Štampač HP LaserJet Professional serije M1130/M1210

Uputstvo za upotrebu

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Štampač HP LaserJet Professional serije M1130/M1210

 Srpski

Informacije o zaštitnom znaku i autorskim pravima

    Autorska prava i licenca

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Nije dozvoljeno umnožavanje, prilagođavanje ili prevođenje bez prethodnog pismenog odobrenja, osim u okvirima zakona o autorskim pravima.

    Informacije koje se navode u ovom dokumentu mogu se menjati bez obaveštenja.

    Jedine garancije za HP proizvode i usluge navode se u izričitim garancijama koje idu uz proizvode i usluge. Ništa od onoga što je ovde navedeno ne sme se smatrati kao davanje dodatne garancije. HP ne odgovara za tehničke odn. uređivačke greške ili propuste koje sadrži ovaj dokument.

    Broj dela: CE841-91044

    Edition 1, 3/2011

    Žigovi

    Adobe®, Acrobat® i PostScript® predstavljaju žigove kompanije Adobe Systems Incorporated.

    Intel® Core™ je zaštitni žig korporacije Intel Corporation u SAD i drugim zemljama/regionima.

    Java™ je američki zaštitni žig kompanije Sun Microsystems, Inc.

    Microsoft®, Windows®, Windows® XP i Windows Vista® su registrovani zaštitni znaci korporacije Microsoft u SAD.

    UNIX® predstavlja registrovani žig kompanije The Open Group.

    ENERGY STAR i ENERGY STAR su marke registrovane u SAD.


Štampač HP LaserJet Professional serije M1130/M1210

Konvencije koje su korišćene u ovom priručniku

    SAVET:

    Saveti daju korisne ideje ili prečice.
    NAPOMENA:

    Beleške pružaju informacije koje daju pregled ili objašnjavaju ceo zadatak.
    OPREZ:

    Mere opreza opisuju postupke koje bi trebalo da izvršavate kako biste izbegli gubitak podataka ili oštećenje uređaja.
    UPOZORENJE!

    Upozorenja vas obaveštavaju o posebnim procedurama koje morate ispoštovati da biste izbegli povrede, gubitak podataka ili trajno oštećenje uređaja.


Osnovno o proizvodu

Osnovno o proizvodu
  • Poređenje proizvoda
  • Karakteristike koje se tiču životne sredine
  • Funkcije proizvoda
  • Prikazi proizvoda


Osnovno o proizvodu

Poređenje proizvoda

    Uređaj je dostupan u navedenim konfiguracijama.

    Serija M1130
    Serija M1210
    ●
    Štampa stranice formata Letter brzinom do 19 stranica u minuti (ppm) i stranice formata A4 brzinom do 18 ppm.
    ●
    U ulazno ležište za papir može da stane do 150 listova medijuma za štampanje ili do 10 koverti.
    ●
    U izlazno ležište staje do 100 listova
    ●
    LED ekran u 2 reda sa kontrolnom tablom
    ●
    Automatsko dvostrano (dupleks) štampanje i kopiranje.
    ●
    Kopiranje sa ravnog skenera
    ●
    Skeniranje u boji
    ●
    Brzi USB 2.0 port.
    ●
    Radna (RAM) memorija od 8 MB.
    ●
    Štampa stranice formata Letter brzinom do 19 stranica u minuti (ppm) i stranice formata A4 brzinom do 18 ppm.
    ●
    U ulazno ležište za papir može da stane do 150 listova medijuma za štampanje ili do 10 koverti.
    ●
    U izlazno ležište staje do 100 listova
    ●
    LCD ekran kontrolne table
    ●
    Automatsko dvostrano (dupleks) štampanje, primanje faksa i kopiranje.
    ●
    Kopiranje sa ravnog skenera ili ulagača dokumenata
    ●
    Skeniranje u boji
    ●
    Brzi USB 2.0 port.
    ●
    Ugrađena mogućnost umrežavanja za povezivanje na 10/100Base-TX mrežu.
    ●
    V.34 faks modem i fleš memorija od 4 megabajta (MB) za skladištenje faksova.
    ●
    Dva RJ-11 priključka za telefonski/faks kabl.
    ●
    Radna (RAM) memorija od 64 MB.
    ●
    Ulagač dokumenata kapaciteta 35 stranica.


Osnovno o proizvodu

Karakteristike koje se tiču životne sredine

    Štampanje više stranica po listu
    Uštedite papir štampanjem dve ili više stranica uporedo na jednom listu papira. Ovoj funkciji možete pristupiti putem upravljačkog programa štampača.
    Recikliranje
    Smanjite količinu otpada tako što ćete koristiti reciklirani papir.
    Reciklirajte kertridže za štampanje tako što ćete koristiti uslugu njihovog vraćanja kompaniji HP.
    Ušteda energije
    Uštedite energiju tako što ćete aktivirati režim automatskog isključivanja na proizvodu.
    HP Smart Web štampanje
    Koristite funkciju HP Smart Web štampanje da biste izabrali, sačuvali i organizovali tekst i grafiku sa većeg broja Web stranica i zatim ih uredili i odštampali tačno ono što vidite na ekranu. Ova funkcija vam daje neophodnu kontrolu kako biste mogli da štampate značajne informacije istovremeno umanjujući količinu otpada.
    Preuzmite HP Smart Web Printing sa ove Web lokacije: www.hp.com/go/smartwebprinting.


Osnovno o proizvodu

Funkcije proizvoda

    Štampanje
    ●
    Štampa stranice formata Letter brzinom do 19 stranica u minuti (ppm) i stranice formata A4 brzinom do 18 ppm.
    ●
    Štampa u rezoluciji od 400x2 tačaka po inču (dpi) i FastRes 600 (podrazumevano). Podržava FastRes 1200 za izuzetno kvalitetno štampanje teksta i grafike.
    ●
    Sadrži postavke za poboljšavanje kvaliteta štampe koje mogu da se prilagođavaju.
    Kopiranje
    ●
    Skenira u rezoluciji od 300 piksela po inču (ppi) i štampa pomoću FastRes 600.
    ●
    Jednostavno menjanje broja kopija, podešavanje osvetljenosti ili zatamnjenosti i smanjivanje ili povećavaće veličine kopija putem kontrolne table.
    Skeniranje
    ●
    Omogućava skeniranje pomoću ravnog skenera do rezolucije od 1200 piksela.
    ●
    Omogućava skeniranje pomoću ulagača dokumenata do rezolucije od 300 ppi.
    ●
    Skeniranje sa softverom usklađenim sa standardom TWAIN ili Windows Imaging Application (WIA) (Windows aplikacija za obradu slike)
    ●
    Skeniranje sa računara pomoću softvera HP LaserJet Scan za Windows ili pomoću softvera HP Director za Mac.
    Faks (samo Serija M1210)
    ●
    Puna funkcionalnost faksa sa V.34 faksom, uključujući telefonski imenik i funkciju odloženog slanja faksova.
    ●
    Skladištenje do 500 stranica u memoriji.
    ●
    Vraćanje faksova iz memorije do četiri dana nakon nestanka struje.
    Podržani operativni sistemi
    ●
    Windows 7
    ●
    Windows Vista (32-bitni i 64-bitni)
    ●
    Windows XP (32-bitni i 64-bitni)
    ●
    Mac OS X 10.4, 10.5, 10.6
    Memorija
    ●
    Serija M1130: Sadrži 8 megabajta (MB) radne (RAM) memorije.
    ●
    Serija M1210: Poseduje 64 MB RAM memorije.
    Rad sa papirom
    ●
    U ležište može da se smesti do 150 listova papira ili 10 koverti
    ●
    Ulagač dokumenata može da primi do 35 listova papira.
    ●
    U izlazno ležište može da stane do 100 listova papira.
    Karakteristike upravljačkog programa štampača
    ●
    Štampanje više stranica na jednom listu papira.
    ●
    Štampanje brošura.
    ●
    Podešavanje prema veličini stranice za različite formate.
    ●
    Štampanje naslovnih stranica na drugačijem papiru.
    Priključci interfejsa
    ●
    Hi-Speed USB 2.0 priključak.
    ●
    RJ-45 mrežni priključak. (samo Serija M1210)
    ●
    Dva RJ-11 priključka za telefonski/faks kabl. (samo Serija M1210)
    Ekonomično štampanje
    ●
    Funkcije N-up štampanje (štampanje više stranica na jednom listu) i ručno obostrano štampanje štede papir.
    ●
    Funkcija EconoMode upravljačkog programa štampača štedi toner.
    Štampanje arhivskog materijala
    Funkcija štampanja arhivskog materijala za štampanje stranica koje planirate da uskladištite na duže vreme.
    Potrošni materijal
    ●
    Potvrda o autentičnosti za originalne HP kasete sa tonerom.
    ●
    Lako naručivanje materijala za zamenu.
    ●
    Stranica sa statusom potrošnog materijala prikazuje procenu nivoa tonera u kaseti sa tonerom. Nije dostupna za potrošni materijal koji nije proizvela kompanija HP.
    Pomoć
    Stranice sa brzim referencama dostupne su od strane www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series.
    Pristupačnost
    ●
    Sva vratanca i poklopci mogu se otvoriti jednom rukom.
    Security (Bezbednost)
    ●
    Otvor za bezbednosnu bravu na kablu.


Osnovno o proizvodu

Prikazi proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Prikaz s prednje strane
  • Prikaz sa zadnje strane
  • Položaj serijskog broja i broja modela
  • Raspored na kontrolnoj tabli


Osnovno o proizvodu

Prikaz s prednje strane

Ovaj odeljak pruža informacije o sledećim temama:

  • Serija M1130
  • Serija M1210


Osnovno o proizvodu

Serija M1130

    Prikaz proizvoda s prednje strane

    1
    Poklopac skenera
    2
    Sklop skenera
    3
    Izlazna korpa sa produžetkom za dugačak papir
    4
    Jezičak za podizanje vratanaca na kaseti sa tonerom
    5
    Ulazna fioka
    6
    Alatka Short Media Extender
    7
    Taster za napajanje
    8
    Kontrolna tabla


Osnovno o proizvodu

Serija M1210

    Prikaz proizvoda s prednje strane

    1
    Ulagač dokumenata
    2
    Izlazna korpa ulagača dokumenata
    3
    Poklopac skenera
    4
    Sklop skenera
    5
    Izlazna korpa sa produžetkom za dugačak papir
    6
    Jezičak za podizanje vratanaca na kaseti sa tonerom
    7
    Ulazna fioka
    8
    Alatka Short Media Extender
    9
    Taster za napajanje
    10
    Kontrolna tabla


Osnovno o proizvodu

Prikaz sa zadnje strane

Ovaj odeljak pruža informacije o sledećim temama:

  • Serija M1130
  • Serija M1210


Osnovno o proizvodu

Serija M1130

    Prikaz uređaja sa zadnje strane

    1
    Otvor za bezbednosnu bravu na kablu
    2
    Hi-Speed USB 2.0 priključak
    3
    Priključak za napajanje


Osnovno o proizvodu

Serija M1210

    Prikaz uređaja sa zadnje strane

    1
    Otvor za bezbednosnu bravu na kablu
    2
    RJ-45 mrežni priključak
    3
    Hi-Speed USB 2.0 priključak
    4
    RJ-11 priključci za faks
    5
    Priključak za napajanje


Osnovno o proizvodu

Položaj serijskog broja i broja modela

    Nalepnica sa serijskim brojem i brojem modela uređaja nalazi se sa zadnje strane uređaja.

    Položaj serijskog broja i broja modela

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Osnovno o proizvodu

Raspored na kontrolnoj tabli

Ovaj odeljak pruža informacije o sledećim temama:

  • Serija M1130
  • Serija M1210


Osnovno o proizvodu

Serija M1130

    Komponente kontrolne table

    1
    LED ekran: Prikazuje broj kopija, nivo tamnoće kopija i procenat smanjivanja ili povećavanja veličine kopije. Takođe, prikazuje kodove grešaka koje upozoravaju na probleme koji zahtevaju pažnju.
    2
    Strelice nagore i nadole: Povećavaju ili smanjuju broj kopija, nivo tamnoće kopija i procenat smanjivanja ili povećavanja veličine kopije.
    ●
    Pritisnite dugme na manje od jedne sekunde da biste povećali ili smanjili vrednost postavke kopiranja za jedan korak.
    ●
    Pritisnite dugme na jednu sekundu ili duže da biste povećali ili smanjili nivo tamnoće na maksimalnu ili minimalnu vrednost.
    ●
    Pritisnite dugme na jednu sekundu ili duže da biste povećali ili smanjili broj kopija ili procenat smanjivanja ili povećavanja kopije za 10 koraka.
    3
    Lampica povećavanja/smanjivanja kopije: Prikazuje da li je aktivna funkcija smanjivanja ili povećavanja kopije.
    4
    Lampica tamnije/svetlije kopije: Prikazuje da li je aktivna funkcija podešavanja tamnoće kopije.
    5
    Lampica broja kopija: Prikazuje da li je aktivna funkcija broja kopija.
    6
    Dugme Setup (Podešavanje): Pomeranje između postavki kopije za broj kopija, tamnoće i veličinu kopije za svaki zadatak. Podrazumevana opcija je broj kopija. Da biste promenili podrazumevanu postavku za sve zadatke, dođite do postavke, a zatim pritisnite dugme i držite ga pritisnutim 3 sekunde. Kada lampica treperi, podesite postavku. Ponovno pritisnite dugme da biste sačuvali postavku.
    7
    Dugme Start Copy (Pokreni kopiranje): Pokreće zadatak kopiranja.
    8
    Dugme Cancel (Otkaži): Otkazuje trenutni zadatak ili briše poslednju postavku koju ste izvršili. Kada je uređaj u stanju pripravnosti, pritisnite ovo dugme ba biste postavke kopiranja vratili na podrazumevane vrednosti.
    9
    Lampica statusa nivoa tonera: Označava da je nivo tonera u kertridžu za štampanje nizak.
    10
    Lampica Attention (Pažnja): Ukazuje na problem na uređaju.
    11
    Lampica Ready (Spreman): Označava da je uređaj spreman ili da obrađuje zadatak.


Osnovno o proizvodu

Serija M1210

    Komponente kontrolne table

    1
    Lampica statusa nivoa tonera: Označava da je nivo tonera u kertridžu za štampanje nizak.
    2
    Lampica Attention (Pažnja): Ukazuje na problem na uređaju. Pregledajte poruku na LCD ekranu.
    3
    Lampica Ready (Spreman): Označava da je uređaj spreman ili da obrađuje zadatak.
    4
    LCD ekran: Prikazuje informacije o stasusu, menijima i porukama.
    5
    Dugme Copy Settings (Postavke kopiranja): Otvara meni Copy Settings (Postavke za kopiranje). Da biste kopirali identifikacionu karticu, pritisnite ovo dugme tri puta da biste otvorili meni Copy ID (ID kopiranja), a zatim pritisnite dugme OK.
    6
    Dugme Setup (Podešavanje): Otvara menije.
    7
    Strelice nalevo i nadesno: Ulazak i pomeranje po menijima. Smanjivanje ili povećavanje trenutne vrednosti na ekranu. Pomeranje kursora na ekranu za jedno mesto prema nazad ili prema napred.
    8
    Dugme OK: Potvrđivanje postavke ili akcije radi nastavka.
    9
    Dugme Cancel (Otkaži): Otkazuje trenutni zadatak ili briše poslednju postavku koju ste izvršili. Kada je uređaj u stanju pripravnosti, pritisnite ovo dugme ba biste postavke kopiranja vratili na podrazumevane vrednosti.
    10
    Dugme Start Copy (Pokreni kopiranje): Pokreće zadatak kopiranja.
    11
    Strelica nazad: Vraća se na prethodni nivo u izborniku.
    12
    Dugme Send Fax (Pošalji faks): Pokreće zadatak faksiranja.
    13
    Dugme Redial (Ponovno biranje): Ponovno bira poslednje brojeve korišćene za prethodni zadatak faksiranja.
    14
    Dugme Darker/Lighter copy (Tamnija/svetlija kopija): Podešava postavku tamnoće za trenutni zadatak kopiranja.
    15
    Numerička tastatura: Tastaturu koristite za unos brojeva telefaksa ili za unos podataka.


Meniji kontrolne table (samo Serija M1210)

Meniji kontrolne table (samo Serija M1210)
  • Meniji kontrolne table


Meniji kontrolne table (samo Serija M1210)

Meniji kontrolne table

    Navedeni meniji dostupni su iz glavnog menija kontrolne table:

    ●
    Pomoću menija Phone Book (Telefonski imenik) otvara se lista unosa iz telefonskog imenika za faks.
    ●
    Pomoću menija Fax Job status (Status zadatka faksa) prikazuje se lista svih faksova koji čekaju na slanje ili lista faksova koji su primljeni, ali čekaju na štampanje, prosleđivanje ili otpremanje na računar.
    ●
    Pomoću menija Fax functions (Funkcije faksa) podešavaju se funkcije faksa kao što su zakazivanje slanja odloženog faksa, otkazivanje režima Receive to PC (Primanje na računar), ponovno štampanje već odštampanih faksova ili štampanje faksova sačuvanih u memoriji.
    ●
    Pomoću menija Copy setup (Podešavanje kopiranja) podešavaju se osnovne podrazumevane postavke za štampanje kao što su kontrast, uparivanje ili broj kopija za štampanje.
    ●
    Pomoću menija Reports (Izveštaji) štampaju se izveštaji koji pružaju informacije o uređaju.
    ●
    Pomoću menija Fax setup (Podešavanje faksa) podešavaju se opcije za odlazne i dolazne faksove i osnovne postavke za sve faksove.
    ●
    Pomoću menija System setup (Podešavanje sistema) podešavaju se osnovne postavke uređaja kao što su jezik, kvalitet štampe ili jačina zvuka.
    ●
    Pomoću menija Service (Servisiranje) vraćaju se podrazumevane postavke, čisti se uređaj i aktiviraju posebni režimi koji utiču na izlaznu štampu.
    ●
    Upotrebite meni Network config. (Konfigurisanje mreže) za izbor postavki za rad u mrežnom okruženju.

    Meni Phone Book (Telefonski imenik)
    Stavka menija
    Stavka podmenija
    Opis
    Phone Book (Telefonski imenik)
    Add/Edit (Dodaj/uredi)
    Delete (Izbriši)
    Delete all (Izbriši sve)
    Možete da uređujete telefonski imenik za faks. Proizvod podržava do 100 unosa u telefonskom imeniku.

    Meni Fax Job status (Status zadatka faksa)
    Stavka menija
    Opis
    Fax Job status (Status zadatka faksa)
    Prikazuje nerešene zadatke faksa i omogućava otkazivanje nerešenih zadataka faksa.

    Meni Fax functions (Funkcije faksa)
    Stavka menija
    Opis
    Send fax later (Pošalji faks kasnije)
    Omogućava odloženo slanje faksa.
    Stop Recv to PC (Zaustavi primanje na računar)
    Onemogućava postavku Receive to PC (Primanje na računar) koja računaru omogućava otpremanje svih neodštampanih trenutnih faksova i svih budućih primljenih faksova na uređaj.
    Reprint last (Ponovo odštampaj poslednji)
    Ponovo štampa faksove sačuvane u memoriji uređaja.
    Polling receive (Primanje prozivke)
    Omogućava uređaju da pozove drugu faks mašinu koja ima omogućenu funkciju slanja prozivke.
    Clear saved faxs (Obriši sačuvane faksove)
    Briše sve faksove iz memorije uređaja.

    Meni Copy setup (Podešavanje kopiranja)
    Stavka menija
    Stavka podmenija
    Opis
    Default Quality (Podrazumevani kvalitet)
    Text (Tekst)
    Draft (Probni otisak)
    Mixed (Mešano)
    Film photo (Foto film)
    Picture (Slika)
    Podešava podrazumevani kvalitet kopiranja.
    Def. light/dark (Podraz. svetlo/tamno)
    Podešava podrazumevanu opciju za kontrast.
    Def. Collation (Podrazumevano uparivanje)
    Off (Isključeno)
    On (Uključeno)
    Možete da izaberete da li želite da se kopije uparuju prilikom štampanja.
    Def. # of copies (Podraz. # kopija)
    (Opseg: 1-99)
    Podešava podrazumevani broj kopija.
    Def. Reduce/Enlrg (Podraz. smanjivanje/povećavanje)
    Original=100%
    A4 to Letter=94% (A4 do Letter=94%)
    Letter do A4=97%
    Full Page=91% (Cela stranica=91%)
    2 pages per sheet (2 stranice na listu papira)
    4 pages per sheet (4 stranice na listu papira)
    Custom: (Prilagođeno:) 25 do 400%
    Podešava podrazumevani procenat za smanjivanje ili povećavanje dokumenta koji se kopira.

    Meni Reports (Izveštaji)
    Stavka menija
    Stavka podmenija
    Stavka podmenija
    Opis
    Demo page (Probna stranica)
    Štampa se stranica koja pokazuje kvalitet štampe.
    Fax Reports (Izveštaji o faksu)
    Fax Confirmation (Potvrda faksa)
    Never (Nikada)
    Send fax only (Samo za poslati faks)
    Receive fax (Za primljeni faks)
    Every fax (Za svaki faks)
    Podešava da li će uređaj odštampati izveštaj o potvrdi nakon uspešnog slanja ili primanja faksa.
    Fax Error Report (Izveštaj o greškama faksa)
    Every error (Svaka greška)
    Send error (Greška u slanju)
    Receive Error (Greška u primanju)
    Never (Nikada)
    Podešava da li će uređaj odštampati izveštaj nakon neuspešnog slanja ili primanja faksa.
    Last Call Report (Izveštaj o poslednjem pozivu)
    Štampa detaljan izveštaj o poslednjem poslatom ili primljenom zadatku faksa.
    Include 1st page (Uključi 1. stranicu)
    On (Uključeno)
    Off (Isključeno)
    Podešava da li će uređaj u izveštaju uključiti sličicu prve stranice faksa.
    Fax Activity log (Evidencija aktivnosti faksa)
    Print log now (Štampaj evidenciju sada)
    Auto Log Print (Autom. štampanje evidencije)
    Print log now (Štampaj evidenciju sada): Štampa listu poslednjih 40 faksova koji su poslati sa uređaja ili su primljeni na uređaj.
    Auto Log Print (Autom. štampanje evidencije): Izaberite On (Uključeno) za automatsko štampanje izveštaja nakon svakih 40 zadataka faksa. Izaberite Off (Isključeno) za isključivanje funkcije automatskog štampanja.
    Phone Book report (Izveštaj o telefonskom imeniku)
    Štampa listu unosa iz telefonskog imenika koji su podešeni na uređaju.
    Block Fax list (Lista faksova za blokiranje)
    Štampa listu telefonskih brojeva koji su blokirani i ne mogu da šalju faksove na uređaj.
    All fax reports (Svi izveštaji o faksu)
    Štampa sve izveštaje vezane za faks.
    Menu structure (Struktura menija)
    Štampa mapu sa prikazom menija kontrolne table. Prikazane su aktivne postavke za svaki meni.
    Config report (Izveštaj o konfiguraciji)
    Štampa listu svih postavki uređaja, što podrazumeva mrežne postavke i postavke faksa.
    Supplies Status (Stanje potrošnog materijala)
    Štampa informacije o kertridžu za štampanje, što podrazumeva procenjeni preostali broj stranica i broj odštampanih stranica.

    Meni Fax setup (Podešavanje faksa)
    Stavka menija
    Stavka podmenija
    Stavka podmenija
    Opis
    Fax header (Zaglavlje faksa)
    Your fax number (Broj faksa)
    Company name (Ime kompanije)
    Podešava identifikacione podatke koji se šalju na uređaj koji prima faks.
    Fax Send setup (Podešavanje slanja faksa)
    Def. Resolution (Podrazumevana rezolucija)
    Fine (Visoka)
    Superfine (Izuzetno visoka)
    Photo (Fotografija)
    Standard (Standardna)
    Podešava rezoluciju dokumenata za slanje. Slike više rezolucije imaju više tačaka po inču (dpi) tako da daju više detalja. Slike niže rezolucije imaju manje tačaka po inču i daju manje detalja, ali je manja i veličina datoteke.
    Menjanje postavke rezolucije može uticati na brzinu faksa.
    Def. light/dark (Podraz. svetlo/tamno)
    Podešava potamnjenost odlaznih faksova.
    Def. Glass size (Podrazumevani format sa stakla)
    Letter
    A4
    Postavlja podrazumevani format papira koji će se koristiti prilikom skeniranja i kopiranja putem stakla ravnog skenera.
    Dialing Mode (Režim biranja)
    Tone (Tonsko)
    Pulse (Pulsno)
    Podešava da li će uređaj pri koristiti tonsko ili pulsno biranje.
    Redial if busy (Ponovno biranje pri zauzeću)
    On (Uključeno)
    Off (Isključeno)
    Podešava da li uređaj treba ponovo da pokuša sa biranjem broja ako je linija zauzeta.
    Redial-no answer (Ponovno biranje pri neodgovaranju)
    On (Uključeno)
    Off (Isključeno)
    Podešava da li uređaj treba ponovo da pokuša sa biranjem broja ako broj faksa primaoca ne odgovara na poziv.
    Redial Comm Error (Ponovno biranje usled komun. greške)
    On (Uključeno)
    Off (Isključeno)
    Podešava da li uređaj treba ponovo da pokuša sa biranjem broja faksa primaoca ako se javi komunikaciona greška.
    Dial Prefix (Pozivni broj)
    On (Uključeno)
    Off (Isključeno)
    Podešava pozivni broj koji se bira kada se sa uređaja šalju faksovi.
    Detect dial tone (Detektuj pozivni ton)
    On (Uključeno)
    Off (Isključeno)
    Podešava da li uređaj treba da proveri postojanje tona za biranje pre slanja faksa.
    Fax Recv. setup (Podešavanje primanja faksa)
    Answer mode (Režim javljanja)
    Automatic (Automatsko)
    TAM
    Fax/Tel (Faks/telefon)
    Manual (Ručno)
    Podešava tip režima javljanja. Dostupne su sledeće opcije:
    ●
    Automatic (Automatsko): Uređaj se automatski javlja na dolazni poziv nakon podešenog broja zvona.
    ●
    TAM: Ovo podešavanje koristite kada je na proizvod priključena telefonska sekretarica. Proizvod ne odgovara na poziv automatski. Umesto toga, čeka dok ne prepozna zvuk faksa.
    ●
    Fax/Tel (Faks/telefon): Proizvod odmah odgovara na dolazne pozive. Ako prepozna zvuk faksa, poziv će obraditi kao faks. Ako ne prepozna zvuk faksa, kreiraće zvučni signal kako bi vas upozorio na to da treba da odgovorite na dolazni glasovni poziv.
    ●
    Manual (Ručno): Morate da pritisnete dugme Send Fax (Pošalji faks) [image] ili da pomoću telefona lokala uredite da se uređaj javi na dolazni poziv.
    Rings to answer (Broj zvona do javljanja)
    Podešava potreban broj zvona da bi na poziv odgovorio modem faksa.
    Answer Ring Type (Tip zvonjave za javljanje)
    All Rings (Sva zvona)
    Single (Jednostavno)
    Double (Dvostruko)
    Triple (Trostruko)
    Double&Triple (Dvostruko i trostruko)
    Omogućava vam da imate dva ili tri telefonska broja na jednoj liniji i da svaki broj ima različit zvuk zvona (na telefonskom sistemu sa uslugom različitog zvona).
    ●
    All Rings (Sva zvona): Uređaj se javlja na sve pozive preko telefonske linije.
    ●
    Single (Jednostavno): Uređaj se javlja na sve pozive koji proizvode jednostavno zvono.
    ●
    Double (Dvostruko): Uređaj se javlja na sve pozive koji proizvode dvostruko zvono.
    ●
    Triple (Trostruko): Uređaj se javlja na sve pozive koji proizvode trostruko zvono.
    ●
    Double&Triple (Dvostruko i trostruko): Uređaj se javlja na sve pozive koji proizvode dvostruko i trostruko zvono.
    Extension Phone (Telefon lokala)
    On (Uključeno)
    Off (Isključeno)
    Kada je ova funkcija omogućena, možete da pritisnete dugmad 1-2-3 na telefonu lokala i da uredite da se uređaj javi na dolazni poziv za faks.
    Silence Detect (Detektovanje tišine)
    On (Uključeno)
    Off (Isključeno)
    Podešava da li će uređaj primati faksove sa starijih modela faks mašina koje ne emituju početne tonove prilikom prenosa faksa.
    Fit to page (Uklopi u stranicu)
    On (Uključeno)
    Off (Isključeno)
    Smanjuje faksove veće od formata Letter ili A4 za uklapanje u stranicu formata Letter ili A4. Ako je ova funkcija podešena na Off (Isključeno), faksovi veći od formata Letter ili A4 biće odštampani na više stranica.
    Stamp faxes (Označi faksove)
    On (Uključeno)
    Off (Isključeno)
    Podešava uređaj da doda datum, vreme, telefonski broj pošiljaoca i broj stranice na svaku stranicu faksa koji uređaj primi.
    Forward fax (Prosledi faks)
    On (Uključeno)
    Off (Isključeno)
    Podešava uređaj da šalje sve primljene faksove na drugu faks mašinu.
    Block faxes (Blokiranje faksova)
    Add entry (Dodaj stavku)
    Delete entry (Izbriši stavku)
    Clear all (Obriši sve)
    Menja listu faksova za blokiranje. Lista faksova za blokiranje može da sadrži do 30 brojeva. Kada uređaj primi poziv sa nekog od blokiranih brojeva faksa, briše dolazni poziv. Blokirani faks zavodi se u evidenciju aktivnosti faksa sa informacijama o faksu.
    Reprint faxes (Ponovno odštampaj faksove)
    On (Uključeno)
    Off (Isključeno)
    Podešava da li je moguće ponovo odštampati sve primljene faksove sačuvane u dostupnoj memoriji.
    Private receive (Privatno primanje)
    On (Uključeno)
    Off (Isključeno)
    Print faxes (Štampanje faksova)
    Postavljanje funkcije Private receive (Privatno primanje) na On (Uključeno) zahteva podešavanje lozinke. Nakon podešavanja lozinke, podešavaju se navedene opcije:
    ●
    Funkcija Private receive (Privatno primanje) je isključena.
    ●
    Svi stariji faksovi brišu se iz memorije.
    ●
    Opcije Forward fax (Prosledi faks) ili Receive to PC (Primanje na računar) podešene su na Off (Isključeno) i nije dozvoljeno dalje podešavanje.
    ●
    Svi dolazni faksovi čuvaju se u memoriji.
    F/T ring time (Faks/telefon vreme zvonjave)
    Ova stavka služi za podešavanje vremena, u sekundama, trajanja zvučnog signala za dolazne glasovne pozive.
    All faxes (Svi faksovi)
    Error correction (Ispravljanje greške)
    On (Uključeno)
    Off (Isključeno)
    Podešava da li će uređaj poslati ili primiti faks sa greškom kada se ponovo pojavi greška u prenosu faksa.
    Fax Speed (Brzina faksa)
    Fast(V.34) (Brzo)
    Medium(V.17) (Srednje (V.17))
    Slow(V.29) (Sporo)
    Povećava ili smanjuje dozvoljenu brzinu komunikacije faksa.

    Meni System setup (Podešavanje sistema)
    Stavka menija
    Stavka podmenija
    Stavka podmenija
    Opis
    Language (Jezik)
    (Lista dostupnih jezika za displej kontrolne table.)
    Podešava jezik na kom će se na displeju kontrolne table prikazivati poruke i izveštaji uređaja.
    Paper setup (Podešavanje papira)
    Def. paper size (Podraz. format papira)
    Letter
    A4
    Legal
    Postavlja format za štampanje internih izveštaja ili bilo kog zadatka za kopiranje.
    Def. paper type (Podraz. vrsta papira)
    Prikazuje listu dostupnih vrsta papira.
    Postavlja vrstu za štampanje internih izveštaja ili bilo kog zadatka za kopiranje.
    Print Density (Gustina štampanja)
    (Opseg od 1-5)
    Podešava količinu tonera koju uređaj primenjuje za potamnjivanje linija i ivica.
    Volume settings (Postavke jačine zvona)
    Alarm volume (Jačina zvona za alarm)
    Soft (Tiho)
    Medium (Srednje)
    Loud (Glasno)
    Off (Isključeno)
    Podešava jačinu zvona uređaja.
    Ring volume (Jačina zvona)
    Key-press volume (Zvuk pritiska na taster)
    Phoneline volume (Zvuk telefonske linije)
    Time/Date (Vreme/datum)
    (Postavke za format vremena, trenutno vreme, format datuma i trenutni datum.)
    Podešava postavke vremena i datuma za uređaj.

    Meni Service (Servisiranje)
    Stavka menija
    Stavka podmenija
    Opis
    T.30 trace (Trag T.30)
    Never (Nikada)
    Now (Sada)
    If error (U slučaju greške)
    At end of call (Na kraju poziva)
    Štampa ili planira izveštaj koji se koristi za rešavanje problema pri prenosu faksa.
    Restore Defaults (Vrati podrazumevane vrednosti)
    Podešava sve korisnički definisane postavke na fabričke vrednosti.
    Cleaning mode (Režim čišćenja)
    Čišćenje uređaja kada se pojave mrlje ili razmazi na odštampanom dokumentu. Proces čišćenja uklanja čestice prašine i višak tonera sa putanje papira.
    Kada je izabrana ova opcija, uređaj traži da umetnete običan papir formata Letter ili A4 u ležište. Pritisnite dugme OK da biste započeli proces čišćenja. Sačekajte da se proces završi. Bacite odštampanu stranicu.
    USB speed (USB brzina)
    High (Velika)
    Full (Puna)
    Podešava brzinu USB priključka.
    Less paper curl (Manje savijanja papira)
    On (Uključeno)
    Off (Isključeno)
    Kada se odštampane stranice stalno savijaju, ova opcija podešava uređaj na režim u kom se smanjuje savijanje medija.
    Podrazumevana postavka je Off (Isključeno).
    Archive print (Arhivsko štampanje)
    On (Uključeno)
    Off (Isključeno)
    Kada će se odštampane stranice čuvati na duže vreme, ova opcija podešava uređaj na režim koji smanjuje razmazivanje tonera i pojavu prašine.
    Podrazumevana postavka je Off (Isključeno).

    Meni Network config. (Konfigurisanje mreže)
    Stavka menija
    Stavka podmenija
    Opis
    TCP/IP Config (Podešavanje TCP/IP protokola)
    Automatic (Automatsko)
    Manual (Ručno)
    Izaberite opciju Automatic (Automatsko) da biste automatski konfigurisali sve TCP/IP postavke.
    Izaberite opciju Manual (Ručno) da biste ručno konfigurisali IP adresu, podmrežnu masku i podrazumevani mrežni prolaz.
    Podrazumevana postavka je Automatic (Automatsko).
    Link Speed (Brzina veze)
    Automatic (Automatsko) (podrazumevano)
    10T Full
    10T Half
    100TX Full
    100TX Half
    Ako je potrebno, brzinu veze podesite ručno.
    Kada se postavi brzina veze uređaj se automatski ponovo pokreće.
    Network Services (Mrežne usluge)
    IPv4
    IPv6
    Ovu opciju koristi administrator mreže za ograničavanje mrežnih usluga koje su dostupne na uređaju.
    On (Uključeno)
    Off (Isključeno)
    Podrazumevana postavka za sve stavke je On (Uključeno).
    Show IP address (Prikaži IP adresu)
    No (Ne)
    Yes (Da)
    No (Ne): IP adresa uređaja se neće prikazivati na displeju kontrolne table.
    Yes (Da): IP adresa uređaja će se pojaviti na ekranu kontrolne table, smenjujući se sa informacijama o potrošnom materijalu. IP adresa se neće prikazivati ukoliko postoji neka greška.
    Podrazumevana postavka je No (Ne).
    Restore Defaults (Vrati podrazumevane vrednosti)
    Pritisnite dugme OK da biste vratili postavke konfiguracije mreže na podrazumevane vrednosti.


Softver za Windows

Softver za Windows
  • Podržane verzije operativnog sistema Windows
  • Upravljački program štampača
  • Prioriteti postavki za štampanje
  • Promena postavki upravljačkog programa štampača za operativni sistem Windows
  • Uklanjanje softvera za Windows
  • Podržani pomoćni programi za Windows


Softver za Windows

Podržane verzije operativnog sistema Windows

    Uređaj podržava navedene Windows operativne sisteme:

    Puna instalacija softvera
    ●
    Windows XP
    ●
    Windows Vista (32-bitni i 64-bitni)
    ●
    Windows 7 (32-bitni i 64-bitni)
    Samo upravljački programi za štampanje i skeniranje
    ●
    Windows 2003 Server
    ●
    Windows 2008 Server


Softver za Windows

Upravljački program štampača

    Upravljački program štampača omogućava pristup funkcijama proizvoda kao što su štampanje na korisnički podešenom formatu papira, promena veličine dokumenta i umetanje vodenog žiga.

    NAPOMENA:

    Najnoviji upravljački programi dostupni su na www.hp.com/go/ljm1130series_software ili www.hp.com/go/ljm1210series_software. U zavisnosti od konfiguracije računara koji rade pod operativnim sistemom Windows, instalacioni program softvera proizvoda automatski podešava računar da pristupa Internetu radi preuzimanja najnovijih upravljačkih programa.


Softver za Windows

Prioriteti postavki za štampanje

    Koja će promena postavke za štampanje imati prioritet zavisi od toga na kojoj se lokaciji data promena vrši:

    NAPOMENA:

    Nazivi komandi i dijaloga možda će se razlikovati u zavisnosti od softvera.
    ●
    Dijalog Page Setup (Podešavanje stranice): Kliknite na stavku Page Setup (Podešavanje stranice) ili na sličnu komandu u meniju File (Datoteka) programa u kome radite da biste otvorili ovaj dijalog. Postavke koje ovde izmenite zamenjuju postavke promenjene na nekoj drugoj lokaciji.
    ●
    Dijalog Print (Štampanje): Kliknite na stavku Print (Štampanje), Print Setup (Podešavanje štampača) ili na sličnu komandu u meniju File (Datoteka) programa u kome radite da biste otvorili ovaj dijalog. Postavke koje izmenite u dijalogu Print (Štampanje) nižeg su prioriteta i najčešće ne zamenjuju promene u dijalogu Page Setup (Podešavanje stranice).
    ●
    Dijalog Printer Properties (Svojstva štampača) (upravljački program štampača): Kliknite na stavku Properties (Svojstva) u dijalogu Print (Štampanje) da biste otvorili upravljački program. Postavke koje izmenite u dijalogu Printer Properties (Svojstva štampača) najčešće ne zamenjuju postavke sa bilo koje druge lokacije u softveru štampača. Većinu postavki štampanja možete izmeniti ovde.
    ●
    Default printer driver settings (Podrazumevane postavke upravljačkog programa štampača): Podrazumevane postavke upravljačkog programa štampača određuju postavke koje se koriste za sve zadatke za štampanje, osim postavki izmenjenih u dijalogu Page Setup (Podešavanje stranice), Print (Štampanje) ili Printer Properties (Svojstva štampača).
    ●
    Postavke sa kontrolne table štampača: Postavke koje menjate na kontrolnoj tabli štampača imaju niži prioritet od ostalih promena.


Softver za Windows

Promena postavki upravljačkog programa štampača za operativni sistem Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Menjanje postavki svih zadataka za štampanje do zatvaranja programa
  • Menjanje podrazumevanih postavki svih zadataka za štampanje
  • Menjanje postavki konfiguracije uređaja


Softver za Windows

Menjanje postavki svih zadataka za štampanje do zatvaranja programa

    1.
    U meniju File (Datoteka) programa, kliknite na stavku Print (Štampanje).
    2.
    Izaberite upravljački program, a zatim kliknite na stavku Properties (Svojstva) ili Preferences (Izbori).

    Koraci mogu da se razlikuju; ova procedura je najuobičajenija.


Softver za Windows

Menjanje podrazumevanih postavki svih zadataka za štampanje

    1.
    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start): Kliknite na dugme Start, a zatim na stavku Printers and Faxes (Štampači i faksovi).

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza „Start“ menija): Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači.

    Windows Vista: Kliknite na dugme Start, kliknite na stavku Control Panel (Kontrolna tabla), zatim u kategoriji Hardware and Sound (Hardver i zvuk) kliknite na stavku Printer (Štampač).

    2.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Printing Preferences (Izbori pri štampanju).


Softver za Windows

Menjanje postavki konfiguracije uređaja

    1.
    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start): Kliknite na dugme Start, a zatim na stavku Printers and Faxes (Štampači i faksovi).

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza „Start“ menija): Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači.

    Windows Vista: Kliknite na dugme Start, kliknite na stavku Control Panel (Kontrolna tabla), zatim u kategoriji Hardware and Sound (Hardver i zvuk) kliknite na stavku Printer (Štampač).

    2.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    3.
    Kliknite na karticu Device Settings (Postavke uređaja).


Softver za Windows

Uklanjanje softvera za Windows
    Windows XP

    1.
    Kliknite na dugme Start, Control Panel (Kontrolna taba), a zatim kliknite na ikonu Add or Remove Programs (Dodaj/ukloni programe).
    2.
    Pronađite proizvod u listi i izaberite ga.
    3.
    Kliknite na dugme Change/Remove (Izmeni/ukloni) da biste uklonili program.

    Windows Vista

    1.
    Kliknite na dugme Start, Control Panel (Kontrolna taba), a zatim kliknite na ikonu Programs and Features (Programi i funkcije).
    2.
    Pronađite proizvod u listi i izaberite ga.
    3.
    Izaberite opciju Uninstall/Change.


Softver za Windows

Podržani pomoćni programi za Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • HP Toolbox softver
  • Ugrađeni HP Web server (samo Serija M1210)
  • Ostale komponente i uslužni programi za operativni sistem Windows


Softver za Windows

HP Toolbox softver

    HP Toolbox je program koji možete da koristite za sledeće zadatke:

    ●
    Proveru stanja proizvoda.
    ●
    Podešavanje postavki proizvoda.
    ●
    Podešavanje iskačućih poruka upozorenja.
    ●
    Pregled informacija o rešavanju problema.
    ●
    Pregled dokumentacije na mreži.


Softver za Windows

Ugrađeni HP Web server (samo Serija M1210)

    Proizvod je opremljen ugrađenim HP Web serverom koji obezbeđuje pristup informacijama o proizvodu i aktivnostima na mreži. Ove informacije se pojavljuju u Web pregledačima kao što su Microsoft Internet Explorer, Netscape Navigator, Apple Safari ili Mozilla Firefox.

    Ugrađeni HP Web server se nalazi na uređaju. Ne učitava se na mrežni server.

    Ugrađeni HP Web server obezbeđuje interfejs za uređaj koji može da koristi svako ko ima računar povezan na mrežu i standardni Web pregledač. Nije potrebno instalirati ili konfigurisati nikakav poseban softver, ali na računaru morate imati neki od podržanih Web pregledača. Da biste dobili pristup ugrađenom HP Web serveru, unesite IP adresu uređaja u polje za adresu Web pregledača.


Softver za Windows

Ostale komponente i uslužni programi za operativni sistem Windows
    ●
    Softver instalatori — automatizuju instalaciju sistema za štampanje
    ●
    Web registracija na mreži
    ●
    HP LaserJet Scan
    ●
    PC Fax Send


Korišćenje proizvoda sa Mac računarom

Korišćenje proizvoda sa Mac računarom
  • Softver za Mac
  • Štampanje pomoću Mac računara
  • Faks na Mac računarima (samo Serija M1210)
  • Skeniranje pomoću Mac računara


Korišćenje proizvoda sa Mac računarom

Softver za Mac

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržani operativni sistemi za Macintosh
  • Podržani upravljački programi štampača za operativni sistem Macintosh
  • Uklanjanje softvera za Mac
  • Prioritet postavki za štampanje u operativnom sistemu Macintosh
  • Menjanje postavki upravljačkog programa za Mac


Korišćenje proizvoda sa Mac računarom

Podržani operativni sistemi za Macintosh

    Ovaj uređaj podržava sledeće Macintosh operativne sisteme:

    ●
    Mac OS X V10.3,9, V10.4, V10.5 i novije verzije
    NAPOMENA:

    Za Mac OS X v10.4 i novije verzije, podržani su Mac računari sa procesorima PPC i Intel® Core™.


Korišćenje proizvoda sa Mac računarom

Podržani upravljački programi štampača za operativni sistem Macintosh

    Instalacioni program HP LaserJet softvera obezbeđuje PostScript® Printer Description (PPD) datoteke, CUPS upravljački program i uslužne programe za HP štampače za Mac OS X. PPD datoteka HP štampača u kombinaciji sa CUPS upravljačkim programom obezbeđuje punu funkcionalnost štampanja i pristup određenim funkcijama HP štampača.


Korišćenje proizvoda sa Mac računarom

Uklanjanje softvera za Mac

    Koristite uslužni program za deinstalaciju da biste uklonili softver.

    1.
    Potražite sledeću fasciklu na čvrstom disku:

    Štampač Applications/HP LaserJet Professional serije M1130

    Štampač Applications/HP LaserJet Professional serije M1210

    2.
    Dvaput kliknite na datoteku HP Uninstaller.app.
    3.
    Kliknite na dugme Nastavi i sledite uputstva na ekranu da biste uklonili softver.


Korišćenje proizvoda sa Mac računarom

Prioritet postavki za štampanje u operativnom sistemu Macintosh

    Koja će promena postavke za štampanje imati prioritet zavisi od toga na kojoj se lokaciji data promena vrši:

    NAPOMENA:

    Nazivi komandi i dijaloga možda će se razlikovati u zavisnosti od softvera.
    ●
    Dijalog Page Setup (Podešavanje stranice): Kliknite na stavku Page Setup (Podešavanje stranice) ili na sličnu komandu u meniju File (Datoteka) programa u kom radite da biste otvorili ovaj dijalog. Postavke koje ovde izmenite možda će zameniti postavke promenjene na nekoj drugoj lokaciji.
    ●
    Dijalog Print (Štampanje): Kliknite na stavku Print (Štampanje), Print Setup (Podešavanje štampača) ili na sličnu komandu u meniju File (Datoteka) programa u kom radite da biste otvorili ovaj dijalog. Postavke koje izmenite u dijalogu Print (Štampanje) nižeg su prioriteta i ne zamenjuju promene u dijalogu Page Setup (Podešavanje stranice).
    ●
    Default printer driver settings (Podrazumevane postavke upravljačkog programa štampača): Podrazumevane postavke upravljačkog programa štampača određuju postavke koje se koriste za sve zadatke za štampanje, osim postavki izmenjenih u dijalogu Page Setup (Podešavanje stranice), Print (Štampanje) ili Printer Properties (Svojstva štampača).
    ●
    Printer control panel settings (Postavke kontrolne table štampača): Postavke izmenjene u kontrolnoj tabli štampača nižeg su prioriteta od izmena sa bilo koje druge lokacije.


Korišćenje proizvoda sa Mac računarom

Menjanje postavki upravljačkog programa za Mac

    Menjanje postavki svih zadataka za štampanje do zatvaranja programa
    Menjanje podrazumevanih postavki svih zadataka za štampanje
    Menjanje postavki konfiguracije uređaja
    1.
    U meniju Datoteka kliknite na dugme Štampanje.
    2.
    Promenite željene postavke u raznim menijima.
    1.
    U meniju Datoteka kliknite na dugme Štampanje.
    2.
    Promenite željene postavke u raznim menijima.
    3.
    U meniju Početne postavke izaberite opciju Sačuvaj kao... i otkucajte ime za početnu postavku.
    Ove postavke biće sačuvane u meniju Početne postavke. Da biste koristili nove postavke, morate izabrati sačuvanu opciju početne postavke svaki put kada otvorite program i štampate.
    Mac OS X 10.4
    1.
    Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
    2.
    Kliknite na dugme Podešavanje štampača.
    3.
    Izaberite stavku Opcije koje je moguće instalirati.
    Mac OS X 10.5 i 10.6
    1.
    Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
    2.
    Izaberite proizvod sa leve strane prozora.
    3.
    Kliknite na dugme Opcije i potrošni materijal.
    4.
    Kliknite na karticu Upravljački program.
    5.
    Podesite instalirane opcije.


Korišćenje proizvoda sa Mac računarom

Štampanje pomoću Mac računara

Ovaj odeljak pruža informacije o sledećim temama:

  • Kreiranje i upotreba početnih postavki za štampu na Mac računarima
  • Promena veličine dokumenta ili štampanje na prilagođenoj veličini papira na Mac računarima
  • Štampanje naslovne stranice na Mac računarima
  • Štampanje više stranica na jednom listu papira na Mac računarima
  • Obostrano štampanje (dupleks) na Mac računarima


Korišćenje proizvoda sa Mac računarom

Kreiranje i upotreba početnih postavki za štampu na Mac računarima

    Koristite unapred podešene postavke za štampanje da biste sačuvali trenutne postavke upravljačkog programa štampača za ponovnu upotrebu.

    Kreiranje unapred podešenih postavki za štampanje

    1.
    U meniju Datoteka kliknite na opciju Štampanje.
    2.
    Izaberite upravljački program.
    3.
    Izaberite postavke za štampanje koje želite da sačuvate za ponovnu upotrebu.
    4.
    U meniju Početne postavke izaberite stavku Sačuvaj kao... i otkucajte ime početne postavke.
    5.
    Kliknite na dugme OK.

    Korišćenje unapred podešenih postavki za štampanje

    1.
    U meniju Datoteka kliknite na opciju Štampanje.
    2.
    Izaberite upravljački program.
    3.
    U meniju Početne postavke izaberite početnu postavku za štampanje.

    NAPOMENA:

    Da biste koristili podrazumevane postavke upravljačkog programa za štampač izaberite stavku standardno.


Korišćenje proizvoda sa Mac računarom

Promena veličine dokumenta ili štampanje na prilagođenoj veličini papira na Mac računarima

    Mac OS X 10.4, 10.5 i 10.6
    1.
    U meniju Datoteka kliknite na opciju Podešavanje stranice.
    2.
    Izaberite proizvod, a zatim izaberite odgovarajuće postavke za opcije Format papira i Položaj.
    Mac OS X 10.5 i 10.6
    Koristite jedan od sledećih načina.
    1.
    U meniju Datoteka kliknite na opciju Štampanje.
    2.
    Kliknite na dugme Podešavanje stranice.
    3.
    Izaberite proizvod, a zatim izaberite odgovarajuće postavke za opcije Format papira i Položaj.
    1.
    U meniju Datoteka kliknite na opciju Štampanje.
    2.
    Otvorite meni Rad sa papirom..
    3.
    U oblasti Odredišni format papira kliknite na polje Podesi prema formatu papira, a zatim iz padajuće liste izaberite format.


Korišćenje proizvoda sa Mac računarom

Štampanje naslovne stranice na Mac računarima

    1.
    U meniju Datoteka kliknite na opciju Štampanje.
    2.
    Izaberite upravljački program.
    3.
    Otvorite meni Naslovna stranica, a zatim izaberite gde želite da odštampate naslovnu stranicu. Kliknite na dugme Pre dokumenta ili na Nakon dokumenta.
    4.
    U meniju Vrsta naslovne stranice izaberite poruku koju želite da odštampate na naslovnoj stranici.
    NAPOMENA:

    Da biste odštampali praznu naslovnu stranicu izaberite opciju standardno iz menija Vrsta naslovne stranice.


Korišćenje proizvoda sa Mac računarom

Štampanje više stranica na jednom listu papira na Mac računarima

    Štampanje više stranica po listu

    1.
    U meniju Datoteka kliknite na opciju Štampanje.
    2.
    Izaberite upravljački program.
    3.
    Otvorite meni Raspored.
    4.
    Pomoću menija Broj stranica po listu papira izaberite koliko stranica želite da odštampate na svakom listu (1, 2, 4, 6, 9 ili 16).
    5.
    U oblasti Pravac rasporeda izaberite raspored i položaj stranica na listu.
    6.
    Pomoću menija Okvir izaberite tip okvira koji će se štampati oko svake stranice na listu.


Korišćenje proizvoda sa Mac računarom

Obostrano štampanje (dupleks) na Mac računarima

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje sa obe strane, ručno


Korišćenje proizvoda sa Mac računarom

Štampanje sa obe strane, ručno

    1.
    Umetnite papir licem nagore u ulaznu fioku.

    2.
    U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
    3.
    Mac OS X v10.4: Na padajućoj listi Raspored izaberite stavku Povezivanje po dugačkoj ivici ili stavku Povezivanje po kratkoj ivici.

    ili

    Mac OS X v10.5 i v10.6: Potvrdite izbor u polju Obostrano.

    4.
    Kliknite na dugme Odštampaj. Sledite uputstva u dijalogu koji se otvara na ekranu računara pre nego što stavite štos papira u fioku za štampanje druge polovine.
    5.
    Uzmite odštampani štos iz izlazne korpe i, ne menjajući položaj papira, umetnite ga u ulaznu fioku sa odštampanom stranom okrenutom nadole.

    6.
    Na računaru kliknite na dugme Nastavi da biste odštampali drugu stranu zadatka.


Korišćenje proizvoda sa Mac računarom

Faks na Mac računarima (samo Serija M1210)

    1.
    U programu u meniju File (Datoteka) izaberite Print (Štampaj).
    2.
    Kliknite na PDF, zatim izaberite Fax PDF (Faks u PDF formatu).
    3.
    Unesite broj faksa u polje To (Za).
    4.
    Za uključivanje propratne stranice faksa izaberite opciju Use Cover Page (Korišćenje propratne stranice), zatim unesite predmet propratne stranice i poruku (opcionalno).
    5.
    Kliknite na Fax (Faks).


Korišćenje proizvoda sa Mac računarom

Skeniranje pomoću Mac računara

    Korišćenje softvera HP Director za skeniranje slika na Mac računar.

    Korišćenje skeniranja stranicu po stranicu

    1.
    Umetnite original za skeniranje u ulagač dokumenata tako da bude okrenut licem nadole.
    2.
    Kliknite na ikonu HP Director u bazi.
    3.
    Kliknite na stavku HP Director, a zatim na stavku Scan (Skeniraj) da otvorite dijalog HP.
    4.
    Kliknite na stavku Scan (Skeniraj).
    5.
    Ako treba da se skenira više stranica, umetnite sledeću stranicu i kliknite na Scan (Skeniraj). Postupak ponavljajte dok sve stranice ne budu skenirane.
    6.
    Kliknite na stavku Finish (Dovršavanje), zatim kliknite na Destinations (Odredišta).

    Skeniranje u datoteku

    1.
    U stavci Destinations (Odredišta) izaberite Save To File(s) (Sačuvaj u datoteku).
    2.
    Dodelite naziv datoteci i odredite položaj odredišta.
    3.
    Kliknite na dugme Save (Sačuvaj). Original se skenira i sačuva.

    Skeniranje u e-poštu

    1.
    U okviru opcije Destinations (Odredišta) izaberite E-mail (E-pošta).
    2.
    Otvara se prazna e-poruka sa skeniranim dokumentom u vidu priloga.
    3.
    Unesite primaoca e-poruke, dodajte tekst ili druge priloge, zatim kliknite na Send (Pošalji).


Povezivanje proizvoda

Povezivanje proizvoda
  • Podržani operativni sistemi za rad na mreži
  • Povezivanje putem USB veze
  • Povezivanje na mrežu (samo Serija M1210)


Povezivanje proizvoda

Podržani operativni sistemi za rad na mreži
NAPOMENA:

Samo serija Serija M1210 podržava mrežne funkcije.

Sledeći operativni sistemi podržavaju mrežno štampanje:

●
Windows 7
●
Windows Vista (Starter Edition, 32-bitna i 64-bitna)
●
Windows XP (32-bitni, servisni paket 2)
●
Windows XP (64-bitni, servisni paket 1)
●
Windows Server 2003 (servisni paket 1)
●
Windows Server 2008 (32-bitni i 64-bitni)
●
Mac OS X v10.4, v10.5 i v10.6

Ovaj odeljak pruža informacije o sledećim temama:

  • Odricanje odgovornosti o deljenju štampača


Povezivanje proizvoda

Odricanje odgovornosti o deljenju štampača

    HP ne podržava peer-to-peer umrežavanje, pošto je ta karakteristika funkcija Microsoft operativnih sistema, a ne upravljačkih programa HP štampača. Idite na Microsoft lokaciju na adresi www.microsoft.com.


Povezivanje proizvoda

Povezivanje putem USB veze

Ovaj proizvod podržava USB 2.0 vezu. Morate koristiti USB kabl tipa A do B dužine do 2 metra (6,56 stopa).

Ovaj odeljak pruža informacije o sledećim temama:

  • Instalacioni CD
  • HP Smart Install


Povezivanje proizvoda

Instalacioni CD

    1.
    Ubacite CD za instalaciju softvera u CD jedinicu računara.
    NAPOMENA:

    Ne priključujte USB kabl dok se to od vas ne zatraži.
    2.
    Ako se program za instalaciju ne otvori automatski, pretražite sadržaj CD-a i pokrenite datoteku SETUP.EXE.
    3.
    Sledite uputstva na ekranu da biste instalirali softver.

    Kada za instalaciju softvera koristite CD, možete odabrati sledeće vrste instalacije:

    ●
    Jednostavna instalacija (preporučuje se)

    Nećete biti upitani da prihvatite ili promenite podrazumevane postavke.

    ●
    Napredna instalacija

    Bićete upitani da prihvatite ili promenite podrazumevane postavke.


Povezivanje proizvoda

HP Smart Install
    NAPOMENA:

    Ovaj tip instalacije podržava samo Windows.

    HP Smart Install vam dozvoljava da instalirate upravljački program proizvoda i softver tako što ćete povezati proizvod sa računarom pomoću USB kabla.

    NAPOMENA:

    Instalacioni CD nije potreban tokom HP Smart Install instalacije. Nemojte ubacivati CD za instalaciju softvera u CD jedinicu računara.

    1.
    Uključite proizvod.
    2.
    Priključite USB kabl.
    3.
    Program HP Smart Install bi trebalo da se pokrene automatski. Sledite uputstva na ekranu da biste instalirali softver.
    ●
    Ako se program HP Smart Install ne pokrene automatski, automatsko pokretanje je možda onemogućeno na računaru. Pretražite računar i kliknite dvaput na HP Smart Install disk jedinicu da biste pokrenuli program.
    ●
    Ako program bude od vas tražio da izaberete tip veze, izaberite opciju Connect via the USB Port (Povezivanje putem USB priključka).


Povezivanje proizvoda

Povezivanje na mrežu (samo Serija M1210)

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržani mrežni protokoli
  • Instaliranje uređaja u mreži koja koristi kablove
  • Podešavanje mrežnih postavki


Povezivanje proizvoda

Podržani mrežni protokoli

    Da biste sa mrežom povezali proizvod koji je opremljen za umrežavanje, potrebna vam je mreža koja koristi jedan od sledećih protokola.

    ●
    Funkcionalna žična TCP/IP mreža


Povezivanje proizvoda

Instaliranje uređaja u mreži koja koristi kablove

    Proizvod možete da instalirate na mreži pomoću programa HP Smart Install ili pomoću instalacionog CD-a. Pre nego što započnete proces instalacije, uradite sledeće:

    1.
    CAT-5 Eternet kabl povežite na neki od dostupnih priključaka na Eternet čvorištu ili ruteru. Nemojte da povezujete kabl na WAN priključak na čvorištu ili ruteru.
    2.
    Eternet kabl povežite na Eternet priključak sa zadnje strane uređaja.
    3.
    Proverite da li jedna od lampica za mrežu (10 ili 100) svetli na mrežnom priključku koji se nalazi na zadnjoj strani uređaja.

    povezivanje sa mrežom

    HP Smart Install na mreži koja koristi kablove

    1.
    Odštampajte stranicu sa konfiguracijom i pronađite IP adresu.
    2.
    Otvorite Web pregledač na računaru na kojem želite da instalirate proizvod.
    3.
    IPD adresu proizvoda otkucajte u polje za adresu u pregledaču.
    4.
    Kliknite na karticu HP Smart Install.
    5.
    Kliknite na dugme Preuzmi.
    6.
    Sledite uputstva na ekranu da biste dovršili instalaciju proizvoda.

    CD instalacija na mreži koja koristi kablove
    NAPOMENA:

    Ako za instalaciju softvera koristite CD, možete da izaberete vrstu instalacije Jednostavna instalacija (preporučuje se) ili Napredna instalacija (bićete upitani da prihvatite promene podrazumevanih vrednosti ili da ih obavite).

    1.
    Ubacite CD za instalaciju softvera u CD jedinicu računara.
    2.
    Ako se program za instalaciju ne otvori automatski, pretražite sadržaj CD-a i pokrenite datoteku SETUP.EXE.
    3.
    Sledite uputstva na ekranu da biste podesili uređaj i instalirali softver.
    NAPOMENA:

    Obavezno izaberite Connect via the Network (Povezivanje putem mreže) kada se to od vas bude tražilo.


Povezivanje proizvoda

Podešavanje mrežnih postavki

Ovaj odeljak pruža informacije o sledećim temama:

  • Pregled i promena mrežnih postavki
  • Postavljanje ili promena mrežne lozinke
  • IP adresa
  • Brzina veze i postavke dupleksa


Povezivanje proizvoda

Pregled i promena mrežnih postavki

    Za pregled ili promenu postavki IP adrese koristite ugrađeni Web server.

    1.
    Odštampajte stranicu sa konfiguracijom i pronađite IP adresu.
    ●
    Ukoliko koristite IPv4, IP adresa sastoji se samo od brojeva. Njen format je:

    xxx.xxx.xxx.xxx
    ●
    Ukoliko koristite IPv6, IP je heksadecimalna kombinacija znakova i brojeva. Ima format sličan ovom:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Da biste otvorili ugrađeni Web server, upišite IP adresu uređaja u polje za adresu Web pregledača.
    3.
    Kliknite na karticu Networking (Umrežavanje) da biste dobili podatke o mreži. Po potrebi možete promeniti postavke.


Povezivanje proizvoda

Postavljanje ili promena mrežne lozinke

    Pomoću ugrađenog Web servera postavite mrežnu lozinku ili promenite postojeću lozinku.

    1.
    Otvorite ugrađeni Web server, kliknite na karticu Networking (Umrežavanje), a zatim na vezu Password (Lozinka).
    NAPOMENA:

    Ukoliko lozinka već postoji, od vas će biti zatraženo da je upišete. Unesite lozinku, zatim kliknite na dugme Apply (Primeni).

    2.
    Unesite novu lozinku u polje Password (Lozinka) i u polje Confirm Password (Potvrdi lozinku).
    3.
    U donjem delu prozora kliknite na dugme Apply (Primeni) da biste sačuvali lozinku.


Povezivanje proizvoda

IP adresa

    IP adresa proizvoda se može ručno podesiti ili se može automatski podesiti pomoću DHCP, BootP ili AutoIP protokola.

    Da biste ručno promenili IP adresu, poslužite se karticom Networking (Umrežavanje) na ugrađenom Web serveru.


Povezivanje proizvoda

Brzina veze i postavke dupleksa
    NAPOMENA:

    U ovom odeljku dupleks se odnosi na dvosmernu komunikaciju, a ne na obostrano štampanje.

    Poslužite se karticom Networking (Umrežavanje) na ugrađenom Web serveru kako biste podesili brzinu veze ukoliko je to potrebno.

    Neispravne promene postavke brzine veze mogu sprečiti proizvod da uspostavi kontakt sa drugim uređajima na mreži. U većini situacija proizvod ostavite u režimu „Automatski“. Promene mogu dovesti do isključivanja i ponovnog uključivanja proizvoda. Promene vršite samo kada je uređaj pasivan.


Papir i medijumi za štampanje

Papir i medijumi za štampanje
  • Opis načina korišćenja papira
  • Promena upravljačkog programa štampača tako da odgovara vrsti i formatu papira
  • Podržane veličine papira
  • Podržane vrste papira
  • Umetanje papira u ležišta
  • Podešavanje ležišta


Papir i medijumi za štampanje

Opis načina korišćenja papira

Ovaj proizvod podržava veliki broj tipova papira i drugih medija za štampanje u saglasnosti sa smernicama navedenim u ovom uputstvu za upotrebu. Korišćenje papira i medija za štampanje koji ne odgovaraju ovim smernicama može dovesti do lošeg kvaliteta štampe, povećanja verovatnoće zaglavljivanja i preranog mehaničkog trošenja delova proizvoda.

Za najbolje rezultate, koristite samo papir kompanije HP i medije za štampanje namenjene za laserske štampače ili višekratnu upotrebu. Nemojte da koristite papir ili medije namenjene za inkjet štampače. Kompanija Hewlett-Packard ne preporučuje upotrebu medija drugih proizvođača jer ne može da kontroliše njihov kvalitet.

Papir držite u originalnom pakovanju kako biste sprečili njegovo izlaganje vlazi i drugim oštećenjima. Nemojte otvarati pakovanje dok ne budete spremni da koristite papir.

Moguće je da papir ispuni sve smernice u ovom uputstvu za upotrebu, a da ipak ne budete zadovoljni rezultatima. To može biti rezultat neispravnog rukovanja, neprihvatljive temperature i/ili nivoa vlažnosti ili drugih promenljivih uslova nad kojima kompanija Hewlett-Packard nema nikakvu kontrolu.

OPREZ:

Upotreba papira ili medija za štampanje koji ne ispunjavaju specifikacije kompanije Hewlett-Packard može izazvati probleme sa proizvodom koji zahtevaju popravku. Tu popravku ne pokriva garancija ili sporazum o servisiranju kompanije Hewlett-Packard.

Ovaj odeljak pruža informacije o sledećim temama:

  • Smernice u vezi sa posebnim papirom


Papir i medijumi za štampanje

Smernice u vezi sa posebnim papirom

    Ovaj proizvod podržava štampanje na posebnim medijima. Pridržavajte se sledećih smernica da biste ostvarili zadovoljavajuće rezultate. Kada koristite poseban papir ili medij za štampanje, obavezno podesite tip i veličinu u upravljačkom programu štampača kako biste ostvarili najbolje rezultate.

    OPREZ:

    HP LaserJet proizvodi koriste grejače za vezivanje suvih čestica tonera za papir radi formiranja vrlo preciznih tačaka. HP laser papir dizajniran je tako da može da izdrži ovu ekstremnu toplotu. Korišćenjem inkjet papira možete da oštetite proizvod.

    Vrsta medija
    Dozvoljeno
    Nije dozvoljeno
    Koverte
    ●
    Čuvajte koverte u ravnom položaju.
    ●
    Koristite koverte čiji rub se prostire sve do ugla koverte.
    ●
    Koristite lepljive trake koje su odobrene za korišćenje za laserske štampače.
    ●
    Nemojte koristiti koverte koje su izgužvane, iscepane, slepljene ili na drugi način oštećene.
    ●
    Ne koristite koverte koje sadrže spone, stege, „prozore“ ili premazane površine.
    ●
    Nemojte koristiti samolepljive trake ili druge sintetičke materijale.
    Nalepnice
    ●
    Koristite samo nalepnice između kojih nema razmaka.
    ●
    Koristite nalepnice koje leže ravno.
    ●
    Koristite samo cele listove sa nalepnicama.
    ●
    Ne koristite nalepnice sa neravninama, ispupčenjima ili one koje su oštećene.
    ●
    Nemojte štampati nepotpune listove sa nalepnicama.
    Folije
    ●
    Koristite samo folije koje su odobrene za upotrebu sa laserskim štampačima.
    ●
    Postavite folije na ravnu površinu nakon što ih izvadite iz proizvoda.
    ●
    Ne koristite medije za štampanje od folije koji nisu odobreni za laserske štampače.
    Memorandumi ili odštampani obrasci
    ●
    Koristite samo memorandume ili obrasce koji su odobreni za korišćenje za laserske štampače.
    ●
    Ne koristite memorandume za izdignutim ili metaliziranim zaglavljem.
    Težina papira
    ●
    Koristite samo papir one težine koja je odobrena za korišćenje za laserske štampače i koja zadovoljava specifikaciju težine za ovaj proizvod.
    ●
    Ne koristite papir koji je teži od preporučene specifikacije medija za ovaj proizvod osim ako je to HP papir koji je odobren za korišćenje za ovaj proizvod.
    Gladak ili premazani papir
    ●
    Koristite samo onaj glatki ili premazani papir koji je odobren za korišćenje za laserske štampače.
    ●
    Koristite papir sa premazom čiji opseg temperature i vlažnosti odgovara ovom štampaču.
    ●
    Ne koristite gladak ili premazani papir koji je namenjen za korišćenje za inkjet proizvode.
    ●
    Papir sa premazom nemojte da koristite u okruženjima sa izuzetno visokom ili niskom vlažnošću.
    Sve vrste papira
    ●
    Papir držite u originalnom pakovanju.
    ●
    Papir držite u okruženju u kojem nema puno prašine.
    ●
    Ne koristite papir koji je uvijen.
    ●
    Ne koristite papir koji je bio uskladišten u vlažnom okruženju.


Papir i medijumi za štampanje

Promena upravljačkog programa štampača tako da odgovara vrsti i formatu papira
    Menjanje formata i vrste papira (Windows)

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.
    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).
    3.
    Kliknite na karticu Paper/Quality (Papir/kvalitet).
    4.
    Izaberite format iz padajuće liste Veličina papira.
    5.
    Izaberite vrstu papira iz padajuće liste Paper type (Tip papira).
    6.
    Kliknite na dugme OK.

    Menjanje formata i vrste papira (Mac)

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.
    2.
    U meniju Kopije i stranice kliknite na opciju Rad sa papirom..
    3.
    Izaberite format iz padajuće liste Format papira, a zatim kliknite na dugme OK.
    4.
    Otvorite meni Papir.
    5.
    Izaberite vrstu iz padajuće liste Vrsta je.
    6.
    Kliknite na dugme Štampanje.


Papir i medijumi za štampanje

Podržane veličine papira

    Ovaj proizvod podržava razne veličine papira i prilagođava se različitim medijumima.

    NAPOMENA:

    Da biste ostvarili najbolje rezultate štampanja, izaberite odgovarajuću veličinu i tip papira u upravljačkom programu pre nego što počnete sa štampanjem.

    Podržane veličine papira i medija za štampanje
    Veličina
    Dimenzije
    Ulazna fioka
    Ulagač dokumenata
    Letter
    216 x 279 mm
    kvačica
    kvačica
    Legal
    216 x 356 mm
    kvačica
    kvačica
    A4
    210 x 297 mm
    kvačica
    kvačica
    Executive
    184 x 267 mm
    kvačica
    kvačica
    A5
    148 x 210 mm
    kvačica
    kvačica
    A6
    105 x 148 mm
    kvačica
    kvačica
    B5 (JIS)
    182 x 257 mm
    kvačica
    kvačica
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    kvačica
    kvačica
    Prilagođeno
    Minimum: 76 x 127 mm
    Maksimum: 216 x 356 mm
    Minimum: 147 x 211 mm
    Maksimum: 216 x 356 mm

    Podržani koverti i dopisnice
    Veličina
    Dimenzije
    Ulazna fioka
    Envelope #10
    105 x 241 mm
    kvačica
    Envelope DL
    110 x 220 mm
    kvačica
    Envelope C5
    162 x 229 mm
    kvačica
    Envelope B5
    176 x 250 mm
    kvačica
    Envelope Monarch
    98 x 191 mm
    kvačica
    Postcard (JIS)
    100 x 148 mm
    kvačica
    Dupla razglednica (JIS)
    148 x 200 mm
    kvačica


Papir i medijumi za štampanje

Podržane vrste papira

    Za potpunu listu specifičnih papira marke HP koje ovaj štampač podržava, posetite stranicu www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series.

    Ulazna fioka
    Ulazno ležište podržava sledeće vrste papira:
    ●
    Obični
    ●
    Lagan (60-74 g/m2)
    ●
    Srednje težak (96–110 g/m2)
    ●
    Težak (111–130 g/m2)
    ●
    Vrlo težak (131–175 g/m2)
    ●
    Folija
    ●
    Nalepnice
    ●
    Memorandum
    ●
    Koverta
    ●
    Odštampani papir
    ●
    Perforirani papir
    ●
    Boja
    ●
    Čvrst
    ●
    Reciklirani
    ●
    Grubi
    ●
    Velum
    Ulagač dokumenata
    Ulagač dokumenata podešava vrste papira koje se nalaze unutar sledećeg opsega težine:
    ●
    60-90 g/m2


Papir i medijumi za štampanje

Umetanje papira u ležišta

Ovaj odeljak pruža informacije o sledećim temama:

  • Umetanje papira u ulazno ležište
  • Podešavanje ležišta za kratke medijume
  • Umetnite ulagač dokumenata (samo Serija M1210)
  • Kapacitet ležišta i korpi
  • Položaj papira prilikom umetanja u ležišta


Papir i medijumi za štampanje

Umetanje papira u ulazno ležište
    NAPOMENA:

    Kada dodajete nove medijume, proverite da li ste uklonili sve medijume iz ulaznog ležišta i poravnajte ivice naslaganih novih medijuma. Nemojte širiti medijume. Na ovaj način smanjuje se zaglavljivanje medijuma tako što se sprečava istovremeno uvlačenje više listova u štampač.

    1.
    Umetnite papir licem nagore u ulazno ležište.

    Položaj ulaznog ležišta

    2.
    Podesite vođice tako da fino nalegnu na papir.

    Položaj vođica ulaznog ležišta


Papir i medijumi za štampanje

Podešavanje ležišta za kratke medijume

    Za štampanje na medijumima kraćim od 185 mm koristite alatku Short Media Extender da biste podesili ulazno ležište.

    1.
    Uklonite alatku Short Media Extender iz šupljine za skladištenje koja se nalazi na levoj strani dela za umetanje medijuma.

    Uklonite Short Media Extender

    2.
    Pričvrstite alatku za prednju vođicu medijuma.

    Postavite Short Media Extender

    3.
    Umetnite papir u proizvod i podesite bočne vođice tako da fino nalegnu na papir.

    Podesite bočne vođice

    4.
    Gurnite papir u proizvod do kraja, a zatim pomerite prednju vođicu za medijume tako da alatka pruža podršku papiru.

    Podesite Short Media Extender

    5.
    Kada završite sa štampanjem pomoću kratkog medijuma, uklonite alatku Short Media Extender i vratite je u šupljinu za skladištenje.


Papir i medijumi za štampanje

Umetnite ulagač dokumenata (samo Serija M1210)
    NAPOMENA:

    Kada dodajete nove medijume, proverite da li ste uklonili sve medijume iz ulaznog ležišta i poravnajte ivice naslaganih novih medijuma. Nemojte širiti medijume. Na ovaj način smanjuje se zaglavljivanje medijuma tako što se sprečava istovremeno uvlačenje više listova u štampač.

    OPREZ:

    Da biste sprečili oštećenja uređaja, nemojte koristiti originale sa trakom za korigovanje, tečnošću za korigovanje, spajalicama ili priheftane dokumente. U ulagač dokumenata nemojte da ubacujete ni fotografije, ni male ili krhke originale.

    1.
    Originale umetnite u ulagač dokumenata licem nagore.

    Položaj ulagača dokumenata

    2.
    Podesite vođice tako da fino nalegnu na papir.

    Vođice za papir


Papir i medijumi za štampanje

Kapacitet ležišta i korpi

    Ležište ili korpa
    Paper type (Tip papira)
    Specifikacije
    Količina
    Ulazna fioka
    Papir
    Opseg:
    60 g/m2 čvrstog do 163 g/m2 čvrstog
    150 listova 60 g/m2 čvrstog
    Koverte
    60 g/m2 čvrstog do 90 g/m2 čvrstog
    Do 10 koverata
    Folije
    Maksimalno 0,13 mm debljine
    Do 75 folija
    Izlazna korpa
    Papir
    Opseg:
    60 g/m2 čvrsti do 163 g/m2 čvrsti
    Do 100 listova 75 g/m2 čvrstog
    Koverte
    Manje od 60 g/m2 čvrstog do 90 g/m2 čvrstog
    Do 10 koverti
    Folije
    Maksimalno 0,13 mm debljine
    Do 75 folija
    Ulagač dokumenata (samo Serija M1210)
    Papir
    Opseg:
    60 g/m2 čvrstog do 90 g/m2 čvrstog
    Do 35 listova


Papir i medijumi za štampanje

Položaj papira prilikom umetanja u ležišta

    Ako koristite papir koji zahteva određeni položaj, umetnite ga u skladu sa informacijama u sledećoj tabeli.

    Tip papira
    Umetanje papira
    Odštampani papir ili memorandum
    ●
    Okrenut nagore
    ●
    Gornja ivica prema proizvodu
    Perforirani papir
    ●
    Okrenut nagore
    ●
    Rupe prema levoj strani proizvoda
    Koverta
    ●
    Okrenut nagore
    ●
    Leva kraća ivica prema proizvodu


Papir i medijumi za štampanje

Podešavanje ležišta

Ovaj odeljak pruža informacije o sledećim temama:

  • Menjanje postavke podrazumevanog formata papira (Serija M1130)
  • Menjanje postavke podrazumevanog formata papira (Serija M1210)
  • Menjanje postavke podrazumevane vrste papira (Serija M1130)
  • Menjanje postavke podrazumevane vrste papira (Serija M1210)


Papir i medijumi za štampanje

Menjanje postavke podrazumevanog formata papira (Serija M1130)

    1.
    Za menjanje podrazumevanih postavki koristite upravljački program štampača. Pratite odgovarajuću proceduru, u zavisnosti od operativnog sistema koji koristite.

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start)

    a.
    Kliknite na dugme Start i izaberite stavku Štampači i faksovi.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza menija Start)

    a.
    Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Windows Vista

    a.
    Kliknite na dugme Start, izaberite stavku Kontrolna tabla i u kategoriji Hardver i zvuk izaberite stavku Štampač.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Mac OS X 10.4

    a.
    Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
    b.
    Kliknite na dugme Podešavanje štampača.

    Mac OS X 10.5 i 10.6

    a.
    Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
    b.
    Izaberite proizvod sa leve strane prozora.
    c.
    Kliknite na dugme Opcije i potrošni materijal.
    d.
    Kliknite na karticu Upravljački program.
    2.
    Izaberite odgovarajući format papira.


Papir i medijumi za štampanje

Menjanje postavke podrazumevanog formata papira (Serija M1210)

    1.
    Pritisnite dugme Setup (Podešavanje).
    2.
    Pomoću dugmadi sa strelicom izaberite System setup (Podešavanje sistema), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Paper setup (Podešavanje papira), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Def. paper size (Podraz. format papira), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite format papira, a zatim pritisnite dugme OK.


Papir i medijumi za štampanje

Menjanje postavke podrazumevane vrste papira (Serija M1130)

    Možete da izaberete podrazumevanu vrstu papira za ovaj model.


Papir i medijumi za štampanje

Menjanje postavke podrazumevane vrste papira (Serija M1210)

    1.
    Pritisnite dugme Setup (Podešavanje).
    2.
    Pomoću dugmadi sa strelicom izaberite System setup (Podešavanje sistema), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Paper setup (Podešavanje papira), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Def. paper type (Podraz. vrsta papira), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite vrstu papira, a zatim pritisnite dugme OK.


Zadaci za štampanje

Zadaci za štampanje
  • Otkazivanje zadatka za štampanje
  • Štampanje u operativnom sistemu Windows


Zadaci za štampanje

Otkazivanje zadatka za štampanje

    1.
    Ako je zadatak za štampanje trenutno u procesu štampanja, otkažite ga pritiskom na dugme Cancel (Otkaži) [image] na kontrolnoj tabli štampača.
    NAPOMENA:

    Pritiskom na dugme Cancel (Otkaži) [image] briše se zadatak koji štampač trenutno obrađuje. Ako je u toku više od jednog procesa, pritiskom na dugme Cancel (Otkaži) [image] briše se proces koji je trenutno prikazan na kontrolnoj tabli uređaja.

    2.
    Zadatak za štampanje takođe možete otkazati i pomoću softvera ili u redosledu zadataka za štampanje.
    ●
    Softver: Na ekranu računara na kratko se pojavljuje dijalog pomoću koga možete da otkažete zadatak za štampanje.
    ●
    Redosled zadataka za štampanje u sistemu Windows: Ako se zadatak za štampanje nalazi u redosledu zadataka za štampanje (u memoriji računara) ili spuleru štampača, zadatak obrišite tamo.
    ●
    Windows XP, Server 2003 ili Server 2008: Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači i faksovi. Dvaput kliknite na ikonu uređaja da otvorite prozor, desnim tasterom miša na zadatak za štampanje koji želite da otkažete i zatim kliknite na Cancel (Otkaži).
    ●
    Windows Vista: Kliknite na Start, zatim na Control Panel (Kontrolna tabla) i na kraju u odeljku Hardware and Sound (Hardver i zvuk) kliknite na Printer (Štampač). Dvaput kliknite na ikonu uređaja da otvorite prozor, desnim tasterom miša na zadatak za štampanje koji želite da otkažete i zatim kliknite na Cancel (Otkaži).
    ●
    Redosled zadataka za štampanje u sistemu Macintosh: Otvorite redosled zadataka za štampanje tako što ćete dvaput da kliknete na ikonu uređaja u bazi. Označite zadatak za štampanje i zatim kliknite na Delete (Izbriši).


Zadaci za štampanje

Štampanje u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje upravljačkog programa štampača u operativnom sistemu Windows
  • Dobijte pomoć za sve opcije štampanja u operativnom sistemu Windows
  • Promena broja odštampanih kopija u operativnom sistemu Windows
  • Štampanje obojenog teksta u crnoj boji u operativnom sistemu Windows
  • Čuvanje prilagođenih postavki štampanja za ponovnu upotrebu u operativnom sistemu Windows
  • Poboljšanje kvaliteta štampanja u operativnom sistemu Windows
  • Štampanje na unapred odštampanim memorandumima ili obrascima u operativnom sistemu Windows
  • Štampanje na specijalnom papiru, štampanje nalepnica ili folija u operativnom sistemu Windows
  • Štampanje prve ili poslednje stranice na drugačijem papiru u operativnom sistemu Windows
  • Podešavanje dokumenta da stane na veličinu stranice
  • Dodavanje vodenog žiga na dokument u operativnom sistemu Windows
  • Obostrano štampanje (dupleks) u operativnom sistemu Windows
  • Kreiranje brošure u operativnom sistemu Windows
  • Korišćenje opcije HP ePrint
  • Štampanje više stranica na listu u operativnom sistemu Windows
  • Izbor položaja stranice u operativnom sistemu Windows


Zadaci za štampanje

Otvaranje upravljačkog programa štampača u operativnom sistemu Windows

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.

    Meni File (Datoteka)

    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

    Dijalog Print (Štampanje)


Zadaci za štampanje

Dobijte pomoć za sve opcije štampanja u operativnom sistemu Windows

    ▲
    Kliknite na dugme Pomoć. da biste otvorili pomoć na mreži.

    Dugme Help (Pomoć)


Zadaci za štampanje

Promena broja odštampanih kopija u operativnom sistemu Windows

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.
    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).
    3.
    Kliknite na karticu Advanced (Napredno).
    4.
    U oblasti Copies (Kopije) koristite dugmad sa strelicama da biste prilagodili broj kopija.

    Ako štampate više kopija, potvrdite izbor u polju za potvrdu Collate (Uparivanje) da biste uparili kopije.


Zadaci za štampanje

Štampanje obojenog teksta u crnoj boji u operativnom sistemu Windows

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.
    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).
    3.
    Kliknite na karticu Advanced (Napredno).
    4.
    Potvrdite izbor u polju Print All Text as Black (Štampaj sav tekst crno-belo). Kliknite na dugme OK.


Zadaci za štampanje

Čuvanje prilagođenih postavki štampanja za ponovnu upotrebu u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje brzih podešavanja štampanja
  • Kreiranje prilagođenih brzih podešavanja štampanja


Zadaci za štampanje

Korišćenje brzih podešavanja štampanja

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.

    Meni File (Datoteka)

    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

    Dijalog Print (Štampanje)

    3.
    Iz padajuće liste Print Task Quick Sets (Brza podešavanja zadataka za štampanje) izaberite jedno od brzih podešavanja, a zatim kliknite na dugme OK da biste odštampali zadatak pomoću unapred definisanih postavki.
    NAPOMENA:

    Padajuća lista Print Task Quick Sets (Brza podešavanja zadataka za štampanje) prikazuje se na svim karticama osim na kartici Services (Usluge).

    Lista brzih podešavanja


Zadaci za štampanje

Kreiranje prilagođenih brzih podešavanja štampanja

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.

    Meni File (Datoteka)

    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

    Dijalog Print (Štampanje)

    3.
    Izaberite opcije štampanja za novo brzo podešavanje.

    Lista brzih podešavanja

    4.
    Otkucajte ime novog brzog podešavanja, a zatim kliknite na dugme Save (Sačuvaj).

    Lista brzih podešavanja


Zadaci za štampanje

Poboljšanje kvaliteta štampanja u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Biranje veličine stranice
  • Izbor vrste papira
  • Izbor rezolucije štampanja


Zadaci za štampanje

Biranje veličine stranice

1.
U meniju Datoteka u softveru izaberite stavku Štampanje.
2.
Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).
3.
Kliknite na karticu Paper/Quality (Papir/kvalitet).
4.
Izaberite format iz padajuće liste Format je.

Ovaj odeljak pruža informacije o sledećim temama:

  • Biranje korisnički definisanog formata papira


Zadaci za štampanje

Biranje korisnički definisanog formata papira

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.
    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).
    3.
    Kliknite na karticu Paper/Quality (Papir/kvalitet).
    4.
    Kliknite na dugme Custom (Prilagođen). Otvoriće se dijalog Custom Paper Size (Prilagođeni format papira).
    5.
    Otkucajte ime za prilagođeni format, navedite dimenzije, a zatim kliknite na dugme Save (Sačuvaj).
    6.
    Kliknite na dugme Close (Zatvori), a zatim na dugme OK.


Zadaci za štampanje

Izbor vrste papira

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.
    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).
    3.
    Kliknite na karticu Paper/Quality (Papir/kvalitet).
    4.
    Izaberite vrstu iz padajuće liste Vrsta je.


Zadaci za štampanje

Izbor rezolucije štampanja

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.
    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).
    3.
    Kliknite na karticu Paper/Quality (Papir/kvalitet).
    4.
    U oblasti Kvalitet štampanja izaberite opciju iz padajuće liste. Za više informacija o svakoj od dostupnih opcija pogledajte Pomoć na mreži upravljačkog programa štampača.
    NAPOMENA:

    Da biste koristili rezoluciju kvaliteta nacrta, u oblasti Kvalitet štampanja potvrdite izbor u polju za potvrdu EconoMode (EkonoRežim).


Zadaci za štampanje

Štampanje na unapred odštampanim memorandumima ili obrascima u operativnom sistemu Windows

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.

    Meni File (Datoteka)

    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

    Dijalog Print (Štampanje)

    3.
    Kliknite na karticu Paper/Quality (Papir/kvalitet).

    Kartica Paper/Quality (Papir/kvalitet)

    4.
    Iz padajuće liste Vrsta je izaberite vrstu papira koju koristite, a zatim kliknite na dugme OK.

    Lista vrsta papira


Zadaci za štampanje

Štampanje na specijalnom papiru, štampanje nalepnica ili folija u operativnom sistemu Windows

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.

    Meni File (Datoteka)

    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

    Dijalog Print (Štampanje)

    3.
    Kliknite na karticu Paper/Quality (Papir/kvalitet).

    Kartica Paper/Quality (Papir/kvalitet)

    4.
    Iz padajuće liste Vrsta je izaberite vrstu papira koju koristite, a zatim kliknite na dugme OK.

    Lista vrsta papira


Zadaci za štampanje

Štampanje prve ili poslednje stranice na drugačijem papiru u operativnom sistemu Windows

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.

    Meni File (Datoteka)

    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

    Dijalog Print (Štampanje)

    3.
    Kliknite na karticu Paper/Quality (Papir/kvalitet).

    Kartica Paper/Quality (Papir/kvalitet)

    4.
    Potvrdite izbor u polju za potvrdukorišćenje različitih papira/naslovnih stanica i izaberite neophodne postavke za prednju koricu, druge stranice i zadnju koricu.

    Kartica Paper/Quality (Papir/kvalitet)


Zadaci za štampanje

Podešavanje dokumenta da stane na veličinu stranice

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.

    Meni File (Datoteka)

    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

    Dijalog Print (Štampanje)

    3.
    Kliknite na karticu Effects (Efekti).

    Kartica Effects (Efekti)

    4.
    Izaberite opciju Print Document On (Štampanje dokumenta na), a zatim iz padajuće liste izaberite format.


Zadaci za štampanje

Dodavanje vodenog žiga na dokument u operativnom sistemu Windows

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.
    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).
    3.
    Kliknite na karticu Effects (Efekti).
    4.
    Izaberite vodeni žig iz padajuće liste Watermarks (Vodeni žigovi).

    Da biste odštampali vodeni žig samo na prvoj stranici, potvrdite izbor u polju za potvrdu First Page Only (Samo prva stranica). U suprotnom, vodeni žig će se odštampati na svakoj stranici.


Zadaci za štampanje

Obostrano štampanje (dupleks) u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Ručno obostrano štampanje (dupleks) u operativnom sistemu Windows


Zadaci za štampanje

Ručno obostrano štampanje (dupleks) u operativnom sistemu Windows

    1.
    Umetnite papir licem nagore u ulaznu fioku.

    2.
    U meniju Datoteka u softveru izaberite stavku Štampanje.

    Meni File (Datoteka)

    3.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

    Dijalog Print (Štampanje)

    4.
    Kliknite na karticu Finishing (Završna faza).

    Kartica Finishing (Završna faza)

    5.
    Potvrdite izbor u polju Print on both sides (manually) (Štampanje sa obe strane (ručno)). Kliknite na dugme OK da biste odštampali prvu stranu zadatka.

    Kartica Finishing (Završna faza)

    6.
    Uzmite odštampani štos iz izlazne korpe i, ne menjajući položaj papira, umetnite ga u ulaznu fioku sa odštampanom stranom okrenutom nadole.

    7.
    Na računaru kliknite na dugme Nastavi da biste odštampali drugu stranu zadatka.


Zadaci za štampanje

Kreiranje brošure u operativnom sistemu Windows

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.

    Meni File (Datoteka)

    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

    Dijalog Print (Štampanje)

    3.
    Kliknite na karticu Finishing (Završna faza).

    Kartica Finishing (Završna faza)

    4.
    Potvrdite izbor u polju Print on both sides (manually) (Štampanje sa obe strane (ručno)).

    Kartica Finishing (Završna faza)

    5.
    Izaberite opciju za povezivanje iz padajuće liste Booklet Printing (Štampanje brošura). Opcija Pages per sheet (Broj stranica po listu) će se automatski promeniti na 2 pages per sheet (2 stranice na listu papira).

    Kartica Finishing (Završna faza)


Zadaci za štampanje

Korišćenje opcije HP ePrint

Opcija HP ePrint je paket usluga za štampanje zasnovanih na Webu koje omogućavaju da podržani HP proizvod štampa dokumente sledećeg tipa:

●
E-poruke i prilozi koji se šalju direktno na e-adresu HP proizvoda
●
Dokumenti iz aplikacija za štampanje na izabranom mobilnom uređaju

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje opcije HP Cloud Print
  • Korišćenje opcije HP Direct Print (HP direktno štampanje) (samo bežični modeli)
  • Korišćenje opcije AirPrint


Zadaci za štampanje

Korišćenje opcije HP Cloud Print

    Koristite funkciju HP Cloud Print da biste štampali e-poruke i priloge tako što ćete ih poslati na e-adresu proizvoda sa uređaja na kojem je omogućena e-pošta.

    NAPOMENA:

    Proizvod mora biti povezan na kablovsku ili bežičnu mrežu. Da biste koristili funkciju HP Cloud Print, morate prvo imati pristup Internetu i omogućiti HP mrežne usluge.

    1.
    Omogućite HP mrežne usluge na kontrolnoj tabli proizvoda tako što ćete pratiti ove korake:

    a.
    Na početnom ekranu na kontrolnoj tabli proizvoda pritisnite dugme [image].
    b.
    Pomoću dugmadi sa strelicom dođite do menija HP mrežne usluge, a zatim pritisnite dugme OK.
    c.
    Pomoću dugmadi sa strelicom dođite do opcije Omogućavanje mrežnih usluga, a zatim pritisnite dugme OK. Štampa se stranica sa informacijama.

    2.
    Za opcije napredne konfiguracije, omogućite HP mrežne usluge u ugrađenom HP Web serveru (EWS) tako što ćete pratiti ove korake:

    a.
    Nakon što se proizvod poveže na mrežu, odštampajte stranicu sa konfiguracijom i pronađite IP adresu proizvoda.
    b.
    Na računaru otvorite Web pregledač i upišite IP adresu u polje za adresu u pregledaču. Prikazaće se HP EWS.
    c.
    Kliknite na karticu HP mrežne usluge. Ako mreža ne koristi proxy server za pristup Internetu, nastavite na sledeći korak. Ako mreža koristi proxy server za pristup Internetu, pratite ova uputstva pre nego što pređete na sledeći korak:

    a.
    Izaberite karticu Proxy Settings (Proxy postavke).
    b.
    Potvrdite izbor u polju Izaberite ovo polje ako mreža koristi proxy server za pristup Internetu.
    c.
    U polje Proxy Server unesite adresu proxy servera i broj porta, a zatim kliknite na dugme Apply (Primeni).

    d.
    Izaberite karticu HP Web Services (HP mrežne usluge), a zatim kliknite na dugme Enable (Omogući). Proizvod konfiguriše vezu sa Internetom, a zatim se pojavljuje poruka koja vas obaveštava da će se odštampati list sa informacijama.
    e.
    Kliknite na dugme OK. Štampa se stranica sa informacijama. Na stranici sa informacijama potražite e-adresu koja je automatski dodeljena proizvodu.

    3.
    Da biste odštampali dokument, priložite ga uz e-poruku, a zatim pošaljite e-poruku na e-adresu proizvoda. Posetite stranicu www.hpeprintcenter.com da biste videli listu podržanih tipova dokumenata
    4.
    Opciono, koristite Web lokaciju HP ePrintCenter da bise definisali bezbednosne postavke i da biste konfigurisali podrazumevane postavke za štampanje za sve HP ePrint zadatke koji se šalju na ovaj proizvod:

    a.
    Otvorite Web pregledač i pređite na stranicu www.hpeprintcenter.com.
    b.
    Kliknite na Sign In (Prijavljivanje) i unesite svoje HP ePrintCenter akreditive ili se registrujte za novi nalog.
    c.
    Izaberite proizvod iz liste, odnosno kliknite na dugme + Add printer (+ Dodaj štampač) da biste ga dodali. Da biste dodali proizvod, potreban vam je kôd proizvoda, što je deo e-adrese proizvoda koji se nalazi pre simbola @.
    NAPOMENA:

    Ovaj kôd važi samo 24 časa od trenutka kada omogućite HP mrežne usluge. Ako istekne, pratite uputstva da biste ponovo omogućili HP mrežne usluge i dobili novi kôd.

    d.
    Kliknite na dugme Setup (Podešavanje). Pojavljuje se dijalog HP ePrint Settings (Postavke za HP ePrint). Dostupne su tri kartice:
    ●
    Allowed Senders (Dozvoljeni pošiljaoci). Da biste sprečili da proizvod štampa dokumenta koja ne očekuje, kliknite na karticu Allowed Senders (Dozvoljeni pošiljaoci). Kliknite na opciju Allowed Senders Only (Samo dozvoljeni pošiljaoci), a zatim dodajte e-adrese sa kojih želite da dozvolite ePrint zadatke.
    ●
    Print Options (Opcije štampanja) Da biste podesili podrazumevane postavke za sve ePrint zadatke koji se šalju na proizvod, kliknite na karticu Print Options (Opcije štampanja), a zatim izaberite postavke koje želite da koristite.
    ●
    Advanced (Napredna). Da biste promenili e-adresu proizvoda, kliknite na karticu Advanced (Napredna).


Zadaci za štampanje

Korišćenje opcije HP Direct Print (HP direktno štampanje) (samo bežični modeli)

    Koristite opciju HP Direct Print (HP direktno štampanje) da biste štampali direktno na proizvodu sa bilo kog mobilnog uređaja (kao što je inteligentni telefon, Internet prenosni računar ili prenosni računar).

    NAPOMENA:

    Podešavanje nije potrebno, ali neophodno je da opcija HP Direct Print (HP direktno štampanje) bude omogućena. Na mobilnom uređaju mora biti instalirana HP aplikacija za štampanje.

    1.
    Da biste omogućili opciju HP Direct Print (HP direktno štampanje) na kontrolnoj tabli proizvoda, pratite sledeće korake:

    a.
    Pomoću dugmadi sa strelicom izaberite Network config. (Konfigurisanje mreže), a zatim pritisnite dugme OK.
    b.
    Pomoću dugmadi sa strelicom izaberite Wireless Menu (Meni bežične mreže), a zatim pritisnite dugme OK.
    c.
    Pomoću dugmadi sa strelicom izaberite Wireless Direct (Direktni pristup bežičnoj mreži), a zatim pritisnite dugme OK.

    2.
    Za opcije napredne konfiguracije, omogućite HP mrežne usluge u ugrađenom HP Web serveru (EWS) tako što ćete pratiti ove korake:

    a.
    Nakon što se proizvod poveže na mrežu, odštampajte stranicu sa konfiguracijom i pronađite IP adresu proizvoda.
    b.
    Na računaru otvorite Web pregledač i upišite IP adresu u polje za adresu u pregledaču. Prikazaće se ekran HP EWS.
    c.
    Kliknite na karticu Networking (Umrežavanje).
    d.
    Na stranici Networking (Umrežavanje) potvrdite izbor u polju , unesite ime mreže (SSID), a zatim kliknite na dugme Apply (Primeni). IP adresa mobilnog uređaja se pojavljuje na stranici Networking (Umrežavanje).
    NAPOMENA:

    Da biste pronašli ime mreže (SSID), kliknite na meni Wireless Configuration (Konfiguracija bežične mreže) na stranici Networking (Umrežavanje).

    3.
    Da biste odštampali neki dokument iz neke aplikacije, izaberite File (Datoteka), a zatim izaberite Print (Štampanje).
    NAPOMENA:

    Ako je se bežičnom mrežom povezan samo jedan proizvod koji podržava opciju HP Direct Print (HP direktno štampanje), dokument će se odštampati. Ako je povezano više uređaja koji podržavaju opciju HP Direct Print (HP direktno štampanje), pojaviće se lista proizvoda; morate izabrati proizvod pre nego što pređete na sledeći korak. Ako se ne otkrije nijedan proizvod, pojavljuje se upit za pretragu ePrint proizvoda ili lokalnih proizvoda.


Zadaci za štampanje

Korišćenje opcije AirPrint

    Direktno štampanje pomoću funkcije AirPrint kompanije Apple podržano je za sistem iOS 4.2 ili noviji. Koristite funkciju AirPrint da biste štampali direktno na proizvodu sa uređaja iPad (iOS 4.2), iPhone (3GS ili noviji) ili iPod touch (treće generacije ili noviji) u sledećim aplikacijama:

    ●
    Pošta
    ●
    Fotografije
    ●
    Safari
    ●
    Izaberite aplikacije drugih proizvođača
    NAPOMENA:

    Proizvod mora biti povezan na kablovsku ili bežičnu mrežu.

    Da biste štampali, pratite ove korake:

    1.
    Dodirnite stavku radnja [image].
    2.
    Dodirnite Print (Štampaj).
    NAPOMENA:

    Ako štampate prvi put, odnosno ako prethodno izabrani proizvod nije dostupan, morate izabrati proizvod pre nego što pređete na sledeći korak.

    3.
    Konfigurišite opcije za štampanje, a zatim dodirnite Print (Štampaj).


Zadaci za štampanje

Štampanje više stranica na listu u operativnom sistemu Windows

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.

    Meni File (Datoteka)

    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

    Dijalog Print (Štampanje)

    3.
    Kliknite na karticu Finishing (Završna faza).

    Kartica Finishing (Završna faza)

    4.
    Iz padajuće liste Pages per sheet (Broj stranica po listu) izaberite broj stranica na listu papira.

    Kartica Finishing (Završna faza)

    5.
    Izaberite odgovarajuće opcije Print page borders (Štampanje okvira stranice), Page order (Redosled stranica) i Orientation (Položaj).

    Kartica Finishing (Završna faza)


Zadaci za štampanje

Izbor položaja stranice u operativnom sistemu Windows

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.

    Meni File (Datoteka)

    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

    Dijalog Print (Štampanje)

    3.
    Kliknite na karticu Finishing (Završna faza).

    Kartica Finishing (Završna faza)

    4.
    U oblasti Orientation (Položaj) izaberite opciju Uspravno ili Položeno.

    Da biste sliku na stranici odštampali naopako izaberite opciju Rotate by 180 degrees (Rotiraj za 180 stepeni).

    Kartica Finishing (Završna faza)


Kopiranje

Kopiranje
  • Korišćenje funkcija za kopiranje
  • Postavke za kopiranje
  • Obostrano kopiranje (dupleks)


Kopiranje

Korišćenje funkcija za kopiranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Kopiranje pomoću dodirnog tastera
  • Višestruke kopije
  • Kopiranje originala sa više stranica
  • Kopiranje identifikacionih kartica (samo Serija M1210)
  • Otkazivanje zadatka za kopiranje
  • Smanjivanje ili povećavanje kopija
  • Uparivanje zadatka za kopiranje


Kopiranje

Kopiranje pomoću dodirnog tastera

    1.
    Postavite dokument na staklo skenera ili u ulagač dokumenata (Serija M1210).

    2.
    Pritisnite dugme Start Copy (Pokreni kopiranje) [image] da biste započeli kopiranje.
    3.
    Ponovite postupak za svaku kopiju.


Kopiranje

Višestruke kopije

Ovaj odeljak pruža informacije o sledećim temama:

  • Kreiranje više kopija (Serija M1130)
  • Kreiranje više kopija (Serija M1210)


Kopiranje

Kreiranje više kopija (Serija M1130)

    1.
    Postavite dokument na staklo skenera.

    2.
    Pritisnite dugme Setup (Podešavanje) [image] i uverite se da je uključena lampica Number of Copies (Broj kopija) [image].
    3.
    Pomoću dugmadi sa strelicom podesite broj kopija.
    4.
    Pritisnite dugme Start Copy (Pokreni kopiranje) [image] da biste započeli kopiranje.


Kopiranje

Kreiranje više kopija (Serija M1210)

    1.
    Postavite dokument na staklo skenera ili u ulagač dokumenata.

    2.
    Unesite broj kopija pomoću tastature.
    3.
    Pritisnite dugme Start Copy (Pokreni kopiranje) [image] da biste započeli kopiranje.


Kopiranje

Kopiranje originala sa više stranica

    Serija M1130: Postavite prvu stranicu na staklo skenera i pritisnite dugme Start Copy (Pokreni kopiranje) [image]. Ponovite postupak za svaku stranicu.

    Serija M1210: Postavite naslagane originale u ulagač dokumenata i pritisnite dugme Start Copy (Pokreni kopiranje) [image].


Kopiranje

Kopiranje identifikacionih kartica (samo Serija M1210)

    Funkciju za kopiranje ID kartica koristite za kopiranje obe strane identifikacionih kartica ili drugih malih dokumenata na istu stranu lista papira. Uređaj skenira polovinu oblasti slike, traži od vas da okrenete dokument, a zatim skenira ponovo. Uređaj štampa obe slike istovremeno.

    1.
    Postavite prvu stranu dokumenta licem nadole na staklo skenera.
    2.
    Pritisnite dugme Copy Settings (Postavke za kopiranje) [image] tri puta da biste otvorili meni ID Copy (Kopiranje ID dokumenata). Pritisnite dugme OK.
    3.
    Uređaj će skenirati prvu stranu dokumenta, zatim će od vas tražiti da okrenete dokument. Otvorite poklopac skenera i okrenite dokument, stavite ga na drugi deo stakla skenera, zatim pritisnite dugme OK.
    4.
    Za dokumente sa više stranica ponavljajte ove korake dok ne završite skeniranje svih stranica.
    5.
    Pritisnite dugme Start Copy (Pokreni kopiranje) [image] da biste odštampali stranice.


Kopiranje

Otkazivanje zadatka za kopiranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Otkazivanje zadatka za kopiranje (Serija M1130)
  • Otkazivanje zadatka za kopiranje (Serija M1210)


Kopiranje

Otkazivanje zadatka za kopiranje (Serija M1130)

    ▲
    Pritisnite dugme Cancel (Otkaži) [image] na kontrolnoj tabli proizvoda.
    NAPOMENA:

    Ako je u toku više od jednog procesa, pritiskom na dugme Cancel (Otkaži) [image] briše se trenutni proces i svi procesi koji se nalaze na čekanju.


Kopiranje

Otkazivanje zadatka za kopiranje (Serija M1210)

    1.
    Pritisnite dugme Cancel (Otkaži) [image] na kontrolnoj tabli proizvoda.
    NAPOMENA:

    Ako je u toku više od jednog procesa, pritiskom na dugme Cancel (Otkaži) [image] briše se trenutni proces i svi procesi koji se nalaze na čekanju.

    2.
    Uklonite preostale stranice iz ulagača dokumenata.
    3.
    Pritisnite dugme OK da biste uklonili preostale stranice sa putanje papira ulagača dokumenata.


Kopiranje

Smanjivanje ili povećavanje kopija

Ovaj odeljak pruža informacije o sledećim temama:

  • Smanjivanje ili povećavanje kopija (Serija M1130)
  • Smanjivanje ili povećavanje kopija (Serija M1210)


Kopiranje

Smanjivanje ili povećavanje kopija (Serija M1130)

    1.
    Postavite dokument na staklo skenera.

    2.
    Pritiskajte dugme Setup (Podešavanje) [image] dok se ne uključi lampica Reduce/Enlarge (Smanjivanje/povećavanje) [image].

    Kontrolna tabla štampača

    3.
    Pritisnite dugme strelica nagore [image] da biste povećali veličinu kopije ili dugme strelica nadole [image] da biste smanjili veličinu kopije.
    4.
    Pritisnite dugme Start Copy (Pokreni kopiranje) [image] da biste započeli kopiranje.


Kopiranje

Smanjivanje ili povećavanje kopija (Serija M1210)

    1.
    Postavite dokument na staklo skenera ili u ulagač dokumenata.

    2.
    Pritisnite dugme Copy Settings (Postavke za kopiranje) [image] jednom da biste otvorili meni Reduce/Enlarge (Podraz. smanjivanje/povećavanje).

    Kontrolna tabla štampača

    3.
    Pomoću dugmadi sa strelicom izaberite odgovarajuću opciju za smanjivanje ili povećavanje, a zatim pritisnite dugme OK.
    4.
    Pritisnite dugme Start Copy (Pokreni kopiranje) [image] da biste započeli kopiranje.


Kopiranje

Uparivanje zadatka za kopiranje

Serija M1130: Ovaj uređaj ne može automatski da uparuje kopije.

Ovaj odeljak pruža informacije o sledećim temama:

  • Uparivanje kopija (Serija M1210)


Kopiranje

Uparivanje kopija (Serija M1210)

    1.
    Pritisnite dugme Setup (Podešavanje) [image].

    Kontrolna tabla štampača

    2.
    Pomoću dugmadi sa strelicom izaberite Copy setup (Podešavanje kopiranja), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Def. Collation (Podrazumevano uparivanje), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite On (Uključeno), a zatim pritisnite dugme OK.


Kopiranje

Postavke za kopiranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Menjanje kvaliteta kopija


Kopiranje

Menjanje kvaliteta kopija

Dostupne su sledeće postavke za kvalitet kopiranja:

●
Text (Tekst): Izaberite ovu postavku za dokumente koji sadrže većinom tekst. Ovo je podrazumevana postavka za Serija M1210 modele.
●
Draft (Probni otisak): Izaberite ovu postavku ako vam nije važno kakav će biti kvalitet kopija. Ova postavka omogućava manje korišćenje tonera.
●
Mixed (Mešano): Izaberite ovu postavku za dokumente koji sadrže mešavinu teksta i grafike. Ovo je podrazumevana postavka za Serija M1130 modele.
●
Film photo (Foto film): Izaberite ovu postavku za kopiranje fotografija.
●
Picture (Slika): Izaberite ovu postavku za kopiranje grafike (ne fotografija).

Ovaj odeljak pruža informacije o sledećim temama:

  • Promenite postavke kvaliteta kopiranja (Serija M1130)
  • Promenite postavke kvaliteta kopiranja (Serija M1210)
  • Proverite da li je staklo skenera zaprljano ili zamrljano
  • Podešavanje osvetljenosti ili zatamnjenosti kopija


Kopiranje

Promenite postavke kvaliteta kopiranja (Serija M1130)
    NAPOMENA:

    Ovaj model ne omogućava menjanje postavke kvaliteta kopiranja za pojedinačne zadatke za kopiranje. Izaberite ovu postavku da biste promenili podrazumevanu postavku za kopiranje za sve zadatke za kopiranje.

    1.
    Za menjanje podrazumevanih postavki koristite upravljački program štampača. Pratite odgovarajuću proceduru, u zavisnosti od operativnog sistema koji koristite.

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start)

    a.
    Kliknite na dugme Start i izaberite stavku Štampači i faksovi.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza menija Start)

    a.
    Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Windows Vista

    a.
    Kliknite na dugme Start, izaberite stavku Kontrolna tabla i u kategoriji Hardver i zvuk izaberite stavku Štampač.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Mac OS X 10.4

    a.
    Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
    b.
    Kliknite na dugme Podešavanje štampača.

    Mac OS X 10.5 i 10.6

    a.
    Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
    b.
    Izaberite proizvod sa leve strane prozora.
    c.
    Kliknite na dugme Opcije i potrošni materijal.
    d.
    Kliknite na karticu Upravljački program.
    2.
    Izaberite odgovarajuću Copy Quality (Kvalitet kopije) postavku.


Kopiranje

Promenite postavke kvaliteta kopiranja (Serija M1210)

    1.
    Dvaput pritisnite dugme Copy Settings (Postavke za kopiranje) [image] da biste otvorili meni Copy Quality (Kvalitet kopije).

    Kontrolna tabla štampača

    2.
    Pomoću dugmadi sa strelicom izaberite opciju za kvalitet kopiranja, a zatim pritisnite dugme OK.
    NAPOMENA:

    Postavka će se nakon dva minuta vratiti na podrazumevanu vrednost.


Kopiranje

Proverite da li je staklo skenera zaprljano ili zamrljano

    Tokom vremena može da dođe do nakupljanja čestica prašine na staklu skenera i beloj plastičnoj površini, što može negativno uticati na performanse. Da biste očistili staklo skenera i belu plastičnu površinu, koristite sledeću proceduru.

    1.
    Isključite uređaj pomoću dugmeta za napajanje, zatim izvucite kabl za napajanje iz električne utičnice.

    Isključite kabl za napajanje

    2.
    Otvorite poklopac skenera.
    3.
    Staklo i belu plastičnu površinu očistite mekom krpom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.

    Površina za čišćenje

    OPREZ:

    Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

    4.
    Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.
    5.
    Priključite uređaj na napajanje, zatim ga uključite pomoću prekidača za napajanje.


Kopiranje

Podešavanje osvetljenosti ili zatamnjenosti kopija

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje osvetljenosti ili zatamnjenosti kopija (Serija M1130)
  • Podešavanje osvetljenosti ili zatamnjenosti kopija (Serija M1210)


Kopiranje

Podešavanje osvetljenosti ili zatamnjenosti kopija (Serija M1130)

    1.
    Pritiskajte dugme Setup (Podešavanje) dok se ne uključi lampica Lighter/Darker (Svetlije/tamnije) [image].

    Kontrolna tabla štampača

    2.
    Pomoću dugmadi sa strelicom povećajte ili smanjite vrednost postavke Svetlije/Tamnije.
    NAPOMENA:

    Postavka će se nakon dva minuta vratiti na podrazumevanu vrednost.


Kopiranje

Podešavanje osvetljenosti ili zatamnjenosti kopija (Serija M1210)

    1.
    Pritisnite dugme Lighter/Darker (Svetlije/tamnije) [image].

    Kontrolna tabla štampača

    2.
    Pomoću dugmadi sa strelicom povećajte ili smanjite vrednost postavke Svetlije/Tamnije.
    NAPOMENA:

    Postavka će se nakon dva minuta vratiti na podrazumevanu vrednost.


Kopiranje

Obostrano kopiranje (dupleks)

Ovaj odeljak pruža informacije o sledećim temama:

  • Kopiranje dvostranog originala u vidu jednostranog dokumenta
  • Kopiranje dvostranog originala u vidu dvostranog dokumenta


Kopiranje

Kopiranje dvostranog originala u vidu jednostranog dokumenta

    1.
    Postavite stranicu dokumenta na staklo skenera ili u ulagač dokumenata (Serija M1210).

    2.
    Pritisnite dugme Start Copy (Pokreni kopiranje) [image].
    3.
    Okrenite original, a zatim ga ponovo postavite na staklo skenera ili u ulagač dokumenata.
    4.
    Pritisnite dugme Start Copy (Pokreni kopiranje) [image].
    5.
    Ponovite korake od 1 do 4 za svaku stranicu dok sve stranice originalnog dokumenta ne budu iskopirane.


Kopiranje

Kopiranje dvostranog originala u vidu dvostranog dokumenta

    1.
    Postavite stranicu dokumenta na staklo skenera ili u ulagač dokumenata (Serija M1210).

    2.
    Pritisnite dugme Start Copy (Pokreni kopiranje) [image].
    3.
    Okrenite original, a zatim ga ponovo postavite na staklo skenera ili u ulagač dokumenata.
    4.
    Kopiranu stranicu izvadite iz izlaznog ležišta i stavite je licem nadole u ulazno ležište.

    5.
    Pritisnite dugme Start Copy (Pokreni kopiranje) [image].
    6.
    Izvadite iskopiranu stranicu iz izlazne korpe, pa je odložite po strani za ručno uparivanje.
    7.
    Ponovite korake od 1 do 6, pridržavajući se redosleda stranica originalnog dokumenta, dok sve stranice originalna ne budu iskopirane.


Skeniranje

Skeniranje
  • Korišćenje funkcija za skeniranje
  • Postavke za skeniranje


Skeniranje

Korišćenje funkcija za skeniranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Metode skeniranja
  • Otkazivanje skeniranja


Skeniranje

Metode skeniranja

Zadaci se mogu skenirati na neki od navedenih načina.

●
Skeniranje sa računarom pomoću programa HP LaserJet Scan (Windows)
●
Skeniranje pomoću programa HP Director (Mac)
●
Skeniranje sa softverom usklađenim sa standardom TWAIN ili Windows Imaging Application (WIA) (Windows aplikacija za obradu slike)
NAPOMENA:

Da saznate više o softveru za prepoznavanje teksta i da naučite da ga koristite, instalirajte program Readiris sa CD-ROM diska sa softverom. Softver za prepoznavanje teksta takođe je poznat i kao softver za prepoznavanje optičkih znakova (OCR).

Ovaj odeljak pruža informacije o sledećim temama:

  • Skeniranje pomoću programa HP LaserJet Scan (Windows)
  • Skeniranje pomoću programa HP Director (Mac)
  • Skeniranje pomoću drugih softvera
  • Skeniranje pomoću softvera za prepoznavanje optičkih znakova (OCR)


Skeniranje

Skeniranje pomoću programa HP LaserJet Scan (Windows)

    1.
    U grupi HP programa, izaberite opciju Scan to (Skeniraj u) da pokrenete program HP LaserJet Scan.
    2.
    Izbor odredišta za skeniranje.
    3.
    Kliknite na stavku Scan (Skeniraj).
    NAPOMENA:

    OK treba da pokaže željenu radnju.


Skeniranje

Skeniranje pomoću programa HP Director (Mac)

    Korišćenje skeniranja stranicu po stranicu

    1.
    Umetnite original za skeniranje u ulagač dokumenata tako da bude okrenut licem nadole.
    2.
    Kliknite na ikonu HP Director u bazi.
    3.
    Kliknite na stavku HP Director, a zatim na stavku Scan (Skeniraj) da otvorite dijalog HP.
    4.
    Kliknite na stavku Scan (Skeniraj).
    5.
    Ako treba da se skenira više stranica, umetnite sledeću stranicu i kliknite na Scan (Skeniraj). Postupak ponavljajte dok sve stranice ne budu skenirane.
    6.
    Kliknite na stavku Finish (Dovršavanje), zatim kliknite na Destinations (Odredišta).

    Skeniranje u datoteku

    1.
    U stavci Destinations (Odredišta) izaberite Save To File(s) (Sačuvaj u datoteku).
    2.
    Dodelite naziv datoteci i odredite položaj odredišta.
    3.
    Kliknite na dugme Save (Sačuvaj). Original se skenira i sačuva.

    Skeniranje u e-poštu

    1.
    U okviru opcije Destinations (Odredišta) izaberite E-mail (E-pošta).
    2.
    Otvara se prazna e-poruka sa skeniranim dokumentom u vidu priloga.
    3.
    Unesite primaoca e-poruke, dodajte tekst ili druge priloge, zatim kliknite na Send (Pošalji).


Skeniranje

Skeniranje pomoću drugih softvera

Uređaj je usklađen sa standardima TWAIN i Windows Imaging Application (WIA) (Windows aplikacija za obradu slike). Uređaj radi sa programima zasnovanim na operativnom sistemu Windows koji podržavaju uređaje za skeniranje usklađene sa standardima TWAIN ili WIA i sa programima zasnovanim na operativnom sistemu Macintosh koji podržavaju uređaje za skeniranje usklađene sa standardom TWAIN.

Dok ste u programu usklađenom sa standardima TWAIN ili WIA, možete pristupiti funkcijama za skeniranje i skenirati sliku direktno u otvoren program. Za dodatne informacije, pogledajte datoteku Pomoć ili dokumentaciju koju ste dobili uz softver usklađen sa standardom TWAIN ili WIA.

Ovaj odeljak pruža informacije o sledećim temama:

  • Skeniranje sa programom usklađenim sa standardom TWAIN
  • Skeniranje pomoću programa usklađenog sa standardom WIA


Skeniranje

Skeniranje sa programom usklađenim sa standardom TWAIN

    Softver je usklađen sa standardom TWAIN ako ima komande kao što su Acquire (Uzmi), File Acquire (Uzmi datoteku), Scan (Skeniraj), Import New Object (Uvezi novi objekat), Insert from (Umetni iz) ili Scanner (Skener). Ako niste sigurni da li je program usklađen ili ne znate naziv komande, pogledajte softver Help (Pomoć) ili dokumentaciju.

    Kada skenirate sa programom usklađenim sa standardom TWAIN, možda će se automatski pokrenuti softver HP LaserJet Scan. Ako se pokrene program HP LaserJet Scan, izmene možete uneti za vreme pregleda slike. Ako se program ne pokrene automatski, slika odlazi u program usklađen sa standardom TWAIN.

    Pokrenite skeniranje sa programom usklađenim sa standardom TWAIN. Za informacije o komandama i koracima za skeniranje, pogledajte softver Help (Pomoć) ili dokumentaciju.


Skeniranje

Skeniranje pomoću programa usklađenog sa standardom WIA

    WIA je još jedan način za direktno skeniranje u program kao što je Microsoft Word. WIA za skeniranje koristi softver Microsoft umesto softvera HP LaserJet Scan.

    Softver je usklađen sa standardom WIA ako u meniju Insert (Umetni) ili File (Datoteka) ima komandu kao što je Picture/From Scanner or Camera (Slika/sa skenera ili fotoaparata). Ako niste sigurni da li je program usklađen sa standardom WIA, pogledajte softver Help (Pomoć) ili dokumentaciju.

    Pokrenite skeniranje sa programom usklađenim sa standardom WIA. Za informacije o komandama i koracima za skeniranje, pogledajte softver Help (Pomoć) ili dokumentaciju.

    -Ili-

    U fascikli Cameras and Scanner (Fotoaparati i skener) dvaput kliknite na ikonu uređaja. Ovime se otvara aplikacija Microsoft WIA Wizard (Microsoft WIA čarobnjak) koja omogućava skeniranje u datoteku.


Skeniranje

Skeniranje pomoću softvera za prepoznavanje optičkih znakova (OCR)

Možete da koristite OCR softver drugog proizvođača da uvezete tekst za uređivanje u željenom programu za obradu teksta.

Ovaj odeljak pruža informacije o sledećim temama:

  • Readiris


Skeniranje

Readiris

    Program Readiris OCR dobija se na zasebnom CD-ROM disku koji se isporučuje uz uređaj. Da biste koristili program Readiris instalirajte ga sa odgovarajućeg CD-ROM diska sa softverom, a zatim pratite uputstva iz Pomoći na mreži.


Skeniranje

Otkazivanje skeniranja

    Za otkazivanje zadatka za skeniranje koristite jednu od navedenih procedura.

    ●
    Pritisnite dugme Cancel (Otkaži) [image] na kontrolnoj tabli.
    ●
    Kliknite na dugme Cancel (Otkaži) u dijalogu na ekranu.


Skeniranje

Postavke za skeniranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Format datoteke za skeniranje
  • Rezolucija i boja za skeniranje
  • Kvalitet skeniranja


Skeniranje

Format datoteke za skeniranje

    Podrazumevani format datoteke skeniranog dokumenta ili fotografije zavisi od tipa skeniranja i od predmeta koji se skenira.

    ●
    Ako se dokument ili fotografija skeniraju na računar rezultat je datoteka sačuvana u .TIF formatu.
    ●
    Ako se dokument skenira u e-poštu rezultat je datoteka sačuvana u .PDF formatu.
    ●
    Ako se fotografija skenira u e-poštu rezultat je datoteka sačuvana u .JPEG formatu.
    NAPOMENA:

    Kada se koristi program za skeniranje, mogu se izabrati različiti tipovi datoteka.


Skeniranje

Rezolucija i boja za skeniranje

Ako štampate skeniranu sliku i ne dobijate očekivani kvalitet, možda se u softveru skenera izabrali rezoluciju ili postavku za boje koja ne odgovara željenom rezultatu. Rezolucija i boja utiču na navedena svojstva skeniranih slika:

●
Jasnost slike
●
Teksturu gradacija boja (glatka ili oštra)
●
Vreme skeniranja
●
Veličinu datoteke

Rezolucija pri skeniranju meri se u pikselima po inču (ppi).

NAPOMENA:

Ppi nivoi za skeniranje nisu jednaki sa dpi nivoima (tačaka po inču) za kopiranje.

Opcije Color (U boji), Grayscale (Sivi tonovi) i Black and white (Crno-belo) definišu broj mogućih boja. Rezoluciju hardvera skenera možete da podesite da bude do 1200 ppi. Softver rezoluciju može da pojača i do 19 200 ppi. Boju i sive tonove možete podesiti na 1 bit (crno-belo) ili na 8 bita (256 nivoa sive ili boje), sve do 24 bita (verne boje).

Tabela sa smernicama za rezoluciju i boje navodi jednostavne savete koje možete pratiti da biste dobili željeni kvalitet skeniranja.

NAPOMENA:

Podešavanjem rezolucije i boje na visoke vrednosti mogu nastati velike datoteke koje zauzimaju prostor na disku i usporavaju proces skeniranja. Pre podešavanja rezolucije i boje odredite u koju svrhu ćete koristiti skenirane slike.

Ovaj odeljak pruža informacije o sledećim temama:

  • Smernice za rezoluciju i boje
  • Boja


Skeniranje

Smernice za rezoluciju i boje

    Navedena tabela opisuje preporučene postavke za rezoluciju i boje za različite tipove zadataka za skeniranje.

    Namenjeno za
    Preporučena rezolucija
    Preporučena postavka za boju
    Faks
    150 ppi
    ●
    Black and White (Crno-belo)
    E-poruku
    150 ppi
    ●
    Black and White (Crno-belo) ako slika ne zahteva glatku gradaciju boja
    ●
    Grayscale (Sivi tonovi) ako slika zahteva glatku gradaciju boja
    ●
    Color (U boji) ako je slika u boji
    Uređivanje teksta
    300 ppi
    ●
    Black and White (Crno-belo)
    Štampa (grafika ili tekst)
    600 ppi za složenu grafiku ili ako želite da dobijete znatno uvećan dokument
    300 ppi za običnu grafiku i tekst
    150 ppi za fotografije
    ●
    Black and White (Crno-belo) za tekst i linije
    ●
    Grayscale (Sivi tonovi) za osenčene ili grafike i fotografije u boji
    ●
    Color (U boji) ako je slika u boji
    Prikazivanje na ekranu
    75 ppi
    ●
    Black and White (Crno-belo) za tekst
    ●
    Grayscale (Sivi tonovi) za grafiku i fotografije
    ●
    Color (U boji) ako je slika u boji


Skeniranje

Boja

    Pri skeniranju, vrednosti za boje možete podesiti na navedene postavke.

    Postavka
    Preporučena upotreba
    Color (Boja)
    Ovu postavku koristite za kvalitetne fotografije u boji i dokumente za koje je važna boja.
    Black and White (Crno-belo)
    Ovu postavku koristite za tekstualne dokumente.
    Grayscale (Sivi tonovi)
    Ovu postavku koristite kada je bitna veličina datoteke ili kada je poželjno brzo slanje dokumenta ili fotografije.


Skeniranje

Kvalitet skeniranja

    Tokom vremena može da dođe do nakupljanja čestica prašine na staklu skenera i beloj plastičnoj površini, što može negativno uticati na performanse. Da biste očistili staklo skenera i belu plastičnu površinu, koristite sledeću proceduru.

    1.
    Isključite uređaj pomoću dugmeta za napajanje, zatim izvucite kabl za napajanje iz električne utičnice.

    Isključite kabl za napajanje

    2.
    Otvorite poklopac skenera.
    3.
    Staklo i belu plastičnu površinu očistite mekom krpom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.

    Površina za čišćenje

    OPREZ:

    Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

    4.
    Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.
    5.
    Priključite uređaj na napajanje, zatim ga uključite pomoću prekidača za napajanje.


Faks (samo Serija M1210)

Faks (samo Serija M1210)
  • Funkcije faksa
  • Konfigurisanje faksa
  • Korišćenje telefonskog imenika
  • Postavke za podešavanje faksa
  • Upotreba faksa
  • Rešavanje problema sa faksom
  • Informacije o propisima i garancije


Faks (samo Serija M1210)

Funkcije faksa

    Ovaj štampač ima sledeće funkcije faksa, dostupne sa kontrolne table ili preko softvera štampača.

    ●
    Fax Setup Wizard (Čarobnjak za podešavanje faksa) za jednostavno konfigurisanje faksa
    ●
    Analogni faks za običan papir sa automatskim ulagačem papira za 35 listova i izlaznim ležištem za papir kapaciteta do 100 listova.
    ●
    Telefonski imenika kapaciteta 100 unosa
    ●
    Automatsko ponovno biranje broja
    ●
    Digitalno skladištenje do 500 stranica faksa
    ●
    Prosleđivanje faksova
    ●
    Odloženo slanje faksova
    ●
    Funkcije zvona: Konfigurisanje broja zvona do javljanja i kompatibilnost sa različitim zvonom (usluga se dobija od lokalne telekomunikacione kompanije)
    ●
    Izveštaj o slanju faksa
    ●
    Blokiranje neželjenih faksova
    ●
    Osam predložaka za propratnu stranicu
    NAPOMENA:

    Nisu navedene sve funkcije. Neophodno je instalirati softver za ovaj proizvod da bi neke funkcije mogle da se koriste.


Faks (samo Serija M1210)

Konfigurisanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Instalacija i priključivanje hardvera
  • Konfigurisanje postavki faksa
  • Korišćenje aplikacije HP Fax Setup Wizard


Faks (samo Serija M1210)

Instalacija i priključivanje hardvera

Ovaj odeljak pruža informacije o sledećim temama:

  • Priključivanje faksa na telefonsku liniju
  • Priključivanje dodatnih uređaja
  • Podešavanje zasebnog faks uređaja


Faks (samo Serija M1210)

Priključivanje faksa na telefonsku liniju

    Ovo je analogni uređaj. HP preporučuje da se proizvod koristi na zasebnoj analognoj telefonskoj liniji.


Faks (samo Serija M1210)

Priključivanje dodatnih uređaja

Ovaj uređaj ima dva priključka za faks:

●
Priključak „line“ ( ikona telefona na priključku za faks), koji služi za povezivanje štampača na zidni telefonski priključak.
●
Priključak „telefon“ ( ikona telefona na priključku za faks), koji služi za povezivanje dodatnih uređaja na štampač.

Postoje dva načina za korišćenje telefon uz ovaj uređaj:

●
Telefon „lokal“ je telefon priključen na istu telefonsku liniju na drugoj lokaciji.
●
„Nizvodni“ telefon je telefon ili uređaj priključen u štampač.

Dodatne uređaje priključite ovim redosledom: Izlazni priključak svakog uređaja povezuje se na ulazni priključak sledećeg uređaja, čime se formira „lanac“. Ako ne želite da povežete određeni uređaj, preskočite korak koji se odnosi na njegovo povezivanje i pređite na sledeći uređaj.

NAPOMENA:

Ne priključujte više od tri uređaja na jednu telefonsku liniju.
NAPOMENA:

Ovaj uređaj ne podržava govornu poštu.

1.
Isključite iz napajanja sve uređaje koje želite da povežete.
2.
Ako štampač još nije priključen na telefonsku liniju, prvo pogledajte priručnik za instalaciju proizvoda. Trebalo bi da je štampač već priključen na telefonsku liniju.
3.
Izvadite plastični poklopac iz priključka „telefon“ (priključka koji je označen ikonom telefona).

Položaj priključka za telefon

4.
Za povezivanje internog ili eksternog modema na računar, priključite jedan kraj telefonskog kabla u priključak „telefon“ na štampaču ( ikona telefona na priključku za faks). Drugi kraj telefonskog kabla priključite u „line“ priključak modema.

Položaj priključka za telefon

NAPOMENA:

Neki modemi imaju drugi „line“ priključak za povezivanje sa zasebnom linijom za obične pozive. Ako imate dva „line“ priključak, pogledajte dokumentaciju modema da biste bili sigurni da koristite pravi „line“ priključak.

5.
Za povezivanje uređaja za identifikaciju poziva, priključite telefonski kabl u priključak „telefon“ prethodnog uređaja. Drugi kraj telefonskog kabla priključite na „line“ priključak uređaja za identifikaciju poziva.

Povezivanje uređaja za identifikaciju poziva

6.
Za povezivanje telefonske sekretarice, priključite telefonski kabl u priključak „telefon“ prethodnog uređaja. Drugi kraj telefonskog kabla priključite na „line“ priključak telefonske sekretarice.

Povezivanje telefonske sekretarice

7.
Za povezivanje telefona, priključite telefonski kabl u priključak „telefon“ prethodnog uređaja. Drugi kraj telefonskog kabla priključite na „line“ priključak telefona

8.
Nakon povezivanja svih dodatnih uređaja, sve uređaje priključite na izvor napajanja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje faksa za rad sa telefonskom sekretaricom
  • Podešavanje faksa sa telefonom lokala


Faks (samo Serija M1210)

Podešavanje faksa za rad sa telefonskom sekretaricom
    ●
    Podesite broj zvona do javljanja tako da bude bar za jedan broj veći od broja zvona na koji je podešena telefonska sekretarica.
    ●
    Ako je telefonska sekretarica priključena na istu telefonsku liniju ali na drugi priključak (na primer, u drugoj sobi), možda će ometati prijem faksova.


Faks (samo Serija M1210)

Podešavanje faksa sa telefonom lokala

    Kada je uključena ova postavka, uređaj možete obavestiti da preuzme dolazne pozive za faks pritiskanjem brojeva 1-2-3 jednog za drugim na tastaturi telefona. Podrazumevana postavka je On (Uključeno). Ovu postavku isključite samo ako se koristi pulsni režim biranja ili ako postoji usluga preko telefonske kompanije koja takođe koristi niz 1-2-3 . Ako dolazi do konflikta sa uređajem, ova usluga telefonske kompanije neće funkcionisati.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Recv. setup (Podešavanje primanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Extension Phone (Telefon lokala), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK da biste sačuvali izbor.


Faks (samo Serija M1210)

Podešavanje zasebnog faks uređaja

    1.
    Raspakujte i priključite uređaj.
    2.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    3.
    Pomoću dugmadi sa strelicom izaberite System setup (Podešavanje sistema), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Time/Date (Vreme/datum), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite 12-časovno ili 24-časovno računanje vremena, a zatim pritisnite dugme OK.
    6.
    Unesite tačno vreme pomoću tastature.
    7.
    Uradite jedno od sledećeg:
    ●
    Za 12-časovno računanje vremena, pomoću dugmadi sa strelicom pređite preko četvrtog znaka. Izaberite 1 za a.m. (prepodne) ili 2 za p.m (popodne). Pritisnite dugme OK.
    ●
    Za 24-časovno računanje vremena pritisnite dugme OK.
    8.
    Unesite tačan datum pomoću tastature. Unesite mesec, dan i godinu koristeći dve cifre. Pritisnite dugme OK.
    9.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    10.
    Pomoću dugmadi sa strelicom izaberite Fax header (Zaglavlje faksa), a zatim pritisnite dugme OK.
    11.
    Pomoću tastature unesite broj faksa, ime kompanije ili zaglavlje, a zatim pritisnite dugme OK.
    NAPOMENA:

    Maksimalan broj znakova za broj faksa je 20, dok ime kompanije može imati do 25 znakova.
    12.
    Podesite i ostale postavke u skladu sa okruženjem.


Faks (samo Serija M1210)

Konfigurisanje postavki faksa

Postavke faksa mogu se podesiti sa kontrolne table, pomoću aplikacije HP Toolbox ili programa HP Director. Pri prvom podešavanju uređaja, možete da koristite HP Fax Setup Wizard (HP čarobnjak za podešavanje faksa) za konfigurisanje postavki.

U SAD, kao i mnogim drugim zemljama/regionima, podešavanje vremena, datuma i drugih informacija u zaglavlju faksa obavezno je po zakonu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje vremena, datuma i zaglavlja preko kontrolne table


Faks (samo Serija M1210)

Podešavanje vremena, datuma i zaglavlja preko kontrolne table

    Da biste podesili datum, vreme i zaglavlje preko kontrolne table, pratite sledeće korake:

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite System setup (Podešavanje sistema), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Time/Date (Vreme/datum), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite 12-časovno ili 24-časovno računanje vremena, a zatim pritisnite dugme OK.
    5.
    Unesite tačno vreme pomoću tastature.
    6.
    Uradite jedno od sledećeg:
    ●
    Za 12-časovno računanje vremena, pomoću dugmadi sa strelicom pređite preko četvrtog znaka. Izaberite 1 za a.m. (prepodne) ili 2 za p.m (popodne). Pritisnite dugme OK.
    ●
    Za 24-časovno računanje vremena pritisnite dugme OK.
    7.
    Unesite tačan datum pomoću tastature. Unesite mesec, dan i godinu koristeći dve cifre. Pritisnite dugme OK.
    8.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    9.
    Pomoću dugmadi sa strelicom izaberite Fax header (Zaglavlje faksa), a zatim pritisnite dugme OK.
    10.
    Pomoću tastature unesite broj faksa, ime kompanije ili zaglavlje, a zatim pritisnite dugme OK.
    NAPOMENA:

    Maksimalan broj znakova za broj faksa je 20, dok ime kompanije može imati do 25 znakova.


Faks (samo Serija M1210)

Korišćenje aplikacije HP Fax Setup Wizard

Ako ste već instalirali softver, možete odmah da šaljete faksove sa računara. Ako pri instalaciji softvera niste podesili faks, možete ga podesiti kad god poželite pomoću aplikacije HP Fax Setup Wizard.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje vremena, datuma i zaglavlja faksa
  • Korišćenje najčešćih lokalizovanih slova u zaglavlju faksa


Faks (samo Serija M1210)

Podešavanje vremena, datuma i zaglavlja faksa

    1.
    Kliknite na Start (Započni), zatim kliknite na stavku Programs (Programi).
    2.
    Kliknite na HP, kliknite na ime uređaja, zatim kliknite na stavku HP Fax Setup Wizard.
    3.
    Pratite uputstva na ekranu u aplikaciji HP Fax Setup Wizard da podesite vreme, datum i zaglavlje faksa, kao i neke druge postavke.


Faks (samo Serija M1210)

Korišćenje najčešćih lokalizovanih slova u zaglavlju faksa

    Kada preko kontrolne table unosite svoje ime u zaglavlje ili ime za dodirni taster, stavku za brzo biranje ili stavku za grupno biranje, više puta pritisnite odgovarajuće alfanumeričko dugme dok se ne pojavi željeno slovo. Zatim pritisnite dugme strelica nadesno [image] da biste izabrali slovo i pređite na sledeće mesto. U sledećoj tabeli prikazano je koja se slova i brojevi nalaze pod kojim alfanumeričkim dugmetom.

    Broj tastera
    Znakovi
    1
    1
    2
    A B C a b c 2
    3
    D E F d e f 3
    4
    G H I g h i 4
    5
    J K L j k l 5
    6
    M N O m n o 6
    7
    P Q R S p q r s 7
    8
    T U V t u v 8
    9
    W X Y Z w x y z 9
    0
    0
    *
    ( ) + - . / , “ * & @
    #
    space # ,

    NAPOMENA:

    Koristite strelica nadesno [image] za pomeranje pokazivača na kontrolnoj tabli, a strelica nalevo [image] za brisanje znakova.


Faks (samo Serija M1210)

Korišćenje telefonskog imenika

Možete da memorišete najčešće korišćene brojeve faksa (do 100 unosa).

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje kontrolne table za kreiranje telefonskog imenika za faks i njegovo uređivanje
  • Uvoz Microsoft Outlook kontakata u telefonski imenik ili njihov izvoz iz njega
  • Korišćenje podataka iz telefonskih imenika drugih programa
  • Brisanje telefonskog imenika


Faks (samo Serija M1210)

Korišćenje kontrolne table za kreiranje telefonskog imenika za faks i njegovo uređivanje

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.

    Kontrolna tabla štampača

    2.
    Pomoću dugmadi sa strelicom izaberite Phone Book (Telefonski imenik), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Add/Edit (Dodaj/uredi), a zatim pritisnite dugme OK.
    4.
    Unesite broj faksa i ime, a zatim pritisnite dugme OK.


Faks (samo Serija M1210)

Uvoz Microsoft Outlook kontakata u telefonski imenik ili njihov izvoz iz njega

    1.
    Otvorite HP Toolbox.
    2.
    Kliknite na dugme Fax (Faks), zatim kliknite na dugme Fax Phone Book (Imenik faksa).
    3.
    Idite na telefonski imenik uređaja, zatim kliknite na dugme Import (Uvezi).


Faks (samo Serija M1210)

Korišćenje podataka iz telefonskih imenika drugih programa
    NAPOMENA:

    Da biste uvezli telefonski imenik iz nekog drugog programa, morate pokrenuti funkciju izvoza iz tog programa.

    HP Toolbox podržava uvoz kontakt podataka iz telefonskih imenika drugih programa. U sledećoj tabeli navedeni su programi koje HP Toolbox podržava.

    Program
    Opis
    Microsoft Outlook
    Možete da izaberete stavke iz Personal Address Book (PAB), stavke iz kontakata ili i jedne i druge. Osobe i grupe iz PAB kombinuju se sa osobama iz kontakata samo ako izaberete kombinovanu opciju.
    Ako stavka iz kontakata ima kućni i poslovni broj faksa, biće prikazane obe stavke. Vrednost „ime“ ove dve stavke biće promenjena. Poslovnoj stavki biće dodata oznaka „:(B)“, a kućnom unosu „:(H)“.
    Ako se pojavi duplikat unosa (jedan iz kontakata i jedan iz PAB sa istim imenom i brojem faksa), prikazaće se samo jedan unos. Međutim, ako stavka postoji u PAB sa duplikatom u kontaktima, a stavka iz kontakata ima i poslovni i kućni broj faksa, prikazaće se sva tri unosa.
    Windows Address Book
    Podržan je i format imenika Windows Address Book (WAB), koji koriste programi Outlook Express i Internet Explorer. Ako osoba ima kućni i poslovni broj faksa, biće prikazane obe stavke. Vrednost „ime“ ove dve stavke biće promenjena. Poslovnoj stavki biće dodata oznaka „:(B)“, a kućnom unosu „:(H)“.
    Goldmine
    Podržan je program Goldmine verzija 4.0. HP Toolbox uvozi datoteku koju je poslednju otvarao program Goldmine.
    Symantec Act!
    Act! verzije 4.0 i 2000 su podržane. HP Toolbox uvozi bazu podataka koju je poslednju otvarao program Act!.


Faks (samo Serija M1210)

Brisanje telefonskog imenika

    Možete da izbrišete unose u telefonskom imeniku koji su unapred memorisani na uređaju.

    OPREZ:

    Nakon brisanja unosa u telefonskom imeniku, nije ih moguće vratiti.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.

    Kontrolna tabla štampača

    2.
    Pomoću dugmadi sa strelicom izaberite Phone Book (Telefonski imenik), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Delete all (Izbriši sve), a zatim pritisnite dugme OK.
    4.
    Pritisnite dugme OK sa biste potvrdili brisanje.


Faks (samo Serija M1210)

Postavke za podešavanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Postavke za slanje faksa
  • Postavke za primanje faksa
  • Podešavanje prozivanja faksa


Faks (samo Serija M1210)

Postavke za slanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje posebnih simbola pri biranju broja i opcija
  • Podešavanje detekcije tona za biranje
  • Podešavanje automatskog ponovnog biranja i vremenskog intervala između ponovnih pokušaja
  • Podešavanje svetlih/tamnih tonova i rezolucije
  • Predlošci za naslovnu stranicu
  • Prilagođavanje propratnog lista faksa


Faks (samo Serija M1210)

Podešavanje posebnih simbola pri biranju broja i opcija

Možete da umetnete pauze u broj faksa koji pozivate. Pauze su često potrebne pri biranju međunarodnog broja ili povezivanju na spoljnu liniju.

●
Umetanje pauze u biranju broja: Više puta pritisnite dugme Pauza # dok se na ekranu kontrolne table ne pojavi zarez (,), koji označava da će na tom mestu biti umetnuta pauza u nizu brojeva za biranje.
●
Umetanje pauze za ton za biranje: Više puta pritisnite dugme Simboli * dok se na ekranu kontrolne table ne pojavi slovo W koje označava da će uređaj sačekati ton za biranje pre biranja preostalog dela telefonskog broja.
●
Kreiranje konferencijskog poziva (hook flash): Više puta pritisnite dugme Simboli * dok se na ekranu kontrolne table ne pojavi slovo R da bi uređaj kreirao konferencijski poziv (hook flash).

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje pozivnog broja


Faks (samo Serija M1210)

Podešavanje pozivnog broja

    Pozivni broj je broj ili grupa brojeva koja se automatski dodaje na početku svakog broja faksa koji unesete na kontrolnoj tabli ili iz softvera. Pozivni broj sme da sadrži najviše 50 znakova.

    Podrazumevana postavka je Off (Isključeno). Ovu postavku možete da uključite i da za nju unesete pozivni broj, na primer, morate birati broj 9 da biste dobili liniju izvan kompanijske telefonske mreže. Kada je ova postavka aktivirana, broj faksa možete birati bez pozivnog broja pomoću ručnog biranja broja.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Send setup (Podešavanje slanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Dial Prefix (Pozivni broj), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.
    6.
    Ako ste izabrali On (Uključeno), pomoću tastature unesite pozivni broj, a zatim pritisnite dugme OK. Možete koristiti brojeve, pauze ili simbole za biranje.


Faks (samo Serija M1210)

Podešavanje detekcije tona za biranje

Uređaj obično odmah počinje sa biranjem broja faksa. Ako uređaj koristi istu liniju kao i telefon, uključite postavke detekcije tona za biranje. Time se uređaj sprečava da šalje faks dok je telefon u upotrebi.

Fabričke vrednosti za detektovanje tona za biranje su On (Uključeno) za Francusku i Mađarsku, i Off (Isključeno) za sve druge zemlje/regione.

1.
Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Fax Send setup (Podešavanje slanja faksa), a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Detect dial tone (Detektuj pozivni ton), a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje tonskog ili pulsnog biranja


Faks (samo Serija M1210)

Podešavanje tonskog ili pulsnog biranja

    Ovu proceduru koristite za izbor tonskog ili pulsnog režima biranja. Fabrička vrednost je Tone (Tonsko). Ovu postavku izmenite samo vam je poznato da telefonska linija ne podržava tonsko biranje.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Send setup (Podešavanje slanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Dialing Mode (Režim biranja), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite Tone (Tonsko) ili Pulse (Pulsno), a zatim pritisnite dugme OK da biste sačuvali izbor.

    NAPOMENA:

    Opcija pulsnog biranja nije dostupna u svim zemljama/regionima.


Faks (samo Serija M1210)

Podešavanje automatskog ponovnog biranja i vremenskog intervala između ponovnih pokušaja

    Ako uređaj nije mogao da pošalje faks zbog zauzeća ili neodgovaranja na poziv druge faks mašine, uređaj će pokušati ponovno biranje na osnovu opcija ponovnog biranja usled zauzeća, ponovnog biranja usled neodgovaranja na poziv i ponovnog biranja usled greške u komunikaciji. Ove opcije uključite ili isključite pomoću procedura opisanih u ovom odeljku.

    Podešavanje opcije ponovnog biranja usled zauzeća

    Ako je ova opcija uključena, uređaj automatski ponovno bira broj ako primi signal zauzeća. Fabrička vrednost za opciju ponovnog biranja usled zauzeća je On (Uključeno).

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Send setup (Podešavanje slanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Redial if busy (Ponovno biranje pri zauzeću), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.

    Podešavanje opcije ponovnog biranja usled neodgovaranja na poziv

    Ako je ova opcija uključena, uređaj automatski ponovno bira broj ako od druge mašine ne dobije odgovor. Fabrička vrednost za opciju ponovnog biranja usled neodgovaranja na poziv je Off (Isključeno).

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Send setup (Podešavanje slanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Redial-no answer (Ponovno biranje pri neodgovaranju), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.

    Podešavanje opcije ponovnog biranja usled greške u komunikaciji

    Ako je ova opcija uključena, uređaj automatski ponovno bira broj ako se pojavi greška u komunikaciji. Fabrička vrednost za opciju ponovnog biranja zbog greške u komunikaciji je On (Uključeno).

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Send setup (Podešavanje slanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Redial Comm Error (Ponovno biranje usled komun. greške), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.


Faks (samo Serija M1210)

Podešavanje svetlih/tamnih tonova i rezolucije

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje podrazumevanih postavki za svetle/tamne tonove (kontrast)
  • Podešavanje postavki za rezoluciju


Faks (samo Serija M1210)

Podešavanje podrazumevanih postavki za svetle/tamne tonove (kontrast)

    Kontrast utiče na svetle i tamne tonove odlaznog faksa pri slanju.

    Podrazumevana postavka za svetle i tamne tonove je kontrast koji se obično primenjuje na stavke faksa. Klizač je, prema podrazumevanoj vrednosti, postavljen na sredinu.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Send setup (Podešavanje slanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Def. light/dark (Podraz. svetlo/tamno), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmeta strelica nalevo [image] pomerite klizač nalevo da bi faks bio svetliji od originala ili pomoću dugmeta strelica nadesno [image] pomerite klizač nadesno da bi faks bio tamniji od originala.
    6.
    Pritisnite dugme OK sa biste sačuvali izbor.


Faks (samo Serija M1210)

Podešavanje postavki za rezoluciju
    NAPOMENA:

    Povećanje rezolucije povećava veličinu faksa. Veći faksovi produžuju vreme slanja i mogu premašiti dostupnu memoriju uređaja.

    Fabrička vrednost postavke rezolucije je Fine (Visoka).

    Pomoću ove procedure izmenite podrazumevanu rezoluciju za sve zadatke faksa na jednu od navedenih postavki:

    ●
    Standard (Standardna): Ova postavka daje najniži kvalitet i najbrže vreme prenosa.
    ●
    Fine (Visoka): Ova postavka daje veći kvalitet rezolucije od postavke Standard (Standardna) koja obično odgovara tekstualnim dokumentima.
    ●
    Superfine (Izuzetno visoka): Ova postavka je najbolja za dokumente koji sadrže i tekst i slike. Vreme prenosa je sporije nego za postavku Fine (Visoka), ali brže od postavke Photo (Fotografija).
    ●
    Photo (Fotografija): Ova postavka daje najbolje slike, ali značajno povećava vreme prenosa.
    Podešavanje postavke podrazumevane rezolucije

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Send setup (Podešavanje slanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Def. Resolution (Podrazumevana rezolucija), a zatim pritisnite dugme OK.
    5.
    Postavku rezolucije izmenite pomoću dugmadi sa strelicom.
    6.
    Pritisnite dugme OK sa biste sačuvali izbor.


Faks (samo Serija M1210)

Predlošci za naslovnu stranicu

    U programu PC Fax Send dostupno je nekoliko predložaka propratnih stranica za poslovne i lične faksove.

    NAPOMENA:

    Predlošci propratnih stranica ne mogu se menjati. Polja u okviru predloška mogu se uređivati, ali sami predlošci su fiksni oblici.


Faks (samo Serija M1210)

Prilagođavanje propratnog lista faksa

    1.
    Otvorite program PC Fax Send.
    2.
    U odeljku Fax To (Faks za), unesite broj faksa primaoca, ime i kompaniju.
    3.
    U odeljku Resolution (Rezolucija), izaberite postavku rezolucije.
    4.
    U odeljku Include With Fax (Pošalji uz faks), izaberite Cover Page (Propratna stranica).
    5.
    U prostor za tekst Notes (Napomene) i Subject (Predmet) dodajte informacije.
    6.
    U padajućem polju za potvrdu Cover Page Template (Predložak propratne stranice) izaberite predložak, zatim izaberite Pages in Document Tray (Broj stranica dokumenta u ležištu).
    7.
    Preduzmite nešto od navedenog:
    ●
    Kliknite na Send Now (Pošalji sada) da faks pošaljete bez brzog pregleda propratne stranice.
    ●
    Kliknite na Preview (Pregled) da pregledate propratnu stranicu pre slanja faksa.


Faks (samo Serija M1210)

Postavke za primanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje prosleđivanja faksa
  • Podešavanje režima javljanja
  • Blokiranje ili deblokiranje brojeva faksa
  • Podešavanje broja zvona do javljanja
  • Podešavanje različitog zvona
  • Upotreba automatskog smanjivanje dolaznih faksova
  • Podešavanje postavki za ponovno štampanje faksa
  • Podešavanje režima detektovanja tišine
  • Podešavanje jačine zvona faksa
  • Podešavanje primljenih faksova
  • Podešavanje funkcije privatnog primanja


Faks (samo Serija M1210)

Podešavanje prosleđivanja faksa

    Uređaj možete podesiti da dolazne faksove prosleđuje na drugi broj faksa. Kada faks stigne na uređaj, čuva se u memoriji. Uređaj onda bira određeni broj faksa i šalje faks. Ako uređaj zbog neke greške ne može da prosledi faks (na primer, broj je zauzet), a pokušaji ponovnog biranja nisu uspešni, uređaj će odštampati faks.

    Ako uređaju ponestane memorije tokom primanja faksa, prekinuće dolazni faks i proslediti samo one stranice i delove stranica koji su sačuvani u memoriji.

    Kada koristi funkciju prosleđivanje faksa, uređaj (a ne računar) mora da prima faks, a režim javljanja mora biti podešen na Automatic (Automatsko).

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Recv. setup (Podešavanje primanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Forward fax (Prosledi faks), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.
    6.
    Ako uključite funkciju prosleđivanje faksa, pomoću tastature odredite broj faksa na koji će faks biti poslat, a zatim pritisnite dugme OK da biste sačuvali izbor.


Faks (samo Serija M1210)

Podešavanje režima javljanja

    U zavisnosti od situacije, režim javljanja uređaja podesite na Automatic (Automatsko), TAM, Fax/Tel (Faks/telefon) ili Manual (Ručno). Fabrička vrednost je Automatic (Automatsko).

    ●
    Automatic (Automatsko): Uređaj se javlja na dolazni poziv nakon određenog broja zvona ili kada prepozna poseban zvuk faksa.
    ●
    TAM: Proizvod ne odgovara na poziv automatski. Umesto toga, čeka dok ne prepozna zvuk faksa.
    ●
    Fax/Tel (Faks/telefon): Proizvod odmah odgovara na dolazne pozive. Ako prepozna zvuk faksa, poziv će obraditi kao faks. Ako ne prepozna zvuk faksa, kreiraće zvučni signal kako bi vas upozorio na to da treba da odgovorite na dolazni glasovni poziv.
    ●
    Manual (Ručno): Proizvod nikada ne odgovara na pozive. Morate sami započeti proces primanja faksa, pritiskom na dugme Send Fax (Pošalji faks) [image] na kontrolnoj tabli ili javljanjem na telefon povezan na tu liniju i biranjem brojeva 1-2-3.

    Da biste režim javljanja podesili ili izmenili, pratite sledeće korake:

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Recv. setup (Podešavanje primanja faksa), a zatim pritisnite dugme OK.
    4.
    Pritisnite dugme OK da biste izabrali meni Answer mode (Režim javljanja).
    5.
    Pomoću dugmadi sa strelicom izaberite režim javljanja, a zatim pritisnite dugme OK.


Faks (samo Serija M1210)

Blokiranje ili deblokiranje brojeva faksa

    Ako od određenih ljudi ili kompanija ne želite da primate faksove, pomoću kontrolne table možete da blokirate i do 30 brojeva faksa. Kada blokirate broj faksa i neko vam sa tog broja pošalje faks, displej kontrolne table pokazuje da je broj blokiran, faks se ne štampa i ne čuva se u memoriji. Faksovi sa blokiranih brojeva faksa pojaviće se u evidenciji aktivnosti faksa uz odrednicu „odbačeno“. Blokirane brojeve faksa možete deblokirati pojedinačno ili sve odjednom.

    NAPOMENA:

    Pošiljalac blokiranog faksa neće biti obavešten o tome da je slanje bilo neuspešno.

    Da biste brojeve faksa blokirali ili deblokirali pomoću kontrolne table, pratite sledeće korake:

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Recv. setup (Podešavanje primanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Block faxes (Blokiranje faksova), a zatim pritisnite dugme OK.
    5.
    Da biste blokirali neki broj faksa, pomoću dugmadi sa strelicom izaberite Add entry (Dodaj stavku), a zatim pritisnite dugme OK. Tačno unesite broj faksa sa zaglavlja (sa razmacima), a zatim pritisnite dugme OK. Unesite ime za blokirani broj, a zatim pritisnite dugme OK.

    Da biste deblokirali neki broj faksa, pomoću dugmadi sa strelicom izaberite Delete entry (Izbriši stavku), a zatim pritisnite dugme OK. Pomoću dugmadi sa strelicom izaberite broj faksa koji želite da izbrišete, a zatim pritisnite dugme OK da biste potvrdili brisanje.

    Da biste deblokirali sve blokirane brojeve faksa, pomoću dugmadi sa strelicom izaberite Clear all (Obriši sve), a zatim pritisnite dugme OK. Ponovo pritisnite dugme OK da biste potvrdili brisanje.


Faks (samo Serija M1210)

Podešavanje broja zvona do javljanja

    Kada je režim javljanja podešen na Automatic (Automatsko), postavka broja zvona do javljanja uređaja određuje koliko puta će telefon zazvoniti pre nego što se uređaj javi na dolazni poziv.

    Ako je uređaj povezan na liniju koja prima i faks i druge pozive (zajednička linija) i koristi i telefonsku sekretaricu, moraćete da podesite postavku broja zvona do javljanja. Broj zvona do javljanja uređaja mora biti veći od broja zvona do javljanja telefonske sekretarice. Time se telefonskoj sekretarici omogućava da se javi na dolazni poziv i snimi poruku. Kada se na poziv javi telefonska sekretarica, uređaj je prisutan na liniji i automatski se javlja ako detektuje zvuk faksa.

    Podrazumevana postavka broja zvona do javljanja je pet za SAD i Kanadu i dva za druge zemlje/regione.

    Pomoću navedene tabele utvrdite broj zvona do javljanja koji će se koristiti.

    Tip telefonske linije
    Preporučena postavka broja zvona do javljanja
    Zasebna linija za faks (prima samo faks pozive)
    Podesite broj zvona u opsegu prikazanom na displeju kontrolne table. (Najmanji i najveći broj dozvoljenih zvona razlikuje se u zavisnosti od zemlje/regiona.)
    Jedna linija sa dva zasebna broja i sa uslugom načina zvonjave
    Jedno ili dva zvona. (Ako imate telefonsku sekretaricu ili govornu poštu na računaru za drugi broj telefona, obavezno za uređaj podesite da broj zvona bude veći od sistema za javljanje. Koristite i funkciju različitog zvona da bi se poziv za faks razlikovao od drugih poziva.)
    Zajednička linija (prima faks i druge pozive) samo sa priključenim telefonom
    Pet zvona ili više.
    Zajednička linija (prima faks i druge pozive) sa priključenom sekretaricom ili govornom poštom na računaru
    Dva zvona više od telefonske sekretarice ili govorne pošte na računaru.

    Da biste podesili ili izmenili broj zvona do javljanja, pratite sledeće korake:

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Recv. setup (Podešavanje primanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Rings to answer (Broj zvona do javljanja), a zatim pritisnite dugme OK.
    5.
    Pomoću tastature unesite broj zvona do javljanja, a zatim pritisnite dugme OK.


Faks (samo Serija M1210)

Podešavanje različitog zvona

    Usluge načina zvonjave ili različitog zvona dostupne su preko nekih lokalnih telefonskih kompanija. Usluga omogućava uspostavljanje više od jednog telefonskog broja po jednoj liniji. Svaki broj telefona ima jedinstven način zvonjave, tako da osoba može da se javi na glasovne pozive, a uređaj na pozive za faks.

    Pri pretplati na uslugu načina zvonjave kod telefonske kompanije, uređaj se podešava tako da se javlja na odgovarajući način zvonjave. Jedinstveni načini zvonjave nisu podržani u svim zemljama/regionima. Da biste utvrdili da li je ova usluga dostupna u vašoj zemlji/regionu, obratite se svojoj telefonskoj kompaniji.

    NAPOMENA:

    Ako ne postoji usluga načina zvona, a vi izmenite podrazumevanu postavku za način zvona, All Rings (Sva zvona), uređaj možda neće moći da prima faksove.

    Postoje sledeće postavke:

    ●
    All Rings (Sva zvona): Uređaj se javlja na sve pozive preko telefonske linije.
    ●
    Single (Jednostavno): Uređaj se javlja na sve pozive koji proizvode jednostavno zvono.
    ●
    Double (Dvostruko): Uređaj se javlja na sve pozive koji proizvode dvostruko zvono.
    ●
    Triple (Trostruko): Uređaj se javlja na sve pozive koji proizvode trostruko zvono.
    ●
    Double&Triple (Dvostruko i trostruko): Uređaj se javlja na sve pozive koji proizvode dvostruko i trostruko zvono.

    Da biste izmenili načine zvonjave za javljanje na poziv, pratite sledeće korake:

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Recv. setup (Podešavanje primanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Answer Ring Type (Tip zvonjave za javljanje), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite željeni način zvona, a zatim pritisnite dugme OK.
    6.
    Po završenoj instalaciji uređaja, zatražite od nekoga da vam pošalje faks kako biste utvrdili da li pravilno radi usluga način zvonjave.


Faks (samo Serija M1210)

Upotreba automatskog smanjivanje dolaznih faksova

    Ako je uključena opcija Uklopi u stranicu, uređaj automatski smanjuje dugačke faksove i do 75% da bi podatke uklopio u podrazumevani format (na primer, faks se smanjuje sa formata Legal na Letter).

    Ako je opcija Uklopi u stranicu isključena, dugački faksovi se štampaju u punoj veličini na više stranica. Fabrička vrednost za automatsko smanjivanje dolaznog faksa je On (Uključeno).

    Ako je uključena opcija Stamp faxes (Označi faksove), možda bi trebalo da uključite i automatsko smanjivanje. Ovime se format dolaznog faksa malo smanjuje i sprečava se proširenje faksa na dve stranice.

    NAPOMENA:

    Obavezno proverite da li se postavke za podrazumevani format medija slažu sa medijem umetnutim u ležište.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Recv. setup (Podešavanje primanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Fit to page (Uklopi u stranicu), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK da biste sačuvali izbor.


Faks (samo Serija M1210)

Podešavanje postavki za ponovno štampanje faksa

    Podrazumevana postavka za ponovno štampanje faksa je On (Uključeno). Da biste ovu postavku izmenili na kontrolnoj tabli, pratite sledeće korake:

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Recv. setup (Podešavanje primanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Reprint faxes (Ponovno odštampaj faksove), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.


Faks (samo Serija M1210)

Podešavanje režima detektovanja tišine

    Ova postavka određuje da li će se primati faksovi sa starijih modela faks mašina koje tokom prenosa faksa ne emituju signal faksa. U vreme objavljivanja ove publikacije, u upotrebi je veoma malo modela tihih faks mašina. Podrazumevana postavka je Off (Isključeno). Postavku režima detektovanja tišine izmenite samo ako redovno primate faksove sa faks mašine starijeg modela.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Recv. setup (Podešavanje primanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Silence Detect (Detektovanje tišine), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK da biste sačuvali izbor.


Faks (samo Serija M1210)

Podešavanje jačine zvona faksa

Kontrolisanje jačina zvukova faksa sa kontrolne table. Možete izmeniti sledeće zvukove:

●
Zvuk faksa za dolazne i odlazne faksove
●
Zvono za dolazni faks

Fabrička vrednost za jačinu zvona faksa je Soft (Tiho).

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje jačine zvuka za telefonsku liniju i jačine zvona


Faks (samo Serija M1210)

Podešavanje jačine zvuka za telefonsku liniju i jačine zvona

    1.
    Pritisnite dugme Setup (Podešavanje) [image].
    2.
    Pomoću dugmadi sa strelicom izaberite System setup (Podešavanje sistema), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Volume settings (Postavke jačine zvona), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite meni Alarm volume (Jačina zvona za alarm), Phoneline volume (Zvuk telefonske linije) ili Ring volume (Jačina zvona), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite Off (Isključeno), Soft (Tiho), Medium (Srednje) ili Loud (Glasno).
    6.
    Pritisnite dugme OK sa biste sačuvali izbor.


Faks (samo Serija M1210)

Podešavanje primljenih faksova

    Uređaj štampa identifikacione podatke pošiljaoca pri vrhu svakog primljenog faksa. Takođe možete izabrati da se na svakom primljenom faksu odštampa vaše zaglavlje faksa kao potvrda datuma i vremena primanja faksa. Fabrička vrednost za označavanje primljenih faksova je Off (Isključeno).

    NAPOMENA:

    Uključivanje postavke za označavanje primljenih faksova može povećati veličinu stranice i dovesti do toga da uređaj odštampa još jednu stranicu.

    NAPOMENA:

    Ova opcija se primenjuje samo na primljene i odštampane faksove.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Recv. setup (Podešavanje primanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Stamp faxes (Označi faksove), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK da biste sačuvali izbor.


Faks (samo Serija M1210)

Podešavanje funkcije privatnog primanja
    NAPOMENA:

    Funkcija privatnog primanja ne utiče na funkciju ponovnog štampanja poslednjeg faksa. Da biste ograničili pristup svim primljenim faksovima, vodite računa da postavka Reprint faxes (Ponovno odštampaj faksove) bude podešena na Off (Isključeno).

    Kada je funkcija privatnog primanja aktivirana, primljeni faksovi se čuvaju u memoriji. Da bi se sačuvani faksovi odštampali, potrebno je uneti lični identifikacioni broj (PIN).

    Uključivanje funkcije privatnog primanja

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Recv. setup (Podešavanje primanja faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Private receive (Privatno primanje), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite On (Uključeno), a zatim pritisnite dugme OK.
    6.
    Pomoću tastature unesite bezbednosnu lozinku za uređaj, a zatim pritisnite dugme OK.
    7.
    Da biste potvrdili bezbednosnu lozinku za uređaj, pomoću tastature ponovo unesite lozinku, a zatim pritisnite dugme OK.

    Isključivanje funkcije privatnog primanja

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću tastature unesite bezbednosnu lozinku za uređaj, a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Fax Recv. setup (Podešavanje primanja faksa), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite Private receive (Privatno primanje), a zatim pritisnite dugme OK.
    6.
    Pomoću dugmadi sa strelicom izaberite Off (Isključeno), a zatim pritisnite dugme OK.

    Ako u memoriji faksa ima neodštampanih faksova, uređaj će ih odštampati i izbrisati iz memorije.


Faks (samo Serija M1210)

Podešavanje prozivanja faksa

    Ako je na drugom uređaju podešen faks za prozivku, možete zahtevati da se faks pošalje na vaš uređaj. (Ovaj postupak je poznat kao prozivanje drugog uređaja).

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax functions (Funkcije faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Polling receive (Primanje prozivke), a zatim pritisnite dugme OK.

    Uređaj bira broj druge faks mašine i zahteva faks.


Faks (samo Serija M1210)

Upotreba faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Softver za faks
  • Otkazivanje faksa
  • Brisanje faksova iz memorije
  • Upotreba faksa u sistemima DSL, PBX ili ISDN
  • Korišćenje faksa na usluzi VoIP
  • Faks memorija
  • Slanje faksa
  • Primanje faksa


Faks (samo Serija M1210)

Softver za faks

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržani programi za faks


Faks (samo Serija M1210)

Podržani programi za faks

    Program za faks koji ste dobili u kompletu sa uređajem jedini je program za faks koji se može upotrebljavati sa ovim uređajem. Da biste nastavili da koristite program za faks koji je već instaliran na računaru, taj program se mora koristiti sa modemom koji je povezan sa računarom; ovaj program neće funkcionisati sa modemom uređaja.


Faks (samo Serija M1210)

Otkazivanje faksa

Pomoću ovih uputstava otkažite jedan faks za koji se bira broj ili faks koji je u procesu prenosa ili primanja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otkazivanje trenutnog faksa
  • Otkazivanje nerešenog zadatka faksa


Faks (samo Serija M1210)

Otkazivanje trenutnog faksa

    Pritisnite dugme Cancel (Otkaži) [image] na kontrolnoj tabli. Sve stranice koje nisu prosleđene se otkazuju. Pritiskom na dugme Cancel (Otkaži) [image] takođe se obustavljaju i zadaci za grupe.


Faks (samo Serija M1210)

Otkazivanje nerešenog zadatka faksa

    Pomoću ove procedure otkažite zadatak faksa u sledećim situacijama:

    ●
    Uređaj čeka da ponovno bira broj jer se susreo sa signalom zauzeća, neodgovaranjem na poziv ili greškom u komunikaciji.
    ●
    Faks je planiran za kasnije slanje.

    Pomoću navedenih koraka, zadatak faksa otkažite u menijuFax Job status (Status zadatka faksa):

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax Job status (Status zadatka faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom pomerajte nerešene zadatke dok ne stignete do zadatka koji želite da izbrišete.
    4.
    Pritisnite dugme OK da biste izabrali zadatak koji želite da otkažete.
    5.
    Pritisnite dugme OK da biste potvrdili da li želite da otkažete zadatak.


Faks (samo Serija M1210)

Brisanje faksova iz memorije

    Ovu proceduru koristite samo ako smatrate da još neko ima pristup uređaju i da će možda pokušati da ponovno odštampa faksove iz memorije.

    OPREZ:

    Uz brisanje memorije za ponovno štampanje, ova procedura briše i faksove koji se trenutno šalju, neposlate faksove koji čekaju na ponovno biranje, faksove koji su namenjeni za kasnije slanje i faksove koji nisu odštampani ili prosleđeni.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax functions (Funkcije faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Clear saved faxs (Obriši sačuvane faksove), a zatim pritisnite dugme OK.
    4.
    Pritisnite dugme OK sa biste potvrdili brisanje.


Faks (samo Serija M1210)

Upotreba faksa u sistemima DSL, PBX ili ISDN

HP uređaji su posebno dizajnirani za upotrebu sa tradicionalnim analognim telefonskim uslugama. Nisu predviđeni za rad na DSL, PBX i ISDN linijama ili sa VoIP ulsugama, ali je rad sa njima moguć uz odgovarajuće podešavanje i opremu.

NAPOMENA:

HP preporučuje da se o opcijama podešavanja za DSL, PBX, ISDN i VoIP posavetujete sa dobavljačem usluga.

Uređaj HP LaserJet je analogni uređaj koji nije kompatibilan sa digitalnim telefonskim okruženjima (osim ako se ne koristi konvertor digitalnog u analogni signal). HP ne garantuje kompatibilnost proizvoda sa digitalnim okruženjima ili konvertorom digitalnog u analogni signal.

Ovaj odeljak pruža informacije o sledećim temama:

  • DSL
  • PBX
  • ISDN


Faks (samo Serija M1210)

DSL

    Digitalna pretplatnička linija (digital subscriber line - DSL) koristi digitalnu tehnologiju preko standardnih bakarnih telefonskih žica. Ovaj uređaj nije direktno kompatibilan sa digitalnim signalima. Međutim, prilikom podešavanja konfiguracije DSL linije može se odrediti da se signal razdvoji tako da se deo propusnog opsega koristi za prenos analognog signala (za druge pozive i faks), a preostali deo propusnog opsega za prenos digitalnih podataka.

    NAPOMENA:

    Nisu sve faks mašine kompatibilne sa DSL uslugama. HP ne garantuje kompatibilnost proizvoda sa DSL linijama ili dobavljačima usluge.

    Za DSL modem potreban je visokopropusni filter. Dobavljač usluge najčešće obezbeđuje niskopropusni filter za standardnu telefonsku vezu.

    NAPOMENA:

    Za dodatne informacije ili pomoć, obratite se dobavljaču DSL usluge.


Faks (samo Serija M1210)

PBX

    Ovo je analogni uređaj i nije kompatibilan sa digitalnim telefonskim okruženjima. Za funkcionalnost uređaja potrebni su filteri ili konvertori digitalnog u analogni signal. Ako se u PBX okruženju pojave problemi sa upotrebom faksa, za pomoć se obratite dobavljaču PBX usluge. HP ne garantuje kompatibilnost proizvoda sa digitalnim okruženjima ili konvertorom digitalnog u analogni signal.

    Za dodatne informacije ili pomoć, obratite se dobavljaču PBX usluge.


Faks (samo Serija M1210)

ISDN

    Za dodatne informacije ili pomoć, obratite se dobavljaču ISDN usluge.


Faks (samo Serija M1210)

Korišćenje faksa na usluzi VoIP

    Usluge prenošenja glasa preko Internet protokola (Voice over internet protocol - VoIP) nisu kompatibilne sa faks mašinama osim ako dobavljač usluge izričito ne naglasi da podržava faks preko IP usluga.

    Ako se pojave problemi u radu faksa u VoIP mrežnom okruženju, utvrdite da li su kablovi pravilno priključeni i da li su postavke pravilno podešene . Ako se smanji postavka brzine slanja faksa, to će proizvodu možda omogućiti da pošalje faks preko VoIP mrežnog okruženja.

    Ako se nastave problemi pri upotrebi faksa, obratite se dobavljaču VoIP usluge.


Faks (samo Serija M1210)

Faks memorija

Ovaj odeljak pruža informacije o sledećim temama:

  • Pri gubitku napajanja, memorija faks ostaje nepromenjena


Faks (samo Serija M1210)

Pri gubitku napajanja, memorija faks ostaje nepromenjena

    Fleš memorija uređaja sprečava gubitak podataka u slučaju nestanka napajanja. Drugi faks uređaji stranice faksa čuvaju ili u običnoj RAM ili u kratkotrajnoj RAM memoriji. Obična RAM memorija gubi podatke neposredno po nestajanju napajanja, a kratkotrajna RAM memorija gubi podatke 60 minuta po nestanku napajanja. Flash memorija podatke zadržava godinama bez potrebe za napajanjem.


Faks (samo Serija M1210)

Slanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Faks sa ravnog skenera
  • Faks iz ulagača dokumenata
  • Upotreba faksa uz ručno biranje
  • Slanje faksa iz softvera
  • Slanje faksa biranjem broja putem telefona koji je povezan na liniju faksa
  • Odlaganje slanja faksa
  • Upotreba brojeva za pristup, kreditne kartice ili kartice za pozivanje


Faks (samo Serija M1210)

Faks sa ravnog skenera

    1.
    Postavite dokument na staaklo skenera licem nadole.

    2.
    Pritisnite dugme Setup (Podešavanje) [image].
    3.
    Izaberite meni Phone Book (Telefonski imenik), a zatim pritisnite dugme OK.
    4.
    Izaberite unos telefonskog imenika iz liste Ako nema unosa, pomoću tastature na kontrolnoj tabli pozovite broj.
    5.
    Pritisnite dugme Send Fax (Pošalji faks) [image] na kontrolnoj tabli. Uređaj započinje zadatak faksa.


Faks (samo Serija M1210)

Faks iz ulagača dokumenata

    1.
    Originale umetnite u ulagač dokumenata licem nagore.
    NAPOMENA:

    Kapacitet ulagača dokumenata je do 35 listova medijuma od 75 g/m2 ili 20 lb.

    OPREZ:

    Da biste sprečili oštećenja uređaja, nemojte koristiti originale sa trakom za korigovanje, tečnošću za korigovanje, spajalicama ili priheftane dokumente. U ulagač dokumenata nemojte da ubacujete ni fotografije, ni male ili krhke originale.

    Položaj ulagača dokumenata

    2.
    Podesite vođice tako da fino nalegnu na papir.

    Vođice za papir

    3.
    Pritisnite dugme Setup (Podešavanje) [image].
    4.
    Izaberite meni Phone Book (Telefonski imenik), a zatim pritisnite dugme OK.
    5.
    Izaberite unos telefonskog imenika iz liste Ako nema unosa, pomoću tastature na kontrolnoj tabli pozovite broj.
    6.
    Pritisnite dugme Send Fax (Pošalji faks) [image] na kontrolnoj tabli. Uređaj započinje zadatak faksa.


Faks (samo Serija M1210)

Upotreba faksa uz ručno biranje

    Uređaj obično bira broj nakon što pritisnete dugme Send Fax (Pošalji faks) [image]. Međutim, možda će nekad biti potrebno da uređaj bira brojeve kako ih vi pritiskate. Na primer, ako poziv faksa plaćate preko kartice za pozivanje, možda ćete morati da pozovete broj faksa, sačekate ton prihvatanja poziva od telefonske kompanije, a zatim birate broj sa kartice za pozivanje. Kada birate broj za međunarodni poziv, možda ćete morati da ukucate deo broja, a zatim da sačekate na ton za biranje da biste nastavili sa biranjem.

    Ručno slanje faksa grupi (ad hoc upotreba faksa)

    Pratite sledeća uputstva da biste poslali faks grupi primalaca:

    1.
    Umetnite dokument u ulazno ležište ulagača dokumenata.
    2.
    Pritisnite dugme Setup (Podešavanje) [image].
    3.
    Izaberite meni Phone Book (Telefonski imenik), a zatim pritisnite dugme OK.
    4.
    Izaberite unos telefonskog imenika iz liste Ako nema unosa, pomoću tastature na kontrolnoj tabli pozovite broj.
    5.
    Za nastavak biranja brojeva ponovite korake 3 i 4. Ako ste završili sa biranjem brojeva, idite na naredni korak.
    6.
    Pritisnite dugme Send Fax (Pošalji faks) [image].
    7.
    Ako imate još stranica za skeniranje, pritisnite taster 1 da biste izabrali Yes (Da), a zatim ponovite korak 6 za svaku stranicu zadatka faksa. Ako ste završili, pritisnite taster 2 da biste izabrali No (Ne).

    Uređaj šalje faks na svaki broj faksa. Ako je broj iz grupe zauzet ili ne odgovara na poziv, uređaj ponovno bira broj na osnovu postavke za ponovno biranje. Ako nijedan pokušaj ponovnog biranja nije bio uspešan, uređaj ažurira evidenciju aktivnosti faksa dodavanjem ove greške, a zatim prelazi na sledeći broj iz grupe.

    Ručno ponovno biranje broja

    1.
    Umetnite dokument u ulagač dokumenata.
    2.
    Pritisnite dugme Redial (Ponovno biranje) [image] na kontrolnoj tabli.
    3.
    Pritisnite dugme Send Fax (Pošalji faks) [image].
    4.
    Ako imate još stranica za skeniranje, pritisnite taster 1 da biste izabrali Yes (Da), a zatim ponovite korak 3 za svaku stranicu zadatka faksa. Ako ste završili, pritisnite taster 2 da biste izabrali No (Ne).

    Uređaj šalje faks na broj koji ste ponovno birali. Ako je broj zauzet ili ne odgovara na poziv, uređaj ponovno bira broj na osnovu postavke za ponovno biranje. Ako nijedan pokušaj ponovnog biranja nije bio uspešan, uređaj ažurira evidenciju aktivnosti faksa dodavanjem ove greške.


Faks (samo Serija M1210)

Slanje faksa iz softvera

    Ovaj odeljak sadrži osnovna uputstva za slanje faksova pomoću softvera koji se dobija uz uređaj. Sve druge teme vezane za softver pokrivene su u odeljku Help (Pomoć), koji se otvara iz programskog menija Help (Pomoć).

    Faksom se mogu slati elektronski dokumenti sa računara ako su ispunjeni sledeći uslovi:

    ●
    Uređaj je direktno povezan na računar.
    ●
    Softver uređaja je instaliran na računar.
    ●
    Operativni sistemi računara je Microsoft Windows XP, Windows Vista ili Mac OS X v10.4, 10.5, 10.6 ili noviji.
    Slanje faksa iz softvera (Windows XP ili Vista)

    Procedura za slanje faksa razlikuje se u zavisnosti od specifikacija. Navedeni su najtipičniji koraci.

    1.
    Kliknite na Start (Započni), kliknite na stavku Programs (Programi) (ili All Programs (Svi programi) u operativnom sistemu Windows XP), zatim kliknite na Hewlett-Packard.
    2.
    Kliknite na ime proizvoda, zatim kliknite na stavku Send fax (Pošalji faks). Pojaviće se softver faksa.
    3.
    Unesite broj faksa jednog ili više primalaca.
    4.
    Umetnite dokument u ulagač dokumenata.
    5.
    Uključite propratnu stranicu. (Ovaj korak je opcionalan.)
    6.
    Kliknite na Send Now (Pošalji sada).

    Slanje faksa iz softvera (Mac OS X 10.4 i noviji)

    U operativnom sistemu Mac OS X možete izabrati dve metode za slanje faksa iz softvera uređaja.

    Da biste faks poslali pomoću programa HP Director, pratite sledeće korake:

    1.
    Umetnite dokument u ulagač dokumenata.
    2.
    Otvorite HP Director tako što ćete kliknuti na ikonu u bazi, zatim kliknite na Fax (Faks). Pojaviće se dijalog Apple štampanje.
    3.
    Izaberite Fax PDF iz iskačućeg menija PDF.
    4.
    Unesite broj faksa jednog ili više primalaca u polje Za.
    5.
    Izaberite uređaj iz stavke Modem.
    6.
    Kliknite na Fax (Faks).

    Da biste faks poslali štampanjem na upravljački program faksa, pratite sledeće korake:

    1.
    Otvorite željeni dokument za štampanje.
    2.
    Kliknite na File (Datoteka), zatim kliknite na Print (Štampanje).
    3.
    Izaberite Fax PDF iz iskačućeg menija PDF.
    4.
    Unesite broj faksa jednog ili više primalaca u polje Za.
    5.
    Izaberite uređaj iz stavke Modem.
    6.
    Kliknite na Fax (Faks).

    Slanje faksa iz softvera drugog proizvođača, kao što je aplikacija Microsoft Word (svi operativni sistemi)

    1.
    Otvorite dokument u programu drugog proizvođača.
    2.
    Kliknite na meni File (Datoteka), zatim kliknite na Print (Štampanje).
    3.
    Izaberite upravljački program za štampanje sa faksa iz padajuće liste upravljačkog programa štampača. Pojaviće se softver faksa.
    4.
    Preduzmite nešto od navedenog:
    ●
    Windows
    a.
    Unesite broj faksa jednog ili više primalaca.
    b.
    Uključite propratnu stranicu. (Ovaj korak je opcionalan.)
    c.
    Uključite stranice umetnute u uređaj. (Ovaj korak je opcionalan.)
    d.
    Kliknite na Send Now (Pošalji sada).
    ●
    Macintosh
    a.
    Izaberite Fax PDF iz iskačućeg menija PDF.
    b.
    Unesite broj faksa jednog ili više primalaca.
    c.
    Izaberite uređaj iz stavke Modem.
    d.
    Kliknite na Fax (Faks).


Faks (samo Serija M1210)

Slanje faksa biranjem broja putem telefona koji je povezan na liniju faksa

    Možda ćete želeti da broj faksa birate sa telefona povezanog na istu liniju kao i proizvod. Na primer, ako faks šaljete na uređaj koji je na ručnom režimu primanja, primaoca možete prethodno ličnim pozivom obavestiti da faks stiže.

    NAPOMENA:

    Telefon mora biti povezan na „telefonski“ priključak uređaja ikona telefona na priključku za faks.

    1.
    Umetnite dokument u ulagač dokumenata.
    2.
    Podignite slušalicu telefona povezanog na istu liniju kao i uređaj. Pomoću tastature telefona birajte broj faksa.
    3.
    Kada se primalac javi, obavestite ga da uključi faks mašinu.
    4.
    Kada začujete zvuk faksa, pritisnite dugme Send Fax (Pošalji faks) [image], sačekajte da se na ekranu kontrolne table pojavi poruka Connecting (Povezivanje), zatim spustite slušalicu.


Faks (samo Serija M1210)

Odlaganje slanja faksa

    Pomoću kontrolne table zakažite kasnije automatsko slanje faksa jednoj ili više osoba. Kada se ta procedura završi, uređaj skenira dokument u memoriju i vraća se u stanje Ready (Spreman).

    NAPOMENA:

    Ako uređaj ne može poslati faks u zakazano vreme, ta informacija se pojavljuje u izveštaju o greškama faksa (ako je ta opcija uključena) ili se beleži u evidenciji aktivnosti faksa. Slanje možda neće biti započeto jer nije odgovoreno na poziv o slanju faksa ili signal zauzeća prekida pokušaje ponovnog biranja.

    Ako je faks zakazan za kasnije slanje, ali zahteva ažuriranje, dodatne informacije pošaljite kao drugi zadatak. Svi faksovi zakazani za istovremeno slanje na isti broj faksa dostavljaju se kao zasebni faksovi.

    1.
    Umetnite dokument u ulagač dokumenata.

    Položaj ulagača dokumenata

    2.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.

    Kontrolna tabla štampača

    3.
    Pomoću dugmadi sa strelicom izaberite Fax functions (Funkcije faksa), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Send fax later (Pošalji faks kasnije), a zatim pritisnite dugme OK.
    5.
    Unesite vreme pomoću tastature.
    6.
    Ako je uređaj podešen na režim 12-časovnog računanja vremena, pomoću dugmadi sa strelicom pređite preko četvrtog znaka da podesite A.M. ili P.M. Izaberite 1 za A.M. ili 2 za P.M., a zatim pritisnite dugme OK. Ako je uređaj podešen na režim 24-časovnog računanja vremena, pritisnite dugme OK.
    7.
    Pritisnite dugme OK da biste prihvatili podrazumevani datum ili unesite datum pomoću tastature, a zatim pritisnite dugme OK.
    8.
    Unesite broj faksa.
    NAPOMENA:

    Ova funkcija ne podržava neodređene (ad hoc) grupe.
    9.
    Pritisnite dugme OK ili dugme Send Fax (Pošalji faks) [image]. Uređaj skenira dokument u memoriju i šalje ga u određeno vreme.


Faks (samo Serija M1210)

Upotreba brojeva za pristup, kreditne kartice ili kartice za pozivanje

Da biste koristili brojeve za pristup, kreditne kartice ili kartice za pozivanje, brojeve birajte ručno zbog unosa pauza i šifri za biranje broja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Međunarodno slanje faksa


Faks (samo Serija M1210)

Međunarodno slanje faksa

    Da biste faks poslali na međunarodno odredište, broj birajte ručno zbog unosa pauza i međunarodnih pozivnih brojeva.


Faks (samo Serija M1210)

Primanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje faksa
  • Primanje faksa kada se zvuk faksa čuje na telefonskoj liniji
  • Primanje faksova pomoću računara


Faks (samo Serija M1210)

Štampanje faksa

Kada uređaj primi faks, on ga štampa (osim ako nije omogućena funkcija privatnog primanja) i automatski ga čuva u flash memoriji.

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje sačuvanog faksa kada je uključena funkcija privatnog primanja
  • Ponovno štampanje faksa


Faks (samo Serija M1210)

Štampanje sačuvanog faksa kada je uključena funkcija privatnog primanja

    Da biste sačuvane faksove odštampali, morate uneti PIN broj za privatno primanje. Kada uređaj odštampa sačuvane faksove, oni se brišu iz memorije.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću tastature unesite bezbednosni PIN kôd za uređaj, a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Fax Recv. setup (Podešavanje primanja faksa), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite Private receive (Privatno primanje), a zatim pritisnite dugme OK.
    6.
    Pomoću dugmadi sa strelicom izaberite Print faxes (Štampanje faksova), a zatim pritisnite dugme OK.


Faks (samo Serija M1210)

Ponovno štampanje faksa

    Ako je kartridž za štampanje ispražnjen ili je faks odštampan na pogrešnom mediju, možete pokušati ponovno da odštampate faks. Količina dostupne memorije određuje tačan broj sačuvanih faksova za ponovno štampanje. Najskoriji faks se štampa prvi, najstariji faks u skladištu štampa se poslednji.

    Ovi faksovi čuvaju se u nizu. Ako se ponovo odštampaju, neće biti obrisani iz memorije.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax functions (Funkcije faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Reprint last (Ponovo odštampaj poslednji), a zatim pritisnite dugme OK. Uređaj počinje sa ponovnim štampanjem faksa koji je poslednji odštampan.

    NAPOMENA:

    Za prekid štampanja pritisnite dugme Cancel (Otkaži) [image].

    OPREZ:

    Ako je postavka Reprint faxes (Ponovno odštampaj faksove) podešena na Off (Isključeno), nezavršeni ili izbledeli faksovi ne mogu se ponovo odštampati.


Faks (samo Serija M1210)

Primanje faksa kada se zvuk faksa čuje na telefonskoj liniji

    Ako telefonska linija prima i telefonske pozive i pozive za faks, a prilikom javljanja na telefon začujete zvuk faksa, proces primanja faksa možete započeti na dva načina:

    ●
    Ako ste u blizini uređaja, pritisnite dugme Send Fax (Pošalji faks) [image] na kontrolnoj tabli.
    ●
    Ako se ne javi, pritisnite brojeve 1-2-3- jedan za drugim na tastaturi telefona, sačekajte na zvuk slanja faksa, zatim spustite slušalicu.
    NAPOMENA:

    Da bi drugi metod bio efikasan, postavke za Extension Phone (Telefon lokala) moraju biti podešene na Yes (Da).


Faks (samo Serija M1210)

Primanje faksova pomoću računara
    NAPOMENA:

    Macintosh ne podržava primanje faksova pomoću računara.

    Primanje faksova pomoću računara dostupno je samo ako je prilikom početnog podešavanja uređaja urađena puna instalacija softvera.

    Za primanje faksova na računar, u softveru uključite postavku primanja na računar.

    1.
    Otvorite HP Toolbox.
    2.
    Izaberite uređaj
    3.
    Kliknite na Fax (Faks).
    4.
    Kliknite na Fax Tasks (Zadaci faksa).
    5.
    Pod stavkom Fax Receive Mode (Način primanja faksa), izaberite Receive faxes to this computer (Primanje faksova na ovaj računar).

    Isključivanje postavke primanja na računar na kontrolnoj tabli

    Postavka primanja na računar može se aktivirati samo sa računara. Ako iz nekog razloga računar postane nedostupan, postavku primanja na računaru možete, pomoću navedene procedure, isključiti na kontrolnoj tabli.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax functions (Funkcije faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Stop Recv to PC (Zaustavi primanje na računar), a zatim pritisnite dugme OK.

    Prikazivanje novog faksa u režimu za primanje pomoću računara

    1.
    Otvorite HP Toolbox.
    2.
    Izaberite uređaj
    3.
    Kliknite na Fax (Faks).
    4.
    Kliknite na Fax Receive Log (Evidencija primanja faksa).
    5.
    U koloni Fax Image (Slika faksa), kliknite na vezu „view“ (prikaz) faksa koji želite da prikažete.


Faks (samo Serija M1210)

Rešavanje problema sa faksom

Ovaj odeljak pruža informacije o sledećim temama:

  • Lista za proveru za rešavanje problema sa faksovima
  • Poruke greške faksa
  • Evidencije i izveštaji o faksu
  • Izmena ispravljanja greške i brzine faksa
  • Problemi sa slanjem faksa
  • Problemi sa primanjem faksa


Faks (samo Serija M1210)

Lista za proveru za rešavanje problema sa faksovima

    Saveti za rešavanje problema sa faksovima:

    ●
    Odštampajte mapu menija pomoću menija Reports (Izveštaji) kako biste imali prikaz menija kontrolne table i dostupnih postavki.
    ●
    Nakon implementiranja svakog rešenja pokušajte da pošaljete i da primite faks.
    ●
    Isključite sve uređaje osim proizvoda. Proverite da li je telefonski kabl iz uređaja priključen direktno u zidni telefonski priključak.

    1.
    Proverite da li proizvod poseduje najnoviji firmver:

    a.
    Odštampajte stranicu sa konfiguracijom pomoću menija Reports (Izveštaji).
    b.
    Idite na www.hp.com/support/ljm1210series, a zatim izaberite operativni sistem koji koristite.
    c.
    Pronađite tabelu firmvera, a zatim uporedite najnoviju verziju iz liste sa verzijom sa stranice sa konfiguracijom. Ako se verzije razlikuju, preuzmite najnoviji firmver.
    d.
    Odštampajte još jednu stranicu sa konfiguracijom i proverite da li posedujete najnoviji firmver.

    2.
    Proverite da li je telefonski kabl priključen u ispravnu utičnicu.
    3.
    Proverite da li je faks podešen.. Pomoću kontrolne table ili aplikacije HP Fax Setup Wizard podesite tačno vreme, datum i informacije u zaglavlju faksa.
    4.
    Proverite telefonsku liniju.

    a.
    Isključite telefonski kabl iz proizvoda.
    b.
    Priključite telefonski kabl u telefon i proverite da li postoji ton za biranje.
    c.
    Ponovo priključite telefonski kabl u odgovarajuću utičnicu na proizvodu.

    5.
    Ako koristite DSL uslugu, proverite instalaciju i funkcije. Za DSL modem potreban je visokopropusni filter. Dobavljač usluge najčešće obezbeđuje niskopropusni filter za standardnu telefonsku vezu.
    6.
    Ako koristite VoIP uslugu, proverite instalaciju i funkcije. VoIP usluga možda ne podržava upotrebu faksa putem IP mreže. Ako je podržana upotreba faksa putem IP mreže, postavku Fax Speed (Brzina faksa) promenite na Slow(V.29) (Sporo).
    7.
    Ako ne možete da šaljete niti da primate faksove, uradite sledeće:

    a.
    Promenite postavke za ispravljanje grešaka.
    NAPOMENA:

    Promena tih postavki može da dovede do smanjenja kvaliteta.
    b.
    Promenite postavku Fax Speed (Brzina faksa) na Medium(V.17) (Srednje (V.17)) ili Slow(V.29) (Sporo).


Faks (samo Serija M1210)

Poruke greške faksa

Poruke obaveštenja i upozorenja pojavljuju se privremeno i zahtevaju od vas da ih potvrdite tako što ćete pritisnuti dugme OK da biste nastavili sa zadatkom ili dugme Cancel (Otkaži) [image] da biste otkazali zadatak. Ako se upozorenja zanemare, zadatak se možda neće završiti ili kvalitet štampe neće biti zadovoljavajući. Ako je poruka obaveštenja ili upozorenja u vezi sa štampanjem, a uključena je funkcija automatskog nastavljanja, uređaj će pokušati da nastavi sa štampanjem zadatka kada istekne 10 sekundi od pojavljivanja poruke na koju niste reagovali.

Ovaj odeljak pruža informacije o sledećim temama:

  • Poruke obaveštenja i upozorenja


Faks (samo Serija M1210)

Poruke obaveštenja i upozorenja

    Poruka kontrolne table
    Opis
    Preporučena radnja
    Comm. error (Greška u komunikaciji)
    U komunikaciji faksom između uređaja i pošiljaoca ili primaoca došlo je do greške.
    Dozvolite uređaju da pokuša ponovo da pošalje faks. Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv. Priključite telefonski kabl uređaja u priključak druge telefonske linije.
    Upotrebite drugi telefonski kabl.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    Fax delayed (Faks je odložen)
    Send memory full (Memorija za slanje je puna)
    Popunjena memorija za slanje.
    Faks otkažite tako što ćete pritisnuti dugme Cancel (Otkaži) [image]. Ponovo pošaljite faks. Možda ćete morati faks da šaljete u više delova ako se greška ponovo pojavi.
    Fax memory full (Popunjena memorija za faks)
    Canceling recv. (Otkazivanje primanja)
    Tokom primanja faksa, uređaju je ponestalo memorije. Štampaće se samo one stranice koje su u memoriji.
    Odštampajte sve faksove, a zatim zatražite od pošiljaoca da ponovo pošalje faks. Pre ponovnog slanja, pošiljalac bi trebalo da podeli faks u više zadataka. Otkažite sve zadatke faksa ili obrišite faksove iz memorije.
    Fax memory full (Popunjena memorija za faks)
    Canceling send (Otkazivanje slanja)
    Tokom zadatka faksa, memorija je popunjena. Sve stranice faksa moraju biti u memoriji da bi zadatak faksa bio ispravan. Poslate su samo stranice koje su u memoriji.
    Štampajte sve primljene faksove ili sačekajte da se svi nerešeni faksovi pošalju.
    Zatražite od pošiljaoca da ponovo pošalje faks
    Otkažite sve zadatke faksa ili obrišite faksove iz memorije.
    Fax recv. error (Greška u primanju faksa)
    Prilikom primanja faksa pojavila se greška.
    Zatražite od pošiljaoca da ponovo pošalje faks.
    Pokušajte da pošaljete faks pošiljaocu ili na drugu faks mašinu.
    Proverite da li na telefonskoj liniji postoji ton za biranje tako što ćete pritisnuti dugme Send Fax (Pošalji faks) [image].
    Isključivanjem i priključivanjem kabla proverite da li je telefonski kabl dobro povezan.
    Proverite da li koristite telefonski kabl koji ste dobili uz uređaj.
    Funkcionalnost telefona proverite tako što ćete isključiti uređaj, priključiti telefon na telefonsku liniju i obaviti telefonski poziv.
    Smanjite brzinu faksa. Zatražite od pošiljaoca da ponovo pošalje faks.
    Isključite režim ispravljanje greške. Zatražite od pošiljaoca da ponovo pošalje faks.
    Priključite uređaj na drugu telefonsku liniju.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    Fax Send error (Greška u slanju faksa)
    Prilikom slanja faksa, pojavila se greška.
    Pokušajte ponovo da pošaljete faks.
    Pokušajte faks da pošaljete na drugi broj faksa.
    Proverite da li na telefonskoj liniji postoji ton za biranje tako što ćete pritisnuti dugme Send Fax (Pošalji faks) [image].
    Isključivanjem i priključivanjem kabla proverite da li je telefonski kabl dobro povezan.
    Proverite da li je u upotrebi telefonski kabl koji ste dobili uz uređaj.
    Funkcionalnost telefona proverite tako što ćete isključiti uređaj, priključiti telefon na telefonsku liniju i obaviti sa nekim telefonski razgovor.
    Priključite uređaj na drugu telefonsku liniju.
    Podesite rezoluciju faksa na Standard (Standardna) umesto na podrazumevanu rezoluciju Fine (Visoka).
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    Faks is busy (Faks je zauzet)
    Canceled send (Slanje otkazano)
    Telefonska linija faksa na koju se šalje faks je zauzeta. Uređaj je otkazao slanje faksa.
    Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
    Proverite da li birate odgovarajući broj faksa.
    Proverite da li je omogućena opcija Redial if busy (Ponovno biranje pri zauzeću).
    Proverite da li na liniji postoji ton za biranje tako što ćete pritisnuti dugme Send Fax (Pošalji faks) [image].
    Funkcionalnost telefona proverite tako što ćete isključiti uređaj, priključiti telefon na telefonsku liniju i obaviti sa nekim telefonski razgovor.
    Priključite telefonski kabl uređaja u priključak druge telefonske linije, zatim ponovo pokušajte da pošaljete faks.
    Upotrebite drugi telefonski kabl.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    Faks is busy (Faks je zauzet)
    Redial pending (Ponovno biranje na čekanju)
    Telefonska linija faksa na koju se šalje faks je zauzeta. Uređaj automatski ponovno bira zauzet broj.
    Dozvolite uređaju da pokuša ponovo da pošalje faks.
    Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
    Proverite da li birate odgovarajući broj faksa.
    Proverite da li na telefonskoj liniji postoji ton za biranje tako što ćete pritisnuti dugme Send Fax (Pošalji faks) [image].
    Funkcionalnost telefona proverite tako što ćete isključiti uređaj, priključiti telefon na telefonsku liniju i obaviti sa nekim telefonski razgovor.
    Priključite telefonski kabl uređaja u priključak druge telefonske linije i ponovo pokušajte da pošaljete faks.
    Upotrebite drugi telefonski kabl.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    Invalid entry (Nevažeći unos)
    Nevažeći podaci ili odgovor.
    Ispravite unos.
    No dial tone (Nema tona za biranje)
    Uređaj ne može da detektuje ton za biranje.
    Proverite da li na telefonskoj liniji postoji ton za biranje tako što ćete pritisnuti dugme Send Fax (Pošalji faks) [image].
    Isključite telefonski kabl iz uređaja i iz zida, zatim kabl ponovo priključite.
    Proverite da li je u upotrebi telefonski kabl koji ste dobili uz uređaj.
    Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv.
    Vodite računa da telefonski kabl sa zidne telefonske utičnice bude povezan na priključak ikona telefona na priključku za faks.
    Priključite telefonski kabl uređaja u priključak druge telefonske linije.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    No document sent (Nijedan dokument nije poslat)
    Uređaj nije skenirao nijednu stranicu ili nije primio nijednu stranicu sa računara za slanje faksom.
    Pokušajte ponovo da pošaljete faks.
    No fax answer. (Faks se ne javlja.)
    Canceled send (Slanje otkazano)
    Pokušaji ponovnog biranja broja faksa nisu uspešni ili je isključena opcija Redial-no answer (Ponovno biranje pri neodgovaranju).
    Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
    Proverite da li birate odgovarajući broj faksa.
    Proverite da li je omogućena opcija ponovnog biranja.
    Isključite telefonski kabl iz uređaja i iz zida, zatim kabl ponovo priključite.
    Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv.
    Vodite računa da telefonski kabl sa zidne telefonske utičnice bude povezan na priključak ikona telefona na priključku za faks.
    Priključite telefonski kabl uređaja u priključak druge telefonske linije.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    No fax answer. (Faks se ne javlja.)
    Redial pending (Ponovno biranje na čekanju)
    Linija za primanje faksa se ne javlja. Nakon nekoliko minuta, uređaj će pokušati ponovo da bira broj.
    Dozvolite uređaju da pokuša ponovo da pošalje faks.
    Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
    Proverite da li birate odgovarajući broj faksa.
    Ako uređaj nastavi sa ponovnim biranjem, isključite telefonski kabl uređaja iz zida, uključite telefon i pokušajte da ostvarite poziv.
    Vodite računa da telefonski kabl sa zidne telefonske utičnice bude povezan na priključak ikona telefona na priključku za faks.
    Priključite telefonski kabl uređaja u priključak druge telefonske linije.
    Upotrebite drugi telefonski kabl.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    No fax detected (Faks nije detektovan)
    Uređaj se javio na dolazni poziv, ali nije detektovao poziv faks mašine.
    Dozvolite uređaju da pokuša ponovo da primi faks.
    Upotrebite drugi telefonski kabl.
    Priključite telefonski kabl uređaja u priključak druge telefonske linije.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.


Faks (samo Serija M1210)

Evidencije i izveštaji o faksu

Pomoću navedenih uputstava odštampajte evidencije i izveštaje o faksu:

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje svih izveštaja o faksu
  • Štampanje izveštaja o pojedinačnim faksovima
  • Podešavanje evidencije aktivnosti faksa na automatsko štampanje
  • Podešavanje izveštaja o greškama faksa
  • Podešavanje izveštaja o potvrdi faksa
  • Uključivanje prve stranice svakog faksa u potvrdu faksa, grešku faksa i izveštaj o poslednjem pozivu


Faks (samo Serija M1210)

Štampanje svih izveštaja o faksu

    Pomoću ove procedure odštampajte odjednom sve navedene izveštaje:

    ●
    Fax Activity log (Evidencija aktivnosti faksa)
    ●
    Phone Book report (Izveštaj o telefonskom imeniku)
    ●
    Config report (Izveštaj o konfiguraciji)
    ●
    Block Fax list (Lista faksova za blokiranje)

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.

    2.
    Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Reports (Izveštaji o faksu), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite All fax reports (Svi izveštaji o faksu), a zatim pritisnite dugme OK. Uređaj izlazi iz menija za postavke i štampa izveštaje.


Faks (samo Serija M1210)

Štampanje izveštaja o pojedinačnim faksovima

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Reports (Izveštaji o faksu), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite izveštaj za štampanje, a zatim pritisnite dugme OK. Uređaj izlazi iz menija za postavke i štampa izveštaj.
    NAPOMENA:

    Ako ste izabrali izveštaj Fax Activity log (Evidencija aktivnosti faksa) i pritisnuli dugme OK, ponovo pritisnite dugme OK da biste izabrali Print log now (Štampaj evidenciju sada). Uređaj izlazi iz menija za postavke i štampa izveštaj.


Faks (samo Serija M1210)

Podešavanje evidencije aktivnosti faksa na automatsko štampanje

    Možete da odlučite da li želite da se evidencija faksa automatski štampa nakon svakih 40 stavki. Fabrička vrednost je On (Uključeno). Pomoću navedenih koraka podesite evidenciju aktivnosti faksa na automatsko štampanje:

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Reports (Izveštaji o faksu), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Fax Activity log (Evidencija aktivnosti faksa), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite Auto Log Print (Autom. štampanje evidencije), a zatim pritisnite dugme OK.
    6.
    Pomoću dugmadi sa strelicom izaberite On (Uključeno), a zatim pritisnite dugme OK da biste potvrdili izbor.


Faks (samo Serija M1210)

Podešavanje izveštaja o greškama faksa

    Izveštaj o grešci faksa je kratak izveštaj koji ukazuje da se u uređaju javila greška zadatka faksa. Moguće je podesiti da se izveštaj štampa nakon navedenih događaja:

    ●
    Svaka greška faksa (fabrička vrednost)
    ●
    Greška u slanju faksa
    ●
    Greška u primanju faksa
    ●
    Nikada
    NAPOMENA:

    Ako izaberete postavku Never (Nikada), neće biti nikakvog pokazatelja da prosleđivanje faksa nije bilo uspešno osim ako ne odštampate evidenciju aktivnosti faksa.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Reports (Izveštaji o faksu), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Fax Error Report (Izveštaj o greškama faksa), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite željenu postavku opcije štampanja izveštaja o grešci faksa.
    6.
    Pritisnite dugme OK sa biste sačuvali izbor.


Faks (samo Serija M1210)

Podešavanje izveštaja o potvrdi faksa

    Izveštaj o potvrdi faksa je kratak izveštaj koji pokazuje uspešno poslate ili primljene zadatke faksa. Moguće je podesiti da se izveštaj štampa nakon navedenih događaja:

    ●
    Svaki zadatak faksa
    ●
    Send fax (Pošalji faks)
    ●
    Receive fax (Primi faks)
    ●
    Nikada (fabrička vrednost)

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Reports (Izveštaji o faksu), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Fax Confirmation (Potvrda faksa), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite željenu postavku opcije štampanja izveštaja o grešci faksa.
    6.
    Pritisnite dugme OK sa biste sačuvali izbor.


Faks (samo Serija M1210)

Uključivanje prve stranice svakog faksa u potvrdu faksa, grešku faksa i izveštaj o poslednjem pozivu

    Ako je ova opcija uključena i stranica sa slikom i dalje postoji u memoriji uređaja, konfiguracija faksa, greška faksa i izveštaj o poslednjem pozivu uključuju sličicu (50% umanjenu) prve stranice najskorije poslatog ili primljenog faksa. Fabrička vrednost za ovu opciju je On (Uključeno).

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Reports (Izveštaji o faksu), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Include 1st page (Uključi 1. stranicu), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite On (Uključeno), a zatim pritisnite dugme OK da biste potvrdili izbor.


Faks (samo Serija M1210)

Izmena ispravljanja greške i brzine faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje režima ispravljanje greške faksa
  • Izmena brzine faksa


Faks (samo Serija M1210)

Podešavanje režima ispravljanje greške faksa

    Uređaj obično prati signale telefonske linije dok šalje ili prima faks. Ako uređaj tokom prenosa detektuje grešku i postavka ispravljanje greške je On (Uključeno), uređaj može zatražiti da se neki deo faksa ponovo pošalje. Fabrička vrednost za ispravljanje greške je On (Uključeno).

    Ispravljanje greške isključite samo ako imate problema pri slanju ili primanju faksa i ne želite da prihvatite greške u prosleđivanju faksa. Isključivanje postavke može biti korisno pri pokušaju slanja faksa na drugi kontinent ili primanja faksa sa drugog kontinenta ili ako koristite satelitsku telefonsku vezu.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite All faxes (Svi faksovi), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Error correction (Ispravljanje greške), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK da biste sačuvali izbor.


Faks (samo Serija M1210)

Izmena brzine faksa

    Brzina faksa je protokol modema koji uređaj koristi za slanje faksova. To je svetski standard za full-duplex modeme koji podatke šalju i primaju putem telefonskih linija brzinom do 33.600 bita u sekundi (bps). Fabrička vrednost za postavku brzine faksa je Fast(V.34) (Brzo). U nekim zemljama/regionima fabrička podrazumevana postavka može da se razlikuje da bi se optimizovao prenos.

    Ovu postavku izmenite samo ako imate problema sa slanjem faksa na određeni uređaj ili sa primanjem faksa sa određenog uređaja. Smanjivanje brzine faksa može biti korisno pri pokušaju slanja faksa na drugi kontinent ili primanja faksa sa drugog kontinenta ili ako koristite satelitsku telefonsku vezu.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Fax setup (Podešavanje faksa), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite All faxes (Svi faksovi), a zatim pritisnite dugme OK.
    4.
    Pomoću dugmadi sa strelicom izaberite Fax Speed (Brzina faksa), a zatim pritisnite dugme OK.
    5.
    Pomoću dugmadi sa strelicom izaberite postavku brzine, a zatim pritisnite dugme OK.


Faks (samo Serija M1210)

Problemi sa slanjem faksa

    Dokument prestaje da prolazi kroz uređaj na polovini procesa slanja.
    Uzrok
    Rešenje
    Maksimalna dužina stranice koja može da se umetne je 355 mm. Slanje dužih stranica obustavlja se na ovoj vrednosti.
    Štampajte dokument na kraćim medijima.
    Ako nema zaglavljivanja i proteklo je manje od minuta, sačekajte trenutak, pa pritisnite dugme Cancel (Otkaži) [image]. Ako se uređaj zaglavio, uklonite zaglavljeni papir. Zatim ponovo pošaljite zadatak.
    Ako je stavka suviše mala, može se zaglaviti u ulagaču dokumenata.
    Najmanji format stranice za ulagač dokumenata je 148 x 105 mm.
    Ako se uređaj zaglavio, uklonite zaglavljeni papir. Zatim ponovo pošaljite zadatak.

    Slanje faksova se prekinulo.
    Uzrok
    Rešenje
    Možda je faks mašina na koju se šalje faks u kvaru.
    Pokušajte faks da pošaljete na drugu faks mašinu.
    Možda ne radi telefonska linija.
    Preduzmite nešto od navedenog:
    ●
    Pojačajte jačinu zvuka uređaja, a zatim pritisnite dugme Send Fax (Pošalji faks) [image] na kontrolnoj tabli. Ako čujete ton za biranje, telefonska linija radi.
    ●
    Isključite uređaj iz priključka u zidu, zatim uključite telefon u priključak. Pokušajte da obavite razgovor telefonom da biste utvrdili funkcionalnost telefonske linije.
    Možda greška u komunikaciji prekida zadatak faksa.
    Izmenite postavku ponovnog biranja zbog greške u komunikaciji na On (Uključeno).

    Uređaj prima faksove, ali ih ne šalje.
    Uzrok
    Rešenje
    Ako je uređaj na digitalnom sistemu, sistem možda proizvodi ton za biranje koji uređaj ne može da detektuje.
    Onemogućite postavku detektovanja tona za biranje.
    Ako se greška i dalje ponavlja, obratite se dobavljaču usluge.
    Možda je telefonska veza loša.
    Pokušajte kasnije.
    Možda je faks mašina na koju se šalje faks u kvaru.
    Pokušajte faks da pošaljete na drugu faks mašinu.
    Možda ne radi telefonska linija.
    Preduzmite nešto od navedenog:
    ●
    Pojačajte jačinu zvuka uređaja, a zatim pritisnite dugme Send Fax (Pošalji faks) [image] na kontrolnoj tabli. Ako postoji ton za biranje, linija radi.
    ●
    Isključite uređaj iz telefonskog priključka, zatim priključite telefon. Pokušajte da obavite razgovor telefonom da biste utvrdili funkcionalnost telefonske linije.

    Neprestano biranje brojeva odlaznih poziva faksa.
    Uzrok
    Rešenje
    Uređaj automatski ponovno bira broj faksa ako je opcija za ponovno biranje podešena na On (Uključeno).
    Da biste zaustavili ponovno biranje broja faksa, pritisnite dugme Cancel (Otkaži) [image]. Ili izmenite postavke ponovnog biranja.

    Poslati faksovi ne stižu na faks mašinu primaoca.
    Uzrok
    Rešenje
    Faks mašina primaoca je možda isključena ili je u stanju greške, kao što je nestanak papira.
    Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
    Originali su možda nepravilno umetnuti.
    Proverite da li su originalni dokumenti pravilno umetnuti u ulagač dokumenata.
    Faks je možda u memoriji jer čeka na ponovno pozivanje zauzetog broja, na završetak slanja ranijih zadataka ili je faks podešen na odloženo slanje.
    Ako je zadatak faksa u memoriji iz nekog od navedenih razloga, stavka za taj zadatak pojaviće se u evidenciji faksa. Odštampajte evidenciju aktivnosti faksa i proverite da li u koloni Status (Status) ima zadataka određenih kao Pending (Nerešeno).

    Na kontrolnoj tabli prikazuje se obaveštenje o grešci nedovoljne memorije.
    Uzrok
    Rešenje
    Možda je faks prevelik ili je rezolucija suviše visoka.
    Preduzmite nešto od navedenog:
    ●
    Veliki faks podelite u manje odeljke, a zatim njih šaljite zasebno.
    ●
    Obrišite sačuvane faksove tako da više memorije bude dostupno za odlazne faksove.
    ●
    Konfigurišite odlazni faks kao odloženi faks, zatim proverite da li će se poslati u celini.
    ●
    Proverite da li uređaj koristi postavku najniže rezolucije (Standard (Standardna)).

    Faksovi se šalju veoma sporo.
    Uzrok
    Rešenje
    Faks je možda suviše složen, možda ima dosta grafike.
    Složeni faksovi se duže šalju ili primaju. Razdvajanje dužih faksova na više zadataka i smanjivanje rezolucije mogu da ubrzaju slanje.
    Faks mašina koja prima faks možda ima spor modem.
    Uređaj šalje faks samo najvećom brzinom modema koju prijemna faks mašina možda ne može prihvatiti.
    Možda je suviše velika rezolucija poslatog faksa.
    Da biste faks poslali, smanjite rezoluciju i ponovo pošaljite faks.
    Na telefonskoj liniji možda su se javili šumovi.
    Prekinite vezu i ponovo pošaljite faks. Obratite se telefonskoj kompaniji da proveri telefonsku liniju.
    Ako se faks šalje preko digitalne telefonske linije, obratite se dobavljaču usluge.
    Faks se šalje preko međunarodnog poziva.
    Omogućite više vremena za međunarodno slanje faksa.
    Originalni dokument ima pozadinu u boji.
    Ponovo odštampajte originalni dokument, ovoga puta sa belom pozadinom, zatim ponovo pošaljite faks.


Faks (samo Serija M1210)

Problemi sa primanjem faksa
    NAPOMENA:

    Koristite kabl faksa koji ste dobili u kompletu sa uređajem da bi uređaj pravilno radio.

    Uređaj ne prima faks sa telefona lokala.
    Uzrok
    Rešenje
    Možda su onemogućene postavke telefona lokala.
    Izmenite postavke telefona lokala.
    Kabl faksa možda nije dobro priključen.
    Proverite da li je kabl faksa dobro priključen u telefonski priključak i u štampač (ili drugi uređaj koji je povezan sa štampačem). Pritisnite u nizu 1-2-3, sačekajte tri sekunde, zatim prekinite vezu.
    Možda je nepravilno podešen režim biranja uređaja ili je možda nepravilno podešen telefon lokala.
    Proverite da li je režim biranja uređaja podešen na Tone (Tonsko). Proverite da li je i telefon lokala podešen na tonsko biranje.

    Uređaj se ne javlja na dolazne pozive za faks.
    Uzrok
    Rešenje
    Možda je režim javljanja podešen na Manual (Ručno).
    Ako je režim javljanja podešen na Manual (Ručno), uređaj se ne javlja na pozive. Ručno započnite proces primanja faksa.
    Možda nije pravilno podešena postavka broja zvona do javljanja.
    Proverite da li je pravilno podešena postavka broja zvona do javljanja.
    Možda je uključena funkcija načina zvonjave za javljanje, ali ta usluga nije podržana ili je usluga podržana, ali funkcija nije pravilno podešena.
    Proverite da li je pravilno podešena funkcija načina zvonjave za javljanje.
    Kabl faksa možda nije pravilno povezan ili kabl faksa ne radi.
    Za proveru instalacije, pogledajte priručnik za početak rada. Proverite da li je u upotrebi kabl faksa koji ste dobili uz uređaj.
    Uređaj možda ne može da detektuje zvuk dolaznog faksa jer telefonska sekretarica pušta govornu poruku.
    Ponovo snimite poruku za telefonsku sekretaricu tako da na početku poruke budu najmanje dve sekunde tišine.
    Možda je na telefonsku liniju priključeno suviše uređaja.
    Ne priključujte više od tri uređaja na jednu telefonsku liniju. Uklonite poslednji priključen uređaj i utvrdite da li štampač radi. Ako ne radi, nastavite sa uklanjanjem uređaja i ponovo pokušajte svaki put kad jedan uklonite.
    Možda ne radi telefonska linija.
    Preduzmite nešto od navedenog:
    ●
    Pojačajte jačinu zvuka uređaja, a zatim pritisnite dugme Send Fax (Pošalji faks) [image] na kontrolnoj tabli. Ako postoji ton za biranje, linija radi.
    ●
    Isključite uređaj iz telefonskog priključka, zatim uključite telefon. Pokušajte da obavite razgovor telefonom da biste utvrdili funkcionalnost telefonske linije.

    Uređaj se ne javlja na dolazne pozive za faks.
    Uzrok
    Rešenje
    Možda se u pokušaj uređaja da se javi na poziv umešao sistem za beleženje govornih poruka.
    Preduzmite nešto od navedenog:
    ●
    Onemogućite sistem za beleženje poruka.
    ●
    Uvedite telefonsku liniju samo za pozive za faks.
    ●
    Podesite režim javljanja uređaja na Manual (Ručno). U ručnom režimu, korisnik sam mora otpočeti proces primanja faksa.
    ●
    Ostavite podešavanja uređaja na automatskom režimu javljanja i postavku broja zvona do javljanja uređaja podesite da bude manja od postavke broja zvona do javljanja za govornu poštu. Uređaj će se javljati na sve dolazne pozive.
    U uređaju možda nema papira ili je memorija popunjena.
    Dopunite ulazno ležište za medije. Pritisnite dugme OK. Uređaj štampa sve faksove sačuvane u memoriji, a zatim nastavlja sa javljanjem na pozive za faks.

    Faksovi se ne štampaju.
    Uzrok
    Rešenje
    Ulazno ležište za medije je prazno.
    Umetnite medije. Svi faksovi primljeni kada je ulazno ležište prazno čuvaju se u memoriji i štampaju kada se ležište dopuni.
    Možda je izabrana opcija primanja na računar i faksovi se primaju na računar.
    Proverite da li računar prima faksove.
    Uređaj je naišao na grešku.
    Proverite da li se na kontrolnoj tabli pojavila poruka o grešci.

    Faksovi se štampaju na dve strane umesto na jednoj.
    Uzrok
    Rešenje
    Možda nije pravilno podešena postavka za automatsko smanjivanje.
    Uključite postavku za automatsko smanjivanje.
    Dolazni faksovi su možda poslati na većem mediju.
    Podesite postavku za automatsko smanjivanje tako da bude omogućeno štampanje većih stranica na jednoj stranici.

    Primljeni faksovi su suviše svetli, prazni ili su lošeg kvaliteta štampe.
    Uzrok
    Rešenje
    U toku štampanja faksa, uređaj je istrošio toner.
    Uređaj čuva faksove koji su poslednji primljeni. (Količina dostupne memorije određuje tačan broj sačuvanih faksova za ponovno štampanje.) Što pre zamenite kartridž za štampanje, zatim ponovno odštampajte faks.
    Poslati faks je suviše svetao.
    Obratite se pošiljaocu da ponovno pošalje faks sa izmenjenom postavkom za kontrast.

    Faksovi se veoma sporo primaju.
    Uzrok
    Rešenje
    Faks je možda suviše složen, možda ima dosta grafike.
    Složeni faksovi se duže primaju. Razdvajanje dužih faksova na više zadataka i smanjivanje rezolucije mogu da ubrzaju slanje.
    Možda je suviše velika rezolucija poslatog ili primljenog faksa.
    Da biste faks primili, obratite se pošiljaocu da smanji rezoluciju i ponovo pošalje faks.
    Faks se šalje preko međunarodnog poziva.
    Omogućite više vremena za međunarodno slanje faksa.


Faks (samo Serija M1210)

Informacije o propisima i garancije

    Za informacije o propisima i o garanciji pogledajte odeljak Dodatne izjave za telekomunikacione proizvode (faks).


Upravljanje proizvodom i održavanje

Upravljanje proizvodom i održavanje
  • Štampanje stranice sa informacijama
  • Koristite softver HP Toolbox
  • Korišćenje ugrađenog HP Web servera (samo Serija M1210)
  • Bezbednosne funkcije proizvoda
  • Postavke uštede
  • Upravljanje potrošnim materijalom i dodatnom opremom
  • Čišćenje proizvoda
  • Ispravke za proizvod


Upravljanje proizvodom i održavanje

Štampanje stranice sa informacijama

    Stranice sa informacijama nalaze se u memoriji uređaja. Ove stranice pomažu u dijagnostikovanju i rešavanju problema sa štampačem.

    NAPOMENA:

    Serija M1210: Ako jezik štampača nije pravilno podešen tokom instalacije, možete ga podesiti ručno, kako bi se stranice sa informacijama odštampale na nekom od podržanih jezika. Jezik možete promeniti pomoću menija System setup (Podešavanje sistema) na kontrolnoj tabli.

    Opis stranice
    Način štampanja stranice
    Stranica sa konfiguracijom
    Prikazuje trenutne postavke i svojstva uređaja.
    Oba modela
    1.
    Otvorite upravljački program štampača i kliknite na dugme Svojstva ili na dugme Željene postavke.
    2.
    Izaberite karticu Usluge i na padajućoj listi Štampanje stranica sa informacijama izaberite stavku Stranica sa podešavanjima.
    3.
    Kliknite na dugme Odštampaj.
    Serija M1130
    Na kontrolnoj tabli pritisnite i držite taster Cancel (Otkaži) [image] dok lampica Ready (Spreman) [image] ne počne da treperi, a zatim pustite taster.
    Serija M1210
    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Config report (Izveštaj o konfiguraciji), a zatim pritisnite dugme OK.
    Stranica sa stanjem potrošnog materijala
    Prikazuje status kertridža za štampanje, informacije o broju odštampanih stranica i zadataka i informacije o naručivanju novog kertridža.
    Oba modela
    1.
    Otvorite upravljački program štampača i kliknite na dugme Svojstva ili na dugme Željene postavke.
    2.
    Izaberite karticu Services (Usluge), a zatim iz padajuće liste Print Information Pages (Štampanje stranica sa informacijama) izaberite stavku Supplies Status Page (Stranica sa stanjem potrošnog materijala).
    3.
    Kliknite na dugme Odštampaj.
    Serija M1130
    Na kontrolnoj tabli pritisnite i držite taster Cancel (Otkaži) [image] dok lampica Ready (Spreman) [image] ne počne da treperi, a zatim pustite taster. Stranica sa stanjem potrošnog materijala štampa se nakon stranice sa konfiguracijom.
    Serija M1210
    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Supplies Status (Stanje potrošnog materijala), a zatim pritisnite dugme OK.
    Demo stranica
    Demo stranica sadrži tekstualne i grafičke primere.
    Oba modela
    1.
    Otvorite upravljački program štampača i kliknite na dugme Svojstva ili na dugme Željene postavke.
    2.
    Izaberite karticu Services (Usluge) a zatim iz padajuće liste Print Information Pages (Štampanje stranica sa informacijama) izaberite stavku Demo Page (Probna stranica).
    3.
    Kliknite na dugme Odštampaj.
    Serija M1210
    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Demo page (Probna stranica), a zatim pritisnite dugme OK.
    Mapa menija (samo Serija M1210)
    Prikazuje menije kontrolne table i dostupna podešavanja.
    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Menu structure (Struktura menija), a zatim pritisnite dugme OK.
    Izveštaji o faksu (samo Serija M1210)
    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Fax Reports (Izveštaji o faksu), a zatim pritisnite dugme OK.


Upravljanje proizvodom i održavanje

Koristite softver HP Toolbox

Da biste koristili HP Toolbox izvršite punu instalaciju softvera.

HP Toolbox je program koji možete da koristite za sledeće zadatke:

●
Proveru stanja proizvoda.
●
Podešavanje postavki proizvoda.
●
Podešavanje iskačućih poruka upozorenja.
●
Pregled informacija o rešavanju problema.
●
Pregled dokumentacije na mreži.

Ovaj odeljak pruža informacije o sledećim temama:

  • Prikazivanje HP Toolbox softvera
  • Status (Stanje)
  • Faks (samo Serija M1210)
  • Kupovina potrošnog materijala
  • Druge veze


Upravljanje proizvodom i održavanje

Prikazivanje HP Toolbox softvera

    Program HP Toolbox otvorite na neki od navedenih načina:

    Serija M1130
    1.
    Otvorite upravljački program štampača i kliknite na dugme Svojstva ili na dugme Željene postavke.
    2.
    Kliknite na karticu Services (Usluge).
    Serija M1210
    ●
    Na sistemskoj paleti operativnog sistema Windows dvaput kliknite na ikonu programa [image].
    ●
    U Windows meniju Start, kliknite na stavku Programs (Programi) (ili All Programs (Svi programi) za Windows XP), izaberite HP, kliknite na Štampač HP LaserJet Professional serije M1130/M1210, a zatim na HP Toolbox.

    Softver HP Toolbox sadrži sledeće odeljke za svaki proizvod u prozoru Devices (Uređaji):

    ●
    Status
    ●
    Faks (samo Serija M1210)

    Uz ove odeljke, svaka stranica sadrži sledeće zajedničke elemente:

    ●
    Shop for Supplies (Kupovina potrošnog materijala).
    ●
    Other links (Druge veze).


Upravljanje proizvodom i održavanje

Status (Stanje)

    Fascikla Status (Stanje) sadrži veze ka sledećim glavnim stranama:

    ●
    Device Status (Stanje uređaja). Pogledajte informacije o stanju proizvoda. Ova stranica ukazuje na stanje proizvoda, kao što su zaglavljivanje ili prazna fioka za papir. Nakon što ste ispravili problem na uređaju, kliknite na dugme Refresh status (Osveži stanje) da biste dobili ažurirano stanje proizvoda.


Upravljanje proizvodom i održavanje

Faks (samo Serija M1210)

Pomoću kartice HP Toolbox Fax (Faks) možete obavljati zadatke faksa sa računara. Kartica Fax (Faks) sadrži veze ka sledećim glavnim stranicama:

●
Fax Tasks (Zadaci faksa). Obavljajte zadatke kao što je slanje faksa, brisanje memorije faksa ili podešavanje načina prijema faksa.
●
Fax Phone Book (Imenik faksa). Dodajte, uredite ili izbrišite stavke iz telefonskog imenika uređaja.
●
Fax Send Log (Evidencija slanja faksova). Prikaz faksova koji su poslednji poslati sa uređaja.
●
Fax Receive Log (Evidencija primanja faksova). Prikaz faksova koji su poslednji primljeni na uređaju.
●
Fax Data Properties (Svojstva podataka faksa). Upravljajte prostorom za skladištenje faksova na računaru. Ove postavke važe samo ako ste izabrali da šaljete i primate faksove daljinski sa računara.

Ovaj odeljak pruža informacije o sledećim temama:

  • Zadaci faksa
  • Imenik faksa
  • Evidencija slanja faksova
  • Evidencija primanja faksova


Upravljanje proizvodom i održavanje

Zadaci faksa

    Kod primanja faksa, dostupne su sledeće tri opcije:

    ●
    Štampanje faksa. Možete izabrati i opciju da se na računaru pojavi poruka koja vas obaveštava o tome da je faks odštampan.
    ●
    Primanje faksa na računar. Možete izabrati i opciju da se na računaru pojavi poruka koja vas obaveštava o prispeću faksa. Ako je faks uređaj povezan na više računara, moguće je izabrati samo jedan računar koji će primati faksove.
    ●
    Prosleđivanje faksa drugoj faks mašini.
    NAPOMENA:

    Da bi se promene uvažile, kliknite na dugme Apply (Primeni).


Upravljanje proizvodom i održavanje

Imenik faksa

    Upotrebite HP Toolbox telefonski imenik za faks za dodavanje i uklanjanje unosa ili za uvoz telefonskih imenika iz različitih izvora.

    ●
    Da biste dodali novi unos kliknite na New (Novi). Unesite ime kontakta u prozor Contact name (Ime kontakta). Unesite broj faksa u prozor Fax number (Broj faksa). Kliknite na dugme Add/Edit (Dodaj/uredi).
    ●
    Da biste uredili postojeću stavku, kliknite bilo gde u okviru reda koji sadrži ime kontakta da biste ga izabrali, unesite izmene u odgovarajuće prozore, a zatim kliknite na dugme Add/Edit (Dodaj/uredi). Vodite računa da kolona Select (Izaberi) ne bude obeležena potvrdnom oznakom.
    ●
    Da biste izbrisali stavku, izaberite je, a zatim kliknite na dugme Delete (Izbriši).
    ●
    Da biste premeštali stavke, izaberite željenu stavku, a zatim kliknite na dugme Move (Premesti) ili izaberite opciju Move (Premesti), a zatim odaberite stavku iz dijaloga. Izaberite opciju Next empty row (Sledeći prazan red) ili navedite broj reda u koji želite da premestite stavku.
    NAPOMENA:

    Ako navedete zauzet red, nova stavka će zameniti postojeću.
    ●
    Da biste uvezli kontakte iz imenika programa Lotus Notes, Outlook ili Outlook Express, kliknite na stavku Import Phone Book (Uvezi imenik). Izaberite odgovarajući program, idite do odgovarajuće datoteke, zatim kliknite na dugme OK. Možete i da izaberete pojedinačne stavke imenika umesto da uvozite ceo imenik.
    ●
    Da biste izabrali sve stavke iz telefonskog imenika, kliknite na zaglavlje kolone Select (Izaberi).

    Pored numeričkih, važeći znakovi za brojeve faksa su:

    ●
    (
    ●
    )
    ●
    +
    ●
    -
    ●
    *
    ●
    #
    ●
    R
    ●
    W
    ●
    .
    ●
    ,
    ●
    <space>
    NAPOMENA:

    Da bi se promene uvažile, kliknite na dugme Apply (Primeni).


Upravljanje proizvodom i održavanje

Evidencija slanja faksova

    Liste evidencije slanja faksova u okviru programa HP Toolbox daju pregled svih faksova poslatih u poslednje vreme, kao i informacije o njima, uključujući datum i vreme slanja, broj zadatka, broj faksa, broj stranica i rezultat.

    Kada šaljete faks sa računara koji je povezan na uređaj, u faksu se nalazi veza View (Prikaži). Ako kliknete na tu vezu, otvoriće se stranica sa informacijama o faksu.

    Za sortiranje informacija u određenoj koloni po uzlaznom ili silaznom redosledu, kliknite na zaglavlje te kolone u evidenciji slanja faksova.

    Status faksa prikazan je u koloni Results (Rezultati). Ako je pokušaj slanja faksa bio neuspešan, ova kolona će sadržati razlog zašto faks nije poslat.

    NAPOMENA:

    Da bi se promene uvažile, kliknite na dugme Apply (Primeni).


Upravljanje proizvodom i održavanje

Evidencija primanja faksova

    Evidencija primanja faksova u okviru programa HP Toolbox daje listu svih faksova primljenih u poslednje vreme, kao i informacije o njima, uključujući datum i vreme prijema, broj zadatka, broj faksa, broj stranica, rezultat i skraćenu sliku faksa.

    Kada primate faks na računaru koji je povezan na uređaj, u faksu se nalazi veza View (Prikaži). Ako kliknete na tu vezu, otvoriće se stranica sa informacijama o faksu.

    Za sortiranje informacija u određenoj koloni po uzlaznom ili silaznom redosledu, kliknite na zaglavlje te kolone u evidenciji primanja faksova.

    Status faksa prikazan je u koloni Results (Rezultati). Ako je pokušaj prijema faksa bio neuspešan, ova kolona će sadržati razlog zašto faks nije poslat.

    NAPOMENA:

    Da bi se promene uvažile, kliknite na dugme Apply (Primeni).


Upravljanje proizvodom i održavanje

Kupovina potrošnog materijala

    Ovo dugme, koje se nalazi pri vrhu svake stranice, predstavlja vezu ka Web lokaciji na kojoj možete da naručite potrošni materijal za zamenu. Da biste koristili ovu funkciju, morate imati pristup Internetu.


Upravljanje proizvodom i održavanje

Druge veze

    Ovaj odeljak sadrži veze za povezivanje na Internet. Morate imati pristup Internetu kako biste koristili bilo koju od ovih veza. Ukoliko koristite povezivanje preko direktne telefonske linije i niste se povezali kada ste prvi put otvorili HP Toolbox, morate se povezati na Internet da biste mogli posetiti Web lokacije. Povezivanje može zahtevati da zatvorite HP Toolbox ponovo otvorite.

    ●
    HP Instant Support. Povezuje vas sa Web lokacijom HP Instant Support.
    ●
    Podrška za proizvode. Povezuje vas sa lokacijom za podršku proizvodu na kojoj možete da pronađete pomoć u vezi sa posebnim problemom.
    ●
    Kupovina potrošnog materijala. Naručivanje potrošnog materijala na HP Web lokaciji.
    ●
    Registracija proizvoda. Povezuje vas sa HP Web lokacijom za registraciju proizvoda.


Upravljanje proizvodom i održavanje

Korišćenje ugrađenog HP Web servera (samo Serija M1210)

Koristite HP ugrađeni Web server (EWS) da biste prikazali status proizvoda i mreže i da biste upravljali funkcijama štampanja sa računara.

●
Prikaz informacija o statusu proizvoda
●
Odrediti vek trajanja potrošnog materijala i naručiti novi
●
Prikaz i promena podrazumevanih postavki proizvoda
●
Pregledati i menjati mrežna podešavanja

Nije potrebno da instalirate bilo kakav softver na računar. Potrebno je samo da koristite jedan od ovih podržanih Web pregledača:

●
Internet Explorer 6.0 (i novije verzije)
●
Firefox 1.0 (i novije verzije)
●
Mozilla 1.6 (i novije verzije)
●
Opera 7.0 (i novije verzije)
●
Safari 1.2 (i novije verzije)
●
Konqueror 3.2 (i novije verzije)

HP ugrađeni Web server radi kada je proizvod povezan sa mrežom zasnovanom na TCP/IP protokolu. HP ugrađeni Web server ne podržava veze zasnovane na IPX protokolu ili direktne USB veze.

NAPOMENA:

Nije potrebno da imate pristup Internetu da biste otvorili i koristili HP ugrađeni Web server. Međutim, ukoliko kliknete na vezu na bilo kojoj stranici, morate imati pristup Internetu kako biste otišli na povezanu lokaciju.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje ugrađenog HP Web servera
  • Funkcije


Upravljanje proizvodom i održavanje

Otvaranje ugrađenog HP Web servera

    Da biste otvorili HP ugrađeni Web server, unesite IP adresu ili mrežni naziv proizvoda u polje za adresu podržanog Web pregledača. Odštampajte konfiguracionu stranicu da biste pronašli IP adresu ili ime glavnog računara.

    NAPOMENA:

    Ako dođe do greške prilikom otvaranja ugrađenog HP Web servera, proverite da li su postavke proxy servera odgovarajuće za vašu mrežu.

    SAVET:

    Kada učitate stranicu, obeležite je da biste mogli da se brzo vratite u budućnosti.


Upravljanje proizvodom i održavanje

Funkcije

Ovaj odeljak pruža informacije o sledećim temama:

  • Kartica „Informacije\ldblquote
  • Kartica „Postavke\ldblquote
  • Kartica „Umrežavanje\ldblquote
  • Kartica „HP Smart Install\ldblquote
  • Veze


Upravljanje proizvodom i održavanje

Kartica „Informacije\ldblquote

    Grupa strana sa informacijama se sastoji od sledećih stranica:

    ●
    Status uređaja prikazuje status proizvoda i HP potrošnog materijala.
    ●
    Podešavanje uređaja prikazuje informacije koje se nalaze na stranici sa podešavanjima.
    ●
    Status potrošnog materijala prikazuje status HP potrošnog materijala i daje brojeve delova. Da biste poručili novi potrošni materijal, izaberite stavku Naruči potrošni materijal u gornjem desnom delu prozora.
    ●
    Pregled mreže prikazuje informacije koje se nalaze na stranici Pregled mreže.


Upravljanje proizvodom i održavanje

Kartica „Postavke\ldblquote

    Koristite ovu karticu da biste podesili proizvod sa svog računara. Ukoliko je ovaj proizvod umrežen, uvek se posavetujte sa administratorom proizvoda pre nego što promenite postavke na ovoj kartici.

    Kartica Postavke sadrži stranicu Štampanje na kojoj možete prikazati i promeniti podrazumevane postavke štampanja.


Upravljanje proizvodom i održavanje

Kartica „Umrežavanje\ldblquote

    Administratori mreže mogu koristiti ovu karticu za kontrolu mrežnih podešavanja za proizvod kada je on povezan sa mrežom zasnovanom na IP adresi.


Upravljanje proizvodom i održavanje

Kartica „HP Smart Install\ldblquote
    NAPOMENA:

    Ovu karticu podržava samo Windows.

    Koristite ovu karticu da biste instalirali upravljački program i softver na računaru. Kliknite na dugme Preuzmi da biste pokrenuli proces instalacije i sledite uputstva na ekranu da biste završili proces.


Upravljanje proizvodom i održavanje

Veze

    Veze se nalaze u gornjem desnom delu stranica sa statusom. Morate imati pristup Internetu kako biste koristili ove veze. Ukoliko koristite povezivanje preko direktne telefonske linije i niste se povezali prilikom prvog otvaranja HP ugrađenog Web servera, morate se povezati da biste mogli da posetite ove Web lokacije. Povezivanje može zahtevati da zatvorite i ponovo otvorite HP ugrađeni Web server.

    ●
    Shop for Supplies (Kupovina potrošnog materijala). Kliknite na ovu vezu da biste se povezali sa Web lokacijom Sure Supply i naručili originalni HP potrošni materijal iz kompanije HP ili od dobavljača po svom izboru.
    ●
    Support (Podrška). Povezuje se sa lokacijom podrške za proizvode. Možete potražiti pomoć u vezi sa opštim temama.


Upravljanje proizvodom i održavanje

Bezbednosne funkcije proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Zaključavanje formatora


Upravljanje proizvodom i održavanje

Zaključavanje formatora

    ▲
    U oblasti formatora koja se nalazi sa zadnje strane uređaja postoji otvor na koji možete da pričvrstite bezbednosni kabl. Zaključavanjem formatora sprečavate neovlašćeno uklanjanje vrednih komponenti iz njega.

    Položaj bezbednosnog otvora


Upravljanje proizvodom i održavanje

Postavke uštede

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje pomoću režima „EconoMode\ldblquote
  • Režim automatskog isključivanja


Upravljanje proizvodom i održavanje

Štampanje pomoću režima „EconoMode\ldblquote

    Ovaj uređaj je opremljen postavkom EconoMode koja služi za štampanje radnih verzija dokumenata. Pri korišćenju funkcije EconoMode, troši se manje tonera i smanjuje cena štampanja po stranici. Međutim, EconoMode može smanjiti i kvalitet štampe.

    Kompanija HP ne preporučuje stalnu upotrebu režima „EconoMode“. Ako se ovaj režim koristi stalno, moguće je da će toner trajati duže od mehaničkih delova u kaseti sa tonerom. Ukoliko kvalitet štampe počne da opada pod ovim okolnostima, morate postaviti novu kasetu čak i ako u njoj i dalje ima tonera.

    1.
    U meniju Datoteka u softveru izaberite stavku Štampanje.
    2.
    Izaberite proizvod, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).
    3.
    Kliknite na karticu Paper/Quality (Papir/kvalitet).
    4.
    Potvrdite izbor u polju EconoMode (EkonoRežim).


Upravljanje proizvodom i održavanje

Režim automatskog isključivanja

    Automatsko isključivanje je funkcija za štednju energije ovog proizvoda. Kada istekne period koji je korisnik naveo, proizvod automatski umanjuje potrošnju energije (automatsko isključivanje). Proizvod se vraća u spremno stanje kada se pritisne neki taster ili kada dobije zadatak za štampanje.

    Promena vremena odlaganja automatskog isključivanja

    Možete promeniti vremenski period u kojem će proizvod ostati u stanju mirovanja (odlaganje automatskog isključivanja) pre nego što uđe u režim automatskog isključivanja.

    NAPOMENA:

    Podrazumevana postavka odlaganja automatskog isključivanja je 15 minuta.

    1.
    Za menjanje podrazumevanih postavki koristite upravljački program štampača. Pratite odgovarajuću proceduru, u zavisnosti od operativnog sistema koji koristite.

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start)

    a.
    Kliknite na dugme Start i izaberite stavku Štampači i faksovi.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza menija Start)

    a.
    Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Windows Vista

    a.
    Kliknite na dugme Start, izaberite stavku Kontrolna tabla i u kategoriji Hardver i zvuk izaberite stavku Štampač.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Mac OS X 10.4

    a.
    Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
    b.
    Kliknite na dugme Podešavanje štampača.

    Mac OS X 10.5 i 10.6

    a.
    Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
    b.
    Izaberite proizvod sa leve strane prozora.
    c.
    Kliknite na dugme Opcije i potrošni materijal.
    d.
    Kliknite na karticu Upravljački program.
    2.
    Na padajućoj listi Automatsko isključivanje izaberite stavku „Odlaganje automatskog isključivanja“.

    NAPOMENA:

    Promenjena postavka neće stupiti na snagu dok se proizvodu ne pošalje zadatak za štampanje.


Upravljanje proizvodom i održavanje

Upravljanje potrošnim materijalom i dodatnom opremom

Ispravno korišćenje, skladištenje i nadgledanje kasete sa tonerom omogućava rezultat štampanja visokog kvaliteta.

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje kada kertridž dođe do kraja procenjenog životnog veka
  • Upravljanje kertridžima za štampanje
  • Uputstva za zamenu


Upravljanje proizvodom i održavanje

Štampanje kada kertridž dođe do kraja procenjenog životnog veka

    Kada kertridž za štampanje dođe do kraja procenjenog životnog veka uključiće se lampica toner [image] na kontrolnoj tabli proizvoda. Nije neophodno da u tom trenutku zamenite potrošni materijal, osim ukoliko je kvalitet štampe postao neprihvatljiv. Kada potrošni materijal dođe u ovo stanje, HP Premium Protection garancija na taj potrošni materijal prestaje da važi.


Upravljanje proizvodom i održavanje

Upravljanje kertridžima za štampanje

Ovaj odeljak pruža informacije o sledećim temama:

  • Čuvanje kasete s tonerom
  • Politika kompanije HP u vezi sa kasetama s tonerom drugih proizvođača
  • Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija
  • Recikliranje potrošnog materijala


Upravljanje proizvodom i održavanje

Čuvanje kasete s tonerom

    Ne vadite kasetu s tonerom iz pakovanja dok niste spremni da je koristite.

    OPREZ:

    Da biste sprečili oštećenje kasete s tonerom, ne izlažite je svetlu duže od nekoliko minuta.


Upravljanje proizvodom i održavanje

Politika kompanije HP u vezi sa kasetama s tonerom drugih proizvođača

    Kompanija Hewlett-Packard ne može preporučiti upotrebu kaseta s tonerom drugih proizvođača, bilo novih ili ponovno izrađenih.

    NAPOMENA:

    HP garancija i sporazumi o servisiranju ne pokrivaju eventualnu štetu prouzrokovanu upotrebom kaseta s tonerom drugih proizvođača.


Upravljanje proizvodom i održavanje

Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija

    Pozovite broj telefona za prijavljivanje lažnih HP proizvoda (1-877-219-3183, besplatno u Severnoj Americi) ili idite na www.hp.com/go/anticounterfeit kada instalirate HP kasetu s tonerom a na kontrolnoj tabli se prikaže poruka da je to kaseta drugog proizvođača. HP će vam pomoći da utvrdite da li je kaseta originalna i preduzeti korake za rešavanje problema.

    Kaseta s tonerom možda nije originalna HP kaseta s tonerom ako primetite nešto od navednog:

    ●
    Javljaju se brojni problemi sa kasetom s tonerom.
    ●
    Izgled kasete s tonerom se razlikuje od uobičajenog (na primer, nedostaje narandžasti jezičak za izvlačenje ili je pakovanje drugačije od HP pakovanja).


Upravljanje proizvodom i održavanje

Recikliranje potrošnog materijala

    Da biste reciklirali originalnu HP kasetu sa tonerom, stavite iskorišćenu kasetu u kutiju u kojoj ste dobili novu kasetu. Upotrebite priloženu povratnu nalepnicu za slanje iskorišćene kasete preduzeću HP na recikliranje. Kompletne informacije potražite u uputstvu za recikliranje priloženom uz svaki novi HP potrošni materijal.


Upravljanje proizvodom i održavanje

Uputstva za zamenu

Ovaj odeljak pruža informacije o sledećim temama:

  • Ponovno raspoređivanje tonera
  • Zamena kasete s tonerom
  • Zamena valjka za uvlačenje papira
  • Zamena pločice za razdvajanje papira


Upravljanje proizvodom i održavanje

Ponovno raspoređivanje tonera

    Kada u kaseti sa tonerom ostane malo tonera, na odštampanim stranicama mogu se pojaviti blede ili svetle oblasti. Kvalitet štampanja ćete moći privremeno da popravite ponovnim raspoređivanjem tonera.

    1.
    Podignite sklop skenera i otvorite vratanca kertridža za štampanje.

    Skener i vratanca kertridža za štampanje

    2.
    Uklonite kertridž za štampanje.

    Uklonite kasetu sa tonerom

    3.
    Da biste ponovo rasporedili toner, nežno protresite kasetu od spreda ka pozadi.

    Kretanje u vidu njihanja

    OPREZ:

    Ukoliko odeću umažete tonerom, obrišite je suvom krpom i operite hladnom vodom. Vruća voda će trajno ostaviti toner u materijalu.

    4.
    Instalirajte kasetu s tonerom.

    Instaliranje kertridža za štampanje

    5.
    Zatvorite vratanca kertridža za štampanje i sklop skenera.

    Skener i vratanca kertridža za štampanje

    Ukoliko je štampa i dalje svetla, postavite novu kasetu s tonerom.


Upravljanje proizvodom i održavanje

Zamena kasete s tonerom

    Kada kaseta sa tonerom bude skoro prazna, možete nastaviti sa štampanjem pomoću trenutne kasete sve dok ponovno raspoređivanje tonera ne bude više davalo prihvatljiv kvalitet štampanja.

    1.
    Podignite sklop skenera i otvorite vratanca kertridža za štampanje.

    Skener i vratanca kertridža za štampanje

    2.
    Uklonite stari kertridž za štampanje

    Uklonite kasetu sa tonerom

    3.
    Izvadite novu kasetu sa tonerom iz pakovanja. Iskorišćenu kasetu sa tonerom stavite u kesu i kutiju radi recikliranja.

    Recikliranje starog kertridža za štampanje

    OPREZ:

    Da biste sprečili oštećenje kasete sa tonerom, držite je na krajevima. Ne dodirujte poklopac kasete ili površinu valjka.
    4.
    Uhvatite obe strane kasete sa tonerom i nežno ljuljajte kasetu sa tonerom da biste rasporedili toner podjednako u celoj kaseti.

    5.
    Presavijte jezičak na levoj strani kasete dok se jezičak ne oslobodi i povucite ga da bi se cela traka uklonila iz kasete. Vratite jezičak i traku u kutiju kasete sa tonerom da biste ga vratili radi recikliranja.

    Uklonite zaptivnu traku

    6.
    Instalirajte kasetu s tonerom.

    Instalirajte kertridž za štampanje

    7.
    Zatvorite vratanca kertridža za štampanje i sklop skenera.

    Skener i vratanca kertridža za štampanje

    OPREZ:

    Ukoliko odeću umažete tonerom, obrišite je suvom krpom i operite hladnom vodom. Vruća voda će trajno ostaviti toner u materijalu.


Upravljanje proizvodom i održavanje

Zamena valjka za uvlačenje papira

    Valjak za uvlačenje papira se troši tokom normalne upotrebe. Korišćenje papira slabijeg kvaliteta može da dovede do bržeg trošenja valjka za uvlačenje papira. Ako štampač redovno ne uvlači papir, možda bi trebalo da očistite ili da zamenite valjak za uvlačenje papira.

    1.
    Podignite sklop skenera i otvorite vratanca kertridža za štampanje.

    Skener i vratanca kertridža za štampanje

    2.
    Uklonite kertridž za štampanje.
    OPREZ:

    Da biste sprečili oštećenje kasete s tonerom, izlažite je direktnom svetlu što je manje moguće. Prekrijte kasetu sa tonerom listom papira.

    Uklonite kasetu sa tonerom

    3.
    Pronađite valjak za uvlačenje papira.

    Valjak za uvlačenje papira

    4.
    Otpustite male, bele jezičke sa obe strane valjka za uvlačenje papira i okrenite ga prema prednjoj strani.

    Držači valjka za uvlačenje papira

    5.
    Lagano povucite valjak nagore i uklonite ga.

    Uklonite valjak za uvlačenje papira

    6.
    Postavite novi valjak za uvlačenje papira u utor. Okrugli i četvrtasti utori sa obe strane sprečavaju nepravilno umetanje valjka.

    Postavite novi valjak za uvlačenje papira

    7.
    Okrećite vrh novog valjka za uvlačenje papira u smeru suprotnom od vas sve dok obe strane ne legnu na svoje mesto.

    Valjak za uvlačenje papira je instaliran

    8.
    Instalirajte kasetu s tonerom.

    Instalirajte kertridž za štampanje

    9.
    Zatvorite vratanca kertridža za štampanje i sklop skenera.

    Skener i vratanca kertridža za štampanje


Upravljanje proizvodom i održavanje

Zamena pločice za razdvajanje papira

    Pločica za razdvajanje se troši tokom normalne upotrebe. Korišćenje papira slabijeg kvaliteta može da dovede do bržeg trošenja pločice za razdvajanje papira. Ako proizvod stalno uvlači više listova papira istovremeno, možda je potrebno da zamenite pločicu za razdvajanje papira.

    NAPOMENA:

    Pre nego što zamenite pločicu za razdvajanje papira, očistite valjak za uvlačenje papira.
    UPOZORENJE!

    Pre zamene pločice za razdvajanje papira, isključite proizvod, iskopčajte kabl za napajanje iz utičnice i sačekajte da se proizvod ohladi.

    1.
    Iskopčajte kabl za napajanje iz proizvoda.
    2.
    Uklonite papir i zatvorite ulaznu fioku. Postavite proizvod na bočnu stranu.
    OPREZ:

    Sklop skenera će se otvoriti kada se proizvod nalazi na bočnoj strani.

    Rotirajte proizvod na bočnu stranu

    3.
    Odšrafite dva šrafa na dnu proizvoda koji drže pločicu za razdvajanje papira na svom mestu.

    4.
    Uklonite pločicu za razdvajanje papira.

    Uklonite pločicu za razdvajanje papira

    5.
    Umetnite novu pločicu za razdvajanje papira i pričvrstite je zavrtnjima.

    Umetnite novu pločicu za razdvajanje papira

    6.
    Postavite proizvod u uspravan položaj, ponovo priključite kabl za napajanje, a zatim uključite proizvod.

    Kabl za napajanje


Upravljanje proizvodom i održavanje

Čišćenje proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Čišćenje valjka za uvlačenje papira
  • Čišćenje pločice za razdvajanje papira
  • Obrišite putanju kojom se kreće papir
  • Čišćenje mesta gde se nalazi kaseta s tonerom
  • Čišćenje spoljašnjosti
  • Čišćenje stakla skenera i bele površine


Upravljanje proizvodom i održavanje

Čišćenje valjka za uvlačenje papira

    Ako želite da očistite valjak za uvlačenje papira pre nego što odlučite da ga zamenite novim, sledite ova uputstva:

    UPOZORENJE!

    Pre čišćenja valjka za uvlačenje papira, isključite proizvod, iskopčajte kabl za napajanje iz zidne utičnice i sačekajte da se proizvod ohladi.

    1.
    Podignite sklop skenera i otvorite vratanca kertridža za štampanje.

    Skener i vratanca kertridža za štampanje

    2.
    Uklonite kertridž za štampanje.
    OPREZ:

    Da biste sprečili oštećenje kasete s tonerom, izlažite je direktnom svetlu što je manje moguće. Prekrijte kasetu sa tonerom listom papira.

    Uklonite kasetu sa tonerom

    3.
    Pronađite valjak za uvlačenje papira.

    Valjak za uvlačenje papira

    4.
    Otpustite male, bele jezičke sa obe strane valjka za uvlačenje papira i okrenite ga prema prednjoj strani.

    Držači valjka za uvlačenje papira

    5.
    Lagano povucite valjak nagore i uklonite ga.

    Uklonite valjak za uvlačenje papira

    6.
    Navlažite krpu koja ne ostavlja dlačice izopropil alkoholom i obrišite valjak.

    UPOZORENJE!

    Alkohol je zapaljiv. Alkohol i krpu držite dalje od otvorenog plamena. Pre nego što zatvorite proizvod i priključite kabl za napajanje, sačekajte da se alkohol u potpunosti osuši.

    NAPOMENA:

    U određenim oblastima Kalifornije propisi za kontrolu zagađenja vazduha ograničavaju upotrebu tečnog izopropil alkohola (IPA) kao sredstva za čišćenje. U tim oblastima Kalifornije zanemarite prethodno pomenute preporuke i za čišćenje valjka za uvlačenje papira koristite suvu krpu koja ne ostavlja dlačice i koja je nakvašena vodom.

    7.
    Koristeći suvu krpu koja ne ostavlja dlačice, obrišite valjak za uvlačenje papira da biste uklonili oslobođenu prljavštinu.

    Obrišite valjak za uvlačenje papira

    8.
    Sačekajte da se valjak za uvlačenje papira u potpunosti osuši pre nego što ga vratite u proizvod.

    Instalirajte valjak za uvlačenje papira

    9.
    Ponovo priključite kabl za napajanje.


Upravljanje proizvodom i održavanje

Čišćenje pločice za razdvajanje papira

    Pločica za razdvajanje se troši tokom normalne upotrebe. Korišćenje papira slabijeg kvaliteta može da dovede do bržeg trošenja pločice za razdvajanje papira. Ako proizvod stalno uvlači više listova papira istovremeno, možda je potrebno da zamenite pločicu za razdvajanje papira.

    UPOZORENJE!

    Pre čišćenja pločica za razdvajanje papira, isključite proizvod, iskopčajte kabl za napajanje iz zidne utičnice i sačekajte da se proizvod ohladi.

    1.
    Iskopčajte kabl za napajanje iz proizvoda.
    2.
    Uklonite papir i zatvorite ulaznu fioku. Postavite proizvod na bočnu stranu.
    OPREZ:

    Sklop skenera će se otvoriti kada se proizvod nalazi na bočnoj strani.

    Rotirajte proizvod na bočnu stranu

    3.
    Odšrafite dva šrafa na dnu proizvoda koji drže pločicu za razdvajanje papira na svom mestu.

    4.
    Uklonite pločicu za razdvajanje papira.

    Uklonite pločicu za razdvajanje papira

    5.
    Navlažite krpu koja ne ostavlja dlačice izopropil alkoholom i obrišite pločicu za razdvajanje papira. Pomoću suve krpe koja ne ostavlja dlačice uklonite ostatke prljavštine, pa sačekajte da se pločica za razdvajanje papira osuši.

    Očistite pločicu za razdvajanje papira

    UPOZORENJE!

    Alkohol je zapaljiv. Alkohol i krpu držite dalje od otvorenog plamena. Pre nego što zatvorite proizvod i priključite kabl za napajanje, sačekajte da se alkohol u potpunosti osuši.

    NAPOMENA:

    U određenim oblastima Kalifornije propisi za kontrolu zagađenja vazduha ograničavaju upotrebu tečnog izopropil alkohola (IPA) kao sredstva za čišćenje. U tim oblastima Kalifornije zanemarite prethodno pomenute preporuke i za čišćenje valjka za uvlačenje papira koristite suvu krpu koja ne ostavlja dlačice i koja je nakvašena vodom.

    6.
    Umetnite očišćenu pločicu za razdvajanje papira i pričvrstite je na mesto pomoću vijaka.

    Umetnite novu pločicu za razdvajanje papira

    7.
    Postavite proizvod u uspravan položaj, ponovo priključite kabl za napajanje, a zatim uključite proizvod.

    Kabl za napajanje


Upravljanje proizvodom i održavanje

Obrišite putanju kojom se kreće papir

    Ako se na odštampanom materijalu javljaju tačkice ili fleke, očistite putanju medijuma. Za ovaj proces upotrebite foliju za uklanjanje prašine i tonera sa putanje kojom se kreće papir. Ne koristite čvrsti ili grubi papir.

    Otisak sa tačkicama ili flekama

    NAPOMENA:

    Za najbolje rezultate koristite foliju. Ukoliko nemate folije, možete koristiti medijume za kopiranje (60 do 163 g/m2) sa glatkom površinom.

    1.
    Proverite da li je proizvod u stanju mirovanja i da li je lampica Ready (Spreman) [image] upaljena.
    2.
    Umetnite medijume u ulaznu fioku.
    3.
    Pomoću upravljačkog programa obradite stranicu za čišćenje. Pratite odgovarajuću proceduru, u zavisnosti od operativnog sistema koji koristite.

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start)

    a.
    Kliknite na dugme Start i izaberite stavku Štampači i faksovi.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza menija Start)

    a.
    Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Windows Vista

    a.
    Kliknite na dugme Start, izaberite stavku Kontrolna tabla i u kategoriji Hardver i zvuk izaberite stavku Štampač.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Mac OS X 10.4

    a.
    Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
    b.
    Kliknite na dugme Podešavanje štampača.

    Mac OS X 10.5 i 10.6

    a.
    Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
    b.
    Izaberite proizvod sa leve strane prozora.
    c.
    Kliknite na dugme Opcije i potrošni materijal.
    d.
    Kliknite na karticu Upravljački program.
    4.
    U oblasti Cleaning Page (Strana za brisanje), kliknite na dugme Start kako bi započelo čišćenje stranice.

    NAPOMENA:

    Proces čišćenja traje oko 2 minuta. Strana za brisanje se povremeno zaustavlja u toku brisanja. Ne isključujte proizvod dok se proces brisanja ne završi. Možda ćete morati da ponovite proces nekoliko puta da biste detaljno obrisali proizvod.


Upravljanje proizvodom i održavanje

Čišćenje mesta gde se nalazi kaseta s tonerom

    Ne treba često čistiti mesto gde se nalazi kaseta s tonerom. Međutim, čišćenje ovog mesta može unaprediti kvalitet odštampanih kopija.

    1.
    Iskopčajte kabl za napajanje iz proizvoda.

    Kabl za napajanje

    2.
    Podignite sklop skenera i otvorite vratanca kertridža za štampanje.

    Skener i vratanca kertridža za štampanje

    3.
    Uklonite kertridž za štampanje.

    Uklonite kasetu sa tonerom

    OPREZ:

    Ne dodirujte crni sunđerasti prenosni valjak u proizvodu. Time možete da oštetite proizvod.
    OPREZ:

    Da biste sprečili oštećenje, ne izlažite kasetu s tonerom svetlu. Prekrijte je listom papira.
    4.
    Suvom krpom koja ne ostavlja dlačice obrišite prašinu sa putanje kojom se kreću medijumi, kao i unutrašnjost prostora za kasetu s tonerom.

    Zaglavljivanje na putanji papira.

    5.
    Instalirajte kasetu s tonerom.

    Instalirajte kertridž za štampanje

    6.
    Zatvorite vratanca kertridža za štampanje i sklop skenera.

    Skener i vratanca kertridža za štampanje

    7.
    Ponovo priključite kabl za napajanje.

    Kabl za napajanje

    8.
    Odštampaće nekoliko stranica radi čišćenja ostatak tonera iz proizvoda.


Upravljanje proizvodom i održavanje

Čišćenje spoljašnjosti

    Mekom, vlažnom krpom koja ne ostavlja dlačice obrišite prašinu, mrlje i fleke sa spoljašnjosti uređaja.


Upravljanje proizvodom i održavanje

Čišćenje stakla skenera i bele površine

    Tokom vremena može da dođe do nakupljanja čestica prašine na staklu skenera i beloj plastičnoj površini, što može negativno uticati na performanse. Da biste očistili staklo skenera i belu plastičnu površinu, koristite sledeću proceduru.

    1.
    Isključite uređaj pomoću dugmeta za napajanje, zatim izvucite kabl za napajanje iz električne utičnice.
    2.
    Otvorite poklopac skenera.
    3.
    Staklo i belu plastičnu površinu očistite mekom krpom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.

    Površina za čišćenje

    OPREZ:

    Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

    4.
    Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.
    5.
    Priključite uređaj na napajanje, zatim ga uključite pomoću prekidača za napajanje.


Upravljanje proizvodom i održavanje

Ispravke za proizvod

    Ispravke za softver i firmver i uputstva za instalaciju ovog proizvoda dostupni su na lokaciji www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series. Izaberite stavku Downloads and drivers (Preuzimanja i upravljački programi), izaberite operativni sistem i izaberite sadržaj za preuzimanje.


Rešavanje problema

Rešavanje problema
  • Rešavanje opštih problema
  • Vraćanje fabričkih vrednosti (samo Serija M1210)
  • Tumačenje načina rada lampica na kontrolnoj tabli (samo za Serija M1130)
  • Tumačenje poruka na kontrolnoj tabli (samo Serija M1210)
  • Uklanjanje zaglavljenog papira
  • Rešavanje problema u radu sa papirom
  • Rešavanje problema sa kvalitetom slike
  • Rešavanje problema sa performansama
  • Rešavanje problema sa povezivanjem
  • Rešavanje problema sa softverom proizvoda


Rešavanje problema

Rešavanje opštih problema

Ako se uređaj ne ponaša kao što je predviđeno, pratite korake sa sledeće kontrolne liste, pridržavajući se datog redosleda. Ako uređaj ne prođe neki od ovih koraka, pratite ponuđene savete za rešavanje problema. Ako neki od koraka reši problem, ne morate proći kroz ostale korake sa kontrolne liste.

Ovaj odeljak pruža informacije o sledećim temama:

  • Lista za proveru za rešavanje problema
  • Faktori koji utiču na performanse uređaja


Rešavanje problema

Lista za proveru za rešavanje problema

    1.
    Uverite se da je proizvod ispravno podešen.

    a.
    Pritisnite taster za napajanje da biste uključili proizvod ili da biste deaktivirali režim automatskog isključivanja.
    b.
    Proverite kabl za napajanje.
    c.
    Proverite da li je voltaža struje u skladu sa specifikacijama uređaja. (Specifikaciju napona možete naći na nalepnici sa zadnje strane uređaja.) Ako koristite razvodnik čija voltaža ne odgovara specifikacijama, štampač priključite direktno u utičnicu. Ako je već priključen u utičnicu, pokušajte sa drugom utičnicom.
    d.
    Ako nijedna od ovih mera ne reši problem sa napajanjem, obratite se HP korisničkoj službi.

    2.
    Proverite kablove.

    a.
    Proverite kablovsku vezu između proizvoda i računara. Uverite se da je veza bezbedna.
    b.
    Proverite da li je sam kabl ispravan tako što ćete pokušati sa drugim kablom, ako je moguće.
    c.
    Proverite mrežnu vezu (samo Serija M1210): Uverite se da je mrežna lampica upaljena. Mrežna lampica nalazi se pored mrežnog priključka na poleđini proizvoda.

    Ako proizvod i dalje ne može da se poveže sa mrežom, deinstalirajte i ponovo instalirajte proizvod. Ukoliko se greška i dalje javlja, obratite se administratoru mreže.

    3.
    Serija M1130: Proverite da li je uključen neki od indikatora na kontrolnoj tabli.

    Serija M1210: Proverite da li na ekranu kontrolne table ima poruka.

    4.
    Uverite se da papir koji koristite ispunjava specifikacije.
    5.
    Uverite se da je papir ispravno umetnut u ulaznu fioku.
    6.
    Uverite se da je softver ispravno instaliran.
    7.
    Proverite da li ste instalirali upravljački program za ovaj proizvod, i da ste iz liste dostupnih štampača izabrali ovaj proizvod.
    8.
    Odštampajte stranicu sa podešavanjima.

    a.
    Ako se stranica ne odštampa, proverite da li u ulaznoj fioci ima papira.
    b.
    Uverite se da je kaseta sa tonerom ispravno instalirana.
    c.
    Ako se stranica zaglavi u uređaju, rešite problem.
    d.
    Ako je kvalitet štampanja neprihvatljiv, dovršite sledeće korake:
    ●
    Proverite da li su postavke za štampanje ispravne za medijume koje koristite.
    ●
    Rešavanje problema sa kvalitetom štampe.

    9.
    Odštampajte mali dokument iz drugog programa koji je ranije radio. Ako ovo rešenje radi, postoji problem sa programom koji koristite. Ako ovo rešenje ne radi (dokument se ne štampa), dovršite ove korake:

    a.
    Pokušajte da odštampate zadatak sa drugog računara na kojem je instaliran softver uređaja.
    b.
    Proverite vezu putem kabla. Usmerite proizvod na ispravni port ili ponovo instalirajte softver tako što ćete izabrati tip veze koju koristite.


Rešavanje problema

Faktori koji utiču na performanse uređaja

    Na dužinu štampanja zadatka utiče nekoliko faktora:

    ●
    Korišćenje specijalnog papira (kao što su folije, težak papir i papir nestandardne veličine)
    ●
    Vreme obrađivanja i preuzimanje zadatka
    ●
    Složenost i veličina slika
    ●
    Brzina računara koji koristite
    ●
    USB ili mrežni priključak
    ●
    Podešavanje ulaza/izlaza proizvoda


Rešavanje problema

Vraćanje fabričkih vrednosti (samo Serija M1210)

    Vraćanje fabričkih vrednosti vraća sve fabričke postavke, a takođe briše i ime u zaglavlju faksa, broj telefona, brojeve za brzo biranje, kao i sve faksove sačuvane u memoriji uređaja.

    OPREZ:

    Vraćanje fabričkih vrednosti vraća sve fabričke postavke, a takođe briše i ime u zaglavlju faksa, broj telefona, brojeve za brzo biranje, kao i sve faksove sačuvane u memoriji uređaja. Ovom procedurom se briše i telefonski imenik za faks i sve stranice koje su sačuvane u memoriji uređaja. Uređaj se zatim automatski ponovo pokreće.

    1.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.
    2.
    Pomoću dugmadi sa strelicom izaberite meni Service (Servisiranje), a zatim pritisnite dugme OK.
    3.
    Pomoću dugmadi sa strelicom izaberite Restore Defaults (Vrati podrazumevane vrednosti), a zatim pritisnite dugme OK.

    Uređaj se zatim automatski ponovo pokreće.


Rešavanje problema

Tumačenje načina rada lampica na kontrolnoj tabli (samo za Serija M1130)

    Ako je potrebno obratiti pažnju na uređaj, na ekranu kontrolne table prikazaće se kôd greške.

    Legenda statusnih lampica
    isključena lampica
    Simbol za „isključenu lampicu“
    uključena lampica
    Simbol za „uključenu lampicu“
    lampica treperi
    Simbol za „lampicu koja treperi“

    Načini rada lampica na kontrolnoj tabli
    Stanje lampica
    Kod greške
    Stanje uređaja
    Radnja
    Sve lampice su isključene.
    isključena lampica
    Uređaj je isključen.
    Uključite uređaj pomoću dugmeta za napajanje.
    Lampice „Spreman“ i „Pažnja“ trepere.
    lampica treperi
    Statusne lampice se naizmenično uključuju tokom perioda pokretanja formatera ili kada uređaj obrađuje stranicu za čišćenje.
    Nije potrebna nikakva radnja. Sačekajte da se period pokretanja završi. Uređaj bi trebao da uđe u stanje „Spreman“ kada se period pokretanja završi.
    Lampica „Spreman“ je uključena.
    uključena lampica
    Uređaj je u stanju „Spreman“.
    Nije potrebna nikakva radnja. Uređaj je spreman da dobije zadatak štampanja.
    Lampica „Spreman” treperi.
    lampica treperi
    Uređaj prima ili obrađuje podatke.
    Nije potrebna nikakva radnja. Uređaj prima ili obrađuje zadatak štampanja.
    Lampica „Spreman” sporo treperi.
    lampica treperi
    Uređaj je u režimu uštede energije.
    Nije potrebna nikakva radnja.
    Lampica „Pažnja” treperi.
    lampica treperi
    E0
    Papir je zaglavljen u uređaju.
    Izvadite zaglavljeni medijum.
    E1
    Ulazno ležište je prazno.
    Stavite papir u ležište.
    E2
    Otvorena su vratanca
    Proverite da li su vratanca kertridža za štampanje potpuno zatvorena.
    E4
    Memorija uređaja je puna
    Zadatak je presložen za štampanje na uređaju. Zadatak učinite jednostavnijim ili ga podelite na više datoteka.
    E5
    Uređaj nije povukao papir iz ležišta.
    Možda ćete morati da očistite ili zamenite valjak za uvlačenje papira.
    H0
    Uređaj je u režimu ručnog umetanja papira.
    U ulazno ležište umetnite papir pravilne vrste i veličine.
    H1
    Uređaj obrađuje ručni zadatak dvostranog štampanja.
    Umetnite stranice u ulazno ležišta radi štampanja na drugoj strani.
    Lampice „Pažnja“ i „Toner“ trepere.
    E3
    Kertridž za štampanje nedostaje ili nije umetnut na pravilan način.
    Instalirajte kasetu s tonerom.
    Lampica „Toner” je uključena.
    Kertridž za štampanje se približava kraju životnog veka. Kada potrošni materijal dođe u ovo stanje, HP Premium Protection garancija na taj potrošni materijal prestaje da važi.
    Nije neophodno da odmah zamenite potrošni materijal, osim ukoliko je kvalitet štampe postao neprihvatljiv.
    Lampica „Pažnja“ treperi, a lampica „Spreman“ je uključena.
    lampica treperi
    Na uređaju je došlo do greške koja se ponavlja od koje će se sâm oporaviti.
    Ako je oporavak uspešan, uređaj se vraća u stanje „Obrada podataka” i završava zadatak.
    Ako oporavak nije uspešan, uređaj se vraća u stanje „Greška koja se ponavlja”. Pokušajte da uklonite sve medijume sa putanje kojom se oni kreću i da isključite i ponovo uključite napajanje uređaja.
    Lampice „Pažnja“ i „Spreman“ su uključene.
    lampica treperi
    E6
    E7
    E8
    E9
    Na uređaju je došlo do fatalne greške od koje ne može da se oporavi.
    1.
    Isključite uređaj ili iskopčajte kabl za napajanje iz proizvoda.
    2.
    Sačekajte 30 sekundi, a zatim uključite uređaj ili ponovo priključite kabl za napajanje u uređaj.
    3.
    Sačekajte da se proizvod pokrene.
    Ako i dalje bude dolazilo do greške, obratite se HP korisničkoj podršci.


Rešavanje problema

Tumačenje poruka na kontrolnoj tabli (samo Serija M1210)

Ovaj odeljak pruža informacije o sledećim temama:

  • Vrste poruka na kontrolnoj tabli
  • Poruke kontrolne table


Rešavanje problema

Vrste poruka na kontrolnoj tabli

    Poruke obaveštenja i upozorenja pojavljuju se privremeno i zahtevaju od vas da ih potvrdite tako što ćete pritisnuti dugme OK da biste nastavili sa zadatkom ili dugme Cancel (Otkaži) [image] da biste otkazali zadatak. Ako se upozorenja zanemare, zadatak se možda neće završiti ili kvalitet štampe neće biti zadovoljavajući. Ako je poruka obaveštenja ili upozorenja vezana za štampanje, a uključena je funkcija automatskog nastavljanja, uređaj će pokušati da nastavi sa štampanjem zadatka kada istekne 10 sekundi od pojavljivanja poruke na koju korisnik nije reagovao.

    Poruke o kritičnim greškama mogu označavati neku vrstu greške. Problem će možda nestati ako isključite pa ponovo uključite napajanje. Ako i dalje postoji kritična greška, uređaj je možda potrebno servisirati.


Rešavanje problema

Poruke kontrolne table

    Poruka kontrolne table
    Opis
    Preporučena radnja
    50.X Fuser Error (50.X Greška u grejaču)
    Turn off then on (Isključite, a zatim uključite uređaj)
    U proizvodu se pojavila unutrašnja hardverska greška.
    1.
    Isključite napajanje pomoću prekidača za napajanje i sačekajte najmanje 30 sekundi.
    2.
    Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu.
    3.
    Uključite napajanje i sačekajte da se proizvod pokrene.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    52 Scanner Error (52 Greška skenera)
    Turn off then on (Isključite, a zatim uključite uređaj)
    U proizvodu se pojavila greška u vezi sa skenerom.
    Isključite napajanje pomoću prekidača za napajanje, sačekajte najmanje 30 sekundi, a zatim uključite napajanje i sačekajte da se proizvod pokrene.
    Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu. Uključite proizvod pomoću prekidača.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    54.1C Error (54.1C Greška)
    Turn off then on (Isključite, a zatim uključite uređaj)
    U proizvodu se pojavila unutrašnja hardverska greška.
    Isključite napajanje pomoću prekidača za napajanje, sačekajte najmanje 30 sekundi, a zatim uključite napajanje i sačekajte da se proizvod pokrene.
    Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu. Uključite proizvod pomoću prekidača.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    Comm. error (Greška u komunikaciji)
    Na proizvodu je došlo do greške u komunikaciji prilikom pokušaja slanja ili prijema faksa.
    Uverite se da telefonska linija za faks ispravno radi.
    Pokušajte ponovo da pošaljete ili da primite faks.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    Device error (Greška na uređaju)
    Press [OK] (Pritisnite [OK])
    U proizvodu se pojavila unutrašnja greška u komunikaciji.
    Ovo je samo poruka upozorenja. Rezultat štampanja možda neće biti zadovoljavajući.
    Door open (Vratanca otvorena)
    Poklopac iznad kertridža za štampanje je otvoren.
    Zatvorite poklopac.
    Engine comm. Error (Greška u komunikaciji s uređajem)
    U proizvodu se pojavila unutrašnja hardverska greška.
    1.
    Isključite napajanje pomoću prekidača za napajanje i sačekajte najmanje 30 sekundi.
    2.
    Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu.
    3.
    Uključite napajanje i sačekajte da se proizvod pokrene.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    Fax recv. error (Greška u primanju faksa)
    Proizvod nije mogao da primi dolazni faks.
    Uverite se da telefonska linija za faks ispravno radi.
    Tražite od osobe koja je poslala faks da ga ponovo pošalje.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    Fax Send error (Greška u slanju faksa)
    Proizvod nije mogao da pošalje faks.
    Pokušajte kasnije da pošaljete faks ili potvrdite sa primaocem da je njegova faks mašina spremna za prijem.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    Jam in <location> (Zaglavljen papir u <Položaj>)
    a zatim
    Open door and clear jam (Otvorite vratanca i izvadite papir)
    Proizvod je otkrio zaglavljeni papir na lokaciji koja je navedena u poruci o zaglavljivanju.
    Uklonite zaglavljeni papir iz tog područja, a zatim pratite uputstva sa kontrolne table. Otklanjanje nekih zaglavljivanja zahteva da otvorite gornji poklopac i da uklonite kertridž za štampanje.
    Load tray # <TYPE> <SIZE> (U ležište # umetnite papir <VRSTA> <FORMAT>)
    Fioka je prazna.
    U ležište umetnite papir odgovarajuće vrste i formata.
    Load tray 1 PLAIN <SIZE> (U ležište 1 umetnite OBIČAN papir <FORMAT>)
    a zatim
    Cleaning mode (Režim čišćenja)
    Uređaj obavlja ciklus čišćenja.
    U ležište umetnite običan papir navedenog formata. Pritisnite dugme OK da biste pokrenuli ciklus čišćenja.
    Manual duplex (Ručno dvostrano štampanje)
    a zatim
    Load tray1 (Umetanje papira u ležište 1)
    Press [OK] (Pritisnite [OK])
    Uređaj obrađuje ručni zadatak dvostranog štampanja.
    Da biste odštampali drugu stranu, stranice postavite licem nadole u ležište tako da gornja ivica uđe prva.
    Manual feed <SIZE>, <TYPE> (Ručno umetanje <FORMAT>, <VRSTA>)
    a zatim
    Press [OK] for available media (Pritisnite [OK] za dostupne medijume)
    Proizvod je podešen na režim ručnog ubacivanja papira.
    U ležište umetnite papir odgovarajuće vrste i formata ili pritisnite dugme OK da biste upotrebili papir koji se nalazi u ležištu.
    Memory is low (Malo memorije)
    Press [OK] (Pritisnite [OK])
    Uređaj nema dovoljno memorije da obradi zadatak.
    Ako proizvod obrađuje druge zadatke, ponovo pošaljite zadatak nakon završetka tih zadataka.
    Ako problem potraje, isključite napajanje pomoću prekidača za napajanje i sačekajte najmanje 30 sekundi. Uključite napajanje i sačekajte da se proizvod pokrene.
    Misprint (Neispravajn ispis)
    Press [OK] (Pritisnite [OK])
    U proizvodu se pojavila unutrašnja hardverska greška.
    Pritisnite dugme OK da biste nastavili. Rezultat štampanja možda neće biti zadovoljavajući.
    No paper pickup (Papir se ne uvlači)
    Press [OK] (Pritisnite [OK])
    U proizvodu se pojavila unutrašnja hardverska greška.
    Pritisnite dugme OK da biste nastavili. Rezultat štampanja možda neće biti zadovoljavajući.
    Page too complex (Previše složena stranica)
    Press [OK] (Pritisnite [OK])
    Uređaj nije mogao da odštampa trenutnu stranicu jer je suviše složena.
    Pritisnite dugme OK da biste obrisali poruku.
    Dopustite uređaju da završi zadatak ili pritisnite dugme Cancel (Otkaži) [image] da biste otkazali zadatak.
    Printer jam clear paper path (Uklanjanje zaglavljenog papira sa putanje papira)
    Proizvod je otkrio zaglavljeni papir u ulaznom ležištu.
    Uklonite zaglavljeni papir iz područja navedenog u poruci, a zatim pratite uputstva sa kontrolne table.
    Settings cleared (Postavke uklonjene)
    Uređaj je obrisao postavke zadatka.
    Ponovo unesite odgovarajuće postavke zadatka.


Rešavanje problema

Uklanjanje zaglavljenog papira

Kada uklanjate zaglavljeni papir, vodite računa da ga ne pocepate. Ako u uređaju ostane komadić papira, može doći do daljeg zaglavljivanja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Najčešći uzroci zaglavljivanja papira
  • Lokacije zaglavljenog papira
  • Uklanjanje zaglavljenog papira iz ulagača dokumenata (samo Serija M1210)
  • Uklanjanje zaglavljenog papira iz oblasti za izlaz
  • Uklanjanje zaglavljenog papira iz ulazne fioke
  • Uklanjanje zaglavljenog papira iz unutrašnjosti proizvoda
  • Promena postavke vraćanja zaglavljenog papira


Rešavanje problema

Najčešći uzroci zaglavljivanja papira
    ●
    Ulazna fioka je neispravno napunjena ili je prepuna.
    NAPOMENA:

    Kada dodajete nove medijume, uvek uklonite sve medijume iz ulazne fioke i poravnajte ivice štosa novih medijuma. Ovo sprečava uvlačenje više medijuma istovremeno i smanjuje mogućnost zaglavljivanja medijuma.

    ●
    Medijum ne ispunjava HP specifikacije.
    ●
    Možda je potrebno očistiti proizvod kako biste uklonili prašinu od papira i druge čestice sa putanje kojom se kreće papir.

    Nakon zaglavljivanja medijuma, u proizvodu može ostati ispušteni toner. Taj toner će se očistiti kada odštampate nekoliko listova.

    OPREZ:

    Ako umažete odeću tonerom, operite je u hladnoj vodi. Vruća voda će trajno ostaviti toner na materijalu.


Rešavanje problema

Lokacije zaglavljenog papira

    Papir se može zaglaviti na sledećim mestima u proizvodu.

    Položaj zaglavljenog papira

    1
    Ulagač dokumenata (samo Serija M1210)
    2
    Izlazna korpa
    3
    Ulazna fioka
    4
    Unutrašnji delovi (otvorite vratanca kertridža za štampanje)

    NAPOMENA:

    Zaglavljivanja se mogu desiti na više lokacija.


Rešavanje problema

Uklanjanje zaglavljenog papira iz ulagača dokumenata (samo Serija M1210)

    1.
    Otvorite poklopac ulagača dokumenata.

    Otvorite poklopac ulagača dokumenata

    2.
    Pažljivo uklonite zaglavljeni papir. Pažljivo pokušajte da uklonite stranicu tako da se ne pocepa.

    Uklonite zaglavljeni papir

    3.
    Zatvorite poklopac ulagača dokumenata.

    Zatvorite poklopac ulagača dokumenata


Rešavanje problema

Uklanjanje zaglavljenog papira iz oblasti za izlaz
    OPREZ:

    Ne koristite oštre predmete, poput pincete ili špicastih klješta, za uklanjanje zaglavljenog papira. Garancija ne pokriva oštećenja nastala korišćenjem oštrih objekata.

    1.
    Podignite sklop skenera i otvorite vratanca kertridža za štampanje.

    Skener i vratanca kertridža za štampanje

    2.
    Uklonite kertridž za štampanje.

    Uklonite kasetu sa tonerom

    3.
    Ostavite vratanca za kasetu sa tonerom otvorena, a zatim s obe ruke uhvatite stranu zaglavljenog medijuma koja je najvidljivija (to uključuje i sredinu) i pažljivo ga izvucite iz proizvoda.

    Izvucite medijum iz izlazne korpe

    4.
    Instalirajte kasetu s tonerom.

    Instalirajte kertridž za štampanje

    5.
    Zatvorite vratanca kertridža za štampanje i sklop skenera.

    Skener i vratanca kertridža za štampanje


Rešavanje problema

Uklanjanje zaglavljenog papira iz ulazne fioke
    OPREZ:

    Ne koristite oštre predmete, poput pincete ili špicastih klješta, za uklanjanje zaglavljenog papira. Garancija ne pokriva oštećenja nastala korišćenjem oštrih objekata.

    Pri uklanjanju zaglavljenih medijuma, izvlačite ih iz uređaja pod pravim uglom. Ako ih izvlačite pod uglom, može doći do oštećenja uređaja.

    NAPOMENA:

    Zavisno od toga gde je zaglavljen papir, neki od sledećih koraka možda neće biti neophodni.

    1.
    Podignite sklop skenera i otvorite vratanca kertridža za štampanje.

    Skener i vratanca kertridža za štampanje

    2.
    Uklonite kertridž za štampanje.

    Uklonite kasetu sa tonerom

    3.
    Izvucite štos medijuma iz ulazne fioke.

    Izvucite štos medijuma iz ulaznog ležišta

    4.
    Sa obe ruke uhvatite stranu medijuma koja je najvidljivija (to uključuje i sredinu) i pažljivo ga izvucite iz štampača.

    Uklonite zaglavljeni papir

    5.
    Instalirajte kasetu s tonerom.

    Instalirajte kertridž za štampanje

    6.
    Zatvorite vratanca kertridža za štampanje i sklop skenera.

    Skener i vratanca kertridža za štampanje


Rešavanje problema

Uklanjanje zaglavljenog papira iz unutrašnjosti proizvoda

    1.
    Podignite sklop skenera i otvorite vratanca kertridža za štampanje.

    Skener i vratanca kertridža za štampanje

    2.
    Uklonite kertridž za štampanje.

    Uklonite kasetu sa tonerom

    3.
    Ako možete da vidite zaglavljeni papir, pažljivo ga uhvatite i polako ga izvucite iz proizvoda.

    Uklonite zaglavljeni papir

    4.
    Vratite kasetu s tonerom.

    Instalirajte kertridž za štampanje

    5.
    Zatvorite vratanca kertridža za štampanje i sklop skenera.

    Skener i vratanca kertridža za štampanje


Rešavanje problema

Promena postavke vraćanja zaglavljenog papira

    Kada je uključena opcija Jam Recovery (Uklanjanje zaglavljenih medija), proizvod će ponovo odštampati svaku stranicu koja je oštećena prilikom zaglavljivanja.

    1.
    Za menjanje podrazumevanih postavki koristite upravljački program štampača. Pratite odgovarajuću proceduru, u zavisnosti od operativnog sistema koji koristite.

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start)

    a.
    Kliknite na dugme Start i izaberite stavku Štampači i faksovi.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza menija Start)

    a.
    Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Windows Vista

    a.
    Kliknite na dugme Start, izaberite stavku Kontrolna tabla i u kategoriji Hardver i zvuk izaberite stavku Štampač.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Mac OS X 10.4

    a.
    Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
    b.
    Kliknite na dugme Podešavanje štampača.

    Mac OS X 10.5 i 10.6

    a.
    Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
    b.
    Izaberite proizvod sa leve strane prozora.
    c.
    Kliknite na dugme Opcije i potrošni materijal.
    d.
    Kliknite na karticu Upravljački program.
    2.
    Izaberite opciju Automatski ili opciju Isključeno u okviru Vraćanje zaglavljenog papira.


Rešavanje problema

Rešavanje problema u radu sa papirom

    Sledeći problemi sa medijumima dovode do pogoršanja kvaliteta štampanja, zaglavljivanja ili oštećenja proizvoda.

    Problem
    Uzrok
    Rešenje
    Loš kvalitet štampe ili lepljivost tonera
    Papir je previše vlažan, grub, težak ili gladak, reljefan ili je u pitanju papir sa greškom.
    Probajte sa drugom vrstom papira, između 100 i 250 po Šefildovom testu sa 4% do 6% sadržaja vlažnosti.
    Isprekidani tekst, zaglavljivanje ili uvijanje
    Papir je loše skladišten.
    Čuvajte papir položen u svom pakovanju otpornom na vlagu.
    Jedna strana papira se razlikuje od druge.
    Okrenite papir.
    Preterano uvijanje
    Papir je suviše vlažan, vlakna su pogrešno usmerena ili su previše kratka
    Koristite papir sa dužim vlaknima.
    Jedna strana papira se razlikuje od druge.
    Okrenite papir.
    Zaglavljivanje, oštećenje proizvoda
    Papir ima isečene delove ili rupe.
    Koristite papir koji nema isečene delove ili rupe.
    Problemi sa umetanjem papira
    Papir ima neravne ivice.
    Koristite visokokvalitetan papir za laserske štampače.
    Jedna strana papira se razlikuje od druge.
    Okrenite papir.
    Papir je previše vlažan, previše grub, previše težak ili gladak, ima pogrešan pravac vlakana ili su vlakna prekratka, reljefan je ili je u pitanju papir sa greškom.
    Probajte sa drugom vrstom papira, između 100 i 250 po Šefildovom testu sa 4% do 6% vlažnog sadržaja.
    Koristite papir sa dužim vlaknima.
    Odštampana kopija je iskošena (iskrivljena).
    Možda su vođice za medijume loše podešene.
    Izvucite sve medijume iz fioke za papir, ispravite štos i ponovo umetnite medijume u ulaznu fioku. Podesite vođice za medijume prema širini i dužini medijuma koji koristite i probajte ponovo da štampate.
    Više od jednog lista ulazi odjednom.
    Fioka za medijume je možda prepunjena.
    Uklonite nešto medijuma iz fioke.
    Medijumi su možda naborani, presavijeni ili oštećeni.
    Proverite da li su medijumi naborani, presavijeni ili oštećeni. Probajte da štampate na medijumima iz novog ili drugačijeg pakovanja.
    Proizvod ne uvlači medijume iz ulazne fioke.
    Proizvod je možda u režimu za ručno umetanje.
    Na računaru sledite uputstva na ekranu da biste deaktivirali režim „Ručno umetanje“. Možete i da na proizvodu otvorite i zatvorite vratanca za kasetu sa tonerom.
    Valjak za uvlačenje papira je možda prljav ili oštećen.
    Obratite se HP službi za pomoć klijentima. Pogledajte odeljak www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series ili reklamni listić koji ste dobili u kutiji.
    Graničnik za podešavanje dužine papira u ulaznoj fioci je podešen na veću dužinu od formata medijuma.
    Podesite graničnik za podešavanje dužine papira na odgovarajuću dužinu.


Rešavanje problema

Rešavanje problema sa kvalitetom slike

Ovaj odeljak pruža informacije o sledećim temama:

  • Primeri kvaliteta štampe
  • Pravilnik o defektima koji se ponavljaju
  • Optimizovanje i poboljšavanje kvaliteta slike


Rešavanje problema

Primeri kvaliteta štampe

Ovaj odeljak pruža informacije o sledećim temama:

  • Opšti problemi u kvalitetu štampanja
  • Rešavanje problema sa kvalitetom štampe pri kopiranju
  • Problemi u kvalitetu skeniranja


Rešavanje problema

Opšti problemi u kvalitetu štampanja

    Sledeći primeri se odnose na papir formata Letter koji je kroz proizvod prošao kraćom ivicom. Ovi primeri ilustruju probleme koji se javljaju na svim stranicama koje štampate. Sledeće teme navode najčešći uzrok i rešenje za svaki od ovih primera.

    Problem
    Uzrok
    Rešenje
    Otisak je svetao ili je izbledeo.
    ilustracija kvaliteta štampanja
    Možda papir ne ispunjava HP specifikacije.
    Koristite papir koji ispunjava HP specifikacije.
    Možda je kertridž za štampanje neispravan ili pri kraju. Ako koristite kertridž za štampanje drugog proizvođača, neće se pojavljivati poruke na kontrolnoj tabli.
    Zamenite kertridž za štampanje.
    Ako kertridž za štampanje nije pri kraju niti prazan, pregledajte valjak tonera da vidite da li je oštećen. Ako je oštećen, zamenite kertridž za štampanje.
    Ako je cela stranica previše svetla, gustina štampanja je podešena na previše svetlu opciju ili je uključen EkonoRežim.
    Podesite gustinu štampanja i onemogućite režim „EconoMode” u upravljačkom programu štampača.
    Pojavljuju se mrlje od tonera.
    ilustracija kvaliteta štampanja
    Možda papir ne ispunjava HP specifikacije.
    Koristite papir koji ispunjava HP specifikacije.
    Možda je potrebno očistiti putanju papira.
    Očistite putanju papira.
    Pojavilo se isprekidano štampanje.
    ilustracija kvaliteta štampanja
    Možda je samo jedan list papira neispravan.
    Pokušajte da ponovo odštampate zadatak.
    Sadržaj vlažnosti medijuma je neravnomeran ili medijum ima vlažne delove na površini.
    Pokušajte sa drugačijim papirom, kao što je visokokvalitetni papir koji je namenjen za laserske štampače.
    Papir ima grešku. Procesi proizvodnje mogu izazvati da neki delovi odbace toner.
    Možda je kertridž za štampanje neispravan ili pri kraju.
    Zamenite kertridž za štampanje.
    Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    Na stranici su se pojavile uspravne linije ili trake.
    ilustracija kvaliteta štampanja
    Možda je kaseta sa tonerom neispravna.
    Zamenite kertridž za štampanje.
    Neprihvatljivo nijansiranje pozadine.
    Možda papir ne ispunjava HP specifikacije.
    Koristite drugačiji papir sa manjom osnovnom težinom.
    Postavka gustine štampanja je suviše visoka.
    Smanjite postavku gustine štampanja. To će smanjiti količinu nijansiranja pozadine.
    Veoma suv vazduh (mala vlažnost) može povećati količinu nijansiranja pozadine.
    Proverite okruženje uređaja.
    Možda je kertridž za štampanje neispravan ili pri kraju.
    Zamenite kertridž za štampanje.
    Na medijumu su se pojavile mrlje od tonera.
    ilustracija kvaliteta štampanja
    Možda papir ne ispunjava HP specifikacije.
    Koristite papir koji ispunjava HP specifikacije.
    Ako se pojave mrlje na prednjoj ivici papira, vođice za papir su možda prljave ili su se na putanji papira nagomilali ostaci medijuma.
    Očistite vođice za papir i putanju papira.
    Možda je kaseta sa tonerom neispravna.
    Zamenite kertridž za štampanje.
    Temperatura mehanizma za topljenje je možda previše niska.
    U upravljačkom programu štampača proverite da li je izabrana odgovarajuća vrsta papira.
    Kada se dodirne, toner se lako razmaže.
    ilustracija kvaliteta štampanja
    Uređaj nije podešen za štampanje na vrsti papira na kojoj želite da štampate.
    U upravljačkom programu štampača, izaberite karticu Paper/Quality (Papir/kvalitet) i podesite opciju Paper Type (Vrsta papira) tako da odgovara vrsti papira na kojem štampate. Ako koristite teške papire, brzina štampanja će se možda usporiti.
    Možda papir ne ispunjava HP specifikacije.
    Koristite papir koji ispunjava HP specifikacije.
    Možda je potrebno očistiti putanju papira.
    Očistite putanju papira.
    Možda je izvor napajanja neispravan.
    Priključite štampač direktno u utičnicu naizmenične struje a ne u razvodnik.
    Temperatura mehanizma za topljenje je možda previše niska.
    U upravljačkom programu štampača proverite da li je izabrana odgovarajuća vrsta papira.
    Na stranici se pojavljuju razmazi u pravilnim razmacima.
    ilustracija kvaliteta štampanja
    Uređaj nije podešen za štampanje na vrsti papira na kojoj želite da štampate.
    U upravljačkom programu štampača, izaberite karticu Paper/Quality (Papir/kvalitet) i podesite opciju Paper Type (Vrsta papira) tako da odgovara vrsti papira na kojem štampate. Ako koristite teške papire, brzina štampanja će se možda usporiti.
    Možda su unutrašnji delovi umazani tonerom.
    Problem obično sam nestane nakon nekoliko stranica.
    Možda je potrebno očistiti putanju papira.
    Očistite putanju papira.
    Možda je kertridž za štampanje oštećen.
    Ako se smetnja uvek pojavljuje na istom mestu na stranici, postavite novi HP kertridž za štampanje.
    Odštampana stranica sadrži izobličene znakove.
    ilustracija kvaliteta štampanja
    Možda papir ne ispunjava HP specifikacije.
    Koristite drugačiji papir, kao što je visokokvalitetni papir koji je namenjen za laserske štampače.
    Ako znakovi nisu odgovarajućeg oblika i prave talasasti efekat, možda potrebno servisirati laserski skener.
    Utvrdite da li se problem javlja i na stranici sa konfiguracijom. Ako je tako, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series ili letak o podršci koji ste dobili u kutiji uređaja.
    Odštampana stranica je uvijena ili talasasta.
    ilustracija kvaliteta štampanja
    Uređaj nije podešen za štampanje na vrsti papira na kojoj želite da štampate.
    U upravljačkom programu štampača, izaberite karticu Paper/Quality (Papir/kvalitet) i podesite opciju Paper Type (Vrsta papira) tako da odgovara vrsti papira na kojem štampate. Ako koristite teške papire, brzina štampanja će se možda usporiti.
    Ako se problem i dalje javlja, izaberite vrstu papira koja zahteva niže temperature mehanizma za topljenje, poput folija ili lakih medija.
    Papir se možda nalazi predugo u ulaznom ležištu.
    Preokrenite naslagani papir u ležištu. Takođe, pokušajte da okrenete papir za 180° u ulaznom ležištu.
    Možda papir ne ispunjava HP specifikacije.
    Koristite drugačiji papir, kao što je visokokvalitetni papir koji je namenjen za laserske štampače.
    Visoka temperatura i vlaga mogu da izazovu uvijanje papira.
    Proverite okruženje uređaja.
    Temperatura mehanizma za topljenje možda izaziva uvijanje papira.
    Serija M1130 izaberite vrstu papira koja zahteva niže temperature mehanizma za topljenje, poput folija ili lakih medija.
    Serija M1210Na kontrolnoj tabli uređaja uključite postavku Less paper curl (Manje savijanja papira) u meniju Service (Servisiranje).
    Na odštampanoj stranici, tekst i grafika su iskošeni.
    ilustracija kvaliteta štampanja
    Možda je papir nepravilno umetnut ili je ulazno ležište prepunjeno.
    Utvrdite da li je papir ispravno umetnut i da vođice papira nisu pretesne ili preširoke za naslagani papir.
    Možda papir ne ispunjava HP specifikacije.
    Koristite drugačiji papir, kao što je visokokvalitetni papir koji je namenjen za laserske štampače.
    Odštampana stranica je pogužvana ili ima nabore.
    ilustracija kvaliteta štampanja
    Možda je papir nepravilno umetnut ili je ulazno ležište prepunjeno.
    Preokrenite naslagani papir u ulaznom ležištu ili pokušajte da zarotirate papir za 180° u ulaznom ležištu.
    Utvrdite da li je papir ispravno umetnut i da vođice papira nisu pretesne ili preširoke za naslagani papir.
    Možda se papir zaglavio na putanji papira.
    Uklonite zaglavljeni papir iz uređaja.
    Možda papir ne ispunjava HP specifikacije.
    Koristite drugačiji papir, kao što je visokokvalitetni papir koji je namenjen za laserske štampače.
    Vazdušni džepovi u kovertama mogu prouzrokovati gužvanje.
    Uklonite koverat, poravnajte ga i pokušajte da ponovo štampate.
    Pojavio se toner oko odštampanih karaktera.
    ilustracija kvaliteta štampanja
    Možda je papir nepravilno umetnut.
    Preokrenite naslagani papir u ležištu.
    Ako se veća količina tonera rasprskava oko znakova, možda se radi o papiru sa visokim stepenom otpora.
    Koristite drugačiji papir, kao što je visokokvalitetni papir koji je namenjen za laserske štampače.
    Slika koja se nalazi na vrhu stranice (potpuno crna) ponovo se pojavljuje se niže na stranici (u sivom polju).
    ilustracija kvaliteta štampanja
    Na štampanje slika možda utiču postavke softvera.
    U softveru, izmenite ton (zatamnjenost) polja u kojem se javlja smetnja koja se ponavlja.
    U softveru, zarotirajte čitavu stranicu za 180° da bi se svetlije slike prve štampale.
    Na štampanje može da utiče redosled slika koje štampate.
    Izmenite redosled po kom se slike štampaju. Na primer, postavite svetlije slike pri vrhu stranice, a tamnije niže na stranici.
    Možda je na uređaj uticao strujni šok.
    Ako se smetnje jave kasnije u zadatku za štampanje, isključite uređaj na 10 minuta, a zatim ga uključite da biste ponovo pokrenuli zadatak za štampanje.


Rešavanje problema

Rešavanje problema sa kvalitetom štampe pri kopiranju

    Problem
    Uzrok
    Rešenje
    Slike nedostaju ili su blede.
    Možda je kertridž za štampanje neispravan ili pri kraju.
    Zamenite kertridž za štampanje.
    Možda je original lošeg kvaliteta.
    Ako je original suviše svetao ili oštećen, kopiranje možda neće moći da nadoknadi te nedostatke, čak i ako prilagodite kontrast. Ako je moguće, nabavite original boljeg kvaliteta.
    Postavke za kontrast možda nisu pravilno podešene.
    Promenite postavku kontrasta pomoću kontrolne table.
    Originalni dokument možda ima pozadinu u boji.
    Pozadina u boji može prouzrokovati stapanje slika u prednjem planu sa pozadinom ili će pozadina možda poprimiti drugu nijansu. Ako je moguće, koristite original koji nema pozadinu u boji.
    Na kopiji se pojavljuju vertikalne bele ili izbledele linije.
    Možda papir ne ispunjava HP specifikacije.
    Koristite papir koji ispunjava HP specifikacije.
    Možda je kertridž za štampanje neispravan ili pri kraju.
    Zamenite kertridž za štampanje.
    Na kopiji se pojavljuju neželjene linije.
    Možda je traka za skeniranje u ulagaču dokumenata prljava.
    Očistite traku za skeniranje u ulagaču dokumenata.
    Fotoosetljivi bubanj unutar kertridža za štampanje je možda ogreban.
    Zamenite kertridž za štampanje.
    Na kopiji se pojavljuju crne tačke ili linije.
    Možda je mastilo, lepak, korektor ili neka druga neželjena supstanca dospela u ulagač dokumenata.
    Očistite traku za skeniranje u ulagaču dokumenata.
    Možda napajanje uređaja varira.
    Ponovo odštampajte zadatak.
    Kopije su suviše svetle ili tamne.
    Upravljački program štampača ili softverske postavke uređaja možda nisu odgovarajući.
    Proverite da li su postavke za kvalitet štampanje pravilno podešene.
    Za više informacija o menjanju postavki, pogledajte pomoć u softveru uređaja.
    Tekst je nejasan.
    Upravljački program štampača ili softverske postavke uređaja možda nisu odgovarajući.
    Proverite da li su postavke za kvalitet štampanje pravilno podešene.
    Proverite da li je EkonoRežim isključen.
    Za više informacija o menjanju postavki, pogledajte pomoć u softveru uređaja.


Rešavanje problema

Problemi u kvalitetu skeniranja

Ovaj odeljak pruža informacije o sledećim temama:

  • Sprečavanje problema u kvalitetu skeniranja
  • Rešavanje problema u kvalitetu skeniranja


Rešavanje problema

Sprečavanje problema u kvalitetu skeniranja

    Sledi nekoliko jednostavnih koraka koji vam mogu pomoći u poboljšavanju kvaliteta kopiranja i skeniranja.

    ●
    Koristite kvalitetne originale.
    ●
    Pravilno umetnite papir. Ako papir nije pravilno umetnut, može se iskositi, pa će slike biti nejasne.
    ●
    Podesite postavke softvera prema svrsi upotrebe skenirane stranice.
    ●
    Ako uređaj često istovremeno uvlači više od jedne stranice, možda je potrebno očistiti pločicu za razdvajanje papira ili je zameniti.
    ●
    Koristite ili napravite adapter za papir da zaštitite original.


Rešavanje problema

Rešavanje problema u kvalitetu skeniranja

    Problem
    Uzrok
    Rešenje
    Prazne stranice
    Možda su originali naopako umetnuti.
    U ulagač dokumenata umetnite gornji kraj naslaganih originala tako da papir bude okrenuti licem nadole i da prva stranica za skeniranje bude na dnu naslaganih medijuma.
    Suviše svetla ili suviše tamna stranica
    Možda su rezolucija i nivo boje nepravilno podešeni.
    Proverite da li su podešene odgovarajuće postavke za rezoluciju i boju.
    Neželjene linije
    Možda je prljavo staklo ulagača dokumenata.
    Očistite traku skenera.
    Crne tačke ili linije
    Možda napajanje uređaja varira.
    Ponovo odštampajte zadatak.
    Nejasan tekst
    Možda nije pravilno podešena rezolucija.
    Proverite da li su podešene odgovarajuće postavke za rezoluciju.


Rešavanje problema

Pravilnik o defektima koji se ponavljaju

    Ako se defekti na stranici ponavljaju u jednakim intervalima, pomoću ovog pravilnika možete pronaći uzrok defekta. Postavite vrh pravilnika na prvi defekt. Oznaka koja se pojavi pored sledećeg ponavljanja defekta označava komponentu koju treba zameniti.

    Ako su smetnje u vezi sa mašinom štampača ili mehanizmom za topljenje, uređaj je možda potrebno servisirati. Obratite se HP službi za pomoć klijentima.

    Pravilnik o defektima koji se ponavljaju

    Pravilnik o defektima koji se ponavljaju

    Razmak između defekata
    Komponente proizvoda koje uzrokuju defekt
    27 mm
    Grejač
    29 mm
    Grejač
    39 mm
    Grejač
    56 mm
    Mehanizam za topljenje
    75 mm
    Kertridž za štampanje


Rešavanje problema

Optimizovanje i poboljšavanje kvaliteta slike

Ovaj odeljak pruža informacije o sledećim temama:

  • Promena gustine štampanja
  • Upravljanje i podešavanje upravljačkih programa štampača


Rešavanje problema

Promena gustine štampanja

    1.
    Za menjanje podrazumevanih postavki koristite upravljački program štampača. Pratite odgovarajuću proceduru, u zavisnosti od operativnog sistema koji koristite.

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start)

    a.
    Kliknite na dugme Start i izaberite stavku Štampači i faksovi.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza menija Start)

    a.
    Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Windows Vista

    a.
    Kliknite na dugme Start, izaberite stavku Kontrolna tabla i u kategoriji Hardver i zvuk izaberite stavku Štampač.
    b.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    c.
    Izaberite karticu Postavke uređaja.

    Mac OS X 10.4

    a.
    Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
    b.
    Kliknite na dugme Podešavanje štampača.

    Mac OS X 10.5 i 10.6

    a.
    Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
    b.
    Izaberite proizvod sa leve strane prozora.
    c.
    Kliknite na dugme Opcije i potrošni materijal.
    d.
    Kliknite na karticu Upravljački program.
    2.
    Pomerajte klizač Gustina štampanja da biste promenili postavku.


Rešavanje problema

Upravljanje i podešavanje upravljačkih programa štampača

    Uređaj koristi postavku vrste papira za određivanje vrednosti mnogih unutrašnjih postavki koje utiču na kvalitet štampe. Uvek koristite ispravnu postavku vrste papira u upravljačkom programu štampača. Takođe, uverite se da su ispravno podešene druge postavke na karticu Paper/Quality (Papir/kvalitet) u upravljačkom programu štampača.


Rešavanje problema

Rešavanje problema sa performansama

    Problem
    Uzrok
    Rešenje
    Stranice se štampaju, ali su potpuno prazne.
    Zaptivna traka je možda još uvek na kasetema s tonerom.
    Utvrdite da li je zaptivna traka potpuno uklonjena sa kaseta s tonerom.
    Možda dokument sadrži prazne stranice.
    Proverite da li se na svakoj stranici dokumenta koji štampate nalazi neki sadržaj.
    Možda je proizvod u kvaru.
    Da biste proverili proizvod, odštampajte konfiguracionu stranicu.
    Stranice se veoma sporo štampaju.
    Teški papiri mogu da uspore štampanje.
    Štampajte na drugačijem papiru.
    Složene stranice se štampaju sporije.
    Pravilan rad mehanizma za topljenje zahteva sporiju brzinu štampanja kako bi se postigao najbolji kvalitet štampe.
    Stranice se nisu odštampale.
    Možda proizvod nepravilno uvlači papir.
    Proverite da li je papir pravilno umetnut u fioku.
    Papir se zaglavljuje u uređaju.
    Izvadite zaglavljeni medijum.
    USB kabl je možda oštećen ili je nepravilno povezan.
    ●
    Isključite USB kabl na oba kraja i ponovo ga uključite.
    ●
    Pokušajte da odštampate zadatak koji se ranije ispravno štampao.
    ●
    Pokušajte sa drugim USB kablom.
    Na računaru rade drugi uređaji.
    Proizvod možda ne podržava USB priključak. Ako imate eksternu jedinicu čvrstog diska ili razvodnu kutiju za mrežna okruženja koja je povezana na isti priključak kao i štampač, možda taj drugi uređaj izaziva smetnje. Da biste priključili i koristili ovaj proizvod, morate da prekinete vezu sa drugim uređajem ili da koristite dva USB priključka na računaru.


Rešavanje problema

Rešavanje problema sa povezivanjem

Ovaj odeljak pruža informacije o sledećim temama:

  • Rešavanje problema sa direktnim povezivanjem
  • Rešavanje problema sa mrežom


Rešavanje problema

Rešavanje problema sa direktnim povezivanjem

    Ako ste proizvod direktno povezali sa računarom, proverite USB kabl.

    ●
    Proverite da li je USB kabl priključen u računar i u uređaj.
    ●
    Proverite da USB kabl nije duži od 2 m. Zamenite kabl ukoliko je neophodno.
    ●
    Proverite da li je USB kabl ispravan tako što ćete ga povezati na drugi uređaj. Povežite kabl na drugi priključak na računaru. Zamenite kabl ukoliko je neophodno.


Rešavanje problema

Rešavanje problema sa mrežom

    Proverite navedene stavke da biste utvrdili da li uređaj komunicira sa mrežnim okruženjem. Pre nego što počnete, odštampajte stranicu sa konfiguracijom.

    Problem
    Rešenje
    Loša fizička veza
    Proverite da li je proizvod priključen na ispravni mrežni port korišćenjem kabla odgovarajuće dužine.
    Proverite da li su kablovi dobro pričvršćeni.
    Pogledajte vezu sa mrežnim portom na zadnjoj strani uređaja i proverite da li su uključeni indikatori žute boje za aktivnost i zelene boje za status veze.
    Ako problem i dalje postoji, pokušajte sa drugačijim kablom ili portom na čvorištu.
    Računar ne uspeva da ostvari komunikaciju s uređajem.
    Pokrenite prozor komandne linije i pošaljite ping uređaju sa računara. Na primer:
    ping 192.168.45.39
    Proverite da li ping prikazuje RTT vremena, što predstavlja indikaciju da sve funkcioniše.
    Ako ping komanda nije uspela, proverite da li su uključena mrežna čvorišta, zatim proverite da li su mrežne postavke, uređaj i računar konfigurisani za isto mrežno okruženje.
    Neispravne postavke veze i dupleksa
    Kompanija Hewlett-Packard preporučuje da ovu postavku ostavite u automatskom režimu (podrazumevana postavka).
    Netačna IP adresa uređaja na računaru.
    Upotrebite ispravnu IP adresu. IP adresa je navedena na stranici sa konfiguracijom.
    Otvorite svojstva štampača i kliknite na karticu Ports (Priključci). Uverite se da je izabrana trenutna IP adresa uređaja.
    ●
    Ako ste uređaj instalirali pomoću standardnog HP TCP/IP priključka, potvrdite izbor u polju za potvrdu Always print to this printer, even if its IP address changes. (Uvek štampaj pomoću ovog štampača, čak i ako se IP adresa promeni.)
    ●
    Ako ste uređaj instalirali pomoću standardnog Microsoft TCP/IP priključka, umesto IP adrese upotrebite ime hosta.
    Ako je IP adresa ispravna, izbrišite uređaj, a zatim ga ponovo dodajte.
    Novi softver na računaru prouzrokovao je probleme sa kompatibilnošću.
    Proverite da li je novi softver ispravno instaliran i da li koristi ispravan upravljački program za štampač.
    Vaš računar ili vaša radna stanica nije ispravno podešena.
    Proverite mrežne upravljačke programe, upravljačke programe štampača i mrežno preusmeravanje.
    Proverite da li je operativni sistem ispravno podešen.
    Protokol je onemogućen ili su neke druge mrežne postavke neispravne.
    Pregledajte stranicu sa konfiguracijom da biste proverili status protokola. Omogućite protokol ukoliko je to potrebno.
    Ponovo podesite mrežne postavke po potrebi.


Rešavanje problema

Rešavanje problema sa softverom proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Rešavanje najčešćih problema u operativnom sistemu Windows
  • Rešavanje uobičajenih problema na Mac računarima


Rešavanje problema

Rešavanje najčešćih problema u operativnom sistemu Windows

    Poruka o grešci:
    „(Ime programa, na primer, Internet Explorer) je naišao na problem i potrebno je da se zatvori. Žao nam je zbog neugodnosti“
    Uzrok
    Rešenje
    Zatvorite sve programe, ponovo pokrenite Windows i pokušajte ponovo.
    Ako je u pitanju upravljački program štampača, izaberite ili instalirajte drugi upravljački program. Ako je izabran PCL 6 upravljački program, pređite na PCL 5 ili HP upravljački program Postscript emulacije nivoa 3.
    Više informacija o porukama o grešci za operativni sistem Windows potražite u dokumentaciji operativnog sistema Microsoft Windows koju ste dobili uz računar ili na Web adresi www.microsoft.com.


Rešavanje problema

Rešavanje uobičajenih problema na Mac računarima

    Problemi u sistemu Mac OS X

    Upravljački program štampača nije naveden na listi uslužnog programa za podešavanje štampača ili na listi „Štampači i faksovi“.
    Uzrok
    Rešenje
    Softver za štampač možda nije instaliran ili je instaliran nepravilno.
    Proverite da li se .GZ datoteka štampača nalazi u sledećoj fascikli na čvrstom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ako je potrebno, ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.
    Datoteka PostScript Printer Description (PPD) je oštećena.
    Izbrišite .GZ datoteku iz sledeće fascikle na čvrstom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.

    Ime proizvoda se ne pojavljuje na listi proizvoda u uslužnom programu za podešavanje štampača ili na listi „Štampači i faksovi“.
    Uzrok
    Rešenje
    Štampač možda nije spreman.
    Proverite da li su kablovi pravilno povezani, da li je štampač uključen i da li svetli lampica Ready (Spreman) [image].
    Koristi se pogrešno ime proizvoda.
    Odštampajte stranicu sa konfiguracijom da biste proverili ime proizvoda. Proverite da li se ime na stranici sa podešavanjima podudara sa imenom proizvoda na listi uslužnog programa za podešavanje štampača ili na listi „Štampači i faksovi“.
    Kabl interfejsa je možda oštećen ili je lošeg kvaliteta.
    Zamenite kabl interfejsa kvalitetnim kablom.

    Upravljački program štampača ne podešava automatski izabrani proizvod na listi uslužnog programa za podešavanje štampača ili na listi „Štampači i faksovi“.
    Uzrok
    Rešenje
    Štampač možda nije spreman.
    Proverite da li su kablovi pravilno povezani, da li je štampač uključen i da li svetli lampica Ready (Spreman) [image].
    Softver za štampač možda nije instaliran ili je instaliran nepravilno.
    Proverite da li se PPD datoteka štampača nalazi u sledećoj fascikli na čvrstom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ako je potrebno, ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.
    Datoteka PostScript Printer Description (PPD) je oštećena.
    Izbrišite .GZ datoteku iz sledeće fascikle na čvrstom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.
    Kabl interfejsa je možda oštećen ili je lošeg kvaliteta.
    Zamenite kabl interfejsa kvalitetnim kablom.

    Zadatak za štampanje nije poslat na željeni štampač.
    Uzrok
    Rešenje
    Možda je red za štampanje zaustavljen.
    Ponovo pokrenite red za štampanje. Otvorite Praćenje štampanja i izaberite opciju Pokreni zadatke.
    Koristi se pogrešno ime proizvoda. Zadatak za štampanje je možda dobio neki drugi proizvod sa istim ili sličnim imenom.
    Odštampajte stranicu sa konfiguracijom da biste proverili ime proizvoda. Uverite se da se ime na stranici sa konfiguracijom podudara sa imenom proizvoda na listi uslužnog programa za podešavanje štampača ili na listi „Štampači i faksovi“.

    Ne možete da štampate sa USB kartice drugog proizvođača.
    Uzrok
    Rešenje
    Ova greška se javlja ako nije instaliran softver za USB uređaje.
    Ako priključite USB karticu drugog proizvođača, možda će vam biti potreban softver „Apple USB Adapter Card Support”. Najnovija verzija ovog softvera se može preuzeti sa Web lokacije kompanije Apple.

    Kada je povezan USB kablom, proizvod se nakon izbora upravljačkog programa ne pojavljuje na listi uslužnog programa za podešavanje štampača ili na listi „Štampači i faksovi“.
    Uzrok
    Rešenje
    Ovaj problem izaziva hardverska ili softverska komponenta.
    Rešavanje problema sa softverom
    ●
    Proverite da li vaš Mac računar podržava USB.
    ●
    Uverite se da je operativni sistem vašeg Mac računara Mac OS X v10.4 ili noviji.
    ●
    Proverite da li vaš Mac računar ima odgovarajući USB softver kompanije Apple.
    Rešavanje problema sa hardverom
    ●
    Proverite da li je štampač uključen.
    ●
    Proverite da li je USB kabl pravilno priključen.
    ●
    Proverite da li koristite odgovarajući kabl za brzi USB.
    ●
    Proverite da li je na sistem priključeno previše USB uređaja koji troše struju iz lanca uređaja. Isključite sve aparate iz lanca i povežite kabl direktno na USB priključak glavnog računara.
    ●
    Proverite da li su u lancu redno vezana više od dva nenapajana USB čvorišta. Isključite sve aparate iz lanca i povežite kabl direktno sa USB portom na računaru domaćina.
    NAPOMENA:

    iMac tastatura je nenapajano USB čvorište.


Potrošni materijal i dodatna oprema

Potrošni materijal i dodatna oprema
  • Naručivanje delova, dodatne opreme i potrošnog materijala
  • Brojevi delova


Potrošni materijal i dodatna oprema

Naručivanje delova, dodatne opreme i potrošnog materijala

    Poručite potrošni materijal i papir
    www.hp.com/go/suresupply
    Poručite originalni HP delove ili dodatnu opremu
    www.hp.com/buy/parts
    Naručivanje preko dobavljača usluga ili podrške
    Obratite se HP službi za podršku ili ovlašćenom HP servisu.


Potrošni materijal i dodatna oprema

Brojevi delova

Sledeći spisak dodatne opreme bio je ažuran u vreme štampanja. Informacije o naručivanju i dostupnost dodatne opreme se mogu promeniti tokom radnog veka proizvoda.

Ovaj odeljak pruža informacije o sledećim temama:

  • Dodatna oprema za rad sa papirom
  • Kasete s tonerom
  • Kablovi i interfejs


Potrošni materijal i dodatna oprema

Dodatna oprema za rad sa papirom

    Deo
    Opis
    Broj dela
    Valjak za uvlačenje papira
    Valjak za uvlačenje papira za ulaznu fioku
    RL1-1443-000CN
    Sklop za razdvajanje papira
    Pločica za razdvajanje papira za ulaznu fioku
    RM1-4006-000CN


Potrošni materijal i dodatna oprema

Kasete s tonerom

    Deo
    Opis
    Broj dela
    HP LaserJet kertridž za štampanje
    Kaseta sa crnim tonerom
    Pogledajte jednu od sledećih stavki da biste utvrdili broj dela kasete sa tonerom.
    ●
    Stranica sa podešavanjima
    ●
    Stranica sa statusom potrošnog materijala
    ●
    Trenutna kaseta sa tonerom
    ●
    www.hp.com/go/ljsupplies


Potrošni materijal i dodatna oprema

Kablovi i interfejs

    Deo
    Opis
    Broj dela
    USB kabl
    2-metarski kabl (A do B)
    8121-0868


Servisiranje i podrška

Servisiranje i podrška
  • Izjava o ograničenoj garanciji kompanije Hewlett-Packard
  • HP Premium Protection garancija: Izjava o ograničenoj garanciji za LaserJet kertridž za štampanje
  • Ugovor o licenciranju s krajnjim korisnikom
  • Garancija za popravke od strane korisnika
  • Korisnička podrška
  • Ponovno pakovanje proizvoda
  • Nalog za servisiranje


Servisiranje i podrška

Izjava o ograničenoj garanciji kompanije Hewlett-Packard

    HP PROIZVOD
    TRAJANJE OGRANIČENE GARANCIJE
    HP LaserJet Professional M1130, M1210
    Godinu dana od datuma kupovine

    HP garantuje vama, krajnjem korisniku, da na hardveru i dodacima proizvedenim od strane HP-a neće biti kvarova u materijalu i izradi tokom navedenog perioda nakon datuma kupovine. Ako HP dobije obaveštenje o takvom kvaru tokom garantnog perioda, HP će, po sopstvenoj proceni, ili zameniti ili popraviti proizvode za koje se ispostavi da imaju grešku. Proizvodi koji služe kao zamena mogu biti ili novi ili po performansama jednaki novim.

    HP vam garantuje da, ako se pravilno instalira i koristi, HP softver neće podbaciti u izvršavanju programskih uputstava u navedenom periodu nakon datuma kupovine, usled grešaka u materijalu i izradi. Ako HP dobije obaveštenje o takvim greškama tokom perioda garancije, HP će zameniti softver koji ne izvršava svoje programske zadatke zbog takvih kvarova.

    HP ne garantuje da će HP proizvodi funkcionisati bez prekida i grešaka. Ako HP nije u stanju da u razumnom periodu popravi ili zameni bilo koji proizvod pod navedenim uslovima, imate pravo na povraćaj sredstava u iznosu kupovne cene nakon hitnog vraćanja proizvoda.

    HP proizvodi mogu da sadrže prerađene delove koji su po performansama jednaki novim ili su bili korišćeni kao pomoćni delovi.

    Garancija se ne primenjuje na kvarove koji su posledica (a) pogrešnog ili neadekvatnog održavanja ili kalibracije, (b) softvera, interfejsa, delova ili potrošnog materijala koje nije obezbedio HP, (c) nedozvoljenih prepravki ili zloupotrebe, (d) rada van okvira objavljenih ekoloških specifikacija za proizvod ili (e) nepravilne pripreme i održavanja radnog prostora.

    U DOZVOLJENIM OKVIRIMA LOKALNOG ZAKONA, NAVEDENE GARANCIJE SU EKSKLUZIVNE I NI JEDNA DRUGA GARANCIJA ILI USLOV, PISAN ILI USMEN, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODRIČE BILO KAKVE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU. Neke zemlje/regioni, države ili provincije ne dopuštaju ograničenja trajanja implicirane garancije, tako da gore navedeno ograničenje ili isključenje ne mora da se odnosi na vas. Ova garancija vam daje određena zakonska prava, a možete imati još prava koja se razlikuju od zemlje/regiona do zemlje/regiona, države do države, odnosno provincije do provincije.

    HP ograničena garancija važi u svim zemljama/regionima ili lokalitetima gde postoji HP-ova podrška za ovaj proizvod i gde je HP prodao proizvod. Nivo garancije može da se razlikuje u zavisnosti od lokalnih standarda. HP neće menjati oblik, strukturu ili funkciju proizvoda da bi on radio u zemlji/regionu za koji nikada nije bio namenjen zbog pravnih ili zakonskih razloga.

    U OKVIRIMA LOKALNOG ZAKONA, PRAVNI LEKOVI U OVOJ IZJAVI O GARANCIJI SU VAŠI LIČNI I EKSKLUZIVNI PRAVNI LEKOVI. OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI DOBAVLJAČI KOMPANIJE HP NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA ILI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN. Neke zemlje/regioni, države ili provincije ne dozvoljavaju isključivanje ili ograničenje slučajne ili posledične štete, tako da gore navedeno ograničenje ili isključenje ne mora da se odnosi na vas.

    USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U MERI U KOJOJ TO DOZVOLJAVAJU VAŽEĆI ZAKONI, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA VEZANA ZA PRODAJU OVOG PROIZVODA, VEĆ PREDSTAVLJAJU NJIHOV DODATAK.


Servisiranje i podrška

HP Premium Protection garancija: Izjava o ograničenoj garanciji za LaserJet kertridž za štampanje

    Garantuje se da na ovom HP-ovom proizvodu neće doći do kvarova u materijalu i izradi.

    Ova garancija se ne primenjuje na proizvode koji su (a) dopunjeni, obnovljeni, prerađeni ili na bilo kakav način izmenjeni, (b) na kojima se javljaju problemi zbog nepravilne upotrebe, čuvanja ili korišćenja izvan objavljenih ekoloških specifikacija za štampač ili (c) koji su dotrajali usled normalnog korišćenja.

    Da biste iskoristili uslugu iz garancije, molimo vratite proizvod na mesto kupovine (sa opisom problema u pisanoj formi i uzorkom odštampanog materijala) ili kontaktirajte HP službu za podršku klijentima. Po svojoj proceni, HP će ili zameniti proizvode koji imaju kvar ili će vam vratiti novac.

    U SKLADU SA LOKALNIM ZAKONIMA, NAVEDENA GARANCIJA JE EKSKLUZIVNA I NIJEDNA DRUGA GARANCIJA ILI USLOV, PISAN ILI USMEN, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODRIČE BILO KAKVE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU.

    OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI NJEGOVI DOBAVLJAČI NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN.

    USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U ZAKONSKI DOZVOLJENOM OKVIRU, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA U PRODAVANJU OVOG PROIZVODA VAMA, VEĆ SU NJIHOV DODATAK.


Servisiranje i podrška

Ugovor o licenciranju s krajnjim korisnikom

    PROČITAJTE PAŽLJIVO PRE UPOTREBE OVOG SOFTVERSKOG PROIZVODA: Ovaj ugovor o licenciranju s krajnjim korisnikom („EULA“) jeste ugovor između (a) vas (ili kao pojedinca ili kao lica koje predstavljate) i (b) kompanije Hewlett-Packard („HP“) koji reguliše vaše korišćenje ovog softverskog proizvoda („softver“). Ovaj ugovor o licenciranju s krajnjim korisnikom ne važi ako postoji poseban ugovor o licenciranju između vas i kompanije HP ili njenih dobavljača ovog softvera, uključujući ugovor o licenciranju u dokumentaciji na mreži. Termin „softver“ može uključivati (i) povezane medije, (ii) uputstvo za upotrebu i druge štampane materijale i (iii) dokumentaciju „na mreži“ ili elektronsku dokumentaciju (jednim imenom „korisnička dokumentacija“).

    PRAVA NA OVAJ SOFTVER SE DAJU SAMO POD USLOVOM DA PRIHVATATE SVE ODREDBE I USLOVE OVOG UGOVORA O LICENCIRANJU S KRAJNJIM KORISNIKOM. INSTALIRANJEM, KOPIRANJEM, PREUZIMANJEM ILI KORIŠĆENJEM OVOG SOFTVERA NA NEKI DRUGI NAČIN PRIHVATATE DA BUDETE VEZANI OVIM UGOVOROM O LICENCIRANJU S KRAJNJIM KORISNIKOM. AKO NE PRIHVATATE OVAJ UGOVOR O LICENCIRANJU S KRAJNJIM KORISNIKOM, NEMOJTE INSTALIRATI, PREUZIMATI NITI NA NEKI DRUGI NAČIN KORISTITI OVAJ SOFTVER. AKO STE SOFTVER KUPILI, A NE PRIHVATATE OVAJ UGOVOR O LICENCIRANJU, VRATITE SOFTVER NA MESTO KUPOVINE U ROKU OD ČETRNAEST DANA I DOBIĆETE POVRAĆAJ NOVCA U VISINI KUPOVNE CENE; AKO JE SOFTVER INSTALIRAN ILI DOSTUPAN PREKO DRUGOG HP PROIZVODA, MOŽETE DA VRATITE CEO NEKORIŠĆEN PROIZVOD.

    1. SOFTVER NEZAVISNIH PROIZVOĐAČA. Pored softvera u svojini kompanije HP („HP softver“), ovaj softver može uključivati i softver pod licencom nezavisnih proizvođača („softver nezavisnih proizvođača“ i „licenca nezavisnih proizvođača“). Licenca softvera nezavisnih proizvođača vam je data na osnovu odredbi i uslova odgovarajuće licence nezavisnih proizvođača. Licenca nezavisnih proizvođača se obično nalazi u datoteci kao što je license.txt; trebalo bi da se obratite HP centru za podršku ako ne možete da nađete licencu nezavisnih proizvođača. Ako licence nezavisnih proizvođača uključuju licence koje pružaju izvorni kôd (kao što je GNU opšta javna licenca), a odgovarajući izvorni kôd nije uključen uz softver, onda pogledajte stranice za podršku proizvoda na Web lokaciji kompanije HP (hp.com) da biste saznali kako da dobijete taj izvorni kôd.

    2. PRAVA U OKVIRU LICENCE. Imaćete sledeća prava pod uslovom da se slažete sa svim odredbama i uslovima ovog ugovora o licenciranju s krajnjim korisnikom:

    a. Korišćenje. Kompanija HP vam daje licencu za korišćenje jednog primerka HP softvera. Pod „korišćenjem“ se misli na instaliranje, kopiranje, čuvanje, učitavanje, izvršavanje, prikazivanje ili korišćenje HP softvera na neki drugi način. Ne možete da vršite izmene na HP softveru niti da onemogućite bilo koju funkciju licenciranja ili kontrole HP softvera. Ako kompanija HP obezbeđuje ovaj softver za korišćenje na proizvodima za obradu slika ili štampanje (na primer, ako je softver upravljački program štampača, firmver ili dodatak), HP softver se može koristiti samo sa tim proizvodom („HP proizvod“). U korisničkoj dokumentaciji možete naći dodatna ograničenja korišćenja. Ne možete odvojeno koristiti sastavne delove HP softvera. Nemate prava da distribuirate HP softver.

    b. Kopiranje. Pravo na kopiranje znači da možete da napravite kopije za arhivu ili rezervne kopije HP softvera, pod uslovom da svaka kopija ima sva originalna obaveštenja o vlasništvu HP softvera i da se koristi samo u cilju pravljenja rezervnih kopija.

    3. NADOGRADNJA. Da biste koristili HP softver koji obezbeđuje kompanija HP kao nadogradnju, ispravku ili dodatak (jednim imenom „nadogradnja“), prvo morate da imate licencu za originalni HP softver koji kompanija HP prepoznaje kao podesan za nadogradnju. Kada nadogradnja potpuno zamenjuje originalni HP softver, više ne možete da ga koristite. Ovaj ugovor o licenciranju s krajnjim korisnikom važi za svaku nadogradnju osim ako kompanija HP nije pružila druge odredbe sa nadogradnjom. U slučaju da su ovaj ugovor o licenciranju i takve druge odredbe u protivrečnosti, važiće druge odredbe.

    4. PRENOS.

    a. Prenos nezavisnoj strani. Prvobitni krajnji korisnik HP softvera može jednom da prenese HP softver drugom krajnjem korisniku. Svaki prenos će uključivati sve sastavne delove, medijume, korisničku dokumentaciju, ovaj ugovor o licenciranju s krajnjim korisnikom i, ako je moguće, certifikat o autentičnosti. Prenos ne može da bude indirektni, kao što je konsignacija. Pre prenosa, krajnji korisnik koji prima preneseni softver mora da prihvati ovaj ugovor o licenciranju s krajnjim korisnikom. Nakon prenosa HP softvera, vaša licenca se automatski prekida.

    b. Ograničenja. Ne smete da iznajmljujete niti pozajmljujete HP softver niti da koristite HP softver u komercijalne svrhe ili da ga delite u kancelariji. Ne možete da izdajete podlicencu, dodeljujete ili na neki drugi način prenosite HP softver osim ako to nije izričito dozvoljeno ovim ugovorom o licenciranju.

    5. PRAVA SVOJINE. Sva prava na intelektualnu svojinu u ovom softveru i korisničkoj dokumentaciji poseduju kompanija HP ili njeni dobavljači i zaštićena su zakonom, uključujući primenjive zakone o autorskim pravima, poslovnim tajnama, patentima i žigovima. Ne smete uklanjati identifikaciju proizvoda, obaveštenje o autorskim pravima niti ograničenja o svojini sa ovog softvera.

    6. OGRANIČENJE OBRNUTOG INŽENJERINGA. Ne možete vršiti obrnuti inženjering, rastavljanje ili rasklapanje HP softvera, osim i samo do granice do koje imate pravo na to u skladu sa primenjivim zakonom.

    7. SAGLASNOST ZA KORIŠĆENJE PODATAKA. Kompanija HP i njene podružnice mogu da prikupljaju i koriste tehničke informacije koje dajete u vezi sa (i) vašim korišćenjem softvera ili HP proizvoda ili (ii) usluga podrške za softver ili HP proizvod. Sve te informacije su podložne smernicama za privatnost kompanije HP. Kompanija HP neće koristiti te informacije u obliku koji bi vas lično identifikovao već samo do one mere potrebne za poboljšanje korišćenja ili pružanje usluga podrške.

    8. OGRANIČENJE ODGOVORNOSTI. Bez obzira na oštećenja do kojih dođe, celokupna odgovornost kompanije HP i njenih dobavljača na osnovu ovog ugovora o licenciranju i vaše isključivo obeštećenje na osnovu ovog ugovora o licenciranju će biti ograničeni na veći deo sume koju ste zapravo platili za proizvod ili 5,00 USD. DO NAJVIŠEG STEPENA KOJI DOZVOLJAVA ODGOVARAJUĆI ZAKON, KOMPANIJA HP ILI NJENI DOBAVLJAČI NEĆE NI U KOM SLUČAJU BITI ODGOVORNI ZA BILO KOJA POSEBNE, SLUČAJNE, INDIREKTNE ILI POSLEDIČNE ŠTETE (UKLJUČUJUĆI ŠTETE USLED GUBITKA PROFITA, GUBITKA PODATAKA, PREKIDA POSLA, LIČNE POVREDE ILI KRŠENJA PRIVATNOSTI) KOJE SU NA BILO KOJI NAČIN POVEZANE SA KORIŠĆENJEM ILI NEMOGUĆNOŠĆU KORIŠĆENJA OVOG SOFTVERA, ČAK I AKO SU KOMPANIJA HP I NJENI DOBAVLJAČI UPOZORENI NA MOGUĆNOST TAKVIH ŠTETA I AKO GOREPOMENUTNO OBEŠTEĆENJE NE ISPUNJAVA SVOJU PRVENSTVENU SVRHU. Neke države/oblasti ili pravni sistemi ne dozvoljavaju isključenje ili ograničenje slučajnih ili posledičnih šteta tako da gorepomenuto ograničenje ili isključenje možda ne važi za vas.

    9. KUPCI U VLADI SAD. Ako ste lice u sklopu vlade SAD, onda su komercijalni računarski softver, dokumentacija računarskog softvera i tehnički podaci za komercijalne stavke, u skladu sa FAR 12.211 i FAR 12.212, licencirani na osnovu odgovarajućeg ugovora o komercijalnom licenciranju kompanije HP.

    10. USKLAĐENOST SA ZAKONIMA O IZVOZU. Morate se pridržavati svih zakona, pravila i propisa (i) koji se odnose na izvoz ili uvoz softvera ili (ii) koji ograničavaju korišćenje softvera, uključujući sva ograničenja proizvodnje nuklearnog, hemijskog ili biološkog oružja.

    11. ZADRŽAVANJE PRAVA. Kompanija HP i njeni dobavljači zadržavaju sva prava koja vam nisu izričito data u ovom ugovoru o licenciranju s krajnjim korisnikom.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Izmenjeno izdanje 11/06


Servisiranje i podrška

Garancija za popravke od strane korisnika

    Proizvodi kompanije HP dizajnirani su tako da sadrže veliki broj delova koje korisnik može sam da popravi (Customer Self Repair, CSR delovi) kako bi se skratilo vreme servisiranja i omogućila veća fleksibilnost pri zameni neispravnih delova. Ako u toku perioda dijagnostikovanja kompanija HP zaključi da se popravka može obaviti korišćenjem CSR dela, kompanija HP će taj deo poslati direktno vama kako biste obavili zamenu. Postoje dve kategorije CSR delova: 1) Delovi za koje je popravka od strane korisnika obavezna. Ako želite da vam kompanija HP zameni te delove, za ovu uslugu biće vam naplaćeni troškovi putovanja i rada. 2) Delovi za koje je popravka od strane korisnika opcionalna. Ovi delovi su takođe namenjeni za popravke od strane korisnika. Ako ipak želite da vam kompanija HP zameni te delove, ova usluga vam neće biti naplaćena ako je pokrivena garancijom uređaja.

    U zavisnosti od dostupnosti i geografskih uslova, CSR delovi će vam biti poslati tako da budu isporučeni sledećeg radnog dana. Ako geografski uslovi to dozvoljavaju, možda je dostupna i isporuka istog dana ili u roku od četiri sata, ali po dodatnoj ceni. Ako vam je potrebna pomoć, možete pozvati HP centar za tehničku pomoć, kako bi vam tehničko lice pomoglo preko telefona. U materijalima koji se šalju uz rezervni CSR deo navedeno je da li je potrebno da neispravan deo vratite kompaniji HP. Ako se neispravan deo vraća kompaniji HP, neispravni deo morate poslati kompaniji HP u određenom vremenskom roku, najčešće u roku od pet (5) radnih dana. Neispravan deo mora se vratiti u isporučenom materijalu za pakovanje, zajedno sa svom dokumentacijom. Ako neispravan deo ne vratite kompaniji HP, izlažete se riziku da vam kompanija HP naplati zamenu dela. U slučaju popravke od strane korisnika, kompanija HP plaća sve troškove slanja i vraćanja neispravnog dela, a određuje i koja će se kurirska/transportna služba koristiti.


Servisiranje i podrška

Korisnička podrška

    Dobijte podršku preko telefona besplatno u toku garantnog perioda za vašu zemlju/region
    Prethodno pripremite ime proizvoda, serijski broj, datum kupovine i opis problema.
    Brojevi telefona po zemljama/regionima nalaze se na letku koji ste dobili u kutiji uređaja, kao i na adresi www.hp.com/support/.
    Dobijte 24-časovnu podršku preko Interneta
    www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series
    Dobijte podršku za proizvode koji se koriste sa Macintosh računarom
    www.hp.com/go/macosx
    Preuzmite softverske alatke, upravljačke programe i informacije u elektronskom obliku
    www.hp.com/go/ljm1130series_software ili www.hp.com/go/ljm1210series_software
    Poručite dodatne HP usluge ili ugovore o održavanju
    www.hp.com/go/carepack


Servisiranje i podrška

Ponovno pakovanje proizvoda

    Ako HP služba za pomoć klijentima zaključi da je vaš proizvod potrebno vratiti kompaniji HP radi opravke, pratite sledeće korake za ponovno pakovanje proizvoda pre transporta.

    OPREZ:

    Kupac odgovara za oštećenja pri transportu koja nastanu kao posledica neodgovarajućeg pakovanja.

    1.
    Uklonite i sačuvajte staru kasetu s tonerom
    OPREZ:

    Izuzetno je važno da se pre slanja proizvoda ukloni kertridž za štampanje. Ako kertridž za štampanje ostane u uređaju za vreme transporta, može doći do curenja tonera po motoru uređaja i ostalim delovima.

    Da biste sprečili oštećenje kaseta s tonerom, nemojte da dodirujete valjak koji se na njima nalazi i skladištite ih u originalnom pakovanju ili tako da ne budu izložene svetlu.

    2.
    Uklonite i sačuvajte kabl za napajanje, interfejs kabl i opcionalni pribor kao što je EIO kartica.
    3.
    Ako je moguće, uz uređaj pošaljite primere štampe i 50 do 100 listova papira ili drugih medijuma koji nisu dobro odštampani.
    4.
    U SAD, pozovite HP službu za pomoć klijentima i zatražite materijal za pakovanje. U ostalim oblastima, ako je moguće, koristite pakovanje u kome ste dobili proizvod. Hewlett-Packard preporučuje da osigurate opremu koja se šalje.


Servisiranje i podrška

Nalog za servisiranje

    KO VRAĆA OPREMU?
    Datum:
    Kontakt osoba:
    Telefon:
    Druga kontakt osoba:
    Telefon:
    Povratna adresa za isporuku:
    Posebne napomene pri isporuci:
    ŠTA ŠALJETE?
    Naziv modela:
    Broj modela:
    Serijski broj:
    Molimo priložite sve neophodne kopije. NEMOJTE da šaljete dodatnu opremu (uputstva, sredstva za čišćenje i slično) koja nije neophodna za opravku.
    DA LI STE UKLONILI KASETE S TONERIMA?
    Morate da ih uklonite pre nego što pošaljete štampač, osim ako vas u tome ne sprečava neki mehanički kvar.
    [ ] Da.
    [ ] Ne, ne mogu da ih uklonim.
    ŠTA ZAHTEVA OPRAVKU? (Ukoliko je potrebno, priložite poseban list papira.)
    1. Opišite kvar. (Kakav je kvar u pitanju? Šta ste radili kada je došlo do kvara? Koji softver je bio pokrenut? Da li se kvar ponavlja?)
    2. Ako se kvar ponavlja, koliko vremena prođe pre nego što se kvar ponovo javi?
    3. Ako je jedinica povezana na neki od sledećih uređaja, upišite proizvođača i broj modela.
    Računar:
    Modem:
    Mreža:
    4. Dodatni komentari:
    KAKO PLAĆATE OPRAVKU?
    [ ] Uređaj je pod garancijom
    Datum kupovine/isporuke:
    (Priložite dokaz o kupovini ili priznanicu sa originalnim datumom prijema.)
    [ ] Broj ugovora o održavanju:
    [ ] Broj narudžbenice:
    Osim u slučajevima kad je uređaj pod ugovorom i garancijom, uz svaki zahtev za servisiranje mora se priložiti broj narudžbenice i/ili potpis ovlašćenog lica. Ako ne važi standardni cenovnik opravki, obavezan je minimalan iznos narudžbine. Standardni cenovnik opravki možete dobiti od ovlašćenog servisera HP uređaja.
    Potpis ovlašćene osobe:
    Telefon:
    Adresa za ispostavu obračuna:
    Posebna uputstva za obračun:


Specifikacije

Specifikacije
  • Fizičke specifikacije
  • Potrošnja energije, električne specifikacije i ispuštanje zvukova
  • Specifikacije o životnoj sredini


Specifikacije

Fizičke specifikacije

    Fizièke specifikacije1
    Specifikacija
    Serija M1130
    Serija M1210
    Težina proizvoda
    7,0 kg
    8,3 kg
    Visina proizvoda
    250 mm
    306 mm
    Dubina proizvoda
    265 mm
    265 mm
    Širina proizvoda
    415 mm
    435 mm

    1 Vrednosti se zasnivaju na preliminarnim podacima. Pogledajte www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series.


Specifikacije

Potrošnja energije, električne specifikacije i ispuštanje zvukova

    Za najnovije informacije pogledajte odeljak www.hp.com/go/ljm1130series_regulatory ili www.hp.com/go/ljm1210series_regulatory .

    OPREZ:

    Zahtevi u vezi sa napajanjem se zasnivaju na zemlji/regionu gde se štampač prodaje. Ne menjajte radni napon. Time ćete oštetiti uređaj i poništiti garanciju.


Specifikacije

Specifikacije o životnoj sredini

    Specifikacije o životnoj sredini
    Radna1
    Prilikom skladištenja1
    Temperatura
    15° do 32,5°C
    0° do 35°C
    Relativna vlažnost
    10% do 80%
    10% do 80%

    1 Vrednosti se zasnivaju na preliminarnim podacima. Pogledajte www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series.


Informacije o propisima

Informacije o propisima
  • FCC propisi
  • Program proizvoda za upravljanje prirodnim resursima
  • Deklaracija o usklađenosti (osnovni model)
  • Deklaracija o usklađenosti (model sa faksom)
  • Izjave o bezbednosti
  • Dodatne izjave za telekomunikacione proizvode (faks)


Informacije o propisima

FCC propisi

    Ovaj uređaj je testiran i uklapa se u okvire klase B digitalnih uređaja, u skladu sa Odeljkom 15 FCC pravilnika. Ovi okviri su namenjeni da bi pružili razumnu zaštitu od štetnih smetnji ako je uređaj instaliran za kućnu upotrebu. Oprema generiše, koristi i može da emituje energiju radio frekvencije. Ako se oprema ne instalira i ne koristi u skladu sa uputstvima, može izazvati štetne smetnje na radio vezama. Međutim, nema garancije da se smetnje neće javiti kod određenih instalacija. Ako oprema izaziva štetne smetnje radio ili televizijskom prijemu, što se utvrđuje uključivanjem i isključivanjem opreme, korisniku se preporučuje da pokuša da ukloni smetnje uz pomoć jedne ili više navedenih mera:

    ●
    Da drugačije usmeri ili premesti antenu za prijem.
    ●
    Da opremu i prijemnik postavi na veću razdaljinu.
    ●
    Da opremu uključi u utičnicu ili na strujno kolo na kom nije povezan prijemnik.
    ●
    Da se posavetuje sa serviserom ili iskusnim radio/TV električarom.
    NAPOMENA:

    Svaka izmena ili prepravka štampača koju HP nije izričito dozvolio može da poništi pravo korisnika na rad sa ovom opremom.

    Korišćenje izolovanog kabla obavezno je u cilju uklapanja u okvire klase B Odeljka 15 FCC pravilnika.


Informacije o propisima

Program proizvoda za upravljanje prirodnim resursima

Ovaj odeljak pruža informacije o sledećim temama:

  • Zaštita životne sredine
  • Proizvodnja ozona
  • Potrošnja struje
  • Potrošnja tonera
  • Upotreba papira
  • Plastika
  • HP LaserJet potrošni materijal
  • Uputstva o vraćanju i recikliranju
  • Papir
  • Ograničenja u vezi sa materijalima (Serija M1130)
  • Ograničenja u vezi sa materijalima (Serija M1210)
  • Uklanjanje otpadne opreme od strane korisnika u privatnim domaćinstvima u Evropskoj uniji
  • Hemijske supstance
  • Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)
  • Za više informacija


Informacije o propisima

Zaštita životne sredine

    Kompanija Hewlett-Packard je posvećena proizvodnji kvalitetnih proizvoda na način odgovoran prema životnoj sredini. Ovaj proizvod je projektovan sa nekoliko karakteristika koje smanjuju štetne uticaje na životnu sredinu.


Informacije o propisima

Proizvodnja ozona

    Ovaj proizvod ne generiše značajne količine ozona (O3).


Informacije o propisima

Potrošnja struje

    Potrošnja struje znatno opada kada je štampač u režimu Rady (Spreman) ili u Automatsko isključivanje režimu što štedi prirodne resurse i novac, a ne utiče na visok učinak ovog proizvoda. Hewlett-Packard oprema za štampu i obradu slika sa oznakom ENERGY STAR® odgovara standardu Agencije za zaštitu životne sredine SAD' i tehničkim karakteristikama opreme za obradu slika standarda ENERGY STAR. Sledeća oznaka će se pojaviti na proizvodima za obradu slika koji odgovaraju standardu ENERGY STAR:

    Oznaka ENERGY STAR®

    Dodatne informacije o proizvodima koji odgovaraju standardu ENERGY STAR navedene su na:

    www.hp.com/go/energystar


Informacije o propisima

Potrošnja tonera

    EconoMode troši manje tonera, što može da produži vek trajanja kertridža za štampanje.


Informacije o propisima

Upotreba papira

    Ručna dupleks funkcija (dvostrano štampanje) i mogućnost N-up štampanja (štampanje više stranica na jednoj stranici), koje ovaj proizvod poseduje, mogu da smanje utrošak papira, a samim tim i potrošnju prirodnih resursa.


Informacije o propisima

Plastika

    Plastični delovi teži od 25 grama obeleženi su u skladu sa međunarodnim standardima koji poboljšavaju mogućnost identifikacije plastike u svrhu recikliranja na kraju radnog veka proizvoda.


Informacije o propisima

HP LaserJet potrošni materijal

    Možete lako da vratite i reciklirate svoje HP LaserJet kertridže za štampanje nakon što ih iskoristite, i to besplatno, uz pomoć programa za recikliranje HP Planet Partners. Višejezične informacije o programu i uputstva dobijaju se uz svako novo pakovanje HP LaserJet kertridža za štampanje i potrošnog materijala. Ako vraćate više kertridža odjednom, dodatno ćete pomoći u smanjivanju negativnog uticaja na životnu sredinu.

    HP je posvećen proizvodnji inventivnih, visokokvalitetnih proizvoda i usluga koje ne zagađuju životnu sredinu, od projektovanja i proizvodnje proizvoda do procesa distribucije, korišćenja i recikliranja. Kada učestvujete u programu HP Planet Partners, garantujemo da će kasete s tonerom štampača HP LaserJet koje vratite biti pravilno reciklirane i obrađene u cilju proizvodnje plastike i metala za nove proizvode i uklanjanja miliona tona otpada sa deponija. S obzirom da se kaseta s tonerom reciklira i upotrebljava u novim materijalima, neće vam biti vraćena. Hvala što brinete o životnoj sredini!

    NAPOMENA:

    Povratnu nalepnicu koristite samo za vraćanje praznih, originalnih kaseta s tonerom za HP LaserJet. Molimo vas da ne koristite ovu nalepnicu za kasete s tonerom za HP inkjet, za kasete s tonerom drugih proizvođača, dopunjene ili prerađene kasete ili povraćaje u okviru garancije. Za informacije o recikliranju kaseta s tonerom za HP inkjet idite na http://www.hp.com/recycle.


Informacije o propisima

Uputstva o vraćanju i recikliranju

Ovaj odeljak pruža informacije o sledećim temama:

  • Sjedinjene Američke Države i Portoriko
  • Vraćanje kertridža van SAD


Informacije o propisima

Sjedinjene Američke Države i Portoriko

Nalepnica priložena u kutiji kasete s tonerom za HP LaserJet služi za vraćanje i recikliranje jedne ili više kaseta s tonerom za HP LaserJet nakon njihove upotrebe. Molimo sledite dole navedena uputstva.

Ovaj odeljak pruža informacije o sledećim temama:

  • Grupno vraćanje (više od jednog kertridža)
  • Pojedinačno vraćanje
  • Isporuka


Informacije o propisima

Grupno vraćanje (više od jednog kertridža)

    1.
    Upakujte svaku kasetu s tonerom za HP LaserJet u njenu originalnu kutiju i kesu.
    2.
    Zalepite kutije jednu za drugu pomoću samolepljive trake za pakovanje. Paket može težiti do 31 kg (70 lb).
    3.
    Upotrebite jednu nalepnicu za unapred plaćenu isporuku.

    ILI

    1.
    Koristite sopstvenu prikladnu kutiju ili tražite da vam se pošalje besplatna kutija za grupno vraćanje pomoću lokacije www.hp.com/recycle ili telefona 1-800-340-2445 (u kutiju staje do 31 kg (70 lb) HP LaserJet kertridža za štampanje).
    2.
    Upotrebite jednu nalepnicu za unapred plaćenu isporuku.


Informacije o propisima

Pojedinačno vraćanje

    1.
    Upakujte kasetu s tonerom za HP LaserJet u njenu originalnu kesu i kutiju.
    2.
    Zalepite nalepnicu za isporuku na prednju stranu kutije.


Informacije o propisima

Isporuka

Ako HP LaserJet kertridže za štampanje vraćate na recikliranje, paket predajte UPS servisu prilikom sledećeg korišćenja ove usluge ili ga odnesite u ovlašćeni UPS centar. Da biste saznali gde se nalazi vaš lokalni UPS centar, pozovite 1-800-PICKUPS ili posetite www.ups.com. Ako kertridže vraćate pomoću USPS nalepnice, paket predajte poštaru ili ga odnesite u poštu (u Sjedinjenim Američkim Državama). Za više informacija ili naručivanje dodatnih nalepnica ili kutija za grupno vraćanje, posetite www.hp.com/recycle ili pozovite 1-800-340-2445. Ako zahtevate preuzimanje paketa od strane službe UPS, biće vam naplaćena standardna tarifa za preuzimanje. Informacije podležu promeni bez prethodne najave.

Ovaj odeljak pruža informacije o sledećim temama:

  • Stanovnici Aljaske i Havaja:


Informacije o propisima

Stanovnici Aljaske i Havaja:

    Nemojte koristiti UPS nalepnicu. Informacije i uputstva možete dobiti pozivom na broj 1-800-340-2445. Pošta SAD obezbeđuje besplatno vraćanje kertridža prema ugovoru sa kompanijom HP za Aljasku i Havaje.


Informacije o propisima

Vraćanje kertridža van SAD

    Da biste učestvovali u programu za vraćanje i recikliranje HP Planet Partners, pratite jednostavna uputstva iz vodiča za recikliranje (koji se nalazi u kutiji kupljenog potrošnog materijala) ili posetite www.hp.com/recycle. Izaberite svoju zemlju/region da biste dobili informacije o vraćanju HP LaserJet potrošnog materijala za štampanje.


Informacije o propisima

Papir

    Sa ovim proizvodom se može koristiti reciklirani papir ako papir ispunjava smernice navedene u HP LaserJet Printer Family Print Media Guide. Sa ovim proizvodom se može koristiti reciklirani papir prema standardu EN12281:2002.


Informacije o propisima

Ograničenja u vezi sa materijalima (Serija M1130)

    Ovaj proizvod kompanije HP ne sadrži dodatu živu.

    Ovaj proizvod kompanije HP ne sadrži bateriju.


Informacije o propisima

Ograničenja u vezi sa materijalima (Serija M1210)

    Ovaj HP proizvod ne sadrži živu.

    U ovom HP proizvodu nalazi se baterija za koju će biti potrebno posebno rukovanje na kraju radnog veka. Uz baterije koje Hewlett-Packard isporučuje uz ovaj proizvod ide i sledeće:

    HP LaserJet Professional M1210 MFP serije
    Vrsta
    Litijum-karbon-monofluorid
    Težina
    0,8 g
    Lokacija
    Na ploči kontrolera
    Uklanja korisnik
    No (Ne)

    Za informacije o reciklaži pogledajte www.hp.com/recycle ili se obratite lokalnim vlastima ili se obratite instituciji Electronics Industries Alliance: www.eiae.org.


Informacije o propisima

Uklanjanje otpadne opreme od strane korisnika u privatnim domaćinstvima u Evropskoj uniji

    EU simbol za otpadnu opremu

    Ovaj simbol na proizvodu ili njegovom pakovanju označava da se taj proizvod ne sme bacati sa ostalim otpadom iz vašeg domaćinstva. Umesto toga, vaša je odgovornost da svoju otpadnu opremu bacate tako što ćete je odneti na određeno mesto za prikupljanje i recikliranje otpadne električne i elektronske opreme. Odvojeno prikupljanje i recikliranje otpadne opreme u vreme predaje pomoći će u očuvanju prirodnih resursa i osiguraće recikliranje na način koji štiti zdravlje ljudi i životnu sredinu. Za više informacija o mestima na koja možete odneti otpadnu opremu na recikliranje molimo obratite se lokalnoj gradskoj kancelariji, službi za uklanjanje otpada iz domaćinstva ili radnji u kojoj ste kupili proizvod.


Informacije o propisima

Hemijske supstance

    Cilj kompanije HP je da svojim klijentima obezbedi informacije o hemijskim supstancama u proizvodu u skladu sa zakonskim odredbama kao što je REACH (Odredba evropskog parlamenta i odbora EC br. 1907/2006). Izveštaj o hemijskim supstancama za ovaj proizvod može se naći na sledećoj lokaciji: www.hp.com/go/reach.


Informacije o propisima

Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)

    Izveštaje o bezbednosti materijala (Material Safety Data Sheets, MSDS) za potrošni materijal koji sadrži hemijske supstance (na primer, toner) možete preuzeti sa Web lokacije kompanije HP na adresi www.hp.com/go/msds ili www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o propisima

Za više informacija

    Za informacije o temama koje se tiču životne sredine:

    ●
    Ekološki profil ovog proizvoda i sličnih HP proizvoda
    ●
    Posvećenost kompanije HP životnoj sredini
    ●
    Sistem ekološkog upravljanja kompanije HP
    ●
    Program vraćanja i recikliranja isluženih proizvoda kompanije HP
    ●
    Lista bezbednosnih podataka o materijalima

    Posetite www.hp.com/go/environment ili www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o propisima

Deklaracija o usklađenosti (osnovni model)

Ovaj odeljak pruža informacije o sledećim temama:

    Deklaracija o usklađenosti
    prema standardima ISO/IEC 17050-1 i EN 17050-1 DoC#: BOISB-0901-02-ver.1,0
    Ime proizvođača:
    Hewlett-Packard Company
    Adresa proizvođača:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    izjavljuje da je proizvod
    Ime proizvoda:
    HP LaserJet M1132 serije; HP LaserJet M1134 serije; HP LaserJet M1136 serije
    Kontrolni broj modela2)
    BOISB-0901-02
    Opcije proizvoda:
    SVE
    Kertridži za štampanje:
    CE284A, CE285A, CE286A
    u skladu sa sledećim Specifikacijama proizvoda:
    BEZBEDNOST:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (Laserski/LED proizvod klase 1)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – klasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC naslov 47 CFR, deo 15 klasa B / ICES-003, tema 4
    GB9254-1998, GB17625.1-2003
    Dodatne informacije:
    Navedeni proizvod je u skladu sa zahtevima EMC direktive 2004/108/EC i direktive 2006/95/EC o niskom naponu i nosi znak CE [image] u skladu sa tim.
    Ovaj uređaj je u skladu sa delom 15 pravilnika FCC. Pri radu se moraju poštovati sledeća dva uslova: (1) ovaj uređaj ne sme da izaziva štetne smetnje i (2) ovaj uređaj mora da prihvati smetnje, uključujući i smetnje koje mogu da izazovu neželjen rad.
    1) Proizvod je testiran sa tipičnom konfiguracijom sa personalnim računarskim sistemima Hewlett-Packard.
    (2) Iz kontrolnih razloga, ovom proizvodu je dodeljen Kontrolni broj modela. Ovaj broj ne bi trebalo mešati sa imenom proizvoda ili brojem (brojevima) proizvoda.
    Boise, Idaho , USA
    Decembar, 2009.
    Samo za teme o propisima:
    Kontakt u Evropi:
    Lokalna kancelarija kompanije Hewlett-Packard za prodaju i servis ili Hewlett-Packard GmbH, odeljenje HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143), http://www.hp.com/go/certificates
    Kontakt u SAD:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160,, Boise, ID 83707-0015, , (Tel: 208-396-6000)


Informacije o propisima

Deklaracija o usklađenosti (model sa faksom)

Ovaj odeljak pruža informacije o sledećim temama:

    Deklaracija o usklađenosti
    prema standardima ISO/IEC 17050-1 i EN 17050-1 DoC#: BOISB-0901-03-ver.1,0
    Ime proizvođača:
    Hewlett-Packard Company
    Adresa proizvođača:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    izjavljuje da je proizvod
    Ime proizvoda:
    HP LaserJet M1212 serije; HP LaserJet M1214 serije; HP LaserJet M1216 serije
    Dodatna oprema4):
    BOISB-0906-00 - (modul faksa za SAD LIU)
    BOISB-0906-01 - (modul faksa za Evropu LIU)
    Kontrolni broj modela2)
    BOISB-0901-03
    Opcije proizvoda:
    SVE
    Kertridži za štampanje:
    CE284A, CE285A, CE286A
    u skladu sa sledećim Specifikacijama proizvoda:
    BEZBEDNOST:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (Laserski/LED proizvod klase 1)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – klasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC naslov 47 CFR, deo 15 klasa B / ICES-003, tema 4
    GB9254-1998, GB17625.1-2003
    TELECOM:
    ES 203 021; FCC naslov 47 CFR, deo 683)
    Dodatne informacije:
    Ovaj uređaj ispunjava zahteve EMC direktive 2004/108/EC, direktive 2006/95/EC o niskom naponu i R&TTE direktive 1999/5/EC (dodatak II), te u skladu s tim nosi znak CE [image].
    Ovaj uređaj je u skladu sa delom 15 pravilnika FCC. Pri radu se moraju poštovati sledeća dva uslova: (1) ovaj uređaj ne sme da izaziva štetne smetnje i (2) ovaj uređaj mora da prihvati smetnje, uključujući i smetnje koje mogu da izazovu neželjen rad.
    1) Proizvod je testiran sa tipičnom konfiguracijom sa personalnim računarskim sistemima Hewlett-Packard.
    (2) Iz kontrolnih razloga, ovom proizvodu je dodeljen Kontrolni broj modela. Ovaj broj ne bi trebalo mešati sa imenom proizvoda ili brojem (brojevima) proizvoda.
    3) Uz već navedena, za uređaj važe telekomunikaciona odobrenja i standardi koji odgovaraju ciljnim zemljama/regionima.
    4) Ovaj proizvod koristi modul faksa čiji je broj kontrolnog modela: BOISB-0906-00 (SAD-LIU) ili BOISB-0906-01 (EVROPA LIU), što je potrebno za ispunjavanje zahteva za tehničkim propisima za zemlje/regione u kojima će se proizvod prodavati.
    Boise, Idaho , USA
    Decembar, 2009.
    Samo za teme o propisima:
    Kontakt u Evropi:
    Lokalna kancelarija kompanije Hewlett-Packard za prodaju i servis ili Hewlett-Packard GmbH, odeljenje HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143), http://www.hp.com/go/certificates
    Kontakt u SAD:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160,, Boise, ID 83707-0015, , (Tel: 208-396-6000)


Informacije o propisima

Izjave o bezbednosti

Ovaj odeljak pruža informacije o sledećim temama:

  • Bezbednost lasera
  • Kanadski DOC propisi
  • Uputstva za kabl za napajanje
  • Izjava o elektromagnetskoj kompatibilnosti (Koreja)
  • Izjava o laserima za Finsku
  • GS izjava (Nemačka)
  • Tabela supstanci (Kina)
  • Izjava o ograničenju u Hazardous Substances (Turska)


Informacije o propisima

Bezbednost lasera

    Centar za aparate i radiološko zdravlje (CDRH) američke Administracije za hranu i lekove odredio je propise za laserske proizvode proizvedene nakon 1. avgusta 1976. godine. Poštovanje tih propisa je obavezno za proizvode koji se prodaju u Sjedinjenim Državama. Ovaj uređaj predstavlja laserski proizvod "Klase 1" prema standardu za radijaciju američkog Ministarstva zdravlja (DHHS), a prema Zakonu o kontroli radijacije zbog zdravlja i bezbednosti iz 1968. Budući da je zračenje koje se emituje unutar uređaja potpuno zatvoreno unutar zaštitnog kućišta i spoljnih poklopaca, laserski zrak nikako ne može da probije zaštitu tokom bilo koje faze normalnog rada.

    UPOZORENJE!

    Korišćenje kontrola, podešavanje ili obavljanje operacija koje nisu navedene u ovom uputstvu za rukovanje može da dovede do izlaganja opasnom zračenju.


Informacije o propisima

Kanadski DOC propisi

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o propisima

Uputstva za kabl za napajanje

    Uverite se da je izvor napajanja prikladan za napon proizvoda. Napon je naveden na nalepnici proizvoda. Proizvod koristi 110-127 Vac ili 220-240 Vac i 50/60 Hz.

    Povežite kabl za napajanje sa proizvodom i uzemljenom utičnicom naizmenične struje.

    OPREZ:

    Da biste sprečili oštećenje proizvoda, koristite samo kabl za napajanje koji ste dobili sa proizvodom.


Informacije o propisima

Izjava o elektromagnetskoj kompatibilnosti (Koreja)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informacije o propisima

Izjava o laserima za Finsku

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o propisima

GS izjava (Nemačka)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informacije o propisima

Tabela supstanci (Kina)

    Tabela sa supstancama (Kina)


Informacije o propisima

Izjava o ograničenju u Hazardous Substances (Turska)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informacije o propisima

Dodatne izjave za telekomunikacione proizvode (faks)

Ovaj odeljak pruža informacije o sledećim temama:

  • EU izjava o funkcionisanju telekoma
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Oznaka za kablovsku mrežu kompanije Vietnam Telecom za proizvode koji imaju odobrenje tipa ICTQC


Informacije o propisima

EU izjava o funkcionisanju telekoma

    Ovaj uređaj namenjen je za povezivanje na analognu mrežu Public Switched Telecommunication Networks (PSTN) u zemljama/regionima koje pripadaju European Economic Area (EEA) oblasti.

    Ispunjava zahteve EU R&TTE Direktive 1999/5/EC (dodatak II) i nosi odgovarajući znak CE.

    Više detalja potražite u deklaraciji o usklađenosti koju izdaje proizvođač u drugom odeljku ovog priručnika.

    Međutim, zbog razlika između zasebnih nacionalnih mreža PSTN, uređaj ne može da garantuje bezuslovno uspešno funkcionisanje na svakom terminalu mreže PSTN. Kompatibilnost mreže zavisi od odgovarajućih postavki koje korisnik izabere prilikom pripreme za povezivanje na mrežu PSTN. Pratite uputstvo za korišćenje.

    Ako se pojave problemi sa kompatibilnošću mreže, obratite se dobavljaču opreme ili službi za pomoć kompanije Hewlett-Packard za datu zemlju/region.

    Povezivanje na terminal PSTN mreže možda podleže dodatnim zahtevima lokalnog PSTN operatera.


Informacije o propisima

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Informacije o propisima

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Informacije o propisima

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Informacije o propisima

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    OPREZ:

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Informacije o propisima

Oznaka za kablovsku mrežu kompanije Vietnam Telecom za proizvode koji imaju odobrenje tipa ICTQC

    Oznaka kompanije Vietnam Telecom


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

U sledećim temama opisan je način snalaženja u ovom priručniku.

  • Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)
  • Tasterske prečice za program Help Viewer
  • Tasterske prečice za karticu Contents (sadržaj)
  • Tasterske prečice za karticu Index (indeks)
  • Tasterske prečice za karticu Search (pretraga)
  • Tasterske prečice za karticu Favorites (omiljene lokacije)

Napomene

  • Takođe, postoje i meniji sa prečicama kojima se može pristupiti putem tastature.
  • Tasterske prečice se mogu koristiti i u sekundarnim i iskočnim prozorima.
  • Pri svakoj upotrebi tasterskih prečica u oknu Navigation (navigacija) fokus se premešta van okna Topic (tema). Za povratak u okno Topic (tema) pritisnite taster F6.
  • Polje za potvrdu Match similar words (pronađi slične reči) na kartici Search (pretraga) biće označeno ako ste ga koristili prilikom zadnje pretrage.

http://www.hp.com


Korišćenje programa HTML Help Viewer

Korišćenje programa HTML Help Viewer

U sledećim temama date su informacije o navigaciji i korišćenju ovog uputstva za program HTML Help Viewer. Za dodatne informacije kliknite na neku od sledećih opcija:

  • Kako od pomoći saznati još više
  • Pronalaženje neke teme pomoći
  • Kreiranje liste omiljenih tema pomoći
  • Kopiranje neke teme pomoći
  • Štampanje trenutne teme pomoći
  • Pronalaženje tema pomoću dugmadi na traci s alatkama
  • Korišćenje menija sa prečicama

http://www.hp.com


Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)

Možete se brzo prebacivati između okana Navigation (navigacija) i Topic (tema) pritiskanjem tastera F6.

http://www.hp.com


Tasterske prečice za program Help Viewer

Za zatvaranje programa Help Viewer. | Alt+F4
Za prebacivanje između programa Help Viewer i drugih otvorenih prozora. | Alt+Tab
Za prikazivanje menija Options (opcije). | Alt+O
Za promenu podešavanja programa Microsoft Internet Explorer. Dijalog Internet Options (opcije Interneta) sadrži podešavanja pristupačnosti. Za promenu ovih podešavanja kliknite na karticu General (opšte informacije), pa zatim na Accessibility (pristupačnost). | Alt+O, zatim pritisnite I
Za sakrivanje ili prikazivanje okna Navigation (navigacija). | Alt+O, zatim pritisnite T
Za štampanje neke teme. | Alt+O, zatim pritisnite P. Alternativno, kliknite desnim tasterom na temu, pa kliknite na Print (štampaj).
Za povratak na prethodnu temu. | Alt+Leva strelica ili Alt+O, zatim pritisnite B
Za prelazak na sledeću temu (ako ste je već bili pogledali). | Alt+Desna strelica ili Alt+O, zatim pritisnite F
Za uključivanje ili isključivanje isticanja rezultata pretrage. | Alt+O, zatim pritisnite O
Za osvežavanje teme prikazane u oknu Topic (tema) (korisno ako ste postavili vezu ka nekoj Web strani). | F5 ili Alt+O, zatim pritisnite R
Za povratak na početnu stranu (autori pomoći mogu da odrede početnu stranu sistema pomoći). | Alt+O, zatim pritisnite H
Za sprečavanje prikazivača da otvori neku stranu (korisno ako ste postavili vezu ka nekoj Web strani i želite da prekinete preuzimanje te strane). | Alt+O, zatim pritisnite S
Za skok na unapred određenu temu ili Web stranu. Autor koji kompajlira datoteku pomoći (.chm) može da doda dve veze ka važnim temama ili Web stranama putem menija Options (opcije). Kada izaberete neku Jump (skok) komandu, prelazite na neku od tih tema ili Web strana. | Alt+O, zatim pritisnite 1 ili 2
Za prebacivanje između okana Navigation (navigacija) i Topic (tema). | F6
Za kretanje kroz neku temu. | Gornja strelica i Donja strelica ili Page Up (strana gore) i Page Down (strana dole)
Za kretanje kroz sve veze u nekoj temi ili kroz sve opcije na kartici okna Navigation (navigacija). | Tab

http://www.hp.com


Tasterske prečice za karticu Contents (sadržaj)

Za prikazivanje kartice Contents (sadržaj). | Alt+C
Za otvaranje i zatvaranje neke knjige ili fascikle. | Znak plus (+) i Znak minus (-) ili Leva strelica i Desna strelica
Za biranje neke teme. | Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Enter

http://www.hp.com


Tasterske prečice za karticu Index (indeks)

Za prikazivanje kartice Index (indeks). | Alt+N
Za unošenje tražene ključne reči. | Alt+W, zatim unesite reč
Za biranje ključne reči iz liste. | Gornja strelica i Donja strelica
Za prikazivanje pridružene teme. | Alt+D

http://www.hp.com


Tasterske prečice za karticu Search (pretraga)

Za prikazivanje kartice Search (pretraga). | Alt+S
Za unošenje tražene ključne reči. | Alt+W, zatim unesite reč
Za početak pretrage. | Alt+L
Za biranje teme iz liste rezultata. | Alt+T, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Sledeće opcije su dostupne samo ako je omogućena pretraga celog teksta.
Za pretragu ključne reči iz liste rezultata prethodne pretrage. | Alt+U
Za pretragu reči koje liče na unetu ključnu reč. Npr. da biste našli reči kao što su „running” i „runs” za ključnu reč „run”. | Alt+M
Za pretragu samo naslova tema. | Alt+R

http://www.hp.com


Tasterske prečice za karticu Favorites (omiljene lokacije)

Za prikazivanje kartice Favorites (omiljene lokacije). | Alt+I
Za dodavanje trenutno prikazane teme u listu omiljenih lokacija. | Alt+A
Za biranje teme iz liste omiljenih lokacija. | Alt+P, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Za uklanjanje izabrane teme iz liste. | Alt+R

http://www.hp.com


Kako od pomoći saznati još više

Evo nekih saveta za dobijanje više informacija pri korišćenju programa HTML Help Viewer:

  • Za postavljanje veze ka nekoj drugoj temi, Web strani, listi tema ili programu, kliknite na obojene podvučene reči.
  • Za prikazivanje tema koje sadrže srodne informacije, kliknite na reči „Related Topics” (srodne teme) koje mogu stajati na kraju neke teme, pa zatim kliknite na naslov željene teme.
  • Da biste videli da li indeks sadrži neku reč ili izraz koji se nalazi u nekoj temi, izaberite tu reč i pritisnite taster F1.
  • Ako prikazujete sadržaj sa Weba u oknu Topic (tema), možete da kliknete na Stop (zaustavi) ili Refresh (osveži) na traci s alatima da biste prekinuli preuzimanje ili osvežavanje neke Web strane.
  • Ako neku temu pomoći često koristite, možete je dodati u listu omiljenih lokacija.
  • Kliknite na karticu Contents (sadržaj) ili na okno Topic (tema) desnim tasterom da biste dobili meni sa prečicama

http://www.hp.com


Pronalaženje neke teme pomoći

U oknu Navigation (navigacija) kliknite na neku od sledećih kartica:

  • Za pregledanje sadržaja kliknite na karticu Contents (sadržaj). Sadržaj je jedna proširiva lista važnih tema.
  • Da biste videli listu indeksnih stavki kliknite na karticu Index (indeks), pa zatim unesite neku reč ili izaberite neku iz liste. Teme su često indeksirane pod više stavki.
  • Da biste pronašli sva pojavljivanja neke reči ili izraza koji postoje u nekoj datoteci pomoći kliknite na karticu Search (pretraga), pa zatim unesite traženu reč.
Napomena Kliknite na neku stavku sadržaja, indeksa ili rezultata pretrage da biste prikazali odgovarajuću temu.

http://www.hp.com


Kreiranje liste omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite da stavite u omiljene teme.
  2. Kliknite na karticu Favorites (omiljene lokacije), pa zatim na Add (dodaj).
Napomene
  • Za povratak u neku omiljenu temu kliknite na karticu Favorites (omiljene lokacije), izaberite temu i kliknite na Display (prikaži).
  • Ako želite da preimenujete neku temu, izaberite je i unesite novi naziv u okviru Current topic (trenutna tema).
  • Da biste uklonili neku omiljenu temu, izaberite je i kliknite na Remove (ukloni).

http://www.hp.com


Kopiranje neke teme pomoći

  1. U oknu Topic (tema) kliknite desnim tasterom na temu koju želite da kopirate, pa zatim na Select All (izaberi sve).
  2. Kliknite desnim tasterom još jednom, pa kliknite na Copy (kopiraj). Ovim je tema iskopirana u Clipboard (ostava).
  3. Otvorite dokument u koji želite da kopirate temu.
  4. Stavite kursor tamo gde želite da se pojave informacije.
  5. U meniju Edit (izmeni) kliknite na Paste (zalepi).
Napomena Ako želite da kopirate samo deo neke teme, označite tekst koji želite da kopirate, kliknite desnim tasterom i zatim kliknite na Copy (kopiraj).

http://www.hp.com


Štampanje trenutne teme pomoći

Kliknite desnim tasterom na neku temu, pa kliknite na Print (štampaj).

Napomena Ako štampanje pokrećete sa kartice Contents (sadržaj) (desnim klikom na neku stavku i zatim klikom na Print (štampaj)), videćete opcije za štampanje samo trenutne teme ili za štampanje trenutne teme i svih podtema.

http://www.hp.com


Pronalaženje tema pomoću dugmadi na traci s alatkama

Postoji pet navigacionih dugmića koji se mogu nalaziti na traci s alatkama programa Help Viewer. Možete da kliknete na ove dugmiće da biste našli teme pomoći:

  • Back (nazad) prikazuje zadnju prikazanu temu.
  • Forward (napred) prikazuje sledeću temu u sekvenci prethodno prikazanih tema.
  • Next (sledeća) prikazuje sledeću temu po redosledu datom u sadržaju.
  • Previous (prethodna) prikazuje prethodnu temu po redosledu datom u sadržaju.
  • Home (početna) prikazuje početnu stranu datoteke pomoći koju prikazujete.
  • Refresh (osveži) ažurira Web sadržaj trenutno prikazan u oknu Topic (tema).
  • Stop (zaustavi) prekida preuzimanje datoteka. Kliknite na ovo dugme da prekinete preuzimanje neke Web strane.
Napomena Traka s alatkama u programu Help Viewer ne mora da sadrži sve ove navigacione dugmiće.

http://www.hp.com


Korišćenje menija sa prečicama

U meniju sa prečicama postoji nekoliko komandi koje možete koristiti za prikazivanje i prilagođavanje informacija.

Komanda
Opis
Kliknite desnim tasterom na sadržaj, pa kliknite na Open All (otvori sve).
Otvara sve knjige ili fascikle u sadržaju. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom na sadržaj, pa kliknite na Close All (zatvori sve).
Zatvara sve knjige ili fascikle. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom, pa kliknite na Print (štampaj).
Štampa ovu temu.

Napomena Ovim komandama se može pristupiti putem tastature. Možete da pritisnete SHIFT+F10 da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu. Takođe, možete koristiti tastere miša. Koristite kombinaciju tastera miša da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu.

http://www.hp.com