HP Photosmart -ohjelmiston ohjeen sisällys
Kulma | Kulma

Kuva - Ohjeen hyödyntäminen

Ohjeen hyödyntäminen

Haluatko löytää ohjeaiheen nopeasti? Voit hyödyntää HP Photosmart -ohjelmiston ohjetta tehokkaimmin tämän osan aiheiden avulla.

Kuva - Yksityiskohtaiset ohjeet

Yksityiskohtaisten ohjeiden hakeminen

Haluatko tietää, miten jotakin tehdään? Voit avata tarvitsemasi ohjeen napsauttamalla tämän ikkunan vasemmassa reunassa olevaa Sisällys-välilehteä ja kaksoisnapsauttamalla sen jälkeen ohjeaihetta. Lisäohjeita HP Photosmart -ohjelmiston ja HP-laitteiden käyttämisestä on tässä ohjeaiheessa.

Kuva - Vianmääritys ja tuki

Vianmääritys ja tuki

Onko laitteen tai ohjelmiston toiminnassa häiriöitä? Haluatko tarkistaa päivitykset HP:n päivitysohjelman avulla? Lisätietoja laite- ja ohjelmisto-ongelmista on tämän osan ohjeaiheissa.


Yksityiskohtaisten ohjeiden hakeminen

Käytönaikaisessa ohjeessa on yksityiskohtaiset ohjeet eri toimintojen suorittamisesta HP Photosmart -ohjelmistolla. Laitteen ja asennuksen mukaan vähintään yksi seuraavista sovelluksista saattaa olla asennettuna koneeseesi.

Kuva - HP:n ratkaisukeskus -painike

HP:n ratkaisukeskus

HP:n ratkaisukeskus tarjoaa mahdollisuuden käyttää helposti monia HP:n laitteiden ja ohjelmiston ominaisuuksia, kuten laitteen tilan ja asetusten hallintaa, tarvikkeiden tilausta ja ohjetoimintoa. Saat lisätietoja HP:n ratkaisukeskus -ohjelmasta napsauttamalla tätä linkkiä.

Kuva - HP:n Skannaus-painike HP:n ratkaisukeskuksessa

HP:n skannaus

Avaa HP:n skannausohjelmiston ohje napsauttamalla tätä linkkiä. Skannausohjelmistoa käytetään valokuvien, asiakirjojen, diojen ja negatiivien skannaamiseen.

Kuva - HP:n Kopioi-painike HP:n ratkaisukeskuksessa

HP:n kopiointi

Avaa HP:n kopiointiohjelmiston ohje napsauttamalla tätä linkkiä. Ohjelmistoa käytetään kopioimiseen HP-laitteella.

Kuva - HP:n Faksaa-painike HP:n ratkaisukeskuksessa

HP:n faksi

Voit lähettää ja vastaanottaa fakseja, jos All-in-One-laite tukee faksitoimintoa. Avaa HP:n faksiohjelmiston vaiheittaiset ohjeet napsauttamalla tätä linkkiä.


Ohjelmistopäivitysten ja käytönaikaisen ohjeen päivitysten hakeminen Internetistä

HP Photosmart -ohjelmistossa voi olla mukana HP:n päivitysohjelma, joka lataa automaattisesti ohjelmisto- ja ohjepäivitykset Internetistä. HP:n päivitysohjelman avulla voit pitää sekä sovellukset että käytönaikaisen ohjeen päivitettyinä.

Huomautus Varmista, että käytössä on toimiva Internet-yhteys, ennen kuin aloitat uusimman HP Photosmart -ohjelmiston ja ohjepäivitysten lataamisen.

Etsi päivityksiä.

Voit asettaa HP:n päivitysohjelman käynnistymään määrättynä aikana tai toimimaan automaattisesti määrätyin välein. HP:n päivitysohjelma tarkistaa HP:n Web-sivuston ja näyttää luettelon ladattavissa olevista päivityksistä. Voit asentaa yhden päivityksistä tai useita päivityksiä tai olla asentamatta niitä lainkaan.

Tässä osassa käsitellään seuraavia aiheita:

• HP:n päivitysohjelman asetusten määrittäminen
• HP:n päivitysohjelman suorittaminen


HP:n päivitysohjelman asetusten määrittäminen

HP:n päivitysohjelma käynnistyy oletusasetuksen mukaisesti 30 päivän välein. Se tarkistaa automaattisesti, onko HP:n Web-sivustossa saatavilla päivityksiä asennettuihin HP-laitteisiin. Jos ohjelma löytää päivityksiä, se antaa käyttäjälle ilmoituksen ja kehottaa päivittämään tietokoneen ohjelmiston.

HP:n päivitysohjelman asetusten määrittäminen
1 Valitse Windowsin tehtäväpalkista Käynnistä, sitten Ohjelmat tai Kaikki ohjelmat ja edelleen HP ja HP:n päivitysohjelma.
2 Kun näkyviin tulee HP:n päivitysohjelma -valintaikkuna, valitse Asetukset.
3 Kun HP:n päivitysohjelman asetukset -valintaikkuna avautuu, tee seuraavat valinnat:
• Jos haluat, että HP:n päivitysohjelma käynnistyy automaattisesti, valitse Aina ja määritä ohjelman käyttöpäivät.

HP:n päivitysohjelman voi myös määrittää ilmoittamaan, kun se aloittaa päivitysten etsimisen.

• Jos et halua, että HP:n päivitysohjelma käynnistyy automaattisesti, valitse Ei koskaan. Jatkossa voit milloin tahansa käynnistää HP:n päivitysohjelman manuaalisesti. Lisätietoja on kohdassa HP:n päivitysohjelman suorittaminen.
4 Valitse OK.


HP:n päivitysohjelman suorittaminen

Jos HP:n päivitysohjelman suoritusajankohtaa ei ole määritetty automaattiseksi (Ei koskaan -asetus on valittu HP:n päivitysohjelman asetukset -valintaikkunasta), voit halutessasi suorittaa toiminnon manuaalisesti.

1 Valitse Windowsin tehtäväpalkista Käynnistä, sitten Ohjelmat tai Kaikki ohjelmat ja edelleen HP ja HP:n päivitysohjelma.
2 Kun näkyviin tulee HP:n päivitysohjelma -valintaikkuna, valitse Seuraava.
3 Valitse ladattavat päivitykset valitsemalla tarvittavat valintaruudut.
4 Napsauta Seuraava.

Asennuksen eteneminen näkyy HP:n päivitysohjelma -valintaikkunassa. Kun asennus on suoritettu loppuun, ikkunaan tulee siitä ilmoitus. Tietokoneessa on lokitiedosto, jossa on yksityiskohtaiset tiedot ladatuista päivityksistä.


Ohjeen hyödyntäminen

Tässä osassa käsitellään seuraavia aiheita:

• Muotoilun ja tyylien muuttaminen
• Näppäinkomentojen käyttäminen


Käytönaikaisen ohjeen avaaminen

Tässä osassa on tietoja ohjejärjestelmän siirtymis-, haku- ja hakemistotoiminnoista, joiden avulla voit löytää tarvitsemasi tiedot.

Käytönaikaisen ohjeen avaaminen
1 Valitse HP:n ratkaisukeskus -ohjelmassa HP-laitteen välilehti.
2 Valitse Ohje ja tuki ja sen jälkeen Käytönaikainen opas.

Seuraavassa kaaviossa on joitakin ominaisuuksia, joiden avulla voit käyttää ohjetta helposti.

Kuva - Windowsin käytönaikainen ohje

1 | Sisällys-, Hakemisto- ja Haku‑välilehdet
2 | Näyttöalue
3 | Ohje-työkalurivi


Sisällys-, Hakemisto- ja Haku‑välilehdet

Sisällys-, Hakemisto- ja Haku-välilehtien avulla löydät haluamasi aiheen käytönaikaisesta ohjeesta.

• Sisällys

Sisällys‑välilehdessä on ohjeen aiheiden luettelo, joka muistuttaa kirjan sisällysluetteloa. Näin löydät helposti kaiken tiedon yhdestä ominaisuudesta, esimerkiksi valokuvien tulostamisesta.

Kuva - Windowsin käytönaikaisen ohjeen Sisällys‑välilehti

Aliaiheita sisältävät osat näkyvät luettelossa kirjakuvakkeina. Voit tarkastella kirjan sisältämiä aliaiheita napsauttamalla kuvakkeen vieressä olevaa + (plus) ‑merkkiä. (+ (plus) ‑merkki muuttuu - (miinus) ‑merkiksi, kun osa on jo laajennettu.) Voit tarkastella ohjeaiheen tietoja napsauttamalla Sisällys‑välilehdessä olevaa kirjan tai aiheen nimeä. Valittu ohjeaihe tulee näkyviin oikealla olevalle näyttöalueelle.

• Hakemisto

Hakemisto-välilehdessä on aakkosellinen luettelo käytönaikaisen ohjeen aiheisiin liittyvistä hakemistokohteista.

Kuva - Windowsin käytönaikaisen ohjeen Hakemisto‑välilehti

Voit tarkastella hakemistokohteita luettelon oikean reunan vierityspalkin avulla tai kirjoittaa avainsanoja luettelon yläpuolella olevaan tekstiruutuun. Kirjoittaessasi hakemistoluettelo siirtyy automaattisesti kirjoittamillasi kirjaimilla alkaviin aiheisiin.

Kun näet hakemistokohteen, joka liittyy etsimiisi tietoihin, kaksoisnapsauta kohdetta.

– Jos kyseiseen kohteeseen liittyy vain yksi ohjeaihe, kyseinen aihe tulee näkyviin oikealla olevalle näyttöalueelle.
– Jos soveltuvia ohjeaiheita on useita, näkyviin tulee Löydetyt aiheet ‑valintaruutu. Voit tarkastella haluamaasi valintaruudun kohdetta näyttöalueella kaksoisnapsauttamalla kohdetta.
• Haku

Haku‑välilehdessä voit etsiä tiettyjä sanoja (esimerkiksi "reunaton tulostus") koko ohjejärjestelmästä.

Vihje Jos jokin kirjoittamasi sana on kovin yleinen (esimerkiksi sana "tulostus" sanoissa "reunaton tulostus"), sinun kannattaa kirjoittaa etsittävät sanat lainausmerkkeihin. Tällöin haku rajautuu siten, että tulokset liittyvät paremmin etsimiisi tietoihin. Näin haku ei siis palauta kaikkia aiheita, jotka sisältävät joko sanan "reunaton" tai "tulostus", vaan se palauttaa vain aiheet, jotka sisältävät sanayhdistelmän "reunaton tulostus".

Kuva - Windowsin käytönaikaisen ohjeen Haku‑välilehti

Kun olet kirjoittanut hakuehdot, napsauta Luetteloi aiheet ‑painiketta. Kaikki ohjeaiheet, jotka sisältävät kirjoittamasi sanat tai sanayhdistelmät, tulevat näkyviin. Tulokset esitetään kolmisarakkeisessa taulukossa. Kullakin rivillä on ohjeaiheen otsikko, ohjeaiheen paikka ohjeessa sekä ohjeaiheen asema, joka määräytyy sen mukaan, miten hyvin ohjeaihe vastaa hakuehtoja.

Oletusarvon mukaan tulokset lajitellaan aseman mukaan siten, että parhaiten hakuehtoja vastaavat aiheet ovat luettelon alussa. Voit lajitella tulokset myös ohjeaiheen otsikon tai paikan mukaan napsauttamalla kyseisen sarakkeen otsikkoa. Voit tarkastella ohjeaiheen sisältöä kaksoisnapsauttamalla kyseistä riviä tulostaulukossa. Valittu ohjeaihe tulee näkyviin oikealla olevalle näyttöalueelle.


Näyttöalue

Ohjeikkunan oikeassa reunassa olevalla näyttöalueella näkyy vasemmalla olevasta välilehdestä valittu ohjeaihe. Ohjeaiheet sisältävät kuvaavan tekstin, vaiheittaiset ohjeet sekä mahdollisesti kuvia.

• Ohjeaiheissa on usein linkkejä muihin ohjejärjestelmän ohjeaiheisiin, joissa on lisätietoja aiheesta. Joskus linkki avaa uuden ohjeaiheen automaattisesti näyttöalueelle. Toisinaan linkki viittaa useisiin ohjeaiheisiin. Tällöin näkyviin tulee Löydetyt aiheet ‑valintaruutu. Voit tarkastella haluamaasi valintaruudun kohdetta näyttöalueella kaksoisnapsauttamalla kohdetta.
• Joissakin ohjeaiheissa on yksityiskohtaisia ohjeita tai lisätietoja, jotka eivät näy sivulla heti. Etsi sanoja Näytä kaikki tai Piilota kaikki sivun oikeasta yläkulmasta. Jos nämä sanat ovat näkyvissä, sivulle on piilotettu lisätietoja. Piilotetut tiedot ilmaistaan tummansinisellä tekstillä ja nuolella. Voit tarkastella piilotettuja tietoja napsauttamalla tummansinistä tekstiä.
• Jotkin ohjeaiheet sisältävät animoitua videokuvaa, jossa näytetään, miten tiettyä ominaisuutta käytetään. Nämä animaatiot ilmaistaan videokamerasymbolilla, jonka jälkeen on teksti Näytä. Kun napsautat Näytä-linkin tekstiä, animaatio alkaa uudessa ikkunassa.


Ohje-työkalurivi

Ohje-työkalurivi (katso seuraava kuva) sisältää painikkeita, joiden avulla voit siirtyä ohjeen aiheissa. Voit siirtyä eteen- ja taaksepäin jo tarkastelemissasi ohjeaiheissa tai palata käytönaikaisen ohjeen sisällysluetteloon napsauttamalla Aloitus-painiketta.

Kuva - Windowsin käytönaikaisen ohjeen Ohje-työkalurivi

1 | Näytä/piilota
2 | Edellinen
3 | Seuraava
4 | Aloitus
5 | Tulosta
6 | Asetukset

Ohje-työkalurivi sisältää myös painikkeita, joiden avulla voit muuttaa käytönaikaisen ohjeen näyttötapaa tietokoneen näytössä. Jos esimerkiksi tarvitset enemmän tilaa tarkastellaksesi ohjeaiheita oikealla olevalla näyttöalueella, voit piilottaa Sisällys-, Hakemisto- ja Haku‑välilehdet napsauttamalla Piilota‑painiketta.

Tulosta‑painikkeella voit tulostaa tietokoneen näytössä näkyvän sivun. Jos Sisällys‑välilehti näkyy vasemmalla, kun napsautat Tulosta‑painiketta, näkyviin tulee Tulosta aiheet ‑valintaruutu. Voit valita, haluatko tulostaa näyttöalueessa näkyvän ohjeaiheen vai sekä ohjeaiheen että siihen liittyvät aliaiheet. Tämä ominaisuus ei ole käytettävissä, jos Hakemisto- tai Haku‑välilehti on näkyvissä ohjeikkunan oikealla puolella.


Muotoilun ja tyylien muuttaminen

Voit muuttaa ohjeikkunassa käytettyjä muotoiluja ja tyylejä Internet-asetuksiin sisältyvillä helppokäyttötoiminnoilla. Lisätietoja HP:n sitoutumisesta tuotteiden helppokäyttöisyyteen on osoitteessa www.hp.com/accessibility.

1 Valitse Ohje-painike HP Photosmart -ohjelmistossa.
2 Valitse Asetukset-valikosta ensin Internet-asetukset ja sitten Muotoiluasetukset.
3 Valitse Muotoiluasetukset-valintaikkunasta tarvittavat asetukset ja valitse sitten OK.
Huomautus Muutokset eivät vaikuta siirtymisruutuun tai ohjeikkunan työkaluriviin. Muotoiluasetuksiin tehdyt muutokset vaikuttavat kuitenkin käytönaikaisen ohjeen aiheissa käytettyihin fontteihin ja väreihin sekä Microsoft Internet Explorer -selaimella katseltaviin Web-sivustoihin.


Näppäinkomentojen käyttäminen

Käytönaikainen ohje näkyy Microsoftin ohjeikkunassa, jonka pikanäppäinten avulla voit valita ja avata aiheita sekä hakea ohjeita Hakemisto- ja Etsi-toimintojen avulla.

Tässä osassa käsitellään seuraavia aiheita:

• Helppokäyttötoimintojen näppäinkomennot
• Pikavalintavalikon komennot


Helppokäyttötoimintojen näppäinkomennot

Voit siirtyä ohjeikkunassa seuraavien pikanäppäinten avulla.

Lisätietoja helppokäyttötoiminnoista ja -palveluista on Microsoftin Accessibility and Disabilities -sivustossa osoitteessa

www.microsoft.com/enable/.

Huomautus Lisätietoja HP:n sitoutumisesta tuotteiden helppokäyttöisyyteen on osoitteessa www.hp.com/accessibility.
Ohje-ikkunan pikanäppäimet
Toiminto | Valitse
Ohje-ikkunan sulkeminen. | Alt + F4
Siirtyminen ohjeikkunasta muihin avoimiin ikkunoihin ja takaisin. | Alt + Sarkain
Näytä Valinnat-valikko. | Alt + V
Muuta Internet Explorer -ohjelman asetuksia. Muotoiluasetukset ovat Internet-asetukset-valintaikkunassa. Muuta asetuksia valitsemalla ensin Yleiset-välilehti ja sitten Muotoiluasetukset-painike. | Alt + V ja valitse sitten I
Näytä tai piilota navigointiruutu. | Alt + V ja valitse sitten L
Tulosta ohjeen aihe. | Alt + V ja valitse sitten U
Siirry edelliseen ohjeen aiheeseen. | Alt+A ja paina sitten N
Siirry seuraavaan ohjeen aiheeseen (jos olet katsellut sitä aikaisemmin). | Alt+A ja paina sitten K
Ota hakusanojen korostus käyttöön tai poista se käytöstä. | Alt + V ja valitse sitten K
Päivitä aiheruudussa oleva ohjeen aihe (toiminnosta on hyötyä, jos tarkastelet Web-sivua). | F5 tai Alt + V ja valitse sitten P
Palaa kotisivulle. | Alt + V ja valitse sitten O
Keskeytä sivun avaaminen katseluohjelmassa (toiminnosta on hyötyä, kun avaat Web-sivua ja haluat keskeyttää sivun lataamisen). | Alt + V ja valitse sitten S
Siirry navigointiruudusta aiheruutuun ja takaisin. | F6
Vieritä ohjeen aihetta. | Ylänuoli ja Alanuoli tai Page Up ja Page Down
Selaa kaikki ohjeen aiheen linkit tai kaikki navigointiruudun välilehden asetukset. | Välilehti
Sisällys-välilehden näppäinkomennot
Toiminto | Valitse
Näytä Sisällys-välilehti. | Alt + I
Avaa tai sulje kirja tai kansio. | Num + ja Num - tai Vasen nuoli ja Oikea nuoli
Valitse ohjeen aihe. | Alanuoli ja Ylänuoli
Näytä valittu ohjeen aihe. | Enter
Hakemisto-välilehden näppäinkomennot
Toiminto | Valitse
Näytä Hakemisto-välilehti. | Alt + H
Hae kirjoittamalla avainsana. | Alt + H ja kirjoita sitten hakusana
Valitse luettelosta hakusana. | Ylänuoli ja Alanuoli
Näytä sanaan liittyvä ohjeen aihe. | Alt + Y
Etsi-välilehden näppäinkomennot
Toiminto | Valitse
Näytä Etsi-välilehti. | Alt + E
Hae kirjoittamalla avainsana. | Alt + H ja kirjoita sitten hakusana
Käynnistä haku. | Alt + A
Valitse aihe tulosluettelosta. | Alt + L ja sitten Ylänuoli ja Alanuoli
Näytä valittu ohjeen aihe. | Alt + Y
Etsi hakusanaa aiemman haun tulosluettelosta. | Alt + U
Etsi hakusanaa muistuttavia sanoja. Etsimällä hakusanaa "suorita" voit löytää esimerkiksi sanat "suorittaa" ja "suorittaminen". | Alt + A
Etsi vain aiheiden otsikoista. | Alt + T


Pikavalintavalikon komennot

Useita pikavalintavalikon komentoja voidaan käyttää tietojen näyttämiseen ja mukauttamiseen.

Komento | Kuvaus
Napsauta ensin hiiren oikealla painikkeella sisällysluetteloa ja valitse sitten Avaa kaikki. | Komento avaa kaikki sisällysluettelon kirjat ja kansiot. Tätä komentoa voi käyttää vain silloin, kun Sisällys-välilehti on näytössä.
Napsauta ensin hiiren oikealla painikkeella sisällysluetteloa ja valitse sitten Sulje kaikki. | Komento sulkee kaikki kirjat ja kansiot. Tätä komentoa voi käyttää vain silloin, kun Sisällys-välilehti on näytössä.
Napsauta ensin hiiren oikeaa painiketta ja valitse sitten Tulosta. | Näet aiheen tai otsikon ja kaikki aliaiheet.
Komentojen suorittaminen näppäimistön avulla
Avaa pikavalintavalikko painamalla Vaihto + F10 ja valitse sitten haluamasi näppäinkomento.
Pikavalintavalikoiden avaaminen hiirinäppäimien avulla
1 Ota hiirinäppäimet käyttöön avaamalla Helppokäyttötoimintojen ominaisuudet -valintaikkuna.
a Valitse Windowsin Käynnistä-valikosta ensin Asetukset ja sitten Ohjauspaneeli ja kaksoisnapsauta kohtaa Helppokäyttötoimintojen asetukset.
b Valitse Hiiri-välilehti ja valitse sitten Käytä Hiirinäppäimet-toimintoa -valintaruutu.
2 Voit avata pikavalintavalikon näyttöön valitsemalla ensin hiirinäppäinyhdistelmän ja sitten tarvittavan näppäinkomennon.