Skannaamisen vianmääritys
Kulma | Kulma

Tässä osassa käsitellään skannatun kuvan laatuun tai skannattuun tekstiin liittyvien ongelmien vianmääritystä. Osassa käsitellään myös muita skannaamiseen liittyviä tavallisimpia ongelmia, kuten mahdollisia syitä skannauksen tai tulostuksen hitauteen.

Tässä osassa käsitellään seuraavia aiheita:

• Skannattujen kuvien laatuongelmat
• Skannatun tekstin ongelmat
• Muut skannausongelmat

Jos haluat tiettyyn HP-skannauslaitteeseen liittyviä vianmääritysohjeita, katso laitteen mukana toimitettuja ohjeita.


Skannattujen kuvien laatuongelmat

Lisätietoja kuvien skannaamisesta on HP-skannauslaitteen käyttöohjeissa.

Valitse jokin seuraavista:

• Skannattu kuva on liian vaalea tai tumma
• Kuva ei ole selkeä
• Kuvan värit poikkeavat alkuperäisistä
• Kuva ei ole suorassa
• Kuva on rosoinen tai epätarkka
• Kuva on liian suuri tai liian pieni
• Kuva on liian suuri muissa ohjelmissa
• Kuvan bittisyvyys ei ole tuettu
• Tarkkuuden suurentaminen ei paranna laatua


Skannattu kuva on liian vaalea tai tumma

Syy

Alkuperäinen kuva voi olla hyvin vaalea tai tumma, tai se on tulostettu värilliselle paperille.

Ratkaisu
• Säädä vaaleiden kohtien, varjojen ja keskisävyjen asetukset. Lisätietoja on kohdassa Vaalentaminen tai tummentaminen.
• Jos käytät värillistä paperia, määritä tulostustyypiksi Mustavalkoinen ja valitse Pudotusvärin kanava -asetukseksi väri, joka toimii parhaiten taustan kanssa. Lisätietoja on kohdassa Värin poistaminen.


Kuva ei ole selkeä

Syy

Valotus-, terävyys- ja muita asetuksia voi olla tarpeen muuttaa esiskannauksen aikana.

Ratkaisu

Käytä HP:n skannaus -esikatseluikkunan kuvansäätötyökaluja. Lisätietoja on kohdassa Nykyisten skannattujen kuvien säätäminen.

Syy

Jos alkuperäinen on tulostettu värilliselle paperille tai ruskealle kierrätyspaperille, kuva ja teksti voivat olla epäselviä. Kuvalehtien ja postikorttien kuvat saattavat parantua, kun kuvan häiriöt korjataan.

Ratkaisu
• Käytä Korjaa häiriö -säätöä. Lisätietoja on kohdassa Kuvan korjaaminen.
• Määritä tulostustyypiksi Mustavalkoinen ja valitse Pudotusvärin kanava -asetukseksi väri, joka toimii parhaiten taustan kanssa. Lisätietoja on kohdassa Värin poistaminen.


Kuvan värit poikkeavat alkuperäisistä

Syy

Skannauslaitteet, näytöt, tulostimet ja eri käyttöjärjestelmät tulkitsevat värejä eri tavalla.

Ratkaisu

Säädä värisävyn ja -kylläisyyden asetuksia. Lisätietoja on kohdassa Värien säätäminen.

Syy

Jos skannattujen diakuvien väreissä ilmenee ongelmia, värinoptimointi saattaa olla määritetty väärälle diatyypille. Eri diatyypit vaativat erilaiset värienkäsittelyt.

Ratkaisu

Valitse värin optimointi, joka vastaa parhaiten kuvan diatyyppiä. Lisätietoja on kohdassa Värien säätäminen.


Kuva ei ole suorassa

Syy

Kuva on saattanut liikahtaa skannerin kantta suljettaessa.

Ratkaisu
• Valitse Suorista skannatut viivat automaattisesti. Lisätietoja on kohdassa Skannausasetukset-valintaikkuna.
• Suorista skannerin lasilla oleva alkuperäinen kuva ja yritä uudelleen. Jos käytät syöttölaitetta, varmista paperinohjaimia säätämällä, että paperi on syötetty oikein.


Kuva on rosoinen tai epätarkka

Syy

HP:n skannausohjelmiston tulosteen tyyppi voi olla määritetty väärin.

Ratkaisu
• Valitse skannattaessa skannauskohdetta parhaiten vastaava tulostustyyppi. Lisätietoja on kohdassa Tulosteen tyyppi.
• Terävöitä kuvaa HP:n skannaus -esikatseluikkunassa. Lisätietoja on kohdissa Kuvan korjaaminen ja Asiakirjan korjaaminen.
Syy

Ongelma voi johtua siitä, että tuodessasi kuvatiedoston toiseen ohjelmistoon olet muuttanut kuvan kokoa.

Ratkaisu
• Muuta kuvan koko, ennen kuin käytät kuvaa toisessa ohjelmassa. Lisätietoja on kohdassa Tulosteen koon muuttaminen.
Huomautus Jos alkuperäinen kuva on ollut epätarkka ja suurennat sitä, epätarkkuus näkyy entistä paremmin.
• Vähennä skannatun kuvan tarkkuutta. Lisätietoja on kohdassa Tulosteen tarkkuuden säätäminen.


Kuva on liian suuri tai liian pieni

Syy

Olet luonut alkuperäisen asiakirjan koosta poikkeavan kokoisen skannatun kuvan muuttamalla tulosteen tarkkuutta tulosteen koon muuttamisen sijasta. Voit esimerkiksi suurentaa lompakkokokoisen alkuperäisen kohteen 10 x 15 cm:n vakiotulostuskokoon.

Ratkaisu

Käytä Muuta koko -työkalua. Lisätietoja on kohdassa Tulosteen koon muuttaminen.


Kuva on liian suuri muissa ohjelmissa

Syy

Kuva ylitti ohjelmiston enimmäiskoon tai muistirajoituksen.

Ratkaisu

Skannaa kuva pienellä tarkkuudella. Kun skannaat tarkkuudella, jonka toinen ohjelma hyväksyy, kuva näkyy tai tulostuu oikeankokoisena.

Lisätietoja on kohdassa Tarkkuus.


Kuvan bittisyvyys ei ole tuettu

Syy

Kuvan avaamiseen käyttämäsi sovellus ei välttämättä tue skannaamista tietyllä bittisyvyydellä, esimerkiksi 16- tai 48-bittisinä.

Ratkaisu

Poista valinta Skannaa suuremmalla bittisyvyydellä -valintaruudusta ja yritä skannata kuva uudelleen. Lisätietoja on kohdissa Kuvan lisäasetukset, TMA-lisäasetukset tai TWAIN-skannausasetukset-valintaikkuna.

Syy

Sovellus ei ehkä tue tiedoston tallennusmuotoa. Esimerkiksi TIFF- ja PNG-tiedostomuodot tukevat 16–bittisiä harmaasävyjä ja 48–bittisiä värejä, mutta jotkin sovellukset eivät voi tuoda näitä tiedostotyyppejä.

Ratkaisu

Tarkista sovelluksen oppaista, mitä kuvatiedostoja sovellus tukee. Skannaa kohde tarvittaessa uudelleen ja tallenna se eri tiedostomuodossa, kuten JPEG. Lisätietoja on kohdassa Tiedostotyypit.


Tarkkuuden suurentaminen ei paranna laatua

Syy

Skannauksen tarkkuuden suurentaminen ei välttämättä paranna kuvan laatua. Lisätietoja on kohdassa Tarkkuus.

Huomautus Tarkkuuden lisääminen kasvattaa myös tiedoston kokoa. Lisätietoja on kohdassa Skannaaminen on erittäin hidasta.
Ratkaisu

Vähennä skannatun kuvan tarkkuutta. Lisätietoja on kohdassa Tulosteen tarkkuuden säätäminen.

Syy

Jos käytät kuvaa toisessa sovelluksessa, ohjelma ei ehkä tue HP:n skannausohjelmassa määritettyä tarkkuutta.

Ratkaisu

Vähennä skannatun kuvan tarkkuutta. Lisätietoja on kohdassa Tulosteen tarkkuuden säätäminen.


Skannatun tekstin ongelmat

Lisätietoja tekstin skannaamisesta on HP:n skannauslaitteen käyttöoppaissa sekä tämän oppaan kohdassa Skannauskohteet.

Valitse jokin seuraavista:

• Skannattua tekstiä ei voi muokata tai skannattua tekstiä voi muokata vain tietyissä sovelluksissa
• Optisesti tunnistetussa tekstissä on vääriä merkkejä
• Skannatun tekstin muotoilu ja fonttikoko ovat muuttuneet


Skannattua tekstiä ei voi muokata tai skannattua tekstiä voi muokata vain tietyissä sovelluksissa

Syy

Jotkin sovellukset hyväksyvät vain kuvatiedostomuotoja, eivät muokattavissa olevaa tekstiä.

Ratkaisu

Skannaa asiakirja uudelleen ja valitse kohde, joka luo muokattavissa olevaa tekstiä. Tällaisia ovat esimerkiksi tekstinkäsittelyohjelmat.

Jos teksti ei ole vieläkään muokattavissa, käsittele teksti kuvana tai kirjoita teksti uudelleen.


Optisesti tunnistetussa tekstissä on vääriä merkkejä

Syy

Optisen merkintunnistuksen tarkkuus määräytyy seuraavien seikkojen mukaan:

• Alkuperäisen asiakirjan tarkkuuden on oltava hyvä.
• Skannausohjelmassa on käytettävä asianmukaisia asetuksia.
• Optisen merkintunnistuksen yhteydessä on valittava sama kieli kuin asiakirjassa.
Ratkaisu

Skannauspikavalinnan asetusten tarkistaminen:

• Skannauspikavalinnat-välilehden Skannaustyyppi-asetuksen on oltava Asiakirja.
• Asiakirjan asetukset/Merkintunnistusasetukset-välilehden Merkintunnistuksen kieli -arvon on oltava sama kuin teksti kieli.
Vihje Jos alkuperäisen kohteen laatu on heikko, voit tehdä joitain säätöjä, esimerkiksi terävöittää kuvaa, HP:n skannaus -esikatseluikkunassa, ennen kuin HP:n skannaus suorittaa merkinmuunnoksen loppuun.


Skannatun tekstin muotoilu ja fonttikoko ovat muuttuneet

Syy

Tekstinkäsittelyohjelmat eivät aina hyväksy skannatun tekstin alkuperäisiä muotoiluasetuksia.

Ratkaisu

Määritä tekstin muotoiluasetukset uudelleen tekstinkäsittelyohjelmassa.


Muut skannausongelmat

Lisätietoja skannaamisesta on HP-skannauslaitteen käyttöohjeissa.

Valitse jokin seuraavista:

• HP:n kuvankäsittelylaitteen tietoliikenne- ja yhteyshäiriöt
• Skannaaminen on erittäin hidasta
• Skannaaminen epäonnistuu, kun käytössä ovat suuret tarkkuusasetukset
• Skannattu kuva ei avaudu toisessa ohjelmassa
• Kuvaa ei voi palauttaa TWAIN-yhteensopivaan sovellukseen
• Kuvia ei löydy tietokoneesta
• Kuvan reunat ovat leikkautuneet skannauksen aikana
• Skannattua kuvaa ei löydy
• Tulostettu skannattu kuva ei vastaa näytön kuvaa
• Skannattu kuva tulostuu erittäin hitaasti
• Skannattua kuvaa ei voi lähettää haluttuun sovellukseen


HP:n kuvankäsittelylaitteen tietoliikenne- ja yhteyshäiriöt

Syy

HP:n kuvankäsittelylaitteen tietoliikenneyhteyksien luomiseen liittyvät virheilmoitukset koskevat tavallisesti laitetta tai HP:n kuvankäsittelylaitteen ja tietokoneen välisiä liitäntöjä.

Näyttöön tulevassa virheilmoituksessa ilmoitetaan ainakin yksi seuraavista virhetiloista:

• Virhe HP:n kuvankäsittelylaitteen tietoliikenneyhteydessä.
• HP:n kuvankäsittelylaitetta ei löydy.
• Virhe muodostettaessa yhteyttä HP:n kuvankäsittelylaitteeseen.
• Virhe skannausohjelmistossa.
Ratkaisu

Yritä ratkaista ongelma kokeilemalla järjestyksessä seuraavia ongelmanratkaisutapoja.

1 Katkaise laitteesta virta ja irrota virtajohto pistorasiasta. Odota 60 sekuntia, liitä virtajohto pistorasiaan ja käynnistä laite. Yritä skannaamista uudelleen.
2 Varmista, että laitteen virtajohto, USB-kaapeli ja kalvomateriaalisovittimen liitin (jos skannauslaitteessa on kalvomateriaalisovitin) on liitetty oikein, laitteen virtajohto on pistorasiassa ja laitteeseen on kytketty virta. Yritä skannaamista uudelleen.
3 Jos laite on liitetty verkkokaapelilla, varmista että verkko toimii.
4 Käynnistä tietokone uudelleen ja yritä skannaamista uudelleen.

Jos edelliset ohjeet eivät ratkaise ongelmaa, kokeile seuraavaa:

1 Poista laitteen asennus ja asenna laite uudelleen.
2 Asenna laitteen mukana toimitettu HP Photosmart -ohjelmisto.

Jos virhe toistuu edelleen, laite tarvitsee ehkä huoltoa.


Skannaaminen on erittäin hidasta

Syy

Monimutkaisten asiakirjojen tai kuvien skannaaminen voi kestää kauan.

Ratkaisu
• Skannaa tai kopioi kohde valitsemalla mustavalkotulostus, jos et tarvitse väritulostetta.
– Skannaaminen: Valitse tulostustyypiksi Harmaasävy tai Mustavalkoinen.
– Kopioiminen: Valitse HP-laitteen ohjauspaneelista Mustavalkokopio tai valitse HP:n kopiointiohjelmasta Musta.
• Voit nopeuttaa skannausta ja pienentää tiedoston kokoa muuttamalla asetuksia.
– Vältä suuria tarkkuuksia, kokoja ja bittisyvyyksiä, koska ne hidastavat skannaamista. Käytä mahdollisimman vähän skannausnopeuteen vaikuttavia säätöjä, kuten Pölyn ja naarmujen poisto ja Korjaa häiriö. Lisätietoja on kohdassa Kuvanlaadun tai skannausnopeuden parantaminen.
– Määritä tarkkuudeksi vain täsmälleen tarvittava tarkkuus tai palauta oletustarkkuusasetus.
– Vältä Miljoonia värejä -tulostetyyppiä jos mahdollista.
– Skannaa pienempiä kuvia rajaamalla kuvaa tai muuttamalla sen kokoa.
– Tallenna tiedostot pakatussa muodossa, esimerkiksi JPEG-muodossa.
– Valitse Terävöitä-tasoksi Ei mitään.
– Joissakin HP:n skannauslaitteissa on kuusivärinen skannaustoiminto. Se optimoi värien tarkkuuden ja pidentää skannausaikaa. Voit nopeuttaa skannausta poistamalla tämän toiminnon käytöstä. Lisätietoja on kohdissa Kuvan lisäasetukset, TMA-lisäasetukset tai TWAIN-skannausasetukset-valintaikkuna.
– Joissakin HP:n skannauslaitteissa on laitteistoperustainen pölyn ja naarmujen poistotoiminto, joka pidentää skannausaikaa. Lisätietoja on kohdissa TMA-lisäasetukset ja TWAIN-skannausasetukset-valintaikkuna.
Syy

Jos skanneri on ollut valmiustilassa, sen lämpenemiseen tarvitaan hieman aikaa.

Ratkaisu

Muuta lampun lämpenemisajan skannausasetuksia. Lisätietoja on kohdassa Skannausasetukset-valintaikkuna.


Skannaaminen epäonnistuu, kun käytössä ovat suuret tarkkuusasetukset

Syy

Skannaat ehkä tarpeettoman suurella tarkkuudella. Suurta tarkkuutta tarvitaan vain esimerkiksi mainosten tai taiteen skannaamiseen. Lisätietoja on kohdassa Tarkkuus.

Ratkaisu

Määritä tarkkuus sopivaksi seuraavien ohjeiden mukaisesti:

• Ota huomioon kuvan lopullisen kohteen, esimerkiksi tulostimen tai tietokoneen näytön, tarkkuusrajoitukset.
• Älä säädä tarkkuutta, vaan lisää skaalausprosenttia Muuta koko -työkalulla. Voit varmistaa parhaan mahdollisen kuvanlaadun käyttäessäsi oletustarkkuutta määrittämällä skannatun kuvan tulostuskooksi haluamasi lopullisen koon jo ennen skannausta.

Lisätietoja on kohdassa Tulosteen koon muuttaminen.

Jos kuvat skannautuvat suurella tarkkuudella hitaasti, lisätietoja on kohdassa Skannaaminen on erittäin hidasta.

Syy

Tietokoneen näennäismuistin sivutustiedoston koko on ehkä liian pieni. Jos asetus on liian pieni, erittäin tarkkojen ja tiedostokooltaan hyvin suuriksi kasvavien kuvien skannaamisessa voi ilmetä ongelmia.

Ratkaisu

Kasvata käyttöjärjestelmän näennäismuistin sivutustiedoston kokoa seuraavasti:

1 (Windows 2000) Valitse tehtäväpalkista Käynnistä, Asetukset ja Ohjauspaneeli.

(Windows XP tai Vista) Napsauta tehtäväpalkin Käynnistä-painiketta ja valitse sitten Ohjauspaneeli.

2 Kun Ohjauspaneeli on avattu, avaa käytönaikainen ohje ja etsi siitä näennäismuistin sivutustiedostoa käsitteleviä tietoja. Näin pääset tarkastelemaan ohjeaihetta, joissa annetaan ohjeet näennäismuistin sivutustiedostokoon muuttamiseksi.
3 (Windows 2000) Kasvata näennäismuistin sivutustiedoston enimmäiskokoa 200 megatavulla Windowsin Ohjeen neuvojen mukaisesti.

(Windows XP tai Vista) Valitse Windowsin Ohjeen neuvojen mukaisesti Järjestelmän määräämä koko, niin Windows valitsee parhaan sivutustiedostokoon.


Skannattu kuva ei avaudu toisessa ohjelmassa

Syy

Olet ehkä tallentanut tiedoston muodossa, jota sovellus ei voi käyttää.

Ratkaisu

Tallenna tiedosto muodossa, jota ohjelma voi käyttää. Voit selvittää Tiedosto - Avaa- tai Tuo-komennolla, mitä tiedostotyyppejä ohjelma tukee. Lisätietoja on kohdassa Tiedostotyypit.

Syy

Olet ehkä käyttänyt kuvan skannaamiseen tulostustyyppiä tai bittisyvyyttä, jota sovellus ei tue.

Ratkaisu

Skannaa kuva käyttämällä sovelluksen tukemaa tulostustyyppiä ja bittisyvyyttä. Lisätietoja on sovelluksen oppaissa.


Kuvaa ei voi palauttaa TWAIN-yhteensopivaan sovellukseen

Syy

TWAIN-yhteensopiva sovellus ei välttämättä osaa käsitellä valittua kuvan tarkkuutta tai tulosteen tyyppiä.

Ratkaisu

Katso ohjeita sen sovelluksen käyttöoppaista, johon haluat palauttaa kuvan. Sovelluksessa saattaa olla skannattuja kuvia koskevia erityisvaatimuksia tai suosituksia. Skannaa kuva uudelleen käyttämällä suositusasetuksia tai HP:n ohjelmiston oletusasetuksia.


Kuvia ei löydy tietokoneesta

Syy

Jos lähetät kuvan kohteeseen suoraan, tietokone ei tallenna skannattua kuvaa. Kun kuva esimerkiksi tallennetaan suoraan sovellukseen, kuten sähköpostiin, kuvasta tehdään väliaikainen kopio. Kopio poistuu, kun kuva on siirretty. Kuva ei tallennu tietokoneeseen.

Ratkaisu
• Tallenna skannattu asiakirja tai kuva tiedostona. Avaa tiedosto sitten toisessa ohjelmassa tai liitä tiedosto sähköpostiviestiin.
• Jos olet skannaamassa kuvaa, valitse skannauksen kohteeksi HP Photosmart -ohjelmisto. Kun kuva on tallennettu ohjelmistossa, voit lähettää kuvasta kopion toiseen kohteeseen.

Lisätietoja on kohdassa Skannauskohteet.


Kuvan reunat ovat leikkautuneet skannauksen aikana

Syy

Automaattinen rajaus- ja suoristustoiminto on rajannut kuvan reunat pois.

Ratkaisu

Määritä rajausalue siten, että siihen sisältyvät myös kuvan reunat, ja yritä sitten uudelleen.

Huomautus Skannaustarkoituksen mukaan voit poistaa rajauksen käytöstä poistamalla valinnan Suorista skannatut kuvat automaattisesti- ja/tai Rajaa skannatut kuvat automaattisesti -valintaruudusta. Lisätietoja on kohdissa Skannausasetukset-valintaikkuna, Asiakirjan lisäasetukset ja TWAIN-skannausasetukset-valintaikkuna.


Skannattua kuvaa ei löydy

Syy

Skannatut kuvat tallentuvat oletusarvoisesti Omat tiedostot- tai Omat kuvatiedostot -kansion alikansioon, jonka nimenä on kuluva kuukausi. Olet saattanut tallentaa kuvatiedoston eri kansioon.

Ratkaisu

Tee jokin seuraavista toimenpiteistä:

• Kaksoisnapsauta HP Photosmart Essential -kuvaketta työpöydällä. Paikanna tietokoneen skannattujen valokuvien kansio tai etsi kuvat hakutoiminnolla.
• Valitse Windowsin tehtäväpalkista Käynnistä ja sitten Etsi ja Tiedostoja tai kansioita. Kirjoita kuvatiedoston nimi ja valitse Etsi.


Tulostettu skannattu kuva ei vastaa näytön kuvaa

Syy

Tulostusongelmat voivat johtua huonosta skannauslaadusta tai alkuperäiskappaleen huonosta laadusta. Tulostimen muste voi myös olla lopussa, tai paperi ei sovellu tulostamiseen. Lisätietoja on kohdassa Skannattujen kuvien laatuongelmat.

Ratkaisu

Kaksoisnapsauta HP Photosmart Essential -kuvaketta työpöydällä. Paikanna kuva ja avaa se näytössä.

• Jos samat ongelmat näkyvät näytössä, skannaa kuva uudelleen HP:n skannaus -esikatseluikkunan asetuksilla. Voit tehdä muutoksia säätötyökaluilla, ennen kuin suoritat skannauksen loppuun. Lisätietoja on kohdassa Nykyisten skannattujen kuvien säätäminen.
• Jos kuva näyttää hyvältä näytössä, ongelma voi johtua tulostimesta. Tulosta sivu toisesta sovelluksesta, niin näet, onko muste lopussa. Vaihda tarvittaessa tulostuskasetti. Varmista, että käytät valokuvan tulostamiseen tarkoitettua paperia.


Skannattu kuva tulostuu erittäin hitaasti

Syy

Monimutkaiset kuvat, esimerkiksi skannatut kuvat, joiden tiedostokoko on suuri tai jotka on skannattu suurella tarkkuudella, voivat tulostua melko hitaasti.

Ratkaisu
• Pienennä tiedoston kokoa tai kuvan tarkkuutta.
– Tiedoston tyyppi saattaa vaikuttaa tiedoston kokoon. Lisätietoja on kohdassa Tiedostotyypit.
– Lisätietoja tarkkuuden muuttamisesta on kohdassa Nykyisten skannattujen kuvien säätäminen.
• Muuta tulostinohjaimen laatuasetuksen laatuasetusta alhaisemmaksi, jos se on mahdollista. Tämä heikentää kuvan laatua, mutta lisää tulostusnopeutta.
• Jos ongelma toistuu, katso lisätietoja tulostimen mukana toimitetuista vianmääritysohjeista.


Skannattua kuvaa ei voi lähettää haluttuun sovellukseen

Syy

HP:n skannausohjelmisto ei tunnista ohjelmaa kohteeksi.

Ratkaisu

Valitse skannattaessa jokin toinen kohde seuraavien ehtojen mukaan:

• Tallenna skannattu kuva sellaiseen tiedostomuotoon, jota toinen ohjelma käyttää. Avaa sitten tiedosto toisessa ohjelmassa.
• Lähetä kuva Kopioi leikepöydälle -kohteeseen ja liitä se sitten valittuun sovellukseen.
• Kopioi ja liitä tai vedä kuva toiseen sovellukseen.
• Asenna uudelleen ohjelma, jota ei tunnisteta. HP:n skannausohjelmisto saattaa tämän jälkeen tunnistaa ohjelman.