Vianmääritys ja tuki
Kulma | Kulma

HP tarjoaa useita apuvälineitä HP-laitteeseen liittyvien vikojen määrittämiseen sekä ongelmien ratkaisemiseen. Jotkin seuraavassa luetellut tukitoiminnot eivät ehkä ole käytettävissä, jos et ole asentanut HP:n kuvankäsittelylaitetta.

Kuva - HP:n verkkopäivityksen kuvake

Varmista aluksi, että sinulla on tuoreimmat versiot ohjelmasta sekä Internetistä saatavista ohjetiedostoista.

Etsi päivityksiä.

Lisätietoja saat napsauttamalla tätä.

Kuva - Vianmäärityksen ja tuen kuvake

Seuraavaksi voit avata HP Photosmart -ohjelmiston vianmäärityksen laajentamalla vasemman ruudun Sisällys-välilehden Vianmääritys ja tuki -osan.

Kuva - HP:n  ratkaisukeskus -kuvake.

Lisäohjeita löytyy kohdasta HP:n ratkaisukeskus. HP:n ratkaisukeskus on tehokas mutta helppokäyttöinen työkalu, joka avustaa erilaisten ongelmien vianmäärityksessä. Sen mukaan, mikä laite on käytössä, HP:n ratkaisukeskus tulee automaattisesti näyttöön ongelman ilmetessä ja antaa yksityiskohtaisia ohjeita ongelman ratkaisemisessa.

HP:n ratkaisukeskus sisältää myös hakutoiminnon, jonka avulla voit etsiä tarvitsemasi tiedot. Hakutoiminnon avulla voit etsiä tietoja käytönaikaisesta ohjeesta ja HP:n Web-sivustosta. Jos haluat lisätietoja hakutoiminnosta, katso kohtaa Tietojen haku.