HP:n skannausohjelmiston ohje
Kulma | Kulma

HP:n skannausohjelmistossa on useita mahdollisuuksia skannata kuvia, asiakirjoja ja filmejä. Voit tallentaa skannatut kuvat tiedostoina tai lähettää ne valitsemaasi kohteeseen. Jos esikatselet skannattuja kuvia, voit säätää niitä, jotta valmis skannattu kuva vastaisi toiveitasi mahdollisimman hyvin.

Tässä osassa käsitellään seuraavia aiheita:

• Skannauksen aloittaminen
• Nykyisten skannattujen kuvien säätäminen
• Tulevien skannausten pikavalintojen mukauttaminen
• HP:n skannausohjelmiston valintaikkunat
• HP:n skannausohjelmiston usein kysytyt kysymykset
Huomautus Kaikki tässä osassa mainitut toiminnot eivät välttämättä ole käytettävissä HP-skannauslaitteessasi.

Onko ongelmia? Katso kohtaa Skannaamisen vianmääritys.


Skannauksen aloittaminen

Voit aloittaa skannauksen HP:n skannausohjelmistosta tai avoimesta ohjelmistosta, joka on TWAIN- tai WIA-yhteensopiva. Saat lisätietoja valitsemalla jonkin seuraavista:

• Skannauksen aloittaminen HP:n skannausohjelmistosta
• Skannauksen aloittaminen TWAIN-yhteensopivasta ohjelmasta
• Skannauksen aloittaminen WIA-yhteensopivasta ohjelmasta


Skannauksen aloittaminen HP:n skannausohjelmistosta

HP:n skannausohjelmistossa voit skannata kuvia, asiakirjoja ja filmejä. Jos esikatselet skannattuja kuvia tai asiakirjan sivuja HP:n skannaus -esikatseluikkunassa, voit säätää kuvaa siten, että saat haluamasi koon ja vaikutelman.

Käynnistä HP:n skannausohjelmisto tietokoneesta jollakin seuraavista tavoista. Skannauslaite tukee ehkä vain yhtä tai kahta näistä tavoista.

• Kaksoisnapsauta HP:n ratkaisukeskus -kuvaketta työpöydällä, valitse laite ja valitse skannauspainike. Käyttämällä tätä tapaa voit halutessasi esikatsella skannattua kohdetta ennen skannauksen viimeistelemistä.
• Kaksoisnapsauta HP:n skannaus -kuvaketta työpöydällä. Jos näyttöön tulee kehote valita skannauslaite, valitse haluamasi skannauslaite. Näyttöön tulee jokin seuraavista:
– Jos HP:n skannausohjelmiston pikavalintaikkuna avautuu, valitse käytettävä skannauspikavalinta. Jos haluat tarkastella skannauksen esikatselua, valitse Muuta asetuksia ja Näytä skannauksen esikatselu. Kun olet valmis, valitse Skannaa.

Lisätietoja skannauspikavalinnoista on kohdassa Tulevien skannausten pikavalintojen mukauttaminen.

– Jos HP:n skannaus -esikatseluikkuna tulee näyttöön, valitse Skannaa uudet kuvat.
• Paina HP:n skannauslaitteen etupaneelin painiketta. Lisätietoja skannaamisesta HP:n skannauslaitteella on laitteen oppaissa.


Skannauksen aloittaminen TWAIN-yhteensopivasta ohjelmasta

Voit tuoda kuvan suoraan avoimeen ohjelmaan, jos ohjelma on TWAIN-yhteensopiva. Tavallisesti ohjelma on TWAIN-yhteensopiva, jos siinä on komento, jonka nimi on esimerkiksi Hae, Hae tiedosto, Skannaa, Tuo uusi kohde, Tuo tai Skanneri.

Kun skannaat TWAIN-yhteensopivassa ohjelmassa, sen asetukset määräävät HP:n skannausohjelmiston toiminnan. Jos HP:n skannaus -esikatseluikkuna tulee näyttöön, voit tehdä kuvaan muutoksia kuvan esikatselun aikana. Muussa tapauksessa kuva lähetetään TWAIN-yhteensopivaan ohjelmaan heti.

Lisätietoja TWAIN-skannausasetuksista on kohdassa TWAIN-skannausasetukset-valintaikkuna.

Vihje Jos ohjelma ei ole TWAIN-yhteensopiva, HP:n skannausohjelmalla voit tallentaa kuvan tiedostona sekä sijoittaa, avata tai tuoda tiedoston ohjelmaan.
Skannaaminen TWAIN-ohjelmalla
1 Käynnistä skannaaminen TWAIN-yhteensopivassa ohjelmassa. Tavallisesti skannauksen voi käynnistää komennolla Hae, Hae tiedosto, Skannaa, Tuo uusi kohde, Tuo tai Skanneri.
2 Useimmissa ohjelmissa on valintaikkuna, jossa valitaan skannauslähde tai -laite. Valitse laitteen nimi tai HP TWAIN.
3 Jos HP:n skannaus -esikatseluikkuna näkyy, säädä kuvia haluamallasi tavalla ja valitse Valmis.

Jos et ole varma, onko ohjelma TWAIN-yhteensopiva, tai et tiedä komennon nimeä, lisätietoja saat ohjelman käyttöohjeista.


Skannauksen aloittaminen WIA-yhteensopivasta ohjelmasta

Kuva voidaan skannata suoraan käyttämääsi sovellukseen (esimerkiksi Microsoft Word -ohjelmaan) vaikkapa Windows Image Acquisition (WIA) -ohjelmalla. Käytä WIA-ohjelman kanssa Microsoftin käyttöliittymää HP:n skannausohjelmiston sijasta.

Tavallisesti ohjelma on WIA-yhteensopiva, jos siinä on komento Kuva - Skannerista tai kamerasta (tai vastaava komento). Jos et ole varma, onko ohjelma yhteensopiva, lisätietoja löydät WIA-ohjelman käyttöohjeista.

Skannaaminen WIA-ohjelmalla
Aloita skannaaminen WIA-ohjelmalla. Lisätietoja komennoista ja niiden käytöstä on ohjelman käyttöohjeissa.
Huomautus WIA-ohjelman säätötyökalut poikkeavat HP:n skannausohjelmiston asetuksista. Kun skannaat WIA-ohjelmassa, et voi avata HP:n skannaus -esikatseluikkunaa.


Nykyisten skannattujen kuvien säätäminen

Voit säätää skannattua kuvaa useilla tavoilla HP:n skannaus -esikatseluikkunassa, ennen kuin suoritat skannauksen loppuun. Kuvien säätäminen HP:n skannaus -esikatseluikkunassa kannattaa seuraavista syistä:

• Kuvansäätötyökalut ovat helposti löydettävissä ja helppokäyttöisiä.
• Voit käsitellä useita kuvia samanaikaisesti.
• Voit hyödyntää HP:n skannauslaitteen ominaisuuksia (kuten pölyn ja naarmujen poistoa ja mukautuvaa valaistusta), jotka parantavat kuvan laatua skannauksen aikana.
• Kuvat ovat käytettävissä heti skannaamisen jälkeen.
• Jos käytät suurta bittisyvyyttä, skannatun kuvan laatu on parempi kuin jos tekisit samat muutokset kuvankäsittelyohjelmassa skannaamisen jälkeen.

Kokeile säätötyökaluja vapaasti HP:n skannaus -esikatseluikkunassa. Voit milloin tahansa palauttaa skannatun kuvan alkuperäiseen tilaan. (Lisätietoja on kohdassa Säätöjen kumoaminen.)

Huomautus 1 Jotkin säätötyökalut eivät ole käytettävissä kaikkien tulostustyyppien kanssa.
Huomautus 2 HP:n skannaus -esikatseluikkunan näkyvyys määräytyy sen painikkeen asetusten mukaan, jolla skannaus käynnistetään. Lisätietoja on kohdassa Skannaa-painikkeen asetukset -valintaikkuna.

Tässä osassa käsitellään seuraavia aiheita:

• HP:n skannaus -esikatseluikkuna
• Käsiteltävän kuvan valitseminen
• Lisääminen tai poistaminen
• Rajaaminen
• Tulosteen koon muuttaminen
• Kiertäminen tai kääntäminen
• Kuvan korjaaminen
• Asiakirjan korjaaminen
• Vaalentaminen tai tummentaminen
• Värien säätäminen
• Harmaasävyjen säätäminen
• Mustan ja valkoisen säätäminen
• Tulostustyypin säätäminen
• Tulostustarkkuuden säätäminen
• Säätöjen kumoaminen
• Skannauksen viimeisteleminen


HP:n skannaus -esikatseluikkuna

Skannatut kuvat näkyvät HP:n skannaus -esikatseluikkunassa. Voit säätää kuvia ennen skannaamisen suorittamista loppuun.

HP:n skannaus -esikatseluikkunan asettelu

1 | Kuva-alue
2 | Työkalualue
3 | Tietoalue
4 | Pikkukuvat

Kuva-alue

Skannatut kuvat näkyvät kuva-alueella.

Jos skannataan kuvia tai filmejä, kuva-alueella voi olla kaksi välilehteä:

• Skannatut kuvat näkyvät Alkuperäinen skannaus -välilehdessä sillä tavalla kuin ne ovat HP:n skannauslaitteen lasilla. Kukin katkoviivalla merkitty valinta-alue on kuva, joka sisältyy lopulliseen skannaukseen. Jatkuvasti liikkuvalta näyttävä raja osoittaa valitun kuvan, jota muokataan kuvansäätötyökaluilla.
Huomautus 1 Muut kuvansäädöt paitsi rajaus eivät näy Alkuperäinen skannaus -välilehdessä.
Huomautus 2 Alkuperäinen skannaus -välilehti on käytettävissä ainoastaan, kun skannataan kuvia ja filmejä, jotka on asetettu tietokoneeseen suoraan liitetyn HP:n skannauslaitteen lasille.
• Yksi kuva -välilehti on työskentelyalue, jossa valittua kuvaa voi käsitellä.

Jos skannattava kohde on asiakirja, kuva-alueella näkyy asiakirjan valittu sivu ja siihen tehtävät muutokset.

Lisätietoja käsiteltävän kuvan tai sivun valitsemisesta on kohdassa Käsiteltävän kuvan valitseminen.

Huomautus Jotkin muutokset eivät näy HP:n skannaus -esikatseluikkunassa. Ne näkyvät työkalualueella.

Työkalualue

Työkalualueen työkaluilla voit tehdä muutoksia valittuun kuvaan tai asiakirjan sivuun.

Tietoalue

Tietoalueella on tärkeitä tietoja valitusta kuvasta tai asiakirjan sivusta. Voit muuttaa kuvan tulostustyypin tässä. Lisätietoja on kohdassa Tulostustyypin säätäminen.

Pikkukuvat

Lopulliset kuvat -alueella näkyvät kaikkien kuvien tai asiakirjasivujen pikkukuvat muutoksineen, jotka on tarkoitus huomioida lopullisessa skannauksessa. Voit tarkastella kaikkia pikkukuvia navigointipainikkeiden ja vierityspalkin avulla. Yhden kuvan ympärillä oleva reunus osoittaa, että kuva tai sivu on valittu, ja tehdyt muutokset vaikuttavat kyseiseen sivuun.

Huomautus Jotkin muutokset eivät näy HP:n skannaus -esikatseluikkunassa. Ne näkyvät työkalualueella.


Käsiteltävän kuvan valitseminen

HP:n skannaus -esikatseluikkunassa tehdyt muutokset koskevat valittua kuvaa tai asiakirjan sivua. Kuva näkyy Yksi kuva -välilehdessä.

Käsiteltävän kuvan tai filmiruudun valitseminen
Siirry Lopulliset kuvat -alueella käsiteltävän kuvan kohtaan vierityspalkin tai navigointipainikkeiden avulla ja napsauta pikkukuvaa.

Valittu kuva näkyy Yksi kuva -välilehdessä.

Vihje Valitse kuva ja näytä se Yksi kuva -välilehdessä kaksoisnapsauttamalla sen valinta-aluetta Alkuperäinen skannaus -välilehdessä.
Käsiteltävän asiakirjan sivun valitseminen
Siirry Lopulliset kuvat -alueella käsiteltävän sivun kohtaan vierityspalkin tai navigointipainikkeiden avulla ja napsauta pikkukuvaa.
Vihje Rajaa-työkalun näyttöasetuksilla voit valita, miten suuri osa asiakirjan sivusta näkyy työskentelyalueella.
Käytettävissä olevat säätötyökalut
Kuvake | Työkalun nimi | Kuvien ja filmien säätäminen | Asiakirjan sivujen säätäminen
Lisää/poista-työkalun kuvake | Lisää/poista | Valintamerkin kuvake | Valintamerkin kuvake
Rajaa-työkalun kuvake | Rajaa | Valintamerkin kuvake | Valintamerkin kuvake
Muuta koko -työkalun kuvale | Muuta koko | Valintamerkin kuvake |
Kierrä/käännä-työkalun kuvake | Kierrä/käännä | Valintamerkin kuvake | Valintamerkin kuvake
Korjaa kuva -työkalun kuvake | Korjaa kuva | Valintamerkin kuvake |
Korjaa asiakirja -työkalun kuvake | Korjaa asiakirja |  | Valintamerkin kuvake
Vaalenna/tummenna-työkalun kuvake | Vaalenna/tummenna | Valintamerkin kuvake | Valintamerkin kuvake
Säädä väriä -työkalun kuvake | Säädä väriä | Valintamerkin kuvake |
Säädä harmaasävyjä -työkalun kuvake | Säädä harmaasävyjä | Valintamerkin kuvake |
Säädä mustaa ja valkoista -työkalun kuvake | Säädä mustaa ja valkoista | (Tätä kuvaa voi käyttää viivapiirrosten mutta ei valokuvien kanssa.) | Valintamerkin kuvake
Huomautus Jotkin säätötyökalut eivät ole käytettävissä kaikkien tulostustyyppien kanssa.


Lisääminen tai poistaminen

HP:n skannausohjelmisto luo vähintään yhden valinta-alueen, jonka avulla muodostetaan lopullinen skannauskuva. Voit muuttaa valinta-alueiden kokoa ja sijaintia.

Jos skannaat kuvia tai filmejä, voit lisäksi muuttaa valinta-alueiden määrää (jos Alkuperäinen skannaus -välilehti on käytettävissä).

Jos skannaat asiakirjoja, voit lisätä ja poistaa sivuja.

Kuvan valinta-alueen lisääminen tai poistaminen

Seuraavat tehtävät koskevat kuvien ja filmien skannaamista.

Uuden valinta-alueen luominen
1 Napsauta Lisää/poista ( Lisää/poista-työkalun kuvake) -välilehteä ja valitse Lisää uusi valinta.

Kohdistin muuttuu hiusristikoksi.

2 Siirrä kohdistin kohtaan, jossa haluat toisen valinta-alueen reunoista sijaitsevan, napsauta ja vedä kohdistin sitten kohtaan, jossa haluat valinta-alueen toisen reunan olevan.
Valinta-alueen poistaminen
1 Napsauta Lisää/poista ( Lisää/poista-työkalun kuvake) -välilehteä ja valitse Poista valinta.
2 Vahvista poisto valitsemalla Kyllä.
Valinta-alueen poiston kumoaminen
Napsauta Lisää/poista ( Lisää/poista-työkalun kuvake) -välilehteä ja valitse Kumoa viimeisin poisto.

Jos Kumoa viimeisin poisto -painike ei ole käytettävissä, valinta-alueen poistoa ei voi kumota, mutta voit luoda uuden valinta-alueen poistetun valinta-alueen paikalle.

Aiheeseen liittyviä ohjeita:

• Kuvan rajaaminen
• Tulosteen koon muuttaminen
• Säätöjen kumoaminen

Asiakirjan sivujen lisääminen, poistaminen tai järjestäminen uudelleen

Seuraavat tehtävät koskevat asiakirjaskannausta.

Asiakirjan sivujen lisääminen
1 Aseta lisää sivuja HP:n skannauslaitteeseen.
2 Napsauta Lisää/poista ( Lisää/poista-työkalun kuvake) -välilehteä ja valitse Lisää sivut.

Uudet sivut näkyvät skannaamisen jälkeen Lopulliset kuvat -alueella.

Asiakirjan sivun poistaminen
Napsauta Lisää/poista ( Lisää/poista-työkalun kuvake) -välilehteä ja valitse Poista sivu.
Asiakirjan sivujärjestyksen muuttaminen
Napsauta pikkukuvaa Lopulliset kuvat -alueella ja vedä pikkukuva uuteen paikkaan.

Aiheeseen liittyviä ohjeita:


Rajaaminen

Määritä skannatun kuvan valinta-alue ennen skannaamisen viimeistelemistä, jotta kuvan laatu olisi mahdollisimman hyvä ja kuva olisi heti käytettävissä. Kun rajaat kuvaa, rajattu kuva näkyy Lopulliset kuvat -alueen pikkukuvassa.

Kuvan rajaaminen

Seuraavat tehtävät koskevat kuvien ja filmien skannaamista.

Kuvan rajaaminen muuttamalla valinta-aluetta
1 Napsauta Rajaa ( Rajaa-työkalun kuvake) -välilehteä.
2 Napsauta valinta-alueen rajan kahvaa ja sulje haluamasi alue vetämällä kahvaa.

Jos kuvan tulostuskoko on kiinteä, koko kuvan raja siirtyy, jotta valinta-alueen kuvasuhde säilyy samana kuin valitussa tulostuskoossa.

Kuvan rajaaminen määrittämällä mitat
1 Napsauta Rajaa ( Rajaa-työkalun kuvake) -välilehteä.
2 Valitse haluamasi yksikkö avattavasta Yksikkö-luettelosta.
3 Kirjoita haluamasi mitat Leveys- ja Korkeus-kenttiin.

Jos kuvan tulostuskoko on kiinteä, anna vain yksi mitta (leveys tai korkeus). HP:n skannausohjelmisto laskee toisen mitan, jotta valinta-alueen kuvasuhde säilyy samana kuin valitussa tulostuskoossa.

Rajatun kuvan valinta-alueen siirtäminen
1 Napsauta Rajaa ( Rajaa-työkalun kuvake) -välilehteä.
2 Liikuta kohdistinta valitun alueen päällä.
3 Kun kohdistin muuttuu nelikärkiseksi nuoleksi, Nelikärkisen nuolen kohdistin, vedä valinta-alueen raja uuteen paikkaan.

Aiheeseen liittyviä ohjeita:

• Kuvan valinta-alueen lisääminen tai poistaminen
• Tulosteen koon muuttaminen

Asiakirjan sivun rajaaminen

Voit valita, miten suuri osa sivua näkyy kaikkien säätötyökalujen työskentelyalueella:

• Valitsemalla Näytä valittu alue voit näyttää työskentelyalueella vain valinta-alueen.
• Valitsemalla Näytä koko skannaus voit näyttää koko sivun työskentelyalueella.
Huomautus Jos valinta-alue ja koko sivu ovat suunnilleen samankokoisia, työskentelyalue saattaa näyttää lähes samalta valitusta asetuksesta huolimatta.

Seuraavat tehtävät koskevat asiakirjaskannausta.

Sivun rajaaminen muuttamalla valinta-aluetta
1 Napsauta Rajaa ( Rajaa-työkalun kuvake) -välilehteä.
2 Napsauta valinta-alueen rajan kahvaa ja sulje haluamasi alue vetämällä kahvaa.
Huomautus Jos haluat suurentaa valinta-aluetta, valitse Näytä koko skannaus.
Sivun rajaaminen määrittämällä mitat
1 Napsauta Rajaa ( Rajaa-työkalun kuvake) -välilehteä.
2 Valitse haluamasi yksikkö avattavasta Yksikkö-luettelosta.
3 Kirjoita haluamasi mitat Leveys- ja Korkeus-kenttiin.
Rajatun asiakirjan valinta-alueen siirtäminen
1 Napsauta Rajaa ( Rajaa-työkalun kuvake) -välilehteä.
2 Liikuta kohdistinta valitun alueen päällä.
3 Kun kohdistin muuttuu nelikärkiseksi nuoleksi, Nelikärkisen nuolen kohdistin, vedä valinta-alueen raja uuteen paikkaan.


Tulosteen koon muuttaminen

Määritä skannatun kuvan tulostuskooksi todelliset tarvitsemasi mitat ennen skannauksen suorittamista loppuun, jotta laite kerää kuvasta oikean määrän tietoja ja kuva on heti käytettävissä. Voit lisätä kuvakokoja Sovita kokoon -luetteloon.

Huomautus Jos ohjelmiston keräämät tiedot eivät riitä valittuun tulostuskokoon, HP:n skannauslaite skannaa kuvan uudelleen automaattisesti skannauksen viimeistelyn yhteydessä.

Seuraavat tehtävät koskevat ainoastaan sellaisia kuvia ja filmejä, jotka on asetettu skannattaviksi tietokoneeseen suoraan liitetyn HP:n skannauslaitteen lasille.

Nykyisen valinta-alueen skaalaaminen
1 Napsauta Muuta koko ( Muuta koko -työkalun kuvake) -välilehteä.
2 Vaihtoehtoisesti voit vaihtaa kuvan näyttöyksiköt valitsemalla arvon avattavasta Yksikkö-luettelosta.
3 Valitse Prosenttiskaalaus-vaihtoehto ja tee jokin seuraavista:
• Valitse arvo avattavasta Prosenttiskaalaus-luettelosta.
• Kirjoita arvo Prosenttiskaalaus-kenttään.
• Napsauta Yksi kuva -välilehdessä kuvan oikeassa alakulmassa olevaa kahvaa ja vedä kuva haluamasi kokoiseksi. Käytä viivaimia apuna.
• Napsauta Yksi kuva -välilehdessä jonkin viivaimen merkkiä ja vedä kuva haluamasi kokoiseksi.
Vakiotulostuskoon valitseminen
1 Napsauta Muuta koko ( Muuta koko -työkalun kuvake) -välilehteä.
2 Vaihtoehtoisesti voit vaihtaa kuvan näyttöyksiköt valitsemalla arvon avattavasta Yksikkö-luettelosta.
3 Valitse Sovita kokoon -vaihtoehto ja sen jälkeen haluamasi koko avattavasta luettelosta.

HP:n skannausohjelmisto rajaa kuvan mahdollisimman suureksi valinta-alueella ja valitsee suunnan vastaavasti. Valinta-alueen mittasuhteet lukitaan suhteessa valitsemaasi kokoon.

Mukautetun tulostuskoon luominen
1 Napsauta Muuta koko ( Muuta koko -työkalun kuvake) -välilehteä.
2 Valitse Sovita kokoon ja Mukautettu.
3 Toimi Mukautettu tulostuskoko -valintaikkunassa seuraavasti:
a Valitse haluamasi yksikkö avattavasta Yksikkö-luettelosta.
b Kirjoita haluamasi mitat Leveys- ja Korkeus-kenttiin.
c Voit vaihtaa ehdotetun nimen valitsemalla Käyttäjän määrittämä nimi -valintaruudun ja kirjoittamalla t'm'n mukautetun koon nimen Nimi-kenttään.
d Valitse OK.
Mukautetun tulostuskoon poistaminen
1 Napsauta Muuta koko ( Muuta koko -työkalun kuvake) -välilehteä.
2 Valitse Sovita kokoon ja Mukautettu.
3 Valitse Mukautettu tulostuskoko -valintaikkunassa Poista-välilehti.
4 Valitse poistettava koko ja OK.

Aiheeseen liittyviä ohjeita:


Kiertäminen tai kääntäminen

Voit kiertää kuvaa 90 astetta myötäpäivään (oikealle) tai vastapäivään (vasemmalle).

Voit kääntää kuvan peilikuvakseen nykyisen pystysuoran akselin mukaisesti. Kun kuva käännetään peilikuvaksi, sen osat siirtyvät vastakkaiselle puolelle.

Seuraavat tehtävät koskevat kaikkia skannaustyyppejä.

Kuvan kiertäminen 90 astetta
Napsauta Kierrä/käännä ( Kierrä/käännä-työkalun kuvake) -välilehteä ja tee jokin seuraavista:
• Voit kiertää kuvaa vastapäivään valitsemalla Kierrä vasemmalle ( Kierrä vasemmalle -kuvake).
• Voit kiertää kuvaa myötäpäivään valitsemalla Kierrä oikealle ( Kierrä oikealle -kuvake).
Kuvan kääntäminen peilikuvaksi
Napsauta Kierrä/käännä ( Kierrä/käännä-työkalun kuvake) -välilehteä ja valitse Käännä ( Käännä-kuvake).


Kuvan korjaaminen

HP:n skannausohjelmisto sisältää useita työkaluja, joilla voi kompensoida alkuperäisten asiakirjojen heikkoa laatua.

Seuraavat tehtävät koskevat kuvien ja filmien skannaamista.

Haalistuneiden värien palauttaminen

HP:n skannausohjelmistolla voidaan palauttaa haalistuneen kuvan tai filmikuvan alkuperäiset värit.

Haalistuneen kuvan värien palauttaminen
Napsauta Korjaa kuva ( Korjaa kuva -työkalun kuvake) -välilehteä ja valitse Palauta haalistuneet värit -valintaruutu. Voit kumota palautuksen poistamalla valinnan Palauta haalistuneet värit -valintaruudusta.

Mukautuvan valaistuksen käyttäminen

HP:n mukautuva valaistustekniikka tasapainottaa kuvan vaaleiden ja tummien alueiden kirkkaussuhteita. Se säilyttää hienovaraiset kontrastit ja vähentää kovia kontrasteja siten, että kuvan värit vastaavat paremmin silmän erottelukykyä.

Mukautuva valaistusasetus soveltuu parhaiten seuraavanlaisille kuville:

• ulkokuvat, joissa on aurinkoa ja varjoja
• pilviset näkymät, joissa on kirkas valo
• salamalla otetut sisäkuvat (salaman pehmentäminen tai tasoittaminen)
• taustavalaistut kuvat, joissa kohde on liian kaukana salamasta tai voimakkaasti valaistu takaa (kohde on esimerkiksi kirkkaan ikkunan edessä)
Huomautus Mukautuva valaistus ei ole välttämättä käytettävissä, kun skannatun kuvan tiedostokoko on huomattavan suuri.
Kuvan valotuksen tasapainottaminen
1 Napsauta Korjaa kuva ( Korjaa kuva -työkalun kuvake) -välilehteä ja valitse Käytä mukautuvaa valaistusta -valintaruutu.
2 Vedä Käytä mukautuvaa valaistusta -liukusäädin haluamasi arvon kohtaan tai kirjoita arvo kenttään.
3 Voit kumota palautuksen poistamalla valinnan Käytä mukautuvaa valaistusta -valintaruudusta.

Pölyn ja naarmujen poistaminen

HP:n skannausohjelmisto voi tulkita kuvan tietoja siten, että pölyn ja naarmujen jättämät jäljet häipyvät.

Pölyn ja naarmujen poistaminen kuvasta
1 Napsauta Korjaa kuva ( Korjaa kuva -työkalun kuvake) -välilehteä ja valitse Pölyn ja naarmujen poisto -valintaruutu.
2 Valitse haluamasi pölyn ja naarmujen poistotaso:
• Valitse Korkea, jos kuvat ovat pahasti vahingoittuneita.
• Valitse Normaali, jos kuvissa on vain pieniä vikoja.
Huomautus 1 Pölyn ja naarmujen poistaminen saattaa poistaa kuvasta muita yksityiskohtia. Valitse pölyn ja naarmujen poistotaso, joka soveltuu parhaiten käsiteltävälle kuvalle.
Huomautus 2 Pölyn ja naarmujen poistoa ei ehkä huomaa HP:n skannaus -esikatseluikkunassa.
Vihje | Jos laitteistoperustainen pölyn ja naarmujen poisto on käytössä, HP:n skannauslaite saattaa skannata kuvat automaattisesti uudelleen skannauksen viimeistelemisen yhteydessä.
 | Ohjelmistoperustainen pölyn ja naarmujen poistaminen ei edellytä skannaamista uudelleen.

Kuvan terävöittäminen

Jos skannattu kuva näyttää epätarkalta, voit lisätä terävyyttä. Kuvan yliterävöittäminen saattaa korostaa virheitä ja muodostaa ei-toivottuja kuvioita lopulliseen skannaukseen. Jos alkuperäiskappaleessa on virheitä tai jälkiä, voit vähentää terävyyttä.

Kuvan reunojen terävöittäminen
1 Napsauta Korjaa kuva ( Korjaa kuva -työkalun kuvake) -välilehteä ja valitse Terävöitä-valintaruutu.
2 Valitse haluamasi terävöitystaso.
Vihje 1 Terävöitystaso vaikuttaa jokaiseen kuvaan eri tavalla. Kokeilemalla löydät tason, joka sopii kuvalle parhaiten.
Vihje 2 Voit poistaa terävöityksen käytöstä poistamalla valinnan Terävöitä-valintaruudusta.
Huomautus Terävöitystä ei ehkä huomaa HP:n skannaus -esikatseluikkunassa.

Häiriöiden korjaaminen kuvissa

Käyttämällä Korjaa häiriö -komentoa voit vähentää ylimääräisiä kuvioita skannaamistasi kohteista. Ylimääräinen kuvio on esimerkiksi moiré-kuvio (kuten ympyrä), joita näkyy usein skannatuissa rasterikuvissa, esimerkiksi sanomalehtikuvissa.

Häiriöiden poistaminen kuvista
Napsauta Korjaa kuva ( Korjaa kuva -työkalun kuvake) -välilehteä ja valitse Korjaa häiriö -valintaruutu.
Huomautus Häiriöiden korjaaminen lopullisessa kuvassa saattaa poiketa HP:n skannaus -esikatseluikkunan tuloksesta.


Asiakirjan korjaaminen

HP:n skannausohjelmisto sisältää useita työkaluja, joilla voi kompensoida alkuperäisten asiakirjojen heikkoa laatua.

Seuraavat tehtävät koskevat asiakirjaskannausta.

Asiakirjan terävöittäminen

Jos skannattu sivu näyttää epätarkalta, voit lisätä terävyyttä. Sivun yliterävöittäminen saattaa korostaa virheitä ja muodostaa ei-toivottuja kuvioita lopulliseen skannaukseen. Jos alkuperäiskappaleessa on virheitä tai jälkiä, voit vähentää terävyyttä.

Asiakirjan reunojen terävöittäminen
1 Napsauta Korjaa asiakirja ( Korjaa asiakirja -työkalun kuvake) -välilehteä ja valitse Terävöitä-valintaruutu.
2 Valitse haluamasi terävöitystaso.
Vihje 1 Terävöitystaso vaikuttaa jokaiseen kuvaan eri tavalla. Kokeilemalla löydät tason, joka sopii kuvalle parhaiten.
Vihje 2 Voit poistaa terävöityksen käytöstä poistamalla valinnan Terävöitä-valintaruudusta.
Huomautus Terävöitystä ei ehkä huomaa HP:n skannaus -esikatseluikkunassa.

Häiriöiden poistaminen asiakirjan sivuilta

Käyttämällä Korjaa häiriö -komentoa voit vähentää ylimääräisiä kuvioita skannaamistasi kohteista. Ylimääräinen kuvio on esimerkiksi moiré-kuvio (kuten ympyrä), joita näkyy usein skannatuissa rasterikuvissa, esimerkiksi sanomalehtikuvissa.

Häiriöiden poistaminen asiakirjan sivuilta
Napsauta Korjaa asiakirja ( Korjaa asiakirja -työkalun kuvake) -välilehteä ja valitse Korjaa häiriö -valintaruutu.
Huomautus Häiriöiden korjaaminen lopullisella sivulla saattaa poiketa HP:n skannaus -esikatseluikkunan tuloksesta.


Vaalentaminen tai tummentaminen

Voit säätää kuvan vaaleita kohtia, keskisävyjä, varjoja ja gamma-asetusta.

Seuraavat tehtävät koskevat kaikkia skannaustyyppejä.

Automaattisten valotusasetusten käyttäminen

HP:n skannausohjelmisto voi valita kuvan valotusasetukset valitun värityypin mukaan. Automaattinen-tilassa ohjelmisto säätää valotusasetukset sitä mukaa, kun valinta-alue muuttuu. Manuaalinen-tilassa valotusasetukset ovat voimassa, vaikka valinta-alue muuttuu.

Valotusasetusten määrittäminen automaattisesti valinta-alueen muuttuessa
Napsauta Vaalenna/tummenna ( Vaalenna/tummenna-työkalun kuvake) -välilehteä ja valitse Automaattinen-vaihtoehto.
Nykyisen valinta-alueen valotusasetusten määrittäminen automaattisesti
Napsauta Vaalenna/tummenna ( Vaalenna/tummenna-työkalun kuvake) -välilehteä, valitse Manuaalinen-vaihtoehto ja Optimoi arvot.

Leikkautuneiden alueiden näyttäminen

Ilman yksityiskohtia tulostuvia kuvan vaaleimpia tai tummimpia alueita kutsutaan leikkautuneiksi alueiksi.

• Vaaleimmat alueet tulostuvat paperin värisinä (ilman mustetta tai väriainetta).
• Tummimmat alueet tulostuvat ylitummina (mustimmalla musteella tai väriaineella).
Ilman yksityiskohtia olevien vaaleiden alueiden näyttäminen
Valitse Näytä leikatut -kohdassa Vaaleat kohdat -valintaruutu. Vaaleaa kohtaa vaaleampien kuvan alueiden väri muuttuu. Voit poistaa tehosteen käytöstä poistamalla valinnan Vaaleat kohdat -ruudusta.
Ilman yksityiskohtia olevien tummien alueiden näyttäminen
Valitse Näytä leikatut -kohdassa Varjot-valintaruutu. Varjoa kohtaa tummempien kuvan alueiden väri muuttuu. Voit poistaa tehosteen käytöstä poistamalla valinnan Varjot-ruudusta.

Vaaleiden kohtien säätäminen

Vaalea kohta on kuvassa oleva arvo, joka näkyy näytössä valkoisena. Kaikki sävyt, jotka ovat vaaleampia kuin vaalea kohta, näkyvät myös valkoisina. Vaaleat kohdat -kentän arvoalue on –100 - 100:

• Siirtyminen kohti arvoa –100 vähentää vaaleiden alueiden yksityiskohtia.
• Siirtyminen kohti arvoa 100 lisää vaaleiden alueiden yksityiskohtia.
Vaaleiden kohtien säätäminen
1 Napsauta Vaalenna/tummenna ( Vaalenna/tummenna-työkalun kuvake) -välilehteä ja valitse Manuaalinen-vaihtoehto.
2 Vedä Vaaleat kohdat -liukusäädin haluamasi arvon kohtaan tai kirjoita arvo kenttään.

Esimerkkejä

Vaaleat kohdat -asetus -40 | Vaaleat kohdat -asetus 40
Skannattu kuva, jonka Vaaleat kohdat -asetus on -40 | Skannattu kuva, jonka Vaaleat kohdat -asetus on 40

Varjojen säätäminen

Varjostus on kuvassa oleva sävy, joka näkyy näytössä mustana. Kaikki arvot, jotka ovat tummempia kuin varjostus, näyttävät mustilta. Varjot-kentän arvoalue on –100 - 100:

• Siirtyminen kohti arvoa –100 vähentää tummien alueiden yksityiskohtia ja lisää kontrastia.
• Siirtyminen kohti arvoa 100 lisää tummien alueiden yksityiskohtia ja vähentää kontrastia.
Varjojen säätäminen
1 Napsauta Vaalenna/tummenna ( Vaalenna/tummenna-työkalun kuvake) -välilehteä ja valitse Manuaalinen-vaihtoehto.
2 Vedä Varjot-liukusäädin haluamasi arvon kohtaan tai kirjoita arvo kenttään.

Esimerkkejä

Varjot-asetus –40 | Varjot-asetus 40
Skannattu kuva, jonka Varjot-asetus on -40 | Skannattu kuva, jonka Varjot-asetus on 40

Keskisävyjen säätäminen

Kuvan keskisävyt sijaitsevat valittujen valkoisten (Vaaleat kohdat -arvo) ja mustien (Varjot-arvo) värien välillä. Keskisävyt-kentän arvoalue on –100 - 100:

• Siirtyminen kohti arvoa –100 tummentaa kuvan keskisävyjä.
• Siirtyminen kohti arvoa 100 vaalentaa kuvan keskisävyjä.
Keskisävyjen säätäminen
1 Napsauta Vaalenna/tummenna ( Vaalenna/tummenna-työkalun kuvake) -välilehteä ja valitse Manuaalinen-vaihtoehto.
2 Vedä Keskisävyt-liukusäädin haluamasi arvon kohtaan tai kirjoita arvo kenttään.

Esimerkkejä

Keskisävyt-asetus -40 | Keskisävyt-asetus 40
Skannattu kuva, jonka Keskisävyt-asetus on -40 | Skannattu kuva, jonka Keskisävyt-asetus on 40

Gamma-asetuksen säätäminen

Gamma merkitsee valokuvan keskisävyarvojen kontrasti- ja kirkkaustaso. Gamma-kentän arvoalue on 1,0 – 4,0:

• Siirtyminen kohti arvoa 1,0 tummentaa kuvaa.
• Siirtyminen kohti arvoa 4,0 vaalentaa kuvaa.
Gamma-asetuksen säätäminen
1 Napsauta Vaalenna/tummenna ( Vaalenna/tummenna-työkalun kuvake) -välilehteä ja valitse Manuaalinen-vaihtoehto.
2 Vedä Gamma-liukusäädin haluamasi arvon kohtaan tai kirjoita arvo kenttään.


Värien säätäminen

Värikuvan värejä voi säätää useilla tavoilla.

Huomautus Lisätietoja harmaasävykuvien käsittelemisestä on kohdassa Harmaasävyjen säätäminen. Lisätietoja mustavalkokuvien käsittelemisestä on kohdassa Mustan ja valkoisen säätäminen.

Aiheeseen liittyviä ohjeita:

• Haalistuneiden värien palauttaminen
• Mukautuvan valaistuksen käyttäminen

Seuraavat tehtävät koskevat kuvien ja filmien skannaamista.

Värisävyn säätäminen

Värisävyllä tarkoitetaan kuvan värien yleisilmettä. Automaattinen-tilassa ohjelmisto säätää värisävyasetukset sitä mukaa, kun valinta-alue muuttuu. Manuaalinen-tilassa värisävyasetukset ovat voimassa, vaikka valinta-alue muuttuu.

Värisävyn määrittäminen automaattisesti valinta-alueen muuttuessa
Napsauta Säädä väriä ( Säädä väriä -työkalun kuvake) -välilehteä ja valitse Automaattinen-vaihtoehto.
Nykyisen valinta-alueen värisävyasetusten määrittäminen automaattisesti
Napsauta Säädä väriä ( Säädä väriä -työkalun kuvake) -välilehteä, valitse Manuaalinen-vaihtoehto ja Optimoi arvot.
Värisävyn säätäminen
1 Napsauta Säädä väriä ( Säädä väriä -työkalun kuvake) -välilehteä ja valitse Manuaalinen-vaihtoehto.
2 Tee jompikumpi seuraavista toimista:
• Vedä ympyräkohdistin haluamasi värisävyn kohtaan värirullassa.
• Kun napsautat jotakin värirullan ulkopuolella olevaa nuolta, ympyräkohdistin siirtyy nuolen suuntaan.
• Anna haluamasi arvot X- ja Y-ruutuihin.

Säädä väriä -työkalun värirulla näyttää tältä:

Kuva värirullasta, jolla säädetään värisävyä ja kylläisyyttä

Värikylläisyyden säätäminen

Kylläisyys viittaa värien puhtauteen. Muuttamalla värikylläisyyttä voit elävöittää tai haalentaa kuvan värejä.

Värikylläisyyden säätäminen
1 Napsauta Säädä väriä ( Säädä väriä -työkalun kuvake) -välilehteä.
2 Vedä Kylläisyys-liukusäädin haluamasi arvon kohtaan tai kirjoita arvo kenttään.

Parannettujen värien käyttäminen

HP:n skannausohjelmiston värien parantamistoiminto elävöittää värejä.

Parannettujen värien käyttäminen
Napsauta Säädä väriä ( Säädä väriä -työkalun kuvake) -välilehteä ja valitse Parannettu väri -valintaruutu. Voit poistaa värien parannuksen käytöstä poistamalla valinnan Parannettu väri -valintaruudusta.
Huomautus Parannettua väriä ei ehkä huomaa HP:n skannaus -esikatseluikkunassa.

Värien kääntäminen

Kuvan värien kääntäminen merkitsee värien muuntamista vastaväreiksi.

Kuvan värien kääntäminen
Napsauta Säädä väriä ( Säädä väriä -työkalun kuvake) -välilehteä ja valitse Käännä värit -valintaruutu. Voit kumota palautuksen poistamalla valinnan Käännä värit -valintaruudusta.

Diojen värien optimointi

Erilaiset väridiat tarvitsevat erityyppistä värinkäsittelyä. Valitse värin optimointi, joka vastaa parhaiten kuvan diatyyppiä.

Diakuvan värien optimoiminen
1 Napsauta Säädä väriä ( Säädä väriä -työkalun kuvake) -välilehteä.
2 Voit optimoida Kodachrome-diojen värit valitsemalla Kodachrome-diat-valintaruudun. Voit optimoida muiden diatyyppien värit poistamalla valinnan Kodachrome-diat-valintaruudusta. Tämä asetus koskee ainoastaan valittua kuvaa.
Huomautus Optimointia ei ehkä huomaa HP:n skannaus -esikatseluikkunassa.
Huomautus Voit määrittää oletusasetuksen kaikkien diafilmien skannaamista varten. Lisätietoja on kohdassa TMA-lisäasetukset.


Harmaasävyjen säätäminen

Harmaasävykuvan kääntäminen merkitsee tummien alueiden muuntamista vaaleiksi ja päinvastoin.

Huomautus Lisätietoja värikuvien käsittelemisestä on kohdassa Värien säätäminen. Lisätietoja mustavalkokuvien käsittelemisestä on kohdassa Mustan ja valkoisen säätäminen.
Kuvan harmaasävyjen kääntäminen
Valitse Säädä harmaasävyjä ( Säädä harmaasävyjä -työkalun kuvake) -välilehti ja Käänteiset harmaasävyt -valintaruutu. Voit palauttaa alkuperäisen poistamalla valinnan Käänteiset harmaasävyt -valintaruudusta.


Mustan ja valkoisen säätäminen

Mustavalkokuvien ulkoasua voi säätää useilla tavoille.

Huomautus Lisätietoja värikuvien käsittelemisestä on kohdassa Värien säätäminen. Lisätietoja harmaasävykuvien käsittelemisestä on kohdassa Harmaasävyjen säätäminen.

Seuraavat tehtävät koskevat ainoastaan viivapiirrosten ja asiakirjojen skannaamista. Niitä ei ole tarkoitettu valokuvien skannaamiseen.

Mustavalkokynnyksen säätäminen

Kynnys on kuvan arvo, joka ilmaisee mustan ja valkoisen välisen rajan. Kaikki kuvan sävyt, jotka ovat vaaleampia kuin kynnys, näkyvät valkoisina. Kaikki tummemmat sävyt näkyvät mustina.

• Kynnysarvon pienentäminen lisää valkoisina näkyvien arvojen määrää.
• Kynnysarvon kasvattaminen lisää mustina näkyvien arvojen määrää.

HP:n skannausohjelmisto voi valita kuvan kynnyksen. Automaattinen-tilassa HP:n skannausohjelmisto säätää kynnyksen sitä mukaa, kun valinta-alue muuttuu. Manuaalinen-tilassa kynnysasetus on voimassa, vaikka valinta-alue muuttuu.

Mustavalkokynnyksen määrittäminen automaattisesti valinta-alueen muuttuessa
Napsauta Säädä mustaa ja valkoista ( Säädä mustaa ja valkoista -työkalun kuvake) -välilehteä ja valitse Automaattinen-vaihtoehto.
Nykyisen valinta-alueen mustavalkokynnyksen määrittäminen automaattisesti
Napsauta Säädä mustaa ja valkoista ( Säädä mustaa ja valkoista -työkalun kuvake) -välilehteä, valitse Manuaalinen-vaihtoehto ja valitse Optimoi arvot.
Mustavalkokynnyksen säätäminen
1 Napsauta Säädä mustaa ja valkoista ( Säädä mustaa ja valkoista -työkalun kuvake) -välilehteä ja valitse Manuaalinen-vaihtoehto.
2 Vedä Kynnys-liukusäädin haluamasi arvon kohtaan tai kirjoita arvo kenttään.

Esimerkkejä

Kynnysarvona kuvan oletus | Alempi kynnys, normaalia enemmän valkoisia arvoja
Kuva skannatusta kuvasta, jossa käytetty oletuskynnystä | Kuva skannatusta kuvasta, jossa käytetty alennettua kynnystä

Värin poistaminen

Voit suodattaa haluamasi värin kuvan sisällöstä. Jos alkuperäinen kohde sisältää esimerkiksi mustaa tekstiä punaisella paperilla, voit suodattaa pois punaisen taustan. Käytä kanavaa (punainen, vihreä tai sininen), joka on lähinnä suodatettavaa väriä. Kokeilemalla löydät, mikä asetus soveltuu kyseiseen kuvaan parhaiten.

Värin poistaminen mustavalkokuvasta
1 Napsauta Säädä mustaa ja valkoista ( Säädä mustaa ja valkoista -työkalun kuvake) -välilehteä ja valitse Pudotusvärin kanava -vaihtoehto.
2 Valitse kuvasta poistettava väri.
3 Jos skannatussa kuvassa on edelleen väriä, viimeistele värien poistaminen valitsemalla Mustavalkokynnyksen säätäminen.

Esimerkkejä

Alkuperäinen: musta viivapiirros vaaleanpunaisella paperilla | Skannattu musta viivapiirros, ei värien poistoa | Skannattu musta viivapiirros punaisen värikanavan poistamisen jälkeen
Alkuperäinen kuva | Oletusarvoinen skannattu kuva | Skannattu kuva, josta poistettu taustaväri

Mustan ja valkoisen kääntäminen

Mustan ja valkoisen kääntäminen kuvassa merkitsee valkoisten alueiden muuntamista mustiksi ja päinvastoin.

Mustan ja valkoisen kääntäminen kuvassa
Napsauta Säädä mustaa ja valkoista ( Säädä mustaa ja valkoista -työkalun kuvake) -välilehteä ja valitse Käännä musta ja valkoinen -vaihtoehto. Voit kumota palautuksen poistamalla valinnan Käännä musta ja valkoinen -valintaruudusta.


Tulostustyypin säätäminen

Voit muuttaa kuvan tulostustyypin. Lisätietoja käytettävissä olevista tulostustyypeistä on kohdassa Tulostustyypit.

Seuraavat tehtävät koskevat kaikkia skannaustyyppejä.

Tulostustyypin määrittäminen
Valitse haluamasi tulostustyyppi avattavasta Tulostustyyppi-luettelosta.

Jos valitset Väri-vaihtoehdon, voit valita kuvassa käytettävän värin tyypin. Lisätietoja on seuraavassa tehtävässä.

Huomautus Väriasiakirjoissa käytetään aina Miljoonia värejä -asetusta.
Väritulostustyypin määrittäminen
Valitse Skannaa-valikosta Värin tyyppi ja valitse tulostusvärityyppi luettelosta.
Huomautus Värin tyyppi -asetus koskee kaikkia lopullisen skannauksen Väri-kuvia.


Tulostustarkkuuden säätäminen

Tulostustarkkuus määrää skannatun kuvan tietojen määrän. Tarkkuuden lisääminen hidastaa skannaamista ja kasvattaa tiedostokokoa. Erittäin tarkat kuvat saattavat olla käyttökelvottomia joissakin sovelluksissa tai laitteissa, kuten tulostimissa.

Jos haluat muuttaa kuvan kokoa, käytä Muuta koko -työkalua.

Seuraavat tehtävät koskevat ainoastaan sellaisia kuvia ja filmejä, jotka on asetettu skannattaviksi tietokoneeseen suoraan liitetyn HP:n skannauslaitteen lasille.

Tarkkuuden säätäminen
1 Napsauta Muuta koko ( Muuta koko -työkalun kuvake) -välilehteä ja valitse Tarkkuus.

Näyttöön tulee Määritä tarkkuus -valintaikkuna.

2 Valitse arvo luettelosta tai kirjoita arvo kenttään ja valitse OK.
Huomautus | Muutettu tarkkuusarvo näkyy HP:n skannaus -esikatseluikkunan tietoalueella.
 | Jos ohjelmiston keräämät tiedot eivät riitä valittuun tulostustarkkuuteen, HP:n skannauslaite skannaa kuvan uudelleen automaattisesti skannauksen viimeistelyn yhteydessä.

Aiheeseen liittyviä ohjeita:


Säätöjen kumoaminen

Kuvan palauttaminen poistaa kaikki tehdyt muutokset. Alkuperäiskappaleiden skannaaminen uudelleen poistaa kaikki skannaukseen tekemäsi muutokset, kuten valinta-alueiden määrän ja sijoittelun.

Kuvan kaikkien säätöjen kumoaminen
Napsauta Lisää/poista ( Lisää/poista-työkalun kuvake) -välilehteä ja valitse Kumoa kaikki säädöt.
Vihje Voit aloittaa kaikkien kuvien skannaamisen uudelleen asettamalla alkuperäiskappaleet tarvittaessa uudelleen asiakirjansyöttölaitteeseen ja skannaamalla uudelleen.


Skannauksen viimeisteleminen

Kun olet tehnyt kaikki skannattuihin kuviin tehtävät muutokset, voit viimeistellä skannauksen. HP:n skannauslaite saattaa skannata kuvat automaattisesti uudelleen skannauksen viimeistelemisen yhteydessä. Siinä tapauksessa uuden skannauksen tarpeesta tulee ilmoitus HP:n skannaus -esikatseluikkunan tietoalueelle.

Lopulliset kuvat siirtyvät skannauskohteeseen. Jos käynnistit skannauksen TWAIN-yhteensopivasta sovelluksesta, skannaus siirtyy kyseiseen TWAIN-yhteensopivaan sovellukseen.

Skannauksen viimeisteleminen
Valitse HP:n skannausohjelmistossa Valmis.

Jos Lisäskannausten kehote -valintaikkuna tulee näyttöön, voit skannata ja säätää lisää alkuperäiskappaleita tämän skannauksen yhteydessä. Kaikki kuvat tallennetaan skannauskohteeseen kerralla.

Huomautus Voit muuttaa kehotteen asetuksen Skannausasetukset-valintaikkunassa.

Aiheeseen liittyviä ohjeita:


Tulevien skannausten pikavalintojen mukauttaminen

Skannauspikavalinta sisältää skannattujen kuvien skannaus-, käsittely- ja tallennus- tai lähetysasetukset. Sen avulla voit valita skannauksen tyypin nopeasti ja tehokkaasti. HP:n skannausohjelmisto sisältää useita oletusarvoisia skannauspikavalintoja yleisiä skannaustehtäviä varten.

Voit luoda mukautettuja skannauspikavalintoja usein käyttämiäsi skannaustoimintoja varten. Jos esimerkiksi tallennat skannaukset usein JPEG-muotoon Omat kuvatiedostot -kansioon, voit tehdä sen nopeasti luomalla vastaavan skannauspikavalinnan.

Skannauspikavalintojen asetukset ovat käytettävissä Skannauslähde...- ja Hallitse skannauspikavalintoja -valintaikkunoissa.

Tässä osassa käsitellään seuraavia aiheita:

• Skannauspikavalinnan luominen tai muokkaaminen
• Skannauspikavalinnan asetukset
• Asiakirjan lisäasetukset
• Kuvan lisäasetukset
• TMA-lisäasetukset


Skannauspikavalinnan luominen tai muokkaaminen

Voit luoda uuden skannauspikavalinnan muokkaamalla aiempaa pikavalintaa ja tallentamalla sen uudella nimellä. Mukautetun skannauspikavalinnan asetuksia voi muokata.

Huomautus | Et voi muuttaa HP:n skannauslaitteen omia oletusarvoisia skannauspikavalintojen asetuksia, mutta voit tehdä oletusarvoisesta skannauspikavalinnasta kopion ja mukauttaa sitä.
 | Jos HP:n skannauslaitteessa on skannauspainikkeita, skannauspikavalintoja voi liittää niihin. Voit myös muuttaa laitteen etupaneelissa näkyviä skannauspikavalintoja.
Skannauspikavalinnan muokkaaminen
1 Avaa Hallitse skannauspikavalintoja -valintaikkuna jollakin seuraavista tavoista.
• Kaksoisnapsauta HP:n ratkaisukeskus -kuvaketta työpöydällä ja valitse HP:n skannauslaite. Valitse sitten Asetukset, Skannausasetukset ja Hallitse skannauspikavalintoja.
• Kaksoisnapsauta HP:n skannaus -kuvaketta työpöydällä. Jos HP:n skannaus -pikavalintaikkuna tulee näyttöön, valitse Asetukset-valikosta Hallitse skannauspikavalintoja.
Huomautus | Voit muokata skannauspikavalintaa myös Skannauslähde...-valintaikkunassa.
 | Jos Muuta asetuksia -painike on näkyvissä, avaa pikavalinnan ja painikkeen asetukset napsauttamalla painiketta.
2 Valitse skannauspikavalinta ja haluamasi asetukset.

Lisätietoja skannauspikavalinnoista ja skannauksen lisäasetuksista on seuraavissa aiheissa:

• Skannauspikavalinnan asetukset
• Asiakirjan lisäasetukset
• Kuvan lisäasetukset
• TMA-lisäasetukset
Huomautus Valitun skannauspikavalinnan Skannaustyyppi-asetus määrittää, mikä Lisäasetukset-valintaikkuna on käytettävissä.
3 Skannauspikavalinnan tallentaminen:
a Valitse Tallenna pikavalinta.

Näyttöön tulee Tallenna skannauspikavalinta nimellä -valintaikkuna.

b Jos olet luomassa uutta mukautettua skannauspikavalintaa, kirjoita yksilöivä nimi Pikavalinnan nimi -kenttään. Jos muokkaat aiempaa mukautettua skannauspikavalintaa, jätä nykyinen nimi Pikavalinnan nimi -kenttään.

Nimi näkyy HP:n skannaus -valintaikkunoissa.

Huomautus Jos muokkasit oletusarvoisen skannauspikavalinnan asetuksia, uuden mukautetun skannauspikavalinnan tallentaminen edellyttää uutta nimeä.
c Jos HP:n skannauslaitteen etupaneelissa on näyttö, kirjoita yksilöivä nimi LCD-näyttönimen lyhenne -kenttään.

Lisätietoja skannauspikavalinnan käyttämisestä skannauslaitteen etupaneelista on kohdassa Skannauskohdemääritys (etupaneelin luettelo) -valintaikkuna.

d Valitsemalla Valitse kuvake voit valita kuvakkeen skannauspikavalintaa varten.
e Valitse Tallenna.

Aiheeseen liittyviä ohjeita:


Skannauspikavalinnan asetukset

Hallitse skannauspikavalintoja -valintaikkunassa näkyvät aiemmat skannauspikavalinnat ja valitun pikavalinnan yleiset skannaustiedot. Tässä valintaikkunassa voit valita pikavalinnan ja määrittää yleiset skannaustiedot.

Huomautus Voit muokata skannauspikavalintaa myös Skannauslähde...-valintaikkunassa.

Jos Muuta asetuksia -painike on näkyvissä, avaa pikavalinnan ja painikkeen asetukset napsauttamalla painiketta.

Skannauslähde...-valintaikkuna sisältää skannauspikavalintaan kuulumattomat painikeasetukset. Lisätietoja näistä asetuksista on kohdassa Skannauslähde...-valintaikkuna.

Skannauspikavalintojen luettelo

Luetteloalueella näkyvät mukautetut pikavalinnat ja oletusarvoiset skannauspikavalinnat. Tähti (*) osoittaa pikavalintoja, joissa on tallentamattomia muutoksia.

Valitse muutettava tai kopioitava skannauspikavalinta. Tämän valintaikkunan asetukset päivittyvät siten, että valitun pikavalinnan arvot näkyvät.

Skannaustyyppi

Valitse skannattavan alkuperäiskappaleen tyyppi:

• Valitse Kuva, jos skannaat HP:n skannauslaitteen skannaustasolta tai syöttölaitteesta alkuperäiskappaleen, joka sisältää esimerkiksi kuvia, grafiikkaa tai logoja.
• Valitse Negatiivit, jos skannaat kalvosovittimesta kuvan, joka sisältää käänteisiä värejä (esimerkiksi negatiivi).
• Valitse Diat tai positiivit, jos skannaat kalvosovittimesta kuvan, joka sisältää positiivisia värejä (esimerkiksi 35 mm:n dia tai röntgenkuva).
• Valitse Filmi, jos skannaat kalvosovittimesta alkuperäiskappaleen (positiivi tai negatiivi. Tämä skannaustyyppi on käytettävissä ainoastaan niissä skannauslaitteissa, joiden kalvosovitin erottaa negatiivit ja positiivikuvat toisistaan.
• Valitse Asiakirja, jos skannaat HP:n skannauslaitteen skannaustasolta tai syöttölaitteesta alkuperäiskappaleen, joka sisältää tekstiä tai tekstiä ja kuvia (kuten kirjeet, lakiasiakirjat tai lehtiartikkelit).
Huomautus Vaihtoehdot vaihtelevat HP:n skannauslaitteen mukaan.

Tulostustyyppi

Valitse skannauksen tulostustyyppi avattavasta Tulostustyyppi-luettelosta. Lisätietoja on kohdassa Tulostustyypit.

Skannauskohde

Valitse skannauksen kohde. Käytettävissä olevat vaihtoehdot määräytyvät Skannaustyyppi-asetuksen mukaan. Lisätietoja on kohdassa Skannauskohteet.

Tiedostotyyppi

Voit määrittää joidenkin skannauskohteiden tiedostotyypin. Käytettävissä olevat vaihtoehdot määräytyvät Skannaustyyppi- ja Skannausosoite-asetusten mukaan. Lisätietoja tiedostotyypeistä on kohdassa Tiedostotyypit.

Voit määrittää muita skannaustiedostoasetuksia valitsemalla Asetukset-painikkeen. Lisätietoja on kohdassa Tallennusasetukset-valintaikkuna.

Aiheeseen liittyviä ohjeita:


Asiakirjan lisäasetukset

Kun skannaustyyppi on Asiakirja, avaa Asiakirjan lisäasetukset -valintaikkuna valitsemalla Asiakirjan lisäasetukset -painike. Tässä valintaikkunassa voit määrittää skannauspikavalinta-asetukset, kun skannaat asiakirjoja HP:n skannauslaitteen skannaustasolta tai syöttölaitteesta.

Kuvien tulostustarkkuus

Valitse tarkkuus avattavasta Kuvana skannattavan asiakirjan tulostustarkkuus (ppi) -luettelosta. Voit määrittää tarkkuuden myös manuaalisesti.

Lisätietoja on kohdassa Tarkkuus.

Huomautus Tämä asetus ei liity skannattuihin asiakirjoihin, jotka sisältävät muokattavissa tai haettavissa olevaa tekstiä. Kun skannaat asiakirjaa muokattavaksi tai haettavissa olevaksi tekstiksi, skannausohjelmisto valitsee automaattisesti parhaan tarkkuuden skannausta varten.

Muut asetukset

Terävöitä

Kuvan terävöittäminen korostaa kuvan värieroja. Kuvan terävöittäminen saattaa korostaa virheitä ja muodostaa ei-toivottuja kuvioita lopulliseen skannaukseen.

Rajaa skannatut asiakirjat automaattisesti

Valitse tämä asetus, jos haluat rajoittaa asiakirjojen skannaamisen vain skannatuista asiakirjoista löytyneeseen tekstiin ja kuviin. Skannaukseen ei oteta mukaan sivuilta löytyneitä suuria tyhjiä alueita.

Valitse tämä valintaruutu, jos haluat HP:n skannausohjelmiston terävöittävän skannatut asiakirjat.

Tyhjien sivujen poistaminen automaattisesti

Jos skannauslaitteessa on automaattinen asiakirjansyöttölaite, voit poistaa mahdolliset tyhjät sivut skannauksesta valitsemalla tämän valintaruudun.

Vihje Tyhjien sivujen poistamisesta on hyötyä skannattaessa sekaisin yksi- ja kaksipuolisia alkuperäiskappaleita automaattisesta asiakirjansyöttölaitteesta, joka pystyy skannaamaan kaksipuolisesti.

Skannaa alkuperäisen molemmat puolet (kaksipuolinen)

Tämä valintaruutu on valittavissa, jos HP-skannauslaite tukee kaksipuolista skannausta. Valitse tämä valintaruutu, jos haluat skannata alkuperäisen materiaalin molemmat puolet.

Muokattava teksti

Skannausohjelmisto käyttää optista merkkitunnistusta (OCR) sivun tekstin muuntamiseksi muotoon, jota voi muokata tekstinkäsittelyohjelmalla. Nämä asetukset vaikuttavat tällä hetkellä käsiteltävään skannaustyöhön.

Lisätietoja asiakirjojen skannaamisesta merkintunnistuksen avulla on kohdassa Asiakirjan skannaaminen muokattavaksi tekstiksi.

Muokattavan tekstiasiakirjan tulostustarkkuus

Muokattavan tekstiasiakirjan (OCR) skannaustarkkuus (ppi) -asetus osoittaa tarkkuuden, jolla ohjelmisto skannaa asiakirjan muokattavaksi tekstiksi. Tätä arvoa ei voi muuttaa.

Lisätietoja on kohdassa Tarkkuus.

Merkintunnistuksen kieli

Valitse asiakirjojen skannaamiseen käytettävä Merkintunnistuksen kieli avattavasta luettelosta.

Ohjelmisto käyttää valittua kieltä skannattavasta asiakirjasta löytämiensä merkkien ja kirjainten tunnistamiseen. Tämä ominaisuus ei käännä tekstiä toiselle kielelle.


Kuvan lisäasetukset

Kun skannaustyyppi on Kuva, avaa Kuvan lisäasetukset -valintaikkuna valitsemalla Kuvan lisäasetukset -painike. Tässä valintaikkunassa voit määrittää skannauspikavalinta-asetukset, kun skannaat kuvia HP:n skannauslaitteen skannaustasolta tai syöttölaitteesta.

Tulostustarkkuus

Valitse tarkkuus avattavasta Tulostustarkkuus (ppi) -luettelosta. Voit määrittää tarkkuuden myös manuaalisesti.

Huomautus Useimmiten tulostustarkkuutta ei tarvitse vaihtaa. Lisätietoja on kohdassa Pitäisikö tulostustarkkuutta muuttaa?.

Värin tyyppi

Valitse värin tyyppi avattavasta Värin tyyppi -valikosta. Lisätietoja on kohdassa Tulostustyypit.

Huomautus Värin tyyppi -asetus koskee ainoastaan niitä skannauspikavalintoja, joissa tulostustyyppi on Väri.

Muut asetukset

Palauta haalistuneet värit

Valitsemalla tämän valintaruudun voit palauttaa kuvien haalistuneet värit alkuperäisiksi skannatuissa kuvissa.

Käytä mukautuvaa valaistusta

Mukautuva valaistustekniikka tasapainottaa kuvan tummat ja vaaleat alueet, säilyttää hienovaraiset kontrastit ja vähentää kovia kontrasteja.

Valitsemalla tämän valintaruudun voit käyttää mukautuvaa valaistusta tällä skannauspikavalinnalla skannattavissa kuvissa.

Terävöitä

Kuvan terävöittäminen korostaa kuvan värieroja. Kuvan terävöittäminen saattaa korostaa virheitä ja muodostaa ei-toivottuja kuvioita lopulliseen skannaukseen.

Valitse tämä valintaruutu, jos haluat HP:n skannausohjelmiston terävöittävän skannatut kuvat.

Pölyn ja naarmujen poisto

Valitsemalla tämän valintaruudun voit poistaa pölyn ja naarmujen jättämät jäljet kuvista.

Skannattaessa kuvia tasolla -asetukset

Näiden asetusten avulla voit märittää, kuinka ohjelmisto luo valinta-alueet. Jos HP:n skannaus -esikatseluikkuna näkyy, voit muuttaa valinta-alueita. Valitse haluamasi vaihtoehto:

• Skannaa yksi kuva tiedostoon: ohjelmisto yrittää löytää lasilta ensimmäisen kuvan, vaikka lasilla olisi useita kuvia.
• Skannaa useita kuvia erillisiin tiedostoihin: ohjelmisto yrittää löytää kaikki lasilla olevat kuvat ja luoda erillisen valinnan kullekin kuvalle.
• Skannaa useita kuvia yhteen tiedostoon: ohjelmisto yrittää löytää kaikki lasilla olevat kuvat ja luoda yhden valinnan kaikista löytyneistä kuvista.
• Skannaa koko skannauslasilta: ohjelmisto skannaa koko skannauslasin alueen.

Skannaa suuremmalla bittisyvyydellä

Valitsemalla tämän valintaruudun voit skannata väri- tai harmaasävykuvia suuremmalla bittisyvyydellä. Suurempi bittisyvyys saattaa kasvattaa tiedostokokoa (vain TIFF-kuvat) ja hidastaa skannaamista joissakin skannauslaitteissa (kaikki skannauskohteet). Poistamalla valinnan tästä valintaruudusta voit skannata käyttäen oletusarvoja, mikä saattaa nopeuttaa skannaamista.

Huomautus Lisätietoja bittisyvyyksistä on kohdassa Bittisyvyys.

Jos käytät kalvosovitinta, valitse tämä valintaruutu niissä skannauspikavalinnoissa, jotka tallentavat skannatut kuvat vakiomuotoisiksi, pakkaamattomiksi TIFF-tiedostoiksi. Poista ruudun valinta kaikkia muita skannauskohteita varten.

Huomautus Ruudun valinnan poistaminen ei vaikuta skannausnopeuteen, kun käytetään kalvosovitinta.

Skannaaminen käyttämällä optimaalista värintarkkuutta

Joissakin HP:n skannauslaitteissa on kuusivärinen skannaustoiminto. Tämän tekniikan ansiosta skannauslaite tunnistaa tavallista enemmän värisävyjä. Tuloksena on tavallista realistisempia valokuvia ja parempi värien tarkkuus. 6-värinen skannaus viittaa kunkin kuvapisteen kohdasta skannauksen yhteydessä kerättyjen tietojen määrään eikä tuloksen värien määrään. Lisätietoja väritulostustyypeistä on kohdassa Tulostustyypit.

Valitsemalla tämän valintaruudun voit käyttää 6-väriskannausta, joka saattaa hidastaa skannaamista. Poistamalla ruudun valinnan voit käyttää vakiovärejä, mikä nopeuttaa skannaamista.

Huomautus Jos haluat erityisen laadukkaita väriskannaustuloksia (6-väri/96-bittinen), valitse Suurempi bittisyvyys ja 6-väriskannaus ja määritä skannauskohteeksi TIFF-tiedosto.


TMA-lisäasetukset

Kun skannaustyyppi on Negatiivit, Diat tai positiivit tai Filmi, avaa TMA-lisäasetukset -valintaikkuna TMA-lisäasetukset -painikkeella. Tässä valintaikkunassa voit määrittää kalvosovittimen skannauspikavalinnan asetukset.

Tulostustarkkuus

Valitse tarkkuus avattavasta Tulostustarkkuus (ppi) -luettelosta. Voit määrittää tarkkuuden myös manuaalisesti.

Huomautus Useimmiten tulostustarkkuutta ei tarvitse vaihtaa. Lisätietoja on kohdassa Pitäisikö tulostustarkkuutta muuttaa?.

Värin tyyppi

Valitse värin tyyppi avattavasta Värin tyyppi -valikosta. Lisätietoja on kohdassa Tulostustyypit.

Huomautus Värin tyyppi -asetus koskee ainoastaan niitä skannauspikavalintoja, joissa tulostustyyppi on Väri.

Prosenttiskaalaus

Koska positiivit ja negatiivit ovat yleensä fyysisesti pieniä, kuvat kannattaa ehkä suurentaa skannattaessa.

Valitse skaalaussuhde avattavasta Prosenttiskaalaus -luettelosta. Useimmissa HP:n skannauslaitteissa skaalaussuhde on oletusarvoisesti 300 tai 400 %.

Muut asetukset

Palauta positiivien haalistuneet värit

Valitsemalla tämän valintaruudun voit palauttaa filmipositiivien haalistuneet värit alkuperäisiksi skannatuissa kuvissa. Ohjelmisto ei palauta negatiivien värejä.

Käytä mukautuvaa valaistusta

Mukautuva valaistustekniikka tasapainottaa kuvan tummat ja vaaleat alueet, säilyttää hienovaraiset kontrastit ja vähentää kovia kontrasteja.

Valitsemalla tämän valintaruudun voit käyttää mukautuvaa valaistusta tällä skannauspikavalinnalla skannattavissa kuvissa.

Terävöitä

Kuvan terävöittäminen korostaa kuvan värieroja. Kuvan terävöittäminen saattaa korostaa virheitä ja muodostaa ei-toivottuja kuvioita lopulliseen skannaukseen.

Valitse tämä valintaruutu, jos haluat HP:n skannausohjelmiston terävöittävän skannatut kuvat.

Pölyn ja naarmujen poisto

Valitsemalla tämän valintaruudun voit poistaa pölyn ja naarmujen jättämät jäljet kuvista.

Optimoi Kodachrome-diat

Valitsemalla tämän valintaruudun voit optimoida Kodachrome-diojen kalvosovitinskannaukset. Kodachrome-diojen värinkäsittely poikkeaa muiden diatyyppien käsittelystä. Poista ruudun valinta, jos skannaat muita diatyyppejä, kuten Ektachrome.

Voit muuttaa yksittäisten diojen värinkäsittelyä HP:n skannaus -esikatseluikkunan Säädä väriä -työkalulla. Lisätietoja on kohdassa Diojen värien optimointi.

Skannaa suuremmalla bittisyvyydellä

Valitsemalla tämän valintaruudun voit skannata väri- tai harmaasävykuvia suuremmalla bittisyvyydellä. Suurempi bittisyvyys saattaa kasvattaa tiedostokokoa (vain TIFF-kuvat) ja hidastaa skannaamista joissakin skannauslaitteissa (kaikki skannauskohteet). Poistamalla valinnan tästä valintaruudusta voit skannata käyttäen oletusarvoja, mikä saattaa nopeuttaa skannaamista.

Huomautus Lisätietoja bittisyvyyksistä on kohdassa Bittisyvyys.

Jos käytät kalvosovitinta, valitse tämä valintaruutu niissä skannauspikavalinnoissa, jotka tallentavat skannatut kuvat vakiomuotoisiksi, pakkaamattomiksi TIFF-tiedostoiksi. Poista ruudun valinta kaikkia muita skannauskohteita varten.

Huomautus Ruudun valinnan poistaminen ei vaikuta skannausnopeuteen, kun käytetään kalvosovitinta.

Skannaaminen käyttämällä optimaalista värintarkkuutta

Joissakin HP:n skannauslaitteissa on kuusivärinen skannaustoiminto. Tämän tekniikan ansiosta skannauslaite tunnistaa tavallista enemmän värisävyjä. Tuloksena on tavallista realistisempia valokuvia ja parempi värien tarkkuus. 6-värinen skannaus viittaa kunkin kuvapisteen kohdasta skannauksen yhteydessä kerättyjen tietojen määrään eikä tuloksen värien määrään. Lisätietoja väritulostustyypeistä on kohdassa Tulostustyypit.

Valitsemalla tämän valintaruudun voit käyttää 6-väriskannausta, joka saattaa hidastaa skannaamista. Poistamalla ruudun valinnan voit käyttää vakiovärejä, mikä nopeuttaa skannaamista.

Huomautus Jos haluat erityisen laadukkaita väriskannaustuloksia (6-väri/96-bittinen), valitse Suurempi bittisyvyys ja 6-väriskannaus ja määritä skannauskohteeksi TIFF-tiedosto.

Käytä laitteiston pölyn ja naarmujen poistoa aina kun mahdollista

Valitsemalla tämän ruudun voit käyttää laitteistoperustaista pölyn ja naarmujen poistoa aina sopivissa tilanteissa. Laitteiston pölyn ja naarmujen poisto tuottaa tavallisesti paramman tuloksen kuin ohjelmiston vastaava toiminto.

Laitteiston pölyn ja naarmujen poisto hidastaa skannaamista, koska laite tekee lisäpyyhkäisyn. Jos skannaaminen on liian hidasta, poista valinta ruudusta ja yritä skannata uudelleen.

Laitteiston pölyn ja naarmujen poisto saattaa tuottaa heikon tuloksen kahdessa tapauksessa. Jos skannaat mustavalkodioja tai Kodachrome-dioja, HP:n skannausohjelmisto käyttää automaattisesti ohjelmiston pölyn ja naarmujen poistoa.

Huomautus Tämä valintaruutu on käytettävissä ainoastaan, kun pölyn ja naarmujen poisto on otettu käyttöön jollakin seuraavista tavoista:
• Pölyn ja naarmujen poisto -valintaruutu on valittu tässä valintaikkunassa.
• Käytä HP:n skannaus -esikatseluikkunan Pölyn ja naarmujen poistaminen -toimintoa.


HP:n skannausohjelmiston valintaikkunat

Tässä osassa on tietoja valintaikkunoista, joita ehkä näet muuttaessasi skannausasetuksia tai skannatessasi alkuperäiskappaleita.

Tässä osassa käsitellään seuraavia aiheita:

• Skannauslähde...-valintaikkuna
• HP:n skannaus -pikavalintaikkuna
• Hallitse skannauspikavalintoja -valintaikkuna
• Tallennusasetukset-valintaikkuna
• Skannaus sähköpostiin -valintaikkuna
• Sähköpostiosoitekirja-valintaikkuna
• Tallenna skannauspikavalinta nimellä -valintaikkuna
• Skannausasetukset-valintaikkuna
• TWAIN-skannausasetukset-valintaikkuna
• Skannaa-painikkeen asetukset -valintaikkuna
• Skannauskohdemääritys (etupaneelin luettelo) -valintaikkuna


Skannauslähde...-valintaikkuna

Skannausprosessin aikana saatat nähdä Skannauskohde...-valintaikkunan. Tässä valintaikkunassa voit valita skannauksen yhteydessä käytettävän pikavalinnan. Lisäksi voit muuttaa nykyisen skannauksen aiempaa pikavalintaa ja muuttaa nykyisen skannauksen käynnistämiseen käytetyn painikkeen asetuksia. Painikeasetukset eivät sisälly skannauspikavalintaan.

Huomautus Jos Muuta asetuksia -painike on näkyvissä, avaa pikavalinnan ja painikkeen asetukset napsauttamalla painiketta.
Skannaaminen aiemmalla skannauspikavalinnalla
Valitse haluamasi kohta skannauspikavalintojen luettelosta ja valitse Skannaa.
Tämän skannauksen asetusten muuttaminen
1 Jos Muuta asetuksia -painike näkyy, napsauta sitä.
2 Valitse käytettävät asetukset.

Lisätietoja skannauspikavalinnoista ja skannauksen lisäasetuksista on seuraavissa aiheissa:

• Skannauspikavalinnan asetukset
• Asiakirjan lisäasetukset
• Kuvan lisäasetukset
• TMA-lisäasetukset
3 Vaihtoehtoisesti voit säilyttää asetukset tulevaa käyttöä varten valitsemalla Tallenna pikavalinta.
4 Valitse Skannaa.
Skannausvirran asetusten valitseminen
1 Jos Muuta asetuksia -painike näkyy, napsauta sitä.
2 Vahvista skannausvirran asetukset Painikkeen asetusket -alueella:

Näytä skannauksen esikatselu

Valitsemalla tämän valintaruudun voit avata HP:n skannaus -esikatseluikkunan aina, kun käytät tätä painiketta.

Tee valitusta pikavalinnasta painikkeen oletus

Valitsemalla tämän valintaruudun voit muuttaa sen painikkeen oletustoiminnon, jolla käynnistit nykyisen skannauksen. Painikkeella tulevaisuudessa käynnistettävien skannausten yhteydessä käytetään oletusarvoisesti valittua skannauspikavalintaa.

Huomautus Voit muuttaa kaikkiin painikkeisiin liitettyjä skannauspikavalintoja kohdassa Skannaa-painikkeen asetukset -valintaikkuna.


HP:n skannaus -pikavalintaikkuna

Saatat skannausprosessin aikana nähdä HP:n skannaus -pikavalintaikkunan. Tässä valintaikkunassa voit skannata useita kohteita valitsemalla Skannaa aina asetettuasi alkuperäiskappaleita HP:n skannauslaitteeseen tai syöttölaitteeseen, jos skannauslaitteessa on sellainen. Valintaikkuna pysyy näytössä, kunnes valitset Sulje.

Voit muuttaa skannauksen asetuksia ja skannauspikavalintoja sekä käyttää HP:n skannausohjelmiston asetuksia, kuten skannauspikavalintoja, skannausasetuksia, painikeasetuksia ja etupaneelin asetuksia.

Skannaaminen aiemmalla skannauspikavalinnalla
Valitse haluamasi kohta skannauspikavalintojen luettelosta ja valitse Skannaa.
Tämän skannauksen asetusten muuttaminen
1 Jos Muuta asetuksia -painike näkyy, napsauta sitä.
2 Valitse käytettävät asetukset.

Lisätietoja skannauspikavalinnoista ja skannauksen lisäasetuksista on seuraavissa aiheissa:

• Skannauspikavalinnan asetukset
• Asiakirjan lisäasetukset
• Kuvan lisäasetukset
• TMA-lisäasetukset
3 Vaihtoehtoisesti voit säilyttää asetukset tulevaa käyttöä varten valitsemalla Tallenna pikavalinta.
4 Valitse Skannaa.
Esikatseluikkunan näyttäminen
1 Jos Muuta asetuksia -painike näkyy, napsauta sitä.
2 Avaa HP:n skannaus valitsemalla Näytä skannauksen esikatselu.
HP:n skannausohjelmiston asetusten käyttäminen
Voit muuttaa HP:n skannausohjelmiston asetuksia valintaikkunassa valitsemalla valikkokohdan Asetukset-valikosta.

Lisätietoja avautuvista valintaikkunoista on kohdassa

• Hallitse skannauspikavalintoja -valintaikkuna
• Skannausasetukset-valintaikkuna
• Skannaa-painikkeen asetukset -valintaikkuna
• Skannauskohdemääritys (etupaneelin luettelo) -valintaikkuna


Hallitse skannauspikavalintoja -valintaikkuna

Hallitse skannauspikavalintoja -valintaikkunassa voit luoda, muokata ja poistaa skannauspikavalintoja.

Voit avata valintaikkunan seuraavasti:

Avaa Hallitse skannauspikavalintoja -valintaikkuna jollakin seuraavista tavoista.
• Kaksoisnapsauta HP:n ratkaisukeskus -kuvaketta työpöydällä ja valitse HP:n skannauslaite. Valitse sitten Asetukset, Skannausasetukset ja Hallitse skannauspikavalintoja.
• Kaksoisnapsauta HP:n skannaus -kuvaketta työpöydällä. Jos HP:n skannaus -pikavalintaikkuna tulee näyttöön, valitse Asetukset-valikosta Hallitse skannauspikavalintoja.
Huomautus | Voit avata Hallitse skannauspikavalintoja -valintaikkunan myös Skannaa-painikkeen asetukset- ja Skannauskohdemääritys-valintaikkunoista.
 | Hallitse skannauspikavalintoja -valintaikkuna saattaa olla avattavissa myös Käynnistä-valikosta.

Lisätietoja skannauspikavalinnoista ja skannauksen lisäasetuksista on seuraavissa aiheissa:

• Skannauspikavalinnan asetukset
• Asiakirjan lisäasetukset
• Kuvan lisäasetukset
• TMA-lisäasetukset


Tallennusasetukset-valintaikkuna

Tallennusasetukset-valintaikkunassa voit määrittää skannauksen tiedostoon tallentamisen asetukset sekä HP Photosmart -ohjelmiston ja HP:n asiakirjanhallinnan asetukset.

Huomautus Lisätietoja skannauksen lähettämisestä sähköpostiin on kohdassa Skannaus sähköpostiin -valintaikkuna.

Tiedostotyyppi

Valitse tiedostotyyppi avattavasta Tiedostotyyppi-luettelosta. Tiedostotyyppeihin liittyviä ohjeita on kohdassa Tiedostotyypit.

Huomautus Jos Asetukset-painike on käytettävissä, valitse Asetukset ja määritä valitun tiedostotyypin asetukset.

Jos haluat tallentaa kaikki useasivuisen skannatun asiakirjan sivut erillisinä tiedostoina, valitse Luo yksi tiedosto skannattua sivun kohti valittaessa monisivuista tiedostomuotoa -valintaruutu. Jos haluat tallentaa monisivuisen asiakirjan yhdeksi tiedostoksi, poista valintaruudun valinta.

Huomautus Tämä asetus ei vaikuta kuvien skannaamiseen. Kuvia skannattaessa kustakin skannatusta kuvasta luodaan aina erillinen kuvatiedosto.

Perustiedostonimi

Kirjoita Perustiedostonimi-ruutuun nimi, jota haluat käyttää tiedostonimien perusmuotona. Kun skannaat kuvia tai asiakirjoja, HP:n skannausohjelmisto luo kullekin skannatulle kohteelle oman tiedostonimen lisäämällä perustiedostonimeen numeron.

Jos esimerkiksi määrität perustiedostonimeksi "loma", HP:n skannausohjelmisto luo tiedostonimiä, kuten "loma0001" ja "loma0002."

Jos haluat korvata tietokoneeseen aiemmin tallennetut skannatut kohteet, valitse Korvaa samannimiset tiedostot-valintaruutu. Jos et halua korvata tietokoneeseen aiemmin tallennettuja skannattuja kohteita, poista valintaruudun valinta.

Tallennuspaikka

Kirjoita Tallennuspaikka-ruutuun sen kansion polku, johon haluat tallentaa skannatut tiedostot.

Jos haluat luoda alikansioita skannatun kohteen tallennuskuukauden ja vuoden perusteella, valitse Käytä kuukausittaista alikansiota -valintaruutu.

Jos tallennuspaikka on esimerkiksi C:\My Documents\My Scans ja Käytä kuukausittaista alikansiota -valintaruutu on valittuna, lokakuussa 2006 skannattu kohde tallennetaan kansioon C:\My Documents\My Scans\2006-10(Oct).

Jos haluat tallentaa skannatut kohteet valittuun paikkaan ilman alikansioita, poista Käytä kuukausittaista alikansiota -valintaruudun valinta.

Muut asetukset

Käynnistä Resurssienhallinta tallennuspaikassa tallennuksen jälkeen

Valitse ruutu, jos haluat avata uudet skannaukset sisältävän kansion skannauksen valmistuttua. Asetus on hyödyllinen, jos haluat käyttää uusia skannauksia heti.

Pyydä tallennusasetuksia skannattaessa

Valitse tämä ruutu, jos haluat näyttää kehotteen valita tiedoston asetukset aina, kun käytät tätä skannauspikavalintaa.


Skannaus sähköpostiin -valintaikkuna

Skannaus sähköpostiin -asetukset -valintaikkunassa voit määrittää sähköpostin liitetiedostona lähetettävän skannatun kohteen asetukset.

Tiedostotyyppi

Valitse tiedostotyyppi avattavasta Tiedostotyyppi-luettelosta. Tiedostotyyppeihin liittyviä ohjeita on kohdassa Tiedostotyypit.

Huomautus Jos Asetukset-painike on käytettävissä, valitse Asetukset ja määritä valitun tiedostotyypin asetukset.

Jos haluat tallentaa kaikki useasivuisen skannatun asiakirjan sivut erillisinä tiedostoina, valitse Luo yksi tiedosto skannattua sivun kohti valittaessa monisivuista tiedostomuotoa -valintaruutu. Jos haluat tallentaa monisivuisen asiakirjan yhdeksi tiedostoksi, poista valintaruudun valinta.

Huomautus Tämä asetus ei vaikuta kuvien skannaamiseen. Kuvia skannattaessa kustakin skannatusta kuvasta luodaan aina erillinen kuvatiedosto.

Perustiedostonimi

Kirjoita Perustiedostonimi-ruutuun nimi, jota haluat käyttää tiedostonimien perusmuotona. Kun skannaat kuvia tai asiakirjoja, HP:n skannausohjelmisto luo kullekin skannatulle kohteelle oman tiedostonimen lisäämällä perustiedostonimeen numeron.

Jos esimerkiksi määrität perustiedostonimeksi "loma", HP:n skannausohjelmisto luo tiedostonimiä, kuten "loma0001" ja "loma0002."

Sähköpostitiedot

Sähköpostitietojen alueelle voit kirjoittaa sähköpostin vastaanottajat ja sisällyksen.

Vastaanottaja

Kirjoita vastaanottajan sähköpostiosoite tai valitse Osoitekirja... ja valitse vastaanottajat siitä. Erota sähköpostiosoitteet toisistaan pilkulla.

Jos haluat kopion sähköpostiviestistä, valitse Lähetä kopio itselle.

Huomautus Lisätietoja osoitteiden valitsemisesta ja hallinnasta on kohdassa Sähköpostiosoitekirja-valintaikkuna.

Aihe

Kirjoita sähköpostiviestin aihe.

Viesti

Kirjoita sähköpostiviestin teksti.

Muut asetukset

Pyydä näitä asetuksia skannattaessa

Valitse tämä ruutu, jos haluat näyttää kehotteen valita sähköpostiasetukset aina, kun käytät tätä skannauspikavalintaa.

Huomautus Jos et ole lisännyt osoitteita sähköpostiosoitekirjaan, tämä valintaruutu on valittuna.


Sähköpostiosoitekirja-valintaikkuna

Sähköpostiosoitekirja-valintaikkunassa voit valita sähköpostiosoitteita skannatessasi sähköpostiin ja hallita sähköpostiosoitteita.

Sähköpostin vastaanottajien valitseminen
Valitse niiden sähköpostiosoitteiden valintaruudut, joihin haluat lähettää skannatun kohteen sähköpostitse ja valitse Lisää.
Sähköpostiosoitteen luominen
1 Valitse Uusi.
2 Kirjoita nimi ja osoite Uusi sähköpostiosoite -valintaikkunassa ja valitse OK.
Sähköpostiosoitteen poistaminen
Valitse poistettavien sähköpostiosoitteiden valintaruudut ja valitse Poista.
Sähköpostiosoitteen muokkaaminen
Valitse muutettava merkintä ja kirjoita uusi nimi tai sähköpostiosoite.


Tallenna skannauspikavalinta nimellä -valintaikkuna

Tallenna skannauspikavalinta nimellä -valintaikkunassa voit tallentaa muutokset mukautettuun skannauspikavalintaan ja luoda aiemmasta skannauspikavalinnasta kopion. Tämä on ainoa tapa tallentaa muutoksia oletusarvoiseen skannauspikavalintaan.

Tämä valintaikkuna tulee näyttöön, kun valitset Skannauslähde...- tai Hallitse tallennuspikavalintoja -valintaikkunassa Tallenna pikavalinta. Se näkyy myös, kun pikavalinnassa on tallentamattomia muutoksia ja valitset jommassakummassa valintaikkunassa Valmis.

Lisätietoja tämän valintaikkunan asetuksista on kohdassa Skannauspikavalinnan luominen tai muokkaaminen.


Skannausasetukset-valintaikkuna

Skannausasetukset-valintaikkunassa voit muuttaa automaattisten kuvansäätöjen, skannaustehtävävirran ja skannauslaitteen asetuksia.

Voit avata valintaikkunan seuraavilla tavoilla:

• Kaksoisnapsauta HP:n ratkaisukeskus -kuvaketta työpöydällä ja valitse HP:n skannauslaite. Valitse sitten Asetukset, Skannausasetukset ja Skannausasetukset.
• Kaksoisnapsauta HP:n skannaus -kuvaketta työpöydällä. Jos HP:n skannaus -pikavalintaikkuna tulee näyttöön, valitse Asetukset-valikosta Skannausasetukset.
Huomautus Valintaikkunassa näkyvät vain HP-laitteessasi käytettävät asetukset ja toiminnot.

Skannausasetukset-valintaikkuna sisältää joitakin seuraavista välilehdistä tai ne kaikki:

Asiakirja-välilehti

Asiakirja-välilehdessä voit määrittää kaikkien asiakirjaskannausten oletukset. Välilehden asetukset koskevat kaikkia skannauspikavalintoja, joiden skannaustyyppi on Asiakirja.

Automaattiset asennukset

Suorista skannatut viivat automaattisesti

Tämä asetus korjaa pienet vääristymät kuvissa. Kun tämä asetus on valittu, kohteita ei tarvitse asettaa täysin suoraan skannaustasolle. Saat parhaan tuloksen kohdistamalla edelleen kohteet laitteen merkittyyn kulmaan ja HP:n skannauslaitteen reunan suuntaisesti.

Kierrä vaakasivut automaattisesti

Jos skannauslaitteessa on automaattinen asiakirjansyöttölaite, voit kiertää vaakasuuntaiset sivut pystysuuntaisiksi valitsemalla tämän valintaruudun.

Huomautus Tämä asetus ei ole käytössä kaikilla kielillä. Jos olet valinnut Asiakirjan lisäasetukset -valintaikkunassa kielen, jota ei tueta, tämä asetus ei ole käytettävissä.

Automaattinen valotuksen säätö

Valitsemalla tämän ruudun voit antaa ohjelmiston määrittää parhaan valotuksen skannattuja kuvia varten. Poistamalla ruudun valinnan voit säilyttää alkuperäisten kuvien valotuksen. Joka tapauksessa voit säätää valotusasetuksia HP:n skannaus -esikatseluikkunassa.

Säädä mustavalkokynnys automaattisesti

Valitsemalla tämän ruudun voit antaa ohjelmiston määrittää parhaan kynnyksen kuville, joiden tulostustyyppi on Mustavalkoinen.

Lisätietoja on kohdassa Mustan ja valkoisen säätäminen.

Muut asetukset

Lisäsivujen kehote, kun esikatselu ei ole käytössä

Valitsemalla tämän valintaruudun voit ottaa käyttöön lisäsivujen kehotteen, kun et esikatsele skannauksia. Asetuksen avulla voit skannata lisää kuvia sulkematta ohjelmistoa ja aloittamatta alusta. Kaikki skannatut kuvat lähetetään tallennuskansioon kerralla.

Kuva-välilehti

Kuva-välilehdessä voit määrittää kaikkien kuvaskannausten oletukset. Välilehden asetukset koskevat kaikkia skannauspikavalintoja, joiden skannaustyyppi on Kuva.

Automaattiset asennukset

Suorista skannatut viivat automaattisesti

Tämä asetus korjaa pienet vääristymät kuvissa. Kun tämä asetus on valittu, kohteita ei tarvitse asettaa täysin suoraan skannaustasolle. Saat parhaan tuloksen kohdistamalla edelleen kohteet laitteen merkittyyn kulmaan ja HP:n skannauslaitteen reunan suuntaisesti.

Automaattinen valotuksen säätö

Valitsemalla tämän ruudun voit antaa ohjelmiston määrittää parhaan valotuksen skannattuja kuvia varten. Poistamalla ruudun valinnan voit säilyttää alkuperäisten kuvien valotuksen. Joka tapauksessa voit säätää valotusasetuksia HP:n skannaus -esikatseluikkunassa.

Automaattinen värien säätö

Valitsemalla tämän ruudun voit antaa ohjelmiston määrittää parhaan värisävyn kuvan värien tasapainottamiseksi. Kuva voi olla hyödyllinen, jos skannattavissa kuvissa on liikaa tiettyä värisävyä, kuten vihreää. Poistamalla ruudun valinnan voit säilyttää kuvien alkuperäisen värisävyn.

Voit säätää skannatun kuvan värejä myös HP:n skannaus -esikatseluikkunan Säädä väriä -työkalulla.

Käytä parannettuja värejä

Valitse tämä valintaruutu, kun haluat elävöittää kuvia lisäämällä niiden värikylläisyyttä. Poista valinta, jos haluat säilyttää alkuperäisen värikylläisyyden.

Voit säätää skannatun kuvan värejä myös HP:n skannaus -esikatseluikkunan Säädä väriä -työkalulla.

Säädä mustavalkokynnys automaattisesti

Valitsemalla tämän ruudun voit antaa ohjelmiston määrittää parhaan kynnyksen kuville, joiden tulostustyyppi on Mustavalkoinen.

Lisätietoja on kohdassa Mustan ja valkoisen säätäminen.

Muut asetukset

Lisäskannausten kehote

Valitsemalla tämän valintaruudun voit ottaa käyttöön lisäskannausten kehotteen. Asetuksen avulla voit skannata lisää kuvia sulkematta ohjelmistoa ja aloittamatta alusta. Kaikki skannatut kuvat lähetetään tallennuskansioon kerralla.

Kierrä kuvaa 90 astetta skannattaessa automaattisesta valokuvansyöttölaitteesta

Valitse tämä ruuutu, jos haluat kääntää valokuvansyöttölaitteesta skannatut vaakasuuntaiset kuvat.

Kalvomateriaalisovitin-välilehti

Kalvomateriaalisovitin-välilehdessä voit määrittää kaikkien kalvoskannausten oletukset. Tämän välilehden asetukset koskevat kaikkia skannauspikavalintoja, joiden skannaustyyppi on Negatiivit, Diat tai positiivit tai Filmi.

Automaattiset asennukset

Automaattinen valotuksen säätö

Valitsemalla tämän ruudun voit antaa ohjelmiston määrittää parhaan valotuksen skannattuja kuvia varten. Poistamalla ruudun valinnan voit säilyttää alkuperäisten kuvien valotuksen. Joka tapauksessa voit säätää valotusasetuksia HP:n skannaus -esikatseluikkunassa.

Säädä positiivien värit automaattisesti

Valitsemalla tämän ruudun voit antaa ohjelmiston määrittää parhaan värisävyn skannatun diakuvan värien tasapainottamiseksi. Kuva voi olla hyödyllinen, jos skannattavissa kuvissa on liikaa tiettyä värisävyä, kuten vihreää. Poistamalla ruudun valinnan voit säilyttää kuvien alkuperäisen värisävyn.

Voit säätää skannatun kuvan värejä myös HP:n skannaus -esikatseluikkunan Säädä väriä -työkalulla.

Säädä negatiivien värit automaattisesti

Valitsemalla tämän ruudun voit antaa ohjelmiston määrittää parhaan värisävyn skannatun negatiivin värien tasapainottamiseksi. Kuva voi olla hyödyllinen, jos skannattavissa kuvissa on liikaa tiettyä värisävyä, kuten vihreää. Poistamalla ruudun valinnan voit säilyttää kuvien alkuperäisen värisävyn.

Voit säätää skannatun kuvan värejä myös HP:n skannaus -esikatseluikkunan Säädä väriä -työkalulla.

Käytä parannettuja värejä

Valitse tämä valintaruutu, kun haluat elävöittää kuvia lisäämällä niiden värikylläisyyttä. Poista valinta, jos haluat säilyttää alkuperäisen värikylläisyyden.

Voit säätää skannatun kuvan värejä myös HP:n skannaus -esikatseluikkunan Säädä väriä -työkalulla.

Säädä mustavalkokynnys automaattisesti

Valitsemalla tämän ruudun voit antaa ohjelmiston määrittää parhaan kynnyksen kuville, joiden tulostustyyppi on Mustavalkoinen.

Lisätietoja on kohdassa Mustan ja valkoisen säätäminen.

Muut asetukset

Lisäskannausten kehote

Valitsemalla tämän valintaruudun voit ottaa käyttöön lisäskannausten kehotteen. Asetuksen avulla voit skannata lisää kuvia sulkematta ohjelmistoa ja aloittamatta alusta. Kaikki skannatut kuvat lähetetään tallennuskansioon kerralla.

Laite-välilehti

Laite-välilehdessä voit määrittää skannauslaitteen asetukset.

Välitön lampun lämpeneminen tai Pidennä lampun aikakatkaisua

Laitteessa voi olla jokin seuraavista asetuksista:

• Valitsemalla Välitön lampun lämpeneminen -valintaruudun voit pitää lampun lämpimänä skannaustasoskannausta varten. Tämä nopeuttaa lampun lämpenemistä ja mahdollistaa skannaamisen lähes välittömästi. Valintaruudun jättäminen tyhjäksi säästää energiaa, mutta pidentää lampun lämpenemisaikaa.
• Valitse Jatka lampun aikakatkaisua -valintaruutu, jos haluat, että lamppu palaa pitempään eikä sammu skannaustöiden välillä. Valintaruudun jättäminen tyhjäksi säästää energiaa, mutta pidentää lampun lämpenemisaikaa.

Lataa käyttäen JPEG-pakkausta

Valitsemalla tämän ruudun voit pakata kuvat laitteessa ennen niiden siirtämistä tietokoneeseen, mikä saattaa nopeuttaa verkkoskannausta tai skannausta vanhemman USB-1-liitännän kautta. Pakkaaminen saattaa heikentää laatua.


TWAIN-skannausasetukset-valintaikkuna

TWAIN-skannausasetukset-valintaikkunassa voit valita TWAIN-yhteensopivasta ohjelmata käynnistettävien skannausten asetukset. Lisätietoja TWAIN-yhteensopivuudesta on kohdassa Skannauksen aloittaminen TWAIN-yhteensopivasta ohjelmasta.

Voit avata tämän valintaikkunan HP:n skannaus -esikatseluikkunassa valitsemalla Skannaa-valikosta TWAIN-skannausasetukset.

Huomautus | TWAIN-skannausasetukset -komento on käytettävissä ainoastaan TWAIN-skannauksessa.
 | TWAIN-skannausasetukset -valintaikkuna saattaa olla käytettävissä myös ohjelmassa tai Käynnistä-valikossa.

TWAIN-välilehti

TWAIN-välilehdessä voit valita TWAIN-yhteensopivasta ohjelmasta käynnistettävien skannausten asetukset.

Automaattiset asennukset

Suorista skannatut viivat automaattisesti

Tämä asetus korjaa pienet vääristymät kuvissa. Kun tämä asetus on valittu, kohteita ei tarvitse asettaa täysin suoraan skannaustasolle. Saat parhaan tuloksen kohdistamalla edelleen kohteet laitteen merkittyyn kulmaan ja HP:n skannauslaitteen reunan suuntaisesti.

Kierrä vaakasivut automaattisesti

Jos skannauslaitteessa on automaattinen asiakirjansyöttölaite, voit kiertää vaakasuuntaiset sivut pystysuuntaisiksi valitsemalla tämän valintaruudun.

Huomautus Tämä asetus ei ole käytössä kaikilla kielillä.

Rajaa skannatut kuvat automaattisesti

Valitse tämä asetus, jos haluat rajoittaa skannaamisen vain skannatuista asiakirjoista löytyneeseen tekstiin ja kuviin. Skannaukseen ei oteta mukaan sivuilta löytyneitä suuria tyhjiä alueita.

Automaattinen valotuksen säätö

Valitsemalla tämän ruudun voit antaa ohjelmiston määrittää parhaan valotuksen skannattuja kuvia varten. Poistamalla ruudun valinnan voit säilyttää alkuperäisten kuvien valotuksen. Joka tapauksessa voit säätää valotusasetuksia HP:n skannaus -esikatseluikkunassa.

Automaattinen värien säätö

Valitsemalla tämän ruudun voit antaa ohjelmiston määrittää parhaan värisävyn kuvan värien tasapainottamiseksi. Kuva voi olla hyödyllinen, jos skannattavissa kuvissa on liikaa tiettyä värisävyä, kuten vihreää. Poistamalla ruudun valinnan voit säilyttää kuvien alkuperäisen värisävyn.

Voit säätää skannatun kuvan värejä myös HP:n skannaus -esikatseluikkunan Säädä väriä -työkalulla.

Käytä parannettuja värejä

Valitse tämä valintaruutu, kun haluat elävöittää kuvia lisäämällä niiden värikylläisyyttä. Poista valinta, jos haluat säilyttää alkuperäisen värikylläisyyden.

Voit säätää skannatun kuvan värejä myös HP:n skannaus -esikatseluikkunan Säädä väriä -työkalulla.

Säädä mustavalkokynnys automaattisesti

Valitsemalla tämän ruudun voit antaa ohjelmiston määrittää parhaan kynnyksen kuville, joiden tulostustyyppi on Mustavalkoinen.

Lisätietoja on kohdassa Mustan ja valkoisen säätäminen.

Tyhjien sivujen poistaminen automaattisesti

Jos skannauslaitteessa on automaattinen asiakirjansyöttölaite, voit poistaa mahdolliset tyhjät sivut skannauksesta valitsemalla tämän valintaruudun.

Vihje Tyhjien sivujen poistamisesta on hyötyä skannattaessa sekaisin yksi- ja kaksipuolisia alkuperäiskappaleita automaattisesta asiakirjansyöttölaitteesta, joka pystyy skannaamaan kaksipuolisesti.

Valokuvankorjausasetukset

Palauta haalistuneet värit

Valitsemalla tämän valintaruudun voit palauttaa kuvien haalistuneet värit alkuperäisiksi skannatuissa kuvissa.

Käytä mukautuvaa valaistusta

Mukautuva valaistustekniikka tasapainottaa kuvan tummat ja vaaleat alueet, säilyttää hienovaraiset kontrastit ja vähentää kovia kontrasteja.

Valitsemalla tämän valintaruudun voit käyttää mukautuvaa valaistusta tällä skannauspikavalinnalla skannattavissa kuvissa.

Terävöitä

Kuvan terävöittäminen korostaa kuvan värieroja. Kuvan terävöittäminen saattaa korostaa virheitä ja muodostaa ei-toivottuja kuvioita lopulliseen skannaukseen.

Valitse tämä valintaruutu, jos haluat HP:n skannausohjelmiston terävöittävän skannatut kuvat.

Pölyn ja naarmujen poisto

Valitsemalla tämän valintaruudun voit poistaa pölyn ja naarmujen jättämät jäljet kuvista.

Skannaa suuremmalla bittisyvyydellä

Valitsemalla tämän valintaruudun voit skannata väri- tai harmaasävykuvia suuremmalla bittisyvyydellä. Skannaaminen suuremmalla bittisyvyydellä saattaa kasvattaa tiedostokokoja ja hidastaa skannaamista joissakin skannauslaitteissa. Poistamalla valinnan tästä valintaruudusta voit skannata käyttäen oletusarvoja, mikä saattaa nopeuttaa skannaamista.

Suuri bittisyvyys lisää värin tai harmaasävyjen määrää kuvissa, mikä saattaa olla tärkeää, jos haluat erittäin laadukkaita tulosteita, arkistoida laadukkaan tiedoston tai käyttää kuvanmuokkauksen lisäasetuksia. Suuri bittisyvyys on hyödyllinen skannattaessa kuvia, joiden tummilla alueilla on paljon yksityiskohtia.

Kun skannaat alkuperäiskappaleita HP:n skannauslaitteen skannaustasolta tai syöttölaitteesta, voit hallita bittisyvyyttä. Kun skannaat alkuperäiskappaleita kalvosovittimesta, laite käyttää aina suurta bittisyvyyttä kerätäkseen mahdollisimman paljon väritietoja. Siksi valinnan poistaminen ruudusta ei vaikuta kalvosovittimen skannausnopeuteen.

Kukin kuvan säätö saattaa aiheuttaa kuvatietoihin pienen pyöristysvirheen. Jos samaan kuvaan tehdään paljon säätöjä, kuvaan saattaa muodostua lievä vääristymä. Jos kuva skannataan käyttämällä suurta bittisyvyyttä, kukin kuvapiste sisältää tavallista enemmän tietoja, joten pyöristysvirheistä johtuvat vääristymät vähenevät merkittävästi skannauskohteesta riippumatta.

Huomautus Bittisyvyysasetus ei vaikuta mustavalkoskannaukseen.

Skannaaminen käyttämällä optimaalista värintarkkuutta

Joissakin HP:n skannauslaitteissa on kuusivärinen skannaustoiminto. Tämän tekniikan ansiosta skannauslaite tunnistaa tavallista enemmän värisävyjä. Tuloksena on tavallista realistisempia valokuvia ja parempi värien tarkkuus. 6-värinen skannaus viittaa kunkin kuvapisteen kohdasta skannauksen yhteydessä kerättyjen tietojen määrään eikä tuloksen värien määrään. Lisätietoja väritulostustyypeistä on kohdassa Tulostustyypit.

Valitsemalla tämän valintaruudun voit käyttää 6-väriskannausta, joka saattaa hidastaa skannaamista. Poistamalla ruudun valinnan voit käyttää vakiovärejä, mikä nopeuttaa skannaamista.

Huomautus Kun haluat skannata huippulaatuisia väriskannauksia (6-väri/96 bittiä), valitse sekä Suurempi bittisyvyys että 6-väriskannaus.

Käytä laitteiston pölyn ja naarmujen poistoa aina kun mahdollista

Valitsemalla tämän ruudun voit käyttää laitteistoperustaista pölyn ja naarmujen poistoa aina sopivissa tilanteissa. Laitteiston pölyn ja naarmujen poisto tuottaa tavallisesti paramman tuloksen kuin ohjelmiston vastaava toiminto.

Laitteiston pölyn ja naarmujen poisto hidastaa skannaamista, koska laite tekee lisäpyyhkäisyn. Jos skannaaminen on liian hidasta, poista valinta ruudusta ja yritä skannata uudelleen.

Laitteiston pölyn ja naarmujen poisto saattaa tuottaa heikon tuloksen kahdessa tapauksessa. Jos skannaat mustavalkodioja tai Kodachrome-dioja, HP:n skannausohjelmisto käyttää ohjelmiston pölyn ja naarmujen poistoa.

Lisätietoja on kohdassa Pölyn ja naarmujen poistaminen.

Muut asetukset

Optimoi Kodachrome-diat skannattaessa positiiveja TMA:sta

Optimoi kalvomateriaalisovittimessa skannattavat Kodachrome-diat valitsemalla tämä valintaruutu. Kodachrome-diojen värienkäsittely poikkeaa muista diatyypeistä. Jos skannaat muita diatyyppejä, kuten Ektachrome-dioja, valitse tämä valintaruutu.

Tämän valintaikkunan asetus koskee kaikkia kalvosovittimesta skannattuja dioja. Voit muuttaa yksittäisten diojen värinkäsittelyä HP:n skannaus -esikatseluikkunan Säädä väriä -työkalulla. Lisätietoja on kohdassa Diojen värien optimointi.

Skannaa alkuperäisen molemmat puolet (kaksipuolinen) skannattaessa asiakirjansyöttölaitteesta

Tämä valintaruutu on valittavissa, jos HP-skannauslaite tukee kaksipuolista skannausta. Valitse tämä valintaruutu, jos haluat skannata alkuperäisen materiaalin molemmat puolet.

Kierrä kuvaa 90 astetta skannattaessa automaattisesta valokuvansyöttölaitteesta

Valitse tämä ruuutu, jos haluat kääntää valokuvansyöttölaitteesta skannatut vaakasuuntaiset kuvat.

Laite-välilehti

Laite-välilehdessä voit määrittää skannauslaitteen asetukset.

Välitön lampun lämpeneminen tai Pidennä lampun aikakatkaisua

Laitteessa voi olla jokin seuraavista asetuksista:

• Valitsemalla Välitön lampun lämpeneminen -valintaruudun voit pitää lampun lämpimänä skannaustasoskannausta varten. Tämä nopeuttaa lampun lämpenemistä ja mahdollistaa skannaamisen lähes välittömästi. Valintaruudun jättäminen tyhjäksi säästää energiaa, mutta pidentää lampun lämpenemisaikaa.
• Valitse Jatka lampun aikakatkaisua -valintaruutu, jos haluat, että lamppu palaa pitempään eikä sammu skannaustöiden välillä. Valintaruudun jättäminen tyhjäksi säästää energiaa, mutta pidentää lampun lämpenemisaikaa.

Lataa käyttäen JPEG-pakkausta

Valitsemalla tämän ruudun voit pakata kuvat laitteessa ennen niiden siirtämistä tietokoneeseen, mikä saattaa nopeuttaa verkkoskannausta tai skannausta vanhemman USB-1-liitännän kautta. Pakkaaminen saattaa heikentää laatua.


Skannaa-painikkeen asetukset -valintaikkuna

Skannauspainikkeet-valintaikkunassa voit liittää skannauspikavalintoja skannauspainikkeisiin. HP:n skannauslaitteessa saattaa olla sekä etupaneelin että HP:n ratkaisukeskuksen skannauspainikkeita.

Voit avata valintaikkunan seuraavilla tavoilla:

• Kaksoisnapsauta HP:n ratkaisukeskus -kuvaketta työpöydällä ja valitse HP:n skannauslaite. Valitse sitten Asetukset, Skannausasetukset ja Painikkeen asetukset.
• Kaksoisnapsauta HP:n skannaus -kuvaketta työpöydällä. Jos HP:n skannaus -pikavalintaikkuna tulee näyttöön, valitse Asetukset-valikosta Painikkeen asetukset.
Huomautus Skannaa-painikkeen asetukset -valintaikkunan voi ehkä avata myös HP:n skannauslaitteen etupaneelista tai Käynnistä-valikosta.
Skannauspikavalinnan liittäminen skannauspainikkeeseen
1 Napsauta Etupaneelin skannauspainikkeet- tai Ratkaisukeskuksen skannauspainikkeet -välilehteä.

Skannauspainikkeet näkyvät välilehdessä luettelona.

2 Paikanna muutettavan skannauspainikkeen nimi ja toimi seuraavasti:
a Valitse skannauspikavalinta luettelosta.
b Valitse skannausvirran asetukset:

Pyydä asetuksia skannattaessa

Valitse tämä valintaruutu, jos haluat ohjelman kysyvän skannausasetuksia aina, kun painiketta käytetään. (Poista valinta, jos haluat skannata alkuperäiskappaleita nykyisellä skannauspikavalinnalla etkä halua ohjelman kysyvän asetuksia joka kerta kun käytät tätä painiketta.)

Näytä skannauksen esikatselu

Valitsemalla tämän valintaruudun voit avata HP:n skannaus -esikatseluikkunan aina, kun käytät tätä painiketta.

Käytä suodatinta skannauspikavalintaluettelossa

Joidenkin skannauslaitteen painikkeiden luettelossa näkyvät ainoastaan kyseisen painikkeen skannaus- ja tulostustyypit. Poistamalla valinnan valintaruudusta voit näyttää kaikki skannaus- ja tulostustyypit Skannauspikavalinta-luettelossa.

3 Valitse OK.
Huomautus | Voit muuttaa HP:n skannauslaitteen etupaneelista käytettävissä olevien skannauspikavalintojen luetteloa valitsemalla Etupaneelin skannauspainikkeet -välilehden Skannauskohde-painikkeen Skannauskohdemääritys (etupaneelin luettelo) -kohtaa.
 | Lisätietoja on kohdassa Skannauskohdemääritys (etupaneelin luettelo) -valintaikkuna.


Skannauskohdemääritys (etupaneelin luettelo) -valintaikkuna

Skannauskohdemääritys (etupaneelin luettelo) -valintaikkunassa voit valita skannauspikavalinnat, jotka ovat käytettävissä HP:n skannauslaitteen erupaneelin Skannauskohde-painikkeella. Lisätietoja on käytössä olevan HP-laitteen käyttöoppaassa.

Voit avata valintaikkunan seuraavilla tavoilla:

• Kaksoisnapsauta HP:n ratkaisukeskus -kuvaketta työpöydällä ja valitse HP:n skannauslaite. Valitse sitten Asetukset, Skannausasetukset ja Skannauskohde...-asetukset.
• Kaksoisnapsauta HP:n skannaus -kuvaketta työpöydällä. Jos HP:n skannaus -pikavalintaikkuna tulee näyttöön, valitse Asetukset-valikosta Skannauskohde...-asetukset.
Skannauspikavalinnan lisääminen etupaneelin luetteloon
1 Valitse Käytettävissä olevat skannauspikavalinnat -luettelosta pikavalinta ja valitse Lisää.
2 Ylös- ja Alas-nuolilla voit muuttaa pikavalintojen järjestystä Etupaneelin luettelo -kohdassa.

Pikavalinnat näkyvät tässä järjestyksessä, kun vierität luetteloa HP:n skannauslaitteen etupaneelissa.

3 Kun luettelo on valmis, valitse Päivitä laite.
Huomautus Voit muuttaa skannauspikavalinnan näyttönimen Tallenna skannauspikavalinta nimellä -valintaikkunassa.
Skannauspikavalinnan poistaminen etupaneelin luettelosta
1 Valitse pikavalinta Etupaneelin luettelo -kohdassa ja valitse Poista.

Pikavalinta siirtyy Käytettävissä olevat skannauspikavalinnat -luetteloon.

2 Kun luettelo on valmis, valitse Päivitä laite.
Skannauspikavalintojen asetusten tarkasteleminen tai muuttaminen
Valitse Hallitse skannauspikavalintoja.

Aiheeseen liittyviä ohjeita:


HP:n skannausohjelmiston usein kysytyt kysymykset

Tässä osassa on vastauksia tavallisiin skannausta koskeviin kysymyksiin. Valitse jokin seuraavista:

• Miten skannaan useita kuvia kerralla?
• Mikä skannauskohde kannattaa valita?
• Miten valitsen skannaukseen oikean tiedostotyypin?
• Miten valitsen skannaukseen oikean tulostustyypin?
• Miten parannan kuvanlaatua tai skannausnopeutta?
• Miten skannaan lisäkohteita?
• Miten valitsen skannaukseen oikean tulostustarkkuuden?
• Mitä Smart Friend -toiminnot ovat?


Useiden kuvien skannaaminen samaan aikaan

HP:n skannausohjelmisto voi erotella useita, samaan aikaan skannattuja kuvia. Skannauspikavalintojen asetusten mukaan kukin kuva näkyy pikkukuvana HP:n skannaus -esikatseluikkunan Lopulliset kuvat -alueella.

Jotta tulos olisi paras mahdollinen, jätä vähintään 6 mm (0,25 tuumaa) tilaa kuvien reunojen väliin.

Skannauslaitteen lasille oikein asetetut kuvat


Skannauskohteet

Skannauskohde määrittää, mitä skannaustiedoille tehdään skannauksen viimeistelemisen jälkeen. Kuvia voi luoda skannaamalla kuvia, asiakirjojen sivuja ja filmejä. Kuvat voi tallentaa tiedostoon tai lähettää toiseen sovellukseen jakamista tai muokkaamista varten. Skannatuista sivuista voi myös luoda hakukelpoisia PDF-tiedostoja tai muokattavaa tekstiä.

Huomautus Kaikki HP:n skannauslaitteessa käytettävissä olevat skannauskohteet näkyvät kohteen Skannauspikavalinnan asetukset avattavassa Skannauskohde -luettelossa.

Kuvan skannaaminen tiedostoon

Kuvia voi luoda skannaamalla kuvia, asiakirjojen sivuja ja filmejä.

Voit tallentaa skannatun kuvan tiedostoon valitsemalla skannauskohteeksi Tallenna tiedostoon ja määrittämällä kuvan tiedostomuodon. Lisätietoja on kohdassa Tiedostotyypit.

Kuvan skannaaminen toiseen sovellukseen

Voit lähettää skannatun kuvan sovellukseen valitsemalla kyseisen sovelluksen skannauskohteeksi.

Kuvien skannaaminen ja jakaminen sähköpostitse

Voit jakaa skannattuja kuvia sähköpostitse.

Voit skannata ja jakaa skannatun kohteen sähköpostitse valitsemalla sähköpostiskannauskohteen ja määrittämällä sähköpostitiedot. Lisätietoja on kohdassa Skannaus sähköpostiin -valintaikkuna.

Asiakirjan skannaaminen hakukelpoiseksi tekstiksi

HP:n skannausohjelmisto voi luoda tekstisivusta hakukelpoisen PDF-tiedoston. Tiedostosta voi etsiä tekstiä Adobe Acrobat Readerin tai muun PDF-lukuohjelman hakutoiminnolla, mutta tekstiä ei voi muokata.

Voit tallentaa skannatun asiakirjan hakukelpoiseksi PDF-tiedostoksi valitsemalla Tallenna tiedostoon ja sitten tiedostotyypiksi Hakukelpoinen PDF (*.pdf).

Asiakirjan skannaaminen muokattavaksi tekstiksi

HP:n skannausohjelmisto käyttää optista merkkitunnistusta (OCR) sivun tekstin muuntamiseksi muotoon, jota voi muokata tekstinkäsittelyohjelmalla. Useimpien HP:n skannauslaitteiden merkintunnistusohjelmisto asentuu automaattisesti HP:n ohjelmiston mukana.

Voit tallentaa skannatun asiakirjan muokattavaksi tekstiksi valitsemalla Tallenna tiedostoon ja valitsemalla jonkin seuraavista tiedostotyypeistä:

• Rich Text -muoto (*.rtf)
• Tekstitiedosto (*.txt)
• HTML (*.htm)
Vihje Jos luot skannauksen aikana HTML-tiedostoja muulla kuin tietokoneen käyttöjärjestelmän kielellä, älä käytä laajennetun ASCII-merkistön merkkejä tiedostonimessä.


Tiedostotyypit

HP:n skannausohjelmisto tukee useita skannattavien kuvien tiedostomuotoja. Seuraavassa taulukossa on tiedostotyyppien luettelo ja niiden tavallisten skannauskohteiden kuvaus.

HP:n skannausohjelmisto suodattaa tiedostotyyppiluettelon skannauskohteen mukaan. Jos kuvan skannauskohde on esimerkiksi Tallenna tiedostoon, tiedostotyyppiluettelossa näkyvät ainoastaan ne tiedostotyypit, joita käytetään tallennettaessa kuva tiedostoon. Lisätietoja on kohteen Skannauspikavalinnan asetukset Skannauskohde -kentän tiedoissa.

Tiedostotyypit
Tiedostotyyppi | Kuvaus
Bittikartta (.bmp) | Bittikartta on kuvatiedostomuoto, jonka useimmat Windows-ohjelmat tunnistavat. BMP-tiedot ovat usein suuria.
FlashPix (.fpx) | FlashPix-tiedosto sisältää kokonaisen kuvan sekä siitä useita matalatarkkuuksisia kopioita. FlashPix-tiedostomuoto on muita parempi, koska ohjelma pystyy nopeuttamaan kuvien muokkaamista ja käyttämistä valitsemalla työlle sopivimman tarkkuuden automaattisesti. 256 väriä -tulostustyyppiä ei voi käyttää FlashPix-tiedostojen kanssa.
GIF (.gif) | GIF on pakattu tiedostomuoto. Se soveltuu kuvalle, jota käytetään Internetissä tai eri käyttöympäristöissä. Miljoonia värejä -tulostustyyppiä ei voi käyttää GIF-tiedostojen kanssa.
HTML (.htm) | HTML on lyhenne sanoista HyperText Markup Language. HTML-koodeilla luodaan web-sivuja. Skannatun asiakirjan tekstin voi tallentaa HTML-tiedostoksi, jonka voi avata web-selaimeen.
JPEG (.jpg) | JPEG on pakattu kuvien tiedostomuoto. JPEG-tiedostomuodon etuja ovat pieni tiedostokoko ja nopeus. JPEG on myös web-selainten käyttämä kuvien oletusmuoto. Näiden etujen kääntöpuoli on kuvanlaadun huononeminen. Koska kuvasta häviää tietoja aina, kun se pakataan JPEG-muotoon, älä tallenna tiedostoa JPEG-muodossa useita kertoja. JPEG on sopiva tiedostomuoto kuvalle, jota käytetään web-muodossa tai eri käyttöympäristöissä. JPEG-tiedostojen kanssa voi käyttää ainoastaan tulostustyyppejä Miljoonia värejä ja Harmaasävy. Jos tulostustyyppi on Mustavalkoinen tai 256 väriä, käytä TIFF- tai BMP-muotoa.
PCX-kuva (.pcx) | PCX-tiedostomuotoa käytetään Windows-ohjelmien, kuten Paintbrushin ja Paintin, kuvissa.
PDF (.pdf) | PDF-muotoa käytetään tekstiin, kuviin ja piirroksiin. PDF-tiedostoja voi tarkastella Adobe Acrobat Readerissa tai muussa PDF-lukuohjelmassa. Jos tiedostoon ei tarvitse tehdä muutoksia, tämä tiedostotyyppi on käytännöllinen tiedostojen jakamiseen (sähköpostiliitteenä) ja arkistointiin, koska tiedostokoko on yleensä pieni.
PDF (hakukelpoinen) (.pdf) | Hakukelpoinen PDF-tiedosto on muuten samanlainen kuin skannaamalla luodut PDF-tiedostot sillä erolla, että PDF-tiedoston tekstiä voi hakea. Lisätietoja hakukelpoisen PDF-tiedoston luomisesta on kohdassa Asiakirjan skannaaminen hakukelpoiseksi tekstiksi.
PNG (.png) | PNG on pakattu kuvatiedostomuoto. Kuten GIF, PNG on häviötön pakkausmuoto, mikä merkitsee, että kaikki kuvan näkyvät tiedot tallennetaan ja palautetaan, kun tiedoston pakkaus puretaan. Miljoonia värejä- ja Harmaasävy-tulostustyyppejä voidaan käyttää PNG-tiedostojen mutta ei GIF-tiedostojen kanssa.
Rich Text Format (.rtf) | RTF-muotoa voidaan käyttää tekstiä tai tekstiä ja kuvia sisältävissä sivuissa. Muut ohjelmat, esimerkiksi tekstinkäsittelyohjelmat, pystyvät useimmiten säilyttämään ja tulkitsemaan RTF-tiedoston tekstimuotoilun.
TIFF (.tif) | Vakiomuotoiset, usein skannereiden luomat TIFF-tiedostot ovat pakkaamattomia, mikä merkitsee usein suurta tiedostokokoa. TIFF-tiedostoja voi käyttää eri ympäristöissä ja useimmissa kuvankäsittelyohjelmissa. Vakiomuotoinen TIFF on paras kuvien arkistointimuoto, koska se on häviötön.
TIFF-pakattu (.tif) | TIFF-pakatut kuvatiedostot ovat pienempiä kuin tavalliset TIFF-tiedostot.
Teksti (.txt) | TXT-tiedostomuotoa käyttämällä voit tallentaa skannatusta kohteesta vain tekstin. Teksti tallennetaan muokattavana ja muotoilemattomana ASCII-tekstinä.
Vihje Voit luoda monisivuisen TIFF-tiedoston valitsemalla tiedostotyypiksi TIFF tai pakattu TIFF ja skannaamalla kaikki asiakirjan sivut ennen skannauksen viimeistelemistä.


Tulostustyypit

Seuraavien taulukoiden avulla voit valita tulostustyypin (ja tarvittaessa värien tyypin) sen perusteella, miten valmista kuvaa käytetään ja minkätyyppinen skannattava alkuperäiskappale on. (Lisätietoja tiedostomuodoista on kohdassa Tiedostotyypit.)

Tulostustyyppi

Käyttösuositukset

Väri

Käytä tätä tulostustyyppiä kaikkien värillisenä tulostettavien tai tallennettavien kuvien kanssa. Kuvien ja filmien skannauksen yhteydessä voit valita värin tyypin seuraavasta taulukosta. Väriasiakirjoissa käytetään aina Miljoonia värejä -tyyppiä.

Harmaasävy

Käytä tätä tulostustyyppiä seuraaviin kohteisiin:

• värikuvat ja piirrokset, joissa on varjostuksia ja jotka tulostetaan mustavalkotulostimella tai tallennetaan mustavalkokuvina
• mustavalkokuvat ja piirrokset, joissa on varjostuksia ja joita käytetään kaikissa muokattavana tekstinä tallennettavissa asiakirjoissa.

Mustavalkoinen

Käytä tätä tulosteen tyyppiä kuvana tallennettaviin teksteihin tai sellaisiin mustavalkoisiin piirroksiin, joissa ei ole varjostuksia.

Värin tyyppi

Kuvaus

Miljoonia värejä

Käytä tätä värityyppiä kuviin ja piirustuksiin, joissa on paljon varjostuksia ja joiden käyttötarkoitus on jokin seuraavista:

• tulostaminen väritulostimella
• näyttäminen värinäytössä, jonka asetuksena on miljoonia värejä
• näyttäminen Internetissä ja tallentaminen .jpg- tai .png-tiedostomuodossa
Huomautus Skannattua kuvaa, jonka värin tyyppi on tämä, ei voi tallentaa .gif-tiedostona.

256 väriä (mukautuva paletti)

Käytä tätä värin tyyppiä, jos kyseessä on värikuva tai piirros, jossa on varjostuksia ja jos tiedostoa aiotaan käyttää tarkoitukseen, joka edellyttää pientä tiedostokokoa. 256 väriä -värityypeistä tämä tuottaa parhaan laadun skannattaessa yhtä kuvaa. Väripaletti on kuvan mukainen. Siinä on 16 perusväriä sekä 240 yleisimmin kuvissa käytettyä väriä.

256 väriä (järjestelmäpaletti)

Käytä tätä värin tyyppiä sellaisiin kuviin, joita käytetään pientä tiedostokokoa vaativalla tavalla. 256 väriä -värityypeistä tämä tuottaa parhaan laadun tarkasteltaessa samanaikaisesti useita kuvia tietokoneen näytössä. Järjestelmäpaletissa on 256 väriä. Se on käyttöjärjestelmäkohtainen.

256 väriä (Web-paletti)

Käytä tätä värin tyyppiä sellaisiin kuviin, jotka tallennetaan .gif-tiedostomuodossa ja jotka näkyvät web-sivulla. Web-paletti sisältää vain 216 väriä, mikä nopeuttaa kuvan näyttämistä.


Kuvanlaadun ja skannausnopeuden parantaminen

Huomioi seuraavat suositukset, kun tasapainotat skannauslaatua ja -nopeutta. Kuvanlaadun parantaminen hidastaa tavallisesti skannaamista.

• Laadun ja nopeuden suhde -asetuksilla voit optimoida joko kuvanlaadun tai skannausnopeuden. Väri- ja harmaasävyskannausten värien määrä määräytyy näiden asetusten mukaan. Tulostustarkkuus ei määräydy niiden mukaan.
• Käytä skannatun kuvan tulostustarkoituksen mukaista tulostustarkkuutta. Suuri tarkkuusasetus hidastaa skannaamista.
• Jos haluat suurentaa tai pienentää kuvaa tai kalvosovittimella skannattua kuvaa, muuta kuvan koko HP:n skannausohjelmistossa. Tämä tuottaa tavallisesti paremman kuvanlaadun kuin kuvan koon muuttaminen skannauksen viimeistelemisen jälkeen. Kuvan suurentaminen saattaa hidastaa skannaamista ja pienentäminen nopeuttaa skannaamista.

Voit suurentaa kalvosovittimella skannattua kuvaa myös valitsemalla asianmukaisen skaalausprosentin TMA-lisäasetukset-valintaikkunassa ennen skannaamisen aloittamista.

Huomautus Skannatun asiakirjan kokoa ei voi muuttaa HP:n skannausohjelmistossa.
• Jos alkuperäiskappale on heikkolaatuinen, voit parantaa kuvanlaatua Pölyn ja naarmujen poisto-, Palauta haalistuneet värit- tai Korjaa häiriö -työkaluilla.
Laadun ja nopeuden suhde -asetuksien muuttaminen
1 Valitse Hallitse skannauspikavalintoja -valintaikkunassa kuva tai TMA-pikavalinta ja napsauta Lisäasetukset-painiketta. Lisätietoja Hallitse skannauspikavalintoja -valintaikkunasta on kohdassa Hallitse skannauspikavalintoja -valintaikkuna.
2 Voit parantaa kuvanlaatua valitsemalla asianmukaiset valintaruudut Laadun ja nopeuden suhde -alueella. Voit parantaa skannausnopeutta poistamalla ruutujen valinnan.
Huomautus Jos skannaat TWAIN-yhteensopivasta ohjelmasta, avaa Laadun ja nopeuden suhde -asetukset TWAIN-skannausasetukset-valintaikkunassa. Lisätietoja on kohdassa TWAIN-skannausasetukset-valintaikkuna.

Aiheeseen liittyviä ohjeita:

• Tarkkuus
• Tulosteen koon muuttaminen
• Skannauspikavalinnan luominen tai muokkaaminen
• Pölyn ja naarmujen poistaminen
• Haalistuneiden värien palauttaminen
• Häiriöiden korjaaminen kuvissa


Lisäkohteiden skannaaminen

Kun HP:n skannausohjelmisto kehottaa skannaamaan lisäkohteita, voit skannata ja käsitellä lisää kohteita ennen kuvien lähettämistä lopulliseen kohteeseen. Voit skannata lisää kuvia myös HP:n skannaus -esikatseluikkunassa.

Lisäskannausten kehotteen voi ottaa käyttöön tai poistaa käytöstä.

Lisäskannausasetusten muuttaminen
1 Valitse Skannausasetukset-valintaikkunassa alkuperäiskappaleen tyyppiä vastaava välilehti. Lisätietoja tämän valintaikkunan käyttämisestä on kohdassa Skannausasetukset-valintaikkuna.
2 Valitse Lisäskannausten kehote -valintaruutu tai poista ruudun valinta.


Tarkkuus

Tarkkuus osoittaa kuvan yksityiskohtien määrän. Se mitataan kuvapisteinä tuumalla (ppi). Skannauksen kaksi tarkkuutta ovat seuraavat:

• Tulostustarkkuus on valmiin kuvan tarkkuus skannauskohteessa. Suuri tulostustarkkuus lisää kuvan tiedostokokoa. Tulostustarkkuuden voi määrittää.
• Tehollinen tarkkuus on tulostustarkkuuden ja skaalauksen yhteistulos. Kun suurennat kuvaa skaalaamalla, tehollinen tarkkuus kasvaa, jotta tiedot riittävät laadukkaan kuvan luomiseen käyttämällä valittua tulostustarkkuutta. HP:n skannausohjelmisto määrittää tehollisen tarkkuuden.

Esimerkiksi diakuvan tulostustarkkuus voi olla 200 ppi, ja kuvan suurennussuhde on 400 %. Tässä tapauksessa lopullisen skannauksen tehollinen tarkkuus on 800 ppi.

Huomautus HP suosittelee diojen, negatiivien ja kaikkien pienten kuvien skaalaamista HP:n skannausohjelmistossa mieluummin kuin kuvien skannaamista käyttämällä suurta tulostustarkkuutta ja kuvien pienentämistä toisessa sovelluksessa.

Tässä osassa käsitellään seuraavia aiheita:

• Pitäisikö tulostustarkkuutta muuttaa?
• Normaalit tarkkuusasetukset
• Kokeile eri tulostustarkkuuksia

Aiheeseen liittyviä ohjeita:


Pitäisikö tulostustarkkuutta muuttaa?

Oletusarvoinen tulostustarkkuus soveltuu useimpiin skannaustarkoituksiin. Tulostustarkkuuden lisääminen ei välttämättä paranna kuvanlaatua, ja tuloksena saattaa olla kuvatiedosto, joka on liian suuri tulostettavaksi tai avattavaksi toisessa sovelluksessa. Erittäin suuret tulostustarkkuudet soveltuvat parhaiten esimerkiksi taiteen kopioimiseen kaupallisiin tarkoituksiin.

Jos haluat suurentaa kuvaa, käytä HP:n skannaus -esikatseluikkunan Muuta koko -työkalua. HP:n skannausohjelmisto laskee skannauslaitteen tehollisen tarkkuuden ja tuottaa suuremman kuvan käyttämällä valittua tulostustarkkuutta.

Huomautus 1 Jos skannattaessa käytetään tarpeettoman suurta tarkkuutta, tiedostoko kasvaa ja hidastaa kuvankäsittelyä (esimerkiksi tulostamista tai lähettämistä sähköpostitse).
Huomautus 2 Jos skannaat kuvia, jotka painatetaan myöhemmin, käytä painon suosittelemaa tulostustarkkuutta.

Aiheeseen liittyviä ohjeita:


Normaalit tarkkuusasetukset

Katso lisätietoja osasta, jossa käsitellään skannaamasi alkuperäiskappaleen tyyppiä.

Valokuvien normaalit tarkkuusasetukset (myös diat ja negatiivit)
Tarkkuusasetus | Kuvan käyttötarkoitus tai tulosteen tyyppi
75 ppi | Näyttökuva tai web-sivu, 256 väriä tai harmaasävy
100 ppi | 300 dpi:n tulostin, väri tai harmaasävy
150 ppi | 600 dpi:n tulostin, väri tai harmaasävy
200 ppi | Faksi, väri tai harmaasävy
300 ppi | Tulostimet, jotka voivat käyttää tulostuksessa 1 200 dpi:n asetusta ja suurempia asetuksia sekä värillisiä, harmaasävyisiä tai mustavalkoisia bittikarttoja

Piirrosten normaalit tarkkuusasetukset
Tarkkuusasetus | Kuvan käyttötarkoitus tai tulosteen tyyppi
75 ppi | Näyttökuva tai Web-sivu, 256 väriä, harmaasävy, mustavalkoinen bittikartta
200 ppi | Faksi, väri, harmaasävy tai mustavalkoinen bittikartta
300 ppi | 300 dpi:n tulostin, harmaasävy tai mustavalkoinen bittikartta
600 ppi | 600 dpi:n tulostin, harmaasävy tai mustavalkoinen bittikartta
1200 ppi | Tulostimet, jotka voivat käyttää tulostuksessa 1 200 dpi:n asetusta ja suurempia asetuksia sekä värillisiä, harmaasävyisiä tai mustavalkoisia bittikarttoja

Asiakirjojen normaalit tarkkuusasetukset
Tarkkuusasetus | Kuvan käyttötarkoitus tai tulosteen tyyppi
200 ppi | PDF tai hakukelpoinen PDF-tiedosto
300 ppi | Muokattava teksti, muut kuin aasialaiset kielet
400 ppi | Muokattava teksti, aasialaiset kielet


Kokeile eri tulostustarkkuuksia

Tämän kohdan avulla voit määrittää, miten tulostin käsittelee eri tulostustarkkuuksia.

Tulostustarkkuuden testaaminen
1 Skannaa pieni kuva (enintään 5 x 5 cm) tiedostoon useita kertoja. Käytä joka kerta eri tulostustarkkuutta. Kokeile esimerkiksi tarkkuuksia 200, 600 ja 1200 ppi. Lisätietoja tulostustarkkuuden määrittämisestä on kohdassa Tulostustarkkuuden säätäminen.
Vihje Useimmat tiedostomuodot pakkaavat kuvan tiedot, mikä vähentää kuvan tarkkuutta. Voit säilyttää kaikki kuvan tiedot tallentamalla kuvat TIFF-muotoon (.tif).
2 Luo missä tahansa kuvia tukevassa ohjelmassa sivu, joka sisältää kopion kuvasta kullakin tarkkuudella.
3 Tulosta sivu ja tarkastele kuvia luupilla tai suurennuslasilla. Huomaatko kuvien välillä eroja?
4 Huomioi kunkin kuvan koko. Jos huomasit eron kuvien välillä tulostetulla sivulla, kannattaako sen vuoksi kasvattaa tiedostokokoa ja hidastaa skannaamista?
5 Valitse tulostustarkkuus tulostimen ominaisuuksien ja levyasematilan mukaan.


Bittisyvyys

Suuri bittisyvyys lisää värin tai harmaasävyjen määrää kuvissa, mikä saattaa olla tärkeää, jos haluat erittäin laadukkaita tulosteita, arkistoida laadukkaan tiedoston tai käyttää kuvanmuokkauksen lisäasetuksia. Suuri bittisyvyys on hyödyllinen skannattaessa kuvia, joiden tummilla alueilla on paljon yksityiskohtia.

Bittisyvyys vaikuttaa tietojen keräämiseen skannauksen, kuvien säätämisen ja skannauksen tulostamisen yhteydessä.

• Kun skannaat alkuperäiskappaleita HP:n skannauslaitteen skannaustasolta tai syöttölaitteesta, voit hallita bittisyvyyttä. Kun skannaat alkuperäiskappaleita kalvosovittimesta, laite käyttää aina suurta bittisyvyyttä kerätäkseen mahdollisimman paljon väritietoja. Siksi valinnan poistaminen ruudusta ei vaikuta kalvosovittimen skannausnopeuteen.
• Kukin kuvan säätö saattaa aiheuttaa kuvatietoihin pienen pyöristysvirheen. Jos samaan kuvaan tehdään paljon säätöjä, kuvaan saattaa muodostua lievä vääristymä. Jos kuva skannataan käyttämällä suurta bittisyvyyttä, kukin kuvapiste sisältää tavallista enemmän tietoja, joten pyöristysvirheistä johtuvat vääristymät vähenevät merkittävästi skannauskohteesta riippumatta.
• Kun skannauskohde on vakiomuotoinen pakkaamaton TIFF-tiedosto, tulostustiedosto voi sisältää suuremman bittisyvyyden tiedot. Kaikkien muiden skannauskohteiden yhteydessä tuloste sisältää vakiobittisyvyyden tiedot.
Huomautus Bittisyvyysasetus ei vaikuta mustavalkoskannaukseen.

Seuraavassa taulukossa on tietoja siitä, miten suuri bittisyvyys vaikuttaa skannaukseen ja tulostukseen.

Skannauslähde

Suurempi bittisyvyys, TIFF-tulostus

Suurempi bittisyvyys, jokin muu kuin TIFF (tai pakattu TIFF) -tulostus

Suurempi bittisyvyys pois käytöstä

Skannaustaso tai syöttölaite

Syöte:

• Harmaasävyskannaus: 16-bittinen
• Väriskannaus: kukin värikanava 16-bittinen
• 6-väriskannaus: 6 x 16-bittinen = 96-bittinen (jotkin laitteet)

Tuloste:

• Harmaasävy: 16-bittinen
• Miljoonia värejä: 48-bittinen
• 256 väriä: 8-bittinen

Syöte:

• Harmaasävyskannaus: 16-bittinen
• Väriskannaus: kukin värikanava 16-bittinen
• 6-väriskannaus: 6 x 16-bittinen = 96-bittinen (jotkin laitteet)

Tuloste:

• Harmaasävy: 8-bittinen
• Miljoonia värejä: 24-bit
• 256 väriä: 8-bittinen

Syöte:

• Harmaasävyskannaus: 8-bittinen
• Väriskannaus: kukin värikanava 8-bittinen
• 6-väriskannaus: 6 x 8-bittinen = 48-bittinen (jotkin laitteet)

Tuloste:

• Harmaasävy: 8-bittinen
• Miljoonia värejä: 24-bit
• 256 väriä: 8-bittinen

Kalvomateriaalisovitin

Syöte:

• Harmaasävyskannaus: 16-bittinen
• Väriskannaus: kukin värikanava 16-bittinen
• 6-väriskannaus: 6 x 16-bittinen = 96-bittinen (jotkin laitteet)

Tuloste:

• Harmaasävy: 16-bittinen
• Miljoonia värejä: 48-bittinen
• 256 väriä: 8-bittinen

Syöte:

• Harmaasävyskannaus: 16-bittinen
• Väriskannaus: kukin värikanava 16-bittinen
• 6-väriskannaus: 6 x 16-bittinen = 96-bittinen (jotkin laitteet)

Tuloste:

• Harmaasävy: 8-bittinen
• Miljoonia värejä: 24-bit
• 256 väriä: 8-bittinen

Syöte:

• Harmaasävyskannaus: 16-bittinen
• Väriskannaus: kukin värikanava 16-bittinen
• 6-väriskannaus: 6 x 16-bittinen = 96-bittinen (jotkin laitteet)

Tuloste:

• Harmaasävy: 8-bittinen
• Miljoonia värejä: 24-bit
• 256 väriä: 8-bittinen


Smart Friend -toiminnot

Smart Friend -viestit ovat näyttöön automaattisesti tulevia viestejä, jotka ilmoittavat mahdollisista ongelmista. Jos esimerkiksi valitset suurelle skannatulle kuvalle suuren tulostustarkkuuden, Smart Friend -viesti voi ilmoittaa, että tiedostokoko on todennäköisesti liian suuri käsiteltäväksi muissa sovelluksissa.

Yhden Smart Friend -viestin poistaminen käytöstä
Valitse Älä muistuta enää -valintaruutu valintaikkunassa.
Kaikkien Smart Friend -viestien asetuksen muuttaminen
1 Valitse HP:n skannaus -esikatseluikkunassa Ohje.
2 Voit poistaa kaikki viestit käytöstä valitsemalla Poista käytöstä Smart Friend -toiminnot. Voit ottaa kaikki viestit käyttöön valitsemalla Ota käyttöön Smart Friend -toiminnot.