HP LaserJet Professional M1130/M1210 MFP -sarja

Käyttöoppaan liite (vain langattomat mallit)
Käytä tätä liitettä laitteen käyttöoppaan täydellisen version kanssa.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP -sarja

 Suomi

Tekijänoikeus- ja tavaramerkkitiedot

    Tekijänoikeus ja käyttöoikeus

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Tämän materiaalin kopioiminen, sovittaminen tai kääntäminen on kiellettyä, paitsi tekijänoikeuslain sallimilla tavoilla.

    Tämän asiakirjan sisältämät tiedot voivat muuttua ilman ennakkoilmoitusta.

    HP-tuotteiden ja palvelujen takuut rajoittuvat kyseisten tuotteiden ja palvelujen mukana toimitettavissa nimenomaisissa takuulausekkeissa esitettyihin takuisiin. Mitään tämän julkaisun sisältöä ei tule tulkita lisätakuuksi. HP ei ole vastuussa tämän julkaisun mahdollisesti sisältämistä teknisistä tai toimituksellisista virheistä tai puutteista.

    Osanumero: CE844-90949

    Edition 1, 3/2011

    Tavaramerkkitietoja

    Microsoft®, Windows®, Windows® XP ja Windows Vista® ovat Microsoft Corporationin Yhdysvalloissa rekisteröimiä tavaramerkkejä.


HP LaserJet Professional M1130/M1210 MFP -sarja

Tässä oppaassa käytettyjä merkintätapoja

    VIHJE:

    Vihjeet sisältävät hyödyllisiä vinkkejä tai pikatoimintoja.
    HUOMAUTUS:

    Huomautukset ovat tärkeitä tietoja, jotka selittävät käsitteen tai neuvovat tehtävän suorittamisessa.
    VAROITUS:

    Varoituksissa on ohjeita, joita on noudatettava tietojen katoamisen tai laitteen vaurioitumisen estämiseksi.
    VAARA:

    Vaara-kohdissa on ohjeita, joita on noudatettava henkilövahinkojen, suurten tietomäärien katoamisen tai laitteen vakavan vaurioitumisen estämiseksi.


Laitteen perustiedot

Laitteen perustiedot
  • Tuotekuvat


Laitteen perustiedot

Tuotekuvat

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ohjauspaneelin sisältö


Laitteen perustiedot

Ohjauspaneelin sisältö

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP LaserJet Professional M1210 MFP -sarja (vain langattomat mallit)


Laitteen perustiedot

HP LaserJet Professional M1210 MFP -sarja (vain langattomat mallit)

    1
    Väriaineen määrän merkkivalo: Tulostuskasetin väriaine on vähissä.
    2
    Hälytysmerkkivalo: Ilmoittaa laitteen virhetilanteesta. Katso LCD-näytössä näkyvää ilmoitusta.
    3
    Valmis-merkkivalo: Laite on valmis tai käsittelee tulostustyötä.
    4
    LCD-näyttö: Tilatiedot, valikot ja ilmoitukset näkyvät näytössä.
    5
    Kopiointiasetukset-painike: Avaa Kopioasetukset-valikon. Jos haluat kopioida henkilökortin, avaa Kopiointitunnus-valikko painamalla tätä painiketta kolme kertaa ja paina OK-painiketta.
    6
    Asetuspainike: Avaa valikon.
    7
    Vasen ja oikea nuolipainike: Valikoiden avaaminen ja selaaminen. Näytössä näkyvän arvon suurentaminen tai pienentäminen. Kohdistimen siirtäminen yhden merkin verran eteen- tai taaksepäin.
    8
    OK-painike: Asetuksen tai toimenpiteen vahvistaminen käytön jatkamista varten.
    9
    Peruuta-painike: Nykyisen työn peruuttaminen tai käyttäjän viimeisimmän asetuksen poistaminen. Kun laite on Valmis-tilassa, voit palauttaa kopiointiasetusten oletusarvot painamalla tätä painiketta.
    10
    Kopioi-painike: Kopiointityön käynnistäminen.
    11
    Paluupainike: Paluu edelliseen valikkotasoon.
    12
    Faksin lähetyspainike: Faksityön käynnistäminen.
    13
    Uudelleenvalintapainike: Edellisessä faksityössä käytetyn numeron uudelleenvalinta.
    14
    Tumma/vaalea-kopiointipainike: Nykyisen kopiointityön tummuusasetuksen säätäminen.
    15
    Numeronäppäimistö: Faksinumeroiden ja tietojen syöttäminen.
    16
    Langattoman yhteyden painike ja tilavalo: Laitteen langattoman toiminnon kytkeminen käyttöön tai poistaminen käytöstä. Tilavalo on merkkinä langattomasta toiminnosta.
    ●
    Käytössä: Laite on yhdistetty langattomaan verkkoon.
    ●
    Nopea vilkunta: WPS (Wi-Fi Protected Setup) -virhe
    ●
    Hidas vilkunta: Laite yrittää muodostaa yhteyden langattomaan verkkoon.
    ●
    Ei käytössä: Laite on jossakin seuraavista tiloista:
    ●
    Laitteesta on katkaistu virta.
    ●
    Laite ei ole kytketty langattomaan verkkoon.
    ●
    Laite on automaattisessa virrankatkaisutilassa.


Ohjauspaneelin valikot

Ohjauspaneelin valikot
  • Ohjauspaneelin valikot


Ohjauspaneelin valikot

Ohjauspaneelin valikot

    HP LaserJet Professional M1210 MFP -sarja -sarjassa (vain langattomissa malleissa) Langaton-valikko-alivalikko on käytettävissä ohjauspaneelin Verkkokokoonpano-valikosta.

    ●
    Langaton-valikko-alivalikkojen kautta voit ottaa laitteen langattomat toiminnot käyttöön tai poistaa ne käytöstä sekä testata tai määrittää niitä.

    Langaton-valikko-alivalikot
    Valikon kohta
    Alivalikon kohta
    Kuvaus
    Langaton-valikko
    Langaton radio
    Langattoman radiotoiminnon käyttöönotto tai käytöstä poistaminen
    Päällä
    Pois päältä
    Oletusasetus on Päällä.
    Verkkotesti
    Testaa langattoman verkon ja tulostaa raportin tuloksista.
    WPS-asennus
    Jos langaton reitittimesi tukee WPS:ää, yhdistä laite langattomaan verkkoon tällä menetelmällä.
    1.
    Paina reitittimen tai tukiaseman Wi-Fi Protected Setup [image] -painiketta.
    HUOMAUTUS:

    Lisätietoja on reitittimen tai tukiaseman käyttöoppaassa.
    2.
    Paina laitteen ohjauspaneelissa Langaton [image] -painiketta.
    3.
    Valitse Langaton-valikko-valikosta WPS-asennus-alivalikko ja noudata ohjauspaneelin näytössä näkyviä ohjeita, kunnes laite yhdistyy langattomaan verkkoon.


Tuotteen liittäminen

Tuotteen liittäminen
  • Verkkoliitäntä


Tuotteen liittäminen

Verkkoliitäntä

Tuote voi olla yhteydessä langattomaan verkkoon.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tuotteen asentaminen langattomaan verkkoon HP Smart Install -asennuksen avulla
  • Tuotteen asentaminen langattomaan verkkoon ohjelmisto-CD-levyn avulla
  • Ohjelmiston asentaminen aiemmin verkkoon liitettyä tuotetta varten
  • Asennus langattomaan vertaisverkkoon (ad-hoc)
  • Tuotteen langattoman yksikön virran katkaiseminen
  • Verkkolaitteen asetusten määrittäminen


Tuotteen liittäminen

Tuotteen asentaminen langattomaan verkkoon HP Smart Install -asennuksen avulla
    HUOMAUTUS:

    Tämä asennustyyppi on tuettu vain Windowsissa.

    HP Smart Install -asennuksella voit asentaa laiteohjaimen ja ohjelmiston yhdistämällä laitteen tietokoneeseen USB-kaapelilla. Jos laite on aiemmin asennettu verkkoon, palauta langattomat oletusasetukset.

    HUOMAUTUS:

    Asennus-CD-levyä ei tarvita HP Smart Install -asennuksen aikana. Älä aseta ohjelmiston asennus-CD-levyä tietokoneen CD-asemaan.

    1.
    Kytke tuotteeseen virta ja liitä sitten USB-kaapeli tuotteeseen ja tietokoneeseen. Asennusohjelman pitäisi käynnistyä automaattisesti.

    ●
    Jos HP Smart Install -ohjelma ei käynnisty automaattisesti, automaattinen käynnistystoiminto voi olla poissa käytöstä tietokoneessa.

    Etsi HP Smart Install -CD-asema ja kaksoisnapsauta sitä. Suorita laitteen asennusohjelma kaksoisnapsauttamalla SISETUP.EXE-tiedostoa.

    Jos et löydä HP Smart Install -CD-asemaa, irrota USB-kaapeli ja asenna laite ohjelmisto-CD-levyltä.

    ●
    Jos ohjelma pyytää valitsemaan liitäntätavan, valitse liitäntätapa, jota asennuksen jälkeen on tarkoitus käyttää tuotteeseen tulostettaessa.
    2.
    Suorita tuotteen asennus loppuun noudattamalla näytön ohjeita.
    3.
    Jos haluat asennuksen valmistuttua varmistaa, että laitteella on IP-osoite, tulosta asetussivu.
    a.
    Paina laitteen ohjauspaneelin Asetukset [image] -painiketta.
    b.
    Valitse nuolipainikkeilla Raportit-valikko ja paina OK-painiketta.
    c.
    Valitse nuolipainikkeilla Kokoonpanorap.-asetus ja paina OK-painiketta.


Tuotteen liittäminen

Tuotteen asentaminen langattomaan verkkoon ohjelmisto-CD-levyn avulla

    1.
    Aseta ohjelmisto-CD-levy tietokoneen CD-asemaan.

    Jos asennusohjelma ei käynnisty automaattisesti, etsi CD-levyltä SETUP.EXE-tiedosto ja suorita se.

    2.
    Suorita tuotteen asennus loppuun noudattamalla näytön ohjeita.
    3.
    Jos haluat asennuksen valmistuttua varmistaa, että laitteella on IP-osoite, tulosta asetussivu.
    a.
    Paina laitteen ohjauspaneelin Asetukset [image] -painiketta.
    b.
    Valitse nuolipainikkeilla Raportit-valikko ja paina OK-painiketta.
    c.
    Valitse nuolipainikkeilla Kokoonpanorap.-asetus ja paina OK-painiketta.


Tuotteen liittäminen

Ohjelmiston asentaminen aiemmin verkkoon liitettyä tuotetta varten

    Jos tuote on asennettu aiemmin verkkotietokoneeseen (eli sillä on jo IP-osoite) ja haluat asentaa tulostimen toiseen tietokoneeseen, toimi seuraavien ohjeiden mukaan.

    1.
    Avaa tietokoneessa HP:n sulautettu Web-palvelin. Lisätietoja HP:n sulautetusta Web-palvelimesta on laitteen käyttöoppaassa.
    2.
    Napsauta HP Smart Install -välilehteä.
    3.
    Napsauta Lataa-painiketta.
    4.
    Suorita tuotteen asennus loppuun noudattamalla näytön ohjeita.


Tuotteen liittäminen

Asennus langattomaan vertaisverkkoon (ad-hoc)

    Tee asennus tietokoneeseen langattomasti vertaisverkkoasennuksen (ad-hoc) avulla.

    1.
    Palauta langattomat oletusasetukset jollakin seuraavista tavoista.
    HUOMAUTUS:

    Jos ilmenee virhe, poista laitteen asennus ja suorita sitten ohjelman asennusohjelma uudelleen. Anna verkkoasetukset pyydettäessä. Lisätietoja laitteen asentamisesta ja asennuksen poistamisesta on täydellisessä HP LaserJet Professional M1130/M1210 MFP -sarja käyttöoppaassa.

    Suositeltava tapa palauttaa langattomat oletusasetukset
    a.
    Avaa valikot painamalla Asetukset [image] -painiketta.
    b.
    Siirry Verkkokokoonpano-valikkoon valitsemalla oikea nuolipainike [image] tai vasen nuolipainike [image]. Valitse valikko painamalla OK-painiketta.
    c.
    Siirry kohtaan Palauta oletusasetukset valitsemalla oikea nuolipainike [image] tai vasen nuolipainike [image]. Valitse tämä kohta ja palauta langattomat oletusasetukset painamalla OK-painiketta.
    Vaihtoehtoinen tapa palauttaa langattomat oletusasetukset
    a.
    Katkaise laitteesta virta.
    b.
    Pidä langattoman yhteyden painiketta [image] ja peruutuspainiketta [image] alhaalla ja käynnistä laite.
    c.
    Pidä painikkeita alhaalla, kunnes kaikki merkkivalot vilkkuvat yhtäaikaisesti. Vapauta sitten painikkeet.
    2.
    Tulosta asetussivu ja etsi verkon nimi (SSID) verkon tiedot sisältävästä osiosta.
    a.
    Paina laitteen ohjauspaneelin Asetukset [image] -painiketta.
    b.
    Valitse nuolipainikkeilla Raportit-valikko ja paina OK-painiketta.
    c.
    Valitse nuolipainikkeilla Kokoonpanorap.-asetus ja paina OK-painiketta.
    3.
    Päivitä langattomien verkkojen yhteysluettelo tietokoneessa ja luo sitten yhteys tuotteeseen napsauttamalla verkkonimeä.
    4.
    Tulosta usean minuutin kuluttua asetussivu ja etsi siitä tuotteen IP-osoite.
    5.
    Avaa Web-selain tietokoneessa, kirjoita tuotteen IP-osoite osoiteruutuun ja avaa HP:n sulautettu WWW-palvelin painamalla Enter-näppäintä.
    6.
    Napsauta HP Smart Install -välilehteä ja asenna sitten tuotteen ohjelmisto napsauttamalla Lataa-painiketta.

    Alla olevat kuvat esittävät ad-hoc-verkkoyhteyden ja infrastruktuuriverkkoyhteyden eroja.

    Ad-hoc-verkko
    Infrastruktuuriverkko
    Ad-hoc-verkkoesimerkki
    Infrastruktuuriverkkoesimerkki

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Tuotteen liittäminen

Tuotteen langattoman yksikön virran katkaiseminen

    Voit katkaista tuotteen yhteyden langattomaan verkkoon katkaisemalla virran tuotteen langattomasta yksiköstä.

    1.
    Paina laitteen ohjauspaneelin langattoman yhteyden painiketta Langaton [image] yli 5 sekuntia.
    2.
    Tulosta asetussivu ja tarkista, että langaton yksikkö on poistettu käytöstä. Varmista sen jälkeen, että langaton yhteys 802.11b/g asetussivulla on pois käytöstä.
    a.
    Paina laitteen ohjauspaneelin Asetukset [image] -painiketta.
    b.
    Valitse nuolipainikkeilla Raportit-valikko ja paina OK-painiketta.
    c.
    Valitse nuolipainikkeilla Kokoonpanorap.-asetus ja paina OK-painiketta.


Tuotteen liittäminen

Verkkolaitteen asetusten määrittäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Langattoman määritys -apuohjelman käyttäminen
  • Langattomien oletusasetusten palauttaminen


Tuotteen liittäminen

Langattoman määritys -apuohjelman käyttäminen

    Langattoman määritys -apuohjelman avulla voit asettaa tuotteen tulostamaan langattomassa verkossa.

    1.
    Kytke langaton tuote tietokoneeseen USB-kaapelilla.
    2.
    Valitse Käynnistä-painike ja valitse sitten valikosta Ohjelmat tai Kaikki ohjelmat.
    3.
    Valitse valikosta HP ja valitse sitten valikosta HP LaserJet Professional M1130/M1210 MFP -sarja.
    4.
    Valitse valikosta Langattoman määritys.
    5.
    Aseta tuote tulostamaan langattomassa verkossa noudattamalla näytön ohjeita.


Tuotteen liittäminen

Langattomien oletusasetusten palauttaminen

    Palauta langattomat oletusasetukset jollakin seuraavista tavoista.

    HUOMAUTUS:

    Jos ilmenee virhe, poista laitteen asennus ja suorita sitten ohjelman asennusohjelma uudelleen. Anna verkkoasetukset pyydettäessä. Lisätietoja laitteen asentamisesta ja asennuksen poistamisesta on täydellisessä HP LaserJet Professional M1130/M1210 MFP -sarja käyttöoppaassa.

    Suositeltava tapa palauttaa langattomat oletusasetukset
    a.
    Avaa valikot painamalla Asetukset [image] -painiketta.
    b.
    Siirry Verkkokokoonpano-valikkoon valitsemalla oikea nuolipainike [image] tai vasen nuolipainike [image]. Valitse valikko painamalla OK-painiketta.
    c.
    Siirry kohtaan Palauta oletusasetukset valitsemalla oikea nuolipainike [image] tai vasen nuolipainike [image]. Valitse tämä kohta ja palauta langattomat oletusasetukset painamalla OK-painiketta.
    Vaihtoehtoinen tapa palauttaa langattomat oletusasetukset
    a.
    Katkaise laitteesta virta.
    b.
    Pidä langattoman yhteyden painiketta [image] ja peruutuspainiketta [image] alhaalla ja käynnistä laite.
    c.
    Pidä painikkeita alhaalla, kunnes kaikki merkkivalot vilkkuvat yhtäaikaisesti. Vapauta sitten painikkeet.


Tulostustehtävät

Tulostustehtävät
  • HP ePrint -työkalun käyttäminen


Tulostustehtävät

HP ePrint -työkalun käyttäminen

HP ePrint on joukko Web-perustaisia tulostuspalveluja, joiden avulla tuettu HP-laite voi tulostaa seuraavia asiakirjatyyppejä:

●
Sähköpostiviestit ja -liitteet, jotka on lähetetty suoraan HP-laitteen sähköpostiosoitteeseen
●
Asiakirjat tiettyjen mobiililaitteiden tulostussovelluksista

Tämä osa sisältää tiedot seuraavista aiheista:

  • Use HP Direct Print


Tulostustehtävät

Use HP Direct Print

    HP Direct Printin avulla voit tulostaa suoraan laitteeseen mistä tahansa mobiililaitteesta (kuten älypuhelimesta, minikannettavasta tai kannettavasta).

    HUOMAUTUS:

    Asennusta ei tarvita, mutta HP Direct Print on otettava käyttöön. Mobiililaitteessa on oltava asennettuna HP:n tulostussovellus.

    1.
    Voit ottaa HP Direct Printin käyttöön laitteen ohjauspaneelista seuraavasti:

    a.
    Valitse nuolipainikkeilla Verkkokokoonpano-valikko ja paina OK-painiketta.
    b.
    Valitse nuolipainikkeilla Langaton-valikko ja paina OK-painiketta.
    c.
    Valitse nuolipainikkeilla Suora langaton ja paina OK-painiketta.

    2.
    Jos haluat tehdä määrityksen lisäasetuksia, ota käyttöön HP-verkkopalvelut HP:n sulautetussa Web-palvelimessa (EWS) seuraavasti:

    a.
    Kun laite on liitetty verkkoon, tulosta asetussivu ja tarkista siitä laitteen IP-osoite.
    b.
    Avaa tietokoneessa selain ja kirjoita laitteen IP-osoite osoiteriville. HP:n sulautetun Web-palvelimen näyttö avautuu.
    c.
    Valitse Verkot-välilehti.
    d.
    Valitse Verkot-sivulla -valintaruutu, kirjoita verkkonimi (SSID) ja valitse Käytä-painike. Mobiililaitteen IP-osoite näkyy Verkot-sivulla.
    HUOMAUTUS:

    etsi verkkonimi (SSID) valitsemalla Langattomat määritykset -valikko Verkot-sivulla.

    3.
    Tulosta asiakirja sovelluksesta valitsemalla Tiedosto ja Tulosta.
    HUOMAUTUS:

    Jos langattomaan verkkoon on liitetty vain yksi laite, joka tukee HP Direct Printiä, asiakirja tulostuu. Jos liitettynä on useita laitteita, jotka tukevat HP Direct Printiä, näyttöön tulee laiteluettelo. Valitse laite, jotta voit jatkaa seuraavaan vaiheeseen. Jos laitteita ei havaita, näyttöön tulee kehote etsiä ePrint tai paikallisia laitteita.


Ongelmanratkaisu

Ongelmanratkaisu
  • Liitäntäongelmien ratkaiseminen


Ongelmanratkaisu

Liitäntäongelmien ratkaiseminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Langattoman verkkoyhteyden ongelmien ratkaiseminen


Ongelmanratkaisu

Langattoman verkkoyhteyden ongelmien ratkaiseminen

    Asennusohjelma ei tunnista tuotetta asennuksen aikana.
    Syy
    Ratkaisu
    Tuotteesta on katkaistu virta.
    Varmista, että tuotteeseen on kytketty virta ja se on valmiina tulostukseen. Käynnistä tuote uudelleen tarvittaessa.
    Tuote on liian kaukana langattomasta reitittimestä tai liityntäpisteestä.
    Siirrä tuote lähemmäs langatonta reititintä tai liityntäpistettä.
    Henkilökohtainen palomuuriohjelma estää tiedonsiirron.
    Poista palomuuriohjelma tilapäisesti käytöstä tuotteen asentamista varten. Ota palomuuriohjelma uudelleen käyttöön, kun tuote on asennettu. Jos tiedonsiirto tuotteen kanssa onnistuu, kun palomuuri on poistettu käytöstä, voit antaa tuotteelle kiinteän IP-osoitteen ja ottaa sitten palomuurin uudelleen käyttöön. Tietoja HP-ympäristössä käytettävistä palomuureista on osoitteessa www.hp.com/support/XP_firewall_information.
    Tiedonsiirto tuotteen ja langattoman reitittimen tai liityntäpisteen välillä ei toimi.
    ●
    Varmista, että langattoman yhteyden merkkivalo [image] palaa. Jos valo ei pala, paina Langaton [image] -painiketta.
    ●
    Siirrä tuote lähemmäs langatonta reititintä tai liityntäpistettä ja yritä uudelleen.
    ●
    Palauta langattomat oletusasetukset. Katso Langattomien oletusasetusten palauttaminen.
    Jos ongelma ei poistu, poista tuotteen asennus ja suorita sitten asennusohjelma uudelleen. Kun näyttöön tulee pyyntö antaa verkkoasetukset, anna asetukset ja jatka sitten asennusta.

    Tuote ei voi luoda yhteyttä langattomaan verkkoon.
    Syy
    Ratkaisu
    Tuotteeseen määritetyt langattoman verkon asetukset ja verkon todelliset asetukset eivät täsmää.
    Tuotteen verkkoasetukset on ehkä määritettävä manuaalisesti. Varmista, että tiedät seuraavat verkkoasetukset:
    ●
    tiedonsiirtotila
    ●
    verkkonimi (SSID)
    ●
    kanava (vain ad-hoc-verkot)
    ●
    todennustyyppi.
    Langattoman määritys -apuohjelman avulla voit asettaa tuotteen tulostamaan langattomassa verkossa.
    Jos ongelma ei poistu, poista tuotteen asennus ja suorita sitten asennusohjelma uudelleen. Kun näyttöön tulee pyyntö antaa verkkoasetukset, anna asetukset ja jatka sitten asennusta.
    Langattomaan reitittimeen tai liityntäpisteeseen on määritetty MAC-osoitteiden suodatus, joka estää tuotteen pääsyn verkkoon.
    Määritä langattoman reitittimen tai liityntäpisteen asetukset niin, että tuotteen laiteosoite on sallittujen MAC-osoitteiden luettelossa. Katso ohjeita laitteen käyttöoppaasta.

    Langaton yhteys on ajoittain poissa käytöstä.
    Syy
    Ratkaisu
    Tuotteen käyttöympäristö voi vaikuttaa langattomaan tiedonsiirtoon. Seuraavat seikat voivat vaikuttaa langattomaan tiedonsiirtoon:
    ●
    Tuotteen ja langattoman reitittimen tai liityntäpisteen välissä on betoni- tai metallirakenteinen seinä.
    ●
    Verkon läheisyydessä on televisioita, tietokonelaitteita, mikroaaltouuneja, sisäpuhelimia, matkapuhelimia, akkulatureita tai verkkovirtalaitteita.
    ●
    Verkon läheisyydessä on radiomasto tai suurjännitelinja.
    ●
    Verkon läheisyydessä on loistevalaisin, johon kytketään virta tai josta katkaistaan virta.
    Siirrä tuote paikkaan, jossa se saa jatkuvan signaalin langattomasta reitittimestä tai liityntäpisteestä. Voit myös olla tarpeen siirtää langatonta reititintä tai liityntäpistettä.


Säädöstiedot

Säädöstiedot
  • Vaatimustenmukaisuusvakuutus (langattomat mallit)
  • Lisäilmoitukset langattomille tuotteille


Säädöstiedot

Vaatimustenmukaisuusvakuutus (langattomat mallit)

    Ilmoitus säännösten noudattamisesta
    ISO/IEC 17050-1- ja EN 17050-1 -standardien mukaan
    Valmistajan nimi:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    Asiak.nro: BOISB-0901-05-rel.1.0
    Valmistajan osoite:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, China
    ilmoittaa, että tuote
    Tuotteen nimi:
    HP LaserJet Professional M1217nfw MFP-sarja
    Säännöksien mukainen mallinumero2)
    BOISB-0901-05
    Laitteen lisävarusteet:
    KAIKKI
    Lisävarusteet 4)
    BOISB-0906-00 — (US-faksimoduuli LIU)
    BOISB-0906-01– (Euro-faksimoduuli LIU)
    SDGOB-0892 — (langaton moduuli)
    Tulostuskasetit:
    CE285A, CC388A
    täyttävät seuraavat tuotevaatimukset:
    TURVALLISUUS:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (luokan 1 laser/LED-tuote)
    IEC 62311:2007 / EN 62311:2008
    SÄHKÖMAGNEETTINEN SÄTEILY:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - luokka B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, osa 15 luokka B / ICES-003, painos 4
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    PUHELINVERKKO:3)
    ES 203 021; FCC Title 47 CFR, osa 683)
    FCC Title 47 CFR, Part 15 Subpart C (Section 15.247) / IC: RSS-210
    ENERGIAN KÄYTTÖ:
    Komission asetus (EY) N:o 1275/2008
    ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC) Test Procedure
    Täydentäviä tietoja:
    Tämä tuote täyttää EMC-direktiivin 2004/108/EY, pienjännitedirektiivin 2006/95/EY, R&TTE-direktiivin 1999/5/EY (liite II & liite IV) ja EuP-direktiivin 2005/32/EY vaatimukset. Tuotteelle on myös myönnetty CE-merkintä [image].
    Tämä laite täyttää Yhdysvaltain FCC:n sääntöjen osan 15 vaatimukset. Laitteen käyttämiselle on kaksi ehtoa: (1) laite ei saa aiheuttaa haitallisia häiriöitä ja (2) laitteen on siedettävä vastaanottamansa häiriöt, mukaan lukien ne, jotka saattavat saada sen toimimaan tavanomaisesta poikkeavasti.
    1.
    Tuote on testattu tyypillisessä kokoonpanossa Hewlett-Packardin henkilökohtaisten tietokoneiden kanssa.
    2.
    Tällä tuotteella on säännöstenmukainen mallinumero, jotta tuote voidaan tunnistaa säännösten vaatimalla tavalla. Tätä numeroa ei pidä sekoittaa tuotenimiin tai -numeroihin.
    3.
    Laitteeseen on sovellettu lisäksi eri kohdemaissa/alueilla sovellettavia tietoliikennehyväksyntöjä ja -standardeja.
    4.
    Tässä laitteessa käytetään analogista faksimoduulia, jonka säännösten mukaiset mallinumerot ovat BOISB-0906-00 (US-LIU) tai BOISB-0906-01 (EURO LIU) ja SDGOB – 0892 (langaton moduuli) myyntimaan/-alueen teknisten vaatimusten ja säännösten mukaisesti.
    Shanghai, Kiina
    1.3.2010
    Säännöksiä koskevien kyselyjen yhteystiedot:
    Eurooppa:
    Paikallinen Hewlett-Packard-myynti- ja huoltopiste tai Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (faksi: +49-7031-14-3143) www.hp.com/go/certificates
    USA Contact:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (puhelin: 208-396-6000)


Säädöstiedot

Lisäilmoitukset langattomille tuotteille

Tämä osa sisältää tiedot seuraavista aiheista:

  • FCC-lausunto – Yhdysvallat
  • Australian ilmoitus
  • Brasilian ANATEL-ilmoitus
  • Kanadan ilmoitukset
  • Euroopan unionin säädösten mukainen ilmoitus
  • Huomautus käyttäjille Ranskassa
  • Huomautus käyttäjille Venäjällä
  • Korean ilmoitus
  • Taiwanin ilmoitus
  • Vietnamin kiinteän verkon tietoliikennemerkintä ICTQC-tyypin hyväksytyille laitteille


Säädöstiedot

FCC-lausunto – Yhdysvallat

    Exposure to radio frequency radiation

    VAROITUS:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    VAROITUS:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Säädöstiedot

Australian ilmoitus

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Säädöstiedot

Brasilian ANATEL-ilmoitus

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Säädöstiedot

Kanadan ilmoitukset

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Säädöstiedot

Euroopan unionin säädösten mukainen ilmoitus

    Tämän tuotteen televiestintätoimintoa saa käyttää seuraavissa EU- ja EFTA-maissa/-maissa:

    Alankomaat, Belgia, Bulgaria, Espanja, Islanti, Irlanti, Italia, Itävalta, Kreikka, Kypros, Latvia, Liechtenstein, Liettua, Luxemburg, Malta, Norja, Portugali, Puola, Ranska, Romania, Ruotsi, Saksa, Slovakian tasavalta, Slovenia, Suomi, Sveitsi, Tanska, Tšekin tasavalta, Unkari, Viro ja Yhdistynyt kuningaskunta.


Säädöstiedot

Huomautus käyttäjille Ranskassa

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Säädöstiedot

Huomautus käyttäjille Venäjällä

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Säädöstiedot

Korean ilmoitus

    Taiwanin tiedote langattomasta käytöstä

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöstiedot

Taiwanin ilmoitus

    Taiwanin tiedote langattomasta käytöstä

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöstiedot

Vietnamin kiinteän verkon tietoliikennemerkintä ICTQC-tyypin hyväksytyille laitteille


Ohjeen katseluohjelman pikanäppäinten käyttö

Ohjeen katseluohjelman pikanäppäinten käyttö

Tämän käyttöoppaan käyttöä käsitellään seuraavissa aiheissa.

  • F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä
  • Ohjeen katseluohjelman pikanäppäimet
  • Sisältö-välilehden pikanäppäimet
  • Hakemisto-välilehden pikanäppäimet
  • Etsi-välilehden pikanäppäimet
  • Suosikit-välilehden pikanäppäimet

Huomautuksia

  • Käytettävissä on myös näppäimistön avulla valittavia pikavalikon komentoja.
  • Pikanäppäimet toimivat myös toissijaisissa ja ponnahdusikkunoissa.
  • Pikanäppäimen käyttäminen selausikkunassa saa aikaan sen, että menetät hakukohdan aiheikkunassa. Palaa aiheikkunaan painamalla F6.
  • Etsi-välilehden ruudussa Vastaavia sanoja on valintamerkki, jos käytit sitä edellisessä haussa.

http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

HTML Help Viewer -ohjelman käyttäminen

Seuraavissa kohdissa on tietoja oppaan selaamisesta ja käyttämisestä. Lisätietoja on seuraavissa kohdissa:

  • Oppaan tehokas käyttäminen
  • Ohjeen aiheen löytäminen
  • Ohjeen aiheiden suosikkiluettelon luominen
  • Ohjeen aiheen kopioiminen
  • Nykyisen ohjeen aiheen tulostaminen
  • Aiheen löytäminen työkalurivin painikkeita käyttämällä
  • Valikkokomentojen pikavalintojen käyttäminen

http://www.hp.com


F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä

Voit nopeasti vuorotella selaus- ja ohjeruudun välillä painamalla näppäimistöltä F6.

http://www.hp.com


Ohjeen katseluohjelman pikanäppäimet

Ohjeen katseluohjelman sulkeminen. | ALT+F4
Siirtyminen ohjeen katseluohjelmasta muihin avoimiin ikkunoihin. | ALT+SARKAIN
Asetukset-valikon näyttäminen. | ALT+V
Microsoft Internet Explorerin asetusten muuttaminen. Internet-asetukset -valintaikkuna sisältää käyttöön liittyvät asetukset. Jos haluat muuttaa asetuksia, valitse Yleiset-välilehti ja napsauta sitten Helppokäyttötoiminnot. | ALT+V ja paina sitten I
Selausruudun näyttäminen ja piilottaminen. | ALT+V ja paina sitten I
Ohjeaiheen tulostaminen. | ALT+V ja paina sitten T Voit myös napsauttaa aihetta hiiren kakkospainikkeella ja valita Tulosta.
Palaaminen edelliseen aiheeseen. | ALT+nuoli vasemmalle tai ALT+V ja paina sitten T
Siirtyminen seuraavaan aiheeseen (edellyttäen, että olet aiemmin sitä katsellut). | ALT+nuoli oikealle tai ALT+V ja paina sitten E
Korostuksen käyttäminen etsinnässä. | ALT+V ja paina sitten K
Aiheruudussa olevan aiheen päivittäminen (tarpeen verkkosivuston käytön aikana). | F5 tai ALT+V ja paina sitten P
Palaaminen kotisivulle (ohjeen kirjoittajat voivat määrittää ohjetoiminnon kotisivun). | ALT+V ja paina sitten O
Sivun avauksen estäminen katseluohjelmassa (tämä on tarpeen silloin, kun yhteys verkkosivustoon on avoin ja haluat estää sivun lataamisen). | ALT+V ja paina sitten S
Siirtyminen aiheeseen tai sivulle, joka on ennalta määritetty. Ohjetiedostoa (.chm) muodostava ohjeen kirjoittaja voi lisätä Asetus-valikkoon kaksi linkkiä tärkeisiin aiheisiin tai verkkosivustoihin. Siirry aiheeseen -komennolla siirrytään suoraan noihin aiheisiin tai kyseisille verkkosivuille. | ALT+V ja paina sitten 1 tai 2
Vuorotteleminen selaus- ja aiheikkunan välillä. | F6
Ohjeaiheen selaaminen. | YLÄNUOLI ja ALANUOLI tai PAGE UP ja PAGE DOWN
Aiheen kaikkien linkkien tai selausruudun kaikkien välilehtien tarkasteleminen. | SARKAIN

http://www.hp.com


Sisältö-välilehden pikanäppäimet

Sisältö-välilehden näyttäminen. | ALT+I
Kirjan tai kansion avaaminen ja sulkeminen. | Plusmerkki (+) ja miinusmerkki (-) tai VASEN NUOLI ja OIKEA NUOLI
Ohjeaiheen valitseminen. | YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ENTER

http://www.hp.com


Hakemisto-välilehden pikanäppäimet

Hakemisto-välilehden näyttäminen. | ALT+H
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Avainsanan valitseminen luettelosta. | YLÄNUOLI ja ALANUOLI
Valitun lisäohjeaiheen näyttäminen. | ALT+Y

http://www.hp.com


Etsi-välilehden pikanäppäimet

Etsi-välilehden näyttäminen. | ALT+E
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Etsinnän aloittaminen. | ALT+A
Ohjeaiheen valitseminen tulosluettelosta. | ALT+T ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Seuraavat vaihtoehdot ovat käytettävissä, kun täysi tekstihaku on otettu käyttöön.
Avainsanan etsiminen aiemman haun tulosluettelosta. | ALT+U
Avainsanan kaltaisten sanojen etsiminen. Esimerkiksi sanojen "running" ja "runs" etsiminen silloin, kun avainsana on "run." | ALT+M
Etsiminen vain ohjeaiheiden otsikoista. | ALT+R

http://www.hp.com


Suosikit-välilehden pikanäppäimet

Suosikit-välilehden näyttäminen. | ALT+S
Näkyvissä olevan ohjeaiheen lisääminen Suosikit-luetteloon. | ALT+L
Ohjeaiheen valitseminen Suosikit-luettelosta. | ALT+P ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Valitun ohjeaiheen poistaminen luettelosta. | ALT+P

http://www.hp.com


Oppaan tehokas käyttäminen

Tässä on vihjeitä, kuinka HTML Help Viewer -ohjelmalla etsitään tietoja:

  • Napsauta värillisiä, alleviivattuja sanoja, kun haluat yhteyden toiseen kohtaan, WWW-sivuun, muiden aiheiden luetteloon tai ohjelmaan.
  • Kun haluat katsella kohtia, joissa on aiheeseen liittyviä tietoja, napsauta kohtaa Liittyviä aiheita, joka näkyy kohdan lopussa. Napsauta sitten haluamasi aiheen otsikkoa.
  • Kun haluat nähdä, onko aiheessa oleva sana tai lause hakemistossa, valitse sana ja napsauta F1-näppäintä.
  • Jos tarkastelet WWW-sivun sisältöä aiheikkunassa, voit napsauttaa työkalurivin Pysäytä- tai Päivitä-painiketta, kun haluat keskeyttää lataamisen tai päivittää WWW-sivun.
  • Jos käytät tiettyä ohjeen kohtaa usein, voit lisätä sen suosikkiluetteloon.
  • Napsauta hiiren oikealla painikkeella Sisällys-välilehteä tai aiheikkunaa, niin saat näkyviin valikkokomentojen pikavalinnat.

http://www.hp.com


Ohjeen aiheen löytäminen

Napsauta navigointi-ikkunassa jotakin seuraavista välilehdistä:

  • Kun haluat selata sisällysluetteloa, napsauta Sisältö-välilehteä. Sisällysluettelo on tärkeiden aiheiden luettelo, jota voi laajentaa.
  • Kun haluat nähdä luettelon hakemiston kohteista, napsauta Hakemisto-välilehteä. Kirjoita sitten sana tai selaa luetteloa. Aihetta käsitellään usein useassa hakemiston kohteessa.
  • Kun haluat löytää kaikki ohjetiedoston kohdat, joissa sana tai lause esiintyy, napsauta Etsi-välilehteä ja kirjoita sitten sana.
Huomautus Napsauta sisällyksen kohdetta, hakemistokohdetta tai haun tulosten kohdetta. Näkyviin tulee kyseinen kohta.

http://www.hp.com


Ohjeen aiheiden suosikkiluettelon luominen

  1. Etsi ohjeen aihe, jonka haluat lisätä suosikkeihin.
  2. Napsauta ensin Suosikit-välilehteä ja valitse sitten Lisää.
Huomautuksia
  • Kun haluat palata suosikkiaiheeseen, napsauta Suosikit-välilehteä, valitse aihe ja napsauta sitten Näytä-painiketta.
  • Jos haluat nimetä aiheen uudelleen, valitse aihe ja kirjoita sitten uusi nimi Nykyinen aihe -ruutuun.
  • Kun haluat poistaa suosikkiaiheen, valitse aihe ja napsauta sitten Poista-painiketta.

http://www.hp.com


Ohjeen aiheen kopioiminen

  1. Napsauta hiiren oikealla painikkeella sitä aiheikkunan aihetta, jonka haluat kopioida. Napsauta sitten Valitse kaikki -painiketta.
  2. Napsauta hiiren oikeaa painiketta uudelleen ja valitse sitten Kopioi. Aihe kopioidaan Leikepöydälle.
  3. Avaa asiakirja, johon haluat kopioida aiheen.
  4. Siirrä kohdistin kohtaan, johon haluat tiedot.
  5. Valitse Muokkaa-valikosta Liitä.
Huomautus Jos haluat kopioida vain osan aiheesta, valitse kopioitava teksti ja napsauta hiiren oikeaa painiketta. Napsauta sitten Kopioi-painiketta.

http://www.hp.com


Nykyisen ohjeen aiheen tulostaminen

Napsauta aihetta hiiren oikealla painikkeella ja valitse sitten Tulosta.

Huomautus Jos tulostat Sisällys-välilehdeltä (napsauttamalla kohdetta ensin hiiren oikealla painikkeella ja valitsemalla sitten Tulosta), käytettävissä ovat nykyisen aiheen tulostaminen ja nykyisen aiheen ja kaikkien sen osa-alueiden tulostaminen.

http://www.hp.com


Aiheen löytäminen työkalurivin painikkeita käyttämällä

Help Viewer -ohjelman työkalurivissä on viisi navigointipainiketta. Ohjeen aiheita voi etsiä napsauttamalla painikkeita.

  • Takaisin näyttää viimeksi katsellun aiheen.
  • Eteenpäin näyttää seuraavan aiheen aiemmin näytetyistä aiheista.
  • Seuraava näyttää seuraavan sisällysluettelossa olevan aiheen.
  • Edellinen näyttää edellisen sisällysluettelossa olevan aiheen.
  • Koti näyttää katseltavan ohjetiedoston kotisivun aiheen.
  • Päivitä päivittää aiheikkunassa näkyvän WWW-sivun sisällön.
  • Pysäytä pysäyttää tiedostotietojen lataamisen. Napsauta painiketta, kun haluat lopettaa WWW-sivun lataamisen.
Huomautus Help Viewer -ohjelman työkalurivissä ei ehkä ole kaikkia näitä navigointipainikkeita.

http://www.hp.com


Valikkokomentojen pikavalintojen käyttäminen

Pikavalikossa on useita komentoja, joilla tietoja tuodaan näyttöön ja mukautetaan.

Komento
Kuvaus
Napsauta sisällysluettelosta hiiren oikealla painikkeella ja valitse sitten Avaa kaikki.
Avaa kaikki sisällysluettelon kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta sisällysluetteloa hiiren oikealla painikkeella ja valitse sitten Sulje kaikki.
Sulkee kaikki kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta ensin hiiren oikeaa painiketta ja sitten kohtaa Tulosta.
Tulosta aihe.

Huomautus Komentoja voi käyttää näppäimistöllä. Paina SHIFT+F10-näppäinyhdistelmää, jolloin näkyviin tulee pikavalikko. Napsauta haluttuja pikanäppäimiä. Voit myös ottaa käyttöön hiiren painikkeet. Tuo pikavalikko näkyviin hiiren painikkeiden yhdistelmällä ja napsauta sitten haluttuja pikanäppäimiä.

http://www.hp.com