HP LaserJet Professional M1130/M1210 MPF -sarja

Käyttöopas

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MPF -sarja

 Suomi

Tekijänoikeus- ja tavaramerkkitiedot

    Tekijänoikeus ja käyttöoikeus

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Tämän materiaalin kopioiminen, sovittaminen tai kääntäminen on kiellettyä, paitsi tekijänoikeuslain sallimilla tavoilla.

    Tämän asiakirjan sisältämät tiedot voivat muuttua ilman ennakkoilmoitusta.

    HP-tuotteiden ja palvelujen takuut rajoittuvat kyseisten tuotteiden ja palvelujen mukana toimitettavissa nimenomaisissa takuulausekkeissa esitettyihin takuisiin. Mitään tämän julkaisun sisältöä ei tule tulkita lisätakuuksi. HP ei ole vastuussa tämän julkaisun mahdollisesti sisältämistä teknisistä tai toimituksellisista virheistä tai puutteista.

    Osanumero: CE841-91019

    Edition 1, 3/2011

    Tavaramerkkitietoja

    Adobe®, Acrobat® ja PostScript® ovat Adobe Systems Incorporated -yhtiön tavaramerkkejä.

    Intel® Core™ on Intel Corporationin tavaramerkki Yhdysvalloissa ja muissa maissa/muilla alueilla.

    Java™ on Sun Microsystems, Inc.:n tavaramerkki Yhdysvalloissa.

    Microsoft®, Windows®, Windows® XP ja Windows Vista® ovat Microsoft Corporationin Yhdysvalloissa rekisteröimiä tavaramerkkejä.

    UNIX® on Open Group -yhtiön rekisteröimä tavaramerkki.

    ENERGY STAR ja ENERGY STAR -merkki ovat Yhdysvalloissa rekisteröityjä merkkejä.


HP LaserJet Professional M1130/M1210 MPF -sarja

Tässä oppaassa käytettyjä merkintätapoja

    VIHJE:

    Vihjeet sisältävät hyödyllisiä vinkkejä tai pikatoimintoja.
    HUOMAUTUS:

    Huomautukset ovat tärkeitä tietoja, jotka selittävät käsitteen tai neuvovat tehtävän suorittamisessa.
    VAROITUS:

    Varoituksissa on ohjeita, joita on noudatettava tietojen katoamisen tai laitteen vaurioitumisen estämiseksi.
    VAARA

    Vaara-kohdissa on ohjeita, joita on noudatettava henkilövahinkojen, suurten tietomäärien katoamisen tai laitteen vakavan vaurioitumisen estämiseksi.


Laitteen perustiedot

Laitteen perustiedot
  • Tuotteiden vertailu
  • Ympäristöä suojelevat ominaisuudet
  • Laitteen ominaisuudet
  • Tuotekuvat


Laitteen perustiedot

Tuotteiden vertailu

    Tuote on saatavana seuraavina kokoonpanoina.

    M1130-sarja
    M1210-sarja
    ●
    Tulostaa Letter-kokoista paperia jopa 19 sivua minuutissa (ppm) ja A4-kokoista paperia jopa 18 sivua minuutissa.
    ●
    Syöttölokeroon mahtuu 150 arkkia tulostusmateriaalia tai 10 kirjekuorta
    ●
    Tulostelokeroon mahtuu enintään 100 arkkia
    ●
    Ohjauspaneelin kaksinumeroinen LED-näyttö
    ●
    Manuaalinen kaksipuolinen tulostus ja kopiointi.
    ●
    Kopioi tasoskannerista
    ●
    Täysväriskannaus
    ●
    Hi-Speed USB 2.0 -&wj;portti.
    ●
    8 Mt RAM-muistia.
    ●
    Tulostaa Letter-kokoista paperia jopa 19 sivua minuutissa (ppm) ja A4-kokoista paperia jopa 18 sivua minuutissa.
    ●
    Syöttölokeroon mahtuu 150 arkkia tulostusmateriaalia tai 10 kirjekuorta
    ●
    Tulostelokeroon mahtuu enintään 100 arkkia
    ●
    Ohjauspaneelin LCD-näyttö
    ●
    Manuaalinen kaksipuolinen tulostus, faksivastaanotto ja kopiointi.
    ●
    Kopioi tasoskannerista tai asiakirjansyöttölaitteesta
    ●
    Täysväriskannaus
    ●
    Hi-Speed USB 2.0 -&wj;portti.
    ●
    Integroidut verkkoyhteydet 10/100Base-TX-verkkoon liittämistä varten.
    ●
    V.34-faksimodeemi ja 4 megatavun (Mt) faksitallennusmuisti.
    ●
    Kaksi RJ-11 -faksi-/puhelinlinjaporttia.
    ●
    64 Mt RAM-muistia.
    ●
    35 sivun asiakirjansyöttölaite.


Laitteen perustiedot

Ympäristöä suojelevat ominaisuudet

    Useiden sivujen tulostaminen arkille
    Säästä paperia tulostamalla asiakirjan kaksi sivua tai useampia sivuja vierekkäin yhdelle paperiarkille. Käytä ominaisuutta tulostinohjaimen kautta.
    Kierrätys
    Vähennä jätettä käyttämällä uusiopaperia.
    Kierrätä tulostuskasetteja HP:n palautusohjelmassa.
    Energiansäästö
    Säästä energiaa käyttämällä laitteen automaattista virransäästötilaa.
    HP Smart Web -tulostus
    HP Smart Web -tulostustoiminnolla voit valita, tallentaa ja järjestää tekstiä ja kuvia useilta web-sivuilta ja sen jälkeen muokata niitä ja tulostaa ne juuri sellaisina kuin ne näkyvät näytössä. Siten voit tulostaa tarvittavat tiedot ja minimoida jätteen määrän.
    Lataa HP Smart Web Printing -ohjelma tästä Web-sivustosta: www.hp.com/go/smartwebprinting.


Laitteen perustiedot

Laitteen ominaisuudet

    Tulostaminen
    ●
    Tulostaa Letter-kokoista paperia jopa 19 sivua minuutissa (ppm) ja A4-kokoista paperia jopa 18 sivua minuutissa.
    ●
    Tulostustarkkuus 400x2 dpi ja FastRes 600 dpi (oletus). Tukee FastRes 1200 dpi:tä, jolla voidaan tulostaa laadukasta tekstiä ja grafiikkaa.
    ●
    Sisältää tulostuslaadun optimointiasetukset.
    Kopioiminen
    ●
    Skannaustarkkuus 300 kuvapistettä tuumalla (ppi) ja tulostustarkkuus FastRes 600 dpi.
    ●
    Kopioiden määrää, vaaleutta ja tummuutta sekä kopiokokoa voidaan muuttaa helposti ohjauspaneelista.
    Skannaaminen
    ●
    Täysväriskannaus tasoskannerilla, tarkkuus jopa 1200 kuvapistettä tuumalla (ppi).
    ●
    Täysväriskannaus asiakirjansyöttölaitteesta, tarkkuus jopa 300 ppi.
    ●
    Skannaus TWAIN-yhteensopivan tai Windows Imaging Applications (WIA)-yhteensopivan ohjelmiston kautta.
    ●
    Skannaa tietokoneesta käyttämällä Windowsissa HP LaserJet Scan -ohjelmistoa tai Macintoshissa HP Director -ohjelmistoa.
    Faksi (vain M1210-sarja)
    ●
    Täystoiminnoilla varustettu V.34-faksi mukaan luettuna puhelinluettelo ja viivästetty faksien lähetysominaisuus.
    ●
    Tallentaa jopa 500 sivua muistiin.
    ●
    Palauttaa faksit muistista jopa neljä päivää sähkökatkon jälkeen.
    Tuetut käyttöjärjestelmät
    ●
    Windows 7
    ●
    Windows Vista (32- ja 64-bittinen)
    ●
    Windows XP (32- ja 64-bittinen)
    ●
    Mac OS X 10.4, 10.5, 10.6
    Muisti
    ●
    M1130-sarja: Sisältää 8 megatavua (Mt) RAM-muistia.
    ●
    M1210-sarja: Sisältää 64 Mt RAM-muistia.
    Paperinkäsittely
    ●
    Syöttölokeroon mahtuu enintään 150 paperiarkkia tai 10 kirjekuorta.
    ●
    Asiankirjansyöttölaitteeseen mahtuu enintään 35 paperiarkkia.
    ●
    Tulostelokeroon mahtuu 100 paperiarkkia.
    Tulostinohjaimen ominaisuudet
    ●
    Useiden sivujen tulostaminen arkille.
    ●
    Vihkojen tulostaminen.
    ●
    Skaalaus eri paperikokoihin sopivaksi.
    ●
    Kansien tulostaminen eri paperille.
    Liitännät
    ●
    Hi-Speed USB 2.0 -portti
    ●
    RJ-45-verkkoportti. (vain M1210-sarja)
    ●
    Kaksi RJ-11 -faksi-/puhelinlinjaporttia. (vain M1210-sarja)
    Taloudellinen tulostus
    ●
    Usean sivun tulostus arkille ja manuaalinen tulostus arkin molemmille puolille säästävät paperia.
    ●
    EconoMode-tulostinohjain säästää väriainetta.
    Arkistotulostus
    Arkistotulostusominaisuus pitkään säilytettävien sivujen tulostamista varten.
    Tarvikkeet
    ●
    Aitojen HP-värikasettien tunnistaminen.
    ●
    Helppo vaihto-osien tilaus.
    ●
    Tarvikkeiden tilasivulta nähdään värikasetin arvioitu väriaineen määrä. Mittareilla ei voi mitata muiden kuin HP:n tarvikkeita.
    Ohje
    Pikaohjeen sivut saatavilla osoitteesta www.hp.com/support/ljm1130series tai www.hp.com/support/ljm1210series.
    Helppokäyttöisyys
    ●
    Kaikki luukut ja kannet voidaan avata yhdellä kädellä.
    Tietosuoja
    ●
    Paikka vaijerityyppiselle turvalukolle.


Laitteen perustiedot

Tuotekuvat

Tämä osa sisältää tiedot seuraavista aiheista:

  • Etunäkymä
  • Takanäkymä
  • Sarja- ja mallinumeron sijainti
  • Ohjauspaneelin sisältö


Laitteen perustiedot

Etunäkymä

Tämä osa sisältää tiedot seuraavista aiheista:

  • M1130-sarja
  • M1210-sarja


Laitteen perustiedot

M1130-sarja

    1
    Skannerin kansi
    2
    Skanneri
    3
    Tulostelokero ja jatke pitkiä papereita varten
    4
    Värikasetin luukun nostoliuska
    5
    Syöttölokero
    6
    Lyhyt materiaalijatke
    7
    Virta-näppäin
    8
    Ohjauspaneeli


Laitteen perustiedot

M1210-sarja

    1
    asiakirjansyöttölaite
    2
    Asiakirjansyöttölaitteen tulostelokero
    3
    Skannerin kansi
    4
    Skanneri
    5
    Tulostelokero ja jatke pitkiä papereita varten
    6
    Värikasetin luukun nostoliuska
    7
    Syöttölokero
    8
    Lyhyt materiaalijatke
    9
    Virta-näppäin
    10
    Ohjauspaneeli


Laitteen perustiedot

Takanäkymä

Tämä osa sisältää tiedot seuraavista aiheista:

  • M1130-sarja
  • M1210-sarja


Laitteen perustiedot

M1130-sarja

    1
    Paikka vaijerityyppiselle turvalukolle
    2
    Hi-Speed USB 2.0 -portti
    3
    Virtajohdon liitäntä


Laitteen perustiedot

M1210-sarja

    1
    Paikka vaijerityyppiselle turvalukolle
    2
    RJ-45-verkkoportti
    3
    Hi-Speed USB 2.0 -portti
    4
    RJ-11-faksiportit
    5
    Virtajohdon liitäntä


Laitteen perustiedot

Sarja- ja mallinumeron sijainti

    Sarja- ja mallinumerotarra sijaitsee laitteen taustapuolella.

    Sarja- ja mallinumeron sijainti

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Laitteen perustiedot

Ohjauspaneelin sisältö

Tämä osa sisältää tiedot seuraavista aiheista:

  • M1130-sarja
  • M1210-sarja


Laitteen perustiedot

M1130-sarja

    1
    LED-näyttö: Näytössä näkyy kopioiden määrä, kopioiden tummuusaste ja kopiointikoon suurennus- tai pienennysprosentti. Lisäksi näytössä näkyvät virhekoodit, jotka ilmoittavat käyttäjän huomiota vaativista ongelmista.
    2
    Ylä- ja alanuolipainikkeet: Kopioiden määrän tai tummuustason suurentaminen ja pienentäminen sekä kopiokoon pienennys- tai suurennusprosentti.
    ●
    Suurenna tai pienennä kopiointiasetuksia yhden lukeman verran painamalla painikkeita alle sekunnin ajan.
    ●
    Suurenna tai pienennä tummuusasetusta enimmäis- tai vähimmäisarvoon asti pitämällä painikkeita painettuna vähintään yhden sekunnin ajan.
    ●
    Suurenna tai pienennä kopioiden määrää tai kopiokoon suurennuksen tai pienennyksen prosenttisarvoa kymmenellä pitämällä painikkeita painettuna vähintään yhden sekunnin ajan.
    3
    Pienennys/suurennus-merkkivalo: Ilmoittaa, että kopiokoon suurennus-/pienennystoiminto on käytössä.
    4
    Tumma/vaalea-merkkivalo: Ilmoittaa, että kopioinnin tummuudensäätö on käytössä.
    5
    Kopiomäärä-merkkivalo: Ilmoittaa, että Kopiomäärä-toiminto on käytössä.
    6
    Asetuspainike: Kunkin kopiointityön määrä-, tummuus- ja kokoasetusten selaaminen. Painikkeen oletusasetuksena on kopiomäärä. Voit muuttaa kaikkien töiden oletusasetuksia selaamalla kyseisen asetuksen kohtaan ja pitämällä painiketta painettuna kolmen sekunnin ajan. Kun valo vilkkuu, voit muuttaa asetusta. Tallenna asetus painamalla painiketta uudelleen.
    7
    Kopioi-painike: Kopiointityön käynnistäminen.
    8
    Peruuta-painike: Nykyisen työn peruuttaminen tai käyttäjän viimeisimmän asetuksen poistaminen. Kun laite on Valmis-tilassa, voit palauttaa kopiointiasetusten oletusarvot painamalla tätä painiketta.
    9
    Väriaineen määrän merkkivalo: Tulostuskasetin väriaine on vähissä.
    10
    Hälytysmerkkivalo: Ilmoittaa laitteen virhetilanteesta.
    11
    Valmis-merkkivalo: Laite on valmis tai käsittelee tulostustyötä.


Laitteen perustiedot

M1210-sarja

    1
    Väriaineen määrän merkkivalo: Tulostuskasetin väriaine on vähissä.
    2
    Hälytysmerkkivalo: Ilmoittaa laitteen virhetilanteesta. Katso LCD-näytössä näkyvää ilmoitusta.
    3
    Valmis-merkkivalo: Laite on valmis tai käsittelee tulostustyötä.
    4
    LCD-näyttö: Tilatiedot, valikot ja ilmoitukset näkyvät näytössä.
    5
    Kopiointiasetukset-painike: Avaa Kopioasetukset-valikon. Jos haluat kopioida henkilökortin, avaa Kopiointitunnus-valikko painamalla tätä painiketta kolme kertaa ja paina OK-painiketta.
    6
    Asetuspainike: Avaa valikon.
    7
    Vasen ja oikea nuolipainike: Valikoiden avaaminen ja selaaminen. Näytössä näkyvän arvon suurentaminen tai pienentäminen. Kohdistimen siirtäminen yhden merkin verran eteen- tai taaksepäin.
    8
    OK-painike: Asetuksen tai toimenpiteen vahvistaminen käytön jatkamista varten.
    9
    Peruuta-painike: Nykyisen työn peruuttaminen tai käyttäjän viimeisimmän asetuksen poistaminen. Kun laite on Valmis-tilassa, voit palauttaa kopiointiasetusten oletusarvot painamalla tätä painiketta.
    10
    Kopioi-painike: Kopiointityön käynnistäminen.
    11
    Paluupainike: Paluu edelliseen valikkotasoon.
    12
    Faksin lähetyspainike: Faksityön käynnistäminen.
    13
    Uudelleenvalintapainike: Edellisessä faksityössä käytetyn numeron uudelleenvalinta.
    14
    Tumma/vaalea-kopiointipainike: Nykyisen kopiointityön tummuusasetuksen säätäminen.
    15
    Numeronäppäimistö: Faksinumeroiden ja tietojen syöttäminen.


Ohjauspaneelin valikot (vain M1210-sarja)

Ohjauspaneelin valikot (vain M1210-sarja)
  • Ohjauspaneelin valikot


Ohjauspaneelin valikot (vain M1210-sarja)

Ohjauspaneelin valikot

    Ohjauspaneelin päävalikkoja voi käyttää seuraavasti:

    ●
    Puhelinmuistio -valikon avulla voit avata faksipuhelinluettelon.
    ●
    Faksin tila -valikon avulla voi tarkastella luetteloa lähetettävistä fakseista tai vastaanotetuista fakseista, jotka odottavat tulostusta, edelleenlähetystä tai tietokoneen latausta.
    ●
    Faksitoiminnot-valikon avulla voi määrittää esimerkiksi seuraavat faksitoiminnot: viivästetyn faksin ajoitus, PC-vastaanotto -tilan peruutus, aiemmin tulostettujen faksien uudelleentulostus ja muistiin tallennettujen faksien poistaminen.
    ●
    Kopioasetukset-valikon avulla voi määrittää peruskopioinnin oletusasetukset, kuten kontrastin, lajittelun ja tulostettavien kopioiden määrän.
    ●
    Raportit-valikon avulla voi tulostaa raportteja, joissa on tietoja laitteen tilasta.
    ●
    Faksin asetukset -valikon avulla voidaan määrittää lähtevien ja tulevien faksien asetukset sekä faksien perusasetukset.
    ●
    Järjestelmäasetukset -valikon avulla voi määrittää laitteen perusasetukset, kuten kielen, tulostuslaadun ja äänenvoimakkuuden.
    ●
    Huolto-valikon avulla voi palauttaa oletusasetukset, puhdistaa laitteen ja ottaa käyttöön tulostusjälkeen vaikuttavia erityistiloja.
    ●
    Verkkokokoonpano -valikossa määritetään laitteen verkkoasetukset.

    Puhelinmuistio -valikko
    Valikkokohta
    Alivalikon kohta
    Kuvaus
    Puhelinmuistio
    Lisää/Muokkaa
    Poista
    Poista kaikki
    Muokkaa faksipuhelinluetteloa. Laite tukee jopa 100 numeron puhelinluetteloa.

    Faksin tila -valikko
    Valikkokohta
    Kuvaus
    Faksin tila
    Näyttää jonossa olevat faksityöt. Lisäksi voit peruuttaa jonossa olevia faksitöitä.

    Faksitoiminnot -valikko
    Valikkokohta
    Kuvaus
    Jälkiläh. faksi
    Mahdollistaa faksin lähetyksen myöhempänä ajankohtana.
    Lopeta PC-vast.
    Poistaa PC-vastaanotto -asetuksen käytöstä. Asetus määrittää, että tietokone voi ladata nykyiset tulostamattomat faksit ja tulevat faksit, jotka laite vastaanottaa.
    Tulosta viim.
    Tulostaa uudelleen laitteen muistissa olevat faksit.
    Faksin hakeminen
    Määrittää, että laite voi soittaa toiseen faksilaitteeseen, jonka kyselylähetys on käytössä.
    Poista faksit
    Poistaa kaikki faksit laitteen muistista.

    Kopioasetukset -valikko
    Valikkokohde
    Alivalikon kohde
    Kuvaus
    Oletuslaatu
    Teksti
    Vedos
    Yhdistetty
    Filmikuva
    Kuva
    Määrittää kopiointilaadun oletusarvon
    Oletus vaalea/tumma
    Määrittää kontrastiasetuksen oletusarvon.
    Olet. lajittelu
    Pois päältä
    Päällä
    Määrittää, lajitellaanko kopiot, kun ne tulostetaan.
    Kopioiden määrä
    (Alue: 1–99)
    Määrittää kopioiden oletusmäärän.
    Olet.pien./suur.
    Alkup.=100%
    A4 > Ltr=94%
    Ltr > A4=97%
    Koko sivu=91%
    2 sivua/arkki
    4 sivua/arkki
    Mukaut: 25–400%
    Määrittää kopioidun asiakirjan pienennys- tai suurennussuhteen oletusarvon.

    Raportit -valikko
    Valikkokohde
    Alivalikon kohde
    Alivalikon kohde
    Kuvaus
    Näytesivu
    Tulostaa tulostuslaatua havainnollistavan sivun.
    Faksiraportit
    Faksin vahvistaminen
    Ei milloinkaan
    Vain lähetys
    Vast.ota faksi
    Kaikki faksit
    Määrittää, tulostaako laite vahvistusraportin työn onnistuneen lähetyksen tai vastaanoton jälkeen.
    Faksin virheraportti
    Kaikki virheet
    Lähetysvirhe
    Vast.ottovirhe
    Ei milloinkaan
    Määrittää, tulostaako laite vahvistusraportin työn epäonnistuneen lähetyksen tai vastaanoton jälkeen.
    Viim. puh. rap.
    Tulostaa yksityiskohtaisen raportin faksin edellisestä käyttökerrasta, joko lähetyksestä tai vastaanotosta.
    Liitä 1. sivu
    Päällä
    Pois päältä
    Määrittää, liittääkö laite raporttiin faksin ensimmäisen sivun pienoiskuvan.
    Faksiloki
    Tulosta loki
    Autom loki tul.
    Tulosta loki: Tulostaa luettelon viimeisimmistä 40 faksista, jotka laite on lähettänyt tai vastaanottanut.
    Autom. lokitul.: Vaihtoehto Päällä tulostaa raportin automaattisesti 40 faksityön välein. Vaihtoehto Pois päältä poistaa automaattisen tulostuksen käytöstä.
    Puhelinmuistioraportti
    Tulostaa laitteeseen määritetyt puhelinluettelomerkinnät.
    Estetyt faksit
    Tulostaa luettelon puhelinnumeroista, joita on estetty lähettämästä fakseja laitteeseen.
    Kaikki faksirap.
    Tulostaa kaikki fakseihin liittyvät raportit.
    Valikon rakenne
    Tulostaa ohjauspaneelin valikkokartan. Kartassa näkyvät kunkin valikon aktiiviset asetukset.
    Kokoonpanorap.
    Tulostaa luettelon kaikista laitteen asetuksista verkko- ja faksiasetukset mukaan lukien.
    Tarvikk. tila
    Tulostaa väriainekasetin tiedot, mukaan lukien arvioitu jäljellä oleva sivumäärä ja tulostettujen sivujen lukumäärä.

    Faksin asetukset -valikko
    Valikkokohde
    Alivalikon kohde
    Alivalikon kohde
    Kuvaus
    Faksin otsikko
    Faksinumerosi
    Yhtiön nimi
    Määrittää vastaanottavaan laitteeseen lähetettävät tunnistustiedot.
    Lähetysasetukset
    Oletustarkkuus
    Tarkka
    Eritt. tarkka
    Valokuvalaatu
    Standardi
    Määrittää lähetettävien asiakirjojen tarkkuuden. Suuritarkkuuksisissa kuvissa on paljon pisteitä tuumalla (dots per inch, dpi), joten niissä näkyy paljon yksityiskohtia. Pienitarkkuuksisissa kuvissa on vähemmän pisteitä tuumalla, ja niissä näkyy vähemmän yksityiskohtia, mutta tiedoston koko on pienempi.
    Tarkkuusasetuksen muuttaminen saattaa vaikuttaa faksausnopeuteen.
    Oletus vaalea/tumma
    Määrittää lähtevien faksien tummuuden.
    Lasin oletuskoko
    Letter
    A4
    Ottaa käyttöön oletuspaperikoon skannaustasolta skannattaessa ja kopioitaessa.
    Soittotila
    Ääni
    Pulssi
    Määrittää, käyttääkö laite ääni- vai pulssivalintaa.
    Varattu/uud.val.
    Päällä
    Pois päältä
    Määrittää, montako kertaa laite valitsee numeron uudelleen, jos linja on varattu.
    Uud.val.–ei vast.
    Päällä
    Pois päältä
    Määrittää, valitseeko laite numeron uudelleen, jos vastaanottava faksilaite ei vastaa.
    Tied.siirtovirhe
    Päällä
    Pois päältä
    Määrittää, valitseeko laite vastaanottavan faksilaitteen numeron uudelleen, jos sattuu tiedonsiirtovirhe.
    Soiton etuliite
    Päällä
    Pois päältä
    Määrittää etuliitenumeron, joka on valittava lähetettäessä fakseja laitteesta.
    Tunnista valintaääni
    Päällä
    Pois päältä
    Määrittää, odottaako laite valintaääntä ennen faksin lähetystä.
    Vastaanottoaset.
    Vastaustila
    Automaattinen
    TAM
    Faksi/Puhelin
    Käsin
    Määrittää vastaustilan tyypin. Käytettävissä ovat seuraavat vaihtoehdot:
    ●
    Automaattinen: Laite vastaa saapuvaan puheluun määritettyjen sointikertojen jälkeen.
    ●
    TAM: Ota asetus käyttöön, kun laitteeseen on liitetty puhelinvastaaja. Laite ei vastaa puheluihin automaattisesti. Sen sijaan se odottaa, kunnes se havaitsee faksin valintaäänen.
    ●
    Faksi/Puhelin: Laite vastaa tuleviin puheluihin välittömästi. Jos se havaitsee faksin valintaäänen, se käsittelee puhelun faksina. Jos se ei havaitse faksin valintaääntä, se hälyttää saapuvasta äänipuhelusta soittoäänellä.
    ●
    Käsin: Sinun on painettava Lähetä faksi [image] -painiketta tai käytettävä sivupuhelinta, jotta laite vastaa saapuvaan puheluun.
    Soittoa vastauk.
    Määrittää sointikerrat ennen faksimodeemin vastaamista.
    Vastauksen soittotyyppi
    Soittoäänet
    1
    2
    3
    2&3 soittoään.
    Tämän asetuksen avulla voit käyttää kahta tai kolmea puhelinnumeroa samassa linjassa. Jokaisella numerolla on eri soittoääni, jos käytössä on erottuva soittoäänipalvelu.
    ●
    Soittoäänet: Laite vastaa kaikkiin puhelinlinjan kautta tuleviin puheluihin.
    ●
    1: Laite vastaa puheluihin, jotka tuottavat yhden soittoäänen.
    ●
    2: Laite vastaa puheluihin, jotka tuottavat kaksi soittoääntä.
    ●
    3: Laite vastaa puheluihin, jotka tuottavat kolme soittoääntä.
    ●
    2&3 soittoään.: Laite vastaa puheluihin, jotka tuottavat kaksi tai kolme soittoääntä.
    Puhelinlaajennus
    Päällä
    Pois päältä
    Kun tämä asetus on valittuna, laite vastaa saapuvaan faksipuheluun, kun valitset sivupuhelimesta 1-2-3.
    Hilj.tunnistus
    Päällä
    Pois päältä
    Määrittää, voiko laite vastaanottaa fakseja vanhoista faksilaitteista, jotka eivät lähetä faksilähetykseen kuuluvia faksiääniä.
    Sovita sivulle
    Päällä
    Pois päältä
    Pienentää A4- tai Letter-kokoa suuremmat faksit niin, että ne mahtuvat A4- tai Letter-kokoiselle paperille. Jos asetukseksi määritetään Pois päältä, Letter- tai A4-kokoa suuremmat faksit tulostuvat usealle sivulle.
    Leimaa saapuneet
    Päällä
    Pois päältä
    Määrittää, että laite lisää vastaanottamiinsa fakseihin päivämäärän, ajan, lähettäjän puhelinnumeron ja sivunumeron.
    Eteenpäinlähetys
    Päällä
    Pois päältä
    Määrittää, että laite lähettää kaikki vastaanotetut faksit toiseen faksilaitteeseen.
    Estetyt faksit
    Lisää
    Poista merkintä
    Poista kaikki
    Muokkaa estettyjen faksien luetteloa. Estettyjen faksien luettelossa voi olla enintään 30 numeroa. Kun laite vastaanottaa puhelun jostakin estetystä faksinumerosta, se poistaa saapuvan faksin. Lisäksi laite lisää estetyn faksin tiedot toimintalokiin ja työkirjanpidon tietoihin.
    Tulosta faksit
    Päällä
    Pois päältä
    Määrittää, voidaanko käytettävissä olevaan muistiin tallennetut saapuneet faksit tulostaa uudelleen.
    Yksit. vast.
    Päällä
    Pois päältä
    Tulosta faksit
    Yksit. vast. -toiminnon asettaminen Päällä -asetukseen edellyttää salasanan määrittämistä. Salasanan määritys vaikuttaa seuraavasti:
    ●
    Yksit. vast.-toiminto on käytössä.
    ●
    Vanhat faksit poistuvat muistista.
    ●
    Eteenpäinlähetys- ja PC-vastaanotto-toimintojen asetuksina on Pois päältä, eikä niitä voi määrittää.
    ●
    Saapuvat faksit tallentuvat muistiin.
    F/P soittoaika
    Tämä valinta määrittää sekunteina sen ajan, jonka kuluttua laite ilmoittaa saapuvasta äänipuhelusta soittoäänellä.
    Kaikki faksit
    Virheenkorjaus
    Päällä
    Pois päältä
    Määrittää, lähettääkö tai vastaanottaako laite virheellisen osan uudelleen, kun faksin siirrossa sattuu virhe.
    Faksin nopeus
    Nopea(V.34)
    Keskitaso(V.17)
    Hidas(V.29)
    Lisää tai vähentää sallittua faksinsiirtonopeutta.

    Järjestelmäasetukset -valikko
    Valikkokohde
    Alivalikon kohde
    Alivalikon kohde
    Kuvaus
    Kieli
    (Käytettävissä olevien ohjauspaneelin näyttökielien luettelo.)
    Määrittää ohjauspaneelissa näkyvien sanomien ja laiteraporttien kielen.
    Paperiasetukset
    Paperin oletuskoko
    Letter
    A4
    Legal
    Määrittää sisäisten raporttien ja tulostustöiden tulostuskoon.
    Paperin oletustyyppi
    Luetteloi käytettävissä olevat paperityypit.
    Määrittää sisäisten raporttien ja tulostustöiden tulostustyypin.
    Tulostustummuus
    (1–5)
    Määrittää, miten paljon väriainetta laite käyttää viivojen ja reunojen tummennukseen.
    Äänenvoimakkuus
    Hälytysään. voim.
    Hiljainen
    Keskitaso
    Voimakas
    Pois päältä
    Määrittää laitteen äänenvoimakkuuden.
    Soittoäänen voimakkuus
    Näppäinään. voim.
    Puh. äänenvoim.
    Aika/pvm
    (Ajan esitystavan, kellonajan, päivämäärämuodon ja päivämäärän asetukset.)
    Määrittää laitteen aika- ja päivämääräasetuksen.

    Huolto -valikko
    Valikkokohde
    Alivalikon kohde
    Kuvaus
    T.30-raportti
    Ei milloinkaan
    Nyt
    Virhetil.
    Soiton lopussa
    Tulostaa tai ajoittaa raportin faksinsiirto-ongelmien määritystä varten.
    Palauta oletusasetukset
    Palauttaa kaikkien mukautettujen asetusten tehdasoletusasetukset.
    Puhdistustila
    Puhdistaa laitteen, jos tulosteissa esiintyy täpliä tai muita jälkiä. Puhdistustoiminto poistaa pölyn ja väriainejäämät paperiradasta.
    Kun toiminto valitaan, laite pyytää lisäämään lokeroon tavallista Letter- tai A4-kokoista paperia. Aloita puhdistus painamalla OK-painiketta. Odota, kunnes puhdistus on päättynyt. Hävitä tulostettu sivu.
    USB-nopeus
    Suuri nopeus
    Täysi nopeus
    Määrittää USB-nopeuden.
    Ei taipumista
    Päällä
    Pois päältä
    Jos tulostetut sivut ovat jatkuvasti käpristyneitä, laite voidaan siirtää käpristymistä vähentävään tilaan valitsemalla tämä toiminto.
    Oletusasetus on Pois päältä.
    Arkistotul.
    Päällä
    Pois päältä
    Kun tulosteita on tarkoitus säilyttää tavallista pidempään, tämän ominaisuuden käyttäminen vähentää väriaineen leviämistä ja pölyämistä, mikä parantaa tulosteiden säilyvyyttä.
    Oletusasetus on Pois päältä.

    Verkkokokoonpano -valikko
    Valikon kohta
    Alivalikon kohta
    Kuvaus
    TCP/IP-kokoonp.
    Automaattinen
    Käsin
    Jos haluat määrittää kaikki TCP/IP-asetukset automaattisesti, valitse Automaattinen-asetus.
    Jos haluat määrittää IP-osoitteen, aliverkon peitteen ja oletusyhdyskäytävän manuaalisesti, valitse Käsin-asetus.
    Oletusasetus on Automaattinen.
    Siirtonopeus
    Automaattinen (oletus)
    10T Täysi
    10T Puoli
    100TX Täysi
    100TX Puoli
    Tämän valikon avulla yhteysnopeus voidaan tarvittaessa määrittää manuaalisesti.
    Kun yhteysnopeus on määritetty, laite käynnistyy automaattisesti uudelleen.
    Verkkopalvelut
    IPv4
    IPv6
    Tämän avulla verkonvalvoja voi rajoittaa laitteen käytettävissä olevia verkkopalveluja.
    Päällä
    Pois päältä
    Kaikkien kohtien oletusasetus on Päällä.
    Näytä IP-osoite
    Ei
    Kyllä
    Ei: Laitteen IP-osoite ei näy ohjauspaneelin näytössä.
    Kyllä: Laittteen IP-osoite näkyy ohjauspaneelin näytössä vuorotellen tarviketietojen kanssa. IP-osoite ei näy, jos laite on virhetilassa.
    Oletusasetus on Ei.
    Palauta oletusasetukset
    Voit palauttaa verkon oletusasetukset painamalla OK-painiketta.


Windows-ohjelmisto

Windows-ohjelmisto
  • Tuetut Windows-käyttöjärjestelmät
  • Tulostinohjain
  • Tulostusasetusten arvojärjestys
  • Tulostinohjaimen asetusten muuttaminen Windowsissa
  • Windows-ohjelmiston poistaminen
  • Windows-apuohjelmat


Windows-ohjelmisto

Tuetut Windows-käyttöjärjestelmät

    Laite tukee seuraavia Windows-käyttöjärjestelmiä:

    Ohjelmiston täydellinen asennus
    ●
    Windows XP
    ●
    Windows Vista (32- ja 64-bittinen)
    ●
    Windows 7 (32- ja 64-bittinen)
    Vain tulostin- ja skanneriohjaimet
    ●
    Windows 2003 Server
    ●
    Windows 2008 Server


Windows-ohjelmisto

Tulostinohjain

    Tulostinohjaimen kautta käytetään laitteen toimintoja, kuten tulostamista mukautetulle paperikoolle, asiakirjojen koon muuttamista ja leimojen lisäämistä.

    HUOMAUTUS:

    Uusimmat ohjaimet ovat saatavissa osoitteessa www.hp.com/go/ljm1130series_software tai www.hp.com/go/ljm1210series_software. Windows-tietokoneessa laiteohjelmiston asennusohjelma tarkistaa kokoonpanon mukaan automaattisesti, onko tietokone yhteydessä Internetiin ja voiko se siten saada uusimpia ohjaimia.


Windows-ohjelmisto

Tulostusasetusten arvojärjestys

    Tulostusasetusten arvojärjestys määräytyy sen mukaan, missä muutokset on tehty:

    HUOMAUTUS:

    Komentojen ja valintaikkunoiden nimet saattavat vaihdella käytössä olevan ohjelman mukaan.
    ●
    Sivun asetukset ‑valintaikkuna: Tämä valintaikkuna avataan valitsemalla käytettävän ohjelman Tiedosto-valikosta Sivun asetukset tai vastaava komento. Siinä määritetyt asetukset kumoavat kaikkialla muualla määritetyt asetukset.
    ●
    Tulosta-valintaikkuna: Tämä valintaikkuna avataan valitsemalla käytettävän ohjelman Tiedosto-valikosta Tulosta, Tulostimen asetukset tai vastaava komento. Tulosta-valintaikkunassa määritetyt asetukset ovat toissijaisia, ja ne eivät tavallisesti kumoa Sivun asetukset ‑valintaikkunassa määritettyjä asetuksia.
    ●
    Tulostimen asetukset ‑valintaikkuna (tulostinohjain). Avaa tulostinohjain napsauttamalla Tulosta-valintaikkunan Ominaisuudet-painiketta. Tulostimen ominaisuudet –valintaikkunassa määritetyt asetukset eivät tavallisesti kumoa muualla tulostusohjelmassa määritettyjä asetuksia. Useimpia tulostusasetuksia voi muuttaa tässä.
    ●
    Tulostinohjaimen oletusasetukset: Tulostinohjaimen oletusasetukset määräävät kaikissa tulostustöissä käytettävät asetukset, paitsi jos asetuksia muutetaan Sivun asetukset-, Tulosta- tai Tulostimen ominaisuudet ‑valintaikkunassa.
    ●
    Tulostimen ohjauspaneelin asetukset. Tulostimen ohjauspaneelin avulla määritetyt asetukset ovat toissijaisia muualla määritettyihin asetuksiin verrattuna.


Windows-ohjelmisto

Tulostinohjaimen asetusten muuttaminen Windowsissa

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kaikkien tulostustöiden asetusten muuttaminen ohjelman sulkemiseen saakka
  • Kaikkien tulostustöiden oletusasetusten muuttaminen
  • Laitteen kokoonpanoasetusten muuttaminen


Windows-ohjelmisto

Kaikkien tulostustöiden asetusten muuttaminen ohjelman sulkemiseen saakka

    1.
    Valitse sovelluksen Tiedosto-valikosta Tulosta.
    2.
    Valitse ohjain ja valitse Ominaisuudet tai Määritykset.

    Toimintavaiheet saattavat vaihdella: tämä on yleisin tapa.


Windows-ohjelmisto

Kaikkien tulostustöiden oletusasetusten muuttaminen

    1.
    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytössä oletusarvoinen Käynnistä-valikkonäkymä): Valitse Käynnistä ja valitse Tulostimet ja faksit.

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon perinteistä näkymää): Valitse Käynnistä, valitse sitten Asetukset ja lopuksi Tulostimet.

    Windows Vista: Valitse Käynnistä, Ohjauspaneeli ja sitten Laitteisto ja äänet -luokasta Tulostin.

    2.
    Napsauta hiiren kakkospainikkeella ohjaimen kuvaketta ja valitse sitten Tulostusmääritykset.


Windows-ohjelmisto

Laitteen kokoonpanoasetusten muuttaminen

    1.
    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytössä oletusarvoinen Käynnistä-valikkonäkymä): Valitse Käynnistä ja valitse Tulostimet ja faksit.

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon perinteistä näkymää): Valitse Käynnistä, valitse sitten Asetukset ja lopuksi Tulostimet.

    Windows Vista: Valitse Käynnistä, Ohjauspaneeli ja sitten Laitteisto ja äänet -luokasta Tulostin.

    2.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    3.
    Napsauta Laitteen asetukset ‑välilehteä.


Windows-ohjelmisto

Windows-ohjelmiston poistaminen
    Windows XP

    1.
    Valitse Käynnistä, Ohjauspaneeli ja Lisää tai poista sovellus.
    2.
    Etsi ja valitse laite luettelosta.
    3.
    Poista ohjelmisto valitsemalla Muuta/Poista-painike.

    Windows Vista

    1.
    Valitse Käynnistä, Ohjauspaneeli ja Ohjelmat ja toiminnot.
    2.
    Etsi ja valitse laite luettelosta.
    3.
    Valitse Poista tai muuta.


Windows-ohjelmisto

Windows-apuohjelmat

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP Toolbox -ohjelmisto
  • HP:n Sulautettu Web-palvelin (vain M1210-sarja)
  • Muut Windows-osat ja -apuohjelmat


Windows-ohjelmisto

HP Toolbox -ohjelmisto

    HP Toolbox -ohjelmisto sopii seuraaviin tehtäviin:

    ●
    laitteen tilan tarkistaminen
    ●
    laitteen asetusten määrittäminen
    ●
    ponnahdushälytysten määrittäminen
    ●
    vianmääritystietojen näyttäminen
    ●
    online-ohjeen näyttäminen.


Windows-ohjelmisto

HP:n Sulautettu Web-palvelin (vain M1210-sarja)

    Laitteessa on HP:n sulautettu Web-palvelin, jonka avulla saat tietoja tuotteen ja verkon toiminnasta. Nämä tiedot näkyvät Web-selaimessa, kuten Microsoft Internet Explorerissa, Netscape Navigatorissa, Apple Safarissa tai Mozilla Firefoxissa.

    HP:n sulautettu Web-palvelin sijaitsee laitteessa. Sitä ei ladata verkkopalvelimeen.

    HP:n sulautettu Web-palvelin toimii laitteen käyttöliittymänä, jota kuka tahansa verkkoon liitettyä tietokonetta ja tavanomaista selainta käyttävä henkilö voi hyödyntää. Erikoisohjelmia ei asenneta eikä määritetä, mutta tietokoneessa on oltava tuettu Web-selain. HP:n sulautettu Web-palvelin saadaan käyttöön kirjoittamalla laitteen IP-osoite selaimen osoiteriville.


Windows-ohjelmisto

Muut Windows-osat ja -apuohjelmat
    ●
    Asennusohjelma — automatisoi tulostusjärjestelmän asennuksen.
    ●
    Online-Web-rekisteröinti
    ●
    HP LaserJet Scan
    ●
    PC-faksaus


Tuotteen käyttäminen Macintosh-tietokoneessa

Tuotteen käyttäminen Macintosh-tietokoneessa
  • Macintosh-ohjelmisto
  • Tulostaminen Macintosh-tietokoneesta
  • Faksaaminen Macintoshissa (vain M1210-sarja)
  • Skannaaminen Macintoshissa


Tuotteen käyttäminen Macintosh-tietokoneessa

Macintosh-ohjelmisto

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tuetut Macintosh-käyttöjärjestelmät
  • Tuetut tulostinohjaimet Macintoshissa
  • Ohjelmiston poistaminen Macintoshissa
  • Tulostusasetusten tärkeys Macintoshissa
  • Tulostinohjaimen asetusten muuttaminen Macintosh-järjestelmässä


Tuotteen käyttäminen Macintosh-tietokoneessa

Tuetut Macintosh-käyttöjärjestelmät

    Laite tukee seuraavia Macintosh-käyttöjärjestelmiä:

    ●
    Mac OS X 10.3.9, 10.4, 10.5 ja uudemmat
    HUOMAUTUS:

    Mac OS X 10.4 -käyttöjärjestelmässä ja sitä uudemmissa versioissa ohjain tukee PPC- ja Intel® Core™ -suorittimia.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tuetut tulostinohjaimet Macintoshissa

    HP LaserJet -ohjelmiston asennusohjelma asentaa PPD-tiedostot (PostScript® Printer Description -tiedostot), CUPS-ohjaimen ja HP -tulostinapuohjelmat Mac OS X:ään. HP:n tulostin-PPD-tiedosto mahdollistaa yhdessä CUPS-ohjaimen kanssa täydet tulostustoiminnot ja HP-tulostimen kaikkien toimintojen käyttämisen.


Tuotteen käyttäminen Macintosh-tietokoneessa

Ohjelmiston poistaminen Macintoshissa

    Poista ohjelmisto asennuksen poisto-ohjelman avulla.

    1.
    Siirry seuraavaan kiintolevyn kansioon:

    Applications/HP LaserJet Professional M1130 MFP Series/ (M1130-sarja)

    Applications/HP LaserJet Professional M1210 MFP Series/ (M1210-sarja)

    2.
    Kaksoisnapsauta HP Uninstaller.app -tiedostoa.
    3.
    Osoita Jatka-painiketta ja poista ohjelmisto näytön ohjeiden mukaan.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostusasetusten tärkeys Macintoshissa

    Tulostusasetusten arvojärjestys määräytyy sen mukaan, missä muutokset on tehty:

    HUOMAUTUS:

    Komentojen ja valintaikkunoiden nimet saattavat vaihdella käytössä olevan ohjelman mukaan.
    ●
    Arkin määrittely -valintataulu: Tämä valintataulu avataan valitsemalla käytettävän ohjelman Arkisto-valikosta Arkin määrittely tai vastaava komento. Siinä määritetyt asetukset saattavat kumota kaikkialla muualla määritetyt asetukset.
    ●
    Tulosta-valintaikkuna: Tämä valintaikkuna avataan valitsemalla käytettävän ohjelman Tiedosto-valikosta Tulosta, Tulostimen asetukset tai vastaava komento. Tulosta-valintaikkunassa määritetyt asetukset ovat toissijaisia, ja ne eivät kumoa Sivun asetukset ‑valintaikkunassa määritettyjä asetuksia.
    ●
    Tulostinohjaimen oletusasetukset: Tulostinohjaimen oletusasetukset määräävät kaikissa tulostustöissä käytettävät asetukset, paitsi jos asetuksia muutetaan Sivun asetukset-, Tulosta- tai Tulostimen ominaisuudet ‑valintaikkunassa.
    ●
    Tulostimen ohjauspaneelin asetukset. Tulostimen ohjauspaneelin avulla määritetyt asetukset ovat toissijaisia muualla määritettyihin asetuksiin verrattuna.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostinohjaimen asetusten muuttaminen Macintosh-järjestelmässä

    Kaikkien tulostustöiden asetusten muuttaminen ohjelman sulkemiseen saakka
    Kaikkien tulostustöiden oletusasetusten muuttaminen
    Laitteen kokoonpanoasetusten muuttaminen
    1.
    Osoita Tiedosto-valikossa Tulostaminen-painiketta.
    2.
    Muuta haluamiasi asetuksia valikoissa.
    1.
    Osoita Tiedosto-valikossa Tulostaminen-painiketta.
    2.
    Muuta haluamiasi asetuksia valikoissa.
    3.
    Valitse Esiasetukset-valikosta Tallenna nimellä... ja kirjoita esiasetuksen nimi.
    Nämä asetukset tallennetaan Esiasetukset-valikkoon. Jotta uutta asetusta voidaan käyttää, tallennettu esiasetus on valittava aina ohjelman avaamisen ja tulostamisen yhteydessä.
    Mac OS X 10.4
    1.
    Valitse Apple-valikosta [image] Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa-symboli.
    2.
    Valitse Tulostinasetukset-painike.
    3.
    Napsauta Asennettavat vaihtoehdot -valikkoa.
    Mac OS X 10.5 ja 10.6
    1.
    Valitse Apple-valikosta [image] Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa-symboli.
    2.
    Valitse ikkunan vasemmalla puolella oleva laite.
    3.
    Valitse Lisävarusteet ja tarvikkeet-painike.
    4.
    Valitse Ohjain-välilehti.
    5.
    Tee asennettujen lisävarusteiden määritykset.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostaminen Macintosh-tietokoneesta

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuksen esiasetusten luominen ja käyttäminen Macintoshissa
  • Dokumenttien koon muuttaminen tai mukautetun paperikoon käyttäminen Macintoshissa
  • Kansilehden tulostaminen Macintoshissa
  • Useiden sivujen tulostaminen yhdelle paperiarkille Macintoshissa
  • Tulostaminen molemmille puolille (kaksipuolisesti) Macintoshissa


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostuksen esiasetusten luominen ja käyttäminen Macintoshissa

    Tallenna voimassa olevat tulostinohjainasetukset tulostuksen esiasetusten avulla myöhempää käyttöä varten.

    Tulostuksen esiasetuksen luominen

    1.
    Valitse Tiedosto-valikosta Tulostaminen.
    2.
    Valitse ohjain.
    3.
    Valitse tulostusasetukset, jotka haluat tallentaa tai ottaa käyttöön.
    4.
    Valitse Esiasetukset-valikosta Tallenna nimellä... ja kirjoita esiasetuksen nimi.
    5.
    Valitse OK-painike.

    Tulostuksen esiasetusten käyttäminen

    1.
    Valitse Tiedosto-valikosta Tulostaminen.
    2.
    Valitse ohjain.
    3.
    Valitse Esiasetukset-valikosta tulostuksen esiasetus.

    HUOMAUTUS:

    Voit käyttää tulostinohjaimen oletusasetuksia valitsemalla standardi.


Tuotteen käyttäminen Macintosh-tietokoneessa

Dokumenttien koon muuttaminen tai mukautetun paperikoon käyttäminen Macintoshissa

    Mac OS X 10.4, 10.5 ja 10.6
    1.
    Valitse Tiedosto-valikosta Sivun asetukset &nbhy;valintaikkuna.
    2.
    Valitse tuote ja valitse sitten kohtien Paperikoko ja Suunta oikeat asetukset.
    Mac OS X 10.5 ja 10.6
    Toimi jollakin seuraavista tavoista.
    1.
    Valitse Tiedosto-valikosta Tulostaminen.
    2.
    Valitse Sivun asetukset &nbhy;valintaikkuna-painike.
    3.
    Valitse tuote ja valitse sitten kohtien Paperikoko ja Suunta oikeat asetukset.
    1.
    Valitse Tiedosto-valikosta Tulostaminen.
    2.
    Avaa Paperinkäsittely -valikko.
    3.
    Valitse Kohteen paperikoko-alueelta Sovittaminen paperikokoon-valinta ja valitse sitten avautuvasta luettelosta koko.


Tuotteen käyttäminen Macintosh-tietokoneessa

Kansilehden tulostaminen Macintoshissa

    1.
    Valitse Tiedosto-valikosta Tulostaminen.
    2.
    Valitse ohjain.
    3.
    Avaa Kansilehti-valikko ja valitse, mihin haluat tulostaa kansilehden. Valitse joko Ennen asiakirjaa tai Asiakirjan jälkeen.
    4.
    Valitse Kansilehden tyyppi -valikosta viesti, jonka haluat tulostaa kansilehdelle.
    HUOMAUTUS:

    Voit tulostaa tyhjän kansilehden valitsemalla Kansilehden tyyppi -valikosta standardi.


Tuotteen käyttäminen Macintosh-tietokoneessa

Useiden sivujen tulostaminen yhdelle paperiarkille Macintoshissa

    Useita sivuja arkilla

    1.
    Valitse Tiedosto-valikosta Tulostaminen.
    2.
    Valitse ohjain.
    3.
    Avaa Asettelu -valikko.
    4.
    Valitse Sivuja arkille -valikosta kullekin arkille tulostettavien sivujen määrä (1, 2, 4, 6, 9 tai 16).
    5.
    Valitsemalla Asemointisuunta voit valita sivujen järjestyksen ja sijoittelun arkilla.
    6.
    Valitse Reunat-kohdasta, millainen reunus sivujen ympärille tulostetaan.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostaminen molemmille puolille (kaksipuolisesti) Macintoshissa

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostaminen molemmille puolille manuaalisesti


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostaminen molemmille puolille manuaalisesti

    1.
    Lisää paperia tulostuspuoli ylöspäin syöttölokeroon.

    2.
    Valitse Arkisto-valikosta Tulosta.
    3.
    Mac OS X v10.4: Valitse avattavasta Asettelu-luettelosta Pitkän reunan sidonta tai Lyhyen sivun sidonta.

    TAI

    Mac OS X v10.5 ja v10.6: Valitse Kaksipuolinen-valintaruutu.

    4.
    Valitse Tulosta. Toimi tietokoneen näyttöön tulevan valintataulun ohjeiden mukaan, ennen kuin asetat tulostepinon lokeroon toisen puolen tulostamista varten.
    5.
    Ota tulostettu paperipino tulostelokerosta, säilytä paperin suunta samana ja aseta pino tulostettu puoli alaspäin syöttölokeroon.

    6.
    Aloita työn toisen puolen tulostaminen valitsemalla tietokoneessa Jatka.


Tuotteen käyttäminen Macintosh-tietokoneessa

Faksaaminen Macintoshissa (vain M1210-sarja)

    1.
    Valitse ohjelmiston Arkisto-valikosta Tulosta.
    2.
    Valitse PDF ja sitten Faksaa PDF.
    3.
    Kirjoita faksinumero Vastaanottaja-kenttään.
    4.
    Jos haluat liittää faksiin kansisivun, valitse Käytä kansilehteä ja kirjoita sitten kansisivun aihe ja viesti (valinnainen).
    5.
    Valitse Faksi.


Tuotteen käyttäminen Macintosh-tietokoneessa

Skannaaminen Macintoshissa

    Skannaa kuvia Macintosh-tietokoneelle HP Director -ohjelmistolla

    Sivukohtainen skannaaminen

    1.
    Aseta skannattava alkuperäiskappale skannattava puoli alaspäin asiakirjansyöttölaitteeseen.
    2.
    Napsauta HP Director -kuvaketta.
    3.
    Avaa HP-valintataulu valitsemalla HP Director ja sitten Skannaa.
    4.
    Napsauta Skannaa.
    5.
    Jos haluat skannata useita sivuja, aseta seuraava sivu lasille ja valitse Skannaa. Toista, kunnes kaikki sivut on skannattu.
    6.
    Valitse Valmis ja sitten Kohteet.

    Skannaaminen tiedostoon

    1.
    Valitse Destinations (Kohteet) ‑kohdasta Save To File(s) (Tallenna tiedostoon).
    2.
    Nimeä tiedosto ja määritä sen kohdesijainti.
    3.
    Napsauta Tallenna. Originaali skannataan.

    Skannaaminen sähköpostiin

    1.
    Valitse Destinations (Kohteet) -kohdasta E-mail (Sähköposti).
    2.
    Näyttöön avautuu tyhjä sähköpostiviesti, jossa skannattu asiakirja näkyy liitetiedostona.
    3.
    Lisää viestiin sähköpostin vastaanottajan osoite, kirjoita viesti ja liitä tarvittaessa mukaan muita liitetiedostoja. Valitse sitten Lähetä.


Tuotteen liittäminen

Tuotteen liittäminen
  • Tuetut verkkokäyttöjärjestelmät
  • USB-kytkeminen
  • Kytke laite verkkoon (vain M1210-sarja)


Tuotteen liittäminen

Tuetut verkkokäyttöjärjestelmät
HUOMAUTUS:

Vain M1210-sarja -sarja tukee verkkotoimintoja.

Seuraavat käyttöjärjestelmät tukevat verkkotulostusta:

●
Windows 7
●
Windows Vista (Starter Edition, 32-bittinen ja 64-bittinen)
●
Windows XP Professional (Service Pack 2)
●
Windows XP Professional (Service Pack 2)
●
Windows Server 2003 (Service Pack 1)
●
Windows Server 2008 (32- ja 64-bittinen)
●
Mac OS X v10.4, v10.5 ja v10.6

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostimen jakamista koskeva vastuunvapautus


Tuotteen liittäminen

Tulostimen jakamista koskeva vastuunvapautus

    HP ei tue vertaisverkkoja (peer-to-peer), koska tämä on Microsoftin käyttöjärjestelmien ominaisuus eikä HP:n tulostinohjaimien ominaisuus. Siirry Microsoftin sivustoon osoitteessa www.microsoft.com.


Tuotteen liittäminen

USB-kytkeminen

Tämä laite tukee USB 2.0 -yhteyttä. Käytä A-B-tyypin USB-kaapelia, jonka pituus on enintään 2 metriä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Asennus CD-levyltä
  • HP Smart Install -&wj;asennus


Tuotteen liittäminen

Asennus CD-levyltä

    1.
    Aseta ohjelmiston asennus-CD-levy tietokoneen CD-asemaan.
    HUOMAUTUS:

    Kytke USB-kaapeli vasta, kun näytössä niin kehotetaan.
    2.
    Jos asennusohjelma ei käynnisty automaattisesti, selaa CD-levyn sisältöä ja suorita SETUP.EXE-tiedosto.
    3.
    Asenna ohjelmisto näyttöön tulevien ohjeiden mukaan.

    Kun asennat ohjelmiston CD-levyltä, voit valita seuraavat asennustyypit:

    ●
    Helppo asennus (suositeltava)

    Näyttöön ei tule pyyntöä hyväksyä oletusasetukset tai muuttaa niitä.

    ●
    Edistynyt asennus

    Näyttöön tulee pyyntö hyväksyä oletusasetukset tai muuttaa niitä.


Tuotteen liittäminen

HP Smart Install -&wj;asennus
    HUOMAUTUS:

    Tämä asennustyyppi on tuettu vain Windowsissa.

    HP Smart Install -&wj;asennuksen avulla voit asentaa tuotteen ohjaimen ja ohjelmiston liittämällä tuotteen tietokoneeseen USB-kaapelilla.

    HUOMAUTUS:

    Asennus-CD-levyä ei tarvita HP Smart Install -asennuksen aikana. Älä aseta ohjelmiston asennus-CD-levyä tietokoneen CD-asemaan.

    1.
    Kytke tuotteeseen virta.
    2.
    Liitä USB-kaapeli.
    3.
    HP Smart Install -asennuksen pitäisi käynnistyä automaattisesti. Asenna ohjelmisto näyttöön tulevien ohjeiden mukaan.
    ●
    Jos HP Smart Install -asennus ei käynnisty automaattisesti, automaattinen käynnistystoiminto voi olla poissa käytöstä tietokoneessa. Etsi tietokoneesta HP Smart Install -asema ja käynnistä asennusohjelma kaksoisnapsauttamalla asemaa.
    ●
    Jos ohjelma pyytää valitsemaan yhteystyypin, valitse Kytke USB-portin kautta.


Tuotteen liittäminen

Kytke laite verkkoon (vain M1210-sarja)

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tuetut verkkoprotokollat
  • Laitteen asentaminen kiinteään verkkoon
  • Verkkoasetusten määrittäminen


Tuotteen liittäminen

Tuetut verkkoprotokollat

    Verkko-ominaisuuksilla varustetun tuotteen liittäminen verkkoon edellyttää, että verkossa käytetään jotakin seuraavista protokollista.

    ●
    toimiva TCP/IP-lankaverkko


Tuotteen liittäminen

Laitteen asentaminen kiinteään verkkoon

    Voit asentaa laitteen verkkoon HP Smart Install -asennusta tai laitteen CD-levyä käyttämällä. Tee seuraavat toimenpiteet ennen asennuksen aloittamista:

    1.
    Kytke CAT-5-Ethernet-kaapeli vapaaseen Ethernet-keskittimen tai reitittimen porttiin. Älä kytke kaapelia keskittimen tai reitittimen uplink-porttiin.
    2.
    Kytke Ethernet-kaapeli laitteen takana olevaan Ethernet-porttiin.
    3.
    Tarkista, että laitteen takana sijaitseva verkkoportin verkkomerkkivalo (10 tai 100) syttyy.

    HP Smart Install -asennus kiinteässä verkossa

    1.
    Tulosta asetussivu ja paikanna laitteen IP-osoite.
    2.
    Avaa Web-selain siinä tietokoneessa, johon haluat asentaa laitteen.
    3.
    Kirjoita laitteen IP-osoite selaimen osoiteriville.
    4.
    Napsauta HP Smart Install -välilehteä.
    5.
    Napsauta Lataa-painiketta.
    6.
    Suorita tuotteen asennus loppuun noudattamalla näytön ohjeita.

    CD-asennus kiinteässä verkossa
    HUOMAUTUS:

    Kun asennat ohjelmiston CD-levyltä, voit valita Helppo asennus (suositeltava) tai Edistynyt asennus (jossa näyttöön tulee pyyntö hyväksyä oletusasetukset tai muuttaa niitä) -asennustyypin.

    1.
    Aseta ohjelmiston asennus-CD-levy tietokoneen CD-asemaan.
    2.
    Jos asennusohjelma ei käynnisty automaattisesti, selaa CD-levyn sisältöä ja suorita SETUP.EXE-tiedosto.
    3.
    Asenna laite ja sen ohjelmistot näyttöön tulevien ohjeiden mukaan.
    HUOMAUTUS:

    Valitse kehotettaessa Laite liitetään verkon kautta.


Tuotteen liittäminen

Verkkoasetusten määrittäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Verkkoasetusten tarkasteleminen tai muuttaminen
  • Verkkosalasanan asettaminen tai muuttaminen
  • IP-osoite
  • Yhteysnopeuden ja kaksisuuntaisen tiedonsiirron asetukset


Tuotteen liittäminen

Verkkoasetusten tarkasteleminen tai muuttaminen

    Voit tarkastella tai muuttaa IP-määrityksiä sulautetussa Web-palvelimessa.

    1.
    Tulosta asetussivu ja paikanna IP-osoite.
    ●
    Jos käytät IPv4-protokollaa, IP-osoite koostuu pelkästään numeroista. Se on seuraavaa muotoa:

    xxx.xxx.xxx.xxx
    ●
    Jos käytät IPv6-protokollaa, IP-osoite on heksadesimaaliluku, joka on merkkien ja numeroiden yhdistelmä. Se on tämän muotoinen:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Avaa sulautettu Web-palvelin kirjoittamalla laitteen IP-osoite selaimen osoiteriville.
    3.
    Saat tietoa verkosta valitsemalla Verkkoyhteydet-välilehden. Voit muuttaa asetuksia tarpeen mukaan.


Tuotteen liittäminen

Verkkosalasanan asettaminen tai muuttaminen

    Voit käyttää sulautettua Web-palvelinta verkkosalasanan asettamiseen tai muuttamiseen.

    1.
    Avaa sulautettu Web-palvelin, valitse Verkkoyhteydet-välilehti ja valitse Salasana-linkki.
    HUOMAUTUS:

    Jos salasana on jo asetettu, saat kehotteen antaa sen. Kirjoita salasana ja valitse Käytä-painike.

    2.
    Kirjoita uusi salasana Salasana- ja Vahvista salasana -kenttään.
    3.
    Tallenna salasana valitsemalla ikkunan alaosassa Käytä-painike.


Tuotteen liittäminen

IP-osoite

    Tuotteen IP-osoitteen voi asettaa manuaalisesti tai se voidaan määrittää automaattisesti DHCP-, BootP- tai AutoIP-palvelun avulla.

    Voit vaihtaa IP-osoitteen manuaalisesti sulautetun Web-palvelimen Verkko-välilehdessä.


Tuotteen liittäminen

Yhteysnopeuden ja kaksisuuntaisen tiedonsiirron asetukset
    HUOMAUTUS:

    Tässä osiossa kaksisuuntaisuudella viitataan tiedonsiirtoon, ei kaksipuoliseen tulostamiseen.

    Tarvittaessa voit määrittää yhteysnopeuden sulautetun Web-palvelimen Verkko-välilehdessä.

    Jos yhteysnopeuden asetukseen tehdään virheellinen muutos, tuote ei ehkä saa yhteyttä muihin verkossa oleviin laitteisiin. Tuote pitäisi useimmiten jättää automaattitilaan. Muutokset voivat aiheuttaa tuotteen virran katkeamiseen ja kytkeytymisen uudelleen. Tee muutoksia vain silloin, kun laite ei ole käytössä.


Paperi ja materiaali

Paperi ja materiaali
  • Paperinkäyttö
  • Tulostinohjaimen asetusten muuttaminen paperityypin ja -koon mukaiseksi
  • Tuetut paperikoot
  • Tuetut paperityypit
  • Paperilokeroiden lataaminen
  • Lokeroasetusten määrittäminen


Paperi ja materiaali

Paperinkäyttö

Laite tukee erilaisia papereita ja muita tulostusmateriaaleja tämän käyttöoppaan ohjeiden mukaisesti. Paperit tai tulostusmateriaalit, jotka eivät ole näiden ohjeiden mukaisia, voivat heikentää tulostuslaatua, lisätä tukoksia ja kuluttaa laitetta tavallista enemmän.

Saat parhaat tulokset käyttämällä ainoastaan lasertulostimiin tai monitoimilaitteisiin tarkoitettuja HP-merkkisiä papereita ja tulostusmateriaaleja. Älä käytä mustesuihkutulostimiin tarkoitettuja papereita tai tulostusmateriaaleja. Hewlett-Packard Company ei suosittele muunmerkkisten materiaalien käyttämistä, koska HP ei voi taata niiden laatua.

Säilytä paperia alkuperäispakkauksessa, jotta se ei altistu kosteudelle tai muille vahingoille. Älä avaa pakkausta, ennen kuin alat käyttää paperia.

On kuitenkin mahdollista, että käytettävä tulostusmateriaali on täysin ohjeiden mukaista mutta tulostusjälki ei ole silti tyydyttävää. Tämä saattaa johtua paperin väärästä käsittelystä, sopimattomasta lämpötilasta ja ilmankosteudesta tai muista muuttujista, joihin Hewlett-Packard ei voi vaikuttaa.

VAROITUS:

Muun kuin Hewlett-Packardin määritykset täyttävän paperin käyttö saattaa aiheuttaa tulostimessa ongelmia, jotka vaativat korjauksia. Hewlett-Packardin takuut tai huoltosopimukset eivät kata tällaisia korjauksia.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Erikoispaperiohjeet


Paperi ja materiaali

Erikoispaperiohjeet

    Laite tukee tulostamista erikoismateriaaleille. Noudata seuraavia ohjeita, jotta saat hyvän tuloksen. Kun käytät erikoispaperia tai -tulostusmateriaalia, saat parhaan tuloksen määrittämällä tyypin ja koon tulostinohjaimessa.

    VAROITUS:

    HP LaserJet -laitteiden kiinnitysyksiköt sitovat kuivat väriainehiukkaset tarkasti paperille. HP:n laserpaperi on suunniteltu kestämään tämä kova kuumuus. Mustesuihkupaperi voi vahingoittaa laitetta.

    Tulostusmateriaali
    Tee näin
    Älä tee
    Kirjekuoret
    ●
    Säilytä kirjekuoret vaakasuunnassa.
    ●
    Käytä kirjekuoria, joiden sauma ulottuu kirjekuoren kulmaan asti.
    ●
    Kirjekuorien liimapintojen tulee sopia lasertulostimille.
    ●
    Älä käytä kirjekuoria, joissa on ryppyjä, koloja tai muita vikoja.
    ●
    Älä käytä kirjekuoria, joissa on solkia, neppareita, läpinäkyviä ikkunoita tai päällysteitä.
    ●
    Älä käytä itseliimautuvia tai muita synteettisiä materiaaleja.
    Tarrat
    ●
    Käytä vain sellaisia tarra-arkkeja, joissa taustapaperi ei näy tarrojen välistä.
    ●
    Käytä tasaisia tarroja.
    ●
    Käytä täysiä tarra-arkkeja.
    ●
    Älä käytä rypistyneitä tarroja tai sellaisia tarroja, joissa on kuplia tai muita vaurioita.
    ●
    Älä tulosta vajaalle tarra-arkille.
    Kalvot
    ●
    Käytä kalvoja, jotka on tarkoitettu käyttäväksi lasertulostimissa.
    ●
    Aseta kalvot tasaiselle alustalle tulostuksen jälkeen.
    ●
    Älä käytä kalvomateriaaleja, joita ei ole tarkoitettu lasertulostimille.
    Kirjelomakkeet tai esipainetut lomakkeet
    ●
    Käytä sellaisia kirjelomakkeita tai esipainettuja lomakkeita, jotka on tarkoitettu käyttäväksi lasertulostimissa.
    ●
    Älä käytä kohokuvioituja tai metallisia kirjelomakkeita.
    Paksu paperi
    ●
    Käytä sellaista paksua paperia, joka soveltuu käytettäväksi lasertulostimissa ja jonka painomääritykset vastaavat tämän tuotteen määrityksiä.
    ●
    Älä käytä määrityksiä ylittävää paperia, ellei se ole tälle tuotteelle hyväksyttyä HP:n paperia.
    Kiiltävä tai päällystetty paperi
    ●
    Käytä kiiltävää tai päällystettyä paperia, joka on tarkoitettu käytettäväksi lasertulostimissa.
    ●
    Käytä päällystettyä paperia vain tuotteelle sopivassa lämpötilassa ja ilmankosteudessa.
    ●
    Älä käytä kiiltävää tai päällystettyä paperia, joka on tarkoitettu käytettäväksi mustesuihkutuotteissa.
    ●
    Älä käytä päällystettyä paperia erittäin kuivissa tai kosteissa ympäristössä.
    Kaikki paperityypit
    ●
    Säilytä paperia alkuperäispakkauksessa.
    ●
    Säilytä paperia pölyttömässä tilassa.
    ●
    Älä käytä käpristynyttä paperia.
    ●
    Älä käytä paperia, jota on säilytetty kosteassa ympäristössä.


Paperi ja materiaali

Tulostinohjaimen asetusten muuttaminen paperityypin ja -koon mukaiseksi
    Paperikoon ja -tyypin vaihtaminen (Windows)

    1.
    Valitse sovelluksen Tiedosto-valikosta Tulosta.
    2.
    Valitse laite ja valitse Ominaisuudet- tai Määritykset-painike.
    3.
    Valitse Paperi/laatu-välilehti.
    4.
    Valitse koko avattavasta Paperikoko-luettelosta.
    5.
    Valitse tyyppi avattavasta Paperin tyyppi-luettelosta.
    6.
    Napsauta OK-painiketta.

    Paperikoon ja -tyypin vaihtaminen (Mac)

    1.
    Valitse sovelluksen Tiedosto-valikosta Tulostaminen.
    2.
    Valitse Kopiot ja sivut-valikosta Paperinkäsittely-valikko.
    3.
    Valitse koko avattavasta Paperikoko-luettelosta ja osoita sitten OK-painiketta.
    4.
    Avaa tulostusmateriaali -valikko.
    5.
    Valitse tyyppi avattavasta Tyyppi-luettelosta.
    6.
    Napsauta Tulostaminen-painiketta.


Paperi ja materiaali

Tuetut paperikoot

    Tässä tuotteessa voi käyttää useita eri paperikokoja ja erilaisia tulostusmateriaaleja.

    HUOMAUTUS:

    Jotta saisit parhaan mahdollisen tuloksen, valitse sopiva paperin koko ja tyyppi tulostinohjaimessa ennen tulostusta.

    Tuetut paperi- ja tulostusmateriaalien koot
    Koko
    Mitat
    Syöttölokero
    asiakirjansyöttölaite
    Letter
    216 x 279 mm
    valintamerkki
    valintamerkki
    Legal
    216 x 356 mm
    valintamerkki
    valintamerkki
    A4
    210 x 297 mm
    valintamerkki
    valintamerkki
    Executive
    184 x 267 mm
    valintamerkki
    valintamerkki
    A5
    148 x 210 mm
    valintamerkki
    valintamerkki
    A6
    105 x 148 mm
    valintamerkki
    valintamerkki
    B5 (JIS)
    182 x 257 mm
    valintamerkki
    valintamerkki
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    valintamerkki
    valintamerkki
    Mukaut.
    Vähintään: 76 x 127 mm
    Enintään: 216 x 356 mm
    Vähintään: 147 x 211 mm
    Enintään: 216 x 356 mm

    Tuetut kirjekuoret ja postikortit
    Koko
    Mitat
    Syöttölokero
    Envelope #10
    105 x 241 mm
    valintamerkki
    DL-kirjekuori
    110 x 220 mm
    valintamerkki
    C5-kirjekuori
    162 x 229 mm
    valintamerkki
    B5-kirjekuori
    176 x 250 mm
    valintamerkki
    Monarch-kirjekuori
    98 x 191 mm
    valintamerkki
    Postikortti (JIS)
    100 x 148 mm
    valintamerkki
    Kaksiosainen postikortti (JIS)
    148 x 200 mm
    valintamerkki


Paperi ja materiaali

Tuetut paperityypit

    Täydellinen luettelo HP:n papereista, joita tämä laite tukee, on saatavissa osoitteesta www.hp.com/support/ljm1130series tai www.hp.com/support/ljm1210series.

    Syöttölokero
    Syöttökotelo tukee seuraavia paperityyppejä:
    ●
    Tavallinen
    ●
    Kevyt (60–74 g/m2)
    ●
    Keskipaksu (96–110 g/m2)
    ●
    Paksu (111–130 g/m2)
    ●
    Erittäin paksu (131–175 g/m2)
    ●
    Kalvo
    ●
    Tarrat
    ●
    Kirjelomake
    ●
    Kirjekuori
    ●
    Esipainettu
    ●
    Rei'itetty
    ●
    Värillinen
    ●
    Kovapaperi
    ●
    Uusiopaperi
    ●
    Karkea
    ●
    Silopaperi
    asiakirjansyöttölaite
    Asiakirjansyöttölaite tukee seuraavia paperityyppejä:
    ●
    60–90 g/m2


Paperi ja materiaali

Paperilokeroiden lataaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Aseta tulostusmateriaali syöttölokeroon.
  • Lokeron säätäminen lyhyelle materiaalille
  • Asiakirjansyöttölaitteen täyttäminen (vain M1210-sarja)
  • Lokeroiden kapasiteetti
  • Paperin suunta lokeroissa


Paperi ja materiaali

Aseta tulostusmateriaali syöttölokeroon.
    HUOMAUTUS:

    Kun lisäät uutta tulostusmateriaalia, poista kaikki materiaali syöttölokerosta ja suorista uusi materiaalipino. Älä ilmasta tulostusmateriaalia. Näin materiaaliarkit eivät syöty laitteeseen toisiinsa tarttuneina eikä tukoksia synny.

    1.
    Lisää paperia syöttölokeroon tulostuspuoli ylöspäin, yläosa edellä.

    2.
    Säädä ohjaimet napakasti paperia vasten.

    Syöttölokeron ohjainten sijainti


Paperi ja materiaali

Lokeron säätäminen lyhyelle materiaalille

    Jos tulostat alle 185 mm pitkälle materiaalille, säädä syöttölokeroa lyhyen materiaalijatkeen avulla.

    1.
    Poista lyhyt materiaalijatke syöttölokeron vasemmalla puolella olevasta säilytyslokerosta.

    Lyhyen materiaalijatkeen poistaminen

    2.
    Kiinnitä jatke lokeron etureunan ohjaimeen.

    Lyhyen materiaalijatkeen kiinnittäminen

    3.
    Aseta laitteeseen paperia ja säädä lokeron sivuohjaimet napakasti paperia vasten.

    4.
    Työnnä paperi laitteeseen, kunnes se ei mene syvemmälle, ja liu'uta etuohjainta siten, että se tukee paperia.

    Lyhyen materiaalijatkeen säätäminen

    5.
    Kun lyhyen materiaalin tulostus on valmis, irrota lyhyt materiaalijatke ja aseta se takaisin säilytyslokeroon.


Paperi ja materiaali

Asiakirjansyöttölaitteen täyttäminen (vain M1210-sarja)
    HUOMAUTUS:

    Kun lisäät uutta tulostusmateriaalia, poista kaikki materiaali syöttölokerosta ja suorista uusi materiaalipino. Älä ilmasta tulostusmateriaalia. Näin materiaaliarkit eivät syöty laitteeseen toisiinsa tarttuneina eikä tukoksia synny.

    VAROITUS:

    Älä käytä sellaisia alkuperäisiä asiakirjoja, joissa on korjausnauhaa, korjauslakkaa, paperiliittimiä tai niittejä. Muutoin laite voi vahingoittua. Älä myöskään aseta automaattiseen asiakirjansyöttölaitteeseen valokuvia tai pienikokoisia tai hauraita alkuperäisiä asiakirjoja.

    1.
    Aseta alkuperäiset asiakirjat asiakirjansyöttölaitteeseen tulostuspuoli ylöspäin.

    2.
    Säädä ohjaimet napakasti paperia vasten.


Paperi ja materiaali

Lokeroiden kapasiteetti

    Syöttö- tai tulostelokero
    Paperin tyyppi
    Teknisiä tietoja
    Määrä
    Syöttölokero
    tulostusmateriaali
    Skaala:
    60 g/m2–220 g/m2
    150 arkkia 60 g/m2
    Kirjekuoret
    60 g/m2–90 g/m2
    Enintään 10 kirjekuorta
    Kalvot
    Vähintään 0,13 mm paksu
    Enintään 75 kalvoa
    Tulostelokero
    tulostusmateriaali
    Skaala:
    60 g/m2 - 220 g/m2
    Enintään 100 arkkia paperia, jonka paino on 75 g/m2
    Kirjekuoret
    Pienempi kuin 60 g/m2 - 90 g/m2
    Enintään 10 kirjekuorta
    Kalvot
    Vähintään 0,13 mm paksu
    Enintään 75 kalvoa
    Asiakirjansyöttölaite (vain M1210-sarja)
    tulostusmateriaali
    Skaala:
    60 g/m2–90 g/m2
    Enintään 35 arkkia


Paperi ja materiaali

Paperin suunta lokeroissa

    Jos käyttämäsi paperi edellyttää tiettyä suuntausta, aseta se tuotteeseen seuraavan taulukon tietojen mukaan.

    Paperin tyyppi
    Paperin lisääminen
    Esipainettu tai kirjelomake
    ●
    Tulostuspuoli ylöspäin
    ●
    Yläreuna edellä tuotteeseen
    Rei'itetty
    ●
    Tulostuspuoli ylöspäin
    ●
    Reiät tuotteen vasenta puolta kohti
    Kirjekuori
    ●
    Tulostuspuoli ylöspäin
    ●
    Lyhyt vasen reuna edellä tuotteeseen


Paperi ja materiaali

Lokeroasetusten määrittäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Paperikoon oletusasetuksen muuttaminen (M1130-sarja)
  • Paperikoon oletusasetuksen muuttaminen (M1210-sarja)
  • Paperityypin oletusasetuksen muuttaminen (M1130-sarja)
  • Paperityypin oletusasetuksen muuttaminen (M1210-sarja)


Paperi ja materiaali

Paperikoon oletusasetuksen muuttaminen (M1130-sarja)

    1.
    Muuta oletusasetukset tulostinohjaimen kautta. Noudata käyttämääsi käyttöjärjestelmää vastaavaa menetelmää.

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon oletusnäkymää)

    a.
    Valitse Käynnistä-valikosta Tulostimet ja faksit.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon perinteistä näkymää):

    a.
    Valitse Käynnistä, valitse sitten Asetukset ja lopuksi Tulostimet.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Windows Vista

    a.
    Valitse Käynnistä, valitse Ohjauspaneeli ja valitse sitten Laitteisto ja äänet -&wj;luokassa Tulostin.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Mac OS X 10.4

    a.
    Valitse Apple-valikosta [image] Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa-symboli.
    b.
    Valitse Tulostinasetukset-painike.

    Mac OS X 10.5 ja 10.6

    a.
    Valitse Apple-valikosta [image] Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa-symboli.
    b.
    Valitse ikkunan vasemmalla puolella oleva laite.
    c.
    Valitse Lisävarusteet ja tarvikkeet-painike.
    d.
    Valitse Ohjain-välilehti.
    2.
    Valitse oikea paperikoko.


Paperi ja materiaali

Paperikoon oletusasetuksen muuttaminen (M1210-sarja)

    1.
    Paina Asetus-painiketta.
    2.
    Valitse nuolipainikkeilla Järjestelmäasetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Paperiasetukset-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Paperin oletuskoko-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla koko ja paina sitten OK-painiketta.


Paperi ja materiaali

Paperityypin oletusasetuksen muuttaminen (M1130-sarja)

    Tähän malliin ei voida määrittää paperityypin oletusasetusta.


Paperi ja materiaali

Paperityypin oletusasetuksen muuttaminen (M1210-sarja)

    1.
    Paina Asetus-painiketta.
    2.
    Valitse nuolipainikkeilla Järjestelmäasetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Paperiasetukset-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Paperin oletustyyppi-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla tyyppi ja paina sitten OK-painiketta.


Tulostustehtävät

Tulostustehtävät
  • Tulostustyön peruuttaminen
  • Tulostaminen Windowsissa


Tulostustehtävät

Tulostustyön peruuttaminen

    1.
    Jos tulostustyö on kesken, voit pysäyttää sen painamalla laitteen ohjauspaneelin Peruuta [image] -painiketta.
    HUOMAUTUS:

    Voit poistaa käsiteltävät työt painamalla Peruuta [image] -painiketta. Jos käynnissä on useita prosesseja, voit peruuttaa ohjauspaneelissa näkyvän työn painamalla Peruuta [image] -painiketta.

    2.
    Voit myös peruuttaa tulostustyön ohjelmasta tai tulostusjonosta.
    ●
    Ohjelma: Yleensä näkyviin tulee hetken ajaksi valintaikkuna, jonka avulla tulostustyön voi peruuttaa.
    ●
    Windowsin tulostusjono: Jos tulostustyö on odottamassa tulostusjonossa (tietokoneen muistissa) tai taustatulostuksessa, poista työ sieltä.
    ●
    Windows XP, Windows Server 2003 ja Windows Server 2008 Valitse Käynnistä, valitse Asetukset ja valitse sitten Tulostimet ja faksit. Avaa ikkuna kaksoisnapsauttamalla laitteen kuvaketta, napsauta peruutettavaa tulostustyötä hiiren kakkospainikkeella ja valitse sitten Peruuta.
    ●
    Windows Vista: Valitse Käynnistä, Ohjauspaneeli ja sitten kohdasta Laitteisto ja äänet Tulostin. Avaa ikkuna kaksoisnapsauttamalla laitteen kuvaketta, napsauta peruutettavaa tulostustyötä hiiren kakkospainikkeella ja valitse sitten Peruuta.
    ●
    Macintoshin tulostusjono: Avaa tulostusjono kaksoisosoittamalla Dock-palkissa olevaa laitteen symbolia. Korosta tulostustyö ja valitse sitten Poista.


Tulostustehtävät

Tulostaminen Windowsissa

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostinohjaimen avaaminen Windowsissa
  • Tulostusasetusten ohjeet Windowsissa
  • Tulostettavien kopioiden määrän muuttaminen Windowsissa
  • Värillisen tekstin tulostaminen mustana Windowsissa
  • Mukautettujen tulostusasetusten tallentaminen uudelleen käytettäviksi Windowsissa
  • Tulostuslaadun parantaminen Windowsissa
  • Esipainetulle kirjelomakkeelle tai lomakkeille tulostaminen Windowsissa
  • Erikoispaperille, tarroille tai kalvoille tulostaminen Windowsissa
  • Tulostustyön ensimmäisen tai viimeisen sivun tulostaminen eri paperille Windowsissa
  • Asiakirjan skaalaaminen sivukokoa vastaavaksi
  • Vesileiman lisääminen asiakirjaan Windowsissa
  • Tulostaminen molemmille puolille (kaksipuolinen tulostus) Windowsissa
  • Vihkon luominen Windowsissa
  • HP ePrint -työkalun käyttäminen
  • Useiden sivujen tulostaminen arkille Windowsissa
  • Sivun suunnan valitseminen Windowsissa


Tulostustehtävät

Tulostinohjaimen avaaminen Windowsissa

    1.
    Valitse sovelluksen Tiedosto-valikosta Tulosta.

    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.


Tulostustehtävät

Tulostusasetusten ohjeet Windowsissa

    ▲
    Avaa online-ohje valitsemalla Ohje-painike.


Tulostustehtävät

Tulostettavien kopioiden määrän muuttaminen Windowsissa

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.
    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.
    3.
    Valitse Lisäasetukset-välilehti.
    4.
    Muuta kopioiden määrää Kopiot-alueella nuolipainikkeiden avulla.

    Jos tulostat useita kopioita, määritä kopiot lajiteltaviksi valitsemalla Lajittele-valintaruutu.


Tulostustehtävät

Värillisen tekstin tulostaminen mustana Windowsissa

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.
    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.
    3.
    Valitse Lisäasetukset-välilehti.
    4.
    Valitse Tulosta koko teksti mustana-valintaruutu. Valitse OK-painike.


Tulostustehtävät

Mukautettujen tulostusasetusten tallentaminen uudelleen käytettäviksi Windowsissa

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuspikasarjan käyttäminen
  • Mukautetun tulostuspikasarjan luominen


Tulostustehtävät

Tulostuspikasarjan käyttäminen

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.

    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.

    3.
    Valitse avattavasta Tulostustehtävä-pikasarjat-luettelosta jokin pikasarjoista ja tulosta työ esimääritettyjä asetuksia käyttämällä valitsemalla OK.
    HUOMAUTUS:

    Avattava Tulostustehtävä-pikasarjat -luettelo näkyy kaikissa muissa välilehdissä paitsi Palvelut-välilehdessä.


Tulostustehtävät

Mukautetun tulostuspikasarjan luominen

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.

    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.

    3.
    Valitse tulostusasetukset uutta pikasarjaa varten.

    4.
    Kirjoita uuden pikasarjan nimi ja napsauta Tallenna-painiketta.


Tulostustehtävät

Tulostuslaadun parantaminen Windowsissa

Tämä osa sisältää tiedot seuraavista aiheista:

  • Paperikoon valitseminen
  • Paperityypin valitseminen
  • Tulostustarkkuuden valitseminen


Tulostustehtävät

Paperikoon valitseminen

1.
Valitse ohjelman Tiedosto-valikosta Tulosta.
2.
Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.
3.
Valitse Paperi/laatu-välilehti.
4.
Valitse paperikoko avattavasta Koko-luettelosta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Mukautetun paperikoon valitseminen


Tulostustehtävät

Mukautetun paperikoon valitseminen

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.
    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.
    3.
    Valitse Paperi/laatu-välilehti.
    4.
    Valitse Mukautettu-painike. Näyttöön tulee Mukautettu paperikoko -valintaikkuna.
    5.
    Kirjoita mukautetun koon nimi, määritä mitat ja valitse Tallenna.
    6.
    Valitse Sulje ja sen jälkeen OK.


Tulostustehtävät

Paperityypin valitseminen

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.
    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.
    3.
    Valitse Paperi/laatu-välilehti.
    4.
    Valitse paperityyppi avattavasta Tyyppi -luettelosta.


Tulostustehtävät

Tulostustarkkuuden valitseminen

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.
    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.
    3.
    Valitse Paperi/laatu-välilehti.
    4.
    Valitse Tulostuslaatu-alueella haluamasi vaihtoehto avattavasta luettelosta. Lisätietoja käytettävissä olevista asetuksista on tulostinohjaimen käytönaikaisessa ohjeessa.
    HUOMAUTUS:

    Jos haluat käyttää vedoslaatua, valitse Tulostuslaatu-alueella EconoMode-valintaruutu.


Tulostustehtävät

Esipainetulle kirjelomakkeelle tai lomakkeille tulostaminen Windowsissa

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.

    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.

    3.
    Valitse Paperi/laatu-välilehti.

    4.
    Valitse käytettävä paperityyppi avattavasta Tyyppi-luettelosta ja napsauta OK-painiketta.


Tulostustehtävät

Erikoispaperille, tarroille tai kalvoille tulostaminen Windowsissa

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.

    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.

    3.
    Valitse Paperi/laatu-välilehti.

    4.
    Valitse avattavasta Tyyppi-luettelosta käyttämäsi paperityyppi ja paina sitten OK-painiketta.


Tulostustehtävät

Tulostustyön ensimmäisen tai viimeisen sivun tulostaminen eri paperille Windowsissa

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.

    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.

    3.
    Valitse Paperi/laatu-välilehti.

    4.
    Valitse Käytä eri paperia/kansia -valintaruutu ja valitse sitten tarvittavat asetukset etukantta, muita sivuja ja takakantta varten.


Tulostustehtävät

Asiakirjan skaalaaminen sivukokoa vastaavaksi

    1.
    Valitse sovelluksen Tiedosto-valikosta Tulosta.

    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.

    3.
    Valitse Tehosteet-välilehti.

    4.
    Valitse Tulosta asiakirja käyttäen tätä-asetus ja sen jälkeen koko avattavasta luettelosta.


Tulostustehtävät

Vesileiman lisääminen asiakirjaan Windowsissa

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.
    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.
    3.
    Valitse Tehosteet-välilehti.
    4.
    Valitse vesileima avattavasta Vesileimat-luettelosta.

    Jos haluat tulostaa vesileiman vain ensimmäiselle sivulle, valitse Vain ensimmäinen sivu -valintaruutu. Muutoin vesileima tulostetaan jokaiselle sivulle.


Tulostustehtävät

Tulostaminen molemmille puolille (kaksipuolinen tulostus) Windowsissa

Tämä osa sisältää tiedot seuraavista aiheista:

  • Manuaalinen tulostaminen molemmille puolille (kaksipuolisesti) Windowsissa


Tulostustehtävät

Manuaalinen tulostaminen molemmille puolille (kaksipuolisesti) Windowsissa

    1.
    Lisää paperia tulostuspuoli ylöspäin syöttölokeroon.

    2.
    Valitse sovelluksen Tiedosto-valikosta Tulosta.

    3.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.

    4.
    Valitse Viimeistely-välilehti.

    5.
    Valitse Kaksipuolinen tulostus (käsinsyöttö)-valintaruutu. Tulosta työn ensimmäinen sivu valitsemalla OK.

    6.
    Ota tulostettu paperipino tulostelokerosta, säilytä paperin suunta samana ja aseta pino tulostettu puoli alaspäin syöttölokeroon.

    7.
    Aloita työn toisen puolen tulostaminen valitsemalla tietokoneessa Jatka.


Tulostustehtävät

Vihkon luominen Windowsissa

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.

    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.

    3.
    Valitse Viimeistely-välilehti.

    4.
    Valitse Kaksipuolinen tulostus (käsinsyöttö) -valintaruutu.

    5.
    Valitse sidonta-asetus avattavasta Vihkon tulostus-luettelosta. Sivuja arkille-asetus muuttuu automaattisesti asetukseksi 2 sivua/arkki.


Tulostustehtävät

HP ePrint -työkalun käyttäminen

HP ePrint on joukko Web-perustaisia tulostuspalveluja, joiden avulla tuettu HP-laite voi tulostaa seuraavia asiakirjatyyppejä:

●
Sähköpostiviestit ja -liitteet, jotka on lähetetty suoraan HP-laitteen sähköpostiosoitteeseen
●
Asiakirjat tiettyjen mobiililaitteiden tulostussovelluksista

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP Cloud Print
  • HP Direct Printin käyttäminen (vain langattomat mallit)
  • AirPrintin käyttäminen


Tulostustehtävät

HP Cloud Print

    HP Cloud Printin avulla voit tulostaa sähköpostiviestejä ja -liitteitä lähettämällä niitä laitteen sähköpostiosoitteeseen mistä tahansa sähköpostia tukevasta laitteesta.

    HUOMAUTUS:

    Laitteen on oltava liitettynä kiinteään tai langattomaan verkkoon. HP Cloud Printin käyttäminen edellyttää Internet-yhteyttä ja HP-verkkopalvelujen käyttöönottoa.

    1.
    Ota HP-verkkopalvelut käyttöön laitteen ohjauspaneelista seuraavasti:

    a.
    Valitse laitteen ohjauspaneelin aloitusnäytössä [image] -painike.
    b.
    Siirry nuolipainikkeilla HP-verkkopalvelut-valikkoon ja paina sitten OK-painiketta.
    c.
    Valitse nuolipainikkeilla Ota verkkopalvelut käyttöön-asetus ja paina OK-painiketta. Tietosivu tulostuu.

    2.
    Jos haluat tehdä määrityksen lisäasetuksia, ota käyttöön HP-verkkopalvelut HP:n sulautetussa Web-palvelimessa (EWS) seuraavasti:

    a.
    Kun laite on liitetty verkkoon, tulosta asetussivu ja tarkista siitä laitteen IP-osoite.
    b.
    Avaa tietokoneessa selain ja kirjoita laitteen IP-osoite osoiteriville. HP EWS avautuu.
    c.
    Valitse HP-verkkopalvelut-välilehti. Jos Internetiä ei käytetä verkossasi välityspalvelimen kautta, jatka seuraavaan vaiheeseen. Jos Internetiä käytetään verkossasi välityspalvelimen kautta, toimi seuraavasti, ennen kuin jatkat seuraavaan vaiheeseen:

    a.
    Valitse Välityspalvelimen asetukset-välilehti.
    b.
    Valitse Valiltse tämä ruutu, jos Internetiä käytetään verkossasi välityspalvelimen kautta -valintaruutu.
    c.
    Kirjoita Välityspalvelin-kenttään välityspalvelimen osoite ja portin numero ja valitse Käytä-painike.

    d.
    Valitse HP-verkkopalvelut-välilehti ja Ota käyttöön -painike. Laite määrittää Internet-yhteyden, ja näyttöön tulee ilmoitus, että tietoarkki tulostetaan.
    e.
    Valitse OK-painike. Tietosivu tulostuu. Etsi tietosivulta sähköpostiosoite, joka määritetään laitteelle automaattisesti.

    3.
    Tulosta asiakirja liittämällä se sähköpostiviestiin ja lähettämällä viesti laitteen sähköpostiosoitteeseen. Osoitteessa www.hpeprintcenter.com on luettelo tuetuista asiakirjatyypeistä
    4.
    Vaihtoehtoisesti voit määrittää HP ePrintCenter -sivustossa suojausasetukset ja kaikkien tähän laitteeseen lähetettävien HP ePrint -töiden oletustulostusasetukset:

    a.
    Avaa selain ja siirry osoitteeseen www.hpeprintcenter.com.
    b.
    Valitse Kirjautuminen ja kirjoita HP ePrintCenter -tunnuksesi tai määritä uusi tili.
    c.
    Lisää laite valitsemalla se luettelosta tai valitsemalla + Lisää tulostin -painike. Laitteen lisääminen edellyttää laitekoodia, joka on laitteen sähköpostiosoitteessa ennen @-merkkiä.
    HUOMAUTUS:

    Koodi on voimassa ainoastaan 24 tunnin ajan siitä, kun otat HP-verkkopalvelut käyttöön. Jos koodi vanhenee, ota HP-verkkopalvelut käyttöön uudelleen ohjeiden mukaan ja hanki uusi koodi.

    d.
    Valitse Asetukset-painike. HP ePrint -asetukset -valintaikkuna avautuu. Käytettävissä on kolme välilehteä:
    ●
    Sallitut lähettäjät. Voit estää laitetta tulostamasta odottamattomia asiakirjoja valitsemalla Sallitut lähettäjät -välilehden. Valitse Vain sallitut lähettäjät ja lisää sähköpostiosoitteet, joista tulevat ePrint-työt ovat sallittuja.
    ●
    Tulostusasetukset. Voit määrittää oletusasetukset kaikille tähän laitteeseen lähetettäville ePrint-töille valitsemalla Tulostusasetukset-välilehden ja valitsemalla käytettävät asetukset.
    ●
    Lisäasetukset. Voit muuttaa laitteen sähköpostiosoitetta valitsemalla Lisäasetukset-välilehden.


Tulostustehtävät

HP Direct Printin käyttäminen (vain langattomat mallit)

    HP Direct Printin avulla voit tulostaa suoraan laitteeseen mistä tahansa mobiililaitteesta (kuten älypuhelimesta, minikannettavasta tai kannettavasta).

    HUOMAUTUS:

    Asennusta ei tarvita, mutta HP Direct Print on otettava käyttöön. Mobiililaitteessa on oltava asennettuna HP:n tulostussovellus.

    1.
    Voit ottaa HP Direct Printin käyttöön laitteen ohjauspaneelista seuraavasti:

    a.
    Valitse nuolipainikkeilla Verkkokokoonpano-valikko ja paina OK-painiketta.
    b.
    Valitse nuolipainikkeilla Langaton-valikko ja paina OK-painiketta.
    c.
    Valitse nuolipainikkeilla Suora langaton ja paina OK-painiketta.

    2.
    Jos haluat tehdä määrityksen lisäasetuksia, ota käyttöön HP-verkkopalvelut HP:n sulautetussa Web-palvelimessa (EWS) seuraavasti:

    a.
    Kun laite on liitetty verkkoon, tulosta asetussivu ja tarkista siitä laitteen IP-osoite.
    b.
    Avaa tietokoneessa selain ja kirjoita laitteen IP-osoite osoiteriville. HP:n sulautetun Web-palvelimen näyttö avautuu.
    c.
    Valitse Verkkoyhteydet-välilehti.
    d.
    Valitse Verkkoyhteydet-sivulla -valintaruutu, kirjoita verkkonimi (SSID) ja valitse Käytä-painike. Mobiililaitteen IP-osoite näkyy Verkkoyhteydet-sivulla.
    HUOMAUTUS:

    etsi verkkonimi (SSID) valitsemalla Langattomat määritykset -valikko Verkkoyhteydet-sivulla.

    3.
    Tulosta asiakirja sovelluksesta valitsemalla Tiedosto ja Tulosta.
    HUOMAUTUS:

    Jos langattomaan verkkoon on liitetty vain yksi laite, joka tukee HP Direct Printiä, asiakirja tulostuu. Jos liitettynä on useita laitteita, jotka tukevat HP Direct Printiä, näyttöön tulee laiteluettelo. Valitse laite, jotta voit jatkaa seuraavaan vaiheeseen. Jos laitteita ei havaita, näyttöön tulee kehote etsiä ePrint tai paikallisia laitteita.


Tulostustehtävät

AirPrintin käyttäminen

    Suoratulostus Applen AirPrintillä on tuettu iOS-versiossa 4.2 ja sitä uudemmissa. AirPrintin avulla voit tulostaa suoraan laitteeseen iPadista (iOS 4.2), iPhonesta (3GS ja uudemmat) tai iPod touchista (kolmas sukupolvi ja uudemmat) seuraavista sovelluksista:

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    Tietyt kolmansien osapuolten sovellukset
    HUOMAUTUS:

    Laitteen on oltava liitettynä kiinteään tai langattomaan verkkoon.

    Voit tulostaa seuraavasti:

    1.
    Valitse toiminto [image] -kohta.
    2.
    Valitse Tulosta.
    HUOMAUTUS:

    jos tulostat ensimmäistä kertaa tai aiemmin valitsemasi laite ei ole käytettävissä, sinun on valittava laite, ennen kuin jatkat seuraavaan vaiheeseen.

    3.
    Määritä tulostusasetukset ja valitse Tulosta.


Tulostustehtävät

Useiden sivujen tulostaminen arkille Windowsissa

    1.
    Valitse sovelluksen Tiedosto-valikosta Tulosta.

    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.

    3.
    Valitse Viimeistely-välilehti.

    4.
    Valitse arkille tulevien sivujen määrä avattavasta Sivuja arkille-luettelosta.

    5.
    Valitse oikeat Tulosta sivun kehykset-, Sivujärjestys- ja Suunta-asetukset.


Tulostustehtävät

Sivun suunnan valitseminen Windowsissa

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.

    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.

    3.
    Valitse Viimeistely-välilehti.

    4.
    Valitse Suunta-alueella Pysty- tai Vaaka-asetus.

    Voit tulostaa sivun ylösalaisin valitsemalla Kierrä 180 astetta -asetuksen.


Kopioiminen

Kopioiminen
  • Kopiointitoimintojen käyttäminen
  • Kopiointiasetukset
  • Tulostaminen molemmille puolille (kaksipuolinen tulostus)


Kopioiminen

Kopiointitoimintojen käyttäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Pikakopio
  • Useita kopioita
  • Monisivuisen asiakirjan kopioiminen
  • Henkilökorttien kopioiminen (vain M1210-sarja)
  • Kopiointityön peruuttaminen
  • Kopioitavan kuvan pienentäminen tai suurentaminen
  • Kopiointityön lajitteleminen


Kopioiminen

Pikakopio

    1.
    Aseta asiakirja skannaustasolle tai asiakirjansyöttölaitteeseen (M1210-sarja).

    2.
    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.
    3.
    Toista vaiheet kunkin kopion osalta.


Kopioiminen

Useita kopioita

Tämä osa sisältää tiedot seuraavista aiheista:

  • Useiden kopioiden tulostaminen (M1130-sarja)
  • Useiden kopioiden tulostaminen (M1210-sarja)


Kopioiminen

Useiden kopioiden tulostaminen (M1130-sarja)

    1.
    Aseta asiakirja skannaustasolle.

    2.
    Paina Asetukset [image] -painiketta ja varmista, että Kopioiden määrä [image] -valo palaa.
    3.
    Valitse kopiomäärä nuolipainikkeilla.
    4.
    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.


Kopioiminen

Useiden kopioiden tulostaminen (M1210-sarja)

    1.
    Aseta asiakirja skannaustasolle tai asiakirjansyöttölaitteeseen.

    2.
    Kirjoita tulostettavien kopioiden määrä numeronäppäimistöllä.
    3.
    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.


Kopioiminen

Monisivuisen asiakirjan kopioiminen

    M1130-sarja: Aseta ensimmäinen sivu skannaustasolle ja valitse Aloita kopiointi [image]. Toista vaiheet kunkin sivun osalta.

    M1210-sarja: Aseta asiakirjapino asiakirjansyöttölaitteeseen ja valitse Aloita kopiointi [image].


Kopioiminen

Henkilökorttien kopioiminen (vain M1210-sarja)

    Voit kopioida henkilökorttien tai muiden pienikokoisten asiakirjojen molemmat puolet paperiarkin yhdelle puolelle. Laite skannaa puolet kuva-alueesta, kehottaa kääntämään asiakirjan ja skannaa sen jälkeen toisen puolen. Laite tulostaa molemmat kuvat samanaikaisesti.

    1.
    Aseta asiakirjan ensimmäinen sivu skanneritasolle oikea puoli alaspäin.
    2.
    Avaa ID-kopio -valikko painamalla Kopiointiasetukset [image] -painiketta kolme kertaa. Paina OK-painiketta.
    3.
    Laite skannaa asiakirjan ensimmäisen sivun ja kehottaa sen jälkeen asettamaan seuraavan sivun. Avaa skannerin kansi ja käännä asiakirja toisin päin, aseta se eri kohtaan skannauslasilla ja paina OK-painiketta.
    4.
    Monisivuisia asiakirjoja tulostettaessa toista nämä vaiheet, kunnes kaikki sivut on skannattu.
    5.
    Tulosta sivut valitsemalla Aloita kopiointi [image].


Kopioiminen

Kopiointityön peruuttaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kopiointityön peruuttaminen (M1130-sarja)
  • Kopiointityön peruuttaminen (M1210-sarja)


Kopioiminen

Kopiointityön peruuttaminen (M1130-sarja)

    ▲
    Paina ohjauspaneelin Peruuta [image] -painiketta.
    HUOMAUTUS:

    Jos käynnissä on useita prosesseja, Peruuta [image] -painikkeen painaminen poistaa nykyisen työn ja kaikki odottavat prosessit.


Kopioiminen

Kopiointityön peruuttaminen (M1210-sarja)

    1.
    Paina ohjauspaneelin Peruuta [image] -painiketta.
    HUOMAUTUS:

    Jos käynnissä on useita prosesseja, Peruuta [image] -painikkeen painaminen poistaa nykyisen työn ja kaikki odottavat prosessit.

    2.
    Poista jäljellä olevat sivut asiakirjansyöttölaitteesta.
    3.
    Poista jäljellä olevat sivut asiakirjansyöttölaitteen paperiradalta painamalla OK-painiketta.


Kopioiminen

Kopioitavan kuvan pienentäminen tai suurentaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kopioiden pienentäminen tai suurentaminen (M1130-sarja)
  • Kopioiden pienentäminen tai suurentaminen (M1210-sarja)


Kopioiminen

Kopioiden pienentäminen tai suurentaminen (M1130-sarja)

    1.
    Aseta asiakirja skannaustasolle.

    2.
    Paina Asetukset [image] -painiketta toistuvasti, kunnes Pienennys/suurennus [image] -merkkivalo palaa.

    3.
    Suurenna kopiokokoa ylänuolipainike [image] -painikkeella tai pienennä kokoa alanuolipainike [image] -painikkeella.
    4.
    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.


Kopioiminen

Kopioiden pienentäminen tai suurentaminen (M1210-sarja)

    1.
    Aseta asiakirja skannaustasolle tai asiakirjansyöttölaitteeseen.

    2.
    Avaa Pienennys/suure.-valikko painamalla kerran Kopiointiasetukset [image] -painiketta.

    3.
    Valitse oikea pienennys-/suurennusasetus nuolipainikkeilla ja paina OK-painiketta.
    4.
    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.


Kopioiminen

Kopiointityön lajitteleminen

M1130-sarja: Laite ei lajittele kopioita automaattisesti.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kopioiden lajitteleminen (M1210-sarja)


Kopioiminen

Kopioiden lajitteleminen (M1210-sarja)

    1.
    Paina Asetukset [image] -painiketta.

    2.
    Valitse nuolipainikkeilla Kopioasetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Olet. lajittelu-asetus ja paina OK-painiketta.
    4.
    Valitse nuolipainikkeilla Päällä-asetus ja paina OK-painiketta.


Kopioiminen

Kopiointiasetukset

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kopiolaadun muuttaminen


Kopioiminen

Kopiolaadun muuttaminen

Valittavissa olevat kopiointilaatuasetukset

●
Teksti: Valitse tämä asetus, jos asiakirjassa on pääasiassa tekstiä. Tämä on oletusasetuksena M1210-sarja -malleissa.
●
Vedos: Valitse tämä asetus, jos kopiointilaadulla ei ole suurta merkitystä. Tämä asetus käyttää tavallista vähemmän väriainetta.
●
Yhdistetty: Valitse tämä asetus, jos asiakirjassa on sekä tekstiä että kuvia. Tämä on oletusasetuksena M1130-sarja -malleissa.
●
Filmikuva: Valitse tämä asetus tulostettaessa valokuvia.
●
Kuva: Valitse tämä asetus tulostettaessa kuvia, jotka eivät ole valokuvia.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kopioiden laatuasetuksen muuttaminen (M1130-sarja)
  • Kopiointilaadun muuttaminen (M1210-sarja)
  • Skannaustason tarkistaminen epäpuhtauksien ja tahrojen varalta
  • Kopioiden vaaleuden tai tummuuden säätäminen


Kopioiminen

Kopioiden laatuasetuksen muuttaminen (M1130-sarja)
    HUOMAUTUS:

    Yksittäisten kopiointitöiden laatuasetusta ei voi muuttaa tässä mallissa. Voit muuttaa kaikkien kopiointitöiden oletuslaatuasetusta noudattamalla seuraavia ohjeita.

    1.
    Muuta oletusasetukset tulostinohjaimen kautta. Noudata käyttämääsi käyttöjärjestelmää vastaavaa menetelmää.

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon oletusnäkymää)

    a.
    Valitse Käynnistä-valikosta Tulostimet ja faksit.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon perinteistä näkymää):

    a.
    Valitse Käynnistä, valitse sitten Asetukset ja lopuksi Tulostimet.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Windows Vista

    a.
    Valitse Käynnistä, valitse Ohjauspaneeli ja valitse sitten Laitteisto ja äänet -&wj;luokassa Tulostin.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Mac OS X 10.4

    a.
    Valitse Apple-valikosta [image] Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa-symboli.
    b.
    Valitse Tulostinasetukset-painike.

    Mac OS X 10.5 ja 10.6

    a.
    Valitse Apple-valikosta [image] Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa-symboli.
    b.
    Valitse ikkunan vasemmalla puolella oleva laite.
    c.
    Valitse Lisävarusteet ja tarvikkeet-painike.
    d.
    Valitse Ohjain-välilehti.
    2.
    Valitse oikea Kopiolaatu-asetus.


Kopioiminen

Kopiointilaadun muuttaminen (M1210-sarja)

    1.
    Avaa Kopiolaatu-valikko painamalla Kopiointiasetukset [image] -painiketta kaksi kertaa.

    2.
    Valitse kopiointilaatu nuolipainikkeilla ja paina sitten OK-painiketta.
    HUOMAUTUS:

    Asetus palautuu oletusarvoksi kahden minuutin kuluttua.


Kopioiminen

Skannaustason tarkistaminen epäpuhtauksien ja tahrojen varalta

    Aikaa myöten skannaustasolle ja valkoiselle valotuslevylle saattaa kerääntyä roskia, jotka vaikuttavat skannerin toimintaan. Puhdista skannaustaso ja valkoinen levy seuraavasti.

    1.
    Katkaise tuotteesta virta virtakytkimellä ja irrota virtajohto pistorasiasta.

    2.
    Avaa skannerin kansi.
    3.
    Puhdista skannaustaso ja valkoinen levy pehmeällä liinalla tai sienellä, joka on kostutettu lasinpuhdistukseen tarkoitetulla hankaamattomalla puhdistusaineella.

    VAROITUS:

    Älä käytä laitteen minkään osan puhdistuksessa hankausaineita, asetonia, bentseeniä, ammoniakkia, etyylialkoholia tai tetrakloridia, koska ne voivat vahingoittaa laitetta. Älä kaada nesteitä suoraan lasille tai levylle. Ne voivat päästä laitteeseen ja vahingoittaa laitetta.

    4.
    Ehkäise läiskät kuivaamalla skannaustaso ja valkoinen levy säämiskällä tai selluloosasienellä.
    5.
    Kytke laitteen virtajohto pistorasiaan ja kytke laitteeseen virta.


Kopioiminen

Kopioiden vaaleuden tai tummuuden säätäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kopioiden vaaleuden tai tummuuden säätäminen (M1130-sarja)
  • Kopioiden vaaleuden tai tummuuden säätäminen (M1210-sarja)


Kopioiminen

Kopioiden vaaleuden tai tummuuden säätäminen (M1130-sarja)

    1.
    Paina Asetus-painiketta useita kertoja, kunnes Vaaleampi/tummempi [image] -merkkivalo syttyy.

    2.
    Suurenna tai pienennä Vaalea/tumma-asetusta nuolipainikkeilla.
    HUOMAUTUS:

    Asetus palautuu oletusarvoon kahden minuutin kuluttua.


Kopioiminen

Kopioiden vaaleuden tai tummuuden säätäminen (M1210-sarja)

    1.
    Paina Vaaleampi/tummempi [image] -painiketta.

    2.
    Suurenna tai pienennä Vaalea/tumma-asetusta nuolipainikkeilla.
    HUOMAUTUS:

    Asetus palautuu oletusarvoon kahden minuutin kuluttua.


Kopioiminen

Tulostaminen molemmille puolille (kaksipuolinen tulostus)

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kaksipuolisen alkuperäisen asiakirjan kopioiminen yksipuolisena
  • Kaksipuolisen alkuperäisen asiakirjan kopioiminen kaksipuolisena


Kopioiminen

Kaksipuolisen alkuperäisen asiakirjan kopioiminen yksipuolisena

    1.
    Aseta työn ensimmäinen sivu skannaustasolle tai asiakirjansyöttölaitteeseen (M1210-sarja).

    2.
    Paina Aloita kopiointi [image] -painiketta.
    3.
    Käännä alkuperäiskappale ja aseta se uudelleen skannaustasolle tai asiakirjansyöttölaitteeseen.
    4.
    Paina Aloita kopiointi [image] -painiketta.
    5.
    Toista vaiheita 1 - 4, kunnes kaikki alkuperäisen asiakirjan sivut on kopioitu.


Kopioiminen

Kaksipuolisen alkuperäisen asiakirjan kopioiminen kaksipuolisena

    1.
    Aseta työn ensimmäinen osa skannaustasolle tai asiakirjansyöttölaitteeseen (M1210-sarja).

    2.
    Paina Aloita kopiointi [image] -painiketta.
    3.
    Käännä alkuperäiskappale ja aseta se uudelleen skannaustasolle tai asiakirjansyöttölaitteeseen.
    4.
    Poista kopioitu sivu tulostelokerosta ja aseta se etupuoli alaspäin syöttölokeroon.

    5.
    Paina Aloita kopiointi [image] -painiketta.
    6.
    Poista kopioitu sivu tulostelokerosta ja aseta se sivuun manuaalista lajittelua varten.
    7.
    Toista vaiheita 1 - 6 seuraten alkuperäisen asiakirjan sivujärjestystä, kunnes kaikki sivut on kopioitu.


Skannaaminen

Skannaaminen
  • Skannaustoimintojen käyttäminen
  • Skannausasetukset


Skannaaminen

Skannaustoimintojen käyttäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Skannaustavat
  • Skannauksen peruuttaminen


Skannaaminen

Skannaustavat

Skannaustyöt voidaan suorittaa seuraavin tavoin:

●
skannaus tietokoneesta HP LaserJet Scan -ohjelman avulla (Windows)
●
Skannaaminen HP Director -ohjelman avulla (Mac)
●
Skannaus TWAIN-yhteensopivan tai Windows Imaging Applications (WIA) -yhteensopivan ohjelman avulla.
HUOMAUTUS:

Jos haluat käyttää optista tekstintunnistusohjelmistoa (OCR), asenna CD-levyllä oleva Readiris-ohjelma.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Skannaaminen tietokoneesta HP LaserJet Scan -ohjelman avulla (Windows)
  • Skannaaminen HP Director -ohjelman avulla (Mac)
  • Skannaaminen muusta ohjelmasta
  • Skannaus optisen tekstintunnistusohjelmiston (OCR) avulla


Skannaaminen

Skannaaminen tietokoneesta HP LaserJet Scan -ohjelman avulla (Windows)

    1.
    Käynnistä HP LaserJet Scan -ohjelma valitsemalla HP -ohjelmaryhmästä Skannaa.
    2.
    Valitse skannauskohde.
    3.
    Valitse Skannaa.
    HUOMAUTUS:

    Valitse OK vasta, kun olet valinnut haluamasi toiminnon.


Skannaaminen

Skannaaminen HP Director -ohjelman avulla (Mac)

    Sivukohtainen skannaaminen

    1.
    Aseta skannattava alkuperäiskappale skannattava puoli alaspäin asiakirjansyöttölaitteeseen.
    2.
    Napsauta HP Director -kuvaketta.
    3.
    Avaa HP-valintataulu valitsemalla HP Director ja sitten Skannaa.
    4.
    Napsauta Skannaa.
    5.
    Jos haluat skannata useita sivuja, aseta seuraava sivu lasille ja valitse Skannaa. Toista, kunnes kaikki sivut on skannattu.
    6.
    Valitse Valmis ja sitten Kohteet.

    Skannaaminen tiedostoon

    1.
    Valitse Destinations (Kohteet) ‑kohdasta Save To File(s) (Tallenna tiedostoon).
    2.
    Nimeä tiedosto ja määritä sen kohdesijainti.
    3.
    Napsauta Tallenna. Originaali skannataan.

    Skannaaminen sähköpostiin

    1.
    Valitse Destinations (Kohteet) -kohdasta E-mail (Sähköposti).
    2.
    Näyttöön avautuu tyhjä sähköpostiviesti, jossa skannattu asiakirja näkyy liitetiedostona.
    3.
    Lisää viestiin sähköpostin vastaanottajan osoite, kirjoita viesti ja liitä tarvittaessa mukaan muita liitetiedostoja. Valitse sitten Lähetä.


Skannaaminen

Skannaaminen muusta ohjelmasta

Laite on TWAIN- ja Windows Imaging Application (WIA) -yhteensopiva. Laite toimii TWAIN- tai WIA-yhteensopivia skannauslaitteita tukevien Windows-ohjelmien kanssa ja TWAIN-yhteensopivia skannauslaitteita tukevien Macintosh-ohjelmien kanssa.

Avoimen TWAIN/WIA-yhteensopivan ohjelman avulla voi käyttää skannaustoimintoa ja skannata kuvan suoraan avoimeen ohjelmaan. Lisätietoja on TWAIN/WIA-yhteensopivan ohjelman mukana toimitetussa ohjetiedostossa tai käyttöoppaassa.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Skannaaminen TWAIN-yhteensopivan ohjelman avulla
  • Skannaaminen WIA-yhteensopivan ohjelman avulla


Skannaaminen

Skannaaminen TWAIN-yhteensopivan ohjelman avulla

    Ohjelma on TWAIN-yhteensopiva, jos se sisältää esimerkiksi seuraavat komennot: Kaappaus, Tiedostoon kaappaus, Skannaa, Tuo uusi objekti, Syötä kohteesta tai Skanneri. Jos et ole varma siitä, onko ohjelma yhteensopiva, tai sitä, minkä niminen komento on, katso lisätietoja ohjelmiston ohjeesta tai käyttöoppaista.

    Skannattaessa TWAIN-yhteensopivalla ohjelmalla HP LaserJet Scan -ohjelma saattaa käynnistyä itsestään. Jos HP LaserJet Scan -ohjelma käynnistyy, voit tehdä muutoksia kuvan esikatselun aikana. Jos ohjelma ei käynnisty automaattisesti, kuva siirtyy suoraan TWAIN-yhteensopivaan ohjelmaan.

    Käynnistä skannaus TWAIN-yhteensopivasta ohjelmasta. Lisätietoja komennoista ja niiden käytöstä on ohjelman ohjeessa ja käyttöoppaassa.


Skannaaminen

Skannaaminen WIA-yhteensopivan ohjelman avulla

    Voit skannata kuvan suoraan ohjelmaan, kuten Microsoft Wordiin, myös WIA-ohjelman avulla. WIA käyttää skannaukseen HP LaserJet Scan -ohjelman sijaan Microsoft-ohjelmia.

    Ohjelma on WIA-yhteensopiva, jos sen Liitä- tai Tiedosto-valikossa on esimerkiksi komento Kuva/Skannerista tai kamerasta. Jos et ole varma, onko ohjelma WIA-yhteensopiva, katso lisätietoja ohjelman ohjeesta tai käyttöoppaasta.

    Käynnistä skannaus WIA-yhteensopivasta ohjelmasta. Lisätietoja komennoista ja niiden käytöstä on ohjelman ohjeessa ja käyttöoppaassa.

    Tai

    Kaksoisnapsauta Kamerat ja skannerit -kansiossa olevaa laitteen kuvaketta. Näyttöön avautuu Microsoftin ohjattu WIA-toiminto, jonka avulla voit skannata tiedostoon.


Skannaaminen

Skannaus optisen tekstintunnistusohjelmiston (OCR) avulla

Voit kolmannen osapuolen OCR-ohjelmien avulla tuoda skannatut tekstit käyttämääsi tekstinkäsittelyohjelmaan edelleen muokkausta varten.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Readiris


Skannaaminen

Readiris

    Readiris OCR -ohjelmisto on laitteen mukana tulevalla erillisellä CD-levyllä. Jos haluat käyttää Readiris-ohjelmaa, asenna se CD-levyltä ja noudata online-ohjetta.


Skannaaminen

Skannauksen peruuttaminen

    Voit peruuttaa skannaustyön jotakin seuraavista vaihtoehdoista käyttämällä.

    ●
    Paina laitteen ohjauspaneelissa Peruuta [image] -painiketta.
    ●
    Napsauta näytössä näkyvän valintaikkunan Peruuta-painiketta.


Skannaaminen

Skannausasetukset

Tämä osa sisältää tiedot seuraavista aiheista:

  • Skannauksen tiedostomuoto
  • Skannerin tarkkuus- ja väriasetukset
  • Skannauslaatu


Skannaaminen

Skannauksen tiedostomuoto

    Skannatun asiakirjan tai valokuvan oletustiedostomuoto määräytyy skannaustyypin ja skannattavan kohteen mukaan.

    ●
    Tietokoneeseen skannattu asiakirja tai valokuva tallentuu TIF-tiedostona.
    ●
    Sähköpostiin skannattu asiakirja tallentuu PDF-tiedostona.
    ●
    Sähköpostiin skannattu valokuva tallentuu JPEG-tiedostona.
    HUOMAUTUS:

    Skannausohjelmaa käytettäessä voidaan valita eri tiedostotyyppejä.


Skannaaminen

Skannerin tarkkuus- ja väriasetukset

Jos tulostat skannattua kuvaa ja laatu ei täytä odotuksiasi, olet saattanut valita skanneriohjelmasta tarkkuus- tai väriasetukset, jotka eivät vastaa tarpeitasi. Tarkkuus ja väri vaikuttavat skannattujen kuvien laatuun:

●
Kuvalaatu
●
Värirajojen liukumat (pehmeä tai karkea)
●
Skannausaika
●
Tiedostokoko

Skannauksen tarkkuus mitataan kuvapisteinä per tuuma (ppi).

HUOMAUTUS:

Skannauksen ppi-tarkkuus ei vastaa tulostuksen dpi (pistettä tuumalla) -tarkkuutta.

Väri, harmaasävy ja mustavalkoinen määrittävät käytettävissä olevien värien lukumäärän. Voit säätää skannerin koneiston tarkkuuden jopa 1 200 ppi:hin. Ohjelma voi parantaa tarkkuutta 19 200 ppi:hin. Voit asettaa värit ja harmaasävyt seuraavasti: 1-bittinen (mustavalkoinen), 8-bittinen (256 harmaasävy- tai väritasoa) tai 24-bittiä (true color).

Tarkkuutta ja värivaihtoja selventävä taulukko luetteloi joitakin yksinkertaisia ohjeita, joiden avulla voit saavuttaa skannaukseen liittyvät tavoitteesi.

HUOMAUTUS:

Tarkkuuden ja värimäärän asettaminen suuriksi saattaa aiheuttaa sen, että tiedostot ovat kooltaan hyvin suuria, jolloin ne vievät runsaasti kiintolevytilaa ja hidastavat skannausta. Ennen tarkkuuden ja väriasetuksien määrittämistä on syytä päättää skannerin käyttötapa.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tarkkuus ja väriohjeet
  • Värillinen


Skannaaminen

Tarkkuus ja väriohjeet

    Seuraavassa taulukossa on lueteltu erilaisiin skannaustehtäviin suositellut tarkkuus- ja väriasetukset.

    Suunniteltu käyttö
    Suositeltu tarkkuus
    Suositeltavat väriasetukset
    Faksi
    150 ppi
    ●
    Mustavalkoinen
    Sähköposti
    150 ppi
    ●
    Mustavalkoinen, mikäli kuva ei edellytä pehmeitä rajoja.
    ●
    Harmaasävyt, jos kuva edellyttää pehmeitä rajoja
    ●
    Väri, jos kuva on värillinen
    Muokkaa tekstiä
    300 ppi
    ●
    Mustavalkoinen
    Tulosta (grafiikkaa tai tekstiä)
    600 ppi monimutkaisen grafiikan tapauksessa tai silloin, jos haluat suurentaa asiakirjaa oleellisesti
    300 ppi tavallisille kuville ja tekstille
    150 ppi valokuville
    ●
    Mustavalkoinen tekstiä ja viivapiirroksia varten
    ●
    Harmaasävyt varjostettuja tai värillistä grafiikkaa ja valokuvia varten
    ●
    Väri, jos kuva on värillinen
    Näytössä näkyvät tiedot
    75 ppi
    ●
    Mustavalkoinen tekstille
    ●
    Harmaasävyt grafiikkaa ja valokuvia varten
    ●
    Väri, jos kuva on värillinen


Skannaaminen

Värillinen

    Voit asettaa väriarvot seuraavalla tavalla skannatessasi.

    Asetus
    Suositeltu käyttö
    Värillinen
    Käytä tätä asetusta laadukkaiden värivalokuvien tai värillisten tärkeiden asiakirjojen skannaamiseen
    Mustavalkoinen
    Käytä tätä asetusta tekstiä sisältävien asiakirjojen skannaamiseen
    Harmaasävyt
    Käytä tätä asetusta, kun tiedosto on liian suuri tai kun haluat skannata asiakirjan tai valokuvan nopeasti.


Skannaaminen

Skannauslaatu

    Aikaa myöten skannaustasolle ja valkoiselle muovialustalle saattaa kerääntyä roskia, jotka vaikuttavat skannerin toimintaan. Puhdista skannaustaso ja valkoinen muovilevy seuraavasti.

    1.
    Katkaise tuotteesta virta virtakytkimellä ja irrota virtajohto pistorasiasta.

    2.
    Avaa skannerin kansi.
    3.
    Puhdista skannaustaso ja valkoinen muovilevy pehmeällä liinalla tai sienellä, joka on kostutettu lasinpuhdistukseen tarkoitetulla puhdistusaineella.

    VAROITUS:

    Älä käytä laitteen minkään osan puhdistuksessa hankausaineita, asetonia, bentseeniä, ammoniakkia, etyylialkoholia tai tetrakloridia, koska ne voivat vahingoittaa laitetta. Älä kaada nesteitä suoraan lasille tai levylle. Ne voivat päästä laitteeseen ja vahingoittaa laitetta.

    4.
    Ehkäise läiskät kuivaamalla lasi ja valkoinen muovilevy säämiskällä tai selluloosasienellä.
    5.
    Kytke laitteen virtajohto pistorasiaan ja kytke laitteeseen virta.


Faksi (vain M1210-sarja)

Faksi (vain M1210-sarja)
  • Faksitoiminnot
  • Faksin määrittäminen
  • Puhelinluettelon käyttäminen
  • Määritä faksiasetukset
  • Faksin käyttäminen
  • Faksiongelmien ratkaiseminen
  • Säännöksiä ja takuuta koskevia tietoja


Faksi (vain M1210-sarja)

Faksitoiminnot

    Tässä laitteessa on seuraavat faksitoiminnot, joita voi käyttää ohjauspaneelista tai laitteen ohjelmistosta:

    ●
    Ohjattu faksin asennus faksiasetusten helppoon määritykseen
    ●
    Tavallista paperia käyttävä analoginen faksi, 35 sivun asiakirjansyöttölaite ja enintään 100 sivun tulostelokero
    ●
    100 numeron puhelinluettelo
    ●
    Automaattinen numeron uudelleenvalinta
    ●
    Enintään 500 faksisivun digitaalinen tallennus
    ●
    Faksien edelleenlähetys
    ●
    Faksien viivästetty lähetys.
    ●
    Soitto-ominaisuudet: vastausviiveen ja erottuvien soittoäänten asetukset (palvelu on hankittava paikalliselta puhelinyhtiöltä)
    ●
    Faksitietojen raportti.
    ●
    Roskafaksien esto.
    ●
    Kahdeksan valmista kansisivumallia.
    HUOMAUTUS:

    Luettelossa ei ole kaikkia ominaisuuksia. Joidenkin ominaisuuksien käyttäminen voi edellyttää laitteen ohjelmiston asentamista.


Faksi (vain M1210-sarja)

Faksin määrittäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laitteen asentaminen ja kytkeminen
  • Faksin asetusten määrittäminen
  • HP:n ohjatun faksimäärityksen käyttäminen


Faksi (vain M1210-sarja)

Laitteen asentaminen ja kytkeminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laitteen kytkeminen puhelinlinjaan
  • Lisälaitteiden kytkeminen
  • Erillisenä käytettävän faksin asentaminen


Faksi (vain M1210-sarja)

Laitteen kytkeminen puhelinlinjaan

    Tämä laite on analoginen. HP suosittelee, että laitteelle varataan erillinen, analoginen puhelinlinja.


Faksi (vain M1210-sarja)

Lisälaitteiden kytkeminen

Laitteessa on kaksi faksiporttia:

●
linjaportti ( faksiliitännän puhelinkuvake), jonka kautta laite kytketään puhelinpistorasiaan
●
puhelinportti ( faksiliitännän puhelinkuvake), jonka kautta lisälaitteet kytketään laitteeseen.

Laitteen kanssa voidaan käyttää puhelimia kahdella tavalla:

●
samaan puhelinlinjaan voidaan kytkeä toisessa paikassa sijaitseva sivupuhelin
●
tähän laitteeseen tai tähän laitteeseen kytkettyyn toiseen laitteeseen voidaan kytkeä puhelin.

Kytke lisälaitteet seuraavaksi kuvatulla tavalla. Kunkin laitteen lähtöportti kytketään seuraavan laitteen tuloporttiin eli laitteet ketjutetaan toisiinsa. Jos et halua kytkeä tiettyä laitetta, ohita sen kytkeminen ja siirry seuraavaan laitteeseen.

HUOMAUTUS:

Kytke puhelinlinjaan enintään kolme laitetta.
HUOMAUTUS:

Tämä tuote ei tue puhepostin käyttöä.

1.
Irrota kaikkien niiden laitteiden virtajohto, jotka haluat kytkeä.
2.
Jos laitetta ei ole vielä kytketty puhelinlinjaan, katso lisätietoja aloitusoppaasta ennen jatkamista. Laitteen tulisi olla jo kytkettynä puhelinpistokkeeseen.
3.
Poista muovinen suojus puhelinportista (jonka vieressä on puhelinkuvake).

4.
Kytke tietokoneen sisäinen tai ulkoinen modeemi kytkemällä puhelinjohdon toinen pää laitteen puhelinporttiin ( faksiliitännän puhelinkuvake). Kytke puhelinjohdon toinen pää modeemin linjaporttiin.

HUOMAUTUS:

Joissakin modeemeissa on toinen linjaportti, jonka voi kytkeä erilliseen äänipuhelinlinjaan. Jos käyttämässäsi modeemissa on kaksi linjaporttia, varmista modeemin käyttöoppaasta, että käytät kytkemisessä oikeaa linjaporttia.

5.
Jos käytät soittajantunnistuslaitetta, kytke puhelinjohto edellisen laitteen puhelinporttiin. Kytke puhelinjohdon toinen pää soittajantunnistuslaitteen linjaporttiin.

6.
Kytke puhelinvastaaja kytkemällä puhelinjohto edellisen laitteen puhelinporttiin. Kytke puhelinjohdon toinen pää puhelinvastaajan linjaporttiin.

7.
Kytke puhelin kytkemällä puhelinjohto edellisen laitteen puhelinporttiin. Kytke puhelinjohdon toinen pää puhelimen linjaporttiin.

8.
Kun lisälaitteet on kytketty, kytke kaikki laitteet virtalähteisiinsä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Puhelinvastaajan kanssa käytettävän faksin asentaminen
  • Faksin asentaminen alanumeroon


Faksi (vain M1210-sarja)

Puhelinvastaajan kanssa käytettävän faksin asentaminen
    ●
    Määritä tuotteen vastausviiveasetukseen vähintään yksi soitto enemmän kuin puhelinvastaajaan.
    ●
    Jos puhelinvastaaja on liitetty samaan puhelinlinjaan, mutta eri liitäntään (esimerkiksi toisessa huoneessa), tämä voi vaikuttaa laitteen kykyyn vastaanottaa fakseja.


Faksi (vain M1210-sarja)

Faksin asentaminen alanumeroon

    Kun tämä asetus on käytössä, laitetta voi kehottaa ottamaan vastaan saapuva faksipuhelu painamalla 1-2-3 peräkkäin puhelimen näppäimistöltä. Oletusasetus on Päällä. Ota tämä asetus pois käytöstä vain, jos käytät pulssivalintaa tai puhelinyhtiösi tarjoama palvelu käyttää myös 1-2-3-toimintoa. Puhelinyhtiön palvelu ei toimi, jos se on ristiriidassa laitteen kanssa.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Vastaanottoaset.-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Puhelinlaajennus-valikko ja paina sitten OK -painiketta.
    5.
    Tallenna valinta valitsemalla nuolipainikkeilla Päällä tai Pois päältä ja painamalla sitten OK-painiketta.


Faksi (vain M1210-sarja)

Erillisenä käytettävän faksin asentaminen

    1.
    Poista laite pakkauksesta ja sijoita laite paikalleen.
    2.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    3.
    Valitse nuolipainikkeilla Järjestelmäasetukset-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Aika/pvm-valikko ja paina sitten OK -painiketta.
    5.
    Määritä 12- tai 24-tuntinen kello nuolipainikkeilla ja paina sitten OK -painiketta.
    6.
    Anna nykyinen kellonaika numeronäppäimillä.
    7.
    Toimi jommallakummalla seuraavista tavoista:
    ●
    Jos määrität 12-tuntisen kellon, siirry neljännen merkin ohi nuolipainikkeella. Valitse ajaksi 1 (ennen puoltapäivää) tai 2 (puolenpäivän jälkeen). Paina OK-painiketta.
    ●
    Jos määrität 24-tuntisen kellon, paina OK-painiketta.
    8.
    Anna nykyinen päivämäärä numeronäppäimillä. Määritä kaksinumeroinen kuukausi, päivä ja vuosi. Paina OK-painiketta.
    9.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    10.
    Valitse nuolipainikkeilla Faksin otsikko-valikko ja paina sitten OK -painiketta.
    11.
    Anna faksinumerosi ja yrityksesi nimi tai ylätunniste kirjain- ja numeronäppäimillä ja paina sitten OK-painiketta.
    HUOMAUTUS:

    Faksinumeron enimmäismerkkimäärä on 20 ja yrityksen nimen 25 merkkiä.
    12.
    Määritä laitteen ympäristö määrittämällä muut tarpeelliset asetukset.


Faksi (vain M1210-sarja)

Faksin asetusten määrittäminen

Laitteen faksiasetukset voi määrittää ohjauspaneelista, HP Toolbox -ohjelmistosta tai HP Directorista. Ensimmäisen käyttöönoton yhteydessä asetukset voi määrittää HP:n ohjatun faksiasennustoiminnon avulla.

Yhdysvalloissa ja useissa muissa maissa / useilla muilla alueilla päivämäärän, kellonajan ja muiden faksin ylätunnisteen tietojen määrittäminen faksiin on lakisääteistä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Faksin kellonajan, päivämäärän ja otsikon asettaminen ohjauspaneelista


Faksi (vain M1210-sarja)

Faksin kellonajan, päivämäärän ja otsikon asettaminen ohjauspaneelista

    Aseta kellonaika, päivämäärä ja faksin otsikko ohjauspaneelin avulla seuraavasti:

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Järjestelmäasetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Aika/pvm-valikko ja paina sitten OK -painiketta.
    4.
    Määritä 12- tai 24-tuntinen kello nuolipainikkeilla ja paina sitten OK -painiketta.
    5.
    Anna nykyinen kellonaika numeronäppäimillä.
    6.
    Toimi jommallakummalla seuraavista tavoista:
    ●
    Jos määrität 12-tuntisen kellon, siirry neljännen merkin ohi nuolipainikkeella. Valitse ajaksi 1 (ennen puoltapäivää) tai 2 (puolenpäivän jälkeen). Paina OK-painiketta.
    ●
    Jos määrität 24-tuntisen kellon, paina OK-painiketta.
    7.
    Anna nykyinen päivämäärä numeronäppäimillä. Määritä kaksinumeroinen kuukausi, päivä ja vuosi. Paina OK-painiketta.
    8.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    9.
    Valitse nuolipainikkeilla Faksin otsikko-valikko ja paina sitten OK -painiketta.
    10.
    Anna faksinumerosi ja yrityksesi nimi tai ylätunniste kirjain- ja numeronäppäimillä ja paina sitten OK-painiketta.
    HUOMAUTUS:

    Faksinumeron enimmäismerkkimäärä on 20 ja yrityksen nimen 25 merkkiä.


Faksi (vain M1210-sarja)

HP:n ohjatun faksimäärityksen käyttäminen

Jos ohjelmisto on asennettu, fakseja voi lähettää tietokoneesta. Jos faksin asennusta ei ole suoritettu loppuun ohjelmiston asennuksen aikana, sen voi suorittaa loppuun milloin tahansa HP:n ohjatun faksiasennustoiminnon avulla.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Faksin kellonajan, päivämäärän ja otsikon asettaminen
  • Tavallisten kirjainten käyttö faksin otsikossa


Faksi (vain M1210-sarja)

Faksin kellonajan, päivämäärän ja otsikon asettaminen

    1.
    Valitse Käynnistä ja valitse sitten Ohjelmat.
    2.
    Valitse HP, laitteen nimi ja sitten Ohjattu HP-faksin asennus.
    3.
    Määritä kellonaika, päivämäärä, faksin otsikko ja muut asetukset noudattamalla HP:n ohjatun faksiasennustoiminnon näyttöön tuomia ohjeita.


Faksi (vain M1210-sarja)

Tavallisten kirjainten käyttö faksin otsikossa

    Kun käytät ohjauspaneelia kirjoittaessasi nimesi ylätunnisteeseen tai kirjoittaessasi nimen lyhytvalintanäppäimeen tai pika- tai ryhmävalintaa varten, paina asianmukaista kirjain- tai numeronäppäintä, kunnes haluamasi kirjain tulee näyttöön. Valitse sitten kirjain ja siirry seuraavaan merkkipaikkaan painamalla oikea nuolipainike [image] -painiketta. Seuraavassa taulukossa on esitetty, mitkä kirjaimet ja numerot ovat kussakin näppäimessä.

    Näppäimen numero
    Merkit
    1
    1
    2
    A B C a b c 2
    3
    D E F d e f 3
    4
    G H I g h i 4
    5
    J K L j k l 5
    6
    M N O m n o 6
    7
    P Q R S p q r s 7
    8
    T U V t u v 8
    9
    W X Y Z w x y z 9
    0
    0
    *
    ( ) + -. / , " * & @
    #
    välilyönti #,

    HUOMAUTUS:

    Voit siirtää kohdistinta ohjauspaneelissa painamalla oikea nuolipainike [image] -painiketta ja poistaa merkkejä painamalla vasen nuolipainike [image] -painiketta.


Faksi (vain M1210-sarja)

Puhelinluettelon käyttäminen

Voit tallentaa usein valittavat faksinumerot (enintään 100 numeroa).

Tämä osa sisältää tiedot seuraavista aiheista:

  • Faksipuhelinluettelon luominen ja muokkaaminen ohjauspaneelin avulla
  • Microsoft Outlookin yhteystietojen tuominen faksipuhelinluetteloon
  • Muiden ohjelmistojen puhelinluetteloiden tietojen käyttäminen
  • Puhelinluettelon poistaminen


Faksi (vain M1210-sarja)

Faksipuhelinluettelon luominen ja muokkaaminen ohjauspaneelin avulla

    1.
    Paina ohjauspaneelin Asetukset [image] -painiketta.

    2.
    Valitse nuolipainikkeilla Puhelinmuistio-valikko ja paina sitten OK-painiketta.
    3.
    Valitse nuolipainikkeilla Lisää/Muokkaa-valikko ja paina sitten OK-painiketta.
    4.
    Kirjoita faksinumero ja nimi ja paina OK-painiketta.


Faksi (vain M1210-sarja)

Microsoft Outlookin yhteystietojen tuominen faksipuhelinluetteloon

    1.
    Avaa HP Toolbox.
    2.
    Valitse Faksi ja valitse sitten Faksipuhelinluettelo.
    3.
    Siirry selaamalla ohjelman puhelinluettelon kohdalle ja valitse sitten Tuo.


Faksi (vain M1210-sarja)

Muiden ohjelmistojen puhelinluetteloiden tietojen käyttäminen
    HUOMAUTUS:

    Ennen kuin toisessa ohjelmassa luodun puhelinluettelon voi tuoda, puhelinluettelo on vietävä ulos kyseisestä ohjelmasta sen vientitoiminnolla.

    HP Toolbox voi tuoda yhteystiedot muiden sovellusohjelmistojen puhelinluetteloista. Seuraavassa taulukossa on esitetty, mitä ohjelmia HP Toolbox tukee.

    Ohjelma
    Kuvaus
    Microsoft Outlook
    Oman osoitteiston merkinnät, Yhteystiedot-kansion merkinnät tai molemmat voi valita. Oman osoitteiston henkilöt tai ryhmät voi yhdistää Yhteystiedot-kansion henkilöihin vain, jos yhdistämisasetus on valittu.
    Jos jossakin Yhteystiedot-kansion merkinnässä on sekä koti- että työnumero, näkyvissä on kaksi numeroa. Näiden kahden numeron nimeä muutetaan. Työnumeron nimeen lisätään liite (:B) ja kotinumeron nimeen liite (:H).
    Jos olemassa on kaksi samaa merkintää (saman nimen ja faksinumeron sisältävä merkintä, toinen Yhteystiedot-kansiosta ja toinen Omasta osoitteistosta), näkyvissä on yksi numero. Jos Omassa osoitteistossa on merkintä ja Yhteystiedot-kansiossa on identtinen merkintä, ja tämä Yhteystiedot-kansion merkintä sisältää työ- ja kotifaksinumeron, kaikki kolme numeroa ovat kuitenkin näkyvissä.
    Windowsin Osoitteisto
    Windowsin Osoitteisto, jota Outlook Express ja Internet Explorer käyttävät, on tuettu. Jos jollakulla on sekä koti- että työnumero, näkyvissä on kaksi numeroa. Näiden kahden numeron nimeä muutetaan. Työnumeron nimeen lisätään liite (:B) ja kotinumeron nimeen liite (:H).
    Goldmine
    Goldmine-versio 4.0 on tuettu. HP Toolbox tuo tiedoston, jota Goldmine on viimeksi käyttänyt.
    Symantec Act!
    Act!- versiot 4.0 ja 2000 ovat tuettuja. HP Toolbox tuo tietokannan, jota Act! on viimeksi käyttänyt.


Faksi (vain M1210-sarja)

Puhelinluettelon poistaminen

    Voit poistaa kaikki laitteeseen tallennetut puhelinnumerot.

    VAROITUS:

    Kun puhelinnumerot on poistettu, niitä ei voi enää palauttaa.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.

    2.
    Valitse nuolipainikkeilla Puhelinmuistio-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Poista kaikki-asetus ja paina OK-painiketta.
    4.
    Vahvista poistaminen painamalla OK-painiketta.


Faksi (vain M1210-sarja)

Määritä faksiasetukset

Tämä osa sisältää tiedot seuraavista aiheista:

  • Faksien lähetysasetukset
  • Faksien vastaanoton asetukset
  • Faksin hakemisen asettaminen


Faksi (vain M1210-sarja)

Faksien lähetysasetukset

Tämä osa sisältää tiedot seuraavista aiheista:

  • Numeronvalinnan erikoissymbolit ja -asetukset
  • Valintaäänen tunnistuksen asettaminen
  • Uudelleenvalinnan ja uudelleenvalintasoittojen ajan asettaminen
  • Vaaleuden/tummuuden ja tarkkuuden asettaminen
  • Kansisivumallit
  • Faksin kansisivun mukauttaminen


Faksi (vain M1210-sarja)

Numeronvalinnan erikoissymbolit ja -asetukset

Voit lisätä taukoja valitsemaasi faksinumeroon. Taukoja tarvitaan yleensä silloin, kun valitaan ulkomaannumero tai luodaan yhteys ulkolinjaan.

●
Tauon lisääminen numeronvalintaan: Paina Tauko # -painiketta toistuvasti, kunnes ohjauspaneelin näytössä näkyy pilkku (,) mikä tarkoittaa, että tässä valintanumeron kohdassa on tauko.
●
Tauon lisääminen valintaääneen: Paina Symbolit * -painiketta toistuvasti, kunnes ohjauspaneelin näytössä näkyy W sen merkkinä, että laite odottaa valintaääntä ennen puhelinnumeron loppuosan valintaa.
●
Välikyselyn (hook flash) lisääminen: Jos haluat, että laite suorittaa välikyselytoiminnon, paina toistuvasti Symbolit * -painiketta, kunnes näytössä näkyy R

Tämä osa sisältää tiedot seuraavista aiheista:

  • Etunumeron määrittäminen


Faksi (vain M1210-sarja)

Etunumeron määrittäminen

    Soiton etuliite on numero tai numeroryhmä, joka lisätään automaattisesti jokaisen ohjauspaneelista tai ohjelmistosta annetun faksinumeron alkuun. Soiton etuliitteen enimmäismerkkimäärä on 50.

    Oletusasetus on Pois päältä. Tämä asetus voidaan ottaa käyttöön ja faksinumeroon voidaan lisätä etuliite esimerkiksi silloin, kun valitaan numero, esimerkiksi 9, jolla päästään ulos yrityksen sisäisestä puhelinjärjestelmästä. Kun tämä asetus on käytössä, faksinumero voidaan silti valita ilman etuliitettä valitsemalla numero manuaalisesti.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Lähetysasetukset-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Soiton etuliite-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla Päällä- tai Pois päältä-asetus ja paina sitten OK-painiketta.
    6.
    Jos valitsit Päällä, anna etuliite kirjain- ja numeronäppäimillä, ja paina sitten OK-painiketta. Voit käyttää numeroita, taukoja ja valintasymboleja.


Faksi (vain M1210-sarja)

Valintaäänen tunnistuksen asettaminen

Tavallisesti laite aloittaa faksinumeron valinnan heti. Jos faksi ja puhelin on liitetty samaan linjaan, ota käyttöön valintaäänen tunnistuksen asetus. Näin laite ei lähetä faksia silloin, kun joku on puhelimessa.

Valintaäänen tunnistuksen tehdasasetus on Päällä Ranskaa ja Unkaria varten ja Pois päältä kaikkia muita maita/alueita varten.

1.
Paina ohjauspaneelissa Asetukset [image] -painiketta.
2.
Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
3.
Valitse nuolipainikkeilla Lähetysasetukset-valikko ja paina sitten OK -painiketta.
4.
Valitse nuolipainikkeilla Tunnista valintaääni-valikko ja paina sitten OK -painiketta.
5.
Valitse nuolipainikkeilla Päällä- tai Pois päältä-asetus ja paina sitten OK-painiketta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ääni- tai pulssivalinnan asettaminen


Faksi (vain M1210-sarja)

Ääni- tai pulssivalinnan asettaminen

    Tällä toimenpiteellä laitteen voi asettaa käyttämään ääni- tai pulssivalintatilaa. Tehdasasetus on Ääni. Muuta tätä asetusta vain, jos tiedät, ettei äänivalinta toimi käyttämässäsi puhelinlinjassa.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Lähetysasetukset-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Soittotila-valikko ja paina sitten OK -painiketta.
    5.
    Tallenna valinta valitsemalla nuolipainikkeilla Ääni tai Pulssi ja painamalla sitten OK-painiketta.

    HUOMAUTUS:

    Pulssivalintaa ei voi käyttää kaikissa maissa / kaikilla alueilla.


Faksi (vain M1210-sarja)

Uudelleenvalinnan ja uudelleenvalintasoittojen ajan asettaminen

    Jos laite ei lähettänyt faksia, koska vastaanottava faksilaite ei vastannut tai oli varattu, laite yrittää valita numeron uudelleen. Uudelleenvalinta perustuu asetukseen, jonka mukaan laite valitsee numeron uudelleen, jos vastaanottava laite on varattu tai ei vastaa tai ilmenee tiedonsiirtovirhe. Ota nämä toiminnot käyttöön tai pois käytöstä tämän osan ohjeiden mukaan.

    Varatun numeron uudelleensoiton asettaminen

    Kun tämä asetus on käytössä, laite valitsee numeron automaattisesti uudelleen, jos numero on varattu. Varatun numeron uudelleensoittotoiminnon tehdasasetus on Päällä.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Lähetysasetukset-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Varattu/uud.val.-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla Päällä- tai Pois päältä-asetus ja paina sitten OK-painiketta.

    Vastaamattoman numeron uudelleensoiton asettaminen

    Kun tämä asetus on käytössä, laite valitsee numeron automaattisesti uudelleen, jos vastaanottava laite ei vastaa. Vastaamattoman numeron uudelleensoittotoiminnon tehdasasetus on Pois päältä.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Lähetysasetukset-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Uud.val.–ei vast.-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla Päällä- tai Pois päältä-asetus ja paina sitten OK-painiketta.

    Tiedonsiirtovirheen jälkeisen uudelleensoiton asettaminen

    Kun tämä asetus on käytössä, laite valitsee numeron automaattisesti uudelleen, jos ilmenee tiedonsiirtovirhe. Tiedonsiirtovirheen jälkeisen uudelleensoittotoiminnon tehdasasetus on Päällä.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Lähetysasetukset-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Tied.siirtovirhe-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla Päällä- tai Pois päältä-asetus ja paina sitten OK-painiketta.


Faksi (vain M1210-sarja)

Vaaleuden/tummuuden ja tarkkuuden asettaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Vaaleuden/tummuuden (kontrastin) oletusasetuksen määrittäminen
  • Tarkkuuden asettaminen


Faksi (vain M1210-sarja)

Vaaleuden/tummuuden (kontrastin) oletusasetuksen määrittäminen

    Kontrasti vaikuttaa lähetettävän faksin vaaleuteen ja tummuuteen.

    Oletuskontrasti on se, jota tavallisesti käytetään lähetettävissä fakseissa. Oletusasetus on, että liukusäädin on keskellä.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Lähetysasetukset-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Oletus vaalea/tumma-valikko ja paina sitten OK -painiketta.
    5.
    Kun siirrät liukusäädintä vasemmalle painamalla vasen nuolipainike [image] -painiketta, faksista tulee alkuperäistä asiakirjaa vaaleampi. Kun siirrät liukusäädintä oikealle painikkeella oikea nuolipainike [image], faksista tulee alkuperäistä asiakirjaa tummempi.
    6.
    Tallenna valinta painamalla OK-painiketta.


Faksi (vain M1210-sarja)

Tarkkuuden asettaminen
    HUOMAUTUS:

    Tarkkuuden parantaminen suurentaa faksitiedoston kokoa. Suuret faksitiedostot pidentävät lähetysaikaa ja voivat aiheuttaa laitteen käytettävissä olevan muistin loppumisen.

    Tarkkuuden tehdasasetus on Tarkka.

    Voit muuttaa kaikkien faksitöiden oletustarkkuutta valitsemalla jonkin seuraavista vaihtoehdoista:

    ●
    Standardi: Tämä asetus tuottaa heikoimman laadun ja nopeimman siirtoajan.
    ●
    Tarkka: Tämä asetus tuottaa paremman tarkkuuden ja laadun kuin Standardi. Laatu riittää tavallisesti tekstiasiakirjoille.
    ●
    Eritt. tarkka: Tämä asetus sopii parhaiten asiakirjoille, joissa on sekä tekstiä että kuvia. Siirtonopeus on pienempi kuin Tarkka-asetus mutta suurempi kuin Valokuvalaatu-asetus.
    ●
    Valokuvalaatu: Tämä asetus tuottaa parhaan laadun, mutta pidentää siirtonopeutta huomattavasti.
    Oletustarkkuuden asettaminen

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Lähetysasetukset-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Oletustarkkuus-valikko ja paina sitten OK -painiketta.
    5.
    Muuta tarkkuusasetusta nuolipainikkeilla.
    6.
    Tallenna valinta painamalla OK-painiketta.


Faksi (vain M1210-sarja)

Kansisivumallit

    PC-faksilähetysohjelma sisältää useita yritys- ja yksityiskäyttöön sopivia faksin kansisivumalleja.

    HUOMAUTUS:

    Kansisivumalleja ei voi muuttaa. Vaikka mallissa olevia kenttiä voi muokata, mallit itse ovat kiinteitä lomakkeita.


Faksi (vain M1210-sarja)

Faksin kansisivun mukauttaminen

    1.
    Avaa PC-faksilähetysohjelma.
    2.
    Anna Faksin vastaanottaja ‑kohdassa vastaanottajan faksinumero, nimi ja yritys.
    3.
    Valitse Tarkkuus-osassa tarkkuusasetus.
    4.
    Valitse Liitä faksiin ‑osassa Kansisivu.
    5.
    Anna lisätiedot Huomautukset- ja Aihe-tekstiruutuihin.
    6.
    Valitse avattavasta Kansisivumalli-luettelosta malli ja valitse sitten Lokerossa olevat sivut.
    7.
    Tee jompikumpi seuraavista toimenpiteistä:
    ●
    Lähetä faksi esikatselematta kansisivua valitsemalla Lähetä nyt.
    ●
    Katsele kansisivua ennen faksin lähettämistä valitsemalla Esikatselu.


Faksi (vain M1210-sarja)

Faksien vastaanoton asetukset

Tämä osa sisältää tiedot seuraavista aiheista:

  • Faksin edelleenlähetyksen asettaminen
  • Vastaustilan asettaminen
  • Faksinumeroiden estäminen tai eston poistaminen
  • Vastausviiveen asettaminen
  • Erottuvan soittoäänen asettaminen
  • Saapuvien faksien automaattisen pienennyksen käyttäminen
  • Faksien uudelleentulostuksen asetusten määrittäminen
  • Hiljaisuuden tunnistustilan asettaminen
  • Faksiäänen äänenvoimakkuuden asettaminen
  • Vastaanotettujen faksien leimaaminen
  • Yksityisen vastaanottotoiminnon määrittäminen


Faksi (vain M1210-sarja)

Faksin edelleenlähetyksen asettaminen

    Laitteen voi asettaa lähettämään tulevat faksit edelleen toiseen faksinumeroon. Kun faksi saapuu laitteeseen, se tallentuu laitteen muistiin. Sitten laite valitsee määritetyn faksinumeron ja lähettää faksin. Jos faksia ei voida edelleenlähettää virhetoiminnon (kuten varatun numeron) takia eikä toistuvasta uudelleenvalinnasta ole apua, laite tulostaa faksin.

    Jos laitteen muisti loppuu faksia vastaanotettaessa, laite pysäyttää tulevan faksin ja lähettää edelleen vain muistiin tallennetut sivut.

    Faksin edelleenlähetystä käytettäessä laitteen (ei tietokoneen) on otettava faksit vastaan ja vastaustilan asetuksena on oltava Automaattinen.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Vastaanottoaset.-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Eteenpäinlähetys-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla Päällä- tai Pois päältä-asetus ja paina sitten OK-painiketta.
    6.
    Jos otat faksin edelleenlähetyksen käyttöön, anna numeronäppäimillä faksinumero, johon haluat lähettää faksin, ja tallenna valinta painamalla sitten OK-painiketta.


Faksi (vain M1210-sarja)

Vastaustilan asettaminen

    Valitse tilanteen mukaan laitteen vastaustilaksi Automaattinen, TAM, Faksi/Puhelin tai Käsin. Tehdasasetus on Automaattinen.

    ●
    Automaattinen: Laite vastaa tuleviin puheluihin määritetyn vastausviiveen jälkeen tai tunnistaessaan tietyt faksiäänet.
    ●
    TAM: Laite ei vastaa puheluihin automaattisesti. Sen sijaan se odottaa, kunnes se havaitsee faksin valintaäänen.
    ●
    Faksi/Puhelin: Laite vastaa tuleviin puheluihin välittömästi. Jos se havaitsee faksin valintaäänen, se käsittelee puhelun faksina. Jos se ei havaitse faksin valintaääntä, se hälyttää saapuvasta äänipuhelusta soittoäänellä.
    ●
    Käsin: Laite ei koskaan vastaa puheluihin. Faksin vastaanottaminen on käynnistettävä itse joko ohjauspaneelin Lähetä faksi [image] -painikkeella tai valitsemalla linjaan yhdistetyllä puhelimella numero 1-2-3.

    Aseta vastaustila tai muuta sitä seuraavasti:

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Vastaanottoaset.-valikko ja paina sitten OK -painiketta.
    4.
    Valitse Vastaustila-valikko painamalla OK-painiketta .
    5.
    Valitse nuolipainikkeilla vastaustila ja paina sitten OK-painiketta.


Faksi (vain M1210-sarja)

Faksinumeroiden estäminen tai eston poistaminen

    Jos tietyiltä henkilöiltä tai yrityksiltä ei haluta vastaanottaa fakseja, voidaan enintään 30 faksinumerolle asettaa esto ohjauspaneelista. Kun asetat tietyn faksinumeron eston ja tästä numerosta lähetetään numeroosi faksi, ohjauspaneeli ilmoittaa, että numerossa on esto. Tällöin faksi ei tulostu, eikä faksi tallennu muistiin. Estetyistä faksinumeroista lähetetyt faksit määritetään faksitoimintalokissa hylätyiksi. Faksinumeroille voi asettaa eston ja niiden eston voi poistaa. Tämän voi tehdä yhdelle numerolle kerrallaan tai kaikille yhtä aikaa.

    HUOMAUTUS:

    Estetystä faksinumerosta tulevan faksin vastaanoton hylkäämisestä ei ilmoiteta faksin lähettäjälle.

    Estä faksinumerot tai poista niiden esto ohjauspaneelin avulla seuraavasti:

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Vastaanottoaset.-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Estetyt faksit-valikko ja paina sitten OK -painiketta.
    5.
    Estä faksinumero valitsemalla nuolipainikkeilla Lisää ja paina sitten OK-painiketta. Kirjoita faksinumero täsmälleen sellaisena kuin se on ylätunnisteessa (myös välit) ja paina sitten OK-painiketta. Anna estetyn faksinumeron nimi ja paina sitten OK-painiketta.

    Voit poistaa yksittäisen faksinumeron eston valitsemalla nuolipainikkeilla Poista merkintä ja painamalla sitten OK-painiketta. Valitse nuolipainikkeilla poistettava faksinumero ja vahvista poisto sitten painamalla OK-painiketta.

    Voit poistaa kaikkien estettyjen faksinumeroiden eston valitsemalla nuolipainikkeilla Poista kaikki ja painamalla sitten OK-painiketta. Vahvista poistot painamalla uudelleen OK-painiketta.


Faksi (vain M1210-sarja)

Vastausviiveen asettaminen

    Kun vastaustilaksi on asetettu Automaattinen, laitteen vastausviiveasetus määrää puhelimen soittokerrat, ennen kuin laite vastaa saapuvaan puheluun.

    Jos laite on yhdistetty linjaan, joka voi vastaanottaa sekä faksi- että äänipuheluja (jaettu linja) ja jossa käytetään myös puhelinvastaajaa, voi olla tarpeen säätää vastausviiveasetusta. Laitteen vastausviiveen on oltava pidempi kuin puhelinvastaajan vastausviiveen Näin vastaaja ehtii vastata tulevaan puheluun ja nauhoittaa äänipuhelun viestin. Kun puhelinvastaaja vastaa puheluun, laite kuuntelee puhelua ja vastaa automaattisesti, jos se havaitsee faksiääniä.

    Vastausviiveen oletusasetus on viisi soittoa (Yhdysvallat ja Kanada) tai kaksi soittoa (muut maat/alueet).

    Määritä käytettävä vastausviiveen asetus seuraavan taulukon mukaan.

    Puhelinlinjan tyyppi
    Suositeltava vastausviiveen asetus
    Erillinen faksilinja (ottaa vastaan ainoastaan faksipuheluita)
    Valitse soittojen määrä ohjauspaneelissa näkyvältä väliltä. (Soittojen enimmäismäärä määräytyy maan/alueen mukaan.)
    Yksi linja, jossa on kaksi eri numeroa ja hälytysäänipalvelu
    Enintään kaksi soittoa. (Jos toinen puhelinnumero on asetettu puhelinvastaajaa tai tietokoneen puhepostia varten, varmista, että laitteen vastausviive on suurempi kuin vastaajajärjestelmän vastausviive. Voit myös erottaa ääni- ja faksipuhelut toisistaan erottuvilla soittoäänillä.)
    Jaettu linja (ottaa vastaan sekä faksi- että äänipuheluja), johon on kytketty vain puhelin
    Vähintään viisi soittoa.
    Jaettu linja (ottaa vastaan sekä faksi- että äänipuheluja), johon on kytketty puhelinvastaaja tai tietokoneen puheposti
    Kaksi soittoa enemmän kuin puhelinvastaajassa tai tietokoneen puhepostissa.

    Aseta vastausviive tai muuta sitä seuraavasti:

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Vastaanottoaset.-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Soittoa vastauk.-valikko ja paina sitten OK -painiketta.
    5.
    Anna soittojen määrä numeronäppäimillä ja paina sitten OK-painiketta.


Faksi (vain M1210-sarja)

Erottuvan soittoäänen asettaminen

    Jotkin paikalliset puhelinyhtiöt tarjoavat soittoäänipalvelun (esimerkiksi erottuvat soittoäänet). Tämä palvelu mahdollistaa sen, että yhteen linjaan voi liittyä vähintään kaksi puhelinnumeroa. Kullakin puhelinnumerolla on oma soittoäänensä, joten voit vastata äänipuheluihin ja antaa laitteen vastata faksipuheluihin.

    Jos tilaat puhelinyhtiöltä soittoäänipalvelun, määritä laitteen asetukset siten, että laite vastaa oikeaan soittoääneen. Erilaisten soittoäänten käyttäminen ei ole tuettua kaikissa maissa / kaikilla alueilla. Pyydä puhelinyhtiöltä tietoja siitä, onko tämä palvelu käytettävissä laitteen käyttömaassa/-alueella.

    HUOMAUTUS:

    Jos sinulla ei ole soittoäänipalvelua ja valitset soittoääniasetukseksi jonkin muun kuin oletusasetuksen Soittoäänet, laite ei välttämättä ota vastaan fakseja.

    Asetukset ovat seuraavat:

    ●
    Soittoäänet: Laite vastaa kaikkiin puhelinlinjan kautta tuleviin puheluihin.
    ●
    1: Laite vastaa puheluihin, jotka tuottavat yhden soittoäänen.
    ●
    2: Laite vastaa puheluihin, jotka tuottavat kaksi soittoääntä.
    ●
    3: Laite vastaa puheluihin, jotka tuottavat kolme soittoääntä.
    ●
    2&3 soittoään.: Laite vastaa puheluihin, jotka tuottavat kaksi tai kolme soittoääntä.

    Muuta puheluihin vastaamisen soittoääniä seuraavasti:

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Vastaanottoaset.-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Vastauksen soittotyyppi-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla haluamasi soittoääni ja paina sitten OK-painiketta.
    6.
    Kun laitteen asennus on valmis, pyydä jotakuta lähettämään sinulle faksi ja varmista, että soittoääni toimii oikein.


Faksi (vain M1210-sarja)

Saapuvien faksien automaattisen pienennyksen käyttäminen

    Jos sovitus sivulle on käytössä, laite pienentää pitkiä fakseja automaattisesti enintään 75 % niin, että tiedot mahtuvat oletuspaperikoon mukaiselle paperille (faksi esimerkiksi voidaan pienentää Legal-kokoisesta Letter-kokoiseksi).

    Jos sovitus sivulle ei ole käytössä, pitkät faksit tulostetaan täysikokoisina usealle sivulle. Saapuvan faksin automaattisen pienennyksen tehdasasetus on Päällä.

    Jos Leimaa saapuneet -asetus on käytössä, myös automaattinen pienennys voi olla tarpeen ottaa käyttöön. Tällöin saapuvien faksien kokoa pienennetään hieman niin, ettei leimaus aiheuta faksin tulostumista kahdelle sivulle.

    HUOMAUTUS:

    Varmista, että oletusmateriaalikoon asetus vastaa lokeroon ladatun paperin kokoa.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Vastaanottoaset.-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Sovita sivulle-valikko ja paina sitten OK -painiketta.
    5.
    Tallenna valinta valitsemalla nuolipainikkeilla Päällä tai Pois päältä ja painamalla sitten OK-painiketta.


Faksi (vain M1210-sarja)

Faksien uudelleentulostuksen asetusten määrittäminen

    Faksien uudelleentulostuksen oletusasetus Päällä. Muuta tätä asetusta ohjauspaneelista seuraavasti:

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Vastaanottoaset.-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Tulosta faksit-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla Päällä- tai Pois päältä-asetus ja paina sitten OK-painiketta.


Faksi (vain M1210-sarja)

Hiljaisuuden tunnistustilan asettaminen

    Tällä asetuksella määritetään, voiko fakseja vastaanottaa vanhoista laitemalleista, jotka eivät lähetä faksisignaaleja faksin lähettämisen aikana. Nykyään tällaisia signaalittomia faksilaitteita käytetään melko harvoin Oletusasetus on Pois päältä. Hiljaisuuden tunnistustilan asetusta on tarpeen muuttaa vain, jos otat vastaan fakseja säännöllisesti joltakulta, jolla on vanhanmallinen faksilaite.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Vastaanottoaset.-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Hilj.tunnistus-valikko ja paina sitten OK -painiketta.
    5.
    Tallenna valinta valitsemalla nuolipainikkeilla Päällä tai Pois päältä ja painamalla sitten OK-painiketta.


Faksi (vain M1210-sarja)

Faksiäänen äänenvoimakkuuden asettaminen

Faksin äänten äänenvoimakkuutta voi muuttaa ohjauspaneelista. Voit muuttaa seuraavia ääniä:

●
saapuvan ja lähetettävän faksin äänet
●
saapuvien faksien soittoääni.

Faksiäänten voimakkuuden tehdasasetus on Hiljainen.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Hälytyksen, puhelinlinjan ja soittoäänen voimakkuuden asettaminen


Faksi (vain M1210-sarja)

Hälytyksen, puhelinlinjan ja soittoäänen voimakkuuden asettaminen

    1.
    Paina Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Järjestelmäasetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Äänenvoimakkuus-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Hälytysään. voim.-, Puh. äänenvoim.- tai Soittoäänen voimakkuus-valikko ja paina OK-painiketta.
    5.
    Valitse nuolipainikkeilla Pois päältä-, Hiljainen-, Keskitaso tai Voimakas-asetus.
    6.
    Tallenna valinta painamalla OK-painiketta.


Faksi (vain M1210-sarja)

Vastaanotettujen faksien leimaaminen

    Laite tulostaa lähettäjän tiedot jokaisen vastaanotetun faksin yläreunaan. Voit myös vahvistaa faksin lähetyspäivän ja -ajan lisäämällä tulevaan faksiin otsikkotiedot. Vastaanotettujen faksien leimausasetuksen tehdasasetus on Pois päältä.

    HUOMAUTUS:

    Vastaanotettujen faksien leimaaminen saattaa kasvattaa sivun kokoa ja aiheuttaa toisenkin sivun tulostamisen.
    HUOMAUTUS:

    Tätä asetusta käytetään vain vastaanotetuissa fakseissa, jotka laite tulostaa.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Vastaanottoaset.-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Leimaa saapuneet-valikko ja paina sitten OK -painiketta.
    5.
    Tallenna valinta valitsemalla nuolipainikkeilla Päällä tai Pois päältä ja painamalla sitten OK-painiketta.


Faksi (vain M1210-sarja)

Yksityisen vastaanottotoiminnon määrittäminen
    HUOMAUTUS:

    Yksityinen vastaanotto ei vaikuta viimeisimmän faksin uudelleentulostukseen. Voit rajoittaa kaikkien vastaanotettujen faksien käyttämistä varmistamalla, että Tulosta faksit -asetuksena on Pois päältä.

    Kun yksityinen vastaanotto on käytössä, vastaanotetut faksit tallennetaan muistiin. Tallennettujen faksien tulostaminen edellyttää PIN-koodia.

    Yksityisen vastaanoton ottaminen käyttöön

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Vastaanottoaset.-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Yksit. vast.-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla Päällä-asetus ja paina OK-painiketta.
    6.
    Anna laitteen salasana kirjain- ja numeronäppäimillä ja paina OK-painiketta.
    7.
    Vahvista laitteen salasana antamalla salasana uudelleen kirjain- ja numeronäppäimillä ja painamalla OK-painiketta.

    Yksityisen vastaanoton poistaminen käytöstä

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Anna laitteen salasana kirjain- ja numeronäppäimillä ja paina OK-painiketta.
    4.
    Valitse nuolipainikkeilla Vastaanottoaset.-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla Yksit. vast.-valikko ja paina sitten OK -painiketta.
    6.
    Valitse nuolipainikkeilla Pois päältä-asetus ja paina OK-painiketta.

    Jos faksin muistissa on tulostamattomia fakseja, laite tulostaa ne ja poistaa ne muistista.


Faksi (vain M1210-sarja)

Faksin hakemisen asettaminen

    Jos joku muu käyttäjä on määrittänyt faksin hakemisen, voit pyytää, että faksi lähetetään käyttämääsi laitteeseen. (Toimintoa nimitetään myös toiseen laitteeseen kohdistettavaksi faksikyselyksi.).

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksitoiminnot-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Faksin hakeminen-asetus ja paina OK-painiketta.

    Faksilaite valitsee toisen faksilaitteen numeron ja pyytää faksia.


Faksi (vain M1210-sarja)

Faksin käyttäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Faksiohjelmisto
  • Faksin peruuttaminen
  • Faksien poistaminen muistista
  • Faksin käyttäminen DSL-, PBX-, ISDN-järjestelmässä
  • Faksin käyttäminen VoIP-palvelun kanssa
  • Faksimuisti
  • Faksin lähettäminen
  • Faksin vastaanottaminen


Faksi (vain M1210-sarja)

Faksiohjelmisto

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tuetut faksiohjelmat


Faksi (vain M1210-sarja)

Tuetut faksiohjelmat

    Laitteen mukana toimitettu tietokonefaksiohjelma on ainoa tietokonefaksiohjelma, joka toimii laitteen kanssa. Tietokoneeseen mahdollisesti aiemmin asennetun faksiohjelmiston käytön jatkaminen edellyttää, että ohjelmaa käytetään tietokoneeseen aiemmin kytketyn modeemin kanssa. Kyseinen ohjelma ei toimi tämän laitteen mukana toimitetun modeemin kanssa.


Faksi (vain M1210-sarja)

Faksin peruuttaminen

Näiden ohjeiden avulla voit peruuttaa faksin, jonka numeroa parhaillaan valitaan tai jota parhaillaan siirretään tai vastaanotetaan.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Nykyisen faksin peruuttaminen
  • Jonossa olevan faksityön peruuttaminen


Faksi (vain M1210-sarja)

Nykyisen faksin peruuttaminen

    Paina ohjauspaneelin Peruuta [image] -painiketta. Kaikki sivut, joita ei ole lähetetty, peruutetaan. Jos painat Peruuta [image] -painiketta, myös ryhmävalintafaksit peruutetaan.


Faksi (vain M1210-sarja)

Jonossa olevan faksityön peruuttaminen

    Näiden ohjeiden avulla faksityö voidaan peruuttaa seuraavissa tilanteissa:

    ●
    Laite odottaa numeron uudelleenvalintaa sen jälkeen, kun valittu numero oli varattu, kun numerosta ei vastattu tai kun ilmeni tiedonsiirtovirhe.
    ●
    Faksi on ajastettu lähetettäväksi myöhempänä ajankohtana.

    Voit peruuttaa faksityön Faksin tila ‑valikon avulla seuraavasti:

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin tila-valikko ja paina sitten OK -painiketta.
    3.
    Selaa nuolipainikkeilla odottavia töitä, kunnes saat näkyviin työn, jonka haluat poistaa.
    4.
    Valitse peruutettava työ painamalla OK-painiketta.
    5.
    Vahvista työn peruuttaminen painamalla OK-painiketta.


Faksi (vain M1210-sarja)

Faksien poistaminen muistista

    Käytä tätä toimintoa vain, jos et halua, että joku muu faksin käyttöön oikeutettu henkilö voisi yrittää tulostaa uudelleen muistissa olevia fakseja.

    VAROITUS:

    Uudelleentulostusmuistin tyhjentämisen lisäksi toiminto poistaa parhaillaan lähetettävän faksin; lähettämättömät, uudelleenvalintaa odottavat faksit; faksit, jotka lähetetään myöhemmin; ja faksit, joita ei tulosteta tai edelleenlähetetä.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksitoiminnot-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Poista faksit-asetus ja paina OK-painiketta.
    4.
    Vahvista poistaminen painamalla OK-painiketta.


Faksi (vain M1210-sarja)

Faksin käyttäminen DSL-, PBX-, ISDN-järjestelmässä

HP:n tuotteet on suunniteltu käytettäviksi erityisesti perinteisten analogisten puhelinpalvelujen kanssa. Niitä ei ole tarkoitettu käytettäviksi DSL-, PBX- tai ISDN-linjojen eikä VoIP-palvelujen kanssa, mutta oikeita asetuksia ja laitteita käytettäessä ne voivat toimia.

HUOMAUTUS:

HP suosittelee, että keskustelet DSL-, PBX-, ISDN- ja VoIP-palveluntarjoajien kanssa oikeista asetuksista.

HP LaserJet ‑laite on analoginen laite, joka ei ole yhteensopiva kaikkien digitaalisten puhelinympäristöjen kanssa (ilman digitaali-analogiamuunnosta). HP ei takaa laitteen yhteensopivuutta digitaalisten ympäristöjen tai digitaali-analogiamuuntimien kanssa.

Tämä osa sisältää tiedot seuraavista aiheista:

  • DSL
  • PBX
  • ISDN


Faksi (vain M1210-sarja)

DSL

    DSL-linjoissa käytetään digitaalista tekniikkaa ja tavallisia kuparisia puhelinjohtoja. Tämä laite ei ole suoraan yhteensopiva digitaalisten signaalien kanssa. Jos kokoonpano määritetään DSL-asetusten määrityksen aikana, signaali voidaan kuitenkin jakaa niin, että osa kaistanleveydestä käytetään analogisen signaalin (äänipuhelujen ja faksien) siirtoon ja jäljelle jäävä osa digitaalidatan siirtoon.

    HUOMAUTUS:

    Kaikki faksit eivät ole yhteensopivia DSL-palvelujen kanssa. HP ei takaa laitteen yhteensopivuutta kaikkien DSL-palvelulinjojen ja ‑palveluntarjoajien kanssa.

    DSL-modeemi vaatii ylipäästösuodattimen. Palveluntarjoaja toimittaa tavallisesti alipäästösuodattimen normaalia puhelinjohdotusta varten.

    HUOMAUTUS:

    Pyydä lisätietoja tai apua DSL-palveluntarjoajalta.


Faksi (vain M1210-sarja)

PBX

    Tämä laite on analoginen laite, joka ei ole yhteensopiva kaikkien digitaalisten puhelinympäristöjen kanssa. Faksin toimivuus voi edellyttää digitaali-analogiasuodattimia tai ‑muuntimia. Jos PBX-ympäristössä ilmenee faksiongelmia, voi olla tarpeen pyytää apua PBX-palveluntarjoajalta. HP ei takaa laitteen yhteensopivuutta digitaalisten ympäristöjen tai digitaali-analogiamuuntimien kanssa.

    Pyydä lisätietoja ja apua PBX-palveluntarjoajalta.


Faksi (vain M1210-sarja)

ISDN

    Pyydä lisätietoja ja apua ISDN-palveluntarjoajalta.


Faksi (vain M1210-sarja)

Faksin käyttäminen VoIP-palvelun kanssa

    VoIP-palvelut eivät useinkaan ole yhteensopivia faksilaitteiden kanssa, ellei palveluntarjoaja nimenomaisesti ilmoita, että palvelu tukee faksin käyttöä IP-palvelujen kautta.

    Jos faksilaitteen käyttöönotossa VoIP-verkossa ilmenee ongelmia, varmista, että kaikki kaapelit ja asetukset ovat oikeita. Faksin nopeusasetuksen pienentäminen voi auttaa laitetta faksin lähetyksessä VoIP-verkon kautta.

    Jos faksausongelmat jatkuvat, ota yhteys VoIP-palveluntarjoajaan.


Faksi (vain M1210-sarja)

Faksimuisti

Tämä osa sisältää tiedot seuraavista aiheista:

  • Faksimuistin sisältö säilyy virtakatkon sattuessa


Faksi (vain M1210-sarja)

Faksimuistin sisältö säilyy virtakatkon sattuessa

    Laitteen flash-muisti suojaa laitetta tietojen menetykseltä sähkökatkon sattuessa. Muut faksilaitteet tallentavat faksisivut tavalliseen RAM-muistiin tai lyhytkestoiseen RAM-muistiin. Tavallisessa RAM-muistissa olevat tiedot häviävät heti, kun virta katkeaa. Lyhytkestoisen RAM-muistin sisältämät tiedot häviävät noin 60 minuutin kuluttua virran katkeamisesta. Flash-muisti säilyttää tiedot vuosien ajan ilman virtaakin.


Faksi (vain M1210-sarja)

Faksin lähettäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Faksin lähettäminen tasoskannerilta
  • Faksaaminen asiakirjansyöttölaitteesta
  • Manuaalinen numeronvalinta faksia lähetettäessä
  • Faksin lähettäminen ohjelmistosta
  • Faksin lähettäminen faksilinjaan liitetystä puhelimesta
  • Myöhemmin lähetettävän faksin ajoittaminen
  • Keskuksen ulkovalintanumeroiden, luottokorttien ja puhelinkorttien käyttäminen


Faksi (vain M1210-sarja)

Faksin lähettäminen tasoskannerilta

    1.
    Aseta asiakirja skannauspuoli alaspäin skanneriin.

    2.
    Paina Asetukset [image] -painiketta.
    3.
    Valitse Puhelinmuistio-valikko ja paina OK-painiketta.
    4.
    Valitse vastaanottaja luettelosta. Jos luettelossa ei ole vastaanottajaa, valitse numero ohjauspaneelin numeronäppäimistöllä.
    5.
    Paina ohjauspaneelin Lähetä faksi [image] -painiketta. Laite aloittaa faksityön.


Faksi (vain M1210-sarja)

Faksaaminen asiakirjansyöttölaitteesta

    1.
    Aseta alkuperäiset asiakirjat asiakirjansyöttölaitteeseen faksattava puoli ylöspäin.
    HUOMAUTUS:

    Asiakirjansyöttölaitteen enimmäiskapasiteetti on 35 arkkia 75 g/m2:n tulostusmateriaalia.

    VAROITUS:

    Älä käytä sellaisia alkuperäisiä asiakirjoja, joissa on korjausnauhaa, korjauslakkaa, paperiliittimiä tai niittejä. Muutoin laite voi vahingoittua. Älä myöskään aseta asiakirjansyöttölaitteeseen valokuvia tai pienikokoisia tai hauraita alkuperäisiä asiakirjoja.

    2.
    Säädä paperinohjaimet napakasti paperia vasten.

    3.
    Paina Asetukset [image] -painiketta.
    4.
    Valitse Puhelinmuistio-valikko ja paina sen jälkeen OK-painiketta.
    5.
    Valitse vastaanottaja luettelosta. Jos vastaanottajaa ei ole luettelossa, valitse numero ohjauspaneelin numeronäppäimistöllä.
    6.
    Paina ohjauspaneelin Lähetä faksi [image] -painiketta. Laite aloittaa faksityön.


Faksi (vain M1210-sarja)

Manuaalinen numeronvalinta faksia lähetettäessä

    Tavallisesti laite valitsee koko numeron, kun painat Lähetä faksi [image] -painiketta. Joskus kuitenkin halutaan, että laite valitsee erikseen kunkin numeron painettaessa vastaavaa painiketta. Jos esimerkiksi faksilähetys maksetaan puhelinkortilla, ensin on ehkä valittava faksinumero, sitten odotettava puhelinyhtiön hyväksymisääntä ja tämän jälkeen valittava puhelinkortin numero. Kun faksi lähetetään ulkomaiseen numeroon, on ehkä valittava numeron osa ja kuunneltava valintaääntä, ennen kuin numero voidaan valita kokonaan.

    Faksin lähettäminen ryhmälle manuaalisesti (tilapäisryhmäfaksaus)

    Seuraavien ohjeiden avulla voit lähettää faksin vastaanottajaryhmälle:

    1.
    Aseta asiakirja asiakirjansyöttölaitteen syöttölokeroon.
    2.
    Paina Asetukset [image] -painiketta.
    3.
    Valitse Puhelinmuistio-valikko ja paina OK-painiketta.
    4.
    Valitse vastaanottaja luettelosta. Jos luettelossa ei ole vastaanottajaa, valitse numero ohjauspaneelin numeronäppäimistöllä.
    5.
    Jatka numeroiden valintaa toistamalla vaiheita 3 ja 4. Kun olet antanut kaikki numerot, siirry seuraavaan vaiheeseen.
    6.
    Paina Lähetä faksi [image] -painiketta.
    7.
    Jos haluat skannata lisää sivuja, valitse Kyllä painamalla 1-näppäintä ja toista sitten vaihe 6 faksityön jokaisella sivulla. Kun olet valmis, valitse Ei painamalla 2-näppäintä.

    Laite lähettää faksin jokaiseen faksinumeroon. Jos jokin ryhmän numeroista on varattu tai ei vastaa, laite valitsee kyseisen numeron uudelleen käytössä olevan uudelleenvalinta-asetuksen mukaisesti. Jos kaikki uudelleenvalintayritykset epäonnistuvat, laite päivittää virheen faksitoimintalokiin ja valitsee sitten ryhmän seuraavan numeron.

    Manuaalinen uudelleenvalinta

    1.
    Aseta asiakirja asiankirjansyöttölaitteeseen.
    2.
    Paina ohjauspaneelissa Uudelleenvalinta [image] -painiketta.
    3.
    Paina Lähetä faksi [image] -painiketta.
    4.
    Jos haluat skannata lisää sivuja, valitse Kyllä painamalla näppäintä 1 ja toista sitten vaihe 3 faksityön jokaisella sivulla. Kun olet valmis, valitse Ei painamalla 2-näppäintä.

    Laite lähettää faksin numeroon, jonka se valitsi uudelleen. Jos numero on varattu tai ei vastaa, laite valitsee kyseisen numeron uudelleen sen käytössä olevan uudelleenvalinta-asetuksen mukaisesti Jos kaikki uudelleenvalintayritykset epäonnistuvat, laite päivittää virheen faksitoimintalokiin.


Faksi (vain M1210-sarja)

Faksin lähettäminen ohjelmistosta

    Tämä osa sisältää perusohjeet faksien lähettämiseen laitteen mukana toimitetun ohjelmiston avulla. Kaikkia muita ohjelmistoihin liittyviä aiheita käsitellään ohjelmiston ohjeessa, jota voidaan käyttää ohjelmiston Ohje-valikosta.

    Tietokoneesta voi faksata elektronisia asiakirjoja, jos seuraavat vaatimukset täyttyvät:

    ●
    Laite on liitetty tietokoneeseen suoraan.
    ●
    Laitteen ohjelmisto on asennettu tietokoneeseen.
    ●
    Tietokoneen käyttöjärjestelmä on Microsoft Windows XP, Windows Vista tai Mac OS X 10.4, 10.5, 10.6 tai uudempi.
    Faksin lähettäminen ohjelmistosta (Windows XP tai Vista)

    Menettely faksia lähetettäessä määräytyy tietokoneen ominaisuuksien mukaan. Tavallisimmat vaiheet ovat seuraavat:

    1.
    Valitse Käynnistä, valitse Ohjelmat (tai Kaikki ohjelmat Windows XP:ssä) ja valitse sitten Hewlett-Packard.
    2.
    Napsauta laitteen nimeä ja valitse Faksin lähettäminen. Faksiohjelmisto käynnistyy.
    3.
    Anna vähintään yhden vastaanottajan faksinumero.
    4.
    Aseta asiakirja asiakirjansyöttölaitteeseen.
    5.
    Liitä faksiin kansisivu. (Tämä on valinnainen vaihe.)
    6.
    Valitse Lähetä nyt.

    Faksin lähettäminen ohjelmistosta (Mac OS X 10.4 tai uudempi)

    Mac OS X -järjestelmässä voit laitteen ohjelmistosta voi lähettää fakseja kahdella tavalla.

    Lähetä faksi HP Director ‑ohjelmistosta seuraavasti:

    1.
    Aseta asiakirja asiankirjansyöttölaitteeseen.
    2.
    Avaa HP Director osoittamalla symbolia Dockissa ja osoita sitten Faksi. Apple-tulostusvalintataulu tulee näyttöön.
    3.
    Valitse PDF-ponnahdusvalikosta Faksaa PDF.
    4.
    Anna vähintään yhden vastaanottajan faksinumero Vastaanottaja-kohtaan.
    5.
    Valitse tämä laite Modeemi-kohdassa.
    6.
    Valitse Faksi.

    Lähetä faksi tulostamalla se faksiohjaimeen seuraavasti:

    1.
    Avaa asiakirja, jonka haluat lähettää faksina.
    2.
    Osoita Arkisto ja osoita sitten Tulosta.
    3.
    Valitse PDF-ponnahdusvalikosta Faksaa PDF.
    4.
    Anna vähintään yhden vastaanottajan faksinumero Vastaanottaja-kohtaan.
    5.
    Valitse tämä laite Modeemi-kohdassa.
    6.
    Valitse Faksi.

    Faksin lähettäminen muun valmistajan ohjelmistosta, kuten Microsoft Wordista (kaikki käyttöjärjestelmät)

    1.
    Avaa asiakirja muun valmistajan ohjelmaan.
    2.
    Valitse Tiedosto-valikko ja valitse sitten Tulosta.
    3.
    Valitse faksitulostinohjain avattavasta tulostinohjainten luettelosta. Faksiohjelmisto käynnistyy.
    4.
    Tee jokin seuraavista toimista:
    ●
    Windows
    a.
    Anna vähintään yhden vastaanottajan faksinumero.
    b.
    Liitä faksiin kansisivu. (Tämä on valinnainen vaihe.)
    c.
    Sisällytä laitteeseen ladatut sivut. (Tämä on valinnainen vaihe.)
    d.
    Valitse Lähetä nyt.
    ●
    Macintosh
    a.
    Valitse PDF-ponnahdusvalikosta Faksaa PDF.
    b.
    Anna vähintään yhden vastaanottajan faksinumero.
    c.
    Valitse tämä laite Modeemi-kohdassa.
    d.
    Valitse Faksi.


Faksi (vain M1210-sarja)

Faksin lähettäminen faksilinjaan liitetystä puhelimesta

    Joskus saattaa olla tarpeen valita faksinumero puhelimesta, joka on liitetty samaan linjaan kuin faksi. Jos esimerkiksi lähetät faksin henkilölle, jonka faksilaite on manuaalisessa vastaanottotilassa, voit ennen faksin lähettämistä soittaa äänipuhelun ja ilmoittaa henkilölle faksin saapumisesta.

    HUOMAUTUS:

    Puhelin on kytkettävä laitteen puhelinporttiin ( faksiliitännän puhelinkuvake).

    1.
    Aseta asiakirja asiankirjansyöttölaitteeseen.
    2.
    Nosta laitteen kanssa samaan linjaan kytketyn puhelimen kuuloke. Valitse faksinumero puhelimen numeronäppäimillä.
    3.
    Kun vastaanottaja vastaa, kehota vastaanottajaa käynnistämään faksilaite.
    4.
    Kun kuulet faksiäänet, paina Lähetä faksi [image] -painiketta, odota, kunnes Yhdistää näkyy ohjauspaneelin näytössä ja sulje sitten puhelin.


Faksi (vain M1210-sarja)

Myöhemmin lähetettävän faksin ajoittaminen

    Laitteen ohjauspaneelin avulla faksin voi ohjelmoida lähetettäväksi yhdelle tai useammalle henkilölle automaattisesti tiettyyn aikaan. Kun tämä toimenpide on suoritettu, laite skannaa asiakirjan muistiin ja palaa sitten valmiustilaan.

    HUOMAUTUS:

    Jos laite ei voi lähettää faksia ohjelmoituun aikaan, tieto siitä näkyy faksivirheraportissa (jos toiminto on käytössä) tai se merkitään faksitoimintalokiin. Lähetyksen käynnistäminen ei ehkä onnistu, koska faksin lähettävään puheluun ei vastata tai varattu-signaali katkaisee numeron uudelleenvalintayritykset.

    Jos faksi on ajastettu lähetettäväksi myöhempänä ajankohtana, mutta faksi vaatii päivitystä, lähetä lisätiedot toisena faksityönä. Kaikki samaan faksinumeroon samaan aikaan lähetettäviksi ohjelmoidut faksit lähetetään erillisinä fakseina.

    1.
    Aseta asiakirja asiankirjansyöttölaitteeseen.

    2.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.

    3.
    Valitse nuolipainikkeilla Faksitoiminnot-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Jälkiläh. faksi-valikko ja paina sitten OK -painiketta.
    5.
    Anna aika numeronäppäimillä.
    6.
    Jos laite on asetettu käyttämään 12-tuntista kelloa, siirrä kohdistin nuolipainikkeilla neljännen merkkipaikan ohi A.M.-ajan (ennen puoltapäivää) tai P.M.-ajan (puolenpäivän jälkeen) valitsemista varten. Valitse 1 (ennen puoltapäivää) tai 2 (puolenpäivän jälkeen) ja valitse sitten OK. Jos laite on asetettu käyttämään 24-tuntista kelloa, paina OK-painiketta.
    7.
    Hyväksy oletuspäivämäärä painamalla OK-painiketta tai syötä päivämäärä kirjain- ja numeronäppäimillä ja paina OK-painiketta.
    8.
    Kirjoita faksinumero.
    HUOMAUTUS:

    Tämä toiminto ei tue määrittämättömiä ryhmiä (tilapäisryhmiä).
    9.
    Paina Lähetä faksi [image] -painiketta tai OK-painiketta. Laite skannaa asiakirjan muistiin ja lähettää sen ohjelmoituun aikaan.


Faksi (vain M1210-sarja)

Keskuksen ulkovalintanumeroiden, luottokorttien ja puhelinkorttien käyttäminen

Kun käytät ulkovalintanumeroita, luottokortteja tai puhelinkortteja, valitse numero manuaalisesti, koska valinta voi edellyttää taukoja ja suuntanumeroiden syöttämistä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Faksien lähettäminen ulkomaannumeroihin


Faksi (vain M1210-sarja)

Faksien lähettäminen ulkomaannumeroihin

    Kun lähetät faksin ulkomaannumeroon, valitse numero manuaalisesti, koska valinta voi edellyttää taukoja ja ulkomaan suuntanumeroiden syöttämistä.


Faksi (vain M1210-sarja)

Faksin vastaanottaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Faksin tulostus
  • Faksien vastaanottaminen faksiäänten kuuluessa puhelinlinjalta
  • Faksien vastaanottaminen tietokoneeseen


Faksi (vain M1210-sarja)

Faksin tulostus

Kun laite vastaanottaa faksilähetyksen, se tulostaa faksin (jos yksityinen vastaanotto ei ole käytössä) ja myös tallentaa sen automaattisesti flash-muistiin.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tallennetun faksin tulostaminen, kun yksityinen vastaanotto on käytössä
  • Faksin uudelleentulostaminen


Faksi (vain M1210-sarja)

Tallennetun faksin tulostaminen, kun yksityinen vastaanotto on käytössä

    Tallennettujen faksien tulostaminen edellyttää yksityisen vastaanoton PIN-koodin antamista. Kun laite on tulostanut tallennetut faksit, ne poistetaan muistista.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Anna laitteen PIN-koodi kirjain- ja numeronäppäimillä ja paina OK-painiketta.
    4.
    Valitse nuolipainikkeilla Vastaanottoaset.-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla Yksit. vast.-valikko ja paina sitten OK -painiketta.
    6.
    Valitse nuolipainikkeilla Tulosta faksit-asetus ja paina OK-painiketta.


Faksi (vain M1210-sarja)

Faksin uudelleentulostaminen

    Jos faksi on tulostettava uudelleen, koska tulostuskasetti oli aiemmin tyhjä tai faksi tulostettiin väärälle tulostusmateriaalille, voit yrittää uudelleentulostusta. Uudelleen tulostettaviksi tallennettujen faksien määrä riippuu käytettävissä olevan muistin määrästä. Uusimmat faksit tulostuvat ensimmäiseksi ja vanhimmat viimeiseksi

    Fakseja tallentuu jatkuvasti. Niiden tulostaminen uudelleen ei poista niitä muistista.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksitoiminnot-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Tulosta viim.-asetus ja paina OK-painiketta. Laite alkaa tulostaa uudelleen viimeksi tulostettuja fakseja.

    HUOMAUTUS:

    Voit keskeyttää tulostuksen milloin tahansa painamalla Peruuta [image] -painiketta.

    VAROITUS:

    Jos Tulosta faksit-asetuksena on Pois päältä, väärin tulostettuja tai liian vaaleita fakseja ei voi tulostaa uudelleen.


Faksi (vain M1210-sarja)

Faksien vastaanottaminen faksiäänten kuuluessa puhelinlinjalta

    Jos puhelinlinja vastaanottaa sekä fakseja että puheluja ja puhelimeen vastattaessa kuuluu faksiääniä, faksin voi vastaanottaa kahdella vaihtoehtoisella tavalla:

    ●
    Jos olet laitteen lähellä, paina ohjauspaneelin Lähetä faksi [image] -painiketta.
    ●
    Jos näin ei tapahdu, paina 1-2-3 peräkkäin puhelimen näppäimistöltä, kuuntele faksilähetyksen ääniä ja laske sitten luuri alas.
    HUOMAUTUS:

    Jotta yllä toisena mainittu menetelmä toimii, Puhelinlaajennus-asetuksena on oltava Kyllä.


Faksi (vain M1210-sarja)

Faksien vastaanottaminen tietokoneeseen
    HUOMAUTUS:

    Macintosh-tietokoneella ei voi vastaanottaa fakseja.

    Faksien vastaanottaminen tietokoneella on mahdollista vain, jos täydellinen ohjelmistoasennus on suoritettu laitteen käyttöönoton aikana.

    Ota PC-vastaanotto käyttöön ohjelmistossa, jotta faksien vastaanottaminen tietokoneella on mahdollista.

    1.
    Avaa HP Toolbox.
    2.
    Valitse tämä laite.
    3.
    Valitse Faksi.
    4.
    Valitse Faksitehtävät.
    5.
    Valitse Faksin vastaanottotila ‑kohdassa Vastaanota faksit tähän tietokoneeseen.

    PC-vastaanoton poistaminen käytöstä ohjauspaneelista

    PC-vastaanoton voi ottaa käyttöön vain yhdestä tietokoneesta. Jos kyseinen tietokone ei syystä tai toisesta enää ole käytettävissä, PC-vastaanoton voi poistaa käytöstä ohjauspaneelin avulla seuraavasti:

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksitoiminnot-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Lopeta PC-vast.-asetus ja paina OK-painiketta.

    Uuden faksin katseleminen, kun PC-vastaanottoasetus on valittuna

    1.
    Avaa HP Toolbox.
    2.
    Valitse tämä laite.
    3.
    Valitse Faksi.
    4.
    Valitse Faksivastaanottoloki.
    5.
    Valitse Faksikuva-sarakkeessa sen faksin näyttölinkki, jota haluat katsella.


Faksi (vain M1210-sarja)

Faksiongelmien ratkaiseminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Faksin vianmäärityksen tarkistuslista
  • Faksin virheilmoitukset
  • Faksilokit ja ‑raportit
  • Virheenkorjauksen ja faksin nopeuden muuttaminen
  • Faksien lähetysongelmat
  • Faksien vastaanotto-ongelmat


Faksi (vain M1210-sarja)

Faksin vianmäärityksen tarkistuslista

    Vihjeitä faksin vianmääritykseen:

    ●
    Tarkastele ohjauspaneelin valikoita ja käytettävissä olevia asetuksia tulostamalla valikkokartta Raportit-valikosta.
    ●
    Yritä lähettää tai vastaanottaa faksi, kun olet kokeillut jokaista vaihtoehtoa.
    ●
    Irrota kaikkien muiden laitteiden virtajohto. Varmista, että laitteen puhelinjohto on kytketty suoraan puhelinpistorasiaan.

    1.
    Varmista, että tuotteen laiteohjelmisto on ajan tasalla:

    a.
    Tulosta määrityssivu Raportit-valikosta.
    b.
    Siirry osoitteeseen www.hp.com/support/ljm1210series ja valitse käyttämäsi käyttöjärjestelmä.
    c.
    Selaa laiteohjelmistotaulukkoa ja vertaa nykyistä versiotasi taulukon versioon. Jos käytössäsi on eri versio kuin taulukossa, lataa uusin laiteohjelmisto.
    d.
    Varmista, että laiteohjelmisto on päivitetty, tulostamalla uusi määrityssivu.

    2.
    Varmista, että puhelinjohto on kytketty oikeaan porttiin.
    3.
    Varmista, että faksi on asennettu. Määritä faksin kellonaika, päivämäärä ja otsikkotiedot HP:n ohjatulla faksin asennustoiminnolla.
    4.
    Tarkista puhelinlinja.

    a.
    Irrota puhelinjohto laitteesta.
    b.
    Kytke puhelinjohto puhelimeen ja varmista, että puhelimesta kuuluu valintaääni.
    c.
    Kytke puhelinjohto takaisin laitteen oikeaan porttiin.

    5.
    Jos käytössäsi on DSL-palvelu, tarkista sen asennus ja ominaisuudet. DSL-modeemi vaatii ylipäästösuodattimen. Palveluntarjoaja toimittaa tavallisesti alipäästösuodattimen normaalia puhelinjohdotusta varten.
    6.
    Jos käytössäsi on VoiP-palvelu, tarkista sen asennus ja ominaisuudet. VoIP-palvelu ei välttämättä tue faksin käyttöä IP:n kautta. Jos palvelu tukee faksin käyttöä IP:n kautta, vaihda Faksin nopeus-asetukseksi Hidas(V.29).
    7.
    Jos et pysty lähettämään tai vastaanottamaan fakseja, toimi seuraavalla tavalla:

    a.
    Muuta virheenkorjausasetuksia.
    HUOMAUTUS:

    Näiden asetusten muuttaminen saattaa huonontaa kuvanlaatua.
    b.
    Muuta Faksin nopeus-asetukseksi Keskitaso(V.17) tai Hidas(V.29).


Faksi (vain M1210-sarja)

Faksin virheilmoitukset

Hälytys- ja varoitusilmoitukset tulevat näkyviin vähäksi aikaa. Ilmoitus voi edellyttää, että käyttäjä jatkaa työtä painamalla OK-painiketta tai peruuttaa työn painamalla Peruuta [image] -painiketta. Tietyt ilmoitukset voivat aiheuttaa sen, ettei työtä suoriteta loppuun tai että tulostuslaatu huononee. Jos hälytys- tai varoitusilmoitus liittyy tulostukseen, ja tulostuksen automaattinen jatkaminen on käytössä, tulostin yrittää jatkaa tulostamista sen jälkeen, kun ilmoitus on ollut näytössä 10 sekuntia vahvistamatta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Hälytys- ja varoitusilmoitukset


Faksi (vain M1210-sarja)

Hälytys- ja varoitusilmoitukset

    Ohjauspaneelin viesti
    Kuvaus
    Suositeltu toimenpide
    Ei faksia
    Laite vastasi saapuvaan puheluun, mutta ei tunnistanut soittajaa faksilaitteeksi.
    Anna laitteen yrittää faksin vastaanottamista uudelleen.
    Kokeile toista puhelinjohtoa.
    Kytke laitteen puhelinjohto jonkin toisen puhelinlinjan pistokkeeseen.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Ei valintaääntä
    Laite ei tunnistanut valintaääntä.
    Tarkista puhelinlinjan valintaääni painamalla Lähetä faksi [image] -painiketta.
    Irrota puhelinjohto laitteesta ja seinäpistokkeesta ja kytke johto sitten takaisin.
    Varmista, että käytössäsi on tuotteen mukana toimitettu puhelinjohto.
    Irrota laitteen puhelinjohto seinäpistokkeesta, kytke pistokkeeseen puhelin ja kokeile äänipuhelun soittamista.
    Varmista, että puhelinlinja on liitetty puhelinpistorasiaan ja linjaporttiin ( faksiliitännän puhelinkuvake).
    Kytke laitteen puhelinjohto jonkin toisen puhelinlinjan pistokkeeseen.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Faksi ei vastaa
    Läh. peruutettu
    Faksinumeron uudelleenvalinta epäonnistui tai Uud.val.–ei vast.-asetus ei ollut käytössä
    Varmista soittamalla vastaanottajalle, että faksilaite on käynnissä ja valmis vastaanottamaan fakseja.
    Varmista, että valitsit oikean faksinumeron.
    Varmista, että uudelleenvalinta-asetus on käytössä.
    Irrota puhelinjohto laitteesta ja seinäpistokkeesta ja kytke johto sitten takaisin.
    Irrota laitteen puhelinjohto seinäpistokkeesta, kytke pistokkeeseen puhelin ja kokeile äänipuhelun soittamista.
    Varmista, että puhelinlinja on liitetty puhelinpistorasiaan ja linjaporttiin ( faksiliitännän puhelinkuvake).
    Kytke laitteen puhelinjohto jonkin toisen puhelinlinjan pistokkeeseen.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Faksi ei vastaa
    Odottaa uud.val.
    Vastaanottava faksilinja ei vastannut. Laite yrittää valita numeron uudelleen muutaman minuutin kuluttua.
    Anna laitteen yrittää faksin uudelleen lähettämistä.
    Varmista soittamalla vastaanottajalle, että faksilaite on käynnissä ja valmis vastaanottamaan fakseja.
    Varmista, että valitsit oikean faksinumeron.
    Jos laite jatkaa uudelleenvalintaa, irrota laitteen puhelinjohto seinäpistokkeesta, kytke pistokkeeseen puhelin ja kokeile äänipuhelun soittamista.
    Varmista, että puhelinlinja on liitetty puhelinpistorasiaan ja linjaporttiin ( faksiliitännän puhelinkuvake).
    Kytke laitteen puhelinjohto jonkin toisen puhelinlinjan pistokkeeseen.
    Kokeile toista puhelinjohtoa.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Faksiläh. virhe
    Faksin lähetyksessä ilmeni virhe.
    Kokeile lähettää faksi uudelleen.
    Kokeile faksin lähettämistä toiseen faksinumeroon.
    Tarkista puhelinlinjan valintaääni painamalla Lähetä faksi [image] -painiketta.
    Irrota puhelinjohto ja kytke se takaisin, niin varmistat, että se on kiinnitetty kunnolla
    Varmista, että käytössäsi on tuotteen mukana toimitettu puhelinjohto.
    Varmista, että puhelin toimii: kytke laite irti, yhdistä puhelin puhelinlinjaan ja soita äänipuhelu.
    Kytke laite eri puhelinlinjaan.
    Valitse faksin tarkkuudeksi Standardi oletusasetuksen Tarkka sijaan.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Faksin vast.vir.
    Faksin vastaanotossa ilmeni virhe.
    Pyydä lähettäjää lähettämään faksi uudelleen.
    Kokeile faksin lähettämistä lähettäjälle tai johonkin muuhun faksilaitteeseen.
    Tarkista puhelinlinjan valintaääni painamalla Lähetä faksi [image] -painiketta.
    Irrota puhelinjohto ja kytke se takaisin, niin varmistat, että se on kiinnitetty kunnolla
    Varmista, että käytössäsi on tuotteen mukana toimitettu puhelinjohto.
    Varmista, että puhelin toimii: kytke laite irti, yhdistä puhelin puhelinlinjaan ja soita äänipuhelu.
    Pienennä faksin nopeutta. Pyydä lähettäjää lähettämään faksi uudelleen.
    Poista virheenkorjaustila käytöstä. Pyydä lähettäjää lähettämään faksi uudelleen.
    Kytke laite eri puhelinlinjaan.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Faksi varattu
    Läh. peruutettu
    Linja, jolle yritit lähettää faksin, oli varattu. Laite on peruuttanut faksin lähettämisen.
    Varmista soittamalla vastaanottajalle, että faksilaite on käynnissä ja valmis vastaanottamaan fakseja.
    Varmista, että valitsit oikean faksinumeron.
    Varmista, että Varattu/uud.val.-asetus on käytössä.
    Tarkista puhelinlinjan valintaääni painamalla Lähetä faksi [image] -painiketta.
    Varmista, että puhelin toimii: kytke laite irti, yhdistä puhelin puhelinlinjaan ja soita äänipuhelu.
    Kytke laitteen puhelinjohto jonkin toisen puhelinlinjan pistokkeeseen ja yritä sitten faksin lähetystä uudelleen.
    Kokeile toista puhelinjohtoa.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Faksi varattu
    Odottaa uud.val.
    Linja, jolle yritit lähettää faksin, oli varattu. Laite valitsee varatun numeron automaattisesti uudelleen.
    Anna laitteen yrittää faksin uudelleen lähettämistä.
    Varmista soittamalla vastaanottajalle, että faksilaite on käynnissä ja valmis vastaanottamaan fakseja.
    Varmista, että valitsit oikean faksinumeron.
    Tarkista puhelinlinjan valintaääni painamalla Lähetä faksi [image] -painiketta.
    Varmista, että puhelin toimii: kytke laite irti, yhdistä puhelin puhelinlinjaan ja soita äänipuhelu.
    Kytke laitteen puhelinjohto jonkin toisen puhelinlinjan pistokkeeseen ja yritä faksin lähetystä uudelleen.
    Kokeile toista puhelinjohtoa.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Faksiviive
    Läh.muisti täyn.
    Faksimuisti on täynnä.
    Peruuta faksi painamalla Peruuta [image] -painiketta. Lähetä faksi uudelleen. Faksi on ehkä lähetettävä useana osana, jos virhe ilmenee uudelleen.
    Muisti täynnä
    Läh. peruutus
    Muisti täyttyi faksityön aikana. Kaikkien faksattavien sivujen tulee olla muistissa, jotta faksityö voidaan suorittaa oikein. Vain ne sivut lähetetään, jotka mahtuvat muistiin.
    Tulosta kaikki vastaanotetut faksit tai odota, kunnes kaikki odottavat faksit on lähetetty.
    Pyydä lähettäjää lähettämään faksi uudelleen.
    Peruuta kaikki faksityöt tai poista faksit muistista.
    Muisti täynnä
    Vast. ott. per.
    Laitteen muisti loppui kesken faksin lähettämisen aikana. Vain ne sivut tulostuvat, jotka mahtuvat muistiin.
    Tulosta kaikki faksit ja pyydä lähettäjää lähettämään faksi uudelleen. Pyydä lähettäjää jakamaan faksi useaksi työksi ennen uudelleenlähetystä. Peruuta kaikki faksityöt tai poista faksit muistista.
    Tied.siirtovirhe
    Faksin tiedonsiirtovirhe ilmeni laitteen ja lähettäjän tai vastaanottajan välillä.
    Anna laitteen yrittää faksin uudelleen lähettämistä. Irrota laitteen puhelinjohto seinästä, kytke puhelin ja kokeile puhelun soittamista. Kytke laitteen puhelinjohto jonkin toisen puhelinlinjan pistokkeeseen.
    Kokeile toista puhelinjohtoa.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Tiedost. ei läh.
    Laite ei skannannut sivuja, tai se ei vastaanottanut sivuja tietokoneesta faksin siirtämistä varten.
    Yritä faksin lähetystä uudelleen.
    Väärä syöte
    Data tai vastaus ei kelpaa.
    Korjaa syöte.


Faksi (vain M1210-sarja)

Faksilokit ja ‑raportit

Tulosta faksilokit ja ‑raportit seuraavien ohjeiden mukaan:

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kaikkien faksiraporttien tulostaminen
  • Yksittäisten faksiraporttien tulostaminen
  • Faksitoimintalokin asettaminen tulostettavaksi automaattisesti
  • Faksivirheraportin asettaminen
  • Faksin vahvistusraportin asettaminen
  • Sisällytä kunkin faksin ensimmäinen sivu faksien vahvistus- ja virheraporttiin ja viimeisen puhelun raporttiin.


Faksi (vain M1210-sarja)

Kaikkien faksiraporttien tulostaminen

    Käytä tätä tapaa, kun haluat tulostaa seuraavat raportit yksi kerrallaan:

    ●
    Faksiloki
    ●
    Puhelinmuistioraportti
    ●
    Kokoonpanorap.
    ●
    Estetyt faksit

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.

    2.
    Valitse nuolipainikkeilla Raportit-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Faksiraportit-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Kaikki faksirap.-asetus ja paina OK-painiketta. Laite poistuu valikkoasetuksista ja tulostaa raportit.


Faksi (vain M1210-sarja)

Yksittäisten faksiraporttien tulostaminen

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Raportit-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Faksiraportit-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla tulostettava raportti ja paina sitten OK-painiketta. Laite poistuu valikkoasetuksista ja tulostaa raportin.
    HUOMAUTUS:

    Jos olet valinnut Faksiloki-raportin ja painanut OK-painiketta, valitse Tulosta loki-asetus painamalla OK-painiketta uudestaan. Laite poistuu valikkoasetuksista ja tulostaa lokin.


Faksi (vain M1210-sarja)

Faksitoimintalokin asettaminen tulostettavaksi automaattisesti

    Halutessasi faksiloki tulostuu automaattisesti aina 40 merkinnän välein. Tehdasasetus on Päällä. Määritä faksitoimintalokin automaattinen tulostus:

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Raportit-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Faksiraportit-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Faksiloki-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla Autom loki tul.-valikko ja paina sitten OK -painiketta.
    6.
    Valitse nuolipainikkeilla Päällä ja vahvista valinta painamalla sitten OK-painiketta.


Faksi (vain M1210-sarja)

Faksivirheraportin asettaminen

    Faksivirheraportti on lyhyt raportti, joka sisältää tiedot laitteen faksitöissä ilmenneistä virheistä. Se voidaan asettaa tulostettavaksi seuraavien tapahtumien jälkeen:

    ●
    kaikki faksivirheet (tehdasasetus)
    ●
    faksin lähetysvirhe
    ●
    faksin vastaanottovirhe
    ●
    ei koskaan.
    HUOMAUTUS:

    Jos valitset asetukseksi Ei milloinkaan, et saa koskaan ilmoitusta siitä, että faksin lähettäminen ei onnistunut, paitsi jos tulostat faksitoimintalokin.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Raportit-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Faksiraportit-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Faksin virheraportti-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla haluamasi faksivirheraporttien tulostusasetus.
    6.
    Tallenna valinta painamalla OK-painiketta.


Faksi (vain M1210-sarja)

Faksin vahvistusraportin asettaminen

    Vahvistusraportti on lyhyt raportti, joka ilmoittaa, että laite on lähettänyt tai vastaanottanut faksityön onnistuneesti. Se voidaan asettaa tulostettavaksi seuraavien tapahtumien jälkeen:

    ●
    jokainen faksityö
    ●
    faksin lähetys
    ●
    faksin vastaanotto
    ●
    ei koskaan (tehdasasetus).

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Raportit-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Faksiraportit-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Faksin vahvistaminen-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla haluamasi faksivirheraporttien tulostusasetus.
    6.
    Tallenna valinta painamalla OK-painiketta.


Faksi (vain M1210-sarja)

Sisällytä kunkin faksin ensimmäinen sivu faksien vahvistus- ja virheraporttiin ja viimeisen puhelun raporttiin.

    Jos tämä asetus on käytössä ja sivun kuva on yhä laitteen muistissa, faksin kokoonpanoraportti ja virheraportti ja viimeisen puhelun raportti sisältävät pienoiskuvan (50 % pienennys) viimeksi lähetetyn tai vastaanotetun faksin ensimmäisestä sivusta. Tämän toiminnon tehdasasetus on Päällä.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Raportit-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Faksiraportit-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Liitä 1. sivu-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla Päällä ja vahvista valinta painamalla sitten OK-painiketta.


Faksi (vain M1210-sarja)

Virheenkorjauksen ja faksin nopeuden muuttaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Faksin virheenkorjauksen asettaminen
  • Faksin nopeuden muuttaminen


Faksi (vain M1210-sarja)

Faksin virheenkorjauksen asettaminen

    Tavallisesti faksilaite tarkkailee puhelinlinjan signaaleja, kun se lähettää tai vastaanottaa faksia. Jos laite havaitsee virheen siirron aikana ja virheenkorjausasetuksena on Päällä, laite voi pyytää faksin osan uudelleenlähetystä. Vianmäärityksen tehdasasetus on Päällä.

    Poista virheenkorjaus käytöstä vain, jos sinulla on ongelmia faksin lähettämisessä tai vastaanottamisessa ja hyväksyt lähetysvirheet. Asetuksen poistaminen käytöstä voi olla tarpeen, jos yrität lähettää faksia ulkomaille tai käytät satelliittipuhelinyhteyttä.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Kaikki faksit-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Virheenkorjaus-valikko ja paina sitten OK -painiketta.
    5.
    Tallenna valinta valitsemalla nuolipainikkeilla Päällä tai Pois päältä ja painamalla sitten OK-painiketta.


Faksi (vain M1210-sarja)

Faksin nopeuden muuttaminen

    Faksin nopeuden asetus on modeemiprotokolla, jota laite käyttää faksien lähettämisessä. Se on maailmanlaajuinen standardi kaksisuuntaisille modeemeille, jotka lähettävät ja vastaanottavat dataa puhelinlinjojen kautta enintään 33 600 bitin sekuntinopeudella (bps). Faksin nopeuden tehdasasetus on Nopea(V.34). Joissakin maissa / joillakin alueilla oletusasetus saattaa poiketa tästä lähettämisen optimoimiseksi.

    Muuta asetusta vain, jos sinulla on ongelmia faksin lähettämisessä tiettyyn laitteeseen tai vastaanottamisessa tietystä laitteesta. Faksin nopeuden vähentäminen voi olla tarpeen, jos yrität lähettää faksia ulkomaille tai käytät satelliittipuhelinyhteyttä.

    1.
    Paina ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Faksin asetukset-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Kaikki faksit-valikko ja paina sitten OK -painiketta.
    4.
    Valitse nuolipainikkeilla Faksin nopeus-valikko ja paina sitten OK -painiketta.
    5.
    Valitse nuolipainikkeilla nopeusasetus ja paina sitten OK-painiketta.


Faksi (vain M1210-sarja)

Faksien lähetysongelmat

    Asiakirjan syöttö pysähtyy kesken faksin lähettämisen.
    Syy
    Ratkaisu
    Ladattavan paperin enimmäispituus on 355 mm. Pidemmän paperin faksaaminen pysähtyy tämän mitan kohdalla.
    Tulosta asiakirja lyhyemmälle tulostusmateriaalille.
    Jos tukosta ei ole ja aikaa on kulunut alle minuutti, odota hetki, ennen kuin painat Peruuta [image] -painiketta. Jos laitteessa on tukos, poista se. Lähetä sitten työ uudelleen.
    Jos paperi on liian pieni, se voi tukkeutua asiakirjansyöttölaitteeseen.
    Asiakirjansyöttölaitteen vähimmäissivukoko on 148 x 105 mm.
    Jos laitteessa on tukos, poista se. Lähetä sitten työ uudelleen.

    Faksien lähetys pysähtyy.
    Syy
    Ratkaisu
    Vastaanottava faksilaite ei ehkä toimi oikein.
    Kokeile faksin lähettämistä toiseen faksilaitteeseen.
    Puhelinlinja ei ehkä toimi.
    Tee jompikumpi seuraavista toimista:
    ●
    Lisää laitteen äänenvoimakkuutta ja paina sitten ohjauspaneelin Lähetä faksi [image] -painiketta. Jos valintaääni kuuluu, puhelinlinja toimii.
    ●
    Irrota laite puhelinpistokkeesta ja kytke puhelin pistokkeeseen. Varmista puhelinlinjan toimivuus soittamalla puhelu.
    Tiedonsiirtovirhe voi häiritä faksityötä.
    Muuta tiedonsiirtovirheen aiheuttaman uudelleenvalinnan asetukseksi Päällä.

    Laite vastaanottaa fakseja mutta ei lähetä niitä.
    Syy
    Ratkaisu
    Jos laite on kytketty digitaalisen järjestelmään, laite ei ehkä tunnista keskuksen luomaa valintaääntä.
    Poista valintaäänen tunnistus käytöstä.
    Jos ongelma ei ratkea, ota yhteys järjestelmän palveluntarjoajaan.
    Puhelinlinjan laatu voi olla huono.
    Yritä myöhemmin uudelleen.
    Vastaanottava faksilaite ei ehkä toimi oikein.
    Kokeile faksin lähettämistä toiseen faksilaitteeseen.
    Puhelinlinja ei ehkä toimi.
    Tee jompikumpi seuraavista toimista:
    ●
    Lisää laitteen äänenvoimakkuutta ja paina ohjauspaneelin Lähetä faksi [image] -painiketta. Jos valintaääni kuuluu, puhelinlinja toimii.
    ●
    Irrota laite puhelinpistokkeesta ja kytke puhelin pistokkeeseen. Varmista puhelinlinjan toimivuus soittamalla puhelu.

    Laite valitsee lähtevän faksin numeron uudelleen jatkuvasti.
    Syy
    Ratkaisu
    Laite valitsee faksinumeron uudelleen automaattisesti, jos uudelleenvalinta-asetuksena on Päällä.
    Voit poistaa faksinumeron uudelleenvalinnan käytöstä painamalla Peruuta [image] -painiketta. Voit myös muuttaa uudelleenvalinta-asetusta.

    Lähetetyt faksit eivät saavu vastaanottavaan faksilaitteeseen.
    Syy
    Ratkaisu
    Vastaanottavan faksilaitteen virta voi olla katkaistu, tai laite on virhetilassa (esimerkiksi paperi on lopussa).
    Soita vastaanottajalle ja varmista, että hänen faksilaitteensa on käynnissä ja valmiina faksien vastaanottoon.
    Alkuperäiset asiakirjat on ehkä ladattu väärin.
    Varmista, että alkuperäiset asiakirjat on asetettu oikein asiakirjansyöttölaitteen syöttölokeroon.
    Faksi saattaa olla muistissa, koska se odottaa varatun numeron uudelleenvalitsemista, faksin edellä on jonossa muita lähetettäviä töitä tai faksin lähetys on määritetty viivästetyksi.
    Jos faksityö on muistissa jostakin edellä mainitusta syystä, faksilokissa näkyy merkintä työstä. Tulosta faksitoimintaloki ja tarkasta Tila-sarakkeesta työt, joiden tilana on Odottaa.

    Ohjauspaneelissa näkyy muistin vähyydestä kertova ilmoitus.
    Syy
    Ratkaisu
    Faksi tai tarkkuus voi olla liian suuri.
    Kokeile jotakin seuraavista toimenpiteistä:
    ●
    Jaa suuri faksi pienempiin osiin ja lähetä ne erikseen.
    ●
    Vapauta muistia lähteviä fakseja varten poistamalla tallennettuja fakseja.
    ●
    Määritä lähtevä faksi viivästetyksi ja varmista sitten, että se lähetetään kokonaan.
    ●
    Varmista, että laite käyttää pienintä tarkkuusasetusta (Standardi).

    Faksien lähetys on hyvin hidasta.
    Syy
    Ratkaisu
    Faksissa voi olla paljon grafiikkaa, tai se voi olla muuten hyvin monimutkainen.
    Monimutkaisten faksien lähetys tai vastaanotto kestää tavallista kauemmin. Pitkien faksien jakaminen useaksi työksi ja tarkkuuden pienentäminen voi suurentaa lähetysnopeutta.
    Vastaanottavan faksin modeemin nopeus voi olla pieni.
    Laite lähettää faksin vain niin nopeasti kuin vastaanottavan faksilaitteen modeemi pystyy vastaanottamaan.
    Faksin lähetystarkkuus voi olla hyvin suuri.
    Jos olet faksin lähettäjä, pienennä faksin tarkkuutta ja lähetä faksi uudelleen.
    Puhelinlinjalla voi olla kohinaa.
    Laske luuri alas ja lähetä faksi uudelleen. Pyydä puhelinyhtiötä tarkastamaan puhelinlinja.
    Jos faksi lähetetään digitaalisen puhelinlinjan kautta, ota yhteys palveluntarjoajaan.
    Faksi lähetetään ulkomaannumeroon.
    Ulkomaannumeroon lähetettävien faksien siirto voi kestää tavallista kauemmin.
    Alkuperäisessä asiakirjassa on värillinen tausta.
    Tulosta alkuperäinen asiakirja uudelleen valkoiselle taustalle ja lähetä faksi sitten uudelleen.


Faksi (vain M1210-sarja)

Faksien vastaanotto-ongelmat
    HUOMAUTUS:

    Jotta laite toimisi varmasti oikein, käytä laitteessa sen mukana toimitettua faksijohtoa.

    Laite ei vastaanota fakseja sivupuhelimesta.
    Syy
    Ratkaisu
    Sivupuhelimen asetus voi olla poissa käytöstä.
    Muuta sivupuhelimen asetusta.
    Faksijohtoa ei ehkä ole kiinnitetty kunnolla.
    Tarkista, että faksijohto on kiinnitetty kunnolla puhelinpistokkeeseen ja laitteeseen (tai laitteeseen kytkettyyn toiseen laitteeseen). Paina numerosarja 1-2-3, odota kolme sekuntia ja laske sitten luuri alas.
    Laitteen tai sivupuhelimen valintatilan asetus voi olla väärä.
    Varmista, että laitteen numeronvalintatilaksi on valittu Ääni. Varmista, että äänivalinta on valittu myös sivupuhelimessa.

    Laite ei vastaa saapuviin faksipuheluihin
    Syy
    Ratkaisu
    Vastaustilan asetuksena voi olla Käsin.
    Jos vastaustilan asetuksena on Käsin, laite ei vastaa puheluihin. Aloita faksin vastaanotto manuaalisesti.
    Vastausviiveen asetus on ehkä väärä.
    Varmista, että vastausviiveen asetus on oikea.
    Soittoääni-toiminto saattaa olla käytössä, mutta palvelu ei ole käytössä, tai palvelu on käytössä, mutta sitä ei ole asetettu oikein.
    Varmista, että soittoäänitoiminto on asetettu oikein.
    Faksijohtoa ei ehkä ole kiinnitetty kunnolla, tai faksijohto ei toimi.
    Tarkista asennus aloitusoppaan avulla. Varmista, että käytät laitteen mukana toimitettua faksijohtoa.
    Laite ei ehkä havaitse saapuvia faksiääniä, koska puhelinvastaaja toistaa ääniviestiä.
    Äänitä puhelinvastaajaviesti uudelleen niin, että jätät viestin alkuun vähintään kaksi sekuntia hiljaisuutta.
    Puhelinlinjaan on ehkä yhdistetty liian monta laitetta.
    Yhdistä linjaan enintään kolme laitetta. Irrota viimeksi yhdistetty laite ja tarkista, toimiiko faksilaite. Jos se ei toimi, irrota lisää laitteita yksi kerrallaan ja tarkista faksilaitteen toimivuus kunkin muun laitteen irrottamisen jälkeen.
    Puhelinlinja ei ehkä toimi.
    Tee jompikumpi seuraavista toimista:
    ●
    Lisää laitteen äänenvoimakkuutta ja paina sitten ohjauspaneelin Lähetä faksi [image] -painiketta. Jos valintaääni kuuluu, puhelinlinja toimii.
    ●
    Irrota laite puhelinpistokkeesta ja kytke puhelin pistokkeeseen. Varmista puhelinlinjan toimivuus soittamalla puhelu.

    Laite ei vastaa saapuviin faksipuheluihin
    Syy
    Ratkaisu
    Ääniviestipalvelu saattaa häiritä faksilaitetta sen yrittäessä vastata puheluihin.
    Tee jompikumpi seuraavista toimista:
    ●
    Poista viestipalvelu käytöstä.
    ●
    Hanki puhelinlinja pelkkään faksikäyttöön.
    ●
    Aseta laitteen vastaustilaksi Käsin. Manuaalisessa tilassa faksin vastaanottaminen täytyy käynnistää itse.
    ●
    Jätä laitteen vastaustila automaattiseksi ja vähennä laitteen vastausviivettä puhepostin vastausviivettä pienemmäksi. Laite vastaa nyt kaikkiin saapuviin puheluihin.
    Laitteessa ei ole paperia ja muisti on täynnä.
    Täytä materiaalinsyöttölokero. Paina OK-painiketta. Laite tulostaa kaikki muistiin tallennetut faksit ja jatkaa sitten faksipuheluihin vastaamista.

    Faksit eivät tulostu.
    Syy
    Ratkaisu
    Materiaalinsyöttölokero on tyhjä.
    Lisää tulostusmateriaalia. Kaikki faksit, jotka saapuvat syöttölokeron ollessa tyhjä, tallentuvat muistiin ja tulostuvat heti, kun lokero on täytetty uudelleen.
    PC-vastaanotto ‑asetus voi olla valittuna, jolloin tietokone vastaanottaa faksit.
    Tarkista, vastaanottaako tietokone fakseja.
    Laitteessa on ilmennyt virhe.
    Katso, onko ohjauspaneelin näytössä virheilmoitus.

    Faksit eivät tulostu yhdelle, vaan kahdelle sivulle.
    Syy
    Ratkaisu
    Automaattisen pienennyksen asetusta ei ehkä ole määritetty oikein.
    Ota automaattinen pienennys käyttöön.
    Saapuvat faksit on ehkä lähetetty suurempaa materiaalia käyttäen.
    Muuta automaattisen pienennyksen asetusta niin, että suuremmat sivut voidaan tulostaa yhdelle sivulle.

    Vastaanotetut faksit ovat liian vaaleita, tyhjiä tai tulostuslaadultaan huonoja.
    Syy
    Ratkaisu
    Laitteesta loppui väriaine kesken faksin tulostamisen.
    Laite tallentaa viimeksi tulostetut faksit. (Uudelleen tulostettaviksi tallennettujen faksien määrä määräytyy käytettävissä olevan muistin mukaan.) Vaihda tulostuskasetti mahdollisimman pian ja tulosta faksi uudelleen.
    Lähetetty faksi oli liian vaalea.
    Ota yhteys lähettäjään, pyydä häntä muuttamaan kontrastiasetusta ja lähettämään faksi uudelleen.

    Faksien vastaanottaminen on erittäin hidasta.
    Syy
    Ratkaisu
    Faksissa voi olla paljon grafiikkaa, tai se voi olla muuten hyvin monimutkainen.
    Monimutkaisten faksien vastaanotto kestää tavallista kauemmin. Pitkien faksien jakaminen useaksi työksi ja tarkkuuden pienentäminen voi suurentaa lähetysnopeutta.
    Faksin lähetys- ja vastaanottotarkkuus on ehkä hyvin suuri.
    Jos olet faksin vastaanottaja, soita lähettäjälle ja pyydä häntä pienentämään faksin tarkkuutta ja lähettämään faksi uudelleen.
    Faksi lähetetään ulkomaannumeroon.
    Ulkomaannumeroon lähetettävien faksien siirto voi kestää tavallista kauemmin.


Faksi (vain M1210-sarja)

Säännöksiä ja takuuta koskevia tietoja

    Lisätietoja säännöksistä ja takuusta on kohdassa Puhelinliikennetuotteita (fakseja) koskevat lisämääräykset.


Laitteen hallinta ja huolto

Laitteen hallinta ja huolto
  • Tietosivujen tulostaminen
  • HP Toolbox -ohjelmiston käyttäminen
  • HP:n sulautetun Web-palvelimen käyttäminen (vain M1210-sarja)
  • Tuotteen suojausominaisuudet
  • Säästöasetukset
  • Tarvikkeiden ja lisävarusteiden hallinta
  • Tuotteen puhdistaminen
  • Tuotepäivitykset


Laitteen hallinta ja huolto

Tietosivujen tulostaminen

    Tietosivut sijaitsevat laitteen muistissa. Niiden avulla voi määrittää ja ratkaista laitteeseen liittyviä ongelmia.

    HUOMAUTUS:

    M1210-sarja: Jos laitteen kieltä ei ole määritetty oikein asennuksen aikana, kielen voi valita manuaalisesti laitteen tukemista kielistä. Tietosivut tulostuvat tällä kielellä. Voit vaihtaa kielen ohjauspaneelin Järjestelmäasetukset -valikossa.

    Sivun kuvaus
    Sivun tulostaminen
    Asetussivu
    Näyttää nykyiset asetukset ja laitteen ominaisuudet.
    Molemmat mallit
    1.
    Avaa tulostinohjain ja valitse Ominaisuudet- tai Määritykset-painike.
    2.
    Valitse Palvelut-välilehti ja valitse sitten avattavasta Tulostuksen tietosivut -&wj;luettelosta Määrityssivu.
    3.
    Valitse Tulosta-painike.
    M1130-sarja
    Pidä ohjauspaneelin Peruuta [image] -painiketta painettuna, kunnes Valmis [image] -merkkivalo alkaa vilkkua, ja vapauta painike sitten.
    M1210-sarja
    1.
    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Raportit-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Kokoonpanorap.-asetus ja paina OK-painiketta.
    tarvikkeiden tilasivu
    Näyttää väriainekasetin tilan, väriainekasetilla tulostettujen sivujen ja töiden lukumäärän sekä tietoja uuden väriainekasetin tilaamisesta.
    Molemmat mallit
    1.
    Avaa tulostinohjain ja valitse Ominaisuudet- tai Määritykset-painike.
    2.
    Valitse Palvelut-välilehti ja valitse sitten avattavasta Tulostuksen tietosivut -luettelosta Tarvikkeiden tilasivu.
    3.
    Valitse Tulosta-painike.
    M1130-sarja
    Pidä ohjauspaneelin Peruuta [image] -painiketta painettuna, kunnes Valmis [image] -merkkivalo alkaa vilkkua, ja vapauta painike sitten. Tarvikkeiden tilasivu tulostuu määrityssivun jälkeen.
    M1210-sarja
    1.
    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Raportit-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Tarvikk. tila-asetus ja paina OK-painiketta.
    Esittelysivu
    Esittelysivu sisältää teksti- ja kuvaesimerkkejä.
    Molemmat mallit
    1.
    Avaa tulostinohjain ja valitse Ominaisuudet- tai Määritykset-painike.
    2.
    Valitse Palvelut-välilehti ja valitse sitten avattavasta Tulostuksen tietosivut -luettelosta Esittelysivu.
    3.
    Valitse Tulosta-painike.
    M1210-sarja
    1.
    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Raportit-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Näytesivu-asetus ja paina OK-painiketta.
    Valikkokartta (vain M1210-sarja)
    Näyttää ohjauspaneelin valikot ja käytettävissä olevat asetukset.
    1.
    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Raportit-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Valikon rakenne-asetus ja paina OK-painiketta.
    Faksiraportit (vain M1210-sarja)
    1.
    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Raportit-valikko ja paina sitten OK -painiketta.
    3.
    Valitse nuolipainikkeilla Faksiraportit-asetus ja paina OK-painiketta.


Laitteen hallinta ja huolto

HP Toolbox -ohjelmiston käyttäminen

HP Toolbox on käytettävissä vain, jos ohjelmisto on asennettu kokonaisuudessaan.

HP Toolbox -ohjelmisto sopii seuraaviin tehtäviin:

●
laitteen tilan tarkistaminen
●
laitteen asetusten määrittäminen
●
ponnahdushälytysten määrittäminen
●
vianmääritystietojen näyttäminen
●
online-ohjeen näyttäminen.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP Toolbox -ohjelmiston tarkasteleminen
  • Tila
  • Faksi (vain M1210-sarja)
  • Osta tarvikkeita
  • Muita linkkejä


Laitteen hallinta ja huolto

HP Toolbox -ohjelmiston tarkasteleminen

    Avaa HP Toolbox -ohjelmisto jollain seuraavista tavoista:

    M1130-sarja
    1.
    Avaa tulostinohjain ja valitse Ominaisuudet- tai Määritykset-painike.
    2.
    Napsauta Palvelut-välilehteä.
    M1210-sarja
    ●
    Kaksoisnapsauta Windowsin ilmaisinalueella olevaa [image] -tuotekuvaketta.
    ●
    Valitse Windowsin Käynnistä-valikossa Ohjelmat (Windows XP:ssä Kaikki ohjelmat),sitten HP, HP LaserJet Professional M1130/M1210 MPF -sarja ja HP Toolbox.

    HP Toolbox -ohjelmisto sisältää seuraavat osat kutakin laitetta varten Laitteet-ikkunassa:

    ●
    Tila
    ●
    Faksi (vain M1210-sarja)

    Näiden osien lisäksi joka sivulla on seuraavat yleiset osat:

    ●
    Osta tarvikkeita.
    ●
    Muita linkkejä.


Laitteen hallinta ja huolto

Tila

    Tila-kansiossa on linkkejä seuraaviin sivuihin:

    ●
    Laitteen tila. Laitteen tilatietojen näyttäminen. Tämä sivu näyttää, onko laitteessa esimerkiksi tukos tai onko jokin lokero tyhjä. Kun olet ratkaissut laitteen ongelman, päivitä laitteen tila napsauttamalla Päivitä tila.


Laitteen hallinta ja huolto

Faksi (vain M1210-sarja)

Voit suorittaa faksitehtäviä tietokoneesta HP Toolbox-ohjelman Faksi-välilehdessä. Faksi-välilehti sisältää linkit seuraaville pääsivuille:

●
Faksitehtävät. Lähetä fakseja, tyhjennä faksimuisti tai aseta faksin vastaanottotila.
●
Faksipuhelinluettelo. Monitoimilaitteen puhelinmuistion merkintöjen lisääminen, muokkaaminen ja poistaminen
●
Faksilähetysloki. Voit tarkastella monitoimilaitteesta viimeksi lähetettyjä fakseja.
●
Faksivastaanottoloki. Voit tarkastella monitoimilaitteeseen viimeksi saapuneita fakseja.
●
Faksitietojen ominaisuudet. Voit hallita tietokoneessa faksien tallennukseen käytettävää tilaa. Asetukset ovat voimassa vain, jos lähetät tai vastaanotat tietokoneella fakseja etäkäyttötilassa.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Faksitehtävät
  • Faksipuhelinluettelo
  • Faksilähetysloki
  • Faksivastaanottoloki


Laitteen hallinta ja huolto

Faksitehtävät

    Faksin vastaanottoa varten on valittavissa kolme vaihtoehtoa:

    ●
    Faksin tulostus. Voit myös valita, että tietokoneen näyttöön tulee ilmoitus, kun faksi on tulostettu.
    ●
    Faksin vastaanotto tietokoneeseen. Voit myös valita, että tietokoneen näyttöön tulee ilmoitus, kun faksi saapuu. Jos faksilaite on kytketty moneen tietokoneeseen, vain yksi tietokone voidaan määrittää vastaanottamaan fakseja.
    ●
    Faksin lähetys toiseen faksilaitteeseen.
    HUOMAUTUS:

    Muutokset tulevat voimaan vasta, kun Käytä-painiketta napsautetaan.


Laitteen hallinta ja huolto

Faksipuhelinluettelo

    Voit lisätä tai poistaa merkintöjä tai tuoda puhelinluetteloita eri kohteista HP Toolbox -ohjelmiston faksipuhelinluettelolla.

    ●
    Lisää uusi merkintä napsauttamalla Uusi-painiketta. Kirjoita henkilön nimi Yhteyshenkilön nimi -ikkunaan. Kirjoita faksinumero Faksinumero-ikkunaan. Valitse Lisää/muokkaa.
    ●
    Jos haluat muokata aiempaa merkintää, valitse yhteyshenkilön nimen sisältämä rivi napsauttamalla riviä, tee muutokset asianmukaisissa ikkunoissa ja valitse Lisää/muokkaa. Varmista, että Valitse-sarakkeen valintaruutua ei ole valittu.
    ●
    Jos haluat poistaa merkinnän, valitse se ja napsauta Poista-painiketta.
    ●
    Jos haluat siirtää merkintöjä, valitse merkintä ja valitse sitten Siirrä tai valitse Siirrä ja määritä sitten haluamasi merkintä valintaikkunassa. Valitse Seuraava tyhjä rivi tai määritä sen rivin numero, jolle haluat numeron siirtää.
    HUOMAUTUS:

    Jos määrität jo käytössä olevan rivin, uusi numero korvaa sillä olevan numeron.
    ●
    Jos haluat tuoda yhteystiedot Lotus Notes-, Outlook- tai Outlook Express -puhelinluettelosta, valitse Tuo puhelinluettelo. Valitse oikea ohjelma, etsi tarvittava tiedosto ja valitse sitten OK. Koko puhelinluettelon sijasta voi tuoda myös yksittäisiä numeroja.
    ●
    Voit valita kaikki puhelinluettelon merkinnät napsauttamalla Valitse-sarakeotsikkoa.

    Faksinumeroissa voi tavallisten numerojen lisäksi käyttää seuraavia merkkejä:

    ●
    (
    ●
    )
    ●
    +
    ●
    -
    ●
    *
    ●
    #
    ●
    R
    ●
    W
    ●
    .
    ●
    ,
    ●
    <välilyönti>
    HUOMAUTUS:

    Muutokset tulevat voimaan vasta, kun Käytä-painiketta napsautetaan.


Laitteen hallinta ja huolto

Faksilähetysloki

    HP Toolbox -ohjelman faksilähetyslokissa näkyvät viimeksi lähetetyt faksit sekä niiden lähetyspäivämäärät ja -ajat, työnumerot, faksinumerot, sivumäärät ja tulokset.

    Kun lähetät faksin tietokoneesta, joka on liitetty laitteeseen, faksi sisältää Näytä-linkin. Linkin napsauttaminen avaa uuden sivun, joka sisältää faksin tiedot.

    Faksilähetyslokin kunkin sarakkeen tiedot voi lajitella laskevasti tai nousevasti napsauttamalla sarakkeen otsikkoa.

    Faksin tila näkyy Tulokset-sarakkeessa. Siinä näkyy myös mahdollinen faksilähetyksen epäonnistumisen syy.

    HUOMAUTUS:

    Muutokset tulevat voimaan vasta, kun Käytä-painiketta napsautetaan.


Laitteen hallinta ja huolto

Faksivastaanottoloki

    HP Toolbox -ohjelman faksivastaanottolokissa näkyvät viimeksi vastaanotetut faksit sekä niiden vastaanottopäivämäärät ja -ajat, työnumerot, faksinumerot, sivumäärät, tulokset ja pienoiskuvat.

    Kun saat faksin tietokoneesta, joka on liitetty monitoimilaitteeseen, faksi sisältää Näytä-linkin. Linkin napsauttaminen avaa uuden sivun, joka sisältää faksin tiedot.

    Faksivastaanottolokin kunkin sarakkeen tiedot voi lajitella laskevasti tai nousevasti napsauttamalla sarakkeen otsikkoa.

    Faksin tila näkyy Tulokset-sarakkeessa. Siinä näkyy myös mahdollinen faksivastaanoton epäonnistumisen syy.

    HUOMAUTUS:

    Muutokset tulevat voimaan vasta, kun Käytä-painiketta napsautetaan.


Laitteen hallinta ja huolto

Osta tarvikkeita

    Tämä kunkin sivun yläreunassa oleva painike on linkki Web-sivustoon, jossa voit tilata tarvikkeita. Toiminnon käyttämiseen tarvitaan Internet-yhteys.


Laitteen hallinta ja huolto

Muita linkkejä

    Tässä osassa on linkkejä muihin Web-sivustoihin. Jos haluat käyttää näitä linkkejä, käytettävissäsi tulee olla Internet-yhteys. Jos käytät puhelinverkkoyhteyttä etkä ole muodostanut Internet-yhteyttä HP Toolbox -ohjelman käynnistyksen yhteydessä, Internet-yhteys on ehkä muodostettava, ennen kuin näille Web-sivuille voi siirtyä. HP Toolbox ‑ohjelma on ehkä suljettava ensin ja avattava sitten uudelleen, jotta Internet-yhteys voidaan muodostaa.

    ●
    HP:n pikatuki. Yhteyden muodostaminen HP Instant Support -sivustoon.
    ●
    Tuotetuki. Muodostaa yhteyden laitteen tukisivustoon, jossa voit hakea ohjeita tiettyä ongelmaa varten.
    ●
    Osta tarvikkeita. Laitteen tarvikkeiden tilaaminen HP:n Web-sivustosta.
    ●
    Tuotteen rekisteröiminen. Muodostaa yhteyden HP-tuotteen rekisteröintisivustoon.


Laitteen hallinta ja huolto

HP:n sulautetun Web-palvelimen käyttäminen (vain M1210-sarja)

HP:n sulautetun WWW-palvelimen avulla voit tarkastella tuotteen ja verkon tilaa sekä hallita tulostustoimintoja tietokoneesta, kuten.

●
näyttää tuotteen tilatiedot
●
tarkastella kaikkien tarvikkeiden jäljellä olevaa käyttöaikaa ja tilata uusia tarvikkeita
●
tarkastella ja muuttaa tuotteen oletusasetuksia
●
tarkastella ja muuttaa verkon asetuksia.

Tietokoneeseen ei tarvitse asentaa uusia ohjelmia. Tarvitaan vain jokin seuraavista Web-selaimista:

●
Internet Explorer 6.0 (tai uudempi versio)
●
Firefox 1.0 (tai uudempi versio)
●
Mozilla 1.6 (tai uudempi versio)
●
Opera 7.0 (tai uudempi versio)
●
Safari 1.2 (tai uudempi versio)
●
Konqueror 3.2 (tai uudempi versio).

HP:n sulautettu WWW-palvelin toimii, kun tuote on liitetty TCP/IP-pohjaiseen verkkoon. HP:n sulautettu WWW-palvelin ei tue IPX-pohjaisia yhteyksiä tai suoria USB-yhteyksiä.

HUOMAUTUS:

Voit käyttää HP:n sulautettua WWW-palvelinta, vaikka Internet-yhteyttä ei olisikaan käytettävissä. Jos napsautat jotakin sivuilla olevaa linkkiä, et kuitenkaan voi avata linkkiin liittyvää sivustoa ilman Internet-yhteyttä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP:n sulautetun Web-palvelimen avaaminen
  • Ominaisuudet


Laitteen hallinta ja huolto

HP:n sulautetun Web-palvelimen avaaminen

    Avaa HP:n sulautettu WWW-palvelin kirjoittamalla tuotteen IP-osoite tai isäntäkoneen nimi Web-selaimen osoitekenttään. Jos et tiedä IP-osoitetta tai isäntänimeä, tulosta asetussivu.

    HUOMAUTUS:

    Jos HP:n sulautetun Web-palvelimen avaamisessa tapahtuu virhe, varmista, että verkon välimuistiasetukset ovat oikein.
    VIHJE:

    Kun olet avannut ohjelman URL-osoitteen, lisää se selaimen suosikkeihin tai kirjanmerkkeihin. Näin voit jatkossa avata sivuston nopeasti.


Laitteen hallinta ja huolto

Ominaisuudet

Tämä osa sisältää tiedot seuraavista aiheista:

  • Information (Tiedot) -&wj;välilehti
  • Settings (Asetukset) -&wj;välilehti
  • Networking (Verkkoyhteydet) -&wj;välilehti
  • HP Smart Install -&wj;välilehti
  • Linkit


Laitteen hallinta ja huolto

Information (Tiedot) -&wj;välilehti

    Tiedot-ryhmä sisältää seuraavat sivut:

    ●
    Laitteen tila -&wj;osassa näkyy tuotteen ja HP-tarvikkeiden tila.
    ●
    Laitteen määrityksissä näytetään samat tiedot kuin tulostimen asetussivulla.
    ●
    Tarvikkeiden tila -&wj;osassa näkyy HP-tarvikkeiden tila ja tuotenumerot. Voit tilata tarvikkeita napsauttamalla ikkunan oikeassa yläreunassa olevaa Tilaa tarvikkeita -&wj;linkkiä.
    ●
    Verkon yhteenveto -&wj;osassa näkyvät samat tiedot kuin Verkon yhteenveto -&wj;sivulla.


Laitteen hallinta ja huolto

Settings (Asetukset) -&wj;välilehti

    Tämän välilehden avulla voit määrittää tuotteen asetukset tietokoneesta. Jos tämä tuote on liitetty verkkoon, ota aina yhteyttä tuotteen järjestelmänvalvojaan, ennen kuin muutat tämän välilehden asetuksia.

    Asetukset-välilehdessä on Tulostus-sivu, jolla voit tarkastella ja muuttaa oletustulostustyön asetuksia.


Laitteen hallinta ja huolto

Networking (Verkkoyhteydet) -&wj;välilehti

    Tässä välilehdessä järjestelmänvalvoja voi määrittää tuotteen verkkoasetukset, kun tuote on liitetty IP-pohjaiseen verkkoon.


Laitteen hallinta ja huolto

HP Smart Install -&wj;välilehti
    HUOMAUTUS:

    Tämä välilehti on tuettu vain Windowsissa.

    Tämän välilehden avulla voit asentaa tuotteen ohjaimen ja ohjelmiston tietokoneesta. Aloita asennus napsauttamalla Lataa-painiketta ja suorita asennus loppuun noudattamalla näytön ohjeita.


Laitteen hallinta ja huolto

Linkit

    Tilasivujen oikeassa yläreunassa on linkkejä. Jos haluat käyttää näitä linkkejä, tietokoneessa on oltava Internet-yhteys. Jos käytät puhelinverkkoyhteyttä etkä ole luonut Internet-yhteyttä HP:n sulautetun WWW-palvelimen avauksen yhteydessä, luo Internet-yhteys, jotta voit käydä näillä Web-sivuilla. Yhteyden luominen voi edellyttää HP:n sulautetun WWW-palvelimen sulkemista ja avaamista uudelleen.

    ●
    Tilaa tarvikkeita. Muodosta yhteys Sure Supply -&wj;sivustoon napsauttamalla tätä linkkiä ja tilaa aidot HP-tarvikkeet joko HP:ltä tai haluamaltasi jälleenmyyjältä.
    ●
    Tuki. Yhdistää tuotetukisivustoon. Tukisivuilta voit etsiä laitteen käyttöä koskevia ohjeita.


Laitteen hallinta ja huolto

Tuotteen suojausominaisuudet

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ohjainkortin lukitseminen


Laitteen hallinta ja huolto

Ohjainkortin lukitseminen

    ▲
    Ohjainkorttipaikassa laitteen takaosassa on paikka, johon voit kiinnittää turvalukon. Ohjainkortin lukitseminen estää sen arvokkaiden osien poistamisen.

    Turvalukon paikan sijainti


Laitteen hallinta ja huolto

Säästöasetukset

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostaminen EconoMode-tilassa
  • Autom. pois -&wj;tila


Laitteen hallinta ja huolto

Tulostaminen EconoMode-tilassa

    Tässä laitteessa on EconoMode-toiminto vedosten tulostamista varten. EconoMode käyttää yleensä vähemmän väriainetta ja voi vähentää tulostuskustannuksia sivua kohden. EconoModen käyttäminen voi kuitenkin heikentää tulostuslaatua.

    HP ei suosittele EconoMode-värinsäästötoiminnon jatkuvaa käyttöä. Jos EconoMode-toimintoa käytetään jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetin mekaaniset osat. Jos tulostuslaatu alkaa näissä olosuhteissa heiketä, asenna uusi tulostuskasetti siitä huolimatta, että vanhassa kasetissa on väriainetta jäljellä.

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.
    2.
    Valitse laite ja paina Ominaisuudet- tai Määritykset-painiketta.
    3.
    Valitse Paperi/laatu-välilehti.
    4.
    Valitse EconoMode-valintaruutu.


Laitteen hallinta ja huolto

Autom. pois -&wj;tila

    Autom. pois -&wj;tila on tässä tuotteessa oleva energiansäästötoiminto. Kun käyttäjän määrittämä aika on kulunut, tuote vähentää automaattisesti virrankulutustaan (Autom. pois). Tuote palaa valmiustilaan, kun jotain painiketta painetaan tai tuote vastaanottaa tulostustyön.

    Autom. pois -&wj;tilan viiveajan muuttaminen

    Voit määrittää, kuinka kauan tuote on käyttämättömänä (Autom. pois -&wj;viive), ennen kuin se siirtyy Autom. pois -&wj;tilaan.

    HUOMAUTUS:

    automaattisen virrankatkaisuviiveen oletusasetus on 15 minuuttia.

    1.
    Muuta oletusasetukset tulostinohjaimen kautta. Noudata käyttämääsi käyttöjärjestelmää vastaavaa menetelmää.

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon oletusnäkymää)

    a.
    Valitse Käynnistä-valikosta Tulostimet ja faksit.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon perinteistä näkymää):

    a.
    Valitse Käynnistä, valitse sitten Asetukset ja lopuksi Tulostimet.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Windows Vista

    a.
    Valitse Käynnistä, valitse Ohjauspaneeli ja valitse sitten Laitteisto ja äänet -&wj;luokassa Tulostin.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Mac OS X 10.4

    a.
    Valitse Apple-valikosta [image] Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa-symboli.
    b.
    Valitse Tulostinasetukset-painike.

    Mac OS X 10.5 ja 10.6

    a.
    Valitse Apple-valikosta [image] Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa-symboli.
    b.
    Valitse ikkunan vasemmalla puolella oleva laite.
    c.
    Valitse Lisävarusteet ja tarvikkeet-painike.
    d.
    Valitse Ohjain-välilehti.
    2.
    Valitse Autom. pois -&wj;viive avattavasta Autom. pois -&wj;luettelosta.

    HUOMAUTUS:

    Muutettu asetus tulee käyttöön vasta, kun tuotteeseen lähetetään tulostustyö.


Laitteen hallinta ja huolto

Tarvikkeiden ja lisävarusteiden hallinta

Värikasetin oikea käyttö, säilyttäminen ja valvonta auttavat varmistamaan hyvän tulostuslaadun.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostaminen, kun tulostuskasetin arvioitu käyttöikä on kulunut
  • Tulostuskasettien hallinta
  • Vaihtamisohjeet


Laitteen hallinta ja huolto

Tulostaminen, kun tulostuskasetin arvioitu käyttöikä on kulunut

    Kun väriainekasetin arvioitu käyttöikä päättyy, laitteen ohjauspaneelin väriaine [image] -merkkivalo syttyy. Tarviketta ei tarvitse vaihtaa vielä silloin, ellei tulostuslaatu ole heikentynyt liikaa. Kun tarvikkeen tila on tämä, kyseisen tarvikkeen HP Premium Protection -takuu on päättynyt.


Laitteen hallinta ja huolto

Tulostuskasettien hallinta

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuskasetin säilyttäminen
  • HP ja muut kuin HP‑tarvikkeet
  • HP:n vihjenumero ja Web‑sivusto
  • Tarvikkeiden kierrättäminen


Laitteen hallinta ja huolto

Tulostuskasetin säilyttäminen

    Älä poista värikasettia pakkauksesta, ennen kuin olet valmis käyttämään sitä.

    VAROITUS:

    Älä altista tulostuskasettia valolle muutamaa minuuttia kauemmin, ettei kasetti vahingoitu.


Laitteen hallinta ja huolto

HP ja muut kuin HP‑tarvikkeet

    Hewlett-Packard Company ei voi suositella uusia eikä uusittuja värikasetteja, jotka eivät ole HP:n valmistamia.

    HUOMAUTUS:

    Muiden valmistajien kuin HP:n tuotteiden aiheuttamien ongelmien huolto ei sisälly HP:n takuuseen eikä huoltosopimuksiin.


Laitteen hallinta ja huolto

HP:n vihjenumero ja Web‑sivusto

    Jos ohjauspaneelin viesti ilmoittaa, että asennettu HP-tulostuskasetti ei ole aito, soita HP:n ilmiantolinjalle (1-877-219-3183, maksuton Pohjois-Amerikassa) tai siirry osoitteeseen www.hp.com/go/anticounterfeit. HP auttaa määrittämään kasetin aitouden ja etsii ratkaisun ongelmaan.

    Muun kuin aidon HP‑värikasetin voi tunnistaa seuraavien merkkien avulla:

    ●
    Värikasetin käyttämisessä on paljon ongelmia.
    ●
    Värikasetti ei ole samannäköinen kuin yleensä (esim. oranssi vetokieleke puuttuu tai pakkaus on erilainen kuin HP:n pakkaus).


Laitteen hallinta ja huolto

Tarvikkeiden kierrättäminen

    Voit kierrättää aidot HP:n tulostuskasetit sijoittamalla käytetyn kasetin laatikkoon, jossa uusi kasetti toimitettiin. Käytä mukana toimitettua palautustarraa ja lähetä käytetty tarvike HP:lle kierrätettäväksi. Katso tarkemmat tiedot kierrätysoppaasta, joka toimitetaan kaikkien uusien HP-tarvikkeiden mukana.


Laitteen hallinta ja huolto

Vaihtamisohjeet

Tämä osa sisältää tiedot seuraavista aiheista:

  • Väriaineen tasoittaminen
  • Värikasetin vaihtaminen
  • Syöttötelan vaihtaminen
  • Erotinlaatan vaihtaminen


Laitteen hallinta ja huolto

Väriaineen tasoittaminen

    Kun tulostuskasetin väriaine on vähissä, tulosteessa voi näkyä häipymiä tai vaaleita alueita. Voit tilapäisesti parantaa tulostuslaatua tasoittamalla väriainetta.

    1.
    Nosta skanneriyksikköä ja avaa tulostuskasettilokeron luukku.

    Skanneri ja tulostuskasettilokeron luukku

    2.
    Poista tulostuskasetti.

    3.
    Ravista kasettia kevyesti puolelta toiselle niin, että väriaine jakautuu tasaisesti.

    VAROITUS:

    Jos väriainetta pääsee vaatteillesi, pyyhi se pois kuivalla kankaalla ja pese vaatteet kylmällä vedellä. Kuuma vesi saa väriaineen tarttumaan kankaaseen.

    4.
    Asenna tulostuskasetti.

    5.
    Sulje tulostuskasettilokeron luukku ja sen jälkeen skanneriyksikkö.

    Skanneri ja tulostuskasettilokeron luukku

    Jos tulostusjälki on edelleen vaaleaa, vaihda uusi värikasetti.


Laitteen hallinta ja huolto

Värikasetin vaihtaminen

    Kun värikasetti on lähellä käyttöikänsä loppua, voit jatkaa tulostamista nykyisellä kasetilla, kunnes väriaineen tasoittamisella ei enää saada tyydyttävää tulostuslaatua.

    1.
    Nosta skanneriyksikköä ja avaa tulostuskasettilokeron luukku.

    Skanneri ja tulostuskasettilokeron luukku

    2.
    Poista vanha tulostuskasetti.

    3.
    Poista uusi tulostuskasetti pakkauksesta. Aseta käytetty värikasetti pussiin ja laatikkoon kierrätystä varten.

    Kierrätä käytetty tulostuskasetti.

    VAROITUS:

    Pitele värikasettia molemmista päistä, jotta se ei vahingoitu. Älä kosketa kasetin suljinta tai telan pintaa.
    4.
    Tartu värikasettiin molemmilta puolilta ja heiluta värikasettia varovasti puolelta toiselle, jotta sen sisältämä väriaine jakautuu tasaisesti.

    5.
    Taivuta kasetissa vasemmalla olevaa liuskaa, kunnes se vapautuu, ja vedä sitten liuskaa, kunnes suljinkalvo on tullut kokonaan pois kasetista. Aseta liuska ja kalvo värikasetin pakkaukseen kierrätystä varten.

    6.
    Asenna tulostuskasetti.

    7.
    Sulje tulostuskasettilokeron luukku ja sen jälkeen skanneriyksikkö.

    Skanneri ja tulostuskasettilokeron luukku

    VAROITUS:

    Jos väriainetta pääsee vaatteillesi, pyyhi se pois kuivalla kankaalla ja pese vaatteet kylmällä vedellä. Kuuma vesi saa väriaineen tarttumaan kankaaseen.


Laitteen hallinta ja huolto

Syöttötelan vaihtaminen

    Syöttötela kuluu normaalissa käytössä. Huonolaatuisen paperin käyttäminen saattaa kuluttaa syöttötelan loppuun tavallista nopeammin. Jos laite ei poimi paperiarkkeja säännöllisesti, syöttötela täytyy ehkä puhdistaa tai vaihtaa.

    1.
    Nosta skanneriyksikköä ja avaa tulostuskasettilokeron luukku.

    Skanneri ja tulostuskasettilokeron luukku

    2.
    Poista tulostuskasetti.
    VAROITUS:

    Jotta värikasetti ei vaurioidu, älä altista sitä suoralle valolle. Peitä värikasetti paperiarkilla.

    3.
    Etsi syöttötela.

    4.
    Vapauta syöttötelan kummallakin puolella olevat valkoiset salvat ja kierrä syöttötelaa etuosaa kohti.

    5.
    Vedä syöttötelaa varovasti ylös ja ulos.

    6.
    Aseta uusi syöttötela aukkoon. Kummallakin puolella olevat pyöreät ja neliönmuotoiset urat estävät telan väärän asennustavan.

    Uuden syöttötelan sijainti

    7.
    Kierrä uuden syöttötelan yläosa poispäin itsestäsi, kunnes molemmat puolet ovat napsahtaneet paikoilleen.

    8.
    Asenna tulostuskasetti.

    9.
    Sulje tulostuskasettilokeron luukku ja sen jälkeen skanneriyksikkö.

    Skanneri ja tulostuskasettilokeron luukku


Laitteen hallinta ja huolto

Erotinlaatan vaihtaminen

    Erotinlaatta kuluu normaalissa käytössä. Huonolaatuisen paperin käyttäminen saattaa kuluttaa erotinlaatan loppuun tavallista nopeammin. Jos tuote vetää sisäänsä säännöllisesti useita paperiarkkeja kerralla, erotinlaatta täytyy ehkä puhdistaa tai vaihtaa.

    HUOMAUTUS:

    Puhdista syöttötela ennen erotinlaatan vaihtamista.
    VAARA

    Ennen kuin vaihdat erotinlaatan, katkaise tuotteesta virta, irrota virtajohto pistorasiasta ja anna tuotteen jäähtyä.

    1.
    Irrota virtajohto tuotteesta.
    2.
    Poista paperit ja sulje syöttölokero. Aseta laite kyljelleen.
    VAROITUS:

    Skanneriyksikkö avautuu, kun laite on kyljellään.

    Kierrä laite kyljelleen.

    3.
    Irrota tuotteen pohjasta kaksi ruuvia, jotka pitävät erotinlaatan paikallaan.

    4.
    Irrota erotinlaatta.

    5.
    Aseta uusi erotinlaatta paikoilleen ruuvaamalla.

    Aseta uusi erotinlaatta paikalleen

    6.
    Nosta laite pystyasentoon, kytke virtajohto takaisin paikalleen ja kytke laitteeseen virta.


Laitteen hallinta ja huolto

Tuotteen puhdistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Syöttötelan puhdistaminen
  • Erotinlaatan puhdistaminen
  • Paperiradan puhdistaminen
  • Värikasetin alueen puhdistaminen
  • Ulkopintojen puhdistaminen
  • Skannausliuskan ja valotuslevyn puhdistaminen


Laitteen hallinta ja huolto

Syöttötelan puhdistaminen

    Syöttötela kannattaa puhdistaa seuraavasti, ennen kuin teet päätöksen uuden tilaamisesta:

    VAARA

    Ennen kuin puhdistat syöttötelan, katkaise tuotteesta virta, irrota virtajohto pistorasiasta ja anna tuotteen jäähtyä.

    1.
    Nosta skanneriyksikköä ja avaa tulostuskasettilokeron luukku.

    Skanneri ja tulostuskasettilokeron luukku

    2.
    Poista tulostuskasetti.
    VAROITUS:

    Jotta värikasetti ei vaurioidu, älä altista sitä suoralle valolle. Peitä värikasetti paperiarkilla.

    3.
    Etsi syöttötela.

    4.
    Vapauta syöttötelan kummallakin puolella olevat valkoiset salvat ja kierrä syöttötelaa etuosaa kohti.

    5.
    Vedä syöttötelaa varovasti ylös ja ulos.

    6.
    Kostuta nukkaamaton kangas isopropyylialkoholiin ja hankaa telaa.

    VAARA

    Alkoholi on tulenarkaa. Pidä alkoholi ja kangas poissa avotulesta. Ennen kuin suljet tuotteen ja liität virtajohdon, anna alkoholin haihtua kokonaan.

    HUOMAUTUS:

    Tietyissä Kalifornian osissa ilmansaasteita säätelevät määräykset rajoittavat nestemäisen isopropyylialkoholin käyttämistä puhdistusaineena. Kyseisissä Kalifornian osissa edellä mainitut suositukset on jätettävä huomiotta ja käytettävä syöttötelan puhdistuksessa vedellä kostutettua ja kuivaksi puristettua nukkaamatonta liinaa.

    7.
    Pyyhi irtolika syöttötelasta kuivalla, nukkaamattomalla kankaalla.

    8.
    Anna syöttötelan kuivua täysin, ennen kuin asennat sen takaisin tuotteeseen.

    9.
    Liitä virtajohto takaisin.


Laitteen hallinta ja huolto

Erotinlaatan puhdistaminen

    Erotinlaatta kuluu normaalissa käytössä. Huonolaatuisen paperin käyttäminen saattaa kuluttaa erotinlaatan loppuun tavallista nopeammin. Jos tuote vetää sisäänsä säännöllisesti useita paperiarkkeja kerralla, erotinlaatta täytyy ehkä puhdistaa tai vaihtaa.

    VAARA

    Ennen kuin puhdistat erotinlaatan, katkaise tuotteesta virta, irrota virtajohto pistorasiasta ja anna tuotteen jäähtyä.

    1.
    Irrota virtajohto tuotteesta.
    2.
    Poista paperit ja sulje syöttölokero. Aseta laite kyljelleen.
    VAROITUS:

    Skanneriyksikkö avautuu, kun laite on kyljellään.

    Kierrä laite kyljelleen.

    3.
    Irrota tuotteen pohjasta kaksi ruuvia, jotka pitävät erotinlaatan paikallaan.

    4.
    Irrota erotinlaatta.

    5.
    Kostuta nukkaamaton liina isopropyylialkoholiin ja hankaa erotinlaattaa. Puhdista irtoava lika kuivalla, nukkaamattomalla liinalla ja anna erotinlaatan kuivua.

    VAARA

    Alkoholi on tulenarkaa. Pidä alkoholi ja kangas poissa avotulesta. Ennen kuin suljet tuotteen ja liität virtajohdon, anna alkoholin haihtua kokonaan.

    HUOMAUTUS:

    Tietyissä Kalifornian osissa ilmansaasteita säätelevät määräykset rajoittavat nestemäisen isopropyylialkoholin käyttämistä puhdistusaineena. Kyseisissä Kalifornian osissa edellä mainitut suositukset on jätettävä huomiotta ja käytettävä syöttötelan puhdistuksessa vedellä kostutettua ja kuivaksi puristettua nukkaamatonta liinaa.

    6.
    Aseta puhdas erotinlaatta paikalleen ja ruuvaa se kiinni.

    Aseta uusi erotinlaatta paikalleen

    7.
    Nosta laite pystyasentoon, kytke virtajohto takaisin paikalleen ja kytke laitteeseen virta.


Laitteen hallinta ja huolto

Paperiradan puhdistaminen

    Jos tulosteissa on väriainepilkkuja tai täpliä, puhdista paperirata. Paperiradasta puhdistetaan pölyä ja väriainetta kalvon avulla. Älä käytä puuvillaseostepaperia tai karkeaa paperia.

    Sivun pilkut ja täplät

    HUOMAUTUS:

    Parhaan tuloksen saat käyttämällä yhtä kalvoarkkia. Ellei käytössäsi ole kalvoja, voit käyttää sileäpintaista kopiopaperia (60–163 g/m2).

    1.
    Varmista, että tuote on vapaa ja Valmis [image] -merkkivalo palaa.
    2.
    Lisää syöttölokeroon tulostusmateriaalia.
    3.
    Tulosta puhdistussivu tulostinohjaimen kautta. Noudata käyttämääsi käyttöjärjestelmää vastaavaa menetelmää.

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon oletusnäkymää)

    a.
    Valitse Käynnistä-valikosta Tulostimet ja faksit.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon perinteistä näkymää):

    a.
    Valitse Käynnistä, valitse sitten Asetukset ja lopuksi Tulostimet.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Windows Vista

    a.
    Valitse Käynnistä, valitse Ohjauspaneeli ja valitse sitten Laitteisto ja äänet -&wj;luokassa Tulostin.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Mac OS X 10.4

    a.
    Valitse Apple-valikosta [image] Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa-symboli.
    b.
    Valitse Tulostinasetukset-painike.

    Mac OS X 10.5 ja 10.6

    a.
    Valitse Apple-valikosta [image] Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa-symboli.
    b.
    Valitse ikkunan vasemmalla puolella oleva laite.
    c.
    Valitse Lisävarusteet ja tarvikkeet-painike.
    d.
    Valitse Ohjain-välilehti.
    4.
    Aloita puhdistussivun käsittely valitsemalla Puhdistussivu-alueella Käynnistä-painike.

    HUOMAUTUS:

    Puhdistaminen kestää noin kaksi minuuttia. Puhdistussivun liike pysähtyy ajoittain toimenpiteen aikana. Älä katkaise tuotteesta virtaa, ennen kuin puhdistus on loppuun suoritettu. Jos haluat puhdistaa tuotteen huolellisesti, voit joutua toistamaan toimenpiteen useita kertoja.


Laitteen hallinta ja huolto

Värikasetin alueen puhdistaminen

    Värikasetin ympäristöä ei tarvitse puhdistaa usein. Alueen puhdistaminen voi kuitenkin parantaa tulostuslaatua.

    1.
    Irrota virtajohto tuotteesta.

    2.
    Nosta skanneriyksikköä ja avaa tulostuskasettilokeron luukku.

    Skanneri ja tulostuskasettilokeron luukku

    3.
    Poista tulostuskasetti.

    VAROITUS:

    Älä kosketa tuotteen sisällä olevaa mustaa siirtotelaa. Muutoin tuote voi vahingoittua.
    VAROITUS:

    Älä altista värikasettia valolle, ettei kasetti vaurioidu. Peitä se paperiarkilla.
    4.
    Pyyhi lika pois paperiradan alueelta ja värikasetin syvennyksestä puhtaalla nukkaamattomalla kankaalla.

    5.
    Asenna tulostuskasetti.

    6.
    Sulje tulostuskasettilokeron luukku ja sen jälkeen skanneriyksikkö.

    Skanneri ja tulostuskasettilokeron luukku

    7.
    Liitä virtajohto takaisin.

    8.
    Puhdista väriainejäämät laitteesta tulostamalla muutama sivu.


Laitteen hallinta ja huolto

Ulkopintojen puhdistaminen

    Pyyhi pöly, lika ja tahrat laitteen ulkopinnoista pehmeällä ja nukkaamattomalla kankaalla.


Laitteen hallinta ja huolto

Skannausliuskan ja valotuslevyn puhdistaminen

    Aikaa myöten skannaustasolle ja valkoiselle valotuslevylle saattaa kerääntyä roskia, jotka vaikuttavat skannerin toimintaan. Puhdista skannaustaso ja valkoinen levy seuraavasti.

    1.
    Katkaise tuotteesta virta virtakytkimellä ja irrota virtajohto pistorasiasta.
    2.
    Avaa skannerin kansi.
    3.
    Puhdista skannaustaso ja valkoinen levy pehmeällä liinalla tai sienellä, joka on kostutettu lasinpuhdistukseen tarkoitetulla hankaamattomalla puhdistusaineella.

    VAROITUS:

    Älä käytä laitteen minkään osan puhdistuksessa hankausaineita, asetonia, bentseeniä, ammoniakkia, etyylialkoholia tai tetrakloridia, koska ne voivat vahingoittaa laitetta. Älä kaada nesteitä suoraan lasille tai levylle. Ne voivat päästä laitteeseen ja vahingoittaa laitetta.

    4.
    Ehkäise läiskät kuivaamalla skannaustaso ja valkoinen aluslevy säämiskällä tai selluloosasienellä.
    5.
    Kytke laitteen virtajohto pistorasiaan ja kytke laitteeseen virta.


Laitteen hallinta ja huolto

Tuotepäivitykset

    Tähän tuotteeseen liittyvät ohjelmisto- ja laiteohjelmistopäivitykset ja asennusohjeet ovat saatavissa osoitteessa www.hp.com/support/ljm1130series tai www.hp.com/support/ljm1210series. Valitse Downloads and drivers (Lataukset ja ohjaimet), valitse käyttöjärjestelmä ja valitse sitten lataus tuotetta varten.


Ongelmanratkaisu

Ongelmanratkaisu
  • Yleisten ongelmien ratkaiseminen
  • Alkuperäisten oletusasetusten palauttaminen (vain M1210-sarja)
  • Ohjauspaneelin valokuvioiden tulkitseminen (vain M1130-sarja)
  • Ohjauspaneelin ilmoitusten tulkitseminen (vain M1210-sarja)
  • Tukosten poistaminen
  • Paperinkäsittelyongelmien ratkaiseminen
  • Kuvanlaatuongelmien ratkaiseminen
  • Suorituskykyongelmien ratkaiseminen
  • Liitäntäongelmien ratkaiseminen
  • Ohjelmisto-ongelmien ratkaiseminen


Ongelmanratkaisu

Yleisten ongelmien ratkaiseminen

Jos laite ei toimi oikein, käy järjestyksessä läpi seuraava tarkistuslista. Jos laite ei pysty suorittamaan jotakin vaihetta, noudata vastaavaa vianmääritysohjetta. Jos ongelma poistuu jossakin luettelon kohdassa, luetteloa ei tarvitse suorittaa loppuun.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Vianmäärityksen tarkistuslista
  • Laitteen suorituskykyyn vaikuttavat tekijät


Ongelmanratkaisu

Vianmäärityksen tarkistuslista

    1.
    Varmista, että tuote on asennettu oikein.

    a.
    Kytke tuotteeseen virta tai poista Autom. pois -&wj;tila käytöstä painamalla virtakytkintä.
    b.
    Tarkista virtajohdon liitännät.
    c.
    Tarkista, että käytät laitteelle sopivaa jännitettä. (Tarkista laitteen jännite sen takaosassa olevasta tarrasta.) Jos käytät jatkojohtoa, jonka jännite on määritettyjen rajojen ulkopuolella, kytke laite suoraan seinäpistorasiaan. Jos se on jo kytketty seinäpistorasiaan, kokeile toista pistorasiaa.
    d.
    Jos tulostin ei edelleenkään saa virtaa, ota yhteys HP:n asiakaspalveluun.

    2.
    Tarkista kaapelit.

    a.
    Tarkista tuotteen ja tietokoneen välinen kaapeliliitäntä. Varmista, että kaapeli on napakasti kiinni.
    b.
    Varmista, että itse kaapeli ei ole viallinen. Kokeile toista kaapelia, jos mahdollista.
    c.
    Tarkista verkkoliitäntä (vain M1210-sarja): Varmista, että verkkomerkkivalo palaa. Verkkomerkkivalo on tuotteen takana olevan verkkoportin vieressä.

    Jos tuote ei edelleenkään voi luoda verkkoyhteyttä, poista tuotteen asennus ja asenna tuote sitten uudelleen. Jos virhe ei poistu, ota yhteys verkonvalvojaan.

    3.
    M1130-sarja: Tarkista, palaako jokin ohjauspaneelin valo.

    M1210-sarja: Tarkista, onko laitteen ohjauspaneelissa viestejä.

    4.
    Tarkista, että käytettävä paperi vastaa laatuvaatimuksia.
    5.
    Varmista, että paperi on asetettu oikein syöttölokeroon.
    6.
    Varmista, että tuotteen ohjelmisto on asennettu oikein.
    7.
    Varmista, että olet asentanut laitteen tulostinohjaimen ja että olet valinnut oikean tulostimen tulostinluettelosta.
    8.
    Tulosta asetussivu.

    a.
    Jos sivu ei tulostu, varmista, että syöttölokerossa on paperia.
    b.
    Varmista, että värikasetti on asennettu oikein.
    c.
    Jos sivu juuttuu laitteeseen, poista tukos.
    d.
    Jos tulostuslaatu ei ole tyydyttävä, toimi seuraavasti:
    ●
    Tarkista, että tulostusasetukset vastaavat käytettävää materiaalia.
    ●
    Ratkaise tulostuslaatuongelmat.

    9.
    Tulosta pieni asiakirja toisesta ohjelmasta, josta tulostaminen on aiemmin onnistunut. Jos tulostaminen onnistuu, ongelma liittyy käytettävään sovellusohjelmaan. Jos tämä ratkaisu ei toimi (asiakirja ei tulostu), toimi seuraavasti:

    a.
    Yritä tulostaa työ toisesta tietokoneesta, johon tulostinohjelmisto on asennettu.
    b.
    Tarkista kaapeliliitäntä. Määritä tuote käyttämään oikeaa porttia tai asenna ohjelmisto uudelleen ja valitse käytettävä liitäntätapa.


Ongelmanratkaisu

Laitteen suorituskykyyn vaikuttavat tekijät

    Useat seikat vaikuttavat työn tulostukseen tarvittavan ajan pituuteen:

    ●
    erikoismateriaalin käyttö (esimerkiksi piirtoheitinkalvot, painava paperi tai erikoiskokoinen paperi)
    ●
    Tietojen käsittely- ja latausaika laitteessa
    ●
    grafiikan monimutkaisuus ja koko
    ●
    käytettävän tietokoneen nopeus
    ●
    USB- tai verkkoyhteys
    ●
    tuotteen I/O-asetukset.


Ongelmanratkaisu

Alkuperäisten oletusasetusten palauttaminen (vain M1210-sarja)

    Alkuperäisten oletusasetusten palauttaminen palauttaa kaikki tehdasasetukset ja poistaa faksin ylätunnisteen, puhelinnumeron ja laitteen muistissa olevat faksit.

    VAROITUS:

    Alkuperäisten oletusasetusten palauttaminen palauttaa kaikki tehdasasetukset ja poistaa faksin ylätunnisteen, puhelinnumeron ja laitteen muistissa olevat faksit. Toiminto myös tyhjentää faksipuhelinluettelon ja poistaa kaikki muistiin tallennetut sivut. Toiminto käynnistää lopuksi laitteen automaattisesti uudelleen.

    1.
    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.
    2.
    Valitse nuolipainikkeilla Huolto-valikko ja paina sitten OK-painiketta.
    3.
    Valitse nuolipainikkeilla Palauta oletusasetukset-asetus ja paina sitten OK-painiketta.

    Laite käynnistyy automaattisesti.


Ongelmanratkaisu

Ohjauspaneelin valokuvioiden tulkitseminen (vain M1130-sarja)

    Jos laite vaatii käyttäjän toimenpiteitä, ohjauspaneelin näyttöön tulee virhekoodi.

    Tilamerkkivalon selite
    valo ei pala
    Symboli, joka ilmoittaa, että valo ei pala.
    valo palaa
    Symboli, joka ilmoittaa, että valo palaa.
    valo vilkkuu
    Symboli, joka ilmoittaa, että valo vilkkuu.

    Ohjauspaneelin valokuviot
    Merkkivalon tila
    Virhekoodi
    Tuotteen tila
    Toimenpide
    Kaikki merkkivalot ovat sammuneina.
    valo ei pala
    Laitteesta on katkaistu virta.
    Kytke laitteeseen virta painamalla virtakytkintä.
    Valmis- ja Huomio-merkkivalot vilkkuvat.
    valo vilkkuu
    Tilamerkkivalot palavat vuorotellen, kun rasteroijaa alustetaan tai tuote käsittelee puhdistussivua.
    Tämä ei vaadi toimenpiteitä. Odota alustuksen päättymistä. Tuotteen pitäisi siirtyä valmiustilaan, kun alustus on päättynyt.
    Valmis-valo palaa.
    valo palaa
    Tuote on valmis-tilassa.
    Tämä ei vaadi toimenpiteitä. Tuote on valmis vastaanottamaan tulostustyön.
    Valmis-valo vilkkuu.
    valo vilkkuu
    Tuote vastaanottaa tai käsittelee tietoja.
    Tämä ei vaadi toimenpiteitä. Tuote vastaanottaa tai käsittelee tulostustyötä.
    Valmis-valo vilkkuu hitaasti.
    valo vilkkuu
    Laite on virransäästötilassa.
    Tämä ei vaadi toimenpiteitä.
    Huomio-valo vilkkuu.
    valo vilkkuu
    E0
    Laitteessa on paperitukos.
    Poista tukos.
    E1
    Syöttölokero on tyhjä.
    Aseta lokeroon materiaalia.
    E2
    Jokin luukku on auki.
    Tarkista, että tulostuskasettilokeron luukku on suljettu kunnolla.
    E4
    Laitteen muisti on täynnä.
    Tulostustyön tiedot ovat liian monimutkaisia tulostamista varten. Yksinkertaista tulostustyötä tai jaa se useiksi tiedostoiksi.
    E5
    Laite ei nostanut paperia lokerosta.
    Nostotela on ehkä puhdistettava tai vaihdettava uuteen.
    H0
    Laite on käsinsyöttötilassa.
    Aseta syöttölokeroon oikeantyyppistä ja -kokoista paperia.
    H1
    Laite käsittelee manuaalista kaksipuolista tulostustyötä.
    Aseta paperit syöttölokeroon toisten puolten tulostamista varten.
    Huomio-merkkivalo ja väriaineen merkkivalo palavat.
    E3
    Tulostuskasetti puuttuu, tai se on asennettu väärin.
    Asenna tulostuskasetti.
    Väriaineen merkkivalo palaa.
    Tulostuskasetin arvioitu käyttöikä on lopussa. Kun tarvikkeen tila on tämä, kyseisen tarvikkeen HP Premium Protection -takuu on päättynyt.
    Tulostuskasettia ei tarvitse vaihtaa vielä, ellei tulostuslaatu ole heikentynyt liikaa.
    Huomio-merkkivalo vilkkuu, ja Valmis-merkkivalo palaa.
    valo vilkkuu
    Tuotteessa on ilmennyt jatkuva virhe, josta se palaa itsekseen normaalitilaan.
    Jos palautuminen onnistui, tuote siirtyy tietojen käsittelytilaan ja tulostaa työn normaalisti.
    Jos palauttaminen ei onnistu, tuote palaa jatkon sallivan virheen tilaan. Kokeile materiaalin poistamista paperiradalta ja tuotteen virran katkaisemista ja kytkemistä uudelleen.
    Huomio- ja Valmis-merkkivalot palavat.
    valo vilkkuu
    E6
    E7
    E8
    E9
    Tuotteessa on ilmennyt vakava virhe, josta se ei voi palata normaalitilaan.
    1.
    Katkaise tuotteesta virta tai irrota virtajohto tuotteesta.
    2.
    Odota 30 sekuntia ja kytke tuotteeseen virta tai kytke virtajohto uudelleen tuotteeseen.
    3.
    Odota tuotteen alustuksen päättymistä.
    Jos ongelma ei poistu, ota yhteys HP:n asiakastukeen.


Ongelmanratkaisu

Ohjauspaneelin ilmoitusten tulkitseminen (vain M1210-sarja)

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ohjauspaneelin ilmoitustyypit
  • Ohjauspaneelin ilmoitukset


Ongelmanratkaisu

Ohjauspaneelin ilmoitustyypit

    Hälytys- ja varoitusilmoitukset tulevat näkyviin vähäksi aikaa. Ilmoitus voi edellyttää, että käyttäjä jatkaa työtä painamalla OK-painiketta tai peruuttaa työn painamalla Peruuta [image] -painiketta. Tietyt ilmoitukset voivat aiheuttaa sen, ettei työtä suoriteta loppuun tai että tulostuslaatu huononee. Jos hälytys- tai varoitusilmoitus liittyy tulostukseen ja automaattisen toiminnan jatkaminen on asetettu käyttöön, laite yrittää jatkaa tulostustyötä 10 sekunnin kuluttua ilmoituksen tulosta näkyviin, ellei käyttäjä ole kuitannut ilmoitusta.

    Kriittiset virheilmoitukset voivat ilmoittaa jonkinlaisesta viasta. Virran katkaiseminen ja uudelleen kytkeminen voi ratkaista ongelman. Jos kriittinen virhe ei poistu, laite saattaa vaatia huoltoa.


Ongelmanratkaisu

Ohjauspaneelin ilmoitukset

    Ohjauspaneelin viesti
    Kuvaus
    Suositeltu toimenpide
    50.X Kiinn. virhe
    Sammuta ja käynnistä
    Laitteessa on sisäinen laitevirhe.
    1.
    Katkaise virta virtakytkimestä ja odota sitten vähintään 30 sekuntia.
    2.
    Jos ylijännitesuoja on käytössä, poista se. Kytke laitteen virtajohto pistorasiaan suoraan.
    3.
    Kytke virta uudelleen ja odota, että laite käynnistyy.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    52 Skannerivirhe
    Sammuta ja käynnistä
    Laitteessa on skannerivirhe.
    Katkaise laitteesta virta, odota ainakin 30 sekuntia, kytke virta ja odota laitteen alustuksen ajan.
    Jos ylijännitesuoja on käytössä, poista se. Kytke laitteen virtajohto pistorasiaan suoraan. Kytke laitteeseen virta virtakytkimestä.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Aset. poistettu
    Laite on poistanut työasetukset.
    Anna asianmukaiset työasetukset uudelleen.
    Faksiläh. virhe
    Laite ei voi lähettää faksia.
    Yritä faksin lähettämistä myöhemmin tai varmista, että vastaanottajan faksi on vastaanottovalmiudessa.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Faksin vast.vir.
    Laite ei pysty vastaanottamaan tulevaa faksia.
    Varmista, että faksilinja toimii.
    Pyydä faksin lähettäjää lähettämään faksi uudelleen.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Kaksipuolinen tulostus käsin
    vaihtelee seuraavan ilmoituksen kanssa
    Lataa paperi1
    Paina [OK]
    Laite käsittelee manuaalista kaksipuolista tulostustyötä.
    Tulosta paperin toiselle puolelle asettamalla paperit lokeroon etupuoli alaspäin, yläpää edellä.
    Käsinsyöttö <KOKO>, <TYYPPI>
    vaihtelee seuraavan ilmoituksen kanssa
    Valitse mater. painamalla [OK]
    Laite on käsinsyöttötilassa.
    Syötä lokeroon oikeankokoista ja -tyyppistä paperia tai käytä kotelossa jo olevaa paperia painamalla OK-painiketta.
    Laitevirhe
    Paina [OK]
    Laitteessa on sisäinen tiedonsiirtovirhe.
    Tämä on vain varoitus. Tulostustyössä voi olla virheitä.
    Lisää <TYYPPI> <KOKO>
    Lokero on tyhjä.
    Syötä lokeroon oikeantyyppistä ja -kokoista paperia.
    Lisää 1 TAVALLISTA <KOKO>
    vaihtelee seuraavan ilmoituksen kanssa
    Puhdistustila
    Laite suorittaa automaattisen puhdistuksen.
    Syötä lokeroon oikeankokoista puhdasta paperia. Aloita puhdistustoiminto painamalla OK-painiketta.
    Luukku auki
    Tulostuskasetin yläpuolella oleva kansi on auki.
    Sulje kansi.
    Monimutkainen sivu
    Paina [OK]
    Laite ei voinut tulostaa käsiteltävää sivua, koska se oli liian monimutkainen.
    Poista ilmoitus painamalla OK-painiketta.
    Anna laitteen saattaa työ loppuun tai peruuta työ painamalla Peruuta [image] -painiketta.
    Moottorin tiedonsiirtovirhe
    Laitteessa on sisäinen laitevirhe.
    1.
    Katkaise virta virtakytkimestä ja odota sitten vähintään 30 sekuntia.
    2.
    Jos ylijännitesuoja on käytössä, poista se. Kytke laitteen virtajohto pistorasiaan suoraan.
    3.
    Kytke virta uudelleen ja odota, että laite käynnistyy.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Muisti ei riitä
    Paina [OK]
    Laitteen muisti ei riitä työn aloittamiseen.
    Jos laite käsittelee useita töitä samanaikaisesti, lähetä työ uudestaan, kun muut työt ovat valmiita.
    Jos ongelma ei poistu, katkaise virta virtakytkimestä ja odota sitten vähintään 30 sekuntia. Kytke virta uudelleen ja odota, että laite käynnistyy.
    Pap. ei poimittu
    Paina [OK]
    Laitteessa on sisäinen laitevirhe.
    Jatka painamalla OK-painiketta. Tulostustyössä voi olla virheitä.
    Tied.siirtovirhe
    Laitteessa tapahtui yhteysvirhe faksia lähetettäessä tai vastaanotettaessa.
    Varmista, että faksilinja toimii.
    Yritä faksin lähetystä tai vastaanottamista uudelleen.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Tukos <kohteessa>
    vaihtelee seuraavan ilmoituksen kanssa
    Avaa luukku ja poista tukos
    Laite on havainnut tukoksen viestissä ilmoitetulla alueella.
    Poista tukos viestissä ilmoitetulta alueelta ja noudata sitten ohjauspaneelin ohjeita. Joidenkin tukosten poistaminen vaatii yläkannen avaamista ja tulostuskasetin poistamista.
    Tukos tyhj. paperirata
    Laite on havainnut tukoksen syöttölokerossa.
    Poista tukos viestissä ilmoitetulta alueelta ja noudata sitten ohjauspaneelin ohjeita.
    Virh. tulostus
    Paina [OK]
    Laitteessa on sisäinen laitevirhe.
    Jatka painamalla OK-painiketta. Tulostustyössä voi olla virheitä.
    Virhe 54.1C
    Sammuta ja käynnistä
    Laitteessa on sisäinen laitevirhe.
    Katkaise laitteesta virta, odota ainakin 30 sekuntia, kytke virta ja odota laitteen alustuksen ajan.
    Jos ylijännitesuoja on käytössä, poista se. Kytke laitteen virtajohto pistorasiaan suoraan. Kytke laitteeseen virta virtakytkimestä.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.


Ongelmanratkaisu

Tukosten poistaminen

Kun poistat paperitukoksia, varo ettet revi juuttunutta paperia. Jos laitteeseen jää pienikin pala paperia, se voi aiheuttaa lisää tukoksia.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tukosten tavalliset syyt
  • Tukosten sijainnit
  • Tukosten poistaminen asiakirjansyöttölaitteesta (vain M1210-sarja)
  • Tukosten poistaminen tulostealueelta
  • Tukosten poistaminen syöttölokerosta
  • Tukosten poistaminen tuotteen sisältä
  • Tuloksen selvittämisen asetuksen muuttaminen


Ongelmanratkaisu

Tukosten tavalliset syyt
    ●
    Syöttölokero on täytetty väärin tai liian täyteen.
    HUOMAUTUS:

    Kun lisäät uutta tulostusmateriaalia, poista aina kaikki materiaali syöttölokerosta ja suorista koko nippu. Tämä estää useiden arkkien syötön samanaikaisesti ja vähentää tukoksia.

    ●
    Materiaali ei täytä HP:n vaatimuksia.
    ●
    Tuote saattaa olla puhdistuksen tarpeessa, ja paperiradalle kerääntynyt paperipöly ja muut hiukkaset tulee poistaa.

    Tukoksen jälkeen tuotteeseen voi jäädä irtonaista väriainetta. Sen pitäisi poistua, kun tulostetaan muutama arkki.

    VAROITUS:

    Jos väriainetta joutuu vaatteille, pese ne kylmässä vedessä. Kuuma vesi saa väriaineen tarttumaan pysyvästi kankaaseen.


Ongelmanratkaisu

Tukosten sijainnit

    Seuraaviin laitteen osiin saattaa muodostua tukoksia.

    1
    Asiakirjansyöttölaite (vain M1210-sarja)
    2
    Tulostelokero
    3
    Syöttölokero
    4
    Sisäosat (avaa tulostuskasetin luukku)

    HUOMAUTUS:

    Tukoksia voi syntyä useampaan paikkaan samanaikaisesti.


Ongelmanratkaisu

Tukosten poistaminen asiakirjansyöttölaitteesta (vain M1210-sarja)

    1.
    Avaa asiakirjansyöttölaitteen kansi.

    Avaa asiakirjansyöttölaitteen kansi

    2.
    Poista juuttuneet paperit varovasti. Yritä poistaa sivu varovasti repimättä sitä.

    Poista tukoksen aiheuttanut paperi

    3.
    Sulje asiakirjansyöttölaitteen kansi.

    Sulje asiakirjansyöttölaitteen kansi


Ongelmanratkaisu

Tukosten poistaminen tulostealueelta
    VAROITUS:

    Älä käytä tukoksen poistamiseen teräviä esineitä, kuten pinsettejä tai teräväkärkisiä pihtejä. Takuu ei korvaa terävien esineiden aiheuttamia vaurioita.

    1.
    Nosta skanneriyksikköä ja avaa tulostuskasettilokeron luukku.

    Skanneri ja tulostuskasettilokeron luukku

    2.
    Poista tulostuskasetti.

    3.
    Anna tulostuskasettilokeron luukun olla auki ja tartu molemmin käsin parhaiten esillä olevaan juuttuneen materiaalin osaan (mukaan lukien keskiosa) ja vedä se varovasti ulos tuotteesta.

    Vedä tulostusmateriaali ulos tulostelokerosta

    4.
    Asenna tulostuskasetti.

    5.
    Sulje tulostuskasettilokeron luukku ja sen jälkeen skanneriyksikkö.

    Skanneri ja tulostuskasettilokeron luukku


Ongelmanratkaisu

Tukosten poistaminen syöttölokerosta
    VAROITUS:

    Älä käytä tukoksen poistamiseen teräviä esineitä, kuten pinsettejä tai teräväkärkisiä pihtejä. Takuu ei korvaa terävien esineiden aiheuttamia vaurioita.

    Poista juuttunut tulostusmateriaali vetämällä sitä suoraan poispäin laitteesta. Jos juuttunutta tulostusmateriaalia vedetään vinosti, laite voi vahingoittua.

    HUOMAUTUS:

    Tukoksen sijainnin mukaan jotkin seuraavista toimista voivat olla tarpeettomia.

    1.
    Nosta skanneriyksikköä ja avaa tulostuskasettilokeron luukku.

    Skanneri ja tulostuskasettilokeron luukku

    2.
    Poista tulostuskasetti.

    3.
    Poista materiaalipino syöttölokerosta.

    Poista materiaalipino syöttölokerosta

    4.
    Tartu molemmin käsin parhaiten esillä olevaan juuttuneen materiaalin osaan (mukaan lukien keskiosa) ja vedä materiaali varovasti ulos laitteesta.

    Poista tukoksen aiheuttanut paperi

    5.
    Asenna tulostuskasetti.

    6.
    Sulje tulostuskasettilokeron luukku ja sen jälkeen skanneriyksikkö.

    Skanneri ja tulostuskasettilokeron luukku


Ongelmanratkaisu

Tukosten poistaminen tuotteen sisältä

    1.
    Nosta skanneriyksikköä ja avaa tulostuskasettilokeron luukku.

    Skanneri ja tulostuskasettilokeron luukku

    2.
    Poista tulostuskasetti.

    3.
    Jos näet tukoksen aiheuttaneen paperin, tartu juuttuneeseen paperiin pitävästi ja vedä se hitaasti ulos tuotteesta.

    Poista tukoksen aiheuttanut paperi

    4.
    Asenna värikasetti takaisin paikalleen.

    5.
    Sulje tulostuskasettilokeron luukku ja sen jälkeen skanneriyksikkö.

    Skanneri ja tulostuskasettilokeron luukku


Ongelmanratkaisu

Tuloksen selvittämisen asetuksen muuttaminen

    Kun Tukosten selvittäminen -toiminto on käytössä, laite tulostaa uudelleen tukoksen yhteydessä vahingoittuneet sivut.

    1.
    Muuta oletusasetukset tulostinohjaimen kautta. Noudata käyttämääsi käyttöjärjestelmää vastaavaa menetelmää.

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon oletusnäkymää)

    a.
    Valitse Käynnistä-valikosta Tulostimet ja faksit.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon perinteistä näkymää):

    a.
    Valitse Käynnistä, valitse sitten Asetukset ja lopuksi Tulostimet.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Windows Vista

    a.
    Valitse Käynnistä, valitse Ohjauspaneeli ja valitse sitten Laitteisto ja äänet -&wj;luokassa Tulostin.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Mac OS X 10.4

    a.
    Valitse Apple-valikosta [image] Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa-symboli.
    b.
    Valitse Tulostinasetukset-painike.

    Mac OS X 10.5 ja 10.6

    a.
    Valitse Apple-valikosta [image] Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa-symboli.
    b.
    Valitse ikkunan vasemmalla puolella oleva laite.
    c.
    Valitse Lisävarusteet ja tarvikkeet-painike.
    d.
    Valitse Ohjain-välilehti.
    2.
    Valitse Tukoksen poistaminen -&wj;kohdassa Autom.- tai Ei-asetus.


Ongelmanratkaisu

Paperinkäsittelyongelmien ratkaiseminen

    Seuraavat tulostusmateriaaliin liittyvät ongelmat voivat huonontaa tulostuslaatua, aiheuttaa tukoksia tai vahingoittaa tuotetta.

    Ongelma
    Syy
    Ratkaisu
    Huono tulostuslaatu tai väriaineen kiinnitys
    Paperi on liian kosteaa, liian karkeaa, liian painavaa tai liian tasaista tai peräisin viallisesta paperierästä.
    Kokeile toisenlaista paperia, jonka Sheffield-arvo on 100–250 ja jonka kosteusprosentti on 4–6 %.
    Häipymät, tukkeutuminen tai käpristyminen
    Paperia on säilytetty väärin.
    Säilytä paperi lappeellaan alkuperäispakkauksessa kosteudelta suojattuna.
    Paperin eri puolet poikkeavat toisistaan.
    Käännä paperi toisin päin.
    Liiallinen käpristyminen
    Paperi on liian kosteaa, tai sillä on väärä kuitusuunta tai lyhyt kuiturakenne.
    Käytä pitkäkuituista paperia.
    Paperin eri puolet ovat erilaisia.
    Käännä paperi toisin päin.
    Tukokset, tuotteen vahingoittuminen.
    Paperissa on aukkoja tai rei’ityksiä.
    Käytä paperia, jossa ei ole aukkoja eikä rei’ityksiä.
    Syöttöongelma
    Paperin reunat ovat rosoisia.
    Käytä laadukasta, lasertulostimille suunniteltua paperia.
    Paperin eri puolet ovat erilaisia.
    Käännä paperi toisin päin.
    Paperi on liian kosteaa, liian karkeaa, liian painavaa tai liian tasaista, sen kuidut ovat vääränsuuntaiset tai se on rakenteeltaan lyhytkuituista tai peräisin viallisesta paperierästä.
    Kokeile toisenlaista paperia, jonka Sheffield-arvo on 100–250 ja jonka kosteusprosentti on 4–6 %.
    Käytä pitkäkuituista paperia.
    Tulostusjälki on vinossa.
    Tulostusmateriaalin ohjaimet on ehkä säädetty väärin.
    Poista tulostusmateriaalit syöttölokerosta, suorista nippu ja aseta se uudelleen syöttölokeroon. Säädä ohjaimet käyttämäsi materiaalin leveyden ja pituuden mukaisesti ja yritä tulostaa uudelleen.
    Arkit kulkeutuvat tulostimeen toisiinsa takertuneina.
    Syöttölokero voi olla liian täynnä.
    Poista lokerosta tulostusmateriaalia.
    Tulostusmateriaalissa voi olla ryppyjä, taitoksia tai muita vikoja.
    Varmista, ettei materiaalissa ole ryppyjä, taitoksia eikä muita vikoja. Kokeile tulostaa uudesta tai toisesta pakkauksesta otetulle materiaalille.
    Tuote ei vedä arkkeja syöttölokerosta.
    Tuote voi olla käsinsyöttötilassa.
    Poista käsinsyöttötila käytöstä tietokoneessa noudattamalla näytön ohjeita. Vaihtoehtoisesti voit avata tuotteen värikasettilokeron luukun ja sulkea sen uudelleen.
    Syöttötela voi olla likainen tai vahingoittunut.
    Ota yhteyttä HP:n asiakaspalveluun. Tietoja asiakaspalvelusta saat kohdasta www.hp.com/support/ljm1130series tai www.hp.com/support/ljm1210series tai paketin mukana tulleesta lehtisestä.
    Syöttölokeron paperinpituussäädin on asetettu tulostusmateriaalia suuremmalle pituudelle.
    Aseta paperinpituussäädin oikeaan pituuteen.


Ongelmanratkaisu

Kuvanlaatuongelmien ratkaiseminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuslaatuesimerkit
  • Toistuvien virheiden viivoitin
  • Kuvanlaadun optimoiminen ja parantaminen


Ongelmanratkaisu

Tulostuslaatuesimerkit

Tämä osa sisältää tiedot seuraavista aiheista:

  • Yleiset tulostuslaatuongelmat
  • Kopioinnin tulostuslaatuongelmat
  • Skannauslaatuongelmat


Ongelmanratkaisu

Yleiset tulostuslaatuongelmat

    Seuraavissa esimerkeissä kuvataan Letter-kokoista paperia, joka on kulkenut laitteen läpi lyhyt reuna edellä. Näissä esimerkeissä kuvataan ongelmia, jotka vaikuttavat kaikkiin tulostettaviin sivuihin. Kuvien jälkeen luetellaan kunkin ongelman tyypillinen syy ja ratkaisu.

    Ongelma
    Syy
    Ratkaisu
    Tuloste on vaalea tai haalistunut.
    tulostuslaatuesimerkki
    Paperi ei ehkä täytä HP:n vaatimuksia.
    Käytä materiaalia, joka täyttää HP:n asettamat vaatimukset.
    Tulostuskasetti saattaa olla viallinen tai sen väriaine saattaa olla lähes lopussa. Jos käytössä on muu kuin HP:n tulostuskasetti, laitteen ohjauspaneelissa ei näy kasetin tilasta ilmoittavaa viestiä.
    Vaihda tulostuskasetti.
    Jos tulostuskasetin väriaine ei ole vähissä tai lopussa, tarkasta väriainetelan kunto. Vaihda tulostuskasetti tarvittaessa.
    Jos koko sivu on vaalea, tulostustummuuden asetus on liian vaalea tai EconoMode-asetus on käytössä.
    Säädä tulostustummuutta ja poista EconoMode-asetus käytöstä tulostinohjaimessa.
    Tulosteessa on väriainetäpliä.
    tulostuslaatuesimerkki
    Paperi ei ehkä täytä HP:n vaatimuksia.
    Käytä materiaalia, joka täyttää HP:n asettamat vaatimukset.
    Paperirata täytyy ehkä puhdistaa.
    Puhdista paperirata.
    Tulosteessa on häipymiä.
    tulostuslaatuesimerkki
    Yksittäisessä arkissa voi olla vika.
    Yritä työn tulostamista uudelleen.
    Paperin kosteuspitoisuus on epätasainen, tai paperin pinnalla on kosteita kohtia.
    Kokeile erilaista paperia, esimerkiksi lasertulostimille tarkoitettua laadukasta paperia.
    Paperierä on viallinen. Jokin valmistusvaihe on voinut aiheuttaa sen, että osa paperin pinnasta hylkii väriainetta.
    Tulostuskasetti saattaa olla viallinen tai sen väriaine saattaa olla lähes lopussa.
    Vaihda tulostuskasetti.
    Jos ongelma ei ratkea, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1130series tai www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Sivulla näkyy pystysuuntaisia raitoja tai kaistaleita.
    tulostuslaatuesimerkki
    Värikasetti voi olla viallinen.
    Vaihda tulostuskasetti.
    Taustan väriainevarjostuksen määrä on häiritsevä.
    Paperi ei ehkä täytä HP:n vaatimuksia.
    Käytä toista, kevyempää paperia.
    Tulostustummuus on asetettu liian suureksi.
    Vähennä tulostustummuutta. Tämä vähentää taustavarjostuksen määrää.
    Erittäin kuivat (vähäinen kosteus) olosuhteet voivat lisätä taustan harmautta.
    Tarkista laiteympäristö.
    Tulostuskasetti saattaa olla viallinen tai sen väriaine saattaa olla lähes lopussa.
    Vaihda tulostuskasetti.
    Tulostusmateriaalissa on väriainetahroja.
    tulostuslaatuesimerkki
    Paperi ei ehkä täytä HP:n vaatimuksia.
    Käytä materiaalia, joka täyttää HP:n asettamat vaatimukset.
    Jos paperin etureunassa on väriainetahroja, paperinohjaimet ovat likaiset tai paperirataan on kertynyt roskia.
    Puhdista ohjaimet ja paperirata.
    Värikasetti voi olla viallinen.
    Vaihda tulostuskasetti.
    Kiinnittimen lämpötila voi olla liian alhainen.
    Tarkista tulostinohjaimesta, että oikea paperityyppi on valittu.
    Väriaine leviää helposti, jos sitä kosketetaan.
    tulostuslaatuesimerkki
    Laitetta ei ole määritetty tulostamaan tulostettavalle paperityypille.
    Valitse tulostinohjaimesta Paperi/Laatu-välilehti ja määritä paperin tyypiksi parhaillaan tulostuksessa käytettävän paperin tyyppi. Tulostus voi olla hidasta, jos käytät paksua paperia.
    Paperi ei ehkä täytä HP:n vaatimuksia.
    Käytä materiaalia, joka täyttää HP:n asettamat vaatimukset.
    Paperirata on ehkä puhdistettava.
    Puhdista paperirata.
    Virtalähde voi olla viallinen.
    Kytke laite jatkojohdon sijasta suoraan pistorasiaan.
    Kiinnittimen lämpötila voi olla liian alhainen.
    Tarkista tulostinohjaimesta, että oikea paperityyppi on valittu.
    Sivulla näkyy säännöllisin välein toistuvia jälkiä.
    tulostuslaatuesimerkki
    Laitetta ei ole määritetty tulostamaan tulostettavalle paperityypille.
    Valitse tulostinohjaimesta Paperi/Laatu-välilehti ja määritä paperin tyypiksi parhaillaan tulostuksessa käytettävän paperin tyyppi. Tulostus voi olla hidasta, jos käytät paksua paperia.
    Sisäosissa voi olla väriainetta.
    Ongelma korjautuu tavallisesti itsestään muutaman sivun tulostamisen jälkeen.
    Paperirata täytyy ehkä puhdistaa.
    Puhdista paperirata.
    Värikasetti voi olla vahingoittunut.
    Jos jokin jälki toistuu sivun samalla kohdalla, asenna uusi HP:n värikasetti.
    Tulostetun sivun merkit ovat vääristyneitä.
    tulostuslaatuesimerkki
    Paperi ei ehkä täytä HP:n vaatimuksia.
    Käytä erilaista paperia, esimerkiksi lasertulostimille tarkoitettua laadukasta paperia.
    Jos merkit ovat vääristyneitä ja aaltomaisia, kuvanlukuosa saattaa tarvita huoltoa.
    Katso, näkyykö ongelma myös asetussivulla. Jos näkyy, ota yhteys HP:hen. Lisätietoja on kohdassa www.hp.com/support/ljm1130series tai www.hp.com/support/ljm1210series ja laitteen mukana toimitetussa tukioppaassa.
    Tulostettu sivu on käpristynyt, tai se aaltoilee.
    tulostuslaatuesimerkki
    Laitetta ei ole määritetty tulostamaan tulostettavalle paperityypille.
    Valitse tulostinohjaimesta Paperi/Laatu-välilehti ja määritä paperin tyypiksi parhaillaan tulostuksessa käytettävän paperin tyyppi. Tulostus voi olla hidasta, jos käytät paksua paperia.
    Jos ongelma ei katoa, valitse paperityyppi, jonka tulostuksessa käytetään matalampaa kiinnittimen lämpötilaa. Näitä ovat esimerkiksi kalvot tai kevyt materiaali.
    Paperi on ollut syöttölokerossa liian pitkään.
    Käännä lokerossa oleva paperipino ympäri. Voit myös kokeilla nipun kääntämistä 180 astetta lokerossa.
    Paperi ei ehkä täytä HP:n vaatimuksia.
    Käytä erilaista paperia, esimerkiksi lasertulostimille tarkoitettua laadukasta paperia.
    Sekä korkea lämpötila että kosteus voivat aiheuttaa paperin käpristymistä.
    Tarkista laiteympäristö.
    Kiinnitysyksikön lämpötila saattaa käpristää paperia.
    M1130-sarja valitse paperityyppi, jonka tulostuksessa käytetään matalampaa kiinnittimen lämpötilaa. Näitä ovat esimerkiksi kalvot tai kevyt materiaali.
    M1210-sarjaOta käyttöön Ei taipumista -asetus laitteen ohjauspaneelin Huolto-valikosta.
    Tulostetun sivun tekstit tai kuvat ovat vinossa.
    tulostuslaatuesimerkki
    Paperi on asetettu väärin, tai syöttölokero on liian täynnä.
    Varmista, että paperi on ladattu oikein ja että ohjaimet eivät ole liian tiukasti tai liian löysästi paperia vasten.
    Paperi ei ehkä täytä HP:n vaatimuksia.
    Käytä erilaista paperia, esimerkiksi lasertulostimille tarkoitettua laadukasta paperia.
    Tulostettu sivu on ryppyinen, tai siinä on taitteita.
    tulostuslaatuesimerkki
    Paperi on asetettu väärin, tai syöttölokero on liian täynnä.
    Käännä paperinippu syöttölokerossa toisin päin tai käännä nippua 180 astetta ympäri.
    Varmista, että paperi on ladattu oikein ja että ohjaimet eivät ole liian tiukasti tai liian löysästi paperia vasten.
    Paperiradalla saattaa olla tukos.
    Poista mahdolliset tukokset laitteesta.
    Paperi ei ehkä täytä HP:n vaatimuksia.
    Käytä erilaista paperia, esimerkiksi lasertulostimille tarkoitettua laadukasta paperia.
    Kirjekuori on rypistynyt siinä olevan ilmataskun vuoksi.
    Poista kirjekuori, tasoita se ja yritä tulostaa uudelleen.
    Tulostettujen merkkien ympärillä on väriainetta.
    tulostuslaatuesimerkki
    Paperi on ehkä lisätty väärin.
    Käännä lokerossa oleva paperinippu ympäri.
    Jos suuria määriä väriainetta on levinnyt merkkien ympärille, paperi voi olla mustetta hylkivää.
    Käytä erilaista paperia, esimerkiksi lasertulostimille tarkoitettua laadukasta paperia.
    Sivun yläosaan (mustalla) tulostunut kuva toistuu alempana sivulla (harmaalla pohjalla).
    tulostuslaatuesimerkki
    Ohjelmistoasetukset saattavat vaikuttaa kuvan tulostamiseen.
    Muuta sovellusohjelmassa sivun taustan sävyä (tummuutta) kentässä, jossa toistuva kuva näkyy.
    Käännä sovellusohjelmassa koko sivua 180 astetta, jotta vaaleampi kuva tulostuu ensiksi.
    Kuvien tulostusjärjestys saattaa vaikuttaa tulostukseen.
    Muuta järjestystä, jossa kuvat tulostetaan. Sijoita esimerkiksi vaaleampi kuva sivun ylälaitaan ja tummempi alemmaksi.
    Laitteessa on voinut olla virtapiikki.
    Jos virhe toistuu myöhemmin tulostustyössä, katkaise laitteesta virta kymmeneksi minuutiksi, kytke virta ja aloita sitten tulostustyö uudelleen.


Ongelmanratkaisu

Kopioinnin tulostuslaatuongelmat

    Ongelma
    Syy
    Ratkaisu
    Kuvat eivät tulostu tai ovat himmeitä.
    Tulostuskasetti saattaa olla viallinen tai sen väriaine saattaa olla lähes lopussa.
    Vaihda tulostuskasetti.
    Alkuperäinen asiakirja voi olla huonolaatuinen.
    Jos alkuperäinen on liian vaalea tai viallinen, kopiota ei ehkä voida parantaa, vaikka kontrastia on säädetty. Käytä laadultaan parempaa alkuperäistä asiakirjaa, jos se on mahdollista.
    Kontrastiasetus voi olla väärä.
    Muuta kontrastin asetus ohjauspaneelin valikoista.
    Alkuperäisessä asiakirjassa voi olla värillinen tausta.
    Värillinen tausta voi aiheuttaa sen, että etualalla olevat kuvat sekoittuvat taustaan tai tausta näkyy eri sävyisenä. Käytä alkuperäistä asiakirjaa, jonka tausta on väritön.
    Kopiossa on pystysuuntaisia valkoisia tai vaaleita juovia.
    Paperi ei ehkä täytä HP:n vaatimuksia.
    Käytä materiaalia, joka täyttää HP:n asettamat vaatimukset.
    Tulostuskasetti saattaa olla viallinen tai sen väriaine saattaa olla lähes lopussa.
    Vaihda tulostuskasetti.
    Kopiossa on ylimääräisiä viivoja.
    Asiakirjansyöttölaitteen lasiliuska saattaa olla likainen.
    Puhdista asiakirjansyöttölaitteen lasiliuska.
    Tulostuskasetin sisällä oleva valoherkkä rumpu voi olla naarmuuntunut.
    Vaihda tulostuskasetti.
    Kopiossa on mustia pisteitä tai juovia.
    Asiakirjansyöttölaitteessa voi olla mustetta, liimaa, korjausnestettä tai muuta ylimääräistä ainetta.
    Puhdista asiakirjansyöttölaitteen lasiliuska.
    Laitteen virransyötössä on ollut vaihteluja.
    Tulosta työ uudelleen.
    Kopiot ovat liian vaaleita tai tummia.
    Tulostinohjaimen tai laiteohjelmiston asetukset voivat olla väärin määritettyjä.
    Varmista, että laatuasetukset ovat oikein.
    Katso laitteen ohjelmiston ohjeesta lisätietoja asetusten muuttamisesta.
    Teksti on epäselvää.
    Tulostinohjaimen tai laiteohjelmiston asetukset voivat olla väärin määritettyjä.
    Varmista, että laatuasetukset ovat oikein.
    Varmista, että EconoMode-asetus ei ole käytössä.
    Katso laitteen ohjelmiston ohjeesta lisätietoja asetusten muuttamisesta.


Ongelmanratkaisu

Skannauslaatuongelmat

Tämä osa sisältää tiedot seuraavista aiheista:

  • Skannauslaatuongelmien estäminen
  • Skannauslaatuongelmien ratkaiseminen


Ongelmanratkaisu

Skannauslaatuongelmien estäminen

    Voit parantaa kopiointi- ja skannauslaatua noudattamalla seuraavia yksinkertaisia ohjeita.

    ●
    Käytä hyvälaatuisia alkuperäisasiakirjoja.
    ●
    Syötä paperi oikein. Jos paperi on asetettu väärin, se saattaa vääntyä ja aiheuttaa kuvien epätarkkuutta.
    ●
    Säädä ohjelmistoasetukset sen mukaan, miten aiot käyttää skannattua sivua.
    ●
    Jos laite syöttää jatkuvasti vähintään kaksi sivua kerrallaan, erotuslaatta on ehkä puhdistettava tai vaihdettava.
    ●
    Käytä alkuperäistä asiakirjaa suojaavaa tukiarkkia.


Ongelmanratkaisu

Skannauslaatuongelmien ratkaiseminen

    Ongelma
    Syy
    Ratkaisu
    Tyhjät sivut
    Alkuperäinen asiakirja on ehkä asetettu laitteeseen väärinpäin.
    Aseta alkuperäisten asiakirjojen nipun yläosa asiakirjansyöttölaitteeseen etupuoli alaspäin ja ensimmäisenä skannattava sivu nipun alimmaisena.
    Liian vaalea tai tumma
    Tarkkuus- ja väritasot on ehkä määritetty väärin.
    Tarkista, että käytössä on oikeat tarkkuus- ja väriasetukset.
    Ylimääräiset viivat
    Asiakirjansyöttölaitteen lasi voi olla likainen.
    Puhdista skannerinauha.
    Mustia pisteitä tai raitoja
    Laitteen virransyötössä on ollut vaihteluja.
    Tulosta työ uudelleen.
    Epäselvä teksti
    Tarkkuusasetus voi olla väärä.
    Tarkista tarkkuusasetukset.


Ongelmanratkaisu

Toistuvien virheiden viivoitin

    Jos virheet toistuvat säännöllisin välein sivulla, voit käyttää tätä viivoitinta virheen syyn tunnistamiseen. Aseta viivaimen yläreuna ensimmäisen virheen kohdalle. Seuraavassa virhekohdassa näkyvä merkintä ilmaisee, mikä komponentti pitää vaihtaa.

    Jos vika liittyy tulostuskoneistoon tai kiinnittimeen, tuote saattaa tarvita huoltoa. Ota yhteyttä HP:n asiakaspalveluun.

    Toistuvien virheiden viivoitin

    Toistuvien virheiden viivoitin

    Virheiden välinen etäisyys
    Laitteen osat, jotka aiheuttavat virheen
    27 mm
    Tulostuskoneisto
    29 mm
    Tulostuskoneisto
    39 mm
    Tulostuskoneisto
    56 mm
    Kiinnitysyksikkö
    75 mm
    Tulostuskasetti


Ongelmanratkaisu

Kuvanlaadun optimoiminen ja parantaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostustummuuden muuttaminen
  • Tulostinohjaimien hallinta ja määrittäminen


Ongelmanratkaisu

Tulostustummuuden muuttaminen

    1.
    Muuta oletusasetukset tulostinohjaimen kautta. Noudata käyttämääsi käyttöjärjestelmää vastaavaa menetelmää.

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon oletusnäkymää)

    a.
    Valitse Käynnistä-valikosta Tulostimet ja faksit.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon perinteistä näkymää):

    a.
    Valitse Käynnistä, valitse sitten Asetukset ja lopuksi Tulostimet.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Windows Vista

    a.
    Valitse Käynnistä, valitse Ohjauspaneeli ja valitse sitten Laitteisto ja äänet -&wj;luokassa Tulostin.
    b.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    c.
    Valitse Laiteasetukset-välilehti.

    Mac OS X 10.4

    a.
    Valitse Apple-valikosta [image] Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa-symboli.
    b.
    Valitse Tulostinasetukset-painike.

    Mac OS X 10.5 ja 10.6

    a.
    Valitse Apple-valikosta [image] Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa-symboli.
    b.
    Valitse ikkunan vasemmalla puolella oleva laite.
    c.
    Valitse Lisävarusteet ja tarvikkeet-painike.
    d.
    Valitse Ohjain-välilehti.
    2.
    Vaihda asetus siirtämällä Tulostustummuus-liukusäädintä.


Ongelmanratkaisu

Tulostinohjaimien hallinta ja määrittäminen

    Laitteen paperityyppiasetusta käytetään tulostuslaatuun vaikuttavien sisäisten asetusten määrittämiseen. Käytä aina oikeaa paperityyppiasetusta tulostinohjaimessa. Varmista myös, että muut tulostinohjaimen Paperi/laatu-välilehden asetusket ovat oikein.


Ongelmanratkaisu

Suorituskykyongelmien ratkaiseminen

    Ongelma
    Syy
    Ratkaisu
    Sivut tulostuvat, mutta ovat tyhjiä.
    Tulostuskaseteissa saattaa olla vielä suojateippiä.
    Varmista, että tulostuskasettien suojateippi on poistettu kokonaan.
    Asiakirja saattaa sisältää tyhjiä sivuja.
    Tarkista tulostettavasta asiakirjasta, että joka sivulla on sisältöä.
    Laitteessa saattaa olla toimintahäiriö.
    Tarkista laitteen toiminta tulostamalla asetussivu.
    Sivut tulostuvat erittäin hitaasti
    Raskaammat paperilaadut saattavat hidastaa tulostusta.
    Tulosta eri tyyppiselle paperille.
    Monimutkaiset sivut tulostuvat ehkä hitaasti.
    Jotta tulostuslaatu olisi paras mahdollinen, väriaineen kunnollinen kiinnittyminen voi vaatia hitaamman tulostusnopeuden.
    Sivut eivät tulostu
    Tulostin ei ehkä ota paperia oikein.
    Varmista, että paperi on lisätty lokeroihin oikein.
    Paperi juuttuu laitteeseen.
    Poista tukos.
    USB-kaapeli saattaa olla viallinen, tai se on kytketty väärin.
    ●
    Irrota USB-kaapelin molempien päiden liittimet ja kytke ne uudelleen.
    ●
    Yritä tulostaa aiemmin tulostettu työ.
    ●
    Kokeile toista USB-kaapelia.
    Tietokoneen käytössä on muita laitteita.
    Laite ei kenties jaa USB-porttia. Jos laitteen kanssa samaan porttiin on kytketty ulkoinen levyasema tai verkkokytkin, se saattaa häiritä laitteen toimintaa. Jotta laitteen voisi kytkeä ja sitä voisi käyttää, irrota toinen laite tai käytä tietokoneen kahta USB-porttia.


Ongelmanratkaisu

Liitäntäongelmien ratkaiseminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Suoran yhteyden ongelmien ratkaiseminen
  • Verkko-ongelmien ratkaiseminen


Ongelmanratkaisu

Suoran yhteyden ongelmien ratkaiseminen

    Jos tuote liitetty tietokoneeseen suoraan, tarkista USB-kaapeli.

    ●
    Tarkista, että USB-kaapeli on kytketty tietokoneeseen ja laitteeseen.
    ●
    Varmista, että USB-kaapelin pituus on enintään 2 m. Vaihda kaapeli tarvittaessa.
    ●
    Tarkista, että USB-kaapeli toimii oikein kytkemällä se toiseen laitteeseen. Kytke kaapeli toiseen tietokoneen liitäntään. Vaihda kaapeli tarvittaessa.


Ongelmanratkaisu

Verkko-ongelmien ratkaiseminen

    Tarkista seuraavat kohdat, kun haluat tarkistaa, että laitteen ja verkon välinen yhteys toimii. Tulosta ensin asetussivu.

    Ongelma
    Ratkaisu
    Heikko fyysinen yhteys
    Varmista, että laite on liitetty oikeaan verkkoporttiin oikean pituisella kaapelilla.
    Tarkista kaapeliliitäntöjen tukevuus.
    Tarkista yhteys laitteen taustapuolella olevasta verkkoliitännästä ja varmista, että keltainen toimintovalo ja vihreä linkin tilavalo palavat.
    Jos ongelma ei poistu, kokeile toista kaapelia tai vaihda keskittimen porttia.
    Tietokone ei saa yhteyttä laitteeseen.
    Lähetä laitteelle ping-kutsu tietokoneesta komentorivi-ikkunassa. Esimerkiksi:
    ping 192.168.45.39
    Varmista, että ping näyttää lähetys- ja vastaanottoajat, mikä osoittaa, että se toimii.
    Jos laite ei vastaa ping-kutsuun, tarkista, että verkkokeskittimiin on kytketty virta. Tarkista myös, että verkkoasetukset, laite ja tietokone on määritetty samaan verkkoon.
    Väärät linkki- ja kaksipuolisasetukset
    Hewlett-Packard suosittelee tämän asetuksen jättämistä automaattiseen tilaan (oletusasetus).
    Laitteen IP-osoite on väärä tietokoneessa
    Käytä oikeaa IP-osoitetta. IP-osoite on ilmoitettu määrityssivulla.
    Avaa tulostimen ominaisuudet ja valitse Portit-välilehti. Varmista, että valittuna on laitteen nykyinen IP-osoite.
    ●
    Jos olet asentanut öaitteen käyttämällä HP:n TCP/IP-vakioporttia, valitse valintaruutu Tulosta aina tällä laitteella, vaikka sen IP-osoite muuttuisi.
    ●
    Jos olet asentanut laitteen käyttämällä Microsoftin TCP/IP-vakioporttia, käytä IP-osoitteen sijaan isäntänimeä.
    Jos IP-osoite on oikea, poista laite ja lisää se uudelleen.
    Uudet ohjelmat ovat aiheuttaneet yhteensopivuusongelmia.
    Varmista, että kaikki uudet ohjelmat on asennettu oikein ja ne käyttävät oikeaa tulostinohjainta.
    Tietokone tai työasema on määritetty väärin.
    Tarkista verkko-ohjaimet, tulostinohjaimet ja verkon uudelleenohjaus.
    Varmista, että käyttöjärjestelmä on määritetty oikein.
    Yhteyskäytäntö on poistettu käytöstä, tai muut verkkoasetukset ovat virheellisiä.
    Tulosta määrityssivu ja tarkista yhteyskäytännön tila siltä. Ota se käyttöön tarvittaessa.
    Määritä verkkoasetukset tarvittaessa uudelleen.


Ongelmanratkaisu

Ohjelmisto-ongelmien ratkaiseminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tavallisten Windowsin ongelmien ratkaiseminen
  • Yleisten Macintosh-ongelmien ratkaiseminen


Ongelmanratkaisu

Tavallisten Windowsin ongelmien ratkaiseminen

    Virheilmoitus:
    "(Ohjelman nimi, esimerkiksi Internet Explorer) on kohdannut virheen ja se suljetaan. Pahoittelemme häiriötä."
    Syy
    Ratkaisu
    Sulje kaikki sovellukset, käynnistä Windows uudelleen ja yritä uudelleen.
    Jos kyseinen sovellus on tulostinohjain, valitse tai asenna toinen tulostinohjain. Jos laitteen PCL 6 -tulostinohjain on valittuna, vaihda se PCL 5 -ohjaimeen tai HP PostScript Level 3 -emulointiohjaimeen.
    Lisätietoja Windows-virheilmoituksista on tietokoneen mukana toimitetuissa Microsoft Windows -julkaisuissa tai osoitteessa www.microsoft.com.


Ongelmanratkaisu

Yleisten Macintosh-ongelmien ratkaiseminen

    Mac OS X -&wj;käyttöjärjestelmään liittyvät ongelmat

    Tulostinohjainta ei ole Tulostimen asetukset -&wj;apuohjelman luettelossa tai tulostimien ja faksien luettelossa.
    Syy
    Ratkaisu
    Laitteen ohjelmistoa ei ehkä ole asennettu tai se on asennettu väärin.
    Varmista, että laitteen GZ-tiedosto on seuraavassa kovalevyn kansiossa:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj. Tiedostopolussa <lang> on käyttämäsi kielen kahden merkin pituinen kielikoodi.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Asenna ohjelmisto uudelleen tarvittaessa. Ohjeita on aloitusoppaassa.
    PPD (Postscript Printer Description) -tiedosto on viallinen.
    Poista GZ-tiedosto seuraavasta kovalevyn kansiosta:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj. Tiedostopolussa <lang> on käyttämäsi kielen kahden merkin pituinen kielikoodi.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Asenna ohjelmisto uudelleen. Ohjeita on aloitusoppaassa.

    Tuotteen nimeä ei ole Tulostimen asetukset -&wj;apuohjelman luettelossa tai tulostimien ja faksien luettelossa.
    Syy
    Ratkaisu
    Laite ei ehkä ole valmis.
    Tarkista, että kaapelit on kiinnitetty oikein, laite on käynnissä ja että Valmis [image] -valo palaa.
    Käytössä on väärä tuotteen nimi.
    Tulosta asetussivu ja tarkista tuotteen nimi. Varmista, että asetussivulla oleva tuotteen nimi on sama kuin Tulostimen asetukset -&wj;apuohjelmassa tai tulostimien ja faksien luettelossa.
    Liitäntäkaapeli voi olla viallinen tai huonolaatuinen.
    Vaihda kaapeli laadukkaaseen kaapeliin.

    Tulostinohjain ei määritä valittua tuotetta automaattisesti Tulostimen asetukset -&wj;apuohjelmassa tai tulostimien ja faksien luettelossa.
    Syy
    Ratkaisu
    Laite ei ehkä ole valmis.
    Tarkista, että kaapelit on kiinnitetty oikein, laite on käynnissä ja että Valmis [image] -valo palaa.
    Laiteohjelmistoa ei ehkä ole asennettu, tai se on asennettu väärin.
    Varmista, että laitteen PPD-tiedosto on seuraavassa kovalevyn kansiossa:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj. Tiedostopolussa <lang> on käyttämäsi kielen kahden merkin pituinen kielikoodi.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Asenna ohjelmisto uudelleen tarvittaessa. Ohjeita on aloitusoppaassa.
    PPD (Postscript Printer Description) -tiedosto on viallinen.
    Poista GZ-tiedosto seuraavasta kovalevyn kansiosta:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj. Tiedostopolussa <lang> on käyttämäsi kielen kahden merkin pituinen kielikoodi.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Asenna ohjelmisto uudelleen. Ohjeita on aloitusoppaassa.
    Liitäntäkaapeli voi olla viallinen tai huonolaatuinen.
    Vaihda liitäntäkaapeli laadukkaaseen kaapeliin.

    Tulostustyötä ei lähetetty haluamaasi laitteeseen.
    Syy
    Ratkaisu
    Tulostusjono voi olla pysähtynyt.
    Käynnistä tulostusjono uudelleen. Avaa Print Monitor ja valitse Aloita työt.
    Käytössä on väärä tuotteen nimi. Toinen tuote, jolla on sama tai lähes sama nimi, on voinut vastaanottaa tulostustyösi.
    Tulosta asetussivu ja tarkista tuotteen nimi. Varmista, että asetussivulla oleva tuotteen nimi on sama kuin Tulostimen asetukset -&wj;apuohjelmassa tai tulostimien ja faksien luettelossa.

    Tulostus kolmannen osapuolen USB-kortista ei onnistu.
    Syy
    Ratkaisu
    Tämä virhe esiintyy, kun USB-laitteiden ohjelmistoa ei ole asennettu.
    Jos lisäät kolmannen osapuolen USB-kortin, saata tarvita Apple USB Adapter Card Support -ohjelmistoa. Tämän ohjelmiston uusin versio on saatavissa Applen sivustosta.

    Kun tuote on kytketty USB-kaapelilla, se ei näy Tulostimen asetukset -&wj;apuohjelmassa tai tulostimien ja faksien luettelossa, kun ohjain on valittu.
    Syy
    Ratkaisu
    Tämä ongelma johtuu ohjelmiston tai laitteiston osasta.
    Ohjelmiston vianmääritys
    ●
    Varmista, että Macintosh-tietokoneessa on USB-tuki.
    ●
    Tarkista, että Macintosh-koneen käyttöjärjestelmä on Mac OS X v10.4 tai uudempi versio.
    ●
    Varmista, että Macintosh-tietokoneessa on tarvittava Applen USB-ohjelmisto.
    Laitteiston vianmääritys
    ●
    Varmista, että laitteeseen on kytketty virta.
    ●
    Varmista, että USB-kaapeli on kytketty oikein.
    ●
    Varmista, että käytät tarvittavaa Hi-Speed USB 2.0 -kaapelia.
    ●
    Varmista, ettei liian moni USB-laite saa käyttöjännitettään samasta ketjusta. Irrota kaikki laitteet ketjusta ja kytke kaapeli suoraan isäntätietokoneen USB-porttiin.
    ●
    Tarkista, onko ketjussa peräkkäin yli kaksi virtalähteetöntä USB-keskitintä. Irrota kaikki laitteet ketjusta ja kytke kaapeli suoraan isäntätietokoneen USB-porttiin.
    HUOMAUTUS:

    iMac-näppäimistö on virtalähteetön USB-keskitin.


Tarvikkeet ja lisävarusteet

Tarvikkeet ja lisävarusteet
  • Osien, lisävarusteiden ja tarvikkeiden tilaaminen
  • Osanumerot


Tarvikkeet ja lisävarusteet

Osien, lisävarusteiden ja tarvikkeiden tilaaminen

    Tilaa tarvikkeita ja paperia
    www.hp.com/go/suresupply
    Tilaa aitoja HP:n osia tai lisävarusteita
    www.hp.com/buy/parts
    Tilaaminen huollon tai tuotetuen kautta
    Ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun.


Tarvikkeet ja lisävarusteet

Osanumerot

Seuraava lisävarusteluettelo on ollut voimassa tämän oppaan julkaisuaikana. Tilaustiedot ja lisävarusteiden saatavuus voivat muuttua tuotteen käyttöiän aikana.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Paperinkäsittelyn lisävarusteet
  • Tulostuskasetit
  • Kaapelit ja liittymät


Tarvikkeet ja lisävarusteet

Paperinkäsittelyn lisävarusteet

    Ongelma
    Kuvaus
    Osanumero
    Syöttötela
    Syöttölokeron syöttötela
    RL1-1443-000CN
    Erotinlaatta
    Syöttölokeron erotinlaatta
    RM1-4006-000CN


Tarvikkeet ja lisävarusteet

Tulostuskasetit

    Ongelma
    Kuvaus
    Osanumero
    HP LaserJet -tulostuskasetti
    Musta värikasetti
    Katso värikasetin osanumero seuraavista kohteista.
    ●
    Asetussivu
    ●
    Tarvikkeiden tilasivu
    ●
    Nykyinen värikasetti
    ●
    www.hp.com/go/ljsupplies


Tarvikkeet ja lisävarusteet

Kaapelit ja liittymät

    Ongelma
    Kuvaus
    Osanumero
    USB-kaapeli
    2 metrin liitäntäkaapeli
    8121-0868


Palvelu ja tuki

Palvelu ja tuki
  • Hewlett-Packardin rajoitetun takuun lauseke
  • HP:n Premium Protection -takuu: LaserJet-tulostuskasetin rajoitettu takuu
  • Käyttöoikeussopimus
  • Customer Self Repair -takuupalvelu
  • Asiakastuki
  • Laitteen pakkaaminen uudelleen
  • Huoltolomake


Palvelu ja tuki

Hewlett-Packardin rajoitetun takuun lauseke

    HP-TUOTE
    RAJOITETUN TAKUUN KESTOAIKA
    HP LaserJet Professional M1130, M1210
    Yksi vuosi ostopäivästä

    HP takaa tuotteen lopulliselle käyttäjälle, että HP:n laitteet, lisävarusteet ja tarvikkeet ovat virheettömiä materiaalin ja työtavan osalta ostopäivän jälkeen, edellä määritettynä ajanjaksona. Jos HP saa ilmoituksen tällaisista virheistä takuuaikana, HP sitoutuu oman harkintansa mukaan joko korjaamaan tai vaihtamaan vialliseksi osoittautuneet tuotteet. Vaihtotuotteet voivat olla uusia tai toiminnaltaan uutta vastaavia.

    HP takaa, että ostopäivän jälkeisenä, edellä määritettynä ajanjaksona, HP:n ohjelmisto ei materiaalin ja työtavan virheiden vuoksi jätä suorittamatta ohjelmakäskyjä, edellyttäen että se asennetaan ja sitä käytetään oikein. Jos HP saa ilmoituksen tällaisista virheistä takuuaikana, HP sitoutuu vaihtamaan ohjelmiston, joka ei kyseisten vikojen vuoksi suorita ohjelmakäskyjä.

    HP ei takaa, että HP:n tuotteet toimivat keskeytyksittä ja ongelmitta. Jos HP ei pysty korjaamaan tai vaihtamaan tuotetta kohtuullisen ajan kuluessa takuussa määritetyllä tavalla, asiakkaalla on oikeus saada hyvitys ostohinnasta, mikäli tuote palautetaan pikaisesti.

    HP-tuotteet voivat sisältää kunnostettuja osia, joiden toiminta vastaa uusia osia, tai osia, joita on käytetty satunnaisesti.

    Takuu ei koske vikoja, joiden syynä on jokin seuraavista: (a) virheellinen tai riittämätön huolto tai kalibrointi, (b) ohjelmisto, liittymät, osat tai tarvikkeet, joita HP ei ole toimittanut, (c) valtuuttamattomat muutokset tai väärinkäyttö, (d) tuotteen käyttö ympäristömääritysten vastaisesti, (e) virheellinen käyttöympäristön valmistelu tai ylläpito.

    PAIKALLISTEN LAKIEN SALLIMISSA RAJOISSA EDELLÄ MAINITUT TAKUUT OVAT AINOAT, EIKÄ MUITA TAKUITA TAI EHTOJA MYÖNNETÄ. HP KIISTÄÄ ERITYISESTI KAIKKI OLETETUT TAKUUT JA TUOTTEEN MYYNTIKELPOISUUTTA TAI TIETTYYN TARKOITUKSEEN SOVELTUVUUTTA KOSKEVAT EHDOT. Jotkin maat/alueet, osavaltiot tai provinssit eivät salli oletetun takuun kestoajan rajoitusta, joten edellä mainittu rajoitus ei ehkä päde. Tämä takuu takaa tietyt lailliset oikeudet ja asiakkaalla saattaa olla muita oikeuksia, jotka vaihtelevat eri maiden/alueiden, valtioiden ja provinssien välillä.

    HP:n rajoitettu takuu on voimassa kaikissa niissä maissa/kaikilla niillä alueilla tai paikoissa, joissa HP tarjoaa asiakastukea tälle tuotteelle ja joissa HP on markkinoinut tätä tuotetta. Takuupalvelun kattavuus voi vaihdella alueittain. HP ei muuta tuotteen muotoa tai toimintaa, jotta tuote toimisi sellaisessa maassa/sellaisella alueella, jossa sen ei ole tarkoitettu toimivan lainsäädännöllisistä tai muista juridisista syistä.

    TÄMÄN TAKUUTODISTUKSEN SISÄLTÄMÄT KORVAUSVAATIMUKSET OVAT AINOAT JA YKSINOMAISET KORVAUSVAATIMUKSET, JOTKA KULUTTAJALLA ON TÄMÄN TUOTTEEN OSALTA. EDELLÄ MAINITTUA LUKUUN OTTAMATTA HP TAI SEN TOIMITTAJAT EIVÄT OLE VASTUUSSA MISSÄÄN TAPAUKSESSA TIETOJEN MENETYKSESTÄ TAI VÄLITTÖMISTÄ, ERITYISISTÄ, SATUNNAISISTA, SEURANNAISVAHINGOISTA (MUKAAN LUKIEN MENETETYT LIIKEVOITOT) TAI MUISTA VAHINGOISTA, JOTKA PERUSTUVAT SOPIMUKSEEN, SOPIMUSRIKKOMUKSEEN TAI JOHONKIN MUUHUN JURIDISEEN TEKIJÄÄN. Jotkin maat/alueet, osavaltiot tai provinssit eivät salli satunnaisten tai seurannaisvahinkojen poissulkua tai rajoitusta, joten yllä mainittu rajoitus tai poissulku ei ehkä päde.

    TÄMÄN TAKUULAUSEKKEEN EHDOT EIVÄT POISSULJE, RAJOITA TAI MUUTA LAINSÄÄDÄNNÖN TAKAAMAA KULUTTAJANSUOJAA PAITSI SILTÄ OSIN KUIN LAKI SALLII TÄLLAISEN OIKEUKSIEN POISSULKEMISEN, RAJOITTAMISEN TAI MUUTTAMISEN.


Palvelu ja tuki

HP:n Premium Protection -takuu: LaserJet-tulostuskasetin rajoitettu takuu

    Tämän HP-tuotteen taataan olevan virheetön materiaalin ja valmistuksen osalta.

    Tämä takuu ei kata sellaisia tuotteita, jotka on (a) täytetty uudelleen, kunnostettu, valmistettu uudelleen tai joita on käsitelty jotenkin väärin eikä sellaisia tuotteita, joiden (b) ongelmat aiheutuvat väärinkäytöstä, väärästä säilytystavasta tai tulostimen käytöstä julkaistujen ympäristövaatimusten vastaisesti eikä (c) tuotteiden normaalia kulumista.

    Jos haluat takuupalvelua, palauta tuote (ja ongelman kirjallinen kuvaus ja tulostenäytteet) tuotteen ostopaikkaan tai ota yhteyttä HP:n asiakastukeen. Valintansa mukaan HP joko korvaa viallisiksi osoittautuneet tuotteet tai palauttaa niiden ostohinnan.

    YLLÄ MAINITTU TAKUU ON TUOTTEEN AINOA TAKUU. HP EI MYÖNNÄ TUOTTEELLE MUUTA KIRJALLISTA TAI SUULLISTA TAKUUTA. HP KIELTÄÄ ERIKSEEN TUOTTEEN KAUPATTAVUUTTA, TYYDYTTÄVÄÄ LAATUA JA TIETTYYN KÄYTTÖTARKOITUKSEEN SOPIVUUTTA KOSKEVAT TAKUUT, VÄLILLISET TAKUUT MUKAAN LUKIEN, ELLEI PAIKALLISESTA LAINSÄÄDÄNNÖSTÄ MUUTA JOHDU.

    HP TAI SEN TAVARANTOIMITTAJAT EIVÄT OLE VASTUUSSA MISSÄÄN TAPAUKSESSA VÄLITTÖMISTÄ, ERITYISISTÄ, SATUNNAISISTA, SEURAUKSELLISISTA (MUKAAN LUKIEN MENETETYT LIIKEVOITOT JA TIETOJEN MENETYS) TAI MUISTA VAHINGOISTA, JOTKA PERUSTUVAT SOPIMUKSEEN, RIKKOMUKSEEN TAI MUUHUN SEIKKAAN, ELLEI PAIKALLINEN LAINSÄÄDÄNTÖ MUUTA EDELLYTÄ.

    TÄMÄN TAKUUN EHDOT EIVÄT, PAITSI LAIN SALLIMISSA RAJOISSA, SULJE POIS, RAJOITA TAI MUUTA VAAN AINOASTAAN TÄYDENTÄVÄT TÄMÄN TUOTTEEN MYYNNISTÄ KULUTTAJALE AIHEUTUVIA LAKISÄÄTEISIÄ OIKEUKSIA.


Palvelu ja tuki

Käyttöoikeussopimus

    LUE SEURAAVAT EHDOT HUOLELLISESTI ENNEN TÄMÄN OHJEMISTOTUOTTEEN KÄYTTÄMISTÄ: Tämä Käyttöoikeussopimus on (a) sinun (joko sinun itsesi tai edustamasi yhteisön) ja (b) Hewlett-Packard Companyn (”HP”) välinen sopimus, joka koskee ohjelmistotuotteen (”Ohjelmisto”) käyttöä. Tätä Käyttöoikeussopimusta ei sovelleta, jos sinun ja HP:n tai HP:n käyttämien toimittajien välillä on solmittu erillinen käyttöoikeussopimus Ohjelmistosta, mukaan lukien online-dokumentaatioon sisältyvä käyttöoikeussopimus. Ilmaus ”Ohjelmisto” voi sisältää (i) tietovälineet, (ii) käyttöoppaan ja muut painotuotteet sekä (iii) online-dokumentaation tai sähköisen dokumentaation (yhteisesti ”Käyttäjädokumentaatio”).

    OHJELMISTOA KOSKEVAT OIKEUDET MYÖNNETÄÄN VAIN SILLÄ EHDOLLA, ETTÄ HYVÄKSYT KAIKKI TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN EHDOT. OHJELMISTON ASENTAMINEN, KOPIOIMINEN, LATAAMINEN TAI MUU KÄYTTÖ ON OSOITUS TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN EHTOJEN HYVÄKSYMISESTÄ. JOS ET HYVÄKSY TÄTÄ KÄYTTÖOIKEUSSOPIMUSTA, ÄLÄ ASENNA, LATAA TAI MUUTOIN KÄYTÄ TÄTÄ OHJELMISTOA. JOS OLET OSTANUT OHJELMISTON, MUTTA ET HYVÄKSY TÄTÄ KÄYTTÖOIKEUSSOPIMUSTA, PALAUTA OHJELMISTO OSTOPAIKKAAN 14 PÄIVÄN KULUESSA, JOLLOIN OSTOHINTA PALAUTETAAN SINULLE. JOS OHJELMISTO ON ASENNETTU TAI SISÄLTYY TOISEEN HP-TUOTTEESEEN, VOIT PALAUTTAA KÄYTTÄMÄTTÖMÄN TUOTTEEN KOKONAISUUDESSAAN.

    1. KOLMANSIEN OSAPUOLTEN OHJELMISTOT. Ohjelmisto voi sisältää HP:n omistaman ohjelmiston (”HP-ohjelmisto”) lisäksi myös kolmansien osapuolten käyttöoikeussopimusten alaista ohjelmistoa (”kolmansien osapuolten ohjelmisto” ja ”kolmannen osapuolen käyttöoikeussopimus”). Sinulla on käyttöoikeus kaikkiin kolmansien osapuolten ohjelmistoihin näiden osapuolien käyttöoikeussopimuksien mukaisesti. Kolmannen osapuolen käyttöoikeussopimus sijaitsee yleensä tiedostossa, jonka nimi on esimerkiksi license.txt. Jos et löydä kolmannen osapuolen käyttöoikeussopimusta, ota yhteys HP:n asiakastukeen. Jos kolmansien osapuolten käyttöoikeussopimuksiin sisältyy käyttöoikeussopimuksia (esimerkiksi GNU-yleislisenssi), joissa määrätään lähdekoodin saatavuudesta, mutta vastaava lähdekoodi ei sisälly Ohjelmistoon, selvitä lähdekoodin saatavuus HP:n asiaankuuluvilta tuotetukisivuilta osoitteesta www.hp.com.

    2. KÄYTTÖOIKEUDET. Sinulla on seuraavat oikeudet edellyttäen, että noudatat tämän Käyttöoikeussopimuksen kaikkia ehtoja:

    a. Käyttö. HP myöntää sinulle luvan käyttää yhtä HP-ohjelmiston kopiota. ”Käytöllä” tarkoitetaan HP-ohjelmiston asentamista, kopioimista, tallentamista, lataamista, suorittamista, näyttämistä tai muuta käyttöä. HP-ohjelmistoa ei saa muokata eikä mitään HP-ohjelmiston käyttöoikeus- tai valvontatoimintoa saa poistaa käytöstä. Jos HP toimittaa tämän ohjelmiston käytettäväksi kuvankäsittely- tai tulostustuotteen yhteydessä (jos Ohjelmisto on esimerkiksi tulostinajuri, laitteisto-ohjelmisto tai lisäohjelma), HP-ohjelmistoa saa Käyttää ainoastaan asiaankuuluvan tuotteen (”HP-tuote”) yhteydessä. Käyttäjädokumentaatio saattaa sisältää Käyttöä koskevia lisärajoituksia. HP-ohjelmiston osia ei saa erottaa Käyttöä varten. Sinulla ei ole oikeutta edelleenvälittää tai jakaa HP-ohjelmistoa.

    b. Kopiointi. Kopiointioikeutesi tarkoittaa, että voit tehdä HP-ohjelmistosta arkistointi- tai varmuuskopioita. Tämä edellyttää, että kukin kopio sisältää kaikki HP-ohjelmiston tekijänoikeuslausekkeet ja että sitä käytetään yksinomaan varmuuskopiona.

    3. PÄIVITYKSET. Voidaksesi käyttää HP-ohjelmistoa, jonka HP tarjoaa päivitykseksi tai täydennykseksi (yhteisesti ”Päivitys”), sinulla on oltava ensin alkuperäisen HP-ohjelmiston käyttöoikeus, jonka HP katsoo oikeuttavan Päivitykseen. Jos Päivitys korvaa alkuperäisen HP-ohjelmiston, et voi enää käyttää alkuperäistä HP-ohjelmistoa. Tämä Käyttöoikeussopimus koskee kaikkia Päivityksiä, ellei HP liitä Päivitykseen muita ehtoja. Jos Käyttöoikeussopimus ja muut tällaiset ehdot ovat ristiriidassa, ensisijaisesti noudatetaan muita ehtoja.

    4. SIIRTO.

    a. Siirto kolmannelle osapuolelle. HP-ohjelmiston alkuperäinen loppukäyttäjä voi siirtää HP-ohjelmiston kerran toiselle loppukäyttäjälle. Siirto kattaa kaikki osat, tietovälineet, käyttäjädokumentaation, tämän Käyttöoikeussopimuksen ja mahdollisen aitoustodistuksen. Siirtoa ei voi tehdä välillisesti, kuten luovuttamalla ohjelmisto kolmannelle osapuolelle edelleen myytäväksi. Ennen siirtoa loppukäyttäjän, joka vastaanottaa Ohjelmiston, on hyväksyttävä tämä Käyttöoikeusopimus. HP-ohjelmiston siirron jälkeen oma käyttöoikeutesi päättyy automaattisesti.

    b. Rajoitukset. Et saa vuokrata tai lainata HP-ohjelmistoa etkä käyttää sitä kaupallisessa ositus- tai toimistokäytössä. Et voi lisensoida HP-ohjelmistoa edelleen etkä siirtää sitä muutoin kuin tämän Käyttöoikeussopimuksen nimenomaisesti sallimissa rajoissa.

    5. TEKIJÄNOIKEUDET. Kaikki Ohjelmiston ja Käyttäjädokumentaation tekijänoikeudet ovat HP:n tai sen toimittajien omaisuutta, ja ne on suojattu lainsäädännöllä, mukaan lukien asiaankuuluva tekijänoikeus-, liikesalaisuus-, patentti- ja tavaramerkkilainsäädäntö. Et voi poistaa Ohjelmiston tuotetunnuksia, tekijänoikeuslausekkeita tai omistusoikeusrajoitteita.

    6. KOODIN SELVITTÄMISEN RAJOITTAMINEN. Et saa selvittää HP-ohjelmiston koodia tai toimintaperiaatetta etkä purkaa tuotetta, ellei oikeutta tähän ole nimenomaisesti mainittu asiaankuuluvassa lainsäädännössä.

    7. SUOSTUMUS TIETOJEN KÄYTTÖÖN. HP ja sen yhteistyökumppanit voivat kerätä ja käyttää antamiasi teknisiä tietoja, jotka liittyvät (i) Ohjelmiston tai HP-tuotteen Käyttöön tai (ii) Ohjelmistoa tai HP-tuotetta koskevien tukipalvelujen tarjoamiseen. Kaikkiin tällaisiin tietoihin sovelletaan HP:n tietosuojakäytäntöä. HP ei käytä tällaisia tietoja muodossa, joka paljastaa henkilöllisyytesi, lukuun ottamatta tietoja, joiden avulla voit tehostaa Ohjelmiston Käyttöä tai saada tukipalveluja.

    8. VASTUUNRAJOITUS. Riippumatta sinulle mahdollisesti aiheutuvista vahingoista HP:n ja sen toimittajien koko vastuu, joka perustuu tähän Käyttöoikeussopimukseen ja sen myötä saamaasi korvausoikeuteen, rajoitetaan tuotteesta todellisuudessa maksamaasi summaan tai viiteen (5,00) Yhdysvaltojen dollariin sen mukaan, kumpi näistä on suurempi. OTTAEN HUOMIOON ASIAANKUULUVAN LAINSÄÄDÄNNÖN SALLIMAT RAJAT HP TAI SEN TOIMITTAJAT EIVÄT VASTAA MISSÄÄN TILANTEESSA MINKÄÄNLAISISTA ERITYISISTÄ, SATUNNAISISTA TAI VÄLILLISISTÄ VAHINGOISTA (MUKAAN LUKIEN MENETYT VOITOT, TIETOJEN HÄVIÄMINEN, LIIKETOIMINNAN KESKEYTYMINEN, HENKILÖVAHINGOT TAI HENKILÖKOHTAISTEN TIETOJEN PALJASTUMINEN), JOTKA AIHEUTUVAT OHJELMISTON KÄYTÖSTÄ TAI KÄYTÖN ESTYMISESTÄ, VAIKKA HP TAI JOKIN TOIMITTAJISTA ON SAANUT TIEDON TÄLLAISISTA VAHINGOISTA JA VAIKKA EDELLÄ MAINITTU KORVAUS EI VASTAA OLENNAISTA TARKOITUSTAAN. Joissakin valtioissa tai joillakin lainkäyttöalueilla ei sallita satunnaisten tai välillisten vahinkojen poissulkemista. Näin ollen saattaa olla, että edellä mainittu rajoitus ei koske sinua.

    9. YHDYSVALTOJEN VALTION VIRASTOT JA LAITOKSET. Jos käyttäjä on Yhdysvaltojen valtion virasto tai laitos, kaupalliset tietokoneohjelmistot, tietokoneohjelmistojen dokumentaatio sekä kaupallisten nimikkeiden tekniset tiedot lisensoidaan FAR 12.211- ja FAR 12.212 -säädösten mukaisesti HP:n asiaankuuluvan kaupallisen käyttöoikeussopimuksen perusteella.

    10. VIENTILAINSÄÄDÄNNÖN NOUDATTAMINEN. Käyttäjä sitoutuu noudattamaan kaikkia lakeja, säädöksiä ja asetuksia, (i) jotka koskevat Ohjelmiston vientiä tai tuontia tai (ii) joilla rajoitetaan Ohjelmiston käyttöä. Tämä koskee kaikkia rajoituksia, jotka koskevat ydinaseiden, kemiallisten aseiden tai biologisten aseiden levittämistä.

    11. OIKEUKSIEN PIDÄTTÄMINEN. HP ja sen toimittajat pidättävät kaikki oikeudet, joita käyttäjälle ei ole nimenomaisesti myönnetty tässä Käyttöoikeussopimuksessa.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Tark. 11/06


Palvelu ja tuki

Customer Self Repair -takuupalvelu

    HP:n tuotteissa on käytetty monia asiakkaan asennettavia Customer Self Repair (CSR) -osia, joiden avulla voidaan lyhentää korjausaikaa ja yksinkertaistaa viallisten osien vaihtoa. Jos vianmäärityksen aikana käy ilmi, että korjaamisessa voidaan käyttää osaa, jonka asiakas voi vaihtaa, HP lähettää kyseisen osan asiakkaalle. CSR-osat on jaettu kahteen luokkaan: 1) Osat, jotka asiakkaan on vaihdettava itse. Jos asiakas pyytää HP:tä vaihtamaan tällaiset osat, asiakasta laskutetaan tämän palvelun aiheuttamista matka- ja työkustannuksista. 2) Osat, joita asiakkaan ei välttämättä tarvitse vaihtaa itse. Myös nämä osat on suunniteltu asiakkaan itse vaihdettaviksi. Jos asiakas kuitenkin pyytää HP:tä vaihtamaan nämä osat, vaihto voidaan tehdä ilman lisäkustannuksia tuotteelle määritetyn takuuhuoltotyypin ehtojen mukaan.

    Osien saatavuuden ja asiakkaan maantieteellisen sijainnin mukaan CSR-osat pyritään toimittamaan seuraavana arkipäivänä. Kun etäisyys ei ole liian pitkä, osat voidaan toimittaa samana päivänä tai neljän tunnin sisällä lisämaksua vastaan. Jos tarvitset lisäohjeita, voit soittaa HP:n tekniseen tukeen. HP toimittaa korvaavan CSR-osan mukana ilmoituksen siitä, onko viallinen osa palautettava HP:lle. Jos viallinen osa on palautettava HP:lle, asiakkaan on lähetettävä viallinen osa HP:lle ilmoitetussa ajassa, tavallisesti viiden (5) arkipäivän kuluessa. Viallisen osan mukana on palautettava toimituksen mukana seuranneet, osaa koskevat asiakirjat. Jos et palauta viallista osaa, HP saattaa laskuttaa vaihto-osasta. HP maksaa vaihdettavan osan kaikki lähetys- ja palautuskustannukset ja valitsee käytettävän kuljetustavan.


Palvelu ja tuki

Asiakastuki

    Maa-/aluekohtainen puhelintuki, takuuaikana maksuton
    Valmistaudu antamaan tuotteen nimi, sarjanumero, ostopäivä ja ongelman kuvaus.
    Maa-/aluekohtaiset puhelinnumerot ovat laitteen mukana toimitetussa tiedotteessa ja nähtävissä myös osoitteessa www.hp.com/support/.
    Internet-tuki vuorokauden ympäri
    www.hp.com/support/ljm1130series tai www.hp.com/support/ljm1210series
    Macintosh-tietokoneiden kanssa käytettävien tuotteiden tuki
    www.hp.com/go/macosx
    Lataa ohjelmistoja, ohjaimia ja sähköisiä tietoja
    www.hp.com/go/ljm1130series_software tai www.hp.com/go/ljm1210series_software
    Tilaa lisää HP:n palvelu- tai huoltosopimuksia
    www.hp.com/go/carepack


Palvelu ja tuki

Laitteen pakkaaminen uudelleen

    Jos HP:n asiakaspalvelu pyytää toimittamaan laitteen HP:lle korjattavaksi, pakkaa laite lähetystä varten alla olevien ohjeiden mukaan.

    VAROITUS:

    Puutteellisesta pakkauksesta johtuvat kuljetusvauriot ovat asiakkaan vastuulla.

    1.
    Poista värikasetti ja pane se talteen.
    VAROITUS:

    Tulostuskasetti on ehdottomasti poistettava ennen laitteen kuljetusta. Laitteeseen kuljetuksen ajaksi jäänyt tulostuskasetti voi vuotaa ja tahria laitteen moottorin sekä muut osat väriaineella.

    Älä koske tulostuskasetin telaan, jotta se ei vahingoitu. Säilytä tulostuskasetti alkuperäisessä pakkauksessaan tai muulla tavoin valolta suojattuna, jotta se ei vahingoitu.

    2.
    Irrota virtajohto, liitäntäkaapeli ja lisävarusteet, kuten EIO-kortti.
    3.
    Liitä mukaan tarvittaessa tulostenäytteitä ja 50–100 arkkia paperia tai muuta tulostusmateriaalia, jonka tulostamisessa on vaikeuksia.
    4.
    Ota Yhdysvalloissa yhteys HP:n asiakaspalveluun ja pyydä uutta pakkausmateriaalia. Käytä muissa maissa/muilla alueilla alkuperäistä pakkausmateriaalia, jos se on mahdollista. Hewlett‑Packard suosittelee, että laitteeseen otetaan vakuutus kuljetuksen ajaksi.


Palvelu ja tuki

Huoltolomake

    LAITTEEN PALAUTTAJA
    Päivämäärä:
    Yhteyshenkilö:
    Puhelin:
    Toinen yhteyshenkilö:
    Puhelin:
    Lähetyksen palautusosoite:
    Erityiset lähetysohjeet:
    LÄHETETTÄVÄ LAITE
    Mallin nimi:
    Mallinumero:
    Sarjanumero:
    Liitä mukaan tarvittavat tulosteet. ÄLÄ lähetä lisävarusteita, joita ei tarvita korjauksen aikana (oppaita, puhdistustarvikkeita jne.).
    ONKO TULOSTUSKASETIT POISTETTU?
    Tulostuskasetit on poistettava ennen tulostimen lähettämistä, jos mikään mekaaninen ongelma ei estä niiden poistamista.
    [ ] Kyllä.
    [ ] Ei, tulostuskasetteja ei voi poistaa.
    TARVITTAVAT HUOLTOTOIMENPITEET (Jatka tarvittaessa erilliselle paperille.)
    1. Kuvaile vikaa. (Mikä vika laitteessa on? Missä yhteydessä vika ilmeni? Mitä sovellusohjelmaa käytettäessä vika ilmenee? Toistuuko vika?)
    2. Jos vika on jaksoittainen, millaisin väliajoin vika toistuu?
    3. Jos tulostin on kytketty johonkin seuraavista, ilmoita laitteen valmistaja ja mallinumero.
    Henkilökohtainen tietokone:
    Modeemi:
    Verkko:
    4. Lisätietoja:
    KORJAUSKULUJEN MAKSUTAPA
    [ ] Laitteen takuu on voimassa
    Ostopäivä/vastaanottopäivä:
    (Liitä mukaan ostokuitti tai vastaanottotodistus, jossa on alkuperäinen vastaanottopäivä.)
    [ ] Huoltosopimuksen numero:
    [ ] Ostomääräyksen numero:
    Sopimus- ja takuuhuoltoa lukuun ottamatta huoltopyynnön täytyy olla valtuutetun henkilön allekirjoittama ja/tai sen täytyy sisältää ostomääräyksen numero. Jos normaaliveloitusta ei sovelleta, vaaditaan ostomääräys vähimmäissummalle. Normaaliveloitusten hintaluettelo on saatavana HP:n valtuuttamasta huoltokeskuksesta.
    Valtuutetun henkilön allekirjoitus:
    Puhelin:
    Laskutusosoite:
    Erityiset laskutustiedot:


Tekniset tiedot

Tekniset tiedot
  • Laitteen mitat
  • Virrankulutus, sähkötekniset tiedot ja äänipäästöt
  • Käyttöympäristön vaatimukset


Tekniset tiedot

Laitteen mitat

    Fyysiset tiedot1
    Tekniset tiedot
    M1130-sarja
    M1210-sarja
    Tuotteen paino
    7,0 kg
    8,3 kg
    Tuotteen korkeus
    250 mm
    306 mm
    Tuotteen syvyys
    265 mm
    265 mm
    Tuotteen leveys
    415 mm
    435 mm

    1 Arvot perustuvat alustaviin tietoihin. Katso www.hp.com/support/ljm1130series tai www.hp.com/support/ljm1210series.


Tekniset tiedot

Virrankulutus, sähkötekniset tiedot ja äänipäästöt

    Viimeisimmät tiedot ovat osoitteessa www.hp.com/go/ljm1130series_regulatory tai www.hp.com/go/ljm1210series_regulatory.

    VAROITUS:

    Virtavaatimukset ovat sen maan/alueen mukaisia, jossa laite myydään. Älä muunna käyttöjännitteitä. Tämä voi vahingoittaa laitetta ja mitätöidä tuotetakuun.


Tekniset tiedot

Käyttöympäristön vaatimukset

    Käyttöympäristön vaatimukset
    Käyttö1
    Säilytys1
    Lämpötila
    15 - 32,5 °C
    0–35 °C
    Suhteellinen kosteus
    10–80 %
    10–80 %

    1 Arvot perustuvat alustaviin tietoihin. Katso www.hp.com/support/ljm1130series tai www.hp.com/support/ljm1210series.


Säädöstiedot

Säädöstiedot
  • FCC:n säännökset
  • Ympäristöystävällinen tuote -ohjelma
  • Vaatimustenmukaisuusvakuutus (perusmalli)
  • Vaatimustenmukaisuusvakuutus (faksimalli)
  • Turvallisuustiedotteet
  • Puhelinliikennetuotteita (fakseja) koskevat lisämääräykset


Säädöstiedot

FCC:n säännökset

    Tämä laite on testattu ja sen on todettu noudattavan FCC:n sääntöjen 15. osan mukaisia B-luokan digitaalilaitteen raja-arvoja. Nämä rajat on suunniteltu antamaan kohtuullinen suoja haitallista häiriötä vastaan asennettaessa laite asuinympäristöön. Tämä laite tuottaa, käyttää ja voi säteillä radiotaajuista energiaa. Jos laitetta ei asenneta ja käytetä ohjeiden mukaisesti, se voi häiritä radioliikennettä. Mikään ei kuitenkaan takaa, ettei tietyissä asennuksissa voisi aiheutua häiriöitä. Jos tämä laite aiheuttaa häiriöitä radio- tai televisiolähetysten vastaanottoon, mikä voidaan todeta kytkemällä ja katkaisemalla laitteen virta, käyttäjän kannattaa yrittää häiriöiden korjaamista seuraavassa esitetyillä tavoilla:

    ●
    Muuta vastaanottoantennin suuntaa tai paikkaa.
    ●
    Suurenna laitteen ja vastaanottimen välistä etäisyyttä.
    ●
    Kytke laite eri virtapiiriin kuin vastaanotin.
    ●
    Kysy neuvoja myyjältä tai kokeneelta radio- tai televisioteknikolta.
    HUOMAUTUS:

    Ilman HP:n lupaa laitteeseen tehtyjen muutosten perusteella voidaan käyttäjältä evätä oikeus laitteen käyttöön.

    FCC:n sääntöjen 15. osan mukaisten B-luokan digitaalilaitteen raja-arvojen noudattaminen edellyttää suojatun liitäntäkaapelin käyttöä.


Säädöstiedot

Ympäristöystävällinen tuote -ohjelma

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ympäristönsuojelu
  • Otsonintuotanto
  • Tehonkulutus
  • Väriaineen kulutus
  • Paperinkulutus
  • Muovit
  • HP LaserJet -tulostustarvikkeet
  • Palautus- ja kierrätysohjeet
  • Tulostusmateriaali
  • Materiaalirajoitukset (M1130-sarja)
  • Materiaalirajoitukset (M1210-sarja)
  • Käytöstä poistettujen laitteiden hävittäminen kotitalouksissa Euroopan unionin alueella
  • Kemikaalit
  • Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)
  • Lisätietoja


Säädöstiedot

Ympäristönsuojelu

    Hewlett-Packard Company on sitoutunut tuottamaan laatutuotteita ympäristöä suojaavien periaatteiden mukaan. Tämä tuote on suunniteltu minimoimaan ympäristölle haitalliset vaikutukset.


Säädöstiedot

Otsonintuotanto

    Tämä tuote ei tuota mitattavissa määrin otsonikaasua (O3).


Säädöstiedot

Tehonkulutus

    Energiankulutus laskee merkittävästi Valmis- ja Automaattinen virrankatkaisu -tilassa, mikä säästää luonnonvaroja ja rahaa vaikuttamatta tämän tuotteen erinomaiseen suorituskykyyn. ENERGY STAR® -logolla merkityt Hewlett-Packardin tulostus- ja kuvankäsittelylaittet ovat Yhdysvaltain ympäristönsuojeluviraston antamien kuvankäsittelylaitteita koskevien ENERGY STAR -määritysten mukaisia. ENERGY STAR -määritysten mukaisissa kuvankäsittelytuotteissa on seuraava merkki:

    ENERGY STAR® -merkintä

    Lisätietoja ENERGY STAR -määritysten mukaisista malleista on seuraavassa sivustossa:

    www.hp.com/go/energystar


Säädöstiedot

Väriaineen kulutus

    EconoMode-tila säästää väriainetta, mikä voi pidentää värikasetin käyttöikää.


Säädöstiedot

Paperinkulutus

    Tulostimen käsinkääntö- ja monisivutulostus vähentävät paperinkulutusta ja säästävät luonnonvaroja.


Säädöstiedot

Muovit

    Yli 25 gramman painoisissa muoviosissa on kansainvälisten standardien mukaiset tunnistemerkit, joiden avulla muoviosat voidaan tunnistaa ja irrottaa kierrätystä varten, kun tulostin poistetaan käytöstä.


Säädöstiedot

HP LaserJet -tulostustarvikkeet

    HP LaserJet ‑tulostuskasettien kierrättäminen on helppoa ilmaisen HP Planet Partners ‑kierrätysohjelman kautta. Monikieliset ohjelmatiedot ja palautusohjeet ovat jokaisessa uudessa HP LaserJet värikasetti- ja tarvikepakkauksessa. Voit suojella ympäristöä lisää palauttamalla useita kasetteja kerralla yhden sijasta.

    HP on sitoutunut tuottamaan edistyksellisiä laatutuotteita ja -palveluja, jotka säästävät ympäristöä suunnittelusta ja valmistuksesta jakeluun, käyttöön ja kierrätykseen. Takaamme, että HP Planet Partners -ohjelman avulla palautetut HP LaserJet -kasetit kierrätetään asianmukaisesti: niistä kerätty muovi ja metalli käytetään uusiin tuotteisiin, mikä säästää kaatopaikat miljoonien tonnien jätekuormalta. Koska kasetti kierrätetään uusien materiaalien valmistukseen, se ei palaudu sinulle. Kiitos, että toimit ympäristön kannalta vastuullisesti!

    HUOMAUTUS:

    Käytä palautustarraa vain alkuperäisten HP LaserJet -tulostuskasettien palautukseen. Älä käytä tarraa takuupalautuksiin äläkä HP:n mustekasettien, muiden kuin HP:n kasettien tai uudelleen täytettyjen tai valmistettujen kasettien palautuksiin. HP:n mustekasettien kierrätystä koskevia tietoja on osoitteessa http://www.hp.com/recycle.


Säädöstiedot

Palautus- ja kierrätysohjeet

Tämä osa sisältää tiedot seuraavista aiheista:

  • Yhdysvallat ja Puerto Rico
  • Palautukset muualla kuin Yhdysvalloissa


Säädöstiedot

Yhdysvallat ja Puerto Rico

Uuden HP LaserJet -tulostuskasetin pakkauslaatikon sisältämää tarraa käytetään yhden tai usean tyhjän HP LaserJet -tulostuskasetin palautukseen kierrätystä varten. Toimi seuraavien ohjeiden mukaisesti.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Usean kasetin palauttaminen
  • Yhden kasetin palautus
  • Lähettäminen


Säädöstiedot

Usean kasetin palauttaminen

    1.
    Pakkaa jokainen HP LaserJet -tulostuskasetti omaan pussiinsa ja alkuperäiseen pakkauslaatikkoonsa.
    2.
    Kiinnitä laatikot yhteen vanteilla tai pakkausteipillä. Paketti saa painaa enintään 31 kg.
    3.
    Käytä yhtä valmiiksi maksettua palautustarraa.

    TAI

    1.
    Käytä omaa tarkoitukseen sopivaa laatikkoa tai pyydä ilmainen keräyslaatikko osoitteesta www.hp.com/recycle tai soittamalla numeroon 1-800-340-2445 (laatikkoon mahtuu 31 kg HP LaserJet -kasetteja).
    2.
    Käytä yhtä valmiiksi maksettua palautustarraa.


Säädöstiedot

Yhden kasetin palautus

    1.
    Pakkaa HP LaserJet -tulostuskasetti omaan pussiinsa ja alkuperäiseen pakkauslaatikkoonsa.
    2.
    Kiinnitä palautustarra pakkauslaatikon etupuolelle.


Säädöstiedot

Lähettäminen

Voit tehdä kaikki HP LaserJet -tulostuskasettien kierrätyspalautukset kerralla antamalla paketin UPS-lähetille seuraavan kerran, kun lähetät tai vastaanotat lähetyksen, tai viemällä sen UPS:n palvelupisteeseen. Löydät paikallisen UPS-palvelupisteen soittamalla numeroon 1-800-PICKUPS tai käymällä osoitteessa www.ups.com. Jos palautat kasetteja USPS-tarralla (U.S. Postal Service) Yhdysvalloissa, anna paketti postinkantajalle tai vie paketti postitoimistoon. Saat lisätietoja tai voit tilata lisää palautustarroja tai -laatikoita osoitteesta www.hp.com/recycle tai soittamalla numeroon 1-800-340-2445. UPS-noudoista peritään normaali maksu. Tiedot voivat muuttua ilman ennakkoilmoitusta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Alaska ja Havaiji


Säädöstiedot

Alaska ja Havaiji

    Älä käytä UPS-merkintää. Kysy lisätietoja ja ohjeita numerosta 1-800-340-2445. Yhdysvaltain postilla ja HP:lla on erityissopimus, jonka puitteissa posti kuljettaa Alaskan ja Havaijin palautuskasetit maksutta.


Säädöstiedot

Palautukset muualla kuin Yhdysvalloissa

    Jos haluat osallistua HP:n Planet Partners -palautus- ja kierrätysohjelmaan, sinun tarvitsee vain noudattaa kierrätysoppaan ohjeita (löydät oppaan ostamasi tarvikkeen pakkauksesta) tai käydä osoitteessa www.hp.com/recycle. Valitsemalla oman maasi/alueesi saat lisätietoja HP LaserJet -tulostustarvikkeista.


Säädöstiedot

Tulostusmateriaali

    Tässä tuotteessa voidaan käyttää uusiopaperia, jos paperi täyttää vaatimukset, jotka on annettu HP LaserJet Printer Family Print Media Guidessa (HP LaserJet ‑tulostinperheen tulostusmateriaalioppaassa). Tässä tulostimessa voi käyttää EN12281:2002:n mukaista uusiopaperia.


Säädöstiedot

Materiaalirajoitukset (M1130-sarja)

    Tähän HP-tuotteeseen ei ole lisätty elohopeaa.

    Tässä HP-tuotteessa ei ole akkua.


Säädöstiedot

Materiaalirajoitukset (M1210-sarja)

    Tähän HP-tuotteeseen ei ole lisätty elohopeaa.

    Tässä HP-tuotteessa on paristo, joka voi vaatia erikoiskäsittelyä, kun tuote poistetaan käytöstä. Hewlett-Packardin tähän tuotteeseen toimittamat paristot:

    HP LaserJet Professional M1210 MFP -sarja
    Tyyppi
    Litium-hiili-monofluoridi
    Paino
    0,8 g
    Sijainti
    Pääpiirilevy
    Käyttäjän irrotettavissa
    Ei

    Lisätietoja kierrätyksestä on osoitteessa www.hp.com/recycle. Lisäksi voit ottaa yhteyttä paikallisviranomaisiin tai Electronics Industries Allianceen: www.eiae.org.


Säädöstiedot

Käytöstä poistettujen laitteiden hävittäminen kotitalouksissa Euroopan unionin alueella

    EU:n jätesymboli

    Tämä tuotteessa tai tuotteen pakkauksessa oleva merkki osoittaa, että tuotetta ei saa hävittää tavallisen kotitalousjätteen mukana. Käytöstä poistetut sähkö- ja elektroniikkalaitteet on toimitettava kunnan osoittamaan keräyspisteeseen. Käytöstä poistettujen laitteiden lajittelu ja kierrätys säästää luontoa ja edistää sekä ihmisten että ympäristön hyvinvointia. Kysy lisätietoja käytöstä poistettujen laitteiden vastaanottopisteistä kunnan jätehuollosta tai laitteen ostopaikasta.


Säädöstiedot

Kemikaalit

    HP on sitoutunut antamaan asiakkaille tietoja tuotteidemme sisältämistä kemikaaleista tarvittaessa lakivaatimusten (kuten REACH (Euroopan parlamentin ja Eurooppa-neuvoston säädös EC No 1907/2006 noudattamiseksi). Tämän tuotteen kemikaaliraportti on osoitteessa www.hp.com/go/reach.


Säädöstiedot

Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)

    Kemiallisia aineita sisältävien tarvikkeiden (esimerkiksi väriaineiden) käyttöturvallisuustiedot (Material Safety Data Sheets, MSDS) ovat saatavissa HP:n Web-sivustosta osoitteesta www.hp.com/go/msds tai www.hp.com/hpinfo/community/environment/productinfo/safety.


Säädöstiedot

Lisätietoja

    Lisätietoja näistä ympäristöä koskevista aiheista:

    ●
    Tämän ja muiden HP:n tuotteiden ympäristöystävällisyystiedote
    ●
    HP:n ympäristösitoumus
    ●
    selvitys HP:n ympäristönhoitojärjestelmästä
    ●
    HP:n käyttöiän ylittäneiden tuotteiden palautus- ja kierrätysohjelma
    ●
    Material Safety Data Sheets (Käyttöturvallisuustiedotteet)

    Käy sivustossa www.hp.com/go/environment tai www.hp.com/hpinfo/globalcitizenship/environment.


Säädöstiedot

Vaatimustenmukaisuusvakuutus (perusmalli)

Tämä osa sisältää tiedot seuraavista aiheista:

    Ilmoitus säännösten noudattamisesta
    ISO/IEC 17050-1:n ja EN 17050-1:n mukaisesti; asiak. nro: BOISB-0901-02-rel.1.0
    Valmistajan nimi:
    Hewlett-Packard Company
    Valmistajan osoite:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    ilmoittaa, että tuote
    Tuotteen nimi:
    HP LaserJet M1132 -sarja; HP LaserJet M1134 -sarja; HP LaserJet M1136 -sarja
    Säädöksiä koskeva mallinumero2)
    BOISB-0901-02
    Lisävarusteet:
    KAIKKI
    Tulostuskasetit:
    CE284A, CE285A, CE286A
    täyttävät seuraavat tuotevaatimukset:
    TURVALLISUUS:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (luokan 1 laser/LED-tuote)
    GB4943-2001
    SÄHKÖMAGNEETTINEN SÄTEILY:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – luokka B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, osa 15 luokka B / ICES-003, painos 4
    GB9254-1998, GB17625.1-2003
    Täydentäviä tietoja:
    Tämä tuote täyttää EMC-direktiivin 2004/108/ETY ja pienjännitedirektiivin 2006/95/ETY vaatimukset, mistä sille on myönnetty CE-merkintä [image].
    Tämä laite täyttää Yhdysvaltain FCC:n sääntöjen osan 15 vaatimukset. Laitteen käyttämiselle on kaksi ehtoa: (1) laite ei saa aiheuttaa haitallisia häiriöitä ja (2) laitteen on siedettävä vastaanottamansa häiriöt, mukaan lukien ne, jotka saattavat saada sen toimimaan tavanomaisesta poikkeavasti.
    1) Hewlett-Packard Personal Computer Systems on testannut tuotteen tyypillisessä kokoonpanossa.
    2) Tälle laitteelle on määritetty säännösten mukainen mallinumero. Tätä numeroa ei pidä sekoittaa tuotenimiin tai -numeroihin.
    Boise, Idaho , USA
    Joulukuu 2009
    Säännöksiä koskevien kyselyjen yhteystiedot:
    Eurooppa:
    Paikallinen Hewlett-Packardin myynti- ja palvelupiste tai Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKSI: +49-7031-14-3143), http://www.hp.com/go/certificates
    USA Contact:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (puhelin: 208-396-6000)


Säädöstiedot

Vaatimustenmukaisuusvakuutus (faksimalli)

Tämä osa sisältää tiedot seuraavista aiheista:

    Ilmoitus säännösten noudattamisesta
    ISO/IEC 17050-1:n ja EN 17050-1:n mukaisesti; asiak. nro: BOISB-0901-03-rel.1.0
    Valmistajan nimi:
    Hewlett-Packard Company
    Valmistajan osoite:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    ilmoittaa, että tuote
    Tuotteen nimi:
    HP LaserJet M1212 -sarja; HP LaserJet M1214 -sarja; HP LaserJet M1216 -sarja
    Lisävarusteet4):
    BOISB-0906-00 (US-Fax Module LIU)
    BOISB-0906-01 - (EURO-Fax Module LIU)
    Säädöksiä koskeva mallinumero2)
    BOISB-0901-03
    Lisävarusteet:
    KAIKKI
    Tulostuskasetit:
    CE284A, CE285A, CE286A
    täyttävät seuraavat tuotevaatimukset:
    TURVALLISUUS:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (luokan 1 laser/LED-tuote)
    GB4943-2001
    SÄHKÖMAGNEETTINEN SÄTEILY:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – luokka B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, osa 15 luokka B / ICES-003, painos 4
    GB9254-1998, GB17625.1-2003
    PUHELINVERKKO:
    ES 203 021; FCC Title 47 CFR, osa 683)
    Täydentäviä tietoja:
    Tämä tuote täyttää sähkömagneettista säteilyä koskevan direktiivin 2004/108/EY, pienjännitedirektiivin 2006/95/EY sekä radio- ja telepäätelaitteita ja niiden vaatimusten vastavuoroista tunnustamista koskevan EU:n direktiivin 1999/5/EY (liite II), mistä tuotteelle on myönnetty CE-merkintä [image].
    Tämä laite täyttää Yhdysvaltain FCC:n sääntöjen osan 15 vaatimukset. Laitteen käyttämiselle on kaksi ehtoa: (1) laite ei saa aiheuttaa haitallisia häiriöitä ja (2) laitteen on siedettävä vastaanottamansa häiriöt, mukaan lukien ne, jotka saattavat saada sen toimimaan tavanomaisesta poikkeavasti.
    1) Hewlett-Packard Personal Computer Systems on testannut tuotteen tyypillisessä kokoonpanossa.
    2) Tälle laitteelle on määritetty säännösten mukainen mallinumero. Tätä numeroa ei pidä sekoittaa tuotenimiin tai -numeroihin.
    3) Laitteeseen on sovellettu lisäksi eri kohdemaissa/alueilla sovellettavia tietoliikennehyväksyntöjä ja -standardeja.
    4) Laitteessa käytetään analogista faksilisälaitetta, jonka säädösten mukainen mallinumero on BOISB-0906-00 (US-LIU) tai BOISB-0906-01 (EURO LIU). Mallinumero tarvitaan, jotta laite on teknisten säädösten mukainen niissä maissa/niillä alueilla, joissa/joilla laitetta myydään.
    Boise, Idaho , USA
    Joulukuu 2009
    Säännöksiä koskevien kyselyjen yhteystiedot:
    Eurooppa:
    Paikallinen Hewlett-Packardin myynti- ja palvelupiste tai Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKSI: +49-7031-14-3143), http://www.hp.com/go/certificates
    USA Contact:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (puhelin: 208-396-6000)


Säädöstiedot

Turvallisuustiedotteet

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laserturvallisuus
  • Kanadan DOC‑säädökset
  • Virtajohtoon liittyvät ohjeet
  • EMC-lausunto (Korea)
  • Laser‑ilmoitus Suomea varten
  • GS-merkintä (Saksa)
  • Ainetaulukko (Kiina)
  • Vaarallisten aineiden rajoituksia koskeva ilmoitus (Turkki)


Säädöstiedot

Laserturvallisuus

    Yhdysvaltalaisen Food and Drug Administrationin CDRH-keskus (Center for Devices and Radiological Health) on pannut täytäntöön säännöksiä 1. elokuuta 1976 jälkeen valmistetuille lasertuotteille. Niiden noudattaminen on pakollista Yhdysvalloissa markkinoitavissa tuotteissa. Laite on todettu luokan 1 lasertuotteeksi Yhdysvaltain vuoden 1968 säteilyturvalain mukaan. Koska säteily laitteen sisällä on täysin rajattu suojakoteloiden ja ulkokuorien sisälle, lasersäde ei voi päästä ulos missään normaalin käytön vaiheessa.

    VAARA

    Muiden kuin tässä käyttöoppaassa kuvattujen ohjainten, säätöjen tai toimenpiteiden käyttäminen voi johtaa altistumiseen vaaralliselle säteilylle.


Säädöstiedot

Kanadan DOC‑säädökset

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Säädöstiedot

Virtajohtoon liittyvät ohjeet

    Tarkista, että virtalähteen jännite vastaa laitteelle sopivaa jännitettä. Laitteelle sopiva jännite on merkitty laitteen tarraan. Laitteen käyttämä jännite on joko 110-127 VAC tai 220–240 VAC ja 50/60 Hz.

    Kytke virtajohto laitteeseen ja maadoitettuun pistorasiaan.

    VAROITUS:

    Älä käytä muuta kuin laitteen mukana toimitettua virtajohtoa. Muutoin laite voi vahingoittua.


Säädöstiedot

EMC-lausunto (Korea)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöstiedot

Laser‑ilmoitus Suomea varten

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Säädöstiedot

GS-merkintä (Saksa)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Säädöstiedot

Ainetaulukko (Kiina)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöstiedot

Vaarallisten aineiden rajoituksia koskeva ilmoitus (Turkki)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Säädöstiedot

Puhelinliikennetuotteita (fakseja) koskevat lisämääräykset

Tämä osa sisältää tiedot seuraavista aiheista:

  • EU:n televiestintää koskeva ilmoitus
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Vietnamin kiinteän verkon tietoliikennemerkintä ICTQC-tyypin hyväksytyille laitteille


Säädöstiedot

EU:n televiestintää koskeva ilmoitus

    Tämä tuote on tarkoitettu kytkettäväksi Euroopan talousalueen (ETA) maiden/alueiden analogiseen PSTN (Public Switched Telecommunication Networks) -verkkoon.

    Tuote täyttää Euroopan unionin R-TTE-direktiivin 1999/5/EY (liite II) vaatimukset, ja siinä on vastaava CE-vaatimustenmukaisuusmerkintä.

    Lisätietoja on tämän käyttöoppaan vaatimustenmukaisuusvakuutusta käsittelevässä osassa.

    Eri maiden/alueiden PSTN-verkkojen välisisten erojen vuoksi tuotteen ehdotonta toimintavarmuutta PSTN-verkon kaikissa päätepisteissä ei voida taata. Tuotteen verkkoyhteensopivuus vaihtelee asiakkaan PSTN-verkkokytkennän valmisteluvaiheessa määrittämien asetusten oikeellisuuden mukaan. Seuraa käyttöoppaan ohjeita.

    Jos verkkoyhteensopivuusongelmia ilmenee, ota yhteyttä laitteen toimittajaan tai tuotteen käyttömaan/-alueen Hewlett-Packardin tukipalveluun.

    Tuotteen kytkeminen PSTN-päätepisteeseen saattaa edellyttää paikallisen PSTN-operaattorin lisävaatimusten täyttämistä.


Säädöstiedot

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Säädöstiedot

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Säädöstiedot

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Säädöstiedot

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    VAROITUS:

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Säädöstiedot

Vietnamin kiinteän verkon tietoliikennemerkintä ICTQC-tyypin hyväksytyille laitteille

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

Ohjeen katseluohjelman pikanäppäinten käyttö

Tämän käyttöoppaan käyttöä käsitellään seuraavissa aiheissa.

  • F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä
  • Ohjeen katseluohjelman pikanäppäimet
  • Sisältö-välilehden pikanäppäimet
  • Hakemisto-välilehden pikanäppäimet
  • Etsi-välilehden pikanäppäimet
  • Suosikit-välilehden pikanäppäimet

Huomautuksia

  • Käytettävissä on myös näppäimistön avulla valittavia pikavalikon komentoja.
  • Pikanäppäimet toimivat myös toissijaisissa ja ponnahdusikkunoissa.
  • Pikanäppäimen käyttäminen selausikkunassa saa aikaan sen, että menetät hakukohdan aiheikkunassa. Palaa aiheikkunaan painamalla F6.
  • Etsi-välilehden ruudussa Vastaavia sanoja on valintamerkki, jos käytit sitä edellisessä haussa.

http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

HTML Help Viewer -ohjelman käyttäminen

Seuraavissa kohdissa on tietoja oppaan selaamisesta ja käyttämisestä. Lisätietoja on seuraavissa kohdissa:

  • Oppaan tehokas käyttäminen
  • Ohjeen aiheen löytäminen
  • Ohjeen aiheiden suosikkiluettelon luominen
  • Ohjeen aiheen kopioiminen
  • Nykyisen ohjeen aiheen tulostaminen
  • Aiheen löytäminen työkalurivin painikkeita käyttämällä
  • Valikkokomentojen pikavalintojen käyttäminen

http://www.hp.com


F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä

Voit nopeasti vuorotella selaus- ja ohjeruudun välillä painamalla näppäimistöltä F6.

http://www.hp.com


Ohjeen katseluohjelman pikanäppäimet

Ohjeen katseluohjelman sulkeminen. | ALT+F4
Siirtyminen ohjeen katseluohjelmasta muihin avoimiin ikkunoihin. | ALT+SARKAIN
Asetukset-valikon näyttäminen. | ALT+V
Microsoft Internet Explorerin asetusten muuttaminen. Internet-asetukset -valintaikkuna sisältää käyttöön liittyvät asetukset. Jos haluat muuttaa asetuksia, valitse Yleiset-välilehti ja napsauta sitten Helppokäyttötoiminnot. | ALT+V ja paina sitten I
Selausruudun näyttäminen ja piilottaminen. | ALT+V ja paina sitten I
Ohjeaiheen tulostaminen. | ALT+V ja paina sitten T Voit myös napsauttaa aihetta hiiren kakkospainikkeella ja valita Tulosta.
Palaaminen edelliseen aiheeseen. | ALT+nuoli vasemmalle tai ALT+V ja paina sitten T
Siirtyminen seuraavaan aiheeseen (edellyttäen, että olet aiemmin sitä katsellut). | ALT+nuoli oikealle tai ALT+V ja paina sitten E
Korostuksen käyttäminen etsinnässä. | ALT+V ja paina sitten K
Aiheruudussa olevan aiheen päivittäminen (tarpeen verkkosivuston käytön aikana). | F5 tai ALT+V ja paina sitten P
Palaaminen kotisivulle (ohjeen kirjoittajat voivat määrittää ohjetoiminnon kotisivun). | ALT+V ja paina sitten O
Sivun avauksen estäminen katseluohjelmassa (tämä on tarpeen silloin, kun yhteys verkkosivustoon on avoin ja haluat estää sivun lataamisen). | ALT+V ja paina sitten S
Siirtyminen aiheeseen tai sivulle, joka on ennalta määritetty. Ohjetiedostoa (.chm) muodostava ohjeen kirjoittaja voi lisätä Asetus-valikkoon kaksi linkkiä tärkeisiin aiheisiin tai verkkosivustoihin. Siirry aiheeseen -komennolla siirrytään suoraan noihin aiheisiin tai kyseisille verkkosivuille. | ALT+V ja paina sitten 1 tai 2
Vuorotteleminen selaus- ja aiheikkunan välillä. | F6
Ohjeaiheen selaaminen. | YLÄNUOLI ja ALANUOLI tai PAGE UP ja PAGE DOWN
Aiheen kaikkien linkkien tai selausruudun kaikkien välilehtien tarkasteleminen. | SARKAIN

http://www.hp.com


Sisältö-välilehden pikanäppäimet

Sisältö-välilehden näyttäminen. | ALT+I
Kirjan tai kansion avaaminen ja sulkeminen. | Plusmerkki (+) ja miinusmerkki (-) tai VASEN NUOLI ja OIKEA NUOLI
Ohjeaiheen valitseminen. | YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ENTER

http://www.hp.com


Hakemisto-välilehden pikanäppäimet

Hakemisto-välilehden näyttäminen. | ALT+H
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Avainsanan valitseminen luettelosta. | YLÄNUOLI ja ALANUOLI
Valitun lisäohjeaiheen näyttäminen. | ALT+Y

http://www.hp.com


Etsi-välilehden pikanäppäimet

Etsi-välilehden näyttäminen. | ALT+E
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Etsinnän aloittaminen. | ALT+A
Ohjeaiheen valitseminen tulosluettelosta. | ALT+T ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Seuraavat vaihtoehdot ovat käytettävissä, kun täysi tekstihaku on otettu käyttöön.
Avainsanan etsiminen aiemman haun tulosluettelosta. | ALT+U
Avainsanan kaltaisten sanojen etsiminen. Esimerkiksi sanojen "running" ja "runs" etsiminen silloin, kun avainsana on "run." | ALT+M
Etsiminen vain ohjeaiheiden otsikoista. | ALT+R

http://www.hp.com


Suosikit-välilehden pikanäppäimet

Suosikit-välilehden näyttäminen. | ALT+S
Näkyvissä olevan ohjeaiheen lisääminen Suosikit-luetteloon. | ALT+L
Ohjeaiheen valitseminen Suosikit-luettelosta. | ALT+P ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Valitun ohjeaiheen poistaminen luettelosta. | ALT+P

http://www.hp.com


Oppaan tehokas käyttäminen

Tässä on vihjeitä, kuinka HTML Help Viewer -ohjelmalla etsitään tietoja:

  • Napsauta värillisiä, alleviivattuja sanoja, kun haluat yhteyden toiseen kohtaan, WWW-sivuun, muiden aiheiden luetteloon tai ohjelmaan.
  • Kun haluat katsella kohtia, joissa on aiheeseen liittyviä tietoja, napsauta kohtaa Liittyviä aiheita, joka näkyy kohdan lopussa. Napsauta sitten haluamasi aiheen otsikkoa.
  • Kun haluat nähdä, onko aiheessa oleva sana tai lause hakemistossa, valitse sana ja napsauta F1-näppäintä.
  • Jos tarkastelet WWW-sivun sisältöä aiheikkunassa, voit napsauttaa työkalurivin Pysäytä- tai Päivitä-painiketta, kun haluat keskeyttää lataamisen tai päivittää WWW-sivun.
  • Jos käytät tiettyä ohjeen kohtaa usein, voit lisätä sen suosikkiluetteloon.
  • Napsauta hiiren oikealla painikkeella Sisällys-välilehteä tai aiheikkunaa, niin saat näkyviin valikkokomentojen pikavalinnat.

http://www.hp.com


Ohjeen aiheen löytäminen

Napsauta navigointi-ikkunassa jotakin seuraavista välilehdistä:

  • Kun haluat selata sisällysluetteloa, napsauta Sisältö-välilehteä. Sisällysluettelo on tärkeiden aiheiden luettelo, jota voi laajentaa.
  • Kun haluat nähdä luettelon hakemiston kohteista, napsauta Hakemisto-välilehteä. Kirjoita sitten sana tai selaa luetteloa. Aihetta käsitellään usein useassa hakemiston kohteessa.
  • Kun haluat löytää kaikki ohjetiedoston kohdat, joissa sana tai lause esiintyy, napsauta Etsi-välilehteä ja kirjoita sitten sana.
Huomautus Napsauta sisällyksen kohdetta, hakemistokohdetta tai haun tulosten kohdetta. Näkyviin tulee kyseinen kohta.

http://www.hp.com


Ohjeen aiheiden suosikkiluettelon luominen

  1. Etsi ohjeen aihe, jonka haluat lisätä suosikkeihin.
  2. Napsauta ensin Suosikit-välilehteä ja valitse sitten Lisää.
Huomautuksia
  • Kun haluat palata suosikkiaiheeseen, napsauta Suosikit-välilehteä, valitse aihe ja napsauta sitten Näytä-painiketta.
  • Jos haluat nimetä aiheen uudelleen, valitse aihe ja kirjoita sitten uusi nimi Nykyinen aihe -ruutuun.
  • Kun haluat poistaa suosikkiaiheen, valitse aihe ja napsauta sitten Poista-painiketta.

http://www.hp.com


Ohjeen aiheen kopioiminen

  1. Napsauta hiiren oikealla painikkeella sitä aiheikkunan aihetta, jonka haluat kopioida. Napsauta sitten Valitse kaikki -painiketta.
  2. Napsauta hiiren oikeaa painiketta uudelleen ja valitse sitten Kopioi. Aihe kopioidaan Leikepöydälle.
  3. Avaa asiakirja, johon haluat kopioida aiheen.
  4. Siirrä kohdistin kohtaan, johon haluat tiedot.
  5. Valitse Muokkaa-valikosta Liitä.
Huomautus Jos haluat kopioida vain osan aiheesta, valitse kopioitava teksti ja napsauta hiiren oikeaa painiketta. Napsauta sitten Kopioi-painiketta.

http://www.hp.com


Nykyisen ohjeen aiheen tulostaminen

Napsauta aihetta hiiren oikealla painikkeella ja valitse sitten Tulosta.

Huomautus Jos tulostat Sisällys-välilehdeltä (napsauttamalla kohdetta ensin hiiren oikealla painikkeella ja valitsemalla sitten Tulosta), käytettävissä ovat nykyisen aiheen tulostaminen ja nykyisen aiheen ja kaikkien sen osa-alueiden tulostaminen.

http://www.hp.com


Aiheen löytäminen työkalurivin painikkeita käyttämällä

Help Viewer -ohjelman työkalurivissä on viisi navigointipainiketta. Ohjeen aiheita voi etsiä napsauttamalla painikkeita.

  • Takaisin näyttää viimeksi katsellun aiheen.
  • Eteenpäin näyttää seuraavan aiheen aiemmin näytetyistä aiheista.
  • Seuraava näyttää seuraavan sisällysluettelossa olevan aiheen.
  • Edellinen näyttää edellisen sisällysluettelossa olevan aiheen.
  • Koti näyttää katseltavan ohjetiedoston kotisivun aiheen.
  • Päivitä päivittää aiheikkunassa näkyvän WWW-sivun sisällön.
  • Pysäytä pysäyttää tiedostotietojen lataamisen. Napsauta painiketta, kun haluat lopettaa WWW-sivun lataamisen.
Huomautus Help Viewer -ohjelman työkalurivissä ei ehkä ole kaikkia näitä navigointipainikkeita.

http://www.hp.com


Valikkokomentojen pikavalintojen käyttäminen

Pikavalikossa on useita komentoja, joilla tietoja tuodaan näyttöön ja mukautetaan.

Komento
Kuvaus
Napsauta sisällysluettelosta hiiren oikealla painikkeella ja valitse sitten Avaa kaikki.
Avaa kaikki sisällysluettelon kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta sisällysluetteloa hiiren oikealla painikkeella ja valitse sitten Sulje kaikki.
Sulkee kaikki kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta ensin hiiren oikeaa painiketta ja sitten kohtaa Tulosta.
Tulosta aihe

Huomautus Komentoja voi käyttää näppäimistöllä. Paina SHIFT+F10-näppäinyhdistelmää, jolloin näkyviin tulee pikavalikko. Napsauta haluttuja pikanäppäimiä. Voit myös ottaa käyttöön hiiren painikkeet. Tuo pikavalikko näkyviin hiiren painikkeiden yhdistelmällä ja napsauta sitten haluttuja pikanäppäimiä.

http://www.hp.com