Felsökning för skanning
Hörn | Hörn

I det här avsnittet finns information om hur du felsöker problem med kvaliteten på skannade bilder och problem med skannad text. Här finns även information om andra vanliga skanningsproblem, t.ex. långsam skanning eller utskrift.

I det här avsnittet ingår följande:

• Kvalitetsproblem med skannade bilder
• Problem med skannad text
• Andra skanningsproblem

Om du vill felsöka en viss HP-skanningsenhet läser du de anvisningar som medföljde enheten.


Kvalitetsproblem med skannade bilder

Mer information om att skanna bilder finns i dokumentationen till HP-enheten för skanning.

Välj något av följande:

• Bilden är för ljus eller för mörk
• Bilden är otydlig
• Bildens färger skiljer sig från originalets
• Bilden är inte rak
• Bilden är hackig eller suddig
• Bilden är för stor eller för liten
• Bilden är för stor i andra program
• Bildbitdjupet kan inte användas
• Högre upplösning gav inte bättre kvalitet


Bilden är för ljus eller för mörk

Orsak

Originalbilden är kanske mycket ljus eller mörk eller utskriven på färgat papper.

Åtgärd
• Justera inställningar för högdagrar, skuggor och mellantoner. Mer information finns under Ljusare eller mörkare.
• Om du använder färgat papper, ställer du in utdatatypen på Svartvit, och därefter ändrar inställningen Kanal för färgborttagning till den färg som fungerar bäst med bakgrunden. Mer information finns under Ta bort en färg.


Bilden är otydlig

Orsak

Inställningarna för exponering, skärpa eller andra inställningar kanske måste justeras under en förhandsgranskningsskanning.

Åtgärd

Använd bildjusteringsverktygen i förhandsgranskningsfönstret HP Skanning. Mer information finns under Justera aktuella skannade bilder.

Orsak

Om originalet skrevs ut på färgat papper, inklusive återvunnet papper, kanske bilden eller texten inte är tydlig. När du skannar bilder från tidskrifter och vykort kan resultatet bli bättre om du först tar bort moaré.

Åtgärd
• Använd inställningen Ta bort moaré. Mer information finns under Korrigera en bild.
• Ställ in utdatatypen på Svartvit, och ändra därefter inställningen Kanal för färgborttagning till den färg som fungerar bäst med bakgrunden. Mer information finns under Ta bort en färg.


Bildens färger skiljer sig från originalets

Orsak

Färger tolkas olika i skanningsenheter, datorskärmar, skrivare och olika operativsystem.

Åtgärd

Justera inställningarna för nyans och mättnad. Mer information finns under Justera färg.

Orsak

Om du har problem med färger i skannade diapositiv kanske färgoptimeringen är inställd för fel typ av diapositiv. För olika typer av diapositiv krävs olika färgbearbetning.

Åtgärd

Välj den färgoptimering som är bäst för bildens typ av diapositiv. Mer information finns under Justera färg.


Bilden är inte rak

Orsak

Objektet kan ha ändrat läge när du stängde skannerlocket.

Åtgärd
• Välj Räta upp skannade bilder automatiskt. Mer information finns i dialogrutan Skannerinställningar.
• Lägg originalet rakt på skannerglaset och skanna på nytt. Om du använder en dokumentmatare justerar du pappersledarna så att papperet matas fram på rätt sätt.


Bilden är hackig eller suddig

Orsak

Du kanske inte angett rätt utdatatyp i HP-programvaran för skanning.

Åtgärd
• Under skanningsprocessen väljer du den utdatatyp som är lämpligast för aktuell skanning. Mer information finns under Beskrivning av utdatatyper.
• Öka bildens skärpa i förhandsgranskningsfönstret HP Skanning. Mer information finns under Korrigera en bild eller Korrigera ett dokument.
Orsak

Om du importerade bildfilen till ett annat program och sedan ändrade storlek på den kan det ha orsakat problemet.

Åtgärd
• Ändra storleken på den skannade bilden innan den används i ett annat program. Mer information finns under Ändra storlek på utdata.
Anmärkning Om den ursprungliga bilden var suddig och du förstorade den blir suddigheten tydligare.
• Öka upplösningen på den skannade bilden. Mer information finns under Justera utdataupplösning.


Bilden är för stor eller för liten

Orsak

Du ändrade utdataupplösningen istället för utdatastorleken för att skapa en skannad bild i en annan storlek än originalet. Du kan t.ex. förstora ett original i id-kortstorlek till den vanliga utskriftstorleken på 10 x 15 cm.

Åtgärd

Använd verktyget Ändra storlek på utdata. Mer information finns under Ändra storlek på utdata.


Bilden är för stor i andra program

Orsak

Bilden överskrider storleks- eller minnesbegränsningar i programvaran.

Åtgärd

Skanna bilden med lägre upplösning. När du skannar med en upplösning som kan användas i programmet visas eller skrivs bilden ut i rätt storlek.

Mer information finns under Beskrivning av upplösning.


Bildbitdjupet kan inte användas

Orsak

Vissa bitdjup, t ex 16 bitar eller 48 bitar per bildpunkt, kanske inte kan användas i det program där du försöker öppna bilden.

Åtgärd

Avmarkera kryssrutan Skanna med högre bitdjup för skanningsgenvägen och försök skanna bilden igen. Mer information finns under Avancerade bildinställningar, Avancerade inställningar för OH-adaptern eller Dialogrutan för inställning av TWAIN-skanning.

Orsak

Bildens filformat kanske inte kan användas i programvaran. Filformaten TIFF och PNG kan hantera 16–bitars gråskala och 48–bitars färg, men vissa program kan inte importera dessa filtyper.

Åtgärd

Läs dokumentationen för programvaran för att få reda på vilka grafikfiltyper som kan användas. Vid behov skannar du objektet igen och sparar det i ett annat filformat som JPEG. Mer information finns i Förstå filtyper.


Högre upplösning gav inte bättre kvalitet

Orsak

Högre skanningsupplösning ger inte nödvändigtvis bättre kvalitet. Mer information finns under Beskrivning av upplösning.

Anmärkning En kraftig höjning av upplösningen ger större filstorlek. Mer information finns i Skanningen går extremt långsamt.
Åtgärd

Minska upplösningen på den skannade bilden. Mer information finns under Justera utdataupplösning.

Orsak

Om du använder bilden i ett annat program kanske programmet inte har funktioner för den upplösning du angav i HP-programvaran för skanning.

Åtgärd

Minska upplösningen på den skannade bilden. Mer information finns under Justera utdataupplösning.


Problem med skannad text

Mer information om att skanna text finns i dokumentationen för HP-skanningsenheten eller under Beskrivning av skanningsdestinationer.

Välj något av följande:

• Det går inte att redigera skannad text eller så går det bara att redigera den i vissa program
• Felaktiga tecken visas som OCR-text
• Format och teckensnittsstorlek ändrades i den skannade texten


Det går inte att redigera skannad text eller så går det bara att redigera den i vissa program

Orsak

Vissa program har endast funktioner för bildformat och inte för redigerbar text.

Åtgärd

Skanna om dokumentet och välj en destination som ger redigerbar text, t.ex. ett ordbehandlingsprogram.

Om texten ändå inte går att redigera arbetar du med texten som en bild eller skriver in den på nytt.


Felaktiga tecken visas som OCR-text

Orsak

Noggrannheten i programmet för optisk teckenigenkänning (OCR) beror på följande:

• Originaldokumentet måste ha bra kvalitetsupplösning.
• Skanningsprogrammet som används för att skanna originalet måste ha rätt inställningar.
• Språket som valts för OCR måste vara det språk som används i dokumentet.
Åtgärd

Kontrollera inställningarna för skanningsgenvägen:

• På fliken för skanningsgenvägar ska skanningstypen vara dokument.
• På fliken Dokument/OCR-inställningar ska OCR-språk vara inställt på det språk som används i texten.
Tips Om kvaliteten på originalet är dålig kan du göra vissa justeringar som t.ex. att ställa in bättre skärpa i förhandsgranskningsfönstret HP Skanning innan OCR-konverteringen utförs i HP-programvaran för skanning.


Format och teckensnittsstorlek ändrades i den skannade texten

Orsak

Den ursprungliga formateringen av den skannade texten bevaras inte alltid i ordbehandlingsprogrammet.

Åtgärd

Formatera om texten i ordbehandlingsprogrammet.


Andra skanningsproblem

Mer information om skanning finns i dokumentationen till HP-enheten för skanning.

Välj något av följande:

• Kommunikations- och anslutningsfel för HP:s bildenhet
• Skanningen går extremt långsamt
• Skanningen misslyckas när inställningar för hög upplösning används
• Det går inte att öppna en skannad bild i ett annat program
• Det går inte att skicka tillbaka bilden till ett TWAIN-kompatibelt program
• Bilder finns inte i datorn
• Kanterna på bilden skars av vid skanningen
• Jag kan inte hitta det skannade fotot
• Den utskrivna skannade bilden är inte likadan som den skannade bilden på skärmen
• Det går extremt långsamt att skriva ut en skannad bild
• Det går inte att skicka en skannad bild till önskat program


Kommunikations- och anslutningsfel för HP:s bildenhet

Orsak

Felmeddelanden om kommunikation eller anslutning med HP:s bildenhet gäller vanligen maskinvaran eller anslutningarna mellan HP:s bildenhet och datorn.

Ett felmeddelande visas om ett eller flera av följande förhållanden:

• Ett fel inträffade vid kommunikation med HP:s bildenhet.
• HP:s bildenhet hittades inte.
• Ett fel inträffade vid anslutning till HP:s bildenhet.
• Ett fel inträffade i skanningsprogrammet.
Åtgärd

Försök i tur och ordning med följande lösningar.

1 Stäng av och koppla bort enheten, vänta 60 sekunder och koppla in och sätt på enheten. Försök skanna på nytt.
2 Kontrollera att enhetens strömkabel, USB-kabel och OH-kabel (om skanningsenheten har en sådan) är korrekt anslutna och att enheten är påslagen. Försök skanna på nytt.
3 Om enheten är ansluten via en nätverkskabel kontrollerar du att nätverket fungerar korrekt.
4 Starta om datorn och försök att skanna igen.

Om ovanstående steg inte löste problemet, försök med följande:

1 Avinstallera och installera om enheten.
2 Installera om HP Photosmart-programvaran som medföljde enheten.

Om detta fel kvarstår måste eventuellt enheten in på service.


Skanningen går extremt långsamt

Orsak

Det kan ta lång tid att skanna vissa komplexa dokument och bilder.

Åtgärd
• Skanna eller kopiera ett objekt genom att välja svartvita utdata om du inte behöver färgutdata.
– Skanning: Välj utdatatypen Gråskala eller Svartvit.
– Kopiering: Välj Svart på HP -enhetens kontrollpanel eller Svart i HP-programvaran för kopiering.
• Gör justeringar för att öka skanningshastigheten och minska filstorleken.
– Undvik högre inställning för upplösning, skala och bitdjup eftersom det resulterar i långsammare skanningar. Minimera användningen av justeringar som Ta bort damm och repor och Ta bort moaré, som kan påverka skanningshastigheten. Mer information finns under Förbättra bildkvaliteten eller skanningshastigheten.
– Ange en upplösning som inte är högre än nödvändigt eller återgå till standardinställningen för upplösning.
– Undvik att använda utdatatypen Miljoner färger om det inte är nödvändigt.
– Beskär eller ändra storlek på fotot så att skanningsformatet blir mindre.
– Spara filer i ett komprimerat format, t.ex. JPEG.
– Ställ in nivån för Mer skärpa till Ingen.
– I vissa av HP:s skanningsenheter finns en skanningsfunktion med 6-färgsteknik. Med denna teknik får man optimal färgnoggrannhet, men skanningen tar längre tid. Du kan avaktivera denna funktion för att få snabbare skanning. Mer information finns under Avancerade bildinställningar, Avancerade inställningar för OH-adaptern eller Dialogrutan för inställning av TWAIN-skanning.
– I vissa av HP:s skanningsenheter finns maskinvarubaserad damm- och repborttagning som kan resultera i längre skanningstider. Mer information finns under Avancerade inställningar för OH-adaptern eller Dialogrutan för inställning av TWAIN-skanning.
Orsak

Om skannern inte har använts under en tid kan du behöva vänta tills den blir varm.

Åtgärd

Ändra skannerinställningarna för tid för uppvärmning av lampa. Mer information finns i dialogrutan Skannerinställningar.


Skanningen misslyckas när inställningar för hög upplösning används

Orsak

Du kanske skannar med högre upplösning än vad som är nödvändigt. Hög upplösning är endast nödvändigt för ändamål som kommersiell reproduktion av konst. Mer information finns under Beskrivning av upplösning.

Åtgärd

Ange en upplösning som inte är högre än nödvändigt med hjälp av följande riktlinjer:

• Ta hänsyn till upplösningsbegränsningen för slutdestinationen för bilden, t.ex. skrivare eller datorskärm.
• Öka skalans procentandel med hjälp av verktyget Ändra storlek på utdata istället för att justera upplösningen. För att säkerställa bästa bildkvalitet vid standardupplösningen ställer du in utdatastorleken för en skannad bild till de faktiska dimensionerna du vill ha innan du avslutar skanningen.

Mer information finns under Ändra storlek på utdata.

Om skanning med hög upplösning går långsamt läser du i Skanningen går extremt långsamt.

Orsak

Storleken på växlingsfilen för virtuellt minne i datorn kan ha en för låg inställning. Om inställningen är för låg kan du få problem med att skanna bilder med hög upplösning som ger mycket stora filer.

Åtgärd

Öka storleken på den virtuella växlingsfilen för operativsystemet på följande sätt:

1 (För Windows 2000) I aktivitetsfältet klickar du på Start, pekar på Inställningar och klickar sedan på Kontrollpanelen.

(För Windows XP eller Vista) I aktivitetsfältet klickar du på Start och klickar sedan på Kontrollpanelen.

2 När du har öppnat Kontrollpanelen öppnar du onlinehjälpen och söker efter information om virtuellt minne. Där finns instruktioner om hur du ändrar storleken på den växlingsfilen.
3 (För Windows 2000) Med hjälp av instruktionerna i hjälpfilen för Windows ökar du den maximala storleken för den virtuella växlingsfilen med 200 MB.

(För Windows XP eller Vista) Med hjälp av instruktionerna i hjälpfilen för Windows väljer du Storleken bestäms av Windows om du vill att den bästa storleken för växlingsfilen ska anges automatiskt i Windows.


Det går inte att öppna en skannad bild i ett annat program

Orsak

Du kan ha sparat filen i ett format som inte kan användas i programmet.

Åtgärd

Spara filen i ett format som kan användas i programmet. Ta reda på vilka filtyper som kan användas med hjälp av kommandot Öppna eller Importera på menyn Arkiv i programmet. Mer information finns i Förstå filtyper.

Orsak

Du har eventuellt skannat bilden med en utdatatyp eller ett bitdjup som inte kan användas i programvaran.

Åtgärd

Skanna bilden med en utdatatyp och ett bitdjup som kan användas i programvaran. Mer information finns i dokumentationen för programvaran.


Det går inte att skicka tillbaka bilden till ett TWAIN-kompatibelt program

Orsak

Den upplösning eller utdatatyp du valde kanske inte kan användas i det TWAIN-kompatibla programmet.

Åtgärd

Läs i användardokumentationen för programmet som du skickar bilden till. Det kan finnas särskilda krav eller rekommendationer för skannade bilder för programmet. Skanna om bilden med hjälp av de föreslagna inställningarna eller använd standardinställningarna för HP-programvaran.


Bilder finns inte i datorn

Orsak

Om du skickar en bild direkt till en destination sparas inte den skannade bilden i datorn. När du till exempel sparar en bild direkt till ett program, t.ex. e-postprogrammet, skapas en tillfällig kopia av bilden som tas bort när överföringen är klar. Bilden sparas inte i datorn.

Åtgärd
• Spara det skannade dokumentet eller bilden som en fil. Du kan sedan öppna filen i ett annat program eller bifoga den till ett e-postmeddelande.
• Om du skannar en bild använder du programvaran HP Photosmart som skanningsdestination. När bilden sparats i programvaran kan du skicka en kopia av den till en annan destination.

Mer information finns i Information om skanningsdestinationer.


Kanterna på bilden skars av vid skanningen

Orsak

Funktionen för automatisk beskärning och utdragning kan ha gjort att bilden beskurits automatiskt.

Åtgärd

Justera beskärningsområdet så att kanterna på bilden ingår i området.

Anmärkning Beroende på din skanning kan du avmarkera kryssrutorna Räta upp skannade bilder automatiskt och/eller Beskär bilder automatiskt för att stänga av automatisk beskärning. Mer information finns under Dialogrutan med skannerinställningar, Avancerade dokumentinställningar eller Dialogrutan för inställning av TWAIN-skanning.


Jag kan inte hitta det skannade fotot

Orsak

Skannade foton lagras som standard i en mapp med namnet för innevarande månad i Mina dokument\Mina bilder. Du kanske sparade bildfilen på en annan plats.

Åtgärd

Gör något av följande:

• Dubbelklicka på ikonen HP Photosmart Essential på skrivbordet. Bläddra till mappen med skannade fotografier i datorn eller använd sökfunktionen och sök efter fotografierna.
• I aktivitetsfältet i Windows klickar du på Start och klickar sedan på Sök. Skriv namnet på bildfilen och klicka sedan på Sök.


Den utskrivna skannade bilden är inte likadan som den skannade bilden på skärmen

Orsak

Utskriftsproblem kan bero på dålig skanningskvalitet eller på dålig kvalitet på originalet. Det kan även vara slut på bläck i skrivaren eller så kanske papperet inte passar för jobbet. Mer information finns i Kvalitetsproblem med skannade bilder.

Åtgärd

Dubbelklicka på ikonen HP Photosmart Essential på skrivbordet. Sök efter och visa bilden på skärmen.

• Om samma problem visas på skärmen återskannar du bilden med hjälp av alternativet förhandsgranskningsfönstret HP Skanning. Använd justeringsverktygen för att göra ändringar innan du avslutar skanningen. Mer information finns under Justera aktuella skannade bilder.
• Om bilden ser bra ut på skärmen beror problemet på skrivaren. Skriv ut en sida från ett annat program för att kontrollera om bläcket håller på att ta slut. Om det behövs byter du ut bläckpatronen. Kontrollera att du använder papper av fotokvalitet.


Det går extremt långsamt att skriva ut en skannad bild

Orsak

Det kan ta lång tid att skriva ut vissa komplexa bilder, t.ex. skannade bilder med stor filstorlek eller sådana som skannats med hög upplösning.

Åtgärd
• Minska bildens filstorlek eller upplösning.
– Filtypen kan påverka filstorleken. Mer information finns i Förstå filtyper.
– Mer information om hur man ändrar upplösningen finns under Justera aktuella skannade bilder.
• Ändra kvalitetsinställningen i skrivarens drivrutin till en lägre kvalitetsinställning, om det går. Bildkvaliteten blir sämre men utskriften går snabbare.
• Om problemet kvarstår läser du felsökningsdokumentationen som medföljde skrivaren.


Det går inte att skicka en skannad bild till önskat program

Orsak

Programmet kanske inte känns igen som en destination i HP-programvaran för skanning.

Åtgärd

När du skannar väljer du en annan destination baserat på följande förhållanden:

• Spara den skannade bilden som en filtyp som kan användas i det andra programmet och öppna sedan filen i det andra programmet.
• Skicka filen till Kopiera till Urklipp och klistra in den i det valda programmet.
• Kopiera och klistra in eller dra bilden till det andra programmet.
• Installera om det program som inte känns igen. Då kanske det känns igen i HP-programvaran för skanning.