Felsökning och support
Hörn | Hörn

HP tillhandahåller flera resurser som hjälper dig att felsöka och lösa problem med HP-enheten. Det kan hända att vissa av supportalternativen nedan inte är tillgängliga om du inte har en HP-enhet för bildbehandling installerad.

Bild - Ikon för HP Programuppdatering

Börja med att kontrollera att du har den senaste programvaran och de senaste hjälpfilerna från webben.

Söka efter uppdateringar nu.

Klicka här om du vill ha mer information.

Bild - Ikon för felsökning och support

Sedan kan du få tillgång till felsökningsavsnitt för programmet HP Photosmart genom att expandera boken Felsökning och support på fliken Innehåll i den vänstra rutan.

Bild - HP Lösningscenter-ikonen.

Det finns även ytterligare hjälp till HP Lösningscenter. HP Lösningscenter är ett kraftfullt men ändå lätthanterligt verktyg med vars hjälp du kan felsöka en rad olika problem. Beroende på vilken enhet du har visas HP Lösningscenter alltid automatiskt när ett problem uppstår och ger dig stegvisa instruktioner med möjliga lösningar.

HP Lösningscenter har även en sökfunktion som du kan använda för att hitta den information du behöver. Du kan söka efter information både i hjälpsystemet och på HP:s webbplats. Om du vill veta mer om sökfunktionen kan du gå till Söka efter information.