HP LaserJet Professional M1130/M1210 MFP-serien

Tillägg till användarhandboken (endast trådlösa modeller)
Använd det här tillägget tillsammans med den fullständiga versionen av användarhandboken till produkten.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP-serien

 Svenska

Varumärkes- och copyrightinformation

    Copyright och licensavtal

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Det är förbjudet att reproducera, ändra eller översätta den här handboken utan föregående skriftligt medgivande, förutom i den utsträckning som upphovsrättslagen tillåter.

    Den här informationen kan ändras utan föregående meddelande.

    De enda garantierna för HP-produkterna och -tjänsterna fastställs i de uttryckliga garantier som medföljer produkterna och tjänsterna. Inget i detta dokument ska tolkas som att det utgör en ytterligare garanti. HP kan inte hållas ansvarigt för tekniska fel, korrekturfel eller utelämnanden i dokumentet.

    Artikelnummer: CE844-90953

    Edition 1, 3/2011

    Varumärken

    Microsoft®, Windows®, Windows® XP och Windows Vista® är amerikanska registrerade varumärken som tillhör Microsoft Corporation.


HP LaserJet Professional M1130/M1210 MFP-serien

Symboler som används i den här handboken

    TIPS:

    Tipsen ger användbara råd och genvägar.
    OBS!

    Meddelanden ger viktig information för att förklara något eller slutföra en uppgift.
    VIKTIGT:

    Viktigt-meddelanden beskriver åtgärder som du ska följa för att undvika dataförlust eller skada på produkten.
    VARNING:

    Varningar beskriver åtgärder som du ska följa för att undvika personskador, allvarlig dataförlust eller större skada på produkten.


Produktfakta

Produktfakta
  • Produktbilder


Produktfakta

Produktbilder

Det här avsnittet innehåller information om följande ämnen:

  • Kontrollpanelens layout


Produktfakta

Kontrollpanelens layout

Det här avsnittet innehåller information om följande ämnen:

  • HP LaserJet Professional M1210 MFP-serien (endast trådlösa modeller)


Produktfakta

HP LaserJet Professional M1210 MFP-serien (endast trådlösa modeller)

    Komponenter på kontrollpanelen

    1
    Statuslampa för tonernivå: Anger att tonernivån i tonerkassetten är låg.
    2
    Lampan Åtgärda: Visar att ett problem har uppstått med produkten. Kontrollera eventuella meddelanden på LCD-skärmen.
    3
    Lampan Redo: Visar att produkten är redo eller bearbetar ett jobb.
    4
    LCD-skärm: Visar statusinformation, menyer och meddelanden.
    5
    Knappen Kopieringsinställningar: Öppnar menyn Kopieringsinställningar. Om du vill kopiera ett ID-kort trycker du på den här knappen tre gånger, så öppnas menyn Kopierings-ID. Tryck sedan på knappen OK.
    6
    Knappen Konfiguration: Öppnar menyerna.
    7
    Vänster- och högerpilar: Öppna och navigera i menyer. Minska eller öka det aktuella värdet på skärmen. Flytta skärmmarkören framåt eller bakåt ett steg.
    8
    Knappen OK: Bekräftar en inställning eller en åtgärd för att fortsätta.
    9
    Knappen Avbryt: Avbryter aktuellt jobb eller rensar den senaste ändringen du gjorde. När produkten är i läget Redo trycker du på den här knappen om du vill återställa kopieringsinställningarna till standardvärdena.
    10
    Knappen Starta kopiering: Startar ett kopieringsjobb.
    11
    Bakåtpil: Återgår till föregående nivå i menyerna.
    12
    Knappen Skicka fax: Startar ett faxjobb
    13
    Knappen Återuppringning: Återuppringer det senaste numret för det föregående faxjobbet.
    14
    Knappen Mörkare/ljusare kopiering: Justerar inställningen i ljusstyrkan för det aktuella kopieringsjobbet.
    15
    Numeriskt tangentbord: Använd tangentbordet till att ange faxnumret eller data.
    16
    Knapp och statuslampa för trådlös anslutning: Aktivera eller avaktivera trådlös funktion för produkten med knappen. Statuslampan visar trådlös användning.
    ●
    Tänd: Produkten är ansluten till ett trådlöst nätverk.
    ●
    Blinkar snabbt: Ett WPS-fel (Wi-Fi Protected Setup) har inträffat.
    ●
    Blinkar långsamt: Produkten försöker ansluta till ett trådlöst nätverk.
    ●
    Släckt: Produkten är i något av följande lägen.
    ●
    Strömmen till produkten är avstängd.
    ●
    Produkten är inte ansluten till ett trådlöst nätverk.
    ●
    Produkten är i automatiskt avstängningsläge.


Menyer på kontrollpanelen

Menyer på kontrollpanelen
  • Kontrollpanelsmenyer


Menyer på kontrollpanelen

Kontrollpanelsmenyer

    För HP LaserJet Professional M1210 MFP-serien (endast trådlösa modeller) är undermenyn Trådlöst-menyn tillgänglig via menyn Nätverkskonfig. på kontrollpanelen.

    ●
    Använd undermenyerna till Trådlöst-menyn till att aktivera, avaktivera, testa eller konfigurera de trådlösa funktionerna för produkten.

    Undermenyer till Trådlöst-menyn
    Menyalternativ
    Undermenyalternativ
    Beskrivning
    Trådlöst-menyn
    Trådlös radio
    Aktivera eller avaktivera funktionerna för trådlös radio för produkten.
    På
    Av
    Standardinställningen är På.
    Nätverkstest
    Det trådlösa nätverket testas och en rapport med resultatet skrivs ut.
    WPS-inställningar
    Om den trådlösa routern har funktioner för WPS använder du den här metoden till att konfigurera produkten i ett trådlöst nätverk.
    1.
    Tryck på knappen Wi-Fi Protected Setup [image] på routern eller åtkomstpunktsenheten.
    OBS!

    Mer information finns i användarhandboken till routern eller åtkomstpunktsenheten.
    2.
    På kontrollpanelen trycker du på knappen Trådlös [image].
    3.
    Från Trådlöst-menyn väljer du undermenyn WPS-inställningar och slutför sedan konfigurationen av det trådlösa nätverket genom att följa de uppmaningar som visas i teckenfönstret på kontrollpanelen.


Ansluta produkten

Ansluta produkten
  • Nätverksanslutning


Ansluta produkten

Nätverksanslutning

Produkten kan ansluta till trådlösa nätverk.

Det här avsnittet innehåller information om följande ämnen:

  • Installera produkten i ett trådlöst nätverk med HP Smart Install
  • Installera produkten i ett trådlöst nätverk med programvaruskivan
  • Installera programvaran för en produkt som redan finns i nätverket
  • Utföra en trådlös peer-to-peer-installation (ad-hoc-nätverk)
  • Stänga av produktens trådlösa enhet
  • Konfigurera nätverksprodukten


Ansluta produkten

Installera produkten i ett trådlöst nätverk med HP Smart Install
    OBS!

    Denna typ av installation har endast stöd i Windows.

    Med hjälp av HP Smart Install kan du installera drivrutin och programvara för produkten genom att ansluta produkten till en dator med en USB-kabel. Om produkten har varit installerad i ett nätverk tidigare återställer du standardinställningarna för trådlös anslutning.

    OBS!

    Installationsskivan behövs inte om du använder HP Smart Install. Sätt inte in installationsskivan med programvaran i datorns CD-enhet.

    1.
    Slå på produkten, och anslut sedan USB-kabeln till produkten och datorn. Installationsprogrammet bör starta automatiskt.

    ●
    Om HP Smart Install inte startar automatiskt kan det hända att funktionen för automatisk uppspelning är avaktiverad i datorn.

    Bläddra under Den här datorn och dubbelklicka på cd-enheten med HP Smart Install. Dubbelklicka på filen SISETUP.EXE när du vill installera produkten genom att köra programmet.

    Om du inte hittar cd-enheten med HP Smart Install kopplar du från USB-kabeln och installerar programvaran från installations-cd-skivan för produkten.

    ●
    Om programmet ber dig att välja en anslutningstyp väljer du den typ av anslutning du tänker använda för att skriva ut när installationen är klar.
    2.
    Följ anvisningarna på skärmen tills produktinstallationen är slutförd.
    3.
    När installationen har slutförts och om du vill kontrollera att produkten har en nätverks-IP-adress skriver du ut en konfigurationssida.
    a.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    b.
    Använd pilknapparna till att välja menyn Rapporter och tryck sedan på knappen OK.
    c.
    Använd pilknapparna för att välja Konfig. rapport och tryck sedan på OK.


Ansluta produkten

Installera produkten i ett trådlöst nätverk med programvaruskivan

    1.
    Sätt in CD:n med programvaran i datorns CD-enhet.

    Om installationsprogrammet inte startas automatiskt öppnar du cd:ns innehåll och kör filen SETUP.EXE.

    2.
    Följ anvisningarna på skärmen tills produktinstallationen är slutförd.
    3.
    När installationen har slutförts och om du vill kontrollera att produkten har en nätverks-IP-adress skriver du ut en konfigurationssida.
    a.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    b.
    Använd pilknapparna till att välja menyn Rapporter och tryck sedan på knappen OK.
    c.
    Använd pilknapparna för att välja Konfig. rapport och tryck sedan på OK.


Ansluta produkten

Installera programvaran för en produkt som redan finns i nätverket

    Om produkten tidigare har varit installerad på en nätverksdator (så att den redan har en IP-adress), och du nu vill installera skrivardrivrutinen på en annan dator, måste du följa instruktionerna nedan.

    1.
    Öppna HP:s inbyggda webbserver från datorn. Mer information om HP:s inbyggda webbserver finns i användarhandboken för produkten.
    2.
    Klicka på fliken HP Smart Install.
    3.
    Klicka på knappen Ladda ner.
    4.
    Följ anvisningarna på skärmen tills produktinstallationen är slutförd.


Ansluta produkten

Utföra en trådlös peer-to-peer-installation (ad-hoc-nätverk)

    Utför en trådlös installation till en dator via en peer-to-peer-installation (ad-hoc).

    1.
    Gör på något av följande sätt för att återställa standardinställningarna för trådlös anslutning.
    OBS!

    Om ett fel inträffar avinstallerar du produkten och kör sedan installationsprogrammet igen. Ange nätverksinställningar när du uppmanas till det. Mer information om hur du avinstallerar och installerar produkten finns i den fullständiga användarhandboken för HP LaserJet Professional M1130/M1210 MFP-serien.

    Primär metod för att återställa standardinställningar för trådlös anslutning
    a.
    Tryck på knappen Konfiguration [image] så öppnas menyerna.
    b.
    Använd högerpil [image] eller vänsterpil [image] till att navigera till menyn Nätverkskonfig.. Tryck på knappen OK för att välja menyn.
    c.
    Använd högerpil [image] eller vänsterpil [image] till att navigera till Återställ standard. Välj det här alternativet och återställ standardinställningarna för trådlös anslutning genom att trycka på knappen OK.
    Alternativ metod för att återställa standardinställningar för trådlös anslutning
    a.
    Stäng av produkten.
    b.
    Tryck på och håll knappen för trådlös anslutning [image] och knappen för att avbryta [image] nedtryckta och slå sedan på produkten.
    c.
    Håll knapparna nedtryckta tills alla lampor blinkar samtidigt och släpp sedan knapparna.
    2.
    Skriv ut en konfigurationssida och sök reda på nätverksnamnet (SSID) i nätverksinformationsavsnittet.
    a.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    b.
    Använd pilknapparna till att välja menyn Rapporter och tryck sedan på knappen OK.
    c.
    Använd pilknapparna för att välja Konfig. rapport och tryck sedan på OK.
    3.
    Uppdatera listan över trådlösa nätverksanslutningar på datorn, och klicka sedan på produktens nätverksnamn (SSID) och anslut till detta.
    4.
    Vänta några minuter, skriv sedan ut en konfigurationssida och kontrollera produktens IP-adress.
    5.
    Öppna en webbläsare på datorn, skriv in produktens IP-adress i adressfältet, och tryck sedan på Retur för att öppna HP:s inbäddade webbserver.
    6.
    Klicka på fliken HP Smart Install, och därefter på knappen Ladda ner för att installera programvaran för prdukten.

    Nedanstående figurer visar skillnaden mellan en nätverksanslutning av ad-hoc-typ och en infrastrukturell version.

    Ad-hoc-nätverk
    Infrastrukturellt nätverk
    Exempel på ad-hoc-nätverk
    Exempel på ett infrastrukturellt nätverk

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Ansluta produkten

Stänga av produktens trådlösa enhet

    Om du vill koppla bort produkten från ett trådlöst nätverk kan du stänga av den trådlösa enheten i produkten.

    1.
    På kontrollpanelen trycker du på och håller knappen Trådlös [image] intryckt i mer än fem sekunder.
    2.
    Du kan bekräfta att den trådlösa enheten är avstängd genom att skriva ut en konfigurationssida och kontrollera att alternativet för status för trådlös 802.11b/g-anslutning på konfigurationsidan är avaktiverat.
    a.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    b.
    Använd pilknapparna till att välja menyn Rapporter och tryck sedan på knappen OK.
    c.
    Använd pilknapparna för att välja Konfig. rapport och tryck sedan på OK.


Ansluta produkten

Konfigurera nätverksprodukten

Det här avsnittet innehåller information om följande ämnen:

  • Använda verktyget Trådlös konfiguration
  • Återställ standardinställningar för trådlös anslutning


Ansluta produkten

Använda verktyget Trådlös konfiguration

    Använd verktyget Trådlös konfiguration för att ställa in produkten så att det går att skriva ut i ett trådlöst nätverk.

    1.
    Anslut den trådlösa produkten till datorn med en USB-kabel.
    2.
    Klicka på Start och sedan på Program eller Alla program.
    3.
    Klicka på menyalternativet HP och därefter på HP LaserJet Professional M1130/M1210 MFP-serien.
    4.
    Klicka på menyalternativet Trådlös konfiguration.
    5.
    Följ instruktionerna på skärmen för att ställa in produkten så att det går att skriva ut i ett trådlöst nätverk.


Ansluta produkten

Återställ standardinställningar för trådlös anslutning

    Gör på något av följande sätt för att återställa standardinställningarna för trådlös anslutning.

    OBS!

    Om ett fel inträffar avinstallerar du produkten och kör sedan installationsprogrammet igen. Ange nätverksinställningar när du uppmanas till det. Mer information om hur du avinstallerar och installerar produkten finns i den fullständiga användarhandboken för HP LaserJet Professional M1130/M1210 MFP-serien.

    Primär metod för att återställa standardinställningar för trådlös anslutning
    a.
    Tryck på knappen Konfiguration [image] så öppnas menyerna.
    b.
    Använd högerpil [image] eller vänsterpil [image] till att navigera till menyn Nätverkskonfig.. Tryck på knappen OK för att välja menyn.
    c.
    Använd högerpil [image] eller vänsterpil [image] till att navigera till Återställ standard. Välj det här alternativet och återställ standardinställningarna för trådlös anslutning genom att trycka på knappen OK.
    Alternativ metod för att återställa standardinställningar för trådlös anslutning
    a.
    Stäng av produkten.
    b.
    Tryck på och håll knappen för trådlös anslutning [image] och knappen för att avbryta [image] nedtryckta och slå sedan på produkten.
    c.
    Håll knapparna nedtryckta tills alla lampor blinkar samtidigt och släpp sedan knapparna.


Utskriftsfunktioner

Utskriftsfunktioner
  • Använda HP ePrint


Utskriftsfunktioner

Använda HP ePrint

HP ePrint är en serie webbaserade utskriftstjänster. Med dem kan du skriva ut dokument av följande typer med HP-produkter som stöds:

●
E-postmeddelanden och bilagor som skickas direkt till HP-produktens e-postadress
●
Dokument från vissa utskriftsprogram i mobila enheter

Det här avsnittet innehåller information om följande ämnen:

  • Använda HP Direct Print


Utskriftsfunktioner

Använda HP Direct Print

    Du kan använda HP Direct Print för att skriva ut direkt på produkten från en mobil enhet (t.ex. smartphone, netbook eller bärbar dator).

    OBS!

    Det krävs ingen installation, men HP Direct Print måste vara aktiverat. Den mobila enheten måste ha HP:s utskriftsprogram installerat.

    1.
    Gör så här för att aktivera HP Direct Print från produktens kontrollpanel:

    a.
    Använd pilknapparna till att välja menyn Nätverkskonfig. och tryck sedan på knappen OK.
    b.
    Använd pilknapparna för att välja Trådlöst-menyn och tryck sedan på knappen OK.
    c.
    Använd pilknapparna för att välja Wireless Direct och tryck sedan på knappen OK.

    2.
    För avancerade konfigurationsalternativ aktiverar du HP-webbtjänster i den inbyggda HP-webbservern (EWS) så här:

    a.
    När produkten är ansluten till nätverket skriver du ut en konfigurationssida och identifierar produktens IP-adress.
    b.
    Öppna en webbläsare i datorn och ange produktens IP-adress på adressraden. HP EWS-fönstret öppnas.
    c.
    Klicka på fliken Nätverk.
    d.
    På sidan Nätverk markerar du kryssrutan, anger nätverksnamnet (SSID) och klickar på knappen Verkställ. Den mobila enhetens IP-adress visas på sidan Nätverk.
    OBS!

    Du hittar nätverksnamnet (SSID) genom att klicka på menyn Trådlös konfiguration på sidan Nätverk.

    3.
    Om du vill skriva ut ett dokument i ett program väljer du Arkiv och Skriv ut.
    OBS!

    Om bara en produkt som har stöd för HP Direct Print är ansluten till det trådlösa nätverket skrivs dokumentet ut. Om fler än en produkt som har stöd för HP Direct Print är ansluten visas en lista med produkter. Du måste välja rätt produkt innan du fortsätter med nästa steg. Om ingen produkt identifieras uppmanas du att söka efter ePrint eller lokala produkter.


Lösa problem

Lösa problem
  • Avhjälpa anslutningsproblem


Lösa problem

Avhjälpa anslutningsproblem

Det här avsnittet innehåller information om följande ämnen:

  • Lösa problem med trådlöst


Lösa problem

Lösa problem med trådlöst

    Installationsprogrammet kan inte identifiera produkten under konfigurationsprocessen.
    Orsak
    Åtgärd
    Produkten är avstängd.
    Kontrollera att produkten är på och i Redo-läge. Starta om produkten om det behövs.
    Produkten befinner sig för långt bort från den trådlösa routern eller åtkomstpunkten.
    Flytta produkten närmare den trådlösa routern eller åtkomstpunkten.
    Ett personligt brandväggsprogram blockerar kommunikationen.
    Inaktivera brandväggen tillfälligt för att installera produkten. Återaktivera brandväggen så snart installationen är klar. Om du kan kommunicera med produkten när du inaktiverar brandväggen kanske du vill tilldela produkten en statisk IP-adress, och därefter återaktivera brandväggen. Information om brandväggar som används i en HP-miljö finns på www.hp.com/support/XP_firewall_information.
    Produkten kommunicerar inte med den trådlösa routern eller åtkomstpunkten.
    ●
    Kontrollera att lampan för trådlös anslutning [image] lyser. Om den inte lyser trycker du på knappen Trådlös [image].
    ●
    Flytta produkten närmare den trådlösa routern eller åtkomstpunkten, och försök sedan igen.
    ●
    Återställ standardinställningarna för trådlös anslutning. Se Återställ standardinställningar för trådlös anslutning.
    Om felet kvarstår ska du först avinstallera produkten, och därefter köra installationsprogrammet på nytt. När du blir tillfrågad om nätverksinställningarna anger du dessa, och fortsätter sedan med installationen.

    Produkten kan inte ansluta till det trådlösa nätverket.
    Orsak
    Åtgärd
    Produktens inställningar för trådlöst och nätverksinställningarna stämmer inte överens.
    Du kan behöva konfigurera produktens nätverksinställningar manuellt. Kontrollera att du känner till följande nätverksinställningar:
    ●
    Kommunikationsläge
    ●
    Nätverksnamn (SSID)
    ●
    Kanal (endast ad-hoc-nätverk)
    ●
    Autentiseringstyp
    Använd verktyget Trådlös konfiguration för att ställa in produkten så att det går att skriva ut i nätverket.
    Om felet kvarstår ska du först avinstallera produkten, och därefter köra installationsprogrammet på nytt. När du blir tillfrågad om nätverksinställningarna anger du dessa, och fortsätter sedan med installationen.
    Den trådlösa routern eller åtkomstpunkten har ett MAC-filter som nekar produkten åtkomst till det trådlösa nätverket.
    Ställ in den trådlösa routern eller åtkomstpunkten så att listan över godkända MAC-adresser inkluderar produktens maskinvaruadress. Mer information finns i användarhandboken till enheten.

    Den trådlösa anslutningen inaktiveras ibland.
    Orsak
    Åtgärd
    Miljön där produkten är uppställd kan påverka den trådlösa kommunikationen. Följande situationer kan påverka den trådlösa kommunikationen:
    ●
    En betong- eller metallförstärkt vägg finns mellan produkten och den trådlösa routern eller åtkomstpunkten.
    ●
    TV-apparater, datorer eller datortillbehör, mikrovågsugnar, internkommunikationsanläggningar, mobila/trådlösa telefoner, batteriladdare och nätadaptrar finns i närheten av nätverket.
    ●
    En sändarstation eller högspänningsledning finns i närheten av nätverket.
    ●
    Lysrörsbelysning i närheten av nätverket släcks och tänds.
    Flytta produkten till en plats där den kan ta emot en stabil signal från den trådlösa routern eller åtkomstpunkten. Du kan också behöva flytta den trådlösa routern eller åtkomstpunkten.


Föreskrifter

Föreskrifter
  • Överensstämmelseförklaring (trådlösa modeller)
  • Ytterligare bestämmelser för trådlösa produkter


Föreskrifter

Överensstämmelseförklaring (trådlösa modeller)

    Överensstämmelseförklaring
    enligt ISO/IEC 17050-1 och EN 17050-1
    Tillverkarens namn:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    DoC#: BOISB-0901-05-rel.1.0
    Tillverkarens adress:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, Kina
    förklarar att produkten
    Produktnamn:
    HP LaserJet Professional M1217nfw MFP-serien
    Reglerat modellnummer2)
    BOISB-0901-05
    Produktalternativ:
    ALLA
    Tillbehör 4)
    BOISB-0906-00 – (US – faxmodul, LIU)
    BOISB-0906-01 – (EU – faxmodul, LIU)
    SDGOB-0892 – (trådlös modul)
    Tonerkassetter:
    CE285A, CC388A
    uppfyller följande produktspecifikationer:
    SÄKERHET:
    IEC 60950-1:2001/EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (laser-/LED-produkt, , klass 1)
    IEC 62311:2007 / EN 62311:2008
    EMC:
    CISPR22:2005 +A1/EN55022:2006 +A1 – Klass B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998+A1 +A2
    FCC-titel 47 CFR, del 15 klass B/ICES-003, utgåva 4
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1/EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELEKOM:3)
    ES 203 021; FCC-artikel 47 CFR, del 683)
    FCC titel 47 CFR, artikel 15 underartikel C (avsnitt 15.247) / IC: RSS-210
    ENERGIANVÄNDNING:
    Bestämmelse (EG) nr 1275/2008
    ENERGY STAR®-kvalificerad bildutrustning, testmetod för typisk elförbrukning
    Ytterligare information:
    Produkten uppfyller härmed kraven i EMC-direktivet 2004/108/EG, lågspänningsdirektivet 2006/95/EG, R&TTE-direktivet 1999/5/EU (bilaga II och IV), EuP-direktivet 2005/32/EG och har CE-märkning [image] därefter.
    Den här enheten uppfyller kraven enligt artikel 15 i FCC-bestämmelserna. Användningen är underställd följande två villkor: (1) enheten får inte orsaka skadliga störningar, och (2) enheten måste acceptera mottagna störningar, inklusive störningar som medför att prestanda påverkas.
    1.
    Produkten testades i en typisk konfiguration med Hewlett-Packards persondatorsystem.
    2.
    Bestämmelser föreskriver att den här produkten tilldelas ett modellnummer. Det här numret ska inte förväxlas med produktnamn eller produktnummer.
    3.
    Gällande telekombestämmelser och standarder för respektive målländer/-regioner har använts för den här produkten förutom de som nämnts ovan.
    4.
    Den här produkten innehåller en analog faxtillbehörsmodul vars modellnummer är: BOISB-0906-00 (US-LIU) eller BOISB-0906-01 (EURO LIU) och SDGOB – 0892 (trådlös modul), vilket krävs för att uppfylla de tekniska bestämmelserna i de länder/regioner där den här produkten säljs.
    Shanghai, Kina
    1 mars 2010
    Endast för frågor i samband med regler och förordningar:
    I Europa:
    Den lokala HP-återförsäljaren eller Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Tyskland (FAX: +49-7031-14-3143) www.hp.com/go/certificates
    I USA:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15 Mail Stop 160, Boise, Idaho 83707-0015 (Telefon: 208-396-6000)


Föreskrifter

Ytterligare bestämmelser för trådlösa produkter

Det här avsnittet innehåller information om följande ämnen:

  • Redogörelse för FCC-överensstämmelse – USA
  • Bestämmelser för Australien
  • ANATEL-bestämmelsen för Brasilien
  • Bestämmelser för Kanada
  • EU-bestämmelser
  • Bestämmelser för Frankrike
  • Bestämmelser för Ryssland
  • Bestämmelser för Korea
  • Bestämmelser för Taiwan
  • Vietnam Telecom-märkning för godkända produkter av ICTQC-typ


Föreskrifter

Redogörelse för FCC-överensstämmelse – USA

    Exposure to radio frequency radiation

    VIKTIGT:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    VIKTIGT:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Föreskrifter

Bestämmelser för Australien

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Föreskrifter

ANATEL-bestämmelsen för Brasilien

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Föreskrifter

Bestämmelser för Kanada

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Föreskrifter

EU-bestämmelser

    Funktionen för telekommunikation i denna produkt får användas i följande länder/regioner inom EU och EFTA:

    Österrike, Belgien, Bulgarien, Cypern, Tjeckien, Danmark, Estland, Finland, Frankrike, Tyskland, Grekland, Ungern, Island, Irland, Italien, Lettland, Liechtenstein, Litauen, Luxemburg, Malta, Nederländerna, Norge, Polen, Portugal, Rumänien, Slovakien, Slovenien, Spanien, Sverige, Schweiz och Storbritannien.


Föreskrifter

Bestämmelser för Frankrike

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Föreskrifter

Bestämmelser för Ryssland

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Föreskrifter

Bestämmelser för Korea

    Säkerhetsintyg för trådlöst, Taiwan

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Föreskrifter

Bestämmelser för Taiwan

    Säkerhetsintyg för trådlöst, Taiwan

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Föreskrifter

Vietnam Telecom-märkning för godkända produkter av ICTQC-typ


Använda kortkommandon för åtkomst i visningsprogrammet

Använda kortkommandon för åtkomst i visningsprogrammet

I följande avsnitt beskrivs hur du navigerar i användarhandboken.

  • Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret
  • Kortkommandon för visningsprogrammet
  • Kortkommandon för fliken Innehåll
  • Kortkommandon för fliken Register
  • Kortkommandon för fliken Sök
  • Kortkommandon för fliken Favoriter

Anteckningar

  • Det finns också snabbmenykommandon som du kommer åt via tangentbordet.
  • Kortkommandon fungerar även i sekundära fönster och popup-fönster.
  • Varje gång du använder ett kortkommando i navigeringsfönstret tappar du fokus i hjälpfönstret. Om du vill återgå till hjälpfönstret trycker du på F6.
  • Kryssrutan Matcha liknande ord på fliken Sök är markerad om du använde den i din senaste sökning.

http://www.hp.com


Använda HTML-hjälpen

Använda HTML-hjälpen

Följande avsnitt tillhandahåller information om hur du navigerar i och använder den här handboken. Mer information får du om du klickar på ett av följande avsnitt:

  • Få ut mer av hjälpen
  • Så här hittar du ett avsnitt
  • Så här skapar du en lista över dina favorithjälpavsnitt
  • Så här kopierar du ett hjälpavsnitt:
  • Så här skriver du ut det aktuella hjälpavsnittet
  • Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet
  • Använda snabbmenykommandon

http://www.hp.com


Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret

Du kan snabbt växla mellan navigeringsfönstret och hjälpfönstret genom att trycka på F6 på tangentbordet.

http://www.hp.com


Kortkommandon för visningsprogrammet

Så här stänger du visningsprogrammet. | Alt+F4
Så här växlar du mellan visningsprogrammet och andra öppna fönster. | Alt+Tab
Så här visar du Alternativ-menyn. | Alt+L
Så här ändrar du Microsoft Internet Explorer-inställningarna. Dialogrutan Internet-alternativ innehåller inställningar för åtkomst. Om du vill ändra inställningarna klickar du på fliken Allmänt och sedan på Hjälpmedel. | Alt+L och tryck sedan på V
Så här döljer eller visar du navigeringsfönstret. | Alt+L och tryck sedan på I
Så här skriver du ut ett avsnitt. | Alt+L och tryck sedan på S Eller högerklicka i avsnittet och klicka på Skriv ut.
Så här går du tillbaka till tidigare avsnitt. | Alt+vänsterpil eller Alt+L och tryck sedan på B
Så här går du till nästa avsnitt (förutsatt att du just har visat det). | Alt+högerpil eller Alt+L och tryck sedan på F
Så här slår du på eller av sökmarkering. | Alt+L och tryck sedan på M
Så här uppdaterar du avsnittet som visas i hjälpfönstret (det är användbart om du har länkar till en webbsida). | F5 eller Alt+L och tryck sedan på U
Så här återgår du till hemsidan (hjälpförfattare kan ange en hemsida till ett hjälpsystem). | Alt+L och tryck sedan på R
Så här hindrar du att visningsprogrammet öppnar en sida (det här är också användbart om du länkar till webben och inte vill hämta en sida). | Alt+L och tryck sedan på T
Så här hoppar du till ett bestämt avsnitt eller en webbsida. Hjälpförfattaren som bygger en kompilerad hjälpfil (.chm) kan lägga till två länkar på Alternativ-menyn till viktiga avsnitt eller webbsidor. När du väljer ett Hoppa-kommando går du till ett av dessa avsnitt eller webbsidor. | Alt+L och tryck sedan på 1 eller 2
Så här växlar du mellan navigeringsfönstret och hjälpfönstret. | F6
Så här rullar du genom ett avsnitt. | Uppil och Nedpil eller Page Up och Page Down
Så här rullar du genom alla länkar i ett avsnitt eller genom alla alternativ på en flik i navigeringsfönstret. | Flik

http://www.hp.com


Kortkommandon för fliken Innehåll

Så här visar du fliken Innehåll. | Alt+N
Så här öppnar och stänger du en bok eller en mapp. | PLUSTECKEN (+) och MINUSTECKEN (-), eller VÄNSTERPIL och HÖGERPIL
Så här markerar du ett avsnitt. | Uppil och Nedpil
Så här visar du det markerade avsnittet. | Enter

http://www.hp.com


Kortkommandon för fliken Register

Så här visar du fliken Register. | Alt+D
Så här skriver du ett nyckelord att söka efter. | Alt+E och skriv ordet
Så här markerar du ett nyckelord i listan. | Uppil och Nedpil
Så här visar du det kopplade avsnittet. | Alt+V

http://www.hp.com


Kortkommandon för fliken Sök

Så här visar du fliken Sök. | Alt+K
Så här skriver du ett nyckelord att söka efter. | Alt+E och skriv ordet
Så här startar du en sökning. | ENTER
Så här markerar du ett avsnitt i resultatlistan. | Alt+M och sedan Uppil och Nedpil
Så här visar du det markerade avsnittet. | Alt+V
Följande alternativ är bara tillgängliga om fulltextsökning är aktiverad.
Så här söker du efter ett nyckelord i resultatlistan för en tidigare sökning. | Alt+U
Så här söker du efter ord som liknar nyckelordet. T.ex. att hitta ord som "köra" och "körs" för nyckelordet "kör". | Alt+M
Så här söker du bara i avsnittens titlar. | Alt+R

http://www.hp.com


Kortkommandon för fliken Favoriter

Så här visar du fliken Favoriter. | Alt+F
Så här lägger du till det avsnitt som visas i listan Favoriter. | Alt+Ä
Så här markerar du ett avsnitt i listan Favoriter. | Alt+T och sedan Uppil och Nedpil
Så här visar du det markerade avsnittet. | Alt+V
Så här tar du bort det markerade avsnittet från listan. | Alt+B

http://www.hp.com


Få ut mer av hjälpen

Här får du några tips om hur du hittar mer information när du använder HTML-hjälpen:

  • Gå till ett annat avsnitt, en webbsida, en lista över andra avsnitt eller ett program genom att klicka på ett färgat, understruket ord.
  • Visa avsnitt som innehåller liknande information genom att klicka på orden, "Se även", som kan visas i slutet av ett avsnitt, klicka sedan på namnet på det avsnitt du vill läsa.
  • Om du vill se om ett ord eller en fras i ett avsnitt finns i registret markerar du ordet och trycker sedan på F1.
  • Om du visar innehåll från webben i avsnittsfönstret kan du klicka på Avbryt eller Uppdatera på verktygsfältet om du vill avbryta en hämtning eller uppdatering av en webbsida.
  • Om du använder ett visst hjälpavsnitt ofta kan du lägga till det på din lista över favoriter.
  • Högerklicka på fliken Innehåll eller i avsnittsfönstret om du vill se vilka snabbmenykommandon som finns.

http://www.hp.com


Så här hittar du ett avsnitt

I navigeringsfönstret klickar du på en av följande flikar:

  • Om du vill bläddra genom listan över Innehåll klickar du på fliken Innehåll. Innehållslistan är en utökningsbar lista över viktiga avsnitt.
  • För att få en lista över registerposter klickar du på fliken Register och skriver sedan in ett ord eller bläddrar igenom listan. Avsnitt listas ofta under mer än en post i registret.
  • Om du vill hitta varje förekomst av ett ord eller en fras som kan finnas i hjälpfilen klickar du på fliken Sök och skriver sedan in ordet.
Obs! Klicka på posten i innehållslistan, registret eller sökresultaten för att visa motsvarande avsnitt.

http://www.hp.com


Så här skapar du en lista över dina favorithjälpavsnitt

  1. Hitta det hjälpavsnitt som du vill göra till ditt favoritavsnitt.
  2. Klicka på fliken Favoriter och sedan på Lägg till.
Kommentarer
  • Om du vill gå tillbaka till ett favoritavsnitt klickar du på fliken Favoriter, väljer ett avsnitt och klickar sedan på Visa.
  • Om du vill byta namn på ett avsnitt, markerar du det och skriver sedan in det nya namnet i rutan Aktuellt avsnitt.
  • Om du vill ta bort ett favoritavsnitt markerar du det och klickar sedan på Ta bort.

http://www.hp.com


Så här kopierar du ett hjälpavsnitt:

  1. I avsnittfönstret högerklickar du på det avsnitt du vill kopiera och klickar sedan på Välj alla.
  2. Högerklicka igen och klicka sedan på Kopiera. Avsnittet kopieras då till Urklipp.
  3. Öppna det dokument som du vill kopiera avsnittet till.
  4. Ställ markören där du vill att informationen ska visas.
  5. I menyn Redigera klickar du på Klistra in-menyn.
Obs! Om du bara vill kopiera en del av avsnittet markerar du den text som du vill kopiera, högerklickar och klickar sedan på Kopiera.

http://www.hp.com


Så här skriver du ut det aktuella hjälpavsnittet

Högerklicka på ett avsnitt och klicka sedan på Skriv ut.

Obs! Om du skriver ut från fliken Innehåll (genom att högerklicka på en post och sedan klicka på Skriv ut) ser du alternativ för att skriva ut enbart det aktuella avsnittet, eller det aktuella avsnittet och alla underavsnitt.

http://www.hp.com


Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet

Det finns fem navigeringsknappar som kan läggas i hjälp-verktygsfältet. Du kan klicka på de här knapparna för att hitta hjälpavsnitt:

  • Tillbaka visar de senaste avsnitten du läst.
  • Framåt visar nästa avsnitt i en sekvens med avsnitt som redan visats.
  • Nästa visar nästa avsnitt som följer i innehållslistan.
  • Föregående visar det föregående avsnittet i innehållslistan.
  • Startsidan visar startsidan för avsnittet för den hjälpfil som du läser.
  • Uppdatera uppdaterar webbinnehåll som visas i avsnittsfönstret.
  • Avbryt avbryter hämtningen av filinformation. Klicka på den här knappen för att avbryta hämtningen av en webbsida.
Obs! Det kan hända att hjälp-verktygsfältet inte innehåller alla navigeringsknapparna.

http://www.hp.com


Använda snabbmenykommandon

Det finns flera kommandon på snabbmenyn som du kan använda för att visa och anpassa information.

Kommando
Beskrivning
Högerklicka på innehållslistan och klicka sedan på Öppna alla.
Öppna alla böcker eller mappar i innehållslistan. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka på innehållslistan och klicka sedan på Stäng alla.
Stänger alla böcker eller mappar. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka och klicka sedan på Skriv ut.
Skriver ut avsnittet.

Obs! Du kan komma åt dessa kommandon med hjälp av tangentbordet. Du kan klicka på SHIFT + F10 för att visa snabbmenyn och sedan klicka på önskade snabbtangenter. Du kan också aktivera mustangenter. Använd en mustangentskombination för att visa snabbmenyn och klicka sedan på önskade snabbtangenter.

http://www.hp.com