HP LaserJet Professional M1130/M1210 MFP-serien

Användarhandbok

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP-serien

 Svenska

Varumärkes- och copyrightinformation

    Copyright och licensavtal

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Det är förbjudet att reproducera, ändra eller översätta den här handboken utan föregående skriftligt medgivande, förutom i den utsträckning som upphovsrättslagen tillåter.

    Den här informationen kan ändras utan föregående meddelande.

    De enda garantierna för HP-produkterna och -tjänsterna fastställs i de uttryckliga garantier som medföljer produkterna och tjänsterna. Inget i detta dokument ska tolkas som att det utgör en ytterligare garanti. HP kan inte hållas ansvarigt för tekniska fel, korrekturfel eller utelämnanden i dokumentet.

    Artikelnummer: CE841-91021

    Edition 1, 3/2011

    Varumärken

    Adobe®, Acrobat® och PostScript® är varumärken som tillhör Adobe Systems Incorporated.

    Intel® Core™ är ett varumärke som tillhör Intel Corporation i USA och andra länder/regioner.

    Java™ är ett varumärke i USA och tillhör Sun Microsystems, Inc.

    Microsoft®, Windows®, Windows® XP och Windows Vista® är amerikanska registrerade varumärken som tillhör Microsoft Corporation.

    UNIX® är ett registrerat varumärke som tillhör The Open Group.

    ENERGY STAR och ENERGY STAR-märket är registrerade märken i USA.


HP LaserJet Professional M1130/M1210 MFP-serien

Riktlinjer som används i den här användarhandboken

    TIPS:

    Tipsen ger användbara råd och genvägar.
    OBS!

    Meddelanden ger viktig information för att förklara något eller slutföra en uppgift.
    VIKTIGT:

    Viktigt-meddelanden beskriver åtgärder som du ska följa för att undvika dataförlust eller skada på produkten.
    VARNING:

    Varningar beskriver åtgärder som du ska följa för att undvika personskador, allvarlig dataförlust eller större skada på produkten.


Produktfakta

Produktfakta
  • Produktjämförelse
  • Miljöfunktioner
  • Produktfunktioner
  • Produktbilder


Produktfakta

Produktjämförelse

    Produkten finns med följande konfigurationer.

    M1130-serien
    M1210-serien
    ●
    Skriver ut sidor i Letter-storlek i en hastighet på upp till 19 sid/min och A4-sidor i en hastighet på upp till 18 sid/min.
    ●
    Inmatningsfacket rymmer upp till 150 ark utskriftsmaterial eller upp till 10 kuvert.
    ●
    Utmatningsfacket rymmer upp till 100 ark
    ●
    LED-teckenfönster med två siffror
    ●
    Manuell dubbelsidig utskrift och kopiering.
    ●
    Kopiera från flatbäddsskannern
    ●
    Skanning med fullfärg
    ●
    Hi-Speed USB 2.0-port
    ●
    8 MB RAM.
    ●
    Skriver ut sidor i Letter-storlek i en hastighet på upp till 19 sid/min och A4-sidor i en hastighet på upp till 18 sid/min.
    ●
    Inmatningsfacket rymmer upp till 150 ark utskriftsmaterial eller upp till 10 kuvert.
    ●
    Utmatningsfacket rymmer upp till 100 ark
    ●
    LCD-teckenfönster på kontrollpanelen
    ●
    Manuell dubbelsidig (duplex) utskrift, faxmottagning och kopiering.
    ●
    Kopiera från flatbäddsskannern eller från dokumentmataren
    ●
    Skanning med fullfärg
    ●
    Hi-Speed USB 2.0-port
    ●
    Integrerat nätverk för anslutning till ett 10/100Base-TX-nätverk.
    ●
    V.34 faxmodem och 4 MB flashlagringsminne för fax.
    ●
    Två RJ-11 kabelportar för fax/telefon.
    ●
    64 MB RAM.
    ●
    Dokumentmatare för 35 ark


Produktfakta

Miljöfunktioner

    Skriva ut flera sidor per ark
    Spara papper genom att skriva ut två eller fler sidor av ett dokument sida vid sida på ett pappersark. Du kommer åt den här funktionen via skrivardrivrutinen.
    Återvinning
    Minska avfall genom att använda returpapper.
    Återvinn tonerkassetter med hjälp av HP-returprocess.
    Energibesparingar
    Spara energi genom att använda viloläget för produkten.
    HP Smart Web-utskrift
    Använd HP Smart Web-utskrift för att välja, lagra och organisera text och grafik från flera webbsidor för att sedan redigera och skriva ut exakt det du ser på skärmen. Du kan uppfylla ditt behov av utskrift av meningsfull information med minsta möjliga slöseri.
    Du kan hämta HP Smart Web Printing här: www.hp.com/go/smartwebprinting.


Produktfakta

Produktfunktioner

    Skriva ut
    ●
    Skriver ut sidor i Letter-storlek i en hastighet på upp till 19 sid/min och A4-sidor i en hastighet på upp till 18 sid/min.
    ●
    Utskrifter med 400x2 punkter per tum (dpi) med FastRes 600 (standard). Hanterar FastRes 1200 för högkvalitativ utskrift av text och grafik.
    ●
    Justerbara inställningar för att optimera utskriftskvaliteten.
    Kopiera
    ●
    Skannar med 300 pixlar per tum och skriver ut med FastRes 600.
    ●
    Ändra enkelt antalet kopior, justera ljusstyrkan eller svärtan, eller minska storleken på kopiorna från kontrollpanelen.
    Skanna
    ●
    Ger fullfärgsskanning med upp till 1 200 pixlar per tum (ppi) från flatbäddsskannern.
    ●
    Ger fullfärgsskanning med upp till 300 pixlar per tum från dokumentmataren.
    ●
    Skanna från TWAIN-kompatibla eller WIA-kompatibla (Windows Imaging Application) program.
    ●
    Skanna från en dator med HP LaserJet Scan-programvara för Windows eller med HP Director-programvara för Mac.
    Fax (endast M1210-serien)
    ●
    Fullständiga faxfunktioner med V.34-fax med telefonbok och fördröjd faxsändning.
    ●
    Lagrar upp till 500 sidor i minnet.
    ●
    Återställ fax från minnet upp till fyra dagar efter ett strömavbrott.
    Operativsystem som kan användas
    ●
    Windows 7
    ●
    Windows Vista (32–bitars och 64–bitars)
    ●
    Windows XP (32-bitars och 64-bitars)
    ●
    Mac OS X 10.4, 10.5, 10.6
    Minne
    ●
    M1130-serien: Innehåller 8 megabyte (MB) RAM-minne (random access memory).
    ●
    M1210-serien: Inkluderar 64 MB RAM.
    Pappershantering
    ●
    Inmatningsfacket kan innehålla högst 150 pappersark eller högst 10 kuvert.
    ●
    Du kan lägga i högst 35 pappersark i dokumentmataren.
    ●
    Utmatningsfacket rymmer 100 ark.
    Skrivardrivrutinfunktioner
    ●
    Skriv ut flera sidor på ett ark.
    ●
    Skriv ut häften.
    ●
    Anpassa till olika papperstorlekar.
    ●
    Skriva ut försättsblad på annat papper.
    Anslutningar
    ●
    Hi-Speed USB 2.0-port.
    ●
    RJ-45-nätverksport. (endast M1210-serien)
    ●
    Två RJ-11 kabelportar för fax/telefon. (endast M1210-serien)
    Skriva ut ekonomiskt
    ●
    Funktionen för flersidig utskrift (skriva ut flera sidor på ett ark) och för manuell dubbelsidig utskrift minskar pappersåtgången.
    ●
    Funktionen EconoMode i skrivardrivrutinen sparar toner.
    Lagra utskrift
    Funktion för arkivutskrift för utskrift av sidor som du tänker spara under lång tid.
    Förbrukningsartiklar
    ●
    Kontroll av äkta HP-tonerkassetter.
    ●
    Enkel beställning av förbrukningsmaterial.
    ●
    Statussidan för förbrukningsmaterialet visar den beräknade tonernivån i tonerkassetten. Ej tillgänglig för produkter som inte kommer från HP.
    Självhjälp
    Snabbreferenssidor tillgängliga från www.hp.com/support/ljm1130series eller www.hp.com/support/ljm1210series.
    Funktionshindrade
    ●
    Du kan öppna alla dörrar och luckor med en hand.
    Säkerhet
    ●
    Uttag för ett säkerhetslås av kabeltyp.


Produktfakta

Produktbilder

Det här avsnittet innehåller information om följande ämnen:

  • Framsida
  • Baksida
  • Placering av serie- och modellnummer
  • Kontrollpanelens layout


Produktfakta

Framsida

Det här avsnittet innehåller information om följande ämnen:

  • M1130-serien
  • M1210-serien


Produktfakta

M1130-serien

    1
    Skannerlock
    2
    Skannerenhet
    3
    Utmatningsfack med förlängning för långt papper
    4
    Lyftspak till kassettluckan
    5
    Inmatningsfack
    6
    Extradel för små materialstorlekar
    7
    Strömknapp
    8
    Kontrollpanel


Produktfakta

M1210-serien

    1
    Dokumentmataren
    2
    Dokumentmatarens utmatningsfack
    3
    Skannerlock
    4
    Skannerenhet
    5
    Utmatningsfack med förlängning för långt papper
    6
    Lyftspak till kassettluckan
    7
    Inmatningsfack
    8
    Extradel för små materialstorlekar
    9
    Strömknapp
    10
    Kontrollpanel


Produktfakta

Baksida

Det här avsnittet innehåller information om följande ämnen:

  • M1130-serien
  • M1210-serien


Produktfakta

M1130-serien

    1
    Fack för en säkerhetslucka av kabeltyp
    2
    Hi-Speed USB 2.0-port
    3
    Nätanslutning


Produktfakta

M1210-serien

    1
    Fack för en säkerhetslucka av kabeltyp
    2
    RJ-45-nätverksport
    3
    Hi-Speed USB 2.0-port
    4
    RJ-11-faxportar
    5
    Nätanslutning


Produktfakta

Placering av serie- och modellnummer

    Serienumret och produktens modellnummeretikett sitter på produktens baksida.

    Placering av serie- och modellnummer

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Produktfakta

Kontrollpanelens layout

Det här avsnittet innehåller information om följande ämnen:

  • M1130-serien
  • M1210-serien


Produktfakta

M1130-serien

    Komponenter på kontrollpanelen

    1
    Lysdiodskärm: Visar antalet kopior, ljushetsgraden på kopiorna och procenttalet för kopiorna vid storleksminskning eller storleksförstoring. Dessutom visas felkoder som varnar om problem som kräver åtgärder.
    2
    Upp- och nedpilar: Visar antalet kopior, ljushetsgraden på kopiorna eller procenttalet för kopiorna vid storleksminskning eller storleksförstoring.
    ●
    Tryck på knapparna kortare än en sekund för att minska eller öka kopieringsinställningarna ett steg.
    ●
    Tryck på knapparna i en sekund eller längre för att öka eller minska ljushetsgraden till högsta eller lägsta värde.
    ●
    Tryck på knapparna i en sekund eller längre för att öka eller minska antalet kopior eller procenttalet för kopiorna vid storleksförminskning eller storleksförstoring i 10-stegsintervall.
    3
    Lampan Förminska/förstora kopia: Visar att funktionen för förminskning eller förstoring av kopiestorleken är aktiv.
    4
    Lampan Mörkare/ljusare kopia: Visar att funktionen för ljushetsgrad på kopian är aktiv.
    5
    Lampan Antal kopior: Visar att funktionen för antal kopior är aktiv.
    6
    Knappen Konfiguration: Bläddra mellan kopieringsinställningar för antal kopior, ljushetsgrad och kopieringsstorlek för de olika jobben. Standaralternativet är antalet kopior. Om du vill ändra standardinställningen för alla jobb bläddrar du till inställningen och håller knappen nedtryckt i 3 sekunder. När lampan blinkar justerar du inställningen. Tryck på knappen igen så sparas inställningen.
    7
    Knappen Starta kopiering: Startar ett kopieringsjobb.
    8
    Knappen Avbryt: Avbryter aktuellt jobb eller rensar den senaste ändringen du gjorde. När produkten är i läget Redo trycker du på den här knappen om du vill återställa kopieringsinställningarna till standardvärdena.
    9
    Statuslampa för tonernivå: Anger att tonernivån i tonerkassetten är låg.
    10
    Lampan Åtgärda: Visar att ett problem har uppstått med produkten.
    11
    Lampan Redo: Visar att produkten är redo eller bearbetar ett jobb.


Produktfakta

M1210-serien

    Komponenter på kontrollpanelen

    1
    Statuslampa för tonernivå: Anger att tonernivån i tonerkassetten är låg.
    2
    Lampan Åtgärda: Visar att ett problem har uppstått med produkten. Kontrollera eventuella meddelanden på LCD-skärmen.
    3
    Lampan Redo: Visar att produkten är redo eller bearbetar ett jobb.
    4
    LCD-skärm: Visar statusinformation, menyer och meddelanden.
    5
    Knappen Kopieringsinställningar: Öppnar menyn Kopieringsinställningar. Om du vill kopiera ett ID-kort trycker du på den här knappen tre gånger, så öppnas menyn Kopierings-ID. Tryck sedan på knappen OK.
    6
    Knappen Konfiguration: Öppnar menyerna.
    7
    Vänster- och högerpilar: Öppna och navigera i menyer. Minska eller öka det aktuella värdet på skärmen. Flytta skärmmarkören framåt eller bakåt ett steg.
    8
    Knappen OK: Bekräftar en inställning eller en åtgärd för att fortsätta.
    9
    Knappen Avbryt: Avbryter aktuellt jobb eller rensar den senaste ändringen du gjorde. När produkten är i läget Redo trycker du på den här knappen om du vill återställa kopieringsinställningarna till standardvärdena.
    10
    Knappen Starta kopiering: Startar ett kopieringsjobb.
    11
    Bakåtpil: Återgår till föregående nivå i menyerna.
    12
    Knappen Skicka fax: Startar ett faxjobb
    13
    Knappen Återuppringning: Återuppringer det senaste numret för det föregående faxjobbet.
    14
    Knappen Mörkare/ljusare kopiering: Justerar inställningen i ljusstyrkan för det aktuella kopieringsjobbet.
    15
    Numeriskt tangentbord: Använd tangentbordet till att ange faxnumret eller data.


Menyer på kontrollpanelen (endast M1210-serien)

Menyer på kontrollpanelen (endast M1210-serien)
  • Kontrollpanelsmenyer


Menyer på kontrollpanelen (endast M1210-serien)

Kontrollpanelsmenyer

    Dessa menyer är tillgängliga från kontrollpanelens huvudmeny:

    ●
    Använd menyn Telefonbok för att öppna listan med poster i faxtelefonboken.
    ●
    Använd menyn Faxstatus när du vill visa en lista med alla fax som väntar på att skickas eller som har tagits emot men väntar på att skrivas ut, vidarebefordras eller laddas upp till datorn.
    ●
    Använd menyn Faxfunktioner när du vill konfigurera faxfunktioner såsom schemaläggning av fördröjda fax, avbrott av läget Ta emot till dator, ny utskrift av fax som tidigare har skrivits ut eller rensning av fax som lagras i minnet.
    ●
    Använd menyn Kopieringsinst. när du vill konfigurera standardinställningar för grundläggande kopiering såsom kontrast, sortering eller antal kopior som ska skrivas ut.
    ●
    Använd menyn Rapporter när du vill skriva ut rapporter som innehåller information om produkten.
    ●
    Använd menyn Faxinställningar när du vill konfigurera alternativen för utgående och inkommande fax och grundläggande inställningar för alla fax.
    ●
    Använd menyn Systeminställn. när du vill fastställa grundläggande inställningar, till exempel språk, utskriftskvalitet eller volymnivåer.
    ●
    Använd menyn Service om du vill återställa standardinställningarna, rengöra produkten och aktivera speciella lägen som påverkar utskriften.
    ●
    Använd menyn Nätverkskonfig. för att konfigurera skrivarens nätverksinställningar.

    Menyn Telefonbok
    Menyalternativ
    Undermenyalternativ
    Beskrivning
    Telefonbok
    Lägg t./Red.
    Radera
    Ta bort alla
    Redigera faxtelefonboken. Produkten hanterar upp till 100 telefonboksposter.

    Menyn Faxstatus
    Menyalternativ
    Beskrivning
    Faxstatus
    Visar och avbryter väntande faxjobb.

    Menyn Faxfunktioner
    Menyalternativ
    Beskrivning
    Skicka senare
    Skickar ett fax vid ett senare tillfälle.
    Stoppa PC-mottag
    Avaktiverar inställningen Ta emot till dator med vilken du kan använda en dator för att ladda upp alla aktuella fax som inte har skrivits ut och alla framtida fax som tas emot i produkten.
    Skriv ut senaste
    Skriver ut fax som lagras i produktens minne på nytt.
    Pollning mottag
    Låter produkten ringa upp en annan faxapparat som har sändning med pollning aktiverat.
    Radera faxminne
    Rensar alla fax i produktens minne.

    Menyn Kopieringsinst.
    Menyalternativ
    Undermenyalternativ
    Beskrivning
    Standardkvalitet
    Text
    Utkast
    Blandat
    Filmfoto
    Bild
    Ställer in standardinställningen för kopieringskvaliteten.
    Standard ljus/mörk
    Ställer in standardalternativet för kontrast.
    Standardsort.
    Av
    På
    Anger om kopior sorteras när de skrivs ut.
    Stdantal kopior
    (Intervall: 1-99)
    Ställer in antalet kopior som standard.
    Stdförm./först.
    Original = 100 %
    A4 till Letter=94 %
    Letter till A4=97 %
    Hela sidan = 91 %
    2 sidor/ark
    4 sidor/ark
    Egen: 25 till 400 %
    Ställer in standardprocenten om du vill minska eller förstora ett kopierat dokument.

    Menyn Rapporter
    Menyalternativ
    Undermenyalternativ
    Undermenyalternativ
    Beskrivning
    Demosida
    Skriver ut en sida som visar utskriftskvaliteten.
    Faxrapporter
    Faxbekräftelse
    Aldrig
    Då fax skickas
    Ta emot fax
    Varje fax
    Anger om en bekräftelserapport ska skrivas ut efter lyckad sändning och mottagning.
    Faxfelrapport
    Varje fel
    Sändningsfel
    Mottagningsfel
    Aldrig
    Anger om en rapport ska skrivas ut efter misslyckad sändning och mottagning.
    Sen- samt.-rapport
    Skriver ut en utförlig rapport om den senaste faxöverföringen, skickad eller mottagen.
    Ta med sid 1
    På
    Av
    Anger om en miniatyrbild av den första sidan i faxet ska tas med i rapporten.
    Faxaktivitetlogg
    Skriv ut logg
    Autologgutskrift
    Skriv ut logg: Skriver ut en lista över de senaste 40 faxen som har skickats eller mottagits med produkten.
    Autologgutskrift: Välj På för att automatiskt skriva ut en rapport efter var 40:e faxjobb. Välj Av om du vill stänga av den automatiska utskriftsfunktionen.
    Snabbvalsrapport
    Skriver ut en lista med de telefonboksposter som har angetts för produkten.
    Spärrade fax
    Skriver ut en lista över telefonnummer som har blockerats för fax till den här produkten.
    Alla faxrapp.
    Skriver ut alla faxrelaterade rapporter.
    Menystruktur
    Skriver ut en layoutkarta över kontrollpanelen. De inställningar som är aktiva för varje meny visas i listan.
    Konfig. rapport
    Skriver ut en lista över alla produktinställningar, inklusive nätverks- och faxinställningar.
    Status för förbrukningsmaterial
    Skriver ut information om tonerkassetten, inklusive beräknat antal återstående sidor och antalet utskrivna sidor.

    Menyn Faxinställningar
    Menyalternativ
    Undermenyalternativ
    Undermenyalternativ
    Beskrivning
    Sidhuvud
    Ditt faxnummer
    Företagsnamn
    Anger identifieringsinformation som skickas till den mottagande produkten.
    Inställn faxsänd
    Stand.upplösning
    Hög
    Superfin
    Foto
    Standard
    Anger upplösning för skickade dokument. Bilder med högre upplösning har fler punkter per tum (dots per inch, dpi) och är mer detaljerade. Bilder med lägre upplösning har färre punkter per tum och är mindre detaljerade. Däremot är filstorleken mindre.
    Ändring av upplösningen kan påverka faxhastigheten.
    Standard ljus/mörk
    Anger svärta för utgående fax.
    Standardglasstorlek
    Letter
    A4
    Anger den standardpappersstorlek som ska användas vid skanning och kopiering från flattbäddsglaset.
    Uppringningstyp
    Ton
    Puls
    Väljer om ton- eller pulsval ska användas.
    Uppr. om upptag.
    På
    Av
    Anger om nytt uppringningsförsök ska göras vid upptaget.
    Uppr. om ej svar
    På
    Av
    Anger om uppringningsförsök ska göras när inget svar erhålls på mottagarens faxnummer.
    Fel v. återuppringning
    På
    Av
    Anger om uppringningsförsök ska göras till mottagarens faxnummer om ett kommunikationsfel inträffar.
    Slå prefix
    På
    Av
    Anger ett prefix som måste slås när fax skickas från produkten.
    Sök kopplingston
    På
    Av
    Anger om kopplingston ska inväntas innan ett fax skickas.
    Inställ faxmott
    Svarsläge
    Automatisk
    TAM
    Fax/Tel
    Manuell
    Anger typ av svarsläge. Följande alternativ är tillgängliga:
    ●
    Automatisk: Inkommande samtal besvaras automatiskt efter det konfigurerade antalet signaler.
    ●
    TAM: Använd den här inställningen när en telefonsvarare är ansluten till produkten. Produkten svarar inte på samtalet automatiskt. Istället väntar den tills en faxton hörs.
    ●
    Fax/Tel: Produkten svarar på inkommande samtal omedelbart. Om den upptäcker faxtonen, behandlas samtalet som ett fax. Om den inte upptäcker faxtonen, avges en ringsignal så att du uppmärksammas på det inkommande samtalet.
    ●
    Manuell: Du måste trycka på knappen Skicka fax [image] eller använda en anknytningstelefon för att det inkommande samtalet ska kunna besvaras.
    Rings. före svar
    Anger hur många ringsignaler som ska gå fram innan faxmodemet svarar.
    Svara signaltyp
    Alla signaler
    En
    Dubbel
    Trippel
    Dubbel&trippel
    Du kan ha två eller tre telefonnummer på en gemensam linje, vart och ett med ett unikt ringsignalsmönster (i ett telefonsystem med tjänsten särskild ringsignal).
    ●
    Alla signaler: Produkten besvarar alla samtal på telefonlinjen.
    ●
    En: Produkten besvarar alla samtal som har en enkel ringsignal.
    ●
    Dubbel: Produkten besvarar alla samtal som har en dubbel ringsignal.
    ●
    Trippel: Produkten besvarar alla samtal som har en tredubbel ringsignal.
    ●
    Dubbel&trippel: Produkten besvarar alla samtal som har en dubbel eller tredubbel ringsignal.
    Sidotelefon
    På
    Av
    När funktionen är aktiverad kan du genom att trycka på knapparna 1-2-3 på anknytningstelefonen få ett inkommande faxsamtal att besvaras.
    Avkänn tyst sign
    På
    Av
    Anger om fax ska kunna tas emot från äldre modeller av faxapparater som inte sänder ut de initiala faxtoner som används vid faxöverföring.
    Anpassa sida
    På
    Av
    Minskar storleken för fax som är större än Letter- eller A4-storlek så att de får plats på en sida med dessa storlekar. Om den här funktionen är inställd på Av skrivs fax som är större än Letter eller A4 ut på flera sidor.
    Stämpla fax
    På
    Av
    Lägger till datum, tid, avsändarens telefonnummer samt sidnummer för varje sida i de fax som tas emot i produkten.
    Vidarebef. fax
    På
    Av
    Skickar alla mottagna fax till en annan faxapparat.
    Spärrade faxar
    Lägg till post
    Ta bort post
    Rensa alla
    Ändrar listan med spärrade faxnummer. Listan med spärrade faxnummer kan innehålla upp till 30 nummer. När ett samtal tas emot från ett av de spärrade faxnumren, tas det inkommande faxet bort. Det spärrade faxet loggas också i aktivitetsloggen tillsammans med kontoinformation.
    Skriv ut fax
    På
    Av
    Anger om alla mottagna fax som har lagrats i minnet ska kunna skrivas ut på nytt.
    Privatmottagning
    På
    Av
    Skriv ut fax
    Om du ställer in funktionen Privatmottagning på På måste du ange ett lösenord. När lösenordet har angetts, anges följande alternativ:
    ●
    Funktionen Privatmottagning är aktiverad.
    ●
    Alla gamla fax tas bort från minnet.
    ●
    Alternativet Vidarebef. fax eller Ta emot till dator är inställt på Av och får inte ställas in.
    ●
    Alla inkommande fax lagras i minnet.
    F/T-ringtid
    Det här alternativet ställer in tiden, i sekunder, för hur länge produkten avger ringsignalen för ett inkommande röstsamtal.
    Alla fax
    Felkorrigering
    På
    Av
    Anger om den felaktiga delen ska skickas eller tas emot på nytt när ett faxöverföringsfel inträffar.
    Faxhastighet
    Hög(V.34)
    Medel(V.17)
    Låg(V.29)
    Ökar eller minskar den tillåtna faxkommunikationshastigheten.

    Menyn Systeminställn.
    Menyalternativ
    Undermenyalternativ
    Undermenyalternativ
    Beskrivning
    Språk
    (Lista med tillgängliga visningsspråk för kontrollpanelen.)
    Anger vilket språk du vill använda för meddelanden i kontrollpanelens teckenfönster och rapporter.
    Pappersinställn.
    Stdpappersstrlk
    Letter
    A4
    Legal
    Anger storleken för utskrift av interna rapporter eller andra kopieringsjobb.
    Stdpapperstyp
    Lista över tillgängliga papperstyper.
    Anger typen för utskrift av interna rapporter eller andra kopieringsjobb.
    Utskriftstäthet
    (Intervall: 1-5)
    Anger hur mycket toner som ska användas för att göra linjer och kanter mörkare.
    Volyminställning
    Alarmvolym
    Låg
    Medium
    Hög
    Av
    Anger volymnivåer för produkten.
    Ringsignalvolym
    Knappvolym
    Tfnlinjevolym
    Tid/datum
    (Inställningar för tidsformat, aktuell tid, datumformat och aktuellt datum.)
    Anger tid- och datuminställning för produkten.

    Menyn Service
    Menyalternativ
    Undermenyalternativ
    Beskrivning
    T.30-info
    Aldrig
    Nu
    Vid fel
    Samtals slut
    Skriver ut eller schemalägger en rapport som används för att felsöka faxöverföringsproblem.
    Återställ standard
    Återställer alla anpassade inställningar till standardinställningar.
    Rengöringsläge
    Rengör produkten när fläckar eller andra märken visas på det utskrivna papperet. Rengöringsprocessen tar bort damm och överflödig toner från pappersbanan.
    När du väljer detta alternativ uppmanas du fylla på vanligt A4-papper i facket. Tryck sedan på OK när du vill påbörja rengöringsprocessen. Vänta tills processen är slutförd. Ta bort den sida som skrivs ut.
    USB-hastighet
    Hög
    Full
    Anger USB-hastighet.
    Mindre buktning
    På
    Av
    Om de utskrivna sidorna är böjda kan du med hjälp av det här alternativet ställa in produkten i ett läge som minskar böjningen.
    Standardinställningen är Av.
    Arkivutskrift
    På
    Av
    När du skriver ut sidor som ska sparas under en längre tid kan du använda det här alternativet för att ställa in produkten i ett läge som minskar tonerfläckar eller damm.
    Standardinställningen är Av.

    Menyn Nätverkskonfig.
    Menyalternativ
    Undermenyalternativ
    Beskrivning
    TCP/IP-konfig.
    Automatisk
    Manuell
    Välj alternativet Automatisk om du vill konfigurera alla TCP/IP-inställningar automatiskt.
    Välj alternativet Manuell om du vill konfigurera IP-adressen, nätmasken och standardgatewayen manuellt.
    Standardinställningen är Automatisk.
    Länkhastighet
    Automatisk (standard)
    10T Fullständig
    10T Halv
    100TX Fullständig
    100TX Halv
    Anger länkhastigheten manuellt om det behövs.
    När du har ställt in länkhastigheten startas produkten om automatiskt.
    Nätverkstjänster
    IPv4
    IPv6
    Den här funktionen används av nätverksadministratören för att begränsa de nätverkstjänster som finns tillgängliga i produkten.
    På
    Av
    Standardinställningen för alla objekt är På.
    Visa IP-adress
    Nej
    Ja
    Nej: Produktens IP-adress visas inte i teckenfönstret på kontrollpanelen.
    Ja: Produktens IP-adress visas i teckenfönstret på kontrollpanelen omväxlande med visningen av tonerkassetternas återstående livslängd. IP-adressen visas inte om något fel har uppstått i enheten.
    Standardinställningen är Nej.
    Återställ standard
    Tryck på knappen OK för att återställa fabriksinställningarna för nätverksanslutningen.


Programvara för Windows

Programvara för Windows
  • Operativsystem som stöds för Windows
  • Skrivardrivrutin
  • Prioritet för utskriftsinställningar
  • Ändra inställningar för skrivardrivrutin för Windows
  • Ta bort programvara för Windows
  • Verktyg som kan användas för Windows


Programvara för Windows

Operativsystem som stöds för Windows

    Produkten kan användas med följande Windows-operativsystem:

    Fullständig programvaruinstallation
    ●
    Windows XP
    ●
    Windows Vista (32–bitars och 64–bitars)
    ●
    Windows 7 (32-bitars och 64-bitars)
    Endast drivrutiner för skrivare och skanner
    ●
    Windows 2003 Server
    ●
    Windows 2008 Server


Programvara för Windows

Skrivardrivrutin

    Skrivardrivrutinen ger åtkomst till produktfunktioner, t.ex. skriva ut på papper i specialformat, ändra storlek på dokument och infoga vattenstämplar.

    OBS!

    De senaste drivrutinerna finns på www.hp.com/go/ljm1130series_software eller www.hp.com/go/ljm1210series_software. Beroende på konfigurationen på Windows-baserade datorer försöker installationsprogrammet för produkten automatiskt ansluta datorn till Internet för att kunna hämta hem de allra senaste drivrutinerna.


Programvara för Windows

Prioritet för utskriftsinställningar

    Ändringar i utskriftsinställningarna får olika prioritet, beroende på var ändringarna görs:

    OBS!

    Namnen på kommandon och dialogrutor kan variera, beroende på vilket program du använder.
    ●
    Dialogrutan Utskriftsformat: Klicka på Utskriftsformat eller motsvarande kommando på menyn Arkiv i det program du använder, när du vill öppna den här dialogrutan. Inställningar som du ändrar här åsidosätter ändringar som görs på andra ställen.
    ●
    Dialogrutan Skriv ut: Klicka på Skriv ut, Utskriftsformat eller motsvarande kommando i menyn Arkiv i det program du använder, när du vill öppna den här dialogrutan. Inställningar som du ändrar i dialogrutan Skriv ut har lägre prioritet och åsidosätter i allmänhet inte ändringar som görs i dialogrutan Utskriftsformat.
    ●
    Dialogrutan Egenskaper för skrivare (skrivardrivrutinen): Klicka på Egenskaper i dialogrutan Skriv ut när du vill öppna skrivardrivrutinen. De inställningar du gör i dialogrutan Egenskaper för skrivare påverkar i allmänhet inte de inställningar som har gjorts på annat håll i skrivarprogramvaran. Du kan ändra de flesta av skrivarinställningarna här.
    ●
    Skrivardrivrutinens standardinställningar: Skrivardrivrutinens standardinställningar avgör vilka inställningar som används i alla utskriftsjobb, om inte inställningarna ändras i dialogrutan Utskriftsformat, Skriv ut eller Egenskaper för skrivare.
    ●
    Skrivarinställningar på kontrollpanelen: De inställningar som ändras på skrivarens kontrollpanel har lägre prioritet än ändringar som görs någon annanstans.


Programvara för Windows

Ändra inställningar för skrivardrivrutin för Windows

Det här avsnittet innehåller information om följande ämnen:

  • Ändra inställningarna för alla utskrifter tills programmet stängs
  • Ändra standardinställningarna för alla utskriftsjobb
  • Ändra konfigurationsinställningarna för produkten


Programvara för Windows

Ändra inställningarna för alla utskrifter tills programmet stängs

    1.
    Klicka på Skriv ut på menyn Arkiv i programmet.
    2.
    Markera drivrutinen och klicka på Egenskaper eller Inställningar.

    Den här proceduren är vanligast, även om stegen kan variera.


Programvara för Windows

Ändra standardinställningarna för alla utskriftsjobb

    1.
    Windows XP, Windows Server 2003 och Windows Server 2008 (när standardvyn för Startmenyn används): Klicka på Start och klicka sedan på Skrivare och fax.

    Windows XP, Windows Server 2003 och Windows Server 2008 (med klassisk Start-meny):: Klicka på Start, välj Inställningar och klicka sedan på Skrivare.

    Windows Vista: Klicka på Start, klicka på Kontrollpanelen och gå till kategorin med Maskinvara och ljud. Klicka på Skrivare.

    2.
    Högerklicka på drivrutinsikonen och välj Utskriftsinställningar.


Programvara för Windows

Ändra konfigurationsinställningarna för produkten

    1.
    Windows XP, Windows Server 2003 och Windows Server 2008 (när standardvyn för Startmenyn används): Klicka på Start och klicka sedan på Skrivare och fax.

    Windows XP, Windows Server 2003 och Windows Server 2008 (med klassisk Start-meny):: Klicka på Start, välj Inställningar och klicka sedan på Skrivare.

    Windows Vista: Klicka på Start, klicka på Kontrollpanelen och gå till kategorin med Maskinvara och ljud. Klicka på Skrivare.

    2.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    3.
    Klicka på fliken Enhetsinställningar.


Programvara för Windows

Ta bort programvara för Windows
    Windows XP

    1.
    Klicka på Start, Kontrollpanelen och sedan på Lägg till eller ta bort program.
    2.
    Leta rätt på och markera produkten i listan.
    3.
    Tryck på knappen Ändra/ta bort om du vill ta bort programvaran.

    Windows Vista

    1.
    Klicka på Start, Kontrollpanelen och sedan på Program och funktioner.
    2.
    Leta rätt på och markera produkten i listan.
    3.
    Välj alternativet Avinstallera/ändra.


Programvara för Windows

Verktyg som kan användas för Windows

Det här avsnittet innehåller information om följande ämnen:

  • Programvaran HP Verktygslådan
  • HP:s inbyggda webbserver (endast M1210-serien)
  • Övriga Windows-komponenter och -verktyg


Programvara för Windows

Programvaran HP Verktygslådan

    HP Verktygslådan är ett program som du kan använda när du vill göra något av följande:

    ●
    Kontrollera produktens status.
    ●
    Konfigurera produktens inställningar.
    ●
    Konfigurera snabbaviseringsmeddelanden.
    ●
    Visa felsökningsinformation.
    ●
    Visa elektronisk dokumentation.


Programvara för Windows

HP:s inbyggda webbserver (endast M1210-serien)

    Produkten är utrustad med en inbyggd webbserver, vilket ger dig åtkomst till information om aktiviteter i produkten och nätverket. Denna information visas i en webbläsare, till exempel Microsoft Internet Explorer, Netscape Navigator, Apple Safari eller Mozilla Firefox.

    Den inbyggda webbservern finns i produkten. Den ligger inte på en nätverksserver.

    Den inbyggda webbservern utgör ett gränssnitt till produkten som alla som har en nätverksansluten dator och en vanlig webbläsare kan använda. Ingen särskild programvara installeras eller konfigureras, men du måste ha en kompatibel webbläsare på datorn. Du får åtkomst till den inbyggda webbservern genom att skriva produktens IP-adress på webbläsarens adressrad.


Programvara för Windows

Övriga Windows-komponenter och -verktyg
    ●
    Programvaruinstallerare – automatiserar installationen av skrivarsystemet
    ●
    Registrering på webben
    ●
    HP LaserJet Skanna
    ●
    PC-faxsändning


Använda produkten med en Mac

Använda produkten med en Mac
  • Programvara för Mac
  • Skriva ut med Mac
  • Faxa med Mac (endast M1210-serien)
  • Skanna med Mac


Använda produkten med en Mac

Programvara för Mac

Det här avsnittet innehåller information om följande ämnen:

  • Operativsystem som stöds för Macintosh
  • Skrivardrivrutiner som stöds för Macintosh
  • Ta bort programvara för Macintosh
  • Prioritet för utskriftsinställningar för Macintosh
  • Ändra inställningar för skrivardrivrutin för Mac


Använda produkten med en Mac

Operativsystem som stöds för Macintosh

    Skrivaren kan användas med följande operativsystem för Macintosh:

    ●
    Mac OS X V10.3.9, V10.4, V10.5 och senare
    OBS!

    För Mac OS X v10.4 och senare kan Mac-datorer med PPC- och Intel® Core™-processorer användas.


Använda produkten med en Mac

Skrivardrivrutiner som stöds för Macintosh

    Installationsprogrammet för HP LaserJet tillhandahåller PPD-filer (PostScript® Printer Description), en CUPS-drivrutin samt HP Printer Utilities för Mac OS X. HP-skrivarens PPD-fil, i kombination med CUPS-drivrutinen, ger dig fullständiga utskriftsfunktioner och tillgång till speciella HP-skrivarfunktioner.


Använda produkten med en Mac

Ta bort programvara för Macintosh

    Använd avinstallationsverktyget för att ta bort programvaran.

    1.
    Bläddra till följande mapp på hårddisken:

    Applications/HP LaserJet Professional M1130 MFP-serien/ (M1130-serien)

    Applications/HP LaserJet Professional M1210 MFP-serien/ (M1210-serien)

    2.
    Dubbelklicka på filen HP Uninstaller.app.
    3.
    Klicka på knappen Fortsätt, och följ sedan instruktionerna på skärmen för att ta bort programvaran.


Använda produkten med en Mac

Prioritet för utskriftsinställningar för Macintosh

    Ändringar i utskriftsinställningarna får olika prioritet, beroende på var ändringarna görs:

    OBS!

    Namnen på kommandon och dialogrutor kan variera, beroende på vilket program du använder.
    ●
    Dialogrutan Utskriftsformat: Klicka på Utskriftsformat eller motsvarande kommando i menyn Arkiv i det program du använder, när du vill öppna den här dialogrutan. Inställningar som ändras här åsidosätter ändringar som görs på andra ställen.
    ●
    Dialogrutan Skriv ut: Klicka på Skriv ut, Utskriftsformat eller motsvarande kommando på menyn Arkiv i det program du använder, när du vill öppna den här dialogrutan. Inställningar som du ändrar i dialogrutan Skriv ut har lägre prioritet och åsidosätter inte ändringar som görs i dialogrutan Utskriftsformat.
    ●
    Skrivardrivrutinens standardinställningar: Skrivardrivrutinens standardinställningar avgör vilka inställningar som används i alla utskriftsjobb, om inte inställningarna ändras i dialogrutan Utskriftsformat, Skriv ut eller Egenskaper för skrivare.
    ●
    Skrivarinställningar på kontrollpanelen: De inställningar som ändras på skrivarens kontrollpanel har lägre prioritet än ändringar som görs någon annanstans.


Använda produkten med en Mac

Ändra inställningar för skrivardrivrutin för Mac

    Ändra inställningarna för alla utskrifter tills programmet stängs
    Ändra standardinställningarna för alla utskriftsjobb
    Ändra konfigurationsinställningarna för produkten
    1.
    Klicka på knappen Utskrift i menyn Fil.
    2.
    Ändra inställningarna i de olika menyerna.
    1.
    Klicka på knappen Utskrift i menyn Fil.
    2.
    Ändra inställningarna i de olika menyerna.
    3.
    På menyn Förinställningar klickar du på alternativet Spara som... och skriver sedan ett namn för förinställningen.
    Inställningarna sparas på menyn Förinställningar. När du ska använda de nya inställningarna måste du först välja det sparade inställningsalternativet varje gång du startar ett program och skriver ut.
    Mac OS X 10.4
    1.
    På Apple-menyn [image] klickar du på menyn Systeminställningar och sedan på ikonen Skrivare & fax.
    2.
    Klicka på knappen Skrivarinställningar.
    3.
    Klicka på menyn Installerbara tillbehör.
    Mac OS X 10.5 och 10.6
    1.
    På Apple-menyn [image] klickar du på menyn Systeminställningar och sedan på ikonen Skrivare & fax.
    2.
    Välj produkten till vänster på skärmen.
    3.
    Klicka på knappen Alternativ och material.
    4.
    Klicka på fliken Drivrutin .
    5.
    Konfigurera de installerade tillvalen.


Använda produkten med en Mac

Skriva ut med Mac

Det här avsnittet innehåller information om följande ämnen:

  • Skapa och använda förinställningar med Mac
  • Ändra storlek på dokument eller skriva ut på en anpassad pappersstorlek med Mac
  • Skriva ut ett försättsblad med Mac
  • Skriva ut flera sidor på ett ark med Mac
  • Skriva ut på båda sidor (duplex) med Mac


Använda produkten med en Mac

Skapa och använda förinställningar med Mac

    Använd förinställningar om du vill spara skrivardrivrutinens aktuella inställningar så att du kan använda dem igen.

    Skapa en utskriftsförinställning

    1.
    Klicka på alternativet Fil i menyn Utskrift.
    2.
    Markera drivrutinen.
    3.
    Välj de utskriftsinställningar som du vill spara för senare användning.
    4.
    På menyn Förinställningar klickar du på alternativet Spara som... och skriver sedan ett namn för förinställningen.
    5.
    Klicka på knappen OK.

    Använda utskriftsförinställningar

    1.
    Klicka på alternativet Fil i menyn Utskrift.
    2.
    Markera drivrutinen.
    3.
    På menyn Förinställningar väljer du utskriftsförinställningen.

    OBS!

    Om du vill använda skrivardrivrutinens standardinställningar väljer du alternativet standard.


Använda produkten med en Mac

Ändra storlek på dokument eller skriva ut på en anpassad pappersstorlek med Mac

    Mac OS X 10.4, 10.5 och 10.6
    1.
    Klicka på alternativet Fil i menyn Utskriftsformat.
    2.
    Välj produkten och välj sedan rätt inställningar för alternativen Pappersstorlek och Orientering.
    Mac OS X 10.5 och 10.6
    Använd någon av följande metoder.
    1.
    Klicka på alternativet Fil i menyn Utskrift.
    2.
    Klicka på knappen Utskriftsformat.
    3.
    Välj produkten och välj sedan rätt inställningar för alternativen Pappersstorlek och Orientering.
    1.
    Klicka på alternativet Fil i menyn Utskrift.
    2.
    Öppna menyn Pappershantering.
    3.
    Vid Pappersstorlek för mottagare klickar du i rutan Anpassa till pappersstorlek och väljer sedan storlek i listrutan.


Använda produkten med en Mac

Skriva ut ett försättsblad med Mac

    1.
    Klicka på alternativet Fil i menyn Utskrift.
    2.
    Markera drivrutinen.
    3.
    Öppna menyn Omslagssida och välj var du vill skriva ut försättsbladet. Klicka på knappen Före dokument eller knappen Efter dokument.
    4.
    På menyn Typ av omslagssida väljer du det meddelande du vill skriva ut på försättsbladet.
    OBS!

    Om du vill skriva ut ett tomt försättsblad väljer du alternativet standard på menyn Typ av omslagssida.


Använda produkten med en Mac

Skriva ut flera sidor på ett ark med Mac

    Flera sidor per ark

    1.
    Klicka på alternativet Fil i menyn Utskrift.
    2.
    Markera drivrutinen.
    3.
    Öppna menyn Layout.
    4.
    På menyn Sidor per ark väljer du det antal sidor som du vill skriva ut på varje blad (1, 2, 4, 6, 9 eller 16).
    5.
    Vid Layoutriktning väljer du ordning och placering för sidorna på arket.
    6.
    På menyn Sidramar väljer du den typen av ram som du vill skriva ut runt varje sida på arket.


Använda produkten med en Mac

Skriva ut på båda sidor (duplex) med Mac

Det här avsnittet innehåller information om följande ämnen:

  • Skriva ut manuellt på båda sidorna


Använda produkten med en Mac

Skriva ut manuellt på båda sidorna

    1.
    Lägg i papperet med utskritssidan uppåt i inmatningsfacket.

    2.
    Klicka på Skriv ut i menyn Arkiv.
    3.
    Mac OS X v10.4: Välj Bindning längs långsidan eller Bindning längs kortsidan i listrutan Layout.

    eller

    Mac OS X v10.5 och v10.6: Markera kryssrutan Dubbelsidig.

    4.
    Klicka på Skriv ut. Följ instruktionerna i dialogrutan på datorskärmen innan du lägger tillbaka pappersbunten i facket för att skriva ut den andra halvan.
    5.
    Hämta den utskrivna pappersbunten från utmatningsfacket utan att ändra orienteringen och lägg den i inmatningsfacket med utskriftssidan nedåt.

    6.
    Vid datorn klickar du på knappen Fortsätt för att slutföra andra halvan av utskriften.


Använda produkten med en Mac

Faxa med Mac (endast M1210-serien)

    1.
    På menyn Arkiv i programmet väljer du Skriv ut.
    2.
    Klicka på PDF och välj sedan Faxa PDF.
    3.
    Ange ett faxnummer i fältet Till.
    4.
    Om du vill ta med ett försättsblad väljer du Använd försättsblad och anger sedan försättsbladets ärende och meddelande (valfritt).
    5.
    Klicka på Fax.


Använda produkten med en Mac

Skanna med Mac

    Använd HP Director-programvaran om du vill skanna bilder till en Mac-dator.

    Använd sidvis skanning

    1.
    Lägg i originalet som ska skannas med utskriftssidan nedåt i dokumentmataren.
    2.
    Klicka på HP Director-symbolen i Dock.
    3.
    Klicka på HP Director och på Skanna för att öppna HP-dialogrutan.
    4.
    Klicka på Scan (Skanna).
    5.
    Om du vill skanna flera sidor placerar du nästa sida på glaset och klickar sedan på Scan (Skanna). Upprepa det tills alla sidor har skannats.
    6.
    Klicka på Slutför och klicka sedan på Mottagare.

    Skanna till fil

    1.
    Välj Save To File(s) (Spara i fil(er)) i Destinations (Destinationer).
    2.
    Namnge filen och ange sökvägen till filens destination.
    3.
    Klicka på Save (Spara). Originalet skannas och sparas.

    Skanna till e-post

    1.
    Välj E-post i Mottagare.
    2.
    Ett tomt e-postmeddelande öppnas med det skannade dokumentet som e-postbilaga.
    3.
    Ange en e-postmottagare, lägg till text eller andra e-postbilagor och klicka sedan på Skicka.


Ansluta produkten

Ansluta produkten
  • Nätverksoperativsystem som kan användas
  • Ansluta med USB
  • Ansluta till ett nätverk (endast M1210-serien)


Ansluta produkten

Nätverksoperativsystem som kan användas
OBS!

Det är bara M1210-serien som hanterar nätverksfunktioner.

Följande operativsystem stöder nätverksutskrift:

●
Windows 7
●
Windows Vista (Starter Edition, 32-bitars och 64-bitars)
●
Windows XP (32-bitars, Service Pack 2)
●
Windows XP (64-bitars, Service Pack 1)
●
Windows Server 2003 (Service Pack 1)
●
Windows Server 2008 (32-bitar och 64-bitar)
●
Mac OS X v10.4, v10.5 och v10.6

Det här avsnittet innehåller information om följande ämnen:

  • Friskrivningsklausul angående skrivardelning


Ansluta produkten

Friskrivningsklausul angående skrivardelning

    HP ger ingen support för peer to peer-nätverk, då detta är en funktion i Microsofts operativsystem och inte på något sätt ingår som en del i HP:s skrivardrivrutiner. Du hittar Microsoft på www.microsoft.com.


Ansluta produkten

Ansluta med USB

Produkten kan hantera en USB 2.0-anslutning. Du måste använda en USB-kabel av A-till-B-typ som inte är längre än 2 meter.

Det här avsnittet innehåller information om följande ämnen:

  • Installation med CD-skivan
  • HP Smart Install


Ansluta produkten

Installation med CD-skivan

    1.
    Sätt in installations-CD:n med programvaran i datorns CD-enhet.
    OBS!

    Anslut inte USB-kabeln förrän du blir ombedd att göra det.
    2.
    Om installationsprogrammet inte startar automatiskt bläddrar du till filen SETUP.EXE på CD-skivan och kör sedan filen.
    3.
    Följ instruktionerna på skärmen för att installera programvaran.

    Om du använder installationsskivan för att installera programvaran kan du välja mellan följande installationstyper:

    ●
    Standardinstallation (rekommenderas)

    Du kommer inte att bli uppmanad att godkänna eller ändra standardinställningarna.

    ●
    Avancerad installation

    Du kommer att bli uppmanad att godkänna eller ändra standardinställningarna.


Ansluta produkten

HP Smart Install
    OBS!

    Denna typ av installation har endast stöd i Windows.

    Med HP Smart Install kan du installera produktens drivrutin och programvara genom att koppla ihop produkten och en dator med en USB-kabel.

    OBS!

    Installationsskivan behövs inte om du använder HP Smart Install. Sätt inte in installationsskivan med programvaran i datorns CD-enhet.

    1.
    Slå på produkten.
    2.
    Anslut USB-kabeln.
    3.
    Programmet HP Smart Install bör starta automatiskt. Följ instruktionerna på skärmen för att installera programvaran.
    ●
    Om HP Smart Install inte startar automatiskt kan funktionen för Automatisk uppspelning vara avaktiverad på datorn. Använd Utforskaren för att bläddra på datorn, och dubbelklicka sedan på enheten HP Smart Install för att starta programmet.
    ●
    Om du uppmanas välja anslutningstyp väljer du alternativet Anslut via USB-porten.


Ansluta produkten

Ansluta till ett nätverk (endast M1210-serien)

Det här avsnittet innehåller information om följande ämnen:

  • Nätverksprotokoll som stöds
  • Installera produkten i ett kabelanslutet nätverk
  • Konfigurera nätverksinställningar


Ansluta produkten

Nätverksprotokoll som stöds

    För att ansluta en nätverksutrustad produkt till ett nätverk behöver du ett nätverk där något av följande protokoll används.

    ●
    Fungerande stationärt TCP/IP-nätverk


Ansluta produkten

Installera produkten i ett kabelanslutet nätverk

    Du kan installera produkten i ett nätverk genom att använda HP Smart Install eller direkt från produktens CD-skiva. Innan du påbörjar installationsprocessen gör du på följande sätt:

    1.
    Anslut CAT-5 Ethernet-kabeln till en ledig port på Ethernet-hubben eller routern. Anslut inte kabeln till en uplink-port på Ethernet-hubben eller routern.
    2.
    Anslut Ethernet-kabeln till Ethernet-porten på produktens baksida.
    3.
    Kontrollera att någon av nätverkslamporna (10 eller 100) lyser på nätverksporten på produktens baksida.

    ansluta till ett nätverk

    HP Smart Install i ett kabelanslutet nätverk

    1.
    Skriv ut en konfigurationssida och leta upp produktens IP-adress.
    2.
    Öppna en webbläsare på den dator som du vill installera produkten på.
    3.
    Skriv produktens IP-adress på webbläsarens adressrad.
    4.
    Klicka på fliken HP Smart Install.
    5.
    Klicka på knappen Ladda ner.
    6.
    Följ anvisningarna på skärmen tills produktinstallationen är slutförd.

    CD-installation i ett kabelanslutet nätverk
    OBS!

    När du installerar programvaran från CD-skiva, kan du välja mellan Standardinstallation (rekommenderas) eller Avancerad installation (du uppmanas acceptera eller göra ändringar av standardvärden).

    1.
    Sätt in installations-CD:n med programvaran i datorns CD-enhet.
    2.
    Om installationsprogrammet inte startar automatiskt bläddrar du till filen SETUP.EXE på CD-skivan och kör sedan filen.
    3.
    Följ instruktionerna på skärmen för att konfigurera produkten och installera programvaran.
    OBS!

    Se till att du väljer att ansluta via nätverket när du uppmanas till det.


Ansluta produkten

Konfigurera nätverksinställningar

Det här avsnittet innehåller information om följande ämnen:

  • visa och ändra nätverksinställningar
  • Ange eller ändra nätverkslösenordet
  • IP-adress
  • Inställningar för länkhastigheter och duplex


Ansluta produkten

visa och ändra nätverksinställningar

    Använd den inbäddade webbservern för att visa eller ändra inställningarna för IP-konfiguration.

    1.
    Skriv ut en konfigurationssida och leta upp IP-adressen.
    ●
    Om du använder IPv4 innehåller IP-adressen endast siffror. Adressen har följande format:

    xxx.xxx.xxx.xxx
    ●
    Om du använder IPv6 är IP-adressen en hexadecimal kombination av tecken och siffror. Det har ett format liknande detta:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Öppna den inbäddade webbservern genom att skriva produktens IP-adress i adressfältet i webbläsaren.
    3.
    Klicka på fliken Nätverk när du vill visa nätverksinformation. Du kan ändra inställningarna om det behövs.


Ansluta produkten

Ange eller ändra nätverkslösenordet

    Använd den inbäddade webbservern för att ange ett nätverkslösenord eller för att ändra ett befintligt lösenord.

    1.
    Öppna den inbäddade webbservern, klicka på fliken Nätverk och klicka sedan på länken Lösenord.
    OBS!

    Om ett lösenord har angetts uppmanas du att skriva lösenordet. Skriv lösenordet och klicka sedan på knappen Verkställ.

    2.
    Skriv in det nya lösenordet i rutan Bekräfta lösenord och i rutan Lösenord.
    3.
    Spara lösenordet genom att klicka på Verkställ längst ned i fönstret.


Ansluta produkten

IP-adress

    Det går att ställa in produktens IP-adress manuellt, eller också kan den konfigureras automatiskt via DHCP, BootP eller AutoIP.

    Om du vill ändra IP-adressen manuellt använder du fliken Nätverk i den inbyggda webbservern.


Ansluta produkten

Inställningar för länkhastigheter och duplex
    OBS!

    I det här avsnittet betecknar duplex dubbelriktad kommunikation, inte dubbelsidig utskrift.

    Använd fliken Nätverk i den inbyggda webbservern om du behöver ställa in länkhastigheten.

    Om du ändrar inställd länkhastighet på fel sätt kan det innebära att produkten inte kan kommunicera med övriga nätverksenheter. I de flesta fall bör du låta produkten stå kvar i sitt automatiska läge. Ändringar kan få produkten att startas om. Gör bara ändringarna när produkten är inaktiv.


Papper och utskriftsmaterial

Papper och utskriftsmaterial
  • Hur man använder papper
  • Ändra skrivardrivrutinen efter papperstyp och pappersstorlek
  • Pappersstorlekar som stöds
  • Hanterade papperstyper
  • Fylla på pappersfacken
  • Ställa in facken


Papper och utskriftsmaterial

Hur man använder papper

Den här produkten stöder olika papper och andra utskriftsmaterial enligt riktlinjerna i den här användarhandboken. Papper och annat utskriftsmaterial som inte uppfyller kraven i riktlinjerna kan orsaka dåligt utskriftskvalitet, ökad förekomst av papperstrassel och onödig förslitning på produkten.

Använd enbart papper och utskriftsmaterial från HP avsedda för laserskrivare eller flerfunktionsanvändning. Använd inte papper eller utskriftsmaterial avsedda för bläckstråleskrivare. Hewlett-Packard Company rekommenderar inte användning av material från andra tillverkare eftersom HP inte kan garantera dess kvalitet.

Förvara papper i originalförpackningen så förhindrar du att det utsätts för fukt och andra skador. Öppna inte förpackningen förrän du ska använda papperet.

Det är möjligt att papper och annat material uppfyller alla krav i riktlinjerna i användarhandboken men ändå inte ger tillfredsställande utskriftsresultat. Detta kan bero på felaktig hantering, oacceptabel temperatur eller luftfuktighet eller andra orsaker som Hewlett-Packard inte kan kontrollera.

VIKTIGT:

Om du använder papper eller annat utskriftsmaterial som inte motsvarar Hewlett-Packards specifikationer kan skrivarfel uppstå som kräver reparation. Denna reparation omfattas inte av garantin eller serviceavtalet med Hewlett-Packard.

Det här avsnittet innehåller information om följande ämnen:

  • Riktlinjer för specialpapper


Papper och utskriftsmaterial

Riktlinjer för specialpapper

    Det går att använda specialmaterial med den här produkten. Använd riktlinjerna för att få bästa utskriftsresultat. När du använder specialpapper eller specialmaterial måste du ange typ och storlek i skrivardrivrutinen för att få bästa möjliga resultat.

    VIKTIGT:

    HP LaserJet-produkterna använder fixeringsenheter som fäster torra tonerpartiklar på papperet i mycket exakta punkter. HPs laserpapper är framtaget för att klara den starka värmen. Användning av papper för bläckstråleskrivare kan skada produkten.

    Materialtyp
    Gör så här
    Gör inte så här
    Kuvert
    ●
    Förvara kuvert liggande plant.
    ●
    Använd kuvert där svetsen går ända till hörnet.
    ●
    Använd klisterremsor/klisteretiketter med avdragbar baksida som är godkända för användning i laserskrivare.
    ●
    Använd inte kuvert som är skrynkliga, trasiga, har klibbat fast i varandra eller på annat sätt skadats.
    ●
    Använd inte kuvert med spännen, fönster eller löst foder.
    ●
    Använd inte självhäftande remsor/etiketter eller andra syntetiska material.
    Etiketter
    ●
    Använd endast etiketter som har avdragbar baksida.
    ●
    Använd etiketter som ligger plant.
    ●
    Använd endast hela etikettark.
    ●
    Använd inte etiketter som är skrynkliga, buckliga eller på annat sätt skadade.
    ●
    Skriv inte ut delar av etikettark.
    OH-material
    ●
    Använd bara OH-film som är godkänd för användning i laserskrivare.
    ●
    Lägg OH-bladen på en plan yta när du har tagit ut dem ur skrivaren.
    ●
    Använd inte OH-material som inte är godkänt för laserskrivare.
    Brevhuvud och förtryckta formulär
    ●
    Använd endast brevhuvudspapper och formulär som godkänts för användning i laserskrivare.
    ●
    Använd inte bredhuvud med relieftryck eller metalltryck.
    Tjockt papper
    ●
    Använd endast tjockt papper som är godkänt för användning i laserskrivare och motsvarar viktspecifikationerna för produkten.
    ●
    Använd inte papper som är tjockare än rekommenderade materialspecifikationer för produkten, om det inte är HP-papper som är godkänt för produkten.
    Blankt och bestruket papper
    ●
    Använd endast blankt eller bestruket papper som är godkänt för användning i laserskrivare.
    ●
    Använd bestruket papper i produktens temperatur- och fuktintervall.
    ●
    Använd inte blankt eller bestruket papper som är avsett för bläckstråleskrivare.
    ●
    Använd inte bestruket papper i miljöer med extremt hög eller låg luftfuktighet.
    Alla papperstyper
    ●
    Förvara papper i originalförpackningen.
    ●
    Förvara papper dammfritt.
    ●
    Använd inte papper som är skrynklat.
    ●
    Använd inte papper som har förvarats i fuktig miljö.


Papper och utskriftsmaterial

Ändra skrivardrivrutinen efter papperstyp och pappersstorlek
    Ändra pappersstorlek och papperstyp (Windows)

    1.
    Klicka på Skriv ut i menyn Arkiv i programmet.
    2.
    Markera skrivaren och klicka på Egenskaper eller Inställningar.
    3.
    Klicka på fliken Papper/kvalitet .
    4.
    Välj en storlek i listrutan Pappersstorlek.
    5.
    Välj en typ i listrutan Papperstyp.
    6.
    Klicka på knappen OK.

    Ändra pappersstorlek och papperstyp (Mac)

    1.
    Klicka på alternativet Utskrift på menyn Fil i programmet.
    2.
    På menyn Kopior och sidor klickar du på menyn Pappershantering.
    3.
    Välj en storlek i listrutan Pappersstorlek och klicka sedan på OK.
    4.
    Öppna menyn Papper.
    5.
    Välj en typ i listrutan Material.
    6.
    Klicka på knappen Utskrift.


Papper och utskriftsmaterial

Pappersstorlekar som stöds

    Denna produkt stöder flera olika pappersstorlekar och den anpassar sig till olika material.

    OBS!

    Du uppnår bästa möjliga utskriftsresultat genom att välja rätt pappersstorlek och -typ i skrivardrivrutinen innan du gör utskriften.

    Storlekar som stöds för papper och utskriftsmaterial
    Storlek
    Mått
    Inmatningsfack
    Dokumentmataren
    Letter
    216 x 279 mm
    bockmärke
    bockmärke
    Legal
    216 x 356 mm
    bockmärke
    bockmärke
    A4
    210 x 297 mm
    bockmärke
    bockmärke
    Executive
    184 x 267 mm
    bockmärke
    bockmärke
    A5
    148 x 210 mm
    bockmärke
    bockmärke
    A6
    105 x 148 mm
    bockmärke
    bockmärke
    B5 (JIS)
    182 x 257 mm
    bockmärke
    bockmärke
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    bockmärke
    bockmärke
    Egen
    Minst: 76 x 127 mm
    Störst: 216 x 356 mm
    Minst: 147 x 211 mm
    Störst: 216 x 356 mm

    Kuvert och vykort som stöds
    Storlek
    Mått
    Inmatningsfack
    Kuvert #10
    105 x 241 mm
    bockmärke
    Kuvert DL
    110 x 220 mm
    bockmärke
    Kuvert C5
    162 x 229 mm
    bockmärke
    Kuvert B5
    176 x 250 mm
    bockmärke
    Kuvert Monarch
    98 x 191 mm
    bockmärke
    Brevkort (JIS)
    100 x 148 mm
    bockmärke
    Dubbelt vykort (JIS)
    148 x 200 mm
    bockmärke


Papper och utskriftsmaterial

Hanterade papperstyper

    En fullständig lista över HP-papper som den produkten stöder finns på www.hp.com/support/ljm1130series eller www.hp.com/support/ljm1210series.

    Inmatningsfack
    Inmatningsfacket hanterar följande papperstyper:
    ●
    Vanligt
    ●
    Tunt (60–74 g/m2)
    ●
    Mellanvikt (96–110 g/m2)
    ●
    Tungt (111–130 g/m2)
    ●
    Extra tungt (131–175 g/m2)
    ●
    OH-film
    ●
    Etiketter
    ●
    Brevpapper
    ●
    Kuvert
    ●
    Förtryckt
    ●
    Hålat
    ●
    Färg
    ●
    Finpapper
    ●
    Returpapper
    ●
    Grovt
    ●
    Veläng
    Dokumentmataren
    Dokumentmataren hanterar papperstyper som ligger inom följande viktintervall:
    ●
    60–90 g/m2


Papper och utskriftsmaterial

Fylla på pappersfacken

Det här avsnittet innehåller information om följande ämnen:

  • Fylla på inmatningsfacket
  • Justering av facket för små materialstorlekar
  • Fyll på dokumentmataren (endast M1210-serien)
  • Kapacitet för fack och enheter
  • Pappersorientering i facken


Papper och utskriftsmaterial

Fylla på inmatningsfacket
    OBS!

    När du ska använda nytt material måste du se till att allt material är borttaget från inmatningsfacket och rätta till den nya materialbunten. Lufta inte papperet. Detta förebygger papperstrassel genom att förhindra att flera ark matas in samtidigt i produkten.

    1.
    Lägg i papperet med utskriftssidan uppåt och framåt i inmatningsfacket.

    Placering av inmatningsfacket

    2.
    Justera styrskenorna tills de ligger tätt an mot papperet.

    Placering av inmatningsfackets styrskenor


Papper och utskriftsmaterial

Justering av facket för små materialstorlekar

    Om du vill skriva ut på material som är kortare än 185 mm ska du använda extradelen för små materialstorlekar för att justera inmatningsfacket.

    1.
    Ta bort extradelen för små storlekar från förvaringsfacket på vänster sida av inmatningsområdet.

    Ta bort extradelen för små materialstorlekar

    2.
    Montera delen på den främre pappersledaren.

    Montera extradelen för små materialstorlekar

    3.
    Sätt in papperet i produkten och justera sidostyrskenorna så att de ligger tätt an mot papperet.

    4.
    Tryck in papperet i produkten tills det tar stopp och skjut sedan den främre pappersstyrskenan så att delen stöttar papperet.

    Justera extradelen för små materialstorlekar

    5.
    När utskriften av små pappersstorlekar är klar tar du bort extradelen för små materialstorlekar och sätter tillbaka den i förvaringsfacket.


Papper och utskriftsmaterial

Fyll på dokumentmataren (endast M1210-serien)
    OBS!

    När du ska använda nytt material måste du se till att allt material är borttaget från inmatningsfacket och rätta till den nya materialbunten. Lufta inte papperet. Detta förebygger papperstrassel genom att förhindra att flera ark matas in samtidigt i produkten.

    VIKTIGT:

    För att undvika att skada produkten bör du inte fylla på originaldokument med korrigeringstejp, korrigeringsvätska, gem eller klamrar. Du bör inte heller använda fotografier, små original eller ömtåliga original i dokumentmataren.

    1.
    Sätt in originalen i dokumentmataren vända uppåt.

    Placering av dokumentmataren

    2.
    Justera styrskenorna tills de ligger tätt an mot papperet.


Papper och utskriftsmaterial

Kapacitet för fack och enheter

    Fack eller enhet
    Papperstyp
    Specifikationer
    Mängd
    Inmatningsfack
    Papper
    Intervall:
    60 g/m2 finpapper till 163 g/m2 finpapper
    150 ark 60 g/m2 finpapper
    Kuvert
    60 g/m2 finpapper till 90 g/m2 finpapper
    Högst 10 kuvert
    OH-film
    Största tjocklek 0,13 mm
    Upp till 75 ark OH-film
    Utmatningsfack
    Papper
    Från - till:
    60 g/m2 finpapper till 163 g/m2 finpapper
    Upp till 100 ark 75 g/m2 finpapper
    Kuvert
    Mindre än 60 g/m2 finpapper) till 90 g/m2 ( finpapper)
    Upp till 10 kuvert
    OH-film
    Största tjocklek 0,13 mm
    Upp till 75 ark OH-film
    Dokumentmatare (endast M1210-serien)
    Papper
    Från - till:
    60 g/m2 finpapper till 90 g/m2 finpapper
    Upp till 35 ark


Papper och utskriftsmaterial

Pappersorientering i facken

    Om du använder papper som måste placeras i en viss riktning ska du lägga in detta papper enligt uppgifterna i nedanstående tabell.

    Papperstyp
    Fylla på papper
    Brevhuvud eller annat förtryck
    ●
    Utskriftssidan uppåt
    ●
    Ovankanten så att den matas in först i produkten
    Hålat
    ●
    Utskriftssidan uppåt
    ●
    Med hålen vända mot produktens vänstra sida
    Kuvert
    ●
    Utskriftssidan uppåt
    ●
    Vänstra kortsidan så att den matas in först i produkten


Papper och utskriftsmaterial

Ställa in facken

Det här avsnittet innehåller information om följande ämnen:

  • Ändra standardinställning för pappersstorlek (M1130-serien)
  • Ändra standardinställning för pappersstorlek (M1210-serien)
  • Ändra standardinställning för papperstyp (M1130-serien)
  • Ändra standardinställning för papperstyp (M1210-serien)


Papper och utskriftsmaterial

Ändra standardinställning för pappersstorlek (M1130-serien)

    1.
    Använd skrivardrivrutinen till att ändra standardinställningarna. Följ rätt procedur, beroende på vilket operativsystem du använder.

    Windows XP, Windows Server 2003 och Windows Server 2008 (när standardvyn för Start-menyn används)

    a.
    Klicka på Start och välj sedan Skrivare och faxar.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Windows XP, Windows Server 2003 och Windows Server 2008 (med klassisk Start-meny)

    a.
    Klicka på Start, välj Inställningar och klicka sedan på Skrivare.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Windows Vista

    a.
    Klicka på Start och på Kontrollpanelen, och under kategorin Maskinvara och ljud klickar du på Skrivare.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Mac OS X 10.4

    a.
    På Apple-menyn [image] klickar du på menyn Systeminställningar och sedan på ikonen Skrivare & fax.
    b.
    Klicka på knappen Skrivarinställningar.

    Mac OS X 10.5 och 10.6

    a.
    På Apple-menyn [image] klickar du på menyn Systeminställningar och sedan på ikonen Skrivare & fax.
    b.
    Välj produkten till vänster på skärmen.
    c.
    Klicka på knappen Alternativ och material.
    d.
    Klicka på fliken Drivrutin .
    2.
    Välj önskad pappersstorlek.


Papper och utskriftsmaterial

Ändra standardinställning för pappersstorlek (M1210-serien)

    1.
    Tryck på knappen Inställningar.
    2.
    Använd pilknapparna för att välja menyn Systeminställn. och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Pappersinställn. och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Stdpappersstrlk och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja en storlek och tryck sedan på OK.


Papper och utskriftsmaterial

Ändra standardinställning för papperstyp (M1130-serien)

    Du kan inte ange en standardpapperstyp för den här modellen.


Papper och utskriftsmaterial

Ändra standardinställning för papperstyp (M1210-serien)

    1.
    Tryck på knappen Inställningar.
    2.
    Använd pilknapparna för att välja menyn Systeminställn. och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Pappersinställn. och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Stdpapperstyp och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja en typ och tryck sedan på OK.


Utskriftsfunktioner

Utskriftsfunktioner
  • Avbryta en utskrift
  • Skriva ut från Windows


Utskriftsfunktioner

Avbryta en utskrift

    1.
    Du kan avbryta en pågående utskrift genom att trycka på knappen Avbryt [image] på kontrollpanelen.
    OBS!

    När du trycker på knappen Avbryt [image] tas den utskrift som just håller på att bearbetas bort. Om det finns mer än en process i gång avbryts den process som för närvarande visas på kontrollpanelen när du trycker på Avbryt [image].

    2.
    Du kan också avbryta en utskrift från ett program eller en utskriftskö.
    ●
    Program: Normalt visas en dialogruta på skärmen, med vars hjälp du kan avbryta utskriften.
    ●
    Utskriftskö: Om en utskrift väntar i en utskriftskö (datorns minne) eller i utskriftsbufferten kan du radera utskriften där.
    ●
    Windows XP, Server 2003 eller Server 2008: Klicka på Start, Inställningar och sedan på Skrivare och faxar. Dubbelklicka på symbolen för produkten för att öppna fönstret, högerklicka på den utskrift som du vill avbryta och klicka sedan på Avbryt.
    ●
    Windows Vista: Klicka på Start, klicka på Kontrollpanelen och klicka sedan under Maskinvara och ljud på Skrivare. Dubbelklicka på symbolen för produkten för att öppna fönstret, högerklicka på den utskrift som du vill avbryta och klicka sedan på Avbryt.
    ●
    Utskriftskön i Macintosh: Öppna skrivarkön genom att dubbelklicka på produktens symbol i dockan. Markera utskriften och klicka sedan på Ta bort.


Utskriftsfunktioner

Skriva ut från Windows

Det här avsnittet innehåller information om följande ämnen:

  • Öppna skrivardrivrutinen i Windows
  • Få hjälp med utskriftsalternativ i Windows
  • Ändra antalet utskrifter i Windows
  • Skriva ut färgad text i svart i Windows
  • Spara anpassade utskriftsinställningar för återanvändning i Windows
  • Förbättra utskriftskvaliteten i Windows
  • Skriva ut på förtryckt brevpapper eller blanketter i Windows
  • Skriva ut på specialpapper, etiketter eller OH-film med Windows
  • Skriva ut första eller sista sidan på ett annat papper i Windows
  • Anpassa dokument till sidstorlek
  • Lägga till en vattenstämpel till ett dokument i Windows
  • Skriva ut på båda sidor (duplex) i Windows
  • Skapa ett häfte i Windows
  • Använda HP ePrint
  • Skriva ut flera sidor per ark i Windows
  • Ange sidorientering i Windows


Utskriftsfunktioner

Öppna skrivardrivrutinen i Windows

    1.
    Klicka på Skriv ut i menyn Arkiv i programmet.

    2.
    Markera skrivaren och klicka på Egenskaper eller Inställningar.

    Dialogrutan Skriv ut


Utskriftsfunktioner

Få hjälp med utskriftsalternativ i Windows

    ▲
    Klicka på knappen Hjälp så öppnas onlinehjälpen.


Utskriftsfunktioner

Ändra antalet utskrifter i Windows

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.
    2.
    Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.
    3.
    Klicka på fliken Avancerat .
    4.
    Använd pilknapparna i området Kopior för att ändra antalet kopior.

    Om du skriver ut flera kopior kan du markera kryssrutan Sortera för att få dem sorterade.


Utskriftsfunktioner

Skriva ut färgad text i svart i Windows

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.
    2.
    Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.
    3.
    Klicka på fliken Avancerat .
    4.
    Klicka i kryssrutan Skriv ut all text i svart. Klicka på knappen OK.


Utskriftsfunktioner

Spara anpassade utskriftsinställningar för återanvändning i Windows

Det här avsnittet innehåller information om följande ämnen:

  • Använda en snabbinställning för utskriftsåtgärder
  • Skapa en anpassad snabbinställning för utskriftsåtgärder


Utskriftsfunktioner

Använda en snabbinställning för utskriftsåtgärder

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.

    2.
    Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.

    Dialogrutan Skriv ut

    3.
    I listrutan Snabbinställningar för utskriftsåtgärder väljer du en av snabbinställningarna och klickar sedan på OK för att skriva ut med de fördefinierade inställningarna.
    OBS!

    Listrutan Snabbinställningar för utskriftsåtgärder visas på alla flikar utom Tjänster.


Utskriftsfunktioner

Skapa en anpassad snabbinställning för utskriftsåtgärder

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.

    2.
    Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.

    Dialogrutan Skriv ut

    3.
    Gör utskriftsinställningarna för den nya snabbinställningen.

    4.
    Skriv ett namn för den nya snabbinställningen och klicka sedan på knappen Spara.


Utskriftsfunktioner

Förbättra utskriftskvaliteten i Windows

Det här avsnittet innehåller information om följande ämnen:

  • Välja en pappersstorlek
  • Välja papperstyp
  • Välja utskriftsupplösning


Utskriftsfunktioner

Välja en pappersstorlek

1.
Gå till Arkiv-menyn i programmet och klicka på Skriv ut.
2.
Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.
3.
Klicka på fliken Papper/kvalitet .
4.
Välj en storlek i listrutan Storlek.

Det här avsnittet innehåller information om följande ämnen:

  • Välja en egen pappersstorlek


Utskriftsfunktioner

Välja en egen pappersstorlek

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.
    2.
    Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.
    3.
    Klicka på fliken Papper/kvalitet .
    4.
    Klicka på knappen Eget. Dialogrutan Standardstorlek öppnas.
    5.
    Ange ett namn för den anpassade storleken, ange dess mått och klicka sedan på knappen Spara.
    6.
    Klicka på knappen Stäng och sedan på knappen OK.


Utskriftsfunktioner

Välja papperstyp

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.
    2.
    Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.
    3.
    Klicka på fliken Papper/kvalitet .
    4.
    Välj en typ i listrutan Material.


Utskriftsfunktioner

Välja utskriftsupplösning

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.
    2.
    Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.
    3.
    Klicka på fliken Papper/kvalitet .
    4.
    Vid Utskriftskvalitet väljer du ett alternativ i listrutan. I onlinehjälpen för skrivardrivrutinen finns det information om varje tillgängligt alternativ.
    OBS!

    Om du vill skriva ut med utkastkvalitet går du till Utskriftskvalitet och markerar kryssrutan EconoMode.


Utskriftsfunktioner

Skriva ut på förtryckt brevpapper eller blanketter i Windows

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.

    2.
    Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.

    Dialogrutan Skriv ut

    3.
    Klicka på fliken Papper/kvalitet .

    4.
    I listrutan Material väljer du den typ av papper du använder och klickar sedan på knappen OK.


Utskriftsfunktioner

Skriva ut på specialpapper, etiketter eller OH-film med Windows

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.

    2.
    Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.

    Dialogrutan Skriv ut

    3.
    Klicka på fliken Papper/kvalitet .

    4.
    I listrutan Material väljer du den typ av papper du använder och klickar sedan på knappen OK.


Utskriftsfunktioner

Skriva ut första eller sista sidan på ett annat papper i Windows

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.

    2.
    Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.

    Dialogrutan Skriv ut

    3.
    Klicka på fliken Papper/kvalitet .

    4.
    Markera kryssrutan Använd annat papper/omslag och gör sedan lämpliga inställningar för framsida, övriga sidor och baksida.


Utskriftsfunktioner

Anpassa dokument till sidstorlek

    1.
    Klicka på Skriv ut i menyn Arkiv i programmet.

    2.
    Välj skrivaren och klicka på Egenskaper eller Inställningar.

    Dialogrutan Skriv ut

    3.
    Klicka på fliken Effekter .

    4.
    Välj alternativet Skriv ut dokument på och välj sedan en storlek i listrutan.


Utskriftsfunktioner

Lägga till en vattenstämpel till ett dokument i Windows

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.
    2.
    Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.
    3.
    Klicka på fliken Effekter .
    4.
    Välj en vattenstämpel i listrutan Vattenstämplar.

    Om du endast vill skriva ut vattenstämpeln på den första sidan markerar du kryssrutan Endast första sidan. I annat fall skrivs vattenstämpeln ut på samtliga sidor.


Utskriftsfunktioner

Skriva ut på båda sidor (duplex) i Windows

Det här avsnittet innehåller information om följande ämnen:

  • Skriva ut manuellt på båda sidor (duplex) i Windows


Utskriftsfunktioner

Skriva ut manuellt på båda sidor (duplex) i Windows

    1.
    Lägg i papperet med utskritssidan uppåt i inmatningsfacket.

    2.
    Klicka på Skriv ut i menyn Arkiv i programmet.

    3.
    Markera skrivaren och klicka på Egenskaper eller Inställningar.

    Dialogrutan Skriv ut

    4.
    Klicka på fliken Efterbehandling .

    5.
    Markera kryssrutan Skriv ut manuellt på båda sidorna. Tryck på knappen OK om du vill skriva ut jobbets första sida.

    6.
    Hämta den utskrivna pappersbunten från utmatningsfacket utan att ändra orienteringen och lägg den i inmatningsfacket med utskriftssidan nedåt.

    7.
    Vid datorn klickar du på knappen Fortsätt för att slutföra andra halvan av utskriften.


Utskriftsfunktioner

Skapa ett häfte i Windows

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.

    2.
    Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.

    Dialogrutan Skriv ut

    3.
    Klicka på fliken Efterbehandling .

    4.
    Klicka i kryssrutan Skriv ut manuellt på båda sidorna.

    5.
    I listrutan Utskrift av häfte väljer du ett bindningsalternativ. Alternativet Sidor per ark ändras automatiskt till 2 sidor per ark.


Utskriftsfunktioner

Använda HP ePrint

HP ePrint är en serie webbaserade utskriftstjänster. Med dem kan du skriva ut dokument av följande typer med HP-produkter som stöds:

●
E-postmeddelanden och bilagor som skickas direkt till HP-produktens e-postadress
●
Dokument från vissa utskriftsprogram i mobila enheter

Det här avsnittet innehåller information om följande ämnen:

  • Använda HP Cloud Print
  • Använda HP Direct Print (endast trådlösa modeller)
  • Använda AirPrint


Utskriftsfunktioner

Använda HP Cloud Print

    Använd HP Cloud Print när du vill skriva ut e-postmeddelanden och bilagor genom att skicka dem till produktens e-postadress från en e-postaktiverad enhet.

    OBS!

    Produkten måste vara ansluten till ett kabelanslutet eller trådlöst nätverk. Om du vill använda HP Cloud Print måste du först ha åtkomst till Internet och aktivera HP-webbtjänster.

    1.
    Gör så här för att aktivera HP-webbtjänster på produktens kontrollpanel:

    a.
    Tryck på [image] på kontrollpanelens startskärm.
    b.
    Använd pilknapparna för att gå till menyn HP-webbtjänster och tryck på OK.
    c.
    Använd pilknapparna för att välja alternativet Aktivera webbtjänster och tryck sedan på OK. En informationssida skrivs ut.

    2.
    För avancerade konfigurationsalternativ aktiverar du HP-webbtjänster i den inbyggda HP-webbservern (EWS) så här:

    a.
    När produkten är ansluten till nätverket skriver du ut en konfigurationssida och identifierar produktens IP-adress.
    b.
    Öppna en webbläsare i datorn och ange produktens IP-adress på adressraden. HP EWS visas.
    c.
    Klicka på fliken HP-webbtjänster. Om nätverket inte använder en proxyserver för åtkomst till Internet fortsätter du till nästa steg. Om nätverket använder en proxyserver för åtkomst till Internet följer du anvisningarna nedan innan du fortsätter till nästa steg.

    a.
    Välj fliken Proxyinställningar.
    b.
    Markera kryssrutan Markera den här rutan om nätverket använder en proxyserver för åtkomst till Internet.
    c.
    I fältet Proxyserver anger du proxyserverns adress och portnummer och klickar därefter på knappen Verkställ.

    d.
    Markera fliken HP-webbtjänster och klicka på knappen Aktivera. Produkten konfigurerar anslutningen till Internet och sedan visas ett meddelande om att ett informationsblad kommer att skrivas ut.
    e.
    Klicka på knappen OK. En informationssida skrivs ut. På informationssidan söker du efter e-postadressen som produkten automatiskt tilldelas.

    3.
    Skriv ut ett dokument genom att bifoga det till ett e-postmeddelande. Skicka sedan meddelandet till produktens e-postadress. En lista med dokumenttyper som stöds hittar du på www.hpeprintcenter.com.
    4.
    Du kan också definiera säkerhetsinställningar på webbplatsen HP ePrintCenter. Där kan du även konfigurera standardinställningar för utskrift av alla HP ePrint-jobb som skickats till den här produkten:

    a.
    Öppna en webbläsare och gå till www.hpeprintcenter.com.
    b.
    Klicka på Logga in och ange dina inloggningsuppgifter för HP ePrintCenter eller registrera ett nytt konto.
    c.
    Välj produkten i listan eller klicka på knappen + Lägg till skrivare så läggs den till. Om du vill lägga till produkten behöver du produktkoden, vilket är den del av produktens e-postadress som kommer före @-symbolen.
    OBS!

    Koden är endast giltig i 24 timmar från då du aktiverar HP-webbtjänster. Om tiden går ut följer du anvisningarna för att aktivera HP-webbtjänster igen och få en ny kod.

    d.
    Tryck på knappen Inställningar. Dialogrutan HP ePrint-inställningar öppnas. Det finns tre flikar:
    ●
    Tillåtna avsändare. Du kan förhindra att produkten skriver ut oväntade dokument genom att klicka på fliken Tillåtna avsändare. Klicka på Endast tillåtna avsändare och lägg sedan till de e-postadresser som tillåts skicka ePrint-jobb.
    ●
    Utskriftsalternativ. Du kan göra standardinställningar för alla ePrint-jobb som skickas till produkten genom att klicka på fliken Utskriftsalternativ och sedan välja de inställningar du vill använda.
    ●
    Avancerat. Om du vill ändra produktens e-postadress klickar du på fliken Avancerat.


Utskriftsfunktioner

Använda HP Direct Print (endast trådlösa modeller)

    Du kan använda HP Direct Print för att skriva ut direkt på produkten från en mobil enhet (t.ex. smartphone, netbook eller bärbar dator).

    OBS!

    Det krävs ingen installation, men HP Direct Print måste vara aktiverat. Den mobila enheten måste ha HP:s utskriftsprogram installerat.

    1.
    Gör så här för att aktivera HP Direct Print från produktens kontrollpanel:

    a.
    Använd pilknapparna till att välja menyn Nätverkskonfig. och tryck sedan på knappen OK.
    b.
    Använd pilknapparna för att välja Trådlöst-menyn och tryck sedan på knappen OK.
    c.
    Använd pilknapparna för att välja Wireless Direct och tryck sedan på knappen OK.

    2.
    För avancerade konfigurationsalternativ aktiverar du HP-webbtjänster i den inbyggda HP-webbservern (EWS) så här:

    a.
    När produkten är ansluten till nätverket skriver du ut en konfigurationssida och identifierar produktens IP-adress.
    b.
    Öppna en webbläsare i datorn och ange produktens IP-adress på adressraden. HP EWS-fönstret öppnas.
    c.
    Klicka på fliken Nätverk.
    d.
    På sidan Nätverk markerar du kryssrutan, anger nätverksnamnet (SSID) och klickar på knappen Verkställ. Den mobila enhetens IP-adress visas på sidan Nätverk.
    OBS!

    Du hittar nätverksnamnet (SSID) genom att klicka på menyn Trådlös konfiguration på sidan Nätverk.

    3.
    Om du vill skriva ut ett dokument i ett program väljer du Arkiv och Skriv ut.
    OBS!

    Om bara en produkt som har stöd för HP Direct Print är ansluten till det trådlösa nätverket skrivs dokumentet ut. Om fler än en produkt som har stöd för HP Direct Print är ansluten visas en lista med produkter. Du måste välja rätt produkt innan du fortsätter med nästa steg. Om ingen produkt identifieras uppmanas du att söka efter ePrint eller lokala produkter.


Utskriftsfunktioner

Använda AirPrint

    Direktutskrifter med Apples AirPrint stöds för iOS 4.2 och senare. Med AirPrint kan du skriva ut direkt på produkten från en iPad (iOS 4.2), iPhone (3GS och senare) eller iPod touch (tredje generationen och senare) i följande program:

    ●
    Mail
    ●
    Foton
    ●
    Safari
    ●
    Vissa tredjepartsprogram
    OBS!

    Produkten måste vara ansluten till ett kabelanslutet eller trådlöst nätverk.

    Följ dessa steg för att skriva ut:

    1.
    Knacka på åtgärdsobjektet [image].
    2.
    Knacka på Skriv ut.
    OBS!

    Om det är första gången du skriver ut eller om den tidigare valda produkten inte är tillgänglig måste du välja en produkt innan du fortsätter till nästa steg.

    3.
    Konfigurera utskriftsalternativen och knacka på Skriv ut.


Utskriftsfunktioner

Skriva ut flera sidor per ark i Windows

    1.
    Klicka på Skriv ut i menyn Arkiv i programmet.

    2.
    Markera skrivaren och klicka på Egenskaper eller Inställningar.

    Dialogrutan Skriv ut

    3.
    Klicka på fliken Efterbehandling .

    4.
    Välj antalet sidor per ark i listrutan Sidor per ark.

    5.
    Välj alternativ för Skriv ut sidramar, Sidföljd och Orientering.


Utskriftsfunktioner

Ange sidorientering i Windows

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.

    2.
    Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.

    Dialogrutan Skriv ut

    3.
    Klicka på fliken Efterbehandling .

    4.
    Vid Orientering väljer du alternativet Stående eller Liggande.

    Om du vill skriva ut sidan upp-och-ned väljer du alternativet Rotera med 180 grader.


Kopiera

Kopiera
  • Använda kopieringsfunktioner
  • Kopieringsinställningar
  • Kopiera på båda sidor (dubbelsidig utskrift)


Kopiera

Använda kopieringsfunktioner

Det här avsnittet innehåller information om följande ämnen:

  • Kopiering med snabbval
  • Flera kopior
  • Kopiera ett original med flera sidor
  • Kopiera ID-kort (endast M1210-serien)
  • Avbryta ett kopieringsjobb
  • Förminska eller förstora en kopia
  • Sortera ett kopieringsjobb


Kopiera

Kopiering med snabbval

    1.
    Lägg dokumentet på skannerglaset eller i dokumentmataren (M1210-serien).

    2.
    Tryck på knappen Starta kopiering [image] för att starta kopieringen.
    3.
    Upprepa för varje dokument som du vill kopiera.


Kopiera

Flera kopior

Det här avsnittet innehåller information om följande ämnen:

  • Skapa flera kopior (M1130-serien)
  • Skapa flera kopior (M1210-serien)


Kopiera

Skapa flera kopior (M1130-serien)

    1.
    Lägg dokumentet på skannerglaset.

    2.
    Tryck på knappen Konfiguration [image] och kontrollera att lampan Antal kopior [image] lyser.
    3.
    Tryck på pilknapparna för att justera antalet kopior.
    4.
    Tryck på knappen Starta kopiering [image] för att starta kopieringen.


Kopiera

Skapa flera kopior (M1210-serien)

    1.
    Lägg dokumentet på skannerglaset eller i dokumentmataren.

    2.
    Använd knappsatsen till att ange antalet kopior.
    3.
    Tryck på knappen Starta kopiering [image] för att starta kopieringen.


Kopiera

Kopiera ett original med flera sidor

    M1130-serien: Ladda den första sidan på skannerglaset och tryck på knappen Starta kopiering [image]. Upprepa för varje sida.

    M1210-serien: Fyll på en bunt med originaldokument i dokumentmataren och tryck på knappen Starta kopiering [image].


Kopiera

Kopiera ID-kort (endast M1210-serien)

    Med funktionen för ID-kopiering kan du kopiera båda sidorna av ID-kort eller andra små dokument, på samma pappersark. Produkten skannar halva bildytan, uppmanar dig att vända på dokumentet och skannar sedan igen. Produkten skriver sedan ut båda bilderna samtidigt.

    1.
    Placera den första sidan av dokumentet på skannerglaset med framsidan nedåt.
    2.
    Tryck tre gånger på knappen Kopieringsinställningar [image] för att öppna menyn ID-kopiering. Tryck på knappen OK.
    3.
    Produkten skannar den första sidan av dokumentet och uppmanar dig sedan att ladda nästa sida. Öppna skannerlocket, vänd på dokumentet och placera det på en annan del av skannerglaset. Tryck därefter på knappen OK.
    4.
    För dokument med flera sidor upprepar du de här stegen tills alla sidor har skannats.
    5.
    Tryck på knappen Starta kopiering [image] för att skriva ut sidorna.


Kopiera

Avbryta ett kopieringsjobb

Det här avsnittet innehåller information om följande ämnen:

  • Avbryt ett kopieringsjobb (M1130-serien)
  • Avbryt ett kopieringsjobb (M1210-serien)


Kopiera

Avbryt ett kopieringsjobb (M1130-serien)

    ▲
    Tryck på knappen Avbryt [image] på kontrollpanelen.
    OBS!

    Om mer än en process är igång, återställs den aktuella processen och alla väntande processer när du trycker på knappen Avbryt [image].


Kopiera

Avbryt ett kopieringsjobb (M1210-serien)

    1.
    Tryck på knappen Avbryt [image] på kontrollpanelen.
    OBS!

    Om mer än en process är igång, återställs den aktuella processen och alla väntande processer när du trycker på knappen Avbryt [image].

    2.
    Ta ut de återstående sidorna från dokumentmataren.
    3.
    Tryck på knappen OK för att mata ut de återstående sidorna från dokumentmatarens pappersbana.


Kopiera

Förminska eller förstora en kopia

Det här avsnittet innehåller information om följande ämnen:

  • Förminska eller förstora kopior (M1130-serien)
  • Förminska eller förstora kopior (M1210-serien)


Kopiera

Förminska eller förstora kopior (M1130-serien)

    1.
    Lägg dokumentet på skannerglaset.

    2.
    Tryck på knappen Konfiguration [image] flera gånger tills lampan Förminska/Förstora [image] tänds.

    3.
    Tryck på uppåtpil [image] för att öka kopieringsstorleken eller tryck på nedåtpil [image] för att minska kopieringsstorleken.
    4.
    Tryck på knappen Starta kopiering [image] för att starta kopieringen.


Kopiera

Förminska eller förstora kopior (M1210-serien)

    1.
    Lägg dokumentet på skannerglaset eller i dokumentmataren.

    2.
    Tryck på knappen Kopieringsinställningar [image] en gång för att öppna menyn Förminsk/förstor.

    3.
    Använd pilknapparna för att välja rätt förminsknings- eller förstoringsalternativ och tryck sedan på knappen OK.
    4.
    Tryck på knappen Starta kopiering [image] för att starta kopieringen.


Kopiera

Sortera ett kopieringsjobb

M1130-serien: Produkten kan inte sortera kopior automatiskt.

Det här avsnittet innehåller information om följande ämnen:

  • Sortera kopior (M1210-serien)


Kopiera

Sortera kopior (M1210-serien)

    1.
    Tryck på knappen Konfiguration [image].

    2.
    Använd pilknapparna för att välja menyn Kopieringsinst. och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja Standardsort. och tryck sedan på OK.
    4.
    Använd pilknapparna för att välja På och tryck sedan på OK.


Kopiera

Kopieringsinställningar

Det här avsnittet innehåller information om följande ämnen:

  • Ändra kopieringskvalitet


Kopiera

Ändra kopieringskvalitet

Följande inställningar för kopieringskvalitet är tillgängliga:

●
Text: Använd den här inställningen för dokument som innehåller mest text. Det här är standardinställningen för M1210-serien-modellerna.
●
Utkast: Använd den här inställningen när kopieringskvaliteten inte spelar roll. Den här inställningen förbrukar mindre toner.
●
Blandat: Använd den här inställningen för dokument som innehåller både text och grafik. Det här är standardinställningen för M1130-serien-modellerna.
●
Filmfoto: Använd den här inställningen för kopiering av fotografier.
●
Bild: Använd den här inställningen för kopiering av grafik som inte består av fotografier.

Det här avsnittet innehåller information om följande ämnen:

  • Justera kopieringens kvalitetsinställning (M1130-serien)
  • Justera kopieringens kvalitetsinställning (M1210-serien)
  • Kontrollera att skannerglaset inte är smutsigt
  • Justera ljusstyrkan eller svärtan för kopior


Kopiera

Justera kopieringens kvalitetsinställning (M1130-serien)
    OBS!

    För den här modellen kan du inte ändra inställningen för kopieringskvalitet för enskilda kopieringsjobb. Använda den här proceduren för att ändra standardinställningen för kopieringskvalitet för alla kopieringsjobb.

    1.
    Använd skrivardrivrutinen till att ändra standardinställningarna. Följ rätt procedur, beroende på vilket operativsystem du använder.

    Windows XP, Windows Server 2003 och Windows Server 2008 (när standardvyn för Start-menyn används)

    a.
    Klicka på Start och välj sedan Skrivare och faxar.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Windows XP, Windows Server 2003 och Windows Server 2008 (med klassisk Start-meny)

    a.
    Klicka på Start, välj Inställningar och klicka sedan på Skrivare.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Windows Vista

    a.
    Klicka på Start och på Kontrollpanelen, och under kategorin Maskinvara och ljud klickar du på Skrivare.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Mac OS X 10.4

    a.
    På Apple-menyn [image] klickar du på menyn Systeminställningar och sedan på ikonen Skrivare & fax.
    b.
    Klicka på knappen Skrivarinställningar.

    Mac OS X 10.5 och 10.6

    a.
    På Apple-menyn [image] klickar du på menyn Systeminställningar och sedan på ikonen Skrivare & fax.
    b.
    Välj produkten till vänster på skärmen.
    c.
    Klicka på knappen Alternativ och material.
    d.
    Klicka på fliken Drivrutin .
    2.
    Välj önskad Kopieringskvalitet-inställning.


Kopiera

Justera kopieringens kvalitetsinställning (M1210-serien)

    1.
    Tryck två gånger på knappen Kopieringsinställningar [image] för att öppna menyn Kopieringskvalitet.

    2.
    Använd pilknapparna för att välja ett alternativ för kopieringskvalitet och tryck sedan på knappen OK.
    OBS!

    Inställningen återgår till standardvärdet efter två minuter.


Kopiera

Kontrollera att skannerglaset inte är smutsigt

    På sikt kan smutsfläckar samlas på skannerglaset och det vita plastbakstycket. Det kan påverka resultaten. Gör på följande sätt om du vill rengöra skannerglaset och det vita plastbakstycket:

    1.
    Stäng av produkten med strömbrytaren och dra sedan ur nätsladden ur eluttaget.

    Koppla bort nätsladden

    2.
    Öppna skannerlocket.
    3.
    Rengör skannerglaset och det vita plastbakstycket med en mjuk trasa eller svamp som fuktats med ett milt rengöringsmedel för glas.

    Område att rengöra

    VIKTIGT:

    Använd inte skurmedel, aceton, bensen, ammoniak, etylalkohol eller karbontetraklorid på någon del av produkten eftersom den då kan skadas. Häll inte vätskor direkt på glaset eller plattan. De kan rinna in och skada enheten.

    4.
    Torka av glaset och den vita plasten med en duk eller svamp för att förhindra fläckar.
    5.
    Sätt i produktens kontakt och sätt på produkten med strömbrytaren.


Kopiera

Justera ljusstyrkan eller svärtan för kopior

Det här avsnittet innehåller information om följande ämnen:

  • Justera ljusstyrkan eller svärtan för kopior (M1130-serien)
  • Justera ljusstyrkan eller svärtan för kopior (M1210-serien)


Kopiera

Justera ljusstyrkan eller svärtan för kopior (M1130-serien)

    1.
    Tryck på knappen Inställningar flera gånger tills lampan Ljusare/Mörkare [image] tänds.

    2.
    Använd pilknapparna för att öka eller minska inställningen för Ljusare/mörkare.
    OBS!

    Inställningen återgår till standardvärdet efter två minuter.


Kopiera

Justera ljusstyrkan eller svärtan för kopior (M1210-serien)

    1.
    Tryck på knappen Ljusare/Mörkare [image].

    2.
    Använd pilknapparna för att öka eller minska inställningen för Ljusare/mörkare.
    OBS!

    Inställningen återgår till standardvärdet efter två minuter.


Kopiera

Kopiera på båda sidor (dubbelsidig utskrift)

Det här avsnittet innehåller information om följande ämnen:

  • Kopiera ett dubbelsidigt original till ett enkelsidigt dokument
  • Kopiera ett dubbelsidigt original till ett dubbelsidigt dokument


Kopiera

Kopiera ett dubbelsidigt original till ett enkelsidigt dokument

    1.
    Lägg den första sidan av dokumentet på skannerglaset eller i dokumentmataren (M1210-serien).

    2.
    Tryck på knappen Starta kopiering [image].
    3.
    Vänd på originalet och lägg det sedan på skannerglaset eller i dokumentmataren.
    4.
    Tryck på knappen Starta kopiering [image].
    5.
    Repetera steg 1 till 4 för alla de sidor i originaldokumentet som ska kopieras.


Kopiera

Kopiera ett dubbelsidigt original till ett dubbelsidigt dokument

    1.
    Lägg den första sidan av dokumentet på skannerglaset eller i dokumentmataren (M1210-serien).

    2.
    Tryck på knappen Starta kopiering [image].
    3.
    Vänd på originalet och lägg det sedan på skannerglaset eller i dokumentmataren.
    4.
    Ta bort den kopierade sidan från utmatningsfacket och placera den med utskriftssidan nedåt i inmatningsfacket.

    5.
    Tryck på knappen Starta kopiering [image].
    6.
    Ta ut kopian ut utmatningsfacket och lägg den åt sidan för manuell sortering.
    7.
    Repetera steg 1 till 6 i originaldokumentets sidordning tills originalets alla sidor har kopierats.


Skanna

Skanna
  • Använda skannerfunktioner
  • Skannerinställningar


Skanna

Använda skannerfunktioner

Det här avsnittet innehåller information om följande ämnen:

  • Skanningsmetoder
  • Avbryta en skanning


Skanna

Skanningsmetoder

Skanningsjobb kan utföras på följande sätt.

●
Skanna från datorn med HP LaserJet Scan (Windows)
●
Skanna med HP Director (Mac)
●
Skanna från TWAIN-kompatibla eller WIA-kompatibla (Windows Imaging Application) program
OBS!

Du kan lära dig mer om och använda textigenkänningsprogram genom att installera Readiris från cd-romskivan med program. Textigenkänningsprogram brukar även kallas OCR-program (optical character recognition).

Det här avsnittet innehåller information om följande ämnen:

  • Skanna med HP LaserJet Skanna (Windows)
  • Skanna med HP Director (Mac)
  • Skanna med annan programvara
  • Skanna med hjälp av OCR-program (Optical Character Recognition)


Skanna

Skanna med HP LaserJet Skanna (Windows)

    1.
    Välj Skanna till om du vill öppna HP LaserJet Skanna i programgruppen för HP.
    2.
    Välj en skanningsdestination.
    3.
    Klicka på Skanna.
    OBS!

    OK indikerar åtgärden som du vill ha utförd.


Skanna

Skanna med HP Director (Mac)

    Använd sidvis skanning

    1.
    Lägg i originalet som ska skannas med utskriftssidan nedåt i dokumentmataren.
    2.
    Klicka på HP Director-symbolen i Dock.
    3.
    Klicka på HP Director och på Skanna för att öppna HP-dialogrutan.
    4.
    Klicka på Scan (Skanna).
    5.
    Om du vill skanna flera sidor placerar du nästa sida på glaset och klickar sedan på Scan (Skanna). Upprepa det tills alla sidor har skannats.
    6.
    Klicka på Slutför och klicka sedan på Mottagare.

    Skanna till fil

    1.
    Välj Save To File(s) (Spara i fil(er)) i Destinations (Destinationer).
    2.
    Namnge filen och ange sökvägen till filens destination.
    3.
    Klicka på Save (Spara). Originalet skannas och sparas.

    Skanna till e-post

    1.
    Välj E-post i Mottagare.
    2.
    Ett tomt e-postmeddelande öppnas med det skannade dokumentet som e-postbilaga.
    3.
    Ange en e-postmottagare, lägg till text eller andra e-postbilagor och klicka sedan på Skicka.


Skanna

Skanna med annan programvara

Produkten är TWAIN- och WIA-kompatibel (Windows Imaging Application). Produkten kan användas med Windows-baserade program som stöder TWAIN-kompatibla eller WIA-kompatibla skanningsenheter och med Macintosh-baserade program som stöder TWAIN-kompatibla skanningsenheter.

När du använder ett TWAIN- eller WIA-kompatibelt program kan du använda skanningsfunktionen och skanna en bild direkt till det öppna programmet. Mer information finns i filen Hjälp och dokumentationen som följde med det TWAIN- eller WIA-kompatibla programmet.

Det här avsnittet innehåller information om följande ämnen:

  • Skanna från ett TWAIN-kompatibelt program
  • Skanna från ett WIA-kompatibelt program


Skanna

Skanna från ett TWAIN-kompatibelt program

    I allmänhet är ett program TWAIN-kompatibelt om det har kommandon som Hämta, Hämta fil, Skanna, Importera nytt objekt, Infoga från eller Skanner. Om du är osäker på om programmet är kompatibelt eller inte vet vad kommandot kallas tittar du i Hjälp i programmet eller i dokumentationen till programmet.

    När du skannar från ett TWAIN-kompatibelt program startar programmet HP LaserJet Skanna eventuellt automatiskt. Om programmet HP LaserJet Skanna startar kan du göra ändringar medan du förhandsgranskar bilden. Om programmet inte startar automatiskt hamnar bilden genast i det TWAIN-kompatibla programmet.

    Börja skanna från ett TWAIN-program. I programmets hjälpsystem och dokumentation finns information om kommandon och anvisningar som du kan följa.


Skanna

Skanna från ett WIA-kompatibelt program

    WIA ger ytterligare en metod för skanning av en bild direkt till ett program, till exempel Microsoft Word. WIA använder programvara från Microsoft till skanningen, istället för programmet HP LaserJet Skanna.

    I allmänhet är ett program WIA-kompatibelt om det finns kommandon som Bild/Från skanner eller kamera i någon av menyerna Infoga eller Arkiv i programmet. Om du inte vet om programmet är WIA-kompatibelt tittar du i programmets hjälpinformation eller dokumentation.

    Påbörja skanningen i det WIA-kompatibla programmet. I programmets hjälpsystem och dokumentation finns information om kommandon och anvisningar som du kan följa.

    -eller-

    Dubbelklicka på ikonen för produkten i mappen Kameror och skanner. Microsoft WIA-guide öppnas och du kan skanna till en fil.


Skanna

Skanna med hjälp av OCR-program (Optical Character Recognition)

Med OCR-program från andra leverantörer kan du importera skannad text till ett ordbehandlingsprogram där du kan redigera texten.

Det här avsnittet innehåller information om följande ämnen:

  • Readiris


Skanna

Readiris

    OCR-programmet Readiris medföljer på en separat CD-ROM-skiva som levereras tillsammans med produkten. Om du vill använda Readiris installerar du programmet från skivan och följer instruktionerna i onlinehjälpen.


Skanna

Avbryta en skanning

    Du kan avbryta en skanning på följande två sätt:

    ●
    På kontrollpanelen trycker du på Avbryt [image].
    ●
    Klicka på knappen Avbryt i dialogrutan på skärmen.


Skanna

Skannerinställningar

Det här avsnittet innehåller information om följande ämnen:

  • Filformat för skanning
  • Skannerupplösning och färg
  • Skanningskvalitet


Skanna

Filformat för skanning

    Standardfilformatet för ett skannat dokument eller foto beror på skanningstyp och vilket objekt som skannas.

    ●
    Skanning av ett dokument eller foto till en dator resulterar i att filen sparas som en TIF-fil.
    ●
    Skanning av ett dokument till e-post resulterar i att filen sparas som en PDF-fil.
    ●
    Skanning av ett foto till e-post resulterar i att filen sparas som en JPEG-fil.
    OBS!

    Olika filtyper kan väljas när du använder skanningsprogrammet.


Skanna

Skannerupplösning och färg

Om kvaliteten inte blir tillräckligt bra när du skriver ut en skannad bild, kan det bero på att du har valt fel inställning för upplösning och färg i programmet. Upplösning och färg påverkar följande egenskaper hos skannade bilder:

●
Skärpan
●
Övergångarnas utseende (mjuka eller skarpa)
●
Skanningstid
●
Filstorleken

Skanningsupplösningen mäts i bildpunkter per tum (ppi).

OBS!

Ppi-nivåerna för skanning är inte utbytbara mot dpi-nivåerna (punkter per tum) för utskrift.

Färg, gråskala och svartvitt anger antal möjliga färger. Skannerupplösningen kan ställas till maximalt 1 200 dpi. Programmet kan skapa en förbättrad upplösning på upp till 19 200 ppi. Du kan ställa in färg och gråskala på 1 bit (svartvit) eller på 8 bitar (256 nivåer av grått) till 24 bitar (True Color).

I tabellen med riktlinjer för upplösning och färger finns enkla tips du kan använda för att nå ett bra resultat när du skannar.

OBS!

Ett högt värde för upplösning eller färg kan skapa mycket stora filer som tar upp stort diskutrymme, vilket gör att skanningen tar lång tid. Innan du anger inställningar för upplösning och färg måste du bestämma hur du ska använda den skannade bilden.

Det här avsnittet innehåller information om följande ämnen:

  • Riktlinjer för upplösning och färg
  • Färg


Skanna

Riktlinjer för upplösning och färg

    Av följande tabell framgår vilken upplösning och färginställning som rekommenderas för olika skanningar.

    Användningsområde
    Rekommenderad upplösning
    Rekommenderad färginställning
    Faxa
    150 ppi
    ●
    Svartvitt
    E-post
    150 ppi
    ●
    Svartvitt om bilden inte kräver mjuka övergångar
    ●
    Gråskala om bilden kräver mjuka övergångar
    ●
    Färg om bilden är i färg
    Textredigering
    300 ppi
    ●
    Svartvitt
    Utskrift (grafik eller text)
    600 ppi för komplicerade bilder och dokument som du vill förstora kraftigt
    300 ppi för normala bilder och text
    150 ppi för foton
    ●
    Svartvitt för text och streckbilder
    ●
    Gråskala för skuggade eller färgade bilder och fotografier
    ●
    Färg om bilden är i färg
    Visning på datorskärmen
    75 ppi
    ●
    Svart och vitt för text
    ●
    Gråskala för grafik och fotografier
    ●
    Färg om bilden är i färg


Skanna

Färg

    Du kan ställa in följande värden för färg när du skannar.

    Inställning
    Rekommenderad användning
    Färg
    Den här inställningen anger du för färgfoton av hög kvalitet och dokument där färgen är viktig.
    Svartvitt
    Använd inställningen för textdokument.
    Gråskala
    Använd denna inställning när du måste ta hänsyn till filstorleken eller om du snabbt ska skanna ett dokument eller ett foto.


Skanna

Skanningskvalitet

    På sikt kan smutsfläckar samlas på skannerglaset och det vita plastbakstycket. Det kan påverka resultaten. Gör på följande sätt om du vill rengöra skannerglaset och det vita plastbakstycket:

    1.
    Stäng av produkten med strömbrytaren och dra sedan ur nätsladden ur eluttaget.

    Koppla bort nätsladden

    2.
    Öppna skannerlocket.
    3.
    Rengör skannerglaset och det vita plastbakstycket med en mjuk trasa eller svamp som fuktats med ett milt rengöringsmedel för glas.

    Område att rengöra

    VIKTIGT:

    Använd inte skurmedel, aceton, bensen, ammoniak, etylalkohol eller karbontetraklorid på någon del av produkten eftersom den då kan skadas. Häll inte vätskor direkt på glaset eller plattan. De kan rinna in och skada enheten.

    4.
    Torka av glaset och den vita plasten med en duk eller svamp för att förhindra fläckar.
    5.
    Sätt i produktens kontakt och sätt på produkten med strömbrytaren.


Fax (endast M1210-serien)

Fax (endast M1210-serien)
  • Faxfunktioner
  • Ställa in fax
  • Använda telefonboken
  • Ange faxinställningar
  • Använda fax
  • Lösa faxproblem
  • Myndighetsinformation och garantier


Fax (endast M1210-serien)

Faxfunktioner

    Produkten har följande faxfunktioner som är tillgängliga från kontrollpanelen eller från produktens programvara.

    ●
    Faxinställningsguiden för enkel faxkonfigurering
    ●
    Analog fax för vanligt papper med dokumentmatare för 35 sidor och utmatningsfack med en kapacitet om 100 sidor
    ●
    Telefonbok med 100 poster
    ●
    Automatisk återuppringning
    ●
    Digital lagring av upp till 500 faxsidor
    ●
    Vidarebefordring av fax
    ●
    Fördröjd sändning av fax
    ●
    Ringsignalsfunktioner Konfigurera antalet ringsignaler före svar och kompatibilitet med särskilda ringsignaler (tjänsten måste finnas hos den lokala teleoperatören)
    ●
    Faxbekräftelserapport
    ●
    Blockering av skräpfax
    ●
    Åtta mallar för försättsblad finns
    OBS!

    Alla funktioner anges inte här. Produktens programvara kan behöva installeras för att vissa funktioner ska bli tillgängliga.


Fax (endast M1210-serien)

Ställa in fax

Det här avsnittet innehåller information om följande ämnen:

  • Installera och anslut maskinvaran
  • Konfigurera faxinställningar
  • Använda HP:s faxinställningsguide


Fax (endast M1210-serien)

Installera och anslut maskinvaran

Det här avsnittet innehåller information om följande ämnen:

  • Ansluta fax till en telefonlinje
  • Ansluta ytterligare enheter
  • Inställningar för fristående fax


Fax (endast M1210-serien)

Ansluta fax till en telefonlinje

    Produkten är en analog enhet. HP rekommenderar att du använder produkten tillsammans med en separat analog telefonlinje.


Fax (endast M1210-serien)

Ansluta ytterligare enheter

Produkten har två faxportar:

●
”Linje”-porten telefonikon för faxport, som används för att ansluta produkten till telefonjacket i väggen.
●
”Telefon”-porten telefonikon för faxport, som används för att ansluta ytterligare enheter till produkten.

Telefoner som används tillsammans med produkten kan anslutas på två sätt:

●
En anknytningstelefon är en telefon som ansluts till samma telefonlinje på en annan plats.
●
En nedströmstelefon är en som ansluts till produkten eller en enhet som ansluts till produkten.

Anslut ytterligare enheter i den ordning som beskrivs nedan. Den utgående porten för varje enhet ansluts till den ingående porten på nästa och bildar på så sätt en "kedja". Om du inte vill ansluta en enhet hoppar du över det steget och fortsätter till nästa enhet.

OBS!

Anslut inte fler än tre enheter till telefonlinjen.
OBS!

Röstbrevlåda stöds inte för den här produkten.

1.
Dra ur nätsladdarna till alla enheter som du vill ansluta.
2.
Om produkten ännu inte har anslutits till en telefonlinje läser du produktinstallationshandboken innan du fortsätter. Produkten bör redan vara ansluten till ett telefonjack.
3.
Ta bort plastskyddet från telefonporten (porten är markerad med en telefonikon).

4.
Du ansluter ett internt eller externt modem på en dator genom att koppla ena änden av en telefonsladd till produktens ”telefon”-port telefonikon för faxport. Koppla den andra änden av telefonsladden till modemets ”linje”-port.

Ansluta ett modem

OBS!

En del modem har en andra linjeport att ansluta till en separat röstlinje. Läs mer i dokumentationen för modemet så att du ansluter till rätt "linje"-port om du har två linjeportar.

5.
Du ansluter en nummerpresentatör genom att koppla telefonsladden till föregående enhets "telefon"-port. Koppla den andra änden av telefonsladden till nummerpresentatörens "linje"-port.

Ansluta en nummerpresentatör

6.
Du ansluter en telefonsvarare genom att koppla telefonsladden till föregående enhets "telefon"-port. Koppla den andra änden av telefonsladden till telefonsvararens "linje"-port.

Ansluta en telefonsvarare

7.
Du ansluter en telefon genom att koppla telefonsladden till föregående enhets "telefon"-port. Koppla den andra änden av telefonsladden till telefonens "linje"-port.

Ansluta en telefon

8.
När du har anslutit alla ytterligare enheter kopplar du in alla enheternas strömkällor.

Det här avsnittet innehåller information om följande ämnen:

  • Ställa in fax med telefonsvarare
  • Ställa in fax med en anknytningstelefon


Fax (endast M1210-serien)

Ställa in fax med telefonsvarare
    ●
    Ange antalet ringsignaler före svar till minst en signal fler än för motsvarande inställning på telefonsvararen.
    ●
    Om en telefonsvarare är ansluten till samma telefonlinje men till ett annat jack (i ett annat rum t.ex.), kan det störa produkten när den ska ta emot fax.


Fax (endast M1210-serien)

Ställa in fax med en anknytningstelefon

    När den här inställningen är aktiverad kan du ange att enheten ska ta emot det inkommande faxet genom att trycka på 1-2-3 i följd på telefonens knappsats. Standardinställningen är På. Du ska avaktivera inställningen endast om du använder pulsval eller har en tjänst från teleoperatören som också begagnar sig av nummersekvensen 1-2-3. Teleoperatörens tjänst fungerar inte om den står i konflikt med produkten.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställ faxmott och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Sidotelefon och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja På eller Av och tryck sedan på OK för att spara valet.


Fax (endast M1210-serien)

Inställningar för fristående fax

    1.
    Packa upp och ställ in produkten.
    2.
    På kontrollpanelen trycker du på Konfiguration [image].
    3.
    Använd pilknapparna för att välja menyn Systeminställn. och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Tid/datum och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja klocka med 12 eller 24 timmars visning och tryck sedan på OK.
    6.
    Ange den aktuella tiden med knappsatsen.
    7.
    Gör något av följande:
    ●
    För klocka med 12 timmars visning använder du pilknapparna för att flytta förbi det fjärde tecknet. Välj 1 för förmiddag eller 2 för eftermiddag. Tryck på knappen OK.
    ●
    För klocka med 24 timmars visning trycker du på OK.
    8.
    Ange det aktuella datumet med knappsatsen. Använd två siffror för att ange månad, dag och år. Tryck på knappen OK.
    9.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    10.
    Använd pilknapparna för att välja menyn Sidhuvud och tryck sedan på knappen OK.
    11.
    Använd knappsatsen för att ange faxnummer och företagets namn eller rubrik, och tryck sedan på OK.
    OBS!

    Faxnumret får innehålla högst 20 tecken. Företagets namn får innehålla högst 25 tecken.
    12.
    Gör andra inställningar som behövs för att konfigurera för produktmiljön.


Fax (endast M1210-serien)

Konfigurera faxinställningar

Produktens faxinställningar kan utföras från kontrollpanelen, från HP Verktygslådan eller från HP Director. Vid den initiala konfigureringsproceduren kan Faxinställningsguiden användas för att konfigurera inställningarna.

I USA och många andra regioner/länder är det ett juridiskt krav att ange tid, datum och annan information i faxrubriken.

Det här avsnittet innehåller information om följande ämnen:

  • Använd kontrollpanelen för att ange tid, datum och rubrik för fax


Fax (endast M1210-serien)

Använd kontrollpanelen för att ange tid, datum och rubrik för fax

    Om du vill använda kontrollpanelen för att ange datum, tid och rubrik gör du så här:

    1.
    På kontrollpanelen trycker du på Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Systeminställn. och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Tid/datum och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja klocka med 12 eller 24 timmars visning och tryck sedan på OK.
    5.
    Ange den aktuella tiden med knappsatsen.
    6.
    Gör något av följande:
    ●
    För klocka med 12 timmars visning använder du pilknapparna för att flytta förbi det fjärde tecknet. Välj 1 för förmiddag eller 2 för eftermiddag. Tryck på knappen OK.
    ●
    För klocka med 24 timmars visning trycker du på OK.
    7.
    Ange det aktuella datumet med knappsatsen. Använd två siffror för att ange månad, dag och år. Tryck på knappen OK.
    8.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    9.
    Använd pilknapparna för att välja menyn Sidhuvud och tryck sedan på knappen OK.
    10.
    Använd knappsatsen för att ange faxnummer och företagets namn eller rubrik, och tryck sedan på OK.
    OBS!

    Faxnumret får innehålla högst 20 tecken. Företagets namn får innehålla högst 25 tecken.


Fax (endast M1210-serien)

Använda HP:s faxinställningsguide

När du har slutfört programvaruinstallationen kan du börja skicka fax från datorn. Om du inte slutförde inställningsprocessen för fax när du installerade programvaran kan du slutföra den när som helst genom att använda faxinställningsguiden.

Det här avsnittet innehåller information om följande ämnen:

  • Ställ in faxtid, -datum och -rubrik.
  • Använd vanliga lokala bokstäver i faxrubriker


Fax (endast M1210-serien)

Ställ in faxtid, -datum och -rubrik.

    1.
    Klicka på Start och klicka sedan på Program.
    2.
    Klicka på HP, klicka på produktens namn och klicka sedan på Faxinställningsguiden.
    3.
    Följ anvisningarna på skärmen i Faxinställningsguiden för hur du anger tid, datum, faxrubrik och en rad andra inställningar.


Fax (endast M1210-serien)

Använd vanliga lokala bokstäver i faxrubriker

    När du skriver ett namn i faxrubriken eller anger ett namn för en snabbvalsknapp, ett kortnummer eller ett gruppkortnummer från kontrollpanelen, trycker du på aktuell sifferknapp flera gånger tills rätt bokstav visas. Välj sedan bokstaven och flytta markören till nästa teckenplats genom att trycka på högerpil [image]. I följande tabell visas vilka bokstäver och siffror som visas på varje sifferknapp.

    Knappnummer
    Tecken
    1
    1
    2
    A B C a b c 2
    3
    D E F d e f 3
    4
    G H I g h i 4
    5
    J K L j k l 5
    6
    M N O m n o 6
    7
    P Q R S p q r s 7
    8
    T U V t u v 8
    9
    W X Y Z w x y z 9
    0
    0
    *
    ( ) + - . / , “ * & @
    #
    platsnr

    OBS!

    Använd högerpil [image] för att flytta markören på kontrollpanelen och använd vänsterpil [image] för att radera tecken.


Fax (endast M1210-serien)

Använda telefonboken

Du kan lagra faxnummer du använder ofta (upp till 100 poster).

Det här avsnittet innehåller information om följande ämnen:

  • Använd kontrollpanelen för att skapa och redigera faxtelefonboken
  • Importera eller exportera Microsoft Outlook-kontakter till faxtelefonboken
  • Använda telefonboksdata från andra program
  • Ta bort telefonbok


Fax (endast M1210-serien)

Använd kontrollpanelen för att skapa och redigera faxtelefonboken

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].

    2.
    Använd pilknapparna till att välja menyn Telefonbok och tryck sedan på knappen OK.
    3.
    Använd pilknapparna till att välja menyn Lägg t./Red. och tryck sedan på knappen OK.
    4.
    Ange faxnumret och namnet, och tryck sedan på knappen OK.


Fax (endast M1210-serien)

Importera eller exportera Microsoft Outlook-kontakter till faxtelefonboken

    1.
    Öppna HP Verktygslådan.
    2.
    Klicka på Fax och klicka sedan på Faxkatalog.
    3.
    Bläddra till programmets telefonbok och klicka sedan på Importera.


Fax (endast M1210-serien)

Använda telefonboksdata från andra program
    OBS!

    Innan en telefonbok från ett annat program kan importeras måste du använda exportfunktionen i det andra programmet.

    HP Verktygslådan kan importera kontaktinformation från andra programs telefonböcker. I följande tabell visas vilka program som stöds för HP Verktygslådan.

    Program
    Beskrivning
    Microsoft Outlook
    PAB-poster (Personal Address Book), kontaktposter eller båda i kombination kan väljas. Individer och grupper från PAB kombineras endast med individer från kontakter om kombinationsalternativet har valts.
    Om en kontaktpost innehåller både ett hem- och ett arbetsplatsfaxnummer, visas två poster. Namnet på de två posterna modifieras. ":(B)" läggs till i namnet för arbetsplatsposten och ":(H)" läggs till i namnet för hemposten.
    Om dubblettposter förekommer (en från kontakter och en från PAB med samma namn och faxnummer), visas endast en post. Om en post förekommer i PAB med en dubblett i kontakter, och kontaktposten har både ett arbetsplats- och ett hemfaxnummer, visas alla tre posterna.
    Windows adressbok
    Windows adressbok (WAB), som används i Outlook Express och Internet Explorer, stöds. Om en individ har både ett hem- och ett arbetsplatsfaxnummer, visas två poster. Namnet på de två posterna modifieras. ":(B)" läggs till i namnet för arbetsplatsposten och ":(H)" läggs till i namnet för hemposten.
    Goldmine
    Goldmine version 4.0 stöds. HP Verktygslådan importerar den fil som senast användes i Goldmine.
    Symantec Act!
    Act!- versionerna 4.0 och 2000 stöds. HP Verktygslådan importerar den databas som senast användes i Act!.


Fax (endast M1210-serien)

Ta bort telefonbok

    Du kan ta bort alla telefonboksposter som är programmerade i produkten.

    VIKTIGT:

    När en telefonbokspost har tagits bort kan den inte återställas.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].

    2.
    Använd pilknapparna för att välja menyn Telefonbok och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja Ta bort alla och tryck sedan på OK.
    4.
    Tryck på knappen OK för att bekräfta borttagningen.


Fax (endast M1210-serien)

Ange faxinställningar

Det här avsnittet innehåller information om följande ämnen:

  • Inställningar för att skicka fax
  • Inställningar för att ta emot fax
  • Ställa in faxhämtning (pollning)


Fax (endast M1210-serien)

Inställningar för att skicka fax

Det här avsnittet innehåller information om följande ämnen:

  • Ange speciella uppringningssymboler och alternativ
  • Ange avkänning av kopplingston
  • Ange automatisk återuppringning och tiden mellan återuppringningsförsöken
  • Ange ljust/mörkt och upplösning
  • Försättsbladsmallar
  • Anpassa ett faxförsättsblad


Fax (endast M1210-serien)

Ange speciella uppringningssymboler och alternativ

Du kan infoga pauser i ett faxnummer som du ringer. Pauser behövs ofta vid utlandssamtal och anslutning till extern linje i en växel.

●
Infoga en uppringningspaus: Tryck på pausknappen # flera gånger tills ett kommatecken (,) visas i teckenfönstret på kontrollpanelen. Kommat visar var i numret pausen läggs in.
●
Infoga en paus för kopplingston: Tryck på Symboler-knappen * flera gånger tills W visas i kontrollpanelens teckenfönster när du vill att produkten ska vänta på kopplingston innan resten av telefonnumret slås.
●
Infoga meddelande om linjeläge av/på: Tryck på Symboler * flera gånger tills R visas i kontrollpanelens teckenfönster om du vill att produkten ska utföra ett meddelande om linjeläge av/på.

Det här avsnittet innehåller information om följande ämnen:

  • Ange uppringningsprefix


Fax (endast M1210-serien)

Ange uppringningsprefix

    Ett uppringningsprefix är ett nummer eller en grupp med nummer som automatiskt läggs till före varje faxnummer som du slår från kontrollpanelen eller programvaran. Det högsta tillåtna antalet tecken i ett uppringningsprefix är 50.

    Standardinställningen är Av. Om du exempelvis måste slå siffran 9 för att få en extern linje är det praktiskt att aktivera funktionen och ställa in ett prefix. Om du vill slå ett faxnummer utan uppringningsprefix när inställningen är aktiv gör du detta genom att slå numret manuellt.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställn faxsänd och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Slå prefix och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja På eller Av och tryck sedan på OK.
    6.
    Om du valde På anger du prefixet med hjälp av knappsatsen och trycker på OK. Du kan använda dig av siffror, pauser och uppringningssymboler.


Fax (endast M1210-serien)

Ange avkänning av kopplingston

I normalfallet rings faxnumret upp genast. Om du använder produkten på samma linje som din telefon aktiverar du inställningen för avkänning av kopplingston. Det här förhindrar att produkten försöker skicka fax när någon använder telefonen.

Standardinställningen för avkänning av kopplingston är På i Frankrike och Ungern och Av i övriga länder/regioner.

1.
På kontrollpanelen trycker du på knappen Konfiguration [image].
2.
Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
3.
Använd pilknapparna för att välja menyn Inställn faxsänd och tryck sedan på knappen OK.
4.
Använd pilknapparna för att välja menyn Sök kopplingston och tryck sedan på knappen OK.
5.
Använd pilknapparna för att välja På eller Av och tryck sedan på OK.

Det här avsnittet innehåller information om följande ämnen:

  • Ställa in uppringning med ton- eller pulsval


Fax (endast M1210-serien)

Ställa in uppringning med ton- eller pulsval

    Använd den här proceduren för att ställa in om ton- eller pulsval ska användas. Standardinställningen är Ton. Den här inställningen ändrar du endast om du vet att tonval inte går att använda för telefonlinjen.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställn faxsänd och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Uppringningstyp och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja Ton eller Puls och tryck sedan på OK för att spara valet.

    OBS!

    Det finns inte uppringning med tonval i alla regioner/länder.


Fax (endast M1210-serien)

Ange automatisk återuppringning och tiden mellan återuppringningsförsöken

    Om produkten inte kan skicka ett fax på grund av att mottagarfaxen inte svarar, eller för att linjen var upptagen, försöker produkten att ringa upp igen baserat på inställningarna för automatisk återuppringning vid upptaget, inget svar eller kommunikationsfel. Följ anvisningarna i det här avsnittet för att aktivera eller avaktivera de här inställningarna.

    Ange alternativ för automatisk återuppringning vid upptaget

    Om det här alternativet är aktiverat ringer produkten automatiskt upp igen vid upptaget. Standardinställningen för automatisk återuppringning vid upptaget är På.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställn faxsänd och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Uppr. om upptag. och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja På eller Av och tryck sedan på OK.

    Ange alternativ för återuppringning vid inget svar

    Om det här alternativet är aktiverat ringer produkten automatiskt upp igen om mottagaren inte svarar. Standardinställningen för automatisk återuppringning vid inget svar är Av.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställn faxsänd och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Uppr. om ej svar och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja På eller Av och tryck sedan på OK.

    Ange alternativ för återuppringning vid kommunikationsfel

    Om det här alternativet är aktiverat ringer produkten automatiskt upp igen vid kommunikationsfel av något slag. Standardinställningen för automatisk återuppringning vid kommunikationsfel är På.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställn faxsänd och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Fel v. återuppringning och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja På eller Av och tryck sedan på OK.


Fax (endast M1210-serien)

Ange ljust/mörkt och upplösning

Det här avsnittet innehåller information om följande ämnen:

  • Ange standardinställning för ljust/mörkt (kontrast)
  • Ange inställningar för upplösning


Fax (endast M1210-serien)

Ange standardinställning för ljust/mörkt (kontrast)

    Kontrastinställningen påverkar hur mörkt ett utgående fax blir.

    Standardinställningen för ljust/mörkt är den kontrast som normalt används för dokument som faxas. Reglaget har ställts in på mitten som standard.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställn faxsänd och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Standard ljus/mörk och tryck sedan på knappen OK.
    5.
    För reglaget åt vänster med knappen vänsterpil [image] om du vill göra alla kopior ljusare än originalet, eller för reglaget åt höger med knappen högerpil [image] om du vill göra alla kopior mörkare än originalet.
    6.
    Tryck på knappen OK så sparas ditt val.


Fax (endast M1210-serien)

Ange inställningar för upplösning
    OBS!

    Faxstorleken ökas om upplösningen ökas. Större fax ökar sändningstiden och kan överskrida tillgängligt minne i produkten.

    Standardinställningen för upplösning är Fin.

    Den här proceduren ändrar upplösningen för alla faxsändningar till en av följande inställningar:

    ●
    Standard: Den här inställningen medför den lägsta kvaliteten och den högsta överföringshastigheten.
    ●
    Hög: Den här inställningen medför en högre upplösning än Standard som vanligen används för textdokument.
    ●
    Superfin: Den här inställningen passar bäst för dokument som innehåller både bild och text. Överföringshastigheten är långsammare än Hög men snabbare än Foto.
    ●
    Foto: Den här inställningen ger de bästa bilderna men ökar också överföringstiden markant.
    Ange standardupplösning

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställn faxsänd och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Stand.upplösning och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att ändra upplösning.
    6.
    Tryck på knappen OK så sparas ditt val.


Fax (endast M1210-serien)

Försättsbladsmallar

    Flera försättsbladsmallar för företag och personligt bruk är tillgängliga i programvaran PC-faxsändning.

    OBS!

    Försättsbladsmallarna kan inte ändras. Fälten i mallarna kan redigeras men själva mallarna är fasta formulär.


Fax (endast M1210-serien)

Anpassa ett faxförsättsblad

    1.
    Öppna programmet PC-faxsändning.
    2.
    I avsnittet Faxa till anger du faxmottagarens nummer och företag.
    3.
    I avsnittet Upplösning väljer du en inställning för upplösning.
    4.
    Välj Försättsblad under Inkludera i fax.
    5.
    Lägg till mer information i textrutorna Kommentarer och Ämne.
    6.
    I listrutan Mall för försättsblad väljer du en mall och väljer sedan Sidor i dokumentfacket.
    7.
    Välj ett av följande alternativ:
    ●
    Klicka på Skicka nu om du vill skicka faxet utan att förhandsgranska försättsbladet.
    ●
    Klicka på Förhandsgranska om du vill visa försättsbladet innan du skickar faxet.


Fax (endast M1210-serien)

Inställningar för att ta emot fax

Det här avsnittet innehåller information om följande ämnen:

  • Ställa in faxvidarebefordring
  • Ställa in svarsläge
  • Spärra eller ta bort spärr för faxnummer
  • Ställa in antalet ringsignaler före svar
  • Ställa in särskild ringsignal
  • Använda automatisk förminskning för inkommande fax
  • Ange inställningar för återutskrift av fax
  • Ange inställning för avkänning av tyst signal
  • Ange faxvolymen
  • Ange stämplade mottagna fax
  • Ställa in funktionen för privat mottagning


Fax (endast M1210-serien)

Ställa in faxvidarebefordring

    Du kan ställa in att enheten ska vidarebefordra inkommande fax till ett annat faxnummer. När faxet anländer till produkten lagras det i minnet. Produkten ringer sedan upp det faxnummer som du har angivit och skickar faxet. Om det inte går att vidarebefordra ett fax (exempelvis för att numret är upptaget) och återuppringningsförsöken inte lyckas, skrivs faxet ut.

    Om minnet i produkten blir fullt under tiden som ett fax tas emot avbryts mottagningen och endast de delar av faxet som har lagrats i minnet vidarebefordras.

    När produkten vidarebefordrar fax måste den (snarare än datorn) vara mottagare av faxen och svarsläget måste vara inställt på Automatisk.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställ faxmott och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Vidarebef. fax och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja På eller Av och tryck sedan på OK.
    6.
    Om du aktiverar funktionen för vidarebefordran av fax använder du knappsatsen för att ange mottagarens faxnummer och trycker på OK, så sparas ditt val.


Fax (endast M1210-serien)

Ställa in svarsläge

    Beroende på situationen ställer du in produktens svarsläge på Automatisk, TAM, Fax/Tel eller Manuell. Standardinställningen är Automatisk.

    ●
    Automatisk: Produkten besvarar inkommande samtal efter ett angivet antal ringsignaler eller när särskilda faxtoner identifieras.
    ●
    TAM: Produkten svarar inte på samtalet automatiskt. Istället väntar den tills en faxton hörs.
    ●
    Fax/Tel: Produkten svarar på inkommande samtal omedelbart. Om den upptäcker faxtonen, behandlas samtalet som ett fax. Om den inte upptäcker faxtonen, avges en ringsignal så att du uppmärksammas på det inkommande samtalet.
    ●
    Manuell: Produkten svarar aldrig på samtal. Du måste då själv starta faxmottagningen antingen genom att trycka på Skicka fax [image] på kontrollpanelen eller genom att lyfta telefonluren på en telefon som är ansluten till samma linje och slå 1-2-3.

    Så här ställer du in eller ändrar svarsläge:

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställ faxmott och tryck sedan på knappen OK.
    4.
    Tryck på knappen OK för att välja menyn Svarsläge.
    5.
    Använd pilknapparna för att välja svarsläge och tryck sedan på OK.


Fax (endast M1210-serien)

Spärra eller ta bort spärr för faxnummer

    Om du inte vill ta emot fax från vissa personer eller företag kan du spärra upp till 30 faxnummer med hjälp av kontrollpanelen. När du spärrar ett faxnummer och någon från det numret skickar ett fax till dig visas information om att numret är spärrat i teckenfönstret, faxet skrivs inte ut och faxet sparas inte i minnet. Fax från spärrade faxnummer anges som ignorerade i faxaktivitetsloggen. Du kan ta bort spärren för spärrade enskilda faxnummer eller för alla spärrade nummer på en gång.

    OBS!

    Avsändaren av ett spärrat fax meddelas inte om att faxöverföringen misslyckades.

    Använd följande metod för att spärra eller ta bort spärr från faxnummer via kontrollpanelen:

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställ faxmott och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Spärrade faxar och tryck sedan på knappen OK.
    5.
    Om du vill spärra ett faxnummer väljer du Lägg till post med hjälp av pilknapparna och trycker sedan på OK. Skriv faxnumret precis som det står i faxrubriken (inklusive mellanslag) och tryck på OK. Ange ett namn för det spärrade numret och tryck sedan på OK.

    Om du vill spärra av ett faxnummer väljer du Ta bort post med hjälp av pilknapparna och trycker sedan på OK. Använd pilknapparna för att välja det faxnummer som du vill ta bort och tryck sedan på OK för att bekräfta borttagningen.

    Om du vill ta bort spärren för alla faxnummer väljer du Rensa alla med hjälp av pilknapparna och trycker sedan på OK. Tryck på OK igen för att bekräfta borttagningen.


Fax (endast M1210-serien)

Ställa in antalet ringsignaler före svar

    När svarsläget är inställt på Automatisk bestämmer produktens inställning för ringsignaler före svar hur många gånger telefonen ringer innan ett inkommande samtal besvaras.

    Om produkten är ansluten till en linje som tar emot både fax- och röstsamtal (en delad linje) och dessutom har en telefonsvarare måste du kanske ändra inställningen för antal ringsignaler före svar. Produktens ringsignaler före svar måste vara fler än vad som har angetts för telefonsvararen. Då kan inkommande samtal besvaras via telefonsvararen och eventuella röstmeddelanden spelas in. När samtalet besvaras på telefonsvararen tar produkten över samtalet om den identifierar några faxtoner.

    Standardinställningar för ringsignaler före svar är fem i USA och Kanada och två i andra länder/regioner.

    Använd följande tabell för att bestämma antalet ringsignaler före svar.

    Typ av telefonlinje
    Inställning för rekommenderat antal ringsignaler före svar
    Separat faxlinje (tar endast emot faxsamtal)
    Ställ in antal ringsignaler inom det intervall som visas på kontrollpanelens skärm. (Det minsta och högsta tillåtna antalet ringsignaler varierar från land/region.)
    En linje med två separata telefonnummer och ringsignaltjänst
    En eller två ringsignaler. (Om du använder det andra telefonnumret till en telefonsvarare eller röstbrevlåda på datorn måste produkten vara inställd på ett högre antal ringsignaler än svarssystemet. Använd också funktionen för särskild ringsignal för att skilja mellan röst- och faxsamtal.)
    Delad linje (både fax och röstsamtal) med endast en telefon
    Fem ringsignaler eller mer.
    En delad linje (både fax- och röstsamtal) och en ansluten telefonsvarare eller röstbrevlåda på datorn.
    2 signaler fler än telefonsvararen eller datorns röstbrevlåda.

    Så här ställer du in eller ändrar antalet ringsignaler före svar:

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställ faxmott och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Rings. före svar och tryck sedan på knappen OK.
    5.
    Använd knappsatsen om du vill ange antalet ringsignaler före svar. Tryck sedan på OK.


Fax (endast M1210-serien)

Ställa in särskild ringsignal

    Ringsignalsmönster eller tjänst med olika ringsignaler är tillgängligt hos vissa teleoperatörer. På så sätt kan du ha flera telefonnummer på samma linje. Varje telefonnummer har ett unikt ringsignalsmönster, vilket gör att du kan svara på vanliga telefonsamtal och låta produkten svara på faxsamtal.

    Om du abonnerar på en tjänst med ringsignalsmönster hos en teleoperatör måste du ställa in produkten så att den svarar på rätt signal. Alla regioner/länder har inte funktioner för unika ringsignalsmönster. Kontakta din teleoperatör om du vill ta reda på om tjänsten är tillgänglig i ditt land/din region.

    OBS!

    Om du inte har tillgång till en sådan tjänst och du ändrar den här inställningen från Alla signaler till någon annan inställning som inte är standard kanske enheten inte kan ta emot några fax.

    Inställningarna är som följer:

    ●
    Alla signaler: Produkten besvarar alla samtal på telefonlinjen.
    ●
    En: Produkten besvarar alla samtal som har en enkel ringsignal.
    ●
    Dubbel: Produkten besvarar alla samtal som har en dubbel ringsignal.
    ●
    Trippel: Produkten besvarar alla samtal som har en tredubbel ringsignal.
    ●
    Dubbel&trippel: Produkten besvarar alla samtal som har en dubbel eller tredubbel ringsignal.

    Så här ändrar du ringsignalmönster:

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställ faxmott och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Svara signaltyp och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja ringsignalsmönster och tryck sedan på OK.
    6.
    När installationen av produkten är klar bör du be någon att skicka ett fax till dig, så att du kan se att ringsignalstjänsten fungerar ordentligt.


Fax (endast M1210-serien)

Använda automatisk förminskning för inkommande fax

    Om alternativet Anpassa till sida är aktiverat förminskas automatiskt långa fax så att de får plats på produktens standardpappersstorlek (upp till 75 % förminskning), exempelvis från pappersstorleken Legal till Letter.

    Om alternativet Anpassa till sida är avaktiverat skrivs långa fax ut i skala 1:1 på flera papper. Standardinställningen för automatisk förminskning av fax är På.

    Om du har alternativet Stämpla fax aktiverat bör du även aktivera automatisk förminskning. Det förminskar storleken på inkommande fax lite grand så att stämpeln inte innebär att en faxsida skrivs ut på två sidor.

    OBS!

    Se till att inställningen för förvald pappersstorlek stämmer överens med storleken på det papper som placerats i facket.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställ faxmott och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Anpassa sida och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja På eller Av och tryck sedan på OK för att spara valet.


Fax (endast M1210-serien)

Ange inställningar för återutskrift av fax

    Standardinställningen för återutskrift av fax är På. Följ de här anvisningarna från produktens kontrollpanel om du vill ändra inställningen:

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställ faxmott och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Skriv ut fax och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja På eller Av och tryck sedan på OK.


Fax (endast M1210-serien)

Ange inställning för avkänning av tyst signal

    Den här inställningen avgör om enheten kan ta emot fax från äldre faxmaskiner som inte avger de karaktäristiska faxtonerna vid faxöverföringar. När detta trycks används väldigt få faxmaskiner som inte avger faxtoner. Standardinställningen är Av. Inställningen för avkänning av tyst signal bör endast ändras om du regelbundet får fax från någon med en äldre typ av faxmaskin.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställ faxmott och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Avkänn tyst sign och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja På eller Av och tryck sedan på OK för att spara valet.


Fax (endast M1210-serien)

Ange faxvolymen

Kontrollera faxljudens volym från kontrollpanelen. Du kan göra ändringar för följande ljud:

●
Faxljud som är kopplade till inkommande och utgående fax
●
Ringsignalen för inkommande fax

Standardinställningen för volymen för faxljud är Låg.

Det här avsnittet innehåller information om följande ämnen:

  • Ange varningsvolymen, telefonlinjevolumen och ringsignalvolymen


Fax (endast M1210-serien)

Ange varningsvolymen, telefonlinjevolumen och ringsignalvolymen

    1.
    Tryck på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Systeminställn. och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Volyminställning och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Alarmvolym, menyn Tfnlinjevolym eller menyn Ringsignalvolym och tryck sedan på OK.
    5.
    Använd pilknapparna för att välja inställningen Av, Låg, Medium eller Hög.
    6.
    Tryck på knappen OK så sparas ditt val.


Fax (endast M1210-serien)

Ange stämplade mottagna fax

    Produkten skriver ut uppgifter om avsändaren överst i varje mottaget fax. Du kan även välja att stämpla de inkommande faxen med egen rubrikinformation för att bekräfta datum och tidpunkt när faxet togs emot. Standardinställningen för stämpling av mottagna fax är Av.

    OBS!

    Om du aktiverar stämpling av mottagna fax kan sidstorleken öka och orsaka att en andra sida skrivs ut.
    OBS!

    Detta alternativ gäller endast de mottagna fax som skrivs ut på produkten.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställ faxmott och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Stämpla fax och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja På eller Av och tryck sedan på OK för att spara valet.


Fax (endast M1210-serien)

Ställa in funktionen för privat mottagning
    OBS!

    Den privata faxmottagningsfunktionen påverkar inte funktionen Skriv ut sista fax. För att begränsa åtkomsten till alla mottagna fax ser du till att inställningen för Skriv ut fax är Av.

    När den privata faxmottagningsfunktionen är aktiverad sparas mottagna fax i minnet. En personlig kod krävs för att skriva ut de sparade faxen.

    Aktivera funktionen för privat mottagning

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Inställ faxmott och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Privatmottagning och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja På och tryck sedan på OK.
    6.
    Ange produktens säkerhetslösenord med hjälp av knappsatsen och tryck sedan på OK.
    7.
    Bekräfta produktens säkerhetslösenord genom att ange det igen med knappsatsen, och tryck sedan på OK.

    Avaktivera funktionen för privat mottagning

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Ange produktens säkerhetslösenord med hjälp av knappsatsen och tryck sedan på OK.
    4.
    Använd pilknapparna för att välja menyn Inställ faxmott och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja menyn Privatmottagning och tryck sedan på knappen OK.
    6.
    Använd pilknapparna för att välja Av och tryck sedan på OK.

    Om det finns några fax i faxminnet som inte skrivits ut skrivs de ut och raderas sedan från minnet.


Fax (endast M1210-serien)

Ställa in faxhämtning (pollning)

    Om någon annan har angett att ett fax kan hämtas, kan du göra det med din enhet. (Denna metod kallas även pollning eller avfrågning).

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxfunktioner och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja Pollning mottag och tryck sedan på OK.

    Produkten ringer upp den andra faxmaskinen och begär faxet.


Fax (endast M1210-serien)

Använda fax

Det här avsnittet innehåller information om följande ämnen:

  • Faxprogram
  • Avbryta ett fax
  • Tömma sparade fax
  • Använda fax i ett DSL-, PBX- eller ISDN-system
  • Använda fax i VoIP-system
  • Faxminne
  • Skicka ett fax
  • Ta emot ett fax


Fax (endast M1210-serien)

Faxprogram

Det här avsnittet innehåller information om följande ämnen:

  • Faxprogram som stöds


Fax (endast M1210-serien)

Faxprogram som stöds

    Datorfaxprogrammet som följer med produkten är det enda datorfaxprogram som fungerar med produkten. För att kunna fortsätta använda ett datorfaxprogram som tidigare har installerats i datorn, måste det användas med det modem som redan är anslutet till datorn. Det fungerar inte med produktens modem.


Fax (endast M1210-serien)

Avbryta ett fax

Följ anvisningarna nedan för att avbryta sändning av ett fax eller det fax som du håller på att skicka eller ta emot.

Det här avsnittet innehåller information om följande ämnen:

  • Avbryt aktuellt fax
  • Avbryta en väntande faxsändning.


Fax (endast M1210-serien)

Avbryt aktuellt fax

    Tryck på knappen Avbryt [image] på kontrollpanelen. Sändningen av sidorna som ännu inte har skickats avbryts. Om du trycker på Avbryt [image] avbryts även alla gruppfaxsändningar.


Fax (endast M1210-serien)

Avbryta en väntande faxsändning.

    Använd den här proceduren för att avbryta en faxsändning i följande situationer:

    ●
    Produkten väntar på att ringa upp igen efter ett upptaget nummer, obesvarat samtal eller kommunikationsfel.
    ●
    Faxet är schemalagt att skickas vid ett senare tillfälle.

    Använd följande metod för att avbryta en faxsändning med hjälp av menyn Faxstatus:

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxstatus och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att bläddra genom faxsändningar i kö tills du kommer till det fax som du vill ta bort.
    4.
    Tryck på OK för att välja det jobb som du vill ta avbryta.
    5.
    Tryck på knappen OK för att bekräfta att du vill avbryta jobbet.


Fax (endast M1210-serien)

Tömma sparade fax

    Den här åtgärden bör du bara använda om du är orolig för att någon annan som har tillgång till produkten ska skriva ut de senast mottagna faxen från minnet.

    VIKTIGT:

    Med åtgärden tar du bort alla fax som kan skrivas ut igen, d.v.s. fax som håller på att skrivas ut, fax som väntar på att skickas, schemalagda fax och fax som inte har skrivits ut eller vidarebefordrats.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxfunktioner och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja Radera faxminne och tryck sedan på OK.
    4.
    Tryck på knappen OK för att bekräfta borttagningen.


Fax (endast M1210-serien)

Använda fax i ett DSL-, PBX- eller ISDN-system

HP-produkter är utformade speciellt för att användas med traditionella analoga telefontjänster. De är inte utformade för att fungera med DSL-, PBX-, ISDN-linjer eller VoIP-tjänster, men de kan fungera med rätt konfigurering och utrustning.

OBS!

HP rekommenderar att du diskuterar konfigureringsalternativ för DSL, PBX, ISDN och VoIP med den aktuella tjänstens leverantör.

HP LaserJet-produkten är en analog enhet som inte är kompatibel med alla digitala telefonmiljöer (såvida inte en digital-till-analog omvandlare används). HP garanterar inte att produkten är kompatibel med digitala miljöer eller digitala-till-analoga omvandlare.

Det här avsnittet innehåller information om följande ämnen:

  • DSL
  • PBX
  • ISDN


Fax (endast M1210-serien)

DSL

    I en DSL-linje används digital teknik över en vanlig telefonledning. Den här produkten är inte direkt kompatibel med digitala signaler. Om konfigurationen anges vid DSL-installationen kan signalen separeras så att viss bandbredd används till att överföra en analog signal (för röst och fax) medan resterande bandbredd används för att överföra digitala data.

    OBS!

    Alla faxar är inte kompatibla med DSL-tjänster. HP garanterar inte att produkten är kompatibel med alla DSL-tjänster.

    DSL-modemet måste vara försett med ett högpassfilter. Leverantören tillhandahåller i allmänhet ett lågpassfilter för normal telefontrafik.

    OBS!

    Kontakta DSL-leverantören om du vill få mer information eller hjälp.


Fax (endast M1210-serien)

PBX

    Produkten är en analog enhet som inte är kompatibel med alla digitala telefonmijöer. Digitala-till-analoga filter eller omvandlare kan behövas för faxfunktionerna. Om faxningsproblem inträffar i en PBX-miljö kan det vara nödvändigt att kontakta PBX-leverantören och be om hjälp. HP garanterar inte att produkten är kompatibel med digitala miljöer eller digitala-till-analoga omvandlare.

    Kontakta PBX-leverantören om du vill få mer information eller hjälp.


Fax (endast M1210-serien)

ISDN

    Kontakta ISDN-leverantören om du vill få mer information eller hjälp.


Fax (endast M1210-serien)

Använda fax i VoIP-system

    VoIP-tjänster (Voice over Internet Protocol) är ofta inte kompatibla med faxar såvida inte leverantören särskilt anger att fax över IP-tjänster stöds.

    Om du får problem med att få fax att fungera i ett VoIP-nätverk kontrollerar du att alla sladdar och inställningar är korrekta. Genom att minska faxhastigheten kan du eventuellt få produkten att skicka fax över ett VoIP-nätverk.

    Om faxproblemen fortsätter kontaktar du VoIP-leverantören.


Fax (endast M1210-serien)

Faxminne

Det här avsnittet innehåller information om följande ämnen:

  • Faxminnet bibehålls i händelse av strömavbrott


Fax (endast M1210-serien)

Faxminnet bibehålls i händelse av strömavbrott

    Flashminnet skyddar mot dataförlust när ett strömavbrott inträffar. I andra faxenheter lagras faxsidor i vanligt RAM-minne eller korttids-RAM-minne. Vanligt RAM-minne töms omedelbart på data vid ett strömavbrott, medan korttids-RAM-minne töms på data cirka 60 minuter efter ett strömavbrott. I flashminnen kan data bibehållas i flera år utan att ström tillförs.


Fax (endast M1210-serien)

Skicka ett fax

Det här avsnittet innehåller information om följande ämnen:

  • Faxa från flatbäddsskannern.
  • Faxa från dokumentmataren
  • Faxning med manuell uppringning
  • Skicka ett fax från programmet
  • Skicka ett fax genom att slå numret från en telefon ansluten till faxlinjen
  • Schemalägga ett fax för senare sändning
  • Använda linjekoder, kreditkort eller telefonkort


Fax (endast M1210-serien)

Faxa från flatbäddsskannern.

    1.
    Placera dokumentet med framsidan nedåt på skannerglaset.

    2.
    Tryck på knappen Konfiguration [image].
    3.
    Välj menyn Telefonbok och tryck sedan på knappen OK.
    4.
    Välj telefonboksposten i listan. Om det inte finns någon post slår du numret med hjälp av knappsatsen på kontrollpanelen.
    5.
    På kontrollpanelen trycker du på knappen Skicka fax [image]. Faxsändningen påbörjas.


Fax (endast M1210-serien)

Faxa från dokumentmataren

    1.
    Sätt in originalen i dokumentmataren vända uppåt.
    OBS!

    Dokumentmataren rymmer upp till 35 ark med vikten 75 g/m2.

    VIKTIGT:

    För att undvika att skada produkten bör du inte använda original med korrigeringstejp, korrigeringsvätska, gem eller klamrar. Du bör inte heller använda fotografier, små original eller ömtåliga original i dokumentmataren.

    Placering av dokumentmataren

    2.
    Justera styrskenorna tills de ligger tätt an mot papperet.

    3.
    Tryck på knappen Konfiguration [image].
    4.
    Välj menyn Telefonbok och tryck sedan på knappen OK.
    5.
    Välj telefonboksposten i listan. Om det inte finns någon post slår du numret med hjälp av knappsatsen på kontrollpanelen.
    6.
    På kontrollpanelen trycker du på knappen Skicka fax [image]. Faxsändningen påbörjas.


Fax (endast M1210-serien)

Faxning med manuell uppringning

    Vanligen ringer produkten upp när du har tryckt på Skicka fax [image]. Det kan emellertid förekomma tillfällen då du vill att varje enskild siffra ska skickas samtidigt som du trycker ner den. Om samtalet ska betalas med ett telefonkort t.ex., måste du slå faxnumret och vänta på svarston från telebolaget och sedan slå telefonkortnumret. När du ringer utlandssamtal behöver du kanske vänta på kopplingston efter de första siffrorna innan du slår resten av numret.

    Skicka ett fax till en grupp manuellt (specialfaxning)

    Använd följande instruktioner för att skicka ett fax till en grupp av mottagare:

    1.
    Lägg dokumentet i dokumentmatarens inmatningsfack.
    2.
    Tryck på knappen Konfiguration [image].
    3.
    Välj menyn Telefonbok och tryck sedan på knappen OK.
    4.
    Välj telefonboksposten i listan. Om det inte finns någon post slår du numret med hjälp av knappsatsen på kontrollpanelen.
    5.
    Fortsätt att slå nummer genom att upprepa steg 3 och 4. När du har slagit alla nummer går du vidare till nästa steg.
    6.
    Tryck på knappen Skicka fax [image].
    7.
    Om du vill skanna fler än en sida trycker du på 1 för att välja Ja. Upprepa sedan steg 6 för varje sida i faxsändningen. När du är klar trycker du på 2 för att välja Nej.

    Faxet skickas till de olika faxnumren. Om ett nummer i gruppen är upptaget eller inte svarar rings numret upp igen baserat på inställningen för återuppringning. Efter flera återuppringningsförsök uppdateras faxaktivitetsloggen med information om felet och nästa nummer i gruppen rings upp.

    Manuell återuppringning

    1.
    Placera dokumentet i dokumentmataren.
    2.
    På kontrollpanelen trycker du på knappen Återuppringning [image].
    3.
    Tryck på knappen Skicka fax [image].
    4.
    Om du vill skanna fler än en sida trycker du på 1 för att välja Ja. Upprepa sedan steg 3 för varje sida i faxsändningen. När du är klar trycker du på 2 för att välja Nej.

    Faxet skickas till det nummer som du slog. Om numret är upptaget eller inte svarar, rings numret upp igen baserat på inställningen för återuppringning. Om ett återuppringningsförsök misslyckas uppdateras faxaktivitetsloggen med felet.


Fax (endast M1210-serien)

Skicka ett fax från programmet

    Det här avsnittet innehåller grundläggande information för att skicka fax med hjälp av programvaran som medföljde produkten. Mer information om programfunktionerna finns i hjälpen till programvaran som du kommer åt via menyn Hjälp.

    Du kan faxa elektroniska dokument från en dator om du uppfyller följande krav:

    ●
    Produkten är ansluten direkt till datorn.
    ●
    Programvaran för produkten har installerats på datorn.
    ●
    Datorns operativsystem är Microsoft Windows XP, Windows Vista eller Mac OS X 10.4, 10.5, 10.6 eller senare.
    Skicka fax med hjälp av programvaran (Windows XP eller Vista)

    Proceduren att skicka fax varierar beroende på specifikationerna. Här visas de vanligaste åtgärderna.

    1.
    Klicka på Start, klicka på Program (eller Alla program i Windows XP) och klicka sedan på Hewlett-Packard.
    2.
    Klicka på enhetens namn och klicka sedan på Skicka fax. Programvaran för faxen visas.
    3.
    Ange faxnumret för en eller flera mottagare.
    4.
    Lägg i dokumentet i dokumentmataren.
    5.
    Lägg till ett försättsblad. (Den här åtgärden är valfri.)
    6.
    Klicka på Skicka nu.

    Skicka fax med hjälp av programvaran (Mac OS 10.4 och senare)

    Om du använder Mac OS X kan du välja mellan två metoder för att skicka fax från produktens programvara.

    Följ nedanstående anvisningar om du vill skicka fax med HP Director.

    1.
    Placera dokumentet i dokumentmataren.
    2.
    Öppna HP Director genom att klicka på symbolen i dockan och klicka sedan på Fax. Skrivardialogrutan för Apple visas.
    3.
    Välj Fax PDF (Faxa PDF) på snabbmenyn PDF.
    4.
    Ange faxnumret för en eller flera mottagare under Till.
    5.
    Välj produkten under Modem.
    6.
    Klicka på Fax.

    Följ nedanstående anvisningar om du vill skicka ett fax genom att skriva ut till en faxdrivrutin.

    1.
    Öppna dokumentet som du vill faxa.
    2.
    Klicka på Arkiv och sedan på Skriv ut.
    3.
    Välj Fax PDF (Faxa PDF) på snabbmenyn PDF.
    4.
    Ange faxnumret för en eller flera mottagare under Till.
    5.
    Välj produkten under Modem.
    6.
    Klicka på Fax.

    Skicka ett fax från tredjepartsprogramvara, till exempel Microsoft Word (alla operativsystem)

    1.
    Öppna ett dokument i ett tredjepartsprogram.
    2.
    Klicka på Arkiv och klicka sedan på Skriv ut.
    3.
    Välj drivrutin för faxskrivare i listrutan skrivare. Programvaran för faxen visas.
    4.
    Gör något av följande:
    ●
    Windows
    a.
    Ange faxnumret för en eller flera mottagare.
    b.
    Lägg till ett försättsblad. (Den här åtgärden är valfri.)
    c.
    Inkludera eventuella sidor som har lästs in i produkten. (Den här åtgärden är valfri.)
    d.
    Klicka på Skicka nu.
    ●
    Macintosh
    a.
    Välj Fax PDF (Faxa PDF) på snabbmenyn PDF.
    b.
    Ange faxnumret för en eller flera mottagare.
    c.
    Välj produkten under Modem.
    d.
    Klicka på Fax.


Fax (endast M1210-serien)

Skicka ett fax genom att slå numret från en telefon ansluten till faxlinjen

    Ibland vill du kanske slå ett faxnummer på en telefon som är ansluten till samma linje som produkten. Om du exempelvis ska skicka ett fax till en person vars faxmaskin är inställd på manuell mottagning kan du först ringa upp personen för att tala om att du ska skicka ett fax.

    OBS!

    Telefonen måste vara ansluten till produktens ”telefon”-port telefonikon för faxport.

    1.
    Placera dokumentet i dokumentmataren.
    2.
    Lyft luren från en telefon som är ansluten till samma linje som produkten. Slå faxnumret med telefonens knappsats.
    3.
    När mottagaren svarar ber du honom/henne starta sin faxapparat.
    4.
    När du hör faxtonerna trycker du på Skicka fax [image], väntar tills Ansluter visas i teckenfönstret på kontrollpanelen och lägger sedan på luren.


Fax (endast M1210-serien)

Schemalägga ett fax för senare sändning

    Använd produktens kontrollpanel för att programmera ett fax så att det automatiskt skickas vid en senare tidpunkt till en eller flera mottagare. När du har avslutat den här proceduren läses dokumentet in i minnet och enheten återgår till läget Redo.

    OBS!

    Om produkten inte kan skicka faxet vid den schemalagda tidpunkten syns det i rapporten över faxfel (om den funktionen är aktiverad) eller i faxaktivitetsloggen. Överföringen kanske inte initieras på grund av att faxsamtalet inte besvaras eller på grund av upptagetton.

    Om ett fax har schemalagts att skickas vid ett senare tillfälle men behöver uppdateras, skickas den nya informationen som ett annat jobb. Alla fax som är schemalagda att skickas till samma faxnummer på samma datum och vid samma tidpunkt skickas som separata fax.

    1.
    Placera dokumentet i dokumentmataren.

    Placering av dokumentmataren

    2.
    På kontrollpanelen trycker du på knappen Konfiguration [image].

    3.
    Använd pilknapparna för att välja menyn Faxfunktioner och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Skicka senare och tryck sedan på knappen OK.
    5.
    Ange tidpunkten med knappsatsen.
    6.
    Om produkten är inställd på 12-timmarsklocka använder du pilknapparna för att flytta markören förbi det fjärde tecknet och ange för- eller eftermiddag. Välj 1 för A.M. eller 2 för P.M. och tryck sedan på OK. Om produkten är inställd på 24-timmarsklocka trycker du på OK.
    7.
    Tryck på OK för att acceptera standarddatumet eller ange datumet med knappsatsen och tryck sedan på OK.
    8.
    Ange faxnumret.
    OBS!

    Den här funktionen kan inte användas till odefinierade ad hoc-grupper.
    9.
    Tryck på knappen OK eller knappen Skicka fax [image]. Dokumentet läses in i minnet och skickas vid den angivna tidpunkten.


Fax (endast M1210-serien)

Använda linjekoder, kreditkort eller telefonkort

Om du vill använda linjekoder, kreditkort eller telefonkort, ringer du upp manuellt så att du kan tillåta pauser och uppringningskoder.

Det här avsnittet innehåller information om följande ämnen:

  • Skicka fax internationellt


Fax (endast M1210-serien)

Skicka fax internationellt

    Om du vill skicka ett fax till en internationell destination, slår du numret manuellt så att du kan tillåta pauser och internationella uppringningskoder.


Fax (endast M1210-serien)

Ta emot ett fax

Det här avsnittet innehåller information om följande ämnen:

  • Skriva ut ett fax
  • Ta emot fax när faxsignal hörs på telefonlinjen
  • Ta emot fax i datorn


Fax (endast M1210-serien)

Skriva ut ett fax

När en faxöverföring tas emot skrivs faxet ut (såvida inte funktionen för privat mottagning är aktiverad) och det lagras dessutom automatiskt i flashminnet.

Det här avsnittet innehåller information om följande ämnen:

  • Skriva ut ett lagrat fax när funktionen för privat mottagning är aktiverad
  • Skriva ut ett fax en gång till


Fax (endast M1210-serien)

Skriva ut ett lagrat fax när funktionen för privat mottagning är aktiverad

    Om du vill skriva ut lagrade fax måste du ange PIN-koden för privat mottagning. När de lagrade faxen har skrivits ut raderas de från minnet.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Ange produktens säkerhets-PIN-kod med hjälp av knappsatsen och tryck sedan på OK.
    4.
    Använd pilknapparna för att välja menyn Inställ faxmott och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja menyn Privatmottagning och tryck sedan på knappen OK.
    6.
    Använd pilknapparna för att välja Skriv ut fax och tryck sedan på OK.


Fax (endast M1210-serien)

Skriva ut ett fax en gång till

    Om tonerkassetten är tom eller faxet skrivs ut på fel typ av papper första gången du skriver ut ett fax kan du försöka att skriva ut det en gång till. Mängden tillgängligt minne avgör hur många fax som sparas för att kunna skrivas ut en gång till. Det senast utskrivna faxet skrivs ut först och det äldsta faxet skrivs ut sist.

    Dessa fax sparas kontinuerligt. Även om du skriver ut dem igen tas de inte bort ur minnet.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxfunktioner och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja Skriv ut senaste och tryck sedan på OK. Det senast utskrivna faxet skrivs ut en gång till.

    OBS!

    Om du vill avbryta utskriften trycker du på Avbryt [image].

    VIKTIGT:

    Om inställningen Skriv ut fax är inställd på Av kan inte felutskrivna eller bleka fax skrivas ut igen.


Fax (endast M1210-serien)

Ta emot fax när faxsignal hörs på telefonlinjen

    Om du har en telefonlinje som tar emot både fax- och telefonsamtal och det hörs en faxton när du svarar kan du starta mottagningen av faxet på två sätt:

    ●
    Om du befinner dig i närheten av produkten kan du trycka på Skicka fax [image] på kontrollpanelen.
    ●
    Om den inte gör det trycker du på 1-2-3 i ordningsföljd på telefonens knappsats, lyssnar i luren efter den karaktäristiska faxöverföringssignalen och lägger sedan på luren.
    OBS!

    För att den andra metoden ska fungera måste inställningen Sidotelefon vara Ja.


Fax (endast M1210-serien)

Ta emot fax i datorn
    OBS!

    Det går inte att ta emot fax med datorn för Macintosh.

    Ta emot fax till en dator är endast tillgängligt om en fullständig programvaruinstallation utfördes vid den ursprungliga konfigureringen av produkten.

    Om du vill ta emot fax i datorn aktiverar du inställningen för att ta emot till dator i programvaran.

    1.
    Öppna HP Verktygslådan.
    2.
    Välj produkten.
    3.
    Klicka på Fax.
    4.
    Klicka på Faxuppgifter.
    5.
    Under Faxmottagningsläge väljer du Ta emot fax till den här datorn.

    Avaktivera mottagning till dator via kontrollpanelen

    Inställningen för PC-mottagning kan endast aktiveras via datorn. Om datorn av någon anledning inte längre är tillgänglig kan du använda följande metod för att avaktivera funktionen för mottagning till dator från produktens kontrollpanel.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxfunktioner och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja Stoppa PC-mottag och tryck sedan på OK.

    Visa ett nytt fax i läget för mottagning till dator

    1.
    Öppna HP Verktygslådan.
    2.
    Välj produkten.
    3.
    Klicka på Fax.
    4.
    Klicka på Faxmottagningslogg.
    5.
    Klicka på länken "Visa" för det fax som du vill visa i kolumnen Faxbild.


Fax (endast M1210-serien)

Lösa faxproblem

Det här avsnittet innehåller information om följande ämnen:

  • Checklista för felsökning av fax
  • Felmeddelanden för fax
  • Faxloggar och rapporter
  • Ändra felkorrigering och faxhastighet
  • Problem att skicka fax
  • Problem att ta emot fax


Fax (endast M1210-serien)

Checklista för felsökning av fax

    Tips för faxfelsökning:

    ●
    Skriv ut menykartan från menyn Rapporter för att visa kontrollpanelens menyer och tillgängliga inställningar.
    ●
    Försök skicka eller ta emot fax efter att ha implementerat varje lösning.
    ●
    Koppla bort alla enheter utom produkten. Kontrollera att telefonsladden från produkten är kopplad direkt in i vägguttaget.

    1.
    Kontrollera att enheten har den senaste versionen av fast programvara:

    a.
    Skriv ut en konfigurationssida från menyn Rapporter.
    b.
    Gå till www.hp.com/support/ljm1210series och välj det operativsystem som du använder.
    c.
    Bläddra till tabellen med fast programvara och jämför sedan den aktuella versionen med den version som anges på konfigurationssidan. Om versionerna skiljer sig, hämtar du den senaste versionen.
    d.
    Skriv ut en ny konfigurationssida och verifiera att den fasta programvaran är den senaste.

    2.
    Kontrollera att telefonsladden sitter i rätt port.
    3.
    Kontrollera att faxen är konfigurerad. Använd kontrollpanelen eller Faxinställningsguiden för att konfigurera faxtid, datum och faxrubrikinformation.
    4.
    Kontrollera telefonlinjen.

    a.
    Koppla bort telefonsladden från produkten.
    b.
    Anslut telefonsladden till en telefon och kontrollera att du får en kopplingston.
    c.
    Sätt tillbaka telefonsladden i rätt port på produkten.

    5.
    Om du använder en DSL-tjänst kontrollerar du installationen och funktioner. DSL-modemet måste vara försett med ett högpassfilter. Leverantören tillhandahåller i allmänhet ett lågpassfilter för normal telefontrafik.
    6.
    Om du använder en VoIP-tjänst kontrollerar du installationen och funktioner. VoIP-tjänsten hanterar kanske inte fax över IP. Om fax över IP hanteras, ändrar du inställningen Faxhastighet till Låg(V.29).
    7.
    Om du inte kan skicka eller ta emot fax gör du på följande sätt:

    a.
    Ändra inställningarna för felkorrigering
    OBS!

    Om du ändrar dessa inställningar kan bildkvaliteten försämras.
    b.
    Ändra inställningen Faxhastighet till Medel(V.17) eller Låg(V.29).


Fax (endast M1210-serien)

Felmeddelanden för fax

Ibland visas varningsmeddelanden. Då kan du behöva bekräfta meddelandet och fortsätta genom att trycka på OK eller avbryta jobbet genom att trycka på Avbryt [image]. När vissa varningar visas slutförs inte utskriften eller också blir kvaliteten dålig. Om ett meddelande gäller utskrift och funktionen för automatisk fortsättning är aktiv och om användaren inte bekräftar meddelandet inom tio sekunder, försöker produkten fortsätta utskriften automatiskt.

Det här avsnittet innehåller information om följande ämnen:

  • Varningsmeddelanden


Fax (endast M1210-serien)

Varningsmeddelanden

    Meddelande på kontrollpanelen
    Beskrivning
    Rekommenderad åtgärd
    Dokument ej sänt
    Produkten skannade inte några sidor eller också kom det inga sidor från datorn för faxning.
    Försök skicka faxet igen.
    Fax försenat
    Sändningsminnet fullt
    Faxminnet är fullt.
    Avbryt faxet genom att trycka på Avbryt [image]. Skicka faxet igen. Om felet uppstår igen måste du eventuellt skicka faxet i flera delar.
    Faxminne fullt
    Abryter mottag
    Minnet i enheten tog slut under faxöverföringen. Endast sidor som ryms i minnet kommer att skrivas ut.
    Skriv ut alla fax och be sedan avsändaren skicka om faxet. Be avsändaren dela upp faxjobbet i flera jobb innan det sänds igen. Avbryt alla fax eller ta bort faxen från minnet.
    Faxminne fullt
    Avbryter sänd.
    Minnet i enheten tog slut under en faxöverföring. Alla sidorna i faxet måste finnas i minnet för att faxet ska skickas korrekt. Endast sidorna som ryms i minnet skickades.
    Skriv ut alla mottagna fax eller vänta tills alla väntande fax har skickats.
    Be avsändaren att skicka faxet igen.
    Avbryt alla fax eller ta bort faxen från minnet.
    Fax upptagen
    Sändning avbröts
    Numret som du faxade till var upptaget. Produkten har avbrutit sändningen av faxet.
    Kontakta mottagaren och fråga om den mottagande faxenheten är klar att ta emot faxmeddelanden.
    Kontrollera att du ringer rätt nummer.
    Kontrollera att alternativet Uppr. om upptag. är aktiverat.
    Lyssna efter en kopplingston på telefonlinjen genom att trycka på Skicka fax [image].
    Kontrollera att telefonen fungerar genom att koppla bort produkten, koppla in en telefon och ringa ett vanligt röstsamtal.
    Koppla produkten till ett jack för en annan telefonlinje och skicka faxet igen.
    Försök med en annan telefonsladd.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Fax upptagen
    Återuppr. väntar
    Numret som du faxade till var upptaget. Enheten ringer automatiskt upp det upptagna numret igen.
    Vänta tills ett nytt försök har gjorts att skicka faxet.
    Kontakta mottagaren och fråga om den mottagande faxenheten är klar att ta emot faxmeddelanden.
    Kontrollera att du ringer rätt nummer.
    Lyssna efter en kopplingston på telefonlinjen genom att trycka på Skicka fax [image].
    Kontrollera att telefonen fungerar genom att koppla bort produkten, koppla in en telefon och ringa ett vanligt röstsamtal.
    Koppla produkten till ett jack för en annan telefonlinje och skicka faxet igen.
    Försök med en annan telefonsladd.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Fel v. faxmottag
    Ett fel inträffade när ett fax togs emot.
    Be avsändaren att skicka faxet igen.
    Försök att faxa till avsändaren eller en annan fax.
    Lyssna efter en kopplingston på telefonlinjen genom att trycka på Skicka fax [image].
    Kontrollera att telefonsladden är ordentligt ansluten genom att koppla bort och koppla in den igen.
    Kontrollera att du använder telefonsladden som levererades med produkten.
    Kontrollera att telefonen fungerar genom att koppla bort produkten, koppla in en telefon och ringa ett vanligt röstsamtal.
    Minska faxhastigheten. Be avsändaren att skicka faxet igen.
    Stäng av felkorrigering. Be avsändaren att skicka faxet igen.
    Anslut produkten till en annan telefonlinje.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Fel v. faxsändn.
    Ett fel inträffade när ett fax skickades.
    Skicka faxet igen.
    Försök att skicka till ett annat faxnummer.
    Lyssna efter en kopplingston på telefonlinjen genom att trycka på Skicka fax [image].
    Kontrollera att telefonsladden är ordentligt ansluten genom att koppla bort och koppla in den igen.
    Kontrollera att du använder telefonsladden som levererades med produkten.
    Kontrollera att telefonen fungerar genom att koppla bort produkten, koppla in en telefon och ringa ett vanligt röstsamtal.
    Anslut produkten till en annan telefonlinje.
    Ställ in faxupplösningen på värdet Standard i stället för standardvärdet Hög.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Ingen koppl.ton
    Enheten kan inte hitta någon kopplingston.
    Lyssna efter en kopplingston på telefonlinjen genom att trycka på Skicka fax [image].
    Dra ur telefonsladden från både produkten och telefonjacket och anslut den sedan på nytt.
    Kontrollera att du använder telefonsladden som levererades med produkten.
    Dra ut telefonsladden från väggjacket, koppla en telefon till jacket och försök ringa ett samtal.
    Kontrollera att telefonsladden från telefonjacket är ansluten till linjeutgångsporten telefonikon för faxport.
    Koppla produkten till ett jack för en annan telefonlinje.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Inget fax hittades
    Produkten besvarade det inkommande samtalet, men inget fax hittades.
    Tillåt produkten att försöka ta emot faxet igen.
    Försök med en annan telefonsladd.
    Koppla produkten till ett jack för en annan telefonlinje.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Inget faxsvar
    Sändning avbröts
    Det gick inte att återuppringa ett faxnummer eller också är alternativet Uppr. om ej svar avaktiverat.
    Kontakta mottagaren och fråga om den mottagande faxenheten är klar att ta emot faxmeddelanden.
    Kontrollera att du ringer rätt nummer.
    Kontrollera att återuppringningsfunktionen är aktiv.
    Dra ur telefonsladden från både produkten och telefonjacket och anslut den sedan på nytt.
    Dra ut telefonsladden från väggjacket, koppla en telefon till jacket och försök ringa ett samtal.
    Kontrollera att telefonsladden från telefonjacket är ansluten till linjeutgångsporten telefonikon för faxport.
    Koppla produkten till ett jack för en annan telefonlinje.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Inget faxsvar
    Återuppr. väntar
    Den mottagande faxlinjen svarade inte. Enheten försöker ringa upp numret igen efter ett par minuter.
    Vänta tills ett nytt försök har gjorts att skicka faxet.
    Kontakta mottagaren och fråga om den mottagande faxenheten är klar att ta emot faxmeddelanden.
    Kontrollera att du ringer rätt nummer.
    Om produkten fortsätter att ringa upp, drar du ut telefonsladden från väggjacket, kopplar en telefon till jacket och försöker ringa ett samtal.
    Kontrollera att telefonsladden från telefonjacket är ansluten till linjeutgångsporten telefonikon för faxport.
    Koppla produkten till ett jack för en annan telefonlinje.
    Försök med en annan telefonsladd.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Kommunikat.fel
    Ett fel i kommunikationen mellan produkten och avsändaren eller mottagaren har uppstått.
    Vänta tills ett nytt försök har gjorts att skicka faxet. Dra ut telefonsladden från väggjacket, koppla en telefon till jacket och försök ringa ett samtal. Koppla produkten till ett jack för en annan telefonlinje.
    Försök med en annan telefonsladd.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Ogiltig angiv.
    Ogiltiga data eller ett ogiltigt svar.
    Ändra posten.


Fax (endast M1210-serien)

Faxloggar och rapporter

Följ de här anvisningarna om du vill skriva ut faxloggar och rapporter:

Det här avsnittet innehåller information om följande ämnen:

  • Skriva ut alla faxrapporter
  • Skriva ut enskilda faxrapporter
  • Ställa in att faxaktivitetsloggen ska skrivas ut automatiskt
  • Ställa in faxfelrapporten
  • Ställa in faxbekräftelserapporten
  • Inkludera den första sidan i varje fax i faxbekräftelserapporten, faxfelrapporten och rapporten om senaste samtal.


Fax (endast M1210-serien)

Skriva ut alla faxrapporter

    Använd den här metoden när du skriver ut följande rapporter på en gång:

    ●
    Faxaktivitetlogg
    ●
    Snabbvalsrapport
    ●
    Konfig. rapport
    ●
    Spärrade fax

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].

    2.
    Använd pilknapparna för att välja menyn Rapporter och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Faxrapporter och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja Alla faxrapp. och tryck sedan på OK. Menyn stängs och rapporterna skrivs ut.


Fax (endast M1210-serien)

Skriva ut enskilda faxrapporter

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Rapporter och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Faxrapporter och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja vilken rapport du vill skriva ut och tryck sedan på OK. Menyn stängs och rapporten skrivs ut.
    OBS!

    Om du valde rapporten Faxaktivitetlogg och tryckte på knappen OK, trycker du på OK igen för att välja alternativet Skriv ut logg. Menyn stängs och loggen skrivs ut.


Fax (endast M1210-serien)

Ställa in att faxaktivitetsloggen ska skrivas ut automatiskt

    Du kan ange om du vill att faxloggen ska skrivas ut automatiskt när den innehåller 40 nya poster. Standardinställningen är På. Använd följande metod när du vill att faxaktivitetsloggen ska skrivas ut automatiskt:

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Rapporter och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Faxrapporter och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Faxaktivitetlogg och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja menyn Autologgutskrift och tryck sedan på knappen OK.
    6.
    Använd pilknapparna för att välja På och tryck sedan på OK för att bekräfta valet.


Fax (endast M1210-serien)

Ställa in faxfelrapporten

    En faxfelrapport är en kortfattad rapport som indikerar att det har inträffat ett faxjobbsfel i produkten. Den kan ställas in för utskrift vid följande händelser:

    ●
    Vid faxfel (standardinställning)
    ●
    Fel vid faxskickning
    ●
    Fel vid faxmottagning
    ●
    Aldrig
    OBS!

    Om du väljer Aldrig får du ingen information om misslyckade faxöverföringar, såvida du inte skriver ut en faxaktivitetslogg.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Rapporter och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Faxrapporter och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Faxfelrapport och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja ett alternativ för när du vill att faxfelrapporter ska skrivas ut.
    6.
    Tryck på knappen OK så sparas ditt val.


Fax (endast M1210-serien)

Ställa in faxbekräftelserapporten

    En faxbekräftelserapport är en kortfattad rapport som indikerar att ett faxjobb har skickats eller tagits emot utan fel. Den kan ställas in för utskrift vid följande händelser:

    ●
    Alla faxjobb
    ●
    Skicka fax
    ●
    Ta emot fax
    ●
    Aldrig (standardinställning)

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Rapporter och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Faxrapporter och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Faxbekräftelse och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja ett alternativ för när du vill att faxfelrapporter ska skrivas ut.
    6.
    Tryck på knappen OK så sparas ditt val.


Fax (endast M1210-serien)

Inkludera den första sidan i varje fax i faxbekräftelserapporten, faxfelrapporten och rapporten om senaste samtal.

    Om det här alternativet är aktiverat och sidbilden finns kvar i minnet på produkten kommer rapporterna om faxkonfiguration, faxfel och senaste samtal att innehålla en miniatyrbild (förminskad med 50 %) av den första sidan på det fax som senast skickades eller togs emot. Standardinställningen för det här alternativet är På.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Rapporter och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Faxrapporter och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Ta med sid 1 och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja På och tryck sedan på OK för att bekräfta valet.


Fax (endast M1210-serien)

Ändra felkorrigering och faxhastighet

Det här avsnittet innehåller information om följande ämnen:

  • Ställa in faxfelskorrigeringsläge
  • Ändra faxhastighet


Fax (endast M1210-serien)

Ställa in faxfelskorrigeringsläge

    Vanligtvis kontrollerar produkten signalerna från telefonlinjen under tiden som ett fax skickas eller tas emot. Om produkten känner av en felsignal under överföringen och inställningen för felkorrigering är På kan produkten begära att en del av faxet skickas om. Standardinställningen för felkorrigering är På.

    Du bör endast inaktivera felkorrigering om du har problem med att skicka eller ta emot fax och du är beredd att godta fel i överföringarna. Det kan vara praktiskt att inaktivera den här inställningen när du skickar eller tar emot fax från andra kontinenter eller om du använder en satellittelefonanslutning.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Alla fax och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Felkorrigering och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja På eller Av och tryck sedan på OK för att spara valet.


Fax (endast M1210-serien)

Ändra faxhastighet

    Faxhastighetsinställningen är det modemprotokoll som används när produkten skickar fax. Det är en standard som gäller i hela världen för full duplex-modem som skickar och tar emot data via telefonlinjer med hastigheter på upp till 33 600 bps (bitar per sekund). Fabriksinställningen för faxhastighet är Hög(V.34). I vissa länder/regioner kan fabriksinställningen vara en annan för att optimera överföringen.

    Du bör endast ändra inställningen om du får problem med att skicka eller ta emot fax från en viss enhet. Det kan vara praktiskt att minska hastigheten när du skickar eller tar emot fax från andra kontinenter eller om du använder en satellittelefonanslutning.

    1.
    På kontrollpanelen trycker du på knappen Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Faxinställningar och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja menyn Alla fax och tryck sedan på knappen OK.
    4.
    Använd pilknapparna för att välja menyn Faxhastighet och tryck sedan på knappen OK.
    5.
    Använd pilknapparna för att välja en hastighetsinställning och tryck sedan på OK.


Fax (endast M1210-serien)

Problem att skicka fax

    Dokumentet slutar matas under faxsändning
    Orsak
    Åtgärd
    Du kan inte fylla på papper som är längre än 355 mm. Om du försöker faxa längre ark slutar faxen mata vid denna längd.
    Skriv ut dokumentet på kortare material.
    Om det inte uppstått papperstrassel och mindre än en minut har gått väntar du en stund och trycker sedan på Avbryt [image]. Om ett trassel har inträffat avlägsnar du det. Försök sedan att skicka faxet igen.
    Om utskriftsmaterialet är för litet kan det fastna i dokumentmataren.
    Minsta storleken för papper i dokumentmataren är 148 x 105 mm.
    Om ett trassel har inträffat avlägsnar du det. Försök sedan att skicka faxet igen.

    Faxöverföringen avbryts
    Orsak
    Åtgärd
    Det kan vara något fel på den mottagande faxmaskinen.
    Försök att skicka till en annan faxenhet.
    Telefonlinjen kanske inte fungerar.
    Gör något av följande:
    ●
    Höj volymen på produkten och tryck sedan på Skicka fax [image] på kontrollpanelen. Telefonlinjen fungerar om du hör en kopplingston.
    ●
    Koppla ur produkten från jacket i väggen och anslut en telefon till jacket. Kontrollera att linjen fungerar genom att ringa ett samtal.
    Faxöverföringen avbryts kanske av ett kommunikationsfel.
    Ändra inställningen för återuppringning vid kommunikationsfel till På.

    Det går att ta emot fax på produkten men inte att skicka några.
    Orsak
    Åtgärd
    Om produkten är ansluten till ett digitalt system, kanske systemet sänder en kopplingston som produkten inte kan identifiera.
    Avaktivera inställningen för kopplingston.
    Om felet kvarstår kontaktar du systemets serviceleverantör.
    Telefonlinjen som används är eventuellt dålig.
    Försök igen senare.
    Det kan vara något fel på den mottagande faxmaskinen.
    Försök att skicka till en annan faxenhet.
    Telefonlinjen kanske inte fungerar.
    Gör något av följande:
    ●
    Höj volymen på produkten och tryck sedan på Skicka fax [image] på kontrollpanelen. Telefonlinjen fungerar om du hör en kopplingston.
    ●
    Koppla ur produkten från väggjacket och koppla in en telefon. Kontrollera att linjen fungerar genom att ringa ett samtal.

    Utgående faxsamtal fortsätter att ringas.
    Orsak
    Åtgärd
    Faxnummer rings automatiskt upp igen om alternativen för återuppringning är inställda på På.
    Om du vill stoppa produkten från att återuppringa ett fax trycker du på Avbryt [image]. Du kan också ändra inställningen för återuppringning.

    Fax som skickas kommer inte fram till den mottagande faxmaskinen.
    Orsak
    Åtgärd
    Den mottagande faxenheten är kanske avstängd eller fungerar inte som den ska, till exempel för att papperet är slut.
    Kontakta mottagaren och be denne kontrollera att den mottagande faxenheten är klar att ta emot faxmeddelanden.
    Originalen är kanske felaktigt ilagda.
    Kontrollera att dokumenten i dokumentmataren ligger rätt.
    Ett faxmeddelande har kanske lagrats i minnet för att det väntar på att skickas till ett nummer som är upptaget, andra uppgifter som ska skickas är före i kön eller på grund av att faxet har en senarelagd överföringstidpunkt.
    Om faxet lagras i minnet av någon av dessa orsaker, visas det som en post i faxloggen. Skriv ut faxaktivitetsloggen och kontrollera vilka uppgifter som väntar på att skickas i kolumnen Status.

    Ett felmeddelande om ont om minne visas på kontrollpanelen.
    Orsak
    Åtgärd
    Faxet kan vara för stort eller upplösningen kan vara för hög.
    Prova något av följande:
    ●
    Dela upp ett stort fax i mindre delar och faxa dem sedan separat.
    ●
    Frigör tillgängligt minne för utgående fax genom att ta bort sparade fax.
    ●
    Konfigurera det utgående faxet som ett fördröjt fax och kontrollera sedan att det skickas.
    ●
    Se till att du använder den lägsta upplösningen (Standard).

    Fax skickas långsamt.
    Orsak
    Åtgärd
    Faxmeddelandet är eventuellt mycket komplicerat och innehåller exempelvis flera bilder.
    Komplicerade fax tar längre tid att skicka och ta emot. Om längre fax delas upp i flera mindre fax och upplösningen minskas kan överföringen gå snabbare.
    Faxenheten som tar emot faxet har kanske ett långsamt modem.
    Produkten skickar endast faxet med den snabbaste överföringshastighet som den mottagande faxmaskinen klarar av.
    Den upplösning som faxet skickas med är kanske mycket hög.
    Om du vill skicka faxet anger du en lägre upplösning och skickar om det.
    Telefonlinjen kanske är brusig.
    Avbryt uppringningen och skicka faxet en gång till. Be teleoperatören att kontrollera telefonlinjen.
    Om faxet skickas via en digital telefonlinje kontaktar du operatören.
    Fax skickas via ett internationellt samtal.
    Avsätt mer tid när du skickar fax till utlandet.
    Originalet har en färgad bakgrund.
    Skriv ut originalet med en vit bakgrund och skicka sedan faxet igen.


Fax (endast M1210-serien)

Problem att ta emot fax
    OBS!

    Använd faxsladden som medföljde produkten om du vill försäkra dig om att produkten fungerar korrekt.

    Produkten kan inte ta emot fax från en anknytning.
    Orsak
    Åtgärd
    Inställningen för telefonanknytning (Sidotelefon) är kanske inte aktiverad.
    Ändra inställning för anknytningstelefon.
    Faxsladden är kanske inte ordentligt ansluten.
    Försäkra dig om att faxsladden är ordentligt fastsatt mellan telefonjacket och produkten (eller en annan enhet som anslutits till produkten). Tryck 1-2-3 i följd, vänta i 3 sekunder och lägg på luren.
    Inställningen för ton-/pulsval på produkten kan vara felaktig eller också är telefonanknytningen felaktigt inställd.
    Kontrollera att uppringning på produkten är inställd på Ton. Kontrollera att telefonanknytningen också är inställd på tonval.

    Produkten svarar inte på inkommande faxsamtal
    Orsak
    Åtgärd
    Svarsläget är kanske inställt på Manuell.
    Om svarsläget är inställt på Manuell besvaras inga samtal. Starta faxmottagningen manuellt.
    Inställningen för antal ringsignaler före svar är kanske felaktigt angiven.
    Kontrollera att funktionen för antal ringsignaler före svar är korrekt inställd.
    Funktionen för ringsignalmönster är kanske aktiverad, men du saknar tjänsten eller har inte ställt in den korrekt.
    Kontrollera att funktionen för ringsignalsmönster är korrekt inställd.
    Faxsladden är eventuellt inte ordentligt isatt eller fungerar inte.
    Kontrollera installationen med hjälp av starthandboken. Kontrollera att du använder den faxsladd som levererades med produkten.
    Produkten kan eventuellt inte känna av tonerna i inkommande fax därför att telefonsvararen spelar upp ett meddelande.
    Spela in ett nytt svarsmeddelande på telefonsvararen med minst två sekunders tystnad i början av meddelandet.
    Det kanske finns för många produkter anslutna till telefonlinjen.
    Anslut inte mer än tre enheter till telefonlinjen. Koppla från den sist anslutna enheten och se om produkten fungerar. Om den inte gör det tar du bort en enhet i taget och försöker igen efter varje enhet.
    Telefonlinjen kanske inte fungerar.
    Gör något av följande:
    ●
    Öka volymen på produkten och tryck sedan på Skicka fax [image] på kontrollpanelen. Telefonlinjen fungerar om du hör en kopplingston.
    ●
    Koppla ur produkten från telefonjacket och anslut en telefon. Kontrollera att linjen fungerar genom att ringa ett samtal.

    Produkten svarar inte på inkommande faxsamtal
    Orsak
    Åtgärd
    En röstmeddelandetjänst stör kanske produktens svarsfunktion.
    Gör något av följande:
    ●
    Ta bort meddelandetjänsten.
    ●
    Skaffa en särskild telefonlinje för faxöverföring.
    ●
    Ställ in svarsläget för produkten på Manuell. I manuellt läge måste du själv sätta igång all faxmottagning.
    ●
    Låt produkten stå kvar i automatiskt svarsläge och ange en inställning för ringsignaler före svar som är lägre än motsvarande för röstmeddelandetjänsten. Alla inkommande samtal besvaras nu av produkten.
    Produkten kanske saknar papper eller minnet är kanske fullt.
    Fyll på nytt papper i pappersinmatningsfacket. Tryck på knappen OK. Alla fax som sparats i minnet på produkten skrivs ut och sedan fortsätter produkten att svara på faxsamtal.

    Fax skrivs inte ut
    Orsak
    Åtgärd
    Inmatningsfacket är tomt.
    Fyll på utskriftsmaterial. Alla fax som tas emot när facket är tomt lagras i minnet och skrivs ut så snart du fyller på facket igen.
    Funktionen PC-mottagning är kanske aktiv och faxmeddelandena tas emot av datorn.
    Kontrollera om det är datorn som tar emot fax.
    Det har inträffat ett fel med produkten.
    Se efter om ett felmeddelande visas i kontrollpanelens teckenfönster.

    Faxmeddelanden skrivs ut på två sidor i stället för en
    Orsak
    Åtgärd
    Inställningen för automatisk förminskning är kanske inte korrekt angiven.
    Aktivera automatisk förminskning.
    De inkommande faxen har skickats på större utskriftsmaterial.
    Justera den automatiska förminskningen så att stora sidor skrivs ut på en sida.

    Mottagna fax är för ljusa, tomma eller har dålig utskriftskvalitet.
    Orsak
    Åtgärd
    Tonern tog slut i produkten medan faxet skrevs ut.
    De senast utskrivna faxen sparas i produkten. (Storleken på tillgängligt minne avgör hur många fax som sparas för att kunna skrivas ut igen.) Byt ut tonerkassetten så snart som möjligt och skriv ut faxet.
    Faxet som skickades var för ljust.
    Kontakta avsändaren och be denne att ändra kontrastinställningarna och skicka faxet en gång till.

    Fax tas emot mycket långsamt.
    Orsak
    Åtgärd
    Faxmeddelandet är eventuellt mycket komplicerat och innehåller exempelvis flera bilder.
    Komplicerade fax tar längre tid att ta emot. Om längre fax delas upp i flera mindre fax och upplösningen minskas kan överföringen gå snabbare.
    Den upplösning som faxet skickas eller tas emot med är kanske mycket hög.
    Om du vill ta emot faxet kontaktar du avsändaren och ber denne minska upplösningen och skicka faxet igen.
    Fax skickas via ett internationellt samtal.
    Avsätt mer tid när du skickar fax till utlandet.


Fax (endast M1210-serien)

Myndighetsinformation och garantier

    Information om myndighetskrav och garantier finns i Ytterligare information om telecom-produkter (faxar).


Hantera och underhålla produkten

Hantera och underhålla produkten
  • Skriva ut informationssidor
  • Använda HP Verktygslådan-programvaran
  • Använd HP:s inbyggda webbserver (endast M1210-serien)
  • Produktsäkerhetsfunktioner
  • Energisparinställningar
  • Hantera förbrukningsartiklar och tillbehör
  • Rengöra produkten
  • Produktuppdateringar


Hantera och underhålla produkten

Skriva ut informationssidor

    Informationssidorna finns i produktens minne. Med hjälp av de här sidorna kan du diagnostisera och lösa problem med produkten.

    OBS!

    M1210-serien: Om språket på produkten blev felaktigt inställt under installationen kan du ställa in språket manuellt så att informationssidorna skrivs ut på ett av de språk som stöds. Om du vill byta språk använder du menyn Systeminställn. på kontrollpanelen.

    Sidbeskrivning
    Hur du skriver ut sidan
    Konfigurationssida
    Visar aktuella inställningar och egenskaper för produkten.
    Båda modellerna
    1.
    Öppna skrivardrivrutinen och klicka sedan på knappen Egenskaper eller Inställningar.
    2.
    Klicka på fliken Tjänster, och därefter på alternativet Konfigurationssida i listrutan Skriv ut informationssidor.
    3.
    Klicka på knappen Skriv ut.
    M1130-serien
    Håll ned knappen Avbryt [image] på kontrollpanelen tills lampan Redo [image] börjar blinka, och släpp sedan knappen.
    M1210-serien
    1.
    På kontrollpanelen trycker du på Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Rapporter och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja Konfig. rapport och tryck sedan på OK.
    sidan Status för förbrukningsartiklar
    Visa status för tonerkassetten, information om antalet sidor och jobb som skrivits ut med tonerkassetten och information om beställning av en ny tonerkassett.
    Båda modellerna
    1.
    Öppna skrivardrivrutinen och klicka sedan på knappen Egenskaper eller Inställningar.
    2.
    Klicka på fliken Tjänster, och därefter på alternativet Status för förbrukningsmaterial i listrutan Skriv ut informationssidor.
    3.
    Klicka på knappen Skriv ut.
    M1130-serien
    Håll ned knappen Avbryt [image] på kontrollpanelen tills lampan Redo [image] börjar blinka, och släpp sedan knappen. Sidan med status för förbrukningsmaterial skrivs ut efter konfigurationssidan.
    M1210-serien
    1.
    På kontrollpanelen trycker du på Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Rapporter och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja Status för förbrukningsmaterial och tryck sedan på OK.
    Demosida
    Innehåller exempel på text och grafik.
    Båda modellerna
    1.
    Öppna skrivardrivrutinen och klicka sedan på knappen Egenskaper eller Inställningar.
    2.
    Klicka på fliken Tjänster, och därefter på alternativet Demosida i listrutan Skriv ut informationssidor.
    3.
    Klicka på knappen Skriv ut.
    M1210-serien
    1.
    På kontrollpanelen trycker du på Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Rapporter och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja Demosida och tryck sedan på OK.
    Menykarta (endast M1210-serien)
    Visar menyer och tillgängliga inställningar på kontrollpanelen.
    1.
    På kontrollpanelen trycker du på Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Rapporter och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja Menystruktur och tryck sedan på OK.
    Faxrapporter (endast M1210-serien)
    1.
    På kontrollpanelen trycker du på Konfiguration [image].
    2.
    Använd pilknapparna för att välja menyn Rapporter och tryck sedan på knappen OK.
    3.
    Använd pilknapparna för att välja Faxrapporter och tryck sedan på OK.


Hantera och underhålla produkten

Använda HP Verktygslådan-programvaran

Du måste göra en fullständig programvaruinstallation för att kunna använda HP Verktygslådan.

HP Verktygslådan är ett program som du kan använda när du vill göra något av följande:

●
Kontrollera produktens status.
●
Konfigurera produktens inställningar.
●
Konfigurera snabbaviseringsmeddelanden.
●
Visa felsökningsinformation.
●
Visa elektronisk dokumentation.

Det här avsnittet innehåller information om följande ämnen:

  • Visa HP Verktygslådan-programvara
  • Status
  • Fax (endast M1210-serien)
  • Köpa förbrukningsmaterial
  • Andra länkar


Hantera och underhålla produkten

Visa HP Verktygslådan-programvara

    Öppna HP Verktygslådan på något av följande sätt:

    M1130-serien
    1.
    Öppna skrivardrivrutinen och klicka sedan på knappen Egenskaper eller Inställningar.
    2.
    Klicka på fliken Tjänster.
    M1210-serien
    ●
    I Windows-systemfältet dubbelklickar du på produktikonen [image].
    ●
    På Start-menyn i Windows klickar du på Program (eller Alla program i Windows XP), klickar på HP, klickar på HP LaserJet Professional M1130/M1210 MFP-serien och klickar på HP Verktygslådan.

    Programvaran HP Verktygslådan innehåller följande avsnitt för varje produkt i fönstret Enheter:

    ●
    Status
    ●
    Fax (endast M1210-serien)

    Förutom dessa avsnitt innehåller varje sida följande gemensamma element:

    ●
    Köpa förbrukningsmaterial.
    ●
    Andra länkar.


Hantera och underhålla produkten

Status

    Mappen Status innehåller länkar till följande huvudsidor:

    ●
    Enhetens status. Visa produktstatusinformation. Sidan visar produktförhållanden, som trassel eller ett tomt fack. När du har korrigerat ett fel klickar du på Uppdatera status för att uppdatera produktens status.


Hantera och underhålla produkten

Fax (endast M1210-serien)

Använd fliken HP Verktygslådan Fax när du vill utföra faxåtgärder från datorn. Fliken Fax innehåller länkar till följande huvudsidor:

●
Faxfunktioner. Utför faxuppgifter, som att skicka fax, rensa faxminnet eller ställa läget för faxmottagning.
●
Faxkatalog. Lägger till, ändrar och tar bort poster i allt-i-ett-enhetens telefonbok.
●
Faxskickningslogg. Visar alla fax som nyligen har skickats från allt-i-ett-enheten.
●
Faxmottagningslogg. Visar alla fax som nyligen har tagits emot av allt-i-ett-enheten.
●
Egenskaper för faxdata. Hanterar utrymmet där fax sparas på datorn. Inställningarna gäller endast om du har valt att skicka eller ta emot fax från datorn via fjärranslutning.

Det här avsnittet innehåller information om följande ämnen:

  • Faxuppgifter
  • Faxkatalog
  • Faxsändningslogg
  • Faxmottagningslogg


Hantera och underhålla produkten

Faxuppgifter

    Följande alternativ är tillgängliga när ett fax tas emot:

    ●
    Skriv ut faxet. Du kan även välja ett alternativ som visar ett meddelande på datorn när faxet skrevs ut.
    ●
    Ta emot faxet på datorn. Du kan även välja ett alternativ som visar ett meddelande på datorn när faxet tas emot. Om faxen är ansluten till flera datorer kan bara en dator ta emot fax.
    ●
    Vidarebefordra faxet till en annan fax.
    OBS!

    Du måste klicka på Verkställ innan ändringarna genomförs.


Hantera och underhålla produkten

Faxkatalog

    Använd HP Verktygslådan Fax-telefonboken för att lägga till och ta bort poster eller importera telefonböcker från olika källor.

    ●
    Om du vill lägga till en ny post klickar du på Ny. Ange kontaktnamnet i fönstret Namn på kontakt. Ange faxnumret i fönstret Faxnummer. Klicka på Lägg till/redigera.
    ●
    Om du vill ändra en befintlig post markerar du kontaktnamnet genom att klicka någonstans i namnraden, anger ändringarna i lämpliga fönster och klickar sedan på Lägg till/redigera. Kontrollera att det inte finns en bockmarkering i kolumnen Välj.
    ●
    Om du vill ta bort en post markerar du posten och klickar sedan på Ta bort.
    ●
    Om du vill flytta poster kan du markera posten och sedan klicka på Flytta. Du kan också markera Flytta och sedan ange posten i dialogrutan. Du kan antingen välja Nästa tomma rad eller ange numret på den rad som du vill flytta posten till.
    OBS!

    Om du anger en rad som är upptagen skriver den nya posten över den befintliga posten.
    ●
    Om du vill importera kontakter från en telefonbok i Lotus Notes, Outlook eller Outlook Express, klickar du på Importera telefonbok. Välj lämpligt program, navigera till rätt fil och klicka sedan på OK. Du kan även välja enstaka poster från telefonboken och behöver inte importera hela boken.
    ●
    Om du vill välja alla poster i telefonboken klickar du på rubriken i kolumnen Välj.

    Du kan använda siffror och följande tecken för faxnummer:

    ●
    (
    ●
    )
    ●
    +
    ●
    -
    ●
    *
    ●
    #
    ●
    R
    ●
    W
    ●
    .
    ●
    ,
    ●
    <blanksteg>
    OBS!

    Du måste klicka på Verkställ innan ändringarna genomförs.


Hantera och underhålla produkten

Faxsändningslogg

    I faxsändningsloggen i HP Verktygslådan visas alla fax som nyligen skickats och information om dem. Här visas också datum, sändningstid, jobbnummer, faxnummer, sidantal och resultat.

    När du skickar ett fax från en dator som är ansluten till produkten innehåller faxet länken Visa. Om du klickar på den här länken öppnas en ny sida som visar information om faxet.

    Klicka på valfri kolumnrubrik i faxsändningsloggen om du vill ordna om informationen i kolumnen i stigande eller fallande ordning.

    I resultatkolumnen visas faxets status. Om faxsändningen inte lyckades visas en beskrivning i kolumnen av varför faxet inte skickades.

    OBS!

    Du måste klicka på Verkställ innan ändringarna genomförs.


Hantera och underhålla produkten

Faxmottagningslogg

    I faxmottagningsloggen i HP Verktygslådan visas en lista över alla fax som nyligen tagits emot och information om dem. Här visas också datum, tid för mottagning, jobbnummer, faxnummer, sidantal, resultat och en förkortad faxbild.

    När du tar emot ett fax på en dator som är ansluten till allt-i-ett-enheten innehåller faxet länken Visa. Om du klickar på den här länken öppnas en ny sida som visar information om faxet.

    Klicka på valfri kolumnrubrik i faxmottagningsloggen om du vill ordna om informationen i kolumnen i stigande eller fallande ordning.

    I resultatkolumnen visas faxets status. Om faxsändningen inte lyckades visas en beskrivning i kolumnen av anledningen till att faxet inte togs emot.

    OBS!

    Du måste klicka på Verkställ innan ändringarna genomförs.


Hantera och underhålla produkten

Köpa förbrukningsmaterial

    Den här knappen finns överst på varje sida och leder till en webbplats där du kan beställa förbrukningsmaterial. Du måste ha Internet-åtkomst för att använda den här funktionen.


Hantera och underhålla produkten

Andra länkar

    Det här avsnittet innehåller länkar som kopplar upp dig till Internet. Du måste ha tillgång till Internet för att kunna använda de här länkarna. Om du använder en modemförbindelse och du inte upprättade en anslutning när du först öppnade HP Verktygslådan måste du göra det innan du kan besöka de här webbplatserna. Eventuellt behöver du stänga HP Verktygslådan och sedan öppna programmet igen för att kunna koppla upp dig.

    ●
    HP Instant Support. Ansluter till webbplatsen HP Instant Support.
    ●
    Produktsupport. Ansluter till supportplatsen för produkten där du kan söka efter hjälp om ett specifikt problem.
    ●
    Köpa förbrukningsmaterial. Beställ förbrukningsmaterial på HP:s webbplats.
    ●
    Produktregistrering. Ansluter till HP:s webbplats för produktregistrering.


Hantera och underhålla produkten

Använd HP:s inbyggda webbserver (endast M1210-serien)

Använd HP:s inbyggda webbserver (EWS) för att visa status för produkten och nätverket och hantera utskriftsfunktioner från en dator.

●
Visa statusinformation om produkten
●
Fastställa hur länge förbrukningsmaterialen räcker och beställa nya
●
Visa och ändra standardinställningarna för produktens konfiguration
●
Visa och ändra nätverkskonfigurationen

Du behöver inte installera någon programvara på datorn. Du behöver bara använda en av följande webbläsare.

●
Internet Explorer 6.0 (och senare)
●
Firefox 1.0 (och senare)
●
Mozilla 1.6 (och senare)
●
Opera 7.0 (och senare)
●
Safari 1.2 (och senare)
●
Konqueror 3.2 (och senare)

HP:s inbyggda webbserver är endast tillgänglig om produkten är ansluten till ett TCP/IP-baserat nätverk. HP:s inbyggda webbserver stöder inte IPX-baserade anslutningar eller direkta USB-anslutningar.

OBS!

Det krävs ingen Internetåtkomst för att öppna och använda den inbyggda webbservern. Om du däremot klickar på en länk på någon av sidorna måste du ha Internetåtkomst för att kunna gå till länkens plats.

Det här avsnittet innehåller information om följande ämnen:

  • Öppna den inbyggda webbservern
  • Funktioner


Hantera och underhålla produkten

Öppna den inbyggda webbservern

    Du öppnar HP:s inbyggda webbserver genom att ange produktens IP-adress eller värdnamn på adressraden i en av de webbläsare som stöds. Skriv ut en konfigurationssida för att hitta IP-adressen eller värdnamnet.

    OBS!

    Om ett fel inträffar när du öppnar den inbyggda webbservern kontrollerar du att proxyinställningarna är rätt för ditt nätverk.
    TIPS:

    När du har öppnat URL-adressen kan du bokmärka den så att du lättare hittar den vid ett senare tillfälle.


Hantera och underhålla produkten

Funktioner

Det här avsnittet innehåller information om följande ämnen:

  • fliken Information
  • fliken Inställningar
  • fliken Nätverk
  • fliken HP Smart Install
  • Länkar


Hantera och underhålla produkten

fliken Information

    Fliken Information består av följande sidor:

    ●
    I Enhetsstatus visas status för produkten och förbrukningsartiklarna.
    ●
    Enhetskonfiguration visar den information som också återfinns på konfigurationssidan.
    ●
    Status för förbrukningsartiklar visar status och artikelnummer för varje HP-förbrukningsartikel. Du beställer nytt material genom att klicka på Beställa material i fönstrets övre högra sida.
    ●
    Nätverksöversikt visar den information som finns på sidan med Nätverksöversikt.


Hantera och underhålla produkten

fliken Inställningar

    Använd denna flik för att konfigurera produkten från din dator. Om produkten ingår i ett nätverk ska du alltid rådfråga produktadministratören innan du ändrar inställningar på den här fliken.

    Fliken Inställningar innehåller sidan Utskrift, där du kan se och ändra standardinställningarna för utskrifter.


Hantera och underhålla produkten

fliken Nätverk

    Nätverksadministratörer kan använda denna flik för att styra nätverksrelaterade inställningar för produkten när den är ansluten till ett IP-baserat nätverk.


Hantera och underhålla produkten

fliken HP Smart Install
    OBS!

    Den här fliken stöder endast Windows.

    Använd denna flik för att installera drivrutinen och programvaran för produkten på en dator. Klicka på knappen Ladda ned för att starta installationen, och följ sedan instruktionerna på skärmen för att slutföra proceduren.


Hantera och underhålla produkten

Länkar

    Länkar finns i den övre högra delen av statussidorna. Du behöver tillgång till Internet för att kunna använda dessa länkar. Om du använder en fjärranslutning och inte anslöt när du först öppnade HP:s inbyggda webbserver måste du ansluta innan du besöker dessa webbplatser. För att ansluta måste du kanske stänga den inbyggda webbservern och öppna den igen.

    ●
    Handla förbrukningsartiklar. Klicka på den här länken för att ansluta till webbplatsen Sure Supply och beställa originalförbrukningsartiklar från HP eller en återförsäljare.
    ●
    Support. Ansluter till produktens supportsida. Du kan söka efter hjälp om allmänna ämnen.


Hantera och underhålla produkten

Produktsäkerhetsfunktioner

Det här avsnittet innehåller information om följande ämnen:

  • Låsa formaterare


Hantera och underhålla produkten

Låsa formaterare

    ▲
    Formaterarområdet, på produktens baksida, har en skåra där du kan ansluta en säkerhetskabel. Genom att låsa fast formateraren förhindrar du att någon tar ur värdefulla komponenter från den.

    Placering av säkerhetsfacket


Hantera och underhålla produkten

Energisparinställningar

Det här avsnittet innehåller information om följande ämnen:

  • Skriva ut med EconoMode
  • Autostopp-läge


Hantera och underhålla produkten

Skriva ut med EconoMode

    Den här produkten har ett EconoMode-alternativ för utskrift av utkast. Användning av EconoMode kan minska toneranvändning och därmed kostnaden per sida. Men EconoMode kan också försämra utskriftskvaliteten.

    HP rekommenderar inte att du alltid använder ekonomiläge. Om du alltid använder ekonomiläge kan det hända att tonern räcker längre än de mekaniska delarna i tonerkassetten. Om utskriftskvaliteten börjar försämras måste du i dessa fall installera en ny tonerkassett, även om det finns toner kvar i kassetten.

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.
    2.
    Välj produkten och klicka sedan på knappen Egenskaper eller Inställningar.
    3.
    Klicka på fliken Papper/kvalitet .
    4.
    Klicka i kryssrutan EconoMode.


Hantera och underhålla produkten

Autostopp-läge

    Autostopp är en energisparfunktion. Efter en tidsperiod som användaren själv bestämmer minskas automatiskt produktens strömförbrukning (Autostopp). Produkten återgår till Redo-läget så snart en knapp trycks in eller en utskrift tas emot.

    Ändra fördröjningstid för Autostopp-läget

    Du kan ändra hur länge produkten ska vara inaktiv (fördröjning för Autostopp) innan den övergår till Autostopp-läget.

    OBS!

    Standardinställningen för Autostopp är 15 minuter.

    1.
    Använd skrivardrivrutinen till att ändra standardinställningarna. Följ rätt procedur, beroende på vilket operativsystem du använder.

    Windows XP, Windows Server 2003 och Windows Server 2008 (när standardvyn för Start-menyn används)

    a.
    Klicka på Start och välj sedan Skrivare och faxar.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Windows XP, Windows Server 2003 och Windows Server 2008 (med klassisk Start-meny)

    a.
    Klicka på Start, välj Inställningar och klicka sedan på Skrivare.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Windows Vista

    a.
    Klicka på Start och på Kontrollpanelen, och under kategorin Maskinvara och ljud klickar du på Skrivare.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Mac OS X 10.4

    a.
    På Apple-menyn [image] klickar du på menyn Systeminställningar och sedan på ikonen Skrivare & fax.
    b.
    Klicka på knappen Skrivarinställningar.

    Mac OS X 10.5 och 10.6

    a.
    På Apple-menyn [image] klickar du på menyn Systeminställningar och sedan på ikonen Skrivare & fax.
    b.
    Välj produkten till vänster på skärmen.
    c.
    Klicka på knappen Alternativ och material.
    d.
    Klicka på fliken Drivrutin .
    2.
    Välj fördröjningstid i listan Autostopp.

    OBS!

    Den ändrade inställningen börjar inte gälla förrän en utskrift skickas till produkten.


Hantera och underhålla produkten

Hantera förbrukningsartiklar och tillbehör

Du kan se till att utskrifterna alltid blir av god kvalitet genom att använda, förvara och kontrollera tonerkassetten på rätt sätt.

Det här avsnittet innehåller information om följande ämnen:

  • Fortsatt utskrift när en tonerkassett börjar ta slut
  • Hantera tonerkassetter
  • Utbytesinstruktioner


Hantera och underhålla produkten

Fortsatt utskrift när en tonerkassett börjar ta slut

    När en tonerkassett börjar ta slut, tänds lampan toner [image] på kontrollpanelen. Du behöver inte byta ut tonerkassetten just då såvida inte utskriftskvaliteten inte längre är acceptabel. HP:s Premium Protection-garanti upphör att gälla för förbrukningsmaterial som nått detta tillstånd.


Hantera och underhålla produkten

Hantera tonerkassetter

Det här avsnittet innehåller information om följande ämnen:

  • Förvara tonerkassetter
  • HP:s policy avseende tonerkassetter från andra tillverkare
  • HP:s speciallinje och webbplats för bedrägerier
  • Återvinning av förbrukningsmaterial


Hantera och underhålla produkten

Förvara tonerkassetter

    Ta inte ut tonerkassetten ur förpackningen innan du tänker använda den.

    VIKTIGT:

    Undvik skador på tonerkassetten genom att inte utsätta den för ljus i mer än några minuter.


Hantera och underhålla produkten

HP:s policy avseende tonerkassetter från andra tillverkare

    Hewlett-Packard Company rekommenderar inte att du använder tonerkassetter som inte kommer från HP, vare sig de är nya eller återanvända.

    OBS!

    Eventuella skador som uppstår vid användning av en tonerkassett som inte kommer från HP täcks inte av HP:s garanti eller serviceavtal.


Hantera och underhålla produkten

HP:s speciallinje och webbplats för bedrägerier

    Ring HP:s speciallinje för bedrägerier (1-877-219-3183, kostnadsfritt i Nordamerika) eller gå till www.hp.com/go/anticounterfeit om du installerar en HP-kassett och ett meddelande på kontrollpanelen visar att den inte är en HP-kassett. HP kontrollerar om kassetten är äkta och vidtar åtgärder för att lösa problemet.

    Det finns risk för att tonerkassetten inte är en äkta HP-kassett om du lägger märke till något av följande:

    ●
    Du får mycket problem med tonerkassetten.
    ●
    Kassetten ser inte ut som den brukar (den orangefärgade remsan kanske saknas eller förpackningen skiljer sig från andra förpackningar från HP).


Hantera och underhålla produkten

Återvinning av förbrukningsmaterial

    Du returnerar en äkta HP-tonerkassett genom att lägga den använda tonerkassetten i förpackningen som den nya levererades i. Använd den medföljande returetiketten för att skicka den använda produkten till HP för återanvändning. Mer information finns i den återvinningsguide som medföljer alla nya förbrukningsartiklar från HP.


Hantera och underhålla produkten

Utbytesinstruktioner

Det här avsnittet innehåller information om följande ämnen:

  • Omfördela toner
  • Byta ut tonerkassetten
  • Byta ut inmatningsvalsen
  • Byta ut mellanlägget


Hantera och underhålla produkten

Omfördela toner

    När det bara finns lite toner kvar i tonerkassetten kan bleka eller ljusa partier förekomma på de utskrivna sidorna. Genom att omfördela toner kan du tillfälligt förbättra utskriftskvaliteten.

    1.
    Lyft skannerenheten och öppna luckan till tonerkassetten.

    Lucka till skanner och tonerkassett

    2.
    Ta bort tonerkassetten.

    Ta bort tonerkassetten

    3.
    Skaka kassetten försiktigt från sida till sida för att omfördela tonern.

    VIKTIGT:

    Om du får toner på kläderna torkar du bort den med en torr trasa och tvättar sedan kläderna i kallt vatten. Om du använder varmt vatten fastnar tonern i tyget.

    4.
    Installera tonerkassetten.

    Sätt i tonerkassetten

    5.
    Stäng luckan och skannern.

    Lucka till skanner och tonerkassett

    Om utskriften fortfarande är ljus måste du sätta i en ny tonerkassett.


Hantera och underhålla produkten

Byta ut tonerkassetten

    När en tonerkassett börjar ta slut kan du fortsätta att skriva ut med den ända fram tills du inte längre kan åstadkomma godkänd utskriftskvalitet genom att omfördela tonerpulvret.

    1.
    Lyft skannerenheten och öppna luckan till tonerkassetten.

    Lucka till skanner och tonerkassett

    2.
    Ta bort den gamla tonerkassetten.

    Ta bort tonerkassetten

    3.
    Ta ut den nya tonerkassetten från förpackningen. Lägg den gamla tonerkassetten i påsen och kartongen för återvinning.

    Återvinn den använda tonerkassetten

    VIKTIGT:

    Undvik att skada tonerkassetten genom att hålla den i bägge ändarna. Rör inte kassettluckan eller ytan på valsen.
    4.
    Håll i båda ändarna av tonerkassetten och vicka den varsamt från sida till sida för att fördela tonern jämnt inuti kassetten.

    5.
    Tryck på fliken på kassettens vänstra sida ända tills den lossnar, och dra sedan i fliken tills hela tejpen går fri från kassetten. Lägg fliken och tejpen i förpackningen så att den kan återvinnas.

    Ta bort tejpen

    6.
    Installera tonerkassetten.

    Sätt i tonerkassetten

    7.
    Stäng luckan och skannern.

    Lucka till skanner och tonerkassett

    VIKTIGT:

    Om du får toner på kläderna torkar du bort den med en torr trasa och tvättar sedan kläderna i kallt vatten. Om du använder varmt vatten fastnar tonern i tyget.


Hantera och underhålla produkten

Byta ut inmatningsvalsen

    Inmatningsvalsen slits av normal användning. Om du använder papper av dålig kvalitet slits valsen ut snabbare. Om produkten ofta misslyckas med att mata in ett pappersark, kan du behöva rengöra eller byta ut inmatningsvalsen.

    1.
    Lyft skannerenheten och öppna luckan till tonerkassetten.

    Lucka till skanner och tonerkassett

    2.
    Ta bort tonerkassetten.
    VIKTIGT:

    För att tonerkassetten inte ska skadas måste den skyddas från direkt ljus. Täck tonerkassetten med ett papper.

    Ta bort tonerkassetten

    3.
    Hitta inmatningsvalsen.

    4.
    Frigör de små vita flikarna på sidorna av inmatningsvalsen och vrid inmatningsvalsen framåt.

    5.
    Dra inmatningsvalsen försiktigt uppåt och utåt.

    Ta bort inmatningsvalsen

    6.
    Sätt den nya inmatningsvalsen på plats. De cirkulära och rektangulära uttagen på vardera sida förhindrar att du sätter i inmatningsvalsen felaktigt.

    Placering av den nya inmatningsvalsen

    7.
    Vrid överdelen av inmatningsvalsen bort från dig tills båda sidorna snäpper på plats.

    8.
    Installera tonerkassetten.

    Sätt i tonerkassetten

    9.
    Stäng luckan och skannern.

    Lucka till skanner och tonerkassett


Hantera och underhålla produkten

Byta ut mellanlägget

    Separeringsplattan slits av normal användning. Om du använder papper av dålig kvalitet slits separeringsplattan ut snabbare. Om det händer ofta att flera ark matas ut i taget vid utskrift, kan du behöva byta separeringsplattan.

    OBS!

    Innan du byter separeringsplattan bör du rengöra inmatningsvalsen.
    VARNING:

    Innan du byter produktens mellanlägg ska du stänga av den genom att dra ur nätsladden från vägguttaget, och sedan vänta tills den har svalnat.

    1.
    Koppla bort nätsladden från produkten.
    2.
    Ta bort papperet och stäng inmatningsfacket. Placera produkten på sidan.
    VIKTIGT:

    Skannern öppnas när produkten ligger på sidan.

    Vrid produkten åt sidan

    3.
    Längst ned på produkten skruvar du loss de två skruvarna som håller mellanlägget på plats.

    Ta bort skruvarna

    4.
    Ta bort mellanlägget.

    Ta bort separeringsplattan

    5.
    Sätt i det nya mellanlägget och skruva det på plats.

    Sätt in den nya separeringsplattan

    6.
    Placera produkten i stående läge, sätt i nätsladden och starta sedan produkten.


Hantera och underhålla produkten

Rengöra produkten

Det här avsnittet innehåller information om följande ämnen:

  • Rengör inmatningsvalsen
  • Rengör separeringsplattan
  • Rengöra pappersbanan
  • Gör rent området runt tonerkassetten
  • Rengöra på utsidan
  • Rengör skannerglaset och plattan


Hantera och underhålla produkten

Rengör inmatningsvalsen

    Om du vill rengöra inmatningsvalsen innan du beslutar dig för att byta ut den, gör du så här:

    VARNING:

    Innan du rengör inmatningsvalsen ska du stänga av produkten genom att dra ur nätsladden från vägguttaget, och sedan vänta tills den har svalnat.

    1.
    Lyft skannerenheten och öppna luckan till tonerkassetten.

    Skanner- och tonerkassettlucka

    2.
    Ta bort tonerkassetten.
    VIKTIGT:

    För att tonerkassetten inte ska skadas måste den skyddas från direkt ljus. Täck tonerkassetten med ett papper.

    Ta bort tonerkassetten

    3.
    Hitta inmatningsvalsen.

    4.
    Frigör de små vita flikarna på sidorna av inmatningsvalsen och vrid inmatningsvalsen framåt.

    5.
    Dra inmatningsvalsen försiktigt uppåt och utåt.

    Ta bort inmatningsvalsen

    6.
    Doppa en luddfri trasa i isopropylalkohol och gnid sedan valsen ren.

    VARNING:

    Alkohol är brännbart. Förvara inte alkoholen och trasan i närheten av öppen låga. Innan du stänger produkten och sätter i nätsladden måste alkoholen torka helt.

    OBS!

    I vissa delar av Kalifornien är det förbjudet att använda flytande isopropylalkohol (IPA) som rengöringsmedel. I dessa områden i Kalifornien ska ovanstående rekommendationer inte åtlydas, utan där ska du i stället använda en torr, luddfri duk, lätt fuktad med vatten, för att rengöra inmatningsvalsen.

    7.
    Använd en torr, luddfri trasa när du torkar av smuts som lossnat från inmatningsvalsen.

    Torka av inmatningsvalsen

    8.
    Låt inmatningsvalsen torka helt innan du sätter tillbaka den i produkten.

    9.
    Sätt tillbaka nätsladden.


Hantera och underhålla produkten

Rengör separeringsplattan

    Separeringsplattan slits av normal användning. Om du använder papper av dålig kvalitet slits separeringsplattan ut snabbare. Om det händer ofta att flera ark matas ut i taget vid utskrift, kan du behöva byta separeringsplattan.

    VARNING:

    Innan du rengör separeringsplatta ska du stänga av produkten genom att dra ur nätsladden från vägguttaget, och sedan vänta tills den har svalnat.

    1.
    Koppla bort nätsladden från produkten.
    2.
    Ta bort papperet och stäng inmatningsfacket. Placera produkten på sidan.
    VIKTIGT:

    Skannern öppnas när produkten ligger på sidan.

    Vrid produkten åt sidan

    3.
    Längst ned på produkten skruvar du loss de två skruvarna som håller mellanlägget på plats.

    Ta bort skruvarna

    4.
    Ta bort mellanlägget.

    Ta bort separeringsplattan

    5.
    Fukta en luddfri trasa i isopropylalkohol och skrubba separeringsplattan. Använd en torr, luddfri trasa till att ta bort den lösa smutsen och vänta på att separeringsplattan torkar.

    VARNING:

    Alkohol är brännbart. Förvara inte alkoholen och trasan i närheten av öppen låga. Innan du stänger produkten och sätter i nätsladden måste alkoholen torka helt.

    OBS!

    I vissa delar av Kalifornien är det förbjudet att använda flytande isopropylalkohol (IPA) som rengöringsmedel. I dessa områden i Kalifornien ska ovanstående rekommendationer inte åtlydas, utan där ska du i stället använda en torr, luddfri duk, lätt fuktad med vatten, för att rengöra inmatningsvalsen.

    6.
    Sätt in den rengjorda separeringsplattan och skruva fast den.

    Sätt in den nya separeringsplattan

    7.
    Placera produkten i stående läge, sätt i nätsladden och starta sedan produkten.


Hantera och underhålla produkten

Rengöra pappersbanan

    Om tonerfläckar eller prickar uppkommer på utskrifterna ska du rengöra pappersbanan. I denna procedur används en OH-film för att avlägsna damm och toner från pappersbanan. Använd inte bond-papper eller grovt papper.

    Sida med fläckar eller prickar

    OBS!

    För bästa resultat ska du använda ett ark med OH-film. Om du inte har någon OH-film kan du använda kopiepapper (60 till 163 g/m2) som har en slät yta.

    1.
    Se till att produkten inte är igång och att lampan Redo [image] lyser.
    2.
    Lägg i material i inmatningsfacket.
    3.
    Använd skrivardrivrutinen till att bearbeta rengöringssidan. Följ rätt procedur, beroende på vilket operativsystem du använder.

    Windows XP, Windows Server 2003 och Windows Server 2008 (när standardvyn för Start-menyn används)

    a.
    Klicka på Start och välj sedan Skrivare och faxar.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Windows XP, Windows Server 2003 och Windows Server 2008 (med klassisk Start-meny)

    a.
    Klicka på Start, välj Inställningar och klicka sedan på Skrivare.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Windows Vista

    a.
    Klicka på Start och på Kontrollpanelen, och under kategorin Maskinvara och ljud klickar du på Skrivare.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Mac OS X 10.4

    a.
    På Apple-menyn [image] klickar du på menyn Systeminställningar och sedan på ikonen Skrivare & fax.
    b.
    Klicka på knappen Skrivarinställningar.

    Mac OS X 10.5 och 10.6

    a.
    På Apple-menyn [image] klickar du på menyn Systeminställningar och sedan på ikonen Skrivare & fax.
    b.
    Välj produkten till vänster på skärmen.
    c.
    Klicka på knappen Alternativ och material.
    d.
    Klicka på fliken Drivrutin .
    4.
    I området Rengöringssida, klicka på knappen Start att behandla rengöringssidan.

    OBS!

    Rengöringen tar ca 2 minuter. Rengöringssidan stannar med jämna mellanrum under rengöringsproceduren. Stäng inte av produkten förrän rengöringsproceduren är klar. Du kan behöva upprepa rengöringsproceduren flera gånger för att produkten ska bli ordentligt ren.


Hantera och underhålla produkten

Gör rent området runt tonerkassetten

    Området runt tonerkassetten behöver inte rengöras ofta. Men om du rengör området kan det förbättra kvaliteten på utskrifterna.

    1.
    Koppla bort nätsladden från produkten.

    2.
    Lyft skannerenheten och öppna luckan till tonerkassetten.

    Lucka till skanner och tonerkassett

    3.
    Ta bort tonerkassetten.

    Ta bort tonerkassetten

    VIKTIGT:

    Rör inte den svarta gummiklädda överföringsvalsen inuti produkten. Om du gör det kan produkten skadas.
    VIKTIGT:

    Tonerkassetten kan skadas om den utsätts för ljus. Täck över den med ett papper.
    4.
    Använd en torr och luddfri trasa för att torka bort eventuella ansamlingar längs utmatningsbanan och i utrymmet för tonerkassetten.

    5.
    Installera tonerkassetten.

    Sätt i tonerkassetten

    6.
    Stäng luckan och skannern.

    Lucka till skanner och tonerkassett

    7.
    Sätt tillbaka nätsladden.

    8.
    Skriv ut några sidor för att ta bort ev. tonerrester från produkten.


Hantera och underhålla produkten

Rengöra på utsidan

    Använd en mjuk, fuktig, luddfri duk för att torka bort damm och fläckar från enhetens utsida.


Hantera och underhålla produkten

Rengör skannerglaset och plattan

    På sikt kan smutsfläckar samlas på skannerglaset och det vita plastbakstycket. Det kan påverka resultaten. Gör på följande sätt om du vill rengöra skannerglaset och det vita plastbakstycket:

    1.
    Stäng av produkten med strömbrytaren och dra sedan ur nätsladden ur eluttaget.
    2.
    Öppna skannerlocket.
    3.
    Rengör skannerglaset och det vita plastbakstycket med en mjuk trasa eller svamp som fuktats med ett milt rengöringsmedel för glas.

    Område att rengöra

    VIKTIGT:

    Använd inte skurmedel, aceton, bensen, ammoniak, etylalkohol eller karbontetraklorid på någon del av produkten eftersom den då kan skadas. Häll inte vätskor direkt på glaset eller plattan. De kan rinna in och skada enheten.

    4.
    Torka av glaset och det vita plastbakstycket med en duk eller svamp för att förhindra fläckar.
    5.
    Sätt i produktens kontakt och sätt på produkten med strömbrytaren.


Hantera och underhålla produkten

Produktuppdateringar

    Programvaruuppdateringar för produkten (drivrutiner och inbyggd programvara) samt installationsanvisningar finns på www.hp.com/support/ljm1130series eller www.hp.com/support/ljm1210series. Klicka på Downloads and drivers, klicka på lämpligt operativsystem och välj sedan vad du vill ladda ned.


Lösa problem

Lösa problem
  • Lösa allmänna problem
  • Återställa till standardinställningar (endast M1210-serien)
  • Avläsa mönstren för lamporna på kontrollpanelen (endast M1130-serien)
  • Tolka meddelanden på kontrollpanelen (endast M1210-serien)
  • Åtgärda trassel
  • Lösa problem med pappershantering
  • Lösa problem med bildkvaliteten
  • Lösa prestandaproblem
  • Avhjälpa anslutningsproblem
  • Avhjälpa problem med programvara


Lösa problem

Lösa allmänna problem

Om produkten inte svarar korrekt utför du stegen i kontrollistan steg för steg. Om produkten inte klarar av ett moment, följer du motsvarande korrigeringsförslag. Om problemet löses med ett steg kan du avbryta direkt utan att utföra de andra stegen på kontrollistan.

Det här avsnittet innehåller information om följande ämnen:

  • Checklista för felsökning
  • Faktorer som påverkar produktens prestanda


Lösa problem

Checklista för felsökning

    1.
    Kontrollera att produkten är rätt konfigurerad.

    a.
    Tryck på strömbrytaren för att slå på produkten eller stänga av Autostopp-läget.
    b.
    Kontrollera anslutningarna för nätkabeln.
    c.
    Se till att nätspänningen är rätt för produktens strömkonfiguration. (På etiketten som sitter på baksidan av produkten finns information om spänningskrav.) Om du använder en grenkontakt med en spänning som ligger utanför specifikationerna ansluter du produkten direkt till vägguttaget. Om den redan är ansluten till ett vägguttag prövar du ett annat uttag.
    d.
    Om ingen av dessa åtgärder återställer strömmen kontaktar du HP Kundtjänst.

    2.
    Kontrollera kablarna.

    a.
    Kontrollera kabelanslutningen mellan produkten och datorn. Kontrollera att kabeln sitter fast ordentligt.
    b.
    Kontrollera att kabeln i sig inte är defekt genom att använda en annan kabel om det är möjligt.
    c.
    Kontrollera nätverksanslutningen (endast M1210-serien): Kontrollera att nätverkslampan lyser. Nätverkslampan sitter bredvid nätverksporten på produktens baksida.

    Om produkten fortfarande inte kan ansluta till nätverket ska du först avinstallera produkten, och därefter installera om den. Om felet kvarstår kontaktar du en nätverksadministratör.

    3.
    M1130-serien: Se efter om det lyser några lampor på kontrollpanelen.

    M1210-serien: Se efter om några meddelanden visas i teckenfönstret på kontrollpanelen.

    4.
    Kontrollera att det papper som du använder uppfyller kraven i specifikationerna.
    5.
    Kontrollera att papperet är rätt ilagt i inmatningsfacket.
    6.
    Kontrollera att programvaran för produkten är korrekt installerad.
    7.
    Kontrollera att du har installerat skrivardrivrutinen för den här produkten och att du vald den här produkten i listan med tillgänglig skrivare.
    8.
    Skriv ut en konfigurationssida.

    a.
    Om sidan inte skrivs ut kontrollerar du om inmatningsfacket innehåller utskriftsmaterial.
    b.
    Kontrollera att tonerkassetten är korrekt installerad.
    c.
    Om papperstrassel uppstår tar du bort det.
    d.
    Om utskriftskvaliteten inte är acceptabel gör du följande:
    ●
    Bekräfta att utskriftsinställningarna är korrekta för det material du använder.
    ●
    Lösa problem med utskriftskvalitet.

    9.
    Skriv ut ett litet dokument från ett annat program som har fungerat förut. Om den här åtgärden hjälper ligger problemet i det program som du använder. Om den här åtgärden inte fungerar (dokumentet skrivs inte ut) utför du följande steg:

    a.
    Försök skriva ut från en annan dator som har produktprogrammet installerat.
    b.
    Kontrollera att kabeln är rätt ansluten. Omdirigera produkten till rätt port, eller installera om programvaran och välj den typ av anslutning du använder.


Lösa problem

Faktorer som påverkar produktens prestanda

    Det finns flera faktorer som påverkar hur lång tid det tar att skriva ut ett dokument.

    ●
    Användningen av specialpapper (till exempel OH-film, tungt papper och papper i egen storlek)
    ●
    Produktens bearbetnings- och hämtningstid
    ●
    Bildernas komplexitet och storlek
    ●
    Datorns hastighet
    ●
    USB- eller nätverksanslutningen
    ●
    Produktens I/O-konfiguration


Lösa problem

Återställa till standardinställningar (endast M1210-serien)

    Om du återställer standardinställningarna försvinner informationen i faxhuvudet, telefonnumret och eventuella lagrade fax i produktens minne.

    VIKTIGT:

    Om du återställer standardinställningarna försvinner informationen i faxhuvudet, telefonnumret och eventuella lagrade fax i produktens minne. Den här proceduren rensar även faxtelefonboken och tar bort alla sidor i minnet. Sedan startas enheten automatiskt om.

    1.
    På kontrollpanelen trycker du på Konfiguration [image].
    2.
    Använd pilknapparna för att välja Service och tryck sedan på OK.
    3.
    Använd pilknapparna för att välja Återställ standard och tryck sedan på OK.

    Enheten startas om automatiskt.


Lösa problem

Avläsa mönstren för lamporna på kontrollpanelen (endast M1130-serien)

    Om produkten kräver åtgärd, visas en felkod på kontrollpanelens display.

    Förklaring till lamporna
    släckt lampa
    Symbol för "släckt lampa"
    tänd lampa
    Symbol för "tänd lampa"
    blinkande lampa
    Symbol för "blinkande lampa"

    Mönstren för lamporna på kontrollpanelen
    Lampstatus
    Felkod
    Produktens status
    Åtgärd
    Alla lampor är släckta.
    släckt lampa
    Produkten är avstängd.
    Tryck på strömbrytaren för att sätta på produkten.
    Redo- och åtgärdslamporna blinkar.
    blinkande lampa
    Statuslamporna tänds i tur och ordning när formateraren initieras och då produkten bearbetar en rengöringssida.
    Ingen åtgärd behövs. Vänta tills initieringen är klar. Produkten bör övergå till redoläge så snart initieringssekvensen har slutförts.
    Lampan Redo lyser.
    tänd lampa
    Produkten är i läget Redo.
    Ingen åtgärd behövs. Produkten är klar för utskrift.
    Lampan Redo blinkar.
    blinkande lampa
    Produkten bearbetar eller tar emot data.
    Ingen åtgärd behövs. Produkten tar emot eller bearbetar en utskrift.
    Lampan Redo blinkar långsamt.
    blinkande lampa
    Produkten är i strömsparläge.
    Ingen åtgärd behövs.
    Lampan Åtgärda blinkar.
    blinkande lampa
    E0
    Det har fastnat papper i produkten.
    Ta bort material som har fastnat.
    E1
    Inmatningsfacket är tomt.
    Fyll på facket.
    E2
    En lucka är öppen.
    Kontrollera att luckan till tonerkassetten är stängd.
    E4
    Produktens minne är nästan fullt.
    Jobbet är för komplext för produkten att skriva ut. Förenkla jobbet, eller dela upp det i flera filer.
    E5
    Produkten matar inte in papper från facket.
    Du kan behöva rengöra eller byta ut valsen.
    H0
    Produkten är i manuellt matningsläge.
    Fyll på rätt papperstyp och -storlek i inmatningsfacket.
    H1
    Produkten bearbetar ett manuellt dubbelsidigt utskriftsjobb.
    Lägg sidorna i inmatningsfacket för att skriva ut på sidornas baksida.
    Åtgärds- och tonerlamporna blinkar.
    E3
    Tonerkassetten saknas eller är inte rätt installerad.
    Installera tonerkassetten.
    Tonerlampan lyser.
    Tonerkassetten är uttjänt. HP:s Premium Protection-garanti upphör att gälla för förbrukningsmaterial som nått detta tillstånd.
    Du behöver inte byta ut tonerkassetten just då såvida inte utskriftskvaliteten inte längre är acceptabel.
    Lampan Åtgärda blinkar, och redolampan lyser.
    blinkande lampa
    Ett konstant fel har identifierats i produkten, som kan åtgärdas automatiskt.
    Om återställningen lyckas fortsätter produkten i läget för databearbetning och slutför utskriften.
    Om återställningen inte lyckas fortsätter produkten till läget för godartade fel. Försök att ta bort material från materialbanan, och sedan stänga av och slå på produkten.
    Lamporna Åtgärda och Redo lyser.
    blinkande lampa
    E6
    E7
    E8
    E9
    Ett oåterkalleligt fel har identifierats i produkten, som inte kan åtgärdas automatiskt.
    1.
    Stäng av produkten, eller koppla bort nätsladden från produkten.
    2.
    Vänta i 30 sekunder, och slå sedan på produkten eller återanslut nätsladden till produkten.
    3.
    Vänta medan produkten initieras.
    Om felet kvarstår kontaktar du HP:s kundtjänst.


Lösa problem

Tolka meddelanden på kontrollpanelen (endast M1210-serien)

Det här avsnittet innehåller information om följande ämnen:

  • Meddelandetyper på kontrollpanelen
  • Meddelanden på kontrollpanelen


Lösa problem

Meddelandetyper på kontrollpanelen

    Ibland visas varningsmeddelanden. Då kan du behöva bekräfta meddelandet och fortsätta genom att trycka på OK eller avbryta jobbet genom att trycka på Avbryt [image]. När vissa varningar visas slutförs inte utskriften eller också blir kvaliteten dålig. Om ett meddelande gäller utskrift och funktionen för automatisk fortsättning är aktiv och om användaren inte bekräftar meddelandet inom tio sekunder, försöker produkten fortsätta utskriften automatiskt.

    Meddelanden om allvarliga fel anger någon typ av svårartat problem. Problemet kan eventuellt avhjälpas genom att strömmen slås från och sedan till igen. Om felet fortfarande kvarstår kanske produkten måste servas.


Lösa problem

Meddelanden på kontrollpanelen

    Meddelande på kontrollpanelen
    Beskrivning
    Rekommenderad åtgärd
    50.X Fixeringsfel
    Slå av och på
    Det har inträffat ett internt maskinvarufel i enheten.
    1.
    Stäng av strömmen med strömbrytaren och vänta minst 30 sekunder.
    2.
    Om ett överspänningsskydd används tar du bort det. Anslut produkten direkt till vägguttaget.
    3.
    Slå på strömmen och vänta medan produkten initieras.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    52 Skannerfel
    Slå av och på
    Produkten har upptäckt ett skannerfel.
    Stäng av strömmen med strömbrytaren, vänta i minst 30 sekunder och slå sedan på strömmen och vänta tills produkten har startat.
    Om ett överspänningsskydd används tar du bort det. Anslut produkten direkt till vägguttaget. Starta produkten med strömbrytaren.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    54.1C Fel
    Slå av och på
    Det har inträffat ett internt maskinvarufel i enheten.
    Stäng av strömmen med strömbrytaren, vänta i minst 30 sekunder och slå sedan på strömmen och vänta tills produkten har startat.
    Om ett överspänningsskydd används tar du bort det. Anslut produkten direkt till vägguttaget. Starta produkten med strömbrytaren.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Enhetsfel
    Tryck på [OK]
    Det har inträffat ett internt kommunikationsfel i produkten.
    Det här är enbart ett varningsmeddelande. Utskriftsresultatet kan påverkas.
    Fel v. faxmottag
    Produkten kunde inte ta emot ett inkommande fax.
    Kontrollera att faxtelefonlinjen fungerar.
    Be den person som skickade faxet att skicka det igen.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Fel v. faxsändn.
    Faxet kunde inte skickas från produkten.
    Försök skicka faxet senare eller kontrollera att mottagarens faxmaskin är redo.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Inget papp.lyft
    Tryck på [OK]
    Det har inträffat ett internt maskinvarufel i enheten.
    Fortsätt genom att trycka på knappen OK. Utskriftsresultatet kan påverkas.
    Inst. rensade
    Produkten har raderat inställningarna för faxet.
    Ange jobbinställningarna igen.
    Kommunikat.fel
    Produkten påträffade ett kommunikationsfel vid sändning eller mottagning av ett fax.
    Kontrollera att faxtelefonlinjen fungerar.
    Försök skicka eller ta emot faxet igen.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Kommunikationsfel med motorn
    Det har inträffat ett internt maskinvarufel i enheten.
    1.
    Stäng av strömmen med strömbrytaren och vänta minst 30 sekunder.
    2.
    Om ett överspänningsskydd används tar du bort det. Anslut produkten direkt till vägguttaget.
    3.
    Slå på strömmen och vänta medan produkten initieras.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Ladda fack <TYP>, <STORLEK>
    Facket är tomt.
    Fyll på facket med rätt typ och storlek av papper.
    Ladda fack 1 VANLIGT <STORLEK>
    alternerar med
    Rengöringsläge
    En rengöring pågår.
    Fyll på facket med vanligt papper av angiven storlek. Tryck på knappen OK för att starta rengöringen.
    Manuell duplex
    alternerar med
    Fylla på fack 1
    Tryck på [OK]
    Produkten bearbetar ett manuellt dubbelsidigt utskriftsjobb.
    Om du vill skriva ut den andra sidan placerar du sidorna med utskriftssidan nedåt i facket med den övre sidan framåt.
    Manuell matning <STORLEK>, <TYP>
    alternerar med
    Tryck på [OK] för tillgäng. media
    Produkten är inställd på manuell matning.
    Fyll på facket med papper av rätt storlek och typ eller tryck på OK för att använda det papper som redan finns i facket.
    Minne snart slut
    Tryck på [OK]
    Det finns inte tillräckligt med minne i produkten för att bearbeta jobbet.
    Om produkten bearbetar andra jobb skickar du jobbet igen efter att dessa jobb har slutförts.
    Om problemet kvarstår stänger du av enheten med strömbrytaren och väntar sedan i minst 30 sekunder. Slå på strömmen och vänta medan produkten initieras.
    Sidan är för komplicerad
    Tryck på [OK]
    Det gick inte att skriva ut den aktuella sidan eftersom den var för komplicerad.
    Ta bort meddelandet genom att trycka på knappen OK.
    Låt produkten slutföra jobbet eller avbryt genom att trycka på Avbryt [image].
    Trassel, rensa pappersbana
    Produkten har upptäckt ett trassel i inmatningsfacket.
    Rensa trasslet från området som anges i meddelandet och följ sedan anvisningarna på kontrollpanelen.
    Trassel i <fack>
    växlar med
    Öppna luckan och åtgärda trasslet
    Produkten har upptäckt ett trassel på den plats som anges i meddelandet.
    Rensa trasslet från området som anges i meddelandet och följ sedan anvisningarna på kontrollpanelen. När du rensar vissa trassel måste du öppna den övre luckan och ta bort tonerkassetten.
    Utskriftsfel
    Tryck på [OK]
    Det har inträffat ett internt maskinvarufel i enheten.
    Fortsätt genom att trycka på knappen OK. Utskriftsresultatet kan påverkas.
    Öppen lucka
    Luckan över tonerkassetten är öppen.
    Stäng luckan.


Lösa problem

Åtgärda trassel

När du åtgärdar papperstrassel ska du vara försiktig så att du inte river sönder papperet. Om en liten pappersbit blir kvar i produkten kan papperstrassel uppstå igen.

Det här avsnittet innehåller information om följande ämnen:

  • Vanliga orsaker till papperstrassel
  • Platser för papperstrassel
  • Åtgärda papperstrassel i dokumentmataren (endast M1210-serien)
  • Rensa trassel från utmatningsområdena
  • Rensa trassel från inmatningsfacket
  • Åtgärda trassel inuti produkten
  • Ändra inställningen för fortsättning efter papperstrassel


Lösa problem

Vanliga orsaker till papperstrassel
    ●
    Inmatningsfacket är överfullt eller också har materialet placerats felaktigt.
    OBS!

    När du ska använda nytt material ska du alltid ta bort allt material från inmatningsfacket och rätta till hela materialbunten. Detta hjälper till att förhindra att flera ark matas in samtidigt och minskar papperstrassel.

    ●
    Materialet uppfyller inte HP:s specifikationer.
    ●
    Produkten kan behöva rengöras från pappersdamm och andra partiklar i pappersbanan.

    Det kan finnas lös toner kvar i produkten efter det att papper har fastnat. Denna toner försvinner när du skrivit ut några sidor.

    VIKTIGT:

    Om du får toner på kläderna ska du tvätta dem i kallt vatten. Om du använder varmt vatten fastnar tonern i tyget permanent.


Lösa problem

Platser för papperstrassel

    Papperstrassel kan uppstå på följande ställen i produkten.

    Platser där papperstrassel kan förekomma

    1
    Dokumentmatare (endast M1210-serien)
    2
    Utmatningsfack
    3
    Inmatningsfack
    4
    Interna områden (öppna tonerkassettluckan)

    OBS!

    Papperstrassel kan uppstå på flera platser.


Lösa problem

Åtgärda papperstrassel i dokumentmataren (endast M1210-serien)

    1.
    Öppna dokumentmatarens lucka.

    Öppna dokumentmatarens lucka

    2.
    Ta försiktigt bort allt papper som har fastnat. Försök att försiktigt ta bort sidan utan att riva sönder den.

    Ta bort papper som fastnat

    3.
    Stäng dokumentmatarens lucka.

    Stäng dokumentmatarens lucka


Lösa problem

Rensa trassel från utmatningsområdena
    VIKTIGT:

    Använd inte vassa föremål, t.ex. pincett eller vass tång, för att åtgärda papperstrassel. Skada som uppstår p.g.a. användning av vassa föremål täcks inte av garantin.

    1.
    Lyft skannerenheten och öppna luckan till tonerkassetten.

    Lucka till skanner och tonerkassett

    2.
    Ta bort tonerkassetten.

    Ta bort tonerkassetten

    3.
    Låt luckan vara öppen, och fatta med bägge händerna tag i den sida av mediet som syns bäst (kan också vara mittendelen) och dra sedan försiktigt loss det från produkten.

    Ta bort media från utmatningsfacket

    4.
    Installera tonerkassetten.

    Sätt i tonerkassetten

    5.
    Stäng luckan och skannern.

    Lucka till skanner och tonerkassett


Lösa problem

Rensa trassel från inmatningsfacket
    VIKTIGT:

    Använd inte vassa föremål, t.ex. pincett eller vass tång, för att åtgärda papperstrassel. Skada som uppstår p.g.a. användning av vassa föremål täcks inte av garantin.

    När du tar bort material som fastnat drar du det rakt ut från produkten. Om du drar ut material som fastnat snett kan produkten skadas.

    OBS!

    Beroende på var trasslet har inträffat kan det hända att du inte behöver utföra alla steg nedan.

    1.
    Lyft skannerenheten och öppna luckan till tonerkassetten.

    Lucka till skanner och tonerkassett

    2.
    Ta bort tonerkassetten.

    Ta bort tonerkassetten

    3.
    Ta bort materialet från inmatningsfacket.

    Ta bort materialet från inmatningsfacket

    4.
    Fatta tag i sidan av det material som har fastnat och som är mest synligt (kan också vara i mitten) med båda händerna och dra sedan försiktigt ut det ur produkten.

    Ta bort papper som fastnat

    5.
    Installera tonerkassetten.

    Sätt i tonerkassetten

    6.
    Stäng luckan och skannern.

    Lucka till skanner och tonerkassett


Lösa problem

Åtgärda trassel inuti produkten

    1.
    Lyft skannerenheten och öppna luckan till tonerkassetten.

    Lucka till skanner och tonerkassett

    2.
    Ta bort tonerkassetten.

    Ta bort tonerkassetten

    3.
    Om du kan se materialet som har fastnat tar du ett ordentligt grepp om det, och drar ut det ur produkten.

    Ta bort papper som fastnat

    4.
    Sätt i tonerkassetten igen.

    Sätt i tonerkassetten

    5.
    Stäng luckan och skannern.

    Lucka till skanner och tonerkassett


Lösa problem

Ändra inställningen för fortsättning efter papperstrassel

    När den här funktionen är aktiverad skriver produkten ut de sidor igen som skadas under trassel.

    1.
    Använd skrivardrivrutinen till att ändra standardinställningarna. Följ rätt procedur, beroende på vilket operativsystem du använder.

    Windows XP, Windows Server 2003 och Windows Server 2008 (när standardvyn för Start-menyn används)

    a.
    Klicka på Start och välj sedan Skrivare och faxar.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Windows XP, Windows Server 2003 och Windows Server 2008 (med klassisk Start-meny)

    a.
    Klicka på Start, välj Inställningar och klicka sedan på Skrivare.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Windows Vista

    a.
    Klicka på Start och på Kontrollpanelen, och under kategorin Maskinvara och ljud klickar du på Skrivare.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Mac OS X 10.4

    a.
    På Apple-menyn [image] klickar du på menyn Systeminställningar och sedan på ikonen Skrivare & fax.
    b.
    Klicka på knappen Skrivarinställningar.

    Mac OS X 10.5 och 10.6

    a.
    På Apple-menyn [image] klickar du på menyn Systeminställningar och sedan på ikonen Skrivare & fax.
    b.
    Välj produkten till vänster på skärmen.
    c.
    Klicka på knappen Alternativ och material.
    d.
    Klicka på fliken Drivrutin .
    2.
    Klicka på alternativet Auto eller Av under Fortsättning efter papperstrassel.


Lösa problem

Lösa problem med pappershantering

    Nedanstående fel på utskriftsmaterialet kan orsaka ojämn utskriftskvalitet, trassel eller skada produkten.

    Fel
    Orsak
    Lösning
    Dålig utskriftskvalitet eller tonervidhäftning
    Pappret är för fuktigt, för strävt, för tungt eller för mjukt, för räfflat eller från en skadad pappersbunt.
    Prova med en annan papperstyp, mellan 100 och 250 Sheffield, med 4 till 6 % fuktinnehåll.
    Ofullständiga tecken, stopp eller buktning
    Papperet har förvarats på felaktigt vis.
    Förvara papperet plant i den fuktsäkra förpackningen.
    Papperet är olika på olika sidor.
    Vänd på papperet.
    Stark buktning
    Papperet är för fuktigt, har fel fiberriktning eller är tillverkat av korta fibrer.
    Använd långfibrigt papper.
    Papperet varierar från sida till sida.
    Vänd på papperet.
    Fastnar, skador på produkten
    Papperet har utskärningar eller perforeringar.
    Använd papper utan utskärningar eller perforeringar.
    Matningsproblem
    Papperet har ojämna kanter.
    Använd papper av hög kvalitet för laserskrivare.
    Papperet varierar från sida till sida.
    Vänd på papperet.
    Pappret är för fuktigt, för strävt, för tungt eller för mjukt, har fel fiberriktning eller är tillverkat av korta fibrer, är för räfflat eller från en skadad pappersbunt.
    Prova med en annan papperstyp, mellan 100 och 250 Sheffield, 4 till 6 % fuktinnehåll.
    Använd långfibrigt papper.
    Utskriften blir skev (krokig).
    Pappersledarna kan vara felaktigt justerade.
    Ta bort allt material från inmatningsfacket, rätta till bunten och lägg tillbaka den i facket igen. Justera pappersledarna efter materialets bredd och längd och försök skriva ut igen.
    Mer än ett ark åt gången matas in.
    Inmatningsfacket kan vara överfullt.
    Ta bort en del av utskriftsmaterialet från inmatningsfacket.
    Materialet kan vara skrynkligt, vikt eller skadat.
    Kontrollera att materialet inte är skrynkligt, vikt eller skadat. Försök att skriva ut på material från en ny eller åtminstone annan förpackning.
    Produkten hämtar inget material från inmatningsfacket.
    Produkten kan vara inställd på manuell matning.
    Följ instruktionerna på datorskärmen för att inaktivera den manuella matningen. Du kan också öppna och stänga luckan till tonerkassetten på produkten.
    Inmatningsvalsen kan vara smutsig eller skadad.
    Kontakta HP:s kundtjänst. Information finns i www.hp.com/support/ljm1130series eller www.hp.com/support/ljm1210series och i broschyren som fanns i kartongen.
    Papperslängdskontrollen i inmatningsfacket är längre än storleken på utskriftsmaterialet.
    Ställ in papperslängdkontrollen till rätt längd.


Lösa problem

Lösa problem med bildkvaliteten

Det här avsnittet innehåller information om följande ämnen:

  • Exempel på utskriftskvalitet
  • Linjal för mätning av upprepande defekter
  • Optimera och förbättra bildkvaliteten


Lösa problem

Exempel på utskriftskvalitet

Det här avsnittet innehåller information om följande ämnen:

  • Allmänna problem med utskriftskvaliteten
  • Problem med utskriftskvalitet
  • Problem med skanningskvaliteten


Lösa problem

Allmänna problem med utskriftskvaliteten

    Exemplen nedan är utskrivna med kortsidan först i formatet Letter. De här exemplen visar problem som kan påverka de sidor du skriver ut. I följande avsnitt beskrivs de vanligaste utskriftsproblemen och hur du löser dem.

    Problem
    Orsak
    Åtgärd
    Utskriften är svag eller blek.
    illustration av utskriftskvalitet
    Papperet kanske inte uppfyller HP:s specifikationer.
    Använd papper som uppfyller HP:s specifikationer.
    Tonerkassetten kan vara skadad eller så håller tonern på att ta slut. Om du använder en tonerkassett som inte kommer från HP visas inga meddelanden på kontrollpanelen.
    Byt ut tonerkassetten.
    Om tonerkassetten håller på att ta slut eller är helt tom kontrollerar du tonervalsen och ser så att den inte skadats. Om den skadats, byter du ut tonerkassetten.
    Om hela sidan är ljus kan utskriftstätheten vara för ljus eller så är ekonomiläget aktiverat.
    Ändra utskriftstätheten och stäng av Ekonomiläge i skrivardrivrutinen.
    Tonerfläckar på papperet.
    Illustration av utskriftskvalitet
    Papperet kanske inte uppfyller HP:s specifikationer.
    Använd papper som uppfyller HP:s specifikationer.
    Pappersbanan kanske behöver rengöras.
    Rensa pappersbanan.
    Delar av tecken saknas.
    Illustration av utskriftskvalitet
    Ett enda papper kan vara defekt.
    Försök skriva ut dokumentet igen.
    Papperets fuktinnehåll är ojämnt, eller också har papperet fuktfläckar på ytan.
    Prova med en annan papperstyp, till exempel papper av hög kvalitet som är avsett för laserskrivare.
    Papperspartiet har defekter. Tillverkningsprocessen kan leda till att vissa partier av papperet stöter bort tonern.
    Tonerkassetten kan vara skadad eller så håller tonern på att ta slut.
    Byt ut tonerkassetten.
    Om felet finns kvar kontaktar du HP. Se www.hp.com/support/ljm1130series eller www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Vertikala streck eller ränder syns på sidan.
    Illustration av utskriftskvalitet
    Tonerkassetten kanske är felaktig.
    Byt ut tonerkassetten.
    Oacceptabel tonerskuggning i bakgrunden.
    Papperet kanske inte uppfyller HP:s specifikationer.
    Använd ett annat papper med en lättare basvikt.
    Utskriftstätheten är för hög.
    Minska inställningen för utskriftstäthet. Detta minskar bakgrundsskuggningen.
    Mycket torra förhållanden (låg luftfuktighet) kan öka bakgrundsskuggningen.
    Kontrollera enhetens miljö.
    Tonerkassetten kan vara skadad eller så håller tonern på att ta slut.
    Byt ut tonerkassetten.
    Utskriften blir smetig av tonern.
    Illustration av utskriftskvalitet
    Papperet kanske inte uppfyller HP:s specifikationer.
    Använd papper som uppfyller HP:s specifikationer.
    Om det finns utsmetad toner på papperets framkant är pappersledarna smutsiga eller också finns det tonerrester i pappersbanan.
    Rengör pappersledarna och pappersbanan.
    Tonerkassetten kanske är felaktig.
    Byt ut tonerkassetten.
    Temperaturen i fixeringsenheten är kanske för låg.
    Se till att rätt papperstyp valts i skrivardrivrutinen.
    Tonern smetas ut när den vidrörs.
    Illustration av utskriftskvalitet
    Produkten har inte ställts in för utskrift på den papperstyp som du skriver ut på.
    I skrivardrivrutinen väljer du fliken Papper och kvalitet och ställer in den Papperstyp som matchar papperstypen som du skriver ut på. Utskriftshastigheten kan bli lägre om du använder tyngre papper.
    Papperet kanske inte uppfyller HP:s specifikationer.
    Använd papper som uppfyller HP:s specifikationer.
    Pappersbanan kanske behöver rengöras.
    Rensa pappersbanan.
    Det kan vara fel på strömkällan.
    Anslut produkten direkt till eluttaget i stället för till en grenkontakt.
    Temperaturen i fixeringsenheten är kanske för låg.
    Se till att rätt papperstyp valts i skrivardrivrutinen.
    Märken återkommer med jämna mellanrum på sidan.
    illustration av utskriftskvalitet
    Produkten har inte ställts in för utskrift på den papperstyp som du skriver ut på.
    I skrivardrivrutinen väljer du fliken Papper och kvalitet och ställer in den Papperstyp som matchar papperstypen som du skriver ut på. Utskriftshastigheten kan bli lägre om du använder tyngre papper.
    De inre delarna kan ha fått toner på sig.
    Problemet försvinner troligtvis efter några sidor.
    Pappersbanan kanske behöver rengöras.
    Rensa pappersbanan.
    Tonerkassetten kan vara skadad.
    Om felet återkommer på samma ställe på varje sida måste du sätta i en ny HP-tonerkassett.
    Den utskrivna sidan innehåller missformade tecken.
    illustration av utskriftskvalitet
    Papperet kanske inte uppfyller HP:s specifikationer.
    Prova med en annan papperstyp, till exempel papper av hög kvalitet som är avsett för laserskrivare.
    Om tecknen är felaktigt utformade och ser vågiga ut kan laserskannern behöva service.
    Kontrollera om problemet också förekommer på konfigurationssidan. Kontakta i så fall HP. Se www.hp.com/support/ljm1130series eller www.hp.com/support/ljm1210series eller supportbroschyren som medföljde enheten.
    Den utskrivna sidan är böjd eller vågig.
    Illustration av utskriftskvalitet
    Produkten har inte ställts in för utskrift på den papperstyp som du skriver ut på.
    I skrivardrivrutinen väljer du fliken Papper och kvalitet och ställer in den Papperstyp som matchar papperstypen som du skriver ut på. Utskriftshastigheten kan bli lägre om du använder tyngre papper.
    Om problemet kvarstår, välj en papperstyp som använder en låg fixeringstemperatur, t.ex. OH-film eller ett lätt material.
    Papperet kan ha legat för länge i inmatningsfacket.
    Vänd på pappershögen i facket. Prova också att vända papperet 180° i inmatningsfacket.
    Papperet kanske inte uppfyller HP:s specifikationer.
    Prova med en annan papperstyp, till exempel papper av hög kvalitet som är avsett för laserskrivare.
    Såväl hög temperatur som luftfuktighet kan göra att papperet buktar sig.
    Kontrollera enhetens miljö.
    Värmen i fixeringsenheten kan göra att papperet rullas ihop.
    M1130-serien välj en papperstyp som använder en låg fixeringstemperatur, t.ex. OH-film eller ett lätt material.
    M1210-serien Via produktens kontrollpanel aktiverar du inställningen Mindre buktning på menyn Service.
    Text och bilder är skeva.
    Illustration av utskriftskvalitet
    Papperet kan ha lagts i på fel sätt eller så är inmatningsfacket alldeles för fullt.
    Kontrollera att papperet är rätt påfyllt och att ledarna inte är placerade för nära eller för långt från pappersbunten.
    Papperet kanske inte uppfyller HP:s specifikationer.
    Prova med en annan papperstyp, till exempel papper av hög kvalitet som är avsett för laserskrivare.
    Den utskrivna sidan är skrynklig eller har veck.
    Illustration av utskriftskvalitet
    Papperet kan ha lagts i på fel sätt eller så är inmatningsfacket alldeles för fullt.
    Vänd på pappershögen i inmatningsfacket eller prova att vända papperet i facket 180°.
    Kontrollera att papperet är rätt påfyllt och att ledarna inte är placerade för nära eller för långt från pappersbunten.
    Papper kan ha fastnat i pappersbanan.
    Ta bort allt som fastnat i produkten.
    Papperet kanske inte uppfyller HP:s specifikationer.
    Prova med en annan papperstyp, till exempel papper av hög kvalitet som är avsett för laserskrivare.
    Luftfickor inuti kuvert kan göra så att de skrynklas.
    Ta bort kuvertet, släta ut det och försök att skriva ut igen.
    Toner förekommer runt de utskrivna tecknen.
    illustration av utskriftskvalitet
    Papperet är kanske felaktigt ilagt.
    Vänd på pappershögen i facket.
    Om stora mängder toner har fläckat tecknens konturer kan papperet ha hög motståndsförmåga.
    Prova med en annan papperstyp, till exempel papper av hög kvalitet som är avsett för laserskrivare.
    En bild överst på sidan (i svart) upprepas längre ned på sidan (i ett grått fält).
    Illustration av utskriftskvalitet
    Inställningar i programvaran kan påverka utskriften.
    Ändra svärtan i fältet som den upprepade bilden förekommer i från programmet i datorn.
    Från datorns program vänder du hela sidan 180° så att den ljusare bilden skrivs ut först.
    Ordningen som bilderna skrivs ut i kan påverka utskriften.
    Ändra den ordning som bilderna skrivs ut i. Lägg till exempel den ljusare bilden överst på sidan och den mörkare längre ner.
    Ett strömfall kan ha påverkat produkten.
    Om defekten uppstår längre fram i en utskrift, stänger du av produkten i tio minuter och sätter sedan på den igen så att utskriften startas om.


Lösa problem

Problem med utskriftskvalitet

    Problem
    Orsak
    Åtgärd
    Bilder saknas eller är bleka
    Tonerkassetten kan vara skadad eller så håller tonern på att ta slut.
    Byt ut tonerkassetten.
    Originalet är av dålig kvalitet.
    Om originalet är för ljust eller skadat är det möjligt att kopieringen inte kan kompensera för detta, även om du justerar kontrasten. Använd om möjligt ett original med bättre kvalitet.
    Kontrastinställningarna kan vara felaktigt inställda.
    Använd kontrollpanelen för att ändra kontrastinställningen.
    Originalet har en färgad bakgrund.
    Färgade bakgrunder kan medföra att bilder i förgrunden flyter ihop med bakgrunden eller att bakgrunden får en annan nyans. Använd om möjligt ett original utan färgad bakgrund.
    Vertikala vita eller ljusa ränder syns på kopian.
    Papperet kanske inte uppfyller HP:s specifikationer.
    Använd papper som uppfyller HP:s specifikationer.
    Tonerkassetten kan vara skadad eller så håller tonern på att ta slut.
    Byt ut tonerkassetten.
    Oönskade streck på kopian
    Skanningsremsan i dokumentmataren kan vara smutsig.
    Rengör dokumentmatarens skanningsremsa.
    Den ljuskänsliga trumman i tonerkassetten kan ha repats.
    Byt ut tonerkassetten.
    Svarta fläckar eller streck förekommer på kopian
    Det kan finnas bläck, klister, korrigeringsvätska eller andra oönskade ämnen i dokumentmataren.
    Rengör dokumentmatarens skanningsremsa.
    Produktens strömförsörjning kan ha varit ojämn.
    Skriv ut igen.
    Kopiorna blir för ljusa eller för mörka.
    Skrivardrivrutinen eller produktens inställningar i programvaran är felaktiga.
    Kontrollera att kvalitetsinställningarna är rätt.
    Information om hur du ändrar inställningarna finns i programmets direkthjälp.
    Texten är otydlig
    Skrivardrivrutinen eller produktens inställningar i programvaran är felaktiga.
    Kontrollera att kvalitetsinställningarna är rätt.
    Kontrollera att EconoMode-inställningen är avstängd.
    Information om hur du ändrar inställningarna finns i programmets direkthjälp.


Lösa problem

Problem med skanningskvaliteten

Det här avsnittet innehåller information om följande ämnen:

  • Förebygga problem med skanningskvaliteten
  • Avhjälpa problem med skanningskvaliteten


Lösa problem

Förebygga problem med skanningskvaliteten

    Här följer några enkla åtgärder som du kan vidta för att öka kvaliteten vid skanning och kopiering.

    ●
    Använd original av hög kvalitet.
    ●
    Fyll på papperet på rätt sätt. Om papperet läggs i fel kan det skeva, vilket ger otydliga bilder.
    ●
    Justera programmets inställningar med tanke på hur bilden som ska skannas ska användas.
    ●
    Om produkten ofta matar igenom mer än en sida åt gången bör du kanske rengöra eller byta ut separeringsplattan.
    ●
    Använd eller tillverka ett underlagspapper som kan skydda originalen.


Lösa problem

Avhjälpa problem med skanningskvaliteten

    Problem
    Orsak
    Åtgärd
    Tomma sidor
    Originalet kan ha placerats upp och ned.
    Lägg bunten med original som ska kopieras med överkanten först i dokumentmataren med framsidorna i bunten vända nedåt och första sidan som ska skannas längst ner.
    För ljus eller för mörk
    Upplösningen eller färgnivån är fel.
    Kontrollera att du har rätt inställningar för upplösning och färginställningar.
    Oönskade streck
    Dokumentmatarens glas kan vara smutsigt.
    Rengör glasremsan.
    Svarta punkter eller fläckar
    Produktens strömförsörjning kan ha varit ojämn.
    Skriv ut igen.
    Suddig text
    Upplösningsnivåerna kan vara felaktigt inställda.
    Kontrollera att rätt upplösningsinställningar är valda.


Lösa problem

Linjal för mätning av upprepande defekter

    Om en defekt upprepas flera gånger på en och samma sida kan du identifiera orsaken till felet med hjälp av den här linjalen. Lägg linjalens överkant vid den första defekten. Linjalmärket vid nästa förekomst av defekten indikerar vilken komponent som måste bytas.

    Om problemet verkar höra till utskriftsmotorn eller fixeringsenheten, kan produkten vara i behov av service. Kontakta HP:s kundtjänst.

    Linjal för mätning av upprepande defekter

    Linjal för mätning av upprepande defekter

    Avstånd mellan defekter
    Produktkomponenter som orsakat defekten
    27 mm
    Utskriftsmotor
    29 mm
    Utskriftsmotor
    39 mm
    Utskriftsmotor
    56 mm
    Fixeringsenhet
    75 mm
    Tonerkassett


Lösa problem

Optimera och förbättra bildkvaliteten

Det här avsnittet innehåller information om följande ämnen:

  • Ändra svärtningsgrad
  • Hantera och konfigurera skrivardrivrutiner


Lösa problem

Ändra svärtningsgrad

    1.
    Använd skrivardrivrutinen till att ändra standardinställningarna. Följ rätt procedur, beroende på vilket operativsystem du använder.

    Windows XP, Windows Server 2003 och Windows Server 2008 (när standardvyn för Start-menyn används)

    a.
    Klicka på Start och välj sedan Skrivare och faxar.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Windows XP, Windows Server 2003 och Windows Server 2008 (med klassisk Start-meny)

    a.
    Klicka på Start, välj Inställningar och klicka sedan på Skrivare.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Windows Vista

    a.
    Klicka på Start och på Kontrollpanelen, och under kategorin Maskinvara och ljud klickar du på Skrivare.
    b.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    c.
    Klicka på fliken Enhetsinställningar.

    Mac OS X 10.4

    a.
    På Apple-menyn [image] klickar du på menyn Systeminställningar och sedan på ikonen Skrivare & fax.
    b.
    Klicka på knappen Skrivarinställningar.

    Mac OS X 10.5 och 10.6

    a.
    På Apple-menyn [image] klickar du på menyn Systeminställningar och sedan på ikonen Skrivare & fax.
    b.
    Välj produkten till vänster på skärmen.
    c.
    Klicka på knappen Alternativ och material.
    d.
    Klicka på fliken Drivrutin .
    2.
    Justera skjutreglaget Utskriftstäthet för att ändra inställningen.


Lösa problem

Hantera och konfigurera skrivardrivrutiner

    Produkten använder inställningen för papperstyp för att fastställa många interna inställningar som påverkar utskriftskvaliteten. Använda alltid rätt inställning för papperstyp i skrivardrivrutinen. Se till att de övriga inställningarna på fliken Papper/kvalitet i skrivardrivrutinen är rätt.


Lösa problem

Lösa prestandaproblem

    Problem
    Orsak
    Åtgärd
    Sidor matas ut, men de är helt tomma.
    Förseglingstejpen sitter eventuellt kvar på tonerkassetterna.
    Kontrollera att förseglingstejpen har tagits bort helt från tonerkassetterna.
    Dokumentet innehåller eventuellt tomma sidor.
    Kontrollera vad som finns på alla sidor i det dokument som du skriver ut.
    Produkten kan vara trasig.
    Kontrollera produkten genom att skriva ut en konfigurationssida.
    Sidorna skrivs ut mycket långsamt.
    Tyngre papper kan göra processen långsam.
    Skriv ut på en annan typ av papper.
    Komplexa sidor skrivs kanske ut långsamt.
    Korrekt fixering kan kräva långsammare skrivarhastighet för att garantera bästa utskriftskvalitet.
    Sidor skrevs inte ut.
    Produkten kanske inte kan plocka papper korrekt.
    Kontrollera att papperet ligger i facket på rätt sätt.
    Papperet fastnar i produkten.
    Ta bort material som har fastnat.
    USB-kabeln kan vara defekt eller felaktigt ansluten.
    ●
    Dra ur USB-kabeln i bägge ändar och sätt tillbaka den igen.
    ●
    Försök skriva ut något som har skrivits ut tidigare.
    ●
    Prova med en annan kabel.
    Andra enheter har anslutits till datorn.
    Eventuellt kan inte produkten dela en USB-port med en annan enhet. Om du har anslutit en extern hårddisk eller en omkopplingsdosa för nätverk till samma port som produkten, störs eventuellt produkten av den andra enheten. För att kunna ansluta och använda produkten måste du då ta bort den andra enheten eller använda två USB-portar på datorn.


Lösa problem

Avhjälpa anslutningsproblem

Det här avsnittet innehåller information om följande ämnen:

  • Lösa problem med direktanslutning
  • Lösa nätverksproblem


Lösa problem

Lösa problem med direktanslutning

    Om du har anslutit produkten direkt till en dator ska du kontrollera USB-kabeln.

    ●
    Kontrollera att USB-kabeln är ansluten till både datorn och produkten.
    ●
    Kontrollera att USB-kabeln inte är längre än 2 m. Byt ut kabeln vid behov.
    ●
    Kontrollera att USB-kabeln fungerar genom att ansluta den till en annan produkt. Anslut kabeln till en annan port på datorn. Byt ut kabeln vid behov.


Lösa problem

Lösa nätverksproblem

    Kontrollera följande för att bekräfta att produkten kommunicerar med nätverket. Skriv ut en konfigurationssida innan du börjar.

    Problem
    Lösning
    Dålig fysisk anslutning
    Verifiera att produkten är ansluten till rätt nätverksport med en kabel av rätt längd.
    Verifiera att kabelanslutningarna är korrekt gjorda.
    Titta på anslutningen till nätverksporten på baksidan av produkten och verifiera att den gula aktivitetslampan och den gröna länkstatuslampan lyser.
    Om problemet kvarstår, pröva en annan kabel eller port i navet.
    Datorn kan inte kommunicera med produkten.
    Använd kommandoprompten för att skicka ett ping-kommando från datorn till produkten. Ett exempel:
    ping 192.168.45.39
    Verifiera att pingkommandot visar tid för tur-och-retur, vilket anger att det fungerar.
    Om pingkommandot misslyckas kontrollerar du att nätnaven är på. Kontrollera sedan att nätverksinställningarna, produkten och datorn är konfigurerade för samma nätverk.
    Felaktig inställning för länkhastighet och dubbelsidig utskrift
    Hewlett-Packard rekommenderar att du låter denna inställning vara i automatiskt läge (standardinställning).
    Felaktig IP-adress för produkten på datorn.
    Använda rätt IP-adress. IP-adressen anges på konfigurationssidan.
    Öppna skrivaregenskaperna och klicka på fliken Portar. Kontrollera att den aktuella IP-adressen för produkten är vald.
    ●
    Om du har installerat produkten med HP:s standard-TCP/IP-port, markerar du rutan Skriv alltid ut till den här skrivaren, även om IP-adressen ändras.
    ●
    Om du har installerat produkten med en Microsoft standard-TCP/IP-port, använder du värdnamnet istället för IP-adressen.
    Om IP-adressen är korrekt ska du ta bort produkten och sedan lägga till den igen.
    Nya programvaror har förorsakat kompatibilitetsproblem.
    Verifiera att alla nya programvaror är rätt installerade och att de använder rätt skrivardrivrutin.
    Din dator eller arbetsstation är felaktigt inställd.
    Kontrollera nätverksdrivrutinerna, skrivardrivrutinerna och nätverkomdirigeringen.
    Verifiera att operativsystemet är korrekt konfigurerat.
    Protokollet är avaktiverat eller andra nätverksinställningar är felaktiga.
    Skriv ut en konfigurationssida för att kontrollera protokollets status. Aktivera det vid behov.
    Konfigurera nätverksinställningarna på nytt om det behövs.


Lösa problem

Avhjälpa problem med programvara

Det här avsnittet innehåller information om följande ämnen:

  • Lösa vanliga Windows-problem
  • Lösa vanliga Mac-problem


Lösa problem

Lösa vanliga Windows-problem

    Felmeddelande:
    ”(Namn på programmet, till exempel Internet Explorer) har påträffat ett problem och måste avslutas. Vi beklagar det inträffade”
    Orsak
    Åtgärd
    Stäng alla program, starta om Windows och försök igen.
    Om programmet är skrivardrivrutinen, väljer eller installerar du en annan skrivardrivrutin. Om PCL 6-skrivardrivrutinen för produkten är vald växlar du till skrivardrivrutinen PCL 5 eller HP:s drivrutin för emulering av PostScript nivå 3.
    Mer information om felmeddelanden i Windows finns även i dokumentationen för Microsoft Windows som levererades med datorn, eller gå till www.microsoft.com.


Lösa problem

Lösa vanliga Mac-problem

    Problem i Mac OS X

    Skrivardrivrutinen finns inte med i Skrivarinställning eller i listan Skrivare och fax.
    Orsak
    Åtgärd
    Skrivarprogramvaran har kanske inte installerats eller installerats felaktigt.
    Kontrollera att filen .GZ för produkten finns i följande mapp på hårddisken:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, där <lang> är språkkoden (två bokstäver) för det språk du använder.
    ●
    Mac OS X v10.5 och v10.6: Library/Printers/PPDs/Contents/Resources
    Om det behövs ska du göra om installationen. Mer information finns i installationshandledningen.
    PPD-filen är skadad.
    Ta bort filen .GZ från följande mapp på hårddisken:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, där <lang> är språkkoden (två bokstäver) för det språk du använder.
    ●
    Mac OS X v10.5 och v10.6: Library/Printers/PPDs/Contents/Resources
    Installera om programvaran. Mer information finns i installationshandledningen.

    Produktnamnet visas inte i listan över produkter i Skrivarinställning eller Skrivare och fax.
    Orsak
    Åtgärd
    Det kan hända att skrivaren inte är klar.
    Kontrollera att kablarna är rätt inkopplade, att produkten är på och att lampan Redo [image] lyser.
    Fel produktnamn används.
    Skriv ut en konfigurationssida för att kontrollera produktnamnet. Kontrollera att namnet på konfigurationssidan stämmer överens med produktnamnet i Skrivarinställning eller Skrivare och fax.
    Gränssnittskabeln kan vara defekt eller ha dålig kvalitet.
    Ersätt kabeln med en kabel av hög kvalitet.

    Skrivardrivrutinen ställer inte in den valda produkten automatiskt i Skrivarinställning eller Skrivare och fax.
    Orsak
    Åtgärd
    Det kan hända att skrivaren inte är klar.
    Kontrollera att kablarna är rätt inkopplade, att produkten är på och att lampan Redo [image] lyser.
    Skrivarprogramvaran har kanske inte installerats eller installerats felaktigt.
    Kontrollera att produktens PPD-fil finns i följande mapp på hårddisken:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, där <lang> är språkkoden (två bokstäver) för det språk du använder.
    ●
    Mac OS X v10.5 och v10.6: Library/Printers/PPDs/Contents/Resources
    Om det behövs ska du göra om installationen. Mer information finns i installationshandledningen.
    PPD-filen är skadad.
    Ta bort filen .GZ från följande mapp på hårddisken:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, där <lang> är språkkoden (två bokstäver) för det språk du använder.
    ●
    Mac OS X v10.5 och v10.6: Library/Printers/PPDs/Contents/Resources
    Installera om programvaran. Mer information finns i installationshandledningen.
    Gränssnittskabeln kan vara defekt eller ha dålig kvalitet.
    Ersätt gränssnittskabeln med en kabel av hög kvalitet.

    Utskriften sändes inte till den skrivare du angav.
    Orsak
    Åtgärd
    Det kan hända att utskriftskön avslutas.
    Starta om utskriftskön. Öppna Utskrifter och välj Start Jobs (Starta utskriftsjobb).
    Fel produktnamn används. En annan produkt med samma eller liknande namn, IP-adress och värdnamn kan ha fått utskriften.
    Skriv ut en konfigurationssida för att kontrollera produktnamnet. Kontrollera att namnet på konfigurationssidan stämmer överens med produktnamnet i Skrivarinställning eller Skrivare och fax.

    Det går inte att skriva ut från ett USB-kort från tredjepart.
    Orsak
    Åtgärd
    Det här felet uppstår när programvaran för USB-skrivare inte är installerad.
    När du lägger till ett USB-kort från tredje part kan du eventuellt behöva Apples supportprogramvara för USB-adapterkort. Den senaste versionen av den här programvaran finns på Apples webbplats.

    Om produkten är ansluten med en USB-kabel visas den inte i Skrivarinställning eller Skrivare och fax efter att drivrutinen har valts.
    Orsak
    Åtgärd
    Det här problemet orsakas antingen av programmet eller maskinvaran.
    Felsökning för programvaran
    ●
    Kontrollera att din Mac-dator fungerar med USB.
    ●
    Kontrollera att Mac-operativsystemet är Mac OS X V10.4 eller senare.
    ●
    Kontrollera att din Mac-dator har rätt USB-programvara från Apple.
    Felsökning för hårdvaran
    ●
    Kontrollera att skrivaren är startad.
    ●
    Kontrollera att USB-sladden är korrekt ansluten.
    ●
    Kontrollera att du använder rätt USB-kabel för hög hastighet.
    ●
    Kontrollera att det inte finns för många USB-enheter i kedjan som drar ström. Koppla bort alla enheter från kedjan och anslut kabeln direkt till USB-porten på värddatorn.
    ●
    Kontrollera om det finns fler än två icke strömsatta USB-nav anslutna efter varandra i kedjan. Koppla bort alla enheter från kedjan och anslut sedan kabeln direkt till USB-porten på värddatorn.
    OBS!

    iMac-tangentbordet är ett icke-strömsatt USB-nav.


Förbrukningsmaterial och tillbehör

Förbrukningsmaterial och tillbehör
  • Beställ delar, tillbehör och förbrukningsmaterial
  • Artikelnummer


Förbrukningsmaterial och tillbehör

Beställ delar, tillbehör och förbrukningsmaterial

    Beställa förbrukningsmaterial och papper
    www.hp.com/go/suresupply
    Beställa äkta delar och tillbehör till HP
    www.hp.com/buy/parts
    Beställa via service- eller supportleverantörer
    Kontakta en auktoriserad HP-service- eller supportleverantör.


Förbrukningsmaterial och tillbehör

Artikelnummer

Följande lista över tillbehör var aktuell vid tryckningen. Beställningsinformation och tillgänglighet för tillbehören kan ändras under användningstiden för denna produkt.

Det här avsnittet innehåller information om följande ämnen:

  • Tillbehör för pappershantering
  • Tonerkassetter
  • Kablar och gränssnitt


Förbrukningsmaterial och tillbehör

Tillbehör för pappershantering

    Objekt
    Beskrivning
    Artikelnummer
    Inmatningsvals
    Inmatningsvals för inmatningsfack
    RL1-1443-000CN
    Mellanläggsenhet
    Mellanlägg för inmatningsfack
    RM1-4006-000CN


Förbrukningsmaterial och tillbehör

Tonerkassetter

    Objekt
    Beskrivning
    Artikelnummer
    HP LaserJet tonerkassett
    Svart tonerkassett
    Du hittar artikelnumret för tonerkassetten på något av följande ställen:
    ●
    Konfigurationssidan
    ●
    Statussidan för förbrukningsartiklar
    ●
    På nuvarande tonerkassett
    ●
    www.hp.com/go/ljsupplies


Förbrukningsmaterial och tillbehör

Kablar och gränssnitt

    Objekt
    Beskrivning
    Artikelnummer
    USB-kabel
    2-meters A-till-B-parallellkabel
    8121-0868


Service och support

Service och support
  • Hewlett-Packards avtal för begränsad garanti
  • HPs Premium Protection-garanti: Begränsad garanti för LaserJet-tonerkassetter
  • Licensavtal för slutanvändare
  • Garantiservice för kundens egen reparation
  • Kundsupport
  • Packa om produkten
  • Blankett för serviceinformation


Service och support

Hewlett-Packards avtal för begränsad garanti

    HP-PRODUKT
    DEN BEGRÄNSADE GARANTINS VARAKTIGHET
    HP LaserJet Professional M1130, M1210
    Ett år från inköpsdatumet

    HP garanterar dig, slutanvändaren, att maskinvara och tillbehör från HP kommer att vara felfria avseende material och utförande under ovan angivna tidsperiod, vilken börjar på inköpsdagen. Om HP under garantiperioden mottager meddelande om sådana defekter, kommer HP att efter eget gottfinnande antingen reparera eller byta ut den felaktiga produkten. En utbytesprodukt kan antingen vara ny eller liknande i skick som ny.

    HP garanterar att programvara från HP inte kommer att misslyckas med att köra programinstruktionerna på grund av fel i material och utförande under ovan angivna tidsperiod, under förutsättning att programvaran har installerats och används på rätt sätt. Om HP under garantiperioden tar emot meddelande om sådana defekter, kommer HP att ersätta programvarumedier som inte kör programinstruktionerna på grund av sådana defekter.

    HP garanterar inte att användningen av HP-produkter kommer att kunna ske utan avbrott eller fel. Om HP under rimlig tid inte har möjlighet att reparera eller ersätta en produkt till sådant skick som anges i garantin, äger du rätt till återbetalning av inköpspriset vid omedelbar retur av produkten.

    HP:s produkter kan innehålla omarbetade delar som prestandamässigt fungerar som nya eller delar som endast har använts ett fåtal gånger.

    Garantin gäller inte defekter som är ett resultat av (a) felaktiga eller inadekvata åtgärder för underhåll eller kalibrering, (b) programvara, gränssnitt, delar eller utrustning som inte levererats av HP, (c) otillbörlig modifiering eller felaktig användning, (d) handhavande utanför de gränsvärden som gäller miljöbetingelser för produkten, eller (e) felaktig förberedelse eller underhåll vid placering.

    I DEN UTSTRÄCKNING SOM LOKAL LAGSTIFTNING TILLÅTER, ÄR GARANTIERNA OVAN DE ENDA OCH INGA ANDRA GARANTIER ELLER VILLKOR, VARE SIG SKRIFTLIGA ELLER MUNTLIGA, UTTRYCKS ELLER UNDERFÖRSTÅS. HP FRÅNSÄGER SIG DESSUTOM SÄRSKILT ALLA UNDERFÖRSTÅDDA GARANTIER ELLER VILLKOR AVSEENDE SÄLJBARHET, KVALITET OCH LÄMPLIGHET FÖR ETT VISST ÄNDAMÅL. Vissa länder/regioner tillåter inte begränsningar med avseende på tidsperioden för en underförstådd garanti vilket kan innebära att ovanstående begränsning eller undantag inte gäller dig. Denna begränsade garanti ger dig specifika juridiska rättigheter. Du kan även äga andra rättigheter vilka varierar från land/region till land/region.

    HP:s begränsade garanti gäller i alla länder/regioner där HP har en supportrepresentant för denna produkt och där HP har marknadsfört denna produkt. Garantiservicenivån du får kan variera beroende på lokala standarder. HP kommer inte att ändra produktens format eller funktion för att göra den användningsbar i ett land/region där den från början inte var avsedd att fungera på grund av juridiska skäl eller reglementen.

    I DEN UTSTRÄCKNING SOM LOKAL LAGSTIFTNING TILLÅTER ÄR GOTTGÖRELSERNA I DENNA GARANTIDEKLARATION KUNDENS ENDA OCH EXKLUSIVA GOTTGÖRELSE. FÖRUTOM NÄR ANNAT ANGES OVAN SKALL UNDER INGA OMSTÄNDIGHETER HP ELLER DESS LEVERANTÖRER HÅLLAS ANSVARIGA FÖR FÖRLUST AV DATA ELLER FÖR NÅGRA DIREKTA, SPECIELLA, TILLFÄLLIGA SKADOR ELLER FÖLJDSKADOR (INKLUSIVE FÖRLUST AV VINST ELLER DATA), ELLER ANDRA SKADOR, VARE SIG DESSA BASERAS PÅ KONTRAKT, FÖRSEELSE ELLER ANNAT. Vissa länder/regioner tillåter inte undantag eller begränsningar för oavsiktliga skador eller följdskador vilket kan innebära att ovanstående begränsning eller undantag inte gäller dig.

    GARANTIVILLKOREN I DETTA AVTAL, FÖRUTOM VAD SOM TILLÅTS ENLIGT LAGEN, VARKEN UTESLUTER, BEGRÄNSAR ELLER MODIFIERAR OCH UTGÖR ETT TILLÄGG TILL DE OBLIGATORISKA RÄTTIGHETER SOM GÄLLER FÖRSÄLJNINGEN AV DENNA PRODUKT TILL KUNDEN.


Service och support

HPs Premium Protection-garanti: Begränsad garanti för LaserJet-tonerkassetter

    Den här HP-produkten är garanterat fri från defekter i material och utförande.

    Garantin gäller inte produkter som (a) har fyllts på, renoverats, gjorts om eller på annat sätt modifierats, (b) har defekter på grund av felaktig användning eller lagring eller användning utanför de angivna miljöspecifikationerna för produkten eller (c) har slitage från vanlig användning.

    För att få garantitjänster ska du ta tillbaka produkten till inköpsstället (med en skriftlig beskrivning av problemet samt exempelutskrifter) eller kontakta HP:s kundtjänst. HP kommer att efter eget gottfinnande antingen byta ut produkter som visat sig vara felaktiga, eller återbetala inköpskostnaden.

    I DEN UTSTRÄCKNING SOM MEDGES AV LOKAL LAGSTIFTNING, ÄR OVANSTÅENDE GARANTI EXKLUSIV OCH INGA ANDRA GARANTIER ELLER VILLKOR, VARE SIG SKRIFTLIGA ELLER MUNTLIGA, ÄR UTTRYCKTA ELLER UNDERFÖRSTÅDDA, OCH HP GER INGA SOM HELST UNDERFÖRSTÅDDA GARANTIER FÖR SÄLJBARHET, KVALITET ELLER LÄMPLIGHET FÖR ETT VISST ÄNDAMÅL.

    I DEN UTSTRÄCKNING SOM MEDGES AV LOKAL LAGSTIFTNING, SKALL HP ELLER DESS LEVERANTÖRER UNDER INGA OMSTÄNDIGHETER HÅLLAS ANSVARIGA FÖR FÖRLUST AV DATA ELLER FÖR NÅGRA DIREKTA, SÄRSKILDA, TILLFÄLLIGA SKADOR ELLER FÖLJDSKADOR (INKLUSIVE FÖRLORAD INKOMST ELLER FÖRLUST AV DATA), ELLER ANDRA SKADOR, VARE SIG DESSA BASERAS PÅ KONTRAKT, FÖRSEELSE ELLER ANNAT.

    VILLKOREN I DENNA GARANTIDEKLARATION, FÖRUTOM I DEN UTSTRÄCKNING LAGEN SÅ TILLÅTER, UTESLUTER INTE, BEGRÄNSAR INTE ELLER MODIFIERAR INTE OCH GÄLLER UTÖVER DE OBLIGATORISKA LAGSTADGADE RÄTTIGHETER SOM ÄR TILLÄMPLIGA FÖR FÖRSÄLJNINGEN AV DENNA PRODUKT.


Service och support

Licensavtal för slutanvändare

    LÄS DETTA NOGA INNAN DU ANVÄNDER PROGRAMVARUPRODUKTEN: Detta licensavtal för slutanvändare ("licensavtalet") är ett kontrakt mellan (a) dig (som privatperson eller som representant för en organisation) och (b) Hewlett-Packard Company ("HP") som reglerar användningen av programvaruprodukten ("programvaran"). Detta licensavtal gäller inte om det finns ett separat licensavtal för programvaran mellan dig och HP eller dess leverantörer, inklusive ett licensavtal i online-dokumentation. Begreppet "programvara" kan omfatta (i) tillhörande medier, (ii) en användarhandbok och annat tryckt material, och (iii) "online-dokumentation" eller elektronisk dokumentation (kollektivt benämnt “användardokumentation”).

    RÄTTIGHETER TILL PROGRAMVARAN GES ENDAST UNDER FÖRUTSÄTTNING ATT DU ACCEPTERAR ALLA VILLKOR OCH BESTÄMMELSER I DETTA LICENSAVTAL. GENOM ATT INSTALLERA, KOPIERA, LADDA NED ELLER PÅ ANNAT SÄTT ANVÄNDA PROGRAMVARAN, SAMTYCKER DU TILL ATT FÖLJA LICENSAVTALET. OM DU INTE ACCEPTERAR LICENSAVTALET SKA DU INTE INSTALLERA ELLER LADDA NED PROGRAMVARAN ELLER ANVÄNDA DEN PÅ NÅGOT ANNAT SÄTT. OM DU HAR KÖPT PROGRAMVARAN MEN INTE ACCEPTERAR LICENSAVTALET, SKA DU RETURNERA PROGRAMVARAN TILL INKÖPSTÄLLET INOM FJORTON DAGAR FÖR ATT FÅ PENGARNA TILLBAKA. OM PROGRAMVARAN ÄR INSTALLERAD PÅ ELLER HAR GJORTS TILLGÄNGLIG MED EN ANNAN HP-PRODUKT, KAN DU RETURNERA HELA DEN OANVÄNDA PRODUKTEN.

    1. PROGRAMVARA FRÅN TREDJE PART. Programvaran kan, utöver programvara som utvecklats av HP ("HP-programvara"), inkludera programvara med licens från tredje part ("tredjepartsprogramvara" och "tredjepartslicens"). För all tredjepartsprogramvara ges licens enligt villkoren och bestämmelserna i motsvarande tredjepartslicens. I allmänhet finns tredjepartslicensen i en fil med namnet licens.txt eller liknande. Du bör kontakta HP:s support om du inte kan hitta någon tredjepartslicens. Om tredjepartslicenserna omfattar licenser som ger tillgång till källkod (såsom GNU General Public License) och motsvarande källkod inte är inkluderad i programvaran, ska du gå till produktsupportsidorna på HP:s webbplats (hp.com) för att ta reda på hur du erhåller sådan källkod.

    2. LICENSRÄTTIGHETER. Du har följande rättigheter, under förutsättning att du följer alla villkor och bestämmelser i detta licensavtal:

    a. Användning. HP ger dig licens att använda en kopia av HP-programvaran. Med "använda" avses installera, kopiera, lagra, läsa in, exekvera, visa eller på annat sätt använda HP-programvaran. Du får inte modifiera HP-programvaran eller inaktivera eventuella licens- eller kontrollfunktioner i densamma. Om denna programvara tillhandahålls av HP för användning med en bildbehandlings- eller utskriftsprodukt (om programvaran till exempel är en skrivardrivrutin, fast programvara eller ett tilläggsprogram), får HP-programvaran endast användas med en sådan produkt ("HP-produkt"). Ytterligare restriktioner för användning kan förekomma i användardokumentationen. Du får inte separera komponenterna i HP-programvaran. Du har inte rätt att distribuera HP-programvaran.

    b. Kopiering. Din rätt att kopiera innebär att du får göra arkiverings- eller säkerhetskopior av HP-programvaran, under förutsättning att varje kopia innehåller alla meddelanden om upphovsrätt som finns i originalet och endast används för säkerhetskopiering.

    3. UPPGRADERINGAR. För att använda HP-programvara som HP tillhandahåller som en uppgradering, uppdatering eller ett tillägg (kollektivt benämnt "uppgradering"), måste du först inneha licens för den ursprungliga HP-programvara som HP identifierat som giltig för uppgraderingen. I den omfattning som uppgraderingen ersätter den ursprungliga HP-programvaran, får du inte längre använda densamma. Detta licensavtal gäller för varje uppgradering, såvida inte HP tillhandahåller andra villkor med uppgraderingen. Vid en konflikt mellan detta licensavtal och sådana andra villkor, gäller de andra villkoren.

    4. ÖVERLÅTELSE.

    a. Överlåtelse till tredje part. Den ursprungliga slutanvändaren av HP-programvaran får göra en engångsöverlåtelse av HP-programvaran till en annan slutanvändare. Överlåtelsen ska inkludera alla komponenter, medier, all användardokumentation, detta licensavtal och, i förekommande fall, äkthetsintyget. Överlåtelsen får inte ske indirekt, exempelvis via ett ombud. Före överlåtelsen ska mottagaren av programvaran acceptera licensavtalet. Vid överlåtelse av HP-programvaran upphör din licens automatiskt.

    b. Restriktioner. Du får inte hyra ut, leasa eller låna ut HP-programvaran eller använda programvaran för kommersiell vidare-upplåtelse eller för uthyrning till allmänheten. Du får inte vidarelicensiera, upplåta eller överlåta HP-programvaran på annat sätt än det som uttryckligen beskrivs i detta licensavtal.

    5. ÄGANDERÄTT. Alla immateriella rättigheter till programvaran och användardokumentationen innehas av HP eller dess leverantörer och skyddas av gällande lag, inklusive tillämpliga lagar om upphovsrätt, affärshemligheter, patent och varumärken. Du får inte avlägsna produktidentifikation, meddelanden om upphovsrätt eller begränsningar av äganderätten från programvaran.

    6. BEGRÄNSNING I FRÅGA OM DEKOMPILERING. Du får inte dekompilera eller disassemblera HP-programvaran, förutom i den utsträckning som lagen tillåter.

    7. SAMTYCKE TILL ATT ANVÄNDA DATA. HP och dess dotter- och samarbetsföretag kan samla in och använda teknisk information som du tillhandahåller i samband med (i) användning av programvaran eller HP-produkten, eller (ii) vid erhållande av supporttjänster för programvaran eller HP-produkten. All sådan information behandlas i enlighet med HP:s sekretesspolicy. HP kommer inte att använda sådan information i en form där du personligen kan identifieras, förutom i den omfattning som är nödvändig för att förbättra användningen eller tillhandahålla supporttjänster.

    8. BEGRÄNSNING AV ANSVARSSKYLDIGHET. HP:s och dess leverantörers totala ersättningsskyldighet och den enda ersättning du kan erhålla under detta licensavtal begränsad till det belopp som du faktiskt betalat för produkten eller 5 US$ (det högsta av dessa två belopp gäller). I DEN UTSTRÄCKNING SOM GÄLLANDE LAG TILLÅTER, ANSVARAR INTE HP ELLER DESS LEVERANTÖRER FÖR DIREKTA, INDIREKTA, TILLFÄLLIGA ELLER SPECIELLA SKADOR ELLER FÖLJDSKADOR (INKLUSIVE ERSÄTTNING FÖR FÖRLORAD VINST, FÖRLORADE DATA, AVBROTT I VERKSAMHETEN, PERSONSKADOR ELLER FÖRLORAD SEKRETESS) SOM PÅ NÅGOT SÄTT ÄR FÖRKNIPPADE MED ANVÄNDNING AV ELLER OFÖRMÅGA ATT ANVÄNDA PROGRAMVARAN, ÄVEN OM HP ELLER NÅGON AV DESS LEVERANTÖRER HAR UNDERRÄTTATS OM MÖJLIGHETEN TILL SÅDANA SKADOR, OCH ÄVEN OM OVANNÄMNDA ERSÄTTNING INTE UPPFYLLER SITT HUVUDSAKLIGA SYFTE. Vissa stater eller andra jurisdiktioner tillåter inte att man avsäger sig eller begränsar ansvaret för indirekt skada eller följdskador, så den ovanstående begränsningen kanske inte gäller dig.

    9. KUNDER INOM MYNDIGHETER I USA. Om du representerar en myndighet i USA, ges licens för kommersiell datorprogramvara, dokumentation för datorprogramvara och tekniska data för kommersiella produkter i enlighet med FAR 12.211 och FAR 12.212, under tillämpligt kommersiellt licensavtal från HP.

    10. EFTERFÖLJANDE AV EXPORTLAGAR. Du åtar dig att följa alla lagar, regler och restriktioner (1) som gäller export eller import av programvaran eller (ii) begränsning av användning av programvaran, inklusive eventuella begränsningar av spridning av kärnvapen och kemiska eller biologiska vapen.

    11. FÖRBEHÅLLANDE AV RÄTTIGHETER. HP och dess leverantörer förbehåller sig alla rättigheter som du inte uttryckligen beviljas i detta licensavtal.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Ver. 11/06


Service och support

Garantiservice för kundens egen reparation

    I HP-produkter används många CSR-delar i syfte att minimera reparationstiden och ge större flexibilitet vid byte av defekta delar. Om HP under diagnosperioden kommer fram till att reparationen kan utföras med hjälp av en CSR-del, levererar HP den aktuella delen direkt till dig, så att du kan byta ut den defekta delen. Det finns två kategorier av CSR-delar: 1) Delar för vilka reparation obligatoriskt utförs av kunden. Om du vill att HP byter ut sådana delar faktureras du för rese- och arbetskostnader för den servicen. 2) Delar för vilka reparation valfritt utförs av kunden. De här delarna är även utformade för CSR. HP kan även byta ut dem åt dig utan extra kostnad i enlighet med den typ av garantiservice som gäller för produkten.

    Beroende på tillgänglighet och geografiska hänsyn kan CSR-delar levereras så att du får dem nästa arbetsdag. Leverans samma dag eller inom fyra timmar kan erbjudas mot en extra avgift beroende på var i världen du befinner dig. Om du behöver hjälp kan du kontakta HP:s center för teknisk support så får du hjälp av en tekniker per telefon. HP anger i det material som levereras med en CSR-del om den defekta delen måste returneras till HP. I de fall där den defekta delen måste returneras till HP måste du returnera den inom en viss tidsperiod, vanligen fem (5) arbetsdagar. Den defekta delen måste returneras med tillhörande dokumentation som medföljde delen. Om du inte returnerar den defekta delen kan det hända att du faktureras för ersättningsdelen. Vid CSR betalar HP alla leverans- och returkostnader och anger vilket transportföretag som ska användas.


Service och support

Kundsupport

    Få gratis telefonsupport i ditt land/din region under din garantiperiod
    Ha produktens namn, serienummer, inköpsdatum och en problembeskrivning till hands.
    Telefonnummer för ditt land/region finns i broschyren som medföljde i kartongen till produkten eller på www.hp.com/support/.
    Få support från Internet dygnet runt
    www.hp.com/support/ljm1130series eller www.hp.com/support/ljm1210series
    Få support för produkter som används med Macintosh-datorer
    www.hp.com/go/macosx
    Hämta funktioner, drivrutiner och elektronisk information till programvaran
    www.hp.com/go/ljm1130series_software eller www.hp.com/go/ljm1210series_software
    Beställ extra HP-tjänster eller underhållsavtal
    www.hp.com/go/carepack


Service och support

Packa om produkten

    Om HP Customer Care bedömer att produkten behöver skickas till HP för reparation följer du dessa steg med beskrivning om hur du packar ned produkten innan du skickar den.

    VIKTIGT:

    Fraktskador som beror på dålig paketering är kundens ansvar.

    1.
    Ta bort och behåll tonerkassetten.
    VIKTIGT:

    Det är mycket viktigt att ta bort tonerkassetten innan du transporterar produkten. En tonerkassett som ligger kvar i produkten under transporten kommer att läcka och toner kommer att täcka skrivarverket och andra delar.

    Förhindra skador på tonerkassetten genom att inte röra vid valsen på den samt genom att förvara den i originalförpackningen eller på sådant sätt att den inte utsätts för ljus.

    2.
    Ta bort och behåll alla nätkabeln, gränssnittskabeln och övriga tillbehör, t.ex. EIO-kort.
    3.
    Bifoga om möjligt utskriftsexempel och 50 till 100 ark papper eller annat material som utskriften blir felaktig på.
    4.
    I USA kan du ringa HP Customer Care om du vill ha nytt förpackningsmaterial. Om du bor i ett annat land/region bör du använda originalförpackningen om det är möjligt. Hewlett-Packard rekommenderar dig att försäkra utrustningen för transporten.


Service och support

Blankett för serviceinformation

    VEM RETURNERAR UTRUSTNINGEN?
    Datum:
    Kontaktperson:
    Telefon:
    Alternativ kontaktperson:
    Telefon:
    Returnera utrustningen till följande adress:
    Speciella anvisningar för transport:
    VAD SKICKAR DU?
    Modellnamn:
    Modellnummer:
    Serienummer:
    Bifoga relevanta utskrifter. Skicka INTE med tillbehör (handböcker, rengöringsutrustning o.s.v.) som inte behövs för reparationen.
    HAR DU TAGIT BORT TONERKASSETTERNA?
    Du måste ta bort dem innan du skickar skrivaren, såvida inte ett mekaniskt problem hindrar dig från att ta bort dem.
    [ ] Ja.
    [ ] Nej, jag kan inte ta bort dem.
    VAD SKA ÅTGÄRDAS? (Bifoga en separat sida vid behov.)
    1. Beskriv felet. (Vari består felet? Vad gjorde du när felet uppstod? Vilken programvara använde du? Går det att återskapa felet?)
    2. Om felet är återkommande, hur lång tid går mellan felen?
    3. Om enheten är ansluten till något av följande uppger du tillverkare och modellnummer.
    Persondator:
    Modem:
    Nätverk:
    4. Ytterligare kommentarer:
    HUR KOMMER DU ATT BETALA FÖR REPARATIONEN?
    [ ] Garantin gäller
    Inköps-/mottagningsdatum:
    (Bifoga inköps- eller mottagningskvitto med originaldatum då enheten togs emot.)
    [ ] Nummer på underhållskontrakt:
    [ ] Nummer på inköpsorder:
    Förutom för kontrakts- och garantiärenden måste ett inköpsordernummer och/eller en attestering medfölja en servicebegäran. Om standardreparationspriser inte gäller krävs en minsta inköpsorder. Standardreparationspriser kan erhållas genom att kontakta ett HP-auktoriserat reparationscenter.
    Attesteras:
    Telefon:
    Faktureringsadress:
    Speciella anvisningar för fakturering:


Specifikationer

Specifikationer
  • Fysiska specifikationer
  • Effektförbrukning, elektriska specifikationer och akustisk emission
  • Miljöspecifikationer


Specifikationer

Fysiska specifikationer

    Fysiska specifikationer1
    Specifikation
    M1130-serien
    M1210-serien
    Produktens vikt
    7,0 kg
    8,3 kg
    Produktens höjd
    250 mm
    306 mm
    Produktens djup
    265 mm
    265 mm
    Produktens bredd
    415 mm
    435 mm

    1 Värdena baseras på preliminära data. Mer information finns i www.hp.com/support/ljm1130series eller www.hp.com/support/ljm1210series.


Specifikationer

Effektförbrukning, elektriska specifikationer och akustisk emission

    Aktuell information finns på www.hp.com/go/ljm1130series_regulatory eller www.hp.com/go/ljm1210series_regulatory.

    VIKTIGT:

    Strömkraven baseras på det land/den region där produkten säljs. Frekvensomvandla ej spänningen i nätet. Produkten skadas och garantin blir ogiltig.


Specifikationer

Miljöspecifikationer

    Miljöspecifikationer
    Drift av1
    Förvaring1
    Temperatur
    15 °C till 32,5 °C
    0 °C till 35 °C
    Relativ fuktighet
    10 till 80 %
    10 till 80 %

    1 Värdena baseras på preliminära data. Mer information finns i www.hp.com/support/ljm1130series eller www.hp.com/support/ljm1210series.


Föreskrifter

Föreskrifter
  • FCC-bestämmelser
  • Föregångare när det gäller miljövänliga produkter
  • Överensstämmelseförklaring (basmodell)
  • Överensstämmelseförklaring (faxmodell)
  • Säkerhetsinformation
  • Ytterligare information om telecom-produkter (faxar)


Föreskrifter

FCC-bestämmelser

    Den här utrustningen har testats och befunnits uppfylla kraven för en digital enhet i klass B, enligt del 15 i FCC-reglerna. Kraven är utformade för att skydda mot skadliga störningar i hemmiljöer. Denna utrustning genererar, använder och kan utstråla radiofrekvent energi. Om utrustningen inte installeras och används i enlighet med instruktionerna kan den orsaka skadliga störningar i radiokommunikationer. Det går emellertid inte att garantera att inga störningar förekommer i någon viss installation. Om denna utrustning skulle förorsaka skadliga störningar i radio- eller tv-mottagningen, vilket kan avgöras genom att du stänger av utrustningen och sedan slår på den igen, uppmanas användaren att försöka avhjälpa störningarna genom att vidta någon av följande åtgärder:

    ●
    Rikta om eller flytta mottagarantennen.
    ●
    Öka avståndet mellan utrustningen och mottagaren.
    ●
    Anslut utrustningen till ett uttag som är kopplat till en annan grupp än vad mottagaren är kopplad till.
    ●
    Fråga din återförsäljare eller en kvalificerad radio-/TV-tekniker.
    OBS!

    Om det har gjorts ändringar på skrivaren utan HP:s medgivande kan användarens rätt att använda skrivaren hävas.

    Användning av en skärmad gränssnittskabel krävs för att uppfylla gränsvärdena för klass B i del 15 av FCC-bestämmelserna.


Föreskrifter

Föregångare när det gäller miljövänliga produkter

Det här avsnittet innehåller information om följande ämnen:

  • Skydda miljön
  • Ozon
  • Strömförbrukning
  • Tonerförbrukning
  • Pappersanvändning
  • Plast
  • HP LaserJet-förbrukningsartiklar
  • Instruktioner för retur och återvinning
  • Papper
  • Materialrestriktioner (M1130-serien)
  • Materialrestriktioner (M1210-serien)
  • Kassering av förbrukad utrustning för användare i privata hushåll i EU.
  • Kemiska ämnen
  • Material Safety Data Sheet (MSDS)
  • Mer information


Föreskrifter

Skydda miljön

    Hewlett-Packard Company har tagit som sin uppgift att tillhandahålla miljövänliga kvalitetsprodukter. Den här produkten har utformats för minsta möjliga miljöpåverkan.


Föreskrifter

Ozon

    Produkten avger ingen ozongas (O3).


Föreskrifter

Strömförbrukning

    Energiförbrukningen minskar markant i Redo eller Auto-Off-läget vilket sparar naturresurser och pengar utan att det påverkar produktens höga prestanda. Hewlett-Packards produkter för utskrift och imaging märkta med symbolen ENERGY STAR® är godkända enligt U.S. Environmental Protection Agencys ENERGY STAR-specifikationer för imaging-produkter. Följande märkning syns på ENERGY STAR-kvalificerade imaging-produkter:

    Ytterligare information om ENERGY STAR-kvalificerade produktmodeller finns listad på:

    www.hp.com/go/energystar


Föreskrifter

Tonerförbrukning

    EconoMode använder mindre toner, vilket kan öka tonerkassettens användningstid.


Föreskrifter

Pappersanvändning

    Den här produktens funktion för manuell dubbelsidig utskrift och funktion för utskrift av flera sidor per ark kan minska mängden papper som används och därmed förbrukningen av naturresurser.


Föreskrifter

Plast

    Plastdelar över 25 gram är markerade enligt internationell standard, vilket underlättar återvinningen när produktens livslängd har uppnåtts.


Föreskrifter

HP LaserJet-förbrukningsartiklar

    Det är lätt att returnera och återvinna dina HP LaserJet-tonerkassetter efter användningen (helt kostnadsfritt) via återvinningsprogrammet HP Planet Partners. Information och anvisningar på flera språk levereras med alla skrivarpatroner och annat förbrukningsmaterial för HP LaserJet. Du bidrar ytterligare till att sänka påfrestningarna på miljön om du returnerar flera kassetter samtidigt, i stället för en och en.

    HP strävar efter att tillhandahålla innovativa högklassiga produkter och tjänster som är miljövänliga i hela livscykeln, från produktutveckling och tillverkning till distribution, användning och återvinning. Om du deltar i HP Planet Partners-programmet garanterar vi att dina HP LaserJet-tonerkassetter återvinns som de ska, vilket innebär att kassetternas plast och metall används för nya produkter, så att miljön besparas miljontals ton av avfall. Eftersom kassetten återvinns och används i nya produkter, skickas den inte tillbaka till dig. Tack för att du hjälper till att ta ansvar för miljön!

    OBS!

    Använd bara returetiketten när du skickar tillbaka äkta HP LaserJet-kassetter. Använd inte etiketten för retur av HP:s bläckpatroner, kassetter som inte är från HP, påfyllda eller kopierade kassetter eller för returer inom ramarna för garantin. Mer information om återvinning av HP:s bläckpatroner finns på http://www.hp.com/recycle.


Föreskrifter

Instruktioner för retur och återvinning

Det här avsnittet innehåller information om följande ämnen:

  • USA och Puerto Rico
  • Returer utanför USA


Föreskrifter

USA och Puerto Rico

Den etikett som medföljer HP LaserJet-tonerkassetter används för retur och återvinning av en eller flera förbrukade HP LaserJet-tonerkassetter. Följ instruktionerna nedan.

Det här avsnittet innehåller information om följande ämnen:

  • Flera returer (mer än en kassett)
  • Retur av enstaka kassett
  • Leverans


Föreskrifter

Flera returer (mer än en kassett)

    1.
    Lägg varje HP LaserJet-tonerkassett i sin ursprungliga förpackning.
    2.
    Tejpa ihop kartongerna med paketeringstejp. Paketet får väga upp till 31 kg.
    3.
    Använd en gemensam förbetald leveransetikett.

    ELLER

    1.
    Använd en egen förpackning eller beställ en kostnadsfri samlingslåda från www.hp.com/recycle eller genom att ringa 1-800-340-2445 (rymmer upp till 31 kg med HP LaserJet-tonerkassetter).
    2.
    Använd en gemensam förbetald leveransetikett.


Föreskrifter

Retur av enstaka kassett

    1.
    Lägg HP LaserJet-tonerkassetten i sin ursprungliga förpackning.
    2.
    Fäst leveransetiketten på förpackningens framsida.


Föreskrifter

Leverans

När det gäller återvinningsreturer av HP LaserJet-tonerkassetter ger du paketet till UPS vid nästa leverans eller hämtning. Du kan också lämna in paketet hos en auktoriserad UPS-insamlingsplats. Om du vill veta var närmaste UPS-insamlingsplats finns ringer du 020-788 799 eller besöker www.ups.com. Om du returnerar paketet via USPS-etikett lämnar du in det till den amerikanska posten. Om du vill ha mer information eller om du vill beställa fler etiketter eller returkartonger går du till www.hp.com/recycle eller ringer 1-800-340-2445. För UPS-upphämtning debiteras du gällande leveransavgifter. Informationen kan ändras utan föregående meddelande.

Det här avsnittet innehåller information om följande ämnen:

  • För bosatta i Alaska och Hawaii:


Föreskrifter

För bosatta i Alaska och Hawaii:

    Använd inte UPS-etiketten. Ring 1-800-340-2445 för information och instruktioner. Postverket i USA tillhandahåller kostnadsfri returtransport av skrivarkassetter under ett arrangemang med HP för Alaska och Hawaii.


Föreskrifter

Returer utanför USA

    Om du vill delta i HP:s återvinningsprogram följer du bara de enkla anvisningarna i återvinningsguiden (som finns inuti paketet med den nya produkten). Du kan också gå till www.hp.com/recycle. Välj land/region för att få information om hur du ska returnera dina HP LaserJet-utskriftstillbehör.


Föreskrifter

Papper

    Den här produkten kan använda återvunnet papper om papperet motsvarar riktlinjerna i HP LaserJet Printer Family Print Media Guide. Produkten lämpar sig för användning av returpapper enligt EN12281:2002.


Föreskrifter

Materialrestriktioner (M1130-serien)

    Den här HP-produkten innehåller inte kvicksilver.

    Den här HP-produkten innehåller inga batterier.


Föreskrifter

Materialrestriktioner (M1210-serien)

    Den här HP-produkten innehåller inte kvicksilver.

    Den här HP-produkten innehåller ett batteri som kanske måste hanteras på särskilt sätt när produkten har slutat fungera. Batterierna inuti, eller som Hewlett-Packard skickar med för denna produkt, innehåller följande:

    HP LaserJet Professional M1210 MFP-serien
    Typ
    Litium-polykarbonmonofluorid
    Vikt
    0,8 g
    Plats
    På moderkortet
    Kan tas bort av användaren
    Nej

    Om du vill ha information om återvinning kan du gå till www.hp.com/recycle eller kontakta de lokala myndigheterna eller EIA (Electronics Industries Alliance): www.eiae.org.


Föreskrifter

Kassering av förbrukad utrustning för användare i privata hushåll i EU.

    EU-avfallssymbol

    Om den här symbolen finns på produkten eller förpackningen innebär det att produkten inte får kastas tillsammans med annat hushållsavfall. Det är ditt ansvar att kassera den förbrukade utrustningen genom att lämna den till en uppsamlingsplats för återvinning av förbrukad elektrisk och elektronisk utrustning. Separat insamling och återvinning av den förbrukade utrustningen hjälper till att bevara naturresurser och gör att utrustningen återvinns på ett sätt som skyddar människors hälsa och miljön. Mer information om var du kan lämna din förbrukade utrustning för återvinning får du genom att kontakta kommunen, företaget som ansvarar för sophämtningen eller affären där du köpte produkten.


Föreskrifter

Kemiska ämnen

    HP har åtagit sig att tillhandahålla kunderna information om kemiska ämnen i våra produkter för att uppfylla juridiska krav t.ex. REACH (Europaparlamentet och rådets förordning EG nr 1907/2006). En kemisk informationsrapport för den här produkten finns på: www.hp.com/go/reach.


Föreskrifter

Material Safety Data Sheet (MSDS)

    MSDS (Material Safety Data Sheets) för förbrukningsmaterial som innehåller kemiska substanser (t.ex. toner) kan hämtas från HP:s webbplats www.hp.com/go/msds eller www.hp.com/hpinfo/community/environment/productinfo/safety.


Föreskrifter

Mer information

    Mer information om dessa miljöämnen:

    ●
    Miljöprofil för den här och många relaterade HP-produkter
    ●
    HP:s miljöengagemang
    ●
    HP:s miljöhanteringssystem
    ●
    HP:s program för återvinning av förbrukade produkter
    ●
    Säkerhetsinformation om material

    Se www.hp.com/go/environment eller www.hp.com/hpinfo/globalcitizenship/environment.


Föreskrifter

Överensstämmelseförklaring (basmodell)

Det här avsnittet innehåller information om följande ämnen:

    Överensstämmelseförklaring
    enligt ISO/IEC 17050-1 och EN 17050-1 DoC#: BOISB-0901-02-rel.1.0
    Tillverkarens namn:
    Hewlett-Packard Company
    Tillverkarens adress:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    förklarar att produkten
    Produktnamn:
    HP LaserJet M1132-serien; HP LaserJet M1134-serien; HP LaserJet M1136-serien
    Reglerat modellnummer2)
    BOISB-0901-02
    Produktalternativ:
    ALLA
    Tonerkassetter:
    CE284A, CE285A, CE286A
    uppfyller följande produktspecifikationer:
    SÄKERHET:
    IEC 60950-1:2001/EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A11 +A2 (Klass 1 Laser/LED-produkt)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – Klass B1)
    EN 61000-3-2:2006
    SS-EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998+A1 +A2
    FCC titel 47 CFR, artikel 15 klass B) / ICES-003, utgåva 4
    GB9254-1998, GB17625.1-2003
    Ytterligare information:
    Härmed intygas produkten uppfylla kraven i EMC-direktivet 2004/108/EG, samt lågspänningsdirektivet 2006/95/EG, och är CE-märkt [image] i enlighet därmed.
    Den här enheten uppfyller kraven enligt artikel 15 i FCC-bestämmelserna. Användningen är underställd följande två villkor: (1) enheten får inte orsaka skadliga störningar, och (2) enheten måste acceptera mottagna störningar, inklusive störningar som medför att prestanda påverkas.
    1) Produkten testades i en typisk konfiguration med Hewlett-Packards persondatorsystem.
    2) Den här produkten har tilldelats ett kontrollmodellnummer för att uppfylla bestämmelserna. Det här numret ska inte förväxlas med produktnamn eller produktnummer.
    Boise, Idaho , USA
    December 2009
    Endast för frågor i samband med regler och förordningar:
    I Europa:
    Närmaste försäljnings- och servicekontor som Hewlett-Packard har eller Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
    I USA:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Föreskrifter

Överensstämmelseförklaring (faxmodell)

Det här avsnittet innehåller information om följande ämnen:

    Överensstämmelseförklaring
    enligt ISO/IEC 17050-1 och EN 17050-1 DoC#: BOISB-0901-03-rel.1.0
    Tillverkarens namn:
    Hewlett-Packard Company
    Tillverkarens adress:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    förklarar att produkten
    Produktnamn:
    HP LaserJet M1212-serien; HP LaserJet M1214-serien; HP LaserJet M1216-serien
    Tillbehör4):
    BOISB-0906-00 – (US-Fax Module LIU)
    BOISB-0906-01 – (EURO-Fax Module LIU)
    Reglerat modellnummer2)
    BOISB-0901-03
    Produktalternativ:
    ALLA
    Tonerkassetter:
    CE284A, CE285A, CE286A
    uppfyller följande produktspecifikationer:
    SÄKERHET:
    IEC 60950-1:2001/EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A11 +A2 (Klass 1 Laser/LED-produkt)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – Klass B1)
    EN 61000-3-2:2006
    SS-EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998+A1 +A2
    FCC titel 47 CFR, artikel 15 klass B) / ICES-003, utgåva 4
    GB9254-1998, GB17625.1-2003
    TELEKOMMUNIKATION:
    ES 203 021; FCC-artikel 47 CFR, del 683)
    Ytterligare information:
    Produkten uppfyller kraven i EMC-direktivet 2004/108/EC, lågspänningsdirektivet 2006/95/EC, R&TTE-direktivet 1999/5/EC (bilaga II), och är CE-märkt i [image] enlighet med dessa.
    Den här enheten uppfyller kraven enligt artikel 15 i FCC-bestämmelserna. Användningen är underställd följande två villkor: (1) enheten får inte orsaka skadliga störningar, och (2) enheten måste acceptera mottagna störningar, inklusive störningar som medför att prestanda påverkas.
    1) Produkten testades i en typisk konfiguration med Hewlett-Packards persondatorsystem.
    2) Den här produkten har tilldelats ett kontrollmodellnummer för att uppfylla bestämmelserna. Det här numret ska inte förväxlas med produktnamn eller produktnummer.
    3) Gällande telekombestämmelser och standarder för respektive målländer/-regioner har använts för den här produkten förutom dem som nämnts ovan.
    4) Den här produkten använder en analog faxtillbehörsmodul vars kontrollmodellnummer är BOISB-0906-00 (US-LIU) or BOISB-0906-01 (EURO LIU), som behövs för att uppfylla de tekniska bestämmelserna i de länder/regioner där den här produkten säljs.
    Boise, Idaho , USA
    December 2009
    Endast för frågor i samband med regler och förordningar:
    I Europa:
    Närmaste försäljnings- och servicekontor som Hewlett-Packard har eller Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
    I USA:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Föreskrifter

Säkerhetsinformation

Det här avsnittet innehåller information om följande ämnen:

  • Lasersäkerhet
  • Kanadensiska DOC-regler
  • Instruktioner för nätsladd
  • EMI-deklaration (Korea)
  • Laserdeklaration för Finland
  • GS-redogörelse (Germany)
  • Ämnestabell (Kina)
  • Bestämmelser om begränsningar för farliga ämnen (Turkiet)


Föreskrifter

Lasersäkerhet

    Center for Devices and Radiological Health (CDRH) hos U.S. Food and Drug Administration har utfärdat regler för laserprodukter tillverkade från och med 1 augusti 1976. Produkter som marknadsförs i Förenta staterna måste uppfylla dessa krav. Enheten är godkänd som en laserprodukt klass 1 under det amerikanska hälso- och personaldepartementets (DHHS) strålningstandard enligt lagen om strålningskontroll för hälsa och säkerhet från 1968. Eftersom strålningen som avges inom skrivaren är fullständigt avskärmad inom skyddande kåpor och externa höljen kan laserstrålen inte tränga ut under någon del av normal användning.

    VARNING:

    Användning av skrivaren, justeringar av den eller användning av andra metoder än de som anges i denna användarhandbok kan utsätta användaren för skadlig strålning.


Föreskrifter

Kanadensiska DOC-regler

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Föreskrifter

Instruktioner för nätsladd

    Se till att strömkällan är rätt för skrivarens strömspecifikationer. Strömspecifikationerna anges på produktetiketten. Produkten använder antingen 110-127 Vac eller 220-240 Vac och 50/60 Hz.

    Anslut nätsladden mellan produkten och ett jordat eluttag.

    VIKTIGT:

    Hindra att produkten skadas genom att bara använda nätsladden som kommer med produkten.


Föreskrifter

EMI-deklaration (Korea)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Föreskrifter

Laserdeklaration för Finland

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Föreskrifter

GS-redogörelse (Germany)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Föreskrifter

Ämnestabell (Kina)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Föreskrifter

Bestämmelser om begränsningar för farliga ämnen (Turkiet)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Föreskrifter

Ytterligare information om telecom-produkter (faxar)

Det här avsnittet innehåller information om följande ämnen:

  • EU-bestämmelser för användning av telekomprodukter
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Vietnam Telecom-märkning för godkända produkter av ICTQC-typ


Föreskrifter

EU-bestämmelser för användning av telekomprodukter

    Den här produkten är avsedd att anslutas till det analoga PSTN-nätverket (Public Switched Telecommunications Network) i länder/regioner tillhörande EES (Europeiska ekonomiska samarbetsområdet).

    Den uppfyller kraven i EU:s R&TTE-direktiv 1999/5/EC (bilaga II) och har korrekt märkning för CE-överensstämmelse.

    Ytterligare information finns i ett annat avsnitt av den här manualen i den överensstämmelseförklaring som utgivits av tillverkaren.

    På grund av de skillnader som finns mellan de nationella PSTN-nätverken lämnas dock ingen absolut garanti för att produkten kommer att fungera tillfredsställande vid varje PSTN-anslutningspunkt. Nätkompatibilitet är avhängigt av att kunden väljer korrekta inställningar vid förberedelsen av anslutningen till PSTN-nätverket. Följ instruktionerna i användarhandboken.

    Om du får problem med nätverkskompatibilitet kontaktar du leverantören av utrustningen eller Hewlett-Packards kundtjänst i landet/regionen du befinner dig i.

    Den lokala PSTN-operatören kan ha angett ytterligare krav för anslutning till en PSTN-terminalpunkt.


Föreskrifter

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Föreskrifter

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Föreskrifter

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Föreskrifter

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    VIKTIGT:

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Föreskrifter

Vietnam Telecom-märkning för godkända produkter av ICTQC-typ

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda kortkommandon för åtkomst i visningsprogrammet

Använda kortkommandon för åtkomst i visningsprogrammet

I följande avsnitt beskrivs hur du navigerar i användarhandboken.

  • Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret
  • Kortkommandon för visningsprogrammet
  • Kortkommandon för fliken Innehåll
  • Kortkommandon för fliken Register
  • Kortkommandon för fliken Sök
  • Kortkommandon för fliken Favoriter

Anteckningar

  • Det finns också snabbmenykommandon som du kommer åt via tangentbordet.
  • Kortkommandon fungerar även i sekundära fönster och popup-fönster.
  • Varje gång du använder ett kortkommando i navigeringsfönstret tappar du fokus i hjälpfönstret. Om du vill återgå till hjälpfönstret trycker du på F6.
  • Kryssrutan Matcha liknande ord på fliken Sök är markerad om du använde den i din senaste sökning.

http://www.hp.com


Använda HTML-hjälpen

Använda HTML-hjälpen

Följande avsnitt tillhandahåller information om hur du navigerar i och använder den här handboken. Mer information får du om du klickar på ett av följande avsnitt:

  • Få ut mer av hjälpen
  • Så här hittar du ett avsnitt
  • Så här skapar du en lista över dina favorithjälpavsnitt
  • Så här kopierar du ett hjälpavsnitt:
  • Så här skriver du ut det aktuella hjälpavsnittet
  • Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet
  • Använda snabbmenykommandon

http://www.hp.com


Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret

Du kan snabbt växla mellan navigeringsfönstret och hjälpfönstret genom att trycka på F6 på tangentbordet.

http://www.hp.com


Kortkommandon för visningsprogrammet

Så här stänger du visningsprogrammet. | Alt+F4
Så här växlar du mellan visningsprogrammet och andra öppna fönster. | Alt+Tab
Så här visar du Alternativ-menyn. | Alt+L
Så här ändrar du Microsoft Internet Explorer-inställningarna. Dialogrutan Internet-alternativ innehåller inställningar för åtkomst. Om du vill ändra inställningarna klickar du på fliken Allmänt och sedan på Hjälpmedel. | Alt+L och tryck sedan på V
Så här döljer eller visar du navigeringsfönstret. | Alt+L och tryck sedan på I
Så här skriver du ut ett avsnitt. | Alt+L och tryck sedan på S Eller högerklicka i avsnittet och klicka på Skriv ut.
Så här går du tillbaka till tidigare avsnitt. | Alt+vänsterpil eller Alt+L och tryck sedan på B
Så här går du till nästa avsnitt (förutsatt att du just har visat det). | Alt+högerpil eller Alt+L och tryck sedan på F
Så här slår du på eller av sökmarkering. | Alt+L och tryck sedan på M
Så här uppdaterar du avsnittet som visas i hjälpfönstret (det är användbart om du har länkar till en webbsida). | F5 eller Alt+L och tryck sedan på U
Så här återgår du till hemsidan (hjälpförfattare kan ange en hemsida till ett hjälpsystem). | Alt+L och tryck sedan på R
Så här hindrar du att visningsprogrammet öppnar en sida (det här är också användbart om du länkar till webben och inte vill hämta en sida). | Alt+L och tryck sedan på T
Så här hoppar du till ett bestämt avsnitt eller en webbsida. Hjälpförfattaren som bygger en kompilerad hjälpfil (.chm) kan lägga till två länkar på Alternativ-menyn till viktiga avsnitt eller webbsidor. När du väljer ett Hoppa-kommando går du till ett av dessa avsnitt eller webbsidor. | Alt+L och tryck sedan på 1 eller 2
Så här växlar du mellan navigeringsfönstret och hjälpfönstret. | F6
Så här rullar du genom ett avsnitt. | Uppil och Nedpil eller Page Up och Page Down
Så här rullar du genom alla länkar i ett avsnitt eller genom alla alternativ på en flik i navigeringsfönstret. | Flik

http://www.hp.com


Kortkommandon för fliken Innehåll

Så här visar du fliken Innehåll. | Alt+N
Så här öppnar och stänger du en bok eller en mapp. | PLUSTECKEN (+) och MINUSTECKEN (-), eller VÄNSTERPIL och HÖGERPIL
Så här markerar du ett avsnitt. | Uppil och Nedpil
Så här visar du det markerade avsnittet. | Enter

http://www.hp.com


Kortkommandon för fliken Register

Så här visar du fliken Register. | Alt+D
Så här skriver du ett nyckelord att söka efter. | Alt+E och skriv ordet
Så här markerar du ett nyckelord i listan. | Uppil och Nedpil
Så här visar du det kopplade avsnittet. | Alt+V

http://www.hp.com


Kortkommandon för fliken Sök

Så här visar du fliken Sök. | Alt+K
Så här skriver du ett nyckelord att söka efter. | Alt+E och skriv ordet
Så här startar du en sökning. | ENTER
Så här markerar du ett avsnitt i resultatlistan. | Alt+M och sedan Uppil och Nedpil
Så här visar du det markerade avsnittet. | Alt+V
Följande alternativ är bara tillgängliga om fulltextsökning är aktiverad.
Så här söker du efter ett nyckelord i resultatlistan för en tidigare sökning. | Alt+U
Så här söker du efter ord som liknar nyckelordet. T.ex. att hitta ord som "köra" och "körs" för nyckelordet "kör". | Alt+M
Så här söker du bara i avsnittens titlar. | Alt+R

http://www.hp.com


Kortkommandon för fliken Favoriter

Så här visar du fliken Favoriter. | Alt+F
Så här lägger du till det avsnitt som visas i listan Favoriter. | Alt+Ä
Så här markerar du ett avsnitt i listan Favoriter. | Alt+T och sedan Uppil och Nedpil
Så här visar du det markerade avsnittet. | Alt+V
Så här tar du bort det markerade avsnittet från listan. | Alt+B

http://www.hp.com


Få ut mer av hjälpen

Här får du några tips om hur du hittar mer information när du använder HTML-hjälpen:

  • Gå till ett annat avsnitt, en webbsida, en lista över andra avsnitt eller ett program genom att klicka på ett färgat, understruket ord.
  • Visa avsnitt som innehåller liknande information genom att klicka på orden, "Se även", som kan visas i slutet av ett avsnitt, klicka sedan på namnet på det avsnitt du vill läsa.
  • Om du vill se om ett ord eller en fras i ett avsnitt finns i registret markerar du ordet och trycker sedan på F1.
  • Om du visar innehåll från webben i avsnittsfönstret kan du klicka på Avbryt eller Uppdatera på verktygsfältet om du vill avbryta en hämtning eller uppdatering av en webbsida.
  • Om du använder ett visst hjälpavsnitt ofta kan du lägga till det på din lista över favoriter.
  • Högerklicka på fliken Innehåll eller i avsnittsfönstret om du vill se vilka snabbmenykommandon som finns.

http://www.hp.com


Så här hittar du ett avsnitt

I navigeringsfönstret klickar du på en av följande flikar:

  • Om du vill bläddra genom listan över Innehåll klickar du på fliken Innehåll. Innehållslistan är en utökningsbar lista över viktiga avsnitt.
  • För att få en lista över registerposter klickar du på fliken Register och skriver sedan in ett ord eller bläddrar igenom listan. Avsnitt listas ofta under mer än en post i registret.
  • Om du vill hitta varje förekomst av ett ord eller en fras som kan finnas i hjälpfilen klickar du på fliken Sök och skriver sedan in ordet.
Obs! Klicka på posten i innehållslistan, registret eller sökresultaten för att visa motsvarande avsnitt.

http://www.hp.com


Så här skapar du en lista över dina favorithjälpavsnitt

  1. Hitta det hjälpavsnitt som du vill göra till ditt favoritavsnitt.
  2. Klicka på fliken Favoriter och sedan på Lägg till.
Kommentarer
  • Om du vill gå tillbaka till ett favoritavsnitt klickar du på fliken Favoriter, väljer ett avsnitt och klickar sedan på Visa.
  • Om du vill byta namn på ett avsnitt, markerar du det och skriver sedan in det nya namnet i rutan Aktuellt avsnitt.
  • Om du vill ta bort ett favoritavsnitt markerar du det och klickar sedan på Ta bort.

http://www.hp.com


Så här kopierar du ett hjälpavsnitt:

  1. I avsnittfönstret högerklickar du på det avsnitt du vill kopiera och klickar sedan på Välj alla.
  2. Högerklicka igen och klicka sedan på Kopiera. Avsnittet kopieras då till Urklipp.
  3. Öppna det dokument som du vill kopiera avsnittet till.
  4. Ställ markören där du vill att informationen ska visas.
  5. I menyn Redigera klickar du på Klistra in-menyn.
Obs! Om du bara vill kopiera en del av avsnittet markerar du den text som du vill kopiera, högerklickar och klickar sedan på Kopiera.

http://www.hp.com


Så här skriver du ut det aktuella hjälpavsnittet

Högerklicka på ett avsnitt och klicka sedan på Skriv ut.

Obs! Om du skriver ut från fliken Innehåll (genom att högerklicka på en post och sedan klicka på Skriv ut) ser du alternativ för att skriva ut enbart det aktuella avsnittet, eller det aktuella avsnittet och alla underavsnitt.

http://www.hp.com


Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet

Det finns fem navigeringsknappar som kan läggas i hjälp-verktygsfältet. Du kan klicka på de här knapparna för att hitta hjälpavsnitt:

  • Tillbaka visar de senaste avsnitten du läst.
  • Framåt visar nästa avsnitt i en sekvens med avsnitt som redan visats.
  • Nästa visar nästa avsnitt som följer i innehållslistan.
  • Föregående visar det föregående avsnittet i innehållslistan.
  • Startsidan visar startsidan för avsnittet för den hjälpfil som du läser.
  • Uppdatera uppdaterar webbinnehåll som visas i avsnittsfönstret.
  • Avbryt avbryter hämtningen av filinformation. Klicka på den här knappen för att avbryta hämtningen av en webbsida.
Obs! Det kan hända att hjälp-verktygsfältet inte innehåller alla navigeringsknapparna.

http://www.hp.com


Använda snabbmenykommandon

Det finns flera kommandon på snabbmenyn som du kan använda för att visa och anpassa information.

Kommando
Beskrivning
Högerklicka på innehållslistan och klicka sedan på Öppna alla.
Öppna alla böcker eller mappar i innehållslistan. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka på innehållslistan och klicka sedan på Stäng alla.
Stänger alla böcker eller mappar. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka och klicka sedan på Skriv ut.
Skriver ut avsnittet.

Obs! Du kan komma åt dessa kommandon med hjälp av tangentbordet. Du kan klicka på SHIFT + F10 för att visa snabbmenyn och sedan klicka på önskade snabbtangenter. Du kan också aktivera mustangenter. Använd en mustangentskombination för att visa snabbmenyn och klicka sedan på önskade snabbtangenter.

http://www.hp.com