HP LaserJet Professional M1130/M1210 MFP series

เอกสารเพิ่มเติมคู่มือผู้ใช้ (รุ่นไร้สายเท่านั้น)
ใช้เอกสารเพิ่มเติมนี้ร่วมกับคู่มือผู้ใช้เครื่องพิมพ์ฉบับสมบูรณ์

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP series

 ไทย

ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

    ลิขสิทธิ์และใบอนุญาต

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    ห้ามทำการผลิตซ้ำ ดัดแปลงหรือแปลโดยไม่ได้รับอนุญาตอย่างเป็นลายลักษณ์อักษร ยกเว้นตามที่อนุญาตภายใต้กฎหมายลิขสิทธิ์

    ข้อมูลที่ปรากฏในที่นี่อาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า

    การรับประกันเพียงอย่างเดียวสำหรับผลิตภัณฑ์และบริการของ HP ปรากฏอยู่ในรายละเอียดการรับประกันที่แสดงไว้อย่างชัดแจ้งและมาพร้อมกับผลิตภัณฑ์และบริการ และไม่มีข้อความอื่นใดที่จะถูกกล่าวอ้างว่าเป็นการรับประกันเพิ่มเติม HP จะไม่รับผิดต่อข้อผิดพลาดทางด้านเทคนิคหรือการแก้ไขหรือการละเว้นเนื้อหาใด

    หมายเลขชิ้นส่วน: CE844-90975

    Edition 1, 3/2011

    การรับรองเครื่องหมายการค้า

    Microsoft®, Windows®, Windows® XP และ Windows Vista® เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกาของ Microsoft Corporation


HP LaserJet Professional M1130/M1210 MFP series

คำอธิบายที่ใช้ในคู่มือนี้

    คำแนะนำ:

    เคล็ดลับจะให้ข้อมูลหรือทางลัดที่เป็นประโยชน์
    หมายเหตุ:

    หมายเหตุจะให้ข้อมูลที่สำคัญเพื่ออธิบายถึงหลักการหรือเพื่อดำเนินการให้เสร็จสมบูรณ์
    ข้อควรระวัง:

    ข้อควรระวังจะแจ้งให้คุณทราบถึงขั้นตอนที่ควรปฏิบัติ เพื่อหลีกเลี่ยงการสูญเสียข้อมูลหรือทำให้เครื่องเสียหาย
    คำเตือน!

    คำเตือนจะช่วยแจ้งเตือนการดำเนินการบางอย่างที่คุณควรปฏิบัติเพื่อหลีกเลี่ยงอาการบาดเจ็บ การสูญเสียข้อมูลที่สำคัญจำนวนมาก หรือความเสียหายที่เกิดขึ้นกับเครื่องอย่างร้ายแรง


ข้อมูลเบื้องต้นของผลิตภัณฑ์

ข้อมูลเบื้องต้นของผลิตภัณฑ์
  • มุมมองผลิตภัณฑ์


ข้อมูลเบื้องต้นของผลิตภัณฑ์

มุมมองผลิตภัณฑ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เค้าโครงแผงควบคุม


ข้อมูลเบื้องต้นของผลิตภัณฑ์

เค้าโครงแผงควบคุม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • HP LaserJet Professional M1210 MFP series (รุ่นโทรสารเท่านั้น)


ข้อมูลเบื้องต้นของผลิตภัณฑ์

HP LaserJet Professional M1210 MFP series (รุ่นโทรสารเท่านั้น)

    1
    ไฟสัญญาณสถานะระดับผงหมึก: แสดงระดับผงหมึกในตลับหมึกพิมพ์เหลือน้อย
    2
    ไฟสัญญาณโปรดพิจารณา: แสดงปัญหาของอุปกรณ์ ดูข้อความที่จอแสดงผล LCD
    3
    ไฟสัญญาณพร้อม: แสดงว่าอุปกรณ์พร้อมหรือกำลังประมวลผลข้อมูลงาน
    4
    หน้าจอแสดงผล LCD: แสดงข้อมูลสถานะ เมนู และข้อความ
    5
    ปุ่มการตั้งค่าสำเนา: เปิดเมนู การตั้งค่าสำเนา ในการทำสำเนาบัตรประจำตัว ให้กดปุ่มนี้สามครั้งเพื่อเปิดเมนู ทำสำเนา ID แล้วกดปุ่ม OK
    6
    ปุ่มตั้งค่า: เปิดเมนู
    7
    ลูกศรซ้ายและขวา: เลือกและเลื่อนดูเมนู ลดหรือเพิ่มค่าปัจจุบันบนหน้าจอ ย้ายเคอร์เซอร์บนหน้าจอย้อนกลับหรือไปข้างหน้าหนึ่งช่อง
    8
    ปุ่ม OK: ยอมรับการตั้งค่า หรือยืนยันการดำเนินการต่อ
    9
    ปุ่มยกเลิก: ยกเลิกงานปัจจุบัน หรือล้างการตั้งค่าล่าสุดของคุณ เมื่ออุปกรณ์อยู่ในสถานะพร้อม ให้กดปุ่มนี้เพื่อรีเซ็ตการตั้งค่าการทำสำเนาเป็นค่าเริ่มต้น
    10
    ปุ่มเริ่มต้นการทำสำเนา: เริ่มต้นงานการทำสำเนา
    11
    ลูกศรย้อนกลับ: กลับไปที่ระดับก่อนหน้าในเมนู
    12
    ปุ่มส่งแฟกซ์: เริ่มต้นงานแฟกซ์
    13
    ปุ่มหมุนซ้ำ: โทรซ้ำหมายเลขล่าสุดที่ใช้สำหรับงานแฟกซ์ก่อนหน้า
    14
    ปุ่มเข้มขึ้น/จางลง: ปรับการตั้งค่าความเข้มสำหรับงานการทำสำเนาปัจจุบัน
    15
    แผงปุ่มกดตัวเลข: ใช้แผงปุ่มกดเพื่อป้อนหมายเลขแฟกซ์ หรือป้อนข้อมูล
    16
    ปุ่มและไฟสถานะไร้สาย: ใช้ปุ่มเพื่อปิดหรือเปิดฟังก์ชันไร้สายของเครื่องพิมพ์ ไฟสถานะจะแสดงการทำงานไร้สาย
    ●
    ติด: เครื่องพิมพ์เชื่อมต่อกับเครือข่ายไร้สาย
    ●
    กะพริบเร็ว: เกิดข้อผิดพลาด Wi-Fi Protected Setup (WPS)
    ●
    กะพริบช้า: เครื่องพิมพ์พยายามเชื่อมต่อกับเครือข่ายไร้สาย
    ●
    ดับ: เครื่องพิมพ์อยู่ในสถานะใดสถานะหนึ่งต่อไปนี้
    ●
    เครื่องพิมพ์ปิดอยู่
    ●
    เครื่องพิมพ์ไม่ได้เชื่อมต่อกับเครือข่ายไร้สาย
    ●
    เครื่องพิมพ์อยู่ในโหมดปิดอัตโนมัติ

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


เมนูแผงควบคุม

เมนูแผงควบคุม
  • เมนูแผงควบคุม


เมนูแผงควบคุม

เมนูแผงควบคุม

    สำหรับ HP LaserJet Professional M1210 MFP series (รุ่นไร้สายเท่านั้น) เมนูย่อย เมนูไร้สาย จะใช้ได้จากเมนู การตั้งค่าคอนฟิกเครือข่าย ของแผงควบคุม

    ●
    ใช้เมนูย่อย เมนูไร้สาย เพื่อใช้ เลิกใช้ ทดสอบ หรือตั้งค่าฟังก์ชันไร้สายของเครื่องพิมพ์

    เมนูย่อย เมนูไร้สาย
    รายการในเมนู
    รายการในเมนูย่อย
    คำอธิบาย
    เมนูไร้สาย
    สัญญาณไร้สาย
    ใช้หรือเลิกใช้ฟังก์ชันสัญญาณไร้สายของเครื่องพิมพ์
    เปิด
    ปิด
    ค่าเริ่มต้นคือ เปิด
    ทดสอบเครือข่าย
    ทดสอบเครือข่ายไร้สายและพิมพ์รายงานพร้อมผลลัพธ์
    การตั้งค่า WPS
    หากเราเตอร์ไร้สายของคุณสนับสนุน WPS ให้ใช้วิธีการนี้เพื่อตั้งค่าเครื่องพิมพ์ในเครือข่ายไร้สาย
    1.
    กดปุ่ม Wi-Fi Protected Setup [image] บนเราเตอร์หรืออุปกรณ์จุดเชื่อมต่อของคุณ
    หมายเหตุ:

    สำหรับข้อมูลเพิ่มเติม โปรดดูคู่มือผู้ใช้ของเราเตอร์หรืออุปกรณ์จุดเชื่อมต่อของคุณ
    2.
    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม ไร้สาย
    3.
    จาก เมนูไร้สาย ให้เลือกเมนูย่อย การตั้งค่า WPS แล้วทำตามข้อความแจ้งบนหน้าจอแผงควบคุมเพื่อตั้งค่าเครือข่ายไร้สาย


เชื่อมต่ออุปกรณ์

เชื่อมต่ออุปกรณ์
  • การเชื่อมต่อเครือข่าย


เชื่อมต่ออุปกรณ์

การเชื่อมต่อเครือข่าย

อุปกรณ์สามารถเชื่อมต่อกับเครือข่ายไร้สาย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ติดตั้งอุปกรณ์บนเครือข่ายไร้สายด้วย HP Smart Install
  • ติดตั้งอุปกรณ์บนเครือข่ายไร้สายด้วยซีดีซอฟต์แวร์
  • ติดตั้งซอฟต์แวร์สำหรับอุปกรณ์ที่อยู่บนเครือข่ายในขณะนี้
  • ดำเนินการติดตั้งไร้สายแบบ peer-to-peer (เฉพาะกิจ)
  • ปิดชุดไร้สายของอุปกรณ์
  • กำหนดค่าเครื่องพิมพ์เครือข่าย


เชื่อมต่ออุปกรณ์

ติดตั้งอุปกรณ์บนเครือข่ายไร้สายด้วย HP Smart Install
    หมายเหตุ:

    การติดตั้งแบบนี้ใช้ได้กับ Windows เท่านั้น

    HP Smart Install จะให้คุณติดตั้งไดรเวอร์และซอฟต์แวร์เครื่องพิมพ์โดยการเชื่อมต่อเครื่องพิมพ์กับคอมพิวเตอร์โดยใช้สาย USB หากเครื่องพิมพ์เคยติดตั้งในเครือข่ายแล้ว ให้เรียกคืนการตั้งค่าไร้สายเริ่มต้น

    หมายเหตุ:

    ไม่จำเป็นต้องใช้ซีดีการติดตั้งในระหว่าง HP Smart Install อย่าใส่ซีดีการติดตั้งซอฟต์แวร์ในไดรฟ์ซีดีของคอมพิวเตอร์

    1.
    เปิดอุปกรณ์ แล้วใช้สายเคเบิล USB เพื่อเชื่อมต่ออุปกรณ์เข้ากับคอมพิวเตอร์ โปรแกรมการติดตั้งควรจะเริ่มทำงานโดยอัตโนมัติ

    ●
    หากโปรแกรม HP Smart Install ไม่ได้เริ่มต้นขึ้นโดยอัตโนมัติ อาจเป็นเพราะคุณลักษณะเล่นอัตโนมัติอาจถูกเลิกใช้ในคอมพิวเตอร์

    เรียกดูคอมพิวเตอร์และดับเบิลคลิกไดรฟ์ซีดี HP Smart Install ดับเบิลคลิกไฟล์ SISETUP.EXE เพื่อเรียกใช้โปรแกรมและติดตั้งเครื่องพิมพ์

    หากคุณไม่พบไดรฟ์ซีดี HP Smart Install ให้ถอดสาย USB แล้วใช้ซีดีซอฟต์แวร์การติดตั้งเครื่องพิมพ์เพื่อติดตั้งซอฟต์แวร์

    ●
    หากโปรแกรมแจ้งให้ท่านเลือกชนิดการเชื่อมต่อ ให้เลือกชนิดการเชื่อมต่อที่ท่านจะใช้ในการพิมพ์ไปยังอุปกรณ์ภายหลังการติดตั้ง
    2.
    ปฏิบัติตามคำแนะนำที่ปรากฏบนหน้าจอเพื่อดำเนินการติดตั้งอุปกรณ์จนเสร็จสมบูรณ์
    3.
    เมื่อการติดตั้งเสร็จสมบูรณ์ หากคุณต้องการตรวจสอบว่าเครื่องพิมพ์มี IP แอดเดรสของเครือข่าย ให้พิมพ์หน้าการกำหนดค่า
    a.
    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม ตั้งค่า
    b.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
    c.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก รายงานคอนฟิเกอเรชัน และกดปุ่ม OK


เชื่อมต่ออุปกรณ์

ติดตั้งอุปกรณ์บนเครือข่ายไร้สายด้วยซีดีซอฟต์แวร์

    1.
    ใส่ซีดีซอฟต์แวร์ไว้ในถาดซีดีของคอมพิวเตอร์

    หากโปรแกรมการติดตั้งไม่ได้เริ่มต้นขึ้นโดยอัตโนมัติ ให้เรียกดูเนื้อหาซีดี และรันไฟล์ SETUP.EXE

    2.
    ปฏิบัติตามคำแนะนำที่ปรากฏบนหน้าจอเพื่อดำเนินการติดตั้งอุปกรณ์จนเสร็จสมบูรณ์
    3.
    เมื่อการติดตั้งเสร็จสมบูรณ์ หากคุณต้องการตรวจสอบว่าเครื่องพิมพ์มี IP แอดเดรสของเครือข่าย ให้พิมพ์หน้าการกำหนดค่า
    a.
    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม ตั้งค่า
    b.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
    c.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก รายงานคอนฟิเกอเรชัน และกดปุ่ม OK


เชื่อมต่ออุปกรณ์

ติดตั้งซอฟต์แวร์สำหรับอุปกรณ์ที่อยู่บนเครือข่ายในขณะนี้

    หากอุปกรณ์ถูกติดตั้งไว้บนคอมพิวเตอร์เครือข่ายก่อนหน้านี้ (ดังนั้นจึงมีแอดเดรส IP แล้ว) และท่านต้องการติดตั้งไดรเวอร์เครื่องพิมพ์ไว้บนคอมพิวเตอร์เครื่องอื่น ให้ดำเนินการตามขั้นตอนต่อไปนี้

    1.
    ที่คอมพิวเตอร์ ให้เปิด HP Embedded Web Server โปรดดูคู่มือผู้ใช้เครื่องพิมพ์สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ HP Embedded Web Server
    2.
    คลิกแท็บ HP Smart Install
    3.
    คลิกปุ่ม ดาวน์โหลด
    4.
    ปฏิบัติตามคำแนะนำที่ปรากฏบนหน้าจอเพื่อดำเนินการติดตั้งอุปกรณ์จนเสร็จสมบูรณ์


เชื่อมต่ออุปกรณ์

ดำเนินการติดตั้งไร้สายแบบ peer-to-peer (เฉพาะกิจ)

    ทำการติดตั้งไร้สายในคอมพิวเตอร์ผ่านการติดตั้งเพียร์ทูเพียร์ (เฉพาะกิจ)

    1.
    ใช้ขั้นตอนใดขั้นตอนหนึ่งต่อไปนี้เพื่อเรียกคืนการตั้งค่าไร้สายเริ่มต้น
    หมายเหตุ:

    หากเกิดข้อผิดพลาด ให้ถอนการติดตั้งเครื่องพิมพ์ แล้วรันโปรแกรมติดตั้งอีกครั้ง เมื่อมีข้อความแจ้งให้ป้อนการตั้งค่าเครือข่าย ให้ป้อนการตั้งค่า สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการถอนการติดตั้งและการติดตั้งเครื่องพิมพ์ โปรดดูที่ คู่มือผู้ใช้ HP LaserJet Professional M1130/M1210 MFP series ฉบับสมบูรณ์

    วิธีการที่แนะนำสำหรับเรียกคืนการตั้งค่าไร้สายเริ่มต้น
    a.
    กดปุ่ม ตั้งค่า [image] เพื่อเปิดเมนู
    b.
    ใช้ปุ่ม ลูกศรขวา [image] หรือ ลูกศรซ้าย [image] เพื่อไปที่เมนู การตั้งค่าคอนฟิกเครือข่าย กดปุ่ม OK เพื่อเลือกเมนู
    c.
    ใช้ปุ่ม ลูกศรขวา [image] หรือ ลูกศรซ้าย [image] เพื่อไปที่ เรียกคืนค่าเริ่มต้น กดปุ่ม OK เพื่อเลือกรายการนี้ และเรียกคืนการตั้งค่าไร้สายเริ่มต้น
    วิธีการอื่นสำหรับเรียกคืนการตั้งค่าไร้สายเริ่มต้น
    a.
    ปิดเครื่องพิมพ์
    b.
    กดปุ่มไร้สาย [image] และปุ่มยกเลิก [image] ค้างไว้ แล้วเปิดเครื่องพิมพ์
    c.
    กดปุ่มค้างไว้จนกว่าไฟทั้งหมดจะกะพริบพร้อมกัน แล้วปล่อยปุ่ม
    2.
    พิมพ์หน้าการกำหนดค่า และค้นหาชื่อเครือข่าย (SSID) ในส่วนข้อมูลเครือข่าย
    a.
    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม ตั้งค่า
    b.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
    c.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก รายงานคอนฟิเกอเรชัน และกดปุ่ม OK
    3.
    รีเฟรชรายการการเชื่อมต่อเครือข่ายไร้สายของคอมพิวเตอร์ แล้วคลิกชื่อเครือข่าย (SSID) ของอุปกรณ์ และเชื่อมต่อกับอุปกรณ์
    4.
    หลังจากเวลาผ่านไปหลายนาที ให้พิมพ์หน้าการกำหนดค่า แล้วค้นหาแอดเดรส IP ของอุปกรณ์
    5.
    ที่คอมพิวเตอร์ ให้เปิดเว็บเบราเซอร์ พิมพ์แอดเดรส IP ของอุปกรณ์ในช่องที่อยู่ แล้วกดปุ่ม Enter เพื่อเปิดเว็บเซิร์ฟเวอร์ในตัวของ HP
    6.
    คลิกแท็บ HP Smart Install แล้วคลิกปุ่ม ดาวน์โหลด เพื่อติดตั้งซอฟต์แวร์สำหรับอุปกรณ์

    ภาพด้านล่างนี้แสดงความแตกต่างระหว่างการเชื่อมต่อเครือข่ายเฉพาะกิจและการเชื่อมต่อเครือข่ายโครงสร้างพื้นฐาน

    เครือข่ายเฉพาะกิจ
    เครือข่ายโครงสร้างพื้นฐาน
    ตัวอย่างเครือข่ายเฉพาะกิจ
    ตัวอย่างเครือข่ายโครงสร้างพื้นฐาน

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


เชื่อมต่ออุปกรณ์

ปิดชุดไร้สายของอุปกรณ์

    หากท่านต้องการยกเลิกการเชื่อมต่ออุปกรณ์จากเครือข่ายไร้สาย ท่านสามารถปิดชุดไร้สายในอุปกรณ์ได้

    1.
    ที่แผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม ไร้สาย [image] ค้างไว้นานกว่า 5 วินาที
    2.
    ในการยืนยันว่าชุดไร้สายถูกปิดแล้ว ให้พิมพ์หน้าการกำหนดค่า แล้วตรวจสอบว่าสถานะไร้สาย 802.11b/g ในหน้าการกำหนดค่าเป็นเลิกใช้
    a.
    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม ตั้งค่า
    b.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
    c.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก รายงานคอนฟิเกอเรชัน และกดปุ่ม OK


เชื่อมต่ออุปกรณ์

กำหนดค่าเครื่องพิมพ์เครือข่าย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้ยูทิลิตี้การกำหนดค่าไร้สาย
  • เรียกคืนการตั้งค่าไร้สายเริ่มต้น


เชื่อมต่ออุปกรณ์

ใช้ยูทิลิตี้การกำหนดค่าไร้สาย

    ใช้ยูทิลิตี้การกำหนดค่าไร้สายเพื่อกำหนดค่าอุปกรณ์ให้พิมพ์บนเครือข่ายไร้สาย

    1.
    เชื่อมต่ออุปกรณ์ไร้สายเข้ากับคอมพิวเตอร์โดยใช้สายเคเบิล USB
    2.
    คลิกปุ่ม เริ่ม แล้วคลิกรายการเมนู โปรแกรม หรือ โปรแกรมทั้งหมด
    3.
    คลิกรายการเมนู HP แล้วคลิกรายการเมนู HP LaserJet Professional M1130/M1210 MFP series
    4.
    คลิกรายการเมนู การกำหนดค่าไร้สาย
    5.
    ปฏิบัติตามคำแนะนำบนหน้าจอเพื่อกำหนดค่าอุปกรณ์ให้พิมพ์บนเครือข่ายไร้สาย


เชื่อมต่ออุปกรณ์

เรียกคืนการตั้งค่าไร้สายเริ่มต้น

    ใช้ขั้นตอนใดขั้นตอนหนึ่งต่อไปนี้เพื่อเรียกคืนการตั้งค่าไร้สายเริ่มต้น

    หมายเหตุ:

    หากเกิดข้อผิดพลาด ให้ถอนการติดตั้งเครื่องพิมพ์ แล้วรันโปรแกรมติดตั้งอีกครั้ง เมื่อมีข้อความแจ้งให้ป้อนการตั้งค่าเครือข่าย ให้ป้อนการตั้งค่า สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการถอนการติดตั้งและการติดตั้งเครื่องพิมพ์ โปรดดูที่ คู่มือผู้ใช้ HP LaserJet Professional M1130/M1210 MFP series ฉบับสมบูรณ์

    วิธีการที่แนะนำสำหรับเรียกคืนการตั้งค่าไร้สายเริ่มต้น
    a.
    กดปุ่ม ตั้งค่า [image] เพื่อเปิดเมนู
    b.
    ใช้ปุ่ม ลูกศรขวา [image] หรือ ลูกศรซ้าย [image] เพื่อไปที่เมนู การตั้งค่าคอนฟิกเครือข่าย กดปุ่ม OK เพื่อเลือกเมนู
    c.
    ใช้ปุ่ม ลูกศรขวา [image] หรือ ลูกศรซ้าย [image] เพื่อไปที่ เรียกคืนค่าเริ่มต้น กดปุ่ม OK เพื่อเลือกรายการนี้ และเรียกคืนการตั้งค่าไร้สายเริ่มต้น
    วิธีการอื่นสำหรับเรียกคืนการตั้งค่าไร้สายเริ่มต้น
    a.
    ปิดเครื่องพิมพ์
    b.
    กดปุ่มไร้สาย [image] และปุ่มยกเลิก [image] ค้างไว้ แล้วเปิดเครื่องพิมพ์
    c.
    กดปุ่มค้างไว้จนกว่าไฟทั้งหมดจะกะพริบพร้อมกัน แล้วปล่อยปุ่ม


งานพิมพ์

งานพิมพ์
  • ใช้ HP ePrint


งานพิมพ์

ใช้ HP ePrint

HP ePrint คือชุดของบริการพิมพ์ทางเว็บที่ทำให้เครื่องพิมพ์ HP ที่รองรับสามารถพิมพ์เอกสารประเภทต่อไปนี้ได้:

●
ข้อความอีเมล์และเอกสารแนบที่ส่งไปยังอีเมล์แอดเดรสของเครื่องพิมพ์ HP โดยตรง
●
เอกสารจากแอปพลิเคชันการพิมพ์ของอุปกรณ์เคลื่อนที่บางรุ่น

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้ HP Direct Print


งานพิมพ์

ใช้ HP Direct Print

    ใช้ HP Direct Print เพื่อสั่งพิมพ์ไปยังเครื่องพิมพ์จากอุปกรณ์เคลื่อนที่โดยตรง (เช่น สมาร์ทโฟน เน็ตบุ๊ค หรือคอมพิวเตอร์แลปทอป)

    หมายเหตุ:

    ไม่ต้องตั้งค่า แต่ต้องใช้งาน HP Direct Print อุปกรณ์เคลื่อนที่ของคุณต้องติดตั้งแอปพลิเคชันการพิมพ์ของ HP

    1.
    ในการใช้งาน HP Direct Print จากแผงควบคุมเครื่องพิมพ์ ให้ทำตามขั้นตอนเหล่านี้:

    a.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าคอนฟิกเครือข่าย และกดปุ่ม OK
    b.
    ใช้ปุ่มลูกศรเพื่อเลือก เมนูไร้สาย และกดปุ่ม OK
    c.
    ใช้ปุ่มลูกศรเพื่อเลือก ไร้สายโดยตรง และกดปุ่ม OK

    2.
    สำหรับตัวเลือกการกำหนดค่าขั้นสูง ให้ใช้งาน HP Web Services ใน HP Embedded Web Server (EWS) โดยทำตามขั้นตอนเหล่านี้:

    a.
    หลังจากเครื่องพิมพ์เชื่อมต่อกับเครือข่ายแล้ว ให้พิมพ์หน้าการกำหนดค่า และหา IP แอดเดรสของเครื่องพิมพ์
    b.
    เปิดเว็บเบราเซอร์ที่คอมพิวเตอร์ของคุณ และป้อน IP แอดเดรสในช่องแอดเดรส หน้าจอ HP EWS จะปรากฏขึ้น
    c.
    คลิกแถบ เครือข่าย
    d.
    ในหน้า เครือข่าย ให้คลิกช่องทำเครื่องหมาย ป้อนชื่อเครือข่าย (SSID) แล้วคลิกปุ่ม Apply (ใช้) IP แอดเดรสของอุปกรณ์เคลื่อนที่จะปรากฏในหน้า เครือข่าย
    หมายเหตุ:

    ในการค้นหาชื่อเครือข่าย (SSID) ให้คลิกเมนู การกำหนดค่าไร้สาย ในหน้า เครือข่าย

    3.
    ในการพิมพ์เอกสารจากแอปพลิเคชัน ให้เลือก File (แฟ้ม) แล้วเลือก Print (พิมพ์)
    หมายเหตุ:

    หากมีเครื่องพิมพ์เครื่องเดียวที่รองรับ HP Direct Print เชื่อมต่อกับเครือข่ายไร้สาย จะพิมพ์เอกสาร หากมีเครื่องพิมพ์มากกว่าหนึ่งเครื่องที่รองรับ HP Direct Print เชื่อมต่ออยู่ รายการเครื่องพิมพ์จะปรากฏขึ้น คุณต้องเลือกเครื่องพิมพ์ของคุณก่อนดำเนินการขั้นตอนถัดไป หากไม่พบเครื่องพิมพ์ คุณจะได้รับข้อความให้ค้นหา ePrint หรือเครื่องพิมพ์ที่เชื่อมต่อ


การแก้ไขปัญหา

การแก้ไขปัญหา
  • แก้ไขปัญหาเกี่ยวกับการเชื่อมต่อ


การแก้ไขปัญหา

แก้ไขปัญหาเกี่ยวกับการเชื่อมต่อ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • แก้ไขปัญหาไร้สาย


การแก้ไขปัญหา

แก้ไขปัญหาไร้สาย

    โปรแกรมการติดตั้งไม่สามารถตรวจพบอุปกรณ์ในระหว่างขั้นตอนการติดตั้ง
    สาเหตุ
    วิธีแก้ไข
    อุปกรณ์ปิดอยู่
    ตรวจสอบว่าเปิดเครื่องอยู่และพร้อมใช้งาน รีสตาร์ทอุปกรณ์ หากจำเป็น
    อุปกรณ์อยู่ห่างจากเราเตอร์ไร้สายหรือจุดเชื่อมต่อมากเกินไป
    ย้ายอุปกรณ์ไปไว้ใกล้กับเราเตอร์ไร้สายหรือจุดเชื่อมต่อ
    โปรแกรมไฟร์วอลล์ส่วนบุคคลปิดกั้นการสื่อสาร
    ปิดการใช้งานโปรแกรมไฟร์วอลล์ชั่วคราวเพื่อติดตั้งอุปกรณ์ เปิดการใช้งานโปรแกรมไฟร์วอลล์อีกครั้งเมื่อการติดตั้งอุปกรณ์เสร็จสมบูรณ์ หากการปิดใช้งานไฟร์วอลล์ทำให้ท่านสามารถสื่อสารกับอุปกรณ์ ท่านอาจต้องการกำหนดแอดเดรส IP แบบสแตติค แล้วเปิดใช้งานไฟร์วอลล์อีกครั้ง สำหรับข้อมูลเพิ่มเติมเกี่ยวกับไฟร์วอลล์ที่ใช้ในสภาพแวดล้อมของ HP ดูที่ www.hp.com/support/XP_firewall_information
    อุปกรณ์ไม่สื่อสารกับเราเตอร์ไร้สายหรือจุดเชื่อมต่อ
    ●
    ตรวจสอบว่าไฟไร้สาย [image] ติด หากไม่ติด ให้กดปุ่ม ไร้สาย
    ●
    ย้ายอุปกรณ์ไปไว้ใกล้กับเราเตอร์ไร้สายหรือจุดเชื่อมต่อ แล้วลองอีกครั้ง
    ●
    เรียกคืนการตั้งค่าไร้สายเริ่มต้น โปรดดูที่ เรียกคืนการตั้งค่าไร้สายเริ่มต้น
    หากยังคงมีข้อผิดพลาดอยู่ ให้ถอนการติดตั้งอุปกรณ์ แล้วเรียกใช้โปรแกรมติดตั้งอีกครั้ง เมื่อโปรแกรมขอให้ท่านระบุการตั้งค่าเครือข่าย ให้ระบุการตั้งค่า แล้วดำเนินการติดตั้งต่อไป

    อุปกรณ์ไม่สามารถเชื่อมต่อกับเครือข่ายไร้สาย
    สาเหตุ
    วิธีแก้ไข
    การตั้งค่าไร้สายของอุปกรณ์และเครือข่ายไม่ตรงกัน
    ท่านอาจจำเป็นต้องกำหนดค่าเครือข่ายสำหรับอุปกรณ์ด้วยตนเอง ตรวจสอบว่าท่านทราบการตั้งค่าเครือข่ายต่อไปนี้:
    ●
    โหมดการสื่อสาร
    ●
    ชื่อเครือข่าย (SSID)
    ●
    แชนเนล (เครือข่ายเฉพาะกิจเท่านั้น)
    ●
    ประเภทการตรวจสอบสิทธิ์
    ใช้ยูทิลิตี้การกำหนดค่าไร้สายเพื่อกำหนดค่าอุปกรณ์ให้พิมพ์บนเครือข่ายไร้สาย
    หากยังคงมีข้อผิดพลาดอยู่ ให้ถอนการติดตั้งอุปกรณ์ แล้วเรียกใช้โปรแกรมติดตั้งอีกครั้ง เมื่อโปรแกรมขอให้ท่านระบุการตั้งค่าเครือข่าย ให้ระบุการตั้งค่า แล้วดำเนินการติดตั้งต่อไป
    เราเตอร์ไร้สายหรือจุดเชื่อมต่อถูกกำหนดค่าด้วยตัวกรองตัวควบคุมการเข้าถึงสื่อ (MAC) ซึ่งปฏิเสธไม่ให้อุปกรณ์เข้าถึงเครือข่าย
    กำหนดค่าเราเตอร์ไร้สายหรือจุดเชื่อมต่อ เพื่อรวมที่อยู่ฮาร์ดแวร์ของอุปกรณ์ไว้ในรายการที่อยู่ MAC ที่ยอมรับ โปรดดูวิธีใช้ในคู่มือการใช้งานอุปกรณ์

    การเชื่อมต่อไร้สายถูกปิดการใช้งานในบางครั้ง
    สาเหตุ
    วิธีแก้ไข
    สภาพแวดล้อมของอุปกรณ์อาจส่งผลกระทบต่อการสื่อสารไร้สาย สถานการณ์ต่อไปนี้อาจส่งผลกระทบต่อการสื่อสารไร้สาย:
    ●
    ผนังคอนกรีตหรือผนังที่มีกรอบโลหะคั่นกลางระหว่างอุปกรณ์กับเราเตอร์ไร้สายหรือจุดเชื่อมต่อ
    ●
    โทรทัศน์ อุปกรณ์คอมพิวเตอร์ เตาอบไมโครเวฟ เครื่องอินเตอร์คอม โทรศัพท์มือถือ/เซลลูลาร์ เครื่องชาร์จแบตเตอรี่ และอะแดปเตอร์ AC ถูกติดตั้งไว้ใกล้กับเครือข่าย
    ●
    สถานีแพร่สัญญาณหรือสายไฟฟ้าแรงสูงอยู่ใกล้กับเครือข่าย
    ●
    มีการเปิดหรือปิดหลอดไฟฟลูออเรสเซนต์ที่อยู่ใกล้กับเครือข่าย
    ย้ายอุปกรณ์ไปไว้ในตำแหน่งที่จะสามารถรับสัญญาณได้คงที่จากเราเตอร์ไร้สายหรือจุดเชื่อมต่อ หรือท่านอาจจะต้องย้ายเราเตอร์ไร้สายหรือจุดเชื่อมต่อ


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อมูลเกี่ยวกับข้อบังคับ
  • ประกาศเกี่ยวกับการปฏิบัติตามข้อบังคับ (รุ่นไร้สาย)
  • ประกาศเพิ่มเติมสำหรับผลิตภัณฑ์ไร้สาย


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเกี่ยวกับการปฏิบัติตามข้อบังคับ (รุ่นไร้สาย)

    ประกาศเกี่ยวกับการทำตามข้อบังคับ
    ตาม ISO/IEC 17050-1 และ EN 17050-1
    ชื่อผู้ผลิต:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    DoC#: BOISB-0901-05-rel.1.0
    ที่อยู่ผู้ผลิต:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, China
    ประกาศว่าผลิตภัณฑ์นี้
    ชื่อผลิตภัณฑ์:
    HP LaserJet Professional M1217nfw MFP Series
    หมายเลขรุ่นข้อบังคับ2)
    BOISB-0901-05
    ตัวเลือกของผลิตภัณฑ์:
    ทั้งหมด
    อุปกรณ์เสริม 4)
    BOISB-0906-00 — (US-Fax Module LIU)
    BOISB-0906-01– (Euro-Fax Module LIU)
    SDGOB-0892 — (โมดูลไร้สาย)
    ตลับหมึกพิมพ์
    CE285A, CC388A
    ตรงกับข้อกำหนดของผลิตภัณฑ์ดังต่อไปนี้:
    ความปลอดภัย:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Class 1 Laser/LED Product)
    IEC 62311:2007 / EN 62311:2008
    EMC:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELECOM:3)
    ES 203 021; FCC Title 47 CFR, ส่วนที่ 683)
    FCC Title 47 CFR, Part 15 Subpart C (Section 15.247) / IC: RSS-210
    การใช้พลังงาน:
    หมายเลขข้อกำหนด (EC) 1275/2008
    กระบวนการทดสอบการใช้พลังงานไฟฟ้าโดยทั่วไป (TEC) ของอุปกรณ์ด้านภาพที่มีคุณสมบัติตามที่กำหนด ENERGY STAR®
    ข้อมูลเพิ่มเติม:
    ผลิตภัณฑ์นี้เป็นไปตามข้อกำหนดของ EMC Directive 2004/108/EC, Low Voltage Directive 2006/95/EC, R&TTE Directive 1999/5/EC (Annex II & Anex IV), EuP Directive 2005/32/EC รวมทั้งได้แสดงเครื่องหมาย [image] ไว้ตามนั้นแล้ว
    อุปกรณ์นี้เป็นไปตามข้อกำหนดของ FCC ส่วนที่ 15 การปฏิบัติงานต้องมีลักษณะสองประการต่อไปนี้: (1) อุปกรณ์นี้อาจไม่ก่อให้เกิดคลื่นรบกวนที่เป็นอันตราย และ (2) อุปกรณ์นี้จะต้องรับคลื่นรบกวนต่างๆ ที่มีการส่งออกมาได้ รวมถึงคลื่นรบกวนที่อาจก่อให้เกิดการทำงานที่ไม่พึงประสงค์
    1.
    ผลิตภัณฑ์นี้ได้รับการทดสอบกับระบบคอมพิวเตอร์ส่วนบุคคลของ Hewlett-Packard ที่กำหนดค่าตามมาตรฐาน
    2.
    เพื่อวัตถุประสงค์ด้านการกำหนดข้อบังคับ ผลิตภัณฑ์นี้จึงมีหมายเลขรุ่นตามข้อบังคับ หมายเลขนี้ไม่เกี่ยวข้องกับชื่อผลิตภัณฑ์หรือหมายเลขผลิตภัณฑ์
    3.
    การอนุมัติและมาตรฐาน Telecom ที่เหมาะสมสำหรับประเทศ/พื้นที่เป้าหมายจะมีผลต่อผลิตภัณฑ์นี้ นอกเหนือจากที่ได้ระบุทางด้านบน
    4.
    ผลิตภัณฑ์นี้ใช้โมดูลอุปกรณ์เสริมแฟกซ์อะนาล็อกซึ่งมีหมายเลขรุ่นข้อบังคับคือ: BOISB-0906-00 (US-LIU) หรือ BOISB-0906-01 (EURO LIU) และ SDGOB – 0892 (โมดูลไร้สาย) ซึ่งตรงตามข้อกำหนดทางข้อบังคับด้านเทคนิคสำหรัประเทศ/พื้นที่ที่จำหน่ายผลิตภัณฑ์นี้
    เซี่ยงไฮ้, จีน
    1 มีนาคม 2010
    สำหรับหัวข้อเกี่ยวกับข้อบังคับเท่านั้น:
    ยุโรป ติดต่อ:
    สำนักงานฝ่ายขายและบริการของ Hewlett-Packard ในท้องถิ่นของคุณ หรือ Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (โทรสาร: +49-7031-14-3143) www.hp.com/go/certificates
    สหรัฐอเมริกา ติดต่อ:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (โทรศัพท์: 208-396-6000)


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเพิ่มเติมสำหรับผลิตภัณฑ์ไร้สาย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ประกาศความสอดคล้องกับ FCC-สหรัฐอเมริกา
  • ประกาศของออสเตรเลีย
  • ประกาศ ANATEL ของบราซิล
  • ประกาศของแคนาดา
  • ประกาศข้อบังคับของสหภาพยุโรป
  • ประกาศสำหรับการใช้งานในฝรั่งเศส
  • ประกาศสำหรับการใช้งานในรัสเซีย
  • ประกาศของเกาหลี
  • ประกาศของไต้หวัน
  • สัญลักษณ์เส้น Telecom ของเวียดนามสำหรับผลิตภัณฑ์ที่ได้รับการรับรอง ICTQC Type


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศความสอดคล้องกับ FCC-สหรัฐอเมริกา

    Exposure to radio frequency radiation

    ข้อควรระวัง:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ข้อควรระวัง:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศของออสเตรเลีย

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ ANATEL ของบราซิล

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศของแคนาดา

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศข้อบังคับของสหภาพยุโรป

    ฟังก์ชันโทรคมนาคมของผลิตภัณฑ์นี้อาจใช้ในประเทศ/พื้นที่ EU และ EFTA ดังต่อไปนี้:

    ออสเตรีย เบลเยียม บัลแกเรีย ไซปรัส สาธารณรัฐเช็ก เดนมาร์ก เอสโทเนีย ฟินแลนด์ ฝรั่งเศส เยอรมนี กรีซ ฮังการี  ไอซ์แลนด์ ไอร์แลนด์ อิตาลี ลัตเวีย ลิคเทนสไตน์ ลิธัวเนีย ลักเซมเบิร์ก มอลตา เนเธอร์แลนด์ นอร์เวย์ โปแลนด์  โปรตุเกส โรมาเนีย สาธารณรัฐสโลวัก สโลเวเนีย สเปน สวีเดน สวิตเซอร์แลนด์ และสหราชอาณาจักร


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศสำหรับการใช้งานในฝรั่งเศส

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศสำหรับการใช้งานในรัสเซีย

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศของเกาหลี

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศของไต้หวัน

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


ข้อมูลเกี่ยวกับข้อบังคับ

สัญลักษณ์เส้น Telecom ของเวียดนามสำหรับผลิตภัณฑ์ที่ได้รับการรับรอง ICTQC Type

    เครื่องหมาย Telecom ของเวียดนาม

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน
วิวเวอร์ความช่วยเหลือ

หัวข้อต่อไปนี้ช่วยอธิบายวิธีที่ท่านจะใช้เพื่อเลื่อนดูข้อมูลต่าง ๆ ในคู่มือผู้ใช้

  • การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic
  • ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ
  • ปุ่มวิธีลัดสำหรับแถบ Contents
  • ปุ่มวิธีลัดสำหรับแถบ Index
  • ปุ่มวิธีลัดสำหรับแถบ Search
  • ปุ่มวิธีลัดสำหรับแถบ Favorites

หมายเหตุ

  • ท่านสามารถใช้คำสั่งเมนูวิธีลัดผ่านทางแป้นพิมพ์
  • ท่านยังสามารถใช้ปุ่มวิธีลัดในหน้าต่างที่สองหรือหน้าต่างที่แสดงขึ้น
  • ทุกครั้งที่ท่านใช้ปุ่มวิธีลัดในแถบ Navigation แสดงว่าท่านได้ออกจากแถบ Topic ในการกลับไปที่แถบ Topic ให้กด F6
  • กล่องกาเครื่องหมาย Match similar words ที่อยู่บนแถบ Search จะถูกเลือกหากท่านใช้กล่องกา
    เครื่องหมายนี้เพื่อการค้นหาข้อมูลขั้นสุดท้าย

http://www.hp.com


การดูข้อมูลความช่วยเหลือแบบ HTML

การดูข้อมูลความช่วยเหลือแบบ HTML

หัวข้อต่อไปนี้เป็นข้อมูลเกี่ยวกับวิธีการใช้คู่มือผู้ใช้แบบ HTML สำหรับข้อมูลเพิ่มเติมโปรดคลิกที่หัวข้อใดหัวข้อหนึ่งต่อไปนี้

  • การหาข้อมูลความช่วยเหลือเพิ่มเติม
  • การหาหัวข้อความช่วยเหลือ
  • วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย
  • วิธีการคัดลอกหัวข้อความช่วยเหลือ
  • วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน
  • วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ
  • การใช้คำสั่งชอร์ตคัท

http://www.hp.com


การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic

ท่านสามารถสลับระหว่างแถบ Navigation และแถบ Topic ได้อย่างรวดเร็วด้วยการกด F6 บนแป้นพิมพ์

http://www.hp.com


ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ

ในการปิดวิวเวอร์ความช่วยเหลือ | Alt+F4
ในการสลับระหว่างวิวเวอร์ความช่วยเหลือและหน้าต่างอื่นที่เปิดอยู่แล้ว | Alt+Tab
ในการแสดงผลเมนู Options | Alt+O
ในการเปลี่ยนการตั้งค่าของ Microsoft Internet Explorer กล่องโต้ตอบ Internet Options มีการตั้งค่าที่เกี่ยวข้องกับการเข้าถึงระบบ ในการ เปลี่ยนการตั้งค่าเหล่านี้ ให้คลิกที่แถบ General และคลิกที่คำว่า Accessibility | Alt+O และกด I
ในการซ่อนหรือแสดงแถบ Navigation | Alt+O และกด T
ในการพิมพ์หัวข้อ | Alt+O และกด P หรือคลิกขวาที่หัวข้อ และคลิก Print
ในการย้ายกลับไปที่หัวข้อก่อนหน้า | Alt+ลูกศรซ้าย หรือ Alt+O และกด B
ในการเลื่อนไปยังหัวข้อถัดไป (ในกรณีที่ท่านเพิ่งดูหัวข้อนี้) | Alt+ลูกศรขวา หรือ Alt+O และกด F
ในการเปิดหรือปิดตัวเลือกการไฮไลท์สิ่งที่ค้นหา | Alt+O และกด O
ในการฟื้นฟูหัวข้อที่ปรากฏในแถบ Topic (มีประโยชน์มากหากท่าน มีลิงค์สู่เว็บเพจ) | F5 หรือ Alt+O และกด R
ในการกลับไปที่โฮมเพจ (ผู้สร้างส่วนของความช่วยเหลือสามารถระบุ ถึงโฮมเพจสำหรับระบบความช่วยเหลือ) | Alt+O และกด H
ในการหยุดวิวเวอร์ที่กำลังจะเปิดเพจ (มีประโยชน์มากเช่นกัน หากท่าน กำลังลิงค์ไปยังเว็บและต้องการยกเลิกการดาวน์โหลดหน้า) | Alt+O และกด S
ในการข้ามไปยังหัวข้อหรือเว็บเพจที่ตั้งใจไว้แล้ว ผู้สร้างส่วนของ ความช่วยเหลือที่เขียนไฟล์ความช่วยเหลือ (.chm) สามารถเพิ่มลิงค์ สองลิงค์ลงบนเมนู Options เพื่อเชื่อมไปยังหัวข้อหรือเว็บเพจที่สำคัฏ เมื่อท่านเลือกคำสั่ง Jump ท่านจะไปยังหนึ่งในหัวข้อหรือเว็บเพจเหล่านี้ | Alt+O, และกด 1 หรือ 2
ในการสลับระหว่างแถบ Navigation และแถบ Topic | F6
ในการเลื่อนดูหัวข้อ | ลูกศรชี้ขึ้นและลูกศรชี้ลง หรือหน้าขึ้น และหน้าลง
ในการเลื่อนผ่านลิงค์ทั้งหมดที่อยู่ในหัวข้อ หรือเลื่อนผ่านตัวเลือก ทั้งหมดที่อยู่บนแถบ Navigation | Tab

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Contents

ในการแสดงผลแถบ Contents | Alt+C
ในการเปิดและปิดหนังสือหรือโฟลเดอร์ | เครื่องหมายบวก (+) และเครื่องหมายลบ (-) หรือ ลูกศรซ้าย และลูกศรขวา
ในการเลือกหัวข้อ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Enter

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Index

ในการแสดงผลแถบ Index | Alt+N
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | Alt+W และพิมพ์คำที่ต้องการ
ในการเลือกคำสำคัฏที่อยู่ในรายการ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่สัมพันธ์กัน | Alt+D

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Search

ในการแสดงผลแถบ Search | Alt+S
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | Alt+W และพิมพ์คำที่ต้องการ
ในการเริ่มต้นการค้นหา | Alt+L
ในการเลือกหัวข้อที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา | Alt+T, และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Alt+D
ตัวเลือกเหล่านี้จะแสดงผลและท่านนำมาใช้ได้เฉพาะเมื่อเปิดใช้ตัวเลือกค้นหาโดยให้ข้อมูลที่ครบถ้วนเท่านั้น
ในการค้นหาคำสำคัฏที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา ก่อนหน้านี้ | Alt+U
ในการค้นหาคำที่ใกล้เคียงกับคำสำคัฏ ตัวอย่างเช่น ค้นหาคำว่า "running" และ "runs" สำหรับคำสำคัฏคำว่า "run" | Alt+M
ในการค้นหาเฉพาะที่หัวเรื่องของหัวข้อ | Alt+R

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Favorites

ในการแสดงผลแถบ Favorites | Alt+I
ในการเพิ่มหัวข้อที่แสดงผลในขณะนี้ไปไว้ในรายการ Favorites | Alt+A
ในการเลือกหัวข้อที่อยู่ในรายการ Favorites | Alt+P และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Alt+D
ในการย้ายหัวข้อที่เลือกออกจากรายการ | Alt+R

http://www.hp.com


การหาข้อมูลความช่วยเหลือเพิ่มเติม

ต่อไปนี้คือข้อแนะนำในการหาข้อมูลเพิ่มเติมเมื่อท่านเปิดดูความช่วยเหลือแบบ HTML

  • เพื่อจะไปยังหัวข้ออื่น หรือไปที่เว็บเพจ รายชื่อหัวข้ออื่นๆ หรือโปรแกรม ให้คลิกที่ข้อความสีที่ขีดเส้นใต้อยู่
  • เพื่อดูหัวข้อที่มีข้อมูลที่เกี่ยวข้อง ให้คลิกที่คำว่า "Related Topics" ซึ่งอาจปรากฎอยู่ที่ท้ายหัวข้อ จากนั้นจึงคลิกที่หัวข้อที่ท่านต้องการดู
  • หากต้องการดูว่าคำหรือวลีที่อยู่ในหัวข้ออยู่ในดัชนีหรือไม่ ให้เลือกคำคำนั้น จากนั้นกด F1
  • ในขณะที่อ่านเนื้อหาจากเว็บในหน้าต่าง Topic ท่านสามารถคลิกที่ Stop หรือ Refresh ในแถบเครื่องมือเพื่อยุติการดาวน์โหลดหรือเพื่อรีเฟรชเว็บเพจได้
  • สำหรับความช่วยเหลือหัวข้อที่ใช้บ่อยท่านอาจจะนำมาไว้ในหัวข้อที่ใช้บ่อย (favorites) ก็ได้
  • ท่านสามารถคลิกขวาที่แถบ Contents หรือหน้าต่าง Topic เพื่อดูคำสั่งชอร์ตคัทได้

http://www.hp.com


การหาหัวข้อความช่วยเหลือ

ในหน้าต่าง Navigation ให้คลิกที่แถบใดแถบหนึ่งต่อไปนี้

  • สำหรับการดูสารบัฏ ให้คลิกที่แถญ Contents สารบัฏคือรายชื่อหัวข้อสำคัฏซึ่งสามารถเพิ่มเติมได้
  • สำหรับการดูดัชนี ให้คลิกที่แถบ Index จากนั้นให้พิมพ์คำที่ต้องการหาหรือไล่ดูจากคำในดัชนี หัวข้อต่างๆ มักจะมีอยู่ในดัชนีมากกว่าหนึ่งที่
  • หากต้องการว่าคำหรือวลีหนึ่งๆ ปรากฏอยู่ที่ใดบ้างในไฟล์ความช่วยเหลือแต่ละไฟล์ ให้คลิกที่แถบ Search แล้วพิมพ์คำคำนั้น
หมายเหตุ คลิกที่หัวข้อในสารบัญ ดัชนี หรือผลการค้นหาเพื่อดูเนื้อหาในหัวข้อนั้นๆ

http://www.hp.com


วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย

  1. ให้เลือกหัวข้อความช่วยเหลือที่ท่านจะเลือกเป็นหัวข้อที่ใช้บ่อย
  2. คลิกที่แถบ Favorites จากนั้นคลิก Add
หมายเหตุ
  • เพื่อกลับไปที่หัวข้อใดๆ ที่ใช้บ่อย ให้คลิกที่แถบ Favorites เลือกหัวข้อ แล้วคลิก Display
  • หากท่านต้องการเปลี่ยนชื่อหัวข้อ ให้เลือกหัวข้อนั้นๆ จากนั้นพิมพ์ชื่อใหม่ลงในกล่อง Current topic
  • วิธีการลบหัวข้อออกจากรายการที่ใช้บ่อยคือ เลือกหัวข้อนั้นๆ จากนั้นคลิก Remove

http://www.hp.com


วิธีการคัดลอกหัวข้อความช่วยเหลือ

  1. ในหน้าต่าง Topic ให้คลิกขวาที่หัวข้อที่ท่านต้องการคัดลอก จากนั้นคลิก Select All
  2. คลิกขวาอีกครั้ง แล้วคลิก Copy หัวข้อดังกล่าวจะถูกบันทึกไว้ในคลิปบอร์ด
  3. เปิดเอกสารที่ท่านต้องการนำข้อมูลนั้นไปใส่ไว้
  4. วางเคอร์เซอร์ในตำแหน่งที่ท่านต้องการให้ข้อมูลปรากฏ
  5. จากเมนู Edit ให้คลิก Paste
หมายเหตุ หากท่านต้องการคัดลอกเฉพาะข้อมูลบางส่วนในหัวข้อนั้น ให้เลือกข้อความที่ต้องการคัดลอก จากนั้นคลิกขวา และคลิก Copy

http://www.hp.com


วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน

คลิกขวาที่หัวข้อ และคลิก Print

หมายเหตุ หากท่านสั่งพิมพ์จากแถบ Contents (ด้วยการคลิกขวาที่รายการแล้วคลิก Print) ท่านจะเห็นตัวเลือกที่จะให้พิมพ์เฉพาะหัวข้อปัจจุบัน หรือหัวข้อปัจจุบันรวมทั้งหัวข้อย่อยทั้งหมด

http://www.hp.com


วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ

มีปุ่มนาวิเกชั่นอยู่ห้าปุ่มอยู่บนแถบเครื่องมือ ท่านสามารถคลิกที่ปุ่มเหล่านี้เพื่อค้นหาหัวข้อความช่วยเหลือ เช่น

  • Back แสดงหัวข้อล่าสุดที่ท่านเปิดดู
  • Forward แสดงหัวข้อถัดไปในลำดับหัวข้อที่แสดงไปก่อนหน้านี้
  • Next แสดงหัวข้อถัดไปของสารบัฏ
  • Previous แสดงหัวข้อก่อนหน้าของสารบัฏ
  • Home แสดงหัวข้อในโฮมเพจสำหรับไฟล์ความช่วยเหลือที่ท่านกำลังดูอยู่
  • Refresh เป็นการอัพเดตเนื้อหาในเว็บที่กำลังแสดงอยู่ในหน้าต่าง Topic ขณะนี้
  • Stop หยุดการดาวน์โหลดไฟล์ คลิกปุ่มนี้เพื่อหยุดการดาวน์โหลดเว็บเพจ
หมายเหตุ แถบเครื่องมือในไฟล์ความช่วยเหลือของท่านอาจจะไม่มีปุ่มนาวิเกชั่นบางปุ่ม

http://www.hp.com


การใช้คำสั่งชอร์ตคัท

ท่านสามารถใช้คำสั่งชอร์ตคัทได้หลายคำสั่งเพื่อแสดงและปรับเปลี่ยนข้อมูล

คำสั่ง
คำอธิบาย
คลิกขวาที่สารบัฏ และคลิก Open All
เป็นการเปิดหนังสือหรือแฟ้มทั้งหมดในสารบัฏ คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาที่สารบัฏ และคลิก Close All
ปิดหนังสือและแฟ้มทั้งหมด คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาและคลิก Print
พิมพ์หัวข้อใดหัวข้อหนึ่ง

หมายเหตุ ท่านสามารถเปิดดูคำสั่งประเภทนี้ได้โดยใช้คีย์บอร์ด โดยคลิกที่ SHIFT+F10 เพื่อแสดงคำสั่งชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล หรืออาจจะใช้ปุ่มเมาส์ก็ได้ โดยใช้ปุ่มเมาส์ร่วมด้วยเพื่อแสดงเมนูชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล

http://www.hp.com