HP LaserJet Professional M1130/M1210 MFP Series

คู่มือผู้ใช้

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP Series

 ไทย

ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

    ลิขสิทธิ์และใบอนุญาต

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    ห้ามทำการผลิตซ้ำ ดัดแปลงหรือแปลโดยไม่ได้รับอนุญาตอย่างเป็นลายลักษณ์อักษร ยกเว้นตามที่อนุญาตภายใต้กฎหมายลิขสิทธิ์

    ข้อมูลที่ปรากฏในที่นี่อาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า

    การรับประกันเพียงอย่างเดียวสำหรับผลิตภัณฑ์และบริการของ HP ปรากฏอยู่ในรายละเอียดการรับประกันที่แสดงไว้อย่างชัดแจ้งและมาพร้อมกับผลิตภัณฑ์และบริการ และไม่มีข้อความอื่นใดที่จะถูกกล่าวอ้างว่าเป็นการรับประกันเพิ่มเติม HP จะไม่รับผิดต่อข้อผิดพลาดทางด้านเทคนิคหรือการแก้ไขหรือการละเว้นเนื้อหาใด

    หมายเลขชิ้นส่วน: CE841-91040

    Edition 1, 3/2011

    การรับรองเครื่องหมายการค้า

    Adobe®, Acrobat® และ PostScript® เป็นเครื่องหมายการค้าของ Adobe Systems Incorporated

    Intel® Core™ เป็นเครื่องหมายการค้าของ Intel Corporation ในสหรัฐอเมริกาและประเทศ/พื้นที่อื่นๆ

    Java™ เป็นเครื่องหมายการค้าในสหรัฐอเมริกาของ Sun Microsystems, Inc.

    Microsoft®, Windows®, Windows® XP และ Windows Vista® เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกาของ Microsoft Corporation

    UNIX® เป็นเครื่องหมายการค้าจดทะเบียนของ The Open Group

    ENERGY STAR และเครื่องหมาย ENERGY STAR เป็นเครื่องหมายจดทะเบียนในสหรัฐอเมริกา


HP LaserJet Professional M1130/M1210 MFP Series

คำอธิบายที่ใช้ในคู่มือเล่มนี้

    คำแนะนำ:

    เคล็ดลับจะให้ข้อมูลหรือทางลัดที่เป็นประโยชน์
    หมายเหตุ:

    หมายเหตุจะให้ข้อมูลที่สำคัญเพื่ออธิบายถึงหลักการหรือเพื่อดำเนินการให้เสร็จสมบูรณ์
    ข้อควรระวัง:

    ข้อควรระวังจะแจ้งให้คุณทราบถึงขั้นตอนที่ควรปฏิบัติ เพื่อหลีกเลี่ยงการสูญเสียข้อมูลหรือทำให้เครื่องเสียหาย
    คำเตือน!

    คำเตือนจะช่วยแจ้งเตือนการดำเนินการบางอย่างที่คุณควรปฏิบัติเพื่อหลีกเลี่ยงอาการบาดเจ็บ การสูญเสียข้อมูลที่สำคัญจำนวนมาก หรือความเสียหายที่เกิดขึ้นกับเครื่องอย่างร้ายแรง


ข้อมูลเบื้องต้นของผลิตภัณฑ์

ข้อมูลเบื้องต้นของผลิตภัณฑ์
  • การเปรียบเทียบผลิตภัณฑ์
  • คุณลักษณะทางสิ่งแวดล้อม
  • คุณลักษณะของผลิตภัณฑ์
  • มุมมองผลิตภัณฑ์


ข้อมูลเบื้องต้นของผลิตภัณฑ์

การเปรียบเทียบผลิตภัณฑ์

    ผลิตภัณฑ์ที่ให้บริการมีคุณสมบัติดังนี้

    M1130 Series
    M1210 Series
    ●
    พิมพ์กระดาษขนาด Letter ด้วยความเร็วถึง 19 หน้าต่อนาที (ppm) และขนาด A4 ด้วยความเร็วถึง 18 ppm
    ●
    ถาดป้อนกระดาษสามารถจุกระดาษได้ถึง 150 แผ่น หรือซองจดหมาย 10 ซอง
    ●
    ถาดกระดาษออกบรรจุกระดาษได้ 100 แผ่น
    ●
    จอแสดงผลบนแผงควบคุมแบบ LED 2 หลัก
    ●
    การพิมพ์สองด้าน (พิมพ์สองหน้า) ด้วยตนเองและการทำสำเนา
    ●
    การทำสำเนาจากเครื่องสแกนแบบแท่น
    ●
    การสแกนสี
    ●
    พอร์ต USB 2.0 ความเร็วสูง
    ●
    หน่วยความจำ Random Access Memory (RAM) 8 MB
    ●
    พิมพ์กระดาษขนาด Letter ด้วยความเร็วถึง 19 หน้าต่อนาที (ppm) และขนาด A4 ด้วยความเร็วถึง 18 ppm
    ●
    ถาดป้อนกระดาษสามารถจุกระดาษได้ถึง 150 แผ่น หรือซองจดหมาย 10 ซอง
    ●
    ถาดกระดาษออกบรรจุกระดาษได้ 100 แผ่น
    ●
    หน้าจอแผงควบคุม LCD
    ●
    การพิมพ์สองด้าน (พิมพ์สองหน้า) ด้วยตนเอง, การรับแฟกซ์ และการทำสำเนา
    ●
    การทำสำเนาจากเครื่องสแกนแบบแท่นหรือจากอุปกรณ์ป้อนกระดาษ
    ●
    การสแกนสี
    ●
    พอร์ต USB 2.0 ความเร็วสูง
    ●
    ระบบเครือข่ายในตัวสำหรับการเชื่อมต่อกับเครือข่าย 10/100Base-TX
    ●
    แฟกซ์โมเด็ม V.34 และหน่วยความจำจัดเก็บแฟกซ์แบบ Flash ขนาด 4 เมกะไบต์ (MB)
    ●
    พอร์ตสายแฟกซ์/โทรศัพท์ RJ-11 2 พอร์ต
    ●
    หน่วยความจำ Random Access Memory (RAM) 64 MB
    ●
    อุปกรณ์ป้อนกระดาษ 35 แผ่น


ข้อมูลเบื้องต้นของผลิตภัณฑ์

คุณลักษณะทางสิ่งแวดล้อม

    พิมพ์หลายหน้าในหน้าเดียว
    ประหยัดกระดาษโดยการพิมพ์เอกสารสองหน้าขึ้นไปแบบติดกันบนกระดาษแผ่นเดียว เข้าถึงคุณสมบัตินี้ผ่านไดรเวอร์เครื่องพิมพ์
    การรีไซเคิล
    ลดปริมาณขยะโดยใช้กระดาษรีไซเคิล
    นำตลับหมึกพิมพ์กลับมาใช้ใหม่โดยใช้กระบวนการส่งคืน HP
    การประหยัดพลังงาน
    ประหยัดพลังงานโดยเริ่มใช้โหมดปิดอัตโนมัติของเครื่องพิมพ์
    HP Smart Web Printing
    ใช้ HP Smart Web Printing เพื่อเลือก จัดเก็บ และจัดเรียงข้อความและกราฟิกจากหลายเว็บเพจ แล้วแก้ไขและพิมพ์ได้ตรงตามที่เห็นบนหน้าจอ ให้การควบคุมที่คุณต้องการสำหรับการพิมพ์ข้อมูลสำคัญ พร้อมกับลดปริมาณขยะด้วย
    ดาวน์โหลด HP Smart Web Printing จากเว็บไซต์นี้: www.hp.com/go/smartwebprinting


ข้อมูลเบื้องต้นของผลิตภัณฑ์

คุณลักษณะของผลิตภัณฑ์

    พิมพ์
    ●
    พิมพ์หน้าขนาด Letter ด้วยความเร็วสูงสุด 19 ppm และหน้าขนาด A4 ด้วยความเร็วสูงสุด 18 ppm
    ●
    พิมพ์ด้วยความละเอียด 400x2 จุดต่อนิ้ว (dpi) ด้วย FastRes 600 (ค่าเริ่มต้น) สนับสนุน FastRes 1200 สำหรับการพิมพ์คุณภาพสูงของข้อความและกราฟิก
    ●
    การตั้งค่าที่ปรับแต่งได้เพื่อคุณภาพการพิมพ์สูงสุด
    การทำสำเนา
    ●
    สแกนด้วยความละเอียด 300 พิกเซลต่อนิ้ว (ppi) และพิมพ์ด้วย FastRes 600
    ●
    เปลี่ยนจำนวนสำเนา ปรับความจางและความเข้ม หรือย่อหรือขยายขนาดของสำเนาได้ง่ายจากแผงควบคุม
    การสแกน
    ●
    การสแกนสีสูงสุด 1200 พิกเซลต่อนิ้ว (ppi) จาก เครื่องสแกนแบบแท่น
    ●
    การสแกนสีสูงสุด 300 จากอุปกรณ์ป้อนกระดาษ
    ●
    สแกนจากซอฟต์แวร์ที่สามารถทำงานร่วมกับมาตรฐาน TWAIN หรือมาตรฐาน Windows Imaging Application (WIA) ได้
    ●
    สแกนจากคอมพิวเตอร์โดยใช้ซอฟต์แวร์ HP LaserJet Scan สำหรับ Windows หรือโดยใช้ซอฟต์แวร์ HP Director สำหรับ Mac
    แฟกซ์ (M1210 Series เท่านั้น)
    ●
    ความสามารถด้านแฟกซ์ที่มีคุณสมบัติการใช้งานครบครันตามมาตรฐานแฟกซ์ V.34 ประกอบด้วยสมุดโทรศัพท์ และการหน่วงเวลาแฟกซ์
    ●
    จัดเก็บได้ถึง 500 หน้าในหน่วยความจำ
    ●
    เรียกคืนแฟกซ์จากหน่วยความจำได้ถึงสี่วันหลังจากกระแสไฟฟ้าขัดข้อง
    ระบบปฏิบัติการที่สนับสนุน
    ●
    Windows 7
    ●
    Windows Vista (32 บิตและ 64 บิต)
    ●
    Windows XP (32 บิต และ 64 บิต)
    ●
    Mac OS X 10.4, 10.5, 10.6
    หน่วยความจำ
    ●
    M1130 Series: มีหน่วยความจำ Random Access Memory (RAM) 8 เมกะไบต์ (MB)
    ●
    M1210 Series: หน่วยความจำ RAM 64 MB
    การจัดการกระดาษ
    ●
    ถาดป้อนกระดาษบรรจุกระดาษได้ถึง 150 แผ่นหรือซองจดหมาย 10 ซอง
    ●
    อุปกรณ์ป้อนกระดาษบรรจุกระดาษได้ถึง 35 แผ่น
    ●
    ถาดกระดาษออกบรรจุกระดาษได้ถึง 100 แผ่น
    คุณสมบัติของไดรเวอร์เครื่องพิมพ์
    ●
    พิมพ์หลายหน้าลงบนกระดาษหนึ่งแผ่น
    ●
    พิมพ์หนังสือเล่มเล็ก
    ●
    ปรับให้พอดีกับขนาดกระดาษที่แตกต่างกัน
    ●
    พิมพ์ปกบนกระดาษอื่น
    การเชื่อมต่ออินเตอร์เฟส
    ●
    พอร์ต USB 2.0 ความเร็วสูง
    ●
    พอร์ตเครือข่าย RJ-45 (M1210 Series เท่านั้น)
    ●
    พอร์ตสายแฟกซ์/โทรศัพท์ RJ-11 2 พอร์ต (M1210 Series เท่านั้น)
    การพิมพ์แบบประหยัด
    ●
    การพิมพ์ N หน้า (การพิมพ์หลายหน้าบนกระดาษหนึ่งแผ่น) และการพิมพ์บนกระดาษทั้งสองด้านด้วยตนเองช่วยประหยัดกระดาษ
    ●
    คุณสมบัติไดรเวอร์เครื่องพิมพ์ EconoMode ช่วยประหยัดหมึกพิมพ์
    การพิมพ์สำหรับจัดเก็บระยะยาว
    คุณสมบัติพิมพ์เก็บถาวรสำหรับพิมพ์เอกสารที่คุณวางแผนจะจัดเก็บไว้เป็นเวลานาน
    อุปกรณ์สิ้นเปลือง
    ●
    รับรองการใช้สำหรับตลับหมึกพิมพ์ของแท้ของ HP
    ●
    สั่งซื้ออุปกรณ์สิ้นเปลืองได้อย่างง่ายดาย
    ●
    หน้าแสดงสถานะวัสดุสิ้นเปลืองแสดงระดับหมึกคงเหลือโดยประมาณในตลับหมึกพิมพ์ ไม่สามารถใช้งานได้สำหรับวัสดุสิ้นเปลืองที่ไม่ใช่ของ HP
    การช่วยเหลือตนเอง
    หน้าคู่มืออ้างอิงอย่างย่อมีอยู่ที่ www.hp.com/support/ljm1130series หรือ www.hp.com/support/ljm1210series
    ความสามารถในการเข้าใช้งาน
    ●
    เปิดช่องเปิดและฝาทั้งหมดได้ด้วยมือเดียว
    การรักษาความปลอดภัย
    ●
    ช่องสำหรับเสียบสายเคเบิลล็อคเพื่อความปลอดภัย


ข้อมูลเบื้องต้นของผลิตภัณฑ์

มุมมองผลิตภัณฑ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ภาพด้านหน้า
  • ภาพด้านหลังเครื่องพิมพ์
  • ที่ตั้งของหมายเลขผลิตภัณฑ์และหมายเลขรุ่น
  • เค้าโครงแผงควบคุม


ข้อมูลเบื้องต้นของผลิตภัณฑ์

ภาพด้านหน้า

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • M1130 Series
  • M1210 Series


ข้อมูลเบื้องต้นของผลิตภัณฑ์

M1130 Series

    1
    ฝาปิดสแกนเนอร์
    2
    ชุดประกอบเครื่องสแกน
    3
    ถาดกระดาษออกพร้อมส่วนยื่นสำหรับกระดาษยาว
    4
    แท็บยกฝาตลับหมึกพิมพ์
    5
    ถาดป้อน
    6
    ส่วนยื่นสำหรับวัสดุพิมพ์ที่มีขนาดสั้น
    7
    ปุ่มเพาเวอร์
    8
    แผงควบคุม


ข้อมูลเบื้องต้นของผลิตภัณฑ์

M1210 Series

    1
    อุปกรณ์ป้อนกระดาษ
    2
    ถาดกระดาษออกอุปกรณ์ป้อนกระดาษ
    3
    ฝาปิดสแกนเนอร์
    4
    ชุดประกอบเครื่องสแกน
    5
    ถาดกระดาษออกพร้อมส่วนยื่นสำหรับกระดาษยาว
    6
    แท็บยกฝาตลับหมึกพิมพ์
    7
    ถาดป้อน
    8
    ส่วนยื่นสำหรับวัสดุพิมพ์ที่มีขนาดสั้น
    9
    ปุ่มเพาเวอร์
    10
    แผงควบคุม


ข้อมูลเบื้องต้นของผลิตภัณฑ์

ภาพด้านหลังเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • M1130 Series
  • M1210 Series


ข้อมูลเบื้องต้นของผลิตภัณฑ์

M1130 Series

    1
    สล็อตสำหรับเสียบสายเคเบิลล็อคเพื่อความปลอดภัย
    2
    พอร์ต USB 2.0 ความเร็วสูง
    3
    การเชื่อมต่อไฟฟ้า


ข้อมูลเบื้องต้นของผลิตภัณฑ์

M1210 Series

    1
    สล็อตสำหรับเสียบสายเคเบิลล็อคเพื่อความปลอดภัย
    2
    พอร์ตเครือข่าย RJ-45
    3
    พอร์ต USB 2.0 ความเร็วสูง
    4
    พอร์ตแฟกซ์ RJ-11
    5
    การเชื่อมต่อไฟฟ้า


ข้อมูลเบื้องต้นของผลิตภัณฑ์

ที่ตั้งของหมายเลขผลิตภัณฑ์และหมายเลขรุ่น

    ป้ายหมายเลขผลิตภัณฑ์และหมายเลขรุ่นของผลิตภัณฑ์อยู่ที่ด้านหลังของเครื่อง


ข้อมูลเบื้องต้นของผลิตภัณฑ์

เค้าโครงแผงควบคุม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • M1130 Series
  • M1210 Series


ข้อมูลเบื้องต้นของผลิตภัณฑ์

M1130 Series

    1
    หน้าจอแสดงผล LED: แสดงจำนวนสำเนา ระดับความเข้มของสำเนา และเปอร์เซ็นต์ของการย่อหรือขยายขนาดสำเนา และแสดงรหัสข้อผิดพลาดที่แจ้งปัญหาที่คุณต้องแก้ไข
    2
    ลูกศรขึ้นและลง: เพิ่มหรือลดจำนวนสำเนา ระดับความเข้มของสำเนา หรือเปอร์เซ็นต์ของการย่อหรือขยายขนาดสำเนา
    ●
    กดปุ่มแล้วปล่อยในหนึ่งวินาทีเพื่อเพิ่มหรือลดการตั้งค่าการทำสำเนาครั้งละหนึ่ง
    ●
    กดปุ่มค้างไว้นานกว่าหนึ่งวินาทีเพื่อเพิ่มหรือลดระดับความเข้มเป็นค่าสูงสุดหรือต่ำสุด
    ●
    กดปุ่มค้างไว้นานกว่าหนึ่งวินาทีเพื่อเพิ่มหรือลดจำนวนสำเนา หรือเปอร์เซ็นต์ของการย่อหรือขยายครั้งละ 10
    3
    ไฟสัญญาณย่อ/ขยายสำเนา: แสดงการใช้งานคุณสมบัติการย่อหรือขยายขนาดสำเนา
    4
    ไฟสัญญาณสำเนาเข้มขึ้น/จางลง: แสดงการใช้คุณสมบัติความเข้มของสำเนา
    5
    ไฟสัญญาณจำนวนสำเนา: แสดงการใช้คุณสมบัติจำนวนสำเนา
    6
    ปุ่มตั้งค่า: สลับระหว่างการตั้งค่าการทำสำเนาสำหรับจำนวนสำเนา ความเข้ม และขนาดสำเนาของแต่ละงาน ตัวเลือกเริ่มต้นคือจำนวนสำเนา ในการเปลี่ยนการตั้งค่าเริ่มต้นของทุกงาน ให้สลับการตั้งค่า แล้วกดปุ่มค้างไว้ 3 วินาที เมื่อไฟสัญญาณกะพริบ ให้ปรับการตั้งค่า กดปุ่มนี้อีกครั้งเพื่อบันทึกการตั้งค่า
    7
    ปุ่มเริ่มต้นการทำสำเนา: เริ่มต้นงานการทำสำเนา
    8
    ปุ่มยกเลิก: ยกเลิกงานปัจจุบัน หรือล้างการตั้งค่าล่าสุดของคุณ เมื่ออุปกรณ์อยู่ในสถานะพร้อม ให้กดปุ่มนี้เพื่อรีเซ็ตการตั้งค่าการทำสำเนาเป็นค่าเริ่มต้น
    9
    ไฟสัญญาณสถานะระดับผงหมึก: แสดงระดับผงหมึกในตลับหมึกพิมพ์เหลือน้อย
    10
    ไฟสัญญาณโปรดพิจารณา: แสดงปัญหาของอุปกรณ์
    11
    ไฟสัญญาณพร้อม: แสดงว่าอุปกรณ์พร้อมหรือกำลังประมวลผลข้อมูลงาน


ข้อมูลเบื้องต้นของผลิตภัณฑ์

M1210 Series

    1
    ไฟสัญญาณสถานะระดับผงหมึก: แสดงระดับผงหมึกในตลับหมึกพิมพ์เหลือน้อย
    2
    ไฟสัญญาณโปรดพิจารณา: แสดงปัญหาของอุปกรณ์ ดูข้อความที่จอแสดงผล LCD
    3
    ไฟสัญญาณพร้อม: แสดงว่าอุปกรณ์พร้อมหรือกำลังประมวลผลข้อมูลงาน
    4
    หน้าจอแสดงผล LCD: แสดงข้อมูลสถานะ เมนู และข้อความ
    5
    ปุ่มการตั้งค่าสำเนา: เปิดเมนู การตั้งค่าสำเนา ในการทำสำเนาบัตรประจำตัว ให้กดปุ่มนี้สามครั้งเพื่อเปิดเมนู ทำสำเนา ID แล้วกดปุ่ม OK
    6
    ปุ่มตั้งค่า: เปิดเมนู
    7
    ลูกศรซ้ายและขวา: เลือกและเลื่อนดูเมนู ลดหรือเพิ่มค่าปัจจุบันบนหน้าจอ ย้ายเคอร์เซอร์บนหน้าจอย้อนกลับหรือไปข้างหน้าหนึ่งช่อง
    8
    ปุ่ม OK: ยอมรับการตั้งค่า หรือยืนยันการดำเนินการต่อ
    9
    ปุ่มยกเลิก: ยกเลิกงานปัจจุบัน หรือล้างการตั้งค่าล่าสุดของคุณ เมื่ออุปกรณ์อยู่ในสถานะพร้อม ให้กดปุ่มนี้เพื่อรีเซ็ตการตั้งค่าการทำสำเนาเป็นค่าเริ่มต้น
    10
    ปุ่มเริ่มต้นการทำสำเนา: เริ่มต้นงานการทำสำเนา
    11
    ลูกศรย้อนกลับ: กลับไปที่ระดับก่อนหน้าในเมนู
    12
    ปุ่มส่งแฟกซ์: เริ่มต้นงานแฟกซ์
    13
    ปุ่มหมุนซ้ำ: โทรซ้ำหมายเลขล่าสุดที่ใช้สำหรับงานแฟกซ์ก่อนหน้า
    14
    ปุ่มเข้มขึ้น/จางลง: ปรับการตั้งค่าความเข้มสำหรับงานการทำสำเนาปัจจุบัน
    15
    แผงปุ่มกดตัวเลข: ใช้แผงปุ่มกดเพื่อป้อนหมายเลขแฟกซ์ หรือป้อนข้อมูล


เมนูของแผงควบคุม (M1210 Series เท่านั้น)

เมนูของแผงควบคุม (M1210 Series เท่านั้น)
  • เมนูแผงควบคุม


เมนูของแผงควบคุม (M1210 Series เท่านั้น)

เมนูแผงควบคุม

    จากเมนูหลักของแผงควบคุม จะมีเมนูต่อไปนี้:

    ●
    ใช้เมนู สมุดโทรศัพท์ เพื่อเปิดรายการข้อมูลในสมุดโทรศัพท์ของแฟกซ์
    ●
    ใช้เมนู สถานะงานแฟกซ์ เพื่อแสดงรายการแฟกซ์ทั้งหมดที่รอการส่ง, หรือแฟกซ์ที่ได้รับแต่กำลังรอเพื่อพิมพ์, ส่งต่อ หรืออัปโหลดไปยังคอมพิวเตอร์
    ●
    ใช้เมนู ฟังก์ชันแฟกซ์ เพื่อกำหนดค่าฟังก์ชันต่างๆ ของแฟกซ์ เช่น การตั้งหน่วงเวลาแฟกซ์, การยกเลิกโหมด รับไปที่คอมพิวเตอร์ การพิมพ์แฟกซ์ที่พิมพ์ก่อนหน้าซ้ำอีกครั้ง หรือการลบแฟกซ์ที่จัดเก็บอยู่ในหน่วยความจำ
    ●
    ใช้เมนู การตั้งค่าสำเนา เพื่อกำหนดการตั้งค่าเริ่มต้นในการทำสำเนาทั่วไป เช่น ความคมชัด, การเรียงลำดับหน้า หรือจำนวนสำเนาที่ต้องการพิมพ์
    ●
    ใช้เมนู รายงาน เพื่อพิมพ์รายงานที่แสดงข้อมูลเกี่ยวกับเครื่องพิมพ์
    ●
    ใช้เมนู การตั้งค่าแฟกซ์ ในการกำหนดค่าตัวเลือกของแฟกซ์ขาออกและขาเข้า และการตั้งค่าพื้นฐานสำหรับแฟกซ์ทั้งหมด
    ●
    ใช้เมนู การตั้งค่าระบบ ในการตั้งค่าพื้นฐานของเครื่อง เช่น ภาษา, คุณภาพการพิมพ์ หรือระดับเสียง
    ●
    ใช้เมนู บริการ เพื่อเรียกคืนค่าเริ่มต้น, ทำความสะอาดเครื่องพิมพ์ และเปิดใช้งานโหมดพิเศษที่มีผลต่อคุณภาพงานพิมพ์
    ●
    ใช้เมนู การตั้งค่าคอนฟิกเครือข่าย เพื่อกำหนดการตั้งค่าคอนฟิกของเครือข่าย

    เมนู สมุดโทรศัพท์
    รายการเมนู
    รายการเมนูย่อย
    คำอธิบาย
    สมุดโทรศัพท์
    เพิ่ม/แก้ไข
    ลบ
    ลบทั้งหมด
    แก้ไขสมุดโทรศัพท์ของแฟกซ์ เครื่องพิมพ์สนับสนุนรายการสมุดโทรศัพท์ได้ถึง 100 รายการ

    เมนู สถานะงานแฟกซ์
    รายการเมนู
    คำอธิบาย
    สถานะงานแฟกซ์
    แสดงการส่งแฟกซ์ที่รอดำเนินการอยู่ และให้คุณสามารถยกเลิกการส่งแฟกซ์ที่รอดำเนินการอยู่ได้

    เมนู ฟังก์ชันแฟกซ์
    รายการเมนู
    คำอธิบาย
    ส่งแฟกซ์ภายหลัง
    ให้คุณสามารถส่งแฟกซ์ภายหลังได้
    หยุดรับไปที่คอมพิวเตอร์
    ยกเลิกการตั้งค่า รับไปที่คอมพิวเตอร์ ที่ทำให้คอมพิวเตอร์สามารถอัปโหลดแฟกซ์ปัจจุบันทั้งหมดที่ยังไม่ได้รับการพิมพ์ รวมทั้งแฟกซ์ในอนาคตทั้งหมดที่เครื่องได้รับไปที่คอมพิวเตอร์ได้
    พิมพ์แฟกซ์ล่าสุดซ้ำ
    พิมพ์แฟกซ์ที่จัดเก็บในหน่วยความจำของเครื่องซ้ำ
    รับการเรียกเอกสาร
    ช่วยให้เครื่องสามารถเรียกเครื่องแฟกซ์อีกเครื่องหนึ่งที่เปิดใช้การส่งการเรียกเอกสารได้
    ลบแฟกซ์ที่บันทึก
    ลบแฟกซ์ทั้งหมดที่บันทึกไว้ในหน่วยความจำของเครื่อง

    เมนู การตั้งค่าสำเนา
    รายการเมนู
    รายการเมนูย่อย
    คำอธิบาย
    คุณภาพเริ่มต้น
    ข้อความ
    ฉบับร่าง
    ผสม
    ฟิล์มถ่ายรูป
    รูปภาพ
    ตั้งค่าเริ่มต้นสำหรับคุณภาพของสำเนา
    จาง/เข้มกว่าเริ่มต้น
    ตั้งค่าตัวเลือกความคมชัดเริ่มต้น
    การเรียงหน้าเริ่มต้น
    ปิด
    เปิด
    ตั้งค่าว่าจะเรียงสำเนาขณะที่พิมพ์หรือไม่
    จำนวนสำเนาเริ่มต้น
    (ระหว่าง: 1-99)
    ตั้งค่าเริ่มต้นสำหรับจำนวนสำเนา
    ย่อ/ขยายเริ่มต้น
    ต้นฉบับ=100%
    A4 เป็น Letter=94%
    Letter เป็น A4=97%
    เต็มหน้า=91%
    2 หน้าต่อแผ่น
    4 หน้าต่อแผ่น
    กำหนดเอง: 25 ถึง 400%
    ตั้งค่าเริ่มต้นสำหรับเปอร์เซ็นต์การย่อหรือขยายเอกสารที่ทำสำเนา

    เมนู รายงาน
    รายการเมนู
    รายการเมนูย่อย
    รายการเมนูย่อย
    คำอธิบาย
    หน้าตัวอย่าง
    พิมพ์หน้ากระดาษที่แสดงคุณภาพการพิมพ์
    รายงานแฟกซ์
    การยืนยันแฟกซ์
    ไม่เคย
    เมื่อส่งแฟกซ์เท่านั้น
    เมื่อรับแฟกซ์เท่านั้น
    ทุกครั้งที่ใช้แฟกซ์
    ตั้งค่าว่าต้องการให้เครื่องพิมพ์รายงานการยืนยันหลังจากการส่งหรือรับแฟกซ์สำเร็จหรือไม่
    รายงานข้อผิดพลาดแฟกซ์
    ทุกๆ ข้อผิดพลาด
    เมื่อผิดพลาดขณะส่ง
    เมื่อผิดพลาดขณะรับ
    ไม่เคย
    ตั้งค่าว่าต้องการให้เครื่องพิมพ์รายงานหลังจากการส่งหรือรับแฟกซ์ล้มเหลวหรือไม่
    รายงานการโทรล่าสุด
    พิมพ์รายงานโดยละเอียดของการใช้งานแฟกซ์ครั้งล่าสุด ไม่ว่าจะเป็นการส่งหรือรับแฟกซ์ก็ตาม
    รวมหน้าแรก
    เปิด
    ปิด
    ตั้งค่าว่าต้องการให้เครื่องใส่ภาพย่อของหน้าแรกของแฟกซ์ลงในรายงานด้วยหรือไม่
    บันทึกการใช้งานแฟกซ์
    พิมพ์บันทึกเดี๋ยวนี้
    พิมพ์บันทึกอัตโนมัติ
    พิมพ์บันทึกเดี๋ยวนี้: พิมพ์รายการของแฟกซ์ 40 รายการล่าสุดที่มีการส่งออกหรือได้รับโดยเครื่อง
    พิมพ์บันทึกอัตโนมัติ: เลือก เปิด เพื่อให้พิมพ์รายงานหลังการส่งแฟกซ์ 40 ครั้งโดยอัตโนมัติ เลือก ปิด เพื่อปิดคุณสมบัติการพิมพ์อัตโนมัติ
    รายงานสมุดโทรศัพท์
    พิมพ์รายการข้อมูลสมุดโทรศัพท์ที่ตั้งไว้ในเครื่อง
    รายการแฟกซ์ที่ล็อค
    พิมพ์รายการของหมายเลขโทรศัพท์ที่ถูกบล็อกจากการส่งแฟกซ์มายังเครื่องนี้
    รายงานแฟกซ์ทั้งหมด
    พิมพ์รายงานเกี่ยวกับแฟกซ์ทั้งหมด
    โครงสร้างเมนู
    พิมพ์ตารางเมนูแผงควบคุม ซึ่งจะแสดงการตั้งค่าที่ใช้อยู่สำหรับแต่ละเมนู
    รายงานคอนฟิเกอเรชัน
    พิมพ์รายการการตั้งค่าของเครื่อง รวมถึง การตั้งค่าเครือข่ายและแฟกซ์
    สถานะอุปกรณ์สิ้นเปลือง
    พิมพ์ข้อมูลเกี่ยวกับตลับหมึกพิมพ์ รวมถึงจำนวนหน้าโดยประมาณที่เหลืออยู่ และจำนวนหน้าที่พิมพ์แล้ว

    เมนู การตั้งค่าแฟกซ์
    รายการเมนู
    รายการเมนูย่อย
    รายการเมนูย่อย
    คำอธิบาย
    หัวแฟกซ์
    หมายเลขแฟกซ์ของคุณ
    ชื่อบริษัท
    ตั้งค่าข้อมูลการระบุตัวตนที่จะส่งยังเครื่องรับ
    การตั้งค่าการส่งแฟกซ์
    ความละเอียดแฟกซ์เริ่มต้น
    ละเอียด
    ละเอียดพิเศษ
    ภาพถ่าย
    มาตรฐาน
    ตั้งค่าความละเอียดของเอกสารที่ส่ง ภาพที่มีความละเอียดสูงจะมีจำนวนจุดต่อนิ้ว (dpi) มากขึ้น จึงให้รายละเอียดได้มากขึ้นด้วย ภาพที่มีความละเอียดต่ำลงจะมีจำนวนจุดต่อนิ้วน้อยลงและให้รายละเอียดน้อยลง แต่ขนาดไฟล์ก็จะเล็กลงด้วยเช่นกัน
    การเปลี่ยนการตั้งค่าความละเอียดอาจมีผลต่อความเร็วของแฟกซ์
    จาง/เข้มกว่าเริ่มต้น
    ตั้งค่าความเข้มของแฟกซ์ขาออก
    ขนาดกระจกเริ่มต้น
    Letter
    A4
    ตั้งค่าขนาดกระดาษเริ่มต้นที่จะใช้เมื่อสแกนและทำสำเนาจากกระจกของแท่นสแกน
    โหมดการหมุนเลขหมาย
    โทน
    พัลส์
    เลือกว่าจะให้เครื่องใช้ระบบ Tone หรือ Pulse ในการหมุนหมายเลข
    โทรซ้ำถ้าไม่ว่าง
    เปิด
    ปิด
    ตั้งค่าว่าจะให้เครื่องพยายามโทรซ้ำหากสายไม่ว่างหรือไม่
    โทรซ้ำถ้าไม่รับสาย
    เปิด
    ปิด
    ตั้งค่าว่าจะให้เครื่องพยายามโทรซ้ำหรือไม่หากหมายเลขแฟกซ์ของผู้รับไม่รับสาย
    สื่อสารขัดข้องขณะโทรซ้ำ
    เปิด
    ปิด
    ตั้งค่าว่าจะให้เครื่องพยายามโทรซ้ำไปยังหมายเลขแฟกซ์ของผู้รับหากเกิดข้อผิดพลาดในการสื่อสารหรือไม่
    เลขหมายนำหน้าการโทร
    เปิด
    ปิด
    ระบุหมายเลขนำหน้าที่จะต้องหมุนเมื่อทำการส่งแฟกซ์จากเครื่อง
    ตรวจสัญญาณหมุน
    เปิด
    ปิด
    ตั้งค่าว่าจะให้เครื่องตรวจสอบสัญญาณหมุนหมายเลขก่อนการส่งแฟกซ์หรือไม่
    การตั้งค่าการรับแฟกซ์
    โหมดรับสาย
    อัตโนมัติ
    TAM
    แฟกซ์/โทรศัพท์
    ด้วยตนเอง
    ตั้งค่าปรเะเภทของโหมดการรับสาย มีตัวเลือกดังต่อไปนี้:
    ●
    อัตโนมัติ: เครื่องจะรับสายที่เข้าโดยอัตโนมัติเมื่อครบจำนวนครั้งของกริ่งตามที่กำหนดไว้
    ●
    TAM: ใช้การตั้งค่านี้เมื่อเครื่องตอบรับโทรศัพท์เชื่อมต่อกับเครื่องพิมพ์ เครื่องพิมพ์จะไม่รับสายโดยอัตโนมัติ แต่จะรอจนกว่าจะตรวจพบสัญญาณแฟกซ์
    ●
    แฟกซ์/โทรศัพท์: เครื่องพิมพ์จะรับายเรียกเข้าทันที หากตรวจพบสัญญาณแฟกซ์ เครื่องจะประมวลผลสายนั้นเป็นแฟกซ์ หากไม่พบสัญญาณแฟกซ์ เครื่องจะส่งเสียงกริ่งเพื่อเตือนให้คุณรับสายเรียกเข้า
    ●
    ด้วยตนเอง: คุณจะต้องกดปุ่ม ส่งแฟกซ์ [image] หรือใช้เครื่องโทรศัพท์สายพ่วงในการทำให้เครื่องรับสายเรียกเข้านั้น
    จำนวนเสียงกริ่งตอบรับ
    ระบุจำนวนครั้งของเสียงกริ่งที่จะเกิดขึ้นก่อนแฟกซ์โมเด็มจะตอบรับ
    ประเภทกริ่งรับสาย
    เสียงกริ่งทั้งหมด
    หนึ่งครั้ง
    สองครั้ง
    สามครั้ง
    สองครั้งและสามครั้ง
    ช่วยให้คุณสามารถใช้หมายเลขโทรศัพท์ 2 หรือ 3 หมายเลขกับสายโทรศัพท์สายเดียว แต่ละหมายเลขจะให้รูปแบบเสียงกริ่งที่แตกต่างกัน (ในระบบโทรศัพท์ที่มีบริการเสียงกริ่งเฉพาะ)
    ●
    เสียงกริ่งทั้งหมด: เครื่องจะตอบรับสายที่เรียกเข้ามาในสายโทรศัพท์
    ●
    หนึ่งครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังครั้งเดียว
    ●
    สองครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังสองครั้ง
    ●
    สามครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังสามครั้ง
    ●
    สองครั้งและสามครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังสองครั้งหรือสามครั้ง
    โทรศัพท์พ่วง
    เปิด
    ปิด
    เมื่อเปิดใช้คุณสมบัตินี้ คุณสามารถกดปุ่มหมายเลข 1-2-3 ที่โทรศัพท์พ่วงเพื่อให้เครื่องตอบรับสายเรียกเข้าที่เป็นสายแฟกซ์ได้
    การตรวจสอบแบบเงียบ
    เปิด
    ปิด
    ตั้งค่าว่าจะให้เครื่องรับแฟกซ์จากเครื่องแฟกซ์รุ่นเก่าที่ไม่ส่งสัญญาณแฟกซ์เริ่มต้นซึ่งใช้ระหว่างการส่งแฟกซ์หรือไม่
    พอดีหน้า
    เปิด
    ปิด
    ย่อแฟกซ์ที่ใหญ่กว่าขนาด Letter หรือ A4 เพื่อให้พิมพ์ลงในหน้าขนาด Letter หรือ A4 ได้ หากตั้งค่าคุณสมบัตินี้เป็น ปิด แฟกซ์ที่ใหญ่กว่าขนาด Letter หรือ A4 จะถูกพิมพ์ลงในกระดาษหลายหน้า
    ประทับข้อมูลบนแฟกซ์
    เปิด
    ปิด
    ตั้งค่าเครื่องเพื่อพิมพ์วันที่ เวลา หมายเลขโทรศัพท์ของผู้ส่ง และหมายเลขหน้าลงในแฟกซ์ทุกหน้าที่เครื่องได้รับ
    ส่งต่อแฟกซ์
    เปิด
    ปิด
    ตั้งค่าเครื่องให้ส่งแฟกซ์ที่ได้รับทั้งหมดต่อไปที่เครื่องแฟกซ์อีกเครื่องหนึ่ง
    ล็อคแฟกซ์
    เพิ่มรายการ
    ลบรายการ
    ลบทั้งหมด
    แก้ไขรายการแฟกซ์ที่ถูกบล็อคไว้ รายการโทรสารที่บล็อคไว้มีได้สูงสุด 30 หมายเลข เมื่อเครื่องได้รับสายจากหมายเลขแฟกซ์ที่ถูกบล็อคไว้ เครื่องจะลบแฟกซ์ที่เข้ามา นอกจากนี้ ยังล็อกโทรสารที่บล็อคไว้ในล็อกการใช้งาน พร้อมข้อมูลเกี่ยวกับแอคเคาท์งาน
    พิมพ์แฟกซ์ซ้ำ
    เปิด
    ปิด
    ตั้งค่าว่าจะสามารถพิมพ์ซ้ำแฟกซ์ที่ได้รับทั้งหมดซึ่งเก็บในหน่วยความจำได้หรือไม่
    รับส่วนตัว
    เปิด
    ปิด
    พิมพ์แฟกซ์
    การตั้งค่าคุณสมบัติ รับส่วนตัว เป็น เปิด เพื่อให้คุณตั้งรหัสผ่าน หลังจากที่ตั้งรหัสผ่านแล้ว เครื่องจะตั้งค่าตัวเลือกดังต่อไปนี้:
    ●
    คุณสมบัติ รับส่วนตัว เปิดอยู่
    ●
    แฟกซ์ก่อนหน้าทั้งหมดจะถูกลบออกจากหน่วยความจำ
    ●
    ตัวเลือกส่งต่อแฟกซ์ หรือ รับไปที่คอมพิวเตอร์ จะถูกตั้งค่าเป็น ปิด และไม่สามารถตั้งค่าได้
    ●
    แฟกซ์ขาเข้าทั้งหมดจะถูกจัดเก็บในหน่วยความจำ
    เวลากริ่งแฟกซ์/โทรศัพท์
    รายการนี้จะตั้งค่าเวลาเป็นวินาทีสำหรับระยะเวลาที่เครื่องจะส่งเสียงกริ่งสำหรับสายเรียกเข้า
    แฟกซ์ทั้งหมด
    การแก้ไขข้อผิดพลาด
    เปิด
    ปิด
    ตั้งค่าว่าจะให้เครื่องส่งหรือรับข้อมูลส่วนที่เกิดข้อผิดพลาดอีกครั้งหรือไม่เมื่อเกิดข้อผิดพลาดในการรับส่งแฟกซ์
    ความเร็วแฟกซ์
    เร็ว(V.34)
    ปานกลาง(V.17)
    ช้า(V.29)
    เพิ่มหรือลดความเร็วของการรับส่งแฟกซ์ที่ให้ใช้ได้

    เมนู การตั้งค่าระบบ
    รายการเมนู
    รายการเมนูย่อย
    รายการเมนูย่อย
    คำอธิบาย
    ภาษา
    (รายการภาษาบนหน้าจอของแผงควบคุมที่เลือกใช้ได้)
    ตั้งค่าภาษาที่แผงควบคุมใช้แสดงข้อความและรายงานเกี่ยวกับเครื่อง
    การตั้งค่ากระดาษ
    ขนาดกระดาษเริ่มต้น
    Letter
    A4
    Legal
    ตั้งค่าขนาดสำหรับการพิมพ์รายงานภายในหรืองานการทำสำเนา
    ประเภทกระดาษเริ่มต้น
    รายการชนิดกระดาษที่มีอยู่
    ตั้งค่าประเภทสำหรับการพิมพ์รายงานภายในหรืองานการทำสำเนา
    ความหนาแน่นในการพิมพ์
    (ระหว่าง 1-5)
    ตั้งค่าปริมาณผงหมึกที่เครื่องควรใช้เพื่อเพิ่มความเข้มให้เส้นและขอบต่างๆ
    การตั้งค่าความดัง
    ความดังของเสียงเตือน
    เบา
    ปานกลาง
    ดัง
    ปิด
    ตั้งค่าระดับความดังของเสียงของเครื่องพิมพ์
    ความดังของเสียงกริ่ง
    ความดังของปุ่มกด
    ความดังของสายโทรศัพท์
    เวลา/วันที่
    (การตั้งค่าสำหรับรูปแบบเวลา, เวลาปัจจุบัน, รูปแบบวันที่ และวันที่ปัจจุบัน)
    ตั้งค่าเวลาและวันที่ของเครื่อง

    เมนู บริการ
    รายการเมนู
    รายการเมนูย่อย
    คำอธิบาย
    บันทึกการทำงานของ T.30
    ไม่เคย
    เดี๋ยวนี้
    หากมีข้อผิดพลาด
    เมื่อวางสาย
    พิมพ์หรือกำหนดเวลารายงานที่ใช้แก้ปัญหาการส่งแฟกซ์
    เรียกคืนค่าเริ่มต้น
    ตั้งค่าที่กำหนดเองทั้งหมดให้เป็นค่าเริ่มต้นจากโรงงาน
    โหมดการทำความสะอาด
    ทำความสะอาดเครื่องพิมพ์เมื่อมีคราบหรือรอยอื่นๆ ปรากฏบนงานพิมพ์ กระบวนการทำความสะอาดจะขจัดฝุ่นผงและคราบผงหมึกส่วนเกินออกจากทางเดินของกระดาษ
    เมื่อเลือก เครื่องพิมพ์จะพรอมต์ให้คุณใส่กระดาษธรรมดาขนาด Letter หรือ A4 ในถาด กดปุ่ม OK เพื่อเริ่มกระบวนการทำความสะอาด รอจนกว่ากระบวนการจะเสร็จสมบูรณ์ นำหน้าที่พิมพ์แล้วทิ้งไป
    ความเร็ว USB
    สูง
    เต็มที่
    ตั้งความเร็ว USB
    กระดาษม้วนน้อยลง
    เปิด
    ปิด
    เมื่องานที่พิมพ์ออกมางอเสมอๆ ตัวเลือกนี้จะตั้งค่าเครื่องพิมพ์ให้ทำงานในโหมดที่ลดการโค้งงอ
    ค่าเริ่มต้นคือ ปิด
    พิมพ์เก็บถาวร
    เปิด
    ปิด
    เมื่อพิมพ์หน้าเอกสารที่จะจัดเก็บเป็นเวลานาน ตัวเลือกนี้จะตั้งค่าเครื่องพิมพ์ให้ทำงานในโหมดที่ลดรอยเปื้อนและฝุ่นละอองจากผงหมึก
    ค่าเริ่มต้นคือ ปิด

    เมนู การตั้งค่าคอนฟิกเครือข่าย
    รายการในเมนู
    รายการในเมนูย่อย
    คำอธิบาย
    ค่าคอนฟิเกอเรชัน TCP/IP
    อัตโนมัติ
    ด้วยตนเอง
    เลือกตัวเลือก อัตโนมัติ เพื่อตั้งค่าคอนฟิกการตั้งค่า TCP/IP ทั้งหมดโดยอัตโนมัติ
    เลือกตัวเลือก ด้วยตนเอง เพื่อกำหนดค่า IP แอดเดรส, ซับเน็ตมาสก์ และเกตเวย์เริ่มต้นด้วยตนเอง
    ค่าที่ระบบตั้งไว้คือ อัตโนมัติ
    ความเร็วลิงค์
    อัตโนมัติ (ค่าเริ่มต้น)
    10T Full
    10T Half
    100TX Full
    100TX Half
    ตั้งค่าความเร็วลิงค์ด้วยตนเองตามต้องการ
    หลังจากที่ตั้งความเร็วลิงค์แล้ว เครื่องพิมพ์จะรีสตาร์ทโดยอัตมัติ
    บริการของเครือข่าย
    IPv4
    IPv6
    รายการนี้ใช้โดยผู้ดูแลระบบเครือข่ายเพื่อจำกัดบริการของเครือข่ายที่เครื่องพิมพ์นี้สามารถใช้ได้
    เปิด
    ปิด
    การตั้งค่าเริ่มต้นสำหรับรายการทั้งหมดได้แก่ เปิด
    แสดง IP แอดเดรส
    ไม่
    ใช่
    ไม่: IP แอดเดรสของเครื่องพิมพ์จะไม่ปรากฏบนหน้าจอแผงควบคุม
    ใช่: ที่อยู่ IP ของผลิตภัณฑ์จะปรากฏบนหน้าจอของแผงควบคุม โดยจะสลับระหว่างข้อมูลของอุปกรณ์สิ้นเปลืองและที่อยู่ IP ของเครื่อง ที่อยู่ IP จะไม่แสดงหากมีข้อผิดพลาดเกิดขึ้น
    ค่าที่ระบบตั้งไว้คือ ไม่
    เรียกคืนค่าเริ่มต้น
    กดปุ่ม OK เพื่อเรียกคืนการตั้งค่าคอนฟิกของเครือข่ายเป็นค่าเริ่มต้น


ซอฟต์แวร์สำหรับ Windows

ซอฟต์แวร์สำหรับ Windows
  • ระบบปฏิบัติที่สนับสนุนสำหรับ Windows
  • ไดรเวอร์เครื่องพิมพ์
  • ลำดับความสำคัญของค่าการพิมพ์
  • การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Windows
  • การลบซอฟต์แวร์สำหรับ Windows
  • ยูทิลิตีที่สนับสนุนสำหรับ Windows


ซอฟต์แวร์สำหรับ Windows

ระบบปฏิบัติที่สนับสนุนสำหรับ Windows

    เครื่องพิมพ์สนับสนุนระบบปฏิบัติการ Windows ต่อไปนี้:

    การติดตั้งซอฟต์แวร์แบบสมบูรณ์
    ●
    Windows XP
    ●
    Windows Vista (32 บิตและ 64 บิต)
    ●
    Windows 7 (32 บิต และ 64 บิต)
    เฉพาะไดรเวอร์การพิมพ์และการสแกน
    ●
    Windows 2003 Server
    ●
    Windows 2008 Server


ซอฟต์แวร์สำหรับ Windows

ไดรเวอร์เครื่องพิมพ์

    ไดรเวอร์เครื่องพิมพ์ช่วยให้คุณสามารถเข้าไปที่คุณลักษณะต่างๆ ของเครื่องพิมพ์ เช่น การพิมพ์บนกระดาษที่กำหนดขนาดเอง, การปรับขนาดเอกสาร และการใส่ลายน้ำ

    หมายเหตุ:

    ดาวน์โหลดไดรเวอร์เวอร์ชันล่าสุดได้ที่ www.hp.com/go/ljm1130series_software หรือ www.hp.com/go/ljm1210series_software โปรแกรมการติดตั้งสำหรับซอฟต์แวร์เครื่องพิมพ์จะตรวจสอบการเชื่อมต่ออินเตอร์เน็ตของคอมพิวเตอร์เพื่อดาวน์โหลดไดรเวอร์เวอร์ชันล่าสุด โดยขึ้นอยู่กับการกำหนดค่าของคอมพิวเตอร์ที่ใช้ WIndows


ซอฟต์แวร์สำหรับ Windows

ลำดับความสำคัญของค่าการพิมพ์

    การเปลี่ยนแปลงการตั้งค่าการพิมพ์จะมีลำดับความสำคัญต่างกันขึ้นอยู่กับจุดที่คุณทำการเปลี่ยนค่า

    หมายเหตุ:

    ชื่อคำสั่งและชื่อกล่องโต้ตอบอาจแตกต่างกันไปขึ้นอยู่กับโปรแกรมซอฟต์แวร์ที่คุณใช้
    ●
    กล่องโต้ตอบการตั้งค่าหน้ากระดาษ คลิก การตั้งค่าหน้ากระดาษ หรือคำสั่งที่เหมือนกันในเมนู File ของโปรแกรมที่คุณใช้งานเพื่อเปิดกล่องโต้ตอบ การเปลี่ยนการตั้งค่าที่นี่จะแทนที่การตั้งค่าที่เปลี่ยนแปลงจากที่อื่นๆ
    ●
    กล่องโต้ตอบการพิมพ์: คลิก Print, Print Setup หรือคำสั่งที่เหมือนกันในเมนู File ของโปรแกรมที่คุณใช้งานเพื่อเปิดกล่องโต้ตอบนี้ การตั้งค่าที่เปลี่ยนไว้ในกล่องโต้ตอบ Print จะมีความสำคัญน้อยกว่า และโดยทั่วไปจะไม่แทนที่การเปลี่ยนแปลงที่ทำไว้ในกล่องโต้ตอบ Page Setup
    ●
    กล่องโต้ตอบคุณสมบัติเครื่องพิมพ์ (ไดรเวอร์เครื่องพิมพ์): คลิก Properties ในกล่องโต้ตอบ Print เพื่อเปิดไดรเวอร์เครื่องพิมพ์ ค่าที่เปลี่ยนในกล่องโต้ตอบ Printer Properties โดยทั่วไปจะไม่ไปแทนที่ค่าที่กำหนดไว้ที่อื่นในซอฟต์แวร์ที่ใช้พิมพ์ คุณสามารถเปลี่ยนการตั้งค่าการพิมพ์ส่วนใหญ่ได้ที่นี่
    ●
    ค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์: ค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์เป็นค่าที่จะใช้ในงานพิมพ์ทั้งหมด เว้นแต่ ค่านั้นจะถูกเปลี่ยนในกล่องโต้ตอบ การตั้งค่าหน้ากระดาษ, การพิมพ์ หรือ คุณสมบัติเครื่องพิมพ์
    ●
    การตั้งค่าที่แผงควบคุมของเครื่องพิมพ์: การตั้งค่าที่เปลี่ยนแปลงไว้ในแผงควบคุมเครื่องพิมพ์จะมีความสำคัญน้อยกว่าการเปลี่ยนแปลงในที่อื่นๆ


ซอฟต์แวร์สำหรับ Windows

การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การเปลี่ยนการตั้งค่างานพิมพ์ที่ต้องการพิมพ์ทั้งหมดจนกว่าจะปิดโปรแกรมซอฟต์แวร์
  • การเปลี่ยนการตั้งค่าเริ่มต้นสำหรับงานพิมพ์ทั้งหมด
  • การเปลี่ยนการกำหนดค่าของเครื่อง


ซอฟต์แวร์สำหรับ Windows

การเปลี่ยนการตั้งค่างานพิมพ์ที่ต้องการพิมพ์ทั้งหมดจนกว่าจะปิดโปรแกรมซอฟต์แวร์

    1.
    ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
    2.
    เลือกไดรเวอร์และคลิก Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)

    ขั้นตอนอาจแตกต่างกัน แต่กระบวนการนี้เป็นกระบวนการที่ใช้เป็นส่วนใหญ่


ซอฟต์แวร์สำหรับ Windows

การเปลี่ยนการตั้งค่าเริ่มต้นสำหรับงานพิมพ์ทั้งหมด

    1.
    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนู Start เริ่มต้น): คลิก Start (เริ่ม) แล้วคลิก Printers and Faxes (เครื่องพิมพ์และโทรสาร)

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนู เริ่ม แบบคลาสสิก): คลิก เริ่ม คลิก การตั้งค่า แล้วคลิก เครื่องพิมพ์

    Windows Vista: คลิก Start (เริ่ม) คลิก Control Panel (แผงควบคุม) จากนั้นในประเภทของ Hardware and Sound (ฮาร์ดแวร์และเสียง) ให้คลิก Printer (เครื่องพิมพ์)

    2.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก Printing Preferences (กำหนดลักษณะการพิมพ์)


ซอฟต์แวร์สำหรับ Windows

การเปลี่ยนการกำหนดค่าของเครื่อง

    1.
    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนู Start เริ่มต้น): คลิก Start (เริ่ม) แล้วคลิก Printers and Faxes (เครื่องพิมพ์และโทรสาร)

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนู เริ่ม แบบคลาสสิก): คลิก เริ่ม คลิก การตั้งค่า แล้วคลิก เครื่องพิมพ์

    Windows Vista: คลิก Start (เริ่ม) คลิก Control Panel (แผงควบคุม) จากนั้นในประเภทของ Hardware and Sound (ฮาร์ดแวร์และเสียง) ให้คลิก Printer (เครื่องพิมพ์)

    2.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก Properties (คุณสมบัติ)
    3.
    คลิกที่แถบ Device Settings (การตั้งค่าอุปกรณ์)


ซอฟต์แวร์สำหรับ Windows

การลบซอฟต์แวร์สำหรับ Windows
    Windows XP

    1.
    คลิก Start (เริ่ม) Control Panel (แผงควบคุม) และ Add or Remove Programs (เพิ่มหรือเอาโปรแกรมออก)
    2.
    ค้นหาและเลือกเครื่องพิมพ์จากรายการ
    3.
    คลิก Change/Remove (เปลี่ยนแปลง/ลบ) เพื่อลบซอฟต์แวร์

    Windows Vista

    1.
    คลิก Start (เริ่ม) Control Panel (แผงควบคุม) และ Programs and Features (โปรแกรมและคุณสมบัติ)
    2.
    ค้นหาและเลือกเครื่องพิมพ์จากรายการ
    3.
    เลือกตัวเลือก Uninstall/Change (ยกเลิกการติดตั้ง)


ซอฟต์แวร์สำหรับ Windows

ยูทิลิตีที่สนับสนุนสำหรับ Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ซอฟต์แวร์ HP Toolbox
  • HP Embedded Web Server (M1210 Series เท่านั้น)
  • ส่วนประกอบและยูทิลิตีอื่นๆ ของ Windows


ซอฟต์แวร์สำหรับ Windows

ซอฟต์แวร์ HP Toolbox

    HP Toolbox คือโปรแกรมซอฟต์แวร์ที่คุณสามารถใช้สำหรับงานต่อไปนี้:

    ●
    ตรวจสอบสถานะเครื่องพิมพ์
    ●
    กำหนดค่าเครื่องพิมพ์
    ●
    กำหนดค่าข้อความแจ้งเตือนแบบป๊อปอัป
    ●
    ดูข้อมูลการแก้ไขปัญหา
    ●
    ดูเอกสารแบบออนไลน์


ซอฟต์แวร์สำหรับ Windows

HP Embedded Web Server (M1210 Series เท่านั้น)

    อุปกรณ์นี้ประกอบด้วย HP Embedded Web Server ซึ่งช่วยให้สามารถเข้าถึงข้อมูลเกี่ยวกับอุปกรณ์และกิจกรรมเครือข่าย ข้อมูลนี้ปรากฏอยู่ในเว็บบราวเซอร์ เช่น Microsoft Internet Explorer, Netscape Navigator, Apple Safari หรือ Mozilla Firefox

    HP Embedded Web Server จะอยู่ในเครื่องพิมพ์ ไม่ได้โหลดไว้ในเซิร์ฟเวอร์เครือข่าย

    HP Embedded Web Server จะให้อินเตอร์เฟซสำหรับเครื่องพิมพ์ ซึ่งผู้ที่มีคอมพิวเตอร์ที่เชื่อมต่อกับเครือข่ายและเว็บเบราเซอร์มาตรฐานสามารถใช้ได้ ไม่จำเป็นต้องติดตั้งหรือกำหนดค่าซอฟต์แวร์พิเศษ แต่คุณต้องมีเว็บเบราเซอร์ที่สนับสนุนการใช้งานอยู่ในเครื่องคอมพิวเตอร์ของคุณ ในการเข้าใช้ HP Embedded Web Server พิมพ์ IP แอดเดรส สำหรับเครื่องพิมพ์ในช่องแอดเดรสของเบราเซอร์


ซอฟต์แวร์สำหรับ Windows

ส่วนประกอบและยูทิลิตีอื่นๆ ของ Windows
    ●
    โปรแกรมติดตั้งซอฟต์แวร์ - ติดตั้งระบบการพิมพ์โดยอัตโนมัติ
    ●
    การลงทะเบียนทางเว็บออนไลน์
    ●
    HP LaserJet Scan
    ●
    PC Fax Send


ใช้อุปกรณ์ร่วมกับ Mac

ใช้อุปกรณ์ร่วมกับ Mac
  • ซอฟต์แวร์สำหรับ Mac
  • พิมพ์ด้วย Mac
  • แฟกซ์ด้วย Mac (M1210 Series เท่านั้น)
  • สแกนด้วยด้วย Mac


ใช้อุปกรณ์ร่วมกับ Mac

ซอฟต์แวร์สำหรับ Mac

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ระบบปฏิบัติการที่สนับสนุนสำหรับ Macintosh
  • ไดรเวอร์เครื่องพิมพ์ที่สนับสนุนสำหรับ Macintosh
  • เอาซอฟต์แวร์ออกสำหรับ Mac
  • ลำดับความสำคัญสำหรับการตั้งค่าการพิมพ์สำหรับ Macintosh
  • การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Mac


ใช้อุปกรณ์ร่วมกับ Mac

ระบบปฏิบัติการที่สนับสนุนสำหรับ Macintosh

    เครื่องพิมพ์สนับสนุนระบบปฏิบัติการ Macintosh ต่อไปนี้

    ●
    Mac OS X V10.3.9, V10.4, V10.5 และรุ่นใหม่กว่า
    หมายเหตุ:

    สำหรับ Mac OS X V10.4 และรุ่นใหม่กว่า จะรองรับ PPC และ Intel® Core™ Processor Mac


ใช้อุปกรณ์ร่วมกับ Mac

ไดรเวอร์เครื่องพิมพ์ที่สนับสนุนสำหรับ Macintosh

    โปรแกรมติดตั้งซอฟต์แวร์ HP LaserJet จัดหาไฟล์ PostScript® Printer Description (PPD), ไดรเวอร์ CUPS และยูทิลิตี้เครื่องพิมพ์ HP สำหรับ Mac OS X ไฟล์ PPD ของเครื่องพิมพ์ HP รวมถึงไดรเวอร์ CUPS จัดหาฟังก์ชันการพิมพ์ที่ครบถ้วนและการเข้าใช้คุณลักษณะที่เฉพาะเจาะจงของเครื่องพิมพ์ HP


ใช้อุปกรณ์ร่วมกับ Mac

เอาซอฟต์แวร์ออกสำหรับ Mac

    ใช้ยูทิลิตี้ยกเลิกการติดตั้งเพื่อเอาซอฟต์แวร์ออก

    1.
    เรียกดูโฟลเดอร์ต่อไปนี้ในฮาร์ดไดรฟ์:

    Applications/HP LaserJet Professional M1130 MFP Series/ (M1130 Series)

    Applications/HP LaserJet Professional M1210 MFP Series/ (M1210 Series)

    2.
    คลิกสองครั้งที่ไฟล์ HP Uninstaller.app
    3.
    คลิกปุ่ม Continue แล้วทำตามคำแนะนำบนหน้าจอเพื่อเอาซอฟต์แวร์ออก


ใช้อุปกรณ์ร่วมกับ Mac

ลำดับความสำคัญสำหรับการตั้งค่าการพิมพ์สำหรับ Macintosh

    การเปลี่ยนแปลงการตั้งค่าการพิมพ์จะมีลำดับความสำคัญต่างกันขึ้นอยู่กับจุดที่คุณทำการเปลี่ยนค่า

    หมายเหตุ:

    ชื่อคำสั่งและชื่อกล่องโต้ตอบอาจแตกต่างกันไปขึ้นอยู่กับโปรแกรมซอฟต์แวร์ที่คุณใช้
    ●
    กล่องโต้ตอบการตั้งค่าหน้ากระดาษ: คลิก Page Setup (การตั้งค่าหน้ากระดาษ) หรือคำสั่งที่คล้ายกันในเมนู File (ไฟล์) ของโปรแกรมที่คุณใช้งานอยู่เพื่อเปิดกล่องโต้ตอบนี้ การตั้งค่าที่ถูกเปลี่ยนแปลงที่นี่อาจลบล้างการตั้งค่าที่เปลี่ยนแปลงที่อื่น
    ●
    กล่องโต้ตอบการพิมพ์: คลิก Print, Print Setup หรือคำสั่งที่เหมือนกันในเมนู File ของโปรแกรมที่คุณใช้งานเพื่อเปิดกล่องโต้ตอบนี้ การตั้งค่าที่เปลี่ยนไว้ในกล่องโต้ตอบ Print จะมีความสำคัญน้อยกว่า และจะ ไม่ แทนที่การเปลี่ยนแปลงที่ทำไว้ในกล่องโต้ตอบ Page Setup
    ●
    ค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์: ค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์เป็นค่าที่จะใช้ในงานพิมพ์ทั้งหมด เว้นแต่ ค่านั้นจะถูกเปลี่ยนในกล่องโต้ตอบ การตั้งค่าหน้ากระดาษ, การพิมพ์ หรือ คุณสมบัติเครื่องพิมพ์
    ●
    การตั้งค่าที่แผงควบคุมของเครื่องพิมพ์: การตั้งค่าที่เปลี่ยนแปลงไว้ในแผงควบคุมเครื่องพิมพ์จะมีความสำคัญน้อยกว่าการเปลี่ยนแปลงในที่อื่นๆ


ใช้อุปกรณ์ร่วมกับ Mac

การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Mac

    การเปลี่ยนการตั้งค่างานพิมพ์ที่ต้องการพิมพ์ทั้งหมดจนกว่าจะปิดโปรแกรมซอฟต์แวร์
    การเปลี่ยนการตั้งค่าเริ่มต้นสำหรับงานพิมพ์ทั้งหมด
    การเปลี่ยนการกำหนดค่าของเครื่อง
    1.
    ในเมนู File (ไฟล์) คลิกปุ่ม Print (พิมพ์)
    2.
    การเปลี่ยนแปลงค่าที่คุณต้องการในเมนูต่างๆ
    1.
    ในเมนู File (ไฟล์) คลิกปุ่ม Print (พิมพ์)
    2.
    การเปลี่ยนแปลงค่าที่คุณต้องการในเมนูต่างๆ
    3.
    ในเมนู Presets (ค่าล่วงหน้า) คลิกปุ่ม Save As... (บันทึกเป็น...) และพิมพ์ชื่อของค่าล่วงหน้า
    การตั้งค่าเหล่านี้จะถูกบันทึกไว้ในเมนู Presets (ค่าล่วงหน้า) ในการใช้การตั้งค่าใหม่ ท่านต้องเลือกตัวเลือกการตั้งค่าล่วงหน้าที่บันทึกไว้ทุกครั้งที่ท่านเปิดโปรแกรมและพิมพ์
    Mac OS X 10.4
    1.
    จากเมนู Apple [image] คลิกเมนู System Preferences (การตั้งค่าระบบ) และคลิกไอคอน Print & Fax (พิมพ์และโทรสาร)
    2.
    คลิกปุ่ม Printer Setup (การตั้งค่าเครื่องพิมพ์)
    3.
    คลิกเมนู Installable Options (ตัวเลือกที่ติดตั้งได้)
    Mac OS X 10.5 และ 10.6
    1.
    จากเมนู Apple [image] คลิกเมนู System Preferences (การตั้งค่าระบบ) และคลิกไอคอน Print & Fax (พิมพ์และโทรสาร)
    2.
    เลือกเครื่องพิมพ์ทางด้านซ้ายของหน้าต่าง
    3.
    คลิกปุ่ม Options & Supplies (ตัวเลือกและอุปกรณ์สิ้นเปลือง)
    4.
    คลิกแถบ Driver (ไดรเวอร์)
    5.
    กำหนดค่าตัวเลือกที่ติดตั้ง


ใช้อุปกรณ์ร่วมกับ Mac

พิมพ์ด้วย Mac

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สร้างและใช้ค่าล่วงหน้าสำหรับการพิมพ์ด้วย Mac
  • การปรับขนาดเอกสารหรือการพิมพ์ลงในขนาดกระดาษที่กำหนดเองด้วย Mac
  • พิมพ์ใบปะหน้าด้วย Mac
  • การพิมพ์แบบหลายหน้าในหน้าเดียวด้วย Mac
  • พิมพ์ลงบนทั้งสองด้านของกระดาษ (การพิมพ์สองด้าน) ด้วย Mac


ใช้อุปกรณ์ร่วมกับ Mac

สร้างและใช้ค่าล่วงหน้าสำหรับการพิมพ์ด้วย Mac

    ใช้ค่าล่วงหน้าสำหรับการพิมพ์เพื่อบันทึกการตั้งค่าไดรเวอร์เครื่องพิมพ์ปัจจุบันสำหรับกลับมาเรียกใช้การตั้งค่านั้นใหม่ได้

    สร้างค่าล่วงหน้าสำหรับการพิมพ์

    1.
    บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
    2.
    เลือกไดรเวอร์
    3.
    เลือกการตั้งค่าเครื่องพิมพ์ที่คุณต้องการบันทึกสำหรับนำกลับมาใช้
    4.
    ในเมนู Presets (ค่าล่วงหน้า) คลิกปุ่ม Save As... (บันทึกเป็น...) และพิมพ์ชื่อของค่าล่วงหน้า
    5.
    คลิกปุ่ม OK

    ใช้ค่าล่วงหน้าสำหรับพิมพ์

    1.
    บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
    2.
    เลือกไดรเวอร์
    3.
    ในเมนู Presets (ค่าล่วงหน้า) เลือกค่าล่วงหน้าสำหรับการพิมพ์

    หมายเหตุ:

    หากต้องการใช้การตั้งค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์ ให้เลือกตัวเลือก standard (มาตรฐาน)


ใช้อุปกรณ์ร่วมกับ Mac

การปรับขนาดเอกสารหรือการพิมพ์ลงในขนาดกระดาษที่กำหนดเองด้วย Mac

    Mac OS X 10.4, 10.5 และ 10.6
    1.
    บนเมนู File (ไฟล์) คลิกตัวเลือก Page Setup (การตั้งค่าหน้า)
    2.
    เลือกเครื่องพิมพ์ แล้วเลือกการตั้งค่าที่ถูกต้องสำหรับตัวเลือก Paper Size (ขนาดกระดาษ) และ Orientation (การวางแนวกระดาษ)
    Mac OS X 10.5 และ 10.6
    ใช้วิธีเหล่านี้
    1.
    บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
    2.
    คลิกปุ่ม Page Setup (การตั้งค่าหน้า)
    3.
    เลือกเครื่องพิมพ์ แล้วเลือกการตั้งค่าที่ถูกต้องสำหรับตัวเลือก Paper Size (ขนาดกระดาษ) และ Orientation (การวางแนวกระดาษ)
    1.
    บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
    2.
    เปิดเมนู Paper Handling (การจัดการกระดาษ)
    3.
    ในส่วน Destination Paper Size (ขนาดกระดาษปลายทาง) ให้คลิกกล่อง Scale to fit paper size (ปรับให้พอดีกับขนาดกระดาษ) แล้วเลือกขนาดจากรายการแบบดรอปดาวน์


ใช้อุปกรณ์ร่วมกับ Mac

พิมพ์ใบปะหน้าด้วย Mac

    1.
    บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
    2.
    เลือกไดรเวอร์
    3.
    เปิดเมนู Cover Page (ใบปะหน้า) แล้วเลือกตำแหน่งที่จะพิมพ์ใบปะหน้า คลิกปุ่ม Before Document (ก่อนเอกสาร) หรือปุ่ม After Document (หลังเอกสาร)
    4.
    ในเมนู Cover Page Type (ประเภทใบปะหน้า) ให้เลือกข้อความที่คุณต้องการพิมพ์บนใบปะหน้า
    หมายเหตุ:

    ในการพิมพ์ใบปะหน้าที่ไม่มีข้อความใดๆ ให้เลือกตัวเลือก standard (มาตรฐาน) จากเมนู Cover Page Type (ประเภทใบปะหน้า)


ใช้อุปกรณ์ร่วมกับ Mac

การพิมพ์แบบหลายหน้าในหน้าเดียวด้วย Mac

    1.
    บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
    2.
    เลือกไดรเวอร์
    3.
    เปิดเมนู Layout (รูปแบบ)
    4.
    จากเมนู Pages per Sheet (หน้าต่อแผ่น) ให้เลือกจำนวนหน้าที่คุณต้องการพิมพ์ในแต่ละแผ่น (1, 2, 4, 6, 9 หรือ 16)
    5.
    ในส่วน Layout Direction (การจัดรูปแบบ) ให้เลือกลำดับและการจัดวางหน้าต่างๆ ลงในแผ่น
    6.
    จากเมนู Borders (ขอบ) ให้เลือกประเภทของขอบที่จะพิมพ์รอบแต่ละหน้าในแผ่น


ใช้อุปกรณ์ร่วมกับ Mac

พิมพ์ลงบนทั้งสองด้านของกระดาษ (การพิมพ์สองด้าน) ด้วย Mac

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การพิมพ์งานสองด้านด้วยตนเอง


ใช้อุปกรณ์ร่วมกับ Mac

การพิมพ์งานสองด้านด้วยตนเอง

    1.
    ป้อนกระดาษเข้าในถาดป้อนในลักษณะหงายขึ้น

    2.
    ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
    3.
    Mac OS X v10.4: ในรายการดร็อปดาวน์ Layout (โครงร่าง) ให้เลือกรายการ Long-edged binding (เย็บเล่มที่ขอบด้านยาว) หรือ Short-edged binding (เย็บเล่มที่ขอบด้านสั้น)

    -หรือ-

    Mac OS X v10.5 และ v10.6: คลิกกล่องกาเครื่องหมาย Two-sided (สองด้าน)

    4.
    คลิก Print (พิมพ์) ปฏิบัติตามคำแนะนำในกล่องโต้ตอบที่แสดงบนหน้าจอคอมพิวเตอร์ก่อนที่จะวางปึกกระดาษไว้ในถาดเพื่อพิมพ์ด้านที่สอง
    5.
    นำปึกกระดาษที่พิมพ์เสร็จแล้วออกจากถาดกระดาษออก แล้วใส่ลงในถาดป้อนโดยให้ด้านที่พิมพ์แล้วคว่ำลง โดยไม่ต้องเปลี่ยนการวางแนว

    6.
    ที่คอมพิวเตอร์ ให้คลิกปุ่ม Continue (ดำเนินการต่อ) เพื่อทำการพิมพ์ด้านที่สอง


ใช้อุปกรณ์ร่วมกับ Mac

แฟกซ์ด้วย Mac (M1210 Series เท่านั้น)

    1.
    ในโปรแกรมซอฟต์แวร์ ในเมนู File ให้เลือก Print
    2.
    คลิก PDF แล้วเลือก Fax PDF
    3.
    ป้อนหมายเลขแฟกซ์ในฟิลด์ To
    4.
    หากต้องการส่งใบปะหน้าแฟกซ์ ให้เลือก Use Cover Page และป้อนหัวเรื่องใบปะหน้าและข้อความ (เลือกหรือไม่ก็ได้)
    5.
    คลิก Fax


ใช้อุปกรณ์ร่วมกับ Mac

สแกนด้วยด้วย Mac

    ใช้ซอฟต์แวร์ HP Director เพื่อสแกนภาพไปยังคอมพิวเตอร์ Mac

    ใช้การสแกนหน้าต่อหน้า

    1.
    วางต้นฉบับที่จะสแกนคว่ำลงในอุปกรณ์ป้อนกระดาษ
    2.
    คลิกไอคอน HP Director ในด็อค
    3.
    คลิก HP Director และคลิก Scan เพื่อเปิดกล่องโต้ตอบ HP
    4.
    คลิก Scan
    5.
    ในการสแกนหลายหน้า ให้ป้อนหน้าถัดไป และคลิก สแกน ทำซ้ำจนกว่าจะสแกนครบทุกหน้า
    6.
    คลิก Finish และคลิก Destinations

    สแกนไปยังไฟล์

    1.
    ใน ปลายทาง ให้เลือก บันทึกเป็นไฟล์
    2.
    ตั้งชื่อไฟล์และระบุตำแหน่งปลายทาง
    3.
    คลิก Save เครื่องจะสแกนเอกสารต้นฉบับและบันทึกไว้

    สแกนไปยังอีเมล์

    1.
    ใน Destinations ให้เลือก E-mail
    2.
    ข้อความอีเมล์เปล่าจะเปิดขึ้นโดยมีเอกสารที่สแกนเป็นเอกสารแนบ
    3.
    ป้อนผู้รับอีเมล์, เพิ่มข้อความ หรือเอกสารแนบอื่นๆ แล้วคลิก Send


เชื่อมต่ออุปกรณ์

เชื่อมต่ออุปกรณ์
  • ระบบปฏิบัติการเครือข่ายที่สนับสนุน
  • เชื่อมต่อกับ USB
  • เชื่อมต่อกับเครือข่าย (M1210 Series เท่านั้น)


เชื่อมต่ออุปกรณ์

ระบบปฏิบัติการเครือข่ายที่สนับสนุน
หมายเหตุ:

เฉพาะ M1210 Series Series เท่านั้นที่สนับสนุนฟังก์ชันเครือข่าย

ระบบปฏิบัติการต่อไปนี้สามารถทำงานกับการพิมพ์ในเครือข่าย:

●
Windows 7
●
Windows Vista (Starter Edition, 32 บิตและ 64 บิต)
●
Windows XP (32 บิต Service Pack 2)
●
Windows XP (64 บิต Service Pack 1)
●
Windows Server 2003 (Service Pack 1)
●
Windows Server 2008 (32 บิต และ 64 บิต)
●
Mac OS X v10.4, v10.5 และ v10.6

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การปฏิเสธความรับผิดชอบการใช้งานเครื่องพิมพ์ร่วมกัน


เชื่อมต่ออุปกรณ์

การปฏิเสธความรับผิดชอบการใช้งานเครื่องพิมพ์ร่วมกัน

    HP ไม่สนับสนุนการเชื่อมต่อระบบเครือข่ายแบบ Peer-to-Peer เนื่องคุณลักษณะนี้เป็นฟังก์ชันของระบบปฏิบัติการ Microsoft ไม่ใช่ไดรเวอร์ของเครื่องพิมพ์ HP โปรดเข้าสู่ Microsoft ที่ www.microsoft.com


เชื่อมต่ออุปกรณ์

เชื่อมต่อกับ USB

ผลิตภัณฑ์นี้สนับสนุนการเชื่อมต่อด้วย USB 2.0 คุณต้องใช้สายเคเบิล USB แบบ A-to-B ที่มีความยาวไม่เกิน 2 เมตร (6.56 ฟุต)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การติดตั้งด้วยซีดี
  • HP Smart Install


เชื่อมต่ออุปกรณ์

การติดตั้งด้วยซีดี

    1.
    ใส่ซีดีการติดตั้งซอฟต์แวร์ในไดรฟ์ซีดีของคอมพิวเตอร์
    หมายเหตุ:

    ห้ามต่อสายเคเบิล USB จนกว่าจะมีข้อความแจ้งให้ทราบ
    2.
    หากโปรแกรมการติดตั้งไม่เปิดโดยอัตโนมัติ ให้เรียกดูเนื้อหาซีดี และรันไฟล์ SETUP.EXE
    3.
    ทำตามคำแนะนำบนหน้าจอสำหรับการติดตั้งซอฟต์แวร์

    เมื่อคุณใช้ซีดีเพื่อติดตั้งซอฟต์แวร์ คุณจะสามารถเลือกชนิดการติดตั้งดังต่อไปนี้:

    ●
    ติดตั้งแบบง่าย (แนะนำ)

    คุณจะไม่ได้รับพรอมต์ให้ยอมรับหรือทำการเปลี่ยนแปลงค่าเริ่มต้น

    ●
    ติดตั้งแบบขั้นสูง

    คุณจะได้รับพรอมต์ให้ยอมรับหรือทำการเปลี่ยนแปลงค่าเริ่มต้น


เชื่อมต่ออุปกรณ์

HP Smart Install
    หมายเหตุ:

    การติดตั้งแบบนี้ใช้ได้กับ Windows เท่านั้น

    HP Smart Install จะให้ท่านติดตั้งไดรเวอร์และซอฟต์แวร์สำหรับอุปกรณ์ด้วยการเชื่อมต่ออุปกรณ์เข้ากับคอมพิวเตอร์โดยใช้สายเคเบิล USB

    หมายเหตุ:

    ไม่จำเป็นต้องใช้ซีดีการติดตั้งในระหว่าง HP Smart Install อย่าใส่ซีดีการติดตั้งซอฟต์แวร์ในไดรฟ์ซีดีของคอมพิวเตอร์

    1.
    เปิดอุปกรณ์
    2.
    เชื่อมต่อสายเคเบิล USB
    3.
    โปรแกรม HP Smart Install ควรจะเริ่มทำงานโดยอัตโนมัติ ทำตามคำแนะนำบนหน้าจอเพื่อติดตั้งซอฟต์แวร์
    ●
    หากโปรแกรม HP Smart Install ไม่ได้เริ่มต้นขึ้นโดยอัตโนมัติ อาจเป็นเพราะคุณลักษณะเล่นอัตโนมัติอาจถูกปิดการใช้งานบนคอมพิวเตอร์ เรียกดูคอมพิวเตอร์และดับเบิลคลิกที่ไดรฟ์ HP Smart Install เพื่อเรียกใช้โปรแกรม
    ●
    หากโปรแกรมพรอมต์ให้คุณเลือกประเภทการเชื่อมต่อ ให้เลือกตัวเลือก เชื่อมต่อผ่านพอร์ต USB


เชื่อมต่ออุปกรณ์

เชื่อมต่อกับเครือข่าย (M1210 Series เท่านั้น)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • โปรโตคอลเครือข่ายที่ใช้ได้
  • ติดตั้งเครื่องพิมพ์บนเครือข่ายแบบใช้สาย
  • กำหนดค่าเครือข่าย


เชื่อมต่ออุปกรณ์

โปรโตคอลเครือข่ายที่ใช้ได้

    ในการเชื่อมต่ออุปกรณ์เข้ากับเครือข่ายของคุณ คุณจะต้องมีเครือข่ายที่ใช้โปรโตคอลดังต่อไปนี้

    ●
    เครือข่าย TCP/IP แบบใช้สายที่ใช้งานได้


เชื่อมต่ออุปกรณ์

ติดตั้งเครื่องพิมพ์บนเครือข่ายแบบใช้สาย

    คุณสามารถติดตั้งเครื่องพิมพ์บนเครือข่ายโดยการใช้ HP Smart Install หรือจากซีดีของเครื่องพิมพ์ ก่อนที่คุณจะเริ่มกระบวนการติดตั้ง ให้ทำดังต่อไปนี้:

    1.
    เชื่อมต่อสาย CAT-5 Ethernet กับพอร์ตที่มีอยู่ในฮับหรือเราเตอร์ Ethernet อย่าเชื่อมต่อสายกับพอร์ตอัปลิงค์ในฮับหรือเราเตอร์
    2.
    เชื่อมต่อสายอีเธอร์เน็ตเข้ากับพอร์ตอีเธอร์เน็ตที่ด้านหลังของเครื่อง
    3.
    ตรวจสอบว่ามีไฟเครือข่าย (10 หรือ 100) สว่างขึ้นที่พอร์ตเครือข่ายที่ด้านหลังของเครื่อง

    HP Smart Install บนเครือข่ายแบบใช้สาย

    1.
    พิมพ์หน้าการกำหนดค่าและค้นหา IP แอดเดรสของเครื่องพิมพ์
    2.
    เปิดเว็บเบราเซอร์โดยใช้คอมพิวเตอร์ที่คุณต้องการติดตั้งเครื่องพิมพ์
    3.
    พิมพ์ IP แอดเดรสของเครื่องพิมพ์ในช่องแอดเดรสของเบราเซอร์
    4.
    คลิกแถบ HP Smart Install
    5.
    คลิกปุ่ม ดาวน์โหลด
    6.
    ปฏิบัติตามคำแนะนำที่ปรากฏบนหน้าจอเพื่อดำเนินการติดตั้งอุปกรณ์จนเสร็จสมบูรณ์

    การติดตั้งจากซีดีบนเครือข่ายแบบใช้สาย
    หมายเหตุ:

    เมื่อคุณใช้ซีดีเพื่อติดตั้งซอฟต์แวร์ คุณจะสามารถเลือกชนิดการติตตั้ง ติดตั้งแบบง่าย (แนะนำ) หรือ ติดตั้งแบบขั้นสูง (คุณจะได้รับพรอมต์ให้ยอมรับหรือทำการเปลี่ยนแปลงค่าเริ่มต้น)

    1.
    ใส่ซีดีการติดตั้งซอฟต์แวร์ในไดรฟ์ซีดีของคอมพิวเตอร์
    2.
    หากโปรแกรมการติดตั้งไม่เปิดโดยอัตโนมัติ ให้เรียกดูเนื้อหาซีดี และรันไฟล์ SETUP.EXE
    3.
    ทำตามคำแนะนำบนหน้าจอเพื่อตั้งค่าเครื่องพิมพ์และติดตั้งซอฟต์แวร์
    หมายเหตุ:

    ดูให้แน่ใจว่าคุณเลือก เชื่อมต่อผ่านเครือข่าย เมื่อได้รับพรอมต์


เชื่อมต่ออุปกรณ์

กำหนดค่าเครือข่าย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ดูหรือเปลี่ยนการตั้งค่าเครือข่าย
  • ตั้งหรือเปลี่ยนรหัสผ่านเครือข่าย
  • ที่อยู่ IP
  • การตั้งค่าความเร็วลิงค์และ Duplex


เชื่อมต่ออุปกรณ์

ดูหรือเปลี่ยนการตั้งค่าเครือข่าย

    ใช้เว็บเซิร์ฟเวอร์ในตัวเพื่อดูหรือเปลี่ยนการกำหนดค่า IP

    1.
    พิมพ์หน้าการกำหนดค่า และค้นหา IP แอดเดรส
    ●
    ถ้าคุณใช้ IPv4 IP แอดเดรสจะมีแต่ตัวเลขเท่านั้น ซึ่งมีรูปแบบดังนี้:

    xxx.xxx.xxx.xxx
    ●
    ถ้าคุณใช้ IPv6 IP แอดเดรสจะประกอบด้วยทั้งอักขระและตัวเลขแบบเลขฐานสิบหก ซึ่งมีรูปแบบคล้ายดังนี้:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    ในการเปิดเว็บเซิร์ฟเวอร์ในตัว ให้ป้อน IP แอดเดรสของเครื่องพิมพ์ลงในบรรทัดแอดเดรสของเว็บเบราเซอร์
    3.
    คลิกแท็บ Networking (เครือข่าย) เพื่อดูข้อมูลเครือข่าย คุณสามารถเปลี่ยนการตั้งค่าได้ตามต้องการ


เชื่อมต่ออุปกรณ์

ตั้งหรือเปลี่ยนรหัสผ่านเครือข่าย

    ใช้เว็บเซิร์ฟเวอร์ในตัวเพื่อตั้งรหัสผ่านเครือข่ายหรือเปลี่ยนรหัสผ่านที่มีอยู่

    1.
    เปิดเว็บเซิร์ฟเวอร์ในตัว คลิกแถบ เครือข่าย และคลิกลิงค์ รหัสผ่าน
    หมายเหตุ:

    ถ้าได้ตั้งรหัสผ่านไว้แล้วก่อนหน้านี้ ระบบจะแจ้งให้คุณพิมพ์รหัสผ่าน พิมพ์รหัสผ่าน แล้วคลิกปุ่ม Apply (ใช้)

    2.
    ให้พิมพ์รหัสผ่านใหม่ในช่อง รหัสผ่าน และในช่อง Confirm Password (ยืนยันรหัสผ่าน)
    3.
    ที่ด้านล่างของหน้าต่าง ให้คลิกปุ่ม Apply (ใช้) เพื่อบันทึกรหัสผ่าน


เชื่อมต่ออุปกรณ์

ที่อยู่ IP

    สามารถตั้งแอดเดรส IP ของอุปกรณ์ด้วยตนเอง หรือสามารถกำหนดค่าโดยอัตโนมัติโดยใช้ DHCP, BootP หรือ AutoIP

    หากต้องการเปลี่ยน IP ด้วยตนเอง ให้ใช้แถบ เครือข่าย ในเว็บเซิร์ฟเวอร์ในตัว


เชื่อมต่ออุปกรณ์

การตั้งค่าความเร็วลิงค์และ Duplex
    หมายเหตุ:

    ในส่วนนี้ Duplex หมายถึงการสื่อสารสองทาง ไม่ใช่การพิมพ์สองด้าน

    ใช้แถบ เครือข่าย ในเว็บเซิร์ฟเวอร์ในตัวเพื่อตั้งค่าความเร็วลิงค์ได้ตามต้องการ

    การเปลี่ยนแปลงการตั้งค่าความเร็วลิงค์ที่ไม่ถูกต้อง อาจทำให้อุปกรณ์ไม่สามารถสื่อสารกับอุปกรณ์เครือข่ายอื่นๆ ได้ สำหรับสถานการณ์ส่วนใหญ่ ควรปล่อยให้อุปกรณ์อยู่ในโหมดอัตโนมัติ การเปลี่ยนแปลงอาจทำให้อุปกรณ์ปิดแล้วเปิดอีกครั้ง ทำการเปลี่ยนแปลงเฉพาะเมื่อเครื่องพิมพ์ไม่ได้ทำงานอะไรเท่านั้น


กระดาษและวัสดุพิมพ์

กระดาษและวัสดุพิมพ์
  • การทำความเข้าใจการใช้กระดาษ
  • เปลี่ยนไดรเวอร์เครื่องพิมพ์ให้ตรงกับประเภทและขนาดกระดาษ
  • ขนาดกระดาษที่รองรับ
  • ประเภทกระดาษที่สนับสนุน
  • ใส่กระดาษลงในถาด
  • กำหนดค่าถาด


กระดาษและวัสดุพิมพ์

การทำความเข้าใจการใช้กระดาษ

เครื่องพิมพ์นี้สนับสนุนกระดาษที่หลากหลายและวัสดุพิมพ์อื่นๆ ตามคำแนะนำในคู่มือผู้ใช้นี้ กระดาษหรือวัสดุพิมพ์ที่ไม่ตรงตามคำแนะนำนี้อาจให้คุณภาพการพิมพ์ต่ำ กระดาษติดเพิ่มขึ้น และเครื่องพิมพ์เกิดสึกหรอก่อนเวลาอันควร

เพื่อให้ได้ผลลัพธ์การพิมพ์ที่ดีที่สุด โปรดใช้กระดาษและวัสดุพิมพ์ของ HP ที่ออกแบบมาเพื่อใช้กับเครื่องพิมพ์เลเซอร์หรือใช้งานอเนกประสงค์ อย่าใช้กระดาษหรือวัสดุพิมพ์สำหรับเครื่องพิมพ์อิงค์เจ็ต Hewlett-Packard Company ไม่แนะนำให้ใช้กระดาษหรือวัสดุพิมพ์ชนิดหรือยี่ห้ออื่น เนื่องจาก HP ไม่สามารถควบคุมคุณภาพได้

เก็บกระดาษไว้ในบรรจุภัณฑ์เดิมเพื่อป้องกันกระดาษถูกความชื้นหรือความเสียหายอื่นๆ อย่าเปิดบรรจุภัณฑ์จนกว่าคุณพร้อมที่จะใช้กระดาษ

อาจเป็นไปได้ที่กระดาษจะเป็นไปตามข้อกำหนดในคู่มือนี้ แต่ยังไม่อาจให้คุณภาพการพิมพ์ที่ท่านพอใจ ซึ่งอาจเกิดจากการจัดเก็บที่ไม่เหมาะสม อุณหภูมิและ/หรือความชื้น หรือตัวแปรอื่นๆ ที่ Hewlett-Packard ไม่อาจควบคุมได้

ข้อควรระวัง:

การใช้กระดาษหรือวัสดุพิมพ์ที่ไม่ตรงตามข้อกำหนดของ Hewlett-Packard อาจทำให้เกิดปัญหากับผลิตภัณฑ์ ทำให้ต้องมีการซ่อมบำรุง การซ่อมบำรุงดังกล่าวจะไม่รวมอยู่ในการรับประกันหรือข้อตกลงการให้บริการของ Hewlett-Packard

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • คำแนะนำกระดาษพิเศษ


กระดาษและวัสดุพิมพ์

คำแนะนำกระดาษพิเศษ

    เครื่องพิมพ์นี้สนับสนุนการพิมพ์บนกระดาษพิเศษ ใช้คำแนะนำต่อไปนี้เพื่อให้ได้ผลลัพธ์ที่พึงพอใจ เมื่อใช้กระดาษพิเศษหรือวัสดุพิมพ์พิเศษ ให้ตรวจสอบให้แน่ใจว่าได้ตั้งค่าประเภท และขนาดในไดรเวอร์เครื่องพิมพ์เพื่อให้ได้ผลลัพธ์ที่ดีที่สุด

    ข้อควรระวัง:

    เครื่องพิมพ์ HP LaserJet ใช้ฟิวเซอร์ทำหน้าที่ยึดอนุภาคของผงหมึกแห้งบนกระดาษเป็นจุดที่มีความแม่นยำมาก HP Laser Paper ได้รับการออกแบบมาให้ทนต่อความร้อนสูง การใช้กระดาษอิงค์เจ็ตอาจทำให้เครื่องพิมพ์เกิดความเสียหายได้

    ชนิดวัสดุพิมพ์
    ควร
    ไม่ควร
    ซองจดหมาย
    ●
    วางจดหมายให้เรียบเสมอกัน
    ●
    ใช้ซองจดหมายที่รอยต่อของซองยาวไปจนถึงมุมของซองจดหมาย
    ●
    ใช้แถบกาวที่ลอกออกได้ที่ผ่านการอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์
    ●
    ห้ามใช้ซองจดหมายที่ย่น มีรอยแหว่ง ติดกัน หรือความเสียหายอื่นๆ
    ●
    ห้ามใช้ซองจดหมายที่มีที่หนีบ แถบสำหรับดึง ช่อง หรือซองที่บุรองและเคลือบ
    ●
    ห้ามใช้แถบกาวในตัวหรือวัสดุสังเคราะห์อื่น
    ฉลาก
    ●
    ใช้เฉพาะฉลากที่ด้านหลังไม่มีสิ่งใดติดอยู่เท่านั้น
    ●
    ใช้ฉลากที่เรียบแบน
    ●
    ใช้ฉลากทั้งแผ่น
    ●
    ห้ามใช้ฉลากที่ย่นหรือเป็นฟอง หรือชำรุดเสียหาย
    ●
    ห้ามพิมพ์ลงบางส่วนของฉลาก
    แผ่นใส
    ●
    ใช้เฉพาะแผ่นใสที่อนุญาตสำหรับการใช้งานกับเครื่องพิมพ์เลเซอร์เท่านั้น
    ●
    วางแผ่นใสบนพื้นผิวที่เรียบหลังจากนำออกจากเครื่องพิมพ์
    ●
    ห้ามใช้วัสดุพิมพ์ประเภทแผ่นใสที่ไม่ได้รับอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์
    แบบฟอร์มที่มีหัวจดหมายและที่มีการพิมพ์มาก่อนแล้ว
    ●
    ใช้เฉพาะกระดาษหัวจดหมายหรือแบบฟอร์มที่อนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์เท่านั้น
    ●
    ห้ามใช้กระดาษหัวจดหมายที่ยกขึ้นหรือเป็นโลหะ
    กระดาษหนา
    ●
    ใช้เฉพาะกระดาษหนาที่ได้รับอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์ และตรงตามข้อกำหนดรายละเอียดเรื่องน้ำหนักสำหรับผลิตภัณฑ์นี้เท่านั้น
    ●
    ห้ามใช้กระดาษที่หนักกว่าที่ระบุไว้ในข้อกำหนดรายละเอียดที่แนะนำของสื่อสำหรับผลิตภัณฑ์นี้ เว้นแต่กระดาษนั้นจะเป็นกระดาษของ HP ที่ได้รับอนุมัติให้ใช้กับผลิตภัณฑ์นี้
    กระดาษผิวมันหรือกระดาษเคลือบ
    ●
    ใช้เฉพาะกระดาษผิวมันหรือกระดาษเคลือบที่ได้รับอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์เท่านั้น
    ●
    ใช้กระดาษเคลือบภายในช่วงอุณหภูมิและความชื้นสำหรับผลิตภัณฑ์นั้น
    ●
    ห้ามใช้กระดาษผิวมันหรือกระดาษเคลือบที่ออกแบบมาให้ใช้กับผลิตภัณฑ์แบบอิงค์เจ็ต
    ●
    อย่าใช้กระดาษเคลือบในสภาพแวดล้อมที่มีความชื้นสูงหรือต่ำเกินไป
    ประเภทกระดาษทั้งหมด
    ●
    เก็บกระดาษไว้ในบรรจุภัณฑ์เดิม
    ●
    เก็บกระดาษไว้ในบริเวณที่ไม่มีฝุ่น
    ●
    อย่าใช้กระดาษที่ม้วนงอ
    ●
    อย่าใช้กระดาษที่เก็บไว้ในสภาพแวดล้อมที่ชื้น


กระดาษและวัสดุพิมพ์

เปลี่ยนไดรเวอร์เครื่องพิมพ์ให้ตรงกับประเภทและขนาดกระดาษ
    เปลี่ยนขนาดและประเภทกระดาษ (Windows)

    1.
    ในเมนู File (ไฟล์) ของโปรแกรมซอฟต์แวร์ ให้คลิก Print (พิมพ์)
    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
    3.
    คลิกแถบ กระดาษ/คุณภาพ
    4.
    เลือกขนาดจากรายการดรอปดาวน์ ขนาดกระดาษ
    5.
    เลือกประเภทกระดาษจากรายการดรอปดาวน์ ประเภทกระดาษ
    6.
    คลิกปุ่ม OK

    เปลี่ยนขนาดและประเภทกระดาษ (Mac)

    1.
    ในเมนู File (ไฟล์) ของโปรแกรมซอฟต์แวร์ ให้คลิกตัวเลือก Print (พิมพ์)
    2.
    ในเมนู Copies & Pages (สำเนาและหน้า) คลิกเมนู Paper Handling (การจัดการกระดาษ)
    3.
    เลือกขนาดจากรายการดรอปดาวน์ Paper Size (ขนาดกระดาษ) แล้วคลิกปุ่ม OK
    4.
    เปิดเมนู Paper (กระดาษ)
    5.
    เลือกประเภทจากรายการดรอปดาวน์ Type is (ชนิด)
    6.
    คลิกปุ่ม Print (พิมพ์)


กระดาษและวัสดุพิมพ์

ขนาดกระดาษที่รองรับ

    ผลิตภัณฑ์นี้รองรับกระดาษหลายขนาดและปรับให้เหมาะกับวัสดุพิมพ์หลายชนิด

    หมายเหตุ:

    เพื่อผลลัพธ์การพิมพ์ที่ดีที่สุด ให้เลือกขนาดและประเภทกระดาษในไดรเวอร์พิมพ์ของคุณก่อนพิมพ์

    กระดาษและขนาดกระดาษที่ใช้ได้
    ขนาด
    ขนาด
    ถาดป้อน
    อุปกรณ์ป้อนกระดาษ
    Letter
    216 x 279 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    Legal
    216 x 356 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    A4
    210 x 297 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    Executive
    184 x 267 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    A5
    148 x 210 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    A6
    105 x 148 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    B5 (JIS)
    182 x 257 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    16K
    184 x 260 มม.
    195 x 270 มม.
    197 x 273 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    กำหนดเอง
    ขนาดเล็กที่สุด: 76 x 127 มม.
    ขนาดใหญ่ที่สุด: 216 x 356 มม.
    ขนาดเล็กที่สุด: 147 x 211 มม.
    ขนาดใหญ่ที่สุด: 216 x 356 มม.

    ซองจดหมายและโปสการ์ดที่ใช้ได้
    ขนาด
    ขนาด
    ถาดป้อน
    ซองจดหมาย #10
    105 x 241 มม.
    เครื่องหมายถูก
    ซองจดหมาย DL
    110 x 220 มม.
    เครื่องหมายถูก
    ซองจดหมาย C5
    162 x 229 มม.
    เครื่องหมายถูก
    ซองจดหมาย B5
    176 x 250 มม.
    เครื่องหมายถูก
    ซองจดหมาย Monarch
    98 x 191 มม.
    เครื่องหมายถูก
    Postcard (JIS)
    100 x 148 มม.
    เครื่องหมายถูก
    โปสการ์ดแบบคู่ (JIS)
    148 x 200 มม.
    เครื่องหมายถูก


กระดาษและวัสดุพิมพ์

ประเภทกระดาษที่สนับสนุน

    สำหรับรายการกระดาษยี่ห้อ HP ทั้งหมดที่เครื่องพิมพ์นี้สนับสนุน โปรดไปที่ www.hp.com/support/ljm1130series หรือ www.hp.com/support/ljm1210series

    ถาดป้อน
    ถาดป้อนกระดาษสามารถรองรับประเภทกระดาษดังนี้:
    ●
    ธรรมดา
    ●
    กระดาษบาง (60-74 g/m2)
    ●
    กระดาษหนักปานกลาง (96-110 g/m2)
    ●
    กระดาษหนา (111-130 g/m2)
    ●
    กระดาษหนาพิเศษ (131-175 g/m2)
    ●
    แผ่นใส
    ●
    ฉลาก
    ●
    กระดาษหัวจดหมาย
    ●
    ซองจดหมาย
    ●
    กระดาษแบบฟอร์ม
    ●
    กระดาษสำหรับแฟ้มเจาะ
    ●
    สี
    ●
    กระดาษปอนด์
    ●
    รีไซเคิล
    ●
    กระดาษแบบหยาบ
    ●
    กระดาษหนัง
    อุปกรณ์ป้อนกระดาษ
    อุปกรณ์ป้อนกระดาษสนับสนุนประเภทกระดาษที่อยู่ภายในช่วงน้ำหนักต่อไปนี้:
    ●
    กระดาษบอนด์ 60-90 g/m2


กระดาษและวัสดุพิมพ์

ใส่กระดาษลงในถาด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใส่กระดาษลงในถาดป้อนกระดาษ
  • การปรับถาดกระดาษสำหรับวัสดุพิมพ์ที่มีขนาดสั้น
  • ใส่กระดาษในอุปกรณ์ป้อนกระดาษ (M1210 Series เท่านั้น)
  • ความจุของถาดกระดาษและถาดรับกระดาษออก
  • การวางแนวกระดาษสำหรับถาดป้อนกระดาษ


กระดาษและวัสดุพิมพ์

ใส่กระดาษลงในถาดป้อนกระดาษ
    หมายเหตุ:

    เมื่อต้องการเติมกระดาษ ให้นำกระดาษทั้งหมดออกจากถาดป้อนก่อน แล้วจัดปึกกระดาษทั้งหมดให้ตรง ห้ามคลี่กระดาษ วิธีนี้จะช่วยลดปัญหากระดาษติด โดยจะป้องกันไม่ให้กระดาษหรือวัสดุพิมพ์ติดกันเมื่อถูกดึงเข้าเครื่องพิมพ์

    1.
    ใส่กระดาษในถาดป้อนโดยหงายขึ้นและใส่หัวกระดาษเข้าไปก่อน

    2.
    ปรับตัวกั้นให้อยู่ชิดกับกระดาษ


กระดาษและวัสดุพิมพ์

การปรับถาดกระดาษสำหรับวัสดุพิมพ์ที่มีขนาดสั้น

    ในการพิมพ์บนวัสดุพิมพ์ที่มีขนาดสั้นกว่า 185 มม. ให้ใช้ส่วนยื่นสำหรับวัสดุพิมพ์ที่มีขนาดสั้นเพื่อปรับถาดป้อนกระดาษ

    1.
    นำเครื่องมือของส่วนยื่นสำหรับวัสดุพิมพ์ที่มีขนาดสั้นออกมาจากช่องเก็บทางด้านซ้ายของบริเวณป้อนวัสดุพิมพ์

    2.
    ติดตั้งอุปกรณ์เข้ากับตัวกั้นกระดาษด้านหน้า

    3.
    ใส่กระดาษในเครื่องพิมพ์ และปรับตัวกั้นกระดาษด้านข้างให้อยู่ชิดกับกระดาษ

    4.
    ดันกระดาษเข้าไปในเครื่องพิมพ์จนสุด แล้วเลื่อนตัวกั้นกระดาษด้านหน้าเพื่อให้อุปกรณ์รองรับกระดาษ

    5.
    เมื่อพิมพ์งานบนวัสดุพิมพ์ที่มีขนาดสั้นเสร็จแล้ว ให้นำเครื่องมือของส่วนยื่นสำหรับวัสดุพิมพ์ที่มีขนาดสั้นออก แล้วเก็บไว้ในช่องเก็บเหมือนเดิม


กระดาษและวัสดุพิมพ์

ใส่กระดาษในอุปกรณ์ป้อนกระดาษ (M1210 Series เท่านั้น)
    หมายเหตุ:

    เมื่อต้องการเติมกระดาษ ให้นำกระดาษทั้งหมดออกจากถาดป้อนก่อน แล้วจัดปึกกระดาษทั้งหมดให้ตรง ห้ามคลี่กระดาษ วิธีนี้จะช่วยลดปัญหากระดาษติด โดยจะป้องกันไม่ให้กระดาษหรือวัสดุพิมพ์ติดกันเมื่อถูกดึงเข้าเครื่องพิมพ์

    ข้อควรระวัง:

    เพื่อป้องกันไม่ให้เกิดความเสียหายต่อเครื่องพิมพ์ อย่าใส่เอกสารต้นฉบับที่มีเทปลบคำผิด คราบน้ำยาลบคำผิด คลิบหนีบกระดาษ หรือลวดเย็บกระดาษติดอยู่ และห้ามใส่ภาพถ่าย ต้นฉบับขนาดเล็ก หรือวัสดุที่เปราะบางลงในอุปกรณ์ป้อนกระดาษ

    1.
    ใส่ต้นฉบับในอุปกรณ์ป้อนกระดาษโดยหงายขึ้น

    2.
    ปรับตัวกั้นให้อยู่ชิดกับกระดาษ


กระดาษและวัสดุพิมพ์

ความจุของถาดกระดาษและถาดรับกระดาษออก

    ถาดกระดาษหรือถาดรับกระดาษออก
    ชนิดกระดาษ
    ข้อกำหนด
    ปริมาณ
    ถาดป้อน
    กระดาษ
    ช่วง:
    กระดาษบอนด์ 60 g/m2 ถึง 163 g/m2
    กระดาษบอนด์ 60 g/m2 150 แผ่น
    ซองจดหมาย
    กระดาษบอนด์ 60 g/m2 ถึง 90 g/m2
    ซองจดหมายสูงสุด 10 ซอง
    แผ่นใส
    ความหนาต่ำสุด 0.13 มม.
    แผ่นใสไม่เกิน 75 แผ่น
    ถาดกระดาษออก
    กระดาษ
    ช่วง:
    กระดาษบอนด์ 60 g/m2 ถึง 163 g/m2
    กระดาษบอนด์ 75 g/m2 ได้สูงสุด 100 แผ่น
    ซองจดหมาย
    กระดาษบอนด์ที่มีขนาดน้อยกว่า 60 g/m2 ถึง 90 g/m2
    ซองจดหมายไม่เกิน 10 ซอง
    แผ่นใส
    ความหนาต่ำสุด 0.13 มม.
    แผ่นใสไม่เกิน 75 แผ่น
    อุปกรณ์ป้อนกระดาษ (M1210 Series เท่านั้น)
    กระดาษ
    ช่วง:
    กระดาษบอนด์ 60 g/m2 ถึง 90 g/m2
    ไม่เกิน 35 แผ่น


กระดาษและวัสดุพิมพ์

การวางแนวกระดาษสำหรับถาดป้อนกระดาษ

    หากใช้กระดาษที่ต้องใช้การวางแนวที่เฉพาะเจาะจง ให้ป้อนกระดาษตามข้อมูลในตารางต่อไปนี้

    ชนิดกระดาษ
    วิธีการใส่กระดาษ
    กระดาษแบบฟอร์มหรือกระดาษหัวจดหมาย
    ●
    หงายขึ้น
    ●
    ขอบด้านบนหันเข้าหาอุปกรณ์
    กระดาษสำหรับแฟ้มเจาะ
    ●
    หงายขึ้น
    ●
    รูอยู่ทางด้านซ้ายของอุปกรณ์
    ซองจดหมาย
    ●
    หงายขึ้น
    ●
    ขอบสั้นด้านซ้ายหันเข้าหาอุปกรณ์


กระดาษและวัสดุพิมพ์

กำหนดค่าถาด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปลี่ยนแปลงการตั้งค่าขนาดกระดาษเริ่มต้น (M1130 Series)
  • เปลี่ยนแปลงการตั้งค่าขนาดกระดาษเริ่มต้น (M1210 Series)
  • เปลี่ยนแปลงการตั้งค่าประเภทกระดาษเริ่มต้น (M1130 Series)
  • เปลี่ยนแปลงการตั้งค่าประเภทกระดาษเริ่มต้น (M1210 Series)


กระดาษและวัสดุพิมพ์

เปลี่ยนแปลงการตั้งค่าขนาดกระดาษเริ่มต้น (M1130 Series)

    1.
    ใช้ไดรเวอร์เครื่องพิมพ์และเปลี่ยนแปลงการตั้งค่าเริ่มต้น ทำตามขั้นตอนที่เหมาะสม ซึ่งขึ้นอยู่กับระบบปฏิบัติการที่คุณใช้

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนูเริ่มแบบเริ่มต้น)

    a.
    คลิก เริ่ม แล้วคลิก เครื่องพิมพ์และโทรสาร
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนูเริ่มแบบคลาสสิก)

    a.
    คลิก เริ่ม คลิก การตั้งค่า แล้วคลิก เครื่องพิมพ์
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Windows Vista

    a.
    คลิก เริ่ม คลิก แผงควบคุม จากนั้นในหมวดหมู่สำหรับ ฮาร์ดแวร์และเสียง ให้คลิก เครื่องพิมพ์
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Mac OS X 10.4

    a.
    จากเมนู Apple [image] คลิกเมนู System Preferences (การตั้งค่าระบบ) และคลิกไอคอน Print & Fax (พิมพ์และโทรสาร)
    b.
    คลิกปุ่ม Printer Setup (การตั้งค่าเครื่องพิมพ์)

    Mac OS X 10.5 และ 10.6

    a.
    จากเมนู Apple [image] คลิกเมนู System Preferences (การตั้งค่าระบบ) และคลิกไอคอน Print & Fax (พิมพ์และโทรสาร)
    b.
    เลือกเครื่องพิมพ์ทางด้านซ้ายของหน้าต่าง
    c.
    คลิกปุ่ม Options & Supplies (ตัวเลือกและอุปกรณ์สิ้นเปลือง)
    d.
    คลิกแถบ Driver (ไดรเวอร์)
    2.
    เลือกขนาดกระดาษที่เหมาะสม


กระดาษและวัสดุพิมพ์

เปลี่ยนแปลงการตั้งค่าขนาดกระดาษเริ่มต้น (M1210 Series)

    1.
    กดปุ่ม การตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าระบบ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่ากระดาษ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ขนาดกระดาษเริ่มต้น และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกขนาด แล้วกดปุ่ม OK


กระดาษและวัสดุพิมพ์

เปลี่ยนแปลงการตั้งค่าประเภทกระดาษเริ่มต้น (M1130 Series)

    คุณไม่สามารถตั้งค่าประเภทกระดาษเริ่มต้นสำหรับรุ่นนี้ได้


กระดาษและวัสดุพิมพ์

เปลี่ยนแปลงการตั้งค่าประเภทกระดาษเริ่มต้น (M1210 Series)

    1.
    กดปุ่ม การตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าระบบ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่ากระดาษ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ประเภทกระดาษเริ่มต้น และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกประเภท และกดปุ่ม OK


งานพิมพ์

งานพิมพ์
  • ยกเลิกงานพิมพ์
  • พิมพ์ด้วย Windows


งานพิมพ์

ยกเลิกงานพิมพ์

    1.
    หากงานพิมพ์กำลังพิมพ์อยู่ ให้ยกเลิกโดยการกดปุ่ม ยกเลิก [image] บนแผงควบคุมเครื่องพิมพ์
    หมายเหตุ:

    การกดปุ่ม ยกเลิก [image] จะลบงานที่เครื่องพิมพ์กำลังพิมพ์ ในกรณีที่มีงานกำลังดำเนินการอยู่หลายงาน การกดปุ่ม ยกเลิก [image] จะลบงานที่ปรากฏอยู่บนแผงควบคุมของเครื่องพิมพ์

    2.
    และคุณสามารถยกเลิกงานพิมพ์จากโปรแกรมหรือคิวการพิมพ์ได้
    ●
    โปรแกรมซอฟต์แวร์: โดยทั่วไป กล่องโต้ตอบจะปรากฏขึ้นชั่วครู่บนหน้าจอคอมพิวเตอร์ เพื่อให้คุณสามารถยกเลิกงานพิมพ์ได้
    ●
    คิวการพิมพ์ของ Windows: หากมีงานพิมพ์กำลังรออยู่ในคิวการพิมพ์ (หน่วยความจำของคอมพิวเตอร์) หรือที่เก็บพักการพิมพ์ ให้ลบงานพิมพ์ในที่ดังกล่าว
    ●
    Windows XP, Server 2003 หรือ Server 2008: คลิก เริ่ม คลิก การตั้งค่า แล้วคลิก เครื่องพิมพ์และโทรสาร ดับเบิลคลิกที่ไอคอนของเครื่องพิมพ์เพื่อเปิดหน้าต่าง คลิกขวาที่งานพิมพ์ที่คุณต้องการยกเลิก และคลิก ยกเลิก
    ●
    Windows Vista: คลิก Start (เริ่ม) คลิก Control Panel (แผงควบคุม) และภายใต้ Hardware and Sound (ฮาร์ดแวร์และเสียง) ให้คลิก Printer (เครื่องพิมพ์) ดับเบิลคลิกที่ไอคอนของเครื่องพิมพ์เพื่อเปิดหน้าต่าง คลิกขวาที่งานพิมพ์ที่คุณต้องการยกเลิก และคลิก Cancel (ยกเลิก)
    ●
    คิวการพิมพ์ของ Macintosh: เปิดคิวการพิมพ์โดยดับเบิลคลิกที่ไอคอนของเครื่องพิมพ์ในด็อค ไฮไลท์งานพิมพ์ และคลิก Delete


งานพิมพ์

พิมพ์ด้วย Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิดไดรเวอร์เครื่องพิมพ์โดยใช้ Windows
  • ขอความช่วยเหลือเกี่ยวกับตัวเลือกการพิมพ์โดยใช้ Windows
  • เปลี่ยนจำนวนสำเนางานพิมพ์ด้วย Windows
  • พิมพ์ข้อความสีเป็นสีดำด้วย Windows
  • บันทึกการตั้งค่าการพิมพ์ที่กำหนดเองสำหรับนำกลับมาใช้ด้วย Windows
  • ปรับปรุงคุณภาพการพิมพ์ด้วย Windows
  • พิมพ์กระดาษหัวจดหมายหรือแบบฟอร์มด้วย Windows
  • การพิมพ์บนกระดาษพิเศษ ฉลาก หรือแผ่นใสด้วย Windows
  • พิมพ์หน้าแรกหรือหน้าสุดท้ายบนกระดาษที่แตกต่างด้วย Windows
  • กำหนดสเกลของเอกสารให้เหมาะกับขนาดกระดาษ
  • เพิ่มลายน้ำลงในเอกสารด้วย Windows
  • พิมพ์ลงบนทั้งสองด้านของกระดาษ (การพิมพ์สองด้าน) ด้วย Windows
  • สร้างหนังสือเล่มเล็กด้วย Windows
  • ใช้ HP ePrint
  • พิมพ์หลายหน้าในหน้าเดียวโดยใช้ Windows
  • เลือกการวางแนวหน้ากระดาษด้วย Windows


งานพิมพ์

เปิดไดรเวอร์เครื่องพิมพ์โดยใช้ Windows

    1.
    ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า


งานพิมพ์

ขอความช่วยเหลือเกี่ยวกับตัวเลือกการพิมพ์โดยใช้ Windows

    ▲
    คลิกปุ่ม ความช่วยเหลือ เพื่อเปิดวิธีใช้แบบออนไลน์


งานพิมพ์

เปลี่ยนจำนวนสำเนางานพิมพ์ด้วย Windows

    1.
    บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
    3.
    คลิกแถบ ขั้นสูง
    4.
    ในส่วน สำเนา ให้ใช้ปุ่มลูกศรเพื่อปรับจำนวนสำเนา

    หากคุณต้องการพิมพ์สำเนาหลายชุด ให้คลิกกล่องกาเครื่องหมาย ทีละชุด เพื่อเรียงชุดสำเนา


งานพิมพ์

พิมพ์ข้อความสีเป็นสีดำด้วย Windows

    1.
    บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
    3.
    คลิกแถบ ขั้นสูง
    4.
    คลิกกล่องกาเครื่องหมาย พิมพ์ข้อความทั้งหมดเป็นสีดำ คลิกปุ่ม OK


งานพิมพ์

บันทึกการตั้งค่าการพิมพ์ที่กำหนดเองสำหรับนำกลับมาใช้ด้วย Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้ชุดตั้งค่าแบบรวดเร็วสำหรับการพิมพ์
  • สร้างชุดตั้งค่าแบบรวดเร็วสำหรับการพิมพ์ที่กำหนดเอง


งานพิมพ์

ใช้ชุดตั้งค่าแบบรวดเร็วสำหรับการพิมพ์

    1.
    บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

    3.
    ในรายการแบบดรอปดาวน์ ชุดตั้งค่าแบบรวดเร็วสำหรับงานพิมพ์ ให้เลือกชุดตั้งค่าแบบรวดเร็ว แล้วคลิกปุ่ม OK เพื่อพิมพ์งานโดยใช้การตั้งค่าที่กำหนดไว้ล่วงหน้า
    หมายเหตุ:

    รายการดรอปดาวน์ ชุดตั้งค่าแบบรวดเร็วสำหรับงานพิมพ์ จะปรากฏในทุกแถบยกว้นแถบ บริการ


งานพิมพ์

สร้างชุดตั้งค่าแบบรวดเร็วสำหรับการพิมพ์ที่กำหนดเอง

    1.
    บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

    3.
    เลือกตัวเลือกการพิมพ์สำหรับชุดตั้งค่าแบบรวดเร็วชุดใหม่

    4.
    พิมพ์ชื่อสำหรับชุดตั้งค่าแบบรวดเร็วใหม่ และคลิกปุ่ม บันทึก


งานพิมพ์

ปรับปรุงคุณภาพการพิมพ์ด้วย Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เลือกขนาดกระดาษ
  • การเลือกประเภทกระดาษ
  • เลือกความละเอียดในการพิมพ์


งานพิมพ์

เลือกขนาดกระดาษ

1.
บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
3.
คลิกแถบ กระดาษ/คุณภาพ
4.
เลือกขนาดจากรายการดรอปดาวน์ ขนาด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เลือกขนาดกระดาษที่กำหนดเอง


งานพิมพ์

เลือกขนาดกระดาษที่กำหนดเอง

    1.
    บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
    3.
    คลิกแถบ กระดาษ/คุณภาพ
    4.
    คลิกปุ่ม กำหนดเอง กล่องโต้ตอบ ขนาดกระดาษที่กำหนดเอง จะเปิดขึ้น
    5.
    พิมพ์ชื่อสำหรับขนาดที่กำหนดเอง ระบุขนาด แล้วคลิกปุ่ม บันทึก
    6.
    คลิกปุ่ม ปิด แล้วคลิกปุ่ม OK


งานพิมพ์

การเลือกประเภทกระดาษ

    1.
    บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
    3.
    คลิกแถบ กระดาษ/คุณภาพ
    4.
    เลือกประเภทจากรายการดรอปดาวน์ ชนิดคือ


งานพิมพ์

เลือกความละเอียดในการพิมพ์

    1.
    บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
    3.
    คลิกแถบ กระดาษ/คุณภาพ
    4.
    ในส่วน คุณภาพการพิมพ์ ให้เลือกตัวเลือกจากรายการแบบดรอปดาวน์ ดูวิธีใช้ออนไลน์ของไดรเวอร์เครื่องพิมพ์เกี่ยวกับตัวเลือกที่ใช้ได้
    หมายเหตุ:

    เมื่อต้องการใช้ความละเอียดคุณภาพแบบร่าง ในส่วน คุณภาพการพิมพ์ ให้คลิกกล่องกาเครื่องหมาย EconoMode


งานพิมพ์

พิมพ์กระดาษหัวจดหมายหรือแบบฟอร์มด้วย Windows

    1.
    บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

    3.
    คลิกแถบ กระดาษ/คุณภาพ

    4.
    จากรายการดรอปดาวน์ ชนิดคือ เลือกประเภทกระดาษที่คุณใช้ และคลิกปุ่ม OK


งานพิมพ์

การพิมพ์บนกระดาษพิเศษ ฉลาก หรือแผ่นใสด้วย Windows

    1.
    บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

    3.
    คลิกแถบ กระดาษ/คุณภาพ

    4.
    จากรายการดรอปดาวน์ ชนิดคือ เลือกประเภทกระดาษที่คุณใช้ และคลิกปุ่ม OK


งานพิมพ์

พิมพ์หน้าแรกหรือหน้าสุดท้ายบนกระดาษที่แตกต่างด้วย Windows

    1.
    บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

    3.
    คลิกแถบ กระดาษ/คุณภาพ

    4.
    คลิกกล่องกาเครื่องหมาย ใช้กระดาษ/ปกที่ต่างออกไป แล้วเลือกการตั้งค่าที่จำเป็นสำหรับหน้าปก หน้าอื่นๆ และปกหลัง


งานพิมพ์

กำหนดสเกลของเอกสารให้เหมาะกับขนาดกระดาษ

    1.
    ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

    3.
    คลิกแถบ เอฟเฟ็กต์

    4.
    เลือกตัวเลือก พิมพ์เอกสารบน แล้วเลือกขนาดจากรายการดรอปดาวน์


งานพิมพ์

เพิ่มลายน้ำลงในเอกสารด้วย Windows

    1.
    บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
    3.
    คลิกแถบ เอฟเฟ็กต์
    4.
    เลือกลายน้ำจากรายการแบบดรอปดาวน์ ลายน้ำ

    เมื่อต้องการพิมพ์ลายน้ำในหน้าแรกเท่านั้น ให้คลิกกล่องกาเครื่องหมาย หน้าแรกเท่านั้น มิฉะนั้น ลายน้ำจะถูกพิมพ์ในแต่ละหน้า


งานพิมพ์

พิมพ์ลงบนทั้งสองด้านของกระดาษ (การพิมพ์สองด้าน) ด้วย Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์ลงบนทั้งสองด้านของกระดาษ (การพิมพ์สองด้าน) ด้วยตนเองด้วย Windows


งานพิมพ์

พิมพ์ลงบนทั้งสองด้านของกระดาษ (การพิมพ์สองด้าน) ด้วยตนเองด้วย Windows

    1.
    ป้อนกระดาษเข้าในถาดป้อนในลักษณะหงายขึ้น

    2.
    ในเมนู File (ไฟล์) ของโปรแกรมซอฟต์แวร์ ให้คลิก Print (พิมพ์)

    3.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

    4.
    คลิกแถบ การเสร็จสิ้น

    5.
    เลือกช่องทำเครื่องหมาย พิมพ์ทั้งสองด้าน (ด้วยตนเอง) คลิกปุ่ม OK เพื่อพิมพ์ด้านแรกของงาน

    6.
    นำปึกกระดาษที่พิมพ์เสร็จแล้วออกจากถาดกระดาษออก แล้วใส่ลงในถาดป้อนโดยให้ด้านที่พิมพ์แล้วคว่ำลง โดยไม่ต้องเปลี่ยนการวางแนว

    7.
    ที่คอมพิวเตอร์ ให้คลิกปุ่ม ดำเนินการต่อ เพื่อทำการพิมพ์ด้านที่สอง


งานพิมพ์

สร้างหนังสือเล่มเล็กด้วย Windows

    1.
    บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

    3.
    คลิกแถบ การเสร็จสิ้น

    4.
    คลิกกล่องกาเครื่องหมาย พิมพ์ทั้งสองด้าน (ด้วยตนเอง)

    5.
    ในรายการดรอปดาวน์ การพิมพ์แบบเย็บเล่ม เลือกตัวเลือกการเย็บเล่ม ตัวเลือก หน้าต่อแผ่น จะเปลี่ยนเป็น 2 หน้าต่อแผ่น โดยอัตโนมัติ


งานพิมพ์

ใช้ HP ePrint

HP ePrint คือชุดของบริการพิมพ์ทางเว็บที่ทำให้เครื่องพิมพ์ HP ที่รองรับสามารถพิมพ์เอกสารประเภทต่อไปนี้ได้:

●
ข้อความอีเมล์และเอกสารแนบที่ส่งไปยังอีเมล์แอดเดรสของเครื่องพิมพ์ HP โดยตรง
●
เอกสารจากแอปพลิเคชันการพิมพ์ของอุปกรณ์เคลื่อนที่บางรุ่น

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้ HP Cloud Print
  • ใช้ HP Direct Print (รุ่นไร้สายเท่านั้น)
  • ใช้ AirPrint


งานพิมพ์

ใช้ HP Cloud Print

    ใช้ HP Cloud Print เพื่อพิมพ์ข้อความอีเมล์และเอกสารแนบโดยการส่งไปยังอีเมล์แอดเดรสของเครื่องพิมพ์จากอุปกรณ์ที่ใช้อีเมล์ได้

    หมายเหตุ:

    เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่ายแบบใช้สายหรือไร้สาย ในการใช้ HP Cloud Print คุณต้องเชื่อมต่ออินเตอร์เน็ต และใช้งาน HP Web Services

    1.
    ใช้งาน HP Web Services จากแผงควบคุมเครื่องพิมพ์โดยทำตามขั้นตอนเหล่านี้:

    a.
    กดปุ่ม [image] ที่หน้าจอหลักบนแผงควบคุมเครื่องพิมพ์
    b.
    ใช้ปุ่มลูกศรเพื่อเลื่อนไปที่เมนู HP Web Services จากนั้นกดปุ่ม OK
    c.
    ใช้ปุ่มลูกศรเพื่อเลื่อนไปที่ตัวเลือก เปิดใช้งานบริการเว็บ จากนั้นกดปุ่ม OK หน้าข้อมูลจะพิมพ์ออกมา

    2.
    สำหรับตัวเลือกการกำหนดค่าขั้นสูง ให้ใช้งาน HP Web Services ใน HP Embedded Web Server (EWS) โดยทำตามขั้นตอนเหล่านี้:

    a.
    หลังจากเครื่องพิมพ์เชื่อมต่อกับเครือข่ายแล้ว ให้พิมพ์หน้าการกำหนดค่า และหา IP แอดเดรสของเครื่องพิมพ์
    b.
    เปิดเว็บเบราเซอร์ที่คอมพิวเตอร์ของคุณ และป้อน IP แอดเดรสในช่องแอดเดรส HP EWS จะปรากฏขึ้น
    c.
    คลิกแถบ HP Web Services หากเครือข่ายของคุณไม่ใช้เซิร์ฟเวอร์พร็อกซี่เพื่อเข้าถึงอินเตอร์เน็ต ให้ดำเนินการขั้นตอนถัดไป หากเครือข่ายของคุณใช้เซิร์ฟเวอร์พร็อกซี่เพื่อเข้าถึงอินเตอร์เน็ต ให้ทำตามคำแนะนำเหล่านี้ก่อนดำเนินการขั้นตอนถัดไป:

    a.
    เลือกแถบ การตั้งค่าพร็อกซี่
    b.
    เลือกกล่องกาเครื่องหมาย ทำเครื่องหมายในช่องนี้หากเครือข่ายของคุณใช้เซิร์ฟเวอร์พร็อกซี่เพื่อเข้าถึงอินเตอร์เน็ต
    c.
    ในฟิลด์ เซิร์ฟเวอร์พร็อกซี่ ให้ป้อนแอดเดรสและหมายเลขพอร์ตเซิร์ฟเวอร์พร็อกซี่ แล้วคลิกปุ่ม Apply (ใช้)

    d.
    เลือกแถบ HP Web Services แล้วคลิกปุ่ม เปิดใช้งาน เครื่องพิมพ์จะกำหนดค่าการเชื่อมต่ออินเตอร์เน็ต และข้อความจะปรากฏขึ้นแจ้งว่าจะพิมพ์เอกสารข้อมูล
    e.
    คลิกปุ่ม OK หน้าข้อมูลจะพิมพ์ออกมา ในหน้าข้อมูล ให้ค้นหาอีเมล์แอดเดรสที่กำหนดให้กับเครื่องพิมพ์โดยอัตโนมัติ

    3.
    ในการพิมพ์เอกสาร ให้แนบไปกับข้อความอีเมล์ แล้วส่งข้อความไปยังอีเมล์แอดเดรสของเครื่องพิมพ์ ไปที่ www.hpeprintcenter.com เพื่อดูรายการประเภทเอกสารที่รองรับทั้งหมด
    4.
    หรือสามารถเลือกใช้เว็บไซต์ HP ePrintCenter เพื่อกำหนดค่าการรักษาความปลอดภัย และเพื่อกำหนดค่าการพิมพ์เริ่มต้นสำหรับงาน HP ePrint ทั้งหมดที่ส่งไปยังเครื่องพิมพ์นี้:

    a.
    เปิดเว็บเบราเซอร์และไปที่ www.hpeprintcenter.com
    b.
    คลิก Sign In (ลงชื่อเข้าใช้) และป้อนข้อมูลการตรวจสอบ HP ePrintCenter ของคุณหรือลงทะเบียนแอคเคาท์ใหม่
    c.
    เลือกเครื่องพิมพ์จากรายการ หรือคลิกปุ่ม + Add printer (+ เพิ่มเครื่องพิมพ์) เพื่อเพิ่ม ในการเพิ่มเครื่องพิมพ์ คุณต้องมีรหัสเครื่องพิมพ์ ซึ่งเป็นส่วนของอีเมล์แอดเดรสของเครื่องพิมพ์ที่อยู่ก่อนสัญลักษณ์ @
    หมายเหตุ:

    รหัสนี้จะใช้ได้ 24 ชั่วโมงเท่านั้นนับจากเวลาที่คุณใช้งาน HP Web Services หากหมดอายุ ให้ทำตามคำแนะนำเพื่อใช้งาน HP Web Services อีกครั้ง และรับรหัสใหม่

    d.
    คลิกปุ่ม Setup (การตั้งค่า) กล่องโต้ตอบ HP ePrint Settings (การตั้งค่า HP ePrint) จะปรากฏขึ้น โดยมีสามแถบดังนี้:
    ●
    Allowed Senders (ผู้ส่งที่อนุญาต) ในการป้องกันเครื่องพิมพ์ของคุณจากการพิมพ์เอกสารที่ไม่ต้องการ ให้คลิกแถบ Allowed Senders (ผู้ส่งที่อนุญาต) คลิก Allowed Senders Only (ผู้ส่งที่อนุญาตเท่านั้น) แล้วเพิ่มอีเมล์แอดเดรสที่คุณต้องการให้ใช้งาน ePrint ได้
    ●
    Print Options (ตัวเลือกการพิมพ์) ในการตั้งค่าเริ่มต้นสำหรับงาน ePrint ทั้งหมดที่ส่งไปยังเครื่องพิมพ์นี้ ให้คลิกแถบ Print Options (ตัวเลือกการพิมพ์) แล้วเลือกการตั้งค่าที่คุณต้องการใช้
    ●
    Advanced (ขั้นสูง) ในการเปลี่ยนอีเมล์แอดเดรสของเครื่องพิมพ์ ให้คลิกแถบ Advanced (ขั้นสูง)


งานพิมพ์

ใช้ HP Direct Print (รุ่นไร้สายเท่านั้น)

    ใช้ HP Direct Print เพื่อสั่งพิมพ์ไปยังเครื่องพิมพ์จากอุปกรณ์เคลื่อนที่โดยตรง (เช่น สมาร์ทโฟน เน็ตบุ๊ค หรือคอมพิวเตอร์แลปทอป)

    หมายเหตุ:

    ไม่ต้องตั้งค่า แต่ต้องใช้งาน HP Direct Print อุปกรณ์เคลื่อนที่ของคุณต้องติดตั้งแอปพลิเคชันการพิมพ์ของ HP

    1.
    ในการใช้งาน HP Direct Print จากแผงควบคุมเครื่องพิมพ์ ให้ทำตามขั้นตอนเหล่านี้:

    a.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าคอนฟิกเครือข่าย และกดปุ่ม OK
    b.
    ใช้ปุ่มลูกศรเพื่อเลือก เมนูไร้สาย และกดปุ่ม OK
    c.
    ใช้ปุ่มลูกศรเพื่อเลือก ไร้สายโดยตรง และกดปุ่ม OK

    2.
    สำหรับตัวเลือกการกำหนดค่าขั้นสูง ให้ใช้งาน HP Web Services ใน HP Embedded Web Server (EWS) โดยทำตามขั้นตอนเหล่านี้:

    a.
    หลังจากเครื่องพิมพ์เชื่อมต่อกับเครือข่ายแล้ว ให้พิมพ์หน้าการกำหนดค่า และหา IP แอดเดรสของเครื่องพิมพ์
    b.
    เปิดเว็บเบราเซอร์ที่คอมพิวเตอร์ของคุณ และป้อน IP แอดเดรสในช่องแอดเดรส หน้าจอ HP EWS จะปรากฏขึ้น
    c.
    คลิกแถบ เครือข่าย
    d.
    ในหน้า เครือข่าย ให้คลิกช่องทำเครื่องหมาย ป้อนชื่อเครือข่าย (SSID) แล้วคลิกปุ่ม Apply (ใช้) IP แอดเดรสของอุปกรณ์เคลื่อนที่จะปรากฏในหน้า เครือข่าย
    หมายเหตุ:

    ในการค้นหาชื่อเครือข่าย (SSID) ให้คลิกเมนู การกำหนดค่าไร้สาย ในหน้า เครือข่าย

    3.
    ในการพิมพ์เอกสารจากแอปพลิเคชัน ให้เลือก File (แฟ้ม) แล้วเลือก Print (พิมพ์)
    หมายเหตุ:

    หากมีเครื่องพิมพ์เครื่องเดียวที่รองรับ HP Direct Print เชื่อมต่อกับเครือข่ายไร้สาย จะพิมพ์เอกสาร หากมีเครื่องพิมพ์มากกว่าหนึ่งเครื่องที่รองรับ HP Direct Print เชื่อมต่ออยู่ รายการเครื่องพิมพ์จะปรากฏขึ้น คุณต้องเลือกเครื่องพิมพ์ของคุณก่อนดำเนินการขั้นตอนถัดไป หากไม่พบเครื่องพิมพ์ คุณจะได้รับข้อความให้ค้นหา ePrint หรือเครื่องพิมพ์ที่เชื่อมต่อ


งานพิมพ์

ใช้ AirPrint

    รองรับการสั่งพิมพ์โดยตรงโดยใช้ AirPrint ของ Apple สำหรับ iOS 4.2 หรือรุ่นที่สูงกว่า ใช้ AirPrint เพื่อสั่งพิมพ์ไปยังเครื่องพิมพ์โดยตรงจาก iPad (iOS 4.2), iPhone (3GS หรือรุ่นที่สูงกว่า) หรือ iPod touch (รุ่นที่สามหรือสูงกว่า) ในแอปพลิเคชันต่อไปนี้:

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    แอปพลิเคชันของผู้ผลิตอื่นบางแอปพลิเคชัน
    หมายเหตุ:

    เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่ายแบบใช้สายหรือไร้สาย

    ในการพิมพ์ ให้ทำตามขั้นตอนเหล่านี้:

    1.
    แตะที่รายการ action
    2.
    แตะ Print
    หมายเหตุ:

    หากคุณกำลังพิมพ์ครั้งแรก หรือหากคุณเลือกเครื่องพิมพ์ที่ใช้ไม่ได้ก่อนหน้านี้ คุณต้องเลือกเครื่องพิมพ์ก่อนดำเนินการขั้นตอนถัดไป
    3.
    กำหนดค่าตัวเลือกการพิมพ์แล้วแตะ Print


งานพิมพ์

พิมพ์หลายหน้าในหน้าเดียวโดยใช้ Windows

    1.
    ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

    3.
    คลิกแถบ การเสร็จสิ้น

    4.
    เลือกจำนวนหน้าต่อแผ่นจากรายการดรอปดาวน์ หน้าต่อแผ่น

    5.
    เลือกตัวเลือก พิมพ์ขอบหน้า ลำดับหน้า และ การวางแนว ที่ถูกต้อง


งานพิมพ์

เลือกการวางแนวหน้ากระดาษด้วย Windows

    1.
    บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

    3.
    คลิกแถบ การเสร็จสิ้น

    4.
    ในส่วน การวางแนว ให้เลือกตัวเลือก แนวตั้ง หรือ แนวนอน

    เมื่อต้องการพิมพ์ภาพในลักษณะกลับหัว ให้เลือกตัวเลือก หมุน 180 องศา


การทำสำเนา

การทำสำเนา
  • ใช้ฟังก์ชันทำสำเนา
  • การตั้งค่าการทำสำเนา
  • ทำสำเนาบนกระดาษสองด้าน (พิมพ์สองด้าน)


การทำสำเนา

ใช้ฟังก์ชันทำสำเนา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ทำสำเนาแบบกดปุ่มเดียว
  • สำเนาหลายชุด
  • ทำสำเนาต้นฉบับหลายหน้า
  • ทำสำเนาบัตรประจำตัว (M1210 Series เท่านั้น)
  • ยกเลิกงานทำสำเนา
  • ย่อหรือขยายภาพสำเนา
  • เรียงงานการทำสำเนา


การทำสำเนา

ทำสำเนาแบบกดปุ่มเดียว

    1.
    วางเอกสารบนกระจกของสแกนเนอร์หรือใส่ในอุปกรณ์ป้อนกระดาษ (M1210 Series)

    2.
    กดปุ่ม เริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา
    3.
    ทำตามขั้นตอนเดิมหากต้องการทำสำเนาหน้าอื่นๆ อีก


การทำสำเนา

สำเนาหลายชุด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สร้างสำเนาหลายชุด (M1130 Series)
  • สร้างสำเนาหลายชุด (M1210 Series)


การทำสำเนา

สร้างสำเนาหลายชุด (M1130 Series)

    1.
    วางเอกสารบนกระจกของสแกนเนอร์

    2.
    กดปุ่ม ตั้งค่า [image] และดูให้แน่ใจว่าไฟ จำนวนสำเนา [image] สว่างขึ้น
    3.
    กดปุ่มลูกศรเพื่อปรับจำนวนสำเนา
    4.
    กดปุ่ม เริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา


การทำสำเนา

สร้างสำเนาหลายชุด (M1210 Series)

    1.
    วางเอกสารบนกระจกของสแกนเนอร์หรือใส่ในอุปกรณ์ป้อนกระดาษ

    2.
    ใช้แผงปุ่มกดเพื่อป้อนจำนวนสำเนา
    3.
    กดปุ่ม เริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา


การทำสำเนา

ทำสำเนาต้นฉบับหลายหน้า

    M1130 Series: วางหน้าแรกบนกระจกของสแกนเนอร์ และกดปุ่ม เริ่มทำสำเนา [image] ทำซ้ำขั้นตอนนี้สำหรับแต่ละหน้า

    M1210 Series: ใส่ปีกเอกสารต้นฉบับในอุปกรณ์ป้อนกระดาษ และกดปุ่ม เริ่มทำสำเนา


การทำสำเนา

ทำสำเนาบัตรประจำตัว (M1210 Series เท่านั้น)

    ใช้คุณสมบัติสำเนา ID เพื่อทำสำเนาทั้งสองด้านของบัตรประจำตัว หรือเอกสารขนาดเล็กอื่นๆ บนด้านเดียวกันของกระดาษ เครื่องจะสแกนครึ่งพื้นที่ภาพ พรอมต์ให้คุณพลิกเอกสาร และสแกนอีกครั้ง เครื่องจะพิมพ์ทั้งสองภาพพร้อมกัน

    1.
    วางด้านแรกของเอกสารคว่ำลงลงบนกระจกของสแกนเนอร์
    2.
    กดปุ่ม การตั้งค่าการทำสำเนา [image] สามครั้งเพื่อเปิดเมนู สำเนา ID กดปุ่ม OK
    3.
    เครื่องจะสแกนหน้าแรกของเอกสาร และพรอมต์ให้คุณใส่หน้าต่อไป เปิดฝาสแกนเนอร์และพลิกเอกสาร วางบนบริเวณอื่นของกระจกสแกนเนอร์ และกดปุ่ม OK
    4.
    สำหรับเอกสารหลายหน้า ให้ทำซ้ำขั้นตอนเหล่านี้จนกว่าคุณจะสแกนทุกหน้าแล้ว
    5.
    กดปุ่ม เริ่มทำสำเนา [image] เพื่อพิมพ์หน้า


การทำสำเนา

ยกเลิกงานทำสำเนา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การยกเลิกการทำสำเนา (M1130 Series)
  • การยกเลิกการทำสำเนา (M1210 Series)


การทำสำเนา

การยกเลิกการทำสำเนา (M1130 Series)

    ▲
    กดปุ่ม ยกเลิก [image] บนแผงควบคุมเครื่องพิมพ์
    หมายเหตุ:

    ในกรณีที่มีงานกำลังดำเนินการอยู่หลายงาน การกดปุ่ม ยกเลิก [image] จะลบงานปัจจุบันและงานที่รออยู่ทั้งหมด


การทำสำเนา

การยกเลิกการทำสำเนา (M1210 Series)

    1.
    กดปุ่ม ยกเลิก [image] บนแผงควบคุมเครื่องพิมพ์
    หมายเหตุ:

    ในกรณีที่มีงานกำลังดำเนินการอยู่หลายงาน การกดปุ่ม ยกเลิก [image] จะลบงานปัจจุบันและงานที่รออยู่ทั้งหมด

    2.
    นำหน้าที่เหลือออกจากอุปกรณ์ป้อนกระดาษ
    3.
    กดปุ่ม OK เพื่อนำหน้าที่เหลือออกจากเส้นทางกระดาษของอุปกรณ์ป้อนกระดาษ


การทำสำเนา

ย่อหรือขยายภาพสำเนา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การย่อหรือขยายขนาดสำเนา (M1130 Series)
  • การย่อหรือขยายขนาดสำเนา (M1210 Series)


การทำสำเนา

การย่อหรือขยายขนาดสำเนา (M1130 Series)

    1.
    วางเอกสารบนกระจกของสแกนเนอร์

    2.
    กดปุ่ม ตั้งค่า [image] ซ้ำจนกว่าไฟ ย่อ/ขยาย [image] จะสว่างขึ้น

    3.
    กด ลูกศรขึ้น [image] เพื่อเพิ่มขนาดสำเนา หรือกด ลูกศรลง [image] เพื่อลดขนาดสำเนา
    4.
    กดปุ่ม เริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา


การทำสำเนา

การย่อหรือขยายขนาดสำเนา (M1210 Series)

    1.
    วางเอกสารบนกระจกของสแกนเนอร์หรือใส่ในอุปกรณ์ป้อนกระดาษ

    2.
    กดปุ่ม การตั้งค่าการทำสำเนา [image] หนึ่งครั้งเพื่อเปิดเมนู ย่อ/ขยาย

    3.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือกย่อหรือขยายที่ถูกต้อง และกดปุ่ม OK
    4.
    กดปุ่ม เริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา


การทำสำเนา

เรียงงานการทำสำเนา

M1130 Series: เครื่องพิมพ์ไม่สามารถเรียงชุดสำเนาได้โดยอัตโนมัติ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เรียงชดสำเนา (M1210 Series)


การทำสำเนา

เรียงชดสำเนา (M1210 Series)

    1.
    กดปุ่ม ตั้งค่า

    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าสำเนา และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก การเรียงหน้าเริ่มต้น และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด และกดปุ่ม OK


การทำสำเนา

การตั้งค่าการทำสำเนา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปลี่ยนคุณภาพสำเนา


การทำสำเนา

เปลี่ยนคุณภาพสำเนา

การตั้งค่าคุณภาพสำเนามีดังต่อไปนี้:

●
ข้อความ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยข้อความเป็นส่วนใหญ่ นี่คือการตั้งค่าเริ่มต้นสำหรับรุ่น M1210 Series
●
ฉบับร่าง: ใช้การตั้งค่านี้เมื่อคุณไม่ได้คำนึงถึงคุณภาพของสำเนา การตั้งค่านี้จะใช้ผงหมึกน้อยลง
●
ผสม: ใช้การตั้งค่านี้สำหรับเอกสารที่มีข้อความและกราฟิกผสมกัน นี่คือการตั้งค่าเริ่มต้นสำหรับรุ่น M1130 Series
●
ฟิล์มถ่ายรูป: ใช้การตั้งค่านี้สำหรับการทำสำเนาภาพถ่าย
●
รูปภาพ: ใช้การตั้งค่านี้สำหรับการทำสำเนากราฟิกที่ไม่ใช่ภาพถ่าย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การเปลี่ยนการตั้งค่าคุณภาพสำเนา (M1130 Series)
  • การเปลี่ยนการตั้งค่าคุณภาพสำเนา (M1210 Series)
  • ตรวจสอบสิ่งสกปรกและรอยเปื้อนที่กระจกของสแกนเนอร์
  • ปรับความจางและเข้มของสำเนา


การทำสำเนา

การเปลี่ยนการตั้งค่าคุณภาพสำเนา (M1130 Series)
    หมายเหตุ:

    สำหรับรุ่นนี้ คุณไม่สามารถเปลี่ยนแปลงการตั้งค่าคุณภาพสำเนาสำหรับงานการทำสำเนาแต่ละงานได้ ใช้ขั้นตอนนี้เพื่อเปลี่ยนแปลงการตั้งค่าคุณภาพสำเนาเริ่มต้นสำหรับงานการทำสำเนาทุกงาน

    1.
    ใช้ไดรเวอร์เครื่องพิมพ์และเปลี่ยนแปลงการตั้งค่าเริ่มต้น ทำตามขั้นตอนที่เหมาะสม ซึ่งขึ้นอยู่กับระบบปฏิบัติการที่คุณใช้

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนูเริ่มแบบเริ่มต้น)

    a.
    คลิก เริ่ม แล้วคลิก เครื่องพิมพ์และโทรสาร
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนูเริ่มแบบคลาสสิก)

    a.
    คลิก เริ่ม คลิก การตั้งค่า แล้วคลิก เครื่องพิมพ์
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Windows Vista

    a.
    คลิก เริ่ม คลิก แผงควบคุม จากนั้นในหมวดหมู่สำหรับ ฮาร์ดแวร์และเสียง ให้คลิก เครื่องพิมพ์
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Mac OS X 10.4

    a.
    จากเมนู Apple [image] คลิกเมนู System Preferences (การตั้งค่าระบบ) และคลิกไอคอน Print & Fax (พิมพ์และโทรสาร)
    b.
    คลิกปุ่ม Printer Setup (การตั้งค่าเครื่องพิมพ์)

    Mac OS X 10.5 และ 10.6

    a.
    จากเมนู Apple [image] คลิกเมนู System Preferences (การตั้งค่าระบบ) และคลิกไอคอน Print & Fax (พิมพ์และโทรสาร)
    b.
    เลือกเครื่องพิมพ์ทางด้านซ้ายของหน้าต่าง
    c.
    คลิกปุ่ม Options & Supplies (ตัวเลือกและอุปกรณ์สิ้นเปลือง)
    d.
    คลิกแถบ Driver (ไดรเวอร์)
    2.
    เลือกการตั้งค่า Copy Quality (คุณภาพสำเนา) ที่เหมาะสม


การทำสำเนา

การเปลี่ยนการตั้งค่าคุณภาพสำเนา (M1210 Series)

    1.
    กดปุ่ม การตั้งค่าการทำสำเนา [image] สองครั้งเพื่อเปิดเมนู คุณภาพสำเนา

    2.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือกคุณภาพสำเนา และกดปุ่ม OK
    หมายเหตุ:

    การตั้งค่าจะกลับเป็นค่าเริ่มต้นหลังจากสองนาที


การทำสำเนา

ตรวจสอบสิ่งสกปรกและรอยเปื้อนที่กระจกของสแกนเนอร์

    เมื่อเวลาผ่านไปคราบจุดเปื้อนจะรวมตัวอยู่บนกระจกของเครื่องสแกนและแผ่นพลาสติกสีขาว ซึ่งจะมีผลต่อคุณภาพงานพิมพ์ ใช้ขั้นตอนดังต่อไปนี้เพื่อทำความสะอาดกระจกของเครื่องสแกนและแผ่นพลาสติกสีขาว

    1.
    ปิดเครื่องพิมพ์ด้วยการกดปิดที่สวิตช์เปิดปิด และดึงปลั๊กออกเต้าเสียบ

    2.
    เปิดฝาครอบเครื่องสแกน
    3.
    ทำความสะอาดกระจกของสแกนเนอร์และแผ่นพลาสติกสีขาวด้วยผ้านุ่มหรือฟองน้ำพ่นด้วยน้ำยาเช็ดกระจกแบบไม่มีสารขัดถู

    ข้อควรระวัง:

    ห้ามใช้สารที่ขัดผิวกระจก อะซีโตน เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์กับส่วนหนึ่งส่วนใดของเครื่องพิมพ์ เนื่องจากอาจทำให้เครื่องเสียหายได้ ห้ามเทน้ำยาทำความสะอาดลงบนกระจกหรือแท่นโดยตรง เนื่องจากอาจเกิดการซึมเข้าไป ทำให้เกิดความเสียหายได้

    4.
    ใช้ผ้าชามัวส์หรือฟองน้ำเซลลูโลสเช็ดกระจกและพลาสติกสีขาวให้แห้งสนิทเพื่อป้องกันการเกาะเป็นจุด
    5.
    เสียบปลั๊กเครื่องพิมพ์ และเปิดเครื่องด้วยการกดที่สวิตช์เปิดปิด


การทำสำเนา

ปรับความจางและเข้มของสำเนา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ปรับความจางและเข้มสำหรับสำเนา (M1130 Series)
  • ปรับความจางและเข้มสำหรับสำเนา (M1210 Series)


การทำสำเนา

ปรับความจางและเข้มสำหรับสำเนา (M1130 Series)

    1.
    กดปุ่ม การตั้งค่า ซ้ำจนกว่าไฟ จางลง/เข้มขึ้น [image] จะสว่างขึ้น

    2.
    ใช้ปุ่มลูกศรเพื่อเพิ่มหรือลดการตั้งค่าจางลง/เข้มขึ้น
    หมายเหตุ:

    การตั้งค่าจะกลับเป็นค่าเริ่มต้นหลังจากสองนาที


การทำสำเนา

ปรับความจางและเข้มสำหรับสำเนา (M1210 Series)

    1.
    กดปุ่ม จางลง/เข้มขึ้น

    2.
    ใช้ปุ่มลูกศรเพื่อเพิ่มหรือลดการตั้งค่าจางลง/เข้มขึ้น
    หมายเหตุ:

    การตั้งค่าจะกลับเป็นค่าเริ่มต้นหลังจากสองนาที


การทำสำเนา

ทำสำเนาบนกระดาษสองด้าน (พิมพ์สองด้าน)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ทำสำเนาต้นฉบับที่มีสองด้านให้เป็นเอกสารที่มีเพียงด้านเดียว
  • ทำสำเนาต้นฉบับที่มีสองด้านให้เป็นเอกสารที่มีสองด้าน


การทำสำเนา

ทำสำเนาต้นฉบับที่มีสองด้านให้เป็นเอกสารที่มีเพียงด้านเดียว

    1.
    วางหน้าแรกของเอกสารบนกระจกของสแกนเนอร์หรือใส่ในอุปกรณ์ป้อนกระดาษ (M1210 Series)

    2.
    กดปุ่ม เริ่มทำสำเนา
    3.
    พลิกต้นฉบับ แล้ววางบนกระจกของสแกนเนอร์หรือป้อนในอุปกรณ์ป้อนกระดาษอีกครั้ง
    4.
    กดปุ่ม เริ่มทำสำเนา
    5.
    ทำซ้ำขั้นที่ 1 ถึง 4 สำหรับแต่ละหน้าจนกระทั่งทำสำเนาเอกสารต้นฉบับครบทุกหน้า


การทำสำเนา

ทำสำเนาต้นฉบับที่มีสองด้านให้เป็นเอกสารที่มีสองด้าน

    1.
    วางหน้าแรกของเอกสารบนกระจกของสแกนเนอร์หรือใส่ในอุปกรณ์ป้อนกระดาษ (M1210 Series)

    2.
    กดปุ่ม เริ่มทำสำเนา
    3.
    พลิกต้นฉบับ แล้ววางบนกระจกของสแกนเนอร์หรือป้อนในอุปกรณ์ป้อนกระดาษอีกครั้ง
    4.
    นำหน้าที่ทำสำเนาแล้วออกจากถาดกระดาษออก และวางคว่ำหน้าลงในถาดป้อนกระดาษ

    5.
    กดปุ่ม เริ่มทำสำเนา
    6.
    นำหน้าสำเนาออกจากถาดกระดาษออก แล้ววางไว้เพื่อจัดเรียงหน้าด้วยตนเองต่อไป
    7.
    ทำซ้ำขั้นที่ 1 ถึง 6 ตามลำดับหน้าเอกสารต้นฉบับ จนกระทั่งทำสำเนาเอกสารต้นฉบับครบทุกหน้า


การสแกน

การสแกน
  • ใช้ฟังก์ชันสแกน
  • การตั้งค่าสแกน


การสแกน

ใช้ฟังก์ชันสแกน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • วิธีการสแกน
  • ยกเลิกการสแกน


การสแกน

วิธีการสแกน

งานสแกนสามารถดำเนินการได้โดยใช้วิธีต่อไปนี้

●
สแกนจากคอมพิวเตอร์ได้โดยใช้ HP LaserJet Scan (Windows)
●
สแกนโดยใช้ HP Director (Mac)
●
สแกนจากซอฟต์แวร์ที่สามารถทำงานร่วมกับมาตรฐาน TWAIN หรือมาตรฐาน Windows Imaging Application (WIA) ได้
หมายเหตุ:

หากต้องการศึกษาและใช้งานซอฟต์แวร์การจดจำข้อความ ให้ติดตั้งโปรแกรม Readiris จากแผ่นซีดีรอมซอฟต์แวร์ ซอฟต์แวร์การจดจำข้อความยังรู้จักกันในชื่อซอฟต์แวร์ optical character recognition (OCR)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สแกนโดยใช้ HP LaserJet Scan (Windows)
  • สแกนโดยใช้ HP Director (Mac)
  • สแกนโดยใช้ซอฟต์แวร์อื่น
  • การสแกนโดยใช้ซอฟต์แวร์ Optical Character Recognition (OCR)


การสแกน

สแกนโดยใช้ HP LaserJet Scan (Windows)

    1.
    ในกลุ่มโปรแกรมของ HP ให้เลือก Scan to เพื่อเริ่มต้น HP LaserJet Scan
    2.
    เลือกปลายทางการสแกน
    3.
    คลิก Scan (สแกน)
    หมายเหตุ:

    OK ควรระบุถึงการดำเนินการที่คุณต้องทำให้เสร็จ


การสแกน

สแกนโดยใช้ HP Director (Mac)

    ใช้การสแกนหน้าต่อหน้า

    1.
    วางต้นฉบับที่จะสแกนคว่ำลงในอุปกรณ์ป้อนกระดาษ
    2.
    คลิกไอคอน HP Director ในด็อค
    3.
    คลิก HP Director และคลิก Scan เพื่อเปิดกล่องโต้ตอบ HP
    4.
    คลิก Scan
    5.
    ในการสแกนหลายหน้า ให้ป้อนหน้าถัดไป และคลิก สแกน ทำซ้ำจนกว่าจะสแกนครบทุกหน้า
    6.
    คลิก Finish และคลิก Destinations

    สแกนไปยังไฟล์

    1.
    ใน ปลายทาง ให้เลือก บันทึกเป็นไฟล์
    2.
    ตั้งชื่อไฟล์และระบุตำแหน่งปลายทาง
    3.
    คลิก Save เครื่องจะสแกนเอกสารต้นฉบับและบันทึกไว้

    สแกนไปยังอีเมล์

    1.
    ใน Destinations ให้เลือก E-mail
    2.
    ข้อความอีเมล์เปล่าจะเปิดขึ้นโดยมีเอกสารที่สแกนเป็นเอกสารแนบ
    3.
    ป้อนผู้รับอีเมล์, เพิ่มข้อความ หรือเอกสารแนบอื่นๆ แล้วคลิก Send


การสแกน

สแกนโดยใช้ซอฟต์แวร์อื่น

เครื่องพิมพ์สามารถทำงานร่วมกับมาตรฐาน TWAIN และมาตรฐาน Windows Imaging Application (WIA) ได้ เครื่องพิมพ์ทำงานกับโปรแกรมบน Windows ที่สนับสนุนอุปกรณ์สแกนที่ทำงานร่วมกับมาตรฐาน TWAIN หรือมาตรฐาน WIA ได้ และโปรแกรมบน Macintosh ที่สนับสนันอุปกรณ์สแกนที่ทำงานร่วมกับมาตรฐาน TWAIN ได้

เมื่อคุณอยู่ในโปรแกรมที่ทำงานร่วมกับมาตรฐาน TWAIN หรือมาตรฐาน WIA ได้ คุณสามารถเข้าสู่คุณสมบัติการสแกน และสแกนภาพโดยตรงไปยังโปรแกรมที่เปิดอยู่ได้ สำหรับข้อมูลเพิ่มเติม โปรดดูที่ไฟล์วิธีใช้หรือเอกสารที่มาพร้อมกับซอฟต์แวร์ที่ทำงานร่วมกับมาตรฐาน TWAIN หรือมาตรฐาน WIA

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สแกนจากโปรแกรมที่ทำงานร่วมกับมาตรฐาน TWAIN
  • สแกนจากโปรแกรมที่ทำงานร่วมกับมาตรฐาน WIA


การสแกน

สแกนจากโปรแกรมที่ทำงานร่วมกับมาตรฐาน TWAIN

    โดยทั่วไป โปรแกรมจะสามารถทำงานร่วมกับมาตรฐาน TWAIN ได้หากมีคำสั่งเช่น Acquire, File Acquire, Scan, Import New Object, Insert from หรือ Scanner หากคุณไม่แน่ใจว่าโปรแกรมทำงานร่วมกับมาตรฐานดังกล่าวได้หรือไม่ หรือคุณไม่ทราบคำสั่งที่เรียกใช้ โปรดดูวิธีใช้หรือเอกสารของโปรแกรม

    เมื่อสแกนจากโปรแกรมที่ทำงานร่วมกับมาตรฐาน TWAIN ซอฟต์แวร์ HP LaserJet Scan จะเริ่มต้นโดยอัตโนมัติ หากโปรแกรม HP LaserJet Scan เริ่มต้น คุณสามารถทำการเปลี่ยนแปลงในขณะดูตัวอย่างภาพได้ หากโปรแกรมไม่เริ่มต้นโดยอัตโนมัติ ภาพจะไปยังโปรแกรมที่ทำงานร่วมกับมาตรฐาน TWAIN ทันที

    เริ่มต้นการสแกนจากโปรแกรมที่ทำงานร่วมกับมาตรฐาน TWAIN โปรดดูข้อมูลเพิ่มเติมเกี่ยวกับคำสั่งและขั้นตอนในการใช้จากวิธีใช้หรือเอกสารของโปรแกรม


การสแกน

สแกนจากโปรแกรมที่ทำงานร่วมกับมาตรฐาน WIA

    WIA เป็นอีกวิธีหนึ่งสำหรับการสแกนภาพไปยังโปรแกรมได้โดยตรง เช่น Microsoft Word WIA ใช้ซอฟต์แวร์ของ Microsoft ในการสแกน แทนซอฟต์แวร์ HP LaserJet Scan

    โดยทั่วไป โปรแกรมจะสามารถทำงานร่วมกับมาตรฐาน WIA ได้หากมีคำสั่ง เช่น Picture/From Scanner or Camera ในเมนู Insert หรือ File หากท่านไม่แน่ใจว่าโปรแกรมทำงานร่วมกับมาตรฐาน WIA ได้หรือไม่ โปรดดูวิธีใช้หรือเอกสารของโปรแกรม

    เริ่มต้นการสแกนจากโปรแกรมที่ทำงานร่วมกับมาตรฐาน WIA โปรดดูข้อมูลเพิ่มเติมเกี่ยวกับคำสั่งและขั้นตอนในการใช้จากวิธีใช้หรือเอกสารของโปรแกรม

    -หรือ-

    ในโฟลเดอร์ Cameras and Scanner ให้ดับเบิลคลิกที่ไอคอนของเครื่องพิมพ์ การทำเช่นนี้จะช่วยเปิดวิซาร์ด Microsoft WIA มาตรฐาน ซึ่งช่วยให้คุณสแกนข้อมูลเป็นไฟล์ได้


การสแกน

การสแกนโดยใช้ซอฟต์แวร์ Optical Character Recognition (OCR)

คุณสามารถใช้ซอฟต์แวร์ OCR ของบริษัทอื่น เพื่อสแกนข้อความจากเอกสารต้นฉบับลงในโปรแกรม Word Processing เพื่อทำการแก้ไขต่อไปได้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • Readiris


การสแกน

Readiris

    โปรแกรม Readiris OCR อยู่ในซีดีรอมที่แยกต่างหากที่มาพร้อมกับเครื่องพิมพ์ หากต้องการใช้โปรแกรม Readiris ให้ติดตั้งโปรแกรมจากแผ่นซีดีรอมซอฟต์แวร์ จากนั้นปฏิบัติตามคำแนะนำในวิธีใช้แบบออนไลน์


การสแกน

ยกเลิกการสแกน

    หากต้องการยกเลิกการสแกนเอกสาร ให้ทำตามวิธีการใดวิธีการหนึ่งต่อไปนี้

    ●
    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม ยกเลิก
    ●
    คลิกปุ่ม ยกเลิก ในกล่องโต้ตอบบนหน้าจอ


การสแกน

การตั้งค่าสแกน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • รูปแบบไฟล์การสแกน
  • ความละเอียดและสีของเครื่องสแกน
  • คุณภาพการสแกน


การสแกน

รูปแบบไฟล์การสแกน

    รูปแบบไฟล์เริ่มต้นของเอกสารที่สแกนหรือภาพถ่ายจะขึ้นอยู่กับประเภทการสแกนและวัตถุที่สแกน

    ●
    การสแกนเอกสารหรือภาพถ่ายไปยังคอมพิวเตอร์จะเป็นไฟล์ที่บันทึกเป็นไฟล์ .TIF
    ●
    การสแกนเอกสารแล้วแนบกับอีเมล์จะเป็นไฟล์ที่บันทึกเป็นไฟล์ .PDF
    ●
    การสแกนภาพถ่ายแล้วแนบกับอีเมล์จะเป็นไฟล์ที่บันทึกเป็นไฟล์ .JPEG
    หมายเหตุ:

    คุณสามารถเลือกประเภทไฟล์ต่างๆ ได้เมื่อใช้โปรแกรมซอฟต์แวร์สแกน


การสแกน

ความละเอียดและสีของเครื่องสแกน

ในกรณีที่คุณพิมพ์รูปที่สแกนแล้ว แต่ได้คุณภาพไม่ตรงตามที่ต้องการ คุณอาจเลือกค่าความละเอียดหรือสีในซอฟต์แวร์เครื่องสแกนไม่ตรงกับที่คุณต้องการ ความละเอียดและสีจะมีผลกับคุณสมบัติของรูปที่สแกนดังต่อไปนี้:

●
ความคมชัดของรูป
●
พื้นผิวและการไล่สี (ละเอียดหรือหยาบ)
●
เวลาที่ใช้ในการสแกน
●
ขนาดของไฟล์

ความละเอียดในการสแกนจะวัดออกมาเป็นพิกเซลต่อนิ้ว (ppi)

หมายเหตุ:

ระดับ ppi ของการสแกนจะไม่สามารถแลกเปลี่ยนกับระดับ dpi (จุดต่อนิ้ว) ของการพิมพ์ได้

สี โทนสีเทา และสีขาว/ดำจะกำหนดจำนวนสีที่จะนำมาใช้ คุณสามารถปรับค่าความละเอียดของฮาร์ดแวร์เครื่องสแกนได้สูงสุดถึง 1200 ppi ซอฟต์แวร์จะสามารถเพิ่มความละเอียดได้สูงถึง 19,200 ppi คุณสามารถกำหนดค่าสีและโทนสีเทาได้ที่ 1 บิต (ขาวดำ) หรือ 8 บิต (256 ระดับสีเทา) ถึง 24 บิต (สีที่แท้จริง)

ตารางแสดงความละเอียดและสีจะแสดงเคล็ดลับง่ายๆ ที่คุณสามารถปฏิบัติตามเพื่อให้ได้งานสแกนที่ตรงตามความต้องการ

หมายเหตุ:

การตั้งค่าความละเอียดและสีที่สูงมากๆ จะส่งผลให้ไฟล์มีขนาดใหญ่และต้องใช้เนื้อที่ดิสก์ในการจัดเก็บข้อมูลมาก รวมทั้งต้องใช้เวลาในการสแกนมากไปด้วย ก่อนการตั้งค่าความละเอียดและสี ให้คุณกำหนดวัตถุประสงค์การใช้งานของรูปที่สแกนก่อน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • คำแนะนำเกี่ยวกับการตั้งค่าความละเอียดและสี
  • สี


การสแกน

คำแนะนำเกี่ยวกับการตั้งค่าความละเอียดและสี

    ตารางต่อไปนี้อธิบายการตั้งค่าความละเอียดและสีที่แนะนำสำหรับงานสแกนต่าง ๆ

    วัตถุประสงค์ในการใช้งาน
    ความละเอียดที่แนะนำ
    การตั้งค่าสีที่แนะนำ
    แฟกซ์
    150 ppi
    ●
    ขาวดำ
    อีเมล์
    150 ppi
    ●
    ขาวดำ หากไม่ต้องการให้รูปมีการไล่สีที่ละเอียดมาก
    ●
    โทนสีเทา หากต้องการให้รูปมีการไล่สีที่ละเอียด
    ●
    สี หากรูปเป็นรูปสี
    การแก้ไขข้อความ
    300 ppi
    ●
    ขาวดำ
    พิมพ์ (กราฟิกหรือข้อความ)
    600 ppi สำหรับกราฟิกที่ซับซ้อน หรือคุณต้องการขยายเอกสาร
    300 ppi สำหรับกราฟิกและข้อความธรรมดา
    150 ppi สำหรับภาพถ่าย
    ●
    ขาวดำสำหรับข้อความและรูปลายเส้น
    ●
    โทนสีเทาสำหรับกราฟิกหรือภาพถ่ายที่มีการไล่ระดับสีหรือภาพสี
    ●
    สี หากรูปเป็นรูปสี
    การแสดงผลบนจอภาพ
    75 ppi
    ●
    ขาวดำสำหรับข้อความ
    ●
    โทนสีเทาสำหรับกราฟิกและภาพถ่าย
    ●
    สี หากรูปเป็นรูปสี


การสแกน

สี

    คุณสามารถตั้งค่าสีให้เป็นดังนี้ได้ในการสแกน

    การตั้งค่า
    ค่าที่แนะนำให้ใช้
    กระดาษสี
    ใช้การตั้งค่านี้สำหรับภาพถ่ายหรือเอกสารสีที่มีคุณภาพสูง ซึ่งสีมีความสำคัญ
    ขาวดำ
    ใช้การตั้งค่านี้สำหรับเอกสารที่มีข้อความมาก
    โทนสีเทา
    ใช้การตั้งค่านี้เมื่อคำนึงถึงเรื่องขนาดของไฟล์หรือเมื่อต้องการให้สแกนเอกสารหรือภาพถ่ายอย่างรวดเร็ว


การสแกน

คุณภาพการสแกน

    เมื่อเวลาผ่านไปคราบจุดเปื้อนจะรวมตัวอยู่บนกระจกของเครื่องสแกนและแผ่นพลาสติกสีขาว ซึ่งจะมีผลต่อคุณภาพงานพิมพ์ ใช้ขั้นตอนดังต่อไปนี้เพื่อทำความสะอาดกระจกของเครื่องสแกนและแผ่นพลาสติกสีขาว

    1.
    ปิดเครื่องพิมพ์ด้วยการกดปิดที่สวิตช์เปิดปิด และดึงปลั๊กออกเต้าเสียบ

    2.
    เปิดฝาครอบเครื่องสแกน
    3.
    ทำความสะอาดกระจกของสแกนเนอร์และแผ่นพลาสติกสีขาวด้วยผ้านุ่มหรือฟองน้ำพ่นด้วยน้ำยาเช็ดกระจกแบบไม่มีสารขัดถู

    ข้อควรระวัง:

    ห้ามใช้สารที่ขัดผิวกระจก อะซีโตน เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์กับส่วนหนึ่งส่วนใดของเครื่องพิมพ์ เนื่องจากอาจทำให้เครื่องเสียหายได้ ห้ามเทน้ำยาทำความสะอาดลงบนกระจกหรือแท่นโดยตรง เนื่องจากอาจเกิดการซึมเข้าไป ทำให้เกิดความเสียหายได้

    4.
    ใช้ผ้าชามัวส์หรือฟองน้ำเซลลูโลสเช็ดกระจกและพลาสติกสีขาวให้แห้งสนิทเพื่อป้องกันการเกาะเป็นจุด
    5.
    เสียบปลั๊กเครื่องพิมพ์ และเปิดเครื่องด้วยการกดที่สวิตช์เปิดปิด


แฟกซ์ (M1210 Series เท่านั้น)

แฟกซ์ (M1210 Series เท่านั้น)
  • คุณสมบัติของแฟกซ์
  • ตั้งค่าแฟกซ์
  • ใช้สมุดโทรศัพท์
  • Fax Send Settings (การตั้งค่าการส่งโทรสาร)
  • การใช้แฟกซ์
  • การแก้ไขปัญหาเกี่ยวกับแฟกซ์
  • ข้อมูลเกี่ยวกับข้อบังคับและการรับประกัน


แฟกซ์ (M1210 Series เท่านั้น)

คุณสมบัติของแฟกซ์

    ผลิตภัณฑ์มีคุณสมบัติของแฟกซ์ที่สามารถใช้งานได้จากแผงควบคุมหรือซอฟต์แวร์ของผลิตภัณฑ์ดังต่อไปนี้

    ●
    วิซาร์ดการตั้งค่าแฟกซ์เพื่อช่วยในการกำหนดค่าแฟกซ์ได้อย่างง่ายดาย
    ●
    แฟกซ์แบบอะนาล็อกที่ใช้กระดาษธรรมดาพร้อมด้วยอุปกรณ์ป้อนกระดาษที่ป้อนกระดาษได้ถึง 35 แผ่น และถาดกระดาษออกที่รองรับกระดาษได้สูงสุด 100 แผ่น
    ●
    รายการสมุดโทรศัพท์ 100 รายการ
    ●
    โทรซ้ำอัตโนมัติ
    ●
    จัดเก็บแฟกซ์ในรูปแบบดิจิตอลได้สูงสุด 500 หน้า
    ●
    ส่งต่อแฟกซ์
    ●
    ดีเลย์การส่งแฟกซ์
    ●
    คุณสมบัติเสียงกริ่ง: กำหนดการทำงานร่วมกันของจำนวนเสียงกริ่งตอบรับและเสียงกริ่งเฉพาะ (ต้องใช้บริการผ่านบริษัทผู้ให้บริการโทรคมนาคมในท้องถิ่น)
    ●
    รายงานการยืนยันแฟกซ์
    ●
    บล็อกแฟกซ์ข้อความโฆษณา
    ●
    มีใบปะหน้าแฟกซ์ให้เลือกใช้ 8 แบบ
    หมายเหตุ:

    คุณสมบัติบางอย่างอาจไม่ได้แสดงอยู่ในรายการ คุณอาจต้องติดตั้งซอฟต์แวร์ของผลิตภัณฑ์เพื่อให้สามารถใช้งานคุณสมบัติบางอย่างได้


แฟกซ์ (M1210 Series เท่านั้น)

ตั้งค่าแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การติดตั้งและเชื่อมต่อฮาร์ดแวร์
  • กำหนดการตั้งค่าแฟกซ์
  • ใช้ HP Fax Setup Wizard


แฟกซ์ (M1210 Series เท่านั้น)

การติดตั้งและเชื่อมต่อฮาร์ดแวร์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เชื่อมต่อแฟกซ์กับสายโทรศัพท์
  • การเชื่อมต่ออุปกรณ์เพิ่มเติม
  • การตั้งค่าสำหรับการใช้งานแฟกซ์อย่างเดียว


แฟกซ์ (M1210 Series เท่านั้น)

เชื่อมต่อแฟกซ์กับสายโทรศัพท์

    ผลิตภัณฑ์นี้เป็นอุปกรณ์แบบอะนาล็อก ขอแนะนำให้คุณใช้ผลิตภัณฑ์กับสายโทรศัพท์อะนาล็อกที่แยกเฉพาะ


แฟกซ์ (M1210 Series เท่านั้น)

การเชื่อมต่ออุปกรณ์เพิ่มเติม

ผลิตภัณฑ์นี้มีพอร์ตเชื่อมต่อแฟกซ์สองพอร์ต:

●
พอร์ต “สายโทรศัพท์” ไอคอนโทรศัพท์ที่พอร์ตโทรสาร ที่ใช้ต่อแจ็คโทรศัพท์ที่ผนัง
●
พอร์ต “โทรศัพท์” ไอคอนโทรศัพท์ที่พอร์ตโทรสาร ที่ใช้ต่ออุปกรณ์เพิ่มเติมกับเครื่องพิมพ์

คุณสามารถนำโทรศัพท์มาใช้ร่วมกับผลิตภัณฑ์ได้สองวิธี:

●
โทรศัพท์พ่วง คือ โทรศัพท์ที่อยู่ในตำแหน่งอื่นที่เสียบเข้ากับสายโทรศัพท์เดียวกัน
●
โทรศัพท์แบบ Downstream คือโทรศัพท์ที่เสียบเข้ากับผลิตภัณฑ์หรืออุปกรณ์ที่ต่อเข้ากับผลิตภัณฑ์

ต่ออุปกรณ์อื่นตามลำดับที่อธิบายไว้ในขั้นตอนต่อไปนี้ พอร์ตเอาต์พุตของอุปกรณ์แต่ละตัวจะเชื่อมต่อเข้ากับพอร์ตอินพุตของอุปกรณ์ถัดไปในลักษณะ "ลูกโซ่" หากคุณไม่ต้องการเชื่อมต่ออุปกรณ์ใด ให้ข้ามขั้นตอนที่อธิบายถึงอุปกรณ์ดังกล่าว และไปยังอุปกรณ์ถัดไป

หมายเหตุ:

ไม่ควรต่ออุปกรณ์มากกว่า 3 อุปกรณ์เข้ากับสายโทรศัพท์
หมายเหตุ:

ผลิตภัณฑ์นี้ไม่รองรับข้อความเสียง

1.
ถอดปลั๊กสายไฟของอุปกรณ์ทั้งหมดที่คุณต้องการต่อ
2.
หากยังไม่ได้เชื่อมต่อเครื่องพิมพ์กับสายโทรศัพท์ โปรดดูที่คู่มือการติดตั้งผลิตภัณฑ์ก่อนดำเนินการต่อ ผลิตภัณฑ์ควรมีแจ็คโทรศัพท์เชื่อมต่ออยู่แล้ว
3.
นำตัวเสียบพลาสติกออกจากพอร์ต "โทรศัพท์" (พอร์ตที่มีสัญลักษณ์รูปโทรศัพท์กำกับไว้)

4.
หากต้องการเชื่อมต่อโมเด็มภายในหรือภายนอกเข้ากับเครื่องคอมพิวเตอร์ ให้เสียบปลายสายโทรศัพท์ด้านหนึ่งเข้ากับพอร์ต “โทรศัพท์” ไอคอนโทรศัพท์ที่พอร์ตโทรสาร ของเครื่องพิมพ์ เสียบปลายสายโทรศัพท์อีกด้านหนึ่งเข้ากับพอร์ต “สายโทรศัพท์” ของโมเด็ม

หมายเหตุ:

โมเด็มบางประเภทจะมีพอร์ต "line" ที่สองสำหรับเชื่อมต่อกับสายเสียงที่กำหนดไว้เฉพาะ หากคุณมีพอร์ต "line" 2 พอร์ต ให้ดูที่เอกสารของโมเด็มของคุณ เพื่อตรวจสอบให้แน่ใจว่าคุณได้เชื่อมต่อกับพอร์ต "line" ที่ถูกต้อง

5.
หากต้องการเชื่อมต่อเข้ากับอุปกรณ์แสดงหมายเลขต้นทาง ให้เสียบสายโทรศัพท์เข้ากับพอร์ต “โทรศัพท์” ของอุปกรณ์ที่เชื่อมต่อก่อน เสียบปลายสายโทรศัพท์อีกด้านหนึ่งเข้ากับพอร์ต “สายโทรศัพท์” ของอุปกรณ์แสดงหมายเลขต้นทาง

6.
หากต้องการเชื่อมต่อเครื่องตอบรับโทรศัพท์ ให้เสียบสายโทรศัพท์เข้ากับพอร์ต “โทรศัพท์” ของอุปกรณ์ที่เชื่อมต่อก่อน เสียบปลายสายโทรศัพท์อีกด้านหนึ่งเข้ากับพอร์ต “สายโทรศัพท์” ของเครื่องตอบรับโทรศัพท์

7.
หากต้องการเชื่อมต่อโทรศัพท์ ให้เสียบสายโทรศัพท์เข้ากับพอร์ต “โทรศัพท์” ของอุปกรณ์ที่เชื่อมต่อก่อน เสียบปลายสายโทรศัพท์อีกด้านหนึ่งเข้ากับพอร์ต “สายโทรศัพท์” ของโทรศัพท์

8.
หลังจากที่คุณต่ออุปกรณ์เพิ่มเติมอื่นๆ เสร็จเรียบร้อยแล้ว ให้เสียบปลั๊กของอุปกรณ์ทั้งหมดเข้ากับแหล่งจ่ายไฟ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การตั้งค่าแฟกซ์ที่มีเครื่องตอบรับโทรศัพท์
  • ตั้งค่าแฟกซ์กับโทรศัพท์ภายใน


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่าแฟกซ์ที่มีเครื่องตอบรับโทรศัพท์
    ●
    กำหนดการตั้งค่าจำนวนเสียงกริ่งตอบรับให้มากกว่าจำนวนเสียงกริ่งที่ตั้งไว้สำหรับเครื่องตอบรับโทรศัพท์อย่างน้อยหนึ่งครั้ง
    ●
    หากคุณเชื่อมต่อเครื่องตอบรับโทรศัพท์เข้ากับสายโทรศัพท์เดียวกันโดยใช้แจ็คอื่น (ในห้องอื่น เป็นต้น) อาจส่งผลต่อความสามารถในการรับแฟกซ์ของผลิตภัณฑ์


แฟกซ์ (M1210 Series เท่านั้น)

ตั้งค่าแฟกซ์กับโทรศัพท์ภายใน

    หากเปิดใช้การตั้งค่านี้ คุณจะสามารถกำหนดให้เครื่องรับสายแฟกซ์เรียกเข้าได้โดยกด 1-2-3 บนแผงปุ่มกดโทรศัพท์ตามลำดับ ค่าเริ่มต้นคือ เปิด โปรดปิดการตั้งค่านี้หากคุณใช้ระบบการหมุนหมายเลขแบบ Pulse หรือหากคุณใช้บริการจากบริษัทโทรศัพท์ที่มีการใช้ค่าลำดับ 1-2-3 เหมือนกัน บริการของบริษัทโทรศัพท์จะใช้งานไม่ได้หากมีการตั้งค่าที่ขัดแย้งกับเครื่องพิมพ์

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการรับแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู โทรศัพท์พ่วง และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่าสำหรับการใช้งานแฟกซ์อย่างเดียว

    1.
    นำผลิตภัณฑ์ออกจากหีบห่อบรรจุและตั้งค่าผลิตภัณฑ์
    2.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าระบบ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู เวลา/วันที่ และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกเวลาแบบ 12 ชั่วโมง หรือ 24 ชั่วโมง และกดปุ่ม OK
    6.
    ใช้แผงปุ่มกดเพื่อป้อนเวลาปัจจุบัน
    7.
    ปฏิบัติตามวิธีใดวิธีหนึ่งต่อไปนี้
    ●
    หากคุณเลือกรูปแบบเวลาแบบ 12 ชั่วโมง ให้ใช้ปุ่มลูกศรเพื่อเลื่อนผ่านตัวอักษรตัวที่สี่ไป เลือก 1 สำหรับ a.m. หรือ 2 สำหรับ p.m. กดปุ่ม OK
    ●
    สำหรับรูปแบบเวลาแบบ 24 ชั่วโมง กดปุ่ม OK
    8.
    ใช้แผงปุ่มกดเพื่อป้อนวันที่ปัจจุบัน ใช้เลขสองหลักเพื่อระบุเดือน วัน และปี กดปุ่ม OK
    9.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    10.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู หัวแฟกซ์ และกดปุ่ม OK
    11.
    ใช้แผงปุ่มกดในการป้อนหมายเลขแฟกซ์และชื่อบริษัทหรือหัวแฟกซ์ และกดปุ่ม OK
    หมายเหตุ:

    หมายเลขแฟกซ์มีอักขระได้ไม่เกิน 20 ตัว และชื่อบริษัทมีอักขระได้ไม่เกิน 25 ตัว
    12.
    กำหนดการตั้งค่าอื่นๆ เพื่อกำหนดสภาพแวดล้อมการใช้งานผลิตภัณฑ์ตามความจำเป็น


แฟกซ์ (M1210 Series เท่านั้น)

กำหนดการตั้งค่าแฟกซ์

คุณสามารถกำหนดการตั้งค่าแฟกซ์ของผลิตภัณฑ์จากแผงควบคุม, จาก HP Toolbox หรือจาก HP Director ในขั้นตอนของการตั้งค่าเริ่มต้น คุณสามารถใช้วิซาร์ดการตั้งค่าแฟกซ์ของ HP ในการกำหนดการตั้งค่า

ในสหรัฐอเมริกาและในหลายประเทศ/พื้นที่ การตั้งเวลา วันที่ และหัวแฟกซ์เป็นข้อกำหนดตามกฎหมาย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การใช้แผงควบคุมในการตั้งเวลา วันที่ และหัวแฟกซ์


แฟกซ์ (M1210 Series เท่านั้น)

การใช้แผงควบคุมในการตั้งเวลา วันที่ และหัวแฟกซ์

    ในการใช้แผงควบคุมเพื่อตั้งวันที่ เวลา และหัวแฟกซ์ ให้ทำตามขั้นตอนต่อไปนี้:

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าระบบ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู เวลา/วันที่ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเวลาแบบ 12 ชั่วโมง หรือ 24 ชั่วโมง และกดปุ่ม OK
    5.
    ใช้แผงปุ่มกดเพื่อป้อนเวลาปัจจุบัน
    6.
    ปฏิบัติตามวิธีใดวิธีหนึ่งต่อไปนี้
    ●
    หากคุณเลือกรูปแบบเวลาแบบ 12 ชั่วโมง ให้ใช้ปุ่มลูกศรเพื่อเลื่อนผ่านตัวอักษรตัวที่สี่ไป เลือก 1 สำหรับ a.m. หรือ 2 สำหรับ p.m. กดปุ่ม OK
    ●
    สำหรับรูปแบบเวลาแบบ 24 ชั่วโมง กดปุ่ม OK
    7.
    ใช้แผงปุ่มกดเพื่อป้อนวันที่ปัจจุบัน ใช้เลขสองหลักเพื่อระบุเดือน วัน และปี กดปุ่ม OK
    8.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    9.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู หัวแฟกซ์ และกดปุ่ม OK
    10.
    ใช้แผงปุ่มกดในการป้อนหมายเลขแฟกซ์และชื่อบริษัทหรือหัวแฟกซ์ และกดปุ่ม OK
    หมายเหตุ:

    หมายเลขแฟกซ์มีอักขระได้ไม่เกิน 20 ตัว และชื่อบริษัทมีอักขระได้ไม่เกิน 25 ตัว


แฟกซ์ (M1210 Series เท่านั้น)

ใช้ HP Fax Setup Wizard

หลังจากที่คุณติดตั้งซอฟต์แวร์เสร็จ คุณจะพร้อมสำหรับการส่งแฟกซ์จากคอมพิวเตอร์ของคุณ หากคุณไม่ได้ตั้งค่าแฟกซ์ในขณะที่คุณติดตั้งซอฟต์แวร์ คุณสามารถทำการตั้งค่าโดยใช้ HP Fax Setup Wizard ได้ตลอดเวลา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตัวค่าเวลา วันที่ และหัวแฟกซ์
  • การใช้ตัวอักษรทั่วไปในหัวแฟกซ์


แฟกซ์ (M1210 Series เท่านั้น)

ตัวค่าเวลา วันที่ และหัวแฟกซ์

    1.
    คลิก เริ่มต้น และคลิก โปรแกรม
    2.
    คลิก HP คลิกชื่อเครื่องพิมพ์ และคลิก HP Fax Setup Wizard
    3.
    ปฏิบัติตามคำแนะนำบนหน้าจอใน HP Fax Setup Wizard เพื่อตั้งค่าเวลา วันที่ และหัวแฟกซ์ รวมถึงการตั้งค่าอื่นๆ


แฟกซ์ (M1210 Series เท่านั้น)

การใช้ตัวอักษรทั่วไปในหัวแฟกซ์

    เมื่อคุณใช้แผงควบคุมในการป้อนชื่อในหัวแฟกซ์ หรือป้อนชื่อปุ่มแบบกดปุ่มเดียว หมายเลขการโทรแบบเร็ว หรือหมายเลขการโทรกลุ่ม ให้กดปุ่มตัวเลขและตัวอักษรที่เกี่ยวข้องซ้ำๆ จนกว่าตัวอักษรที่คุณต้องการจะปรากฏขึ้น จากนั้นกดปุ่ม ลูกศรขวา [image] เพื่อเลือกตัวอักษรนั้นและเลื่อนไปยังช่องว่างถัดไป ตารางด้านล่างแสดงตัวอักษรและตัวเลขที่จะปรากฏในปุ่มตัวอักษรและตัวเลขแต่ละปุ่ม

    หมายเลขปุ่ม
    ตัวอักษร
    1
    1
    2
    A B C a b c 2
    3
    D E F d e f 3
    4
    G H I g h i 4
    5
    J K L j k l 5
    6
    M N O m n o 6
    7
    P Q R S p q r7
    8
    T U V t u v 8
    9
    W X Y Z w x y z 9
    0
    0
    *
    ( ) + - . / , “ * & @
    #
    ช่องว่าง #

    หมายเหตุ:

    ใช้ปุ่ม ลูกศรขวา [image] เพื่อเลื่อนเคอร์เซอร์บนแผงควบคุม และใช้ปุ่ม ลูกศรซ้าย [image] เพื่อลบตัวอักษร


แฟกซ์ (M1210 Series เท่านั้น)

ใช้สมุดโทรศัพท์

คุณสามารถจัดเก็บหมายเลขแฟกซ์ที่ใช้เป็นประจำได้ (สูงสุด 100 รายการ)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้แผงควบคุมเพื่อสร้างและแก้ไขสมุดโทรศัพท์ของแฟกซ์
  • นำเข้าหรือส่งออกผู้ติดต่อของ Microsoft Outlook ลงในสมุดโทรศัพท์ของแฟกซ์
  • การใช้ข้อมูลสมุดโทรศัพท์จากโปรแกรมอื่น
  • ลบสมุดโทรศัพท์


แฟกซ์ (M1210 Series เท่านั้น)

ใช้แผงควบคุมเพื่อสร้างและแก้ไขสมุดโทรศัพท์ของแฟกซ์

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า

    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู สมุดโทรศัพท์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู เพิ่ม/แก้ไข และกดปุ่ม OK
    4.
    ป้อนหมายเลขแฟกซ์และชื่อ และกดปุ่ม OK


แฟกซ์ (M1210 Series เท่านั้น)

นำเข้าหรือส่งออกผู้ติดต่อของ Microsoft Outlook ลงในสมุดโทรศัพท์ของแฟกซ์

    1.
    เปิด HP Toolbox
    2.
    คลิก แฟกซ์ และคลิก สมุดโทรศัพท์ของแฟกซ์
    3.
    เบราส์ไปที่สมุดโทรศัพท์ของโปรแกรม และคลิก นำเข้า


แฟกซ์ (M1210 Series เท่านั้น)

การใช้ข้อมูลสมุดโทรศัพท์จากโปรแกรมอื่น
    หมายเหตุ:

    ก่อนที่คุณจะสามารถนำเข้าสมุดโทรศัพท์จากโปรแกรมอื่น คุณต้องใช้คุณสมบัติส่งออกในโปรแกรมนั้น

    HP Toolbox สามารถนำเข้าข้อมูลการติดต่อจากสมุดโทรศัพท์ในโปรแกรมซอฟต์แวร์อื่น ตารางด้านล่างแสดงโปรแกรมที่สามารถใช้ได้กับ HP Toolbox

    โปรแกรม
    คำอธิบาย
    Microsoft Outlook
    เลือกรายชื่อใน Personal Address Book (PAB), Contacts หรืออาจเลือกทั้งสองรายชื่อ รายชื่อและกลุ่มรายชื่อจาก PAB จะถูกนำไปรวมกับรายชื่อจาก Contacts ในกรณีที่มีการเลือกทั้งสองตัวเลือก
    หากรายชื่อใน Contacts มีทั้งหมายเลขแฟกซ์ที่บ้านและที่ทำงาน เครื่องจะแสดงรายชื่อนั้นเป็นสองรายการ โดยจะมีการเปลี่ยน “ชื่อ” ของรายการทั้งสองนี้ ระบบจะเพิ่ม “:(B)” ลงในรายชื่อของรายการที่ทำงาน และ “:(H)” ลงในรายชื่อของรายการที่บ้าน
    หากมีรายชื่อที่ซ้ำกัน (รายชื่อจาก Contacts และ PAB มีรายชื่อและหมายเลขแฟกซ์ที่เหมือนกัน) เครื่องจะแสดงรายชื่อเพียงรายการเดียว อย่างไรก็ตาม หากใน PAB และ Contacts มีรายชื่อที่ซ้ำกัน และรายชื่อใน Contacts มีทั้งหมายเลขแฟกซ์ที่ทำงานและที่บ้าน เครื่องจะแสดงรายชื่อทั้งสามรายการ
    Windows Address Book
    สนับสนุน Windows Address Book (WAB) ที่ใช้ใน Outlook Express และ Internet Explorer หากรายชื่อใดมีทั้งหมายเลขแฟกซ์ที่บ้านและที่ทำงาน เครื่องจะแสดงรายชื่อเป็นสองรายการ โดยจะมีการเปลี่ยน “ชื่อ” ของรายการทั้งสองนี้ ระบบจะเพิ่ม “:(B)” ลงในรายชื่อของรายการที่ทำงาน และ “:(H)” ลงในรายชื่อของรายการที่บ้าน
    Goldmine
    สนับสนุน Goldmine เวอร์ชัน 4.0 HP Toolbox จะนำเข้าไฟล์ที่ Goldmine ใช้งานล่าสุด
    Symantec Act!
    สนับสนุน Act! เวอร์ชัน 4.0 และ 2000 HP Toolbox จะนำเข้าฐานข้อมูลที่ Act! ใช้งานล่าสุด


แฟกซ์ (M1210 Series เท่านั้น)

ลบสมุดโทรศัพท์

    คุณสามารถลบรายการในสมุดโทรศัพท์ทั้งหมดที่ตั้งโปรแกรมไว้ในเครื่องพิมพ์ได้

    ข้อควรระวัง:

    หลังจากลบรายการในสมุดโทรศัพท์แล้ว จะไม่สามารถกู้คืนได้

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า

    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู สมุดโทรศัพท์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก ลบทั้งหมด และกดปุ่ม OK
    4.
    กดปุ่ม OK เพื่อยืนยันการลบ


แฟกซ์ (M1210 Series เท่านั้น)

Fax Send Settings (การตั้งค่าการส่งโทรสาร)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การตั้งค่าการส่งแฟกซ์
  • การตั้งค่าการรับแฟกซ์
  • ตั้งค่าการเรียกเอกสารจากแฟกซ์


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่าการส่งแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตั้งค่าสัญลักษณ์พิเศษและตัวเลือกการโทร
  • การตั้งค่าการตรวจสอบสัญญาณหมุนหมายเลข
  • ตั้งค่าโทรซ้ำอัตโนมัติและเวลาระหว่างการโทรซ้ำ
  • การตั้งค่าความจาง/เข้มและความละเอียด
  • แบบใบปะหน้า
  • การปรับใช้ใบปะหน้า


แฟกซ์ (M1210 Series เท่านั้น)

ตั้งค่าสัญลักษณ์พิเศษและตัวเลือกการโทร

คุณสามารถแทรกหยุดชั่วคราวในหมายเลขแฟกซ์ที่คุณโทรได้ ตัวหยุดมักจำเป็นต้องใช้ในกรณีที่โทรต่างประเทศหรือต่อสายออกภายนอก

●
ใส่ตัวหยุดการโทรชั่วคราว: กดปุ่มหยุดชั่วคราว # ซ้ำๆ จนกว่าเครื่องหมายคอมม่า (,) ปรากฏบนหน้าจอแผงควบคุมเพื่อแสดงว่าจะมีการหยุดชั่วคราวที่ตำแหน่งนั้นในลำดับการโทร
●
ใส่ตัวหยุดชั่วคราวเพื่อรอสัญญาณหมุนหมายเลข: กดปุ่มสัญลักษณ์ * ซ้ำๆ จนกว่าตัวอักษร W ปรากฏบนหน้าจอแผงควบคุมเพื่อให้เครื่องพิมพ์หยุดรอสัญญาณหมุนหมายเลขก่อนที่จะหมุนหมายเลขโทรศัพท์ที่เหลือ
●
ใส่ Hook Flash: กดปุ่มสัญลักษณ์ * ซ้ำๆ จนกว่าตัวอักษร R จะปรากฏขึ้นที่หน้าจอแผงควบคุมเพื่อให้เครื่องพิมพ์ทำการ Hook Flash

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตั้งค่ารหัสนำหน้าการหมุน


แฟกซ์ (M1210 Series เท่านั้น)

ตั้งค่ารหัสนำหน้าการหมุน

    หมายเลขนำหน้าการโทรเป็นหมายเลขหรือกลุ่มตัวเลขที่จะถูกเพิ่มไว้หน้าหมายเลขแฟกซ์ที่จะหมุนโดยอัตโนมัติ ไม่ว่าจะป้อนหมายเลขแฟกซ์จากแผงควบคุมหรือซอฟต์แวร์ จำนวนตัวอักษรสูงสุดของหมายเลขนำหน้าการโทร คือ 50 ตัว

    ค่าเริ่มต้นคือ ปิด คุณอาจต้องการเปิดการตั้งค่านี้และป้อนหมายเลขนำหน้า ตัวอย่างเช่น หากคุณต้องการหมุนหมายเลข เช่น 9 เพื่อใช้สายโทรศัพท์ต่อไปยังภายนอกระบบโทรศัพท์ของบริษัท ในขณะที่เปิดใช้การตั้งค่านี้ คุณสามารถหมุนหมายเลขแฟกซ์ได้โดยไม่ต้องกดหมายเลขนำหน้าโดยใช้การหมุนหมายเลขด้วยตนเอง

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการส่งแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู เลขหมายนำหน้าการโทร และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK
    6.
    หากคุณเลือกตัวเลือก เปิด ใช้แผงปุ่มกดในการป้อนหมายเลขนำหน้า และกดปุ่ม OK คุณสามารถใช้ตัวเลข, ตัวหยุด และสัญลักษณ์การโทร


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่าการตรวจสอบสัญญาณหมุนหมายเลข

โดยปกติ เครื่องจะเริ่มหมุนหมายเลขแฟกซ์ในทันที หากเครื่องแฟกซ์และโทรศัพท์ของคุณใช้สายโทรศัพท์เดียวกัน ให้เปิดการตั้งค่าการตรวจสอบสัญญาณหมุนหมายเลข ซึ่งจะช่วยป้องกันไม่ให้เครื่องส่งแฟกซ์ในขณะที่ผู้อื่นกำลังใช้โทรศัพท์อยู่

ค่าที่ระบบตั้งไว้จากโรงงานของการตรวจสอบสัญญาณหมุนหมายเลขคือ เปิด สำหรับฝรั่งเศสและฮังการี และ ปิด สำหรับประเทศ/พื้นที่อื่นๆ

1.
บนแผงควบคุม กดปุ่ม ตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการส่งแฟกซ์ และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ตรวจสัญญาณหมุน และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การตั้งค่าการหมุนหมายเลขแบบ Tone หรือ Pulse


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่าการหมุนหมายเลขแบบ Tone หรือ Pulse

    ใช้ขั้นตอนนี้ในการตั้งค่าเครื่องให้ใช้โหมดการหมุนหมายเลขแบบ Tone หรือ Pulse ค่าที่ระบบตั้งไว้จากโรงงานคือ โทน อย่าเปลี่ยนการตั้งค่านี้ยกเว้นในกรณีที่คุณทราบว่าสายโทรศัพท์ไม่สามารถใช้การหมุนหมายเลขแบบ Tone

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการส่งแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู โหมดการหมุนเลขหมาย และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก โทน หรือ พัลส์ และกดปุ่ม OK เพื่อบันทึกการเลือก

    หมายเหตุ:

    ตัวเลือกการหมุนหมายเลขแบบ Pulse มีอยู่ในบางประเทศ/พื้นที่


แฟกซ์ (M1210 Series เท่านั้น)

ตั้งค่าโทรซ้ำอัตโนมัติและเวลาระหว่างการโทรซ้ำ

    หากเครื่องไม่สามารถส่งแฟกซ์ได้เนื่องจากเครื่องที่รับแฟกซ์ไม่รับสายหรือไม่ว่าง เครื่องจะพยายามโทรซ้ำโดยใช้ตัวเลือก โทรซ้ำในกรณีสายไม่ว่าง โทรซ้ำเมื่อไม่รับสาย และโทรซ้ำเมื่อเกิดข้อผิดพลาดในการสื่อสาร ให้ใช้ขั้นตอนในส่วนนี้ในการเปิดหรือปิดการใช้ตัวเลือกเหล่านี้

    การตั้งค่าตัวเลือกการโทรซ้ำในกรณีสายไม่ว่าง

    หากเปิดตัวเลือกนี้ไว้ เครื่องจะหมุนหมายเลขซ้ำโดยอัตโนมัติหากได้รับสัญญาณสายไม่ว่าง ค่าที่ระบบตั้งไว้จากโรงงานสำหรับตัวเลือกการโทรซ้ำในกรณีสายไม่ว่างคือ เปิด

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการส่งแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู โทรซ้ำถ้าไม่ว่าง และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK

    การตั้งค่าตัวเลือกการโทรซ้ำเมื่อไม่รับสาย

    หากเปิดตัวเลือกนี้ไว้ เครื่องจะหมุนหมายเลขซ้ำโดยอัตโนมัติเมื่อเครื่องแฟกซ์ที่รับไม่รับสาย ค่าที่ระบบตั้งไว้จากโรงงานสำหรับตัวเลือกการโทรซ้ำเมื่อไม่รับสายคือ ปิด

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการส่งแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู โทรซ้ำถ้าไม่รับสาย และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK

    การตั้งค่าตัวเลือกการโทรซ้ำเมื่อเกิดข้อผิดพลาดในการสื่อสาร

    หากเปิดตัวเลือกนี้ไว้ เครื่องจะหมุนหมายเลขซ้ำโดยอัตโนมัติเมื่อมีข้อผิดพลาดในการสื่อสารเกิดขึ้น ค่าที่ระบบตั้งไว้จากโรงงานสำหรับตัวเลือกการโทรซ้ำเมื่อเกิดข้อผิดพลาดในการสื่อสารคือ เปิด

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการส่งแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู สื่อสารขัดข้องขณะโทรซ้ำ และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่าความจาง/เข้มและความละเอียด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การตั้งค่าความจาง/เข้มเริ่มต้น (ความคมชัด)
  • การตั้งค่าความละเอียด


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่าความจาง/เข้มเริ่มต้น (ความคมชัด)

    ความคมชัดจะมีผลต่อความสว่างและความเข้มของแฟกซ์ที่จะส่ง

    การตั้งค่าความเข้ม/ความสว่างที่ระบบตั้งไว้ คือ ความคมชัดที่จะใช้กับเอกสารทั้งหมดที่ส่งเป็นแฟกซ์ ตัวเลื่อนจะอยู่ที่ตำแหน่งกึ่งกลางโดยเป็นความคมชัดที่ระบบตั้งไว้

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการส่งแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู จาง/เข้มกว่าเริ่มต้น และกดปุ่ม OK
    5.
    ใช้ปุ่ม ลูกศรซ้าย [image] เพื่อเลื่อนแถบแสดงสถานะไปทางซ้ายเพื่อทำให้แฟกซ์ที่ส่งมีสีจางกว่าต้นฉบับ หรือใช้ปุ่ม ลูกศรขวา [image] เพื่อเลื่อนแถบแสดงสถานะไปทางขวาเพื่อทำให้แฟกซ์ที่ส่งมีสีเข้มกว่าต้นฉบับ
    6.
    กดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่าความละเอียด
    หมายเหตุ:

    การเพิ่มความละเอียดจะเพิ่มขนาดของแฟกซ์ ขนาดของแฟกซ์ที่ใหญ่ขึ้นจะใช้เวลาในการส่งมากขึ้นและอาจใช้พื้นที่มากกว่าหน่วยความจำที่มีอยู่ในเครื่อง

    ค่าที่ระบบตั้งไว้จากโรงงานสำหรับการตั้งค่าความละเอียดคือ ชัด

    ใช้ขั้นตอนนี้ในการเปลี่ยนความละเอียดที่ระบบตั้งไว้สำหรับการส่งแฟกซ์ให้เป็นค่าใดค่าหนึ่งต่อไปนี้:

    ●
    มาตรฐาน: การตั้งค่านี้จะให้คุณภาพต่ำที่สุดและส่งข้อมูลได้เร็วที่สุด
    ●
    ละเอียด: การตั้งค่านี้จะให้ความละเอียดที่สูงกว่า มาตรฐาน ซึ่งเหมาะสำหรับเอกสารที่เป็นข้อความ
    ●
    ละเอียดพิเศษ: การตั้งค่านี้เหมาะสำหรับเอกสารที่มีทั้งข้อความและภาพ เวลาในการส่งจะนานกว่าการตั้งค่า ละเอียด แต่เร็วกว่าการตั้งค่า ภาพถ่าย
    ●
    ภาพถ่าย: การตั้งค่านี้จะให้ภาพที่ดีที่สุด แต่จะใช้เวลาในการส่งมากขึ้นเป็นอย่างมาก
    การตั้งค่าความละเอียดเริ่มต้น

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการส่งแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ความละเอียดแฟกซ์เริ่มต้น และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรในการเปลี่ยนแปลงการตั้งค่าความละเอียด
    6.
    กดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์ (M1210 Series เท่านั้น)

แบบใบปะหน้า

    โปรแกรม PC Fax Send มีแบบใบปะหน้าแฟกซ์ธุรกิจหรือแฟกซ์ส่วนตัวหลายแบบให้เลือกใช้

    หมายเหตุ:

    คุณไม่สามารถแก้ไขรูปแบบใบปะหน้าได้ แม้คุณจะเปลี่ยนแปลงข้อความในช่องข้อความต่างๆ ในใบปะหน้าได้ แต่รูปแบบของใบปะหน้านั้นเป็นรูปแบบที่กำหนดไว้ตายตัว


แฟกซ์ (M1210 Series เท่านั้น)

การปรับใช้ใบปะหน้า

    1.
    เปิดโปรแกรม PC Fax Send
    2.
    ในส่วน แฟกซ์ไปยัง ให้ป้อนหมายเลขแฟกซ์ ชื่อ และบริษัทของผู้รับ
    3.
    ในส่วน ความละเอียด ให้เลือกการตั้งค่าความละเอียด
    4.
    ในส่วน รวมไปกับแฟกซ์ ให้เลือก ใบปะหน้า
    5.
    เพิ่มรายละเอียดลงในช่องข้อความ หมายเหตุ และ เรื่อง
    6.
    ในช่องดรอปดาวน์ ใบปะหน้าแฟกซ์ ให้เลือกแบบ แล้วเลือก เอกสารในถาดเอกสาร
    7.
    ทำอย่างใดอย่างหนึ่งต่อไปนี้:
    ●
    คลิก ส่งตอนนี้ เพื่อส่งแฟกซ์โดยไม่ดูตัวอย่างใบปะหน้าก่อน
    ●
    คลิก ดูตัวอย่าง เพื่อดูใบปะหน้าก่อนที่จะส่งแฟกซ์


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่าการรับแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การตั้งค่าการส่งต่อแฟกซ์
  • การตั้งค่าโหมดการรับสาย
  • การล็อคหรือยกเลิกการล็อคหมายเลขแฟกซ์
  • การตั้งค่าจำนวนเสียงกริ่งตอบรับ
  • ตั้งค่าเสียงกริ่งเฉพาะ
  • การใช้การลดขนาดแฟกซ์ที่ได้รับโดยอัตโนมัติ
  • ตั้งค่าการพิมพ์แฟกซ์ซ้ำ
  • การตั้งค่าโหมดการตรวจสอบแบบเงียบ
  • ตั้งค่าความดังของเสียงแฟกซ์
  • ตั้งค่าการประทับข้อมูลบนแฟกซ์ที่ได้รับ
  • ตั้งค่าคุณสมบัติรับส่วนตัว


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่าการส่งต่อแฟกซ์

    คุณสามารถตั้งค่าผลิตภัณฑ์ให้ส่งต่อแฟกซ์ที่เข้ามาไปยังหมายเลขแฟกซ์อื่นได้ ผลิตภัณฑ์จะจัดเก็บแฟกซ์ไว้ในหน่วยความจำเมื่อได้รับแฟกซ์เข้ามา หลังจากนั้นจะทำการหมุนหมายเลขแฟกซ์ที่ได้ระบุไว้และส่งแฟกซ์ หากเครื่องไม่สามารถส่งต่อแฟกซ์ได้เนื่องจากเกิดข้อผิดพลาด (ตัวอย่างเช่น หมายเลขนั้นสายไม่ว่าง) และการโทรซ้ำไม่สำเร็จ เครื่องจะพิมพ์แฟกซ์ออกมา

    หากเครื่องมีหน่วยความจำไม่เพียงพอในขณะรับแฟกซ์ เครื่องจะหยุดรับแฟกซ์ที่เข้ามาและส่งต่อเฉพาะข้อมูลที่จัดเก็บไว้ในหน่วยความจำ

    ในการใช้คุณสมบัติการส่งต่อแฟกซ์ ผลิตภัณฑ์ (ไม่ใช่เครื่องคอมพิวเตอร์) จะต้องกำลังรับแฟกซ์ และโหมดการรับสายจะต้องถูกตั้งค่าไว้ที่ อัตโนมัติ

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการรับแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ส่งต่อแฟกซ์ และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK
    6.
    หากคุณเปิดคุณสมบัติการส่งต่อแฟกซ์ ให้ใช้แผงปุ่มกดในการระบุหมายเลขแฟกซ์ที่จะส่ง และกดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่าโหมดการรับสาย

    คุณสามารถตั้งค่าโหมดการรับสายของเครื่องไว้ที่ อัตโนมัติ, TAM, แฟกซ์/โทรศัพท์ หรือ ด้วยตนเอง ขึ้นอยู่กับการใช้งาน ค่าที่ระบบตั้งไว้จากโรงงานคือ อัตโนมัติ

    ●
    อัตโนมัติ: เครื่องจะตอบรับสายเรียกเข้าหลังจากที่มีเสียงกริ่งดังขึ้นตามจำนวนที่ระบุ หรือเมื่อได้รับสัญญาณแฟกซ์เฉพาะ
    ●
    TAM: เครื่องพิมพ์จะไม่รับสายโดยอัตโนมัติ แต่จะรอจนกว่าจะตรวจพบสัญญาณแฟกซ์
    ●
    แฟกซ์/โทรศัพท์: เครื่องพิมพ์จะรับายเรียกเข้าทันที หากตรวจพบสัญญาณแฟกซ์ เครื่องจะประมวลผลสายนั้นเป็นแฟกซ์ หากไม่พบสัญญาณแฟกซ์ เครื่องจะส่งเสียงกริ่งเพื่อเตือนให้คุณรับสายเรียกเข้า
    ●
    ด้วยตนเอง: เครื่องจะไม่รับสาย คุณต้องเริ่มขั้นตอนการรับแฟกซ์ด้วยตนเองโดยการกดปุ่ม ส่งแฟกซ์ [image] ที่แผงควบคุม หรือยกหูโทรศัพท์ที่ต่อพ่วงกับสายนั้นและหมุนหมายเลข 1-2-3

    ปฏิบัติตามขั้นตอนต่อไปนี้ในการตั้งค่าหรือเปลี่ยนโหมดการรับสาย:

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการรับแฟกซ์ และกดปุ่ม OK
    4.
    กดปุ่ม OK เพื่อเลือกเมนู โหมดรับสาย
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือกโหมดการรับสาย และกดปุ่ม OK


แฟกซ์ (M1210 Series เท่านั้น)

การล็อคหรือยกเลิกการล็อคหมายเลขแฟกซ์

    หากคุณไม่ต้องการรับแฟกซ์จากบางคนหรือบางบริษัท คุณสามารถล็อคหมายเลขแฟกซ์ได้ถึง 30 หมายเลขโดยใช้แผงควบคุม เมื่อคุณล็อคหมายเลขแฟกซ์แล้วและมีการส่งแฟกซ์มาจากหมายเลขดังกล่าว หน้าจอของแผงควบคุมจะแสดงหมายเลขที่ถูกล็อคนั้น โดยเครื่องจะไม่พิมพ์แฟกซ์ออกมา และจะไม่เก็บข้อมูลแฟกซ์ไว้ในหน่วยความจำด้วย แฟกซ์ที่มาจากหมายเลขที่ถูกล็อคจะปรากฏในบันทึกการใช้งานแฟกซ์เป็นข้อความ "ลบทิ้ง" คุณสามารถยกเลิกการล็อคหมายเลขแฟกซ์ทีละหมายเลขหรือยกเลิกทั้งหมดในครั้งเดียวก็ได้

    หมายเหตุ:

    ผู้ส่งหมายเลขแฟกซ์ที่ถูกล็อคจะไม่ได้รับแจ้งว่า ส่งแฟกซ์ไม่สำเร็จ

    คุณสามารถล็อคหรือปลดล็อคหมายเลขแฟกซ์จากแผงควบคุมได้โดยปฏิบัติตามขั้นตอนต่อไปนี้:

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการรับแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ล็อคแฟกซ์ และกดปุ่ม OK
    5.
    ในการล็อคหมายเลขแฟกซ์ ให้ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เพิ่มรายการ และกดปุ่ม OK ป้อนหมายเลขแฟกซ์ให้ตรงกับที่ปรากฏอยู่ที่หัวแฟกซ์ (รวมทั้งการเว้นวรรคด้วย) และกดปุ่ม OK ป้อนชื่อของหมายเลขที่ถูกล็อค และกดปุ่ม OK

    ในการยกเลิกการล็อคหมายเลขแฟกซ์หมายเลขเดียว ให้ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก ลบรายการ และกดปุ่ม OK ใช้ปุ่มลูกศรเพื่อเลือกหมายเลขแฟกซ์ที่คุณต้องการลบ และกดปุ่ม OK เพื่อยืนยันการลบ

    ในการยกเลิกการล็อคหมายเลขแฟกซ์ทั้งหมด ให้ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก ลบทั้งหมด และกดปุ่ม OK กดปุ่ม OK อีกครั้งเพื่อยืนยันการลบ


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่าจำนวนเสียงกริ่งตอบรับ

    เมื่อตั้งค่าโหมดการรับสายไว้ที่ อัตโนมัติ การตั้งค่าจำนวนเสียงกริ่งตอบรับของเครื่องจะตรวจสอบจำนวนเสียงกริ่งโทรศัพท์ที่ดังขึ้นก่อนที่จะตอบรับสายเรียกเข้า

    หากเชื่อมต่อเครื่องไว้กับสายที่คุณใช้สำหรับทั้งสายสนทนาและสายแฟกซ์ (สายที่ใช้ร่วมกัน) และมีการใช้เครื่องตอบรับโทรศัพท์ คุณอาจต้องปรับการตั้งค่าจำนวนเสียงกริ่งตอบรับ จำนวนเสียงกริ่งตอบรับของเครื่องจะต้องมากกว่าจำนวนเสียงกริ่งตอบรับของเครื่องตอบรับโทรศัพท์ ซึ่งจะช่วยให้เครื่องสามารถตอบรับสายเรียกเข้าและบันทึกข้อความสำหรับสายสนทนาได้ เมื่อเครื่องตอบรับโทรศัพท์ตอบรับสายเรียกเข้า เครื่องจะฟังเสียงและตอบรับโดยอัตโนมัติหากได้รับสัญญาณแฟกซ์

    ในสหรัฐอเมริกาและแคนาดา การตั้งค่าจำนวนเสียงกริ่งตอบรับที่ระบบตั้งไว้ คือ 5 ครั้ง แต่ในประเทศ/พื้นที่อื่นจะเป็น 2 ครั้ง

    ใช้ตารางด้านล่างนี้ในการกำหนดจำนวนเสียงกริ่งตอบรับที่จะใช้

    ประเภทสายโทรศัพท์
    การตั้งค่าจำนวนเสียงกริ่งตอบรับที่แนะนำ
    สายแฟกซ์ที่กำหนดไว้เฉพาะ (รับเฉพาะสายแฟกซ์เท่านั้น)
    ตั้งจำนวนเสียงกริ่งให้อยู่ในช่วงที่ปรากฏบนหน้าจอของแผงควบคุม (จำนวนเสียงกริ่งต่ำสุดและสูงสุดอาจแตกต่างกันไปตามแต่ละประเทศ/พื้นที่)
    สายเดียวที่มีหมายเลข 2 หมายเลขแยกกัน และใช้บริการรูปแบบเสียงกริ่ง
    เสียงกริ่งหนึ่งหรือสองครั้ง (หากคุณมีเครื่องตอบรับโทรศัพท์หรือคอมพิวเตอร์วอยซ์เมล์ที่ใช้หมายเลขโทรศัพท์อื่น ตรวจสอบให้แน่ใจว่าคุณตั้งค่าจำนวนเสียงกริ่งมากกว่าระบบตอบรับอัตโนมัติ นอกจากนี้ คุณยังสามารถใช้คุณสมบัติเสียงกริ่งเฉพาะเพื่อแยกความแตกต่างระหว่างสายสนทนาและสายแฟกซ์)
    สายร่วม (รับทั้งสายแฟกซ์และสายสนทนา) ที่มีโทรศัพท์เครื่องพ่วงเท่านั้น
    อย่างน้อย 5 ครั้ง
    สายร่วม (รับทั้งสายแฟกซ์และสายสนทนา) ที่มีเครื่องตอบรับโทรศัพท์หรือคอมพิวเตอร์วอยซ์เมล์
    มากกว่าเครื่องตอบรับโทรศัพท์หรือคอมพิวเตอร์วอยซ์เมล์ 2 ครั้ง

    หากต้องการกำหนดหรือเปลี่ยนจำนวนเสียงกริ่งตอบรับ ให้ปฏิบัติตามขั้นตอนต่อไปนี้:

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการรับแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู จำนวนเสียงกริ่งตอบรับ และกดปุ่ม OK
    5.
    ใช้แผงปุ่มกดในการป้อนจำนวนเสียงกริ่งตอบรับ และกดปุ่ม OK


แฟกซ์ (M1210 Series เท่านั้น)

ตั้งค่าเสียงกริ่งเฉพาะ

    บริษัทโทรศัพท์บางแห่งจะมีให้บริการรูปแบบเสียงกริ่งหรือเสียงกริ่งเฉพาะ บริการนี้จะช่วยให้คุณสามารถใช้โทรศัพท์ได้มากกว่าหนึ่งหมายเลขในสายเดียวกัน หมายเลขโทรศัพท์แต่ละหมายเลขจะมีรูปแบบเสียงกริ่งที่ไม่ซ้ำกันเพื่อให้คุณสามารถรับสายสนทนาและให้เครื่องรับสายแฟกซ์ได้

    หากคุณสมัครขอใช้บริการรูปแบบเสียงกริ่งกับบริษัทโทรศัพท์ คุณต้องตั้งค่าเครื่องให้ตอบรับสายที่มีรูปแบบเสียงกริ่งที่ถูกต้อง รูปแบบเสียงกริ่งเฉพาะอาจไม่มีให้บริการในบางประเทศ/พื้นที่ โปรดติดต่อบริษัทโทรศัพท์เพื่อตรวจสอบว่ามีบริการนี้ในประเทศ/พื้นที่ของคุณหรือไม่

    หมายเหตุ:

    หากไม่มีการให้บริการรูปแบบเสียงกริ่งและคุณเปลี่ยนแปลงการตั้งค่ารูปแบบเสียงกริ่งเป็นค่าอื่นที่ไม่ใช่ค่าเริ่มต้น ซึ่งได้แก่ เสียงกริ่งทั้งหมด เครื่องอาจไม่สามารถรับแฟกซ์ได้

    การตั้งค่าต่างๆ มีดังนี้:

    ●
    เสียงกริ่งทั้งหมด: เครื่องจะตอบรับสายที่เรียกเข้ามาในสายโทรศัพท์
    ●
    หนึ่งครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังครั้งเดียว
    ●
    สองครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังสองครั้ง
    ●
    สามครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังสามครั้ง
    ●
    สองครั้งและสามครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังสองครั้งหรือสามครั้ง

    หากต้องการเปลี่ยนรูปแบบเสียงกริ่งสำหรับการรับสาย ให้ปฏิบัติตามขั้นตอนต่อไปนี้:

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการรับแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ประเภทกริ่งรับสาย และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกรูปแบบเสียงกริ่งที่คุณต้องการ และกดปุ่ม OK
    6.
    หลังจากที่ติดตั้งผลิตภัณฑ์เสร็จสมบูรณ์ ให้ผู้อื่นลองส่งแฟกซ์ให้กับคุณเพื่อตรวจสอบว่าบริการรูปแบบเสียงกริ่งทำงานได้อย่างถูกต้อง


แฟกซ์ (M1210 Series เท่านั้น)

การใช้การลดขนาดแฟกซ์ที่ได้รับโดยอัตโนมัติ

    หากคุณเปิดตัวเลือกพอดีกับกระดาษ เครื่องจะลดขนาดของแฟกซ์สูงสุด 75% เพื่อปรับข้อมูลให้พอดีกับขนาดกระดาษเริ่มต้น (ตัวอย่างเช่น เครื่องจะลดขนาดแฟกซ์ลงจาก Legal เป็น Letter)

    หากคุณปิดตัวเลือกพอดีกับกระดาษ เครื่องจะพิมพ์แฟกซ์ขนาดเต็มลงในกระดาษหลายหน้า ค่าที่ระบบตั้งไว้จากโรงงานสำหรับการลดขนาดแฟกซ์ที่ได้รับโดยอัตโนมัติคือ เปิด

    หากคุณใช้งานตัวเลือก ประทับข้อมูลบนแฟกซ์ คุณอาจต้องเปิดใช้งานการย่อขนาดอัตโนมัติด้วยเช่นกัน ทั้งนี้เพื่อลดขนาดแฟกซ์ที่ได้รับลงเล็กน้อย และป้องกันไม่ให้ข้อมูลที่จะประทับบนแฟกซ์ดันข้อความบนแฟกซ์ให้เกินไปเป็นสองหน้า

    หมายเหตุ:

    ตรวจสอบให้แน่ใจว่าขนาดกระดาษเริ่มต้นตรงกับขนาดของกระดาษที่ใส่ไว้ในถาดกระดาษ

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการรับแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู พอดีหน้า และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์ (M1210 Series เท่านั้น)

ตั้งค่าการพิมพ์แฟกซ์ซ้ำ

    ค่าเริ่มต้นของการตั้งค่าการพิมพ์แฟกซ์ซ้ำคือ เปิด หากต้องการเปลี่ยนแปลงการตั้งค่านี้จากแผงควบคุม ให้ทำตามขั้นตอนต่อไปนี้

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการรับแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู พิมพ์แฟกซ์ซ้ำ และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่าโหมดการตรวจสอบแบบเงียบ

    การตั้งค่านี้จะควบคุมเกี่ยวกับการรับแฟกซ์จากเครื่องแฟกซ์รุ่นเก่าที่ไม่มีการส่งสัญญาณแฟกซ์ในระหว่างการส่ง ในช่วงเวลาการจัดทำเอกสารนี้ เครื่องแฟกซ์ที่มีการทำงานแบบเงียบเหล่านี้มีการใช้งานอยู่น้อยมาก ค่าเริ่มต้นคือ ปิด คุณควรเปลี่ยนแปลงการตั้งค่าโหมดการตรวจสอบแบบเงียบนี้ เมื่อคุณได้รับแฟกซ์จากผู้ใช้เครื่องแฟกซ์รุ่นเก่าเป็นประจำเท่านั้น

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการรับแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตรวจสอบแบบเงียบ และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์ (M1210 Series เท่านั้น)

ตั้งค่าความดังของเสียงแฟกซ์

ควบคุมระดับเสียงแฟกซ์จากแผงควบคุม คุณสามารถเปลี่ยนแปลงเสียงต่างๆ ดังต่อไปนี้:

●
เสียงแฟกซ์ที่กำหนดให้กับแฟกซ์เข้าและแฟกซ์ออก
●
เสียงกริ่งสำหรับแฟกซ์เข้า

ค่าเริ่มต้นที่ตั้งไว้จากโรงงานสำหรับความดังของเสียงแฟกซ์คือ เบา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตั้งค่าความดังของเสียงแจ้งเตือน ความดังของเสียงสายโทรศัพท์ และความดังของเสียงกริ่ง


แฟกซ์ (M1210 Series เท่านั้น)

ตั้งค่าความดังของเสียงแจ้งเตือน ความดังของเสียงสายโทรศัพท์ และความดังของเสียงกริ่ง

    1.
    กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าระบบ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าความดัง และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ความดังของเสียงเตือน เมนู ความดังของสายโทรศัพท์ หรือเมนู ความดังของเสียงกริ่ง และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกการตั้งค่า ปิด, เบา, ปานกลาง หรือ ดัง
    6.
    กดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์ (M1210 Series เท่านั้น)

ตั้งค่าการประทับข้อมูลบนแฟกซ์ที่ได้รับ

    เครื่องจะพิมพ์ข้อมูลผู้ส่งที่ด้านบนของแฟกซ์ที่ได้รับ คุณยังสามารถเลือกประทับข้อมูลบนแฟกซ์ที่เข้ามาด้วยข้อมูลส่วนหัวของคุณเองเพื่อยืนยันวันที่และเวลาที่ได้รับแฟกซ์ได้ ค่าที่ระบบตั้งไว้จากโรงงานสำหรับการประทับข้อมูลบนแฟกซ์ที่ได้รับคือ ปิด

    หมายเหตุ:

    การเปิดการตั้งค่าประทับข้อมูลเมื่อได้รับอาจเพิ่มขนาดของหน้า และทำให้เครื่องพิมพ์ต้องพิมพ์หน้าที่สอง
    หมายเหตุ:

    ตัวเลือกนี้จะใช้กับแฟกซ์ที่ได้รับที่เครื่องพิมพ์ออกมาเท่านั้น

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการรับแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ประทับข้อมูลบนแฟกซ์ และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์ (M1210 Series เท่านั้น)

ตั้งค่าคุณสมบัติรับส่วนตัว
    หมายเหตุ:

    คุณสมบัติรับส่วนตัวจะไม่มีผลกับคุณสมบัติพิมพ์แฟกซ์ล่าสุดซ้ำ ในการจำกัดการเข้าถึงแฟกซ์ที่ได้รับทั้งหมด ตรวจสอบให้แน่ใจว่าตั้งค่า พิมพ์แฟกซ์ซ้ำ เป็น ปิด

    เมื่อเปิดใช้คุณสมบัติรับส่วนตัว แฟกซ์ที่ได้รับจะถูกจัดเก็บในหน่วยความจำ ต้องใช้รหัส (PIN) เพื่อพิมพ์แฟกซ์ที่จัดเก็บไว้

    การเปิดคุณสมบัติรับส่วนตัว

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการรับแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รับส่วนตัว และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด และกดปุ่ม OK
    6.
    ใช้แผงปุ่มกดในการป้อนรหัสผ่านการรักษาความปลอดภัยของเครื่อง และกดปุ่ม OK
    7.
    ในการยืนยันรหัสผ่านการรักษาความปลอดภัยของเครื่อง ให้ใช้แผงปุ่มกดเพื่อป้อนรหัสผ่านอีกครั้ง และกดปุ่ม OK

    การปิดคุณสมบัติรับส่วนตัว

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้แผงปุ่มกดในการป้อนรหัสผ่านการรักษาความปลอดภัยของเครื่อง และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการรับแฟกซ์ และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รับส่วนตัว และกดปุ่ม OK
    6.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก ปิด และกดปุ่ม OK

    หากมีแฟกซ์ที่ไม่ได้พิมพ์อยู่ในหน่วยความจำแฟกซ์ เครื่องพิมพ์จะพิมพ์แฟกซ์ แล้วลบแฟกซ์ออกจากหน่วยความจำ


แฟกซ์ (M1210 Series เท่านั้น)

ตั้งค่าการเรียกเอกสารจากแฟกซ์

    หากบุคคลอื่นมีการตั้งค่าการเรียกเอกสารจากแฟกซ์ คุณสามารถขอให้ส่งแฟกซ์ไปยังเครื่องของคุณได้ (ซึ่งรู้จักกันในชื่อการเรียกเอกสารจากเครื่องอื่น)

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ฟังก์ชันแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก รับการเรียกเอกสาร และกดปุ่ม OK

    เครื่องจะหมุนไปที่เครื่องแฟกซ์อื่นและขอรับแฟกซ์


แฟกซ์ (M1210 Series เท่านั้น)

การใช้แฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ซอฟต์แวร์แฟกซ์
  • การยกเลิกการส่งแฟกซ์
  • การลบแฟกซ์ออกจากหน่วยความจำ
  • ใช้แฟกซ์ด้วยระบบ DSL, PBX หรือ ISDN
  • ใช้แฟกซ์ในบริการ VoIP
  • หน่วยความจำของแฟกซ์
  • การส่งแฟกซ์
  • การรับแฟกซ์


แฟกซ์ (M1210 Series เท่านั้น)

ซอฟต์แวร์แฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • โปรแกรมใช้งานแฟกซ์ที่รองรับ


แฟกซ์ (M1210 Series เท่านั้น)

โปรแกรมใช้งานแฟกซ์ที่รองรับ

    โปรแกรมใช้งานแฟกซ์สำหรับพีซีที่มากับเครื่องพิมพ์เป็นโปรแกรมใช้งานแฟกซ์เพียงโปรแกรมเดียวที่สามารถใช้งานกับเครื่องพิมพ์นี้ได้ วิธีการที่จะใช้โปรแกรมใช้งานแฟกซ์สำหรับพีซีโปรแกรมอื่นที่ติดตั้งไว้ในคอมพิวเตอร์อยู่แล้วคือ คุณต้องใช้โมเด็มที่คุณมีอยู่ก่อนหน้านี้เชื่อมต่อกับคอมพิวเตอร์ เนื่องจากโปรแกรมจะไม่สามารถทำงานผ่านโมเด็มของเครื่องพิมพ์ได้


แฟกซ์ (M1210 Series เท่านั้น)

การยกเลิกการส่งแฟกซ์

คุณสามารถยกเลิกแฟกซ์ที่กำลังหมุนหมายเลขหรือแฟกซ์ที่กำลังส่งหรือรับได้ โดยปฏิบัติตามคำแนะนำต่อไปนี้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การยกเลิกแฟกซ์ที่กำลังส่ง
  • การยกเลิกการส่งแฟกซ์ที่ทำเก็บไว้


แฟกซ์ (M1210 Series เท่านั้น)

การยกเลิกแฟกซ์ที่กำลังส่ง

    กดปุ่ม ยกเลิก [image] บนแผงควบคุม หน้าเอกสารที่ยังไม่ได้ส่งจะถูกยกเลิกการส่ง การกดปุ่ม ยกเลิก [image] จะหยุดการโทรกลุ่มด้วย


แฟกซ์ (M1210 Series เท่านั้น)

การยกเลิกการส่งแฟกซ์ที่ทำเก็บไว้

    ใช้ขั้นตอนนี้ในการยกเลิกการส่งแฟกซ์ในกรณีต่อไปนี้:

    ●
    เครื่องพิมพ์จะรอหมุนหมายเลขซ้ำเมื่อสายไม่ว่าง ไม่มีผู้รับสาย หรือมีข้อผิดพลาดในการสื่อสาร
    ●
    แฟกซ์ถูกตั้งเวลาให้ส่งในอนาคต

    ให้ทำตามขั้นตอนต่อไปนี้หากต้องการยกเลิกการส่งแฟกซ์โดยใช้เมนู สถานะการส่งแฟกซ์:

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู สถานะงานแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลื่อนไปตามแฟกซ์ที่ค้างอยู่จนกว่าจะถึงแฟกซ์ที่คุณต้องการยกเลิก
    4.
    กดปุ่ม OK เพื่อเลือกงานที่คุณต้องการยกเลิก
    5.
    กดปุ่ม OK เพื่อยืนยันว่าคุณต้องการยกเลิกงานนั้น


แฟกซ์ (M1210 Series เท่านั้น)

การลบแฟกซ์ออกจากหน่วยความจำ

    ใช้ขั้นตอนนี้เมื่อคุณคิดว่าอาจมีผู้อื่นใช้เครื่องพิมพ์แล้วสั่งพิมพ์แฟกซ์จากหน่วยความจำซ้ำอีกครั้งเท่านั้น

    ข้อควรระวัง:

    ขั้นตอนนี้นอกจากการลบหน่วยความจำที่สามารถพิมพ์ซ้ำได้ ยังสามารถลบแฟกซ์ที่กำลังส่งอยู่ แฟกซ์ที่ยังไม่ได้ส่งเนื่องจากรอหมุนหมายเลข แฟกซ์ที่บันทึกไว้เพื่อส่งในอนาคต และแฟกซ์ที่ไม่ได้พิมพ์หรือส่งต่อไปได้

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ฟังก์ชันแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก ลบแฟกซ์ที่บันทึก และกดปุ่ม OK
    4.
    กดปุ่ม OK เพื่อยืนยันการลบ


แฟกซ์ (M1210 Series เท่านั้น)

ใช้แฟกซ์ด้วยระบบ DSL, PBX หรือ ISDN

เครื่องพิมพ์ HP ออกแบบมาสำหรับใช้กับระบบโทรศัพท์แบบอะนาล็อกทั่วไปโดยเฉพาะ แต่ไม่ได้ออกแบบมาเพื่อเจาะจงใช้งานกับระบบ DSL, PBX, สาย ISDN หรือ VoIP อย่างไรก็ตาม เครื่องพิมพ์อาจทำงานกับระบบเหล่านั้นได้หากตั้งค่าและใช้ร่วมกับอุปกรณ์ที่เหมาะสม

หมายเหตุ:

HP ขอแนะนำให้คุณสอบถามตัวเลือกการตั้งค่า DSL, PBX, ISDN และ VoIP กับผู้ให้บริการ

เครื่องพิมพ์ HP LaserJet เป็นอุปกรณ์ระบบอะนาล็อกที่ไม่รองรับระบบโทรศัพท์ดิจิตอลทุกชนิด (เว้นเสียแต่ว่าจะใช้ร่วมกับอุปกรณ์แปลงสัญญาณดิจิตอลเป็นอะนาล็อก) HP ไม่รับประกันว่าเครื่องพิมพ์จะสามารถใช้งานร่วมกับระบบดิจิตอลหรืออุปกรณ์แปลงสัญญาณดิจิตอลเป็นอะนาล็อกได้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • DSL
  • PBX
  • ISDN


แฟกซ์ (M1210 Series เท่านั้น)

DSL

    Digital Subscriber Line (DSL) ใช้เทคโนโลยีดิจิตอลผ่านทางสายโทรศัพท์ปกติ เครื่องพิมพ์นี้ไม่เจาะจงรองรับการใช้งานกับสัญญาณดิจิตอล อย่างไรก็ตาม หากได้รับการกำหนดค่าขณะที่ตั้งค่าใช้งาน DSL สัญญาณอาจถูกกรองจนสามารถส่งสัญญาณอะนาล็อกได้ในบางแบนด์วิธ (สำหรับสายสนทนาและแฟกซ์) ขณะที่ส่งข้อมูลดิจิตอลด้วยแบนด์วิธที่เหลือ

    หมายเหตุ:

    บริการ DSL อาจไม่สามารถใช้งานร่วมกับแฟกซ์ทุกประเภท HP ไม่รับประกันว่าเครื่องพิมพ์จะสามารถใช้งานร่วมกับบริการ DSL หรือผู้ให้บริการทุกรายได้

    โมเด็ม DSL ต้องใช้วงจรกรองความถี่สูง ผู้ให้บริการมักจะให้วงจรกรองความถี่ต่ำมาสำหรับใช้งานต่อสายโทรศัพท์ธรรมดา

    หมายเหตุ:

    โปรดติดต่อผู้ให้บริการ DSL เพื่อขอข้อมูลเพิ่มเติมหรือขอความช่วยเหลือ


แฟกซ์ (M1210 Series เท่านั้น)

PBX

    เครื่องพิมพ์นี้เป็นอุปกรณ์ระบบอะนาล็อกซึ่งไม่รองรับการใช้งานกับระบบโทรศัพท์ดิจิตอลทุกชนิด คุณอาจต้องใช้วงจรกรองหรืออุปกรณ์แปลงสัญญาณดิจิตอลเป็นอะนาล็อกในการใช้งานแฟกซ์ หากต้องใช้งานแฟกซ์ในระบบ PBX คุณต้องติดต่อผู้ให้บริการ PBX เพื่อขอความช่วยเหลือ HP ไม่รับประกันว่าเครื่องพิมพ์จะสามารถใช้งานร่วมกับระบบดิจิตอลหรืออุปกรณ์แปลงสัญญาณดิจิตอลเป็นอะนาล็อกได้

    โปรดติดต่อผู้ให้บริการ PBX เพื่อขอข้อมูลเพิ่มเติมและขอความช่วยเหลือ


แฟกซ์ (M1210 Series เท่านั้น)

ISDN

    โปรดติดต่อผู้ให้บริการ ISDN เพื่อขอข้อมูลเพิ่มเติมและขอความช่วยเหลือ


แฟกซ์ (M1210 Series เท่านั้น)

ใช้แฟกซ์ในบริการ VoIP

    บริการ Voice over Internet Protocol (VoIP) มักจะไม่สามารถใช้งานร่วมกับเครื่องแฟกซ์ได้หากผู้ผลิตไม่รับรองว่าเครื่องสามารถรองรับบริการการใช้งานแฟกซ์ผ่าน IP

    หากเครื่องพิมพ์มีปัญหาในการใช้งานแฟกซ์ผ่านเครือข่าย VoIP ให้ตรวจสอบว่าสายเชื่อมต่อและการตั้งค่าต่างๆ ถูกต้องแล้วหรือไม่ การลดค่าความเร็วในการส่งแฟกซ์อาจช่วยให้เครื่องพิมพ์สามารถส่งแฟกซ์ผ่านเครือข่าย VoIP ได้

    หากปัญหาในการใช้งานแฟกซ์ยังเกิดขึ้น ให้ติดต่อผู้ให้บริการ VoIP


แฟกซ์ (M1210 Series เท่านั้น)

หน่วยความจำของแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • หน่วยความจำของแฟกซ์จะเก็บข้อมูลไว้เมื่อไฟดับ


แฟกซ์ (M1210 Series เท่านั้น)

หน่วยความจำของแฟกซ์จะเก็บข้อมูลไว้เมื่อไฟดับ

    หน่วยความจำ Flash ช่วยป้องกันข้อมูลสูญหายเมื่อเกิดกระแสไฟฟ้าขัดข้อง เครื่องแฟกซ์อื่นๆ จะจัดเก็บหน้าเอกสารที่จะแฟกซ์ไว้ใน RAM ทั่วไปหรือ Short-term RAM โดยทั่วไป ข้อมูลใน RAM ทั่วไปจะสูญหายทันทีที่ไฟดับ แต่ Short-term RAM สามารถเก็บข้อมูลไว้ได้ประมาณ 60 นาทีหลังจากเกิดกระแสไฟฟ้าขัดข้อง หน่วยความจำ Flash สามารถเก็บข้อมูลไว้ได้นานเป็นปีโดยไม่ต้องมีกระแสไฟฟ้าหล่อเลี้ยง


แฟกซ์ (M1210 Series เท่านั้น)

การส่งแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การส่งแฟกซ์จากเครื่องสแกนแบบแท่น
  • แฟกซ์จากอุปกรณ์ป้อนกระดาษ
  • การแฟกซ์โดยหมุนหมายเลขด้วยตนเอง
  • การส่งแฟกซ์จากซอฟต์แวร์
  • ส่งแฟกซ์โดยโทรจากโทรศัพท์ที่เชื่อมต่อกับสายแฟกซ์
  • กำหนดเวลาให้ส่งแฟกซ์ภายหลัง
  • การใช้รหัสเข้าใช้, บัตรเครดิต หรือบัตรโทรศัพท์


แฟกซ์ (M1210 Series เท่านั้น)

การส่งแฟกซ์จากเครื่องสแกนแบบแท่น

    1.
    คว่ำหน้าเอกสารลงบนแผ่นกระจกของเครื่องสแกน

    2.
    กดปุ่ม ตั้งค่า
    3.
    เลือกเมนู สมุดโทรศัพท์ และกดปุ่ม OK
    4.
    จากรายการ เลือกรายการในสมุดโทรศัพท์ หากไม่มีรายการ ให้ใช้แผงปุ่มกดบนแผงควบคุมเพื่อหมุนหมายเลข
    5.
    บนแผงควบคุม กดปุ่ม ส่งแฟกซ์ [image] เครื่องพิมพ์จะเริ่มการส่งแฟกซ์


แฟกซ์ (M1210 Series เท่านั้น)

แฟกซ์จากอุปกรณ์ป้อนกระดาษ

    1.
    ใส่ต้นฉบับในอุปกรณ์ป้อนกระดาษโดยหงายขึ้น
    หมายเหตุ:

    อุปกรณ์ป้อนกระดาษสามารถจุกระดาษ 75 g/m2 ได้ถึง 35 แผ่นหรือวัสดุพิมพ์ที่มีน้ำหนักไม่เกิน 20 ปอนด์

    ข้อควรระวัง:

    เพื่อป้องกันไม่ให้เกิดความเสียหายต่อเครื่องพิมพ์ อย่าใช้ต้นฉบับที่มีเทปลบคำผิด คราบน้ำยาลบคำผิด คลิบหนีบกระดาษ หรือลวดเย็บกระดาษติดอยู่ และห้ามใส่ภาพถ่าย ต้นฉบับขนาดเล็ก หรือวัสดุที่เปราะบางลงในอุปกรณ์ป้อนกระดาษ

    2.
    ปรับตัวกั้นให้อยู่ชิดกับกระดาษ

    3.
    กดปุ่ม ตั้งค่า
    4.
    เลือกเมนู สมุดโทรศัพท์ และกดปุ่ม OK
    5.
    จากรายการ เลือกรายการในสมุดโทรศัพท์ หากไม่มีรายการ ให้ใช้แผงปุ่มกดบนแผงควบคุมเพื่อหมุนหมายเลข
    6.
    บนแผงควบคุม กดปุ่ม ส่งแฟกซ์ [image] เครื่องพิมพ์จะเริ่มการส่งแฟกซ์


แฟกซ์ (M1210 Series เท่านั้น)

การแฟกซ์โดยหมุนหมายเลขด้วยตนเอง

    โดยปกติเครื่องพิมพ์จะหมุนหมายเลขให้เมื่อคุณกดปุ่ม ส่งแฟกซ์ [image] แต่ในบางกรณี คุณอาจต้องการให้เครื่องพิมพ์หมุนหมายเลขแต่ละหมายเลขตามที่คุณกด ตัวอย่างเช่น หากคุณจ่ายค่าใช้จ่ายการส่งแฟกซ์ของคุณด้วยบัตรโทรศัพท์ คุณอาจต้องหมุนหมายเลขแฟกซ์เอง รอสัญญาณตอบรับจากบริษัทโทรศัพท์แล้วหมุนหมายเลขของบัตรโทรศัพท์ หากหมุนหมายเลขระหว่างประเทศ คุณอาจต้องกดหมายเลขแค่บางส่วนก่อนแล้วรอฟังสัญญาณหมุนหมายเลข แล้วจึงหมุนหมายเลขต่อ

    การส่งแฟกซ์ไปยังกลุ่มผู้โทรด้วยตนเอง (การส่งแฟกซ์เฉพาะกิจ)

    ใช้คำแนะนำต่อไปนี้เพื่อส่งแฟกซ์ให้กับกลุ่มผู้รับ:

    1.
    ใส่เอกสารลงในถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษ
    2.
    กดปุ่ม ตั้งค่า
    3.
    เลือกเมนู สมุดโทรศัพท์ และกดปุ่ม OK
    4.
    จากรายการ เลือกรายการในสมุดโทรศัพท์ หากไม่มีรายการ ให้ใช้แผงปุ่มกดบนแผงควบคุมเพื่อหมุนหมายเลข
    5.
    หากต้องการหมุนหมายเลขอื่นต่อ ให้ทำซ้ำขั้นตอนที่ 3 และ 4 หากคุณหมุนหมายเลขเสร็จเรียบร้อยแล้ว ให้ปฏิบัติตามขั้นตอนต่อไป
    6.
    กดปุ่ม ส่งแฟกซ์
    7.
    หากต้องการสแกนเอกสารหน้าอื่นอีก ให้กด 1 เพื่อเลือกตัวเลือก ใช่ และทำขั้นตอนที่ 6 ซ้ำกับแต่ละหน้าเอกสารที่จะส่งครั้งนี้ เมื่อเสร็จแล้ว ให้กด 2 เพื่อเลือกตัวเลือก ไม่

    เครื่องพิมพ์จะส่งแฟกซ์ไปยังหมายเลขแฟกซ์แต่ละหมายเลข หากหมายเลขใดในกลุ่มที่โทรสายไม่ว่างหรือไม่มีผู้รับ เครื่องพิมพ์จะโทรซ้ำหมายเลขนั้นตามการตั้งค่าการโทรซ้ำที่กำหนดไว้ หากโทรซ้ำไม่สำเร็จ เครื่องพิมพ์จะเพิ่มรายการข้อผิดพลาดลงในบันทึกการใช้งานแฟกซ์ จากนั้นจะทำการแฟกซ์ไปยังหมายเลขต่อไปในกลุ่ม

    โทรซ้ำด้วยตนเอง

    1.
    ใส่เอกสารลงในอุปกรณ์ป้อนกระดาษ
    2.
    บนแผงควบคุม กดปุ่ม โทรซ้ำ
    3.
    กดปุ่ม ส่งแฟกซ์
    4.
    หากต้องการสแกนเอกสารหน้าอื่นอีก ให้กด 1 เพื่อเลือกตัวเลือก ใช่ และทำขั้นตอนที่ 3 ซ้ำกับแต่ละหน้าเอกสารที่จะส่งครั้งนี้ เมื่อเสร็จแล้ว ให้กด 2 เพื่อเลือกตัวเลือก ไม่

    เครื่องพิมพ์จะส่งแฟกซ์ไปยังหมายเลขที่ทำการโทรซ้ำ หากหมายเลขใดสายไม่ว่างหรือไม่มีผู้รับสาย เครื่องพิมพ์จะโทรซ้ำหมายเลขนั้นตามการตั้งค่าที่กำหนดไว้ หากโทรซ้ำไม่สำเร็จ เครื่องพิมพ์จะเพิ่มรายการข้อผิดพลาดลงในบันทึกการใช้งานแฟกซ์


แฟกซ์ (M1210 Series เท่านั้น)

การส่งแฟกซ์จากซอฟต์แวร์

    เนื้อหาในส่วนนี้ประกอบด้วยคำแนะนำเบื้องต้นในการส่งแฟกซ์โดยใช้ซอฟต์แวร์ที่ให้มากับเครื่องพิมพ์ หัวข้ออื่นๆ ที่เกี่ยวกับซอฟต์แวร์จะรวมอยู่ในวิธีใช้ของซอฟต์แวร์ ซึ่งคุณสามารถเปิดดูได้จากเมนู วิธีใช้ ในโปรแกรม

    คุณสามารถส่งแฟกซ์เอกสารอิเล็กทรอนิกส์จากคอมพิวเตอร์ได้ หากมีอุปกรณ์และทำตามข้อกำหนดต่อไปนี้:

    ●
    เครื่องพิมพ์เชื่อมต่อกับคอมพิวเตอร์โดยตรง
    ●
    มีซอฟต์แวร์ของเครื่องพิมพ์ติดตั้งอยู่ในคอมพิวเตอร์
    ●
    ใช้ระบบปฏิบัติการ Microsoft Windows XP, Windows Vista หรือ Mac OS X 10.4, 10.5, 10.6 หรือใหม่กว่า
    การส่งแฟกซ์จากซอฟต์แวร์ (Windows XP หรือ Vista)

    ขั้นตอนในการส่งแฟกซ์จะแตกต่างกันไปตามข้อกำหนดรายละเอียดของคอมพิวเตอร์ของคุณ แต่โดยมากจะมีขั้นตอนทั่วไปดังนี้

    1.
    คลิก เริ่มต้น และคลิก โปรแกรม (หรือ ทุกโปรแกรม ใน Windows XP) แล้วคลิก Hewlett-Packard
    2.
    คลิกชื่อผลิตภัณฑ์ และคลิก Send fax (ส่งแฟกซ์) ซอฟต์แวร์แฟกซ์จะเปิดขึ้น
    3.
    ป้อนหมายเลขแฟกซ์ของผู้รับอย่างน้อยหนึ่งราย
    4.
    ใส่เอกสารลงในอุปกรณ์ป้อนกระดาษ
    5.
    รวมใบปะหน้า (ขั้นตอนนี้เป็นขั้นตอนที่ไม่จำเป็น)
    6.
    คลิก ส่งตอนนี้

    ส่งแฟกซ์จากซอฟต์แวร์ (Mac OS X 10.4 และใหม่กว่า)

    หากคุณใช้ Mac OS X คุณสามารถเลือกส่งแฟกซ์ได้สองวิธีจากซอฟต์แวร์ของเครื่องพิมพ์

    ในการส่งแฟกซ์โดยใช้ HP Director ให้ทำตามขั้นตอนต่อไปนี้:

    1.
    ใส่เอกสารลงในอุปกรณ์ป้อนกระดาษ
    2.
    เปิด HP Director โดยคลิกที่ไอคอนในด็อค แล้วคลิก Fax (แฟกซ์) กล่องโต้ตอบการพิมพ์ของ Apple จะปรากฏขึ้น
    3.
    เลือก PDF แฟกซ์ จากเมนูป๊อป-อัพ PDF
    4.
    ป้อนหมายเลขแฟกซ์ของผู้รับหนึ่งหรือหลายรายใต้ ถึง
    5.
    เลือกเครื่องพิมพ์ใต้ Modem (โมเด็ม)
    6.
    คลิก แฟกซ์

    หากต้องการส่งแฟกซ์ด้วยการพิมพ์ไปที่ไดรเวอร์แฟกซ์ ให้ทำตามขั้นตอนต่อไปนี้:

    1.
    เปิดเอกสารที่คุณต้องการส่งแฟกซ์
    2.
    คลิกที่เมนู File แล้วคลิกที่ Print
    3.
    เลือก PDF แฟกซ์ จากเมนูป๊อป-อัพ PDF
    4.
    ป้อนหมายเลขแฟกซ์ของผู้รับหนึ่งหรือหลายรายใต้ ถึง
    5.
    เลือกเครื่องพิมพ์ใต้ Modem (โมเด็ม)
    6.
    คลิก แฟกซ์

    การส่งแฟกซ์จากซอฟต์แวร์ของบริษัทอื่น เช่น Microsoft Word (ในระบบปฏิบัติการทุกประเภท)

    1.
    เปิดเอกสารในโปรแกรมของบริษัทอื่น
    2.
    คลิกเมนู ไฟล์ และคลิก พิมพ์
    3.
    เลือกไดรเวอร์พิมพ์แฟกซ์จากรายการดรอปดาวน์ไดรเวอร์เครื่องพิมพ์ ซอฟต์แวร์แฟกซ์จะเปิดขึ้น
    4.
    ปฏิบัติตามวิธีใดวิธีหนึ่งต่อไปนี้:
    ●
    Windows
    a.
    ป้อนหมายเลขแฟกซ์ของผู้รับอย่างน้อยหนึ่งราย
    b.
    รวมใบปะหน้า (ขั้นตอนนี้เป็นขั้นตอนที่ไม่จำเป็น)
    c.
    รวมเอกสารทุกหน้าที่ใส่อยู่ในเครื่อง (ขั้นตอนนี้เป็นขั้นตอนที่ไม่จำเป็น)
    d.
    คลิก ส่งตอนนี้
    ●
    Macintosh
    a.
    เลือก Fax PDF (แฟกซ์ PDF) จากเมนูป๊อปอัป PDF
    b.
    ป้อนหมายเลขแฟกซ์ของผู้รับอย่างน้อยหนึ่งราย
    c.
    เลือกเครื่องพิมพ์ใต้ Modem (โมเด็ม)
    d.
    คลิก แฟกซ์


แฟกซ์ (M1210 Series เท่านั้น)

ส่งแฟกซ์โดยโทรจากโทรศัพท์ที่เชื่อมต่อกับสายแฟกซ์

    ในบางโอกาส คุณอาจต้องการหมุนหมายเลขแฟกซ์จากโทรศัพท์ที่ใช้สายเชื่อมต่อเดียวกันกับเครื่องพิมพ์ ตัวอย่างเช่น หากคุณทำการส่งแฟกซ์ไปยังผู้ที่ไม่ใช้โหมดรับแฟกซ์อัตโนมัติ คุณสามารถโทรสายสนทนาก่อนส่งแฟกซ์เพื่อบอกให้ผู้รับทราบว่าคุณกำลังจะส่งแฟกซ์ไปให้ได้

    หมายเหตุ:

    โทรศัพท์จะต้องเชื่อมต่อกับพอร์ต "โทรศัพท์" ของเครื่องพิมพ์ ไอคอนโทรศัพท์ที่พอร์ตโทรสาร

    1.
    ใส่เอกสารลงในอุปกรณ์ป้อนกระดาษ
    2.
    ยกหูโทรศัพท์ที่ต่อพ่วงกับเครื่องพิมพ์ กดหมายเลขแฟกซ์ที่แผงปุ่มโทรศัพท์
    3.
    เมื่อผู้รับรับสาย แจ้งให้ผู้รับเปิดสัญญาณแฟกซ์ให้คุณ
    4.
    เมื่อได้ยินสัญญาณแฟกซ์ ให้กดปุ่ม ส่งแฟกซ์ [image] แล้วรอจนกว่าข้อความ กำลังเชื่อมต่อ จะปรากฏขึ้นที่หน้าจอแผงควบคุม แล้วจึงค่อยวางหู


แฟกซ์ (M1210 Series เท่านั้น)

กำหนดเวลาให้ส่งแฟกซ์ภายหลัง

    ใช้แผงควบคุมของเครื่องเพื่อกำหนดเวลาให้เครื่องส่งแฟกซ์ในภายหลังไปยังผู้รับหนึ่งคนหรือมากกว่าหนึ่งคนโดยอัตโนมัติ เมื่อกำหนดเวลาเสร็จ เครื่องพิมพ์จะสแกนเอกสารไปไว้ในหน่วยความจำจากนั้นจะกลับไปอยู่ในสถานะพร้อมทำงาน

    หมายเหตุ:

    หากเครื่องไม่สามารถส่งแฟกซ์ตามเวลาที่กำหนดไว้ได้ เครื่องจะรายงานข้อมูลไว้ในรายงานข้อผิดพลาดแฟกซ์ (หากเปิดตัวเลือกนี้ไว้) หรือบันทึกไว้ในบันทึกการใช้งานแฟกซ์ การที่เครื่องไม่ส่งแฟกซ์นั้นอาจเกิดจากไม่มีผู้รับสายหรืออาจเกิดจากสัญญาณสายไม่ว่างทำให้โทรซ้ำไม่ได้

    หากแฟกซ์ถูกกำหนดให้ส่งในภายหลังแต่จำเป็นต้องอัปเดตข้อมูลในแฟกซ์ ให้ส่งข้อมูลเพิ่มเติมในการแฟกซ์ครั้งต่อไป แฟกซ์ทั้งหมดที่คุณกำหนดให้ส่งไปยังหมายเลขแฟกซ์เดียวกันในเวลาเดียวกันจะถูกส่งไปในรูปแบบแฟกซ์ชุดเดียวกัน

    1.
    ใส่เอกสารลงในอุปกรณ์ป้อนกระดาษ

    2.
    บนแผงควบคุม กดปุ่ม ตั้งค่า

    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ฟังก์ชันแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ส่งแฟกซ์ภายหลัง และกดปุ่ม OK
    5.
    ใช้แผงปุ่มกดเพื่อป้อนเวลา
    6.
    หากคุณตั้งให้เครื่องใช้โหมดแสดงเวลารูปแบบ 12 ชั่วโมงอยู่ ให้ใช้ปุ่มลูกศรเพื่อเลื่อนผ่านตัวอักษรตัวที่สี่ไปเพื่อเลือก A.M. หรือ P.M. เลือก 1 สำหรับ A.M. หรือเลือก 2 สำหรับ P.M. แล้วกดปุ่ม OK หากคุณตั้งให้เครื่องใช้โหมดแสดงเวลารูปแบบ 24 ชั่วโมงอยู่ ให้กดปุ่ม OK
    7.
    กดปุ่ม OK เพื่อยอมรับวันที่เริ่มต้นหรือใช้แผงปุ่มกดเพื่อป้อนวันที่ แล้วกดปุ่ม OK
    8.
    ป้อนหมายเลขแฟกซ์
    หมายเหตุ:

    คุณสมบัตินี้ไม่สนับสนุนกลุ่ม (เฉพาะ) ที่ไม่ได้ระบุ
    9.
    กดปุ่มเลือก OK หรือปุ่ม ส่งแฟกซ์ [image] เครื่องพิมพ์จะสแกนเอกสารไปไว้ในหน่วยความจำแล้วส่งเอกสารนั้นตามเวลาที่กำหนดไว้


แฟกซ์ (M1210 Series เท่านั้น)

การใช้รหัสเข้าใช้, บัตรเครดิต หรือบัตรโทรศัพท์

ในการใช้รหัสเข้าใช้, บัตรเครดิต หรือบัตรโทรศัพท์ ให้หมุนหมายเลขด้วยตนเองเพื่อที่จะสามารถหยุดฟังเสียงสัญญาณและใส่รหัสการโทรระหว่างประเทศได้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การส่งแฟกซ์ระหว่างประเทศ


แฟกซ์ (M1210 Series เท่านั้น)

การส่งแฟกซ์ระหว่างประเทศ

    ในการส่งแฟกซ์ไปยังปลายทางที่เป็นต่างประเทศ ให้หมุนหมายเลขด้วยตนเองเพื่อจะได้มีช่วงเวลาหยุดพักฟังสัญญาณและใส่รหัสการโทรระหว่างประเทศ


แฟกซ์ (M1210 Series เท่านั้น)

การรับแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์แฟกซ์
  • การรับแฟกซ์เมื่อได้ยินเสียงสัญญาณแฟกซ์เมื่อรับโทรศัพท์
  • รับแฟกซ์เข้าเครื่องคอมพิวเตอร์


แฟกซ์ (M1210 Series เท่านั้น)

พิมพ์แฟกซ์

เมื่อเครื่องพิมพ์ได้รับแฟกซ์ เครื่องจะพิมพ์แฟกซ์ออกมา (หากไม่ได้เปิดใช้คุณสมบัติรับแฟกซ์ส่วนบุคคลไว้) และยังจัดเก็บแฟกซ์ไว้ในหน่วยความจำแฟลชให้อัตโนมัติด้วย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์แฟกซ์ที่จัดเก็บไว้เมื่อเปิดคุณสมบัติรับแฟกซ์ส่วนบุคคล
  • การพิมพ์แฟกซ์ซ้ำ


แฟกซ์ (M1210 Series เท่านั้น)

พิมพ์แฟกซ์ที่จัดเก็บไว้เมื่อเปิดคุณสมบัติรับแฟกซ์ส่วนบุคคล

    ในการพิมพ์แฟกซ์ที่จัดเก็บไว้ คุณต้องใส่รหัส PIN ของการรับแฟกซ์ส่วนบุคคล หลังจากเครื่องพิมพ์พิมพ์แฟกซ์ที่จัดเก็บไว้ออกมาแล้ว เครื่องจะลบแฟกซ์ทั้งหมดออกจากหน่วยความจำ

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้แผงปุ่มกดเพื่อป้อนรหัส PIN รักษาความปลอดภัยของเครื่องพิมพ์ แล้วกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าการรับแฟกซ์ และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รับส่วนตัว และกดปุ่ม OK
    6.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก พิมพ์แฟกซ์ และกดปุ่ม OK


แฟกซ์ (M1210 Series เท่านั้น)

การพิมพ์แฟกซ์ซ้ำ

    หากคุณต้องการพิมพ์แฟกซ์ซ้ำ เนื่องจากหมึกพิมพ์หมดหรือพิมพ์แฟกซ์บนสื่อผิดประเภท คุณสามารถสั่งพิมพ์แฟกซ์ซ้ำได้ จำนวนหน่วยความจำที่มีจะกำหนดจำนวนของแฟกซ์ที่สามารถจัดเก็บไว้สำหรับพิมพ์ซ้ำ เครื่องจะพิมพ์แฟกซ์ล่าสุดก่อน และพิมพ์แฟกซ์ที่เก่าที่สุดในส่วนที่จัดเก็บหลังสุด

    เครื่องจะจัดเก็บแฟกซ์เหล่านี้ไว้อย่างต่อเนื่อง แฟกซ์ที่พิมพ์ซ้ำจะไม่ถูกลบออกจากหน่วยความจำ

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ฟังก์ชันแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก พิมพ์แฟกซ์ล่าสุดซ้ำ และกดปุ่ม OK เครื่องพิมพ์จะพิมพ์แฟกซ์ล่าสุดซ้ำ

    หมายเหตุ:

    หากต้องการให้เครื่องหยุดพิมพ์ไม่ว่าเวลาใดก็ตาม ให้กดปุ่ม ยกเลิก

    ข้อควรระวัง:

    หากการตั้งค่า พิมพ์แฟกซ์ซ้ำ ตั้งไว้เป็น ปิด เครื่องจะไม่สามารถพิมพ์แฟกซ์ที่พิมพ์ไม่ถูกต้องหรือหมึกจางซ้ำได้


แฟกซ์ (M1210 Series เท่านั้น)

การรับแฟกซ์เมื่อได้ยินเสียงสัญญาณแฟกซ์เมื่อรับโทรศัพท์

    หากคุณใช้สายโทรศัพท์ที่รับทั้งสายแฟกซ์และสายสนทนา และเมื่อคุณได้ยินเสียงสัญญาณแฟกซ์เมื่อคุณรับโทรศัพท์ คุณสามารถเริ่มกระบวนการรับได้ด้วยวิธีใดวิธีหนึ่งต่อไปนี้:

    ●
    หากคุณอยู่ใกล้เครื่องพิมพ์ ให้กดปุ่ม ส่งแฟกซ์ [image] บนแผงควบคุม
    ●
    หากเครื่องไม่รับสายแฟกซ์โดยอัตโนมัติ ให้กด 1-2-3 ตามลำดับบนแผงปุ่มโทรศัพท์ ฟังสัญญาณการส่งแฟกซ์ จากนั้นวางหูโทรศัพท์
    หมายเหตุ:

    ต้องตั้งค่า โทรศัพท์พ่วง เป็น ใช่ วิธีที่สองจึงจะทำงานได้


แฟกซ์ (M1210 Series เท่านั้น)

รับแฟกซ์เข้าเครื่องคอมพิวเตอร์
    หมายเหตุ:

    Macintosh ไม่สนับสนุนการรับแฟกซ์ผ่านทางคอมพิวเตอร์

    คุณสามารถรับแฟกซ์มาที่คอมพิวเตอร์ได้เฉพาะเมื่อคุณติดตั้งซอฟต์แวร์แบบสมบูรณ์ในระหว่างการตั้งค่าเครื่องเป็นครั้งแรก

    ในการรับแฟกซ์มาที่คอมพิวเตอร์ ให้เปิดการตั้งค่าการรับแฟกซ์ผ่านทางคอมพิวเตอร์ในซอฟต์แวร์

    1.
    เปิด HP Toolbox
    2.
    เลือกผลิตภัณฑ์
    3.
    คลิก แฟกซ์
    4.
    คลิก งานแฟกซ์
    5.
    ในส่วน โหมดรับแฟกซ์ เลือก รับแฟกซ์เข้าเครื่องคอมพิวเตอร์นี้

    การปิดการตั้งค่าการรับแฟกซ์ผ่านทางคอมพิวเตอร์จากแผงควบคุม

    คุณสามารถเปิดใช้งานการรับแฟกซ์ผ่านทางคอมพิวเตอร์จากเครื่องเดียวเท่านั้น หากคุณไม่สามารถใช้งานเครื่องคอมพิวเตอร์ได้อีกต่อไป คุณสามารถใช้ขั้นตอนต่อไปนี้ในการปิดการตั้งค่าการรับแฟกซ์ผ่านทางคอมพิวเตอร์จากแผงควบคุม

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ฟังก์ชันแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก หยุดรับไปที่คอมพิวเตอร์ และกดปุ่ม OK

    ดูแฟกซ์ใหม่เมื่ออยู่ในโหมดรับไปที่คอมพิวเตอร์

    1.
    เปิด HP Toolbox
    2.
    เลือกผลิตภัณฑ์
    3.
    คลิก แฟกซ์
    4.
    คลิก บันทึกการรับแฟกซ์
    5.
    ในคอลัมน์ Fax Image (รูปแฟกซ์) ให้คลิกลิงค์ “ดู” ตรงแฟกซ์ที่คุณต้องการดู


แฟกซ์ (M1210 Series เท่านั้น)

การแก้ไขปัญหาเกี่ยวกับแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • รายการตรวจสอบการแก้ไขปัญหาแฟกซ์
  • ข้อความแสดงข้อผิดพลาดเกี่ยวกับแฟกซ์
  • บันทึกการใช้งานและรายงานแฟกซ์
  • การเปลี่ยนการแก้ไขข้อผิดพลาดและความเร็วการส่งโทรสาร
  • ปัญหาในการส่งแฟกซ์
  • ปัญหาการรับแฟกซ์


แฟกซ์ (M1210 Series เท่านั้น)

รายการตรวจสอบการแก้ไขปัญหาแฟกซ์

    คำแนะนำสำหรับการแก้ไขปัญหาแฟกซ์:

    ●
    พิมพ์ผังเมนูจากเมนู รายงาน เพื่อแสดงเมนูแผงควบคุมและการตั้งค่าที่มีอยู่
    ●
    ลองส่งและรับแฟกซ์หลังจากใช้วิธีแก้ปัญหาแต่ละวิธี
    ●
    ยกเลิกการเชื่อมต่ออุปกรณ์ทั้งหมดยกเว้นเครื่องพิมพ์ ตรวจสอบว่าสายโทรศัพท์จากเครื่องพิมพ์ต่อเข้ากับแจ็คโทรศัพท์ที่ผนังโดยตรง

    1.
    ตรวจสอบว่าเฟิร์มแวร์ของเครื่องพิมพ์เป็นเวอร์ชันปัจจุบัน

    a.
    พิมพ์หน้าการกำหนดค่าจากเมนู รายงาน
    b.
    ไปที่ www.hp.com/support/ljm1210series และเลือกระบบปฏิบัติการที่คุณใช้
    c.
    เลื่อนลงไปที่ตารางเฟิร์มแวร์ แล้วเปรียบเทียบเวอร์ชันปัจจุบันที่แสดงกับเวอร์ชันในหน้าการกำหนดค่า หากเวอร์ชันแตกต่างกัน ให้ดาวน์โหลดเฟิร์มแวร์ใหม่ล่าสุด
    d.
    พิมพ์หน้าการกำหนดค่าใหม่เพื่อตรวจสอบว่าเฟิร์มแวร์เป็นเวอร์ชันปัจจุบัน

    2.
    ตรวจสอบว่าสายโทรศัพท์ต่อเข้ากับพอร์ตที่ถูกต้อง
    3.
    ตรวจสอบว่าตั้งค่าแฟกซ์แล้ว ใช้แผงควบคุมหรือ HP Fax Setup Wizard เพื่อกำหนดค่าเวลา วันที่ และข้อมูลหัวแฟกซ์
    4.
    ตรวจสอบสายโทรศัพท์

    a.
    ถอดสายโทรศัพท์ออกจากเครื่องพิมพ์
    b.
    เสียบสายโทรศัพท์กับเครื่องโทรศัพท์ และตรวจสอบมีสัญญาณหมุนหมายเลข
    c.
    ต่อสายโทรศัพท์กับพอร์ตที่ถูกต้องของเครื่องพิมพ์อีกครั้ง

    5.
    หากใช้บริการ DSL ให้ตรวจสอบการติดตั้งและคุณสมบัติ โมเด็ม DSL ต้องใช้วงจรกรองความถี่สูง ผู้ให้บริการมักจะให้วงจรกรองความถี่ต่ำมาสำหรับใช้งานต่อสายโทรศัพท์ธรรมดา
    6.
    หากใช้บริการ VoIP ให้ตรวจสอบการติดตั้งและคุณสมบัติ บริการ VoIP อาจไม่สนับสนุนแฟกซ์ผ่าน IP หากสนับสนุนแฟกซ์ผ่าน IP ให้เปลี่ยนการตั้งค่า ความเร็วแฟกซ์ เป็น ช้า(V.29)
    7.
    หากคุณไม่สามารถส่งหรือรับแฟกซ์ ให้ทำดังต่อไปนี้:

    a.
    เปลี่ยนการตั้งค่าการแก้ไขข้อผิดพลาด
    หมายเหตุ:

    การเปลี่ยนการตั้งค่าเหล่านี้อาจลบคุณภาพของภาพ
    b.
    เปลี่ยนการตั้งค่า ความเร็วแฟกซ์ เป็น ปานกลาง(V.17) หรือ ช้า(V.29)


แฟกซ์ (M1210 Series เท่านั้น)

ข้อความแสดงข้อผิดพลาดเกี่ยวกับแฟกซ์

ข้อความแจ้งข้อมูลหรือข้อความเตือนจะปรากฏขึ้นชั่วคราว และคุณอาจต้องตอบรับข้อความโดยกดปุ่ม OK เพื่อทำงานต่อ หรือกดปุ่ม ยกเลิก [image] เพื่อยกเลิกงาน งานพิมพ์อาจจะไม่สมบูรณ์หรืออาจมีผลกระทบต่อคุณภาพการพิมพ์ซึ่งจะมีข้อความเตือนแจ้งบอกอย่างชัดเจน หากข้อความแจ้งข้อมูลหรือข้อความเตือนนั้นเกี่ยวข้องกับการพิมพ์และคุณสมบัติทำงานต่อโดยอัตโนมัติเปิดอยู่ เครื่องพิมพ์จะพิมพ์งานต่อหลังจากข้อความปรากฏขึ้น 10 วินาทีโดยที่คุณไม่ต้องดำเนินการใดๆ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ข้อความแจ้งเตือน


แฟกซ์ (M1210 Series เท่านั้น)

ข้อความแจ้งเตือน

    ข้อความที่แผงควบคุม
    คำอธิบาย
    วิธีปฏิบัติที่แนะนำ
    การสื่อสารขัดข้อง
    เกิดข้อผิดพลาดในการสื่อสารทางโทรสารระหว่างผลิตภัณฑ์กับผู้ส่งหรือผู้รับ
    ลองใช้เครื่องพิมพ์ส่งแฟกซ์ใหม่อีกครั้ง ถอดสายโทรศัพท์ของเครื่องพิมพ์ออกจากผนัง แล้วเสียบสายของโทรศัพท์เข้าไปแทน จากนั้นลองโทรออก เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ
    ลองใช้สายโทรศัพท์อื่น
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    ข้อผิดพลาดรับแฟกซ์
    ข้อผิดพลาดนี้เกิดขึ้นในขณะที่พยายามรับแฟกซ์
    ขอให้ผู้ส่งส่งแฟกซ์อีกครั้ง
    ลองส่งแฟกซ์กลับไปที่ผู้ส่ง หรือเครื่องแฟกซ์เครื่องอื่น
    ตรวจสอบสัญญาณหมุนหมายเลขในสายโทรศัพท์โดยกดปุ่ม ส่งแฟกซ์
    ตรวจสอบว่าได้ต่อสายโทรศัพท์ไว้อย่างแน่นหนาแล้ว ด้วยการถอดและเสียบสายโทรศัพท์กลับเข้าไปใหม่
    ตรวจดูให้แน่ใจว่าคุณใช้สายโทรศัพท์ที่ให้มาพร้อมกับเครื่องพิมพ์
    ตรวจสอบว่าโทรศัพท์ใช้งานได้โดยถอดสายออกจากเครื่องพิมพ์ ต่อโทรศัพท์เข้ากับสายโทรศัพท์ แล้วโทรออกสายสนทนา
    ลดค่าความเร็วในการส่งแฟกซ์ ขอให้ผู้ส่งส่งแฟกซ์ซ้ำอีกครั้ง
    ปิดโหมด Error Correction (โหมดการแก้ไขข้อผิดพลาด) ขอให้ผู้ส่งส่งแฟกซ์ซ้ำอีกครั้ง
    เชื่อมต่อเครื่องพิมพ์เข้ากับสายโทรศัพท์อื่น
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    ข้อผิดพลาดในการส่งแฟกซ์
    ข้อผิดพลาดนี้เกิดขึ้นในขณะที่พยายามส่งแฟกซ์
    ลองส่งแฟกซ์อีกครั้ง
    ส่งแฟกซ์ไปที่เบอร์แฟกซ์เบอร์อื่น
    ตรวจสอบสัญญาณหมุนหมายเลขในสายโทรศัพท์โดยกดปุ่ม ส่งแฟกซ์
    ตรวจสอบว่าได้ต่อสายโทรศัพท์ไว้อย่างแน่นหนาแล้ว ด้วยการถอดและเสียบสายโทรศัพท์กลับเข้าไปใหม่
    ตรวจดูให้แน่ใจว่าคุณใช้สายโทรศัพท์ที่ให้มาพร้อมกับเครื่องพิมพ์
    ตรวจสอบให้แน่ใจว่าโทรศัพท์ใช้งานได้โดยถอดสายออกจากเครื่องพิมพ์ ต่อโทรศัพท์เข้ากับสายโทรศัพท์ แล้วโทรออกสายสนทนา
    เชื่อมต่อเครื่องพิมพ์เข้ากับสายโทรศัพท์อื่น
    กำหนดความละเอียดของแฟกซ์ไว้ที่ มาตรฐาน แทน ละเอียดซึ่งเป็นค่าเริ่มต้น
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    ความจำแฟกซ์เต็ม
    กำลังยกเลิกการรับแฟกซ์
    หน่วยความจำของเครื่องพิมพ์เต็มในระหว่างที่รับแฟกซ์ เครื่องจะพิมพ์หน้าเอกสารที่รับเข้ามาไว้ในหน่วยความจำได้เท่านั้น
    พิมพ์แฟกซ์ทั้งหมด และขอให้ผู้ส่งส่งแฟกซ์มาใหม่อีกครั้ง ขอให้ผู้ส่งแบ่งเอกสารที่จะแฟกซ์ออกเป็นส่วนๆ ก่อนส่งซ้ำ ยกเลิกงานแฟกซ์ทั้งหมดหรือลบแฟกซ์ต่างๆ ออกจากหน่วยความจำ
    ความจำแฟกซ์เต็ม
    กำลังยกเลิกการส่งแฟกซ์
    หน่วยความจำเต็มในระหว่างงานแฟกซ์ แฟกซ์ทุกหน้าต้องอยู่ในหน่วยความจำ เพื่อให้แฟกซ์ทำงานได้อย่างถูกต้อง เครื่องจะส่งแฟกซ์หน้าที่มีขนาดพอดีกับหน่วยความจำเท่านั้น
    พิมพ์แฟกซ์ทั้งหมดที่ได้รับ หรือรอจนกว่าจะมีการส่งแฟกซ์ที่ค้างอยู่ทั้งหมดอีกครั้ง
    ขอให้ผู้ส่งส่งแฟกซ์อีกครั้ง
    ยกเลิกงานแฟกซ์ทั้งหมดหรือลบแฟกซ์ต่างๆ ออกจากหน่วยความจำ
    รายการไม่ถูกต้อง
    ข้อมูลหรือการตอบรับไม่ถูกต้อง
    แก้ไขรายการให้ถูกต้อง
    หน่วงเวลาแฟกซ์
    หน่วยความจำสำหรับส่งเต็ม
    หน่วยความจำแฟกซ์เต็ม
    ยกเลิกแฟกซ์โดยกดปุ่ม ยกเลิก [image] ส่งแฟกซ์ใหม่ คุณอาจต้องแบ่งเอกสารที่จะส่งแฟกซ์ออกเป็นหลายๆ ส่วนหากมีข้อผิดพลาดเกิดขึ้นอีก
    แฟกซ์ไม่ว่าง
    ยกเลิกการส่งแล้ว
    สายแฟกซ์ที่คุณใช้ส่งแฟกซ์ไม่ว่าง เครื่องพิมพ์ได้ยกเลิกการส่งแฟกซ์แล้ว
    โทรติดต่อผู้รับเพื่อขอคำยืนยันว่า ได้เปิดเครื่องแฟกซ์ไว้แล้วและพร้อมใช้งาน
    ตรวจสอบว่า คุณได้หมุนเบอร์แฟกซ์ที่ถูกต้อง
    ตรวจสอบว่าตัวเลือก โทรซ้ำถ้าไม่ว่าง เปิดอยู่
    ตรวจสอบสัญญาณหมุนหมายเลขในสายโทรศัพท์โดยกดปุ่ม ส่งแฟกซ์
    ตรวจสอบว่าโทรศัพท์ใช้งานได้โดยถอดสายออกจากเครื่องพิมพ์ ต่อโทรศัพท์เข้ากับสายโทรศัพท์ แล้วโทรออกสายสนทนา
    เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ แล้วลองส่งแฟกซ์ใหม่อีกครั้ง
    ลองใช้สายโทรศัพท์อื่น
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    แฟกซ์ไม่ว่าง
    รอหมุนหมายเลขซ้ำ
    สายแฟกซ์ที่คุณใช้ส่งแฟกซ์ไม่ว่าง เครื่องพิมพ์จะหมุนหมายเลขที่สายไม่ว่างซ้ำโดยอัตโนมัติ
    ลองใช้เครื่องพิมพ์ส่งแฟกซ์ใหม่อีกครั้ง
    โทรติดต่อผู้รับเพื่อขอคำยืนยันว่า ได้เปิดเครื่องแฟกซ์ไว้แล้วและพร้อมใช้งาน
    ตรวจสอบว่า คุณได้หมุนเบอร์แฟกซ์ที่ถูกต้อง
    ตรวจสอบสัญญาณหมุนหมายเลขในสายโทรศัพท์โดยกดปุ่ม ส่งแฟกซ์
    ตรวจสอบว่าโทรศัพท์ใช้งานได้โดยถอดสายออกจากเครื่องพิมพ์ ต่อโทรศัพท์เข้ากับสายโทรศัพท์ แล้วโทรออกสายสนทนา
    เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ แล้วลองส่งแฟกซ์ใหม่อีกครั้ง
    ลองใช้สายโทรศัพท์อื่น
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    ไม่พบแฟกซ์
    เครื่องพิมพ์รับสายเรียกเข้าแต่ไม่พบว่าเครื่องแฟกซ์กำลังเรียกเข้าอยู่
    ลองใช้เครื่องพิมพ์รับแฟกซ์ใหม่อีกครั้ง
    ลองใช้สายโทรศัพท์อื่น
    เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    ไม่มีการรับแฟกซ์
    ยกเลิกการส่งแล้ว
    พยายามหมุนซ้ำเบอร์แฟกซ์ได้ไม่สำเร็จ หรือตัวเลือก โทรซ้ำถ้าไม่รับสาย ถูกปิด
    โทรติดต่อผู้รับเพื่อขอคำยืนยันว่า ได้เปิดเครื่องแฟกซ์ไว้แล้วและพร้อมใช้งาน
    ตรวจสอบว่า คุณได้หมุนเบอร์แฟกซ์ที่ถูกต้อง
    ตรวจสอบว่า ได้เปิดใช้ตัวเลือก หมุนซ้ำ แล้ว
    ถอดสายโทรศัพท์ออกจากเครื่องพิมพ์และผนังแล้วเสียบใหม่
    ถอดสายโทรศัพท์ของเครื่องพิมพ์ออกจากผนัง แล้วเสียบสายของโทรศัพท์เข้าไปแทน จากนั้นลองโทรออกสายสนทนา
    ตรวจสอบให้แน่ใจว่าเสียบสายโทรศัพท์จากแจ็คโทรศัพท์ที่ผนังเข้ากับพอร์ตสายโทรศัพท์ ไอคอนโทรศัพท์ที่พอร์ตโทรสาร แล้ว
    เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    ไม่มีการรับแฟกซ์
    รอหมุนหมายเลขซ้ำ
    ไม่มีการรับสายแฟกซ์ เครื่องพิมพ์หมุนหมายเลขซ้ำเมื่อเวลาผ่านไปสองสามนาที
    ลองใช้เครื่องพิมพ์ส่งแฟกซ์ใหม่อีกครั้ง
    โทรติดต่อผู้รับเพื่อขอคำยืนยันว่า ได้เปิดเครื่องแฟกซ์ไว้แล้วและพร้อมใช้งาน
    ตรวจสอบว่า คุณได้หมุนเบอร์แฟกซ์ที่ถูกต้อง
    หากเครื่องพิมพ์ยังคงหมุนหมายเลขซ้ำ ถอดสายโทรศัพท์ของเครื่องพิมพ์ออกจากผนัง แล้วเสียบสายของโทรศัพท์เข้าไปแทน จากนั้นลองโทรออกสายสนทนา
    ตรวจสอบให้แน่ใจว่าเสียบสายโทรศัพท์จากแจ็คโทรศัพท์ที่ผนังเข้ากับพอร์ตสายโทรศัพท์ ไอคอนโทรศัพท์ที่พอร์ตโทรสาร แล้ว
    เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ
    ลองใช้สายโทรศัพท์อื่น
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    ไม่มีการส่งเอกสาร
    เครื่องพิมพ์ไม่ได้สแกนหน้าเอกสารใดเลย หรือเครื่องพิมพ์ไม่ได้รับหน้าเอกสารที่จะส่งแฟกซ์จากคอมพิวเตอร์
    ลองส่งแฟกซ์อีกครั้ง
    ไม่มีสัญญาณหมุน
    เครื่องพิมพ์ไม่พบสัญญาณหมุนหมายเลข
    ตรวจสอบสัญญาณหมุนหมายเลขในสายโทรศัพท์โดยกดปุ่ม ส่งแฟกซ์
    ถอดสายโทรศัพท์ออกจากเครื่องพิมพ์และผนังแล้วเสียบใหม่
    ตรวจสอบให้แน่ใจว่าคุณใช้สายโทรศัพท์ที่ให้มาพร้อมกับเครื่องพิมพ์
    ถอดสายโทรศัพท์ของเครื่องพิมพ์ออกจากผนัง แล้วเสียบสายของโทรศัพท์เข้าไปแทน จากนั้นลองโทรออกสายสนทนา
    ตรวจสอบให้แน่ใจว่าเสียบสายโทรศัพท์จากแจ็คโทรศัพท์ที่ผนังเข้ากับพอร์ตสายโทรศัพท์ ไอคอนโทรศัพท์ที่พอร์ตโทรสาร แล้ว
    เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์


แฟกซ์ (M1210 Series เท่านั้น)

บันทึกการใช้งานและรายงานแฟกซ์

ใช้คำแนะนำต่อไปนี้เพื่อพิมพ์บันทึกการใช้งานและรายงานแฟกซ์:

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์รายงานแฟกซ์ทั้งหมด
  • การพิมพ์รายงานแฟกซ์แต่ละงาน
  • การกำหนดให้เครื่องพิมพ์พิมพ์บันทึกการใช้งานแฟกซ์โดยอัตโนมัติ
  • การตั้งค่ารายงานข้อผิดพลาดของแฟกซ์
  • การตั้งค่ารายงานการยืนยันแฟกซ์
  • การรวมเอกสารหน้าแรกของแฟกซ์ไว้ในรายงานการยืนยันแฟกซ์ ข้อผิดพลาดของแฟกซ์ และรายงานการโทรล่าสุด


แฟกซ์ (M1210 Series เท่านั้น)

พิมพ์รายงานแฟกซ์ทั้งหมด

    ปฏิบัติตามขั้นตอนต่อไปนี้ หากคุณต้องการพิมพ์รายงานทั้งหมดนี้ในคราวเดียวกัน:

    ●
    บันทึกการใช้งานแฟกซ์
    ●
    รายงานสมุดโทรศัพท์
    ●
    รายงานคอนฟิเกอเรชัน
    ●
    รายการแฟกซ์ที่ล็อค

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า

    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงานแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก รายงานแฟกซ์ทั้งหมด และกดปุ่ม OK เครื่องพิมพ์จะออกจากการตั้งค่าเมนูแล้วพิมพ์รายงาน


แฟกซ์ (M1210 Series เท่านั้น)

การพิมพ์รายงานแฟกซ์แต่ละงาน

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงานแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกรายงานที่ต้องการพิมพ์ แล้วกดปุ่ม OK เครื่องจะออกจากการตั้งค่าเมนูแล้วพิมพ์รายงาน
    หมายเหตุ:

    หากคุณเลือกรายงาน บันทึกการใช้งานแฟกซ์ และกดปุ่ม OK ให้กดปุ่ม OK อีกครั้งเพื่อเลือกตัวเลือก พิมพ์บันทึกเดี๋ยวนี้ เครื่องพิมพ์จะออกจากการตั้งค่าเมนูแล้วพิมพ์บันทึก


แฟกซ์ (M1210 Series เท่านั้น)

การกำหนดให้เครื่องพิมพ์พิมพ์บันทึกการใช้งานแฟกซ์โดยอัตโนมัติ

    คุณสามารถเลือกได้ว่าจะให้เครื่องพิมพ์พิมพ์บันทึกการใช้งานแฟกซ์โดยอัตโนมัติทุก 40 รายการหรือไม่ ค่าที่ระบบตั้งไว้จากโรงงานคือ เปิด ทำตามขั้นตอนต่อไปนี้เพื่อกำหนดให้เครื่องพิมพ์พิมพ์บันทึกการใช้งานแฟกซ์โดยอัตโนมัติ:

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงานแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู บันทึกการใช้งานแฟกซ์ และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู พิมพ์บันทึกอัตโนมัติ และกดปุ่ม OK
    6.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด และกดปุ่ม OK เพื่อยืนยันการเลือก


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่ารายงานข้อผิดพลาดของแฟกซ์

    รายงานข้อผิดพลาดของแฟกซ์เป็นรายงานสั้นที่แจ้งว่าเกิดข้อผิดพลาดขึ้นกับเครื่องพิมพ์ในการใช้งานแฟกซ์ คุณสามารถกำหนดให้เครื่องพิมพ์พิมพ์รายงานหลังจากการใช้งานต่างๆ ต่อไปนี้:

    ●
    ข้อผิดพลาดของแฟกซ์ทั้งหมด (ค่าที่ระบบตั้งไว้จากโรงงาน)
    ●
    ข้อผิดพลาดของแฟกซ์ที่ส่ง
    ●
    ข้อผิดพลาดของแฟกซ์ที่รับ
    ●
    ไม่พิมพ์
    หมายเหตุ:

    หากคุณเลือก ไม่เคย คุณจะไม่ได้รับการแจ้งใดๆ ว่าการรับส่งแฟกซ์ล้มเหลวจนกว่าคุณจะพิมพ์บันทึกการใช้งานแฟกซ์

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงานแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงานข้อผิดพลาดแฟกซ์ และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือกว่าคุณต้องการให้เครื่องพิมพ์พิมพ์รายงานข้อผิดพลาดของแฟกซ์เมื่อใด
    6.
    กดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่ารายงานการยืนยันแฟกซ์

    รายงานการยืนยันแฟกซ์เป็นรายงานสั้นที่แจ้งว่าเครื่องพิมพ์ทำการรับหรือส่งแฟกซ์สำเร็จ คุณสามารถกำหนดให้เครื่องพิมพ์พิมพ์รายงานหลังจากการใช้งานต่างๆ ต่อไปนี้:

    ●
    แฟกซ์ทั้งหมด
    ●
    ส่งแฟกซ์
    ●
    รับแฟกซ์
    ●
    ไม่พิมพ์ (ค่าที่ระบบตั้งไว้จากโรงงาน)

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงานแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การยืนยันแฟกซ์ และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือกว่าคุณต้องการให้เครื่องพิมพ์พิมพ์รายงานข้อผิดพลาดของแฟกซ์เมื่อใด
    6.
    กดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์ (M1210 Series เท่านั้น)

การรวมเอกสารหน้าแรกของแฟกซ์ไว้ในรายงานการยืนยันแฟกซ์ ข้อผิดพลาดของแฟกซ์ และรายงานการโทรล่าสุด

    หากเปิดตัวเลือกนี้ไว้และยังมีภาพของหน้าเอกสารอยู่ในหน่วยความจำของเครื่องพิมพ์ ภาพย่อของเอกสารหน้าแรกของแฟกซ์ล่าสุดที่ส่งหรือได้รับ (ลดขนาด 50%) จะรวมอยู่ในการกำหนดค่าแฟกซ์ รายงานข้อผิดพลาดของแฟกซ์ และรายงานการโทรล่าสุด ค่าที่ระบบตั้งไว้จากโรงงานสำหรับตัวเลือกนี้คือ เปิด

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงานแฟกซ์ และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รวมหน้าแรก และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด และกดปุ่ม OK เพื่อยืนยันการเลือก


แฟกซ์ (M1210 Series เท่านั้น)

การเปลี่ยนการแก้ไขข้อผิดพลาดและความเร็วการส่งโทรสาร

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การตั้งค่าโหมดการแก้ไขข้อผิดพลาดของแฟกซ์
  • การเปลี่ยนค่าความเร็วในการส่งแฟกซ์


แฟกซ์ (M1210 Series เท่านั้น)

การตั้งค่าโหมดการแก้ไขข้อผิดพลาดของแฟกซ์

    ตามปกติเครื่องพิมพ์จะคอยตรวจหาสัญญาณในสายโทรศัพท์ขณะที่กำลังส่งหรือได้รับแฟกซ์ หากเครื่องพิมพ์พบข้อผิดพลาดในระหว่างการรับส่งและการตั้งค่าการแก้ไขข้อผิดพลาดตั้งเป็น เปิด เครื่องพิมพ์สามารถแจ้งให้ส่งบางส่วนของแฟกซ์ซ้ำใหม่อีกครั้งได้ ค่าที่ระบบตั้งไว้จากโรงงานสำหรับการแก้ไขข้อผิดพลาดคือ เปิด

    คุณควรปิดตัวเลือกการแก้ไขข้อผิดพลาด เฉพาะเมื่อคุณมีปัญหาในการส่งหรือรับแฟกซ์ และต้องการยอมรับในข้อผิดพลาดของการส่ง การยกเลิกการทำงานตัวเลือกนี้จะเป็นประโยชน์ในกรณีที่คุณต้องการส่งหรือรับแฟกซ์จากต่างประเทศ หรือคุณใช้การส่งผ่านสัญญาณโทรศัพท์ดาวเทียม

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู แฟกซ์ทั้งหมด และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การแก้ไขข้อผิดพลาด และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์ (M1210 Series เท่านั้น)

การเปลี่ยนค่าความเร็วในการส่งแฟกซ์

    การตั้งค่าความเร็วในการส่งแฟกซ์เป็นโปรโตคอลโมเด็มที่เครื่องพิมพ์ใช้ส่งแฟกซ์ มาตรฐานทั่วโลกสำหรับโมเด็ม Full-duplex คือรับส่งข้อมูลผ่านทางสายโทรศัพท์ที่ความเร็วสูงสุด 33,600 บิตต่อวินาที (bps) ค่าที่ระบบตั้งไว้จากโรงงานสำหรับการตั้งค่าความเร็วแฟกซ์คือ เร็ว(V.34) ในบางประเทศ/พื้นที่ ค่าเริ่มต้นจากโรงงานอาจแตกต่างกันเพื่อให้ส่งข้อมูลได้อย่างเหมาะสม

    คุณควรเปลี่ยนการตั้งค่าเฉพาะเวลาที่คุณมีปัญหาในการส่งไปยังหรือรับแฟกซ์จากอุปกรณ์ใดอุปกรณ์หนึ่งเท่านั้น การลดความเร็วในการแฟกซ์อาจช่วยให้การรับส่งแฟกซ์ง่ายขึ้นหากคุณส่งหรือรับแฟกซ์ข้ามประเทศ หรือในกรณีที่คุณใช้การเชื่อมต่อโทรศัพท์ทางดาวเทียม

    1.
    บนแผงควบคุม กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู แฟกซ์ทั้งหมด และกดปุ่ม OK
    4.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ความเร็วแฟกซ์ และกดปุ่ม OK
    5.
    ใช้ปุ่มลูกศรเพื่อเลือกการตั้งค่าความเร็ว และกดปุ่ม OK


แฟกซ์ (M1210 Series เท่านั้น)

ปัญหาในการส่งแฟกซ์

    เครื่องหยุดป้อนเอกสารที่กึ่งกลางของแฟกซ์
    สาเหตุ
    วิธีแก้ไข
    ความยาวสูงสุดของเอกสารที่คุณสามารถป้อนได้จะอยู่ที่ 355 มม. การส่งแฟกซ์เอกสารที่ยาวกว่าจะหยุดที่ค่านี้
    พิมพ์เอกสารลงบนกระดาษที่สั้นกว่าเดิม
    หากไม่มีปัญหากระดาษติดและเวลาที่เครื่องหยุดยังไม่ถึงหนึ่งนาที ให้รอสักครู่ก่อนกดปุ่ม ยกเลิก [image] หากกระดาษติด ให้ดึงกระดาษที่ติดออก จากนั้นส่งแฟกซ์ซ้ำ
    หากเอกสารเล็กเกินไป เอกสารนั้นอาจติดอยู่ภายในอุปกรณ์ป้อนกระดาษได้
    ขนาดกระดาษที่เล็กที่สุดสำหรับอุปกรณ์ป้อนกระดาษคือ 148 x 105 มม.
    หากกระดาษติด ให้ดึงกระดาษที่ติดออก จากนั้นส่งแฟกซ์ซ้ำ

    เครื่องหยุดส่งแฟกซ์
    สาเหตุ
    วิธีแก้ไข
    เครื่องโทรสารที่รับอาจชำรุด
    ลองส่งเอกสารไปให้เครื่องแฟกซ์เครื่องอื่น
    สายโทรศัพท์ของคุณอาจใช้งานไม่ได้
    ปฏิบัติตามวิธีใดวิธีหนึ่งต่อไปนี้:
    ●
    เพิ่มระดับเสียงของเครื่องพิมพ์ และกดปุ่ม ส่งแฟกซ์ [image] บนแผงควบคุม หากคุณได้ยินเสียงสัญญาณหมุนหมายเลข แสดงว่าสายโทรศัพท์ไม่เสีย
    ●
    ปลดเครื่องพิมพ์ออกจากแจ็คที่ผนังแล้วเชื่อมต่อโทรศัพท์เข้ากับแจ็ค โทรออกเพื่อตรวจสอบว่าสายโทรศัพท์ไม่เสีย
    การสื่อสารขัดข้องอาจส่งผลต่อการส่งแฟกซ์
    เปลี่ยนการตั้งค่า โทรซ้ำเมื่อเกิดข้อผิดพลาดในการสื่อสาร เป็น เปิด

    เครื่องพิมพ์กำลังรับแฟกซ์แต่ไม่ส่งออก
    สาเหตุ
    วิธีแก้ไข
    หากเครื่องพิมพ์เชื่อมต่อกับระบบดิจิตอล ระบบดิจิตอลอาจสร้างสัญญาณหมุนหมายเลขที่เครื่องพิมพ์ตรวจไม่พบ
    ยกเลิกการตั้งค่าตรวจหาสัญญาณหมุนหมายเลข
    หากปัญหายังไม่หมดไป โปรดติดต่อผู้ให้บริการระบบ
    การเชื่อมต่อโทรศัพท์อาจมีปัญหา
    ลองใหม่ภายหลัง
    เครื่องโทรสารที่รับอาจชำรุด
    ลองส่งเอกสารไปให้เครื่องแฟกซ์เครื่องอื่น
    สายโทรศัพท์ของคุณอาจใช้งานไม่ได้
    ปฏิบัติตามวิธีใดวิธีหนึ่งต่อไปนี้:
    ●
    เพิ่มระดับเสียงของเครื่องพิมพ์ และกดปุ่ม ส่งแฟกซ์ [image] บนแผงควบคุม หากคุณได้ยินเสียงสัญญาณหมุนหมายเลข แสดงว่าสายโทรศัพท์ไม่เสีย
    ●
    ปลดเครื่องพิมพ์ออกจากแจ็คโทรศัพท์แล้วเชื่อมต่อโทรศัพท์ โทรออกเพื่อตรวจสอบว่าสายโทรศัพท์ไม่เสีย

    มีการโทรออกสายแฟกซ์อย่างต่อเนื่อง
    สาเหตุ
    วิธีแก้ไข
    เครื่องพิมพ์จะหมุนหมายเลขแฟกซ์ซ้ำโดยอัตโนมัติหากตัวเลือกโทรซ้ำตั้งไว้ที่ เปิด
    ในการหยุดเครื่องพิมพ์ไม่ให้หมุนหมายเลขแฟกซ์ซ้ำ ให้กดปุ่ม ยกเลิก [image] หรือเปลี่ยนการตั้งค่าโทรซ้ำ

    แฟกซ์ที่คุณส่งไปไม่ถึงเครื่องแฟกซ์ที่รับ
    สาเหตุ
    วิธีแก้ไข
    เครื่องปลายทางอาจปิดหรือเกิดข้อผิดพลาดขึ้น เช่น กระดาษหมด
    โทรไปยังผู้รับแฟกซ์เพื่อตรวจสอบว่าเครื่องแฟกซ์ปลายทางเปิดอยู่และพร้อมที่จะรับแฟกซ์
    ใส่ต้นฉบับไม่ถูกต้อง
    ตรวจสอบว่าวางเอกสารต้นฉบับลงในอุปกรณ์ป้อนกระดาษได้อย่างถูกต้องดีแล้วหรือไม่
    แฟกซ์อาจอยู่ในหน่วยความจำ เนื่องจากอาจกำลังรอการหมุนซ้ำไปยังหมายเลขที่สายไม่ว่าง หรืออาจมีงานอื่นก่อนหน้านี้ที่กำลังรอส่ง หรืออาจมีการตั้งหน่วงเวลาการส่งแฟกซ์ไว้
    หากการส่งแฟกซ์อยู่ในหน่วยความจำเนื่องด้วยเหตุผลเหล่านี้ รายการจะปรากฏในบันทึกการใช้แฟกซ์ พิมพ์บันทึกการใช้งานแฟกซ์แล้วตรวจสอบคอลัมน์ สถานะ เพื่อดูว่ามีการส่งแฟกซ์ที่มีการกำหนดเป็น ค้างอยู่ หรือไม่

    แผงควบคุมแสดงข้อมูลว่าหน่วยความจำเหลือน้อย
    สาเหตุ
    วิธีแก้ไข
    แฟกซ์อาจมีขนาดใหญ่เกินไป หรือความละเอียดอาจสูงเกินไป
    ลองทำดังต่อไปนี้:
    ●
    แบ่งแฟกซ์ขนาดใหญ่เป็นส่วนเล็กๆ และส่งแฟกซ์แยกกัน
    ●
    ลบแฟกซ์ที่จัดเก็บไว้เพื่อให้มีหน่วยความจำว่างมากขึ้นสำหรับแฟกซ์ขาออก
    ●
    กำหนดค่าแฟกซ์ขาออกเป็นแฟกซ์หน่วงเวลา และตรวจสอบว่าส่งสำเร็จ
    ●
    ตรวจสอบให้แน่ใจว่าเครื่องพิมพ์ใช้การตั้งค่าความละเอียดต่ำสุด (มาตรฐาน)

    แฟกซ์ส่งช้ามาก
    สาเหตุ
    วิธีแก้ไข
    แฟกซ์อาจสลับซับซ้อนเกินไป เช่น แฟกซ์ที่มีกราฟิกมากเกินไป
    แฟกซ์ที่ซับซ้อนจะใช้เวลาในการส่งหรือรับนาน การแบ่งแฟกซ์ที่มีความยาวมากๆ ออกเป็นหลายแฟกซ์และการลดความละเอียดจะช่วยเพิ่มความเร็วในการส่ง
    เครื่องแฟกซ์ปลายทางอาจใช้โมเด็มที่มีความเร็วต่ำ
    เครื่องพิมพ์จะส่งแฟกซ์ที่ความเร็วสูงสุดของโมเด็มที่เครื่องแฟกซ์สามารถยอมรับได้เท่านั้น
    ความละเอียดของแฟกซ์ที่ส่งอาจสูงมาก
    ในการส่งแฟกซ์ ให้ลดความละเอียดแล้วส่งแฟกซ์นั้นใหม่
    อาจมีสัญญาณรบกวนในสายโทรศัพท์
    วางหูโทรศัพท์และส่งแฟกซ์ใหม่ ให้บริษัทโทรศัพท์ตรวจสอบสายโทรศัพท์
    หากส่งแฟกซ์ผ่านทางสายโทรศัพท์ดิจิตอล ให้ติดต่อผู้ให้บริการ
    คุณส่งแฟกซ์ผ่านทางการโทรระหว่างประเทศ
    ใช้เวลารอคอยในการรับส่งแฟกซ์ระหว่างประเทศเป็นเวลานานกว่าปกติ
    เอกสารต้นฉบับมีพื้นหลังเป็นสี
    พิมพ์ซ้ำเอกสารต้นฉบับให้พื้นหลังเป็นสีขาว แล้วส่งแฟกซ์ซ้ำ


แฟกซ์ (M1210 Series เท่านั้น)

ปัญหาการรับแฟกซ์

    หมายเหตุ:

    ใช้สายแฟกซ์ที่ให้มากับเครื่องเพื่อให้เครื่องทำงานได้อย่างถูกต้อง

    เครื่องพิมพ์ไม่สามารถรับแฟกซ์จากโทรศัพท์พ่วงได้
    สาเหตุ
    วิธีแก้ไข
    อาจมีการเลิกใช้งานการตั้งค่าโทรศัพท์เครื่องพ่วง
    เปลี่ยนการตั้งค่าโทรศัพท์พ่วง
    สายแฟกซ์อาจต่อไม่แน่น
    ตรวจสอบว่าสายแฟกซ์เชื่อมต่อไว้อย่างแน่นหนาแล้วระหว่างแจ็คโทรศัพท์และเครื่องพิมพ์ (หรืออุปกรณ์อื่นที่เชื่อมต่อกับเครื่องพิมพ์) กด 1-2-3 ตามลำดับ รอสามวินาที แล้ววางหูโทรศัพท์
    โหมดการหมุนเลขหมายของเครื่องพิมพ์หรือโทรศัพท์พ่วงอาจตั้งค่าไม่ถูกต้อง
    ตรวจสอบว่าโหมดการหมุนเลขหมายของเครื่องพิมพ์ตั้งเป็น โทน ตรวจสอบว่าโทรศัพท์พ่วงตั้งค่าใช้งานสำหรับการหมุนหมายเลขแบบ Tone เช่นเดียวกัน

    เครื่องพิมพ์ไม่ตอบรับสายแฟกซ์เรียกเข้า
    สาเหตุ
    วิธีแก้ไข
    โหมดการรับสายอาจตั้งเป็น ด้วยตนเอง
    หากโหมดการรับสายตั้งเป็น ด้วยตนเองเครื่องพิมพ์จะไม่ตอบรับสายเรียกเข้า เริ่มขั้นตอนการรับแฟกซ์ด้วยตนเอง
    การตั้งค่าจำนวนเสียงกริ่งตอบรับอาจไม่ถูกต้อง
    ดูการตั้งค่าจำนวนเสียงกริ่งตอบรับเพื่อตรวจสอบว่าตั้งค่าไว้เหมาะสมแล้ว
    อาจมีการเปิดใช้งานคุณสมบัติรูปแบบเสียงกริ่งอยู่แต่ไม่ได้มีการขอรับบริการด้งกล่าว หรือมีการใช้บริการดังกล่าวแต่ตั้งค่าคุณสมบัตินี้ไม่ถูกต้อง
    ดูคุณสมบัติรูปแบบเสียงกริ่งตอบรับเพื่อตรวจสอบว่าตั้งค่าไว้เหมาะสมแล้ว
    สายแฟกซ์อาจต่อไม่ถูกต้อง หรือสายแฟกซ์ใช้งานไม่ได้
    โปรดดูที่คู่มือการเริ่มต้นใช้งานเพื่อตรวจสอบการติดตั้ง ตรวจดูว่าคุณใช้สายแฟกซ์ที่ให้มาพร้อมกับเครื่องพิมพ์
    เครื่องพิมพ์อาจไม่พบสัญญาณแฟกซ์เรียกเข้าเนื่องจากเครื่องตอบรับกำลังเล่นข้อความเสียง
    บันทึกข้อความในเครื่องตอบรับใหม่ โดยเว้นว่างที่ตอนต้นของข้อความไว้สองวินาทีเป็นอย่างต่ำ
    มีอุปกรณ์ที่เชื่อมต่อกับสายโทรศัพท์มากเกินไป
    ห้ามเชื่อมต่ออุปกรณ์มากกว่าสามเครื่องกับสายโทรศัพท์ ปลดอุปกรณ์สุดท้ายที่เชื่อมต่อเข้ามาแล้วตรวจดูว่าเครื่องพิมพ์ทำงานหรือไม่ หากไม่ทำงาน ให้ปลดอุปกรณ์ออกเรื่อยๆ ทีละเครื่องแล้วลองตรวจดูเครื่องพิมพ์หลังจากปลดอุปกรณ์แต่ละเครื่อง
    สายโทรศัพท์ของคุณอาจใช้งานไม่ได้
    ปฏิบัติตามวิธีใดวิธีหนึ่งต่อไปนี้:
    ●
    เพิ่มระดับเสียงของเครื่องพิมพ์ และกดปุ่ม ส่งแฟกซ์ [image] บนแผงควบคุม หากคุณได้ยินเสียงสัญญาณหมุนหมายเลข แสดงว่าสายโทรศัพท์ไม่เสีย
    ●
    ปลดเครื่องพิมพ์ออกจากแจ็คโทรศัพท์แล้วเชื่อมต่อโทรศัพท์ โทรออกเพื่อตรวจสอบว่าสายโทรศัพท์ไม่เสีย

    เครื่องพิมพ์ไม่ตอบรับสายแฟกซ์เรียกเข้า
    สาเหตุ
    วิธีแก้ไข
    บริการรับส่งข้อความเสียงอาจรบกวนการรับสายของเครื่องพิมพ์
    ปฏิบัติตามวิธีใดวิธีหนึ่งต่อไปนี้:
    ●
    ยกเลิกการใช้บริการข้อความ
    ●
    ใช้สายโทรศัพท์ที่กำหนดไว้เฉพาะสำหรับสายแฟกซ์
    ●
    ตั้งโหมดการรับสายเป็น ด้วยตนเอง ในโหมดด้วยตนเอง คุณต้องเริ่มขั้นตอนการรับแฟกซ์เอง
    ●
    ตั้งค่าเครื่องให้อยู่ที่โหมดอัตโนมัติ และลดการตั้งค่าจำนวนเสียงกริ่งตอบรับของเครื่องพิมพ์ให้น้อยกว่าการตั้งค่าจำนวนเสียงกริ่งตอบรับของข้อความเสียง เครื่องพิมพ์จะรับสายเรียกเข้าทุกสาย
    กระดาษในเครื่องพิมพ์อาจหมดและหน่วยความจำเต็ม
    ใส่กระดาษลงในถาดป้อนกระดาษ กดปุ่ม OK เครื่องจะพิมพ์แฟกซ์ทั้งหมดที่บันทึกอยู่ในหน่วยความจำ จากนั้นจะรับสายแฟกซ์ต่อ

    ไม่มีการพิมพ์แฟกซ์
    สาเหตุ
    วิธีแก้ไข
    ถาดป้อนกระดาษว่างเปล่า
    ใส่กระดาษ แฟกซ์ที่ได้รับขณะที่ถาดป้อนกระดาษไม่มีกระดาษจะถูกจัดเก็บไว้ในหน่วยความจำ และจะเริ่มพิมพ์หลังจากที่มีการใส่กระดาษลงในถาดแล้ว
    อาจมีการเลือกตัวเลือกรับที่เครื่องคอมพิวเตอร์ไว้ คอมพิวเตอร์จึงรับแฟกซ์ดังกล่าว
    ตรวจสอบว่าคอมพิวเตอร์กำลังรับแฟกซ์อยู่หรือไม่
    มีข้อผิดพลาดเกิดขึ้นกับเครื่องพิมพ์
    ดูข้อความแสดงข้อผิดพลาดที่แผงควบคุม

    เครื่องพิมพ์แฟกซ์ลงบนกระดาษสองแผ่นแทนที่จะพิมพ์เพียงแผ่นเดียว
    สาเหตุ
    วิธีแก้ไข
    การตั้งค่าการย่อขนาดอัตโนมัติอาจไม่ถูกต้อง
    เปิดการตั้งค่าการย่อกระดาษอัตโนมัติ
    อาจมีการส่งแฟกซ์เรียกเข้าไปที่สื่อที่มีขนาดใหญ่กว่า
    ปรับการตั้งค่าการลดขนาดอัตโนมัติเพื่อให้พิมพ์หน้าเอกสารขนาดใหญ่ลงบนกระดาษหน้าเดียว

    แฟกซ์ที่ได้รับนั้นจางเกินไป ว่างเปล่า หรือมีคุณภาพการพิมพ์ไม่ดี
    สาเหตุ
    วิธีแก้ไข
    ผงหมึกของเครื่องพิมพ์หมดขณะที่พิมพ์แฟกซ์
    เครื่องพิมพ์จะจัดเก็บแฟกซ์ต่างๆ ที่เพิ่งพิมพ์ล่าสุด (จำนวนตามจริงของแฟกซ์ที่จัดเก็บไว้สำหรับพิมพ์ซ้ำจะขึ้นอยู่กับปริมาณหน่วยความจำที่มี) เปลี่ยนตลับหมึกพิมพ์ใหม่ทันทีที่เป็นไปได้ แล้วพิมพ์แฟกซ์ซ้ำ
    แฟกซ์ที่ได้รับจางเกินไป
    ติดต่อผู้ส่งแล้วขอให้ผู้ส่งส่งแฟกซ์มาใหม่อีกครั้งหลังจากปรับการตั้งค่าความคมชัดแล้ว

    การรับโทรสารช้ามาก
    สาเหตุ
    วิธีแก้ไข
    แฟกซ์อาจสลับซับซ้อนเกินไป เช่น แฟกซ์ที่มีกราฟิกมากเกินไป
    แฟกซ์ที่ซับซ้อนจะใช้เวลาในการรับนาน การแบ่งแฟกซ์ที่มีความยาวมากๆ ออกเป็นหลายแฟกซ์และการลดความละเอียดจะช่วยเพิ่มความเร็วในการส่ง
    ความละเอียดของแฟกซ์ที่ส่งหรือรับอาจสูงมาก
    ในการรับแฟกซ์ ให้โทรติดต่อและแจ้งผู้ส่งให้ลดความละเอียดแล้วส่งแฟกซ์นั้นใหม่
    คุณส่งแฟกซ์ผ่านทางการโทรระหว่างประเทศ
    ใช้เวลารอคอยในการรับส่งแฟกซ์ระหว่างประเทศเป็นเวลานานกว่าปกติ


แฟกซ์ (M1210 Series เท่านั้น)

ข้อมูลเกี่ยวกับข้อบังคับและการรับประกัน

    สำหรับข้อมูลข้อกำหนดและการรับประกัน โปรดดูที่ ข้อกำหนดเพิ่มเติมสำหรับผลิตภัณฑ์ Telecom (แฟกซ์)


การจัดการและดูแลเครื่องพิมพ์

การจัดการและดูแลเครื่องพิมพ์
  • พิมพ์หน้าข้อมูล
  • การใช้ซอฟต์แวร์ HP Toolbox
  • ใช้ HP Embedded Web Server (M1210 Series เท่านั้น)
  • คุณสมบัติด้านความปลอดภัยของเครื่องพิมพ์
  • การตั้งค่าการประหยัด
  • จัดการวัสดุสิ้นเปลืองและอุปกรณ์เสริม
  • ทำความสะอาดอุปกรณ์
  • อัพเดตสำหรับผลิตภัณฑ์


การจัดการและดูแลเครื่องพิมพ์

พิมพ์หน้าข้อมูล

    หน้าข้อมูลจะอยู่ภายในหน่วยความจำของเครื่องพิมพ์ หน้าเหล่านี้จะช่วยในการวินิจฉัยและแก้ไขปัญหาของเครื่องพิมพ์

    หมายเหตุ:

    M1210 Series: หากไม่ได้ตั้งค่าภาษาเครื่องพิมพ์ไว้ให้ถูกต้องในระหว่างการติดตั้ง คุณสามารถกำหนดภาษาได้ด้วยตนเอง เพื่อให้หน้านั้นพิมพ์ในภาษาใดภาษาหนึ่งที่ใช้ได้กับเครื่อง เปลี่ยนภาษาได้ด้วยการใช้เมนู การตั้งค่าระบบ บนแผงควบคุม

    รายละเอียดของหน้า
    วิธีการพิมพ์หน้า
    หน้าแสดงค่าคอนฟิก
    แสดงการตั้งค่าปัจจุบันและคุณสมบัติของเครื่องพิมพ์
    ทั้งสองรุ่น
    1.
    เปิดไดรเวอร์เครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ
    2.
    คลิกแท็บ บริการ จากนั้นในรายการดร็อปดาวน์ พิมพ์หน้าข้อมูล คลิก หน้าการกำหนดค่า
    3.
    คลิกปุ่ม พิมพ์
    M1130 Series
    บนแผงควบคุม ให้กดปุ่ม ยกเลิก [image] ค้างไว้จนกว่าไฟสัญญาณ พร้อม [image] จะเริ่มกะพริบ จากนั้นให้ปล่อยปุ่ม
    M1210 Series
    1.
    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก รายงานคอนฟิเกอเรชัน และกดปุ่ม OK
    หน้าแสดงสถานะวัสดุสิ้นเปลือง
    แสดงสถานะของตลับหมึกพิมพ์ ข้อมูลเกียวกับจำนวนหน้าและงานที่พมิพ์ด้วยตลับหมึกพิมพ์ และข้อมูลเกี่ยวกับการสั่งซื้อตลับหมึกพิมพ์ใหม่
    ทั้งสองรุ่น
    1.
    เปิดไดรเวอร์เครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ
    2.
    คลิกแถบ บริการ จากนั้นในรายการแบบดรอปดาวน์ พิมพ์หน้าข้อมูล คลิกรายการ หน้าสถานะอุปกรณ์สิ้นเปลือง
    3.
    คลิกปุ่ม พิมพ์
    M1130 Series
    บนแผงควบคุม ให้กดปุ่ม ยกเลิก [image] ค้างไว้จนกว่าไฟสัญญาณ พร้อม [image] จะเริ่มกะพริบ จากนั้นให้ปล่อยปุ่ม หน้าสถานะอุปกรณ์สิ้นเปลืองจะพิมพ์หลังจากพิมพ์หน้าการกำหนดค่า
    M1210 Series
    1.
    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก สถานะอุปกรณ์สิ้นเปลือง และกดปุ่ม OK
    หน้าตัวอย่าง
    มีตัวอย่างข้อความและกราฟิก
    ทั้งสองรุ่น
    1.
    เปิดไดรเวอร์เครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ
    2.
    คลิกแถบ บริการ จากนั้นในรายการแบบดรอปดาวน์ พิมพ์หน้าข้อมูล คลิกรายการ หน้าสาธิต
    3.
    คลิกปุ่ม พิมพ์
    M1210 Series
    1.
    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก หน้าตัวอย่าง และกดปุ่ม OK
    ผังเมนู (M1210 Series เท่านั้น)
    แสดงเมนูของแผงควบคุมและการตั้งค่าที่ใช้ได้
    1.
    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก โครงสร้างเมนู และกดปุ่ม OK
    รายงานแฟกซ์ (M1210 Series เท่านั้น)
    1.
    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก รายงานแฟกซ์ และกดปุ่ม OK


การจัดการและดูแลเครื่องพิมพ์

การใช้ซอฟต์แวร์ HP Toolbox

ทำการติดตั้งซอฟต์แวร์แบบสมบูรณ์เพื่อใช้ HP Toolbox

HP Toolbox คือโปรแกรมซอฟต์แวร์ที่คุณสามารถใช้สำหรับงานต่อไปนี้:

●
ตรวจสอบสถานะเครื่องพิมพ์
●
กำหนดค่าเครื่องพิมพ์
●
กำหนดค่าข้อความแจ้งเตือนแบบป๊อปอัป
●
ดูข้อมูลการแก้ไขปัญหา
●
ดูเอกสารแบบออนไลน์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ดูซอฟต์แวร์ HP Toolbox
  • สถานะ
  • แฟกซ์ (M1210 Series เท่านั้น)
  • ซื้อวัสดุสิ้นเปลือง
  • ลิงค์อื่นๆ


การจัดการและดูแลเครื่องพิมพ์

ดูซอฟต์แวร์ HP Toolbox

    เปิด HP Toolbox ด้วยการเลือกวิธีใดวิธีหนึ่งจากวิธีเหล่านี้:

    M1130 Series
    1.
    เปิดไดรเวอร์เครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ
    2.
    คลิกแถบ บริการ
    M1210 Series
    ●
    ในถาดของระบบ Windows ให้ดับเบิลคลิกที่ไอคอนเครื่องพิมพ์
    ●
    ในเมนู Start (เริ่ม) ของ Windows ให้คลิก Programs (โปรแกรม) (หรือ All Programs (โปรแกรมทั้งหมด) ใน Windows XP) คลิก HP คลิก HP LaserJet Professional M1130/M1210 MFP Series และคลิก HP Toolbox

    ซอฟต์แวร์ HP Toolbox ประกอบด้วยส่วนต่างๆ ต่อไปนี้สำหรับแต่ละผลิตภัณฑ์ในหน้าต่างอุปกรณ์:

    ●
    สถานะ
    ●
    แฟกซ์ (M1210 Series เท่านั้น)

    นอกจากส่วนต่างๆ เหล่านี้ ทุกหน้าจะประกอบด้วยองค์ประกอบทั่วไปต่อไปนี้:

    ●
    ซื้อวัสดุสิ้นเปลือง
    ●
    ลิงค์อื่นๆ


การจัดการและดูแลเครื่องพิมพ์

สถานะ

    โฟลเดอร์ สถานะ มีลิงค์ไปยังหน้าหลักเหล่านี้:

    ●
    สถานะอุปกรณ์ ดูข้อมูลสถานะเครื่องพิมพ์ หน้านี้จะแสดงสภาวะต่างๆ ของเครื่องพิมพ์ เช่น กระดาษติด หรือถาดวางเปล่า หลังการแก้ไขปัญหาเครื่องพิมพ์แล้ว คลิกที่ รีเฟรชสถานะ เพื่ออัปเดตสถานะเครื่องพิมพ์


การจัดการและดูแลเครื่องพิมพ์

แฟกซ์ (M1210 Series เท่านั้น)

ใช้แถบ แฟกซ์ ของ HP Toolbox เพื่อทำงานเกี่ยวกับแฟกซ์จากคอมพิวเตอร์ของคุณ แถบ แฟกซ์ มีลิงค์ที่เชื่อมโยงไปยังหน้าหลักต่อไปนี้:

●
งานเกี่ยวกับแฟกซ์ ทำงานที่เกี่ยวกับแฟกซ์ เช่น การส่งแฟกซ์ หรือการหน่วยความจำของแฟกซ์ หรือตั้งโหมดรับแฟกซ์
●
สมุดโทรศัพท์ของแฟกซ์ เพิ่ม แก้ไข หรือลบข้อมูลที่อยู่ในสมุดโทรศัพท์ของเครื่องออลล์-อิน-วัน
●
บันทึกการส่งแฟกซ์ แสดงรายละเอียดแฟกซ์ล่าสุดทั้งหมดที่ส่งจากเครื่องออลล์-อิน-วัน
●
บันทึกการรับแฟกซ์ แสดงรายละเอียดแฟกซ์ล่าสุดทั้งหมดที่เครื่องออลล์-อิน-วันได้รับ
●
คุณสมบัติของข้อมูลแฟกซ์ จัดการกับพื้นที่ว่างที่ใช้จัดเก็บแฟกซ์บนคอมพิวเตอร์ การตั้งค่าเหล่านี้จะมีผลในกรณีที่คุณเลือกส่งหรือรับแฟกซ์ระยะไกลจากคอมพิวเตอร์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • งานของแฟกซ์
  • สมุดโทรศัพท์ของแฟกซ์
  • บันทึกการส่งแฟกซ์
  • บันทึกการรับแฟกซ์


การจัดการและดูแลเครื่องพิมพ์

งานของแฟกซ์

    คุณสามารถใช้ตัวเลือกสามตัวเลือกดังต่อไปนี้เมื่อรับแฟกซ์:

    ●
    พิมพ์แฟกซ์ คุณสามารถเลือกตัวเลือกนี้เพื่อให้มีข้อความปรากฏบนเครื่องคอมพิวเตอร์ของคุณเพื่อแจ้งให้ทราบเมื่อมีการพิมพ์แฟกซ์
    ●
    รับแฟกซ์บนเครื่องคอมพิวเตอร์ของคุณ คุณยังสามารถเลือกตัวเลือกนี้เพื่อให้ข้อความปรากฏบนเครื่องคอมพิวเตอร์ของคุณ เพื่อแจ้งให้คุณทราบว่ามีแฟกซ์ส่งเข้ามา หากต่อเครื่องแฟกซ์เข้ากับเครื่องคอมพิวเตอร์หลายเครื่อง จะมีการกำหนดให้คอมพิวเตอร์เพียงเครื่องเดียวเท่านั้นเป็นเครื่องที่รับแฟกซ์
    ●
    ส่งต่อแฟกซ์ไปยังเครื่องแฟกซ์อีกเครื่องหนึ่ง
    หมายเหตุ:

    คุณต้องคลิก ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

สมุดโทรศัพท์ของแฟกซ์

    ใช้สมุดโทรศัพท์ของแฟกซ์ HP Toolbox เพื่อเพิ่มหรือลบรายการหรือนำเข้าสมุดโทรศัพท์จากแหล่งอื่นๆ

    ●
    ในการเพิ่มรายการใหม่ ให้คลิก ใหม่ พิมพ์ชื่อผู้ติดต่อในหน้าต่าง ชื่อผู้ติดต่อ พิมพ์หมายเลขแฟกซ์ในหน้าต่าง หมายเลขแฟกซ์ คลิก เพิ่ม/แก้ไข
    ●
    หากต้องการแก้ไขรายการที่มีอยู่ ให้คลิกที่ใดก็ได้บนแถวที่มีชื่อผู้ติดต่อเพื่อเลือกผู้ติดต่อรายนั้น พิมพ์สิ่งที่ต้องการเปลี่ยนแปลงลงในหน้าต่างที่เหมาะสม และคลิก เพิ่ม/แก้ไข ดูให้แน่ใจว่า คุณไม่ได้กาเครื่องหมายในคอลัมน์ เลือก
    ●
    หากต้องการลบรายการ ให้เลือกรายการนั้นและคลิก ลบ
    ●
    หากต้องการย้ายรายการ คุณสามารถเลือกรายการนั้น และคลิก ย้าย หรือคุณสามารถเลือก ย้าย และระบุรายการในกล่องโต้ตอบ เลือก แถวถัดไปที่ว่าง หรือระบุหมายเลขของแถวที่คุณต้องการย้ายรายชื่อ
    หมายเหตุ:

    หากคุณระบุแถวที่มีชื่ออยู่แล้ว ชื่อใหม่จะแทนที่ชื่อเดิม
    ●
    หากต้องการนำเข้าผู้ติดต่อจากสมุดโทรศัพท์ที่อยู่ในโปรแกรม Lotus Notes, Outlook หรือ Outlook Express ให้คลิก นำเข้าสมุดโทรศัพท์ เลือกโปรแกรมซอฟต์แวร์ที่เหมาะสม เลื่อนไปที่ไฟล์ที่เหมาะสม และคลิก ตกลง คุณยังสามารถเลือกผู้ติดต่อแต่ละรายจากสมุดโทรศัพท์แทนการนำเข้าสมุดโทรศัพท์ทั้งเล่ม
    ●
    หากต้องการเลือกรายการทั้งหมด ให้คลิกที่หัวคอลัมน์ เลือก

    นอกจากตัวเลข อักขระต่อไปนี้สามารถนำมาใช้เป็นหมายเลขแฟกซ์:

    ●
    (
    ●
    )
    ●
    +
    ●
    -
    ●
    *
    ●
    #
    ●
    R
    ●
    W
    ●
    .
    ●
    ,
    ●
    <ช่องว่าง>
    หมายเหตุ:

    คุณต้องคลิก ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

บันทึกการส่งแฟกซ์

    บันทึกการส่งแฟกซ์ของ HP Toolbox จะแสดงรายการแฟกซ์ที่ส่งล่าสุดทั้งหมด และข้อมูลเกี่ยวกับแฟกซ์ดังกล่าว ซึ่งรวมถึงวันที่และเวลาที่ส่ง หมายเลขงาน หมายเลขแฟกซ์ จำนวนหน้า และผลลัพธ์

    เมื่อคุณส่งแฟกซ์จากคอมพิวเตอร์ที่เชื่อมต่อกับเครื่องพิมพ์ แฟกซ์จะมีลิงค์ ดู การคลิกที่ลิงค์นี้คือการเปิดหน้าใหม่ที่ให้ข้อมูลเกี่ยวกับแฟกซ์

    คลิกที่ส่วนหัวคอลัมน์ในบันทึกการส่งแฟกซ์เพื่อเรียงลำดับข้อมูลในคอลัมน์ดังกล่าวอีกครั้งจากน้อยไปหามากหรือจากมากไปหาน้อย

    คอลัมน์ ผลลัพธ์ แสดงสถานะของแฟกซ์ หากส่งแฟกซ์ไม่สำเร็จ คอลัมน์นี้จะแสดงรายละเอียดของสาเหตุที่ไม่มีการส่งแฟกซ์

    หมายเหตุ:

    คุณต้องคลิก ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

บันทึกการรับแฟกซ์

    บันทึกการรับแฟกซ์ของ HP Toolbox จะแสดงรายการแฟกซ์ที่ได้รับล่าสุดทั้งหมด และข้อมูลเกี่ยวกับแฟกซ์ดังกล่าว ซึ่งรวมถึงวันที่และเวลาที่ได้รับ หมายเลขงาน หมายเลขแฟกซ์ จำนวนหน้า ผลลัพธ์ และรูปแฟกซ์ขนาดย่อ

    เมื่อคุณได้รับแฟกซ์บนเครื่องคอมพิวเตอร์ที่ต่อกับเครื่องออลล์-อิน-วัน แฟกซ์จะมีลิงค์ ดู การคลิกที่ลิงค์นี้คือการเปิดหน้าใหม่ที่ให้ข้อมูลเกี่ยวกับแฟกซ์

    คลิกที่ส่วนหัวคอลัมน์ในบันทึกการรับแฟกซ์เพื่อเรียงลำดับข้อมูลในคอลัมน์ดังกล่าวอีกครั้งจากน้อยไปหามากหรือจากมากไปหาน้อย

    คอลัมน์ ผลลัพธ์ แสดงสถานะของแฟกซ์ หากรับแฟกซ์ไม่สำเร็จ คอลัมน์นี้จะมีรายละเอียดของสาเหตุที่ไม่ได้รับแฟกซ์

    หมายเหตุ:

    คุณต้องคลิก ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

ซื้อวัสดุสิ้นเปลือง

    ปุ่มที่อยู่ด้านบนของทุกหน้านี้จะลิงค์กับเว็บไซต์ที่คุณสามารถสั่งซื้อวัสดุสิ้นเปลืองสำรองได้ คุณต้องมีการเชื่อมต่ออินเตอร์เน็ตเพื่อใช้คุณลักษณะนี้


การจัดการและดูแลเครื่องพิมพ์

ลิงค์อื่นๆ

    ในส่วนนี้จะมีลิงค์ต่างๆ เชื่อมต่อกับอินเตอร์เน็ต คุณต้องมีการเชื่อมต่ออินเตอร์เน็ตเพื่อใช้ลิงค์เหล่านี้ หากคุณใช้การเชื่อมต่อแบบ Dial-up และไม่ได้เชื่อมต่ออยู่เมื่อคุณเปิด HP Toolbox เป็นครั้งแรก คุณจะต้องเชื่อมต่อก่อนจึงจะสามารถเยี่ยมชมเว็บไซต์เหล่านี้ การเชื่อมต่ออาจจำเป็นต้องให้คุณปิด HP Toolbox แล้วเปิดใหม่อีกครั้ง

    ●
    HP Instant Support เชื่อมต่อกับเว็บไซต์ HP Instant Support
    ●
    ฝ่ายสนับสนุนผลิตภัณฑ์ เชื่อมต่อกับเว็บไซต์สนับสนุนของเครื่องพิมพ์ ซึ่งคุณสามารถค้นหาความช่วยเหลือสำหรับปัญหาต่างๆ ได้
    ●
    ซื้อวัสดุสิ้นเปลือง สั่งซื้อวัสดุสิ้นเปลืองได้จากเว็บไซต์ของ HP
    ●
    การลงทะเบียนผลิตภัณฑ์ เชื่อมต่อไปยังเว็บไซต์การลงทะเบียนผลิตภัณฑ์ HP


การจัดการและดูแลเครื่องพิมพ์

ใช้ HP Embedded Web Server (M1210 Series เท่านั้น)

ใช้เว็บเซิร์ฟเวอร์ในตัว (EWS) ของ HP เพื่อดูสถานะอุปกรณ์และเครือข่าย และจัดการหน้าที่การพิมพ์จากคอมพิวเตอร์

●
ดูข้อมูลสถานะของอุปกรณ์
●
ระบุอายุการใช้งานที่เหลืออยู่ของวัสดุสิ้นเปลืองทั้งหมด และสั่งซื้อวัสดุสิ้นเปลืองใหม่
●
ดูและเปลี่ยนแปลงการตั้งค่าอุปกรณ์ที่ระบบตั้งไว้
●
ดูและเปลี่ยนแปลงค่าคอนฟิเกอเรชันระบบเครือข่าย

ท่านไม่ต้องติดตั้งซอฟต์แวร์ใดๆ ลงในคอมพิวเตอร์ เพียงแต่ใช้เว็บเบราเซอร์ที่ได้รับการสนับสนุนดังต่อไปนี้:

●
Internet Explorer 6.0 (ขึ้นไป)
●
Firefox 1.0 (ขึ้นไป)
●
Mozilla 1.6 (ขึ้นไป)
●
Opera 7.0 (ขึ้นไป)
●
Safari 1.2 (ขึ้นไป)
●
Konqueror 3.2 (ขึ้นไป)

เว็บเซิร์ฟเวอร์ในตัวของ HP จะใช้งานได้เมื่ออุปกรณ์เชื่อมต่อเข้ากับเครือข่ายที่ใช้ TCP/IP เว็บเซิร์ฟเวอร์ในตัวของ HP ไม่สนับสนุนการเชื่อมต่อที่ใช้ IPX หรือการเชื่อมต่อโดยตรงด้วย USB

หมายเหตุ:

ท่านไม่จำเป็นต้องใช้อินเตอร์เน็ตในการเปิดและใช้เว็บเซิร์ฟเวอร์ในตัวของ HP อย่างไรก็ตาม หากท่านคลิกลิงค์ในหน้าใดๆ ท่านจะต้องสามารถใช้งานอินเตอร์เน็ตได้ เพื่อจะไปยังไซต์ที่เชื่อมโยงกับลิงค์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิด HP Embedded Web Server
  • คุณสมบัติ


การจัดการและดูแลเครื่องพิมพ์

เปิด HP Embedded Web Server

    ในการเปิดเว็บเซิร์ฟเวอร์ในตัวของ HP ให้พิมพ์แอดเดรส IP หรือชื่อโฮสต์ของอุปกรณ์ในช่องแอดเดรสของเว็บเบราเซอร์ที่สนับสนุน หากต้องการค้นหา IP แอดเดรสหรือชื่อโฮสต์ ให้พิมพ์หน้ากำหนดค่าออกมาก่อน

    หมายเหตุ:

    หากเกิดข้อผิดพลาดขณะเปิด HP Embedded Web Server ให้ตรวจสอบว่าการตั้งค่าพร็อกซี่ถูกต้องสำหรับเครือข่ายของคุณ
    คำแนะนำ:

    หลังจากที่เปิด URL ให้ทำเครื่องหมายไว้ เพื่อให้สามารถกลับมาที่หน้านั้นได้อย่างรวดเร็วในภายหลัง


การจัดการและดูแลเครื่องพิมพ์

คุณสมบัติ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • แท็บข้อมูล
  • แท็บการตั้งค่า
  • แท็บเครือข่าย
  • แท็บ HP Smart Install
  • ลิงค์


การจัดการและดูแลเครื่องพิมพ์

แท็บข้อมูล

    กลุ่มหน้าข้อมูลประกอบด้วยหน้าต่อไปนี้:

    ●
    สถานะอุปกรณ์ แสดงสถานะของอุปกรณ์และวัสดุสิ้นเปลืองของ HP
    ●
    หน้าการกำหนดค่า แสดงข้อมูลที่พบบนหน้าการกำหนดค่า
    ●
    สถานะวัสดุสิ้นเปลือง แสดงสถานะของวัสดุสิ้นเปลืองของ HP และหมายเลขชิ้นส่วน ในการสั่งซื้อวัสดุใหม่ ให้คลิก สั่งซื้อวัสดุสิ้นเปลือง ที่ด้านขวาบนของหน้าต่าง
    ●
    สรุปเครือข่าย แสดงข้อมูลที่พบบนหน้า สรุปเครือข่าย


การจัดการและดูแลเครื่องพิมพ์

แท็บการตั้งค่า

    ใช้แท็บนี้เพื่อกำหนดค่าอุปกรณ์จากคอมพิวเตอร์ หากอุปกรณ์เชื่อมต่อเข้ากับเครือข่าย ให้ติดต่อผู้ควบคุมอุปกรณ์ก่อนการเปลี่ยนแปลงการตั้งค่าบนแท็บนี้

    แท็บ การตั้งค่า ประกอบด้วยหน้า การพิมพ์ ที่ท่านสามารถดูและเปลี่ยนการตั้งค่างานพิมพ์เริ่มต้น


การจัดการและดูแลเครื่องพิมพ์

แท็บเครือข่าย

    ผู้ควบคุมเครือข่ายสามารถใช้แท็บนี้เพื่อควบคุมการตั้งค่าที่เกี่ยวกับเครือข่ายสำหรับอุปกรณ์ เมื่อเชื่อมต่อเข้ากับเครือข่าย IP


การจัดการและดูแลเครื่องพิมพ์

แท็บ HP Smart Install
    หมายเหตุ:

    แท็บนี้ใช้ได้กับ Windows เท่านั้น

    ใช้แท็บนี้เพื่อติดตั้งไดรเวอร์อุปกรณ์และซอฟต์แวร์บนคอมพิวเตอร์ คลิกปุ่ม ดาวน์โหลด เพื่อเริ่มกระบวนการติดตั้ง แล้วทำตามคำแนะนำบนหน้าจอเพื่อดำเนินกระบวนการให้เสร็จสิ้น


การจัดการและดูแลเครื่องพิมพ์

ลิงค์

    ลิงค์ต่างๆ จะอยู่ในส่วนขวาบนของหน้าสถานะ ท่านต้องสามารถใช้งานอินเตอร์เน็ตได้ เพื่อใช้ลิงค์เหล่านี้ หากท่านใช้การเชื่อมต่อผ่านระบบ dial-up (โทรออก) และไม่ได้เชื่อมต่ออยู่ เมื่อท่านเปิดเว็บเซิร์ฟเวอร์ในตัวของ HP ท่านจะต้องเชื่อมต่อก่อนจะสามารถเยี่ยมชมเว็บไซต์เหล่านี้ได้ การเชื่อมต่ออาจต้องการให้ท่านปิดเว็บเซิร์ฟเวอร์ในตัวของ HP และเปิดใช้อีกครั้ง

    ●
    ซื้อวัสดุสิ้นเปลือง คลิกที่ลิงค์นี้เพื่อเชื่อมต่อไปยังเว็บไซต์ Sure Supply และสั่งซื้อวัสดุสิ้นเปลืองของแท้จาก HP หรือผู้ขายที่ท่านต้องการ
    ●
    การสนับสนุน เชื่อมต่อเข้ากับไซต์สนับสนุนผลิตภัณฑ์ ท่านสามารถค้นหาความช่วยเหลือเกี่ยวกับหัวข้อทั่วไป


การจัดการและดูแลเครื่องพิมพ์

คุณสมบัติด้านความปลอดภัยของเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ล็อคแผงเสียบหน่วยความจำ


การจัดการและดูแลเครื่องพิมพ์

ล็อคแผงเสียบหน่วยความจำ

    ▲
    บริเวณแผงเสียบหน่วยความจำที่อยู่ด้านหลังเครื่องพิมพ์ จะมีสล็อตที่คุณสามารถใช้เชื่อมต่อกับสายเคเบิลเพื่อความปลอดภัยได้ การล็อคแผงเสียบหน่วยความจำจะป้องกันไม่ให้ผู้อื่นถอดส่วนประกอบสำคัญออกจากได้


การจัดการและดูแลเครื่องพิมพ์

การตั้งค่าการประหยัด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์ด้วย EconoMode
  • โหมดปิดอัตโนมัติ


การจัดการและดูแลเครื่องพิมพ์

พิมพ์ด้วย EconoMode

    เครื่องพิมพ์นี้มีตัวเลือก EconoMode สำหรับการพิมพ์เอกสารฉบับร่าง การใช้ EconoMode จะช่วยให้ใช้ผงหมึกได้ยาวนานขึ้นและช่วยลดต้นทุนต่อหน้า แต่ก็จะทำให้คุณภาพการพิมพ์ลดลงเช่นกัน

    HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา หากมีการใช้คุณสมบัติ EconoMode ตลอดเวลา เมื่อกลไกของตลับหมึกหมดอายุการใช้งาน เป็นไปได้ว่าผงหมึกอาจจะยังเหลืออยู่ หากคุณภาพการพิมพ์ลดลงในกรณีเช่นนี้ ท่านต้องใส่ตลับหมึกใหม่ แม้ว่าจะยังเหลือผงหมึกอยู่ในตลับก็ตาม

    1.
    บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
    2.
    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
    3.
    คลิกแถบ กระดาษ/คุณภาพ
    4.
    คลิกกล่องกาเครื่องหมาย EconoMode


การจัดการและดูแลเครื่องพิมพ์

โหมดปิดอัตโนมัติ

    โหมดปิดอัตโนมัติเป็นคุณลักษณะประหยัดพลังงานของผลิตภัณฑ์นี้ หลังจากที่พ้นระยะเวลาตามที่ผู้ใช้กำหนด ผลิตภัณฑ์จะลดการใช้พลังงานโดยอัตโนมัติ (ปิดอัตโนมัติ) ผลิตภัณฑ์จะกลับสู่สถานะพร้อมอีกครั้งเมื่อมีการกดปุ่มหรือได้รับงานพิมพ์

    เปลี่ยนแปลงการหน่วงเวลาของการปิดอัตโนมัติ

    ท่านสามารถเปลี่ยนแปลงระยะเวลาที่ผลิตภัณฑ์อยู่ในสถานะว่าง (การหน่วงเวลาปิดอัตโนมัติ) ก่อนที่จะเข้าสู่โหมดปิดอัตโนมัติ

    หมายเหตุ:

    ค่าการหน่วงเวลาปิดอัตโนมัติที่ระบบตั้งไว้คือ 15 นาที

    1.
    ใช้ไดรเวอร์เครื่องพิมพ์และเปลี่ยนแปลงการตั้งค่าเริ่มต้น ทำตามขั้นตอนที่เหมาะสม ซึ่งขึ้นอยู่กับระบบปฏิบัติการที่คุณใช้

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนูเริ่มแบบเริ่มต้น)

    a.
    คลิก เริ่ม แล้วคลิก เครื่องพิมพ์และโทรสาร
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนูเริ่มแบบคลาสสิก)

    a.
    คลิก เริ่ม คลิก การตั้งค่า แล้วคลิก เครื่องพิมพ์
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Windows Vista

    a.
    คลิก เริ่ม คลิก แผงควบคุม จากนั้นในหมวดหมู่สำหรับ ฮาร์ดแวร์และเสียง ให้คลิก เครื่องพิมพ์
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Mac OS X 10.4

    a.
    จากเมนู Apple [image] คลิกเมนู System Preferences (การตั้งค่าระบบ) และคลิกไอคอน Print & Fax (พิมพ์และโทรสาร)
    b.
    คลิกปุ่ม Printer Setup (การตั้งค่าเครื่องพิมพ์)

    Mac OS X 10.5 และ 10.6

    a.
    จากเมนู Apple [image] คลิกเมนู System Preferences (การตั้งค่าระบบ) และคลิกไอคอน Print & Fax (พิมพ์และโทรสาร)
    b.
    เลือกเครื่องพิมพ์ทางด้านซ้ายของหน้าต่าง
    c.
    คลิกปุ่ม Options & Supplies (ตัวเลือกและอุปกรณ์สิ้นเปลือง)
    d.
    คลิกแถบ Driver (ไดรเวอร์)
    2.
    เลือกการหน่วงเวลาจากรายการแบบดึงลง Auto-Off (ปิดอัตโนมัติ)

    หมายเหตุ:

    การตั้งค่าที่ถูกเปลี่ยนจะไม่มีผลจนกว่าจะมีการส่งงานพิมพ์ไปยังผลิตภัณฑ์


การจัดการและดูแลเครื่องพิมพ์

จัดการวัสดุสิ้นเปลืองและอุปกรณ์เสริม

การใช้งาน จัดเก็บ และตรวจสอบตลับหมึกพิมพ์อย่างถูกต้องจะช่วยให้ได้รับงานพิมพ์ที่มีคุณภาพสูง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์เมื่อตลับหมึกหมดอายุการใช้งานที่ประมาณไว้แล้ว
  • จัดการตลับหมึกพิมพ์
  • คำแนะนำในการเปลี่ยน


การจัดการและดูแลเครื่องพิมพ์

พิมพ์เมื่อตลับหมึกหมดอายุการใช้งานที่ประมาณไว้แล้ว

    เมื่อตลับหมึกพิมพ์หมดอายุการใช้งานที่ประมาณไว้แล้ว ไฟ ผงหมึก [image] บนแผงควบคุมเครื่องพิมพ์จะสว่างขึ้น คุณไม่จำเป็นต้องเปลี่ยนอุปกรณ์เปลืองในขณะนี้ เว้นแต่คุณภาพการพิมพ์ไม่สามารถยอมรับได้อีกต่อไป เมื่ออุปกรณ์สิ้นเปลืองได้มาถึงจุดนี้ การรับประกันการคุ้มครองของ HP ในอุปกรณ์สิ้นเปลืองนั้นจะสิ้นสุดลง


การจัดการและดูแลเครื่องพิมพ์

จัดการตลับหมึกพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การจัดเก็บตลับหมึกพิมพ์
  • นโยบายของ HP เกี่ยวกับตลับหมึกพิมพ์ที่ไม่ใช่ของ HP
  • ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอมและเว็บไซต์
  • รีไซเคิลวัสดุสิ้นเปลือง


การจัดการและดูแลเครื่องพิมพ์

การจัดเก็บตลับหมึกพิมพ์

    อย่านำตลับหมึกพิมพ์ออกจากกล่องบรรจุจนกว่าจะถึงเวลาใช้งานจริงๆ

    ข้อควรระวัง:

    ไม่ควรให้ตลับหมึกโดนแสงสว่างนานเกิน 2-3 นาที เพื่อป้องกันความเสียหายที่จะเกิดกับตลับหมึก


การจัดการและดูแลเครื่องพิมพ์

นโยบายของ HP เกี่ยวกับตลับหมึกพิมพ์ที่ไม่ใช่ของ HP

    Hewlett-Packard Company ไม่ขอแนะนำให้ใช้ตลับหมึกพิมพ์ที่ไม่ใช่ของ HP ไม่ว่าจะเป็นตลับหมึกพิมพ์ใหม่หรือผลิตใหม่

    หมายเหตุ:

    ความเสียหายใดก็ตามที่เกิดจากตลับหมึกพิมพ์ที่ไม่ใช่ของ HP จะไม่อยู่ในการรับประกันและข้อตกลงในการให้บริการของ HP


การจัดการและดูแลเครื่องพิมพ์

ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอมและเว็บไซต์

    โทรศัพท์ไปที่ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอม (หมายเลข 1-877-219-3183 โทรฟรีในอเมริกาเหนือ) หรือไปที่เว็บไซต์ www.hp.com/go/anticounterfeit เมื่อคุณติดตั้งตลับหมึกพิมพ์ของ HP แล้วมีข้อความบนเครื่องพิมพ์แจ้งว่าตลับหมึกที่ติดตั้งไม่ใช่ของ HP ทาง HP จะช่วยตรวจสอบว่าผลิตภัณฑ์ดังกล่าวเป็นของแท้หรือไม่ พร้อมทั้งจะดำเนินการตามขั้นตอนต่างๆ เพื่อแก้ปัญหา

    ตลับหมึกพิมพ์ของคุณอาจไม่ใช่ตลับหมึกพิมพ์ HP ของแท้ หากคุณสังเกตเห็นสิ่งต่อไปนี้

    ●
    คุณพบปัญหามากมายเกี่ยวกับตลับหมึกพิมพ์ที่ใช้งานอยู่
    ●
    ตลับหมึกพิมพ์มีลักษณะต่างไปจากปกติ (ตัวอย่างเช่น แถบดึงสีส้มหายไป หรือหีบห่อไม่เหมือนหีบห่อของ HP)


การจัดการและดูแลเครื่องพิมพ์

รีไซเคิลวัสดุสิ้นเปลือง

    ในการรีไซเคิลตลับหมึกพิมพ์ของแท้ของ HP ให้เก็บตลับหมึกพิมพ์ที่ใช้แล้วใส่กล่องที่บรรจุตลับหมึกพิมพ์ใหม่มา ใช้ฉลากส่งคืนที่แนบมาเพื่อส่งวัสดุสิ้นเปลืองที่ใช้แล้วกลับไปยัง HP เพื่อรีไซเคิล โปรดดูข้อมูลที่ครบถ้วนได้จากคู่มือการรีไซเคิล ซึ่งให้มาพร้อมกับวัสดุสิ้นเปลือง HP ใหม่ทุกรายการ


การจัดการและดูแลเครื่องพิมพ์

คำแนะนำในการเปลี่ยน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การเกลี่ยผงหมึก
  • การเปลี่ยนตลับหมึกพิมพ์
  • เปลี่ยนลูกกลิ้งดึงกระดาษ
  • เปลี่ยนแผ่นคั่น


การจัดการและดูแลเครื่องพิมพ์

การเกลี่ยผงหมึก

    เมื่อมีหมึกเหลืออยู่ในตลับหมึกพิมพ์เพียงเล็กน้อย อาจทำให้มีบริเวณที่ซีดจางหรือสว่างปรากฏอยู่ในหน้าที่พิมพ์ ท่านอาจสามารถปรับปรุงคุณภาพการพิมพ์ชั่วคราวโดยการกระจายผงหมึกใหม่

    1.
    ยกชุดประกอบเครื่องสแกนขึ้น และเปิดฝาปิดช่องใส่ตลับหมึกพิมพ์

    2.
    นำตลับหมึกพิมพ์ออกจากเครื่องพิมพ์

    3.
    ในการกระจายผงหมึกใหม่ ให้เขย่าตลับหมึกพิมพ์ไปทางด้านข้างเบาๆ

    ข้อควรระวัง:

    หากผงหมึกเปื้อนเสื้อผ้า ให้ใช้ผ้าแห้งเช็ดผงหมึกออกก่อน แล้วจึงทำความสะอาดในน้ำเย็น น้ำร้อนจะทำให้ผงหมึกฝังลึกลงในเนื้อผ้า
    4.
    ติดตั้งตลับหมึกพิมพ์

    5.
    ปิดฝาปิดช่องใส่ตลับหมึกพิมพ์และชุดประกอบเครื่องสแกน

    หากงานพิมพ์ยังจางอยู่ ให้ติดตั้งตลับหมึกพิมพ์ตลับใหม่


การจัดการและดูแลเครื่องพิมพ์

การเปลี่ยนตลับหมึกพิมพ์

    เมื่อตลับหมึกพิมพ์ใกล้หมดอายุการใช้งาน ท่านจะสามารถทำการพิมพ์ต่อโดยใช้ตลับหมึกพิมพ์ดังกล่าวจนกระทั่งการกระจายผงหมึกไม่ช่วยให้ได้รับคุณภาพการพิมพ์ในระดับที่ยอมรับได้อีกต่อไป

    1.
    ยกชุดประกอบเครื่องสแกนขึ้น และเปิดฝาปิดช่องใส่ตลับหมึกพิมพ์

    2.
    นำตลับหมึกพิมพ์เก่าออก

    3.
    นำตลับหมึกใหม่ออกจากบรรจุภัณฑ์ เก็บตลับหมึกพิมพ์ที่ใช้แล้วไว้ในถุงและกล่องสำหรับรีไซเคิล

    ข้อควรระวัง:

    เพื่อป้องกันความเสียหายที่อาจเกิดขึ้นกับตลับหมึกพิมพ์ ให้จับที่ส่วนปลายแต่ละด้านของตลับหมึกพิมพ์ อย่าจับตรงชัตเตอร์หรือพื้นผิวของลูกกลิ้ง
    4.
    จับที่ปลายทั้งสองด้านของตลับหมึกพิมพ์ และค่อยๆ เขย่าตลับหมึกพิมพ์ เพื่อให้ผงหมึกกระจายตัวอย่างสม่ำเสมอในตลับหมึก

    5.
    ง้างแท็บที่ด้านซ้ายของตลับหมึกจนกระทั่งแท็บคลายออก จากนั้นให้ดึงแท็บจนกระทั่งเทปหลุดออกจากตลับหมึก ใส่แถบและเทปลงในกล่องใส่ตลับหมึกพิมพ์เพื่อส่งกลับไปรีไซเคิล

    6.
    ติดตั้งตลับหมึกพิมพ์

    7.
    ปิดฝาปิดช่องใส่ตลับหมึกพิมพ์และชุดประกอบเครื่องสแกน

    ข้อควรระวัง:

    หากผงหมึกเปื้อนเสื้อผ้า ให้ใช้ผ้าแห้งเช็ดผงหมึกออกก่อน แล้วจึงทำความสะอาดในน้ำเย็น น้ำร้อนจะทำให้ผงหมึกฝังลึกลงในเนื้อผ้า


การจัดการและดูแลเครื่องพิมพ์

เปลี่ยนลูกกลิ้งดึงกระดาษ

    ลูกกลิ้งดึงกระดาษสึกหรอจากการใช้งานตามปกติ การใช้กระดาษคุณภาพต่ำสามารถทำให้ลูกกลิ้งดึงกระดาษสึกหรอเร็วขึ้นได้ หากเครื่องพิมพ์ไม่ดึงกระดาษบ่อยครั้ง คุณอาจต้องทำความสะอาดหรือเปลี่ยนลูกกลิ้งดึงกระดาษ

    1.
    ยกชุดประกอบเครื่องสแกนขึ้น และเปิดฝาปิดช่องใส่ตลับหมึกพิมพ์

    2.
    นำตลับหมึกพิมพ์ออกจากเครื่องพิมพ์
    ข้อควรระวัง:

    เพื่อป้องกันความเสียหายที่อาจเกิดขึ้นกับตลับหมึกพิมพ์ อย่าให้แสงส่องที่ตลับโดยตรง ใช้กระดาษปิดตลับหมึกพิมพ์ไว้

    3.
    ค้นหาลูกกลิ้งดึงกระดาษ

    4.
    ปลดแท็บสีขาวขนาดเล็กที่แต่ละด้านของลูกกลิ้งดึงกระดาษ จากนั้นหมุนลูกกลิ้งดึงกระดาษไปทางด้านหน้า

    5.
    ค่อยๆ ดึงลูกกลิ้งดึงกระดาษขึ้น และนำออก

    6.
    วางลูกกลิ้งดึงกระดาษใหม่ในช่อง ช่องกลมและเหลี่ยมทั้งสองด้าน จะช่วยให้ท่านติดตั้งลูกกลิ้งได้ถูกต้อง

    7.
    หมุนด้านบนของลูกกลิ้งดึงกระดาษออกจากตัว จนกระทั่งเข้าที่ทั้งสองด้าน

    8.
    ติดตั้งตลับหมึกพิมพ์

    9.
    ปิดฝาปิดช่องใส่ตลับหมึกพิมพ์และชุดประกอบเครื่องสแกน


การจัดการและดูแลเครื่องพิมพ์

เปลี่ยนแผ่นคั่น

    แผ่นคั่นสึกหรอจากการใช้งานตามปกติ การใช้กระดาษคุณภาพต่ำสามารถทำให้แผ่นคั่นสึกหรอเร็วขึ้นได้ หากเครื่องพิมพ์ดึงกระดาษครั้งละหลายๆ แผ่นบ่อยครั้ง คุณอาจต้องทำความสะอาดหรือเปลี่ยนแผ่นคั่น

    หมายเหตุ:

    ก่อนที่จะเปลี่ยนแผ่นคั่น ให้ทำความสะอาดลูกกลิ้งดึงกระดาษ
    คำเตือน!

    ก่อนการเปลี่ยนแผ่นคั่น ให้ปิดอุปกรณ์ ถอดปลั๊กออก และรอจนอุปกรณ์เย็นลง

    1.
    ถอดปลั๊กไฟจากอุปกรณ์
    2.
    นำกระดาษออกและปิดถาดป้อนกระดาษ ตั้งเครื่องพิมพ์บนด้านข้าง
    ข้อควรระวัง:

    ชุดประกอบเครื่องสแกนจะเปิดเมื่อตั้งเครื่องพิมพ์บนด้านข้าง

    3.
    ที่ด้านล่างของอุปกรณ์ ให้ไขสกรูที่ยึดแผ่นคั่นออก

    4.
    ถอดแผ่นคั่น

    5.
    ใส่แผ่นคั่นใหม่ และไขสกรูเข้าที่

    6.
    วางเครื่องพิมพ์ในตำแหน่งตั้งตรง เสียบปลั๊กไฟอีกครั้ง แล้วเปิดเครื่อง


การจัดการและดูแลเครื่องพิมพ์

ทำความสะอาดอุปกรณ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ทำความสะอาดลูกกลิ้งดึงกระดาษ
  • ทำความสะอาดแผ่นคั่น
  • ทำความสะอาดทางเดินของกระดาษ
  • ทำความสะอาดบริเวณตลับหมึกพิมพ์
  • การทำความสะอาดภายนอกเครื่อง
  • ทำความสะอาดแถบกระจกและแท่นของเครื่องสแกน


การจัดการและดูแลเครื่องพิมพ์

ทำความสะอาดลูกกลิ้งดึงกระดาษ

    หากท่านต้องการทำความสะอาดลูกกลิ้งดึงกระดาษก่อนเปลี่ยนอันใหม่ ให้ปฏิบัติตามคำแนะนำต่อไปนี้:

    คำเตือน!

    ก่อนการทำความสะอาดลูกกลิ้งดึงกระดาษ ให้ปิดเครื่อง ถอดปลั๊กไฟออก และรอจนเครื่องเย็นลง

    1.
    ยกชุดประกอบเครื่องสแกนขึ้น และเปิดฝาปิดช่องใส่ตลับหมึกพิมพ์

    2.
    นำตลับหมึกพิมพ์ออกจากเครื่องพิมพ์
    ข้อควรระวัง:

    เพื่อป้องกันความเสียหายที่อาจเกิดขึ้นกับตลับหมึกพิมพ์ อย่าให้แสงส่องที่ตลับโดยตรง ใช้กระดาษปิดตลับหมึกพิมพ์ไว้

    3.
    ค้นหาลูกกลิ้งดึงกระดาษ

    4.
    ปลดแท็บสีขาวขนาดเล็กที่แต่ละด้านของลูกกลิ้งดึงกระดาษ จากนั้นหมุนลูกกลิ้งดึงกระดาษไปทางด้านหน้า

    5.
    ค่อยๆ ดึงลูกกลิ้งดึงกระดาษขึ้น และนำออก

    6.
    ใช้ผ้าที่ไม่มีขนชุบน้ำเล็กน้อย เช็ดทำความสะอาดลูกกลิ้ง

    คำเตือน!

    แอลกอฮอล์ติดไฟง่าย ควรเก็บแอลกอฮอล์และผ้าให้ห่างจากเปลวไฟ ก่อนที่จะปิดอุปกรณ์และต่อสายไฟ โปรดรอให้แอลกอฮอล์แห้งสนิท
    หมายเหตุ:

    ในบางเขตของแคลิฟอร์เนีย กฎระเบียบการควบคุมมลพิษทางอากาศจำกัดการใช้ไอโซโพรพิลแอลกอฮอล์ (IPA) แบบของเหลวเป็นน้ำยาทำความสะอาด ในเขตดังกล่าวของแคลิฟอร์เนีย โปรดละเลยคำแนะนำก่อนหน้านี้ และใช้ผ้าที่ไม่มีขนชุบน้ำหมาดๆ เช็ดทำความสะอาดลูกกลิ้งดึงกระดาษ

    7.
    ใช้ผ้าแห้งที่ไม่มีขนเช็ดทำความสะอาดลูกกลิ้งดึงกระดาษเพื่อขจัดคราบสกปรกออก

    8.
    รอให้ลูกกลิ้งดึงกระดาษแห้งสนิท ก่อนที่จะติดตั้งกลับสู่อุปกรณ์

    9.
    เสียบปลั๊กไฟอีกครั้ง


การจัดการและดูแลเครื่องพิมพ์

ทำความสะอาดแผ่นคั่น

    แผ่นคั่นสึกหรอจากการใช้งานตามปกติ การใช้กระดาษคุณภาพต่ำสามารถทำให้แผ่นคั่นสึกหรอเร็วขึ้นได้ หากเครื่องพิมพ์ดึงกระดาษครั้งละหลายๆ แผ่นบ่อยครั้ง คุณอาจต้องทำความสะอาดหรือเปลี่ยนแผ่นคั่น

    คำเตือน!

    ก่อนการทำความสะอาดแผ่นคั่น ให้ปิดอุปกรณ์ ถอดปลั๊กออก และรอจนอุปกรณ์เย็นลง

    1.
    ถอดปลั๊กไฟจากอุปกรณ์
    2.
    นำกระดาษออกและปิดถาดป้อนกระดาษ ตั้งเครื่องพิมพ์บนด้านข้าง
    ข้อควรระวัง:

    ชุดประกอบเครื่องสแกนจะเปิดเมื่อตั้งเครื่องพิมพ์บนด้านข้าง

    3.
    ที่ด้านล่างของอุปกรณ์ ให้ไขสกรูที่ยึดแผ่นคั่นออก

    4.
    ถอดแผ่นคั่น

    5.
    ใช้ผ้าที่ไม่มีขนชุบไอโซโพรพิลแอลกอฮอล์เล็กน้อย เช็ดทำความสะอาดแผ่นคั่น ใช้ผ้าแห้งที่ไม่มีขนเช็ดสิ่งสกปรกออก และรอให้แผ่นคั่นแห้ง

    คำเตือน!

    แอลกอฮอล์ติดไฟง่าย ควรเก็บแอลกอฮอล์และผ้าให้ห่างจากเปลวไฟ ก่อนที่จะปิดอุปกรณ์และต่อสายไฟ โปรดรอให้แอลกอฮอล์แห้งสนิท
    หมายเหตุ:

    ในบางเขตของแคลิฟอร์เนีย กฎระเบียบการควบคุมมลพิษทางอากาศจำกัดการใช้ไอโซโพรพิลแอลกอฮอล์ (IPA) แบบของเหลวเป็นน้ำยาทำความสะอาด ในเขตดังกล่าวของแคลิฟอร์เนีย โปรดละเลยคำแนะนำก่อนหน้านี้ และใช้ผ้าที่ไม่มีขนชุบน้ำหมาดๆ เช็ดทำความสะอาดลูกกลิ้งดึงกระดาษ

    6.
    ใส่แผ่นคั่นที่ทำความสะอาดแล้ว และขันสกรูให้เข้าที่

    7.
    วางเครื่องพิมพ์ในตำแหน่งตั้งตรง เสียบปลั๊กไฟอีกครั้ง แล้วเปิดเครื่อง


การจัดการและดูแลเครื่องพิมพ์

ทำความสะอาดทางเดินของกระดาษ

    หากผงหมึกเป็นจุดด่างหรือมีจุดบนงานพิมพ์ ให้ทำความสะอาดทางผ่านกระดาษ ให้ใช้แผ่นใสเพื่อขจัดฝุ่นและผงหมึกออกจากทางผ่านกระดาษ อย่าใช้กระดาษที่เคยเย็บเข้าเล่มแล้วหรือกระดาษที่มีเนื้อหยาบ

    หมายเหตุ:

    เพื่อให้ได้ผลลัพธ์ที่ดีที่สุด ให้ใช้แผ่นใส หากคุณไม่มีแผ่นใส ท่านสามารถใช้กระดาษสำหรับถ่ายเอกสาร (60 ถึง 163 g/m2) ที่มีผิวเรียบ

    1.
    ตรวจสอบให้แน่ใจว่าอุปกรณ์อยู่ในสภาวะพักงานและไฟสัญญาณ พร้อม [image] สว่างขึ้น
    2.
    ป้อนวัสดุพิมพ์ไว้ในถาดป้อน
    3.
    ใช้ไดรเวอร์เครื่องพิมพ์เพื่อประมวลผลหน้าทำความสะอาด ทำตามขั้นตอนที่เหมาะสม ซึ่งขึ้นอยู่กับระบบปฏิบัติการที่คุณใช้

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนูเริ่มแบบเริ่มต้น)

    a.
    คลิก เริ่ม แล้วคลิก เครื่องพิมพ์และโทรสาร
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนูเริ่มแบบคลาสสิก)

    a.
    คลิก เริ่ม คลิก การตั้งค่า แล้วคลิก เครื่องพิมพ์
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Windows Vista

    a.
    คลิก เริ่ม คลิก แผงควบคุม จากนั้นในหมวดหมู่สำหรับ ฮาร์ดแวร์และเสียง ให้คลิก เครื่องพิมพ์
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Mac OS X 10.4

    a.
    จากเมนู Apple [image] คลิกเมนู System Preferences (การตั้งค่าระบบ) และคลิกไอคอน Print & Fax (พิมพ์และโทรสาร)
    b.
    คลิกปุ่ม Printer Setup (การตั้งค่าเครื่องพิมพ์)

    Mac OS X 10.5 และ 10.6

    a.
    จากเมนู Apple [image] คลิกเมนู System Preferences (การตั้งค่าระบบ) และคลิกไอคอน Print & Fax (พิมพ์และโทรสาร)
    b.
    เลือกเครื่องพิมพ์ทางด้านซ้ายของหน้าต่าง
    c.
    คลิกปุ่ม Options & Supplies (ตัวเลือกและอุปกรณ์สิ้นเปลือง)
    d.
    คลิกแถบ Driver (ไดรเวอร์)
    4.
    ในพื้นที่ หน้าทำความสะอาด ให้คลิกปุ่ม เริ่ม เพื่อประมวลผลหน้าทำความสะอาด

    หมายเหตุ:

    กระบวนการทำความสะอาดจะใช้เวลาประมาณ 2 นาที ระหว่างกระบวนการทำความสะอาด หน้าทำความสะอาดจะหยุดเป็นระยะๆ อย่าปิดอุปกรณ์จนกว่ากระบวนการทำความสะอาดจะสิ้นสุดลง ท่านอาจต้องทำกระบวนการทำความสะอาดซ้ำหลายครั้งเพื่อทำความสะอาดอุปกรณ์อย่างหมดจด


การจัดการและดูแลเครื่องพิมพ์

ทำความสะอาดบริเวณตลับหมึกพิมพ์

    ท่านไม่จำเป็นต้องทำความสะอาดบริเวณตลับหมึกพิมพ์บ่อยๆ อย่างไรก็ดี การทำความสะอาดเนื้อที่ส่วนนี้จะทำให้คุณภาพงานพิมพ์ดีขึ้น

    1.
    ถอดปลั๊กไฟจากอุปกรณ์

    2.
    ยกชุดประกอบเครื่องสแกนขึ้น และเปิดฝาปิดช่องใส่ตลับหมึกพิมพ์

    3.
    นำตลับหมึกพิมพ์ออกจากเครื่องพิมพ์

    ข้อควรระวัง:

    อย่าสัมผัสลูกกลิ้งส่งกระดาษที่เป็นฟองน้ำสีดำภายในอุปกรณ์ เพราะอาจทำให้อุปกรณ์เสียหายได้
    ข้อควรระวัง:

    เพื่อป้องกันความเสียหายที่อาจเกิดขึ้น อย่าให้ตลับหมึกพิมพ์ถูกแสงโดยตรง ให้ใช้กระดาษคลุมไว้
    4.
    ให้ใช้ผ้าแห้งที่ไม่มีขนเช็ดสิ่งสกปรกออกจากบริเวณทางผ่านกระดาษและช่องใส่ตลับหมึกพิมพ์

    5.
    ติดตั้งตลับหมึกพิมพ์

    6.
    ปิดฝาปิดช่องใส่ตลับหมึกพิมพ์และชุดประกอบเครื่องสแกน

    7.
    เสียบปลั๊กไฟอีกครั้ง

    8.
    พิมพ์ 1-2 หน้าเพื่อทำความสะอาดผงหมึกที่เหลือออกจากเครื่องพิมพ์


การจัดการและดูแลเครื่องพิมพ์

การทำความสะอาดภายนอกเครื่อง

    ให้ใช้ผ้าเนื้อนุ่มที่ไม่เป็นขุยชุบน้ำหมาดๆ เพื่อเช็ดฝุ่น คราบหมึก และสิ่งสกปรกที่ติดอยู่ภายนอกเครื่องพิมพ์


การจัดการและดูแลเครื่องพิมพ์

ทำความสะอาดแถบกระจกและแท่นของเครื่องสแกน

    เมื่อเวลาผ่านไปคราบจุดเปื้อนจะรวมตัวอยู่บนกระจกของเครื่องสแกนและแผ่นพลาสติกสีขาว ซึ่งจะมีผลต่อคุณภาพงานพิมพ์ ใช้ขั้นตอนดังต่อไปนี้เพื่อทำความสะอาดกระจกของเครื่องสแกนและแผ่นพลาสติกสีขาว

    1.
    ปิดเครื่องพิมพ์ด้วยการกดปิดที่สวิตช์เปิดปิด และดึงปลั๊กออกเต้าเสียบ
    2.
    เปิดฝาครอบเครื่องสแกน
    3.
    ทำความสะอาดกระจกของสแกนเนอร์และแผ่นพลาสติกสีขาวด้วยผ้านุ่มหรือฟองน้ำพ่นด้วยน้ำยาเช็ดกระจกแบบไม่มีสารขัดถู

    ข้อควรระวัง:

    ห้ามใช้สารที่ขัดผิวกระจก อะซีโตน เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์กับส่วนหนึ่งส่วนใดของเครื่องพิมพ์ เนื่องจากอาจทำให้เครื่องเสียหายได้ ห้ามเทน้ำยาทำความสะอาดลงบนกระจกหรือแท่นโดยตรง เนื่องจากอาจเกิดการซึมเข้าไป ทำให้เกิดความเสียหายได้

    4.
    ใช้ผ้าชามัวส์หรือฟองน้ำเซลลูโลสเช็ดกระจกและแผ่นพลาสติกสีขาวให้แห้งสนิทเพื่อป้องกันการเกาะเป็นจุด
    5.
    เสียบปลั๊กเครื่องพิมพ์ และเปิดเครื่องด้วยการกดที่สวิตช์เปิดปิด


การจัดการและดูแลเครื่องพิมพ์

อัพเดตสำหรับผลิตภัณฑ์

    อัพเดตสำหรับซอฟต์แวร์และเฟิร์มแวร์และคำแนะนำในการติดตั้งสำหรับอุปกรณ์นี้มีอยู่ที่ www.hp.com/support/ljm1130series หรือ www.hp.com/support/ljm1210series คลิก Downloads and drivers (ดาวน์โหลดและไดรเวอร์) คลิกระบบปฏิบัติการ แล้วเลือกดาวน์โหลดสำหรับผลิตภัณฑ์


การแก้ไขปัญหา

การแก้ไขปัญหา
  • การแก้ปัญหาทั่วไป
  • นำค่าที่ระบบตั้งไว้จากโรงงานกลับมาใช้ (M1210 Series เท่านั้น)
  • ทำความเข้าใจรูปแบบไฟสัญญาณแผงควบคุม (M1130 Series เท่านั้น)
  • ทำความเข้าใจข้อความบนแผงควบคุม (M1210 Series เท่านั้น)
  • แก้ปัญหากระดาษติดขัด
  • แก้ไขปัญหาการจัดการกระดาษ
  • แก้ไขปัญหาคุณภาพของภาพ
  • การแก้ปัญหาประสิทธิภาพการทำงาน
  • แก้ไขปัญหาเกี่ยวกับการเชื่อมต่อ
  • แก้ไขปัญหาซอฟต์แวร์


การแก้ไขปัญหา

การแก้ปัญหาทั่วไป

หากเครื่องพิมพ์ทำงานผิดปกติ ให้ทำตามรายการตรวจสอบตามลำดับต่อไปนี้ หากเครื่องพิมพ์ไม่ผ่านขั้นตอนใด ให้ทำตามคำแนะนำในการแก้ปัญหาที่เกี่ยวข้องนั้น หากสามารถแก้ปัญหาได้ในขั้นตอนใดๆ คุณสามารถหยุดโดยไม่ต้องดำเนินการขั้นตอนอื่นๆ ในรายการตรวจสอบ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • รายการตรวจสอบการแก้ไขปัญหา
  • ปัจจัยที่มีผลกระทบต่อประสิทธิภาพการทำงานของเครื่องพิมพ์


การแก้ไขปัญหา

รายการตรวจสอบการแก้ไขปัญหา

    1.
    โปรดตรวจสอบว่าอุปกรณ์ได้รับการตั้งค่าอย่างถูกต้อง

    a.
    กดปุ่มเพาเวอร์เพื่อเปิดเครื่องหรือยกเลิกการใช้งานโหมดปิดอัตโนมัติ
    b.
    ตรวจสอบการเชื่อมต่อสายไฟ
    c.
    ตรวจสอบให้แน่ใจว่าแรงดันไฟฟ้าของสายไฟถูกต้องสำหรับการกำหนดค่ากำลังไฟของเครื่องพิมพ์ (ดูข้อกำหนดแรงดันไฟฟ้าที่ฉลากด้านหลังเครื่องพิมพ์) หากคุณกำลังใช้ช่องรับไฟและแรงดันไฟฟ้าไม่เป็นไปตามข้อกำหนด ให้เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง หากได้เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังเป็นที่เรียบร้อยแล้ว ให้ลองใช้แหล่งจ่ายไฟอื่น
    d.
    หากยังไม่มีปริมาณไฟฟ้าอีก ให้ติดต่อที่ HP Customer Care.

    2.
    ตรวจสอบการเดินสายเคเบิล

    a.
    ตรวจสอบการเชื่อมต่อสายเคเบิลระหว่างอุปกรณ์และคอมพิวเตอร์ ตรวจสอบว่าการเชื่อมต่อแน่นหนา
    b.
    ตรวจให้แน่ใจว่าสายเบิลไม่มีการชำรุดโดยการใช้สายเคเบิลอื่นๆ หากเป็นไปได้
    c.
    ตรวจสอบการเชื่อมต่อเครือข่าย (M1210 Series เท่านั้น): ตรวจสอบว่าไฟเครือข่ายสว่างขึ้น ไฟเครือข่ายอยู่ถัดจากพอร์ตเครือข่ายที่ด้านหลังของเครื่องพิมพ์

    หากอุปกรณ์ยังคงไม่สามารถเชื่อมต่อกับเครือข่าย ให้ถอนการติดตั้งอุปกรณ์ แล้วติดตั้งใหม่อีกครั้ง หากยังมีข้อผิดพลาดอยู่ ให้ติดต่อผู้ดูแลระบบเครือข่าย

    3.
    M1130 Series: ตรวจสอบเพื่อดูว่าไฟสัญญาณของแผงควบคุมติดสว่างหรือไม่

    M1210 Series: ตรวจดูว่ามีข้อความใดปรากฏอยู่บนแผงควบคุมหรือไม่

    4.
    ตรวจสอบว่ากระดาษที่ใช้เป็นไปตามข้อกำหนด
    5.
    ตรวจสอบว่าป้อนกระดาษเข้าในถาดป้อนอย่างถูกต้อง
    6.
    โปรดตรวจสอบว่าซอฟต์แวร์สำหรับผลิตภัณฑ์ได้รับการติดตั้งอย่างถูกต้อง
    7.
    ตรวจสอบว่าคุณติดตั้งไดรเวอร์เครื่องพิมพ์สำหรับเครื่องพิมพ์นี้แล้ว และคุณเลือกเครื่องพิมพ์นี้จากรายการเครื่องพิมพ์ที่มีอยู่
    8.
    พิมพ์หน้าการกำหนดค่า

    a.
    หากหน้ากระดาษไม่พิมพ์ออกมา ให้ตรวจสอบว่ามีกระดาษอยู่ในถาดป้อน
    b.
    โปรดตรวจสอบว่าตลับหมึกพิมพ์ได้รับการติดตั้งอย่างถูกต้อง
    c.
    หากกระดาษติดในเครื่องพิมพ์ ให้นำกระดาษที่ติดออก
    d.
    หากคุณภาพงานพิมพ์ยอมรับไม่ได้ ให้ปฏิบัติตามขั้นตอนต่อไปนี้:
    ●
    ตรวจสอบว่าการตั้งค่าการพิมพ์ถูกต้องสำหรับวัสดุพิมพ์ที่ท่านใช้
    ●
    การแก้ไขปัญหาคุณภาพการพิมพ์

    9.
    พิมพ์เอกสารขนาดเล็กจากโปรแกรมอื่นที่เคยใช้การได้ในอดีต หากวิธีนี้ใช้ได้ผล แสดงว่าโปรแกรมที่ท่านใช้มีปัญหา หากวิธีนี้ใช้ไม่ได้ผล (เอกสารไม่พิมพ์ออกมา) ให้ปฏิบัติตามขั้นตอนต่อไปนี้:

    a.
    ลองพิมพ์งานจากคอมพิวเตอร์เครื่องอื่นที่ติดตั้งซอฟต์แวร์ของเครื่องพิมพ์นี้ไว้
    b.
    ตรวจสอบการเชื่อมต่อสายเคเบิล เชื่อมโยงอุปกรณ์เข้ากับพอร์ตที่ถูกต้อง หรือติดตั้งซอฟต์แวร์อีกครั้ง โดยเลือกชนิดการเชื่อมต่อที่ท่านกำลังใช้


การแก้ไขปัญหา

ปัจจัยที่มีผลกระทบต่อประสิทธิภาพการทำงานของเครื่องพิมพ์

    ปัจจัยที่มีผลต่อเวลาที่ใช้ในการพิมพ์งานมีอยู่หลายประการดังนี้

    ●
    การใช้กระดาษพิเศษ (เช่น แผ่นใส, กระดาษที่มีน้ำหนักมาก และกระดาษที่กำหนดขนาดเอง)
    ●
    การประมวลผลของเครื่องพิมพ์และเวลาการดาวน์โหลด
    ●
    ความซับซ้อนและขนาดของกราฟิก
    ●
    ความเร็วของคอมพิวเตอร์ที่คุณใช้
    ●
    การเชื่อมต่อ USB หรือการเชื่อมต่อเครือข่าย
    ●
    การกำหนดค่า I/O ผลิตภัณฑ์


การแก้ไขปัญหา

นำค่าที่ระบบตั้งไว้จากโรงงานกลับมาใช้ (M1210 Series เท่านั้น)

    การเรียกคืนค่าที่ตั้งจากโรงงานกลับมาใช้จะเป็นการกำหนดค่าทั้งหมดกลับเป็นค่าเริ่มต้นจากโรงงาน และลบชื่อหัวกระดาษแฟกซ์ หมายเลขโทรศัพท์ และแฟกซ์ที่เก็บไว้ในหน่วยความจำของเครื่องพิมพ์

    ข้อควรระวัง:

    การเรียกคืนค่าที่ตั้งจากโรงงานกลับมาใช้จะเป็นการกำหนดค่าทั้งหมดกลับเป็นค่าเริ่มต้นจากโรงงาน และลบชื่อหัวกระดาษแฟกซ์ หมายเลขโทรศัพท์ และแฟกซ์ที่เก็บไว้ในหน่วยความจำของเครื่องพิมพ์ ขั้นตอนนี้จะลบสมุดโทรศัพท์ของแฟกซ์ และลบหน้าใดๆ ที่จัดเก็บไว้ในหน่วยความจำ จากนั้นเครื่องพิมพ์จะรีสตาร์ตเองโดยอัตโนมัติ

    1.
    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม ตั้งค่า
    2.
    ใช้ปุ่มลูกศรเพื่อเลือกเมนู บริการ และกดปุ่ม OK
    3.
    ใช้ปุ่มลูกศรเพื่อเลือก เรียกคืนค่าเริ่มต้น ตัวเลือก และกดปุ่ม OK

    เครื่องพิมพ์จะรีสตาร์ทโดยอัตโนมัติ


การแก้ไขปัญหา

ทำความเข้าใจรูปแบบไฟสัญญาณแผงควบคุม (M1130 Series เท่านั้น)

    หากเครื่องพิมพ์ต้องได้รับการตรวจสอบ รหัสข้อผิดพลาดจะปรากฏบนหน้าจอแผงควบคุม

    รายละเอียดไฟสถานะ
    ไฟดับ
    สัญลักษณ์สำหรับ “ไฟดับ"
    ไฟสว่าง
    สัญลักษณ์สำหรับ “ไฟสว่าง"
    ไฟกะพริบ
    สัญลักษณ์สำหรับ “ไฟกะพริบ"

    รูปแบบไฟสัญญาณแผงควบคุม
    สถานะไฟสัญญาณ
    รหัสข้อผิดพลาด
    สถานะของอุปกรณ์
    การปฏิบัติ
    ไฟสัญญาณทั้งหมดดับ
    ไฟดับ
    อุปกรณ์ปิดอยู่
    กดปุ่มเปิดปิดเพื่อเปิดอุปกรณ์
    ไฟสัญญาพร้อมและโปรดพิจารณากะพริบ
    ไฟกะพริบ
    ไฟสถานะสว่างสลับกันทีละดวงในขณะที่ตัวจัดรูปแบบเริ่มทำงานหรือเมื่ออุปกรณ์ประมวลผลหน้าทำความสะอาด
    ไม่จำเป็นต้องดำเนินการใดๆ รอให้กระบวนการเริ่มการทำงานสิ้นสุดลง อุปกรณ์ควรจะเข้าสู่สถานะพร้อมเมื่อกระบวนการเริ่มการทำงานเสร็จสิ้น
    ไฟสัญญาณพร้อมสว่าง
    ไฟสว่าง
    อุปกรณ์อยู่ในสถานะพร้อม
    ไม่จำเป็นต้องดำเนินการใดๆ อุปกรณ์พร้อมที่จะรับงานพิมพ์
    ไฟสัญญาณพร้อมกะพริบ
    ไฟกะพริบ
    อุปกรณ์กำลังรับหรือประมวลผลข้อมูล
    ไม่จำเป็นต้องดำเนินการใดๆ อุปกรณ์กำลังรับหรือประมวลผลงานพิมพ์
    ไฟสัญญาณพร้อมกะพริบช้า
    ไฟกะพริบ
    อุปกรณ์อยู่ในโหมดพลังงานต่ำ
    ไม่จำเป็นต้องดำเนินการใดๆ
    ไฟสัญญาณโปรดพิจารณากะพริบ
    ไฟกะพริบ
    E0
    มีกระดาษติดอยู่ในอุปกรณ์
    เอากระดาษที่ติดออก
    E1
    ถาดป้อนกระดาษว่างเปล่า
    ใส่กระดาษในถาด
    E2
    ฝาเปิดอยู่
    ตรวจสอบว่าฝาตลับหมึกพิมพ์ปิดสนิท
    E4
    หน่วยความจำของอุปกรณ์เต็ม
    งานซับซ้อนเกินกว่าที่อุปกรณ์จะพิมพ์ได้ ลดความซับซ้อนของงาน หรือแบ่งเป็นหลายไฟล์
    E5
    อุปกรณ์ไม่ดึงกระดาษจากถาด
    คุณอาจต้องทำความสะอาดหรือเปลี่ยนลูกกลิ้งดึงกระดาษ
    H0
    อุปกรณ์อยู่ในโหมดป้อนด้วยตนเอง
    ใส่กระดาษประเภทและขนาดที่ถูกต้องในถาดป้อนกระดาษ
    H1
    เครื่องพิมพ์กำลังประมวลผลงานพิมพ์สองด้าน
    ใส่งานพิมพ์ในถาดป้อนกระดาษเพื่อพิมพ์หน้าที่สอง
    ไฟสัญญาณโปรดพิจารณาและไฟผงหมึกกะพริบ
    E3
    ไม่มีตลับหมึกพิมพ์ หรือติดตั้งไม่ถูกต้อง
    ติดตั้งตลับหมึกพิมพ์
    ไฟสัญญาณผงหมึกสว่าง
    ตลับหมึกพิมพ์หมดอายุการใช้งานที่ประมาณไว้แล้ว เมื่ออุปกรณ์สิ้นเปลืองได้มาถึงจุดนี้ การรับประกันการคุ้มครองของ HP ในอุปกรณ์สิ้นเปลืองนั้นจะสิ้นสุดลง
    คุณไม่จำเป็นต้องเปลี่ยนตลับหมึกพิมพ์ในขณะนี้ เว้นแต่คุณภาพการพิมพ์ไม่สามารถยอมรับได้อีกต่อไป
    ไฟสัญญาณเตือนกะพริบ และไฟสัญญาณพร้อมติดสว่าง
    ไฟกะพริบ
    อุปกรณ์เกิดข้อผิดพลาดอย่างต่อเนื่องและจะกลับสู่การทำงานปกติด้วยตัวเอง
    หากกลับสู่การทำงานปกติสำเร็จแล้ว อุปกรณ์จะเข้าสู่สถานะกำลังประมวลผลข้อมูล และจะพิมพ์งานต่อจนเสร็จ
    แต่ถ้าไม่สามารถกลับสู่การทำงานปกติได้ อุปกรณ์จะยังคงอยู่ในสถานะข้อผิดพลาดที่ยังทำงานต่อได้ ลองเอากระดาษออกจากทางผ่านของกระดาษหรือวัสดุพิมพ์ แล้วปิดและเปิดเครื่องอีกครั้ง
    ไฟสัญญาณเตือนและไฟสัญญาณพร้อมติดสว่าง
    ไฟกะพริบ
    E6
    E7
    E8
    E9
    อุปกรณ์เกิดข้อผิดพลาดร้ายแรงและไม่สามารถกลับสู่การทำงานปกติได้
    1.
    ปิดเครื่องหรือถอดปลั๊กไฟจากอุปกรณ์
    2.
    รอ 30 วินาที แล้วเปิดเครื่อง หรือเชื่อมต่อสายไฟเข้ากับอุปกรณ์อีกครั้ง
    3.
    รอให้อุปกรณ์เริ่มการทำงาน
    หากข้อผิดพลาดยังคงอยู่ โปรดติดต่อฝ่ายบริการลูกค้าของ HP


การแก้ไขปัญหา

ทำความเข้าใจข้อความบนแผงควบคุม (M1210 Series เท่านั้น)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ประเภทข้อความบนแผงควบคุม
  • ข้อความบนแผงควบคุม


การแก้ไขปัญหา

ประเภทข้อความบนแผงควบคุม

    ข้อความแจ้งข้อมูลหรือข้อความเตือนจะปรากฏขึ้นชั่วคราว และคุณอาจต้องตอบรับข้อความโดยกดปุ่ม OK เพื่อทำงานต่อ หรือกดปุ่ม ยกเลิก [image] เพื่อยกเลิกงาน งานพิมพ์อาจจะไม่สมบูรณ์หรืออาจมีผลกระทบต่อคุณภาพการพิมพ์ซึ่งจะมีข้อความเตือนแจ้งบอกอย่างชัดเจน หากข้อความแจ้งข้อมูลหรือข้อความเตือนนั้นเกี่ยวข้องกับการพิมพ์และคุณสมบัติทำงานต่อโดยอัตโนมัติเปิดอยู่ เครื่องพิมพ์จะพิมพ์งานต่อหลังจากข้อความปรากฏขึ้น 10 วินาทีโดยที่คุณไม่ต้องดำเนินการใดๆ

    ข้อความแจ้งข้อผิดพลาดร้ายแรงสามารถเป็นตัวระบุการชำรุดเสียหายบางประเภท ปิดเครื่อง ก่อนเปิดอีกครั้ง อาจแก้ปัญหานี้ได้ หากยังเกิดข้อผิดพลาดร้ายแรงอยู่ คุณอาจต้องนำเครื่องพิมพ์ส่งซ่อม


การแก้ไขปัญหา

ข้อความบนแผงควบคุม

    ข้อความที่แผงควบคุม
    คำอธิบาย
    วิธีปฏิบัติที่แนะนำ
    50.X ฟิวเซอร์ผิดพลาด
    ปิดแล้วเปิด
    เครื่องพิมพ์เกิดข้อผิดพลาดจากฮาร์ดแวร์ภายในเครื่อง
    1.
    ปิดเครื่องด้วยการกดที่สวิตช์เปิดปิด และรออย่างน้อย 30 วินาที
    2.
    หากใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดอุปกรณ์นี้ออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง
    3.
    เปิดเครื่องอีกครั้งและรอให้เครื่องพิมพ์เริ่มต้นการทำงาน
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    52 เครื่องสแกนผิดพลาด
    ปิดแล้วเปิด
    เครื่องพิมพ์เกิดข้อผิดพลาดเกี่ยวกับเครื่องสแกน
    ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด รออย่างน้อย 30 วินาที จากนั้นเปิดเครื่องอีกครั้งและรอให้เครื่องพิมพ์เริ่มต้นการทำงานใหม่
    หากใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดอุปกรณ์นี้ออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง ใช้สวิตช์เปิด/ปิดเพื่อเปิดเครื่องพิมพ์
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    54.1C ผิดพลาด
    ปิดแล้วเปิด
    เครื่องพิมพ์เกิดข้อผิดพลาดจากฮาร์ดแวร์ภายในเครื่อง
    ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด รออย่างน้อย 30 วินาที จากนั้นเปิดเครื่องอีกครั้งและรอให้เครื่องพิมพ์เริ่มต้นการทำงานใหม่
    หากใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดอุปกรณ์นี้ออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง ใช้สวิตช์เปิด/ปิดเพื่อเปิดเครื่องพิมพ์
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    กระดาษติดใน <location>
    สลับกับ
    เปิดช่องและดึงกระดาษที่ติดออก
    เครื่องพิมพ์ตรวจพบกระดาษติดในตำแหน่งที่ระบุในข้อความ
    นำกระดาษที่ติดออกจากบริเวณที่ระบุในข้อความ และทำตามคำแนะนำบนแผงควบคุม การนำกระดาษออกอาจต้องเปิดฝาปิดด้านบนและถอดตลับหมึกพิมพ์ออก
    การพิมพ์สองหน้าด้วยตัวเอง
    หรือ
    ป้อนกระดาษในถาด 1
    กด [OK]
    เครื่องพิมพ์กำลังประมวลผลงานพิมพ์สองด้าน
    ในการพิมพ์ด้านที่สอง ให้วางกระดาษคว่ำลงในถาดโดยใส่หัวกระดาษเข้าไปก่อน
    การสื่อสารของกลไกผิดพลาด
    เครื่องพิมพ์เกิดข้อผิดพลาดจากฮาร์ดแวร์ภายในเครื่อง
    1.
    ปิดเครื่องด้วยการกดที่สวิตช์เปิดปิด และรออย่างน้อย 30 วินาที
    2.
    หากใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดอุปกรณ์นี้ออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง
    3.
    เปิดเครื่องอีกครั้งและรอให้เครื่องพิมพ์เริ่มต้นการทำงาน
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    การสื่อสารขัดข้อง
    เครื่องพิมพ์เกิดข้อผิดพลาดในการสื่อสารขณะพยายามส่งหรือรับแฟกซ์
    ตรวจสอบว่าคู่สายโทรศัพท์ทำงานถูกต้อง
    ลองส่งหรือรับแฟกซ์อีกครั้ง
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    ข้อผิดพลาดรับแฟกซ์
    เครื่องพิมพ์ไม่สามารถรับแฟกซ์ขาเข้า
    ตรวจสอบว่าคู่สายโทรศัพท์ทำงานถูกต้อง
    ขอผู้ที่ส่งแฟกซ์ให้ส่งอีกครั้ง
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    ข้อผิดพลาดในการส่งแฟกซ์
    เครื่องพิมพ์ไม่สามารถส่งแฟกซ์
    ลองส่งแฟกซ์ในภายหลัง หรือยืนยันกับผู้รับว่าเครื่องรับแฟกซ์พร้อม
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    ช่องเปิดอยู่
    ฝาคปิดด้านบนของตลับหมึกพิมพ์เปิดอยู่
    ปิดฝาด้านบน
    นำกระดาษออกจากทางเดินกระดาษ
    เครื่องพิมพ์ตรวจพบกระดาษติดในถาดป้อนกระดาษ
    นำกระดาษที่ติดออกจากบริเวณที่ระบุในข้อความ และทำตามคำแนะนำบนแผงควบคุม
    ป้อนด้วยมือ <SIZE>, <TYPE>
    หรือ
    กด [OK] สำหรับวัสดุพิมพ์ที่มีอยู่
    ตั้งค่าเครื่องพิมพ์ไว้ในโหมดป้อนด้วยตนเอง
    ใส่กระดาษที่มีประเภทและขนาดถูกต้องในถาด หรือกดปุ่ม OK เพื่อใช้กระดาษที่อยู่ในถาด
    พิมพ์ผิด
    กด [OK]
    เครื่องพิมพ์เกิดข้อผิดพลาดจากฮาร์ดแวร์ภายในเครื่อง
    กดปุ่ม OK เพื่อทำต่อ งานพิมพ์อาจได้รับผลกระทบ
    ยังไม่ได้ดึงกระดาษ
    กด [OK]
    เครื่องพิมพ์เกิดข้อผิดพลาดจากฮาร์ดแวร์ภายในเครื่อง
    กดปุ่ม OK เพื่อทำต่อ งานพิมพ์อาจได้รับผลกระทบ
    ลบการตั้งค่างานแล้ว
    เครื่องพิมพ์ได้ลบข้อมูลการตั้งค่าของงานออก
    ลองป้อนข้อมูลการตั้งค่าของงานที่เหมาะสมอีกครั้ง
    หน่วยความจำเหลือน้อย
    กด [OK]
    เครื่องพิมพ์มีหน่วยความจำไม่พอที่จะประมวลผลงาน
    หากเครื่องพิมพ์กำลังประมวลผลงานอื่น ให้ส่งงานอีกครั้งหลังจากงานดังกล่าวเสร็จแล้ว
    หากยังคงมีปัญหาอยู่ ให้ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด จากนั้นรออย่างน้อย 30 วินาที เปิดเครื่องอีกครั้งและรอให้เครื่องพิมพ์เริ่มต้นการทำงาน
    หน้าซับซ้อนเกินไป
    กด [OK]
    เครื่องพิมพ์ไม่สามารถพิมพ์หน้าปัจจุบันได้เนื่องจากความสลับซับซ้อนของเอกสารหน้านั้น
    กดปุ่ม OK เพื่อล้างข้อความ
    ปล่อยให้เครื่องพิมพ์ทำงานให้เสร็จ หรือกดปุ่ม ยกเลิก [image] เพื่อยกเลิกงาน
    เกิดข้อผิดพลาดที่อุปกรณ์
    กด [OK]
    เครื่องพิมพ์เกิดข้อผิดพลาดในการสื่อสารภายใน
    นี่เป็นเพียงข้อความเตือนเท่านั้น งานพิมพ์อาจได้รับผลกระทบ
    ใส่ถาด # <TYPE> <SIZE>
    ถาดว่างเปล่า
    ใส่กระดาษที่มีประเภทและขนาดถูกต้องในถาด
    ใส่ถาด 1 ธรรมดา <SIZE>
    หรือ
    โหมดการทำความสะอาด
    เครื่องพิมพ์กำลังดำเนินการตามรอบการทำความสะอาด
    ใส่กระดาษธรรมดาที่มีขนาดที่ระบุในถาด กดปุ่ม OK เพื่อเริ่มต้นรอบการทำความสะอาด


การแก้ไขปัญหา

แก้ปัญหากระดาษติดขัด

ในขณะที่ดึงกระดาษที่ติดอยู่ออกมา โปรดระวังอย่าให้กระดาษฉีกขาด หากยังมีกระดาษชิ้นเล็กๆ ค้างอยู่ในเครื่องพิมพ์ ปัญหากระดาษติดก็อาจจะเกิดขึ้นอีก

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สาเหตุทั่วไปของปัญหากระดาษติด
  • ตำแหน่งที่กระดาษติด
  • นำระดาษที่ติดออกจากอุปกรณ์ป้อนกระดาษ (M1210 Series เท่านั้น)
  • ดึงกระดาษที่ติดออกจากส่วนที่รับกระดาษออก
  • ดึงกระดาษที่ติดออกจากถาดป้อน
  • นำกระดาษที่ติดอยู่ภายในเครื่องออก
  • เปลี่ยนแปลงการตั้งค่าการแก้ไขกระดาษติด


การแก้ไขปัญหา

สาเหตุทั่วไปของปัญหากระดาษติด
    ●
    ถาดป้อนกระดาษอยู่ในตำแหน่งที่ไม่ถูกต้อง หรือมีกระดาษอยู่ในถาดมากเกินไป
    หมายเหตุ:

    ในการใส่กระดาษเพิ่มทุกครั้ง ต้องนำกระดาษทั้งหมดออกจากถาดป้อน แล้วปรับปึกกระดาษให้ตรง วิธีนี้จะช่วยป้องกันไม่ให้เครื่องดึงกระดาษทีละหลายๆ แผ่น และลดปัญหากระดาษติด

    ●
    กระดาษหรือวัสดุพิมพ์ไม่ตรงตามข้อกำหนดรายละเอียดของ HP
    ●
    อุปกรณ์อาจต้องมีการทำความสะอาด เพื่อขจัดฝุ่นและสิ่งสกปรกอื่นๆ ออกจากทางกระดาษ

    ผงหมึกที่หกเลอะเทอะอาจตกค้างอยู่ในอุปกรณ์หลังนำกระดาษที่ติดออกมาแล้ว ผงหมึกส่วนนี้จะหมดไปหลังจากพิมพ์ต่อไปอีกไม่กี่แผ่น

    ข้อควรระวัง:

    หากเสื้อผ้าของท่านเปื้อนผงหมึก ให้ซักด้วยน้ำเย็น หากใช้น้ำร้อนจะทำให้ผงหมึกติดเนื้อผ้าอย่างถาวร


การแก้ไขปัญหา

ตำแหน่งที่กระดาษติด

    กระดาษติดอาจเกิดขึ้นได้ที่ตำแหน่งในเครื่องพิมพ์ดังต่อไปนี้

    1
    อุปกรณ์ป้อนกระดาษ (M1210 Series เท่านั้น)
    2
    ถาดกระดาษออก
    3
    ถาดป้อน
    4
    บริเวณภายใน (เปิดฝาปิดตลับหมึกพิมพ์)

    หมายเหตุ:

    กระดาษติดอาจเกิดขึ้นได้มากกว่าหนึ่งตำแหน่ง


การแก้ไขปัญหา

นำระดาษที่ติดออกจากอุปกรณ์ป้อนกระดาษ (M1210 Series เท่านั้น)

    1.
    เปิดฝาอุปกรณ์ป้อนกระดาษ

    2.
    ค่อยๆ นำกระดาษที่ติดอยู่ออก พยายามดึงกระดาษออกเบาๆ ไม่ให้กระดาษขาด

    3.
    ปิดฝาอุปกรณ์ป้อนกระดาษ


การแก้ไขปัญหา

ดึงกระดาษที่ติดออกจากส่วนที่รับกระดาษออก
    ข้อควรระวัง:

    ห้ามใช้วัตถุปลายแหลม เช่น แหนบหรือคีมปลายแหลมเพื่อแคะกระดาษที่ติดออก การรับประกันจะไม่ครอบคลุมถึงเครื่องพิมพ์ที่ชำรุดเสียหายจากวัตถุปลายแหลม

    1.
    ยกชุดประกอบเครื่องสแกนขึ้น และเปิดฝาปิดช่องใส่ตลับหมึกพิมพ์

    2.
    นำตลับหมึกพิมพ์ออกจากเครื่องพิมพ์

    3.
    ขณะที่ฝาปิดตลับหมึกพิมพ์เปิดอยู่ ให้ใช้มือทั้งสองข้างจับกระดาษด้านที่ยื่นออกมามากที่สุด (เกินกึ่งกลางของแผ่น) และค่อยๆ ดึงออกจากอุปกรณ์อย่างระมัดระวัง

    4.
    ติดตั้งตลับหมึกพิมพ์

    5.
    ปิดฝาปิดช่องใส่ตลับหมึกพิมพ์และชุดประกอบเครื่องสแกน


การแก้ไขปัญหา

ดึงกระดาษที่ติดออกจากถาดป้อน
    ข้อควรระวัง:

    ห้ามใช้วัตถุปลายแหลม เช่น แหนบหรือคีมปลายแหลมเพื่อแคะกระดาษที่ติดออก การรับประกันจะไม่ครอบคลุมถึงเครื่องพิมพ์ที่ชำรุดเสียหายจากวัตถุปลายแหลม

    เมื่อนำกระดาษที่ติดออกมา ให้ดึงกระดาษที่ติดออกจากเครื่องพิมพ์ในแนวตรง การดึงกระดาษที่ติดออกจากเครื่องพิมพ์ในแนวเอียงอาจทำให้เครื่องพิมพ์เสียหายได้

    หมายเหตุ:

    ขั้นตอนต่อไปนี้บางขั้นตอนอาจไม่จำเป็น ขึ้นอยู่กับตำแหน่งที่กระดาษติด

    1.
    ยกชุดประกอบเครื่องสแกนขึ้น และเปิดฝาปิดช่องใส่ตลับหมึกพิมพ์

    2.
    นำตลับหมึกพิมพ์ออกจากเครื่องพิมพ์

    3.
    ดึงปึกกระดาษออกจากถาดป้อน

    4.
    ใช้มือทั้งสองข้างจับกระดาษด้านที่ยื่นออกมามากที่สุด (เกินกึ่งกลางของแผ่น) และค่อยๆ ดึงออกจากเครื่องพิมพ์อย่างระมัดระวัง

    5.
    ติดตั้งตลับหมึกพิมพ์

    6.
    ปิดฝาปิดช่องใส่ตลับหมึกพิมพ์และชุดประกอบเครื่องสแกน


การแก้ไขปัญหา

นำกระดาษที่ติดอยู่ภายในเครื่องออก

    1.
    ยกชุดประกอบเครื่องสแกนขึ้น และเปิดฝาปิดช่องใส่ตลับหมึกพิมพ์

    2.
    นำตลับหมึกพิมพ์ออกจากเครื่องพิมพ์

    3.
    หากท่านมองเห็นกระดาษที่ติดอยู่ ให้จับกระดาษอย่างระมัดระวัง และค่อยๆ ดึงออกมาจากอุปกรณ์

    4.
    การติดตั้งตลับหมึกพิมพ์อีกครั้ง

    5.
    ปิดฝาปิดช่องใส่ตลับหมึกพิมพ์และชุดประกอบเครื่องสแกน


การแก้ไขปัญหา

เปลี่ยนแปลงการตั้งค่าการแก้ไขกระดาษติด

    เมื่อเปิดคุณลักษณะการแก้ไขกระดาษติด เครื่องพิมพ์จะพิมพ์หน้าที่เสียหายขณะกระดาษติดอีกครั้ง

    1.
    ใช้ไดรเวอร์เครื่องพิมพ์และเปลี่ยนแปลงการตั้งค่าเริ่มต้น ทำตามขั้นตอนที่เหมาะสม ซึ่งขึ้นอยู่กับระบบปฏิบัติการที่คุณใช้

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนูเริ่มแบบเริ่มต้น)

    a.
    คลิก เริ่ม แล้วคลิก เครื่องพิมพ์และโทรสาร
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนูเริ่มแบบคลาสสิก)

    a.
    คลิก เริ่ม คลิก การตั้งค่า แล้วคลิก เครื่องพิมพ์
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Windows Vista

    a.
    คลิก เริ่ม คลิก แผงควบคุม จากนั้นในหมวดหมู่สำหรับ ฮาร์ดแวร์และเสียง ให้คลิก เครื่องพิมพ์
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Mac OS X 10.4

    a.
    จากเมนู Apple [image] คลิกเมนู System Preferences (การตั้งค่าระบบ) และคลิกไอคอน Print & Fax (พิมพ์และโทรสาร)
    b.
    คลิกปุ่ม Printer Setup (การตั้งค่าเครื่องพิมพ์)

    Mac OS X 10.5 และ 10.6

    a.
    จากเมนู Apple [image] คลิกเมนู System Preferences (การตั้งค่าระบบ) และคลิกไอคอน Print & Fax (พิมพ์และโทรสาร)
    b.
    เลือกเครื่องพิมพ์ทางด้านซ้ายของหน้าต่าง
    c.
    คลิกปุ่ม Options & Supplies (ตัวเลือกและอุปกรณ์สิ้นเปลือง)
    d.
    คลิกแถบ Driver (ไดรเวอร์)
    2.
    คลิกตัวเลือก Auto (อัตโนมัติ) หรือตัวเลือก Off (ปิด) ภายใต้ Jam Recovery (การแก้ไขกระดาษติด)


การแก้ไขปัญหา

แก้ไขปัญหาการจัดการกระดาษ

    ปัญหาวัสดุพิมพ์ต่อไปนี้อาจทำให้เกิดปัญหาด้านคุณภาพงานพิมพ์ ทำให้กระดาษติดขัด หรืออุปกรณ์เสียหาย

    ปัญหา
    สาเหตุ
    วิธีแก้ไข
    คุณภาพงานพิมพ์ไม่ดี หรือมีผงหมึกติด
    กระดาษชื้นเกินไป หยาบเกินไป หนักเกินไป หรือเรียบเกินไป หรือมีลายนูน หรือมาจากปึกกระดาษที่ไม่ได้มาตรฐาน
    โปรดใช้กระดาษประเภทอื่นที่มีความเรียบ 100-250 Sheffield และความชื้น 4-6%
    ตัวอักษรบางส่วนขาดหายไป กระดาษติด หรือโค้งงอ
    กระดาษได้รับการจัดเก็บอย่างไม่ถูกต้อง
    เก็บกระดาษโดยวางราบไว้ในห่อบรรจุที่กันความชื้น
    กระดาษแต่ละแผ่นมีความแตกต่างหลากหลาย
    พลิกกระดาษ
    กระดาษงอมาก
    กระดาษมีความชื้นสูงเกินไป เกรนกระดาษผิดทิศทาง หรือมีเกรนสั้น
    ใช้กระดาษเกรนยาว
    กระดาษแต่ละด้านมีลักษณะแตกต่างกัน
    พลิกกระดาษ
    กระดาษติด, อุปกรณ์เสียหาย
    กระดาษมีรอยตัดหรือมีรอยแทงเป็นรู
    ใช้กระดาษที่มีรอยตัดหรือมีรอยแทงเป็นรู
    หรือมีปัญหาในการป้อนกระดาษ
    กระดาษมีขอบหยัก
    ใช้กระดาษคุณภาพสูงสำหรับเครื่องพิมพ์เลเซอร์
    กระดาษแต่ละด้านมีลักษณะแตกต่างกัน
    พลิกกระดาษ
    กระดาษชื้นเกินไป หยาบเกินไป หนักเกินไป หรือเรียบเกินไป หรือมีทิศทางเส้นใยที่ผิดหรือมีเส้นใยสั้น หรือมีลายนูน หรือมาจากปึกกระดาษที่ไม่ได้มาตรฐาน
    ลองใช้กระดาษประเภทอื่นที่มีความเรียบ 100-250 Sheffield และความชื้น 4-6%
    ใช้กระดาษเกรนยาว
    งานพิมพ์ที่ได้เอียง (เยื้อง)
    อาจปรับตัวกั้นกระดาษไม่ถูกต้อง
    นำกระดาษทั้งหมดออกจากถาดป้อน ปรับปึกกระดาษให้ตรง แล้วใส่กระดาษลงในถาดป้อนอีกครั้ง ปรับตัวกั้นกระดาษให้ตรงกับความกว้างและความยาวของกระดาษหรือวัสดุที่จะพิมพ์ แล้วลองพิมพ์อีกครั้ง
    และใส่กระดาษได้เพียงครั้งละแผ่นเท่านั้น
    ถาดป้อนอาจจะป้อนกระดาษไว้มากเกินไป
    ดึงกระดาษบางส่วนออกจากถาด
    วัสดุพิมพ์อาจยับย่น มีรอยพับ หรือชำรุด
    ตรวจดูให้แน่ใจว่าวัสดุพิมพ์ไม่ยับ มีรอยพับ หรือชำรุด ลองพิมพ์บนวัสดุจากห่อใหม่หรือห่ออื่น
    อุปกรณ์ไม่ดึงกระดาษจากถาดป้อน
    อาจตั้งอุปกรณ์ให้ใช้กับโหมดป้อนกระดาษด้วยตนเอง
    ที่คอมพิวเตอร์ ให้ปฏิบัติตามคำแนะนำที่ปรากฏบนหน้าจอเพื่อยกเลิกการใช้โหมดป้อนกระดาษด้วยตนเอง หรือที่อุปกรณ์ ให้เปิดและปิดฝาปิดช่องใส่ตลับหมึกพิมพ์
    ลูกกลิ้งดึงกระดาษอาจสกปรกหรือชำรุด
    ติดต่อ HP Customer Care ดู www.hp.com/support/ljm1130series หรือ www.hp.com/support/ljm1210series หรือแผ่นพับที่อยู่ในกล่องผลิตภัณฑ์
    ตั้งตัวควบคุมการปรับความยาวของกระดาษในถาดป้อนไว้ยาวเกินกว่าความยาวของวัสดุพิมพ์
    ตั้งการปรับความยาวกระดาษให้อยู่ในระดับความยาวที่ถูกต้อง


การแก้ไขปัญหา

แก้ไขปัญหาคุณภาพของภาพ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตัวอย่างคุณภาพการพิมพ์
  • ไม้บรรทัดระบุข้อบกพร่องที่เกิดซ้ำ
  • ปรับปรุงคุณภาพของภาพให้ดีที่สุด


การแก้ไขปัญหา

ตัวอย่างคุณภาพการพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ปัญหาคุณภาพการพิมพ์โดยทั่วไป
  • ปัญหาคุณภาพการพิมพ์สำเนา
  • ปัญหาคุณภาพของการสแกน


การแก้ไขปัญหา

ปัญหาคุณภาพการพิมพ์โดยทั่วไป

    ตัวอย่างต่อไปนี้เป็นตัวอย่างจากกระดาษขนาด Letter ที่ใส่ขอบด้านสั้นเข้าเครื่องพิมพ์ก่อน ตัวอย่างเหล่านี้จะแสดงให้เห็นถึงปัญหาที่เกิดกับเอกสารที่คุณพิมพ์ทุกหน้า หัวข้อต่อไปนี้จะแสดงสาเหตุทั่วไปและวิธีแก้ไขปัญหาของตัวอย่างแต่ละตัวอย่าง

    ปัญหา
    สาเหตุ
    วิธีแก้ไข
    งานพิมพ์สีจางหรือสีลบเลือน
    ภาพประกอบคุณภาพการพิมพ์
    กระดาษอาจไม่ตรงตามข้อกำหนดของ HP
    ใช้กระดาษที่ตรงตามข้อกำหนดกระดาษของ HP
    ตลับหมึกพิมพ์อาจเสียหายหรือมีหมึกพิมพ์เหลือน้อย หากคุณใช้ตลับหมึกพิมพ์ที่ไม่ใช่ของ HP จะไม่มีข้อความปรากฏบนแผงควบคุมของเครื่องพิมพ์
    เปลี่ยนตลับหมึกพิมพ์
    หากตลับหมึกพิมพ์ยังมีหมึกพิมพ์อยู่มาก ให้ตรวจสอบลูกกลิ้งผงหมึกเพื่อดูว่าลูกกลิ้งเสียหายหรือไม่ หากเสียหาย ให้เปลี่ยนตลับหมึกพิมพ์ใหม่
    หากทั้งหน้าดูสว่าง คุณอาจปรับความหนาแน่นของการพิมพ์ให้สว่างเกินไป หรืออาจเปิดใช้โหมดประหยัดผงหมึกอยู่
    ปรับความเข้มในการพิมพ์ และปิดใช้งานโหมดประหยัดผงหมึกในไดรเวอร์เครื่องพิมพ์
    คราบผงหมึกปรากฏ
    ภาพประกอบคุณภาพการพิมพ์
    กระดาษอาจไม่ตรงตามข้อกำหนดของ HP
    ใช้กระดาษที่ตรงตามข้อกำหนดกระดาษของ HP
    ทางออกของกระดาษอาจสกปรก จำเป็นต้องทำความสะอาด
    ทำความสะอาดทางออกของกระดาษ
    หมึกขาดเป็นช่วง
    ภาพประกอบคุณภาพการพิมพ์
    กระดาษอาจมีข้อบกพร่อง
    ให้ลองพิมพ์งานใหม่อีกครั้ง
    ความชื้นของกระดาษไม่สม่ำเสมอ หรือพื้นผิวของกระดาษชื้นเป็นจุดๆ
    ให้ลองใช้กระดาษอื่น เช่น กระดาษคุณภาพสูงสำหรับใช้กับเครื่องพิมพ์เลเซอร์
    ปึกกระดาษที่ใช้คุณภาพไม่ดี กระบวนการผลิตอาจทำให้กระดาษบางบริเวณไม่รับผงหมึก
    ตลับหมึกพิมพ์อาจเสียหายหรือมีหมึกพิมพ์เหลือน้อย
    เปลี่ยนตลับหมึกพิมพ์
    หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1130series หรือ www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    ริ้วหรือแถบสีดำปรากฏบนหน้า
    ภาพประกอบคุณภาพการพิมพ์
    ตลับหมึกพิมพ์อาจเสียหาย
    เปลี่ยนตลับหมึกพิมพ์
    โทนสีเทาที่พื้นหลังเข้มมากเกินไป
    กระดาษอาจไม่ตรงตามข้อกำหนดของ HP
    ใช้กระดาษประเภทอื่นที่มีน้ำหนักเบา
    ตั้งค่าความหนาแน่นของการพิมพ์สูงเกินไป
    ลดการตั้งค่าความเข้มของงานพิมพ์ ซึ่งจะช่วยลดเงาพื้นหลัง
    สภาพอากาศที่แห้งมาก (ความชื้นต่ำ) อาจทำให้โทนสีเทาที่พื้นหลังเข้มขึ้นได้
    ตรวจสอบสภาพแวดล้อมของเครื่องพิมพ์
    ตลับหมึกพิมพ์อาจเสียหายหรือมีหมึกพิมพ์เหลือน้อย
    เปลี่ยนตลับหมึกพิมพ์
    ผงหมึกเลอะบนสื่อที่ใช้พิมพ์
    ภาพประกอบคุณภาพการพิมพ์
    กระดาษอาจไม่ตรงตามข้อกำหนดของ HP
    ใช้กระดาษที่ตรงตามข้อกำหนดกระดาษของ HP
    หากมีผงหมึกเปื้อนบนขอบของกระดาษ แสดงว่าตัวกั้นกระดาษสกปรก หรือมีฝุ่นสะสมในเส้นทางผ่านกระดาษ
    ทำความสะอาดตัวกั้นกระดาษและเส้นทางผ่านกระดาษ
    ตลับหมึกพิมพ์อาจเสียหาย
    เปลี่ยนตลับหมึกพิมพ์
    อุณหภูมิของฟิวเซอร์อาจต่ำเกินไป
    ในไดรเวอร์เครื่องพิมพ์ ตรวจสอบให้แน่ใจว่าได้เลือกประเภทกระดาษไว้ถูกต้อง
    ผงหมึกเลอะออกได้ง่ายเมื่อสัมผัส
    ภาพประกอบคุณภาพการพิมพ์
    ไม่ได้ตั้งเครื่องพิมพ์ไว้เพื่อพิมพ์ลงบนประเภทกระดาษที่คุณต้องการพิมพ์
    ในไดรเวอร์เครื่องพิมพ์ ให้เลือกแถบ กระดาษ/คุณภาพ และตั้งค่า ประเภทกระดาษ ให้ตรงกับประเภทกระดาษที่คุณใช้พิมพ์ ความเร็วในการพิมพ์อาจลดลงหากคุณใช้กระดาษหนัก
    กระดาษอาจไม่ตรงตามข้อกำหนดของ HP
    ใช้กระดาษที่ตรงตามข้อกำหนดกระดาษของ HP
    เส้นทางผ่านกระดาษอาจสกปรก จำเป็นต้องทำความสะอาด
    ทำความสะอาดทางออกของกระดาษ
    แหล่งจ่ายไฟอาจเสีย
    เสียบปลั๊กเครื่องพิมพ์เข้ากับช่องต่อไฟฟ้ากระแสสลับโดยตรงแทนการเสียบเข้ากับปลั๊กพ่วง
    อุณหภูมิของฟิวเซอร์อาจต่ำเกินไป
    ในไดรเวอร์เครื่องพิมพ์ ตรวจสอบให้แน่ใจว่าได้เลือกประเภทกระดาษไว้ถูกต้อง
    มีรอยปรากฏซ้ำเป็นช่วงๆ บนหน้า
    ภาพประกอบคุณภาพการพิมพ์
    ไม่ได้ตั้งเครื่องพิมพ์ไว้เพื่อพิมพ์ลงบนประเภทกระดาษที่คุณต้องการพิมพ์
    ในไดรเวอร์เครื่องพิมพ์ ให้เลือกแถบ กระดาษ/คุณภาพ และตั้งค่า ประเภทกระดาษ ให้ตรงกับประเภทกระดาษที่คุณใช้พิมพ์ ความเร็วในการพิมพ์อาจลดลงหากคุณใช้กระดาษหนัก
    ชิ้นส่วนภายในเครื่องอาจเลอะหมึก
    ปัญหานี้มักจะหายไปเองหลังจากที่พิมพ์งานไปประมาณ 2-3 แผ่น
    เส้นทางผ่านกระดาษอาจสกปรก จำเป็นต้องทำความสะอาด
    ทำความสะอาดทางออกของกระดาษ
    ตลับหมึกพิมพ์อาจเสีย
    หากเกิดรอยขึ้นซ้ำๆ ที่จุดเดียวกันบนหน้าเอกสาร ให้ติดตั้งตลับหมึกพิมพ์ของ HP ตลับใหม่
    หน้าที่พิมพ์มีตัวอักษรที่ผิดรูป
    ภาพประกอบคุณภาพการพิมพ์
    กระดาษอาจไม่ตรงตามข้อกำหนดของ HP
    ให้ใช้กระดาษอื่น เช่น กระดาษคุณภาพสูงสำหรับใช้กับเครื่องพิมพ์เลเซอร์
    หากตัวอักษรผิดรูปจนทำให้งานมีลักษณะเป็นคลื่น แสดงว่าคุณอาจต้องนำเครื่องสแกนแบบเลเซอร์ส่งซ่อม
    ให้ตรวจสอบว่าปัญหานี้ปรากฏในหน้าแสดงการกำหนดค่าหรือไม่ หากมี โปรดติดต่อ HP ดู www.hp.com/support/ljm1130series หรือ www.hp.com/support/ljm1210series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
    หน้าที่พิมพ์ม้วนงอหรือเป็นคลื่น
    ภาพประกอบคุณภาพการพิมพ์
    ไม่ได้ตั้งเครื่องพิมพ์ไว้เพื่อพิมพ์ลงบนประเภทกระดาษที่คุณต้องการพิมพ์
    ในไดรเวอร์เครื่องพิมพ์ ให้เลือกแถบ กระดาษ/คุณภาพ และตั้งค่า ประเภทกระดาษ ให้ตรงกับประเภทกระดาษที่คุณใช้พิมพ์ ความเร็วในการพิมพ์อาจลดลงหากคุณใช้กระดาษหนัก
    หากยังคงมีปัญหาอยู่ ให้เลือกประเภทกระดาษที่ใช้อุณหภูมิฟิวเซอร์ต่ำกว่า เช่น แผ่นใส หรือวัสดุพิมพ์น้ำหนักเบา
    กระดาษอยู่ในถาดป้อนกระดาษนานเกินไป
    พลิกปึกกระดาษในถาด และลองหมุนกระดาษ 180° ในถาดกระดาษ
    กระดาษอาจไม่ตรงตามข้อกำหนดของ HP
    ให้ใช้กระดาษอื่น เช่น กระดาษคุณภาพสูงสำหรับใช้กับเครื่องพิมพ์เลเซอร์
    อุณหภูมิและความชื้นสูงอาจทำให้กระดาษม้วนงอ
    ตรวจสอบสภาพแวดล้อมของเครื่องพิมพ์
    อุณหภูมิฟิวเซอร์อาจทำให้กระดาษม้วนงอ
    M1130 Series ให้เลือกประเภทกระดาษที่ใช้อุณหภูมิฟิวเซอร์ต่ำกว่า เช่น แผ่นใส หรือวัสดุพิมพ์น้ำหนักเบา
    M1210 Seriesที่แผงควบคุมของเครื่องพิมพ์ ให้เปิดการตั้งค่า กระดาษม้วนน้อยลง ในเมนู บริการ
    ข้อความหรือกราฟิกเอียงบนหน้าที่พิมพ์
    ภาพประกอบคุณภาพการพิมพ์
    อาจใส่กระดาษไม่ถูกต้อง หรือถาดป้อนกระดาษเต็มเกินไป
    โปรดตรวจสอบว่าใส่กระดาษอย่างถูกต้องแล้ว และตัวกั้นกระดาษไม่ได้อยู่ติดหรือห่างจากปึกกระดาษเกินไป
    กระดาษอาจไม่ตรงตามข้อกำหนดของ HP
    ให้ใช้กระดาษอื่น เช่น กระดาษคุณภาพสูงสำหรับใช้กับเครื่องพิมพ์เลเซอร์
    หน้าที่พิมพ์ยับหรือห่อตัว
    ภาพประกอบคุณภาพการพิมพ์
    อาจใส่กระดาษไม่ถูกต้อง หรือถาดป้อนกระดาษเต็มเกินไป
    กลับปึกกระดาษในถาดป้อนกระดาษ หรือให้ลองพลิกกระดาษในถาด 180°
    โปรดตรวจสอบว่าใส่กระดาษอย่างถูกต้องแล้ว และตัวกั้นกระดาษไม่ได้อยู่ติดหรือห่างจากปึกกระดาษเกินไป
    อาจมีกระดาษติดในทางเดินกระดาษ
    นำกระดาษที่ติดในเครื่องพิมพ์ออก
    กระดาษอาจไม่ตรงตามข้อกำหนดของ HP
    ให้ใช้กระดาษอื่น เช่น กระดาษคุณภาพสูงสำหรับใช้กับเครื่องพิมพ์เลเซอร์
    อากาศภายในซองจดหมายอาจทำให้เกิดรอยยับได้
    ให้นำซองจดหมายออก กดให้เรียบ และลองพิมพ์อีกครั้ง
    ผงหมึกปรากฏรอบ ๆ ตัวอักษรที่พิมพ์
    ภาพประกอบคุณภาพการพิมพ์
    ใส่กระดาษไม่ถูกต้อง
    พลิกปึกกระดาษในถาด
    หากผงหมึกกระจายรอบตัวอักษรในปริมาณมาก กระดาษอาจมีความต้านทานสูง
    ให้ใช้กระดาษอื่น เช่น กระดาษคุณภาพสูงสำหรับใช้กับเครื่องพิมพ์เลเซอร์
    ภาพที่ปรากฎด้านบนสุดของกระดาษ (เป็นสีดำเข้ม) ยังปรากฏซ้ำในส่วนที่เหลือของหน้ากระดาษ (เป็นโทนสีเทา)
    ภาพประกอบคุณภาพการพิมพ์
    การตั้งค่าซอฟต์แวร์อาจส่งผลกระทบต่อการพิมพ์ภาพ
    จากโปรแกรมซอฟต์แวร์ของคุณ ให้เปลี่ยนโทน (ความเข้ม) ของส่วนที่เกิดภาพซ้ำ
    จากโปรแกรมซอฟต์แวร์ของคุณ ให้หมุนเอกสารทั้งหมด 180 เพื่อพิมพ์ภาพที่มีสีจางก่อน
    ลำดับของภาพที่พิมพ์อาจส่งผลต่อการพิมพ์
    เปลี่ยนลำดับภาพที่จะพิมพ์ ตัวอย่างเช่น ให้ภาพที่อ่อนกว่าอยู่ที่ด้านบนของหน้ากระดาษ และภาพที่เข้มกว่าอยู่ถัดลงมาด้านล่าง
    การกระชากของไฟอาจมีผลต่อเครื่องพิมพ์
    หากเกิดปัญหาขึ้นกับงานพิมพ์อีก ให้ปิดเครื่องพิมพ์ประมาณ 10 นาที แล้วเปิดเครื่องพิมพ์เพื่อเริ่มพิมพ์งานใหม่ครั้ง


การแก้ไขปัญหา

ปัญหาคุณภาพการพิมพ์สำเนา

    ปัญหา
    สาเหตุ
    วิธีแก้ไข
    ไม่มีภาพหรือภาพซีดจาง
    ตลับหมึกพิมพ์อาจเสียหายหรือมีหมึกพิมพ์เหลือน้อย
    เปลี่ยนตลับหมึกพิมพ์
    เอกสารต้นฉบับอาจมีคุณภาพไม่ดี
    หากเอกสารต้นฉบับสีอ่อนเกินไปหรือชำรุดเสียหาย เอกสารที่ทำสำเนาออกมาอาจไม่ชัดเจน แม้ว่าคุณจะปรับความเข้มแล้วก็ตาม หากเป็นไปได้ ให้เปลี่ยนใช้เอกสารต้นฉบับที่ดีกว่าเดิม
    การตั้งค่าความคมชัดอาจไม่ถูกต้อง
    ใช้แผงควบคุมเพื่อเปลี่ยนการตั้งค่าความเข้ม
    เอกสารต้นฉบับอาจมีพื้นหลังเป็นสี
    สีของพื้นหลังอาจทำให้ภาพด้านหน้าที่พิมพ์ออกมากลมกลืนกับพื้นหลังมากเกินไป หรือทำให้พื้นหลังปรากฏออกมาในอีกเฉดสีหนึ่ง หากเป็นไปได้ ให้ใช้เอกสารต้นฉบับที่ไม่ใช้พื้นหลังเป็นสี
    แถบสีขาวหรือแถบจางๆ ในแนวตั้งปรากฏบนสำเนา
    กระดาษอาจไม่ตรงตามข้อกำหนดของ HP
    ใช้กระดาษที่ตรงตามข้อกำหนดกระดาษของ HP
    ตลับหมึกพิมพ์อาจเสียหายหรือมีหมึกพิมพ์เหลือน้อย
    เปลี่ยนตลับหมึกพิมพ์
    สำเนาออกมาเป็นเส้น
    แถบการสแกนที่อุปกรณ์ป้อนกระดาษอาจสกปรก
    ทำความสะอาดแถบการสแกนที่อุปกรณ์ป้อนกระดาษ
    ลูกกลิ้งไวแสงที่อยู่ในตลับหมึกอาจมีรอยขีดข่วน
    เปลี่ยนตลับหมึกพิมพ์
    จุดหรือริ้วสีดำปรากฏบนสำเนา
    อาจมีหมึก, กาว, น้ำยาลบคำผิด หรือสิ่งสกปรกต่างๆ เลอะอยู่ในอุปกรณ์ป้อนกระดาษ
    ทำความสะอาดแถบการสแกนที่อุปกรณ์ป้อนกระดาษ
    กระแสไฟฟ้าที่จ่ายให้กับเครื่องพิมพ์อาจไม่คงที่
    พิมพ์งานอีกครั้ง
    สำเนาเข้มหรือจางเกินไป
    อาจตั้งค่าไดรเวอร์เครื่องพิมพ์หรือซอฟต์แวร์เครื่องพิมพ์ไม่ถูกต้อง
    ตรวจสอบว่า ได้ตั้งค่าคุณภาพไว้ถูกต้องแล้ว
    โปรดดูวิธีใช้ของซอฟต์แวร์เครื่องพิมพ์สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการเปลี่ยนการตั้งค่า
    ข้อความไม่ชัดเจน
    อาจตั้งค่าไดรเวอร์เครื่องพิมพ์หรือซอฟต์แวร์เครื่องพิมพ์ไม่ถูกต้อง
    ตรวจสอบว่า ได้ตั้งค่าคุณภาพไว้ถูกต้องแล้ว
    ตรวจสอบว่าได้ปิดการตั้งค่าโหมดประหยัดผงหมึกแล้ว
    โปรดดูวิธีใช้ของซอฟต์แวร์เครื่องพิมพ์สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการเปลี่ยนการตั้งค่า


การแก้ไขปัญหา

ปัญหาคุณภาพของการสแกน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ป้องกันปัญหาคุณภาพการสแกน
  • แก้ไขปัญหาคุณภาพการสแกน


การแก้ไขปัญหา

ป้องกันปัญหาคุณภาพการสแกน

    คุณสามารถปรับปรุงคุณภาพของสำเนาเอกสารและการสแกนได้ โดยดำเนินการตามขั้นตอนง่ายๆ ต่อไปนี้

    ●
    ใช้ต้นฉบับที่มีคุณภาพสูง
    ●
    ใส่กระดาษให้ถูกต้อง หากคุณใส่กระดาษไม่ถูกต้อง เอกสารนั้นอาจเอียง ซึ่งทำให้ภาพที่ได้ไม่ชัดเจน
    ●
    ปรับปรุงการตั้งค่าซอฟต์แวร์ตามวัตถุประสงค์การใช้งานเอกสารที่สแกน
    ●
    หากเครื่องพิมพ์ป้อนกระดาษมากกว่าหนึ่งแผ่นต่อครั้งบ่อยๆ ให้ทำความสะอาดหรือเปลี่ยนแผ่นคั่น
    ●
    ให้ใช้กระดาษรองเพื่อป้องกันเอกสารต้นฉบับ


การแก้ไขปัญหา

แก้ไขปัญหาคุณภาพการสแกน

    ปัญหา
    สาเหตุ
    วิธีแก้ไข
    กระดาษเปล่า
    อาจวางต้นฉบับผิดด้าน
    ในอุปกรณ์ป้อนกระดาษ ให้ใส่ปึกต้นฉบับลงในอุปกรณ์ป้อนกระดาษโดยใส่หัวกระดาษเข้าไปก่อน คว่ำปีกกระดาษลง และให้หน้าแรกที่จะสแกนอยู่ด้านล่างสุด
    เข้มหรือจางเกินไป
    ตั้งระดับความละเอียดและสีไม่ถูกต้อง
    โปรดตรวจสอบว่าได้ตั้งค่าความละเอียดและสีไว้อย่างเหมาะสมแล้ว
    งานพิมพ์ออกมาเป็นเส้น
    กระจกของอุปกรณ์ป้อนกระดาษอาจสกปรก
    ทำความสะอาดแถบบนเครื่องสแกน
    เกิดจุดหรือริ้วสีดำ
    กระแสไฟฟ้าที่จ่ายให้กับเครื่องพิมพ์อาจไม่คงที่
    พิมพ์งานอีกครั้ง
    ข้อความไม่ชัดเจน
    การตั้งค่าระดับความละเอียดอาจไม่ถูกต้อง
    ตรวจสอบว่า ได้ตั้งค่าความละเอียดไว้ถูกต้องแล้ว


การแก้ไขปัญหา

ไม้บรรทัดระบุข้อบกพร่องที่เกิดซ้ำ

    หากเกิดรอยด่างซ้ำๆ ที่ช่วงปกติบนหน้า ให้ใช้ตัววัดนี้เพื่อระบุสาเหตุของรอยด่าง วางที่ด้านบนของตัววัดที่รอยด่างแรก การทำเครื่องหมายที่อยู่ข้างๆ รอยด่างที่เกิดขึ้นถัดไปแสดงองค์ประกอบที่จำเป็นต้องเปลี่ยน

    หากข้อบกพร่องเกี่ยวข้องกับกลไกการพิมพ์หรือฟิวเซอร์ เครื่องพิมพ์อาจต้องเข้ารับบริการ ติดต่อ HP Customer Care

    ไม้บรรทัดระบุข้อบกพร่องที่เกิดซ้ำ

    ระยะห่างระหว่างรอย
    ส่วนประกอบของเครื่องพิมพ์ที่อาจทำให้เกิดรอย
    27 มม.
    กลไกการพิมพ์
    29 มม.
    กลไกการพิมพ์
    39 มม.
    กลไกการพิมพ์
    56 มม.
    ฟิวเซอร์
    75 มม.
    ตลับหมึกพิมพ์


การแก้ไขปัญหา

ปรับปรุงคุณภาพของภาพให้ดีที่สุด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปลี่ยนความเข้มในการพิมพ์
  • จัดการและกำหนดค่าไดรเวอร์เครื่องพิมพ์


การแก้ไขปัญหา

เปลี่ยนความเข้มในการพิมพ์

    1.
    ใช้ไดรเวอร์เครื่องพิมพ์และเปลี่ยนแปลงการตั้งค่าเริ่มต้น ทำตามขั้นตอนที่เหมาะสม ซึ่งขึ้นอยู่กับระบบปฏิบัติการที่คุณใช้

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนูเริ่มแบบเริ่มต้น)

    a.
    คลิก เริ่ม แล้วคลิก เครื่องพิมพ์และโทรสาร
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนูเริ่มแบบคลาสสิก)

    a.
    คลิก เริ่ม คลิก การตั้งค่า แล้วคลิก เครื่องพิมพ์
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Windows Vista

    a.
    คลิก เริ่ม คลิก แผงควบคุม จากนั้นในหมวดหมู่สำหรับ ฮาร์ดแวร์และเสียง ให้คลิก เครื่องพิมพ์
    b.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก คุณสมบัติ
    c.
    คลิกแท็บ การตั้งค่าอุปกรณ์

    Mac OS X 10.4

    a.
    จากเมนู Apple [image] คลิกเมนู System Preferences (การตั้งค่าระบบ) และคลิกไอคอน Print & Fax (พิมพ์และโทรสาร)
    b.
    คลิกปุ่ม Printer Setup (การตั้งค่าเครื่องพิมพ์)

    Mac OS X 10.5 และ 10.6

    a.
    จากเมนู Apple [image] คลิกเมนู System Preferences (การตั้งค่าระบบ) และคลิกไอคอน Print & Fax (พิมพ์และโทรสาร)
    b.
    เลือกเครื่องพิมพ์ทางด้านซ้ายของหน้าต่าง
    c.
    คลิกปุ่ม Options & Supplies (ตัวเลือกและอุปกรณ์สิ้นเปลือง)
    d.
    คลิกแถบ Driver (ไดรเวอร์)
    2.
    ปรับ Print Density (ความหนาแน่นในการพิมพ์)์ แถบเลื่อนเพื่อเปลี่ยนแปลงการตั้งค่า


การแก้ไขปัญหา

จัดการและกำหนดค่าไดรเวอร์เครื่องพิมพ์

    เครื่องพิมพ์จะใช้การตั้งค่าประเภทกระดาษเพื่อสร้างการตั้งค่าภายในจำนวนมากซึ่งมีผลกับคุณภาพการพิมพ์ ใช้การตั้งค่าประเภทการะดาษที่ถูกต้องเสมอในไดรเวอร์เครื่องพิมพ์ และตรวจดูให้แน่ใจว่าการตั้งค่าอื่นๆ ในแถบ กระดาษ/คุณภาพ ในไดรเวอร์เครื่องพิมพ์ถูกต้อง


การแก้ไขปัญหา

การแก้ปัญหาประสิทธิภาพการทำงาน

    ปัญหา
    สาเหตุ
    วิธีแก้ไข
    พิมพ์หน้ากระดาษออกมาได้ แต่เป็นหน้าว่าง
    คุณอาจยังไม่ได้ดึงเทปปิดออกจากตลับหมึกพิมพ์
    ตรวจดูว่าได้ดึงเทปกาวออกจากตลับหมึกพิมพ์จนหมดแล้ว
    เอกสารนั้นอาจมีหน้าว่าง
    ตรวจสอบเอกสารที่กำลังพิมพ์เพื่อดูว่าเนื้อหามีอยู่ครบทุกหน้าหรือไม่
    เครื่องพิมพ์อาจทำงานผิดพลาด
    ในการตรวจสอบเครื่องพิมพ์ ให้พิมพ์หน้าการกำหนดค่า
    เครื่องพิมพ์กระดาษช้ามาก
    กระดาษที่มีน้ำหนักมากกว่าอาจทำให้พิมพ์งานได้ช้าลง
    ลองพิมพ์บนกระดาษชนิดอื่น
    เอกสารที่มีรายละเอียดซับซ้อนอาจพิมพ์ได้ช้า
    การให้ความร้อนที่เหมาะสมอาจต้องใช้ความเร็วในการพิมพ์ต่ำลง เพื่อให้งานพิมพ์มีคุณภาพสูงสุด
    ไม่พิมพ์หน้าเอกสาร
    เครื่องพิมพ์อาจดึงกระดาษไม่ถูกต้อง
    โปรดตรวจสอบให้แน่ใจว่าใส่กระดาษในเครื่องพิมพ์อย่างถูกต้องแล้ว
    มีกระดาษติดอยู่ในเครื่องพิมพ์
    เอากระดาษที่ติดออก
    สายเคเบิล USB อาจชำรุดเสียหายหรือต่อไว้ไม่ถูกต้อง
    ●
    ถอดสายเคเบิล USB ที่ต่ออยู่ทั้งสองด้านออก ก่อนต่ออีกครั้ง
    ●
    ลองพิมพ์งานที่เคยพิมพ์แล้วในอดีต
    ●
    ลองใช้สายเคเบิล USB เส้นอื่น
    อุปกรณ์อื่นกำลังทำงานผ่านเครื่องคอมพิวเตอร์ของคุณ
    เครื่องพิมพ์ไม่สามารถใช้พอร์ต USB ร่วมกันได้ หากคุณมีฮาร์ดไดรฟ์แบบติดตั้งภายนอกหรือสวิตช์บ็อกซ์ของเครือข่ายที่เชื่อมต่อกับพอร์ตเดียวกันกับเครื่อง อุปกรณ์อื่นๆ เหล่านี้อาจรบกวนการทำงานของเครื่องได้ หากต้องการเชื่อมต่อและใช้เครื่องพิมพ์ คุณจะต้องยกเลิกการเชื่อมต่อกับอุปกรณ์อื่น หรือต้องใช้พอร์ต USB จำนวน 2 พอร์ตบนเครื่องคอมพิวเตอร์


การแก้ไขปัญหา

แก้ไขปัญหาเกี่ยวกับการเชื่อมต่อ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การแก้ปัญหาการเชื่อมต่อโดยตรง
  • การแก้ปัญหาเครือข่าย


การแก้ไขปัญหา

การแก้ปัญหาการเชื่อมต่อโดยตรง

    หากท่านเชื่อมต่ออุปกรณ์เข้ากับคอมพิวเตอร์โดยตรง ให้ตรวจสอบสายเคเบิล USB

    ●
    ตรวจสอบว่าเชื่อมต่อสายเ USB กับคอมพิวเตอร์และเครื่องพิมพ์แล้ว
    ●
    ตรวจสอบว่าสาย USB ไม่ได้ยาวเกินกว่า 2 เมตร เปลี่ยนสายเชื่อมต่อ หากจำเป็น
    ●
    ตรวจสอบว่าสาย USB ทำงานถูกต้องโดยเชื่อมต่อกับเครื่องพิมพ์อื่น เชื่อมต่อสายกับพอร์ตอื่นของคอมพิวเตอร์ เปลี่ยนสายเชื่อมต่อ หากจำเป็น


การแก้ไขปัญหา

การแก้ปัญหาเครือข่าย

    ตรวจสอบรายการต่อไปนี้เพื่อยืนยันว่าเครื่องพิมพ์ติดต่อสื่อสารกับเครือข่าย ก่อนที่จะเริ่มต้น ให้พิมพ์หน้าการกำหนดค่า

    ปัญหา
    วิธีการแก้ไข
    การเชื่อมต่อไม่ดี
    ตรวจสอบว่าเครื่องพิมพ์ได้เชื่อต่อกับพอร์ตเครือข่ายที่ถูกต้องโดยใช้สายเคเบิลที่มีความยาวเหมาะสม
    ตรวจสอบว่าสายเคเบิลเชื่อมต่ออย่างแน่นหนาดีแล้ว
    ดูการเชื่อมต่อพอร์ตเครือข่ายที่ด้านหลังเครื่องพิมพ์ และตรวจสอบว่าไฟแสดงการทำงานสีเหลืองอำพันและไฟสถานะลิงค์สีเขียวยังสว่างอยู่
    หากปัญหายังคงเกิดขึ้น ให้ลองใช้สายเคเบิลหรือพอร์ตอื่นบนฮับ
    เครื่องคอมพิวเตอร์ไม่สามารถสื่อสารกับเครื่องพิมพ์
    ใช้พรอมต์คำสั่งเพื่อ ping เครื่องพิมพ์จากคอมพิวเตอร์ของคุณ ตัวอย่าง:
    ping 192.168.45.39
    ตรวจสอบว่า ping แสดงเวลา round-trip ซึ่งหมายถึงใช้งานได้
    หากคำสั่ง ping ล้มเหลว ให้ตรวจสอบว่าฮับเครือข่ายทำงานอยู่ แล้วตรวจสอบว่าการตั้งค่าเครือข่าย เครื่องพิมพ์ และคอมพิวเตอร์ถูกกำหนดค่าสำหรับเครือข่ายเดียวกันทั้งหมด
    การตั้งค่าลิงค์และการพิมพ์สองด้านไม่ถูกต้อง
    Hewlett-Packard ขอแนะนำให้ไม่ต้องตั้งค่านี้และให้อยู่ในโหมดอัตโนมัติ (การตั้งค่าเริ่มต้น)
    IP แอดเดรส ไม่ถูกต้องสำหรับเครื่องพิมพ์ในคอมพิวเตอร์
    ใช้ IP แอดเดรสที่ถูกต้อง IP แอดเดรสแสดงอยู่ในหน้าการกำหนดค่า
    เปิดคุณสมบัติเครื่องพิมพ์ และคลิกแถบ พอร์ต ตรวจสอบว่าเลือก IP แอดเดรสปัจจุบันของเครื่องพิมพ์
    ●
    หากคุณติดตั้งเครื่องพิมพ์โดยใช้พอร์ต TCP/IP มาตรฐานของ HP ให้เลือกกล่องที่ระบุว่า พิมพ์ไปยังเครื่องพิมพ์นี้ทุกครั้ง แม้กระทั่งในกรณีที่ IP แอดเดรสเปลี่ยนไป
    ●
    หากคุณติดตั้งเครื่องพิมพ์โดยใช้พอร์ต TCP/IP มาตรฐานของ Microsoft ให้ใช้ชื่อโฮสต์แทน IP แอดเดรส
    หาก IP แอดเดรสถูกต้อง ให้ลบเครื่องพิมพ์ออก และเพิ่มอีกครั้ง
    โปรแกรมซอฟต์แวร์ใหม่ทำให้เกิดปัญหาการใช้งานร่วมกัน
    ตรวจสอบว่าติดตั้งโปรแกรมซอฟต์แวร์ใหม่อย่างถูกต้อง และใช้ไดรเวอร์เครื่องพิมพ์ที่ถูกต้อง
    คอมพิวเตอร์หรือเวิร์คสเตชั่นของคุณตั้งค่าไม่ถูกต้อง
    ตราจสอบไดรเวอร์เครือข่าย ไดรเวอร์เครื่องพิมพ์ และการกำหนดเส้นทางเครือข่าย
    ตรวจสอบว่ากำหนดค่าระบบการปฏิบัติการอย่างถูกต้อง
    โปรโตคอลถูกปิด หรือการตั้งค่าเครือข่ายอื่นไม่ถูกต้อง
    ตรวจดูหน้าการกำหนดค่าเพื่อตรวจสอบสถานะของโปรโตคอล เปิด หากจำเป็น
    กำหนดค่าการตั้งค่าเครือข่ายอีกครั้งหากจำเป็น


การแก้ไขปัญหา

แก้ไขปัญหาซอฟต์แวร์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การแก้ไขปัญหา Windows โดยทั่วไป
  • แก้ไขปัญหาทั่วไปสำหรับ Mac


การแก้ไขปัญหา

การแก้ไขปัญหา Windows โดยทั่วไป

    ข้อความแสดงข้อผิดพลาด:
    “(ชื่อของโปรแกรม เช่น Internet Explorer) ตรวจเจอปัญหา และต้องการที่จะปิดการทำงาน เราขออภัยในความไม่สะดวก”
    สาเหตุ
    วิธีแก้ไข
    ปิดโปรแกรมอื่นๆ ทั้งหมด รีสตาร์ท Windows แล้วลองอีกครั้ง
    หากโปรแกรมดังกล่าวคือไดรเวอร์เครื่องพิมพ์ ให้เลือกหรือติดตั้งไดรเวอร์เครื่องพิมพ์อื่น หากเลือกไดรเวอร์เครื่องพิมพ์ PCL 6 ไว้ ให้สลับไปที่ไดรเวอร์เครื่องพิมพ์ PCL 5 หรือการจำลอง HP postscript level 3
    ศึกษาจากเอกสารกำกับของ Microsoft Windows ที่มาพร้อมกับเครื่องคอมพิวเตอร์หากต้องการรายละเอียดเพิ่มเติมเกี่ยวกับข้อความแสดงข้อผิดพลาดของ Windows หรือไปที่ www.microsoft.com


การแก้ไขปัญหา

แก้ไขปัญหาทั่วไปสำหรับ Mac

    ปัญหาใน Mac OS X

    ไดรเวอร์เครื่องพิมพ์ไม่ปรากฏใน Printer Setup Utility (ยูทิลิตี้การตั้งค่าเครื่องพิมพ์) หรือรายการ Print & Fax (พิมพ์และโทรสาร)
    สาเหตุ
    วิธีแก้ไข
    คุณอาจไม่ได้ติดตั้งซอฟต์แวร์เครื่องพิมพ์ไว้หรือติดตั้งไว้ไม่ถูกต้อง
    ตรวจสอบว่าไฟล์ .GZ ของเครื่องพิมพ์อยู่ในโฟลเดอร์ต่อไปนี้ในฮาร์ดไดรฟ์:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj โดยที่ <lang> เป็นรหัสภาษาที่ประกอบด้วยตัวอักษรสองตัวสำหรับภาษาที่ท่านกำลังใช้
    ●
    Mac OS X v10.5 และ v10.6: Library/Printers/PPDs/Contents/Resources
    หากจำเป็น ให้ติดตั้งซอฟต์แวร์ใหม่อีกครั้ง โปรดดูคำแนะนำในคู่มือเริ่มต้นใช้งาน
    มีข้อผิดพลาดในไฟล์ PostScript Printer Description (PPD)
    ลบไฟล์ .GZ ออกจากโฟลเดอร์ต่อไปนี้ในฮาร์ดไดรฟ์:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj โดยที่ <lang> เป็นรหัสภาษาที่ประกอบด้วยตัวอักษรสองตัวสำหรับภาษาที่ท่านกำลังใช้
    ●
    Mac OS X v10.5 และ v10.6: Library/Printers/PPDs/Contents/Resources
    ติดตั้งซอฟต์แวร์ใหม่อีกครั้ง โปรดดูคำแนะนำในคู่มือเริ่มต้นใช้งาน

    ชื่ออุปกรณ์ไม่ปรากฏในรายการอุปกรณ์ใน Printer Setup Utility (ยูทิลิตี้การตั้งค่าเครื่องพิมพ์) หรือรายการ Print & Fax (พิมพ์และโทรสาร)
    สาเหตุ
    วิธีแก้ไข
    เครื่องพิมพ์อาจยังไม่พร้อม
    ตรวจสอบว่าเชื่อมต่อสายเคเบิลถูกต้อง เครื่องพิมพ์เปิดอยู่ และไฟ พร้อม [image] สว่าง
    กำลังใช้ชื่ออุปกรณ์ที่ไม่ถูกต้อง
    พิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบชื่ออุปกรณ์ ตรวจสอบว่าชื่อบนหน้าการกำหนดค่าตรงกับชื่ออุปกรณ์ใน Printer Setup Utility (ยูทิลิตี้การตั้งค่าเครื่องพิมพ์) หรือรายการ Print & Fax (พิมพ์และโทรสาร)
    สายเคเบิลอินเตอร์เฟซอาจชำรุดหรือมีคุณภาพต่ำ
    เปลี่ยนสายเคเบิลเป็นสายเคเบิลคุณภาพสูง

    ไดเวอร์เครื่องพิมพ์ไม่ได้ทำการตั้งค่าโดยอัตโนมัติสำหรับอุปกรณ์ที่เลือกใน Printer Setup Utility (ยูทิลิตี้การตั้งค่าเครื่องพิมพ์) หรือรายการ Print & Fax (พิมพ์และโทรสาร)
    สาเหตุ
    วิธีแก้ไข
    เครื่องพิมพ์อาจยังไม่พร้อม
    ตรวจสอบว่าเชื่อมต่อสายเคเบิลถูกต้อง เครื่องพิมพ์เปิดอยู่ และไฟ พร้อม [image] สว่าง
    คุณอาจไม่ได้ติดตั้งซอฟต์แวร์เครื่องพิมพ์ไว้หรือติดตั้งไว้ไม่ถูกต้อง
    ตรวจสอบว่า PPD ของเครื่องพิมพ์อยู่ในโฟลเดอร์ต่อไปนี้ในฮาร์ดไดรฟ์:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj โดยที่ <lang> เป็นรหัสภาษาที่ประกอบด้วยตัวอักษรสองตัวสำหรับภาษาที่ท่านกำลังใช้
    ●
    Mac OS X v10.5 และ v10.6: Library/Printers/PPDs/Contents/Resources
    หากจำเป็น ให้ติดตั้งซอฟต์แวร์ใหม่อีกครั้ง โปรดดูคำแนะนำในคู่มือเริ่มต้นใช้งาน
    มีข้อผิดพลาดในไฟล์ PostScript Printer Description (PPD)
    ลบไฟล์ .GZ ออกจากโฟลเดอร์ต่อไปนี้ในฮาร์ดไดรฟ์:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj โดยที่ <lang> เป็นรหัสภาษาที่ประกอบด้วยตัวอักษรสองตัวสำหรับภาษาที่ท่านกำลังใช้
    ●
    Mac OS X v10.5 และ v10.6: Library/Printers/PPDs/Contents/Resources
    ติดตั้งซอฟต์แวร์ใหม่อีกครั้ง โปรดดูคำแนะนำในคู่มือเริ่มต้นใช้งาน
    สายเคเบิลอินเตอร์เฟซอาจชำรุดหรือมีคุณภาพต่ำ
    เปลี่ยนสายเคเบิลอินเตอร์เฟสเป็นสายเคเบิลคุณภาพสูง

    งานพิมพ์ไม่ได้ถูกส่งไปยังเครื่องพิมพ์ที่ต้องการ
    สาเหตุ
    วิธีแก้ไข
    อาจมีการหยุดคิวการพิมพ์
    เริ่มต้นคิวการพิมพ์อีกครั้ง เปิด print monitor (การตรวจสอบเครื่องพิมพ์) และเลือก Start Jobs(เริ่มงานพิมพ์)
    กำลังใช้ชื่ออุปกรณ์ที่ไม่ถูกต้อง อุปกรณ์อื่นที่มีชื่อที่เหมือนกันหรือคล้ายคลึงกัน อาจได้รับงานพิมพ์ของท่าน
    พิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบชื่ออุปกรณ์ ตรวจสอบว่าชื่อบนหน้าการกำหนดค่าตรงกับชื่ออุปกรณ์ใน Printer Setup Utility (ยูทิลิตี้การตั้งค่าเครื่องพิมพ์) หรือรายการ Print & Fax (พิมพ์และโทรสาร)

    คุณไม่สามารถพิมพ์จากการ์ด USB อื่นได้
    สาเหตุ
    วิธีแก้ไข
    ข้อผิดพลาดนี้เกิดขึ้นเมื่อไม่ได้ติดตั้งซอฟต์แวร์สำหรับเครื่องพิมพ์ USB ไว้
    หากเพิ่มการ์ด USB อื่น คุณอาจต้องใช้ซอฟต์แวร์ Apple USB Adapter Card เวอร์ชันล่าสุดของซอฟต์แวร์นี้มีอยู่ในเว็บไซต์ของ Apple

    เมื่อเชื่อมต่อด้วยสาย USB อุปกรณ์จะไม่ปรากฏใน Printer Setup Utility (ยูทิลิตี้การตั้งค่าเครื่องพิมพ์) หรือรายการ Print & Fax (พิมพ์และโทรสาร) หลังจากที่เลือกไดรเวอร์
    สาเหตุ
    วิธีแก้ไข
    ปัญหานี้อาจเกิดได้จากด้านซอฟต์แวร์หรือฮาร์ดแวร์
    การแก้ไขปัญหาทางด้านซอฟต์แวร์
    ●
    ตรวจสอบว่า Mac ของคุณสนับสนุน USB หรือไม่
    ●
    ตรวจสอบว่าระบบปฏิบัติการ Mac ของคุณเป็น Mac OS X v10.4 หรือใหม่กว่า
    ●
    ตรวจสอบว่า Mac ของคุณมีซอฟต์แวร์ USB ที่เหมาะสมจาก Apple
    การแก้ไขปัญหาทางด้านฮาร์ดแวร์
    ●
    ตรวจสอบว่าเครื่องพิมพ์เปิดอยู่
    ●
    ตรวจสอบว่าเชื่อมต่อสายเคเบิล USB ถูกต้อง
    ●
    ตรวจสอบว่าคุณใช้สายเคเบิล USB ความเร็วสูงที่เหมาะสม
    ●
    ตรวจดูให้แน่ใจว่าคุณไม่มีอุปกรณ์ USB จำนวนมากเกินไปที่ใช้กระแสไฟจากแหล่งเชื่อมต่อที่พ่วงกัน ปลดการเชื่อมต่ออุปกรณ์ทั้งหมดจากแหล่งเชื่อมต่อที่พ่วงกันและเชื่อมต่อสายเคเบิลเข้ากับพอร์ต USB โดยตรงที่คอมพิวเตอร์โฮสต์
    ●
    ตรวจสอบว่ามีฮับ USB มากกว่าสองจุดที่ไม่มีกระแสไฟในแถวบนเครือข่าย ยกเลิกการเชื่อมต่ออุปกรณ์ทั้งหมด แล้วเชื่อมต่อสายเคเบิลโดยตรงกับพอร์ต USB บนเครื่องคอมพิวเตอร์ที่ทำหน้าที่เป็นโฮสต์
    หมายเหตุ:

    แป้นพิมพ์ iMac เป็นฮับ USB แบบไม่มีกระแสไฟ


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

วัสดุสิ้นเปลืองและอุปกรณ์เสริม
  • สั่งซื้อชิ้นส่วน อุปกรณ์เสริม และอุปกรณ์สิ้นเปลือง
  • หมายเลขชิ้นส่วน


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

สั่งซื้อชิ้นส่วน อุปกรณ์เสริม และอุปกรณ์สิ้นเปลือง

    สั่งซื้ออุปกรณ์สิ้นเปลืองและกระดาษ
    www.hp.com/go/suresupply
    สั่งซื้อชิ้นส่วนหรืออุปกรณ์เสริมของแท้ของ HP
    www.hp.com/buy/parts
    สั่งซื้อผ่านผู้ให้บริการ
    ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

หมายเลขชิ้นส่วน

รายการอุปกรณ์เสริมต่อไปนี้คือรายการที่มีล่าสุดในขณะที่พิมพ์คู่มือเล่มนี้ ข้อมูลการสั่งซื้อและอุปกรณ์เสริมที่มีอาจเปลี่ยนแปลงไปได้ตลอดการใช้งานอุปกรณ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • อุปกรณ์เสริมสำหรับการจัดการกระดาษ
  • ตลับหมึกพิมพ์
  • สายเคเบิลและอินเตอร์เฟส


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

อุปกรณ์เสริมสำหรับการจัดการกระดาษ

    รายการ
    คำอธิบาย
    หมายเลขชิ้นส่วน
    ลูกกลิ้งดึงกระดาษ
    ลูกกลิ้งดึงกระดาษสำหรับถาดป้อน
    RL1-1443-000CN
    ชุดแผ่นแยกกระดาษ
    แผ่นแยกกระดาษสำหรับถาดป้อน
    RM1-4006-000CN


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

ตลับหมึกพิมพ์

    รายการ
    คำอธิบาย
    หมายเลขชิ้นส่วน
    ตลับหมึกพิมพ์ HP LaserJet
    ตลับหมึกพิมพ์สีดำ
    ดูรายการต่อไปนี้เพื่อระบุหมายเลขชิ้นส่วนของตลับหมึกพิมพ์
    ●
    หน้าการกำหนดค่า
    ●
    หน้าแสดงสถานะวัสดุสิ้นเปลือง
    ●
    ตลับหมึกพิมพ์ปัจจุบัน
    ●
    www.hp.com/go/ljsupplies


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

สายเคเบิลและอินเตอร์เฟส

    รายการ
    คำอธิบาย
    หมายเลขชิ้นส่วน
    สายเคเบิล USB
    สายเคเบิล A-to-B ความยาว 2 เมตร
    8121-0868


การบริการและการสนับสนุน

การบริการและการสนับสนุน
  • ประกาศเกี่ยวกับการรับประกันอย่างจำกัดของ Hewlett-Packard
  • การรับประกันการคุ้มครองของ HP: การรับประกันอย่างจำกัดสำหรับตลับหมึกพิมพ์ LaserJet
  • ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นสุดท้าย
  • บริการรับประกันโดยให้ลูกค้าซ่อมแซมด้วยตนเอง
  • การสนับสนุนลูกค้า
  • การบรรจุหีบห่อเครื่องพิมพ์
  • แบบฟอร์มข้อมูลการบริการ


การบริการและการสนับสนุน

ประกาศเกี่ยวกับการรับประกันอย่างจำกัดของ Hewlett-Packard

    ผลิตภัณฑ์ของ HP
    ระยะของการรับประกันแบบจำกัด
    HP LaserJet Professional M1130, M1210
    หนึ่งปีนับจากวันที่ซื้อ

    HP รับประกันกับท่านซึ่งอยู่ในฐานะลูกค้าที่เป็นผู้ใช้ปลายทางว่า ฮาร์ดแวร์และอุปกรณ์เสริมของ HP จะปราศจากความบกพร่องในด้านวัสดุและคุณภาพสินค้า หลังจากวันที่ซื้อเป็นเวลาตามที่ระบุไว้ หาก HP ได้รับแจ้งในระยะเวลาการรับประกันว่ามีข้อบกพร่อง HP จะพิจารณาซ่อมแซมหรือเปลี่ยนผลิตภัณฑ์ซึ่งพิสูจน์แล้วว่ามีข้อบกพร่อง ผลิตภัณฑ์ที่เปลี่ยนให้อาจจะเป็นผลิตภัณฑ์ใหม่หรือมีประสิทธิภาพเสมือนใหม่

    HP รับประกันกับท่านว่า ภายในช่วงเวลาที่กำหนดไว้ข้างต้น หลังจากวันที่ซื้อ ซอฟต์แวร์ของ HP จะไม่ล้มเหลวในการทำงานตามคำสั่งของโปรแกรม ด้วยสาเหตุจากความบกพร่องในด้านวัสดุและคุณภาพสินค้า หากได้รับการติดตั้งและใช้งานอย่างเหมาะสม หาก HP ได้รับแจ้งถึงข้อบกพร่องดังกล่าวในช่วงเวลาการประกัน HP จะเปลี่ยนซอฟต์แวร์ซึ่งไม่ปฏิบัติงานตามคำสั่งของโปรแกรม อันเป็นสาเหตุของความบกพร่องดังกล่าว

    HP มิได้รับประกันว่าการใช้งานผลิตภัณฑ์ของ HP จะไม่เกิดข้อขัดข้องหรือข้อผิดพลาดใดๆ หาก HP ไม่สามารถซ่อมแซมหรือเปลี่ยนผลิตภัณฑ์ให้ท่านใหม่ในระยะเวลาอันควรตามที่ได้รับประกันไว้ หากท่านนำผลิตภัณฑ์มาคืนโดยทันที ท่านจะมีสิทธิรับเงินคืนตามราคาที่ชำระไป

    ผลิตภัณฑ์ของ HP อาจมีชิ้นส่วนที่ได้รับการผลิตซ้ำใหม่ ซึ่งมีประสิทธิภาพเทียบเท่าชิ้นส่วนใหม่ หรืออาจเป็นชิ้นส่วนที่ผ่านการใช้งานโดยบังเอิญมาก่อน

    การรับประกันไม่ได้นำมาใช้กับการชำรุดที่เป็นผลมาจาก (ก) การดูแลรักษาหรือการตรวจสอบที่ไม่เหมาะสมหรือไม่เพียงพอ (ข) ซอฟต์แวร์ ส่วนต่อประสาน ชิ้นส่วน หรืออุปกรณ์ใช้สิ้นเปลืองซึ่งไม่ได้เป็นผลิตภัณฑ์ของ HP (ค) การดัดแปลงที่ไม่ได้รับอนุญาตหรือการใช้งานผิดวัตถุประสงค์ (ง) การใช้งานที่อยู่นอกเหนือข้อกำหนดรายละเอียดด้านสิ่งแวดล้อมของเครื่องพิมพ์ดังที่แจ้งไว้ หรือ (จ) การจัดเตรียมที่ตั้งผลิตภัณฑ์หรือการดูแลรักษาไม่เหมาะสม

    ภายใต้กฎหมายในท้องถิ่น การรับประกันข้างต้นนั้นเป็นการรับประกันอย่างจำกัด และไม่มีการรับประกันหรือเงื่อนไขอื่น ไม่ว่าจะเป็นลายลักษณ์อักษรหรือทางวาจา ไม่ว่าจะโดยชัดแจ้งหรือโดยนัย เกี่ยวกับคุณค่าการเป็นสินค้า คุณภาพที่ขึ้นอยู่กับความพึงพอใจ และความเหมาะสมตามวัตถุประสงค์อย่างหนึ่งอย่างใด บางประเทศ/พื้นที่ รัฐ หรือจังหวัด จะไม่อนุญาตให้มีข้อจำกัดเกี่ยวกับระยะเวลาการรับประกัน ดังนั้นข้อจำกัด หรือข้อยกเว้นข้างต้นอาจไม่มีผลกับท่าน การรับประกันที่จำกัดนี้ให้สิทธิทางกฎหมายบางประการแก่ท่าน และท่านอาจมีสิทธิอื่นๆ อีกซึ่งต่างกันไปตามประเทศ/พื้นที่, รัฐ หรือจังหวัด

    การรับประกันแบบจำกัดของ HP มีผลบังคับใช้ในทุกประเทศ/พื้นที่หรือสถานที่ซึ่ง HP มีฝ่ายสนับสนุนผลิตภัณฑ์ดังกล่าว และ HP ได้วางจำหน่ายผลิตภัณฑ์ดังกล่าว ระดับของการให้บริการตามการรับประกันที่ท่านได้รับอาจต่างกันไปตามมาตรฐานในท้องถิ่น HP จะไม่แก้ไขรูปแบบ ความเหมาะสม หรือหน้าที่ของผลิตภัณฑ์เพื่อให้สามารถทำงานได้ในประเทศ/พื้นที่ที่มีเจตนาไม่ดำเนินการตามกฎหมายหรือข้อบังคับ

    ตามขอบเขตของกฎหมายท้องถิ่นที่ระบุไว้นั้น การชดใช้ค่าเสียหายในประกาศการรับประกันนี้เป็นการชดใช้สำหรับท่านเพียงผู้เดียวและเป็นการชดใช้เฉพาะ นอกเหนือจากที่ระบุไว้ข้างต้นนี้ HP หรือซัพพลายเออร์ไม่ขอรับผิดชอบการตกหล่นของข้อมูลทั้งโดยทางตรง กรณีพิเศษ โดยบังเอิญ เป็นผลสืบเนื่อง (รวมถึงการสูญเสียกำไรหรือข้อมูล) หรือความเสียหายอื่นตามที่ระบุไว้ในสัญญา การละเมิดหรืออื่นๆ ไม่ว่าในกรณีใด บางประเทศ/พื้นที่, รัฐ หรือจังหวัด จะไม่อนุญาตให้มีข้อยกเว้นหรือข้อจำกัดเกี่ยวกับความเสียหายโดยเหตุบังเอิญหรือโดยผลสืบเนื่อง ดังนั้นข้อจำกัด หรือข้อยกเว้นข้างต้นอาจไม่มีผลกับท่าน

    ข้อความรับประกันที่ปรากฏอยู่ในข้อกำหนดนี้ ไม่ได้เป็นการยกเว้น จำกัด หรือดัดแปลง หากแต่เป็นส่วนเพิ่มเติมของข้อกำหนดเรื่องสิทธิ ซึ่งใช้บังคับการขายผลิตภัณฑ์นี้ให้กับท่าน


การบริการและการสนับสนุน

การรับประกันการคุ้มครองของ HP: การรับประกันอย่างจำกัดสำหรับตลับหมึกพิมพ์ LaserJet

    ผลิตภัณฑ์ HP นี้ได้รับการรับประกันว่าปราศจากข้อบกพร่องด้านวัสดุและฝีมือการผลิต

    การรับประกันนี้ไม่มีผลต่อผลิตภัณฑ์ที่ (ก) มีการเติม ผลิตซ้ำ หรือดัดแปลงแก้ไขในทางหนึ่งทางใด (ข) เกิดปัญหาจากการใช้งานผิดประเภท การเก็บรักษาไม่ถูกต้อง หรือมีการใช้งานนอกเหนือจากข้อมูลจำเพาะในด้านสภาพแวดล้อมการใช้งานสำหรับผลิตภัณฑ์เครื่องพิมพ์ หรือ (ค) มีการสึกหรอจากการใช้งานตามปกติ

    ในการรับบริการตามเงื่อนไขประกัน โปรดส่งคืนผลิตภัณฑ์นี้ไปยังสถานที่ซื้อ (พร้อมคำอธิบายปัญหาอย่างเป็นลายลักษณ์อักษร และตัวอย่างของงานพิมพ์) หรือติดต่อฝ่ายบริการลูกค้าของ HP HP สามารถเลือกที่จะเปลี่ยนแทนผลิตภัณฑ์ที่พิสูจน์แล้วว่ามีข้อบกพร่อง หรือคืนเงินให้ตามราคาที่ซื้อ

    ภายในขอบเขตที่กฎหมายอนุญาต การรับประกันข้างต้นเป็นการรับประกันอย่างจำกัด และไม่มีการรับประกันหรือเงื่อนไขอื่นใด ไม่ว่าจะเป็นลายลักษณ์อักษรหรือทางวาจา เป็นไปโดยชัดเจนหรือโดยนัย และ HP ไม่รับผิดชอบต่อการรับประกันหรือเงื่อนไขโดยนัยเกี่ยวกับคุณค่าการเป็นสินค้า ความพึงพอใจ และความเหมาะสมต่อวัตถุประสงค์อย่างหนึ่งอย่างใดโดยเฉพาะ

    ภายในขอบเขตที่กฎหมายกำหนด HP หรือซัพพลายเออร์ของ HP จะไม่มีส่วนรับผิดชอบต่อความเสียหายทั้งทางตรง กรณีพิเศษ ความเสียหายที่เกิดขึ้นเอง หรือเป็นผลจากเหตุการณ์อื่น (รวมถึงการสูญเสียผลกำไรหรือข้อมูล) หรือความเสียหายอื่นใด ไม่ว่าจะเกิดขึ้นจากสัญญา การละเมิดหรือเงื่อนไขอื่นก็ตาม

    เงื่อนไขการรับประกันในคำประกาศนี้ ยกเว้นที่กฎหมายอนุญาต จะไม่จำกัดหรือแก้ไข และเป็นส่วนเพิ่มเติมของสิทธิ์ตามกฎหมายที่เกิดจากการขายผลิตภัณฑ์แก่ท่าน


การบริการและการสนับสนุน

ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นสุดท้าย

    โปรดอ่านให้ละเอียดก่อนใช้ผลิตภัณฑ์ซอฟต์แวร์นี้: ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นตอนสุดท้าย (“EULA”) นี้เป็นข้อตกลงระหว่าง (a) คุณ (อาจเป็นบุคคลธรรมดาหรือนิติบุคคลที่คุณเป็นตัวแทน) กับ (b) Hewlett-Packard Company (“HP”) ที่ควบคุมการใช้งานผลิตภัณฑ์ซอฟต์แวร์ของคุณ (“ซอฟต์แวร์”) ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นตอนสุดท้ายนี้ไม่สามารถนำมาใช้ได้หากมีข้อตกลงการอนุญาตให้ใช้สิทธิ์แยกต่างหากระหว่างคุณกับ HP หรือซัพพลายเออร์ของ HP สำหรับซอฟต์แวร์ รวมถึงข้อตกลงการอนุญาตให้ใช้สิทธิ์ในเอกสารประกอบทางออนไลน์ คำว่า “ซอฟต์แวร์” อาจรวมถึง (i) สื่อที่เกี่ยวข้อง (ii) คู่มือผู้ใช้และวัสดุสิ่งพิมพ์อื่นๆ และ (iii) เอกสารประกอบทาง “ออนไลน์” หรือเอกสารอิเล็คทรอนิก (รวมเรียกว่า “เอกสารประกอบผู้ใช้”)

    สิทธิ์ในซอฟต์แวร์ได้รับการเสนอให้เฉพาะภายใต้เงื่อนไขที่ว่า คุณได้ยอมรับเงื่อนไขและข้อกำหนดทั้งหมดของ EULA นี้ โดยการติดตั้ง การทำสำเนา การดาวน์โหลด หรือการใช้ซอฟต์แวร์นี้ คุณได้ยอมรับที่จะผูกพันโดย EULA นี้ หากคุณไม่ยอมรับ EULA นี้ ห้ามติดตั้ง ดาวน์โหลด หรือใช้ซอฟต์แวร์นี้ หากคุณซื้อซอฟต์แวร์แต่ไม่เห็นด้วยกับ EULA นี้ โปรดส่งซอฟต์แวร์คืนสถานที่ที่คุณซื้อภายในสิบสี่วันเพื่อขอรับเงินคืนตามราคาที่ซื้อ หากได้ติดตั้งซอฟต์แวร์บนผลิตภัณฑ์ HP อื่น หรือสามารถนำมาใช้ร่วมกับผลิตภัณฑ์อื่นๆ ของ HP คุณอาจส่งผลิตภัณฑ์ทั้งหมดที่ยังไม่ได้ใช้กลับคืน

    1. ซอฟต์แวร์ของบุคคลภายนอก ซอฟต์แวร์อาจรวมถึง ซอฟต์แวร์ที่เป็นกรรมสิทธิ์ของ HP (“ซอฟต์แวร์ของ HP”) ซอฟต์แวร์ที่อยู่ภายใต้ใบอนุญาตให้ใช้สิทธิ์จากบุคคลภายนอก (“ซอฟต์แวร์ของบุคคลภายนอก” และ “ใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอก”) ซอฟต์แวร์ของบุคคลภายนอกใดๆ ที่ได้ให้สิทธิ์แก่คุณจะอยู่ภายใต้เงื่อนไขและข้อกำหนดของใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอกที่สอดคล้องกัน โดยทั่วไป ใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอกจะอยู่ในไฟล์ เช่น license.txt คุณควรติดต่อฝ่ายสนับสนุนของ HP หากคุณไม่พบใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอก หากใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอกได้รวมใบอนุญาตให้ใช้สิทธิ์ที่ได้จัดเตรียมไว้สำหรับการมีอยู่ของรหัสต้นทาง (source code) (เช่น GNU General Public License) และรหัสต้นทางที่สอดคล้องไม่ได้มาพร้อมกับซอฟต์แวร์ ให้ตรวจสอบที่หน้าการสนับสนุนผลิตภัณฑ์บนเว็บไซต์ของ HP (hp.com) เพื่อศึกษาวิธีการรับรหัสต้นทางดังกล่าว

    2. สิทธิ์แห่งใบอนุญาตให้ใช้สิทธิ์ คุณจะมีสิทธิ์ต่อไปนี้ภายใต้เงื่อนไขที่ว่า คุณได้ปฏิบัติตามเงื่อนไขและข้อกำหนดทั้งหมดของ EULA นี้:

    a. การใช้ HP ให้สิทธิ์คุณในการใช้สำเนาหนึ่งสำเนาของซอฟต์แวร์ของ HP “การใช้” หมายถึง การติดตั้ง การทำสำเนา การจัดเก็บ การโหลด การดำเนินการ การแสดงผล หรือการใช้ซอฟต์แวร์ของ HP ห้ามคุณแก้ไขซอฟต์แวร์ของ HP หรือยกเลิกการใช้งานการให้อนุญาตใดๆ หรือควบคุมคุณสมบัติของซอฟต์แวร์ของ HP หากซอฟต์แวร์นี้ถูกจัดเตรียมไว้ให้โดย HP เพื่อใช้กับผลิตภัณฑ์สร้างภาพหรือการพิมพ์ (เช่น หากซอฟต์แวร์คือไดรเวอร์เครื่องพิมพ์ เฟิร์มแวร์ หรือส่วนเสริม (add-on)) ซอฟต์แวร์ของ HP อาจนำมาใช้ร่วมกับผลิตภัณฑ์ดังกล่าวเท่านั้น (“ผลิตภัณฑ์ของ HP”) ข้อจำกัดเพิ่มเติมเกี่ยวกับการใช้อาจปรากฏในเอกสารประกอบผู้ใช้ ห้ามแยกส่วนต่างๆ ของคอมโพเนนต์ของซอฟต์แวร์ของ HP สำหรับการใช้ คุณไม่มีสิทธิ์แจกจ่ายซอฟต์แวร์ของ HP

    b. การทำสำเนา สิทธิ์ของคุณในการทำสำเนาหมายถึง คุณอาจทำสำเนาถาวรหรือสำเนาสำรองข้อมูลของซอฟต์แวร์ของ HP ภายใต้เงื่อนไขที่ว่า แต่ละสำเนาจะรวมคำประกาศเรื่องกรรมสิทธิ์ต้นฉบับของซอฟต์แวร์ของ HP ทั้งหมดเอาไว้ และนำมาใช้เฉพาะเพื่อจุดประสงค์ของการสำรองข้อมูลเท่านั้น

    3. การปรับรุ่น หากต้องการใช้ซอฟต์แวร์ของ HP ที่จัดเตรียมโดย HP เพื่อการปรับรุ่น การปรับปรุง หรือส่วนประกอบเพิ่มเติม (รวมเรียกว่า “การปรับรุ่น”) อันดับแรก คุณต้องได้รับการอนุญาตให้ใช้สิทธิ์สำหรับซอฟต์แวร์ดั้งเดิมของ HP ที่ระบุโดย HP ว่าเหมาะสมสำหรับการปรับรุ่นก่อน ภายใต้ขอบเขตที่การปรับรุ่นจะนำมาใช้แทนซอฟต์แวร์ดั้งเดิมของ HP คุณอาจไม่สามารถใช้ซอฟต์แวร์ของ HP นั้นได้อีกต่อไป EULA นี้นำมาใช้กับการปรับรุ่นแต่ละครั้ง เว้นแต่ HP จะใช้เงื่อนไขอื่นกับการปรับรุ่น ในกรณีที่เกิดข้อขัดแย้งระหว่าง EULA นี้และเงื่อนไขอื่นๆ ให้ถือเงื่อนไขอื่นเป็นสำคัญ

    4. การโอนย้าย

    a. การโอนย้ายของบุคคลภายนอก ผู้ใช้ขั้นปลายเริ่มแรกของซอฟต์แวร์ของ HP อาจทำการโอนย้ายซอฟต์แวร์ของ HP หนึ่งครั้งให้กับผู้ใช้ขั้นปลายคนอื่น การโอนย้ายดังกล่าวนี้จะรวมส่วนต่างๆ ทั้งหมดของคอมโพเนนต์ สื่อ เอกสารประกอบสำหรับผู้ใช้ EULA นี้ และหากทำได้ ให้รวมใบรับประกันความเป็นของแท้ (Certificate of Authenticity) ด้วย การโอนย้ายอาจไม่ใช่การโอนย้ายโดยตรง เช่น การส่งมอบ ก่อนทำการโอนย้าย ผู้ใช้ขั้นปลายที่รับซอฟต์แวร์ที่โอนย้ายมาจะยอมรับ EULA นี้ เมื่อโอนย้ายซอฟต์แวร์ของ HP การอนุญาตให้ใช้สิทธิ์ของคุณจะถูกยกเลิกโดยอัตโนมัติ

    b. ข้อจำกัด ห้ามคุณทำการเช่า เช่าซื้อหรือยืมซอฟต์แวร์ของ HP หรือใช้ซอฟต์แวร์ของ HP เพื่อการใช้ร่วมกันในเชิงพาณิชย์หรือการใช้ในองค์กร ห้ามทำการออกใบอนุญาตให้ใช้สิทธิ์รอง มอบหมายหรือโอนย้ายซอฟต์แวร์ของ HP เว้นแต่จะแสดงอย่างเป็นลายลักษณ์อักษรภายใน EULA นี้

    5. สิทธิ์ในกรรมสิทธิ์ สิทธิ์ในทรัพย์สินทางปัญญาในซอฟต์แวร์และเอกสารประกอบสำหรับผู้ใช้เป็นของ HP หรือซัพพลายเออร์ของ HP และได้รับการคุ้มครองโดยกฎหมาย รวมถึงกฎหมายลิขสิทธิ์ ความลับทางการค้า สิทธิบัตรและกฎหมายเครื่องหมายการค้าที่นำมาใช้ ห้ามนำข้อมูลระบุลักษณะเฉพาะของผลิตภัณฑ์ คำประกาศเกี่ยวกับลิขสิทธิ์ หรือข้อจำกัดกรรมสิทธิ์ออกจากซอฟต์แวร์

    6. ข้อจำกัดว่าด้วยการทำวิศวกรรมย้อนกลับ ห้ามทำวิศวกรรมย้อนกลับ แยกส่วนประกอบหรือแยกชิ้นส่วนของซอฟต์แวร์ของ HP ยกเว้นและเฉพาะภายใต้เงื่อนไขที่ว่า ได้รับอนุญาตให้ดำเนินการเช่นนั้นภายใต้กฎหมายที่นำมาใช้

    7. การยินยอมให้ใช้ข้อมูล HP และบริษัทในเครือของ HP อาจรวบรวมและใช้ข้อมูลทางด้านเทคนิคที่คุณจัดเตรียมไว้ให้ในลักษณะที่สัมพันธ์กับ (i) การใช้ซอฟต์แวร์หรือผลิตภัณฑ์ของ HP ของคุณ หรือ (ii) บริการต่างๆ ของบริการสนับสนุนที่สัมพันธ์กับซอฟต์แวร์หรือผลิตภัณฑ์ของ HP ข้อมูลต่างๆ ทั้งหมดนี้จะขึ้นอยู่กับนโยบายเรื่องสิทธิ์ส่วนบุคคของ HP ทั้งนี้ HP จะไม่ใช้ข้อมูลดังกล่าวในรูปแบบที่เป็นการระบุถึงคุณเป็นการส่วนบุคคล เว้นแต่มีความจำเป็นเพื่อปรับปรุงการใช้งานของคุณหรือให้บริการสนับสนุน

    8. ข้อจำกัดในการรับผิด ในกรณีของความเสียหายใดๆ ที่คุณอาจประสบ ความรับผิดทั้งหมดของ HP และซัพพลายเออร์ของ HP ภายใต้ EULA นี้ และการแก้ไขที่ครอบคลุมสำหรับคุณภายใต้ EULA นี้จะจำกัดอยู่ที่จำนวนเงินที่คุณจ่ายเพื่อซื้อผลิตภัณฑ์ดังกล่าวหรือ 5.00 ดอลลาร์สหรัฐฯ ตามขอบข่ายสูงสุดที่อนุญาตโดยกฎหมายที่นำมาใช้ ไม่มีกรณีใดที่ HP หรือซัพพลายเออร์ของ HP จะรับผิดต่อความเสียหายพิเศษ ความเสียหายโดยอุบัติการณ์ ความเสียหายทางอ้อมหรือความเสียหายอันเป็นผลสืบเนื่อง (รวมถึงความเสียหายจากการสูญเสียผลกำไร การสูญหายของข้อมูล การหยุดชะงักของภาคธุรกิจ การบาดเจ็บส่วนบุคคล หรือการสูญเสียความเป็นส่วนตัว) ที่เกี่ยวข้องในลักษณะใดๆ ต่อการใช้หรือการไม่สามารถใช้ซอฟต์แวร์ แม้ว่า HP หรือซัพพลายเออร์ได้รับคำแนะนำถึงความน่าจะเป็นของความเสียหายดังกล่าวหรือแม้ว่าการแก้ไขข้างต้นไม่สามารถตอบสนองวัตถุประสงค์ที่สำคัญ บางรัฐหรืออำนาจการพิจารณาของศาลบางศาลไม่อนุญาตให้มีข้อยกเว้นหรือข้อจำกัดของความเสียหายจากอุบัติการณ์หรือความเสียหายอันเป็นผลสืบเนื่อง ดังนั้นข้อจำกัดหรือข้อยกเว้นข้างต้นอาจไม่สามารถนำมาใช้กับคุณ

    9. ลูกค้าที่เป็นรัฐบาลสหรัฐฯ หากคุณเป็นตัวแทนของรัฐบาลสหรัฐฯ และปฏิบัติตาม FAR 12.211 และ FAR 12.212 ทั้งซอฟต์แวร์คอมพิวเตอร์เชิงพาณิชย์ (Commercial Computer Software) เอกสารประกอบซอฟต์แวร์คอมพิวเตอร์ (Computer Software Documentation) และข้อมูลทางเทคนิคสำหรับรายการเชิงพาณิชย์ (Technical Data for Commercial Items) จะได้รับอนุญาตภายใต้ข้อตกลงการอนุญาตให้ใช้สิทธิ์เชิงพาณิชย์ของ HP ที่นำมาใช้ได้

    10. การปฏิบัติตามกฎหมายเพื่อการส่งออก คุณจะปฏิบัติตามกฎหมาย กฎข้อบังคับและข้อกำหนดทั้งหมด (i) ที่นำมาใช้กับการส่งออกหรือการนำเข้าซอฟต์แวร์ หรือ (ii) ข้อจำกัดว่าด้วยการใช้ซอฟต์แวร์ รวมถึงข้อจำกัดใดๆ ว่าด้วยการแพร่กระจายอาวุธนิวเคลียร์ อาวุธเคมีหรืออาวุธชีวภาพ

    11. การสงวนไว้ซึ่งสิทธิ์ HP และซัพพลายเออร์ของ HP ขอสงวนไว้ซึ่งสิทธิ์ทั้งหมดที่ไม่ได้รับรองแก่คุณอย่างชัดแจ้งใน EULA นี้

    (c) 2007 Hewlett-Packard Development Company, L.P.

    ทบทวน 11/06


การบริการและการสนับสนุน

บริการรับประกันโดยให้ลูกค้าซ่อมแซมด้วยตนเอง

    ผลิตภัณฑ์ HP ได้รับการออกแบบมาให้ใช้ชิ้นส่วนที่ลูกค้าสามารถซ่อมแซมได้ด้วยตนเอง (CSR) เพื่อลดระยะเวลาในการซ่อมแซมและเพิ่มความยืดหยุ่นในการเปลี่ยนชิ้นส่วนที่มีข้อบกพร่อง หากในระหว่างช่วงวินิจฉัย HP สรุปว่าควรทำการซ่อมแซมโดยใช้ชิ้นส่วน CSR ทาง HP จะจัดส่งชิ้นส่วนนั้นเพื่อให้คุณทำการเปลี่ยนด้วยตนเอง ชิ้นส่วน CSR มีสองประเภท ได้แก่ 1) ชิ้นส่วนที่ต้องให้ลูกค้าเปลี่ยนด้วยตนเอง หากคุณขอให้ HP เป็นผู้เปลี่ยนชิ้นส่วนเหล่านี้ คุณจะต้องชำระค่าเดินทางและค่าแรงในการให้บริการ 2) ชิ้นส่วนที่ลูกค้าสามารถเลือกเปลี่ยนเองหรือไม่ก็ได้ ชิ้นส่วนเหล่านี้ออกแบบมาให้ลูกค้าสามารถเปลี่ยนเองได้เช่นกัน อย่างไรก็ตาม หากคุณขอให้ HP เป็นผู้เปลี่ยนชิ้นส่วนดังกล่าว ทาง HP อาจเปลี่ยนชิ้นส่วนให้โดยไม่คิดค่าใช้จ่ายใดๆ เพิ่มเติม ทั้งนี้ขึ้นอยู่กับประเภทของการรับประกันที่กำหนดไว้สำหรับผลิตภัณฑ์ของคุณ

    ชิ้นส่วน CSR อาจถูกจัดส่งให้คุณในวันทำการถัดไปโดยขึ้นอยู่กับสถานที่และการมีชิ้นส่วนที่พร้อมจะจัดส่ง การจัดส่งชิ้นส่วนในวันเดียวกันหรือภายใน 4 ชั่วโมงจะมีค่าบริการเพิ่มโดยขึ้นอยู่กับเงื่อนไขด้านสถานที่ หากคุณต้องการความช่วยเหลือเพิ่มเติม โปรดติดต่อศูนย์บริการด้านเทคนิคของ HP และช่างเทคนิคของเราจะให้คำแนะนำทางโทรศัพท์แก่คุณ HP จะเป็นผู้กำหนดเมื่อส่งวัสดุพร้อมชิ้นส่วน CSR สำรองว่าจะต้องส่งชิ้นส่วนที่ชำรุดบกพร่องกลับคืนให้ทาง HP หรือไม่ ในกรณีที่ต้องมีการส่งคืนชิ้นส่วนที่บกพร่องให้กับ HP คุณจะต้องจัดส่งชิ้นส่วนดังกล่าวคืนแก่ HP ภายในระยะเวลาที่กำหนด ซึ่งโดยปกติคือห้า (5) วันทำการ ชิ้นส่วนที่ชำรุดจะต้องส่งคืนพร้อมกับเอกสารประกอบของชิ้นส่วนนั้นในบรรจุภัณฑ์ขนส่งที่มีให้ HP จะเรียกเก็บค่าใช้จ่ายจากคุณในส่วนของชิ้นส่วนทดแทน หากคุณไม่ส่งคืนชิ้นส่วนที่ชำรุดให้กับ HP ตามเงื่อนไขการรับประกันแบบให้ลูกค้าซ่อมแซมด้วยตนเอง HP จะออกค่าใช้จ่ายในส่วนค่าจัดส่งและการส่งคืนชิ้นส่วนทั้งหมด และจะกำหนดเองว่าจะใช้บริการบริษัทขนส่งใด


การบริการและการสนับสนุน

การสนับสนุนลูกค้า

    รับการสนับสนุนทางโทรศัพท์ฟรีในช่วงระยะเวลารับประกันสำหรับประเทศ/พื้นที่ของคุณ
    เตรียมข้อมูลชื่อเครื่อง หมายเลขซีเรียล วันที่ซื้อ และคำอธิบายปัญหาให้พร้อม
    หมายเลขโทรศัพท์ของแต่ละประเทศ/พื้นที่จะอยู่ในแผ่นเอกสารในกล่องเครื่องพิมพ์ หรือที่ www.hp.com/support/
    รับการสนับสนุนทางอินเตอร์เน็ต 24 ชั่วโมง
    www.hp.com/support/ljm1130series หรือ www.hp.com/support/ljm1210series
    รับการสนับสนุนสำหรับเครื่องพิมพ์ที่ใช้กับคอมพิวเตอร์ Macintosh
    www.hp.com/go/macosx
    ดาวน์โหลดยูทิลิตี้ ไดรเวอร์ และข้อมูลอิเล็กทรอนิกส์ของซอฟต์แวร์
    www.hp.com/go/ljm1130series_software หรือ www.hp.com/go/ljm1210series_software
    สั่งซื้อบริการหรือข้อตกลงในการบำรุงรักษาของ HP
    www.hp.com/go/carepack


การบริการและการสนับสนุน

การบรรจุหีบห่อเครื่องพิมพ์

    หากฝ่ายบริการลูกค้าของ HP พิจารณาว่าเครื่องพิมพ์ของคุณต้องส่งกลับมาซ่อมแซมที่ HP ให้ทำตามขั้นตอนเหล่านี้เพื่อบรรจุหีบห่อเครื่องพิมพ์ก่อนส่งเครื่องพิมพ์

    ข้อควรระวัง:

    ความเสียหายจากการขนส่งอันเนื่องมาจากการบรรจุไม่เรียบร้อยเป็นความรับผิดชอบของลูกค้า

    1.
    นำตลับหมึกพิมพ์ออกจากเครื่องพิมพ์แล้วเก็บไว้
    ข้อควรระวัง:

    ขั้นตอนนี้สำคัญมากที่จะต้องนำตลับหมึกพิมพ์ออกก่อนจะขนส่งเครื่องพิมพ์ ตลับหมึกพิมพ์ที่ใส่ค้างอยู่ในเครื่องพิมพ์ระหว่างการขนส่งอาจรั่วและทำให้ผงหมึกเปื้อนชิ้นส่วนต่างๆ ของเครื่องพิมพ์

    เพื่อป้องกันความเสียหายต่อตลับหมึกพิมพ์ ให้หลีกเลี่ยงการสัมผัสลูกกลิ้ง และเก็บตลับหมึกพิมพ์ในวัสดุบรรจุภัณฑ์เดิมหรือวัสดุที่คล้ายกัน เพื่อไม่ให้ถูกแสงแดด

    2.
    ถอดสายเคเบิล สายเชื่อมต่อ รวมทั้งอุปกรณ์เสริมต่างๆ เช่น การ์ด EIO แล้วเก็บไว้
    3.
    คุณอาจส่งงานพิมพ์ที่พิมพ์บนกระดาษหรือวัสดุพิมพ์อื่น ซึ่งพิมพ์ไม่ถูกต้อง ประมาณ 50 ถึง 100 แผ่นไปพร้อมกับเครื่องพิมพ์ด้วย
    4.
    ในสหรัฐอเมริกา โปรดติดต่อฝ่ายบริการลูกค้า HP เพื่อขอหีบห่อบรรจุใหม่ แต่ในประเทศ/พื้นที่อื่น ให้ใช้หีบห่อบรรจุเดิม หากยังคงใช้ได้ Hewlett-Packard แนะนำให้ทำประกันอุปกรณ์ระหว่างการขนส่ง


การบริการและการสนับสนุน

แบบฟอร์มข้อมูลการบริการ

    ใครคือผู้ส่งคืนเครื่องพิมพ์นี้?
    วันที่:
    ผู้ที่ติดต่อได้:
    โทรศัพท์:
    ผู้อื่นที่ติดต่อได้:
    โทรศัพท์:
    ที่อยู่สำหรับส่งคืน:
    คำแนะนำพิเศษในการขนส่ง:
    คุณส่งอะไร?
    ชื่อรุ่น:
    หมายเลขรุ่น:
    หมายเลขสินค้า:
    โปรดแนบงานพิมพ์ที่แสดงถึงปัญหานี้มาด้วยห้ามส่งสิ่งของอื่นๆ (เช่น คู่มือ, ชุดทำความสะอาด ฯลฯ) ที่ไม่จำเป็นต่อการซ่อมแซม
    ท่านได้นำตลับหมึกพิมพ์ออกแล้วหรือไม่?
    ท่านต้องนำอุปกรณ์ดังกล่าวออกก่อนส่งเครื่องพิมพ์ ยกเว้นในกรณีที่เกิดปัญหาด้านกลไกซึ่งทำให้ดำเนินการดังกล่าวไม่ได้
    [ ] นำออกแล้ว
    [ ] ยัง เนื่องจากนำอุปกรณ์ออกไม่ได้
    ต้องทำสิ่งใดบ้าง? (แนบเอกสารต่างหาก หากจำเป็น)
    1. อธิบายลักษณะความผิดพลาดที่เกิดขึ้น (ปัญหาคืออะไร? คุณทำอย่างไรเมื่อเกิดปัญหาดังกล่า วท่านกำลังรันซอฟต์แวร์อะไร ปัญหานั้นเกิดขึ้นซ้ำได้อีกหรือไม่?)
    2. หากปัญหาเกิดขึ้นเป็นระยะๆ ช่วงเวลาระหว่างการเกิดปัญหาแต่ละครั้งนั้นนานเพียงใด
    3. หากเครื่องพิมพ์เชื่อมต่อกับอุปกรณ์ต่อไปนี้ โปรดแจ้งชื่อผู้ผลิตและหมายเลขรุ่น
    คอมพิวเตอร์:
    โมเด็ม:
    เครือข่าย:
    4. ความเห็นเพิ่มเติม:
    คุณจะจ่ายค่าซ่อมแซมอย่างไร?
    [ ] อยู่ในเงื่อนไขการรับประกัน
    วันที่ซื้อ/ได้รับ:
    (แนบเอกสารเพื่อยืนยันการซื้อหรือการได้รับที่มีวันที่ได้รับสินค้าด้วย)
    [ ] เลขที่สัญญาการบำรุงรักษา:
    [ ] เลขที่ใบสั่งซื้อ:
    ยกเว้นกรณีการบริการตามสัญญาหรือตามเงื่อนไขการรับประกัน ท่านต้องมีเลขที่ใบสั่งซื้อและ/หรือลายเซ็นผู้มีอำนาจประกอบกับการขอรับบริการด้วย หากใช้ราคาซ่อมแซมมาตรฐานกับการซ่อมครั้งนี้ไม่ได้ HP จะใช้ราคาขั้นต่ำของการสั่งซื้อแทน ท่านสามารถสอบถามราคาซ่อมแซมมาตรฐานได้โดยติดต่อศูนย์ซ่อมแซมที่ได้รับอนุญาตของ HP
    ลายเซ็นลูกค้า:
    โทรศัพท์:
    ที่อยู่สำหรับส่งใบเรียกเก็บ:
    คำแนะนำพิเศษเกี่ยวกับการเรียกเก็บ:


ข้อกำหนด

ข้อกำหนด
  • ข้อกำหนดภายนอก
  • การใช้กระแสไฟ ข้อกำหนดทางไฟฟ้า และการก่อให้เกิดเสียง
  • ข้อกำหนดรายละเอียดด้านสภาพแวดล้อม


ข้อกำหนด

ข้อกำหนดภายนอก

    ข้อกำหนดรายละเอียดทางกายภาพ1
    ข้อกำหนดรายละเอียด
    M1130 Series
    M1210 Series
    น้ำหนักอุปกรณ์
    7.0 กก.
    8.3 กก.
    ความสูงของอุปกรณ์
    250 มม.
    306 มม.
    ความลึกของอุปกรณ์
    265 มม.
    265 มม.
    ความกว้างของอุปกรณ์
    415 มม.
    435 มม.

    1 ค่าที่ระบุอ้างอิงจากข้อมูลเบื้องต้น โปรดดูที่ www.hp.com/support/ljm1130series หรือ www.hp.com/support/ljm1210series


ข้อกำหนด

การใช้กระแสไฟ ข้อกำหนดทางไฟฟ้า และการก่อให้เกิดเสียง

    โปรดดูข้อมูลปัจจุบันที่ www.hp.com/go/ljm1130series_regulatory หรือ www.hp.com/go/ljm1210series_regulatory

    ข้อควรระวัง:

    ข้อกำหนดทางไฟฟ้าขึ้นอยู่กับประเทศ/พื้นที่ที่จำหน่ายเครื่องพิมพ์ ห้ามแปลงแรงดันไฟฟ้าที่ใช้ เนื่องจากอาจทำให้เครื่องพิมพ์เกิดความเสียหาย และสิ้นสุดการรับประกันเครื่องพิมพ์


ข้อกำหนด

ข้อกำหนดรายละเอียดด้านสภาพแวดล้อม

    ข้อกำหนดรายละเอียดด้านสภาพแวดล้อม
    การทำงาน1
    การจัดเก็บ1
    อุณหภูมิ
    15° ถึง 32.5°C
    0° ถึง 35°C
    ความชื้นสัมพัทธ์
    10% ถึง 80%
    10% ถึง 80%

    1 ค่าที่ระบุอ้างอิงจากข้อมูลเบื้องต้น โปรดดูที่ www.hp.com/support/ljm1130series หรือ www.hp.com/support/ljm1210series


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อมูลเกี่ยวกับข้อบังคับ
  • ข้อกำหนดของ FCC
  • โครงการผลิตภัณฑ์ที่คำนึงถึงสภาพแวดล้อม
  • ประกาศเกี่ยวกับการปฏิบัติตามข้อบังคับ (รุ่นพื้นฐาน)
  • ประกาศเกี่ยวกับการปฏิบัติตามข้อบังคับ (รุ่นแฟกซ์)
  • ประกาศเกี่ยวกับความปลอดภัย
  • ข้อกำหนดเพิ่มเติมสำหรับผลิตภัณฑ์ Telecom (แฟกซ์)


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อกำหนดของ FCC

    อุปกรณ์นี้ได้รับการทดสอบและพบว่าอยู่ภายในขีดจำกัดสำหรับอุปกรณ์ดิจิตอลคลาส B วรรค 15 ในข้อบังคับของ FCC ข้อบังคับเหล่านี้มุ่งที่จะให้การป้องกันตามสมควรเกี่ยวกับอันตรายจากการรบกวนต่างๆ สำหรับการติดตั้งในที่พักอาศัย อุปกรณ์นี้สามารถกำเนิด หรือใช้ หรือแพร่กระจายพลังงานคลื่นวิทยุได้ หากไม่ได้รับการติดตั้งและใช้งานตามคำแนะนำ อาจก่อให้เกิดสัญญาณรบกวนที่เป็นอันตราย อย่างไรก็ตาม ไม่มีการรับประกันว่าการรบกวนดังกล่าวจะไม่เกิดขึ้นในการติดตั้งกรณีใดๆ หากอุปกรณ์ทำให้เกิดการรบกวนอย่างรุนแรงต่อเครื่องรับวิทยุหรือโทรทัศน์ ซึ่งสามารถสังเกตได้เมื่อเปิดและปิดสวิตช์ที่ตัวเครื่อง ผู้ใช้ควรลองแก้ไขการรบกวนด้วยวิธีดังต่อไปนี้

    ●
    หันเสาอากาศไปทิศอื่น หรือเปลี่ยนที่ตั้งของเสาอากาศ
    ●
    วางอุปกรณ์และเครื่องรับสัญญาณวิทยุให้ห่างกันมากกว่าเดิม
    ●
    เสียบปลั๊กของอุปกรณ์เข้ากับแหล่งจ่ายไฟที่อยู่คนละวงจร กับแหล่งจ่ายไฟของเครื่องรับสัญญาณวิทยุ
    ●
    ปรึกษาผู้แทนจำหน่ายหรือช่างเทคนิคที่มีประสบการณ์ด้านวิทยุ/โทรทัศน์
    หมายเหตุ:

    การเปลี่ยนแปลงหรือปรับเปลี่ยนใดๆ ที่มีต่อเครื่องพิมพ์ซึ่งไม่ได้รับการอนุมัติโดยชัดแจ้งจาก HP อาจเป็นเหตุให้สิทธิของผู้ใช้ ในการใช้งานอุปกรณ์นี้สิ้นสุดลง

    เพื่อให้เป็นไปตามขีดจำกัดในประเภท B วรรค 15 ของข้อบังคับ FCC ท่านจะต้องใช้สายเคเบิลอินเตอร์เฟซที่มีฉนวนหุ้ม


ข้อมูลเกี่ยวกับข้อบังคับ

โครงการผลิตภัณฑ์ที่คำนึงถึงสภาพแวดล้อม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การคุ้มครองสิ่งแวดล้อม
  • การก่อก๊าซโอโซน
  • การสิ้นเปลืองพลังงาน
  • การใช้ผงหมึก
  • การใช้กระดาษ
  • พลาสติก
  • อุปกรณ์สิ้นเปลืองสำหรับงานพิมพ์ของ HP LaserJet
  • คำแนะนำในการส่งคืนและการรีไซเคิล
  • กระดาษ
  • ข้อจำกัดของวัสดุ (M1130 Series)
  • ข้อจำกัดของวัสดุ (M1210 Series)
  • การทิ้งอุปกรณ์ที่ไม่ใช้แล้วโดยผู้ใช้ในครัวเรือนส่วนตัวในสหภาพยุโรป
  • สารเคมี
  • เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ (MSDS)
  • สำหรับข้อมูลเพิ่มเติม


ข้อมูลเกี่ยวกับข้อบังคับ

การคุ้มครองสิ่งแวดล้อม

    Hewlett-Packard Company มุ่งมั่นที่จะจำหน่ายผลิตภัณฑ์ที่มีคุณภาพและไม่เป็นอันตรายต่อสิ่งแวดล้อม เครื่องพิมพ์นี้ได้รับการออกแบบให้มีลักษณะเฉพาะหลายประการเพื่อลดผลกระทบต่อสิ่งแวดล้อม


ข้อมูลเกี่ยวกับข้อบังคับ

การก่อก๊าซโอโซน

    เครื่องพิมพ์นี้ไม่ได้ก่อก๊าซโอโซนในปริมาณที่ตรวจวัดได้ (O3)


ข้อมูลเกี่ยวกับข้อบังคับ

การสิ้นเปลืองพลังงาน

    พลังงานที่ใช้จะลดลงอย่างมากขณะที่เครื่องอยู่ในโหมดพร้อมหรือโหมด ปิดอัตโนมัติ ซึ่งไม่เพียงช่วยประหยัดทรัพยากรธรรมชาติ แต่ยังช่วยประหยัดค่าใช้จ่าย โดยที่ประสิทธิภาพการทำงานของอุปกรณ์ไม่ได้ลดลงแต่อย่างใด อุปกรณ์ภาพและการพิมพ์ของ Hewlett-Packard ที่มีโลโก้ ENERGY STAR® เป็นไปตามข้อกำหนด ENERGY STAR ของสำนักงานปกป้องสิ่งแวดล้อมสหรัฐอเมริกา (U.S. Environmental Protection Agency) สำหรับอุปกรณ์ภาพ เครื่องหมายต่อไปนี้จะปรากฏบนอุปกรณ์ภาพที่มีคุณสมบัติตามข้อกำหนด ENERGY STAR:

    เครื่องหมาย ENERGY STAR®

    ข้อมูลเพิ่มเติมเกี่ยวกับรุ่นของอุปกรณ์ภาพที่มีคุณสมบัติตามข้อกำหนด ENERGY STAR มีอยู่ที่:

    www.hp.com/go/energystar


ข้อมูลเกี่ยวกับข้อบังคับ

การใช้ผงหมึก

    โหมด EconoMode จะใช้ผงหมึกน้อยกว่าการใช้งานโหมดอื่น ซึ่งจะช่วยให้ใช้งานตลับหมึกพิมพ์ได้ยาวนานขึ้น


ข้อมูลเกี่ยวกับข้อบังคับ

การใช้กระดาษ

    คุณสมบัติการพิมพ์สองด้านด้วยตนเอง (การพิมพ์สองด้าน) และความสามารถในการพิมพ์แบบ N-up (พิมพ์หลายหน้าบนกระดาษด้านเดียว) ซึ่งเป็นตัวเลือกที่เลือกใช้ได้ในเครื่องนี้ สามารถลดปริมาณการใช้กระดาษ และความต้องการในการใช้ทรัพยากรธรรมชาติได้


ข้อมูลเกี่ยวกับข้อบังคับ

พลาสติก

    ชิ้นส่วนพลาสติกที่มีน้ำหนักเกิน 25 กรัมจะระบุด้วยเครื่องหมายตามมาตรฐานสากล ซึ่งทำให้สามารถแยกประเภทพลาสติกต่างๆ เพื่อนำไปรีไซเคิลเมื่อพลาสติกเหล่านี้หมดอายุการใช้งาน


ข้อมูลเกี่ยวกับข้อบังคับ

อุปกรณ์สิ้นเปลืองสำหรับงานพิมพ์ของ HP LaserJet

    คุณสามารถส่งคืนและรีไซเคิลตลับหมึกพิมพ์ HP LaserJet หลังจากใช้แล้วได้อย่างง่ายดาย โดยไม่ต้องเสียค่าใช้จ่ายใดๆ กับ HP Planet Partners ข้อมูลและคำแนะนำเป็นภาษาต่างๆ เกี่ยวกับโครงการนี้จะมีอยู่ในหีบห่อบรรจุของตลับหมึก HP LaserJet และอุปกรณ์สิ้นเปลืองใหม่ทุกชิ้น หากคุณส่งคืนตลับหมึกพิมพ์ครั้งละหลายๆ อัน แทนที่จะส่งทีละอัน ก็จะช่วยอนุรักษ์สิ่งแวดล้อมได้มากยิ่งขึ้น

    HP มุ่งมั่นที่จะจัดหาผลิตภัณฑ์และบริการคุณภาพสูงที่เป็นมิตรต่อสิ่งแวดล้อม ตั้งแต่ขั้นตอนของการออกแบบและผลิต ไปจนถึงการจัดจำหน่าย การใช้งานของลูกค้า และการรีไซเคิล เมื่อท่านเข้าร่วมในโครงการ HP Planet Partners เราขอรับรองว่าคาร์ทริดจ์หมึกพิมพ์ HP LaserJet ของท่านจะได้รับการรีไซเคิลอย่างเหมาะสม โดยมีการนำชิ้นส่วนพลาสติกและโลหะกลับมาใช้สำหรับผลิตภัณฑ์ใหม่ ซึ่งจะช่วยลดการทิ้งขยะได้หลายล้านตัน เนื่องจากคาร์ทริดจ์หมึกพิมพ์นี้ถูกรีไซเคิลและใช้ในวัสดุใหม่ ดังนั้นจะไม่มีการส่งคืนให้แก่ท่าน ขอบคุณสำหรับการมีความรับผิดชอบต่อสิ่งแวดล้อม!

    หมายเหตุ:

    ใช้ฉลากส่งคืนเพื่อส่งคืนคาร์ทริดจ์หมึกพิมพ์ของแท้ของ HP LaserJet เท่านั้น อย่าใช้ฉลากดังกล่าวสำหรับคาร์ทริดจ์หมึกพิมพ์อิงค์เจ็ต HP, คาร์ทริดจ์หมึกพิมพ์ที่ไม่ใช่ของ HP, คาร์ทริดจ์หมึกพิมพ์ที่เติมหมึกหรือผลิตซ้ำ หรือการส่งคืนผลิตภัณฑ์ภายใต้การรับประกัน หากต้องการข้อมูลเกี่ยวกับการรีไซเคิลคาร์ทริดจ์หมึกพิมพ์อิงค์เจ็ตของ HP โปรดดูที่ http://www.hp.com/recycle


ข้อมูลเกี่ยวกับข้อบังคับ

คำแนะนำในการส่งคืนและการรีไซเคิล

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สหรัฐอเมริกาและเปอร์โตริโก้
  • การส่งคืนนอกสหรัฐฯ


ข้อมูลเกี่ยวกับข้อบังคับ

สหรัฐอเมริกาและเปอร์โตริโก้

ฉลากที่แนบมาในกล่องคาร์ทริดจ์หมึกพิมพ์ของ HP LaserJet ใช้สำหรับการส่งคืนหรือการรีไซเคิลคาร์ทริดจ์หมึกพิมพ์ของ HP LaserJet ภายหลังการใช้งาน โปรดปฏิบัติตามคำแนะนำด้านล่างนี้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การส่งคืนจำนวนมาก (ตลับหมึกพิมพ์มากกว่าหนึ่งตลับ)
  • ส่งคืนครั้งเดียว
  • การจัดส่ง


ข้อมูลเกี่ยวกับข้อบังคับ

การส่งคืนจำนวนมาก (ตลับหมึกพิมพ์มากกว่าหนึ่งตลับ)

    1.
    ใส่คาร์ทริดจ์หมึกพิมพ์ HP LaserJet แต่ละอันไว้ในกล่องและถุงเดิมที่ใส่มา
    2.
    ติดเทปกล่องเข้าด้วยกันโดยใช้เทปผ้าหรือเทปบรรจุหีบห่อ หีบห่ออาจมีน้ำหนักมากถึง 31 กก. (70 ปอนด์)
    3.
    ใช้ฉลากการจัดส่งที่ชำระค่าธรรมเนียมล่วงหน้า

    หรือ

    1.
    ใช้กล่องที่เหมาะสมของคุณเองหรือขอกล่องขนาดใหญ่ได้ฟรีจาก www.hp.com/recycle หรือ 1-800-340-2445 (บรรจุตลับหมึกพิมพ์ของ HP LaserJet ได้ถึง 31 กก. (70 ปอนด์))
    2.
    ใช้ฉลากการจัดส่งที่ชำระค่าธรรมเนียมล่วงหน้า


ข้อมูลเกี่ยวกับข้อบังคับ

ส่งคืนครั้งเดียว

    1.
    ใส่คาร์ทริดจ์หมึกพิมพ์ HP LaserJet แต่ละอันไว้ในกล่องและถุงเดิมที่ใส่มา
    2.
    ติดฉลากการจัดส่งไว้ที่ด้านหน้ากล่อง


ข้อมูลเกี่ยวกับข้อบังคับ

การจัดส่ง

สำหรับการส่งคืนตลับหมึกพิมพ์ของ HP LaserJet เพื่อการนำกลับมาใช้ใหม่ โปรดมอบพัสดุให้แก่ UPS ในการจัดส่งหรือการรับพัสดุครั้งต่อไปของคุณ หรือนำไปที่ศูนย์รับพัสดุที่ได้รับอนุญาตจาก UPS สำหรับที่ตั้งของศูนย์รับพัสดุของ UPS ในท้องถิ่นของคุณ โปรดโทรศัพท์ไปที่ 1-800-PICKUPS หรือเยี่ยมชม www.ups.com. หากคุณส่งคืนโดยใช้ฉลากของ USPS โปรดมอบพัสดุให้กับผู้จัดส่งของ U.S. Postal Service หรือฝากพัสดุไว้ที่สำนักงานของ U.S. Postal Service สำหรับข้อมูลเพิ่มเติม หรือ หากต้องการฉลากหรือกล่องเพิ่มเติมสำหรับการส่งคืนครั้งละมากๆโปรดเยี่ยมชม www.hp.com/recycle หรือโทรศัพท์ไปที่ 1-800-340-2445 การจัดส่งผ่าน UPS จะมีค่าบริการตามอัตราการจัดส่งพัสดุโดยปกติ ข้อมูลอาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ผู้อาศัยอยู่ในอะแลสกาและฮาวาย


ข้อมูลเกี่ยวกับข้อบังคับ

ผู้อาศัยอยู่ในอะแลสกาและฮาวาย

    อย่าใช้ฉลากของ UPS โทร 1-800-340-2445 สำหรับข้อมูลและคำแนะนำ U.S. Postal Service ให้บริการส่งคืนตลับหมึกโดยไม่มีค่าใช้จ่ายภายใต้ข้อตกลงกับ HP สำหรับอะแลสกาและฮาวาย


ข้อมูลเกี่ยวกับข้อบังคับ

การส่งคืนนอกสหรัฐฯ

    หากต้องการเข้าร่วมโครงการส่งคืนและการนำผลิตภัณฑ์กลับมาใช้ใหม่ของ HP Planet Partners โปรดทำตามคำแนะนำอย่างง่ายๆ ในคู่มือการรีไซเคิล (อยู่ในหีบห่อบรรจุผลิตภัณฑ์อุปกรณ์สิ้นเปลืองใหม่ของคุณ) หรือเยี่ยมชม www.hp.com/recycle. เลือกประเภท/พื้นที่ของคุณสำหรับข้อมูลเกี่ยวกับวิธีการส่งคืนวัสดุที่ใช้ในการพิมพ์ของ HP LaserJet


ข้อมูลเกี่ยวกับข้อบังคับ

กระดาษ

    ผลิตภัณฑ์นี้สามารถใช้กระดาษรีไซเคิลได้ หากกระดาษมีคุณสมบัติตรงตามแนวทางที่กำหนดไว้ใน คู่มือการใช้วัสดุพิมพ์ในเครื่องพิมพ์ตระกูล LaserJet ของ HP ผลิตภัณฑ์นี้สามารถใช้งานได้กับกระดาษรีไซเคิลตามมาตรฐาน EN12281:2002


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อจำกัดของวัสดุ (M1130 Series)

    ในผลิตภัณฑ์ HP นี้ไม่มีปรอทเพิ่มเติม

    ผลิตภัณฑ์ HP นี้ไม่มีแบตเตอรี่


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อจำกัดของวัสดุ (M1210 Series)

    ในผลิตภัณฑ์ HP นี้ไม่มีปรอทเพิ่มเติม

    ผลิตภัณฑ์ HP นี้มีแบตเตอรี่ ซึ่งต้องได้รับการจัดการเป็นพิเศษเมื่อหมดอายุใช้งาน แบตเตอรี่ที่มีหรือให้มาโดย Hewlett-Packard สำหรับผลิตภัณฑ์นี้ มีดังต่อไปนี้

    HP LaserJet Professional M1210 MFP Series
    ประเภท
    คาร์บอน โมโนฟลูออไรด์ ลิเธียม
    น้ำหนัก
    0.8 กรัม
    สถานที่
    บนแผงตัวฟอร์แมต
    ส่วนที่ผู้ใช้ถอดออกได้
    ไม่

    สำหรับข้อมูลการรีไซเคิล คุณสามารถไปที่ www.hp.com/recycle หรือติดต่อกับเจ้าหน้าที่ในพื้นที่ของคุณหรือ Electronics Industries Alliance: www.eiae.org


ข้อมูลเกี่ยวกับข้อบังคับ

การทิ้งอุปกรณ์ที่ไม่ใช้แล้วโดยผู้ใช้ในครัวเรือนส่วนตัวในสหภาพยุโรป

    สัญลักษณ์การทิ้งขยะใน EU

    สัญลักษณ์นี้บนผลิตภัณฑ์หรือกล่องบรรจุแสดงว่าคุณต้องไม่ทิ้งผลิตภัณฑ์นี้รวมกับขยะอื่นๆ ในครัวเรือนของคุณ ทั้งนี้ ถือเป็นความรับผิดชอบของคุณในการทิ้งอุปกรณ์ที่ไม่ใช้แล้วในจุดรวบรวมที่กำหนดไว้โดยเฉพาะสำหรับการรีไซเคิลอุปกรณ์อิเล็กทรอนิกส์และอุปกรณ์ไฟฟ้าที่ไม่ใช้แล้ว การรวบรวมแยกไว้ต่างหากและการรีไซเคิลอุปกรณ์ที่ไม่ใช้แล้วของคุณเมื่อถึงเวลากำจัดขยะที่เหมาะสม ช่วยในการอนุรักษณ์ทรัพยากรธรรมชาติ และแน่ใจได้ว่ามีการรีไซเคิลด้วยวิธีการที่ช่วยป้องกันสุขภาพและสภาพแวดล้อม สำหรับข้อมูลเพิ่มเติมเกี่ยวกับสถานที่ที่คุณสามารถทิ้งอุปกรณ์ที่ไม่ใช้แล้ว เพื่อนำไปรีไซเคิล โปรดติดต่อเจ้าหน้าที่ในพื้นที่ของคุณ บริการกำจัดขยะที่ไม่ใช้แล้วในครัวเรือนของคุณ หรือร้านค้าที่คุณซื้อผลิตภัณฑ์นี้มา


ข้อมูลเกี่ยวกับข้อบังคับ

สารเคมี

    HP มุ่งมั่นที่จะให้ข้อมูลแก่ลูกค้าเกี่ยวกับสารเคมีต่างๆ ในผลิตภัณฑ์ของเราเพื่อปฏิบัติตามตามข้อกำหนดด้านกฎหมายต่างๆ เช่น REACH (Regulation EC No 1907/2006 of the European Parliament and the Council) รายงานข้อมูลสารเคมีของผลิตภัณฑ์นี้อยู่ที่: www.hp.com/go/reach


ข้อมูลเกี่ยวกับข้อบังคับ

เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ (MSDS)

    ขอรับแผ่นข้อมูลเพื่อความปลอดภัยในการใช้วัสดุ (MSDS) สำหรับอุปกรณ์สิ้นเปลืองที่มีสารเคมีเป็นส่วนประกอบ (ตัวอย่างเช่น ผงหมึก) ได้โดยคลิกเว็บไซต์ของ HP ที่ www.hp.com/go/msds หรือ www.hp.com/hpinfo/community/environment/productinfo/safety.


ข้อมูลเกี่ยวกับข้อบังคับ

สำหรับข้อมูลเพิ่มเติม

    ในการขอข้อมูลเกี่ยวกับสภาพแวดล้อมเหล่านี้:

    ●
    ข้อมูลเกี่ยวกับสภาพแวดล้อมของผลิตภัณฑ์สำหรับผลิตภัณฑ์ชนิดนี้และผลิตภัณฑ์ HP อื่นๆ ที่เกี่ยวข้อง
    ●
    ความมุ่งมั่นในการรักษาสิ่งแวดล้อมของ HP
    ●
    ระบบการจัดการด้านสิ่งแวดล้อมของ HP
    ●
    โปรแกรมการรีไซเคิลและการส่งคืนผลิตภัณฑ์ที่หมดอายุของ HP
    ●
    เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ

    โปรดไปที่ www.hp.com/go/environment หรือ www.hp.com/hpinfo/globalcitizenship/environment


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเกี่ยวกับการปฏิบัติตามข้อบังคับ (รุ่นพื้นฐาน)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

    ประกาศเกี่ยวกับการทำตามข้อบังคับ
    ตาม ISO/IEC 17050-1 and EN 17050-1 DoC#: BOISB-0901-02-rel.1.0
    ชื่อผู้ผลิต:
    Hewlett-Packard Company
    ที่อยู่ผู้ผลิต:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    ประกาศว่าผลิตภัณฑ์นี้
    ชื่อผลิตภัณฑ์:
    HP LaserJet M1132 Series; HP LaserJet M1134 Series; HP LaserJet M1136 Series
    หมายเลขรุ่นข้อบังคับ2)
    BOISB-0901-02
    ตัวเลือกของผลิตภัณฑ์:
    ทั้งหมด
    ตลับหมึกพิมพ์
    CE284A, CE285A, CE286A
    ตรงกับข้อกำหนดของผลิตภัณฑ์ดังต่อไปนี้ :
    ความปลอดภัย:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (เลเซอร์คลาส 1/ผลิตภัณฑ์ LED)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-1998, GB17625.1-2003
    ข้อมูลเพิ่มเติม:
    ผลิตภัณฑ์เป็นไปตามข้อกำหนดของ EMC Directive 2004/108/EC รวมทั้งข้อกำหนด Low Voltage Directive 2006/95/EC รวมทั้งได้แสดงเครื่องหมาย CE [image] ไว้ตามนั้นแล้ว
    อุปกรณ์นี้เป็นไปตามข้อกำหนดของ FCC ส่วนที่ 15 การปฏิบัติงานต้องมีลักษณะสองประการต่อไปนี้: (1) อุปกรณ์นี้อาจไม่ก่อให้เกิดคลื่นรบกวนที่เป็นอันตราย และ (2) อุปกรณ์นี้จะต้องรับคลื่นรบกวนต่างๆ ที่มีการส่งออกมาได้ รวมถึงคลื่นรบกวนที่อาจก่อให้เกิดการทำงานที่ไม่พึงประสงค์
    1) ผลิตภัณฑ์นี้ได้รับการทดสอบการกำหนดค่าปกติด้วยระบบคอมพิวเตอร์ส่วนบุคคลของ Hewlett-Packard
    2) ด้วยจุดประสงค์ทางการควบคุม ผลิตภัณฑ์นี้จึงได้รับการกำหนดหมายเลขรุ่นการควบคุม หมายเลขนี้ไม่เกี่ยวข้องกับชื่อผลิตภัณฑ์หรือหมายเลขผลิตภัณฑ์
    Boise, Idaho , USA
    ธันวาคม 2009
    สำหรับหัวข้อเกี่ยวกับข้อบังคับเท่านั้น:
    ยุโรป ติดต่อ:
    สำนักงานขายและบริการ Hewlett-Packard ภายในประเทศ/พื้นที่ของคุณ หรือ Hewlett-Packard GmbH, Department HQ-TRE / Standard Europe,, Herrenberger Strasse 140, , D-71034, B๖blingen, (แฟกซ์: +49-7031-14-3143), http://www.hp.com/go/certificates
    สหรัฐอเมริกา ติดต่อ:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , โทรศัพท์: 208-396-6000)


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเกี่ยวกับการปฏิบัติตามข้อบังคับ (รุ่นแฟกซ์)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

    ประกาศเกี่ยวกับการทำตามข้อบังคับ
    ตาม ISO/IEC 17050-1 and EN 17050-1 DoC#: BOISB-0901-03-rel.1.0
    ชื่อผู้ผลิต:
    Hewlett-Packard Company
    ที่อยู่ผู้ผลิต:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    ประกาศว่าผลิตภัณฑ์นี้
    ชื่อผลิตภัณฑ์:
    HP LaserJet M1212 Series; HP LaserJet M1214 Series; HP LaserJet M1216 Series
    อุปกรณ์เสริม4):
    BOISB-0906-00 - (US-Fax Module LIU)
    BOISB-0906-01 - (EURO-Fax Module LIU)
    หมายเลขรุ่นข้อบังคับ2)
    BOISB-0901-03
    ตัวเลือกของผลิตภัณฑ์:
    ทั้งหมด
    ตลับหมึกพิมพ์
    CE284A, CE285A, CE286A
    ตรงกับข้อกำหนดของผลิตภัณฑ์ดังต่อไปนี้ :
    ความปลอดภัย:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (เลเซอร์คลาส 1/ผลิตภัณฑ์ LED)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-1998, GB17625.1-2003
    TELECOM:
    ES 203 021; FCC Title 47 CFR, ส่วนที่ 683)
    ข้อมูลเพิ่มเติม:
    ผลิตภัณฑ์เป็นไปตามข้อกำหนดของ EMC Directive 2004/108/EC รวมทั้งข้อกำหนด Low Voltage Directive 2006/95/EC, ข้อกำหนด R&TTE Directive 1999/5/EC (Annex II) รวมทั้งได้แสดงเครื่องหมาย CE [image] ไว้ตามนั้นแล้ว
    อุปกรณ์นี้เป็นไปตามข้อกำหนดของ FCC ส่วนที่ 15 การปฏิบัติงานต้องมีลักษณะสองประการต่อไปนี้: (1) อุปกรณ์นี้อาจไม่ก่อให้เกิดคลื่นรบกวนที่เป็นอันตราย และ (2) อุปกรณ์นี้จะต้องรับคลื่นรบกวนต่างๆ ที่มีการส่งออกมาได้ รวมถึงคลื่นรบกวนที่อาจก่อให้เกิดการทำงานที่ไม่พึงประสงค์
    1) ผลิตภัณฑ์นี้ได้รับการทดสอบการกำหนดค่าปกติด้วยระบบคอมพิวเตอร์ส่วนบุคคลของ Hewlett-Packard
    2) ด้วยจุดประสงค์ทางการควบคุม ผลิตภัณฑ์นี้จึงได้รับการกำหนดหมายเลขรุ่นการควบคุม หมายเลขนี้ไม่เกี่ยวข้องกับชื่อผลิตภัณฑ์หรือหมายเลขผลิตภัณฑ์
    3) การอนุมัติและมาตรฐาน Telecom ที่เหมาะสมสำหรับประเทศ/พื้นที่เป้าหมายจะมีผลต่อผลิตภัณฑ์นี้ นอกเหนือจากที่ได้ระบุทางด้านบน
    4) ผลิตภัณฑ์นี้ใช้โมดูลอุปกรณ์เสริมแฟกซ์แบบอะนาล็อกซึ่งมีหมายเลขรุ่นข้อบังคับคือ: BOISB-0906-00 (US-LIU) or BOISB-0906-01 (EURO LIU) ตามที่จำเป็น เพื่อให้เป็นไปตามข้อบังคับสำหรับประเทศ/พื้นที่ที่จะจำหน่ายผลิตภัณฑ์นี้
    Boise, Idaho , USA
    ธันวาคม 2009
    สำหรับหัวข้อเกี่ยวกับข้อบังคับเท่านั้น:
    ยุโรป ติดต่อ:
    สำนักงานขายและบริการ Hewlett-Packard ภายในประเทศ/พื้นที่ของคุณ หรือ Hewlett-Packard GmbH, Department HQ-TRE / Standard Europe,, Herrenberger Strasse 140, , D-71034, B๖blingen, (แฟกซ์: +49-7031-14-3143), http://www.hp.com/go/certificates
    สหรัฐอเมริกา ติดต่อ:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , โทรศัพท์: 208-396-6000)


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเกี่ยวกับความปลอดภัย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ความปลอดภัยในการใช้แสงเลเซอร์
  • ข้อบังคับ DOC ของประเทศแคนาดา
  • คำแนะนำเกี่ยวกับสายไฟ
  • ประกาศ EMC (เกาหลี)
  • ประกาศเรื่องเลเซอร์ของประเทศฟินแลนด์
  • ประกาศ GS (เยอรมนี)
  • ตารางสสาร (จีน)
  • ประกาศข้อจำกัดเกี่ยวกับสารอันตราย (ตุรกี)


ข้อมูลเกี่ยวกับข้อบังคับ

ความปลอดภัยในการใช้แสงเลเซอร์

    ศูนย์อุปกรณ์และอนามัยทางรังสีวิทยา (CDRH) ขององค์การอาหารและยาแห่งสหรัฐฯ ได้ออกข้อบังคับสำหรับอุปกรณ์เลเซอร์ซึ่งผลิตตั้งแต่วันที่ 1 สิงหาคม 1976 โดยผลิตภัณฑ์ที่วางขายในสหรัฐฯ จะต้องปฏิบัติตาม เครื่องพิมพ์นี้ได้รับการรับรองว่าเป็นผลิตภัณฑ์ที่ใช้แสงเลเซอร์ “Class 1” ตามมาตรฐานการแผ่รังสี (Radiation Performance Standard) ของ U.S. Department of Health and Human Services (DHHS) ตามพระราชบัญญัติแห่งปี ค.ศ. 1968 ว่าด้วยการควบคุมการแผ่รังสีเพื่อสุขภาพและความปลอดภัย เนื่องจากรังสีที่เกิดภายในเครื่องพิมพ์จะถูกจำกัดอยู่ในตัวเครื่องและฝาครอบเครื่องภายนอกซึ่งมีการป้องกันเป็นอย่างดีแล้ว ดังนั้นแสงเลเซอร์จะไม่สามารถออกมาจากเครื่องได้ในระหว่างการทำงานตามปกติ

    คำเตือน!

    การควบคุม การเปลี่ยนแปลง หรือการปฏิบัติตามขั้นตอนอื่นนอกเหนือจากที่ระบุไว้ในคู่มือผู้ใช้ฉบับนี้อาจส่งผลให้ได้รับรังสีซึ่งก่อให้เกิดอันตราย


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อบังคับ DOC ของประเทศแคนาดา

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


ข้อมูลเกี่ยวกับข้อบังคับ

คำแนะนำเกี่ยวกับสายไฟ

    ตรวจให้แน่ใจว่าแหล่งจ่ายไฟเพียงพอสำหรับอัตรากระแสไฟฟ้าของเครื่องพิมพ์ อัตรากระแสไฟฟ้าอยู่บนฉลากของเครื่องพิมพ์ เครื่องพิมพ์ใช้กระแสไฟฟ้า 110-127 Vac หรือ 220-240 Vac และ 50/60 Hz

    เสียบสายไฟระหว่างเครื่องพิมพ์และช่องต่อกระแสไฟฟ้าสลับที่มีสายดิน

    ข้อควรระวัง:

    ในการป้องกันความเสียหายต่อเครื่องพิมพ์ ใช้สายไฟที่ให้มากับเครื่องพิมพ์เท่านั้น


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ EMC (เกาหลี)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเรื่องเลเซอร์ของประเทศฟินแลนด์

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ GS (เยอรมนี)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


ข้อมูลเกี่ยวกับข้อบังคับ

ตารางสสาร (จีน)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศข้อจำกัดเกี่ยวกับสารอันตราย (ตุรกี)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อกำหนดเพิ่มเติมสำหรับผลิตภัณฑ์ Telecom (แฟกซ์)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ประกาศ EU ว่าด้วยการดำเนินงานด้านโทรคมนาคม
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • สัญลักษณ์เส้น Telecom ของเวียดนามสำหรับผลิตภัณฑ์ที่ได้รับการรับรอง ICTQC Type


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ EU ว่าด้วยการดำเนินงานด้านโทรคมนาคม

    ผลิตภัณฑ์นี้มีความมุ่งหมายเพื่อให้เชื่อมต่อกับ Public Switched Telecommunication Networks (PSTN) แบบอะนาล็อกของประเทศ/พื้นที่ของเขตเศรษฐกิจยุโรป (European Economic Area, EEA)

    ผลิตภัณฑ์นี้สอดคล้องกับข้อกำหนด EU R&TTE 1999/5/EC (เอกสารแนบท้าย II) และมีเครื่องหมาย CE ที่แสดงความสอดคล้องกันกำกับอย่างเหมาะสม

    สำหรับรายละเอียดเพิ่มเติม โปรดดูที่หัวข้อคำประกาศเรื่องความเข้ากัน (Declaration of Conformity) ที่ออกโดยผู้ผลิตในส่วนอื่นของคู่มือนี้

    อย่างไรก็ตาม เนื่องจากมีความแตกต่างระหว่าง PSTNs ของแต่ละเขต ผลิตภัณฑ์ดังกล่าวอาจไม่ได้ให้การรับประกันแบบไม่มีเงื่อนไขสำหรับการทำงานที่ได้ผลในทุกๆจุดหมายปลายทางของ PSTN ความเข้ากันได้ของเครือข่ายขึ้นกับการตั้งค่าที่ถูกต้องที่ลูกค้าเลือกเพื่อเตรียมการเชื่อมต่อไปยัง PSTN โปรดปฏิบัติตามคำแนะนำที่ปรากฏในคู่มือผู้ใช้

    ถ้าคุณพบปัญหาเกี่ยวกับความเข้ากันได้ของเครือข่าย โปรดติดต่อซัพพลายเออร์อุปกรณ์คุณ หรือศูนย์ช่วยเหลือในประเทศ/พื้นที่การทำงานนั้น

    การเชื่อมต่อกับจุดหมายปลายทางของ PSTN อาจขึ้นอยู่กับข้อกำหนดเพิ่มเติมที่ผู้ให้บริการ PSTN ในท้องที่กำหนดขึ้น


ข้อมูลเกี่ยวกับข้อบังคับ

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


ข้อมูลเกี่ยวกับข้อบังคับ

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


ข้อมูลเกี่ยวกับข้อบังคับ

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


ข้อมูลเกี่ยวกับข้อบังคับ

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    ข้อควรระวัง:

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


ข้อมูลเกี่ยวกับข้อบังคับ

สัญลักษณ์เส้น Telecom ของเวียดนามสำหรับผลิตภัณฑ์ที่ได้รับการรับรอง ICTQC Type

    เครื่องหมาย Telecom ของเวียดนาม


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน
วิวเวอร์ความช่วยเหลือ

หัวข้อต่อไปนี้ช่วยอธิบายวิธีที่ท่านจะใช้เพื่อเลื่อนดูข้อมูลต่าง ๆ ในคู่มือผู้ใช้

  • การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic
  • ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ
  • ปุ่มวิธีลัดสำหรับแถบ Contents
  • ปุ่มวิธีลัดสำหรับแถบ Index
  • ปุ่มวิธีลัดสำหรับแถบ Search
  • ปุ่มวิธีลัดสำหรับแถบ Favorites

หมายเหตุ

  • ท่านสามารถใช้คำสั่งเมนูวิธีลัดผ่านทางแป้นพิมพ์
  • ท่านยังสามารถใช้ปุ่มวิธีลัดในหน้าต่างที่สองหรือหน้าต่างที่แสดงขึ้น
  • ทุกครั้งที่ท่านใช้ปุ่มวิธีลัดในแถบ Navigation แสดงว่าท่านได้ออกจากแถบ Topic ในการกลับไปที่แถบ Topic ให้กด F6
  • กล่องกาเครื่องหมาย Match similar words ที่อยู่บนแถบ Search จะถูกเลือกหากท่านใช้กล่องกา
    เครื่องหมายนี้เพื่อการค้นหาข้อมูลขั้นสุดท้าย

http://www.hp.com


การดูข้อมูลความช่วยเหลือแบบ HTML

การดูข้อมูลความช่วยเหลือแบบ HTML

หัวข้อต่อไปนี้เป็นข้อมูลเกี่ยวกับวิธีการใช้คู่มือผู้ใช้แบบ HTML สำหรับข้อมูลเพิ่มเติมโปรดคลิกที่หัวข้อใดหัวข้อหนึ่งต่อไปนี้

  • การหาข้อมูลความช่วยเหลือเพิ่มเติม
  • การหาหัวข้อความช่วยเหลือ
  • วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย
  • วิธีการคัดลอกหัวข้อความช่วยเหลือ
  • วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน
  • วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ
  • การใช้คำสั่งชอร์ตคัท

http://www.hp.com


การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic

ท่านสามารถสลับระหว่างแถบ Navigation และแถบ Topic ได้อย่างรวดเร็วด้วยการกด F6 บนแป้นพิมพ์

http://www.hp.com


ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ

ในการปิดวิวเวอร์ความช่วยเหลือ | Alt+F4
ในการสลับระหว่างวิวเวอร์ความช่วยเหลือและหน้าต่างอื่นที่เปิดอยู่แล้ว | Alt+Tab
ในการแสดงผลเมนู Options | Alt+O
ในการเปลี่ยนการตั้งค่าของ Microsoft Internet Explorer กล่องโต้ตอบ Internet Options มีการตั้งค่าที่เกี่ยวข้องกับการเข้าถึงระบบ ในการ เปลี่ยนการตั้งค่าเหล่านี้ ให้คลิกที่แถบ General และคลิกที่คำว่า Accessibility | Alt+O และกด I
ในการซ่อนหรือแสดงแถบ Navigation | Alt+O และกด T
ในการพิมพ์หัวข้อ | Alt+O และกด P หรือคลิกขวาที่หัวข้อ และคลิก Print
ในการย้ายกลับไปที่หัวข้อก่อนหน้า | Alt+ลูกศรซ้าย หรือ Alt+O และกด B
ในการเลื่อนไปยังหัวข้อถัดไป (ในกรณีที่ท่านเพิ่งดูหัวข้อนี้) | Alt+ลูกศรขวา หรือ Alt+O และกด F
ในการเปิดหรือปิดตัวเลือกการไฮไลท์สิ่งที่ค้นหา | Alt+O และกด O
ในการฟื้นฟูหัวข้อที่ปรากฏในแถบ Topic (มีประโยชน์มากหากท่าน มีลิงค์สู่เว็บเพจ) | F5 หรือ Alt+O และกด R
ในการกลับไปที่โฮมเพจ (ผู้สร้างส่วนของความช่วยเหลือสามารถระบุ ถึงโฮมเพจสำหรับระบบความช่วยเหลือ) | Alt+O และกด H
ในการหยุดวิวเวอร์ที่กำลังจะเปิดเพจ (มีประโยชน์มากเช่นกัน หากท่าน กำลังลิงค์ไปยังเว็บและต้องการยกเลิกการดาวน์โหลดหน้า) | Alt+O และกด S
ในการข้ามไปยังหัวข้อหรือเว็บเพจที่ตั้งใจไว้แล้ว ผู้สร้างส่วนของ ความช่วยเหลือที่เขียนไฟล์ความช่วยเหลือ (.chm) สามารถเพิ่มลิงค์ สองลิงค์ลงบนเมนู Options เพื่อเชื่อมไปยังหัวข้อหรือเว็บเพจที่สำคัฏ เมื่อท่านเลือกคำสั่ง Jump ท่านจะไปยังหนึ่งในหัวข้อหรือเว็บเพจเหล่านี้ | Alt+O, และกด 1 หรือ 2
ในการสลับระหว่างแถบ Navigation และแถบ Topic | F6
ในการเลื่อนดูหัวข้อ | ลูกศรชี้ขึ้นและลูกศรชี้ลง หรือหน้าขึ้น และหน้าลง
ในการเลื่อนผ่านลิงค์ทั้งหมดที่อยู่ในหัวข้อ หรือเลื่อนผ่านตัวเลือก ทั้งหมดที่อยู่บนแถบ Navigation | Tab

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Contents

ในการแสดงผลแถบ Contents | Alt+C
ในการเปิดและปิดหนังสือหรือโฟลเดอร์ | เครื่องหมายบวก (+) และเครื่องหมายลบ (-) หรือ ลูกศรซ้าย และลูกศรขวา
ในการเลือกหัวข้อ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Enter

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Index

ในการแสดงผลแถบ Index | Alt+N
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | Alt+W และพิมพ์คำที่ต้องการ
ในการเลือกคำสำคัฏที่อยู่ในรายการ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่สัมพันธ์กัน | Alt+D

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Search

ในการแสดงผลแถบ Search | Alt+S
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | Alt+W และพิมพ์คำที่ต้องการ
ในการเริ่มต้นการค้นหา | Alt+L
ในการเลือกหัวข้อที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา | Alt+T, และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Alt+D
ตัวเลือกเหล่านี้จะแสดงผลและท่านนำมาใช้ได้เฉพาะเมื่อเปิดใช้ตัวเลือกค้นหาโดยให้ข้อมูลที่ครบถ้วนเท่านั้น
ในการค้นหาคำสำคัฏที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา ก่อนหน้านี้ | Alt+U
ในการค้นหาคำที่ใกล้เคียงกับคำสำคัฏ ตัวอย่างเช่น ค้นหาคำว่า "running" และ "runs" สำหรับคำสำคัฏคำว่า "run" | Alt+M
ในการค้นหาเฉพาะที่หัวเรื่องของหัวข้อ | Alt+R

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Favorites

ในการแสดงผลแถบ Favorites | Alt+I
ในการเพิ่มหัวข้อที่แสดงผลในขณะนี้ไปไว้ในรายการ Favorites | Alt+A
ในการเลือกหัวข้อที่อยู่ในรายการ Favorites | Alt+P และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Alt+D
ในการย้ายหัวข้อที่เลือกออกจากรายการ | Alt+R

http://www.hp.com


การหาข้อมูลความช่วยเหลือเพิ่มเติม

ต่อไปนี้คือข้อแนะนำในการหาข้อมูลเพิ่มเติมเมื่อท่านเปิดดูความช่วยเหลือแบบ HTML

  • เพื่อจะไปยังหัวข้ออื่น หรือไปที่เว็บเพจ รายชื่อหัวข้ออื่นๆ หรือโปรแกรม ให้คลิกที่ข้อความสีที่ขีดเส้นใต้อยู่
  • เพื่อดูหัวข้อที่มีข้อมูลที่เกี่ยวข้อง ให้คลิกที่คำว่า "Related Topics" ซึ่งอาจปรากฎอยู่ที่ท้ายหัวข้อ จากนั้นจึงคลิกที่หัวข้อที่ท่านต้องการดู
  • หากต้องการดูว่าคำหรือวลีที่อยู่ในหัวข้ออยู่ในดัชนีหรือไม่ ให้เลือกคำคำนั้น จากนั้นกด F1
  • ในขณะที่อ่านเนื้อหาจากเว็บในหน้าต่าง Topic ท่านสามารถคลิกที่ Stop หรือ Refresh ในแถบเครื่องมือเพื่อยุติการดาวน์โหลดหรือเพื่อรีเฟรชเว็บเพจได้
  • สำหรับความช่วยเหลือหัวข้อที่ใช้บ่อยท่านอาจจะนำมาไว้ในหัวข้อที่ใช้บ่อย (favorites) ก็ได้
  • ท่านสามารถคลิกขวาที่แถบ Contents หรือหน้าต่าง Topic เพื่อดูคำสั่งชอร์ตคัทได้

http://www.hp.com


การหาหัวข้อความช่วยเหลือ

ในหน้าต่าง Navigation ให้คลิกที่แถบใดแถบหนึ่งต่อไปนี้

  • สำหรับการดูสารบัฏ ให้คลิกที่แถญ Contents สารบัฏคือรายชื่อหัวข้อสำคัฏซึ่งสามารถเพิ่มเติมได้
  • สำหรับการดูดัชนี ให้คลิกที่แถบ Index จากนั้นให้พิมพ์คำที่ต้องการหาหรือไล่ดูจากคำในดัชนี หัวข้อต่างๆ มักจะมีอยู่ในดัชนีมากกว่าหนึ่งที่
  • หากต้องการว่าคำหรือวลีหนึ่งๆ ปรากฏอยู่ที่ใดบ้างในไฟล์ความช่วยเหลือแต่ละไฟล์ ให้คลิกที่แถบ Search แล้วพิมพ์คำคำนั้น
หมายเหตุ คลิกที่หัวข้อในสารบัญ ดัชนี หรือผลการค้นหาเพื่อดูเนื้อหาในหัวข้อนั้นๆ

http://www.hp.com


วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย

  1. ให้เลือกหัวข้อความช่วยเหลือที่ท่านจะเลือกเป็นหัวข้อที่ใช้บ่อย
  2. คลิกที่แถบ Favorites จากนั้นคลิก Add
หมายเหตุ
  • เพื่อกลับไปที่หัวข้อใดๆ ที่ใช้บ่อย ให้คลิกที่แถบ Favorites เลือกหัวข้อ แล้วคลิก Display
  • หากท่านต้องการเปลี่ยนชื่อหัวข้อ ให้เลือกหัวข้อนั้นๆ จากนั้นพิมพ์ชื่อใหม่ลงในกล่อง Current topic
  • วิธีการลบหัวข้อออกจากรายการที่ใช้บ่อยคือ เลือกหัวข้อนั้นๆ จากนั้นคลิก Remove

http://www.hp.com


วิธีการคัดลอกหัวข้อความช่วยเหลือ

  1. ในหน้าต่าง Topic ให้คลิกขวาที่หัวข้อที่ท่านต้องการคัดลอก จากนั้นคลิก Select All
  2. คลิกขวาอีกครั้ง แล้วคลิก Copy หัวข้อดังกล่าวจะถูกบันทึกไว้ในคลิปบอร์ด
  3. เปิดเอกสารที่ท่านต้องการนำข้อมูลนั้นไปใส่ไว้
  4. วางเคอร์เซอร์ในตำแหน่งที่ท่านต้องการให้ข้อมูลปรากฏ
  5. จากเมนู Edit ให้คลิก Paste
หมายเหตุ หากท่านต้องการคัดลอกเฉพาะข้อมูลบางส่วนในหัวข้อนั้น ให้เลือกข้อความที่ต้องการคัดลอก จากนั้นคลิกขวา และคลิก Copy

http://www.hp.com


วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน

คลิกขวาที่หัวข้อ และคลิก Print

หมายเหตุ หากท่านสั่งพิมพ์จากแถบ Contents (ด้วยการคลิกขวาที่รายการแล้วคลิก Print) ท่านจะเห็นตัวเลือกที่จะให้พิมพ์เฉพาะหัวข้อปัจจุบัน หรือหัวข้อปัจจุบันรวมทั้งหัวข้อย่อยทั้งหมด

http://www.hp.com


วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ

มีปุ่มนาวิเกชั่นอยู่ห้าปุ่มอยู่บนแถบเครื่องมือ ท่านสามารถคลิกที่ปุ่มเหล่านี้เพื่อค้นหาหัวข้อความช่วยเหลือ เช่น

  • Back แสดงหัวข้อล่าสุดที่ท่านเปิดดู
  • Forward แสดงหัวข้อถัดไปในลำดับหัวข้อที่แสดงไปก่อนหน้านี้
  • Next แสดงหัวข้อถัดไปของสารบัฏ
  • Previous แสดงหัวข้อก่อนหน้าของสารบัฏ
  • Home แสดงหัวข้อในโฮมเพจสำหรับไฟล์ความช่วยเหลือที่ท่านกำลังดูอยู่
  • Refresh เป็นการอัพเดตเนื้อหาในเว็บที่กำลังแสดงอยู่ในหน้าต่าง Topic ขณะนี้
  • Stop หยุดการดาวน์โหลดไฟล์ คลิกปุ่มนี้เพื่อหยุดการดาวน์โหลดเว็บเพจ
หมายเหตุ แถบเครื่องมือในไฟล์ความช่วยเหลือของท่านอาจจะไม่มีปุ่มนาวิเกชั่นบางปุ่ม

http://www.hp.com


การใช้คำสั่งชอร์ตคัท

ท่านสามารถใช้คำสั่งชอร์ตคัทได้หลายคำสั่งเพื่อแสดงและปรับเปลี่ยนข้อมูล

คำสั่ง
คำอธิบาย
คลิกขวาที่สารบัฏ และคลิก Open All
เป็นการเปิดหนังสือหรือแฟ้มทั้งหมดในสารบัฏ คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาที่สารบัฏ และคลิก Close All
ปิดหนังสือและแฟ้มทั้งหมด คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาและคลิก Print
พิมพ์หัวข้อใดหัวข้อหนึ่ง

หมายเหตุ ท่านสามารถเปิดดูคำสั่งประเภทนี้ได้โดยใช้คีย์บอร์ด โดยคลิกที่ SHIFT+F10 เพื่อแสดงคำสั่งชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล หรืออาจจะใช้ปุ่มเมาส์ก็ได้ โดยใช้ปุ่มเมาส์ร่วมด้วยเพื่อแสดงเมนูชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล

http://www.hp.com