HP Photosmart 軟體說明內容
角落 | 角落

圖 - 全面瞭解說明

全面了解說明

想要快速找到說明主題？若要全面瞭解 HP Photosmart 軟體說明，請參閱本節的主題。

圖 - 逐步指示

取得逐步指示

想知道如何操作嗎？按一下此視窗左側窗格中的「內容」標籤，然後連按兩下您想要進行操作的相關主題。有關 HP Photosmart 軟體與 HP 裝置搭配使用的詳細資訊，請參閱本主題。

圖 - 疑難排解和支援

疑難排解與支援

印表機工作時出現問題？要檢查 HP Update 嗎？有關硬體和軟體的協助，請參閱本節中的主題。


取得逐步指示

本螢幕說明包含如何使用 HP Photosmart 軟體進行特定工作的詳細說明。根據您的裝置和安裝而定，一或多個下列軟體程式可能會安裝在您的電腦中。

圖 - 「HP 解決方案中心」按鈕

HP 解決方案中心

HP 解決方案中心提供方便的方法來存取 HP 裝置與軟體的許多功能，包括裝置狀態、設定、耗材訂購與說明。若要進一步瞭解 HP 解決方案中心，請按一下此連結。

圖 - HP 解決方案中心中的「HP 掃描」按鈕

HP 掃描

按一下此連結可存取「HP 掃描」軟體的說明，您可以使用此軟體掃描相片、文件、幻燈片和底片。

圖 - HP 解決方案中心中的 「HP 影印」按鈕

HP 影印

按一下此連結可存取「HP 影印」軟體的說明，您可以使用此軟體以 HP 裝置進行影印。

圖 - HP 解決方案中心中的「HP 傳真」按鈕

HP 傳真

如果您的 All-in-One 裝置支援此軟體，就可以傳送和接收傳真。按一下此連結可取得使用「HP 傳真」軟體的逐步指示。


從網際網路取得軟體和螢幕說明更新

HP Photosmart 軟體可能隨附 HP Update，此軟體程式可從網站自動下載軟體和螢幕說明更新。使用 HP Update 可以存取軟體和螢幕說明檔案的最新版本。

附註 在開始下載最新的 HP Photosmart 軟體與螢幕說明更新之前，確定您已連接到即時的網際網路連線。

立即檢查更新。

您可以設定 HP Update 在特定時間執行，或以設定的間隔自動執行。HP Update 會檢查 HP 網站，並顯示一個可用更新的清單。您可選擇安裝所有更新、安裝部分更新、或不安裝任何更新。

本節包含下列主題：

• 設定 HP Update 選項
• 請執行 HP Update


設定 HP Update 選項

依預設，HP Update 會設定為每 30 天執行一次。它會自動檢查 HP 網站，取得所安裝之 HP 裝置的任何可用更新。如果找到更新，就會通知並建議您更新電腦上的軟體。

若要設定 HP Update 選項
1 在 Windows 工作列上，按一下「開始」，依序指向「程式集」 或「所有程式」、「HP」，然後按一下「HP Update」。
2 當顯示 「HP Update」對話方塊時，請按一下「設定」。
3 當顯示「HP Update 設定」對話方塊時，進行下列選擇：
• 如果您想要「HP Update」自動執行，請選擇「每」，然後指定所要執行的天數。

您還可以選擇選項來決定，HP Update 搜尋更新之前是否要通知您。

• 如果您不想要「HP Update」自動執行，請選擇「永不」。以後，您可以在任何您想要的時間手動執行「HP Update」。如需更詳細的資訊，請參閱請執行 HP Update。
4 按一下「確定」。


請執行 HP Update

如果 HP Update 未設定為自動執行 (也就是在 HP Update 設定對話方塊中選擇「永不」)，則您可以隨時視需要手動執行該程式。

1 在 Windows 工作列上按一下「開始」，依序指向「程式集」 或「所有程式」、「HP」，然後按一下「HP Update」。
2 當顯示「HP Update」對話方塊時，請按一下「下一步」。
3 勾選適當的核取方塊來選擇要下載的更新程式。
4 按一下「下一步」。

HP Update 對話方塊會顯示下載進度，並在完成時通知您。下載的詳細資料保留在電腦的記錄檔中。


全面了解說明

本節包含下列主題：

• 變更格式或樣式
• 使用快速鍵


存取螢幕說明

本節說明如何使用說明系統的導覽、搜尋和索引功能，找出所需的特定資訊。

存取螢幕說明
1 在 HP 解決方案中心中按一下 HP 裝置的標籤。
2 按一下「說明與支援」，然後再按一下「螢幕操作指南」。

下圖標示出各功能，幫助您使用說明。

圖 - Windows 螢幕說明

1 | 內容、索引與搜尋標籤
2 | 顯示區域
3 | 說明工具列


內容、索引與搜尋標籤

「內容」、「索引」 和「搜尋」標籤可讓您在螢幕說明中尋找任何主題。

• 「內容」

「內容」標籤利用由上到下的方式檢視說明主題，類似書籍的目錄。若要找尋單一功能 (如列印相片) 的所有相關資訊，這是很有效的方法。

圖 - Windows 螢幕說明中的內容標籤

具有子主題的章節，會在清單中以一個書本圖示來表示。若要檢視書中的子主題清單，請按一下書本圖示旁邊的 + 號 (若此小節已展開，+ 號就會變為 - 號)。若要檢視某一主題中的資訊，請按「內容」標籤上的書本名稱或主題名稱；所選取的主題就會出現在右側的顯示區域中。

• 「索引」

「索引」標籤提供與螢幕說明各主題相關的索引項目清單 (依字母順序排列)。

圖 - Windows 螢幕說明中的索引標籤

您可以使用清單右側的捲軸來檢視不同的項目，或是直接在清單上方的文字方塊中輸入關鍵字。隨著您輸入文字，索引項目清單便跟著變化，列出以輸入文字開頭的項目。

當見到與想找的主題相關的索引項目時，請連按兩下該索引項目。

– 若與此主題相關的說明主題只有一個，此主題會出現在右方的顯示區域中。
– 若適用的主題不只一個，便會出現「找到的主題」對話方塊。連按兩下對話方塊中列出的任一主題，即可在顯示區域中檢視該主題。
• 「搜尋」

「搜尋」標籤可讓您在整個說明系統中搜尋特定文字，例如「無邊框列印」。

提示 如果輸入的某些文字很常見 (例如「無邊框列印」中的「列印」)，則可以在要搜尋的字詞組合周圍加上引號。如此可提升搜尋精確度，讓搜尋結果的相關度更高。這時只會傳回包含「無邊框列印」這個詞組的主題，而不是把有「無邊框」與「列印」的主題都傳回。

圖 - Windows 螢幕說明中的搜尋標籤

輸入搜尋條件之後，按一下「列出主題」，即可檢視包含所輸入字詞或詞組的所有說明主題。結果會列於一個三欄表格中。每一列都包含主題的「標題」、在說明中所處的「位置」，以及根據與搜尋條件相關程度所給定的「順序」。

根據預設，結果會依照「順序」來排序，以便與搜尋條件最相關的主題列在最上面。您亦可按一下各欄表頭，根據「標題」或「位置」排序結果。若要檢視某一主題的內容，請在搜尋結果表格中，連按兩下該列。所選取的主題會出現在右側的顯示區域中。


顯示區域

說明視窗右側的顯示區域，可顯示您在左側標籤中所選的說明主題。說明主題包括描述性文字、逐步指示，有時還有實用插圖。

• 主題通常包括說明系統中其他主題的連結，以便找到更多資訊。有的連結會在顯示區域中自動開啟新主題；而有時適用的主題可能不只一個，此時會出現「找到的主題」對話方塊。連按兩下對話方塊中列出的任一主題，即可在顯示區域中檢視該主題。
• 有些主題所包含的詳細指示或額外資訊，無法立刻於此頁面中看到。此時請看頁面右上方是否有「顯示所有」或「隱藏所有」文字。若有，則表示此頁隱藏了更多資訊。隱藏的資訊會以帶有箭頭的深藍色文字來表示。按一下深藍色文字即可檢視隱藏的資訊。
• 有些主題會包含動畫，教您如何使用特定功能。這些動畫會以攝影機圖示表示，後面接著「告訴我如何操作」。按下「告訴我如何操作」連結後，會開啟新視窗播放動畫。


說明工具列

說明工具列包含的按鈕可讓您瀏覽說明中的各個主題，如下所示。您可以在已經檢視過的主題前後瀏覽，也可以按「首頁」按鈕回到螢幕說明的主頁面。

圖 - Windows 螢幕說明中的說明工具列

1 | 顯示/隱藏
2 | 上一頁
3 | 下一頁
4 | 首頁
5 | 列印
6 | 選項

說明工具列亦包含改變電腦上螢幕說明顯示方式的按鈕。舉例來說，如果右側顯示區域需要更多空間來檢視說明主題，可以按一下「隱藏」按鈕，隱藏「內容」、「索引」與「搜尋」標籤。

最後，「列印」按鈕可讓您列印電腦螢幕上目前顯示的頁面。按「列印」時，如果在左側能看到「內容」標籤，便會顯示「列印主題」對話方塊。您可以選擇只列印目前在顯示區域中檢視的主題，或是列印目前的主題以及與它相關聯的所有子主題。如果在說明視窗右側看到的是「索引」或「搜尋」標籤，就無法使用這個功能。


變更格式或樣式

您可以使用存取設定「網際網路選項」來變更用於「說明」視窗的格式或樣式。有關 HP 致力於提供易存取產品的詳細資料，請造訪 www.hp.com/accessibility。

1 在 HP Photosmart 軟體程式中，按一下「說明」按鈕。
2 在「選項」功能表上，按一下「Internet 選項」，然後按一下「存取設定」。
3 在「存取設定」對話方塊中選取您需要的選項，然後按一下「確定」。
附註 這些變更不會套用至「說明」視窗的瀏覽窗格或工具列。不過，存取設定的變更會影響螢幕「說明」主題和您使用 Microsoft Internet Explorer 檢視網站的字型和色彩。


使用快速鍵

螢幕「說明」顯示於「Microsoft 說明」視窗內，它包含許多快速鍵可讓您選擇並開啟主題，或使用「索引」及「搜尋」功能搜尋主題。

本節包含下列主題：

• 存取設定的快速鍵
• 捷徑功能選項命令


存取設定的快速鍵

在「說明」視窗中可以使用下列快速鍵進行瀏覽。

有關存取設定功能和服務的詳細資訊，請至 Microsoft Accessibility and Disabilities 網站：

www.microsoft.com/enable/。

附註 有關 HP 致力於提供易存取產品的詳細資料，請造訪 www.hp.com/accessibility。
「說明」視窗快速鍵
操作 | 請按
關閉「說明」視窗。 | Alt+F4
在「說明」視窗和其他已開啟的視窗之間切換。 | Alt+Tab
顯示「選項」功能表。 | Alt+O
變更 Internet Explorer 設定。「Internet 選項」對話方塊包含存取設定。要變更這些設定，請按一下「一般」標籤，然後按一下「存取設定」。 | Alt+O，然後按 I
隱藏或顯示瀏覽窗格。 | Alt+O，然後按 T
列印主題。 | Alt+O，然後按 Ｐ
返回到上一個主題。 | Alt+O，然後按 B
前進到下一個主題 (如果您先前已檢視過該主題)。 | Alt+O，然後按 F
開啟或關閉搜尋醒目提示。 | Alt+O，然後按 O
重新整理主題窗格中顯示的主題 (當您已連結至某個網頁時適用)。 | F5 或 Alt+O，然後按 R
返回首頁。 | Alt+O，然後按 Ｈ
從正在開啟的頁面停止檢視器 (當您在連結網頁過程中欲停止下載某個頁面時適用)。 | Alt+O，然後按 Ｓ
在瀏覽窗格和主題窗格之間切換。 | F6
捲動到某個主題。 | 向上鍵和向下鍵，或 Page Up 和 Page Down
捲動於主題中所有的連結或瀏覽窗格標籤上所有的選項。 | Tab
「內容」標籤快速鍵
操作 | 請按
顯示「內容」標籤。 | Alt+C
開啟與關閉書本或資料夾。 | 加號鍵和減號鍵，或向左鍵和向右鍵
選擇某個主題。 | 向下鍵和向上鍵
顯示所選的主題。 | Enter
「索引」標籤快速鍵
操作 | 請按
顯示「索引」標籤。 | Alt+N
輸入一個關鍵字來執行搜尋。 | Alt+W，然後輸入文字
在清單中選擇關鍵字。 | 向上鍵和向下鍵
顯示相關聯的主題。 | Alt+D
「搜尋」標籤快速鍵
操作 | 請按
顯示「搜尋」標籤。 | Alt+S
輸入一個關鍵字來執行搜尋。 | Alt+W，然後輸入文字
開始搜尋。 | Alt+L
在結果清單中選擇主題。 | Alt+T，然後按向上鍵和向下鍵
顯示所選的主題。 | Alt+D
在前一次搜尋的結果清單中搜尋關鍵字。 | Alt+U
搜尋與關鍵字相似的文字。例如：依據關鍵字「run」，找到像「running」和「runs」的文字。 | Alt+M
僅搜尋主題標題。 | Alt+R


捷徑功能選項命令

您可以使用捷徑功能選項中的多個命令來顯示並自訂資訊。

命令 | 說明
在內容表格中按滑鼠右鍵，然後按一下「全部開啟」。 | 在內容表格中開啟所有書本或資料夾。僅當「內容」標籤顯示時，此命令有效。
在內容表格中按滑鼠右鍵，然後按一下「全部關閉」。 | 關閉所有書本或資料夾。僅當「內容」標籤顯示時，此命令有效。
按滑鼠右鍵，然後按一下「列印」。 | 列印主題或標題及所有子主題。
使用鍵盤執行這些指令
按 Shift+F10 顯示捷徑功能選項，然後按一下適當的快速鍵。
使用滑鼠鍵顯示捷徑功能選項
1 開啟「協助工具選項」對話方塊以啟動滑鼠鍵。
a 在 Windows「開始」功能表上，指向「設定」，按一下「控制台」，然後連按兩下「協助工具選項」。
b 按一下「滑鼠」標籤，然後選擇「使用滑鼠鍵」核取方塊。
2 使用「滑鼠鍵」組合來顯示捷徑功能選項，然後按一下適當的快速鍵。