疑難排解與支援
角落 | 角落

HP 提供多種資源，幫助您排解 HP 裝置的疑難及問題。如果您沒有安裝 HP 影像裝置，可能無法使用下列部分支援選項。

圖 – HP 網頁更新圖示

首先，請確認您有來自網絡上的最新的軟體和「說明」檔案。

立即檢查更新。

如需詳細資訊，請按一下這裡。

圖 - 疑難排解與支援圖示

接下來，您可以在左側窗格的「內容」標籤上展開「疑難排解與支援」書本，以存取 HP Photosmart 軟體的疑難排解主題。

圖 -「HP 解決方案中心」圖示

HP 解決方案中心還有其他說明可供使用。HP 解決方案中心是一個易於使用、功能強大的工具，可協助您排解很多疑難問題。視您的裝置而定，HP 解決方案中心會在發生問題時自動顯示，並逐步引導您嘗試各種可用的解決方案。

此外，HP 解決方案中心的搜尋功能可讓您尋找所需的資訊。您可以透過此搜尋功能從螢幕操作說明和 HP 網站尋找資訊。如需有關搜尋功能的詳細資訊，請參閱搜尋資訊。