HP LaserJet Professional M1130/M1210 MFP 系列

使用者指南增補說明（僅限無線機型）
請將本增補說明與完整版的產品使用者指南搭配使用。

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP 系列

 繁體中文

商標和版權資訊

    著作權與授權

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    除著作權法允許的範圍外，若未經事先書面許可，不得複製、修改或翻譯本手冊。

    本文件包含的資訊如有變更，恕不另行通知。

    本產品與服務所附的保固聲明是 HP 對其產品與服務的唯一保固內容。除此之外，不含任何附加保固。HP 對所含資訊在技術或編輯上的錯誤或疏漏概不負責。

    零件編號：CE844-90973

    Edition 1, 3/2011

    商標說明

    Microsoft®、Windows®、Windows® XP 以及 Windows Vista® 是 Microsoft Corporation 在美國的註冊商標。


HP LaserJet Professional M1130/M1210 MFP 系列

本指南中使用的慣例

    提示：

    「提示」會提供有用的提示或捷徑。
    附註：

    「註」會提供說明概念或完成工作的重要資訊。
    注意：

    注意事項顯示了為避免資料遺失或產品損壞所應遵循的程序。
    警告！

    警告則提示您為避免人身受傷、資料遺失或產品嚴重受損所應遵循的程序。


產品基本功能

產品基本功能
  • 產品檢視


產品基本功能

產品檢視

該節提供了有關以下主題的資訊：

  • 控制面板配置


產品基本功能

控制面板配置

該節提供了有關以下主題的資訊：

  • HP LaserJet Professional M1210 MFP 系列（僅限無線機型）


產品基本功能

HP LaserJet Professional M1210 MFP 系列（僅限無線機型）

    1
    碳粉量狀態燈：代表碳粉匣中的碳粉量不足。
    2
    注意指示燈：代表產品發生問題。請參考 LCD 顯示幕上的訊息。
    3
    就緒指示燈：代表產品已準備就緒或正在處理工作。
    4
    LCD 顯示幕：顯示狀態資訊、功能表與訊息。
    5
    影印設定按鈕： 開啟影印設定功能表。要影印身份證，請按下此按鈕三次以開啟影印 ID功能表，然後按下OK 按鈕。
    6
    設定按鈕：開啟功能表。
    7
    左右箭號：輸入及瀏覽功能表。增減顯示幕畫面上目前的數值。前後移動畫面游標一格。
    8
    確定按鈕：接受設定或確認進行動作。
    9
    取消按鈕：取消目前的工作，或清除上一次的設定。當產品處於就緒狀態時，按下此按鈕可以將影印設定恢復為預設值。
    10
    開始影印按鈕：開始影印工作。
    11
    返回箭號：返回功能表的上一層。
    12
    發送傳真按鈕：開始傳真工作。
    13
    重撥按鈕：重撥上一次傳真工作所使用的號碼。
    14
    較暗/較亮影印按鈕：調整目前影印工作的明暗度設定。
    15
    數字鍵盤：使用鍵盤輸入傳真號碼或資料。
    16
    無線按鈕與狀態燈： 使用按鈕關閉或開啟產品無線功能。狀態燈代表無線操作。
    ●
    亮起： 產品已連線到無線網路。
    ●
    快速閃爍： 發生 Wi-Fi Protected Setup (WPS) 錯誤。
    ●
    緩慢閃爍： 產品正嘗試連線到無線網路。
    ●
    熄滅： 產品處於下列其中一種狀態。
    ●
    產品電源關閉。
    ●
    產品尚未連線到無線網路。
    ●
    產品目前處於「自動關閉」模式。


控制面板功能表

控制面板功能表
  • 控制面板功能表


控制面板功能表

控制面板功能表

    若為 HP LaserJet Professional M1210 MFP 系列（僅限無線機型），則可從控制面板網路設定功能表存取無線功能表子功能表。

    ●
    使用無線功能表子功能表啟用、停用、測試或設定產品無線功能。

    無線功能表子功能表
    功能表項目
    子功能表項目
    說明
    無線功能表
    無線廣播
    啟用或停用產品無線廣播功能。
    亮起
    熄滅
    預設值為亮起。
    網路測試
    測試無線網路並列印結果報告。
    WPS 設定
    如果您的無線路由器支援 WPS，請使用此方法在無線網路上設定產品。
    1.
    按下路由器或存取點裝置上的 Wi-Fi Protected Setup [image] 按鈕。
    附註：

    如需詳細資訊，請參閱路由器或無線存取點裝置的使用者指南。
    2.
    在產品控制面板上，按下 無線 [image] 按鈕。
    3.
    從無線功能表選擇 WPS 設定子功能表，然後依照控制面板顯示幕提示完成無線網路設定。


連接產品

連接產品
  • 網路連接處


連接產品

網路連接處

產品可連接至無線網路。

該節提供了有關以下主題的資訊：

  • 使用 HP Smart Install 在無線網路上安裝產品
  • 使用軟體光碟在無線網路上安裝產品
  • 安裝目前網路上產品的軟體
  • 執行對等式（臨機操作）無線安裝
  • 關閉產品無線裝置電源
  • 設定網路產品


連接產品

使用 HP Smart Install 在無線網路上安裝產品
    附註：

    只有 Windows 支援此種安裝類型。

    HP Smart Install 可讓您在以 USB 纜線連接產品和電腦時安裝產品驅動程式。如果之前已在網路上安裝產品，請還原預設無線設定。

    附註：

    在 HP Smart Install 安裝期間不需要安裝光碟。請勿將軟體安裝光碟插入電腦的光碟機中。

    1.
    開啟產品電源，然後將 USB 纜線連接到產品和電腦上。安裝程式應會自動啟動。

    連接 USB 纜線

    ●
    如果 HP Smart Install 程式未自動啟動，則可能是電腦已停用了自動播放。

    瀏覽電腦，然後連按兩下 HP Smart Install 光碟機。連按兩下 SISETUP.EXE 檔案以執行程式並安裝本產品。

    若您找不到 HP Smart Install 光碟機，請中斷 USB 纜線的連接，然後使用產品安裝光碟安裝該軟體。

    ●
    如果程式提示您要選擇連線類型，請選擇將要在安裝之後傳送列印至產品所使用的連線類型。
    2.
    請依照螢幕上的指示，完成產品的安裝。
    3.
    安裝完成後，如果要確認產品是否具有網路 IP 位址，請列印組態頁。
    a.
    在產品控制面板上，按下設定 [image] 按鈕
    b.
    使用箭頭按鈕選擇報告功能表，然後按下 OK 按鈕。
    c.
    使用箭頭按鈕選擇組態報告選項，然後按下 OK 按鈕。


連接產品

使用軟體光碟在無線網路上安裝產品

    1.
    將軟體光碟插入電腦光碟托盤中。

    如果安裝程式未自動開始，瀏覽 CD 內容並執行 SETUP.EXE 檔案。

    2.
    請依照螢幕上的指示，完成產品的安裝。
    3.
    安裝完成後，如果要確認產品是否具有網路 IP 位址，請列印組態頁。
    a.
    在產品控制面板上，按下設定 [image] 按鈕
    b.
    使用箭頭按鈕選擇報告功能表，然後按下 OK 按鈕。
    c.
    使用箭頭按鈕選擇組態報告選項，然後按下 OK 按鈕。


連接產品

安裝目前網路上產品的軟體

    如果先前已在網路電腦上安裝過本產品（因此已有 IP 位址），而您想要在另一台電腦上安裝印表機驅動程式，請完成下列步驟。

    1.
    在電腦上開啟 HP 嵌入式 Web 伺服器。請參閱產品使用者指南，以取得有關 HP 嵌入式 Web 伺服器的詳細資訊。
    2.
    按一下HP Smart Install標籤。
    3.
    按一下下載按鈕。
    4.
    請依照螢幕上的指示，完成產品的安裝。


連接產品

執行對等式（臨機操作）無線安裝

    透過點對點（臨機操作）安裝在電腦上執行無線安裝。

    1.
    使用下列其中一個程序還原預設無線設定。
    附註：

    如果發生錯誤，解除安裝產品，然後重新執行安裝程式。提示輸入網路設定時，請提供設定值。如需有關解除安裝與安裝產品詳細資訊，請參閱完整的 「HP LaserJet Professional M1130/M1210 MFP 系列使用者指南」 。

    還原預設無線設定的慣用方法
    a.
    按下設定 [image] 按鈕開啟功能表。
    b.
    使用向右箭號 [image] 或向左箭號 [image] 按鈕以瀏覽至網路設定功能表。按下 OK 按鈕以選擇功能表。
    c.
    使用向右箭號 [image] 或向左箭號 [image] 按鈕以瀏覽至還原預設值。按下 OK 按鈕以選擇此項目並還原預設無線設定。
    還原預設無線設定的替代方法
    a.
    關閉產品電源。
    b.
    按住無線 [image] 按鈕與取消 [image] 按鈕，然後開啟產品電源。
    c.
    按住按鈕，直到所有指示燈同時閃爍，然後放開按鈕。
    2.
    列印組態頁，並在「網路資訊」區段中找到網路名稱 (SSID)。
    a.
    在產品控制面板上，按下設定 [image] 按鈕
    b.
    使用箭頭按鈕選擇報告功能表，然後按下 OK 按鈕。
    c.
    使用箭頭按鈕選擇組態報告選項，然後按下 OK 按鈕。
    3.
    重新整理電腦無線網路連線清單，然後按一下產品網路名稱 (SSID) 並進行連線。
    4.
    在數分鐘之後列印組態頁，然後找出產品 IP 位址。
    5.
    在電腦上開啟網頁瀏覽器，在位址方塊中輸入產品 IP 位址，然後按下 Enter 鍵以開啟 HP 嵌入式 Web 伺服器。
    6.
    按一下HP Smart Install標籤，然後按一下下載按鈕以安裝產品軟體。

    下圖顯示臨機操作網路連線和基礎結構網路連線之間的差異。

    臨機操作網路
    基礎結構網路
    臨機操作網路範例
    基礎結構網路範例

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


連接產品

關閉產品無線裝置電源

    如果要中斷產品的無線網路，可以關閉產品無線裝置的電源。

    1.
    在產品控制面板上，按住無線 [image] 按鈕達 5 秒以上。
    2.
    若要確認無線裝置電源是否已關閉，請列印組態頁，然後確認組態頁上的 802.11b/g 無線狀態項目已停用。
    a.
    在產品控制面板上，按下設定 [image] 按鈕
    b.
    使用箭頭按鈕選擇報告功能表，然後按下 OK 按鈕。
    c.
    使用箭頭按鈕選擇組態報告選項，然後按下 OK 按鈕。


連接產品

設定網路產品

該節提供了有關以下主題的資訊：

  • 使用無線設定公用程式
  • 還原預設無線設定


連接產品

使用無線設定公用程式

    請使用無線設定公用程式，將產品設定為在無線網路上列印。

    1.
    透過 USB 纜線將無線產品連接到電腦上。
    2.
    按一下開始按鈕，然後按一下程式集或所有程式功能表項目。
    3.
    按一下HP功能表項目，然後按一下HP LaserJet Professional M1130/M1210 MFP 系列功能表項目。
    4.
    按一下無線設定功能表項目。
    5.
    依照螢幕上的指示，將產品設定為在無線網路上列印。


連接產品

還原預設無線設定

    使用下列其中一個程序還原預設無線設定。

    附註：

    如果發生錯誤，解除安裝產品，然後重新執行安裝程式。提示輸入網路設定時，請提供設定值。如需有關解除安裝與安裝產品詳細資訊，請參閱完整的 「HP LaserJet Professional M1130/M1210 MFP 系列使用者指南」 。

    還原預設無線設定的慣用方法
    a.
    按下設定 [image] 按鈕開啟功能表。
    b.
    使用向右箭號 [image] 或向左箭號 [image] 按鈕以瀏覽至網路設定功能表。按下 OK 按鈕以選擇功能表。
    c.
    使用向右箭號 [image] 或向左箭號 [image] 按鈕以瀏覽至還原預設值。按下 OK 按鈕以選擇此項目並還原預設無線設定。
    還原預設無線設定的替代方法
    a.
    關閉產品電源。
    b.
    按住無線 [image] 按鈕與取消 [image] 按鈕，然後開啟產品電源。
    c.
    按住按鈕，直到所有指示燈同時閃爍，然後放開按鈕。


列印工作

列印工作
  • 使用 HP ePrint


列印工作

使用 HP ePrint

HP ePrint 是一個 Web 型列印服務套件，可讓支援的 HP 產品列印下列文件類型：

●
直接傳送至 HP 產品之電子郵件地址的電子郵件訊息及附件
●
來自選取行動裝置列印應用程式的文件

該節提供了有關以下主題的資訊：

  • 使用 HP 直接列印


列印工作

使用 HP 直接列印

    使用 HP 直接列印，從任何行動裝置（如智慧型手機、小型筆記型電腦或膝上型電腦）直接列印至產品。

    附註：

    不需要設定，但必須啟用 HP 直接列印。您的行動裝置必須安裝 HP 列印應用程式。

    1.
    要從產品控制面板啟用 HP 直接列印，請執行下列步驟：

    a.
    使用箭頭按鈕選擇網路設定功能表，然後按下 OK 按鈕。
    b.
    使用箭頭按鈕選擇無線功能表，然後按下 OK 按鈕。
    c.
    使用箭頭按鈕選擇無線直接，然後按下 OK 按鈕。

    2.
    對於進階組態選項，請執行下列步驟，在 HP 內嵌式 Web 伺服器 (EWS) 中啟用 HP Web Services：

    a.
    將產品連線至網路後，請列印組態頁並找出產品 IP 位址。
    b.
    在您的電腦上，開啟 Web 瀏覽器，然後在位址行中輸入產品 IP 位址。HP EWS 畫面將會出現。
    c.
    按一下網路標籤。
    d.
    在網路頁面上，按一下核取方塊，輸入網路名稱 (SSID)，然後按一下套用按鈕。行動裝置的 IP 位址會出現在網路頁面中。
    附註：

    要尋找網路名稱 (SSID)，請在網路頁面中按一下無線組態功能表。

    3.
    要從應用程式列印文件，請選取檔案，然後選取列印。
    附註：

    如果只將一個支援 HP 直接列印的產品連線到無線網路，則將列印文件。如果連線多個支援 HP 直接列印的產品，則將出現產品清單；您必須先選取產品再繼續下一個步驟。如果搜尋不到產品，系統將提示您搜尋 ePrint 或本機產品。


解決問題

解決問題
  • 解決連線問題


解決問題

解決連線問題

該節提供了有關以下主題的資訊：

  • 解決無線網路問題


解決問題

解決無線網路問題

    安裝程式在安裝期間無法偵測到產品。
    原因
    解決方案
    產品電源已關閉。
    確認產品電源是否已開啟並已就緒。如有需要，請重新啟動產品。
    產品離無線路由器或存取點太遠。
    將產品移近無線路由器或存取點。
    個人防火牆程式封鎖了通訊。
    暫時停用防火牆程式以安裝產品。產品安裝完成之後，即重新啟用防火牆程式。如果停用防火牆可讓您與產品通訊，您可能會想要為產品指派一個靜態 IP 位址，然後重新啟用防火牆。如需有關在 HP 環境中使用之防火牆的資訊，請參閱 www.hp.com/support/XP_firewall_information。
    產品並未與無線路由器或存取點通訊。
    ●
    確認無線 [image] 指示燈亮起。若沒有亮起，請按下無線 [image] 按鈕。
    ●
    將產品移近無線路由器或存取點，然後再試一次。
    ●
    還原預設無線設定。請參閱還原預設無線設定。
    如果錯誤仍然存在，請解除安裝產品，然後重新執行安裝程式。在出現網路設定的提示時，請提供設定，然後繼續安裝。

    產品無法連接至無線網路。
    原因
    解決方案
    產品無線設定和網路設定不符。
    您可能需要手動設定產品網路設定。請確認您已取得下列網路設定：
    ●
    通訊模式
    ●
    網路名稱 (SSID)
    ●
    頻道（僅限臨機操作網路）
    ●
    驗證類型
    請使用無線設定公用程式，將產品設定為在無線網路上列印。
    如果錯誤仍然存在，請解除安裝產品，然後重新執行安裝程式。在出現網路設定的提示時，請提供設定，然後繼續安裝。
    無線路由器或存取點是與媒體存取控制 (MAC) 過濾程式一同設定，而此過濾程式會拒絕產品存取網路。
    設定無線路由器或存取點，讓可接受的 MAC 位址清單包含產品硬體位址。如需說明，請參閱裝置擁有者手冊。

    無線網路連接有時會中斷。
    原因
    解決方案
    產品環境可能影響無線網路通訊。下列情況可能影響無線通訊：
    ●
    產品和無線路由器或存取點之間有混凝土或金屬框架牆。
    ●
    網路附近安裝了電視、電腦、微波爐、對講機、手機、充電器和 AC 電源變壓器。
    ●
    網路附近有廣播電台或高壓線。
    ●
    正在開啟或關閉網路附近的日光燈。
    將產品移到可以從無線路由器或存取點接收穩定訊號的位置。或是您可能需要移動無線路由器或存取點。


法規資訊

法規資訊
  • 一致性聲明（無線機型）
  • 無線產品的其他聲明


法規資訊

一致性聲明（無線機型）

    合格聲明書
    根據 ISO/IEC 17050-1 和 EN 17050-1
    製造廠商名稱：
    惠普科技
    Information Technology
    R&D (Shangai) Co., Ltd
    文件編號： BOISB-0901-05-rel.1.0
    製造廠商地址:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, China
    謹聲明本產品：
    產品名稱：
    HP LaserJet Professional M1217nfw MFP 系列
    法規型號2)
    BOISB-0901-05
    產品選項：
    全部
    配件 4)
    BOISB-0906-00 — (US-Fax Module LIU)
    BOISB-0906-01 — (Euro-Fax Module LIU)
    SDGOB-0892 —（無線模組）
    碳粉匣：
    CE285A、CC388A
    符合下列產品規格：
    安全性：
    IEC 60950-1:2001 / EN60950-1： 2001 +A11
    IEC 60825-1:1993 + A1 +A2 / EN 60825-1：1994 + A1 + A2（1 級雷射/LED 產品）
    IEC 62311:2007 / EN 62311:2008
    EMC:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-1998，GB17625.1-2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    電信：3)
    ES 203 021; FCC Title 47 CFR, Part 683)
    FCC Title 47 CFR, Part 15 Subpart C (Section 15.247) / IC: RSS-210
    能源使用：
    規章 (EC) 編號 1275/2008
    ENERGY STAR® 合格影像設備之典型用電量 (TEC) 測試程序
    補充資訊：
    本產品符合 EMC 指令 2004/108/EC、低電壓指令 2006/95/EC，以及 R&TTE 指令 1999/5/EC (Annex II & Anex IV) 與 EuP 指令 2005/32/EC 的要求，並依此具有 CE 標誌 [image] 。
    本裝置符合 FCC 規則第 15 部分的規定。操作必須符合下列兩個條件： (1) 本裝置不可造成有害的干擾，且 (2) 它必須能接受任何所收到的干擾，包括可能會造成不正常運作的干擾。
    1.
    本產品已經過惠普科技個人電腦系統的典型配備測試。
    2.
    為了管制之用，本產品已指定一個管制型號。請勿將此型號與產品名稱或產品編號混淆。
    3.
    除了以上所列項目，本產品已採用目標國家/地區適用的電信認證與標準。
    4.
    本產品使用類比傳真附件模組，其管制型號為： BOISB-0906-00 (US-LIU) 或 BOISB-0906-01 (EURO LIU)，以及 SDGOB – 0892（無線模組），符合本產品所售國家/地區的技術管理需求需要此管理型號。
    中國上海
    2010 年 3 月 1 日
    僅適用於管制主題：
    歐洲聯絡地址：
    當地惠普科技銷售與服務門市，或是 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen（傳真： +49-7031-14-3143）www.hp.com/go/certificates
    美國聯絡地址：
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (電話： 208-396-6000)


法規資訊

無線產品的其他聲明

該節提供了有關以下主題的資訊：

  • FCC 法規遵循聲明 - 美國
  • 澳洲聲明
  • 巴西 ANATEL 聲明
  • 加拿大聲明
  • 歐盟法規注意事項
  • 法國使用注意事項
  • 俄羅斯使用注意事項
  • 韓國聲明
  • 臺灣聲明
  • 適用於 ICTQC 類型核淮產品的 Vietnam Telecom 接線標誌


法規資訊

FCC 法規遵循聲明 - 美國

    Exposure to radio frequency radiation

    注意：

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    注意：

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


法規資訊

澳洲聲明

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


法規資訊

巴西 ANATEL 聲明

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


法規資訊

加拿大聲明

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


法規資訊

歐盟法規注意事項

    本產品的電信功能可於下列 EU 及 EFTA 國家/地區使用：

    澳洲、比利時、保加利亞、賽普勒斯、捷克共和國、丹麥、愛沙尼亞、芬蘭、法國、德國、希臘、匈牙利、冰島、愛爾蘭、義大利、拉脫維亞、列支敦士登、立陶宛、盧森堡、馬爾他、荷蘭、挪威、波蘭、葡萄牙、羅馬尼亞、斯洛伐克共和國、斯拉維尼亞、西班牙、瑞典、瑞士及英國。


法規資訊

法國使用注意事項

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


法規資訊

俄羅斯使用注意事項

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


法規資訊

韓國聲明

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


法規資訊

臺灣聲明

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


法規資訊

適用於 ICTQC 類型核淮產品的 Vietnam Telecom 接線標誌

    Vietnam Telecom 標誌

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


在 [說明檢視器] 中使用協助工具的快速鍵

在 [說明檢視器] 中使用協助工具的快速鍵

下列主題說明瀏覽此使用者指南的方法。

  • 使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換
  • [說明檢視器] 的快速鍵
  • 內容標籤的快速鍵
  • 索引標籤的快速鍵
  • [搜尋] 標籤的快速鍵
  • [我的最愛] 標籤的快速鍵

註

  • 也可以透過鍵盤存取快速鍵功能表指令。
  • 快速鍵也可以在輔助及快顯視窗中作業。
  • 每次您在 [瀏覽] 窗格中使用快速鍵時，就會失去 [主題] 窗格中的焦點。若要回到 [主題] 窗格，請按下 F6。
  • 如果您上次搜尋有使用搜尋標籤上的符合相似字詞核取方塊，那麼將會選取此核取方塊。

http://www.hp.com


使用 HTML 說明檢視程式

使用 HTML 說明檢視程式

以下主題提供有關瀏覽與使用本 HTML 說明使用指南的資訊。要獲得更多資訊，請按一下下列其中一個主題：

  • 獲得更多說明
  • 尋找說明主題
  • 建立我的最愛說明主題之清單
  • 複製說明主題
  • 列印目前說明主題
  • 使用工具列按鈕尋找主題
  • 使用快顯功能表指令

http://www.hp.com


使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換

您可以快速的在 [瀏覽] 與 [主題] 窗格之間切換，只要按鍵盤上的 F6。

http://www.hp.com


[說明檢視器] 的快速鍵

關閉 [說明檢視器]。 | Alt+F4
在 [說明檢視器] 與其他開啟視窗之間切換。 | Alt+Tab
顯示 [選項] 功能表。 | Alt+O
變更 Microsoft Internet Explorer 設定值。Internet 選項對話方塊含有協助設定的設定。若要更改這些設定值，請按一下一般標籤，然後再按一下協助工具。 | Alt+O，然後再按 I
隱藏或顯示 [瀏覽] 窗格。 | Alt+O，然後再按 T
列印主題 | Alt+O，然後再按 P.或者，在主題上按一下右鍵，接著按一下列印。
回到前一個主題。 | Alt+向左箭號，或 Alt+O，然後再按 B
向前移動到下一個主題（假設您先前才檢視過此主題）。 | Alt+向右箭號，或 Alt+O，然後再按 F
開啟或關閉搜尋反白顯示。 | Alt+O，然後再按 O
重新整理 [主題] 窗格中出現的主題（當您連結到網頁時特別有用）。 | F5，或 Alt+O，然後再按 R
回到首頁（作者可以指定說明系統的首頁）。 | Alt+O，然後再按 H
防止檢視器開啟頁面（如果您正連線到網頁，並且想要防止頁面下載時，此方法也很有用）。 | Alt+O，然後再按 S
跳到預定的主題或網頁。建立說明 (.chm) 檔的作者可以在 選項功能表上，新增兩個連結到重要的主題或網頁。當您選取了跳躍指令，您就會轉到這些主題或網頁的其中之一。 | Alt+O，然後再按 1 或 2
在 [瀏覽] 與 [主題] 窗格之間切換。 | F6
捲動主題。 | 向上箭號與向下箭號，或 上一頁與下一頁
捲動主題中的所有連結或 [瀏覽] 窗格標籤中的所有選項。 | TAB

http://www.hp.com


內容標籤的快速鍵

顯示 內容標籤。 | Alt+C
開啟與關閉活頁簿或資料夾。 | 加號 (+) 與減號 (-)，或向左箭號與向右箭號
選取主題。 | 向上箭號與向下箭號
顯示選取的主題。 | ENTER

http://www.hp.com


索引標籤的快速鍵

顯示索引標籤。 | Alt+N
鍵入要搜尋的關鍵字。 | Alt+W，然後鍵入此字
選取清單中的關鍵字。 | 向上箭號與向下箭號
顯示相關主題。 | Alt+D

http://www.hp.com


[搜尋] 標籤的快速鍵

顯示搜尋標籤。 | Alt+S
鍵入要搜尋的關鍵字。 | Alt+W，然後鍵入此字
開始搜尋。 | Alt+L
選取結果清單中的主題。 | Alt+T，然後向上箭號與向下箭號
顯示選取的主題。 | Alt+D
下列選項只有在全文搜尋啟用時才可使用。
搜尋前次搜尋結果清單中的關鍵字。 | Alt+U
搜尋與關鍵字相似的字詞。例如，要尋找關鍵字 "run" 的相似字，如 "running" 與 "runs"。 | Alt+M
只搜尋主題標題。 | Alt+R

http://www.hp.com


[我的最愛] 標籤的快速鍵

顯示我的最愛標籤。 | Alt+I
將目前顯示的主題新增至 [我的最愛] 清單。 | Alt+A
選取 [我的最愛] 清單中的主題。 | Alt+P，然後向上箭號與向下箭號
顯示選取的主題。 | Alt+D
從清單移除選取的主題。 | Alt+R

http://www.hp.com


獲得更多說明

以下是一些有關如何在使用 HTML 說明檢視程式時尋找更多資訊的提示：

  • 要連結至另一個主題、網頁、其他主題的清單或程式，請按一下帶底線的彩色字詞。
  • 要檢視包含相關資訊的主題，請按一下「相關主題」字詞（可能出現在主題的末端），然後按一下您所要主題的標題。
  • 要查看主題中包含的字詞或詞句是否在索引中，請選擇該字詞，然後按下 F1。
  • 如果您正在「主題」窗格中檢視來自 Web 的內容，您可以按一下工具列上的停止或重新整理，以中斷下載或重新整理網頁。
  • 如果經常使用某個特定的說明主題，您可以將其新增至我的最愛清單。
  • 以滑鼠右鍵按一下「目錄」標籤或「主題」窗格可獲得快顯功能表指令

http://www.hp.com


尋找說明主題

在瀏覽窗格中，按一下下列其中一個標籤：

  • 要瀏覽目錄，請按一下目錄標籤。目錄是可展開的重要主題之清單。
  • 要查看索引項目的清單，請按一下索引標籤，然後鍵入字詞或捲動該清單。在有多個項目時，系統通常會為主題編制索引。
  • 要找出說明檔案中可能包含的每個字詞或詞句，請按一下搜尋標籤，然後鍵入該字詞。
注意 按一下目錄項目、索引項目或搜尋結果項目均可顯示相應主題。

http://www.hp.com


建立我的最愛說明主題之清單

  1. 找出您要的說明主題以製作我的最愛主題。
  2. 按一下我的最愛標籤，然後按一下新增。
註
  • 要返回某個我的最愛主題，請按一下我的最愛標籤，選擇該主題，然後按一下顯示。
  • 如果您要重新命名某個主題，請選擇該主題，然後在目前主題方塊中鍵入新名稱。
  • 要移除某個我的最愛主題，請選擇該主題，然後按一下移除。

http://www.hp.com


複製說明主題

  1. 在「主題」窗格中，以滑鼠右鍵按一下您要複製的主題，然後按一下全選。
  2. 再次按一下滑鼠右鍵，然後按一下複製。這會將該主題複製到剪貼簿。
  3. 開啟您要將主題複製到其中的文件。
  4. 將游標定位於您要資訊出現的位置。
  5. 在編輯功能表中，按一下貼上。
注意 如果您僅要複製主題的一部份，請選擇您要複製的文字，按一下滑鼠右鍵，然後按一下複製。

http://www.hp.com


列印目前說明主題

以滑鼠右鍵按一下主題，然後按一下列印。

注意 如果您從目錄標籤列印（以滑鼠右鍵按一下項目，然後按一下列印），您將看到僅列印目前主題或列印目前主題與所有子主題的選項。

http://www.hp.com


使用工具列按鈕尋找主題

說明檢視程式的工具列中有五個瀏覽按鈕。您可以按一下這些按鈕以尋找說明主題：

  • 上一頁 － 顯示您檢視過的上一個主題。
  • 下一頁 － 顯示之前顯示過的主題順序中的下一個主題。
  • 下一個 － 顯示目錄中列出的下一個主題。
  • 上一個 － 顯示目錄中列出的上一個主題。
  • 首頁 － 顯示您正在檢視說明檔案的首頁主題。
  • 重新整理 － 更新主題窗格中目前顯示的 Web 內容。
  • 停止 － 停止下載檔案資訊。按一下此按鈕可停止下載網頁。
注意 說明檢視程式中的工具列可能並未包含所有這些瀏覽按鈕。

http://www.hp.com


使用快顯功能表指令

快顯功能表中有數個指令，您可以使用它們來顯示與自訂資訊。

指令
說明
在目錄中按一下滑鼠右鍵，然後按一下全部開啟。
開啟目錄中的所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
在目錄中按一下滑鼠右鍵，然後按一下全部關閉。
關閉所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
按一下滑鼠右鍵，然後按一下列印。
列印主題。

注意 您可以透過鍵盤存取以上指令。您可以按一下 SHIFT+F10 以顯示快顯功能表，然後按一下適當的快速鍵。或者，您可以啟用滑鼠鍵。即使用滑鼠鍵組合顯示快顯功能表，然後按一下適當的快速鍵。

http://www.hp.com