HP Photosmart Yazılımı Yardımı içeriği
Köşe | Köşe

Resim — Yardım'dan en iyi şekilde yararlanma

Yardım'dan en iyi şekilde yararlanın

Bir yardım konusuna hızlı şekilde erişmek istiyor musunuz? HP Photosmart Yazılımı Yardımınızdan en iyi biçimde yararlanmak için bu bölümdeki konulara bakın.

Resim - Adım Adım yönergeler

Adım adım yönergelere ulaşma

Bir işi nasıl yapacağınızı mı öğrenmek istiyorsunuz? Bu pencerenin sol bölmesindeki İçindekiler sekmesini tıklatın ve ardından yapmak istediğinize ilişkin konuyu çift tıklatın. HP Photosmart Yazılımını HP aygıtlarıyla birlikte daha kullanma hakkında daha fazla bilgi için bu konuya bakın.

Resim - Sorun giderme ve destek

Sorun giderme ve destek

Beklediğiniz şekilde çalışmayan bir şey mi var? HP Güncelleştirme öğelerini kontrol etmek istiyor musunuz? Donanım ve yazılım sorunlarıyla ilgili yardım almak için bu bölümdeki konulara bakın.


Adım adım yönergelere ulaşma

Ekran Yardımı HP Photosmart Yazılımını kullanarak belli işleri nasıl yerine getireceğiniz hakkında ayrıntılı açıklamalar içerir. Aygıtınıza ve kurulumuna bağlı olarak aşağıdaki yazılım programlarının biri veya daha fazlası bilgisayarınıza yüklenmiş olabilir.

Resim - HP Çözüm Merkezi düğmesi

HP Çözüm Merkezi

HP Çözüm Merkezi aygıt durumu, ayarları, malzeme siparişi ve yardım dahil olmak üzere HP aygıtınızın ve yazılımınızın birçok özelliğine kolay erişebilmenizi sağlar. HP Çözüm Merkezi hakkında daha fazla bilgi için bu bağlantıyı tıklatın.

Resim - HP Çözüm Merkezi'ndeki HP Tarama düğmesi

HP Tarama

Fotoğrafları, belgeleri, slaytları ve negatifleri taramak için kullandığınız HP Tarama yazılımı hakkında yardım için bu bağlantıyı tıklatın.

Resim - HP Çözüm Merkezi'ndeki HP Kopyala düğmesi

HP Kopyalama

HP aygıtınız ile kopya oluşturmak için kullandığınız HP Kopyalama yazılımı hakkında yardım için bu bağlantıyı tıklatın.

Resim - HP Çözüm Merkezi'ndeki HP Faks düğmesi

HP Faks

Eğer All-in-One aygıtınız destekliyorsa, faks gönderebilir ve alabilirsiniz. HP Faks yazılımını kullanmak üzerine yönergelere adım adım ulaşmak istiyorsanız, bu linki tıklatın.


Internet'ten yazılım ve ekran yardım güncelleştirmeleri alma

HP Photosmart Yazılımı, yazılım ve ekrandaki Yardım güncelleştirmelerini Web'den otomatik olarak indiren HP Güncelleştirme ile birlikte verilmiş olabilir. Yazılım ve ekrandaki Yardım dosyalarının son sürümlerine erişmek için HP Güncelleştirme öğesini kullanın.

Not En son HP Photosmart yazılımını ve ekrandaki Yardım güncelleştirmelerini indirmeye başlamadan önce etkin Internet bağlantınız olduğundan emin olun.

Güncellemeleri kontrol edin.

HP Güncelleştirme öğesini belirli bir zamanda veya belirli aralıklarda çalışması için ayarlayabilirsiniz. HP Güncelleştirme, HP Web sitesini denetler ve kullanılabilir güncelleştirmelerin bir listesini görüntüler. Güncelleştirmelerin tümünü veya bazılarını yükleyebilir veya hiçbirini yüklememeyi tercih edebilirsiniz.

Bu bölüm aşağıdaki konuları içerir:

• HP Güncelleştirme seçeneklerini ayarlama
• HP Güncelleştirme öğesini çalıştırma


HP Güncelleştirme seçeneklerini ayarlama

HP Güncelleştirme varsayılan olarak her 30 günde bir çalışmaya ayarlanmıştır. Yüklü HP aygıtlarınızın kullanılabilir güncelleştirmeleri için otomatik olarak HP Web sitesini denetler. Herhangi bir güncelleştirme bulunursa, size bir uyarı gönderilecek ve bilgisayarınızdaki yazılımı güncelleştirmeniz önerilecektir.

HP Güncelleştirme seçeneklerini ayarlamak için
1 Windows görev çubuğunda Başlat'ı tıklatın, Programlar ya da Tüm Programlar'ın ve HP'nin üstüne gidin ve ardından HP Güncelleştirme öğesini tıklatın.
2 HP Güncelleştirme iletişim kutusu görüntülendiğinde Ayarlar'ı tıklatın.
3 HP Güncelleştirme ayarları iletişim kutusu görüntülendiğinde aşağıdaki seçimleri yapın:
• HP Güncelleştirme öğesinin otomatik olarak çalışmasını istiyorsanız Her seçeneğini belirleyip çalışmasını istediğiniz gün aralığını belirtin.

HP Güncelleştirme güncelleştirmeleri aramadan önce uyarı yapılıp yapılmamasını belirleyen seçenekleri de seçebilirsiniz.

• HP Güncelleştirme öğesinin otomatik çalışmasını istemiyorsanız Hiçbir Zaman öğesini seçin. İleride HP Güncelleştirme öğesini elle istediğiniz zaman çalıştırabilirsiniz. Daha fazla bilgi için bkz. HP Güncelleştirme öğesini çalıştırma.
4 OK'i tıklatın.


HP Güncelleştirme öğesini çalıştırma

HP Güncelleştirme otomatik olarak çalışmak üzere ayarlanmadıysa (HP Güncelleştirme ayarları iletişim kutusundan Hiçbir Zaman seçilerek), istediğiniz zaman el ile çalıştırabilirsiniz.

1 Windows görev çubuğunda Başlat'ı tıklatın, Programlar ya da Tüm Programlar'ın ve HP'nin üstüne gidin ve ardından HP Güncelleştirme öğesini tıklatın.
2 HP Güncelleştirme iletişim kutusu görüntülendiğinde İleri'yi tıklatın.
3 İlgili onay kutularını seçerek yüklemek istediğiniz güncelleştirmeleri seçin.
4 İleri'yi tıklatın.

HP Güncelleştirme iletişim kutusu indirmenin ilerlemesini gösterir ve tamamlandığında size bildirir. Bilgisayarınızda indirdiklerinizle ilgili ayrıntıların yer aldığı bir günlük dosyası tutulur.


Yardım'dan en iyi şekilde yararlanın

Bu bölüm aşağıdaki konuları içerir:

• Biçimlendirmeyi veya stilleri değiştirme
• Klavye kısayollarını kullanma


Ekrandaki Yardım'a erişme

Bu bölüm, ihtiyacınız olan belli bir bilgiyi bulmak için Yardım sistemindeki gezinme, arama ve dizin özelliklerini nasıl kullanacağınızı anlatır.

Ekrandaki Yardım'a erişmek için
1 HP Çözüm Merkezi içinde HP aygıtının sekmesini tıklatın.
2 Yardım ve Destek ve ardından Ekran Kılavuzu'na tıklatın.

Aşağıdaki şema Yardımda yolunuzu bulabilmeniz için özellikleri vurgulamaktadır.

Grafik - Windows ekran Yardımı

1 | İçindekiler, Dizin ve Arama sekmeleri
2 | Görüntüleme alanı
3 | Yardım araç çubuğu


İçindekiler, Dizin ve Arama sekmeleri

İçindekiler, Dizin ve Arama sekmeleri ekran Yardımı içindeki herhangi bir konuyu bulmanızı sağlar.

• İçindekiler

İçindekiler sekmesi, bir kitaptaki içindekiler tablosuna benzer biçimde, Yardımdaki konuları yukarıdan aşağıya doğru verir. Bu, fotoğrafların bastırılması gibi tek bir özellik hakkında verilen tüm bilgileri bulmak için kullanışlı bir yoldur.

Grafik - Windows ekran Yardımındaki İçindekiler sekmesi

Alt başlıkları içeren bölümler listede bir kitap simgesiyle belirtilir. Bir kitaptaki alt başlıkların bir listesini görmek için kitap simgesinin yanındaki + işaretini tıklatın. (Bölüm açıldığında + işareti - işaretine dönüşür.) Bir başlıktaki bilgileri görüntülemek için İçindekiler sekmesindeki kitap adını veya başlık adını tıklatın. Seçilen konu sağdaki görüntüleme alanında gözükür.

• Dizin

Dizin sekmesi ekran Yardımı içindeki konularla ilgili dizin girişlerinin alfabetik sıralamasını verir.

Grafik - Windows ekran Yardımındaki İçindekiler sekmesi

Farklı girişleri görüntülemek için listenin sağ yanındaki kayma çubuklarını kullanabilir veya listenin üstündeki metin kutusuna anahtar sözcüğü yazarak başlayabilirsiniz. Siz yazarken, dizin girişleri listesi yazdığınız harflerle başlayan girişlere doğru otomatik olarak genişler.

Bulmaya çalıştığınız bilgiyle ilgili bir dizin girişi gördüğünüzde dizin girişini çift tıklatın.

– Yardımda o dizin girişiyle ilişkili yalnızca bir tek başlık varsa, bu başlık sağdaki görüntüleme alanında görünür.
– Uyan birçok başlık bulunuyorsa, Başlıklar Bulundu iletişim kutusu görünür. İletişim kutusunda sıralanan konulardan birini, görüntüleme alanında görmek için çift tıklatın.
• Ara

Ara sekmesi, "kenar boşluksuz yazdırma" gibi belli sözcükleri tüm Yardım sistemi içinde aramanızı sağlar.

İpucu Girdiğiniz sözcüklerden biri çok genelse ("kenar boşluksuz yazdırma"daki "yazdırma" gibi) aradığınız sözcüklerin başına ve sonuna tırnak işareti koymak isteyebilirsiniz. Bu aramanızı sınırlayacak, böylece sonuçlar gereksindiğiniz bilgiyle daha ilişkili olacaktır. Arama, "kenar boşluksuz" veya "yazdırma" sözcüğünü içeren tüm başlıkları getirmek yerine yalnızca "kenar boşluksuz yazdırma" sözcük grubunu içeren başlıkları getirecektir.

Grafik - Windows ekran Yardımındaki Ara sekmesi

Arama ölçütlerinizi girdikten sonra girdiğiniz tüm sözcükleri veya sözcük gruplarını içeren Yardım başlıklarını görüntülemek için Başlıkları Listele düğmesini tıklatın. Sonuçlar üç sütunlu bir tabloda sıralanacaktır. Her satır konunun Başlık'ını, konunun Yardımda içerildiği Yer'i ve arama ölçütlerinizle ilişkili olarak atandığı Sıra'yı içerir.

Sonuçlar, varsayılan olarak, Sıra'ya göre sıralanır, böylece arama ölçütlerinizi en fazla içerenler listenin en üstünde olur. Sonuçları, o sütunun tablo üst başlığına tıklatarak konunun Başlık veya Yer'ine göre de sıralayabilirsiniz. Bir başlığın içindekileri görüntülemek için sonuçlar tablosundaki o başlığı çift tıklatın. Seçilen konu sağdaki görüntüleme alanında gözükür.


Görüntüleme alanı

Yardım penceresinin sağındaki görüntüleme alanı soldaki sekmelerin birinden seçtiğiniz Yardım konusunu görüntüler. Yardım konuları açıklayıcı metinleri, adım adım yönergeleri ve uygunsa, çizimleri içerir.

• Konular genellikle Yardım sisteminde, ek bilgiler bulabileceğiniz diğer başlıklara bağlantılar içerir. Bazen bir bağlantı görüntüleme alanındaki yeni bir başlığı otomatik olarak açar. Diğer durumlarda uygulanabileceği birden fazla başlık olabilir. Böyleyse, Başlıklar Bulundu iletişim kutusu açılacaktır. İletişim kutusunda sıralanan konulardan birini, görüntüleme alanında görmek için çift tıklatın.
• Bazı konular sayfada hemen görünmeyen ayrıntılı yönergeler veya ek bilgiler içerir. Sayfanın sağ üst yanında Tümünü Göster veya Tümünü Gizle sözcüklerini arayın. Bu sözcükler görünüyorsa, sayfada gizlenmiş olan ek bilgiler var demektir. Gizlenmiş bilgiler bir okla lacivert metin olarak gösterilir. Gizlenmiş bilgileri lacivert metni tıklatarak görüntüleyebilirsiniz.
• Bazı konular, belli bir özelliği nasıl kullanacağınızı gösteren canlandırma videoları içerir. Bu canlandırmalar, "Nasıl yapılacağını göster" sözcüklerinin izlediği bir video kamera simgesiyle tanımlanır. Nasıl yapılacağını göster bağlantı metnini tıkladığınızda canlandırma yeni bir pencerede oynatılır.


Yardım araç çubuğu

Aşağıda gösterilen Yardım araç çubuğu Yardım içindeki konular arasında dolaşmanızı sağlayan düğmeler içerir. Görüntülemiş olduğunuz konular arasında ileri veya geri gidebilir veya ekran Yardımı'ndaki ana sayfaya geri dönmek için Ana Sayfa düğmesini tıklatabilirsiniz.

Grafik - Windows ekran Yardımındaki Yardım araç çubuğu

1 | Göster/Gizle
2 | Geri
3 | İleri
4 | Ana Sayfa
5 | Yazdır
6 | Seçenekler

Yardım araç çubuğu bilgisayar ekranınızda görünen ekran Yardımı biçimini değiştirmek için düğmeler de içerir. Örneğin, sağdaki görüntüleme alanında yardım konularını görüntülemek için daha fazla yere gereksiniyorsanız, Gizle düğmesini tıklatarak İçindekiler, Dizin ve Ara sekmelerini gizleyebilirsiniz.

Son olarak, Yazdır düğmesi bilgisayar ekranında görüntülemekte olduğunuz sayfayı yazdırmanızı sağlar. Yazdır düğmesini tıklattığınızda İçindekiler sekmesi gözüküyorsa, Konuları Yazdır iletişim kutusu açılır. Yalnızca görüntüleme alanında görüntülemekte olduğunuz konuyu yazdırmayı seçebilir veya görüntülemekte olduğunuz konuyla ilişkili alt konularla birlikte yazdırabilirsiniz. Dizin veya Ara sekmesi Yardım penceresinin sağında gözüküyorsa bu özellik kullanılamaz.


Biçimlendirmeyi veya stilleri değiştirme

Erişilebilirlik İnternet seçeneklerini kullanarak Yardım penceresinde kullanılan biçimlendirmeyi veya pencerenin biçimini değiştirebilirsiniz. HP'nin ürüne erişilebilirlik taahhüdü hakkında daha fazla bilgi için www.hp.com/accessibility adresini ziyaret edin.

1 HP Photosmart Yazılım programında Yardım düğmesini tıklatın.
2 Seçenekler menüsünde, Internet Seçenekleri'ni seçin ve Erişilebilirlik'i tıklatın.
3 Erişilebilirlik iletişim kutusunda, istediğiniz seçenekleri seçin ve sonra OK'i tıklatın.
Not Bu değişiklikler gezinme bölmesine veya Yardım penceresi araç çubuğuna uygulanmaz. Ancak, erişilebilirlik ayarlarında yapılan değişiklikler, Microsoft Internet Explorer'ı kullanarak görüntülediğiniz ekran Yardımı konularında ve web sitelerinde kullanılan yazı tiplerini ve renkleri etkilemez.


Klavye kısayollarını kullanma

Ekran Yardımı konuları seçmenizi ve açmanızı veya Index veya Ara özelliklerini kullanarak konuları aramanızı sağlayan Microsoft Yardım penceresinde görüntülenir.

Bu bölüm aşağıdaki konuları içerir:

• Erişilebilirlik kısayol tuşları
• Kısayol menü komutları


Erişilebilirlik kısayol tuşları

Aşağıdaki klavye kısayolları Yardım penceresinde gezinmek için kullanılabilir.

Erişilebilirlik özellikleri ve hizmetleriyle ilgili daha fazla bilgi için Microsoft Erişilebilirlik ve Engelliler Web sitesini ziyaret edin:

www.microsoft.com/enable/.

Not HP'nin ürüne erişilebilirlik taahhüdü hakkında daha fazla bilgi için www.hp.com/accessibility adresini ziyaret edin.
Yardım penceresi kısayol tuşları
Yapılacak İşlem | Kullanılacak Tuşlar
Yardım penceresini kapatın. | Alt+F4
Yardım penceresi ve diğer açık pencereler arasında geçiş yapın. | Alt+Tab
Seçenekler menüsünü açma. | Alt+O
Internet Explorer ayarlarını değiştirme. Internet Seçenekleri iletişim kutusu erişilebilirlik ayarlarını içerir. Bu ayarları değiştirmek için Genel sekmesini tıklatın, ardından Erişilebilirlik'i tıklatın. | Alt+O ve daha sonra I'ya basın
Gezinme bölmesini gizleme ya da gösterme. | Alt+O ve daha sonra T'ye basın
Bir konuyu yazdırma | Alt+O ve daha sonra P'ye basın
Bir önceki konuya geri gitme | Alt+O ve ardından B'ye basın
Bir sonraki konuya ilerleme (önceden bakmış olmanız koşuluyla). | Alt+O ve ardından F'ye basın
Arama vurgulamasını açmak ya da kapatma. | Alt+O ve daha sonra O'ya basın
Konu bölmesinde görüntülenen konuyu yenileme (bu işlem, bir Web sayfası bağlantısına gittiğiniz durumlarda yararlıdır). | F5 ya da Alt+O ve daha sonra R'ye basın
Ana sayfaya geri dönme. | Alt+O ve daha sonra H'ye basın
Görüntüleyicinin bir sayfayı açmasını durdurma (bu işlem Web bağlantısına geçiyorsanız ve sayfanın yüklenmesini durdurmak istiyorsanız kullanışlı olur). | Alt+O ve daha sonra S'ye basın
Gezinme bölmesiyle konu bölmesi arasında geçiş yapma. | F6
Konu içinde metni kaydırma. | Yukarı Ok ve Aşağı Ok ya da Page Up ve Page Down
Konudaki tüm bağlantılar ya da gezinme bölmesi sekmesindeki tüm seçenekler arasında geçiş yapma. | Sekme
içindekiler sekmesi kısayol tuşları
Yapılacak İşlem | Kullanılacak Tuşlar
İçindekiler sekmesini görüntüleme. | Alt+C
Kitabı ya da klasörü açma ya da kapatma. | Artı İşareti ve Eksi İşareti ya da Sola Ok ve Sağa Ok
Konu seçme. | Aşağı Ok ve Yukarı Ok
Seçilen konuyu görüntüleme. | Enter
Dizin sekmesi kısayol tuşları
Yapılacak İşlem | Kullanılacak Tuşlar
Dizin sekmesini görüntüleme. | Alt+N
Bir arama gerçekleştirmek için bir anahtar sözcük yazın. | Alt+W ve daha sonra sözcüğü yazın
Listeden anahtar sözcük seçme. | YUKARI Ok ve AŞAĞI Ok
İlgili konuları görüntüleme. | Alt+T
Arama sekmesi kısayol tuşları
Yapılacak İşlem | Kullanılacak Tuşlar
Ara sekmesini görüntüleme. | Alt+S
Bir arama gerçekleştirmek için bir anahtar sözcük yazın. | Alt+W ve daha sonra sözcüğü yazın
Aramayı başlatma | Alt+L
Sonuçlar listesinden konu seçme. | Alt+T ve daha sonra Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntüleme. | Alt+T
Bir önceki aramanın sonuçlar listesinde bir anahtar sözcüğü aratma. | Alt+U
Anahtar sözcüğe benzer sözcükleri arama. Örneğin, "koş" anahtar sözcüğü için "koşmak", "koşu" gibi sözcükleri bulma. | Alt+M
Yalnızca konu başlıkları içinde arama. | Alt+R


Kısayol menü komutları

Bilgileri görüntülemek ve özelleştirmek için kısayol menüsünde birçok komut kullanabilirsiniz.

Komut | Açıklama
İçindekiler tablosunu sağ tıklatın ve Tümünü Aç'ı tıklatın. | İçindekiler tablosundaki tüm kitapları ve klasörleri açar. Bu komut yalnızca İçindekiler sekmesi görüntüleniyorsa kullanılabilir.
İçindekiler tablosunu sağ tıklatın ve Tümünü Kapat'ı tıklatın. | Tüm kitapları ya da klasörleri kapatır. Bu komut yalnızca İçindekiler sekmesi görüntüleniyorsa kullanılabilir.
Sağ tıklatın, ardından Yazdır'ı tıklatın. | Konuyu veya başlığı ve tüm alt konuları yazdırır.
Bu komutları klavyeyi kullanarak gerçekleştirmek için
Kısayol menüsünü görüntülemek için Üst Krkt+F10'a basabilir ve daha sonra ilgili kısayol tuşlarını tıklatabilirsiniz.
Fare tuşlarını kullanarak kısayol menüsünü görüntülemek için
1 Erişilebilirlik Özellikleri iletişim kutusunu açarak Fare tuşlarını etkinleştirin.
a Windows Başlat menüsünde, Ayarlar'a gidin, Denetim Masası'nı tıklatın ve sonra Erişilebilirlik Seçenekleri'ni çift tıklatın.
b Fare sekmesini tıklatın ve Fare tuşlarını kullan onay kutusunu seçin.
2 Kısayol menüsünü görüntülemek için bir Fare tuşu birleşimini kullanın ve sonra ilgili kısayol tuşunu tıklatın.