Tarama sorun giderme
Köşe | Köşe

Bu bölümde, taranmış görüntünüzün kalitesiyle veya taranmış metinle ilgili sorunların nasıl giderileceğiyle ilgili bilgiler bulunur. Ayrıca, yavaş tarama veya yazdırma gibi diğer temel tarama sorunları hakkında da bilgiler içerir.

Bu bölüm aşağıdaki konuları içerir:

• Taranmış görüntüde kalite sorunları
• Taranmış metin sorunları
• Diğer tarama sorunları

Belirli bir HP tarama aygıtıyla ilgili sorun giderme yardımı için aygıtınızla birlikte verilen yönergelere başvurun.


Taranmış görüntüde kalite sorunları

Görüntüleri tarama hakkında daha fazla bilgi için HP tarama aygıtınızla ilgili belgelere bakın.

Aşağıdakilerden birini seçin:

• Görüntü çok açık ya da çok koyu
• Görüntü net değil
• Görüntüdeki renkler, orijinalinden farklı
• Görüntü düz değil
• Görüntü çentikli ya da bulanık
• Görüntü çok büyük ya da çok küçük
• Görüntü, diğer programlarda çok büyük çıkıyor
• Görüntü bit derinliği desteklenmez
• Çözünürlüğünün arttırılması, kaliteyi arttırmadı


Görüntü çok açık ya da çok koyu

Neden

Orijinal görüntü çok açık ya da koyu olabilir ya da renkli kağıt üzerine yazdırılmış olabilir.

Çözüm
• Aydınlık, gölgeli ve orta ton ayarlarını yapın. Daha fazla bilgi için bkz. Açıklaştırma veya koyulaştırma.
• Renkli kağıt kullanıyorsanız çıktı türünü Siyah Beyaz olarak ayarlayın ve sonra Renk kanalını bırak ayarını arka planla en iyi giden renk ayarına değiştirin. Daha fazla bilgi için bkz. Renk kaldırma.


Görüntü net değil

Neden

Tarama önizlemesini yapmadan önce poz, netlik veya diğer ayarların yapılması gerekebilir.

Çözüm

HP Tarama önizleme penceresindeki görüntü ayarı araçlarını kullanın. Daha fazla bilgi için bkz. Taranan geçerli görüntüleri ayarlama.

Neden

Orijinal, geri dönüştürülmüş kahverengi kağıt dahil olmak üzere renkli kağıda yazdırılmışsa, görüntü ya da metin net olmayabilir. Magazin resimleri ve posta kartları görüntünün temizlenmesinden yarar sağlayabilir.

Çözüm
• Görüntü Temizle ayarını kullanın. Daha fazla bilgi için bkz. Resim düzeltme.
• Çıktı türünü Siyah Beyaz olarak ayarlayın ve sonra Renk kanalını bırak ayarını arka planla en iyi giden renk ayarına değiştirin. Daha fazla bilgi için bkz. Renk kaldırma.


Görüntüdeki renkler, orijinalinden farklı

Neden

Tarama aygıtları, monitörler, yazıcılar ve farklı işletim sistemleri renkleri farklı olarak yorumlar.

Çözüm

Renközü ve doygunluk ayarlarını yapın. Daha fazla bilgi için bkz. Renk ayarlama.

Neden

Taranan slaytlarda sorun yaşıyorsanız, renk en iyileştirme yanlış slayt türüne ayarlanmış olabilir. Farklı slayt türleri için farklı renk işlemleri gerekir.

Çözüm

Görüntünün slayt türü için en iyi olan renk en iyileştirmesini seçin. Daha fazla bilgi için bkz. Renk ayarlama.


Görüntü düz değil

Neden

Öğe, tarayıcı kapağını kapatırken kaymış olabilir.

Çözüm
• Taranan görüntüleri otomatik olarak düzelt Daha fazla bilgi için bkz. Tarama Tercihleri iletişim kutusu.
• Tarayıcı camının üzerindeki orijinali düzeltin ve yeniden deneyin. Besleyici kullanıyorsanız, kağıdın düzgün beslenmesini sağlamak için kağıt kılavuzlarını ayarlayın.


Görüntü çentikli ya da bulanık

Neden

HP Tarama yazılımındaki çıktı türü, doğru ayarlanmamış olabilir.

Çözüm
• Tarama işlemi sırasında taradığınıza en uygun çıktı türünü seçin. Daha fazla bilgi için bkz. Çıktı türünü anlama.
• Görüntüyü HP Tarama önizleme penceresinden netleştirin. Daha fazla bilgi için bkz. Resim düzeltme veya Belge düzeltme.
Neden

Görüntü dosyasını başka bir yazılım programına alıp yeniden boyutlandırdıysanız, sorun bundan kaynaklanmış olabilir.

Çözüm
• Taranan görüntüyü başka bir programda kullanmadan önce yeniden boyutlandırın. Daha fazla bilgi için bkz. Çıktıyı yeniden boyutlandırma.
Not Orijinal görüntü bulanıksa ve onu büyültürseniz, bulanıklık görülebilir hale gelir.
• Taranan görüntünün çözünürlüğünü düşürün. Daha fazla bilgi için bkz. Çıktı çözünürlüğünü ayarlama.


Görüntü çok büyük ya da çok küçük

Neden

Orijinalinden farklı boyutta bir taranan görüntü oluşturmak için çıktı boyutu yerine çıktı çözünürlüğünü değiştirdiniz. Örneğin, cüzdan boyutundaki bir orijinali 10 x 15 cm (4 x 6 inç) standart baskı boyutuna.

Çözüm

Çıktıyı Yeniden Boyutlandır aracını kullanın. Daha fazla bilgi için bkz. Çıktıyı yeniden boyutlandırma.


Görüntü, diğer programlarda çok büyük çıkıyor

Neden

Görüntü yazılım programının bellek sınırlamalarını aştı.

Çözüm

Görüntüyü daha düşük bir çözünürlükte tarayın. Programın kabul ettiği bir çözünürlükte tarama yaptığınızda, görüntüyü doğru boyutta gösterir ya da yazdırır.

Daha fazla bilgi için bkz. Çözünürlüğü anlama.


Görüntü bit derinliği desteklenmez

Neden

16 bit veya 48 bit/piksel gibi belirli bit derinlikleri, görüntüyü açmak istediğiniz yazılım programı tarafından desteklenmiyor olabilir.

Çözüm

Tarama kısayolu için Daha yüksek bit derinlikleriyle tara onay kutusunu temizleyin ve sonra görüntüyü yeniden taramayı deneyin. Daha fazla bilgi için bkz. Gelişmiş resim ayarları, Gelişmiş TMA ayarları veya TWAIN Tarama Ayarları iletişim kutusu.

Neden

Yazılım programı görüntünün kaydedildiği dosya biçimini desteklemiyor olabilir. Örneğin, TIFF ve PNG dosya biçimleri 16 bit gri tonlamalı ve 48 bit renkliyi destekler fakat bazı programlar bu dosya türlerini alamaz.

Çözüm

Hangi grafik dosyası türlerinin desteklendiğini öğrenmek için yazılım programınızın belgelerine bakın. Gerekirse, görüntüyü yeniden tarayın ve JPEG gibi farklı bir biçimde kaydedin. Daha fazla bilgi için bkz. Dosya türlerini anlama.


Çözünürlüğünün arttırılması, kaliteyi arttırmadı

Neden

Tarama çözünürlüğünün daha yüksek bir değere getirilmesi, her zaman kaliteyi arttırmaz. Daha fazla bilgi için bkz. Çözünürlüğü anlama.

Not Çözünürlüğün arttırılması dosya boyutunu önemli oranda arttırır. Daha çok bilgi için bkz. Tarama aşırı yavaş.
Çözüm

Taranan görüntünün çözünürlüğünü düşürün. Daha fazla bilgi için bkz. Çıktı çözünürlüğünü ayarlama.

Neden

Görüntüyü başka bir yazılım programında kullanırsanız, bu program, HP Tarama yazılımında ayarladığınız çözünürlüğü desteklemeyebilir.

Çözüm

Taranan görüntünün çözünürlüğünü düşürün. Daha fazla bilgi için bkz. Çıktı çözünürlüğünü ayarlama.


Taranmış metin sorunları

Metin tarama hakkında daha fazla bilgi için HP tarama aygıtınızın belgelerine veya bkz. Tarama hedeflerini anlama.

Aşağıdakilerden birini seçin:

• Taranmış metin düzenlenemiyor veya yalnızca belirli programlarda düzenlenebiliyor
• OCR metninde yanlış karakterler görünüyor
• Taranmış metin orijinalindeki biçimini ve yazı tipi boyutunu korumadı


Taranmış metin düzenlenemiyor veya yalnızca belirli programlarda düzenlenebiliyor

Neden

Bazı programlar yalnızca görüntü biçimlerini kabul eder ancak düzenlenebilir metinleri kabul etmez.

Çözüm

Belgeyi yeniden tarayın ve düzenlenebilir metin sonucu veren sözcük işlem programı gibi bir hedef seçin.

Metin hala düzenlenemiyorsa, metni bir görüntü olarak kullanın ya da yeniden yazın.


OCR metninde yanlış karakterler görünüyor

Neden

Optik karakter tanımanın (OCR) doğruluğu şunlara bağlıdır:

• Orijinal belgenin çözünürlüğü iyi kalitede olmalıdır.
• Orijinali taramak için kullanılan tarama programı ayarları doğru olmalıdır.
• OCR için seçilen dil, belgede kullanılan dille aynı olmalıdır.
Çözüm

Tarama kısayolu ayarlarını doğrulayın:

• Tarama Kısayolları sekmesinde Tarama Türü ayarı Belge olmalıdır.
• Belge/OCR Ayarları sekmesinde OCR Dili değerinin metinde kullanılan dil olması gerekir.
İpucu Orijinalin kalitesi düşükse, HP Tarama yazılımı OCR dönüşümünü tamamlamadan önce HP Tarama önizleme penceresinde netleştirme gibi bazı ayarlamalar yapabilirsiniz.


Taranmış metin orijinalindeki biçimini ve yazı tipi boyutunu korumadı

Neden

Sözcük işlem programları taranan metnin orijinal biçimini her zaman kabul etmeyebilir.

Çözüm

Metni sözcük işlem programında yeniden biçimlendirin.


Diğer tarama sorunları

Tarama hakkında daha fazla bilgi için HP tarama aygıtınızla ilgili belgelere bakın.

Aşağıdakilerden birini seçin:

• HP görüntüleme aygıtı ve bağlantı hataları
• Tarama aşırı yavaş
• Yüksek çözünürlük ayarları kullanıldığında tarama yapılamıyor
• Taranmış görüntü, başka bir programda açılamıyor
• Görüntü, TWAIN uyumlu bir programa döndürülemiyor
• Görüntüler bilgisayarda değil
• Tarama sırasında resim kenarları kesiliyor
• Taradığım fotoğrafı bulamıyorum
• Yazdırılan tarama, ekrandaki taramaya benzemiyor
• Taranmış görüntüyü yazdırmak aşırı yavaş
• Taranmış görüntü istenen programa gönderilemiyor


HP görüntüleme aygıtı ve bağlantı hataları

Neden

HP görüntüleme aygıtına ilişkin iletişim veya bağlantı hataları genellikle donanımla veya HP görüntüleme aygıtı ile bilgisayar arasındaki bağlantılarla ilgilidir.

Aşağıdaki koşullardan birini veya birden çoğunu ortaya koyan bir hata mesajı görüntülenir:

• HP görüntüleme aygıtıyla iletişim sırasında hata oluştu.
• HP görüntüleme aygıtı bulunamadı.
• HP görüntüleme aygıtına bağlanırken hata oluştu.
• Tarama yazılımında hata oluştu.
Çözüm

Sırayla bu çözümlerin her birini deneyin.

1 Aygıtı kapatıp fişi prizden çekin, 60 saniye bekleyin ve fişi takıp aygıtı açın. Yeniden taramayı deneyin.
2 Aygıtın güç kablosunun, USB kablosunun ve TMA konektörünün (tarama aygıtınızda varsa) doğru takılı olduğundan, fişin prize takıldığından ve aygıtın açık olduğundan emin olun. Yeniden taramayı deneyin.
3 Aygıt ağ kablosu üzerinden bağlandıysa ağın doğru çalıştığından emin olun.
4 Bilgisayarı yeniden başlatın ve yeniden taramayı deneyin.

Yukarıdaki adımlar sorunu çözmezse şunları deneyin:

1 Aygıtı kaldırıp yeniden yükleyin.
2 Aygıtla birlikte verilen HP Photosmart yazılımını yeniden yükleyin.

Halen aynı hatayı almaya devam ediyorsanız aygıt için servis isteyebilirsiniz.


Tarama aşırı yavaş

Neden

Bazı karmaşık belgelerin veya görüntülerin taranması biraz uzun sürebilir.

Çözüm
• Renki çıktı istemiyorsanız siyah beyaz çıktıyı seçerek öğeyi tarayın veya kopyalayın.
– Tarama: Gri Tonlamalı veya Siyah Beyaz çıktı türünü seçin.
– Kopyalama: HP aygıtı kontrol panelinde Siyah Kopya'yı seçin veya HP Kopyalama yazılımında Siyah'ı seçin.
• Tarama hızını artırıp dosya boyutunu düşürmek için ayarlamalar yapın.
– Taramayı yavaşlatan yüksek çözünürlük, büyük ölçekleme ve yüksek bit derinliği ayarlarından kaçının. Toz ve Çizikleri Kaldır ve Görüntü Temizle gibi tarama hızını etkileyen ayarların kullanımını en aza indirin. Daha fazla bilgi için bkz. Görüntü kalitesini veya tarama hızını artırma.
– Çözünürlüğü gerekenden daha yüksek ayarlamayın veya varsayılan çözünürlük ayarına dönün.
– Olasıysa, Milyonlarca Renk çıktı türünü kullanmaktan kaçının.
– Daha küçük tarama boyutları elde etmek için fotoğrafı kırpın veya yeniden boyutlandırın.
– JPEG gibi sıkıştırılmış bir biçim kullanarak dosyaları kaydedin.
– Netleştir düzeyini Yok olarak ayarlayın.
– Bazı HP tarama aygıtlarında 6 renk tarama özelliği vardır. Bu teknoloji en iyileştirilmiş renk hassasiyeti sağlar ancak tarama süresi daha uzun olur. Tarama süresini kısaltmak için bu özelliği devre dışı bırakabilirsiniz. Daha fazla bilgi için bkz. Gelişmiş resim ayarları, Gelişmiş TMA ayarları veya TWAIN Tarama Ayarları iletişim kutusu.
– Bazı HP tarama aygıtlarında tarama süresini uzatan donanım tabanlı toz ve çizik kaldırma özelliği bulunur. Daha fazla bilgi için bkz. Gelişmiş TMA ayarları veya TWAIN Tarama Ayarları iletişim kutusu.
Neden

Tarayıcı boşta kaldıysa, ısınması için süre gerekebilir.

Çözüm

Lamba ısınma süresiyle ilgili tarama tercihlerini değiştirin. Daha fazla bilgi için bkz. Tarama Tercihleri iletişim kutusu.


Yüksek çözünürlük ayarları kullanıldığında tarama yapılamıyor

Neden

Gerekenden daha yüksek bir çözünürlükte tarıyor olabilirsiniz. Yüksek çözünürlük yalnızca sanat resimlerinin ticari olarak çoğaltılmasında gerekir. Daha fazla bilgi için bkz. Çözünürlüğü anlama.

Çözüm

Aşağıdaki ilkelere uyarak, çözünürlüğü gerekenden daha yükseğe ayarlamayın:

• Yazıcı veya bilgisayar ekranı gibi son görüntü hedeflerinin çözünürlük sınırlamalarını da dikkate alın.
• Çözünürlüğü ayarlamak yerine ölçeklendirme yüzdesini artırmak için Çıktıyı Yeniden Boyutlandır aracını kullanın. Varsayılan çözünürlükte en iyi görüntü kalitesini sağlamak için taranan görüntünün çıktı boyutunu taramayı tamamlamadan önce gerçekten istediğiniz boyuta ayarlayın.

Daha fazla bilgi için bkz. Çıktıyı yeniden boyutlandırma.

Yüksek çözünürlüklü taramalarınız yavaşsa, bkz. Tarama aşırı yavaş.

Neden

Bilgisayarınızdaki sanal bellek sayfalama boyutu çok düşük ayarlanmış olabilir. Bu değer çok düşükse, çok büyük dosya boyutlarına neden olan yüksek çözünürlüklü görüntü taramalarında zorlanabilirsiniz.

Çözüm

Aşağıdakileri yaparak işletim sisteminizin sanal bellek sayfalama dosyası boyutunu yükseltin:

1 (Windows 2000 için) Görev çubuğunda, Başlat'ı tıklatın, Ayarlar’ın üzerine gelin ve Denetim Masası'nı tıklatın.

(Windows XP veya Vista için) Görev çubuğunda Başlat'ı ve sonra da Denetim Masası’nı tıklatın.

2 Denetim Masası açıldığında, çevrimiçi Yardım’ı açın ve “sanal bellek dosyası” hakkında bilgi arayın. Bu sizi sanal bellek dosyası boyutunu değiştirme hakkındaki yönergeleri içeren Yardım konusuna götürecektir.
3 (Windows 2000 için) Windows Yardım dosyasındaki yönergeleri kullanarak sanal bellek dosyası boyutunun en yüksek değerini 200 megabayta (Mb) yükseltin.

(Windows XP veya Vista için) Windows Yardım dosyasındaki yönergeleri kullanarak Windows'un en iyi bellek sayfalama dosyası boyutunu seçmesini sağlamak için Sistem yönetimli boyut öğesini seçin.


Taranmış görüntü, başka bir programda açılamıyor

Neden

Dosyayı, yazılım programının kullanamadığı bir biçimde kaydetmiş olabilirsiniz.

Çözüm

Dosyayı, programın kullanabileceği bir biçimde kaydedin. Hangi dosya türlerinin desteklendiğini belirlemek için programdaki Dosya Aç veya Al komutunu kullanın. Daha fazla bilgi için bkz. Dosya türlerinin anlaşılması.

Neden

Görüntüyü yazılım programınızın desteklemediği bir çıktı türünde veya bit derinliğinde taramış olabilirsiniz.

Çözüm

Görüntüyü yazılım programınızın kullanabileceği bir çıktı türünde veya bit derinliğinde tarayın. Daha fazla bilgi için yazılım programı belgelerine bakın.


Görüntü, TWAIN uyumlu bir programa döndürülemiyor

Neden

TWAIN uyumlu program, seçtiğiniz çıktı türünü ya da çözünürlüğü kabul etmiyor olabilir.

Çözüm

Görüntüyü kendisine döndürdüğünüz yazılım programı kullanıcı belgelerine bakın. Programın taranan görüntüler için özel gereklilikleri veya önerileri olabilir. Önerilen ayarları kullanarak ya da HP yazılımındaki varsayılan ayarları kullanarak görüntüyü yeniden tarayın.


Görüntüler bilgisayarda değil

Neden

Görüntüyü doğrudan bir hedefe gönderirseniz, taranan görüntü bilgisayara kaydedilmez. Örneğin, görüntü doğrudan e-posta gibi bir programa kaydedildiğinde, görüntünün geçici bir kopyası alınır ve aktarım tamamlandıktan sonra silinir. Görüntü bilgisayarınıza kaydedilmez.

Çözüm
• Taranan belgeyi veya resmi dosya olarak kaydedin. Daha sonra dosyayı başka bir yazılım programında açabilir ya da e-posta mesajına ekleyebilirsiniz.
• Resim tarıyorsanız tarama hedefi olarak HP Photosmart yazılımını seçin. Resim yazılıma kaydedildikten sonra bir kopyasını başka bir hedefe gönderebilirsiniz.

Daha fazla bilgi için bkz. Tarama hedeflerinin anlaşılması.


Tarama sırasında resim kenarları kesiliyor

Neden

Otomatik kırpma ve düzeltme özelliği resmin kenarlarını kırpmış olabilir.

Çözüm

Resim kenarlarını dahil etmek için kırpma alanını ayarlayın ve yeniden deneyin.

Not Taramanıza bağlı olarak otomatik kırpmayı kapatmak için Taranan görüntüleri otomatik düzelt ve/veya Taranan görüntüleri otomatik kırp onay kutusunu temizleyebilirsiniz. Daha fazla bilgi için bkz. Tarama tercihleri iletişim kutusu, Gelişmiş belge ayarları veya TWAIN Tarama Ayarları iletişim kutusu.


Taradığım fotoğrafı bulamıyorum

Neden

Taranan fotoğraflar, varsayılan olarak Belgelerim\Resimlerim'de geçerli ayın adını taşıyan bir klasörde saklanırlar. Görüntü dosyasını başka bir konuma kaydetmiş olabilirsiniz.

Çözüm

Aşağıdakilerden birini yapın:

• Masaüstündeki HP Photosmart Essential simgesini çift tıklatın. Bilgisayarınızda taranan fotoğrafların klasörüne gözatın veya fotoğrafları bulmak için Ara ve Bul özelliğini kullanın.
• Windows araç çubuğunda Başlat'ı ve sonra Bul veya Ara'yı tıklatın. Görüntü dosyasının adını yazın ve sonra Bul'u tıklatın.


Yazdırılan tarama, ekrandaki taramaya benzemiyor

Neden

Yazdırma sorunları tarama kalitesinin düşük olmasının veya kullanılan orijinalin kötü olmasının sonucu olabilir. Ayrıca, yazıcınızın mürekkebi bitmiş olabilir veya kağıt, iş için uygun olmayabilir. Daha fazla bilgi için bkz. .Taranmış görüntüde kalite sorunları

Çözüm

Masaüstündeki HP Photosmart Essential simgesini çift tıklatın. Görüntüyü bulup ekranda görüntüleyin.

• Aynı sorunlar ekranda da görünüyorsa HP Tarama önizleme penceresi seçeneğini kullanarak görüntüyü yeniden tarayın. Taramayı tamamlamadan önce değişiklikler yapmak için ayar araçlarını kullanın. Daha fazla bilgi için bkz. Taranan geçerli görüntüleri ayarlama.
• Görüntü ekranda iyi görünüyorsa, sorun tarayıcınızdan kaynaklanmaktadır. Mürekkebin bitip bitmediğini anlamak için başka bir uygulamadan bir sayfa yazdırın. Gerekiyorsa, yazıcı kartuşunu değiştirin. Fotoğraf kaliteli kağıt kullandığınızdan emin olun.


Taranmış görüntüyü yazdırmak aşırı yavaş

Neden

Dosya boyutu büyük olan veya yüksek çözünürlükle taranmış olan bazı karmaşık görüntülerin yazdırılması uzun sürebilir.

Çözüm
• Dosya boyutunu veya görüntünün çözünürlüğünü azaltma.
– Dosya türü dosya boyutunu etkileyebilir. Daha fazla bilgi için bkz. Dosya türlerini anlama.
– Çözünürlüğün nasıl değiştirileceği hakkında daha fazla bilgi için bkz. Taranan geçerli görüntüleri ayarlama.
• Mümkünse, yazıcı sürücüsündeki kalite ayarlarını daha düşük kalite değerine ayarlayın. Bu, görüntü kalitesini düşürür, ancak baskı hızını arttırır.
• Sorun devam ederse yazıcınızla birlikte verilen sorun giderme belgelerine başvurun.


Taranmış görüntü istenen programa gönderilemiyor

Neden

HP Tarama yazılımı, programı bir hedef olarak algılamıyor olabilir.

Çözüm

Tarama sırasında, aşağıdaki koşullara bağlı olarak farklı bir hedef seçin:

• Taranmış görüntüyü, diğer programın kullanabildiği bir dosya türünde kaydedin ve bu dosyayı diğer programda açın.
• Görüntüyü Panoya Kopyala hedefine gönderin ve sonra, seçtiğiniz programa yapıştırın.
• Görüntüyü, diğer programa kopyalayıp yapıştırın ya da sürükleyin.
• Tanınmayan programı yeniden yükleyin. Bu, HP Tarama yazılımının bu programı tanımasını sağlayabilir.