Sorun giderme ve destek
Köşe | Köşe

HP, HP aygıtı ile ilgili sorunları gidermenize ve çözmenize yardımcı olmak amacıyla çeşitli kaynaklar sağlar. Kurulu HP görüntüleme aygıtı yoksa aşağıda sıralanan destek seçeneklerinden bazıları kullanılamayabilir.

Resim - HP Web Güncelleştirme simgesi

Öncelikle, Web'den en güncel yazılımı ve Yardım dosyalarını aldığınızdan emin olun.

Güncellemeleri kontrol edin.

Daha fazla bilgi için burayı tıklatın.

Resim - Sorun Giderme ve Destek simgesi

Ardından, sol penceredeki İçindekiler sekmesinde bulunan Sorun giderme ve destek kitabını açarak HP Photosmart Yazılımı için sorun giderme konularına erişebilirsiniz.

Resim - HP Çözüm Merkezi simgesi.

HP Çözüm Merkezi uygulamasında ek yardım da bulunur. HP Çözüm Merkezi, çok çeşitli sorunları çözmenize yardımcı olabilecek güçlü ancak kullanımı kolay bir araçtır. Aygıtınıza bağlı olarak, bir sorun oluştuğunda HP Çözüm Merkezi otomatik olarak görüntülenir ve olası çözümler arasında size adım adım kılavuzluk eder.

Ayrıca HP Çözüm Merkezi arama özelliği de istediğiniz bilgileri bulmanızı sağlar. Arama özelliği, ekrandaki Yardım'da ve HP Web sitesinde bilgi aramanızı sağlar. Arama özelliği hakkında daha fazla bilgi için bkz. Bilgi arama.