HP Tarama Yazılımı Yardım
Köşe | Köşe

HP Tarama yazılımı resim, belge ve film orijinallerini taramak için çeşitli seçenekler sağlar. Taranan görüntüleri dosya olarak kaydedebilir veya seçtiğiniz hedeflere gönderebilirsiniz. Taranan görüntüleri önizlemeyi seçerseniz tamamlanmış taramada elde etmek istediğiniz efektler için ayarlamalar yapabilirsiniz.

Bu bölüm aşağıdaki konuları içerir:

• Tarama başlatma
• Taranan geçerli görüntüleri ayarlama
• İlerdeki taramalar için tarama kısayollarını özelleştirme
• HP Tarama yazılımı iletişim kutuları
• HP Tarama yazılımı SSS
Not Bu bölümdeki bazı özellikler, HP tarama aygıtınızda kullanılamıyor olabilir.

Sorun mu yaşıyorsunuz? Bkz. Tarama sorun giderme.


Tarama başlatma

HP Tarama yazılımını veya TWAIN ya da WIA uyumlu bir açık yazılım programını kullanarak tarama başlatabilirsiniz. Daha fazla bilgi için aşağıdakilerden birini seçin:

• HP Tarama yazılımından tarama başlatma
• TWAIN uyumlu bir programdan tarama başlatmak için
• WIA uyumlu programdan tarama başlatma


HP Tarama yazılımından tarama başlatma

Resim, belge ve film taramalarını başlatmak için HP Tarama yazılımını kullanın. Taranan görüntüleri veya belgeleri HP Tarama önizleme penceresinde önizlemeyi seçerseniz, görüntüyü istediğiniz boyut ve efektlere göre ayarlayabilirsiniz.

HP Tarama yazılımını bilgisayarınızdan başlatmak için aşağıdaki yöntemlerden birini kullanın. Tarama aygıtınız bu yöntemlerden yalnızca bir veya ikisini destekliyor olabilir.

• Masaüstünde HP Çözüm Merkezi simgesini çift tıklatıp aygıtınızı seçin ve sonra tarama düğmesini tıklatın. Bu yöntemle taramayı bitirmeden önce taranan öğeyi önizleyebilirsiniz.
• Masaüstündeki HP tarama simgesini çift tıklatın. Tarama aygıtı için komut istenirse kullanmak istediğiniz tarama aygıtını seçin. Aşağıdakilerden biri görüntülenir:
– HP Tarama kısayolları iletişim kutusu görüntülenirse kullanmak istediğiniz kısayolu seçin. Taramanın önizlemesini görüntülemek isterseniz Ayarları Değiştir'i tıklatıp Tarama önizlemesini göster'i seçin. İşiniz bitince Tara'yı tıklatın.

Tarama kısayolları hakkında bilgi için bkz. İlerdeki taramalar için tarama kısayollarını özelleştirme

– HP Tarama önizleme penceresi görüntülenirse Yeni Resimler Tara'yı tıklatın.
• HP tarama aygıtınızın ön panelinde bir düğmeye basın. HP tarama aygıtınızdan nasıl tarama yapılacağı hakkında bilgi için ürünle ilgili belgelere bakın.


TWAIN uyumlu bir programdan tarama başlatmak için

TWAIN uyumlu olması durumunda, görüntüyü doğrudan açık olan bir programa getirebilirsiniz. Genelde, Al, Dosya Al, Tara, Yeni Nesne Al, Buradan ekle ya da Tarayıcı gibi bir komutu varsa program uyumludur.

TWAIN uyumlu bir programdan tararken HP Tarama yazılımının davranışını bu programdaki ayarlar belirler. HP Tarama önizleme penceresi görüntülenirse görüntüyü önizlerken değişiklik yapabilirsiniz. Aksi takdirde, görüntü hemen TWAIN uyumlu programa gider.

TWAIN tarama ayarları hakkında bilgi için bkz. TWAIN Tarama Ayarları iletişim kutusu.

İpucu Programınız TWAIN uyumlu değilse, görüntüyü dosya olarak kaydetmek ve sonra bu dosyayı yerleştirmek, açmak veya programa almak için HP Tarama yazılımını kullanabilirsiniz.
TWAIN programından tarama yapmak için
1 Taramayı TWAIN uyumlu programdan başlatın. Genel olarak taramayı Al, Dosya Al, Tara, Yeni Nesne Al, Buradan ekle ya da Tarayıcı gibi bir komutu veya menü öğesini kullanarak başlatırsınız.
2 Programların çoğunda tarama kaynağı veya aygıtı seçimi için bir iletişim kutusu görürsünüz. Aygıtınızın adını veya HP TWAIN öğesini seçin.
3 HP Tarama önizleme penceresi görüntülenirse görüntüyü istediğiniz gibi ayarlayın ve sonra Son'u tıklatın.

Programın TWAIN uyumlu olup olmadığından emin değilseniz ya da hangi komutun kullanıldığını bilmiyorsanız, programınızın belgelerine bakın.


WIA uyumlu programdan tarama başlatma

Windows Imaging Acquisition (WIA), görüntülerin Microsoft Word gibi o anda kullanmakta olduğunuz bir programa doğrudan taranmasında kullanılan bir yöntemdir. WIA ile tarama yapmak için HP Tarama yazılımı yerine Microsoft kullanıcı arabirimini kullanın.

Genelde, Resim/Tarayıcıdan veya Kameradan gibi bir komutu varsa, program WIA uyumludur. Programın uyumlu olduğundan emin değilseniz, WIA programının belgelerine bakın.

WIA programından tarama yapmak için
Taramayı WIA uyumlu programdan başlatın. Komutlar ve izlenecek adımlar hakkında bilgi almak için programın belgelerine bakın.
Not WIA programındaki ayarlama araçları, HP Tarama yazılımındakinden farklıdır. WIA programından tararken HP Tarama önizleme penceresine erişemezsiniz.


Taranan geçerli görüntüleri ayarlama

Taranan görüntüyü taramayı tamamlamadan önce HP Tarama önizleme penceresinde çeşitli yollarla ayarlayabilirsiniz. Görüntüyü HP Tarama önizleme penceresinde ayarlamanın aşağıdaki yararları vardır:

• Görüntü ayarlama araçlarını bulması kolaydır, kullanması kolaydır.
• Bir kerede birden fazla resimle çalışabilirsiniz.
• Tarama sırasında görüntünün kalitesini artıran HP tarama aygıtı özelliklerinden (toz ve çizik kaldırma ve Uyarlanır Aydınlatma gibi) yararlanabilirsiniz.
• Tarama bittikten hemen sonra görüntüler kullanıma hazırdır.
• Yüksek bit derinlikleriyle tarıyorsanız taranan görüntünün kalitesi, tarama tamamlandıktan sonra bir görüntü düzenleyicide yapacağınız aynı ayarlarla olandan daha iyidir.

HP Tarama önizleme penceresindeki ayarlama araçlarıyla denemeler yapmaktan çekinmeyin. Taranmış görüntüyü istediğiniz zaman orijinal durumuna geri döndürebilirsiniz (bkz.Ayarlamaları geri alma).

Not 1 Belirli çıktı türleri için bazı ayarlama araçları kullanılamaz.
Not 2 HP Tarama önizleme penceresinin görüntülenip görüntülenmeyeceğini taramayı başlatmak için kullandığınız düğme ayarları belirler. Daha fazla bilgi için bkz. Tarama Düğmesi Ayarları iletişim kutusu.

Bu bölüm aşağıdaki konuları kapsamaktadır:

• HP Tarama önizleme penceresini anlama
• Ayarlamak için görüntü seçme
• Ekle veya sil
• Kırpma
• Çıktıyı yeniden boyutlandırma
• Döndürme veya çevirme
• Resim düzeltme
• Belge düzeltme
• Açıklaştırma veya koyulaştırma
• Renk ayarlama
• Gri tonlamayı ayarlama
• Siyah beyazı ayarlama
• Çıktı türünü seçme
• Çıktı çözünürlüğünü ayarlama
• Ayarlamaları geri alma
• Taramayı tamamlama


HP Tarama önizleme penceresini anlama

HP Tarama önizleme penceresi taranan görüntüleri gösterir. Taramayı tamamlamadan önce görüntüleri ayarlayabilirsiniz.

HP Tarama önizleme penceresi sayfa düzeni

1 | Görüntü alanı
2 | Araçlar alanı
3 | Bilgi alanı
4 | Görüntü küçük resimleri

Görüntü alanı

Taranan görüntüler tarama alanında gösterilir.

Resim ve film taramalarında görüntüde iki sekme olabilir:

• Orijinal Tarama sekmesinde görüntüler HP tarama aygıtı camında olduğu gibi görüntülenir. Kesik çizgili kenarlık içindeki her seçim alanı, tamamlanan taramaya eklenecek bir görüntüyü belirtir. Devamlı hareket eden kenarlık, görüntü ayar araçlarını kullandığınızda değiştirilecek olan seçili görüntüyü belirtir.
Not 1 Kırpma dışında görüntü ayarlamaları Orijinal Tarama sekmesinde gösterilmez.
Not 2 Orijinal Tarama sekmesi yalnızca doğrudan bilgisayara bağlı HP tarama aygıtı camına yerleştirilen resim ve filmlerin taranmasında kullanılabilir.
• Tek Görüntü sekmesi seçilen görüntünün gösterildiği ve görüntünün ayarlandığı çalışma alanıdır.

Belge taramalarında görüntü alanında, geçerli seçili belge sayfası ve bu sayfada yaptığınız değişiklikler gösterilir.

Ayarlamak üzere görüntü veya sayfanın nasıl seçileceği hakkında bilgi için bkz. Ayarlamak için görüntü seçme.

Not Birkaç ayar HP Tarama önizleme penceresinde görünmez. Bu ayarlar araçlar alanında belirtilir.

Araçlar alanı

Araçlar alanında seçili görüntüyü veya belge sayfasını ayarlamak için kullanacağınız araçlar bulunur.

Bilgi alanı

Bilgi alanında seçili görüntü ve belge sayfası hakkında önemli bilgiler listelenir. Görüntü çıktı türünü burada değiştirebilirsiniz. Daha fazla bilgi için bkz. Çıktı türünü seçme.

Görüntü küçük resimleri

Son Görüntüler alanında tamamlanan taramaya eklenecek olan ayarlarla tüm görüntülerin veya belge sayfalarının küçük resimleri görüntülenir. Gezinme düğmeleri ve kaydırma çubuğunu kullanarak küçük resimlerin tümünü görebilirsiniz. Küçük resmin etrafındaki kutu, ayarlama araçlarının etki edeceği seçili görüntüyü veya sayfayı belirtir.

Not Birkaç ayar HP Tarama önizleme penceresinde görünmez. Bu ayarlar araçlar alanında belirtilir.


Ayarlamak için görüntü seçme

HP Tarama önizleme penceresinde yaptığınız ayarlamalar seçilen geçerli görüntüye veya belge sayfasına uygulanır. Bu resim Tek Görüntü sekmesinde görünür.

Ayarlamak üzere resim veya film görüntüsü seçmek için
Son Görüntüler alanında ayarlamak istediğiniz resmin küçük resmine gitmek için kaydırma çubuğunu veya gezinme düğmelerini kullanın ve sonra küçük resmi tıklatın.

Seçilen görüntü Tek Görüntü sekmesinde gösterilir.

İpucu Görüntüyü seçmek ve Tek Görüntü sekmesinde görüntülemek için Orijinal Tarama sekmesinde seçim alanını çift tıklatın.
Ayarlamak üzere belge sayfası seçmek için
Son Görüntüler alanında ayarlamak istediğiniz sayfanın küçük resmine gitmek için kaydırma çubuğunu veya gezinme düğmelerini kullanın ve sonra küçük resmi tıklatın.
İpucu Çalışma alanında belge sayfasının ne kadarının görüneceğini seçmek için Kırp aracı görüntüleme seçeneklerini kullanın.
Kullanılabilir ayar araçları
Simge | Araç adı | Resim ve film görüntülerini ayarlar | Belge sayfalarını ayarlar
Ekle/Sil aracı simgesi | Ekle/Sil | Onay işareti simgesi | Onay işareti simgesi
Kırp aracı simgesi | Kırp | Onay işareti simgesi | Onay işareti simgesi
Çıktıyı Yeniden Boyutlandır aracı simgesi | Çıktıyı Yeniden Boyutlandır | Onay işareti simgesi |
Döndür/Çevir aracı simgesi | Döndür/Çevir | Onay işareti simgesi | Onay işareti simgesi
Resim Düzelt aracı simgesi | Resim Düzelt | Onay işareti simgesi |
Belge Düzelt aracı simgesi | Belge Düzelt |  | Onay işareti simgesi
Açıklaştır/Koyulaştır aracı simgesi | Açıklaştır/Koyulaştır | Onay işareti simgesi | Onay işareti simgesi
Renk Ayarla aracı simgesi | Renk Ayarla | Onay işareti simgesi |
Gri Tonlamayı Ayarla aracı simgesi | Gri Tonlamayı Ayarla | Onay işareti simgesi |
Siyah Beyazı ayarla aracı simgesi | Siyah Beyazı Ayarla | (Bu araç fotoğraflar için değil çizimler içindir.) Onay işareti simgesi | Onay işareti simgesi
Not Belirli çıktı türleri için bazı ayarlama araçları kullanılamaz.


Ekle veya sil

HP Tarama yazılımı, tamamlanan taramada görüntüye dönüşen bir veya daha fazla seçim alanı oluşturur. Bu seçim alanlarının boyutunu ve konumunu değiştirebilirsiniz.

Resim ve film taramalarında seçim alanlarının sayısını da değiştirebilirsiniz (Orijinal Tarama sekmesi kullanılabilir ise).

Belge taramalarında ek belge sayfaları tarayabilir ve belge sayfalarını silebilirsiniz.

Görüntü seçim alanı ekleme veya silme

Aşağıdaki görevler resim ve film taramaları için geçerlidir.

Yeni bir seçim alanı oluşturmak için
1 Ekle/Sil ( Ekle/Sil aracı simgesi) sekmesini, sonra da Yeni Seçim Ekle öğesini tıklatın.

İmleç artı kıla dönüşür.

2 İşaretçiyi, seçim alanının köşelerinden birinin bulunmasını istediğiniz yere taşıyın, sonra da tıklatıp seçim alanının karşı köşesinin bulunmasını istediğiniz yere sürükleyin.
Seçim alanını silmek için
1 Ekle/Sil ( Ekle/Sil aracı simgesi) sekmesini, sonra da Seçimi Sil öğesini tıklatın.
2 Silmeyi onaylamak için Evet'i tıklatın.
Seçim alanı silmesini geri almak için
Ekle/Sil ( Ekle/Sil aracı simgesi) sekmesini, sonra da Yeni Son Silmeyi Geri Al öğesini tıklatın.

Son Silmeyi Geri Al düğmesi kullanılabilir değilse seçim alanı silmesini geri alamazsınız fakat silinen seçim alanının yerine yeni bir seçim alanı oluşturabilirsiniz.

İlgili konular:

• Görüntü kırpma
• Çıktıyı yeniden boyutlandırma
• Ayarlamaları geri alma

Belge sayfalarını ekleme, silme veya yeniden sıralama

Aşağıdaki görevler belge taramaları için geçerlidir.

Bir veya daha fazla belge sayfası eklemek için
1 HP tarama aygıtına ek sayfalar yerleştirin.
2 Ekle/Sil ( Ekle/Sil aracı simgesi) sekmesini, sonra da Yeni Sayfa (lar) Ekle öğesini tıklatın.

Tarandıktan sonra yeni sayfalar Son Görüntüler alanında belirir.

Belge sayfası silmek için
Ekle/Sil ( Ekle/Sil aracı simgesi) sekmesini, sonra da Sayfa Sil öğesini tıklatın.
Belge sayfalarının sırasını değiştirmek için
Son Görüntüler alanında küçük resmi tıklatıp yeni konuma sürükleyin.

İlgili Konular:


Kırpma

En iyi görüntü kalitesini sağlamak ve taramayı hemen kullanılabilir yapmak için taramayı tamamlamadan önce taranan görüntü için seçim alanını belirleyin. Görüntüyü kırptıktan sonra Son Görüntüler alanındaki küçük resim yeni kırpılmış görüntüyü gösterir.

Görüntü kırpma

Aşağıdaki görevler resim ve film taramaları için geçerlidir.

Görüntüyü seçim alanını değiştirerek kırpmak için
1 Kırp ( Kırp aracı simgesi) sekmesini tıklatın.
2 Seçim alanı kenarlığı tutamaçlarından birini tıklatın ve istediğiniz bölgeyi kaplayacak şekilde sürükleyin.

Görüntünün çıktı boyutu sabitse, seçim alanı boyutunun seçilen çıktı boyutuna orantılı kalmasını sağlamak için kenarlıklar da aynı anda hareket eder.

Görüntüyü boyutlarını belirterek kırpmak için
1 Kırp ( Kırp aracı simgesi) sekmesini tıklatın.
2 İstediğiniz birimleri Birimler açılan listesinden seçin.
3 İstediğiniz boyutları Genişlik ve Yükseklik kutularına girin.

Görüntü çıktı boyutu sabitse yalnızca bir boyut girin (genişlik veya yükseklik). Seçim alanının seçilen çıktı boyutuna orantılı kalmasını sağlamak için diğer boyutu HP Tarama yazılımı hesaplar.

Kırpılan görüntü seçim alanını taşımak için
1 Kırp ( Kırp aracı simgesi) sekmesini tıklatın.
2 İmleci seçim alanının üzerine getirin.
3 İmleç dört yönlü ok olunca Dört yönlü ok imleci seçim alanı kenarlığını yeni konuma sürükleyin.

İlgili konular:

• Görüntü seçim alanı ekleme veya silme
• Çıktıyı yeniden boyutlandırma

Belge sayfası kırpma

Tüm ayarlama araçları için belge sayfasının ne kadarının çalışma alanında görüneceğini seçebilirsiniz:

• Çalışma alanında yalnızca seçim alanının görünmesi için Seçilen alanı görüntüle öğesini belirleyin.
• Çalışma alanında sayfanın tümünün görünmesi için Tüm taramayı görüntüle öğesini belirleyin.
Not Seçim alanıyla sayfanın tümü yaklaşık aynı boyuttaysa, çalışma alanı her iki görüntüleme seçeneği için aynı görünebilir.

Aşağıdaki görevler belge taramaları için geçerlidir.

Sayfayı seçim alanını değiştirerek kırpmak için
1 Kırp ( Kırp aracı simgesi) sekmesini tıklatın.
2 Seçim alanı kenarlığı tutamaçlarından birini tıklatın ve istediğiniz bölgeyi kaplayacak şekilde sürükleyin.
Not Seçim alanını büyütmek için Tüm taramayı görüntüle seçeneğini belirleyin.
Sayfayı boyutlarını belirterek kırpmak için
1 Kırp ( Kırp aracı simgesi) sekmesini tıklatın.
2 İstediğiniz birimleri Birimler açılan listesinden seçin.
3 İstediğiniz boyutları Genişlik ve Yükseklik kutularına girin.
Kırpılan belge seçim alanını taşımak için
1 Kırp ( Kırp aracı simgesi) sekmesini tıklatın.
2 İmleci seçim alanının üzerine taşıyın.
3 İmleç dört yönlü ok olunca Dört yönlü ok imleci seçim alanı kenarlığını yeni konuma sürükleyin.


Çıktıyı yeniden boyutlandırma

Görüntüyü hemen kullanılabilir yapmak ve görüntü için doğru miktarda tarama verisi toplamak için taramayı tamamlamadan önce taranan görüntünün çıktı boyutunu gerçekten istediğiniz çıktı boyutuna ayarlayın. Görüntü boyutlarını Boyuta Sığdır listesine ekleyebilirsiniz.

Not Yazılımda seçilen çıktı boyutunu oluşturacak yeterli tarama verisi bulunmazsa HP tarama aygıtı, taramayı tamamlamanın parçası olarak otomatik olarak görüntüyü yeniden tarar.

Aşağıdaki görevler yalnızca doğrudan bilgisayara bağlı HP tarama aygıtı camına yerleştirilen resim ve filmlerin taranmasında kullanılabilir.

Geçerli seçim alanını ölçeklemek için
1 Çıktıyı Yeniden Boyutlandır ( Çıktıyı Yeniden Boyutlandır aracı simgesi) sekmesini tıklatın.
2 İsteğe bağlı olarak görüntünün gösterilmesinde kullanılan birimleri değiştirmek için Birimler açılan listesinden bir değer seçebilirsiniz.
3 Yüzde Ölçeği seçeneğini belirleyip şunlardan birini yapın:
• Yüzde Ölçeği açılan listesinden bir değer belirleyin.
• Yüzde Ölçeği kutusuna bir değer girin.
• Tek Görüntü sekmesinde görüntünün sağ alt köşesindeki tutamacı tıklatıp istediğiniz boyuta sürükleyin. Cetvelleri kılavuz olarak kullanabilirsiniz.
• Tek Görüntü sekmesinde cetvellerdeki bir işaretçiyi tıklatıp istediğiniz boyuta sürükleyin.
Standart çıktı boyutu seçmek için
1 Çıktıyı Yeniden Boyutlandır ( Çıktıyı Yeniden Boyutlandır aracı simgesi) sekmesini tıklatın.
2 İsteğe bağlı olarak görüntünün gösterilmesinde kullanılan birimleri değiştirmek için Birimler açılan listesinden bir değer seçebilirsiniz.
3 Boyuta Sığdır seçeneğini belirleyin, sonra da açılan listeden istediğiniz boyutu seçin.

HP Tarama yazılımı görüntüyü seçim alanının mümkün olan en büyük bölümüne kırpar ve yönünü buna göre belirler. Şimdi seçim alanı oranları seçtiğiniz boyuta göre kilitlenir.

Özel çıktı boyutu oluşturmak için
1 Çıktıyı Yeniden Boyutlandır ( Çıktıyı Yeniden Boyutlandır aracı simgesi) sekmesini tıklatın.
2 Boyuta Sığdır seçeneğini belirleyin, sonra da Özel öğesini tıklatın.
3 Özel Çıktı Boyutu iletişim kutusunda aşağıdakileri yapın:
a İstediğiniz birimleri Birimler açılan listesinden seçin.
b İstediğiniz boyutları Genişlik ve Yükseklik kutularına girin.
c Önerilen adı değiştirmek için Kullanıcı tanımlı ad onay kutusunu seçin ve özel boyut adını Ad kutusuna girin.
d Tamam'ı tıklatın.
Özel çıktı boyutunu silmek için
1 Çıktıyı Yeniden Boyutlandır ( Çıktıyı Yeniden Boyutlandır aracı simgesi) sekmesini tıklatın.
2 Boyuta Sığdır seçeneğini belirleyin, sonra da Özel öğesini tıklatın.
3 Özel Çıktı Boyutu iletişim kutusunda Sil sekmesini tıklatın.
4 Silmek istediğiniz boyutu seçin ve Tamam'ı tıklatın.

İlgili konular:


Döndürme veya çevirme

Görüntüyü 90 derecelik artışlarla saat yönünde ya da saatin tersi yönde döndürebilirsiniz.

Görüntüyü dikey eksende bir taraftan diğerine çevirebilirsiniz (ayna yansımasını oluşturabilirsiniz). Çevrildiğinde görüntünün öğeleri orijinal konumlarının karşısında gösterilir.

Aşağıdaki görevler tüm tarama türleri için geçerlidir.

Görüntüyü 90 derece döndürmek için
Döndür/Çevir ( Döndür/Çevir aracı simgesi) sekmesini tıklatıp aşağıdakilerden birini yapın:
• Saatin tersi yönde döndürmek için Sola Döndür ( Sola Döndür simgesi) öğesini tıklatın.
• Saat yönünde döndürmek için Sağa Döndür ( Sağa Döndür simgesi) öğesini tıklatın.
Görüntüyü çevirmek (ayna yansıması) için
Döndür/Çevir ( Döndür/Çevir aracı simgesi) sekmesini, sonra da Çevir ( Çevir simgesi) öğesini tıklatın.


Resim düzeltme

HP Tarama yazılımında düşük kaliteli orijinalleri düzeltmek için tarama çıktısını ayarlayabilecek bazı araçlar bulunur.

Aşağıdaki düzeltmeler resim ve film taramaları için geçerlidir.

Soluk rengi geri yükleme

HP Tarama yazılımı soluk bir resmin veya pozitif film görüntüsünün orijinal renklerini geri yükleyebilir.

Görüntüdeki soluk rengi geri yüklemek için
Resim Düzelt ( Resim Düzelt aracı simgesi) sekmesini, sonra da Soluk rengi geri yükle onay kutusunu işaretleyin. Orijinal renklere geri dönmek için Soluk rengi geri yükle onay kutusunu temizleyin.

Uyarlanır Aydınlatmayı Uygulama

HP Uyarlanır Aydınlatma Teknolojisi, karşıtlıklar arasındaki yumuşak geçişleri koruyarak ve resmin çıplak gözle gördüğünüze en yakın biçimde görünmesi için sert karşıtlıkları azaltarak resimdeki ışığı aydınlık ve koyu alanlar arasında dengeler.

Uyarlanır Aydınlatma ayarı, aşağıdaki tanımlara uyan resimler için çok yararlıdır:

• Güneşin ve gölgelerin birlikte olduğu bina dışı çekimlerde
• Resimde gökyüzünden kaynaklanan parlaklığın olduğu bulutlu günlerde
• Flaş kullanılan bina içi çekimlerde (flaş etkisini yumuşatmak veya dengelemek için)
• Konunun flaştan çok uzak olduğu ve arkadan gelen ışığın bulunduğu veya arkadan gelen ışığın çok yoğun olduğu çekimlerde (örneğin, konu, ışığın parlak biçimde geldiği bir pencerenin önündeyse)
Not Uyarlanır Aydınlatma, taranan görüntü çıktı dosya boyutu çok büyük olduğunda kullanılamayabilir.
Görüntüdeki ışıklandırmayı dengelemek için
1 Resim Düzelt ( Resim Düzelt aracı simgesi) sekmesini, sonra da Uyarlanır Aydınlatmayı Uygula onay kutusunu işaretleyin.
2 Uyarlanır Aydınlatmayı Uygula kaydırıcısını istediğiniz ayara kaydırın veya kutuya bir değer girin.
3 Orijinal renklere geri dönmek için Uyarlanır Aydınlatmayı Uygula onay kutusunu temizleyin.

Toz ve çizikleri kaldırma

HP Tarama yazılımı, toz ve çiziklerin bıraktığı izleri kaldırmak üzere görüntü verilerini yorumlayabilir.

Toz ve çizikleri görüntüden kaldırmak için
1 Resim Düzelt ( Resim Düzelt aracı simgesi) sekmesini, sonra da Toz ve Çizikleri Kaldır onay kutusunu işaretleyin.
2 Görüntünüz için istediğiniz toz ve çizik kaldırma düzeyini seçin.
• Çok fazla zarar görmüş görüntüler için Yüksek değerini seçin.
• Az zarar görmüş görüntüler için Normal değerini seçin.
Not 1 Toz ve çiziklerin kaldırılması görüntüden başka ayrıntıların da kaldırılmasına neden olabilir. Görüntünüze en uygun toz ve çizik kaldırma düzeyini seçin.
Not 2 Toz ve çizik kaldırmayı HP Tarama önizleme penceresinde algılayamayabilirsiniz.
İpucu | Donanım esaslı toz ve çizik kaldırma etkinleştirildiyse HP tarama aygıtı, taramayı tamamlamanın parçası olarak görüntüleri otomatik yeniden tarar.
 | Yazılım esaslı toz ve çizik kaldırma yeniden taramayı gerektirmez.

Resmi netleştirme

Taranan resimler bulanık görünüyorsa netliği artırabilirsiniz. Görüntünün gereğinden fazla netleştirilmesi bozuklukları artırabilir ve tamamlanan taramada istenmeyen desenler oluşmasına neden olabilir. Orijinalde bozukluklar veya izler varsa netliği azaltabilirsiniz.

Görüntüde kenarları netleştirmek için
1 Resim Düzelt ( Resim Düzelt aracı simgesi) sekmesini, sonra da Netleştir onay kutusunu işaretleyin.
2 İstediğiniz netleştirme düzeyini seçin.
İpucu 1 Netleştirme düzeyleri her görüntüye farklı etki eder. Görüntüye uygun en iyi düzeni bulmak için kullanılabilir düzeylerle deneme yapın.
İpucu 2 Netleştirmeyi devre dışı bırakmak için Netleştir onay kutusunu temizleyin.
Not Netleştirmeyi HP Tarama önizleme penceresinde algılayamayabilirsiniz.

Görüntü temizleme

Basılı öğelerdeki istenmeyen desenleri azaltmak için Görüntü temizle komutunu kullanın. İstenmeyen desenlere örnek olarak hareler ya da gazetelerde olduğunu gibi yarı tonlu görüntülerin taramalarında sıklıkla görülen daireler gösterilebilir.

Görüntüleri temizlemek için
Resim Düzelt ( Resim Düzelt aracı simgesi) sekmesini, sonra da Görüntü temizle onay kutusunu işaretleyin.
Not Görüntü temizlemenin görüntünün son halindeki etkisi HP Tarama önizleme penceresinde gösterilenden farklı olabilir.


Belge düzeltme

HP Tarama yazılımında düşük kaliteli orijinalleri düzeltmek için tarama çıktısını ayarlayabilecek bazı araçlar bulunur.

Aşağıdaki ayarlamalar belge taramaları için geçerlidir.

Belge netleştirme

Taranan sayfa bulanık görünüyorsa netliği artırabilirsiniz. Sayfanın gereğinden fazla netleştirilmesi bozuklukları artırabilir ve tamamlanan taramada istenmeyen desenler oluşmasına neden olabilir. Orijinalde bozukluklar veya izler varsa netliği azaltabilirsiniz.

Belgede kenarları netleştirmek için
1 Belge Düzelt ( Belge Düzelt aracı simgesi) sekmesini, sonra da Netleştir onay kutusunu işaretleyin.
2 İstediğiniz netleştirme düzeyini seçin.
İpucu 1 Netleştirme düzeyleri her görüntüye farklı etki eder. Görüntüye uygun en iyi düzeni bulmak için kullanılabilir düzeylerle deneme yapın.
İpucu 2 Netleştirmeyi devre dışı bırakmak için Netleştir onay kutusunu temizleyin.
Not Netleştirmeyi HP Tarama önizleme penceresinde algılayamayabilirsiniz.

Belge sayfaları görüntüsünü temizleme

Basılı öğelerdeki istenmeyen desenleri azaltmak için Görüntü temizle komutunu kullanın. İstenmeyen desenlere örnek olarak hareler ya da gazetelerde olduğunu gibi yarı tonlu görüntülerin taramalarında sıklıkla görülen daireler gösterilebilir.

Belge sayfaları görüntüsünü temizlemek için
Belge Düzelt ( Belge Düzelt aracı simgesi) sekmesini, sonra da Görüntü temizle onay kutusunu işaretleyin.
Not Sayfa görüntüsü temizlemenin sayfanın son halindeki etkisi HP Tarama önizleme penceresinde gösterilenden farklı olabilir.


Açıklaştırma veya koyulaştırma

Görüntüde açık alanlar, orta tonlar, koyu alanlar ve gama için ayarlama yapabilirsiniz.

Aşağıdaki ayarlamalar tüm tarama türleri için geçerlidir.

Otomatik poz ayarlarını kullanma

HP Tarama yazılımı, seçilen renk türünü esas alarak görüntünün poz ayarlarını seçebilir. Otomatik modunda yazılım seçim alanı değiştikçe poz değerlerini ayarlar. Elle modunda seçim alanı değiştikçe poz ayarları aynı kalır.

Seçim alanı değiştikçe poz değerlerini otomatik olarak ayarlamak için
Açıklaştır/Koyulaştır ( Açıklaştır/Koyulaştır aracı simgesi) sekmesini, sonra da Otomatik seçeneğini belirleyin.
Geçerli seçim alanı poz değerlerini otomatik olarak ayarlamak için
Açıklaştır/Koyulaştır ( Açıklaştır/Koyulaştır aracı simgesi) sekmesini, sonra da Elle seçeneğini belirleyip Değerleri En İyileştir öğesini tıklatın.

Kırpılan alanları gösterme

Görüntünün ayrıntı olmadan yazdırılan en açık ya da koyu alanlarına kırpılmış alanlar denir.

• En açık bölgeler ya da ışıklı alanlar kağıt renginde yazdırılır (mürekkep ya da toner kullanılmaz).
• En koyu bölgeler ya da gölgeler doygun olarak yazdırılır (mürekkep ya da tonerin en koyu renginde).
Açık alanları ayrıntısız göstermek için
Kırpılanları Göster öğesinden Açık Alanları onay kutusunu seçin. Görüntünün açık alandan daha açık alanlarının rengi değişir. Efekti kapatmak için Açık Alanlar onay kutusunu temizleyin.
Koyu alanları ayrıntısız göstermek için
Kırpılanları Göster öğesinden Koyu Alanlar onay kutusunu seçin. Görüntünün koyu alanlardan daha koyu bölgelerinin rengi değişir. Efekti kapatmak için Koyu Alanlar onay kutusunu temizleyin.

Açık alanların ayarlanması

Açık alanlar, görüntünün, ekranda beyaz olarak görünecek bölümleri için değeridir. Açık alanlar değerinden daha açık olan tüm değerler de beyaz görünürler. Açık alanlar aralığı –100 - 100 arasındadır:

• –100 değerine doğru gitmek açık alanlardaki ayrıntıları azaltır.
• 100 değerine doğru gitmek açık alanlardaki ayrıntıları artırır.
Açık alanları ayarlamak için
1 Açıklaştır/Koyulaştır ( Açıklaştır/Koyulaştır aracı simgesi) sekmesini, sonra da Elle seçeneğini belirleyin.
2 Açık Alanlar kaydırıcısını istediğiniz ayara kaydırın veya kutuya bir değer girin.

Örnekler

Açık alanlar -40 değerine ayarlı | Açık alanlar 40 değerine ayarlı
Açık alanlar -40 değerine ayarlı olarak taranan görüntünün resmi | Açık alanlar 40 değerine ayarlı olarak taranan görüntünün resmi

Koyu alanların ayarlanması

Koyu alanlar, görüntünün, ekranda siyah olarak görünecek bölümleri için değeridir. Koyu alanlar değerinden daha koyu olan tüm değerler de siyah görünürler. Koyu Alanlar aralığı –100 - 100 arasındadır:

• –100 değerine doğru gitmek koyu alanlardaki ayrıntıları azaltır karşıtlığı artırır.
• 100 değerine doğru gitmek koyu alanlardaki ayrıntıları artırır ve karşıtlığı azaltır.
Koyu alanları ayarlamak için
1 Açıklaştır/Koyulaştır ( Açıklaştır/Koyulaştır aracı simgesi) sekmesini, sonra da Elle seçeneğini belirleyin.
2 Koyu Alanlar kaydırıcısını istediğiniz ayara kaydırın veya kutuya bir değer girin.

Örnekler

Koyu Alanlar -40 değerine ayarlı | Koyu Alanlar 40 değerine ayarlı
Koyu alanlar -40 değerine ayarlı olarak taranan görüntünün resmi | Koyu alanlar 40 değerine ayarlı olarak taranan görüntünün resmi

Orta tonların ayarlanması

Görüntüdeki orta tonlar (orta değerli tonlar) seçilen beyaz (Açık Alanlar değeri) ile siyah (Koyu Alanlar değeri) arasındaki değerlerdir. Orta tonlar alanı aralığı –100 - 100 arasındadır:

• –100 değerine doğru gitmek görüntüdeki orta tonları koyulaştırır.
• 100 değerine doğru gitmek görüntüdeki orta tonları açıklaştırır.
Orta tonları ayarlamak için
1 Açıklaştır/Koyulaştır ( Açıklaştır/Koyulaştır aracı simgesi) sekmesini, sonra da Elle seçeneğini belirleyin.
2 Orta tonlar kaydırıcısını istediğiniz ayara kaydırın veya kutuya bir değer girin.

Örnekler

Orta tonlar -40 değerine ayarlanmış | Orta tonlar -40 değerine ayarlanmış
Orta tonlar -40 değerine ayarlı olarak taranan görüntünün resmi | Orta tonlar -40 değerine ayarlı olarak taranan görüntünün resmi

Gamayı ayarlama

Gama, fotoğraf görüntüsündeki orta tonların karşıtlık ve parlaklık derecesidir. Gama alanının aralık değerleri 1,0 - 4,0 arasındadır.

• 1,0 değerine doğru gitmek görüntüyü koyulaştırır.
• 4,0 değerine doğru gitmek görüntüyü açıklaştırır.
Gamayı ayarlamak için
1 Açıklaştır/Koyulaştır ( Açıklaştır/Koyulaştır aracı simgesi) sekmesini, sonra da Elle seçeneğini belirleyin.
2 Gama kaydırıcısını istediğiniz ayara kaydırın veya kutuya bir değer girin.


Renk ayarlama

Renkli bir görüntüde renkleri çeşitli yollarla ayarlayabilirsiniz.

Not Gri tonlamalı bir görüntüyle çalışıyorsanız bkz. Gri tonlamayı ayarlama. Siyah beyaz bir görüntüyle çalışıyorsanız bkz. Siyah beyazı ayarlama.

İlgili konular:

• Soluk rengi geri yükleme
• Uyarlanır Aydınlatmayı Uygulama

Aşağıdaki düzeltmeler resim ve film taramaları için geçerlidir.

Renközü ayarlama

Renközü, görüntünün genel renk tonunu göstermek için kullanılır. Otomatik modunda seçim alanı değiştikçe yazılım renközü değerlerini ayarlar. Otomatik modunda seçim alanı değiştikçe yazılım renközü değerlerini ayarlar.

Seçim alanı değiştikçe renközü değerlerini otomatik olarak ayarlamak için
Renk Ayarla ( Renk Ayarla aracı simgesi) sekmesini, sonra da Otomatik seçeneğini belirleyin.
Geçerli seçim alanı renközü değerlerini otomatik olarak ayarlamak için
Renk Ayarla ( Renk Ayarla aracı simgesi) sekmesini, sonra da Elle seçeneğini belirleyip Değerleri En İyileştir öğesini tıklatın.
Renközünü ayarlamak için
1 Renk Ayarla ( Renk Ayarla aracı simgesi) sekmesini, sonra da Elle seçeneğini belirleyin.
2 Aşağıdakilerden birini yapın:
• Daire imleci renk diskindeki istediğiniz renközünün üstüne sürükleyin.
• Daire imleci ok yönünde hareket ettirmek için renk diski çemberinin dışındaki oklardan birini tıklatın.
• İstediğiniz değerleri X ve Y kutularına girin.

Renk Ayarla aracındaki renk diski aşağıdaki gibidir:

Renközü ve doygunluğu ayarlamak için kullanılan renk diski resmi

Doygunluğu ayarlama

Doygunluk, renklerin duruluğunu anlatır. Görüntüdeki renklerin canlılığını ayarlamak veya özel bir efekt oluşturmak için doygunluğu değiştirebilirsiniz.

Doygunluğu ayarlamak için
1 Renk Ayarla ( Renk Ayarla aracı simgesi) sekmesini tıklatın.
2 Doygunluk kaydırıcısını istediğiniz ayara kaydırın veya kutuya bir değer girin.

Geliştirilmiş renk kullanma

HP Tarama yazılımının geliştirilmiş renk özelliği renkleri daha da canlı yapar.

Geliştirilmiş renk kullanmak için
Renk Ayarla ( Renk Ayarla aracı simgesi) sekmesini, sonra da Geliştirilmiş Renk seçeneğini belirleyin. Geliştirilmiş renk özelliğini kapatmak için Geliştirilmiş Renk onay kutusunu temizleyin.
Not Geliştirilmiş rengi HP Tarama önizleme penceresinde algılayamayabilirsiniz.

Renkleri ters çevirme

Görüntüdeki renklerin ters çevrilmesi, renklerin kendilerini tamamlayan renklere dönüştürülmesidir.

Görüntüdeki renkleri ters çevirmek için
Renk Ayarla ( Renk Ayarla aracı simgesi) sekmesini, sonra da Renk Ters Çevir seçeneğini belirleyin. Orijinal renklere geri dönmek için Renk Ters Çevir onay kutusunu temizleyin.

Slayt renklerini en iyileştirme

Farklı renkli fotoğraf slaytları için farklı türde renk işleme gerekir. Görüntünün slayt türü için en iyi olan renk en iyileştirmesini seçin.

Slayt görüntüsü rengini en iyileştirmek için
1 Renk Ayarla ( Renk Ayarla aracı simgesi) sekmesini tıklatın.
2 Kodachrome slaytlarında renkleri en iyileştirmek için Kodachrome Slaytları onay kutusunu seçin. Diğer tür slaytlarda renkleri en iyileştirmek için Kodachrome Slaytları onay kutusunu temizleyin. Bu ayar yalnızca seçili görüntü için geçerlidir.
Not En iyileştirmeyi HP Tarama önizleme penceresinde algılayamayabilirsiniz.
Not Tüm slayt filmi taramaları için bu ayarın varsayılan değerini seçebilirsiniz. Daha fazla bilgi için bkz. Gelişmiş TMA ayarları.


Gri tonlamayı ayarlama

Gri tonlamalı bir görüntüyü ters çevirmek koyu alanları açık alanlara, açık alanları da koyu alanlara dönüştürür.

Not Renkli bir görüntüyle çalışıyorsanız bkz. Renk ayarlama. Siyah beyaz bir görüntüyle çalışıyorsanız bkz. Siyah beyazı ayarlama.
Görüntüdeki gri tonlamaları ters çevirmek için
Gri Tonlamayı Ayarla ( Gri Tonlamayı Ayarla aracı simgesi) sekmesini, sonra da Gri Tonlamaları Çevir seçeneğini belirleyin. Orijinal renklere geri dönmek için Gri Tonlamaları Çevir onay kutusunu temizleyin.


Siyah beyazı ayarlama

Siyah beyaz bir görüntünün görünümünü çeşitli yollarla ayarlayabilirsiniz.

Not Renkli bir görüntüyle çalışıyorsanız bkz. Renk ayarlama. Gri tonlamalı bir görüntüyle çalışıyorsanız bkz. Gri tonlamayı ayarlama.

Aşağıdaki ayarlamalar yalnızca resim ve belge taramaları için geçerlidir. Bunlar fotoğraflarla kullanmak için değildir.

Siyah - beyaz eşiğinin ayarlanması

Eşik, siyah ve beyaz arasındaki sınırı belirten görüntüdeki bir değerdir. Görüntüde eşik değerinden daha açık olan tüm değerler beyaz, daha koyu olanlar ise siyah olarak görünür.

• Eşiği azaltma daha fazla değerin beyaz olarak görünmesine neden olur.
• Eşiği artırma daha fazla değerin siyah olarak görünmesine neden olur.

HP Tarama yazılımı görüntünün eşik değerini seçebilir. Otomatik modunda seçim alanı değiştikçe HP Tarama yazılımı eşik değerini ayarlar. Elle modunda seçim alanı değiştikçe eşik değeri aynı kalır.

Seçim alanı değiştikçe siyah beyaz eşiğini otomatik olarak ayarlamak için
Siyah Beyazı Ayarla ( Siyah Beyazı Ayarla aracı simgesi) sekmesini, sonra da Otomatik seçeneğini belirleyin.
Geçerli seçim alanı siyah beyaz eşiğini otomatik olarak ayarlamak için
Siyah Beyazı Ayarla ( Siyah Beyazı Ayarla aracı simgesi) sekmesini, sonra da Elle seçeneğini belirleyip Değerleri En İyileştir öğesini tıklatın.
Siyah-beyaz eşiğini ayarlamak için
1 Siyah Beyazı Ayarla ( Siyah Beyazı Ayarla aracı simgesi) sekmesini tıklatın, sonra da Elle seçeneğini belirleyin.
2 Eşik kaydırıcısını istediğiniz ayara kaydırın veya kutuya bir değer girin.

Örnekler

Bu görüntüde eşik varsayılan değere ayarlı | Daha fazla beyazla azaltılmış eşik
Taranan görüntünün varsayılan eşikle resmi | Taranan görüntünün azaltılmış eşikle resmi

Renk kaldırma

Görüntü içeriğindeki bir rengi filtreleyerek çıkarabilirsiniz. Örneğin, orijinal kırmızı kağıtta siyah metinse, kırmızı arka alanı filtreleyip çıkarabilirsiniz. Taramadan filtreleyip çıkaracağınız renge en yakın kanalı (kırmızı, yeşil veya mavi) kullanın. Görüntü için en uygun ayarı bulmak için kullanılabilir kanallarla deneme yapın.

Siyah beyaz görüntüden renk atmak için
1 Siyah Beyazı Ayarla ( Siyah Beyazı Ayarla aracı simgesi) sekmesini tıklatın, sonra da Renk Kanalını Bırak onay kutusunu seçin.
2 Görüntüden kaldırmak için renk seçme.
3 Görüntüde halen renk varsa renk kaldırmayı tamamlamak için Siyah - beyaz eşiğinin ayarlanması.

Örnekler

Pembe kağıtta siyah çizim | Renk atma olmadan taranan siyah çizim | Kırmızı renk kanalını atmadan sonra taranan siyah çizim
Orijinal görüntü | Varsayılan taranan görüntü | Arka alan rengi kaldırılmış taranan resim

Siyah beyazı ters çevirme

Görüntüde siyah beyazı ters çevirme beyaz alanları siyaha, siyah alanları beyaza dönüştürür.

Görüntüdeki siyah beyazı ters çevirmek için
Siyah Beyazı Ayarla ( Siyah Beyazı Ayarla aracı simgesi) sekmesini tıklatın, sonra da Siyah Beyazı Ters Çevir onay kutusunu seçin. Orijinal renklere geri dönmek için Siyah Beyazı Ters Çevir onay kutusunu temizleyin.


Çıktı türünü seçme

Görüntünün çıktı türünü değiştirebilirsiniz. Kullanılabilir çıktı türleri için bkz. Çıktı türünü anlama.

Aşağıdaki görevler tüm tarama türleri için geçerlidir.

Çıktı türünü ayarlamak için
Çıktı Türü açılan listesinden istediğiniz çıktı türünü seçin.

Renk öğesini seçerseniz resimde kullanılacak renk türünü de seçebilirsiniz. Bkz. sonraki görev.

Not Renkli belgelerde her zaman Milyonlarca Renk ayarı kullanılır.
Renkli çıktı türünü ayarlamak için
Tara menüsünde Renk Türü öğesini, sonra da listeden çıktı türünü seçin.
Not Renk Türü ayarı tamamlanan taramadaki tüm Renkli görüntüler için geçerli olur.


Çıktı çözünürlüğünü ayarlama

Çıktı çözünürlüğü, taranan görüntüdeki veri miktarını belirler. Çıktı çözünürlüğü ne kadar yüksek olursa tarama da o kadar yavaş, dosya boyutu da büyük olur. Yüksek çözünürlüklü görüntüler bazı yazılım programlarında veya yazıcı gibi bazı aygıtlarda kullanılamayabilir.

Görüntünün boyutunu değiştirmek isterseniz Çıktıyı Yeniden Boyutlandır aracını kullanın.

Bu ayarlama doğrudan bir bilgisayara bağlı HP tarama aygıtının camına yerleştirilen resim ve film taramaları için geçerlidir.

Çözünürlüğü ayarlamak için
1 Çıktıyı Yeniden Boyutlandır ( Çıktıyı Yeniden Boyutlandır aracı simgesi) sekmesini, sonra da Çözünürlük öğesini tıklatın.

Çözünürlüğü Ayarla iletişim kutusunu görüntülenir.

2 Listeden bir değer seçin veya kutuya bir değer girin ve sonra Tamam'ı tıklatın.
Not | Değiştirilen çözünürlük HP Tarama önizleme penceresinin bilgi alanında listelenir.
 | Yazılımda seçilen çıktı çözünürlüğünü oluşturacak yeterli tarama verisi bulunmazsa HP tarama aygıtı, taramayı bitirmenin parçası olarak görüntüleri otomatik biçimde yeniden tarar.

İlgili konular:


Ayarlamaları geri alma

Görüntüyü sıfırlama, görüntüde yapılan tüm değişiklikleri kaldırır. Orijinallerin yeniden taranması, seçim alanlarının sayısı ve yerleri dahil olmak üzere taramada yapılan değişikliklerin tümünü kaldırır.

Görüntüdeki tüm ayarlamaları geri almak için
Ekle/Sil ( Ekle/Sil aracı simgesi) sekmesini, sonra da Tüm Ayarları Geri Al öğesini tıklatın.
İpucu Tüm görüntülere yeniden başlamak için Otomatik Belge Besleyici'ye yeniden yükleyin (gerekiyorsa), sonra da yeniden tarayın.


Taramayı tamamlama

Taranan görüntülerde istediğiniz tüm değişiklikleri yaptıktan sonra taramayı bitirmeye hazır olursunuz. HP tarama aygıtı, bitmiş çıktıyı oluşturmanın parçası olarak görüntüleri otomatik biçimde yeniden tarayabilir. Bu durumda, HP Tarama önizleme penceresindeki bilgi alanında yeniden taramanın gerektiği bildirilir.

Son görüntüler tarama hedefine gider. Taramayı TWAIN uyumlu bir uygulamadan başlattıysanız tarama TWAIN uyumlu uygulamaya gider.

Taramayı tamamlamak için
HP Tarama yazılımında Son öğesini tıklatın.

Ek taramalar için komut iste iletişim kutusu görüntülenirse bu tarama oturumunda başka orijinaller de tarayıp ayarlayabilirsiniz. Tüm görüntüler birer birer tarama hedefine gider.

Not Bu komut istemi ayarlarını Tarama Tercihleri iletişim kutusundan değiştirebilirsiniz.

İlgili konular:


İlerdeki taramalar için tarama kısayollarını özelleştirme

Tarama kısayolunda tarama, işleme ve taranan görüntüleri kaydedip gönderme ayarları bulunur. Bunlar, istediğiniz tarama türünü seçmeniz için hızlı ve etkili yollardır. HP Tarama yazılımında sıkça gerçekleştirilen görevlerle ilgili birkaç varsayılan tarama kısayolu bulunur.

Sık kullandığınız tarama işlevleri için özel tarama kısayolları oluşturabilirsiniz. Örneğin, sıklıkla orijinalleri tarayıp Resimlerim klasöründe JPEG dosyaları olarak kaydediyorsanız, bu görevi yerine getirmek için bir tarama kısayolu oluşturabilirsiniz.

Tarama kısayolları ayarları Buradan Taranıyor... ve Tarama Kısayolları Yönetimi iletişim kutusundan kullanılabilir.

Bu bölüm aşağıdaki konuları içerir:

• Tarama kısayolu oluşturma veya değiştirme
• Tarama kısayolu ayarları
• Gelişmiş belge ayarları
• Gelişmiş resim ayarları
• Gelişmiş TMA ayarları


Tarama kısayolu oluşturma veya değiştirme

Var olan bir tarama kısayolunda değişiklik yapıp yeni bir adla kaydederek yeni özel tarama kısayolu oluşturabilirsiniz. Özel tarama kısayolu için ayarların tümünü değiştirebilirsiniz.

Not | HP tarama aygıtınızla birlikte verilen varsayılan tarama kısayollarını değiştiremezsiniz fakat varsayılan tarama kısayolunun kopyasını kaydedip, kopyayı özelleştirebilirsiniz.
 | HP tarama aygıtınız için geçerliyse, bir tarama kısayolu düğmesine tarama kısayolları atayabilir ve aygıtın ön panelinden hangi tarama kısayollarının görüneceğini değiştirebilirsiniz.
Tarama kısayolunu değiştirmek için
1 Aşağıdaki yöntemlerden birini kullanarak Tarama Kısayollar Yönetimi iletişim kutusuna erişin.
• Masaüstünde HP Çözüm Merkezi simgesini çift tıklatıp HP tarama aygıtınızı seçin, Ayarlar'ı tıklatın, Tarama Ayarları'nı vurgulayın ve ardından Tarama Kısayolları Yönetimi'ni tıklatın.
• Masaüstündeki HP tarama simgesini çift tıklatın. HP Tarama kısayolları iletişim kutusu görüntülenirse Seçenekler menüsünü ve ardından Tarama Kısayolları Yönetimi'ni tıklatın.
Not | Tarama kısayolunu Buradan Taranıyor... iletişim kutusundan da değiştirebilirsiniz.
 | Ayarları değiştir düğmesi görünür ise, kısayol ve düğme ayarlarına erişmek için bu düğmeyi tıklatın.
2 Tarama kısayolunu, sonra da kullanmak istediğiniz ayarları seçin.

Tarama kısayolu ve gelişmiş tarama ayarları hakkında bilgi için aşağıdaki konulara başvurun:

• Tarama kısayolu ayarları
• Gelişmiş belge ayarları
• Gelişmiş resim ayarları
• Gelişmiş TMA ayarları
Not Hangi Gelişmiş Ayarlar iletişim kutusunun kullanılacağını seçili tarama kısayolu Tarama Türü ayarı belirler.
3 Tarama kısayolunu farklı kaydedin:
a Kısayolu Kaydet öğesini tıklatın.

Tarama Kısayolunu Farklı Kaydet iletişim kutusu görüntülenir.

b Yeni bir özel tarama kısayolu oluşturuyorsanız Kısayol adı kutusuna benzersiz bir ad girin. Var olan bir özel tarama kısayolunu değiştiriyorsanız geçerli adını Kısayol adı kutusunda bırakın.

HP Tarama iletişim kutularında bu ad görünür.

Not Varsayılan bir tarama kısayolu ayarlarını değiştirdiyseniz, bu ayarları özel tarama kısayolu olarak kaydetmek için yeni bir ad girmeniz gerekir.
c HP tarama aygıtınızda ön panel ekranı varsa Ekran için kısaltılmış ad kutusuna benzersiz bir ad girin.

Tarama kısayolunun nasıl bir tarama aygıtı ön panelinden kullanılabilir yapılacağı hakkında bilgi için bkz. Tarama Hedefi...Kurulumu (Ön Panel Listesi) iletişim kutusu.

d Bu tarama kısayolu ayarlarını gösteren simgeyi seçmek için Simge Seç öğesini tıklatın.
e Kaydet düğmesini tıklatın.

İlgili konular:


Tarama kısayolu ayarları

Tarama Kısayolları Yönetimi iletişim kutusunda var olan tarama kısayolları ve seçilen kısayollar hakkında genel tarama bilgilerini listeler. Bu iletişim kutusunu kısayol seçmek ve genel tarama bilgilerini ayarlamak için kullanın.

Not | Tarama kısayolunu Buradan Taranıyor... iletişim kutusundan da değiştirebilirsiniz.
 | Ayarları değiştir düğmesi görünür ise, kısayol ve düğme ayarlarına erişmek için bu düğmeyi tıklatın. Buradan Taranıyor... iletişim kutusunda tarama kısayollarının parçası olmayan düğme ayarları seçenekleri de bulunur. Bu ayarlar hakkında bilgi için bkz. Buradan Taranıyor... iletişim kutusu.

Tarama kısayolları listesi

Liste alanında özel kısayollar ve ardından varsayılan tarama kısayolları görüntülenir. Yıldız (*) karakteri kaydedilmemiş değişikliklerin olduğu kısayolları gösterir.

Değiştirmek veya kopyalamak için bir tarama kısayolu seçin. Bu iletişim kutusundaki ayarlar seçili kısayol değerlerini göstermek üzere güncelleştirir.

Tarama Türü

Taranacak orijinalin türünü seçin:

• HP tarama aygıtının camından veya besleyicisinden resim, grafik veya logo gibi içeriğin bulunduğu bir orijinali taramak için Resim'i seçin.
• Saydam Adaptörü'nü (TMA) kullanarak fotoğraf negatifi gibi ters çevrilmiş renkler kullanan bir görüntüyü taramak için Negatifler öğesini seçin.
• Saydam Adaptörü'nü (TMA) kullanarak 35 mm slayt veya röntgen filmi gibi pozitif renkler kullanan bir görüntüyü taramak için Slaytlar veya Pozitifler öğesini seçin.
• TMA'yı kullanarak (pozitif veya negatif) bir orijinali taramak için Film öğesini seçin. Bu tarama türü yalnızca negatif ve pozitif görüntüleri ayırt edebilen TMA özelliği olan tarama aygıtlarında kullanılabilir.
• HP tarama aygıtının camından veya besleyicisinden mektup, yasal belge veya dergi makalesi gibi metinden ya da metin ve grafiklerin birleşiminden oluşan orijinal öğeyi taramak için Belge'yi seçin.
Not Seçenekler listesi HP tarama aygıtınıza bağlıdır.

Çıktı Türü

Çıktı Türü aşağı açılan listesinden tarama için çıktı türünü seçin. Daha fazla bilgi için bkz. Çıktı türünü anlama.

Tarama Hedefi

Tarama için bir hedef seçin. Kullanılabilir seçenekler Tarama Türü ayarında bağlıdır. Daha fazla bilgi için bkz. Tarama hedeflerini anlama.

Dosya Türü

Bazı tarama hedeflerinde dosya türünü ayarlayabilirsiniz. Kullanılabilir seçenekler Tarama Türü ve Tarama Hedefi ayarlarına bağlıdır. Dosya türleriyle ilgili yardım için bkz. Dosya türlerini anlama .

Diğer tarama dosyası ayarlarını belirtmek için Seçenekler düğmesini tıklatın. Daha fazla bilgi için bkz. Kaydetme Seçenekleri iletişim kutusu.

İlgili konular:


Gelişmiş belge ayarları

Tarama türü Belge olduğunda Gelişmiş Belge Ayarları iletişim kutusunu görüntülemek için Gelişmiş Belge Ayarları düğmesini tıklatın. Bu iletişim kutusunu HP tarama aygıtı camından veya besleyicisinden belge taramak üzere tarama kısayolu ayarlarını belirtmek için kullanın.

Görüntülerin çıktı çözünürlükleri

Görüntü olarak Belge için Çıktı Çözünürlüğü açılan listesinden belgeyi görüntü olarak taramak için kullanılmak üzere bir çözünürlük seçin. Çözünürlüğü elle de girebilirsiniz.

Daha fazla bilgi için bkz. Çözünürlüğü anlama.

Not Bu ayar, düzenlenebilir veya arama yapılabilir metin içeren taranan belgelere uygulanmaz. Belgeyi düzenlenebilir veya arama yapılabilir metin elde etmek amacıyla tararken, tarama yazılımı otomatik olarak tarama için en iyi çözünürlüğü seçer.

Diğer seçenekler

Netleştir

Görüntü netleştirildiğinde söz konusu görüntüdeki renk değişimleri vurgulanır. Sayfanın gereğinden fazla netleştirilmesi bozuklukları artırabilir ve tamamlanan taramada istenmeyen desenler oluşmasına neden olabilir.

Taranan belgeleri otomatik kırp

Belge taramalarını yalnızca taranan belgede bulunan metin ve görüntü bloklarıyla sınırlandırmak için bu seçeneği belirtin. Sayfada bulunan büyük boş alanlar tarama dışında tutulur.

HP Tarama yazılımının taranan belgeleri netleştirmesini istiyorsanız bu onay kutusunu işaretleyin.

Boş sayfaları otomatik olarak kaldır

Tarama aygıtınızda Otomatik Belge Besleyici (ADF) varsa son taramadan boş sayfaları kaldırmak için bu onay kutusunu seçin.

İpucu İki taraflı tarama yeteneği olan otomatik belge besleyici kullanarak tek taraflı ve iki taraflı orijinalleri karışık olarak tararken boş sayfaları kaldırmak yararlıdır.

Orijinalin her iki tarafını da tara (çift yönlü tarama)

Bu onay kutusu HP tarama aygıtının çift taraflı tarama özelliği varsa görüntülenir. Orijinalin her iki tarafını da taramak için bu onay kutusunu seçin.

Düzenlenebilir metin

Tarama yazılımı, sayfadaki metni sözcük işlem programıyla düzenleyebileceğiniz bir metne dönüştürmek için optik karakter tanıma (OCR) özelliğini kullanır. Bu ayarlar bu işleme uygulanır.

Belgeleri OCR kullanarak tarama hakkında yardım için bkz.Belgeyi düzenlenebilir metin için tarama.

Düzenlenebilir metin için çıktı çözünürlüğü

Düzenlenebilir metin (OCR) Belgesi için Tarama Çözünürlüğü (ppi) ayarı, yazılımın düzenlenebilir metin için kullanacağı çözünürlüğü gösterir. Bu değeri değiştiremezsiniz.

Daha fazla bilgi için bkz. Çözünürlüğü anlama.

OCR dili

OCR dili açılan listesinden belgeler taranırken kullanılacak dili seçin.

Yazılım, taranan belgede bulduğu karakterleri ve harfleri tanımak için seçilen dili kullanır. Bu özellik metni bir dilden diğerine çevirmez.


Gelişmiş resim ayarları

Tarama türü Resim olduğunda Gelişmiş Resim Ayarları iletişim kutusunu görüntülemek için Gelişmiş Resim Ayarları düğmesini tıklatın. Bu iletişim kutusunu HP tarama aygıtı camından veya besleyicisinden resim taramak üzere tarama kısayolu ayarlarını belirtmek için kullanın.

Çıktı Çözünürlüğü

Çıktı Çözünürlüğü (ppi) açılan listesinden bir çözünürlük seçin. Çözünürlüğü elle de girebilirsiniz.

Not Çoğu durumda çıktı çözünürlüğünü değiştirmeniz gerekmez. Daha fazla bilgi için bkz. Çıktı çözünürlüğünü değiştirmeli miyim?.

Renk Türü

Renk Türü açılan listesinden bir renk türü seçin. Daha fazla bilgi için bkz. Çıktı türünü anlama.

Not Renk türü yalnızca çıktı türü tarama kısayolu için Renkli olarak ayarlandığında uygulanır.

Diğer seçenekler

Soluk Rengi Geri Yükle

Taranan görüntülerdeki soluk resimleri orijinal renklerine geri yüklemek için bu onay kutusunu kullanın.

Uyarlanır Aydınlatma Uygula

Uyarlanır Aydınlatma teknolojisi yumuşak karşıtlıkları korurken sert karşıtlıkları azaltarak resimdeki açık ve koyu alanlar arasındaki dengeyi sağlar.

Uyarlanır Aydınlatma özelliğini bu kısayolla taranan görüntülere uygulamak için bu onay kutusunu seçin.

Netleştir

Görüntü netleştirildiğinde söz konusu görüntüdeki renk değişimleri vurgulanır. Sayfanın gereğinden fazla netleştirilmesi bozuklukları artırabilir ve tamamlanan taramada istenmeyen desenler oluşmasına neden olabilir.

HP Tarama yazılımının taranan görüntüleri netleştirmesini istiyorsanız bu onay kutusunu işaretleyin.

Toz ve Çizikleri Kaldır

Tozların ve çiziklerin bıraktığı izleri kaldırmak için bu onay kutusunu seçin.

Resimleri camdan tarama seçenekleri

Yazılımın seçim alanlarını nasıl oluşturacağını belirlemek için bu seçenekleri kullanın. HP Tarama önizleme penceresi görüntülenirse seçim alanlarını değiştirebilirsiniz. Kullanmak istediğiniz seçeneği belirleyin:

• Dosyaya tek resim tara: Camın üzerinde birden çok resim olsa bile yazılım camdaki ilk resmi bulmayı dener.
• Birden çok resmi tek dosyalara tara: Yazılım camın üzerindeki tüm resimleri bulmayı dener ve her resim için ayrı bir seçim yapar.
• Birden çok fotoğrafı tek bir dosyaya tara:Yazılım camın üzerindeki tüm resimleri bulmayı dener ve bulunan tüm fotoğrafları çevreleyen tek bir seçim yapar.
• Tarama camının tümünü tara: Yazılım tarama camındaki tüm alanı tarar.

Daha yüksek bit derinlikleriyle tara

Renkli ve gri tonlamalı resimlerde görüntüleri daha yüksek bit derinliklerinde taramak için bu onay kutusunu seçin. Yüksek bit derinliklerinde tarama daha büyük dosya boyutlarına (yalnızca TIFF görüntüleri için) ve bazı tarama aygıtlarında daha uzun tarama sürelerine (tüm tarama hedeflerinde) neden olabilir. Tarama süresini azaltabilecek standart renkli veya gri tonlamalı tarama için bu onay kutusunu temizleyin.

Not Bit derinlikleri hakkında daha fazla bilgi için bkz.Bit derinliğini anlama.

Saydam Adaptörü (TMA) taramaları için tarama kısayollarındaki, taranan görüntüleri standart (sıkıştırılmamış) TIFF dosyaları olarak kaydeden bu onay kutusunu seçin. Diğer tüm tarama hedefleri için bu onay kutusunu temizleyin.

Not Bu onay kutusunun temizlenmesi TMA ile tarama sürelerini etkilemez.

En iyileştirilmiş renk hassasiyeti ile tara

Bazı HP tarama aygıtlarında 6 renk tarama özelliği vardır. Bu teknoloji tarama aygıtının daha geniş bir renk yelpazesini algılayabilmesini sağlamaktadır. Sonuç, daha fazla renk hassasiyetiyle daha gerçekçi fotoğraf taramadır. 6 renkli terimi çıktıdaki renk sayısını değil, tarama işlemi sırasında her piksel için toplanan bilgi miktarını anlatır. Renkli çıktı türleri hakkında daha fazla bilgi için bkz. Çıktı türünü anlama.

Tarama süresi daha uzun olan 6 renkli tarama özelliğini kullanmak için bu onay kutusunu seçin. Tarama süresini kısaltan standart renkleri kullanmak için bu onay kutusunu temizleyin.

Not Üstün renkli taramalar için (6 Renkli/96 bit) hem Daha Yüksek Bit Derinlikleri'ni hem de 6‑Renkli Tarama'yı seçin ve tarama hedefi olarak bir TIFF dosyasını belirtin.


Gelişmiş TMA ayarları

Tarama türü Negatif, Slayt veya Pozitif ya da Film olduğunda Gelişmiş TMA Ayarları iletişim kutusunu görüntülemek için Gelişmiş TMA Ayarları düğmesini tıklatın. Bu iletişim kutusunu Saydam Adaptörü TMA ile tarama için kısayol ayarlarını belirtmek için kullanın.

Çıktı Çözünürlüğü

Çıktı Çözünürlüğü (ppi) açılan listesinden bir çözünürlük seçin. Çözünürlüğü elle de girebilirsiniz.

Not Çoğu durumda çıktı çözünürlüğünü değiştirmeniz gerekmez. Daha fazla bilgi için bkz. Çıktı çözünürlüğünü değiştirmeli miyim?.

Renk Türü

Renk Türü açılan listesinden bir renk türü seçin. Daha fazla bilgi için bkz. Çıktı türünü anlama.

Not Renk türü yalnızca çıktı türü tarama kısayolu için Renkli olarak ayarlandığında uygulanır.

Yüzde Ölçeği

Pozitifler ve negatifler genelde fiziksel olarak küçük olduğundan görüntüleri tararken büyütmek isteyebilirsiniz.

Yüzde Ölçeği açılan listesinden kullanılacak ölçek faktörünü seçin. HP tarama aygıtlarının çoğu için ölçekleme faktörü varsayılan olarak %300 veya %400 değerine ayarlıdır.

Diğer seçenekler

Pozitifler için Soluk Renkleri Geri Yükle

Taranan görüntülerdeki soluk pozitifleri orijinal renklerine geri yüklemek için bu onay kutusunu kullanın. Yazılım negatiflerdeki renkleri geri yüklemez.

Uyarlanır Aydınlatma Uygula

Uyarlanır Aydınlatma teknolojisi yumuşak karşıtlıkları korurken sert karşıtlıkları azaltarak resimdeki açık ve koyu alanlar arasındaki dengeyi sağlar.

Uyarlanır Aydınlatma özelliğini bu kısayolla taranan görüntülere uygulamak için bu onay kutusunu seçin.

Netleştir

Görüntü netleştirildiğinde söz konusu görüntüdeki renk değişimleri vurgulanır. Sayfanın gereğinden fazla netleştirilmesi bozuklukları artırabilir ve tamamlanan taramada istenmeyen desenler oluşmasına neden olabilir.

HP Tarama yazılımının taranan görüntüleri netleştirmesini istiyorsanız bu onay kutusunu işaretleyin.

Toz ve Çizikleri Kaldır

Tozların ve çiziklerin bıraktığı izleri kaldırmak için bu onay kutusunu seçin.

Kodachrome slaytlar için en iyileştir

Kodachrome slaytları için TMA taramalarını en iyileştirmek için bu onay kutusunu seçin. Kodachrome slaytları için olan renk işlemleri diğer slaytlardan farklıdır. Ektachrome gibi başka slayt türlerini tararken bu onay kutusunu temizleyin.

Tek slaytlarda renk işlemeyi değiştirmek için HP Tarama önizleme penceresindeki Renk Ayarla aracını kullanın. Daha fazla bilgi için bkz. Slayt renklerini en iyileştirme.

Daha yüksek bit derinlikleriyle tara

Renkli ve gri tonlamalı resimlerde görüntüleri daha yüksek bit derinliklerinde taramak için bu onay kutusunu seçin. Yüksek bit derinliklerinde tarama daha büyük dosya boyutlarına (yalnızca TIFF görüntüleri için) ve bazı tarama aygıtlarında daha uzun tarama sürelerine (tüm tarama hedeflerinde) neden olabilir. Tarama süresini azaltabilecek standart renkli veya gri tonlamalı tarama için bu onay kutusunu temizleyin..

Not Bit derinlikleri hakkında daha fazla bilgi için bkz.Bit derinliğini anlama.

Saydam Adaptörü (TMA) taramaları için tarama kısayollarındaki, taranan görüntüleri standart (sıkıştırılmamış) TIFF dosyaları olarak kaydeden bu onay kutusunu seçin. Diğer tüm tarama hedefleri için bu onay kutusunu temizleyin.

Not Bu onay kutusunun temizlenmesi TMA ile tarama sürelerini etkilemez.

En iyileştirilmiş renk hassasiyeti ile tara

Bazı HP tarama aygıtlarında 6 renk tarama özelliği vardır. Bu teknoloji tarama aygıtının daha geniş bir renk yelpazesini algılayabilmesini sağlamaktadır. Sonuç, daha fazla renk hassasiyetiyle daha gerçekçi fotoğraf taramadır. 6 renkli terimi çıktıdaki renk sayısını değil, tarama işlemi sırasında her piksel için toplanan bilgi miktarını anlatır. Renkli çıktı türleri hakkında daha fazla bilgi için bkz. Çıktı türünü anlama.

Tarama süresi daha uzun olan 6 renkli tarama özelliğini kullanmak için bu onay kutusunu seçin. Tarama süresini kısaltan standart renkleri kullanmak için bu onay kutusunu temizleyin.

Not Üstün renkli taramalar için (6 Renkli/96 bit) hem Daha Yüksek Bit Derinlikleri'ni hem de 6‑Renkli Tarama'yı seçin ve tarama hedefi olarak bir TIFF dosyasını belirtin.

Mümkün olduğunda Donanım toz ve çizik kaldırmayı kullan

Gerektiğinde donanım esaslı toz ve çizik kaldırmayı kullanmak için bu onay kutusunu seçin. Donanım esaslı toz ve çizik kaldırma genel olarak yazılım esaslı toz ve çizik kaldırmadan daha iyi sonuç verir.

Donanım esaslı toz ve çizik kaldırma, donanım bir tarama geçişi daha yaptığından tarama hızını yavaşlatır. Tarama süreleri istediğinizden daha yavaşsa bu onay kutusunu temizleyip yeniden taramayı deneyin..

Donanım esaslı toz ve çizik kaldırmanın düşük baskı kalitesine neden olabildiği iki durum vardır. Siyah beyaz veya Kodachrome slayt tarıyorsanız HP Tarama yazılımı otomatik olarak yazılım esaslı toz ve çizik kaldırmayı kullanır.

Not Bu onay kutusu yalnızca toz ve çizik kaldırma aşağıdaki yollardan biriyle etkinleştirildiyse etkili olur:
• Bu iletişim kutusundaki Toz ve Çizikleri Kaldır onay kutusunu seçin.
• HP Tarama önizleme penceresinde Toz ve çizikleri kaldırma işlevini kullanın.


HP Tarama yazılımı iletişim kutuları

Bu bölümde orijinalleri tararken veya tarama ayarlarını değiştirirken görebileceğiniz iletişim kutuları hakkında bilgiler bulunur.

Bu bölüm aşağıdaki konuları içerir:

• Buradan Taranıyor... iletişim kutusu
• HP Tarama kısayolları iletişim kutusu
• Tarama Kısayolları Yönetimi iletişim kutusu
• Kaydetme Seçenekleri iletişim kutusu
• E-postaya Tara Ayarları iletişim kutusu
• E-posta Adres Defteri iletişim kutusu
• Tarama Kısayolunu Farklı Kaydet iletişim kutusu
• Tarama Tercihleri iletişim kutusu
• TWAIN Tarama Ayarları iletişim kutusu
• Tarama Düğmesi Ayarları iletişim kutusu
• Tarama Hedefi...Kurulumu (Ön Panel Listesi) iletişim kutusu


Buradan Taranıyor... iletişim kutusu

Tarama işlemi sırasında Buradan Taranıyor... iletişim kutusunu görebilirsiniz. Bu iletişim kutusunu tarama için kullanılacak kısayolu seçmek için kullanın. Geçerli tarama için olan kısayolu ve geçerli taramayı başlatmak için kullanılan düğme ayarlarını da değiştirebilirsiniz. Düğme ayarları tarama kısayolunun parçası değildir.

Not Ayarları değiştir düğmesi görünür ise, kısayol ve düğme ayarlarına erişmek için bu düğmeyi tıklatın.
Var olan tarama kısayolu ile taramak için
Tarama kısayolları listesinden bir öğe seçin ve sonra Tara öğesini tıklatın.
Bu tarama ayarlarını değiştirmek için
1 Ayarları Değiştir düğmesi görünür ise bu düğmeyi tıklatın.
2 Kullanmak istediğiniz ayarları tıklatın:

Tarama kısayolu ve gelişmiş tarama ayarları hakkında bilgi için aşağıdaki konulara başvurun:

• Tarama kısayolu ayarları
• Gelişmiş belge ayarları
• Gelişmiş resim ayarları
• Gelişmiş TMA ayarları
3 Alternatif olarak, bu ayarları ileride kullanmak üzere tutmak için Kısayolu Kaydet öğesini tıklatın.
4 Tara'yı tıklatın.
Tarama akışı seçeneklerini belirlemek için
1 Ayarları Değiştir düğmesi görünür ise bu düğmeyi tıklatın.
2 Düğme Ayarları alanında tarama akışı seçeneklerini doğrulayın:

Tarama önizlemesini göster

Bu düğmeyi her kullandığınızda HP Tarama önizleme penceresinin açılması için bu onay kutusunu kullanın.

Seçili kısayolu bu düğme için varsayılan yap

Geçerli taramayı başlatmak için kullandığınız düğmenin varsayılan davranışını değiştirmek için bu onay kutusunu seçin. Bu düğmeden bundan sonra yapılacak taramalar varsayılan olarak seçili geçerli tarama kısayoluna gider.

Not Tüm düğmeler için tarama kısayolu atamalarını Tarama Düğmesi Ayarları iletişim kutusu öğesinden değiştirebilirsiniz.


HP Tarama kısayolları iletişim kutusu

Tarama işlemi sırasında HP Tarama kısayolları iletişim kutusunu görebilirsiniz. Bu iletişim kutusunu kullanarak HP tarama aygıtına veya tarama aygıtınızda varsa, besleyiciye her orijinal yerleştirdiğinizde Tara'yı tıklatarak birden fazla tarama gerçekleştirebilirsiniz. Kapat'ı tıklatana kadar bu iletişim kutusu ekranda kalır.

Ayarları ve tarama kısayollarını değiştirebileceğiniz gibi tarama kısayolları, tarama tercihleri, düğme tercihleri ve ön panel ayarları gibi HP Tarama yazılımı ayarlarına da erişebilirsiniz.

Var olan tarama kısayolu ile taramak için
Tarama kısayolları listesinden bir öğe seçin ve sonra Tara öğesini tıklatın.
Bu tarama ayarlarını değiştirmek için
1 Ayarları Değiştir düğmesi görünür ise bu düğmeyi tıklatın.
2 Kullanmak istediğiniz ayarları tıklatın:

Tarama kısayolu ve gelişmiş tarama ayarları hakkında bilgi için aşağıdaki konulara başvurun:

• Tarama kısayolu ayarları
• Gelişmiş belge ayarları
• Gelişmiş resim ayarları
• Gelişmiş TMA ayarları
3 Alternatif olarak, bu ayarları ileride kullanmak üzere tutmak için Kısayolu Kaydet öğesini tıklatın.
4 Tara'yı tıklatın.
Önizleme ekranını görüntülemek için
1 Ayarları Değiştir düğmesi görünür ise bu düğmeyi tıklatın.
2 HP Tarama'yı açmak için Tarama önizlemesini göster'i seçin.
HP Tarama yazılımı ayarlarına erişmek için
Seçenekler menüsünden HP Tarama yazılımı ayarlarını değiştirmenize olanak sağlayan iletişim kutusunu görüntülemek için bir girişi tıklatın.

Görüntülenen iletişim kutuları hakkında bilgi için bkz.:

• Tarama Kısayolları Yönetimi iletişim kutusu
• Tarama Tercihleri iletişim kutusu
• Tarama Düğmesi Ayarları iletişim kutusu
• Tarama Hedefi...Kurulumu (Ön Panel Listesi) iletişim kutusu


Tarama Kısayolları Yönetimi iletişim kutusu

Tarama kısayolları oluşturmak, değiştirmek ve silmek için Tarama Kısayolları Yönetimi iletişim kutusunu kullanın.

Bu iletişim kutusuna erişmek için aşağıdaki adımları izleyin:

Aşağıdaki yöntemlerden birini kullanarak Tarama Kısayollar Yönetimi iletişim kutusuna erişin.
• Masaüstünde HP Çözüm Merkezi simgesini çift tıklatıp HP tarama aygıtınızı seçin, Ayarlar'ı tıklatın, Tarama Ayarları'nı vurgulayın ve ardından Tarama Kısayolları Yönetimi'ni tıklatın.
• Masaüstündeki HP tarama simgesini çift tıklatın. HP Tarama kısayolları iletişim kutusu görüntülenirse Seçenekler menüsünü ve ardından Tarama Kısayolları Yönetimi'ni tıklatın.
Not | Tarama Kısayolları Yönetimi iletişim kutusuna Tarama Düğmesi Ayarları ve Tarama Hedefi...Kurulumu iletişim kutularında da erişebilirsiniz.
 | Tarama Kısayolları Yönetimi iletişim kutusu Başlat menüsünden de kullanılabilir.

Tarama kısayolu ve gelişmiş tarama ayarları hakkında bilgi için aşağıdaki konulara başvurun:

• Tarama kısayolu ayarları
• Gelişmiş belge ayarları
• Gelişmiş resim ayarları
• Gelişmiş TMA ayarları


Kaydetme Seçenekleri iletişim kutusu

Taramayı dosyaya, HP Photosmart yazılımına veya HP Belge Yöneticisi'ne kaydetme ayarlarını belirlemek için Kaydetme Seçenekleri iletişim kutusunu kullanın.

Not Taramayı e-postaya gönderiyorsanız bkz.E-postaya Tara Ayarları iletişim kutusu.

Dosya türü

Dosya Türü açılan listesinden dosya türünü seçin. Dosya türleriyle ilgili yardım için bkz. Dosya türlerini anlama.

Not Seçenekler düğmesi kullanılabilirse, seçili dosya türü ayarlarını belirtmek için Seçenekler öğesini tıklatın.

Çok sayfalı bir belgeyi tararken her sayfanın ayrı bir dosya olarak kaydedilmesini istiyorsanız, Çok sayfalı dosya biçimini seçerken taranan her sayfa için bir dosya oluştur onay kutusunu seçin. Çok sayfalı bir belge taramasını tek bir dosya olarak kaydetmek için onay kutusunu temizleyin.

Not Bu ayar resim taramalarında geçerli değildir. Resim taramalarında her zaman taranan resim başına bir görüntü dosyası oluşturulur.

Temel dosya adı

Temel Dosya Adı kutusunda, dosya adlarında temel olarak kullanmak istediğiniz adı girin. Resimleri veya belgeleri taradığınızda, HP Tarama yazılımı temel dosya adına bir sayı ekleyerek her tarama için bir dosya adı oluşturur.

Örneğin, temel dosya adı olarak “tatil” ayarlarsanız, HP Tarama yazılımı “tatil0001” ve “tatil0002” gibi dosya adları oluşturur.

Bilgisayarınıza kaydedilmiş mevcut taramaların üzerine yazmak istiyorsanız, Varolan aynı adlı dosyaların üzerine yaz onay kutusunu seçin. Bilgisayarınıza kaydedilmiş mevcut taramaların üzerine yazılmasını istemiyorsanız, onay kutusunu temizleyin.

Kaydetme konumu

Kaydetme konumu kutusunda, taramaları kaydetmek istediğiniz klasörün yolunu girin.

Taramayı kaydettiğiniz aya ve yıla dayalı olarak alt klasörler oluşturmak için Aylık alt klasörü kullan onay kutusunu seçin.

Örneğin, kaydetme konumu C:\Belgelerim\Taramalarım ise ve Aylık alt klasörü kullan onay kutusu seçiliyse, Ekim 2006 tarihindeki bir tarama C:\Belegelerim\Taramaların\2006-10(Ekim) klasörüne kaydedilir.

Taramaları seçilen konuma alt klasörler olmaksızın kaydetmek için Aylık alt klasörü kullan onay kutusunu temizleyin.

Diğer seçenekler

Dosyaları kaydettikten sonra kaydetme konumunda Windows Explorer'ı başlat

Tarama tamamlandıktan sonra yeni taramaların olduğu klasörü görmek istiyorsanız bu onay kutusunu seçin. Bu seçenek, yeni taramalara hemen erişmek istediğinizde yararlıdır.

Tarama sırasında bu Kaydetme Seçenekleri için komut iste

Bu tarama kısayolunu her kullandığınızda dosya ayarları için komut istenilmesini istiyorsanız bu onay kutusunu seçin.


E-postaya Tara Ayarları iletişim kutusu

Taranmış bir öğeyi e-postada ek olarak gönderme ayarlarını belirlemek için E-posta Ayarlarına Tara iletişim kutusunu kullanın.

Dosya türü

Dosya Türü açılan listesinden dosya türünü seçin. Dosya türleriyle ilgili yardım için bkz. Dosya türlerini anlama.

Not Seçenekler düğmesi kullanılabilirse, seçili dosya türü ayarlarını belirtmek için Seçenekler öğesini tıklatın.

Çok sayfalı bir belgeyi tararken her sayfanın ayrı bir dosya olarak kaydedilmesini istiyorsanız, Çok sayfalı dosya biçimini seçerken taranan her sayfa için bir dosya oluştur onay kutusunu seçin. Çok sayfalı bir belge taramasını tek bir dosya olarak kaydetmek için onay kutusunu temizleyin.

Not Bu ayar resim taramalarında geçerli değildir. Resim taramalarında her zaman taranan resim başına bir görüntü dosyası oluşturulur.

Temel dosya adı

Temel Dosya Adı kutusunda, dosya adlarında temel olarak kullanmak istediğiniz adı girin. Resimleri veya belgeleri taradığınızda, HP Tarama yazılımı temel dosya adına bir sayı ekleyerek her tarama için bir dosya adı oluşturur.

Örneğin, temel dosya adı olarak “tatil” ayarlarsanız, HP Tarama yazılımı “tatil0001” ve “tatil0002” gibi dosya adları oluşturur.

E-posta bilgileri

E-posta bilgi alanında alıcıları ve e-posta içeriğini girin.

Kime

Alıcının e-posta adresini girin veya alıcıları seçmek için Adres Defteri... öğesini tıklatın. Virgülle ayrılmış olarak birden fazla e-posta adresi girebilirsiniz.

E-postanın bir kopyasını kendinize de göndermek isterseniz Bu e-postanın kopyasını bana gönder öğesini seçin.

Not Adresleri seçme ve yönetme hakkında bilgi için bkz. E-posta Adres Defteri iletişim kutusu.

Konu

E-postanın konu satırı metnini girin.

Mesaj

E-postanın gövdesine eklemek istediğiniz mesajı girin.

Diğer seçenekler

Tarama sırasında bu E-posta Ayarları için komut iste

Bu tarama kısayolunu her kullandığınızda e-posta ayarlarını seçmek için komut istenilmesini istiyorsanız bu onay kutusunu seçin.

Not E-posta adreslerini e-posta adres defterine eklemediyseniz bu onay kutusu seçilir.


E-posta Adres Defteri iletişim kutusu

E-postaya tararken e-posta adreslerini seçmek ve e-posta adreslerini yönetmek için E-posta Adres Defteri iletişim kutusunu kullanın.

E-posta alıcılarını seçmek için
Taranan öğeyle e-posta göndermek istediğiniz adreslerin adlarının yanındaki onay kutularını seçin ve ardından Ekle'yi tıklatın.
E-posta adresi oluşturmak için
1 Yeni'yi tıklatın.
2 Yeni E-posta Adresi iletişim kutusunda adı ve adresi girip Tamam'ı tıklatın.
E-posta adresini silmek için
Silmek istediğiniz adreslerin adlarının yanındaki onay kutularını seçin ve ardından Sil'i tıklatın.
E-posta adresini değiştirmek için
Değiştirmek istediğiniz girişi tıklatın ve yeni adı veya e-posta adresini girin.


Tarama Kısayolunu Farklı Kaydet iletişim kutusu

Değişikliklerinizi özel tarama kısayoluna kaydetmek ve fabrika tanımlı tarama kısayollarında değişiklik yapmanın tek yolu olan var olan tarama kısayolunun bir kopyasını almak için Tarama Kısayolunu Farklı Kaydet iletişim kutusunu kullanın.

Bu iletişim kutusu Buradan Taranıyor... veya Tarama Kısayolları Yönetimi iletişim kutusundan Kısayolu Kaydet öğesini tıklattığınızda görüntülenir. Ayrıca bir kısayolda kaydedilmeyen değişiklikler olduğunda bu iletişim kutularından birinde Bitti öğesini tıklattığınızda da görüntülenir.

Bu iletişim kutusundaki ayarlar hakkında bilgi için bkz. Tarama kısayolu oluşturma veya değiştirme.


Tarama Tercihleri iletişim kutusu

Otomatik görüntü ayarlamaları, tarama görevi akışı ve tarama aygıtı ayarlarını değiştirmek için Tarama Tercihleri iletişim kutusunu kullanın.

Bu iletişim kutusuna erişmek için aşağıdaki yöntemlerden birini kullanın:

• Masaüstünde HP Çözüm Merkezi simgesini çift tıklatıp HP tarama aygıtınızı seçin, Ayarlar'ı tıklatın, Tarama Ayarları'nı vurgulayın ve ardından Tarama Tercihleri'ni tıklatın.
• Masaüstündeki HP tarama simgesini çift tıklatın. HP Tarama kısayolları iletişim kutusu görüntülenirse Seçenekler menüsünü ve ardından Tarama Tercihleri'ni tıklatın.
Not Yalnızca HP aygıtınız ve özellikleri için geçerli olan ayarları görürsünüz.

Tarama Tercihleri iletişim kutusunda aşağıdaki sekmelerin bazıları veya tümü vardır:

Belge sekmesi

Tüm belge taramaları için varsayılanları ayarlamak üzere Belge sekmesini kullanın. Bu sekmedeki ayarlar Belge tarama türündeki tüm tarama kısayolları için geçerlidir.

Otomatik ayarlar

Taranan görüntüleri otomatik olarak düzelt

Bu ayar görüntülerdeki küçük eğrilikleri düzeltir. Bu ayar seçili olduğunda öğeleri cama yerleştirirken düz olması için çok hassas olmanız gerekmez. Genel olarak en iyi sonuç için öğeleri aygıtın üstünde işaretli başvuru köşelerine ve HP tarama aygıtının kenarına göre hizalamaya devam edin.

Yatay sayfaları otomatik olarak döndür

Tarama aygıtınızda Otomatik Belge Besleyici (ADF) varsa yatay sayfaları dikey yöne çevirmek için bu onay kutusunu seçin.

Not Bu seçenek yalnızca sınırlı sayıda dilde kullanılabilir. Gelişmiş Belge Ayarları iletişim kutsunda desteklenmeyen bir dil seçtiyseniz bu seçenek kullanılamaz.

Pozu otomatik olarak ayarla

Yazılımın taranan görüntülerinizle ilgili en iyi pozu (açıklık veya koyuluk) belirlemesi için bu onay kutusunu seçin. Orijinal görüntülerin pozunu kullanmak için bu onay kutusunu temizleyin. Her iki durumda da poz ayarını HP Tarama önizleme penceresinden yapabilirsiniz.

Siyah beyaz eşiğini otomatik ayarla

Yazılımın Siyah Beyaz çıktı türüyle taranan görüntülerle ilgili en iyi eşik değerini belirlemesi için bu onay kutusunu seçin.

Daha fazla bilgi için bkz. Siyah beyazı ayarlama.

Diğer seçenekler

Önizleme kapatıldığında ek sayfalar için komut iste

Taramaları önizlemeyi seçmediğinizde ek taramalarla ilgili komut istemini açmak için bu onay kutusunu seçin. Bu ayar, tarama yazılımını kapatıp yeniden baştan başlamaya gerek kalmadan ek görüntüler taramanızı sağlar. Taranan tüm görüntüler bir kerede son hedefe gönderilir.

Resim sekmesi

Tüm resim taramaları için varsayılanları ayarlamak üzere Resim sekmesini kullanın. Bu sekmedeki ayarlar Resim tarama türündeki tüm tarama kısayolları için geçerlidir.

Otomatik ayarlar

Taranan görüntüleri otomatik olarak düzelt

Bu ayar görüntülerdeki küçük eğrilikleri düzeltir. Bu ayar seçili olduğunda öğeleri cama yerleştirirken düz olması için çok hassas olmanız gerekmez. Genel olarak en iyi sonuç için öğeleri aygıtın üstünde işaretli başvuru köşelerine ve HP tarama aygıtının kenarına göre hizalamaya devam edin.

Pozu otomatik olarak ayarla

Yazılımın taranan görüntülerinizle ilgili en iyi pozu (açıklık veya koyuluk) belirlemesi için bu onay kutusunu seçin. Orijinal görüntülerin pozunu kullanmak için bu onay kutusunu temizleyin. Her iki durumda da poz ayarını HP Tarama önizleme penceresinden yapabilirsiniz.

Rengi otomatik olarak ayarla

Yazılımın görüntülerdeki rengi dengelemesi amacıyla renközünü belirlemesini sağlamak için bu onay kutusunu seçin. Bu ayar, örneğin, çok fazla yeşil gibi belirli bir renközünün fazla olduğu görüntüleri tararken yararlı olabilir. Görüntülerdeki orijinal renközünü tutmak için bu onay kutusunu temizleyin.

HP Tarama önizleme penceresindeki Renk Ayarla aracını kullanarak da taranan görüntüdeki rengi ayarlayabilirsiniz.

Geliştirilmiş renk kullan

Görüntülerin çoğunda renklerin daha canlı görünmesini sağlayan renk doygunluğunu otomatik olarak artırmak için bu onay kutusunu seçin. Görüntülerdeki orijinal renk doygunluğunu muhafaza etmek için bu onay kutusunu temizleyin.

HP Tarama önizleme penceresindeki Renk Ayarla aracını kullanarak da taranan görüntüdeki rengi ayarlayabilirsiniz.

Siyah beyaz eşiğini otomatik ayarla

Yazılımın Siyah Beyaz çıktı türüyle taranan görüntülerle ilgili en iyi eşik değerini belirlemesi için bu onay kutusunu seçin.

Daha fazla bilgi için bkz. Siyah beyazı ayarlama.

Diğer seçenekler

Ek taramalar için komut iste

Ek taramalarla ilgili komut istemini açmak için bu onay kutusunu seçin. Bu ayar, tarama yazılımını kapatıp yeniden baştan başlamaya gerek kalmadan ek görüntüler taramanızı sağlar. Taranan tüm görüntüler bir kerede son hedefe gönderilir.

Otomatik Fotoğraf Besleyici'den tararken görüntüleri 90 derece döndür

Otomatik Fotoğraf Besleyici'ye yerleştirilen yatay resimlerin taranan görüntülerinin doğru yönde görüntülenmesini istiyorsanız bu onay kutusunu seçin.

TMA sekmesi

Tüm film taramalarıyla ilgili varsayılanları ayarlamak için TMA sekmesini kullanın. Bu sekmedeki ayarlar tarama türü Negatif, Slayt veya Pozitif veya Film olan tüm tarama kısayolları için geçerlidir.

Otomatik ayarlar

Pozu otomatik olarak ayarla

Yazılımın taranan görüntülerinizle ilgili en iyi pozu (açıklık veya koyuluk) belirlemesi için bu onay kutusunu seçin. Orijinal görüntülerin pozunu kullanmak için bu onay kutusunu temizleyin. Her iki durumda da poz ayarını HP Tarama önizleme penceresinden yapabilirsiniz.

Pozitifler için rengi otomatik ayarla

Yazılımın taranan fotoğraf slaydı görüntülerindeki rengi dengelemesi amacıyla renközünü belirlemesini sağlamak için bu onay kutusunu seçin. Bu ayar, örneğin, çok fazla yeşil gibi belirli bir renközünün fazla olduğu görüntüleri tararken yararlı olabilir. Görüntülerdeki orijinal renközünü tutmak için bu onay kutusunu temizleyin.

HP Tarama önizleme penceresindeki Renk Ayarla aracını kullanarak da taranan görüntüdeki rengi ayarlayabilirsiniz.

Negatifler için rengi otomatik ayarla

Yazılımın taranan negatif görüntülerindeki rengi dengelemesi amacıyla renközünü belirlemesini sağlamak için bu onay kutusunu seçin. Bu ayar, örneğin, çok fazla yeşil gibi belirli bir renközünün fazla olduğu görüntüleri tararken yararlı olabilir. Görüntülerdeki orijinal renközünü tutmak için bu onay kutusunu temizleyin.

HP Tarama önizleme penceresindeki Renk Ayarla aracını kullanarak da taranan görüntüdeki rengi ayarlayabilirsiniz.

Geliştirilmiş renk kullan

Görüntülerin çoğunda renklerin daha canlı görünmesini sağlayan renk doygunluğunu otomatik olarak artırmak için bu onay kutusunu seçin. Görüntülerdeki orijinal renk doygunluğunu muhafaza etmek için bu onay kutusunu temizleyin.

HP Tarama önizleme penceresindeki Renk Ayarla aracını kullanarak da taranan görüntüdeki rengi ayarlayabilirsiniz.

Siyah beyaz eşiğini otomatik ayarla

Yazılımın Siyah Beyaz çıktı türüyle taranan görüntülerle ilgili en iyi eşik değerini belirlemesi için bu onay kutusunu seçin.

Daha fazla bilgi için bkz. Siyah beyazı ayarlama

Diğer seçenekler

Ek taramalar için komut iste

Ek taramalarla ilgili komut istemini açmak için bu onay kutusunu seçin. Bu ayar, tarama yazılımını kapatıp yeniden baştan başlamaya gerek kalmadan ek görüntüler taramanızı sağlar. Taranan tüm görüntüler bir kerede son hedefe gönderilir.

Aygıt sekmesi

Tarama aygıtınızla ilgili tercihlerinizi ayarlamak için Aygıt sekmesini kullanın.

Anında Lamba Isınması veya Lamba Zaman Aşımını Uzat

Aygıtınızda şu ayarlardan biri olabilir:

• Camdan taramalarda lambayı sıcak tutmak için Anında Lamba Isınması onay kutusunu seçin. Bu lambanın ısınma süresini azaltarak taramaların neredeyse hemen başlamasını sağlar. Onay kutusunun temizlenmesi enerji tasarrufu sağlar ancak lambanın ısınma süresi uzar.
• Kısa bir zaman biriminde yapılacak sonraki taramalar için yeniden ısınmasına gerek kalmamasını sağlamak için Lamba Zaman Aşımını Uzat onay kutusunu seçin. Onay kutusunun temizlenmesi enerji tasarrufu sağlar ancak lambanın ısınma süresi uzar.

Aktarma için JPEG sıkıştırma kullan

Donanımdaki görüntüleri bilgisayara aktarmadan önce sıkıştırmak için bu onay kutusunu kullanın. Bu, daha eski USB-1 arabirimini kullanırken veya ağ üzerinden yapılan taramaları hızlandırır. Sıkıştırma nedeniyle kalitede biraz düşüş olabilir.


TWAIN Tarama Ayarları iletişim kutusu

TWAIN uyumlu bir programdan başlatılan taramalarda ayarları seçmek için TWAIN Tarama Ayarları iletişim kutusunu kullanın. TWAIN uyumlu tanımı için bkz. TWAIN uyumlu bir programdan tarama başlatmak için .

HP Tarama önizleme penceresinden bu iletişim kutusuna erişmek için Tara menüsünden TWAIN Tarama Ayarları öğesini tıklatın.

Not | TWAIN Tarama Ayarları komutu yalnızca TWAIN taramalarında kullanılabilir.
 | TWAIN Tarama Ayarları iletişim kutusu programdan veya Başlat menüsünden de kullanılabilir.

TWAIN sekmesi

TWAIN uyumlu bir programdan başlatılan taramalarda ayarları seçmek için TWAIN sekmesini kullanın.

Otomatik ayarlar

Taranan görüntüleri otomatik olarak düzelt

Bu ayar görüntülerdeki küçük eğrilikleri düzeltir. Bu ayar seçili olduğunda öğeleri cama yerleştirirken düz olması için çok hassas olmanız gerekmez. Genel olarak en iyi sonuç için öğeleri aygıtın üstünde işaretli başvuru köşelerine ve HP tarama aygıtının kenarına göre hizalamaya devam edin.

Yatay sayfaları otomatik olarak döndür

Tarama aygıtınızda Otomatik Belge Besleyici (ADF) varsa yatay sayfaları dikey yöne çevirmek için bu onay kutusunu seçin.

Not Bu seçenek yalnızca sınırlı sayıda dilde kullanılabilir.

Taranan görüntüleri otomatik kırp

Taramaları yalnızca taranan belgede bulunan metin ve görüntü bloklarıyla sınırlandırmak için bu seçeneği belirtin. Sayfada bulunan büyük boş alanlar tarama dışında tutulur.

Pozu otomatik olarak ayarla

Yazılımın taranan görüntülerinizle ilgili en iyi pozu (açıklık veya koyuluk) belirlemesi için bu onay kutusunu seçin. Orijinal görüntülerin pozunu kullanmak için bu onay kutusunu temizleyin. Her iki durumda da poz ayarını HP Tarama önizleme penceresinden yapabilirsiniz.

Rengi otomatik olarak ayarla

Yazılımın görüntülerdeki rengi dengelemesi amacıyla renközünü belirlemesini sağlamak için bu onay kutusunu seçin. Bu ayar, örneğin, çok fazla yeşil gibi belirli bir renközünün fazla olduğu görüntüleri tararken yararlı olabilir. Görüntülerdeki orijinal renközünü tutmak için bu onay kutusunu temizleyin.

HP Tarama önizleme penceresindeki Renk Ayarla aracını kullanarak da taranan görüntüdeki rengi ayarlayabilirsiniz.

Geliştirilmiş renk kullan

Görüntülerin çoğunda renklerin daha canlı görünmesini sağlayan renk doygunluğunu otomatik olarak artırmak için bu onay kutusunu seçin. Görüntülerdeki orijinal renk doygunluğunu muhafaza etmek için bu onay kutusunu temizleyin.

HP Tarama önizleme penceresindeki Renk Ayarla aracını kullanarak da taranan görüntüdeki rengi ayarlayabilirsiniz.

Siyah beyaz eşiğini otomatik ayarla

Yazılımın Siyah Beyaz çıktı türüyle taranan görüntülerle ilgili en iyi eşik değerini belirlemesi için bu onay kutusunu seçin.

Daha fazla bilgi için bkz. Siyah beyazı ayarlama.

Boş sayfaları otomatik olarak kaldır

Tarama aygıtınızda Otomatik Belge Besleyici (ADF) varsa son taramadan boş sayfaları kaldırmak için bu onay kutusunu seçin.

İpucu İki taraflı tarama yeteneği olan otomatik belge besleyici kullanarak tek taraflı ve iki taraflı orijinalleri karışık olarak tararken boş sayfaları kaldırmak yararlıdır.

Fotoğraf Düzeltme Ayarları

Soluk Rengi Geri Yükle

Taranan görüntülerdeki soluk resimleri orijinal renklerine geri yüklemek için bu onay kutusunu kullanın.

Uyarlanır Aydınlatma Uygula

Uyarlanır Aydınlatma teknolojisi yumuşak karşıtlıkları korurken sert karşıtlıkları azaltarak resimdeki açık ve koyu alanlar arasındaki dengeyi sağlar.

Uyarlanır Aydınlatma özelliğini bu kısayolla taranan görüntülere uygulamak için bu onay kutusunu seçin.

Netleştir

Görüntü netleştirildiğinde söz konusu görüntüdeki renk değişimleri vurgulanır. Sayfanın gereğinden fazla netleştirilmesi bozuklukları artırabilir ve tamamlanan taramada istenmeyen desenler oluşmasına neden olabilir.

HP Tarama yazılımının taranan görüntüleri netleştirmesini istiyorsanız bu onay kutusunu işaretleyin.

Toz ve Çızikleri Kaldır

Tozların ve çiziklerin bıraktığı izleri kaldırmak için bu onay kutusunu seçin.

Daha yüksek bit derinlikleriyle tara

Renkli ve gri tonlamalı resimlerde görüntüleri daha yüksek bit derinliklerinde taramak için bu onay kutusunu seçin. Yüksek bit derinliklerinde tarama daha büyük dosya boyutlarına ve bazı tarama aygıtlarında daha uzun tarama sürelerine neden olabilir. Tarama süresini azaltabilecek standart renkli veya gri tonlamalı tarama için bu onay kutusunu temizleyin..

Daha yüksek bit derinlikleri, görüntülerdeki renkli ve gri tonlamalı tarama miktarını artırır. Çok yüksek kaliteli kopyalar oluşturmak, yüksek kaliteli bir dosyayı arşivlemek veya gelişmiş görüntü düzenlemesi yapmak istiyorsanız bu önemli olabilir. Daha yüksek bit derinliği, koyu alanlarda ayrıntıların bulunduğu görüntüler için yararlıdır.

HP tarama aygıtının camından veya besleyicisinden orijinal taradığınızda veri toplama için kullanılan bit derinliğini denetleyebilirsiniz. Orijinalleri TMA'yı kullanarak taradığınızda mümkün olduğunca fazla renk verisi toplanması için her zaman yüksek bit derinliği kullanılır. Bu nedenle bu onay kutusunun temizlenmesi TMA tarama süresini etkilemez.

Her görüntü ayarlaması görüntü verilerinde çok küçük yuvarlama hatalarına neden olabilir. Aynı görüntüde yapılan birçok ayarlama hafif bir bozulmaya neden olabilir. Daha yüksek bit derinlikleriyle taranan görüntülerde her piksel için daha fazla veri bulunduğundan tarama hedefi ne olursa olsun yuvarlama hatalarından kaynaklanan bozulmalar en aza indirilir.

Not Bit derinliği ayarı siyah beyaz taramalara etki etmez.

En iyileştirilmiş renk hassasiyeti ile tara

Bazı HP tarama aygıtlarında 6 renk tarama özelliği vardır. Bu teknoloji tarama aygıtının daha geniş bir renk yelpazesini algılayabilmesini sağlamaktadır. Sonuç, daha fazla renk hassasiyetiyle daha gerçekçi fotoğraf taramadır. 6 renkli terimi çıktıdaki renk sayısını değil, tarama işlemi sırasında her piksel için toplanan bilgi miktarını anlatır. Renkli çıktı türleri hakkında daha fazla bilgi için bkz. Çıktı türünü anlama.

Tarama süresi daha uzun olan 6 renkli tarama özelliğini kullanmak için bu onay kutusunu seçin. Tarama süresini kısaltan standart renkleri kullanmak için bu onay kutusunu temizleyin.

Not Üstün renkli taramalar için (6 renkli/96 bit) hem Daha Yüksek Bit Derinlikleri'ni hem de 6‑Renkli Tarama'yı seçin.

Mümkün olduğunda Donanım toz ve çizik kaldırmayı kullan

Gerektiğinde donanım esaslı toz ve çizik kaldırmayı kullanmak için bu onay kutusunu seçin. Donanım esaslı toz ve çizik kaldırma genel olarak yazılım esaslı toz ve çizik kaldırmadan daha iyi sonuç verir.

Donanım esaslı toz ve çizik kaldırma, donanım bir tarama geçişi daha yaptığından tarama hızını yavaşlatır. Tarama süreleri istediğinizden daha yavaşsa bu onay kutusunu temizleyip yeniden taramayı deneyin..

Donanım esaslı toz ve çizik kaldırmanın düşük baskı kalitesine neden olabildiği iki durum vardır. Siyah beyaz veya Kodachrome slayt tarıyorsanız HP Tarama yazılımı yazılım esaslı toz ve çizik kaldırmayı kullanır.

Daha fazla bilgi için bkz. Toz ve çizikleri kaldırma.

Diğer seçenekler

TMA'dan pozitifler tararken Kodachrome Slaytları için en iyileştir

Kodachrome slaytlar için TMA taramalarını en iyileştirmek için bu onay kutusunu seçin. Kodachrome slaytların renk işlemleri diğer slayt türlerinden farklıdır. Ektachrome gibi diğer slayt türlerini tarıyorsanız bu onay kutusunu temizleyin.

Bu iletişim kutusundaki ayar, tüm TMA slayt taramalarınız için geçerlidir. Tek slaytlarda renk işlemeyi değiştirmek için HP Tarama önizleme penceresindeki Renk Ayarla aracını kullanın. Daha fazla bilgi için bkz. Slayt renklerini en iyileştirme.

Otomatik besleyiciden tararken orijinalin her iki tarafını da tara (Çift yönlü)

Bu onay kutusu, HP tarama aygıtının çift taraflı tarama özelliği varsa görüntülenir. Orijinalin her iki tarafını da taramak için bu onay kutusunu seçin.

Otomatik Fotoğraf Besleyici'den tararken görüntüleri 90 derece döndür

Otomatik Fotoğraf Besleyici'ye yerleştirilen yatay resimlerin taranan görüntülerinin doğru yönde görüntülenmesini istiyorsanız bu onay kutusunu seçin.

Aygıt sekmesi

Tarama aygıtınızla ilgili tercihlerinizi ayarlamak için Aygıt sekmesini kullanın.

Anında Lamba Isınması veya Lamba Zaman Aşımını Uzat

Aygıtınızda şu ayarlardan biri olabilir:

• Camdan taramalarda lambayı sıcak tutmak için Anında Lamba Isınması onay kutusunu seçin. Bu, taramaların neredeyse hemen başlamasını sağlayarak lambanın ısınma süresini azaltır. Onay kutusunun temizlenmesi enerji tasarrufu sağlar ancak lambanın ısınma süresi uzar.
• Kısa bir zaman biriminde yapılacak sonraki taramalar için yeniden ısınmasına gerek kalmamasını sağlamak için Lamba Zaman Aşımını Uzat onay kutusunu seçin. Onay kutusunun temizlenmesi enerji tasarrufu sağlar ancak lambanın ısınma süresi uzar.

Aktarma için JPEG sıkıştırma kullan

Donanımdaki görüntüleri bilgisayara aktarmadan önce sıkıştırmak için bu onay kutusunu kullanın. Bu, daha eski USB-1 arabirimini kullanırken veya ağ üzerinden yapılan taramaları hızlandırır. Sıkıştırma nedeniyle kalitede biraz düşüş olabilir.


Tarama Düğmesi Ayarları iletişim kutusu

Tarama düğmelerine tarama kısayolları atamak için Tarama Düğmesi Ayarları iletişim kutusunu kullanın. HP tarama aygıtınızda hem ön panel, hem de HP Çözüm Merkezi tarama düğmeleri olabilir.

Bu iletişim kutusuna erişmek için aşağıdaki yöntemlerden birini kullanın:

• Masaüstünde HP Çözüm Merkezi simgesini çift tıklatıp HP tarama aygıtınızı seçin, Ayarlar'ı tıklatın, Tarama Ayarları'nı vurgulayın ve ardından Düğme Ayarları'nı tıklatın.
• Masaüstündeki HP tarama simgesini çift tıklatın. HP Tarama kısayolları iletişim kutusu görüntülenirse Seçenekler menüsünü ve ardından Düğme Ayarları'nı tıklatın.
Not Tarama Düğmeleri Ayarları iletişim kutusuna HP tarama aygıtı ön panelinden veya Başlat menüsünden de erişebilirsiniz.
Tarama düğmesine tarama kısayolu atamak için
1 Ön Panel Tarama Düğmesi Ayarları sekmesini veya Çözüm Merkezi Tarama Düğmesi Ayarları sekmesini tıklatın.

Sekmede tarama düğmeleri dikey bir listede görüntülenir.

2 Değiştirmek istediğiniz tarama düğmesinin adını bulun ve şunları yapın:
a Listeden bir tarama kısayolu seçin.
b Tarama akışı seçeneklerini belirleyin:

Tarama sırasında ayarlar için komut iste

Bu düğmeyi her kullandığınızda tarama ayarlarının sorulması için bu onay kutusunu seçin. (Bu düğmeyi her kullandığınızda komut istenmeden geçerli tarama kısayolunu kullanarak orijinalleri taramak istiyorsanız bu onay kutusunu temizleyin).

Tarama önizlemesini göster

Bu düğmeyi her kullandığınızda HP Tarama önizleme penceresinin açılması için bu onay kutusunu kullanın.

Filtreyi tarama kısayolları listesine uygula

Bazı tarama aygıtı düğmeleri yalnızca düğme için uygun tarama türlerini ve çıktı türlerini listeler. Tarama Kısayolu listesinde tarama ve çıktı türlerinin tümünün görüntülenmesi için bu onay kutusunu temizleyin.

3 Tamam'ı tıklatın.
Not | HP tarama aygıtının ön panelinden kullanılabilir tarama kısayollarının listesini değiştirmek için Ön Panel Tarama Düğmeleri sekmesindeki Tarama Hedefi düğmesi için Tarama Hedefi Kurulumu (Ön Panel Listesi) öğesini tıklatın .
 | Daha fazla bilgi için bkz. Tarama Hedefi...Kurulumu (Ön Panel Listesi) iletişim kutusu.


Tarama Hedefi...Kurulumu (Ön Panel Listesi) iletişim kutusu

HP tarama aygıtınızın ön panelindeki Tarama Hedefi düğmesinden kullanılabilen tarama kısayollarını seçmek için Tarama Hedefi...Kurulumu (Ön Panel Listesi) iletişim kutusunu kullanın. Daha fazla bilgi için HP aygıtınızın belgelerine bakın.

Bu iletişim kutusuna erişmek için aşağıdaki yöntemlerden birini kullanın:

• Masaüstünde HP Çözüm Merkezi simgesini çift tıklatıp HP tarama aygıtınızı seçin, Ayarlar'ı tıklatın, Tarama Ayarları'nı vurgulayın ve ardından Tarama Hedefi... Kurulum'u tıklatın.
• Masaüstündeki HP tarama simgesini çift tıklatın. HP Tarama kısayolları iletişim kutusu görüntülenirse Seçenekler menüsünü ve ardından Tarama Hedefi... Kurulum'u tıklatın.
Ön panele tarama kısayolu eklemek için
1 Kullanılabilir Tarama Kısayolları listesinden bir kısayol seçin ve Ekle öğesini tıklatın.
2 Ön Panel Listesi'ndeki kısayol sırasını düzenlemek için Yukarı ve Aşağı okları kullanın.

HP tarama aygıtınızın ön panelindeki listeyi kaydırdığınızda kısayollar bu sırada görüntülenir.

3 Liste tamamlanınca Aygıtı Güncelleştir öğesini tıklatın.
Not Tarama kısayolu görüntülenen adını Tarama Kısayolunu Farklı Kaydet iletişim kutusundan değiştirebilirsiniz.
Tarama kısayolunu ön panel listesinden kaldırmak için
1 Ön Panel Listesi'nden kısayolu seçip Sil öğesini tıklatın.

Kısayol Kullanılabilir Tarama Kısayolları listesine taşınır.

2 Liste tamamlanınca Aygıtı Güncelleştir öğesini tıklatın.
Tarama kısayolları ayarlarını görüntülemek veya değiştirmek için
Tarama Kısayolları Yönetimi'ni tıklatın.

İlgili konular:


HP Tarama yazılımı SSS

Bu bölümde tarama işlemi hakkındaki genel sorulara yanıtlar vardır. Aşağıdakilerden birini seçin:

• Birden fazla resmi bir kerede nasıl tararım?
• Hangi tarama hedefini seçmeliyim?
• Taramam için doğru dosya türünü nasıl seçerim?
• Taramam için doğru çıktı türünü nasıl seçerim?
• Görüntü kalitesini veya tarama hızını nasıl artırırım?
• Ek öğeleri nasıl tararım?
• Taramam için doğru çıktı çözünürlüğünü nasıl seçerim?
• Smart Friends nedir?


Aynı anda birden çok resmin taranması

HP Tarama yazılımı bir kerede taranan birden fazla resmi ayırt edebilir. Tarama kısayolu ayarlarına bağlı olarak her resim, HP Tarama önizleme penceresinin Son Görüntüler alanında küçük resim olarak görüntülenir.

En iyi sonucu elde etmek için resimlerin kenarları arasında en az 6 mm (0,25 inç) boşluk bırakın.

Tarama camının üzerinde resmi doğru yerleştirme


Tarama hedeflerini anlama

Tarama hedefi, tarama tamamlandıktan sonra tarama verilerine ne olacağını belirler. Görüntüler oluşturmak için resimleri, belge sayfalarını ve filmleri tarayabilirsiniz. Bu görüntüleri dosyalara kaydedebilir veya paylaşmak ya da düzenlemek için diğer yazılım programlarına gönderebilirsiniz. Belge sayfalarını düzenlenebilir metin dosyaları veya aranabilir PDF dosyaları oluşturmak için de tarayabilirsiniz.

Not HP tarama aygıtınızdan kullanılabilir tarama hedeflerinin tam bir listesi için bkz. Tarama Hedefi, Tarama kısayolu ayarları.

Görüntüyü dosyaya tarama

Görüntüler oluşturmak için resimleri, belge sayfalarını ve filmleri tarayabilirsiniz.

Taranan herhangi bir tür görüntüyü dosya olarak kaydetmek için Dosyaya kaydet tarama hedefini seçin ve sonra bir görüntü dosyası biçimi belirtin. Daha fazla bilgi için bkz. Dosya türlerini anlama.

Görüntüyü başka bir programa tarama

Taranan herhangi bir tür görüntüyü bir yazılım programına göndermek için tarama hedefi olarak söz konusu yazılım programını seçin.

Tarama ve e-posta kullanarak görüntüleri paylaşma

Taranan her tür görüntüyü paylaşmak için e-postayı kullanabilirsiniz.

Taranan öğeyi e-postayı kullanarak tarama ve paylaşmak için e-posta tarama hedefini seçin ve ardından e-posta bilgilerini belirtin. Daha fazla bilgi için bkz. E-postaya Tara Ayarları iletişim kutusu.

Belgeyi aranabilir metin için tarama

HP Tarama yazılımı metin sayfasından aranabilir PDF dosyası oluşturabilir. Adobe Acrobat Reader veya başka bir PDF okuyucu uygulamadaki bul işlevini bu dosyada belirli bir metni aramak için kullanabilirsiniz fakat metni düzenleyemezsiniz.

Taranan görüntüyü aranabilir PDF dosyası olarak kaydetmek için Dosyaya kaydet öğesini seçip sonra da PDF (aranabilir) (*.pdf) dosya türünü seçin.

Belgeyi düzenlenebilir metin için tarama

HP Tarama yazılımı, sayfadaki metni sözcük işlem programında düzenleyebileceğiniz bir metne dönüştürmek için optik karakter tanıma (OCR) özelliğini kullanır. HP yazılımını yüklediğinizde çoğu HP tarama aygıtına OCR yazılımı da otomatik olarak yüklenir.

Taranan görüntüyü düzenlenebilir metin dosyası olarak kaydetmek için Dosyaya kaydet öğesini seçip sonra da aşağıdaki dosya türlerinden birini seçin.

• Zengin Metin Biçimi (*.rtf)
• Metin Dosyası (.txt)
• HTML (*.htm)
İpucu Tarama sırasında bilgisayarın işletim sisteminin dilinden farklı bir dilde HTML dosyaları oluşturuyorsanız, dosya adında dile özgü ASCII karakterler kullanmayın.


Dosya türlerini anlama

HP Tarama yazılımı taranan görüntüler için birkaç dosya biçimini destekler. Aşağıdaki tabloda dosya türleri ve her dosya türü için genel tarama hedeflerinin açıklamaları listelenmiştir.

HP Tarama yazılımı, tarama hedefine bağlı olarak dosya türü listesini filtreler. Örneğin, resmi Dosyaya kaydet için tararsanız dosya türü listesinden yalnızca resmi dosyaya kaydetmeye uygun dosya türleri gösterilir. Daha fazla bilgi için bkz. Tarama Hedefi alanı, Tarama kısayolu ayarları.

Dosya türlerinin açıklamaları
Dosya türü | Açıklama
Biteşlem (.bmp) | Biteşlem çoğu Windows tabanlı programların kabul ettiği bir görüntü dosyası biçimidir. Biteşlem dosyaları genellikle büyük olur.
FlashPix (.fpx). | FlashPix dosyası, tüm görüntüyle birlikte o görüntünün düşük çözünürlükte birkaç kopyasını içerir. FlashPix dosya biçiminin diğer dosya biçimlerine göre avantajı, programın, görüntülerin düzenlenmesini ve kullanılmasını daha hızlı ve kolay duruma getirmek için belirli bir işte en iyi çözünürlüğün otomatik olarak seçebilmelerine izin vermesidir. 256 Renkli çıktı türleri FlashPix dosyalarıyla kullanılamaz.
GIF (.gif) | GIF, Web ya da çoklu platformlarda kullanılacak görüntüler için uygun olan, sıkıştırılmış bir dosya biçimidir. Milyonlarca Renk çıktı türü GIF dosyalarıyla kullanılamaz.
HTML (.htm) | HTML, Web sayfalarını oluşturmak için kullanılan kodlama veya işaretleme dili HyperText Markup Language (Bağlantılı Metin Dili) anlamına gelir. Taranan belgenizdeki metin, Web tarayıcısında görüntülenebilecek HTML dosyası olarak kaydedilebilir.
JPEG (.jpg) | JPEG, görüntüler için sıkıştırılmış bir dosya biçimidir. JPEG dosya biçiminin avantajları, dosya boyutlarının küçük olması ve hızdır. JPEG, Web tarayıcıları tarafından desteklenen varsayılan görüntüdür. Bu avantajlarının bedeli ise görüntü kalitesinin düşmesidir. JPEG ile her sıkıştırıldığında, görüntü verisinden bir miktar kayıp olduğundan, dosyaları JPEG ile birden fazla kez sıkıştırmaktan kaçının. JPEG, Web ya da çoklu platformlarda kullanılacak görüntüler için uygun bir dosya biçimidir. Milyonlarca Renk ve Gri Tonlamalı türleri, JPEG dosyalarıyla kullanılabilecek tek çıktı türleridir. Siyah Beyaz veya 256 Renkli çıktı türleri için TIFF veya BMP biçimi kullanın.
PCX görüntü (.pcx) | PCX dosya biçimi, PC Paintbrush ve Paint gibi Windows tabanlı programlarda işlenen görüntüler için kullanılır.
PDF (.pdf) | PDF, metin, resim ve çizim için yararlı bir biçimdir. PDF dosyalarını görüntülemek için Adobe Acrobat Reader veya başka bir PDF okuyucu program kullanın. Dosyada değişiklik gerekmiyorsa, dosya boyutunun genellikle küçük olması nedeniyle, bu dosya türü paylaşım (e-posta eki yoluyla) ve dosyalama için yararlıdır.
PDF-Aranabilir (.pdf) | Aranabilir PDF taramada oluşturulan normal PDF dosyası gibidir, tek farkı bu PDF’deki metinde arama yapabilmenizdir. Aranabilir PDF oluşturma konusunda yardım için bkz. Belgeyi aranabilir metin için tarama .
PNG (.png). | PNG, sıkıştırılmış bir görüntü dosyası biçimidir. GIF dosya biçiminde olduğu gibi PNG de kayıpsız sıkıştırma kullanır; yani tüm görsel veriler kaydedilir ve sıkıştırılan dosya açıldığında geri yüklenir. Milyonlarca Renk ve Gri Tonlamalı çıktı türleri GIF dosyalarının aksine PNG ile kullanılabilir.
Zengin Metin Biçimi (*.rtf) | RTF biçimi metin veya metin ve resim içeren sayfalarla kullanılabilir. Sözcük işlem uygulamaları gibi diğer programlar genellikle RTF dosyasındaki metin biçimini koruyabilir ve yorumlayabilir.
TIFF (.tif). | Genellikle tarayıcılar tarafından oluşturulan standart TIFF dosyaları sıkıştırılmadığından dosya boyutu büyük olur. TIFF dosyaları birden fazla platformda kullanılabilir ve fotoğraf ve diğer görüntülerle çalışan programların çoğu tarafından kabul edilir. Kayıpsız olduğundan görüntü arşivleme amacıyla kullanılabilecek en iyi biçim standart TIFF biçimidir.
TIFF sıkıştırılmış (.tif) | TIFF sıkıştırılmış görüntü dosyaları, standart TIFF dosyalarından daha küçüktür.
Metin (.txt) | Yalnızca taranmış öğedeki metni kaydetmek istiyorsanız, TXT dosya biçimini kullanın. Metin, düzenlenebilir ve biçimlendirilmemiş ASCII metni olarak kaydedilir.
İpucu Çok sayfalı TIFF belge dosyası oluşturmak için TIFF veya sıkıştırılmış TIFF dosya türünü seçin ve taramayı tamamlamadan önce tüm belge sayfalarını tarayın.


Çıktı türünü anlama

Tamamlanan görüntüyü nasıl kullanacağınıza ve taradığınız orijinal türüne bağlı olarak çıktı türünü seçmek için aşağıdaki tabloları kullanın. (Dosya türlerinin açıklamaları için bkz. Dosya türlerini anlama .)

Çıktı türü

Önerilen kullanım

Renk

Renkli yazdırılacak veya kaydedilecek tüm görüntüler için bu çıktı türünü kullanın. Resim ve film taramaları için sonraki tablodan bir renk türü seçebilirsiniz. Renkli belge taramalarında her zaman Milyonlarca Renk türü kullanılır.

Gri Tonlamalı

Bu çıktı türünü aşağıdakilerde kullanın:

• Siyah beyaz yazıcıda basılacak ya da siyah beyaz görüntü olarak kaydedilecek tonlamalı renkli resimler ya da çizimler
• Düzenlenebilir metin olarak kaydetmek istediğiniz belgelerde kullanılacak tonlamalı siyah beyaz resimler ve çizimler

Siyah Beyaz

Tonsuz siyah - beyaz çizimler ya da görüntü olarak kaydedilmiş metinler için bu çıktı türünü kullanın.

Renk Türü

Açıklama

Milyonlarca Renk

Aşağıdaki biçimlerde kullanılacak çok fazla tonlamalı renkli resimler ya da çizimler için bu renk türünü kullanın:

• Renkli yazıcıda yazdırılacak
• Milyonlarca rengi göstermeye ayarlı bir renkli monitörde görüntülenecek
• Web'de görüntülenecek ve .jpg ya da .png dosya biçiminde kaydedilecek
Not Bu renk türünde taranan görüntü .gif dosyası olarak kaydedilemez.

256 Renk (Uyarlanır Paleti)

Tonlamalı renkli resim ya da çizimlerin çıktı dosya boyutunun küçük olması gerektiğinde bu renk türünü kullanın. 256 Renkli türleri arasında tek görüntü için en iyi kalite bu ayarla sağlanır. Renk paleti görüntüye özgüdür. Renk paleti, 16 temel renk ve görüntüde en çok kullanılan 240 renkten oluşur.

256 Renk (Sistem Paleti)

Bu renk türünü, dosya boyutunun küçük olması gereken işlerdeki görüntülerde kullanın. 256 Renkli renk türleri arasında aynı anda görüntüleme için sistem paleti en iyi seçimdir. birden çok görüntü bilgisayar ekranında. Sistem paleti 256 renkten oluşur ve işletim sistemine özgüdür.

256 Renk (Web Paleti)

Bu renk türünü .gif biçiminde kaydedilecek ve Web üzerinde görüntülenecek görüntüler için kullanın. Web paleti daha hızlı görüntülemeye olanak sağlayan yalnızca 216 renkten oluşur.


Görüntü kalitesini veya tarama hızını artırma

Tarama kalitesi ve hızını dengelerken aşağıdaki öneriler aklınızda bulunsun. Görüntü kalitesinin artırılması genellikle tarama süresinin uzamasına neden olur.

• Görüntü kalitesini veya tarama hızını en iyileştirmek için Kalite - Hız ayarını kullanın. Bu ayarlar renkli ve gri tonlamalı taramalarda kullanılacak renk kopyalama miktarını belirler. Bunlar çıktı çözünürlüğünü belirlemez.
• Taranan görüntünün kullanım amacına uygun çözünürlük ayarı kullanın. Çözünürlük ne kadar yüksek olursa tarama süresi de o kadar uzun olur.
• TMA ile taranan bir görüntünü veya resim görüntüsünü büyütmek veya küçültmek isterseniz görüntü boyutunu değiştirmek için HP Tarama yazılımını kullanın. Bu yaklaşım, tarama tamamlandıktan sonra görüntü boyutunu değiştirmeye kıyasla daha iyi görüntü kalitesi sonucu verir. Görüntünün büyütülmesi tarama süresini uzatabilirken, görüntünün küçültülmesi tarama süresini kısaltabilir.

Taramayı başlatmadan önce tarama kısayolu tanımı Gelişmiş TMA Ayarları iletişim kutusundaki uygun ölçeklendirme yüzdesini seçerek de TMA ile taranan bir görüntüyü büyütebilirsiniz.

Not HP Tarama yazılımı taranan belgenin boyutunu değiştirmenize izin vermez.
• Düşük kaliteli orijinallerde görüntü kalitesini artırmak için Toz ve Çizikleri Kaldır, Soluk rengi geri yükle veya Görüntü Temizle öğelerini de kullanabilirsiniz.
Kalite-Hız ayarlarını değiştirmek için
1 Tarama Kısayolları Yönetimi iletişim kutusunda bir resim veya TMA kısayolu seçip kullanılabilen Gelişmiş Ayarlar düğmesini tıklatın. Tarama Kısayolları Yönetimi iletişim kutusuna erişme hakkında daha fazla bilgi için bkz. Tarama Kısayolları Yönetimi iletişim kutusu.
2 Kalite - Hız alanında görüntü kalitesini artırma onay kutularını seçin. Tarama hızını artırmak için onay kutularını temizleyin.
Not TWAIN uyumlu bir programdan tarıyorsanız Kalite - Hız ayarına TWAIN Tarama Ayarları iletişim kutusundan erişebilirsiniz. Daha fazla bilgi için bkz. TWAIN Tarama Ayarları iletişim kutusu.

İlgili konular:

• Çözünürlüğü anlama
• Çıktıyı yeniden boyutlandırma
• Tarama kısayolu oluşturma veya değiştirme
• Toz ve çizikleri kaldırma
• Soluk rengi geri yükleme
• Görüntü temizleme


İlave öğelerin taranması

HP Tarama yazılımı ek öğe taraması için sizden komut isteminde bulunduğunda görüntüleri son hedeflerine göndermeden önce başka öğeler taramayı seçebilirsiniz. Ek görüntüleri HP Tarama önizleme penceresinden de tarayabilirsiniz.

Ek öğelerle ilgili komut istemi kapatılıp açılabilir.

Ek tarama ayarlarını değiştirmek için
1 Tarama Tercihleri iletişim kutusunda taradığınız orijinal türünün sekmesini tıklatın . Bu iletişim kutusuna erişim hakkında bilgi için bkz. Tarama Tercihleri iletişim kutusu.
2 Ek taramalar için komut iste onay kutusunu temizleyin.


Çözünürlüğü anlama

Çözünürlük görüntüdeki ayrıntı ölçüsüdür. Bu, görüntüyü oluşturan piksel/inç (ppi) sayısı olarak ölçülür. Tarama işleminde söz konusu olan iki çözünürlük aşağıdadır:

• Çıktı çözünürlüğü, tamamlanan görüntünün tarama hedefindeki çözünürlüğüdür. Artırılan çıktı çözünürlüğü dosya boyutunu da artırır. Çıktı çözünürlüğünü ayarlayabilirsiniz.
• Etkin çözünürlük, çıktı çözünürlüğü ile ölçeğin çarpımıdır. Büyütmek için bir görüntüyü ölçeklendirdiğinizde seçili çıktı çözünürlüğünde yüksek kaliteli bir görüntü oluşturabilmek üzere yeterli veri bulunmasını sağlamak için etkin çözünürlük de artar. Etkin çözünürlüğü HP Tarama yazılımı belirler.

Örneğin, çıktı görüntüsü 200 ppi olan bir slayt görüntüsünün %400 ölçeklendirildiğini düşünün. Bu durumda tamamlanmış tarama için etkin çözünürlüğün toplaması gereken veri 800 ppi değerindedir.

Not HP, slaytlar, negatifler ve tüm küçük görüntüler için tarama sırasında yüksek çıktı çözünürlüğü kullanıp sonra da görüntüyü başka bir programda yeniden boyutlandırma yerine HP Tarama yazılımında ölçeklendirilmeyi önerir.

Bu bölüm aşağıdaki konuları kapsamaktadır:

• Çıktı çözünürlüğünü değiştirmeli miyim?
• Genel çözünürlük ayarları
• Çıktı çözünürlüğünde denemeler yapma

İlgili konular:


Çıktı çözünürlüğünü değiştirmeli miyim?

Tarama amaçlarının çoğu için varsayılan çözünürlük yeterlidir. Çıktı çözünürlüğünün artırılması her zaman görüntü kalitesinin de artacağı anlamına gelmez ve yazdırılması ya da başka bir programda açılması için çok büyük bir görüntü sonucunu verebilir. Çok yüksek çözünürlük yalnızca sanat resimlerinin ticari olarak çoğaltılması gibi işlerde gerekir.

Görüntünün boyutunu değiştirmek isterseniz HP Tarama önizleme penceresindeki Çıktıyı Yeniden Boyutlandır aracını kullanın. HP Tarama yazılımı, tarama aygıtının seçili çıktı çözünürlüğünde daha büyük görüntü oluşturmak için kullanacağı etkin çözünürlüğü hesaplar.

Not 1 Gereğinden fazla çözünürlükte tarama dosya boyutunu artırır ve görüntüyle yapacağınız diğer tüm işlemleri yavaşlatır (örneğin, yazdırma veya e-postayla gönderme).
Not 2 Görüntüleri ticari bir yazıcıyla yazdırmak üzere tarıyorsanız, ticari yazıcı için önerilen çıktı çözünürlüklerini kullanın.

İlgili konular:


Genel çözünürlük ayarları

Taradığınız orijinal türüne uygun bölüme bakın.

Fotoğraflar için genel çözünürlük ayarları (slaytlar ve negatifler dahil)
Çözünürlük ayarı | Görüntü için amaçlanan kullanım veya çıktı
75 ppi | Monitör ya da Web, 256 renkli ya da gri tonlamalı
100 ppi | 300 dpi yazıcı, renkli ya da gri tonlamalı
150 ppi | 600 dpi yazıcı, renkli ya da gri tonlamalı
200 ppi | Faks, renkli ya da gri tonlamalı
300 ppi | 1200 dpi veya daha yüksek çözünürlükte, renkli gri tonlamalı veya siyah-beyaz biteşlem yazabilen yazıcıları

Çizimler için genel çözünürlük ayarları
Çözünürlük ayarı | Görüntü için amaçlanan kullanım veya çıktı
75 ppi | Monitör ya da Web, 256 renkli, gri tonlamalı, siyah-beyaz biteşlem
200 ppi | Faks, renkli, gri tonlamalı ya da siyah-beyaz biteşlem
300 ppi | 300 dpi yazıcı, renkli, gri tonlamalı ya da siyah-beyaz biteşlem
600 ppi | 600 dpi yazıcı, renkli, gri tonlamalı ya da siyah-beyaz biteşlem
1200 ppi | 1200 dpi veya daha yüksek çözünürlükte, renkli gri tonlamalı veya siyah-beyaz biteşlem yazabilen yazıcıları

Belgeler için genel çözünürlük ayarları
Çözünürlük ayarı | Görüntü için amaçlanan kullanım veya çıktı
200 ppi | PDF veya aranabilir PDF dosyası
300 ppi | Asya dili olmayan dilde düzenlenebilir metin dosyası
400 ppi | Asya dilinde düzenlenebilir metin dosyası


Çıktı çözünürlüğünde denemeler yapma

Yazıcınızın çeşitli çıktı çözünürlüklerini nasıl işlediğini görmek için bunu yapabilirsiniz.

Çıktı çözünürlüğünü denemek için
1 Küçük bir resmi (5 x 5 cm (2 x 2 inç) boyutlarından büyük değil) her seferinde çıktı çözünürlüğünü değiştirerek birden çok dosyaya tarayın. Önerilen çıktı çözünürlükleri 200, 600 ve 1200 ppi değerleridir. Çıktı çözünürlüğünün nasıl ayarlanacağı hakkında bilgi için bkz. Çıktı çözünürlüğünü ayarlama.
İpucu Dosya biçimlerinin çoğu görüntü çözünürlüğünü azaltan görüntü verilerini sıkıştırma özelliğini kullanır. Tüm görüntü verilerini korumak için görüntüleri TIFF (.tif) dosyaları olarak kaydedin.
2 Görüntüleri kabul eden bir programı kullanarak görüntülerin her çözünürlükte bir kopyasının olduğu bir sayfa oluşturun.
3 Sayfayı yazdırıp görüntüleri bir büyüteçle inceleyin. Görüntülerde farklılıklar görebiliyor musunuz?
4 Her görüntünün dosya boyutunu not alın. Yazdırılan sayfalardaki görüntü kalitesinde fark görüyorsanız artırılan disk alanı ve tarama süresine değer mi?
5 Bundan sonra yapacağınız taramalarda yazıcınızın yeteneklerine ve disk sürücünüzdeki kullanılabilir boş alan miktarına en uygun çıktı çözünürlüğünü seçin.


Bit derinliğini anlama

Daha yüksek bit derinlikleri, görüntülerdeki renkli ve gri tonlamalı tarama miktarını artırır. Çok yüksek kaliteli kopyalar oluşturmak, yüksek kaliteli bir dosyayı arşivlemek veya gelişmiş görüntü düzenlemesi yapmak istiyorsanız bu önemli olabilir. Daha yüksek bit derinliği, koyu alanlarda ayrıntıların bulunduğu görüntüler için yararlıdır.

Bit derinliği ayarı tarama, görüntü ayarlamaları ve tarama çıktısı işlemlerinde veri toplamaya etki eder:

• HP tarama aygıtının camından veya besleyicisinden orijinal taradığınızda veri toplama için kullanılan bit derinliğini denetleyebilirsiniz. Orijinalleri TMA'yı kullanarak taradığınızda mümkün olduğunca fazla renk verisi toplanması için her zaman yüksek bit derinliği kullanılır. Bu nedenle bu onay kutusunun temizlenmesi TMA tarama süresini etkilemez.
• Her görüntü ayarlaması görüntü verilerinde çok küçük yuvarlama hatalarına neden olabilir. Aynı görüntüde yapılan birçok ayarlama hafif bir bozulmaya neden olabilir. Daha yüksek bit derinlikleriyle taranan görüntülerde her piksel için daha fazla veri bulunduğundan tarama hedefi ne olursa olsun yuvarlama hatalarından kaynaklanan bozulmalar en aza indirilir.
• Tarama hedefi standart (sıkıştırılmamış) TIFF dosyası olduğunda çıktı dosyasında daha fazla yüksek derinlik verisi bulunur. Diğer tüm tarama hedefleri için çıktılarda standart bit derinliği vardır.
Not Bit derinliği ayarı siyah beyaz taramalara etki etmez.

Aşağıdaki tabloda yüksek bit derinliği ayarının taramayı ve çıktıyı nasıl etkilediği gösterilmiştir.

Tarama kaynağı

TIFF çıktılarında yüksek bit derinlikleri etkin

TIFF olmayan (veya sıkıştırılmış TIFF) çıktılarında yüksek bit derinlikleri etkin

Yüksek bit derinlikleri devre dışı

Cam veya besleyici

Girdi:

• Gri tonlamalı taramalar: 16-bit
• Renkli taramalar: Her renk kanalı için 16 bit
• 6 renkli taramalar: 6 x 16 bit = 96 bit (yalnızca bazı aygıtlar)

Çıktı:

• Gri tonlamalı: 16 bit
• Milyonlarca Renk: 48 bit
• 256 Renk: 8 bit

Girdi:

• Gri tonlamalı taramalar: 16-bit
• Renkli taramalar: Her renk kanalı için 16 bit
• 6 renkli taramalar: 6 x 16 bit = 96 bit (yalnızca bazı aygıtlar)

Çıktı:

• Gri tonlamalı: 8 bit
• Milyonlarca Renk: 24 bit
• 256 Renk: 8 bit

Girdi:

• Gri tonlamalı taramalar: 8 bit
• Renkli taramalar: Her renk kanalı için 8 bit
• 6 renkli taramalar: 6 x 8 bit = 48 bit (yalnızca bazı aygıtlar)

Çıktı:

• Gri tonlamalı: 8 bit
• Milyonlarca Renk: 24 bit
• 256 Renk: 8 bit

TMA

Girdi:

• Gri tonlamalı taramalar: 16-bit
• Renkli taramalar: Her renk kanalı için 16 bit
• 6 renkli taramalar: 6 x 16 bit = 96 bit (yalnızca bazı aygıtlar)

Çıktı:

• Gri tonlamalı: 16 bit
• Milyonlarca Renk: 48 bit
• 256 Renk: 8 bit

Girdi:

• Gri tonlamalı taramalar: 16-bit
• Renkli taramalar: Her renk kanalı için 16 bit
• 6 renkli taramalar: 6 x 16 bit = 96 bit (yalnızca bazı aygıtlar)

Çıktı:

• Gri tonlamalı: 8 bit
• Milyonlarca Renk: 24 bit
• 256 Renk: 8 bit

Girdi:

• Gri tonlamalı taramalar: 16-bit
• Renkli taramalar: Her renk kanalı için 16 bit
• 6 renkli taramalar: 6 x 16 bit = 96 bit (yalnızca bazı aygıtlar)

Çıktı:

• Gri tonlamalı: 8 bit
• Milyonlarca Renk: 24 bit
• 256 Renk: 8 bit


Smart Friends özelliğini anlama

Smart Friends, olası sorunları bildirmek için otomatik olarak beliren mesajlardır. Örneğin, taranan büyük bir görüntü için yüksek çıktı çözünürlüğü seçerseniz Smart Friend sizi, dosya boyutunun başka programlarda kullanmak için çok büyük olduğu konusunda uyarabilir.

Smart Friend mesajını kapatmak için
İletişim kutusundaki Tekrar hatırlatma onay kutusunu seçin.
Tüm Smart Friends ayarlarını değiştirmek için
1 HP Tarama önizleme penceresinde Yardım öğesini tıklatın.
2 Tüm mesajları kapatmak için Smart Friends'i Devre Dışı Bırak öğesini tıklatın. Tüm mesajları açmak için Smart Friends'i Etkinleştir öğesini tıklatın.