HP LaserJet Professional M1130/M1210 MFP series

Kullanıcı Kılavuzu Ek (sadece kablosuz modeller)
Bu eki, ürün kullanım kılavuzunun tam sürümüyle birlikte kullanın.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP series

 Türkçe

Ticari Marka ve Telif Hakkı Bilgileri

    Telif Hakkı ve Lisans

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Telif hakkı yasalarının izin verdiği durumlar dışında, önceden yazılı izin alınmadan çoğaltılması, uyarlanması veya çevrilmesi yasaktır.

    Burada yer alan bilgiler önceden haber verilmeden değiştirilebilir.

    HP ürünleri ve servisleriyle ilgili garantiler, söz konusu ürün ve servislerle birlikte sunulan açık garanti bildirimlerinde belirtilmiştir. Buradaki hiçbir husus ek bir garanti oluşturacak şekilde yorumlanmamalıdır. HP, teknik veya yazım hatalarından ya da eksikliklerden sorumlu değildir.

    Parça numarası: CE844-90966

    Edition 1, 3/2011

    Ticari Marka Onayları

    Microsoft®, Windows®, Windows® XP ve Windows Vista®; Microsoft Corporation şirketinin ABD'de tescilli ticari markalarıdır.


HP LaserJet Professional M1130/M1210 MFP series

Bu kılavuzda kullanılan kurallar

    İPUCU:

    İpuçları, yararlı bilgiler veya kısayollar sağlar.
    NOT:

    Notlar, bir kavramın veya tüm görevin açıklandığı önemli bilgiler sağlar.
    DİKKAT:

    Dikkat edilecek noktalar, veri kaybetmemek veya ürüne zarar vermemek için uygulamanız gereken yordamları gösterir.
    UYARI!

    Uyarılar, yaralanmayı, kritik veri kaybını veya önemli ürün hasarını önlemek için uygulamanız gereken yordamları gösterir.


Ürünün temel özellikleri

Ürünün temel özellikleri
  • Ürün görünümleri


Ürünün temel özellikleri

Ürün görünümleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kontrol paneli düzeni


Ürünün temel özellikleri

Kontrol paneli düzeni

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP LaserJet Professional M1210 MFP series(yalnızca kablosuz modeller)


Ürünün temel özellikleri

HP LaserJet Professional M1210 MFP series(yalnızca kablosuz modeller)

    Kontrol panel bileşenleri

    1
    Toner düzeyi durum ışığı: Baskı kartuşundaki toner düzeyinin düşük olduğunu gösterir.
    2
    Dikkat ışığı: Ürünle ilgili bir sorun olduğunu gösterir. Mesaj için LCD ekranı görüntüleyin.
    3
    Hazır ışığı: Ürünün hazır olduğunu veya işi gerçekleştirdiğini gösterir.
    4
    LCD ekran: Durum bilgilerini, menüleri ve mesajları görüntüler.
    5
    Kopya Ayarları düğmesi: Kopyalama Ayarları menüsünü açar. Bir kimlik kartı kopyalamak için, bu düğmeye üç kere basarak Kopyalama Kimliği menüsünü açın ve OK düğmesine basın.
    6
    Kurulum düğmesi: Menüleri açar.
    7
    Sol ve sağ oklar: Menülere girin ve menüler arasında gezinin. Ekrandaki geçerli değeri azaltın veya artırın. Ekrandaki imleci bir boşluk geri veya ileri götürün.
    8
    Tamam düğmesi: Bir ayarı bildirir veya gerçekleştirilecek eylemi onaylar.
    9
    İptal düğmesi: Geçerli işi iptal eder veya yaptığınız son ayarı kaldırır. Ürün Hazır durumdayken bu düğmeye basarak kopya ayarlarını varsayılan değerlerine sıfırlayabilirsiniz.
    10
    Kopyalama Başlat düğmesi: Kopyalama işini başlatır.
    11
    Geri ok: Menülerde önceki düzeye döner.
    12
    Faks Gönder düğmesi: Faks işini başlatır.
    13
    Yeniden Ara düğmesi: Önceki faks işinde kullanılan son basamakları yeniden arar.
    14
    Daha koyu/Daha açık kopyalama düğmesi: Geçerli kopyalama işinin koyuluk ayarını yapar.
    15
    Sayısal tuş takımı: Faks numaralarını veya verileri girmek için tuş takımını kullanın.
    16
    Kablosuz düğmesi ve durum ışığı: Ürünün kablosuz özelliğini kapatmak veya açmak için düğmeyi kullanın. Durum ışığı, kablosuz çalışmayı gösterir.
    ●
    Açık: Ürün, kablosuz bir ağa bağlı.
    ●
    Hızla yanıp sönme: Wi-Fi Korumalı Ayarı (WPS) hatası oluşmuş.
    ●
    Yavaş yanıp sönme: Ürün, kablosuz bir ağa bağlanmaya çalışıyor.
    ●
    Kapalı: Ürün, aşağıdaki durumlardan birinde.
    ●
    Ürün, kapalı durumda.
    ●
    Ürün, kablosuz bir ağa bağlı değil.
    ●
    Ürün, Otomatik Kapanma modunda.


Kontrol paneli menüleri

Kontrol paneli menüleri
  • Kontrol paneli menüleri


Kontrol paneli menüleri

Kontrol paneli menüleri

    HP LaserJet Professional M1210 MFP series ürününde (yalnızca kablosuz modeller) Kablosuz Menüsü alt menüsü, kontrol paneli Ağ yapılandırması menüsünden kullanılabilir.

    ●
    Ürünün kablosuz özelliklerini etkinleştirmek, devre dışı bırakmak, test etmek veya kurmak için Kablosuz Menüsü alt menülerini kullanın.

    Kablosuz Menüsü alt menüleri
    Menü öğesi
    Alt menü öğesi
    Açıklama
    Kablosuz Menüsü
    Kablosuz Radyo
    Ürünün kablosuz radyo işlevini etkinleştirir veya devre dışı bırakır.
    Açık
    Kapalı
    Varsayılan ayar Açık'dir.
    Ağ Testi
    Kablosuz ağı test edip sonuçları içeren bir rapor yazdırır.
    WPS Ayarı
    Kablosuz yönlendiriciniz WPS'yi destekliyorsa ürünü kablosuz bir ağ üzerinde kurmak için bu yöntemi kullanın.
    1.
    Yönlendiricinizin veya erişim noktası aygıtınızın üzerindeki Wi-Fi Korumalı Ayarı [image] düğmesine basın.
    NOT:

    Daha fazla bilgi için yönlendiricinizin veya erişim noktası aygıtınızın kullanıcı kılavuzuna bakın.
    2.
    Ürünün kontrol panelinde Kablosuz [image] düğmesine basın.
    3.
    Kablosuz ağ kurulumunu tamamlamak için Kablosuz Menüsü öğesinden WPS Ayarı alt menüsünü seçip kontrol paneli ekranındaki yönergelerini izleyin.


Ürünü bağlama

Ürünü bağlama
  • Ağ bağlantısı


Ürünü bağlama

Ağ bağlantısı

Ürün kablosuz ağlara bağlanabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ürünü HP Smart Install ile kablosuz bir ağa yükleme
  • Ürünü yazılım CD'siyle kablosuz bir ağa yükleme
  • Yazılımı ağda bulunan bir ürün için yükleme
  • Eşdüzeyli (geçici) kablosuz yükleme gerçekleştirme
  • Ürün kablosuz birimini kapatma
  • Ağ ürününü yapılandırma


Ürünü bağlama

Ürünü HP Smart Install ile kablosuz bir ağa yükleme
    NOT:

    Bu yükleme türü yalnızca Windows için desteklenir.

    HP Smart Install, ürünü bir USB kablosu aracılığıyla bir bilgisayara bağlayarak ürün sürücüsünü ve yazılımını kurmanızı sağlar. Ürün, daha önce bir ağ üzerine kurulmuşsa varsayılan kablosuz ayarlarını geri yükleyin.

    NOT:

    HP Smart Install çalıştırılırken yükleme CD'si gerekmez. Yazılım yükleme CD'sini bilgisayarın CD-ROM sürücüsüne yerleştirmeyin.

    1.
    Ürünü çalıştırın ve ardından USB kablosunu ürüne ve bilgisayara bağlayın. Yükleme programı otomatik olarak başlamalıdır.

    USB kablosunu bağlama

    ●
    HP Smart Install programı otomatik olarak başlamazsa, AutoPlay özelliği bilgisayarda devre dışı bırakılmış olabilir.

    Bilgisayar öğesine gidin ve HP Smart Install CD sürücüsünü çift tıklatın. Programı çalıştırıp ürünü yüklemek üzere SISETUP.EXE dosyasını çift tıklatın.

    HP Smart Install CD sürücüsünü bulamazsanız, USB kablosunu çıkarın ve yazılım CD'sini kullanarak ürünü yükleyin.

    ●
    Program bir bağlantı türü seçmenizi isterse, yüklemeden sonra üründe yazdırma yapmak için kullanacağınız bağlantı türünü seçin.
    2.
    Ürün yüklemesini tamamlamak için ekrandaki yönergeleri izleyin.
    3.
    Kurulum tamamlandığında ürünün bir ağ IP adresine sahip olup olmadığını doğrulamak isterseniz bir yapılandırma sayfası yazdırın.
    a.
    Ürünün kontrol panelinde Kurulum [image] düğmesine basın
    b.
    Ok düğmelerini kullanarak Raporlar menüsünü seçin ve sonra OK düğmesine basın.
    c.
    Ok düğmelerini kullanarak Yapılandırma rap öğesini seçin ve sonra OK düğmesine basın.


Ürünü bağlama

Ürünü yazılım CD'siyle kablosuz bir ağa yükleme

    1.
    Yazılım yükleme CD'sini bilgisayarın CD tepsisine yerleştirin.

    Yükleme programı otomatik olarak başlamazsa, CD'nin içeriğine göz atın ve SETUP.EXE dosyasını çalıştırın.

    2.
    Ürün yüklemesini tamamlamak için ekrandaki yönergeleri izleyin.
    3.
    Kurulum tamamlandığında ürünün bir ağ IP adresine sahip olup olmadığını doğrulamak isterseniz bir yapılandırma sayfası yazdırın.
    a.
    Ürünün kontrol panelinde Kurulum [image] düğmesine basın
    b.
    Ok düğmelerini kullanarak Raporlar menüsünü seçin ve sonra OK düğmesine basın.
    c.
    Ok düğmelerini kullanarak Yapılandırma rap öğesini seçin ve sonra OK düğmesine basın.


Ürünü bağlama

Yazılımı ağda bulunan bir ürün için yükleme

    Ürün daha önce bir ağ bilgisayarına yüklendiğinde (böylece bir IP adresi olacak şekilde) ve yazıcı sürücüsünü başka bir bilgisayara yüklemek istediğinizde, aşağıdaki adımları tamamlayın.

    1.
    Bilgisayarda HP Katıştırılmış Web Sunucusunu açın. HP Katıştırılmış Web Sunucusu hakkında daha fazla bilgi almak için ürün kullanım kılavuzuna bakın.
    2.
    HP Smart Install sekmesini tıklatın.
    3.
    Yükle düğmesini tıklatın.
    4.
    Ürün yüklemesini tamamlamak için ekrandaki yönergeleri izleyin.


Ürünü bağlama

Eşdüzeyli (geçici) kablosuz yükleme gerçekleştirme

    Eşten eşe (ad-hoc) kurulum aracılığıyla bir bilgisayara kablosuz bir yükleme gerçekleştirin.

    1.
    Varsayılan kablosuz ayarlarını geri yüklemek için aşağıdaki işlemlerden birini yapın.
    NOT:

    Bir hata oluşursa ürünü kaldırın ve kurulum programını tekrar çalıştırın. Ağ ayarları sorulduğunda ayarları girin. Ürünü kaldırma ve yükleme ile ilgili daha fazla bilgi için tam HP LaserJet Professional M1130/M1210 MFP seriesKullanım Kılavuzu'na bakın.

    Varsayılan kablosuz ayarlarının geri yüklenmesi için tercih edilen yöntem
    a.
    Menüleri açmak için Kurulum [image] düğmesine basın.
    b.
    Ağ yapılandırması menüsüne gitmek için sağ ok [image] veya sol ok [image] düğmesini kullanın. Menüyü seçmek için OK düğmesine basın.
    c.
    Varsayılanları Geri Yükle öğesine gitmek içinsağ ok [image] veya sol ok [image] düğmesini kullanın. Bu öğeyi seçmek için OK düğmesine basın ve varsayılan kablosuz ayarlarını geri yükleyin.
    Varsayılan kablosuz ayarlarının geri yüklenmesi için alternatif yöntem
    a.
    Ürünü kapatın.
    b.
    Kablosuz [image] düğmesi ile iptal [image] düğmesini basılı tutun ve ardından ürünü açın.
    c.
    Işıkların tümü ahenkli bir şekilde yanıp sönene kadar düğmeleri basılı tutun ve ardından bırakın.
    2.
    Bir yapılandırma sayfası yazdırın ve ağ adını (SSID) Ağ Bilgileri bölümünde bulun.
    a.
    Ürünün kontrol panelinde Kurulum [image] düğmesine basın
    b.
    Ok düğmelerini kullanarak Raporlar menüsünü seçin ve sonra OK düğmesine basın.
    c.
    Ok düğmelerini kullanarak Yapılandırma rap öğesini seçin ve sonra OK düğmesine basın.
    3.
    Bilgisayarın kablosuz ağ bağlantısı listesini yenileyin ve ardından ürün ağ adını (SSID) tıklatın ve ağa bağlanın.
    4.
    Birkaç dakika sonra, bir yapılandırma sayfası yazdırın ve ardından ürünün IP adresini bulun.
    5.
    Bilgisayarda, bir web tarayıcısını açın, ürün IP adresini adres kutusuna yazın ve ardından HP Katıştırılmış Web Sunucusu'nu açmak için Enter tuşuna basın.
    6.
    HP Smart Install sekmesini tıklatın ve ardından ürün yazılımını yüklemek için Yükle düğmesini tıklatın.

    Aşağıdaki şekillerde, geçici ağ bağlantısı ile altyapılı bir ağ bağlantısı arasındaki fark gösterilmiştir.

    Geçici ağ
    Altyapılı ağ
    Geçici ağ örneği
    Altyapılı ağ örneği

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Ürünü bağlama

Ürün kablosuz birimini kapatma

    Ürünün kablosuz bir ağ ile bağlantısını kesmek isterseniz, üründeki kablosuz birimini kapatabilirsiniz.

    1.
    Ürünün kontrol panelinde Kablosuz [image] düğmesini 5 saniyeden fazla basılı tutun.
    2.
    Kablosuz biriminin kapatıldığını doğrulamak için yapılandırma sayfasını yazdırın ve sonra yapılandırma sayfasında 802.11b/g kablosuz durumunun devre dışı bırakıldığını doğrulayın.
    a.
    Ürünün kontrol panelinde Kurulum [image] düğmesine basın
    b.
    Ok düğmelerini kullanarak Raporlar menüsünü seçin ve sonra OK düğmesine basın.
    c.
    Ok düğmelerini kullanarak Yapılandırma rap öğesini seçin ve sonra OK düğmesine basın.


Ürünü bağlama

Ağ ürününü yapılandırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kablosuz Yapılandırma yardımcı programını kullanma
  • Varsayılan kablosuz ayarlarının geri yüklenmesi


Ürünü bağlama

Kablosuz Yapılandırma yardımcı programını kullanma

    Ürünü kablosuz bir ağda yazdırmak üzere yapılandırmak için Kablosuz Yapılandırma yardımcı programını kullanın.

    1.
    Kablosuz ürünü bir USB kablosuyla bilgisayara bağlayın.
    2.
    Başlat düğmesini tıklatın ve ardından Programlar veya Tüm Programlar menü öğesini tıklatın.
    3.
    HP menü öğesini tıklatın ve ardından HP LaserJet Professional M1130/M1210 MFP series menü öğesini tıklatın.
    4.
    Kablosuz Yapılandırma menü öğesini tıklatın.
    5.
    Ürünü kablosuz bir ağda yazdırmak üzere yapılandırmak için ekrandaki yönergeleri uygulayın.


Ürünü bağlama

Varsayılan kablosuz ayarlarının geri yüklenmesi

    Varsayılan kablosuz ayarlarını geri yüklemek için aşağıdaki işlemlerden birini yapın.

    NOT:

    Bir hata oluşursa ürünü kaldırın ve kurulum programını tekrar çalıştırın. Ağ ayarları sorulduğunda ayarları girin. Ürünü kaldırma ve yükleme ile ilgili daha fazla bilgi için tam HP LaserJet Professional M1130/M1210 MFP seriesKullanım Kılavuzu'na bakın.

    Varsayılan kablosuz ayarlarının geri yüklenmesi için tercih edilen yöntem
    a.
    Menüleri açmak için Kurulum [image] düğmesine basın.
    b.
    Ağ yapılandırması menüsüne gitmek için sağ ok [image] veya sol ok [image] düğmesini kullanın. Menüyü seçmek için OK düğmesine basın.
    c.
    Varsayılanları Geri Yükle öğesine gitmek içinsağ ok [image] veya sol ok [image] düğmesini kullanın. Bu öğeyi seçmek için OK düğmesine basın ve varsayılan kablosuz ayarlarını geri yükleyin.
    Varsayılan kablosuz ayarlarının geri yüklenmesi için alternatif yöntem
    a.
    Ürünü kapatın.
    b.
    Kablosuz [image] düğmesi ile iptal [image] düğmesini basılı tutun ve ardından ürünü açın.
    c.
    Işıkların tümü ahenkli bir şekilde yanıp sönene kadar düğmeleri basılı tutun ve ardından bırakın.


Yazdırma görevleri

Yazdırma görevleri
  • HP ePrint Kullanma


Yazdırma görevleri

HP ePrint Kullanma

HP ePrint, desteklenen bir HP ürününün aşağıdaki türlerde belgeler yazdırmasını sağlayan Web tabanlı bir servis paketidir:

●
Doğrudan HP ürününün e-posta adresine gönderilen e-posta mesajları ve iletileri
●
Belirli mobil aygıt yazdırma uygulamalarından gelen belgeler

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Direct Print Kullanma


Yazdırma görevleri

HP Direct Print Kullanma

    Herhangi bir mobil aygıttan (akıllı telefon, net book, dizüstü bilgisayar vb.) ürüne doğrudan yazdırma yapmak için HP Direct Print'i kullanın.

    NOT:

    Kurulum gerekmez, fakat HP Direct Print etkinleştirilmiş olmalıdır. Mobil aygıtınızda bir HP yazdırma uygulaması yüklü olmalıdır.

    1.
    HP Direct Print'i ürünün kontrol panelinden etkinleştirmek için aşağıdaki adımları izleyin:

    a.
    Ok düğmelerini kullanarak Ağ yapılandırması menüsünü seçin ve sonra OK düğmesine basın.
    b.
    Ok düğmelerini kullanarak Kablosuz Menüsü öğesini seçin ve sonra OK düğmesine basın.
    c.
    Ok düğmelerini kullanarak Wireless Direct öğesini seçin ve sonra OK düğmesine basın.

    2.
    Gelişmiş yapılandırma seçenekleri için, aşağıdaki adımları izleyerek HP Web Hizmetlerini HP Katıştırılmış Web Sunucusunda (EWS) etkinleştirin:

    a.
    Ürün ağa bağlandıktan sonra bir yapılandırma sayfası yazdırıp ürünün IP adresini belirleyin.
    b.
    Bilgisayarınızda bir Web tarayıcısı açın ve ürün IP adresini adres satırına yazın. HP EWS ekranı görünür.
    c.
    Ağ Bağlantısı sekmesini tıklatın.
    d.
    Ağ Bağlantısı sayfasında onay kutusunu işaretleyin, ağ adını (SSID) girin ve sonra Uygula düğmesini tıklatın. Mobil aygıtın IP adresi Ağ Bağlantısı sayfasında görünür.
    NOT:

    Ağ adını (SSID) bulmak için Ağ Bağlantısı sayfasında Kablosuz Yapılandırması menüsünü tıklatın.

    3.
    Bir uygulamadan belge yazdırmak için sırasıyla Dosya ve Yazdır öğesini seçin.
    NOT:

    Kablosuz ağa HP Direct Print'i destekleyen yalnızca bir ürün bağlıysa belge yazdırılır. HP Direct Print'i destekleyen birden fazla bağlı ürün varsa, ürünlerin listesi görüntülenir; sonraki adıma geçmeden önce ürününüzü seçmeniz gerekir. Hiçbir ürün bulunmazsa, ePrint ya da yerel ürünleri aramanız istenir.


Sorunları giderme

Sorunları giderme
  • Bağlantı sorunlarını çözme


Sorunları giderme

Bağlantı sorunlarını çözme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kablosuz sorunlarını çözme


Sorunları giderme

Kablosuz sorunlarını çözme

    Yükleme programı, ayar işlemi sırasında ürünü algılayamıyor.
    Neden
    Çözüm
    Ürün kapalıdır.
    Ürünün açık ve hazır durumda olduğunu doğrulayın. Gerekirse, ürünü yeniden başlatın.
    Ürün kablosuz yönlendiriciden veya erişim noktasından çok uzaktadır.
    Ürünü kablosuz yönlendiricinin veya erişim noktasının yakınına taşıyın.
    Bir kişisel güvenlik duvarı programı iletişimi engelliyor.
    Ürünü yüklemek için güvenlik duvarı programını geçici olarak devre dışı bırakın. Ürün yüklemesi tamamlandığında güvenlik duvarı programını yeniden etkinleştirin. Güvenlik duvarının devre dışı bırakılması ürünle iletişim kurmanıza olanak tanırsa, ürüne statik bir IP adresi atamak ve ardından güvenlik duvarını yeniden etkinleştirmek isteyebilirsiniz. Bir HP ortamında kullanılan güvenlik duvarlarıyla ilgili bilgi için, bkz. www.hp.com/support/XP_firewall_information.
    Ürün kablosuz yönlendiriciyle veya erişim noktasıyla iletişim kurmuyor.
    ●
    Kablosuz [image] ışığının yanıp yanmadığını doğrulayın. Açık değilse, Kablosuz [image] düğmesine basın.
    ●
    Ürünü kablosuz yönlendiricinin veya erişim noktasının yakınına taşıyın ve yeniden deneyin.
    ●
    Varsayılan kablosuz ayarlarının geri yüklenmesi. Bkz: Varsayılan kablosuz ayarlarının geri yüklenmesi.
    Sorun devam ederse, ürünü kaldırın ve ardından yükleyici programını yeniden çalıştırın. Ağ ayarları için istemde bulunulduğunda, ayarları sağlayın ve ardından yüklemeye devam edin.

    Ürün kablosuz ağa bağlanamıyor.
    Neden
    Çözüm
    Ürün kablosuz ayarları ve ağ ayarları eşleşmiyor.
    Ürün ağ ayarlarını elle yapılandırmanız gerekebilir. Aşağıdaki ağ ayarlarını bildiğinizi doğrulayın:
    ●
    İletişim modu
    ●
    Ağ adı (SSID)
    ●
    Kanal (yalnızca geçici ağlar)
    ●
    Kimlik doğrulama türü
    Ürünü kablosuz bir ağda yazdırmak üzere yapılandırmak için Kablosuz Yapılandırma yardımcı programını kullanın.
    Sorun devam ederse, ürünü kaldırın ve ardından yükleyici programını yeniden çalıştırın. Ağ ayarları için istemde bulunulduğunda, ayarları sağlayın ve ardından yüklemeye devam edin.
    Kablosuz yönlendirici veya erişim noktası, ürünün ağa erişmesini reddeden bir ortam erişim kontrolü (MAC) filtresiyle yapılandırıldı.
    Kablosuz yönlendiriciyi veya erişim noktasını, kabul edilen MAC adresleri listesi ürün donanım adresini içerecek şekilde yapılandırın. Yardım için aygıtın kullanıcı kılavuzuna başvurun.

    Kablosuz bağlantı bazen devre dışı kalır.
    Neden
    Çözüm
    Ürünün bulunduğu ortam kablosuz iletişimi etkiliyor olabilir. Aşağıdaki koşullar kablosuz iletişimi etkileyebilir:
    ●
    Ürünle kablosuz yönlendirici veya erişim noktası arasında beton veya metal çerçeveli bir duvar bulunmaktadır.
    ●
    Ağın yakınında televizyonlar, bilgisayar aygıtları, mikrodalga fırınlar, kapalı devre telefonlar, mobil/cep telefonları, pil şarj cihazları ve AC elektrik adaptörleri bulunmaktadır.
    ●
    Ağın yakınında bir yayın istasyonu veya yüksek gerilim kablosu bulunmaktadır.
    ●
    Ağın yakınındaki bir flüoresan lambası açılmakta veya kapatılmaktadır.
    Ürünü, kablosuz yönlendiriciden veya erişim noktasından sabit bir sinyal alabileceği bir yere taşıyın. Ya da, kablosuz yönlendiriciyi veya erişim noktasını taşımanız gerekebilir.


Düzenleme bilgileri

Düzenleme bilgileri
  • Uygunluk Bildirimi (kablosuz modeller)
  • Kablosuz ürünler için ek bildirimler


Düzenleme bilgileri

Uygunluk Bildirimi (kablosuz modeller)

    Uygunluk Bildirimi
    ISO/IEC 17050-1 ve EN 17050-1 belirtimlerine göre
    Üreticinin Adı:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    Belge No: BOISB-0901-05-rel.1.0
    Üreticinin Adresi:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, Çin
    aşağıdaki
    Ürün Adı:
    HP LaserJet Professional M1217nfw MFP Serisi
    Mevzuat Model Numarası2)
    BOISB-0901-05
    Ürün Seçenekleri:
    TÜMÜ
    Aksesuarlar 4)
    BOISB-0906-00 – (US-Faks Modülü LIU)
    BOISB-0906-01 – (Euro-Faks Modülü LIU)
    SDGOB-0892 – (Kablosuz Modülü)
    Baskı Kartuşları:
    CE285A, CC388A
    ürününün aşağıdaki Ürün Özellikleri'ne uygun olduğunu beyan eder:
    GÜVENLİK:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Sınıf 1 Lazer/LED Ürünü)
    IEC 62311:2007 / EN 62311:2008
    EMC:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - Sınıf B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Başlık 47 CFR, Bölüm 15 Sınıf B) / ICES-003, Konu 4
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELECOM:3)
    ES 203 021; FCC Başlık 47 CFR, Bölüm 683)
    FCC Başlık 47 CFR, Kısım 15 Alt Kısım C (Bölüm 15.247) / IC: RSS-210
    ENERJİ KULLANIMI:
    Mevzuat (EC) No. 1275/2008
    ENERGY STAR® Nitelikli Görüntüleme Cihazı Tipik Elektrik Tüketimi (TEC) Test Prosedürü
    Tamamlayıcı Bilgiler:
    Burada söz edilen ürün, EMC 2004/108/EC sayılı EMC Yönergesinin, 2006/95/EC sayılı Düşük Voltaj Yönergesinin, 1999/5/EC (Ek II ve Ek IV) sayılı R&TTE Yönergesinin, 2005/32/EC sayılı EuP Yönergesinin gerekliliklerini karşılar ve bunu belirtmek üzere [image] CE İşaretini bulundurur.
    Bu Aygıt, FCC kurallarının 15. Bölümüne uygundur. Çalışma, aşağıdaki iki Koşula bağlıdır: (1) bu aygıt zararlı parazite neden olmaz ve (2) bu aygıt alınan her türlü paraziti, istenmeyen çalışma biçimine sebep olabilen parazit de dahil olmak üzere kabul eder.
    1.
    Ürün, Hewlett-Packard Kişisel Bilgisayar Sistemleri ile normal bir yapılandırma kullanılarak test edilmiştir.
    2.
    Yasal amaçla, bu ürüne bir Yasal model numarası atanmıştır. Bu numara, ürün adı ya da ürün numaraları ile karıştırılmamalıdır.
    3.
    Hedef ülkeler/bölgeler için yukarıda belirtilenlere ek olarak telekom onayları ve standartları bu ürüne uygulanmıştır.
    4.
    Bu ürün, satılacağı ülkelerdeki/bölgelerdeki teknik yönetmelik koşullarına uygunluk için gerektiği şekilde Mevzuat Modeli numaraları: BOISB-0906-00 (US-LIU) veya BOISB-0906-01 (EURO LIU) ve SDGOB – 0892 (kablosuz modülü) olan analog bir faks aksesuar modülü kullanır.
    Shanghai, Çin
    1 Mart 2010
    Sadece mevzuat konuları için:
    Avrupa için Başvuru Adresi:
    Bulunduğunuz yerdeki Hewlett-Packard Satış ve Hizmet Bürosu veya Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (FAKS: +49-7031-14-3143) www.hp.com/go/certificates
    ABD için Başvuru Adresi:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Telefon: 208-396-6000)


Düzenleme bilgileri

Kablosuz ürünler için ek bildirimler

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • FCC uyum beyanı-ABD
  • Avustralya bildirimi
  • Brezilya ANATEL bildirimi
  • Kanada bildirimleri
  • Avrupa Birliği yönetmelik uyarısı
  • Fransa'da kullanım için uyarı
  • Rusya'da kullanım için uyarı
  • Kore bildirimi
  • Tayvan bildirimi
  • ICTQC Tip onaylı ürünler için Vietnam Telecom kablolu işareti


Düzenleme bilgileri

FCC uyum beyanı-ABD

    Exposure to radio frequency radiation

    DİKKAT:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    DİKKAT:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Düzenleme bilgileri

Avustralya bildirimi

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Düzenleme bilgileri

Brezilya ANATEL bildirimi

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Düzenleme bilgileri

Kanada bildirimleri

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Düzenleme bilgileri

Avrupa Birliği yönetmelik uyarısı

    Bu ürünün telekomünikasyon işlevselliği, aşağıdaki AB ve EFTA ülkelerinde/bölgelerinde kullanılabilir:

    Almanya, Avusturya, Belçika, Bulgaristan, Çek Cumhuriyeti, Danimarka, Estonya, Finlandiya, Fransa, Hollanda, İngiltere, İspanya, İsveç, İsviçre, İrlanda, İtalya, İzlanda, Kıbrıs Rum Kesimi, Letonya, Liechtenstein, Litvanya, Lüksemburg, Macaristan, Malta, Norveç, Polonya, Portekiz, Romanya, Slovakya Cumhuriyeti, Slovenya ve Yunanistan.


Düzenleme bilgileri

Fransa'da kullanım için uyarı

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Düzenleme bilgileri

Rusya'da kullanım için uyarı

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Düzenleme bilgileri

Kore bildirimi

    Tayvan kablosuz bildirimi

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Düzenleme bilgileri

Tayvan bildirimi

    Tayvan kablosuz bildirimi

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Düzenleme bilgileri

ICTQC Tip onaylı ürünler için Vietnam Telecom kablolu işareti

    Vietnam telekomünikasyon işareti

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Aşağıdaki konularda, bu kullanıcı kılavuzunda nasıl gezinebileceğiniz açıklanmaktadır.

  • Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma
  • Yardım Görüntüleyici için kısayol tuşları
  • İçindekiler sekmesi için kısayol tuşları
  • Dizin sekmesi için kısayol tuşları
  • Ara sekmesi için kısayol tuşları
  • Sık Kullanılanlar sekmesi için kısayol tuşları

Notlar

  • Ayrıca, klavye aracılığıyla erişilebilen kısayol menü komutları da vardır.
  • Kısayol tuşları ikincil pencerelerde ve açılan pencerelerde de çalışır.
  • Gezinme bölmesinde bir kısayol tuşu kullandığınızda, Konu bölmesindeki odağı kaybedersiniz. Konu bölmesine dönmek için F6 tuşuna basın.
  • Son arama işleminizde Ara sekmesindeki Benzer sözcükleri eşleştir onay kutusunu kullandıysanız bu kutu işaretli olacaktır.

http://www.hp.com


HTML Yardım Görüntüleyicisi'ni kullanma

HTML Yardım Görüntüleyicisi'ni kullanma

Aşağıdaki konular bu kılavuzda gezinti ve kılavuzun kullanımı hakkında bilgiler içermektedir. Daha fazla bilgi için, aşağıdaki konulardan birini tıklatın:

  • Yardımdan daha fazla yararlanma
  • Yardım konusu bulma
  • Sık kullanılan yardım konularının listesini oluşturma
  • Yardım konusunu kopyalama
  • Geçerli yardım konusunu yazdırma
  • Konuları araç çubuğu düğmelerini kullanarak bulma
  • Kısayol menü komutlarını kullanma

http://www.hp.com


Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma

Klavyede F6 tuşuna basarak Gezinme bölmesi ile Konu bölmesi arasında hızlı bir şekilde geçiş yapabilirsiniz.

http://www.hp.com


Yardım Görüntüleyici için kısayol tuşları

Yardım Görüntüleyici'yi kapatmak için. | Alt+F4
Yardım Görüntüleyici ile diğer açık pencereler arasında geçiş yapmak için. | Alt+Sekme tuşu
Seçenekler menüsünü görüntülemek için. | Alt+O
Microsoft Internet Explorer ayarlarını değiştirmek için Internet Seçenekleri iletişim kutusu erişilebilirlik ayarlarını içerir. Bu ayarları değiştirmek için Genel sekmesini tıklatın ve sonra Erişilebilirlik sekmesini tıklatın. | Alt+O ve sonra I tuşuna basın.
Gezinme bölmesini gizlemek veya göstermek için. | Alt+O ve sonra T tuşuna basın.
Bir konuyu yazdırmak için. | Alt+O ve sonra P tuşuna basın. Konuyu sağ tıklatıp Yazdır seçeneğini de tıklatabilirsiniz.
Önceki konuya dönmek için. | Alt+Sol Ok veya Alt+O ve sonra B tuşuna basın.
Sonraki konuya ilerlemek için (bunu önceden görüntülemiş olmanız gerekir). | Alt+Sağ Ok veya Alt+O ve sonra F tuşuna basın.
Arama vurgulamasını açmak veya kapatmak için. | Alt+O ve sonra O tuşuna basın.
Konu bölmesinde görüntülenen konuyu yenilemek için (bu, bir Web sayfasına bağlandıysanız yararlıdır). | F5 veya Alt+O ve sonra R tuşuna basın.
Giriş sayfasına dönmek için (yardım yazarları yardım sistemi için bir giriş sayfası belirleyebilirler). | Alt+O ve sonra H tuşuna basın.
Bir sayfayı açarken görüntüleyiciyi durdurmak için (bu, bir Web'e bağlanıyorsanız ve bir sayfanın indirilmesini durdurmak istiyorsanız yararlıdır). | Alt+O ve sonra S tuşuna basın.
Önceden belirlenmiş bir konuya veya Web sayfasına atlamak için Derlenmiş bir yardım (.chm) dosyası oluşturan yardım yazarı, Seçenekler menüsünde, önemli konulara veya Web sayfalarına olmak üzere iki bağlantı ekleyebilir. Atla komutunu seçtiğinizde bu konulardan veya Web sayfalarından birine gidersiniz. | Alt+O ve sonra 1 veya 2 tuşuna basın.
Gezinme bölmesi ile Konu bölmesi arasında geçiş yapmak için. | F6
Bir konu içinde ilerlemek için. | Yukarı Ok ve Aşağı Ok veya Page Up (Önceki Sayfa) Page Down (Sonraki Sayfa)
Bir konu içindeki tüm bağlantılarda veya bir Gezinme bölmesi sekmesindeki tüm seçeneklerde ilerlemek için. | Sekme

http://www.hp.com


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

İçindekiler sekmesi için kısayol tuşları

İçindekiler sekmesini görüntülemek için. | Alt+C
Bir kitabı veya klasörü açmak ve kapatmak için. | Artı İşareti (+) ve Eksi İşareti (-) veya Sol Ok ve Sağ Ok
Bir konuyu seçmek için. | Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Enter

http://www.hp.com


Dizin sekmesi için kısayol tuşları

Dizin sekmesini görüntülemek için. | Alt+N
Aramak üzere bir anahtar sözcük yazmak için. | Alt+W ve sonra sözcüğü yazın
Listeden bir anahtar sözcük seçmek için. | Yukarı Ok ve Aşağı Ok
İlişkili konuyu görüntülemek için. | Alt+D

http://www.hp.com


Ara sekmesi için kısayol tuşları

Ara sekmesini görüntülemek için. | Alt+S
Aramak üzere bir anahtar sözcük yazmak için. | Alt+W ve sonra sözcüğü yazın
Bir arama başlatmak için. | Alt+L
Sonuçlar listesinden bir konu seçmek için. | Alt+T ve sonra Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Alt+D
Aşağıdaki seçenekler, yalnızca tam metin arama etkinse kullanılabilir.
Önceki bir aramanın sonuç listesinde bir anahtar sözcük aramak için. | Alt+U
Anahtar sözcükle benzer sözcükleri aramak için Örneğin, "koş" anahtar sözcüğüyle "koşmak" ve "koşular" gibi sözcükleri bulmak için. | Alt+M
Yalnızca konu başlıklarında arama yapmak için. | Alt+R

http://www.hp.com


Sık Kullanılanlar sekmesi için kısayol tuşları

Sık Kullanılanlar sekmesini görüntülemek için. | Alt+I
Görüntülenmekte olan konuyu Sık Kullanılanlar listesine eklemek için. | Alt+A
Sık Kullanılanlar listesinden bir konu seçmek için. | Alt+P ve sonra Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Alt+D
Seçilen konuyu listeden kaldırmak için. | Alt+R

http://www.hp.com


Yardımdan daha fazla yararlanma

HTML Yardım Görüntüleyicisi'ni kullanırken daha fazla bilgiye erişebilmenizi sağlayacak bazı ipuçları:

  • Başka bir konuya, Web sayfasına, diğer konuların listesine veya bir programa bağlanmak için renkli, altı çizili sözcükleri tıklatın.
  • İlişkili bilgiler içeren konuları görüntülemek için, konunun sonunda göreceğiniz "İlgili Konular" ifadesini tıklattıktan sonra istediğiniz konunun başlığını tıklatın.
  • Bir konuda geçen sözcüğün veya ifadenin dizinde olup olmadığını anlamak için, sözcüğü seçtikten sonra F1 tuşuna basın.
  • Konu bölmesinde Web içeriği görüntülüyorsanız, bir karşıdan yükleme işlemini durdurmak veya bir Web sayfasını yenilemek için araç çubuğundaki Dur veya Yenile düğmesini tıklatabilirsiniz.
  • Sık sık belirli bir yardım konusunu kullanmanız gerekiyorsa, konuyu sık kullanılanlar listenize ekleyebilirsiniz.
  • Kısayol menü komutlarını görmek için İçerik sekmesini veya Konu bölmesini sağ tıklatın

http://www.hp.com


Yardım konusu bulma

Gezinti bölmesinde, aşağıdaki sekmelerden birini tıklatın:

  • İçerik tablosuna göz atmak için, İçerik sekmesini tıklatın. İçerik tablosu önemli konuların yer aldığı açılabilir bir listedir.
  • Dizin girişlerinin bir listesini görmek için Dizin sekmesini tıklattıktan sonra bir sözcük yazın veya listede kaydırma yaparak istediğiniz konuyu arayın. Konular çoğunlukla birden fazla giriş altında dizine eklenmiştir.
  • Bir sözcük veya ifadenin bir yardım dosyasında geçebileceği her örneği bulmak için Ara sekmesini tıklattıktan sonra sözcüğü yazın.
Not İlgili konuyu görüntülemek için içerik girişini, dizin girişini veya arama sonuçlarını tıklatın.

http://www.hp.com


Sık kullanılan yardım konularının listesini oluşturma

  1. Sık kullanılan konunuz olarak belirlemek istediğiniz yardım konusunun yerini bulun.
  2. Sık Kullanılanlar sekmesini tıklattıktan sonra Ekle'yi tıklatın.
Notlar
  • Bir sık kullanılan konuya geri dönmek için, Sık Kullanılanlar sekmesini tıklattıktan sonra konuyu seçin ve Görüntüle'yi tıklatın.
  • Konuyu yeniden adlandırmak istiyorsanız, konuyu seçin ve Geçerli konu kutusuna yeni bir ad yazın.
  • Sık kullanılan konuyu listeden kaldırmak için, konuyu seçin ve Kaldır'ı tıklatın.

http://www.hp.com


Yardım konusunu kopyalama

  1. Konu bölmesinde, kopyalamak istediğiniz konuyu sağ tıklattıktan sonra Tümünü Seç'i tıklatın.
  2. Yeniden sağ tıklatın, ardından Kopyala'yı tıklatın. Böylece konu Pano'ya kopyalanmış olacaktır.
  3. Konuyu içine kopyalamak istediğiniz belgeyi açın.
  4. İmleci bilginin görünmesini istediğiniz yere getirin.
  5. Düzen menüsünde Yapıştır'ı tıklatın.
Not Konunun yalnızca bir kısmını kopyalamak istiyorsanız, kopyalamak istediğiniz metni seçip sağ tıklattıktan sonra Kopyala'yı tıklatın.

http://www.hp.com


Geçerli yardım konusunu yazdırma

Konuyu sağ tıklatın, ardından Yazdır'ı tıklatın.

Not İçerik sekmesinden (bir girişi sağ tıklatıp Yazdır'ı tıklatarak) yazdırırsanız, yalnızca geçerli konuyu veya geçerli konu ile birlikte tüm alt konuları da yazdırmak için seçenekler görürsünüz.

http://www.hp.com


Konuları araç çubuğu düğmelerini kullanarak bulma

Yardım Görüntüleyicisi'ndeki araç çubuğunda bulunabilecek beş gezinti düğmesi vardır. Yardım konularını bulmak için bu düğmeleri tıklatabilirsiniz:

  • Geri görüntülediğiniz en son konuya geri gider.
  • İleri daha önce görüntülenen konular içinde bir sonraki konuya gider.
  • Sonraki içerik tablosunda listelenen bir sonraki konuya gider.
  • Önceki içerik tablosunda listelenen bir önceki konuya gider.
  • Başlangıç görüntülemekte olduğunuz yardım dosyasının Başlangıç sayfasındaki konuya gider.
  • Yenile Konu bölmesinde görüntülenmekte olan Web içeriğini günceller.
  • Dur dosya bilgilerinin yüklenmesini durdurur. Web sayfasının yüklenmesini durdurmak için bu düğmeyi tıklatın.
Not Yardım Görüntüleyicinizdeki araç çubuğunda bu gezinti düğmelerinin tümü olmayabilir.

http://www.hp.com


Kısayol menü komutlarını kullanma

Kısayol menüsünde, bilgileri görüntüleyip özelleştirmek için kullanabileceğiniz çeşitli komutlar bulunur.

Komut
Açıklama
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Aç'ı tıklatın.
İçerik tablosundaki kitapların veya klasörlerin tümü açılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Kapat'ı tıklatın.
Tüm kitaplar veya klasörler kapatılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
Sağ tıklatın, ardından Yazdır'ı tıklatın.
Konu yazdırılır.

Not Bu komutlara klavyeden erişebilirsiniz. Kısayol menüsünü görüntülemek için SHIFT+F10 tuşlarına basın, sonra uygun kısayol tuşlarını kullanın. Bunun yerine Fare Tuşlarını etkinleştirebilirsiniz. Kısayol menüsünü görüntülemek için bir Fare Tuşu bileşimi kullanın, ardından uygun kısayol tuşlarını kullanın.

http://www.hp.com