Yer tutucu

Belirli bir özellik hakkında bilgi bulmak için aşağıdakilerden birini yapın:

· Özelliği tıklatıp F1 tuşuna basın

· Sağ üst köşedeki "?" simgesini ve özelliği tıklatın

Görüntülenen özellikler yazıcınızın yapılandırılmasına bağlıdır. Belirli bir özelliği bulamıyorsanız, yazıcı yazılımınızı güncelleştirmeniz gerekebilir. Örneğin, yazıcınıza Dupleks Birimi (iki taraflı baskı aksesuarı) taktıysanız, bu değişiklikleri yansıtmak ve Dupleks işlevini eklemek için yazıcı yazılımınızı güncelleştirmeniz gerekir.

Yazıcı yazılımınızı güncelleştirmek için şunlardan birini yapın:

· Windows XP’de sırasıyla Başlat ve Yazıcı ve Fakslar öğelerini tıklatın.

· Windows 2000’de sırasıyla Başlat’ı, Ayarlar‘ı ve ardından Yazıcılar’ı tıklatın.

Printers (Yazıcılar) klasörünüzde yazıcınıza ait simgeyi sağ tıklatıp Özellikler’i seçin. Aygıt Ayarları sekmesinde Yüklenebilir Seçenekler’in altına bakın. Yazıcınızın yapılandırmasını doğru gösteren ayarları tıklatın.

Bazı uygulamalar, sürücü kullanmadan yazıcıyla doğrudan iletişim kurar. Böyle bir durumda; filigran, mizanpaj, kitapçık basma ve ölçeklendirme (Belgeyi Yazdır) gibi özellikler çalışmaz.


.TOPIC 15250
Metne ait belge renk ayarlarýný dikkate almadan tüm metin karakterlerini siyah yazdýrýr.

.TOPIC  1070
Belgenin sayfada yerleþtirilme biçimini belirtir.  Dikey, yazdýrmayý dikey olarak ayarlar.  Yatay, yazdýrmayý yatay olarak ayarlar.

.TOPIC  360000
Faks yazýcýsý sürücünüz için genel yardým konularýný görüntüler.

.TOPIC  362015
Kullanýlacak kaðýt boyutunu (form) belirtir.  Listelenen çeþitli kaðýt boyutlarý ve formlar, yazýcýnýz tarafýndan desteklenenlerle eþleþenleri gösterir.  Yazýcýya baðlý olarak; Letter, Legal, Zarf ve benzeri gibi deðiþken kaðýt boyutlarý görebilirsiniz.

Form, hem kaðýt boyutunu hem de kenar boþluklarýný tanýmlar.  Bazý yazýcýlar, üst ve alt tepsiler gibi birden fazla kaðýt kaynaðýný destekler.  Yazýcýnýzýn kaðýt kaynaklarýndan istediðiniz herhangi birine form atayabilirsiniz.  Form kaynakla eþleþtikten sonra, programlarýnýzdan yazdýrdýðýnýzda formu seçebilirsiniz.

.TOPIC  381031
Belgenin sayfada yerleþtirilme biçimini belirtir.  Dikey, yazdýrmayý dikey olarak ayarlar.  Yatay, yazdýrmayý yatay olarak ayarlar.

.TOPIC  381032
Belgenin sayfada yerleþtirilme biçimini belirtir.  Dikey, yazdýrmayý dikey olarak ayarlar.  Yatay, yazdýrmayý yatay olarak ayarlar.

.TOPIC  323098
Faks çözünürlüðü, alýcýlar tarafýndan alýndýðýnda faksýnýzýn nasýl görüneceðini belirler. Örneðin, alýcýnýn faksý bir OCR programýyla iþleyeceðini biliyorsanýz, faksý Hassas veya Çok Hassas çözünürlük ayarýnda göndermelisiniz.