HP LaserJet Professional M1130/M1210 серія MFP

Додаток до посібника користувача (лише бездротові моделі)
Користуйтеся цим додатком разом із повною версією посібника до пристрою.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 серія MFP

 Українська

Інформація про торгову марку та авторські права

    Авторське право та ліцензія

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Заборонено відтворення, адаптація чи переклад без попереднього письмового дозволу, окрім випадків, дозволених згідно законів про авторські права.

    Подана у цьому посібнику інформація може бути змінена без додаткових повідомлень.

    Усі гарантійні зобов'язання щодо товарів та послуг НР викладено в положеннях прямої гарантії, яка додається до цих товарів та послуг. Жодна інформація, що міститься у цьому документі, не може бути витлумачена як така, що містить додаткові гарантійні зобов'язання. Компанія HP не несе відповідальності за технічні помилки, пропуски або помилки редагування, що можуть міститися у цьому документі.

    Номер виробу: CE844-90967

    Edition 1, 3/2011

    Інформація про приналежність товарних знаків

    Microsoft®, Windows®, Windows® XP та Windows Vista® є зареєстрованими у США товарними знаками корпорації Майкрософт.


HP LaserJet Professional M1130/M1210 серія MFP

Умовні позначення, які використовуються в цьому посібнику

    ПОРАДА.

    У пункті "Поради" містяться корисні поради або пропонується спрощений шлях виконання завдання.
    ПРИМІТКА.

    У пункті "Примітки" міститься важлива інформація про певне поняття або виконання завдання.
    ПОПЕРЕДЖЕННЯ.

    У пункті "Попередження" містяться інструкції, яких потрібно дотримуватися, щоб уникнути втрати даних або пошкодження виробу.
    УВАГА!

    У пункті "Увага" подано спеціальні інструкції, яких потрібно дотримуватися, щоб уникнути травм, втрати даних у великих об'ємах або нанесення значної шкоди виробу.


Основні функції пристрою

Основні функції пристрою
  • Вигляд пристрою


Основні функції пристрою

Вигляд пристрою

Цей розділ містить інформацію з таких тем:

  • Схема панелі керування


Основні функції пристрою

Схема панелі керування

Цей розділ містить інформацію з таких тем:

  • HP LaserJet Professional M1210, серія MFP (лише бездротові моделі)


Основні функції пристрою

HP LaserJet Professional M1210, серія MFP (лише бездротові моделі)

    Компоненти панелі керування

    1
    Індикатор рівня тонера: повідомляє про те, що рівень тонера у картриджі низький.
    2
    Індикатор уваги: повідомляє про проблему з пристроєм. Прочитайте повідомлення на РК-дисплеї.
    3
    Індикатор готовності: повідомляє про те, що пристрій готовий до роботи або обробляє завдання.
    4
    РК-дисплей: відображає інформацію про стан, меню та повідомлень.
    5
    Кнопка параметрів копіювання: відкриває меню Параметри копіювання. Щоб скопіювати посвідчення, натисніть цю кнопку тричі, щоб відкрити меню Копіювати посвідчення, а тоді натисніть кнопку OK.
    6
    Кнопка налаштування: відкриває меню.
    7
    Стрілки вліво та вправо: введення та навігація у меню. Зменшення або збільшення поточного значення на екрані. Переміщення курсору на екрані назад або вперед на один крок.
    8
    Кнопка OK: підтвердження налаштування або продовження дії.
    9
    Кнопка скасування: скасовує поточне завдання або скидає останнє налаштування. Коли пристрій готовий до роботи, натисніть цю кнопку, щоб скинути параметри копіювання до заводських значень.
    10
    Кнопка пуску копіювання: розпочинає копіювання.
    11
    Стрілка повернення назад: повернення до попереднього рівня у меню.
    12
    Кнопка надсилання факсу: розпочинає завдання факсу.
    13
    Кнопка повторного набору: повторний набір останніх цифр попереднього завдання факсу.
    14
    Кнопка темнішого/світлішого копіювання: налаштування рівня яскравості для поточної копії.
    15
    Цифрова клавіатура: використовується для введення номерів факсу чи даних.
    16
    Кнопка та індикатор стану бездротового з'єднання: за допомогою цієї кнопки можна вмикати та вимикати функцію бездротового зв'язку пристрою. Індикатор стану повідомляє про роботу функції бездротового зв'язку.
    ●
    Працює: пристрій підключено до бездротової мережі.
    ●
    Швидко блимає: помилка захищеного налаштування Wi-Fi (WPS).
    ●
    Повільно блимає: пристрій намагається встановити підключення до бездротової мережі.
    ●
    Вимкнений: пристрій перебуває в одному із перелічених далі станів.
    ●
    Вимкнено живлення пристрою.
    ●
    Пристрій не підключено до бездротової мережі.
    ●
    Пристрій перебуває в режимі автоматичного вимикання.


Меню панелі керування

Меню панелі керування
  • Меню панелі керування


Меню панелі керування

Меню панелі керування

    У HP LaserJet Professional M1210, серія MFP (лише бездротові моделі) підменю Меню бездротового зв'язку можна відкрити через меню Конфігурація мережі панелі керування.

    ●
    Підменю Меню бездротового зв'язку панелі керування використовуються для вмикання, вимикання, перевірки або налаштування функцій бездротового зв'язку пристрою.

    Підменю Меню бездротового зв'язку
    Елемент меню
    Елемент вкладеного меню
    Опис
    Меню бездротового зв'язку
    Бездротове радіо
    Вмикання або вимикання функції бездротового радіо у пристрої.
    Увімк.
    Вимк.
    Стандартне налаштування - Увімк..
    Перевірити мережу
    Перевірка бездротової мережі та друк звіту про результати.
    Налаштування WPS
    Якщо бездротовий маршрутизатор підтримує WPS, цей спосіб слід використовувати для налаштування пристрою для роботи у бездротовій мережі.
    1.
    Натисніть кнопку Захищене налаштування Wi-Fi [image] на маршрутизаторі або точці доступу.
    ПРИМІТКА.

    Докладніше читайте у посібнику користувача до маршрутизатора або точки доступу.
    2.
    На панелі керування пристрою натисніть кнопку Бездротовий зв'язок [image].
    3.
    У меню Меню бездротового зв'язку виберіть підменю Налаштування WPS і виконайте вказівки на екрані панелі керування, щоб виконати налаштування бездротової мережі.


Підключення пристрою

Підключення пристрою
  • Мережеве з'єднання


Підключення пристрою

Мережеве з'єднання

Продукт може підключатися до бездротових мереж.

Цей розділ містить інформацію з таких тем:

  • Установка продукту з підключенням до бездротової мережі за допомогою HP Smart Install
  • Установка продукту з підключенням до бездротової мережі за допомогою інсталяційного компакт-диску
  • Установка програмного забезпечення для продукту, підключеного до мережі
  • Створення однорангового (комп’ютер-комп’ютер) бездротового підключення
  • Вимкнення модуля бездротового зв'язку продукту
  • Конфігурація виробу в мережі


Підключення пристрою

Установка продукту з підключенням до бездротової мережі за допомогою HP Smart Install
    ПРИМІТКА.

    Цей тип установки підтримується лише у Windows.

    Програма HP Smart Install дає змогу встановити драйвер пристрою та програмне забезпечення, під'єднавши його до комп'ютера за допомогою USB-кабелю. Якщо пристрій вже раніше було встановлено в мережі, слід відновити стандартні налаштування бездротової мережі.

    ПРИМІТКА.

    Під час використання HP Smart Install непотрібен інсталяційний компакт-диск. Не вставляйте компакт-диск із програмним забезпеченням у привод для читання компакт-дисків комп’ютера.

    1.
    Увімкніть продукт і підключіть його до комп’ютера за допомогою USB-кабелю. Програма установки повинна запуститися автоматично.

    ●
    Якщо програма HP Smart Install не запускається автоматично, можливо, на комп’ютері вимкнено функцію автозапуску.

    Відкрийте вікно "Мій комп'ютер" і двічі клацніть значок диска з програмою HP Smart Install. Двічі клацніть файл SISETUP.exe, щоб запустити програму для встановлення пристрою.

    Якщо не вдається знайти значок диска з програмою HP Smart Install, від'єднайте USB-кабель і для встановлення пристрою скористайтесь компакт-диском із програмним забезпеченням.

    ●
    Якщо програма запитує вибір типу підключення, виберіть тип підключення, яке використовуватиметься для друку після установки програмного забезпечення.
    2.
    Дотримуйтесь вказівок на екрані, щоб завершити установку продукту.
    3.
    Після встановлення можна надрукувати сторінку конфігурації, якщо потрібно перевірити, чи присвоєно пристрою мережеву ІР-адресу.
    a.
    На панелі керування пристрою натисніть кнопку Налаштування
    b.
    За допомогою кнопок зі стрілками виберіть меню Звіти, а тоді натисніть кнопку OK.
    c.
    За допомогою кнопок зі стрілками виберіть параметр Настр. звіт, а тоді натисніть кнопку OK.


Підключення пристрою

Установка продукту з підключенням до бездротової мережі за допомогою інсталяційного компакт-диску

    1.
    Уставте компакт-диск із програмним забезпеченням у пристрій для читання компакт-дисків комп’ютера.

    Якщо програма інсталяції не запуститься автоматично, перейдіть до вмісту компакт-диску та запустіть файл SETUP.EXE.

    2.
    Дотримуйтесь вказівок на екрані, щоб завершити установку продукту.
    3.
    Після встановлення можна надрукувати сторінку конфігурації, якщо потрібно перевірити, чи присвоєно пристрою мережеву ІР-адресу.
    a.
    На панелі керування пристрою натисніть кнопку Налаштування
    b.
    За допомогою кнопок зі стрілками виберіть меню Звіти, а тоді натисніть кнопку OK.
    c.
    За допомогою кнопок зі стрілками виберіть параметр Настр. звіт, а тоді натисніть кнопку OK.


Підключення пристрою

Установка програмного забезпечення для продукту, підключеного до мережі

    Якщо продукт уже підключено до мережевого комп’ютера (тобто йому вже присвоєно IP-адресу), та необхідно встановити драйвер принтера на інший комп’ютер, виконайте такі дії.

    1.
    На комп'ютері відкрийте вбудований веб-сервер HP. Докладніше про вбудований веб-сервер НР читайте у посібнику користувача до пристрою.
    2.
    Перейдіть на вкладку HP Smart Install.
    3.
    Натисніть кнопку Завантажити.
    4.
    Дотримуйтесь вказівок на екрані, щоб завершити установку продукту.


Підключення пристрою

Створення однорангового (комп’ютер-комп’ютер) бездротового підключення

    Виконайте встановлення на комп'ютері за допомогою бездротового однорангового підключення (ad hoc).

    1.
    Відновити стандартні налаштування бездротової мережі можна в один із кількох наведених нижче способів.
    ПРИМІТКА.

    Якщо сталася помилка, слід видалити пристрій, а потім ще раз запустити програму встановлення. Коли відкриється вікно з мережевими налаштуваннями, вкажіть потрібні налаштування. Докладніше про видалення та встановлення пристрою читайте у повній версії посібника користувача до HP LaserJet Professional M1130/M1210 серія MFP.

    Основний спосіб відновлення стандартних налаштувань бездротової мережі
    a.
    Натисніть кнопку Налаштування [image], щоб відкрити меню.
    b.
    За допомогою кнопки стрілка праворуч [image] або стрілка ліворуч [image] перейдіть до меню Конфігурація мережі. Натисніть кнопку OK, щоб вибрати меню.
    c.
    За допомогою кнопки стрілка праворуч [image] або стрілка ліворуч [image] можна перейти до Restore Defaults (Відновити заводські параметри). Натисніть кнопку OK, щоб вибрати цей пункт і відновити стандартні налаштування бездротової мережі.
    Альтернативний спосіб відновлення стандартних налаштувань бездротової мережі
    a.
    Вимкніть пристрій.
    b.
    Натисніть та утримуйте кнопку бездротового з'єднання [image] і кнопку скасування [image], після чого увімкніть пристрій.
    c.
    Утримуйте кнопки натиснутими, поки всі кнопки не почнуть блимати в унісон.
    2.
    Надрукуйте сторінку конфігурації і в розділі відомостей про мережу знайдіть мережеве ім'я (SSID).
    a.
    На панелі керування пристрою натисніть кнопку Налаштування
    b.
    За допомогою кнопок зі стрілками виберіть меню Звіти, а тоді натисніть кнопку OK.
    c.
    За допомогою кнопок зі стрілками виберіть параметр Настр. звіт, а тоді натисніть кнопку OK.
    3.
    Виконайте оновлення списку доступних бездротових мереж на комп’ютері, клацніть мережеве ім'я продукту (SSID) і підключіться до нього.
    4.
    За кілька хвилин надрукуйте сторінку конфігурації та знайдіть на ній IP-адресу продукту.
    5.
    Відкрийте веб-браузер і введіть ІР-адресу продукту до адресного рядка. Натисніть клавішу Enter (Уведення), щоб відкрити вбудований веб-сервер НР.
    6.
    Перейдіть на вкладку HP Smart Install і натисніть кнопку Завантажити для установки програмного забезпечення.

    На нижченаведених малюнках показана різниця між з'єднанням "комп’ютер-комп’ютер" і підключенням до мережі за допомогою інфраструктури.

    Мережа "комп’ютер-комп’ютер"
    Інфраструктурна мережа
    Приклад мережі "комп’ютер-комп’ютер"
    Приклад інфраструктурної мережі

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Підключення пристрою

Вимкнення модуля бездротового зв'язку продукту

    Для відключення від бездротової мережі можна вимкнути модуль бездротового зв'язку продукту.

    1.
    Увімкніть пристрій, одночасно утримуючи натиснутою кнопку Бездротовий зв'язок [image] не менше, ніж 5 секунд.
    2.
    Щоб переконатися, що модуль бездротового зв’язку вимкнено, надрукуйте сторінку конфігурації, на якій його стан 802.11b/g повинен бути зазначений як вимкнений.
    a.
    На панелі керування пристрою натисніть кнопку Налаштування
    b.
    За допомогою кнопок зі стрілками виберіть меню Звіти, а тоді натисніть кнопку OK.
    c.
    За допомогою кнопок зі стрілками виберіть параметр Настр. звіт, а тоді натисніть кнопку OK.


Підключення пристрою

Конфігурація виробу в мережі

Цей розділ містить інформацію з таких тем:

  • Використання утиліти налаштування бездротової мережі
  • Відновлення стандартних налаштувань бездротової мережі


Підключення пристрою

Використання утиліти налаштування бездротової мережі

    Скористайтеся утилітою налаштування бездротової мережі, щоб настроїти продукт на друк у бездротовій мережі.

    1.
    Підключіть бездротовий продукт до комп’ютера за допомогою USB-кабелю.
    2.
    У меню Пуск клацніть пункт Програми або Усі програми.
    3.
    Клацніть пункт меню HP, а потім пункт HP LaserJet Professional M1130/M1210 серія MFP.
    4.
    Клацніть пункт меню Конфігурація бездротової мережі.
    5.
    Дотримуйтесь вказівок на екрані, щоб настроїти продукт на друк у бездротовій мережі.


Підключення пристрою

Відновлення стандартних налаштувань бездротової мережі

    Відновити стандартні налаштування бездротової мережі можна в один із кількох наведених нижче способів.

    ПРИМІТКА.

    Якщо сталася помилка, слід видалити пристрій, а потім ще раз запустити програму встановлення. Коли відкриється вікно з мережевими налаштуваннями, вкажіть потрібні налаштування. Докладніше про видалення та встановлення пристрою читайте у повній версії посібника користувача до HP LaserJet Professional M1130/M1210 серія MFP.

    Основний спосіб відновлення стандартних налаштувань бездротової мережі
    a.
    Натисніть кнопку Налаштування [image], щоб відкрити меню.
    b.
    За допомогою кнопки стрілка праворуч [image] або стрілка ліворуч [image] перейдіть до меню Конфігурація мережі. Натисніть кнопку OK, щоб вибрати меню.
    c.
    За допомогою кнопки стрілка праворуч [image] або стрілка ліворуч [image] можна перейти до Restore Defaults (Відновити заводські параметри). Натисніть кнопку OK, щоб вибрати цей пункт і відновити стандартні налаштування бездротової мережі.
    Альтернативний спосіб відновлення стандартних налаштувань бездротової мережі
    a.
    Вимкніть пристрій.
    b.
    Натисніть та утримуйте кнопку бездротового з'єднання [image] і кнопку скасування [image], після чого увімкніть пристрій.
    c.
    Утримуйте кнопки натиснутими, поки всі кнопки не почнуть блимати в унісон.


Завдання друку

Завдання друку
  • Використання функцій HP ePrint


Завдання друку

Використання функцій HP ePrint

HP ePrint – це пакет послуг веб-друку, які дозволяють з підтримуваних пристроїв HP друкувати документи таких типів:

●
повідомлення електронної пошти та прикріплені документи, надіслані безпосередньо на електронну адресу пристрою HP;
●
документи з програм друку вибраного мобільного пристрою.

Цей розділ містить інформацію з таких тем:

  • Використання функції HP Direct Print


Завдання друку

Використання функції HP Direct Print

    Використовуйте функцію HP Direct Print для друку за допомогою пристрою безпосередньо з будь-якого мобільного пристрою (наприклад смартфон, нетбук або ноутбук).

    ПРИМІТКА.

    Функцію HP Direct Print не потрібно встановлювати, а тільки увімкнути. На мобільному пристрої слід встановити програму HP print.

    1.
    Щоб увімкнути функцію HP Direct Print з панелі керування пристрою, виконайте такі дії:

    a.
    За допомогою кнопок зі стрілками виберіть меню Конфігурація мережі, а тоді натисніть кнопку OK.
    b.
    За допомогою кнопок зі стрілками виберіть параметр Меню бездротового зв'язку, а тоді натисніть кнопку OK.
    c.
    За допомогою кнопок зі стрілками виберіть параметр Wireless Direct, а тоді натисніть кнопку OK.

    2.
    Для додаткових параметрів конфігурацій увімкніть HP Web Services (Веб-послуги HP) у вбудованому веб-сервері HP EWS, виконуючи такі дії:

    a.
    Після під'єднання пристрою до мережі надрукуйте сторінку конфігурації, щоб отримати ІР-адресу пристрою.
    b.
    На комп'ютері відкрийте веб-браузер і введіть IP-адресу пристрою в адресному рядку. Відкриється вікно HP EWS.
    c.
    Виберіть вкладку Networking (Робота в мережі).
    d.
    На сторінці Networking (Робота в мережі) позначте поле , введіть назву мережі (SSID), а тоді натисніть кнопку Прийняти. На сторінці Networking (Робота в мережі) з'явиться ІР-адреса мобільного пристрою.
    ПРИМІТКА.

    Щоб знайти назву мережі (SSID), клацніть меню Wireless Configuration (Конфігурації бездротової мережі) на сторінці Networking (Робота в мережі).

    3.
    Щоб надрукувати документ з програми, виберіть пункт Файл та натисніть Друк.
    ПРИМІТКА.

    Якщо до бездротової мережі під'єднано тільки один пристрій, що підтримує функцію HP Direct Print, документ буде надруковано. Якщо під'єднано більше пристроїв, які підтримують функцію HP Direct Print, з'явиться список пристроїв, серед яких слід вибрати потрібний. Якщо не знайдено жодного пристрою, з'явиться запит пошуку пристроїв ePrint або інших пристроїв поблизу.


Вирішення проблем

Вирішення проблем
  • Вирішення проблем із підключенням


Вирішення проблем

Вирішення проблем із підключенням

Цей розділ містить інформацію з таких тем:

  • Усунення несправностей бездротового підключення


Вирішення проблем

Усунення несправностей бездротового підключення

    Програма встановлення не може знайти виріб під час установлення.
    Причина
    Рішення
    Виріб вимкнено.
    Переконайтеся, що продукт увімкнений і готовий до роботи. У разі необхідності перезапустіть пристрій.
    Пристрій знаходиться занадто далеко від бездротового маршрутизатора або точки доступу.
    Перемістіть пристрій ближче до бездротового маршрутизатора або точки доступу.
    Зв'язок заблоковано персональним брандмауером.
    Щоб установити продукт, тимчасово відключіть брандмауер. Після завершення інсталяції продукту ввімкніть брандмауер знов. Якщо після відключення брандмауера обмін даними з пристроєм став можливим, ви можете призначити виробу IP-адресу, а потім увімкнути брандмауер знову. Інформацію про брандмауери, використовувані в середовищі HP, див. на www.hp.com/support/XP_firewall_information.
    Пристрій не обмінюється даними з бездротовим маршрутизатором або точкою доступу.
    ●
    Перевірте, чи працює індикатор бездротового з'єднання [image]. Якщо він не працює, натисніть кнопку Бездротовий зв'язок [image].
    ●
    Перемістіть пристрій ближче до бездротового маршрутизатора або точки доступу та повторіть спробу.
    ●
    Відновіть стандартні налаштування бездротової мережі. Читайте Відновлення стандартних налаштувань бездротової мережі.
    Якщо помилка повторюється, видаліть продукт і перезапустіть програму встановлення. Уведіть параметри мережі після відповідного запиту та продовжте інсталяцію.

    Продукт не може здійснити підключення до бездротової мережі.
    Причина
    Рішення
    Параметри бездротового підключення продукту не відповідають параметрам мережі.
    Можливо, потребується налаштування параметрів підключення продукту до мережі вручну. Перевірте, чи відомі вам наступні параметри мережі:
    ●
    Режим зв’язку
    ●
    Назва мережі (SSID)
    ●
    Канал (тільки для мереж ad-hoc)
    ●
    Тип автентифікації
    Скористайтеся утилітою налаштування бездротової мережі, щоб настроїти продукт на друк у бездротовій мережі.
    Якщо помилка повторюється, видаліть продукт і перезапустіть програму встановлення. Уведіть параметри мережі після відповідного запиту та продовжте інсталяцію.
    Бездротовий маршрутизатор або точка доступу налаштовані з використанням фільтра управління доступом до середовища (media access control, MAC), який блокує доступ виробу до мережі.
    Налаштуйте бездротовий маршрутизатор або точку доступу таким чином, щоб список допустимих адрес MAC уключав апаратну адресу продукту. За довідками зверніться до посібника користувача продукту.

    Бездротовий зв'язок іноді відключається.
    Причина
    Рішення
    На бездротовий зв'язок можуть впливати зовнішні умови експлуатації продукту. Зв'язок може погіршитись у наведених нижче випадках.
    ●
    Між продуктом і бездротовим маршрутизатором або точкою доступу знаходиться бетонна стіна чи стіна з металевою арматурою.
    ●
    Надто близько до мережі працюють телевізори, комп’ютерне обладнання, мікрохвильові печі, переговорні пристрої, мобільні або стільникові телефони, зарядні пристрої та адаптери живлення мережі змінного струму.
    ●
    Надто близько до мережі розташована телевізійна станція або лінія високої напруги.
    ●
    Умикається або вимикається люмінесцентна лампа, розташована поруч із мережею.
    Перемістіть продукт у таке місце, де він зможе отримувати постійний сигнал від бездротового маршрутизатора або точки доступу. Або ж перемістіть бездротовий маршрутизатор або точку доступу.


Нормативна інформація

Нормативна інформація
  • Заява про відповідність (бездротові моделі)
  • Додаткові заяви для бездротових пристроїв


Нормативна інформація

Заява про відповідність (бездротові моделі)

    Заява про відповідність
    згідно з ISO/IEC 17050-1 та EN 17050-1
    Назва виробника:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    DoC#: BOISB-0901-05-rel.1,0
    Адреса виробника:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, China (Чжаньцзянь, Шанхай, Китай)
    заявляє, що виріб
    Назва пристрою:
    HP LaserJet Professional M1217nfw серія MFP
    Номер стандартної моделі2)
    BOISB-0901-05
    Модифікації виробу:
    УСІ
    Аксесуари 4)
    BOISB-0906-00 — (лінійний інтерфейсний факсовий модуль для США)
    BOISB-0906-01 — (лінійний інтерфейсний факсовий модуль для країн Європи)
    SDGOB-0892 – 0892 – (модуль бездротового зв'язку)
    Картриджі
    CE285A, CC388A
    відповідає нижченаведеним технічним характеристикам виробу:
    Безпека:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (лазерний/світлодіодний пристрій класу 1)
    IEC 62311:2007 / EN62311:2008
    Електромагнітна сумісність:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - клас B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Розділ 47 CFR, Частина 15 Клас B) / ICES-003, випуск 4
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1/EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELECOM:3)
    ES 203 021; FCC Розділ 47 CFR, Частина 683)
    FCC Розділ 47 CFR, Частина 15, Підрозділ C (глава 15.247)/IC: RSS-210
    ВИКОРИСТАННЯ ЕЛЕКТРОЕНЕРГІЇ:
    Регламент (ЄC) №. 1275/2008
    Перевірка типового показника споживання електроенергії пристроями обробки зображень за стандартом ENERGY STAR®
    Додаткова інформація:
    Цей пристрій відповідає вимогам Директиви EMC 2004/108/EC, Директиви про низьку напругу 2006/95/EC, Директиви щодо термінального радіо- та телекомунікаційного обладнання 1999/5/ЕС (Додаток II та Додаток IV), Директиви Європарламенту 2005/32/EC та має відповідну сертифікацію СЕ [image].
    Цей пристрій відповідає частині 15 правил FCC. Експлуатація пристрою підлягає обмеженням таких двох умов: (1) цей пристрій не має створювати неприпустимі перешкоди, і (2) цей пристрій має допускати перешкоди, в тому числі такі, що можуть призводити до збоїв у роботі.
    1.
    Цей пристрій у типовій для нього експлуатаційній конфігурації прoйшов випробування з використанням персoнальних кoмп’ютерних систем кoмпанії Hewlett-Packard.
    2.
    Для відповідності стандартам виробу призначено стандартний номер моделі. Не плутайте цей номер з назвою чи номером продукту.
    3.
    Крім переліченого вище, до виробу застосовані затвердження та стандарти телекомунікаційних мереж цільових країн/регіонів.
    4.
    У цьому пристрої використовується аналоговий факсовий модуль з такими нормативними номерами моделей BOISB-0906-00 (US-LIU) або BOISB-0906-01 (лінійний інтерфейсний модуль для країн Європи) та SDGOB – 0892 (бездротовий модуль) відповідно до технічних нормативних вимог країн/регіонів, у яких пристрій надійде у продаж.
    Шанхай, Китай
    1 березня 2010 року
    Лише для питань відповідності стандартам:
    Адреса в Європі:
    Місцевий офіс продажу та обслуговування Hewlett-Packard або компанія Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (ФАКС: +49-7031-14-3143) www.hp.com/go/certificates
    Зв’язок із компанією HP в США
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (телефон: 208-396-6000)


Нормативна інформація

Додаткові заяви для бездротових пристроїв

Цей розділ містить інформацію з таких тем:

  • Заява про відповідність вимогам Федеральної комісії зв'язку США
  • Заява для Австралії
  • Заява про відповідність вимогам ANATEL для Бразилії
  • Заяви для Канади
  • Нормативні документи Європейського Союзу
  • Примітка щодо застосування у Франції
  • Примітка щодо застосування в Росії
  • Заява для Кореї
  • Заява для Тайваню
  • Позначення символами дротового з'єднання Vietnam Telecom для рекомендованих продуктів типу ICTQC


Нормативна інформація

Заява про відповідність вимогам Федеральної комісії зв'язку США

    Exposure to radio frequency radiation

    ПОПЕРЕДЖЕННЯ.

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ПОПЕРЕДЖЕННЯ.

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Нормативна інформація

Заява для Австралії

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Нормативна інформація

Заява про відповідність вимогам ANATEL для Бразилії

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Нормативна інформація

Заяви для Канади

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Нормативна інформація

Нормативні документи Європейського Союзу

    Функції зв’язку цього пристрою можуть використовуватись у наведених нижче країнах/регіонах ЄС та ЄАВТ:

    Австрія, Бельгія, Болгарія, Кіпр, Чехія, Данія, Естонія, Фінляндія, Франція, Німеччина, Греція, Угорщина, Ісландія, Ірландія, Італія, Латвія, Ліхтенштейн, Литва, Люксембург, Мальта, Нідерланди, Норвегія, Польща, Португалія, Румунія, Словаччина, Словенія, Іспанія, Швеція, Швейцарія та Великобританія.


Нормативна інформація

Примітка щодо застосування у Франції

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Нормативна інформація

Примітка щодо застосування в Росії

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Нормативна інформація

Заява для Кореї

    Норматив бездротового зв'язку Тайваню

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Нормативна інформація

Заява для Тайваню

    Норматив бездротового зв'язку Тайваню

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Нормативна інформація

Позначення символами дротового з'єднання Vietnam Telecom для рекомендованих продуктів типу ICTQC

    Символ Vietnam telecom

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Використання клавіш швидкого доступу програми Help Viewer

Використання клавіш швидкого доступу програми Help Viewer

Ці теми містять опис способу навігації у даному посібнику користувача.

  • Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"
  • Клавіші швидкого доступу програми Help Viewer
  • Клавіші швидкого доступу для вкладки "Зміст"
  • Клавіші швидкого доступу для вкладки "Покажчик"
  • Клавіші швидкого доступу для вкладки "Пошук"
  • Клавіші швидкого доступу для вкладки "Вибране"

Примітки

  • Доступ до команд меню швидкого доступу можна отримати з клавіатури.
  • Клавіші швидкого доступу працюють у додаткових і спливаючих вікнах.
  • Щоразу при використанні клавіші швидкого доступу у вікні "Навігація" приховується вікно "Тема". Щоб повернутися до вікна "Тема", натисніть F6.
  • Буде поставлено прапорець Пошук подібних слів у вкладці Пошук, якщо ця опція використовувалася для останньої операції пошуку.

http://www.hp.com


Використання програми HTML Help Viewer.

Використання програми HTML Help Viewer.

Ці теми містять інформацію про навігацію і використання посібника користувача довідки HTML Help. Для отримання докладнішої інформації клацніть одну з тем:

  • Отримання докладнішої інформації
  • Пошук теми довідки
  • Створення списку вибраних тем довідки
  • Копіювання теми довідки
  • Друк поточної теми довідки
  • Пошук тем за допомогою клавіш панелі інструментів
  • Використання команд меню швидкого доступу

http://www.hp.com


Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"

Можна швидко переключатися між вікнами "Навігація" і "Тема", натискаючи на клавіатурі клавішу F6.

http://www.hp.com


Клавіші швидкого доступу програми Help Viewer

Закривання програми Help Viewer. | Alt+F4
Перемикання між вікном програми Help Viewer та іншими відкритими вікнами. | Alt+Tab
Відкривання меню Options (Опції). | Alt+O
Зміна налаштувань Microsoft Internet Explorer. Діалогове вікно Властивості браузера містить спеціальні можливості. Для зміни цих налаштувань клацніть вкладку Загальні, а потім клацніть Спеціальні можливості. | Alt+O, а потім натисніть I
Показ або приховування вікна "Навігація". | Alt+O, а потім натисніть T
Друк теми. | Alt+O, а потім натисніть P. Або клацніть правою кнопкою миші на темі і клацніть Друк.
Повернення до попередньої теми. | Alt+Стрілка вліво або Alt+O, а потім натисніть B
Перехід до наступної теми (відображається, якщо цю тему було попередньо переглянуто). | Alt+Стрілка вправо чи Alt+O, а потім натисніть F
Вмикання чи вимикання виділення при пошуку. | Alt+O, а потім натисніть O
Оновлення теми, що відображається у вікні "Тема" (це зручно, якщо дано посилання на веб-сторінку). | F5 або Alt+O, а потім натисніть R
Повернення на головну сторінку (автори довідки можуть вказати головну сторінку для довідкової системи). | Alt+O, а потім натисніть H
Зупинити відкривання сторінки (це зручно, якщо ви підключені до мережі і хочете припинити завантаження сторінки). | Alt+O, а потім натисніть S
Перехід до визначеної теми чи веб-сторінки. Автор довідки, який написав компільований файл довідки (.chm), може додати два посилання у меню Опції до важливих тем чи веб-сторінок. При виборі команди Перехід ви перейдете до однієї з цих тем чи веб-сторінок. | Alt+O, а потім натисніть 1 чи 2
Перемикання між вікнами "Навігація" і "Тема". | F6
Перегляд теми. | Стрілка вгору і Стрілка вниз чи Сторінку вгору і Сторінка вниз
Прокручування усіх посилань у темі чи усіх налаштувань у вкладці вікна "Навігація". | Tab

http://www.hp.com


Клавіші швидкого доступу для вкладки "Зміст"

Відкривання вкладки Зміст. | Alt+C
Відкривання чи закривання книги або папки. | Знак „плюс” (+) і Знак „мінус” (-) чи Стрілка вліво і Стрілка вправо
Вибір теми. | Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | Enter

http://www.hp.com


Клавіші швидкого доступу для вкладки "Покажчик"

Відкривання вкладки Покажчик. | Alt+N
Введення ключового слова для пошуку. | Alt+W, а потім введіть слово
Вибір ключового слова у списку. | Стрілка вгору і Стрілка вниз
Відображення пов’язаної теми. | Alt+D

http://www.hp.com


Клавіші швидкого доступу для вкладки "Пошук"

Відкривання вкладки Пошук. | Alt+S
Введення ключового слова для пошуку. | Alt+W, а потім введіть слово
Початок пошуку. | Alt+L
Вибір теми у списку результатів. | Alt+T, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | Alt+D
Ці опції доступні, тільки якщо увімкнено повнотекстовий пошук.
Пошук ключового слова у списку результатів попереднього пошуку. | Alt+U
Пошук слів, схожих на ключове слово. Наприклад, пошук слів «біганина» і «біжить» для ключового слова «біг». | Alt+M
Пошук тільки у назвах тем. | Alt+R

http://www.hp.com


Клавіші швидкого доступу для вкладки "Вибране"

Відкривання вкладки Вибране. | Alt+I
Додавання поточної теми до списку "Вибране". | Alt+A
Вибір теми у списку "Вибране". | Alt+P, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | Alt+D
Видалення вибраної теми зі списку. | Alt+R

http://www.hp.com


Отримання докладнішої інформації

Є кілька підказок для більш плідного пошуку інформації при використанні програми HTML Help Viewer:

  • Щоб перейти до іншої теми, веб-сторінки, списку інших тем чи програми, клацніть підкреслені слова іншого кольору.
  • Для перегляду тем, що містять пов’язану інформацію, клацніть фразу "Пов’язані теми", що може відображатися у кінці теми, а потім клацніть назву потрібної теми.
  • Щоб перевірити, чи є слово або фраза, що містяться в темі, у покажчику, виберіть слово і натисніть F1.
  • При перегляді вмісту з мережі у вікні "Тема", можна клацнути Зупинити чи Оновити на панелі інструментів, щоб перервати завантаження чи оновити веб-сторінку.
  • Якщо певна тема використовується часто, її можна додати до списку вибраного.
  • Клацніть правою клавішею миші на вкладці "Зміст" чи "Тема" для переходу до меню команд швидкого доступу

http://www.hp.com


Пошук теми довідки

У вікні Navigation (Навігація) клацніть одну із вкладок:

  • Для перегляду змісту клацніть вкладку Зміст. Зміст – це розширюваний список важливих тем.
  • Для перегляду списку записів покажчика клацніть вкладку Покажчик, а потім введіть слово чи прокрутіть список. Теми часто вказуються в покажчику у кількох записах.
  • Щоб знайти кожен випадок вживання слова чи фрази, що можуть міститься у файлі довідки, клацніть вкладку Пошук, а потім введіть слово.
Примітка Клацніть запис змісту, запис покажчика чи запис результатів пошуку для відображення відповідної теми.

http://www.hp.com


Створення списку вибраних тем довідки

  1. Знайдіть тему довідки, яку хочете додати до списку вибраних тем.
  2. Клацніть вкладку Вибране, а потім клацніть Додати.
Примітки
  • Для повернення до вибраної теми клацніть вкладку Вибране, виберіть тему, а потім клацніть Відобразити.
  • Щоб перейменувати тему, виберіть тему і введіть нову назву у вікні Поточна тема.
  • Для видалення теми з вибраного клацніть тему, а потім клацніть Видалити.

http://www.hp.com


Копіювання теми довідки

  1. У вікні "Тема" клацніть правою кнопкою миші на потрібній темі і клацніть Виділити все.
  2. Клацніть правою кнопкою миші, а потім і клацніть Копіювати. Тему буде скопійовано до буфера обміну.
  3. Відкрийте документ, у який хочете копіювати тему.
  4. Розмістіть курсор в потрібній області документа.
  5. В меню Правка клацніть Вставити.
Примітка Щоб копіювати частину теми, виділіть потрібний текст, клацніть правою кнопкою миші, а потім клацніть Копіювати.

http://www.hp.com


Друк поточної теми довідки

Клацніть правою кнопкою миші на темі, а потім і клацніть Друк.

Примітка При друку зі вкладки Зміст (клацнувши правою клавішею миші запис, а потім клацнувши Друк), відобразяться параметри друку – друк лише поточної теми або ж поточної теми та всіх підтем.

http://www.hp.com


Пошук тем за допомогою клавіш панелі інструментів

Є п’ять клавіш навігації, розташованих на панелі інструментів програми Help Viewer. За допомогою цих клавіш можна шукати теми довідки:

  • Назад – відображення попередньої переглянутої теми.
  • Вперед – перегляд наступної теми з кількох попередньо переглянутих тем.
  • Наступний – відображення наступної теми, зазначеної у змісті.
  • Попередній – відображення попередньої теми, зазначеної у змісті.
  • Головна сторінка – відображення теми головної сторінки файлу довідки.
  • Оновити – оновлення веб-вмісту, відображуваного у вікні Topic (Тема).
  • Зупинити – зупинка завантаження даних файлу. Клацніть цю клавішу, щоб зупнити завантаження веб-сторінки.
Примітка На панелі інструментів вашої програми Help Viewer можуть бути відсутні деякі з цих навігаційних клавіш.

http://www.hp.com


Використання команд меню швидкого доступу

Є кілька команд у меню команд швидкого доступу, які можна використовувати для відображення та налаштування даних.

Команда
Опис
Клацніть правою кнопкою миші на змісті, а потім клацніть Відкрити все.
Відкривання усіх книг чи папок у змісті. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші на змісті, а потім клацніть Закрити все.
Закривання усіх книг чи папок. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші, а потім і клацніть Друк.
Друк теми.

Примітка Доступ до цих команд можна отримати з клавіатури. Можна натиснути SHIFT+F10 для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу. Або ж можна увімкнути функцію Mousekey (Клавіші миші). Використовуйте комбінацію клавіш Mousekey (Клавіші миші) для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу.

http://www.hp.com