Багатофункціональний пристрій HP LaserJet Professional M1130/M1210 Series

Посібник користувача

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Багатофункціональний пристрій HP LaserJet Professional M1130/M1210 Series

 Українська

Інформація про торгову марку та авторські права

    Авторське право та ліцензія

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Заборонено відтворення, адаптація чи переклад без попереднього письмового дозволу, окрім випадків, дозволених згідно законів про авторські права.

    Подана у цьому посібнику інформація може бути змінена без додаткових повідомлень.

    Усі гарантійні зобов'язання щодо товарів та послуг НР викладено в положеннях прямої гарантії, яка додається до цих товарів та послуг. Жодна інформація, що міститься у цьому документі, не може бути витлумачена як така, що містить додаткові гарантійні зобов'язання. Компанія HP не несе відповідальності за технічні помилки, пропуски або помилки редагування, що можуть міститися у цьому документі.

    Номер виробу: CE841-91043

    Edition 1, 3/2011

    Інформація про приналежність товарних знаків

    Adobe®, Acrobat® і PostScript® є зареєстрованим товарним знаком Adobe Systems Incorporated.

    Intel® Core™ - це торговий знак Intel Corporation у США та інших країнах/регіонах.

    Java™ є товарним знаком корпорації Sun Microsystems, Inc у США.

    Microsoft®, Windows®, Windows® XP та Windows Vista® є зареєстрованими у США товарними знаками корпорації Майкрософт.

    UNIX® є зареєстрованим товарним знаком The Open Group.

    ENERGY STAR і знак ENERGY STAR є зареєстрованими торговими марками у США.


Багатофункціональний пристрій HP LaserJet Professional M1130/M1210 Series

Умовні позначення, використані в цьому посібнику користувача

    ПОРАДА.

    У пункті "Поради" містяться корисні поради або пропонується спрощений шлях виконання завдання.
    ПРИМІТКА.

    У пункті "Примітки" міститься важлива інформація про певне поняття або виконання завдання.
    ПОПЕРЕДЖЕННЯ.

    У пункті "Попередження" містяться інструкції, яких потрібно дотримуватися, щоб уникнути втрати даних або пошкодження виробу.
    УВАГА!

    У пункті "Увага" подано спеціальні інструкції, яких потрібно дотримуватися, щоб уникнути травм, втрати даних у великих об'ємах або нанесення значної шкоди виробу.


Основні функції пристрою

Основні функції пристрою
  • Порівняння пристроїв
  • Характеристики для захисту довкілля
  • Характеристики виробу
  • Вигляд пристрою


Основні функції пристрою

Порівняння пристроїв

    Пристрій наявний у таких конфігураціях.

    модель M1130 Series
    модель M1210 Series
    ●
    Друкує сторінки формату Letter зі швидкістю до 19 сторінок на хвилину (стор./хв.) та A4 зі швидкістю до 18 стор./хв.
    ●
    Лоток 1 вміщує до 150 аркушів носія для друку або до 10 конвертів.
    ●
    Вихідний відсік вміщує до 100 аркушів
    ●
    2-значний світлодіодний дисплей панелі керування
    ●
    Ручний двосторонній (дуплексний) друк і копіювання.
    ●
    Копіювання з планшетного сканера
    ●
    Повноколірне сканування
    ●
    Високошвидкісний порт USB 2.0.
    ●
    8 Мб оперативної пам'яті (ОЗП).
    ●
    Друкує сторінки формату Letter зі швидкістю до 19 сторінок на хвилину (стор./хв.) та A4 зі швидкістю до 18 стор./хв.
    ●
    Вхідний лоток 1 вміщує до 150 аркушів носія для друку або до 10 конвертів.
    ●
    Вихідний відсік вміщує до 100 аркушів
    ●
    РК дисплей панелі керування
    ●
    Ручний двосторонній (дуплексний) друк, отримання факсимільних повідомлень та копіювання.
    ●
    Копіювання з планшетного сканера або з пристрою автоматичної подачі документів
    ●
    Повноколірне сканування
    ●
    Високошвидкісний порт USB 2.0.
    ●
    Інтегрована мережа для під'єднання до мережі 10/100Base-TX.
    ●
    Факс-модем V.34 та 4 мегабайти (Мб) флеш-пам'яті для зберігання факсів.
    ●
    Два порти для кабелю телефону/факсу RJ-11.
    ●
    64 Мб оперативної пам'яті (ОЗП).
    ●
    Пристрій автоматичної подачі документів на 35 сторінок.


Основні функції пристрою

Характеристики для захисту довкілля

    Друк кількох сторінок на одному аркуші
    Заощаджуйте папір шляхом друку двох або більше сторінок документа поруч одна біля одної на одному аркуші паперу. Отримати доступ до цієї функції можна через драйвер принтера.
    Утилізація
    Зменшуйте об'єми відходів, використовуючи вторинний папір.
    Виконуйте утилізацію картриджів, користуючись програмою повернення НР.
    Заощадження електроенергії
    Заощаджуйте електроенергію, встановивши режим автоматичного вимкнення на пристрої.
    Інтелектуальний веб-друк HP Smart
    Користуйтеся інтелектуальним веб-друком HP , щоб вибирати, зберігати та розташовувати текст і графічні матеріали з кількох веб-сторінок, а потім редагувати та друкувати саме те, що бачите на екрані. Цей дає вам можливість контролювати друк важливої інформації, зменшуючи об'єми відходів.
    Завантажте HP Smart Web Printing із цього веб-сайту: www.hp.com/go/smartwebprinting.


Основні функції пристрою

Характеристики виробу

    Друк
    ●
    Друкує сторінки формату Letter зі швидкістю до 19 стор./хв. та A4 - зі швидкістю до 18 стор./хв.
    ●
    Друкує з роздільною здатністю 400x2 точок на дюйм (dpi) та використанням технології FastRes 600 (за замовчуванням). Підтримує технологію FastRes 1200 для друку тексту і зображень високої якості.
    ●
    Передбачає регульовані параметри для оптимізації якості друку.
    Копіювання
    ●
    Сканує за роздільної здатності 300 пікселів на дюйм (ppi) і друкує з використанням технології FastRes 600.
    ●
    Дозволяє без зусиль змінити кількість копій, налаштувати яскравість, а також зменшити або збільшити розмір копій за допомогою панелі керування.
    Сканування
    ●
    Забезпечує повноколірне сканування до 1200 пікселів на дюйм (ppi) із планшетного сканера.
    ●
    Забезпечує повноколірне сканування до 300 ppi з пристрою автоматичної подачі документів.
    ●
    Дозволяє виконати сканування за допомогою програмного забезпечення, сумісного з TWAIN або програмою формування зображень Windows (Windows Imaging Application - WIA).
    ●
    Дозволяє виконати сканування з комп'ютера за допомогою програми HP LaserJet Scan для Windows або за допомогою програми HP Director для Mac.
    Факс (тільки модель M1210 Series)
    ●
    Повнофункціональний факс із модемом V.34, має телефонну книгу та функцію відкладеного надсилання факсів.
    ●
    Зберігає в пам'яті до 500 сторінок.
    ●
    Підтримує можливість відновлення факсимільних повідомлень із пам'яті до чотирьох днів після вимкнення живлення.
    Підтримувані операційні системи
    ●
    Windows 7
    ●
    Windows Vista (32-розрядна та 64-розрядна версії)
    ●
    Windows XP (32-розрядна та 64-розрядна версії)
    ●
    Mac OS X 10.4, 10.5, 10,6
    Пам'ять
    ●
    модель M1130 Series: містить оперативний запам'ятовуючий пристрій (ОЗП) на 8 мегабайт (Мб)
    ●
    модель M1210 Series: включає 64 Мб оперативної пам'яті.
    Робота з папером
    ●
    Вхідний лоток вміщує до 150 аркушів паперу або до 10 конвертів.
    ●
    Пристрій автоматичної подачі документів вміщує до 35 аркушів паперу.
    ●
    Вихідний відсік вміщує до 100 аркушів паперу.
    Функції драйвера принтера
    ●
    Роздрук кількох сторінок на одному аркуші.
    ●
    Друк брошур.
    ●
    Масштабування до різних розмірів сторінки.
    ●
    Друк обкладинок на різному папері.
    Під'єднання інтерфейсу
    ●
    Високошвидкісний порт Hi-Speed USB 2.0.
    ●
    Мережевий порт RJ-45. (Тільки модель M1210 Series)
    ●
    Два порти для кабелю телефону/факсу RJ-11. (Тільки модель M1210 Series)
    Економний друк
    ●
    Друк кількох сторінок на одному аркуші та функція двостороннього друку вручну забезпечують економію паперу.
    ●
    Функція драйвера принтера EconoMode забезпечує економію тонера.
    Архівний друк
    Функція архівного друку дозволяє друкувати сторінки, які потрібно зберігати протягом тривалого часу.
    Витратні матеріали
    ●
    Процедура автентифікації оригінальних картриджів HP.
    ●
    Спрощена процедура замовлення нових витратних матеріалів.
    ●
    На сторінці стану витратних матеріалів відображається приблизний рівень тонера в картриджі. Ця функція недоступна для витратних матеріалів сторонніх виробників.
    Довідка для самостійного вирішення проблем
    Сторінки з довідковою інформацією доступні за адресою www.hp.com/support/ljm1130series або www.hp.com/support/ljm1210series.
    Спеціальні можливості
    ●
    Усі кришки можна відкрити однією рукою.
    Безпека
    ●
    Роз'єм для кабельного замка безпеки.


Основні функції пристрою

Вигляд пристрою

Цей розділ містить інформацію з таких тем:

  • Вигляд спереду
  • Вигляд ззаду
  • Розміщення серійного номера та номера моделі
  • Схема панелі керування


Основні функції пристрою

Вигляд спереду

Цей розділ містить інформацію з таких тем:

  • модель M1130 Series
  • модель M1210 Series


Основні функції пристрою

модель M1130 Series

    Вигляд пристрою спереду

    1
    Кришка сканера
    2
    Блок сканера
    3
    Вихідний відсік із подовженням для довгого паперу
    4
    Виступ для відкриття кришки картриджа
    5
    Вхідний лоток
    6
    Подовжувач для коротких носіїв
    7
    Кнопка живлення
    8
    Панель керування


Основні функції пристрою

модель M1210 Series

    Вигляд пристрою спереду

    1
    Пристрій автоматичної подачі документів (ПАПД)
    2
    Вихідний відсік ПАПД
    3
    Кришка сканера
    4
    Блок сканера
    5
    Вихідний відсік із подовженням для довгого паперу
    6
    Виступ для відкриття кришки картриджа
    7
    Вхідний лоток
    8
    Подовжувач для коротких носіїв
    9
    Кнопка живлення
    10
    Панель керування


Основні функції пристрою

Вигляд ззаду

Цей розділ містить інформацію з таких тем:

  • модель M1130 Series
  • модель M1210 Series


Основні функції пристрою

модель M1130 Series

    Вигляд пристрою ззаду

    1
    Гніздо для кабельного замка безпеки
    2
    Високошвидкісний порт Hi-Speed USB 2.0
    3
    Підключення до живлення


Основні функції пристрою

модель M1210 Series

    Вигляд пристрою ззаду

    1
    Гніздо для кабельного замка безпеки
    2
    Мережевий порт RJ-45
    3
    Високошвидкісний порт Hi-Speed USB 2.0
    4
    Порти для факсу RJ-11
    5
    Підключення до живлення


Основні функції пристрою

Розміщення серійного номера та номера моделі

    Наклейка із серійним номером та номером моделі виробу знаходиться ззаду пристрою.

    Розміщення серійного номера та номера моделі

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Основні функції пристрою

Схема панелі керування

Цей розділ містить інформацію з таких тем:

  • модель M1130 Series
  • модель M1210 Series


Основні функції пристрою

модель M1130 Series

    Компоненти панелі керування

    1
    Світлодіодний екран: відображається кількість копій, рівень яскравості для копій і відсоток збільшення чи зменшення копії. На екрані також відображаються коди помилок, які повідомляють про проблеми, що вимагають уваги.
    2
    Стрілки вгору та вниз: збільшення або зменшення кількості копій, рівня яскравості копій, а також відсоткового значення зменшення чи збільшення розміру копії.
    ●
    Щоб збільшити або зменшити налаштування копіювання на один крок, натисніть та утримуйте ці кнопки менше, ніж одну секунду.
    ●
    Щоб збільшити або зменшити рівень яскравості до максимального або мінімального значення, натисніть та утримуйте ці кнопки не менше однієї секунди.
    ●
    Щоб збільшити або зменшити кількість копій, а також щоб змінити відсоткове значення зменшення чи збільшення розміру копії на 10 кроків, натисніть і утримуйте ці кнопки не менше однієї секунди.
    3
    Індикатор зменшення/збільшення розміру копії: повідомляє про увімкнення функції зменшення або збільшення розміру копії.
    4
    Індикатор темнішого/світлішого копіювання: повідомляє про увімкнення функції налаштування яскравості копії.
    5
    Індикатор кількості копій: повідомляє про увімкнення функції вибору кількості копій.
    6
    Кнопка налаштування: перегляд параметрів копіювання для встановлення кількості копій, рівня яскравості та розміру копії для кожного завдання. Кількість копій встановлена за замовчуванням. Щоб змінити параметри за замовчуванням для всіх завдань, перейдіть до потрібного параметра і натисніть та утримуйте цю кнопку протягом 3 секунд. Коли почне блимати індикатор, виконайте потрібне налаштування. Натисніть цю кнопку ще раз і збережіть налаштування.
    7
    Кнопка пуску копіювання: розпочинає копіювання.
    8
    Кнопка скасування: скасовує поточне завдання або скидає останнє налаштування. Коли пристрій готовий до роботи, натисніть цю кнопку, щоб скинути параметри копіювання до заводських значень.
    9
    Індикатор рівня тонера: повідомляє про те, що рівень тонера у картриджі низький.
    10
    Індикатор уваги: повідомляє про проблему з пристроєм.
    11
    Індикатор готовності: повідомляє про те, що пристрій готовий до роботи або обробляє завдання.


Основні функції пристрою

модель M1210 Series

    Компоненти панелі керування

    1
    Індикатор рівня тонера: повідомляє про те, що рівень тонера у картриджі низький.
    2
    Індикатор уваги: повідомляє про проблему з пристроєм. Прочитайте повідомлення на РК-дисплеї.
    3
    Індикатор готовності: повідомляє про те, що пристрій готовий до роботи або обробляє завдання.
    4
    РК-дисплей: відображає інформацію про стан, меню та повідомлень.
    5
    Кнопка параметрів копіювання: відкриває меню Параметри копіювання. Щоб скопіювати посвідчення, натисніть цю кнопку тричі, щоб відкрити меню Копіювати посвідчення, а тоді натисніть кнопку OK.
    6
    Кнопка налаштування: відкриває меню.
    7
    Стрілки вліво та вправо: введення та навігація у меню. Зменшення або збільшення поточного значення на екрані. Переміщення курсору на екрані назад або вперед на один крок.
    8
    Кнопка OK: підтвердження налаштування або продовження дії.
    9
    Кнопка скасування: скасовує поточне завдання або скидає останнє налаштування. Коли пристрій готовий до роботи, натисніть цю кнопку, щоб скинути параметри копіювання до заводських значень.
    10
    Кнопка пуску копіювання: розпочинає копіювання.
    11
    Стрілка повернення назад: повернення до попереднього рівня у меню.
    12
    Кнопка надсилання факсу: розпочинає завдання факсу.
    13
    Кнопка повторного набору: повторний набір останніх цифр попереднього завдання факсу.
    14
    Кнопка темнішого/світлішого копіювання: налаштування рівня яскравості для поточної копії.
    15
    Цифрова клавіатура: використовується для введення номерів факсу чи даних.


Меню панелі керування (тільки модель M1210 Series)

Меню панелі керування (тільки модель M1210 Series)
  • Меню панелі керування


Меню панелі керування (тільки модель M1210 Series)

Меню панелі керування

    З головного меню панелі керування доступні такі меню:

    ●
    За допомогою меню Телефонна книга можна відкрити телефонну книгу факсу зі списком записів.
    ●
    Меню Стан завдання для факсу використовується для відображення всіх факсів, які чекають надсилання, та отриманих факсів, які чекають друку, перенаправлення або завантаження на комп'ютер.
    ●
    Меню Функції факсу використовується для налаштування функцій факсу, наприклад розкладу для відкладеного надсилання факсимільних повідомлень, скасування режиму Отримати на ПК, повторного друку вже надрукованих чи видалення збережених у пам'яті факсимільних повідомлень.
    ●
    Меню Установлення копіювання використовується для налаштування основних стандартних параметрів копіювання, а саме контрастності, сортування та кількості копій для друку.
    ●
    Меню Звіти використовується для друку звітів з інформацією про пристрій.
    ●
    Меню Установлення факсу використовується для налаштування параметрів вихідних і вхідних факсимільних повідомлень та основних налаштувань для всіх факсів.
    ●
    Меню Настроювання системи використовується для встановлення основних налаштувань пристрою - мови, якості друку та рівня гучності.
    ●
    Меню Служба використовується для відновлення стандартних налаштувань, чищення пристрою та активації спеціальних режимів, які впливають на якість друку.
    ●
    За допомогою меню Конфігурація мережі встановіть параметри конфігурації мережі.

    Меню Телефонна книга
    Елемент меню
    Елемент вкладеного меню
    Опис
    Телефонна книга
    Додати або змінити
    Видалити
    Видалити все
    Дозволяє редагувати телефонну книгу факсу. Пристрій підтримує до 100 записів у телефонній книзі.

    Меню Стан завдання для факсу
    Елемент меню
    Опис
    Стан завдання для факсу
    Дозволяє переглянути і скасувати завдання факсу з черги.

    Меню Функції факсу
    Елемент меню
    Опис
    Відправити факс пізніше
    Дозволяє надіслати факс в інший час або день.
    Зупинити отримання на ПК
    Вимикає параметр Отримати на ПК, який дає змогу завантажувати всі ненадруковані поточні та отримані в майбутньому факси на комп'ютер.
    Повторити друк останнього
    Дозволяє передрукувати факси, збережені в пам'яті пристрою.
    Отримання опитування
    Дозволяє пристроєві зв'язуватися з іншим факсимільним апаратом, на якому увімкнено функцію надсилання за опитуванням.
    Очистити збережені факси
    Видаляє всі факси з пам'яті виробу.

    Меню Установлення копіювання
    Елемент меню
    Елемент вкладеного меню
    Опис
    Якість за замовчуванням
    Текст
    Чернетка
    Змішаний
    Фотографія
    Зображення
    Дозволяє встановити якість копіювання за замовчуванням.
    За замовч. світлий/темний
    Дозволяє встановити контрастність за замовчуванням.
    Зіставлення за замовчуванням
    Вимк.
    Увімк.
    Дозволяє визначити, чи потрібно впорядкувати копії після друку.
    За замовч. кількість копій
    (Діапазон: 1-99)
    Дозволяє встановити кількість копій за замовчуванням.
    За замовч. зменш./збільш.
    Оригінал=100%
    A4 до Letter=94%
    Letter до A4=97%
    Сторінка повністю=91%
    2 сторінки на лист
    4 сторінки на лист
    Налаштовуваний: 25 до 400%
    Дозволяє встановити масштаб зменшення/збільшення копійованого документа за замовчуванням.

    Меню Звіти
    Елемент меню
    Елемент вкладеного меню
    Елемент вкладеного меню
    Опис
    Демонстраційна сторінка
    Дозволяє надрукувати сторінку, яка демонструє якість друку.
    Звіти факсів
    Підтвердження факсу
    Ніколи
    Лише про надіслані
    Лише про отримані
    Кожний факс
    Дозволяє вказати, чи друкуватиме пристрій звіт після успішного завдання надсилання чи отримання.
    Звіт про помилки факсу
    Кожна помилка
    Помилка відправки
    Помилка отримання
    Ніколи
    Дозволяє вказати, чи друкуватиме пристрій звіт після невдалого завдання надсилання чи отримання.
    Звіт останніх викликів
    Дозволяє надрукувати звіт про останню операцію надсилання або отримання факсу.
    Включити першу сторінку
    Увімк.
    Вимк.
    Дозволяє вказати, чи буде пристрій друкувати в звіті зменшене зображення першої сторінки факсу.
    Журнал використання факсу
    Надрукувати журнал
    Автоматично друкувати журнал
    Надрукувати журнал: дозволяє надрукувати список останніх 40 факсів, які було надіслано або отримано пристроєм.
    Автоматичний друк журналу: виберіть Увімк., щоб автоматично друкувати звіт після кожних 40 завдань факсу. Виберіть Вимк., щоб вимкнути функцію автоматичного друку звітів.
    Звіт про телефонну книгу
    Дозволяє надрукувати список записів телефонної книги, встановлених для пристрою.
    Список блокування факсу
    Дозволяє надрукувати список телефонних номерів, надсилання факсів з яких на пристрій заблоковано.
    Звіти всіх факсів
    Дозволяє надрукувати всі звіти, пов'язані з роботою факсу.
    Структура меню
    Дозволяє надрукувати карту структури меню панелі керування. У ній вказуються активні налаштування для кожного меню.
    Настр. звіт
    Дозволяє надрукувати список усіх налаштувань пристрою, включаючи налаштування мережі та факсу.
    Supplies Status (Стан витратних матеріалів)
    Дозволяє надрукувати інформацію про картридж принтера, включаючи приблизну кількість сторінок, які залишились для друку, і кількість надрукованих сторінок.

    Меню Установлення факсу
    Елемент меню
    Елемент вкладеного меню
    Елемент вкладеного меню
    Опис
    Заголовок факсу
    Номер факсу
    Назва компанії
    Дозволяє встановити ідентифікуючу інформацію, яка надсилається на пристрій-одержувач.
    Настроювання відправки факсу
    Роздільна здатність за замовчуванням
    Висока
    Найвища
    Фотографія
    Стандартна
    Дозволяє задати роздільну здатність для вихідних документів. Зображення з вищою роздільною здатністю мають більше точок на дюйм (dpi), а тому є детальнішими. Зображення з нижчою роздільною здатністю мають менше точок на дюйм і є менш детальними, зате файл має менший розмір.
    Зміна параметрів роздільної здатності може вплинути на швидкість факсу.
    За замовч. світлий/темний
    Дозволяє задати яскравість вихідних факсимільних повідомлень.
    Розмір скла за замовчуванням
    Letter
    A4
    Дозволяє встановити розмір паперу за замовчуванням, що буде використовуватись під час сканування або копіювання з планшетного скла.
    Режим набору
    Тоновий
    Імпульсний
    Дозволяє вказати, який набір номера використовувати: тоновий чи імпульсний.
    Повторний набір, якщо зайнято
    Увімк.
    Вимк.
    Дозволяє вказати, чи повторювати спробу набрати номер, якщо лінію зайнято.
    Повторний набір - немає відповіді
    Увімк.
    Вимк.
    Дозволяє вказати, чи повторювати спробу набрати номер, якщо факс-одержувач не відповідає.
    Помилка зв’язку під час повторного набору
    Увімк.
    Вимк.
    Дозволяє вказати, чи повторювати спробу набрати номер, якщо виникла помилка зв'язку.
    Префікс набору
    Увімк.
    Вимк.
    Дозволяє задати номер, який потрібно набрати перед номером абонента, надсилаючи факс із пристрою.
    Визначити сигнал відповіді станції
    Увімк.
    Вимк.
    Дозволяє вказати, чи повинен пристрій перевірити наявність сигналу в лінії перед тим як надсилати факс.
    Настроювання отримання факсу
    Режим відповіді
    Автоматичний
    Автовідповідач
    Факс/Тел
    Ручний
    Дозволяє вказати режим відповіді. Доступні такі параметри:
    ●
    Автоматичний: пристрій автоматично відповідає на виклик після встановленої кількості дзвінків.
    ●
    Автовідповідач: використовуйте це налаштування, якщо до пристрою під'єднано телефонний автовідповідач. Пристрій автоматично на виклики не відповідає. Натомість він очікує на сигнал факсу.
    ●
    Факс/Тел: пристрій відповідає на вхідні виклики негайно. Якщо він виявить сигнал факсу, то опрацює виклик як факс. Якщо сигнал факсу не буде виявлено, він створить дзвінок, який можна почути, щоб ви змогли відповісти на вхідний голосовий виклик.
    ●
    Ручний: потрібно натиснути кнопку Надіслати факс [image] або скористатися додатковим телефоном, щоб пристрій прийняв вхідний виклик.
    Дзвінки для відповіді
    Дозволяє вказати кількість дзвінків, після якої факс-модем відповідає на дзвінок.
    Тип дзвінка відповіді
    Усі дзвінки
    Один раз
    Двічі
    Тричі
    Двічі та тричі
    Дозволяє мати два або три телефонні номери на одній лінії, кожен зі своїм шаблоном дзвінка (для телефонних систем із послугою розділення дзвінків).
    ●
    Усі дзвінки: пристрій відповідає на всі виклики, які надходять на телефонну лінію.
    ●
    Один раз: пристрій відповідає на всі виклики з одним дзвінком.
    ●
    Двічі: пристрій відповідає на всі виклики з подвійним дзвінком.
    ●
    Тричі: пристрій відповідає на всі виклики з потрійним дзвінком.
    ●
    Двічі та тричі: пристрій відповідає на всі виклики з подвійним або потрійним дзвінком.
    Паралельний телефон
    Увімк.
    Вимк.
    Якщо цю функцію увімкнено, можна натиснути на додатковому телефоні кнопки 1-2-3, щоб пристрій прийняв вхідний виклик факсу.
    Виявлення тиші
    Увімк.
    Вимк.
    Дозволяє вказати, чи може пристрій отримувати факсимільні повідомлення зі старіших факсимільних апаратів, котрі не генерують сигналу факсу на початку передачі.
    Підгонка до розміру сторінки
    Увімк.
    Вимк.
    Дозволяє зменшувати факси більшого розміру, ніж Letter або A4, щоб вони вмістилися на аркуш Letter або A4. Якщо встановлено значення Вимк., факси більшого розміру, ніж Letter або A4, будуть надруковані на декількох сторінках.
    Друкувати штамп
    Увімк.
    Вимк.
    Задає додавання дати, часу, номера відправника та кількості сторінок до кожної сторінки факсу, отриманого пристроєм.
    Переслати факс
    Увімк.
    Вимк.
    Дозволяє перенаправляти всі отримані пристроєм факсимільні повідомлення на інший факсимільний апарат.
    Заблокувати факси
    Додати запис
    Видалити запис
    Очистити все
    Дозволяє змінити список блокованих номерів факсів. Список блокованих факсів може містити до 30 номерів. Отримавши вхідний дзвінок із заблокованого номера, пристрій видаляє вхідне факсимільне повідомлення. Інформація про заблокований факс заноситься в журнал операцій факсу.
    Повторно надрукувати факси
    Увімк.
    Вимк.
    Дозволяє вказати, чи можна повторно друкувати збережені в пам'яті факсимільні повідомлення.
    Приватне отримання
    Увімк.
    Вимк.
    Друкувати факси
    Якщо для функції Приватне отримання встановлено значення Увімк., потрібно встановити пароль. Після задання пароля встановлюються такі налаштування:
    ●
    Буде увімкнено функцію Приватне отримання.
    ●
    Всі попередні факсимільні повідомлення видаляються з пам'яті.
    ●
    Для параметрів Переслати факс або Отримати на ПК буде встановлено значення Вимк., яке неможливо змінити.
    ●
    Всі вхідні факсимільні повідомлення зберігаються в пам'ять.
    Кількість дзвінків для Ф/Т
    За допомогою цього пункту можна встановити час, у секундах, відтворення звукового сигналу для вхідного голосового виклику.
    Усі факси
    Виправлення помилки
    Увімк.
    Вимк.
    Дозволяє вказати, чи повинен пристрій повторно надсилати або отримувати фрагмент повідомлення, якщо виникла помилка передачі факсу.
    Швидкість факсу
    Швидка(V.34)
    Середня(V.17)
    Повільна(V.29)
    Дозволяє збільшити або зменшити дозволену швидкість зв'язку для факсу.

    Меню Настроювання системи
    Елемент меню
    Елемент вкладеного меню
    Елемент вкладеного меню
    Опис
    Мова
    (Список підтримуваних мов дисплею панелі керування).
    Дозволяє вказати мову повідомлень на панелі керування та звітів пристрою.
    Настроювання паперу
    Формат паперу за замовчуванням
    Letter
    A4
    Legal
    Дозволяє налаштувати розмір для друку внутрішніх звітів або будь-якого завдання з копіювання.
    Тип паперу за замовчуванням
    Подає перелік доступних типів паперу.
    Дозволяє налаштувати тип для друку внутрішніх звітів або будь-якого завдання з копіювання.
    Щільність друку
    (Діапазон 1-5)
    Дозволяє вказати кількість тонера, яку слід застосувати для затемнення ліній та обрисів.
    Параметри гучності
    Гучність сигналу
    Тихо
    Середній
    Гучно
    Вимк.
    Дозволяє вказати рівні гучності для пристрою.
    Гучність дзвінка
    Гучність натиснення кнопок
    Гучність телефонної лінії
    Час/Дата
    (Формат часу, поточний час, формат дати та поточна дата).
    Дозволяє вказати дату і час для пристрою.

    Меню Служба
    Елемент меню
    Елемент вкладеного меню
    Опис
    Контур T.30
    Ніколи
    Зараз
    Якщо є помилка
    У кінці виклику
    Дозволяє надрукувати або запланувати друк звіту для виявлення і усунення несправностей, пов'язаних із передачею факсу.
    Restore Defaults (Відновити заводські параметри)
    Дозволяє повернути всім налаштовуваним параметрам заводські значення.
    Режим очистки
    Дозволяє почистити пристрій, якщо на друкованих аркушах з'являються плями чи інші дефекти. В процесі очищення з тракту проходження паперу видаляється пил і залишки тонера.
    Якщо вибрано цей параметр, з'явиться повідомлення з проханням завантажити звичайний папір Letter або A4 у лоток. Натисніть кнопку OK, щоб розпочати процес чищення. Зачекайте, щоб процес завершився. Викиньте надруковану сторінку.
    Швидкість USB
    Висока
    Повна
    Дозволяє вказати швидкість USB-інтерфейсу.
    Зменшення скручування паперу
    Увімк.
    Вимк.
    Якщо надруковані сторінки постійно скручуються, цей параметр дає змогу встановити режим, який зменшує скручування.
    Налаштування за замовчуванням - Вимк..
    Архівний друк
    Увімк.
    Вимк.
    Для друку сторінок, котрі будуть зберігатися впродовж тривалого часу, цей параметр дає змогу встановити режим, який зменшує розмазування та розпорошення тонера.
    Налаштування за замовчуванням - Вимк..

    Меню Конфігурація мережі
    Елемент меню
    Елемент вкладеного меню
    Опис
    Конфігурація TCP/IP
    Автоматичний
    Ручний
    Виберіть параметр Автоматичний, щоб усі параметри TCP/IP конфігурувались автоматично.
    Виберіть параметр Ручний, щоб вручну налаштувати ІР-адресу, маску підмережі та шлюз за замовчуванням.
    Параметр за замовчуванням – Автоматичний.
    Link Speed (Швидкість з’єднання)
    Автоматичний (за замовчуванням)
    10T Full (10T Повний дуплекс)
    10T Half (10T Напівдуплекс)
    100TX Full (100TX Повний дуплекс)
    100TX Half (100TX Напівдуплекс)
    За потреби дає змогу задати швидкість з'єднання вручну.
    Після задання швидкості з'єднання пристрій буде автоматично перевантажено.
    Network Services (Мережеві служби)
    IPv4
    IPv6
    Даний елемент використовується адміністратором мережі, щоб обмежити послуги мережі, доступні з цього пристрою.
    Увімк.
    Вимк.
    Значення за замовчуванням для всіх елементів – Увімк..
    Show IP address (Показувати IP-адресу)
    Ні
    Так
    Ні: ІР-адреса пристрою не відображатиметься на дисплеї панелі керування.
    Так: IP-адреса пристрою з’являтиметься на дисплеї панелі керування, чергуючись із відомостями про витратні матеріали. У разі виникнення будь-якої помилки IP-адреса не відображатиметься.
    Параметр за замовчуванням – Ні.
    Restore Defaults (Відновити заводські параметри)
    Натисніть OK, щоб відновити налаштування мережі за замовчуванням.


Програмне забезпечення для Windows

Програмне забезпечення для Windows
  • Підтримувані операційні системи для Windows
  • Драйвер принтера
  • Пріоритети налаштувань друку
  • Зміна налаштувань драйвера принтера для Windows
  • Видалення програмного забезпечення для Windows
  • Підтримувані службові програми для Windows


Програмне забезпечення для Windows

Підтримувані операційні системи для Windows

    Виріб підтримує такі операційні системи Windows:

    Повне встановлення програмного забезпечення
    ●
    Windows XP
    ●
    Windows Vista (32-розрядна та 64-розрядна версії)
    ●
    Windows 7 (32-розрядна та 64-розрядна версії)
    Тільки драйвери друку та сканування
    ●
    Windows 2003 Server
    ●
    Windows 2008 Server


Програмне забезпечення для Windows

Драйвер принтера

    Драйвери принтера надають доступ до властивостей виробу, наприклад до друку на папері нестандартного розміру, до зміни розміру документів та додавання водяних знаків.

    ПРИМІТКА.

    Найновіші драйвери можна отримати за адресою 4www.hp.com/go/ljm1130series_software або www.hp.com/go/ljm1210series_software. Залежно від налаштування комп'ютерів на платформі Windows програма встановлення для програмного забезпечення пристрою може автоматично перевіряти комп'ютер на наявність доступу до Інтернету з метою отримання найновіших драйверів.


Програмне забезпечення для Windows

Пріоритети налаштувань друку

    Зміни до налаштувань друку мають свої пріоритети залежно від того, де їх внесено:

    ПРИМІТКА.

    Назви команд та діалогових вікон можуть різнитися залежно від програми.
    ●
    Вікно діалогу Page Setup (Параметри сторінки): Щоб відкрити це вікно, у меню File (Файл) прикладної програми виберіть Page Setup (Параметри сторінки) або подібну команду. Зміни, внесені тут, переважають усі інші налаштування, зроблені деінде.
    ●
    Вікно діалогу "Друк": Щоб відкрити це вікно, у меню Файл прикладної програми виберіть Друк, Параметри друку або подібну команду. Параметри, змінені у вікні діалогу Друк мають нижчий пріоритет і зазвичай не переважають змін, зроблених у вікні діалогу Параметри сторінки.
    ●
    Вікно діалогу "Властивості принтера" (драйвер принтера): Щоб відкрити вікно драйвера принтера, у вікні діалогу Друк натисніть Властивості. Параметри, змінені у вікні діалогу Властивості принтера, не переважають налаштувань, зроблених у будь-якому іншому місці. Тут можна змінити більшість параметрів друку.
    ●
    Стандартні налаштування драйвера принтера: Стандартні налаштування драйвера принтера визначають, які налаштування використовувати для всіх завдань друку, якщо у вікнах діалогу Page Setup (Параметри сторінки), Print (Друк), чи Printer Properties (Властивості принтера) не внесено жодних змін.
    ●
    Налаштування з панелі керування принтера: Зміни, внесені з панелі керування принтера, мають нижчий пріоритет, ніж зміни, зроблені будь-де в іншому місці.


Програмне забезпечення для Windows

Зміна налаштувань драйвера принтера для Windows

Цей розділ містить інформацію з таких тем:

  • Зміна параметрів для всіх завдань друку до закривання програми
  • Зміна параметрів за замовчуванням для усіх завдань друку
  • Зміна параметрів конфігурації виробу


Програмне забезпечення для Windows

Зміна параметрів для всіх завдань друку до закривання програми

    1.
    В меню File (Файл) програми клацніть Print (Друк).
    2.
    Виберіть драйвер, після чого натисніть Properties (Властивості) або Preferences (Установки).

    Процедура може відрізнятися; це - найбільш типова.


Програмне забезпечення для Windows

Зміна параметрів за замовчуванням для усіх завдань друку

    1.
    Windows XP, Windows Server 2003 та Windows Server 2008 (стандартний вигляд меню Start (Пуск)): Натисніть Start (Пуск), а тоді - Printers and Faxes (Принтери й факси).

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується класичний вид меню "Пуск"). У меню Пуск клацніть Параметри, після чого виберіть Принтери.

    Windows Vista: Натисніть Start (Пуск), виберіть Control Panel (Панель керування), а тоді у категорії Hardware and Sound (Устаткування й звук) клацніть Printer (Принтер).

    2.
    Клацніть правою кнопкою миші на піктограмі драйвера, після чого натисніть Printing Preferences (Настройка друку).


Програмне забезпечення для Windows

Зміна параметрів конфігурації виробу

    1.
    Windows XP, Windows Server 2003 та Windows Server 2008 (стандартний вигляд меню Start (Пуск)): Натисніть Start (Пуск), а тоді - Printers and Faxes (Принтери й факси).

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується класичний вид меню "Пуск"). У меню Пуск клацніть Параметри, після чого виберіть Принтери.

    Windows Vista: Натисніть Start (Пуск), виберіть Control Panel (Панель керування), а тоді у категорії Hardware and Sound (Устаткування й звук) клацніть Printer (Принтер).

    2.
    Клацніть правою кнопкою миші на піктограмі драйвера, після чого натисніть Properties (Властивості).
    3.
    Клацніть вкладку Device Settings (Параметри пристрою).


Програмне забезпечення для Windows

Видалення програмного забезпечення для Windows
    Windows XP

    1.
    Клацніть Пуск, Панель керування, і Додати/Видалити програми.
    2.
    Знайдіть і виберіть у списку пристрій.
    3.
    Натисніть кнопку Замінити/Видалити, щоб видалити програмне забезпечення.

    Windows Vista

    1.
    Клацніть Пуск, Панель керування і Програми і функції.
    2.
    Знайдіть і виберіть у списку пристрій.
    3.
    Виберіть параметр Видалити/Замінити.


Програмне забезпечення для Windows

Підтримувані службові програми для Windows

Цей розділ містить інформацію з таких тем:

  • Програмне забезпечення HP Toolbox
  • Вбудований веб-сервер HP (тільки модель M1210 Series)
  • Інші компоненти та службові програми Windows


Програмне забезпечення для Windows

Програмне забезпечення HP Toolbox

    HP Toolbox - це програмне забезпечення, яким ви можете користуватись для виконання таких завдань:

    ●
    Перевірка стану виробу.
    ●
    Конфігурація параметрів виробу.
    ●
    Конфігурація спливних повідомлень.
    ●
    Перегляд інформації з усунення несправностей.
    ●
    Перегляд електронної документації.


Програмне забезпечення для Windows

Вбудований веб-сервер HP (тільки модель M1210 Series)

    Пристрій має вбудований веб-сервер HP, який дозволяє отримати доступ до інформації про пристрій і працювати в мережі. Ця інформація відображається у веб-браузері, наприклад у Microsoft Internet Explorer, Netscape Navigator, Apple Safari чи Mozilla Firefox.

    Вбудований веб-сервер HP знаходиться на пристрої. Він не завантажений на мережевому сервері.

    Вбудований веб-сервер HP забезпечує пристрою такий інтерфейс, який може використовувати будь-хто, маючи комп'ютер, під'єднаний до мережі, та стандартний веб-браузер. Не потрібно встановлювати чи налаштовувати спеціальне програмне забезпечення, проте на комп'ютері потрібно мати підтримуваний веб-браузер. Щоб отримати доступ до вбудованого веб-сервера HP, введіть IP-адресу пристрою у полі адреси браузера.


Програмне забезпечення для Windows

Інші компоненти та службові програми Windows
    ●
    Програма встановлення дозволяє автоматично виконати встановлення системи друку
    ●
    Реєстрація у мережі
    ●
    HP LaserJet Scan
    ●
    Надсилання факсимільних повідомлень із комп'ютера


Використання пристрою з комп'ютерами Mac

Використання пристрою з комп'ютерами Mac
  • Програмне забезпечення для Mac
  • Друк на комп’ютерах Mac
  • Надсилання факсимільних повідомлень із Mac (тільки модель M1210 Series)
  • Сканування з Mac


Використання пристрою з комп'ютерами Mac

Програмне забезпечення для Mac

Цей розділ містить інформацію з таких тем:

  • Підтримувані операційні системи для Macintosh
  • Підтримувані драйвери принтера для Macintosh
  • Видалення програмного забезпечення для Mac
  • Пріоритети налаштувань друку для Macintosh
  • Зміна налаштувань драйвера принтера для Mac


Використання пристрою з комп'ютерами Mac

Підтримувані операційні системи для Macintosh

    Виріб підтримує такі операційні системи Macintosh:

    ●
    Mac OS X V10.3.9, V10.4, V10.5 та пізніші версії
    ПРИМІТКА.

    Для версій Mac OS X V10.4 та пізніших підтримуються комп'ютери Mac з процесорами PPC та Intel® Core™.


Використання пристрою з комп'ютерами Mac

Підтримувані драйвери принтера для Macintosh

    Програма установки програмного забезпечення HP LaserJet надає файли опису принтерів PostScript® (PPD), драйвер CUPS й утиліти HP Printer Utilities для Mac OS X. PPD-файл принтера HP у поєднанні із драйвером CUPS забезпечують повну функціональність і доступ до різних функцій принтера HP.


Використання пристрою з комп'ютерами Mac

Видалення програмного забезпечення для Mac

    Скористайтеся утилітою видалення, щоб видалити програмне забезпечення.

    1.
    Перейдіть до таких папок на жорсткому диску:

    Applications/HP LaserJet Professional M1130 MFP Series/ (M1130 Series)

    Applications/HP LaserJet Professional M1210 MFP Series/ (M1210 Series)

    2.
    Двічі клацніть файл HP Uninstaller.app.
    3.
    Щоб видалити програмне забезпечення, клацніть кнопку Продовжити та дотримуйтеся вказівок на екрані.


Використання пристрою з комп'ютерами Mac

Пріоритети налаштувань друку для Macintosh

    Зміни до налаштувань друку мають свої пріоритети, залежно від того, де їх внесено:

    ПРИМІТКА.

    Назви команд і вікон діалогів можуть різнитися залежно від програми.
    ●
    Вікно діалогу Page Setup (Параметри сторінки): Щоб відкрити це вікно, у меню File (Файл) прикладної програми виберіть Page Setup (Параметри сторінки) або подібну команду. Параметри, змінені тут, можуть мати найвищий пріоритет і переважати налаштування, зроблені будь-де в іншому місці.
    ●
    Вікно діалогу Print (Друк): Щоб відкрити це вікно, у меню File (Файл) прикладної програми виберіть Print (Друк), Print Setup (Параметри друку) або подібну команду. Налаштування, змінені у вікні діалогу Print (Друк), мають нижчий пріоритет і не переважають налаштувань, зроблених у вікні діалогу Page Setup (Параметри сторінки).
    ●
    Стандартні налаштування драйвера принтера: Стандартні налаштування драйвера принтера визначають, які налаштування використовувати для всіх завдань друку, якщо у вікнах діалогу Page Setup (Параметри сторінки), Print (Друк), чи Printer Properties (Властивості принтера) не внесено жодних змін.
    ●
    Налаштування з панелі керування принтера: Зміни, внесені з панелі керування принтера, мають нижчий пріоритет, ніж зміни, зроблені будь-де в іншому місці.


Використання пристрою з комп'ютерами Mac

Зміна налаштувань драйвера принтера для Mac

    Зміна параметрів для всіх завдань друку до закривання програми
    Зміна параметрів за замовчуванням для усіх завдань друку
    Зміна параметрів конфігурації пристрою
    1.
    У меню File (Файл) натисніть кнопку Print (Друк).
    2.
    Внесіть потрібні зміни параметрів у різних меню.
    1.
    У меню File (Файл) натисніть кнопку Print (Друк).
    2.
    Внесіть потрібні зміни параметрів у різних меню.
    3.
    У меню Попередні налаштування виберіть пункт Зберегти як... і введіть назву для попередньо встановлених налаштувань.
    Ці параметри будуть збережені у меню Попередні налаштування. Щоб скористатися новими установками, потрібно вибирати параметр збереженої установки і щоразу під час відкривання програми і друку.
    Mac OS X 10.4
    1.
    У меню Apple [image] виберіть меню Установки системи та клацніть піктограму Друк і факс.
    2.
    Натисніть кнопку Налаштування принтера.
    3.
    Виберіть меню Параметри, які можна встановити.
    Mac OS X 10.5 і 10.6
    1.
    У меню Apple [image] виберіть меню Установки системи та клацніть піктограму Друк і факс.
    2.
    Виберіть пристрій у лівій частині вікна.
    3.
    Натисніть кнопку Можливості та витратні матеріали.
    4.
    Виберіть вкладку Драйвер.
    5.
    Налаштуйте встановлені параметри.


Використання пристрою з комп'ютерами Mac

Друк на комп’ютерах Mac

Цей розділ містить інформацію з таких тем:

  • Створення та використання попередніх налаштувань друку для Mac
  • Зміна розміру документів або друк на папері розміру, встановленого користувачем, для Mac
  • Друк обкладинки для Mac
  • Друк кількох сторінок на одному аркуші для Mac
  • Друк з обох сторін (дуплексний) для Mac


Використання пристрою з комп'ютерами Mac

Створення та використання попередніх налаштувань друку для Mac

    Використовуйте попередні налаштування друку, щоб зберегти поточні налаштування драйвера для повторного використання.

    Як створити попереднє налаштування друку

    1.
    У меню File (Файл) виберіть пункт Print (Друк).
    2.
    Виберіть драйвер.
    3.
    Виберіть параметри друку, які потрібно зберегти для повторного використання.
    4.
    У меню Попередні налаштування виберіть пункт Зберегти як... і введіть назву для попередньо встановлених налаштувань.
    5.
    Натисніть кнопку OK.

    Використання попередніх налаштувань друку

    1.
    У меню File (Файл) виберіть пункт Print (Друк).
    2.
    Виберіть драйвер.
    3.
    У меню Попередні налаштування виберіть попередньо встановлені налаштування друку.

    ПРИМІТКА.

    Щоб скористатись попередньо встановленими налаштуваннями драйвера принтера, виберіть пункт Стандарт..


Використання пристрою з комп'ютерами Mac

Зміна розміру документів або друк на папері розміру, встановленого користувачем, для Mac

    Mac OS X 10.4, 10.5 і 10,6
    1.
    У меню File (Файл) виберіть пункт Налаштування сторінки.
    2.
    Виберіть пристрій, а тоді виберіть правильні налаштування для параметрів Розмір паперу і Орієнтація.
    Mac OS X 10.5 і 10.6
    Використайте один із цих способів.
    1.
    У меню File (Файл) виберіть пункт Print (Друк).
    2.
    Натисніть кнопку Налаштування сторінки.
    3.
    Виберіть пристрій, а тоді виберіть правильні налаштування для параметрів Розмір паперу і Орієнтація.
    1.
    У меню File (Файл) виберіть пункт Print (Друк).
    2.
    Відкрийте меню Використання паперу.
    3.
    В області Розмір паперу призначення виберіть вікно Масштабування до розміру паперу, а тоді виберіть розмір у розкривному списку.


Використання пристрою з комп'ютерами Mac

Друк обкладинки для Mac

    1.
    У меню File (Файл) виберіть пункт Print (Друк).
    2.
    Виберіть драйвер.
    3.
    Відкрийте меню Обкладинка, а тоді виберіть, куди друкувати обкладинку. Натисніть кнопку Попередній документ або кнопку Наступний документ.
    4.
    У меню Тип обкладинки виберіть повідомлення, яке слід надрукувати на обкладинці.
    ПРИМІТКА.

    Щоб надрукувати порожню обкладинку, виберіть параметр Стандарт. у меню Тип обкладинки.


Використання пристрою з комп'ютерами Mac

Друк кількох сторінок на одному аркуші для Mac

    Кілька сторінок на аркуші

    1.
    У меню File (Файл) виберіть пункт Print (Друк).
    2.
    Виберіть драйвер.
    3.
    Відкрийте меню Компонування.
    4.
    У меню Сторінок на аркуш виберіть кількість сторінок, які необхідно надрукувати на одному аркуші (1, 2, 4, 6, 9 або 16).
    5.
    В області Напрямок компонування виберіть послідовність і розташування сторінок на аркуші.
    6.
    У меню Поля виберіть тип поля для друку навколо кожної сторінки на аркуші.


Використання пристрою з комп'ютерами Mac

Друк з обох сторін (дуплексний) для Mac

Цей розділ містить інформацію з таких тем:

  • Двосторонній друк вручну


Використання пристрою з комп'ютерами Mac

Двосторонній друк вручну

    1.
    Завантажте папір стороною для друку вгору у вхідний лоток.

    2.
    В меню File (Файл) клацніть Print (Друк).
    3.
    Mac OS X v10.4: у розкривному меню Розмітка виберіть пункт Зшивання з довгого боку або Зшивання з короткого боку.

    або

    Mac OS X v10.5 і v10.6: встановіть прапорець поруч із пунктом Двобічний друк.

    4.
    Натисніть кнопку Друк. Перед завантаженням стосу паперу в лоток виконайте інструкції, наведені в діалоговому вікні, яке з'явиться на екрані комп’ютера.
    5.
    Витягніть папір із вихідного відсіку та, не змінюючи орієнтацію паперу, завантажте його до вхідного лотка друкованою стороною донизу.

    6.
    Натисніть на комп’ютері кнопку Продовжити для друку на іншій стороні.


Використання пристрою з комп'ютерами Mac

Надсилання факсимільних повідомлень із Mac (тільки модель M1210 Series)

    1.
    У меню File (Файл) у прикладній програмі виберіть Print (Друк).
    2.
    Клацніть PDF, а тоді Fax PDF (Надіслати PDF факсом).
    3.
    Введіть номер факсу в полі To (Кому).
    4.
    Щоб додати титульну сторінку, встановіть прапорець Use Cover Page (Використовувати титульну сторінку) і введіть тему та повідомлення для титульної сторінки (за бажанням).
    5.
    Клацніть Fax (Факс).


Використання пристрою з комп'ютерами Mac

Сканування з Mac

    Відсканувати зображення на комп'ютері Mac можна за допомогою програми HP Director.

    Посторінкове сканування

    1.
    Розмістіть оригінал, який потрібно відсканувати, у ПАПД лицьовою стороною донизу.
    2.
    Натисніть піктограму HP Director у доку.
    3.
    Клацніть HP Director, а тоді Scan (Сканувати), щоб відкрити вікно діалогу HP.
    4.
    Клацніть Scan (Сканувати).
    5.
    Щоб відсканувати декілька сторінок, завантажте наступну і клацніть Scan (Сканувати). Повторіть ті самі дії для решти сторінок.
    6.
    Клацніть Finish (Завершити), після чого клацніть Destinations (Місця призначення).

    Сканування у файл

    1.
    У вікні Destinations (Місця призначення) виберіть Save To File(s) (Зберегти у файли).
    2.
    Введіть ім'я файлу і вкажіть його розташування.
    3.
    Натисніть Save (Зберегти). Оригінал зіскановано і збережено.

    Сканування для надсилання електронною поштою

    1.
    У Destinations (Місця призначення) виберіть E-mail (Ел. пошта).
    2.
    Відкриється порожній електронний лист із долученим відсканованим документом.
    3.
    Введіть адресу отримувача, додайте текст чи інші долучення і натисніть Send (Відіслати).


Підключення пристрою

Підключення пристрою
  • Підтримувані мережеві операційні системи
  • Під'єднання за допомогою USB
  • Підключення до мережі (тільки модель M1210 Series)


Підключення пристрою

Підтримувані мережеві операційні системи
ПРИМІТКА.

Функції мережі підтримує тільки модель M1210 Series.

Мережевий друк підтримується такими операційними системами:

●
Windows 7
●
Windows Vista (Starter Edition, 32-розрядна та 64-розрядна версії)
●
Windows XP (32-розрядна, Service Pack 2)
●
Windows XP (64-розрядна, Service Pack 1)
●
Windows Server 2003 (Service Pack 1)
●
Windows Server 2008 (32-розрядна та 64-розрядна)
●
Mac OS X v10.4, v10.5 і v10.6

Цей розділ містить інформацію з таких тем:

  • Застереження про спільний доступ до принтерів


Підключення пристрою

Застереження про спільний доступ до принтерів

    HP не підтримує функцію однорангових мереж, оскільки ця можливість є функцією операційних систем Microsoft, а не драйверів HP. Відвідайте веб-сторінку Microsoft: www.microsoft.com.


Підключення пристрою

Під'єднання за допомогою USB

Цей пристрій підтримує з'єднання USB 2.0. Вам знадобиться USB-кабель типу A-B довжиною до 2 метрів (6,56 фута).

Цей розділ містить інформацію з таких тем:

  • Установка з компакт-диска
  • HP Smart Install


Підключення пристрою

Установка з компакт-диска

    1.
    Вставте компакт-диск із програмним забезпеченням у пристрій читання компакт-дисків комп’ютера.
    ПРИМІТКА.

    Не під’ єднуйте кабель USB до появи відповідної вимоги.
    2.
    Якщо програма встановлення не відкривається автоматично, перегляньте вміст компакт-диска і запустіть файл SETUP.EXE.
    3.
    Дотримуйтеся вказівок на екрані для встановлення програмного забезпечення.

    Якщо використовується інсталяційний компакт-диск для встановлення програмного забезпечення, можна вибрати нижченаведені типи установки.

    ●
    Проста установка (рекомендовано)

    Значення, встановлені за замовчуванням, неможливо підтвердити або змінити.

    ●
    Повна установка

    Можна підтвердити або змінити значення, встановлені за замовчуванням.


Підключення пристрою

HP Smart Install
    ПРИМІТКА.

    Цей тип установки підтримується лише у Windows.

    HP Smart Install дозволяє інсталювати драйвери та програмне забезпечення пристрою, підключивши пристрій до комп’ютера за допомогою USB-кабелю.

    ПРИМІТКА.

    У разі використання програми HP Smart Install інсталяційний компакт-диск не потрібен. Не вставляйте компакт-диск із програмним забезпеченням у пристрій читання компакт-дисків комп’ютера.

    1.
    Увімкніть пристрій.
    2.
    Підключіть USB-кабель.
    3.
    Програма HP Smart Install має запуститися автоматично. Дотримуйтесь вказівок на екрані для встановлення програмного забезпечення.
    ●
    Якщо програма HP Smart Install не запускається автоматично, можливо, на комп’ютері вимкнено функцію автозапуску. Для запуску програми двічі клацніть привід HP Smart Install.
    ●
    Якщо програма запропонує вибрати тип з'єднання, виберіть параметр Під'єднатись через порт USB.


Підключення пристрою

Підключення до мережі (тільки модель M1210 Series)

Цей розділ містить інформацію з таких тем:

  • Підтримувані протоколи мережі
  • Встановлення пристрою в дротовій мережі
  • Налаштування мережевих параметрів


Підключення пристрою

Підтримувані протоколи мережі

    Для підключення мережевого пристрою необхідна мережа, яка використовує поданий далі протокол.

    ●
    Справна дротова мережа TCP/IP


Підключення пристрою

Встановлення пристрою в дротовій мережі

    Встановити пристрій у мережі можна за допомогою програми HP Smart Install або з компакт-диска. Перед тим як розпочати процес встановлення, виконайте подані далі дії.

    1.
    Під’єднайте кабель CAT-5 Ethernet до вільного порту концентратора чи маршрутизатора Ethernet. Не під'єднуйте кабель до порту з маркуванням "uplink" концентратора чи маршрутизатора.
    2.
    Під’єднайте кабель Ethernet до порту Ethernet на задній панелі пристрою.
    3.
    Перевірте, чи світиться один з індикаторів мережі (10 або 100) біля мережевого порту позаду пристрою.

    підключення до мережі

    HP Smart Install у дротовій мережі

    1.
    Надрукуйте сторінку конфігурації та знайдіть ІР-адресу пристрою.
    2.
    Відкрийте веб-браузер на комп'ютері, на якому потрібно встановити програму.
    3.
    Введіть IP-адресу пристрою в поле адреси браузера.
    4.
    Перейдіть на вкладку HP Smart Install.
    5.
    Натисніть кнопку Завантажити.
    6.
    Дотримуйтесь вказівок на екрані, щоб завершити установку пристрою.

    Встановлення з компакт-диска в дротовій мережі
    ПРИМІТКА.

    Якщо використовується інсталяційний компакт-диск для встановлення програмного забезпечення, можна вибрати тип встановлення "Проста установка (рекомендовано)" або "Повна установка" (можна підтвердити або змінити значення, встановлені за замовчуванням).

    1.
    Вставте компакт-диск із програмним забезпеченням у пристрій читання компакт-дисків комп’ютера.
    2.
    Якщо програма встановлення не відкривається автоматично, перегляньте вміст компакт-диска і запустіть файл SETUP.EXE.
    3.
    Дотримуйтеся вказівок на екрані для налаштування пристрою і встановлення програмного забезпечення.
    ПРИМІТКА.

    Упевніться, що вибрано пункт Під'єднатись через мережу.


Підключення пристрою

Налаштування мережевих параметрів

Цей розділ містить інформацію з таких тем:

  • Перегляд або зміна мережевих параметрів
  • Встановлення або зміна мережевого пароля
  • IP-адреса
  • Швидкість з'єднання і параметри двостороннього друку


Підключення пристрою

Перегляд або зміна мережевих параметрів

    Для перегляду чи зміни налаштувань ІР можна використовувати вбудований веб-сервер.

    1.
    Надрукуйте сторінку конфігурації та знайдіть ІР-адресу.
    ●
    Якщо використовується протокол IPv4, ІР-адреса містить лише цифри. Вона має формат:

    xxx.xxx.xxx.xxx
    ●
    Якщо використовується протокол IPv6, ІР-адреса має вигляд шістнадцяткової комбінації літер і цифр. Вона у такому форматі:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Щоб відкрити вбудований веб-сервер, введіть IP-адресу в адресному рядку веб-браузера.
    3.
    Виберіть вкладку Networking (Робота в мережі), щоб отримати відомості про мережу. За потреби параметри можна змінити.


Підключення пристрою

Встановлення або зміна мережевого пароля

    Для встановлення або зміни мережевого пароля використовується вбудований веб-сервер.

    1.
    Відкрийте вбудований веб-сервер і натисніть вкладку Робота в мережі, після чого клацніть посилання Пароль.
    ПРИМІТКА.

    Якщо пароль був попередньо встановлений, відобразиться запит щодо його введення. Введіть пароль і натисніть кнопку Прийняти.

    2.
    Введіть новий пароль у полях Пароль та Підтвердити пароль.
    3.
    Внизу вікна для збереження пароля натисніть кнопку Прийняти.


Підключення пристрою

IP-адреса

    ІР-адресу пристрою можна задати вручну або призначити автоматично за допомогою протоколів DHCP, BootP чи AutoIP.

    Щоб змінити ІР-адресу вручну, використайте вкладку Робота в мережі у вбудованому веб-сервері.


Підключення пристрою

Швидкість з'єднання і параметри двостороннього друку
    ПРИМІТКА.

    У цьому розділі "дуплексний" означає двосторонній зв'язок, а не двосторонній друк.

    Скористайтеся вкладкою Робота в мережі у вбудованому веб-сервері, щоб за потреби налаштувати швидкість з'єднання.

    Неправильна зміна налаштувань швидкості з'єднання може спричинити порушення зв’язку між цим пристроєм та іншими мережевими пристроями. У більшості випадків пристрій необхідно залишити в автоматичному режимі. Під час зміни налаштувань пристрій може вимкнутися або ввімкнутися. Внесення змін слід здійснювати тільки коли пристрій перебуває у стані очікування.


Папір та інші носії друку

Папір та інші носії друку
  • Правила використання паперу
  • Налаштування правильного типу й розміру паперу відповідно до драйвера принтера
  • Підтримувані розміри паперу
  • Підтримувані типи паперу
  • Завантаження паперу в лотки
  • Налаштування лотків


Папір та інші носії друку

Правила використання паперу

Цей пристрій підтримує різноманітні види паперу та інших носіїв для друку, що відповідають рекомендаціям у цьому посібнику для користувача. Папір чи носії для друку, які не відповідають цим рекомендаціям, можуть стати причиною незадовільної якості друку, збільшення кількості застрягань та передчасного зношування виробу.

Щоб отримати найкращі результати, використовуйте тільки універсальні або призначені для лазерного друку папір і матеріали HP. Не використовуйте папір чи інший матеріал, призначені для струменевих принтерів. Компанія Hewlett-Packard не рекомендує використовувати матеріал інших виробників, оскільки не може контролювати їхню якість.

Для запобігання зволоженню паперу або іншим пошкодженням зберігайте папір в оригінальній упаковці. Не відкривайте упаковку, допоки не почнете використовувати папір.

Можлива ситуація, коли папір відповідає всім вимогам, проте якість друку є незадовільною. Це може бути результатом неправильного зберігання, неприйнятних рівнів температури та/або вологості, або інших змінних умов, що не залежать від компанії Hewlett-Packard.

ПОПЕРЕДЖЕННЯ.

Використання паперу або носіїв, що не відповідають вимогам Hewlett-Packard, можуть призвести до несправностей цього виробу та необхідності ремонту. Такий ремонт не покривається гарантією або угодами з обслуговування Hewlett-Packard.

Цей розділ містить інформацію з таких тем:

  • Вказівки щодо нестандартного паперу


Папір та інші носії друку

Вказівки щодо нестандартного паперу

    Цей пристрій підтримує друк на нестандартних носіях. Щоб отримати задовільні результати, виконуйте наведені нижче вказівки. Використовуючи спеціальний папір або носій для друку, для отримання найкращих результатів обов'язково встановіть тип та розмір у драйвері принтера.

    ПОПЕРЕДЖЕННЯ.

    У виробах HP LaserJet використовуються термофіксатори для зчеплення часток сухого тонера з папером у чітко визначених місцях. Папір HP для лазерного друку призначено для дії такої високої температури Використання паперу для струменевого друку може призвести до пошкодження пристрою.

    Тип носія
    Дозволено
    Заборонено
    Конверти
    ●
    Конверти необхідно зберігати у рівному горизонтальному положенні.
    ●
    Переконайтеся, що шов простягається до кута вздовж всього конверта.
    ●
    Використовуйте конверти зі знімними клейовими смугами, які допускаються до використання у лазерних принтерах.
    ●
    Не використовуйте конверти, що мають зморшки, дірки, зліплені між собою чи мають інші пошкодження.
    ●
    Не використовуйте конверти із застібками, замками, віконцями або обгортками.
    ●
    Не використовуйте клейкі або синтетичні матеріали.
    Наклейки
    ●
    Використовуйте лише наклейки, що щільно прилягають одна до одної.
    ●
    Слід використовувати наклейки, які лежать рівно.
    ●
    Використовуйте лише цілі аркуші наклейок.
    ●
    Не використовуйте наклейки зі зморшками, бульбашками або іншими пошкодженнями.
    ●
    Не друкуйте на неповних аркушах наклейок.
    Прозорі плівки
    ●
    Використовуйте лише прозорі плівки, призначені для лазерних принтерів.
    ●
    Після вилучення плівок з виробу розташуйте їх на рівній поверхні.
    ●
    Не використовуйте прозорі носії, які не призначені для лазерних принтерів.
    Бланки або попередньо роздруковані форми
    ●
    Використовуйте лише бланки або попередньо роздруковані форми, призначені для лазерних принтерів.
    ●
    Не використовуйте бланки з випуклими або металевими літерами.
    Важкий папір
    ●
    Використовуйте лише важкий папір, призначений для лазерних принтерів та який відповідає ваговим характеристикам для цього виробу.
    ●
    Не використовуйте папір, який є важчим за характеристики носія для цього виробу, якщо це не папір HP, що був затверджений для використання.
    Глянцевий папір або папір з покриттям
    ●
    Використовуйте лише глянцевий папір і папір з покриттям, які призначені для лазерних принтерів.
    ●
    Використовуйте крейдований папір, який відповідає діапазону температури та вологості для цього виробу.
    ●
    Не використовуйте глянцевий папір і папір з покриттям, розроблені для струменевих принтерів
    ●
    Не використовуйте крейдований папір у середовищі з надзвичайно високою або низькою вологістю.
    Усі типи паперу
    ●
    Зберігайте папір в оригінальній упаковці.
    ●
    Зберігайте папір у середовищі без пилу.
    ●
    Не використовуйте скручений папір.
    ●
    Не використовуйте папір, який зберігався у вологому середовищі.


Папір та інші носії друку

Налаштування правильного типу й розміру паперу відповідно до драйвера принтера
    Зміна розміру і типу паперу (Windows)

    1.
    У меню Файл програми клацніть Друк.
    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.
    3.
    Виберіть вкладку Папір/Якість.
    4.
    Виберіть розмір у розкривному списку Розмір паперу.
    5.
    Виберіть тип паперу у розкривному списку Тип паперу.
    6.
    Натисніть кнопку OK.

    Зміна розміру і типу паперу (Mac)

    1.
    У меню File (Файл) програми клацніть пункт Print (Друк).
    2.
    У меню Копії і сторінки виберіть меню Використання паперу.
    3.
    Виберіть розмір у розкривному списку Розмір паперу, після чого натисніть кнопку OK.
    4.
    Відкрийте меню Папір.
    5.
    Виберіть тип у розкривному списку Тип .
    6.
    Натисніть кнопку Print (Друк).


Папір та інші носії друку

Підтримувані розміри паперу

    Цей пристрій підтримує різні розміри паперу, а також може бути адаптований до різних носіїв.

    ПРИМІТКА.

    Для отримання найкращих результатів, виберіть відповідний розмір і тип паперу у драйвері принтера.

    Підтримувані розміри паперу та носіїв друку
    Формат
    Розміри
    Вхідний лоток
    Пристрій автоматичної подачі документів (ПАПД)
    Letter
    216 x 279 мм
    прапорець
    прапорець
    Legal
    216 x 356 мм
    прапорець
    прапорець
    A4
    210 x 297 мм
    прапорець
    прапорець
    Executive
    184 x 267 мм
    прапорець
    прапорець
    A5
    148 x 210 мм
    прапорець
    прапорець
    A6
    105 x 148 мм
    прапорець
    прапорець
    B5 (JIS)
    182 x 257 мм
    прапорець
    прапорець
    16k
    184 x 260 мм
    195 x 270 мм
    197 x 273 мм
    прапорець
    прапорець
    Регульований формат
    Мінімальний: 76 x 127 мм
    Максимальний: 216 x 356 мм
    Мінімальний: 147 x 211 мм
    Максимальний: 216 x 356 мм

    Підтримувані конверти та листівки
    Формат
    Розміри
    Вхідний лоток
    Конверт #10
    105 x 241 мм
    прапорець
    Конверт DL
    110 x 220 мм
    прапорець
    Конверт C5
    162 x 229 мм
    прапорець
    Конверт B5
    176 x 250 мм
    прапорець
    Конверт Monarch
    98 x 191 мм
    прапорець
    Поштова листівка (JIS)
    100 x 148 мм
    прапорець
    Подвійна поштова листівка (JIS)
    148 x 200 мм
    прапорець


Папір та інші носії друку

Підтримувані типи паперу

    Для перегляду повного переліку оригінального паперу марки HP для цього пристрою відвідайте веб-сайти www.hp.com/support/ljm1130series або www.hp.com/support/ljm1210series.

    Вхідний лоток
    Вхідний лоток підтримує такі типи паперу:
    ●
    Звичайний
    ●
    Легкий (60–74 г/м2)
    ●
    Середньої щільності (96–110 г/м2)
    ●
    Цупкий (111–130 г/м2)
    ●
    Дуже цупкий (131–175 г/м2)
    ●
    Прозорі плівки
    ●
    Етикетки
    ●
    Друкований бланк
    ●
    Конверт
    ●
    Попередньо друковані форми
    ●
    Перфорований
    ●
    Кольоровий
    ●
    Високосортний
    ●
    Перероблений
    ●
    Жорсткий
    ●
    Пергамент
    Пристрій автоматичної подачі документів (ПАПД)
    ПАПД підтримує типи паперу в межах поданого далі діапазону щільності:
    ●
    60-90 г/м2


Папір та інші носії друку

Завантаження паперу в лотки

Цей розділ містить інформацію з таких тем:

  • Завантаження у вхідний лоток
  • Пристосування лотка для короткого носія
  • Завантаження у пристрій автоматичної подачі документів (тільки модель M1210 Series)
  • Ємність лотків та відсіків
  • Орієнтація паперу під час завантаження лотків


Папір та інші носії друку

Завантаження у вхідний лоток
    ПРИМІТКА.

    Додаючи носій до стосу, витягніть усі носії з вхідного лотка, додайте аркуші і вирівняйте отриманий стос носіїв. Не розкривайте стос носіїв віялом. Це допоможе зменшити ризик застрягання носія і запобігти втягуванню пристроєм кількох аркушів носія одночасно.

    1.
    Завантажте папір лицьовою стороною догори, верхом уперед у вхідний лоток.

    Розміщення вхідного лотка

    2.
    Встановіть напрямні впритул до стосу паперу.

    Розміщення напрямних вхідного лотка


Папір та інші носії друку

Пристосування лотка для короткого носія

    Для друку на носіях, коротших за 185 мм , відрегулюйте вхідний лоток за допомогою подовжувача для коротких носіїв.

    1.
    Дістаньте подовжувач зі спеціального отвору ліворуч від ділянки завантаження носіїв.

    Вийміть подовжувач для коротких носіїв

    2.
    Прикріпіть пристосування до передньої напрямної.

    Прикріпіть подовжувач для коротких носіїв

    3.
    Вставте папір у пристрій та налаштуйте бокові напрямні впритул до паперу.

    Налаштуйте бокові напрямні

    4.
    Покладіть папір у пристрій, а тоді встановіть передні напрямні так, щоб пристосування підтримувало папір.

    Налаштуйте подовжувач для коротких носіїв

    5.
    Після закінчення друку на коротких носіях зніміть подовжувач для коротких носіїв і покладіть його назад у відсік.


Папір та інші носії друку

Завантаження у пристрій автоматичної подачі документів (тільки модель M1210 Series)
    ПРИМІТКА.

    Додаючи носій до стосу, витягніть усі носії з вхідного лотка, додайте аркуші і вирівняйте отриманий стос носіїв. Не розкривайте стос носіїв віялом. Це допоможе зменшити ризик застрягання носія і запобігти втягуванню пристроєм кількох аркушів носія одночасно.

    ПОПЕРЕДЖЕННЯ.

    Для запобігання пошкодженню пристрою не використовуйте оригінали, які містять коректувальну стрічку, коректувальну рідину, скріпки або скоби. Крім того, не завантажуйте у ПАПД фотографії, оригінали невеликого розміру чи крихкі оригінали.

    1.
    Вставляйте оригінали у ПАПД лицьовою стороною догори.

    2.
    Встановіть напрямні впритул до стосу паперу.

    Напрямні для паперу


Папір та інші носії друку

Ємність лотків та відсіків

    Вхідний або вихідний лоток
    Тип паперу
    Специфікації
    Кількість
    Вхідний лоток
    Папір
    Діапазон:
    від 60 г/м2 паперу вищого ґатунку до 163 г/м2 паперу вищого ґатунку
    150 аркушів 60 г/м2 паперу вищого ґатунку
    Конверти
    від 60 г/м2 паперу вищого ґатунку до 90 г/м224 паперу вищого ґатунку
    До 10 конвертів
    Прозорі плівки
    Мінімальна товщина 0,13 мм
    До 75 прозорих плівок
    Вихідний відсік
    Папір
    Діапазон:
    від 60 г/м2 паперу вищого ґатунку до 163 г/м2 паперу вищого ґатунку
    До 100 аркушів 75 г/м2 паперу вищого ґатунку
    Конверти
    Менший за діапазон від 60 г/м2 до 90 г/м2 паперу вищого ґатунку
    До 10 конвертів
    Прозорі плівки
    Мінімальна товщина 0,13 мм
    До 75 прозорих плівок
    Пристрій автоматичної подачі документів (тільки модель M1210 Series)
    Папір
    Діапазон:
    від 60 г/м2 паперу вищого ґатунку до 90 г/м2 паперу вищого ґатунку
    До 35 аркушів


Папір та інші носії друку

Орієнтація паперу під час завантаження лотків

    Якщо ви використовуєте папір, який потребує особливої орієнтації, завантажте його згідно з інформацією цієї таблиці.

    Тип паперу
    Як завантажити папір
    Заздалегідь надрукований аркуш або бланк
    ●
    Стороною для друку вгору
    ●
    Верхнім краєм уперед до пристрою
    Перфорований
    ●
    Стороною для друку вгору
    ●
    Отворами до лівого боку пристрою
    Конверт
    ●
    Стороною для друку вгору
    ●
    Лівим коротким краєм уперед до пристрою


Папір та інші носії друку

Налаштування лотків

Цей розділ містить інформацію з таких тем:

  • Зміна встановленого за замовчуванням розміру паперу (модель M1130 Series)
  • Зміна встановленого за замовчуванням розміру паперу (модель M1210 Series)
  • Зміна типу паперу за замовчуванням (модель M1130 Series)
  • Зміна типу паперу за замовчуванням (модель M1210 Series)


Папір та інші носії друку

Зміна встановленого за замовчуванням розміру паперу (модель M1130 Series)

    1.
    Змінити налаштування за замовчуванням можна за допомогою драйвера принтера. Дотримуйтесь відповідних дій, залежно від використовуваної операційної системи.

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується вид меню "Пуск" за замовчуванням)

    a.
    У меню Пуск клацніть Принтери та факси.
    b.
    Клацніть правою кнопкою миші на піктограмі драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується класичний вид меню "Пуск")

    a.
    У меню Пуск клацніть Параметри, після чого виберіть Принтери.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Windows Vista

    a.
    У меню Пуск клацніть Панель керування, після чого в розділі Устаткування та звук виберіть Принтер.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Mac OS X 10.4

    a.
    У меню Apple [image] виберіть меню Установки системи та клацніть піктограму Друк і факс.
    b.
    Натисніть кнопку Налаштування принтера.

    Mac OS X 10.5 і 10.6

    a.
    У меню Apple [image] виберіть меню Установки системи та клацніть піктограму Друк і факс.
    b.
    Виберіть пристрій у лівій частині вікна.
    c.
    Натисніть кнопку Можливості та витратні матеріали.
    d.
    Виберіть вкладку Драйвер.
    2.
    Виберіть відповідний розмір паперу.


Папір та інші носії друку

Зміна встановленого за замовчуванням розміру паперу (модель M1210 Series)

    1.
    Натисніть кнопку Налаштування.
    2.
    За допомогою кнопок зі стрілками виберіть меню Настроювання системи, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання паперу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Формат паперу за замовчуванням, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть розмір, а тоді натисніть кнопку OK.


Папір та інші носії друку

Зміна типу паперу за замовчуванням (модель M1130 Series)

    Для цієї моделі неможливо встановити тип паперу за замовчуванням.


Папір та інші носії друку

Зміна типу паперу за замовчуванням (модель M1210 Series)

    1.
    Натисніть кнопку Налаштування.
    2.
    За допомогою кнопок зі стрілками виберіть меню Настроювання системи, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання паперу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Тип паперу за замовчуванням, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть тип, а тоді натисніть кнопку OK.


Завдання друку

Завдання друку
  • Скасування завдання друку
  • Друк у Windows


Завдання друку

Скасування завдання друку

    1.
    Завдання з друку, яке виконується, можна скасувати, натиснувши кнопку Скасувати [image] на панелі керування пристрою.
    ПРИМІТКА.

    Натиснення кнопки Скасувати [image] скасовує виконання поточного завдання пристрою. Якщо виконується більше ніж одне завдання, натисненням кнопки Скасувати [image] буде скасовано те завдання, яке відображено на панелі керування пристрою.

    2.
    Завдання друку можна також скасувати з програми або черги друку.
    ●
    Програмне забезпечення: на екрані комп'ютера з’являється діалогове вікно, що дає можливість скасувати завдання друку.
    ●
    Черга друку Windows: Якщо завдання друку стоїть у черзі друку (пам’яті комп’ютера) чи у спулері друку, видаліть завдання з черги або спулера.
    ●
    Windows XP, Server 2003 або Server 2008. Клацніть Пуск, Параметри, а потім Принтери та факси. Двічі клацніть піктограму пристрою, щоб відкрити вікно, клацніть правою кнопкою завдання з друку, яке необхідно скасувати, а потім натисніть Скасувати.
    ●
    Windows Vista: натисніть Start (Пуск), клацніть Control Panel (Панель керування), а потім у пункті Hardware and Sound (Устаткування й звук) клацніть Printer (Принтер). Двічі клацніть піктограму пристрою, щоб відкрити вікно, клацніть правою кнопкою на завданні друку, яке необхідно скасувати, а потім натисніть Cancel (Скасувати).
    ●
    Черга друку Macintosh: відкрийте чергу друку, двічі клацнувши на піктограмі пристрою в області швидкого доступу. Виділіть завдання друку і натисніть Delete (Видалити).


Завдання друку

Друк у Windows

Цей розділ містить інформацію з таких тем:

  • Відкриття драйвера принтера у Windows
  • Довідка щодо параметрів друку у Windows
  • Зміна кількості друкованих копій у Windows
  • Друк кольорового тексту як чорного у Windows
  • Збереження спеціальних параметрів друку для повторного використання у Windows
  • Оптимізація якості друку у Windows
  • Друк на бланку чи формі з наддруком у Windows
  • Друк на нестандартному папері, наклейках або прозорих плівках у Windows
  • Друк першої чи останньої сторінки на іншому папері у Windows
  • Масштабування документа до розміру сторінки
  • Додавання водяного знака до документа у Windows
  • Друк з обох сторін (дуплексний) у Windows
  • Створення буклета у Windows
  • Використання функцій HP ePrint
  • Друк кількох сторінок на одному аркуші паперу у Windows
  • Вибір орієнтації сторінки у Windows


Завдання друку

Відкриття драйвера принтера у Windows

    1.
    У меню Файл програми клацніть Друк.

    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.

    Вікно діалогу Друк


Завдання друку

Довідка щодо параметрів друку у Windows

    ▲
    Щоб відкрити інтерактивну довідку, натисніть кнопку Довідка.


Завдання друку

Зміна кількості друкованих копій у Windows

    1.
    У меню Файл програми клацніть Друк.
    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.
    3.
    Виберіть вкладку Розширені.
    4.
    В області Копії встановіть кількість копій за допомогою кнопок зі стрілками.

    Якщо ви друкуєте кілька копій, встановіть прапорець поруч із пунктом Розібрати за копіями, щоб упорядкувати копії.


Завдання друку

Друк кольорового тексту як чорного у Windows

    1.
    У меню Файл програми клацніть Друк.
    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.
    3.
    Виберіть вкладку Розширені.
    4.
    Встановіть прапорець поруч із пунктом Друкувати весь текст чорним. Натисніть кнопку OK.


Завдання друку

Збереження спеціальних параметрів друку для повторного використання у Windows

Цей розділ містить інформацію з таких тем:

  • Використання готових наборів завдань друку
  • Створення спеціальних наборів завдань друку


Завдання друку

Використання готових наборів завдань друку

    1.
    У меню Файл програми клацніть Друк.

    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.

    Вікно діалогу Друк

    3.
    У розкривному списку Швидкі налаштування завдань друку виберіть одне зі швидких налаштувань, а тоді натисніть кнопку OK, щоб надрукувати завдання з попередньо визначеними налаштуваннями.
    ПРИМІТКА.

    Розкривний список Швидкі налаштування завдань друку відображається на всіх вкладках, за винятком вкладки Послуги.

    Список швидких налаштувань


Завдання друку

Створення спеціальних наборів завдань друку

    1.
    У меню Файл програми клацніть Друк.

    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.

    Вікно діалогу Друк

    3.
    Виберіть параметри друку для нового готового набору.

    Список швидких налаштувань

    4.
    Введіть назву для нового готового набору і натисніть кнопку Зберегти.

    Список швидких налаштувань


Завдання друку

Оптимізація якості друку у Windows

Цей розділ містить інформацію з таких тем:

  • Вибір розміру сторінки
  • Вибір типу паперу
  • Вибір роздільної здатності


Завдання друку

Вибір розміру сторінки

1.
У меню Файл програми клацніть Друк.
2.
Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.
3.
Виберіть вкладку Папір/Якість.
4.
Виберіть розмір у розкривному списку Розмір.

Цей розділ містить інформацію з таких тем:

  • Вибір спеціального розміру сторінки


Завдання друку

Вибір спеціального розміру сторінки

    1.
    У меню Файл програми клацніть Друк.
    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.
    3.
    Виберіть вкладку Папір/Якість.
    4.
    Натисніть кнопку Власний. Відкриється діалогове вікно Розмір паперу, встановлений користувачем.
    5.
    Введіть назву власного розміру, вкажіть розміри, а тоді натисніть кнопку Зберегти.
    6.
    Натисніть кнопку Закрити, а тоді натисніть кнопку OK.


Завдання друку

Вибір типу паперу

    1.
    У меню Файл програми клацніть Друк.
    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.
    3.
    Виберіть вкладку Папір/Якість.
    4.
    Виберіть тип у розкривному списку Тип.


Завдання друку

Вибір роздільної здатності

    1.
    У меню Файл програми клацніть Друк.
    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.
    3.
    Виберіть вкладку Папір/Якість.
    4.
    В області Якість друку виберіть потрібний параметр у розкривному списку. Для отримання відомостей про кожний із доступних параметрів див. інтерактивну довідку драйвера принтера.
    ПРИМІТКА.

    Щоб використовувати роздільну здатність чорнової якості друку, в області Якість друку встановіть прапорець поруч із пунктом EconoMode.


Завдання друку

Друк на бланку чи формі з наддруком у Windows

    1.
    У меню Файл програми клацніть Друк.

    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.

    Вікно діалогу Друк

    3.
    Виберіть вкладку Папір/Якість.

    4.
    У розкривному списку Тип виберіть тип паперу, що використовується, і натисніть кнопку OK.

    Список типів паперу


Завдання друку

Друк на нестандартному папері, наклейках або прозорих плівках у Windows

    1.
    У меню Файл програми клацніть Друк.

    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.

    Вікно діалогу Друк

    3.
    Виберіть вкладку Папір/Якість.

    4.
    У розкривному списку Тип виберіть тип паперу, що використовується, і натисніть кнопку OK.

    Список типів паперу


Завдання друку

Друк першої чи останньої сторінки на іншому папері у Windows

    1.
    У меню Файл програми клацніть Друк.

    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.

    Вікно діалогу Друк

    3.
    Виберіть вкладку Папір/Якість.

    4.
    Встановіть позначку поруч із пунктом Використання нестандартного паперу/обкладинок, а тоді виберіть потрібні налаштування для передньої обкладинки, інших сторінок і задньої обкладинки.


Завдання друку

Масштабування документа до розміру сторінки

    1.
    У меню Файл програми клацніть Друк.

    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.

    Вікно діалогу Друк

    3.
    Виберіть вкладку Ефекти.

    4.
    Виберіть параметр Друкувати документ на, а тоді виберіть потрібний розмір у розкривному списку.


Завдання друку

Додавання водяного знака до документа у Windows

    1.
    У меню Файл програми клацніть Друк.
    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.
    3.
    Виберіть вкладку Ефекти.
    4.
    Виберіть водяний знак у розкривному списку Водяні знаки.

    Щоб вибраний водяний знак було надруковано лише на першій сторінці, встановіть прапорець поруч із пунктом Тільки перша сторінка. В іншому разі водяний знак друкується на кожній сторінці.


Завдання друку

Друк з обох сторін (дуплексний) у Windows

Цей розділ містить інформацію з таких тем:

  • Двосторонній друк (дуплексний) із подачею вручну у Windows


Завдання друку

Двосторонній друк (дуплексний) із подачею вручну у Windows

    1.
    Завантажте папір стороною для друку вгору у вхідний лоток.

    2.
    У меню Файл програми клацніть Друк.

    3.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.

    Вікно діалогу Друк

    4.
    Виберіть вкладку Завершення.

    5.
    Встановіть прапорець поруч із пунктом Двосторонній друк (вручну). Натисніть OK, щоб надрукувати першу сторінку аркуша завдання.

    6.
    Витягніть папір із вихідного відсіку та, не змінюючи орієнтацію паперу, завантажте його до вхідного лотка друкованою стороною донизу.

    7.
    Натисніть на комп’ютері кнопку Продовжити для друку на іншій стороні.


Завдання друку

Створення буклета у Windows

    1.
    У меню Файл програми клацніть Друк.

    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.

    Вікно діалогу Друк

    3.
    Виберіть вкладку Завершення.

    4.
    Встановіть прапорець поруч із пунктом Двосторонній друк (вручну).

    5.
    У розкривному списку Друк брошури виберіть відповідний параметр. Параметр Сторінок на аркуш автоматично зміниться на 2 сторінки на аркуш.


Завдання друку

Використання функцій HP ePrint

HP ePrint – це пакет послуг веб-друку, які дозволяють з підтримуваних пристроїв HP друкувати документи таких типів:

●
повідомлення електронної пошти та прикріплені документи, надіслані безпосередньо на електронну адресу пристрою HP;
●
документи з програм друку вибраного мобільного пристрою.

Цей розділ містить інформацію з таких тем:

  • Використання функції HP Cloud Print
  • Використання функції HP Direct Print (тільки для бездротових моделей)
  • Використання функції AirPrint


Завдання друку

Використання функції HP Cloud Print

    Використовуйте технологію HP Cloud Print для друку повідомлень електронної пошти та прикріплених документів, надсилаючи їх на адресу електронної пошти пристрою з будь-якого пристрою, з якого можна надсилати електронні листи.

    ПРИМІТКА.

    Пристрій має бути підключений до дротової або бездротової мережі. Щоб використовувати HP Cloud Print, необхідно спершу отримати доступ до мережі Інтернет та увімкнути HP Web Services (Веб-послуги HP).

    1.
    Увімкніть HP Web Services (Веб-послуги HP) на панелі керування пристрою, виконуючи такі дії:

    a.
    На головному екрані на панелі керування пристрою натисніть кнопку [image].
    b.
    За допомогою кнопок зі стрілками перейдіть до меню HP Web Services (Веб-послуги HP), а тоді натисніть кнопку OK.
    c.
    За допомогою кнопок зі стрілками виберіть параметр Увімкнути веб-послуги, а тоді натисніть кнопку OK. Здійснюється друк інформаційного аркуша.

    2.
    Для додаткових параметрів конфігурацій увімкніть HP Web Services (Веб-послуги HP) у вбудованому веб-сервері HP EWS, виконуючи такі дії:

    a.
    Після під'єднання пристрою до мережі надрукуйте сторінку конфігурації, щоб отримати ІР-адресу пристрою.
    b.
    На комп'ютері відкрийте веб-браузер і введіть IP-адресу пристрою в адресному рядку. Відкриється вікно HP EWS.
    c.
    Виберіть вкладку HP Web Services (Веб-послуги HP). Якщо ваша мережа не використовує проксі-сервера для доступу до Інтернету, перейдіть до наступного кроку. Якщо ваша мережа використовує проксі-сервер для доступу до Інтернету, виконайте ці вказівки, а тоді перейдіть до наступного кроку:

    a.
    Виберіть вкладку Proxy Settings (Параметри проксі).
    b.
    Встановіть прапорець поруч із пунктом Позначте це поле, якщо ваша мережа використовує проксі-сервер для доступу до мережі Інтернет.
    c.
    В полі Proxy Server (Проксі-сервер) введіть адресу проксі-сервера та номер порта, а тоді натисніть кнопку Прийняти.

    d.
    Виберіть вкладку HP Web Services (Веб-послуги HP) та натисніть кнопку Enable (Увімкнути). Пристрій налаштує підключення до Інтернету і з'явиться повідомлення про друк інформаційного аркуша.
    e.
    Натисніть кнопку OK. Здійснюється друк інформаційного аркуша. На інформаційному аркуші знайдіть адресу електронної пошти, яку автоматично присвоєно пристрою.

    3.
    Щоб надрукувати документ, прикріпіть його до електронного листа і надішліть його на електронну адресу пристрою. На веб-сторінці www.hpeprintcenter.com знайдете список підтримуваних типів документів
    4.
    Крім того можна використовувати веб-сайт HP ePrintCenter для визначення налаштувань безпеки та для зміни налаштувань друку за замовчуванням для всіх завдань друку HP ePrint, надісланих на цей пристрій:

    a.
    Відкрийте веб-браузер і перейдіть на сторінку www.hpeprintcenter.com.
    b.
    Клацніть Sign In (Увійти в систему) та введіть дані для входу до HP ePrintCenter або створіть новий обліковий запис.
    c.
    Виберіть у списку свій пристрій або натисніть кнопку + Add printer (+ Додати принтер), щоб додати його. Щоб додати пристрій, потрібно знати код пристрою, який є частиною адреси електронної пошти до символу "@".
    ПРИМІТКА.

    Цей код дійсний тільки 24 години від моменту увімкнення HP Web Services (Веб-послуг HP). Коли термін дії коду закінчується, ще раз виконайте вказівки для увімкнення HP Web Services (Веб-послуг HP) та отримайте новий код.

    d.
    Натисніть кнопку Setup (Налаштування). Відкриється діалогове вікно HP ePrint Settings (Параметри HP ePrint). У ньому є три вкладки:
    ●
    Allowed Senders (Дозволені відправники). Щоб попередити друк небажаних документів, відкрийте вкладку Allowed Senders (Дозволені відправники). Клацніть Allowed Senders Only (Тільки дозволені відправники), а тоді додайте адреси ел. пошти, з яких буде дозволено надсилати завдання друку ePrint.
    ●
    Print Options (Параметри друку). Щоб встановити налаштування за замовчуванням для усіх завдань друку ePrint для цього пристрою, відкрийте вкладку Print Options (Параметри друку) і виберіть потрібні налаштування.
    ●
    Advanced (Додатково). Щоб змінити адресу електронної пошти пристрою, відкрийте вкладку Advanced (Додатково).


Завдання друку

Використання функції HP Direct Print (тільки для бездротових моделей)

    Використовуйте функцію HP Direct Print для друку за допомогою пристрою безпосередньо з будь-якого мобільного пристрою (наприклад смартфон, нетбук або ноутбук).

    ПРИМІТКА.

    Функцію HP Direct Print не потрібно встановлювати, а тільки увімкнути. На мобільному пристрої слід встановити програму HP print.

    1.
    Щоб увімкнути функцію HP Direct Print з панелі керування пристрою, виконайте такі дії:

    a.
    За допомогою кнопок зі стрілками виберіть меню Конфігурація мережі, а тоді натисніть кнопку OK.
    b.
    За допомогою кнопок зі стрілками виберіть параметр Меню бездротового зв'язку, а тоді натисніть кнопку OK.
    c.
    За допомогою кнопок зі стрілками виберіть параметр Wireless Direct, а тоді натисніть кнопку OK.

    2.
    Для додаткових параметрів конфігурацій увімкніть HP Web Services (Веб-послуги HP) у вбудованому веб-сервері HP EWS, виконуючи такі дії:

    a.
    Після під'єднання пристрою до мережі надрукуйте сторінку конфігурації, щоб отримати ІР-адресу пристрою.
    b.
    На комп'ютері відкрийте веб-браузер і введіть IP-адресу пристрою в адресному рядку. Відкриється вікно HP EWS.
    c.
    Виберіть вкладку Робота в мережі.
    d.
    На сторінці Робота в мережі позначте поле , введіть назву мережі (SSID), а тоді натисніть кнопку Прийняти. На сторінці Робота в мережі з'явиться ІР-адреса мобільного пристрою.
    ПРИМІТКА.

    Щоб знайти назву мережі (SSID), клацніть меню Wireless Configuration (Конфігурації бездротової мережі) на сторінці Робота в мережі.

    3.
    Щоб надрукувати документ з програми, виберіть пункт Файл та натисніть Друк.
    ПРИМІТКА.

    Якщо до бездротової мережі під'єднано тільки один пристрій, що підтримує функцію HP Direct Print, документ буде надруковано. Якщо під'єднано більше пристроїв, які підтримують функцію HP Direct Print, з'явиться список пристроїв, серед яких слід вибрати потрібний. Якщо не знайдено жодного пристрою, з'явиться запит пошуку пристроїв ePrint або інших пристроїв поблизу.


Завдання друку

Використання функції AirPrint

    Прямий друк з використанням функції Apple AirPrint підтримується для версії iOS 4.2 або новішої. Використовуйте AirPrint для друку за допомогою пристрою безпосередньо з пристрою iPad (iOS 4.2), iPhone (3GS або новіша) або пристрою iPod touch (третього покоління або новішого) у таких програмах:

    ●
    Mail;
    ●
    Photos;
    ●
    Safari;
    ●
    окремі програми інших розробників.
    ПРИМІТКА.

    Пристрій має бути підключений до дротової або бездротової мережі.

    Щоб друкувати, виконайте ці вказівки:

    1.
    Торкніться піктограми дія [image].
    2.
    Натисніть Друк.
    ПРИМІТКА.

    Якщо друк виконується вперше або попередньо вибраний пристрій недоступний, необхідно вибрати пристрій, а тоді перейти до наступного кроку.

    3.
    Виберіть параметри друку і натисніть Друк.


Завдання друку

Друк кількох сторінок на одному аркуші паперу у Windows

    1.
    У меню Файл програми клацніть Друк.

    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.

    Вікно діалогу Друк

    3.
    Виберіть вкладку Завершення.

    4.
    Виберіть кількість сторінок на аркуш у розкривному списку Сторінок на аркуш.

    5.
    Виберіть правильні параметри Друкувати поля сторінки, Порядок сторінок і Орієнтація.


Завдання друку

Вибір орієнтації сторінки у Windows

    1.
    У меню Файл програми клацніть Друк.

    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.

    Вікно діалогу Друк

    3.
    Виберіть вкладку Завершення.

    4.
    В області Орієнтація виберіть параметр Книжкова або Альбомна.

    Щоб надрукувати зображення на сторінці перевернутим, виберіть параметр Поворот на 180 градусів.


Копіювання

Копіювання
  • Використання функцій копіювання
  • Параметри копіювання
  • Копіювання з обох сторін (дуплексне)


Копіювання

Використання функцій копіювання

Цей розділ містить інформацію з таких тем:

  • Копіювання одним натисненням кнопки
  • Виготовлення кількох копій
  • Копіювання оригіналу з кількох сторінок
  • Копіювання документів, які посвідчують особу (тільки модель M1210 Series)
  • Скасування копіювання
  • Зменшення або збільшення зображення, яке слід копіювати
  • Упорядкування завдань із копіювання


Копіювання

Копіювання одним натисненням кнопки

    1.
    Покладіть документ на скло сканера або у ПАПД (модель M1210 Series).

    2.
    Щоб розпочати копіювання, натисніть кнопку Запуск копіювання [image].
    3.
    Повторіть процес для кожної копії.


Копіювання

Виготовлення кількох копій

Цей розділ містить інформацію з таких тем:

  • Створення кількох копій (модель M1130 Series)
  • Створення кількох копій (модель M1210 Series)


Копіювання

Створення кількох копій (модель M1130 Series)

    1.
    Покладіть документ на скло сканера.

    2.
    Натисніть кнопку Налаштування [image] та перевірте, чи засвітився індикатор Кількість копій [image].
    3.
    За допомогою кнопок зі стрілками налаштуйте кількість копій.
    4.
    Щоб розпочати копіювання, натисніть кнопку Запуск копіювання [image].


Копіювання

Створення кількох копій (модель M1210 Series)

    1.
    Покладіть документ на скло сканера або у пристрій автоматичної подачі документів.

    Пристрій автоматичної подачі документів (ПАПД)

    2.
    Для введення кількості копій використовуйте клавіатуру.
    3.
    Щоб розпочати копіювання, натисніть кнопку Запуск копіювання [image].


Копіювання

Копіювання оригіналу з кількох сторінок

    модель M1130 Series: покладіть першу сторінку на скло сканера і натисніть кнопку Запуск копіювання [image]. Повторіть процес для кожної сторінки.

    модель M1210 Series: покладіть стос з оригіналами документів у ПАПД і натисніть кнопку Запуск копіювання [image].


Копіювання

Копіювання документів, які посвідчують особу (тільки модель M1210 Series)

    За допомогою функції копіювання документів, які посвідчують особу, скопіюйте обидві сторони невеликого документа на одну сторону аркуша паперу. Пристрій відсканує половину області зображення і запропонує перевернути документ, а тоді виконає сканування знову. Пристрій надрукує обидва зображення одночасно.

    1.
    Покладіть першу сторону документа лицьовою стороною донизу на скло сканера.
    2.
    Тричі натисніть кнопку Параметри копіювання [image], щоб відкрити меню Копіювання документів. Натисніть кнопку OK.
    3.
    Пристрій відсканує першу сторінку документа і запропонує завантажити наступну сторінку. Відкрийте кришку сканера, переверніть документ і покладіть його на іншу частину скла сканера, а тоді натисніть кнопку OK.
    4.
    Для документів із кількох сторінок повторіть ці кроки, допоки не будуть відскановані всі сторінки.
    5.
    Натисніть кнопку Запуск копіювання [image], щоб надрукувати сторінки.


Копіювання

Скасування копіювання

Цей розділ містить інформацію з таких тем:

  • Скасування завдання з копіювання (модель M1130 Series)
  • Скасування завдання з копіювання (модель M1210 Series)


Копіювання

Скасування завдання з копіювання (модель M1130 Series)

    ▲
    Натисніть кнопку Скасувати [image] на панелі керування пристрою.
    ПРИМІТКА.

    Якщо виконується більше одного завдання, натиснення кнопки Скасувати [image] скасує поточне завдання та всі завдання у черзі.


Копіювання

Скасування завдання з копіювання (модель M1210 Series)

    1.
    Натисніть кнопку Скасувати [image] на панелі керування пристрою.
    ПРИМІТКА.

    Якщо виконується більше одного завдання, натиснення кнопки Скасувати [image] скасує поточне завдання та всі завдання у черзі.

    2.
    Вийміть сторінки, що залишились, із ПАПД.
    3.
    Натисніть кнопку OK, щоб вийняти сторінки, що залишились, із шляху проходження паперу ПАПД.


Копіювання

Зменшення або збільшення зображення, яке слід копіювати

Цей розділ містить інформацію з таких тем:

  • Зменшення або збільшення копій (модель M1130 Series)
  • Зменшення або збільшення копій (модель M1210 Series)


Копіювання

Зменшення або збільшення копій (модель M1130 Series)

    1.
    Покладіть документ на скло сканера.

    2.
    Кілька разів натисніть кнопку Налаштування [image], допоки не засвітиться індикатор Зменшення/збільшення [image].

    Панель керування пристрою

    3.
    Натисніть кнопку стрілка вгору [image], щоб збільшити розмір копії, або кнопку стрілка вниз [image], щоб зменшити розмір копії.
    4.
    Щоб розпочати копіювання, натисніть кнопку Запуск копіювання [image].


Копіювання

Зменшення або збільшення копій (модель M1210 Series)

    1.
    Покладіть документ на скло сканера або у пристрій автоматичної подачі документів.

    Пристрій автоматичної подачі документів

    2.
    Один раз натисніть кнопку Параметри копіювання [image], щоб відкрити меню Зменшити/збільшити.

    Панель керування пристрою

    3.
    За допомогою кнопок зі стрілками виберіть параметр зменшення або збільшення, а тоді натисніть кнопку OK.
    4.
    Щоб розпочати копіювання, натисніть кнопку Запуск копіювання [image].


Копіювання

Упорядкування завдань із копіювання

модель M1130 Series: пристрій не може автоматично впорядкувати копії.

Цей розділ містить інформацію з таких тем:

  • Упорядкування копій (модель M1210 Series)


Копіювання

Упорядкування копій (модель M1210 Series)

    1.
    Натисніть кнопку Налаштування [image].

    Панель керування пристрою

    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення копіювання, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть параметр Зіставлення за замовчуванням, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть параметр Увімк., а тоді натисніть кнопку OK.


Копіювання

Параметри копіювання

Цей розділ містить інформацію з таких тем:

  • Зміна якості копіювання


Копіювання

Зміна якості копіювання

Доступні подані далі налаштування якості копіювання.

●
Текст: використовуйте це налаштування для документів, які містять в основному текст. Це налаштування за замовчуванням для таких моделей: модель M1210 Series.
●
Чернетка: використовуйте це налаштування, коли вас не цікавить якість копіювання. Це налаштування дозволяє заощадити тонер.
●
Змішаний: використовуйте це налаштування для документів, які містять як текст, так і зображення. Це налаштування за замовчуванням для таких моделей: модель M1130 Series.
●
Фотографія: використовуйте це налаштування для копіювання фотографій.
●
Зображення: використовуйте це налаштування для копіювання інших зображень, окрім фотографій.

Цей розділ містить інформацію з таких тем:

  • Зміна налаштувань якості копіювання (модель M1130 Series)
  • Зміна налаштувань якості копіювання (модель M1210 Series)
  • Перевірка скла сканера на наявність бруду і плям
  • Налаштування яскравості копій


Копіювання

Зміна налаштувань якості копіювання (модель M1130 Series)
    ПРИМІТКА.

    Для цієї моделі неможливо змінити налаштування якості для окремих завдань із копіювання. Використовуйте цей процес для зміни налаштувань якості копіювання за замовчуванням для всіх завдань із копіювання.

    1.
    Змінити налаштування за замовчуванням можна за допомогою драйвера принтера. Дотримуйтесь відповідних дій, залежно від використовуваної операційної системи.

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується вид меню "Пуск" за замовчуванням)

    a.
    У меню Пуск клацніть Принтери та факси.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується класичний вид меню "Пуск")

    a.
    У меню Пуск клацніть Параметри, після чого виберіть Принтери.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Windows Vista

    a.
    У меню Пуск клацніть Панель керування, після чого в розділі Устаткування та звук виберіть Принтер.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Mac OS X 10.4

    a.
    У меню Apple [image] виберіть меню Установки системи та клацніть піктограму Друк і факс.
    b.
    Натисніть кнопку Налаштування принтера.

    Mac OS X 10.5 і 10.6

    a.
    У меню Apple [image] виберіть меню Установки системи та клацніть піктограму Друк і факс.
    b.
    Виберіть пристрій у лівій частині вікна.
    c.
    Натисніть кнопку Можливості та витратні матеріали.
    d.
    Виберіть вкладку Драйвер.
    2.
    Виберіть відповідне налаштування Якість копіювання.


Копіювання

Зміна налаштувань якості копіювання (модель M1210 Series)

    1.
    Двічі натисніть кнопку Параметри копіювання [image], щоб відкрити меню Якість копії.

    Панель керування пристрою

    2.
    За допомогою кнопок зі стрілками виберіть налаштування якості копіювання і натисніть кнопку OK.
    ПРИМІТКА.

    Через дві хвилини буде відновлено налаштування за замовчуванням.


Копіювання

Перевірка скла сканера на наявність бруду і плям

    З часом на склі сканера та білому пластмасовому корпусі може накопичитися бруд, і це може негативним чином вплинути на продуктивність пристрою. Для очищення скла і білого пластмасового корпуса сканера виконайте таку послідовність дій.

    1.
    Вимкніть пристрій за допомогою вимикача живлення, а тоді від'єднайте шнур живлення від електричної розетки.

    Від'єднайте шнур живлення

    2.
    Відкрийте кришку сканера.
    3.
    Протріть скляну смужку і білий пластмасовий корпус за допомогою м'якої ганчірки або губки, змоченої неабразивним засобом для чищення скла.

    Область для чищення

    ПОПЕРЕДЖЕННЯ.

    Не користуйтесь наждачним папером, ацетоном, бензином, аміаком, етиловим спиртом, чотирихлористим вуглецем для очищення будь-якої частини пристрою; це може пошкодити його. Не лийте рідину безпосередньо на скло або валик. Вона може просочитися і пошкодити пристрій.

    4.
    Витріть насухо скло і білий пластмасовий корпус за допомогою замшевої або целюлозної губки для запобігання утворенню плям.
    5.
    Підключіть пристрій до розетки, а тоді увімкніть його за допомогою вимикача живлення.


Копіювання

Налаштування яскравості копій

Цей розділ містить інформацію з таких тем:

  • Налаштування яскравості копій (модель M1130 Series)
  • Налаштування яскравості копій (модель M1210 Series)


Копіювання

Налаштування яскравості копій (модель M1130 Series)

    1.
    Кілька разів натисніть кнопку Налаштування, допоки не засвітиться індикатор Світліше/темніше [image].

    Панель керування пристрою

    2.
    Збільшуйте або зменшуйте значення яскравості за допомогою кнопок зі стрілками.
    ПРИМІТКА.

    Через дві хвилини налаштування повернуться до значень за замовчуванням.


Копіювання

Налаштування яскравості копій (модель M1210 Series)

    1.
    Натисніть кнопку Світліше/темніше [image].

    Панель керування пристрою

    2.
    Збільшуйте або зменшуйте значення яскравості за допомогою кнопок зі стрілками.
    ПРИМІТКА.

    Через дві хвилини налаштування повернуться до значень за замовчуванням.


Копіювання

Копіювання з обох сторін (дуплексне)

Цей розділ містить інформацію з таких тем:

  • Копіювання двостороннього оригіналу на односторонній документ
  • Копіювання двостороннього оригіналу на двосторонній документ


Копіювання

Копіювання двостороннього оригіналу на односторонній документ

    1.
    Покладіть першу сторінку документа на скло сканера або у пристрій автоматичної подачі документів (модель M1210 Series).

    2.
    Натисніть кнопку Запуск копіювання [image].
    3.
    Переверніть оригінал та покладіть на скло сканера або у пристрій автоматичної подачі документів.
    4.
    Натисніть кнопку Запуск копіювання [image].
    5.
    Повторіть дії кроків 1-4 для кожного аркуша документа, який було скопійовано.


Копіювання

Копіювання двостороннього оригіналу на двосторонній документ

    1.
    Покладіть першу сторінку документа на скло сканера або у пристрій автоматичної подачі документів (модель M1210 Series).

    2.
    Натисніть кнопку Запуск копіювання [image].
    3.
    Переверніть оригінал і покладіть на скло сканера або у пристрій автоматичної подачі документів.
    4.
    Вийміть скопійований аркуш із вихідного відсіку і розмістіть його лицьовою стороною донизу у вхідному лотку.

    Місце для документа

    5.
    Натисніть кнопку Запуск копіювання [image].
    6.
    Вийміть скопійований аркуш із вихідного відсіку і відкладіть набік, щоб потім посортувати вручну.
    7.
    Повторіть дії кроків 1-6, дотримуючись порядку сторінок оригіналу, і скопіюйте таким чином всі аркуші.


Сканування

Сканування
  • Використання функцій сканування
  • Параметри сканування


Сканування

Використання функцій сканування

Цей розділ містить інформацію з таких тем:

  • Способи сканування
  • Скасування сканування


Сканування

Способи сканування

Завдання сканування можна виконувати таким чином.

●
Сканування з комп'ютера за допомогою програми HP LaserJet Scan для Windows
●
Сканування за допомогою програми HP Director (Mac)
●
Сканування за допомогою програмного забезпечення, сумісного з TWAIN або програмою формування зображень Windows (WIA)
ПРИМІТКА.

Щоб дізнатися більше про програмне забезпечення для розпізнавання тексту мати можливість його використовувати, встановіть із компакт-диска програму Readiris. Програми для розпізнавання тексту відомі також як програмне забезпечення для оптичного розпізнавання символів (OCR).

Цей розділ містить інформацію з таких тем:

  • Сканування за допомогою програми HP LaserJet для Windows
  • Сканування за допомогою програми HP Director (Mac)
  • Сканування за допомогою іншого програмного забезпечення
  • Сканування за допомогою програмного забезпечення для розпізнавання оптичних символів (OCR)


Сканування

Сканування за допомогою програми HP LaserJet для Windows

    1.
    У групі програм HP виберіть Scan to (Сканувати на), щоб запустити HP LaserJet Scan.
    2.
    Виберіть пункт призначення сканування.
    3.
    Клацніть Scan (Сканувати).
    ПРИМІТКА.

    Кнопка OK повинна означати бажану дію.


Сканування

Сканування за допомогою програми HP Director (Mac)

    Посторінкове сканування

    1.
    Розмістіть оригінал, який потрібно відсканувати, у ПАПД лицьовою стороною донизу.
    2.
    Натисніть піктограму HP Director у доку.
    3.
    Клацніть HP Director, а тоді Scan (Сканувати), щоб відкрити вікно діалогу HP.
    4.
    Клацніть Scan (Сканувати).
    5.
    Щоб відсканувати декілька сторінок, завантажте наступну і клацніть Scan (Сканувати). Повторіть ті самі дії для решти сторінок.
    6.
    Клацніть Finish (Завершити), після чого клацніть Destinations (Місця призначення).

    Сканування у файл

    1.
    У вікні Destinations (Місця призначення) виберіть Save To File(s) (Зберегти у файли).
    2.
    Введіть ім'я файлу і вкажіть його розташування.
    3.
    Натисніть Save (Зберегти). Оригінал зіскановано і збережено.

    Сканування для надсилання електронною поштою

    1.
    У Destinations (Місця призначення) виберіть E-mail (Ел. пошта).
    2.
    Відкриється порожній електронний лист із долученим відсканованим документом.
    3.
    Введіть адресу отримувача, додайте текст чи інші долучення і натисніть Send (Відіслати).


Сканування

Сканування за допомогою іншого програмного забезпечення

Пристрій сумісний з TWAIN та програмою формування зображень Windows (WIA). Пристрій працює з програмами на базі операційної системи Windows, які підтримують сумісні з TWAIN або WIA пристрої для сканування, і з програмами на базі операційної системи Macintosh, які підтримують сумісні з TWAIN пристрої для сканування.

У TWAIN- чи WIA-сумісній програмі можна отримати викликати функцію сканування і відсканувати зображення безпосередньо у відкриту програму. Додаткову інформацію див. у файлі довідки або документації, що надається разом із TWAIN- чи WIA-сумісною програмою.

Цей розділ містить інформацію з таких тем:

  • Сканування з TWAIN-сумісної програми
  • Сканування з WAI-сумісної програми


Сканування

Сканування з TWAIN-сумісної програми

    Загалом, програма є TWAIN-сумісною, якщо вона має такі команди, як Acquire (Отримати), File Acquire (Отримання файла), Scan (Сканувати), Import New Object (Імпортувати новий об'єкт), Insert from (Вставити з) чи Scanner (Сканер). Якщо Ви маєте сумніви щодо сумісності програми або невідомо, як називається команда, див. довідку для програми або документацію.

    Під час сканування з TWAIN-сумісної програми програмне забезпечення HP LaserJet Scan може запуститись автоматично. Якщо програма HP LaserJet Scan запущена, можна вносити зміни під час попереднього перегляду зображення. Якщо програма автоматично не запускається, зображення одразу переходить до TWAIN-сумісної програми.

    Сканування запускається безпосередньо із TWAIN-сумісної програми. Інформацію про необхідні команди і кроки дивіться в екранній довідці або документації програми.


Сканування

Сканування з WAI-сумісної програми

    WIA - це ще один спосіб сканування зображень безпосередньо у програмне забезпечення, таке як Microsoft Word. WIA використовує для сканування програмне забезпечення Microsoft замість програмного забезпечення HP LaserJet Scan.

    Загалом, програма сумісна з WIA, якщо у своєму меню Insert (Вставка) або File (Файл) вона має таку команду, як Picture/From Scanner or Camera (Зображення/Зі сканера або камери). Якщо існують сумніви щодо сумісності програми з WIA, див. довідку або документацію програми.

    Сканування запускається безпосередньо із WIA-сумісної програми. Інформацію про необхідні команди і кроки дивіться в екранній довідці або документації програми.

    -Або-

    У папці Cameras and Scanner (Камери і сканер) двічі клацніть на піктограму пристрою. Відкриється стандартний майстер Microsoft WIA, що дозволить відсканувати файл.


Сканування

Сканування за допомогою програмного забезпечення для розпізнавання оптичних символів (OCR)

Щоб імпортувати сканований текст для редагування у бажану програму обробки текстів, можна використовувати програмне забезпечення OCR сторонніх виробників.

Цей розділ містить інформацію з таких тем:

  • Readiris


Сканування

Readiris

    Програма Readiris OCR записана на спеціальному компакт-диску, що додається до пристрою. Щоб користуватись програмою Readiris, встановіть її з відповідного програмного компакт-диску, а тоді дотримуйтеся вказівок інтерактивної довідки.


Сканування

Скасування сканування

    Щоб скасувати завдання сканування, скористайтесь однією з таких процедур.

    ●
    На панелі керування пристрою натисніть кнопку Скасувати [image].
    ●
    Натисніть кнопку Скасувати в діалоговому вікні на екрані.


Сканування

Параметри сканування

Цей розділ містить інформацію з таких тем:

  • Формат файлу сканування
  • Роздільна здатність сканера і колір
  • Якість сканування


Сканування

Формат файлу сканування

    Формат файлу сканованого документа чи фотографії за замовчуванням залежить як від типу сканування, так і від об'єкту сканування.

    ●
    Результатом сканування документа чи фотографії на комп'ютер є файл, збережений у форматі TIF.
    ●
    Результатом сканування документа до електронної пошти є файл, збережений у форматі PDF.
    ●
    Результатом сканування фотографії до електронної пошти є файл, збережений у форматі JPEG.
    ПРИМІТКА.

    Використовуючи програмне забезпечення для сканування, можна вибирати різні типи файлів.


Сканування

Роздільна здатність сканера і колір

Якщо якість друку відсканованого зображення не відповідає очікуваній, можливо у програмі для сканування було неправильно вибрано параметр роздільної здатності чи кольору. Роздільна здатність і колір впливають на такі властивості сканованих зображень:

●
чіткість зображення;
●
текстура і переходи (плавні або різкі);
●
час сканування;
●
розмір файлу.

Роздільну здатність сканування вимірюють у пікселах на дюйм (ppi).

ПРИМІТКА.

Величина роздільної здатності сканування у ppi не рівнозначна величині роздільної здатності друку у dpi (точки на дюйм).

Параметри кольору, відтінків сірого або чорно-білого сканування визначають кількість можливих кольорів. Роздільну здатність устаткування сканера можна налаштувати до 1200 ppi. Програмне забезпечення може підтримувати підвищену роздільну здатність 19200 ppi. Можна налаштувати режим кольору і відтінків сірого: 1 біт (чорно-білий) або від 8 біт (256 рівнів сірого або кольору) до 24 біт (повний колір).

Таблиця рекомендованих налаштувань роздільної здатності та кольору містить прості інструкції для конкретних потреб сканування.

ПРИМІТКА.

Наслідком встановлення високого значення роздільної здатності і кольору може стати створення великих файлів, які займають місце на диску і сповільнюють процес сканування. Перед тим як встановлювати роздільну здатність і колір, визначте, як буде використовуватись відскановане зображення.

Цей розділ містить інформацію з таких тем:

  • Рекомендації щодо налаштування роздільної здатності та кольору
  • Кольоровий


Сканування

Рекомендації щодо налаштування роздільної здатності та кольору

    Подана нижче таблиця описує рекомендовані налаштування роздільної здатності і кольору для різних типів завдань сканування.

    Плановане використання
    Рекомендована роздільна здатність
    Рекомендовані параметри кольору
    Факс
    150 ppi
    ●
    Чорно-білий режим
    Електронна пошта
    150 ppi
    ●
    Чорно-білий режим, якщо зображення не вимагає плавного переходу кольорів
    ●
    Відтінки сірого, якщо зображення вимагає плавного переходу кольорів
    ●
    Колір, якщо зображення кольорове
    Текст для редагування
    300 ppi
    ●
    Чорно-білий формат
    Друк (графічні зображення або текст)
    600 ppi для складної графіки або якщо потрібно значно збільшити документ
    300 ppi для нормальної графіки і тексту
    150 ppi для фотографій
    ●
    Чорно-білий режим для тексту і штрихових рисунків
    ●
    Відтінки сірого для зображень із затіненими чи кольоровими зображеннями або фотографіями
    ●
    Колір, якщо зображення кольорове
    Відображення на екрані
    75 ppi
    ●
    Чорно-білий режим для тексту
    ●
    Відтінки сірого для зображень і фотографій
    ●
    Колір, якщо зображення кольорове


Сканування

Кольоровий

    Під час сканування можна встановити такі значення кольору.

    Параметр
    Рекомендоване використання
    Колір
    Використовуйте цей параметр для високоякісних фотографій або документів, у яких колір має важливе значення.
    Чорно-білий формат
    Використовуйте цей параметр для текстових документів.
    Градація сірого
    Використовуйте цей параметр, коли важливо отримати файл невеликого розміру або коли документ чи фотографію потрібно відсканувати швидко.


Сканування

Якість сканування

    З часом на склі сканера та білому пластмасовому корпусі може накопичитися бруд, і це може негативним чином вплинути на продуктивність пристрою. Для очищення скла і білого пластмасового корпуса сканера виконайте таку послідовність дій.

    1.
    Вимкніть пристрій за допомогою вимикача живлення, а тоді від'єднайте шнур живлення від електричної розетки.

    Від'єднайте шнур живлення

    2.
    Відкрийте кришку сканера.
    3.
    Протріть скляну смужку і білий пластмасовий корпус за допомогою м'якої ганчірки або губки, змоченої неабразивним засобом для чищення скла.

    Область для чищення

    ПОПЕРЕДЖЕННЯ.

    Не користуйтесь наждачним папером, ацетоном, бензином, аміаком, етиловим спиртом, чотирихлористим вуглецем для очищення будь-якої частини пристрою; це може пошкодити його. Не лийте рідину безпосередньо на скло або валик. Вона може просочитися і пошкодити пристрій.

    4.
    Витріть насухо скло і білий пластмасовий корпус за допомогою замшевої або целюлозної губки для запобігання утворенню плям.
    5.
    Підключіть пристрій до розетки, а тоді увімкніть його за допомогою вимикача живлення.


Факс (тільки модель M1210 Series)

Факс (тільки модель M1210 Series)
  • Функції факсу
  • Налаштування факсу
  • Використання телефонної книги
  • Налаштування параметрів факсу
  • Використання факсу
  • Вирішення проблем з факсом
  • Регуляторна інформація і гарантії


Факс (тільки модель M1210 Series)

Функції факсу

    Виріб підтримує такі функції факсу, доступні для виконання з панелі керування чи програмного забезпечення виробу.

    ●
    Майстер налаштування параметрів факсу для легкого налаштування факсу
    ●
    Аналоговий факс для звичайного паперу з ПАПД на 35 сторінок і вихідним відсіком ємністю до 100 сторінок
    ●
    Телефонна книга на 100 записів
    ●
    Автоматичний повторний набір номера
    ●
    Зберігання в пам'яті до 500 сторінок факсимільних повідомлень
    ●
    Перенаправлення факсимільного повідомлення
    ●
    Відкладене надсилання факсимільних повідомлень
    ●
    Функції дзвінків: Налаштуйте дзвінки до відповіді та можливість розділення дзвінків (послуга доступна у місцевій телекомунікаційній компанії)
    ●
    Звіт про підтвердження надсилання/приймання факсимільного повідомлення
    ●
    Блокування небажаних номерів факсу
    ●
    Наявні вісім шаблонів титульних сторінок
    ПРИМІТКА.

    Не всі функції подані у списку. Щоб отримати доступ до певних функцій, може знадобитися встановити програмне забезпечення виробу.


Факс (тільки модель M1210 Series)

Налаштування факсу

Цей розділ містить інформацію з таких тем:

  • Встановлення та під'єднання обладнання
  • Налаштування параметрів факсу
  • Використання майстра налаштування параметрів факсу HP


Факс (тільки модель M1210 Series)

Встановлення та під'єднання обладнання

Цей розділ містить інформацію з таких тем:

  • Під'єднайте факс до телефонної лінії
  • Під'єднання додаткових пристроїв
  • Налаштування факсу окремо


Факс (тільки модель M1210 Series)

Під'єднайте факс до телефонної лінії

    Це аналоговий пристрій. Компанія HP радить під'єднати пристрій до окремої аналогової телефонної лінії.


Факс (тільки модель M1210 Series)

Під'єднання додаткових пристроїв

Виріб обладнано двома портами факсу:

●
Порт “лінія” зображення телефонного порта факсу, який з'єднує пристрій із настінною телефонною розеткою.
●
Порт “телефон” зображення телефонного порта факсу, який з'єднує додаткове обладнання з цим пристроєм.

Телефони, під'єднані до виробу, можна використовувати у два способи:

●
Паралельний телефон - це телефон, під'єднаний до тієї самої телефонної лінії в іншому місці.
●
Апарат, підключений далі по лінії - телефон, під'єднаний до певного пристрою, під'єднаного до виробу.

Під'єднайте додаткові пристрої у такій послідовності, як описано далі. Вихідний порт кожного пристрою під'єднаний до вхідного порту наступного пристрою, формуючи "ланцюг". Якщо Ви не хочете під'єднувати певний пристрій, пропустіть крок, який пояснює як це зробити, і перейдіть до наступного кроку.

ПРИМІТКА.

Не під'єднуйте більше трьох пристроїв до телефонної лінії.
ПРИМІТКА.

Виріб не підтримує функції голосової пошти.

1.
Від'єднайте кабелі живлення всіх пристроїв, які слід під'єднати.
2.
Якщо пристрій ще не під'єднано до телефонної лінії, перш ніж продовжити, див. посібник зі встановлення пристрою. Пристрій уже має бути під'єднаний до телефонної розетки.
3.
Вийміть пластмасову вставку з порту "телефон" (порт зі значком телефону).

Розміщення телефонного портаTelephone port location

4.
Щоб під'єднати внутрішній або зовнішній модем комп'ютера, під'єднайте один кінець телефонного кабелю до порту “телефон” зображення телефонного порта факсу пристрою. Під'єднайте другий кінець телефонного кабелю до порту “лінія” модема.

Розміщення телефонного порту

ПРИМІТКА.

Окремі модеми обладнані додатковим портом “line” для під'єднання до окремої лінії для голосових викликів. Якщо у Вас два порти “line”, див. документацію модему, щоб виконати під'єднання до правильного порту “line”.

5.
Щоб під'єднати визначник номера, під'єднайте телефонний кабель до порту “телефон” попереднього пристрою. Під'єднайте другий кінець телефонного кабелю до порту “line” визначника номера.

Під'єднання визначника номера

6.
Щоб під'єднати автовідповідач, під'єднайте телефонний кабель до порту “телефон” попереднього пристрою. Під'єднайте інший кінець телефонного кабелю до порту “line” автовідповідача.

7.
Щоб під'єднати телефон, під'єднайте телефонний кабель до порту “телефон” попереднього пристрою. Під'єднайте інший кінець телефонного кабелю до порту “line” телефону.

8.
Завершивши під'єднання додаткових пристроїв, підключіть усі пристрої до джерела живлення.

Цей розділ містить інформацію з таких тем:

  • Налаштування факсу з автовідповідачем
  • Налаштування факсу з додатковим телефоном


Факс (тільки модель M1210 Series)

Налаштування факсу з автовідповідачем
    ●
    Встановіть кількість дзвінків до відповіді для виробу принаймні на одне значення більше, ніж кількість дзвінків для автовідповідача.
    ●
    Якщо автовідповідач під'єднано до тієї самої телефонної лінії, проте до іншого роз'єму (наприклад, в іншій кімнаті), він може створювати перешкоди під час отримання виробом факсимільних повідомлень.


Факс (тільки модель M1210 Series)

Налаштування факсу з додатковим телефоном

    Якщо увімкнути це налаштування, можна отримати вхідне факсимільне повідомлення, натиснувши 1-2-3 на клавіатурі телефону. Налаштування за замовчуванням - Увімк.. Вимкніть це налаштування, лише якщо використовується імпульсний набір або активована послуга від телефонної компанії, яка також використовує послідовність 1-2-3. Послуга телефонної компанії не працює, якщо вона конфліктує з пристроєм.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання отримання факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Паралельний телефон, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть пункт Увімк. або Вимк., а тоді натисніть OK, щоб зберегти вибір.


Факс (тільки модель M1210 Series)

Налаштування факсу окремо

    1.
    Розпакуйте та налаштуйте пристрій.
    2.
    На панелі керування натисніть кнопку Налаштування [image].
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання системи, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Час/Дата, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть 12-годинний або 24-годинний формат, після чого натисніть кнопку OK.
    6.
    За допомогою клавіатури введіть поточний час.
    7.
    Виконайте одну з таких дій:
    ●
    Для 12-годинного формату, за допомогою кнопок зі стрілками пропустіть чотири символи. Виберіть 1 для часу д.п. або 2 для п.п. Натисніть кнопку OK.
    ●
    Для 24-годинного формату натисніть кнопку OK.
    8.
    За допомогою клавіатури введіть поточну дату. Використовуйте дві цифри, щоб вказати місяць, день та рік. Натисніть кнопку OK.
    9.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    10.
    За допомогою кнопок зі стрілками виберіть меню Заголовок факсу, а тоді натисніть кнопку OK.
    11.
    За допомогою клавіатури введіть номер факсу та назву компанії або заголовок, після чого натисніть кнопку OK.
    ПРИМІТКА.

    Максимальна кількість символів для номера факсу - 20; для назви компанії можна ввести до 25 символів.
    12.
    Встановіть інші параметри, необхідні для налаштування середовища.


Факс (тільки модель M1210 Series)

Налаштування параметрів факсу

Параметри факсу можна налаштувати з панелі керування, через HP Toolbox або за допомогою програми HP Director. На початковому етапі майстер налаштування параметрів факсу HP можна використати для налаштування параметрів.

У Сполучених Штатах та багатьох інших країнах/регіонах встановлення часу, дати та заголовку факсу вимагається законом.

Цей розділ містить інформацію з таких тем:

  • Скористайтеся панеллю керування для встановлення часу, дати за заголовка


Факс (тільки модель M1210 Series)

Скористайтеся панеллю керування для встановлення часу, дати за заголовка

    Щоб встановити дату, час та заголовок за допомогою панелі керування, виконайте такі дії:

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Настроювання системи, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Час/Дата, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть 12-годинний або 24-годинний формат, після чого натисніть кнопку OK.
    5.
    За допомогою клавіатури введіть поточний час.
    6.
    Виконайте одну з таких дій:
    ●
    Для 12-годинного формату, за допомогою кнопок зі стрілками пропустіть чотири символи. Виберіть 1 для часу д.п. або 2 для п.п. Натисніть кнопку OK.
    ●
    Для 24-годинного формату натисніть кнопку OK.
    7.
    За допомогою клавіатури введіть поточну дату. Використовуйте дві цифри, щоб вказати місяць, день та рік. Натисніть кнопку OK.
    8.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    9.
    За допомогою кнопок зі стрілками виберіть меню Заголовок факсу, а тоді натисніть кнопку OK.
    10.
    За допомогою клавіатури введіть номер факсу та назву компанії або заголовок, після чого натисніть кнопку OK.
    ПРИМІТКА.

    Максимальна кількість символів для номера факсу - 20; для назви компанії можна ввести до 25 символів.


Факс (тільки модель M1210 Series)

Використання майстра налаштування параметрів факсу HP

Після встановлення програмного забезпечення можна надсилати факсимільні повідомлення з комп'ютера. Якщо на момент встановлення програмного забезпечення процес налаштування факсу не завершено, його можна завершити у будь-який час, використовуючи майстер налаштування параметрів факсу HP.

Цей розділ містить інформацію з таких тем:

  • Встановлення часу, дати та заголовка факсу
  • Використання типових локалізованих літер у заголовках факсу


Факс (тільки модель M1210 Series)

Встановлення часу, дати та заголовка факсу

    1.
    Клацніть Пуск, після чого клацніть Programs (Програми).
    2.
    Клацніть HP, тоді назву пристрою, після чого Майстер налаштування параметрів факсу НР.
    3.
    Дотримуйтеся вказівок на екрані майстра налаштування параметрів факсу HP, щоб встановити час, дату та заголовок факсу, а також виконати інші налаштування.


Факс (тільки модель M1210 Series)

Використання типових локалізованих літер у заголовках факсу

    Використовуючи панель керування для введення вашого імені у заголовка або для введення назви для кнопки одним натисненням, записів експрес-набору чи записів групового набору, натискайте відповідну кнопку з буквено-цифровими символами необхідну кількість разів, доки не з'явиться потрібна літера. Після цього натисніть кнопку стрілка праворуч [image], щоб вибрати літеру та перейти до наступного місця. У цій табличці вказано, яким кнопкам відповідають ті чи інші літери та цифри.

    Номер кнопки
    Символи
    1
    1
    2
    A B C a b c 2
    3
    D E F d e f 3
    4
    G H I g h i 4
    5
    J K L j k l 5
    6
    M N O m n o 6
    7
    P Q R S p q r s 7
    8
    T U V t u v 8
    9
    W X Y Z w x y z 9
    0
    0
    *
    ( ) + - . / , “ * & @
    #
    пробіл # ,

    ПРИМІТКА.

    Використовуйте кнопку стрілка праворуч [image] для керування курсором на панелі керування та кнопку стрілка ліворуч [image] для видалення символів.


Факс (тільки модель M1210 Series)

Використання телефонної книги

Номери факсу, які найчастіше використовуються, можна зберегти (до 100 записів).

Цей розділ містить інформацію з таких тем:

  • Створення та редагування телефонної книги факсу за допомогою панелі керування
  • Імпортування або експортування контактів із Microsoft Outlook у телефонну книгу факсу
  • Використання даних телефонної книги з інших програм
  • Видалення телефонної книги


Факс (тільки модель M1210 Series)

Створення та редагування телефонної книги факсу за допомогою панелі керування

    1.
    На панелі керування натисніть кнопку Налаштування [image].

    Панель керування пристрою

    2.
    За допомогою кнопок зі стрілками виберіть меню Телефонна книга, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Додати або змінити, а тоді натисніть кнопку OK.
    4.
    Введіть номер і назву факсу, а тоді натисніть кнопку OK.


Факс (тільки модель M1210 Series)

Імпортування або експортування контактів із Microsoft Outlook у телефонну книгу факсу

    1.
    Відкрийте програму HP Toolbox.
    2.
    Клацніть Fax (Факс), після чого клацніть Fax Phone Book (Телефонна книга факсу).
    3.
    Перейдіть до телефонної книги програми і натисніть Import (Імпортувати).


Факс (тільки модель M1210 Series)

Використання даних телефонної книги з інших програм
    ПРИМІТКА.

    Перш ніж імпортувати телефонну книгу з іншої програми, слід застосувати функцію експорту в цій програмі.

    HP Toolbox дозволяє імпортувати контактну інформацію з іншого програмного забезпечення. Наступна табличка показує, які програми підтримує HP Toolbox.

    Програма
    Опис
    Microsoft Outlook
    Можна вибрати записи розділу "Персональна адресна книга" (Personal Address Book - PAB), записи розділу "Контакти" (Contacts) чи і ті, і інші. Персональні та групові записи розділу "Персональна адресна книга" використовуються спільно з персональними записами розділу "Контакти" лише в тому випадку, якщо вибрано можливість спільного використання.
    Якщо в розділі "Контакти" є запис домашнього та робочого номера факсу, буде відображено два записи. Поле “name” цих двох записів буде змінено. “:(B)” буде додано до імені запису робочого номера, а “:(H)” - до запису домашнього номера.
    Якщо є два записи (один у розділі "Контакти", а інший у розділі "Персональна адресна книга") з тим самим іменем та номером факсу, буде відображено один запис. Проте, якщо запис у розділі "Персональна адресна книга" дублюється у розділі "Контакти", і запис розділу "Контакти" має як робочий, так і домашній номер факсу, буде відображено всі три записи.
    Windows Address Book
    Підтримується програма Windows Address Book (WAB), яка використовується програмою Outlook Express та Internet Explorer. Якщо особа має домашній та робочий номер факсу, будуть відображатися два записи. Поле “name” цих двох записів буде змінено. “:(B)” буде додано до імені запису робочого номера, а “:(H)” - до запису домашнього номера.
    Goldmine
    Підтримується програма Goldmine версії 4.0. HP Toolbox імпортує файл, який програма Goldmine використовувала останнім.
    Symantec Act!
    Підтримується Act! версій 4.0 та 2000. HP Toolbox імпортує базу даних, яку програма Act! використовувала останньою.


Факс (тільки модель M1210 Series)

Видалення телефонної книги

    Всі записи в телефонній книзі пристрою можна видалити.

    ПОПЕРЕДЖЕННЯ.

    Видалені з телефонної книги записи відновити неможливо.

    1.
    На панелі керування натисніть кнопку Налаштування [image].

    Панель керування пристрою

    2.
    За допомогою кнопок зі стрілками виберіть меню Телефонна книга, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть параметр Видалити все, а тоді натисніть кнопку OK.
    4.
    Щоб підтвердити видалення, натисніть кнопку OK.


Факс (тільки модель M1210 Series)

Налаштування параметрів факсу

Цей розділ містить інформацію з таких тем:

  • Налаштування надсилання факсимільного повідомлення
  • Налаштування отримання факсимільного повідомлення
  • Встановлення опитування факсу


Факс (тільки модель M1210 Series)

Налаштування надсилання факсимільного повідомлення

Цей розділ містить інформацію з таких тем:

  • Встановлення спеціальних символів і можливостей набору
  • Встановлення функції перевірки наявності сигналу лінії
  • Налаштування автоматичного повторного набору номера та інтервалу між повторними наборами
  • Налаштування світлих/темних ділянок та роздільної здатності
  • Шаблони обкладинки
  • Зміна титульної сторінки факсимільного повідомлення


Факс (тільки модель M1210 Series)

Встановлення спеціальних символів і можливостей набору

У номер факсу, який набирається, можна вставити паузи. Паузи найчастіше необхідні під час здійснення дзвінка за кордон чи під'єднання до зовнішньої лінії.

●
Вставити паузу під час набору: натискайте кнопку паузи # кілька разів поспіль, доки на дисплеї панелі керування не з'явиться значок коми (,), вказуючи, що пауза матиме місце на цьому етапі під час набору номера.
●
Вставити паузу для сигналу лінії: натискайте кнопку символів * кілька разів поспіль, доки на дисплеї панелі керування не з'явиться індикація W, що означатиме, що пристрій чекатиме на сигнал лінії, перш ніж набрати номер до кінця.
●
Короткочасно покласти слухавку: натискайте кнопку символів * кілька разів поспіль, доки на дисплеї панелі керування не з'явиться індикація R, щоб на мить покласти слухавку.

Цей розділ містить інформацію з таких тем:

  • Встановлення префікса набору номера


Факс (тільки модель M1210 Series)

Встановлення префікса набору номера

    Префікс набору номера - це номер чи група номерів, які автоматично додаються до початку кожного номера факсу, який Ви вводите з панелі керування або з програмного забезпечення. Максимальна кількість символів префікса набору номера - 50.

    Налаштування за замовчуванням - Вимк.. Можливо, вам знадобиться увімкнути це налаштування та ввести префікс, наприклад якщо потрібно набрати цифру 9, щоб отримати вихід на зовнішню лінію. Поки це налаштування увімкнено, можна набирати номер факсу, не набираючи префікс вручну.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання відправки факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Префікс набору, а тоді натисніть кнопку OK.
    5.
    Використайте кнопки зі стрілками, щоб вибрати параметр Увімк. або Вимк., а тоді натисніть кнопку OK.
    6.
    Якщо вибрано пункт Увімк., за допомогою клавіатури введіть префікс, після чого натисніть кнопку OK. Можна використовувати числа, паузи та символи набору номера.


Факс (тільки модель M1210 Series)

Встановлення функції перевірки наявності сигналу лінії

Переважно, виріб починає набір номера факсу негайно. Якщо Ви використовуєте виріб на тій самій лінії, що й телефон, увімкніть функцію перевірки наявності сигналу лінії. Це запобігає надсиланню факсимільного повідомлення виробом, поки хтось розмовляє по телефону.

За замовчуванням функція перевірки наявності сигналу - Увімк. для Франції та Угорщини та Вимк. - для всіх інших країн/регіонів.

1.
На панелі керування натисніть кнопку Налаштування [image].
2.
За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
3.
За допомогою кнопок зі стрілками виберіть меню Настроювання відправки факсу, а тоді натисніть кнопку OK.
4.
За допомогою кнопок зі стрілками виберіть меню Визначити сигнал відповіді станції, а тоді натисніть кнопку OK.
5.
Використайте кнопки зі стрілками, щоб вибрати параметр Увімк. або Вимк., а тоді натисніть кнопку OK.

Цей розділ містить інформацію з таких тем:

  • Встановлення тонового або імпульсного набору


Факс (тільки модель M1210 Series)

Встановлення тонового або імпульсного набору

    Скористайтеся цією процедурою, щоб встановити режим тонового або імпульсного набору. Заводський параметр - Тоновий. Змінювати це налаштування можна лише в тому випадку, якщо відомо, що телефонна лінія не підтримує тоновий набір.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання відправки факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Режим набору, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть пункт Тоновий або Імпульсний, а тоді натисніть OK, щоб зберегти вибір.

    ПРИМІТКА.

    Режим імпульсного набору доступний не у всіх країнах/регіонах.


Факс (тільки модель M1210 Series)

Налаштування автоматичного повторного набору номера та інтервалу між повторними наборами

    Якщо не вдалося надіслати факсимільне повідомлення, оскільки факс-отримувач був зайнятий або не відповідав, пристрій спробує повторно набрати номер з урахуванням налаштування параметрів повторного набору номера, якщо зайнято, немає відповіді та у разі помилки зв'язку. Скористайтеся вказівками у цьому розділі, щоб вмикати або вимикати ці параметри.

    Встановлення можливості повторного набору номера, якщо зайнято

    Якщо увімкнути цей параметр, пристрій автоматично виконає повторний набір номера, якщо отримає сигнал "зайнято". Налаштування повторного набору номера, якщо зайнято, за замовчуванням - Увімк..

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання відправки факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Повторний набір, якщо зайнято, а тоді натисніть кнопку OK.
    5.
    Використайте кнопки зі стрілками, щоб вибрати параметр Увімк. або Вимк., а тоді натисніть кнопку OK.

    Встановлення можливості повторного набору номера, якщо немає відповіді

    Якщо увімкнути цей параметр, пристрій автоматично виконає повторний набір номера, якщо факс-отримувач не відповідає. Налаштування повторного набору номера, якщо немає відповіді, за замовчуванням - Вимк..

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання відправки факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Повторний набір - немає відповіді, а тоді натисніть кнопку OK.
    5.
    Використайте кнопки зі стрілками, щоб вибрати параметр Увімк. або Вимк., а тоді натисніть кнопку OK.

    Встановлення повторного набору номера у разі помилки зв'язку

    Якщо увімкнути цей параметр, виріб автоматично виконає повторний набір номера, якщо стається помилка зв'язку. Налаштування повторного набору номера у разі помилки зв'язку, за замовчуванням - Увімк..

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання відправки факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Помилка зв’язку під час повторного набору, а тоді натисніть кнопку OK.
    5.
    Використайте кнопки зі стрілками, щоб вибрати параметр Увімк. або Вимк., а тоді натисніть кнопку OK.


Факс (тільки модель M1210 Series)

Налаштування світлих/темних ділянок та роздільної здатності

Цей розділ містить інформацію з таких тем:

  • Налаштування світлих/темних ділянок (контрастності) за замовчуванням
  • Встановлення налаштувань роздільної здатності


Факс (тільки модель M1210 Series)

Налаштування світлих/темних ділянок (контрастності) за замовчуванням

    Рівень контрастності впливає на рівень яскравості вихідного факсимільного повідомлення.

    Налаштування контрастності за замовчуванням - контрастність, яка переважно застосовується для факсимільних повідомлень. Повзунок встановлено посередині за замовчуванням.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання відправки факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню За замовч. світлий/темний, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопки стрілка ліворуч [image] пересуньте повзунок вліво, щоб факсимільне повідомлення було світлішим за оригінал, або за допомогою кнопки стрілка праворуч [image] пересуньте повзунок вправо, щоб зробити факсимільне повідомлення темнішим за оригінал.
    6.
    Щоб зберегти вибране значення, натисніть кнопку OK.


Факс (тільки модель M1210 Series)

Встановлення налаштувань роздільної здатності
    ПРИМІТКА.

    Підвищуючи роздільну здатність, Ви тим самим збільшуєте розмір факсимільного повідомлення. Факсимільні повідомлення більшого розміру підвищують час надсилання та можуть перевищувати доступну пам'ять виробу.

    Роздільна здатність за замовчуванням - Fine (Висока).

    Скористайтеся цією процедурою, щоб змінити роздільну здатність за замовчуванням для всіх завдань з надсилання/отримання факсимільних повідомлень на одне з таких значень:

    ●
    Стандартна: це налаштування забезпечує найнижчу якість та найкоротший час передачі.
    ●
    Висока: це налаштування забезпечує вищу роздільну здатність, ніж значення Стандартна, яка підходить для текстових документів.
    ●
    Найвища: це налаштування найкраще підходить для документів, які містять текст і зображення. Час передачі довший, ніж для значення Висока, проте коротший, ніж для значення Фотографія.
    ●
    Фотографія: це налаштування забезпечує найкраще зображення, проте суттєво підвищує час передачі.
    Встановлення роздільної здатності за замовчуванням

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання відправки факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Роздільна здатність за замовчуванням, а тоді натисніть кнопку OK.
    5.
    Для зміни роздільної здатності скористайтеся кнопками зі стрілками.
    6.
    Щоб зберегти вибране значення, натисніть кнопку OK.


Факс (тільки модель M1210 Series)

Шаблони обкладинки

    Програма PC Fax Send для надсилання факсимільних повідомлень пропонує кілька шаблонів титульних сторінок для організацій та приватних осіб.

    ПРИМІТКА.

    Шаблони титульних сторінок не можна змінювати. Хоча певні поля шаблонів можна редагувати, самі шаблони - фіксовані форми.


Факс (тільки модель M1210 Series)

Зміна титульної сторінки факсимільного повідомлення

    1.
    Відкрийте програму PC Fax Send.
    2.
    У розділі Fax To (Факс до) вкажіть номер факсу отримувача, ім'я та назву компанії.
    3.
    У розділі Resolution (Роздільна здатність) виберіть налаштування роздільної здатності.
    4.
    У розділі Include With Fax (Приєднати до факсу) виберіть пункт Cover Page (Титульна сторінка).
    5.
    Вкажіть більше інформації у полях Notes (Нотатки) та Subject (Тема).
    6.
    У розкривному вікні Cover Page Template (Шаблон титульної сторінки) виберіть шаблон, після чого виберіть пункт Pages in Document Tray (Сторінки у лотку для документів).
    7.
    Виконайте одну з таких дій:
    ●
    Клацніть Send Now (Надіслати зараз), щоб надіслати факсимільне повідомлення без попереднього перегляду титульної сторінки.
    ●
    Клацніть Preview (Попередній перегляд), щоб переглянути титульну сторінку, перш ніж надсилати факсимільне повідомлення.


Факс (тільки модель M1210 Series)

Налаштування отримання факсимільного повідомлення

Цей розділ містить інформацію з таких тем:

  • Встановлення перенаправлення факсимільного повідомлення
  • Встановлення режиму відповіді
  • Блокування та розблокування номерів факсу
  • Встановлення кількості дзвінків до відповіді
  • Встановлення функції розділення дзвінків
  • Використання функції автоматичного зменшення для вхідних факсимільних повідомлень
  • Налаштування параметрів повторного друку факсимільного повідомлення
  • Встановлення режиму виявлення тиші
  • Налаштування гучності факсу
  • Налаштування друку інформації про відправника на факсимільному повідомленні
  • Налаштування функції приватного отримання


Факс (тільки модель M1210 Series)

Встановлення перенаправлення факсимільного повідомлення

    Можна встановити функцію перенаправлення вхідних факсимільних повідомлень на інший номер факсу. Коли факсимільне повідомлення надходить на виріб, воно зберігається у пам'яті. Тоді виріб набирає заданий номер факсу та надсилає факсимільне повідомлення. Якщо виріб не може перенаправити факсимільне повідомлення через помилку (наприклад, якщо номер зайнятий), а повторний набір номера не дає результату, виріб друкує факсимільне повідомлення.

    Якщо бракує пам'яті виробу під час отримання факсимільного повідомлення, виріб припиняє отримання факсимільного повідомлення і перенаправляє лише сторінки, повністю або частково збережені у пам'яті.

    Коли пристрій використовує функцію перенаправлення факсимільного повідомлення, пристрій (не комп'ютер) має отримувати факсимільні повідомлення, а для режиму відповіді повинно бути вибрано значення Автоматичний.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання отримання факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Переслати факс, а тоді натисніть кнопку OK.
    5.
    Використайте кнопки зі стрілками, щоб вибрати параметр Увімк. або Вимк., а тоді натисніть кнопку OK.
    6.
    Якщо увімкнено функцію перенаправлення факсимільного повідомлення, за допомогою клавіатури вкажіть номер факсу, куди слід надіслати повідомлення, після чого натисніть кнопку OK, щоб зберегти вибір.


Факс (тільки модель M1210 Series)

Встановлення режиму відповіді

    Залежно від ситуації встановіть режим відповіді пристрою у положення Автоматичний, Автовідповідач, Факс/Тел або Ручний. Заводський параметр - Автоматичний.

    ●
    Автоматичний: пристрій відповідає на вхідні виклики після визначеної кількості дзвінків чи у разі виявлення спеціальних тонів факсу.
    ●
    Автовідповідач: пристрій автоматично на виклики не відповідає. Натомість він очікує на сигнал факсу.
    ●
    Факс/Тел: пристрій відповідає на вхідні виклики негайно. Якщо він виявить сигнал факсу, то опрацює виклик як факс. Якщо сигнал факсу не буде виявлено, він створить дзвінок, який можна почути, щоб ви змогли відповісти на вхідний голосовий виклик.
    ●
    Ручний: пристрій не відповідатиме на виклики. Процес отримання факсимільного повідомлення слід буде почати самому, натиснувши кнопку Надіслати факс [image] на панелі керування або взявши слухавку телефону, під'єднаного до тієї лінії, та набравши 1-2-3.

    Щоб встановити або змінити режим відповіді, виконайте такі дії:

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання отримання факсу, а тоді натисніть кнопку OK.
    4.
    Натисніть кнопку OK, щоб вибрати меню Режим відповіді.
    5.
    За допомогою кнопок зі стрілками виберіть режим відповіді, після чого натисніть кнопку OK.


Факс (тільки модель M1210 Series)

Блокування та розблокування номерів факсу

    Щоб не отримувати факсимільні повідомлення від певних осіб чи організацій, можна заблокувати до 30 номерів факсу з панелі керування. Якщо номер факсу заблоковано, а хтось надсилає факсимільне повідомлення з цього номера, на дисплеї панелі керування з'явиться індикація, що номер заблоковано, факсимільне повідомлення не буде надруковано, а також не буде збережено в пам'яті. Факсимільні повідомлення, які надходять із заблокованих номерів факсу, з'являються у журналі завдань факсу з позначенням “відкинуто”. Заблоковані номери факсу можна розблокувати по одному або всі разом.

    ПРИМІТКА.

    Відправнику із заблокованого номера факсу не повідомляють, що факсимільне повідомлення не пройшло.

    Щоб заблокувати або розблокувати номери факсу за допомогою панелі керування, виконайте такі дії:

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання отримання факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Заблокувати факси, а тоді натисніть кнопку OK.
    5.
    Щоб заблокувати номер факсу, за допомогою кнопок зі стрілками виберіть пункт Додати запис, після чого натисніть кнопку OK. Введіть номер факсу точно як він відображається у заголовка (включаючи пробіли), після чого натисніть кнопку OK. Введіть ім'я заблокованого номера, після чого натисніть кнопку OK.

    Щоб розблокувати один номер факсу, за допомогою кнопок зі стрілками виберіть пункт Видалити запис, після чого натисніть кнопку OK. За допомогою кнопок зі стрілками виберіть номер факсу, який слід видалити, після чого натисніть кнопку OK, щоб підтвердити видалення.

    Щоб розблокувати всі заблоковані номери факсу, за допомогою кнопок зі стрілками виберіть пункт Очистити все, після чого натисніть кнопку OK. Натисніть кнопку OK ще раз, щоб підтвердити видалення.


Факс (тільки модель M1210 Series)

Встановлення кількості дзвінків до відповіді

    Якщо для режиму відповіді вибрано значення Автоматичний, налаштування дзвінків до відповіді визначає, яку кількість разів дзвонитиме телефон, перш ніж пристрій відповість на вхідний дзвінок.

    Якщо виріб під'єднано до лінії, яка отримує як факсимільні повідомлення, так і голосові виклики (спільна лінія), а також використовує автовідповідач, можливо, Вам знадобиться налаштувати дзвінки до відповіді. Кількість дзвінків до відповіді виробу має бути більшою, ніж кількість дзвінків автовідповідача. Це дозволяє автовідповідачу відповісти на вхідний дзвінок та записати повідомлення, якщо це голосовий виклик. Коли автовідповідач відповідає на вхідний дзвінок, виріб слухає виклик та автоматично відповідає на нього, якщо вловлює тони факсу.

    Налаштування дзвінків до відповіді за замовчуванням - п'ять для США та Канади та два для інших країн/регіонів.

    Скористайтеся цією табличкою, щоб визначити кількість дзвінків до відповіді.

    Тип телефонної лінії
    Рекомендоване налаштування дзвінків до відповіді
    Окрема лінія факсу (отримує лише факсимільні повідомлення)
    Встановіть кількість дзвінків у діапазоні, показаному на дисплеї панелі керування. (Мінімальна та максимальна кількість дозволених дзвінків відрізняється, залежно від країни/регіону).
    Одна лінія з двома окремими номерами та послугою розділення дзвінків
    Один або два дзвінки. (Якщо у вас є автовідповідач чи голосова пошта на комп'ютері для іншого номера телефону, перевірте, чи для пристрою встановлено більшу кількість дзвінків, ніж для автовідповідача. Крім того, використовуйте функцію розділення дзвінків для розділення голосових і факсимільних викликів).
    Спільна лінія (отримує факсимільні та голосові виклики) з одним під'єднаним телефоном
    П'ять дзвінків або більше.
    Спільна лінія (отримує факсимільні та голосові виклики) з одним під'єднаним автовідповідачем та комп'ютерною голосовою поштою
    На два дзвінки більше, ніж автовідповідач чи комп'ютерна голосова пошта.

    Щоб встановити або змінити кількість дзвінків до відповіді, виконайте такі дії:

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання отримання факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Дзвінки для відповіді, а тоді натисніть кнопку OK.
    5.
    За допомогою клавіатури введіть кількість дзвінків до відповіді, після чого натисніть кнопку OK.


Факс (тільки модель M1210 Series)

Встановлення функції розділення дзвінків

    Функція розділення дзвінків доступна у деяких місцевих телефонних компаніях. Ця послуга дозволяє мати більше одного номера телефону на одній лінії. Кожен номер телефону має унікальний тип дзвінка, тому Ви можете відповідати на голосові виклики, а виріб може відповідати на факсимільний виклик.

    Якщо підписатись на послугу розділення дзвінків у телефонній компанії, слід налаштувати виріб таким чином, щоб він відповідав на правильний тип дзвінка. Не всі країни/регіони підтримують послугу розділення дзвінків. Зверніться до телефонної компанії, щоб дізнатись, чи ця послуга доступна у Вашій країні/регіоні.

    ПРИМІТКА.

    Якщо послуга розділення дзвінків не підтримується і налаштування типу дзвінка змінено на інше, ніж стандартне Усі дзвінки, пристрій не зможе приймати факсимільні повідомлення.

    Доступні такі налаштування:

    ●
    Усі дзвінки: пристрій відповідає на всі виклики, які надходять на телефонну лінію.
    ●
    Один раз: пристрій відповідає на всі виклики з одним дзвінком.
    ●
    Двічі: пристрій відповідає на всі виклики з подвійним дзвінком.
    ●
    Тричі: пристрій відповідає на всі виклики з потрійним дзвінком.
    ●
    Двічі та тричі: пристрій відповідає на всі виклики з подвійним або потрійним дзвінком.

    Щоб змінити тип дзвінка для відповіді, виконайте такі дії:

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання отримання факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Тип дзвінка відповіді, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть потрібний тип дзвінка, після чого натисніть кнопку OK.
    6.
    Після встановлення виробу попросіть когось надіслати Вам факсимільне повідомлення, щоб перевірити, що функція розділення дзвінків працює належним чином.


Факс (тільки модель M1210 Series)

Використання функції автоматичного зменшення для вхідних факсимільних повідомлень

    Якщо увімкнути функцію налаштування за розміром сторінки, виріб автоматично зменшує довгі факсимільні повідомлення до 75%, щоб вмістити інформацію на папері стандартного розміру (наприклад, факсимільне повідомлення зменшено з розміру Legal до Letter).

    Якщо функцію налаштування за розміром сторінки вимкнено, довгі факсимільні повідомлення буде надруковано в повний розмір на кількох сторінках. Заводське налаштування функції автоматичного зменшення для вхідних факсимільних повідомлень - Увімк..

    Якщо увімкнено функцію Друкувати штамп, можливо, потрібно буде увімкнути функцію автоматичного зменшення. Це дозволяє дещо зменшити вхідне факсимільне повідомлення, проте запобігає друку сторінки факсимільного повідомлення з інформацією про відправника на двох аркушах.

    ПРИМІТКА.

    Перевірте, щоб розмір паперу за замовчуванням відповідав розміру паперу, завантаженого в лоток.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання отримання факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Підгонка до розміру сторінки, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть пункт Увімк. або Вимк., а тоді натисніть OK, щоб зберегти вибір.


Факс (тільки модель M1210 Series)

Налаштування параметрів повторного друку факсимільного повідомлення

    Налаштування повторного друку факсимільного повідомлення за замовчуванням - Увімк.. Щоб змінити це налаштування з панелі керування, виконайте подані далі дії.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання отримання факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Повторно надрукувати факси, а тоді натисніть кнопку OK.
    5.
    Використайте кнопки зі стрілками, щоб вибрати параметр Увімк. або Вимк., а тоді натисніть кнопку OK.


Факс (тільки модель M1210 Series)

Встановлення режиму виявлення тиші

    Це налаштування дозволяє визначати, чи можете ви отримувати факсимільні повідомлення з факсів старіших моделей, які не видають сигналу факсу під час передачі. На момент публікації такі факсимільні апарати становлять дуже невелику частку серед усіх факсимільних апаратів у вжитку. Налаштування за замовчуванням - Вимк.. Режим виявлення тиші слід змінити, лише якщо ви регулярно отримуєте факсимільні повідомлення з факсимільного апарата старішої моделі.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання отримання факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Виявлення тиші, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть пункт Увімк. або Вимк., а тоді натисніть OK, щоб зберегти вибір.


Факс (тільки модель M1210 Series)

Налаштування гучності факсу

Керуйте рівнем гучності звуків факсу з панелі керування. Можна внести зміни до таких звуків:

●
Звуки факсу, пов'язані з вхідними та вихідними факсимільними повідомленнями
●
Дзвінок вхідних факсимільних повідомлень

Рівень гучності звуків факсу за замовчуванням - Тихо.

Цей розділ містить інформацію з таких тем:

  • Налаштування гучності сигналу попередження, телефонної лінії та гучності дзвінка


Факс (тільки модель M1210 Series)

Налаштування гучності сигналу попередження, телефонної лінії та гучності дзвінка

    1.
    Натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Настроювання системи, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Параметри гучності, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Гучність сигналу, меню Гучність телефонної лінії або меню Гучність дзвінка, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть параметр Вимк., Тихо, Середній або Гучно.
    6.
    Щоб зберегти вибране значення, натисніть кнопку OK.


Факс (тільки модель M1210 Series)

Налаштування друку інформації про відправника на факсимільному повідомленні

    Пристрій друкує інформацію про відправника вгорі кожного отриманого факсимільного повідомлення. Можна також додати свою інформацію до заголовка кожного отриманого факсимільного повідомлення, щоб підтвердити дату та час отримання факсимільного повідомлення. Налаштування друку інформації про відправника за замовчуванням - Вимк..

    ПРИМІТКА.

    Активація параметра створення інформації про відправника на отриманих повідомленнях може збільшити розмір сторінки, внаслідок чого пристрій може надрукувати ще одну сторінку.

    ПРИМІТКА.

    Цей параметр стосується лише отриманих факсимільних повідомлень, які друкує виріб.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання отримання факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Друкувати штамп, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть пункт Увімк. або Вимк., а тоді натисніть OK, щоб зберегти вибір.


Факс (тільки модель M1210 Series)

Налаштування функції приватного отримання
    ПРИМІТКА.

    Функція приватного отримання не впливає на функцію повторного друку останнього факсимільного повідомлення. Щоб обмежити доступ до всіх отриманих факсимільних повідомлень, упевніться, що для параметра Повторно надрукувати факси встановлено значення Вимк..

    У разі активації функції приватного отримання отримані факсимільні повідомлення зберігаються у пам'яті пристрою. Щоб надрукувати збережені у пам'яті факсимільні повідомлення, необхідно ввести персональний ідентифікаційний код (PIN).

    Увімкнення функції приватного отримання

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Настроювання отримання факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Приватне отримання, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть параметр Увімк., а тоді натисніть кнопку OK.
    6.
    За допомогою клавіатури введіть пароль пристрою, після чого натисніть кнопку OK.
    7.
    Щоб підтвердити пароль, скористайтесь клавіатурою і введіть пароль ще раз, після чого натисніть кнопку OK.

    Вимкнення функції приватного отримання

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою клавіатури введіть пароль пристрою, після чого натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Настроювання отримання факсу, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть меню Приватне отримання, а тоді натисніть кнопку OK.
    6.
    За допомогою кнопок зі стрілками виберіть параметр Вимк., а тоді натисніть кнопку OK.

    Якщо у пам'яті факсу зберігаються невидрукувані факсимільні повідомлення, пристрій надрукує їх і витре з пам'яті.


Факс (тільки модель M1210 Series)

Встановлення опитування факсу

    Якщо хтось інший налаштував функцію опитування факсу, Ви можете подати запит, щоб факсимільне повідомлення надійшло на Ваш виріб. (Це називається опитуванням іншого факсу).

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Функції факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть параметр Отримання опитування, а тоді натисніть кнопку OK.

    Виріб набирає номер іншого факсу та подає запит про факсимільне повідомлення.


Факс (тільки модель M1210 Series)

Використання факсу

Цей розділ містить інформацію з таких тем:

  • Програмне забезпечення факсу
  • Скасування факсимільного повідомлення
  • Видалення факсимільних повідомлень з пам'яті
  • Використання факсу із системою DSL, PBX або ISDN
  • Використання факсу з послугою VoIP (голос через інтернет-протокол)
  • Пам'ять факсу
  • Надсилання факсимільного повідомлення
  • Отримання факсимільного повідомлення


Факс (тільки модель M1210 Series)

Програмне забезпечення факсу

Цей розділ містить інформацію з таких тем:

  • Програми факсу, які підтримуються


Факс (тільки модель M1210 Series)

Програми факсу, які підтримуються

    Програма факсу для ПК, яка постачається з виробом, - єдина програма факсу, яка працює з цим виробом. Щоб продовжувати використовувати програму факсу для ПК, попередньо встановлену на комп'ютері, її слід використовувати з модемом, під'єднаним до комп'ютера; вона не працюватиме через модем виробу.


Факс (тільки модель M1210 Series)

Скасування факсимільного повідомлення

Скористайтеся цими інструкціями, щоб скасувати одне факсимільне повідомлення, номер для якого зараз набирається, або факсимільне повідомлення, яке передається або отримується.

Цей розділ містить інформацію з таких тем:

  • Скасування поточного факсимільного повідомлення
  • Скасування завдання з надсилання факсимільного повідомлення, яке очікується


Факс (тільки модель M1210 Series)

Скасування поточного факсимільного повідомлення

    На панелі керування натисніть кнопку Скасувати [image]. Передачу сторінок, які ще не були передані, буде скасовано. Натисненням кнопки Скасувати [image] також можна зупинити завдання групового набору.


Факс (тільки модель M1210 Series)

Скасування завдання з надсилання факсимільного повідомлення, яке очікується

    Скористайтеся цією процедурою, щоб скасувати завдання з надсилання факсимільного повідомлення у таких ситуаціях:

    ●
    Виріб чекає на можливість повторно набрати номер, якщо номер зайнятий, якщо немає відповіді чи у разі помилки зв'язку.
    ●
    Факсимільне повідомлення буде запрограмовано на надсилання у пізніший час.

    Виконайте ці дії, щоб скасувати завдання з надсилання факсимільного повідомлення, скориставшись меню Fax Job status (Стан завдання факсу):

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Стан завдання для факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть завдання, яке слід очистити.
    4.
    Натисніть кнопку OK, щоб вибрати завдання, яке слід скасувати.
    5.
    Натисніть кнопку OK, щоб підтвердити, що завдання потрібно видалити.


Факс (тільки модель M1210 Series)

Видалення факсимільних повідомлень з пам'яті

    Скористайтеся цією процедурою, лише якщо ще хтось має доступ до виробу і може спробувати надрукувати факсимільні повідомлення з пам'яті.

    ПОПЕРЕДЖЕННЯ.

    Крім очищення пам'яті, ця процедура дозволяє скасувати будь-яке факсимільне повідомлення, яке на даний момент надсилається, невідіслані факсимільні повідомлення у черзі, якщо номер зайнятий, факсимільні повідомлення, заплановані на відсилання у пізніший час, та ненадруковані або неперенаправлені факсимільні повідомлення.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Функції факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть параметр Очистити збережені факси, а тоді натисніть кнопку OK.
    4.
    Щоб підтвердити видалення, натисніть кнопку OK.


Факс (тільки модель M1210 Series)

Використання факсу із системою DSL, PBX або ISDN

Вироби HP розроблені спеціально для використання з традиційними аналоговими телефонними послугами. Вони не призначені для роботи з лініями DSL, PBX, ISDN чи послугами VoIP, проте можуть працювати за належного налаштування та обладнання.

ПРИМІТКА.

Компанія HP радить обговорити можливості налаштування DSL, PBX, ISDN та VoIP з постачальником послуг.

Виріб HP LaserJet - аналоговий пристрій, не сумісний з усіма середовищами цифрових телефонів (якщо не використовується цифроаналоговий перетворювач). Компанія HP не гарантує, що виріб буде сумісним з цифровим середовищем чи цифроаналоговими перетворювачами.

Цей розділ містить інформацію з таких тем:

  • DSL
  • PBX
  • ISDN


Факс (тільки модель M1210 Series)

DSL

    Цифрова абонентська лінія (Digital Subscriber Line - DSL) використовує цифрові технології, а не звичайні мідні телефонні дроти. Цей виріб не є безпосередньо сумісним з цифровими сигналами. Проте, якщо під час налаштування DSL вказати відповідну конфігурацію, сигнал можна розділити так, що частина смуги пропускання використовуватиметься для передачі аналогового сигналу (для голосових та факсимільних викликів), а інша частина смуги пропускання використовуватиметься для передачі цифрових даних.

    ПРИМІТКА.

    Не всі факси сумісні з послугами DSL. Компанія HP не гарантує, що виріб буде сумісним з усіма послугами лінії чи провайдерами DSL.

    Модем DSL вимагає високочастотного фільтра. Постачальник послуг переважно надає низькочастотний фільтр для звичайних телефонних дротів.

    ПРИМІТКА.

    Зверніться до постачальника послуг DSL, щоб отримати додаткову інформацію чи допомогу.


Факс (тільки модель M1210 Series)

PBX

    Цей виріб - аналоговий пристрій, не сумісний з усіма середовищами цифрових телефонів. Для належної роботи факсу може знадобитися цифроаналоговий фільтр або перетворювач. Якщо проблеми факсу стаються у середовищі PBX, може виникнути необхідність звернутися до постачальника послуг PBX по допомогу. Компанія HP не гарантує, що виріб буде сумісним з цифровим середовищем чи цифроаналоговими перетворювачами.

    Зверніться до постачальника послуг PBX, щоб отримати додаткову інформацію чи допомогу.


Факс (тільки модель M1210 Series)

ISDN

    Зверніться до постачальника послуг ISDN, щоб отримати додаткову інформацію чи допомогу.


Факс (тільки модель M1210 Series)

Використання факсу з послугою VoIP (голос через інтернет-протокол)

    Послуги "голос через Інтернет-протокол" (Voice Over Internet Protocol - VoIP) часто не сумісні з факсимільними апаратами, хіба що постачальник послуг чітко зазначив, що він підтримує послугу передачі факсимільних повідомлень через IP-адресу.

    Якщо під час налагодження роботи виробу через мережу VoIP виникають проблеми, перевірте, чи всі кабелі та налаштування правильні. Зменшення швидкості передачі факсимільних повідомлень може дозволити виробу надсилати факсимільні повідомлення через мережу VoIP.

    Якщо проблему не вдається вирішити, зверніться до постачальника послуг VoIP.


Факс (тільки модель M1210 Series)

Пам'ять факсу

Цей розділ містить інформацію з таких тем:

  • Пам'ять факсу зберігається після вимкнення живлення


Факс (тільки модель M1210 Series)

Пам'ять факсу зберігається після вимкнення живлення

    Флеш-пам'ять захищена від втрати даних після вимкнення живлення. Інші факси зберігають сторінки у звичайній оперативній пам'яті або в короткотривалій оперативній пам'яті. У звичайній оперативній пам'яті дані втрачаються після вимкнення живлення, а в короткотривалій зберігаються протягом 60 хвилин після вимкнення живлення. Дані у флеш-пам'яті можуть зберігатися без джерела живлення роками.


Факс (тільки модель M1210 Series)

Надсилання факсимільного повідомлення

Цей розділ містить інформацію з таких тем:

  • Факсимільне повідомлення з планшетного сканера
  • Факс із пристрою автоматичної подачі документів
  • Надсилання факсимільного повідомлення вручну
  • Надсилання факсимільного повідомлення з програмного забезпечення
  • Надсилання факсимільного повідомлення шляхом набору номера через телефон, під'єднаний до лінії факсу
  • Занесення факсимільного повідомлення до списку відкладених
  • Використання кодів доступу, кредитних та телефонних карток


Факс (тільки модель M1210 Series)

Факсимільне повідомлення з планшетного сканера

    1.
    Покладіть документ лицьовою стороною донизу на скло сканера.

    Місце для документа

    2.
    Натисніть кнопку Налаштування [image].
    3.
    Виберіть меню Телефонна книга, а тоді натисніть кнопку OK.
    4.
    Виберіть зі списку запис телефонної книги. Якщо запису немає, введіть номер за допомогою клавіатури на панелі керування.
    5.
    На панелі керування натисніть кнопку Надіслати факс [image]. Пристрій почне виконувати завдання.


Факс (тільки модель M1210 Series)

Факс із пристрою автоматичної подачі документів

    1.
    Вставте оригінали лицьовою стороною догори у пристрій подачі документів.
    ПРИМІТКА.

    Ємність пристрою автоматичної подачі документів - до 35 аркушів щільністю 75г/м2 або 20 фунтів.

    ПОПЕРЕДЖЕННЯ.

    Для запобігання пошкодженню пристрою не використовуйте оригінали, які містять коректувальну стрічку, коректувальну рідину, скріпки або скоби. Крім того, не завантажуйте у пристрій автоматичної подачі документів фотографії, оригінали невеликого розміру чи крихкі оригінали.

    Розташування пристрою автоматичної подачі документів

    2.
    Встановіть напрямні впритул до стосу паперу.

    Напрямні для паперу

    3.
    Натисніть кнопку Налаштування [image].
    4.
    Виберіть меню Телефонна книга, а тоді натисніть кнопку OK.
    5.
    Виберіть зі списку запис телефонної книги. Якщо запису немає, введіть номер за допомогою клавіатури на панелі керування.
    6.
    На панелі керування натисніть кнопку Надіслати факс [image]. Пристрій почне виконувати завдання.


Факс (тільки модель M1210 Series)

Надсилання факсимільного повідомлення вручну

    Переважно пристрій починає набирати номер, коли натиснути кнопку Надіслати факс [image]. Проте, іноді виникає потреба набирати кожен номер окремо. Наприклад, якщо для оплати дзвінка використовується телефонна картка, може знадобитися набрати номер факсу, почекати на сигнал підтвердження телефонної компанії, після чого набрати номер телефонної картки. Здійснюючи міжнародний дзвінок, може знадобитися набрати частину номера та послухати, чи наявні тони набору, перш ніж продовжити набирати номер.

    Надсилання факсимільного повідомлення групі вручну (надсилання факсимільних повідомлень спеціальній групі)

    Дотримуйтеся поданих далі вказівок, щоб надіслати факсимільне повідомлення групі одержувачів.

    1.
    Вставте документ у вхідний лоток ПАПД.
    2.
    Натисніть кнопку Налаштування [image].
    3.
    Виберіть меню Телефонна книга, а тоді натисніть кнопку OK.
    4.
    Виберіть зі списку запис телефонної книги. Якщо запису немає, введіть номер за допомогою клавіатури на панелі керування.
    5.
    Щоб продовжити набирати номери, повторіть дії кроків 3 та 4. Завершивши набирати номери, перейдіть до наступного кроку.
    6.
    Натисніть кнопку Надіслати факс [image].
    7.
    Якщо потрібно відсканувати більше сторінок, натисніть кнопку 1, щоб вибрати пункт Так, після чого повторіть дії кроку 6 для кожної сторінки завдання факсу. Після завершення натисніть кнопку 2, щоб вибрати пункт Ні.

    Виріб надішле факсимільне повідомлення на кожен номер факсу. Якщо номер у групі зайнятий або не відповідає, виріб здійснює повторний набір номера з урахуванням налаштування повторного набору. Якщо повторний набір номера не дає результату, виріб оновлює журнал завдань факсу, додаючи помилку, після чого переходить до наступного номера у групі.

    Повторний набір вручну

    1.
    Завантажте документ у ПАПД.
    2.
    На панелі керування натисніть кнопку Повторний набір [image].
    3.
    Натисніть кнопку Надіслати факс [image].
    4.
    Якщо потрібно відсканувати більше сторінок, натисніть кнопку 1, щоб вибрати пункт Так, після чого повторіть дії кроку 3 для кожної сторінки завдання факсу. Після завершення натисніть кнопку 2, щоб вибрати пункт Ні.

    Виріб надішле факсимільне повідомлення на номер, який він набрав повторно. Якщо номер зайнятий чи не відповідає, виріб повторно набирає номер з урахуванням налаштування повторного набору. Якщо повторний набір номера не дає результату, виріб оновлює журнал виконаних завдань факсу, додаючи помилку.


Факс (тільки модель M1210 Series)

Надсилання факсимільного повідомлення з програмного забезпечення

    Далі наведено інформацію з основними інструкціями щодо надсилання факсимільних повідомлень за допомогою програмного забезпечення, яке постачається з пристроєм. Інформацію про інші теми, пов'язані з програмним забезпеченням, шукайте в довідці програми, яку можна відкрити у меню Довідка.

    Факсимільні повідомлення можна надсилати з комп'ютера, якщо дотримуватись таких вимог:

    ●
    Пристрій під'єднано безпосередньо до комп'ютера.
    ●
    Програмне забезпечення виробу встановлено на комп'ютері.
    ●
    Операційна система комп'ютера - Microsoft Windows XP, Windows Vista або Mac OS X версій 10.4, 10.5, 10.6 чи пізнішої версії.
    Надсилання факсимільного повідомлення з програмного забезпечення (Windows XP або Vista)

    Процедура надсилання факсимільного повідомлення відрізняється, залежно від технічних характеристик. Найбільш типові дії.

    1.
    Клацніть Пуск, клацніть Programs (Програми) (або Усі програми у Windows XP), після чого клацніть Hewlett-Packard.
    2.
    Клацніть назву пристрою, а тоді натисніть Send fax (Надіслати факсимільне повідомлення). З'явиться програмне забезпечення факсу.
    3.
    Введіть номер факсу одного або кількох отримувачів.
    4.
    Завантажте документ у ПАПД.
    5.
    Додайте титульну сторінку. (Ця дія не обов'язкова).
    6.
    Клацніть Send Now (Надіслати зараз).

    Надсилання факсимільного повідомлення з програмного забезпечення (Mac OS X вер. 10.4 чи пізнішої версії)

    Mac OS X дозволяє вибирати з-поміж двох способів надсилання факсимільних повідомлень із програмного забезпечення.

    Щоб надіслати факсимільне повідомлення, використовуючи HP Director, виконайте такі дії:

    1.
    Завантажте документ у ПАПД.
    2.
    Відкрийте HP Director, клацнувши піктограму в доку, після чого натисніть Fax (Факс). З'явиться діалогове вікно друку Apple.
    3.
    Виберіть Fax PDF (Факсимільне повідомлення PDF) з розкривного меню PDF.
    4.
    Введіть номер факсу для одного або кількох отримувачів у розділі To (Кому).
    5.
    Виберіть виріб у розділі Modem (Модем).
    6.
    Клацніть Fax (Факс).

    Щоб надіслати факсимільне повідомлення, надрукувавши його на драйвер факсу, виконайте такі дії:

    1.
    Відкрийте документ, який слід надіслати як факсимільне повідомлення.
    2.
    Клацніть File (Файл), після чого клацніть Print (Друк).
    3.
    Виберіть Fax PDF (Факсимільне повідомлення PDF) з розкривного меню PDF.
    4.
    Введіть номер факсу для одного або кількох отримувачів у розділі To (Кому).
    5.
    Виберіть виріб у розділі Modem (Модем).
    6.
    Клацніть Fax (Факс).

    Надсилання факсимільного повідомлення з програмного забезпечення іншого виробника, наприклад Microsoft Word (усі операційні системи)

    1.
    Відкрийте документ у програмі іншого виробника.
    2.
    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).
    3.
    Виберіть драйвер факсу у розкривному списку драйверів принтера. З'явиться програмне забезпечення факсу.
    4.
    Виконайте одну з цих процедур:
    ●
    Windows
    a.
    Введіть номер факсу одного або кількох отримувачів.
    b.
    Додайте титульну сторінку. (Ця дія не обов'язкова).
    c.
    Додайте сторінки, завантажені у виріб. (Ця дія не обов'язкова).
    d.
    Клацніть Send Now (Надіслати зараз).
    ●
    Macintosh
    a.
    Виберіть Факсимільне повідомлення PDF із розкривного меню PDF.
    b.
    Введіть номер факсу одного або кількох отримувачів.
    c.
    Виберіть пристрій у розділі Модем.
    d.
    Клацніть Fax (Факс).


Факс (тільки модель M1210 Series)

Надсилання факсимільного повідомлення шляхом набору номера через телефон, під'єднаний до лінії факсу

    Час від часу може знадобитися набрати номер факсу з телефону, який під'єднаний до тої самої лінії, що й виріб. Наприклад, якщо Ви надсилаєте факсимільне повідомлення особі, пристрій якої знаходиться у режимі отримання вручну, можна скористатися голосовим викликом, щоб повідомити цю особу про надходження факсимільного повідомлення.

    ПРИМІТКА.

    Телефон має бути під'єднаний до порту "телефон" пристрою зображення телефонного порта факсу.

    1.
    Завантажте документ у ПАПД.
    2.
    Візьміть слухавку телефону, під'єднаного до тієї самої лінії, що й виріб. Наберіть номер факсу, використовуючи клавіатуру телефону.
    3.
    Коли отримувач відповість, попросіть його/її розпочати приймання повідомлення.
    4.
    Коли почуєте тони факсу, натисніть кнопку Надіслати факс [image], зачекайте, поки на дисплеї панелі керування не з'явиться індикація З'єднується, після чого покладіть слухавку.


Факс (тільки модель M1210 Series)

Занесення факсимільного повідомлення до списку відкладених

    За допомогою панелі керування виробу заплануйте надсилання факсимільного повідомлення автоматично в пізніший час одному або кільком отримувачам. Виконавши цю процедуру, виріб сканує документи у пам'ять, після чого повертається у стан готовності.

    ПРИМІТКА.

    Якщо виробу не вдасться передати факсимільне повідомлення у визначений час, таку інформацію буде записано у звіт про помилки факсу (якщо таку можливість увімкнено) чи у журнал завдань факсу. Передачу може не бути виконано, якщо не буде відповіді на факсовий дзвінок чи якщо сигнал "зайнято" зупиняє спроби повторного набору.

    Якщо факсимільне повідомлення було налаштовано на надсилання у пізніший час, проте вимагає оновлення, надішліть додаткову інформацію як нове завдання. Усі факсимільні повідомлення, заплановані на відсилання на один номер у той самий час, буде надіслано як окремі повідомлення.

    1.
    Завантажте документ у ПАПД.

    2.
    На панелі керування натисніть кнопку Налаштування [image].

    Панель керування пристрою

    3.
    За допомогою кнопок зі стрілками виберіть меню Функції факсу, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Відправити факс пізніше, а тоді натисніть кнопку OK.
    5.
    За допомогою клавіатури введіть час.
    6.
    Якщо пристрій встановлено у 12-годинний режим, за допомогою кнопок із цифрами пропустіть чотири символи, щоб встановити час Д.П. або П.П. Для часу Д.П. натисніть 1 або виберіть 2 для часу П.П., а тоді натисніть кнопку OK. Якщо пристрій встановлено у 24-годинний режим, натисніть кнопку OK.
    7.
    Для підтвердження дати за замовчуванням натисніть кнопку OK або за допомогою клавіатури введіть дату і натисніть кнопку OK.
    8.
    Введіть номер факсу.
    ПРИМІТКА.

    Ця функція не підтримує невизначених (спеціальних) груп.
    9.
    Натисніть кнопку OK або кнопку Надіслати факс [image]. Пристрій сканує документ у пам'ять і надсилає його у визначений час.


Факс (тільки модель M1210 Series)

Використання кодів доступу, кредитних та телефонних карток

Щоб мати змогу використовувати коди доступу, кредитні та телефонні картки, набирайте номер вручну, це дозволить вам зачекати на паузи та коди набору.

Цей розділ містить інформацію з таких тем:

  • Надсилання факсимільних повідомлень на міжнародний номер


Факс (тільки модель M1210 Series)

Надсилання факсимільних повідомлень на міжнародний номер

    Щоб надіслати факсимільне повідомлення на міжнародний номер, набирайте номер вручну, - це дозволить вам зачекати на паузи та міжнародні коди набору.


Факс (тільки модель M1210 Series)

Отримання факсимільного повідомлення

Цей розділ містить інформацію з таких тем:

  • Друк факсимільного повідомлення
  • Отримання факсимільних повідомлень, коли тони факсу чути на лінії
  • Отримання факсимільних повідомлень на комп'ютер


Факс (тільки модель M1210 Series)

Друк факсимільного повідомлення

Коли пристрій отримує факсимільне повідомлення, він друкує повідомлення (якщо не увімкнено функцію приватного отримання), а також зберігає його автоматично у флеш-пам'ять.

Цей розділ містить інформацію з таких тем:

  • Друк збереженого факсимільного повідомлення (якщо увімкнено функцію приватного отримання)
  • Повторний друк факсимільного повідомлення


Факс (тільки модель M1210 Series)

Друк збереженого факсимільного повідомлення (якщо увімкнено функцію приватного отримання)

    Щоб надрукувати збережені факсимільні повідомлення, слід надати PIN-код приватного отримання. Коли пристрій надрукує збережене факсимільне повідомлення, воно буде видалено з пам'яті.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою клавіатури введіть PIN-код пристрою, після чого натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Настроювання отримання факсу, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть меню Приватне отримання, а тоді натисніть кнопку OK.
    6.
    За допомогою кнопок зі стрілками виберіть параметр Друкувати факси, а тоді натисніть кнопку OK.


Факс (тільки модель M1210 Series)

Повторний друк факсимільного повідомлення

    Якщо потрібно, можна повторно надрукувати факсимільне повідомлення, наприклад якщо картридж був порожнім або факсимільне повідомлення було надруковано на неправильному типі паперу. Кількість доступної пам'яті визначає дійсну кількість факсимільних повідомлень, збережених для повторного друку. Останнє факсимільне повідомлення друкується першим; найстаріше повідомлення друкується останнім.

    Факсимільні повідомлення зберігаються послідовно. Якщо повторно надрукувати повідомлення, вони не будуть видалені з пам'яті.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Функції факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть параметр Повторити друк останнього, а тоді натисніть кнопку OK. Пристрій починає повторно друкувати повідомлення, яке друкувалося останнім.

    ПРИМІТКА.

    Щоб зупинити друк у будь-який час, натисніть кнопку Скасувати [image].

    ПОПЕРЕДЖЕННЯ.

    Якщо для налаштування Повторно надрукувати факси вибрано значення Вимк., неналежно надруковані або вицвілі факсимільні повідомлення не буде надруковано.


Факс (тільки модель M1210 Series)

Отримання факсимільних повідомлень, коли тони факсу чути на лінії

    Якщо телефонна лінія використовується як для факсимільних, так і для голосових викликів, і під час розмови чути тони факсу, процес отримання можна почати у два способи:

    ●
    Якщо ви знаходитесь біля пристрою, натисніть кнопку Надіслати факс [image] на панелі керування.
    ●
    Якщо ні, натисніть 1-2-3 на клавіатурі телефону, послухайте, чи є тони передачі факсу, після чого покладіть слухавку.
    ПРИМІТКА.

    Щоб скористатися іншим способом, для налаштування Паралельний телефон має бути встановлено значення Так.


Факс (тільки модель M1210 Series)

Отримання факсимільних повідомлень на комп'ютер
    ПРИМІТКА.

    Функція отримання факсимільних повідомлень за допомогою комп'ютера не підтримується для комп'ютера Macintosh.

    Функція отримання факсимільних повідомлень на комп'ютер доступна, лише якщо виконане повне встановлення програмного забезпечення під час попереднього встановлення виробу.

    Щоб отримувати факсимільні повідомлення, увімкніть функцію отримання на ПК у програмному забезпеченні.

    1.
    Відкрийте програму HP Toolbox.
    2.
    Виберіть виріб.
    3.
    Клацніть Fax (Факс).
    4.
    Клацніть Fax Tasks (Завдання з факсу).
    5.
    На вкладці Fax Receive Mode (Режим отримання факсим. повід.), виберіть Receive faxes to this computer (Отримувати факсим. повід. на цей комп’ютер).

    Вимкніть функцію отримання на ПК на панелі керування

    Функцію отримання на ПК можна увімкнути лише на одному комп'ютері. Якщо з якихось причин цей комп'ютер недоступний, скористайтеся такою процедурою для вимкнення функції отримання на ПК на панелі керування.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Функції факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть параметр Зупинити отримання на ПК, а тоді натисніть кнопку OK.

    Перегляд нового факсимільного повідомлення у випадку його надходження на модем комп'ютера

    1.
    Відкрийте програму HP Toolbox.
    2.
    Виберіть виріб.
    3.
    Клацніть Fax (Факс).
    4.
    Клацніть Fax Receive Log (Журнал отриманих факсимільних повідомлень).
    5.
    У стовпчику Fax Image (Зображення факсу), клацніть посилання “перегляд” факсу, який слід переглянути.


Факс (тільки модель M1210 Series)

Вирішення проблем з факсом

Цей розділ містить інформацію з таких тем:

  • Контрольний список несправностей факсу
  • Повідомлення про помилки факсу
  • Журнали і звіти факсу
  • Зміна параметрів виправлення помилок і швидкості факсу
  • Проблеми з надсиланням факсів
  • Проблеми прийому факсів


Факс (тільки модель M1210 Series)

Контрольний список несправностей факсу

    Поради щодо усунення несправностей факсу

    ●
    Роздрукуйте карту меню з меню Звіти, щоб побачити меню панелі керування та доступні налаштування.
    ●
    Після усунення кожної несправності спробуйте надіслати або отримати факсимільне повідомлення.
    ●
    Від'єднайте все обладнання, за винятком самого пристрою. Перевірте, чи телефонний кабель пристрою під'єднано безпосередньо до настінної телефонної розетки.

    1.
    Перевірте, чи використовується оновлене вбудоване програмне забезпечення.

    a.
    Надрукуйте сторінку конфігурації з меню Звіти.
    b.
    Перейдіть до сторінки www.hp.com/support/ljm1210series та виберіть операційну систему, що використовується.
    c.
    Прокрутіть до таблиці з вбудованим програмним забезпеченням і порівняйте поточну версію з версією на сторінці конфігурації. Якщо версії відрізняються, завантажте новіше програмне забезпечення.
    d.
    Надрукуйте нову сторінку конфігурації, щоб перевірити поточну версію вбудованого програмного забезпечення.

    2.
    Перевірте, чи телефонний кабель під'єднано до правильного порту.
    3.
    Перевірте, чи налаштовано факс. За допомогою панелі керування або майстра налаштування параметрів факсу HP налаштуйте час, дату та інформацію для заголовка факсу.
    4.
    Перевірте телефонну лінію.

    a.
    Від'єднайте телефонний кабель від пристрою.
    b.
    Під'єднайте телефонний кабель до телефону і перевірте, чи є сигнал набору.
    c.
    Знову під'єднайте телефонний кабель до правильного порту пристрою.

    5.
    Якщо використовується послуга DSL, перевірте встановлення та характеристики. Модем DSL вимагає високочастотного фільтра. Постачальник послуг переважно надає низькочастотний фільтр для звичайних телефонних дротів.
    6.
    Якщо використовується послуга VoIP, перевірте встановлення та характеристики. Послуга VoIP може не підтримувати можливість передачі факсів ІР-мережами. Якщо така можливість підтримується, змініть налаштування Швидкість факсу на Повільна(V.29).
    7.
    Якщо факсимільне повідомлення не надсилається або не отримується, виконайте подані далі дії.

    a.
    Змініть налаштування виправлення помилок.
    ПРИМІТКА.

    Зміна цих налаштувань може погіршити якість зображення.
    b.
    Змініть налаштування Швидкість факсу на Середня(V.17) або на Повільна(V.29).


Факс (тільки модель M1210 Series)

Повідомлення про помилки факсу

Сигнали і попередження з'являються тимчасово і можуть вимагати від користувача підтвердження натисненням кнопки OK, щоб продовжити, або натисненням Скасувати [image], щоб скасувати завдання. За появи таких застережень завдання може не завершитися або якість друку може погіршитися. Якщо застереження і попередження стосуються друку і функцію автоматичного продовження ввімкнено, пристрій спробує продовжити друк після появи попередження, якщо за 10 секунд не буде отримано підтвердження.

Цей розділ містить інформацію з таких тем:

  • Застереження і попередження


Факс (тільки модель M1210 Series)

Застереження і попередження

    Повідомлення панелі керування
    Опис
    Рекомендовані дії
    Документ не відправлено
    Пристрій не сканував жодної сторінки або не отримав її з комп'ютера для передачі факсу.
    Спробуйте надіслати факс знову.
    Недійсний запис
    Неправильні дані чи відповідь.
    Виправте запис.
    Немає сигналу відповіді станції
    Пристрій не може виявити сигнал в лінії.
    Перевірте сигнал телефонної лінії, натиснувши кнопку Надіслати факс [image].
    Витягніть телефонний кабель з пристрою та розетки, знову вставте його.
    Переконайтеся, що Ви використовуєте той телефонний кабель, що постачався разом з пристроєм.
    Відключіть телефонний кабель пристрою з розетки, підключіть телефон і спробуйте здійснити голосовий дзвінок.
    Перевірте, чи телефонний кабель із настінної телефонної розетки підключено до порту вихідної лінії зображення телефонного порта факсу.
    Підключіть телефонний кабель пристрою у розетку іншої телефонної лінії.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.
    Пам'ять факсу заповнено
    Скасування відправки
    Протягом виконання завдання факсу пам'ять заповнилася. У пам'яті пристрою мають бути всі сторінки факсу для нормального виконання завдання факсу. Надіслано лише ті сторінки, що помістилися в пам'яті.
    Надрукуйте всі отримані факси або зачекайте, поки буде відіслано факси з черги.
    Попросіть відправника надіслати факс знову.
    Скасуйте всі завдання факсу або очистіть пам'ять від факсів.
    Пам'ять факсу заповнено
    Скасування одержання
    Протягом передачі факсу пам'ять пристрою заповнилася. Надрукуються лише ті сторінки, що помістилися в пам'яті.
    Надрукуйте всі факси. Попросіть відправника надіслати факс ще раз, перед тим поділивши повідомлення на кілька частин. Скасуйте всі завдання факсу або очистіть пам'ять від факсів.
    Помилка зв’язку
    Виникла помилка зв'язку факсу між пристроєм і відправником чи одержувачем.
    Дозвольте повторну спробу надсилання факсу. Відключіть телефонний кабель пристрою з розетки, підключіть телефон і спробуйте здійснити дзвінок. Підключіть телефонний кабель пристрою у розетку іншої телефонної лінії.
    Спробуйте інший телефонний кабель.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.
    Помилка під час відправки факсу
    Виникла помилка під час спроби надіслати факс.
    Спробуйте надіслати факс ще раз.
    Спробуйте надіслати факс на інший номер.
    Перевірте сигнал телефонної лінії, натиснувши кнопку Надіслати факс [image].
    Перевірте, чи надійно підключено телефонний кабель, витягніть його з розетки та вставте знову.
    Переконайтеся, що Ви використовуєте той телефонний кабель, що постачався разом з пристроєм.
    Переконайтеся, що телефон працює. Для цього відключіть пристрій, підключіть телефон до телефонної лінії і здійсніть голосовий дзвінок.
    Підключіть пристрій до іншої телефонної лінії.
    Встановіть для роздільної здатності факсу значення Стандартна замість заводського значення Висока.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.
    Помилка під час одержання факсу
    Виникла помилка під час спроби отримати факс.
    Попросіть відправника надіслати факс знову.
    Спробуйте надіслати факс назад відправнику чи надіслати з іншого пристрою.
    Перевірте сигнал телефонної лінії, натиснувши кнопку Надіслати факс [image].
    Перевірте, чи надійно підключено телефонний кабель, витягніть його з розетки та вставте знову.
    Переконайтеся, що Ви використовуєте той телефонний кабель, що постачався разом з пристроєм.
    Переконайтеся, що телефон працює. Для цього відключіть пристрій, підключіть телефон до телефонної лінії і здійсніть голосовий дзвінок.
    Зменште швидкість факсу. Попросіть відправника надіслати факс знову.
    Вимкніть режим виправлення помилок. Попросіть відправника надіслати факс знову.
    Підключіть пристрій до іншої телефонної лінії.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.
    Факс зайнятий
    Відправку скасовано
    Лінія, на яку надсилається факс, зайнята. Надсилання факсу пристроєм скасовано.
    Подзвоніть одержувачу, щоб пересвідчитися, що факс увімкнено і він працює.
    Перевірте, чи набрано правильний номер факсу.
    Перевірте, чи увімкнено параметр Повторний набір, якщо зайнято.
    Перевірте сигнал телефонної лінії, натиснувши кнопку Надіслати факс [image].
    Переконайтеся, що телефон працює. Для цього відключіть пристрій, підключіть телефон до телефонної лінії і здійсніть голосовий дзвінок.
    Підключіть телефонний кабель пристрою в розетку іншої телефонної лінії, а тоді спробуйте надіслати факс знову.
    Спробуйте інший телефонний кабель.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.
    Факс зайнятий
    Незавершений повторний набір
    Лінія, на яку надсилається факс, зайнята. Пристрій автоматично набирає номер ще раз.
    Дозволити повторну спробу надсилання факсу.
    Подзвоніть одержувачу, щоб пересвідчитися, що факс увімкнено і він працює.
    Перевірте, чи набрано правильний номер факсу.
    Перевірте сигнал телефонної лінії, натиснувши кнопку Надіслати факс [image].
    Переконайтеся, що телефон працює. Для цього відключіть пристрій, підключіть телефон до телефонної лінії і здійсніть голосовий дзвінок.
    Підключіть телефонний кабель пристрою в розетку іншої телефонної лінії і спробуйте надіслати факс знову.
    Спробуйте інший телефонний кабель.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.
    Факс затримується
    Пам'ять відправки переповнено
    Пам'ять факсу заповнено.
    Скасуйте факс, натиснувши кнопку Скасувати [image]. Надішліть факс ще раз. Можливо, доведеться надіслати факс кількома частинами, якщо помилка виникне знову.
    Факс не виявлено
    Пристрій відповів на вхідний дзвінок, але не виявив, що дзвонив факс.
    Дозволити повторну спробу отримання факсу.
    Спробуйте інший телефонний кабель.
    Підключіть телефонний кабель пристрою у розетку іншої телефонної лінії.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.
    Факс не відповідає
    Відправку скасовано
    Спроби потворно набрати номер не мали успіху або параметр Повторний набір - немає відповіді вимкнено.
    Подзвоніть одержувачу, щоб пересвідчитися, що факс увімкнено і він працює.
    Перевірте, чи набрано правильний номер факсу.
    Перевірте, чи увімкнено параметр повторного набору.
    Витягніть телефонний кабель з пристрою та розетки, знову вставте його.
    Відключіть телефонний кабель пристрою з розетки, підключіть телефон і спробуйте здійснити голосовий дзвінок.
    Перевірте, чи телефонний кабель із настінної телефонної розетки підключено до порту вихідної лінії зображення телефонного порта факсу.
    Підключіть телефонний кабель пристрою у розетку іншої телефонної лінії.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.
    Факс не відповідає
    Незавершений повторний набір
    Лінія факсу одержувача не відповідає. Пристрій спробує здійснити повторний набір за кілька хвилин.
    Дозвольте повторну спробу надсилання факсу.
    Подзвоніть одержувачу, щоб пересвідчитися, що факс увімкнено і він працює.
    Перевірте, чи набрано правильний номер факсу.
    Якщо пристрій продовжує здійснювати повторний набір, відключіть телефонний кабель пристрою з розетки, підключіть телефон і спробуйте здійснити голосовий дзвінок.
    Перевірте, чи телефонний кабель із настінної телефонної розетки підключено до порту вихідної лінії зображення телефонного порта факсу.
    Підключіть телефонний кабель пристрою у розетку іншої телефонної лінії.
    Спробуйте інший телефонний кабель.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.


Факс (тільки модель M1210 Series)

Журнали і звіти факсу

Щоб надрукувати журнали і звіти факсу, виконайте такі вказівки.

Цей розділ містить інформацію з таких тем:

  • Друк усіх звітів факсу
  • Друк окремих звітів факсу
  • Встановлення автоматичного друку журналу операцій факсу
  • Налаштування звіту про помилки факсу
  • Налаштування звіту про підтвердження факсу
  • Включення першої сторінки факсів до звітів про підтвердження, про помилку і про останній дзвінок


Факс (тільки модель M1210 Series)

Друк усіх звітів факсу

    Використайте цю процедуру, щоб надрукувати всі відповідні звіти за один раз.

    ●
    Журнал використання факсу
    ●
    Звіт про телефонну книгу
    ●
    Настр. звіт
    ●
    Список блокування факсу

    1.
    На панелі керування натисніть кнопку Налаштування [image].

    2.
    За допомогою кнопок зі стрілками виберіть меню Звіти, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Звіти факсів, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть параметр Звіти всіх факсів, а тоді натисніть кнопку OK. Пристрій виходить з меню параметрів і друкує звіти.


Факс (тільки модель M1210 Series)

Друк окремих звітів факсу

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Звіти, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Звіти факсів, а тоді натисніть кнопку OK.
    4.
    Використайте кнопки зі стрілками, щоб вибрати звіт для друку, а тоді натисніть кнопку OK. Пристрій виходить з меню параметрів і друкує звіт.
    ПРИМІТКА.

    Якщо було вибрано звіт Журнал використання факсу і натиснено кнопку OK, натисніть кнопку OK ще раз, щоб вибрати пункт Надрукувати журнал. Пристрій виходить з меню параметрів і друкує журнал.


Факс (тільки модель M1210 Series)

Встановлення автоматичного друку журналу операцій факсу

    Можна визначити, щоб журнал факсу друкувався автоматично після кожних 40 записів. Заводський параметр - Увімк.. Щоб встановити автоматичний друк журналу операцій факсу, виконайте подані далі кроки.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Звіти, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Звіти факсів, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Журнал використання факсу, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть меню Автоматично друкувати журнал, а тоді натисніть кнопку OK.
    6.
    За допомогою кнопок зі стрілками виберіть пункт Увімк., а тоді натисніть кнопку OK, щоб підтвердити вибір.


Факс (тільки модель M1210 Series)

Налаштування звіту про помилки факсу

    Звіт про помилки - короткий звіт, в якому зазначається виникнення помилки під час роботи факсу. Можна налаштувати на друк після таких подій:

    ●
    кожна помилка факсу (заводський параметр)
    ●
    помилка надсилання факсу
    ●
    помилка отримання факсу
    ●
    ніколи
    ПРИМІТКА.

    Якщо вибрати Ніколи, жодного свідчення, що факсимільне повідомлення не вдалося передати, не буде, допоки не буде надруковано журнал операцій факсу.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Звіти, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Звіти факсів, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Звіт про помилки факсу, а тоді натисніть кнопку OK.
    5.
    Використайте кнопки зі стрілками для вибору часу друку звітів про помилки.
    6.
    Щоб зберегти вибране значення, натисніть кнопку OK.


Факс (тільки модель M1210 Series)

Налаштування звіту про підтвердження факсу

    Звіт про підтвердження - короткий звіт, в якому зазначається вдале надсилання чи отримання факсу пристроєм. Можна налаштувати на друк після таких подій:

    ●
    кожне завдання факсу
    ●
    надісланий факс
    ●
    прийнятий факс
    ●
    ніколи (заводський параметр)

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Звіти, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Звіти факсів, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Підтвердження факсу, а тоді натисніть кнопку OK.
    5.
    Використайте кнопки зі стрілками для вибору часу друку звітів про помилки.
    6.
    Щоб зберегти вибране значення, натисніть кнопку OK.


Факс (тільки модель M1210 Series)

Включення першої сторінки факсів до звітів про підтвердження, про помилку і про останній дзвінок

    Якщо цей параметр увімкнено, а зображення сторінки все ще збережено в пам'яті, звіти про конфігурацію факсу, про помилки і про останній дзвінок включатимуть зменшене зображення (зменшення на 50%) першої сторінки останніх надісланих чи отриманих факсів. Заводське значення за замовчуванням цього параметра - Увімк..

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Звіти, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Звіти факсів, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Включити першу сторінку, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть пункт Увімк., а тоді натисніть кнопку OK, щоб підтвердити вибір.


Факс (тільки модель M1210 Series)

Зміна параметрів виправлення помилок і швидкості факсу

Цей розділ містить інформацію з таких тем:

  • Налаштування режиму виправлення помилок
  • Зміна швидкості факсу


Факс (тільки модель M1210 Series)

Налаштування режиму виправлення помилок

    Зазвичай пристрій контролює сигнали у телефонній лінії протягом надсилання і прийняття факсу. Якщо пристрій виявляє помилку протягом передачі, а параметр виправлення помилок є Увімк., пристрій може надіслати частину факсу ще раз. Заводський параметр виправлення помилок - Увімк..

    Слід вимкнути корекцію помилок лише тоді, коли існує проблема з надсиланням чи прийомом факсу, і можна змиритися з помилками передачі. Вимкнення параметру може бути корисним під час надсилання факсу за кордон чи отримання його з-за кордону або під час використання супутникового телефонного зв'язку.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Усі факси, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Виправлення помилки, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть пункт Увімк. або Вимк., а тоді натисніть OK, щоб зберегти вибір.


Факс (тільки модель M1210 Series)

Зміна швидкості факсу

    Параметр швидкості факсу – це протокол модему, який використовує пристрій для надсилання факсів. Це міжнародний стандарт для повнодуплексних модемів, які надсилають і приймають дані через телефонні лінії на швидкості до 33600 біт/с. Заводський параметр швидкості факсу – Швидка(V.34). В деяких країнах/регіонах заводський параметр швидкості може відрізнятися задля оптимізації передачі.

    Змінювати параметр слід, лише якщо виникають проблеми з надсиланням чи прийомом факсу з певного пристрою чи на нього. Зменшення швидкості факсу може бути корисним при спробі надіслати факс за кордон чи прийняти його з-за кордону або якщо використовується супутниковий телефонний зв'язок.

    1.
    На панелі керування натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Установлення факсу, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть меню Усі факси, а тоді натисніть кнопку OK.
    4.
    За допомогою кнопок зі стрілками виберіть меню Швидкість факсу, а тоді натисніть кнопку OK.
    5.
    За допомогою кнопок зі стрілками виберіть параметр швидкості, а тоді натисніть кнопку OK.


Факс (тільки модель M1210 Series)

Проблеми з надсиланням факсів

    Пристрій припиняє подачу документа в процесі надсилання.
    Причина
    Рішення
    Максимальна довжина сторінки, яку можна завантажити, становить 355 мм. Робота з довшими сторінками припиняється після досягнення цього розміру.
    Надрукуйте документ на коротшому носії.
    Якщо папір не застряг і минуло не більше хвилини, зачекайте трохи, а тоді натисніть кнопку Скасувати [image]. Якщо папір застряг, витягніть його. Повторно надішліть факс.
    Якщо носій занадто малий, він може застрягнути всередині пристрою автоматичної подачі документів.
    Мінімальний розмір аркуша для ПАПД становить 148 x 105 мм.
    Якщо папір застряг, витягніть його. Повторно надішліть факс.

    Факси зупинилися під час надсилання.
    Причина
    Рішення
    Пристрій-одержувач може бути несправним.
    Спробуйте надіслати на інший факсимільний апарат.
    Телефонна лінія може бути несправна.
    Виконайте одну з поданих далі дій.
    ●
    Збільште гучність на пристрої і натисніть кнопку Надіслати факс [image] на панелі керування. Якщо сигнал є, телефонна лінія справна.
    ●
    Відключіть пристрій із розетки і підключіть до розетки телефон. Спробуйте здійснити телефонний дзвінок, щоб переконатися, що лінія справна.
    Роботі факсу могла перешкодити помилка зв'язку.
    Змініть параметр повторного набору у разі помилки зв'язку на Увімк..

    Пристрій отримує факси, але не надсилає їх.
    Причина
    Рішення
    Якщо пристрій належить до цифрової системи, то система може створювати сигнал у мережі, який пристрій не розпізнає.
    Вимкніть параметр визначення сигналу у лінії.
    Якщо помилка не щезає, зверніться до постачальника системних послуг.
    Можливо, телефонний зв'язок дуже поганий.
    Спробуйте знову пізніше.
    Пристрій-одержувач може бути несправним.
    Спробуйте надіслати на інший факсимільний апарат.
    Телефонна лінія може бути несправна.
    Виконайте одну з поданих далі дій.
    ●
    Збільште гучність на пристрої і натисніть кнопку Надіслати факс [image] на панелі керування. Якщо сигнал є, телефонна лінія справна.
    ●
    Відключіть пристрій з розетки і підключіть до розетки телефон. Спробуйте здійснити телефонний дзвінок, щоб переконатися, що лінія справна.

    Вихідні дзвінки факсу продовжують набиратися.
    Причина
    Рішення
    Пристрій автоматично перенабирає номер факсу, якщо параметри повторного набору встановлено на Увімк..
    Щоб пристрій припинив повторно набирати номер факсу, натисніть кнопку Скасувати [image]. Або змініть параметр повторного набору.

    Надіслані факси не потрапляють на пристрій-одержувач.
    Причина
    Рішення
    Пристрій-одержувач може бути в стані помилки, наприклад не мати паперу.
    Подзвоніть одержувачу і переконайтеся, що пристрій працює і може прийняти факс.
    Оригінали можуть бути завантажені неправильно.
    Перевірте, чи оригінали завантажено у ПАПД належним чином.
    Факс може бути в пам'яті, бо чекає на потворний набір зайнятого номера, інші завдання чекають своєї черги надсилання, або факс встановлено на затримку надсилання.
    Якщо завдання факсу в пам'яті з цих причин, запис завдання з'явиться у журналі факсу. Надрукуйте журнал операцій факсу і перевірте стовпчик Стан на наявність завдань з позначкою Очікування.

    На панелі керування помилка "браку пам'яті".
    Причина
    Рішення
    Факс може бути завеликим або роздільна здатність зависокою.
    Спробуйте одну з поданих далі дій.
    ●
    Розділіть великий факс на частини, тоді надсилайте їх окремо.
    ●
    Видаліть збережені факси, щоб звільнити пам'ять для вихідних факсів.
    ●
    Позначте вихідний факс як відкладений, а тоді переконайтеся, що його буде надіслано повністю.
    ●
    Упевніться, що в пристрої вибрано найнижчу роздільну здатність (Стандартна).

    Факсимільні повідомлення передаються дуже повільно.
    Причина
    Рішення
    Факс може бути дуже складним, наприклад містити багато зображень.
    Складні факси довше надсилаються чи приймаються. Розділення довгих факсів на кілька завдань і зменшення роздільної здатності можуть підвищити швидкість передачі.
    Пристрій-одержувач може мати низьку швидкість модема.
    Пристрій надсилає факс на максимальній швидкості, яку підтримує факс-одержувач.
    Роздільна здатність надісланого факсимільного повідомлення може бути занадто високою.
    Щоб надіслати такий факс, зменште роздільну здатність і надішліть факс ще раз.
    У телефонній лінії можуть бути шуми.
    Покладіть слухавку і надішліть факс ще раз. Зверніться до телефонної компанії, щоб перевірити телефонну лінію.
    Якщо факс надсилається цифровою телефонною лінією, зверніться до постачальника послуг.
    Факс надсилається міжнародним дзвінком.
    Для передачі міжнародним дзвінком потрібно більше часу.
    Оригінальний документ має кольорове тло.
    Передрукуйте оригінальний документ із білим тлом і тоді надішліть факс ще раз.


Факс (тільки модель M1210 Series)

Проблеми прийому факсів
    ПРИМІТКА.

    Використовуйте той кабель факсу, що надається разом з продуктом, щоб забезпечити правильну роботу пристрою.

    Пристрій не приймає факси з додаткового телефону.
    Причина
    Рішення
    Параметр додаткового телефону може бути вимкнено.
    Змініть параметр додаткового телефону.
    Кабель факсу може бути ненадійно підключений.
    Упевніться, що кабель факсу надійно підключено до телефонної розетки і до пристрою (чи іншого апарата, який підключається до пристрою). Натисніть послідовно 1-2-3, зачекайте три секунди, тоді кладіть слухавку.
    Режим набору пристрою чи додаткового телефону може бути встановлений неправильно.
    Упевніться, що для режиму набору номера пристрою встановлено значення Тоновий. Упевніться, що додатковий телефон встановлено також на тоновий набір.

    Пристрій не приймає вхідні дзвінки факсу.
    Причина
    Рішення
    Режим відповіді може бути встановлений на Ручний.
    Якщо режим відповіді встановлений на Ручний, пристрій не відповідатиме на дзвінки. Розпочніть прийом факсу вручну.
    Параметр кількості дзвінків до відповіді може бути встановлений неправильно.
    Перевірте, чи правильно встановлено параметр кількості дзвінків до відповіді.
    Функція типу дзвінка для відповіді може бути увімкнена, але такої послуги немає або ж вона є, але неправильно встановлена.
    Перевірте, чи правильно встановлено тип дзвінка.
    Кабель факсу може бути неправильно підключений, або кабель може бути несправним.
    Див. короткий посібник, щоб перевірити підключення. Упевніться, що користуєтеся тим кабелем факсу, що надається разом із пристроєм.
    Пристрій може не виявити сигнали вхідного факсу, тому що автовідповідач відтворює голосове повідомлення.
    Перепишіть повідомлення на автовідповідачі, починаючи його принаймні з двох секунд тиші.
    До телефонної лінії може бути підключено забагато пристроїв.
    До телефонної лінії слід приєднувати не більше трьох пристроїв. Вилучіть пристрій, що підключався останнім, і перевірте, чи працює пристрій. Якщо не спрацьовує, продовжуйте по одному вилучати пристрої і пробувати знову після вилучення кожного з них.
    Телефонна лінія може бути несправна.
    Виконайте одну з поданих далі дій.
    ●
    Збільште гучність на пристрої та натисніть кнопку Надіслати факс [image] на панелі керування. Якщо сигнал є, телефонна лінія справна.
    ●
    Відключіть пристрій із розетки, а тоді підключіть до розетки телефон. Спробуйте здійснити телефонний дзвінок, щоб переконатися, що лінія справна.

    Пристрій не приймає вхідні дзвінки факсу.
    Причина
    Рішення
    Послуга голосових повідомлень може завадити пристрою відповісти на дзвінки.
    Виконайте одну з поданих далі дій.
    ●
    Вимкніть послугу повідомлень.
    ●
    Отримайте телефонну лінію, призначену для дзвінків факсу.
    ●
    Установіть режим відповіді пристрою на Ручний. У ручному режимі доведеться розпочинати процес прийому факсу самостійно.
    ●
    Залиште пристрій в автоматичному режимі, зменште параметр дзвінків до відповіді до числа, меншого за аналогічний параметр голосової пошти. Пристрій відповідатиме на всі вхідні дзвінки.
    Немає паперу у пристрої, пам'ять заповнено.
    Заповніть лоток подачі носіїв для друку. Натисніть кнопку OK. Пристрій надрукує всі факси, збережені в пам'яті, а тоді продовжить відповідати на дзвінки факсу.

    Факси не друкуються.
    Причина
    Рішення
    Лоток подачі носіїв порожній.
    Завантажте носій. Усі факси, надіслані, коли лоток подачі порожній, зберігаються у пам'яті і надрукуються, коли лоток буде поповнено.
    Слід вибрати параметр отримання на ПК, тоді комп'ютер прийматиме факси.
    Перевірте, чи комп'ютер приймає факси.
    У пристрої трапилася помилка.
    Перевірте повідомлення про помилку на панелі керування.

    Факси друкуються на двох сторінках замість однієї.
    Причина
    Рішення
    Параметр автоматичного зменшення може бути встановлений неправильно.
    Увімкніть параметр автоматичного зменшення.
    Вхідні факси могли надсилатися на більшому носії.
    Налаштуйте параметр автоматичного зменшення, щоб більші сторінки друкувалися на одній сторінці.

    Прийняті факси занадто світлі, порожні чи з поганою якістю друку.
    Причина
    Рішення
    У пристрої закінчився тонер під час друку факсу.
    Пристрій зберігає факси, надруковані нещодавно. (Обсяг доступної пам'яті визначає справжнє число факсів, збережених для повторного друку). Якнайшвидше замініть картридж і знову надрукуйте факс.
    Надісланий факс був занадто світлим.
    Зв'яжіться з відправником, щоб він надіслав факс ще раз, попередньо змінивши параметри контрастності.

    Факсимільні повідомлення приймаються дуже повільно.
    Причина
    Рішення
    Факс може бути дуже складним, наприклад містити багато зображень.
    Складні факсимільні повідомлення приймаються довше. Розділення довгих факсів на кілька завдань і зменшення роздільної здатності можуть підвищити швидкість передачі.
    Роздільна здатність факсу надсилання чи прийому може бути занадто високою.
    Щоб отримати такий факс, подзвоніть відправнику і попросіть знизити роздільну здатність, а тоді надіслати факс ще раз.
    Факс надсилається міжнародним дзвінком.
    Для передачі міжнародним дзвінком потрібно більше часу.


Факс (тільки модель M1210 Series)

Регуляторна інформація і гарантії

    Регуляторну інформацію і гарантії читайте у розділі Додаткові вимоги до телекомунікаційних пристроїв (факсів).


Управління та технічне обслуговування принтера

Управління та технічне обслуговування принтера

  • Друк інформаційних сторінок
  • Використання програмного забезпечення HP Toolbox
  • Використання вбудованого веб-сервера HP (лише модель M1210 Series)
  • Функції безпеки пристрою
  • Параметри економного режиму
  • Керування витратними матеріалами та додатковими пристроями
  • Очищення пристрою
  • Оновлення продукту


Управління та технічне обслуговування принтера

Друк інформаційних сторінок

    Інформаційні сторінки містяться у пам'яті принтера. Ці сторінки допомагають визначити та усунути несправності принтера.

    ПРИМІТКА.

    модель M1210 Series. Якщо під час встановлення мова пристрою була вибрана неправильно, ви можете встановити мову вручну, щоб інформаційні сторінки друкувались однією з підтримуваних мов. Змініть мову, використовуючи меню Настроювання системи на панелі керування.

    Опис сторінки
    Друк сторінки
    Сторінка конфігурації
    Показує поточні параметри та властивості принтера.
    Обидві моделі
    1.
    Відкрийте драйвер принтера, потім клацніть кнопку Властивості чи Настройка.
    2.
    Перейдіть на вкладку Послуги та в розкривному списку Друк інформаційних сторінок виберіть пункт Сторінка конфігурації.
    3.
    Натисніть кнопку Друк.
    модель M1130 Series
    На панелі керування натисніть і утримуйте кнопку Скасувати [image], доки не почне блимати індикатор Готовий [image], після чого відпустіть кнопку.
    модель M1210 Series
    1.
    На панелі керування пристрою натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Звіти, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть параметр Настр. звіт, а тоді натисніть кнопку OK.
    Сторінка стану витратних матеріалів
    Відображається стан картриджа, інформація про кількість сторінок і завдання, надруковані за допомогою картриджа, а також інформація щодо замовлення нового картриджа.
    Обидві моделі
    1.
    Відкрийте драйвер принтера, потім клацніть кнопку Властивості чи Настройка.
    2.
    Перейдіть на вкладку Послуги та в розкривному списку Друк інформаційних сторінок виберіть пункт Сторінка стану витратних матеріалів.
    3.
    Натисніть кнопку Друк.
    модель M1130 Series
    На панелі керування натисніть і утримуйте кнопку Скасувати [image], доки не почне блимати індикатор Готовий [image], після чого відпустіть кнопку. Сторінку стану витратних матеріалів буде надруковано після сторінки конфігурації.
    модель M1210 Series
    1.
    На панелі керування пристрою натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Звіти, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть параметр Supplies Status (Стан витратних матеріалів), а тоді натисніть кнопку OK.
    Демонстраційна сторінка
    Містить приклади текстів та графіки.
    Обидві моделі
    1.
    Відкрийте драйвер принтера, потім клацніть кнопку Властивості чи Настройка.
    2.
    Перейдіть на вкладку Послуги та в розкривному списку Друк інформаційних сторінок виберіть пункт Демонстраційна сторінка.
    3.
    Натисніть кнопку Друк.
    модель M1210 Series
    1.
    На панелі керування пристрою натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Звіти, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть параметр Демонстраційна сторінка, а тоді натисніть кнопку OK.
    Карта меню (тільки модель M1210 Series)
    Показує меню панелі керування та доступні параметри.
    1.
    На панелі керування пристрою натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Звіти, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть параметр Структура меню, а тоді натисніть кнопку OK.
    Звіти факсу (тільки модель M1210 Series)
    1.
    На панелі керування пристрою натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Звіти, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть параметр Звіти факсів, а тоді натисніть кнопку OK.


Управління та технічне обслуговування принтера

Використання програмного забезпечення HP Toolbox

Щоб використати HP Toolbox, проведіть повне встановлення програмного забезпечення.

HP Toolbox - це програмне забезпечення, яким ви можете користуватись для виконання таких завдань:

●
Перевірка стану виробу.
●
Конфігурація параметрів виробу.
●
Конфігурація спливних повідомлень.
●
Перегляд інформації з усунення несправностей.
●
Перегляд електронної документації.

Цей розділ містить інформацію з таких тем:

  • Огляд програмного забезпечення HP Toolbox
  • Стан
  • Факс (тільки модель M1210 Series)
  • Покупка расходных материалов (Придбати витратні засоби)
  • Інші посилання


Управління та технічне обслуговування принтера

Огляд програмного забезпечення HP Toolbox

    Відкрийте програму HP Toolbox одним з наведених нижче способів:

    модель M1130 Series
    1.
    Відкрийте драйвер принтера, потім клацніть кнопку Властивості чи Настройка.
    2.
    Натисніть вкладку Послуги.
    модель M1210 Series
    ●
    У системній області Windows двічі клацніть піктограму пристрою [image].
    ●
    У меню Windows Пуск клацніть Програми (або Усі програми у Windows XP), натисніть HP, Багатофункціональний пристрій HP LaserJet Professional M1130/M1210 Series і потім клацніть HP Toolbox.

    Програмне забезпечення HP Toolbox містить такі розділи для кожного пристрою у вікні Устройства (Пристрої):

    ●
    Стан
    ●
    Факс (тільки модель M1210 Series)

    Крім таких розділів, кожна сторінка містить такі спільні елементи:

    ●
    Покупка расходных материалов (Придбати витратні матеріали).
    ●
    Другие ссылки (Інші посилання).


Управління та технічне обслуговування принтера

Стан

    Папка Состояние (Стан) містить посилання на такі головні сторінки:

    ●
    Состояние устройства (Стан пристрою). Перегляд інформації про стан пристрою. Ця сторінка містить інформацію про стани принтера, такі як застрягання чи порожній лоток. Після усунення проблеми клацніть Обновить состояние (Оновити стан), щоб оновити стан пристрою.


Управління та технічне обслуговування принтера

Факс (тільки модель M1210 Series)

Використовуйте вкладку Fax (Факс) у HP Toolbox, щоб виконувати завдання факсу з комп'ютера. Вкладка Fax (Факс) містить посилання на такі основні сторінки:

●
Fax Tasks (Завдання факсу). Виконання таких завдань, як надсилання факсу, очищення пам'яті факсу або налаштування режиму отримання факсимільного повідомлення.
●
Fax Phone Book (Телефонна книга факсу). Додавання, редагування та видалення записів у телефонній книжці багатофункціонального пристрою.
●
Fax Send Log (Журнал надсилання факсів). Перегляд усіх останніх факсимільних повідомлень, надісланих із багатофункціонального пристрою.
●
Fax Receive Log (Журнал отримання факсів). Перегляд усіх останніх факсимільних повідомлень, отриманих багатофункціональним пристроєм.
●
Fax Data Properties (Властивості даних факсу). Управління об'ємом, який використовується для збереження номерів факсів на комп'ютері. Дані параметри застосовуються лише у тому випадку, якщо ви вибрали функцію віддаленого надсилання або отримання факсимільних повідомлень із комп'ютера.

Цей розділ містить інформацію з таких тем:

  • Завдання факсу
  • Телефонна книга факсу
  • Журнал надсилання факсів
  • Журнал отримання факсів


Управління та технічне обслуговування принтера

Завдання факсу

    У разі отримання факсимільного повідомлення доступні такі три можливості:

    ●
    Друк факсу. Ви також можете обрати опцію виведення на вашому комп'ютері повідомлення про те, що факс був надрукований.
    ●
    Отримання факсу на комп'ютер. Ви також можете обрати виведення повідомлення на вашому комп'ютері про те, що факс був отриманий. Якщо факсимільний апарат підключений до багатьох комп'ютерів, для отримання факсів можна призначити лише один з них.
    ●
    Пересилання факсимільного повідомлення на інший факсимільний апарат.
    ПРИМІТКА.

    Слід натиснути Apply (Прийняти), щоб зміни вступили в дію.


Управління та технічне обслуговування принтера

Телефонна книга факсу

    У телефонну книгу факсу HP Toolbox можна додати або видалити записи, чи імпортувати в неї дані телефонної книги з різноманітних джерел.

    ●
    Щоб додати новий запис, натисніть кнопку Створити. Введіть ім'я контакту у вікні Ім'я контакту. Введіть номер факсу у вікні Номер факсу. Натисніть кнопку Додати/Редагувати.
    ●
    Для редагування існуючого запису виберіть рядок, що містить ім'я контакту, натиснувши на нього, введіть зміни у відповідних вікнах, а тоді натисніть Додати/Редагувати. Упевніться, що у стовпчику Вибрати немає позначень прапорцем.
    ●
    Щоб видалити запис, виберіть пункт і натисніть кнопку Видалити.
    ●
    Щоб перемістити записи, можна вибрати запис і натиснути кнопку Перемістити або вибрати пункт Перемістити і зазначити відповідний запис у діалоговому вікні. Виберіть Наступний порожній рядок або вкажіть номер рядка, куди ви бажаєте пересунути запис.
    ПРИМІТКА.

    Якщо ви виберете вже зайнятий номер, новий запис буде збережений замість існуючого.
    ●
    Щоб імпортувати контакти з телефонної книги, яка існує в Lotus Notes, Outlook або Outlook Express, клацніть Import Phone Book (Імпортувати телефонну книгу). Оберіть відповідне програмне забезпечення, знайдіть потрібний файл і натисніть OK . Ви можете обрати окремі записи з телефонної книги і не імпортувати її повністю.
    ●
    Щоб вибрати усі записи у телефонній книзі, клацніть заголовок стовпчика Вибрати.

    Крім цифрових символів факсові номери можна вводити за допомогою таких припустимих символів:

    ●
    (
    ●
    )
    ●
    +
    ●
    -
    ●
    *
    ●
    #
    ●
    R
    ●
    W
    ●
    .
    ●
    ,
    ●
    <пробіл>
    ПРИМІТКА.

    Слід натиснути Apply (Прийняти), щоб зміни вступили в дію.


Управління та технічне обслуговування принтера

Журнал надсилання факсів

    Журнал надсилання факсів HP Toolbox містить усі останні надіслані факсимільні повідомлення та інформацію про них, зокрема дату і час надсилання, номер завдання, номер факсу, кількість сторінок та результат.

    У разі надсилання факсимільного повідомлення з комп'ютера, який підключений до пристрою, воно міститиме посилання Перегляд. Клацнувши це посилання, можна відкрити нову сторінку, яка містить інформацію про факс.

    Клацніть на заголовок будь-якого стовпчика у журналі надсилання факсів, щоб пересортувати інформацію в ньому у порядку зростання або спадання.

    Стовпчик результатів відображає статус факсу. Якщо надіслати факс не вдалося, у цьому стовпчику буде подано опис причини невдачі.

    ПРИМІТКА.

    Слід натиснути Apply (Прийняти), щоб зміни вступили в дію.


Управління та технічне обслуговування принтера

Журнал отримання факсів

    Журнал отримання факсів HP Toolbox містить усі останні отримані факсимільні повідомлення та інформацію про них, зокрема дату і час отримання, номер завдання, номер факсу, кількість сторінок і скорочене зображення факсу.

    У разі отримання факсимільного повідомлення на комп'ютер, який підключений до багатофункціонального пристрою, факс містить посилання View (Перегляд). Клацнувши на це посилання, можна відкрити нову сторінку, яка містить інформацію про факс.

    Клацніть на заголовок будь-якого стовпчика у журналі отримання факсу, щоб пересортувати інформацію в стовпчику в порядку зростання або спадання.

    Стовпчик результатів відображає статус факсу. Якщо отримати факс не вдалося, у цьому стовпчику буде подано опис причини невдачі.

    ПРИМІТКА.

    Слід натиснути Apply (Прийняти), щоб зміни вступили в дію.


Управління та технічне обслуговування принтера

Покупка расходных материалов (Придбати витратні засоби)

    Ця кнопка зверху на кожній сторінці дає посилання на веб-сторінку, де можна замовити витратні матеріали для заміни. Для користування цією функцією потрібен доступ до Інтернету.


Управління та технічне обслуговування принтера

Інші посилання

    Цей розділ містить посилання для з'єднання з Інтернетом. Для використання цих посилань необхідно мати доступ до Інтернету. Якщо ви використовуєте комутоване з’єднання і не підключилися при першому відкриванні HP Toolbox, необхідно підключитися до Інтернету, щоб відвідати ці веб-сторінки. Підключення може вимагати закрити HP Toolbox і знову відкрити його.

    ●
    HP Instant Support™. З'єднує з веб-сторінкою НP Instant Support.
    ●
    Поддержка изделия (Підтримка продукту). З'єднує з сайтом підтримки продукту, де можна отримати довідку по специфічній проблемі.
    ●
    Покупка расходных материалов (Придбати витратні матеріали). Замовлення витратних матеріалів на сторінці НР.
    ●
    Регистрация изделия (Реєстрація виробу). З'єднує з веб-сторінкою реєстрації продукту НP.


Управління та технічне обслуговування принтера

Використання вбудованого веб-сервера HP (лише модель M1210 Series)

Використовуйте вбудований веб-сервер НР (EWS) для перегляду стану пристрою та мережі, а також для керування функціями друку з комп’ютера.

●
Перегляд інформації про стан пристрою
●
Визначення терміну служби усіх витратних матеріалів і замовлення нових
●
Перегляд і зміна стандартних параметрів конфігурації пристрою
●
Перегляд і зміна конфігурації мережі

Не потрібно встановлювати програмне забезпечення на комп’ ютер. Необхідно мати один з цих підтримуваних веб-браузерів:

●
Internet Explorer 6.0 (і пізнішої версії)
●
Firefox 1.0 (і пізнішої версії)
●
Mozilla 1.6 (і пізнішої версії)
●
Opera 7.0 (і пізнішої версії)
●
Safari 1.2 (і пізнішої версії)
●
Konqueror 3.2 (і пізнішої версії)

Вбудований веб-сервер НР працює із пристроєм, підключеним до мережі TCP/IP. Вбудований веб-сервер НР не підтримує з’єднання на основі IPX або пряме з’єднання USB.

ПРИМІТКА.

Для запуску та використання вбудованого веб-сервера НР не потрібен доступ до Інтернету. Однак, якщо клацнути посилання на сторінці, необхідно мати доступ до Інтернету, щоб перейти на пов’язану з ним сторінку.

Цей розділ містить інформацію з таких тем:

  • Відкривання вбудованого веб-сервера HP
  • Характеристики


Управління та технічне обслуговування принтера

Відкривання вбудованого веб-сервера HP

    Щоб відкрити вбудований веб-сервер НР, введіть IP-адресу чи ім’я вузла пристрою в поле адреси підтримуваного веб-браузера. Щоб знайти IP-адресу або ім'я головного комп'ютера, надрукуйте сторінку конфігурації.

    ПРИМІТКА.

    Якщо під час відкривання вбудованого веб-сервера HP станеться помилка, перевірте, чи встановлено правильні проксі-налаштування для вашої мережі.

    ПОРАДА.

    Після відкривання URL додайте його до папки обраного або закладок для подальшого користування.


Управління та технічне обслуговування принтера

Характеристики

Цей розділ містить інформацію з таких тем:

  • Вкладка "Інформація"
  • Вкладка "Параметри"
  • Вкладка "Робота в мережі"
  • Вкладка установки HP Smart
  • Посилання


Управління та технічне обслуговування принтера

Вкладка "Інформація"

    Група інформаційних сторінок складається з таких сторінок:

    ●
    Стан пристрою відображає стан пристрою та витратних матеріалів HP.
    ●
    Конфігурація пристрою відображає інформацію сторінки конфігурації.
    ●
    Стан витратних матеріалів відображає стан витратних матеріалів HP і коди пристроїв. Щоб замовити нові витратні матеріали, клацніть Замовити витратні матеріали у верхній правій частині вікна.
    ●
    Звіт мережі відображає інформацію сторінки Звіт мережі.


Управління та технічне обслуговування принтера

Вкладка "Параметри"

    Використовуйте цю вкладку, щоб конфігурувати пристрій із комп’ютера. Якщо пристрій підключено до мережі, завжди звертайтеся до адміністратора пристрою, перш ніж змінювати параметри цієї вкладки.

    Вкладка Параметри містить сторінку Друк, на якій можна переглянути та змінити стандартні параметри друку завдань.


Управління та технічне обслуговування принтера

Вкладка "Робота в мережі"

    Ця вкладка дає адміністратору мережі змогу керувати мережними параметрами пристрою, підключеного до мережі IP.


Управління та технічне обслуговування принтера

Вкладка установки HP Smart
    ПРИМІТКА.

    Ця вкладка підтримується лише у Windows.

    Скористайтеся цією вкладкою для установки драйвера та програмного забезпечення пристрою на комп’ютер. Натисніть кнопку Завантажити, щоб запустити процес установки, та дотримуйтеся вказівок на екрані, щоб завершити процес.


Управління та технічне обслуговування принтера

Посилання

    Посилання розміщено у правій верхній частині сторінок "Стан". Для використання цих посилань необхідно мати доступ до Інтернету. Якщо ви використовуєте комутоване з’єднання та не підключилися при першому відкриванні вбудованого веб-сервера НР, необхідно підключитися до Інтернету, щоб відвідати ці веб-сторінки. Можливо, при підключенні необхідно буде закрити та знову відкрити вбудований веб-сервер НР.

    ●
    Придбати витратні матеріали. Клацніть це посилання, щоб перейти на веб-сайт Sure Supply і замовити оригінальні витратні матеріали HP у компанії HP чи торгового посередника на ваш вибір.
    ●
    Підтримка. Служить для переходу до сторінки підтримки пристрою. Ви можете виконати пошук інформації з основних тем.


Управління та технічне обслуговування принтера

Функції безпеки пристрою

Цей розділ містить інформацію з таких тем:

  • Блокування механізму форматування


Управління та технічне обслуговування принтера

Блокування механізму форматування

    ▲
    Область механізму форматування, що знаходиться ззаду пристрою, має роз'єм, який можна використовувати для підключення кабелю безпеки. Блокування механізму форматування запобігає від'єднанню від нього важливих компонентів.

    Розміщення роз'єму безпеки


Управління та технічне обслуговування принтера

Параметри економного режиму

Цей розділ містить інформацію з таких тем:

  • Друк у режимі EconoMode (Економний режим)
  • Режим автоматичного вимикання


Управління та технічне обслуговування принтера

Друк у режимі EconoMode (Економний режим)

    Цей виріб пропонує можливість використання режиму EconoMode для друку чорнових варіантів документів. Завдяки використанню параметра EconoMode можна використовувати менше тонера, таким чином знизивши рівень затрат на одну сторінку. Однак використання економного режиму може також погіршити якість друку.

    HP не рекомендує використовувати режим EconoMode постійно. Якщо EconoMode використовується постійно, то запасу тонера може вистачити на більший проміжок часу, аніж термін служби механічних частин картриджа. Якщо за наведених умов якість друку погіршується, необхідно встановити новий картридж, навіть якщо у старому залишився тонер.

    1.
    У меню Файл програми клацніть Друк.
    2.
    Виберіть пристрій, а тоді натисніть кнопку Властивості або Вподобання.
    3.
    Виберіть вкладку Папір/Якість.
    4.
    Встановіть прапорець поруч із пунктом EconoMode.


Управління та технічне обслуговування принтера

Режим автоматичного вимикання

    Цей пристрій має режим автоматичного вимикання, який виконує функцію енергозбереження. Після закінчення терміну, установленого користувачем, пристрій автоматично зменшує енергоспоживання (режим автоматичного вимикання). Пристрій повертається до стану готовності після натискання кнопки або під час отримання завдання друку.

    Зміна часу затримки режиму вимкнення

    Ви можете змінити час, упродовж якого пристрій залишається в неактивному стані (затримка режиму вимкнення), перш ніж перейти до режиму вимкнення.

    ПРИМІТКА.

    Значення затримки за замовчуванням – 15 хвилин.

    1.
    Змінити налаштування за замовчуванням можна за допомогою драйвера принтера. Дотримуйтесь відповідних дій, залежно від використовуваної операційної системи.

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується вид меню "Пуск" за замовчуванням)

    a.
    У меню Пуск клацніть Принтери та факси.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується класичний вид меню "Пуск")

    a.
    У меню Пуск клацніть Параметри, після чого виберіть Принтери.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Windows Vista

    a.
    У меню Пуск клацніть Панель керування, після чого в розділі Устаткування та звук виберіть Принтер.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Mac OS X 10.4

    a.
    У меню Apple [image] виберіть меню Установки системи та клацніть піктограму Друк і факс.
    b.
    Натисніть кнопку Налаштування принтера.

    Mac OS X 10.5 і 10.6

    a.
    У меню Apple [image] виберіть меню Установки системи та клацніть піктограму Друк і факс.
    b.
    Виберіть пристрій у лівій частині вікна.
    c.
    Натисніть кнопку Можливості та витратні матеріали.
    d.
    Виберіть вкладку Драйвер.
    2.
    Виберіть затримку режиму вимкнення в розкривному списку Автоматичне вимкнення.

    ПРИМІТКА.

    Зміни параметрів набудуть чинності лише після того, як пристрій отримає завдання друку.


Управління та технічне обслуговування принтера

Керування витратними матеріалами та додатковими пристроями

Правильне використання, зберігання та контроль картриджа сприяє забезпеченню високої якості друку.

Цей розділ містить інформацію з таких тем:

  • Друк після закінчення ресурсу картриджа
  • Поводження з картриджами
  • Інструкції із заміни


Управління та технічне обслуговування принтера

Друк після закінчення ресурсу картриджа

    Якщо ресурс картриджа вичерпується, на панелі керування пристрою засвітиться індикатор тонер [image]. Якщо якість друку залишається прийнятною, не обов'язково відразу замінювати витратний матеріал. Коли ресурс витратного матеріалу вичерпується, дія гарантійної програми HP Premium Protection щодо нього закінчується.


Управління та технічне обслуговування принтера

Поводження з картриджами

Цей розділ містить інформацію з таких тем:

  • Зберігання картриджів
  • Політика компанії HP щодо картриджів сторонніх виробників
  • гаряча лінія НР та веб-сторінка для повідомлення про підробки
  • Утилізація витратних матеріалів


Управління та технічне обслуговування принтера

Зберігання картриджів

    Не відкривайте упаковку з картриджем, якщо ви не будете його використовувати.

    ПОПЕРЕДЖЕННЯ.

    Щоб уникнути пошкодження картриджа, не залишайте його під дією світла довше, ніж на кілька хвилин.


Управління та технічне обслуговування принтера

Політика компанії HP щодо картриджів сторонніх виробників

    Компанія Hewlett-Packard не рекомендує використовувати картриджі сторонніх виробників, як нові, так і відновлені.

    ПРИМІТКА.

    Умови гарантії НР та угоди з обслуговування не поширюються на будь-які пошкодження, що виникли внаслідок використання картриджу стороннього виробника.


Управління та технічне обслуговування принтера

гаряча лінія НР та веб-сторінка для повідомлення про підробки

    Телефонуйте за гарячою лінією HP для повідомлення про підробки (1-877-219-3183, дзвінки безкоштовні в межах Північної Америки) або див. www.hp.com/go/anticounterfeit, якщо ви встановили картридж НР, а повідомлення на панелі керування вказує, що картридж виготовлений не компанією НР. Компанія HP допоможе визначити, чи картридж оригінальний, і вживе заходів для вирішення проблеми.

    Можливо, ваш картридж не є оригінальним картриджем НР, якщо ви помітили наступне:

    ●
    У вас виникає багато проблем, пов'язаних з картриджем.
    ●
    Вигляд картриджа є незвичайним (наприклад, відсутній помаранчевий язичок або упаковка відрізняється від упаковки HP).


Управління та технічне обслуговування принтера

Утилізація витратних матеріалів

    Для переробки оригінального картриджа друку HP покладіть використаний картридж до коробки, у якій постачався новий картридж. Скористайтеся вкладеною карткою для повернення, щоб переслати використаний картридж в HP для утилізації. Повну інформацію див. у посібнику з переробки, який міститься в упаковці з кожним новим витратним матеріалом HP.


Управління та технічне обслуговування принтера

Інструкції із заміни

Цей розділ містить інформацію з таких тем:

  • Розподіл тонера
  • Заміна картриджа
  • Заміна ролика подачі
  • Замініть блок розділення


Управління та технічне обслуговування принтера

Розподіл тонера

    Коли тонер у картриджі закінчується, на роздрукованій сторінці можна помітити світлі або затемнені ділянки. Можна тимчасово покращити якість друку, перерозподіливши тонер.

    1.
    Підніміть блок сканера і відкрийте кришку доступу до картриджа.

    Сканер і кришка доступу до картриджа

    2.
    Вийміть картридж.

    3.
    Для перерозподілу тонера обережно покачайте картридж назад та вперед.

    ПОПЕРЕДЖЕННЯ.

    Якщо тонер потрапив на одяг, видаліть його за допомогою сухої тканини і виперіть одяг в холодній воді. Гаряча вода закріплює тонер на тканині.

    4.
    Встановіть картридж.

    5.
    Закрийте кришку доступу до картриджа і блок сканера.

    Сканер і кришка доступу до картриджа

    Якщо надруковані сторінки все ще надто світлі, встановіть новий картридж.


Управління та технічне обслуговування принтера

Заміна картриджа

    Коли закінчується термін служби картриджа, ви можете продовжувати друк із поточним картриджем, доки розподіл тонера забезпечуватиме належну якість друку.

    1.
    Підніміть блок сканера і відкрийте кришку доступу до картриджа.

    Сканер і кришка доступу до картриджа

    2.
    Вийміть використаний картридж.

    3.
    Витягніть новий картридж з упаковки. Покладіть використаний картридж до коробки та пакета для переробки.

    Віддайте використаний картридж на переробку

    ПОПЕРЕДЖЕННЯ.

    Щоб запобігти пошкодженню картриджа, тримайте його руками з обох боків. Не торкайтеся шторки картриджа чи поверхні ролика.
    4.
    Візьміться за обидва боки картриджа, обережно покачайте його, щоб рівномірно розподілити тонер усередині картриджа.

    5.
    Зігніть язичок на лівому боці картриджа, щоб відділити його, а потім потягніть за язичок, щоб повністю зняти стрічку з картриджа. Покладіть язичок і стрічку в коробку картриджа для утилізації.

    Зніміть пакувальну стрічку

    6.
    Встановіть картридж.

    7.
    Закрийте кришку доступу до картриджа і блок сканера.

    Сканер і кришка доступу до картриджа

    ПОПЕРЕДЖЕННЯ.

    Якщо тонер потрапив на одяг, видаліть його за допомогою сухої тканини і виперіть одяг в холодній воді. Гаряча вода закріплює тонер на тканині.


Управління та технічне обслуговування принтера

Заміна ролика подачі

    Ролик подачі зношується під час звичайного використання. Якщо використовувати папір невисокої якості, ролик подачі може зношуватись набагато частіше. Якщо пристрій регулярно не захоплює аркуші паперу, потрібно почистити або замінити ролик подачі.

    1.
    Підніміть блок сканера і відкрийте кришку доступу до картриджа.

    Сканер і кришка доступу до картриджа

    2.
    Вийміть картридж.
    ПОПЕРЕДЖЕННЯ.

    Щоб запобігти пошкодженню картриджа, мінімізуйте час перебування картриджа на прямому світлі. Прикривайте картридж аркушем паперу.

    3.
    Знайдіть ролик подачі.

    4.
    Відкрийте маленькі білі наконечники з обох боків ролика подачі і поверніть ролик подачі в напрямку до передньої панелі.

    Вкладки ролика подачі

    5.
    Обережно витягніть ролик подачі.

    Заміна ролика подачі

    6.
    Помістіть новий ролик подачі у гніздо. Круглі і прямокутні прорізи з обох сторін не дають змоги встановити ролик неправильно.

    Місце для нового ролика подачі

    7.
    Поверніть верхню частину ролика подачі в напрямку від себе, поки обидва боки не встануть на місце.

    Ролик подачі встановлено

    8.
    Встановіть картридж.

    9.
    Закрийте кришку доступу до картриджа і блок сканера.

    Сканер і кришка доступу до картриджа


Управління та технічне обслуговування принтера

Замініть блок розділення

    Блок розділення зношується під час звичайного використання. Якщо використовувати папір невисокої якості, блок розділення може зношуватись набагато частіше. Якщо пристрій постійно втягує одночасно кілька аркушів паперу, можливо, потрібно почистити або замінити блок розділення.

    ПРИМІТКА.

    Перед тим як замінити блок розділення, почистьте ролик подачі.
    УВАГА!

    Перед заміною блока розділення, вимкніть пристрій, від'єднайте шнур живлення від розетки та зачекайте, доки пристрій охолоне.

    1.
    Від'єднайте шнур живлення від пристрою.
    2.
    Вийміть папір і закрийте вхідний лоток. Поставте пристрій на бік.
    ПОПЕРЕДЖЕННЯ.

    Блок сканера відкриється, якщо пристрій поставити на бік.

    Оберніть пристрій на сторону

    3.
    Знизу пристрою викрутіть два гвинти, які тримають блок розділення.

    4.
    Зніміть блок розділення.

    Вийміть блок розділення

    5.
    Вставте новий блок розділення і встановіть назад гвинти.

    Вставте новий блок розділення

    6.
    Поставте пристрій у вертикальне положення, знову під'єднате шнур живлення, а тоді увімкніть пристрій.


Управління та технічне обслуговування принтера

Очищення пристрою

Цей розділ містить інформацію з таких тем:

  • Чищення ролика подачі
  • Чищення блока розділення
  • Очищення шляху проходження паперу
  • Очищення області картриджів
  • Очищення поверхні
  • Очистка скляної смужки і валика сканера


Управління та технічне обслуговування принтера

Чищення ролика подачі

    Щоб очистити ролик подачі лотка, переш ніж замінити його, дотримуйтесь таких інструкцій:

    УВАГА!

    Перед тим як чистити ролик подачі, вимкніть пристрій, від'єднайте шнур живлення від розетки та зачекайте, доки пристрій охолоне.

    1.
    Підніміть блок сканера і відкрийте кришку доступу до картриджа.

    Сканер і кришка доступу до картриджа

    2.
    Вийміть картридж.
    ПОПЕРЕДЖЕННЯ.

    Щоб запобігти пошкодженню картриджа, мінімізуйте час перебування картриджа на прямому світлі. Прикривайте картридж аркушем паперу.

    3.
    Знайдіть ролик подачі.

    4.
    Відкрийте маленькі білі наконечники з обох боків ролика подачі і поверніть ролик подачі в напрямку до передньої панелі.

    Вкладки ролика подачі

    5.
    Обережно витягніть ролик подачі.

    Заміна ролика подачі

    6.
    Зволожте тканину без ворсу ізопропіловим спиртом і протріть ролик.

    УВАГА!

    Спирт — це легкозаймиста речовина. Тримайте спирт й одяг подалі від відкритого вогню. Зачекайте, доки спирт повністю висохне, перш ніж закрити пристрій і підключити шнур живлення.

    ПРИМІТКА.

    У деяких частинах Каліфорнії норми контролю забруднення повітря обмежують використання рідкого ізопропілового спирту (IPA) як очищувач. У цих частинах Каліфорнії необхідно ігнорувати попередні рекомендації та використовувати суху тканину без ворсу, змочену водою, для очищення ролика подачі.

    7.
    За допомогою сухої тканини без ворсу витріть ролик, щоб видалити бруд.

    Витріть ролик подачі

    8.
    Ролик подачі повинен повністю висохти, перш ніж його можна встановлювати назад у пристрій.

    Встановіть ролик подачі

    9.
    Знов підключіть шнур живлення.


Управління та технічне обслуговування принтера

Чищення блока розділення

    Блок розділення зношується під час звичайного використання. Якщо використовувати папір невисокої якості, блок розділення може зношуватись набагато частіше. Якщо пристрій постійно втягує одночасно кілька аркушів паперу, можливо, потрібно почистити або замінити блок розділення.

    УВАГА!

    Перед чищенням блока розділення вимкніть пристрій, від'єднайте шнур живлення від розетки та зачекайте, доки пристрій охолоне.

    1.
    Від'єднайте шнур живлення від пристрою.
    2.
    Вийміть папір і закрийте вхідний лоток. Поставте пристрій на бік.
    ПОПЕРЕДЖЕННЯ.

    Блок сканера відкриється, якщо пристрій поставити на бік.

    Оберніть пристрій на сторону

    3.
    Знизу пристрою викрутіть два гвинти, які тримають блок розділення.

    4.
    Зніміть блок розділення.

    Вийміть блок розділення

    5.
    Злегка змочіть ганчірку без ворсу в ізопропиловому спирті і протріть блок розділення. За допомогою сухої ганчірки без ворсу витріть бруд і зачекайте, поки блок розділення висохне.

    Чищення блока розділення

    УВАГА!

    Спирт — це легкозаймиста речовина. Тримайте спирт й одяг подалі від відкритого вогню. Зачекайте, доки спирт повністю висохне, перш ніж закрити пристрій і підключити шнур живлення.

    ПРИМІТКА.

    У деяких частинах Каліфорнії норми контролю забруднення повітря обмежують використання рідкого ізопропілового спирту (IPA) як очищувач. У цих частинах Каліфорнії необхідно ігнорувати попередні рекомендації та використовувати суху тканину без ворсу, змочену водою, для очищення ролика подачі.

    6.
    Вставте почищений блок розділення і закрутіть його на місце.

    Вставте новий блок розділення

    7.
    Поставте пристрій у вертикальне положення, знову під'єднате шнур живлення, а тоді увімкніть пристрій.


Управління та технічне обслуговування принтера

Очищення шляху проходження паперу

    При появі плям чи крапок тонеру на надрукованих сторінках очистіть тракт проходження паперу. У цьому процесі прозора плівка використовується для видалення пилу і тонеру з тракту проходження паперу. Не використовуйте важкий чи грубий папір.

    Сторінка з цятками і крапками

    ПРИМІТКА.

    Щоб отримати найкращі результати, використовуйте аркуш прозорої плівки. Якщо у вас немає прозорих плівок, можна скористатися носієм для копіювання (60 - 163 г/м2) з гладенькою поверхнею.

    1.
    Упевніться, що пристрій бездіяльний і світиться індикатор Готовий [image].
    2.
    Завантажте носій у вхідний лоток.
    3.
    Процес очищення сторінкою очищення контролюється за допомогою драйвера принтера. Дотримуйтесь відповідних дій, залежно від використовуваної операційної системи.

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується вид меню "Пуск" за замовчуванням)

    a.
    У меню Пуск клацніть Принтери та факси.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується класичний вид меню "Пуск")

    a.
    У меню Пуск клацніть Параметри, після чого виберіть Принтери.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Windows Vista

    a.
    У меню Пуск клацніть Панель керування, після чого в розділі Устаткування та звук виберіть Принтер.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Mac OS X 10.4

    a.
    У меню Apple [image] виберіть меню Установки системи, а тоді натисніть піктограму Друк і факс.
    b.
    Натисніть кнопку Налаштування принтера.

    Mac OS X 10.5 і 10.6

    a.
    У меню Apple [image] виберіть меню Установки системи, а тоді натисніть піктограму Друк і факс.
    b.
    Виберіть пристрій у лівій частині вікна.
    c.
    Натисніть кнопку Можливості та витратні матеріали.
    d.
    Виберіть вкладку Драйвер.
    4.
    В області Сторінка для чистки натисніть кнопку Пуск для виконання процедури очищення.

    ПРИМІТКА.

    Процедура очищення займає приблизно 2 хвилини. Сторінка очищення періодично зупинятиметься протягом процедури очищення. Не вимикайте принтер до завершення процедури очищення. Можливо, потрібно буде повторити процес очищення кілька разів для повного очищення принтера.


Управління та технічне обслуговування принтера

Очищення області картриджів

    Не потрібно часто очищувати область картриджів. Однак очищення цієї області може покращити якість друку.

    1.
    Від'єднайте шнур живлення від пристрою.

    2.
    Підніміть блок сканера і відкрийте кришку доступу до картриджа.

    Сканер і кришка доступу до картриджа

    3.
    Вийміть картридж.

    ПОПЕРЕДЖЕННЯ.

    Не торкайтеся чорного ролика переносу всередині пристрою. Це може призвести до пошкодження пристрою.
    ПОПЕРЕДЖЕННЯ.

    Щоб запобігти пошкодженню картриджа, не допускайте потрапляння на картридж світла. Прикривайте його папером.
    4.
    Витріть усі залишки на тракті проходження паперу й у гнізді картриджа сухою тканиною без ворсу.

    Застрягання на шляху проходження паперу

    5.
    Встановіть картридж.

    6.
    Закрийте кришку доступу до картриджа і блок сканера.

    Сканер і кришка доступу до картриджа

    7.
    Знов підключіть шнур живлення.

    8.
    Надрукуйте кілька сторінок, щоб очистити пристрій від залишків тонера.


Управління та технічне обслуговування принтера

Очищення поверхні

    Використовуйте м'яку вологу тканину без ворсу для витирання пороху, бруду і плям із поверхні пристрою.


Управління та технічне обслуговування принтера

Очистка скляної смужки і валика сканера

    З часом на склі сканера та білому пластмасовому корпусі може накопичитися бруд, і це може негативним чином вплинути на продуктивність пристрою. Для очищення скла і білого пластмасового корпуса сканера виконайте таку послідовність дій.

    1.
    Вимкніть пристрій за допомогою вимикача живлення, а тоді від'єднайте шнур живлення від електричної розетки.
    2.
    Відкрийте кришку сканера.
    3.
    Протріть скляну смужку і білий пластмасовий корпус за допомогою м'якої ганчірки або губки, змоченої неабразивним засобом для чищення скла.

    Область для чищення

    ПОПЕРЕДЖЕННЯ.

    Не користуйтесь наждачним папером, ацетоном, бензином, аміаком, етиловим спиртом, чотирихлористим вуглецем для очищення будь-якої частини пристрою; це може пошкодити його. Не лийте рідину безпосередньо на скло або валик. Вона може просочитися і пошкодити пристрій.

    4.
    Витріть насухо скло і білий пластмасовий корпус за допомогою замшевої або целюлозної губки для запобігання утворенню плям.
    5.
    Підключіть пристрій до розетки, а тоді увімкніть його за допомогою вимикача живлення.


Управління та технічне обслуговування принтера

Оновлення продукту

    Оновлення програмного забезпечення та мікропрограм, а також інструкції з установки цього продукту доступні на www.hp.com/support/ljm1130series або www.hp.com/support/ljm1210series. Натисніть пункт Завантаження та драйвери, виберіть операційну систему та необхідне завантаження для продукту.


Вирішення проблем

Вирішення проблем
  • Вирішення основних проблем
  • Відновлення заводських параметрів за замовчуванням (тільки модель M1210 Series)
  • Комбінації індикаторів панелі керування (тільки модель M1130 Series)
  • Значення повідомлень на панелі керування (тільки модель M1210 Series)
  • Усунення застрягань
  • Усунення несправностей під час роботи з папером
  • Усунення дефектів якості зображення
  • Вирішення проблем, пов'язаних із друком
  • Вирішення проблем із підключенням
  • Вирішення проблем із програмним забезпеченням


Вирішення проблем

Вирішення основних проблем

Якщо виріб не демонструє належного реагування, виконайте усі кроки за порядком у викладено нижче контрольному списку. Якщо виконання певного кроку не дає результатів, дотримуйтесь відповідних порад щодо усунення несправностей. Якщо виконання кроку вирішує проблему, решту кроків у контрольному списку можна не виконувати.

Цей розділ містить інформацію з таких тем:

  • Анкета для усунення несправностей
  • Фактори, що впливають на продуктивність пристрою


Вирішення проблем

Анкета для усунення несправностей

    1.
    Перевірте, чи правильно налаштовано пристрій.

    a.
    Натисніть кнопку живлення, щоб увімкнути пристрій або вимкнути режим автоматичного вимкнення.
    b.
    Перевірте підключення кабелів живлення.
    c.
    Переконайтеся, чи напруга в мережі відповідає конфігурації живлення виробу. (Див. вимоги щодо електричної напруги на етикетці із заднього боку виробу). У разі використання продовжувача, параметри електричної напруги якого не відповідають технічним характеристикам виробу, увімкніть виріб безпосередньо у настінну розетку. Якщо він вже увімкнений у настінну розетку, спробуйте увімкнути його в іншу.
    d.
    Якщо вживання цих заходів не відновить подачі живлення, зверніться до служби обслуговування клієнтів HP.

    2.
    Перевірте під'єднання кабелів.

    a.
    Перевірте кабельне з'єднання між пристроєм і комп’ютером. Перевірте надійність з’єднання.
    b.
    Переконайтесь, що сам кабель справний, використавши, якщо можливо, інший кабель.
    c.
    Перевірте мережевий зв'язок (тільки модель M1210 Series): Перевірте, чи світиться індикатор мережі. Індикатор мережі розміщений після порту мережі на задній панелі пристрою.

    Якщо пристрій все ще не може підключитися до мережі, видаліть й установіть його знов. Якщо помилка виникає і надалі, зверніться до адміністратора мережі.

    3.
    модель M1130 Series: перевірте, чи світяться індикатори на панелі керування.

    модель M1210 Series: перевірте, чи на панелі керування не відображаються повідомлення.

    4.
    Упевніться, що використовуваний папір відповідає технічним вимогам.
    5.
    Перевірте, чи правильно завантажено папір у вхідний лоток.
    6.
    Перевірте, чи правильно встановлено програмне забезпечення пристрою.
    7.
    Перевірте, чи було встановлено драйвер для цього принтера та чи було вибрано цей пристрій зі списку доступних принтерів.
    8.
    Надрукуйте сторінку конфігурації.

    a.
    Якщо сторінка не друкується, перевірте наявність паперу у вхідному лотку.
    b.
    Перевірте, чи правильно встановлено картридж.
    c.
    Якщо сторінка застрягне у пристрої, усуньте застрягання паперу.
    d.
    Якщо якість друку є недостатньо високою, виконайте наведені нижче кроки.
    ●
    Перевірте правильність параметрів друку для використовуваного носія.
    ●
    Вирішіть проблеми, пов'язані з якістю друку.

    9.
    Надрукуйте невеликий документ з іншої програми, з якою не було проблем раніше. Якщо це вдалося зробити, це означає, що проблема пов’язана із програмою, яку ви використовуєте. Якщо це зробити не вдалося (документ не друкується), виконайте наведені нижче кроки.

    a.
    Спробуйте видрукувати завдання з іншого комп'ютера, на якому встановлено програмне забезпечення виробу.
    b.
    Перевірте підключення кабелю. Підключіть пристрій до відповідного порту або переустановіть програмне забезпечення, вибравши тип підключення, який ви використовуєте.


Вирішення проблем

Фактори, що впливають на продуктивність пристрою

    На тривалість виконання завдання друку впливають декілька факторів:

    ●
    Використання спеціального паперу (наприклад, прозорих плівок, цупкого паперу та паперу нестандартного розміру)
    ●
    Час обробки та завантаження даних у пристрій
    ●
    Складність та розміри графічних зображень
    ●
    Швидкість комп'ютера, який ви використовуєте
    ●
    Мережеве або USB-підключення
    ●
    Конфігурація введення/виведення даних пристрою


Вирішення проблем

Відновлення заводських параметрів за замовчуванням (тільки модель M1210 Series)

    Відновлення заводських параметрів за замовчуванням повертає усі заводські значення за замовчуванням і очищає назву заголовка факсу, номер телефону та усі збережені в пам'яті номери факсів.

    ПОПЕРЕДЖЕННЯ.

    Відновлення заводських параметрів за замовчуванням повертає усі заводські значення за замовчуванням і очищає назву заголовка факсу, номер телефону та усі збережені в пам'яті номери факсів. Цей процес також очищає записи в телефонній книзі факсу та видаляє всі сторінки з пам'яті. Ця процедура автоматично перезапускає пристрій.

    1.
    На панелі керування пристрою натисніть кнопку Налаштування [image].
    2.
    За допомогою кнопок зі стрілками виберіть меню Служба, а тоді натисніть кнопку OK.
    3.
    За допомогою кнопок зі стрілками виберіть пункт Restore Defaults (Відновити заводські параметри), а тоді натисніть кнопку OK.

    Пристрій автоматично перезапускається.


Вирішення проблем

Комбінації індикаторів панелі керування (тільки модель M1130 Series)

    Якщо потрібно перевірити пристрій, на дисплеї панелі керування відобразиться код помилки.

    Опис індикаторів стану
    індикатор не світиться
    Символ для „індикатор не світиться”
    індикатор світиться
    Символ для „індикатор світиться”
    індикатор блимає
    Символ для „індикатор блимає”

    Комбінації індикаторів панелі керування
    Індикатори стану
    Код помилки
    Стан пристрою
    Дія
    Усі індикатори вимкнено.
    індикатор не світиться
    Пристрій вимкнено.
    Увімкніть пристрій за допомогою кнопки живлення.
    Індикатори готовності та уваги блимають.
    індикатор блимає
    Індикатори стану блимають під час ініціалізації засобу форматування або обробки очищувальної сторінки.
    Втручання користувача не потрібне. Дочекайтеся завершення ініціалізації. Після завершення ініціалізації пристрій має перейти до стану готовності.
    Індикатор готовності світиться.
    індикатор світиться
    Пристрій перебуває у стані готовності.
    Втручання користувача не потрібне. Пристрій готовий до отримання завдання з друку.
    Індикатор готовності блимає.
    індикатор блимає
    Пристрій отримує чи обробляє дані.
    Втручання користувача не потрібне. Пристрій отримує чи обробляє завдання з друку.
    Індикатор готовності повільно блимає.
    індикатор блимає
    Пристрій перебуває в режимі заощадження енергії.
    Втручання користувача не потрібне.
    Індикатор уваги блимає.
    індикатор блимає
    E0
    Папір застряг у пристрої.
    Усуньте застрягання.
    E1
    Вхідний лоток порожній.
    Завантажте папір у лоток
    E2
    Кришка відкрита.
    Перевірте, чи кришку картриджа належним чином закрито.
    E4
    Пам'ять пристрою заповнена.
    Це завдання надто складне для друку. Спростіть завдання або поділіть його на кілька файлів.
    E5
    Пристрій не захопив папір із лотка.
    Можливо, вам знадобиться почистити або замінити валик підбору.
    H0
    Пристрій перебуває в режимі ручного подавання.
    Завантажте папір правильного типу і розміру у лоток подачі.
    H1
    Пристрій обробляє завдання з дуплексного друку в ручному режимі.
    Завантажте папір у лоток подачі, щоб надрукувати з обох сторін.
    Індикатори уваги і рівня тонера блимають.
    E3
    Картридж відсутній або встановлено неправильно.
    Встановіть картридж.
    Індикатор тонера світиться.
    Ресурс картриджа вичерпано. Коли ресурс витратного матеріалу вичерпується, дія гарантійної програми HP Premium Protection щодо нього закінчується.
    Якщо якість друку залишається прийнятною, замінювати картридж не обов'язково.
    Індикатор уваги блимає, індикатор готовності світиться.
    індикатор блимає
    У пристрої сталася помилка, яка припускає продовження роботи та буде виправлена пристроєм самостійно.
    Якщо роботу буде відновлено, пристрій перейде до стану обробки даних і виконає завдання.
    Якщо роботу не буде відновлено, пристрій перейде до стану тривалої помилки. Спробуйте витягти носій із шляху проходження носія, а потім вимкнути та знову ввімкнути пристрій.
    Індикатори готовності та стану світяться.
    індикатор блимає
    E6
    E7
    E8
    E9
    У пристрої сталася помилка, яку неможливо виправити.
    1.
    Вимкніть пристрій або від'єднайте від нього шнур живлення.
    2.
    Зачекайте 30 секунд, потім увімкніть пристрій або знову під'єднайте до нього шнур живлення.
    3.
    Дочекайтеся ініціалізації пристрою.
    Якщо помилка повторюється, зверніться до служби технічної підтримки HP.


Вирішення проблем

Значення повідомлень на панелі керування (тільки модель M1210 Series)

Цей розділ містить інформацію з таких тем:

  • Типи повідомлень панелі керування
  • Повідомлення панелі керування


Вирішення проблем

Типи повідомлень панелі керування

    Сигнали і попередження з'являються тимчасово і можуть вимагати від користувача підтвердження натисненням кнопки OK, щоб продовжити, або натисненням Скасувати [image], щоб скасувати завдання. За появи таких застережень завдання може не завершитися або якість друку може погіршитися. Якщо застереження і попередження стосуються друку, і функцію автоматичного продовження ввімкнено, пристрій спробує продовжити друк після появи попередження, якщо за 10 секунд не буде отримано підтвердження.

    Повідомлення про критичні помилки можуть свідчити про певну несправність. Вимикання і наступне вмикання живлення може сприяти вирішенню проблеми. Якщо критична помилка не усувається, пристрій може потребувати обслуговування.


Вирішення проблем

Повідомлення панелі керування

    Повідомлення панелі керування
    Опис
    Рекомендовані дії
    Брак пам’яті
    Натисніть [OK]
    Бракує вільної пам'яті пристрою для обробки завдання.
    Якщо пристрій обробляє інше завдання, надішліть завдання знову після його завершення.
    Якщо проблема залишатиметься, вимкніть живлення за допомогою перемикача живлення і зачекайте щонайменше 30 секунд. Увімкніть живлення і дочекайтесь запуску пристрою.
    Відсутній папір
    Натисніть [OK]
    У пристрої внутрішня помилка обладнання.
    Щоб продовжити, натисніть кнопку OK. Ситуація може вплинути на результат завдання.
    Завантажити лоток, <ТИП> <РОЗМІР>.
    Лоток порожній.
    Завантажте папір правильного типу і розміру у лоток.
    Завантажити лоток 1, ЗВИЧАЙНИЙ <РОЗМІР>.
    чергується із
    Режим очистки
    Пристрій виконує цикл очищення.
    Завантажте чистий папір зазначеного розміру. Натисніть кнопку OK, щоб розпочати цикл очищення.
    Заїдання паперу. Очистьте шлях проходження паперу
    Пристрій зафіксував застрягання у вхідному лотку.
    Усуньте застрягання у вказаній ділянці і виконайте вказівки на панелі керування пристрою.
    Занадто складна сторінка
    Натисніть [OK]
    Пристрій не зміг видрукувати поточну сторінку внаслідок її складності.
    Натисніть кнопку OK, щоб усунути повідомлення.
    Дочекайтесь, поки пристрій завершить завдання, або натисніть кнопку Скасувати [image], щоб скасувати завдання.
    Зминання у <розташування>
    чергується із
    Відкрийте кришку і усуньте застрягання
    Пристрій виявив застрягання у місці, позначеному на повідомлені.
    Усуньте застрягання у вказаній ділянці і виконайте вказівки на панелі керування. Усунути деякі застрягання можна тільки відкривши верхню кришку і вийнявши картридж.
    Кришку відкрито
    Кришка над картриджем відкрита.
    Закрийте кришку.
    Несправність у пристрої
    Натисніть [OK]
    У пристрої внутрішня помилка передачі даних.
    Це лише попередження. Ситуація може вплинути на результат завдання.
    Несправність у сканері 52
    Вимкніть і знов увімкніть принтер
    У пристрої виникла помилка сканера.
    Відключіть живлення за допомогою перемикача, зачекайте близько 30 секунд, увімкніть пристрій і дочекайтесь його запуску.
    Якщо ви користуєтесь обмежувачем стрибків напруги, зніміть його. Увімкніть пристрій безпосередньо у розетку. Увімкніть пристрій за допомогою перемикача.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.
    Параметри очищено
    Пристрій очистив параметри завдання.
    Введіть ще раз відповідні параметри завдання.
    Помилка 54.1С
    Вимкніть і знов увімкніть принтер
    У пристрої внутрішня помилка обладнання.
    Відключіть живлення за допомогою перемикача, зачекайте близько 30 секунд, увімкніть пристрій і дочекайтесь його запуску.
    Якщо ви користуєтесь обмежувачем стрибків напруги, зніміть його. Увімкніть пристрій безпосередньо у розетку. Увімкніть пристрій за допомогою перемикача.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.
    Помилка друку
    Натисніть [OK]
    У пристрої внутрішня помилка обладнання.
    Щоб продовжити, натисніть кнопку OK. Ситуація може вплинути на результат завдання.
    Помилка зв'язку з механізмом
    У пристрої внутрішня помилка обладнання.
    1.
    Вимкніть живлення за допомогою перемикача і зачекайте близько 30 секунд.
    2.
    Якщо ви користуєтесь обмежувачем стрибків напруги, зніміть його. Увімкніть пристрій безпосередньо у розетку.
    3.
    Увімкніть живлення і дочекайтесь запуску пристрою.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.
    Помилка зв’язку
    Сталася помилка зв'язку під час спроби надіслати чи отримати факсимільне повідомлення.
    Перевірте, чи належним чином працює телефонна лінія факсу.
    Спробуйте надіслати або отримати факсимільне повідомлення знову.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.
    Помилка під час відправки факсу
    Пристрій не може надіслати факсимільне повідомлення.
    Спробуйте надіслати факсимільне повідомлення пізніше або після отримання від отримувача повідомлення про те, що факс отримувача може їх прийняти.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.
    Помилка під час одержання факсу
    Пристрій не може прийняти вхідне факсимільне повідомлення.
    Перевірте, чи належним чином працює телефонна лінія факсу.
    Запропонуйте особі, що надсилала факсимільне повідомлення, надіслати його знову.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.
    Помилка термофіксатора 50.Х
    Вимкніть і знов увімкніть принтер
    У пристрої внутрішня помилка обладнання.
    1.
    Вимкніть живлення за допомогою перемикача і зачекайте близько 30 секунд.
    2.
    Якщо ви користуєтесь обмежувачем стрибків напруги, зніміть його. Увімкніть пристрій безпосередньо у розетку.
    3.
    Увімкніть живлення і дочекайтесь запуску пристрою.
    Якщо помилка не зникає, зверніться до HP. Див. www.hp.com/support/ljm1210series або листівку про технічну підтримку, що постачається з документацією пристрою.
    Ручна подача <РОЗМІР>, <ТИП>
    чергується із
    Натисніть [OK], щоб використати наявний носій
    Пристрій встановлено у режим ручної подачі.
    Завантажте папір правильного типу і розміру у лоток або натисніть кнопку OK, щоб використати папір із лотка.
    Ручний дуплекс
    чергується із
    Завантажити лоток 1
    Натисніть [OK]
    Пристрій обробляє завдання з дуплексного друку в ручному режимі.
    Щоб надрукувати на іншій стороні, покладіть аркуш лицьовою стороною донизу верхньою частиною вперед у лоток.


Вирішення проблем

Усунення застрягань

Під час усунення застрягань будьте обережними, щоб не розірвати застряглий папір. Якщо частинки паперу залишаться у виробі, це може спричиняти подальші застрягання.

Цей розділ містить інформацію з таких тем:

  • Основні причини застрягання
  • Місця застрягання носія
  • Усунення застрягання з ПАПД (тільки модель M1210 Series)
  • Усунення застрягань у вихідному відсіку
  • Усунення застрягань у вхідному лотку
  • Усуненення застрягань усередині пристрою
  • Зміна параметра усунення застрягань


Вирішення проблем

Основні причини застрягання
    ●
    Вхідний лоток завантажений неправильно чи переповнений.
    ПРИМІТКА.

    При додаванні нового носія витягніть усі носії зі вхідного лотка і вирівняйте весь стос. Це допоможе запобігти втягуванню пристроєм кількох носіїв одночасно і зменшить ризик застрягання носіїв.

    ●
    Носій не відповідає вимогам HP.
    ●
    Можливо, необхідно очистити шлях проходження паперу пристрою від паперового пилу та інших часток.

    Застрягання носія може призвести до розсіювання тонера всередині пристрою. Принтер очиститься після друку кількох сторінок.

    ПОПЕРЕДЖЕННЯ.

    При потраплянні тонеру на одяг змийте його холодною водою. Гаряча вода сприяє вбиранню тонеру у тканину.


Вирішення проблем

Місця застрягання носія

    Застрягання можуть спостерігатись у таких місцях.

    1
    Пристрій автоматичної подачі документів (тільки модель M1210 Series)
    2
    Вихідний відсік
    3
    Вхідний лоток
    4
    Внутрішні області (відкрийте кришку картриджа)

    ПРИМІТКА.

    Застрягання може статися в кількох місцях.


Вирішення проблем

Усунення застрягання з ПАПД (тільки модель M1210 Series)

    1.
    Відкрийте кришку ПАПД.

    Відкрийте кришку ПАПД

    2.
    Обережно витягніть застряглий папір. Обережно спробуйте вийняти сторінку, не порвавши її.

    Витягніть папір, що застряг.

    3.
    Закрийте кришку ПАПД.

    Закрийте кришку ПАПД


Вирішення проблем

Усунення застрягань у вихідному відсіку
    ПОПЕРЕДЖЕННЯ.

    Для виймання носіїв не використовуйте гострі предмети, наприклад пінцет чи плоскогубці. На пошкодження, спричинені використанням гострих предметів, гарантія не поширюється.

    1.
    Підніміть блок сканера і відкрийте кришку доступу до картриджа.

    Сканер і кришка доступу до картриджа

    2.
    Вийміть картридж.

    3.
    Утримуючи кришку доступу до картриджа відкритою, обома руками візьміться за видимий край носія (до середини) та обережно витягніть його з пристрою.

    Витягніть папір із вихідного відсіку.

    4.
    Встановіть картридж.

    5.
    Закрийте кришку доступу до картриджа і блок сканера.

    Сканер і кришка доступу до картриджа


Вирішення проблем

Усунення застрягань у вхідному лотку
    ПОПЕРЕДЖЕННЯ.

    Для виймання носіїв не використовуйте гострі предмети, наприклад пінцет чи плоскогубці. На пошкодження, спричинені використанням гострих предметів, гарантія не поширюється.

    Виймаючи носій, що застряг, тягніть його в напрямку від пристрою. Витягування носія під кутом може пошкодити пристрій.

    ПРИМІТКА.

    Залежно від місця застрягання деякі з запропонованих кроків можуть бути зайвими.

    1.
    Підніміть блок сканера і відкрийте кришку доступу до картриджа.

    Сканер і кришка доступу до картриджа

    2.
    Вийміть картридж.

    3.
    Витягніть пачку носія із вхідного лотка.

    Витягніть стос носіїв із вхідного лотка

    4.
    Двома руками візьміть за край застряглого носія, який найбільше виступає (це стосується і середини), та обережно витягніть його з пристрою.

    Витягніть папір, що застряг.

    5.
    Встановіть картридж.

    6.
    Закрийте кришку доступу до картриджа і блок сканера.

    Сканер і кришка доступу до картриджа


Вирішення проблем

Усуненення застрягань усередині пристрою

    1.
    Підніміть блок сканера і відкрийте кришку доступу до картриджа.

    Сканер і кришка доступу до картриджа

    2.
    Вийміть картридж.

    3.
    Якщо наявне застрягання, візьміться за край затиснутого паперу та повільно витягніть його з пристрою.

    Витягніть папір, що застряг.

    4.
    Встановіть картридж повторно.

    5.
    Закрийте кришку доступу до картриджа і блок сканера.

    Сканер і кришка доступу до картриджа


Вирішення проблем

Зміна параметра усунення застрягань

    Коли ввімкнута функція видалення застрягання, пристрій передруковує усі сторінки, які були пошкоджені під час застрягання.

    1.
    Змінити налаштування за замовчуванням можна за допомогою драйвера принтера. Дотримуйтесь відповідних дій, залежно від використовуваної операційної системи.

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується вид меню "Пуск" за замовчуванням)

    a.
    У меню Пуск клацніть Принтери та факси.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується класичний вид меню "Пуск")

    a.
    У меню Пуск клацніть Параметри, після чого виберіть Принтери.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Windows Vista

    a.
    У меню Пуск клацніть Панель керування, після чого в розділі Устаткування та звук виберіть Принтер.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Mac OS X 10.4

    a.
    У меню Apple [image] виберіть меню Установки системи, а тоді натисніть піктограму Друк і факс.
    b.
    Натисніть кнопку Налаштування принтера.

    Mac OS X 10.5 і 10.6

    a.
    У меню Apple [image] виберіть меню Установки системи, а тоді натисніть піктограму Друк і факс.
    b.
    Виберіть пристрій у лівій частині вікна.
    c.
    Натисніть кнопку Можливості та витратні матеріали.
    d.
    Виберіть вкладку Драйвер.
    2.
    У розділі Усунення застрягань клацніть параметр Авто або Вимк..


Вирішення проблем

Усунення несправностей під час роботи з папером

    Наведені нижче проблеми з носіями призводять до зниження якості друку, застрягання носіїв чи пошкодження пристрою.

    Проблема
    Причина
    Рішення
    Погана якість друку чи адгезії тонера
    Папір надто вологий, надто жорсткий, цупкий чи гладенький, або ж він рельєфний чи з дефектної партії.
    Спробуйте інший тип паперу, з рівнем гладкості 100— 250 Sheffield і з рівнем вологості від 4 до 6%.
    Непродруковування зображення, застрягання чи закручування паперу
    Папір зберігався у неправильних умовах.
    Зберігайте папір у рівному горизонтальному положенні, у вологозахисній обгортці.
    Аркуш паперу різний з двох боків.
    Переверніть папір.
    Надмірне скручування
    Папір надто вологий, має неправильний напрям волокон чи складається з коротковолоконного матеріалу
    Використовуйте папір з довгим волокном.
    Папір різний з двох боків.
    Переверніть папір.
    Застрягання, пошкодження пристрою
    Папір має вирізи чи перфорацію.
    Використовуйте папір без вирізів чи перфорації.
    Несправності подачі паперу
    Папір має рвані краї.
    Використовуйте папір для лазерних принтерів.
    Папір різний з двох боків.
    Переверніть папір.
    Папір надто вологий, надто жорсткий, цупкий чи гладенький, має неправильний напрям волокон чи складається з коротковолоконного матеріалу, або ж він рельєфний чи з дефектної партії.
    Спробуйте інший тип паперу, з рівнем гладкості 100— 250 Sheffield і з рівнем вологості від 4 до 6%.
    Використовуйте папір з довгим волокном.
    Надрукований текст чи зображення перекошено (вигнуто).
    Можливо, неправильно встановлено напрямні для носіїв.
    Видаліть усі носії зі вхідного лотка, вирівняйте стос паперу, а потім знову завантажте носій у вхідний лоток. Вирівняйте напрямні для носіїв відповідно до ширини і довжини використовуваного носія і спробуйте надрукувати документ ще раз.
    Подається одночасно кілька аркушів.
    Можливо, лоток для носіїв перевантажено.
    Видаліть частину носіїв з лотка.
    Можливо, носій має складки, він зігнутий чи пошкоджений.
    Перевірте, щоб носій не мав складок, не був зігнутий або пошкоджений. Спробуйте друкувати, використовуючи носій з нової чи іншої упаковки.
    Пристрій не втягує носій із вхідного лотка.
    Можливо, пристрій налаштовано на режим ручної подачі.
    Щоб вимкнути режим ручної подачі, дотримуйтесь указівок на екрані комп’ютера. Або ж відкрийте та закрийте кришку доступу до картриджа.
    Можливо, ролик подачі брудний чи пошкоджений.
    Зверніться до служби обслуговування клієнтів HP. Див. www.hp.com/support/ljm1130series або www.hp.com/support/ljm1210series або брошури підтримки, що входить у комплект постачання.
    Пристрій регулювання довжини паперу у вхідному лотку встановлено на довжину, більшу ніж довжина носія.
    Установіть пристрій регулювання довжини паперу на правильне значення довжини.


Вирішення проблем

Усунення дефектів якості зображення

Цей розділ містить інформацію з таких тем:

  • Приклади якості друку
  • Лінійка для вимірювання відстані між повторюваними дефектами
  • Оптимізація та покращення якості зображення


Вирішення проблем

Приклади якості друку

Цей розділ містить інформацію з таких тем:

  • Загальні проблеми з якістю друку
  • Вирішення проблем, пов'язаних із якістю копіювання
  • Проблеми якості сканування


Вирішення проблем

Загальні проблеми з якістю друку

    У поданих прикладах описується аркуш паперу розміру Letter, який подається у виріб коротшим краєм. Ці приклади ілюструють проблеми, які можуть стосуватися усіх сторінок, які Ви друкуєте. Подані нижче теми включають типові причини та вирішення для кожного з цих прикладів.

    Проблема
    Причина
    Вирішення
    Друк висвітлений або блідий.
    ілюстрація якості друку
    Можливо, папір не відповідає специфікаціям HP.
    Використовуйте папір, що відповідає специфікаціям НP.
    Можливо, картридж дефектний або закінчується. Якщо ви використовуєте картридж, вироблений не компанією HP, на панелі керування не з'являється жодних повідомлень.
    Замініть картридж.
    Якщо в картриджі закінчується чорнило або він порожній, перевірте, чи не пошкоджений валик тонера. Якщо так, замініть картридж.
    Якщо вся сторінка надрукована надто світлим кольором, можливо, встановлені надто світлі налаштування щільності друку або увімкнений режим економного друку.
    Налаштуйте щільність друку та вимкніть режим EconoMode у драйвері принтера.
    З'являються цятки тонера.
    ілюстрація якості друку
    Можливо, папір не відповідає специфікаціям HP.
    Використовуйте папір, що відповідає специфікаціям НP.
    Можливо, потрібно очистити шлях проходження паперу.
    Почистьте шлях проходження паперу.
    З'являються "білі плями".
    ілюстрація якості друку
    Можливо, один аркуш паперу дефектний.
    Спробуйте повторно надрукувати завдання.
    Рівень вологості носія нерівномірний або на поверхні носія є вологі плями.
    Спробуйте інший папір, наприклад папір високої якості, призначений для лазерних принтерів.
    Партія паперу з дефектом. Внаслідок процесів виробництва деякі ділянки паперу можуть не приймати тонер.
    Можливо, картридж дефектний або закінчується.
    Замініть картридж.
    Якщо помилка не зникає, зв'яжіться з HP. Див. www.hp.com/support/ljm1130series або www.hp.com/support/ljm1210series або брошуру підтримки, що вкладено у коробку.
    На сторінці з'являються вертикальні риски або смужки.
    ілюстрація якості друку
    Можливо, картридж дефектний.
    Замініть картридж.
    Рівень затінення тла тонером стає неприйнятним.
    Можливо, папір не відповідає специфікаціям HP.
    Використовуйте інший папір меншої ваги.
    Надто високе значення щільності друку.
    Зменшіть налаштування щільності друку. Таким чином буде зменшено затінення фону.
    У дуже сухому (з низькою вологістю) середовищі рівень затінення тла може збільшуватися.
    Перевірте середовище, в якому знаходиться виріб.
    Можливо, картридж дефектний або закінчується.
    Замініть картридж.
    Тонер розмазується на носію.
    ілюстрація якості друку
    Можливо, папір не відповідає специфікаціям HP.
    Використовуйте папір, що відповідає специфікаціям НP.
    Якщо тонер на верхньому краю паперу розмазаний, напрямні носіїв брудні або на тракті паперу накопичилися забруднення.
    Очистьте напрямні носіїв і шлях проходження паперу.
    Можливо, картридж дефектний.
    Замініть картридж.
    Можливо, температура термофіксатора надто низька.
    У драйвері принтера перевірте, чи правильно вибрано тип паперу.
    Тонер легко розмазується від доторку.
    ілюстрація якості друку
    Пристрій не налаштовано на друк на типі паперу, на якому ви друкуєте.
    У драйвері принтера виберіть вкладку Папір/Якість і встановіть значення для пункту Тип паперу таким чином, щоб воно відповідало типу паперу, на якому ви друкуєте. Швидкість друку може зменшитись, якщо ви використовуєте цупкий папір.
    Можливо, папір не відповідає специфікаціям HP.
    Використовуйте папір, що відповідає специфікаціям НP.
    Можливо, тракт паперу потрібно очистити.
    Почистьте шлях проходження паперу.
    Можливо, проблема у джерелі живлення.
    Підключіть пристрій безпосередньо до розетки мережі змінного струму, а не до подовжувача.
    Можливо, температура термофіксатора надто низька.
    У драйвері принтера перевірте, чи правильно вибрано тип паперу.
    На сторінці через рівні інтервали з'являються плями.
    ілюстрація якості друку
    Пристрій не налаштовано на друк на типі паперу, на якому ви друкуєте.
    У драйвері принтера виберіть вкладку Папір/Якість і встановіть значення для пункту Тип паперу таким чином, щоб воно відповідало типу паперу, на якому ви друкуєте. Швидкість друку може зменшитись, якщо ви використовуєте цупкий папір.
    Можливо, внутрішні деталі забруднені тонером.
    Проблема зазвичай самоусувається за кілька сторінок.
    Можливо, тракт паперу потрібно очистити.
    Почистьте шлях проходження паперу.
    Можливо, картридж пошкоджено.
    Якщо повторюваний дефект з’являється в одному й тому ж місці аркуша, встановіть новий картридж HP.
    Видрукувана сторінка містить викривлені символи.
    ілюстрація якості друку
    Можливо, папір не відповідає специфікаціям HP.
    Спробуйте використовувати інший папір, наприклад папір високої якості, призначений для лазерних принтерів.
    Якщо символи викривлені хвилею, можливо, лазерний сканер потребує ремонту.
    Перевірте, чи проблема також виникає під час друку сторінки конфігурації. Якщо так, зверніться до компанії HP. Див. www.hp.com/support/ljm1130series або www.hp.com/support/ljm1210series або брошуру підтримки, що вкладено у коробку.
    Видрукувана сторінка скручена або хвиляста.
    ілюстрація якості друку
    Пристрій не налаштовано на друк на типі паперу, на якому ви друкуєте.
    У драйвері принтера виберіть вкладку Папір/Якість і встановіть значення для пункту Тип паперу таким чином, щоб воно відповідало типу паперу, на якому ви друкуєте. Швидкість друку може зменшитись, якщо ви використовуєте цупкий папір.
    Якщо проблему не усунуто, виберіть тип паперу, для якого використовується більш низька температура термофіксатора, наприклад прозорі плівки чи легкі носії.
    Можливо, папір надто довго пролежав у вхідному лотку.
    Переверніть стос паперу в лотку. Спробуйте також повернути папір у вхідному лотку на 180°.
    Можливо, папір не відповідає специфікаціям HP.
    Спробуйте використовувати інший папір, наприклад папір високої якості, призначений для лазерних принтерів.
    До скручування паперу можуть призвести висока температура і вологість.
    Перевірте середовище, де працює виріб.
    Можливо, температура термофіксатора спричиняє скручування паперу.
    модель M1130 Series виберіть тип паперу, для якого використовується більш низька температура термофіксатора, наприклад прозорі плівки чи легкі носії.
    модель M1210 SeriesНа панелі керування пристрою увімкніть налаштування Зменшення скручування паперу в меню Служба.
    Текст або графіка на видрукуваній сторінці перекошені.
    ілюстрація якості друку
    Можливо, папір завантажено неправильно або вхідний лоток завантажено понад норму.
    Упевніться в правильності завантаження паперу, а також прослідкуйте, щоб напрямні носія не були розташовані надто близько чи надто далеко від стосу.
    Можливо, папір не відповідає специфікаціям HP.
    Спробуйте використовувати інший папір, наприклад папір високої якості, призначений для лазерних принтерів.
    Видрукувана сторінка має ознаки складок або зминання.
    ілюстрація якості друку
    Можливо, папір завантажено неправильно або вхідний лоток завантажено понад норму.
    Переверніть стос паперу у вхідному лотку або спробуйте повернути папір на 180°.
    Упевніться в правильності завантаження паперу, а також прослідкуйте, щоб напрямні носія не були розташовані надто близько чи надто далеко від стосу.
    Можливо, на шляху проходження паперу виникло застрягання.
    Усуньте будь-які застрягання у пристрої.
    Можливо, папір не відповідає специфікаціям HP.
    Спробуйте використовувати інший папір, наприклад папір високої якості, призначений для лазерних принтерів.
    Причиною складок на конвертах можуть бути залишки повітря всередині.
    Витягніть конверт, розгладьте і спробуйте надрукувати ще раз.
    Навколо видрукуваних символів з'являється тонер.
    ілюстрація якості друку
    Можливо, неправильно завантажений папір.
    Переверніть стос паперу в лотку.
    Якщо по символах розсіяно велику кількість тонера, можливо, папір має високу стійкість до тонера.
    Спробуйте використовувати інший папір, наприклад папір високої якості, призначений для лазерних принтерів.
    Зображення, яке з'являється вгорі на сторінці (у суцільному чорному кольорі), повторюється нижче на сторінці (на сірому полі).
    ілюстрація якості друку
    Параметри програмного забезпечення можуть впливати на друк зображення.
    У програмному забезпеченні змініть тон (яскравість) поля, у якому з'являється повторюване зображення.
    У програмному забезпеченні поверніть усю сторінку на 180°, щоб спочатку видрукувати світліше зображення.
    Порядок друку зображень може впливати на друк.
    Змініть порядок друку зображень. Наприклад, видрукуйте світліше зображення вгорі на сторінці, а темніше - внизу.
    На пристрій міг вплинути стрибок напруги.
    Якщо дефект з'являється пізніше у завданні друку, вимкніть пристрій на 10 хвилин, а потім знову ввімкніть і повторіть завдання.


Вирішення проблем

Вирішення проблем, пов'язаних із якістю копіювання

    Проблема
    Причина
    Вирішення
    Зображення відсутні або бліді.
    Можливо, картридж дефектний або закінчується.
    Замініть картридж.
    Можливо, якість оригіналу низька.
    Якщо ваш оригінал надто світлий або пошкоджений, копія може не компенсувати цього навіть за умови регулювання контрастності. За можливості підшукайте документ у кращому стані.
    Можливо, налаштування контрастності неправильне.
    Змініть налаштування контрастності за допомогою панелі керування.
    Можливо, оригінальний документ має кольорове тло.
    Кольорове тло може призвести до зливання зображень на передньому і задньому плані, або тло може мати інший відтінок. За можливості скористайтесь оригінальним документом без кольорового тла.
    На копії з'являються вертикальні білі або бліді смуги.
    Можливо, папір не відповідає специфікаціям HP.
    Використовуйте папір, що відповідає специфікаціям НP.
    Можливо, картридж дефектний або закінчується.
    Замініть картридж.
    На копії з'являються небажані лінії.
    Можливо, смужка сканера ПАПД забруднена.
    Очистіть смужку сканера ПАПД.
    Можливо, світлочутливий барабан в картриджі подряпаний.
    Замініть картридж.
    На копії з'являються чорні цятки або лінії.
    На ПАПД наявні чорнило, клей, рідина для корекції або інші небажані речовини.
    Очистьте смужку сканера ПАПД.
    Можливо, змінилась напруга на пристрій.
    Передрукуйте завдання.
    Копії надто світлі або темні.
    Можливо, неправильні налаштування драйвера принтера або програмного забезпечення виробу.
    Переконайтеся, що параметри якості правильні.
    Див. довідку програмного забезпечення пристрою стосовно змін параметрів.
    Текст нечіткий.
    Можливо, неправильні налаштування драйвера принтера або програмного забезпечення виробу.
    Переконайтеся, що параметри якості правильні.
    Переконайтеся, що параметр EconoMode вимкнений.
    Див. довідку програмного забезпечення пристрою стосовно змін параметрів.


Вирішення проблем

Проблеми якості сканування

Цей розділ містить інформацію з таких тем:

  • Попередження проблем якості сканування
  • Усунення проблем якості сканування


Вирішення проблем

Попередження проблем якості сканування

    Нижче наведено кілька простих дій, які ви можете вжити для покращення якості копіювання та сканування:

    ●
    Використовуйте якісні оригінали.
    ●
    Завантажуйте папір правильно. Якщо папір завантажено неправильно, він може перекоситись, що призведе до нечіткого зображення.
    ●
    Налаштуйте параметри програмного забезпечення відповідно до того, як ви плануєте використовувати відскановану сторінку.
    ●
    Якщо пристрій часто подає понад одну сторінку за один раз, можливо, слід почистити чи замінити вкладку розділення.
    ●
    Користуйтесь або створіть аркуш носія для захисту оригіналів.


Вирішення проблем

Усунення проблем якості сканування

    Проблема
    Причина
    Вирішення
    Порожні сторінки
    Можливо, оригінал завантажено догори ногами.
    Покладіть верхній край стосу оригіналів у ПАПД так, щоб аркуші були повернуті лицьовою стороною донизу, а перша сторінка, яку потрібно сканувати, знаходилася внизу стосу.
    Надто світле чи темне зображення
    Можливо, неправильно встановлені налаштування роздільної здатності та рівні кольору.
    Перевірте правильність налаштувань роздільної здатності та кольору.
    Небажані лінії
    Можливо, скло ПАПД забруднене.
    Очистьте смужку сканера.
    Чорні цятки або лінії
    Можливо, змінилась напруга на пристрій.
    Передрукуйте завдання.
    Нечіткий текст
    Можливо, налаштування роздільної здатності неправильне.
    Перевірте правильність налаштувань роздільної здатності.


Вирішення проблем

Лінійка для вимірювання відстані між повторюваними дефектами

    Якщо дефекти на сторінці виникають із однаковими інтервалами, скористайтеся цією лінійкою, щоб визначити причину появи цих дефектів. Розмістіть верх лінійки на першому дефекті. Позначка позаду наступного дефекту вказує на те, який компонент слід замінити.

    Якщо дефекти стаються через друкуючий механізм або термофіксатор, пристрій може потребувати обслуговування. Зверніться до служби обслуговування клієнтів HP.

    Лінійка для вимірювання відстані між повторюваними дефектами

    Лінійка для вимірювання відстані між повторюваними дефектами

    Відстань між дефектами
    Компоненти виробу, що спричиняють появу дефекту
    27 мм
    Друкуючий механізм
    29 мм
    Друкуючий механізм
    39 мм
    Друкуючий механізм
    56 мм
    Термофіксатор
    75 мм
    Картридж


Вирішення проблем

Оптимізація та покращення якості зображення

Цей розділ містить інформацію з таких тем:

  • Зміна щільності друку
  • Управління та підтримка драйверів принтера


Вирішення проблем

Зміна щільності друку

    1.
    Змінити налаштування за замовчуванням можна за допомогою драйвера принтера. Дотримуйтесь відповідних дій, залежно від використовуваної операційної системи.

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується вид меню "Пуск" за замовчуванням)

    a.
    У меню Пуск клацніть Принтери та факси.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується класичний вид меню "Пуск")

    a.
    У меню Пуск клацніть Параметри, після чого виберіть Принтери.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Windows Vista

    a.
    У меню Пуск клацніть Панель керування, після чого в розділі Устаткування та звук виберіть Принтер.
    b.
    Клацніть правою кнопкою миші піктограму драйвера, після чого натисніть Властивості.
    c.
    Клацніть вкладку Параметри пристрою.

    Mac OS X 10.4

    a.
    У меню Apple [image] виберіть меню Установки системи, а тоді натисніть піктограму Друк і факс.
    b.
    Натисніть кнопку Налаштування принтера.

    Mac OS X 10.5 і 10.6

    a.
    У меню Apple [image] виберіть меню Установки системи, а тоді натисніть піктограму Друк і факс.
    b.
    Виберіть пристрій у лівій частині вікна.
    c.
    Натисніть кнопку Можливості та витратні матеріали.
    d.
    Виберіть вкладку Драйвер.
    2.
    За допомогою повзунка Щільність друку змініть налаштування.


Вирішення проблем

Управління та підтримка драйверів принтера

    Пристрій використовує налаштування типу паперу для встановлення багатьох внутрішніх налаштувань, що впливають на якість друку. Завжди встановлюйте у драйвері принтера правильний тип паперу. Також перевірте, чи інші налаштування на вкладці Папір/Якість драйвера принтера правильні.


Вирішення проблем

Вирішення проблем, пов'язаних із друком

    Проблема
    Причина
    Вирішення
    Сторінки видруковуються повністю порожніми.
    Можливо, з картриджів не була знята пакувальна стрічка.
    Перевірте, чи повністю знята пакувальна стрічка з картриджів.
    Можливо, документ містить порожні сторінки.
    Перевірте, чи в документі, який ви друкуєте, немає порожніх сторінок.
    Можливо, виріб несправний.
    Для перевірки роботи виробу видрукуйте сторінку конфігурації.
    Сторінки друкуються надзвичайно повільно.
    Важчі типи паперу можуть сповільнити виконання завдання друку.
    Виконайте друк на іншому типі паперу.
    Сторінки із складним зображенням можуть друкуватися повільно.
    Належна термофіксація може потребувати зниження швидкості друку для забезпечення високої якості.
    Сторінки не друкуються.
    Можливо, виріб неправильно втягує папір.
    Перевірте, чи правильно завантажений папір у лотку.
    Папір застрягає у виробі.
    Усуньте застрягання.
    Кабель USB, можливо, несправний або неправильно підключений.
    ●
    Відключіть кабель USB з обох боків і знову підключіть.
    ●
    Спробуйте виконати завдання друку, яке вже колись друкувалось.
    ●
    Спробуйте використати інший кабель USB.
    На вашому комп'ютері працюють інші пристрої.
    Виріб не завжди може використовувати USB-порт спільно з іншими пристроями. Якщо до порту, до якого підключений виріб, також підключений зовнішній жорсткий диск або мережевий комутатор, такі пристрої можуть створювати перешкоди. Щоб використовувати виріб, слід відключити інший пристрій або підключити виріб до окремого USB-порту комп'ютері.


Вирішення проблем

Вирішення проблем із підключенням

Цей розділ містить інформацію з таких тем:

  • Вирішення проблем прямого під'єднання
  • Вирішення проблем мережі


Вирішення проблем

Вирішення проблем прямого під'єднання

    Якщо пристрій підключений до комп'ютера напряму, перевірте кабель USB.

    ●
    Перевірте, чи кабель USB під'єднано до комп'ютера і пристрою.
    ●
    Довжина кабелю USB не має перевищувати 2 метри. У разі необхідності замініть кабель.
    ●
    Упевніться, що кабель USB працює належним чином, під'єднавши його до іншого пристрою. Під'єднайте кабель до іншого порту комп'ютера. У разі необхідності замініть кабель.


Вирішення проблем

Вирішення проблем мережі

    Для перевірки зв'язку між пристроєм і мережею перевірте перелічені нижче пункти. Перед тим, як почати, надрукуйте сторінку конфігурації.

    Проблема
    Вирішення
    Незадовільне фізичне під'єднання
    Перевірте, чи пристрій підключено до потрібного мережевого порту за допомогою кабелю відповідної довжини.
    Перевірте надійність кабельних з'єднань.
    Перевірте з'єднання з мережевим портом на тильній частині пристрою, жовтий індикатор виконання завдань та зелений індикатор стану зв'язку повинні світитися.
    Якщо проблема не зникає, спробуйте під'єднати інший кабель чи використати інший порт на концентраторі.
    Не вдається встановити зв'язок між комп'ютером та виробом.
    Скористайтеся вікном командного рядка, щоб запустити пінгування виробу з комп'ютера. Наприклад:
    ping 192.168.45.39
    У вікні пінгування повинен відображатися час на передачу, що означає, що вона працює.
    Якщо команду пінгування не вдалося виконати, перевірте, чи увімкнені мережеві концентратори, потім перевірте, чи мережеві параметри, виріб та комп'ютер налаштовані на одну й ту саму мережу.
    Неправильні параметри з'єднання і двостороннього друку
    Фахівці Hewlett-Packard рекомендують залишати ці налаштування в режимі автоматичного визначення (значення за замовчуванням).
    Неправильна ІР-адреса пристрою на комп'ютері
    Використовуйте правильну ІР-адресу. IP-адресу наведено на сторінці конфігурації.
    Відкрийте вікно властивостей принтера і виберіть вкладку Порти. Перевірте, чи вибрано поточну IP-адресу пристрою.
    ●
    Якщо пристрій встановлювався через порт HP стандарту TCP/IP, виберіть пункт "Завжди друкувати за допомогою цього принтера, навіть якщо його IP-адреса змінилася".
    ●
    Якщо пристрій встановлювався через порт Microsoft стандарту TCP/IP, замість IP-адреси використовуйте ім'я головного пристрою.
    Якщо ІР-адреса правильна, видаліть пристрій, а тоді додайте його знову.
    Нове програмне забезпечення стало причиною проблем із сумісністю.
    Перевірте правильність встановлення нового програмного забезпечення та використання у ньому потрібного драйвера принтера.
    Неправильно налаштований комп'ютер або робоча станція.
    Перевірте мережеві драйвери, драйвери принтера та мережеве перенаправлення.
    Перевірте налаштування операційної системи.
    Вимкнено протокол або неправильні мережеві налаштування.
    Щоб перевірити стан протоколу, перегляньте сторінку конфігурації. У разі потреби увімкніть його.
    Якщо потрібно, перевстановіть налаштування мережі.


Вирішення проблем

Вирішення проблем із програмним забезпеченням

Цей розділ містить інформацію з таких тем:

  • Вирішення типових проблем, що можуть виникати в системах Windows
  • Вирішення типових проблем, що можуть виникати на комп’ютерах Mac


Вирішення проблем

Вирішення типових проблем, що можуть виникати в системах Windows

    Повідомлення про помилку:
    “Під час роботи (назва програми, наприклад Internet Explorer) виникла проблема, програму потрібно закрити. Просимо вибачення за незручність”
    Причина
    Рішення
    Закрийте всі програми, перезапустіть Windows і спробуйте ще раз.
    Якщо програма відсилає до драйвера принтера, виберіть або встановіть інший драйвер принтера. Якщо вибрано драйвер принтера PCL 6, перейдіть до драйвера принтера PCL 5 чи драйвера емуляції HP Postscript рівня 3.
    Детальніше про повідомлення про помилки у системі Windows див. у документації Microsoft Windows, що постачається з комп'ютером, або відвідайте веб-сайт www.microsoft.com.


Вирішення проблем

Вирішення типових проблем, що можуть виникати на комп’ютерах Mac

    Проблеми в Mac OS X

    Драйвер принтера не вказано в утиліті установки принтера чи у списку друку і факсу.
    Причина
    Рішення
    Імовірно, програмне забезпечення виробу не було встановлено або було встановлено неправильно.
    Перевірте наявність файлу .GZ виробу у папці жорсткого диску:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, де <lang> – код мови, що складається із двох літер і відповідає мові, яку ви використовуєте.
    ●
    Mac OS X v10.5 і v10.6: Library/Printers/PPDs/Contents/Resources
    У разі потреби перевстановіть програмне забезпечення. Докладніші інструкції див. у короткому посібнику користувача.
    Файл Postscript Printer Description (PPD) пошкоджений.
    Видаліть файл .GZ із папки на жорсткому диску
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, де <lang> – код мови, що складається із двох літер і відповідає мові, яку ви використовуєте.
    ●
    Mac OS X v10.5 і v10.6: Library/Printers/PPDs/Contents/Resources
    Перестановіть програмне забезпечення. Докладніші інструкції див. у короткому посібнику користувача.

    Ім'я пристрою не відображається у списку пристроїв утиліти з установки принтера чи у списку друку і факсу.
    Причина
    Рішення
    Імовірно, виріб не готовий до роботи.
    Упевніться, що всі кабелі правильно підключені, пристрій увімкнено і світиться індикатор Готовий [image].
    Використовується неправильне ім'я пристрою.
    Щоб перевірити ім'я пристрою, надрукуйте сторінку конфігурації. Упевніться, що ім’я на сторінці конфігурації збігається з ім'ям пристрою в утиліті з установки принтера чи у списку друку і факсу.
    Імовірно, пошкоджено кабель інтерфейсу або його якість є незадовільною.
    Замініть кабель високоякісним кабелем.

    Драйвер принтера не встановлюється автоматично для пристрою, вибраного в утиліті з установки принтера чи у списку друку і факсу.
    Причина
    Рішення
    Імовірно, виріб не готовий до роботи.
    Упевніться, що всі кабелі правильно підключені, пристрій увімкнено і світиться індикатор Готовий [image].
    Імовірно, програмне забезпечення виробу не було встановлено або було встановлено неправильно.
    Перевірте наявність файлу PPD виробу в папці жорсткого диску:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, де <lang> – код мови, що складається із двох літер і відповідає мові, яку ви використовуєте.
    ●
    Mac OS X v10.5 і v10.6: Library/Printers/PPDs/Contents/Resources
    У разі потреби перевстановіть програмне забезпечення. Докладніші інструкції див. у короткому посібнику користувача.
    Файл Postscript Printer Description (PPD) пошкоджений.
    Видаліть файл .GZ із папки на жорсткому диску:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, де <lang> – код мови, що складається із двох літер і відповідає мові, яку ви використовуєте.
    ●
    Mac OS X v10.5 і v10.6: Library/Printers/PPDs/Contents/Resources
    Перевстановіть програмне забезпечення. Докладніші інструкції див. у короткому посібнику користувача.
    Імовірно, пошкоджено кабель інтерфейсу або його якість є незадовільною.
    Замініть кабель високоякісним кабелем.

    Завдання друку не було надіслано на потрібний пристрій.
    Причина
    Рішення
    Імовірно, зупинено чергу завдань друку.
    Перезапустіть чергу друку. Відкрийте print monitor (монітор друку) або натисніть пункт Start Jobs (Почати завдання).
    Використовується неправильне ім’я пристрою. Можливо, завдання друку отримав інший пристрій із таким самим чи подібним іменем.
    Щоб перевірити ім'я пристрою, надрукуйте сторінку конфігурації. Упевніться, що ім’я на сторінці конфігурації збігається з ім'ям пристрою в утиліті з установки принтера чи у списку друку і факсу.

    Друкувати з USB-картки сторонніх виробників не можна.
    Причина
    Рішення
    Така помилка виникає, якщо для пристроїв USB не встановлено відповідне програмне забезпечення.
    У разі використання USB-картки стороннього виробника необхідне програмне забезпечення Apple USB Adapter Card Support. Найновішу версію цього програмного забезпечення можна завантажити з веб-сайту Apple.

    При підключенні за допомогою USB-кабелю пристрій не відображається в утиліті з установки принтера чи у списку друку і факсу після вибору драйвера.
    Причина
    Рішення
    Ця несправність спричиняє програмне забезпечення або певний апаратним компонентом.
    Усунення несправностей програмного забезпечення
    ●
    Перевірте, чи ваш комп’ютер Mac підтримує USB.
    ●
    Упевніться, що ваша операційна система Mac – Mac OS X версії 10.4 чи пізнішої.
    ●
    Упевніться, що ваш комп’ютер Mac має відповідне програмне забезпечення для USB компанії Apple.
    Усунення несправностей обладнання
    ●
    Перевірте, чи пристрій увімкнено.
    ●
    Перевірте правильність під'єднання кабелю USB.
    ●
    Перевірте, чи використовується відповідний високошвидкісний кабель USB.
    ●
    В один ланцюг живлення не має бути підключено надто багато USB-пристроїв. Відключіть усі пристрої з ланцюга і підключіть кабель безпосередньо до USB-порту хост-комп’ютера.
    ●
    Упевніться, що до ланцюга підключено не більше двох пасивних USB-концентраторів. Відключіть усі пристрої з ланцюга та підключіть кабель напряму до USB-порту головного комп’ютера.
    ПРИМІТКА.

    Клавіатура iMac – це пасивний USB-концентратор.


Витратні матеріали та аксесуари

Витратні матеріали та аксесуари

  • Замовлення деталей, аксесуарів та витратних матеріалів
  • Номери частин


Витратні матеріали та аксесуари

Замовлення деталей, аксесуарів та витратних матеріалів

    Замовлення витратних матеріалів і паперу
    www.hp.com/go/suresupply
    Замовлення фірмових деталей та аксесуарів HP
    www.hp.com/buy/parts
    Замовлення в центрі обслуговування або центрі технічної підтримки.
    Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.


Витратні матеріали та аксесуари

Номери частин

Наведений нижче список додаткових пристроїв був дійсний на момент друку. Інформація для замовлення та наявність додаткових пристроїв можуть змінитись протягом терміну служби.

Цей розділ містить інформацію з таких тем:

  • Компоненти для використання паперу
  • Картриджі
  • Кабелі та інтерфейси


Витратні матеріали та аксесуари

Компоненти для використання паперу

    Елемент
    Опис
    Номер компонента
    Ролик подачі
    Ролик подачі для вхідного лотка
    RL1-1443-000CN
    Блок розділення сторінок
    Блок розділення для вхідного лотка
    RM1-4006-000CN


Витратні матеріали та аксесуари

Картриджі

    Елемент
    Опис
    Номер компонента
    Картридж друку HP LaserJet
    Чорний картридж
    Щоб визначити номер деталі картриджа, див. один із нижченаведених пунктів.
    ●
    Сторінка конфігурації
    ●
    Сторінка стану витратних матеріалів
    ●
    Картридж, що використовується
    ●
    www.hp.com/go/ljsupplies


Витратні матеріали та аксесуари

Кабелі та інтерфейси

    Елемент
    Опис
    Номер компонента
    USB-кабель
    2-метровий кабель типу А-В
    8121-0868


Обслуговування та технічна підтримка

Обслуговування та технічна підтримка
  • Положення обмеженої гарантії Hewlett-Packard
  • Гарантійна програма HP Premium Protection Warranty: Положення обмеженої гарантії на картриджі LaserJet
  • Ліцензійна угода з кінцевим користувачем
  • Гарантійне обслуговування і самостійна заміна деталей
  • Підтримка користувачів
  • Повторне пакування виробу
  • Форма з інформацією про обслуговування


Обслуговування та технічна підтримка

Положення обмеженої гарантії Hewlett-Packard

    ПРОДУКТ HP
    ТРИВАЛІСТЬ ОБМЕЖЕНОЇ ГАРАНТІЇ
    HP LaserJet Professional M1130, M1210
    Один рік з дати придбання

    Компанія HP гарантує вам як кінцевому користувачеві, що апаратне забезпечення і аксесуари HP не будуть мати дефектів у матеріалах та якості виготовлення протягом зазначеного вище терміну, який починається з дати придбання виробу. Якщо протягом терміну дії гарантії компанія HP отримає сповіщення про зазначені дефекти, HP, на власний розсуд, відремонтує або замінить дефектні вироби. Вироби для заміни можуть бути новими або еквівалентними новим за характеристиками.

    Компанія HP гарантує, що програмне забезпечення HP не матиме збоїв у виконанні програмних інструкцій через дефекти у матеріалах та якості виготовлення, при правильному встановленні та використанні з дати придбання виробу і протягом зазначеного вище терміну. Якщо протягом терміну дії гарантії компанія HP отримає сповіщення про зазначені збої у виконанні програмних інструкцій, HP замінить дефектне програмне забезпечення.

    HP не гарантує безперервної або безпомилкової роботи продуктів HP. Якщо компанія HP протягом прийнятного терміну не може відремонтувати чи замінити виріб згідно з умовами гарантії, ви матимете право на відшкодування вартості виробу за ціною покупки при поверненні виробу.

    Вироби HP можуть містити відновлені деталі, еквівалентні новим за своїми властивостями, або ж такі, що могли частково використовуватися.

    Гарантія не поширюється на дефекти, спричинені (a) неправильним чи невідповідним обслуговуванням або калібруванням, (б) програмним забезпеченням, інтерфейсними модулями частинами або витратними матеріалами, не підтримуваними HP, (в) недозволеними модифікаціями чи використанням, (г) експлуатація в умовах, що не відповідають наведеним умовам експлуатації виробу або (д) неправильної підготовки чи підтримки місця встановлення.

    У МЕЖАХ, ДОЗВОЛЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, ВИЩЕЗАЗНАЧЕНІ ГАРАНТІЙНІ ЗОБОВ’ЯЗАННЯ Є ЕКСКЛЮЗИВНИМИ, І ЖОДНІ ІНШІ ГАРАНТІЇ АБО УМОВИ, УСНІ ЧИ ПИСЬМОВІ, НЕ Є ПРЯМИМИ ЧИ НЕПРЯМИМИ, І КОМПАНІЯ HP ВІДМОВЛЯЄТЬСЯ ВІД БУДЬ-ЯКИХ НЕЯВНИХ ГАРАНТІЙ АБО УМОВ КОМЕРЦІЙНОЇ ЦІННОСТІ, ЗАДОВІЛЬНОЇ ЯКОСТІ АБО ПРИДАТНОСТІ ДЛЯ ПЕВНОГО ПРИЗНАЧЕННЯ. Деякі країни/регіони, штати і провінції не дозволяють обмеження тривалості неявної гарантії, тому вищезазначені обмеження чи винятки можуть там не застосовуватися. Ця гарантія надає вам певні юридичні права; також ви можете мати інші права, що залежать від країни/регіону, штату чи провінції.

    Обмежена гарантія HP діє в будь-якій країні/регіоні, де HP надає підтримку для цього виробу і де HP продає цей виріб. Рівень гарантійного обслуговування відповідає місцевим стандартам. HP не буде змінювати форму, параметри або функції виробу для забезпечення його роботи в країнах/регіонах, де використання виробу ніколи не передбачувалося законодавством чи регламентуючими нормативами.

    У МЕЖАХ, ДОЗВОЛЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, ВІДШКОДУВАННЯ, ЯКЕ ВИЗНАЧАЄТЬСЯ ЦИМИ УМОВАМИ ОБМЕЖЕНОЇ ГАРАНТІЇ, Є ЄДИНИМ І ВИКЛЮЧНИМ ВІДШКОДУВАННЯМ, ЯКЕ НАДАЄТЬСЯ КОРИСТУВАЧЕВІ. ЗА ВИНЯТКОМ ЗАЗНАЧЕНИХ ВИЩЕ ОБСТАВИН, В ЖОДНОМУ РАЗІ КОМПАНІЯ HP АБО ЇЇ СТОРОННІ ПОСТАЧАЛЬНИКИ НЕ ВІДПОВІДАЮТЬ ЗА ВТРАТУ ДАНИХ ЧИ ПРЯМІ, ОПОСЕРЕДКОВАНІ, ВИПАДКОВІ АБО ПОБІЧНІ ЗБИТКИ (В ТОМУ ЧИСЛІ ВТРАТУ ПРИБУТКІВ ЧИ ДАНИХ), НЕЗАЛЕЖНО ВІД ТОГО, ЧИ Є ОСНОВОЮ ПРЕТЕНЗІЇ КОНТРАКТ, ПОЗОВ АБО ІНШИЙ ЮРИДИЧНИЙ АКТ. Деякі країни/регіони, штати і провінції не дозволяють винятки чи обмеження для випадкових чи непрямих збитків, тому вищезазначені обмеження чи винятки можуть там не застосовуватися.

    УМОВИ ЦІЄЇ ГАРАНТІЇ, ЗА ВИНЯТКОМ ДОЗВОЛЕНИХ ЗАКОНОМ МЕЖ, НЕ ВИКЛЮЧАЮТЬ, НЕ ОБМЕЖУЮТЬ ТА НЕ ЗМІНЮЮТЬ ОБОВ'ЯЗКОВІ ЗАКОННІ ПРАВА, ЗАСТОСОВУВАНІ ДО ПРОДАЖУ ВАМ ЦЬОГО ВИРОБУ, А ЛИШЕ ДОПОВНЮЮТЬ ТАКІ ПРАВА.


Обслуговування та технічна підтримка

Гарантійна програма HP Premium Protection Warranty: Положення обмеженої гарантії на картриджі LaserJet

    Цей виріб HP гарантовано не має дефектів у матеріалах та якості виготовлення.

    Ця гарантія не поширюється на вироби, що (a) були перезаправлені, модифіковані, відновлені чи змінені будь-яким іншим чином, (б) мають несправності, що є результатом неправильного використання, зберігання чи експлуатації в умовах, що не відповідають наведеним умовам експлуатації виробу, або (в) демонструють ознаки зношування при звичайному використанні.

    Для отримання гарантійного обслуговування поверніть виріб у місце придбання (з письмовим описом несправності і зразками друку) чи зверніться до служби технічної підтримки HP. На власний розсуд компанія HP замінить дефектні вироби чи компенсує їхню вартість.

    У МЕЖАХ, ДОЗВОЛЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, ВИЩЕЗАЗНАЧЕНІ ГАРАНТІЙНІ ЗОБОВ’ЯЗАННЯ Є ЕКСКЛЮЗИВНИМИ, І ЖОДНІ ІНШІ ГАРАНТІЇ АБО УМОВИ, УСНІ ЧИ ПИСЬМОВІ, НЕ Є ПРЯМИМИ ЧИ НЕПРЯМИМИ, І КОМПАНІЯ HP ВІДМОВЛЯЄТЬСЯ ВІД БУДЬ-ЯКИХ НЕЯВНИХ ГАРАНТІЙ АБО УМОВ КОМЕРЦІЙНОЇ ЦІННОСТІ, ЗАДОВІЛЬНОЇ ЯКОСТІ АБО ПРИДАТНОСТІ ДЛЯ ПЕВНОГО ПРИЗНАЧЕННЯ.

    У МЕЖАХ, ВИЗНАЧЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, В ЖОДНОМУ РАЗІ КОМПАНІЯ HP АБО ЇЇ СТОРОННІ ПОСТАЧАЛЬНИКИ НЕ ВІДПОВІДАЮТЬ ЗА ПРЯМІ, ОПОСЕРЕДКОВАНІ, НЕПЕРЕДБАЧЕНІ АБО ПОБІЧНІ ЗБИТКИ (В ТОМУ ЧИСЛІ ВТРАТУ ПРИБУТКІВ ЧИ ДАНИХ), НЕЗАЛЕЖНО ВІД ТОГО, ЧИ Є ОСНОВОЮ ПРЕТЕНЗІЇ КОНТРАКТ, ПОЗОВ АБО ІНШИЙ ЮРИДИЧНИЙ АКТ.

    УМОВИ ЦІЄЇ ГАРАНТІЇ, ЗА ВИНЯТКОМ ДОЗВОЛЕНИХ ЗАКОНОМ МЕЖ, НЕ ВИКЛЮЧАЮТЬ, НЕ ОБМЕЖУЮТЬ ТА НЕ ЗМІНЮЮТЬ ОБОВ'ЯЗКОВІ ЗАКОННІ ПРАВА, ЗАСТОСОВУВАНІ ДО ПРОДАЖУ ВАМ ЦЬОГО ВИРОБУ, А ЛИШЕ ДОПОВНЮЮТЬ ТАКІ ПРАВА.


Обслуговування та технічна підтримка

Ліцензійна угода з кінцевим користувачем

    УВАЖНО ПРОЧИТАЙТЕ ПЕРЕД ТИМ, ЯК РОЗПОЧАТИ ВИКОРИСТАННЯ ЦЬОГО ПРОГРАМНОГО ПРОДУКТУ: Ця ліцензійна угода з кінцевим користувачем (далі — “Угода”) є контрактом між вами (фізичною або юридичною особою, яку ви представляєте) і компанією Hewlett-Packard (далі “HP”), що визначає умови використання вами програмного продукту (далі — “Програмне забезпечення”). Ця Угода не застосовується, якщо існує окрема ліцензійна угода між вами і компанією HP або її постачальниками, що стосується Програмного забезпечення, включаючи угоду з використання документації в Інтернеті. Термін “Програмне забезпечення” може містити (i) відповідні носії інформації, (ii) посібник користувача і друковані матеріали, а також (iii) документацію в Інтернеті або електронну документацію (разом — “Документація користувача”).

    ПРАВА НА ВИКОРИСТАННЯ ДАНОГО ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ НАДАЮТЬСЯ ТІЛЬКИ ЗА УМОВИ, ЩО ВИ ПОГОДЖУЄТЕСЬ ПРИЙНЯТИ УСІ ПОЛОЖЕННЯ І УМОВИ ДАНОЇ УГОДИ. ЗДІЙСНЮЮЧИ УСТАНОВКУ, КОПІЮВАННЯ, ЗАВАНТАЖЕННЯ АБО ВИКОРИСТОВУЮЧИ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ БУДЬ-ЯКИМ ІНШИМ ЧИНОМ, ВИ ПОГОДЖУЄТЕСЬ ПРИЙНЯТИ УМОВИ ЦІЄЇ УГОДИ. ЯКЩО ВИ НЕ ЗГОДНІ ПРИЙНЯТИ УМОВИ ЦІЄЇ УГОДИ, НЕ ВСТАНОВЛЮЙТЕ, НЕ ЗАВАНТАЖУЙТЕ І НЕ ВИКОРИСТОВУЙТЕ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ ІНШИМ ЧИНОМ. ЯКЩО ВИ ПРИДБАЛИ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ, АЛЕ НЕ ПОГОДЖУЄТЕСЬ З УМОВАМИ ЦІЄЇ УГОДИ, ПОВЕРНІТЬ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ ДО МІСЦЯ ПРОДАЖУ ПРОТЯГОМ ЧОТИРНАДЦЯТИ ДНІВ, ЩОБ ПОВЕРНУТИ СУМУ, ВИТРАЧЕНУ НА ПРИДБАННЯ ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ. ЯКЩО ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ ВСТАНОВЛЕНО АБО ПОСТАЧАЄТЬСЯ З ІНШИМ ПРОДУКТОМ КОМПАНІЇ HP, ВИ МОЖЕТЕ ПОВЕРНУТИ НЕВИКОРИСТАНИЙ ПРОДУКТ.

    1. ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ ІНШИХ ВИРОБНИКІВ. Програмне забезпечення може містити крім власного програмного забезпечення компанії HP (“Програмне забезпечення компанії HP”) ліцензійне програмне забезпечення інших виробників (“Програмне забезпечення іншого виробника” і “Ліцензія іншого виробника”). Будь-яке Програмне забезпечення інших виробників підлягає ліцензуванню згідно з відповідною Ліцензією іншого виробника. Як правило, Ліцензія іншого виробника знаходиться у файлі, наприклад license.txt; якщо ви не можете знайти Ліцензію іншого виробника, зверніться у компанію HP. Якщо Ліцензії інших виробників містять ліцензії, які вимагають наявності вихідного коду (наприклад, Загальна публічна ліцензія), а відповідний вихідний код не надається разом з програмним забезпеченням, див. сторінки технічної підтримки продукту на веб-вузлі компанії HP (hp.com), щоб дізнатися, яким чином можна отримати вихідний код.

    2. ЛІЦЕНЗІЙНІ ПРАВА. У разі дотримання всіх положень і умов цієї Угоди ви отримаєте такі права:

    a. Використання. Компанія HP надає вам ліцензію для використання однієї копії Програмного забезпечення компанії HP. Термін “Використання” включає встановлення, копіювання, збереження, завантаження, виконання, відображення та інші способи використання Програмного забезпечення компанії HP. Ви не можете змінювати Програмне забезпечення компанії HP або дезактивувати будь-які функції ліцензування та керування програмним забезпеченням компанії HP. Якщо це Програмне забезпечення надається компанією HP для використання з обладнанням, призначеним для друку або роботи із зображеннями (наприклад, якщо програмне забезпечення є драйвером для принтера, мікропрограмою або додатковою програмою), Програмне забезпечення компанії HP може використовуватись тільки з таким продуктом (“Продукт компанії HP”). Додаткові обмеження щодо використання можуть бути вказані у Документації для користувача. Ви не маєте права відокремлювати компоненти Програмного забезпечення компанії HP для його використання. Ви не маєте права здійснювати розповсюдження Програмного забезпечення компанії HP.

    b. Копіювання. Право на копіювання означає, що ви можете створювати архівні або резервні копії програмного забезпечення компанії HP, за умови, що кожна копія містить всі вихідні повідомлення про авторські права і використовується тільки як резервна копія.

    3. ОНОВЛЕННЯ. Для використання Програмного забезпечення компанії HP, що надається компанією HP як оновлення або доповнення (разом — “Оновлення”), необхідно спочатку отримати ліцензію на вихідне програмне забезпечення компанії HP, що було визначено компанією HP як таке, що підлягає оновленню. Якщо Оновлення замінює вихідне програмне забезпечення, не можна більше використовувати таке Програмне забезпечення компанії HP. Ця Угода застосовується до будь-якого оновлення, крім тих випадків, коли компанія HP передбачає інші умови використання певного оновлення. У разі невідповідності цієї Угоди та інших умов, пріоритет мають інші умови.

    4. ПЕРЕДАЧА.

    a. Передача третім особам. Вихідний кінцевий користувач програмного забезпечення компанії HP може здійснити одноразову передачу програмного забезпечення компанії HP іншому кінцевому користувачеві. Будь-яка передача має включати всі компоненти, носії даних, документацію користувача, цю угоду, а також сертифікат автентичності, якщо він є. Ця передача не може бути опосередкованою, наприклад консігнацією. Перед здійсненням передачі кінцевий користувач, що отримує програмне забезпечення, повинен прийняти умови цієї Угоди. Після передачі програмного забезпечення компанії HP ваша ліцензія скасовується.

    b. Обмеження. Ви не маєте права надавати Програмне забезпечення компанії HP в прокат, оренду або у тимчасове користування, а також використовувати програмне забезпечення компанії HP з метою комерційного розподілення часу або спільного використання в офісі. Ви не можете надавати субліцензію, назначати або у інший спосіб передавати Програмне забезпечення компанії HP, за винятком тих випадків, що явно визначені цією Угодою.

    5. ПРАВА ВЛАСНОСТІ. Всі права на інтелектуальну власність для цього Програмного забезпечення і документації для користувача належать компанії HP або її постачальникам і захищені законом, включаючи відповідні закони про авторське право, комерційні таємниці і закони про товарні знаки. Ви не можете видаляти будь-які позначення продукту, повідомлення про авторські права або обмеження з Програмного забезпечення.

    6. ОБМЕЖЕННЯ ЩОДО РОЗКРИТТЯ ТЕХНОЛОГІЇ. Ви не можете розкривати технологію, декомпілювати або дезасемблювати Програмне забезпечення компанії HP, крім тих випадків, які дозволені відповідними законами.

    7. ЗГОДА НА ВИКОРИСТАННЯ ДАНИХ. Компанія HP і її афільовані особи збирають і використовують технічну інформацію, надану вами, що стосується (i) використання вами Програмного забезпечення або Продукту компанії HP або (ii) надання послуг підтримки для Програмного забезпечення або Продукту компанії HP. Всі ці дані будуть використовуватися згідно з політикою конфіденційності компанії HP. Компанія HP не буде використовувати такі дані у спосіб, при якому може бути розкрито вашу особу, крім тих випадків, коли це необхідно для надання вам кращих можливостей використання продуктів і технічної підтримки.

    8. ОБМЕЖЕННЯ ВІДПОВІДАЛЬНОСТІ. Не зважаючи на ушкодження, які ви можете отримати, відповідальність компанії HP і її постачальників, згідно з цією Угодою, і отримане вами відшкодування, згідно з цією Угодою, обмежується найбільшою сумою, що ви фактично заплатили за Продукт, або 5,00 доларами США. У ВСІХ ВИПАДКАХ, ПЕРЕДБАЧЕНИХ ЧИННИМ ЗАКОНОДАВСТВОМ, КОМПАНІЯ HP АБО ЇЇ ПОСТАЧАЛЬНИКИ НЕ БУДУТЬ НЕСТИ ВІДПОВІДАЛЬНІСТЬ ЗА БУДЬ-ЯКІ НАВМИСНІ, ВИПАДКОВІ, НЕПРЯМІ АБО ПОДАЛЬШІ ЗБИТКИ (ВКЛЮЧАЮЧИ ЗБИТКИ ЗА НЕОТРИМАНИЙ ПРИБУТОК, ВТРАТУ ДАНИХ, ПЕРЕРИВАННЯ РОБОТИ КОМПАНІЇ, ОСОБИСТІ УШКОДЖЕННЯ АБО ВТРАТУ КОНФІДЕНЦІЙНОСТІ) У РАЗІ ВИКОРИСТАННЯ ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ У БУДЬ-ЯКИЙ СПОСІБ АБО НЕМОЖЛИВОСТІ ЙОГО ВИКОРИСТАННЯ, НАВІТЬ ЯКЩО КОМПАНІЯ HP АБО ІНШІ ПОСТАЧАЛЬНИКИ БУЛИ ПОІНФОРМОВАНІ ПРО МОЖЛИВІСТЬ ТАКИХ УШКОДЖЕНЬ, А ТАКОЖ ЯКЩО ВКАЗАНА ВИЩЕ КОМПЕНСАЦІЯ НЕ ВІДПОВІДАЄ СВОЇЙ ОСНОВНІЙ МЕТІ. У деяких країнах/регіонах або інших правових системах не дозволено виключати або обмежувати відповідальність за випадкові та подальші збитки, тому вказані вище обмеження можуть не стосуватися вас.

    9. УРЯДОВІ КЛІЄНТИ В США Якщо ви є урядовою організацією США, тоді згідно з FAR 12.211 і FAR 12.212 Комерційне програмне забезпечення, Документація з програмного забезпечення і Технічні дані про комерційні об’єкти ліцензуються згідно з дійсною угодою про комерційні ліцензії компанії HP.

    10. ВІДПОВІДНІСТЬ ВИМОГАМ ЕКСПОРТНОГО ПРАВА. Ви повинні дотримуватись усіх законів, правил і вимог (i), чинних для імпорту і експорту Програмного забезпечення, або (ii) обмеження використання Програмного забезпечення, включаючи будь-які вимоги щодо розповсюдження ядерної, хімічної або біологічної зброї.

    11. ЗБЕРЕЖЕННЯ ПРАВ. Компанія HP і її постачальники зберігають за собою всі права, що не надаються вам явним чином цією Угодою.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Уточнення від 11/06


Обслуговування та технічна підтримка

Гарантійне обслуговування і самостійна заміна деталей

    Вироби HP містять багато деталей типу CSR (Customer Self Repair), які можна самостійно замінити, витративши менше часу для ремонту. Якщо протягом періоду діагностики компанія HP визначить, що ремонт можна виконати з використанням деталі, яка надається для самостійної заміни, HP безпосередньо надішле Вам цю деталь. Існує дві категорії деталей, які надаються для cамостійної заміни: 1) Деталі, які є обов'язковими для самостійної заміни. Якщо Ви попросите компанію HP замінити ці деталі, Ви змушені будете оплатити витрати за дорогу та роботу персоналу. 2) Деталі, які можна заміняти самостійно. Ці деталі також розроблені для самостійної заміни. Проте, якщо Ви вимагатимете, щоб компанія HP замінила ці деталі замість Вас, така заміна може бути для Вас безкоштовною згідно типу гарантійного обслуговування виробу.

    Залежно від доступності та географічного розташування, деталі для самостійної заміни будуть відіслані протягом наступного робочого дня. За додаткову оплату (де це можливо), Вам можуть запропонувати доставку того самого дня чи протягом чотирьох годин. Додаткову допомогу спеціаліста можна отримати по телефону, зателефонувавши у центр технічної підтримки HP. У матеріалах, які постачаються разом із замінною деталлю, компанія HP вказує, чи потрібно повернути пошкоджену деталь HP. У випадках, коли компанія HP вимагає повернути пошкоджену деталь, це слід зробити протягом визначеного періоду часу, зазвичай протягом 5 (п'яти) робочих днів. Пошкоджену деталь потрібно повернути з відповідною документацією у наданому пакувальному матеріалі. Якщо не повернути пошкоджену деталь, компанія HP може виставити Вам рахунок за надіслану нею замінну деталь. Надсилаючи Вам деталь для самостійної заміни, компанія HP оплачує усі витрати на перевезення та повернення деталі, а також визначає кур'єра/транспорт.


Обслуговування та технічна підтримка

Підтримка користувачів

    Отримайте технічну підтримку телефоном у своїй країні/регіоні - безкоштовно упродовж терміну дії гарантії
    Майте під руками назву виробу, серійний номер, дату придбання і будьте готовими описати проблему, що виникла.
    Номери телефонів для різних країн/регіонів зазначаються у брошурі, що постачається разом із упакуванням виробу, або на сайті www.hp.com/support/.
    Цілодобова підтримка в Інтернеті
    www.hp.com/support/ljm1130series або www.hp.com/support/ljm1210series
    Підтримка для виробів, що використовуються із комп'ютером Macintosh
    www.hp.com/go/macosx
    Завантаження службових програм, драйверів та електронної інформації
    4www.hp.com/go/ljm1130series_software або www.hp.com/go/ljm1210series_software
    Замовлення додаткових угод про технічне обслуговування та технічну підтримку HP
    www.hp.com/go/carepack


Обслуговування та технічна підтримка

Повторне пакування виробу

    Якщо служба обслуговування клієнтів HP виявить, що виріб необхідно повернути до компанії HP для ремонту, виконайте такі дії для повторного пакування виробу перед перевезенням.

    ПОПЕРЕДЖЕННЯ.

    Ви як клієнт несете відповідальність за пошкодження, які можуть виникнути під час транспортування внаслідок неправильного пакування.

    1.
    Вийміть і зберігайте окремо картридж.
    ПОПЕРЕДЖЕННЯ.

    Надзвичайно важливо зняти картриджі до перевезення виробу. Якщо залишити картридж у пристрої, під час перевезення він потече та вкриє двигун пристрою та інші деталі тонером.

    Щоб запобігти пошкодженню картриджа, не торкайтесь роликів на ньому, зберігайте картридж в оригінальній чи іншій упаковці, щоб не допустити потрапляння на нього світла.

    2.
    Від'єднайте та збережіть кабель живлення, інтерфейсний кабель і додаткові аксесуари, наприклад плату EIO.
    3.
    Якщо можливо, укладіть зразки друку та 50 - 100 аркушів паперу чи іншого носія, на якому друк виявився незадовільної якості.
    4.
    У США: зателефонуйте до служби обслуговування клієнтів HP і замовте новий пакувальний матеріал. У інших країнах/регіонах: якщо можливо, використовуйте оригінальний пакувальний матеріал. Hewlett-Packard рекомендує застрахувати обладнання на час перевезення.


Обслуговування та технічна підтримка

Форма з інформацією про обслуговування

    ХТО ПОВЕРТАЄ ОБЛАДНАННЯ?
    Дата:
    Контактна особа:
    Телефон:
    Додатковий контакт:
    Телефон:
    Адреса для доставки повернення:
    Спеціальні інструкції для перевезення:
    ЩО ВИ ВІДПРАВЛЯЄТЕ?
    Назва моделі:
    Номер моделі:
    Серійний номер:
    Просимо додати всі зразки друку, які ви вважаєте за потрібні. НЕ надсилайте аксесуари (посібники, засоби для чищення і т. ін.), якщо вони не потрібні для проведення ремонту.
    ВИ ЗНЯЛИ КАРТРИДЖІ?
    Їх слід зняти до відправки принтера, якщо цьому не перешкоджає механічна несправність.
    [ ] Так.
    [ ] Ні, я не можу їх зняти.
    ЩО ПОТРІБНО ЗРОБИТИ? (Додайте за необхідності окремий аркуш.)
    1. Опишіть умови несправності. (У чому полягає несправність? Що ви робили в момент виникнення несправності? Яким програмним забезпеченням ви користувались? Чи повторюється несправність?)
    2. Якщо несправність спостерігається періодично, скільки часу минає між її повтореннями?
    3. Якщо пристрій підключений до одного з наведених нижче пристроїв або мережі, зазначте назву компанії-виробника та номер моделі.
    Персональний комп'ютер:
    Модем:
    Мережа:
    4. Додаткові примітки:
    ЯКИМ ЧИНОМ ВИ ПЛАТИТИМЕТЕ ЗА РЕМОНТ?
    [ ] За гарантією
    Дата купівлі/отримання:
    (Додайте доказ купівлі або документ про отримання з оригінальною датою отримання.)
    [ ] Номер угоди про технічне обслуговування:
    [ ] Номер замовлення:
    Окрім випадків обслуговування за гарантією або за угодою, будь-який запит на обслуговування має подаватися із номером замовлення та/або бути завірений підписом уповноваженої особи. У випадку неможливості застосування стандартних розцінок на ремонтні роботи потрібно буде оплатити мінімальну суму замовлення. Стандартні розцінки на ремонт можна отримати, звернувшись в уповноважений центр ремонту обладнання НР.
    Підпис уповноваженої особи:
    Телефон:
    Адреса для рахунків:
    Спеціальні вказівки щодо рахунків:


Специфікації

Специфікації
  • Фізичні характеристики
  • Споживання електроенергії, електротехнічні характеристики та акустична емісія
  • Вимоги до середовища


Специфікації

Фізичні характеристики

    Фізичні характеристики1
    Характеристики
    модель M1130 Series
    модель M1210 Series
    Вага пристрою
    7,0 кг
    8,3 кг
    Висота пристрою
    250 мм
    306 мм
    Глибина пристрою
    265 мм
    265 мм
    Ширина пристрою
    415 мм
    435 мм

    1 Значення розраховуються на основі попередніх даних. Див. розділ www.hp.com/support/ljm1130series або www.hp.com/support/ljm1210series.


Специфікації

Споживання електроенергії, електротехнічні характеристики та акустична емісія

    Щоб отримати найновіші дані, див. www.hp.com/go/ljm1130series_regulatory або www.hp.com/go/ljm1210series_regulatory.

    ПОПЕРЕДЖЕННЯ.

    Вимоги до електричного живлення залежать від країни/регіону, де продано пристрій. Не намагайтесь трансформувати робочу напругу. Це може призвести до пошкодження виробу і втрати гарантії.


Специфікації

Вимоги до середовища

    Вимоги до довкілля
    Робоче значення1
    Зберігання1
    Температура
    від 15° до 32,5°C
    0° - 35°C
    Відносна вологість
    від 10 до 80 %
    від 10 до 80 %

    1 Значення розраховуються на основі попередніх даних. Див. розділ www.hp.com/support/ljm1130series або www.hp.com/support/ljm1210series.


Нормативна інформація

Нормативна інформація
  • Нормативні положення Федеральної Комісії Зв'язку (FCC)
  • Програма керування впливом пристрою на навколишнє середовище
  • Заява про відповідність (базова модель)
  • Заява про відповідність (факс)
  • Заява про безпеку
  • Додаткові вимоги до телекомунікаційних пристроїв (факсів)


Нормативна інформація

Нормативні положення Федеральної Комісії Зв'язку (FCC)

    Це обладнання перевірено на відповідність обмеженням для цифрових пристроїв класу B згідно частини 15 правил FCC. Ці обмеження розроблені з метою забезпечення належного захисту від шкідливих електромагнітних перешкод у побутових умовах. Дане обладнання утворює, використовує та може випромінювати енергію радіочастоти. У разі неналежного встановлення або використання обладнання, воно може створювати неприпустимі перешкоди для радіозв'язку. Проте неможливо повністю гарантувати, що за певних умов встановлення перешкоди не виникатимуть. Якщо це обладнання створює перешкоди для приймання радіо- і телесигналу, що можна визначити шляхом увімкнення і вимкнення обладнання, рекомендовано використання декількох способів усунення цих перешкод:

    ●
    Змініть напрямок або місце розташування прийомної антени.
    ●
    Збільшіть відстань між обладнанням та приймачем.
    ●
    Під'єднайте обладнання до іншої розетки (не до тої, до якої під'єднано приймач).
    ●
    Проконсультуйтесь у свого дилера або досвідченого радіо/телетехніка.
    ПРИМІТКА.

    Будь-які зміни або модифікації конструкції принтера, не схвалені компанією HP, можуть призвести до позбавлення користувача права на використання цього обладнання.

    Для відповідності обмеженням для пристроїв класу B частини 15 правил FCC обов'язковим є використання екранованого інтерфейсного кабелю.


Нормативна інформація

Програма керування впливом пристрою на навколишнє середовище

Цей розділ містить інформацію з таких тем:

  • Захист довкілля
  • Створення озону
  • Енергоспоживання
  • Споживання тонеру
  • Використання паперу
  • Пластмаси
  • витратні матеріали для HP LaserJet
  • Інструкції з повернення і переробки
  • Папір
  • Обмеження матеріалів (модель M1130 Series)
  • Обмеження матеріалів (модель M1210 Series)
  • Утилізація зношеного обладнання користувачами у приватних господарствах країн/регіонів ЄС
  • Хімічні речовини
  • Специфікації з техніки безпеки матеріалів (MSDS)
  • Отримання докладнішої інформації


Нормативна інформація

Захист довкілля

    Компанія Hewlett-Packard зобов’ язується постачати якісні товари з урахуванням виконання вимог до захисту довкілля. При розробці цього продукту вжито заходи, спрямовані на зменшення впливу на довкілля.


Нормативна інформація

Створення озону

    Цей продукт не виділяє газ озон (O3) у помітній кількості.


Нормативна інформація

Енергоспоживання

    У режимах готовності та Автоматичне вимкнення споживання енергії значно зменшується, що сприяє збереженню природних ресурсів і зниженню витрат без впливу на швидкодію пристрою. Обладнання для друку й обробки зображень Hewlett-Packard із логотипом ENERGY STAR® відповідає вимогам ENERGY STAR U.S. Environmental Protection Agency до обладнання з обробки зображень. Обладнання з обробки зображень, що відповідає вимогам ENERGY STAR, позначено таким символом:

    Позначення ENERGY STAR®

    Додаткову інформацію про обладнання з обробки зображень, що відповідає вимогам ENERGY STAR, можна знайти на:

    www.hp.com/go/energystar


Нормативна інформація

Споживання тонеру

    В економному режимі EconoMode принтер використовує менше тонера, що може подовжити термін служби картриджа.


Нормативна інформація

Використання паперу

    Наявні в цьому пристрої фукнції ручного дуплексного друку (двосторонній друк) і друку "по N" (друк кількох сторінок на одному аркуші) дають змогу знизити витрати паперу і, як наслідок, допомагають зберегти природні ресурси.


Нормативна інформація

Пластмаси

    Пластмасові деталі вагою більше 25 грамів мають позначку, що відповідає міжнародним стандартам та полегшує ідентифікацію пластмаси для утилізації деталей після завершення терміну служби.


Нормативна інформація

витратні матеріали для HP LaserJet

    Участь у програмі HP Planet Partners забезпечує безкоштовну утилізацію використаних картриджів HP LaserJet. На кожній новій упаковці з картриджем HP LaserJet і витратними матеріалами подано інформацію про програму та інструкції кількома мовами. Щоб уникнути додаткової плати, використані картриджі краще повертати разом, а не окремо.

    HP прагне постачати інноваційні та високоякісні продукти і послуги, що екологічними — від конструювання і виробництва до дистрибуції, експлуатації і переробки. Якщо ви берете участь у програмі HP Planet Partners, ми гарантуємо, що картриджі HP LaserJet будуть належним чином перероблятись з відновленням цінних пластмас і металів для нових виробів і запобіганням утворенню багатотонних сміттєзвалищ. Оскільки даний картридж буде перероблено і використано як новий матеріал, його не буде повернуто вам. Дякуємо за відповідальне ставлення до довкілля!

    ПРИМІТКА.

    Використовуйте цю поштову картку для повернення тільки оригінальних картриджів HP LaserJet. Не використовуйте цю поштову картку для струйних картриджів HP, картриджів сторонніх виробників, перезаправлених чи відновлених картриджів або ж повернених за умовами гарантії. Відомості про переробку струйних картриджів HP можна знайти на сторінці http://www.hp.com/recycle.


Нормативна інформація

Інструкції з повернення і переробки

Цей розділ містить інформацію з таких тем:

  • Сполучені Штати та Пуерто-Ріко
  • Повернення ресурсів за межами США


Нормативна інформація

Сполучені Штати та Пуерто-Ріко

Поштова картка, що входить до комплекту картриджа HP LaserJet призначена для повернення та переробки одного або декількох картриджів HP LaserJet після використання. Виконайте інструкції, наведені нижче.

Цей розділ містить інформацію з таких тем:

  • Повернення кількох елементів (більше, ніж одного картриджа)
  • Повернення одного картриджа
  • Відправка


Нормативна інформація

Повернення кількох елементів (більше, ніж одного картриджа)

    1.
    Запакуйте кожний картридж HP LaserJet в коробку та пакет, в яких ви його отримали.
    2.
    Скріпіть коробки докупи за допомогою пакувальної стрічки або зв'язавши їх. Упаковка може важити до 31 кг.
    3.
    Скористайтеся заповненою оплаченою поштовою карткою.

    АБО

    1.
    Скористайтеся власною зручною коробкою або замовте безкоштовну коробку на сайті www.hp.com/recycle чи за телефоном 1-800-340-2445 (вміщає до 31 кг картриджів HP LaserJet).
    2.
    Скористайтеся заповненою оплаченою поштовою карткою.


Нормативна інформація

Повернення одного картриджа

    1.
    Запакуйте кожний картридж HP LaserJet в коробку та пакет, в яких ви його отримали.
    2.
    Наклейте транспортувальні наклейки на передню сторону коробки.


Нормативна інформація

Відправка

Щоб повернути усі картриджі HP LaserJet для переробки, передайте упаковку у відділення кур'єрської служби UPS або віднесіть в уповноважений центр прийому кур'єрської служби UPS. Для отримання детальнішої інформації про розміщення місцевого центру прийому кур'єрської служби UPS телефонуйте за номером 1-800-PICKUPS або відвідайте сайт www.ups.com. Якщо ви виконуєте повернення через поштову службу США, передайте упаковку кур'єру поштової служби або віднесіть у поштове відділення США. Щоб отримати детальнішу інформацію або замовити додаткові поштові картки чи коробки для повернення використаних матеріалів, відвідайте сайт www.hp.com/recycle або телефонуйте за номером 1-800-340-2445. Замовлення коштуватиме як звичайне пересилання посилки. Інформація може бути змінена без попередження.

Цей розділ містить інформацію з таких тем:

  • Для жителів Аляски і Гавайських островів


Нормативна інформація

Для жителів Аляски і Гавайських островів

    Не використовуйте етикетку Єдиної служби відправки. Щоб отримати детальнішу інформацію, телефонуйте за номером 1-800-340-2445. Поштова служба США гарантує безкоштовне надсилання картриджа відповідно до угоди з HP для Аляски і Гаваї.


Нормативна інформація

Повернення ресурсів за межами США

    Щоб взяти участь у програмі повернення і переробки використаних ресурсів HP Planet Partners, просто виконайте прості вказівки з посібника з утилізації (додається до упакування нового витратного елемента виробу) або відвідайте сайт www.hp.com/recycle. Виберіть свою країну/регіон, щоб дізнатися про процедуру повернення витратних матеріалів HP LaserJet для друку.


Нормативна інформація

Папір

    Цей виріб придатний для використання утилізованого паперу, за умов, якщо цей папір відповідає рекомендаціям, перерахованим у HP LaserJet Printer Family Print Media Guide. Цей виріб пристосований для використання паперу, виготовленого зі вторинної сировини згідно з EN12281:2002.


Нормативна інформація

Обмеження матеріалів (модель M1130 Series)

    Даний продукт HP не містить ртуті.

    Даний продукт HP не має батарей.


Нормативна інформація

Обмеження матеріалів (модель M1210 Series)

    Даний продукт HP не містить ртуті.

    Даний продукт HP містить батарею, яка може потребувати виконання певних спеціальних дій після завершення терміну служби. Батареї, що встановлені у продукті, або постачаються для цього продукту компанією Hewlett-Packard, включають:

    Багатофункціональний принтер HP LaserJet Professional M1210 Series
    Тип:
    Літій фторид - карбонова
    Вага:
    0,8 г
    Розміщення:
    На модулі форматування
    Можуть бути видалені користувачем
    No (Ні)

    Для отримання відомостей про утилізацію див. веб-сайт www.hp.com/recycle або зверніться до представників місцевої влади чи до союзу підприємств електронної промисловості www.eiae.org.


Нормативна інформація

Утилізація зношеного обладнання користувачами у приватних господарствах країн/регіонів ЄС

    Позначка утилізації для країн ЄС

    Цей символ на виробі чи упаковці вказує, що даний продукт заборонено викидати разом із побутовим сміттям. Ви несете відповідальність за утилізацію зношеного обладнання, доставивши його у спеціальний пункт збирання для переробки зношеного електричного та електронного обладнання. Окремі збирання і переробка зношеного обладнання допомагають зберігати природні ресурси і забезпечувати переробку, що відповідає вимогам охорони здоров’ я і довкілля. Для отримання докладнішої інформації про утилізацію зношеного обладнання зверніться у місцеве муніципальне управління, службу видалення відходів чи торгівельну точку, де було придбано продукт.


Нормативна інформація

Хімічні речовини

    Компанія зобов'язується надавати споживачам інформацію про хімічні речовини, які використовують у пристроях її виробництва, виконуючи юридичні вимоги, наприклад REACH (Норма EC No 1907/2006 Європейського Парламенту і Ради). Інформацію про хімічні речовини, що використовують у цьому пристрої, можна отримати за адресою: www.hp.com/go/reach.


Нормативна інформація

Специфікації з техніки безпеки матеріалів (MSDS)

    Довідкові відомості щодо безпеки використання матеріалів, що містять хімічні речовини (наприклад, тонера), можна отримати на веб-сайтах www.hp.com/go/msds або www.hp.com/hpinfo/community/environment/productinfo/safety.


Нормативна інформація

Отримання докладнішої інформації

    Для отримання інформації про ці теми охорони довкілля див.:

    ●
    Сторінка екологічного профілю продукту для даного та багатьох інших продуктів HP
    ●
    Відданість компанії HP принципам екологічності
    ●
    Система засобів захисту довкілля HP
    ●
    Програма повернення і переробки використаних ресурсів HP
    ●
    Специфікації з техніки безпеки матеріалів

    Зверніться на сторінку www.hp.com/go/environment або www.hp.com/hpinfo/globalcitizenship/environment.


Нормативна інформація

Заява про відповідність (базова модель)

Цей розділ містить інформацію з таких тем:

    Заява про відповідність
    згідно з вимогами ISO/IEC 17050-1 і EN 17050-1 №: BOISB-0901-02-rel.1.0
    Назва виробника:
    Hewlett-Packard Company
    Адреса виробника:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, США
    заявляє, що виріб
    Назва пристрою:
    HP LaserJet M1132 Series; HP LaserJet M1134 Series; HP LaserJet M1136 Series
    Номер стандартної моделі2)
    BOISB-0901-02
    Модифікації виробу:
    УСІ
    Картриджі
    CE284A, CE285A, CE286A
    відповідає нижченаведеним технічним характеристикам виробу:
    Безпека:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (лазерний/світлодіодний пристрій класу 1)
    GB4943-2001
    Електромагнітна сумісність:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – класу B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Розділ 47 CFR, Частина 15 Клас B / ICES-003, Випуск 4
    GB9254-1998, GB17625.1-2003
    Додаткова інформація:
    Цей пристрій відповідає вимогам Директиви EMC 2004/108/EC і Директиви про низьку напругу 2006/95/EC із відповідною сертифікацією CE [image].
    Цей пристрій відповідає частині 15 правил FCC. Експлуатація пристрою підлягає обмеженням таких двох умов: (1) цей пристрій не має створювати неприпустимі перешкоди, і (2) цей пристрій має допускати перешкоди, в тому числі такі, що можуть призводити до збоїв у роботі.
    1) Цей пристрій у типовій для нього експлуатаційній кoнфігурації прoйшов випробування з використанням персoнальних кoмп’ютерних систем кoмпанії Hewlett-Packard.
    2) Для відповідності стандартам виробу призначено стандартний номер моделі. Не плутайте цей номер з назвою чи номером продукту.
    Boise, Idaho , США
    Грудень 2009 р.
    Лише для питань відповідності стандартам:
    Адреса в Європі:
    Місцевий центр продажу й технічної підтримки Hewlett-Packard або Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Boblingen, (FAX +49-7031-14-3143), http://www.hp.com/go/certificates
    Зв’язок із компанією HP в США
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Телефон: 208-396-6000)


Нормативна інформація

Заява про відповідність (факс)

Цей розділ містить інформацію з таких тем:

    Заява про відповідність
    згідно з вимогами ISO/IEC 17050-1 і EN 17050-1 №: BOISB-0901-03-rel.1.0
    Назва виробника:
    Hewlett-Packard Company
    Адреса виробника:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, США
    заявляє, що виріб
    Назва пристрою:
    HP LaserJet M1212 Series; HP LaserJet M1214 Series; HP LaserJet M1216 Series
    Приладдя4):
    BOISB-0906-00 - (US-Fax Module LIU)
    BOISB-0906-01 - (EURO-Fax Module LIU)
    Номер стандартної моделі2)
    BOISB-0901-03
    Модифікації виробу:
    УСІ
    Картриджі
    CE284A, CE285A, CE286A
    відповідає нижченаведеним технічним характеристикам виробу:
    Безпека:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (лазерний/світлодіодний пристрій класу 1)
    GB4943-2001
    Електромагнітна сумісність:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – класу B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Розділ 47 CFR, Частина 15 Клас B / ICES-003, Випуск 4
    GB9254-1998, GB17625.1-2003
    TELECOM:
    ES 203 021; FCC Розділ 47 CFR, Частина 683)
    Додаткова інформація:
    Цей пристрій відповідає вимогам Директиви EMC 2004/108/EC, Директиви про низьку напругу 2006/95/EC, Директиви Євросоюзу щодо термінального радіо- та телекомунікаційного обладнання 1999/5/EC (Директива II) з відповідною сертифікацією CE [image].
    Цей пристрій відповідає частині 15 правил FCC. Експлуатація пристрою підлягає обмеженням таких двох умов: (1) цей пристрій не має створювати неприпустимі перешкоди, і (2) цей пристрій має допускати перешкоди, в тому числі такі, що можуть призводити до збоїв у роботі.
    1) Цей пристрій у типовій для нього експлуатаційній кoнфігурації прoйшов випробування з використанням персoнальних кoмп’ютерних систем кoмпанії Hewlett-Packard.
    2) Для відповідності стандартам виробу призначено стандартний номер моделі. Не плутайте цей номер з назвою чи номером продукту.
    3) Крім переліченого вище, до виробу застосовані затвердження та стандарти телекомунікаційних мереж цільових країн/регіонів.
    4) Цей пристрій використовує модуль аналогового факсу зі стандартними номерами моделі: BOISB-0906-00 (US-LIU) або BOISB-0906-01 (EURO LIU), щоб забезпечити відповідність нормативним технічним вимогам країн/регіонів продажу.
    Boise, Idaho , США
    Грудень 2009 р.
    Лише для питань відповідності стандартам:
    Адреса в Європі:
    Місцевий центр продажу й технічної підтримки Hewlett-Packard або Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Boblingen, (FAX +49-7031-14-3143), http://www.hp.com/go/certificates
    Зв’язок із компанією HP в США
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Телефон: 208-396-6000)


Нормативна інформація

Заява про безпеку

Цей розділ містить інформацію з таких тем:

  • Безпека лазерів
  • Нормативні положення декларації про відповідність, Канада
  • Інструкції щодо кабелю живлення
  • Припис EMC щодо використання пристроїв (Корея)
  • Заява про лазери, Фінляндія
  • Заява про GS (Німеччина)
  • Таблиця речовин (Китай)
  • Обмеження згідно Положення про шкідливі речовини (Туреччина)


Нормативна інформація

Безпека лазерів

    Центр з вивчення радіологічного впливу пристроїв на здоров’я людини (Center for Devices and Radiological Health, CDRH) при Управлінні з санітарного нагляду за якістю харчових продуктів і медикаментів США впровадив правила безпеки для лазерних пристроїв, вироблених з 1 серпня 1976 р. Відповідність цим правилам є обов’язковою для пристроїв, що продаються в США. Пристрій сертифікований як лазерний виріб "Клас 1" згідно з умовами Стандарту на рівень радіаційного випромінювання, розробленого Міністерством охорони здоров'я та соціального забезпечення США (DHHS) у відповідності з Законом про радіаційний контроль з метою захисту здоров'я і безпеки, прийнятий 1968 р. Оскільки випромінювання всередині принтера повністю замкнене в захисному корпусі пристрою, лазерний промінь не може вийти за його межі за будь-яких нормальних дій користувача.

    УВАГА!

    Використання засобів керування, регулювання або виконання процедур, не вказаних в цьому посібнику користувача, може призвести до впливу небезпечного випромінювання.


Нормативна інформація

Нормативні положення декларації про відповідність, Канада

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Нормативна інформація

Інструкції щодо кабелю живлення

    Переконайтеся, що джерело живлення відповідає вимогам виробу до напруги. Значення напруги вказано на наклейці на виробі. Для цього пристрою потрібне значення напруги 110-127 В або 220-240 В змінного струму з частотою 50/60 Гц.

    Під’єднайте пристрій за допомогою кабелю живлення до заземленої розетки змінного струму.

    ПОПЕРЕДЖЕННЯ.

    Щоб не пошкодити пристрій, слід використовувати лише комплектний кабель живлення.


Нормативна інформація

Припис EMC щодо використання пристроїв (Корея)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Нормативна інформація

Заява про лазери, Фінляндія

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Нормативна інформація

Заява про GS (Німеччина)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Нормативна інформація

Таблиця речовин (Китай)

    Таблиця вмісту хімічних речовин (Китай)


Нормативна інформація

Обмеження згідно Положення про шкідливі речовини (Туреччина)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Нормативна інформація

Додаткові вимоги до телекомунікаційних пристроїв (факсів)

Цей розділ містить інформацію з таких тем:

  • Заява Європейського Союзу щодо здійснення телекомунікаційних операцій
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Позначення символами дротового з'єднання Vietnam Telecom для рекомендованих продуктів типу ICTQC


Нормативна інформація

Заява Європейського Союзу щодо здійснення телекомунікаційних операцій

    Цей пристрій призначено для підключення до аналогових комутованих телефонних мереж загального користування (PSTN) в країнах/регіонах Європейського економічного простору (EEA).

    Він відповідає вимогам Директиви Євросоюзу щодо термінального радіо- та телекомунікаційного обладнання 1999/5/EC (Директива II) і має належне маркування відповідності CE.

    Докладнішу інформацію див. у Заяві про відповідність від виробника, що розміщена в іншому розділі цього посібника.

    Проте, через відмінності окремих національних телефонних мереж не гарантується безумовна успішна функціональність пристрою в усіх термінальних вузлах телефонних мереж загального користування (PSTN). Сумісність із мережею залежить від правильності налаштувань, виконаних користувачем під час підготовки під'єднання до телефонної мережі PSTN. Дотримуйтеся вказівок цього посібника.

    Якщо виникають проблеми зі сумісністю з мережею, зверніться до постачальника обладнання або до довідкової служби Hewlett-Packard в країні/регіоні, де функціонуватиме пристрій.

    Під'єднання до термінального вузла PSTN може стати причиною додаткових вимог зі сторони місцевого оператора телефонгної мережі PSTN.


Нормативна інформація

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Нормативна інформація

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Нормативна інформація

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Нормативна інформація

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    ПОПЕРЕДЖЕННЯ.

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Нормативна інформація

Позначення символами дротового з'єднання Vietnam Telecom для рекомендованих продуктів типу ICTQC

    Символ Vietnam telecom


Використання клавіш швидкого доступу програми Help Viewer

Використання клавіш швидкого доступу програми Help Viewer

Ці теми містять опис способу навігації у даному посібнику користувача.

  • Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"
  • Клавіші швидкого доступу програми Help Viewer
  • Клавіші швидкого доступу для вкладки "Зміст"
  • Клавіші швидкого доступу для вкладки "Покажчик"
  • Клавіші швидкого доступу для вкладки "Пошук"
  • Клавіші швидкого доступу для вкладки "Вибране"

Примітки

  • Доступ до команд меню швидкого доступу можна отримати з клавіатури.
  • Клавіші швидкого доступу працюють у додаткових і спливаючих вікнах.
  • Щоразу при використанні клавіші швидкого доступу у вікні "Навігація" приховується вікно "Тема". Щоб повернутися до вікна "Тема", натисніть F6.
  • Буде поставлено прапорець Пошук подібних слів у вкладці Пошук, якщо ця опція використовувалася для останньої операції пошуку.

http://www.hp.com


Використання програми HTML Help Viewer.

Використання програми HTML Help Viewer.

Ці теми містять інформацію про навігацію і використання посібника користувача довідки HTML Help. Для отримання докладнішої інформації клацніть одну з тем:

  • Отримання докладнішої інформації
  • Пошук теми довідки
  • Створення списку вибраних тем довідки
  • Копіювання теми довідки
  • Друк поточної теми довідки
  • Пошук тем за допомогою клавіш панелі інструментів
  • Використання команд меню швидкого доступу

http://www.hp.com


Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"

Можна швидко переключатися між вікнами "Навігація" і "Тема", натискаючи на клавіатурі клавішу F6.

http://www.hp.com


Клавіші швидкого доступу програми Help Viewer

Закривання програми Help Viewer. | Alt+F4
Перемикання між вікном програми Help Viewer та іншими відкритими вікнами. | Alt+Tab
Відкривання меню Options (Опції). | Alt+O
Зміна налаштувань Microsoft Internet Explorer. Діалогове вікно Властивості браузера містить спеціальні можливості. Для зміни цих налаштувань клацніть вкладку Загальні, а потім клацніть Спеціальні можливості. | Alt+O, а потім натисніть I
Показ або приховування вікна "Навігація". | Alt+O, а потім натисніть T
Друк теми. | Alt+O, а потім натисніть P. Або клацніть правою кнопкою миші на темі і клацніть Друк.
Повернення до попередньої теми. | Alt+Стрілка вліво або Alt+O, а потім натисніть B
Перехід до наступної теми (відображається, якщо цю тему було попередньо переглянуто). | Alt+Стрілка вправо чи Alt+O, а потім натисніть F
Вмикання чи вимикання виділення при пошуку. | Alt+O, а потім натисніть O
Оновлення теми, що відображається у вікні "Тема" (це зручно, якщо дано посилання на веб-сторінку). | F5 або Alt+O, а потім натисніть R
Повернення на головну сторінку (автори довідки можуть вказати головну сторінку для довідкової системи). | Alt+O, а потім натисніть H
Зупинити відкривання сторінки (це зручно, якщо ви підключені до мережі і хочете припинити завантаження сторінки). | Alt+O, а потім натисніть S
Перехід до визначеної теми чи веб-сторінки. Автор довідки, який написав компільований файл довідки (.chm), може додати два посилання у меню Опції до важливих тем чи веб-сторінок. При виборі команди Перехід ви перейдете до однієї з цих тем чи веб-сторінок. | Alt+O, а потім натисніть 1 чи 2
Перемикання між вікнами "Навігація" і "Тема". | F6
Перегляд теми. | Стрілка вгору і Стрілка вниз чи Сторінку вгору і Сторінка вниз
Прокручування усіх посилань у темі чи усіх налаштувань у вкладці вікна "Навігація". | Tab

http://www.hp.com


Клавіші швидкого доступу для вкладки "Зміст"

Відкривання вкладки Зміст. | Alt+C
Відкривання чи закривання книги або папки. | Знак „плюс” (+) і Знак „мінус” (-) чи Стрілка вліво і Стрілка вправо
Вибір теми. | Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | Enter

http://www.hp.com


Клавіші швидкого доступу для вкладки "Покажчик"

Відкривання вкладки Покажчик. | Alt+N
Введення ключового слова для пошуку. | Alt+W, а потім введіть слово
Вибір ключового слова у списку. | Стрілка вгору і Стрілка вниз
Відображення пов’язаної теми. | Alt+D

http://www.hp.com


Клавіші швидкого доступу для вкладки "Пошук"

Відкривання вкладки Пошук. | Alt+S
Введення ключового слова для пошуку. | Alt+W, а потім введіть слово
Початок пошуку. | Alt+L
Вибір теми у списку результатів. | Alt+T, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | Alt+D
Ці опції доступні, тільки якщо увімкнено повнотекстовий пошук.
Пошук ключового слова у списку результатів попереднього пошуку. | Alt+U
Пошук слів, схожих на ключове слово. Наприклад, пошук слів «біганина» і «біжить» для ключового слова «біг». | Alt+M
Пошук тільки у назвах тем. | Alt+R

http://www.hp.com


Клавіші швидкого доступу для вкладки "Вибране"

Відкривання вкладки Вибране. | Alt+I
Додавання поточної теми до списку "Вибране". | Alt+A
Вибір теми у списку "Вибране". | Alt+P, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | Alt+D
Видалення вибраної теми зі списку. | Alt+R

http://www.hp.com


Отримання докладнішої інформації

Є кілька підказок для більш плідного пошуку інформації при використанні програми HTML Help Viewer:

  • Щоб перейти до іншої теми, веб-сторінки, списку інших тем чи програми, клацніть підкреслені слова іншого кольору.
  • Для перегляду тем, що містять пов’язану інформацію, клацніть фразу "Пов’язані теми", що може відображатися у кінці теми, а потім клацніть назву потрібної теми.
  • Щоб перевірити, чи є слово або фраза, що містяться в темі, у покажчику, виберіть слово і натисніть F1.
  • При перегляді вмісту з мережі у вікні "Тема", можна клацнути Зупинити чи Оновити на панелі інструментів, щоб перервати завантаження чи оновити веб-сторінку.
  • Якщо певна тема використовується часто, її можна додати до списку вибраного.
  • Клацніть правою клавішею миші на вкладці "Зміст" чи "Тема" для переходу до меню команд швидкого доступу

http://www.hp.com


Пошук теми довідки

У вікні Navigation (Навігація) клацніть одну із вкладок:

  • Для перегляду змісту клацніть вкладку Зміст. Зміст – це розширюваний список важливих тем.
  • Для перегляду списку записів покажчика клацніть вкладку Покажчик, а потім введіть слово чи прокрутіть список. Теми часто вказуються в покажчику у кількох записах.
  • Щоб знайти кожен випадок вживання слова чи фрази, що можуть міститься у файлі довідки, клацніть вкладку Пошук, а потім введіть слово.
Примітка Клацніть запис змісту, запис покажчика чи запис результатів пошуку для відображення відповідної теми.

http://www.hp.com


Створення списку вибраних тем довідки

  1. Знайдіть тему довідки, яку хочете додати до списку вибраних тем.
  2. Клацніть вкладку Вибране, а потім клацніть Додати.
Примітки
  • Для повернення до вибраної теми клацніть вкладку Вибране, виберіть тему, а потім клацніть Відобразити.
  • Щоб перейменувати тему, виберіть тему і введіть нову назву у вікні Поточна тема.
  • Для видалення теми з вибраного клацніть тему, а потім клацніть Видалити.

http://www.hp.com


Копіювання теми довідки

  1. У вікні "Тема" клацніть правою кнопкою миші на потрібній темі і клацніть Виділити все.
  2. Клацніть правою кнопкою миші, а потім і клацніть Копіювати. Тему буде скопійовано до буфера обміну.
  3. Відкрийте документ, у який хочете копіювати тему.
  4. Розмістіть курсор в потрібній області документа.
  5. В меню Правка клацніть Вставити.
Примітка Щоб копіювати частину теми, виділіть потрібний текст, клацніть правою кнопкою миші, а потім клацніть Копіювати.

http://www.hp.com


Друк поточної теми довідки

Клацніть правою кнопкою миші на темі, а потім і клацніть Друк.

Примітка При друку зі вкладки Зміст (клацнувши правою клавішею миші запис, а потім клацнувши Друк), відобразяться параметри друку – друк лише поточної теми або ж поточної теми та всіх підтем.

http://www.hp.com


Пошук тем за допомогою клавіш панелі інструментів

Є п’ять клавіш навігації, розташованих на панелі інструментів програми Help Viewer. За допомогою цих клавіш можна шукати теми довідки:

  • Назад – відображення попередньої переглянутої теми.
  • Вперед – перегляд наступної теми з кількох попередньо переглянутих тем.
  • Наступний – відображення наступної теми, зазначеної у змісті.
  • Попередній – відображення попередньої теми, зазначеної у змісті.
  • Головна сторінка – відображення теми головної сторінки файлу довідки.
  • Оновити – оновлення веб-вмісту, відображуваного у вікні Topic (Тема).
  • Зупинити – зупинка завантаження даних файлу. Клацніть цю клавішу, щоб зупнити завантаження веб-сторінки.
Примітка На панелі інструментів вашої програми Help Viewer можуть бути відсутні деякі з цих навігаційних клавіш.

http://www.hp.com


Використання команд меню швидкого доступу

Є кілька команд у меню команд швидкого доступу, які можна використовувати для відображення та налаштування даних.

Команда
Опис
Клацніть правою кнопкою миші на змісті, а потім клацніть Відкрити все.
Відкривання усіх книг чи папок у змісті. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші на змісті, а потім клацніть Закрити все.
Закривання усіх книг чи папок. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші, а потім і клацніть Друк.
Друк теми.

Примітка Доступ до цих команд можна отримати з клавіатури. Можна натиснути SHIFT+F10 для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу. Або ж можна увімкнути функцію Mousekey (Клавіші миші). Використовуйте комбінацію клавіш Mousekey (Клавіші миші) для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу.

http://www.hp.com