HP LaserJet Pro M402, M403

دليل المستخدم


HP LaserJet Pro M402, M403

العلامات التجارية ومعلومات حقوق النشر

الترخيص وحقوق النشر

© Copyright 2016 HP Development Company, L.P.

يحظر تمامًا نسخ هذه المادة أو اقتباسها أو ترجمتها دون الحصول على إذن كتابي مسبق، باستثناء ما تسمح به قوانين حقوق الطبع والنشر.

وتخضع المعلومات الواردة هنا للتغيير بدون إشعار.

تعد الضمانات الوحيدة لمنتجات وخدمات HP التي يمكن اعتمادها هي الواردة صراحةً في إشعارات الضمان المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. تخلي شركة HP مسئوليتها عن أي أخطاء فنية أو تحريرية أو أي أخطاء ناتجة عن سهو وردت في هذا المستند.

Edition 2, 7/2016

اعتمادات العلامة التجارية

يعد Adobe®‎، و Adobe Photoshop®‎، و Acrobat®‎، و PostScript®‎، عبارة عن علامات تجارية لشركة Adobe Systems Incorporated.

تُعد Apple وشعارها علامات تجارية لشركة Apple Computer, Inc.، المسجلة في الولايات المتحدة ودول/مناطق أخرى. كما يُعد iPod علامة تجارية لشركة Apple Computer, Inc. يُستخدم iPod في النسخ القانوني أو المرخص له فقط. لا تسرق الموسيقى.

Microsoft®، Windows®، Windows® XP، Windows Vista® هي علامات مسجّلة في الولايات المتحدة لشركة Microsoft Corporation.

UNIX® هي علامة تجارية مسجلة لمجموعة شركات The Open Group.


لمحة عامة حول الطابعة

  • طرق عرض الطابعة
  • مواصفات الطابعة
  • إعداد أجهزة الطابعة وتثبيت البرامج

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM402, www.hp.com/support/ljM403.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


لمحة عامة حول الطابعة

طرق عرض الطابعة

  • العرض الأمامي للطابعة
  • العرض الخلفي للطابعة
  • عرض لوحة التحكم


لمحة عامة حول الطابعة

العرض الأمامي للطابعة

العرض الأمامي للطابعة

١ | لوحة التحكم ذات السطرين والإضاءة الخلفية
٢ | زر تحرير الباب الأمامي (الوصول إلى خرطوشة الحبر)
٣ | زر التشغيل/إيقاف التشغيل
٤ | الدرج ٣ (اختياري)
۵ | الدرج 2
٦ | الدرج 1
۷ | ملحق حاوية الإخراج
٨ | حاوية الإخراج


لمحة عامة حول الطابعة

العرض الخلفي للطابعة

العرض الخلفي للطابعة

١ | منفذ USB (لتخزين المهام والطباعة الخاصة) ملاحظة:قد يكون هذا المنفذ مغطى
٢ | منفذ واجهة USB
٣ | منفذ Ethernet (طرازات الشبكة فقط)
٤ | توصيل التيار
۵ | الدرج ٣ (اختياري) ملاحظة:يتمدد الدرج 3 عند تحميله بورق بحجم legal أو ورق بحجم A4
٦ | غطاء الغبار للدرج 2 ملاحظة:ينقلب غطاء الغبار عند تحميله بورق بحجم legal أو ورق بحجم A4
۷ | ملصق الرقم التسلسلي ورقم الطابعة
٨ | الباب الخلفي (الدخول لإزالة الورق المنحشر)


لمحة عامة حول الطابعة

عرض لوحة التحكم

نسق لوحة التحكم

١

شاشة لوحة التحكم

تعرض هذه الشاشة قوائم ومعلومات عن الطابعة.

٢

ضوء الانتباه (كهرماني)

يومض هذا الضوء عندما تحتاج الطابعة إلى انتباه المستخدم.

٣

ضوء جاهز (أخضر)

يومض هذا الضوء عندما تكون الطابعة جاهزة للطباعة. ويومض عندما تتلقى الطابعة بيانات طباعة أو عندما تكون الطابعة في وضع السكون.

٤

زر السهم المتجه إلى اليسار [image] ‏

استخدم هذا الزر للتنقّل عبر القوائم أو لإنقاص قيمة تظهر على الشاشة.

٥

زر السهم إلى الخلف

استخدم هذا الزر لتنفيذ الإجراءات التالية:

  • •

    فتح قوائم لوحة التحكم.

  • •

    التمرير إلى الخلف إلى قائمة سابقة في لائحة القوائم الفرعية.

  • •

    التمرير إلى الخلف إلى عنصر قائمة سابقة في لائحة القوائم الفرعية (دون حفظ التغييرات في عنصر القائمة).

٦

زر الاتصال اللاسلكي [image] (الطرازات اللاسلكية فقط)

استخدم هذا الزر للوصول إلى قائمة الاتصال اللاسلكي.

۷

زر السهم المتجه إلى اليمين [image] ‏

استخدم هذا الزر للتنقّل عبر القوائم أو لزيادة قيمة تظهر على الشاشة.

٨

زر OK (موافق)

اضغط الزر OK (موافق) لتنفيذ الإجراءات التالية:

  • •

    فتح قوائم لوحة التحكم.

  • •

    فتح قائمة فرعية معروضة على شاشة لوحة التحكم.

  • •

    تحديد عنصر قائمة.

  • •

    مسح بعض الأخطاء.

  • •

    بدء مهمة طباعة استجابة لمطالبة صادرة عن لوحة التحكم (مثلاً، عند ظهور الرسالة Press [OK] to continue (اضغط على [موافق] للمتابعة) على شاشة لوحة التحكم).

٩

زر إلغاء الأمر

اضغط على هذا الزر لإلغاء مهمة طباعة أو للخروج من قوائم لوحة التحكم.


لمحة عامة حول الطابعة

مواصفات الطابعة

هام:المواصفات التالية صحيحة في وقت نشرها، لكنها عرضة للتغيير. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • المواصفات الفنية
  • أنظمة التشغيل المدعومة
  • حلول الطباعة من الأجهزة المحمولة
  • مقاييس الطابعة
  • استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية
  • نطاق البيئة التشغيلية


لمحة عامة حول الطابعة

المواصفات الفنية

اسم الطرازرقم المنتجاسم الطرازرقم المنتجاسم الطرازرقم المنتج |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
معالجة الورق | الدرج ١ ( سعة ١٠٠ ورقة) |  |  |  |
 | الدرج 2 (سعة 250 ورقة) |  |  |  |
 | الدرج 3 (سعة 550 ورقة) | اختياري | اختياري | اختياري | اختياري
 | طباعة تلقائية على الوجهين | غير متوفر |  |  |
إمكانية التوصيل | اتصال شبكة 10/100/1000 Ethernet LAN بـ IPv4 وIPv6 |  |  |  | غير متوفر
 | USB 2.0 عالي السرعة |  |  |  |
 | ملقم الطباعة لاتصال الشبكة اللاسلكية | غير متوفر | غير متوفر |  | غير متوفر
 | وظيفة الاتصال بالحقل القريب (NFC) ووظيفة Wi-Fi Direct من HP للطباعة من الأجهزة المحمولة | غير متوفر | غير متوفر |  | غير متوفر
وحدة عرض لوحة التحكم ومدخلها | لوحة التحكم ذات السطرين والإضاءة الخلفية |  |  |  |
Print ‏(طباعة) | تطبع 38 صفحة في الدقيقة على ورق بحجم A4 و40 صفحة في الدقيقة على ورق بحجم Letter |  |  |  |
 | تخزين المهام والطباعة الخاصة |  |  |  | غير متوفر


لمحة عامة حول الطابعة

أنظمة التشغيل المدعومة

تنطبق المعلومات التالية على برامج تشغيل الطباعة Windows PCL 6 وOS X الخاصة بالطابعة وعلى القرص المضغوط الخاص بتثبيت البرنامج المضمن في العلبة.

Windows: يثبت القرص المضغوط الخاص بأداة تثبيت البرامج من HP برنامج التشغيل HP PCL.6 أو HP PCL 6 أو HP PCL-6 وفقاً لنظام تشغيل Windows، بالإضافة إلى البرنامج الاختياري عند استخدام أداة تثبيت البرامج الكاملة.

أجهزة كمبيوتر Mac وOS X: إن أجهزة كمبيوتر Mac والأجهزة المحمولة التي تعمل بنظام Apple معتمدة في هذه الطابعة. يتوفّر برنامج تشغيل الطباعة لـ OS X والأداة المساعدة للطباعة للتنزيل من الموقع hp.com وقد يتوفران أيضًا عبر Apple Software Update (تحديث برنامج Apple). برنامج أداة التثبيت من HP لـ OS X غير مضمّن في القرص المضغوط الموجود داخل العلبة. اتبع هذه الخطوات لتنزيل برنامج أداة التثبيت لـ OS X:

  1. ١.

    انتقل إلى www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. ٢.

    حدد خيارات الدعم، ثم ضمن خيارات التنزيل، حدد برامج التشغيل والبرامج والبرامج الثابتة، ثم حدد حزمة الطابعة.

  3. ٣.

    انقر فوق إصدار نظام التشغيل، ثم انقر فوق زر Download (تنزيل).

نظام التشغيل تم تثبيت برنامج التشغيل ملاحظات

Windows® XP SP2 أو إصدار أحدث، ٣٢ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL.6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية. تقوم أداة التثبيت الأساسية بتثبيت برنامج التشغيل فقط.

تثبيت البرامج الكاملة غير مدعوم لنظام التشغيل هذا.

استخدم برامج تشغيل UPD لأنظمة التشغيل ٦٤ بت.

سحبت شركة Microsoft دعم التدفق لـ Windows XP في أبريل ٢٠٠٩. ستستمر HP بتوفير أفضل دعم ممكن لنظام التشغيل XP الذي توقّف العمل به.

Windows Vista®‎، ٣٢ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL.6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية. تقوم أداة التثبيت الأساسية بتثبيت برنامج التشغيل فقط.

تثبيت البرامج الكاملة غير مدعوم لنظام التشغيل هذا.

Windows Server 2003 SP1 أو إصدار أحدث، ٣٢ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL.6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية. تقوم أداة التثبيت الأساسية بتثبيت برنامج التشغيل فقط.

تثبيت البرامج الكاملة غير مدعوم لنظام التشغيل هذا.

استخدم برامج تشغيل UPD لأنظمة التشغيل ٦٤ بت.

سحبت شركة Microsoft دعم التدفق لـ Windows Server 2003 في أبريل ٢٠١٠. سوف تتابع HP توفير أفضل دعم ممكن لنظام التشغيل Server 2003 المنقطع.

Windows 7، ٣٢ بت و٦٤ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL 6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

تم تكوين برنامج تشغيل HP PCL 6 لاستخدام ميزة الطباعة التلقائية على الوجهين (الطباعة على الوجهين) كالإعداد الافتراضي عند تثبيته في بعض الدول/المناطق.

Windows 8، ٣٢ بت و٦٤ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL-6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

يتوفر دعم Windows 8 RT عبر الإصدار 4 لبرنامج تشغيل Microsoft IN OS، ٣٢ بت.

تم تكوين برنامج تشغيل HP PCL-6 لاستخدام ميزة الطباعة التلقائية على الوجهين (الطباعة على الوجهين) كالإعداد الافتراضي عند تثبيته في بعض الدول/المناطق.

Windows 8.1، ٣٢ بت و٦٤ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL-6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

يتوفر دعم Windows 8.1 RT عبر الإصدار 4 لبرنامج تشغيل Microsoft IN OS، ٣٢ بت.

تم تكوين برنامج تشغيل HP PCL-6 لاستخدام ميزة الطباعة التلقائية على الوجهين (الطباعة على الوجهين) كالإعداد الافتراضي عند تثبيته في بعض الدول/المناطق.

Windows 10، ٣٢ بت و٦٤ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL-6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

تم تكوين برنامج تشغيل HP PCL-6 لاستخدام ميزة الطباعة التلقائية على الوجهين (الطباعة على الوجهين) كالإعداد الافتراضي عند تثبيته في بعض الدول/المناطق.

Windows Server 2008 SP2، ٣٢ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL.6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

Windows Server 2008 SP2،‏ ٦٤ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL 6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

تم تكوين برنامج تشغيل HP PCL 6 لاستخدام ميزة الطباعة التلقائية على الوجهين (الطباعة على الوجهين) كالإعداد الافتراضي عند تثبيته في بعض الدول/المناطق.

Windows Server 2008 R2، SP 1، ٣٢ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL 6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

تم تكوين برنامج تشغيل HP PCL 6 لاستخدام ميزة الطباعة التلقائية على الوجهين (الطباعة على الوجهين) كالإعداد الافتراضي عند تثبيته في بعض الدول/المناطق.

OS X 10.8 Mountain Lion وOS X 10.9 Mavericks وOS X 10.10 Yosemite

يتوفّر برنامج تشغيل الطباعة لـ OS X والأداة المساعدة للطباعة للتنزيل من الموقع hp.com وقد يتوفران أيضًا عبر Apple Software Update (تحديث برنامج Apple). برنامج أداة التثبيت من HP لـ OS X غير مضمّن في القرص المضغوط الموجود داخل العلبة.

بالنسبة إلى OS X، قم بتنزيل أداة التثبيت الكاملة من الموقع الإلكتروني الخاص بدعم هذه الطابعة.

  • ١.

    انتقل إلى www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • ٢.

    حدد Support Options (خيارات الدعم)، ثم ضمن Download Options (خيارات التنزيل) حدد Drivers, Software & Firmware (برامج التشغيل والبرامج والبرامج الثابتة).

  • ٣.

    انقر فوق إصدار نظام التشغيل، ثم انقر فوق زر Download (تنزيل).

تم تكوين برنامج تشغيل OS X لاستخدام ميزة الطباعة التلقائية على الوجهين (الطباعة على الوجهين) كالإعداد الافتراضي عند تثبيته في بعض الدول/المناطق.

ملاحظة:للحصول على قائمة حالية بأنظمة التشغيل المعتمدة، انتقل إلى www.hp.com/support/ljM402, www.hp.com/support/ljM403 للحصول على كل تعليمات HP الخاصة بالطابعة.

ملاحظة:للحصول على تفاصيل حول أنظمة التشغيل الخاصة بالعميل والخادم ولدعم برامج التشغيل UPD PCL6 وUPD PLC 5 وUPD PS من HP لهذه الطابعة، يرجى زيارة الموقع www.hp.com/go/upd والنقر فوق علامة التبويب المواصفات.


لمحة عامة حول الطابعة

حلول الطباعة من الأجهزة المحمولة

تعتمد الطابعة البرنامج التالي للطباعة من الأجهزة المحمولة:

  • •

    برنامج HP ePrint

    ملاحظة:يدعم برنامج HP ePrint أنظمة التشغيل التالية: Windows 7 SP 1‏ (32-بت و64-بت)؛ وWindows 8 ‏(32-بت و64-بت)؛ وWindows 8.1‏ (32-بت و64-بت)؛ وإصدارات OS X 10.8 Mountain Lion و‎10.9 Mavericks و‎10.10 Yosemite.

  • •

    HP ePrint عبر البريد الإلكتروني (يتطلب تمكين خدمات الويب من HP وتسجيل الطابعة في HP Connected)

  • •

    تطبيق HP ePrint (متوفر لـ Android وiOS وBlackberry)

  • •

    تطبيق ePrint Enterprise (معتمد على كل الطابعات المزودة ببرنامج ePrint Enterprise Server)

  • •

    تطبيق HP All-in-One Remote لأجهزة iOS و Android

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    طباعة Android


لمحة عامة حول الطابعة

مقاييس الطابعة

مقاييس الطرازات M402 و M403

 | الطابعة مغلقة بالكامل | الطابعة مفتوحة بالكامل
۱. الارتفاع | 216 مم | 241 مم
۲. العمق | 357 مم | 781 مم
۳. العرض | 381 مم | 381 مم
الوزن (مع الخراطيش) | 8.9 كجم

مقاييس الدرج سعة 550 ورقة الاختياري

 | الدرج مغلق بالكامل | الدرج مفتوح بالكامل
۱. الارتفاع | 131 مم | 131 مم
۲. العمق | 357 مم | 781 مم
۳. العرض | 381 مم | 381 مم
الوزن | 3.7 كجم

مقاييس الطابعة المزودة بالدرج سعة 550 ورقة الاختياري

 | الطابعة والدرج مغلقان بالكامل | الطابعة والدرج مفتوحان بالكامل
۱. الارتفاع | 345 مم | 372 مم
۲. العمق | 357 مم | 781 مم
۳. العرض | 381 مم | 381 مم
الوزن (مع الخراطيش) | 12.4 كجم


لمحة عامة حول الطابعة

استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية

راجع www.hp.com/support/ljM402, www.hp.com/support/ljM403 للحصول على المعلومات الحالية.

تنبيه:تعتمد متطلبات الطاقة على الدولة/المنطقة التي تباع بها الطابعة. فلا تعمد إلى تحويل الجهد الكهربائي الخاص بالتشغيل. قد يؤدي ذلك إلى إتلاف الطابعة وإبطال الضمان الخاص بها.


لمحة عامة حول الطابعة

نطاق البيئة التشغيلية

نطاق البيئة التشغيلية
البيئة | يوصى بها | يُسمح بها
درجة الحرارة | من 17.5 إلى 25 درجة مئوية | من 15 إلى 32.5 درجة مئوية
الرطوبة النسبية | ٣٠% حتى ٧٠% رطوبة نسبية (RH) | ١٠‏% إلى ٨٠% RH
الارتفاع | غير معمول به | من ٠ إلى ٣٠٤٨ م


لمحة عامة حول الطابعة

إعداد أجهزة الطابعة وتثبيت البرامج

للحصول على إرشادات الإعداد الأساسية، راجع ملصق الإعداد ودليل بدء التشغيل اللذين حصلت عليهما مع الطابعة. وللحصول على إرشادات إضافية، انتقل إلى الموقع الإلكتروني الخاص بالدعم من HP.

انتقل إلى www.hp.com/support/ljM402, www.hp.com/support/ljM403 للحصول على التعليمات الشاملة من HP الخاصة بالطابعة. ابحث عن الدعم التالي:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


أدراج الورق

  • تحميل الدرج 1
  • تحميل الدرج 2
  • تحميل الدرج 3
  • تحميل المغلفات وطباعتها

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM402, www.hp.com/support/ljM403.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


أدراج الورق

تحميل الدرج 1

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مقدمة
  • اتجاه الورق في الدرج 1


أدراج الورق

مقدمة

تصف المعلومات التالية كيفية تحميل الورق في الدرج ١. يستوعب هذا الدرج ما يصل إلى 100 ورقة 75 جم/م‎2.

تنبيه:لتجنب انحشار الورق، لا تقم أبدًا بإضافة الورق أو إزالته من الدرج 1 أثناء الطباعة.

  1. ١.

    افتح الدرج 1 بمسك المقبضَين على الجانبَين الأيمن والأيسر عليه والسحب لأسفل.

    فتح الدرج 1

  2. ٢.

    اسحب ملحق الدرج للخارج.

    سحب ملحق الدرج للخارج

  3. ٣.

    للورق الطويل، افتح ملحق الدرج للخارج لدعم الورق.

    فتح ملحق الدرج للخارج

  4. ٤.

    اضغط لأسفل على اللسان الموجود على موجه الورق الأيمن، ومن ثم اضبط موجهات الورق إلى الحجم الصحيح.

  5. ٥.

    قم بوضع الورق في الدرج. تأكد من تثبيت الورق أسفل الألسنة ومن عدم تجاوزها لمؤشرات الحد الأقصى للارتفاع.

    يختلف توجيه الورق في الدرج بحسب حجم الورق. للحصول على مزيد من المعلومات، راجع اتجاه الورق في الدرج 1

  6. ٦.

    اضغط لأسفل على اللسان الموجود على موجه الورق الأيمن، ومن ثم اضبط موجهات الورق بحيث تلامس حزمة الورق بشكل بسيط لا يؤدي إلى ثني الورق.

  7. ٧.

    في الكمبيوتر، ابدأ عملية الطباعة من تطبيق البرنامج. احرص على تعيين برنامج التشغيل على نوع وحجم الورق الصحيحَين للورقة التي تتم طباعتها من الدرج.


أدراج الورق

اتجاه الورق في الدرج 1

عندما تستخدم ورقًا يتطلب اتجاهًا معينًا، حمّله وفق المعلومات المبينة في الجدول التالي.

نوع الورق | Output (الإخراج) | كيف تحمّل الورق
الورق ذو الرأسية أو المطبوع مسبقًا | طباعة على وجه واحد | الوجه للأعلى تحميل الحافة العليا أولاً في الطابعة
الورق ذو الرأسية أو المطبوع مسبقًا | طباعة على الوجهين | الوجه للأسفل تحميل الحافة العليا أولاً في الطابعة


أدراج الورق

تحميل الدرج 2

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مقدمة
  • اتجاه الورق في الدرج ٢


أدراج الورق

مقدمة

تصف المعلومات التالية كيفية تحميل الورق في الدرج 2. يستوعب هذا الدرج ما يصل إلى 250 ورقة 75جم/م 2.

تنبيه:لا تطبع الأظرف أو الملصقات أو أحجام الورق غير المعتمدة من الدرج ٢. قم بطباعة هذه الأنواع من الورق فقط من الدرج 1.

  1. ١.

    اسحب الدرج للخارج وارفعه لأعلى قليلاً لإخراجه من الطابعة بشكل كامل.

    ملاحظة:لا تفتح الدرج عندما يكون قيد الاستخدام.

  2. ٢.

    اضبط موجهات عرض الورق وذلك بضغط مزلاج الضبط على الموجه الأيسر وتحريك الموجهات بحيث تتلاءم مع حجم الورق الذي تستخدمه.

  3. ٣.

    اضبط موجه طول الورق عبر الضغط على مزلاج الضبط وتحريك الموجهات بحيث تتلاءم مع حجم الورق الذي تستخدمه.

  4. ٤.

    قم بوضع الورق في الدرج. للحصول على معلومات حول كيفية توجيه الورق، راجع اتجاه الورق في الدرج ٢.

    ملاحظة:لا تقم بضبط موجهات الورق بقوة على حزمة الورق. قم بضبطها إلى المسافات البادئة أو العلامات في الدرج.

    ملاحظة:لتجنب انحشار الورق، اضبط موجهات الورق إلى الحجم الصحيح، ولا تحمّل الدرج بشكل زائد. تأكد من وجود أعلى الحزمة على مستوى أدنى من مؤشرات امتلاء الدرج، كما هو موضح في الصورة المكبّرة في الرسم التوضيحي.

    ملاحظة:إذا لم يتم ضبط الدرج بالشكل الصحيح، قد يتم عرض رسالة خطأ خلال الطباعة أو قد ينحشر الورق.

  5. ٥.

    أدخل الدرج بالكامل داخل الطابعة.

  6. ٦.

    في الكمبيوتر، ابدأ عملية الطباعة من تطبيق البرنامج. احرص على تعيين برنامج التشغيل على نوع وحجم الورق الصحيحَين للورقة التي تتم طباعتها من الدرج.


أدراج الورق

اتجاه الورق في الدرج ٢

عندما تستخدم ورقًا يتطلب اتجاهًا معينًا، حمّله وفق المعلومات المبينة في الجدول التالي.

نوع الورق | Output (الإخراج) | كيف تحمّل الورق
الورق ذو الرأسية أو المطبوع مسبقًا | طباعة على وجه واحد | الوجه للأعلى الحافة العليا عند مقدمة الدرج
الورق ذو الرأسية أو المطبوع مسبقًا | طباعة على الوجهين | الوجه للأسفل الحافة العليا عند مقدمة الدرج


أدراج الورق

تحميل الدرج 3

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مقدمة
  • اتجاه الورق في الدرج ٣


أدراج الورق

مقدمة

تصف المعلومات التالية كيفية تحميل الورق في الدرج 3. يستوعب هذا الدرج ما يصل إلى 550 ورقة 75جم/م 2.

تنبيه:لا تطبع الأظرف أو الملصقات أو أحجام الورق غير المعتمدة من الدرج ٣. قم بطباعة هذه الأنواع من الورق فقط من الدرج 1.

  1. ١.

    اسحب الدرج للخارج وارفعه لأعلى قليلاً لإخراجه من الطابعة بشكل كامل.

    ملاحظة:لا تفتح الدرج عندما يكون قيد الاستخدام.

  2. ٢.

    اضبط موجهات عرض الورق وذلك بضغط مزلاج الضبط على الموجه الأيسر وتحريك الموجهات بحيث تتلاءم مع حجم الورق الذي تستخدمه.

  3. ٣.

    اضبط موجه طول الورق عبر الضغط على مزلاج الضبط وتحريك الموجهات بحيث تتلاءم مع حجم الورق الذي تستخدمه.

  4. ٤.

    قم بوضع الورق في الدرج. للحصول على معلومات حول كيفية توجيه الورق، راجع اتجاه الورق في الدرج ٣.

    ملاحظة:لا تقم بضبط موجهات الورق بقوة على حزمة الورق. قم بضبطها إلى المسافات البادئة أو العلامات في الدرج.

    ملاحظة:لتجنب انحشار الورق، اضبط موجهات الورق إلى الحجم الصحيح، ولا تحمّل الدرج بشكل زائد. تأكد من وجود أعلى الحزمة على مستوى أدنى من مؤشرات امتلاء الدرج، كما هو موضح في الصورة المكبّرة في الرسم التوضيحي.

    ملاحظة:إذا لم يتم ضبط الدرج بالشكل الصحيح، قد يتم عرض رسالة خطأ خلال الطباعة أو قد ينحشر الورق.

  5. ٥.

    أدخل الدرج بالكامل داخل الطابعة.

  6. ٦.

    في الكمبيوتر، ابدأ عملية الطباعة من تطبيق البرنامج. احرص على تعيين برنامج التشغيل على نوع وحجم الورق الصحيحَين للورقة التي تتم طباعتها من الدرج.


أدراج الورق

اتجاه الورق في الدرج ٣

عندما تستخدم ورقًا يتطلب اتجاهًا معينًا، حمّله وفق المعلومات المبينة في الجدول التالي.

نوع الورق | Output (الإخراج) | كيف تحمّل الورق
الورق ذو الرأسية أو المطبوع مسبقًا | طباعة على وجه واحد | الوجه للأعلى الحافة العليا عند مقدمة الدرج
الورق ذو الرأسية أو المطبوع مسبقًا | طباعة على الوجهين | الوجه للأسفل الحافة العليا عند مقدمة الدرج


أدراج الورق

تحميل المغلفات وطباعتها

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مقدمة
  • طباعة المغلفات
  • اتجاه الأظرف


أدراج الورق

مقدمة

تصف المعلومات التالية كيفية تحميل المغلفات وطباعتها. استخدم الدرج ١ فقط للطباعة على الأظرف. يتسع الدرج ١ لغاية ١٠ أظرف.

لطباعة مغلفات باستخدام خيار التغذية اليدوية، اتبع هذه الخطوات لتحديد الإعدادات الصحيحة في برنامج تشغيل الطباعة، ومن ثم قم بتحميل المغلفات في الدرج بعد إرسال مهمة الطباعة إلى الطابعة.


أدراج الورق

طباعة المغلفات

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة من قائمة الطابعات، ثم انقر فوق زر خصائص أو التفضيلات أو المسه لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

    ملاحظة:للوصول إلى هذه الميزات من شاشة Start (ابدأ) في Windows 8 أو 8.1، حدد Devices (الأجهزة)، ثم Print (طباعة)، ومن ثم حدد الطابعة.

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة) أو المسها.

  4. ٤.

    في القائمة المنسدلة حجم الورق ، حدد الحجم الصحيح للمغلفات.

  5. ٥.

    في القائمة المنسدلة نوع الورق، حدد مغلف.

  6. ٦.

    في القائمة المنسدلة مصدر الورق، حدد التغذية اليدوية.

  7. ٧.

    انقر فوق الزر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستندات).

  8. ٨.

    في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.


أدراج الورق

اتجاه الأظرف

قم بتحميل المغلفات في الدرج 1 ووجهها لأعلى، مُدخِلاً طرف طابع البريد القصير في الطابعة أولاً.


المستلزمات والملحقات والأجزاء

  • طلب المستلزمات والملحقات والأجزاء
  • استبدال خرطوشة الحبر

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM402, www.hp.com/support/ljM403.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


المستلزمات والملحقات والأجزاء

طلب المستلزمات والملحقات والأجزاء

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الطلب
  • المستلزمات والملحقات
  • الأجزاء التي يمكن للعميل إصلاحها بنفسه


المستلزمات والملحقات والأجزاء

الطلب

طلب شراء المستلزمات والورق | www.hp.com/go/suresupply
طلب شراء قطع وملحقات اصلية من HP | www.hp.com/buy/parts
طلب الشراء من خلال موفر الخدمات أو الدعم. | اتصل بموفر خدمات أو دعم معتمد من HP.
الطلب باستخدام EWS ملقم ويب المضمّن من HP | للوصول إليه، في مستعرض ويب معتمد على الكمبيوتر، أدخل عنوان IP للطابعة أو اسم المضيف الخاص بها في حقل العنوان/URL. يتضمن ملقم الويب المضمن (EWS) ارتباطًا إلى موقع SureSupply الإلكتروني الخاص بـ HP يوفّر خيارات لشراء مستلزمات HP الأصلية.


المستلزمات والملحقات والأجزاء

المستلزمات والملحقات

العنصر | الوصف | رقم خرطوشة الطباعة | رقم الجزء
ميزة Supplies (المستلزمات)
خرطوشة حبر LaserJet أصلية باللون الأسود HP 26A ملاحظة:طرازات M402 فقط | خرطوشة الطباعة بالحبر الأسود البديلة ذات سعة قياسية | 26A | CF226A
خرطوشة حبر LaserJet أصلية باللون الأسود HP 28A ملاحظة:طرازات M403 فقط | خرطوشة الطباعة بالحبر الأسود البديلة ذات سعة قياسية | 28A | CF228A
خرطوشة حبر LaserJet أصلية باللون الأسود ذات إنتاجية عالية HP 26X ملاحظة:طرازات M402 فقط | خرطوشة الطباعة بالحبر الأسود البديلة ذات سعة عالية | 26X | CF226X
خرطوشة حبر LaserJet أصلية باللون الأسود ذات إنتاجية عالية HP 28X) ملاحظة:طرازات M403 فقط | خرطوشة الطباعة بالحبر الأسود البديلة ذات سعة عالية | 28X | CF228X
الملحقات
وحدة التغذية بالورق سعة 1 x ‏550 لـ HP LaserJet | وحدة التغذية بالورق سعة 550 ورقة (الدرج 3 الاختياري) | غير منطبق | RM2-5413-000CN


المستلزمات والملحقات والأجزاء

الأجزاء التي يمكن للعميل إصلاحها بنفسه

تتوفر الأجزاء التي يمكن للعميل إصلاحها بنفسه (CSR) للكثير من طابعات HP LaserJet لخفض وقت الإصلاح. يمكن العثور على مزيد من المعلومات حول برنامج CSR وفوائده على الموقعين www.hp.com/go/csr-support وwww.hp.com/go/csr-faq.

يمكن طلب الأجزاء البديلة لقطع HP الأصلية عبر الموقع www.hp.com/buy/parts أو عبر الاتصال بخدمة HP المعتمدة أو موفّر الدعم. عند الطلب، ستحتاج إلى واحدة من المعلومات التالية: رقم الجزء أو الرقم التسلسلي (يمكن إيجاده على الجهة الخلفية للطابعة) أو رقم الطابعة أو اسم الطابعة.

  • •

    الأجزاء المسردة التي تخضع بشكل إلزامي للتركيب الشخصي يجب تثبيتها من قبل العميل، إلا إذا كنت ترغب في الدفع في مقابل القيام بالإصلاح لأحد فنيي خدمة HP. بالنسبة لهذه الأجزاء، لا يتوفر الدعم في الموقع أو الارتجاع ضمن الضمان على طابعات HP.

  • •

    الأجزاء المسردة التي تخضع بشكل اختياري للتركيب الشخصي يمكن تثبيتها من قِبل أحد فنيي خدمة HP بناءً على طلبك مجانًا أثناء فترة الضمان الخاصة بالطابعة.

العنصر | الوصف | خيارات التركيب الشخصي | رقم الجزء
درج إدخال الورق سعة 250 ورقة | الكاسيت البديلة للدرج ٢ | إلزامي | RM2-5392-000CN
وحدة التغذية بالورق سعة 1 x ‏550 لـ HP LaserJet | وحدة التغذية بالورق سعة 550 ورقة (الدرج 3 الاختياري) | إلزامي | RM2-5413-000CN


المستلزمات والملحقات والأجزاء

استبدال خرطوشة الحبر

  • مقدمة
  • معلومات حول خرطوشة الحبر
  • فك خرطوشة الحبر واستبدالها


المستلزمات والملحقات والأجزاء

مقدمة

توفّر المعلومات التالية تفاصيل حول خراطيش الحبر الخاصة بالطابعة، كما تشمل إرشادات حول كيفية استبدالها.


المستلزمات والملحقات والأجزاء

معلومات حول خرطوشة الحبر

تشير هذه الطابعة إلى متى يكون مستوى خرطوشة الحبر منخفضًا ومنخفضًا جدًا. قد تختلف الفترة المتبقية لعمر خرطوشة الحبر الفعلية. فكّر في الحصول على خرطوشة طباعة بديلة لتركيبها عندما تصبح جودة الطباعة غير مقبولة.

لشراء الخراطيش أو للتحقق من توافقها مع الطابعة، انتقل إلى موقع SureSupply الإلكتروني الخاص بـ HP على www.hp.com/go/suresupply. مرر إلى أسفل الصفحة وتحقق من أن الدولة/المنطقة صحيحة.

السعة | الوصف | رقم خرطوشة الطباعة | رقم الجزء
خرطوشة حبر LaserJet أصلية باللون الأسود HP 26A ملاحظة:طرازات M402 فقط | خرطوشة الطباعة بالحبر الأسود البديلة ذات سعة قياسية | 26A | CF226A
خرطوشة حبر LaserJet أصلية باللون الأسود HP 28A ملاحظة:طرازات M403 فقط | خرطوشة الطباعة بالحبر الأسود البديلة ذات سعة قياسية | 28A | CF228A
خرطوشة حبر LaserJet أصلية باللون الأسود ذات إنتاجية عالية HP 26X ملاحظة:طرازات M402 فقط | خرطوشة الطباعة بالحبر الأسود البديلة ذات سعة عالية | 26X | CF226X
خرطوشة حبر LaserJet أصلية باللون الأسود ذات إنتاجية عالية HP 28X) ملاحظة:طرازات M403 فقط | خرطوشة الطباعة بالحبر الأسود البديلة ذات سعة عالية | 28X | CF228X

ملاحظة:تتضمن خراطيش الحبر ذات الإنتاجية العالية كمية أكبر من الحبر من الخراطيش العادية وذلك لزيادة إنتاجية الصفحة. للمزيد من المعلومات، زر الموقع www.hp.com/go/learnaboutsupplies.

لا تقم بإزالة خرطوشة الحبر من العبوة الخاصة بها حتى يحين وقت استبدالها.

تنبيه:لمنع حدوث ضرر بخرطوشة الحبر، تجنب تعريضها للضوء لأكثر من دقائق معدودة. قم بتغطية أسطوانة التصوير الخضراء، إذا كان يلزم إزالة خرطوشة الحبر من الطابعة لفترة زمنية طويلة.

يبيّن الرسم التوضيحي التالي مكونات خرطوشة الحبر.

مكونات خرطوشة الحبر

١ | أسطوانة التصوير تنبيه:لا تلمس أسطوانة التصوير. إذ يمكن أن تتسبب بصمات الأصابع بمشاكل في جودة الطباعة.
٢ | شريحة الذاكرة

تنبيه:إذا تلطخت ملابسك بالحبر، فحاول مسحها بقطعة قماش جافة ثم قم بغسل الملابس بالماء الفاتر. يؤدي استخدام الماء الساخن إلى ثبات الحبر على النسيج.

ملاحظة:تجد معلومات حول إعادة تدوير خراطيش الحبر المستخدمة في علبة خرطوشة الحبر.


المستلزمات والملحقات والأجزاء

فك خرطوشة الحبر واستبدالها

  1. ١.

    اضغط على زر تحرير الباب الأمامي.

    فتح الباب الأمامي

  2. ٢.

    افتح الباب الأمامي.

    فتح الباب الأمامي

  3. ٣.

    أخرِج خرطوشة الحبر المستخدمة من الطابعة.

    إزالة خرطوشة الحبر

  4. ٤.

    قم بإزالة عبوة خرطوشة الحبر الجديدة من العلبة، ثم اسحب لسان التحرير على العبوة.

    فتح عبوة خرطوشة الحبر الجديدة

  5. ٥.

    أخرِج خرطوشة الحبر من الغلاف الواقي في العبوة المفتوحة. ضع خرطوشة الحبر المستخدمة في الغلاف لإعادة تدويرها.

    إخراج الخرطوشة من العبوة

  6. ٦.

    قم بمحاذاة خرطوشة الحبر مع المسارات داخل الطابعة، وقم بتثبيت الطابعة إلى أن تستقر في مكانها بإحكام.

    تركيب خرطوشة الحبر

  7. ٧.

    أغلق الباب الأمامي.

    إغلاق الباب الأمامي


Print ‏(طباعة)

  • مهام الطباعة (Windows)
  • مهام الطباعة (OS X)
  • تخزين مهام الطباعة على المنتج لطباعتها لاحقًا أو لطباعتها سرًّا
  • الطباعة من الأجهزة المحمولة

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM402, www.hp.com/support/ljM403.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


Print ‏(طباعة)

مهام الطباعة (Windows)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • كيفية الطباعة (Windows)
  • الطباعة تلقائياً على الوجهين (Windows)
  • الطباعة يدوياً على الوجهين (Windows)
  • طباعة صفحات متعددة لكل ورقة (Windows)
  • تحديد نوع الورق (Windows)
  • مهام طباعة إضافية


Print ‏(طباعة)

كيفية الطباعة (Windows)

يصف الإجراء التالي عملية الطباعة الأساسية لـ Windows.

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة من قائمة الطابعات. لتغيير الإعدادات، انقر أو اضغط فوق زر Properties (خصائص) أو Preferences (تفضيلات) لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

    ملاحظة:للوصول إلى هذه الميزات من تطبيق شاشة بدء في Windows 8 أو 8.1، حدد الأجهزة، ثم طباعة، ومن ثم حدد الطابعة.

    ملاحظة:للحصول على مزيد من المعلومات، انقر فوق زر التعليمات (؟) في برنامج تشغيل الطباعة.

    ملاحظة:قد يبدو برنامج تشغيل الطباعة مختلفًا عما هو مبين هنا، لكن الخطوات هي نفسها.

    شاشة تحديد المنتج

  3. ٣.

    انقر أو اضغط فوق برنامج تشغيل الطباعة لتكوين الخيارات المتوفرة. على سبيل المثال، عيّن اتجاه الورق على علامة التبويب Finishing (التجهيز النهائي)، وعيّن إعدادات الجودة ومصدر الورق ونوعه وحجمه على علامة التبويب Paper/Quality (ورق/جودة).

    علامة التبويب إنهاء‏

  4. ٤.

    انقر فوق زر OK (موافق) أو المسه للعودة إلى مربع الحوار Print (الطباعة). حدد عدد النسخ المطلوب طباعتها من هذه الشاشة.

  5. ٥.

    انقر فوق زر OK (موافق) أو المسه لطباعة المهمة.


Print ‏(طباعة)

الطباعة تلقائياً على الوجهين (Windows)

اتبع هذا الإجراء للطابعات التي تم تثبيت عليها وحدة طباعة تلقائية على الوجهين. في حال لم يتم تثبيت وحدة طباعة تلقائية على الوجهين على الطابعة، أو للطباعة على أنواع ورق ليست معتمدة في وحدة الطباعة على الوجهين، قم بالطباعة على الوجهين يدويًا.

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة من قائمة الطابعات، ثم انقر فوق زر خصائص أو التفضيلات أو المسه لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

    ملاحظة:للوصول إلى هذه الميزات من تطبيق شاشة بدء في Windows 8 أو 8.1، حدد الأجهزة، ثم طباعة، ومن ثم حدد الطابعة.

  3. ٣.

    انقر فوق علامة التبويب Finishing (إنهاء) أو المسها.

  4. ٤.

    حدد مربع الاختيار Print on both sides (طباعة على الوجهين). انقر فوق زر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستند).

  5. ٥.

    في مربع الحوار Print (الطباعة)، انقر فوق زر OK (موافق) لطباعة المهمة.


Print ‏(طباعة)

الطباعة يدوياً على الوجهين (Windows)

اتبع هذا الإجراء للطابعات التي لم يتم تثبيت وحدة طباعة تلقائية على الوجهين عليها أو للطباعة على ورق لا تعتمده وحدة الطباعة على الوجهين.

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة من قائمة الطابعات، ثم انقر فوق زر خصائص أو التفضيلات أو المسه لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

    ملاحظة:للوصول إلى هذه الميزات من تطبيق شاشة بدء في Windows 8 أو 8.1، حدد الأجهزة، ثم طباعة، ومن ثم حدد الطابعة.

  3. ٣.

    انقر فوق علامة التبويب Finishing (إنهاء) أو المسها.

  4. ٤.

    حدد خانة الاختيار Print on both sides (manually) (الطباعة على الوجهين (يدوياً)). انقر فوق الزر موافق لطباعة الوجه الأول من المهمة.

  5. ٥.

    استردّ الرصة المطبوعة من حاوية الإخراج، وضعها في الدرج ١.

  6. ٦.

    عند المطالبة، المس الزر المناسب من لوحة التحكم للمتابعة.


Print ‏(طباعة)

طباعة صفحات متعددة لكل ورقة (Windows)

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة من قائمة الطابعات، ثم انقر فوق زر خصائص أو التفضيلات أو المسه لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

    ملاحظة:للوصول إلى هذه الميزات من تطبيق شاشة بدء في Windows 8 أو 8.1، حدد الأجهزة، ثم طباعة، ومن ثم حدد الطابعة.

  3. ٣.

    انقر فوق علامة التبويب Finishing (إنهاء) أو المسها.

  4. ٤.

    حدد عدد الصفحات للورقة من القائمة المنسدلة Pages per sheet (عدد الصفحات في الورقة).

  5. ٥.

    حدد الخيارات الصحيحة لـ Print page borders (طباعة حدود الصفحات) وPage order (ترتيب الصفحات) وOrientation (الاتجاه). انقر فوق زر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستند).

  6. ٦.

    في مربع الحوار Print (الطباعة)، انقر فوق زر OK (موافق) لطباعة المهمة.


Print ‏(طباعة)

تحديد نوع الورق (Windows)

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة من قائمة الطابعات، ثم انقر فوق زر خصائص أو التفضيلات أو المسه لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

    ملاحظة:للوصول إلى هذه الميزات من تطبيق شاشة بدء في Windows 8 أو 8.1، حدد الأجهزة، ثم طباعة، ومن ثم حدد الطابعة.

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة) أو المسها.

  4. ٤.

    من القائمة المنسدلة Paper type (نوع الورق)، انقر فوق خيار More... (المزيد...).

  5. ٥.

    قم بتوسيع قائمة Type is: (النوع:) أخرى.

  6. ٦.

    قم بتوسيع فئة أنواع الورق التي تتناسب مع الورق لديك.

  7. ٧.

    حدد الخيار لنوع الورق الذي تستخدمه، ثم انقر فوق زر OK (موافق).

  8. ٨.

    انقر فوق زر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستند). في مربع الحوار Print (الطباعة)، انقر فوق زر OK (موافق) لطباعة المهمة.

    في حال احتاج الدرج إلى التكوين، يتم عرض رسالة تكوين الدرج على لوحة التحكم الخاصة بالطابعة.

  9. ٩.

    حمّل الدرج بنوع الورق المحدد وحجمه، ثم أغلق الدرج.

  10. ١٠.

    المس الزر OK (موافق) لقبول الحجم والنوع الذي تم كشفه، أو المس Modify (تعديل) لاختيار حجم أو نوع آخر للورق.

  11. ١١.

    حدد الحجم والنوع الصحيحين ثم المس الزر OK (موافق).


Print ‏(طباعة)

مهام طباعة إضافية

انتقل إلى www.hp.com/support/ljM402, www.hp.com/support/ljM403.

تتوفر إرشادات لتنفيذ مهام طباعة خاصة، كما يلي:

  • •

    إنشاء اختصارات الطباعة أو إعداداتها المسبقة واستخدامها

  • •

    تحديد حجم الورق، أو استخدام حجم مخصص للورق

  • •

    تحديد اتجاه الصفحات

  • •

    إنشاء كتيّب

  • •

    تغيير حجم مستند ليلائم حجم ورق محدد

  • •

    طباعة الصفحة الأولى أو الأخيرة من المستند على ورق مختلف

  • •

    طباعة علامات مائية على مستند


Print ‏(طباعة)

مهام الطباعة (OS X)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • كيفية الطباعة (OS X)
  • الطباعة تلقائيًا على الوجهين (OS X)
  • الطباعة يدويًا على الوجهين (OS X)
  • طباعة صفحات متعددة لكل ورقة (OS X)
  • تحديد نوع الورق (OS X)
  • مهام طباعة إضافية


Print ‏(طباعة)

كيفية الطباعة (OS X)

يصف الإجراء التالي عملية الطباعة الأساسية لـ OS X.

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    حدد الطابعة.

  3. ٣.

    انقر فوق عرض التفاصيل أو النُسخ والصفحات ثم حدد قوائم أخرى لضبط إعدادات الطباعة.

    ملاحظة:يختلف اسم العنصر بحسب البرنامج.

  4. ٤.

    انقر فوق الزر Print (طباعة).


Print ‏(طباعة)

الطباعة تلقائيًا على الوجهين (OS X)

ملاحظة:تنطبق هذه المعلومات على الطابعات التي تتضمن وحدة طباعة تلقائية على الوجهين.

ملاحظة:تتوفر هذه الميزة في حال قمت بتثبيت برنامج تشغيل الطباعة من HP. قد لا تتوفر إذا كنت تستخدم AirPrint.

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    حدد الطابعة.

  3. ٣.

    انقر فوق عرض التفاصيل أو النُسخ والصفحات ثم فوق القائمة تخطيط.

    ملاحظة:يختلف اسم العنصر بحسب البرنامج.

  4. ٤.

    حدد خيار التجليد من القائمة المنسدلة Two-Sided (على الوجهين).

  5. ٥.

    انقر فوق الزر Print (طباعة).


Print ‏(طباعة)

الطباعة يدويًا على الوجهين (OS X)

ملاحظة:تتوفر هذه الميزة في حال قمت بتثبيت برنامج تشغيل الطباعة من HP. قد لا تتوفر إذا كنت تستخدم AirPrint.

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    حدد الطابعة.

  3. ٣.

    انقر فوق عرض التفاصيل أو النُسخ والصفحات ثم فوق القائمة الطباعة اليدوية على الوجهين.

    ملاحظة:يختلف اسم العنصر بحسب البرنامج.

  4. ٤.

    انقر فوق خانة Manual Duplex (الطباعة اليدوية على الوجهين)، وحدد خيارًا للتجليد.

  5. ٥.

    انقر فوق الزر Print (طباعة).

  6. ٦.

    انتقل إلى الطابعة، وقم بإزالة أي أوراق بيضاء موجودة في الدرج 1.

  7. ٧.

    قم باسترداد الحزمة المطبوعة من حاوية الإخراج، وضعها في درج الإدخال مع توجيه الوجه المطلوب الطباعة عليه نحو الأسفل.

  8. ٨.

    عند المطالبة، المس الزر المناسب من لوحة التحكم للمتابعة.


Print ‏(طباعة)

طباعة صفحات متعددة لكل ورقة (OS X)

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    حدد الطابعة.

  3. ٣.

    انقر فوق عرض التفاصيل أو النُسخ والصفحات ثم فوق القائمة تخطيط.

    ملاحظة:يختلف اسم العنصر بحسب البرنامج.

  4. ٤.

    من القائمة المنسدلة Pages per Sheet (عدد الصفحات لكل ورقة)، حدد عدد الصفحات التي تريد طباعتها على كل ورقة.

  5. ٥.

    في منطقة Layout Direction (اتجاه التخطيط)، حدد ترتيب الصفحات وموضعها على الورقة.

  6. ٦.

    من قائمة Borders (الحدود)، حدد نوع الحد الذي تريد طباعته حول كل صفحة في الورقة.

  7. ٧.

    انقر فوق الزر Print (طباعة).


Print ‏(طباعة)

تحديد نوع الورق (OS X)

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    حدد الطابعة.

  3. ٣.

    انقر فوق عرض التفاصيل أو النُسخ والصفحات ثم فوق القائمة الوسائط والجودة أو القائمة الورق/الجودة.

    ملاحظة:يختلف اسم العنصر بحسب البرنامج.

  4. ٤.

    حدد من الخيارات الوسائط والجودة أو الورق/الجودة.

    ملاحظة:تحتوي هذه القائمة على المجموعة الرئيسية من الخيارات المتوفرة. لا تتوفر بعض الخيارات على كل الطابعات.

    • •

      نوع الوسائط: حدد الخيار لنوع الورق لمهمة الطباعة.

    • •

      Print Quality (جودة الطباعة): حدد مستوى الدقة لمهمة الطباعة.

    • •

      الطباعة من الحافة إلى الحافة: حدد هذا الخيار للطباعة بالقرب من حواف الورق.

    • •

      EconoMode: حدد هذا الخيار للحفاظ على مسحوق الحبر عند طباعة مسودات مستندات.

  5. ٥.

    انقر فوق الزر Print (طباعة).


Print ‏(طباعة)

تخزين مهام الطباعة على المنتج لطباعتها لاحقًا أو لطباعتها سرًّا

  • مقدمة
  • قبل أن تبدأ
  • إعداد الطابعة لتخزين المهام
  • إنشاء مهمة مخزّنة (Windows)
  • طباعة مهمة مخزنة
  • حذف مهمة مخزنة


Print ‏(طباعة)

مقدمة

يوفّر هذا القسم إجراءات إنشاء المستندات المخزَّنة على الطابعة وطباعتها. ويمكن طباعة هذه المهام في وقت لاحق أو طباعتها سرًّا.


Print ‏(طباعة)

قبل أن تبدأ

لميزة تخزين المهام المتطلبات التالية:

  • •

    يجب تثبيت محرك أقراص USB 2.0 محمول مخصص بمساحة فارغة تبلغ 16 جيجابايت على الأقل في منفذ USB المضيف الخلفي. يتولى محرك أقراص USB المحمول هذا وظيفة تخزين المهام التي يتم إرسالها إلى الطابعة. وتؤدي إزالة محرك أقراص USB المحمول هذا من الطابعة إلى تعطيل ميزة تخزين المهام.

  • •

    إذا كنت تستخدم برنامج تشغيل طباعة عالميًا (UPD) من HP، فعليك استخدام الإصدار 5.9.0 أو إصدار لاحق.


Print ‏(طباعة)

إعداد الطابعة لتخزين المهام

أكمل الإجراءات التالية لتمكين ميزة تخزين المهام في الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الخطوة الأولى: تثبيت محرك أقراص USB المحمول
  • الخطوة الثانية: تحديث برنامج تشغيل الطباعة


Print ‏(طباعة)

الخطوة الأولى: تثبيت محرك أقراص USB المحمول

  1. ١.

    حدد موقع منفذ USB الخلفي.

    ملاحظة:في بعض الطرازات، يكون منفذ USB الخلفي مغطّى. قم بإزالة غطاء منفذ USB الخلفي قبل المتابعة.

  2. ٢.

    قم بتثبيت محرك أقراص USB المحمول في منفذ USB الخلفي.

    إدخال محرك أقراص USB في منفذ USB الموجود على الجهة الخلفية للطابعة

    تعرض لوحة التحكم الرسالة ستتم تهيئة محرك أقراص USB.

  3. ٣.

    حدد موافق لإكمال الإجراء.


Print ‏(طباعة)

الخطوة الثانية: تحديث برنامج تشغيل الطباعة

تحديث برنامج تشغيل الطباعة في Windows

  1. ١.

    انقر فوق زر بدء، ثم فوق الأجهزة والطابعات.

  2. ٢.

    انقر بزر الماوس الأيمن فوق اسم طابعة HP، ثم حدد خصائص الطابعة.

  3. ٣.

    في مربع الحوار خصائص، حدد علامة التبويب إعدادات الجهاز.

  4. ٤.

    حدد تحديث الآن، ثم انقر فوق موافق. يتم تحديث برنامج تشغيل الطباعة.

سيتضمن برنامج تشغيل الطباعة المحدّث علامة التبويب تخزين المهام.


Print ‏(طباعة)

إنشاء مهمة مخزّنة (Windows)

يمكنك تخزين المهام على الطابعة من أجل طباعتها في وقت لاحق أو سرًا.

ملاحظة:قد يبدو برنامج تشغيل الطباعة مختلفًا عما هو مبين هنا، لكن الخطوات هي نفسها.

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة من قائمة الطابعات ثم حدد خصائص أو التفضيلات (يختلف الاسم بحسب البرامج).

    ملاحظة:يختلف اسم الزر حسب البرنامج.

    ملاحظة:للوصول إلى هذه الميزات من تطبيق شاشة بدء في Windows 8 أو 8.1، حدد الأجهزة، ثم طباعة، ومن ثم حدد الطابعة.

    مربع الحوار Print (طباعة)

  3. ٣.

    انقر فوق علامة التبويب Job Storage (تخزين المهام).

    علامة التبويب Job Storage (تخزين المهام)

  4. ٤.

    حدد خيار Job Storage Mode (وضع تخزين المهام).

    Mode (الوضع) الوصف محمي بواسطة رقم تعريف شخصي حذف المهمة

    Proof and Hold (التدقيق والحجز)

    طباعة الصفحة الأولى من المستند للتحقق من جودة الطباعة، ومن ثم طباعة باقي المستند من لوحة التحكم الخاصة بالطابعة

    لا

    تلقائيًا بعد أن تتم طباعة المهمة أو عند بلوغ حدود احتجاز المهام.

    Personal Job (مهمة شخصية)

    لن تتم طباعة المهمة حتى تطلبها على لوحة التحكم الخاصة بالطابعة.

    نعم (اختياري)

    تلقائيًا بعد أن تتم طباعة المهمة أو عند بلوغ حدود احتجاز المهام.

    النسخ السريع

    طباعة العدد المطلوب من النُسخ لمهمة ما وتخزين نسخة من المهمة في ذاكرة الطابعة بحيث تتمكّن من طباعتها في وقت لاحق.

    لا

    يدويًا

    Stored Job (مهمة مخزنة)

    تخزين مهمة على الطابعة، والسماح للمستخدمين الآخرين بطباعة المهمة في أي وقت.

    نعم (اختياري)

    يدويًا

  5. ٥.

    لاستخدام اسم مستخدم مخصص أو اسم مهمة مخصص، انقر فوق الزر Custom (مخصص)، ثم أدخل اسم المستخدم أو اسم المهمة.

    حدد الخيار الذي تريد أن تستخدمه في حال كان لمهمة محفوظة أصلاً الاسم نفسه:

    • •

      Use Job Name + (1-99)‎‏ (استخدام اسم المهمة + (١-٩٩)): إلحاق رقم فريد من نوعه في نهاية اسم المهمة.

    • •

      Replace Existing File (استبدال الملف الموجود): إلغاء المهمة المخزنة الموجودة من قبل المهمة الجديدة.

  6. ٦.

    انقر فوق الزر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستندات). في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.


Print ‏(طباعة)

طباعة مهمة مخزنة

استخدم الإجراء التالي لطباعة مهمة مخزّنة في ذاكرة الطابعة.

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

  2. ٢.

    مرر إلى تخزين المهام وحدده.

  3. ٣.

    من القائمة مجلدات المهمة، حدد اسم مستخدم. يتم عرض قائمة بالمهام المخزّنة تحت اسم المستخدم ذاك.

  4. ٤.

    حدد اسم المهمة. إذا كانت المهمة خاصة أو مشفرة، أدخل رقم التعريف الشخصي (PIN) أو كلمة المرور.

  5. ٥.

    لضبط عدد النُسخ، حدد النُسخ وأدخل عدد النُسخ، ثم اضغط على زر موافق.

  6. ٦.

    حدد طباعة لطباعة المهمة.


Print ‏(طباعة)

حذف مهمة مخزنة

عند إرسال مهمة مخزّنة إلى ذاكرة الطابعة، ستقوم الطابعة بالكتابة فوق أي مهام سابقة لها اسم المستخدم واسم المهمة نفسهما. إذا كانت ذاكرة الطابعة ممتلئة، فستعرض لوحة التحكم الخاصة بالطابعة الرسالة لم يعد هناك ذاكرة متاحة ويجب أن يتم حذف المهام المخزّنة الحالية قبل أن تتمكن من تخزين مهام طباعة إضافية.

اتبع هذا الإجراء لحذف مهمة مخزّنة في ذاكرة الطابعة.

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

  2. ٢.

    مرر إلى تخزين المهام وحدده.

  3. ٣.

    من القائمة مجلدات المهمة، حدد اسم مستخدم. يتم عرض قائمة بالمهام المخزّنة تحت اسم المستخدم ذاك.

  4. ٤.

    حدد اسم المهمة. إذا كانت المهمة خاصة أو مشفرة، فأدخل رقم التعريف الشخصي (PIN) أو كلمة المرور.

  5. ٥.

    حدد حذف، ومن ثم اضغط على زر موافق لحذف المهمة.


Print ‏(طباعة)

الطباعة من الأجهزة المحمولة

http://www.hp.com http://www.hpe.com


Print ‏(طباعة)

مقدمة

تقدم HP حلولاً متعددة لـ ePrint وللطباعة من الأجهزة المحمولة لتمكين الطباعة بسهولة من كمبيوتر محمول أو كمبيوتر لوحي أو هاتف ذكي أو من أي جهاز محمول آخر إلى طابعة HP. لرؤية القائمة الكاملة وتحديد الخيار الأفضل، انتقل إلى www.hp.com/go/LaserJetMobilePrinting.

  • مقدمة
  • ميزة طباعة Wi-Fi Direct وعبر NFC (الطرازات اللاسلكية فقط)
  • HP ePrint عبر البريد الإلكتروني
  • برنامج HP ePrint
  • AirPrint
  • الطباعة المضمنة لـ Android


Print ‏(طباعة)

ميزة طباعة Wi-Fi Direct وعبر NFC (الطرازات اللاسلكية فقط)

تمكّن الوظيفتان Wi-Fi Direct والاتصال بالحقل القريب (NFC) الأجهزةَ (المحمولة) المزودة بـ Wi-Fi من إنشاء اتصال شبكة لاسلكية مباشرة إلى الطابعة من دون استخدام موجه لاسلكي.

وتمكّن وظيفتا Wi-Fi Direct والاتصال بالحقل القريب (NFC) الطباعةَ من جهاز محمول لاسلكي من دون أن يتطلب الأمر الاتصال بشبكة أو بالإنترنت. تمكّن إمكانيات NFC اتصال طباعة سهلاً من واحد إلى واحد للأجهزة المحمولة عبر لمسة من جهاز إلى جهاز.

ملاحظة:لا تعتمد وظيفتا Wi-Fi Direct وNFC كل أنظمة تشغيل الأجهزة المحمولة حاليًا.

استخدم ميزة Wi-Fi Direct للطباعة لاسلكيًا من الأجهزة التالية:

  • •

    الأجهزة المحمولة التي تعمل بنظام Android والمتوافقة مع حل الطباعة المضمن على نظام Android

لمزيد من المعلومات حول الطباعة عبر Wi-Fi Direct، انتقل إلى www.hp.com/go/wirelessprinting.

يمكن تمكين أو تعطيل قدرات NFC وWi-Fi Direct من لوحة التحكم الخاصة بالطابعة.

تمكين ميزة Wi-Fi Direct أو تعطيلها

يجب تمكين قدرات Wi-Fi Direct أولاً من لوحة التحكم الخاصة بالطابعة.

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

  2. ٢.

    افتح القوائم التالية:

    • •

      Network Setup (إعداد الشبكة)

    • •

      ميزة Wi-Fi Direct

    • •

      On/Off (تشغيل/إيقاف تشغيل)

  3. ٣.

    تحديد عنصر القائمة تشغيل. يؤدي تحديد العنصر إيقاف التشغيل إلى تعطيل الطباعة عبر Wi-Fi Direct.

ملاحظة:في البيئات حيث يكون أكثر من طراز واحد للطابعة نفسها مثبتًا، قد يكون من المفيد إعطاء كل طابعة اسم Wi-Fi Direct فريدًا للتعرف بشكل أسهل على الطابعة من أجل الطباعة عبر Wi-Fi Direct. يتوفر اسم Wi-Fi Direct عن طريق الضغط على زر موافق، ومن ثم فتح القوائم التالية:

  • •

    Network Setup (إعداد الشبكة)

  • •

    ميزة Wi-Fi Direct

  • •

    اسم Wi-Fi Direct

اتبع هذا الإجراء لتغيير اسم Wi-Fi Direct الخاص بالطابعة باستخدام خادم ويب المضمن لـ HP ‏(EWS):

الخطوة الأولى: فتح ملقم ويب المضمّن لـ HP

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

  2. ٢.

    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter (دخول) الموجود على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

    مثال لعنوان IP في نافذة مستعرض

    إذا قام مستعرض الويب بعرض رسالة There is a problem with this website’s security certificate (يوجد مشكلة في شهادة الأمان الخاصة بموقع الويب هذا) عند محاولة فتح EWS، انقر فوق Continue to this website (not recommended) (المتابعة إلى موقع الويب هذا (غير مستحسن)).

    ملاحظة:لن يؤذي تحديد الخيار المتابعة إلى موقع الويب هذا (غير مستحسن) الكمبيوتر أثناء التنقل ضمن EWS لطابعة HP.

الخطوة الثانية: تغيير اسم Wi-Fi Direct

  1. ١.

    انقر فوق علامة التبويب Networking (عمليات الشبكة).

  2. ٢.

    في جزء التنقل الأيسر، انقر فوق الارتباط إعداد Wi-Fi Direct.

  3. ٣.

    في الحقل اسم Wi-Fi Direct، أدخل اسمًا جديدًا.

  4. ٤.

    انقر فوقApply (تطبيق).


Print ‏(طباعة)

HP ePrint عبر البريد الإلكتروني

استخدم HP ePrint لطباعة مستندات بإرسالها كمرفقات بريد إلكتروني إلى عنوان البريد الإلكتروني للطابعة من أي جهاز مزود بميزة البريد الإلكتروني.

ملاحظة:قد تتطلب الطابعة تحديث البرنامج الثابت لاستخدام هذه الميزة.

لاستخدام HP ePrint، يجب أن تلبي الطابعة المتطلبات التالية:

  • •

    يجب توصيل الطابعة بشبكة سلكية أو لاسلكية متصلة بالإنترنت.

  • •

    يجب تمكين خدمات الويب من HP على الطابعة، ويجب تسجيل الطابعة في HP Connected.

    اتبع هذا الإجراء لتمكين HP Web Services (خدمات الويب من HP) والتسجيل مع HP Connected:

    • ١.

      على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    • ٢.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter (دخول) الموجود على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      إذا قام مستعرض الويب بعرض رسالة There is a problem with this website’s security certificate (يوجد مشكلة في شهادة الأمان الخاصة بموقع الويب هذا) عند محاولة فتح EWS، انقر فوق Continue to this website (not recommended) (المتابعة إلى موقع الويب هذا (غير مستحسن)).

      ملاحظة:لن يؤذي تحديد الخيار المتابعة إلى موقع الويب هذا (غير مستحسن) الكمبيوتر أثناء التنقل ضمن EWS لطابعة HP.

    • ٣.

      انقر فوق علامة التبويب خدمات الويب من HP، ثم انقر فوق تمكين. تقوم الطابعة بتمكين Web Services (خدمات الويب)، ثم تطبع صفحة المعلومات.

      تحتوي صفحة المعلومات على رمز الطابعة اللازم لتسجيل منتج HP في HP Connected.

    • ٤.

      انتقل إلى موقع www.hpconnected.com لإنشاء حساب HP ePrint وإكمال عملية الإعداد.


Print ‏(طباعة)

برنامج HP ePrint

يسهّل برنامج HP ePrint الطباعة من كمبيوتر مكتبي أو كمبيوتر محمول Windows أو Mac إلى أي طابعة تعتمد HP ePrint. يسهّل هذا البرنامج العثور على الطابعات المزودة بإمكانيات HP ePrint والمسجّلة في حساب HP Connected الخاص بك. يمكن تحديد موقع طابعة HP الهدف في المكتب أو في مواقع حول العالم.

  • •

    Windows: بعد تثبيت البرنامج، افتح الخيار Print (طباعة) من التطبيق، ثمّ حدد HP ePrint من قائمة الطابعات المثبتة. انقر فوق زر Properties (خصائص) لتكوين خيارات الطباعة.

  • •

    OS X: بعد تثبيت البرنامج، حدد File (ملف) وPrint (طباعة)، ثم حدد السهم بجانب PDF ( في الجزء السفلي الأيسر لشاشة برنامج التشغيل). حدد HP ePrint.

بالنسبة إلى Windows، يدعم برنامج HP ePrint طباعة TCP/IP إلى طابعات محلية على الشبكة (LAN أو WAN) تعتمد UPD PostScript®‎.

يعتمد كل من Windows وOS X طباعة IPP إلى الطابعات المتصلة بشبكة LAN أو WAN والتي تعتمد ePCL.

يدعم كل من Windows وMac أيضًا طباعة مستندات PDF إلى مواقع طباعة عامة والطباعة باستخدام HP ePrint عبر البريد الإلكتروني من خلال السحابة.

تفضّل بزيارة الموقع www.hp.com/go/eprintsoftware لإلقاء نظرة على برامج التشغيل والحصول على معلومات.

ملاحظة:إن برنامج HP ePrint هو أداة مساعدة لتدفق عمل PDF‏ لكمبيوتر Mac، وتقنيًا هو ليس برنامج تشغيل طباعة.

ملاحظة:لا يعتمد برنامج HP ePrint الطباعة عن طريق USB.


Print ‏(طباعة)

AirPrint

الطباعة المباشرة باستخدام AirPrint من Apple معتمدة لـ iOS 4.2 أو الإصدارات الأحدث ومن أجهزة كمبيوتر Mac التي تقوم بتشغيل OS X 10.7 Lion والإصدارات الأحدث. استخدم AirPrint للطباعة المباشرة إلى الطابعة من جهاز iPad أو iPhone ‏(3GS أو أحدث) أو iPod touch (الجيل الثالث أو أحدث) في تطبيقات الأجهزة المحمولة التالية:

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    حدد تطبيقات الجهات الأخرى

لاستخدام AirPrint، يجب أن تتصل الطابعة بالشبكة (الشبكة الفرعية) نفسها المتصل بها جهاز Apple. للحصول على مزيد من المعلومات حول استخدام AirPrint وحول طابعات HP المتوافقة مع AirPrint، انتقل إلى www.hp.com/go/LaserJetMobilePrinting.

ملاحظة:قبل استخدام AirPrint عبر اتصال USB، تحقق من رقم الإصدار. لا تدعم الإصدارات AirPrint 1.3 والإصدارات السابقة اتصالات USB.


Print ‏(طباعة)

الطباعة المضمنة لـ Android

يمكّن حل الطباعة المضمّن من HP لـ Android وKindle الأجهزة المحمولة من العثور تلقائيًا على طابعات HP التي تكون إما على شبكة أو ضمن النطاق اللاسلكي للطباعة بميزة Wi-Fi Direct ومن الطباعة تلقائيًا إلى هذه الطابعات.

يجب أن تتصل الطابعة بالشبكة (الشبكة الفرعية) نفسها المتصل بها جهاز Android.

إنّ حل الطباعة مضمّن في أنظمة التشغيل المعتمدة، وبالتالي لا يعتبر تثبيت برامج التشغيل أو تنزيل البرامج ضروريًا.

للحصول على مزيد من المعلومات حول كيفية استخدام الطباعة المضمّنة في Android ومعرفة أجهزة Android المعتمدة، انتقل إلى www.hp.com/go/LaserJetMobilePrinting.


إدارة الطابعة

  • تغيير نوع اتصال الطابعة (Windows)
  • التكوين المتقدم مع HP Embedded Web Server (ملقم ويب المضمن من HP)‏ (EWS) وHP Device Toolbox (صندوق أدوات جهاز HP)‏ (Windows)
  • التكوين المتقدم مع HP Utility (أداة HP المساعدة) لـ OS X
  • تكوين إعدادات شبكة IP
  • ميزات أمان المنتج
  • إعدادات حفظ الطاقة
  • HP Web Jetadmin
  • تحديث البرامج الثابتة

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM402, www.hp.com/support/ljM403.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


إدارة الطابعة

تغيير نوع اتصال الطابعة (Windows)

إذا كنت تستخدم بالفعل الطابعة وتريد تغيير طريقة اتصالها، فاستخدم اختصار إعادة تكوين جهاز HP على سطح مكتب الكمبيوتر لتغيير الاتصال. على سبيل المثال، يمكنك إعادة تكوين الطابعة لاستخدام عنوان لاسلكي آخر أو للاتصال بشبكة سلكية أو لاسلكية أو للتغيير من اتصال شبكة إلى اتصال USB. يمكنك تغيير التكوين من دون إدراج القرص المضغوط الخاص بالطابعة. بعد تحديد نوع الاتصال الذي ترغب بإنشائه، يتوجه البرنامج مباشرة إلى جزء إجراء إعداد الطابعة الذي يجب تغييره.


إدارة الطابعة

التكوين المتقدم مع HP Embedded Web Server (ملقم ويب المضمن من HP)‏ (EWS) وHP Device Toolbox (صندوق أدوات جهاز HP)‏ (Windows)

استخدم خادم ويب المضمن لـ HP لإدارة وظائف الطباعة من الكمبيوتر عوضًا عن إدارتها من لوحة التحكم الخاصة بالطابعة.

  • •

    عرض معلومات عن حالة الطابعة

  • •

    تحديد العمر المتبقي لكل المستلزمات وطلب مستلزمات جديدة

  • •

    عرض إعدادات تكوين الدرج وتغييرها

  • •

    عرض تكوين قوائم لوحة التحكم الخاصة بالطابعة وتغييرها

  • •

    عرض الصفحات الداخلية وطباعتها

  • •

    تلقي رسائل إعلام حول أحداث تتعلق بالطابعة والمستلزمات

  • •

    عرض تكوين الشبكة وتغييره

يعمل خادم ويب المضمن لـ HP عندما تكون الطابعة متصلة بشبكة تستند إلى بروتوكول الإنترنت IP. ولا يعتمد خادم ويب المضمن لـ HP اتصالات الطابعة التي تستند إلى بروتوكول IPX. لست بحاجة إلى اتصال بالإنترنت من أجل فتح HP Embedded Web Server (ملقم الويب المضمن لـ HP) واستخدامه.

عندما تكون الطابعة متصلة بالشبكة، يتوفر خادم ويب المضمن لـ HP تلقائيًا.

ملاحظة:إن "صندوق أدوات جهاز HP" عبارة عن برنامج يُستخدم للاتصال بخادم ويب المضمن لـ HP عندما تكون الطابعة متصلة بجهاز كمبيوتر عبر USB. وهو يتوفر فقط إذا كان قد تم إجراء تثبيت كامل عند تثبيت الطابعة على كمبيوتر. قد لا تتوفر بعض الميزات بالاستناد إلى كيفية اتصال الطابعة.

ملاحظة:لا يمكن الوصول إلى HP Embedded Web Server (ملقم ويب المضمن من HP) خارج نطاق جدار حماية الشبكة.

الأسلوب الأول: فتح HP Embedded Web Server (ملقم ويب المضمن من HP) (‏EWS) من القائمة Start (ابدأ)

  1. ١.

    انقر فوق الزر Start (ابدأ)، ثم انقر فوق العنصر Programs (البرامج).

  2. ٢.

    انقر فوق مجموعة طابعة HP، ثم انقر فوق العنصر صندوق أدوات جهاز HP.

الأسلوب الثاني: فتح HP Embedded Web Server (ملقم ويب المضمن من HP) (‏EWS) من مستعرض ويب

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

  2. ٢.

    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter (دخول) الموجود على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

    مثال لعنوان IP في نافذة مستعرض

    ملاحظة:إذا قام مستعرض الويب بعرض رسالة There is a problem with this website’s security certificate (يوجد مشكلة في شهادة الأمان الخاصة بموقع الويب هذا) عند محاولة فتح EWS، انقر فوق Continue to this website (not recommended) (المتابعة إلى موقع الويب هذا (غير مستحسن)).

    لن يؤذي تحديد الخيار المتابعة إلى موقع الويب هذا (غير مستحسن) الكمبيوتر أثناء التنقل ضمن EWS لطابعة HP.

علامة التبويب أو القسم الوصف

علامة التبويب Home (الرئيسية)

يوفر معلومات حول الطابعة والحالة والتكوين.

  • •

    حالة الجهاز: لعرض حالة الطابعة والعمر المتبقي التقريبي لمستلزمات HP.

  • •

    Supplies Status (حالة مستلزمات الطباعة): تظهر النسبة المئوية للعمر التقريبي المتبقي لمستلزمات طباعة HP. قد يختلف عمر المستلزمات الفعلي المتبقي. فكّر في الحصول على مستلزمات بديلة متوفرة لتركيبها عندما تصبح جودة الطباعة غير مقبولة. ليس من الضروري استبدال المستلزمات إلا إذا أصبحت جودة الطباعة غير مقبولة.

  • •

    Device Configuration (تكوين الجهاز): لعرض المعلومات الموجودة في صفحة تكوين الطابعة.

  • •

    Network Summary (ملخص الشبكة): لعرض المعلومات الموجودة في صفحة تكوين شبكة الطابعة.

  • •

    Reports (التقارير): يمكن طباعة صفحتي التكوين وحالة المستلزمات التي تنشئها الطابعة.

  • •

    سجل تخزين المهام: لعرض ملخص لكل المهام المخزنة في ذاكرة الطابعة.

  • •

    Color Usage Log (سجل استهلاك الألوان): لعرض ملخص للمهام الملونة التي أنتجتها الطابعة.

    (طابعات الألوان فقط)

  • •

    Event Log (سجل الأحداث): لعرض قائمة بكل أحداث الطابعة وأخطائها.

علامة تبويب النظام‏

ويوفر القدرة على تكوين الطابعة من الكمبيوتر.

  • •

    Device Information (معلومات الجهاز): لتوفير معلومات أساسية حول الطابعة والشركة.

  • •

    Paper Setup (إعداد الورق): لتغيير الإعدادات الافتراضية للطابعة الخاصة بمعالجة الورق.

  • •

    Print Quality (جودة الطباعة): لتغيير الإعدادات الافتراضية للطابعة الخاصة بجودة الطباعة.

  • •

    إعدادات الطاقة: لتغيير الأوقات الافتراضية للدخول في وضع "سكون/إيقاف تشغيل تلقائي" أو لإيقاف التشغيل تلقائيًا.

  • •

    إعداد تخزين المهام: لتكوين إعدادات تخزين المهام للطابعة.

  • •

    كثافة الطباعة: لتغيير كثافة الطباعة الخاصة بالتباين والتمييزات والألوان المتوسطة والظلال

  • •

    Paper Types (أنواع الورق): لتكوين أوضاع الطباعة التي تتطابق مع أنواع الورق التي تقبلها الطابعة.

  • •

    System Setup (إعداد النظام): لتغيير إعدادات النظام الافتراضية للطابعة.

  • •

    إعدادات المستلزمات: لتغيير الإعدادات الخاصة بتنبيهات انخفاض مستوى الحبر ومعلومات مستلزمات أخرى.

  • •

    Service (الخدمة): لإجراء عملية التنظيف على الطابعة.

  • •

    Save and Restore (حفظ واستعادة): لحفظ الإعدادات الحالية للطابعة في ملف على الكمبيوتر. استخدم هذا الملف لتحميل الإعدادات نفسها إلى طابعة أخرى أو لاستعادة هذه الإعدادات إلى هذه الطابعة في وقت لاحق.

  • •

    Administration (الإدارة): لتعيين كلمة مرور الطابعة أو تغييرها. ويمكنك تمكين ميزات الطابعة أو تعطيلها.

ملاحظة:يمكن حماية علامة التبويب System ‏(‏النظام) بواسطة كلمة مرور. إذا كانت هذه الطابعة متصلة بشبكة، فعليك دومًا استشارة المسؤول قبل تغيير الإعدادات المُدرجة ضمن علامة التبويب هذه.

علامة تبويب الطباعة‏

تتيح لك تغيير إعدادات الطباعة الافتراضية من خلال الكمبيوتر.

  • •

    الطباعة: لتغيير إعدادات الطباعة الافتراضية الخاصة بالطباعة، مثل عدد النُسخ واتجاه الورق. هذه الخيارات هي نفسها المتوفرة على لوحة التحكم.

  • •

    PCL5c: عرض إعدادات PCL5c وتغييرها.

  • •

    PostScript: تعطيل أو تشغيل ميزة Print PS Errors (طباعة أخطاء PS).

علامة التبويب Fax (فاكس)

(طابعات الفاكس فقط)

  • •

    خيارات الاستلام: لتكوين كيفية قيام الطابعة بمعالجة رسائل الفاكس الواردة.

  • •

    Phone Book (دفتر الهاتف): إضافة إدخالات إلى دفتر هاتف الفاكس، أو حذفها منه.

  • •

    Junk Fax List (قائمة الفاكسات غير المرغوبة): لتعيين أرقام الفاكس التي تود منعها من إرسال رسائل فاكس إلى الطابعة.

  • •

    سجل نشاط الفاكس: لمراجعة النشاط الحديث للفاكس على الطابعة.

علامة التبويب Scan (المسح الضوئي)

(الطابعات متعددة الوظائف فقط)

تكوين ميزات Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة) وScan to E-mail (المسح الضوئي إلى البريد الإلكتروني).

  • •

    Network Folder Setup (إعداد مجلدات الشبكة): لتكوين المجلدات على الشبكة حيث يمكن أن تحفظ الطابعة ملفًا ممسوحًا ضوئيًا.

  • •

    Scan to E-mail Setup (إعداد مسح ضوئي إلى بريد إلكتروني): ابدأ العملية لإعداد ميزة Scan to E-mail (المسح الضوئي إلى البريد الإلكتروني).

  • •

    Outgoing E-mail Profiles (ملفات تعريف البريد الإلكتروني الصادر): لتعيين عنوان بريد إلكتروني سيظهر كعنوان "من" لكل رسائل البريد الإلكتروني المرسلة من الطابعة.

  • •

    تكوين SMTP الافتراضي: لتكوين معلومات خادم SMTP.

  • •

    E-mail Address Book (دفتر عناوين البريد الإلكتروني): إضافة إدخالات إلى دفتر عناوين البريد الإلكتروني أو حذفها منه.

  • •

    إعداد جهات الاتصال المرتبطة بالشبكة: لتكوين الطابعة للاتصال بدفتر عناوين مرتبط بشبكة.

  • •

    E-mail Options (خيارات البريد الإلكتروني): تكوين سطر موضوع ونص أساسي افتراضيين. تكوين إعدادات افتراضية للمسح الضوئي خاصة برسائل البريد الإلكتروني.

علامة التبويب Networking (الشبكة)

(الطابعات المتصلة بالشبكة فقط)

تتيح لك تغيير إعدادات شبكة الاتصال من خلال الكمبيوتر.

يمكن أن يستخدم مسؤولو الشبكة علامة التبويب هذه للتحكم في إعدادات الطابعة المتعلقة بالشبكة عند اتصالها بشبكة تستند إلى بروتوكول الإنترنت. وتسمح هذه الميزة أيضًا لمسؤول الشبكة بإعداد وظيفة Wi-Fi Direct. لا تظهر علامة التبويب هذه إذا كانت الطابعة متصلة بشكل مباشر بالكمبيوتر.

علامة التبويب HP Web Services (خدمات ويب من HP‏)

استخدم علامة التبويب هذه لإعداد أدوات ويب مختلفة ولاستخدامها مع الطابعة.


إدارة الطابعة

التكوين المتقدم مع HP Utility (أداة HP المساعدة) لـ OS X

استخدم أداة HP المساعدة للتحقق من حالة الطابعة أو لعرض أو تغيير إعدادات الطابعة من الكمبيوتر الخاص بك.

يمكنك استخدام أداة HP المساعدة عندما تكون الطابعة متصلة بكبل USB أو بشبكة تستند إلى TCP/IP‏.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح أداة HP المساعدة
  • ميزات أداة HP المساعدة


إدارة الطابعة

فتح أداة HP المساعدة

  1. ١.

    افتح قائمة System Preferences (تفضيلات النظام) من الكمبيوتر، ثم انقر فوق Print & Fax (طباعة وفاكس) أو Print & Scan (طباعة ومسح ضوئي) أو Printers & Scanners (الطابعات والماسحات الضوئية).

  2. ٢.

    حدد الطابعة في القائمة.

  3. ٣.

    انقر فوق زر Options & Supplies (الخيارات والمستلزمات).

  4. ٤.

    انقر فوق علامة التبويب Utility (الأداة المساعدة).

  5. ٥.

    انقر فوق زر Open Printer Utility (فتح أداة الطابعة المساعدة).


إدارة الطابعة

ميزات أداة HP المساعدة

يتضمن شريط الأدوات الخاص بـ HP Utility (أداة HP المساعدة) هذه العناصر:

  • •

    Devices‏ (الأجهزة): انقر فوق هذا الزر لإظهار منتجات Mac التي عثرت عليها HP Utility (أداة HP المساعدة) أو لإخفائها.

  • •

    All Settings (كافة الإعدادات): انقر فوق هذا الزر للعودة إلى العرض الرئيسي لأداة HP Utility المساعدة.

  • •

    HP Support (دعم HP): انقر فوق هذا الزر لفتح مستعرض والانتقال إلى موقع HP الإلكتروني الخاص بالدعم.

  • •

    Supplies (المستلزمات): انقر فوق هذا الزر لفتح موقع HP SureSupply الإلكتروني.

  • •

    Registration ‏(التسجيل): انقر فوق هذا الزر لفتح موقع HP الإلكتروني للتسجيل.

  • •

    Recycling (إعادة التدوير): انقر فوق هذا الزر لفتح موقع برنامج HP Planet Partners Recycling Program الإلكتروني.

تتكون HP Utility (أداة HP المساعدة) من صفحات تفتحها بالنقر فوق القائمة All Settings (كل الإعدادات). يشرح الجدول التالي المهام التي يمكنك إجراؤها مع أداة HP المساعدة.

العنصر الوصف

Supplies status (حالة المستلزمات)

عرض حالة مستلزمات الطابعة وتقديم ارتباطات لطلب المستلزمات عبر الإنترنت.

Device Information (معلومات الجهاز)

عرض معلومات حول الطابعة المحددة حاليًا، بما في ذلك رقم تعريف خدمة الطابعة (في حال تم تعيينه) وإصدار البرنامج الثابت (إصدار FW) والرقم التسلسلي وعنوان IP.

Commands (الأوامر)

إرسال حروف خاصة أو أوامر طباعة إلى الطباعة بعد مهمة الطباعة.

ملاحظة:يتوفر هذا الخيار فقط بعد فتح قائمة View (عرض) وتحديد عنصر Show Advanced Options (عرض الخيارات المتقدمة).

Color Usage (استخدام الألوان)

(طابعات الألوان فقط)

عرض معلومات حول المهام الملونة التي أنتجتها الطابعة.

File Upload (إيداع الملف)

نقل الملفات من الكمبيوتر إلى الطابعة. يمكنك إيداع أنواع الملفات التالية:

  • ◦

    لغة أوامر طابعة LaserJet من HP‏ (‎.PRN)

  • ◦

    تنسيق المستندات المحمولة (‎.PDF)

  • ◦

    Postscript (.PS)‎

  • ◦

    Text (.TXT)‎

إدارة الطاقة

تكوين إعدادات الطابعة الاقتصادية.

Update Firmware (تحديث البرنامج الثابت)

نقل ملف تحديث برنامج ثابت إلى الطابعة.

ملاحظة:يتوفر هذا الخيار فقط بعد فتح قائمة View (عرض) وتحديد عنصر Show Advanced Options (عرض الخيارات المتقدمة).

HP Connected

الوصول إلى موقع HP Connected على ويب.

Upload Fonts (إيداع الخطوط)

تحميل الخطوط من الكمبيوتر إلى الطابعة.

Message Center (مركز الرسائل)

عرض أحداث خطأ واجهتها الطابعة.

Duplex mode (وضع الطباعة على الوجهين)

تشغيل وضع الطباعة التلقائية على الوجهين.

Network Settings (إعدادات الشبكة)

(الطابعات المتصلة بالشبكة فقط)

تكوين إعدادات الشبكة، مثل إعدادات IPv4 وإعدادات IPv6 وإعدادات Bonjour وإعدادات أخرى.

Supplies Management (إدارة المستلزمات)

تكوين سلوك الطابعة عندما تقترب المستلزمات من نهاية عمرها الافتراضي.

Trays Configuration (تكوين الأدراج)

تغيير حجم الورق ونوعه لكل درج من الأدراج.

Additional Settings (إعدادات إضافية)

فتح خادم ويب المضمن لـ HP للطابعة.

ملاحظة:لا يتم دعم اتصالات USB.

إعدادات الملقم الوكيل

تكوين خادم وكيل للطابعة.

Basic Fax Settings (إعدادات الفاكس الأساسية)

(طرازات الفاكس MFP فقط)

إعداد الحقول الموجودة في رأس الفاكس وتكوين الطريقة التي تُجيب وفقها الطابعة على المكالمات الواردة.

Fax Forwarding ‏(إعادة توجيه الفاكس)

(طرازات الفاكس MFP فقط)

إعداد الطابعة لإرسال الفاكسات الواردة إلى رقم آخر.

Fax Logs (سجلات الفاكس)

(طرازات الفاكس MFP فقط)

عرض سجلات كل الفاكسات.

Fax Speed Dials (أرقام طلب الفاكس السريع)

(طرازات الفاكس MFP فقط)

إضافة أرقام فاكس إلى قائمة الطلب السريع.

Junk Fax Blocking (حظر الفاكسات غير المرغوب فيها)

(طرازات الفاكس MFP فقط)

تخزين أرقام الفاكس التي ترغب بحظرها.

Scan to E-mail (مسح إلى بريد إلكتروني)

(الطابعات متعددة الوظائف فقط)

فتح صفحة HP Embedded Web Server (ملقم ويب المضمن لـ HP) لتكوين الإعدادات من أجل المسح الضوئي إلى البريد الإلكتروني.

مسح ضوئي إلى مجلد الشبكة

(الطابعات متعددة الوظائف فقط)

فتح صفحة HP Embedded Web Server (ملقم ويب المضمن لـ HP) لتكوين الإعدادات من أجل المسح الضوئي إلى مجلد الشبكة.


إدارة الطابعة

تكوين إعدادات شبكة IP

  • مقدمة
  • إخلاء المسؤولية عند المشاركة في الطباعة
  • عرض إعدادات شبكة الاتصال أو تغييرها
  • إعادة تسمية الطابعة على شبكة
  • تكوين معلمات IPv4 TCP/IP يدويًا من لوحة التحكم
  • سرعة الارتباط وإعدادات الطباعة المزدوجة


إدارة الطابعة

مقدمة

استخدم الأقسام التالية لتكوين إعدادات الشبكة للطابعة.


إدارة الطابعة

إخلاء المسؤولية عند المشاركة في الطباعة

لا تدعم HP شبكة نظير إلى نظير، حيث تعتبر هذه الميزة إحدى مهام أنظمة تشغيل Microsoft وليست من مهام برامج تشغيل طابعة HP. انتقل إلى موقع Microsoft على العنوان www.microsoft.com.


إدارة الطابعة

عرض إعدادات شبكة الاتصال أو تغييرها

يمكنك استخدام ملقم ويب المضمّن لـ HP لعرض إعدادات تكوين IP أو تغييرها.

  1. ١.

    فتح خادم ويب المضمن لـ HP‏ (EWS):

    1. أ.

      على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    2. ب.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter (دخول) الموجود على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا قام مستعرض الويب بعرض رسالة There is a problem with this website’s security certificate (يوجد مشكلة في شهادة الأمان الخاصة بموقع الويب هذا) عند محاولة فتح EWS، انقر فوق Continue to this website (not recommended) (المتابعة إلى موقع الويب هذا (غير مستحسن)).

      لن يؤذي تحديد الخيار المتابعة إلى موقع الويب هذا (غير مستحسن) الكمبيوتر أثناء التنقل ضمن EWS لطابعة HP.

  2. ٢.

    انقر فوق علامة التبويب Networking (شبكة) للحصول على معلومات الشبكة. ويمكنك تغيير الإعدادات حسب الحاجة.


إدارة الطابعة

إعادة تسمية الطابعة على شبكة

لإعادة تسمية الطابعة على شبكة بحيث يتم التعرف عليها بشكل فريد، استخدم خادم ويب المضمن لـ HP.

  1. ١.

    فتح خادم ويب المضمن لـ HP‏ (EWS):

    1. أ.

      على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    2. ب.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter (دخول) الموجود على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا قام مستعرض الويب بعرض رسالة There is a problem with this website’s security certificate (يوجد مشكلة في شهادة الأمان الخاصة بموقع الويب هذا) عند محاولة فتح EWS، انقر فوق Continue to this website (not recommended) (المتابعة إلى موقع الويب هذا (غير مستحسن)).

      لن يؤذي تحديد الخيار المتابعة إلى موقع الويب هذا (غير مستحسن) الكمبيوتر أثناء التنقل ضمن EWS لطابعة HP.

  2. ٢.

    افتح علامة التبويب System (النظام).

  3. ٣.

    على صفحة معلومات الجهاز، يكون اسم الطابعة الافتراضي في الحقل وصف الجهاز. يمكنك تغيير هذا الاسم للتعرف على هذه الطابعة بشكل فريد.

    ملاحظة:إن تعبئة الحقول الأخرى على هذه الصفحة خياري.

  4. ٤.

    انقر فوق الزر Apply (تطبيق) لحفظ التغييرات.


إدارة الطابعة

تكوين معلمات IPv4 TCP/IP يدويًا من لوحة التحكم

استخدم قوائم لوحة التحكم لتعيين عنوان IPv4‎، وقناع الشبكة الفرعية، والعبّارة الافتراضية يدوياً.

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

  2. ٢.

    افتح القوائم التالية:

    • •

      Network Setup (إعداد الشبكة)

    • •

      IPv4 Config Method (طريقة تكوين IPV4)

    • •

      Manual (يدوي)

  3. ٣.

    استخدم أزرار الأسهم والزر OK (موافق) لإدخال عنوان IP وقناع الشبكة الفرعية والعبّارة الافتراضية، ومن ثم المس الزر OK (موافق) لحفظ التغييرات.


إدارة الطابعة

سرعة الارتباط وإعدادات الطباعة المزدوجة

ملاحظة:تنطبق هذه المعلومات فقط على شبكات Ethernet. وهي لا تنطبق على الشبكات اللاسلكية.

يجب أن يتطابق كل من سرعة الارتباط ووضع الاتصال لملقم الطباعة مع محور الشبكة. بالنسبة إلى معظم الحالات، اترك الطابعة في الوضع التلقائي. قد تؤدي التغييرات غير الصحيحة في إعدادات سرعة الارتباط والطباعة على الوجهين إلى منع الطابعة من الاتصال بالأجهزة الأخرى الموجودة على الشبكة. لإجراء تغييرات، استخدم لوحة التحكم الخاصة بالطابعة.

ملاحظة:يجب أن يتطابق إعداد الطابعة مع إعداد الجهاز الموجود على الشبكة (محور شبكة أو مفتاح أو عبّارة أو موجه أو كمبيوتر).

ملاحظة:إن إجراء تغييرات على هذه الإعدادات يؤدي إلى إيقاف تشغيل الطابعة ثم إعادة تشغيلها. قم بإجراء التغييرات فقط عندما تكون الطابعة في وضع الخمول.

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

  2. ٢.

    افتح القوائم التالية:

    • •

      Network Setup (إعداد الشبكة)

    • •

      Link Speed (سرعة الارتباط)

  3. ٣.

    حدد أحد الخيارات التالية:

    • •

      تلقائي: يقوم ملقم الطباعة تلقائياً بتكوين ذاتي لأعلى سرعة ارتباط ووضع اتصال مسموح به على الشبكة.

    • •

      10T Full ‏(1000T كامل): 10 ميجابايت في الثانية، تشغيل كامل الازدواج

    • •

      10T Half ‏(10T نصفي): 10 ميجابايت في الثانية، تشغيل نصف مزدوج

    • •

      100TX Full ‏(100TX كامل): ١٠٠ ميجابت في الثانية، تشغيل كامل الازدواج.

    • •

      100TX Half ‏(100TX نصفي): ١٠٠ ميجابت في الثانية، تشغيل نصف مزدوج.

    • •

      1000T Full ‏(1000T كامل): ١٠٠٠ ميجابت في الثانية، تشغيل كامل الازدواج.

  4. ٤.

    اضغط على الزر OK (موافق). تتوقف الطابعة عن التشغيل ثم تبدأ بالتشغيل.


إدارة الطابعة

ميزات أمان المنتج

http://www.hp.com http://www.hpe.com


إدارة الطابعة

مقدمة

تتضمن الطابعة ميزات أمان متعددة لتقييد إمكانية الوصول إلى إعدادات التكوين ولحماية البيانات ولمنع الوصول إلى مكونات الأجهزة القيّمة.

  • مقدمة
  • تعيين كلمة مرور النظام أو تغييرها باستخدام HP Embedded Web Server (ملقم الويب المضمّن لـ HP)
  • إقفال المنسق


إدارة الطابعة

تعيين كلمة مرور النظام أو تغييرها باستخدام HP Embedded Web Server (ملقم الويب المضمّن لـ HP)

عيّن كلمة مرور مسؤول للوصول إلى الطابعة وخادم ويب المضمن لـ HP لمنع المستخدمين غير المخوّلين من تغيير إعدادات الطابعة.

  1. ١.

    فتح خادم ويب المضمن لـ HP‏ (EWS):

    1. أ.

      على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    2. ب.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter (دخول) الموجود على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا قام مستعرض الويب بعرض رسالة There is a problem with this website’s security certificate (يوجد مشكلة في شهادة الأمان الخاصة بموقع الويب هذا) عند محاولة فتح EWS، انقر فوق Continue to this website (not recommended) (المتابعة إلى موقع الويب هذا (غير مستحسن)).

      لن يؤذي تحديد الخيار المتابعة إلى موقع الويب هذا (غير مستحسن) الكمبيوتر أثناء التنقل ضمن EWS لطابعة HP.

  2. ٢.

    على علامة التبويب النظام، انقر فوق ارتباط الإدارة في جزء التنقل الأيسر.

  3. ٣.

    في الناحية المسماة أمان المنتج، أدخل كلمة المرور في الحقل كلمة المرور.

  4. ٤.

    أعد إدخال كلمة المرور في الحقل تأكيد كلمة المرور.

  5. ٥.

    انقر فوق زر تطبيق.

    ملاحظة:دوّن كلمة المرور واحتفظ بها في مكان آمن.


إدارة الطابعة

إقفال المنسق

تضم وحدة التوصيل فتحة يمكنك استخدامها لتوصيل كبل أمان. يمنع إقفال وحدة التوصيل الآخرين من إزالة المكونات القيّمة منها.


إدارة الطابعة

إعدادات حفظ الطاقة

  • مقدمة
  • الطباعة باستخدام EconoMode (وضع توفير الحبر)
  • تعيين إعداد سكون/إيقاف تشغيل تلقائي بعد
  • تعيين مهلة "إيقاف تشغيل بعد" وتكوين الطابعة لاستخدام 1 واط من الطاقة أو أقل
  • تعيين إعداد تأخير إيقاف التشغيل


إدارة الطابعة

مقدمة

تتضمن الطابعة ميزات اقتصادية متعددة لتوفير الطاقة والمستلزمات.


إدارة الطابعة

الطباعة باستخدام EconoMode (وضع توفير الحبر)

لهذا المنتج خيار EconoMode من أجل طباعة مسودات للمستندات. يمكن لوضع EconoMode أن يستخدم حبرًا أقل. غير أن استخدام EconoMode بإمكانه أيضاً أن يخفض من جودة الطباعة.

لا توصي شركة HP باستخدام EconoMode (وضع توفير الحبر) طوال الوقت. إذا تم استخدام EconoMode (وضع توفير الحبر) بشكل مستمر، فقد يصمد مخزون الحبر أكثر من الأجزاء الميكانيكية الموجودة في خرطوشة الحبر. إذا بدأت جودة الطباعة بالتراجع وأصبحت غير مقبولة، ففكّر في استبدال خرطوشة الحبر.

ملاحظة:إذا لم يكن هذا الخيار متاحًا في برنامج تشغيل الطباعة، فيمكنك إعداده باستخدام ملقم ويب المضمن لـ HP.

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة، ثم انقر فوق الزر خصائص أو التفضيلات.

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة).

  4. ٤.

    انقر فوق خانة الاختيار EconoMode (وضع توفير الحبر).


إدارة الطابعة

تعيين إعداد سكون/إيقاف تشغيل تلقائي بعد

استخدم قوائم لوحة التحكم لتعيين مقدار وقت الخمول قبل أن تدخل الطابعة في وضع السكون.

أكمل الإجراء التالي لتغيير إعداد "سكون/إيقاف تشغيل تلقائي بعد":

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      إعدادات الطاقة

    • •

      سكون/إيقاف تشغيل تلقائي بعد

  3. ٣.

    استخدم أزرار الأسهم لتحديد وقت مهلة السكون/الإيقاف التلقائي، ثم اضغط على الزر OK (موافق).


إدارة الطابعة

تعيين مهلة "إيقاف تشغيل بعد" وتكوين الطابعة لاستخدام 1 واط من الطاقة أو أقل

استخدم قوائم لوحة التحكم لتعيين مقدار الوقت قبل أن تتوقف الطابعة عن التشغيل.

ملاحظة:بعد توقف الطابعة عن التشغيل، يصبح استهلاك الطاقة 1 واط أو أقل.

أكمل الإجراء التالي لتغيير إعداد "مهلة إيقاف تشغيل بعد":

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      إعدادات الطاقة

    • •

      Shut Down After (إيقاف التشغيل بعد)

  3. ٣.

    حدد وقت مهلة Shut Down After (إيقاف تشغيل بعد).

    ملاحظة:القيمة الافتراضية هي ٤ ساعات.


إدارة الطابعة

تعيين إعداد تأخير إيقاف التشغيل

استخدم قوائم لوحة التحكم لتحديد ما إذا كنت تريد أن تقوم بالطابعة بتأخير إيقاف التشغيل بعد الضغط على زر الطاقة.

أكمل الإجراء التالي لتغيير إعداد "تأخير إيقاف التشغيل":

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، المس زر موافق.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      إعدادات الطاقة

    • •

      Delay Shut Down (مهلة إيقاف التشغيل)

  3. ٣.

    حدد أحد خيارات المهل:

    • •

      ما من مهلة: تتوقف الطابعة عن التشغيل بعد مرور فترة من عدم النشاط يحددها إعداد "إيقاف تشغيل بعد".

    • •

      عندما تكون المنافذ نشطة: عند تحديد هذا الخيار، لن تتوقف الطابعة عن التشغيل ما لم تكن كل المنافذ غير نشطة. سيؤدي أي ارتباط شبكة أو اتصال فاكس نشط إلى منع الطابعة من التوقف عن التشغيل.


إدارة الطابعة

HP Web Jetadmin

HP Web Jetadmin عبارة عن أداة حائزة على جوائز ورائدة في المجال تساعد في الإدارة الفعالة لمجموعة واسعة من منتجات HP المتصلة بالشبكة، بما في ذلك الطابعات والطابعات متعددة الوظائف وأجهزة الإرسال الرقمي. يسمح لك هذا الزر الوحيد بتثبيت ومراقبة وصيانة واستكشاف الأخطاء وإصلاحها وتأمين بيئة الطباعة والتصوير عن بعد — وتزيد في النهاية من إنتاجية العمل عن طريق مساعدتك في توفير الوقت والتحكم في التكاليف وحماية استثماراتك.

يتم توفير ترقيات HP Web Jetadmin بشكل دوري لتقديم الدعم لميزات محددة في المنتج. انتقل إلى www.hp.com/go/webjetadmin للحصول على مزيد من المعلومات.


إدارة الطابعة

تحديث البرامج الثابتة

تقدم HP بشكل دوري تحديثات طابعات وتطبيقات خدمات ويب جديدة وميزات جديدة لتطبيقات خدمات ويب الموجودة. اتبع هذه الخطوات لتحديث البرنامج الثابت لطابعة واحدة. بعد تحديث البرنامج الثابت، سيتم تحديث تطبيقات خدمات ويب تلقائياً.

ثمة أسلوبان معتمدان لإجراء تحديث للبرنامج الثابت على هذه الطابعة. استخدم أسلوبًا واحدًا فقط من الأسلوبين التاليين لتحديث البرنامج الثابت للطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الأسلوب الأول: تحديث البرنامج الثابت باستخدام لوحة التحكم
  • الأسلوب الثاني: تحديث البرنامج الثابت باستخدام الأداة المساعدة لتحديث البرنامج الثابت


إدارة الطابعة

الأسلوب الأول: تحديث البرنامج الثابت باستخدام لوحة التحكم

اتبع هذه الخطوات لتحميل البرنامج الثابت من لوحة التحكم (للطابعات المتصلة بالشبكة فقط) و/أو قم بتعيين الطابعة لتحميل تحديثات البرامج الثابتة المستقبلية تلقائيًا. بالنسبة إلى الطابعات المتصلة بواسطة USB، قم بالتخطي إلى الأسلوب الثاني.

  1. ١.

    تأكد من أن الطابعة متصلة بشبكة سلكية (إيثرنت) أو شبكة لاسلكية بواسطة اتصال إنترنت نشط.

    ملاحظة:يجب أن تكون الطابعة متصلة بالإنترنت من أجل تحديث البرنامج الثابت عبر اتصال شبكة.

  2. ٢.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق لفتح القائمة إعداد.

  3. ٣.

    قم بالتمرير إلى القائمة Service (الخدمة) وافتحها ثم افتح القائمة LaserJet Update (تحديث LaserJet).

    ملاحظة:في حال لم يكن الخيار LaserJet Update (تحديث LaserJet) مدرجًا، استخدم الأسلوب الثاني.

  4. ٤.

    حدد من التحقق من وجود تحديث للتحقق من وجود تحديثات.

    ملاحظة:تتحقق الطابعة تلقائيًا من وجود تحديث وفي حال اكتشاف إصدار أحدث، تبدأ عملية التحديث تلقائيًا.

  5. ٥.

    قم بتعيين الطابعة لتحديث البرنامج الثابت تلقائيًا عندما تصبح التحديثات متوفرة.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق لفتح القائمة إعداد.

    قم بالتمرير إلى القائمة Service (الخدمة) وافتحها ثم افتح القائمة LaserJet Update (تحديث LaserJet) وحدد القائمة Manage Updates (إدارة التحديثات).

    قم بإعداد الخيار Allow Updates (السماح بالتحديثات) إلى YES (نعم) ومن ثم قم بإعداد الخيار Automatic Check (التحقق تلقائياً) إلى ON (تشغيل).


إدارة الطابعة

الأسلوب الثاني: تحديث البرنامج الثابت باستخدام الأداة المساعدة لتحديث البرنامج الثابت

اتبع هذه الخطوات لتنزيل الأداة المساعدة لتحديث البرنامج الثابت وتثبيتها يدويًا من HP.com.

ملاحظة:هذا الأسلوب هو خيار تحديث البرنامج الثابت الوحيد المتوفر للطابعات المتصلة بالكمبيوتر عبر كبل USB. وهو ناجح أيضًا مع الطابعات المتصلة بشبكة.

ملاحظة:يجب أن تقوم بتثبيت برنامج تشغيل طباعة لاستخدام هذه الطريقة.

  1. ١.

    انتقل إلى www.hp.com/go/support، وانقر فوق الارتباط برامج التشغيل والبرامج واكتب اسم الطابعة في حقل البحث ثم اضغط على زر دخول وحدد الطابعة من قائمة نتائج البحث.

  2. ٢.

    حدد نظام التشغيل.

  3. ٣.

    ضمن القسم Firmware (البرنامج الثابت)، حدد موقع Firmware Update Utility (الأداة المساعدة لتحديث البرنامج الثابت).

  4. ٤.

    انقر فوق Download (تنزيل) وفوق Run (تشغيل) ثم انقر فوق Run (تشغيل) مجددًا.

  5. ٥.

    عندما يبدأ تشغيل الأداة المساعدة، حدد الطابعة من القائمة المنسدلة، ثم انقر فوق إرسال البرنامج الثابت.

    ملاحظة:لطباعة صفحة تكوين للتحقق من إصدار البرنامج الثابت الذي تم تثبيته قبل أو بعد عملية التحديث، انقر فوق Print Config (طباعة التكوين).

  6. ٦.

    اتبع الإرشادات التي تظهر على الشاشة لإكمال عملية التثبيت ثم انقر فوق زر Exit (إنهاء) لإغلاق الأداة المساعدة.


حل المشاكل

  • دعم المستهلك
  • استعادة الإعدادات الافتراضية المعينة من قِبل المصنع
  • يتم عرض رسالة "مستوى الحبر في الخرطوشة منخفض" أو "مستوى الحبر في الخرطوشة منخفض جدًا" على لوحة التحكم الخاصة بالطابعة
  • لا تلتقط الطابعة الورق أو تخطئ في تغذية الورق
  • إزالة انحشار الورق
  • تحسين جودة الطباعة
  • حل مشاكل الشبكة السلكية
  • حل مشاكل الشبكة اللاسلكية (الطرازات اللاسلكية فقط)

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM402, www.hp.com/support/ljM403.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


حل المشاكل

دعم المستهلك

الحصول على الدعم بواسطة الهاتف لدولتك/منطقتك جهّز اسم الطابعة ورقمها التسلسلي وتاريخ الشراء ووصف المشكلة | تجد أرقام هاتف البلد/المنطقة على النشرة الإعلانية الموجودة في علبة الطابعة أو على الموقع www.hp.com/support/‎.
الحصول على دعم عبر الإنترنت على مدار الساعة، وتنزيل الأدوات المساعدة للبرامج وبرامج التشغيل | www.hp.com/support/ljM402, www.hp.com/support/ljM403
اطلب اتفاقيات خدمات HP إضافية أو اتفاقيات صيانة | www.hp.com/go/carepack
تسجيل الطابعة |


حل المشاكل

استعادة الإعدادات الافتراضية المعينة من قِبل المصنع

إن خيار استعادة الإعدادات الافتراضية المعيّنة من قِبل المصنع يعيد كل إعدادات الطابعة والشبكة إلى إعدادات المصنع الافتراضية. ولن تتم إعادة تعيين عدد الصفحات أو حجم الدرج. لاستعادة الطابعة إلى إعدادات المصنع الافتراضية، عليك اتباع الخطوات التالية.

تنبيه:إن خيار استعادة الإعدادات الافتراضية المعينة من قِبل المصنع يعيد كافة الإعدادات إلى إعدادات المصنع الافتراضية. كما أن ذلك يحذف أي صفحات مخزنة في الذاكرة.

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

  2. ٢.

    حدد الخدمة.

  3. ٣.

    حدد الخيار استعادة الإعدادات الافتراضية، ثم المس زر موافق.

    يُعاد تشغيل الطابعة تلقائيًا.


حل المشاكل

يتم عرض رسالة "مستوى الحبر في الخرطوشة منخفض" أو "مستوى الحبر في الخرطوشة منخفض جدًا" على لوحة التحكم الخاصة بالطابعة

Cartridge low (مستوى الحبر في الخرطوشة منخفض): تشير الطابعة إلى متى يكون مستوى خرطوشة الحبر منخفضًا. قد يختلف العمر الفعلي المتبقي لخرطوشة الحبر. فكّر في الحصول على بديل متوفر لتركيبه عندما تصبح جودة الطباعة غير مقبولة. ليس من الضروري استبدال خرطوشة الحبر الآن.

Cartridge is very low (مستوى الحبر في الخرطوشة منخفض جدًا): تشير الطابعة إلى متى يكون مستوى خرطوشة الحبر منخفضًا جدًا. قد يختلف العمر الفعلي المتبقي لخرطوشة الحبر. فكّر في الحصول على بديل متوفر لتركيبه عندما تصبح جودة الطباعة غير مقبولة. ليس من الضروري حاليًا استبدال خرطوشة الحبر ما لم تصبح جودة الطباعة غير مقبولة.

لدى بلوغ خرطوشة حبر HP المستوى Very Low (منخفض جدًا)، تنتهي مدة تغطية الضمان Premium Protection Warranty من HP لخرطوشة الطباعة هذه.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تغيير إعدادات "منخفض جدًا"
  • طلب مستلزمات الطباعة


حل المشاكل

تغيير إعدادات "منخفض جدًا"

يمكنك تغيير طريقة تفاعل الطابعة عندما تبلغ المستلزمات حالة "مستوى منخفض جدًا". ليس عليك إعادة تعيين هذه الإعدادات عند تثبيت خرطوشة حبر جديدة.

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      إعدادات المستلزمات

    • •

      Black Cartridge (خرطوشة الأسود) أو Color Cartridges (خراطيش الألوان)

    • •

      Very Low Settings (إعداد منخفض جداً)

  3. ٣.

    حدد أحد الخيارات التالية:

    • •

      حدد الخيار متابعة لتعيين الطابعة لكي تنبهك بأن مستوى الحبر في خرطوشة الحبر منخفض جدًا، مع استمرار عملية الطباعة.

    • •

      حدد الخيار إيقاف لتعيين الطابعة لتتوقف عن الطباعة حتى تستبدل خرطوشة الحبر.

    • •

      حدد الخيار مطالبة لتعيين الطابعة لتتوقف عن الطباعة ولتطالبك باستبدال خرطوشة الحبر. يمكنك التأكيد على قراءة المطالبة ومتابعة الطباعة. إن خيار العميل القابل للتكوين في هذه الطابعة هو "المطالبة بتذكيري عند طباعة 100 صفحة أو 200 صفحة أو 300 صفحة أو 400 أو عدم تذكيري مطلقاً". ويتم توفير هذا الخيار لراحة العميل وهو لا يشير إلى أن جودة طباعة هذه الصفحات ستكون مقبولة.


حل المشاكل

طلب مستلزمات الطباعة

طلب شراء المستلزمات والورق | www.hp.com/go/suresupply
طلب الشراء من خلال موفر الخدمات أو الدعم. | اتصل بموفر خدمات أو دعم معتمد من HP.
الطلب باستخدام EWS خادم ويب المضمن من HP | للوصول إليه، في مستعرض ويب معتمد على الكمبيوتر، أدخل عنوان IP للطابعة أو اسم المضيف الخاص بها في حقل العنوان/URL. يتضمن EWS خادم ويب المضمن من HP ارتباطاً إلى موقع ويب SureSupply الخاص بـ HP والذي يوفّر خيارات لشراء مستلزمات HP الأصلية.


حل المشاكل

لا تلتقط الطابعة الورق أو تخطئ في تغذية الورق

http://www.hp.com http://www.hpe.com


حل المشاكل

مقدمة

قد تساعد الحلول التالية في حل المشاكل إذا كانت الطابعة لا تلتقط الورق من الدرج أو إذا كانت تلتقط أوراقًا متعددة في الوقت نفسه. يمكن أن يؤدي أي من هذه الحالات إلى انحشار للورق.

  • مقدمة
  • الطابعة لا تلتقط الورق
  • الطابعة تلتقط عدة أوراق


حل المشاكل

الطابعة لا تلتقط الورق

إذا كان الطابعة لا تلتقط الورق من الدرج، فجرّب الحلول التالية.

  • ١.

    افتح الطابعة وقم بإزالة أي ورق منحشر. تأكد من عدم بقاء أي أجزاء ورق ممزقة داخل الطابعة.

  • ٢.

    قم بتحميل الدرج بحجم الورق الصحيح للمهمة.

  • ٣.

    تأكد من تعيين حجم الورق ونوعه بشكل صحيح على لوحة التحكم الخاصة بالطابعة.

  • ٤.

    تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح مع حجم الورق. عدِّل الموجهين ليوفرا المساحة البادئة الملائمة في الدرج. يجب محاذاة السهم الموجود على موجه الدرج تمامًا مع العلامة الموجودة على الدرج.

    ملاحظة:لا تقم بضبط موجهات الورق بقوة على حزمة الورق. قم بضبطها إلى المسافات البادئة أو العلامات في الدرج.

    تعرض الصور التالية أمثلة عن المسافات البادئة لحجم الورق في الأدراج للطابعات المختلفة. تحتوي معظم طابعات HP على علامات مشابهة لهذه.

    علامات الحجم للدرج 1 أو الدرج متعدد الأغراض

    أمثلة عن علامات حجم الورق للدرج 1

    علامات الحجم الوق لأدراج الكاسيت

    أمثلة عن علامات حجم الورق لأدراج أخرى

  • ٥.

    تأكد من أن الرطوبة في الغرفة تستوفي المواصفات لهذه الطابعة ومن أن الورق مخزّن في حزم غير مفتوحة. تُباع معظم رزم الورق في غلاف واقٍ من الرطوبة لإبقاء الورق جافًا.

    في البيئات شديدة الرطوبة، يمكن أن يمتص الورق في الجزء العلوي من حزمة الورق في الدرج الرطوبة، ومن المحتمل أن يصبح مظهره متموجًا أو غير مستوٍ. في هذه الحالة، قم بإزالة أول 5 إلى 10 أوراق من أعلى حزمة الورق.

    في البيئات منخفضة الرطوبة، قد تتسبب الكهرباء الساكنة الزائدة بالتصاق الورق ببعضه البعض. في هذه الحالة، قم بإزالة الورق من الدرج وقم بثني الحزمة عن طريق إمساكها من كل طرف وطي الأطراف إلى أعلى لتشكيل الشكل U. ثم قم بتدوير الأطراف إلى أسفل لعكس الشكل U. بعد ذلك، أمسك كل جانب من حزمة الورق وكرر هذه العملية. تؤدي هذه العملية إلى فك الأوراق عن بعضها البعض من دون استخدام الكهرباء الساكنة. ثم قم بتسوية حزمة الورق على طاولة قبل إعادتها إلى الدرج.

    تقنية ثني رزمة الورق

    ثني حزمة الورق

  • ٦.

    تحقق من لوحة التحكم الخاصة بالطابعة لترى ما إذا كانت تعرض مطالبة لتغذية الورق يدويًا. حمّل الورق وتابع.

  • ٧.

    قد تكون الأسطوانات الموجودة أعلى الدرج ملوّثة. امسح الأسطوانات بواسطة قطعة قماش خالية من النسالة ومبللة بالماء الساخن. استخدم الماء المقطر، إذا كان متوفرًا.

    تنبيه:لا ترش الماء مباشرة على الطابعة. بدلاً من ذلك، رش الماء على قطعة القماش أو قم بتغميس قطعة القماش في الماء واعصرها قبل تنظيف الأسطوانات.

    تعرض الصورة التالية أمثلة عن موقع الأسطوانة في طابعات مختلفة.

    مواقع الأسطوانة للدرج 1 أو الدرج متعدد الأغراض

    أمثلة عن موقع أسطوانة الالتقاط


حل المشاكل

الطابعة تلتقط عدة أوراق

إذا كانت الطابعة تلتقط عدة أوراق من الدرج، فجرّب الحلول التالية.

  • ١.

    أزل رزمة الورق من الدرج واثنها قليلاً، مع إدارتها ١٨٠ درجة واقلبها. لا تقم بتهوية الورق. أعد رزمة الورق إلى الدرج.

    ملاحظة:تؤدي تهوية الورق إلى حدوث كهرباء ساكنة. لذلك بدلاً من تهوية الورق،، قم بثني الحزمة عن طريق إمساكها من كل طرف وطي الأطراف إلى أعلى لتشكيل الشكل U. ثم قم بتدوير الأطراف إلى أسفل لعكس الشكل U. بعد ذلك، أمسك كل جانب من حزمة الورق وكرر هذه العملية. تؤدي هذه العملية إلى فك الأوراق عن بعضها البعض من دون استخدام الكهرباء الساكنة. ثم قم بتسوية حزمة الورق على طاولة قبل إعادتها إلى الدرج.

    تقنية ثني رزمة الورق

    ثني حزمة الورق

  • ٢.

    استخدم فقط الورق الذي يتوافق مع مواصفات HP لهذه الطابعة.

  • ٣.

    تأكد من أن الرطوبة في الغرفة تستوفي المواصفات لهذه الطابعة ومن أن الورق مخزّن في حزم غير مفتوحة. تُباع معظم رزم الورق في غلاف واقٍ من الرطوبة لإبقاء الورق جافًا.

    في البيئات شديدة الرطوبة، يمكن أن يمتص الورق في الجزء العلوي من حزمة الورق في الدرج الرطوبة، ومن المحتمل أن يصبح مظهره متموجًا أو غير مستوٍ. في هذه الحالة، قم بإزالة أول 5 إلى 10 أوراق من أعلى حزمة الورق.

    في البيئات منخفضة الرطوبة، قد تتسبب الكهرباء الساكنة الزائدة بالتصاق الورق ببعضه البعض. في هذه الحالة، قم بإزالة الورق من الدرج وقم بثني الحزمة كما هو موضح أعلاه.

  • ٤.

    استخدم ورقاً غير متجعد أو مثني أو تالف. استخدم ورقاً من حزمة أخرى إذا لزم الأمر.

  • ٥.

    تأكد من أن الدرج غير محمّل بشكل زائد عن طريق التحقق من علامات ارتفاع حزمة الورق داخل الدرج. إذا كان الدرج محمّلاً بشكل زائد، فقم بإزالة حزمة الورق بكاملها من الدرج وقم بتسويتها، ثم أعد بعض الورق إلى الدرج.

    تعرض الصور التالية أمثلة عن علامات ارتفاع حزمة الورق في الأدراج للطابعات المختلفة. تحتوي معظم طابعات HP على علامات مشابهة لهذه. تأكد أيضًا من أن كل الأوراق موجودة ما دون الألسنة بالقرب من علامات ارتفاع حزمة الورق. تساعد هذه الألسنة في إبقاء الورق في الموضع الصحيح أثناء دخوله الطابعة.

    علامات ارتفاع حزمة الورق

    أمثلة عن علامات ارتفاع حزمة الورق في الدرج 1

    اللسان الخاص بحزمة الورق

    مثال عن علامات ارتفاع حزمة الورق في أدراج أخرى

  • ٦.

    تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح مع حجم الورق. عدِّل الموجهين ليوفرا المساحة البادئة الملائمة في الدرج. يجب محاذاة السهم الموجود على موجه الدرج تمامًا مع العلامة الموجودة على الدرج.

    ملاحظة:لا تقم بضبط موجهات الورق بقوة على حزمة الورق. قم بضبطها إلى المسافات البادئة أو العلامات في الدرج.

    تعرض الصور التالية أمثلة عن المسافات البادئة لحجم الورق في الأدراج للطابعات المختلفة. تحتوي معظم طابعات HP على علامات مشابهة لهذه.

    علامات الحجم للدرج 1 أو الدرج متعدد الأغراض

    أمثلة عن علامات حجم الورق للدرج 1

    علامات الحجم الوق لأدراج الكاسيت

    أمثلة عن علامات حجم الورق لأدراج أخرى

  • ٧.

    تأكّد من أنّ بيئة الطباعة هي ضمن المواصفات الموصى بها.


حل المشاكل

إزالة انحشار الورق

http://www.hp.com http://www.hpe.com


حل المشاكل

مقدمة

تتضمن المعلومات التالية إرشادات حول إزالة انحشار الورق من الطابعة.

  • مقدمة
  • هل تواجه حالات انحشار ورق متواترة أو متكررة؟
  • مواقع الانحشار
  • إزالة انحشار الورق في الدرج ١
  • إزالة انحشار الورق في الدرج ٢
  • إزالة انحشارات الورق في الدرج 3
  • إزالة انحشار الورق في المصهر
  • إزالة انحشار الورق في حاوية الإخراج
  • إزالة انحشار الورق في وحدة الطباعة على الوجهين


حل المشاكل

هل تواجه حالات انحشار ورق متواترة أو متكررة؟

اتبع هذه الخطوات لحل مشاكل انحشار الورق المتعاقبة. في حال لم تحل الخطوة الأولى المشكلة، تابع إلى الخطوة التالية إلى أن تحل المشكلة.

  1. ١.

    في حال انحشار الورق في الطابعة، قم بإزالة الانحشار ثم اطبع صفحة تكوين لاختبار الطابعة.

  2. ٢.

    تأكد من تكوين الدرج إلى حجم الورق ونوعه الصحيحين على لوحة التحكم الخاصة بالطابعة. اضبط إعدادات الورق إذا لزم الأمر.

    1. أ.

      على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

    2. ب.

      افتح القوائم التالية:

      • •

        إعداد النظام

      • •

        إعداد الورق

    3. ج.

      حدد الدرج من القائمة.

    4. د.

      حدد Paper Type (نوع الورق)، ثم حدد نوع الورق الموجود في الدرج.

    5. ه.

      حدد Paper Size (حجم الورق)، ثم حدد حجم الورق الموجود في الدرج.

  3. ٣.

    قم بإيقاف تشغيل الطابعة، وانتظر لمدة 30 ثانية، ثم أعد تشغيلها مرة أخرى.

  4. ٤.

    اطبع صفحة تنظيف لإزالة الحبر الزائد من داخل الطابعة.

    1. أ.

      على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

    2. ب.

      افتح القوائم التالية:

      • •

        الخدمة

      • •

        صفحة التنظيف

    3. ج.

      قم بتحميل ورق بحجم A4 أو letter عادي عند مطالبتك بذلك، ثم اضغط على زر موافق.

      يتم عرض رسالة التنظيف على لوحة التحكم الخاصة بالطابعة. انتظر إلى أن تكتمل العملية. تخلّص من الصفحة التي تمت الطباعة عليها.

  5. ٥.

    اطبع صفحة تكوين لاختبار الطابعة.

    1. أ.

      على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

    2. ب.

      افتح القائمة Reports (تقارير).

    3. ج.

      حدد Configuration Report (تقرير التكوين).

في حال لم تحل أي من هذه الخطوات المشكلة، فقد تحتاج الطابعة إلى الصيانة. اتصل بمركز دعم عملاء HP.


حل المشاكل

مواقع الانحشار

قد ينحشر الورق في هذه المواقع:

١ | حاوية الإخراج
٢ | منطقة المصهر
٣ | الدرج ۳ (اختياري)
٤ | الدرج ٢ منطقة الطباعة على الوجهين (قم بإزالة الدرج ٢ للوصول)
٥ | الدرج ١
٦ | ناحية خرطوشة الحبر (افتح الباب الأمامي للوصول إليها)

قد يبقى الحبر السائل في الطابعة بعد انحشار الورق. تُحل هذه المشكلة من تلقاء نفسها بعد طباعة عدة أوراق.


حل المشاكل

إزالة انحشار الورق في الدرج ١

استخدم الإجراء التالي لإزالة انحشار الورق في الدرج ١.

  1. ▲

    اسحب الورق المنحشر ببطء إلى خارج الطابعة.

    إزالة الورق المنحشر


حل المشاكل

إزالة انحشار الورق في الدرج ٢

استخدم الإجراء التالي للتحقق من حالة الورق في جميع مواقع الانحشار المحتملة المتعلقة بالدرج 2.

  1. ١.

    أخرِج الدرج من الطابعة.

  2. ٢.

    قم بإزالة الورق من الدرج وتخلّص من أي ورق متضرّر.

    إزالة الورق المنحشر

  3. ٣.

    تحقق من أنّ موجّه الورق الخلفي معدَّل بحسب المسافة البادئة لحجم الورق الصحيح. إذا دعت الحاجة، أمسِك المحرّر وحرّك موجّه الورق الخلفي نحو الموضع الصحيح. يجب أن يصدر صوتًا عندما يثبت في مكانه.

  4. ٤.

    قم بوضع الورق في الدرج. تأكد من أن الرزمة مسطحة عند زواياها الأربع وأن أعلى الرزمة دون مستوى مؤشرات الحد الأقصى للارتفاع.

  5. ٥.

    أعد إدخال الدرج وأغلقه.

  6. ٦.

    اضغط على زر تحرير الباب الأمامي.

    فتح الباب الأمامي

  7. ٧.

    افتح الباب الأمامي.

    فتح الباب الأمامي

  8. ٨.

    قم بإزالة خرطوشة الحبر.

    إزالة خرطوشة الحبر

  9. ٩.

    ارفع غطاء الوصول للانحشار.

  10. ١٠.

    أزل أي ورق منحشر.

    إزالة الورق المنحشر

  11. ١١.

    قم بتركيب خرطوشة الحبر.

    تركيب خرطوشة الحبر

  12. ١٢.

    أغلق الباب الأمامي.

    إغلاق الباب الأمامي


حل المشاكل

إزالة انحشارات الورق في الدرج 3

استخدم الإجراء التالي للتحقق من حالة الورق في جميع مواقع الانحشار المحتملة المتعلقة بالدرج 3.

  1. ١.

    أخرِج الدرج من الطابعة.

  2. ٢.

    قم بإزالة الورق من الدرج وتخلّص من أي ورق متضرّر.

    إزالة الورق المنحشر

  3. ٣.

    تحقق من أنّ موجّه الورق الخلفي معدَّل بحسب المسافة البادئة لحجم الورق الصحيح. إذا دعت الحاجة، أمسِك المحرّر وحرّك موجّه الورق الخلفي نحو الموضع الصحيح. يجب أن يصدر صوتًا عندما يثبت في مكانه.

  4. ٤.

    قم بوضع الورق في الدرج. تأكد من أن الرزمة مسطحة عند زواياها الأربع وأن أعلى الرزمة دون مستوى مؤشرات الحد الأقصى للارتفاع.

  5. ٥.

    أعد إدخال الدرج وأغلقه.

  6. ٦.

    اضغط على زر تحرير الباب الأمامي.

    فتح الباب الأمامي

  7. ٧.

    افتح الباب الأمامي.

    فتح الباب الأمامي

  8. ٨.

    قم بإزالة خرطوشة الحبر.

    إزالة خرطوشة الحبر

  9. ٩.

    ارفع غطاء الوصول للانحشار.

  10. ١٠.

    أزل أي ورق منحشر.

    إزالة الورق المنحشر

  11. ١١.

    قم بتركيب خرطوشة الحبر.

    تركيب خرطوشة الحبر

  12. ١٢.

    أغلق الباب الأمامي.

    إغلاق الباب الأمامي


حل المشاكل

إزالة انحشار الورق في المصهر

استخدم الإجراء التالي للتحقق من حالة الورق في كل مواقع الانحشار المحتملة في ناحية المصهر.

  1. ١.

    اضغط على زر تحرير الباب الأمامي.

    فتح الباب الأمامي

  2. ٢.

    افتح الباب الأمامي.

    فتح الباب الأمامي

  3. ٣.

    قم بإزالة خرطوشة الحبر.

    إزالة خرطوشة الحبر

  4. ٤.

    ارفع غطاء الوصول للانحشار.

  5. ٥.

    أزل أي ورق منحشر.

    إزالة الورق المنحشر

  6. ٦.

    قم بتركيب خرطوشة الحبر.

    تركيب خرطوشة الحبر

  7. ٧.

    أغلق الباب الأمامي.

    إغلاق الباب الأمامي


حل المشاكل

إزالة انحشار الورق في حاوية الإخراج

استخدم الإجراء التالي للتحقق من حالة الورق في كل مواقع الانحشار المحتملة في حاوية الإخراج.

  1. ١.

    إذا كان الورق ظاهرًا في حاوية الإخراج، فاسحب الحافة الأمامية وقم بإزالته.

    إزالة الورق المنحشر

  2. ٢.

    افتح الباب الخلفي.

    افتح الباب الخلفي

  3. ٣.

    قم بإزالة أي ورق منحشر من ناحية الباب الخلفي.

    إزالة الورق المنحشر

  4. ٤.

    أغلق الباب الخلفي.

    إغلاق الباب الخلفي


حل المشاكل

إزالة انحشار الورق في وحدة الطباعة على الوجهين

استخدم الإجراء التالي للتحقق من حالة الورق في كل مواقع الانحشار المحتملة في وحدة الطباعة على الوجهين التلقائية.

  1. ١.

    قم بإزالة الدرج 2 تمامًا من الطابعة.

  2. ٢.

    اضغط على الزر الأخضر لتحرير وحدة الطباعة على الوجهَين.

    الضغط على الزر الأخضر

  3. ٣.

    أزل أي ورق منحشر.

    إزالة الورق المنحشر

  4. ٤.

    أغلق وحدة الطباعة على الوجهَين.

    دفع الوعاء المزدوج

  5. ٥.

    أعِد إدخال الدرج 2.


حل المشاكل

تحسين جودة الطباعة

http://www.hp.com http://www.hpe.com


حل المشاكل

مقدمة

  • مقدمة
  • الطباعة باستخدام برنامج تطبيقات آخر
  • التحقق من إعداد نوع الورق لمهمة الطباعة
  • التحقق من حالة خرطوشة الحبر
  • قم بتنظيف رأس الطباعة
  • فحص خرطوشة الحبر بصريًا
  • التحقق من بيئة الطباعة والورق
  • التحقق من إعدادات EconoMode
  • جرّب برنامج تشغيل طباعة مختلفاً

إذا كانت الطابعة تواجه مشاكل في جودة الطباعة، فجرّب الحلول التالية بالترتيب المقدّم لحل المشكلة.


حل المشاكل

الطباعة باستخدام برنامج تطبيقات آخر

حاول الطباعة باستخدام برنامج تطبيقات آخر. إذا تمت طباعة الصفحة بشكل صحيح، فمعنى هذا أن المشكلة تكمن في برنامج التطبيقات الذي كنت تقوم بالطباعة منه.


حل المشاكل

التحقق من إعداد نوع الورق لمهمة الطباعة

تحقق من إعدادات نوع الورق‬ عند الطباعة من البرنامج وكان على الصفحات المطبوعة بقع أو طباعة غير واضحة أو غامقة أو هناك ورق ملتف أو نقاط حبر مبددة أو حبر غير ثابت أو مناطق صغيرة فُقد فيها الحبر.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • التحقق من إعداد نوع الورق (Windows)
  • التحقق من إعداد نوع الورق (OS X)


حل المشاكل

التحقق من إعداد نوع الورق (Windows)

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة، ثم انقر فوق الزر خصائص أو التفضيلات.

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة).

  4. ٤.

    في القائمة المنسدلة Paper Type (نوع الورق)، انقر فوق الخيار More...‎ ‏(المزيد...)

  5. ٥.

    قم بتوسيع قائمة خيارات Type is: (النوع:) أخرى.

  6. ٦.

    قم بتوسيع فئة أنواع الورق التي تتناسب مع الورق لديك.

  7. ٧.

    حدد الخيار لنوع الورق الذي تستخدمه، وانقر فوق الزر OK (موافق).

  8. ٨.

    انقر فوق الزر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستندات). في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.


حل المشاكل

التحقق من إعداد نوع الورق (OS X)

  1. ١.

    انقر فوق القائمة File (ملف)، ثم فوق الخيار Print (طباعة).

  2. ٢.

    في القائمة الطابعة، حدد الطابعة.

  3. ٣.

    يعرض برنامج تشغيل الطباعة بشكل افتراضي القائمة Copies & Pages (نُسخ وصفحات). افتح اللائحة المنسدلة للقوائم، ثم انقر فوق قائمة Finishing (التجهيز النهائي).

  4. ٤.

    حدد نوعًا من القائمة المنسدلة Media Type (نوع الوسائط).

  5. ٥.

    انقر فوق الزر Print (طباعة).


حل المشاكل

التحقق من حالة خرطوشة الحبر

تحقق من صفحة حالة المستلزمات للحصول على المعلومات التالية:

  • •

    النسبة التقديرية لفترة العمل المتبقية للخرطوشة

  • •

    العدد التقريبي للصفحات المتبقية

  • •

    أرقام خراطيش الحبر من HP

  • •

    عدد الصفحات التي تمت طباعتها

استخدم الإجراء التالي لطباعة صفحات حالة المستلزمات:

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على الزر OK (موافق).

  2. ٢.

    قم بالتمرير إلى القائمة Reports (تقارير)، ثم اضغط على الزر OK (موافق).

  3. ٣.

    قم بالتمرير وصولاً إلى الخيار Supplies Status (حالة المستلزمات)، ثم اضغط على الزر OK (موافق) لطباعة تقرير لحالة كافة عناصر المستلزمات.

  4. ٤.

    راجع نسبة العمر المتبقية لخراطيش الحبر وحالة أجزاء الصيانة الأخرى القابلة للاستبدال، إن أمكن.

    وقد تطرأ مشاكل في جودة الطباعة عند استخدام خرطوشة حبر في أواخر عمرها الافتراضي. تشير صفحة حالة المستلزمات إلى تدني مستوى المستلزمات جدًا. بعد أن تبلغ مستلزمات HP حدّ الانخفاض الأقصى، تنتهي تغطية الضمان HP Premium Protection Warranty على هذه المستلزمات.

    ليس من الضروري حاليًا استبدال خرطوشة الحبر ما لم تصبح جودة الطباعة غير مقبولة. فكّر في الحصول على بديل متوفر لتركيبه عندما تصبح جودة الطباعة غير مقبولة.

    إذا قررت أنك تحتاج إلى استبدال خرطوشة حبر أو أجزاء صيانة أخرى قابلة للاستبدال، تسرد صفحة حالة المستلزمات أرقام أجزاء HP الأصلية.

  5. ٥.

    راجع لمعرفة ما إذا كنت تستخدم خرطوشة HP أصلية.

    تشتمل خرطوشة حبر HP الأصلية على الكلمات "HP" أو شعار HP عليها. لمزيد من المعلومات حول تحديد خراطيش HP، يُرجى الانتقال إلى الموقع www.hp.com/go/learnaboutsupplies.

    ليس باستطاعة شركة HP أن توصي باستخدام مستلزمات ليست من صنعها سواء كانت هذه المستلزمات جديدة أو أعيد تصنيعها. نظرًا لكون هذه المستلزمات ليست من منتجات HP، فليس لدى شركة HP صلاحية التعديل في تصميمها أو التحكم في جودتها. إذا كنت تستخدم خرطوشة حبر معاد ملئها أو معاد تصنيعها ولست راضٍ عن جودة الطباعة، فاستبدل خرطوشة الحبر بخرطوشة حبر HP أصلية.


حل المشاكل

قم بتنظيف رأس الطباعة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طباعة صفحة التنظيف


حل المشاكل

طباعة صفحة التنظيف

أثناء عملية الطباعة، يمكن تراكم الورق والحبر وجزيئات الغبار داخل الطابعة مما قد يسبب مشاكل في جودة الطباعة مثل ظهور بقع من الحبر أو لطخات أو خطوط أو علامات متكررة.

استخدم الإجراء التالي لطباعة صفحات التنظيف.

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

  2. ٢.

    افتح القوائم التالية:

    • •

      الخدمة

    • •

      صفحة التنظيف

  3. ٣.

    قم بتحميل ورق بحجم A4 أو letter عادي عند مطالبتك بذلك، ثم اضغط على زر موافق.

    يتم عرض رسالة التنظيف على لوحة التحكم الخاصة بالطابعة. انتظر إلى أن تكتمل العملية. تخلّص من الصفحة التي تمت الطباعة عليها.


حل المشاكل

فحص خرطوشة الحبر بصريًا

اتبع هذه الخطوات لفحص كل خرطوشة حبر.

  1. ١.

    قم بإزالة خرطوشة الحبر من الطابعة.

  2. ٢.

    تحقق من عدم تلف شريحة الذاكرة.

  3. ٣.

    افحص سطح أسطوانة التصوير الخضراء.

    تنبيه:لا تلمس أسطوانة التصوير. قد تؤدي آثار بصمات الأصابع على أسطوانة التصوير إلى حدوث مشاكل في جودة الطباعة.

  4. ٤.

    إذا رأيتَ أي خدوش أو بصمات أصابع أو أي تلف آخر على أسطوانة التصوير، استبدل خرطوشة الحبر.

  5. ٥.

    قم بإعادة تركيب خرطوشة الحبر واطبع بعض الصفحات للتحقق من حل المشكلة.


حل المشاكل

التحقق من بيئة الطباعة والورق

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الخطوة الأولى: استخدام الورق الذي يتفق مع مواصفات ورق HP
  • الخطوة الثانية: التحقق من البيئة
  • الخطوة الثالثة: تعيين محاذاة الدرج الفردي


حل المشاكل

الخطوة الأولى: استخدام الورق الذي يتفق مع مواصفات ورق HP

تنجم بعض مشاكل جودة الطباعة عن استخدام ورق لا يفي بمواصفات HP.

  • •

    استخدم دومًا نوعًا ووزنًا للورق تعتمدهما هذه الطابعة.

  • •

    استخدم ورقاً عالي الجودة وخالياً من القطع والتطبيق والتمزقات والبقع والأجزاء السائبة والأتربة والتجاعيد والفجوات والدبابيس والحواف الملتفة أو التي بها انثناءات.

  • •

    استخدم ورقاً لم يسبق أن تمت الطباعة عليه.

  • •

    استخدم الورق الذي لا يحتوي على مواد معدنية مثل البريق.

  • •

    استخدم ورقاً مصمماً لطابعات الليزر. لا تستخدم الورق المصمم لطابعات Inkjet فقط.

  • •

    استخدم ورقاً لا يكون شديد الخشونة. إن استخدام الورق الناعم يؤدي عادة إلى جودة طباعة أفضل.


حل المشاكل

الخطوة الثانية: التحقق من البيئة

قد تؤثر البيئة بصورة مباشرة على جودة الطباعة وهي سبب شائع لمشاكل جودة الطباعة أو تغذية الورق. حاول القيام بالحلول التالية:

  • •

    أبقِ الطابعة بعيدة عن مواقع الهواء المفتوحة مثل النوافذ أو الأبواب المفتوحة أو فتحات المكيّف الهوائي.

  • •

    تأكّد من أن الطابعة غير معرّضة لدرجات حرارة أو رطوبة ليست من ضمن مواصفات الطابعة.

  • •

    لا تضع الطابعة في مكان مقيّد مثل الخزانة.

  • •

    ضع الطابعة على سطح ثابت مستوٍ.

  • •

    أزل أي شيء يسدّ الفتحات الموجودة على الطابعة. تتطلب الطابعة تدفق هواء جيدًا من كل الجهات، بما في ذلك من الأعلى.

  • •

    احمِ الطابعة من الكتل المحمولة في الهواء أو الغبار أو البخار أو الشحم أو أي عناصر أخرى قد تترك رواسب داخل الطابعة.


حل المشاكل

الخطوة الثالثة: تعيين محاذاة الدرج الفردي

اتبع هذه الخطوات عندما لم يتم توسيط النص أو الصورة أو محاذاتهما بصورة صحيحة على الصفحة المطبوعة عند الطباعة من أدراج محددة.

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      جودة الطباعة

    • •

      Adjust Alignment (ضبط المحاذاة)

  3. ٣.

    قم بالتمرير إلى الدرج الذي تريد ضبطه وحدده، ثم اضغط على زر موافق.

  4. ٤.

    قم بالتمرير إلى أحد الخيارات التالية وحدده:

    • •

      نقل X1

    • •

      نقل X2

    • •

      نقل Y

  5. ٥.

    استخدم مفاتيح الأسهم وزر موافق لضبط المحاذاة.

  6. ٦.

    كرر الخطوتين السابقتين حسب الضرورة لضبط إعدادات المحاذاة.

  7. ٧.

    اضغط على زر العودة [image] للعودة إلى القائمة ضبط المحاذاة.

  8. ٨.

    قم بالتمرير إلى الخيار طباعة صفحة الاختبار وحدده.

  9. ٩.

    قم بالتمرير إلى الدرج الذي ستتم الطباعة منه وحدده.

  10. ١٠.

    اتبع الإرشادات الواردة على الصفحات التي تتم طباعتها.

  11. ١١.

    قم بالتمرير إلى الخيار طباعة صفحة الاختبار وحدده مرة أخرى للتحقق من النتائج. قم بإجراء عمليات ضبط أخرى، إذا لزم الأمر.


حل المشاكل

التحقق من إعدادات EconoMode

لا توصي شركة HP باستخدام EconoMode (وضع توفير الحبر) طوال الوقت. إذا تم استخدام EconoMode (وضع توفير الحبر) بشكل مستمر، فقد يصمد مخزون الحبر أكثر من الأجزاء الميكانيكية الموجودة في خرطوشة الحبر. إذا بدأت جودة الطباعة بالتراجع وأصبحت غير مقبولة، ففكّر في استبدال خرطوشة الحبر.

ملاحظة:تتوفر هذه الميزة مع برنامج تشغيل الطباعة PCL 6 لـ Windows. إذا لم تكن تستخدم برنامج التشغيل هذا، يمكنك تمكين الميزة باستخدام ملقم ويب المضمن من HP.

اتبع هذه الخطوات إذا كان لون الصفحة بالكامل غامقًا أو فاتحًا جدًا.

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة، ثم انقر فوق الزر خصائص أو التفضيلات.

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة)، وحدد موقع منطقة Print Quality (جودة الطباعة).

  4. ٤.

    إذا كان لون الصفحة بالكامل غامقًا جدًا، فاستخدم هذه الإعدادات:

    • •

      حدد خيار 600 dpi (٦٠٠ نقطة لكل بوصة).

    • •

      حدد خانة الاختيار EconoMode (وضع توفير الحبر) لتمكينها.

    إذا كان لون الصفحة بالكامل فاتحًا جدًا، فاستخدم هذه الإعدادات:

    • •

      حدد خيار FastRes 1200 (إزالة التثبيت/تغيير ١٢٠٠).

    • •

      امسح خانة الاختيار EconoMode (وضع توفير الحبر) لتعطيلها.

  5. ٥.

    انقر فوق زر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستند). في مربع الحوار Print (الطباعة)، انقر فوق زر OK (موافق) لطباعة المهمة.


حل المشاكل

جرّب برنامج تشغيل طباعة مختلفاً

جرّب برنامج تشغيل طباعة مختلفاً إذا كنت تطبع من برنامج وظهرت على الصفحات المطبوعة خطوط غير متوقعة في الرسومات، أو نص مفقود، أو رسومات مفقودة، أو تنسيق غير صحيح، أو خطوط مستبدلة.

قم بتنزيل أي من برامج التشغيل التالية من موقع HP الإلكتروني: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

برنامج تشغيل HP PCL.6

برنامج تشغيل HP PCL 6

برنامج تشغيل HP PCL-6
  • •

    يتوافر كبرنامج التشغيل الافتراضي على القرص المضغوط الخاص بالطابعة. يتم تثبيت برنامج التشغيل هذا بشكل افتراضي إلا إذا حددت برنامجًا آخر.

  • •

    يُوصى به في كافة بيئات Windows

  • •

    يوفر أفضل دعم إجمالي لميزات الطابعة وجودة الطباعة والسرعة لأغلب المستخدمين

  • •

    مُطوّر ليتوافق مع واجهة الجهاز الرسومية لـ Windows (GDI)‎ لأفضل سرعة في بيئات Windows

  • •

    قد لا يكون متوافقاً بشكل كامل مع التطبيقات البرمجية المخصصة والتي هي من جهات أخرى والتي تستند إلى PCL 5

برنامج التشغيل HP UPD PS
  • •

    يُوصي به للطباعة باستخدام برامج Adobe® أو البرامج الرسومية المكثفة المتقدمة الأخرى

  • •

    يوفر دعماً للطباعة من متطلبات مضاهاة postscript، أو دعم خط postscript flash

HP UPD PCL 5
  • •

    يوصى به للطباعة العامة في المكاتب في بيئات Windows

  • •

    متوافق مع إصدارات PCL السابقة وطابعات HP LaserJet الأقدم

  • •

    الخيار الأفضل للطباعة من البرامج المخصصة وبرامج الجهات الأخرى

  • •

    الخيار الأفضل عند التشغيل في بيئات مختلطة تتطلب أن يتم تعيين الطابعة إلى PCL 5 ‏(UNIX وLinux وحاسب مركزي)

  • •

    مصمم للاستخدام في بيئات Windows للشركات لتوفير برنامج تشغيل واحد يستخدم في طرازات طابعات متعددة

  • •

    مفضل عند الطباعة على طرازات طابعات متعددة من كمبيوتر محمول مزود بـ Windows

HP UPD PCL 6
  • •

    يُوصى به للطباعة في كافة بيئات Windows

  • •

    يوفر دعم ميزات المنتج وجودة الطباعة وأفضل سرعة إجمالية لأغلب المستخدمين

  • •

    مطور ليتوافق مع واجهة الجهاز الرسومية لـ Windows (GDI)‎ لأفضل سرعة في بيئات Windows

  • •

    قد لا يكون متوافقاً بشكل كامل مع التطبيقات البرمجية المخصصة والتي هي من جهات أخرى والتي تستند إلى PCL 5


حل المشاكل

حل مشاكل الشبكة السلكية

http://www.hp.com http://www.hpe.com


حل المشاكل

مقدمة

تحقق من العناصر التالية للتأكد من أن الطابعة تتواصل مع الشبكة. قبل البدء، اطبع صفحة تكوين من لوحة التحكم الخاصة بالطابعة وحدد موقع عنوان IP الخاص بالطابعة المدرج على هذه الصفحة.

  • مقدمة
  • اتصال فعلي ضعيف
  • يستخدم الكمبيوتر عنوان IP غير الصحيح للطابعة
  • يتعذر على الكمبيوتر التواصل مع الطابعة
  • تستخدم الطابعة ارتباطًا غير صحيح وإعدادات طباعة على الوجهين غير صحيحة للشبكة
  • قد تُسبَّب برامج جديدة حصول مشاكل في التوافق
  • قد يكون إعداد الكمبيوتر أو محطة العمل غير صحيح
  • الطابعة معطّلة أو إعدادات الشبكة الأخرى غير صحيحة

ملاحظة:لا تدعم HP شبكة نظير إلى نظير، حيث تعتبر هذه الميزة إحدى مهام أنظمة تشغيل Microsoft وليست من مهام برامج تشغيل الطباعة من HP. لمزيد من المعلومات، انتقل إلى موقع Microsoft على www.microsoft.com.


حل المشاكل

اتصال فعلي ضعيف

  1. ١.

    تأكد من أن الطابعة متصلة بمنفذ الشبكة الصحيح باستخدام كبل بطول مناسب.

  2. ٢.

    تأكد من أن توصيلات الكبل آمنة.

  3. ٣.

    ألق نظرة على اتصال منفذ الشبكة على الجانب الخلفي للطابعة وتأكد من إضاءة ضوء النشاط الكهرماني وضوء حالة الارتباط الأخضر.

  4. ٤.

    في حالة استمرار المشكلة، حاول استخدام كبل أو منافذ مختلفة موجودة على الموزع.


حل المشاكل

يستخدم الكمبيوتر عنوان IP غير الصحيح للطابعة

  1. ١.

    قم بفتح إعدادات الطابعة وانقر فوق علامة التبويب Ports (منافذ). تأكد من تحديد عنوان IP الحالي الخاص بالطابعة. يكون عنوان IP الخاص بالطابعة مذكورًا على صفحة التكوين الخاصة بالطابعة.

  2. ٢.

    إذا قمت بتثبيت الطابعة باستخدام منفذ TCP/IP القياسي لـ HP، فحدد المربع الطباعة إلى هذه الطابعة دائمًا، حتى إذا تغيّر عنوان IP الخاص بها.

  3. ٣.

    إذا قمت بتثبيت الطابعة باستخدام منفذ TCP/IP قياسي من Microsoft، فاستخدم اسم المضيف بدلاً من عنوان IP.

  4. ٤.

    إذا كان عنوان IP صحيحًا، فاحذف الطابعة ثم أضفها مرة أخرى.


حل المشاكل

يتعذر على الكمبيوتر التواصل مع الطابعة

  1. ١.

    اختبر اتصال الشبكة عبر التحقق من اختبار الشبكة.

    1. أ.

      افتح موجّه سطر أوامر على الكمبيوتر.

      • •

        لـ Windows، انقر فوق Start (بدء)، وفوق Run (تشغيل)، اكتب cmd، ثم اضغط على Enter.

      • •

        بالنسبة إلى OS X، انتقل إلى Applications (تطبيقات) ثم Utilities (أدوات مساعدة) وافتح Terminal (محطة طرفية).

    2. ب.

      اكتب ping يتبعها عنوان IP الخاصة بالطابعة.

    3. ج.

      إذا عرض الإطار أوقات اختبار الإرسال ثم التلقي، فذلك يعني أن الشبكة تعمل.

  2. ٢.

    إذا فشل أمر ping، فتأكد من تشغيل موزعات الشبكة، ثم تأكد من تكوين إعدادات الشبكة والطابعة والكمبيوتر كلها للشبكة نفسها.


حل المشاكل

تستخدم الطابعة ارتباطًا غير صحيح وإعدادات طباعة على الوجهين غير صحيحة للشبكة

توصي شركة HP بترك هذه الإعدادات في الوضع التلقائي (الإعداد الافتراضي). إذا غيّرت هذه الإعدادات، يجب عليك تغييرها لشبكتك أيضاً.


حل المشاكل

قد تُسبَّب برامج جديدة حصول مشاكل في التوافق

تحقق من أن أي برامج جديدة مثبتة بشكل صحيح وأنها تستخدم برنامج تشغيل الطباعة الصحيح.


حل المشاكل

قد يكون إعداد الكمبيوتر أو محطة العمل غير صحيح

  1. ١.

    تحقق من برامج تشغيل الشبكة وبرامج تشغيل الطباعة وإعدادات إعادة توجيه الشبكة.

  2. ٢.

    تحقق من أن نظام التشغيل مكوَّن بشكل صحيح.


حل المشاكل

الطابعة معطّلة أو إعدادات الشبكة الأخرى غير صحيحة

  1. ١.

    راجع صفحة التكوين للتحقق من حالة بروتوكول الشبكة. قم بتمكينه إذا لزم الأمر.

  2. ٢.

    أعد تكوين إعدادات الشبكة إذا لزم الأمر.


حل المشاكل

حل مشاكل الشبكة اللاسلكية (الطرازات اللاسلكية فقط)

  • مقدمة
  • قائمة التدقيق للاتصال اللاسلكي
  • الطابعة لا تطبع بعد اكتمال تكوين الاتصال اللاسلكي
  • الطابعة لا تطبع والكمبيوتر مثبّت عليه جدار حماية تابع لطرف آخر
  • الاتصال اللاسلكي لا يعمل بعد نقل الموجه اللاسلكي أو الطابعة
  • يتعذر توصيل أجهزة كمبيوتر أكثر بالطابعة اللاسلكية
  • تفقد الطابعة اللاسلكية الاتصال عندما تصبح متصلة بشبكة VPN
  • لا تظهر الشبكة في لائحة الشبكات اللاسلكية
  • الشبكة اللاسلكية لا تعمل
  • إجراء اختبار تشخيصي للشبكة اللاسلكية
  • تخفيف التداخل بالشبكة اللاسلكية


حل المشاكل

مقدمة

استخدم معلومات استكشاف الأخطاء وإصلاحها للمساعدة في حل المشاكل.

ملاحظة:لتحديد ما إذا كانت الطباعة عبر وظيفة الاتصال بالحقل القريب (NFC) وWi-Fi Direct من HP ممكّنة على الطابعة، اطبع صفحة تكوين من لوحة التحكم الخاصة بالطابعة.


حل المشاكل

قائمة التدقيق للاتصال اللاسلكي

  • •

    تأكد من عدم توصيل كبل الشبكة.

  • •

    تأكد من تشغيل الطابعة والموجه اللاسلكي ومن تزويدهما بالطاقة. احرص أيضًا على تشغيل الراديو اللاسلكي في الطابعة.

  • •

    تأكد من أن معرّف مجموعة الخدمات (SSID) صحيح. اطبع صفحة تكوين لتحديد SSID. إذا كنت غير واثق من أن SSID صحيح، قم بتشغيل الإعداد اللاسلكي مرة أخرى.

  • •

    مع الشبكات المؤمنة، تأكد من أن معلومات الأمان صحيحة. إذا كانت معلومات الأمان غير صحيحة، قم بتشغيل الإعداد اللاسلكي مرة أخرى.

  • •

    إذا كانت الشبكة اللاسلكية تعمل بشكل صحيح، حاول الوصول إلى أجهزة كمبيوتر أخرى على الشبكة اللاسلكية. إذا كانت الشبكة متصلة بالإنترنت، حاول الاتصال بالإنترنت من خلال اتصال لاسلكي.

  • •

    تأكد من أن أسلوب التشفير (AES أو TKIP) هو نفسه للطابعة ولنقطة الوصول اللاسلكي (على الشبكات التي تستخدم أمان WPA).

  • •

    تأكد من أن الطابعة ضمن نطاق الشبكة اللاسلكية. بالنسبة لمعظم الشبكات، يجب أن تكون الطابعة ضمن مسافة 30 م من نقطة الوصول اللاسلكي (الموجه اللاسلكي).

  • •

    تأكد من أن العوائق لا تمنع الإشارة اللاسلكية. أزِل أي أغراض معدنية كبيرة بين نقطة الوصول والطابعة. احرص على ألا تفصل أي أعمدة أو جدران أو أعمدة دعم تحتوي على معادن أو أسمنت الطابعةَ عن نقطة الوصول اللاسلكي.

  • •

    تأكد من أن الطابعة بعيدة عن الأجهزة الإلكترونية التي قد تتداخل مع الإشارة اللاسلكية. قد تتداخل أجهزة عديدة مع الإشارة اللاسلكية بما في ذلك، المحركات وأجهزة الهاتف اللاسلكي وكاميرات أنظمة الأمان وغيرها من الشبكات اللاسلكية وبعض أجهزة Bluetooth.

  • •

    تحقق من تثبيت برنامج تشغيل الطباعة على جهاز الكمبيوتر.

  • •

    تأكد من انك حددت منفذ الطابعة الصحيح.

  • •

    تأكد من أن الكمبيوتر والطابعة متصلان بالشبكة اللاسلكية نفسها.

  • •

    لنظام التشغيل OS X، تحقق من أن الموجه اللاسلكي يدعم Bonjour.


حل المشاكل

الطابعة لا تطبع بعد اكتمال تكوين الاتصال اللاسلكي

  1. ١.

    تأكد من تشغيل الطابعة ومن كونها في حالة جهوزية.

  2. ٢.

    أوقف تشغيل أي جدران حماية لأطراف أخرى على جهاز الكمبيوتر الخاص بك.

  3. ٣.

    تأكد من أن الشبكة اللاسلكية تعمل بشكل صحيح.

  4. ٤.

    تأكد من عمل الكمبيوتر يعمل بشكل صحيح. أعِد تشغيل الكمبيوتر إذا لزم الأمر.

  5. ٥.

    تحقق من أن بإمكانك فتح خادم ويب المضمن لـ HP الخاص بالطابعة من جهاز كمبيوتر على الشبكة.


حل المشاكل

الطابعة لا تطبع والكمبيوتر مثبّت عليه جدار حماية تابع لطرف آخر

  1. ١.

    قم بتحديث جدار الحماية بآخر التحديثات المتوفرة من الشركة المصنّعة.

  2. ٢.

    إذا طلبت برامج الوصول إلى جدار الحماية عند تثبيت الطابعة أو محاولة الطباعة، فاحرص على السماح بتشغيل البرامج.

  3. ٣.

    أوقف تشغيل جدار الحماية مؤقتًا، ثم قم بتثبيت الطابعة اللاسلكية على الكمبيوتر. قم بتفعيل جدار الحماية عندما تكمل تثبيت اللاسلكي.


حل المشاكل

الاتصال اللاسلكي لا يعمل بعد نقل الموجه اللاسلكي أو الطابعة

  1. ١.

    تأكد من أن الموجّه أو الطابعة متصلة بالشبكة نفسها التي يتصل بها الكمبيوتر.

  2. ٢.

    اطبع صفحة تكوين.

  3. ٣.

    قارن معرف مجموعة الخدمات (SSID) المذكور في صفحة التكوين بمعرف SSID المذكور في تكوين الطابعة للكمبيوتر.

  4. ٤.

    في حال لم تكن الأرقام هي نفسها، لا تكون الأجهزة متصلة بالشبكة نفسها. أعد تكوين الإعداد اللاسلكي للطابعة.


حل المشاكل

يتعذر توصيل أجهزة كمبيوتر أكثر بالطابعة اللاسلكية

  1. ١.

    احرص على أن تكون أجهزة الكمبيوتر الأخرى ضمن النطاق اللاسلكي وأنه ما من عوائق تمنع الإشارة. بالنسبة لمعظم الشبكات، يكون النطاق اللاسلكي ضمن ٣٠ م من نقطة الوصول اللاسلكي.

  2. ٢.

    تأكد من تشغيل الطابعة ومن كونها في حالة جهوزية.

  3. ٣.

    تأكد من عدم وجود أكثر من 5 مستخدمين لـ Wi-Fi Direct بشكل متزامن.

  4. ٤.

    أوقف تشغيل أي جدران حماية لأطراف أخرى على جهاز الكمبيوتر الخاص بك.

  5. ٥.

    تأكد من أن الشبكة اللاسلكية تعمل بشكل صحيح.

  6. ٦.

    تأكد من عمل الكمبيوتر يعمل بشكل صحيح. أعِد تشغيل الكمبيوتر إذا لزم الأمر.


حل المشاكل

تفقد الطابعة اللاسلكية الاتصال عندما تصبح متصلة بشبكة VPN

  • •

    عادة، لا يمكنك الاتصال بشبكة VPN وغيرها من الشبكات في الوقت نفسه.


حل المشاكل

لا تظهر الشبكة في لائحة الشبكات اللاسلكية

  • •

    تأكد من أن الموجه اللاسلكي قيد التشغيل ومن أنه مزوّد بالطاقة.

  • •

    قد تكون الشبكة مخفية. على الرغم من ذلك، فإنك تستطيع الاتصال بشبكة مخفية.


حل المشاكل

الشبكة اللاسلكية لا تعمل

  1. ١.

    تأكد من عدم توصيل كبل الشبكة.

  2. ٢.

    للتحقق مما إذا تم فقدان الاتصال بالشبكة، حاول توصيل أجهزة أخرى بالشبكة.

  3. ٣.

    اختبر اتصال الشبكة عبر التحقق من اختبار الشبكة.

    1. أ.

      افتح موجّه سطر أوامر على الكمبيوتر.

      • •

        لـ Windows، انقر فوق Start (بدء)، وفوق Run (تشغيل)، اكتب cmd، ثم اضغط على Enter.

      • •

        لـ OS X، انتقل إلى Applications (التطبيقات) ثم Utilities (أدوات مساعدة) وافتح Terminal (محطة طرفية).

    2. ب.

      اكتب ping يتبعها عنوان IP الخاص بالموجه.

    3. ج.

      إذا عرض الإطار أوقات اختبار الإرسال ثم التلقي، فذلك يعني أن الشبكة تعمل.

  4. ٤.

    تأكد من أن الموجّه أو الطابعة متصلة بالشبكة نفسها التي يتصل بها الكمبيوتر.

    1. أ.

      اطبع صفحة تكوين.

    2. ب.

      قارن معرف مجموعة الخدمات (SSID) المذكور في تقرير التكوين بمعرف SSID المذكور في تكوين الطابعة للكمبيوتر.

    3. ج.

      في حال لم تكن الأرقام هي نفسها، لا تكون الأجهزة متصلة بالشبكة نفسها. أعد تكوين الإعداد اللاسلكي للطابعة.


حل المشاكل

إجراء اختبار تشخيصي للشبكة اللاسلكية

يمكنك إجراء اختبار تشخيصي من لوحة التحكم الخاصة بالطابعة، ويمدّك هذا الاختبار بالمعلومات حول إعدادات الشبكة اللاسلكية.

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

  2. ٢.

    افتح القوائم التالية:

    • •

      Self Diagnostics (الاختبار التشخيصي الذاتي)

    • •

      إجراء اختبار لاسلكي

  3. ٣.

    اضغط زر موافق لبدء الاختبار. تطبع الطابعة صفحة اختبار تعرض نتائج الاختبار.


حل المشاكل

تخفيف التداخل بالشبكة اللاسلكية

من شأن التلميحات التالية التخفيف من التداخل بأي شبكة لاسلكية:

  • •

    أبق الأجهزة اللاسلكية بعيدة عن الكائنات المعدنية الكبيرة، مثل خزائن التقارير والأجهزة الإلكترونية المغنطيسية، مثل أفران الميكرويف وأجهزة الهاتف اللاسلكية. فقد تعترض هذه الكائنات الإشارات اللاسلكية.

  • •

    أبق الأجهزة اللاسلكية بعيدة عن العمارات الكبيرة وغيرها من هياكل العمران. فقد تمتص هذه الكائنات الموجات اللاسلكية وتحدّ من قوة الإشارة.

  • •

    ضع الموجّه اللاسلكي في موقع مركزي ضمن مجال الرؤية مع الطابعات اللاسلكية على الشبكة.


استخدام مفاتيح اختصار الوصول في عارض التعليمات

توضح المواضيع التالية كيفية التنقل في دليل المستخدم هذا.

  • استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع
  • مفاتيح اختصار عارض التعليمات
  • مفاتيح اختصار لعلامة التبويب المحتويات
  • مفاتيح اختصار لعلامة التبويب فهرس
  • مفاتيح اختصار لعلامة التبويب بحث
  • مفاتيح اختصار لعلامة التبويب المفضلة

ملاحظة:

  • •

    هناك أيضاً أوامر قائمة الاختصار التي يمكن الوصول إليها من خلال لوحة المفاتيح.

  • •

    تعمل أيضاً مفاتيح الاختصار في الإطارات الثانوية والإطارات المنبثقة.

  • •

    في كل مرة تقوم فيها باستخدام أحد مفاتيح الاختصار في لوحة "التنقل"، تفقد التركيز الموجود في لوحة "الموضوع". للرجوع إلى لوحة "الموضوع"، اضغط على المفتاح F6.

  • •

    سيتم تحديد خانة الاختيار مطابقة الكلمات المتشابهة في علامة التبويب بحث في حالة استخدامك لها في آخر عملية بحث قمت بها.


استخدام عارض تعليمات HTML

توفر الموضوعات التالية معلومات حول كيفية التنقل خلال دليل مستخدم تعليمات HTML واستخدامه. ولمزيد من المعلومات، انقر فوق أحد الموضوعات التالية:

  • الحصول على المزيد من التعليمات
  • لإيجاد أحد موضوعات التعليمات
  • لإنشاء قائمة من موضوعات التعليمات المفضلة
  • لنسخ أحد موضوعات التعليمات
  • لطباعة موضوع تعليمات حالي
  • لإيجاد الموضوعات باستخدام أزرار شريط الأدوات
  • استخدام أوامر القائمة المختصرة


استخدام مفاتيح اختصار الوصول في عارض التعليمات

استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع

يمكنك التبديل بشكل سريع بين لوحة التنقل ولوحة الموضوع بواسطة الضغط على المفتاح F6 الموجود في لوحة المفاتيح.


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار عارض التعليمات

لإغلاق "عارض التعليمات". | ALT+F4
للتبديل بين "عارض التعليمات" والإطارات المفتوحة الأخرى. | ALT+TAB
لعرض القائمة "خيارات". | ALT+O
لتغيير إعدادات Microsoft Internet Explorer. يحتوي مربع الحوار خيارات إنترنت على إعدادات الوصول. لتغيير هذه الإعدادات انقر فوق علامة التبويب عام، ثم انقر فوق وصول. | ALT+O، ثم اضغط على I
لإخفاء لوحة "التنقل" أو إظهارها. | ALT+O، ثم اضغط على T
لطباعة أحد المواضيع. | ALT+O، ثم اضغط على P. أو، انقر بزر الماوس الأيمن في الموضوع وانقر فوق طباعة.
للرجوع للخلف إلى الموضوع السابق. | ALT+سهم لليسار، أو ALT+O، ثم اضغط على B
للتقدم للأمام إلى الموضوع التالي (مع الأخذ في الاعتبار عرضه منذ لحظات). | ALT+سهم لليمين، أو ALT+O، ثم اضغط على F
لتشغيل تمييز البحث أو إيقاف تشغيله. | ALT+O، ثم اضغط على O
لتحديث الموضوع الذي يظهر في لوحة" الموضوع" (ويكون ذلك مفيداً في حالة ارتباطك بصفحة ويب). | F5، أو ALT+O، ثم اضغط على R
للرجوع إلى الصفحة الرئيسية (يمكن لمؤلفي+ التعليمات تحديد صفحة رئيسية لنظام التعليمات). | ALT+O، ثم اضغط على H
لجعل العارض يتوقف عن فتح صفحة (يكون ذلك مفيداً أيضاً في حالة قيامك بالارتباط بويب وترغب في إيقاف تحميل صفحة). | ALT+O، ثم اضغط على S
للانتقال السريع إلى موضوع أو صفحة ويب محددة من قبل. يمكن لمؤلف التعليمات الذي قام ببناء ملف التعليمات المترجم ‪(.chm)‬ إضافة ارتباطين، في القائمةخيارات، للمواضيع الهامة أو صفحات ويب. عند قيامك بتحديد أمر انتقال سريع فإنك تنتقل إلى أحد هذه المواضيع أو صفحات ويب. | ALT+O، ثم اضغط على 1 أو 2
للتبديل بين لوحة "التنقل" ولوحة "الموضوع". | المفتاح F6
للتمرير خلال أحد المواضيع. | سهم للأعلى وسهم للأسفل، أو صفحة لأعلى وصفحة لأسفل
للتمرير خلال كافة الارتباطات الموجودة في أحد المواضيع أو خلال كافة الخيارات الموجودة في علامة تبويب لوحة "التنقل". | المفتاح TAB


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب المحتويات

لعرض علامة التبويب محتويات. | ALT+C
لفتح كتاب أو مجلد وإغلاقهما. | علامة الجمع (+) وعلامة الطرح (-)، أو سهم لليسار وسهم لليمين
لتحديد أحد المواضيع. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | المفتاح ENTER


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب فهرس

لعرض علامة التبويب فهرس. | ALT+N
لكتابة كلمة أساسية للبحث عنها. | ALT+W، ثم اكتب الكلمة.
لتحديد كلمة أساسية في القائمة. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المقترن. | ALT+D


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب بحث

لعرض علامة التبويب بحث. | ALT+S
لكتابة كلمة أساسية للبحث عنها. | ALT+W، ثم اكتب الكلمة.
لبدء عملية بحث. | ALT+L
لتحديد أحد المواضيع الموجودة في قائمة النتائج. | ALT+T، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | ALT+D
يتم توفير الخيارات التالية فقط في حالة تمكين البحث بالنص الكامل.
للبحث عن كلمة أساسية في قائمة النتائج الخاصة ببحث سابق. | ALT+U
للبحث عن كلمات مشابهة للكلمة الأساسية. على سبيل المثال، للعثور على كلمات مثل "مستندان" و"مستندات" للكلمة الأساسية "مستند". | ALT+M
للبحث فقط خلال عناوين المواضيع. | ALT+R


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب المفضلة

لعرض علامة التبويب المفضلة. | ALT+I
لإضافة الموضوع المعروض حالياً إلى قائمة "المفضلة". | ALT+A
لتحديد أحد المواضيع الموجودة في قائمة "المفضلة". | ALT+P، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | ALT+D
لإزالة الموضوع المحدد من القائمة. | ALT+R


استخدام عارض تعليمات HTML

الحصول على المزيد من التعليمات

إليك بعض التلميحات حول كيفية إيجاد المزيد من المعلومات عند استخدام عارض تعليمات HTML:

  • •

    كي ترتبط بموضوع آخر أو صفحة ويب أو قائمة من الموضوعات الأخرى، انقر فوق الكلمات الملونة التي تم تسطيرها.

  • •

    لعرض الموضوعات التي تحتوي على المعلومات المتعلقة بموضوع البحث، انقر فوق موضوعات ذات صلة التي قد تظهر بنهاية الموضوع، ثم انقر فوق عنوان الموضوع المراد.

  • •

    كي تعرف ما إذا كانت الكلمة أو الجملة التي يحتوي عليها الموضوع موجودة في الفهرس، حدد الكلمة ثم اضغط على F1.

  • •

    إذا كنت تستعرض المحتويات من على الويب من خلال لوحة الموضوع، يمكنك النقر فوق إيقاف أو تحديث بشريط الأدوات كي تقاطع عملية التنزيل أو لتحديث صفحة الويب.

  • •

    إذا كنت غالبًا ما تستخدم أحد موضوعات التعليمات، يمكنك إضافته إلى قائمة تفضيلاتك.

  • •

    انقر بزر الماوس الأيمن فوق علامة التبويب المحتويات أو لوحة الموضوع للحصول على أوامر القائمة المختصرة.


استخدام عارض تعليمات HTML

لإيجاد أحد موضوعات التعليمات

في علامة التبويب التنقل، انقر فوق إحدى علامات التبويب التالية:

  • •

    للاستعراض خلال جدول المحتويات، انقر فوق علامة التبويب المحتويات. ويعد جدول المحتويات قائمة موسعة بالموضوعات المهمة.

  • •

    لعرض قائمة بإدخالات الفهرس، انقر فوق علامة التبويب الفهرس، ثم اكتب الكلمة المرادة أو قم بالتمرير خلال القائمة. وغالبًا ما يتم فهرسة الموضوعات تحت أكثر من إدخال واحد.

  • •

    لتحديد موقع كل تواجد للكلمة أو الجملة التي تم احتوائها في ملف التعليمات، انقر فوق علامة التبويب بحث، ثم اكتب الكلمة المرادة.

ملاحظة:انقر فوق إدخال المحتويات أو إدخال الفهرس أو إدخال نتائج البحث كي تعرض الموضوع المتوافق.


استخدام عارض تعليمات HTML

لإنشاء قائمة من موضوعات التعليمات المفضلة

  • ١.

    حدد موقع موضوع التعليمات التي ترغب في جعله أحد الموضوعات المفضلة.

  • ٢.

    انقر فوق علامة التبويب المفضلة، ثم انقر فوق إضافة.

ملاحظة:

  • •

    للعودة إلى أحد الموضوعات المفضلة، انقر فوق علامة التبويب المفضلة، حدد الموضوع، ثم انقر فوق العرض.

  • •

    إذا رغبت في إعادة تسمية أحد الموضوعات، حدد الموضوع، ثم اكتب اسمًا جديدًا في مربع الموضوع الحالي.

  • •

    لإزالة أحد الموضوعات المفضلة، حدد الموضوع ثم انقر فوق إزالة.


استخدام عارض تعليمات HTML

لنسخ أحد موضوعات التعليمات

  • ١.

    في لوحة الموضوع، انقر بزر الماوس الأيمن فوق الموضوع الذي ترغب في نسخه، ثم انقر فوق تحديد الكل.

  • ٢.

    انقر بزر الماوس الأيمن مجددًا، ثم انقر فوق نسخ. سوف ينسخ -لك الموضوع إلى الحافظة.

  • ٣.

    افتح المستند الذي ترغب في نسخ الموضوع إليه.

  • ٤.

    ضع المؤشر حيثما ترغب في ظهور المعلومات.

  • ٥.

    من قائمة تحرير، حدد لصق.

ملاحظة:إذا كنت ترغب في نسخ جزء من الموضوع فقط، حدد النص الذي ترغب في نسخه، انقر بزر الماوس الأيمن ثم انقر فوق نسخ.


استخدام عارض تعليمات HTML

لطباعة موضوع تعليمات حالي

انقر بزر الماوس الأيمن فوق الموضوع، ثم انقر فوق طباعة.

ملاحظة:إذا قمت بالطباعة من علامة التبويب المحتويات (عن طريق النقر بزر الماوس الأيمن على أحد الإدخالات، ثم النقر فوق طباعة) فسوف ترى خيارات لطباعة الموضوع الحالي فقط أو الموضوع الحالي وكل الموضوعات.


استخدام عارض تعليمات HTML

لإيجاد الموضوعات باستخدام أزرار شريط الأدوات

هناك خمسة أزرار للتنقل يمكن تواجدها بشريط الأدوات في عارض التعليمات. يمكنك النقر فوق هذه الأزرار لإيجاد موضوعات التعليمات:

  • •

    للخلف يعرض آخر موضوع قمت باستعراضه.

  • •

    للأمام يعرض الموضوع التالي في سلسلة من الموضوعات قد سبق عرضها.

  • •

    التالي يعرض الموضوع التالي المدرج في جدول المحتويات.

  • •

    السابق يعرض الموضوع السابق المدرج في جدول المحتويات.

  • •

    الصفحة الرئيسية يعرض موضوع الصفحة الرئيسية لملف التعليمات الجاري عرضه.

  • •

    تحديث يحدث محتوى صفحة الويب الجاري عرضها في لوحة الموضوع.

  • •

    إيقاف يوقف تنزيل معلومات الملف. انقر فوق هذا الزر لإيقاف صفحة الويب من أن يتم تنزيلها.

ملاحظة:قد لا يحتوي شريط أدوات عارض التعليمات الخاص بك على كل أزرار التنقل هذه.


استخدام عارض تعليمات HTML

استخدام أوامر القائمة المختصرة

هناك العديد من الأوامر بالقائمة المختصرة يمكن استخدامها في عرض وتخصيص المعلومات.

الأمر | الوصف
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق فتح الكل. | يفتح كل الكتب والمجلدات الموجودة في جدول المحتويات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب المحتويات.
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق إغلاق الكل. | يغلق كل الكتب والمجلدات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب المحتويات.
انقر بزر الماوس الأيمن، ثم انقر فوق طباعة. | يطبع الموضوع.

ملاحظة:يمكن الوصول لهذه الأوامر من خلال لوحة المفاتيح. حيث يمكنك الضغط على SHIFT+F10 لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة. أو يمكنك تمكين مفاتيح الماوس. استخدم مجموعة مفاتيح الماوس لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة.