HP LaserJet Pro M402, M403

Ръководство за потребителя


HP LaserJet Pro M402, M403

Информация за търговската марка и авторските права

Авторски права и лиценз

© Copyright 2016 HP Development Company, L.P.

Възпроизвеждане, адаптация или превод без предварително писмено разрешение е забранено, освен каквото е разрешено според авторските права.

Информацията, която се съдържа вътре е обект на промяна без забележка.

Единствените гаранции на продуктите HP и услуги са посочени в дадените декларации за гаранция, придружаващи такива продукти и услуги. Нищо в тях не трябва да бъде тълкувано като съставна част на допълнителна гаранция. HP не носят отговорност за технически или редакторски грешки или съдържащи се вътре пропуски.

Edition 2, 7/2016

Търговски марки

Adobe®, Adobe Photoshop®, Acrobat® и PostScript® са търговски марки на Adobe Systems Incorporated.

Apple и логото на Apple са търговски марки на Apple Computer, Inc., регистрирани в САЩ и други страни/региони. iPod е търговска марка на Apple Computer, Inc. iPod се използва само с юридическа цел или за копиране, упълномощено от притежателя на правата. Не крадете музика.

Microsoft®, Windows®, Windows® XP и Windows Vista® са регистрирани в САЩ търговски марки на Microsoft Corporation.

UNIX® е регистрирана търговска марка на The Open Group.


Обща информация за принтера

  • Изгледи на принтера
  • Спецификации на принтера
  • Настройка на хардуера и инсталиране на софтуера на принтера

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Обща информация за принтера

Изгледи на принтера

  • Принтер – изглед отпред
  • Принтер – изглед отзад
  • Изглед на контролния панел


Обща информация за принтера

Принтер – изглед отпред

Принтер – изглед отпред

1 | 2-редов контролен панел с подсветка
2 | Бутон за освобождаване на предна вратичка (достъп до касетата с тонер)
3 | Бутон за включване/изключване на захранването
4 | Тава 3 (допълнителна)
5 | Тава 2
6 | Тава 1
7 | Разширение на изходна касета
8 | Изходна касета


Обща информация за принтера

Принтер – изглед отзад

Принтер – изглед отзад

1 | USB порт (за съхранение на задания и поверителен печат) ЗАБЕЛЕЖКА:Този порт може да е покрит
2 | Порт за USB интерфейс
3 | Ethernet порт (само за мрежовите модели)
4 | Връзка към захранването
5 | Тава 3 (допълнителна) ЗАБЕЛЕЖКА:Тава 3 се разгъва при размер Legal или когато е заредена хартия с размер A4
6 | Капак против прах за тава 2 ЗАБЕЛЕЖКА:Капакът против прах се отваря нагоре, когато е заредена хартия с размер Legal или A4
7 | Етикет със сериен номер и номер на принтера
8 | Задна вратичка (достъп за изчистване на засядания)


Обща информация за принтера

Изглед на контролния панел

Подредба на контролния панел

1

Дисплей на контролния панел:

Този екран показва менюта и информация за принтера.

2

Индикатор "Внимание" (оранжев)

Този индикатор мига, когато принтерът подканя потребителя за внимание.

3

Индикатор "Готовност" (зелен)

Този индикатор е включен, когато принтерът е готов да печата. Индикаторът мига, когато принтерът получава данни за печат или когато е в режим на заспиване.

4

Бутон "Стрелка наляво"

Използвайте този бутон за навигация в менютата или за намаляване на стойност, показвана на дисплея.

5

Бутон "Стрелка назад"

Използвайте този бутон за следните действия:

  • •

    Излизане от менютата на контролния панел.

  • •

    Връщане назад към предишното меню в списък с подменюта.

  • •

    Връщане назад към предишен елемент на меню в списък с подменюта (без запазване на промените в елемента на менюто).

6

Бутон за безжична връзка [image] (само за безжични модели)

Използвайте този бутон, за да отворите менюто с безжични настройки.

7

Бутон "Стрелка надясно"

Използвайте този бутон за навигация в менютата или за увеличаване на стойност, показвана на дисплея.

8

OK бутон:

Натиснете бутона OK за следните действия:

  • •

    Отваряне на менютата на контролния панел.

  • •

    Отваряне на подменюто, показвано на дисплея на контролния панел.

  • •

    Избор на елемент от меню.

  • •

    Изчистване на някои грешки.

  • •

    Започване на задание за печат в отговор на подкана от контролния панел (например, когато на дисплея на контролния панел се показва съобщението Press [OK] to continue (Натиснете ОК, за да продължите)).

9

Бутон за отказ

Натиснете този бутон, за да откажете печатна задача или да излезете от менютата на контролния панел.


Обща информация за принтера

Спецификации на принтера

ВАЖНО:Следните спецификации са точни към датата на публикация, но подлежат на промяна. За актуална информация вж. www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Технически спецификации
  • Поддържани операционни системи
  • Мобилни решения за печат
  • Размери на принтера
  • Консумирана мощност, електрически спецификации и акустично излъчване
  • Диапазон на работна среда


Обща информация за принтера

Технически спецификации

Име на моделаНомер на продуктаИме на моделаНомер на продуктаИме на моделаНомер на продукта |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Боравене с хартията | Тава 1 (капацитет 100 листа) |  |  |  |
 | Тава 2 (капацитет 250 листа) |  |  |  |
 | Тава 3 (капацитет 550 листа) | По избор | По избор | По избор | По избор
 | Автоматичен двустранен печат | Не е налично |  |  |
Свързване | 10/100/1000 Ethernet LAN връзка с IPv4 и IPv6 |  |  |  | Не е налично
 | Високоскоростно USB 2.0 |  |  |  |
 | Сървър за печат за свързаност на безжична мрежа | Неналично | Не е налично |  | Не е налично
 | Интегрирана функционалност за комуникация в близко поле (NFC) на HP и директна Wi-Fi връзка за печатане от мобилни устройства | Неналично | Не е налично |  | Не е налично
Контролен панел за показване и въвеждане | 2-редов контролен панел с подсветка |  |  |  |
Печат | Отпечатва 38 страници в минута (ppm) на хартия с размер A4 и 40 страници в минута на хартия с размер Letter |  |  |  |
 | Съхранение на задания и поверителен печат |  |  |  | Не е налично


Обща информация за принтера

Поддържани операционни системи

Следната информация се отнася до драйвери за печат Printer-Specific Windows PCL 6 и OS X и до компактдиска със софтуер за инсталация от кутията.

Windows: Инсталационният компактдиск с приложен HP софтуер инсталира драйвери HP PCL.6, HP PCL 6 или HP PCL-6 в зависимост от операционната система Windows, заедно с допълнителен софтуер при използване на пълния инсталатор на софтуер.

Mac компютри и OS X: Този принтер поддържа Mac компютри и мобилни устройства на Apple. Драйверите за печат и обслужващата програма за OS X са налични за изтегляне от hp.com, а може също така да са налични и през актуализацията на софтуер на Apple Software. Инсталаторът на HP софтуер за OS X не е включен в съдържащият се в комплекта компактдиск. Следвайте следните стъпки за изтегляне на инсталационен софтуер за OS X:

  1. 1.

    Отидете на www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Изберете Support Options (Опции за поддръжка), след което от меню Download Options (Опции за изтегляне) изберете Drivers, Software & Firmware (Драйвери, софтуер и фърмуер) и изберете пакета на принтера.

  3. 3.

    Изберете версията на операционната система и натиснете бутон Download.

Операционна система Инсталиран драйвер Бележки

Windows® XP SP2 или по-нов, 32-битова версия

Специфичният за принтера драйвер за печат HP PCL.6 се инсталира за тази операционна система като част от основната инсталация на софтуер. Стандартният инсталатор инсталира само драйвера.

Пълната инсталация на софтуер не се поддържа за тази операционна система.

Използвайте UPD драйвери за 64-битови операционни системи.

Microsoft прекрати базовата поддръжка за Windows XP през април 2009 г. HP ще продължи да предоставя възможно най-добра поддръжка за спрените от поддръжка операционни системи XP.

Windows Vista®, 32-битова версия

Специфичният за принтера драйвер за печат HP PCL.6 се инсталира за тази операционна система като част от основната инсталация на софтуер. Стандартният инсталатор инсталира само драйвера.

Пълната инсталация на софтуер не се поддържа за тази операционна система.

Windows Server 2003 SP1 или по-нов, 32-битова версия

Специфичният за принтера драйвер за печат HP PCL.6 се инсталира за тази операционна система като част от основната инсталация на софтуер. Стандартният инсталатор инсталира само драйвера.

Пълната инсталация на софтуер не се поддържа за тази операционна система.

Използвайте UPD драйвери за 64-битови операционни системи.

Microsoft прекрати базовата поддръжка за Windows Server 2003 през юли 2010 г. HP ще продължи да предоставя възможно най-добра поддръжка за спрените от поддръжка операционни системи Server 2003.

Windows 7, 32-битова и 64-битова версия

Специфичният за принтера драйвер за печат HP PCL 6 се инсталира за тази операционна система като част от пълната инсталация на софтуер.

Драйверът HP PCL 6 е конфигуриран за използване на функцията за автоматичен двустранен печат (дуплекс) по подразбиране, когато е инсталиран в някои страни/региони.

Windows 8, 32-битова и 64-битова версия

Специфичният за устройството драйвер за печат HP PCL-6 се инсталира за тази операционна система като част от пълната инсталация на софтуер.

Поддръжка на Windows 8 RT се предоставя през Microsoft IN OS версия 4, 32- битов драйвер.

Драйверът HP PCL-6 е конфигуриран за използване на функцията за автоматичен двустранен печат (дуплекс) по подразбиране, когато е инсталиран в някои страни/региони.

Windows 8.1, 32-битова и 64-битова версия

Специфичният за устройството драйвер за печат HP PCL-6 се инсталира за тази операционна система като част от пълната инсталация на софтуер.

Поддръжка на Windows 8.1 RT се предоставя през Microsoft IN OS версия 4, 32- битов драйвер.

Драйверът HP PCL-6 е конфигуриран за използване на функцията за автоматичен двустранен печат (дуплекс) по подразбиране, когато е инсталиран в някои страни/региони.

Windows 10, 32-битова и 64-битова версия

Специфичният за устройството драйвер за печат HP PCL-6 се инсталира за тази операционна система като част от пълната инсталация на софтуер.

Драйверът HP PCL-6 е конфигуриран за използване на функцията за автоматичен двустранен печат (дуплекс) по подразбиране, когато е инсталиран в някои страни/региони.

Windows Server 2008 SP2 32-битова версия

Специфичният за принтера драйвер за печат HP PCL.6 се инсталира за тази операционна система като част от основната инсталация на софтуер.

Windows Server 2008 SP2 64-битова версия

Специфичният за устройството драйвер за печат HP PCL 6 се инсталира за тази операционна система като част от пълната инсталация на софтуер.

Драйверът HP PCL 6 е конфигуриран за използване на функцията за автоматичен двустранен печат (дуплекс) по подразбиране, когато е инсталиран в някои страни/региони.

Windows Server 2008 R2, SP 1, 64-битова версия

Специфичният за принтера драйвер за печат HP PCL 6 се инсталира за тази операционна система като част от основната инсталация на софтуера.

Драйверът HP PCL 6 е конфигуриран за използване на функцията за автоматичен двустранен печат (дуплекс) по подразбиране, когато е инсталиран в някои страни/региони.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks и OS X 10.10 Yosemite

Драйверите за печат и обслужващата програма за OS X са налични за изтегляне от hp.com, а може също така да са налични и през актуализацията на софтуер на Apple Software. Инсталаторът на HP софтуер за OS X не е включен в съдържащият се в комплекта компактдиск.

За OS X изтеглете пълния инсталатор от уеб сайта за поддръжка на този принтер.

  • 1.

    Отидете на www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Изберете Support Options, след което от меню Download Options изберете Drivers, Software & Firmware.

  • 3.

    Изберете версията на операционната система и натиснете бутон Download.

Драйверът OS X е конфигуриран за използване на функцията за автоматичен двустранен печат (дуплекс) по подразбиране, когато е инсталиран в някои страни/региони.

ЗАБЕЛЕЖКА:За актуален списък на поддържани операционни системи отидете на www.hp.com/support/ljM402, www.hp.com/support/ljM403 за цялостна помощ на HP за принтера.

ЗАБЕЛЕЖКА:За подробности относно клиентски и сървърни версии на операционни системи, както и за поддръжка на драйвери HP UPD PCL6, UPD PCL 5 и UPD PS за този принтер, отидете на www.hp.com/go/upd и щракнете върху раздела Спецификации.


Обща информация за принтера

Мобилни решения за печат

Принтерът поддържа следния софтуер за мобилен печат:

  • •

    Софтуер HP ePrint

    ЗАБЕЛЕЖКА:Софтуерът HP ePrint поддържа следните операционни системи: Windows 7 SP 1 (32-битова и 64-битова версия); Windows 8 (32-битова и 64-битова версия); Windows 8.1 (32-битова и 64-битова версия); както и OS X версии 10.8 Mountain Lion, 10.9 Mavericks и 10.10 Yosemite.

  • •

    HP ePrint през електронна поща (изисква да са активни HP уеб услуги и принтерът да е регистриран в HP Connected)

  • •

    Приложение HP ePrint (Налично за Android, iOS и Blackberry)

  • •

    Приложение ePrint Enterprise (Поддържа се при всички принтери със сървърен софтуер ePrint Enterprise)

  • •

    Приложение HP All-in-One Remote за устройства с iOS и Android

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Печат с Android


Обща информация за принтера

Размери на принтера

Размери за модели M402 и M403

 | Напълно затворен принтер | Напълно отворен принтер
1. Височина | 216 мм | 241 мм
2. Дълбочина | 357 мм | 781 мм
3. Ширина | 381 мм | 381 мм
Тегло (с касетите) | 8,9 кг

Размери за допълнителната тава за 550 листа

 | Напълно затворена тава | Напълно отворена тава
1. Височина | 131 мм | 131 мм
2. Дълбочина | 357 мм | 781 мм
3. Ширина | 381 мм | 381 мм
Тегло | 3,7 кг

Размери на принтера с допълнителната тава за 550 листа

 | Напълно затворен принтер и тава | Напълно отворен принтер и тава
1. Височина | 345 мм | 372 мм
2. Дълбочина | 357 мм | 781 мм
3. Ширина | 381 мм | 381 мм
Тегло (с касетите) | 12,4 кг


Обща информация за принтера

Консумирана мощност, електрически спецификации и акустично излъчване

За актуална информация вижте www.hp.com/support/ljM402, www.hp.com/support/ljM403 .

ВНИМАНИЕ:Изискванията към захранването са различни в различните страни/региони, където се продава принтерът. Не преобразувайте работното напрежение. Това ще повреди принтера и ще анулира гаранцията на принтера.


Обща информация за принтера

Диапазон на работна среда

Диапазон на работна среда
Среда | Препоръчана | Позволена
Температура | 17,5° до 25°C | 15° до 32,5°C
Относителна влажност | от 30% до 70% относителна влажност | от 10% до 80% относителна влажност
Надморска височина | Не е приложима | от 0 до 3048 м


Обща информация за принтера

Настройка на хардуера и инсталиране на софтуера на принтера

За инструкции относно основна настройка вижте плаката за настройка и ръководството за първи стъпки, доставени с принтера. За допълнителни инструкции отидете в страницата за HP поддръжката в интернет.

Отидете на www.hp.com/support/ljM402, www.hp.com/support/ljM403 за цялостна помощ на НР за принтера. Намерете следната поддръжка:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтегляне актуализации за софтуера и фърмуера

  • •

    Присъединяване към форуми за поддръжка

  • •

    Намиране на нормативна информация и информация за гаранцията


Тави за хартия

  • Зареждане на Тава 1
  • Зареждане на Тава 2
  • Зареждане на Тава 3
  • Зареждане и печат на пликове

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Тави за хартия

Зареждане на Тава 1

Този раздел предоставя информация по следните теми:

  • Въведение
  • Ориентация на хартията в тава 1


Тави за хартия

Въведение

Следната информация описва как да заредите хартия в Тава 1. Тази тава събира до 100 листа хартия 75 г/м2.

ВНИМАНИЕ:За да избегнете засядане на хартия, никога не добавяйте или премахвайте хартия от Тава 1 по време на печат.

  1. 1.

    Отворете Тава 1, като хванете дръжките от лявата и дясната страна на тавата и издърпате надолу.

    Отворете тава 1

  2. 2.

    Плъзнете навън удължителя на тавата.

    Плъзнете навън удължителя на тавата

  3. 3.

    За дълга хартия разгънете удължителя на тавата, за да се поддържа хартията.

    Издърпайте навън удължителя на тавата

  4. 4.

    Натиснете надолу ограничителната пластинка на десния водач за хартия и след това разположете водачите за хартия до правилния размер.

    Регулиране на водачите

  5. 5.

    Заредете хартията в тавата. Проверете дали хартията е поставена под ограничителните пластинки и под индикаторите за максимално запълване.

    Ориентацията на хартията в тавата зависи от размера на хартията. За допълнителна информация вж. Ориентация на хартията в тава 1

    Зареждане на хартия

  6. 6.

    Натиснете надолу ограничителната пластинка на десния водач за хартия и след това нагласете водачите за хартията така, че леко да докосват пакета хартия, но да не огъват хартията.

    Регулиране на водачите

  7. 7.

    Започнете процеса на отпечатване от софтуерното приложение на компютъра. Уверете се, че драйверът е настроен на правилния тип и размер хартия за хартията, отпечатвана от тавата.


Тави за хартия

Ориентация на хартията в тава 1

При използване на хартия, изискваща специфична ориентация, я заредете съгласно информацията в следната таблица.

Тип хартия | Output (Изход) | Как се зарежда хартията
Бланки или хартия, върху която вече е печатано | 1-странен печат: | С лицевата страна нагоре Горният ръб е насочен към принтера Ориентация на хартията
Бланки или хартия, върху която вече е печатано | 2-странен печат: | С лицевата страна надолу Горният ръб е насочен към принтера Ориентация на хартията


Тави за хартия

Зареждане на Тава 2

Този раздел предоставя информация по следните теми:

  • Въведение
  • Ориентация на хартията в тава 2


Тави за хартия

Въведение

Следната информация описва как да заредите хартия в Тава 2. Тази тава събира до 250 листа хартия 75 g/м2.

ВНИМАНИЕ:Не отпечатвайте пликове, етикети или неподдържани размери от Тава 2. Отпечатвайте тези типове хартия само от Тава 1.

  1. 1.

    Изтеглете тавата и леко я повдигнете, за да я извадите напълно от принтера.

    ЗАБЕЛЕЖКА:Не отваряйте тавата по време на използването й.

    Отваряне на тавата

  2. 2.

    Регулирайте водачите за ширина на хартията, като стиснете ключалката за регулиране на левия водач и плъзнете водачите до размера на използваната хартия.

    Регулиране на водачите

  3. 3.

    Регулирайте водача за дължина на хартията, като стиснете ключалката за регулиране и плъзнете водачите до размера на използваната хартия.

    Регулиране на водачите

  4. 4.

    Заредете хартия в тавата. За информация относно ориентацията на хартията вижте Ориентация на хартията в тава 2

    ЗАБЕЛЕЖКА:Не нагласяйте водачите за хартията плътно до купа с хартия. Нагласете ги до отстоянието или маркировките в тавата.

    ЗАБЕЛЕЖКА:За предотвратяване на засядания регулирайте водачите за хартия до правилния размер и не препълвайте тавата. Уверете се, че горната част на стека е изцяло под индикаторите за запълване на тавата, както е показано в увеличението на илюстрацията.

    ЗАБЕЛЕЖКА:Ако тавата не е регулирана правилно, по време на печат може да се появи съобщение за грешка или хартията може да заседне.

    Зареждане на хартия

  5. 5.

    Плъзнете тавата докрай в принтера.

    Затваряне на тавата

  6. 6.

    Започнете процеса на отпечатване от софтуерното приложение на компютъра. Уверете се, че драйверът е настроен на правилния тип и размер хартия за хартията, отпечатвана от тавата.


Тави за хартия

Ориентация на хартията в тава 2

При използване на хартия, изискваща специфична ориентация, я заредете съгласно информацията в следната таблица.

Тип хартия | Output (Изход) | Как се зарежда хартията
Бланки или хартия, върху която вече е печатано | 1-странен печат: | С лицевата страна нагоре Горен край към предната част на тавата Ориентация на хартията
Бланки или хартия, върху която вече е печатано | 2-странен печат: | С лицевата страна надолу Горен край към предната част на тавата Ориентация на хартията


Тави за хартия

Зареждане на Тава 3

Този раздел предоставя информация по следните теми:

  • Въведение
  • Ориентация на хартията в тава 3


Тави за хартия

Въведение

Следната информация описва как да заредите хартия в Тава 3. Тази тава събира до 550 листа хартия 75 g/м2.

ВНИМАНИЕ:Не отпечатвайте пликове, етикети или неподдържани размери от Тава 3. Отпечатвайте тези типове хартия само от Тава 1.

  1. 1.

    Изтеглете тавата и леко я повдигнете, за да я извадите напълно от принтера.

    ЗАБЕЛЕЖКА:Не отваряйте тавата по време на използването й.

    Отваряне на тавата

  2. 2.

    Регулирайте водачите за ширина на хартията, като стиснете ключалката за регулиране на левия водач и плъзнете водачите до размера на използваната хартия.

    Регулиране на водачите

  3. 3.

    Регулирайте водача за дължина на хартията, като стиснете ключалката за регулиране и плъзнете водачите до размера на използваната хартия.

    Регулиране на водачите

  4. 4.

    Заредете хартия в тавата. За информация относно ориентацията на хартията вижте Ориентация на хартията в тава 3

    ЗАБЕЛЕЖКА:Не нагласяйте водачите за хартията плътно до купа с хартия. Нагласете ги до отстоянието или маркировките в тавата.

    ЗАБЕЛЕЖКА:За предотвратяване на засядания регулирайте водачите за хартия до правилния размер и не препълвайте тавата. Уверете се, че горната част на стека е изцяло под индикаторите за запълване на тавата, както е показано в увеличението на илюстрацията.

    ЗАБЕЛЕЖКА:Ако тавата не е регулирана правилно, по време на печат може да се появи съобщение за грешка или хартията може да заседне.

    Зареждане на хартия

  5. 5.

    Плъзнете тавата докрай в принтера.

    Затваряне на тавата

  6. 6.

    Започнете процеса на отпечатване от софтуерното приложение на компютъра. Уверете се, че драйверът е настроен на правилния тип и размер хартия за хартията, отпечатвана от тавата.


Тави за хартия

Ориентация на хартията в тава 3

При използване на хартия, изискваща специфична ориентация, я заредете съгласно информацията в следната таблица.

Тип хартия | Output (Изход) | Как се зарежда хартията
Бланки или хартия, върху която вече е печатано | 1-странен печат: | С лицевата страна нагоре Горен край към предната част на тавата Ориентация на хартията
Бланки или хартия, върху която вече е печатано | 2-странен печат: | С лицевата страна надолу Горен край към предната част на тавата Ориентация на хартията


Тави за хартия

Зареждане и печат на пликове

Този раздел предоставя информация по следните теми:

  • Въведение
  • Печат на пликове
  • Ориентация на плика


Тави за хартия

Въведение

Следната информация описва начина на печат и зареждане на пликове. Използвайте само Тава 1 за печатане върху пликове. Тава 1 събира до 10 плика.

За да отпечатате пликове, като използвате опцията за ръчно подаване, следвайте тези стъпки, за да изберете правилните настройки на драйвера за печат и след това заредете пликове в тавата, след като изпратите заданието за печат на принтера.


Тави за хартия

Печат на пликове

  1. 1.

    От софтуерната програма изберете опция Print (Печат).

  2. 2.

    Изберете принтера от списъка с принтери, след което щракнете върху или докоснете бутона Properties (Свойства) или Preferences (Предпочитания), за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    ЗАБЕЛЕЖКА:За да получите достъп до тези функции от началния екран в Windows 8 или 8.1, изберете Devices (Устройства), изберете Print (Печат), след което изберете принтера.

  3. 3.

    Щракнете върху или докоснете раздела Хартия/качество.

  4. 4.

    В падащия списък Paper size (Размер на хартията) изберете правилния размер на пликовете.

  5. 5.

    В падащия списък Paper type (Тип хартия) изберете Envelope (Плик).

  6. 6.

    В падащия списък Paper source (Източник на хартия) изберете Manual feed (Ръчно подаване).

  7. 7.

    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа.

  8. 8.

    В диалоговия прозорец Print (Печат) щракнете върху бутона OK, за да отпечатате заданието.


Тави за хартия

Ориентация на плика

Заредете пликове в Тава 1 с лицевата страна нагоре, с късата част и марката, насочени към принтера.


Консумативи, принадлежности и части

  • Поръчване на консумативи, принадлежности и части
  • Смяна на тонер касетата

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Консумативи, принадлежности и части

Поръчване на консумативи, принадлежности и части

Този раздел предоставя информация по следните теми:

  • Поръчване
  • Консумативи и принадлежности
  • Части за самостоятелен ремонт от клиента


Консумативи, принадлежности и части

Поръчване

Поръчка на консумативи и принадлежности | www.hp.com/go/suresupply
Поръчване на оригинални части или принадлежности на HP | www.hp.com/buy/parts
Поръчка чрез доставчици на поддръжка или услуги | Обърнете се към упълномощен от HP доставчик на поддръжка или услуги.
Поръчка чрез вградения уеб сървър на HP (EWS) | За да влезете, въведете IP адреса или името на хост на принтера в полето за адрес/URL на поддържан от компютъра уеб браузър. EWS съдържа връзка към уеб сайта HP SureSupply, който осигурява възможности за покупка на оригинални HP консумативи.


Консумативи, принадлежности и части

Консумативи и принадлежности

Елемент | Описание | Номер на касета | Номер на част
Консумативи
Оригинална черна тонер касета HP 26A за LaserJet ЗАБЕЛЕЖКА:Само за модели M402 | Черна тонер касета със стандартен капацитет за смяна | 26A | CF226A
Оригинална черна тонер касета HP 28A за LaserJet ЗАБЕЛЕЖКА:Само за модели M403 | Черна тонер касета със стандартен капацитет за смяна | 28A | CF228A
Оригинална касета с черен тонер HP 26X за LaserJet, с голяма производителност ЗАБЕЛЕЖКА:Само за модели M402 | Черна тонер касета с голям капацитет за смяна | 26X | CF226X
Оригинална касета с черен тонер HP 28X за LaserJet, с голяма производителност) ЗАБЕЛЕЖКА:Само за модели M403 | Черна тонер касета с голям капацитет за смяна | 28X | CF228X
Аксесоари
HP LaserJet 1 x 550 устройство за подаване на хартия | подаващо устройство за 550 листа (допълнителна Тава 3) | Не е приложимо | RM2-5413-000CN


Консумативи, принадлежности и части

Части за самостоятелен ремонт от клиента

Части за самостоятелен ремонт от клиента (CSR) са налични за много LaserJet принтери на HP за намаляване на времето за ремонт. Повече информация за програмата CSR и ползите от нея можете да намерите на www.hp.com/go/csr-support и www.hp.com/go/csr-faq.

Оригинални резервни части HP могат да се поръчат на www.hp.com/buy/parts или след свързване с оторизиран от HP доставчик на услуги или поддръжка. При поръчване ще е необходимо едно от следните: номер на част, сериен номер (намиращ се на задната част на принтера), номер или наименование на принтера.

  • •

    Частите, обозначени като Задължителни за самостоятелна смяна, трябва да се поставят от клиентите, освен ако не сте готови да платите на сервизни специалисти на HP да извършат ремонта. За тези части не се осигурява поддръжка на място или връщане в базата съгласно гаранцията на принтера на HP.

  • •

    Частите, обозначени като По желание за самостоятелна смяна, могат да се поставят от сервизни специалисти на HP по ваше желание без допълнителна такса по време на гаранционния срок на принтера.

Елемент | Описание | Допълнения за самостоятелна смяна | Номер на част
Входна тава за хартия за 250 листа | Касета за смяна за Тава 2 | Задължително | RM2-5392-000CN
HP LaserJet 1 x 550 устройство за подаване на хартия | подаващо устройство за 550 листа (допълнителна Тава 3) | Задължително | RM2-5413-000CN


Консумативи, принадлежности и части

Смяна на тонер касетата

  • Въведение
  • Информация за тонер касетата
  • Премахване и смяна на тонер касетата


Консумативи, принадлежности и части

Въведение

Следната информация предоставя подробности за тонер касетата за принтера, както и инструкции за смяна.


Консумативи, принадлежности и части

Информация за тонер касетата

Този принтер показва кога нивото на тонер касетата е ниско или много ниско. Действителният оставащ експлоатационен срок на тонер касетата може да варира. Помислете за наличие на резервна касета за подмяна, когато качеството на печат стане неприемливо.

За закупуване на касети или проверка за съвместимост на касета с принтера намерете HP SureSupply на www.hp.com/go/suresupply. Прелистете до дъното на страницата и се уверете, че избраната страна/регион са правилни.

Капацитет | Описание | Номер на касета | Номер на част
Оригинална черна тонер касета HP 26A за LaserJet ЗАБЕЛЕЖКА:Само за модели M402 | Черна тонер касета със стандартен капацитет за смяна | 26A | CF226A
Оригинална черна тонер касета HP 28A за LaserJet ЗАБЕЛЕЖКА:Само за модели M403 | Черна тонер касета със стандартен капацитет за смяна | 28A | CF228A
Оригинална касета с черен тонер HP 26X за LaserJet, с голяма производителност ЗАБЕЛЕЖКА:Само за модели M402 | Черна тонер касета с голям капацитет за смяна | 26X | CF226X
Оригинална касета с черен тонер HP 28X за LaserJet, с голяма производителност) ЗАБЕЛЕЖКА:Само за модели M403 | Черна тонер касета с голям капацитет за смяна | 28X | CF228X

ЗАБЕЛЕЖКА:Тонер касетите с голяма производителност съдържат повече тонер от стандартните касети за отпечатване на повече страници. За повече информация отидете на www.hp.com/go/learnaboutsupplies.

Не изваждайте тонер касетата от опаковката й, докато не е дошъл моментът за подмяна.

ВНИМАНИЕ:За да предотвратите повреда на тонер касетата, не я излагайте на светлина за повече от няколко минути. Покрийте зеления барабан за изображения в случаите, когато тонер касетата трябва да бъде извадена от принтера за продължителен период от време.

Илюстрацията по-долу показва компонентите на тонер касетата.

Компоненти на тонер касета

1 | Барабан за изображения ВНИМАНИЕ:Не докосвайте барабана за изображения. Отпечатъците от пръсти могат да предизвикат проблеми с качеството на печат.
2 | Чип с памет

ВНИМАНИЕ:Ако по дрехите ви попадне тонер, избършете го със суха кърпа и изперете дрехата в студена вода. Горещата вода фиксира тонера върху тъканта.

ЗАБЕЛЕЖКА:В кутията на тонер касетата има информация за начина на връщане на използваните тонер касети.


Консумативи, принадлежности и части

Премахване и смяна на тонер касетата

  1. 1.

    Натиснете бутона за освобождаване на предната вратичка.

    Отваряне на предната вратичка

  2. 2.

    Отворете предната вратичка.

    Отваряне на предната вратичка

  3. 3.

    Извадете старата тонер касета от принтера.

    Изваждане на тонер касетата

  4. 4.

    Отстранете опаковката на новата тонер касета от кутията и след това издърпайте ограничителната пластинка за освобождаване върху опаковката.

    Отворете опаковката на новата тонер касета

  5. 5.

    Отстранете тонер касетата от обвивката на отворената опаковка. Поставете старата тонер касета в опаковката за рециклиране.

    Отстранете касетата от опаковката

  6. 6.

    Ориентирайте тонер касетата по улеите в принтера и я поставете, докато легне плътно.

    Поставете тонер касетата

  7. 7.

    Затворете предната вратичка.

    Затваряне на предната вратичка


Печат

  • Задания за печат (Windows)
  • Задания за печат (OS X)
  • Съхранение на задания за печат в продукта за по-късно отпечатване или поверителен печат
  • Мобилен печат

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Печат

Задания за печат (Windows)

Този раздел предоставя информация по следните теми:

  • Как се печата (Windows)
  • Автоматичен двустранен печат (Windows)
  • Ръчен двустранен печат (Windows)
  • Отпечатване на няколко страници на лист (Windows)
  • Избор на вида на хартията (Windows)
  • Допълнителни задачи за печат


Печат

Как се печата (Windows)

Процедурата по-долу описва основния процес на печат за Windows.

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете принтера от списъка с принтери. За да промените настройките, кликнете или докоснете бутона Properties (Свойства) или Preferences (Предпочитания) за отваряне на драйвера на принтера.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    ЗАБЕЛЕЖКА:За да получите достъп до тези функции от началния екран в Windows 8 или 8.1, изберете Devices (Устройства), изберете Print (Печат), след което изберете принтера.

    ЗАБЕЛЕЖКА:За допълнителна информация щракнете върху бутона за помощ (?) в драйвера на принтера.

    ЗАБЕЛЕЖКА:Драйверът за печат може да изглежда по различен начин от показания тук, но стъпките са същите.

    Екран за избор на продукт

  3. 3.

    Кликнете върху или докоснете разделите в драйвера за печат, за да конфигурирате наличните опции. Например нагласете ориентацията на хартия в полето Finishing (Завършване) и нагласете източник за хартия, тип хартия, размер на хартията и настройки за качеството в раздела Paper/Quality (Хартия/качество).

  4. 4.

    Щракнете върху или докоснете бутона OK, за да се върнете към диалоговия прозорец Печат. Изберете броя на копията за печат от този екран.

  5. 5.

    Щракнете върху или докоснете бутона OK, за да отпечатате заданието.


Печат

Автоматичен двустранен печат (Windows)

Използвайте тази процедура за принтери, които имат инсталирано устройство за автоматичен двустранен печат. Ако принтерът няма инсталирано устройство за двустранен печат или за да печатате на типове хартия, които устройството за двустранен печат не поддържа, печатайте върху двете страни ръчно.

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете принтера от списъка с принтери, след което щракнете върху или докоснете бутона Properties (Свойства) или Preferences (Предпочитания), за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    ЗАБЕЛЕЖКА:За да получите достъп до тези функции от началния екран в Windows 8 или 8.1, изберете Devices (Устройства), изберете Print (Печат), след което изберете принтера.

  3. 3.

    Щракнете върху или докоснете раздел Завършване.

  4. 4.

    Сложете отметка в Печат от двете страни. Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа.

  5. 5.

    В диалоговия прозорец Печат щракнете върху бутона OK, за да отпечатате заданието.


Печат

Ръчен двустранен печат (Windows)

Използвайте тази процедура за принтери, които нямат инсталирано устройство за автоматичен двустранен печат, или за да печатате на хартия, която устройството за двустранен печат не поддържа.

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете принтера от списъка с принтери, след което щракнете върху или докоснете бутона Properties (Свойства) или Preferences (Предпочитания), за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    ЗАБЕЛЕЖКА:За да получите достъп до тези функции от началния екран в Windows 8 или 8.1, изберете Devices (Устройства), изберете Print (Печат), след което изберете принтера.

  3. 3.

    Щракнете върху или докоснете раздел Завършване.

  4. 4.

    Сложете отметка в квадратчето Отпечатване върху двете страни (Ръчно). Щракнете върху бутона OK, за да се отпечата първата страна на заданието.

  5. 5.

    Вземете отпечатаното тесте от изходната касета и го поставете в тава 1.

  6. 6.

    При подканване натиснете подходящия бутон на контролния панел, за да продължите.


Печат

Отпечатване на няколко страници на лист (Windows)

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете принтера от списъка с принтери, след което щракнете върху или докоснете бутона Properties (Свойства) или Preferences (Предпочитания), за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    ЗАБЕЛЕЖКА:За да получите достъп до тези функции от началния екран в Windows 8 или 8.1, изберете Devices (Устройства), изберете Print (Печат), след което изберете принтера.

  3. 3.

    Щракнете върху или докоснете раздел Завършване.

  4. 4.

    Изберете броя на страниците на един лист от падащия списък Страници на един лист.

  5. 5.

    Изберете правилните опции за Полета на отпечатаната страница, Ред на страниците и Ориентация. Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа.

  6. 6.

    В диалоговия прозорец Печат щракнете върху бутона OK, за да отпечатате заданието.


Печат

Избор на вида на хартията (Windows)

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете принтера от списъка с принтери, след което щракнете върху или докоснете бутона Properties (Свойства) или Preferences (Предпочитания), за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    ЗАБЕЛЕЖКА:За да получите достъп до тези функции от началния екран в Windows 8 или 8.1, изберете Devices (Устройства), изберете Print (Печат), след което изберете принтера.

  3. 3.

    Щракнете върху или докоснете раздела Хартия/качество.

  4. 4.

    В падащия списък Тип на хартията щракнете върху опцията Още....

  5. 5.

    Разширете списъка за Типът е:. опциите.

  6. 6.

    Разширете категорията на типовете хартия, които най-добре описват вашата хартия.

  7. 7.

    Изберете опцията за типа на използваната от вас хартия и щракнете върху бутона OK.

  8. 8.

    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа. В диалоговия прозорец Печат щракнете върху бутона OK, за да отпечатате заданието.

    Ако тавата трябва да се конфигурира, на контролния панел на принтера се извежда съобщение за конфигуриране.

  9. 9.

    Заредете тавата със зададения тип и размер на хартията, след което затворете тавата.

  10. 10.

    Докоснете бутона OK, за да приемете установения тип и размер на хартията, или докоснете бутона Modify (Модифициране), за да изберете различен тип и размер на хартията.

  11. 11.

    Изберете правилния тип и размер и след това докоснете бутона OK.


Печат

Допълнителни задачи за печат

Отидете на www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Налични са инструкции за осъществяване на специфични задачи за печат, като например:

  • •

    Създаване и използване на преки пътища за печат или предварително зададени настройки

  • •

    Избор на размер на хартията или използване на размер на хартията по избор

  • •

    Избор на ориентация на страницата

  • •

    Създаване на брошура

  • •

    Мащабиране на документ, така че да се побере в избран размер на хартията

  • •

    Печат на първата или последната страница на документ на различна хартия

  • •

    Отпечатване на воден знак върху документ


Печат

Задания за печат (OS X)

Този раздел предоставя информация по следните теми:

  • Как се печата (Mac OS X)
  • Автоматичен двустранен печат (Mac OS X)
  • Ръчен двустранен печат (Mac OS X)
  • Отпечатване на няколко страници на лист (Mac OS X)
  • Избор на вида хартия (Mac OS X)
  • Допълнителни задачи за печат


Печат

Как се печата (Mac OS X)

Процедурата по-долу описва основния процес на печат за Mac OS X.

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    Изберете принтера.

  3. 3.

    Щракнете върху Show Details (Покажи детайли) или Copies & Pages (Копия и страници) и след това изберете други менюта, за да промените настройките за печат.

    ЗАБЕЛЕЖКА:Името на елемента се различава за различните софтуерни програми.

  4. 4.

    Щракнете върху бутона Print (Печат).


Печат

Автоматичен двустранен печат (Mac OS X)

ЗАБЕЛЕЖКА:Тази информация се отнася за принтери, които притежават автоматично устройство за двустранен печат.

ЗАБЕЛЕЖКА:Тази функция е налична, ако инсталирате драйвера на принтер на НР. Може да не е налична, ако използвате AirPrint.

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    Изберете принтера.

  3. 3.

    Щракнете върху Show Details (Покажи детайли) или Copies & Pages (Копия и страници) и след това щракнете върху менюто Layout (Оформление).

    ЗАБЕЛЕЖКА:Името на елемента се различава за различните софтуерни програми.

  4. 4.

    Изберете опцията за подвързване от падащия списък Two-Sided (Двустранно).

  5. 5.

    Щракнете върху бутона Print (Печат).


Печат

Ръчен двустранен печат (Mac OS X)

ЗАБЕЛЕЖКА:Тази функция е налична, ако инсталирате драйвера на принтер на НР. Може да не е налична, ако използвате AirPrint.

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    Изберете принтера.

  3. 3.

    Щракнете върху Show Details (Покажи детайли) или Copies & Pages (Копия и страници) и след това щракнете върху менюто Manual Duplex (Ръчно двустранно).

    ЗАБЕЛЕЖКА:Името на елемента се различава за различните софтуерни програми.

  4. 4.

    Щракнете в полето Manual Duplex (Ръчно двустранно) и изберете опция за подвързване.

  5. 5.

    Щракнете върху бутона Print (Печат).

  6. 6.

    Отидете до принтера и извадете празната хартия от Тава 1.

  7. 7.

    Вземете отпечатаното топче листа от изходната касета и го поставете с отпечатаната страна надолу във входящата тава.

  8. 8.

    При подканване натиснете подходящия бутон на контролния панел, за да продължите.


Печат

Отпечатване на няколко страници на лист (Mac OS X)

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    Изберете принтера.

  3. 3.

    Щракнете върху Show Details (Покажи детайли) или Copies & Pages (Копия и страници) и след това щракнете върху менюто Layout (Оформление).

    ЗАБЕЛЕЖКА:Името на елемента се различава за различните софтуерни програми.

  4. 4.

    От падащия списък Pages per Sheet (Страници на лист) изберете броя страници, които искате да разпечатате на всеки лист.

  5. 5.

    В областта Layout Direction (Посока на оформлението) изберете реда и разполагането на страниците върху листа.

  6. 6.

    От менюто Borders (Рамки) изберете типа на рамката, в която да отпечатате всяка страница на листа.

  7. 7.

    Щракнете върху бутона Print (Печат).


Печат

Избор на вида хартия (Mac OS X)

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    Изберете принтера.

  3. 3.

    Щракнете върху Show Details (Покажи детайли) или Copies & Pages (Копия и страници) и след това щракнете върху менюто Media & Quality (Медия и качество) или върху менюто Paper/Quality (Хартия/Качество).

    ЗАБЕЛЕЖКА:Името на елемента се различава за различните софтуерни програми.

  4. 4.

    Изберете от опциите на Media & Qualit (Медия и качество) или Paper/Quality (Хартия/Качество).

    ЗАБЕЛЕЖКА:Този списък съдържа набор от наличните опции. Някои опции не са налични за всички принтери.

    • •

      Media Type (Тип носител): Изберете опцията за типа хартия за заданието за печат.

    • •

      Print Quality (Качество на печат): Изберете нивото на разделителна способност за заданието за печат.

    • •

      Edge-To-Edge Printing (Edge-To-Edge печат): Изберете тази опция, за да печатате близо до ръбовете на хартията.

    • •

      EconoMode (Икономичен режим): Изберете тази опция за запазване на тонера, когато отпечатвате чернови на документи.

  5. 5.

    Щракнете върху бутона Print (Печат).


Печат

Съхранение на задания за печат в продукта за по-късно отпечатване или поверителен печат

  • Въведение
  • Преди да започнете
  • Настройка на принтера за съхранение на задания
  • Създаване на съхранено задание (Windows)
  • Отпечатване на съхранено задание
  • Изтриване на съхранено задание


Печат

Въведение

Следващата информация се отнася до процедури за създаване и отпечатване на документи, които са запаметени в принтера. Тези задания могат да бъдат отпечатани по-късно или отпечатани поверително.


Печат

Преди да започнете

Функцията за съхранение на задания има следните изисквания:

  • •

    Специализирано USB 2.0 флаш устройство с поне 16 GB свободна памет трябва да бъде инсталирано в задното хост USB. Това USB флаш устройство съхранява заданията, изпратени до принтера. Изваждането на това USB флаш устройство от принтера деактивира функцията за съхранение на задания.

  • •

    Ако използвате HP Universal Print Driver (UPD), съхранението на задания е налично само с UPD версия 5.9.0 или по-висока.


Печат

Настройка на принтера за съхранение на задания

Изпълнете следните процеси, за да активирате функцията за съхранение на задания на принтера.

Този раздел предоставя информация по следните теми:

  • Стъпка едно: Поставете USB флаш устройството
  • Стъпка две: Актуализиране на драйвера за печат


Печат

Стъпка едно: Поставете USB флаш устройството

  1. 1.

    Намерете задния USB порт.

    ЗАБЕЛЕЖКА:За някои модели задният USB порт е покрит. Извадете капака на задния USB порт, преди да продължите.

  2. 2.

    Поставете USB флаш устройството в задния USB порт.

    Поставете USB устройството в USB порта в задната страна на принтера.

    На контролния панел се показва съобщението The USB drive will be formatted (USB устройството ще бъде форматирано).

  3. 3.

    Изберете OK, за да завършите процедурата.


Печат

Стъпка две: Актуализиране на драйвера за печат

Актуализиране на драйвера за печат в Windows

  1. 1.

    Щракнете върху Start (Старт), след което изберете Devices and Printers (Устройства и принтери).

  2. 2.

    Щракнете с десния бутон върху името на принтера и след това изберете Printer properties (Свойства на принтера).

  3. 3.

    В диалоговия прозорец на Properties (Свойства) изберете раздела Device Settings (Настройки на устройството).

  4. 4.

    Изберете Update Now (Актуализирай сега) и след това щракнете върху OK. Драйверът за печат се актуализира.

Актуализираният драйвер за печат ще включва раздела Job Storage (Съхранение на задания).


Печат

Създаване на съхранено задание (Windows)

Съхранение на задания на принтера за лично или отложено отпечатване.

ЗАБЕЛЕЖКА:Драйверът за печат може да изглежда по различен начин от показания тук, но стъпките са същите.

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете принтера от списъка с принтери и след това изберете Properties (Свойства) или Preferences (Предпочитания) (името е различно за различните софтуерни програми).

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    ЗАБЕЛЕЖКА:За да получите достъп до тези функции от началния екран в Windows 8 или 8.1, изберете Devices (Устройства), изберете Print (Печат), след което изберете принтера.

    Диалогов прозорец Печат

  3. 3.

    Кликнете върху раздела Job Storage (Съхранение на заданието).

    Раздел Съхранение на заданието

  4. 4.

    Изберете опцията Job Storage Mode (Режим на съхранение на заданието).

    Mode (Режим) Описание Защита с PIN Job deletion (Изтриване на задание)

    Тестване и задържане

    Отпечатайте първата страница на документ, за да проверите качеството на печат, след което отпечатайте останалата част от документа от контролния панел на принтера

    Не

    Автоматично след отпечатването на заданието или когато е достигнато ограничението за задържане на задание.

    Лично задание

    Заданието не се отпечатва, докато не го поискате от контролния панел на принтера.

    Yes (опция)

    Автоматично след отпечатването на заданието или когато е достигнато ограничението за задържане на задание.

    Бързо копиране

    Отпечатайте заявения брой копия от дадено задание и съхранете копие от това задание в паметта на принтера, за да можете да го отпечатате отново по-късно.

    Не

    Ръчно

    Съхранена заявка

    Съхранете задание в принтера и позволете на други потребители да отпечатат заданието по всяко време.

    Yes (опция)

    Ръчно

  5. 5.

    За да използвате друго потребителско име или име на заданието, кликнете върху бутона Custom (Персонализаирано) и след това въведете потребителското име или името на заданието.

    Изберете коя опция трябва да се използва, ако друго задание вече има това име:

    • •

      Използвай име на задание + (1-99): Добавете уникален номер в края на името на заданието.

    • •

      Замести съществуващ файл: Заменете съществуващото съхранено задание с новото.

  6. 6.

    Кликнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа. В диалоговия прозорец Print (Печат) кликнете върху бутона OK, за да отпечатате заданието.


Печат

Отпечатване на съхранено задание

Можете да използвате следната процедура, за да отпечатате задание, което е съхранено в паметта на принтера.

  1. 1.

    От контролния панел на принтера натиснете бутона OK.

  2. 2.

    Превъртете до и изберете Job Storage (Съхранение на задание).

  3. 3.

    От списъка с Job Folders (Папки за заданието) изберете име на потребителя. Показва се списък на задания, съхранени под това потребителско име.

  4. 4.

    Изберете името на заданието. Ако заданието е лично или шифровано, въведете ПИН код или парола.

  5. 5.

    За да регулирате броя на копията, изберете Copies (Копия), въведете броя на копията и след това натиснете бутона OK.

  6. 6.

    Изберете Print (Печат), за да отпечатате заданието.


Печат

Изтриване на съхранено задание

Когато изпратите съхранено задание в паметта на продукта, принтерът заменя всички предишни задания със същия потребител и име на задание. Ако паметта на принтера е пълна, на контролния панел на принтера се извежда съобщението No more memory (Няма повече памет) и съществуващите съхранени задания трябва да бъдат изтрити, преди да бъдат съхранявани допълнителни задания за печат.

Използвайте тази процедура, за да изтриете задание, съхранено в паметта на принтера.

  1. 1.

    От контролния панел на принтера натиснете бутона OK.

  2. 2.

    Превъртете до и изберете Job Storage (Съхранение на задание).

  3. 3.

    От списъка с Job Folders (Папки за заданието) изберете име на потребителя. Показва се списък на задания, съхранени под това потребителско име.

  4. 4.

    Изберете името на заданието. Ако заданието е лично или шифровано, въведете ПИН код или парола.

  5. 5.

    Изберете Delete (Изтриване), след което натиснете бутона OK, за да изтриете заданието.


Печат

Мобилен печат

http://www.hp.com http://www.hpe.com


Печат

Въведение

HP предлага няколко мобилни и ePrint решения, които позволяват лесен печат на HP принтер от лаптоп, таблет, смартфон или друго мобилно устройство. За да видите пълния списък и да направите най-добрия избор, отидете на www.hp.com/go/LaserJetMobilePrinting.

  • Въведение
  • Wi-Fi Direct и NFC Printing (само за безжични модели)
  • HP ePrint по имейл
  • Софтуер HP ePrint
  • AirPrint
  • Вградена функция за печат на Android


Печат

Wi-Fi Direct и NFC Printing (само за безжични модели)

Отпечатването с Wi-Fi Direct и NFC (комуникация на близки разстояния) дава възможност на Wi-Fi (мобилни) устройства да правят безжична мрежова връзка директно към принтера без използване на безжичен рутер.

Wi-Fi Direct и NFC позволяват отпечатване от безжични мобилни устройства, без да е необходима връзка към мрежа или към интернет. Възможностите за комуникация на близки разстояния позволяват лесна връзка между две устройства за разпечатване от мобилни устройства посредством връзка между двете.

ЗАБЕЛЕЖКА:Не всички мобилни операционни системи в момента се поддържат от Wi-Fi Direct и NFC.

Използвайте Wi-Fi Direct, за да отпечатвате безжично от следните устройства:

  • •

    Мобилни устройства с Android, съвместими с вграденото в Android решение за печат.

За повече информация относно отпечатване с Wi-Fi Direct посетете www.hp.com/go/wirelessprinting.

Възможностите NFC и Wi-Fi Direct може да бъдат активирани или деактивирани от контролния панел на принтера.

Разрешете или забранете Wi-Fi Direct

Възможностите на Wi-Fi Direct трябва да са активирани първо от контролния панел на принтера.

  1. 1.

    От контролния панел на принтера натиснете бутона OK.

  2. 2.

    Отворете следните менюта:

    • •

      Network Setup (Мрежова настройка)

    • •

      Wi-Fi Direct

    • •

      On/Off (Вкл./Изкл.)

  3. 3.

    Изберете елемента On (Вкл.) от менюто. Ако докоснете бутона Off (Изкл.), това ще деактивира отпечатването с Wi-Fi Direct.

ЗАБЕЛЕЖКА:В среди, където са монтирани повече от един модел от същия принтер, може да е полезно да снабдите всеки принтер с уникално име на Wi-Fi Direct за по-лесно идентифициране на принтера при отпечатване с Wi-Fi Direct. Името на Wi-Fi Direct е налично, като натиснете бутона OK и след това отворите следните менюта:

  • •

    Network Setup (Мрежова настройка)

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct Name (Име на Wi-Fi Direct)

Следвайте тази процедура, за да промените името на Wi-Fi Direct на принтера, като използвате вградения уеб сървър на HP (EWS):

Стъпка едно: Отваряне на вградения уеб сървър на HP

  1. 1.

    От контролния панел на принтера натиснете бутона OK. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адреса или името на хоста.

  2. 2.

    Отворете уеб браузър и в адресното поле въведете IP адреса или името на хоста точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

    Пример за IP адрес в прозорец на браузъра

    Ако уеб браузърът показва съобщение: There is a problem with this website’s security certificate (Има проблем със сертификата за защита на този уеб сайт) при опит за отваряне на EWS, щракнете върху Continue to this website (not recommended) (Продължете към този уеб сайт (не се препоръчва)).

    ЗАБЕЛЕЖКА:Ако изберете Continue to this website (not recommended) (Продължете към този уебсайт (не се препоръчва)), това няма да навреди на компютъра, докато навигирате в рамките на EWS за принтера на HP.

Стъпка две: Промяна на името на Wi-Fi Direct

  1. 1.

    Кликнете върху раздела Networking (Работа в мрежа).

  2. 2.

    В левия навигационен панел щракнете върху връзката E-mail Setup (Настройка на имейл).

  3. 3.

    В полето Wi-Fi Direct Name (Име на Wi-Fi Direct) въведете ново име.

  4. 4.

    Щракнете върху Apply (Приложи).


Печат

HP ePrint по имейл

Можете да използвате HP ePrint, за да отпечатвате документи, като ги изпращате като прикачен файл в имейл на имейл адреса на принтера от всяко устройство, което поддържа имейл.

ЗАБЕЛЕЖКА:Принтерът може да изисква актуализация на фърмуера, за да използвате тази функция.

За да използвате HP ePrint, принтерът трябва да покрива следните изисквания:

  • •

    Принтерът трябва да е свързан към кабелна или безжична мрежа и да има достъп до интернет.

  • •

    HP Web Services (Уеб услуги на HP) трябва да са активирани на принтера и принтерът трябва да е регистриран в HP Connected.

    Следвайте тази процедура, за да активирате уеб услуги на HP и за да се регистрирате в HP Connected:

    • 1.

      От контролния панел на принтера натиснете бутона OK. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адреса или името на хоста.

    • 2.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хоста точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      Ако уеб браузърът показва съобщение: There is a problem with this website’s security certificate (Има проблем със сертификата за защита на този уеб сайт) при опит за отваряне на EWS, щракнете върху Continue to this website (not recommended) (Продължете към този уеб сайт (не се препоръчва)).

      ЗАБЕЛЕЖКА:Ако изберете Continue to this website (not recommended) (Продължете към този уебсайт (не се препоръчва)), това няма да навреди на компютъра, докато навигирате в рамките на EWS за принтера на HP.

    • 3.

      Щракнете върху раздела HP Web Services (Уеб услуги на HP) и след това щракнете върху Enable (Активиране). Принтерът активира уеб услугите, след което отпечатва страница с информация.

      Страницата с информация съдържа кода на принтера, който е необходим за регистрация на продукта на HP в HP Connected.

    • 4.

      Посетете www.hpconnected.com, за да създадете акаунт в HP ePrint и завършите процеса по настройката.


Печат

Софтуер HP ePrint

Софтуерът HP ePrint улеснява печата от настолен или преносим компютър с Windows или Mac на всеки принтер с възможност за HP ePrint. Този софтуер улеснява намирането на принтери с активиран HP ePrint, които са регистрирани в акаунта ви в HP Connected. Целевият HP принтер може да се намира в офиса или на места по целия свят.

  • •

    Windows: След инсталиране на софтуера отворете опцията Print (Печат) от приложението, след което изберете HP ePrint от списъка с инсталирани принтери. Кликнете върху бутона Properties (Свойства), за да конфигурирате опциите за печат.

  • •

    OS X: След инсталиране на софтуера, изберете File (Файл), Print (Отпечатване), и след това изберете стрелката до PDF (в долната лява част на екран на драйвера). Изберете HP ePrint.

За Windows софтуерът HP ePrint поддържа TCP/IP печат към локални принтери по мрежата (LAN или WAN) и за продукти, поддържащи UPD PostScript®.

Windows и OS X поддържат IPP печат на LAN и WAN свързани в мрежа принтери, които да поддържат ePCL.

Windows и Mac също поддържат и печат на PDF документи на публични места за печат и отпечатване с HP ePrint чрез електронна поща чрез интернет.

Посетете www.hp.com/go/eprintsoftware за драйвери и информация.

ЗАБЕЛЕЖКА:Софтуерът HP ePrint е PDF помощен работен поток за Mac и технически не е драйвер на принтер.

ЗАБЕЛЕЖКА:Софтуерът HP ePrint не поддържа USB печат.


Печат

AirPrint

Директен печат чрез AirPrint на Apple се поддържа за iOS 4.2 или по-нова версия и от компютри Mac с операционна система OS X 10.7 Lion или по-нова. Използвайте AirPrint за директен печат на принтер от iPad, iPhone (3GS или по-нов модел) или iPod touch (трето или по-ново поколение) в следните мобилни приложения:

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    Отделни приложения на други производители

За да използвате AirPrint, принтерът трябва да е свързан към същата мрежа (подмрежа) като устройството на Apple. За повече информация за използването на AirPrint и за това кои принтери на HP са съвместими с AirPrint отидете на www.hp.com/go/LaserJetMobilePrinting.

ЗАБЕЛЕЖКА:Преди да използвате AirPrint с USB връзка, проверете номера на версията. AirPrint версии 1.3 и по-старите не поддържат USB връзки.


Печат

Вградена функция за печат на Android

Вграденото решение за печат на HP за Android и Kindle дава възможност на мобилни устройства автоматично да откриват и печатат на принтери HP, които са в мрежа или са в обхват за Wi-Fi Direct печат.

Принтерът трябва да е свързан към същата мрежа (подмрежа) като Android устройството.

Решението за печат е вградено в поддържаните операционни системи, затова не е необходимо да се инсталират драйвери или да се изтегля софтуер.

За повече информация относно това как да използвате вградено отпечатване за Android и за кои устройства на Android се предлага поддръжка посетете www.hp.com/go/LaserJetMobilePrinting.


Управление на принтера

  • Смяна на типа връзка на принтера (Windows)
  • Усъвършенствана конфигурация с вградения уеб сървър (EWS) от HP и HP Device Toolbox (Windows)
  • Разширена конфигурация с HP Utility за OS X
  • Конфигуриране на настройките на IP мрежа
  • Защитни функции на принтера
  • Настройки за пестене на енергия
  • HP Web Jetadmin
  • Актуализиране на фърмуера

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Управление на принтера

Смяна на типа връзка на принтера (Windows)

Ако вече използвате принтера и искате да промените начина му на свързване, използвайте прекия път Reconfigure your HP Device (Реконфигуриране на НР устройство) на работния плот на компютъра, за да промените връзката. Можете например да променяте конфигурацията на принтера, да използвате различен безжичен адрес, да се свържете към кабелна или безжична мрежа или да промените връзката от мрежова на USB. Може да промените конфигурацията, без да поставяте компактдиска на принтера. След като изберете типа връзка, която искате да създадете, програмата отива директно към тази част от процеса на настройка на принтера, която изисква промяна.


Управление на принтера

Усъвършенствана конфигурация с вградения уеб сървър (EWS) от HP и HP Device Toolbox (Windows)

Използвайте вградения уеб сървър на HP, за да управлявате функциите за печат от компютър вместо от контролния панел на принтера.

  • •

    Преглед на информацията за състоянието на принтера

  • •

    Определяне на оставащото време до изчерпване на всички консумативи и поръчване на нови

  • •

    Преглед и промяна на конфигурацията на тавите

  • •

    Преглед и промяна на конфигурацията на менюто на контролния панел на принтера

  • •

    Преглед и отпечатване на вътрешни страници

  • •

    Получаване на уведомявания за събития, свързани с принтера и консумативите

  • •

    Преглед и промяна на конфигурацията на мрежата

Вграденият уеб сървър на HP работи, когато принтерът е свързан към базирана на IP мрежа. Вграденият уеб сървър на HP не поддържа връзки на принтера, базирани на IPX. Не ви е необходим достъп до интернет, за да отваряте и използвате вградения уеб сървър HP.

Когато принтерът се свърже в мрежата, вграденият уеб сървър на HP става автоматично достъпен.

ЗАБЕЛЕЖКА:HP Device Toolbox е софтуер, който се използва за свързване на вградения уеб сървър на HP, когато принтерът е свързан към компютър чрез USB. Той е наличен само ако е сте извършили цялостна инсталация на софтуера, когато принтерът е инсталиран на компютър. В зависимост от начина, по който принтерът е свързан, някои функции може да не са налични.

ЗАБЕЛЕЖКА:Вграденият уеб сървър HP не е достъпен отвъд защитната стена на мрежата.

Първи начин: Отваря вградения уеб сървър на HP (EWS) от Start менюто.

  1. 1.

    Щракнете върху бутона Старт, след което върху елемента Програми.

  2. 2.

    Щракнете върху групата с принтери на HP и след това изберете елемента HP Device Toolbox (Кутия с инструменти на устройство HP).

Втори начин: Отваря вградения уеб сървър на HP (EWS) от уеб браузър.

  1. 1.

    От контролния панел на принтера натиснете бутона OK. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адреса или името на хоста.

  2. 2.

    Отворете уеб браузър и в адресното поле въведете IP адреса или името на хоста точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

    Пример за IP адрес в прозорец на браузъра

    ЗАБЕЛЕЖКА:Ако уеб браузърът показва съобщение: There is a problem with this website’s security certificate (Има проблем със сертификата за защита на този уеб сайт) при опит за отваряне на EWS, щракнете върху Continue to this website (not recommended) (Продължете към този уеб сайт (не се препоръчва)).

    Ако изберете Continue to this website (not recommended) (Продължете към този уебсайт (не се препоръчва)), това няма да навреди на компютъра, докато навигирате в рамките на EWS за принтера на HP.

Раздел или секция Описание

раздел Home (Начало)

Предоставя информация за принтера, състоянието и конфигурацията.

  • •

    Device Status (Състояние на устройството): Показва състоянието на принтера и показва приблизителното оставащо време на живот за HP консумативите в проценти.

  • •

    Supplies Status (Състояние на консумативите): Показва приблизителна оценка в проценти за оставащото време на живот на консумативите на HP. Действителният оставащ живот на консуматива може да варира. Пригответе си консуматив за смяна, който да поставите, когато качеството на печат престане да бъде приемливо. Не е задължително този консуматив да бъде сменен точно в този момент, освен ако качеството на печат вече не е приемливо.

  • •

    Device Configuration (Конфигурация на устройството): Показва информацията, намерена на страницата с конфигурация на принтера.

  • •

    Network Summary (Мрежово резюме): Показва информацията, която съществува на страницата за конфигурация на мрежата на принтера.

  • •

    Reports (Отчети): Отпечатване на страниците за състояние на консумативи и конфигурация, които се генерират от устройството.

  • •

    Job Storage Log (Регистър за съхранение на задание): Показва резюме за всички задания, съхранени в паметта на принтера.

  • •

    Color usage log (Дневник за използване на цветовете) Показва резюме на заданията за цветен печат, създадени от принтера.

    (Само за цветни принтери)

  • •

    Event Log (Регистър на събитията): Показва списък на всички събития и грешки в принтера.

Раздел System (Система)

Дава възможност за конфигуриране на принтера от вашия компютър.

  • •

    Device Information (Информация за устройството): Предоставя основна информация за принтера и компанията.

  • •

    Paper Setup (Настройка на хартията): Промяна на настройките по подразбиране за обработка на хартия за принтера.

  • •

    Print Quality (Качество на печат): Промяна на настройките по подразбиране за качество на печата за принтера.

  • •

    Energy Settings (Настройки за енергия): Промяна на времето по подразбиране за влизане в режим на заспиване/автоматично изключване или автоматично спиране на захранването.

  • •

    Job Storage Setup (Настройка за съхранение на заданието): Конфигуриране на настройките за съхранение на заданието за принтера.

  • •

    Print Density (Плътност на печат): Промяна на плътността на печата на контрасти, осветявания, полутонове и сенки

  • •

    Paper Types (Типове хартия): Конфигуриране на режими на печат, които съответстват на типовете хартия, възприемани от принтера.

  • •

    System Setup (Системна настройка): Промяна на настройките по подразбиране за принтера.

  • •

    Supply Settings (Настройки за консумативите): Промяна на настройките за предупреждения Cartridge is low (Касетата е с ниско ниво) и друга информация за консумативите.

  • •

    Service (Сервиз): Изпълнява процедурата по почистване на принтера.

  • •

    Save and Restore (Запазване и възстановяване): Записване на текущите настройки за принтера на файл в компютъра. Използвайте този файл за зареждане на същите настройки на друг принтер или за възстановяване на тези настройки на този принтер по-късно.

  • •

    Administration (Администриране): Задаване или промяна на паролата на принтера. Включване или изключване на функциите на принтера.

ЗАБЕЛЕЖКА:Разделът System (Система) може да бъде защитен с парола. Ако този принтер е свързан в мрежа, винаги се съветвайте с администратора, преди да променяте настройки в този раздел.

Раздел Print (Печат)

Дава възможност за промяна на настройките за печат по подразбиране през вашия компютър.

  • •

    Printing (Печат): Променя настройките за печат по подразбиране, като например брой на копията и ориентация на хартията. Това са същите опции, като тези на контролния панел на принтера.

  • •

    PCL5c Преглед и промяна на настройките на PCL5c.

  • •

    PostScript: Включване или изключване на функцията Print PS Errors (Печат на PS грешки).

Раздел Fax (Факс)

(Само за принтери с факс)

  • •

    Receive Options (Опции за получаване): Конфигуриране как принтерът обработва входящите факсове.

  • •

    Phone Book (Телефонен указател): Добавяне или изтриване на записи в телефонния указател на факса.

  • •

    Junk Fax List (Списък на блокираните факсове): Задаване на факс номера, които са блокирани и не могат да изпращат факсове на принтера.

  • •

    Fax Activity log (Регистър на факс дейността): Преглед на последните факс дейности на принтера.

Раздел Scan (Сканиране)

(Само за мултифункционални принтери)

Конфигуриране на функциите Сканиране в мрежова папка и Сканиране в имейл.

  • •

    Network Folder Setup (Настройка на мрежовата папка): Конфигуриране на папки в мрежата, в които принтерът може да запише сканиран файл.

  • •

    Scan to E-mail Setup (Настройка сканиране към имейл адрес): Започване на процес за настройка на функцията Сканиране в имейл.

  • •

    Outgoing E-mail Profiles (Профили за изходящ имейл): Задаване на имейл адрес, който ще се появи като адрес "От" за всички имейли, изпратени от принтера.

  • •

    Конфигурация на SMTP по подразбиране: Конфигуриране на информацията за SMTP сървъра.

  • •

    E-mail Address Book (Указател с имейл адреси): Добавяне или изтриване на записи в указателя с имейл адреси.

  • •

    Настройка на мрежови контакти: Конфигуриране на принтера да се свързва към мрежова адресна книга.

  • •

    E-mail Options (Опции за имейл): Конфигуриране на реда за тема и основния текст по подразбиране. Конфигуриране на настройките по подразбиране за сканиране за имейли.

Networking (Работа в мрежа) раздел

(Само за свързани в мрежа принтери)

Дава възможност за промяна на настройките за мрежата през вашия компютър.

Мрежовите администратори могат да използват този раздел, за да управляват свързаните с мрежата настройки на принтера, когато той е свързан към мрежа, базирана на IP-адрес. Позволява също на мрежовия администратор да настройва функцията Wi-Fi Direct. Този раздел не се показва, когато продуктът е пряко свързан към компютър.

Раздел HP Web Services (Уеб услуги на HP)

Използвайте този раздел, за да настроите и използвате различни уеб инструменти за принтера.


Управление на принтера

Разширена конфигурация с HP Utility за OS X

Използвайте HP Utility, за да проверите състоянието на принтера или за да видите или смените настройките на принтера от своя компютър.

Можете да се възползвате от HP Utility, когато принтерът е свързан с USB кабел или е свързан към мрежа, базирана на TCP/IP.

Този раздел предоставя информация по следните теми:

  • Отваряне на HP Utility
  • Функции на HP Utility


Управление на принтера

Отваряне на HP Utility

  1. 1.

    На компютъра отворете менюто System Preferences (Предпочитания за системата), след което щракнете върху Print & Fax (Печат и факс), Print & Scan (Печат и сканиране) или Printers & Scanners (Принтери и скенери).

  2. 2.

    Изберете принтера от списъка.

  3. 3.

    Щракнете върху бутона Options & Supplies (Опции и консумативи).

  4. 4.

    Щракнете върху раздела Utility (Помощна програма).

  5. 5.

    Щракнете върху бутона Open Printer Utility (Отваряне на помощна програма за принтера).


Управление на принтера

Функции на HP Utility

Лентата с инструменти HP Utility съдържа следните елементи:

  • •

    Devices (Устройства): Щракнете върху този бутон за показване или скриване на продукти на Mac, които са открити от HP Utility.

  • •

    IP Settings (Настройки на IP): Щракнете върху този бутон, за да се върнете към основния изглед на HP Utility.

  • •

    HP Support (Поддръжка от HP): Щракнете върху този бутон, за да отворите браузър и да отидете в уеб сайта за поддръжка на НP.

  • •

    Supplies (Консумативи): Щракнете върху този бутон, за да отворите уеб сайта на HP SureSupply.

  • •

    Registration (Регистрация): Щракнете върху този бутон, за да отворите уеб сайта на HP за регистрация.

  • •

    Recycling (Рециклиране): Щракнете върху този бутон, за да отворите уеб сайта на програмата за рециклиране на НР "Партньори на планетата".

HP Utility се състои от страници, които се отварят с щракване в списъка All Settings (Всички настройки). Таблицата по-долу описва задачите, които можете да изпълните с HP Utility.

Елемент Описание

Supplies Status (Състояние на консумативите)

Показва състоянието на консумативите на принтера и дава връзки за онлайн поръчка на консумативи.

Device Information (Информация за устройството)

Показва информация за текущо избрания принтер, включително сервизния ID на принтера (ако има), версията на фърмуера (FW Version), серийния номер и IP адреса.

Commands (Команди)

Изпратете специални символи или команди за печат към принтера след заданието за печат.

ЗАБЕЛЕЖКА:Тази опция е достъпна само когато отворите менюто View (Преглед) и изберете елемента Show Advanced Options (Показване на разширени опции).

Color usage (Дневник за използване)

(Само за цветни принтери)

Показва информация за цветови задания, които принтерът е изпълнил.

File Upload (Качване на файлове)

Прехвърля файлове от компютъра към принтера. Може да качвате следните типове файлове:

  • ◦

    HP LaserJet printer command language (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Text (.TXT)

Power Management (Управление на захранването)

Конфигуриране на икономичните настройки на принтера.

Update Firmware (Актуализиране на фърмуера)

Прехвърляне на файл за актуализиране на фърмуера на принтера.

ЗАБЕЛЕЖКА:Тази опция е достъпна само когато отворите менюто View (Преглед) и изберете елемента Show Advanced Options (Показване на разширени опции).

HP Connected

Посетете уеб сайта на HP Connected.

Upload Fonts (Качване на шрифтове)

Качване на шрифтове от компютъра към принтера.

Message Center (Център за съобщения)

Показва грешки, които са възникнали в принтера.

Duplex Mode (Режим на двустранен печат)

Включване на режима за автоматичен двустранен печат.

Network Settings (Настройки на мрежата)

(Само за свързани в мрежа принтери)

Конфигурира мрежовите настройки, като например IPv4 настройките, IPv6 настройките, Bonjour настройките, както и други настройки.

Supplies Management (Управление на консумативите)

Конфигурира какво трябва да прави принтерът, когато консумативите са на изчерпване.

Trays Configuration (Конфигурация на тавите)

Сменя типа и размера на хартията за всяка от тавите.

Additional Settings (Допълнителни настройки)

Отваря вградения уеб сървър на HP (EWS) за принтера.

ЗАБЕЛЕЖКА:USB връзки не се поддържат.

Настройки за прокси сървър

Конфигуриране на прокси сървър за принтера.

Basic Fax Settings (Основни настройки на факса)

(само за модели MFP с факс)

Настройка на полетата в заглавната част на факса и конфигуриране как принтерът да отговаря на входящи повиквания.

Fax Forwarding (Препращане на факс)

(само за модели MFP с факс)

Конфигуриране на принтера да изпраща входящите факсове към различен номер.

Fax Logs (Регистри на факса)

(само за модели MFP с факс)

Преглед на регистрите на всички факсове.

Fax Speed Dials (Бързи набирания на факса)

(само за модели MFP с факс)

Добавяне на факс номера към списъка за бързо набиране.

Junk Fax Blocking (Блокиране на нежелани факсове)

(само за модели MFP с факс)

Съхраняване на факс номерата, които искате да блокирате.

Scan to E-mail (Сканиране към имейл)

(Само за мултифункционални принтери)

Отваря страницата на вградения уеб сървър на HP (EWS) за конфигуриране на настройките за сканиране към имейл.

Scan to Network Folder (Сканиране към мрежова папка)

(Само за мултифункционални принтери)

Отваря страницата на вградения уеб сървър на HP (EWS) за конфигуриране на настройките за сканиране към мрежова папка.


Управление на принтера

Конфигуриране на настройките на IP мрежа

  • Въведение
  • Ограничена гаранция при споделяне на принтер
  • Преглед или промяна на мрежови настройки
  • Преименуване на принтера в мрежата
  • Ръчно конфигуриране на параметрите на IPv4 TCP/IP от контролния панел
  • Настройки на скоростта на връзката и режим дуплекс


Управление на принтера

Въведение

Използвайте следните раздели, за да конфигурирате мрежовите настройки за принтера.


Управление на принтера

Ограничена гаранция при споделяне на принтер

HP не поддържа мрежово свързване “peer-to-peer”, тъй като това е функция на операционната система на Microsoft, а не на драйверите за принтери на НР. Отидете на сайта на Microsoft на адрес www.microsoft.com.


Управление на принтера

Преглед или промяна на мрежови настройки

Можете да използвате вградения уеб сървър на HP, за да прегледате или смените настройките на IP конфигурацията.

  1. 1.

    Отворете вградения уеб сървър на НР (EWS):

    1. a.

      От контролния панел на принтера натиснете бутона OK. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адреса или името на хоста.

    2. b.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хоста точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако уеб браузърът показва съобщение: There is a problem with this website’s security certificate (Има проблем със сертификата за защита на този уеб сайт) при опит за отваряне на EWS, щракнете върху Continue to this website (not recommended) (Продължете към този уеб сайт (не се препоръчва)).

      Ако изберете Continue to this website (not recommended) (Продължете към този уебсайт (не се препоръчва)), това няма да навреди на компютъра, докато навигирате в рамките на EWS за принтера на HP.

  2. 2.

    Щракнете върху раздела Networking (Работа в мрежа), за да получите информация за мрежата. Променете настройките според необходимостта.


Управление на принтера

Преименуване на принтера в мрежата

За да промените името на принтера в мрежата, за да бъде идентифициран еднозначно, използвайте вградения уеб сървър на HP.

  1. 1.

    Отворете вградения уеб сървър на НР (EWS):

    1. a.

      От контролния панел на принтера натиснете бутона OK. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адреса или името на хоста.

    2. b.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хоста точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако уеб браузърът показва съобщение: There is a problem with this website’s security certificate (Има проблем със сертификата за защита на този уеб сайт) при опит за отваряне на EWS, щракнете върху Continue to this website (not recommended) (Продължете към този уеб сайт (не се препоръчва)).

      Ако изберете Continue to this website (not recommended) (Продължете към този уебсайт (не се препоръчва)), това няма да навреди на компютъра, докато навигирате в рамките на EWS за принтера на HP.

  2. 2.

    Отворете раздела System (Система).

  3. 3.

    На страницата Device Information (Информация за устройството) името по подразбиране на принтера е в полето Device Description (Описание на устройството). Можете да промените това име, за да идентифицирате еднозначно този принтер.

    ЗАБЕЛЕЖКА:Попълването на останалите полета на тази страница не е задължително.

  4. 4.

    Щракнете върху бутона Apply (Приложи), за да запазите промените.


Управление на принтера

Ръчно конфигуриране на параметрите на IPv4 TCP/IP от контролния панел

Използвайте менютата на контролния панел за ръчно задаване на IPv4 адреса, маската на подмрежата и шлюза по подразбиране.

  1. 1.

    От контролния панел на принтера натиснете бутона OK.

  2. 2.

    Отворете следните менюта:

    • •

      Network Setup (Мрежова настройка)

    • •

      IPv4 Config Method (Метод на конфигуриране IPV4)

    • •

      Manual (Ръчно)

  3. 3.

    Използвайте бутоните със стрелки и бутон OK, за да въведете IP адрес, подмрежова маска и шлюз по подразбиране, след което докоснете бутон OK, за да запишете промените.


Управление на принтера

Настройки на скоростта на връзката и режим дуплекс

ЗАБЕЛЕЖКА:Тази информация се отнася само за Ethernet мрежи. Тя не може да се приложи към безжични мрежи.

Скоростта на връзката и комуникационният режим на сървъра за печат трябва да съответстват на мрежовия концентратор. В повечето случаи оставете принтера в автоматичен режим. Неправилните промени в скоростта на връзката могат да попречат на комуникацията на принтера с други мрежови устройства. За да направите промени, използвайте контролния панел на принтера.

ЗАБЕЛЕЖКА:Настройката на продукта трябва да съответства на настройката на мрежовото устройство (мрежов концентратор, превключвател, портал, рутер или компютър).

ЗАБЕЛЕЖКА:Извършването на промени на тези настройки води до изключване и последващо включване на принтера. Правете промените само когато принтерът е неактивен.

  1. 1.

    От контролния панел на принтера натиснете бутона OK.

  2. 2.

    Отворете следните менюта:

    • •

      Network Setup (Мрежова настройка)

    • •

      Link Speed (Скорост на връзката)

  3. 3.

    Изберете една от следните опции:

    • •

      Automatic (Автоматично): Сървърът за печат се конфигурира автоматично за най-високите допустими за мрежата скорост на връзката и комуникационен режим.

    • •

      10T Full (пълен дуплекс): 10 мегабайта в секунда (Mbps), режим пълен дуплекс

    • •

      10T Half (полудуплекс): 10 Mbps, полудуплексен режим

    • •

      100TX Full (пълен дуплекс): 100 Mbps, режим пълен дуплекс

    • •

      100TX Half (полудуплекс): 100 Mbps, полудуплексен режим

    • •

      1000T Full (пълен дуплекс): 1000 Mbps, режим пълен дуплекс

  4. 4.

    Натиснете бутона OK. Принтерът се изключва и после отново се включва.


Управление на принтера

Защитни функции на принтера

http://www.hp.com http://www.hpe.com


Управление на принтера

Въведение

Принтерът включва няколко защитни функции за ограничаване на достъпа до настройките за конфигурация, за защита на данните и за предотвратяване на достъпа до ценни хардуерни компоненти.

  • Въведение
  • Настройте или променете системната парола на продукта с помощта на вградения уеб сървър на HP
  • Заключване на контролера


Управление на принтера

Настройте или променете системната парола на продукта с помощта на вградения уеб сървър на HP

Задайте парола на администратора за достъп до принтера и вградения уеб сървър на HP, за да не могат неупълномощени потребители да променят настройките на принтера.

  1. 1.

    Отворете вградения уеб сървър на НР (EWS):

    1. a.

      От контролния панел на принтера натиснете бутона OK. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адреса или името на хоста.

    2. b.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хоста точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако уеб браузърът показва съобщение: There is a problem with this website’s security certificate (Има проблем със сертификата за защита на този уеб сайт) при опит за отваряне на EWS, щракнете върху Continue to this website (not recommended) (Продължете към този уеб сайт (не се препоръчва)).

      Ако изберете Continue to this website (not recommended) (Продължете към този уебсайт (не се препоръчва)), това няма да навреди на компютъра, докато навигирате в рамките на EWS за принтера на HP.

  2. 2.

    В раздел System (Система) щракнете върху връзката Administration (Администриране) в левия навигационен прозорец.

  3. 3.

    В областта, обозначена със Product Security (Защита на продукта), въведете паролата в полето за Password (Парола) .

  4. 4.

    Въведете повторно паролата в полето Confirm Password (Потвърждение на парола).

  5. 5.

    Щракнете върху бутона Apply (Приложи).

    ЗАБЕЛЕЖКА:Запишете си паролата и я запазете на сигурно място.


Управление на принтера

Заключване на контролера

Форматиращото устройство е снабдено със слот, който можете да използвате, за да прикрепите защитен кабел. Заключването на форматиращото устройство предотвратява отнемането на ценни компоненти от него.


Управление на принтера

Настройки за пестене на енергия

  • Въведение
  • Печат с EconoMode
  • Конфигуриране на настройката за заспиване/автоматично изключване
  • Настройте забавянето на Shut Down After (Изключване след) и конфигурирайте принтера да използва 1 ват или по-малко енергия
  • Конфигуриране на настройката Delay Shut Down (Забавено изключване)


Управление на принтера

Въведение

Принтерът включва няколко икономични функции за пестене на енергия и консумативи.


Управление на принтера

Печат с EconoMode

Този продукт има опция EconoMode (Икономичен режим) за отпечатване на чернови на документи. Използването на EconoMode води до намаляване на консумацията на тонер. Използването на EconoMode (Икономичен режим) може да намали обаче и качеството на печат.

HP не препоръчва постоянно използване на EconoMode (Икономичен режим). Ако използвате непрекъснато EconoMode (Икономичен режим), е възможно тонерът да издържи по-дълго от механичните части на тонер касетата. Ако качеството на печат започне да се влошава и вече не е задоволително, помислете за смяна на тонер касетата.

ЗАБЕЛЕЖКА:Ако тази опция не е налична във вашия драйвер за печат, можете да я зададете с помощта на вградения уеб сървър на HP.

  1. 1.

    От софтуерната програма изберете опция Print (Печат).

  2. 2.

    Изберете принтера, след което щракнете върху бутона Properties (Свойства) или Preferences (Предпочитания).

  3. 3.

    Щракнете върху раздел Paper/Quality (Хартия/Качество).

  4. 4.

    Щракнете върху отметката EconoMode (Икономичен режим).


Управление на принтера

Конфигуриране на настройката за заспиване/автоматично изключване

Използвайте менютата на контролния панел, за да зададете времето на неактивност, преди принтерът да влезе в спящ режим.

Изпълнете следната процедура, за да промените настройката за заспиване/автоматично изключване:

  1. 1.

    От контролния панел на принтера натиснете бутона OK.

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Energy Settings (Настройки за енергия)

    • •

      Sleep/Auto Off After (Заспиване/автоматично изключване след)

  3. 3.

    Използвайте бутоните със стрелки, за да изберете времето за заспиване/автоматично изключване, след което натиснете бутона OK.


Управление на принтера

Настройте забавянето на Shut Down After (Изключване след) и конфигурирайте принтера да използва 1 ват или по-малко енергия

Използвайте менютата на контролния панел, за да зададете времето, преди принтерът да изключи.

ЗАБЕЛЕЖКА:След като принтерът се изключи, консумацията на енергия е 1 ват или по-малко.

Изпълнете следната процедура, за да промените настройката за забавяне Shut Down After (Изключване след):

  1. 1.

    От контролния панел на принтера натиснете бутона OK.

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Energy Settings (Настройки за енергия)

    • •

      Shutdown After (Изключване след)

  3. 3.

    Изберете времето за забавяне на Shut Down After (Изключване след).

    ЗАБЕЛЕЖКА:Стойността по подразбиране е 4 часа.


Управление на принтера

Конфигуриране на настройката Delay Shut Down (Забавено изключване)

Използвайте менютата на контролния панел, за да изберете дали принтерът да забави изключването след натискане на бутона на захранването.

Изпълнете следната процедура, за да промените настройката Delay Shut Down (Забавено изключване):

  1. 1.

    От контролния панел на принтера докоснете бутона OK.

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Energy Settings (Настройки за енергия)

    • •

      Delay Shut Down (Забавено изключване)

  3. 3.

    Изберете една от опциите за забавяне:

    • •

      No Delay (Без забавяне): Принтерът се изключва след период на неактивност, определен от настройката за Shut Down After (Изключване след).

    • •

      When Ports Are Active (Когато има активни портове): Когато тази опция е избрана, принтерът няма да се изключи, освен ако всички портове са неактивни. Всяка активна мрежова или факс връзка ще попречи на принтера да се изключи.


Управление на принтера

HP Web Jetadmin

HP Web Jetadmin е отличен с награди, водещ в отрасъла инструмент за ефикасно управление на най-различни мрежови устройства HP, включително принтери, многофункционални принтери и цифрови изпращащи устройства. С това цялостно решение можете дистанционно да инсталирате, наблюдавате, поддържате, отстранявате проблеми и защитавате своята среда за печат и работа с изображения, като увеличавате в крайна сметка производителността чрез икономия на време и разходи и контрол върху вложените средства.

Периодично излизат надстройки на HP Web Jetadmin, за да осигуряват поддръжка за конкретни функции на продукта. Отидете на www.hp.com/go/webjetadmin за повече информация.


Управление на принтера

Актуализиране на фърмуера

HP предлага периодични актуализации на принтера, нови приложения за Web Services (Уеб услуги) и нови функции за съществуващи приложения за Web Services (Уеб услуги). Следвайте тези стъпки, за да актуализирате фърмуера на принтера за един продукт. Когато актуализирате фърмуера, приложенията за Уеб услуги ще се актуализират автоматично.

Има два поддържани начина за актуализиране на фърмуера на този принтер. Използвайте само един от следните начини за актуализиране на фърмуера на принтера.

Този раздел предоставя информация по следните теми:

  • Първи метод: Актуализация на фърмуера чрез използване на контролния панел
  • Втори метод: Актуализация на фърмуера чрез Firmware Update Utility (Инструмент за актуализация на фърмуера)


Управление на принтера

Първи метод: Актуализация на фърмуера чрез използване на контролния панел

Използвайте тези стъпки, за да заредите фърмуера от контролния панел (само за свързани в мрежа продукти) и/ или настройте принтера да зарежда бъдещи актуализации на фърмуера автоматично. За принтери с USB връзка пропуснете втория начин.

  1. 1.

    Уверете се, че принтерът е свързан към кабелна (Ethernet) или безжична мрежа с активна интернет връзка.

    ЗАБЕЛЕЖКА:Принтерът трябва да бъде свързан към интернет, за да актуализирате фърмуера чрез мрежова връзка.

  2. 2.

    На контролния панел на принтера натиснете бутона OK, за да отворите менюто Setup (Настройка).

  3. 3.

    Превъртете до менюто Service (Сервиз), отворете го, и отворете менюто LaserJet Update (Актуализация на LaserJet).

    ЗАБЕЛЕЖКА:Ако опцията LaserJet Update (Актуализация на LaserJet) не е включена, използвайте втория метод.

  4. 4.

    Изберете Check for Update (Проверка за актуализация) , за да проверите за актуализации.

    ЗАБЕЛЕЖКА:Принтерът автоматично проверява за актуализация и ако бъде открита по-нова версия, процесът по актуализиране се стартира автоматично.

  5. 5.

    Настройте принтера да актуализира фърмуера автоматично, когато бъдат налични актуализации.

    На контролния панел на принтера натиснете бутона OK, за да отворите менюто Setup (Настройка).

    Превъртете до менюто Service (Сервиз) и го отворете, отворете LaserJet Update (Актуализиране на LaserJet), и след това изберете менюто Manage Updates (Управление на актуализации).

    Настройте опцията Allow Updates (Позволяване на актуализации) на YES (ДА) и след това настройте опцията Automatic Check (Автоматична проверка) на ON (ВКЛ.).


Управление на принтера

Втори метод: Актуализация на фърмуера чрез Firmware Update Utility (Инструмент за актуализация на фърмуера)

Използвайте тези стъпки за ръчно изтегляне и инсталиране на Firmware Update Utility (Инструмент за актуализация на фърмуера) от HP.com.

ЗАБЕЛЕЖКА:Този начин е единствената налична опция за актуализация на фърмуера за принтери, свързани с компютъра чрез USB кабел. Работи също за принтери, свързани с мрежа.

ЗАБЕЛЕЖКА:Трябва да имате инсталиран драйвер за принтер, за да можете да използвате този метод.

  1. 1.

    Отидете на www.hp.com/go/support, щракнете върху връзката Drivers & Software (Драйвери и софтуер), напишете името на принтера в полето за търсене, натиснете бутона ENTER и след това изберете принтера от списъка с резултати от търсенето.

  2. 2.

    Изберете операционната система.

  3. 3.

    Под секцията Firmware (Фърмуер) намерете Firmware Update Utility (Инструмент за актуализация на фърмуера).

  4. 4.

    Кликнете върху връзката Download (Изтегляне), кликнете върху Run (Изпълни), и след това кликнете върху Run (Изпълни) отново.

  5. 5.

    Когато помощната програма се зареди, изберете принтера от падащия списък и след това щракнете върху Send Firmware (Изпращане на фърмуер).

    ЗАБЕЛЕЖКА:За да отпечатате страница с конфигурация за проверка на инсталираната версия на фърмуера преди или след процеса на актуализирането, кликнете върху Print Config (Отпечатване на конфигурация).

  6. 6.

    Следвайте инструкциите на екрана, за да завършите инсталацията, и след това кликнете върху бутона Exit (Изход), за да затворите инструмента.


Решаване на проблеми

  • Поддръжка на потребителя
  • Възстановете фабричните стойности
  • Съобщението "Cartridge is low" (Касетата е с ниско ниво) или "Cartridge is very low" (Касетата е с много ниско ниво) ще се изведе на контролния панел на принтера.
  • Принтерът не поема хартия или я подава грешно
  • Изчистване на засядания на хартия
  • Подобряване на качеството на печат
  • Разрешаване на проблеми с кабелната мрежа
  • Решаване на проблеми с безжичната мрежа (само за безжични модели)

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Решаване на проблеми

Поддръжка на потребителя

Поддръжка по телефона за вашата страна/регион Трябва да сте готови да съобщите името на принтера, серийния номер, датата на закупуване и описанието на проблема | Телефонните номера за страната/региона можете да намерите от листовката в опаковката на принтера или на адрес www.hp.com/support/.
Сдобийте се с 24-часова онлайн поддръжка и изтеглете програмни продукти и драйвери | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Поръчка на допълнителни услуги или договори за поддръжка от HP | www.hp.com/go/carepack
Регистрирайте принтера |


Решаване на проблеми

Възстановете фабричните стойности

Възстановяването на зададените от производителя фабрични настройки по подразбиране връща всички настройки на принтера и мрежата към фабричните им стойности по подразбиране. Това няма да нулира броя на страниците или размера на тавата. За да възстановите фабрично зададените настройки на принтера, следвайте тези стъпки.

ВНИМАНИЕ:Възстановяването на фабрично установените настройки по подразбиране връща всички настройки към стойностите, установени във фабрични условия, и също така изтрива всички записани в паметта страници.

  1. 1.

    От контролния панел на принтера натиснете бутона OK.

  2. 2.

    Изберете Service (Обслужване).

  3. 3.

    Изберете опцията Restore Defaults (Възстановяване на настройките по подразбиране) , след което натиснете бутона OK.

    Принтерът се рестартира автоматично.


Решаване на проблеми

Съобщението "Cartridge is low" (Касетата е с ниско ниво) или "Cartridge is very low" (Касетата е с много ниско ниво) ще се изведе на контролния панел на принтера.

Cartridge is low (Касетата е с ниско ниво): Принтерът показва кога нивото на тонер касетата е ниско. Действителният оставащ експлоатационен срок на тонер касетата може да варира. Имайте предвид да си подготвите резервна касета, в случай че качеството на печат стане неприемливо. Не е нужно тонер касетата да се сменя сега.

Cyan cartridge is very low (Много ниско ниво в касета циан): Принтерът показва кога нивото на тонер касетата е много ниско. Действителният оставащ експлоатационен срок на тонер касетата може да варира. Имайте предвид да си подготвите резервна касета, в случай че качеството на печат стане неприемливо. Не е необходимо да се подменя тонер касетата освен ако качеството на печат вече не е приемливо.

Когато дадена тонер касета HP достигне ниво Very Low (Много ниско), гаранцията Premium Protection Warranty на HP за тази тонер касета свършва.

Този раздел предоставя информация по следните теми:

  • Промяна на настройките за "Много ниско ниво"
  • Поръчка на консумативи


Решаване на проблеми

Промяна на настройките за "Много ниско ниво"

Можете да промените начина, по който принтерът реагира, когато консумативите достигнат състояние на много ниско ниво. Не е необходимо да връщате тези настройки, когато поставяте нова тонер касета.

  1. 1.

    От контролния панел на принтера натиснете бутона OK.

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Supply Settings (Настройки за консумативите)

    • •

      Black Cartridge (Черна касета) или Color Cartridges (Цветни касети)

    • •

      Very Low Setting (Настройка при много ниско ниво)

  3. 3.

    Изберете една от следните опции:

    • •

      Изберете опцията Continue (Продължи), за да укажете на принтера да ви уведомява при много ниско ниво на тонер касетата, но да продължава да печата.

    • •

      Изберете опцията Stop (Стоп), за да укажете на принтера да спре печатането, докато не смените тонер касетата.

    • •

      Изберете опцията Prompt (Подкана), за да укажете на принтера да спре печатането и да ви подкани да смените тонер касетата. Можете да приемете съобщението и да продължите да печатате. Опцията на този принтер, която може да се конфигурира от потребителя, е "Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never“ (Подкана да ми бъде напомнено след 100 страници, 200 страници, 300 страници, 400 страници или никога). Тази опция се предоставя в удобство на потребителя и не е показател, че тези страници ще бъдат с приемливо качество.


Решаване на проблеми

Поръчка на консумативи

Поръчка на консумативи и принадлежности | www.hp.com/go/suresupply
Поръчка чрез доставчици на поддръжка или услуги | Обърнете се към упълномощен от HP доставчик на поддръжка или услуги.
Поръчка с помощта на вградения уеб сървър на HP (EWS) | За да влезете, въведете IP адреса или името на хост на продукта в полето за адрес/URL на поддържан от компютъра ви уеб браузър. EWS съдържа връзка към уеб сайта HP SureSupply, който осигурява възможности за покупка на оригинални HP консумативи.


Решаване на проблеми

Принтерът не поема хартия или я подава грешно

http://www.hp.com http://www.hpe.com


Решаване на проблеми

Въведение

Следните решения могат да ви помогнат да разрешите проблеми, ако принтерът не захваща хартия от тавата или захваща повече листове наведнъж. Някоя от следните ситуации може да доведе до засядане на хартия.

  • Въведение
  • Принтерът не поема хартия
  • Принтерът поема няколко листа хартия


Решаване на проблеми

Принтерът не поема хартия

Ако принтерът не поема хартията от тавата, опитайте решенията по-долу.

  • 1.

    Отворете принтера и извадете всякакви заседнали листове хартия. Уверете се, че няма скъсани остатъци хартия, които да останат във вътрешността на принтера.

  • 2.

    Заредете тавата с правилния размер хартия за заданието.

  • 3.

    Уверете се, че размерът и типът на хартията са зададени правилно на контролния панел на принтера.

  • 4.

    Уверете се, че водачите на хартия в тавата са регулирани правилно за размера на хартията. Коригирайте водачите за подходящия отстъп в тавата. Стрелката на водача на тавата трябва да бъде точно изравнена със съответната маркировка на тавата.

    ЗАБЕЛЕЖКА:Не нагласяйте водачите за хартията плътно до купа с хартия. Нагласете ги до отстоянието или маркировките в тавата.

    Следните изображенията показват примери за вдлъбнатините според размера на хартията в тавите за различни принтери. Повечето принтери на HP имат маркировки, подобни на тези.

    Размер на маркировките за Тава 1 или универсална тава

    Примери за маркировка за размер на хартията за Тава 1

    Маркировки за размера на касетъчни тави

    Примери за маркировка за размер на хартията за други тави

  • 5.

    Проверете дали влажността в стаята отговаря на спецификациите за този принтер и дали хартията се съхранява в неотворени пакети. Повечето пакети хартия се продават във влагоустойчива опаковка, за да се запази хартията суха.

    В среда с висока влажност хартията в горната част на купа в тавата може да абсорбира влага и може да има вълнообразен или неравномерен вид. Ако това се случи, извадете горните 5 до 10 листа хартия от купа.

    В среда с ниска влажност прекомерно статично електричество може да доведе до залепване на листове хартия. Ако това се случи, извадете хартията от тавата и огънете купа хартия, като го държите от двете страни и съберете краищата до получаване на U форма. След това завъртете края надолу, обръщайки U формата. След това хванете всяка страна на купа с хартия и повторете този процес. Този процес освобождава отделните листове, без да предизвиква статично електричество. Подравнете купа хартия на плота, преди да го върнете в тавата.

    Техника за огъване на куп хартия

    Огъване на купа хартия

  • 6.

    Проверете контролния панел на принтера, за да видите дали не показва подкана за ръчно подаване на хартията. Заредете хартия и продължете.

  • 7.

    Ролките над тавата могат да бъдат замърсени. Почистете ролките с кърпа без власинки, напоена с топла вода. Използвайте дестилирана вода, ако имате.

    ВНИМАНИЕ:Не пръскайте вода директно върху принтера. Вместо това пръснете вода върху кърпата или потопете кърпата във вода и я изстискайте, преди да почистите ролките.

    Следните изображения показват примери за местоположението на ролката за различни принтери.

    Местоположения на ролката за Тава 1 или универсалната тава

    Примери за местоположение на придърпващата ролка


Решаване на проблеми

Принтерът поема няколко листа хартия

Ако принтерът поема няколко листа хартия от тавата, опитайте решенията по-долу.

  • 1.

    Свалете тестето с хартия от тавата, огънете го, завъртете го на 180 градуса и опитайте пак. Не разлиствайте хартията. Върнете тестето с хартия в тавата.

    ЗАБЕЛЕЖКА:Разлистването на хартията предизвиква статично електричество. Вместо разлистване на хартията, огънете купа хартия, като го държите от двете страни до оформяне на U форма. След това завъртете края надолу, обръщайки U формата. След това хванете всяка страна на купа с хартия и повторете този процес. Този процес освобождава отделните листове, без да предизвиква статично електричество. Подравнете купа хартия на плота, преди да го върнете в тавата.

    Техника за огъване на куп хартия

    Огъване на купа хартия

  • 2.

    Използвайте само хартия, която отговаря на спецификациите на HP за този принтер.

  • 3.

    Проверете дали влажността в стаята отговаря на спецификациите за този принтер и дали хартията се съхранява в неотворени пакети. Повечето пакети хартия се продават във влагоустойчива опаковка, за да се запази хартията суха.

    В среда с висока влажност хартията в горната част на купа в тавата може да абсорбира влага и може да има вълнообразен или неравномерен вид. Ако това се случи, извадете горните 5 до 10 листа хартия от купа.

    В среда с ниска влажност прекомерно статично електричество може да доведе до залепване на листове хартия. Ако това се случи, извадете хартията от тавата и огънете купа, както е описано по-горе.

  • 4.

    Използвайте хартия, която не е намачкана, сгъната или повредена. Ако се налага, използвайте хартия от друг пакет.

  • 5.

    Уверете се, че тавата не е препълнена, като проверите маркировките за височина на купа в тавата. Ако е препълнена, свалете целия куп хартия от тавата, подравнете листовете и върнете част от хартията в тавата.

    Следните изображенията показват примери с маркировките за височина на купа в тавите за различни принтери. Повечето принтери на HP имат маркировки, подобни на тези. Също така се уверете, че всички листове хартия са под ограничителните пластинки в близост до маркировките за височина на купа. Тези разделители държат хартията в правилната позиция при влизане в принтера.

    Маркировки за височина на купа хартия

    Примери за маркировките за височина на купа в Тава 1

    Пластини за купа хартия

    Пример за маркировки за височина на купа в други тави

  • 6.

    Уверете се, че водачите на хартия в тавата са регулирани правилно за размера на хартията. Коригирайте водачите за подходящия отстъп в тавата. Стрелката на водача на тавата трябва да бъде точно изравнена със съответната маркировка на тавата.

    ЗАБЕЛЕЖКА:Не нагласяйте водачите за хартията плътно до купа с хартия. Нагласете ги до отстоянието или маркировките в тавата.

    Следните изображенията показват примери за вдлъбнатините според размера на хартията в тавите за различни принтери. Повечето принтери на HP имат маркировки, подобни на тези.

    Размер на маркировките за Тава 1 или универсална тава

    Примери за маркировка за размер на хартията за Тава 1

    Маркировки за размера на касетъчни тави

    Примери за маркировка за размер на хартията за други тави

  • 7.

    Уверете се, че печатната среда е в рамките на препоръчаните спецификации.


Решаване на проблеми

Изчистване на засядания на хартия

http://www.hp.com http://www.hpe.com


Решаване на проблеми

Въведение

Следната информация включва указания за отстраняване на заседнала хартия в принтера.

  • Въведение
  • Хартията засяда често или многократно?
  • Местоположение на засядането
  • Почистване на заседнала хартия в Тава 1
  • Изчистване на заседнала хартия в тава 2
  • Изчистване на заседнала хартия в тава 3
  • Изчистване на заседнала хартия при нагревателния елемент
  • Изчистване на заседнала хартия в изходното отделение
  • Изчистване на заседнала хартия в устройството за двустранен печат


Решаване на проблеми

Хартията засяда често или многократно?

Следвайте тези стъпки, за да разрешите проблеми с често засядане на хартия. Ако първата стъпка не разреши проблема, продължете със следващата стъпка, докато проблемът не се разреши.

  1. 1.

    Ако хартията е заседнала в принтера, отстранете засядането и след това отпечатайте конфигурационна страница, за да тествате принтера.

  2. 2.

    Уверете се, че тавата е конфигурирана за правилния размер и тип на хартията в контролния панел на принтера. Регулирайте настройките за хартия, ако е необходимо.

    1. a.

      От контролния панел на принтера натиснете бутона OK.

    2. b.

      Отворете следните менюта:

      • •

        System Setup (Настройване на системата)

      • •

        Paper setup (Настройка за хартия)

    3. c.

      Изберете тавата от списъка.

    4. d.

      Изберете Paper Type (Тип на хартията), след което изберете типа хартия, заредена в тавата.

    5. e.

      Изберете Paper Size (Размер на хартията), след което изберете размера на хартията, заредена в тавата.

  3. 3.

    Изключете принтера, изчакайте 30 секунди и отново го включете.

  4. 4.

    Отпечатайте почистваща страница, за да премахнете остатъчния тонер от вътрешността на принтера.

    1. a.

      От контролния панел на принтера натиснете бутона OK.

    2. b.

      Отворете следните менюта:

      • •

        Service (Обслужване)

      • •

        Cleaning Page (Почистваща страница)

    3. c.

      Заредете обикновена хартия letter или A4, когато бъдете подканени, и след това натиснете бутона OK.

      Съобщението Cleaning (Почистване) се показва на контролния панел на принтера. Изчакайте процесът да завърши. Изхвърлете разпечатаната страница.

  5. 5.

    Отпечатайте конфигурационна страница, за да тествате принтера.

    1. a.

      От контролния панел на принтера натиснете бутона OK.

    2. b.

      Отворете менюто Reports (Отчети).

    3. c.

      ИзберетеConfiguration Report (Отчет за конфигурация).

Ако никоя от тези стъпки не реши проблема, принтерът може да има нужда от сервиз. Свържете се с отдела за поддръжка на клиенти на HP.


Решаване на проблеми

Местоположение на засядането

Засяданията могат да се появят в следните места:

Местоположение на засядането

1 | Изходна касета
2 | Област на нагревателния елемент
3 | Тава 3 (опция)
4 | Тава 2 Областта на устройството за двустранен печат (извадете тава 2, за да стигнете)
5 | Тава 1
6 | Област на тонер касетата (отворете предната вратичка за достъп)

След засядане вътре в принтера може да остане разхлабен тонер. Този проблем обикновено се самокоригира, след като се разпечатат няколко листа.


Решаване на проблеми

Почистване на заседнала хартия в Тава 1

Използвайте следната процедура за изчистване на заседнала хартия в тава 1.

  1. ▲

    Издърпайте бавно заседналата хартия от принтера.

    Отстраняване на заседналата хартия


Решаване на проблеми

Изчистване на заседнала хартия в тава 2

Използвайте следната процедура, за да проверите всички възможни места за засядане, свързани с Тава 2.

  1. 1.

    Извадете тавата от принтера.

  2. 2.

    Извадете хартията от тавата и изхвърлете повредената хартия.

    Отстраняване на заседналата хартия

  3. 3.

    Проверете дали задният водач на хартията е регулиран за отстоянието за правилния размер хартия. Ако е необходимо, стиснете езичето за освобождаване и преместете задния водач на хартията в правилната позиция. Той трябва да щракне на мястото си.

    Регулиране на водачите

  4. 4.

    Заредете хартията в тавата. Проверете дали и четирите ъгъла на тестето са изравнени и дали горната му част е под индикаторите за максимално запълване.

    Зареждане на хартия

  5. 5.

    Поставете обратно и затворете тавата.

    Затваряне на тавата

  6. 6.

    Натиснете бутона за освобождаване на предната вратичка.

    Отваряне на предната вратичка

  7. 7.

    Отворете предната вратичка.

    Отваряне на предната вратичка

  8. 8.

    Извадете тонер касетата.

    Изваждане на тонер касетата

  9. 9.

    Повдигнете капака за достъп до засядания.

  10. 10.

    Извадете заседналата хартия.

    Отстраняване на заседналата хартия

  11. 11.

    Поставете тонер касетата.

    Поставете тонер касетата

  12. 12.

    Затворете предната вратичка.

    Затваряне на предната вратичка


Решаване на проблеми

Изчистване на заседнала хартия в тава 3

Използвайте следната процедура, за да проверите всички възможни места за засядане, свързани с Тава 3.

  1. 1.

    Извадете тавата от принтера.

  2. 2.

    Извадете хартията от тавата и изхвърлете повредената хартия.

    Отстраняване на заседналата хартия

  3. 3.

    Проверете дали задният водач на хартията е регулиран за отстоянието за правилния размер хартия. Ако е необходимо, стиснете езичето за освобождаване и преместете задния водач на хартията в правилната позиция. Той трябва да щракне на мястото си.

    Регулиране на водачите

  4. 4.

    Заредете хартията в тавата. Проверете дали и четирите ъгъла на тестето са изравнени и дали горната му част е под индикаторите за максимално запълване.

    Зареждане на хартия

  5. 5.

    Поставете обратно и затворете тавата.

    Затваряне на тавата

  6. 6.

    Натиснете бутона за освобождаване на предната вратичка.

    Отваряне на предната вратичка

  7. 7.

    Отворете предната вратичка.

    Отваряне на предната вратичка

  8. 8.

    Извадете тонер касетата.

    Изваждане на тонер касетата

  9. 9.

    Повдигнете капака за достъп до засядания.

  10. 10.

    Извадете заседналата хартия.

    Отстраняване на заседналата хартия

  11. 11.

    Поставете тонер касетата.

    Поставете тонер касетата

  12. 12.

    Затворете предната вратичка.

    Затваряне на предната вратичка


Решаване на проблеми

Изчистване на заседнала хартия при нагревателния елемент

Използвайте следната процедура за проверка на хартията на всички възможни за засядане на хартия места в областта на нагревателния елемент.

  1. 1.

    Натиснете бутона за освобождаване на предната вратичка.

    Отваряне на предната вратичка

  2. 2.

    Отворете предната вратичка.

    Отваряне на предната вратичка

  3. 3.

    Извадете тонер касетата.

    Изваждане на тонер касетата

  4. 4.

    Повдигнете капака за достъп до засядания.

  5. 5.

    Извадете заседналата хартия.

    Отстраняване на заседналата хартия

  6. 6.

    Поставете тонер касетата.

    Поставете тонер касетата

  7. 7.

    Затворете предната вратичка.

    Затваряне на предната вратичка


Решаване на проблеми

Изчистване на заседнала хартия в изходното отделение

Използвайте следната процедура за проверка на хартията на всички възможни за засядане на хартия места в изходното отделение.

  1. 1.

    Ако от изходната касета се вижда хартия, хванете водещия ръб на хартията и я извадете.

    Отстраняване на заседналата хартия

  2. 2.

    Отворете вратичката на задната страна на принтера.

    Отваряне на задната вратичка

  3. 3.

    Извадете всякаква заседнала хартия от областта на задната вратичка.

    Отстраняване на заседналата хартия

  4. 4.

    Затворете вратичката на задната страна.

    Затваряне на задната вратичка


Решаване на проблеми

Изчистване на заседнала хартия в устройството за двустранен печат

Използвайте следната процедура за проверка на хартията на всички възможни за засядане на хартия места в автоматичното устройство за двустранен печат.

  1. 1.

    Извадете напълно Тава 2 от принтера.

  2. 2.

    Натиснете зеления бутон, за да освободите устройството за двустранен печат.

    Натиснете зеления бутон

  3. 3.

    Извадете заседналата хартия.

    Отстраняване на заседналата хартия

  4. 4.

    Затворете устройството за двустранен печат.

    Натиснете нагоре тавата на устройството за двустранен печат

  5. 5.

    Поставете обратно Тава 2.

    Затваряне на тавата


Решаване на проблеми

Подобряване на качеството на печат

http://www.hp.com http://www.hpe.com


Решаване на проблеми

Въведение

  • Въведение
  • Печатайте от друга софтуерна програма
  • Проверка на настройката за тип хартия на заданието за печат
  • Проверка на състоянието на тонер касетата
  • Почистете принтера
  • Визуална проверка на тонер касетата
  • Проверка на хартията и средата за печат
  • Проверка на настройката за EconoMode
  • Опитайте друг драйвер за печат

Ако принтерът има проблеми с качеството на печат, опитайте следните решения в представения ред за решаване на проблема.


Решаване на проблеми

Печатайте от друга софтуерна програма

Опитайте да печатате от друга софтуерна програма. Ако страницата се отпечата правилно, проблемът идва от софтуерната програма, от която печатате.


Решаване на проблеми

Проверка на настройката за тип хартия на заданието за печат

Проверете настройката на типа на хартията при печат от софтуерна програма и дали печатните страници имат петна, размивания или тъмен печат, нагъната хартия, пръснати точки от тонер, разхлабен тонер или малки площи с липсващ тонер.

Този раздел предоставя информация по следните теми:

  • Проверка на настройката за вида на хартията (Windows)
  • Проверка на вида хартия (Mac OS X)


Решаване на проблеми

Проверка на настройката за вида на хартията (Windows)

  1. 1.

    От софтуерната програма изберете опция Print (Печат).

  2. 2.

    Изберете принтера, след което щракнете върху бутона Properties (Свойства) или Preferences (Предпочитания).

  3. 3.

    Щракнете върху раздел Хартия/Качество.

  4. 4.

    В падащия списък Тип на хартията кликнете върху опцията Още....

  5. 5.

    Разширете списъка за Типът е: опциите.

  6. 6.

    Разширете категорията на типовете хартия, които най-добре описват вашата хартия.

  7. 7.

    Изберете опцията за типа на използваната от вас хартия и натиснете бутона OK.

  8. 8.

    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа. В диалоговия прозорец Print (Печат) щракнете върху бутона OK, за да отпечатате заданието.


Решаване на проблеми

Проверка на вида хартия (Mac OS X)

  1. 1.

    Кликнете върху менюто Filе (Файл) и след това върху Print (Печат).

  2. 2.

    В менюто Printer (Принтер) изберете принтера.

  3. 3.

    По подразбиране драйверът за печат показва менюто Copies & Pages (Копия и страници). Изберете падащия списък с менюта, и след това кликнете върху менюто Finishing (Завършване).

  4. 4.

    Изберете тип от падащия списък Media Type (Тип носител).

  5. 5.

    Кликнете върху бутона Print (Печат).


Решаване на проблеми

Проверка на състоянието на тонер касетата

Проверката на страницата за състоянието на консумативите включва следната информация:

  • •

    Приблизителна оценка в проценти на оставащия живот на касетата

  • •

    Приблизителен брой оставащи страници

  • •

    Номера за поръчка на тонер касети на HP

  • •

    Брой отпечатани страници

За отпечатване на страницата за консумативи се използва следната процедура.

  1. 1.

    От контролния панел на продукта докоснете бутона ОК.

  2. 2.

    Превъртете до менюто Reports (Отчети) и след това натиснете бутона OK.

  3. 3.

    Превъртете до опцията Supplies Status (Състояние на консумативите) и след това натиснете бутона OK, за да отпечатате отчет за състоянието на всички консумативи.

  4. 4.

    Проверете процента на оставащия живот за тонер касетата и ако е приложимо – състоянието на другите заменими части за поддръжка.

    Проблеми с качеството на печат може да възникнат, когато използвате тонер касета, която е близо до края на своя живот. Страницата за състояние на консумативите указва кога нивото на консуматива е твърде ниско. Когато консумативът на HP достигне този много нисък праг, гаранцията HP premium protection warranty за този консуматив приключва.

    Не е необходимо да се подменя тонер касетата, освен ако качеството на печат вече не е приемливо. Имайте предвид да си подготвите резервна касета, в случай че качеството на печат стане неприемливо.

    Ако определите, че трябва да смените тонер касетата или други заменими части за поддръжка, страницата за състоянието на консумативите показва номерата на оригинални части на НР.

  5. 5.

    Проверете, за да видите дали използвате оригинална касета на НР.

    Оригиналната тонер касета на НР има думите “HP” или емблемата на НР върху себе си. За повече информация относно идентифицирането на касетите на НР вижте www.hp.com/go/learnaboutsupplies.

    HP не препоръчва използването на консумативи, непроизведени от HP, независимо дали са нови или възстановени. Тъй като това не са продукти на HP, HP не е в състояние да влияе върху тяхната конструкция и да контролира качеството им. Ако използвате повторно напълнена или фабрично преработена тонер касета и не сте доволни от качеството на печат, сменете я с оригинална тонер касета на HP.


Решаване на проблеми

Почистете принтера

Този раздел предоставя информация по следните теми:

  • Печат на почистваща страница


Решаване на проблеми

Печат на почистваща страница

По време на процеса на печатане хартия, тонер и частици прах може да се натрупат във вътрешността на принтера, както и да доведат до проблеми с качеството на печат като тонер петънца или пръски, черти, линии или повтарящи се знаци.

За отпечатване на почистващата страница се използва следната процедура.

  1. 1.

    От контролния панел на принтера натиснете бутона OK.

  2. 2.

    Отворете следните менюта:

    • •

      Service (Обслужване)

    • •

      Cleaning Page (Почистваща страница)

  3. 3.

    Заредете обикновена хартия letter или A4, когато бъдете подканени, и след това натиснете бутона OK.

    Съобщението Cleaning (Почистване) се показва на контролния панел на принтера. Изчакайте процесът да завърши. Изхвърлете разпечатаната страница.


Решаване на проблеми

Визуална проверка на тонер касетата

Следвайте тези стъпки, за да инспектирате всяка тонер касета.

  1. 1.

    Извадете печатащата касета от принтера.

  2. 2.

    Проверете чипа памет за повреда.

  3. 3.

    Проверете повърхността на зеления барабан за изображенията.

    ВНИМАНИЕ:Не пипайте барабана за изображения. Отпечатъците от пръсти върху барабана за изображения може да причинят проблеми с качеството на печат.

  4. 4.

    Ако забележите някакви надрасквания, отпечатъци от пръсти или други повреди по барабана за изображенията, сменете тонер касетата.

  5. 5.

    Монтирайте отново тонер касетата и разпечатайте няколко страници, за да видите дали проблемът е решен.


Решаване на проблеми

Проверка на хартията и средата за печат

Този раздел предоставя информация по следните теми:

  • Стъпка едно: Използване на хартия, която отговаря на спецификациите на HP
  • Стъпка две: Проверка на средата
  • Стъпка три: Настройка на подравняването на отделните тави


Решаване на проблеми

Стъпка едно: Използване на хартия, която отговаря на спецификациите на HP

Някои проблеми с качеството на печата произлизат от използването на хартия, която не отговаря на спецификациите на HP.

  • •

    Винаги използвайте хартия от тип и с тегло, които този принтер поддържа.

  • •

    Използвайте хартия с добро качество и без разрези, белези, скъсани участъци, петна, ронливи частици, прах, набръчквания, празни пространства и нагънати или превити краища.

  • •

    Използвайте хартия, на която още не е печатано.

  • •

    Използвайте хартия, която не съдържа метални частици като брокат.

  • •

    Използвайте хартия, предназначена за лазерни принтери. Не използвайте хартия, предназначена за само за мастилено-струйни принтери.

  • •

    Не използвайте хартия, която е твърде груба. Използването на по-гладка хартия обикновено води до по-добро качество на печата.


Решаване на проблеми

Стъпка две: Проверка на средата

Средата може да се отрази директно на качеството на печат и е разпространена причина за проблеми с качеството на печат или подаването на хартия. Изпробвайте следните решения:

  • •

    Преместете принтера далеч от ветровити места, като например отворени прозорци и врати или климатици.

  • •

    Уверете се, че принтерът не е изложен на температура или влажност извън спецификациите на принтера.

  • •

    Не поставяйте принтера в ограничено пространство, като например шкаф.

  • •

    Поставете принтера на твърда равна повърхност.

  • •

    Отстранете всичко, което блокира вентилационните отвори на принтера. На принтера му е нужен добър въздушен поток от всички страни, включително и горната част.

  • •

    Предпазвайте принтера от пренасяни по въздуха замърсявания, прах, пара, грес или други елементи, които може да оставят остатъци във вътрешността му.


Решаване на проблеми

Стъпка три: Настройка на подравняването на отделните тави

Следвайте тези стъпки, когато текстовете или изображенията не са центрирани или подравнени правилно върху отпечатаната страница при печат от конкретни тави.

  1. 1.

    От контролния панел на принтера натиснете бутона OK.

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Print Quality (Качество на печат)

    • •

      Adjust Alignment (Регулиране на подравняването)

  3. 3.

    Превъртете до и изберете тавата, за да коригирате, и след това натиснете бутона OK.

  4. 4.

    Превъртете до и изберете една от следните опции:

    • •

      X1 Shift (X1 отместване)

    • •

      X2 Shift (X2 отместване)

    • •

      Y Shift (Y отместване)

  5. 5.

    Използвайте бутоните със стрелки, както и бутона OK, за да регулирате подравняването.

  6. 6.

    Повторете предишните две стъпки, ако се налага да регулирате настройките за подравняване.

  7. 7.

    Натиснете бутона Back (Назад) [image], за да се върнете към менюто Adjust Alignment (Регулиране на подравняването).

  8. 8.

    Превъртете до и изберете Print Test Page (Печат на тестова страница).

  9. 9.

    Превъртете до и изберете тавата, от която да отпечатате.

  10. 10.

    Следвайте инструкциите на страниците, които се отпечатват.

  11. 11.

    Превъртете до и изберете отново Print Test Page (Печат на тестова страница), за да проверите резултатите. Направете допълнителни настройки, ако е необходимо.


Решаване на проблеми

Проверка на настройката за EconoMode

HP не препоръчва постоянно използване на EconoMode (Икономичен режим). Ако използвате непрекъснато EconoMode (Икономичен режим), е възможно тонерът да издържи по-дълго от механичните части на тонер касетата. Ако качеството на печат започне да се влошава и вече не е задоволително, помислете за смяна на тонер касетата.

ЗАБЕЛЕЖКА:Тази функция е достъпна с драйвера PCL 6 на принтера за Windows. Ако не използвате този драйвер, можете да разрешите функцията с помощта на вградения уеб сървър на HP.

Следвайте тези стъпки, ако цялата страница е твърде тъмна или светла.

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете принтера, след което щракнете върху бутона Properties (Свойства) или Preferences (Предпочитания).

  3. 3.

    Щракнете върху раздела Хартия/качество, и намерете областта Качество на печат.

  4. 4.

    Използвайте следните настройки, ако цялата страница е твърде тъмна:

    • •

      Изберете опцията 600 dpi.

    • •

      Изберете квадратчето EconoMode, за да активирате.

    Използвайте следните настройки, ако цялата страница е твърде светла:

    • •

      Изберете опцията FastRes 1200.

    • •

      Изчистете квадратчето EconoMode, за да дезактивирате.

  5. 5.

    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа. В диалоговия прозорец Печат щракнете върху OK, за да отпечатате заданието.


Решаване на проблеми

Опитайте друг драйвер за печат

Опитайте друг драйвер за печат, когато печатате от софтуерна програма, и отпечатаните страници имат неочаквани линии в графиките, липсващ текст, липсващи изображения, неправилно форматиране или заменени шрифтове.

Изтеглете някой от следните драйвери от уебсайта на HP: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Драйвер HP PCL.6

Драйвер HP PCL 6

Драйвер HP PCL-6
  • •

    Предоставен като драйвер по подразбиране в компактдиска за принтера. Този драйвер се инсталира автоматично, ако не изберете различен.

  • •

    Препоръчва се за печат при всички приложения под Windows

  • •

    Като цяло осигурява най-добрата скорост, качество на печат и поддръжка на функциите на принтера за повечето потребители

  • •

    Разработен за съответствие с Windows Graphic Device Interface (GDI) (Интерфейс за графични устройства под Windows) с цел постигане на максимална скорост в среди под Windows

  • •

    Възможно е да не бъде напълно съвместим с приложни програми на трети производители и потребителски приложни програми, базирани на PCL 5

Драйвер HP UPD PS
  • •

    Препоръчва се за печат от програми на Adobe® или от други програми, основно предназначени за работа с графика

  • •

    Осигурява поддръжка на печат чрез емулация на PostScript или поддръжка на PostScript флаш шрифтове

HP UPD PCL 5
  • •

    Препоръчва се за офис печат от общ характер в среди под Windows

  • •

    Съвместим с предишните версии на PCL и по-старите принтери HP LaserJet

  • •

    Най-добрият избор при печат от приложни програми на други производители или от потребителски приложни програми

  • •

    Най-добрият избор при работа в смесени среди, които изискват принтерът да бъде настроен на PCL 5 (UNIX, Linux, mainframe)

  • •

    Предназначен за употреба в корпоративни среди под Windows, като предоставя единствен драйвер за работа с различни модели принтери

  • •

    Предпочита се, когато се печата на различни модели принтери от мобилен компютър с Windows

HP UPD PCL 6
  • •

    Препоръчва се за печат във всички среди под Windows

  • •

    Като цяло осигурява най-добрата скорост, качество на печат и поддръжка на функциите на принтера за повечето потребители

  • •

    Разработен за съответствие с Windows Graphic Device Interface (GDI) (Интерфейс за графични устройства под Windows) с цел постигане на максимална скорост в среди под Windows

  • •

    Възможно е да не бъде напълно съвместим с приложни програми на трети производители и потребителски приложни програми, базирани на PCL 5


Решаване на проблеми

Разрешаване на проблеми с кабелната мрежа

http://www.hp.com http://www.hpe.com


Решаване на проблеми

Въведение

Проверете следните елементи, за да се уверите, че принтерът комуникира с мрежата. Преди да започнете, отпечатайте конфигурационната страница от контролния панел на принтера и открийте на нея IP адреса на принтера.

  • Въведение
  • Лоша физическа връзка
  • Компютърът използва грешен IP адрес за принтера
  • Компютърът не може да комуникира с принтера
  • Принтерът използва неправилни настройки за връзка и дуплекс за мрежата
  • Нови приложни програми може да са довели до проблеми със съвместимостта
  • Вашият компютър или работна станция са неправилно настроени
  • Принтерът е забранен или други мрежови настройки са неправилни

ЗАБЕЛЕЖКА:HP не поддържа мрежово свързване “peer-to-peer”, тъй като това е функция на операционната система на Microsoft, а не на драйверите за принтери на НР. За допълнителна информация посетете Microsoft на адрес www.microsoft.com.


Решаване на проблеми

Лоша физическа връзка

  1. 1.

    Проверете дали принтерът е свързан към правилния мрежов порт с помощта на кабел с правилна дължина.

  2. 2.

    Проверете дали кабелните връзки са добри.

  3. 3.

    Погледнете връзката към мрежовия порт на гърба на принтера и проверете дали светят кехлибареният индикатор за активност и зеленият индикатор за състояние на връзката.

  4. 4.

    Ако проблемът продължи, опитайте с друг кабел или порт на концентратора.


Решаване на проблеми

Компютърът използва грешен IP адрес за принтера

  1. 1.

    Отворете свойствата на принтера и щракнете върху раздела Портове. Проверете дали е избран актуалният IP на принтера. IP адресът на принтера се намира на страницата с конфигурацията.

  2. 2.

    Ако сте инсталирали принтера с помощта на стандартния TCP/IP порт на HP, отметнете квадратчето, означено с Always print to this printer, even if its IP address changes (Винаги отпечатвай на този принтер дори ако неговият IP адрес се промени).

  3. 3.

    Ако сте инсталирали принтера с помощта на стандартен TCP/IP порт на Microsoft, използвайте името на хоста, а не IP адреса.

  4. 4.

    Ако IP адресът е правилен, изтрийте принтера и го добавете отново.


Решаване на проблеми

Компютърът не може да комуникира с принтера

  1. 1.

    Проверете комуникацията с мрежата, като използвате командата "ping".

    1. a.

      Отворете команден прозорец на вашия компютър.

      • •

        В Windows щракнете върху Start (Старт), щракнете върху Run (Изпълни) и въведете cmd, след което натиснете Enter.

      • •

        В Mac OS X, отидете на Applications (Приложения), след това на Utilities (Помощни програми) и отворете Terminal (Терминал).

    2. b.

      Въведете ping, последвано от IP адреса на вашия принтер.

    3. c.

      Ако в прозореца бъдат показани времена за отиване и връщане, значи мрежата работи.

  2. 2.

    Ако командата "ping" е неуспешна, проверете дали са включени мрежовите хъбове и после проверете дали мрежовите настройки, принтерът и компютърът са конфигурирани за една и съща мрежа.


Решаване на проблеми

Принтерът използва неправилни настройки за връзка и дуплекс за мрежата

HP препоръчва да оставите тези настройки на автоматичен режим (настройката по подразбиране). Ако промените тези настройки, ще се наложи да ги промените и за вашата мрежа.


Решаване на проблеми

Нови приложни програми може да са довели до проблеми със съвместимостта

Проверете дали новите приложни програми са инсталирани правилно и дали те използват правилния драйвер за печат.


Решаване на проблеми

Вашият компютър или работна станция са неправилно настроени

  1. 1.

    Проверете мрежовите драйвери, драйверите за печат и настройките за пренасочването на мрежата.

  2. 2.

    Проверете дали операционната система е правилно конфигурирана.


Решаване на проблеми

Принтерът е забранен или други мрежови настройки са неправилни

  1. 1.

    Отпечатайте конфигурационната страница, за да проверите състоянието на мрежовия протокол. Ако е необходимо, разрешете го.

  2. 2.

    Ако е необходимо, отново конфигурирайте настройките за мрежата.


Решаване на проблеми

Решаване на проблеми с безжичната мрежа (само за безжични модели)

  • Въведение
  • Контролен списък за безжично свързване
  • Принтерът не печата след завършване на конфигурирането на безжичната връзка
  • Принтерът не печата, а на компютъра е инсталирана защитна стена на трета страна.
  • Безжичната връзка не работи след преместване на безжичния рутер или принтера
  • Към безжичния принтер не могат да се свържат повече компютри
  • Безжичният принтер губи комуникация при свързване към VPN
  • Мрежата не се показва в списъка на безжичните мрежи
  • Безжичната мрежа не работи
  • Изпълнение на диагностичен тест на безжичната мрежа
  • Намаляване на електромагнитните смущения в безжичната мрежа


Решаване на проблеми

Въведение

Използвайте информацията за отстраняване на грешки за помощ при решаване на проблеми.

ЗАБЕЛЕЖКА:За да определите дали функциите за печат HP NFC и Wi-Fi Direct са разрешени на вашия принтер, разпечатайте страница с конфигурацията от контролния панел на принтера.


Решаване на проблеми

Контролен списък за безжично свързване

  • •

    Уверете се, че мрежовият кабел не е свързан.

  • •

    Уверете се, че принтерът и безжичният рутер са включени и имат захранване. Уверете се също, че безжичното радио на принтера е включено.

  • •

    Уверете се, че мрежовото име (SSID) е правилно. Отпечатайте конфигурационна страница, за да определите SSID. Ако не сте уверени, че SSID е правилно, изпълнете отново конфигурирането на безжичната връзка.

  • •

    При защитени мрежи се уверете, че информацията за защита е правилна. Ако информацията за защита не е правилна, изпълнете отново конфигурирането на безжичната връзка.

  • •

    Ако безжичната мрежа работи правилно, опитайте достъп до другите компютри в безжичната мрежа. Ако мрежата предлага достъп до интернет, опитайте да се свържете с интернет по безжичната връзка.

  • •

    Уверете се, че методът на шифроване (AES или TKIP) е един и същ както за принтера, така и за точката за безжичен достъп (в мрежи, използващи WPA защита).

  • •

    Уверете се, че принтерът е в обхвата на безжичната мрежа. За повечето мрежи принтерът трябва да се намира на не повече от 30 м от точката за безжичен достъп (безжичния рутер).

  • •

    Уверете се, че няма препятствия, блокиращи пътя на разпространение на безжичния сигнал. Махнете всички големи метални предмети между точката за достъп и принтера. Уверете се, че няма стълбове, стени или поддържащи колони, в които има метал или бетон, между принтера и точката за безжичен достъп.

  • •

    Уверете се, че принтерът се намира далече от електронни устройства, които биха могли да внесат електромагнитни смущения в безжичния сигнал. Много устройства може да внесат смущения в безжичния сигнал, напр. електромотори, безжични телефони, видеокамери на охранителни системи, други безжични мрежи и някои Bluetooth устройства.

  • •

    Уверете се, че драйверът за печат е инсталиран на компютъра.

  • •

    Уверете се, че е избран правилният порт за принтер.

  • •

    Уверете се, че компютърът и принтерът са свързани към една и съща безжична мрежа.

  • •

    При Mac OS X се уверете, че безжичният рутер поддържа Bonjour.


Решаване на проблеми

Принтерът не печата след завършване на конфигурирането на безжичната връзка

  1. 1.

    Уверете се, че принтерът е включен и се намира в състояние на готовност.

  2. 2.

    Изключете в компютъра си всякакви защитни стени на други производители.

  3. 3.

    Уверете се, че безжичната връзка работи правилно.

  4. 4.

    Уверете се, че компютърът ви работи правилно. Ако се налага, рестартирайте компютъра си.

  5. 5.

    Уверете се, че можете да отворите вградения уеб сървър на HP на принтера от компютър в мрежата.


Решаване на проблеми

Принтерът не печата, а на компютъра е инсталирана защитна стена на трета страна.

  1. 1.

    Актуализирайте защитната стена с последната налична актуализация на производителя.

  2. 2.

    Ако програми искат достъп до защитната стена, когато инсталирате принтера или опитвате да печатате, се уверете, че позволявате на тези програми да се изпълняват.

  3. 3.

    Временно изключете защитната стена, след което инсталирайте безжичния принтер на компютъра. Разрешете защитната стена, когато сте завършили безжичната инсталация.


Решаване на проблеми

Безжичната връзка не работи след преместване на безжичния рутер или принтера

  1. 1.

    Уверете се, че рутерът или принтерът се свързват със същата мрежа, към която е свързан и компютърът ви.

  2. 2.

    Отпечатайте страница с конфигурацията.

  3. 3.

    Сравнете мрежовото име (SSID) от конфигурационната страница с мрежовото име (SSID) в конфигурацията на принтера на компютъра ви.

  4. 4.

    Ако двата SSID не съвпадат, устройствата не са свързани към една и съща мрежа. Преконфигурирайте безжичната настройка за вашия принтер.


Решаване на проблеми

Към безжичния принтер не могат да се свържат повече компютри

  1. 1.

    Уверете се, че другите компютри са в обхвата на безжичната връзка и че нищо не блокира пътя на разпространение на сигнала. За повечето мрежи обхватът на безжичната връзка е около 30 метра от точката за безжичен достъп.

  2. 2.

    Уверете се, че принтерът е включен и се намира в състояние на готовност.

  3. 3.

    Уверете се, че няма повече от 5 едновременни потребители на Wi-Fi Direct.

  4. 4.

    Изключете в компютъра си всякакви защитни стени на други производители.

  5. 5.

    Уверете се, че безжичната връзка работи правилно.

  6. 6.

    Уверете се, че компютърът ви работи правилно. Ако се налага, рестартирайте компютъра си.


Решаване на проблеми

Безжичният принтер губи комуникация при свързване към VPN

  • •

    В общия случай не можете да бъдете едновременно свързани към VPN и други мрежи.


Решаване на проблеми

Мрежата не се показва в списъка на безжичните мрежи

  • •

    Уверете се, че безжичният маршрутизатор е включен и има захранване.

  • •

    Мрежата може да е скрита. Вие обаче трябва да можете да се свързвате със скрита мрежа.


Решаване на проблеми

Безжичната мрежа не работи

  1. 1.

    Уверете се, че мрежовият кабел не е включен.

  2. 2.

    За да се уверите, че безжичната мрежа не работи, опитайте се да свържете към мрежата други устройства.

  3. 3.

    Проверете комуникацията с мрежата, като използвате командата "ping".

    1. a.

      Отворете команден прозорец.

      • •

        В Windows щракнете върху Старт, щракнете върху Изпълни и въведете cmd, след което натиснете Enter.

      • •

        В Mac OS X, отидете на Applications (Приложения), след това на Utilities (Помощни програми) и отворете Terminal (Терминал).

    2. b.

      Въведете ping, последвано от IP адреса на маршрутизатора.

    3. c.

      Ако в прозореца бъдат показани времена за отиване и връщане, значи мрежата работи.

  4. 4.

    Уверете се, че рутерът или устройството се свързват със същата мрежа, към която е свързан и компютърът ви.

    1. a.

      Отпечатайте страница с конфигурацията.

    2. b.

      Сравнете мрежовото име (SSID) от конфигурационния отчет с мрежовото име (SSID) в конфигурацията на принтера на компютъра ви.

    3. c.

      Ако двата SSID не съвпадат, устройствата не са свързани към една и съща мрежа. Преконфигурирайте безжичната настройка за вашия принтер.


Решаване на проблеми

Изпълнение на диагностичен тест на безжичната мрежа

От контролния панел на принтера можете да пуснете тест за диагностика, който предоставя информация за настройките на безжичната мрежа.

  1. 1.

    От контролния панел на принтера натиснете бутона OK.

  2. 2.

    Отворете следните менюта:

    • •

      Self Diagnostics (Самостоятелна диагностика)

    • •

      Изпълняване на тест за безжична връзка

  3. 3.

    Докоснете бутона OK, за да стартирате теста. Принтерът отпечатва тестова страница с резултати от теста.


Решаване на проблеми

Намаляване на електромагнитните смущения в безжичната мрежа

Следните съвети могат да ви помогнат да намалите смущенията в дадена безжична мрежа:

  • •

    Дръжте безжичните устройства далече от големи метални предмети, като шкафове за документация, и други електромагнитни устройства, напр. микровълнови печки и безжични телефони. Тези предмети могат да разстроят радиосигналите.

  • •

    Дръжте безжичните устройства далече от големи зидани постройки и други сгради. Подобни обекти могат да поглъщат радиовълните и да намаляват силата на сигнала.

  • •

    Разположете безжичния рутер на централно място, така че между него и безжичните устройства в мрежата да има пряка видимост.


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Следните теми описват как можете да се движите в това ръководство за потребителя.

  • Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)
  • Клавиши за бърз достъп за Help Viewer (екран Помощ)
  • Клавиши за бърз достъп за полето Contents (Съдържание)
  • Клавиши за бърз достъп за полето Index (Индекс)
  • Клавиши за бърз достъп за полето Search (Търсене)
  • Клавиши за бърз достъп за полето Favorites (Предпочитани)

ЗАБЕЛЕЖКА:

  • •

    Има също и команди от менюто за бърз достъп, които можете да използвате чрез клавиатура.

  • •

    Клавишите за бърз достъп работят и с вторични и изскачащи прозорци.

  • •

    Всеки път, когато използвате клавиш за бърз достъп от Navigation pane (Панел за навигация), губите фокус в Topic pane (Панел с теми). За да се върнете в Topic pane (Панел с теми), натиснете F6.

  • •

    Квадратчето Match similar words (Съвпадение на подобни думи) в полето Search (Търсене) ще бъде отметнато, ако сте го използвали при последното търсене.


Използване на HTML Help Viewer (екран Помощ за HTML)

Следните теми дават информация за навигиране в и използване на това ръководство за потребителя за HTML Help (Помощ за HTML). За допълнителна информация щракнете върху една от следните теми:

  • Получаване на по-голяма полза от “помощта”
  • Търсене на тема от “помощта”
  • Създаване на списък с предпочитани теми от “помощта”
  • Копиране на тема от “помощта”
  • Отпечатване на текущата тема от “помощта”
  • Търсене на теми чрез бутоните на лентата с инструменти
  • Използване на командите от менюто за бърз достъп


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)

Можете бързо да превключвате между Navigation pane (Панел за навигация) и Topic pane (Панел с теми) чрез натискане на F6 на клавиатурата.


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за Help Viewer (екран Помощ)

Затваряне на Help Viewer (екран Помощ). | ALT+F4
Превключване между Help Viewer (екран Помощ) и другите отворени прозорци. | ALT+F4
Показване на менюто на опциите. | ALT+F4
Промяна на настройките на Microsoft Internet Explorer. Диалоговият прозорец Internet Options(Опции за Интернет) съдържа настройки за достъпност. За да промените тези настройки, щракнете върху раздела General(Общи), а след това щракнете върху Accessibility(Достъпност). | ALT+O, а след това натиснете I
Скриване или показване на Navigation pane (Панел за навигиране). | ALT+O, а след това натиснете T
Отпечатване на тема. | ALT+O, а след това натиснете P. Или щракнете с десния бутон върху темата, а след това върху Print(Отпечатай).
Връщане обратно към предишна тема. | ALT+LEFT ARROW(Лява стрелка) или ALT+O, а след това натиснете B
Предвижване напред към следваща тема (като се има предвид, че сте я видели точно преди това). | ALT+RIGHT ARROW(Дясна стрелка) или ALT+O, а след това натиснете F
Изключване или включване на маркирането при търсене. | ALT+O, а след това натиснете O
Обновяване на темата, която се появява в Topic pane (Панел с теми) (това е полезно, ако сте свързани към уеб страница). | F5 или ALT+O, а след това натиснете R
Връщане към начална страница (авторите на текстовете за помощ могат да посочат начална страница на системата за помощ). | ALT+O, а след това натиснете H
Спиране на програмата за преглед при отваряне на страница (това е полезно също, ако се свързвате към Интернет и искате да преустановите зареждането на страницата). | ALT+O, а след това натиснете S
Прескачане към предварително определена тема или уеб страница. Авторът на помощта, който създава компилиран файл за помощ (.chm), може да добави две връзки в менюто Options(Опции) към важни теми или уеб страници. Когато изберете командата Jump(Прескачай), вие влизате в една от тези теми или уеб страници. | ALT+O, а след това натиснете 1 или 2
Превключване между Navigation pane (Панел за навигиране) и Topic pane (Панел с теми). | F6
Превъртане през дадена тема. | UP ARROW(Горна стрелка) и DOWN ARROW(Долна стрелка), или PAGE UP(Страница нагоре) и PAGE DOWN(Страница надолу)
Превъртане през всички връзки на дадена тема или през всички опции на Navigation pane (Панел за навигация). | Разделители


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Contents (Съдържание)

Показване на полето Contents (Съдържание). | ALT+C
Отваряне и затваряне на книга или папка. | PLUS SIGN (Знак “плюс”) (+) и MINUS SIGN (Знак “минус”) (-) или LEFT ARROW (Лява стрелка) и RIGHT ARROW (Дясна стрелка)
Избор на тема. | UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на избраната тема. | ENTER (Въвеждане)


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Index (Индекс)

Показване на полето Index (Индекс). | ALT+N
Въвеждане на ключова дума за търсене. | ALT+W и след това въведете думата
Избор на ключова дума от списъка. | UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на свързаната тема. | ALT+D


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Search (Търсене)

Показване на полето Search (Търсене). | ALT+S
Въвеждане на ключова дума за търсене. | ALT+W и след това въведете думата
Стартиране на търсене. | ALT+L
Избор на тема от списъка с резултати. | ALT+T, след това UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на избраната тема. | ALT+D
Следните опции са налични само, ако е активирано търсенето в целия текст.
Търсене на ключова дума в списъка с резултати от предишно търсене. | ALT+U
Търсене на думи, подобни на ключовата дума. Намиране, например, на думи като "тичане" и "тича" за ключовата дума "тичам." | ALT+M
Търсене само в заглавията на темите. | ALT+R


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Favorites (Предпочитани)

Показване на полето Favorites (Предпочитани). | ALT+I
Добавяне на изведената в момента на екрана тема към списъка с Favorites (Предпочитани). | ALT+A
Избор на тема от списъка с Favorites (Предпочитани). | ALT+P, след това UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на избраната тема. | ALT+D
Отстраняване на избраната тема от списъка. | ALT+R


Използване на HTML Help Viewer (екран Помощ за HTML)

Получаване на по-голяма полза от “помощта”

Ето някои съвети как да откриете повече информация, когато използвате HTML Help Viewer (екран Помощ за HTML):

  • •

    За да се свържете с друга тема, уеб страница, списък с други теми или програма, щракнете върху оцветените, подчертани думи.

  • •

    За да видите теми, които съдържат свързана информация, щракнете върху думите "Related Topics" (Свързани теми), които може да се появят в края на дадена тема, а след това щракнете върху заглавието на темата, която искате да разгледате.

  • •

    За да видите дали дума или фраза, съдържащи се в дадена тема, са в индекса, изберете думата, а след това натиснете F1.

  • •

    Ако разглеждате съдържание от Интернет в Topic pane (Панел с теми), можете да щракнете върху Stop (Спри) или Refresh (Обнови) върху лентата с инструменти, за да прекъснете изтеглянето или обновяването на уеб страницата.

  • •

    Ако често използвате определена тема от “помощта”, можете да я добавите в списъка с предпочитани теми.

  • •

    Щракнете с десния бутон върху полето Contents (Съдържание) или Topic pane (Панел с теми) за извеждане на командите на менюто за бърз достъп


Използване на HTML Help Viewer (екран Помощ за HTML)

Търсене на тема от “помощта”

В Navigation pane (Панел за навигация), щракнете върху едно от следните полета:

  • •

    За да прелиствате съдържанието, щракнете върху полето Contents (Съдържание). Съдържанието е увеличаващ се списък с важни теми.

  • •

    За да видите списък с индексни записи, щракнете върху полето Index (Индекс), а след това въведете дума или превъртете през списъка. Темите често са посочени в повече от един индексен запис.

  • •

    За да намерите всяко появяване на дума или фраза, която може да се съдържа във файла “помощ”, щракнете върху полето Search (Търси) и въведете думата.

ЗАБЕЛЕЖКА: За да се покаже съответната тема трябва да щракнете върху запис от съдържанието, индексен запис или запис от резултатите от търсенето.


Използване на HTML Help Viewer (екран Помощ за HTML)

Създаване на списък с предпочитани теми от “помощта”

  • 1.

    Намерете темата, която искате да включите към предпочитаните ви теми.

  • 2.

    Щракнете върху полето Favorites (Предпочитани), а след това върху Add (Добави).

ЗАБЕЛЕЖКА:

  • •

    За да се върнете към предпочитана тема, щракнете върху полето Favorites (Предпочитани), изберете темата, а след това щракнете върху Display (Покажи).

  • •

    Ако искате да смените името на дадена тема, изберете темата, а след това въведете ново име в полето Current topic (Текуща тема).

  • •

    За да отстраните предпочитана тема, изберете темата, а след това щракнете върху Remove (Отстрани).


Използване на HTML Help Viewer (екран Помощ за HTML)

Копиране на тема от “помощта”

  • 1.

    В Topic pane (Панел с теми), щракнете с десния бутон върху темата, която искате да копиране, а след това щракнете върху Select All (Избери всички).

  • 2.

    Щракнете с десния бутон, а след това върху Copy (Копирай). По този начин копирате темата в клипборда.

  • 3.

    Отворете документа, в който искате да копирате темата.

  • 4.

    Позиционирайте курсора на мястото, където искате да се появи информацията.

  • 5.

    В менюто Edit (Редактирай) щракнете върху Paste (Вмъкни).

ЗАБЕЛЕЖКА: Ако искате да копирате само част от дадена тема, изберете текста, който искате да копирате, щракнете с десния бутон, а след това щракнете върху Copy (Копирай).


Използване на HTML Help Viewer (екран Помощ за HTML)

Отпечатване на текущата тема от “помощта”

Щракнете с десния бутон върху дадена тема, а след това върху Print (Отпечатай).

ЗАБЕЛЕЖКА: Ако отпечатвате от полето Contents (Съдържание) (като щракнете с десния бутон върху запис, а след това щракнете върху Print (Отпечатай)), ще видите опции за отпечатване само на текущата тема или на текущата тема и всички под-теми.


Използване на HTML Help Viewer (екран Помощ за HTML)

Търсене на теми чрез бутоните на лентата с инструменти

Има пет бутона за навигиране, които можете да намерите на лентата с инструменти в Help Viewer (екран Помощ). Може да щракнете върху тези бутони, за да намерите темите за помощ:

  • •

    Back (Назад) показва последната прегледана тема.

  • •

    Forward (Напред) показва следващата тема в преди това изведената на екрана поредица от теми.

  • •

    Next (Следваща) извежда следващата тема от съдържанието.

  • •

    Previous (Предишна) извежда предишната тема от съдържанието.

  • •

    Home (Начална) извежда на екран темата Начална страница за помощния файл, който преглеждате.

  • •

    Refresh (Обнови) актуализира уеб съдържанието, което в момента е показано в Topic pane (Панела с теми).

  • •

    Stop (Спри) спира изтеглянето на информацията от файла. Щракнете върху този бутон, за да преустановите изтеглянето на уеб страница.

ЗАБЕЛЕЖКА: Лентата с инструменти в Help Viewer (екран Помощ) може да не съдържа всички тези бутони за навигация.


Използване на HTML Help Viewer (екран Помощ за HTML)

Използване на командите от менюто за бърз достъп

Има няколко команди в менюто за бърз достъп, които можете да използвате за извеждане и персонализиране на информация.

Команда | Описание
Щракнете с десния бутон върху съдържанието, а след това щракнете върху Open All (Отвори всички). | Отваря всички книги или папки в съдържанието. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
Щракнете с десния бутон върху съдържанието, а след това щракнете върху Close All (Затвори всички). | Затваря всички книги или папки. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
Щракнете с десния бутон, а след това върху Print (Отпечатай). | Отпечатва темата.

ЗАБЕЛЕЖКА: Достъп до тези команди има през клавиатурата. Можете да щракнете върху SHIFT+F10 за извеждане на менюто за бърз достъп, а след това да щракнете върху съответните клавиши за бърз достъп. Или може да активирате Mousekeys (клавиши за мишката). Използвайте комбинация от клавиши за мишката за извеждане на менюто за бърз достъп, а след това щракнете върху съответните клавиши за бърз достъп.