HP LaserJet Pro M402, M403

Guia de l'usuari


HP LaserJet Pro M402, M403

Informació de marques registrades i propietat intel·lectual

Copyright i llicència

© Copyright 2016 HP Development Company, L.P.

Es prohibeix la reproducció, adaptació o traducció sense el permís previ per escrit, excepte en els termes que contemplin les lleis de propietat intel·lectual.

La informació d’aquest document està subjecta a canvis sense previ avís.

Les úniques garanties pels productes i serveis de HP s’especifiquen en les declaracions de garantia expresses que acompanyen els productes i serveis esmentats. Cap informació d’aquest document pot ésser considerada com una garantia addicional. HP no serà responsable del errors u omissions tècnics o d’edició que contingui aquest document.

Edition 2, 7/2016

Títols de marques registrades

Adobe®, Adobe Photoshop®, Acrobat® i PostScript® són marques registrades d'Adobe Systems Incorporated.

Apple i el logotip d'Apple són marques comercials d'Apple Computer, Inc., registrades als Estats Units i a altres països/regions. iPod és una marca comercial d'Apple Computer, Inc. iPod només té llicència per a la reproducció legal o prèvia autorització del titular dels drets d'autor. No pirategeu música.

Microsoft®, Windows®, Windows® XP i Windows Vista® són marques de Microsoft Corporation registrades als EUA.

UNIX® és una marca registrada de The Open Group.


Informació general de la impressora

  • Vistes de la impressora
  • Especificacions de la impressora
  • Configuració del maquinari de la impressora i instal·lació del programari

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM402, www.hp.com/support/ljM403.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Informació general de la impressora

Vistes de la impressora

  • Vista frontal de la impressora
  • Vista posterior de la impressora
  • Vista del tauler de control


Informació general de la impressora

Vista frontal de la impressora

Vista frontal de la impressora

1 | Tauler de control retroil·luminat de dues línies
2 | Botó d'alliberament de la porta frontal (accés al cartutx del tòner)
3 | Botó d'engegat/apagat
4 | Safata 3 (opcional)
5 | Safata 2
6 | Safata 1
7 | Extensió de safata de sortida
8 | Safata de sortida


Informació general de la impressora

Vista posterior de la impressora

Vista posterior de la impressora

1 | Port USB (per a l'emmagatzematge de tasques i impressió privada) NOTA:És possible que aquest port estigui cobert
2 | Port de la interfície USB
3 | Port Ethernet (només models de xarxa)
4 | Connexió elèctrica
5 | Safata 3 (opcional) NOTA:La safata 3 s'estén quan es carrega paper de mida legal o A4
6 | Sobrecoberta de la safata 2 NOTA:La sobrecoberta s'alça quan es carrega paper de mida legal o A4
7 | Etiqueta del número de sèrie i número d'impressora
8 | Porta posterior (accés per eliminar embussos)


Informació general de la impressora

Vista del tauler de control

Presentació del tauler de control

1

Pantalla del tauler de control

En aquesta pantalla es mostren els menús i la informació de la impressora.

2

Llum Atenció (taronja)

Aquest llum parpelleja quan hi ha un cartutx d'impressió buit o quan la impressora necessita l'atenció de l'usuari.

3

Llum A punt (verd)

Aquest llum s'encén quan la impressora està preparada per imprimir. Parpelleja quan la impressora rep dades d'impressió o quan la impressora es troba en el mode Hibernació.

4

Botó de fletxa esquerra

Utilitzeu aquest botó per navegar pels menús o per a reduir un valor de la pantalla.

5

Botó de fletxa enrere

Utilitzeu aquest botó per a les accions següents:

  • •

    Sortir dels menús del tauler de control.

  • •

    Tornar a un menú anterior d'una llista de menús subordinats.

  • •

    Tornar a un element de menú anterior d'una llista de submenús (sense desar els canvis de l'element de menú).

6

Botó de la funció sense fil [image] (només per a models sense fil)

Feu servir aquest menú per accedir al menú de la funció sense fil.

7

Botó de fletxa dreta

Utilitzeu aquest botó per navegar pels menús o per augmentar un valor de la pantalla.

8

Botó OK

Premeu el botó OK per:

  • •

    Obrir els menús del tauler de control.

  • •

    Obrir un submenú que apareix a la pantalla del tauler de control.

  • •

    Seleccionar un element de menú.

  • •

    Esborrar alguns errors.

  • •

    Començar una tasca d'impressió en resposta a un missatge del tauler de control (per exemple, quan apareix el missatge Premeu [OK] per continuar a la pantalla del tauler de control).

9

Botó Cancel·la

Premeu aquest botó per cancel·lar una tasca d'impressió o per sortir dels menús del tauler de control.


Informació general de la impressora

Especificacions de la impressora

IMPORTANT:Les especificacions següents són correctes en la data de publicació, però poden canviar. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Especificacions tècniques
  • Sistemes operatius admesos
  • Solucions d'impressió mòbil
  • Dimensions de la impressora
  • Consum d'energia, especificacions elèctriques i emissions acústiques
  • Interval de l'entorn operatiu


Informació general de la impressora

Especificacions tècniques

Nom del modelNúmero de producteNom del modelNúmero de producteNom del modelNúmero de producte |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Gestió del paper | Safata 1 (capacitat de 100 fulls) |  |  |  |
 | Safata 2 (capacitat de 250 fulls) |  |  |  |
 | Safata 3 (capacitat de 550 fulls) | Opcional | Opcional | Opcional | Opcional
 | Impressió dúplex automàtica | No disponible |  |  |
Connectivitat | Connexió LAN Ethernet 10/100/1000 amb IPv4 i IPv6 |  |  |  | No disponible
 | USB 2.0 d'alta velocitat |  |  |  |
 | Servidor d'impressió per a la connexió de xarxa sense fil | No disponible | No disponible |  | No disponible
 | Wi-Fi Direct i NFC (comunicació de camp proper) d'HP per imprimir des de dispositius mòbils | No disponible | No disponible |  | No disponible
Entrada i pantalla del tauler de control | Tauler de control retroil·luminat de dues línies |  |  |  |
Imprimeix | Imprimeix 38 pàgines per minut (ppm) en paper de mida A4 i 40 ppm en paper de mida de carta |  |  |  |
 | Emmagatzematge de tasques i d'impressió privada |  |  |  | No disponible


Informació general de la impressora

Sistemes operatius admesos

La informació següent és vàlida per als controladors d'impressió PCL 6 per a Windows i OS X específics de la impressora i també per al CD d'instal·lació del programari que s'inclou amb la impressora.

Windows: el CD d'instal·lació del programari HP instal·la el controlador HP PCL.6, HP PCL 6 o HP PCL-6, en funció del sistema operatiu Windows, juntament amb programari opcional quan s'aplica la instal·lació completa del programari.

Ordinadors Mac i OS X: aquesta impressora admet els ordinadors Mac i els dispositius mòbils d'Apple. El controlador d'impressió i la utilitat d'impressió OS X es poden descarregar d'hp.com i també poden estar disponibles mitjançant el servei d'actualització del programari d'Apple. El programari d'instal·lació d'HP per a OS X no se subministra al CD inclòs. Seguiu aquests passos per descarregar el programari d'instal·lació per a OS X:

  1. 1.

    Aneu a www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Seleccioneu Support Options (Opcions de suport), seleccioneu Drivers, Software & Firmware (Controladors, programari i microprogramari) a Download Options (Opcions de descàrrega) i, a continuació, seleccioneu el paquet de la impressora.

  3. 3.

    Feu clic a la versió del sistema operatiu i, a continuació, feu clic al botó Download (Descarrega).

Sistema operatiu Controlador instal·lat Notes

Windows® XP SP2 o posterior, 32 bits

El controlador d'impressió específic de la impressora HP PCL.6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari. L'instal·lador bàsic instal·la només el controlador.

La instal·lació completa del programari no és compatible amb aquest sistema operatiu.

Utilitzeu controladors UPD per a sistemes operatius de 64 bits.

Microsoft va retirar el suport estàndard per al Windows XP a l'abril de 2009. HP continuarà fent tot el que sigui possible per proporcionar assistència per al sistema operatiu XP descatalogat.

Windows Vista® de 32 bits

El controlador d'impressió específic de la impressora HP PCL.6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari. L'instal·lador bàsic instal·la només el controlador.

La instal·lació completa del programari no és compatible amb aquest sistema operatiu.

Windows Server 2003 SP1 o posterior, 32 bits

El controlador d'impressió específic de la impressora HP PCL.6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari. L'instal·lador bàsic instal·la només el controlador.

La instal·lació completa del programari no és compatible amb aquest sistema operatiu.

Utilitzeu controladors UPD per a sistemes operatius de 64 bits.

Microsoft va retirar el suport estàndard per al Windows Server 2003 al juliol de 2010. HP continuarà fent tot el que sigui possible per proporcionar assistència per al sistema operatiu Server 2003 descatalogat.

Windows 7 de 32 bits i 64 bits

El controlador d'impressió específic de la impressora HP PCL 6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

El controlador HP PCL 6 està configurat per utilitzar la funció d'impressió a dues cares automàtica (dúplex) per defecte quan s'instal•la en alguns països/regions.

Windows 8 de 32 bits i 64 bits

El controlador d'impressió específic de la impressora HP PCL-6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

L'assistència per al Windows 8 RT es proporciona mitjançant el controlador de la versió 4 de Microsoft IN OS de 32 bits.

El controlador HP PCL-6 està configurat per utilitzar la funció d'impressió a dues cares automàtica (dúplex) per defecte quan s'instal•la en alguns països/regions.

Windows 8.1 de 32 bits i 64 bits

El controlador d'impressió específic de la impressora HP PCL-6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

L'assistència per al Windows 8.1 RT es proporciona mitjançant el controlador de la versió 4 de Microsoft IN OS de 32 bits.

El controlador HP PCL-6 està configurat per utilitzar la funció d'impressió a dues cares automàtica (dúplex) per defecte quan s'instal•la en alguns països/regions.

Windows 10 de 32 bits i 64 bits

El controlador d'impressió específic de la impressora HP PCL-6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

El controlador HP PCL-6 està configurat per utilitzar la funció d'impressió a dues cares automàtica (dúplex) per defecte quan s'instal•la en alguns països/regions.

Windows Server 2008 SP2 de 32 bits

El controlador d'impressió específic de la impressora HP PCL.6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

Windows Server 2008 SP2 de 64 bits

El controlador d'impressió específic de la impressora HP PCL 6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

El controlador HP PCL 6 està configurat per utilitzar la funció d'impressió a dues cares automàtica (dúplex) per defecte quan s'instal•la en alguns països/regions.

Windows Server 2008 R2, SP 1 de 64 bits

El controlador d'impressió específic de la impressora HP PCL 6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

El controlador HP PCL 6 està configurat per utilitzar la funció d'impressió a dues cares automàtica (dúplex) per defecte quan s'instal•la en alguns països/regions.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks i OS X 10.10 Yosemite

El controlador d'impressió i la utilitat d'impressió OS X es poden descarregar d'hp.com i també poden estar disponibles mitjançant el servei d'actualització del programari d'Apple. El programari d'instal·lació d'HP per a OS X no se subministra al CD inclòs.

Per a OS X, descarregueu-vos l'instal·lador complet des del lloc web de suport per a aquesta impressora.

  • 1.

    Aneu a www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Seleccioneu Support Options (Opcions de suport) i, tot seguit, seleccioneu Drivers, Software & Firmware (Controladors, programari i microprogramari) a Download Options (Opcions de descàrrega).

  • 3.

    Feu clic a la versió del sistema operatiu i, a continuació, feu clic al botó Download (Descarrega).

El controlador OS X està configurat per utilitzar la funció d'impressió a dues cares automàtica (dúplex) per defecte quan s'instal•la en alguns països/regions.

NOTA:Per obtenir una llista dels sistemes operatius admesos, aneu a www.hp.com/support/ljM402, www.hp.com/support/ljM403, on podreu consultar l'ajuda integral d'HP per a la impressora.

NOTA:Per obtenir informació sobre els sistemes operatius de servidor i de client, així com sobre la compatibilitat dels controladors UPD PCL 6, UPD PCL 5 i UPD PS d'HP amb aquesta impressora, aneu a www.hp.com/go/upd i feu clic a la pestanya Specifications (Especificacions).


Informació general de la impressora

Solucions d'impressió mòbil

La impressora admet el següent programari per a la impressió mòbil:

  • •

    Programari d'HP ePrint

    NOTA:El programari HP ePrint admet els següents sistemes operatius: Windows 7 SP 1 (32 i 64 bits); Windows 8 (32 i 64 bits); Windows 8.1 (32 i 64 bits) i OS X versions 10.8 Mountain Lion, 10.9 Mavericks i 10.10 Yosemite.

  • •

    HP ePrint mitjançant correu electrònic (cal que s'habilitin els Serveis web d'HP i que es registri la impressora amb HP Connected)

  • •

    Aplicació HP ePrint (Disponible per a Android, iOS i BlackBerry)

  • •

    Aplicació ePrint Enterprise (admesa en totes les impressores amb programari de servidor ePrint Enterprise)

  • •

    Aplicació HP All-in-One Remote per a dispositius iOS i Android

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Impressió Android


Informació general de la impressora

Dimensions de la impressora

Dimensions dels models M402 i M403

 | Impressora completament tancada | Impressora completament oberta
1. Alçada | 216 mm | 241 mm
2. Profunditat | 357 mm | 781 mm
3. Amplada | 381 mm | 381 mm
Pes (amb els cartutxos) | 8,9 kg

Dimensions de la safata per a 550 fulls opcional

 | Safata completament tancada | Safata completament oberta
1. Alçada | 131 mm | 131 mm
2. Profunditat | 357 mm | 781 mm
3. Amplada | 381 mm | 381 mm
Pes | 3,7 kg

Dimensions de la impressora amb la safata per a 550 fulls opcional

 | Impressora i safata completament tancades | Impressora i safata completament obertes
1. Alçada | 345 mm | 372 mm
2. Profunditat | 357 mm | 781 mm
3. Amplada | 381 mm | 381 mm
Pes (amb els cartutxos) | 12,4 kg


Informació general de la impressora

Consum d'energia, especificacions elèctriques i emissions acústiques

Consulteu www.hp.com/support/ljM402, www.hp.com/support/ljM403 per obtenir informació actualitzada.

ATENCIÓ:Els requisits d'alimentació depenen del país/la regió on es ven la impressora. No convertiu les tensions operatives. Això pot fer malbé la impressora i anul·lar la seva garantia.


Informació general de la impressora

Interval de l'entorn operatiu

Interval de l'entorn operatiu
Entorn | Recomanat | Permès
Temperatura | De 17,5 a 25 °C | De 15° a 32,5 °C
Humitat relativa | Del 30% al 70% d'humitat relativa | 10% a 80% RH
Altitud | No aplicable | 0 a 3048 m


Informació general de la impressora

Configuració del maquinari de la impressora i instal·lació del programari

Per obtenir informació bàsica sobre la configuració, vegeu el cartell de configuració i la guia de primers passos inclosa amb la impressora. Per obtenir informació addicional, aneu a la secció d'assistència tècnica d'HP al web.

Aneu a www.hp.com/support/ljM402, www.hp.com/support/ljM403 per obtenir ajuda integral d'HP per a la vostra impressora. Trobareu ajuda en relació amb les qüestions següents:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Safates de paper

  • Càrrega de la safata 1
  • Càrrega de la safata 2
  • Càrrega de la safata 3
  • Càrrega i impressió de sobres

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM402, www.hp.com/support/ljM403.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Safates de paper

Càrrega de la safata 1

En aquesta secció s'ofereix informació sobre els temes següents:

  • Introducció
  • Orientació del paper a la safata 1


Safates de paper

Introducció

A continuació s'explica com carregar el paper a la safata 1. Aquesta safata admet fins a 100 fulls de paper de 75 g/m2.

ATENCIÓ:Per tal d'evitar embussos de paper, no afegiu ni traieu mai paper de la safata 1 durant la impressió.

  1. 1.

    Agafeu les manetes a l'esquerra i la dreta de la safata i estireu cap avall per obrir la safata 1.

    Obriu la safata 1

  2. 2.

    Traieu l'extensió de la safata.

    Traieu l'extensió de la safata

  3. 3.

    Per al paper llarg, desplegueu l'extensió de la safata per sostenir el paper.

    Desplegueu l'extensió de la safata

  4. 4.

    Premeu la pestanya de la guia del paper dreta i, després, obriu les guies del paper fins la mida adequada.

    Ajusteu les guies

  5. 5.

    Carregueu paper a la safata. Assegureu-vos que el paper s'ajusta per sota de les pestanyes i per sota dels indicadors d'alçada màxima.

    L'orientació del paper a la safata canvia segons la mida del paper. Per obtenir informació addicional, consulteu Orientació del paper a la safata 1

  6. 6.

    Premeu la pestanya de la guia del paper dreta i, després, ajusteu les guies del paper de manera que toquin lleugerament la pila de paper, però sense corbar-la.

    Ajusteu les guies

  7. 7.

    A l'ordinador, inicieu el procés d'impressió des de l'aplicació de programari. Assegureu-vos que el controlador s'hagi configurat amb la mida i el tipus de paper correctes per al paper en què s'imprimirà des de la safata.


Safates de paper

Orientació del paper a la safata 1

Quan feu servir un paper per al qual calgui una orientació específica, carregueu-lo d'acord amb la informació de la taula següent.

Tipus de paper | Sortida | Com carregar paper
Amb capçalera o preimprès | Impressió a una cara | Cara amunt Marge superior mirant cap a la impressora Orientació del paper
Amb capçalera o preimprès | Impressió a dues cares | Cara avall Marge superior mirant cap a la impressora Orientació del paper


Safates de paper

Càrrega de la safata 2

En aquesta secció s'ofereix informació sobre els temes següents:

  • Introducció
  • Orientació del paper a la safata 2


Safates de paper

Introducció

A continuació s'explica com carregar el paper a la safata 2. Aquesta safata admet fins a 250 fulls de paper de 75 g/m2.

ATENCIÓ:No imprimiu sobres, etiquetes ni paper de mides no admeses des de la safata 2. Imprimiu aquests tipus de paper només des de la safata 1.

  1. 1.

    Traieu la safata i aixequeu-la lleugerament per treure-la completament de la impressora.

    NOTA:No obriu la safata mentre estigui en ús.

    Obriu la safata

  2. 2.

    Premeu la pestanya d'ajustament de l'esquerra per situar les guies d'amplada del paper i desplaceu les guies fins que s'ajustin a la mida del paper que estigueu utilitzant.

    Ajusteu les guies

  3. 3.

    Premeu la pestanya d'ajustament per situar la guia de llargada del paper i desplaceu les guies fins que s'ajustin a la mida del paper que estigueu utilitzant.

    Ajusteu les guies

  4. 4.

    Carregueu paper a la safata. Per obtenir informació sobre com orientar el paper, consulteu Orientació del paper a la safata 2.

    NOTA:No poseu les guies del paper de manera ajustada contra la pila de paper. Ajusteu-les als marges o a les marques que hi ha a la safata.

    NOTA:Per evitar embussos, ajusteu les guies de paper a la mida adequada i no sobrecarregueu la safata. Assegureu-vos que la part superior de la pila es troba per sota dels indicadors de límit de càrrega de la safata, tal com es mostra a l'ampliació de la il·lustració.

    NOTA:Si la safata no s'ajusta correctament, pot aparèixer un missatge d'error durant la impressió o es pot produir un embús de paper.

  5. 5.

    Inseriu la safata completament a la impressora.

    Tanqueu la safata

  6. 6.

    A l'ordinador, inicieu el procés d'impressió des de l'aplicació de programari. Assegureu-vos que el controlador s'hagi configurat amb la mida i el tipus de paper correctes per al paper en què s'imprimirà des de la safata.


Safates de paper

Orientació del paper a la safata 2

Quan feu servir un paper per al qual calgui una orientació específica, carregueu-lo d'acord amb la informació de la taula següent.

Tipus de paper | Sortida | Com carregar paper
Amb capçalera o preimprès | Impressió a una cara | Cara amunt Vora superior cap a la part frontal de la safata Orientació del paper
Amb capçalera o preimprès | Impressió a dues cares | Cara avall Vora superior cap a la part frontal de la safata Orientació del paper


Safates de paper

Càrrega de la safata 3

En aquesta secció s'ofereix informació sobre els temes següents:

  • Introducció
  • Orientació del paper a la safata 3


Safates de paper

Introducció

A continuació s'explica com carregar el paper a la safata 3. Aquesta safata admet fins a 550 fulls de paper de 75 g/m2.

ATENCIÓ:No imprimiu sobres, etiquetes ni paper de mides no admeses des de la safata 3. Imprimiu aquests tipus de paper només des de la safata 1.

  1. 1.

    Traieu la safata i aixequeu-la lleugerament per treure-la completament de la impressora.

    NOTA:No obriu la safata mentre estigui en ús.

    Obriu la safata

  2. 2.

    Premeu la pestanya d'ajustament de l'esquerra per situar les guies d'amplada del paper i desplaceu les guies fins que s'ajustin a la mida del paper que estigueu utilitzant.

    Ajusteu les guies

  3. 3.

    Premeu la pestanya d'ajustament per situar la guia de llargada del paper i desplaceu les guies fins que s'ajustin a la mida del paper que estigueu utilitzant.

    Ajusteu les guies

  4. 4.

    Carregueu paper a la safata. Per obtenir informació sobre com orientar el paper, consulteu Orientació del paper a la safata 3.

    NOTA:No poseu les guies del paper de manera ajustada contra la pila de paper. Ajusteu-les als marges o a les marques que hi ha a la safata.

    NOTA:Per evitar embussos, ajusteu les guies de paper a la mida adequada i no sobrecarregueu la safata. Assegureu-vos que la part superior de la pila es troba per sota dels indicadors de límit de càrrega de la safata, tal com es mostra a l'ampliació de la il·lustració.

    NOTA:Si la safata no s'ajusta correctament, pot aparèixer un missatge d'error durant la impressió o es pot produir un embús de paper.

  5. 5.

    Inseriu la safata completament a la impressora.

    Tanqueu la safata

  6. 6.

    A l'ordinador, inicieu el procés d'impressió des de l'aplicació de programari. Assegureu-vos que el controlador s'hagi configurat amb la mida i el tipus de paper correctes per al paper en què s'imprimirà des de la safata.


Safates de paper

Orientació del paper a la safata 3

Quan feu servir un paper per al qual calgui una orientació específica, carregueu-lo d'acord amb la informació de la taula següent.

Tipus de paper | Sortida | Com carregar paper
Amb capçalera o preimprès | Impressió a una cara | Cara amunt Vora superior cap a la part frontal de la safata Orientació del paper
Amb capçalera o preimprès | Impressió a dues cares | Cara avall Vora superior cap a la part frontal de la safata Orientació del paper


Safates de paper

Càrrega i impressió de sobres

En aquesta secció s'ofereix informació sobre els temes següents:

  • Introducció
  • Impressió de sobres
  • Orientació del sobre


Safates de paper

Introducció

A continuació s'explica com imprimir i carregar sobres. Utilitzeu només la safata 1 per imprimir en sobres. La safata 1 admet fins a 10 sobres.

Per imprimir sobres amb l'opció d'alimentació manual, seguiu aquests passos per seleccionar la configuració correcta al controlador d'impressió i, a continuació, carregueu els sobres a la safata després d'enviar la tasca d'impressió a la impressora.


Safates de paper

Impressió de sobres

  1. 1.

    Des del programari, seleccioneu l'opció Imprimeix.

  2. 2.

    Seleccioneu la impressora d'entre la llista d'impressores i, a continuació feu clic a Propietats o a Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    NOTA:Per accedir a aquestes funcions des de la pantalla d'inici del Windows 8 o 8.1, seleccioneu Dispositius, Impressió i, a continuació, seleccioneu la impressora.

  3. 3.

    Feu clic a la pestanya Paper/Qualitat.

  4. 4.

    A la llista desplegable Mida de paper, seleccioneu la mida correcta per als sobres.

  5. 5.

    A la llista desplegable Tipus de paper, seleccioneu Sobre.

  6. 6.

    A la llista desplegable Origen del paper, seleccioneu Alimentació manual.

  7. 7.

    Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document.

  8. 8.

    Al quadre de diàleg Impressió, feu clic al botó D'acord per imprimir la tasca.


Safates de paper

Orientació del sobre

Carregueu els sobres a la safata 1 cara amunt, amb la vora curta del franqueig mirant cap a la impressora.


Subministraments, accessoris i components

  • Comanda de components, accessoris i subministraments
  • Substituïu el cartutx de tòner de color

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM402, www.hp.com/support/ljM403.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Subministraments, accessoris i components

Comanda de components, accessoris i subministraments

En aquesta secció s'ofereix informació sobre els temes següents:

  • Encàrrecs
  • Subministraments i accessoris
  • Peces d'autoreparació per part del client


Subministraments, accessoris i components

Encàrrecs

Feu comandes de subministraments i de paper | www.hp.com/go/suresupply
Feu comandes de peces o accessoris d'HP originals | www.hp.com/buy/parts
Feu comandes per mitjà de proveïdors de serveis o d'assistència | Poseu-vos en contacte amb un proveïdor de serveis o d'assistència autoritzat d'HP.
Encarregueu productes mitjançant el servidor web incrustat d'HP (EWS) | Per accedir-hi, introduïu l'adreça IP de la impressora o el nom de l'amfitrió al camp d'adreça/URL d'un navegador web compatible de l'ordinador. L'EWS conté un enllaç al lloc web SureSupply d'HP, que ofereix opcions de compra dels subministraments originals d'HP.


Subministraments, accessoris i components

Subministraments i accessoris

Article | Descripció | Número de cartutx | Número de referència
Subministraments
Cartutx de tòner negre original LaserJet HP 26A NOTA:Només als models M402 | Cartutx de tòner negre de recanvi amb capacitat estàndard | 26A | CF226A
Cartutx de tòner negre original LaserJet HP 28A NOTA:Només als models M403 | Cartutx de tòner negre de recanvi amb capacitat estàndard | 28A | CF228A
Cartutx de tòner original negre d'alt rendiment LaserJet HP 26X NOTA:Només als models M402 | Cartutx de tòner negre de recanvi d'alta capacitat | 26X | CF226X
Cartutx de tòner original negre d'alt rendiment LaserJet HP 28X NOTA:Només als models M403 | Cartutx de tòner negre de recanvi d'alta capacitat | 28X | CF228X
Accessoris
Alimentador de paper HP LaserJet 1 x 550 | Alimentador de paper de 550 fulls (Safata 3 opcional) | No aplicable | RM2-5413-000CN


Subministraments, accessoris i components

Peces d'autoreparació per part del client

Hi ha disponibles peces d'autoreparació per part del client per a un gran nombre d'impressores HP LaserJet per reduir el temps de reparació. Per obtenir més informació sobre el programa i els avantatges de l'autoreparació per part del client, consulteu www.hp.com/go/csr-support i www.hp.com/go/csr-faq.

Podeu fer una comanda de peces de substitució d'HP originals a www.hp.com/buy/parts, o bé posant-vos en contacte amb un proveïdor de serveis o d'assistència autoritzat d'HP. Quan feu la comanda, es requereix un dels següents elements: el número de referència, el número de sèrie (situat a la part posterior de la impressora), el número d'impressora, o bé el nom de la impressora.

  • •

    Les peces d’autoreparació que apareixen com a Obligatòria les han d’instal·lar els clients, tret que estigueu disposats a pagar perquè el personal de servei d’HP faci la reparació. La garantia de la impressora HP no cobreix el suport in situ ni la devolució al magatzem d’aquestes peces.

  • •

    Les peces d'autoreparació que apareixen com a Opcional les pot instal·lar el personal de servei d'HP sense cap cost addicional durant el període de garantia de la impressora.

Article | Descripció | Opcions d'autoreparació | Número de referència
Safata d'entrada de paper de 250 fulls | Recanvi de l'estoig de la safata 2 | Obligatòria | RM2-5392-000CN
Alimentador de paper HP LaserJet 1 x 550 | Alimentador de paper de 550 fulls (Safata 3 opcional) | Obligatòria | RM2-5413-000CN


Subministraments, accessoris i components

Substituïu el cartutx de tòner de color

  • Introducció
  • Informació del cartutx de tòner
  • Extracció i substitució del cartutx de tòner


Subministraments, accessoris i components

Introducció

La informació següent ofereix més detalls sobre el cartutx de tòner per a la impressora i inclou instruccions per substituir-lo.


Subministraments, accessoris i components

Informació del cartutx de tòner

Aquesta impressora indica quan un cartutx de tòner arriba a un nivell baix o molt baix. La vida útil real restant del cartutx de tòner por variar. Tingueu en compte la possibilitat de tenir un cartutx de recanvi disponible per instal·lar-lo quan la qualitat d'impressió deixi de ser acceptable.

Per adquirir cartutxos o comprovar la compatibilitat dels cartutxos amb la impressora, aneu a HP SureSupply a www.hp.com/go/suresupply. Desplaceu-vos fins al final de la pàgina i verifiqueu que la informació sobre el país/la regió sigui correcta.

Capacitat | Descripció | Número de cartutx | Número de referència
Cartutx de tòner negre original LaserJet HP 26A NOTA:Només als models M402 | Cartutx de tòner negre de recanvi amb capacitat estàndard | 26A | CF226A
Cartutx de tòner negre original LaserJet HP 28A NOTA:Només als models M403 | Cartutx de tòner negre de recanvi amb capacitat estàndard | 28A | CF228A
Cartutx de tòner original negre d'alt rendiment LaserJet HP 26X NOTA:Només als models M402 | Cartutx de tòner negre de recanvi d'alta capacitat | 26X | CF226X
Cartutx de tòner original negre d'alt rendiment LaserJet HP 28X NOTA:Només als models M403 | Cartutx de tòner negre de recanvi d'alta capacitat | 28X | CF228X

NOTA:Els cartutxos de tòner d'alta capacitat contenen més tòner que els cartutxos estàndard per augmentar el rendiment de pàgines. Trobareu més informació a www.hp.com/go/learnaboutsupplies.

No retireu el cartutx de tòner de l'embalatge fins que arribi el moment de substituir-lo.

ATENCIÓ:Per a evitar que es malmeti el cartutx de tòner, no l'exposeu a la llum durant més d'uns quants minuts. Cobriu el tambor verd de tractament d'imatges si el cartutx de tòner s'ha de treure de la impressora durant un període de temps llarg.

La il·lustració següent mostra els components del cartutx de tòner.

Components del cartutx de tòner

1 | Tambor d'imatges ATENCIÓ:No toqueu el tambor d'imatges. Les ditades poden provocar problemes de qualitat d'impressió.
2 | Xip de memòria

ATENCIÓ:Si us taqueu la roba amb tòner, fregueu la taca amb un drap sec i renteu la roba amb aigua freda. L’aigua calenta fixa el tòner al teixit.

NOTA:A la caixa del cartutx de tòner podeu trobar informació sobre el reciclatge de cartutxos de tòner usats.


Subministraments, accessoris i components

Extracció i substitució del cartutx de tòner

  1. 1.

    Premeu el botó que allibera la porta frontal.

    Obriu la porta frontal

  2. 2.

    Obriu la porta frontal.

    Obriu la porta frontal

  3. 3.

    Traieu el cartutx de tòner usat de la impressora.

    Traieu el cartutx de tòner

  4. 4.

    Traieu l'embalatge del cartutx de tòner nou de la caixa i estireu la pestanya d'alliberament de l'embalatge.

    Obriu l'embalatge del cartutx de tòner nou

  5. 5.

    Traieu el cartutx de tòner de l'embalatge obert. Col·loqueu el cartutx de tòner usat a l'embalatge per reciclar-lo.

    Traieu el cartutx de l'embalatge

  6. 6.

    Alineeu el cartutx de tòner amb les marques que hi ha a l'interior de la impressora i instal·leu el cartutx de tòner fins que encaixi totalment.

    Instal·leu el cartutx de tòner

  7. 7.

    Tanqueu la porta frontal.

    Tanqueu la porta frontal


Impressió

  • Tasques d'impressió (Windows)
  • Tasques d'impressió (OS X)
  • Emmagatzematge de tasques d'impressió al producte per imprimir-les més tard o en privat
  • Impressió mòbil

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM402, www.hp.com/support/ljM403.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Impressió

Tasques d'impressió (Windows)

En aquesta secció s'ofereix informació sobre els temes següents:

  • Com imprimir (Windows)
  • Impressió automàtica a les dues cares (Windows)
  • Impressió manual a les dues cares (Windows)
  • Impressió de diverses pàgines per full (Windows)
  • Selecció del tipus de paper (Windows)
  • Tasques d'impressió addicionals


Impressió

Com imprimir (Windows)

El procediment següent descriu el procés bàsic d'impressió per al Windows.

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu la impressora de la llista d'impressores. Per canviar els paràmetres, feu clic o toqueu el botó Propietats o Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    NOTA:Per accedir a aquestes funcions des de l'aplicació d'inici del Windows 8 o 8.1, seleccioneu Dispositius, Impressió i, a continuació, seleccioneu la impressora.

    NOTA:Per obtenir més informació, feu clic al botó d'ajuda (?) del controlador d'impressió.

    NOTA:És possible que el controlador d'impressió sigui diferent del mostrat aquí, però els procediments són els mateixos.

    Pantalla de selecció del producte

  3. 3.

    Feu clic a les pestanyes del controlador d'impressió per configurar les opcions disponibles. Per exemple, establiu l'orientació del paper a la pestanya Acabat i definiu l'origen del paper, el tipus de paper, la mida del paper i la configuració de qualitat a la pestanya Paper/Qualitat.

  4. 4.

    Feu clic al botó D'acord per tornar al quadre de diàleg Imprimeix. Seleccioneu el nombre de còpies que voleu imprimir en aquesta pantalla.

  5. 5.

    Feu clic al botó D'acord per imprimir la tasca.


Impressió

Impressió automàtica a les dues cares (Windows)

Seguiu aquest procediment per a impressores que disposen d'un comunicador dúplex automàtic. Si la impressora no té un comunicador dúplex automàtic instal·lat, o bé per imprimir en tipus de paper que no siguin compatibles amb el comunicador dúplex, podeu imprimir a les dues cares manualment.

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu la impressora de la llista d'impressores i, a continuació feu clic a Propietats o Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    NOTA:Per accedir a aquestes funcions des de l'aplicació d'inici del Windows 8 o 8.1, seleccioneu Dispositius, Impressió i, a continuació, seleccioneu la impressora.

  3. 3.

    Feu clic a la pestanya Acabat.

  4. 4.

    Seleccioneu la casella de selecció Impressió a les dues cares. Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document.

  5. 5.

    Al quadre de diàleg Impressió, feu clic al botó D'acord per imprimir la tasca.


Impressió

Impressió manual a les dues cares (Windows)

Utilitzeu aquest procediment per a impressores que no tinguin instal·lat un comunicador dúplex automàtic o bé per imprimir en paper que no sigui compatible amb el comunicador dúplex.

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu la impressora de la llista d'impressores i, a continuació feu clic a Propietats o Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    NOTA:Per accedir a aquestes funcions des de l'aplicació d'inici del Windows 8 o 8.1, seleccioneu Dispositius, Impressió i, a continuació, seleccioneu la impressora.

  3. 3.

    Feu clic a la pestanya Acabat.

  4. 4.

    Seleccioneu la casella de selecció Imprimeix a les dues cares (manualment). Feu clic al botó D'acord per imprimir la primera cara de la tasca.

  5. 5.

    Recupereu la tasca impresa de la safata de sortida i col·loqueu-la a la safata 1.

  6. 6.

    Si se us demana, toqueu el botó del tauler de control que calgui per continuar.


Impressió

Impressió de diverses pàgines per full (Windows)

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu la impressora de la llista d'impressores i, a continuació feu clic a Propietats o Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    NOTA:Per accedir a aquestes funcions des de l'aplicació d'inici del Windows 8 o 8.1, seleccioneu Dispositius, Impressió i, a continuació, seleccioneu la impressora.

  3. 3.

    Feu clic a la pestanya Acabat.

  4. 4.

    Seleccioneu el nombre de pàgines per full a la llista desplegable Pàgines per full.

  5. 5.

    Seleccioneu les opcions adequades a Imprimeix marges de la pàgina, Ordre de pàgines i Orientació. Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document.

  6. 6.

    Al quadre de diàleg Impressió, feu clic al botó D'acord per imprimir la tasca.


Impressió

Selecció del tipus de paper (Windows)

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu la impressora de la llista d'impressores i, a continuació feu clic a Propietats o Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    NOTA:Per accedir a aquestes funcions des de l'aplicació d'inici del Windows 8 o 8.1, seleccioneu Dispositius, Impressió i, a continuació, seleccioneu la impressora.

  3. 3.

    Feu clic a la pestanya Paper/Qualitat.

  4. 4.

    A la llista Tipus de paper, feu clic a l'opció Més...

  5. 5.

    Amplieu la llista de Tipus: opcions.

  6. 6.

    Amplieu la categoria de tipus de paper que s'apropi més al vostre paper.

  7. 7.

    Seleccioneu l'opció corresponent al tipus de paper que esteu utilitzant i feu clic al botó D'acord.

  8. 8.

    Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document. Al quadre de diàleg Impressió, feu clic al botó D'acord per imprimir la tasca.

    Si cal configurar la safata, apareixerà un missatge de configuració de safata al tauler de control de la impressora.

  9. 9.

    Carregueu la safata amb el paper del tipus i de la mida especificats i després tanqueu la safata.

  10. 10.

    Toqueu el botó D'acord per a acceptar el tipus i la mida detectats, o toqueu el botó Modifica per a seleccionar una mida o un tipus de paper diferents.

  11. 11.

    Trieu el tipus i la mida correctes i, a continuació, toqueu el botó D'acord.


Impressió

Tasques d'impressió addicionals

Aneu a www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Hi trobareu instruccions per realitzar diverses tasques d'impressió específiques, com ara:

  • •

    Creació i ús de dreceres d'impressió o valors predefinits

  • •

    Selecció de la mida del paper, o utilització d'una mida personalitzada

  • •

    Selecció de l'orientació de la pàgina

  • •

    Creació d'un fullet

  • •

    Ajustament d'un document perquè s'adeqüi a una mida de paper específica

  • •

    Impressió de la primera o de la darrera pàgina d'un document en un paper diferent

  • •

    Impressió de marques d'aigua en un document


Impressió

Tasques d'impressió (OS X)

En aquesta secció s'ofereix informació sobre els temes següents:

  • Procediment d'impressió (OS X)
  • Impressió automàtica a les dues cares (OS X)
  • Impressió manual a les dues cares (OS X)
  • Impressió de diverses pàgines per full (OS X)
  • Selecció del tipus de paper (OS X)
  • Tasques d'impressió addicionals


Impressió

Procediment d'impressió (OS X)

El procediment següent descriu els passos bàsics d'impressió per a l'OS X.

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora.

  3. 3.

    Feu clic a Mostra detalls o a Còpies i pàgines i, a continuació, seleccioneu altres menús per ajustar les opcions d'impressió.

    NOTA:El nom de l'element varia segons el programari.

  4. 4.

    Feu clic al botó Print (Imprimeix).


Impressió

Impressió automàtica a les dues cares (OS X)

NOTA:Aquesta informació fa referència a les impressores que disposen d'un comunicador dúplex automàtic.

NOTA:Aquesta funció està disponible si instal·leu el controlador d'impressió d'HP. És possible que no estigui disponible si utilitzeu AirPrint.

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora.

  3. 3.

    Feu clic a Mostra detalls o a Còpies i pàgines i, a continuació, feu clic al menú Disseny.

    NOTA:El nom de l'element varia segons el programari.

  4. 4.

    Seleccioneu una opció d'enquadernació de la llista desplegable Two-Sided (A dues cares).

  5. 5.

    Feu clic al botó Print (Imprimeix).


Impressió

Impressió manual a les dues cares (OS X)

NOTA:Aquesta funció està disponible si instal·leu el controlador d'impressió d'HP. És possible que no estigui disponible si utilitzeu AirPrint.

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora.

  3. 3.

    Feu clic a Mostra detalls o a Còpies i pàgines i, a continuació, feu clic al menú Dúplex manual.

    NOTA:El nom de l'element varia segons el programari.

  4. 4.

    Feu clic a la casella Manual Duplex (Dúplex Manual) i seleccioneu una opció d'enquadernació.

  5. 5.

    Feu clic al botó Print (Imprimeix).

  6. 6.

    Aneu a la impressora i traieu-ne els fulls de paper en blanc de la safata 1.

  7. 7.

    Recupereu la pila impresa de la safata de sortida i col·loqueu-la a la safata d'entrada amb la cara impresa avall.

  8. 8.

    Si se us demana, toqueu el botó del tauler de control que calgui per continuar.


Impressió

Impressió de diverses pàgines per full (OS X)

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora.

  3. 3.

    Feu clic a Mostra detalls o a Còpies i pàgines i, a continuació, feu clic al menú Disseny.

    NOTA:El nom de l'element varia segons el programari.

  4. 4.

    A la llista desplegable Pages per Sheet (Pàgines per full), trieu el número de pàgines que voleu imprimir en cada full.

  5. 5.

    A la secció Layout Direction (Direcció del disseny), seleccioneu l'ordre i la disposició de les pàgines en el full.

  6. 6.

    Al menú Borders (Marges), seleccioneu el tipus de marge que s'ha d'imprimir al voltant de cada pàgina del full.

  7. 7.

    Feu clic al botó Print (Imprimeix).


Impressió

Selecció del tipus de paper (OS X)

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora.

  3. 3.

    Feu clic a Mostra detalls o a Còpies i pàgines i, a continuació, feu clic al menú Material i qualitat o al menú Paper/Qualitat.

    NOTA:El nom de l'element varia segons el programari.

  4. 4.

    Seleccioneu les opcions de Material i qualitat o Paper/Qualitat.

    NOTA:Aquesta llista conté el conjunt principal d'opcions disponibles. Algunes opcions no estan disponibles a totes les impressores.

    • •

      Tipus de material: Seleccioneu l'opció corresponent al tipus de paper per a la tasca d'impressió.

    • •

      Qualitat d'impressió: Seleccioneu el nivell de resolució per a la tasca d'impressió.

    • •

      Impressió Edge-To-Edge: Seleccioneu aquesta opció per imprimir a prop de les vores del paper.

    • •

      EconoMode: Seleccioneu aquesta opció per estalviar tòner quan imprimiu esborranys de documents.

  5. 5.

    Feu clic al botó Print (Imprimeix).


Impressió

Emmagatzematge de tasques d'impressió al producte per imprimir-les més tard o en privat

  • Introducció
  • Abans de començar
  • Configurar la impressora per a l'emmagatzematge de tasques
  • Creació d'una tasca emmagatzemada (Windows)
  • Imprimir una tasca emmagatzemada
  • Eliminar una tasca emmagatzemada


Impressió

Introducció

Aquesta secció següent ofereix procediments per crear i imprimir documents que es desen a la impressora. Aquestes tasques es poden imprimir més endavant o de forma privada.


Impressió

Abans de començar

La funció d'emmagatzematge de tasca té els requisits següents:

  • •

    Cal instal·lar una unitat de memòria USB 2.0 dedicada amb un mínim de 16 GB d'espai lliure a l'USB amfitrió posterior. Aquesta unitat de memòria flash USB emmagatzema les tasques de l'emmagatzematge de tasques enviades a la impressora. Retirar aquesta unitat de memòria flash USB de la impressora inhabilita la funció d'emmagatzematge de tasques.

  • •

    Si utilitzeu un controlador d'impressió universal (UPD), heu d'utilitzar la versió 5.9.0 o superior d'UPD.


Impressió

Configurar la impressora per a l'emmagatzematge de tasques

Completeu els següents processos per activar la funció d'emmagatzematge de tasques d'impressora.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Pas 1: Instal·lació d'una unitat de memòria flash USB
  • Pas 2: Actualització del controlador d'impressió


Impressió

Pas 1: Instal·lació d'una unitat de memòria flash USB

  1. 1.

    Localitzeu el port USB posterior.

    NOTA:En alguns models, el port USB posterior està cobert. Traieu la coberta del port USB posterior abans de continuar.

  2. 2.

    Instal·leu la unitat de memòria USB al port USB posterior.

    Introduïu la unitat USB al port USB de la part posterior de la impressora.

    El tauler de control mostra el missatge Es formatarà la unitat USB.

  3. 3.

    Seleccioneu D'acord per completar el procediment.


Impressió

Pas 2: Actualització del controlador d'impressió

Actualització del controlador d'impressió en Windows

  1. 1.

    Feu clic al botó Inicia i, a continuació, a Dispositius i impressores.

  2. 2.

    Feu clic amb el botó dret al nom de la impressora HP i seleccioneu Propietats de la impressora.

  3. 3.

    Al quadre de diàleg Propietats, seleccioneu la pestanya Configuració del dispositiu.

  4. 4.

    Seleccioneu Actualitza ara i, després, feu clic a D'acord. S'actualitza el controlador d'impressió.

El controlador d'impressió actualitzat inclourà a la pestanya d'Emmagatzematge de tasques.


Impressió

Creació d'una tasca emmagatzemada (Windows)

Emmagatzemeu tasques a la impressora per imprimir de forma privada o amb retard.

NOTA:És possible que el controlador d'impressió sigui diferent del mostrat aquí, però els procediments són els mateixos.

  1. 1.

    Des del software,seleccioneu l'opció Imprimeix.

  2. 2.

    Seleccioneu la impressora a la llista d'impressores i, tot seguit, seleccioneu Propietats o Preferències (el nom varia en funció del programa).

    NOTA:El nom del botó varia segons el programari.

    NOTA:Per accedir a aquestes funcions des de l'aplicació d'inici del Windows 8 o 8.1, seleccioneu Dispositius, Impressió i, a continuació, seleccioneu la impressora.

    Quadre de diàleg Imprimeix

  3. 3.

    Feu clic a la pestanya Emmagatzematge de tasques.

    Pestanya Emmagatzematge de tasques

  4. 4.

    Seleccioneu un Mode d'emmagatzematge de tasques.

    Mode (Mode) Descripció Protegit amb PIN Eliminació de tasques

    Tasques personals o d'impressió de prova

    Imprimiu la primera pàgina d'un document per comprovar la qualitat de la impressió i, després, la resta del document des del tauler de control de la impressora.

    No

    Automàticament després d'imprimir la tasca o quan s'arribi al límit de retenció de tasques.

    Tasca personal

    La tasca no s'imprimeix fins que no ho sol·liciteu al tauler de control de la impressora.

    Sí (opcional)

    Automàticament després d'imprimir la tasca o quan s'arribi al límit de retenció de tasques.

    Còpies ràpides

    Imprimiu el nombre sol·licitat de còpies d'una tasca i guardeu-ne una còpia a la memòria de la impressora per poder-la tornar a imprimir més endavant.

    No

    Manualment

    Tasca emmagatzemada

    Emmagatzemeu una tasca a la impressora i permeteu que altres usuaris imprimeixin la tasca en qualsevol moment.

    Sí (opcional)

    Manualment

  5. 5.

    Si voleu utilitzar un nom d'usuari o un nom de tasca personalitzat,feu clic al botó Personalitzat i,tot seguit,introduïu el nom d'usuari o el nom de la tasca.

    Si ja hi ha una tasca emmagatzemada amb el mateix nom,seleccioneu quina opció voleu fer servir:

    • •

      Utilitza el nom de la tasca + (1-99): Afegeix un número exclusiu al final de cada nom de tasca.

    • •

      Substitueix el fitxer existent: Sobreescriu la tasca emmagatzemada existent amb la nova.

  6. 6.

    Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document. Al quadre de diàleg Impressió,feu clic al botó D'acord per imprimir la tasca.


Impressió

Imprimir una tasca emmagatzemada

Seguiu aquest procediment per a imprimir una tasca emmagatzemada a la memòria de la impressora.

  1. 1.

    Al tauler de control de la impressora, premeu el botó OK.

  2. 2.

    Desplaceu-vos i seleccioneu Emmagatzematge de tasques.

  3. 3.

    A la llista Carpetes de tasca, seleccioneu un nom d'usuari. Es mostra una llista de tasques emmagatzemades sota aquest nom d'usuari.

  4. 4.

    Seleccioneu el nom de la tasca. Si la tasca és privada o està codificada,introduïu el PIN o la contrasenya.

  5. 5.

    Per ajustar el nombre de còpies, seleccioneu Còpies, introduïu el nombre de còpies i, després, premeu el botó OK.

  6. 6.

    Seleccioneu Imprimeix per imprimir la tasca.


Impressió

Eliminar una tasca emmagatzemada

Quan s'envia una tasca emmagatzemada a la memòria de la impressora, la impressora sobreescriu qualsevol tasca anterior amb el mateix nom d'usuari i de tasca. Si la impressora és plena, el tauler de control de la impressora mostra el missatge No hi ha més memòria i cal eliminar les tasques emmagatzemades existents abans de poder emmagatzemar tasques d'impressió addicionals.

Utilitzeu aquest procediment per a eliminar una tasca emmagatzemada a la memòria de la impressora.

  1. 1.

    Al tauler de control de la impressora, premeu el botó OK.

  2. 2.

    Desplaceu-vos i seleccioneu Emmagatzematge de tasques.

  3. 3.

    A la llista Carpetes de tasca, seleccioneu un nom d'usuari. Es mostra una llista de tasques emmagatzemades sota aquest nom d'usuari.

  4. 4.

    Seleccioneu el nom de la tasca. Si la tasca és privada o està codificada, introduïu el PIN o la contrasenya.

  5. 5.

    Seleccioneu Elimina i, després, premeu el botó OK per eliminar la tasca.


Impressió

Impressió mòbil

http://www.hp.com http://www.hpe.com


Impressió

Introducció

HP ofereix diverses solucions mòbils i d'ePrint per permetre la impressió senzilla mitjançant una impressora HP des d'un ordinador portàtil, una tauleta, un telèfon intel·ligent o un altre dispositiu mòbil. Per veure la llista sencera i determinar la millor opció, aneu a www.hp.com/go/LaserJetMobilePrinting.

  • Introducció
  • Impressió Wi-Fi Direct i NFC (només models sense fil)
  • HP ePrint a través del correu
  • Programari HP ePrint
  • AirPrint
  • Impressió incorporada per a Android


Impressió

Impressió Wi-Fi Direct i NFC (només models sense fil)

La impressió Wi-Fi Direct i NFC (Near Field Communication) permet als dispositius (mòbils) amb tecnologia Wi-Fi er establir una connexió de xarxa sense fil directament amb la impressora sense cap encaminador.

Wi-Fi Direct i NFC permeten imprimir des d'un dispositiu mòbil sense fil sense necessitat de fer servir una xarxa ni Internet. L'opció NFC permet establir una senzilla connexió d'impressió entre dispositius mòbils simplement tocant-los.

NOTA:Wi-Fi Direct i NFC no són compatibles amb tots els sistemes operatius mòbils.

Podeu fer servir la funció Wi-Fi Direct per imprimir sense fil des dels següents dispositius:

  • •

    Dispositius mòbils Android que fan servir la solució d'impressió incorporada amb l'Android

Per obtenir més informació sobre la impressió Wi-Fi Direct, aneu a www.hp.com/go/wirelessprinting.

Les funcions NFC i Wi-Fi Direct poden habilitar-se o inhabilitar-se des del tauler de control de la impressora.

Habilitar o inhabilitar Wi-Fi Direct

L'opció Wi-Fi Direct s'ha d'habilitar primerament al tauler de control de la impressora.

  1. 1.

    Al tauler de control de la impressora, premeu el botó OK.

  2. 2.

    Obriu els menús següents:

    • •

      Configuració de xarxa

    • •

      Wi-Fi Direct

    • •

      Activat/desactivat

  3. 3.

    Seleccioneu l'element de menú Activat. Si seleccioneu l'element Desactivat, s'inhabilitarà la impressió Wi-Fi Direct.

NOTA:Als entorns en els quals hi hagi instal·lat més d'un model de la mateixa impressora, pot ser útil assignar un nom de Wi-Fi Direct únic a cada impressora per facilitar-ne la identificació a l'hora d'utilitzar la impressió Wi-Fi Direct. El nom de Wi-Fi Direct està disponible si premeu el botó OK i obriu els menús següents:

  • •

    Configuració de xarxa

  • •

    Wi-Fi Direct

  • •

    Nom de Wi-Fi Direct

Seguiu aquest procediment per canviar el nom de Direct Wi-Fi la impressora mitjançant el servidor web incrustat d'HP (EWS):

Pas 1: Obertura del servidor web incrustat d'HP

  1. 1.

    Al tauler de control de la impressora, premeu el botó OK. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

  2. 2.

    Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obre l'EWS.

    Exemple d'adreça IP en una finestra del navegador

    si el navegador web mostra el missatge S'ha produït un problema amb el certificat de seguretat d'aquest lloc web en intentar obrir l'EWS, feu clic a Continua a aquest lloc web (no recomanat).

    NOTA:Si escolliu Continua a aquest lloc web (no recomanat), l'ordinador no tindrà cap problema mentre navegueu a l'EWS de la impressora d'HP.

Pas 2: Canvi del nom de Wi-Fi Direct

  1. 1.

    Feu clic a la pestanya Treball xarxa.

  2. 2.

    A la subfinestra de navegació esquerra, feu clic a l'enllaç Configuració de Wi-Fi Direct.

  3. 3.

    Al camp Nom de Wi-Fi Direct, introduïu el nom nou.

  4. 4.

    Feu clic a Aplica.


Impressió

HP ePrint a través del correu

Podeu fer servir HP ePrint per a imprimir documents enviant-los com a annexos de correus electrònics a l'adreça de correu electrònic de la impressora mitjançant qualsevol dispositiu habilitat per a correu electrònic.

NOTA:És possible que la impressora demani una actualització de microprogramari per utilitzar aquesta funció.

Per fer servir l'HP ePrint, la impressora ha de complir els requisits següents:

  • •

    Cal que la impressora estigui connectada a una xarxa, amb fil o sense fil, que tingui accés a Internet.

  • •

    Cal que els serveis web d'HP estiguin habilitats per a aquest producte, i la impressora ha d'estar registrada a l'HP Connected.

    Seguiu aquest procediment per habilitar els Serveis web d'HP i registrar-vos a l'HP Connected:

    • 1.

      Al tauler de control de la impressora, premeu el botó OK. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

    • 2.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obre l'EWS.

      Exemple d'adreça IP en una finestra del navegador

      si el navegador web mostra el missatge S'ha produït un problema amb el certificat de seguretat d'aquest lloc web en intentar obrir l'EWS, feu clic a Continua a aquest lloc web (no recomanat).

      NOTA:Si escolliu Continua a aquest lloc web (no recomanat), l'ordinador no tindrà cap problema mentre navegueu a l'EWS de la impressora d'HP.

    • 3.

      Feu clic a la pestanya Serveis web d'HP i després a Habilita. La impressora habilitarà els serveis web i després imprimirà una pàgina d'informació.

      La pàgina d'informació conté el codi de la impressora que heu d'utilitzar per registrar el producte HP a l'HP Connected.

    • 4.

      Dirigiu-vos a www.hpconnected.com per obrir un compte HP ePrint i completar el procés d'instal·lació.


Impressió

Programari HP ePrint

El programari HP ePrint facilita la impressió des d'un ordinador d'escriptori o des d'un portàtil Windows o Mac en qualsevol impressora compatible amb l'HP ePrint. Només amb aquest programari podreu trobar fàcilment les impressores habilitades per a l'HP ePrint que estiguin registrades al vostre compte d' HP Connected. La impressora HP en qüestió pot estar a l'oficina o en qualsevol lloc del món.

  • •

    Windows: Després d'instal·lar el programari, obriu l'opció Imprimeix des de la vostra aplicació i seleccioneu HP ePrint a la llista d'impressores instal·lades. Feu clic al botó Propietats per configurar les opcions d'impressió.

  • •

    OS X: Després d'instal·lar el programari, seleccioneu File (Fitxer), Print (Imprimeix) i, seguidament, seleccioneu la fletxa del costat de PDF (cantonada inferior esquerra de la pantalla del controlador). Seleccioneu HP ePrint.

En el cas del Windows, el programari HP ePrint també admet la impressió TCP/IP en impressores locals a la xarxa (LAN o WAN) i compatibles amb UPD PostScript®.

Windows i OS X admeten la impressió IPP en impressores connectades a la xarxa LAN o WAN compatibles amb ePCL.

Windows i Mac també admeten la impressió de documents PDF en ubicacions d'impressió públiques i la impressió amb l'HP ePrint a través del correu mitjançant el núvol.

Aneu a www.hp.com/go/eprintsoftware per obtenir controladors i informació.

NOTA:El programari HP ePrint és una utilitat de flux de treball PDF per al Mac i no es considera un controlador d'impressió com a tal.

NOTA:El programari HP ePrint no admet la impressió USB.


Impressió

AirPrint

La impressió directa mitjançant AirPrint d'Apple és compatible amb l'iOS 4.2 o posterior, i amb els ordinadors Mac que utilitzen els sistemes operatius OS X 10.7 Lion i posteriors. Feu servir l'AirPrint per imprimir directament a la impressora des d'un iPad, un iPhone (3GS o superior) o un iPod touch (tercera generació o superior) mitjançant les següents aplicacions per a mòbils:

  • •

    Correu

  • •

    Fotos

  • •

    Safari

  • •

    iBooks

  • •

    Aplicacions externes seleccionades

Per utilitzar l'AirPrint, cal que la impressora estigui connectada a la mateixa xarxa (subxarxa) que el dispositiu d'Apple. Per obtenir més informació sobre l'ús de l'AirPrint i sobre les impressores d'HP que són compatibles amb l'AirPrint, accediu a www.hp.com/go/LaserJetMobilePrinting.

NOTA:Abans de fer servir AirPrint amb una connexió USB, comproveu el número de versió. Les versions d'AirPrint 1.3 i anteriors no admeten connexions USB.


Impressió

Impressió incorporada per a Android

La solució d'impressió incorporada d'HP per a Android i Kindle permet que els dispositius mòbils puguin cercar i imprimir automàticament a les impressores HP situades a la mateixa xarxa o dins de l'abast de la impressió Wi-Fi Direct.

La impressora ha d'estar connectada a la mateixa xarxa (subxarxa) que el dispositiu Android.

Com que la solució d'impressió està incorporada als sistemes operatius compatibles, no és necessari instal·lar cap controlador ni descarregar-se cap programari.

Per obtenir més informació sobre el funcionament de la impressió incorporada d'Android i els dispositius Android admesos, aneu a www.hp.com/go/LaserJetMobilePrinting.


Gestió de la impressora

  • Canvi del tipus de connexió de la impressora (Windows)
  • Configuració avançada amb el servidor web incrustat d'HP (EWS) i la Caixa d'eines del dispositiu HP (Windows)
  • Configuració avançada amb HP Utility per al OS X
  • Configuració dels paràmetres de xarxa de l'adreça IP
  • Funcions de seguretat de la impressora
  • Paràmetres d'estalvi d'energia
  • HP Web Jetadmin
  • Actualització del microprogramari

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM402, www.hp.com/support/ljM403.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Gestió de la impressora

Canvi del tipus de connexió de la impressora (Windows)

Si ja utilitzeu la impressora i voleu modificar-ne la connexió, utilitzeu la drecera Reconfiguració del vostre dispositiu d'HP que trobareu a l'escriptori del vostre ordinador. Per exemple, podeu reconfigurar la impressora per a fer servir una adreça sense fil diferent, per a connectar a una xarxa sense fil o cablejada o per a canviar d'una connexió de xarxa a una connexió USB. Podeu canviar la configuració sense haver de fer servir el CD de la impressora. Un cop seleccionat el tipus de connexió que voleu, el programa anirà directament a la part del procediment de configuració de la impressora que s'ha de modificar.


Gestió de la impressora

Configuració avançada amb el servidor web incrustat d'HP (EWS) i la Caixa d'eines del dispositiu HP (Windows)

Utilitzeu el servidor web incrustat d'HP per gestionar les funcions d'impressió des d'un ordinador en lloc d'utilitzar el tauler de control de la impressora.

  • •

    Veure la informació d'estat de la impressora

  • •

    Determinar la vida útil restant de tots els subministraments i encarregar-ne de nous

  • •

    Veure i canviar les configuracions de la safata

  • •

    Veure i canviar la configuració del menú del tauler de control de la impressora

  • •

    Veure i imprimir les pàgines internes

  • •

    Rebre la notificació d'incidències de la impressora i dels subministraments

  • •

    Veure i canviar la configuració de la xarxa

El servidor web incrustat d'HP funciona quan la impressora està connectada a una xarxa basada en IP. El servidor web incrustat d'HP no admet connexions d'impressora basades en IPX. No cal tenir accés a Internet per poder obrir i utilitzar el servidor web incrustat d’HP.

Quan la impressora estigui connectada a la xarxa, el servidor web incrustat estarà disponible automàticament.

NOTA:HP Device Toolbox és un programari que s'utilitza per connectar-se al servidor web incrustat d'HP quan la impressora està connectada a un ordinador mitjançant USB. Està disponible només si s'ha efectuat una instal·lació completa en instal·lar la impressora a l'ordinador. En funció de la connexió de la impressora, és possible que algunes funcions no estiguin disponibles.

NOTA:El servidor web incrustat d'HP no és accessible fora del tallafoc de la xarxa.

Mètode 1: Obriu el servidor web incrustat d'HP (EWS) des del menú Inici

  1. 1.

    Feu clic al botó Inici i, a continuació, a l'element Programes.

  2. 2.

    Feu clic al grup de la impressora d'HP i, tot seguit, a l'element HP Device Toolbox.

Mètode 2: Obriu el servidor web incrustat d'HP (EWS) des d'un navegador web

  1. 1.

    Al tauler de control de la impressora, premeu el botó OK. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

  2. 2.

    Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obre l'EWS.

    Exemple d'adreça IP en una finestra del navegador

    NOTA:si el navegador web mostra el missatge S'ha produït un problema amb el certificat de seguretat d'aquest lloc web en intentar obrir l'EWS, feu clic a Continua a aquest lloc web (no recomanat).

    Si escolliu Continua a aquest lloc web (no recomanat), l'ordinador no tindrà cap problema mentre navegueu a l'EWS de la impressora d'HP.

Pestanya o apartat Descripció

Fitxa Inici

Mostra informació de la impressora, de l'estat i de la configuració.

  • •

    Estat del dispositiu: Mostra l'estat de la impressora i la duració restant aproximada dels consumibles d'HP.

  • •

    Estat dels subministraments: Mostra la vida útil restant estimada dels consumibles d'HP. La vida útil restant real del consumible pot variar. Considereu la possibilitat de disposar d'un recanvi del consumible disponible per instal·lar-lo quan la qualitat d'impressió deixi de ser acceptable. No cal substituir el subministrament a no ser que la qualitat d'impressió ja no sigui acceptable.

  • •

    Configuració del dispositiu: Mostra la informació de la pàgina de configuració de la impressora.

  • •

    Resum de la xarxa: Mostra la informació de la pàgina de configuració de xarxa de la impressora.

  • •

    Informes: Permet imprimir les pàgines de configuració i d'estat dels consumibles que genera la impressora.

  • •

    Registre d'emmagatzematge de tasques: Mostra un resum de totes les tasques emmagatzemades a la memòria de la impressora.

  • •

    Registre d'ús del color: Mostra un resum de les tasques de color que ha produït la impressora.

    (Només impressores en color)

  • •

    Event Log (Registre d'incidències): Mostra una llista amb tots els errors i les incidències de la impressora.

Fitxa Sistema

Permet configurar la impressora des de l'ordinador.

  • •

    Informació del dispositiu: Proporciona informació bàsica sobre la impressora i l'empresa.

  • •

    Config. paper: Permet canviar la configuració per defecte de tractament del paper per a la impressora.

  • •

    Qualitat d'impressió: Permet canviar la configuració per defecte de la qualitat d'impressió per a la impressora.

  • •

    Paràmetres d'energia: Permet canviar els temps per defecte per accedir al mode d'hibernació o de desconnexió automàtica.

  • •

    Configuració d'emmagatzematge de tasques: Permet configurar els paràmetres d'emmagatzematge de tasques per a la impressora.

  • •

    Densitat de la impressió: Permet canviar la densitat d'impressió dels contrasts, destacats, mitjos tons i ombres

  • •

    Tipus de paper: Permet configurar els modes d'impressió que corresponen als tipus de paper que accepta la impressora.

  • •

    Configuració del sistema: Permet canviar els valors per defecte del sistema per a la impressora.

  • •

    Paràmetres de subministraments: Permet canviar els paràmetres per a les alertes El cartutx està baix i informació sobre altres consumibles.

  • •

    Servei: Permet fer la neteja de la impressora.

  • •

    Desa i restaura: Desa les opcions actuals de la impressora en un fitxer de l'ordinador. Utilitzeu aquest fitxer per carregar les mateixes opcions en una altra impressora o restaurar-les a la mateixa impressora més tard.

  • •

    Administració: Permet establir o canviar la contrasenya de la impressora. Activa o desactiva les funcions de la impressora.

NOTA:La pestanya Sistema pot estar protegida amb contrasenya. Si la impressora forma part d'una xarxa, poseu-vos en contacte amb l'administrador abans de canviar els paràmetres d'aquesta pestanya.

Pestanya Impressió

Permet canviar paràmetres d'impressió per defecte des de l'ordinador.

  • •

    Impressió: Permet canviar els paràmetres d'impressió per defecte de la impressora, com ara el nombre de còpies i l'orientació del paper. Aquestes opcions són les mateixes que les disponibles al tauler de control.

  • •

    PCL5c: Permet veure i canviar els paràmetres PCL5c.

  • •

    PostScript: Activa o desactiva la funció Errors PS d'impressió.

Pestanya Fax

(Només impressores amb fax)

  • •

    Opc. de recepció: Permet configurar el tractament dels faxos entrants per part de la impressora.

  • •

    Guia telefònica: permet afegir o esborrar entrades de l'agenda del fax.

  • •

    Faxos n/desitjats: Permet definir una llista de números de fax que no poden enviar faxos a aquesta impressora.

  • •

    Registre d'activitat de fax: Permet veure l'activitat recent del fax de la impressora.

Pestanya Escaneja

(Només impressores MFP)

Configuració de les funcions Escanejar a carpeta de xarxa i Escanejar i enviar per correu.

  • •

    Configuració de la carpeta de xarxa: Permet configurar les carpetes de la xarxa en les quals la impressora pot desar fitxers escanejats.

  • •

    Configuració d'Escanejar i enviar per correu: permet iniciar el procés de configuració de la funció Escanejar i enviar per correu.

  • •

    Perfils de correu electrònic sortint: Permet definir una adreça de correu electrònic que s'utilitzarà com a "remitent" per a tots els missatges electrònics enviats des d la impressora.

  • •

    Configuració SMTP predeterminada: i configurar la informació del servidor SMTP.

  • •

    Llibreta d’adreces de correu: permet afegir o esborrar entrades de la llibreta d'adreces del correu electrònic.

  • •

    Configuració de contactes de xarxa: Configura la impressora per connectar a la llibreta d'adreces d'una xarxa.

  • •

    Opcions de correu electrònic: permet configurar una línia d'assumpte i un text de missatge per defecte, i configurar els paràmetres d'escaneig per defecte per als correus electrònics.

Fitxa Xarxa

(Només impressores connectades a la xarxa)

Permet canviar la configuració de la xarxa des de l'ordinador.

Els administradors de la xarxa poden utilitzar aquesta pestanya per controlar els paràmetres relacionats amb la xarxa de la impressora quan està connectada a una xarxa basada en IP. També permet a l'administrador de xarxa configurar la funció Wi-Fi Direct. Aquesta pestanya no apareix si la impressora està connectada directament a un ordinador.

Fitxa Serveis web d'HP

Utilitzeu aquesta pestanya per configurar i utilitzar diverses eines web amb la impressora.


Gestió de la impressora

Configuració avançada amb HP Utility per al OS X

Feu servir l'HP Utility per consultar l'estat de la impressora, o per veure o canviar paràmetres de la impressora des del vostre ordinador.

Podeu utilitzar l'HP Utility si la impressora està connectada amb un cable USB o si està connectada a una xarxa TCP/IP.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Obertura de l'HP Utility
  • Característiques d' HP Utility


Gestió de la impressora

Obertura de l'HP Utility

  1. 1.

    A l'ordinador, obriu el menú System Preferences (Preferències del sistema) i, a continuació, feu clic a Print & Fax (Impressió i fax), Print & Scan (Impressió i escaneig) o Printers & Scanners (Impressores i escàners).

  2. 2.

    Seleccioneu la impressora de la llista.

  3. 3.

    Feu clic al botó Options & Supplies (Opcions i subministraments).

  4. 4.

    Feu clic a la pestanya Utility (Utilitat).

  5. 5.

    Feu clic al botó Open Printer Utility (Obre utilitat d'impressora).


Gestió de la impressora

Característiques d' HP Utility

La barra d'eines de l'HP Utility inclou els següents elements:

  • •

    Devices (Dispositius): feu clic en aquest botó per mostrar o amagar els productes Mac que ha trobat l'HP Utility.

  • •

    All Settings (Tots els paràmetres): feu clic en aquest botó per tornar a la vista principal de l'HP Utility.

  • •

    HP Support (Servei d'assistència d'HP): feu clic en aquest botó per obrir el navegador i anar al lloc web del servei d'assistència d'HP.

  • •

    Supplies (Subministraments): feu clic en aquest botó per obrir el lloc web d'HP SureSupply.

  • •

    Registration (Registre): feu clic en aquest botó per obrir el lloc web de registre d'HP.

  • •

    Recycling (Reciclatge): feu clic en aquest botó per obrir el lloc web del programa de reciclatge HP Planet Partners.

L'HP Utility es compon de pàgines que s'obren fent clic a la llista Tots els paràmetres. A la taula següent es descriuen les tasques que podeu realitzar amb l'HP Utility.

Element Descripció

Estat dels subministraments

Mostra l'estat dels subministraments de la impressora i proporciona enllaços per encarregar subministraments en línia.

Informació del dispositiu

Mostra informació sobre la impressora actualment seleccionada, inclou l'ID de servei de la impressora (si en té un d'assignat), la versió del microprogramari (versió FW), el número de sèrie i l'adreça IP.

Ordres

Envia caràcters especials o tecles d'ordre d'impressió a la impressora després de la tasca d'impressió.

NOTA:Aquesta opció només està disponible després d'obrir el menú Vista i seleccionar l'opció Mostra opcions avançades.

Ús del color

(Només impressores en color)

Mostra informació sobre les tasques en color que la impressora ha produït.

Càrrega de fitxer

Transferència de fitxers de l'ordinador a la impressora. Podeu carregar els tipus de fitxer següents:

  • ◦

    L'idioma de la impressora HP LaserJet (.PRN)

  • ◦

    Format de document portàtil (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Text (.TXT)

Gestió de l'alimentació

Configura els paràmetres d'estalvi de la impressora.

Actualitzar microprogramari

Transfereix un fitxer d'actualització del microprogramari a la impressora.

NOTA:Aquesta opció només està disponible després d'obrir el menú Vista i seleccionar l'opció Mostra opcions avançades.

HP Connected

Accés al lloc web d'HP Connected.

Carrega tipus de lletra

Carrega el tipus de lletra des de l'ordinador a la impressora.

Centre de missatgeria

Mostra incidències que s'han produït a la impressora.

Mode dúplex

Activa el mode d'impressió a dues cares automàtic.

Configuració de la xarxa

(Només impressores connectades a la xarxa)

Configura els paràmetres de xarxa, com ara els paràmetres IPv4, els paràmetres IPv6, els paràmetres de Bonjour, entre d'altres.

Gestió dels subministraments

Configura la forma en què la impressora ha de comportar-se quan els subministraments estan arribant al final de la seva vida útil estimada.

Configuració de les safates

Configura la mida i el tipus de paper de cada safata.

Paràmetres addicionals

Obre el servidor web incrustat d'HP (EWS) de la impressora.

NOTA:No s'admeten connexions USB.

Paràmetres del servidor proxy

Configura un servidor proxy per la impressora.

Paràmetres de fax bàsics

(només models MFP amb fax)

Configureu els camps de l'encapçalament de fax i configureu com la impressora respon a les trucades entrants.

Transmissió de fax

(només models MFP amb fax)

Configureu la impressora per enviar els faxos entrants a un número diferent.

Registres del fax

(només models MFP amb fax)

Consulteu els registres de tots els faxos.

Entrades de marcatge ràpid de fax

(només models MFP amb fax)

Afegiu números de fax a la llista de marcatge ràpid.

Bloqueig de faxos no desitjats

(només models MFP amb fax)

Deseu els números de fax que voleu bloquejar.

Escaneja i envia per correu

(Només impressores MFP)

Obre la pàgina Servidor web incrustat HP (EWS) per configurar els paràmetres de l'escaneig a correu.

Escaneja a carpeta de xarxa

(Només impressores MFP)

Obre la pàgina Servidor web incrustat HP (EWS) per configurar els paràmetres de l'escaneig a una carpeta de xarxa.


Gestió de la impressora

Configuració dels paràmetres de xarxa de l'adreça IP

  • Introducció
  • Negació de l'ús compartit de la impressora
  • Visualització o canvi dels paràmetres de xarxa
  • Canvi de nom de la impressora en una xarxa
  • Configuració manual dels paràmetres IPv4 TCP/IP des del tauler de control
  • Paràmetres de velocitat d'enllaç i impressió a doble cara


Gestió de la impressora

Introducció

Seguiu aquestes seccions per configurar els paràmetres de xarxa de la impressora.


Gestió de la impressora

Negació de l'ús compartit de la impressora

HP no admet la connexió en xarxa d'igual a igual, ja que aquesta característica és una funció dels sistemes operatius Microsoft i no dels controladors d'impressores HP. Aneu a Microsoft (www.microsoft.com).


Gestió de la impressora

Visualització o canvi dels paràmetres de xarxa

Utilitzeu el servidor web incrustat d'HP per veure o modificar els paràmetres de configuració IP.

  1. 1.

    Obriu el servidor web incrustat d'HP (EWS):

    1. a.

      Al tauler de control de la impressora, premeu el botó OK. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

    2. b.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obre l'EWS.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:si el navegador web mostra el missatge S'ha produït un problema amb el certificat de seguretat d'aquest lloc web en intentar obrir l'EWS, feu clic a Continua a aquest lloc web (no recomanat).

      Si escolliu Continua a aquest lloc web (no recomanat), l'ordinador no tindrà cap problema mentre navegueu a l'EWS de la impressora d'HP.

  2. 2.

    Feu clic a la pestanya Xarxa per obtenir informació de la xarxa. Podeu canviar la configuració segons convingui.


Gestió de la impressora

Canvi de nom de la impressora en una xarxa

Per canviar el nom de la impressora en una xarxa de manera que se'l pugui identificar de forma única, feu servir el servidor web incrustat d'HP.

  1. 1.

    Obriu el servidor web incrustat d'HP (EWS):

    1. a.

      Al tauler de control de la impressora, premeu el botó OK. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

    2. b.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obre l'EWS.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:si el navegador web mostra el missatge S'ha produït un problema amb el certificat de seguretat d'aquest lloc web en intentar obrir l'EWS, feu clic a Continua a aquest lloc web (no recomanat).

      Si escolliu Continua a aquest lloc web (no recomanat), l'ordinador no tindrà cap problema mentre navegueu a l'EWS de la impressora d'HP.

  2. 2.

    Obriu la pestanya Sistema.

  3. 3.

    A la pàgina Informació del dispositiu, el nom de la impressora per defecte apareix al camp Descripció del dispositiu. Podeu canviar aquest nom per identificar de manera única la impressora.

    NOTA:La resta de camps d'aquesta pàgina són opcionals.

  4. 4.

    Feu clic al botó Aplica per desar els canvis.


Gestió de la impressora

Configuració manual dels paràmetres IPv4 TCP/IP des del tauler de control

Utilitzeu els menús del tauler de control per establir manualment una adreça IPv4, una màscara de subxarxa i la passarel·la predeterminada.

  1. 1.

    Al tauler de control de la impressora, premeu el botó OK.

  2. 2.

    Obriu els menús següents:

    • •

      Configuració de xarxa

    • •

      Mètode de configuració IPv4

    • •

      Manual

  3. 3.

    Utilitzeu els botons de fletxa i el botó D'acord per introduir l'adreça IP, la màscara de subxarxa i la passarel·la per defecte i, a continuació, toqueu el botó D'acord per desar els canvis.


Gestió de la impressora

Paràmetres de velocitat d'enllaç i impressió a doble cara

NOTA:Aquesta informació només fa referència a xarxes Ethernet. No és pertinent per a xarxes sense fil.

La velocitat d'enllaç i el mode de comunicació del servidor d'impressió han de coincidir amb el concentrador de la xarxa. En la majoria de les situacions podreu deixar la impressora en el mode automàtic. Si es fan canvis incorrectes a la velocitat de l'enllaç i als paràmetres dúplex, la impressora podria tenir problemes per comunicar-se amb altres dispositius de la xarxa. Per fer canvis, utilitzeu el tauler de control de la impressora.

NOTA:La configuració de la impressora ha de coincidir amb la del dispositiu de xarxa (concentrador de xarxa, commutador, passarel·la, encaminador o ordinador).

NOTA:Quan es fan canvis en aquests paràmetres es provoca que la impressora es desactivi i, a continuació, es torni a activar. Feu els canvis només quan la impressora estigui en espera.

  1. 1.

    Al tauler de control de la impressora, premeu el botó OK.

  2. 2.

    Obriu els següents menús:

    • •

      Configuració de xarxa

    • •

      Velocitat enllaç

  3. 3.

    Seleccioneu una d'aquestes opcions:

    • •

      Automàtic: el servidor d'impressió es configura automàticament amb el mode de comunicació i la velocitat d'enllaç més alta permesos a la xarxa

    • •

      Complet 10T: 10 megabytes per segon (Mbps), funcionament bidireccional simultani

    • •

      Semi 10T: 10 Mbps, funcionament bidireccional no simultani

    • •

      Complet 100TX: 100 Mbps, funcionament bidireccional simultani

    • •

      Semi 100TX: 100 Mbps, funcionament bidireccional no simultani

    • •

      Complet 1000T: 1000 Mbps, funcionament bidireccional simultani

  4. 4.

    Premeu el botó OK. La impressora s'apaga i es torna a engegar.


Gestió de la impressora

Funcions de seguretat de la impressora

http://www.hp.com http://www.hpe.com


Gestió de la impressora

Introducció

La impressora inclou diverses funcions de seguretat per restringir l'accés als paràmetres de configuració, protegir dades i no permetre l'accés a components del maquinari valuosos.

  • Introducció
  • Assigneu o canvieu la contrasenya del producte mitjançant el servidor web incrustat d'HP
  • Bloqueig de la formatadora


Gestió de la impressora

Assigneu o canvieu la contrasenya del producte mitjançant el servidor web incrustat d'HP

Assigneu una contrasenya d'administrador per a l'accés a la impressora i al servidor web incrustat d'HP, de manera que cap usuari no autoritzat pugui canviar els paràmetres de la impressora.

  1. 1.

    Obriu el servidor web incrustat d'HP (EWS):

    1. a.

      Al tauler de control de la impressora, premeu el botó OK. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

    2. b.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obre l'EWS.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:si el navegador web mostra el missatge S'ha produït un problema amb el certificat de seguretat d'aquest lloc web en intentar obrir l'EWS, feu clic a Continua a aquest lloc web (no recomanat).

      Si escolliu Continua a aquest lloc web (no recomanat), l'ordinador no tindrà cap problema mentre navegueu a l'EWS de la impressora d'HP.

  2. 2.

    A la pestanya Sistema, feu clic a l'enllaç Administració a la subfinestra de navegació esquerra.

  3. 3.

    A la secció anomenada Seguretat del producte, introduïu la contrasenya al camp Contrasenya.

  4. 4.

    Torneu a introduir la contrasenya al camp Confirmeu contrasenya.

  5. 5.

    Feu clic al botó Aplica.

    NOTA:Anoteu la contrasenya i deseu-la en un lloc segur.


Gestió de la impressora

Bloqueig de la formatadora

El formatador té una ranura que podeu utilitzar per inserir-hi un cable de seguretat. El bloqueig del formatador impedeix que se'n puguin treure components valuosos.


Gestió de la impressora

Paràmetres d'estalvi d'energia

  • Introducció
  • Impressió amb EconoMode
  • Configuració dels paràmetres d'Hibernació/desconnexió automàtica
  • Establiu el retard per a la desconnexió i configureu la impressora per utilitzar 1 watt o menys de potència
  • Establiment de la funció de desconnexió amb retard


Gestió de la impressora

Introducció

La impressora inclou diverses funcions d'estalvi per conservar l'energia i els subministraments.


Gestió de la impressora

Impressió amb EconoMode

Aquesta impressora disposa d'una opció de mode EconoMode (Mode econòmic) per imprimir esborranys de documents. Amb el mode EconoMode es fa servir menys tòner. Tanmateix, la utilització d'aquest mode pot també reduir la qualitat d'impressió.

HP no recomana fer servir sempre el mode econòmic. Si utilitzeu el mode eco de forma continuada, és possible que el subministrament de tòner duri més que les parts mecàniques del cartutx d'impressió. Si noteu que baixa la qualitat d'impressió i ja no és acceptable, ha arribat l'hora de substituir el cartutx de tòner.

NOTA:Si aquesta opció no està disponible al vostre controlador d'impressió, podeu configurar-la mitjançant el servidor web incrustat d'HP.

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu la impressora i, a continuació, feu clic a Propietats o Preferències.

  3. 3.

    Feu clic a la pestanya Paper/Quality (Usuaris/Grups).

  4. 4.

    Feu clic al quadre de verificació Economode.


Gestió de la impressora

Configuració dels paràmetres d'Hibernació/desconnexió automàtica

Utilitzeu els menús del tauler de control per definir el temps d'inactivitat després del qual la impressora entrarà en mode d'hibernació.

Completeu el següent procediment per canviar els paràmetres d'Hibernació/desconnexió automàtica:

  1. 1.

    Al tauler de control de la impressora, premeu el botó OK.

  2. 2.

    Obriu els menús següents:

    • •

      Configuració del sistema

    • •

      Paràmetres d'energia

    • •

      Hibernació/desconnexió automàtica després de

  3. 3.

    Utilitzeu els botons de fletxa per seleccionar el temps de retard per a l'hibernació/desconnexió automàtica i, seguidament, premeu el botó OK.


Gestió de la impressora

Establiu el retard per a la desconnexió i configureu la impressora per utilitzar 1 watt o menys de potència

Utilitzeu els menús del tauler de control per definir el temps després del qual la impressora s'apagarà.

NOTA:Desprès d'apagar la impressora, el consum d'energia és d'1 watt o menys.

Seguiu el procediment següent per canviar el paràmetre Apaga després.

  1. 1.

    Al tauler de control de la impressora, premeu el botó OK.

  2. 2.

    Obriu els menús següents:

    • •

      Configuració del sistema

    • •

      Paràmetres d'energia

    • •

      Apaga després

  3. 3.

    Seleccioneu el temps del retard de desconnexió.

    NOTA:El valor per defecte és de 4 hores.


Gestió de la impressora

Establiment de la funció de desconnexió amb retard

Utilitzeu els menús del tauler de control per seleccionar si la impressora té un retard abans d'apagar-se després de prémer el botó d'alimentació.

Seguiu el procediment següent per canviar la configuració de Desconnexió amb retard:

  1. 1.

    Al tauler de control de la impressora, toqueu el botó OK.

  2. 2.

    Obriu els següents menús:

    • •

      Configuració del sistema

    • •

      Paràmetres d'energia

    • •

      Desconnexió amb retard

  3. 3.

    Seleccioneu una de les opcions de retard:

    • •

      Cap retard: La impressora s'apaga després d'un període d'inactivitat determinat pel paràmetre Apaga després.

    • •

      Quan els ports estan actius: Si seleccioneu aquesta opció, la impressora no s'apagarà si no estan inactius tots els ports. Un enllaç de xarxa actiu o una connexió de fax evitarà que la impressora s'apagui.


Gestió de la impressora

HP Web Jetadmin

HP Web Jetadmin és una reconeguda eina líder en el sector que permet gestionar eficaçment una àmplia varietat de productes HP connectats en xarxa, com ara impressores, impressores multifunció i dispositius d'enviament digital. Aquesta senzilla solució us permet instal·lar, supervisar, mantenir, solucionar problemes i protegir el vostre entorn d'impressió i de creació d'imatges de manera remota, la qual cosa permet augmentar la productivitat del negoci perquè podeu estalviar temps, costos de control i us ajuda a protegir la vostra inversió.

Periòdicament es publiquen actualitzacions d'HP Web Jetadmin per tal que pugueu disposar de suport per a determinades funcions del producte. Aneu a www.hp.com/go/webjetadmin per obtenir més informació.


Gestió de la impressora

Actualització del microprogramari

HP ofereix actualitzacions periòdiques de les impressores, noves aplicacions de serveis web i funcions noves per a les aplicacions de serveis web existents. Seguiu aquests passos per actualitzar el microprogramari de la impressora per a una sola impressora. Quan actualitzeu el microprogramari, s'actualitzaran de forma automàtica les aplicacions del servei web.

Hi ha dos mètodes compatibles per fer una actualització del microprogramari de la impressora. Feu servir un dels mètodes següents per actualitzar el microprogramari de la impressora.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Mètode 1: Actualitzeu el microprogramari amb el tauler de control
  • Mètode 2: Actualitzeu el microprogramari amb la utilitat d'actualització de microprogramari


Gestió de la impressora

Mètode 1: Actualitzeu el microprogramari amb el tauler de control

Seguiu aquests passos per carregar el microprogramari del tauler de control (només per a impressores connectades a la xarxa) o per configurar la impressora de forma que carregui automàticament les futures actualitzacions del microprogramari. En cas d'impressores connectades mitjançant USB, passeu al mètode 2.

  1. 1.

    Assegureu-vos que la impressora està connectada a una xarxa amb fil (Ethernet) o sense fil amb una connexió a Internet activa.

    NOTA:Cal connectar la impressora a Internet per actualitzar el microprogramari a través d'una connexió de xarxa.

  2. 2.

    Al tauler de control de la impressora, premeu el botó OK per obrir el menú Configuració.

  3. 3.

    Desplaceu-vos fins al menú Servei i obriu-lo. Seguidament, obriu el menú Actualització LaserJet.

    NOTA:Si l'opció Actualització LaserJet no apareix, feu servir el segon mètode.

  4. 4.

    Seleccioneu Comprova actualitzacions per comprovar si hi ha actualitzacions.

    NOTA:La impressora comprova automàticament si hi ha cap actualització i, si detecta una versió més nova, inicia automàticament el procés d'actualització.

  5. 5.

    Configureu la impressora per actualitzar automàticament el microprogramari quan trobi actualitzacions.

    Al tauler de control de la impressora, premeu el botó OK per obrir el menú Configuració.

    Desplaceu-vos fins al menú Servei i obriu-lo. Seguidament, obriu el menú Actualització LaserJet i seleccioneu el menú Gestiona les actualitzacions.

    Configureu l'opció Permet actualitzacions en SÍ i, seguidament, configureu l'opció Cerca automàtica en ACTIVAT.


Gestió de la impressora

Mètode 2: Actualitzeu el microprogramari amb la utilitat d'actualització de microprogramari

Seguiu aquests passos per descarregar i instal·lar manualment la utilitat d'actualització del microprogramari d'HP.com.

NOTA:Aquest mètode és l'única opció d'actualització de microprogramari disponible per a les impressores connectades a l'ordinador mitjançant un cable USB. També funciona amb les impressores connectades a una xarxa.

NOTA:Per poder utilitzar aquest mètode, cal tenir un controlador d'impressió instal·lat.

  1. 1.

    Aneu a www.hp.com/go/support, feu clic a l'enllaç Controladors i programari, escriviu el nom de la impressora al camp de cerca, premeu el botó INTRO i seleccioneu la impressora de la llista de resultats de la cerca.

  2. 2.

    Seleccioneu el sistema operatiu.

  3. 3.

    Sota l'apartat Microprogramari, cerqueu la Utilitat d'actualització de microprogramari.

  4. 4.

    Feu clic a Baixa, feu clic a Executa i torneu a fer clic a Executa.

  5. 5.

    Quan la utilitat s'iniciï, seleccioneu la impressora de la llista desplegable i feu clic a Envia microprogramari.

    NOTA:Per imprimir una pàgina de configuració que us permeti comprovar la versió de microprogramari instal·lada abans o després del procés d'actualització, feu clic a Imprimeix configuració.

  6. 6.

    Seguiu les instruccions de la pantalla per completar la instal·lació i, seguidament, feu clic al botó Surt per tancar la utilitat.


Resolució de problemes

  • Assistència al client
  • Restauració dels paràmetres per defecte de fàbrica
  • Al tauler de control de la impressora apareix el missatge "El cartutx està baix" o "El cartutx està molt baix"
  • La impressora no agafa paper o el paper entra malament
  • Eliminació d'embussos de paper
  • Millora de la qualitat d'impressió
  • Solució de problemes de la xarxa cablejada
  • Solució de problemes de xarxa sense fil (només models sense fil)

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM402, www.hp.com/support/ljM403.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Resolució de problemes

Assistència al client

Obtingueu assistència telefònica per al vostre país/la vostra regió Tingueu preparats el nom de la impressora, el número de sèrie, la data d'adquisició i la descripció del problema | Els números de telèfon del país/regió surten al fullet inclòs a la capsa de la impressora o a www.hp.com/support/.
Obteniu suport per Internet les 24 hores i descarregueu utilitats de programari i controladors | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Feu comandes de serveis addicionals o de contractes de manteniment d'HP. | www.hp.com/go/carepack
Registre de la impressora |


Resolució de problemes

Restauració dels paràmetres per defecte de fàbrica

En restaurar els paràmetres de fàbrica, tots els paràmetres de la impressora i de xarxa tornen als valors per defecte originals. No es restabliran el comptador de pàgines ni la mida de la safata. Per restablir la configuració predeterminada de fàbrica de la impressora, seguiu aquests passos.

ATENCIÓ:En restaurar els paràmetres de fàbrica, es restableixen tots els valors originals i s'esborren totes les pàgines emmagatzemades a la memòria.

  1. 1.

    Al tauler de control de la impressora, premeu el botó OK.

  2. 2.

    Seleccioneu Servei.

  3. 3.

    Seleccioneu l'opció Restableix per defecte i, a continuació, premeu el botó "D'acord".

    La impressora es reiniciarà automàticament.


Resolució de problemes

Al tauler de control de la impressora apareix el missatge "El cartutx està baix" o "El cartutx està molt baix"

El cartutx està baix: La impressora indica quan un cartutx de tòner arriba a un nivell baix. La vida útil restant real del cartutx de tòner pot variar. Teniu en compte la possibilitat de tenir un recanvi disponible per instal·lar-lo quan la qualitat d'impressió deixi de ser acceptable. No cal substituir el cartutx de tòner en aquest moment.

El cartutx està molt baix: La impressora indica quan un cartutx de tòner arriba a un nivell molt baix. La vida útil restant real del cartutx de tòner pot variar. Teniu en compte la possibilitat de tenir un recanvi disponible per instal·lar-lo quan la qualitat d'impressió deixi de ser acceptable. No cal substituir el cartutx de tòner en aquest moment tret que la qualitat d'impressió ja no sigui acceptable.

Quan un cartutx de tòner d'HP arriba al nivell molt baix, també finalitza la garantia de protecció Premium d'HP corresponent a aquest cartutx de tòner.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Canvi dels paràmetres "Molt baix"
  • Encàrrec de subministraments


Resolució de problemes

Canvi dels paràmetres "Molt baix"

Podeu canviar la reacció de la impressora quan els subministraments arriben al nivell Molt baix. No és necessari tornar a configurar aquests paràmetres quan s'instal·la un nou cartutx de tòner.

  1. 1.

    Al tauler de control de la impressora, premeu el botó OK.

  2. 2.

    Obriu els menús següents:

    • •

      Configuració del sistema

    • •

      Configuració de subministrament

    • •

      Cartutx negre o Cartutxos de color

    • •

      Paràmetre Molt baix

  3. 3.

    Seleccioneu una d'aquestes opcions:

    • •

      Seleccioneu l'opció Continua per establir que la impressora us avisi quan el nivell del cartutx de tòner sigui molt baix sense deixar d'imprimir.

    • •

      Seleccioneu l'opció Atura per establir que la impressora deixi d'imprimir fins que substituïu el cartutx de tòner.

    • •

      Seleccioneu l'opció Avisa per establir que la impressora deixi d'imprimir i us demani que substituïu el cartutx de tòner. Podeu confirmar el missatge i seguir imprimint. Una opció configurable pel client en aquesta impressora és "Mostra un recordatori d'aquí a 100 pàgines, 200 pàgines, 300 pàgines, 400 pàgines o mai". Aquesta opció s'ofereix per a la comoditat del client i no vol dir que aquestes pàgines s'imprimeixin amb una qualitat d'impressió acceptable.


Resolució de problemes

Encàrrec de subministraments

Feu comandes de subministraments i de paper | www.hp.com/go/suresupply
Feu comandes per mitjà de proveïdors de serveis o d'assistència | Poseu-vos en contacte amb un proveïdor de serveis o d'assistència autoritzat d'HP.
Encarregueu productes mitjançant el servidor web incrustat d'HP (EWS) | Per accedir-hi, introduïu l'adreça IP de la impressora o el nom de l'amfitrió al camp d'adreça/URL d'un navegador web compatible del vostre ordinador. L'EWS conté un enllaç al lloc web SureSupply d'HP, que permet comprar els subministraments originals d'HP.


Resolució de problemes

La impressora no agafa paper o el paper entra malament

http://www.hp.com http://www.hpe.com


Resolució de problemes

Introducció

Les solucions següents poden ajudar a resoldre problemes si la impressora no agafa el paper de la safata o si n'agafa més d'un full alhora. Qualsevol de les situacions següents poden produir embussos de paper.

  • Introducció
  • La impressora no agafa paper
  • La impressora recull més d'un full de paper alhora


Resolució de problemes

La impressora no agafa paper

Si la impressora no agafa paper de la safata, proveu amb les solucions que es descriuen tot seguit.

  • 1.

    Obriu la impressora i retireu els fulls de paper que s'hagin embussat. Comproveu que no quedin restes de paper trencat dins de la impressora.

  • 2.

    Carregueu la safata amb paper de la mida adient per a la tasca.

  • 3.

    Assegureu-vos que la mida i el tipus de paper estiguin ben configurats al tauler de control de la impressora.

  • 4.

    Assegureu-vos que les guies de paper de la safata queden ben ajustades segons la mida del paper. Ajusteu les guies a la safata amb el sagnat adequat. La fletxa de la guia de la safata ha de coincidir exactament amb la marca de la safata.

    NOTA:Ajusteu les guies del paper fermament contra la pila de paper. Ajusteu-les a les marques de la safata.

    Les imatges següents mostren exemples de marques de la mida de paper a les safates per a diverses impressores. La majoria de les impressores HP tenen marques semblants a aquestes.

    Marques de mida per a la safata 1 o la safata polivalent

    Exemples de marca de mida de paper per a la safata 1

    Marques de mida per a les safates d'estoig

    Exemples de marca de la mida de paper per a altres safates

  • 5.

    Comproveu que la humitat a l'habitació segueix les especificacions per a aquesta impressora i que el paper s'emmagatzemi en paquets sense obrir. La major part de raimes de paper es venen amb embalatge a prova d'humitat per mantenir sec el paper.

    En entorns amb molta humitat, el paper de la part superior de la pila a la safata pot absorbir humitat i tenir una aparença ondulada o irregular. Si és el cas, traieu les 5 o 10 fulles superiors de paper de la pila.

    En entorns amb poca humitat, l'excés l'electricitat estàtica pot provocar que els fulls de paper s'enganxin. Si és el cas, traieu el paper de la safata i flexioneu la pila subjectant-la pels extrems i doblegant-los fins que formi una U cap a dalt. A continuació, gireu els extrems per invertir la forma d'U. Després, subjecteu cada costat de la pila de paper i repetiu aquest procés. Aquest procés allibera els fulls individuals sense afegir electricitat estàtica. Redreceu la pila de paper contra una taula abans de tornar-la a la safata.

    Tècnica per flexionar la pila de paper

    Flexió de la pila de paper

  • 6.

    Vegeu al tauler de control si la impressora mostra un missatge d'alimentació manual del paper. Carregueu el paper i continueu.

  • 7.

    És possible que els rodets sobre la safata estiguin bruts. Netegeu els rodets amb un drap sense borrissol humitejat amb aigua tèbia. Utilitzeu aigua destil·lada, si en teniu.

    ATENCIÓ:No aboqueu aigua directament sobre la impressora. En comptes d'això, aboqueu aigua sobre un drap o submergiu-lo en aigua i eixugueu-lo abans de netejar els roleus.

    La imatge següent mostra exemples de la ubicació del roleu a diverses impressores.

    Ubicacions dels roleus per a la safata 1 o la safata polivalent

    Exemples d'ubicació del roleu de recollida


Resolució de problemes

La impressora recull més d'un full de paper alhora

Si la impressora recull diversos fulls de paper de la safata al mateix temps, proveu les solucions que es descriuen tot seguit.

  • 1.

    Traieu la pila de papers de la safata i flexioneu-la, gireu-la 180 graus i doneu-li la volta. No ventileu el paper. Torneu a col·locar la pila de papers a la safata.

    NOTA:La ventilació del paper introdueix electricitat estàtica. En comptes de ventilar el paper, flexioneu la pila subjectant-la pels extrems i doblegant-los fins que formi una U cap a dalt. A continuació, gireu els extrems per invertir la forma d'U. Després, subjecteu cada costat de la pila de paper i repetiu aquest procés. Aquest procés allibera els fulls individuals sense afegir electricitat estàtica. Redreceu la pila de paper contra una taula abans de tornar-la a la safata.

    Tècnica per flexionar la pila de paper

    Flexió de la pila de paper

  • 2.

    Utilitzeu només paper que compleixi les especificacions d'HP per a aquesta impressora.

  • 3.

    Comproveu que la humitat a l'habitació segueix les especificacions per a aquesta impressora i que el paper s'emmagatzemi en paquets sense obrir. La major part de raimes de paper es venen amb embalatge a prova d'humitat per mantenir sec el paper.

    En entorns amb molta humitat, el paper de la part superior de la pila a la safata pot absorbir humitat i tenir una aparença ondulada o irregular. Si és el cas, traieu les 5 o 10 fulles superiors de paper de la pila.

    En entorns amb poca humitat, l'excés l'electricitat estàtica pot provocar que els fulls de paper s'enganxin. Si és el cas, traieu el paper de la safata i flexioneu la pila com s'ha descrit anteriorment.

  • 4.

    Utilitzeu paper que no estigui arrugat, plegat o malmès. Si cal, utilitzeu paper d'un altre paquet.

  • 5.

    Assegureu-vos que la safata no està sobrecarregada comprovant les marques d'alçada de pila que hi ha dins la safata. Si ho està, traieu tota la pila de papers de la safata, redreceu-la i deixeu a la safata una quantitat de paper reduïda.

    Les imatges següents mostren exemples de marques d'alçada de pila a les safates per a diverses impressores. La majoria de les impressores HP tenen marques semblants a aquestes. Assegureu-vos també que tots els fulls de paper estan sota les pestanyes a prop de les marques d'alçada de la pila. Aquestes pestanyes ajuden a sostenir el paper en la posició correcta quan entra a la impressora.

    Marques d'alçada de pila

    Exemples de marques d'alçada de pila a la safata 1

    Pestanya per a la pila de paper

    Exemple de marques d'alçada de pila a altres safates

  • 6.

    Assegureu-vos que les guies de paper de la safata queden ben ajustades segons la mida del paper. Ajusteu les guies a la safata amb el sagnat adequat. La fletxa de la guia de la safata ha de coincidir exactament amb la marca de la safata.

    NOTA:Ajusteu les guies del paper fermament contra la pila de paper. Ajusteu-les a les marques de la safata.

    Les imatges següents mostren exemples de marques de la mida de paper a les safates per a diverses impressores. La majoria de les impressores HP tenen marques semblants a aquestes.

    Marques de mida per a la safata 1 o la safata polivalent

    Exemples de marca de mida de paper per a la safata 1

    Marques de mida per a les safates d'estoig

    Exemples de marca de la mida de paper per a altres safates

  • 7.

    Assegureu-vos que l'entorn d'impressió compleixi les especificacions recomanades.


Resolució de problemes

Eliminació d'embussos de paper

http://www.hp.com http://www.hpe.com


Resolució de problemes

Introducció

La informació següent inclou instruccions sobre la neteja d'embussos de paper de la impressora.

  • Introducció
  • Es produeixen embussos de paper freqüents o periòdics?
  • Ubicacions d'embussos
  • Eliminació d'embussos de paper a la safata 1
  • Eliminació d'embussos de paper a la safata 2
  • Eliminació d'embussos de paper a la safata 3
  • Eliminació d'embussos de paper al fusor
  • Eliminació d'embussos de paper a la safata de sortida
  • Eliminació d'embussos de paper al comunicador dúplex


Resolució de problemes

Es produeixen embussos de paper freqüents o periòdics?

Seguiu aquests passos per resoldre els problemes freqüents d'embussos del paper. Si amb el primer pas no resoleu el problema, continueu amb el següent pas fins a resoldre'l.

  1. 1.

    Si el paper s'ha encallat a la impressora, elimineu l'embús i, a continuació, imprimiu una pàgina de configuració per comprovar la impressora.

  2. 2.

    Comproveu que la safata estigui configurada per a la mida i el tipus de paper adequats al tauler de control de la impressora. Ajusteu els paràmetres del paper, si és necessari.

    1. a.

      Al tauler de control de la impressora, premeu el botó OK.

    2. b.

      Obriu els següents menús:

      • •

        Configuració del sistema

      • •

        Configuració de paper

    3. c.

      Seleccioneu la safata de la llista.

    4. d.

      Seleccioneu Tipus de paper i, seguidament, seleccioneu el tipus del paper que hi ha a la safata.

    5. e.

      Seleccioneu Mida del paper i, seguidament, seleccioneu la mida del paper que hi ha a la safata.

  3. 3.

    Apagueu la impressora, espereu 30 segons, i torneu-la a engegar.

  4. 4.

    Imprimiu una pàgina de neteja per eliminar l'excés de tòner de l'interior de la impressora.

    1. a.

      Al tauler de control de la impressora, premeu el botó OK.

    2. b.

      Obriu els següents menús:

      • •

        servei

      • •

        pàgina de neteja

    3. c.

      Carregueu paper de carta normal o A4 quan se us demani i, a continuació, premeu el botó OK.

      Es visualitzarà un missatge de neteja al tauler de control de la impressora. Espereu fins que finalitzi el procés. Rebutgeu la pàgina quan s'imprimeixi.

  5. 5.

    Imprimiu una pàgina de configuració per comprovar que la impressora funciona correctament.

    1. a.

      Al tauler de control de la impressora, premeu el botó OK.

    2. b.

      Obriu el menú Informes.

    3. c.

      Seleccioneu Informe de configuració.

Si cap d'aquests resolen el problema, és possible que la impressora s'hagi de reparar. Poseu-vos en contacte amb el servei d'atenció al client d'HP.


Resolució de problemes

Ubicacions d'embussos

Els encallaments es poden produir en aquests llocs:

1 | Caixa de sortida
2 | Àrea del fusor
3 | Safata 3 (opcional)
4 | Safata 2 Zona dúplex (traieu la safata 2 per accedir-hi)
5 | Safata 1
6 | Àrea del cartutx de tòner (obriu la porta frontal per accedir-hi)

Pot ser que hi hagi partícules de tòner soltes a la impressora després d'un embús. Aquest problema s'hauria de resoldre tot sol després d'imprimir uns quants fulls.


Resolució de problemes

Eliminació d'embussos de paper a la safata 1

Seguiu aquest procediment per eliminar els embussos a la safata 1.

  1. ▲

    Traieu a poc a poc el paper encallat a la impressora.

    Traieu el paper encallat


Resolució de problemes

Eliminació d'embussos de paper a la safata 2

Seguiu el procediment següent per comprovar la possible existència de paper a totes les ubicacions possibles relacionades amb la safata 2.

  1. 1.

    Retireu la safata de la impressora.

    Retireu la safata

  2. 2.

    Traieu el paper de la safata i llenceu el paper que s'hagi malmès.

    Traieu el paper encallat

  3. 3.

    Comproveu que la guia de paper posterior s'ha ajustat al sagnat adequat per a la mida del paper. Si cal, premeu la pestanya i moveu la guia de paper posterior fins a la posició correcta. Ha d'encaixar a la posició fent clic.

    Ajusteu les guies

  4. 4.

    Carregueu paper a la safata. Comproveu que la pila és plana pels quatre cantons i que la part superior de la pila es manté per sota dels indicadors d'altura màxima.

  5. 5.

    Torneu a introduir la safata i tanqueu-la.

    Tanqueu la safata

  6. 6.

    Premeu el botó que allibera la porta frontal.

    Obriu la porta frontal

  7. 7.

    Obriu la porta frontal.

    Obriu la porta frontal

  8. 8.

    Retireu el cartutx de tòner.

    Traieu el cartutx de tòner

  9. 9.

    Aixequeu la tapa d'accés als encallaments.

    Aixequeu la coberta

  10. 10.

    Traieu el paper que s'hagi encallat.

    Traieu el paper encallat

  11. 11.

    Instal·leu el cartutx de tòner.

    Instal·leu el cartutx de tòner

  12. 12.

    Tanqueu la porta frontal.

    Tanqueu la porta frontal


Resolució de problemes

Eliminació d'embussos de paper a la safata 3

Seguiu el procediment següent per comprovar la possible existència de paper a totes les ubicacions possibles relacionades amb la safata 3.

  1. 1.

    Retireu la safata de la impressora.

    Retireu la safata

  2. 2.

    Traieu el paper de la safata i llenceu el paper que s'hagi malmès.

    Traieu el paper encallat

  3. 3.

    Comproveu que la guia de paper posterior s'ha ajustat al sagnat adequat per a la mida del paper. Si cal, premeu la pestanya i moveu la guia de paper posterior fins a la posició correcta. Ha d'encaixar a la posició fent clic.

    Ajusteu les guies

  4. 4.

    Carregueu paper a la safata. Comproveu que la pila és plana pels quatre cantons i que la part superior de la pila es manté per sota dels indicadors d'altura màxima.

  5. 5.

    Torneu a introduir la safata i tanqueu-la.

    Tanqueu la safata

  6. 6.

    Premeu el botó que allibera la porta frontal.

    Obriu la porta frontal

  7. 7.

    Obriu la porta frontal.

    Obriu la porta frontal

  8. 8.

    Retireu el cartutx de tòner.

    Traieu el cartutx de tòner

  9. 9.

    Aixequeu la tapa d'accés als encallaments.

    Aixequeu la coberta

  10. 10.

    Traieu el paper que s'hagi encallat.

    Traieu el paper encallat

  11. 11.

    Instal·leu el cartutx de tòner.

    Instal·leu el cartutx de tòner

  12. 12.

    Tanqueu la porta frontal.

    Tanqueu la porta frontal


Resolució de problemes

Eliminació d'embussos de paper al fusor

Seguiu aquest procediment per comprovar si hi ha paper a totes les ubicacions que es puguin haver embussat a l'àrea del fusor.

  1. 1.

    Premeu el botó que allibera la porta frontal.

    Obriu la porta frontal

  2. 2.

    Obriu la porta frontal.

    Obriu la porta frontal

  3. 3.

    Retireu el cartutx de tòner.

    Traieu el cartutx de tòner

  4. 4.

    Aixequeu la tapa d'accés als encallaments.

    Aixequeu la coberta

  5. 5.

    Traieu el paper que s'hagi encallat.

    Traieu el paper encallat

  6. 6.

    Instal·leu el cartutx de tòner.

    Instal·leu el cartutx de tòner

  7. 7.

    Tanqueu la porta frontal.

    Tanqueu la porta frontal


Resolució de problemes

Eliminació d'embussos de paper a la safata de sortida

Seguiu aquest procediment per comprovar si hi ha paper a totes les ubicacions que es puguin haver embussat a la safata de sortida.

  1. 1.

    Si veieu paper a la safata de sortida, agafeu-ne l'extrem davanter i traieu-lo.

    Traieu el paper encallat

  2. 2.

    Obriu la porta posterior.

    Obriu la porta posterior

  3. 3.

    Traieu tot el paper encallat de la zona de la porta posterior.

    Traieu el paper encallat

  4. 4.

    Tanqueu la porta posterior.

    Tanqueu la porta posterior


Resolució de problemes

Eliminació d'embussos de paper al comunicador dúplex

Seguiu aquest procediment per comprovar si hi ha paper a totes les ubicacions que es puguin haver embussat al comunicador dúplex automàtic.

  1. 1.

    Traieu completament la safata 2 de la impressora.

    Retireu la safata

  2. 2.

    Premeu el botó verd per alliberar el panell dúplex.

    Premeu el botó verd

  3. 3.

    Traieu el paper que s'hagi encallat.

    Traieu el paper encallat

  4. 4.

    Tanqueu el panell dúplex.

    Premeu cap amunt el panell dúplex

  5. 5.

    Torneu a introduir la safata 2.

    Tanqueu la safata


Resolució de problemes

Millora de la qualitat d'impressió

http://www.hp.com http://www.hpe.com


Resolució de problemes

Introducció

  • Introducció
  • Impressió des d'un altre programa
  • Comprovació del tipus de paper per al treball d'impressió
  • Comprovació de l'estat del cartutx de tòner
  • Neteja de la impressora
  • Inspecció visual del cartutx del tòner
  • Comprovació del paper i de l'entorn d'impressió
  • Comprovació dels paràmetres d'EconoMode
  • Proveu amb un altre controlador d'impressió

Si el producte presenta problemes de qualitat d'impressió, proveu les solucions següents per ordre per resoldre aquest problema.


Resolució de problemes

Impressió des d'un altre programa

Intenteu imprimir des d'un programa diferent. Si la pàgina s'imprimeix correctament, el problema és del programa que utilitzeu per imprimir.


Resolució de problemes

Comprovació del tipus de paper per al treball d'impressió

Comproveu el paràmetre de tipus de paper quan imprimiu des d'un programari i les pàgines impreses tenen taques, la impressió és poc clara o fosca, el paper està ondulat, hi ha punts dispersos o falta tòner en algunes àrees.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Comprovació del paràmetre de tipus de paper (Windows)
  • Comprovació del paràmetre de tipus de paper (Mac OS X)


Resolució de problemes

Comprovació del paràmetre de tipus de paper (Windows)

  1. 1.

    Des del programari, seleccioneu l'opció Imprimeix.

  2. 2.

    Seleccioneu la impressora i, a continuació, feu clic a Propietats o Preferències.

  3. 3.

    Feu clic a la pestanya Paper/Qualitat.

  4. 4.

    A la llista desplegable Tipus de paper, feu clic a l'opció Més...

  5. 5.

    Amplieu la llista de Tipus: opcions.

  6. 6.

    Amplieu la categoria de tipus de paper que s'apropi més al vostre paper.

  7. 7.

    Seleccioneu l'opció corresponent al tipus de paper que esteu utilitzant i feu clic al botó D'acord.

  8. 8.

    Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document. Al quadre de diàleg Impressió, feu clic al botó D'acord per imprimir la tasca.


Resolució de problemes

Comprovació del paràmetre de tipus de paper (Mac OS X)

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora al menú Impressora.

  3. 3.

    Per defecte, el controlador d'impressió mostra el menú Copies & Pages (Còpies i pàgines). Obriu la llista desplegable de menús i feu clic al menú Finishing (Acabat).

  4. 4.

    Seleccioneu un tipus a la llista desplegable Tipus de material.

  5. 5.

    Feu clic al botó Imprimeix.


Resolució de problemes

Comprovació de l'estat del cartutx de tòner

Consulteu la pàgina d'estat dels consumibles per comprovar la informació següent:

  • •

    Percentatge estimat de durada del cartutx d'impressió

  • •

    Pàgines restants aproximades

  • •

    Números de referència de cartutxos de tòner d'HP

  • •

    Nombre de pàgines impreses

Seguiu el procediment que s'indica tot seguit per imprimir la pàgina d'estat dels subministraments.

  1. 1.

    Al tauler de control del producte, premeu el botó OK.

  2. 2.

    Desplaceu-vos a l'opció Informes i, a continuació, premeu el botó OK.

  3. 3.

    Aneu a l'opció Estat submin. i, tot seguit, premeu el botó OK per imprimir un informe sobre l'estat de tots els subministraments.

  4. 4.

    Comproveu el percentatge de vida útil restant del cartutx de tòner i, si escau, l'estat d'altres components de manteniment substituïbles.

    Si s'utilitza un cartutx de tòner que ha arribat al final de la seva durada prevista, poden produir-se problemes de qualitat d'impressió. La pàgina d'estat de subministraments indica quan un subministrament arriba a un nivell molt baix. Quan un subministrament d'HP hagi assolit un llindar molt baix, també finalitza la garantia de protecció Premium d'HP d'aquest subministrament.

    No cal substituir el cartutx de tòner en aquest moment tret que la qualitat d'impressió ja no sigui acceptable. Tingueu en compte la possibilitat de tenir un recanvi disponible per instal·lar-lo quan la qualitat d'impressió deixi de ser acceptable.

    Si determineu que heu de substituir un cartutx de tòner o altres parts de manteniment que es poden substituir, la pàgina d'estat de subministraments mostra els números de referència d'HP originals.

  5. 5.

    Comproveu si esteu fent servir un cartutx HP original.

    Un cartutx de tòner d'HP original té les paraules “HP” o el logotip d'HP. Per obtenir informació sobre com identificar cartutxos d'HP visiteu www.hp.com/go/learnaboutsupplies.

    HP no recomana la utilització de subministraments que no siguin d'HP, ja siguin nous o reciclats. Com que no són productes d'HP, HP no hi té cap influència en el disseny ni controla la qualitat. Si esteu fent servir un cartutx de tòner reomplert o refabricat i no esteu satisfets amb la qualitat d'impressió, substituïu el cartutx de tòner per un cartutx de tòner d'HP original.


Resolució de problemes

Neteja de la impressora

En aquesta secció s'ofereix informació sobre els temes següents:

  • Impressió d'una pàgina de neteja


Resolució de problemes

Impressió d'una pàgina de neteja

Durant el procés d'impressió es pot acumular paper, tòner i partícules de pols dins la impressora que poden provocar problemes de qualitat de la impressió, com ara taques, franges o línies de tòner o marques repetides.

Seguiu el procediment que s'indica tot seguit per imprimir una pàgina de neteja.

  1. 1.

    Al tauler de control de la impressora, premeu el botó OK.

  2. 2.

    Obriu els següents menús:

    • •

      servei

    • •

      pàgina de neteja

  3. 3.

    Carregueu paper de carta normal o A4 quan se us demani i, a continuació, premeu el botó OK.

    Es visualitzarà un missatge de neteja al tauler de control de la impressora. Espereu fins que finalitzi el procés. Rebutgeu la pàgina quan s'imprimeixi.


Resolució de problemes

Inspecció visual del cartutx del tòner

Seguiu aquests passos per inspeccionar el cartutx de tòner.

  1. 1.

    Traieu el cartutx de tòner de la impressora.

  2. 2.

    Comproveu si s'ha malmès el xip de memòria.

  3. 3.

    Examineu la superfície del tambor d'imatges verd.

    ATENCIÓ:No toqueu el tambor de tractament d'imatges. Les ditades al tambor fotogràfic poden provocar problemes de qualitat d'impressió.

  4. 4.

    Si veieu ratllades, ditades o altres danys al tambor d'imatgeria, substituïu el cartutx de tòner.

  5. 5.

    Torneu a instal·lar el cartutx de tòner i imprimiu unes quantes pàgines per veure si s'ha solucionat el problema.


Resolució de problemes

Comprovació del paper i de l'entorn d'impressió

En aquesta secció s'ofereix informació sobre els temes següents:

  • Primer pas: Ús de paper que compleixi les especificacions d'HP
  • Segon pas: Comprovació de l'entorn
  • Pas 3: Configuració de l'alineament de la safata individual


Resolució de problemes

Primer pas: Ús de paper que compleixi les especificacions d'HP

Alguns problemes de qualitat d'impressió es donen per l'ús de paper que no compleix amb les especificacions d'HP.

  • •

    Utilitzeu sempre un paper de tipus i pes compatibles amb aquesta impressora.

  • •

    Utilitzeu paper de bona qualitat i que no presenti talls, incisions, esquinços, taques, partícules soltes, pols, arrugues, buits, grapes ni puntes ondulades o doblegades.

  • •

    Utilitzeu paper que no s'hagi imprès.

  • •

    Utilitzeu paper que no contingui material metàl·lic, com ara purpurina.

  • •

    Utilitzeu paper dissenyat per a impressores làser. No utilitzeu paper dissenyat només per a impressores d'injecció de tinta.

  • •

    Utilitzeu paper que no sigui massa aspre. En general, amb un paper més suau pot millorar la qualitat de la impressió.


Resolució de problemes

Segon pas: Comprovació de l'entorn

L'entorn pot afectar directament la qualitat d'impressió i és una de les principals causes de problemes de qualitat d'impressió o d'alimentació de paper. Proveu les solucions següents:

  • •

    Aparteu la impressora de llocs amb corrents d'aire, com ara sortides d'aire condicionat o finestres i portes obertes.

  • •

    Assegureu-vos que la impressora no s'exposi a temperatures ni humitats per fora dels intervals de les especificacions de la impressora.

  • •

    No col·loqueu la impressora en espais tancats, com ara un armari.

  • •

    Col·loqueu la impressora en una superfície plana i sòlida.

  • •

    Retireu qualsevol cosa que pugui obstruir les reixetes de ventilació de la impressora. La impressora necessita un bon flux d'aire per tots els costats, incloent-hi la part superior.

  • •

    Protegiu la impressora de residus en suspensió a l'aire, pols, vapor, greix i altres elements que puguin embrutar l'interior de la impressora.


Resolució de problemes

Pas 3: Configuració de l'alineament de la safata individual

Seguiu els passos següents quan el text o les imatges no estan centrats o no estan correctament alineats a la pàgina impresa, quan imprimiu des de safates específiques.

  1. 1.

    Al tauler de control de la impressora, premeu el botó OK.

  2. 2.

    Obriu els següents menús:

    • •

      Configuració del sistema

    • •

      Qualitat d'impressió

    • •

      Ajustament de l'alineació

  3. 3.

    Desplaceu-vos i seleccioneu la safata que voleu ajustar. A continuació, premeu el botó OK.

  4. 4.

    Cerqueu i seleccioneu una de les opcions següents:

    • •

      Desplaçament X1

    • •

      Desplaçament X2

    • •

      Desplaçament Y

  5. 5.

    Utilitzeu els botones de fletxa i el botó OK per ajustar l'alineació.

  6. 6.

    Repetiu els dos passos anteriors si cal per ajustar els paràmetres d'alineació.

  7. 7.

    Premeu el botó Enrere [image] per tornar al menú Ajustament de l'alineació

  8. 8.

    Desplaceu-vos i seleccioneu Imprimeix pàgina de prova.

  9. 9.

    Desplaceu-vos i seleccioneu la safata des de la qual voleu imprimir.

  10. 10.

    Seguiu les instruccions a les pàgines que s'imprimeixen.

  11. 11.

    Desplaceu-vos i torneu a seleccionar Imprimeix pàgina de prova per comprovar els resultats. Realitzeu més ajustaments si cal.


Resolució de problemes

Comprovació dels paràmetres d'EconoMode

HP no recomana fer servir sempre el mode econòmic. Si utilitzeu el mode eco de forma continuada, és possible que el subministrament de tòner duri més que les parts mecàniques del cartutx d'impressió. Si noteu que baixa la qualitat d'impressió i ja no és acceptable, ha arribat l'hora de substituir el cartutx de tòner.

NOTA:Aquesta funció està disponible amb el controlador d'impressió PCL 6 per al Windows. Si no feu servir aquest controlador, podeu habilitar la funció utilitzant el servidor web incrustat d'HP.

Seguiu aquests passos si tota la pàgina apareix massa fosca o massa clara.

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu la impressora i, a continuació, feu clic a Propietats o Preferències.

  3. 3.

    Feu clic a la pestanya Paper/Qualitat i cerqueu l'opció Qualitat d'impressió.

  4. 4.

    Si tota la pàgina és massa fosca, utilitzeu els paràmetres següents:

    • •

      Seleccioneu l'opció 600 ppp.

    • •

      Seleccioneu la casella de selecció EconoMode per activar aquesta funció.

    Si tota la pàgina és massa clara, utilitzeu els paràmetres següents:

    • •

      Seleccioneu l'opció Res. ràp. 1200.

    • •

      Seleccioneu la casella de selecció EconoMode per desactivar aquesta funció.

  5. 5.

    Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document. Al diàleg Imprimeix, feu clic al botó D'acord per imprimir la tasca.


Resolució de problemes

Proveu amb un altre controlador d'impressió

Proveu un altre controlador d'impressió si imprimiu des d'un programa i les pàgines impreses presenten línies als gràfics, si hi falta text, si hi falten gràfics, si tenen un format incorrecte o si s'hi han substituït tipus de lletra.

Descarregueu-vos qualsevol dels controladors següents des del lloc web d'HP: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Controlador HP PCL.6

Controlador HP PCL 6

Controlador HP PCL-6
  • •

    Se subministra com a controlador predeterminat al CD de la impressora. Aquest controlador s'instal·la automàticament si no en seleccioneu cap altre

  • •

    Recomanat per a tots els entorns Windows.

  • •

    Proporciona la millor velocitat, qualitat d'impressió i compatibilitat amb característiques de la impressora per a la major part d'usuaris

  • •

    Desenvolupat per alinear amb la interfície de dispositiu gràfic (GDI) del Windows per obtenir la millor velocitat en entorns Windows

  • •

    És possible que no sigui totalment compatible amb programaris de tercers o personalitzats basats en PCL 5

Controlador HP UPD PS
  • •

    Recomanat per a la impressió amb programari Adobe® o amb altres programaris de gràfics de gran intensitat.

  • •

    Ofereix compatibilitat per a les necessitats d'impressió amb l'emulació PostScript o per a fonts PostScript flash

HP UPD PCL 5
  • •

    Recomanat per a tasques d'impressió d'oficina generals en entorns Windows.

  • •

    Compatible amb versions PCL anteriors i impressores HP LaserJet més antigues

  • •

    La millor opció per imprimir des de programari de tercers o personalitzat.

  • •

    La millor opció quan es treballa en entorns mixtos, que exigeixen la configuració de la impressora a PCL 5 (UNIX, Linux, servidor)

  • •

    Dissenyat per utilitzar-se en entorns corporatius Windows, per tenir un sol controlador per a diversos models d'impressores.

  • •

    Opció prioritària per imprimir en diversos models d'impressora des d'un ordinador Windows portàtil.

HP UPD PCL 6
  • •

    Recomanat per a imprimir en tots els entorns de Windows

  • •

    Proporciona la millor velocitat, qualitat d'impressió i compatibilitat amb característiques de la impressora per a la major part d'usuaris

  • •

    Desenvolupat per a alinear amb la interfície de dispositiu gràfic (GDI) del Windows per a obtenir la millor velocitat en entorns Windows

  • •

    És possible que no sigui totalment compatible amb programaris de tercers o personalitzats basats en PCL 5


Resolució de problemes

Solució de problemes de la xarxa cablejada

http://www.hp.com http://www.hpe.com


Resolució de problemes

Introducció

Comproveu els següents elements per determinar si la impressora s'està comunicant amb la xarxa. Abans de començar, imprimiu una pàgina de configuració des del tauler de control de la impressora i busqueu l'adreça IP de la impressora que apareix en aquesta pàgina.

  • Introducció
  • Mala connexió física
  • L'ordinador utilitza una adreça IP incorrecta per a la impressora
  • L'ordinador no pot establir comunicació amb la impressora
  • La impressora utilitza paràmetres incorrectes de velocitat d'enllaç i d'impressió a doble cara (dúplex) per a la xarxa
  • Els programaris nous podrien provocar problemes de compatibilitat
  • El vostre ordinador o estació de treball podria no haver-se configurat correctament
  • La impressora està desactivada o bé hi ha altres paràmetres de xarxa incorrectes

NOTA:HP no admet connexió en xarxa d'igual a igual, ja que aquesta característica és una funció dels sistemes operatius Microsoft i no dels controladors d'impressió d'HP. Per a obtenir més informació, accediu al lloc web de Microsoft www.microsoft.com.


Resolució de problemes

Mala connexió física

  1. 1.

    Comproveu que la impressora estigui connectada al port de xarxa correcte amb un cable de la longitud adient.

  2. 2.

    Comproveu que les connexions del cable siguin segures.

  3. 3.

    Observeu la connexió del port de xarxa a la part posterior de la impressora i comproveu que l'indicador lluminós d'activitat de color taronja i el d'estat de l'enllaç de color verd estiguin encesos.

  4. 4.

    Si el problema continua, proveu amb un altre cable o amb ports diferents del concentrador.


Resolució de problemes

L'ordinador utilitza una adreça IP incorrecta per a la impressora

  1. 1.

    Obriu les propietats de la impressora i feu clic a la pestanya Ports. Comproveu que l'adreça IP actual de la impressora estigui seleccionada. L'adreça IP de la impressora apareix a la pàgina de configuració de la impressora.

  2. 2.

    Si heu instal·lat la impressora amb el port TCP/IP estàndard d'HP, seleccioneu el quadre amb l'etiqueta Imprimeix sempre amb aquesta impressora encara que canviï l'adreça IP.

  3. 3.

    Si heu instal·lat la impressora amb un port TCP/IP estàndard de Microsoft, utilitzeu el nom de sistema principal en comptes de l'adreça IP.

  4. 4.

    Si l'adreça IP és correcta, esborreu la impressora i torneu-la a afegir.


Resolució de problemes

L'ordinador no pot establir comunicació amb la impressora

  1. 1.

    Comproveu la comunicació a la xarxa amb l'ordre ping.

    1. a.

      Obriu un indicador d'ordres al vostre ordinador.

      • •

        Si treballeu amb el Windows, feu clic a Inicia, Executa, escriviu cmd i premeu Retorn.

      • •

        Per a l'OS X, aneu a Applications (Aplicacions), a Utilities (Utilitats) i obriu Terminal.

    2. b.

      Escriviu ping, seguit de l'adreça IP de la impressora.

    3. c.

      Si a la finestra apareixen temps de viatges circulars, vol dir que la xarxa funciona.

  2. 2.

    Si l'ordre ping no dóna resultat, comproveu que els concentradors de xarxa són encesos i, a continuació, assegureu-vos que les opcions de xarxa, la impressora i l'ordinador s'han configurat per a la mateixa xarxa.


Resolució de problemes

La impressora utilitza paràmetres incorrectes de velocitat d'enllaç i d'impressió a doble cara (dúplex) per a la xarxa

HP recomana deixar aquest paràmetre en el mode automàtic (configuració per defecte). Si canvieu aquests paràmetres, també haureu de canviar-los a la xarxa.


Resolució de problemes

Els programaris nous podrien provocar problemes de compatibilitat

Comproveu que els programaris nous s'hagin instal·lat correctament i que utilitzin el controlador d'impressió adient.


Resolució de problemes

El vostre ordinador o estació de treball podria no haver-se configurat correctament

  1. 1.

    Comproveu els controladors de xarxa i d'impressió, i els paràmetres de redirecció de xarxa.

  2. 2.

    Comproveu que el sistema operatiu està correctament configurat.


Resolució de problemes

La impressora està desactivada o bé hi ha altres paràmetres de xarxa incorrectes

  1. 1.

    Reviseu la pàgina de configuració per comprovar l'estat del protocol de xarxa. Inhabiliteu-lo si cal.

  2. 2.

    Si cal, torneu a configurar els paràmetres de xarxa.


Resolució de problemes

Solució de problemes de xarxa sense fil (només models sense fil)

  • Introducció
  • Llista de comprovació de connectivitat sense fil
  • La impressora no imprimeix un cop finalitzada la configuració sense cables
  • La impressora no imprimeix i a l'ordinador hi ha instal·lat un tallafoc d'un altre proveïdor
  • La connexió sense cables no funciona després que s'hagi mogut l'encaminador o la impressora sense cables
  • No és possible la connexió de més ordinadors a la impressora sense cables
  • La impressora sense cables perd la comunicació quan es connecta a una xarxa VPN
  • La xarxa no apareix a la llista de xarxes sense cables
  • La xarxa sense cables no funciona
  • Execució d'una prova de diagnòstic de la xarxa sense fil
  • Reducció d'interferències a una xarxa sense cables


Resolució de problemes

Introducció

Utilitzeu la informació sobre la solució de problemes per resoldre qualsevol problema.

NOTA:Per determinar si la impressió NFC d'HP i Wi-Fi Direct estan activades a la seva impressora imprimiu una pàgina de configuració des del tauler de control de la impressora.


Resolució de problemes

Llista de comprovació de connectivitat sense fil

  • •

    Comproveu que el cable de xarxa no està connectat.

  • •

    Comproveu que la impressora i l'encaminador sense fil estan engegats i reben alimentació. Assegureu-vos també que el senyal de ràdio de la funció sense cables de la impressora està activat.

  • •

    Comproveu que l'identificador de xarxa (SSID) és correcte. Imprimiu una pàgina de configuració per determinar l'identificador SSID. Si teniu dubtes sobre si l'identificador SSID és correcte, torneu a executar la instal·lació de la funció sense cables.

  • •

    En el cas de xarxes protegides, comproveu que la informació de seguretat és correcta. Si la informació de seguretat és incorrecta, torneu a executar la configuració de la funció de seguretat.

  • •

    Si la xarxa sense cables funciona correctament, proveu d'accedir a altres ordinadors de la xarxa sense cables. Si la xarxa té accés a Internet, intenteu connectar-vos a Internet per mitjà de la xarxa sense cables.

  • •

    Comproveu que el mètode de codificació (AES o TKIP) és el mateix per a la impressora que per al punt d'accés sense cables (a les xarxes que utilitzen el sistema de seguretat WPA).

  • •

    Comproveu que la impressora estigui dins de la cobertura de la xarxa sense fil. A la majoria de les xarxes, la impressora ha de trobar-se a menys de 30 m del punt d'accés sense fil (encaminador sense fil).

  • •

    Comproveu que no hi ha obstacles que bloquegin el senyal sense cables. Traieu qualsevol objecte metàl·lic gran que pugui interposar-se entre la impressora i el punt d'accés sense cables. Assegureu-vos que la impressora i el punt d'accés sense cables no queden separats per parets, columnes o altres elements que continguin metall o ciment.

  • •

    Comproveu que la impressora es troba allunyada de dispositius electrònics que puguin interferir amb el senyal de comunicació sense cables. Hi ha molts dispositius que poden interferir amb el senyal de comunicació sense cables, com ara motors, telèfons sense cables, càmeres de seguretat o altres xarxes sense cables, a més d'alguns dispositius Bluetooth.

  • •

    Comproveu que el controlador d’impressió està instal·lat a l’ordinador.

  • •

    Comproveu que heu seleccionat el port d'impressora correcte.

  • •

    Comproveu que l'ordinador i la impressora es connectin a la mateixa xarxa sense fil.

  • •

    Per a l'OS X, comproveu que l'encaminador sense fil admeti Bonjour.


Resolució de problemes

La impressora no imprimeix un cop finalitzada la configuració sense cables

  1. 1.

    Assegureu-vos que la impressora està engegada i presenta l'estat A punt.

  2. 2.

    Desactiveu qualsevol tallafoc d'un altre proveïdor que hi hagi instal·lat a l'ordinador.

  3. 3.

    Comproveu que la xarxa sense cables funciona correctament.

  4. 4.

    Assegureu-vos que l'ordinador funciona correctament. Si cal, reinicieu l'ordinador.

  5. 5.

    Comproveu que podeu obrir el servidor web incrustat d'HP de la impressora des d'un ordinador a través de la xarxa.


Resolució de problemes

La impressora no imprimeix i a l'ordinador hi ha instal·lat un tallafoc d'un altre proveïdor

  1. 1.

    Actualitzeu el tallafoc amb l'actualització més recent disponible per mitjà del fabricant.

  2. 2.

    Si algun programa sol·licita accés al tallafoc quan instal·leu la impressora o intenteu imprimir, assegureu-vos que permeteu l'execució del programa.

  3. 3.

    Desactiveu el tallafoc temporalment i instal·leu la impressora sense cables a l'ordinador. Activeu el tallafoc en finalitzar la instal·lació de la solució sense cables.


Resolució de problemes

La connexió sense cables no funciona després que s'hagi mogut l'encaminador o la impressora sense cables

  1. 1.

    Comproveu que l'encaminador o la impressora es connecta a la mateixa xarxa que l'ordinador.

  2. 2.

    Imprimiu una pàgina de configuració.

  3. 3.

    Compareu l'identificador de xarxa (SSID) de la pàgina de configuració amb l'identificador SSID de la configuració d'impressora de l'ordinador.

  4. 4.

    Si els números no coincideixen, vol dir que els dispositius no es connecten a la mateixa xarxa. Torneu a configurar els paràmetres de la funció sense cables de la impressora.


Resolució de problemes

No és possible la connexió de més ordinadors a la impressora sense cables

  1. 1.

    Comproveu que els altres ordinadors es troben dins l'àrea de cobertura sense cables i que no hi ha cap obstacle que bloquegi el senyal. Per a la majoria de les xarxes, la cobertura sense cables és de 30 m del punt d'accés sense cables.

  2. 2.

    Assegureu-vos que la impressora està engegada i presenta l'estat A punt.

  3. 3.

    Assegureu-vos que no hi ha més de 5 usuaris simultanis de Wi-Fi Direct.

  4. 4.

    Desactiveu qualsevol tallafoc d'un altre proveïdor que hi hagi instal·lat a l'ordinador.

  5. 5.

    Comproveu que la xarxa sense cables funciona correctament.

  6. 6.

    Assegureu-vos que l'ordinador funciona correctament. Si cal, reinicieu l'ordinador.


Resolució de problemes

La impressora sense cables perd la comunicació quan es connecta a una xarxa VPN

  • •

    Normalment no és possible la connexió a una VPN i altres xarxes alhora.


Resolució de problemes

La xarxa no apareix a la llista de xarxes sense cables

  • •

    Assegureu-vos que l'encaminador sense cables està engegat i rep energia.

  • •

    La xarxa podria estar oculta. Tanmateix, podeu connectar-vos a una xarxa oculta.


Resolució de problemes

La xarxa sense cables no funciona

  1. 1.

    Assegureu-vos que el cable de xarxa no estigui connectat.

  2. 2.

    Per comprovar si la xarxa ha perdut la comunicació, intenteu connectar-hi altres dispositius.

  3. 3.

    Comproveu la comunicació a la xarxa amb l'ordre ping.

    1. a.

      Obriu un indicador d'ordres al vostre ordinador.

      • •

        Si treballeu amb el Windows, feu clic a Inicia, Executa, escriviu cmd i premeu Retorn.

      • •

        Per a l'OS X, aneu a Applications (Aplicacions), a Utilities (Utilitats) i obriu Terminal.

    2. b.

      Escriviu ping i l'adreça IP de l'encaminador.

    3. c.

      Si a la finestra apareixen temps de viatges circulars, vol dir que la xarxa funciona.

  4. 4.

    Comproveu que l'encaminador o la impressora es connecta a la mateixa xarxa que l'ordinador.

    1. a.

      Imprimiu una pàgina de configuració.

    2. b.

      Compareu l'identificador de xarxa (SSID) de l'informe de configuració amb l'identificador SSID de la configuració d'impressora de l'ordinador.

    3. c.

      Si els números no coincideixen, vol dir que els dispositius no es connecten a la mateixa xarxa. Torneu a configurar els paràmetres de la funció sense cables de la impressora.


Resolució de problemes

Execució d'una prova de diagnòstic de la xarxa sense fil

Des del tauler de control de la impressora podeu executar una prova de diagnòstic per a consultar informació sobre els paràmetres de la xarxa sense fil.

  1. 1.

    Al tauler de control de la impressora, premeu el botó OK.

  2. 2.

    Obriu els següents menús:

    • •

      Auto-diagnòstic

    • •

      Executa prova de xarxa sense fil

  3. 3.

    Premeu el botó OK per iniciar la prova. La impressora imprimeix una pàgina de prova amb els resultats.


Resolució de problemes

Reducció d'interferències a una xarxa sense cables

Els següents consells poden servir per reduir les interferències a una xarxa sense cables:

  • •

    Mantingueu els dispositius sense cables allunyats d’objectes metàl·lics grans, com ara arxivadors, i d'altres dispositius electromagnètics, com ara microones i telèfons sense cables. Aquests objectes poden alterar la transmissió dels senyals de ràdio.

  • •

    Mantingueu els dispositius sense cables allunyats de grans estructures d'obra i d'altres edificacions. Aquests objectes poden absorbir les ones de ràdio i afeblir la intensitat dels senyals.

  • •

    Col·loqueu l'encaminador a una ubicació centralitzada amb visibilitat directa des del lloc on es troben les impressores sense cables de la xarxa.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Als temes següents es descriu com podeu desplaçar-vos en aquesta guia de l'usuari.

  • Utilització de la tecla F6 per canviar entre les subfinestres Navegació i Tema
  • Tecles de drecera del visualitzador de l'ajuda
  • Tecles de drecera de la fitxa Contingut
  • Tecles de drecera de la fitxa Índex
  • Tecles de drecera de la fitxa Cerca
  • Tecles de drecera de la fitxa Preferits

NOTA:

  • •

    També hi ha ordres de menús de drecera a les quals es pot accedir mitjançant el teclat.

  • •

    Les tecles de drecera també funcionen a les finestres secundàries i emergents.

  • •

    Cada vegada que utilitzeu una tecla de drecera a la subfinestra de navegació, us allunyareu del tema de la subfinestra Tema. Per tornar a la subfinestra Tema, premeu F6.

  • •

    El quadre de verificació Match similar words (Cerca paraules semblants) de la fitxa Cerca estarà seleccionat si el vau utilitzar a la darrera cerca efectuada.


Utilització del visualitzador de l'ajuda HTML

Als temes següents es proporciona informació sobre la navegació i la utilització d'aquesta guia de l'usuari de l'ajuda HTML. Per obtenir més informació, premeu un dels temes següents:

  • Com aprofitar millor l'ajuda
  • Per cercar un tema de l'ajuda
  • Per crear una llista de temes preferits de l'ajuda
  • Per copiar un tema de l'ajuda
  • Per imprimir el tema de l'ajuda actual
  • Per trobar temes mitjançant els botons de la barra d'eines
  • Utilització de les opcions de menú de drecera


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Utilització de la tecla F6 per canviar entre les subfinestres Navegació i Tema

Per canviar ràpidament entre les subfinestres Navegació i Tema, premeu la tecla F6 del teclat.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Tecles de drecera del visualitzador de l'ajuda

Per tancar el visualitzador de l'ajuda. | Premeu ALT+F4.
Per canviar entre el visualitzador de l'ajuda y altres finestres obertes. | Premeu ALT+TABULADOR.
Per veure el menú Opcions. | Premeu ALT+O.
Per canviar la configuració del Microsoft Internet Explorer. El quadre de diàleg Opcions d'Internet inclou paràmetres d'accessibilitat. Per canviar-los, premeu la fitxa General i, a continuació, Accessibilitat. | Premeu ALT+O i, a continuació, premeu I.
Per ocultar o mostrar la subfinestra Navegació. | Premeu ALT+O i, a continuació, premeu T.
Per imprimir un tema. | Premeu ALT+O i, a continuació, P. O bé feu clic amb el botó dret del ratolí al tema i premeu Imprimeix.
Per tornar al tema anterior. | Premeu ALT+FLETXA ESQUERRA o ALT+O i, a continuació, B.
Per passar al següent tema (només si ja l'heu vist abans). | Premeu ALT+FLETXA DRETA o ALT+O i, a continuació, F.
Per activar o desactivar el ressaltat de cerca. | Premeu ALT+O i, a continuació, O.
Per actualitzar el tema que apareix a la subfinestra Tema (una acció útil si us heu enllaçat a una pàgina web). | Premeu F5 o ALT+O i, a continuació, R.
Per tornar a la pàgina inicial (els autors de l'ajuda poden especificar una pàgina inicial per a un sistema d'ajuda). | Premeu ALT+O i, a continuació, H.
Per fer que el visualitzador no obri una pàgina (també resulta útil si us esteu enllaçant al web i voleu aturar la baixada d'una pàgina). | Premeu ALT+O i, a continuació, S.
Per saltar a un tema o una pàgina web predeterminats. L'autor de l'ajuda que crea un fitxer d'ajuda compilat (.chm) pot afegir, al menú Opcions, dos enllaços a temes o pàgines web importants. Quan seleccioneu una ordre Salt, anireu a un d'aquests temes o pàgines web. | Premeu ALT+O i, a continuació, 1 o 2.
Per canviar entre les subfinestres Navegació i Tema. | PREMEU F6.
Per desplaçar-vos per un tema. | Premeu FLETXA CAP AMUNT i FLETXA CAP AVALL o bé RE PàG i AV PàG.
Per desplaçar-vos per tots els enllaços d'un tema o per totes les opcions d'una fitxa de la subfinestra Navegació. | PREMEU TABULADOR.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Tecles de drecera de la fitxa Contingut

Per veure la fitxa Contingut. | Premeu ALT+C.
Per obrir i tancar un llibre o una carpeta. | Premeu SIGNE MéS (+) i SIGNE MENYS (-), o bé FLETXA ESQUERRA i FLETXA DRETA.
Per seleccionar un tema. | Premeu FLETXA CAP AMUNT i FLETXA CAP AVALL.
Per veure el tema seleccionat. | PREMEU RETORN.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Tecles de drecera de la fitxa Índex

Per veure la fitxa Índex. | Premeu ALT+N.
Per escriure una paraula clau que voleu cercar. | Premeu ALT+W i, a continuació, escriviu la paraula.
Per seleccionar una paraula clau de la llista. | Premeu FLETXA CAP AMUNT i FLETXA CAP AVALL.
Per veure el tema associat. | Premeu ALT+D.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Tecles de drecera de la fitxa Cerca

Per veure la fitxa Cerca. | Premeu ALT+S.
Per escriure una paraula clau que voleu cercar. | Premeu ALT+W i, a continuació, escriviu la paraula.
Per iniciar una cerca. | Premeu ALT+L.
Per seleccionar un tema de la llista de resultats. | Premeu ALT+T i, a continuació, FLETXA CAP AMUNT i FLETXA CAP AVALL.
Per veure el tema seleccionat. | Premeu ALT+D.
Les opcions següents només estan disponibles si s'habilita la cerca de text complert.
Per cercar una paraula clau a la llista de resultats d'una cerca anterior. | Premeu ALT+U.
Per cercar paraules semblants a la paraula clau. Per exemple, per cercar paraules com "semblar" i "semblança" amb la paraula clau "sembla". | Premeu ALT+M.
Per cercar només als títols dels temes. | Premeu ALT+R.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Tecles de drecera de la fitxa Preferits

Per veure la fitxa Preferits. | Premeu ALT+I.
Per afegir el tema visualitzat a la llista de preferits. | Premeu ALT+A.
Per seleccionar un tema de la llista de preferits. | Premeu ALT+P i, a continuació, FLETXA CAP AMUNT i FLETXA CAP AVALL.
Per veure el tema seleccionat. | Premeu ALT+D.
Per suprimir el tema seleccionat de la llista. | Premeu ALT+R.


Utilització del visualitzador de l'ajuda HTML

Com aprofitar millor l'ajuda

A continuació us oferim suggeriments sobre com trobar més informació quan utilitzeu el visualitzador de l'ajuda HTML:

  • •

    Per enllaçar amb un altre tema, una pàgina web, una llista d'altres temes o un programa, premeu les paraules de color subratllades.

  • •

    Per veure temes que inclouen informació relacionada, premeu les paraules "Related Topics" (Temes relacionats) que apareixen al final del tema i, a continuació, premeu el títol del tema que voleu veure.

  • •

    Per veure si una paraula o una frase que apareix a un tema es troba a l'índex, seleccioneu la paraula i premeu F1.

  • •

    Si visualitzeu contingut del web a la subfinestra Tema, podeu prémer Atura o Actualitza a la barra d'eines per interrompre una baixada o actualitzar una pàgina web.

  • •

    Si utilitzeu sovint un tema determinat de l'ajuda, podeu afegir-lo a la llista de preferits.

  • •

    Feu clic amb el botó dret del ratolí a la fitxa Contingut o a la subfinestra Tema per veure les opcions de menú de drecera.


Utilització del visualitzador de l'ajuda HTML

Per cercar un tema de l'ajuda

A la subfinestra Navegació, premeu una de les fitxes següents:

  • •

    Per examinar un índex de continguts, premeu la fitxa Contingut. L'índex de continguts és una llista ampliable de temes importants.

  • •

    Per veure una llista d'entrades d'índex, premeu la fitxa Índex i, a continuació, escriviu una paraula o desplaceu-vos per la llista. Els temes solen estar indexats en més d'una entrada.

  • •

    Per trobar totes les aparicions d'una paraula o frase en un fitxer d'ajuda, premeu la fitxa Cerca i, a continuació, escriviu la paraula.

NOTA: Premeu l'entrada de l'índex de continguts, l'entrada de l'índex o l'entrada dels resultats de la cerca per veure el tema corresponent.


Utilització del visualitzador de l'ajuda HTML

Per crear una llista de temes preferits de l'ajuda

  • 1.

    Cerqueu el tema de l'ajuda que voleu convertir en preferit.

  • 2.

    Premeu la fitxa Preferits i, a continuació, premeu Afegeix.

NOTA:

  • •

    Per tornar a un tema preferit, premeu la fitxa Preferits, seleccioneu el tema i, a continuació, premeu Visualitza.

  • •

    Si voleu canviar el nom d'un tema, seleccioneu-lo i escriviu el nom nou al quadre Current topic (Tema actual).

  • •

    Per suprimir un tema preferit, seleccioneu-lo i premeu Suprimeix.


Utilització del visualitzador de l'ajuda HTML

Per copiar un tema de l'ajuda

  • 1.

    A la subfinestra Tema, feu clic amb el botó dret del ratolí al tema que voleu copiar i, a continuació, premeu Selecciona-ho tot.

  • 2.

    Torneu a fer clic amb el botó dret del ratolí al tema i premeu Copia. D'aquesta manera, es copiarà el tema al porta-retalls.

  • 3.

    Obriu el document en el qual voleu copiar el tema.

  • 4.

    Situeu el cursor al lloc on vulgueu que aparegui la informació.

  • 5.

    Al menú Edita, premeu Enganxa.

NOTA: Si voleu copiar només una part d'un tema, seleccioneu el text que voleu copiar, feu clic amb el botó dret del ratolí i, a continuació, premeu Copia.


Utilització del visualitzador de l'ajuda HTML

Per imprimir el tema de l'ajuda actual

Feu clic amb el botó dret del ratolí a un tema i premeu Imprimeix.

NOTA: Si imprimiu des de la fitxa Contingut (fent clic amb el botó dret del ratolí i, a continuació, prement Imprimeix), apareixeran opcions per imprimir només el tema actual o bé el tema actual i tots els subtemes.


Utilització del visualitzador de l'ajuda HTML

Per trobar temes mitjançant els botons de la barra d'eines

Hi ha cinc botons de navegació que poden ser presents a la barra d'eines del visualitzador de l'ajuda. Podeu prémer aquests botons per trobar temes de l'ajuda:

  • •

    Endarrere mostra l'últim tema visualitzat.

  • •

    Endavant mostra el tema següent en una seqüència de temes visualitzats prèviament.

  • •

    Següent mostra el tema següent de l'índex de continguts.

  • •

    Anterior mostra el tema anterior de l'índex de continguts.

  • •

    Inici mostra el tema Pàgina inicial del fitxer d'ajuda que visualitzeu.

  • •

    Actualitza actualitza el contingut web visualitzat a la subfinestra Tema.

  • •

    Atura atura la baixada d'informació del fitxer. Premeu aquest botó per aturar la baixada d'una pàgina web.

NOTA: Pot ser que la barra d'eines del visualitzador de l'ajuda no inclogui tots aquests botons de navegació.


Utilització del visualitzador de l'ajuda HTML

Utilització de les opcions de menú de drecera

El menú de drecera inclou diverses opcions per visualitzar i personalitzar informació.

Opció | Descripció
Feu clic amb el botó dret del ratolí a l'índex de continguts i, a continuació, premeu Open All (Obre-ho tot). | S'obriran tots els llibres o carpetes de l'índex de continguts. Aquesta opció només funciona si es visualitza la fitxa Contingut.
Feu clic amb el botó dret del ratolí a l'índex de continguts i, a continuació, premeu Close All (Tanca-ho tot). | Es tancaran tots els llibres o carpetes. Aquesta opció només funciona si es visualitza la fitxa Contingut.
Feu clic amb el botó dret del ratolí i, a continuació, premeu Imprimeix. | S'imprimirà el tema.

NOTA: Es pot accedir a aquestes opcions mitjançant el teclat. Podeu prémer Maj+F10 per veure el menú de drecera i, a continuació, prémer les tecles de drecera apropiades. També podeu habilitar les tecles del ratolí. Utilitzeu una combinació de tecles del ratolí per veure el menú de drecera i, a continuació, premeu les tecles de drecera apropiades.