HP LaserJet Pro M402, M403

Uživatelská příručka


HP LaserJet Pro M402, M403

Informace o obchodních známkách a autorských právech

Autorská práva a licence

© Copyright 2016 HP Development Company, L.P.

Reprodukce, úpravy nebo překlad jsou bez předchozího písemného souhlasu zakázány kromě případů, kdy to povoluje autorský zákon.

Změna informací obsažených v tomto dokumentu je vyhrazena.

Jediné záruky na výrobky HP a služby jsou uvedeny ve výslovných prohlášeních o záruce dodaných s těmito výrobky a službami. Z tohoto dokumentu nelze vyvozovat další záruky. Společnost HP není odpovědná za technické nebo textové chyby nebo opomenutí obsažená v tomto dokumentu.

Edition 2, 7/2016

Ochranné známky

Adobe®, Adobe Photoshop®, Acrobat® a PostScript® jsou ochranné známky společnosti Adobe Systems Incorporated.

Apple a logo Apple jsou ochranné známky společnosti Apple Computer, Inc. registrované v USA a dalších zemích / oblastech. iPod je ochranná známka společnosti Apple Computer, Inc. iPod je určen pouze pro legální kopírování či kopírování autorizované držitelem autorských práv. Nekraďte hudbu.

Microsoft®, Windows®, Windows® XP a Windows Vista® jsou v USA registrované ochranné známky společnosti Microsoft Corporation.

UNIX® je registrovaná ochranná známka sdružení Open Group.


Přehled tiskárny

  • Pohledy na tiskárnu
  • Technické parametry tiskárny
  • Nastavení hardwaru tiskárny a instalace softwaru

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Přehled tiskárny

Pohledy na tiskárnu

  • Pohled na tiskárnu zepředu
  • Pohled na tiskárnu zezadu
  • Pohled na ovládací panel


Přehled tiskárny

Pohled na tiskárnu zepředu

Pohled na tiskárnu zepředu

1 | 2řádkový ovládací panel s podsvícením
2 | Tlačítko uvolnění předních dvířek (přístup ke kazetě s tonerem)
3 | Tlačítko zapnout/vypnout
4 | Zásobník 3 (volitelný)
5 | Zásobník 2
6 | Zásobník 1
7 | Nástavec výstupní přihrádky
8 | Výstupní přihrádka


Přehled tiskárny

Pohled na tiskárnu zezadu

Pohled na tiskárnu zezadu

1 | Port USB (pro ukládání úloh a soukromý tisk) POZNÁMKA:Tento port může být zakrytý.
2 | Port rozhraní USB
3 | Ethernetový port (pouze síťové modely)
4 | Přípojka pro napájení
5 | Zásobník 3 (volitelný) POZNÁMKA:Když je vložen papír formátu Legal nebo A4, zásobník 3 vyčnívá.
6 | Protiprachový kryt pro zásobník 2 POZNÁMKA:Když je vložen papír formátu Legal nebo A4, protiprachový kryt se vyklopí nahoru.
7 | Štítek se sériovým číslem a číslem tiskárny
8 | Zadní dvířka (přístup pro odstraňování uvíznutých médií)


Přehled tiskárny

Pohled na ovládací panel

Uspořádání ovládacího panelu

1

Displej ovládacího panelu

Na této obrazovce jsou zobrazeny nabídky a informace o tiskárně.

2

Kontrolka Pozor (žlutá)

Tato kontrolka bliká, když tiskárna vyžaduje pozornost uživatele.

3

Kontrolka Připraveno (zelená)

Tato kontrolka svítí, když je tiskárna připravena k tisku. Bliká během příjmu tiskových dat nebo v režimu spánku tiskárny.

4

Tlačítko [image] šipka vlevo

Pomocí tohoto tlačítka lze procházet nabídky nebo snížit hodnotu zobrazenou na displeji.

5

Tlačítko šipka zpět

Toto tlačítko slouží k provádění následujících akcí:

  • •

    zavření nabídek ovládacího panelu,

  • •

    přechod zpět k předchozí nabídce v seznamu podnabídek,

  • •

    přechod zpět k předchozí položce nabídky v seznamu podnabídek (bez uložení změn položky nabídky).

6

Tlačítko bezdrátového připojení [image] (pouze bezdrátové modely)

Pomocí tohoto tlačítka přejdete do nabídky Bezdrátová síť.

7

Tlačítko [image] šipka vpravo

Pomocí tohoto tlačítka lze procházet nabídky nebo zvýšit hodnotu zobrazenou na displeji.

8

Tlačítko OK

Stisknutím tlačítka OK lze provádět následující akce:

  • •

    otevření nabídek ovládacího panelu,

  • •

    otevření podnabídky zobrazené na displeji ovládacího panelu,

  • •

    výběr položky nabídky,

  • •

    odstranění některých chyb,

  • •

    spuštění tiskové úlohy jako odpověď na výzvu na ovládacím panelu (např. pokud se na displeji ovládacího panelu zobrazí zpráva Pokračujte stisknutím tlačítka OK).

9

Tlačítko Storno

Stisknutím tohoto tlačítka zrušíte tiskovou úlohu nebo zavřete nabídky ovládacího panelu.


Přehled tiskárny

Technické parametry tiskárny

DŮLEŽITÉ:Zatímco následující technické údaje jsou přesné v době vydání, později se mohou změnit. Aktuální informace najdete v části www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Technické údaje
  • Podporované operační systémy
  • Řešení mobilního tisku
  • Rozměry tiskárny
  • Spotřeba energie, elektrické specifikace a akustické emise
  • Rozsah provozního prostředí


Přehled tiskárny

Technické údaje

Název modeluČíslo produktuNázev modeluČíslo produktuNázev modeluČíslo produktu |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Manipulace s papírem | Zásobník 1 (kapacita 100 listů) |  |  |  |
 | Zásobník 2 (kapacita 250 listů) |  |  |  |
 | Zásobník 3 (kapacita 550 listů) | Volitelně | Volitelně | Volitelně | Volitelně
 | Automatický oboustranný tisk | Není dostupné |  |  |
Připojení | Připojení Ethernet LAN 10/100/1000 s protokolem IPv4 a IPv6 |  |  |  | Není dostupné
 | Vysokorychlostní rozhraní USB 2.0 |  |  |  |
 | Tiskový server pro bezdrátové připojení k síti | Není dostupné | Není dostupné |  | Není dostupné
 | Technologie HP NFC (Near Field Communication) a přímý bezdrátový přístup (Wi-Fi Direct) pro tisk z mobilních zařízení | Není dostupné | Není dostupné |  | Není dostupné
Displej a zadávání na ovládacím panelu | 2řádkový ovládací panel s podsvícením |  |  |  |
Tisk | Tisk až 38 stránek za minutu (str./min) na papír formátu A4 a 40 str./min na papír formátu Letter |  |  |  |
 | Ukládání úloh a soukromý tisk |  |  |  | Není dostupné


Přehled tiskárny

Podporované operační systémy

Následující informace platí pro tiskové ovladače Windows PCL 6 a OS X daných tiskáren a pro instalační disk CD, který je součástí balení.

Windows: Pokud z instalačního disku CD softwaru HP spustíte instalaci plné verze softwaru, nainstaluje se v závislosti na používané verzi systému Windows ovladač HP PCL.6, HP PCL 6 nebo HP PCL-6 spolu s dalším, volitelným softwarem.

Počítače Mac a počítače s OS X: Počítače Mac a mobilní zařízení Apple jsou u této tiskárny podporovány. Tiskový ovladač pro systém OS X a nástroj pro tisk je možné stáhnout z webu hp.com a mohou být dostupné také prostřednictvím služby Apple Software Update. Instalační software HP pro systém OS X není na přibaleném disku CD. Pomocí následujících kroků si stáhněte instalační software pro systém OS X:

  1. 1.

    Přejděte na web www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Vyberte položku Support Options (Možnosti podpory). Zde v části Download Options (Možnosti stahování) vyberte položku Drivers, Software & Firmware (Ovladače, software a firmware) a poté vyberte sadu tiskárny.

  3. 3.

    Vyberte verzi operačního systému a klikněte na tlačítko Download (Stáhnout).

Operační systém Ovladač nainstalován Poznámky

Windows® XP SP2 nebo novější, 32bitová verze

Tiskový ovladač HP PCL.6 dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru. V základní instalaci se nainstaluje pouze ovladač.

Instalace plné verze softwaru není v tomto operačním systému podporována.

Pro 64bitové operační systémy použijte ovladače UPD.

Společnost Microsoft ukončila hlavní podporu systému Windows XP v dubnu 2009. Společnost HP se bude nadále snažit o maximální podporu systému Windows XP, u kterého byla oficiálně ukončena podpora.

Windows Vista®, 32bitová verze

Tiskový ovladač HP PCL.6 dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru. V základní instalaci se nainstaluje pouze ovladač.

Instalace plné verze softwaru není v tomto operačním systému podporována.

Windows Server 2003 SP1 a vyšší, 32bitová verze

Tiskový ovladač HP PCL.6 dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru. V základní instalaci se nainstaluje pouze ovladač.

Instalace plné verze softwaru není v tomto operačním systému podporována.

Pro 64bitové operační systémy použijte ovladače UPD.

Společnost Microsoft ukončila hlavní podporu systému Windows Server 2003 v červenci 2010. Společnost HP se bude nadále snažit o maximální podporu systému Windows Server 2003, u kterého byla oficiálně ukončena podpora.

Windows 7, 32bitová a 64bitová verze

Tiskový ovladač HP PCL 6 dané tiskárny je v tomto operačním systému instalován jako součást plné instalace softwaru.

Ovladač HP PCL 6 je nakonfigurován tak, aby při instalaci v některých zemích/oblastech používal ve výchozím nastavení automatický oboustranný tisk (duplexní).

Windows 8, 32bitová a 64bitová verze

Tiskový ovladač HP PCL-6 dané tiskárny je v tomto operačním systému instalován jako součást plné instalace softwaru.

Podpora pro systém Windows 8 RT je poskytována prostřednictvím 32bitové verze ovladače Microsoft IN OS verze 4.

Ovladač HP PCL-6 je nakonfigurován tak, aby při instalaci v některých zemích/oblastech používal ve výchozím nastavení automatický oboustranný tisk (duplexní).

Windows 8.1, 32bitová a 64bitová verze

Tiskový ovladač HP PCL-6 dané tiskárny je v tomto operačním systému instalován jako součást plné instalace softwaru.

Podpora pro systém Windows 8.1 RT je poskytována prostřednictvím 32bitové verze ovladače Microsoft IN OS verze 4.

Ovladač HP PCL-6 je nakonfigurován tak, aby při instalaci v některých zemích/oblastech používal ve výchozím nastavení automatický oboustranný tisk (duplexní).

Windows 10, 32bitová a 64bitová verze

Tiskový ovladač HP PCL-6 dané tiskárny je v tomto operačním systému instalován jako součást plné instalace softwaru.

Ovladač HP PCL-6 je nakonfigurován tak, aby při instalaci v některých zemích/oblastech používal ve výchozím nastavení automatický oboustranný tisk (duplexní).

Windows Server 2008 SP2, 32bitová verze

Tiskový ovladač HP PCL.6 dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru.

Windows Server 2008 SP2, 64bitová verze

Tiskový ovladač HP PCL 6 dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru.

Ovladač HP PCL 6 je nakonfigurován tak, aby při instalaci v některých zemích/oblastech používal ve výchozím nastavení automatický oboustranný tisk (duplexní).

Windows Server 2008 R2, SP 1, 64bitová verze

Tiskový ovladač HP PCL 6 dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru.

Ovladač HP PCL 6 je nakonfigurován tak, aby při instalaci v některých zemích/oblastech používal ve výchozím nastavení automatický oboustranný tisk (duplexní).

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks a OS X 10.10 Yosemite

Tiskový ovladač pro systém OS X a nástroj pro tisk je možné stáhnout z webu hp.com a mohou být dostupné také prostřednictvím služby Apple Software Update. Instalační software HP pro systém OS X není na přibaleném disku CD.

Instalační program plné verze softwaru pro tuto tiskárnu pro systém OS X stáhnete z webu podpory.

  • 1.

    Přejděte na web www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Vyberte položku Support Options (Možnosti podpory). Zde v části Download Options (Možnosti stahování) vyberte položku Drivers, Software & Firmware (Ovladače, software a firmware).

  • 3.

    Vyberte verzi operačního systému a klikněte na tlačítko Download (Stáhnout).

Ovladač pro systém OS X je nakonfigurován tak, aby při instalaci v některých zemích/oblastech používal ve výchozím nastavení automatický oboustranný tisk (duplexní).

POZNÁMKA:Aktuální seznam podporovaných operačních systémů je uveden na adrese www.hp.com/support/ljM402, www.hp.com/support/ljM403, kde také naleznete kompletní nápovědu společnosti HP k tiskárně.

POZNÁMKA:Podrobnosti o podpoře klientských a serverových operačních systémů a ovladačů HP UPD PCL6, UPD PCL 5 a UPD PS pro tuto tiskárnu najdete na adrese www.hp.com/go/upd po kliknutí na kartu Specifications (Specifikace).


Přehled tiskárny

Řešení mobilního tisku

Tiskárna podporuje následující software pro mobilní tisk:

  • •

    Software HP ePrint

    POZNÁMKA:Software HP ePrint podporuje následující operační systémy: Windows 7 s aktualizací SP1 (32bitový a 64bitový), Windows 8 (32bitový a 64bitový), Windows 8.1 (32bitový a 64bitový) a systémy OS X verze 10.8 Mountain Lion, 10.9 Mavericks a 10.10 Yosemite.

  • •

    Funkce HP ePrint prostřednictvím e-mailu (vyžaduje povolení Webových služeb HP a registraci tiskárny ve službě HP Connected)

  • •

    Aplikace HP ePrint (k dispozici pro operační systémy Android, iOS a Blackberry)

  • •

    Aplikace ePrint Enterprise (podporovaná u všech tiskáren se softwarem ePrint Enterprise Server)

  • •

    Aplikace HP All-in-One Remote pro zařízení se systémem iOS a Android

  • •

    Tisk Google Cloud

  • •

    AirPrint

  • •

    Tisk ze zařízení Android


Přehled tiskárny

Rozměry tiskárny

Rozměry modelů M402 a M403

 | Tiskárna zcela zavřená | Tiskárna zcela otevřená
1. Výška | 216 mm | 241 mm
2. Hloubka | 357 mm | 781 mm
3. Šířka | 381 mm | 381 mm
Hmotnost (včetně kazet) | 8,9 kg

Rozměry volitelného zásobníku na 550 listů

 | Zcela zavřený zásobník | Zcela otevřený zásobník
1. Výška | 131 mm | 131 mm
2. Hloubka | 357 mm | 781 mm
3. Šířka | 381 mm | 381 mm
Hmotnost | 3,7 kg

Rozměry tiskárny s volitelným zásobníkem na 550 listů

 | Tiskárna a zcela zavřený zásobník | Tiskárna a zcela otevřený zásobník
1. Výška | 345 mm | 372 mm
2. Hloubka | 357 mm | 781 mm
3. Šířka | 381 mm | 381 mm
Hmotnost (včetně kazet) | 12,4 kg


Přehled tiskárny

Spotřeba energie, elektrické specifikace a akustické emise

Nejnovější informace najdete na webové stránce www.hp.com/support/ljM402, www.hp.com/support/ljM403.

UPOZORNĚNÍ:Požadavky na napájení vycházejí z podmínek země/oblasti, kde se tiskárna prodává. Neměňte provozní napětí. Hrozí poškození tiskárny a ztráta nároku na záruční opravu.


Přehled tiskárny

Rozsah provozního prostředí

Rozsah provozního prostředí
Prostředí | Doporučeno | Povoleno
Teplota | 17,5 až 25 °C | 15 až 32,5 °C
Relativní vlhkost | Relativní vlhkost 30 až 70 % | 10% až 80% relativní vlhkost
Nadmořská výška | Netýká se tohoto produktu. | 0 až 3 048 m


Přehled tiskárny

Nastavení hardwaru tiskárny a instalace softwaru

Základní pokyny pro nastavení naleznete v instalačním letáku a příručce Začínáme, které jsou dodávány společně s tiskárnou. Další pokyny naleznete na webu společnosti HP v sekci podpory.

Chcete-li získat kompletní podporu společnosti HP pro tiskárnu, přejděte na adresu www.hp.com/support/ljM402, www.hp.com/support/ljM403. Najdete tam následující podporu:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Zásobníky papíru

  • Naplnění zásobníku 1
  • Naplnění zásobníku 2
  • Naplnění zásobníku 3
  • Vkládání a tisk obálek

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Zásobníky papíru

Naplnění zásobníku 1

Tato část obsahuje informace o následujících tématech:

  • Úvod
  • Zásobník 1 – orientace papíru


Zásobníky papíru

Úvod

Následující informace popisují, jak vkládat papír do zásobníku 1. Tento zásobník pojme až 100 listů papíru gramáže 75 g/m2.

UPOZORNĚNÍ:Abyste předešli uvíznutí papíru, nikdy nepřidávejte nebo nevyjímejte papír ze zásobníku 1 během tisku.

  1. 1.

    Otevřete zásobník 1 uchopením páček na levé a pravé straně zásobníku a zatažením směrem dolů.

    Otevření zásobníku 1

  2. 2.

    Vysuňte nástavec zásobníku.

    Vysunutí nástavce zásobníku

  3. 3.

    Při použití dlouhého papíru vyklopte nástavec zásobníku, a papír tak podepřete.

    Vyklopení nástavce zásobníku

  4. 4.

    Zatlačte na zarážku na pravém vodítku papíru směrem dolů a poté rozevřete vodítka papíru na správný formát.

    Upravte boční vodítka

  5. 5.

    Vložte do zásobníku papír. Zkontrolujte, zda je papír umístěn pod zarážkami a pod značkami maximálního množství.

    Orientace papíru v zásobníku se může lišit podle formátu papíru. Další informace viz Zásobník 1 – orientace papíru.

  6. 6.

    Zatlačte na zarážku na pravém vodítku papíru směrem dolů a poté nastavte vodítka papíru tak, aby se lehce dotýkala stohu papíru, ale papír neohýbala.

    Upravte boční vodítka

  7. 7.

    V softwaru počítače spusťte tiskovou úlohu. Ujistěte se, že je pro papír tisknutý ze zásobníku v ovladači nastaven správný typ a formát papíru.


Zásobníky papíru

Zásobník 1 – orientace papíru

Při použití papíru vyžadujícího specifickou orientaci jej vkládejte v souladu s informacemi uvedenými v následující tabulce.

Typ papíru | Výstup | Vkládání papíru
Hlavičkový nebo předtištěný papír | Jednostranný tisk | Lícem nahoru Horní stranou napřed
Hlavičkový nebo předtištěný papír | Oboustranný tisk | Lícem dolů Horní stranou napřed


Zásobníky papíru

Naplnění zásobníku 2

Tato část obsahuje informace o následujících tématech:

  • Úvod
  • Zásobník 2 – orientace papíru


Zásobníky papíru

Úvod

Následující informace popisují, jak vkládat papír do zásobníku 2. Tento zásobník pojme až 250 listů papíru gramáže 75 g/m2.

UPOZORNĚNÍ:Ze zásobníku 2 netiskněte obálky, štítky ani nepodporované formáty papíru. Na tyto typy papíru tiskněte pouze ze zásobníku 1.

  1. 1.

    Vytáhněte zásobník a mírným zvednutím jej zcela vyjměte z tiskárny.

    POZNÁMKA:Zásobník neotvírejte, pokud se používá.

  2. 2.

    Upravte vodítka šířky papíru stisknutím seřizovací páčky na levém vodítku a posunutím vodítka na hodnotu formátu používaného papíru.

    Upravte boční vodítka

  3. 3.

    Upravte vodítko délky papíru stisknutím seřizovací páčky a posunutím vodítka do polohy odpovídající formátu používaného papíru.

    Upravte boční vodítka

  4. 4.

    Vložte papír do zásobníku. Informace týkající se orientace papíru naleznete zde: Zásobník 2 – orientace papíru.

    POZNÁMKA:Nenastavujte vodítka papíru příliš těsně ke stohu papíru. Nastavte je na odsazení nebo značky v zásobníku.

    POZNÁMKA:Abyste předešli uvíznutí papíru, upravte vodítka papíru do správné polohy a nepřeplňujte zásobník. Ujistěte se, že je horní úroveň stohu pod indikátory plného zásobníku, jak je uvedeno na zvětšení ilustrace.

    POZNÁMKA:Pokud zásobník není nastaven správně, může se během tisku zobrazit chybová zpráva nebo může dojít k uvíznutí papíru.

  5. 5.

    Zasuňte zásobník zcela do tiskárny.

  6. 6.

    V softwaru počítače spusťte tiskovou úlohu. Ujistěte se, že je pro papír tisknutý ze zásobníku v ovladači nastaven správný typ a formát papíru.


Zásobníky papíru

Zásobník 2 – orientace papíru

Při použití papíru vyžadujícího specifickou orientaci jej vkládejte v souladu s informacemi uvedenými v následující tabulce.

Typ papíru | Výstup | Vkládání papíru
Hlavičkový nebo předtištěný papír | Jednostranný tisk | Lícem nahoru Horní hrana v přední části zásobníku
Hlavičkový nebo předtištěný papír | Oboustranný tisk | Lícem dolů Horní hrana v přední části zásobníku


Zásobníky papíru

Naplnění zásobníku 3

Tato část obsahuje informace o následujících tématech:

  • Úvod
  • Zásobník 3 – orientace papíru


Zásobníky papíru

Úvod

Následující informace popisují, jak vkládat papír do zásobníku 3. Tento zásobník pojme až 550 listů papíru gramáže 75 g/m2.

UPOZORNĚNÍ:Ze zásobníku 3 netiskněte obálky, štítky ani nepodporované formáty papíru. Na tyto typy papíru tiskněte pouze ze zásobníku 1.

  1. 1.

    Vytáhněte zásobník a mírným zvednutím jej zcela vyjměte z tiskárny.

    POZNÁMKA:Zásobník neotvírejte, pokud se používá.

  2. 2.

    Upravte vodítka šířky papíru stisknutím seřizovací páčky na levém vodítku a posunutím vodítka na hodnotu formátu používaného papíru.

    Upravte boční vodítka

  3. 3.

    Upravte vodítko délky papíru stisknutím seřizovací páčky a posunutím vodítka do polohy odpovídající formátu používaného papíru.

    Upravte boční vodítka

  4. 4.

    Vložte papír do zásobníku. Informace týkající se orientace papíru naleznete zde: Zásobník 3 – orientace papíru.

    POZNÁMKA:Nenastavujte vodítka papíru příliš těsně ke stohu papíru. Nastavte je na odsazení nebo značky v zásobníku.

    POZNÁMKA:Abyste předešli uvíznutí papíru, upravte vodítka papíru do správné polohy a nepřeplňujte zásobník. Ujistěte se, že je horní úroveň stohu pod indikátory plného zásobníku, jak je uvedeno na zvětšení ilustrace.

    POZNÁMKA:Pokud zásobník není nastaven správně, může se během tisku zobrazit chybová zpráva nebo může dojít k uvíznutí papíru.

  5. 5.

    Zasuňte zásobník zcela do tiskárny.

  6. 6.

    V softwaru počítače spusťte tiskovou úlohu. Ujistěte se, že je pro papír tisknutý ze zásobníku v ovladači nastaven správný typ a formát papíru.


Zásobníky papíru

Zásobník 3 – orientace papíru

Při použití papíru vyžadujícího specifickou orientaci jej vkládejte v souladu s informacemi uvedenými v následující tabulce.

Typ papíru | Výstup | Vkládání papíru
Hlavičkový nebo předtištěný papír | Jednostranný tisk | Lícem nahoru Horní hrana v přední části zásobníku
Hlavičkový nebo předtištěný papír | Oboustranný tisk | Lícem dolů Horní hrana v přední části zásobníku


Zásobníky papíru

Vkládání a tisk obálek

Tato část obsahuje informace o následujících tématech:

  • Úvod
  • Tisk obálek
  • Orientace obálky


Zásobníky papíru

Úvod

Následující informace popisují, jak tisknout a vkládat obálky. Pro tisk na obálky používejte pouze zásobník 1. Zásobník 1 pojme až 10 obálek.

Pokud chcete tisknout obálky pomocí možnosti ručního podávání, následujícím způsobem vyberte správná nastavení v ovladači tiskárny a po odeslání tiskové úlohy do tiskárny vložte obálky do zásobníku.


Zásobníky papíru

Tisk obálek

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    POZNÁMKA:Přístup k těmto funkcím z úvodní obrazovky systému Windows 8 či 8.1 získáte výběrem možnosti Zařízení, dále zvolte možnost Tisk a poté vyberte tiskárnu.

  3. 3.

    Klikněte nebo klepněte na kartu Papír/Kvalita.

  4. 4.

    V rozevíracím seznamu Formát papíru vyberte správný formát pro obálky.

  5. 5.

    V rozevíracím seznamu Typ papíru vyberte možnost Obálka.

  6. 6.

    V rozevíracím seznamu Zdroj papíru vyberte možnost Ruční podávání.

  7. 7.

    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu.

  8. 8.

    V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Zásobníky papíru

Orientace obálky

Vložte obálky do zásobníku 1 lícem nahoru, krátkou stranou se známkou směrem do tiskárny.


Spotřební materiál, příslušenství a díly

  • Objednávka spotřebního materiálu, příslušenství a dílů
  • Výměna tonerových kazet

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Spotřební materiál, příslušenství a díly

Objednávka spotřebního materiálu, příslušenství a dílů

Tato část obsahuje informace o následujících tématech:

  • Objednávání
  • Spotřební materiál a příslušenství
  • Díly pro samoobslužnou opravu zákazníkem


Spotřební materiál, příslušenství a díly

Objednávání

Objednání spotřebního materiálu a papíru | www.hp.com/go/suresupply
Objednání originálních částí nebo příslušenství HP | www.hp.com/buy/parts
Objednání prostřednictvím servisu nebo poskytovatele podpory | Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.
Objednávky pomocí integrovaného webového serveru HP (EWS) | Chcete-li se dostat k objednávkám, zadejte v podporovaném webovém prohlížeči v počítači do adresového řádku IP adresu tiskárny nebo název hostitele. Integrovaný webový server HP (EWS) obsahuje odkaz na stránky HP SureSupply, na kterých jsou uvedeny informace o možnostech nákupu originálního spotřebního materiálu HP.


Spotřební materiál, příslušenství a díly

Spotřební materiál a příslušenství

Položka | Popis | Číslo kazety | Výrobní číslo
Spotřební materiál
Originální černá tonerová kazeta HP 26A LaserJet POZNÁMKA:Pouze modely M402 | Náhradní černá tonerová kazeta se standardní kapacitou | 26A | CF226A
Originální černá tonerová kazeta HP 28A LaserJet POZNÁMKA:Pouze modely M403 | Náhradní černá tonerová kazeta se standardní kapacitou | 28A | CF228A
Originální černá tonerová kazeta HP 26X LaserJet s vysokou výtěžností POZNÁMKA:Pouze modely M402 | Vysokokapacitní náhradní černá tonerová kazeta | 26X | CF226X
Originální černá tonerová kazeta HP 28X LaserJet s vysokou výtěžností POZNÁMKA:Pouze modely M403 | Vysokokapacitní náhradní černá tonerová kazeta | 28X | CF228X
Příslušenství
Podavač papíru HP LaserJet na 1 x 550 listů | Podavač papíru na 550 listů (volitelný zásobník 3) | Nehodí se | RM2-5413-000CN


Spotřební materiál, příslušenství a díly

Díly pro samoobslužnou opravu zákazníkem

Kvůli zkrácení doby opravy jsou pro mnoho tiskáren HP LaserJet dostupné díly pro vlastní opravu zákazníkem (CSR). Více informací o programu CSR a jeho výhodách najdete na webu www.hp.com/go/csr-support a www.hp.com/go/csr-faq.

Originální náhradní díly HP lze objednat na webu www.hp.com/buy/parts nebo prostřednictvím autorizovaného servisu nebo poskytovatele podpory HP. Při objednávání je nutné znát alespoň jednu z následujících věcí: číslo dílu, sériové číslo (na zadní straně tiskárny), číslo tiskárny nebo název tiskárny.

  • •

    Díly, u nichž je uvedena výměna svépomocí s označením Povinně, mají instalovat sami zákazníci, pokud nechtějí za výměnu platit servisním pracovníkům společnosti HP. V případě těchto dílů není v rámci záruky na tiskárnu HP poskytována podpora na pracovišti zákazníka nebo podpora vrácení do skladu.

  • •

    Díly, u nichž je uvedena výměna svépomocí s označením Volitelně, mohou po dobu trvání záruční lhůty tiskárny na vaši žádost bezplatně nainstalovat servisní pracovníci společnosti HP.

Položka | Popis | Výměna svépomocí | Výrobní číslo
Vstupní zásobník na 250 listů | Náhradní kazeta pro zásobník 2 | Povinně | RM2-5392-000CN
Podavač papíru HP LaserJet na 1 x 550 listů | Podavač papíru na 550 listů (volitelný zásobník 3) | Povinně | RM2-5413-000CN


Spotřební materiál, příslušenství a díly

Výměna tonerových kazet

  • Úvod
  • Informace o tonerové kazetě
  • Vyjmutí a vložení tonerové kazety zpět


Spotřební materiál, příslušenství a díly

Úvod

V následující části jsou uvedeny podrobnosti o tonerové kazetě pro tiskárnu a pokyny pro její výměnu.


Spotřební materiál, příslušenství a díly

Informace o tonerové kazetě

Tiskárna signalizuje stav, kdy je úroveň obsahu tonerové kazety nízká a velmi nízká. Skutečná výdrž tiskové kazety se může lišit. Doporučujeme mít k dispozici náhradní tiskovou kazetu pro případ, kdy už by kvalita tisku nebyla přijatelná.

Pokud chcete zakoupit kazety nebo zkontrolovat kompatibilitu kazet s příslušnou tiskárnou, přejděte na web HP SureSupply: www.hp.com/go/suresupply. Přejděte na konec stránky a zkontrolujte, zda je správně vybrána země/oblast.

Kapacita | Popis | Číslo kazety | Výrobní číslo
Originální černá tonerová kazeta HP 26A LaserJet POZNÁMKA:Pouze modely M402 | Náhradní černá tonerová kazeta se standardní kapacitou | 26A | CF226A
Originální černá tonerová kazeta HP 28A LaserJet POZNÁMKA:Pouze modely M403 | Náhradní černá tonerová kazeta se standardní kapacitou | 28A | CF228A
Originální černá tonerová kazeta HP 26X LaserJet s vysokou výtěžností POZNÁMKA:Pouze modely M402 | Vysokokapacitní náhradní černá tonerová kazeta | 26X | CF226X
Originální černá tonerová kazeta HP 28X LaserJet s vysokou výtěžností POZNÁMKA:Pouze modely M403 | Vysokokapacitní náhradní černá tonerová kazeta | 28X | CF228X

POZNÁMKA:Tonerové kazety s vysokou výtěžností obsahují více toneru než standardní tiskové kazety, a umožňují tak vytisknout více stránek. Další informace najdete na stránce www.hp.com/go/learnaboutsupplies.

Nevytahujte tonerovou kazetu z balení dříve, než ji budete měnit.

UPOZORNĚNÍ:Tonerovou kazetu nevystavujte světlu na více než několik minut, aby nedošlo k jejímu poškození. Pokud se chystáte tonerovou kazetu vyjmout z tiskárny na delší dobu, zakryjte zelený zobrazovací válec.

Na následujícím obrázku jsou zobrazeny komponenty tonerové kazety.

Komponenty tonerové kazety

1 | Zobrazovací válec UPOZORNĚNÍ:Nedotýkejte se zobrazovacího válce. Otisky prstů mohou způsobit problémy s kvalitou tisku.
2 | Paměťový čip

UPOZORNĚNÍ:Pokud toner zašpiní oděv, otřete jej suchým hadříkem a vyperte ve studené vodě. Horká voda by způsobila zapuštění toneru do tkaniny.

POZNÁMKA:Informace o recyklaci použitých tonerových kazet najdete v krabici od toneru.


Spotřební materiál, příslušenství a díly

Vyjmutí a vložení tonerové kazety zpět

  1. 1.

    Stiskněte tlačítko uvolnění předních dvířek.

    Otevření předních dvířek

  2. 2.

    Otevřete přední dvířka.

    Otevření předních dvířek

  3. 3.

    Vyjměte použitou tonerovou kazetu z tiskárny.

    Vyjmutí tonerové kazety

  4. 4.

    Vyjměte obal s novou tonerovou kazetou z krabice a poté zatáhnutím za proužek obal otevřete.

    Otevření obalu s novou tonerovou kazetou

  5. 5.

    Vyjměte tonerovou kazetu z otevřeného obalu. Použitou tonerovou kazetu vložte do pouzdra pro recyklaci.

    Vyjmutí kazety z obalu

  6. 6.

    Vyrovnejte tonerovou kazetu s drážkami uvnitř tiskárny a zasouvejte ji, dokud se pevně neusadí.

    Vložení tonerové kazety

  7. 7.

    Zavřete přední dvířka.

    Zavření předních dvířek


Tisk

  • Tiskové úlohy (systém Windows)
  • Tiskové úlohy (OS X)
  • Ukládání tiskových úloh v produktu pro pozdější nebo osobní tisk
  • Mobilní tisk

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Tisk

Tiskové úlohy (systém Windows)

Tato část obsahuje informace o následujících tématech:

  • Tisk (Windows)
  • Automatický tisk na obě strany (Windows)
  • Ruční oboustranný tisk (Windows)
  • Tisk více stránek na list (Windows)
  • Výběr typu papíru (Windows)
  • Další tiskové úlohy


Tisk

Tisk (Windows)

Následující postup popisuje základní proces tisku v systému Windows.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    V seznamu tiskáren vyberte tiskárnu. Nastavení změníte tak, že kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spustíte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    POZNÁMKA:Přístup k těmto funkcím z úvodní obrazovky systému Windows 8 či 8.1 získáte výběrem možnosti Zařízení, dále zvolte možnost Tisk a poté vyberte tiskárnu.

    POZNÁMKA:Další informace získáte kliknutím na tlačítko Nápověda (?) v ovladači tiskárny.

    POZNÁMKA:Tiskový ovladač se může lišit od zde uvedeného ovladače, příslušné kroky by ale měly být stejné.

    Obrazovka výběru produktu

  3. 3.

    Pro konfiguraci dostupných možností klikněte nebo klepněte na karty v ovladači tisku. Například orientaci papíru změníte na kartě Úpravy a zdroj papíru, typ papíru, formát papíru a kvalitu tisku změníte na kartě Papír/Kvalita.

  4. 4.

    Pro návrat do dialogového okna Tisk klikněte nebo klepněte na tlačítko OK. Na obrazovce vyberte počet výtisků k vytištění.

  5. 5.

    Pro tisk úlohy klikněte nebo klepněte na tlačítko OK.


Tisk

Automatický tisk na obě strany (Windows)

Tento postup použijte u tiskáren s nainstalovanou automatickou jednotkou pro oboustranný tisk. Pokud v tiskárně není nainstalována automatická jednotka pro oboustranný tisk nebo pokud chcete tisknout na typy papíru, které jednotka pro oboustranný tisk nepodporuje, lze na obě strany tisknout ručně.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    POZNÁMKA:Přístup k těmto funkcím z úvodní obrazovky systému Windows 8 či 8.1 získáte výběrem možnosti Zařízení, dále zvolte možnost Tisk a poté vyberte tiskárnu.

  3. 3.

    Klikněte nebo klepněte na kartu Úpravy.

  4. 4.

    Zaškrtněte políčko Tisk na obě strany. Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu.

  5. 5.

    V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Tisk

Ruční oboustranný tisk (Windows)

Tento postup použijte u tiskáren, ve kterých není nainstalována automatická jednotka pro oboustranný tisk, nebo pro tisk na papír, který jednotka pro oboustranný tisk nepodporuje.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    POZNÁMKA:Přístup k těmto funkcím z úvodní obrazovky systému Windows 8 či 8.1 získáte výběrem možnosti Zařízení, dále zvolte možnost Tisk a poté vyberte tiskárnu.

  3. 3.

    Klikněte nebo klepněte na kartu Dokončování.

  4. 4.

    Zaškrtněte políčko Tisk na obě strany (ručně). Klepnutím na tlačítko OK vytiskněte první stranu úlohy.

  5. 5.

    Vyjměte potištěné papíry z výstupní přihrádky a vložte je do Zásobníku 1.

  6. 6.

    Pokud se zobrazí výzva, pokračujte stisknutím příslušného tlačítka na ovládacím panelu.


Tisk

Tisk více stránek na list (Windows)

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    POZNÁMKA:Přístup k těmto funkcím z úvodní obrazovky systému Windows 8 či 8.1 získáte výběrem možnosti Zařízení, dále zvolte možnost Tisk a poté vyberte tiskárnu.

  3. 3.

    Klikněte nebo klepněte na kartu Úpravy.

  4. 4.

    V rozevíracím seznamu Stránek na list vyberte počet stránek, které se mají tisknout na jeden list.

  5. 5.

    Vyberte správné možnosti Tisknout okraje stránky, Pořadí stránek a Orientace. Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu.

  6. 6.

    V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Tisk

Výběr typu papíru (Windows)

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    POZNÁMKA:Přístup k těmto funkcím z úvodní obrazovky systému Windows 8 či 8.1 získáte výběrem možnosti Zařízení, dále zvolte možnost Tisk a poté vyberte tiskárnu.

  3. 3.

    Klikněte nebo klepněte na kartu Papír/Kvalita.

  4. 4.

    V rozevíracím seznamu Typ papíru klikněte na možnost Další....

  5. 5.

    Rozbalte seznam Typ: možnosti.

  6. 6.

    Rozbalte kategorii typů papíru, která nejlépe popisuje daný papír.

  7. 7.

    Vyberte možnost odpovídající typu papíru, který používáte, a klikněte na tlačítko OK.

  8. 8.

    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu. V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.

    Pokud je zásobník potřeba nakonfigurovat, na ovládacím panelu tiskárny se zobrazí zpráva o konfiguraci zásobníků.

  9. 9.

    Vložte do zásobníku papír zadaného typu a formátu a pak zásobník zavřete.

  10. 10.

    Stisknutím tlačítka OK přijměte zjištěný formát a typ nebo stiskněte tlačítko Upravit a zvolte jiný formát nebo typ papíru.

  11. 11.

    Zvolte správný typ a formát a stiskněte tlačítko OK.


Tisk

Další tiskové úlohy

Přejděte na web www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Jsou k dispozici pokyny pro provedení konkrétních tiskových úloh, např:

  • •

    Vytvoření a používání zástupců nebo předvoleb tisku

  • •

    Výběr formátu papíru nebo použití vlastního formátu papíru

  • •

    Výběr orientace stránky

  • •

    Vytvoření brožury

  • •

    Přizpůsobení dokumentu podle konkrétního formátu papíru

  • •

    Tisk první nebo poslední stránky dokumentu na jiný papír

  • •

    Tisk vodoznaků na dokument


Tisk

Tiskové úlohy (OS X)

Tato část obsahuje informace o následujících tématech:

  • Tisk (OS X)
  • Automatický oboustranný tisk (OS X)
  • Ruční oboustranný tisk (OS X)
  • Tisk více stránek na list (OS X)
  • Výběr typu papíru (OS X)
  • Další tiskové úlohy


Tisk

Tisk (OS X)

Následující postup popisuje základní proces tisku v systému OS X.

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    Vyberte tiskárnu.

  3. 3.

    Klikněte na položku Show Details (Zobrazit podrobnosti) nebo Copies & Pages (Kopie a stránky) a poté výběrem dalších nabídek upravte nastavení tisku.

    POZNÁMKA:Název položky se v různých softwarových programech liší.

  4. 4.

    Klikněte na tlačítko Print (Tisk).


Tisk

Automatický oboustranný tisk (OS X)

POZNÁMKA:Tyto informace se týkají tiskáren vybavených automatickou jednotkou pro oboustranný tisk.

POZNÁMKA:Funkce je dostupná po instalaci tiskového ovladače HP. Pokud používáte funkci AirPrint, nemusí být dostupná.

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    Vyberte tiskárnu.

  3. 3.

    Klikněte na položku Show Details (Zobrazit podrobnosti) nebo Copies & Pages (Kopie a stránky) a poté na nabídku Layout (Rozložení).

    POZNÁMKA:Název položky se v různých softwarových programech liší.

  4. 4.

    Vyberte nastavení vazby z rozevíracího seznamu Two-Sided (Oboustranný).

  5. 5.

    Klikněte na tlačítko Print (Tisk).


Tisk

Ruční oboustranný tisk (OS X)

POZNÁMKA:Funkce je dostupná po instalaci tiskového ovladače HP. Pokud používáte funkci AirPrint, nemusí být dostupná.

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    Vyberte tiskárnu.

  3. 3.

    Klikněte na položku Show Details (Zobrazit podrobnosti) nebo Copies & Pages (Kopie a stránky) a poté na nabídku Manual Duplex (Ruční oboustranný tisk).

    POZNÁMKA:Název položky se v různých softwarových programech liší.

  4. 4.

    Klikněte na pole Manual Duplex (Ruční oboustranný tisk) a vyberte nastavení vazby.

  5. 5.

    Klikněte na tlačítko Print (Tisk).

  6. 6.

    Přejděte k tiskárně a ze zásobníku 1 vyjměte veškerý nepotištěný papír.

  7. 7.

    Z výstupní přihrádky vyjměte stoh potištěných papírů a vložte jej potištěnou stranou dolů do vstupního zásobníku.

  8. 8.

    Pokud se zobrazí výzva, pokračujte stisknutím příslušného tlačítka na ovládacím panelu.


Tisk

Tisk více stránek na list (OS X)

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    Vyberte tiskárnu.

  3. 3.

    Klikněte na položku Show Details (Zobrazit podrobnosti) nebo Copies & Pages (Kopie a stránky) a poté na nabídku Layout (Rozložení).

    POZNÁMKA:Název položky se v různých softwarových programech liší.

  4. 4.

    V rozevíracím seznamu Pages per Sheet (Počet stránek na list) vyberte, kolik stránek se má tisknout na jeden list.

  5. 5.

    V oblasti Layout Direction (Směr rozložení) vyberte pořadí a umístění stránek na listu.

  6. 6.

    V nabídce Borders (Okraje) vyberte typ okrajů, které se mají kolem jednotlivých stránek listu vytisknout.

  7. 7.

    Klikněte na tlačítko Print (Tisk).


Tisk

Výběr typu papíru (OS X)

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    Vyberte tiskárnu.

  3. 3.

    Klikněte na položku Show Details (Zobrazit podrobnosti) nebo Copies & Pages (Kopie a stránky) a poté na nabídku Media & Quality (Média a kvalita) nebo Paper/Quality (Papír/Kvalita).

    POZNÁMKA:Název položky se v různých softwarových programech liší.

  4. 4.

    Vyberte z možností Media & Quality (Média a kvalita) nebo Paper/Quality (Papír/Kvalita).

    POZNÁMKA:Tento seznam obsahuje hlavní možnosti, které jsou k dispozici. Některé možnosti nejsou k dispozici pro všechny tiskárny.

    • •

      Media Type (Typ média): Vyberte možnost odpovídající typu papíru pro tiskovou úlohu.

    • •

      Print Quality (Kvalita tisku): Vyberte úroveň rozlišení pro tiskovou úlohu.

    • •

      Edge-To-Edge Printing (Tisk od kraje ke kraji): Vyberte tuto možnost, chcete-li tisknout blízko okrajů papíru.

    • •

      EconoMode (Ekonomický režim): Výběrem této možnosti můžete při tisku konceptů nebo dokumentů šetřit toner.

  5. 5.

    Klikněte na tlačítko Print (Tisk).


Tisk

Ukládání tiskových úloh v produktu pro pozdější nebo osobní tisk

  • Úvod
  • Než začnete
  • Nastavení tiskárny pro ukládání úloh
  • Vytvoření uložené úlohy (Windows)
  • Tisk uložené úlohy
  • Odstranění uložené úlohy


Tisk

Úvod

Tato část obsahuje postupy pro vytváření a tisk dokumentů, které jsou uloženy v tiskárně. Tyto úlohy lze vytisknout později nebo vytisknout soukromě.


Tisk

Než začnete

Funkce ukládání úloh obsahuje následující požadavky:

  • •

    K zadnímu hostitelskému portu USB musí být připojena vyhrazená jednotka USB 2.0 flash s alespoň 16 GB volného místa. Na tuto jednotku USB flash se budou ukládat úlohy odeslané do tiskárny. Odpojením jednotky USB flash od tiskárny dojde k deaktivaci funkce ukládání úloh.

  • •

    Pokud používáte univerzální tiskový ovladač HP (UPD), je nutné použít jeho verzi 5.9.0 nebo novější.


Tisk

Nastavení tiskárny pro ukládání úloh

Proveďte následující procesy, chcete-li povolit funkci ukládání úloh tiskárny.

Tato část obsahuje informace o následujících tématech:

  • Krok 1: Instalace jednotky USB flash
  • Krok 2: Aktualizace tiskového ovladače


Tisk

Krok 1: Instalace jednotky USB flash

  1. 1.

    Najděte zadní port USB.

    POZNÁMKA:U některých modelů je zadní port USB zakrytý. Před pokračováním je nutné odstranit kryt zadního portu USB.

  2. 2.

    Připojte jednotku USB flash k zadnímu portu USB.

    Připojte jednotku USB k portu USB na zadní straně zařízení.

    Na ovládacím panelu se zobrazí zpráva Jednotka USB bude zformátována.

  3. 3.

    Pro dokončení formátování stiskněte tlačítko OK.


Tisk

Krok 2: Aktualizace tiskového ovladače

Aktualizace tiskového ovladače v systému Windows

  1. 1.

    Klikněte na tlačítko Start a poté na položku Zařízení a tiskárny.

  2. 2.

    Klikněte pravým tlačítkem na název tiskárny HP a poté vyberte možnost Vlastnosti tiskárny.

  3. 3.

    V dialogovém okně Vlastnosti vyberte kartu Nastavení zařízení.

  4. 4.

    Klikněte na možnost Aktualizovat a poté na tlačítko OK. Proběhne aktualizace tiskového ovladače.

Aktualizovaný tiskový ovladač bude obsahovat kartu Uložení úlohy.


Tisk

Vytvoření uložené úlohy (Windows)

Ukládání úloh do tiskárny pro soukromý nebo zpožděný tisk.

POZNÁMKA:Tiskový ovladač se může lišit od zde uvedeného ovladače, příslušné kroky by ale měly být stejné.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu ze seznamu a poté vyberte položku Vlastnosti nebo Předvolby (název se v různých softwarových programech liší).

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    POZNÁMKA:Přístup k těmto funkcím z úvodní obrazovky systému Windows 8 či 8.1 získáte výběrem možnosti Zařízení, dále zvolte možnost Tisk a poté vyberte tiskárnu.

    Dialogové okno Tisk

  3. 3.

    Klikněte na kartu Uložení úlohy.

    Karta Ukládání úloh

  4. 4.

    Vyberte možnost Režim uložení úlohy.

    Režim Popis Ochrana kódem PIN Vymazání úlohy

    Kontrola a přidržení

    Vytiskněte první stránku dokumentu a zkontrolujte kvalitu tisku a poté z ovládacího panelu tiskárny vytiskněte zbytek dokumentu

    Ne

    Automaticky po vytištění úlohy nebo pokud je dosažen limit pro uchování úlohy.

    Osobní úloha

    Úloha se nevytiskne, dokud si nevyžádáte její tisk na ovládacím panelu tiskárny.

    Ano (volitelné)

    Automaticky po vytištění úlohy nebo pokud je dosažen limit pro uchování úlohy.

    Rychlá kopie

    Vytiskne se požadovaný počet kopií úlohy a kopie úlohy se uloží v paměti tiskárny. Bude ji tak možné vytisknout opakovaně později.

    Ne

    Ručně

    Uložená úloha

    Úloha se uloží v tiskárně a ostatní uživatelé budou mít možnost úlohu kdykoli vytisknout.

    Ano (volitelné)

    Ručně

  5. 5.

    Chcete-li použít vlastní uživatelské jméno nebo název úlohy,klikněte na tlačítko Vlastní a zadejte uživatelské jméno nebo název úlohy.

    Vyberte,která možnost se má použít v případě,že některá jiná uložená úloha již má stejný název:

    • •

      Použít název úlohy + (1–99): Přidejte jedinečné číslo na konec názvu úlohy.

    • •

      Nahradit stávající soubor: Přepište stávající uloženou úlohu novou úlohou.

  6. 6.

    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu. V dialogovém okně Tisk klikněte na tlačítko OK,tím úlohu vytisknete.


Tisk

Tisk uložené úlohy

Pro vytisknutí úlohy uložené v paměti tiskárny použijte následující postup.

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK.

  2. 2.

    Vyhledejte a vyberte možnost Ukládání úloh.

  3. 3.

    Ze seznamu Složky úloh vyberte uživatelské jméno. Zobrazí se seznam úloh uložených pod tímto uživatelským jménem.

  4. 4.

    Vyberte název úlohy. Pokud je úloha soukromá nebo šifrovaná,zadejte kód PIN nebo heslo.

  5. 5.

    Chcete-li upravit počet kopií, stiskněte tlačítko Kopie, zadejte počet kopií a poté stiskněte tlačítko OK.

  6. 6.

    Výběrem možnosti Tisk úlohu vytisknete.


Tisk

Odstranění uložené úlohy

Když odešlete uloženou úlohu do paměti tiskárny, tiskárna přepíše všechny předchozí úlohy se stejným jménem uživatele a názvem úlohy. Pokud je paměť tiskárny plná, na ovládacím panelu tiskárny se zobrazí zpráva Žádná volná paměť a před uložením další tiskových úloh musí být vymazány stávající uložené úlohy.

Pro vymazání úloh uložených v paměti tiskárny použijte následující postup.

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK.

  2. 2.

    Vyhledejte a vyberte možnost Ukládání úloh.

  3. 3.

    Ze seznamu Složky úloh vyberte uživatelské jméno. Zobrazí se seznam úloh uložených pod tímto uživatelským jménem.

  4. 4.

    Vyberte název úlohy. Pokud je úloha soukromá nebo šifrovaná, zadejte kód PIN nebo heslo.

  5. 5.

    Vyberte možnost Vymazat a poté stiskem tlačítka OK úlohu odstraňte.


Tisk

Mobilní tisk

http://www.hp.com http://www.hpe.com


Tisk

Úvod

Společnost HP nabízí řadu řešení pro mobilní tisk a tisk pomocí softwaru ePrint s cílem zajistit snadný tisk na tiskárnách HP z notebooku, tabletu, chytrého telefonu nebo jiného mobilního zařízení. Na adrese www.hp.com/go/LaserJetMobilePrinting si prohlédněte celý seznam a co nejlépe se podle něj rozhodněte.

  • Úvod
  • Tisk pomocí protokolu Wi-Fi Direct a NFC (pouze bezdrátové modely)
  • HP ePrint – tisk přes e-mail
  • Software HP ePrint
  • AirPrint
  • tisk integrovaný do systému Android


Tisk

Tisk pomocí protokolu Wi-Fi Direct a NFC (pouze bezdrátové modely)

Protokoly Wi-Fi Direct a NFC (Near Field Communication) umožňují zařízením vybaveným technologií Wi-Fi (mobilním zařízením) navázat přímé bezdrátové spojení s tiskárnou bez použití bezdrátového směrovače.

Protokoly Wi-Fi Direct a NFC umožňují tisk z bezdrátového mobilního zařízení bez nutnosti připojení k síti nebo internetu. Funkce NFC umožňuje snadné individuální připojení pro tisk pro mobilní zařízení za použití dotyku dvou zařízení.

POZNÁMKA:Protokoly Wi-Fi Direct a NFC v současné době nepodporují všechny mobilní operační systémy.

Funkce Wi-Fi Direct umožňuje bezdrátový tisk z těchto zařízení:

  • •

    Mobilní zařízení se systémem Android kompatibilní s tiskovým řešením integrovaným v systému Android

Další informace o tisku prostřednictvím funkce Wi-Fi Direct najdete na stránce www.hp.com/go/wirelessprinting.

Funkce NFC a Wi-Fi Direct se zapínají a vypínají na ovládacím panelu tiskárny.

Povolení nebo zakázání funkce Wi-Fi Direct

Funkci Wi-Fi Direct je nutné nejprve povolit prostřednictvím ovládacího panelu tiskárny.

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení sítě

    • •

      Wi-Fi Direct

    • •

      Zapnuto/vypnuto

  3. 3.

    Vyberte položku nabídky Zapnout. Výběrem možnosti Vypnout tisk pomocí funkce Wi-Fi Direct zakážete.

POZNÁMKA:V prostředích, kde je nainstalován více než jeden model stejné tiskárny, může být vhodné přidělit v rámci funkce Wi-Fi Direct každé tiskárně jedinečný název. Zajistíte tím jednodušší identifikaci tiskárny při používání funkce Wi-Fi Direct. Název Wi-Fi Direct můžete nastavit stisknutím tlačítka OK a otevřením následujících nabídek:

  • •

    Nastavení sítě

  • •

    Wi-Fi Direct

  • •

    Název Wi-Fi Direct

Pro změnu názvu Wi-Fi Direct tiskárny pomocí integrovaného webového serveru HP (EWS) postupujte následovně:

Krok 1: Spuštění integrovaného webového serveru HP

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

  2. 2.

    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

    Příklad IP adresy v okně prohlížeče

    Jestliže webový prohlížeč při pokusu o otvírání integrovaného webového serveru (EWS) zobrazí zprávu Existuje problém s certifikátem zabezpečení tohoto webu, klikněte na možnost Pokračovat na tento web (nedoporučujeme).

    POZNÁMKA:Pokud vyberete možnost Pokračovat na tento web (nedoporučujeme), při procházení integrovaného webového serveru (EWS) tiskárny HP nehrozí poškození počítače.

Krok 2: Změna názvu Wi-Fi Direct

  1. 1.

    Klikněte na kartu Práce v síti.

  2. 2.

    V levém navigačním podokně klikněte na odkaz Nastavení funkce Wi-Fi Direct.

  3. 3.

    Do pole Název Wi-Fi Direct zadejte nový název.

  4. 4.

    Klikněte na tlačítko Použít.


Tisk

HP ePrint – tisk přes e-mail

Pomocí služby HP ePrint můžete tisknout dokumenty tak, že je z kteréhokoli zařízení zašlete jako přílohu e-mailu na e-mailovou adresu tiskárny.

POZNÁMKA:Aby bylo možné použít tuto funkci, může být nutné aktualizovat firmware tiskárny.

Pro použití funkce HP ePrint musí tiskárna splňovat tyto požadavky:

  • •

    Tiskárna musí být připojena ke kabelové nebo bezdrátové síti a mít přístup k internetu.

  • •

    V tiskárně musí být povoleny Webové služby HP a tiskárna musí být registrována ve službě HP Connected.

    Postup povolení webových služeb HP a registrace ve službě HP Connected:

    • 1.

      Na ovládacím panelu tiskárny stiskněte tlačítko OK. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    • 2.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      Jestliže webový prohlížeč při pokusu o otvírání integrovaného webového serveru (EWS) zobrazí zprávu Existuje problém s certifikátem zabezpečení tohoto webu, klikněte na možnost Pokračovat na tento web (nedoporučujeme).

      POZNÁMKA:Pokud vyberete možnost Pokračovat na tento web (nedoporučujeme), při procházení integrovaného webového serveru (EWS) tiskárny HP nehrozí poškození počítače.

    • 3.

      Klikněte na kartu Webové služby HP a poté na možnost Povolit. Tiskárna povolí webové služby a vytiskne informační stránku.

      Informační stránka obsahuje kód tiskárny potřebný k registraci produktu HP ve službě HP Connected.

    • 4.

      Přejděte na web www.hpconnected.com, vytvořte účet služby HP ePrint a dokončete proces nastavení.


Tisk

Software HP ePrint

Software HP ePrint usnadňuje tisk ze stolních počítačů a notebooků se systémem Windows a z počítačů Mac na jakékoli tiskárně podporující službu HP ePrint. Tento software usnadňuje vyhledání tiskáren s podporou služby HP ePrint, které máte registrovány v účtu služby HP Connected. Cílová tiskárna HP může být umístěna kdekoliv – od stejné místnosti až po druhý konec světa.

  • •

    Systém Windows: Po instalaci softwaru otevřete v aplikaci možnost Tisk a v seznamu instalovaných tiskáren vyberte položku HP ePrint. Po kliknutí na tlačítko Vlastnosti můžete upravit možnosti tisku.

  • •

    OS X: Po instalaci softwaru zvolte položky File (Soubor) a Print (Tisk) a poté zvolte šipku nacházející se vedle položky PDF (v levém dolním rohu obrazovky ovladače). Vyberte položku HP ePrint.

V systému Windows software HP ePrint podporuje přímý tisk prostřednictvím protokolu TCP/IP na místních tiskárnách v síti (LAN nebo WAN) s podporou jazyka UPD PostScript®.

Počítače Mac i počítače se systémem Windows podporují tisk IPP na tiskárnách připojených k sítím LAN nebo WAN, které podporují jazyk ePCL.

Počítače Mac i počítače se systémem Windows podporují tisk souborů PDF prostřednictvím e-mailu a cloudového úložiště z veřejných tiskáren využívajících software HP ePrint.

Další informace a ovladače naleznete na stránce www.hp.com/go/eprintsoftware.

POZNÁMKA:V systému Mac software HP ePrint funguje jako nástroj pro řízení pracovního toku dokumentů PDF, nejde o tiskový ovladač v pravém slova smyslu.

POZNÁMKA:Software HP ePrint nepodporuje tisk prostřednictvím rozhraní USB.


Tisk

AirPrint

Přímý tisk pomocí funkce AirPrint společnosti Apple je podporován pro systém iOS 4.2 nebo novější a z počítačů Mac se systémy OS X 10.7 Lion a novějšími. Prostřednictvím funkce AirPrint můžete na tiskárně tisknout přímo ze zařízení iPad, iPhone (3GS nebo novější) a iPod touch (třetí generace nebo novější) v následujících mobilních aplikacích:

  • •

    Mail (Pošta)

  • •

    Fotografie

  • •

    Safari

  • •

    iBooks

  • •

    Vybrané aplikace od třetí strany

Chcete-li používat funkci AirPrint, musí být tiskárna připojena ke stejné síti (podsíti) jako zařízení Apple. Bližší informace o používání funkce AirPrint a o tom, které tiskárny společnosti HP jsou s funkcí AirPrint kompatibilní, naleznete na stránkách www.hp.com/go/LaserJetMobilePrinting.

POZNÁMKA:Před použitím funkce AirPrint přes připojení USB ověřte verzi funkce. Funkce AirPrint verze 1.3 a starší nepodporuje připojení USB.


Tisk

tisk integrovaný do systému Android

Integrované řešení tisku společnosti HP pro zařízení Android a Kindle umožňuje mobilním zařízením automaticky nalézt tiskárny HP dostupné v síti, nebo umístěné v dosahu bezdrátové sítě pro tisk prostřednictvím funkce Wi-Fi Direct, a tisknout na nich.

Tiskárna musí být připojena ke stejné síti (podsíti) jako zařízení Apple.

Řešení tisku je integrované do podporovaných operačních systémů, takže není potřeba instalace ovladačů nebo stahování softwaru.

Více informací o používání tiskového řešení integrovaného v systému Android a seznam podporovaných zařízení se systémem Android naleznete na stránce www.hp.com/go/LaserJetMobilePrinting.


Správa tiskárny

  • Změna typu připojení tiskárny (Windows)
  • Pokročilá konfigurace prostřednictvím integrovaného webového serveru HP (EWS) a nástroje HP Device Toolbox (Windows)
  • Pokročilá konfigurace pomocí nástroje HP Utility pro operační systém OS X
  • Konfigurace nastavení sítě IP
  • Funkce zabezpečení tiskárny
  • Nastavení úspory energie
  • HP Web Jetadmin
  • Aktualizace firmwaru

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Správa tiskárny

Změna typu připojení tiskárny (Windows)

Pokud tiskárnu již používáte a přejete si změnit způsob připojení, použijte k změně připojení zástupce Překonfigurace zařízení HP na pracovní ploše. Tiskárnu lze například nakonfigurovat na používání jiné bezdrátové adresy, připojení ke kabelové nebo bezdrátové síti nebo změnit síťové připojení na připojení USB. Konfiguraci lze změnit, aniž by bylo třeba vkládat disk CD dodávaný s tiskárnou. Po výběru požadovaného typu připojení program přímo přejde k části postupu nastavení tiskárny, kde je třeba provést změnu.


Správa tiskárny

Pokročilá konfigurace prostřednictvím integrovaného webového serveru HP (EWS) a nástroje HP Device Toolbox (Windows)

Integrovaný webový server HP umožňuje spravovat tiskové funkce z počítače místo z ovládacího panelu tiskárny.

  • •

    Zobrazení informací o stavu tiskárny

  • •

    Určení zbývající životnosti spotřebního materiálu a objednání nového

  • •

    Zobrazení a změna konfigurace zásobníků

  • •

    Zobrazení a změna konfigurace nabídky ovládacího panelu tiskárny

  • •

    Zobrazení a tisk interních stránek

  • •

    Příjem oznámení o událostech týkajících se tiskárny a spotřebního materiálu

  • •

    Zobrazení a změna konfigurace sítě

Integrovaný webový server HP funguje, pokud je tiskárna připojena k síti používající protokol IP. Integrovaný webový server HP nepodporuje připojení tiskárny používající protokol IPX. Spuštění a použití integrovaného webového serveru HP není podmíněno přístupem na Internet.

Integrovaný webový server je automaticky k dispozici během připojení tiskárny k síti.

POZNÁMKA:HP Device Toolbox je software, který se používá pro připojení k integrovanému webovému serveru HP, když je tiskárna připojena k počítači prostřednictvím kabelu USB. Je k dispozici pouze v případě, že byla provedena úplná instalace tiskárny v počítači. V závislosti na tom, jak je tiskárna připojena, nemusí být některé funkce k dispozici.

POZNÁMKA:K integrovanému webovému serveru HP nelze přistoupit zpoza síťové brány firewall.

První metoda: Spuštění integrovaného webového serveru HP (EWS) z nabídky Start

  1. 1.

    Klikněte na tlačítko Start a poté klikněte na položku Programy.

  2. 2.

    Klikněte na skupinu produktů HP a poté na položku HP Device Toolbox.

Druhá metoda: Spuštění integrovaného webového serveru HP (EWS) z webového prohlížeče

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

  2. 2.

    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

    Příklad IP adresy v okně prohlížeče

    POZNÁMKA:Jestliže webový prohlížeč při pokusu o otvírání integrovaného webového serveru (EWS) zobrazí zprávu Existuje problém s certifikátem zabezpečení tohoto webu, klikněte na možnost Pokračovat na tento web (nedoporučujeme).

    Pokud vyberete možnost Pokračovat na tento web (nedoporučujeme), při procházení integrovaného webového serveru (EWS) tiskárny HP nehrozí poškození počítače.

Karta nebo část Popis

Karta Domů

Poskytuje informace o tiskárně, jejím stavu a konfiguraci.

  • •

    Stav zařízení: Zobrazuje stav tiskárny a přibližnou zbývající životnost spotřebního materiálu HP (v procentech).

  • •

    Stav spotřebního materiálu: Zobrazuje odhadovanou zbývající životnost spotřebního materiálu HP v procentech. Skutečná životnost spotřebního materiálu se může lišit. Dbejte na to, aby byl k dispozici náhradní spotřební materiál pro situaci, kdy už kvalita tisku začne být nepřijatelná. Pokud nedojde k snížení kvality tisku na nepřijatelnou úroveň, spotřební materiál není třeba vyměnit.

  • •

    Konfigurace zařízení: Zobrazuje informace obsažené na konfigurační stránce tiskárny.

  • •

    Přehled sítě: Zobrazuje informace obsažené na stránce síťové konfigurace tiskárny.

  • •

    Sestavy: Slouží pro tisk konfigurační stránky a stránky stavu spotřebního materiálu generovanou tiskárnou.

  • •

    Protokol ukládání úloh: Zobrazuje souhrn všech úloh uložených v paměti tiskárny.

  • •

    Protokol využití barev: Zobrazuje informace o barevných úlohách, které tiskárna vytvořila.

    (Pouze barevné tiskárny)

  • •

    Protokol událostí: Zobrazuje seznam všech událostí a chyb tiskárny.

Karta Systém

Umožňuje konfigurovat tiskárnu z počítače.

  • •

    Informace o zařízení: Poskytuje základní informace o tiskárně a společnosti.

  • •

    Nastavení papíru: Slouží ke změně výchozího nastavení tiskárny pro manipulaci s papírem.

  • •

    Kvalita tisku: Slouží ke změně výchozího nastavení kvality tisku tiskárny.

  • •

    Nastavení spotřeby energie: Slouží ke změně výchozího časového limitu pro přechod do režimu spánku / automatického vypnutí nebo automatického vypnutí.

  • •

    Nastavení ukládání úloh: Slouží k nastavení ukládání úloh v tiskárně.

  • •

    Hustota tisku: Slouží k nastavení hustoty tisku kontrastů, zvýraznění, polotónů a stínů

  • •

    Typy papíru: Slouží k nastavení režimů tisku, které odpovídají typům papíru přijatelným pro tiskárnu.

  • •

    Systémová nastavení: Slouží ke změně výchozích systémových nastavení tiskárny.

  • •

    Nastavení spotřebního materiálu: Slouží ke změně nastavení upozornění, např. Dochází kazeta, a dalších informací o spotřebním materiálu.

  • •

    Servis: Slouží ke spuštění čisticího procesu tiskárny.

  • •

    Uložit a obnovit: Slouží k uložení aktuálních nastavení tiskárny do souboru v počítači. Z tohoto souboru pak lze načíst identická nastavení v jiné tiskárně nebo provést pozdější obnovu nastavení tiskárny.

  • •

    Správa: Slouží k nastavení nebo změně hesla tiskárny. Povolí nebo zakáže funkce tiskárny.

POZNÁMKA:Kartu Systém lze chránit heslem. Je-li tiskárna zapojena v síti, před změnou nastavení této karty vždy kontaktujte správce.

Karta Tisk

Umožňuje změnit výchozí nastavení tisku z počítače.

  • •

    Tisk: Slouží ke změně výchozího nastavení tisku, jako je počet kopií a orientace papíru. Jedná se o možnosti, které jsou k dispozici na ovládacím panelu.

  • •

    PCL5c: Zobrazuje a mění nastavení jazyka PCL5c.

  • •

    PostScript: Vypněte nebo zapněte funkci Chyby tisku PS.

Karta Fax

(Pouze tiskárny s faxem)

  • •

    Možnosti příjmu: Slouží k nastavení způsobu reakce tiskárny na příchozí faxy.

  • •

    Telefonní seznam: Slouží k přidání nebo odstranění položek telefonního seznamu faxu.

  • •

    Seznam nevyžádaných faxů: Slouží k nastavení faxových čísel, na která se vztahuje blokovaní pro odesílání faxů do tiskárny.

  • •

    Protokol činnosti faxu: Slouží k zobrazení nedávné faxové aktivity tiskárny.

Karta Skenování

(Pouze multifunkční tiskárny)

Slouží k nastavení funkcí Skenování do síťové složky a Skenování do e-mailu.

  • •

    Nastavení síťové složky: Slouží k nastavení složek na síti, do kterých může tiskárna ukládat soubor se skenovaným dokumentem.

  • •

    Nastavení skenování do e-mailu: Spustí proces nastavení funkce Skenování do e-mailu.

  • •

    Profily odchozích e-mailů: Slouží k nastavení e-mailových adres, které se zobrazí v řádku „Od:“ u všech e-mailů odeslaných z tiskárny.

  • •

    Konfigurace výchozího serveru SMTP: Slouží k nastavení serveru SMTP.

  • •

    Adresář e-mailu: Slouží k přidání a odstranění položek v adresáři e-mailu.

  • •

    Nastavení síťových kontaktů: Slouží k nastavení tiskárny pro připojení k síťovému adresáři kontaktů.

  • •

    Možnosti e-mailu: Slouží k zadání výchozího předmětu a textu e-mailových zpráv. Slouží k zadání výchozího nastavení skenování pro e-maily.

Karta Připojení do sítě

(pouze tiskárny připojené k síti)

Umožňuje změnit síťová nastavení z počítače.

Správci sítě mohou použít tuto kartu k ovládání síťových nastavení tiskárny, pokud je připojena k síti používající protokol IP. Také umožňuje správcům sítě nastavit funkci Wi-Fi Direct. Pokud je tiskárna připojena přímo k počítači, karta se nezobrazuje.

Karta Webové služby HP

Tato nabídka slouží k nastavení a používání různých webových nástrojů s tiskárnou.


Správa tiskárny

Pokročilá konfigurace pomocí nástroje HP Utility pro operační systém OS X

Pro kontrolu stavu tiskárny, zobrazení a změnu nastavení tiskárny z počítače použijte aplikaci HP Utility.

Nástroj HP Utility můžete použít v případě, že je tiskárna připojena USB kabelem nebo je připojena k síti s protokolem TCP/IP.

Tato část obsahuje informace o následujících tématech:

  • Spuštění nástroje HP Utility
  • Funkce nástroje HP Utility


Správa tiskárny

Spuštění nástroje HP Utility

  1. 1.

    V počítači otevřete nabídku Předvolby systému a klikněte na položku Tisk a fax, Tisk a skenování nebo Tiskárny a skenery.

  2. 2.

    Ze seznamu vyberte danou tiskárnu.

  3. 3.

    Klikněte na tlačítko Možnosti a spotřební materiál.

  4. 4.

    Klikněte na kartu Nástroj.

  5. 5.

    Klikněte na tlačítko Otevřít nástroj tiskárny.


Správa tiskárny

Funkce nástroje HP Utility

Panel nástrojů HP Utility obsahuje následující položky:

  • •

    Zařízení: Kliknutím na toto tlačítko lze zobrazit nebo skrýt produkty Mac nalezené nástrojem HP Utility.

  • •

    Všechna nastavení: Kliknutím na toto tlačítko se lze vrátit na hlavní stránku nástroje HP Utility.

  • •

    Podpora HP: Kliknutím na toto tlačítko lze otevřít prohlížeč a přejít na web podpory HP.

  • •

    Spotřební materiál: Kliknutím na tlačítko lze přejít na web HP SureSupply.

  • •

    Registrace: Kliknutím na tlačítko lze přejít na web registrace HP.

  • •

    Recyklace: Kliknutím na tlačítko lze přejít na web programu recyklace HP Planet Partners.

Nástroj HP Utility obsahuje stránky, které se otevírají kliknutím na položku v seznamu All Settings (Všechna nastavení). Následující tabulka popisuje úlohy, které nástroj HP Utility umožňuje provádět.

Položka Popis

Stav spotřebního materiálu

Zobrazuje stav spotřebního materiálu a uvádí odkazy pro jeho objednávání online.

Informace o zařízení

Zobrazuje informace o aktuálně vybrané tiskárně včetně ID služby tiskárny (pokud je přiřazeno), verze firmwaru (FW Version), sériového čísla a adresy IP.

Příkazy

Po tiskové úloze odešle do tiskárny speciální znaky nebo příkazy k tisku.

POZNÁMKA:Tato možnost je k dispozici až poté, co otevřete nabídku View (Zobrazit) a zvolíte položku Show Advanced Options (Zobrazit pokročilé možnosti).

Využití barev

(Pouze barevné tiskárny)

Zobrazuje informace o barevných úlohách, které tiskárna vytvořila.

Odesílání souborů

Přenášejte soubory z počítače do tiskárny. Můžete odeslat následující typy souborů:

  • ◦

    Jazyk příkazů tiskárny HP LaserJet (.PRN)

  • ◦

    Dokument ve formátu PDF

  • ◦

    PostScript (.PS)

  • ◦

    Text (.TXT)

Řízení spotřeby

Nakonfiguruje úsporná nastavení tiskárny.

Aktualizovat firmware

Přenese do tiskárny soubor s aktualizací firmwaru.

POZNÁMKA:Tato možnost je k dispozici až poté, co otevřete nabídku View (Zobrazit) a zvolíte položku Show Advanced Options (Zobrazit pokročilé možnosti).

HP Connected

Přístup na web služby HP Connected.

Odeslání písem

Odešle písma z počítače do tiskárny.

Centrum zpráv

Zobrazuje chybové události, které se na tiskárně vyskytly.

Režim oboustranného tisku

Aktivuje automatický režim oboustranného tisku.

Nastavení sítě

(pouze tiskárny připojené k síti)

Slouží ke konfiguraci nastavení sítě, např. protokolu IPv4, IPv6, Bonjour a dalších.

Správa spotřebního materiálu

Slouží ke konfiguraci požadovaného chování tiskárny ve chvíli, kdy se blíží konec odhadované životnosti spotřebního materiálu.

Konfigurace zásobníků

Změna formátu a typu papíru pro jednotlivé zásobníky.

Další nastavení

Spuštění integrovaného webového serveru HP (EWS) pro tiskárnu.

POZNÁMKA:Připojení USB není podporováno.

Nastavení proxy serveru

Konfigurace proxy serveru tiskárny.

Základní nastavení faxu

(pouze modely s faxem MFP)

Nastavte pole v hlavičce faxu a nakonfigurujte, jak bude tiskárna odpovídat na příchozí hovory.

Přeposílání faxů

(pouze modely s faxem MFP)

Nastavte tiskárnu, aby odesílala příchozí faxy na jiné číslo.

Protokoly faxu

(pouze modely s faxem MFP)

Zobrazení protokolů pro všechny faxy.

Rychlé volby faxu

(pouze modely s faxem MFP)

Přidání faxových čísel do seznamu rychlých voleb.

Blokování nevyžádaných faxů

(pouze modely s faxem MFP)

Uložte faxová čísla, která chcete blokovat.

Skenování do e-mailu

(Pouze multifunkční tiskárny)

Otevře stránku integrovaného webového serveru HP (EWS) pro konfiguraci nastavení skenování do e-mailu.

Skenování do síťové složky

(Pouze multifunkční tiskárny)

Otevře stránku integrovaného webového serveru HP (EWS) pro konfiguraci nastavení skenování do síťové složky.


Správa tiskárny

Konfigurace nastavení sítě IP

  • Úvod
  • Zřeknutí se záruk při sdílení tiskárny
  • Zobrazení nebo změna nastavení sítě
  • Přejmenování tiskárny v síti
  • Ruční konfigurace parametrů TCP/IP IPv4 pomocí ovládacího panelu
  • Nastavení rychlosti připojení a duplexu


Správa tiskárny

Úvod

Při konfiguraci síťových nastavení tiskárny postupujte podle následujících částí:


Správa tiskárny

Zřeknutí se záruk při sdílení tiskárny

Společnost HP nepodporuje sítě peer-to-peer, protože se jedná o funkci operačních systémů společnosti Microsoft, a nikoli ovladače tiskáren HP. Přejděte na web společnosti Microsoft na adrese www.microsoft.com.


Správa tiskárny

Zobrazení nebo změna nastavení sítě

K zobrazení a změně konfigurace IP adresy lze použít integrovaný webový server HP.

  1. 1.

    Otevřete integrovaný webový server HP (EWS):

    1. a.

      Na ovládacím panelu tiskárny stiskněte tlačítko OK. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    2. b.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Jestliže webový prohlížeč při pokusu o otvírání integrovaného webového serveru (EWS) zobrazí zprávu Existuje problém s certifikátem zabezpečení tohoto webu, klikněte na možnost Pokračovat na tento web (nedoporučujeme).

      Pokud vyberete možnost Pokračovat na tento web (nedoporučujeme), při procházení integrovaného webového serveru (EWS) tiskárny HP nehrozí poškození počítače.

  2. 2.

    Kliknutím na kartu Sítě získáte informace o síti. Podle přání změňte nastavení.


Správa tiskárny

Přejmenování tiskárny v síti

Pokud chcete přejmenovat tiskárnu v síti, aby měla jedinečný název, použijte integrovaný webový server HP.

  1. 1.

    Otevřete integrovaný webový server HP (EWS):

    1. a.

      Na ovládacím panelu tiskárny stiskněte tlačítko OK. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    2. b.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Jestliže webový prohlížeč při pokusu o otvírání integrovaného webového serveru (EWS) zobrazí zprávu Existuje problém s certifikátem zabezpečení tohoto webu, klikněte na možnost Pokračovat na tento web (nedoporučujeme).

      Pokud vyberete možnost Pokračovat na tento web (nedoporučujeme), při procházení integrovaného webového serveru (EWS) tiskárny HP nehrozí poškození počítače.

  2. 2.

    Otevřete kartu Systém.

  3. 3.

    Na stránce Informace o zařízení je uveden výchozí název tiskárny v poli Popis zařízení. Tento název lze změnit, takže bude označení tiskárny jedinečné.

    POZNÁMKA:Vyplnění dalších polí na této stránce je volitelné.

  4. 4.

    Kliknutím na tlačítko Použít uložte změny.


Správa tiskárny

Ruční konfigurace parametrů TCP/IP IPv4 pomocí ovládacího panelu

K ručnímu nastavení adresy IPv4, masky podsítě a výchozí brány použijte nabídky ovládacího panelu.

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení sítě

    • •

      Způsob konfigurace IPv4

    • •

      Ručně

  3. 3.

    Pomocí směrových tlačítek a tlačítka OK zadejte IP adresu, masku podsítě a výchozí bránu a pak stisknutím tlačítka OK změny uložte.


Správa tiskárny

Nastavení rychlosti připojení a duplexu

POZNÁMKA:Tyto informace platí pouze pro sítě Ethernet. Neplatí pro bezdrátové sítě.

Rychlost připojení a režim komunikace tiskového serveru musí odpovídat rozbočovači sítě. Ve většině situací ponechejte tiskárnu v automatickém režimu. Nesprávné změny rychlosti připojení a nastavení duplexního režimu mohou tiskárně bránit v komunikaci s ostatními síťovými zařízeními. Změny provedete pomocí ovládacího panelu tiskárny.

POZNÁMKA:Nastavení tiskárny musí odpovídat nastavení síťového zařízení (síťový rozbočovač, přepínač, brána, směrovač či počítač).

POZNÁMKA:Provedením změn tohoto nastavení dojde k vypnutí a následnému zapnutí tiskárny. Změny provádějte, pouze pokud je tiskárna v nečinnosti.

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení sítě

    • •

      Rychlost připojení

  3. 3.

    Vyberte jednu z následujících možností:

    • •

      Automaticky: Tiskový server se automaticky nakonfiguruje na nejvyšší přenosovou rychlost a režim komunikace povolený v síti.

    • •

      10T Plný: 10 Mb/s, duplexní provoz

    • •

      10T Poloviční: 10 Mb/s, poloduplexní provoz

    • •

      100TX Plný: 100 Mb/s, duplexní provoz

    • •

      100TX Poloviční: 100 Mb/s, poloduplexní provoz

    • •

      1000T Plný: 1000 Mb/s, duplexní provoz

  4. 4.

    Stiskněte tlačítko OK. Tiskárna se vypne a opět zapne.


Správa tiskárny

Funkce zabezpečení tiskárny

http://www.hp.com http://www.hpe.com


Správa tiskárny

Úvod

Tiskárna obsahuje několik funkcí zabezpečení, které omezují přístup k nastavením konfigurace a k zabezpečeným datům a také zabraňují přístupu k cenným hardwarovým součástem.

  • Úvod
  • Přiřazení nebo změna systémového hesla pomocí integrovaného webového serveru HP
  • Uzamčení formátoru


Správa tiskárny

Přiřazení nebo změna systémového hesla pomocí integrovaného webového serveru HP

Přiřaďte heslo správce pro přístup k tiskárně a integrovanému webovému serveru HP, aby neoprávnění uživatelé nemohli měnit nastavení tiskárny.

  1. 1.

    Otevřete integrovaný webový server HP (EWS):

    1. a.

      Na ovládacím panelu tiskárny stiskněte tlačítko OK. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    2. b.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Jestliže webový prohlížeč při pokusu o otvírání integrovaného webového serveru (EWS) zobrazí zprávu Existuje problém s certifikátem zabezpečení tohoto webu, klikněte na možnost Pokračovat na tento web (nedoporučujeme).

      Pokud vyberete možnost Pokračovat na tento web (nedoporučujeme), při procházení integrovaného webového serveru (EWS) tiskárny HP nehrozí poškození počítače.

  2. 2.

    Na kartě Systém klikněte v levém navigačním panelu na odkaz Správa.

  3. 3.

    V části Zabezpečení produktu zadejte heslo do pole Heslo.

  4. 4.

    Znovu zadejte heslo do pole Ověřit heslo.

  5. 5.

    Klikněte na tlačítko Použít.

    POZNÁMKA:Poznamenejte si heslo a uložte jej na bezpečném místě.


Správa tiskárny

Uzamčení formátoru

Formátor obsahuje slot, který můžete použít k připojení bezpečnostního kabelu. Uzamčením formátoru předejdete tomu, aby z něj někdo vyjmul cenné komponenty.


Správa tiskárny

Nastavení úspory energie

  • Úvod
  • Tisk v režimu EconoMode
  • Konfigurace nastavení Režim spánku / Automatické vypnutí po
  • Nastavení zpoždění při automatickém vypnutí napájení a konfigurace tiskárny pro spotřebu energie do 1 wattu
  • Konfigurace nastavení Zpožděného vypnutí


Správa tiskárny

Úvod

Tato tiskárna obsahuje několik úsporných funkcí, které šetří energii a spotřební materiál.


Správa tiskárny

Tisk v režimu EconoMode

Tato tiskárna je vybavena možností režimu EconoMode pro tisk konceptu dokumentů. Režim EconoMode šetří toner. Při používání režimu EconoMode však může dojít ke snížení kvality tisku.

Společnost HP nedoporučuje trvalé používání režimu EconoMode. Při trvalém provozu tiskárny v režimu EconoMode hrozí, že zásoba toneru překoná životnost mechanických součástí tonerové kazety. Pokud se kvalita tisku začíná zhoršovat a nejsou-li výtisky přijatelné, je vhodné vyměnit tonerovou kazetu.

POZNÁMKA:Pokud tato možnost není v ovladači tisku k dispozici, můžete ji nastavit pomocí integrovaného webového serveru HP.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

  3. 3.

    Klikněte na kartu Papír/Kvalita.

  4. 4.

    Zaškrtněte políčko EconoMode.


Správa tiskárny

Konfigurace nastavení Režim spánku / Automatické vypnutí po

Nastavení čekací doby před přechodem tiskárny do režimu spánku můžete provést pomocí nabídek ovládacího panelu.

Chcete-li změnit nastavení Režimu spánku / Automatického vypnutí po, postupujte následovně:

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení spotřeby energie

    • •

      Režim spánku / automatické vypnutí po

  3. 3.

    Pomocí tlačítek se šipkami vyberte možnost Prodleva režimu spánku / automatického vypnutí a stiskněte tlačítko OK.


Správa tiskárny

Nastavení zpoždění při automatickém vypnutí napájení a konfigurace tiskárny pro spotřebu energie do 1 wattu

Nastavení čekací doby před vypnutím tiskárny můžete provést pomocí nabídek ovládacího panelu.

POZNÁMKA:Jakmile se tiskárna vypne, spotřeba energie bude 1 watt nebo méně.

Chcete-li nastavit Prodlevu automatického vypnutí po, postupujte následovně:

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení spotřeby energie

    • •

      Vypnout po

  3. 3.

    Vyberte dobu pro Prodlevu automatického vypnutí po.

    POZNÁMKA:Výchozí hodnota je 4 hodiny.


Správa tiskárny

Konfigurace nastavení Zpožděného vypnutí

Změnu nastavení zpožďování vypnutí tiskárny po stisku tlačítka napájení můžete provést pomocí nabídek ovládacího panelu.

Chcete-li nastavit Zpožděné vypnutí, postupujte následovně:

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení spotřeby energie

    • •

      Zpožděné vypnutí

  3. 3.

    Vyberte jednu z možností zpoždění:

    • •

      Žádné zpoždění: Tiskárna se vypne po neaktivitě trvající po dobu nastavení doby automatického vypnutí po.

    • •

      Jsou-li porty aktivní: Po výběru této možnosti se tiskárna nevypne, dokud nebudou všechny porty neaktivní. Aktivní připojení k síti nebo faxové připojení zabrání vypnutí tiskárny.


Správa tiskárny

HP Web Jetadmin

HP Web Jetadmin je oceňovaný, špičkový nástroj pro efektivní správu široké škály produktů HP propojených sítí, včetně tiskáren, multifunkčních tiskáren a zařízení pro digitální odesílání. Toto řešení vám umožňuje vzdálenou instalaci, monitorování, údržbu a zabezpečení tiskového a zobrazovacího prostředí a také odstraňování potíží s tímto prostředím. Tím vám šetří čas a náklady na správu a chrání vaše investice, takže významně přispívá ke zvýšení produktivity firmy.

Pravidelně jsou zveřejňovány aktualizace nástroje HP Web Jetadmin, které poskytují podporu pro konkrétní funkce tiskárny. Více informací najdete na stránce www.hp.com/go/webjetadmin.


Správa tiskárny

Aktualizace firmwaru

Společnost HP pravidelně vydává aktualizace tiskáren, nové aplikace webových služeb a nové funkce pro existující aplikace webových služeb. Podle následujících kroků aktualizujte firmware tiskárny pro jednu tiskárnu. Při aktualizaci firmwaru se automaticky aktualizují i aplikace webových služeb.

Aktualizaci firmwaru tiskárny lze provést pomocí jednoho ze dvou podporovaných způsobů. K aktualizaci firmwaru tiskárny použijte pouze jednu z těchto metod.

Tato část obsahuje informace o následujících tématech:

  • První metoda: Aktualizace firmwaru z ovládacího panelu
  • Druhá metoda: Aktualizace firmwaru pomocí nástroje pro aktualizaci firmwaru


Správa tiskárny

První metoda: Aktualizace firmwaru z ovládacího panelu

Pro načtení a vložení firmwaru z ovládacího panelu (platí pouze pro tiskárny připojené k síti) a/nebo nastavení tiskárny, aby automaticky načítala a vkládala budoucí aktualizace firmwaru, se řiďte těmito kroky. V případě tiskárny připojené pomocí kabelu USB přejděte k části Druhá metoda.

  1. 1.

    Ujistěte se, že tiskárna je připojena k síti Ethernet prostřednictvím kabelu nebo k bezdrátové síti s aktivním připojením k internetu.

    POZNÁMKA:Aby bylo možno aktualizovat firmware přes připojení k síti, tiskárna musí být připojena k internetu.

  2. 2.

    Stisknutím tlačítka OK na ovládacím panelu tiskárny otevřete nabídku Nastavení.

  3. 3.

    Přejděte na nabídku Servis a otevřete ji. Poté otevřete nabídku LaserJet Update.

    POZNÁMKA:Pokud v ní nenajdete možnost LaserJet Update, přejděte k části Druhá metoda.

  4. 4.

    Pro kontrolu aktualizací vyberte možnost Vyhledat aktualizace.

    POZNÁMKA:Tiskárna automaticky zkontroluje aktualizace a zjistí-li novější verzi, automaticky se spustí proces aktualizace.

  5. 5.

    Nastavte tiskárnu tak, aby automaticky aktualizovala firmware, jakmile bude aktualizace k dispozici.

    Stisknutím tlačítka OK na ovládacím panelu tiskárny otevřete nabídku Nastavení.

    Přejděte na nabídku Servis a otevřete ji. Poté otevřete nabídku LaserJet Update a zvolte nabídku Správa aktualizací.

    Nastavte možnost Povolit aktualizace na hodnotu ANO a poté nastavte možnost Automaticky kontrolovat na hodnotu Zapnuto.


Správa tiskárny

Druhá metoda: Aktualizace firmwaru pomocí nástroje pro aktualizaci firmwaru

Pomocí následujícího postupu manuálně stáhněte a nainstalujte nástroj pro aktualizaci firmwaru ze stránek HP.com.

POZNÁMKA:Tato metoda je jedinou možnou metodou aktualizace firmwaru pro tiskárny připojené k počítači kabelem USB. Lze ji použít i pro tiskárny připojené k síti.

POZNÁMKA:Chcete-li použít tuto metodu, je nutné mít nainstalovaný tiskový ovladač.

  1. 1.

    Přejděte na stránku www.hp.com/go/support, klikněte na odkaz Drivers & Software (Ovladače a software), do pole pro hledání napište název tiskárny, stiskněte klávesu ENTER a v seznamu výsledků vyberte vaši tiskárnu.

  2. 2.

    Vyberte operační systém.

  3. 3.

    V části Firmware vyhledejte Firmware Update Utility (Nástroj pro aktualizaci firmwaru).

  4. 4.

    Klikněte na tlačítko Download (Stáhnout), pak na možnost Run (Spustit) a poté ještě jednou na možnost Run (Spustit).

  5. 5.

    Po spuštění nástroje vyberte z rozevíracího seznamu tiskárnu a klikněte na položku Send Firmware (Odeslat firmware).

    POZNÁMKA:Kliknutím na možnost Print Config (Tisk konfigurační stránky) vytiskněte stránku konfigurace a ověřte verzi instalovaného firmwaru.

  6. 6.

    Dokončete instalaci podle pokynů na obrazovce a kliknutím na tlačítko Exit (Konec) zavřete nástroj.


Řešení problémů

  • Zákaznická podpora
  • Obnovení výchozích nastavení z výroby
  • Na ovládacím panelu tiskárny se zobrazí zpráva „Dochází kazeta“ nebo „Kazeta je téměř prázdná“
  • Tiskárna nepodává papír nebo dochází k chybám
  • Odstranění uvíznutého papíru
  • Zlepšení kvality tisku
  • Řešení potíží s kabelovou sítí
  • Řešení potíží s bezdrátovou sítí (pouze bezdrátové modely)

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Řešení problémů

Zákaznická podpora

Získání telefonické podpory pro vaši zemi/oblast Připravte si název tiskárny, sériové číslo, datum zakoupení a popis problému. | Telefonní čísla pro jednotlivé země/oblasti jsou uvedena na letáku dodaném v krabici s tiskárnou nebo je zjistíte na webových stránkách www.hp.com/support/.
Můžete využít 24hodinovou internetovou podporu a stahovat softwarové nástroje a ovladače | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Objednání dalších služeb nebo smluv o údržbě se společností HP | www.hp.com/go/carepack
Registrace tiskárny |


Řešení problémů

Obnovení výchozích nastavení z výroby

Obnovením výchozích nastavení od výrobce dojde ke změně všech nastavení tiskárny a sítě na výrobní nastavení. Nevynuluje se tím počet stránek ani velikost zásobníku. Výchozí nastavení tiskárny obnovíte podle následujících pokynů.

UPOZORNĚNÍ:Po obnovení výchozích nastavení z výroby jsou všechna nastavení vrácena zpět na výchozí hodnoty nastavené výrobcem a také se odstraní veškeré stránky uložené v paměti.

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK.

  2. 2.

    Vyberte položku Servis.

  3. 3.

    Vyberte možnost Obnovit výchozí hodnoty a poté stiskněte tlačítko OK.

    Tiskárna se automaticky restartuje.


Řešení problémů

Na ovládacím panelu tiskárny se zobrazí zpráva „Dochází kazeta“ nebo „Kazeta je téměř prázdná“

Dochází kazeta: Tiskárna signalizuje nedostatek toneru v kazetě. Skutečná doba zbývající životnosti tonerové kazety se může lišit. Zvažte pořízení náhradní kazety pro případ, kdy by kvalita tisku přestala být přijatelná. Zatím není nutné tonerovou kazetu vyměnit.

Kazeta je téměř prázdná: Tiskárna signalizuje stav, kdy je úroveň obsahu tonerové kazety velmi nízká. Skutečná doba zbývající životnosti tonerové kazety se může lišit. Zvažte pořízení náhradní kazety pro případ, kdy by kvalita tisku přestala být přijatelná. Dokud nedojde ke snížení kvality tisku na nepřijatelnou úroveň, tonerovou kazetu není nutné v tuto chvíli měnit.

Jakmile se u tonerové kazety HP zobrazí zpráva Téměř prázdné, skončí u ní platnost záruky HP Premium Protection Warranty.

Tato část obsahuje informace o následujících tématech:

  • Změna nastavení „Téměř prázdné“
  • Objednání spotřebního materiálu


Řešení problémů

Změna nastavení „Téměř prázdné“

Můžete změnit způsob reakce tiskárny při nízké úrovni spotřebního materiálu. Při instalaci nové tonerové kazety není tato nastavení nutné znovu měnit.

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení spotřebního materiálu

    • •

      Černá tisková kazeta nebo Kazety s barevným tonerem

    • •

      Nastavení při velmi nízké úrovni

  3. 3.

    Vyberte jednu z následujících možností:

    • •

      Pokud vyberete možnost Pokračovat, tiskárna vás upozorní, že je tonerová kazeta téměř prázdná, ale tisk bude pokračovat.

    • •

      Volbou možnosti Zastavit lze tiskárnu nastavit tak, aby přestala tisknout až do výměny tonerové kazety.

    • •

      Volbou možnosti Výzva lze tiskárnu nastavit tak, aby přestala tisknout a zobrazila výzvu k výměně tonerové kazety. Výzvu můžete potvrdit a pokračovat v tisku. Uživatel může na této tiskárně vybrat jednu z následujících možností „Připomenutí po 100 stránkách, po 200 stránkách, po 300 stránkách, po 400 stránkách nebo nikdy“. Tato možnost je k dispozici pouze pro pohodlí uživatelů, neslouží jako známka přijatelné kvality tisku.


Řešení problémů

Objednání spotřebního materiálu

Objednání spotřebního materiálu a papíru | www.hp.com/go/suresupply
Objednání prostřednictvím servisu nebo poskytovatele podpory | Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.
Objednávky pomocí integrovaného webového serveru HP (EWS) | Chcete-li přistoupit k objednávkám, zadejte v podporovaném webovém prohlížeči v počítači do adresového řádku IP adresu tiskárny nebo název hostitele. Integrovaný webový server HP (EWS) obsahuje odkaz na web HP SureSupply, který obsahuje informace o možnostech nákupu originálního spotřebního materiálu HP.


Řešení problémů

Tiskárna nepodává papír nebo dochází k chybám

http://www.hp.com http://www.hpe.com


Řešení problémů

Úvod

Následující řešení pomohou vyřešit problémy v těchto případech: tiskárna nepodává papír ze zásobníku nebo podává více listů papíru najednou. V jakémkoli z těchto případů může dojít k uvíznutí papíru.

  • Úvod
  • Tiskárna nepodává papír
  • Tiskárna podává více listů papíru


Řešení problémů

Tiskárna nepodává papír

Pokud tiskárna nepodává papír ze zásobníku, vyzkoušejte následující řešení.

  • 1.

    Otevřete tiskárnu a odstraňte veškeré uvízlé listy papíru. Ověřte, že v tiskárně nezůstaly žádné potrhané zbytky papíru.

  • 2.

    Do zásobníku vložte správný formát papíru pro danou úlohu.

  • 3.

    Ujistěte se, že je na ovládacím panelu tiskárny správně nastaven formát a typ papíru.

  • 4.

    Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Vodítka nastavte podle odpovídající zarážky zásobníku. Šipka na vodítku zásobníku by měla být přesně zarovnaná se značkou na zásobníku.

    POZNÁMKA:Nenastavujte vodítka papíru příliš těsně ke stohu papíru. Nastavte je na odsazení nebo značky v zásobníku.

    Následující obrázky zobrazují příklady značek formátu papíru v zásobnících různých tiskáren. Většina tiskáren HP je vybavena podobnými značkami.

    Značky formátu papíru v zásobníku 1 nebo ve víceúčelovém zásobníku

    Příklady značek formátu papíru v zásobníku 1

    Značky formátu papíru v zásobnících kazet

    Příklady značek formátu papíru v ostatních zásobnících

  • 5.

    Zkontrolujte, zda vlhkost v místnosti odpovídá specifikacím pro tuto tiskárnu a že je papír skladován v neotevřeném balení. Většina papíru je dodávána v balení odolném proti vlhkosti, aby bylo zajištěno, že papír zůstane suchý.

    V prostředích s vysokou vlhkostí může papír v horní části stohu v zásobníku absorbovat vlhkost a mít zvlněný nebo nerovný povrch. V takovém případě sejměte ze stohu horních 5 až 10 listů papíru.

    V prostředích s nízkou vlhkostí může nadměrná statická elektřina způsobit slepení listů papíru. V takovém případě vyjměte papír ze zásobníku, uchopte stoh za oba konce a ohněte jej do tvaru písmene U. Poté ohněte konce směrem dolů do tvaru obráceného písmene U. Stále držte oba konce stohu a proces opakujte. Tímto způsobem se uvolní jednotlivé listy aniž by se uvolnila statická elektřina. Před vrácením stohu papíru do zásobníku jej vyrovnejte o desku stolu.

    Technika ohýbání stohu papíru

    Ohnutí stohu papíru

  • 6.

    Na ovládacím panelu tiskárny ověřte, zda zobrazuje výzvu k ručnímu vložení papíru. Vložte papír a pokračujte.

  • 7.

    Válce nad zásobníkem mohou být znečištěny. Válce vyčistěte hadříkem, který nepouští vlákna, navlhčeným v teplé vodě. Pokud máte k dispozici destilovanou vodu, použijte ji.

    UPOZORNĚNÍ:Nestříkejte vodu přímo na tiskárnu. Nastříkejte vodu na hadřík nebo jej vodou navlhčete a před čištění válců hadřík vyždímejte.

    Následující obrázek zobrazuje příklady umístění válců v různých tiskárnách.

    Umístění válců v zásobníku 1 nebo ve víceúčelovém zásobníku

    Příklady umístění podávacího válce


Řešení problémů

Tiskárna podává více listů papíru

Pokud tiskárna podává ze zásobníku více listů papíru, vyzkoušejte následující řešení.

  • 1.

    Vyjměte stoh papíru ze zásobníku a ohněte jej, otočte o 180 stupňů a přetočte. Neprofukujte papír. Vraťte stoh papíru do zásobníku.

    POZNÁMKA:Otevřením listů papíru do tvaru vějíře vzniká statická elektřina. Namísto otevření listů papíru do tvaru vějíře ohněte stoh jeho uchopením za oba konce a ohnutím do tvaru písmene U. Poté ohněte konce směrem dolů do tvaru obráceného písmene U. Stále držte oba konce stohu a proces opakujte. Tímto způsobem se uvolní jednotlivé listy, aniž by se uvolnila statická elektřina. Před vrácením stohu papíru do zásobníku jej vyrovnejte o desku stolu.

    Technika ohýbání stohu papíru

    Ohnutí stohu papíru

  • 2.

    Používejte pouze papír, který vyhovuje specifikacím stanoveným pro tuto tiskárnu společností HP.

  • 3.

    Zkontrolujte, zda vlhkost v místnosti odpovídá specifikacím pro tuto tiskárnu a že je papír skladován v neotevřeném balení. Většina papíru je dodávána v balení odolném proti vlhkosti, aby bylo zajištěno, že papír zůstane suchý.

    V prostředích s vysokou vlhkostí může papír v horní části stohu v zásobníku absorbovat vlhkost a mít zvlněný nebo nerovný povrch. V takovém případě sejměte ze stohu horních 5 až 10 listů papíru.

    V prostředích s nízkou vlhkostí může nadměrná statická elektřina způsobit slepení listů papíru. V takovém případě vyjměte papír ze zásobníku a ohněte stoh podle výše uvedených pokynů.

  • 4.

    Používejte papír, který není zvrásněný, zvlněný nebo poškozený. Je-li to nutné, použijte papír z jiné hromádky.

  • 5.

    Zkontrolujte značky výšky stohu v zásobníku a ujistěte se, že zásobník není přeplněný. Pokud ano, vyjměte ze zásobníku celý stoh papíru, vyrovnejte jej a vraťte část papíru zpět do zásobníku.

    Následující obrázky zobrazují příklady značek výšky stohu v zásobnících různých tiskáren. Většina tiskáren HP je vybavena podobnými značkami. Ujistěte se také, že jsou všechny listy papíru pod zarážkami poblíž značek výšky stohu. Tyto zarážky pomáhají papír při vkládání do tiskárny udržovat ve správné poloze.

    Značky výšky stohu

    Příklady značek výšky stohu v zásobníku 1

    Zarážky stohu papíru

    Příklad značek výšky stohu v ostatních zásobnících

  • 6.

    Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Vodítka nastavte podle odpovídající zarážky zásobníku. Šipka na vodítku zásobníku by měla být přesně zarovnaná se značkou na zásobníku.

    POZNÁMKA:Nenastavujte vodítka papíru příliš těsně ke stohu papíru. Nastavte je na odsazení nebo značky v zásobníku.

    Následující obrázky zobrazují příklady značek formátu papíru v zásobnících různých tiskáren. Většina tiskáren HP je vybavena podobnými značkami.

    Značky formátu papíru v zásobníku 1 nebo ve víceúčelovém zásobníku

    Příklady značek formátu papíru v zásobníku 1

    Značky formátu papíru v zásobnících kazet

    Příklady značek formátu papíru v ostatních zásobnících

  • 7.

    Ujistěte se, že tiskové prostředí vyhovuje doporučeným specifikacím.


Řešení problémů

Odstranění uvíznutého papíru

http://www.hp.com http://www.hpe.com


Řešení problémů

Úvod

Následující informace zahrnují pokyny pro odstranění zaseknutého papíru z tiskárny.

  • Úvod
  • Dochází k častému nebo opakujícímu se uvíznutí papíru?
  • Místa uvíznutí
  • Odstranění uvíznutého papíru ze zásobníku 1
  • Odstranění uvíznutého papíru ze zásobníku 2
  • Odstranění uvíznutého papíru ze zásobníku 3
  • Odstranění papíru uvíznutého ve fixační jednotce
  • Odstranění papíru uvíznutého ve výstupní přihrádce
  • Odstranění uvíznutého papíru z duplexní jednotky


Řešení problémů

Dochází k častému nebo opakujícímu se uvíznutí papíru?

Při řešení problémů s častým uvíznutím papíru proveďte následující kroky. Pokud první krok problém nevyřeší, pokračujte k dalšímu až do vyřešení problému.

  1. 1.

    Pokud papír uvízl v tiskárně, vyjměte jej a vytiskněte pro test tiskárny konfigurační stránku.

  2. 2.

    Na ovládacím panelu tiskárny zkontrolujte, zda je zásobník nastaven na správný formát a typ papíru. Podle potřeby upravte nastavení papíru.

    1. a.

      Na ovládacím panelu tiskárny stiskněte tlačítko OK.

    2. b.

      Otevřete následující nabídky:

      • •

        Nastavení systému

      • •

        Nastavení papíru

    3. c.

      Ze seznamu vyberte zásobník.

    4. d.

      Vyberte položku Typ papíru a poté vyberte typ papíru, který se nachází v zásobníku.

    5. e.

      Vyberte položku Formát papíru a poté vyberte formát papíru, který se nachází v zásobníku.

  3. 3.

    Vypněte tiskárnu, vyčkejte 30 sekund a znovu ji zapněte.

  4. 4.

    Pro odstranění nadbytečného toneru z vnitřních částí tiskárny vytiskněte čisticí stránku.

    1. a.

      Na ovládacím panelu tiskárny stiskněte tlačítko OK.

    2. b.

      Otevřete následující nabídky:

      • •

        Služba

      • •

        Čisticí stránka

    3. c.

      Po zobrazení výzvy vložte obyčejný papír formátu letter nebo A4 a poté stiskněte tlačítko OK.

      Na ovládacím panelu tiskárny se zobrazí zpráva Čištění. Počkejte na dokončení procesu. Vytištěnou stránku vyhoďte.

  5. 5.

    Vytiskněte konfigurační stránku a ověřte funkčnost tiskárny.

    1. a.

      Na ovládacím panelu tiskárny stiskněte tlačítko OK.

    2. b.

      Rozbalte nabídku Sestavy.

    3. c.

      Vyberte možnost Sestava konfigurace.

Pokud žádný z těchto kroků problém nevyřeší, je možné, že je třeba provést servis tiskárny. Obraťte se na zákaznickou podporu společnosti HP.


Řešení problémů

Místa uvíznutí

K uvíznutí může dojít na těchto místech:

1 | Výstupní přihrádka
2 | Oblast fixační jednotky
3 | Zásobník 3 (volitelný)
4 | Zásobník 2 Oblast oboustranného tisku (pro přístup odstraňte zásobník 2)
5 | Zásobník 1
6 | Oblast tonerové kazety (dostanete se k ní otevřením předních dvířek)

Po uvíznutí může v tiskárně zůstat nezafixovaný toner. Tento problém by měl být odstraněn po vytisknutí několika stránek.


Řešení problémů

Odstranění uvíznutého papíru ze zásobníku 1

Při odstraňování papíru uvíznutého v zásobníku 1 postupujte podle následujících pokynů.

  1. ▲

    Pomalu z tiskárny vytáhněte uvíznutý papír.

    Odstranění uvíznutého papíru


Řešení problémů

Odstranění uvíznutého papíru ze zásobníku 2

Podle následujícího postupu odstraníte papír uvíznutý ve všech místech souvisejících se zásobníkem 2.

  1. 1.

    Vyjměte zásobník z tiskárny.

  2. 2.

    Vyjměte papír ze zásobníku a odstraňte veškerý poškozený papír.

    Odstranění uvíznutého papíru

  3. 3.

    Ověřte, zda je zadní vodítko nastaveno na správné odsazení odpovídající formátu papíru. V případě potřeby stlačte uvolňovací páčku a přesuňte zadní vodítko do správné polohy. Mělo by zapadnout na své místo.

    Upravte boční vodítka

  4. 4.

    Vložte do zásobníku papír. Zkontrolujte, zda je stoh vodorovný ve všech čtyřech rozích a zda je horní část stohu pod značkou maximální výšky.

  5. 5.

    Zásobník vložte zpět a zavřete jej.

  6. 6.

    Stiskněte tlačítko uvolnění předních dvířek.

    Otevření předních dvířek

  7. 7.

    Otevřete přední dvířka.

    Otevření předních dvířek

  8. 8.

    Vyjměte tiskovou kazetu.

    Vyjmutí tonerové kazety

  9. 9.

    Zvedněte kryt pro přístup k uvíznutým médiím.

  10. 10.

    Odstraňte uvíznutý papír.

    Odstranění uvíznutého papíru

  11. 11.

    Vložte tonerovou kazetu.

    Vložení tonerové kazety

  12. 12.

    Zavřete přední dvířka.

    Zavření předních dvířek


Řešení problémů

Odstranění uvíznutého papíru ze zásobníku 3

Podle následujícího postupu odstraníte papír uvíznutý ve všech místech souvisejících se zásobníkem 3.

  1. 1.

    Vyjměte zásobník z tiskárny.

  2. 2.

    Vyjměte papír ze zásobníku a odstraňte veškerý poškozený papír.

    Odstranění uvíznutého papíru

  3. 3.

    Ověřte, zda je zadní vodítko nastaveno na správné odsazení odpovídající formátu papíru. V případě potřeby stlačte uvolňovací páčku a přesuňte zadní vodítko do správné polohy. Mělo by zapadnout na své místo.

    Upravte boční vodítka

  4. 4.

    Vložte do zásobníku papír. Zkontrolujte, zda je stoh vodorovný ve všech čtyřech rozích a zda je horní část stohu pod značkou maximální výšky.

  5. 5.

    Zásobník vložte zpět a zavřete jej.

  6. 6.

    Stiskněte tlačítko uvolnění předních dvířek.

    Otevření předních dvířek

  7. 7.

    Otevřete přední dvířka.

    Otevření předních dvířek

  8. 8.

    Vyjměte tiskovou kazetu.

    Vyjmutí tonerové kazety

  9. 9.

    Zvedněte kryt pro přístup k uvíznutým médiím.

  10. 10.

    Odstraňte uvíznutý papír.

    Odstranění uvíznutého papíru

  11. 11.

    Vložte tonerovou kazetu.

    Vložení tonerové kazety

  12. 12.

    Zavřete přední dvířka.

    Zavření předních dvířek


Řešení problémů

Odstranění papíru uvíznutého ve fixační jednotce

Podle následujícího postupu zkontrolujete všechna kritická místa v oblasti fixační jednotky, zda v nich neuvízl papír.

  1. 1.

    Stiskněte tlačítko uvolnění předních dvířek.

    Otevření předních dvířek

  2. 2.

    Otevřete přední dvířka.

    Otevření předních dvířek

  3. 3.

    Vyjměte tiskovou kazetu.

    Vyjmutí tonerové kazety

  4. 4.

    Zvedněte kryt pro přístup k uvíznutým médiím.

  5. 5.

    Odstraňte uvíznutý papír.

    Odstranění uvíznutého papíru

  6. 6.

    Vložte tonerovou kazetu.

    Vložení tonerové kazety

  7. 7.

    Zavřete přední dvířka.

    Zavření předních dvířek


Řešení problémů

Odstranění papíru uvíznutého ve výstupní přihrádce

Podle následujícího postupu zkontrolujete všechna kritická místa výstupní přihrádky, zda v nich neuvízl papír.

  1. 1.

    Pokud je papír vidět ve výstupní přihrádce, uchopte jeho přední okraj a vyjměte jej.

    Odstranění uvíznutého papíru

  2. 2.

    Otevřete zadní dvířka.

    Otevření zadních dvířek

  3. 3.

    Z oblasti zadních dvířek vyjměte veškerý uvízlý papír.

    Odstranění uvíznutého papíru

  4. 4.

    Zavřete zadní dvířka.

    Zavřete zadní dvířka


Řešení problémů

Odstranění uvíznutého papíru z duplexní jednotky

Podle následujícího postupu zkontrolujete všechna kritická místa automatické duplexní jednotky, zda v nich neuvízl papír.

  1. 1.

    Z tiskárny zcela vyjměte zásobník 2.

  2. 2.

    Stisknutím zeleného tlačítka uvolněte podavač oboustranného tisku.

    Stiskněte zelené tlačítko

  3. 3.

    Odstraňte uvíznutý papír.

    Odstranění uvíznutého papíru

  4. 4.

    Zavřete podavač oboustranného tisku.

    Zatlačte na podavač oboustranného tisku

  5. 5.

    Znovu zasuňte zásobník 2.


Řešení problémů

Zlepšení kvality tisku

http://www.hp.com http://www.hpe.com


Řešení problémů

Úvod

  • Úvod
  • Tisk pomocí jiného programu
  • Kontrola nastavení typu papíru pro tiskovou úlohu
  • Kontrola stavu tonerové kazety
  • Vyčištění tiskárny
  • Vizuální kontrola tonerové kazety
  • Kontrola papíru a tiskového prostředí
  • Kontrola nastavení režimu EconoMode
  • Vyzkoušení odlišného ovladače tisku

Pokud máte potíže s kvalitou tisku, zkuste je vyřešit následujícími způsoby. Postupujte podle uvedeného pořadí.


Řešení problémů

Tisk pomocí jiného programu

Zkuste tisknout pomocí jiného programu. Pokud se stránka vytiskne správně, problém spočívá v použitém programu.


Řešení problémů

Kontrola nastavení typu papíru pro tiskovou úlohu

Pokud tisknete pomocí softwaru a na stránkách jsou šmouhy, výtisk je rozostřený nebo tmavý, papír je zvlněný nebo na něm jsou zbytky toneru (případně toner na některých místech chybí), zkontrolujte nastavení typu papíru.

Tato část obsahuje informace o následujících tématech:

  • Kontrola nastavení typu papíru (Windows)
  • Kontrola nastavení typu papíru (OS X)


Řešení problémů

Kontrola nastavení typu papíru (Windows)

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

  3. 3.

    Klikněte na kartu Papír/Kvalita.

  4. 4.

    V rozevíracím seznamu Typ papíru klikněte na možnost Další....

  5. 5.

    Rozbalte seznam Typ: možnosti.

  6. 6.

    Rozbalte kategorii typů papíru, která nejlépe popisuje daný papír.

  7. 7.

    Vyberte možnost odpovídající typu papíru, který používáte, a klikněte na tlačítko OK.

  8. 8.

    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu. V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Řešení problémů

Kontrola nastavení typu papíru (OS X)

  1. 1.

    Klikněte na nabídku Soubor a možnost Tisk.

  2. 2.

    V nabídce Tiskárna vyberte tiskárnu.

  3. 3.

    V tiskovém ovladači se standardně zobrazuje nabídka Kopie a stránky. Otevřete rozevírací seznam nabídky a klikněte na nabídku Úpravy.

  4. 4.

    Vyberte typ z rozevíracího seznamu Typ média.

  5. 5.

    Klikněte na tlačítko Tisk.


Řešení problémů

Kontrola stavu tonerové kazety

Stránka stavu spotřebního materiálu obsahuje tyto informace:

  • •

    Odhadované procento zbývající životnosti kazety

  • •

    Přibližný počet zbývajících stran

  • •

    Čísla dílů tonerových kazet HP

  • •

    Počet vytištěných stran

Při tisku stránky stavu spotřebního materiálu postupujte následujícím způsobem:

  1. 1.

    Na ovládacím panelu produktu stiskněte tlačítko OK.

  2. 2.

    Přejděte na nabídku Sestavy a poté stiskněte tlačítko OK.

  3. 3.

    Přejděte na možnost Stav spotřebního materiálu a poté stisknutím tlačítka OK vytiskněte zprávu o stavu všech položek spotřebního materiálu.

  4. 4.

    Zkontrolujte odhadovanou zbývající životnost tonerových kazet, případně dalšího vyměnitelného spotřebního materiálu.

    Pokud používáte tonerovou kazetu, která se blíží ke konci své životnosti, mohou se vyskytnout problémy s kvalitou tisku. Na obrazovce stavu spotřebního materiálu se zobrazuje upozornění na docházející spotřební materiál. Jakmile úroveň spotřebního materiálu HP dosáhne velmi nízkého stavu, skončí u něj platnost záruky HP Premium Protection Warranty.

    Dokud nedojde ke snížení kvality tisku na nepřijatelnou úroveň, tonerovou kazetu není nutné v tuto chvíli měnit. Zvažte pořízení náhradní kazety pro případ, kdy by kvalita tisku přestala být přijatelná.

    V případě nutnosti objednání náhradní tonerové kazety nebo jiného příslušenství můžete využít čísla originálních dílů HP uvedená na stránce se stavem spotřebního materiálu.

  5. 5.

    Zkontrolujte, zda používáte originální kazety HP.

    Originální tonerová kazeta HP má na sobě uveden název „HP“ nebo logo společnosti HP. Další informace o identifikaci kazet HP naleznete na stránce www.hp.com/go/learnaboutsupplies.

    Společnost HP nedoporučuje použití nového nebo recyklovaného spotřebního materiálu od jiných výrobců. Vzhledem k tomu, že nejde o originální výrobky, nemůže společnost HP ovlivnit jejich konstrukci ani kontrolovat jejich kvalitu. Pokud používáte znovu naplněnou nebo recyklovanou tonerovou kazetu a nejste spokojeni s kvalitou tisku, vyměňte tuto kazetu za originální tonerovou kazetu HP.


Řešení problémů

Vyčištění tiskárny

Tato část obsahuje informace o následujících tématech:

  • Tisk čisticí stránky


Řešení problémů

Tisk čisticí stránky

Během tisku se mohou uvnitř tiskárny usazovat částečky prachu, papíru a toneru, což může způsobit potíže s kvalitou tisku, jako například šmouhy, pruhy, zbytky toneru na papíru nebo opakované vzory.

Při tisku čisticí stránky postupujte následujícím způsobem.

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK.

  2. 2.

    Otevřete následující nabídky:

    • •

      Služba

    • •

      Čisticí stránka

  3. 3.

    Po zobrazení výzvy vložte obyčejný papír formátu letter nebo A4 a poté stiskněte tlačítko OK.

    Na ovládacím panelu tiskárny se zobrazí zpráva Čištění. Počkejte na dokončení procesu. Vytištěnou stránku vyhoďte.


Řešení problémů

Vizuální kontrola tonerové kazety

Tímto postupem zkontrolujte každou tonerovou kazetu.

  1. 1.

    Vyjměte tonerovou kazetu z tiskárny.

  2. 2.

    Zkontrolujte, zda není poškozen paměťový čip.

  3. 3.

    Zkontrolujte povrch zeleného zobrazovacího válce.

    UPOZORNĚNÍ:Nedotýkejte se zobrazovacího válce. Otisky prstů na zobrazovacím válci mohou způsobit problémy s kvalitou tisku.

  4. 4.

    Pokud na obrazovém válci uvidíte škrábance, otisky prstů nebo jiná poškození, vyměňte tonerovou kazetu.

  5. 5.

    Vraťte tonerovou kazetu na své místo, vytiskněte několik stránek a podívejte se, zda se potíže nevyřešily.


Řešení problémů

Kontrola papíru a tiskového prostředí

Tato část obsahuje informace o následujících tématech:

  • Krok 1: Použití papíru odpovídajícího specifikacím společnosti HP
  • Krok 2: Kontrola prostředí
  • Krok 3: Nastavení zarovnání jednotlivých zásobníků papíru


Řešení problémů

Krok 1: Použití papíru odpovídajícího specifikacím společnosti HP

Některé problémy s kvalitou tisku jsou způsobeny používáním papíru, který neodpovídá parametrům stanoveným společností HP.

  • •

    Vždy používejte papír typu a hmotnosti, které tato tiskárna podporuje.

  • •

    Používejte papír dobré kvality, který není naříznutý, poškrábaný, potrhaný, neobsahuje hrbolky, uvolněné částice, prach, díry, není zkrabatělý a nemá zvlněné nebo ohnuté okraje.

  • •

    Používejte papír, na který se zatím netisklo.

  • •

    Nepoužívejte papír, který obsahuje kovové příměsi (např. lesk).

  • •

    Používejte papír určený pro laserové tiskárny. Nepoužívejte papír určený pouze pro inkoustové tiskárny.

  • •

    Nepoužívejte příliš hrubý papír. Použití jemnějšího papíru zpravidla zajistí lepší kvalitu tisku.


Řešení problémů

Krok 2: Kontrola prostředí

Prostředí může mít přímý vliv na kvalitu tisku a je běžnou příčinou potíží s nekvalitním tiskem a nesprávným podáváním papíru. Vyzkoušejte následující řešení:

  • •

    Pokud se tiskárna nachází na místě s nadměrným prouděním vzduchu, jako jsou vývody ventilace nebo otevřená okna či dveře, přemístěte ji.

  • •

    Ujistěte se, že tiskárna není vystavena teplotám nebo vlhkosti, které by překračovaly specifikace.

  • •

    Tiskárna nesmí být umístěna v uzavřeném prostoru, jako je například skříň.

  • •

    Tiskárnu umístěte na rovný a pevný povrch.

  • •

    Odstraňte vše, co by mohlo blokovat ventilační otvory tiskárny. Tiskárna vyžaduje po stranách a v horní části dostatečnou ventilaci.

  • •

    Chraňte tiskárnu před polétavým prachem, výpary a ostatními mastnými nebo jinými nečistotami, které by mohly zanést vnitřek tiskárny.


Řešení problémů

Krok 3: Nastavení zarovnání jednotlivých zásobníků papíru

Pokud není text či obrázky při tisku z konkrétního zásobníku správně vystředěn nebo zarovnán, postupujte podle následujícího postupu.

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Kvalita tisku

    • •

      Úprava zarovnání

  3. 3.

    Vyhledejte a vyberte zásobník, který chcete upravit a poté stiskněte tlačítko OK.

  4. 4.

    Vyhledejte a vyberte jednu z následujících možností:

    • •

      Posun X1

    • •

      Posun X2

    • •

      Posun Y

  5. 5.

    Pro úpravu zarovnání použijte klávesy se šipkami a tlačítko OK.

  6. 6.

    V případě potřeby upravte nastavení zarovnání zopakováním předchozích dvou kroků.

  7. 7.

    Stisknutím tlačítka Zpět [image] se vrátíte do nabídky Nastavit zarovnání.

  8. 8.

    Vyhledejte a vyberte možnost Tisk zkušební stránky.

  9. 9.

    Vyhledejte a vyberte zásobník, ze kterého chcete tisknout.

  10. 10.

    Postupujte podle pokynů na vytištěných stránkách.

  11. 11.

    Pro ověření výsledků vyhledejte a znovu vyberte možnost Tisk zkušební stránky. V případě potřeby nastavení upravujte dále.


Řešení problémů

Kontrola nastavení režimu EconoMode

Společnost HP nedoporučuje trvalé používání režimu EconoMode. Při trvalém provozu tiskárny v režimu EconoMode hrozí, že zásoba toneru překoná životnost mechanických součástí tonerové kazety. Pokud se kvalita tisku začíná zhoršovat a nejsou-li výtisky přijatelné, je vhodné vyměnit tonerovou kazetu.

POZNÁMKA:Tato funkce je dostupná s tiskovým ovladačem PCL 6 pro systém Windows. Pokud tento ovladač nepoužíváte, můžete tuto funkci povolit prostřednictvím integrovaného webového serveru HP.

Jestliže je celá stránka příliš tmavá nebo příliš světlá, postupujte podle těchto kroků.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

  3. 3.

    Klikněte na kartu Papír/Kvalita a vyhledejte oblast Kvalita tisku.

  4. 4.

    Jestliže je celá stránka příliš tmavá, použijte tato nastavení:

    • •

      Vyberte možnost 600 dpi.

    • •

      Povolte ji zaškrtnutím políčka EconoMode.

    Jestliže je celá stránka příliš světlá, použijte tato nastavení:

    • •

      Vyberte možnost FastRes 1200.

    • •

      Chcete-li ji zakázat, zrušte zaškrtnutí políčka EconoMode.

  5. 5.

    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu. V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Řešení problémů

Vyzkoušení odlišného ovladače tisku

Vyzkoušejte odlišný ovladač tisku v případě, že tisknete z počítačového programu a na vytištěných stránkách se nachází neočekávané čáry v obrázcích, chybějící text, chybějící obrázky, nesprávné formátování nebo nahrazená písma.

Stáhněte z webové stránky společnosti HP kterýkoli z následujících ovladačů: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Ovladač HP PCL.6

Ovladač HP PCL 6

Ovladač HP PCL-6
  • •

    Je poskytován jako výchozí ovladač na disku CD se softwarem tiskárny. Tento ovladač je automaticky nainstalován, pokud nezvolíte odlišný ovladač.

  • •

    Doporučeno pro všechna prostředí systémů Windows.

  • •

    Poskytuje nejlepší celkovou rychlost, kvalitu tisku a podporu funkcí tiskáren pro většinu uživatelů

  • •

    Vyvinuto v souladu s rozhraním Windows Graphic Device Interface (GDI) za účelem dosažení nejlepší rychlosti v prostředích Windows.

  • •

    Nemusí být plně kompatibilní se softwarem třetích stran a s vlastními programy, které jsou založené na jazyku PCL 5.

Ovladač HP UPD PS
  • •

    Doporučeno pro tisk pomocí programů Adobe® nebo dalších vysoce profesionálních grafických programů.

  • •

    Poskytuje podporu tisku s emulací a podporu písem ve formátu PostScript v paměti Flash.

Ovladač HP UPD PCL 5
  • •

    Doporučen pro všeobecné kancelářské použití v prostředí všech operačních systémů Windows

  • •

    Je kompatibilní s předchozími verzemi jazyka PCL a staršími tiskárnami HP LaserJet

  • •

    Nejlepší volba pro tisk z vlastních programů nebo z programů jiných výrobců

  • •

    Nejlepší volba při provozu ve smíšeném prostředí, které vyžaduje, aby byla tiskárna nastavena na jazyk PCL 5 (UNIX, Linux, sálové počítače)

  • •

    Navržen pro použití v prostředí podnikových verzí operačního systému Windows, protože umožňuje použití jednoho ovladače pro více modelů tiskáren

  • •

    Vhodný při tisku na více modelech tiskáren z mobilního počítače vybaveného operačním systémem Windows

Ovladač HP UPD PCL 6
  • •

    Doporučeno pro tisk ve všech prostředích Windows

  • •

    Poskytuje nejlepší celkovou rychlost, kvalitu tisku a podporu funkcí tiskáren pro většinu uživatelů

  • •

    Vyvinuto v souladu s rozhraním Windows GDI (Graphic Device Interface) pro optimální rychlost v prostředích Windows

  • •

    Nemusí být plně kompatibilní se softwarem třetích stran a s vlastními programy, které jsou založené na jazyku PCL 5.


Řešení problémů

Řešení potíží s kabelovou sítí

http://www.hp.com http://www.hpe.com


Řešení problémů

Úvod

Zkontrolováním následujících položek ověřte, zda tiskárna komunikuje se sítí. Než začnete, vytiskněte konfigurační stránku z ovládacího panelu tiskárny a vyhledejte IP adresu tiskárny uvedenou na této stránce.

  • Úvod
  • Špatné fyzické připojení
  • Počítač používá nesprávnou IP adresu tiskárny
  • Počítač nekomunikuje s tiskárnou
  • Tiskárna používá nesprávný odkaz a nastavení duplexní sítě
  • Nové softwarové aplikace mohou způsobovat problémy s kompatibilitou
  • Počítač nebo pracovní stanice mohou být nesprávně nastaveny
  • Tiskárna je zakázána nebo jsou ostatní nastavení sítě nesprávná

POZNÁMKA:Společnost HP nepodporuje sítě typu peer-to-peer, protože se jedná o funkci operačních systémů společnosti Microsoft, nikoli ovladače tisku HP. Více informací najdete na webu společnosti Microsoft na adrese www.microsoft.com.


Řešení problémů

Špatné fyzické připojení

  1. 1.

    Zkontrolujte, zda je tiskárna připojená ke správnému síťovému portu pomocí kabelu odpovídající délky.

  2. 2.

    Zkontrolujte, zda jsou kabelová spojení v pořádku.

  3. 3.

    Zkontrolujte připojení síťového portu na zadní straně tiskárny a ujistěte se, že oranžový indikátor aktivity a zelený indikátor stavu připojení aktivity svítí.

  4. 4.

    Pokud se tím problém nevyřeší, zkuste použít jiný kabel nebo port na rozbočovači.


Řešení problémů

Počítač používá nesprávnou IP adresu tiskárny

  1. 1.

    Otevřete vlastnosti tiskárny a klikněte na kartu Porty. Ověřte, zda je vybrána aktuální IP adresa tiskárny. IP adresa tiskárny je uvedená na konfigurační stránce tiskárny.

  2. 2.

    Pokud jste tiskárnu nainstalovali pomocí standardního portu TCP/IP společnosti HP, zaškrtněte políčko Vždy tisknout z této tiskárny, i když se změní IP adresa.

  3. 3.

    Pokud jste tiskárnu nainstalovali pomocí standardního portu TCP/IP společnosti Microsoft, použijte místo IP adresy název hostitele.

  4. 4.

    Pokud je adresa IP správná, odeberte tiskárnu a znovu jí přidejte.


Řešení problémů

Počítač nekomunikuje s tiskárnou

  1. 1.

    Ověřte síťovou komunikaci zadáním příkazu ping v síti.

    1. a.

      Otevřete příkazový řádek v počítači:

      • •

        V systému Windows klikněte na tlačítka Start a Spustit, zadejte řetězec cmd a stiskněte tlačítko Enter.

      • •

        V systému OS X vyberte možnosti Applications (Aplikace), Utilities (Nástroje) a poté Terminal (Terminál).

    2. b.

      Zadejte příkaz ping následovaný IP adresou tiskárny.

    3. c.

      Pokud se v okně zobrazí časy připojování, znamená to, že síť funguje.

  2. 2.

    Jestliže se provedení příkazu ping nezdařilo, zkontrolujte, zda jsou zapnuty síťové rozbočovače a zda jsou síťová nastavení, tiskárna a počítač nakonfigurovány pro stejnou síť.


Řešení problémů

Tiskárna používá nesprávný odkaz a nastavení duplexní sítě

Společnost HP doporučuje ponechat u těchto nastavení automatický režim (výchozí nastavení). Pokud toto nastavení změníte, je nutné provést změnu i v síti.


Řešení problémů

Nové softwarové aplikace mohou způsobovat problémy s kompatibilitou

Ujistěte se, že jsou nové softwarové aplikace řádně nainstalovány a že používají správný ovladač tisku.


Řešení problémů

Počítač nebo pracovní stanice mohou být nesprávně nastaveny

  1. 1.

    Zkontrolujte síťové ovladače, tiskové ovladače a nastavení přesměrování v síti.

  2. 2.

    Zkontrolujte, zda je operační systém správně nakonfigurován.


Řešení problémů

Tiskárna je zakázána nebo jsou ostatní nastavení sítě nesprávná

  1. 1.

    Zkontrolujte konfigurační stránku pro zjištění stavu síťového protokolu. V případě potřeby jej povolte.

  2. 2.

    V případě potřeby změňte konfiguraci nastavení sítě.


Řešení problémů

Řešení potíží s bezdrátovou sítí (pouze bezdrátové modely)

  • Úvod
  • Kontrolní seznam bezdrátové konektivity
  • Tiskárna po dokončení bezdrátové konfigurace netiskne
  • Tiskárna netiskne a počítač má nainstalovanou bránu firewall třetí strany
  • Bezdrátové připojení po přesunutí bezdrátového směrovače nebo tiskárny nefunguje
  • K bezdrátové tiskárně nelze připojit více počítačů
  • Bezdrátová tiskárna přestává při připojení k síti VPN komunikovat
  • Síť není uvedena v seznamu bezdrátových sítí
  • Bezdrátová síť nefunguje
  • Provedení diagnostického testu bezdrátové sítě
  • Redukce rušení v bezdrátové síti


Řešení problémů

Úvod

Informace v této části můžete využít při řešení potíží.

POZNÁMKA:Abyste zjistili, zda má tiskárna povoleny funkce NFC a Wi-Fi Direct, vytiskněte z ovládacího panelu tiskárny stránku konfigurace.


Řešení problémů

Kontrolní seznam bezdrátové konektivity

  • •

    Ujistěte se, že není připojen síťový kabel.

  • •

    Ověřte, že jsou tiskárna a bezdrátový směrovač zapnuté a napájené. Ujistěte se také, že je bezdrátové rádio v tiskárně zapnuté.

  • •

    Ověřte, zda je identifikátor SSID správný. Určete identifikátor SSID vytištěním konfigurační stránky. Pokud si nejste jistí, zda je identifikátor SSID správný, znovu spusťte bezdrátové nastavení.

  • •

    U zabezpečených sítí se ujistěte, že jsou informace o zabezpečení správné. Pokud informace o zabezpečení nejsou správné, znovu spusťte bezdrátové nastavení.

  • •

    Jestliže bezdrátová síť správně funguje, zkuste přejít k jiným počítačům v bezdrátové síti. Pokud je bezdrátová síť vybavena přístupem na Internet, zkuste se k němu bezdrátově připojit.

  • •

    Ověřte, zda je metoda šifrování (AES nebo TKIP) stejná pro tiskárnu jako pro bezdrátový přístupový bod (v sítích používajících zabezpečení WPA).

  • •

    Ověřte, že je tiskárna v dosahu bezdrátové sítě. U většiny sítí musí být tiskárna 30 metrů od bezdrátového přístupového bodu (bezdrátového směrovače).

  • •

    Ověřte, zda bezdrátový signál neblokují žádné překážky. Odstraňte jakékoli velké kovové předměty mezi přístupovým bodem a tiskárnou. Zajistěte, aby tyčky, stěny nebo podpůrné sloupky obsahující kovy nebo beton neoddělovaly tiskárnu od bezdrátového přístupového bodu.

  • •

    Ověřte, zda je tiskárna umístěna mimo elektronická zařízení, která by mohla rušit bezdrátový signál. Spousta zařízení se může rušit s bezdrátovým signálem včetně motorů, bezdrátových telefonů, kamer zabezpečovacího systému, jiných bezdrátových sítí a některých zařízení Bluetooth.

  • •

    Ověřte, zda je v počítači nainstalován ovladač tisku.

  • •

    Ověřte, zda jste vybrali správný port tiskárny.

  • •

    Ověřte, že se počítač a tiskárna připojují ke stejné bezdrátové síti.

  • •

    V případě systému OS X ověřte, zda bezdrátový směrovač podporuje službu Bonjour.


Řešení problémů

Tiskárna po dokončení bezdrátové konfigurace netiskne

  1. 1.

    Zkontrolujte, zda je tiskárna zapnutá a ve stavu Připraveno.

  2. 2.

    Vypněte jakékoli brány firewall jiných výrobců v počítači.

  3. 3.

    Zkontrolujte, zda síťové připojení funguje správně.

  4. 4.

    Zkontrolujte, zda počítač správně funguje. Pokud je to nutné, restartujte počítač.

  5. 5.

    Ověřte, že lze spustit integrovaný webový server HP z počítače v síti.


Řešení problémů

Tiskárna netiskne a počítač má nainstalovanou bránu firewall třetí strany

  1. 1.

    Aktualizujte bránu firewall nejnovější aktualizací dostupnou od výrobce.

  2. 2.

    Pokud programy vyžadují při instalaci tiskárny nebo pokusu o tisk přístup pomocí brány firewall, umožněte spuštění programů.

  3. 3.

    Dočasně vypněte bránu firewall a nainstalujte bezdrátovou tiskárnu do počítače. Po dokončení bezdrátové instalace bránu firewall povolte.


Řešení problémů

Bezdrátové připojení po přesunutí bezdrátového směrovače nebo tiskárny nefunguje

  1. 1.

    Ujistěte se, že se směrovač nebo tiskárna připojuje ke stejné síti jako váš počítač.

  2. 2.

    Vytiskněte konfigurační stránku.

  3. 3.

    Porovnejte identifikátor SSID na konfigurační stránce s identifikátorem SSID v konfiguraci tiskárny počítače.

  4. 4.

    Jestliže čísla nejsou stejná, zařízení se nepřipojují ke stejné síti. Znovu nakonfigurujte bezdrátovou síť pro vaši tiskárnu.


Řešení problémů

K bezdrátové tiskárně nelze připojit více počítačů

  1. 1.

    Ujistěte se, že jsou ostatní počítače v dosahu bezdrátové sítě a že signál neblokují žádné překážky. U většiny sítí je bezdrátový rozsah do 30 m od bezdrátového přístupového bodu.

  2. 2.

    Zkontrolujte, zda je tiskárna zapnutá a ve stavu Připraveno.

  3. 3.

    Ujistěte se, že funkci Wi-Fi Direct současně nepoužívá více než 5 uživatelů.

  4. 4.

    Vypněte jakékoli brány firewall jiných výrobců v počítači.

  5. 5.

    Zkontrolujte, zda síťové připojení funguje správně.

  6. 6.

    Zkontrolujte, zda počítač správně funguje. Pokud je to nutné, restartujte počítač.


Řešení problémů

Bezdrátová tiskárna přestává při připojení k síti VPN komunikovat

  • •

    Obvykle není možné se současně připojit k bezdrátové síti a jiným sítím.


Řešení problémů

Síť není uvedena v seznamu bezdrátových sítí

  • •

    Ujistěte se, že je zapnutý bezdrátový směrovač a že je napájen.

  • •

    Síť může být skrytá. I ke skryté síti se však lze připojit.


Řešení problémů

Bezdrátová síť nefunguje

  1. 1.

    Ujistěte se, že není připojen síťový kabel.

  2. 2.

    Chcete-li ověřit, zda nedošlo ke ztrátě komunikace sítě, zkuste k síti připojit jiná zařízení.

  3. 3.

    Ověřte síťovou komunikaci zadáním příkazu ping v síti.

    1. a.

      Otevřete příkazový řádek v počítači:

      • •

        V systému Windows klikněte na tlačítka Start a Spustit, zadejte řetězec cmd a stiskněte tlačítko Enter.

      • •

        V systému OS X vyberte možnosti Applications (Aplikace), Utilities (Nástroje) a poté Terminal (Terminál).

    2. b.

      Zadejte příkaz ping, za kterým bude následovat IP adresa směrovače.

    3. c.

      Pokud se v okně zobrazí časy připojování, znamená to, že síť funguje.

  4. 4.

    Ujistěte se, že se směrovač nebo tiskárna připojuje ke stejné síti jako váš počítač.

    1. a.

      Vytiskněte konfigurační stránku.

    2. b.

      Porovnejte identifikátor SSID v sestavě konfigurace s identifikátorem SSID v konfiguraci tiskárny počítače.

    3. c.

      Jestliže čísla nejsou stejná, zařízení se nepřipojují ke stejné síti. Znovu nakonfigurujte bezdrátovou síť pro vaši tiskárnu.


Řešení problémů

Provedení diagnostického testu bezdrátové sítě

Pomocí ovládacího panelu tiskárny lze spustit diagnostický test, který poskytuje informace o nastavení bezdrátové sítě.

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK.

  2. 2.

    Otevřete následující nabídky:

    • •

      Samočinná diagnostika

    • •

      Spusťte test bezdrátové sítě

  3. 3.

    Test spustíte stisknutím tlačítka OK. Tiskárna vytiskne zkušební stránku s výsledky testu.


Řešení problémů

Redukce rušení v bezdrátové síti

Následující tipy vám pomohou zredukovat rušení v bezdrátové síti:

  • •

    Bezdrátová zařízení udržujte v dostatečné vzdálenosti od velkých kovových objektů, jako jsou kartotéky a jiná elektromagnetická zařízení, například mikrovlnné trouby a bezdrátové telefony. Tyto objekty mohou rušit rádiové signály.

  • •

    Udržujte bezdrátová zařízení v dostatečné vzdálenosti od velkých stěn a dalších stavebních objektů. Mohou absorbovat rádiové vlny a snížit sílu signálu.

  • •

    Umístěte bezdrátový směrovač do centrálního umístění s přímou viditelností bezdrátových tiskáren v síti.


Použití klávesových zkratek pro usnadnění práce s nápovědou

Následující témata popisují, jak můžete využívat tuto uživatelskou příručku.

  • Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma
  • Klávesové zkratky pro nápovědu
  • Klávesové zkratky pro kartu Obsah
  • Klávesové zkratky pro kartu Rejstřík
  • Klávesové zkratky pro kartu Najít
  • Klávesové zkratky pro kartu Oblíbené

POZNÁMKA:

  • •

    Jsou zde také uvedeny příkazy zástupců nabídky, které mohou být spuštěny z klávesnice.

  • •

    Klávesové zkratky také fungují v sekundárních a místních oknech.

  • •

    Při každém použití klávesové zkratky v panelu Navigace se deaktivuje panel Téma. Chcete-li se vrátit na panel Téma stiskněte klávesu F6.

  • •

    Políčko Shoda podobných slov na kartě Najít bude zaškrtnuto, pokud bylo použito v posledním hledání.


Použití prohlížeče nápovědy HTML

V následujících tématech naleznete informace o vyhledávání témat a použití této příručky. Více informací lze získat klepnutím na jedno z následujících témat:

  • Získání více informací nápovědy
  • Vyhledání tématu nápovědy
  • Vytvoření seznamu oblíbených témat nápovědy
  • Kopírování tématu nápovědy
  • Tisk aktuálního tématu nápovědy.
  • Vyhledání témat použitím tlačítek na panelu nástrojů
  • Použití zkratkových příkazů


Použití klávesových zkratek pro usnadnění práce s nápovědou

Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma

Stisknutím klávesy F6 na klávesnici můžete rychle přepínat mezi panely Navigace a Téma.


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro nápovědu

Zavření nápovědy | Stiskněte ALT+F4
Přepnutí mezi nápovědou a jinými otevřenými okny | Stiskněte ALT+TAB
Zobrazení nabídky Možnosti | Stiskněte ALT+M
Změna nastavení prohlížeče Microsoft Internet Explorer - dialogové okno Možnosti sítě Internet obsahuje nastavení usnadnění přístupu. Chcete-li tato nastavení změnit, klepněte na kartu Obecné a poté na položku Usnadnění přístupu. | Stiskněte ALT+M a poté I
Skrytí nebo zobrazení panelu Navigace | Stiskněte ALT+M a poté S
Vytisknutí tématu | Stiskněte ALT+M a poté K. Případně klepněte pravým tlačítkem na obsah tématu a vyberte možnost Tisk.
Návrat k předchozímu tématu. | Stiskněte ALT+šIPKA DOLEVA nebo ALT+M a poté Z
Posun dopředu na následující téma (pokud bylo již dříve zobrazeno) | Stiskněte ALT+ŠIPKA DOPRAVA nebo ALT+M a poté E
Zapnutí nebo vypnutí zvýrazňování vyhledávaného textu | Stiskněte ALT+M a poté P
Obnova tématu, které se objeví na panelu Téma (to je užitečné při propojení s webovou stránkou) | Stiskněte F5 nebo ALT+M a poté N
Návrat na domovskou stránku (autoři nápovědy mohou určit, která stránka systému nápovědy bude domovská) | Stiskněte ALT+M a poté stiskněte D
Zastavení otevírání stránky v prohlížeči (to je také užitečné při propojení na web, pokud chcete zastavit načítání stránky) | Stiskněte ALT+M a poté stiskněte I
Přechod na předem určené téma nebo webovou stránku - autor nápovědy, který je tvůrcem zkompilovaného souboru nápovědy (s příponou .chm), může do nabídky Možnosti přidat dva odkazy na důležitá témata nebo webové stránky. Pokud použijete příkaz Skok, přejdete na jedno z těchto témat nebo webovou stránku. | Stiskněte ALT+M a poté stiskněte 1 nebo 2
Přepnutí mezi panelem Navigace a panelem Téma | F6
Procházení tématu | Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů, příp. PAGE UP a PAGE DOWN
Procházení všemi odkazy v tématu nebo všemi možnostmi na kartě panelu Navigace | TAB


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Obsah

Zobrazení karty Obsah | Stiskněte ALT+H
Otevření a zavření knihy nebo složky | Stiskněte ZNAK "PLUS" (+) a ZNAK "MíNUS" (-), příp. ŠIPKA DOLEVA a ŠIPKA DOPRAVA
Vybrání tématu | Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení vybraného tématu | ENTER


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Rejstřík

Zobrazení karty Rejstřík | Stiskněte ALT+R
Zadání klíčového slova, které se má vyhledávat | Stiskněte ALT+D a poté zadejte klíčové slovo
Výběr klíčového slova ze seznamu | Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení souvisejícího tématu | Stiskněte ALT+B


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Najít

Zobrazení karty Najít | Stiskněte ALT+L
Zadání klíčového slova, které se má vyhledávat | Stiskněte ALT+D a poté zadejte klíčové slovo
Zahájení vyhledávání | Stiskněte ALT+S
Výběr tématu ze seznamu výsledků | Stiskněte ALT+T a poté ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení vybraného tématu | Stiskněte ALT+B
Následující možnosti jsou dostupné pouze při aktivním vyhledávání v celém textu.
Hledání klíčového slova v seznamu výsledků předchozího hledání | Stiskněte ALT+U
Hledání slov podobných klíčovému slovu (například hledání slov běžet" a běží" pro klíčové slovo běž") | Stiskněte ALT+M
Hledání pouze v názvech témat | Stiskněte ALT+R


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Oblíbené

Zobrazení karty Oblíbené | Stiskněte ALT+K
Přidání právě zobrazeného tématu do seznamu Oblíbené | Stiskněte ALT+D
Výběr tématu ze seznamu Oblíbené | Stiskněte ALT+P a poté ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení vybraného tématu | Stiskněte ALT+B
Odstranění vybraného tématu ze seznamu | Stiskněte ALT+D


Použití prohlížeče nápovědy HTML

Získání více informací nápovědy

Zde je uvedeno několik rad, které vám v prohlížeči nápovědy HTML pomohou nalézt maximum informací:

  • •

    Klepnutím na barevná podtržená slova se zobrazí další téma, internetový odkaz, seznam dalších témat nebo se spustí určitý program.

  • •

    Témata s podobnými informacemi lze zobrazit klepnutím na položku "Příbuzná témata", která se může zobrazit na konci tématu. Potom klepněte na název požadovaného tématu.

  • •

    Chcete-li zjistit, zda se slovo nebo sousloví obsažené v tématu, nachází v seznamu, zvolte příslušné slovo a stiskněte klávesu F1.

  • •

    Jestliže si prohlížíte obsah na Internetu v okně Téma, stahování stránky lze přerušit nebo ji lze aktualizovat klepnutím na tlačítka Zastavit nebo Obnovit na panelu nástrojů.

  • •

    Často používané téma nápovědy lze přidat do seznamu oblíbených položek.

  • •

    Nabídku zkratkových příkazů lze otevřít klepnutím pravým tlačítkem myši na kartu Obsah nebo v okně Téma


Použití prohlížeče nápovědy HTML

Vyhledání tématu nápovědy

V navigačním okně klepněte na následující karty:

  • •

    Chcete-li procházet obsah, klepněte na kartu Obsah. Obsah je rozšiřitelný seznam důležitých témat.

  • •

    Položky seznamu lze zobrazit klepnutím na kartu Rejstřík a zadáním požadovaného slova nebo procházením seznamu. Témata jsou v seznamu často uvedena v několika položkách.

  • •

    Všechna místa, ve kterých se v souboru nápovědy objevuje určité slovo nebo fráze, naleznete klepnutím na kartu Hledat a zadáním příslušného slova.

POZNÁMKA: Klepnutím na položku obsahu nebo rejstříku nebo na položku výsledku hledání se zobrazí příslušné téma.


Použití prohlížeče nápovědy HTML

Vytvoření seznamu oblíbených témat nápovědy

  • 1.

    Vyhledejte téma nápovědy, které chcete přidat k oblíbeným položkám.

  • 2.

    Klepněte na kartu Oblíbené položky a potom na tlačítko Přidat.

POZNÁMKA:

  • •

    K oblíbenému tématu se lze vrátit klepnutím na kartu Oblíbené položky, zvolením požadovaného tématu a klepnutím na tlačítko Zobrazit.

  • •

    Zvolené téma můžete přejmenovat v okně Aktuální téma.

  • •

    Oblíbené téma lze odstranit zvolením tématu a klepnutím na tlačítko Odstranit.


Použití prohlížeče nápovědy HTML

Kopírování tématu nápovědy

  • 1.

    V okně Téma klepněte pravým tlačítkem na téma určené ke kopírování a zvolte položku Vybrat vše.

  • 2.

    Znovu klepněte pravým tlačítkem a zvolte položku Kopírovat. Téma se zkopíruje do schránky.

  • 3.

    Otevřete dokument, do kterého chcete téma vložit.

  • 4.

    Kursor přemístěte na místo, na kterém se informace mají zobrazit.

  • 5.

    V nabídce Upravit klepněte na položku Vložit.

POZNÁMKA: Chcete-li kopírovat pouze část tématu, označte kopírovaný text, klepněte pravým tlačítkem a klepněte na položku Kopírovat.


Použití prohlížeče nápovědy HTML

Tisk aktuálního tématu nápovědy.

Klepněte na téma pravým tlačítkem myši a zvolte položku Tisk.

POZNÁMKA: Jestliže tisknete z karty Obsah (klepnutím pravým tlačítkem myši na položku a klepnutím na tlačítko Tisk), k dispozici budete mít volby k tisku pouze aktuálního tématu nebo aktuálního tématu a všech dílčích témat.


Použití prohlížeče nápovědy HTML

Vyhledání témat použitím tlačítek na panelu nástrojů

V prohlížeči nápovědy na panelu nástrojů je umístěno pět navigačních tlačítek. Pomocí těchto tlačítek lze vyhledat témata nápovědy:

  • •

    Tlačítko Zpět zobrazí poslední zobrazené téma.

  • •

    Tlačítko Vpřed zobrazí následující téma v dříve zobrazených tématech.

  • •

    Tlačítko Další zobrazí následující téma obsahu.

  • •

    Tlačítko Předchozí zobrazí předchozí téma v obsahu.

  • •

    Tlačítko Domů zobrazí domovské téma právě zobrazeného souboru nápovědy.

  • •

    Tlačítko Obnovit aktualizuje zobrazený obsah stránek WWW v okně Téma.

  • •

    Tlačítko Stop zastaví stahování informací. Tímto tlačítkem lze zastavit stahování stránek WWW.

POZNÁMKA: Panel nástrojů v prohlížeči nápovědy nemusí obsahovat všechna uvedená tlačítka.


Použití prohlížeče nápovědy HTML

Použití zkratkových příkazů

Informace lze zobrazit a aktualizovat pomocí několika zkratkových příkazů.

Příkaz | Popis
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Otevřít vše. | Otevře všechny soubory nápovědy nebo složky v obsahu. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Zavřít vše. | Zavře všechny soubory nápovědy nebo složky. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem a zvolte položku Tisk. | Téma se vytiskne.

POZNÁMKA: Tyto příkazy lze provádět pomocí klávesnice. Stisknutím kláves Shift+F10 lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku. Lze rovněž zapnout funkci Myš klávesnicí. Pomocí funkce Myš klávesnicí lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku.