HP LaserJet Pro M402, M403

Benutzerhandbuch


HP LaserJet Pro M402, M403

Marken- und Copyrightinformationen

Copyright und Lizenz

© Copyright 2016 HP Development Company, L.P.

Die Vervielfältigung, Adaption oder Übersetzung ist ohne vorherige schriftliche Genehmigung nur im Rahmen des Urheberrechts zulässig.

Die in diesem Dokument enthaltenen Informationen können ohne Vorankündigung geändert werden.

Für HP Produkte und Dienste gelten nur die Gewährleistungen, die in den ausdrücklichen Gewährleistungserklärungen des jeweiligen Produkts bzw. Dienstes aufgeführt sind. Dieses Dokument gibt keine weiteren Gewährleistungen. HP haftet nicht für technische oder redaktionelle Fehler oder Auslassungen in diesem Dokument.

Edition 2, 7/2016

Marken

Adobe®, Adobe Photoshop®, Acrobat®und PostScript® sind Marken von Adobe Systems Incorporated.

Apple und das Apple-Logo sind Marken von Apple Computer, Inc., eingetragen in den USA und anderen Ländern/Regionen. iPod ist eine Marke von Apple Computer, Inc. iPod darf nur für legale oder vom Rechtsinhaber genehmigte Kopien verwendet werden. Erwerben Sie Musik auf legale Weise.

Microsoft®, Windows®, Windows® XP und Windows Vista® sind in den USA eingetragene Marken der Microsoft Corporation.

UNIX® ist eine eingetragene Marke von The Open Group.


Druckerübersicht

  • Druckeransichten
  • Druckerspezifikationen
  • Konfiguration der Produkthardware und Softwareinstallation

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Druckerübersicht

Druckeransichten

  • Vorderansicht des Druckers
  • Rückansicht des Druckers
  • Ansicht des Bedienfelds


Druckerübersicht

Vorderansicht des Druckers

Vorderansicht des Druckers

1 | Zweizeilige Bedienfelder mit Hintergrundbeleuchtung
2 | Entriegelungstaste für die vordere Klappe (Zugang zur Tonerpatrone)
3 | Ein/Aus-Taste
4 | Fach 3 (optional)
5 | Fach 2
6 | Fach 1
7 | Ausgabefacherweiterung
8 | Ausgabefach


Druckerübersicht

Rückansicht des Druckers

Rückansicht des Druckers

1 | USB-Anschluss (zum Speichern von Jobs und privatem Drucken) HINWEIS:Möglicherweise ist der Anschluss abgedeckt.
2 | USB-Schnittstellenanschluss
3 | Ethernet-Anschluss (nur Netzwerkmodelle)
4 | Netzanschluss
5 | Fach 3 (optional) HINWEIS:Fach 3 wird beim Einlegen von Papier im Format A4 oder Legal vergrößert.
6 | Staubschutzdeckel für Fach 2 HINWEIS:Der Staubschutzdeckel wird beim Einlegen von Papier im Format A4 oder Legal nach oben geklappt.
7 | Serien- und Druckernummeraufkleber
8 | Hintere Klappe (Zugang zum Beheben von Papierstaus)


Druckerübersicht

Ansicht des Bedienfelds

1

Bedienfeldanzeige

Dieser Bildschirm enthält Menüs und Druckerdaten.

2

Achtung-LED (gelb)

Diese LED blinkt, wenn ein Benutzereingriff erforderlich ist.

3

Bereitschafts-LED (grün)

Diese LED leuchtet, wenn der Drucker druckbereit ist. Sie blinkt, wenn der Drucker Druckdaten empfängt oder sich im Bereitschaftsmodus befindet.

4

Schaltfläche [image] Linkspfeil

Mit dieser Schaltfläche können Sie durch die Menüs navigieren oder den Wert auf der Anzeige verringern.

5

Schaltfläche [image] Zurückpfeil

Sie können diese Schaltfläche für folgende Aktionen verwenden:

  • •

    Bedienfeldmenüs verlassen

  • •

    In einer Untermenüliste zurück zu einem vorhergehenden Menü wechseln

  • •

    In einer Untermenüliste zurück zu einer vorhergehenden Menüoption wechseln (ohne die Änderungen der Menüoption zu speichern)

6

Drahtlos-Taste [image] (nur drahtlose Modelle)

Verwenden Sie diese Taste, um auf das Drahtlos-Menü zuzugreifen.

7

Schaltfläche [image] Rechtspfeil

Mit dieser Schaltfläche können Sie durch die Menüs navigieren oder den Wert auf der Anzeige erhöhen.

8

Schaltfläche OK

Mit dem Schaltfläche OK können Sie die folgenden Aktionen ausführen:

  • •

    Bedienfeldmenüs öffnen

  • •

    Ein auf dem Bedienfeld angezeigtes Untermenü öffnen

  • •

    Menüoption auswählen

  • •

    Bestimmte Fehlermeldungen löschen

  • •

    Einen Druckauftrag als Reaktion auf eine Bedienfeldaufforderung beginnen (z. B. wenn die Meldung Drücken Sie [OK], um fortzufahren auf der Bedienfeldanzeige angezeigt wird).

9

Schaltfläche [image] Abbrechen

Mit dieser Schaltfläche können Sie einen Druckauftrag abbrechen oder die Menüs auf dem Bedienfeld schließen.


Druckerübersicht

Druckerspezifikationen

WICHTIG:Die folgenden Spezifikationen waren zum Zeitpunkt der Veröffentlichung korrekt, können jedoch jederzeit geändert werden. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Technische Daten
  • Unterstützte Betriebssysteme
  • Lösungen für das mobile Drucken
  • Druckerabmessungen
  • Stromverbrauch, elektrische Spezifikationen und akustische Emissionen
  • Betriebsumgebungsbedingungen


Druckerübersicht

Technische Daten

ModellbezeichnungProduktnummerModellbezeichnungProduktnummerModellbezeichnungProduktnummer |  | M402NC5F93AM403NF6J41A | M402DNC5F94A/G3V21AM402dneC5J91AM403DNF6J43A | M402DWC5F95AM403dwF6J44A | M402dC5F92AM403DF6J42A
Papierzuführung | Fach 1 (Kapazität 100 Blatt) |  |  |  |
 | Fach 2 (Kapazität 250 Blatt) |  |  |  |
 | Fach 3 (Kapazität 550 Blatt) | Optional | Optional | Optional | Optional
 | Automatischer Duplexdruck | Nicht verfügbar |  |  |
Konnektivität | 10/100/1000 Ethernet LAN-Verbindung mit IPv4 und IPv6 |  |  |  | Nicht verfügbar
 | Hi-Speed USB 2.0 |  |  |  |
 | Druckserver für Wireless-Netzwerkverbindung | Nicht verfügbar | Nicht verfügbar |  | Nicht verfügbar
 | HP Near-Field Communication (NFC) und Wi-Fi Direct zum Drucken von mobilen Geräten | Nicht verfügbar | Nicht verfügbar |  | Nicht verfügbar
Bedienfeldanzeige und -eingabe | Zweizeilige Bedienfelder mit Hintergrundbeleuchtung |  |  |  |
Drucken | Druckt 38 Seiten pro Minute auf Papier im Format A4 und 40 Seiten pro Minute auf Papier im Format Letter |  |  |  |
 | Speichern von Jobs und privates Drucken |  |  |  | Nicht verfügbar


Druckerübersicht

Unterstützte Betriebssysteme

Die folgenden Informationen beziehen sich auf die druckerspezifischen Windows PLC 6- und OS X-Druckertreiber sowie die mitgelieferte Softwareinstallations-CD.

Windows: Die HP Softwareinstallations-CD installiert je nach Windows-Betriebssystem HP PCL.6-, HP PCL 6- oder HP PCL-6-Treiber. Bei Verwendung des vollständigen Softwareinstallationsprogramms wird zudem optionale Software installiert.

Mac-Computer und OS X: Mac-Computer und Apple-Mobilgeräte werden von diesem Drucker unterstützt. Der Druckertreiber und das Druckerdienstprogramm für OS X können auf der Website hp.com heruntergeladen werden und sind eventuell auch als Apple-Software-Update verfügbar. Die HP Installationssoftware für OS X ist nicht auf der mitgelieferten CD enthalten. Führen Sie die folgenden Schritte aus, um die OS X-Installationssoftware herunterzuladen:

  1. 1.

    Wechseln Sie zur Website www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Wählen Sie Supportoptionen in Downloadoptionen, wählen Sie Treiber, Software & Firmware, und wählen Sie dann das Druckerpaket.

  3. 3.

    Klicken Sie auf die Betriebssystemversion und dann auf Download.

Betriebssystem Installierter Treiber Bemerkungen

Windows® XP SP2 oder höher, 32 Bit

Der druckerspezifische Druckertreiber HP PCL.6 wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert. Das Basisinstallationsprogramm installiert nur den Treiber.

Das vollständige Softwareinstallationsprogramm wird von diesem Betriebssystem nicht unterstützt.

Verwenden Sie für 64-Bit-Betriebssysteme UPD-Treiber.

Microsoft hat den Mainstream-Support für Windows XP im April 2009 eingestellt. HP wird weiterhin den bestmöglichen Support für das eingestellte Betriebssystem Windows XP bereitstellen.

Windows Vista® (32-Bit)

Der druckerspezifische Druckertreiber HP PCL.6 wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert. Das Basisinstallationsprogramm installiert nur den Treiber.

Das vollständige Softwareinstallationsprogramm wird von diesem Betriebssystem nicht unterstützt.

Windows Server 2003 SP1 oder höher, 32-Bit

Der druckerspezifische Druckertreiber HP PCL.6 wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert. Das Basisinstallationsprogramm installiert nur den Treiber.

Das vollständige Softwareinstallationsprogramm wird von diesem Betriebssystem nicht unterstützt.

Verwenden Sie für 64-Bit-Betriebssysteme UPD-Treiber.

Microsoft hat den Mainstream-Support für Windows Server 2003 im Juli 2010 eingestellt. HP wird weiterhin den bestmöglichen Support für das eingestellte Betriebssystem Server 2003 bereitstellen.

Windows 7, 32-Bit und 64-Bit

Der druckerspezifische Druckertreiber HP PCL 6 wird für dieses Betriebssystem als Teil der vollständigen Softwareinstallation installiert.

Bei einer Installation in bestimmten Ländern/Regionen ist der HP PCL 6-Treiber standardmäßig für die Verwendung der automatischen Funktion für beidseitigen Druck (Duplexdruck) konfiguriert.

Windows 8, 32-Bit und 64-Bit

Der druckerspezifische Druckertreiber HP PCL-6 wird für dieses Betriebssystem als Teil der vollständigen Softwareinstallation installiert.

Der Windows 8 RT-Support erfolgt durch Microsoft IN OS Version 4, 32-Bit-Treiber.

Bei einer Installation in bestimmten Ländern/Regionen ist der HP PCL-6-Treiber standardmäßig für die Verwendung der automatischen Funktion für beidseitigen Druck (Duplexdruck) konfiguriert.

Windows 8.1, 32-Bit und 64-Bit

Der druckerspezifische Druckertreiber HP PCL-6 wird für dieses Betriebssystem als Teil der vollständigen Softwareinstallation installiert.

Der Windows 8.1 RT-Support erfolgt durch Microsoft IN OS Version 4, 32-Bit-Treiber.

Bei einer Installation in bestimmten Ländern/Regionen ist der HP PCL-6-Treiber standardmäßig für die Verwendung der automatischen Funktion für beidseitigen Druck (Duplexdruck) konfiguriert.

Windows 10, 32-Bit und 64-Bit

Der druckerspezifische Druckertreiber HP PCL-6 wird für dieses Betriebssystem als Teil der vollständigen Softwareinstallation installiert.

Bei einer Installation in bestimmten Ländern/Regionen ist der HP PCL-6-Treiber standardmäßig für die Verwendung der automatischen Funktion für beidseitigen Druck (Duplexdruck) konfiguriert.

Windows Server 2008 SP2, 32-Bit

Der druckerspezifische Druckertreiber HP PCL.6 wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert.

Windows Server 2008 SP2, 64-Bit

Der druckerspezifische Druckertreiber HP PCL 6 wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert.

Bei einer Installation in bestimmten Ländern/Regionen ist der HP PCL 6-Treiber standardmäßig für die Verwendung der automatischen Funktion für beidseitigen Druck (Duplexdruck) konfiguriert.

Windows Server 2008 R2 SP1 (64-Bit)

Der druckerpezifische Druckertreiber HP PCL 6 wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert.

Bei einer Installation in bestimmten Ländern/Regionen ist der HP PCL 6-Treiber standardmäßig für die Verwendung der automatischen Funktion für beidseitigen Druck (Duplexdruck) konfiguriert.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks und OS X 10.10 Yosemite

Der Druckertreiber und das Druckerdienstprogramm für OS X können auf der Website hp.com heruntergeladen werden und sind eventuell auch als Apple-Software-Update verfügbar. Die HP Installationssoftware für OS X ist nicht auf der mitgelieferten CD enthalten.

Laden Sie für OS X das vollständige Installationsprogramm von der OS X-Support-Website für diesen Drucker herunter.

  • 1.

    Wechseln Sie zur Website www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Wählen Sie Supportoptionen, Downloadoptionen und Treiber, Software und Firmware.

  • 3.

    Klicken Sie auf die Betriebssystemversion und dann auf Download.

Bei einer Installation in bestimmten Ländern/Regionen ist der OS X-Treiber standardmäßig für die Verwendung der automatischen Funktion für beidseitigen Druck (Duplexdruck) konfiguriert.

HINWEIS:Rufen Sie die Liste der unterstützten Betriebssysteme ab. Gehen Sie für die HP Kompletthilfe für den Drucker zu www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HINWEIS:Zusätzliche Details zu Client- und Serverbetriebssystemen sowie Unterstützung für die HP UPD PCL-6-, UPD PCL-5- und UPD PS-Treiber für diesen Drucker finden Sie unter www.hp.com/go/upd. Klicken Sie dort auf die Registerkarte Spezifikationen.


Druckerübersicht

Lösungen für das mobile Drucken

Der Drucker unterstützt die folgende Software für mobiles Drucken:

  • •

    HP ePrint-Software

    HINWEIS:Die HP ePrint-Software unterstützt die folgenden Betriebssysteme: Windows 7 SP 1 oder höher (32 Bit und 64 Bit); Windows 8 (32 Bit und 64 Bit); Windows 8.1 (32 Bit und 64 Bit); und OS X-Versionen 10.8 Mountain Lion, 10.9 Mavericks und 10.10 Yosemite.

  • •

    HP ePrint über E-Mail (erfordert HP Web-Services zur Aktivierung und eine Registrierung des Druckers bei HP Connected)

  • •

    HP ePrint-App (verfügbar für Android, iOS und BlackBerry)

  • •

    ePrint Enterprise-App (unterstützt von allen Druckern mit ePrint Enterprise Server Software)

  • •

    HP Multifunktions-Fernanwendung für iOS und Android-Geräte

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android-Druck


Druckerübersicht

Druckerabmessungen

Abmessungen des M402- und M403-Modells

 | Vollständig geschlossener Drucker | Vollständig geöffneter Drucker
1. Höhe | 216 mm | 241 mm
2. Tiefe | 357 mm | 781 mm
3. Breite | 381 mm | 381 mm
Gewicht (mit Druckpatronen) | 8,9 kg

Abmessungen für das optionale 550-Blatt-Fach

 | Vollständig geschlossenes Fach | Vollständig geöffnetes Fach
1. Höhe | 131 mm | 131 mm
2. Tiefe | 357 mm | 781 mm
3. Breite | 381 mm | 381 mm
Gewicht | 3,7 kg

Abmessungen für den Drucker mit dem optionalen 550-Blatt-Fach

 | Drucker und Fach vollständig geschlossen | Drucker und Fach vollständig geöffnet
1. Höhe | 345 mm | 372 mm
2. Tiefe | 357 mm | 781 mm
3. Breite | 381 mm | 381 mm
Gewicht (mit Druckpatronen) | 12,4 kg


Druckerübersicht

Stromverbrauch, elektrische Spezifikationen und akustische Emissionen

Aktuelle Informationen finden Sie unter www.hp.com/support/ljM402, www.hp.com/support/ljM403.

ACHTUNG:Die Stromversorgung ist von dem Land/der Region abhängig, in dem der Drucker verkauft wird. Ändern Sie die Einstellung für die Betriebsspannung nicht. Dadurch könnte der Drucker beschädigt werden und die Garantie des Druckers verfallen.


Druckerübersicht

Betriebsumgebungsbedingungen

Betriebsumgebungsbedingungen
Umgebung | Empfohlen | Zulässig
Temperatur | 17,5 bis 25° C | 15 bis 32,5 °C
Relative Luftfeuchtigkeit | 30 % bis 70 % relative Luftfeuchtigkeit (RL) | 10 % bis 80 % relative Luftfeuchtigkeit
Einsatzhöhe | Nicht relevant | 0 bis 3048 m


Druckerübersicht

Konfiguration der Produkthardware und Softwareinstallation

Grundlegende Konfigurationsanleitungen finden Sie in den im Lieferumfang des Druckers enthaltenen Einrichtungsanweisungen und dem Leitfaden zur Inbetriebnahme. Weitere Anleitungen finden Sie auf der Kundendienst-Webseite von HP.

Gehen Sie für die HP Kompletthilfe für den Drucker zu www.hp.com/support/ljM402, www.hp.com/support/ljM403. Suchen Sie den folgenden Support:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Papierfächer

  • Einlegen von Papier in Fach 1
  • Einlegen von Papier in Fach 2
  • Einlegen von Papier in Fach 3
  • Einlegen und Drucken von Umschlägen

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Papierfächer

Einlegen von Papier in Fach 1

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einführung
  • Fach 1 Papierausrichtung


Papierfächer

Einführung

Die folgenden Informationen beschreiben das Einlegen von Papier in Fach 1. Dieses Fach hat ein Fassungsvermögen von bis zu 100 Blatt Papier mit 75 g/m2.

ACHTUNG:Um Papierstaus zu vermeiden, sollten Sie während des Druckens niemals Papier in Fach 1 einlegen oder daraus entfernen.

  1. 1.

    Öffnen Sie Fach 1, indem Sie die Griffe an der rechten und linken Seite des Fachs anfassen und nach unten ziehen.

    Öffnen von Fach 1

  2. 2.

    Ziehen Sie die Fachverlängerung heraus.

    Herausziehen der Fachverlängerung

  3. 3.

    Klappen Sie für langes Papier die Fachverlängerung heraus, um das Papier zu stützen.

    Ausklappen der Fachverlängerung

  4. 4.

    Drücken Sie die Lasche an der rechten Papierführung nach unten, und spreizen Sie die Papierführungen auf das richtige Format.

    Anpassen der Führungen

  5. 5.

    Legen Sie das Papier in das Fach ein. Stellen Sie sicher, dass sich das Papier vollständig unterhalb der Halterungen und unterhalb der Markierungen für die maximale Stapelhöhe befindet.

    Die Ausrichtung des Papiers im Papierfach variiert in Abhängigkeit vom Papierformat. Weitere Informationen finden Sie unter Fach 1 Papierausrichtung.

    Einlegen von Papier

  6. 6.

    Drücken Sie die Lasche an der rechten Papierführung herunter, und passen Sie dann die Papierführungen so an, dass sie den Papierstapel leicht berühren, das Papier aber nicht verbiegen.

    Anpassen der Führungen

  7. 7.

    Starten Sie den Druckvorgang über die Software auf Ihrem Computer. Achten Sie darauf, dass im Treiber Art und Größe des Papiers, das über das Fach bedruckt werden soll, richtig eingestellt sind.


Papierfächer

Fach 1 Papierausrichtung

Wenn Sie Papier verwenden, für das eine spezielle Ausrichtung erforderlich ist, legen Sie es entsprechend den Informationen in der folgenden Tabelle ein.

Papiersorte | Papierausgabe | So legen Sie Papier ein
Briefkopfpapier oder vorgedruckte Formulare | Einseitiger Druck | Druckseite oben Obere Kante zeigt zum Drucker
Briefkopfpapier oder vorgedruckte Formulare | 2-seitiger Druck | Druckseite unten Obere Kante zeigt zum Drucker


Papierfächer

Einlegen von Papier in Fach 2

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einführung
  • Fach 2 Papierausrichtung


Papierfächer

Einführung

Die folgenden Informationen beschreiben das Einlegen von Papier in Fach 2. Dieses Fach hat ein Fassungsvermögen von bis zu 250 Blatt Papier mit 75 g/m2.

ACHTUNG:Drucken Sie aus Fach 2 weder Umschläge, Etiketten noch Papierformate, die nicht unterstützt werden. Drucken Sie diese Papiersorten nur aus Fach 1.

  1. 1.

    Ziehen Sie das Fach heraus, und heben Sie es leicht an, um es vollständig aus dem Drucker herauszunehmen.

    HINWEIS:Öffnen Sie das Fach nicht, wenn es verwendet wird.

    Öffnen des Fachs

  2. 2.

    Passen Sie die Führungen für die Papierbreite an, indem Sie die Anpassungsverriegelung an der linken Führung zusammendrücken und dann die Führungen entsprechend des verwendeten Papierformats verschieben.

    Anpassen der Führungen

  3. 3.

    Passen Sie die Führungen für die Papierlänge an, indem Sie die Anpassungsverriegelung zusammendrücken und dann die Führung entsprechend des verwendeten Papierformats verschieben.

    Anpassen der Führungen

  4. 4.

    Legen Sie Papier in das Fach ein. Informationen zum Ausrichten des Papiers finden Sie unter Fach 2 Papierausrichtung.

    HINWEIS:Richten Sie die Papierführungen so aus, dass sie nicht zu eng am Papierstapel anliegen. Richten Sie sie an den Einzügen oder Markierungen im Fach aus.

    HINWEIS:Stellen Sie die Papierführungen auf das korrekte Format ein, und legen Sie nicht zu viel Papier in das Fach ein, um Papierstaus zu vermeiden. Achten Sie darauf, dass sich die Oberkante des Stapels unterhalb der Markierungen befindet, wie dies in der Vergrößerung in der Abbildung dargestellt ist.

    HINWEIS:Wenn das Fach nicht ordnungsgemäß ausgerichtet ist, wird während des Druckvorgangs eventuell eine Fehlermeldung angezeigt, oder es tritt ein Papierstau auf.

    Einlegen von Papier

  5. 5.

    Schieben Sie das Fach vollständig in den Drucker hinein.

    Schließen des Fachs

  6. 6.

    Starten Sie den Druckvorgang über die Software auf Ihrem Computer. Achten Sie darauf, dass im Treiber Art und Größe des Papiers, das über das Fach bedruckt werden soll, richtig eingestellt sind.


Papierfächer

Fach 2 Papierausrichtung

Wenn Sie Papier verwenden, für das eine spezielle Ausrichtung erforderlich ist, legen Sie es entsprechend den Informationen in der folgenden Tabelle ein.

Papiersorte | Papierausgabe | So legen Sie Papier ein
Briefkopfpapier oder vorgedruckte Formulare | Einseitiger Druck | Druckseite oben Oberkante zur Vorderseite des Fachs
Briefkopfpapier oder vorgedruckte Formulare | 2-seitiger Druck | Druckseite unten Oberkante zur Vorderseite des Fachs


Papierfächer

Einlegen von Papier in Fach 3

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einführung
  • Fach 3 Papierausrichtung


Papierfächer

Einführung

Die folgenden Informationen beschreiben das Einlegen von Papier in Fach 3. Dieses Fach hat ein Fassungsvermögen von bis zu 550 Blatt Papier mit 75 g/m2.

ACHTUNG:Drucken Sie aus Fach 3 weder Umschläge, Etiketten noch Papierformate, die nicht unterstützt werden. Drucken Sie diese Papiersorten nur aus Fach 1.

  1. 1.

    Ziehen Sie das Fach heraus, und heben Sie es leicht an, um es vollständig aus dem Drucker herauszunehmen.

    HINWEIS:Öffnen Sie das Fach nicht, wenn es verwendet wird.

    Öffnen des Fachs

  2. 2.

    Passen Sie die Führungen für die Papierbreite an, indem Sie die Anpassungsverriegelung an der linken Führung zusammendrücken und dann die Führungen entsprechend des verwendeten Papierformats verschieben.

    Anpassen der Führungen

  3. 3.

    Passen Sie die Führungen für die Papierlänge an, indem Sie die Anpassungsverriegelung zusammendrücken und dann die Führung entsprechend des verwendeten Papierformats verschieben.

    Anpassen der Führungen

  4. 4.

    Legen Sie Papier in das Fach ein. Informationen zum Ausrichten des Papiers finden Sie unter Fach 3 Papierausrichtung.

    HINWEIS:Richten Sie die Papierführungen so aus, dass sie nicht zu eng am Papierstapel anliegen. Richten Sie sie an den Einzügen oder Markierungen im Fach aus.

    HINWEIS:Stellen Sie die Papierführungen auf das korrekte Format ein, und legen Sie nicht zu viel Papier in das Fach ein, um Papierstaus zu vermeiden. Achten Sie darauf, dass sich die Oberkante des Stapels unterhalb der Markierungen befindet, wie dies in der Vergrößerung in der Abbildung dargestellt ist.

    HINWEIS:Wenn das Fach nicht ordnungsgemäß ausgerichtet ist, wird während des Druckvorgangs eventuell eine Fehlermeldung angezeigt, oder es tritt ein Papierstau auf.

    Einlegen von Papier

  5. 5.

    Schieben Sie das Fach vollständig in den Drucker hinein.

    Schließen des Fachs

  6. 6.

    Starten Sie den Druckvorgang über die Software auf Ihrem Computer. Achten Sie darauf, dass im Treiber Art und Größe des Papiers, das über das Fach bedruckt werden soll, richtig eingestellt sind.


Papierfächer

Fach 3 Papierausrichtung

Wenn Sie Papier verwenden, für das eine spezielle Ausrichtung erforderlich ist, legen Sie es entsprechend den Informationen in der folgenden Tabelle ein.

Papiersorte | Papierausgabe | So legen Sie Papier ein
Briefkopfpapier oder vorgedruckte Formulare | Einseitiger Druck | Druckseite oben Oberkante zur Vorderseite des Fachs
Briefkopfpapier oder vorgedruckte Formulare | 2-seitiger Druck | Druckseite unten Oberkante zur Vorderseite des Fachs


Papierfächer

Einlegen und Drucken von Umschlägen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einführung
  • Bedrucken von Briefumschlägen
  • Umschlagausrichtung


Papierfächer

Einführung

Die folgenden Informationen beschreiben das Einlegen und Drucken von Umschlägen. Verwenden Sie zum Drucken von Umschlägen nur Fach 1. In Fach 1 können bis zu 10 Umschläge eingelegt werden.

Um Umschläge mit der manuellen Zufuhroption zu drucken, führen Sie bitte zur Auswahl der korrekten Einstellungen im Druckertreiber die folgenden Schritte aus. Legen Sie anschließend die Umschläge in das Fach, nachdem Sie den Druckjob an den Drucker gesendet haben.


Papierfächer

Bedrucken von Briefumschlägen

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken aus.

  2. 2.

    Wählen Sie den Drucker aus der Druckerliste aus, und klicken oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    HINWEIS:Wenn Sie auf diese Funktionen über einen Windows 8- oder 8.1-Startbildschirm zugreifen möchten, wählen Sie Geräte und Drucken aus. Wählen Sie dann den Drucker aus.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarte Papier/Qualität.

  4. 4.

    Wählen Sie in der Dropdown-Liste Papierformat das richtige Format für die Umschläge aus.

  5. 5.

    Wählen Sie in der Dropdown-Liste Papiertyp die Option Umschlag aus.

  6. 6.

    Wählen Sie in der Dropdown-Liste Papierquelle die Option Manuelle Zufuhr aus.

  7. 7.

    Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen.

  8. 8.

    Klicken Sie im Dialogfeld Drucken auf OK, um den Druckauftrag zu drucken.


Papierfächer

Umschlagausrichtung

Legen Sie Umschläge in Fach 1 mit der Druckseite nach oben und mit zum Drucker zeigender Schmalseite und Frankierungsstelle ein.


Verbrauchsmaterial, Zubehör und Teile

  • Bestellen von Verbrauchsmaterial, Zubehör und Teilen
  • Austauschen der Tonerpatrone

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Verbrauchsmaterial, Zubehör und Teile

Bestellen von Verbrauchsmaterial, Zubehör und Teilen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Bestellen
  • Verbrauchsmaterial und Zubehör
  • Teile zur Selbstreparatur durch den Kunden


Verbrauchsmaterial, Zubehör und Teile

Bestellen

Bestellen von Verbrauchsmaterial und Papier | www.hp.com/go/suresupply
Bestellen von HP Originalteilen oder -zubehör | www.hp.com/buy/parts
Bestellen über Kundendienst- oder Serviceanbieter | Wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter.
Bestellen über den integrierten HP Webserver (EWS) | Geben Sie in einem unterstützten Webbrowser auf dem Computer im Feld für die Adresse/URL die IP-Adresse oder den Hostnamen des Geräts ein, um auf den Webserver zuzugreifen. Der integrierte HP Webserver enthält einen Link zur HP SureSupply-Website, auf der Optionen zum Kauf von HP Originalverbrauchsmaterial bereitgestellt werden.


Verbrauchsmaterial, Zubehör und Teile

Verbrauchsmaterial und Zubehör

Element | Beschreibung | Patronennummer | Bestellnummer
Verbrauchsmaterial
Original HP 26A LaserJet-Tonerpatrone, schwarz HINWEIS:Nur M402-Modelle | Standardersatztonerpatrone Schwarz | 26A | CF226A
Original HP 28A LaserJet-Tonerpatrone, schwarz HINWEIS:Nur M403-Modelle | Standardersatztonerpatrone, schwarz | 28A | CF228A
Original HP 26X LaserJet-Tonerpatrone für hohe Ergiebigkeit, schwarz HINWEIS:Nur M402-Modelle | Ersatztonerpatrone Schwarz mit erweiterter Kapazität | 26X | CF226X
Original HP 28X LaserJet-Tonerpatrone für hohe Ergiebigkeit, schwarz HINWEIS:Nur M403-Modelle | Ersatztonerpatrone mit erweiterter Kapazität, schwarz | 28X | CF228X
Zubehör
HP LaserJet 1 x 550-Papierzufuhr | 550-Blatt-Papierzufuhr (optionales Fach 3) | Nicht zutreffend | RM2-5413-000CN


Verbrauchsmaterial, Zubehör und Teile

Teile zur Selbstreparatur durch den Kunden

Teile für den Austausch durch den Kunden (Customer Self-Repair, CSR) werden für zahlreiche HP LaserJet-Drucker angeboten, um die Reparaturzeit zu verkürzen. Weitere Informationen zum CSR-Programm und seinen Vorteilen finden Sie unter www.hp.com/go/csr-support und www.hp.com/go/csr-faq.

Originalersatzteile von HP können unter www.hp.com/buy/parts bestellt werden, oder Sie wenden sich an einen autorisierten HP Service- oder Supportanbieter. Bei der Bestellung müssen Sie eine der folgenden Informationen angeben: Teilenummer, Seriennummer (zu finden auf der Rückseite des Druckers), Druckernummer oder Druckername.

  • •

    Bauteile, die in der Spalte „Austausch durch Kunden“ durch den Eintrag Obligatorisch ausgewiesen sind, müssen vom Kunden selbst installiert werden – es sei denn, der Kunde bezahlt Servicemitarbeiter von HP für die Ausführung der Reparatur. Für diese Bauteile wird unter der HP Druckergewährleistung kein Vor-Ort- oder Return-to-Depot-Support angeboten.

  • •

    Bauteile, die in der Spalte „Austausch durch Kunden“ den Eintrag Optional aufweisen, können innerhalb des Druckergewährleistungszeitraums auf Anforderung des Kunden und ohne zusätzliche Kosten durch Servicemitarbeiter von HP installiert werden.

Element | Beschreibung | Austausch durch Kunden | Bestellnummer
250-Blatt-Zufuhrfach | Ersatz-Papierkassette für Fach 2 | Obligatorisch | RM2-5392-000CN
HP LaserJet 1 x 550-Papierzufuhr | 550-Blatt-Papierzufuhr (optionales Fach 3) | Obligatorisch | RM2-5413-000CN


Verbrauchsmaterial, Zubehör und Teile

Austauschen der Tonerpatrone

  • Einführung
  • Informationen zu Tonerpatronen
  • Entfernen und Einsetzen der Tonerpatrone


Verbrauchsmaterial, Zubehör und Teile

Einführung

Im Folgenden finden Sie nähere Informationen zur Tonerpatrone für den Drucker sowie Anweisungen für den Austausch der Tonerpatrone.


Verbrauchsmaterial, Zubehör und Teile

Informationen zu Tonerpatronen

Dieser Drucker zeigt an, wenn die Tonerpatrone fast leer ist. Die tatsächlich verbleibende Gebrauchsdauer der Patrone kann unterschiedlich sein. Besorgen Sie eine Ersatzdruckpatrone für den Fall, dass der Drucker keine akzeptable Druckqualität mehr liefert.

Auf der HP SureSupply-Website unter www.hp.com/go/suresupply können Sie Patronen bestellen und prüfen, ob die Patronen mit dem Drucker kompatibel sind. Blättern Sie auf der Seite nach unten, und überprüfen Sie, ob das richtige Land/die richtige Region ausgewählt ist.

Kapazität | Beschreibung | Patronennummer | Bestellnummer
Original HP 26A LaserJet-Tonerpatrone, schwarz HINWEIS:Nur M402-Modelle | Standardersatztonerpatrone, schwarz | 26A | CF226A
Original HP 28A LaserJet-Tonerpatrone, schwarz HINWEIS:Nur M403-Modelle | Standardersatztonerpatrone, schwarz | 28A | CF228A
Original HP 26X LaserJet-Tonerpatrone für hohe Ergiebigkeit, schwarz HINWEIS:Nur M402-Modelle | Ersatztonerpatrone mit erweiterter Kapazität, schwarz | 26X | CF226X
Original HP 28X LaserJet-Tonerpatrone für hohe Ergiebigkeit, schwarz HINWEIS:Nur M403-Modelle | Ersatztonerpatrone mit erweiterter Kapazität, schwarz | 28X | CF228X

HINWEIS:Tonerpatronen für hohe Ergiebigkeit enthalten mehr Toner als Standardpatronen und ermöglichen somit den Druck von mehr Seiten. Weitere Informationen hierzu finden Sie unter www.hp.com/go/learnaboutsupplies.

Nehmen Sie die Tonerpatrone erst unmittelbar vor dem Austausch aus der Verpackung.

ACHTUNG:Um eine Beschädigung der Tonerpatrone zu vermeiden, setzen Sie sie niemals länger als einige Minuten dem Licht aus. Decken Sie die grüne Bildtrommel ab, wenn die Tonerpatrone längere Zeit aus dem Drucker entfernt werden muss.

Die folgende Abbildung zeigt die Komponenten der Tonerpatrone.

Komponenten der Tonerpatrone

1 | Bildtrommel ACHTUNG:Berühren Sie nicht die Bildtrommel. Fingerabdrücke können die Druckqualität beeinträchtigen.
2 | Speicherchip

ACHTUNG:Sollte Toner auf Ihre Kleidung gelangen, entfernen Sie ihn mithilfe eines trockenen Tuchs, und waschen Sie die Kleidungsstücke anschließend in kaltem Wasser. Durch heißes Wasser setzt sich der Toner im Gewebe fest.

HINWEIS:Informationen zum Recycling von gebrauchten Tonerpatronen finden Sie in der Verpackung der neuen Tonerpatrone.


Verbrauchsmaterial, Zubehör und Teile

Entfernen und Einsetzen der Tonerpatrone

  1. 1.

    Drücken Sie die Entriegelungstaste der vorderen Klappe.

    Öffnen der vorderen Klappe

  2. 2.

    Öffnen Sie die vordere Klappe.

    Öffnen der vorderen Klappe

  3. 3.

    Nehmen Sie die verbrauchte Tonerpatrone aus dem Drucker.

    Herausnehmen der Tonerpatrone

  4. 4.

    Nehmen Sie die neue Tonerpatrone aus dem Karton, und ziehen Sie an der Lasche an der Verpackung.

    Öffnen neuer Tonerpatronenverpackungen

  5. 5.

    Nehmen Sie die Tonerpatrone aus der geöffneten Verpackung. Legen Sie die verbrauchte Tonerpatrone in die Verpackung, damit sie recycelt werden kann.

    Entnehmen der Druckpatrone aus der Verpackung

  6. 6.

    Richten Sie die Tonerpatrone an den Führungswalzen im Drucker aus. Schieben Sie die Tonerpatrone so weit hinein, bis sie fest einrastet.

    Einsetzen der Tonerpatrone

  7. 7.

    Schließen Sie die vordere Klappe.

    Schließen der vorderen Klappe


Drucken

  • Druckaufträge (Windows)
  • Druckaufträge (OS X)
  • Speichern von Druckaufträgen im Gerät, um später oder vertraulich zu drucken
  • Mobiles Drucken

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Drucken

Druckaufträge (Windows)

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Druckanleitung (Windows)
  • Automatisches Drucken auf beiden Seiten (Windows)
  • Manueller beidseitiger Druck (Windows)
  • Drucken mehrerer Seiten pro Blatt (Windows)
  • Auswählen der Papiersorte (Windows)
  • Weitere Druckaufgaben


Drucken

Druckanleitung (Windows)

Die folgende Vorgehensweise beschreibt den grundlegenden Druckvorgang für Windows.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker in der Liste der Drucker aus. Klicken oder tippen Sie zum Ändern dieser Einstellungen auf die Schaltflächen Eigenschaften oder Voreinstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    HINWEIS:Wenn Sie auf diese Funktionen über eine Windows 8- oder 8.1-Startbildschirmanwendung zugreifen möchten, wählen Sie Geräte und Drucken aus. Wählen Sie dann den Drucker aus.

    HINWEIS:Wenn Sie weitere Informationen wünschen, klicken Sie im Druckertreiber auf die Schaltfläche „Hilfe“ (?).

    HINWEIS:Der Druckertreiber sieht möglicherweise anders aus, aber die Schritte sind die gleichen.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarten im Druckertreiber, um die verfügbaren Optionen zu konfigurieren. Stellen Sie beispielsweise die Papierausrichtung auf der Registerkarte Fertigstellung ein, und stellen Sie die Papierquelle, die Papiersorte, das Papierformat und die Qualitätseinstellungen auf der Registerkarte Papier/Qualität ein.

  4. 4.

    Klicken oder tippen Sie auf die Schaltfläche OK, um zum Dialogfeld Drucken zurückzukehren. Wählen Sie die Anzahl der von diesem Bildschirm zu druckenden Exemplare aus.

  5. 5.

    Klicken oder tippen Sie auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Drucken

Automatisches Drucken auf beiden Seiten (Windows)

Nutzen Sie diese Vorgehensweise für Drucker, bei denen ein automatischer Duplexer installiert ist. Wenn im Drucker kein automatischer Duplexer installiert ist oder um auf Papiersorten zu drucken, die vom Duplexer nicht unterstützt werden, können Sie beide Seiten manuell bedrucken.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus der Liste der Drucker aus, und klicken Sie oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    HINWEIS:Wenn Sie auf diese Funktionen über eine Windows 8- oder 8.1-Startbildschirmanwendung zugreifen möchten, wählen Sie Geräte und Drucken aus. Wählen Sie dann den Drucker aus.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarte Fertigstellung.

  4. 4.

    Aktivieren Sie das Kontrollkästchen Beidseitiger Druck. Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen.

  5. 5.

    Klicken Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Drucken

Manueller beidseitiger Druck (Windows)

Nutzen Sie diese Vorgehensweise für Drucker, bei denen kein automatischer Duplexer installiert ist, oder zum Drucken auf Papier, das vom Duplexer nicht unterstützt wird.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus der Liste der Drucker aus, und klicken Sie oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    HINWEIS:Wenn Sie auf diese Funktionen über eine Windows 8- oder 8.1-Startbildschirmanwendung zugreifen möchten, wählen Sie Geräte und Drucken aus. Wählen Sie dann den Drucker aus.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarte Fertigstellung.

  4. 4.

    Aktivieren Sie das Kontrollkästchen Beidseitiger Druck (manuell). Klicken Sie auf OK, um die erste Seite des Jobs zu drucken.

  5. 5.

    Nehmen Sie den gedruckten Stapel aus dem Ausgabefach, und legen Sie ihn in Fach 1.

  6. 6.

    Wenn Sie dazu aufgefordert werden, berühren Sie die entsprechende Schaltfläche auf dem Bedienfeld, um fortzufahren.


Drucken

Drucken mehrerer Seiten pro Blatt (Windows)

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus der Liste der Drucker aus, und klicken Sie oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    HINWEIS:Wenn Sie auf diese Funktionen über eine Windows 8- oder 8.1-Startbildschirmanwendung zugreifen möchten, wählen Sie Geräte und Drucken aus. Wählen Sie dann den Drucker aus.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarte Fertigstellung.

  4. 4.

    Wählen Sie in der Dropdown-Liste Seiten pro Blatt die gewünschte Anzahl der Seiten pro Blatt aus.

  5. 5.

    Wählen Sie die richtigen Optionen für Seitenränder drucken, Seitenreihenfolge und Ausrichtung aus. Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen.

  6. 6.

    Klicken Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Drucken

Auswählen der Papiersorte (Windows)

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus der Liste der Drucker aus, und klicken Sie oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    HINWEIS:Wenn Sie auf diese Funktionen über eine Windows 8- oder 8.1-Startbildschirmanwendung zugreifen möchten, wählen Sie Geräte und Drucken aus. Wählen Sie dann den Drucker aus.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarte Papier/Qualität.

  4. 4.

    Klicken Sie in der Dropdownliste Papiersorte auf Sonstige...

  5. 5.

    Erweitern Sie die Optionen unter Papiersorte. festzulegen.

  6. 6.

    Erweitern Sie die Kategorie der Papiersorten, die am besten zum gewünschten Papier passt.

  7. 7.

    Wählen Sie die Option für die gewünschte Papiersorte aus, und klicken Sie dann auf die Schaltfläche OK.

  8. 8.

    Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen. Klicken Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Druckauftrag zu drucken.

    Wenn das Fach konfiguriert werden muss, wird eine Meldung zur Fachkonfiguration auf dem Druckerbedienfeld angezeigt.

  9. 9.

    Legen Sie Papier des angegebenen Typs und mit dem angegebenen Papierformat in das Fach ein, und schließen Sie das Fach.

  10. 10.

    Berühren Sie die Schaltfläche OK, um die erkannten Spezifikationen (Format und Sorte) anzunehmen, oder berühren Sie Ändern, um ein anderes Papierformat bzw. eine andere Papiersorte auszuwählen.

  11. 11.

    Wählen Sie das korrekte Papierformat und die korrekte Papiersorte aus, und berühren Sie OK.


Drucken

Weitere Druckaufgaben

Wechseln Sie zur Website www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Es sind Anweisungen zum Durchführen bestimmter Druckaufgaben wie den folgenden verfügbar:

  • •

    Erstellen und Verwenden von Druckverknüpfungen

  • •

    Wählen eines Papierformats oder Verwenden eines benutzerdefinierten Papierformats

  • •

    Auswählen der Seitenausrichtung

  • •

    Erstellen einer Broschüre

  • •

    Größenanpassung eines Dokuments an ein ausgewähltes Papierformat

  • •

    Drucken der ersten oder letzten Seite eines Dokuments auf anderem Papier

  • •

    Drucken von Wasserzeichen auf ein Dokument


Drucken

Druckaufträge (OS X)

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Druckanleitung (OS X)
  • Automatischer beidseitiger Druck (OS X)
  • Manueller beidseitiger Druck (OS X)
  • Drucken mehrerer Seiten pro Blatt (OS X)
  • Auswählen der Papiersorte (OS X)
  • Weitere Druckaufgaben


Drucken

Druckanleitung (OS X)

Die folgende Vorgehensweise beschreibt den grundlegenden Druckvorgang für OS X.

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus.

  3. 3.

    Klicken Sie auf Details anzeigen oder Kopien und Seiten, und wählen Sie weitere Menüs aus, um die Druckeinstellungen zu konfigurieren.

    HINWEIS:Der Name des Elements variiert für verschiedene Softwareprogramme.

  4. 4.

    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Automatischer beidseitiger Druck (OS X)

HINWEIS:Diese Informationen gelten für Drucker, die über einen automatischen Duplexer verfügen.

HINWEIS:Diese Funktion ist verfügbar, wenn Sie den HP Druckertreiber installieren. Wenn Sie AirPrint verwenden, steht sie möglicherweise nicht zur Verfügung.

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus.

  3. 3.

    Klicken Sie auf Details anzeigen oder Kopien und Seiten, und klicken Sie anschließend auf das Menü Layout.

    HINWEIS:Der Name des Elements variiert für verschiedene Softwareprogramme.

  4. 4.

    Wählen Sie eine Bindungsoption aus der zweiseitigen Dropdown-Liste aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Manueller beidseitiger Druck (OS X)

HINWEIS:Diese Funktion ist verfügbar, wenn Sie den HP Druckertreiber installieren. Wenn Sie AirPrint verwenden, steht sie möglicherweise nicht zur Verfügung.

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus.

  3. 3.

    Klicken Sie auf Details anzeigen oder Kopien und Seiten, und klicken Sie anschließend auf das Menü Manueller Duplexdruck.

    HINWEIS:Der Name des Elements variiert für verschiedene Softwareprogramme.

  4. 4.

    Klicken Sie auf das Feld Manueller Duplexdruck, und wählen Sie eine Bindungsoption aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Drucken.

  6. 6.

    Entfernen Sie das gesamte verbleibende unbedruckte Papier aus Fach 1 des Druckers.

  7. 7.

    Nehmen Sie den bedruckten Stapel aus dem Ausgabefach, und legen Sie ihn mit der bedruckten Seite nach unten in das Zufuhrfach ein.

  8. 8.

    Wenn Sie dazu aufgefordert werden, berühren Sie die entsprechende Schaltfläche auf dem Bedienfeld, um fortzufahren.


Drucken

Drucken mehrerer Seiten pro Blatt (OS X)

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus.

  3. 3.

    Klicken Sie auf Details anzeigen oder Kopien und Seiten, und klicken Sie anschließend auf das Menü Layout.

    HINWEIS:Der Name des Elements variiert für verschiedene Softwareprogramme.

  4. 4.

    Wählen Sie in der Dropdown-Liste Seiten pro Blatt die Anzahl der Seiten aus, die jeweils auf ein Blatt gedruckt werden sollen.

  5. 5.

    Wählen Sie im Bereich Seitenfolge die Reihenfolge und die Position der Seiten auf dem Blatt aus.

  6. 6.

    Wählen Sie aus dem Menü Ränder die Art des Rahmens aus, der auf dem Blatt um jede Seite gedruckt werden soll.

  7. 7.

    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Auswählen der Papiersorte (OS X)

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus.

  3. 3.

    Klicken Sie auf Details anzeigen oder Kopien und Seiten, und klicken Sie anschließend auf das Menü Medien und Qualität oder das Menü Papier/Qualität.

    HINWEIS:Der Name des Elements variiert für verschiedene Softwareprogramme.

  4. 4.

    Wählen Sie aus den Optionen Medien und Qualität oder Papier/Qualität aus.

    HINWEIS:Diese Liste enthält die zur Verfügung stehenden Hauptoptionen. Einige Optionen sind nicht auf allen Druckern verfügbar.

    • •

      Medientyp: Wählen Sie die Option für die Papiersorte für den Druckjob.

    • •

      Druckqualität: Wählen Sie die Auflösung für den Druckjob.

    • •

      Randloses Drucken: Wählen Sie diese Option, um bis an den Rand des Papiers zu drucken.

    • •

      EconoMode: Wählen Sie diese Option, um Toner beim Drucken von Dokumentenentwürfen zu sparen.

  5. 5.

    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Speichern von Druckaufträgen im Gerät, um später oder vertraulich zu drucken

  • Einführung
  • Vorbereitungen
  • Einrichten des Druckers für das Speichern von Jobs
  • Erstellen eines gespeicherten Jobs (Windows)
  • Drucken eines gespeicherten Auftrags
  • Löschen eines gespeicherten Auftrags


Drucken

Einführung

In diesem Abschnitt werden die Vorgänge zum Erstellen und Drucken von Dokumenten beschreiben, die auf dem Drucker gespeichert sind. Diese Jobs können zu einem späteren Zeitpunkt oder privat gedruckt werden.


Drucken

Vorbereitungen

Für die Jobspeicherungsfunktionen gelten die folgenden Anforderungen:

  • •

    Ein dediziertes USB 2.0-Flash-Laufwerk mit mindestens 16 GB freiem Speicherplatz muss im Host-USB-Anschluss auf der Rückseite eingesteckt sein. Dieses USB-Flash-Laufwerk enthält die an den Drucker gesendeten Jobs des Jobspeichers. Durch Entfernen dieses USB-Flash-Laufwerks aus dem Drucker wird die Jobspeicherfunktion deaktiviert.

  • •

    Wenn Sie ein HP Universal Print Driver (UPD) verwenden, müssen Sie die UPD-Version 5.9.0 oder obige Version verwenden.


Drucken

Einrichten des Druckers für das Speichern von Jobs

Schließen Sie die folgenden Prozesse ab, um die Jobspeicherungsfunktionen zu aktivieren.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Schritt 1: USB-Flash-Laufwerk installieren
  • Schritt 2: Aktualisieren des Druckertreibers


Drucken

Schritt 1: USB-Flash-Laufwerk installieren

  1. 1.

    Suchen Sie den USB-Anschluss auf der Rückseite.

    HINWEIS:Bei einigen Modellen ist der USB-Anschluss auf der Rückseite abgedeckt. Entfernen Sie vor dem Fortfahren die Abdeckung des USB-Anschlusses auf der Rückseite.

  2. 2.

    Stecken Sie das USB-Flash-Laufwerk in den USB-Anschluss auf der Rückseite.

    Verbinden Sie das USB-Laufwerk mit dem USB-Anschluss auf der Rückseite des Geräts.

    Das Bedienfeld zeigt die Meldung Das USB-Laufwerk wird formatiert an.

  3. 3.

    Wählen Sie OK, um den Vorgang abzuschließen.


Drucken

Schritt 2: Aktualisieren des Druckertreibers

Aktualisieren des Druckertreibers unter Windows

  1. 1.

    Klicken Sie auf die Schaltfläche Start, und klicken Sie dann auf Geräte und Drucker.

  2. 2.

    Klicken Sie mit der rechten Maustaste auf den Namen des HP Druckers, und wählen Sie dann Druckereigenschaften.

  3. 3.

    Wählen Sie im Dialogfeld Eigenschaften die Registerkarte Geräteeinstellungen.

  4. 4.

    Wählen Sie Jetzt aktualisieren, und klicken Sie dann auf OK. Der Druckertreiber wird aktualisiert.

Der aktuelle Druckertreiber enthält die Registerkarte Jobspeicher.


Drucken

Erstellen eines gespeicherten Jobs (Windows)

Speichern Sie Jobs auf dem Drucker für privates oder späteres Drucken.

HINWEIS:Der Druckertreiber sieht möglicherweise anders aus, aber die Schritte sind die gleichen.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker in der Druckerliste aus, und klicken Sie anschließend auf Eigenschaften oder Einstellungen (der Name variiert für verschiedene Softwareprogramme).

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    HINWEIS:Wenn Sie auf diese Funktionen über eine Windows 8- oder 8.1-Startbildschirmanwendung zugreifen möchten, wählen Sie Geräte und Drucken aus. Wählen Sie dann den Drucker aus.

  3. 3.

    Klicken Sie auf die Registerkarte Jobspeicherung.

  4. 4.

    Wählen Sie die Option Jobspeicherungsmodus.

    Modus Beschreibung PIN-geschützt Löschung eines Jobs

    Prüfen und Aufbewahren

    Drucken Sie die erste Seite eines Dokuments, um die Druckqualität zu überprüfen, und drucken Sie dann den Rest des Dokuments über das Bedienfeld des Druckers.

    Nein

    Automatisch, nachdem der Job gedruckt wurde, oder wenn das Jobspeicherlimit erreicht ist.

    Persönlicher Job

    Der Job wird erst gedruckt, wenn Sie ihn am Bedienfeld des Druckers abrufen.

    Ja (optional)

    Automatisch, nachdem der Job gedruckt wurde, oder wenn das Jobspeicherlimit erreicht ist.

    Schnellkopie

    Mit Hilfe dieser Option können Sie die gewünschte Anzahl an Kopien eines Jobs drucken und eine Kopie des Jobs im Druckerspeicher speichern, um ihn zu einem späteren Zeitpunkt erneut zu drucken.

    Nein

    Manuell

    Gespeicherter Job

    Diese Option ermöglicht es Ihnen, einen Job auf dem Drucker zu speichern und anderen Benutzern den Druck des Jobs jederzeit zu erlauben.

    Ja (optional)

    Manuell

  5. 5.

    Um einen benutzerdefinierten Benutzer- oder Jobnamen zu verwenden,klicken Sie auf die Schaltfläche Benutzerdefiniert. Geben Sie dann den Benutzer- oder Jobnamen ein.

    Entscheiden Sie sich für eine Option,falls dieser Name bereits für einen anderen gespeicherten Job vergeben ist:

    • •

      Jobnamen + (1-99) verwenden: Hängen Sie eine eindeutige Zahl an das Ende des Jobnamens an.

    • •

      Vorhandene Datei ersetzen: Überschreiben Sie den bereits vorhandenen gespeicherten Job mit dem neuen.

  6. 6.

    Klicken Sie auf die Schaltfläche OK,um das Dialogfeld Dokumenteigenschaften zu schließen. Klicken Sie im Dialogfeld Drucken auf OK,um den Druckauftrag zu drucken.


Drucken

Drucken eines gespeicherten Auftrags

Führen Sie die folgenden Schritte aus, um einen Job zu drucken, der im Druckerspeicher gespeichert ist.

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

  2. 2.

    Blättern Sie zu Jobspeicher.

  3. 3.

    Wählen Sie in der Liste Jobordner einen Benutzernamen aus. Die Liste der unter diesem Benutzernamen gespeicherten Jobs wird angezeigt.

  4. 4.

    Wählen Sie den Namen des Jobs aus. Wenn der Job privat oder verschlüsselt ist,geben Sie die PIN oder das Kennwort ein.

  5. 5.

    Um die Anzahl der Kopien zu ändern, wählen Sie Kopien, geben Sie die Anzahl der Kopien ein, und drücken Sie dann auf die Taste OK.

  6. 6.

    Wählen Sie Drucken, um den Job zu drucken.


Drucken

Löschen eines gespeicherten Auftrags

Wenn Sie einen gespeicherten Job an den Druckerspeicher senden, überschreibt der Drucker alle vorherigen Jobs mit dem gleichen Benutzer und Jobnamen. Wenn der Speicher des Druckers voll ist, zeigt das Bedienfeld des Druckers die Meldung Kein freier Speicher mehr an, und vorhandene gespeicherte Jobs müssen gelöscht werden, bevor weitere Druckaufträge gespeichert werden können.

Führen Sie die folgenden Schritte aus, um einen Job zu löschen, der im Druckerspeicher gespeichert ist.

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

  2. 2.

    Blättern Sie zu Jobspeicher.

  3. 3.

    Wählen Sie in der Liste Jobordner einen Benutzernamen aus. Die Liste der unter diesem Benutzernamen gespeicherten Jobs wird angezeigt.

  4. 4.

    Wählen Sie den Namen des Jobs aus. Wenn der Job privat oder verschlüsselt ist, geben Sie die PIN oder das Kennwort ein.

  5. 5.

    Wählen Sie Löschen, und drücken Sie dann die Schaltfläche OK, um den Job zu löschen.


Drucken

Mobiles Drucken

http://www.hp.com http://www.hpe.com


Drucken

Einführung

HP hat mehrere Mobile- und ePrint-Lösungen im Angebot, um einfaches Drucken an einen HP Drucker von einem Laptop, Tablet, Smartphone oder anderem mobilen Gerät zu ermöglichen. Die vollständige Liste und weitere Informationen darüber, welche Lösung am besten geeignet ist, finden Sie unter www.hp.com/go/LaserJetMobilePrinting.

  • Einführung
  • Drucken über Wi-Fi Direct und NFC (nur drahtlose Modelle)
  • HP ePrint per E-Mail
  • HP ePrint-Software
  • AirPrint
  • Integrierte Android-Druckfunktion


Drucken

Drucken über Wi-Fi Direct und NFC (nur drahtlose Modelle)

Wi-Fi Direct und NFC-Drucken (Near Field Communication) aktivieren Wi-Fi-fähige (Mobil-)Geräte, um mit dem Drucker direkt eine drahtlose Netzwerkverbindung ohne Nutzung eines drahtlosen Routers herzustellen.

Über Wi-Fi Direct und NFC können Sie über ein drahtloses Mobilgerät drucken und benötigen dafür keine Netz- oder Internetverbindung. Mit den NFC-Funktionen können Sie eine einfache 1:1-Druckverbindung für Mobilgeräte über eine einfache Berührung der beiden Geräte herstellen.

HINWEIS:Nicht alle mobilen Betriebssysteme werden derzeit von Wi-Fi Direct und NFC unterstützt.

Mit Wi-Fi Direct können Sie von den folgenden Geräten aus drucken:

  • •

    Android-Mobilgeräte, die mit der integrierten Android-Drucklösung kompatibel sind

Weitere Informationen zum Drucken mit Wi-Fi Direct finden Sie auf der Website www.hp.com/go/wirelessprinting.

Die NFC- und Wi-Fi Direct-Funktionen können über das Bedienfeld des Druckers aktiviert oder deaktiviert werden.

Wi-Fi Direct aktivieren oder deaktivieren

Die Wi-Fi Direct-Funktionen müssen zunächst über das Bedienfeld des Druckers aktiviert werden.

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Netzwerk-Setup

    • •

      Wi-Fi Direct

    • •

      Ein/Aus

  3. 3.

    Wählen Sie die Menüoption Ein aus. Durch Auswählen der Option Aus wird das Drucken über Wi-Fi Direct deaktiviert.

HINWEIS:In Umgebungen, in denen mehr als ein Modell desselben Druckers installiert ist, kann es hilfreich sein, jedem Drucker zur einfacheren Produktidentifikation für Wi-Fi Direct Printing einen eindeutigen Wi-Fi Direct-Namen zuzuweisen. Der Direct Wi-Fi-Name ist durch Drücken der Taste OK und dann Öffnen der folgenden Menüs verfügbar:

  • •

    Netzwerk-Setup

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct-Name

Gehen Sie folgendermaßen vor, um den Wi-Fi Direct-Namen des Druckers mit dem integrierten HP Web Server (EWS) zu ändern:

Schritt 1: Öffnen des integrierten HP Webservers

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK. Öffnen Sie das Menü Netzwerk-Setup, und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

  2. 2.

    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der EWS wird geöffnet.

    Beispiel für eine IP-Adresse in einem Browserfenster

    Wenn beim Versuch, den integrierten Webserver zu öffnen, im Webbrowser die Nachricht Es besteht ein Problem mit dem Sicherheitszertifikat der Website angezeigt wird, klicken Sie auf Laden dieser Website fortsetzen (nicht empfohlen).

    HINWEIS:Wenn Sie Laden dieser Website fortsetzen (nicht empfohlen) auswählen, wird der Computer beim Navigieren im integrierten Webserver für den HP Drucker nicht beschädigt.

Schritt 2: Ändern des Wi-Fi Direct-Namen

  1. 1.

    Klicken Sie auf die Registerkarte Netzwerk.

  2. 2.

    Klicken Sie im linken Navigationsbereich auf den Link Wi-Fi Direct-Einrichtung.

  3. 3.

    Geben Sie im Feld Wi-Fi Direct-Name den neuen Namen ein.

  4. 4.

    Klicken Sie auf Übernehmen.


Drucken

HP ePrint per E-Mail

Verwenden Sie HP ePrint zum Drucken von Dokumenten, indem Sie sie von einem beliebigen E-Mail-fähigen Gerät aus als E-Mail-Anhang an die E-Mail-Adresse des Druckers senden.

HINWEIS:Möglicherweise benötigt der Drucker eine Firmware-Aktualisierung, um diese Funktion verwenden zu können.

Für das Verwenden von HP ePrint muss der Drucker folgende Anforderungen erfüllen:

  • •

    Der Drucker muss mit einem kabelgebundenen oder Wireless-Netzwerk verbunden sein und über einen Internetzugang verfügen.

  • •

    HP Web Services müssen auf dem Drucker aktiviert sein, und der Drucker muss bei HP Connected registriert sein.

    Gehen Sie folgendermaßen vor, um HP Webservices zu aktivieren und sich bei HP Connected zu registrieren:

    • 1.

      Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK. Öffnen Sie das Menü Netzwerk-Setup, und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    • 2.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der EWS wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      Wenn beim Versuch, den integrierten Webserver zu öffnen, im Webbrowser die Nachricht Es besteht ein Problem mit dem Sicherheitszertifikat der Website angezeigt wird, klicken Sie auf Laden dieser Website fortsetzen (nicht empfohlen).

      HINWEIS:Wenn Sie Laden dieser Website fortsetzen (nicht empfohlen) auswählen, wird der Computer beim Navigieren im integrierten Webserver für den HP Drucker nicht beschädigt.

    • 3.

      Klicken Sie auf die Registerkarte HP Web Services und dann auf Aktivieren. Der Drucker aktiviert Web Services und druckt anschließend eine Informationsseite aus.

      Die Informationsseite enthält den Druckercode, der zum Registrieren des HP Druckers bei HP Connected erforderlich ist.

    • 4.

      Gehen Sie zur Erstellung eines HP ePrint-Kontos zu www.hpconnected.com, und schließen Sie den Einrichtungsprozess ab.


Drucken

HP ePrint-Software

Die HP ePrint-Software vereinfacht das Drucken von Windows- oder Mac-Desktopcomputern oder -Laptops auf beliebigen HP ePrint-fähigen Druckern. Mit dieser Software finden Sie mühelos alle HP ePrint-fähigen Drucker, die für Ihr HP Connected-Konto registriert sind. Der HP Zieldrucker kann im Büro oder einer anderen Niederlassung weltweit stationiert sein.

  • •

    Windows: Öffnen Sie nach der Installation der Software in Ihrer Anwendung die Option Drucken, und wählen Sie anschließend in der Liste der installierten Drucker den Eintrag HP ePrint aus. Klicken Sie auf die Schaltfläche Eigenschaften, um die Druckoptionen zu konfigurieren.

  • •

    OS X: Wählen Sie nach dem Installieren der Software Datei, Drucken und anschließend den Pfeil neben PDF aus (unten links auf dem Treiberbildschirm). Wählen Sie HP ePrint.

Die HP ePrint-Software unterstützt unter Windows außerdem den TCP/IP-Druck auf lokalen Druckern (LAN oder WAN), die PostScript®-unterstützen.

Windows und OS X unterstützen beide IPP-Druck auf Druckern, die über LAN oder WAN verbunden sind und ePCL unterstützen.

Außerdem unterstützen sowohl Windows als auch Mac das Drucken von PDF-Dokumenten über öffentliche Druckerstandorte und das Drucken über HP ePrint per E-Mail über die Cloud.

Treiber und Informationen finden Sie unter www.hp.com/go/eprintsoftware.

HINWEIS:Die HP ePrint-Software ist ein PDF-Workflow-Dienstprogramm für Mac, bei dem es sich technisch gesehen nicht um einen Druckertreiber handelt.

HINWEIS:Die HP ePrint Software unterstützt keinen USB-Druck.


Drucken

AirPrint

Das direkte Drucken mittels Apple AirPrint wird für iOS 4.2 und höher und von Mac-Computern mit OS X 10.7 Lion und höher unterstützt. Mit AirPrint können Sie aus den folgenden mobilen Anwendungen heraus direkt von einem iPad, iPhone (3GS oder höher) oder iPod touch (dritte Generation oder später) drucken:

  • •

    Mail

  • •

    Fotos

  • •

    Safari

  • •

    iBooks

  • •

    Ausgewählte Anwendungen von Drittanbietern

Um AirPrint zu verwenden, muss der Drucker mit demselben Netzwerk (Subnetz) wie das Apple-Gerät verbunden sein. Weitere Informationen zur Verwendung von AirPrint und den damit kompatiblen HP Druckern finden Sie unter www.hp.com/go/airprint.

HINWEIS:Überprüfen Sie die Versionsnummer, bevor Sie AirPrint über eine USB-Verbindung verwenden. AirPrint-Version 1.3 und frühere Versionen unterstützen keine USB-Verbindungen.


Drucken

Integrierte Android-Druckfunktion

Die integrierte HP Drucklösung für Android und Kindle ermöglicht Mobilgeräten, HP Drucker automatisch zu finden und über sie zu drucken, wenn diese mit einem Netzwerk verbunden sind oder sich innerhalb der Reichweite für das Drucken über Wi-Fi Direct befinden.

Der Drucker muss mit demselben Netzwerk (Subnetz) wie das Android-Gerät verbunden sein.

Die Drucklösung ist in unterstützte Betriebssysteme integriert, es ist also nicht nötig, Treiber zu installieren oder Software herunterzuladen.

Weitere Informationen zur Verwendung der in Android enthaltenen Drucklösung und zu unterstützten Android-Geräten erhalten Sie unter www.hp.com/go/LaserJetMobilePrinting.


Verwalten des Druckers

  • Ändern Sie die Druckerverbindungsart (Windows)
  • Erweiterte Konfiguration mit integriertem HP Webserver (EWS) und Toolbox für HP Gerät (Windows)
  • Erweiterte Konfiguration mit dem HP Dienstprogramm für OS X
  • Konfigurieren der IP-Netzwerkeinstellungen
  • Sicherheitsfunktionen des Druckers
  • Energiespareinstellungen
  • HP Web Jetadmin
  • Aktualisieren der Firmware

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Verwalten des Druckers

Ändern Sie die Druckerverbindungsart (Windows)

Wenn Sie den Drucker bereits verwenden und die Verbindungsart ändern möchten, verwenden Sie auf dem Desktop Ihres Computers die Verknüpfung Rekonfigurieren Ihres HP Geräts, um die Verbindung zu ändern. Sie können den Drucker beispielsweise neu konfigurieren, um eine andere drahtlose Adresse zu verwenden, eine Verbindung zum drahtgebundenen oder drahtlosen Netzwerk herzustellen oder eine Netzwerkverbindung in eine USB-Verbindung zu ändern. Sie können die Konfiguration ändern, ohne die Drucker-CD einzulegen. Nach Auswahl des Verbindungstyps zeigt das Programm direkt den Teil des Druckereinrichtungsverfahrens an, der geändert werden muss.


Verwalten des Druckers

Erweiterte Konfiguration mit integriertem HP Webserver (EWS) und Toolbox für HP Gerät (Windows)

Mit dem integrierten HP Webserver können Sie vom Computer aus die Druckfunktionen verwalten. Sie brauchen die Einstellungen nicht direkt am Drucker vorzunehmen.

  • •

    Anzeigen von Statusinformationen für den Drucker

  • •

    Ermitteln des verbleibenden Verbrauchsmaterials und ggf. Bestellen von Ersatz

  • •

    Anzeigen und Ändern von Fachkonfigurationen

  • •

    Anzeigen und Ändern der Konfiguration des Bedienfeldmenüs des Druckers

  • •

    Anzeigen und Drucken von internen Seiten

  • •

    Empfangen von Benachrichtigungen über Drucker- und Zubehörereignisse

  • •

    Anzeigen und Ändern der Netzwerkkonfiguration

Der integrierte Webserver funktioniert, wenn der Drucker an ein IP-Netzwerk angeschlossen ist. IPX-basierte Druckerverbindungen werden vom integrierten HP Webserver nicht unterstützt. Sie benötigen keinen Internetzugriff, um den integrierten HP Webserver zu öffnen und zu verwenden.

Wenn der Drucker mit dem Netzwerk verbunden ist, ist der integrierte HP Webserver automatisch verfügbar.

HINWEIS:HP Device Toolbox ist eine Software, um eine Verbindung mit dem integrierten HP Webserver herzustellen, wenn der Drucker über USB an einen Computer angeschlossen ist. Die Toolbox steht nur zur Verfügung, wenn der Drucker auf einem Computer über eine vollständige Installation installiert wurde. Je nachdem, wie der Drucker angeschlossen ist, stehen einige Funktionen möglicherweise nicht zur Verfügung.

HINWEIS:Außerhalb der Netzwerk-Firewall kann nicht auf den integrierten HP Webserver zugegriffen werden.

Methode 1: Öffnen des integrierten HP Webservers (EWS) über das Startmenü

  1. 1.

    Klicken Sie auf die Schaltfläche Start, und klicken Sie auf die Option Programme.

  2. 2.

    Klicken Sie auf die HP Druckergruppe und anschließend auf die Option Toolbox für HP Gerät.

Methode 2: Öffnen des integrierten HP Webservers (EWS) über einen Webbrowser

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK. Öffnen Sie das Menü Netzwerk-Setup, und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

  2. 2.

    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der EWS wird geöffnet.

    Beispiel für eine IP-Adresse in einem Browserfenster

    HINWEIS:Wenn beim Versuch, den integrierten Webserver zu öffnen, im Webbrowser die Nachricht Es besteht ein Problem mit dem Sicherheitszertifikat der Website angezeigt wird, klicken Sie auf Laden dieser Website fortsetzen (nicht empfohlen).

    Wenn Sie Laden dieser Website fortsetzen (nicht empfohlen) auswählen, wird der Computer beim Navigieren im integrierten Webserver für den HP Drucker nicht beschädigt.

Registerkarte oder Bereich Beschreibung

Registerkarte Home

Stellt Drucker-, Status- und Konfigurationsinformationen bereit.

  • •

    Gerätestatus: Zeigt den Druckerstatus und die ungefähr verbleibende Gebrauchsdauer für das HP Verbrauchsmaterial in Prozent an.

  • •

    Verbrauchsmaterial-Status: Zeigt die ungefähr verbleibende Gebrauchsdauer des HP Verbrauchsmaterials in Prozent an. Die tatsächlich verbleibende Gebrauchsdauer kann variieren. Halten Sie einen Verbrauchsmaterialersatz zum Einsatz bei nachlassender Druckqualität bereit. Das Verbrauchsmaterial muss nur dann ersetzt werden, wenn die Druckqualität nachlässt.

  • •

    Gerätekonfiguration: Zeigt die Informationen der Druckerkonfigurationsseite an.

  • •

    Netzwerkübersicht: Zeigt die Informationen der Netzwerkkonfigurationsseite des Druckers an.

  • •

    Berichte: Hiermit können Sie die vom Drucker erstellten Konfigurations- und Verbrauchsmaterial-Statusseiten drucken.

  • •

    Jobspeicherprotokoll: Zeigt eine Zusammenfassung aller Jobs, die im Druckerspeicher gespeichert sind.

  • •

    Farbverbrauchsprotokoll: Zeigt eine Zusammenfassung der Farbjobs, die über das Gerät erstellt wurden.

    (Nur Farbdrucker)

  • •

    Ereignisprotokoll: Diese Seite enthält eine Liste aller Druckerereignisse und -fehler.

System (Registerkarte)

Hier können Sie den Drucker über Ihren Computer konfigurieren.

  • •

    Geräteinformationen: Hiermit werden grundlegende Drucker- und Herstellerinformationen angezeigt.

  • •

    Papier-Setup: Hiermit können Sie die Standard-Papierzufuhreinstellungen für den Drucker ändern.

  • •

    Druckqualität: Hiermit können Sie die Standardeinstellungen der Druckqualität für den Drucker ändern.

  • •

    Energieeinstellungen: Ändern Sie die Standardzeiten für den Wechsel in den Bereitschafts-/automatischen Ausschaltmodus oder den Modus zum automatischen Herunterfahren.

  • •

    Jobspeichereinrichtung: Konfigurieren Sie die Jobspeichereinstellungen für den Drucker.

  • •

    Druckdichte: Zum Ändern der Druckdichte von Kontrasten, hellen, mittleren und dunklen Farbtönen.

  • •

    Papiersorten: Hiermit können Sie Druckmodi festlegen, die den vom Drucker unterstützten Papiersorten entsprechen.

  • •

    Systemkonfiguration: Hiermit können Sie die standardmäßigen Systemeinstellungen für den Drucker ändern.

  • •

    Verbrauchsmaterialeinstellungen: Ändern Sie die Einstellungen für Warnmeldungen Druckpatrone ist fast leer und andere Informationen zum Verbrauchsmaterial.

  • •

    Service: Hiermit können Sie den Reinigungsvorgang für den Drucker durchführen.

  • •

    Speichern und Wiederherstellen: Hier können Sie die aktuellen Einstellungen für das Produkt in einer Datei auf dem Computer speichern. Mit Hilfe dieser Datei können Sie diese Einstellungen auf einen anderen Drucker übertragen oder später auf diesem Drucker wiederherstellen.

  • •

    Administration: Hiermit können Sie das Druckerkennwort festlegen oder ändern. Aktivieren oder deaktivieren Sie Druckerfunktionen.

HINWEIS:Die Registerkarte System kann durch ein Kennwort geschützt werden. Wenn sich der Drucker in einem Netzwerk befindet, sprechen Sie sich immer erst mit dem Administrator ab, bevor Sie Einstellungen auf dieser Registerkarte ändern.

Druck (Registerkarte)

Hiermit können Sie die Standarddruckeinstellungen über den Computer ändern.

  • •

    Drucken: Ändern der Standarddruckeinstellungen des Druckers, z. B. Anzahl der Kopien und Papierausrichtung. Dabei handelt es sich um dieselben Optionen, die auch auf dem Bedienfeld verfügbar sind.

  • •

    PCL5c: Anzeigen und Ändern der PCL5c-Einstellungen.

  • •

    PostScript: Aktivieren oder Deaktivieren der Funktion PS-Fehler drucken.

Registerkarte Fax

(Nur Faxdrucker)

  • •

    Empfangsoptionen: Hiermit können Sie konfigurieren, wie der Drucker eingehende Faxnachrichten verarbeitet.

  • •

    Telefonbuch: Hiermit können Sie Einträge im Faxtelefonbuch hinzufügen oder löschen.

  • •

    Junk-Faxliste: Hiermit können Sie Faxnummern festlegen, von denen der Drucker aufgrund einer Sperre keine Faxnachrichten empfängt.

  • •

    Faxtätigkeitsprotokoll: Hiermit können Sie die neuesten Faxaktivitäten für den Drucker überprüfen.

Registerkarte Scannen

(Nur MFP-Drucker)

Konfigurieren Sie die Funktionen Scannen in Netzwerkordner und Scannen in E-Mail.

  • •

    Netzwerkordner-Einrichtung: Hier konfigurieren Sie Ordner im Netzwerk, in denen der Drucker eine gescannte Datei speichern kann.

  • •

    Einrichtung für Scannen in E-Mail: Hierüber starten Sie das Verfahren zum Einrichten der Funktion Scannen in E-Mail.

  • •

    Profile für ausgehende E-Mail: Hier legen Sie eine E-Mail-Adresse fest, die als Absenderadresse („Von“) für alle vom Drucker gesendeten E-Mails angezeigt wird.

  • •

    SMTP-Standardkonfiguration: Sie können die SMTP-Serverinformationen konfigurieren.

  • •

    E-Mail-Adressbuch: Hiermit können Sie Einträge im E-Mail-Adressbuch hinzufügen oder löschen.

  • •

    Netzwerk-Kontakteinrichtung: Konfigurieren Sie den Drucker für die Verbindung mit einem Netzwerkadressbuch.

  • •

    E-Mail-Optionen: Hier können Sie eine Standardbetreffzeile und den Textkörper konfigurieren. Sie können die Scan-Standardeinstellungen für E-Mails konfigurieren.

Register Netzwerk

(Nur Drucker, die mit dem Netzwerk verbunden sind.)

Hier können Sie Netzwerkeinstellungen über Ihren Computer ändern.

Netzwerkadministratoren können auf dieser Registerkarte die Netzwerkeinstellungen für den Drucker festlegen, wenn dieser an ein IP-basiertes Netzwerk angeschlossen ist. Außerdem kann der Netzwerkadministrator die Wi-Fi Direct-Funktion einstellen. Diese Registerkarte wird nicht angezeigt, wenn der Drucker direkt an einen Computer angeschlossen ist.

Registerkarte HP Web-Services

Verwenden Sie diese Registerkarte im Zusammenhang mit Web-Tools.


Verwalten des Druckers

Erweiterte Konfiguration mit dem HP Dienstprogramm für OS X

Verwenden Sie das HP Dienstprogramm, um den Druckerstatus zu überprüfen oder die Druckereinstellungen auf Ihrem Computer anzuzeigen oder zu ändern.

Sie können das HP Dienstprogramm nutzen, wenn der Drucker über ein USB-Kabel angeschlossen oder mit einem TCP/IP-Netzwerk verbunden ist.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Öffnen des HP Dienstprogramms
  • Funktionen des HP Dienstprogramms


Verwalten des Druckers

Öffnen des HP Dienstprogramms

  1. 1.

    Öffnen Sie auf dem Computer das Menü Systemeinstellungen, und klicken Sie dann auf Drucken & Faxen, Drucken & Scannen oder Drucker & Scanner.

  2. 2.

    Wählen Sie den Drucker in der Liste aus.

  3. 3.

    Klicken Sie auf die Schaltfläche Optionen und Verbrauchsmaterialien.

  4. 4.

    Klicken Sie auf die Registerkarte Dienstprogramm.

  5. 5.

    Klicken Sie auf die Schaltfläche Druckerdienstprogramm öffnen.


Verwalten des Druckers

Funktionen des HP Dienstprogramms

Die Symbolleiste des HP Dienstprogramms umfasst diese Elemente:

  • •

    Geräte: Klicken Sie auf diese Schaltfläche, um die vom HP Dienstprogramm gefundenen Mac-Produkte anzuzeigen oder auszublenden.

  • •

    Alle Einstellungen: Klicken Sie auf diese Schaltfläche, um zur Hauptansicht des HP Dienstprogramms zurückzukehren.

  • •

    HP Support: Klicken Sie auf diese Schaltfläche, um ein Browserfenster zu öffnen, und rufen Sie die Kundendienst-Webseite von HP auf.

  • •

    Zubehör: Klicken Sie auf diese Schaltfläche, um die Website HP SureSupply zu öffnen.

  • •

    Registrierung: Klicken Sie auf diese Schaltfläche, um die HP Registrierungswebsite zu öffnen.

  • •

    Recycling: Klicken Sie auf diese Schaltfläche, um die Recyclingprogramm-Website von HP Planet Partners zu öffnen.

Das HP Dienstprogramm besteht aus Seiten, die Sie öffnen können, indem Sie in die Liste Alle Einstellungen klicken. In der folgenden Tabelle werden die Aufgaben beschrieben, die Sie mit Hilfe des HP Dienstprogramms ausführen können.

Komponente Beschreibung

Verbrauchsmaterialstatus

Zeigt den Zubehörstatus des Druckers an, und enthält Verknüpfungen zur Online-Bestellung von Verbrauchsmaterialien.

Geräteinformationen

Zeigt Informationen zum aktuell ausgewählten Drucker an, einschließlich der Drucker-Service-ID (falls zugewiesen), der Firmware-Version (FW-Version), der Seriennummer und der IP-Adresse.

Befehle

Senden Sie nach dem Druckjob Sonderzeichen oder Druckbefehle an den Drucker.

HINWEIS:Diese Option steht erst zur Verfügung, wenn Sie das Menü Anzeigen öffnen und die Option Erweiterte anzeigen auswählen.

Farbverbrauch

(Nur Farbdrucker)

Lassen Sie Informationen zu Farbjobs anzeigen, die über den Drucker erstellt wurden.

Datei hochladen

Übertragen Sie Dateien vom Computer auf den Drucker. Sie können folgende Dateitypen herunterladen:

  • ◦

    HP LaserJet Printer Command Language (.PRN)

  • ◦

    Portable Document Format (.PDF)

  • ◦

    PostScript (.PS)

  • ◦

    Text (.TXT)

Energiesparverwaltung

Konfigurieren der Druckereinstellungen zum Sparen von Energie und Verbrauchsmaterial.

Firmware aktualisieren

Übertragen einer Firmwareupdate-Datei an den Drucker.

HINWEIS:Diese Option steht erst zur Verfügung, wenn Sie das Menü Anzeigen öffnen und die Option Erweiterte anzeigen auswählen.

HP Connected

Zugriff auf die HP Connected-Website.

Schriftarten hochladen

Hochladen von Schriftarten von Ihrem Computer auf den Drucker.

Nachrichten-Center

Zeigt Fehlerereignisse an, die am Drucker aufgetreten sind.

Duplex-Modus

Aktivieren des automatischen beidseitigen Drucks.

Netzwerkeinstellungen

(Nur Drucker, die mit dem Netzwerk verbunden sind.)

Konfiguriert die Netzwerkeinstellungen, z. B. die IPv4-Einstellungen, IPv6-Einstellungen, Bonjour-Einstellungen und andere Einstellungen.

Verwalten des Verbrauchsmaterials

Konfiguriert das Verhalten des Druckers, wenn Verbrauchsmaterialien das Ende der geschätzten Gebrauchsdauer erreichen.

Fächerkonfiguration

Konfigurieren des Papierformats und der Papiersorte für die einzelnen Fächer.

Zusätzliche Einstellungen

Öffnet den integrierte HP Webserver (EWS) für den Drucker.

HINWEIS:USB-Verbindungen werden nicht unterstützt.

Proxy-Servereinstellungen

Konfigurieren Sie einen Proxy-Server für den Drucker.

Allgemeine Faxeinstellungen

(nur MFP-Faxmodelle)

Richtet die Felder in der Kopfzeile ein und konfiguriert, wie der Drucker eingehende Anrufe beantwortet.

Fax weiterleiten

(nur MFP-Faxmodelle)

Richtet den Drucker so ein, dass die eingehenden Faxe an eine andere Nummer gesendet werden.

Faxprotokolle

(nur MFP-Faxmodelle)

Zeigt die Protokolle aller Faxe an.

Faxkurzwahlen

(nur MFP-Faxmodelle)

Fügt Faxnummern zur Kurzwahlliste hinzu.

Werbefaxsperre

(nur MFP-Faxmodelle)

Speichert die Nummern, die blockiert werden sollen.

Scannen in E-Mail

(Nur MFP-Drucker)

Öffnen der Seite des integrierten HP Webservers (EWS) zur Konfiguration der Einstellungen für das Scannen in E-Mail.

Scannen in Netzwerkordner

(Nur MFP-Drucker)

Öffnen der Seite des integrierten HP Webservers (EWS) zur Konfiguration der Einstellungen für das Scannen in einen Netzwerkordner.


Verwalten des Druckers

Konfigurieren der IP-Netzwerkeinstellungen

  • Einführung
  • Haftungsausschluss bei gemeinsamer Druckernutzung
  • Abrufen oder Ändern der Netzwerkeinstellungen
  • Umbenennen des Druckers in einem Netzwerk
  • Manuelles Konfigurieren von IPv4-TCP/IP-Parametern über das Bedienfeld
  • Verbindungsgeschwindigkeit und Duplexmodus


Verwalten des Druckers

Einführung

Konfigurieren Sie die Netzwerkeinstellung des Druckers anhand der folgenden Abschnitte.


Verwalten des Druckers

Haftungsausschluss bei gemeinsamer Druckernutzung

HP unterstützt keine Peer-to-Peer-Netzwerke, da es sich dabei um eine Funktion der Microsoft-Betriebssysteme und nicht der HP Druckertreiber handelt. Weitere Informationen finden Sie bei Microsoft unter www.microsoft.com.


Verwalten des Druckers

Abrufen oder Ändern der Netzwerkeinstellungen

Sie können die IP-Konfigurationseinstellungen mit dem integrierten HP Webserver anzeigen oder ändern.

  1. 1.

    Öffnen Sie den integrierten HP Webserver (EWS).

    1. a.

      Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK. Öffnen Sie das Menü Netzwerk-Setup, und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    2. b.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der EWS wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn beim Versuch, den integrierten Webserver zu öffnen, im Webbrowser die Nachricht Es besteht ein Problem mit dem Sicherheitszertifikat der Website angezeigt wird, klicken Sie auf Laden dieser Website fortsetzen (nicht empfohlen).

      Wenn Sie Laden dieser Website fortsetzen (nicht empfohlen) auswählen, wird der Computer beim Navigieren im integrierten Webserver für den HP Drucker nicht beschädigt.

  2. 2.

    Klicken Sie auf die Registerkarte Netzwerk, und überprüfen Sie die Netzwerkinformationen. Ändern Sie die Einstellungen wie gewünscht.


Verwalten des Druckers

Umbenennen des Druckers in einem Netzwerk

Verwenden Sie den integrierten HP Webserver, um den Drucker in einem Netzwerk umzubenennen, so dass er eindeutig identifiziert werden kann.

  1. 1.

    Öffnen Sie den integrierten HP Webserver (EWS).

    1. a.

      Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK. Öffnen Sie das Menü Netzwerk-Setup, und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    2. b.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der EWS wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn beim Versuch, den integrierten Webserver zu öffnen, im Webbrowser die Nachricht Es besteht ein Problem mit dem Sicherheitszertifikat der Website angezeigt wird, klicken Sie auf Laden dieser Website fortsetzen (nicht empfohlen).

      Wenn Sie Laden dieser Website fortsetzen (nicht empfohlen) auswählen, wird der Computer beim Navigieren im integrierten Webserver für den HP Drucker nicht beschädigt.

  2. 2.

    Klicken Sie auf die Registerkarte System.

  3. 3.

    Auf der Seite Geräteinformationen befindet sich der standardmäßige Druckername im Feld Gerätebeschreibung. Sie können diesen Namen ändern, um den Drucker eindeutig zu identifizieren.

    HINWEIS:Das Vervollständigen der anderen Felder auf dieser Seite ist optional.

  4. 4.

    Klicken Sie auf Übernehmen, um die Änderungen zu speichern.


Verwalten des Druckers

Manuelles Konfigurieren von IPv4-TCP/IP-Parametern über das Bedienfeld

Mit Hilfe der Bedienfeldmenüs können Sie eine IPv4-Adresse, Subnetzmaske und einen Standard-Gateway manuell festlegen.

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Netzwerk-Setup

    • •

      IPv4-Konfigurationsmethode

    • •

      Manuell

  3. 3.

    Geben Sie die IP-Adresse, Subnetzmaske und das Standardgateway mit Hilfe der Pfeiltasten und der Schaltfläche OK ein, und berühren Sie anschließend die Schaltfläche OK, um die Änderungen zu speichern.


Verwalten des Druckers

Verbindungsgeschwindigkeit und Duplexmodus

HINWEIS:Diese Informationen gelten nur für Ethernet-Netzwerke. Sie gelten nicht für Wireless-Netzwerke.

Die Verbindungsgeschwindigkeit und der Kommunikationsmodus des Druckservers müssen mit dem Netzwerk-Hub übereinstimmen. Lassen Sie den Drucker für die meisten Situationen im Automatikmodus. Unangemessene Änderungen der Verbindungsgeschwindigkeit und der Einstellungen für Duplexdruck verhindern möglicherweise, dass der Drucker mit anderen Netzwerkgeräten kommuniziert. Nutzen Sie das Bedienfeld des Druckers, um Änderungen vorzunehmen.

HINWEIS:Die Druckereinstellung muss mit der Einstellung für das Netzwerkgerät übereinstimmen (ein Netzwerk-Hub, Switch, Gateway, Router oder Computer).

HINWEIS:Das Ändern dieser Einstellungen bewirkt, dass der Drucker aus- und wieder eingeschaltet wird. Nehmen Sie Änderungen nur dann vor, wenn der Drucker im Leerlauf ist.

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Netzwerk-Setup

    • •

      Verbindungsgeschwindigkeit

  3. 3.

    Wählen Sie eine der folgenden Optionen aus:

    • •

      Automatisch: Die Konfiguration des Druckservers wird automatisch an die höchste zulässige Verbindungsgeschwindigkeit und den Kommunikationsmodus im Netzwerk angepasst.

    • •

      10T Voll: 10 Megabit pro Sekunde (MBit/s), Vollduplex-Betrieb

    • •

      10T Halb: 10 MBit/s, Halbduplex-Betrieb

    • •

      100TX Voll: 100 MBit/s, Vollduplex-Betrieb

    • •

      100TX Halb: 100 MBit/s, Halbduplex-Betrieb

    • •

      1000T Voll: 1000 MBit/s, Vollduplex-Betrieb

  4. 4.

    Drücken Sie OK. Der Drucker wird aus- und wieder eingeschaltet.


Verwalten des Druckers

Sicherheitsfunktionen des Druckers

http://www.hp.com http://www.hpe.com


Verwalten des Druckers

Einführung

Der Drucker verfügt über mehrere Sicherheitsfunktionen zur Einschränkung des Zugriffs auf die Konfigurationseinstellungen, zur Sicherung von Daten und zur Vermeidung des Zugangs zu wertvollen Hardwarekomponenten.

  • Einführung
  • Zuweisen oder Ändern des Systemkennworts mit dem integrierten HP Webserver
  • Sperren des Formatierers


Verwalten des Druckers

Zuweisen oder Ändern des Systemkennworts mit dem integrierten HP Webserver

Weisen Sie ein Administratorkennwort für den Zugriff auf den Drucker und den integrierten HP Webserver zu, damit die Druckereinstellungen nur von berechtigten Benutzern geändert werden können.

  1. 1.

    Öffnen Sie den integrierten HP Webserver (EWS).

    1. a.

      Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK. Öffnen Sie das Menü Netzwerk-Setup, und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    2. b.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der EWS wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn beim Versuch, den integrierten Webserver zu öffnen, im Webbrowser die Nachricht Es besteht ein Problem mit dem Sicherheitszertifikat der Website angezeigt wird, klicken Sie auf Laden dieser Website fortsetzen (nicht empfohlen).

      Wenn Sie Laden dieser Website fortsetzen (nicht empfohlen) auswählen, wird der Computer beim Navigieren im integrierten Webserver für den HP Drucker nicht beschädigt.

  2. 2.

    Klicken Sie auf der Registerkarte System im linken Navigationsfenster auf den Link Administration.

  3. 3.

    Geben Sie im Bereich mit der Bezeichnung Produktsicherheit das Kennwort im Feld Kennwort ein.

  4. 4.

    Geben Sie das Kennwort erneut in das Feld Kennwort bestätigen ein.

  5. 5.

    Klicken Sie auf die Schaltfläche Übernehmen.

    HINWEIS:Notieren Sie das Kennwort, und bewahren Sie es an einem sicheren Ort auf.


Verwalten des Druckers

Sperren des Formatierers

Das Gerät verfügt über eine Öffnung, durch die Sie ein kabelförmiges Sicherheitsschloss führen können. Durch das Sperren des Formatierers sorgen Sie dafür, dass keine wichtigen Komponenten unbefugt aus dem Gehäuse entfernt werden können.


Verwalten des Druckers

Energiespareinstellungen

  • Einführung
  • Drucken im EconoMode
  • Konfigurieren der Einstellung „Bereitschaft/automatisches Ausschalten nach“
  • Festlegen der Verzögerung für „Automatisches Ausschalten nach“ und Konfigurieren des Druckers, so dass er höchstens 1 Watt verbraucht
  • Konfigurieren der Einstellung „Verzögerung für Ausschalten“


Verwalten des Druckers

Einführung

Der Drucker enthält mehrere Funktionen, mit denen Sie Energie und Verbrauchsmaterial sparen können.


Verwalten des Druckers

Drucken im EconoMode

Dieser Drucker hat eine EconoMode-Option für das Drucken von Dokumentenentwürfen. Mit Hilfe von EconoMode kann Toner eingespart werden. Allerdings wird auch die Druckqualität vermindert.

HP rät von einer ständigen Verwendung der EconoMode-Funktion ab. Wenn EconoMode durchgehend verwendet wird, hält der Toner möglicherweise länger als die mechanischen Teile in der Tonerpatrone. Wenn sich die Druckqualität verschlechtert und nicht mehr annehmbar ist, sollten Sie die Tonerpatrone ersetzen.

HINWEIS:Sollte diese Option in Ihrem Druckertreiber nicht verfügbar sein, kann Sie mithilfe des integrierten HP Webservers eingestellt werden.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.

  3. 3.

    Klicken Sie auf die Registerkarte Paper/Quality.

  4. 4.

    Aktivieren Sie das Kontrollkästchen EconoMode.


Verwalten des Druckers

Konfigurieren der Einstellung „Bereitschaft/automatisches Ausschalten nach“

Verwenden Sie die Bedienfeldmenüs, um die Leerlaufzeit festzulegen, bevor der Drucker in den Schlummermodus wechselt.

Gehen Sie folgendermaßen vor, um die Einstellung für „Bereitschaft/Automatisches Ausschalten nach“ zu ändern:

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Energieeinstellungen

    • •

      Bereitschaft/automatisches Ausschalten nach

  3. 3.

    Wählen Sie mit Hilfe der Pfeiltasten die Verzögerung für „Bereitschaft/automatisches Ausschalten“, und drücken Sie dann die Taste OK.


Verwalten des Druckers

Festlegen der Verzögerung für „Automatisches Ausschalten nach“ und Konfigurieren des Druckers, so dass er höchstens 1 Watt verbraucht

Verwenden Sie die Bedienfeldmenüs, um die Leerlaufzeit festzulegen, bevor der Drucker heruntergefahren wird.

HINWEIS:Nachdem der Drucker ausgeschaltet wurde, verbraucht er höchstens 1 Watt.

Gehen Sie folgendermaßen vor, um die Einstellung für „Automatisches Ausschalten nach“ zu ändern:

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Energieeinstellungen

    • •

      Ausschalten nach

  3. 3.

    Wählen Sie die Zeit für die Verzögerung für „Ausschalten nach“ aus.

    HINWEIS:Der Standardwert ist 4 Stunden.


Verwalten des Druckers

Konfigurieren der Einstellung „Verzögerung für Ausschalten“

Verwenden Sie die Bedienfeldmenüs, um zu wählen, ob der Drucker nach dem Drücken der Netztaste mit einer Verzögerung heruntergefahren wird oder nicht.

Gehen Sie folgendermaßen vor, um die Einstellung „Verzögerung für Ausschalten“ zu ändern:

  1. 1.

    Berühren Sie auf dem Bedienfeld des Druckers die Schaltfläche OK.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Energieeinstellungen

    • •

      Verzögerung für Ausschalten

  3. 3.

    Wählen Sie eine der folgenden Verzögerungsoptionen aus:

    • •

      Keine Verzögerung: Der Drucker wird nach einer bestimmten Zeit der Inaktivität, die in der Einstellung „Ausschalten nach“ festgelegt ist, ausgeschaltet.

    • •

      Bei aktiven Anschlüssen: Wenn diese Option ausgewählt ist, wird der Drucker nicht ausgeschaltet, es sei denn, alle Anschlüsse sind inaktiv. Wenn ein Netzwerklink oder eine Faxverbindung aktiv ist, wird der Drucker nicht ausgeschaltet.


Verwalten des Druckers

HP Web Jetadmin

HP Web Jetadmin ist ein preisgekröntes, branchenführendes Tool für die effiziente Verwaltung von vielfältigen vernetzten HP Geräten, darunter Drucker, Multifunktionsdrucker und Geräte für digitales Senden. Diese Komplettlösung ermöglicht Ihnen die Remote-Installation, -Überwachung, -Verwaltung, -Fehlersuche und -Sicherung Ihrer Druck- und Imaging-Umgebung. So steigern Sie die Produktivität Ihres Unternehmens, indem Sie Zeit sparen, Kosten kontrollieren und Ihre Investitionen schützen.

HP Web Jetadmin-Aktualisierungen werden regelmäßig zur Verfügung gestellt, um Unterstützung für spezifische Gerätefunktionen bereitzustellen. Weitere Informationen finden Sie unter www.hp.com/go/webjetadmin.


Verwalten des Druckers

Aktualisieren der Firmware

HP veröffentlicht regelmäßig Druckeraktualisierungen sowie neue Web Services-Apps und ergänzt vorhandene Web Services-Apps um neue Funktionen. Führen Sie diese Schritte aus, um die auf einem Drucker installierte Firmware zu aktualisieren. Wenn Sie die Firmware aktualisieren, werden die Web Service-Apps automatisch aktualisiert.

Es sind zwei unterstützte Methoden verfügbar, um auf diesem Drucker eine Firmware-Aktualisierung durchzuführen. Verwenden Sie nur eine der folgenden Methoden, um die Drucker-Firmware zu aktualisieren.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Methode 1: Aktualisieren der Firmware über das Bedienfeld
  • Methode 2: Aktualisieren der Firmware über das Dienstprogramm für Firmware-Updates


Verwalten des Druckers

Methode 1: Aktualisieren der Firmware über das Bedienfeld

Führen Sie diese Schritte aus, um die Firmware über das Bedienfeld zu laden (nur bei Druckern mit Netzwerkanbindung) und/oder stellen Sie den Drucker so ein, dass er in Zukunft Firmware-Updates automatisch herunterlädt. Bei Druckern mit USB-Anschluss verwenden Sie Methode 2.

  1. 1.

    Ihr Drucker muss mit einem kabelgebundenen (Ethernet-)Netzwerk oder einem Drahtlosnetzwerk verbunden sein und über eine aktive Internetverbindung verfügen.

    HINWEIS:Der Drucker muss über eine Verbindung zum Internet verfügen, um die Firmware über eine Netzwerkverbindung aktualisieren zu können.

  2. 2.

    Drücken Sie auf dem Bedienfeld des Druckers die Taste OK, um das Menü Setup zu öffnen.

  3. 3.

    Blättern Sie zum Menü Dienst, öffnen Sie es, und öffnen Sie anschließend das Menü LaserJet Update.

    HINWEIS:Wenn die Option LaserJet Update nicht aufgeführt ist, verwenden Sie Methode 2.

  4. 4.

    Wählen Sie Nach Aktualisierung suchen, um nach Aktualisierungen zu suchen.

    HINWEIS:Der Drucker prüft automatisch, ob eine aktuelle Version vorhanden ist. Wird eine neuere Version festgestellt, startet der Aktualisierungsvorgang automatisch.

  5. 5.

    Legen Sie fest, dass der Drucker bei Verfügbarkeit eines Updates automatisch die Firmware aktualisiert.

    Drücken Sie auf dem Bedienfeld des Druckers die Taste OK, um das Menü Setup zu öffnen.

    Blättern Sie zum Menü Dienst, öffnen Sie es, öffnen Sie das Menü LaserJet Update, und wählen Sie anschließend das Menü Updates verwalten.

    Setzen Sie die Option Updates zulassen auf JA, und setzen Sie die Option Automatische Überprüfung auf EIN.


Verwalten des Druckers

Methode 2: Aktualisieren der Firmware über das Dienstprogramm für Firmware-Updates

Verwenden Sie diese Schritte, um das Dienstprogramm für Firmware-Updates manuell von HP.com herunterzuladen und zu installieren.

HINWEIS:Diese Methode ist die einzige Option zum Aktualisieren der Firmware von Druckern, die über ein USB-Kabel mit einem Computer verbunden sind. Sie funktioniert auch für Drucker, die mit einem Netzwerk verbunden sind.

HINWEIS:Sie können diese Methode nur dann verwenden, wenn Sie einen Druckertreiber installiert haben.

  1. 1.

    Gehen Sie zu www.hp.com/go/support, klicken Sie auf den Link Treiber & Software, geben Sie den Druckernamen im Suchfeld ein, drücken Sie die Taste EINGABE, und wählen Sie den Drucker aus der Liste der Suchergebnisse aus.

  2. 2.

    Wählen Sie das Betriebssystem aus.

  3. 3.

    Suchen Sie im Abschnitt Firmware nach dem Dienstprogramm für Firmware-Updates.

  4. 4.

    Klicken Sie auf Download, klicken Sie auf Ausführen, und anschließend erneut auf Ausführen.

  5. 5.

    Wenn das Programm startet, wählen Sie den Drucker in der Dropdownliste aus und klicken dann auf Firmware senden.

    HINWEIS:Klicken Sie zum Drucken einer Konfigurationsseite, anhand der die installierte Firmware vor oder nach dem Update-Vorgang geprüft werden kann, auf Konfigurationsseite drucken.

  6. 6.

    Befolgen Sie die Anweisungen auf dem Bildschirm, um die Installation abzuschließen, und klicken Sie dann auf die Schaltfläche Beenden, um das Dienstprogramm zu schließen.


Lösen von Problemen

  • Kundendienst
  • Wiederherstellen der werkseitigen Standardeinstellungen
  • Die Meldung „Patrone ist bald leer“ oder „Patrone ist fast leer“ erscheint auf dem Bedienfeld des Druckers
  • Drucker zieht kein Papier ein oder Zufuhrprobleme
  • Beheben von Papierstaus
  • Verbesserung der Druckqualität
  • Lösen von Problemen in drahtgebundenen Netzwerken
  • Beheben von Problemen mit dem drahtlosen Netzwerk (nur drahtlose Modelle)

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Lösen von Problemen

Kundendienst

Telefonsupport für Ihr Land/Ihre Region Halten Sie bitte die Druckerbezeichnung, die Seriennummer, das Verkaufsdatum und eine Problembeschreibung bereit. | Telefonnummern für Ihr Land/Ihre Region finden Sie auf dem Faltblatt, das dem Drucker beiliegt, oder auf der Website www.hp.com/support/.
Abrufen von Internet-Support rund um die Uhr und Herunterladen von Software-Dienstprogrammen, Treibern | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Bestellen zusätzlicher HP Dienstleistungs- oder Wartungsverträge | www.hp.com/go/carepack
Registrieren des Druckers |


Lösen von Problemen

Wiederherstellen der werkseitigen Standardeinstellungen

Beim Wiederherstellen der werkseitigen Standardeinstellungen werden alle Drucker- und Netzwerkeinstellungen auf den ursprünglichen Zustand zurückgesetzt. Die Seitenanzahl oder das Fachformat werden nicht zurückgesetzt. Führen Sie zum Wiederherstellen der werkseitigen Standardeinstellungen für den Drucker die folgenden Schritte aus.

ACHTUNG:Durch das Wiederherstellen der werkseitigen Standardeinstellungen werden alle Einstellungen auf die im Werk konfigurierten Standardwerte zurückgesetzt. Außerdem werden alle im Speicher vorhandenen Seiten gelöscht.

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

  2. 2.

    Wählen Sie Service aus.

  3. 3.

    Wählen Sie die Option Standardeinstellungen wiederherstellen aus, und drücken Sie dann auf die Taste OK.

    Der Drucker wird automatisch neu gestartet.


Lösen von Problemen

Die Meldung „Patrone ist bald leer“ oder „Patrone ist fast leer“ erscheint auf dem Bedienfeld des Druckers

Niedriger Füllstand Patrone: Der Drucker zeigt an, wenn eine Tonerpatrone zur Neige geht. Die tatsächlich verbleibende Gebrauchsdauer einer Tonerpatrone kann variieren. Besorgen Sie eine Ersatztonerpatrone für den Fall, dass der Drucker keine akzeptable Druckqualität mehr liefert. Die Tonerpatrone muss derzeit nicht ausgetauscht werden.

Sehr niedriger Füllstand Patrone: Der Drucker zeigt an, wenn die Tonerpatrone fast leer ist. Die tatsächlich verbleibende Gebrauchsdauer einer Tonerpatrone kann variieren. Besorgen Sie eine Ersatztonerpatrone für den Fall, dass der Drucker keine akzeptable Druckqualität mehr liefert. Die Tonerpatrone muss zu diesem Zeitpunkt nur dann ersetzt werden, wenn die Druckqualität nachlässt.

Sobald eine HP Tonerpatrone fast leer ist, erlischt die von HP gewährte Premiumschutz-Garantie für diese Tonerpatrone.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Ändern der „Fast leer“-Einstellungen
  • Materialbestell.


Lösen von Problemen

Ändern der „Fast leer“-Einstellungen

Sie können die Funktionsweise des Druckers bei sehr niedrigem Materialfüllstand ändern. Sie müssen diese Einstellungen nicht wiederherstellen, wenn Sie eine neue Tonerpatrone einsetzen.

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Verbrauchsmaterialeinstellungen

    • •

      Patrone Schwarz oder Farbpatronen

    • •

      Sehr niedrige Einstellung

  3. 3.

    Wählen Sie eine der folgenden Optionen aus:

    • •

      Wählen Sie die Option Weiter aus, um den Drucker so einzurichten, dass er eine Warnmeldung ausgibt, wenn die Tonerpatrone fast leer ist, der Druckvorgang jedoch fortgesetzt werden soll.

    • •

      Wählen Sie die Option Stopp aus, um den Drucker so einzurichten, dass der Druckvorgang so lange unterbrochen werden soll, bis die Tonerpatrone ausgetauscht wurde.

    • •

      Wählen Sie die Option Aufforderung aus, um den Drucker so einzurichten, dass der Druckvorgang unterbrochen und eine Aufforderung zum Austausch der Tonerpatrone angezeigt wird. Sie können die Aufforderung bestätigen und den Druckvorgang fortsetzen. Eine vom Kunden konfigurierbare Option bei diesem Drucker ist „Aufforderung, mich nach 100 Seiten, 200 Seiten, 300 Seiten, 400 Seiten oder nie zu erinnern“. Diese Option wird Kunden zur Vereinfachung bereitgestellt und ist kein Hinweis, dass die Druckqualität dieser Seiten akzeptabel ist.


Lösen von Problemen

Materialbestell.

Bestellen von Verbrauchsmaterial und Papier | www.hp.com/go/suresupply
Bestellen über Kundendienst- oder Serviceanbieter | Wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter.
Bestellen über den integrierten HP Webserver (EWS) | Geben Sie in einem unterstützten Webbrowser auf Ihrem Computer im Feld für die Adresse/URL die IP-Adresse oder den Hostnamen des Druckers ein, um auf den Webserver zuzugreifen. Der integrierte HP Webserver enthält einen Link zur HP SureSupply-Website, auf der Optionen zum Kauf von HP Originalverbrauchsmaterial bereitgestellt werden.


Lösen von Problemen

Drucker zieht kein Papier ein oder Zufuhrprobleme

http://www.hp.com http://www.hpe.com


Lösen von Problemen

Einführung

Wenn der Drucker kein Papier oder mehrere Blatt Papier gleichzeitig aus dem Fach entnimmt, können folgende Lösungen das Problem beheben. Eine der folgenden Situationen kann zu Papierstaus führen.

  • Einführung
  • Der Drucker zieht kein Papier ein
  • Der Drucker zieht mehrere Blatt Papier ein


Lösen von Problemen

Der Drucker zieht kein Papier ein

Wenn der Drucker kein Papier aus dem Fach einzieht, versuchen Sie folgende Lösungsansätze.

  • 1.

    Öffnen Sie den Drucker, und entfernen Sie gegebenenfalls gestautes Papier. Vergewissern Sie sich, dass keine Papierreste im Inneren des Produkts verbleiben.

  • 2.

    Legen Sie Papier mit dem richtigen Format für den Job in das Fach ein.

  • 3.

    Stellen Sie sicher, dass das Papierformat und der Papiertyp am Druckerbedienfeld korrekt eingestellt sind.

  • 4.

    Stellen Sie sicher, dass die Papierführungen im Fach auf das Format des Papiers ausgerichtet sind. Passen Sie die Führungen dem entsprechenden Einzug im Fach an. Der Pfeil an der Führung des Fachs sollte genau an der Markierung auf dem Fach ausgerichtet sein.

    HINWEIS:Richten Sie die Papierführungen so aus, dass sie nicht zu eng am Papierstapel anliegen. Richten Sie sie an den Einzügen oder Markierungen im Fach aus.

    Die folgenden Abbildungen zeigen Beispiele für Papierformateinzüge in den Fächern für verschiedene Drucker. Die meisten HP Drucker besitzen Markierungen, die diesen ähneln.

    Formatmarkierungen für Fach 1 oder das Mehrzweckfach

    Beispiele für Papierformatmarkierungen für Fach 1

    Formatmarkierungen für Kassettenfächer

    Beispiele für Papierformatmarkierungen für andere Fächer

  • 5.

    Stellen Sie sicher, dass die Luftfeuchtigkeit im Raum den Spezifikationen für diesen Drucker entspricht und dass das Papier in ungeöffneten Paketen gelagert wird. Die meisten Packungen werden in einer feuchtigkeitsabweisenden Verpackung verkauft, um das Papier trocken zu halten.

    In Umgebungen mit hoher Luftfeuchtigkeit können die oberen Blätter des Papierstapels im Fach Feuchtigkeit absorbieren und ggf. eine wellenförmige oder unebene Erscheinung haben. Entfernen Sie in diesem Fall die oberen 5 bis 10 Blatt Papier vom Stapel.

    In Umgebungen mit geringer Luftfeuchtigkeit kann überschüssige statische Elektrizität dazu führen, dass Papierbögen zusammenhaften. Wenn dies der Fall ist, entfernen Sie das Papier aus dem Fach, und biegen Sie den Stapel, indem Sie ihn an beiden Enden festhalten und die Enden so bewegen, dass der Stapel ein U formt. Bewegen Sie die Enden dann nach unten, um die U-Form umzukehren. Halten Sie danach die beiden Seiten des Papierstapels, und wiederholen Sie diesen Vorgang. Durch diesen Vorgang lösen sich einzelne Blätter, ohne statische Elektrizität zu verursachen. Begradigen Sie den Papierstapel auf einer Tischplatte, bevor Sie ihn wieder in das Fach einlegen.

    Verfahren für das Biegen des Papierstapels

    Biegen des Papierstapels

  • 6.

    Überprüfen Sie, ob auf dem Bedienfeld des Druckers eine Aufforderung zur manuellen Zufuhr des Papiers erscheint. Legen Sie Papier ein, und setzen Sie den Vorgang fort.

  • 7.

    Die Walzen über dem Fach sind möglicherweise verschmutzt. Reinigen Sie die Walzen mit einem mit warmem Wasser angefeuchteten fusselfreien Tuch. Verwenden Sie destilliertes Wasser, sofern verfügbar.

    ACHTUNG:Sprühen Sie Wasser nicht direkt auf den Drucker. Sprühen Sie stattdessen Wasser auf das Tuch, oder tauchen Sie das Tuch in Wasser, und wringen Sie es vor dem Reinigen der Walzen aus.

    Die folgende Abbildung zeigt Beispiele für die Position der Walze für verschiedene Drucker.

    Positionen der Walze für Fach 1 oder für das Mehrzweckfach

    Beispiele für die Position der Aufnahmerolle


Lösen von Problemen

Der Drucker zieht mehrere Blatt Papier ein

Wenn der Drucker mehrere Blatt Papier aus dem Fach einzieht, versuchen Sie folgende Lösungsansätze.

  • 1.

    Nehmen Sie den Papierstapel aus dem Fach, beugen Sie ihn, drehen Sie ihn um 180 Grad, und wenden Sie ihn. Fächern Sie nicht das Papier. Legen Sie den Papierstapel erneut in das Fach ein.

    HINWEIS:Das Auffächern des Papiers führt zu statischer Elektrizität. Statt das Papier zu fächern, biegen Sie den Stapel, indem Sie ihn an beiden Enden festhalten und die Enden so bewegen, dass der Stapel ein U formt. Bewegen Sie die Enden dann nach unten, um die U-Form umzukehren. Halten Sie danach die beiden Seiten des Papierstapels, und wiederholen Sie diesen Vorgang. Durch diesen Vorgang lösen sich einzelne Blätter, ohne statische Elektrizität zu verursachen. Begradigen Sie den Papierstapel auf einer Tischplatte, bevor Sie ihn wieder in das Fach einlegen.

    Verfahren für das Biegen des Papierstapels

    Biegen des Papierstapels

  • 2.

    Verwenden Sie nur Papier, das den HP Spezifikationen für diesen Drucker entspricht.

  • 3.

    Stellen Sie sicher, dass die Luftfeuchtigkeit im Raum den Spezifikationen für diesen Drucker entspricht und dass das Papier in ungeöffneten Paketen gelagert wird. Die meisten Packungen werden in einer feuchtigkeitsabweisenden Verpackung verkauft, um das Papier trocken zu halten.

    In Umgebungen mit hoher Luftfeuchtigkeit können die oberen Blätter des Papierstapels im Fach Feuchtigkeit absorbieren und ggf. eine wellenförmige oder unebene Erscheinung haben. Entfernen Sie in diesem Fall die oberen 5 bis 10 Blatt Papier vom Stapel.

    In Umgebungen mit geringer Luftfeuchtigkeit kann überschüssige statische Elektrizität dazu führen, dass Papierbögen zusammenhaften. Wenn dies der Fall ist, entfernen Sie das Papier aus dem Fach, und biegen Sie den Stapel wie oben beschrieben.

  • 4.

    Verwenden Sie Papier, das keine Knicke, Falten oder Schäden aufweist. Verwenden Sie gegebenenfalls Papier aus einem anderen Paket.

  • 5.

    Stellen Sie sicher, dass das Fach nicht zu stark gefüllt ist, indem Sie die Stapelhöhenmarkierungen im Fach prüfen. Wenn das Fach überfüllt ist, nehmen Sie den gesamten Papierstapel aus dem Fach, richten Sie den Stapel aus, und legen Sie einen Teil des Papiers erneut in das Fach ein.

    Die folgenden Abbildungen zeigen Beispiele für die Stapelhöhenmarkierungen in den Fächern für verschiedene Drucker. Die meisten HP Drucker besitzen Markierungen, die diesen ähneln. Stellen Sie ebenfalls sicher, dass alle Papierbögen unterhalb der Laschen in der Nähe der Stapelhöhenmarkierungen liegen. Diese Laschen tragen dazu bei, dass das Papier beim Einführen in den Drucker in der richtigen Position gehalten wird.

    Stapelhöhenmarkierungen

    Beispiele für Stapelhöhenmarkierungen in Fach 1

    Lasche für den Papierstapel

    Beispiele für Stapelhöhenmarkierungen in anderen Fächern

  • 6.

    Stellen Sie sicher, dass die Papierführungen im Fach auf das Format des Papiers ausgerichtet sind. Passen Sie die Führungen dem entsprechenden Einzug im Fach an. Der Pfeil an der Führung des Fachs sollte genau an der Markierung auf dem Fach ausgerichtet sein.

    HINWEIS:Richten Sie die Papierführungen so aus, dass sie nicht zu eng am Papierstapel anliegen. Richten Sie sie an den Einzügen oder Markierungen im Fach aus.

    Die folgenden Abbildungen zeigen Beispiele für Papierformateinzüge in den Fächern für verschiedene Drucker. Die meisten HP Drucker besitzen Markierungen, die diesen ähneln.

    Formatmarkierungen für Fach 1 oder das Mehrzweckfach

    Beispiele für Papierformatmarkierungen für Fach 1

    Formatmarkierungen für Kassettenfächer

    Beispiele für Papierformatmarkierungen für andere Fächer

  • 7.

    Stellen Sie sicher, dass die Umgebung des Druckers den empfohlenen Spezifikationen entspricht.


Lösen von Problemen

Beheben von Papierstaus

http://www.hp.com http://www.hpe.com


Lösen von Problemen

Einführung

Nachfolgend erfahren Sie, wie Sie Papierstaus am Drucker beheben.

  • Einführung
  • Häufige oder wiederholt auftretende Papierstaus?
  • Papierstau-Positionen
  • Beheben von Papierstaus in Fach 1
  • Beheben von Papierstaus in Fach 2
  • Beheben von Papierstaus in Fach 3
  • Beheben von Papierstaus im Fixierer
  • Beheben von Papierstaus im Ausgabefach
  • Beseitigen von Papierstaus im Duplexer


Lösen von Problemen

Häufige oder wiederholt auftretende Papierstaus?

Führen Sie die folgenden Schritte aus, um Probleme mit häufigen Papierstaus zu beheben. Wenn der erste Schritt das Problem nicht behebt, fahren Sie mit dem nächsten Schritt fort, bis Sie das Problem behoben haben.

  1. 1.

    Wenn sich Papier im Drucker gestaut hat, beseitigen Sie den Papierstau, und drucken Sie danach eine Konfigurationsseite aus, um den Drucker zu testen.

  2. 2.

    Überprüfen Sie, ob das Fach auf dem Bedienfeld des Druckers für das richtige Papierformat und die richtige Papiersorte konfiguriert ist. Passen Sie die Papiereinstellungen bei Bedarf an.

    1. a.

      Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

    2. b.

      Öffnen Sie die folgenden Menüs:

      • •

        Systemkonfiguration

      • •

        Papier-Setup

    3. c.

      Wählen Sie das Fach in der Liste aus.

    4. d.

      Wählen Sie Papiertyp, und wählen Sie dann den Papiertyp, der sich im Zufuhrfach befindet.

    5. e.

      Wählen Sie Papierformat, und wählen Sie dann das Papierformat, das sich im Zufuhrfach befindet.

  3. 3.

    Schalten Sie den Drucker aus, warten Sie 30 Sekunden, und schalten Sie ihn dann wieder ein.

  4. 4.

    Drucken Sie eine Reinigungsseite, um überschüssigen Toner im Inneren des Druckers zu entfernen.

    1. a.

      Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

    2. b.

      Öffnen Sie die folgenden Menüs:

      • •

        Wartung

      • •

        Reinigungsseite

    3. c.

      Legen Sie normales Letter- oder A4-Papier ein, wenn Sie dazu aufgefordert werden, und drücken Sie dann die Taste OK.

      Die Meldung Reinigung wird auf dem Druckerbedienfeld angezeigt. Warten Sie, bis der Vorgang abgeschlossen ist. Die gedruckte Seite wird anschließend nicht mehr benötigt.

  5. 5.

    Drucken Sie zum Überprüfen des Druckers eine Konfigurationsseite.

    1. a.

      Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

    2. b.

      Öffnen Sie das Menü Berichte.

    3. c.

      Wählen Sie Konfigurationsbericht aus.

Wenn keiner dieser Schritte das Problem behebt, muss der Drucker möglicherweise gewartet werden. Wenden Sie sich an den HP Kundendienst.


Lösen von Problemen

Papierstau-Positionen

Medienstaus können an den folgenden Stellen auftreten:

1 | Ausgabefach
2 | Bereich der Fixiereinheit
3 | Fach 3 (optional)
4 | Fach 2 Duplexerbereich (für den Zugang Fach 2 entfernen)
5 | Fach 1
6 | Tonerpatronenbereich (Öffnen Sie für den Zugriff die vordere Klappe)

Loser Toner kann im Drucker nach Staus zurückbleiben. Dieses Problem sollte aber nach einigen gedruckten Seiten auch ohne Eingreifen behoben sein.


Lösen von Problemen

Beheben von Papierstaus in Fach 1

Gehen Sie folgendermaßen vor, um Papierstaus in Fach 1 zu beseitigen.

  1. ▲

    Ziehen Sie das gestaute Papier langsam aus dem Drucker heraus.

    Entfernen des gestauten Papiers


Lösen von Problemen

Beheben von Papierstaus in Fach 2

Gehen Sie folgendermaßen vor, um nach Papier in allen möglichen Papierstau-Positionen von Fach 2 zu suchen.

  1. 1.

    Entfernen Sie das Fach vom Drucker.

    Entfernen des Fachs

  2. 2.

    Entfernen Sie das Papier aus dem Fach, und entsorgen Sie beschädigtes Papier.

    Entfernen des gestauten Papiers

  3. 3.

    Stellen Sie sicher, dass die hintere Papierführung an der Markierung für das korrekte Papierformat ausgerichtet ist. Falls nötig, drücken Sie die Entriegelung, und schieben Sie die hintere Papierführung in die korrekte Position. Sie sollte einrasten.

    Anpassen der Führungen

  4. 4.

    Legen Sie das Papier in das Fach ein. Vergewissern Sie sich, dass der Stapel an allen vier Ecken eben im Fach liegt und nicht über die Markierung für die maximale Stapelhöhe hinausragt.

    Einlegen von Papier

  5. 5.

    Setzen Sie das Fach wieder ein, und schließen Sie es.

    Schließen des Fachs

  6. 6.

    Drücken Sie die Entriegelungstaste der vorderen Klappe.

    Öffnen der vorderen Klappe

  7. 7.

    Öffnen Sie die vordere Klappe.

    Öffnen der vorderen Klappe

  8. 8.

    Nehmen Sie die Tonerpatrone heraus.

    Herausnehmen der Tonerpatrone

  9. 9.

    Heben Sie die Zugangsklappe für Papierstaus an.

    Anheben der Abdeckung

  10. 10.

    Beseitigen Sie den Papierstau.

    Entfernen des gestauten Papiers

  11. 11.

    Setzen Sie die Tonerpatrone ein.

    Einsetzen der Tonerpatrone

  12. 12.

    Schließen Sie die vordere Klappe.

    Schließen der vorderen Klappe


Lösen von Problemen

Beheben von Papierstaus in Fach 3

Gehen Sie folgendermaßen vor, um nach Papier in allen möglichen Papierstau-Positionen von Fach 3 zu suchen.

  1. 1.

    Entfernen Sie das Fach vom Drucker.

    Entfernen des Fachs

  2. 2.

    Entfernen Sie das Papier aus dem Fach, und entsorgen Sie beschädigtes Papier.

    Entfernen des gestauten Papiers

  3. 3.

    Stellen Sie sicher, dass die hintere Papierführung an der Markierung für das korrekte Papierformat ausgerichtet ist. Falls nötig, drücken Sie die Entriegelung, und schieben Sie die hintere Papierführung in die korrekte Position. Sie sollte einrasten.

    Anpassen der Führungen

  4. 4.

    Legen Sie das Papier in das Fach ein. Vergewissern Sie sich, dass der Stapel an allen vier Ecken eben im Fach liegt und nicht über die Markierung für die maximale Stapelhöhe hinausragt.

    Einlegen von Papier

  5. 5.

    Setzen Sie das Fach wieder ein, und schließen Sie es.

    Schließen des Fachs

  6. 6.

    Drücken Sie die Entriegelungstaste der vorderen Klappe.

    Öffnen der vorderen Klappe

  7. 7.

    Öffnen Sie die vordere Klappe.

    Öffnen der vorderen Klappe

  8. 8.

    Nehmen Sie die Tonerpatrone heraus.

    Herausnehmen der Tonerpatrone

  9. 9.

    Heben Sie die Zugangsklappe für Papierstaus an.

    Anheben der Abdeckung

  10. 10.

    Beseitigen Sie den Papierstau.

    Entfernen des gestauten Papiers

  11. 11.

    Setzen Sie die Tonerpatrone ein.

    Einsetzen der Tonerpatrone

  12. 12.

    Schließen Sie die vordere Klappe.

    Schließen der vorderen Klappe


Lösen von Problemen

Beheben von Papierstaus im Fixierer

Gehen Sie folgendermaßen vor, um nach Papier in allen möglichen Papierstau-Positionen im Fixiererbereich zu suchen.

  1. 1.

    Drücken Sie die Entriegelungstaste der vorderen Klappe.

    Öffnen der vorderen Klappe

  2. 2.

    Öffnen Sie die vordere Klappe.

    Öffnen der vorderen Klappe

  3. 3.

    Nehmen Sie die Tonerpatrone heraus.

    Herausnehmen der Tonerpatrone

  4. 4.

    Heben Sie die Zugangsklappe für Papierstaus an.

    Anheben der Abdeckung

  5. 5.

    Beseitigen Sie den Papierstau.

    Entfernen des gestauten Papiers

  6. 6.

    Setzen Sie die Tonerpatrone ein.

    Einsetzen der Tonerpatrone

  7. 7.

    Schließen Sie die vordere Klappe.

    Schließen der vorderen Klappe


Lösen von Problemen

Beheben von Papierstaus im Ausgabefach

Gehen Sie folgendermaßen vor, um nach Papier in allen möglichen Papierstau-Positionen im Ausgabefach zu suchen.

  1. 1.

    Wenn Papier im Ausgabefach sichtbar ist, fassen Sie das Papier oben an, und ziehen Sie es heraus.

    Entfernen des gestauten Papiers

  2. 2.

    Öffnen Sie die hintere Klappe.

    Öffnen der hinteren Klappe

  3. 3.

    Entfernen Sie alle gestauten Blätter aus dem Bereich der hinteren Klappe.

    Entfernen des gestauten Papiers

  4. 4.

    Schließen Sie die hintere Klappe.

    Schließen der hinteren Klappe


Lösen von Problemen

Beseitigen von Papierstaus im Duplexer

Gehen Sie folgendermaßen vor, um nach Papier in allen möglichen Papierstau-Positionen im automatischen Duplexer zu suchen.

  1. 1.

    Entfernen Sie Fach 2 vollständig aus dem Drucker.

    Entfernen des Fachs

  2. 2.

    Drücken Sie auf die grüne Taste, um die Papierzugangsplatte zu lösen.

    Drücken der grünen Taste

  3. 3.

    Beseitigen Sie den Papierstau.

    Entfernen des gestauten Papiers

  4. 4.

    Schließen Sie die Papierzugangsplatte.

    Nach-oben-Drücken der Papierzugangsplatte

  5. 5.

    Setzen Sie Fach 2 wieder ein.

    Schließen des Fachs


Lösen von Problemen

Verbesserung der Druckqualität

http://www.hp.com http://www.hpe.com


Lösen von Problemen

Einführung

  • Einführung
  • Drucken von einem anderen Softwareprogramm
  • Prüfen der Papiersorte für den Druckjob
  • Überprüfen des Tonerpatronenstatus
  • Reinigen des Druckers
  • Visuelle Prüfung der Tonerpatrone
  • Überprüfen des Papiers und der Druckumgebung
  • Überprüfen der EconoMode-Einstellungen
  • Verwenden eines anderen Druckertreibers

Sollten bei dem Drucker Probleme mit der Druckqualität auftreten, versuchen Sie die folgenden Lösungsansätze in der angegebenen Reihenfolge, um das Problem zu beheben.


Lösen von Problemen

Drucken von einem anderen Softwareprogramm

Versuchen Sie, von einem anderen Softwareprogramm aus zu drucken. Wenn die Seite richtig gedruckt wird, ist das Problem auf das verwendete Softwareprogramm zurückzuführen.


Lösen von Problemen

Prüfen der Papiersorte für den Druckjob

Überprüfen Sie die Einstellung für den Papiertyp, wenn Sie aus einem Softwareprogramm drucken und die gedruckten Seiten Verschmierungen, verschwommene oder dunkle Druckbereiche, gewelltes Papier, verteilte Tonerspritzer, losen Toner oder kleine Bereiche mit fehlendem Toner aufweisen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Überprüfen der Papiersorteneinstellung (Windows)
  • Überprüfen der Papiersorteneinstellung (OS X)


Lösen von Problemen

Überprüfen der Papiersorteneinstellung (Windows)

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken aus.

  2. 2.

    Wählen Sie den Drucker aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.

  3. 3.

    Klicken Sie auf die Registerkarte Papier/Qualität.

  4. 4.

    Klicken Sie in der Dropdownliste Papiersorte auf Sonstige....

  5. 5.

    Erweitern Sie unter Papiersorte die Optionen.

  6. 6.

    Erweitern Sie die Kategorie der Papiersorten, die am besten zum gewünschten Papier passt.

  7. 7.

    Wählen Sie die Option für die gewünschte Papiersorte aus, und klicken Sie auf OK.

  8. 8.

    Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen. Klicken Sie im Dialogfeld Drucken auf OK, um den Druckauftrag zu drucken.


Lösen von Problemen

Überprüfen der Papiersorteneinstellung (OS X)

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf Drucken.

  2. 2.

    Wählen Sie den Drucker im Menü Drucker aus.

  3. 3.

    Der Druckertreiber zeigt standardmäßig das Menü Kopien & Seiten an. Öffnen Sie die Dropdown-Liste der Menüs und dann das Menü Fertigstellung.

  4. 4.

    Wählen Sie in der Dropdown-Liste Medientyp einen Typ aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Drucken.


Lösen von Problemen

Überprüfen des Tonerpatronenstatus

Überprüfen Sie auf der Verbrauchsmaterial-Statusseite folgende Informationen:

  • •

    Verbleibende Gebrauchsdauer der Druckpatrone in Prozent (geschätzt)

  • •

    Verbleibende Seiten (geschätzt)

  • •

    Teilenummern für HP Tonerpatronen

  • •

    Anzahl der gedruckten Seiten

Eine Verbrauchsmaterial-Statusseite drucken Sie folgendermaßen:

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts auf die Taste OK.

  2. 2.

    Navigieren Sie zum Menü Berichte, und drücken Sie OK.

  3. 3.

    Navigieren Sie zur Option Verbrauchsmaterialstatus, und drücken Sie anschließend OK, um einen Bericht über den Status aller Verbrauchsmaterialien zu drucken.

  4. 4.

    Überprüfen Sie den Prozentsatz für die Resttonermenge der Tonerpatrone und ggf. den Status anderer austauschbarer Wartungsteile.

    Die Druckqualität kann durch die Verwendung einer Tonerpatrone, die das Ende ihrer geschätzten Gebrauchsdauer erreicht hat, beeinträchtigt werden. Die Seite für das Gerät zeigt an, wenn der Füllstand von Verbrauchsmaterial sehr niedrig ist. Wenn das HP Verbrauchsmaterial fast verbraucht ist, erlischt die Gewährleistung mit Premiumschutz von HP.

    Die Tonerpatrone muss zu diesem Zeitpunkt nur dann ersetzt werden, wenn die Druckqualität nachlässt. Besorgen Sie eine Ersatztonerpatrone für den Fall, dass der Drucker keine akzeptable Druckqualität mehr liefert.

    Wenn Sie feststellen, dass Sie die Tonerpatrone und andere austauschbaren Wartungsteile ersetzen müssen, werden die Teilenummern der HP Originalteile auf der Statusseite angezeigt.

  5. 5.

    Prüfen Sie, ob Sie eine Originalpatrone von HP verwenden.

    Auf einer HP Originaltonerpatrone befindet sich der Aufdruck “HP” oder das HP Logo. Weitere Informationen zum Erkennen von HP Patronen finden Sie auf der Website www.hp.com/go/learnaboutsupplies.

    HP empfiehlt, kein Verbrauchsmaterial von Fremdherstellern zu verwenden. Dabei spielt es keine Rolle, ob es sich dabei um neues oder um überarbeitetes Material handelt. Da es sich bei diesen Geräten nicht um HP Produkte handelt, hat HP keinen Einfluss auf deren Beschaffenheit oder Qualität. Wenn Sie eine nachgefüllte oder überholte Tonerpatrone verwenden und mit der Druckqualität nicht zufrieden sind, verwenden Sie stattdessen eine Originaltonerpatrone von HP.


Lösen von Problemen

Reinigen des Druckers

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Drucken einer Reinigungsseite


Lösen von Problemen

Drucken einer Reinigungsseite

Während des Druckvorgangs können sich Papier-, Toner- und Staubpartikel im Drucker ansammeln und Probleme mit der Druckqualität wie Tonerflecken oder -spritzer, Schlieren, Streifen, Linien oder sich wiederholende Markierungen verursachen.

Diese Reinigungsseite kann wie nachfolgend beschrieben gedruckt werden.

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Wartung

    • •

      Reinigungsseite

  3. 3.

    Legen Sie normales Letter- oder A4-Papier ein, wenn Sie dazu aufgefordert werden, und drücken Sie dann die Schaltfläche OK.

    Die Meldung Reinigung wird auf dem Druckerbedienfeld angezeigt. Warten Sie, bis der Vorgang abgeschlossen ist. Die gedruckte Seite wird anschließend nicht mehr benötigt.


Lösen von Problemen

Visuelle Prüfung der Tonerpatrone

Gehen Sie folgendermaßen vor, um die einzelnen Tonerpatronen zu überprüfen.

  1. 1.

    Nehmen Sie die Tonerpatrone aus dem Drucker.

  2. 2.

    Überprüfen Sie den Speicherchip auf Schäden.

  3. 3.

    Überprüfen Sie die Oberfläche der grünen Bildtrommel.

    ACHTUNG:Berühren Sie nicht die Bildtrommel. Fingerabdrücke auf der Bildtrommel können die Druckqualität beeinträchtigen.

  4. 4.

    Wenn Sie Kratzer, Fingerabdrücke oder andere Schäden an der Bildtrommel erkennen, tauschen Sie die Tonerpatrone aus.

  5. 5.

    Setzen Sie die Tonerpatrone wieder ein, und drucken Sie einige Seiten, um zu prüfen, ob das Problem behoben wurde.


Lösen von Problemen

Überprüfen des Papiers und der Druckumgebung

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Schritt 1: Verwenden von Papier, das den HP Spezifikationen entspricht
  • Schritt 2: Überprüfen der Umgebung
  • Schritt 3: Einstellen der Ausrichtung einzelner Fächer


Lösen von Problemen

Schritt 1: Verwenden von Papier, das den HP Spezifikationen entspricht

Bestimmte Probleme mit der Druckqualität ergeben sich aus der Verwendung von Papier, das nicht den Spezifikationen von HP entspricht.

  • •

    Verwenden Sie ausschließlich Papiersorten und Papiergewichte, die von diesem Drucker unterstützt werden.

  • •

    Verwenden Sie Papier von guter Qualität, das keine Einschnitte, Ritzen, Risse, Flecken, lose Partikel, Staubteilchen, Falten, Perforationen, Heftklammern und eingerollte oder geknickte Ecken aufweist.

  • •

    Verwenden Sie kein Papier, das bereits bedruckt wurde.

  • •

    Verwenden Sie kein Papier mit metallischen Materialien wie Glitter.

  • •

    Verwenden Sie für Laserdrucker geeignetes Papier. Verwenden Sie kein Papier, das nur für Tintenstrahldrucker geeignet ist.

  • •

    Verwenden Sie kein Papier, das zu rau ist. Glatteres Papier führt im Allgemeinen zu einer besseren Druckqualität.


Lösen von Problemen

Schritt 2: Überprüfen der Umgebung

Die Umgebung kann sich direkt auf die Druckqualität auswirken und ist häufig Ursache für Probleme mit der Druckqualität oder der Papierzufuhr. Sie haben folgende Möglichkeiten:

  • •

    Stellen Sie den Drucker nicht an einem zugigen Standort auf, wie z. B. in der Nähe von offenen Fenstern und Türen oder Klimaanlagegebläsen.

  • •

    Stellen Sie sicher, dass der Drucker nicht Temperaturen oder einer Feuchtigkeit außerhalb der Druckerspezifikationen ausgesetzt ist.

  • •

    Stellen Sie den Drucker nicht in einem beengten Raum auf, wie z. B. einem Schrank.

  • •

    Stellen Sie den Drucker auf eine stabile, gerade Fläche.

  • •

    Entfernen Sie Gegenstände, die die Lüftungsschlitze des Druckers verdecken. Der Drucker erfordert eine ungehinderte Luftströmung an allen Seiten, einschließlich der Oberseite.

  • •

    Schützen Sie den Drucker vor in der Luft befindlichen Fremdkörpern, Staub, Dampf, Fett oder anderen Stoffen, die möglicherweise Ablagerungen im Drucker hinterlassen.


Lösen von Problemen

Schritt 3: Einstellen der Ausrichtung einzelner Fächer

Gehen Sie folgendermaßen vor, wenn Text oder Bilder beim Drucken aus bestimmten Fächern nicht korrekt auf der gedruckten Seite zentriert oder ausgerichtet sind.

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Druckqualität

    • •

      Ausrichtung anp.

  3. 3.

    Blättern Sie zum Fach, das angepasst werden soll, und drücken Sie dann die Taste OK.

  4. 4.

    Blättern Sie zu einer der folgenden Optionen, und wählen Sie diese aus:

    • •

      X1-Verschiebung

    • •

      X2-Verschiebung

    • •

      Y-Verschiebung

  5. 5.

    Verwenden Sie die Pfeiltasten und die Taste OK, um die Ausrichtung anzupassen.

  6. 6.

    Wiederholen Sie ggf. die beiden vorherigen Schritte zum Anpassen der Ausrichtungseinstellungen.

  7. 7.

    Drücken Sie die Taste Zurück [image], um zum Menü Ausrichtung anpassen zurückzukehren.

  8. 8.

    Blättern Sie zu Testseite drucken, und wählen Sie diese Option aus.

  9. 9.

    Blättern Sie zum Fach, von dem aus gedruckt werden soll, und wählen Sie es aus.

  10. 10.

    Befolgen Sie die Anweisungen auf den Seiten, die gedruckt werden.

  11. 11.

    Blättern Sie zu Testseite drucken, und wählen Sie die Option erneut aus, um die Ergebnisse zu prüfen. Nehmen Sie ggf. weitere Einstellungen vor.


Lösen von Problemen

Überprüfen der EconoMode-Einstellungen

HP rät von einer ständigen Verwendung der EconoMode-Funktion ab. Wenn EconoMode durchgehend verwendet wird, hält der Toner möglicherweise länger als die mechanischen Teile in der Tonerpatrone. Wenn sich die Druckqualität verschlechtert und nicht mehr annehmbar ist, sollten Sie die Tonerpatrone ersetzen.

HINWEIS:Diese Funktion steht mit dem PCL 6-Druckertreiber für Windows zur Verfügung. Wenn Sie diesen Treiber nicht benutzen, können Sie die Funktion aktivieren, indem Sie den integrierten HP Webserver verwenden.

Befolgen Sie diese Schritte, wenn die gesamte Seite zu dunkel oder zu hell ist.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.

  3. 3.

    Klicken Sie auf die Registerkarte Papier/Qualität, und suchen Sie den Bereich Druckqualität.

  4. 4.

    Wenn die gesamte Seite zu dunkel ist, verwenden Sie diese Einstellungen:

    • •

      Wählen Sie die Option 600 dpi aus.

    • •

      Markieren Sie das Kontrollkästchen EconoMode, um die Funktion zu aktivieren.

    Wenn die gesamte Seite zu hell ist, verwenden Sie diese Einstellungen:

    • •

      Wählen Sie die Option FastRes 1200 aus.

    • •

      Entfernen Sie die Markierung im Kontrollkästchen EconoMode, um die Funktion zu deaktivieren.

  5. 5.

    Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen. Klicken Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Lösen von Problemen

Verwenden eines anderen Druckertreibers

Versuchen Sie es mit einem anderen Druckertreiber, wenn Sie von einem Softwareprogramm drucken und auf Ihren gedruckten Seiten unerwartete Linien in den Grafiken erscheinen, Text oder Bilder fehlen, die Formatierung nicht korrekt ist oder Schriftarten ersetzt wurden.

Laden Sie einen der folgenden Treiber von der HP Website herunter: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP PCL.6-Treiber

HP PCL 6-Treiber

HP PCL-6-Treiber
  • •

    Als Standardtreiber auf der Drucker-CD-ROM vorhanden. Dieser Treiber wird automatisch installiert, wenn Sie nicht explizit einen anderen Treiber auswählen.

  • •

    Empfohlen für alle Windows-Umgebungen

  • •

    Bietet insgesamt die beste Geschwindigkeit, Druckqualität und Unterstützung der Druckerfunktionen für die meisten Benutzer

  • •

    Optimale Integration mit der Windows-GDI (Graphic Device Interface) für höchste Druckgeschwindigkeit in Windows-Umgebungen

  • •

    Möglicherweise nicht vollständig mit Drittanbieter- und kundenspezifischen Softwareprogrammen kompatibel, die auf der Basis von PCL5 funktionieren

HP UPD PS-Treiber
  • •

    Empfohlen für das Drucken in Adobe®-Programmen oder anderen grafikintensiven Anwendungen

  • •

    Unterstützt das Drucken über Postscript-Emulation und Postscript Flash-Schriftarten

HP UPD PCL 5
  • •

    Für allgemeine Bürodruckaufgaben in Windows-Umgebungen empfohlen

  • •

    Kompatibel mit früheren PCL-Versionen und älteren HP LaserJet-Druckern

  • •

    Beste Wahl für das Drucken in Verbindung mit Drittanbieter- oder kundenspezifischen Softwareprogrammen

  • •

    Die beste Wahl bei gemischten Umgebungen, für die der Drucker auf PCL 5 eingestellt sein muss (UNIX, Linux, Mainframe)

  • •

    Für den Einsatz in Unternehmensumgebungen auf Windows-Basis ausgelegt und ermöglicht die Verwendung eines einzigen Treibers für verschiedene Druckermodelle

  • •

    Bevorzugte Verwendung beim Drucken auf unterschiedlichen Druckermodellen von einem mobilen Windows-Computer aus

HP UPD PCL 6
  • •

    Empfohlen für das Drucken in allen Windows-Umgebungen

  • •

    Bietet den meisten Benutzern allgemein die beste Geschwindigkeit, Druckqualität und Unterstützung für Druckerfunktionen

  • •

    Wurde entwickelt, um zusammen mit der Windows Graphic Device Interface (GDI) die höchste Geschwindigkeit in Windows-Umgebungen bereitzustellen

  • •

    Möglicherweise nicht vollständig mit Drittanbieter- und kundenspezifischen Softwareprogrammen kompatibel, die auf der Basis von PCL5 funktionieren


Lösen von Problemen

Lösen von Problemen in drahtgebundenen Netzwerken

http://www.hp.com http://www.hpe.com


Lösen von Problemen

Einführung

Prüfen Sie folgende Aspekte, um sicherzugehen, dass der Drucker mit dem Netzwerk kommuniziert. Drucken Sie zu Beginn eine Konfigurationsseite über das Bedienfeld des Druckers, und ermitteln Sie die IP-Adresse des Druckers, die auf dieser Seite angegeben ist.

  • Einführung
  • Unzureichende physische Verbindung
  • Der Computer verwendet die falsche IP-Adresse für den Drucker
  • Der Computer kann nicht mit dem Drucker kommunizieren
  • Der Drucker verwendet falsche Verbindungs- oder Duplexeinstellungen für das Netzwerk
  • Neue Softwareprogramme können Kompatibilitätsprobleme verursachen
  • Ihr Computer oder Ihre Arbeitsstation sind möglicherweise nicht richtig eingerichtet
  • Der Drucker ist deaktiviert, oder die Netzwerkeinstellungen sind falsch

HINWEIS:HP unterstützt keine Peer-to-Peer-Netzwerke, da es sich dabei um eine Funktion der Microsoft-Betriebssysteme und nicht der HP Druckertreiber handelt. Weitere Informationen erhalten Sie von Microsoft unter www.microsoft.com.


Lösen von Problemen

Unzureichende physische Verbindung

  1. 1.

    Vergewissern Sie sich, dass der Drucker mit dem richtigen Netzwerkanschluss verbunden ist. Stellen Sie sicher, dass das Kabel die richtige Länge hat.

  2. 2.

    Vergewissern Sie sich, dass die Kabelverbindungen sicher sind.

  3. 3.

    Überprüfen Sie die Netzwerkanschlüsse auf der Rückseite des Druckers. Vergewissern Sie sich, dass die gelbe Aktivitäts-LED und die grüne Verbindungs-LED auch leuchten.

  4. 4.

    Wenn das Problem weiterhin besteht, verwenden Sie ein anderes Kabel oder einen anderen Anschluss am Hub.


Lösen von Problemen

Der Computer verwendet die falsche IP-Adresse für den Drucker

  1. 1.

    Öffnen Sie die Druckereigenschaften, und klicken Sie auf die Registerkarte Anschlüsse. Stellen Sie sicher, dass die aktuelle IP-Adresse für den Drucker ausgewählt ist. Die IP-Adresse des Druckers wird auf der Konfigurationsseite des Druckers angezeigt.

  2. 2.

    Wenn Sie den Drucker über den HP Standard-TCP/IP-Port installiert haben, aktivieren Sie das Kontrollkästchen Immer auf diesem Drucker drucken, auch wenn sich seine IP-Adresse ändert.

  3. 3.

    Wenn Sie den Drucker über einen Standard-TCP/IP-Port von Microsoft angeschlossen haben, verwenden Sie statt der IP-Adresse den Hostnamen.

  4. 4.

    Wenn die IP-Adresse korrekt ist, löschen Sie den Drucker und fügen ihn dann erneut hinzu.


Lösen von Problemen

Der Computer kann nicht mit dem Drucker kommunizieren

  1. 1.

    Testen Sie die Netzwerkverbindung, indem Sie einen Ping-Befehl ausführen.

    1. a.

      Öffnen Sie eine Befehlszeile auf Ihrem Computer:

      • •

        Klicken Sie unter Windows auf Start und danach auf Ausführen. Geben Sie den Befehl cmd ein, und drücken Sie danach die Eingabetaste.

      • •

        Gehen Sie unter OS X zu Anwendungen, Dienstprogramme, und öffnen Sie anschließend Terminal.

    2. b.

      Geben Sie Ping und anschließend die IP-Adresse Ihres Druckers ein.

    3. c.

      Wenn im Fenster Rückmeldungen angezeigt werden, ist das Netzwerk funktionsfähig.

  2. 2.

    Wenn der Drucker nicht antwortet, vergewissern Sie sich, dass die Netzwerk-Hubs eingeschaltet sind. Prüfen Sie dann, ob die Netzwerkeinstellungen, der Drucker und der Computer für dasselbe Netzwerk konfiguriert sind.


Lösen von Problemen

Der Drucker verwendet falsche Verbindungs- oder Duplexeinstellungen für das Netzwerk

HP empfiehlt, den automatischen Modus (Standardeinstellung) für diese Einstellungen beizubehalten. Wenn Sie diese Einstellungen ändern, müssen Sie sie ebenfalls für Ihr Netzwerk ändern.


Lösen von Problemen

Neue Softwareprogramme können Kompatibilitätsprobleme verursachen

Vergewissern Sie sich, dass die neuen Softwareanwendungen richtig installiert wurden und den richtigen Druckertreiber verwenden.


Lösen von Problemen

Ihr Computer oder Ihre Arbeitsstation sind möglicherweise nicht richtig eingerichtet

  1. 1.

    Überprüfen Sie die Einstellungen für die Netzwerktreiber, die Druckertreiber und die Netzwerkumleitung.

  2. 2.

    Vergewissern Sie sich, dass das Betriebssystem richtig konfiguriert wurde.


Lösen von Problemen

Der Drucker ist deaktiviert, oder die Netzwerkeinstellungen sind falsch

  1. 1.

    Sehen Sie sich die Konfigurationsseite an, um den Status des Netzwerkprotokolls zu prüfen. Aktivieren Sie das Protokoll, falls erforderlich.

  2. 2.

    Konfigurieren Sie bei Bedarf die Netzwerkeinstellungen erneut.


Lösen von Problemen

Beheben von Problemen mit dem drahtlosen Netzwerk (nur drahtlose Modelle)

  • Einführung
  • Checkliste für die drahtlose Verbindung
  • Nach Abschluss der drahtlosen Konfiguration druckt der Drucker nicht
  • Der Drucker druckt nicht, und auf dem Computer ist eine Firewall eines Drittanbieters installiert
  • Die drahtlose Verbindung funktioniert nicht mehr, nachdem die Position des drahtlosen Routers oder des Druckers verändert wurde
  • Der Anschluss mehrerer Computer an den drahtlosen Drucker ist nicht möglich
  • Beim Anschluss an ein VPN wird die Verbindung des drahtlosen Druckers unterbrochen
  • Das Netzwerk erscheint nicht in der Liste der drahtlosen Netzwerke
  • Das drahtlose Netzwerk funktioniert nicht
  • Durchführen eines Diagnosetests für ein drahtloses Netzwerk
  • Reduzieren von Störungen in einem drahtlosen Netzwerk


Lösen von Problemen

Einführung

Die Informationen zur Fehlerbehebung können Ihnen helfen, eventuelle Probleme zu lösen.

HINWEIS:Um festzustellen, ob auf Ihrem Drucker die Druckfunktionen über HP NFC und Wi-Fi Direct aktiviert sind, drucken Sie über das Bedienfeld des Druckers eine Konfigurationsseite.


Lösen von Problemen

Checkliste für die drahtlose Verbindung

  • •

    Vergewissern Sie sich, dass kein Netzwerkkabel angeschlossen ist.

  • •

    Vergewissern Sie sich, dass der Drucker und der drahtlose Router eingeschaltet und an das Stromnetz angeschlossen sind. Stellen Sie ebenfalls sicher, dass die Wireless-Funktion des Druckers eingeschaltet ist.

  • •

    Stellen Sie sicher, dass die SSID (Service Set Identifier) korrekt ist. Drucken Sie eine Konfigurationsseite, um die SSID zu ermitteln. Wenn Sie nicht sicher sind, ob die SSID korrekt ist, führen Sie die Drahtlos-Einrichtung erneut aus.

  • •

    Überprüfen Sie bei gesicherten Netzwerken, ob die Sicherheitsinformationen korrekt sind. Wenn die Sicherheitsinformationen nicht korrekt sind, führen Sie die Drahtlos-Einrichtung erneut aus.

  • •

    Wenn das drahtlose Netzwerk ordnungsgemäß funktioniert, versuchen Sie, auf andere Computer des drahtlosen Netzwerks zuzugreifen. Wenn das Netzwerk über Internetzugang verfügt, versuchen Sie, über eine drahtlose Verbindung auf das Internet zuzugreifen.

  • •

    Stellen Sie sicher, dass das Verschlüsselungsverfahren (AES oder TKIP) des Druckers dem des drahtlosen Zugangspunkts entspricht (in Netzwerken mit WPA-Sicherheit).

  • •

    Stellen Sie sicher, dass sich der Drucker innerhalb der Reichweite des drahtlosen Netzwerks befindet. Bei den meisten Netzwerken sollte sich der Drucker innerhalb von 30 m des Wireless-Zugangspunkts (Wireless-Routers) befinden.

  • •

    Stellen Sie sicher, dass es keine Hindernisse gibt, die das drahtlose Signal blockieren könnten. Entfernen Sie alle großen Metallobjekte zwischen dem Zugangspunkt und dem Drucker. Stellen Sie sicher, dass sich keine Säulen, Wände oder Stützpfeiler, die Metall- oder Betonbestandteile aufweisen, zwischen dem Drucker und dem Zugangspunkt befinden.

  • •

    Stellen Sie sicher, dass sich der Drucker nicht in der Nähe von elektronischen Geräten befindet, die möglicherweise Störungen des Funksignals hervorrufen könnten. Das Funksignal kann von zahlreichen Geräten gestört werden, darunter Motoren, schnurlose Telefone, Sicherheitskameras, andere drahtlose Netzwerke und einige Bluetooth-Geräte.

  • •

    Stellen Sie sicher, dass der Druckertreiber auf dem Computer installiert ist.

  • •

    Stellen Sie sicher, dass Sie den richtigen Druckeranschluss ausgewählt haben.

  • •

    Stellen Sie sicher, dass der Computer und der Drucker mit demselben drahtlosen Netzwerk verbunden sind.

  • •

    Stellen Sie für OS X sicher, dass der drahtlose Router Bonjour unterstützt.


Lösen von Problemen

Nach Abschluss der drahtlosen Konfiguration druckt der Drucker nicht

  1. 1.

    Vergewissern Sie sich, dass der Drucker eingeschaltet ist und sich im Bereitschaftsmodus befindet.

  2. 2.

    Deaktivieren Sie Firewalls von Drittanbietern auf Ihrem Computer.

  3. 3.

    Vergewissern Sie sich, dass das drahtlose Netzwerk ordnungsgemäß funktioniert.

  4. 4.

    Kontrollieren Sie, ob Ihr Computer ordnungsgemäß funktioniert. Wenn nötig, starten Sie den Computer neu.

  5. 5.

    Vergewissern Sie sich, dass der integrierte Webserver des Druckers von einem Computer aus dem Netzwerk geöffnet werden kann.


Lösen von Problemen

Der Drucker druckt nicht, und auf dem Computer ist eine Firewall eines Drittanbieters installiert

  1. 1.

    Aktualisieren Sie die Firewall mit dem neuesten Update des Herstellers.

  2. 2.

    Wenn Programme während der Installation des Druckers oder beim Versuch zu Drucken den Zugriff auf die Firewall anfragen, stellen Sie sicher, dass sie die Ausführung der Programme zulassen.

  3. 3.

    Deaktivieren Sie die Firewall vorübergehend, und installieren Sie anschließend den drahtlosen Drucker auf dem Computer. Aktivieren Sie die Firewall erneut, wenn Sie die drahtlose Installation abgeschlossen haben.


Lösen von Problemen

Die drahtlose Verbindung funktioniert nicht mehr, nachdem die Position des drahtlosen Routers oder des Druckers verändert wurde

  1. 1.

    Stellen Sie sicher, dass der Router oder der Drucker eine Verbindung zu dem Netzwerk aufbaut, mit dem Ihr Computer verbunden ist.

  2. 2.

    Drucken Sie eine Konfigurationsseite.

  3. 3.

    Vergleichen Sie die SSID (Service Set Identifier) auf der Konfigurationsseite mit der in der Druckerkonfiguration des Computers.

  4. 4.

    Wenn die Zahlen nicht übereinstimmen, sind die beiden Geräte nicht mit demselben Netzwerk verbunden. Konfigurieren Sie die Drahtlos-Verbindung für den Drucker neu.


Lösen von Problemen

Der Anschluss mehrerer Computer an den drahtlosen Drucker ist nicht möglich

  1. 1.

    Stellen Sie sicher, dass sich die anderen Computer in Funkreichweite befinden und keine Hindernisse das Signal blockieren. In den meisten Netzwerken beträgt die Funkreichweite 30 m vom drahtlosen Zugangspunkt.

  2. 2.

    Vergewissern Sie sich, dass der Drucker eingeschaltet ist und sich im Bereitschaftsmodus befindet.

  3. 3.

    Stellen Sie sicher, dass nicht mehr als 5 gleichzeitige Wi-Fi Direct-Benutzer vorhanden sind.

  4. 4.

    Deaktivieren Sie Firewalls von Drittanbietern auf Ihrem Computer.

  5. 5.

    Vergewissern Sie sich, dass das drahtlose Netzwerk ordnungsgemäß funktioniert.

  6. 6.

    Kontrollieren Sie, ob Ihr Computer ordnungsgemäß funktioniert. Wenn nötig, starten Sie den Computer neu.


Lösen von Problemen

Beim Anschluss an ein VPN wird die Verbindung des drahtlosen Druckers unterbrochen

  • •

    Für gewöhnlich ist es nicht möglich, gleichzeitig eine Verbindung zu einem VPN und anderen Netzwerken aufzubauen.


Lösen von Problemen

Das Netzwerk erscheint nicht in der Liste der drahtlosen Netzwerke

  • •

    Stellen Sie sicher, dass der drahtlose Router eingeschaltet und an das Stromnetz angeschlossen ist.

  • •

    Das Netzwerk ist möglicherweise ausgeblendet. Es ist jedoch auch möglich, eine Verbindung zu einem ausgeblendeten Netzwerk aufzubauen.


Lösen von Problemen

Das drahtlose Netzwerk funktioniert nicht

  1. 1.

    Vergewissern Sie sich, dass das Netzwerkkabel nicht angeschlossen ist.

  2. 2.

    Versuchen Sie, andere Geräte an das Netzwerk anzuschließen, um zu überprüfen, ob die Verbindung des Netzwerks unterbrochen wurde.

  3. 3.

    Testen Sie die Netzwerkverbindung, indem Sie einen Ping-Befehl ausführen.

    1. a.

      Öffnen Sie eine Befehlszeile auf Ihrem Computer:

      • •

        Klicken Sie unter Windows auf Start und danach auf Ausführen. Geben Sie den Befehl cmd ein, und drücken Sie danach die Eingabetaste.

      • •

        Gehen Sie unter OS X zu Anwendungen, Dienstprogramme, und öffnen Sie anschließend Terminal.

    2. b.

      Geben Sie ping und danach die IP-Adresse des Routers ein.

    3. c.

      Wenn im Fenster Rückmeldungen angezeigt werden, ist das Netzwerk funktionsfähig.

  4. 4.

    Stellen Sie sicher, dass der Router oder der Drucker eine Verbindung zu dem Netzwerk aufbaut, mit dem der Computer verbunden ist.

    1. a.

      Drucken Sie eine Konfigurationsseite.

    2. b.

      Vergleichen Sie die SSID (Service Set Identifier) auf der Konfigurationsseite mit der in der Druckerkonfiguration des Computers.

    3. c.

      Wenn die Zahlen nicht übereinstimmen, sind die beiden Geräte nicht mit demselben Netzwerk verbunden. Konfigurieren Sie die Drahtlos-Verbindung für den Drucker neu.


Lösen von Problemen

Durchführen eines Diagnosetests für ein drahtloses Netzwerk

Sie können über das Bedienfeld des Druckers einen Diagnosetest durchführen, um Informationen über die Einstellungen des drahtlosen Netzwerks zu erhalten.

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Selbstdiagnose

    • •

      Drahtlostest ausführen

  3. 3.

    Drücken Sie die Taste OK, um den Test zu starten. Der Drucker druckt eine Testseite mit den Testergebnissen.


Lösen von Problemen

Reduzieren von Störungen in einem drahtlosen Netzwerk

Mit den folgenden Tipps können Störungen in einem drahtlosen Netzwerk reduziert werden:

  • •

    Halten Sie die drahtlosen Geräte fern von großen Metallobjekten, wie Aktenschränken, oder anderen elektromagnetischen Geräten, wie Mikrowellen oder schnurlosen Telefonen. Die Funksignale können durch diese Objekte gestört werden.

  • •

    Halten Sie die drahtlosen Geräte fern von großen Mauer- oder anderen Baustrukturen. Die Funkwellen können von diesen Objekten absorbiert werden, wodurch die Signalstärke beeinträchtigt wird.

  • •

    Platzieren Sie den drahtlosen Router an einem zentralen Ort in Sichtweite des drahtlosen Druckers im Netzwerk.


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Die folgenden Themen beschreiben, wie Sie in diesem Benutzerhandbuch navigieren.

  • Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten
  • Kurzbefehlstasten für Help Viewer
  • Kurzbefehlstasten für das Register Inhalt
  • Kurzbefehlstasten für das Register Index
  • Kurzbefehlstasten für das Register Suchen
  • Kurzbefehlstasten für das Register Favoriten

HINWEIS:

  • •

    Auf einige Befehle aus Kurzbefehlsmenüs können Sie über die Tastatur zugreifen.

  • •

    Kurzbefehlstasten können auch in sekundären Popup-Fenstern eingesetzt werden.

  • •

    Wenn Sie eine Kurzbefehlstaste im Navigationsausschnitt verwenden, wird der Themenausschnitt deaktiviert. Drücken Sie F6, um zum Themenfenster zurückzukehren.

  • •

    Das Kontrollkästchen Nach ähnlichen Begriffen suchen auf dem Register Suchen ist aktiviert, wenn Sie es bei der letzten Suche verwendet haben.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

In den folgenden Themen wird der Umgang mit diesem Handbuch erläutert. Genauere Informationen können Sie durch Klicken auf eines der folgenden Themen erhalten:

  • Effektives Verwenden der Hilfe
  • So finden Sie Hilfethemen
  • So erstellen Sie eine Liste von häufig angezeigten Hilfethemen
  • So kopieren Sie ein Hilfethema
  • So drucken Sie das aktuelle Hilfethema
  • So suchen Sie über die Symbolleistenschaltflächen nach Themen
  • Verwenden der Kontextmenübefehle


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten

Sie können rasch vom Navigationsausschnitt in den Themenausschnitt um- und wieder zurückschalten, indem Sie F6 auf der Tastatur drücken.


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für Help Viewer

Zum Schließen von Help Viewer. | ALT+F4
Zum Umschalten zwischen Help Viewer und anderen geöffneten Fenstern. | ALT+TAB
Zum Anzeigen des Menüs Optionen. | ALT+O
Zum Ändern der Microsoft Internet Explorer-Einstellungen. Das Dialogfeld Internetoptionen enthält Einstellungen für den Zugriff. Sie können diese Einstellungen ändern, indem Sie auf das Register Allgemein und dann auf Eingabehilfen klicken. | ALT+O, und drücken Sie danach I
Zum Ein- oder Ausblenden des Navigationsausschnitts. | ALT+O, und drücken Sie danach I
Zum Drucken eines Themas. | ALT+O, und drücken Sie danach D. Oder klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
Zurück zum vorherigen Thema. | ALT+LINKE PFEILTASTE oder ALT+O, und drücken Sie danach Z
Weiter zum nächsten Thema (sofern Sie es zuvor angezeigt hatten). | ALT+RECHTE PFEILTASTE oder ALT+O, und drücken Sie danach V
Zum Aktivieren oder Deaktivieren der Suchmarkierung. | ALT+O, und drücken Sie danach U
Zum Aktualisieren des Themas, das im Themenfenster angezeigt wird (nützlich, wenn Sie eine Internetverbindung hergestellt haben). | F5 oder ALT+O, und drücken Sie danach K
Zurück zur Homepage (Hilfeautoren können eine Homepage für ein Hilfesystem angeben). | ALT+O, und drücken Sie danach S
Zum Unterbinden, dass der Viewer eine Seite öffnet (nützlich, wenn Sie eine Internetverbindung herstellen und den Download einer Seite verhindern möchten). | ALT+O, und drücken Sie danach A
Zum Aufrufen eines vorher angegebenen Themas oder einer Webseite. Der Hilfeautor, der eine kompilierte Hilfedatei (.chm) erstellt, kann im Menü Optionen zwei Verknüpfungen zu wichtigen Themen oder Webseiten einfügen. Wenn Sie einen Sprung befehl auswählen, können Sie eines der Themen oder eine Webseite aufrufen. | ALT+O, und drücken Sie danach 1 oder 2
Zum Umschalten zwischen Navigations- und Themenausschnitt. | F6
Zum Blättern in einem Thema. | PFEIL NACH OBEN und PFEIL NACH UNTEN oder BILD-AUF- und BILD-AB-Taste
Zum Blättern in allen Verknüpfungen in einem Thema oder allen Optionen im Navigationsausschnittregister. | TAB


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Inhalt

Zum Anzeigen des Registers Inhalt. | ALT+I
Zum Öffnen und Schließen eines Buchs oder Ordners. | PLUS-ZEICHEN (+) und MINUS-ZEICHEN (-) oder PFEIL LINKS und PFEIL RECHTS
Zum Auswählen eines Themas. | PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des ausgewählten Themas. | EINGABE


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Index

Zum Anzeigen des Registers Index. | ALT+N
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | ALT+T, und geben Sie das Wort ein
Zum Auswählen eines Schlüsselworts in der Liste. | PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des dazugehörigen Themas. | ALT+Z


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Suchen

Zum Anzeigen des Registers Suchen. | ALT+S
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | ALT+T, und geben Sie das Wort ein
Zum Starten einer Suche. | ALT+L
Zum Auswählen eines Themas in der Ergebnisliste. | ALT+H und danach PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des ausgewählten Themas. | ALT+Z
Die folgenden Optionen sind nur dann verfügbar, wenn die Volltextsuche aktiviert ist.
Zum Suchen eines Schlüsselworts in der Ergebnisliste einer früheren Suche. | ALT+U
Zum Suchen von Wörtern, die dem Schlüsselwort ähneln. Auf diese Weise können mit dem Schlüsselwort "laufen" Wörter wie "laufend" und "gelaufen" gefunden werden. | ALT+M
Zum Suchen in den Thementiteln. | ALT+R


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Favoriten

Zum Anzeigen des Registers Favoriten. | ALT+F
Zum Hinzufügen der aktuell angezeigten Themen zur Favoritenliste. | ALT+H
Zum Auswählen eines Themas in der Favoritenliste. | ALT+P und danach PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des ausgewählten Themas. | ALT+Z
Zum Entfernen des ausgewählten Themas aus der Liste. | ALT+E


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Effektives Verwenden der Hilfe

Die folgenden Tipps helfen Ihnen beim Suchen nach Informationen, wenn Sie das Anzeigeprogramm für die HTML-Hilfe verwenden:

  • •

    Sie können einer Verknüpfung mit einem anderen Thema, einer Web-Seite, einer Liste weiterer Themen oder einem Programm folgen, indem Sie auf die farbigen, unterstrichenen Wörter klicken.

  • •

    Zum Anzeigen von verwandten Informationen können Sie auf die Worte Verwandte Themen klicken, die ggf. am Ende eines Themas angezeigt werden. Klicken Sie anschließend auf das gewünschte Thema.

  • •

    Um herauszufinden, ob ein Wort oder ein Begriff eines Themas im Index vorhanden ist, markieren Sie das Wort, und drücken Sie die Taste F1.

  • •

    Beim Anzeigen von Informationen aus dem Internet im Themenbereich können Sie in der Symbolleiste auf Stopp oder Aktualisieren klicken. Dadurch wird der Download abgebrochen bzw. die Informationen aktualisiert.

  • •

    Wenn Sie häufig auf ein bestimmtes Thema zugreifen, können Sie es Ihrer Favoritenliste hinzufügen.

  • •

    Klicken Sie mit der rechten Maustaste auf das Register Inhaltoder den Themenbereich, um ein Kontextmenü einzublenden.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So finden Sie Hilfethemen

Klicken Sie im Navigationsbereich auf eines der folgenden Register:

  • •

    Klicken Sie auf das Register Inhalt, um durch das Inhaltverzeichnis zu blättern. Beim Inhaltsverzeichnis handelt es sich um eine erweiterbare Liste wichtiger Themen.

  • •

    Eine Liste der Indexeinträge erhalten Sie, indem Sie auf das Register Index klicken und anschließend ein Wort eingeben oder durch die Liste blättern. Häufig finden sich mehrere Indexeinträge zu einem Thema.

  • •

    Jedes Auftreten eines Wortes oder eines Begriffs in einer Hilfedatei finden Sie, indem Sie auf das Register Suchen klicken und dann das entsprechende Wort eingeben.

HINWEIS: Klicken Sie auf die Einträge Inhalt, Index oder Suchergebnisse, um das entsprechende Thema anzuzeigen.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So erstellen Sie eine Liste von häufig angezeigten Hilfethemen

  • 1.

    Blättern Sie zu dem Thema, das Sie Ihren Favoriten hinzufügen möchten.

  • 2.

    Klicken Sie auf das Register Favoriten, und klicken Sie dann auf Hinzufügen.

HINWEIS:

  • •

    Um zu einem häufig angezeigten Thema zurückzukehren, klicken Sie auf das Register Favoriten, wählen das Thema aus, und klicken Sie dann auf Anzeigen.

  • •

    Wenn Sie ein Thema umbenennen möchten, wählen Sie es aus, und geben Sie dann im Feld Aktuelles Thema einen neuen Namen ein.

  • •

    Um ein Thema aus den Favoriten zu entfernen, wählen Sie es aus, und klicken Sie auf Entfernen.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So kopieren Sie ein Hilfethema

  • 1.

    Klicken Sie im Themenbereich mit der rechten Maustaste auf das gewünschte Thema, und klicken Sie dann auf Alles markieren.

  • 2.

    Klicken Sie erneut mit der rechten Maustaste auf das Thema, und klicken Sie auf Kopieren. Dadurch wird das Thema in die Zwischenablage kopiert.

  • 3.

    Öffnen Sie das Dokument, in das Sie das Thema kopieren möchten.

  • 4.

    Positionieren Sie den Cursor an die Stelle, an der die Informationen eingefügt werden sollen.

  • 5.

    Klicken Sie im Menü Bearbeiten auf Einfügen.

HINWEIS: Wenn Sie nur einen Teil eines Themas kopieren möchten, markieren Sie den gewünschten Text, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann auf Kopieren.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So drucken Sie das aktuelle Hilfethema

Klicken Sie mit der rechten Maustaste auf ein Thema, und klicken Sie dann auf Drucken.

HINWEIS: Wenn Sie über das Register Inhalt drucken (indem Sie mit der rechten Maustaste auf einen Eintrag klicken und dann Drucken auswählen), wird Ihnen als Option angeboten, nur das gewählte Thema oder das Thema und alle Unterthemen zu drucken.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So suchen Sie über die Symbolleistenschaltflächen nach Themen

In der Symbolleiste des Anzeigeprogramms für die Hilfe gibt es fünf Navigationsschaltflächen. Sie können zum Suchen nach Themen auf diese Schaltflächen klicken:

  • •

    Zurück zeigt das zuletzt angezeigte Thema an.

  • •

    Vorwärts springt zum nächsten Thema einer Reihe zuvor bereits angezeigter Themen.

  • •

    Nächstes zeigt das nächste Thema im Inhaltsverzeichnis an.

  • •

    Vorhergehendes zeigt das vorhergehende Thema im Inhaltsverzeichnis an.

  • •

    Startseite zeigt das Thema der Startseite für die angezeigte Hilfedatei an.

  • •

    Aktualisieren aktualisiert die Informationen, der zurzeit im Themenbereich angezeigt werden.

  • •

    Stopp unterbricht das Laden von Informationen aus der Datei. Klicken Sie auf diese Schaltfläche, um den Download einer Webseite abzubrechen.

HINWEIS: Möglicherweise sind in der Symbolleiste des Anzeigeprogramms für die Hilfe nicht alle Schaltflächen zu finden.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Verwenden der Kontextmenübefehle

Im Kontextmenü stehen verschiedene Befehle zur Verfügung, mit denen Sie Informationen anzeigen und anpassen können.

Befehl | Beschreibung
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle öffnen. | Dadurch werden alle Bücher und Ordner im Inhaltsverzeichnis geöffnet. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle schließen. | Dadurch werden alle Bücher und Ordner geschlossen. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken. | Dadurch wird das Thema gedruckt.

HINWEIS: Auf diese Befehle kann über die Tastatur zugegriffen werden. Sie können das Kontextmenü mit den Tasten UMSCHALT+F10 anzeigen und dann die entsprechende Tastenkombination drücken. Sie können ggf. auch Tastaturmausfunktionen verwenden. Blenden Sie das Kontextmenü mit der entsprechenden Tastaturmauskombination ein, und drücken Sie anschließend die jeweilige Tastenkombination.