HP LaserJet Pro M402, M403

Οδηγός Χρήσης


HP LaserJet Pro M402, M403

Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

Πνευματικά δικαιώματα και άδεια χρήσης

© Copyright 2016 HP Development Company, L.P.

Απαγορεύεται η αναπαραγωγή, η προσαρμογή ή η μετάφραση χωρίς προηγούμενη γραπτή άδεια, με εξαίρεση τα όσα επιτρέπονται από τους νόμους περί πνευματικών δικαιωμάτων.

Οι πληροφορίες που περιέχονται στο παρόν μπορεί να αλλάξουν χωρίς προειδοποίηση.

Οι μόνες εγγυήσεις που παρέχονται για τα προϊόντα και τις υπηρεσίες της HP ορίζονται στις ρητές δηλώσεις εγγύησης που συνοδεύουν τα εν λόγω προϊόντα και τις υπηρεσίες. Κανένα στοιχείο του παρόντος δεν πρέπει να θεωρηθεί ότι αποτελεί πρόσθετη εγγύηση. Η HP δεν φέρει ευθύνη για τεχνικά ή συντακτικά σφάλματα ή παραλήψεις του παρόντος.

Edition 2, 7/2016

Εμπορικά σήματα

Τα Adobe®, Adobe Photoshop®, Acrobat® και PostScript® είναι εμπορικά σήματα της Adobe Systems Incorporated.

Η ονομασία Apple και το λογότυπο της Apple είναι σήματα κατατεθέντα της Apple Computer, Inc. στις Η.Π.Α. και σε άλλες χώρες/περιοχές. Η ονομασία iPod είναι σήμα κατατεθέν της Apple Computer, Inc. Η χρήση του iPod μπορεί να γίνει μόνο με νόμιμη αντιγραφή ή αντιγραφή κατόπιν εξουσιοδότησης από τον κάτοχο των δικαιωμάτων. Μην αντιγράφετε παράνομα μουσική.

Οι ονομασίες Microsoft®, Windows®, Windows® XP και Windows Vista® είναι σήματα κατατεθέντα στις Η.Π.Α. της Microsoft Corporation.

Το UNIX® είναι σήμα κατατεθέν της The Open Group.


Επισκόπηση εκτυπωτή

  • Όψεις εκτυπωτή
  • Προδιαγραφές εκτυπωτή
  • Ρύθμιση υλικού εκτυπωτή και εγκατάσταση λογισμικού

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Επισκόπηση εκτυπωτή

Όψεις εκτυπωτή

  • Μπροστινή πλευρά εκτυπωτή
  • Πίσω πλευρά εκτυπωτή
  • Όψη πίνακα ελέγχου


Επισκόπηση εκτυπωτή

Μπροστινή πλευρά εκτυπωτή

Μπροστινή πλευρά εκτυπωτή

1 | Πίνακας ελέγχου οπίσθιου φωτισμού 2 γραμμών
2 | Κουμπί απασφάλισης της μπροστινής θύρας (πρόσβαση στο δοχείο γραφίτη)
3 | Κουμπί ενεργοποίησης/απενεργοποίησης
4 | Δίσκος 3 (προαιρετικός)
5 | Δίσκος 2
6 | Δίσκος 1
7 | Επέκταση δίσκου εξόδου
8 | Δίσκος εξόδου


Επισκόπηση εκτυπωτή

Πίσω πλευρά εκτυπωτή

Πίσω πλευρά εκτυπωτή

1 | Θύρα USB (για αποθήκευση εργασιών και προσωπική εκτύπωση) ΣΗΜΕΙΩΣΗ:Η θύρα αυτή ενδέχεται να είναι καλυμμένη
2 | Θύρα διασύνδεσης USB
3 | Θύρα Ethernet (μόνο για τα μοντέλα δικτύου)
4 | Σύνδεση τροφοδοσίας
5 | Δίσκος 3 (προαιρετικός) ΣΗΜΕΙΩΣΗ:Ο Δίσκος 3 προεξέχει όταν τοποθετηθεί χαρτί μεγέθους Legal ή A4
6 | Κάλυμμα προστασίας από σκόνη για το Δίσκο 2 ΣΗΜΕΙΩΣΗ:Το κάλυμμα προστασίας από σκόνη ανασηκώνεται όταν έχει τοποθετηθεί χαρτί μεγέθους A4
7 | Ετικέτα αριθμού σειράς και αριθμού εκτυπωτή
8 | Πίσω θύρα (πρόσβαση για αποκατάσταση εμπλοκών)


Επισκόπηση εκτυπωτή

Όψη πίνακα ελέγχου

Διάταξη του πίνακα ελέγχου

1

Οθόνη πίνακα ελέγχου

Αυτή η οθόνη εμφανίζει μενού και πληροφορίες για τον εκτυπωτή.

2

Ενδεικτική λυχνία προσοχής (κίτρινη)

Αυτή η λυχνία αναβοσβήνει όταν ο εκτυπωτής απαιτεί την προσοχή του χρήστη.

3

Ενδεικτική λυχνία ετοιμότητας (πράσινη)

Αυτή η λυχνία ανάβει όταν ο εκτυπωτής είναι έτοιμος για εκτύπωση. Αναβοσβήνει όταν ο εκτυπωτής λαμβάνει δεδομένα εκτύπωσης ή όταν βρίσκεται σε λειτουργία αναστολής.

4

Κουμπί [image] αριστερού βέλους

Χρησιμοποιήστε αυτό το κουμπί για να περιηγηθείτε στα μενού ή για να μειώσετε μια τιμή που εμφανίζεται στην οθόνη.

5

Κουμπί βέλους επιστροφής

Χρησιμοποιήστε αυτό το κουμπί για τις ακόλουθες ενέργειες:

  • •

    Έξοδος από τα μενού του πίνακα ελέγχου.

  • •

    Κύλιση πίσω σε ένα προηγούμενο μενού σε μια λίστα υπομενού.

  • •

    Κύλιση πίσω σε ένα προηγούμενο στοιχείο μενού σε μια λίστα υπομενού (χωρίς αποθήκευση των αλλαγών στο στοιχείο μενού).

6

Κουμπί ασύρματης λειτουργίας [image] (μόνο για μοντέλα με ασύρματη λειτουργία)

Χρησιμοποιήστε αυτό το κουμπί για να αποκτήσετε πρόσβαση στο μενού ασύρματης λειτουργίας.

7

Κουμπί [image] δεξιού βέλους

Χρησιμοποιήστε αυτό το κουμπί για να περιηγηθείτε στα μενού ή να αυξήσετε μια τιμή που εμφανίζεται στην οθόνη.

8

Κουμπί OK

Πατήστε το κουμπί ΟΚ για τις ακόλουθες ενέργειες:

  • •

    Άνοιγμα των μενού του πίνακα ελέγχου.

  • •

    Άνοιγμα ενός υπομενού που προβάλλεται στην οθόνη του πίνακα ελέγχου.

  • •

    Επιλογή ενός στοιχείου μενού.

  • •

    Καθαρισμός ορισμένων σφαλμάτων.

  • •

    Έναρξη μιας εργασίας εκτύπωσης σε απόκριση μιας προτροπής του πίνακα ελέγχου (για παράδειγμα, όταν εμφανιστεί το μήνυμα Πατήστε [OK] για συνέχεια στην οθόνη του πίνακα ελέγχου).

9

Κουμπί ακύρωσης

Πατήστε αυτό το κουμπί για να ακυρώσετε μια εργασία εκτύπωσης ή για να κλείσετε τα μενού του πίνακα ελέγχου.


Επισκόπηση εκτυπωτή

Προδιαγραφές εκτυπωτή

ΣΗΜΑΝΤΙΚΟ:Οι παρακάτω προδιαγραφές είναι σωστές κατά τη δημοσίευση του παρόντος, αλλά ενδέχεται να αλλάξουν. Για πιο πρόσφατες πληροφορίες, ανατρέξτε στη διεύθυνση www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Τεχνικές προδιαγραφές
  • Υποστηριζόμενα λειτουργικά συστήματα
  • Λύσεις φορητής εκτύπωσης
  • Διαστάσεις εκτυπωτή
  • Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου
  • Εύρος περιβάλλοντος λειτουργίας


Επισκόπηση εκτυπωτή

Τεχνικές προδιαγραφές

Όνομα μοντέλουΑριθμός προϊόντοςΌνομα μοντέλουΑριθμός προϊόντοςΌνομα μοντέλουΑριθμός προϊόντος |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Χειρισμός χαρτιού | Δίσκος 1 (χωρητικότητα 100 φύλλων) |  |  |  |
 | Δίσκος 2 (χωρητικότητα 250 φύλλων) |  |  |  |
 | Δίσκος 3 (χωρητικότητα 550 φύλλων) | Προαιρετικό | Προαιρετικό | Προαιρετικό | Προαιρετικό
 | Αυτόματη εκτύπωση διπλής όψης | Μη διαθέσιμο |  |  |
Συνδεσιμότητα | Σύνδεση Ethernet LAN 10/100/1000 με IPv4 και IPv6 |  |  |  | Μη διαθέσιμο
 | Hi-Speed USB 2.0 |  |  |  |
 | Διακομιστής εκτύπωσης για ασύρματη σύνδεση δικτύου | Μη διαθέσιμο | Μη διαθέσιμο |  | Μη διαθέσιμο
 | Επικοινωνία κοντινού πεδίου (NFC) HP και Wi-Fi Direct για εκτύπωση από φορητές συσκευές | Μη διαθέσιμο | Μη διαθέσιμο |  | Μη διαθέσιμο
Οθόνη και μέθοδος εισαγωγής στον πίνακα ελέγχου | Πίνακας ελέγχου οπίσθιου φωτισμού 2 γραμμών |  |  |  |
Εκτύπωση | Εκτύπωση 38 σελίδων το λεπτό σε χαρτί μεγέθους A4 και 40 σελίδων το λεπτό σε χαρτί μεγέθους letter |  |  |  |
 | Αποθήκευση εργασιών και προσωπική εκτύπωση |  |  |  | Μη διαθέσιμο


Επισκόπηση εκτυπωτή

Υποστηριζόμενα λειτουργικά συστήματα

Οι ακόλουθες πληροφορίες ισχύουν για τα προγράμματα οδήγησης εκτύπωσης Windows PCL 6 και OS X για το συγκεκριμένο εκτυπωτή και για το CD εγκατάστασης λογισμικού που περιλαμβάνεται στη συσκευασία.

Windows: Το CD του προγράμματος εγκατάστασης λογισμικού HP εγκαθιστά το πρόγραμμα οδήγησης HP PCL.6, HP PCL 6 ή HP PCL-6, ανάλογα με το λειτουργικό σύστημα των Windows, μαζί με το προαιρετικό λογισμικό, όταν χρησιμοποιείται το πρόγραμμα πλήρους εγκατάστασης λογισμικού.

Υπολογιστές Mac και OS X: Αυτός ο εκτυπωτής υποστηρίζει υπολογιστές Mac και φορητές συσκευές Apple. Το πρόγραμμα οδήγησης εκτύπωσης και το βοηθητικό πρόγραμμα εκτύπωσης για OS X είναι διαθέσιμα για λήψη από την τοποθεσία hp.com και ενδέχεται επίσης να είναι διαθέσιμα μέσω του Apple Software Update. Το λογισμικό του προγράμματος εγκατάστασης HP για OS X δεν περιλαμβάνεται στο παρεχόμενο CD. Για να κάνετε λήψη του λογισμικού του προγράμματος εγκατάστασης για OS X, ακολουθήστε τα παρακάτω βήματα:

  1. 1.

    Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Πατήστε Επιλογές υποστήριξης, στην περιοχή Επιλογές λήψης πατήστε Προγράμματα οδήγησης, λογισμικό και υλικολογισμικό και, στη συνέχεια, επιλέξτε το πακέτο προγραμμάτων του εκτυπωτή.

  3. 3.

    Κάντε κλικ στην έκδοση του λειτουργικού συστήματος και, στη συνέχεια, στο κουμπί Λήψη.

Λειτουργικό σύστημα Εγκατεστημένο πρόγραμμα οδήγησης Σημειώσεις

Windows® XP SP2 ή νεότερη έκδοση, 32 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL.6 που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού. Το βασικό πρόγραμμα εγκατάστασης εγκαθιστά μόνο το πρόγραμμα οδήγησης.

Το πρόγραμμα πλήρους εγκατάστασης λογισμικού δεν υποστηρίζεται για αυτό το λειτουργικό σύστημα.

Χρησιμοποιήστε προγράμματα οδήγησης UPD για λειτουργικά συστήματα 64 bit.

Η Microsoft διέκοψε τη βασική υποστήριξη για τα Windows XP τον Απρίλιο του 2009. Η HP θα συνεχίσει να καταβάλλει κάθε δυνατή προσπάθεια για την υποστήριξη του λειτουργικού συστήματος XP, του οποίου η υποστήριξη έχει διακοπεί.

Windows Vista®, 32 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL.6 που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού. Το βασικό πρόγραμμα εγκατάστασης εγκαθιστά μόνο το πρόγραμμα οδήγησης.

Το πρόγραμμα πλήρους εγκατάστασης λογισμικού δεν υποστηρίζεται για αυτό το λειτουργικό σύστημα.

Windows Server 2003 SP1 ή νεότερη έκδοση, 32 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL.6 που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού. Το βασικό πρόγραμμα εγκατάστασης εγκαθιστά μόνο το πρόγραμμα οδήγησης.

Το πρόγραμμα πλήρους εγκατάστασης λογισμικού δεν υποστηρίζεται για αυτό το λειτουργικό σύστημα.

Χρησιμοποιήστε προγράμματα οδήγησης UPD για λειτουργικά συστήματα 64 bit.

Η Microsoft διέκοψε τη βασική υποστήριξη για τον Windows Server 2003 τον Ιούλιο του 2010. Η HP θα συνεχίσει να καταβάλλει κάθε δυνατή προσπάθεια για την υποστήριξη του λειτουργικού συστήματος Server 2003, του οποίου η υποστήριξη έχει διακοπεί.

Windows 7, 32 και 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL 6 που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της πλήρους εγκατάστασης λογισμικού.

Το πρόγραμμα οδήγησης HP PCL 6 έχει ρυθμιστεί κατά τέτοιο τρόπο ώστε να χρησιμοποιεί τη λειτουργία αυτόματης εκτύπωσης διπλής όψης (duplexing) ως προεπιλογή κατά την εγκατάσταση σε ορισμένες χώρες/περιοχές.

Windows 8, 32 και 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL-6 που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της πλήρους εγκατάστασης λογισμικού.

Το πρόγραμμα οδήγησης Microsoft IN OS έκδοσης 4 32 bit παρέχει υποστήριξη για Windows 8 RT.

Το πρόγραμμα οδήγησης HP PCL-6 έχει ρυθμιστεί κατά τέτοιο τρόπο ώστε να χρησιμοποιεί τη λειτουργία αυτόματης εκτύπωσης διπλής όψης (duplexing) ως προεπιλογή κατά την εγκατάσταση σε ορισμένες χώρες/περιοχές.

Windows 8.1, 32 και 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL-6 που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της πλήρους εγκατάστασης λογισμικού.

Το πρόγραμμα οδήγησης Microsoft IN OS έκδοσης 4 32 bit παρέχει υποστήριξη για Windows 8.1 RT.

Το πρόγραμμα οδήγησης HP PCL-6 έχει ρυθμιστεί κατά τέτοιο τρόπο ώστε να χρησιμοποιεί τη λειτουργία αυτόματης εκτύπωσης διπλής όψης (duplexing) ως προεπιλογή κατά την εγκατάσταση σε ορισμένες χώρες/περιοχές.

Windows 10, 32 και 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL-6 που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της πλήρους εγκατάστασης λογισμικού.

Το πρόγραμμα οδήγησης HP PCL-6 έχει ρυθμιστεί κατά τέτοιο τρόπο ώστε να χρησιμοποιεί τη λειτουργία αυτόματης εκτύπωσης διπλής όψης (duplexing) ως προεπιλογή κατά την εγκατάσταση σε ορισμένες χώρες/περιοχές.

Windows Server 2008 SP2, 32 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL.6 που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού.

Windows Server 2008 SP2, 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL 6 που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού.

Το πρόγραμμα οδήγησης HP PCL 6 έχει ρυθμιστεί κατά τέτοιο τρόπο ώστε να χρησιμοποιεί τη λειτουργία αυτόματης εκτύπωσης διπλής όψης (duplexing) ως προεπιλογή κατά την εγκατάσταση σε ορισμένες χώρες/περιοχές.

Windows Server 2008 R2, SP 1, 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL 6 που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού.

Το πρόγραμμα οδήγησης HP PCL 6 έχει ρυθμιστεί κατά τέτοιο τρόπο ώστε να χρησιμοποιεί τη λειτουργία αυτόματης εκτύπωσης διπλής όψης (duplexing) ως προεπιλογή κατά την εγκατάσταση σε ορισμένες χώρες/περιοχές.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks και OS X 10.10 Yosemite

Το πρόγραμμα οδήγησης εκτύπωσης και το βοηθητικό πρόγραμμα εκτύπωσης για OS X είναι διαθέσιμα για λήψη από την τοποθεσία hp.com και ενδέχεται επίσης να είναι διαθέσιμα μέσω του Apple Software Update. Το λογισμικό του προγράμματος εγκατάστασης HP για OS X δεν περιλαμβάνεται στο παρεχόμενο CD.

Πραγματοποιήστε λήψη του προγράμματος πλήρους εγκατάστασης για OS X από την τοποθεσία Web υποστήριξης για αυτόν τον εκτυπωτή.

  • 1.

    Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Επιλέξτε το στοιχείο Επιλογές υποστήριξης και, στη συνέχεια, στην περιοχή Επιλογές λήψης επιλέξτε Προγράμματα οδήγησης, λογισμικό και υλικολογισμικό.

  • 3.

    Κάντε κλικ στην έκδοση του λειτουργικού συστήματος και, στη συνέχεια, στο κουμπί Λήψη.

Το πρόγραμμα οδήγησης OS X έχει ρυθμιστεί κατά τέτοιο τρόπο ώστε να χρησιμοποιεί τη λειτουργία αυτόματης εκτύπωσης διπλής όψης (duplexing) ως προεπιλογή κατά την εγκατάσταση σε ορισμένες χώρες/περιοχές.

ΣΗΜΕΙΩΣΗ:Για την τρέχουσα λίστα με τα υποστηριζόμενα λειτουργικά συστήματα, επισκεφθείτε τη διεύθυνση www.hp.com/support/ljM402, www.hp.com/support/ljM403, όπου θα βρείτε πλήρεις πληροφορίες βοήθειας σχετικά με τον εκτυπωτή από την HP.

ΣΗΜΕΙΩΣΗ:Για πληροφορίες σχετικά με λειτουργικά συστήματα πελάτη και διακομιστή και για υποστήριξη για τα προγράμματα οδήγησης HP UPD PCL6, UPD PCL 5 και UPD PS για αυτόν τον εκτυπωτή, επισκεφθείτε τη διεύθυνση www.hp.com/go/upd και κάντε κλικ στην καρτέλα Specifications (Προδιαγραφές).


Επισκόπηση εκτυπωτή

Λύσεις φορητής εκτύπωσης

Ο εκτυπωτής υποστηρίζει το ακόλουθο λογισμικό για εκτύπωση μέσω φορητών συσκευών:

  • •

    Λογισμικό HP ePrint

    ΣΗΜΕΙΩΣΗ:Το λογισμικό HP ePrint υποστηρίζει τα παρακάτω λειτουργικά συστήματα: Windows 7 SP 1 (32 bit και 64 bit), Windows 8 (32 bit και 64 bit), Windows 8.1 (32 bit και 64 bit) και OS X εκδόσεις 10.8 Mountain Lion, 10.9 Mavericks και 10.10 Yosemite.

  • •

    HP ePrint μέσω email (απαιτείται ενεργοποίηση των υπηρεσιών Web της HP και δήλωση του εκτυπωτή στο HP Connected)

  • •

    Εφαρμογή HP ePrint (διαθέσιμη για Android, iOS και Blackberry)

  • •

    Εφαρμογή ePrint Enterprise (υποστηρίζεται σε όλους τους εκτυπωτές με λογισμικό διακομιστή ePrint Enterprise)

  • •

    Εφαρμογή HP All-in-One Remote για συσκευές iOS και Android

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Εκτύπωση Android


Επισκόπηση εκτυπωτή

Διαστάσεις εκτυπωτή

Διαστάσεις μοντέλων M402 και M403

 | Πλήρως κλειστός εκτυπωτής | Πλήρως ανοικτός εκτυπωτής
1. Ύψος | 216 mm | 241 mm
2. Βάθος | 357 mm | 781 mm
3. Πλάτος | 381 mm | 381 mm
Βάρος (με δοχεία) | 8,9 kg

Διαστάσεις προαιρετικού δίσκου 550 φύλλων

 | Πλήρως κλειστός δίσκος | Πλήρως ανοικτός δίσκος
1. Ύψος | 131 mm | 131 mm
2. Βάθος | 357 mm | 781 mm
3. Πλάτος | 381 mm | 381 mm
Βάρος | 3,7 kg

Διαστάσεις εκτυπωτή με τον προαιρετικό δίσκο 550 φύλλων

 | Εκτυπωτής και δίσκος εντελώς κλειστοί | Εκτυπωτής και δίσκος εντελώς ανοικτοί
1. Ύψος | 345 mm | 372 mm
2. Βάθος | 357 mm | 781 mm
3. Πλάτος | 381 mm | 381 mm
Βάρος (με δοχεία) | 12,4 kg


Επισκόπηση εκτυπωτή

Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου

Για τις τρέχουσες πληροφορίες, ανατρέξτε στη διεύθυνση www.hp.com/support/ljM402, www.hp.com/support/ljM403.

ΠΡΟΣΟΧΗ:Οι απαιτήσεις ισχύος εξαρτώνται από τη χώρα/περιοχή όπου πωλείται ο εκτυπωτής. Μη μετατρέπετε τις τάσεις λειτουργίας. Αυτό μπορεί να έχει ως αποτέλεσμα την πρόκληση βλάβης στον εκτυπωτή και την ακύρωση της εγγύησης.


Επισκόπηση εκτυπωτή

Εύρος περιβάλλοντος λειτουργίας

Εύρος περιβάλλοντος λειτουργίας
Περιβάλλον | Συνιστώμενες τιμές | Επιτρεπόμενες τιμές
Θερμοκρασία | 17,5° έως 25°C | 15° έως 32,5°C
Σχετική υγρασία | Σχετική υγρασία (RH) 30% έως 70% | 10% έως 80% σχετική υγρασία
Υψόμετρο | Δεν ισχύει | 0 έως 3048 m


Επισκόπηση εκτυπωτή

Ρύθμιση υλικού εκτυπωτή και εγκατάσταση λογισμικού

Για βασικές οδηγίες εγκατάστασης, ανατρέξτε στην αφίσα εγκατάστασης και στον οδηγό γρήγορων αποτελεσμάτων που συνοδεύει τον εκτυπωτή. Για πρόσθετες οδηγίες, μεταβείτε στην τοποθεσία Υποστήριξης HP στο Web.

Για ολοκληρωμένες λύσεις βοήθειας σχετικά με τον εκτυπωτή σας από την ΗΡ, μεταβείτε στη διεύθυνση www.hp.com/support/ljM402, www.hp.com/support/ljM403. Βρείτε την εξής υποστήριξη:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Δίσκοι χαρτιού

  • Τοποθέτηση χαρτιού στο Δίσκο 1
  • Τοποθέτηση χαρτιού στο Δίσκο 2
  • Τοποθέτηση χαρτιού στο Δίσκο 3
  • Τοποθέτηση και εκτύπωση φακέλων

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Δίσκοι χαρτιού

Τοποθέτηση χαρτιού στο Δίσκο 1

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εισαγωγή
  • Προσανατολισμός χαρτιού στο Δίσκο 1


Δίσκοι χαρτιού

Εισαγωγή

Παρακάτω περιγράφεται ο τρόπος τοποθέτησης χαρτιού στο Δίσκο 1. Ο δίσκος αυτός δέχεται έως και 100 φύλλα χαρτιού 75 g/m2.

ΠΡΟΣΟΧΗ:Για να αποφύγετε τις εμπλοκές χαρτιού, μην προσθέτετε ή αφαιρείτε χαρτί από το Δίσκο 1 κατά τη διάρκεια της εκτύπωσης.

  1. 1.

    Ανοίξτε το Δίσκο 1, πιάνοντας τις λαβές στην αριστερή και τη δεξιά πλευρά του και τραβώντας προς τα κάτω.

    Άνοιγμα του Δίσκου 1

  2. 2.

    Σύρετε την προέκταση του δίσκου προς τα έξω.

    Άνοιγμα της προέκτασης του δίσκου προς τα έξω

  3. 3.

    Για χαρτί μεγάλου μήκους, ξεδιπλώστε την προέκταση του δίσκου για να στηρίξετε το χαρτί.

    Άνοιγμα της προέκτασης του δίσκου

  4. 4.

    Πιέστε προς τα κάτω τη γλωττίδα του οδηγού χαρτιού στα δεξιά και, στη συνέχεια, ανοίξτε τους οδηγούς χαρτιού στο σωστό μέγεθος.

    Ρύθμιση των οδηγών

  5. 5.

    Τοποθετήστε το χαρτί στο δίσκο. Βεβαιωθείτε ότι το χαρτί χωρά κάτω από τις γλωττίδες και κάτω από τις ενδείξεις μέγιστου ύψους.

    Ο προσανατολισμός του χαρτιού στο δίσκο διαφέρει ανάλογα με το μέγεθος του χαρτιού. Για περισσότερες πληροφορίες, δείτε Προσανατολισμός χαρτιού στο Δίσκο 1

  6. 6.

    Πιέστε προς τα κάτω τη γλωττίδα του οδηγού χαρτιού στα δεξιά και, στη συνέχεια, ρυθμίστε τους οδηγούς χαρτιού, ώστε να αγγίζουν τη στοίβα του χαρτιού ελαφρά αλλά να μην λυγίζουν το χαρτί.

    Ρύθμιση των οδηγών

  7. 7.

    Στον υπολογιστή, ξεκινήστε τη διαδικασία εκτύπωσης από την εφαρμογή λογισμικού. Βεβαιωθείτε ότι έχει οριστεί σωστά ο τύπος και το μέγεθος χαρτιού στο πρόγραμμα οδήγησης για το χαρτί που εκτυπώνεται από το δίσκο.


Δίσκοι χαρτιού

Προσανατολισμός χαρτιού στο Δίσκο 1

Όταν χρησιμοποιείτε χαρτί που απαιτεί συγκεκριμένο προσανατολισμό, τοποθετήστε το σύμφωνα με τις πληροφορίες στον παρακάτω πίνακα.

Τύπος χαρτιού | Έξοδος | Τρόπος τοποθέτησης χαρτιού
Επιστολόχαρτο ή προτυπωμένο χαρτί | Εκτύπωση μονής όψης | Όψη προς τα επάνω Το πάνω άκρο εισέρχεται πρώτο στον εκτυπωτή
Επιστολόχαρτο ή προτυπωμένο χαρτί | 2 όψεων, εκτύπωση | Όψη προς τα κάτω Το πάνω άκρο εισέρχεται πρώτο στον εκτυπωτή


Δίσκοι χαρτιού

Τοποθέτηση χαρτιού στο Δίσκο 2

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εισαγωγή
  • Προσανατολισμός χαρτιού Δίσκου 2


Δίσκοι χαρτιού

Εισαγωγή

Παρακάτω περιγράφεται ο τρόπος τοποθέτησης χαρτιού στο Δίσκο 2. Ο δίσκος αυτός δέχεται έως και 250 φύλλα χαρτιού 75 g/m2.

ΠΡΟΣΟΧΗ:Μην εκτυπώνετε σε φακέλους, ετικέτες ή μη υποστηριζόμενα μεγέθη χαρτιού από το Δίσκο 2. Η εκτύπωση σε αυτούς τους τύπους χαρτιού πρέπει να γίνεται μόνο από το Δίσκο 1.

  1. 1.

    Τραβήξτε το δίσκο προς τα έξω και ανασηκώστε τον ελαφρά, για να τον αφαιρέσετε εντελώς από τον εκτυπωτή.

    ΣΗΜΕΙΩΣΗ:Μην ανοίγετε το δίσκο ενώ χρησιμοποιείται.

    Άνοιγμα του δίσκου

  2. 2.

    Ρυθμίστε τους οδηγούς πλάτους του χαρτιού, πιέζοντας την ασφάλεια ρύθμισης στον αριστερό οδηγό και σύροντας τους οδηγούς στο μέγεθος του χαρτιού που χρησιμοποιείτε.

    Ρύθμιση των οδηγών

  3. 3.

    Ρυθμίστε τους οδηγούς μήκους χαρτιού, πιέζοντας την ασφάλεια ρύθμισης και σύροντας τους οδηγούς στο μέγεθος του χαρτιού που χρησιμοποιείτε.

    Ρύθμιση των οδηγών

  4. 4.

    Τοποθετήστε χαρτί στο δίσκο. Για πληροφορίες σχετικά με τον τρόπο προσανατολισμού του χαρτιού, βλ. Προσανατολισμός χαρτιού Δίσκου 2

    ΣΗΜΕΙΩΣΗ:Μην ρυθμίσετε τους οδηγούς χαρτιού ώστε να εφάπτονται στη στοίβα του χαρτιού. Ρυθμίστε τους στις εσοχές ή στις ενδείξεις στο δίσκο.

    ΣΗΜΕΙΩΣΗ:Για να αποφύγετε τις εμπλοκές, ρυθμίστε τους οδηγούς χαρτιού στο σωστό μέγεθος και μην γεμίζετε υπερβολικά το δίσκο. Βεβαιωθείτε ότι το επάνω μέρος της στοίβας βρίσκεται κάτω από τις ενδείξεις γεμάτου δίσκου, όπως φαίνεται στο μεγεθυμένο τμήμα της εικόνας.

    ΣΗΜΕΙΩΣΗ:Εάν ο δίσκος δεν έχει ρυθμιστεί σωστά, ενδέχεται να εμφανιστεί ένα μήνυμα σφάλματος κατά την εκτύπωση ή να εμπλακεί το χαρτί.

  5. 5.

    Σύρετε το δίσκο ώστε να μπει τελείως μέσα στον εκτυπωτή.

    Κλείσιμο του δίσκου

  6. 6.

    Στον υπολογιστή, ξεκινήστε τη διαδικασία εκτύπωσης από την εφαρμογή λογισμικού. Βεβαιωθείτε ότι έχει οριστεί σωστά ο τύπος και το μέγεθος χαρτιού στο πρόγραμμα οδήγησης για το χαρτί που εκτυπώνεται από το δίσκο.


Δίσκοι χαρτιού

Προσανατολισμός χαρτιού Δίσκου 2

Όταν χρησιμοποιείτε χαρτί που απαιτεί συγκεκριμένο προσανατολισμό, τοποθετήστε το σύμφωνα με τις πληροφορίες στον παρακάτω πίνακα.

Τύπος χαρτιού | Έξοδος | Τρόπος τοποθέτησης χαρτιού
Επιστολόχαρτο ή προτυπωμένο χαρτί | Εκτύπωση μονής όψης | Όψη προς τα επάνω Επάνω άκρο στην μπροστινή πλευρά του δίσκου
Επιστολόχαρτο ή προτυπωμένο χαρτί | 2 όψεων, εκτύπωση | Όψη προς τα κάτω Επάνω άκρο στην μπροστινή πλευρά του δίσκου


Δίσκοι χαρτιού

Τοποθέτηση χαρτιού στο Δίσκο 3

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εισαγωγή
  • Προσανατολισμός χαρτιού Δίσκου 3


Δίσκοι χαρτιού

Εισαγωγή

Παρακάτω περιγράφεται ο τρόπος τοποθέτησης χαρτιού στο Δίσκο 3. Ο δίσκος αυτός δέχεται έως και 550 φύλλα χαρτιού 75 g/m2.

ΠΡΟΣΟΧΗ:Μην εκτυπώνετε σε φακέλους, ετικέτες ή μη υποστηριζόμενα μεγέθη χαρτιού από το Δίσκο 3. Η εκτύπωση σε αυτούς τους τύπους χαρτιού πρέπει να γίνεται μόνο από το Δίσκο 1.

  1. 1.

    Τραβήξτε το δίσκο προς τα έξω και ανασηκώστε τον ελαφρά, για να τον αφαιρέσετε εντελώς από τον εκτυπωτή.

    ΣΗΜΕΙΩΣΗ:Μην ανοίγετε το δίσκο ενώ χρησιμοποιείται.

    Άνοιγμα του δίσκου

  2. 2.

    Ρυθμίστε τους οδηγούς πλάτους του χαρτιού, πιέζοντας την ασφάλεια ρύθμισης στον αριστερό οδηγό και σύροντας τους οδηγούς στο μέγεθος του χαρτιού που χρησιμοποιείτε.

    Ρύθμιση των οδηγών

  3. 3.

    Ρυθμίστε τους οδηγούς μήκους χαρτιού, πιέζοντας την ασφάλεια ρύθμισης και σύροντας τους οδηγούς στο μέγεθος του χαρτιού που χρησιμοποιείτε.

    Ρύθμιση των οδηγών

  4. 4.

    Τοποθετήστε χαρτί στο δίσκο. Για πληροφορίες σχετικά με τον τρόπο προσανατολισμού του χαρτιού, βλ. Προσανατολισμός χαρτιού Δίσκου 3

    ΣΗΜΕΙΩΣΗ:Μην ρυθμίσετε τους οδηγούς χαρτιού ώστε να εφάπτονται στη στοίβα του χαρτιού. Ρυθμίστε τους στις εσοχές ή στις ενδείξεις στο δίσκο.

    ΣΗΜΕΙΩΣΗ:Για να αποφύγετε τις εμπλοκές, ρυθμίστε τους οδηγούς χαρτιού στο σωστό μέγεθος και μην γεμίζετε υπερβολικά το δίσκο. Βεβαιωθείτε ότι το επάνω μέρος της στοίβας βρίσκεται κάτω από τις ενδείξεις γεμάτου δίσκου, όπως φαίνεται στο μεγεθυμένο τμήμα της εικόνας.

    ΣΗΜΕΙΩΣΗ:Εάν ο δίσκος δεν έχει ρυθμιστεί σωστά, ενδέχεται να εμφανιστεί ένα μήνυμα σφάλματος κατά την εκτύπωση ή να εμπλακεί το χαρτί.

  5. 5.

    Σύρετε το δίσκο ώστε να μπει τελείως μέσα στον εκτυπωτή.

    Κλείσιμο του δίσκου

  6. 6.

    Στον υπολογιστή, ξεκινήστε τη διαδικασία εκτύπωσης από την εφαρμογή λογισμικού. Βεβαιωθείτε ότι έχει οριστεί σωστά ο τύπος και το μέγεθος χαρτιού στο πρόγραμμα οδήγησης για το χαρτί που εκτυπώνεται από το δίσκο.


Δίσκοι χαρτιού

Προσανατολισμός χαρτιού Δίσκου 3

Όταν χρησιμοποιείτε χαρτί που απαιτεί συγκεκριμένο προσανατολισμό, τοποθετήστε το σύμφωνα με τις πληροφορίες στον παρακάτω πίνακα.

Τύπος χαρτιού | Έξοδος | Τρόπος τοποθέτησης χαρτιού
Επιστολόχαρτο ή προτυπωμένο χαρτί | Εκτύπωση μονής όψης | Όψη προς τα επάνω Επάνω άκρο στην μπροστινή πλευρά του δίσκου
Επιστολόχαρτο ή προτυπωμένο χαρτί | 2 όψεων, εκτύπωση | Όψη προς τα κάτω Επάνω άκρο στην μπροστινή πλευρά του δίσκου


Δίσκοι χαρτιού

Τοποθέτηση και εκτύπωση φακέλων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εισαγωγή
  • Εκτύπωση φακέλων
  • Προσανατολισμός φακέλου


Δίσκοι χαρτιού

Εισαγωγή

Οι ακόλουθες πληροφορίες περιγράφουν τον τρόπο εκτύπωσης και τοποθέτησης φακέλων. Χρησιμοποιήστε το Δίσκο 1 για την εκτύπωση σε φακέλους. Ο Δίσκος 1 έχει χωρητικότητα έως 10 φακέλων.

Για να εκτυπώσετε φακέλους χρησιμοποιώντας την επιλογή μη αυτόματης τροφοδοσίας, ακολουθήστε τα παρακάτω βήματα για να επιλέξετε τις σωστές ρυθμίσεις στο πρόγραμμα οδήγησης εκτύπωσης και, στη συνέχεια, τοποθετήστε τους φακέλους στο δίσκο μετά την αποστολή της εργασίας εκτύπωσης στον εκτυπωτή.


Δίσκοι χαρτιού

Εκτύπωση φακέλων

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή από τη λίστα εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    ΣΗΜΕΙΩΣΗ:Για να αποκτήσετε πρόσβαση σε αυτές τις λειτουργίες από την οθόνη έναρξης των Windows 8 ή 8.1, πατήστε Συσκευές, Εκτύπωση και, στη συνέχεια, επιλέξτε τον εκτυπωτή.

  3. 3.

    Πατήστε ή κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Στην αναπτυσσόμενη λίστα Μέγεθος χαρτιού, επιλέξτε το σωστό μέγεθος για τους φακέλους.

  5. 5.

    Στην αναπτυσσόμενη λίστα Τύπος χαρτιού, επιλέξτε Φάκελος.

  6. 6.

    Στην αναπτυσσόμενη λίστα Προέλευση χαρτιού, επιλέξτε Μη αυτόματη τροφοδοσία.

  7. 7.

    Κάντε κλικ στο κουμπί ΟΚ για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου.

  8. 8.

    Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί ΟΚ για να εκτυπωθεί η εργασία.


Δίσκοι χαρτιού

Προσανατολισμός φακέλου

Τοποθετήστε φακέλους στο Δίσκο 1 με την όψη προς τα επάνω και το κοντό άκρο με τα γραμματόσημα να εισάγεται πρώτο στον εκτυπωτή.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

  • Παραγγελία αναλώσιμων, εξαρτημάτων και αξεσουάρ
  • Αντικατάσταση του δοχείου γραφίτη

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Παραγγελία αναλώσιμων, εξαρτημάτων και αξεσουάρ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Παραγγελία
  • Αναλώσιμα και εξαρτήματα
  • Εξαρτήματα που επισκευάζονται από τον πελάτη


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Παραγγελία

Παραγγελία αναλωσίμων και χαρτιού | www.hp.com/go/suresupply
Παραγγελία γνήσιων ανταλλακτικών ή εξαρτημάτων HP | www.hp.com/buy/parts
Παραγγελία μέσω αντιπροσώπου συντήρησης ή υποστήριξης | Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
Παραγγελία με χρήση του Ενσωματωμένου διακομιστή Web της ΗΡ (EWS) | Για πρόσβαση, στο πεδίο διεύθυνσης/URL ενός υποστηριζόμενου προγράμματος περιήγησης Web στον υπολογιστή σας, πληκτρολογήστε τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή του εκτυπωτή. Ο EWS περιέχει μια σύνδεση προς την τοποθεσία Web HP SureSupply, η οποία παρέχει επιλογές για την αγορά γνήσιων αναλώσιμων HP.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Αναλώσιμα και εξαρτήματα

Είδος | Περιγραφή | Αριθμός δοχείου | Κωδικός εξαρτήματος
Αναλώσιμα
Γνήσιο δοχείο μαύρου γραφίτη HP 26A LaserJet ΣΗΜΕΙΩΣΗ:Μόνο στα μοντέλα M402 | Ανταλλακτικό δοχείο μαύρου γραφίτη, τυπικής χωρητικότητας | 26A | CF226A
Γνήσιο δοχείο μαύρου γραφίτη HP 28A LaserJet ΣΗΜΕΙΩΣΗ:Μόνο στα μοντέλα M403 | Ανταλλακτικό δοχείο μαύρου γραφίτη, τυπικής χωρητικότητας | 28A | CF228A
Γνήσιο δοχείο μαύρου γραφίτη υψηλής κάλυψης HP 26X LaserJet ΣΗΜΕΙΩΣΗ:Μόνο στα μοντέλα M402 | Ανταλλακτικό δοχείο μαύρου γραφίτη, υψηλής χωρητικότητας | 26X | CF226X
Γνήσιο δοχείο μαύρου γραφίτη υψηλής κάλυψης HP 28X LaserJet ΣΗΜΕΙΩΣΗ:Μόνο στα μοντέλα M403 | Ανταλλακτικό δοχείο μαύρου γραφίτη, υψηλής χωρητικότητας | 28X | CF228X
Εξαρτήματα
Τροφοδότης χαρτιού 1 x 550 HP LaserJet | Τροφοδότης χαρτιού 550 φύλλων (προαιρετικός για το Δίσκο 3) | Δεν ισχύει | RM2-5413-000CN


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Εξαρτήματα που επισκευάζονται από τον πελάτη

Τα εξαρτήματα που επισκευάζονται από τον πελάτη (CSR) διατίθενται για πολλούς εκτυπωτές HP LaserJet για μείωση του χρόνου επισκευής. Περισσότερες πληροφορίες σχετικά με το πρόγραμμα και τα πλεονεκτήματα των CSR μπορείτε να βρείτε στη διεύθυνση www.hp.com/go/csr-support και www.hp.com/go/csr-faq.

Μπορείτε να παραγγείλετε γνήσια ανταλλακτικά εξαρτήματα της HP στη διεύθυνση www.hp.com/buy/parts ή επικοινωνώντας με έναν εξουσιοδοτημένο πάροχο υπηρεσιών ή υποστήριξης της HP. Κατά την παραγγελία, απαιτείται ένα από τα παρακάτω στοιχεία: κωδικός, αριθμός σειράς (βρίσκεται στην πίσω πλευρά του εκτυπωτή), αριθμός εκτυπωτή ή όνομα εκτυπωτή.

  • •

    Τα εξαρτήματα που αναφέρεται ότι πρέπει να αντικατασταθούν υποχρεωτικά από τον πελάτη πρέπει να εγκατασταθούν από εσάς, εκτός εάν θέλετε να πληρώσετε το προσωπικό εξυπηρέτησης της HP για να πραγματοποιήσει την επισκευή. Για αυτά τα εξαρτήματα, δεν παρέχεται επιτόπια υποστήριξη ή υπηρεσία επιστροφής για επισκευή σύμφωνα με την εγγύηση του εκτυπωτή HP.

  • •

    Τα εξαρτήματα που αναφέρεται ότι μπορούν να αντικατασταθούν προαιρετικά από τον πελάτη μπορούν να εγκατασταθούν από το προσωπικό εξυπηρέτησης της HP, αφού το ζητήσετε, χωρίς επιπλέον χρέωση κατά τη διάρκεια ισχύος της εγγύησης του εκτυπωτή.

Είδος | Περιγραφή | Επιλογές αντικατάστασης | Κωδικός εξαρτήματος
Δίσκος εισόδου 250 φύλλων χαρτιού | Ανταλλακτική κασέτα για το Δίσκο 2 | Υποχρεωτικό | RM2-5392-000CN
Τροφοδότης χαρτιού 1 x 550 HP LaserJet | Τροφοδότης χαρτιού 550 φύλλων (προαιρετικός για το Δίσκο 3) | Υποχρεωτικό | RM2-5413-000CN


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Αντικατάσταση του δοχείου γραφίτη

  • Εισαγωγή
  • Πληροφορίες για τα δοχεία γραφίτη
  • Αφαίρεση και αντικατάσταση του δοχείου γραφίτη


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Εισαγωγή

Οι ακόλουθες πληροφορίες παρέχουν λεπτομέρειες σχετικά με το δοχείο γραφίτη του εκτυπωτή και περιλαμβάνουν οδηγίες για την αντικατάστασή του.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Πληροφορίες για τα δοχεία γραφίτη

Ο εκτυπωτής υποδεικνύει πότε η στάθμη του δοχείου γραφίτη είναι χαμηλή και πολύ χαμηλή. Η πραγματική διάρκεια ζωής του δοχείου γραφίτη που απομένει ενδέχεται να διαφέρει. Φροντίστε να έχετε διαθέσιμο ένα ανταλλακτικό δοχείο, για να το τοποθετήσετε όταν η ποιότητα εκτύπωσης δεν θα είναι πλέον αποδεκτή.

Για την αγορά δοχείων ή τον έλεγχο συμβατότητας του δοχείου για τον εκτυπωτή, μεταβείτε στην τοποθεσία HP SureSupply στη διεύθυνση www.hp.com/go/suresupply. Μετακινηθείτε στην κάτω πλευρά της σελίδας και επιβεβαιώστε ότι η χώρα/περιοχή είναι σωστή.

Χωρητικότητα | Περιγραφή | Αριθμός δοχείου | Κωδικός εξαρτήματος
Γνήσιο δοχείο μαύρου γραφίτη HP 26A LaserJet ΣΗΜΕΙΩΣΗ:Μόνο στα μοντέλα M402 | Ανταλλακτικό δοχείο μαύρου γραφίτη, τυπικής χωρητικότητας | 26A | CF226A
Γνήσιο δοχείο μαύρου γραφίτη HP 28A LaserJet ΣΗΜΕΙΩΣΗ:Μόνο στα μοντέλα M403 | Ανταλλακτικό δοχείο μαύρου γραφίτη, τυπικής χωρητικότητας | 28A | CF228A
Γνήσιο δοχείο μαύρου γραφίτη υψηλής κάλυψης HP 26X LaserJet ΣΗΜΕΙΩΣΗ:Μόνο στα μοντέλα M402 | Ανταλλακτικό δοχείο μαύρου γραφίτη, υψηλής χωρητικότητας | 26X | CF226X
Γνήσιο δοχείο μαύρου γραφίτη υψηλής κάλυψης HP 28X LaserJet ΣΗΜΕΙΩΣΗ:Μόνο στα μοντέλα M403 | Ανταλλακτικό δοχείο μαύρου γραφίτη, υψηλής χωρητικότητας | 28X | CF228X

ΣΗΜΕΙΩΣΗ:Τα δοχεία γραφίτη υψηλής κάλυψης περιέχουν περισσότερο γραφίτη από τα τυπικά δοχεία, για αυξημένη κάλυψη σελίδων. Για περισσότερες πληροφορίες, μεταβείτε στη διεύθυνση www.hp.com/go/learnaboutsupplies.

Μην αφαιρείτε το δοχείο γραφίτη από τη συσκευασία μέχρι να έρθει η ώρα να το αντικαταστήσετε.

ΠΡΟΣΟΧΗ:Για να αποφύγετε την πρόκληση ζημιάς στο δοχείο γραφίτη, μην το αφήνετε εκτεθειμένο στο φως περισσότερο από λίγα λεπτά. Σε περίπτωση που πρέπει να αφαιρέσετε το δοχείο γραφίτη από τον εκτυπωτή για μεγάλο χρονικό διάστημα, καλύψτε το πράσινο τύμπανο απεικόνισης.

Η παρακάτω εικόνα παρουσιάζει τα εξαρτήματα του δοχείου γραφίτη.

Εξαρτήματα δοχείων γραφίτη

1 | Τύμπανο απεικόνισης ΠΡΟΣΟΧΗ:Μην αγγίξετε το τύμπανο απεικόνισης. Οι δαχτυλιές μπορεί να προκαλέσουν προβλήματα με την ποιότητα της εκτύπωσης.
2 | Τσιπ μνήμης

ΠΡΟΣΟΧΗ:Αν τα ρούχα σας λερωθούν με γραφίτη, σκουπίστε τα χρησιμοποιώντας ένα στεγνό πανί και πλύντε τα με κρύο νερό. Το ζεστό νερό επιτρέπει στο γραφίτη να εισχωρήσει στο ύφασμα.

ΣΗΜΕΙΩΣΗ:Πληροφορίες σχετικά με την ανακύκλωση χρησιμοποιημένων δοχείων γραφίτη παρέχονται στη συσκευασία του δοχείου γραφίτη.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Αφαίρεση και αντικατάσταση του δοχείου γραφίτη

  1. 1.

    Πατήστε το κουμπί απελευθέρωσης της μπροστινής θύρας.

    Άνοιγμα της μπροστινής θύρας

  2. 2.

    Ανοίξτε την μπροστινή θύρα.

    Άνοιγμα της μπροστινής θύρας

  3. 3.

    Αφαιρέστε το χρησιμοποιημένο δοχείο γραφίτη από τον εκτυπωτή.

    Αφαίρεση του δοχείου γραφίτη

  4. 4.

    Αφαιρέστε τη συσκευασία του δοχείου γραφίτη από το κουτί και τραβήξτε τη γλωττίδα απασφάλισης από τη συσκευασία.

    Άνοιγμα συσκευασίας νέου δοχείου γραφίτη

  5. 5.

    Αφαιρέστε το δοχείο γραφίτη από την ανοιχτή σακούλα συσκευασίας. Τοποθετήστε το χρησιμοποιημένο δοχείο γραφίτη στη σακούλα της συσκευασίας για ανακύκλωση.

    Αφαίρεση δοχείου από τη συσκευασία

  6. 6.

    Ευθυγραμμίστε το δοχείο γραφίτη με τις εγκοπές στο εσωτερικό του εκτυπωτή και τοποθετήστε το δοχείο έως ότου εφαρμόσει καλά στη θέση του.

    Τοποθέτηση του δοχείου γραφίτη

  7. 7.

    Κλείστε την μπροστινή θύρα.

    Κλείσιμο της μπροστινής θύρας


Εκτύπωση

  • Εργασίες εκτύπωσης (Windows)
  • Εργασίες εκτύπωσης (OS X)
  • Αποθήκευση εργασιών εκτύπωσης στο προϊόν για εκτύπωση αργότερα ή για ιδιωτική εκτύπωση
  • Εκτύπωση μέσω φορητών συσκευών

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Εκτύπωση

Εργασίες εκτύπωσης (Windows)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Πώς να εκτυπώσετε (Windows)
  • Αυτόματη εκτύπωση και στις δύο όψεις (Windows)
  • Μη αυτόματη εκτύπωση και στις δύο όψεις (Windows)
  • Εκτύπωση πολλών σελίδων ανά φύλλο (Windows)
  • Επιλογή τύπου χαρτιού (Windows)
  • Πρόσθετες εργασίες εκτύπωσης


Εκτύπωση

Πώς να εκτυπώσετε (Windows)

Η ακόλουθη διαδικασία περιγράφει τη βασική μέθοδο εκτύπωσης για Windows.

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε εκτυπωτή από τη λίστα εκτυπωτών. Για να αλλάξετε τις ρυθμίσεις, πατήστε το κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξει το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    ΣΗΜΕΙΩΣΗ:Για να αποκτήσετε πρόσβαση σε αυτές τις λειτουργίες από την εφαρμογή οθόνης έναρξης των Windows 8 ή 8.1, επιλέξτε Συσκευές, Εκτύπωση και, στη συνέχεια, επιλέξτε τον εκτυπωτή.

    ΣΗΜΕΙΩΣΗ:Για περισσότερες πληροφορίες, κάντε κλικ στο κουμπί Βοήθεια (?) στο πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το πρόγραμμα οδήγησης εκτύπωσης που έχετε μπορεί να είναι διαφορετικό από αυτό που παρουσιάζεται εδώ, αλλά τα βήματα είναι τα ίδια.

    Οθόνη επιλογής προϊόντος

  3. 3.

    Κάντε κλικ ή πατήστε τις καρτέλες του προγράμματος οδήγησης εκτύπωσης, για να διαμορφώσετε τις διαθέσιμες επιλογές. Για παράδειγμα, ρυθμίστε τον προσανατολισμό χαρτιού στην καρτέλα Φινίρισμα και ορίστε την προέλευση χαρτιού, τον τύπο χαρτιού, το μέγεθος χαρτιού και τις ρυθμίσεις ποιότητας στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Πατήστε ή κάντε κλικ στο κουμπί OK για να επιστρέψετε στο παράθυρο διαλόγου Εκτύπωση. Από αυτή την οθόνη επιλέξτε τον αριθμό των αντιγράφων που θα εκτυπωθούν.

  5. 5.

    Κάντε κλικ ή πατήστε το κουμπί OK για να εκτυπώσετε την εργασία.


Εκτύπωση

Αυτόματη εκτύπωση και στις δύο όψεις (Windows)

Χρησιμοποιήστε αυτήν τη διαδικασία για τους εκτυπωτές που διαθέτουν εξάρτημα αυτόματης εκτύπωσης διπλής όψης. Αν ο εκτυπωτής δεν διαθέτει εξάρτημα αυτόματης εκτύπωσης διπλής όψης ή αν θέλετε να εκτυπώσετε σε τύπους χαρτιού που δεν υποστηρίζονται από το εξάρτημα εκτύπωσης διπλής όψης, μπορείτε να εκτυπώσετε και στις δύο όψεις με μη αυτόματο τρόπο.

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή από τη λίστα εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    ΣΗΜΕΙΩΣΗ:Για να αποκτήσετε πρόσβαση σε αυτές τις λειτουργίες από την εφαρμογή οθόνης έναρξης των Windows 8 ή 8.1, πατήστε Συσκευές, Εκτύπωση και, στη συνέχεια, επιλέξτε τον εκτυπωτή.

  3. 3.

    Πατήστε ή κάντε κλικ στην καρτέλα Φινίρισμα.

  4. 4.

    Επιλέξτε το πλαίσιο ελέγχου Εκτύπωση και στις δύο όψεις. Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου.

  5. 5.

    Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Εκτύπωση

Μη αυτόματη εκτύπωση και στις δύο όψεις (Windows)

Χρησιμοποιήστε αυτήν τη διαδικασία για εκτυπωτές που δεν διαθέτουν εξάρτημα αυτόματης εκτύπωσης διπλής όψης ή για να εκτυπώσετε σε χαρτί που δεν υποστηρίζεται από το εξάρτημα εκτύπωσης διπλής όψης.

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή από τη λίστα εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    ΣΗΜΕΙΩΣΗ:Για να αποκτήσετε πρόσβαση σε αυτές τις λειτουργίες από την εφαρμογή οθόνης έναρξης των Windows 8 ή 8.1, πατήστε Συσκευές, Εκτύπωση και, στη συνέχεια, επιλέξτε τον εκτυπωτή.

  3. 3.

    Πατήστε ή κάντε κλικ στην καρτέλα Φινίρισμα.

  4. 4.

    Επιλέξτε το πλαίσιο ελέγχου Εκτύπωση και στις δύο όψεις (μη αυτόματα). Κάντε κλικ στο κουμπί OK για να εκτυπώσετε την πρώτη όψη της εργασίας.

  5. 5.

    Πάρτε τη στοίβα που εκτυπώθηκε από τη θήκη εξόδου και τοποθετήστε τη στο Δίσκο 1.

  6. 6.

    Αν σας ζητηθεί, πατήστε το κατάλληλο κουμπί στον πίνακα ελέγχου, για να συνεχίσετε.


Εκτύπωση

Εκτύπωση πολλών σελίδων ανά φύλλο (Windows)

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή από τη λίστα εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    ΣΗΜΕΙΩΣΗ:Για να αποκτήσετε πρόσβαση σε αυτές τις λειτουργίες από την εφαρμογή οθόνης έναρξης των Windows 8 ή 8.1, πατήστε Συσκευές, Εκτύπωση και, στη συνέχεια, επιλέξτε τον εκτυπωτή.

  3. 3.

    Πατήστε ή κάντε κλικ στην καρτέλα Φινίρισμα.

  4. 4.

    Επιλέξτε τον αριθμό σελίδων ανά φύλλο από την αναπτυσσόμενη λίστα Σελίδες ανά φύλλο.

  5. 5.

    Ορίστε τις σωστές επιλογές στις ενότητες Εκτύπωση περιθωρίων σελίδων, Σειρά σελίδων και Προσανατολισμός. Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου.

  6. 6.

    Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Εκτύπωση

Επιλογή τύπου χαρτιού (Windows)

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή από τη λίστα εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    ΣΗΜΕΙΩΣΗ:Για να αποκτήσετε πρόσβαση σε αυτές τις λειτουργίες από την εφαρμογή οθόνης έναρξης των Windows 8 ή 8.1, πατήστε Συσκευές, Εκτύπωση και, στη συνέχεια, επιλέξτε τον εκτυπωτή.

  3. 3.

    Πατήστε ή κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Στην αναπτυσσόμενη λίστα Τύπος χαρτιού, κάντε κλικ στην επιλογή Περισσότερα....

  5. 5.

    Αναπτύξτε τις επιλογές της λίστας Ο τύπος είναι: .

  6. 6.

    Αναπτύξτε την κατηγορία τύπων χαρτιού που ταιριάζει καλύτερα στο χαρτί σας.

  7. 7.

    Επιλέξτε τον τύπο χαρτιού που χρησιμοποιείτε και κάντε κλικ στο κουμπί OK.

  8. 8.

    Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου. Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.

    Εάν ο δίσκος πρέπει να διαμορφωθεί, εμφανίζεται ένα μήνυμα διαμόρφωσης δίσκου στον πίνακα ελέγχου του εκτυπωτή.

  9. 9.

    Τοποθετήστε στο δίσκο τον τύπο και το μέγεθος χαρτιού που καθορίστηκε και, στη συνέχεια, κλείστε το δίσκο.

  10. 10.

    Πατήστε το κουμπί ΟΚ για να αποδεχτείτε το μέγεθος και τον τύπο που ανιχνεύτηκε ή πατήστε το κουμπί Τροποποίηση για να επιλέξετε διαφορετικό μέγεθος ή τύπο χαρτιού.

  11. 11.

    Επιλέξτε σωστό μέγεθος και τύπο, και πατήστε το κουμπί ΟΚ.


Εκτύπωση

Πρόσθετες εργασίες εκτύπωσης

Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Διατίθενται οδηγίες σχετικά με την εκτέλεση συγκεκριμένων εργασιών εκτύπωσης, όπως:

  • •

    Δημιουργία και χρήση συντομεύσεων και προρρυθμίσεων εκτύπωσης

  • •

    Επιλογή μεγέθους χαρτιού ή χρήση προσαρμοσμένου μεγέθους χαρτιού

  • •

    Επιλογή προσανατολισμού σελίδας

  • •

    Δημιουργία φυλλαδίου

  • •

    Προσαρμογή εγγράφου για να χωρέσει σε συγκεκριμένο μέγεθος χαρτιού

  • •

    Εκτύπωση της πρώτης ή της τελευταίας σελίδας του εγγράφου σε διαφορετικό χαρτί

  • •

    Εκτύπωση υδατογραφημάτων σε έγγραφο


Εκτύπωση

Εργασίες εκτύπωσης (OS X)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Τρόπος εκτύπωσης (OS X)
  • Αυτόματη εκτύπωση και στις δύο όψεις (OS X)
  • Μη αυτόματη εκτύπωση και στις δύο όψεις (OS X)
  • Εκτύπωση πολλών σελίδων ανά φύλλο (OS X)
  • Επιλογή τύπου χαρτιού (OS X)
  • Πρόσθετες εργασίες εκτύπωσης


Εκτύπωση

Τρόπος εκτύπωσης (OS X)

Η ακόλουθη διαδικασία περιγράφει τη βασική μέθοδο εκτύπωσης για OS X.

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Επιλέξτε τον εκτυπωτή.

  3. 3.

    Κάντε κλικ στην επιλογή Εμφάνιση λεπτομερειών ή Αντίγραφα και σελίδες και κατόπιν επιλέξτε άλλα μενού για να προσαρμόσετε τις ρυθμίσεις εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του στοιχείου διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

  4. 4.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Αυτόματη εκτύπωση και στις δύο όψεις (OS X)

ΣΗΜΕΙΩΣΗ:Αυτές οι πληροφορίες αφορούν τους εκτυπωτές που περιλαμβάνουν εξάρτημα αυτόματης εκτύπωσης διπλής όψης.

ΣΗΜΕΙΩΣΗ:Αυτή η λειτουργία είναι διαθέσιμη αν εγκαταστήσετε το πρόγραμμα οδήγησης εκτύπωσης της HP. Ενδέχεται να μην είναι διαθέσιμη αν χρησιμοποιείτε τη λειτουργία AirPrint.

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Επιλέξτε τον εκτυπωτή.

  3. 3.

    Κάντε κλικ στην επιλογή Εμφάνιση λεπτομερειών ή Αντίγραφα και σελίδες και κατόπιν επιλέξτε το μενού Διάταξη.

    ΣΗΜΕΙΩΣΗ:Το όνομα του στοιχείου διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

  4. 4.

    Ορίστε μια επιλογή δεσίματος από την αναπτυσσόμενη λίστα Two-Sided (Διπλής όψης).

  5. 5.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Μη αυτόματη εκτύπωση και στις δύο όψεις (OS X)

ΣΗΜΕΙΩΣΗ:Αυτή η λειτουργία είναι διαθέσιμη αν εγκαταστήσετε το πρόγραμμα οδήγησης εκτύπωσης της HP. Ενδέχεται να μην είναι διαθέσιμη αν χρησιμοποιείτε τη λειτουργία AirPrint.

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Επιλέξτε τον εκτυπωτή.

  3. 3.

    Κάντε κλικ στην επιλογή Εμφάνιση λεπτομερειών ή Αντίγραφα και σελίδες και κατόπιν επιλέξτε το μενού Μη αυτόματη εκτύπωση διπλής όψης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του στοιχείου διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

  4. 4.

    Κάντε κλικ στο πλαίσιο Manual Duplex (Μη αυτόματη εκτύπωση διπλής όψης) και επιλέξτε βιβλιοδεσία.

  5. 5.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).

  6. 6.

    Μεταβείτε στον εκτυπωτή και αφαιρέστε το χαρτί που υπάρχει στο Δίσκο 1.

  7. 7.

    Πάρτε τη στοίβα που εκτυπώθηκε από το δίσκο εξόδου και τοποθετήστε την στο δίσκο εισόδου με την εκτυπωμένη πλευρά προς τα κάτω.

  8. 8.

    Αν σας ζητηθεί, πατήστε το κατάλληλο κουμπί στον πίνακα ελέγχου, για να συνεχίσετε.


Εκτύπωση

Εκτύπωση πολλών σελίδων ανά φύλλο (OS X)

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Επιλέξτε τον εκτυπωτή.

  3. 3.

    Κάντε κλικ στην επιλογή Εμφάνιση λεπτομερειών ή Αντίγραφα και σελίδες και κατόπιν επιλέξτε το μενού Διάταξη.

    ΣΗΜΕΙΩΣΗ:Το όνομα του στοιχείου διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

  4. 4.

    Από την αναπτυσσόμενη λίστα Pages per Sheet (Σελίδες ανά φύλλο), επιλέξτε τον αριθμό σελίδων που θέλετε να εκτυπώνονται σε κάθε φύλλο.

  5. 5.

    Στην περιοχή Layout Direction (Κατεύθυνση διάταξης), επιλέξτε τη σειρά και την τοποθέτηση των σελίδων επάνω στο φύλλο.

  6. 6.

    Από το μενού Borders (Περιγράμματα), επιλέξτε τον τύπο περιγράμματος για εκτύπωση γύρω από κάθε σελίδα στο φύλλο.

  7. 7.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Επιλογή τύπου χαρτιού (OS X)

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Επιλέξτε τον εκτυπωτή.

  3. 3.

    Κάντε κλικ στην επιλογή Εμφάνιση λεπτομερειών ή Αντίγραφα και σελίδες και κατόπιν επιλέξτε το μενού Μέσα και ποιότητα ή Χαρτί/Ποιότητα.

    ΣΗΜΕΙΩΣΗ:Το όνομα του στοιχείου διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

  4. 4.

    Επιλέξτε Μέσα και ποιότητα ή Χαρτί/Ποιότητα.

    ΣΗΜΕΙΩΣΗ:Αυτή η λίστα περιέχει τις κύριες διαθέσιμες επιλογές. Ορισμένες επιλογές δεν είναι διαθέσιμες σε όλους τους εκτυπωτές.

    • •

      Τύπος μέσου: Επιλέξτε τον τύπο χαρτιού για την εργασία εκτύπωσης.

    • •

      Ποιότητα εκτύπωσης: Επιλέξτε το επίπεδο ανάλυσης για την εργασία εκτύπωσης.

    • •

      Εκτύπωση πλήρους κάλυψης: Ενεργοποιήστε αυτήν την επιλογή για να εκτυπώσετε κοντά στις άκρες του χαρτιού.

    • •

      EconoMode: Ενεργοποιήστε αυτήν την επιλογή για να εξοικονομήσετε γραφίτη κατά την εκτύπωση πρόχειρων εγγράφων.

  5. 5.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Αποθήκευση εργασιών εκτύπωσης στο προϊόν για εκτύπωση αργότερα ή για ιδιωτική εκτύπωση

  • Εισαγωγή
  • Πριν ξεκινήσετε
  • Ρύθμιση του εκτυπωτή για αποθήκευση εργασιών
  • Δημιουργία αποθηκευμένης εργασίας (Windows)
  • Εκτύπωση μιας αποθηκευμένης εργασίας
  • Διαγραφή μιας αποθηκευμένης εργασίας


Εκτύπωση

Εισαγωγή

Αυτή η ενότητα παρέχει πληροφορίες για διαδικασίες για τη δημιουργία και την εκτύπωση εγγράφων που είναι αποθηκευμένα στον εκτυπωτή. Αυτές οι εργασίες μπορούν να εκτυπωθούν αργότερα ή να εκτυπωθούν ιδιωτικά.


Εκτύπωση

Πριν ξεκινήσετε

Η δυνατότητα αποθήκευσης εργασιών έχει τις εξής απαιτήσεις:

  • •

    Μια αποκλειστική μονάδα flash USB 2.0 με διαθέσιμο χώρο τουλάχιστον 16 GB πρέπει να τοποθετηθεί στην πίσω κεντρική θύρα USB. Σε αυτήν τη μονάδα flash USB διατηρούνται οι εργασίες αποθήκευσης εργασιών που αποστέλλονται στον εκτυπωτή. Αν αφαιρέσετε τη συγκεκριμένη μονάδα flash USB από τον εκτυπωτή, απενεργοποιείται η δυνατότητα αποθήκευσης εργασιών.

  • •

    Εάν χρησιμοποιείτε ένα πρόγραμμα οδήγησης εκτύπωσης HP Universal (UPD), πρέπει να χρησιμοποιήσετε UPD έκδοσης 5.9.0 ή ανώτερης.


Εκτύπωση

Ρύθμιση του εκτυπωτή για αποθήκευση εργασιών

Ολοκληρώστε τις παρακάτω διαδικασίες για να ενεργοποιήσετε τη δυνατότητα αποθήκευσης εργασιών του εκτυπωτή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Βήμα 1: Τοποθέτηση της μονάδας flash USB
  • Βήμα 2: Ενημέρωση του προγράμματος οδήγησης εκτύπωσης


Εκτύπωση

Βήμα 1: Τοποθέτηση της μονάδας flash USB

  1. 1.

    Εντοπίστε την πίσω θύρα USB.

    ΣΗΜΕΙΩΣΗ:Σε ορισμένα μοντέλα, η πίσω θύρα USB είναι καλυμμένη. Αφαιρέστε το κάλυμμα της πίσω θύρας USB προτού συνεχίσετε.

  2. 2.

    Τοποθετήστε τη μονάδα flash USB στην πίσω θύρα USB.

    Τοποθετήστε τη μονάδα USB στη θύρα USB, στο πίσω μέρος του εκτυπωτή

    Στον πίνακα ελέγχου εμφανίζεται το μήνυμα Η μονάδα USB θα διαμορφωθεί.

  3. 3.

    Επιλέξτε ΟΚ για να ολοκληρώσετε τη διαδικασία.


Εκτύπωση

Βήμα 2: Ενημέρωση του προγράμματος οδήγησης εκτύπωσης

Ενημέρωση του προγράμματος οδήγησης εκτύπωσης στα Windows

  1. 1.

    Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στο στοιχείο Συσκευές και εκτυπωτές.

  2. 2.

    Κάντε δεξί κλικ στο όνομα του εκτυπωτή HP και, στη συνέχεια, επιλέξτε Ιδιότητες εκτυπωτή.

  3. 3.

    Στο παράθυρο διαλόγου Ιδιότητες, επιλέξτε την καρτέλα Ρυθμίσεις συσκευής.

  4. 4.

    Επιλέξτε Ενημέρωση τώρα και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ. Το πρόγραμμα οδήγησης εκτύπωσης ενημερώνεται.

Το ενημερωμένο πρόγραμμα οδήγησης εκτύπωσης θα περιλαμβάνει την καρτέλα Αποθήκευση εργασιών.


Εκτύπωση

Δημιουργία αποθηκευμένης εργασίας (Windows)

Αποθηκεύστε τις εργασίες στον εκτυπωτή για ιδιωτική εκτύπωση ή εκτύπωση με καθυστέρηση.

ΣΗΜΕΙΩΣΗ:Το πρόγραμμα οδήγησης εκτύπωσης μπορεί να είναι διαφορετικό από αυτό που παρουσιάζεται εδώ, αλλά τα βήματα είναι τα ίδια.

  1. 1.

    Στο πρόγραμμα λογισμικού,ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή από τη λίστα εκτυπωτών και, στη συνέχεια, κάντε κλικ στην επιλογή Ιδιότητες ή Προτιμήσεις (το όνομα ποικίλλει στα διάφορα προγράμματα λογισμικού).

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    ΣΗΜΕΙΩΣΗ:Για να αποκτήσετε πρόσβαση σε αυτές τις λειτουργίες από την εφαρμογή οθόνης έναρξης των Windows 8 ή 8.1, επιλέξτε Συσκευές, Εκτύπωση και, στη συνέχεια, επιλέξτε τον εκτυπωτή.

    Παράθυρο διαλόγου Εκτύπωση

  3. 3.

    Κάντε κλικ στην καρτέλα Αποθήκευση εργασιών.

    Καρτέλα Αποθήκευση εργασίας

  4. 4.

    Επιλέξτε Λειτουργία αποθήκευσης εργασιών.

    Λειτουργία Περιγραφή Προστατευμένο PIN Διαγραφή εργασιών

    Διόρθωση και αναμονή

    Εκτυπώστε την πρώτη σελίδα ενός εγγράφου για να επιβεβαιώσετε την ποιότητα εκτύπωσης και, στη συνέχεια, εκτυπώστε το υπόλοιπο έγγραφο από τον πίνακα ελέγχου του εκτυπωτή

    Όχι

    Αυτόματα μετά την εκτύπωση της εργασίας ή όταν συμπληρωθεί το όριο διατήρησης εργασιών.

    Προσωπική εργασία

    Η εργασία δεν εκτυπώνεται μέχρι να την ζητήσετε στον πίνακα ελέγχου του εκτυπωτή.

    Ναι (προαιρετικά)

    Αυτόματα μετά την εκτύπωση της εργασίας ή όταν συμπληρωθεί το όριο διατήρησης εργασιών.

    Γρήγορη αντιγραφή

    Εκτυπώστε τον απαιτούμενο αριθμό αντιγράφων μιας εργασίας και αποθηκεύστε ένα αντίγραφο της εργασίας στη μνήμη του εκτυπωτή, ώστε να μπορείτε να την εκτυπώσετε ξανά αργότερα.

    Όχι

    Με μη αυτόματο τρόπο

    Αποθηκευμένη εργασία

    Αποθηκεύστε μια εργασία στον εκτυπωτή και επιτρέψτε σε άλλους χρήστες να εκτυπώσουν την εργασία ανά πάσα στιγμή.

    Ναι (προαιρετικά)

    Με μη αυτόματο τρόπο

  5. 5.

    Για να χρησιμοποιήσετε ένα προσαρμοσμένο όνομα χρήστη ή όνομα εργασίας,κάντε κλικ στο κουμπί Προσαρμογή και,στη συνέχεια,εισαγάγετε το όνομα χρήστη ή το όνομα εργασίας.

    Ορίστε την επιλογή που θα χρησιμοποιήσετε,εάν κάποια άλλη αποθηκευμένη εργασία έχει ήδη το συγκεκριμένο όνομα:

    • •

      Χρήση ονόματος εργασίας + (1-99): Προσάρτηση ενός μοναδικού αριθμού στο τέλος του ονόματος εργασίας.

    • •

      Αντικατάσταση υπάρχοντος αρχείου: Αντικατάσταση της υπάρχουσας αποθηκευμένης εργασίας από τη νέα εργασία.

  6. 6.

    Κάντε κλικ στο κουμπί ΟΚ για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου. Στο παράθυρο διαλόγου Εκτύπωση,κάντε κλικ στο κουμπί ΟΚ για να εκτυπωθεί η εργασία.


Εκτύπωση

Εκτύπωση μιας αποθηκευμένης εργασίας

Χρησιμοποιήστε την παρακάτω διαδικασία για να εκτυπώσετε μια εργασία που είναι αποθηκευμένη στη μνήμη του εκτυπωτή.

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

  2. 2.

    Πραγματοποιήστε κύλιση και επιλέξτε Αποθήκευση εργασιών.

  3. 3.

    Από τη λίστα Φάκελοι εργασιών, επιλέξτε ένα όνομα χρήστη. Εμφανίζεται μια λίστα των εργασιών που είναι αποθηκευμένες με αυτό το όνομα χρήστη.

  4. 4.

    Επιλέξτε το όνομα της εργασίας. Εάν η εργασία είναι προσωπική ή κρυπτογραφημένη,πληκτρολογήστε το PIN ή τον κωδικό πρόσβασης.

  5. 5.

    Για να ρυθμίσετε τον αριθμό των αντιγράφων, επιλέξτε Αντίγραφα, εισαγάγετε τον αριθμό των αντιγράφων και, στη συνέχεια, πατήστε το κουμπί OK.

  6. 6.

    Για να εκτυπώσετε την εργασία, επιλέξτε το στοιχείο Εκτύπωση.


Εκτύπωση

Διαγραφή μιας αποθηκευμένης εργασίας

Όταν αποστέλλετε μια αποθηκευμένη εργασία στη μνήμη του εκτυπωτή, ο εκτυπωτής αντικαθιστά τυχόν προηγούμενες εργασίες με το ίδιο όνομα χρήστη και το ίδιο όνομα εργασίας. Εάν η μνήμη του εκτυπωτή είναι πλήρης, στον πίνακα ελέγχου του εκτυπωτή εμφανίζεται ένα μήνυμα Δεν υπάρχει περισσότερη μνήμη και οι υπάρχουσες αποθηκευμένες εργασίες θα πρέπει να διαγράφονται πριν να είναι δυνατή η εκτύπωση πρόσθετων εργασιών.

Χρησιμοποιήστε αυτή τη διαδικασία για να διαγράψετε μια εργασία που είναι αποθηκευμένη στη μνήμη του εκτυπωτή.

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

  2. 2.

    Πραγματοποιήστε κύλιση και επιλέξτε Αποθήκευση εργασιών.

  3. 3.

    Από τη λίστα Φάκελοι εργασιών, επιλέξτε ένα όνομα χρήστη. Εμφανίζεται μια λίστα των εργασιών που είναι αποθηκευμένες με αυτό το όνομα χρήστη.

  4. 4.

    Επιλέξτε το όνομα της εργασίας. Εάν η εργασία είναι απόρρητη ή κρυπτογραφημένη, πληκτρολογήστε το PIN ή τον κωδικό πρόσβασης.

  5. 5.

    Επιλέξτε Διαγραφή και, στη συνέχεια, πατήστε το κουμπί ΟΚ για να διαγράψετε την εργασία.


Εκτύπωση

Εκτύπωση μέσω φορητών συσκευών

http://www.hp.com http://www.hpe.com


Εκτύπωση

Εισαγωγή

Η HP προσφέρει πολλές λύσεις Mobile και ePrint, ώστε να είναι δυνατή η εύκολη εκτύπωση σε εκτυπωτή HP από φορητό υπολογιστή, tablet, smartphone ή κάποια άλλη φορητή συσκευή. Για να δείτε ολόκληρη τη λίστα και να προσδιορίσετε ποια είναι η καλύτερη επιλογή, επισκεφθείτε τη διεύθυνση: www.hp.com/go/LaserJetMobilePrinting.

  • Εισαγωγή
  • Εκτύπωση μέσω Wi-Fi Direct και NFC (μόνο σε ασύρματα μοντέλα)
  • HP ePrint μέσω email
  • Λογισμικό HP ePrint
  • AirPrint
  • Ενσωματωμένη εκτύπωση Android


Εκτύπωση

Εκτύπωση μέσω Wi-Fi Direct και NFC (μόνο σε ασύρματα μοντέλα)

Με τις λειτουργίες Wi-Fi Direct και NFC (επικοινωνία κοντινού πεδίου) μπορείτε να εκτυπώνετε από συσκευές με δυνατότητα Wi-Fi (φορητές), για να δημιουργήσετε μια σύνδεση ασύρματου δικτύου απευθείας με τον εκτυπωτή χωρίς τη χρήση ασύρματου δρομολογητή.

Με τις λειτουργίες Wi-Fi Direct και NFC μπορείτε να εκτυπώνετε από ασύρματες φορητές συσκευές χωρίς να απαιτείται σύνδεση σε δίκτυο ή στο Internet. Με τη δυνατότητα NFC μπορείτε να συνδέετε εύκολα κινητές συσκευές για εκτύπωση "ένας προς ένα", ακουμπώντας απλώς τη μία συσκευή στην άλλη.

ΣΗΜΕΙΩΣΗ:Προς το παρόν, δεν υποστηρίζονται όλα τα λειτουργικά συστήματα φορητών συσκευών από τις λειτουργίες Wi-Fi Direct και NFC.

Χρησιμοποιήστε το Wi-Fi Direct για ασύρματη εκτύπωση από τις ακόλουθες συσκευές:

  • •

    Φορητές συσκευές Android που είναι συμβατές με την ενσωματωμένη λύση εκτύπωσης Android

Για περισσότερες πληροφορίες σχετικά με την εκτύπωση Wi-Fi Direct, επισκεφθείτε τη διεύθυνση www.hp.com/go/wirelessprinting.

Οι λειτουργίες NFC και Wi-Fi Direct μπορούν να ενεργοποιηθούν ή να απενεργοποιηθούν από τον πίνακα ελέγχου του εκτυπωτή.

Ενεργοποίηση ή απενεργοποίηση του Wi-Fi Direct

Αρχικά, πρέπει να ενεργοποιήσετε τη λειτουργία Wi-Fi Direct από τον πίνακα ελέγχου του εκτυπωτή.

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση δικτύου

    • •

      Wi-Fi Direct

    • •

      Ενεργοποίηση/απενεργοποίηση

  3. 3.

    Επιλέξτε το στοιχείο μενού Ενεργοποίηση. Επιλέξτε το στοιχείο Απενεργοποίηση για να απενεργοποιήσετε την εκτύπωση μέσω Wi-Fi Direct.

ΣΗΜΕΙΩΣΗ:Σε περιβάλλοντα όπου υπάρχουν εγκατεστημένα περισσότερα από ένα μοντέλα του ίδιου εκτυπωτή, μπορεί να είναι χρήσιμο να εκχωρήσετε ένα μοναδικό όνομα Wi-Fi Direct σε κάθε εκτυπωτή για ευκολότερο προσδιορισμό του εκτυπωτή για εκτύπωση Wi-Fi Direct. Το όνομα Wi-Fi Direct είναι διαθέσιμο πατώντας το κουμπί OK και, στη συνέχεια, ανοίγοντας τα παρακάτω μενού:

  • •

    Ρύθμιση δικτύου

  • •

    Wi-Fi Direct

  • •

    Όνομα Wi-Fi Direct

Ακολουθήστε αυτή τη διαδικασία για να αλλάξετε το όνομα Wi-Fi Direct του εκτυπωτή χρησιμοποιώντας τον Ενσωματωμένο διακομιστή Web (EWS):

Βήμα 1: Άνοιγμα του Ενσωματωμένου διακομιστή Web της HP

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

  2. 2.

    Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και, στη γραμμή διευθύνσεων, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί το μήνυμα Υπάρχει κάποιο πρόβλημα με το πιστοποιητικό ασφαλείας αυτής της τοποθεσίας Web όταν προσπαθήσετε να ανοίξετε το διακομιστή EWS, κάντε κλικ στην επιλογή Συνέχεια στην τοποθεσία Web (δεν προτείνεται).

    ΣΗΜΕΙΩΣΗ:Εάν επιλέξετε Συνέχεια στην τοποθεσία web (δεν προτείνεται), δεν θα προκληθεί βλάβη στον υπολογιστή κατά την περιήγηση εντός του διακομιστή EWS του εκτυπωτή HP.

Βήμα 2: Αλλαγή του ονόματος Wi-Fi Direct

  1. 1.

    Κάντε κλικ στην καρτέλα Δικτύωση.

  2. 2.

    Στο αριστερό παράθυρο περιήγησης, κάντε κλικ στη σύνδεση Ρύθμιση Wi-Fi Direct.

  3. 3.

    Στο πεδίο Όνομα Wi-Fi Direct, εισαγάγετε το νέο όνομα.

  4. 4.

    Κάντε κλικ στο κουμπί Apply (Εφαρμογή).


Εκτύπωση

HP ePrint μέσω email

Χρησιμοποιήστε το HP ePrint για να εκτυπώσετε έγγραφα στέλνοντάς τα ως συνημμένα σε email στη διεύθυνση email του εκτυπωτή από οποιαδήποτε συσκευή με δυνατότητα αποστολής και λήψης email.

ΣΗΜΕΙΩΣΗ:Μπορεί να είναι απαραίτητη η ενημέρωση του υλικολογισμικού από τον εκτυπωτή για τη χρήση αυτής της λειτουργίας.

Για να χρησιμοποιήσετε το HP ePrint, ο εκτυπωτής πρέπει να πληροί τις εξής απαιτήσεις:

  • •

    Ο εκτυπωτής πρέπει να είναι συνδεδεμένος σε ενσύρματο ή ασύρματο δίκτυο και να έχει πρόσβαση στο Internet.

  • •

    Οι Υπηρεσίες Web της HP πρέπει να έχουν ενεργοποιηθεί στον εκτυπωτή και ο εκτυπωτής πρέπει να έχει δηλωθεί στο HP Connected.

    Ακολουθήστε την παρακάτω διαδικασία για να ενεργοποιήσετε τις Υπηρεσίες Web της HP και να εγγραφείτε στο HP Connected:

    • 1.

      Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

    • 2.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και, στη γραμμή διευθύνσεων, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί το μήνυμα Υπάρχει κάποιο πρόβλημα με το πιστοποιητικό ασφαλείας αυτής της τοποθεσίας Web όταν προσπαθήσετε να ανοίξετε το διακομιστή EWS, κάντε κλικ στην επιλογή Συνέχεια στην τοποθεσία Web (δεν προτείνεται).

      ΣΗΜΕΙΩΣΗ:Εάν επιλέξετε Συνέχεια στην τοποθεσία web (δεν προτείνεται), δεν θα προκληθεί βλάβη στον υπολογιστή κατά την περιήγηση εντός του διακομιστή EWS του εκτυπωτή HP.

    • 3.

      Κάντε κλικ στην καρτέλα Υπηρεσίες Web της HP και, στη συνέχεια, κάντε κλικ στο στοιχείο Ενεργοποίηση. Ο εκτυπωτής ενεργοποιεί τις Υπηρεσίες Web και μετά εκτυπώνει μια σελίδα πληροφοριών.

      Η σελίδα πληροφοριών περιέχει τον κωδικό του εκτυπωτή που απαιτείται για να δηλώσετε το προϊόν ΗΡ στο HP Connected.

    • 4.

      Μεταβείτε στη διεύθυνση www.hpconnected.com για να δημιουργήσετε λογαριασμό HP ePrint και να ολοκληρώσετε τη διαδικασία ρύθμισης.


Εκτύπωση

Λογισμικό HP ePrint

Το λογισμικό HP ePrint διευκολύνει την εκτύπωση από επιτραπέζιο ή φορητό υπολογιστή με Windows ή Mac σε οποιονδήποτε εκτυπωτή υποστηρίζει τη δυνατότητα ΗΡ ePrint. Αυτό το λογισμικό διευκολύνει την εύρεση εκτυπωτών με δυνατότητα ΗΡ ePrint που έχουν δηλωθεί στο λογαριασμό HP Connected που διαθέτετε. Ο εκτυπωτής HP προορισμού μπορεί να βρίσκεται στο γραφείο ή σε οποιοδήποτε μέρος του κόσμου.

  • •

    Windows: Αφού εγκαταστήσετε το λογισμικό, ανοίξτε την επιλογή Εκτύπωση από την εφαρμογή σας και επιλέξτε HP ePrint από τη λίστα των εγκατεστημένων εκτυπωτών. Κάντε κλικ στο κουμπί Ιδιότητες για τη διαμόρφωση των επιλογών εκτύπωσης.

  • •

    OS X: Μετά την εγκατάσταση του λογισμικού, επιλέξτε File (Αρχείο), Print (Εκτύπωση) και πατήστε το βέλος δίπλα στο στοιχείο PDF (κάτω αριστερά στην οθόνη του προγράμματος οδήγησης). Επιλέξτε HP ePrint.

Στα Windows, το λογισμικό HP ePrint υποστηρίζει την εκτύπωση μέσω TCP/IP σε τοπικούς εκτυπωτές που είναι συνδεδεμένοι στο δίκτυο (LAN ή WAN) και υποστηρίζουν τη δυνατότητα UPD PostScript®.

Τα λειτουργικά συστήματα Windows και OS X υποστηρίζουν την εκτύπωση IPP σε εκτυπωτές που είναι συνδεδεμένοι σε δίκτυο LAN ή WAN και υποστηρίζουν τη δυνατότητα ePCL.

Επίσης, τα λειτουργικά συστήματα Windows και Mac υποστηρίζουν την εκτύπωση εγγράφων PDF σε δημόσιες τοποθεσίες εκτύπωσης και την εκτύπωση με χρήση του HP ePrint μέσω email από το cloud.

Για προγράμματα οδήγησης και πληροφορίες, επισκεφτείτε τη διεύθυνση www.hp.com/go/eprintsoftware.

ΣΗΜΕΙΩΣΗ:Το λογισμικό HP ePrint είναι ένα βοηθητικό πρόγραμμα ροής εργασιών PDF για Mac και, τεχνικά, δεν είναι πρόγραμμα οδήγησης εκτυπωτή.

ΣΗΜΕΙΩΣΗ:Το λογισμικό HP ePrint δεν υποστηρίζει την εκτύπωση μέσω USB.


Εκτύπωση

AirPrint

Η απευθείας εκτύπωση με χρήση του AirPrint της Apple υποστηρίζεται για το iOS 4.2 ή νεότερη έκδοση και από υπολογιστές Mac με λειτουργικό σύστημα OS X 10.7 Lion ή νεότερη έκδοση. Χρησιμοποιήστε τη λειτουργία AirPrint για να εκτυπώσετε απευθείας στον εκτυπωτή από iPad, iPhone (3GS ή νεότερο μοντέλο) ή iPod touch (τρίτης γενιάς ή νεότερη έκδοση) στις παρακάτω εφαρμογές για κινητές συσκευές:

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    Επιλεγμένες εφαρμογές άλλων κατασκευαστών

Για να χρησιμοποιήσετε τη λειτουργία AirPrint, ο εκτυπωτής πρέπει να είναι συνδεδεμένος στο ίδιο δίκτυο (υποδίκτυο) με τη συσκευή Apple. Για περισσότερες πληροφορίες σχετικά με τη χρήση της λειτουργίας AirPrint και τους εκτυπωτές ΗΡ που είναι συμβατοί με τη λειτουργία AirPrint, μεταβείτε στη διεύθυνση www.hp.com/go/LaserJetMobilePrinting.

ΣΗΜΕΙΩΣΗ:Προτού χρησιμοποιήσετε τη λειτουργία AirPrint με σύνδεση USB, επιβεβαιώστε τον αριθμό έκδοσης. Η έκδοση 1.3 του AirPrint, καθώς και οι προηγούμενες εκδόσεις, δεν υποστηρίζουν συνδέσεις USB.


Εκτύπωση

Ενσωματωμένη εκτύπωση Android

Η ενσωματωμένη λύση εκτύπωσης της HP για Android και Kindle επιτρέπει στις φορητές συσκευές να βρίσκουν αυτόματα και να εκτυπώνουν σε εκτυπωτές HP που είναι συνδεδεμένοι στο δίκτυο ή βρίσκονται εντός εμβέλειας του ασύρματου δικτύου για εκτύπωση μέσω Wi-Fi Direct.

Ο εκτυπωτής πρέπει να είναι συνδεδεμένος στο ίδιο δίκτυο (υποδίκτυο) με τη συσκευή Android.

Η λύση εκτύπωσης είναι ενσωματωμένη στα υποστηριζόμενα λειτουργικά συστήματα. Συνεπώς δεν είναι απαραίτητη η εγκατάσταση προγραμμάτων οδήγησης ή η λήψη λογισμικού.

Για περισσότερες πληροφορίες σχετικά με τη χρήση της ενσωματωμένης λύσης εκτύπωσης Android και τις υποστηριζόμενες συσκευές Android, μεταβείτε στη διεύθυνση www.hp.com/go/LaserJetMobilePrinting.


Διαχείριση του εκτυπωτή

  • Αλλαγή του τύπου σύνδεσης του εκτυπωτή (Windows)
  • Ρύθμιση παραμέτρων για προχωρημένους με τον Ενσωματωμένο διακομιστή Web (EWS) της HP και το HP Device Toolbox (Windows)
  • Διαμόρφωση για προχωρημένους με το HP Utility για OS X
  • Διαμόρφωση ρυθμίσεων δικτύου ΙΡ
  • Δυνατότητες ασφαλείας του εκτυπωτή
  • Ρυθμίσεις εξοικονόμηση ενέργειας
  • HP Web Jetadmin
  • Ενημέρωση του υλικολογισμικού

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Διαχείριση του εκτυπωτή

Αλλαγή του τύπου σύνδεσης του εκτυπωτή (Windows)

Εάν χρησιμοποιείτε ήδη τον εκτυπωτή και θέλετε να αλλάξετε τον τρόπο σύνδεσής του, χρησιμοποιήστε τη συντόμευση Αλλαγή διαμόρφωσης της συσκευής HP στην επιφάνεια εργασίας του υπολογιστή σας, για να αλλάξετε τη σύνδεση. Για παράδειγμα, μπορείτε να αλλάξετε τη διαμόρφωση του εκτυπωτή για χρήση μιας διαφορετικής διεύθυνσης ασύρματης επικοινωνίας, για σύνδεση σε ενσύρματο ή ασύρματο δίκτυο ή αλλαγή από σύνδεση δικτύου σε σύνδεση USB. Μπορείτε να αλλάξετε τη διαμόρφωση χωρίς να εισαγάγετε το CD του εκτυπωτή. Μετά την επιλογή του τύπου σύνδεσης που θέλετε να πραγματοποιήσετε, το πρόγραμμα μεταβαίνει απευθείας στο τμήμα της διαδικασίας ρύθμισης εκτυπωτή που πρέπει να αλλάξει.


Διαχείριση του εκτυπωτή

Ρύθμιση παραμέτρων για προχωρημένους με τον Ενσωματωμένο διακομιστή Web (EWS) της HP και το HP Device Toolbox (Windows)

Χρησιμοποιήστε τον Ενσωματωμένο διακομιστή Web της HP για να διαχειριστείτε τις λειτουργίες εκτύπωσης από έναν υπολογιστή αντί για τον πίνακα ελέγχου του εκτυπωτή.

  • •

    Προβολή πληροφοριών κατάστασης εκτυπωτή

  • •

    Ενημέρωση για το χρόνο ζωής που απομένει για όλα τα αναλώσιμα και παραγγελία νέων

  • •

    Προβολή και αλλαγή ρυθμίσεων των δίσκων

  • •

    Προβολή και αλλαγή της διαμόρφωσης των μενού του πίνακα ελέγχου της του εκτυπωτή

  • •

    Προβολή και εκτύπωση εσωτερικών σελίδων

  • •

    Λήψη ειδοποιήσεων για συμβάντα εκτυπωτή και αναλώσιμων

  • •

    Προβολή και αλλαγή διαμόρφωσης δικτύου

Ο Ενσωματωμένος διακομιστής Web της HP λειτουργεί όταν ο εκτυπωτής είναι συνδεδεμένος σε δίκτυο βασισμένο σε IP. Ο Ενσωματωμένος διακομιστής Web της HP δεν υποστηρίζει συνδέσεις εκτυπωτή βασισμένες σε IPX. Δεν χρειάζεται να έχετε πρόσβαση στο Internet για να ανοίξετε και να χρησιμοποιήσετε τον Ενσωματωμένο διακομιστή Web της HP.

Όταν ο εκτυπωτής είναι συνδεδεμένος στο δίκτυο, ο Ενσωματωμένος διακομιστής Web της HP είναι αυτομάτως διαθέσιμος.

ΣΗΜΕΙΩΣΗ:Το στοιχείο HP Device Toolbox είναι λογισμικό το οποίο χρησιμοποιείται για σύνδεση με τον ενσωματωμένο διακομιστή Web της HP, όταν ο εκτυπωτής είναι συνδεδεμένος σε κάποιον υπολογιστή μέσω USB. Είναι διαθέσιμο μόνο εάν είχε εκτελεστεί πλήρης εγκατάσταση, όταν ο εκτυπωτής εγκαταστάθηκε σε έναν υπολογιστή. Ανάλογα με τον τρόπο σύνδεσης του εκτυπωτή, ορισμένες λειτουργίες ενδέχεται να μην είναι διαθέσιμες.

ΣΗΜΕΙΩΣΗ:Ο Ενσωματωμένος διακομιστής Web της HP δεν είναι προσβάσιμος πέραν του τείχους προστασίας δικτύου.

Μέθοδος 1: Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP από το μενού "Έναρξη"

  1. 1.

    Κάντε κλικ στο κουμπί Έναρξη και έπειτα κάντε κλικ στο μενού Προγράμματα.

  2. 2.

    Κάντε κλικ στην ομάδα εκτυπωτών HP και έπειτα στο στοιχείο HP Device Toolbox.

Μέθοδος 2: Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP από πρόγραμμα περιήγησης στο Web

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

  2. 2.

    Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και, στη γραμμή διευθύνσεων, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί το μήνυμα Υπάρχει κάποιο πρόβλημα με το πιστοποιητικό ασφαλείας αυτής της τοποθεσίας Web όταν προσπαθήσετε να ανοίξετε το διακομιστή EWS, κάντε κλικ στην επιλογή Συνέχεια στην τοποθεσία Web (δεν προτείνεται).

    Εάν επιλέξετε Συνέχεια στην τοποθεσία web (δεν προτείνεται), δεν θα προκληθεί βλάβη στον υπολογιστή κατά την περιήγηση εντός του διακομιστή EWS του εκτυπωτή HP.

Καρτέλα ή ενότητα Περιγραφή

Καρτέλα Αρχική οθόνη

Παρέχει πληροφορίες για τον εκτυπωτή, την κατάσταση και τη διαμόρφωση.

  • •

    Κατάσταση συσκευής: Εμφανίζει την κατάσταση του εκτυπωτή και το ποσοστό διάρκειας ζωής που απομένει κατά προσέγγιση για τα αναλώσιμα HP.

  • •

    Κατάσταση αναλώσιμων: Παρουσιάζει τη διάρκεια ζωής που απομένει κατά προσέγγιση για τα αναλώσιμα HP. Η πραγματική διάρκεια ζωής που απομένει για το αναλώσιμο μπορεί να διαφέρει. Φροντίστε να έχετε διαθέσιμο ένα ανταλλακτικό αναλώσιμο εκτύπωσης, το οποίο θα τοποθετήσετε όταν η ποιότητα εκτύπωσης δεν θα είναι πλέον αποδεκτή. Δεν απαιτείται αντικατάσταση του αναλώσιμου, εκτός εάν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή.

  • •

    Διαμόρφωση συσκευής: Εμφανίζει τις πληροφορίες που υπάρχουν στη σελίδα διαμόρφωσης του εκτυπωτή.

  • •

    Σύνοψη δικτύου: Εμφανίζονται πληροφορίες από τη σελίδα διαμόρφωσης δικτύου του εκτυπωτή.

  • •

    Αναφορές: Εκτυπώστε τις σελίδες ρυθμίσεων και κατάστασης αναλώσιμων που δημιουργεί ο εκτυπωτής.

  • •

    Αρχείο καταγραφής αποθήκευσης εργασιών: Προβάλλει μια σύνοψη όλων των εργασιών που αποθηκεύτηκαν στη μνήμη του εκτυπωτή.

  • •

    Αρχείο καταγραφής χρήσης χρώματος: Προβάλλει μια σύνοψη των έγχρωμων εργασιών που έχει παραγάγει ο εκτυπωτής.

    (Μόνο για έγχρωμους εκτυπωτές)

  • •

    Αρχείο καταγραφής συμβάντων: Προβάλλει μια λίστα με όλα τα συμβάντα και τα σφάλματα του εκτυπωτή.

Καρτέλα Σύστημα

Παρέχει τη δυνατότητα διαμόρφωσης του εκτυπωτή από τον υπολογιστή σας.

  • •

    Device Information (Πληροφορίες συσκευής): Παρέχει βασικές πληροφορίες για τον εκτυπωτή και την εταιρεία.

  • •

    Ρύθμιση χαρτιού: Αλλάξτε τις προεπιλεγμένες ρυθμίσεις χειρισμού χαρτιού για τον εκτυπωτή.

  • •

    Ποιότητα εκτύπωσης: Αλλάξτε τις προεπιλεγμένες ρυθμίσεις ποιότητας εκτύπωσης για τον εκτυπωτή.

  • •

    Ρυθμίσεις ενέργειας: Αλλαγή των προεπιλεγμένων χρόνων για τη μετάβαση στην κατάσταση αναστολής λειτουργίας/αυτόματης απενεργοποίησης ή στον αυτόματο τερματισμό λειτουργίας.

  • •

    Ρύθμιση αποθήκευσης εργασιών: Διαμορφώστε τις ακόλουθες ρυθμίσεις αποθήκευσης εργασιών για τον εκτυπωτή.

  • •

    Πυκνότητα εκτύπωσης: Αλλάξτε την πυκνότητα εκτύπωσης για αντιθέσεις, τονισμούς, ενδιάμεσους τόνους και σκιάσεις

  • •

    Τύποι χαρτιού: Διαμορφώστε τις λειτουργίες εκτύπωσης που αντιστοιχούν στους τύπους χαρτιού τους οποίους δέχεται ο εκτυπωτής.

  • •

    Ρύθμιση συστήματος: Αλλάξτε τις προεπιλεγμένες ρυθμίσεις συστήματος για τον εκτυπωτή.

  • •

    Ρυθμίσεις αναλώσιμων: Αλλάξτε τις ρυθμίσεις για ειδοποιήσεις Χαμηλή στάθμη δοχείου γραφίτη και άλλες πληροφορίες αναλωσίμων.

  • •

    Συντήρηση: Εκτελέστε τη διαδικασία καθαρισμού στον εκτυπωτή.

  • •

    Αποθήκευση και επαναφορά: Αποθηκεύστε τις τρέχουσες ρυθμίσεις του εκτυπωτή σε ένα αρχείο στον υπολογιστή. Χρησιμοποιήστε αυτό το αρχείο για να φορτώσετε τις ίδιες ρυθμίσεις σε κάποιον άλλο εκτυπωτή ή για να επαναφέρετε αυτές τις ρυθμίσεις στον εκτυπωτή αυτόν αργότερα.

  • •

    Διαχείριση: Ορίστε ή αλλάξτε τον κωδικό πρόσβασης του εκτυπωτή. Ενεργοποιήστε ή απενεργοποιήστε λειτουργίες του εκτυπωτή.

ΣΗΜΕΙΩΣΗ:Η καρτέλα Σύστημα μπορεί να προστατεύεται με κωδικό πρόσβασης. Εάν ο εκτυπωτής βρίσκεται σε δίκτυο, να συμβουλεύστε πάντα τον διαχειριστή πριν αλλάξετε τις ρυθμίσεις στην καρτέλα.

Καρτέλα Εκτύπωση

Από εδώ μπορείτε να αλλάξετε τις προεπιλεγμένες ρυθμίσεις εκτύπωσης του υπολογιστή.

  • •

    Εκτύπωση: Αλλάξτε τις προεπιλεγμένες ρυθμίσεων εκτύπωσης του εκτυπωτή, όπως τον αριθμό αντιγράφων και τον προσανατολισμό του χαρτιού. Αυτές οι επιλογές είναι ίδιες με εκείνες που διατίθενται στον πίνακα ελέγχου.

  • •

    PCL5c: Προβολή και αλλαγή των ρυθμίσεων PCL5c.

  • •

    PostScript: Απενεργοποίηση ή ενεργοποίηση της λειτουργίας Εκτύπωση σφαλμάτων PS.

Καρτέλα Φαξ

(Μόνο για εκτυπωτές με λειτουργίες φαξ)

  • •

    Επιλογές λήψης: Ρυθμίστε τον τρόπο με τον οποίο ο εκτυπωτής χειρίζεται τα εισερχόμενα φαξ.

  • •

    Τηλεφωνικός κατάλογος: Προσθήκη ή διαγραφή καταχωρίσεων στον τηλεφωνικό κατάλογο του φαξ.

  • •

    Λίστα ανεπιθύμητων φαξ: Ορίστε τους αριθμούς φαξ που θα αποκλείονται ώστε να μην στέλνουν φαξ στον εκτυπωτή.

  • •

    Αρχείο καταγραφής δραστηριότητας φαξ: Δείτε την πρόσφατη δραστηριότητα φαξ στο εκτυπωτή.

Καρτέλα Σάρωση

(Μόνο για εκτυπωτές MFP)

Διαμόρφωση των λειτουργιών Σάρωση σε φάκελο δικτύου και Σάρωση σε email.

  • •

    Ρύθμιση φακέλου δικτύου: Διαμορφώστε τους φακέλους στο δίκτυο όπου ο εκτυπωτής μπορεί να αποθηκεύσει κάποιο σαρωμένο αρχείο.

  • •

    Ρύθμιση λειτουργίας Σάρωση σε email: Έναρξη της διαδικασίας ρύθμισης της λειτουργίας Σάρωση σε email.

  • •

    Προφίλ εξερχόμενων email: Ορίστε μια διεύθυνση email, η οποία θα εμφανίζεται ως διεύθυνση "αποστολέα" σε όλα τα email που αποστέλλονται από τον εκτυπωτή.

  • •

    Διαμόρφωση προεπιλεγμένου SMTP: Διαμόρφωση των στοιχείων του διακομιστή SMTP.

  • •

    Βιβλίο διευθύνσεων e-mail: Προσθήκη ή διαγραφή καταχωρίσεων στο βιβλίο διευθύνσεων email.

  • •

    Ρύθμιση επαφών δικτύου: Διαμορφώστε τον εκτυπωτή για σύνδεση σε ένα βιβλίο διευθύνσεων δικτύου.

  • •

    Επιλογές email: Διαμόρφωση προεπιλεγμένου θέματος και κυρίως κειμένου. Διαμόρφωση των προεπιλεγμένων ρυθμίσεων σάρωσης για τα email.

Καρτέλα Δικτύωση

(μόνο για εκτυπωτές συνδεδεμένους σε δίκτυο)

Σας παρέχει τη δυνατότητα να αλλάζετε τις ρυθμίσεις δικτύου από τον υπολογιστή σας.

Οι διαχειριστές δικτύου μπορούν να χρησιμοποιούν αυτήν την καρτέλα για να ελέγχουν ρυθμίσεις του εκτυπωτή που αφορούν το δίκτυο, όταν ο εκτυπωτής είναι συνδεδεμένος σε δίκτυο βασισμένο σε IP. Επιτρέπει επίσης στο διαχειριστή δικτύου να ρυθμίσει τη λειτουργία Wi-Fi Direct. Αυτή η καρτέλα δεν εμφανίζεται εάν ο εκτυπωτής είναι απευθείας συνδεδεμένος σε έναν υπολογιστή.

Καρτέλα Υπηρεσίες Web της HP

Χρησιμοποιήστε αυτήν την καρτέλα για να ρυθμίσετε και να χρησιμοποιήσετε διάφορα εργαλεία Web με τον εκτυπωτή.


Διαχείριση του εκτυπωτή

Διαμόρφωση για προχωρημένους με το HP Utility για OS X

Χρησιμοποιήστε το Βοηθητικό πρόγραμμα της HP για να ελέγξετε την κατάσταση του εκτυπωτή ή για να δείτε ή να αλλάξετε τις ρυθμίσεις του εκτυπωτή από τον υπολογιστή σας.

Χρησιμοποιήστε το Βοηθητικό πρόγραμμα της HP όταν ο εκτυπωτής είναι συνδεδεμένος με καλώδιο USB ή είναι συνδεδεμένος σε ένα δίκτυο βασισμένο σε TCP/IP.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Άνοιγμα του HP Utility
  • Λειτουργίες του HP Utility


Διαχείριση του εκτυπωτή

Άνοιγμα του HP Utility

  1. 1.

    Στον υπολογιστή, ανοίξτε το μενού System Preferences (Προτιμήσεις συστήματος) και έπειτα κάντε κλικ στις επιλογές Print & Fax (Εκτύπωση και φαξ), Print & Scan (Εκτύπωση και σάρωση) ή Printers & Scanners (Εκτυπωτές και σαρωτές).

  2. 2.

    Επιλέξτε τον εκτυπωτή στη λίστα.

  3. 3.

    Κάντε κλικ στο κουμπί Options & Supplies (Επιλογές & αναλώσιμα).

  4. 4.

    Κάντε κλικ στην καρτέλα Utility (Βοηθητικό πρόγραμμα).

  5. 5.

    Κάντε κλικ στο κουμπί Open Printer Utility (Άνοιγμα βοηθητικού προγράμματος εκτυπωτή).


Διαχείριση του εκτυπωτή

Λειτουργίες του HP Utility

Η γραμμή εργαλείων του HP Utility περιλαμβάνει τα παρακάτω στοιχεία:

  • •

    Devices (Συσκευές): Κάντε κλικ σε αυτό το κουμπί για να εμφανίσετε ή να αποκρύψετε τα προϊόντα Mac που εντοπίζει το HP Utility.

  • •

    All Settings (Όλες οι ρυθμίσεις): Κάντε κλικ σε αυτό το κουμπί για να επιστρέψετε στην κύρια προβολή του HP Utility.

  • •

    HP Support (Υποστήριξη HP): Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε ένα πρόγραμμα περιήγησης και να μεταβείτε στην τοποθεσία υποστήριξης της HP στο Web.

  • •

    Supplies (Αναλώσιμα): Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε την τοποθεσία HP SureSupply στο Web.

  • •

    Registration (Εγγραφή): Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε την τοποθεσία εγγραφής της HP στο Web.

  • •

    Recycling (Ανακύκλωση): Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε την τοποθεσία του προγράμματος ανακύκλωσης HP Planet Partners στο Web.

Το HP Utility αποτελείται από σελίδες που μπορείτε να ανοίξετε κάνοντας κλικ στη λίστα All Settings (Όλες οι ρυθμίσεις). Ο παρακάτω πίνακας περιγράφει τις εργασίες που μπορείτε να εκτελέσετε με το HP Utility.

Στοιχείο Περιγραφή

Supplies Status (Κατάσταση αναλώσιμων)

Εμφανίζει την κατάσταση των αναλώσιμων του εκτυπωτή και παρέχει συνδέσεις για την ηλεκτρονική παραγγελία αναλώσιμων.

Device Information (Πληροφορίες συσκευής)

Εμφανίζει πληροφορίες σχετικά με τον επιλεγμένο εκτυπωτή, όπως το αναγνωριστικό τεχνικής υποστήριξης του εκτυπωτή (εάν έχει ανατεθεί), η έκδοση υλικολογισμικού (έκδοση FW), ο σειριακός αριθμός και η διεύθυνση IP.

Commands (Εντολές)

Αποστέλλει ειδικούς χαρακτήρες ή εντολές εκτύπωσης στον εκτυπωτή μετά την εργασία εκτύπωσης.

ΣΗΜΕΙΩΣΗ:Η επιλογή αυτή είναι διαθέσιμη μόνο αφού ανοίξετε το μενού View (Προβολή) και επιλέξετε Show Advanced Options (Εμφάνιση επιλογών για προχωρημένους).

Χρήση χρωμάτων

(Μόνο για έγχρωμους εκτυπωτές)

Εμφανίζει πληροφορίες σχετικά με τις έγχρωμες εργασίες που έχει πραγματοποιήσει ο εκτυπωτής.

File Upload (Φόρτωση αρχείου)

Μεταφέρει αρχεία από τον υπολογιστή στον εκτυπωτή. Μπορείτε να ανεβάσετε τους ακόλουθους τύπους αρχείων:

  • ◦

    Γλώσσα εντολών εκτυπωτή HP LaserJet ( .prn)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Text (.TXT)

Power Management (Διαχείριση ενέργειας)

Διαμορφώστε τις ρυθμίσεις εξοικονόμησης του εκτυπωτή.

Update Firmware (Ενημέρωση υλικολογισμικού)

Μεταφέρετε ένα αρχείο ενημέρωσης υλικολογισμικού στον εκτυπωτή.

ΣΗΜΕΙΩΣΗ:Η επιλογή αυτή είναι διαθέσιμη μόνο αφού ανοίξετε το μενού View (Προβολή) και επιλέξετε Show Advanced Options (Εμφάνιση επιλογών για προχωρημένους).

HP Connected

Πρόσβαση στην τοποθεσία Web του HP Connected.

Upload Fonts (Φόρτωση γραμματοσειρών)

Αποστέλλει γραμματοσειρές από τον υπολογιστή στον εκτυπωτή.

Κέντρο μηνυμάτων

Εμφανίζει συμβάντα σφάλματος που έχουν παρουσιαστεί στον εκτυπωτή.

Duplex Mode (Λειτουργία εκτύπωσης διπλής όψης)

Ενεργοποίηση της λειτουργίας αυτόματης εκτύπωσης διπλής όψης.

Network Settings (Ρυθμίσεις δικτύου)

(μόνο για εκτυπωτές συνδεδεμένους σε δίκτυο)

Διαμόρφωση των ρυθμίσεων δικτύου, όπως των ρυθμίσεων IPv4, IPv6 και Bonjour, καθώς και άλλων ρυθμίσεων.

Supplies Management (Διαχείριση αναλώσιμων)

Διαμορφώστε τον τρόπο συμπεριφοράς του εκτυπωτή όταν τα αναλώσιμα πλησιάζουν στο τέλος της εκτιμώμενης διάρκειας ζωής.

Trays Configuration (Ρύθμιση δίσκων)

Αλλαγή του μεγέθους και του τύπου χαρτιού για κάθε δίσκο.

Additional Settings (Πρόσθετες ρυθμίσεις)

Ανοίξτε τον Ενσωματωμένο διακομιστή Web (EWS) της HP για τον εκτυπωτή.

ΣΗΜΕΙΩΣΗ:Οι συνδέσεις USB δεν υποστηρίζονται.

Proxy Server Settings (Ρυθμίσεις διακομιστή μεσολάβησης)

Διαμορφώστε ένα διακομιστή μεσολάβησης για τον εκτυπωτή.

Basic Fax Settings (Βασικές ρυθμίσεις φαξ)

(μόνο για μοντέλα MFP με φαξ)

Ρυθμίστε τα πεδία στην κεφαλίδα του φαξ και διαμορφώστε τον τρόπο με τον οποίο ο εκτυπωτής απαντά στις εισερχόμενες κλήσεις.

Προώθηση φαξ

(μόνο για μοντέλα MFP με φαξ)

Ρυθμίστε τον εκτυπωτή έτσι ώστε να στέλνει τα εισερχόμενα φαξ σε άλλον αριθμό.

Fax Logs (Αρχεία καταγραφής φαξ)

(μόνο για μοντέλα MFP με φαξ)

Δείτε τα αρχεία καταγραφής όλων των φαξ.

Fax Speed Dials (Γρήγορες κλήσεις φαξ)

(μόνο για μοντέλα MFP με φαξ)

Προσθέστε αριθμούς φαξ στη λίστα γρήγορων κλήσεων.

Junk Fax Blocking (Φραγή ανεπιθύμητων φαξ)

(μόνο για μοντέλα MFP με φαξ)

Αποθηκεύστε τους αριθμούς φαξ που θέλετε να αποκλείσετε.

Σάρωση σε email

(Μόνο για εκτυπωτές MFP)

Άνοιγμα της σελίδας του Ενσωματωμένου διακομιστή Web (EWS) της HP για διαμόρφωση των ρυθμίσεων σάρωσης σε email.

Σάρωση σε φάκελο δικτύου

(Μόνο για εκτυπωτές MFP)

Άνοιγμα της σελίδας του Ενσωματωμένου διακομιστή Web (EWS) της HP για διαμόρφωση των ρυθμίσεων σάρωσης σε φάκελο δικτύου.


Διαχείριση του εκτυπωτή

Διαμόρφωση ρυθμίσεων δικτύου ΙΡ

  • Εισαγωγή
  • Δήλωση αποποίησης κοινής χρήσης εκτυπωτή
  • Προβολή ή αλλαγή ρυθμίσεων δικτύου
  • Μετονομασία του εκτυπωτή σε δίκτυο
  • Μη αυτόματη ρύθμιση των παραμέτρων TCP/IP του IPv4 από τον πίνακα ελέγχου
  • Ρυθμίσεις ταχύτητας σύνδεσης και αμφίδρομης λειτουργίας


Διαχείριση του εκτυπωτή

Εισαγωγή

Για να διαμορφώσετε τις ρυθμίσεις δικτύου του εκτυπωτή, χρησιμοποιήστε τις οδηγίες που δίνονται στις παρακάτω ενότητες.


Διαχείριση του εκτυπωτή

Δήλωση αποποίησης κοινής χρήσης εκτυπωτή

Η HP δεν υποστηρίζει την ομότιμη δικτύωση, καθώς η δυνατότητα αυτή είναι ένα χαρακτηριστικό των λειτουργικών συστημάτων της Microsoft και όχι των προγραμμάτων οδήγησης των εκτυπωτών ΗΡ. Μεταβείτε στην τοποθεσία της Microsoft, στη διεύθυνση www.microsoft.com.


Διαχείριση του εκτυπωτή

Προβολή ή αλλαγή ρυθμίσεων δικτύου

Χρησιμοποιήστε τον Ενσωματωμένο διακομιστή Web της HP για προβολή ή αλλαγή των ρυθμίσεων διαμόρφωσης IP.

  1. 1.

    Ανοίξτε τον Ενσωματωμένο διακομιστή Web (EWS) της HP:

    1. α.

      Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

    2. β.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και, στη γραμμή διευθύνσεων, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί το μήνυμα Υπάρχει κάποιο πρόβλημα με το πιστοποιητικό ασφαλείας αυτής της τοποθεσίας Web όταν προσπαθήσετε να ανοίξετε το διακομιστή EWS, κάντε κλικ στην επιλογή Συνέχεια στην τοποθεσία Web (δεν προτείνεται).

      Εάν επιλέξετε Συνέχεια στην τοποθεσία web (δεν προτείνεται), δεν θα προκληθεί βλάβη στον υπολογιστή κατά την περιήγηση εντός του διακομιστή EWS του εκτυπωτή HP.

  2. 2.

    Κάντε κλικ στη καρτέλα Δίκτυο για να λάβετε πληροφορίες δικτύου. Αλλάξτε τις ρυθμίσεις όπως απαιτείται.


Διαχείριση του εκτυπωτή

Μετονομασία του εκτυπωτή σε δίκτυο

Για να μετονομάσετε τον εκτυπωτή σε ένα δίκτυο ώστε να αναγνωρίζεται με μοναδικό τρόπο, χρησιμοποιήστε τον Ενσωματωμένο διακομιστή Web της HP.

  1. 1.

    Ανοίξτε τον Ενσωματωμένο διακομιστή Web (EWS) της HP:

    1. α.

      Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

    2. β.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και, στη γραμμή διευθύνσεων, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί το μήνυμα Υπάρχει κάποιο πρόβλημα με το πιστοποιητικό ασφαλείας αυτής της τοποθεσίας Web όταν προσπαθήσετε να ανοίξετε το διακομιστή EWS, κάντε κλικ στην επιλογή Συνέχεια στην τοποθεσία Web (δεν προτείνεται).

      Εάν επιλέξετε Συνέχεια στην τοποθεσία web (δεν προτείνεται), δεν θα προκληθεί βλάβη στον υπολογιστή κατά την περιήγηση εντός του διακομιστή EWS του εκτυπωτή HP.

  2. 2.

    Κάντε κλικ στην καρτέλα Σύστημα.

  3. 3.

    Στη σελίδα Πληροφορίες συσκευής, το προεπιλεγμένο όνομα εκτυπωτή βρίσκεται στο πεδίο Όνομα συσκευής. Μπορείτε να αλλάξετε αυτό το όνομα, ώστε αυτός ο εκτυπωτής να προσδιορίζεται με μοναδικό τρόπο.

    ΣΗΜΕΙΩΣΗ:Η συμπλήρωση των άλλων πεδίων σε αυτή τη σελίδα είναι προαιρετική.

  4. 4.

    Κάντε κλικ στο κουμπί Εφαρμογή για να αποθηκεύσετε τις αλλαγές.


Διαχείριση του εκτυπωτή

Μη αυτόματη ρύθμιση των παραμέτρων TCP/IP του IPv4 από τον πίνακα ελέγχου

Χρησιμοποιήστε τα μενού του πίνακα ελέγχου για να ορίσετε μη αυτόματα τη διεύθυνση IPv4, τη μάσκα υποδικτύου και την προεπιλεγμένη πύλη.

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση δικτύου

    • •

      Μέθοδος διαμόρφωσης IPv4

    • •

      Μη αυτόματη

  3. 3.

    Χρησιμοποιήστε τα πλήκτρα βέλους και το κουμπί OK για να εισαγάγετε τη διεύθυνση IP, τη μάσκα υποδικτύου και την προεπιλεγμένη πύλη και, στη συνέχεια, πατήστε το κουμπί OK για να αποθηκεύσετε τις αλλαγές.


Διαχείριση του εκτυπωτή

Ρυθμίσεις ταχύτητας σύνδεσης και αμφίδρομης λειτουργίας

ΣΗΜΕΙΩΣΗ:Αυτά τα στοιχεία ισχύουν μόνο για δίκτυα Ethernet. Δεν ισχύουν για ασύρματα δίκτυα.

Η ταχύτητα σύνδεσης και ο τρόπος λειτουργίας επικοινωνίας του διακομιστή εκτυπώσεων πρέπει να αντιστοιχούν στο διανομέα του δικτύου. Στις περισσότερες περιπτώσεις, αφήστε τον εκτυπωτή σε αυτόματη λειτουργία. Λανθασμένες αλλαγές στην ταχύτητα σύνδεσης και στις ρυθμίσεις αμφίδρομης λειτουργίας μπορεί να αποτρέψουν την επικοινωνία του εκτυπωτή με άλλες συσκευές δικτύου. Για να κάνετε αλλαγές, χρησιμοποιήστε τον πίνακα ελέγχου του εκτυπωτή.

ΣΗΜΕΙΩΣΗ:Η ρύθμιση του εκτυπωτή πρέπει να ταιριάζει με τη ρύθμιση της συσκευής δικτύου (διανομέας, μεταγωγέας, πύλη ή υπολογιστής δικτύου).

ΣΗΜΕΙΩΣΗ:Οι αλλαγές σε αυτές τις ρυθμίσεις προκαλούν την απενεργοποίηση και την επανενεργοποίηση του εκτυπωτή. Να κάνετε αλλαγές μόνον όταν ο εκτυπωτής είναι αδρανής.

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση δικτύου

    • •

      Ταχύτητα σύνδεσης

  3. 3.

    Ορίστε μία από τις ακόλουθες επιλογές:

    • •

      Αυτόματo: Το προϊόν διαμορφώνεται αυτόματα με την υψηλότερη ταχύτητα σύνδεσης και λειτουργία επικοινωνίας που επιτρέπεται στο δίκτυο.

    • •

      10T Full (Πλήρης 1000T): 10 megabyte ανά δευτερόλεπτο (Mbps), πλήρως αμφίδρομη λειτουργία

    • •

      10T Half (Απλή 10Τ): 10 Mbps, λειτουργία μερικής εκτύπωσης διπλής όψης

    • •

      100TX Full (Πλήρης 100ΤΧ): 100 Mbps, λειτουργία πλήρους εκτύπωσης διπλής όψης

    • •

      100TX Half (Απλή 100ΤΧ): 100 Mbps, λειτουργία μερικής εκτύπωσης διπλής όψης

    • •

      1000T Full (Πλήρης 1000T): 1000 Mbps, λειτουργία πλήρους εκτύπωσης διπλής όψης

  4. 4.

    Πατήστε το κουμπί OK. Ο εκτυπωτής απενεργοποιείται και έπειτα ενεργοποιείται.


Διαχείριση του εκτυπωτή

Δυνατότητες ασφαλείας του εκτυπωτή

http://www.hp.com http://www.hpe.com


Διαχείριση του εκτυπωτή

Εισαγωγή

Ο εκτυπωτής διαθέτει διάφορες λειτουργίας ασφαλείας, που σας επιτρέπουν να περιορίζετε την πρόσβαση στις ρυθμίσεις διαμόρφωσης, να ασφαλίζετε τα δεδομένα και να αποτρέπετε την πρόσβαση σε πολύτιμα στοιχεία υλικού.

  • Εισαγωγή
  • Ορισμός ή αλλαγή του κωδικού πρόσβασης συστήματος μέσω του Ενσωματωμένου διακομιστή Web της HP
  • Κλείδωμα του μορφοποιητή


Διαχείριση του εκτυπωτή

Ορισμός ή αλλαγή του κωδικού πρόσβασης συστήματος μέσω του Ενσωματωμένου διακομιστή Web της HP

Αναθέστε κωδικό πρόσβασης διαχειριστή για πρόσβαση στον εκτυπωτή και τον Ενσωματωμένο διακομιστή Web της HP, ώστε οι μη εξουσιοδοτημένοι χρήστες να μην μπορούν να αλλάξουν τις ρυθμίσεις του εκτυπωτή.

  1. 1.

    Ανοίξτε τον Ενσωματωμένο διακομιστή Web (EWS) της HP:

    1. α.

      Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

    2. β.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και, στη γραμμή διευθύνσεων, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί το μήνυμα Υπάρχει κάποιο πρόβλημα με το πιστοποιητικό ασφαλείας αυτής της τοποθεσίας Web όταν προσπαθήσετε να ανοίξετε το διακομιστή EWS, κάντε κλικ στην επιλογή Συνέχεια στην τοποθεσία Web (δεν προτείνεται).

      Εάν επιλέξετε Συνέχεια στην τοποθεσία web (δεν προτείνεται), δεν θα προκληθεί βλάβη στον υπολογιστή κατά την περιήγηση εντός του διακομιστή EWS του εκτυπωτή HP.

  2. 2.

    Στην καρτέλα Σύστημα, κάντε κλικ στο σύνδεσμο Διαχείριση στο αριστερό παράθυρο περιήγησης.

  3. 3.

    Στην περιοχή με την ένδειξη Ασφαλείας προϊόντος, εισαγάγετε τον κωδικό πρόσβασης στο πεδίο Κωδικός πρόσβασης.

  4. 4.

    Εισαγάγετε ξανά τον κωδικό πρόσβασης στο πεδίο Επιβεβαίωση κωδικού πρόσβασης.

  5. 5.

    Κάντε κλικ στο κουμπί Apply (Εφαρμογή).

    ΣΗΜΕΙΩΣΗ:Σημειώστε τον κωδικό και φυλάξτε τον σε ένα ασφαλές μέρος.


Διαχείριση του εκτυπωτή

Κλείδωμα του μορφοποιητή

Ο μορφοποιητής έχει μια υποδοχή, στην οποία μπορείτε να συνδέσετε ένα καλώδιο ασφαλείας. Κλειδώνοντας το μορφοποιητή, μπορείτε να αποτρέψετε την αφαίρεση πολύτιμων στοιχείων από αυτόν.


Διαχείριση του εκτυπωτή

Ρυθμίσεις εξοικονόμηση ενέργειας

  • Εισαγωγή
  • Εκτύπωση με τη λειτουργία EconoMode
  • Ορισμός της ρύθμισης "Αναστολή λειτουργίας/αυτόματη απενεργοποίηση μετά από"
  • Ορισμός της καθυστέρησης τερματισμού λειτουργίας μετά από και διαμόρφωση του εκτυπωτή ώστε να καταναλώνει ισχύ 1 watt ή λιγότερο
  • Ορισμός της καθυστέρησης τερματισμού λειτουργίας


Διαχείριση του εκτυπωτή

Εισαγωγή

Ο εκτυπωτής διαθέτει διάφορες λειτουργίες εξοικονόμησης ενέργειας και αναλώσιμων.


Διαχείριση του εκτυπωτή

Εκτύπωση με τη λειτουργία EconoMode

Ο εκτυπωτής αυτός διαθέτει μια επιλογή EconoMode για την εκτύπωση πρόχειρων αντιγράφων. Η λειτουργία EconoMode καταναλώνει λιγότερο γραφίτη. Ωστόσο, η χρήση της λειτουργίας EconoMode μπορεί επίσης να μειώσει την ποιότητα της εκτύπωσης.

Η HP δεν συνιστά τη μόνιμη χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνεχώς, ο γραφίτης ενδέχεται να διαρκέσει περισσότερο από τα μηχανικά μέρη του δοχείου γραφίτη. Εάν η ποιότητα της εκτύπωσης αρχίσει να υποβαθμίζεται και δεν είναι πλέον αποδεκτή, αντικαταστήστε το δοχείο γραφίτη.

ΣΗΜΕΙΩΣΗ:Εάν αυτή η επιλογή δεν είναι διαθέσιμη στο πρόγραμμα οδήγησης εκτύπωσης, μπορείτε να τη ρυθμίσετε χρησιμοποιώντας τον Ενσωματωμένο διακομιστή Web της HP.

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.

  3. 3.

    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Κάντε κλικ στο πλαίσιο ελέγχου EconoMode.


Διαχείριση του εκτυπωτή

Ορισμός της ρύθμισης "Αναστολή λειτουργίας/αυτόματη απενεργοποίηση μετά από"

Χρησιμοποιήστε τα μενού του πίνακα ελέγχου για να ορίσετε το χρονικό διάστημα αδράνειας πριν από την είσοδο του εκτυπωτή σε κατάσταση αναστολής λειτουργίας.

Ολοκληρώστε την παρακάτω διαδικασία για να αλλάξετε τη ρύθμιση αναστολής λειτουργίας/αυτόματης απενεργοποίησης μετά από:

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις ενέργειας

    • •

      Αναστολή/αυτόματη απενεργοποίηση μετά από

  3. 3.

    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το χρονικό διάστημα για την καθυστέρηση αναστολής λειτουργίας/αυτόματης απενεργοποίησης και, στη συνέχεια, πατήστε το κουμπί ΟΚ.


Διαχείριση του εκτυπωτή

Ορισμός της καθυστέρησης τερματισμού λειτουργίας μετά από και διαμόρφωση του εκτυπωτή ώστε να καταναλώνει ισχύ 1 watt ή λιγότερο

Χρησιμοποιήστε τα μενού του πίνακα ελέγχου για να ορίσετε το χρονικό διάστημα αδράνειας πριν από την είσοδο του εκτυπωτή σε κατάσταση τερματισμού λειτουργίας.

ΣΗΜΕΙΩΣΗ:Μετά τον τερματισμό λειτουργίας του εκτυπωτή, η κατανάλωση ρεύματος είναι 1 watt ή λιγότερο.

Ολοκληρώστε την παρακάτω διαδικασία για να αλλάξετε τη ρύθμιση Καθυστέρησης τερματισμού λειτουργίας μετά από:

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις ενέργειας

    • •

      Τερματισμός λειτουργίας μετά από

  3. 3.

    Επιλέξτε το χρονικό διάστημα για τη ρύθμιση καθυστέρησης "Τερματισμός λειτουργίας μετά από".

    ΣΗΜΕΙΩΣΗ:Η προεπιλεγμένη τιμή είναι 4 ώρες.


Διαχείριση του εκτυπωτή

Ορισμός της καθυστέρησης τερματισμού λειτουργίας

Χρησιμοποιήστε τα μενού του πίνακα ελέγχου για να επιλέξετε αν θα υπάρχει καθυστέρηση στον τερματισμό λειτουργίας του εκτυπωτή αφού πατήσετε το κουμπί λειτουργίας ή όχι.

Ολοκληρώστε την παρακάτω διαδικασία για να αλλάξετε τη ρύθμιση καθυστέρησης τερματισμού λειτουργίας:

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ΟΚ.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις ενέργειας

    • •

      Καθυστέρηση τερματισμού λειτουργίας

  3. 3.

    Ορίστε μία από τις παρακάτω επιλογές καθυστέρησης:

    • •

      Χωρίς καθυστέρηση: Η λειτουργία του εκτυπωτή τερματίζεται μετά από μια περίοδο αδράνειας που ορίζεται στη ρύθμιση "Τερματισμός λειτουργίας μετά από".

    • •

      Όταν υπάρχουν ενεργές θύρες: Όταν ορίζεται αυτή η επιλογή, η λειτουργία του εκτυπωτή τερματίζεται μόνο όταν όλες οι θύρες είναι ανενεργές. Μια ενεργή σύνδεση δικτύου ή μια σύνδεση φαξ θα εμποδίσει τον τερματισμό λειτουργίας του εκτυπωτή.


Διαχείριση του εκτυπωτή

HP Web Jetadmin

Το HP Web Jetadmin είναι ένα βραβευμένο πρωτοπόρο εργαλείο για την αποτελεσματική διαχείριση μιας ευρείας γκάμας προϊόντων δικτύου της HP, όπως εκτυπωτές, πολυλειτουργικούς εκτυπωτές και συστήματα ψηφιακής αποστολής. Αυτή η απλή λύση σας επιτρέπει να πραγματοποιείτε από απόσταση εγκατάσταση, παρακολούθηση, συντήρηση, αντιμετώπιση προβλημάτων και ασφάλιση του περιβάλλοντος εκτύπωσης και απεικόνισης — αυξάνοντας τελικά την παραγωγικότητα της επιχείρησής σας βοηθώντας σας να εξοικονομείτε χρόνο, να ελέγχετε τα κόστη και να προστατεύετε την επένδυσή σας.

Οι αναβαθμίσεις του HP Web Jetadmin γίνονται διαθέσιμες ανά χρονικά διαστήματα, ώστε να παρέχουν υποστήριξη για ειδικές λειτουργίες προϊόντων. Μεταβείτε στη διεύθυνση www.hp.com/go/webjetadmin για περισσότερες πληροφορίες.


Διαχείριση του εκτυπωτή

Ενημέρωση του υλικολογισμικού

Η HP προσφέρει περιοδικές ενημερώσεις εκτυπωτή, νέες εφαρμογές υπηρεσιών Web και νέες λειτουργίες για υπάρχουσες εφαρμογές υπηρεσιών Web. Ακολουθήστε τα παρακάτω βήματα για να ενημερώσετε το υλικολογισμικό του εκτυπωτή για έναν μεμονωμένο εκτυπωτή. Όταν ενημερώνετε το υλικολογισμικό, οι εφαρμογές υπηρεσιών Web ενημερώνονται αυτόματα.

Για την ενημέρωση του υλικολογισμικού στον εκτυπωτή υπάρχουν δύο υποστηριζόμενες μέθοδοι. Χρησιμοποιήστε μόνο μία από τις παρακάτω μεθόδους για την ενημέρωση του υλικολογισμικού του εκτυπωτή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μέθοδος 1: Ενημέρωση του υλικολογισμικού μέσω του πίνακα ελέγχου
  • Μέθοδος 2: Ενημέρωση του υλικολογισμικού μέσω του βοηθητικού προγράμματος ενημέρωσης υλικολογισμικού


Διαχείριση του εκτυπωτή

Μέθοδος 1: Ενημέρωση του υλικολογισμικού μέσω του πίνακα ελέγχου

Χρησιμοποιήστε αυτά τα βήματα για να φορτώσετε το firmware από τον πίνακα ελέγχου (για εκτυπωτές με σύνδεση στο δίκτυο μόνο), και/ή να ρυθμίσετε τον εκτυπωτή για να φορτώνει αυτόματα τις μελλοντικές αναβαθμίσεις του firmware. Για τους εκτυπωτές που είναι συνδεδεμένοι μέσω USB, προχωρήστε στη δεύτερη μέθοδο.

  1. 1.

    Βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος σε ενσύρματο (Ethernet) ή ασύρματο δίκτυο με ενεργή σύνδεση στο Internet.

    ΣΗΜΕΙΩΣΗ:Ο εκτυπωτής πρέπει να είναι συνδεδεμένος στο Internet για να ενημερώσετε το firmware μέσω μιας σύνδεσης δικτύου.

  2. 2.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK για να ανοίξετε το μενού Ρύθμιση.

  3. 3.

    Πραγματοποιήστε κύλιση, ανοίξτε το μενού Συντήρηση και πατήστε το μενού Ενημέρωση LaserJet.

    ΣΗΜΕΙΩΣΗ:Εάν δεν υπάρχει η επιλογή Ενημέρωση LaserJet, χρησιμοποιήστε τη δεύτερη μέθοδο.

  4. 4.

    Επιλέξτε Έλεγχος για ενημερώσεις για να πραγματοποιήσετε έλεγχο για ενημερώσεις.

    ΣΗΜΕΙΩΣΗ:Ο εκτυπωτής ελέγχει αυτόματα για μια ενημερωμένη έκδοση, και αν ανιχνευθεί νεότερη έκδοση, η διαδικασία ενημέρωσης θα ξεκινήσει αυτόματα.

  5. 5.

    Ρυθμίστε τον εκτυπωτή ώστε να ενημερώνει αυτόματα το υλικολογισμικό όταν υπάρχουν διαθέσιμες ενημερώσεις.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK για να ανοίξετε το μενού Ρύθμιση.

    Πραγματοποιήστε κύλιση, ανοίξτε το μενού Συντήρηση, πατήστε το μενού Ενημέρωση LaserJet και, στη συνέχεια, επιλέξτε το μενού Διαχείριση ενημερώσεων.

    Ορίστε το στοιχείο Να επιτρέπονται ενημερώσεις στην επιλογή ΝΑΙ και, στη συνέχεια, ορίστε το στοιχείο Αυτόματος έλεγχος στην επιλογή Ενεργοποίηση.


Διαχείριση του εκτυπωτή

Μέθοδος 2: Ενημέρωση του υλικολογισμικού μέσω του βοηθητικού προγράμματος ενημέρωσης υλικολογισμικού

Ακολουθήστε αυτά τα βήματα για μη αυτόματη λήψη και εγκατάσταση του βοηθητικού προγράμματος ενημέρωσης υλικολογισμικού από την τοποθεσία HP.com.

ΣΗΜΕΙΩΣΗ:Αυτή η μέθοδος είναι η μόνη διαθέσιμη επιλογή ενημέρωσης υλικολογισμικού για εκτυπωτές που είναι συνδεδεμένοι στον υπολογιστή μέσω καλωδίου USB. Επίσης, λειτουργεί για εκτυπωτές που είναι συνδεδεμένοι σε δίκτυο.

ΣΗΜΕΙΩΣΗ:Για να χρησιμοποιήσετε αυτήν τη μέθοδο, θα πρέπει να έχετε εγκατεστημένο ένα πρόγραμμα οδήγησης εκτύπωσης.

  1. 1.

    Μεταβείτε στη διεύθυνση www.hp.com/go/support, κάντε κλικ στη σύνδεση Προγράμματα οδήγησης και λογισμικό, πληκτρολογήστε το όνομα του εκτυπωτή στο πεδίο αναζήτησης, πατήστε το κουμπί ENTER και επιλέξτε τον εκτυπωτή από τη λίστα των αποτελεσμάτων αναζήτησης.

  2. 2.

    Επιλέξτε το λειτουργικό σύστημα.

  3. 3.

    Στην ενότητα Firmware (Υλικολογισμικό), εντοπίστε το στοιχείο Firmware Update Utility (Βοηθητικό πρόγραμμα ενημέρωσης υλικολογισμικού).

  4. 4.

    Πατήστε Download (Λήψη), επιλέξτε Run (Εκτέλεση) και, στη συνέχεια, πατήστε ξανά Run (Εκτέλεση).

  5. 5.

    Όταν το βοηθητικό πρόγραμμα εκκινήσει, επιλέξτε τον εκτυπωτή από τον αναπτυσσόμενο κατάλογο, και στη συνέχεια κάντε κλικ στο κουμπί Αποστολή firmware.

    ΣΗΜΕΙΩΣΗ:Προκειμένου να εκτυπώσετε μια σελίδα διαμόρφωσης για την επαλήθευση της εγκατεστημένης έκδοσης υλικολογισμικού πριν ή μετά τη διαδικασία ενημέρωσης, πατήστε Print Config (Εκτύπωση σελίδας διαμόρφωσης).

  6. 6.

    Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να ολοκληρώσετε την εγκατάσταση και, στη συνέχεια, πατήστε το κουμπί Exit (Έξοδος) για να κλείσετε το βοηθητικό πρόγραμμα.


Επίλυση προβλημάτων

  • Υποστήριξη πελατών
  • Επαναφορά των εργοστασιακών προεπιλογών
  • Στον πίνακα ελέγχου του εκτυπωτή εμφανίζεται το μήνυμα "Χαμηλή στάθμη δοχείου γραφίτη" ή "Πολύ χαμηλή στάθμη δοχείου γραφίτη".
  • Ο εκτυπωτής δεν τραβά χαρτί ή η τροφοδοσία δεν γίνεται σωστά
  • Αποκατάσταση εμπλοκών χαρτιού
  • Βελτίωση ποιότητας εκτύπωσης
  • Επίλυση προβλημάτων ενσύρματου δικτύου
  • Επίλυση προβλημάτων ασύρματου δικτύου (μόνο για ασύρματα μοντέλα)

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Επίλυση προβλημάτων

Υποστήριξη πελατών

Λήψη τηλεφωνικής υποστήριξης για τη χώρα/περιοχή σας Να έχετε έτοιμο το όνομα του εκτυπωτή, τον αριθμό σειράς, την ημερομηνία αγοράς και την περιγραφή του προβλήματος. | Οι αριθμοί τηλεφώνου για κάθε χώρα/περιοχή υπάρχουν στο φυλλάδιο που περιλαμβάνεται στη συσκευασία του εκτυπωτή σας ή στη διεύθυνση ww.hp.com/support/.
Λήψη διαδικτυακής υποστήριξης 24 ώρες το 24ωρο, λήψη βοηθητικών προγραμμάτων λογισμικού και προγραμμάτων οδήγησης | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Παραγγελία πρόσθετων συμβολαίων υπηρεσιών ή συντήρησης της HP | www.hp.com/go/carepack
Δήλωση του εκτυπωτή |


Επίλυση προβλημάτων

Επαναφορά των εργοστασιακών προεπιλογών

Η επαναφορά των καθορισμένων εργοστασιακών προεπιλογών επαναφέρει όλες τις ρυθμίσεις του εκτυπωτή και του δικτύου στις εργοστασιακές προεπιλογές. Δεν γίνεται επαναφορά του αριθμού σελίδων ή του μεγέθους του δίσκου. Για επαναφορά των εργοστασιακών προεπιλεγμένων ρυθμίσεων του εκτυπωτή, ακολουθήστε αυτά τα βήματα.

ΠΡΟΣΟΧΗ:Η επαναφορά των καθορισμένων εργοστασιακών προεπιλογών επαναφέρει όλες τις ρυθμίσεις στις εργοστασιακές προεπιλογές. Επίσης, διαγράφει όσες σελίδες έχουν αποθηκευτεί στη μνήμη.

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

  2. 2.

    Επιλέξτε Service (Υπηρεσία).

  3. 3.

    Επιλέξτε Επαναφορά προεπιλογών και, στη συνέχεια, πατήστε το κουμπί OK.

    Εκτελείται αυτόματη επανεκκίνηση του εκτυπωτή.


Επίλυση προβλημάτων

Στον πίνακα ελέγχου του εκτυπωτή εμφανίζεται το μήνυμα "Χαμηλή στάθμη δοχείου γραφίτη" ή "Πολύ χαμηλή στάθμη δοχείου γραφίτη".

Χαμηλή στάθμη δοχείου γραφίτη: Ο εκτυπωτής υποδεικνύει πότε η στάθμη ενός δοχείου γραφίτη είναι χαμηλή. Ο υπολειπόμενος πραγματικός χρόνος ζωής του δοχείου γραφίτη μπορεί να διαφέρει. Συνιστάται να έχετε ένα ανταλλακτικό δοχείο, το οποίο θα χρησιμοποιήσετε όταν η ποιότητα εκτύπωσης του παλιού δοχείου δεν θα είναι πλέον αποδεκτή. Δεν απαιτείται άμεση αντικατάσταση του δοχείου γραφίτη.

Πολύ χαμηλή στάθμη δοχείου γραφίτη: Ο εκτυπωτής υποδεικνύει πότε η στάθμη ενός δοχείου γραφίτη είναι πολύ χαμηλή. Ο υπολειπόμενος πραγματικός χρόνος ζωής του δοχείου γραφίτη μπορεί να διαφέρει. Συνιστάται να έχετε ένα ανταλλακτικό δοχείο, το οποίο θα χρησιμοποιήσετε όταν η ποιότητα εκτύπωσης του παλιού δοχείου δεν θα είναι πλέον αποδεκτή. Το δοχείο γραφίτη δεν χρειάζεται να αντικατασταθεί τώρα, εκτός αν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή.

Όταν για τη στάθμη ενός δοχείου γραφίτη HP εμφανιστεί το μήνυμα Πολύ χαμηλή, η εγγύηση Premium Protection της HP για το συγκεκριμένο δοχείο γραφίτη έχει λήξει.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αλλαγή των ρυθμίσεων "Πολύ χαμηλή" στάθμη
  • Παραγγελία αναλώσιμων


Επίλυση προβλημάτων

Αλλαγή των ρυθμίσεων "Πολύ χαμηλή" στάθμη

Μπορείτε να αλλάξετε τον τρόπο που ο εκτυπωτής αντιδρά όταν η στάθμη των αναλώσιμων είναι σε κατάσταση "Πολύ χαμηλή". Δεν χρειάζεται να διαμορφώσετε εκ νέου αυτές τις ρυθμίσεις κατά την εγκατάσταση ενός νέου δοχείου γραφίτη.

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις αναλώσιμων

    • •

      Μαύρο δοχείο ή Δοχεία έγχρωμων μελανιών

    • •

      Ρύθμιση πολύ χαμηλής στάθμης

  3. 3.

    Ορίστε μία από τις ακόλουθες επιλογές:

    • •

      Επιλέξτε Συνέχεια για να ρυθμίσετε τον εκτυπωτή να σας ειδοποιεί όταν η στάθμη του δοχείου γραφίτη είναι πολύ χαμηλή, αλλά να συνεχίζει την εκτύπωση.

    • •

      Επιλέξτε Διακοπή για να ρυθμίσετε τον εκτυπωτή να διακόπτει την εκτύπωση μέχρι να αντικαταστήσετε το δοχείο γραφίτη.

    • •

      Επιλέξτε Προτροπή για να ρυθμίσετε τον εκτυπωτή να διακόπτει την εκτύπωση και να σας ζητάει να αντικαταστήσετε το δοχείο γραφίτη. Μπορείτε να επιβεβαιώσετε το μήνυμα και να συνεχίσετε την εκτύπωση. Ο εκτυπωτής διαθέτει μια επιλογή "Υπενθύμιση σε 100 σελίδες, 200 σελίδες, 300 σελίδες, 400 σελίδες ή ποτέ", την οποία μπορεί να διαμορφώσει ο χρήστης. Αυτή η επιλογή παρέχεται προς εξυπηρέτηση του χρήστη και δεν υποδηλώνει ότι η ποιότητα εκτύπωσης των σελίδων θα είναι αποδεκτή.


Επίλυση προβλημάτων

Παραγγελία αναλώσιμων

Παραγγελία αναλωσίμων και χαρτιού | www.hp.com/go/suresupply
Παραγγελία μέσω αντιπροσώπου συντήρησης ή υποστήριξης | Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
Παραγγελία με χρήση του Ενσωματωμένου διακομιστή Web της ΗΡ (EWS) | Για πρόσβαση, στο πεδίο διεύθυνσης/URL ενός υποστηριζόμενου προγράμματος περιήγησης Web στον υπολογιστή σας, πληκτρολογήστε τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή του εκτυπωτή. Ο EWS περιέχει μια σύνδεση προς την τοποθεσία Web HP SureSupply, η οποία παρέχει επιλογές για την αγορά γνήσιων αναλώσιμων HP.


Επίλυση προβλημάτων

Ο εκτυπωτής δεν τραβά χαρτί ή η τροφοδοσία δεν γίνεται σωστά

http://www.hp.com http://www.hpe.com


Επίλυση προβλημάτων

Εισαγωγή

Οι παρακάτω λύσεις μπορούν να βοηθήσουν στην επίλυση προβλημάτων, αν ο εκτυπωτής δεν τροφοδοτείται με χαρτί από τον δίσκο ή αν τροφοδοτείται με πολλά φύλλα χαρτιού ταυτόχρονα. Και στις δύο αυτές περιπτώσεις μπορεί να προκληθεί εμπλοκή χαρτιού.

  • Εισαγωγή
  • Ο εκτυπωτής δεν τραβά χαρτί
  • Ο εκτυπωτής τραβά πολλά φύλλα χαρτιού


Επίλυση προβλημάτων

Ο εκτυπωτής δεν τραβά χαρτί

Αν ο εκτυπωτής δεν τραβά χαρτί από το δίσκο, δοκιμάστε τις παρακάτω λύσεις.

  • 1.

    Ανοίξτε τον εκτυπωτή και αφαιρέστε φύλλα χαρτιού που τυχόν έχουν μπλοκάρει. Βεβαιωθείτε ότι δεν υπάρχουν σκισμένα υπολείμματα χαρτιού στο εσωτερικό του εκτυπωτή.

  • 2.

    Τοποθετήστε στο δίσκο το κατάλληλο μέγεθος χαρτιού για την εργασία.

  • 3.

    Βεβαιωθείτε ότι το μέγεθος και ο τύπος του χαρτιού έχουν ρυθμιστεί σωστά στον πίνακα ελέγχου του εκτυπωτή.

  • 4.

    Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς στην κατάλληλη εσοχή του δίσκου. Το βέλος του οδηγού δίσκου πρέπει να ευθυγραμμίζεται ακριβώς με την ένδειξη στο δίσκο.

    ΣΗΜΕΙΩΣΗ:Μην ρυθμίσετε τους οδηγούς χαρτιού ώστε να εφάπτονται στη στοίβα του χαρτιού. Ρυθμίστε τους στις εσοχές ή στις ενδείξεις στο δίσκο.

    Στις παρακάτω εικόνες εμφανίζονται παραδείγματα των εσοχών μεγέθους χαρτιού για διάφορα μοντέλα εκτυπωτών. Οι περισσότεροι εκτυπωτές HP διαθέτουν παρόμοιες ενδείξεις.

    Ενδείξεις μεγέθους για το δίσκο 1 ή το δίσκο πολλών χρήσεων

    Παραδείγματα ενδείξεων μεγέθους χαρτιού για το δίσκο 1

    Ενδείξεις μεγέθους για δίσκους κασέτας

    Παραδείγματα ενδείξεων μεγέθους χαρτιού για άλλους δίσκους

  • 5.

    Βεβαιωθείτε ότι η υγρασία στο δωμάτιο ανταποκρίνεται στις προδιαγραφές για το συγκεκριμένο εκτυπωτή και ότι το χαρτί είναι αποθηκευμένο σε σφραγισμένα πακέτα. Τα περισσότερα πακέτα χαρτιού πωλούνται σε αδιάβροχο περιτύλιγμα για να προφυλάσσεται το χαρτί από την υγρασία.

    Σε περιβάλλοντα με υψηλή υγρασία, το χαρτί που βρίσκεται στην κορυφή της στοίβας στο δίσκο μπορεί να απορροφήσει υγρασία και ενδέχεται να μην έχει επίπεδη ή ομοιόμορφη εμφάνιση. Εάν συμβεί αυτό, αφαιρέστε 5 έως 10 φύλλα χαρτιού από την κορυφή της στοίβας.

    Σε περιβάλλοντα με χαμηλή υγρασία, τα φύλλα χαρτιού ενδέχεται να κολλήσουν μεταξύ τους λόγω υψηλών φορτίων στατικού ηλεκτρισμού. Εάν συμβεί αυτό, αφαιρέστε το χαρτί από το δίσκο και λυγίστε τη στοίβα, κρατώντας την από τα δύο άκρα, ώστε να σχηματίσει ένα U. Στη συνέχεια, περιστρέψτε τα άκρα προς τα κάτω για να αναστρέψετε το U. Έπειτα, κρατήστε τη στοίβα χαρτιού από τις πλευρές και επαναλάβετε τη διαδικασία. Με αυτόν τον τρόπο, μπορείτε να αποκολλήσετε μεμονωμένα φύλλα χαρτιού, χωρίς να δημιουργηθεί επιπλέον στατικός ηλεκτρισμός. Προτού την τοποθετήσετε ξανά στο δίσκο, ισιώστε τη στοίβα χαρτιού πιέζοντάς την σε ένα τραπέζι.

    Τεχνική για το λύγισμα της στοίβας χαρτιού

    Λυγίστε τη στοίβα χαρτιού

  • 6.

    Ελέγξτε τον πίνακα ελέγχου του εκτυπωτή, για να δείτε αν εμφανίζεται κάποιο μήνυμα σχετικά με τη μη αυτόματη τροφοδοσία του χαρτιού. Τοποθετήστε χαρτί και συνεχίστε.

  • 7.

    Οι κύλινδροι πάνω από το δίσκο ενδέχεται να έχουν λερωθεί. Καθαρίστε τους κυλίνδρους με ένα μαλακό πανί που δεν αφήνει χνούδι, βρεγμένο με ζεστό νερό. Χρησιμοποιήστε αποσταγμένο νερό, εάν είναι διαθέσιμο.

    ΠΡΟΣΟΧΗ:Μην ψεκάζετε νερό απευθείας στον εκτυπωτή. Ψεκάστε ή βρέξτε το πανί και μετά στύψτε το καλά προτού καθαρίσετε τους κυλίνδρους.

    Στην παρακάτω εικόνα εμφανίζονται παραδείγματα με τις θέσεις των κυλίνδρων σε διάφορους εκτυπωτές.

    Θέσεις κυλίνδρων για το δίσκο 1 ή το δίσκο πολλών χρήσεων

    Παραδείγματα θέσης κυλίνδρων συλλογής


Επίλυση προβλημάτων

Ο εκτυπωτής τραβά πολλά φύλλα χαρτιού

Αν ο εκτυπωτής τραβά πολλά φύλλα χαρτιού από το δίσκο, δοκιμάστε τις παρακάτω λύσεις.

  • 1.

    Αφαιρέστε τη στοίβα χαρτιού από το δίσκο, λυγίστε τη, περιστρέψτε τη 180 μοίρες και αναποδογυρίστε τη. Μην ξεφυλλίζετε το χαρτί. Επιστρέψτε τη στοίβα χαρτιού στο δίσκο.

    ΣΗΜΕΙΩΣΗ:Το τίναγμα του χαρτιού δημιουργεί στατικό ηλεκτρισμό. Αντί να τινάξετε το χαρτί, λυγίστε τη στοίβα, κρατώντας την από τα άκρα και σηκώνοντάς τα προς τα επάνω για να σχηματίσετε ένα U. Στη συνέχεια, περιστρέψτε τα άκρα προς τα κάτω για να αναστρέψετε το U. Έπειτα, κρατήστε τη στοίβα χαρτιού από τις πλευρές και επαναλάβετε τη διαδικασία. Με αυτόν τον τρόπο, μπορείτε να αποκολλήσετε μεμονωμένα φύλλα χαρτιού, χωρίς να δημιουργηθεί επιπλέον στατικός ηλεκτρισμός. Προτού την τοποθετήσετε ξανά στο δίσκο, ισιώστε τη στοίβα χαρτιού πιέζοντάς την σε ένα τραπέζι.

    Τεχνική για το λύγισμα της στοίβας χαρτιού

    Λυγίστε τη στοίβα χαρτιού

  • 2.

    Χρησιμοποιείτε αποκλειστικά χαρτί που πληροί τις προδιαγραφές της HP για αυτόν τον εκτυπωτή.

  • 3.

    Βεβαιωθείτε ότι η υγρασία στο δωμάτιο ανταποκρίνεται στις προδιαγραφές για το συγκεκριμένο εκτυπωτή και ότι το χαρτί είναι αποθηκευμένο σε σφραγισμένα πακέτα. Τα περισσότερα πακέτα χαρτιού πωλούνται σε αδιάβροχο περιτύλιγμα για να προφυλάσσεται το χαρτί από την υγρασία.

    Σε περιβάλλοντα με υψηλή υγρασία, το χαρτί που βρίσκεται στην κορυφή της στοίβας στο δίσκο μπορεί να απορροφήσει υγρασία και ενδέχεται να μην έχει επίπεδη ή ομοιόμορφη εμφάνιση. Εάν συμβεί αυτό, αφαιρέστε 5 έως 10 φύλλα χαρτιού από την κορυφή της στοίβας.

    Σε περιβάλλοντα με χαμηλή υγρασία, τα φύλλα χαρτιού ενδέχεται να κολλήσουν μεταξύ τους λόγω υψηλών φορτίων στατικού ηλεκτρισμού. Εάν συμβαίνει αυτό, αφαιρέστε το χαρτί από το δίσκο και λυγίστε τη στοίβα, όπως περιγράφεται παραπάνω.

  • 4.

    Να χρησιμοποιείτε χαρτί που δεν είναι τσαλακωμένο, διπλωμένο ή κατεστραμμένο. Αν χρειαστεί, χρησιμοποιήστε χαρτί από διαφορετικό πακέτο.

  • 5.

    Ελέγξτε τις ενδείξεις ύψους στοίβας εντός του δίσκου, για να βεβαιωθείτε ότι ο δίσκος δεν είναι υπερβολικά γεμάτος. Αν είναι υπερβολικά γεμάτος, αφαιρέστε ολόκληρη τη στοίβα χαρτιού από το δίσκο, ισιώστε τη στοίβα και, στη συνέχεια, επιστρέψτε ένα μέρος του χαρτιού στο δίσκο.

    Στις παρακάτω εικόνες εμφανίζονται παραδείγματα των ενδείξεων ύψους στοίβας στους δίσκους διαφόρων μοντέλων εκτυπωτών. Οι περισσότεροι εκτυπωτές HP διαθέτουν παρόμοιες ενδείξεις. Επίσης, βεβαιωθείτε ότι όλα τα φύλλα χαρτιού βρίσκονται κάτω από τις γλωττίδες κοντά στις ενδείξεις ύψους στοίβας. Αυτές οι γλωττίδες συγκρατούν το χαρτί στη σωστή θέση κατά την είσοδό του στον εκτυπωτή.

    Ενδείξεις ύψους στοίβας

    Παραδείγματα ενδείξεων ύψους στοίβας στο δίσκο 1

    Γλωττίδα για τη στοίβα χαρτιού

    Παράδειγμα ενδείξεων ύψους στοίβας σε άλλους δίσκους

  • 6.

    Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς στην κατάλληλη εσοχή του δίσκου. Το βέλος του οδηγού δίσκου πρέπει να ευθυγραμμίζεται ακριβώς με την ένδειξη στο δίσκο.

    ΣΗΜΕΙΩΣΗ:Μην ρυθμίσετε τους οδηγούς χαρτιού ώστε να εφάπτονται στη στοίβα του χαρτιού. Ρυθμίστε τους στις εσοχές ή στις ενδείξεις στο δίσκο.

    Στις παρακάτω εικόνες εμφανίζονται παραδείγματα των εσοχών μεγέθους χαρτιού για διάφορα μοντέλα εκτυπωτών. Οι περισσότεροι εκτυπωτές HP διαθέτουν παρόμοιες ενδείξεις.

    Ενδείξεις μεγέθους για το δίσκο 1 ή το δίσκο πολλών χρήσεων

    Παραδείγματα ενδείξεων μεγέθους χαρτιού για το δίσκο 1

    Ενδείξεις μεγέθους για δίσκους κασέτας

    Παραδείγματα ενδείξεων μεγέθους χαρτιού για άλλους δίσκους

  • 7.

    Βεβαιωθείτε ότι το περιβάλλον εκτύπωσης πληροί τις συνιστώμενες προδιαγραφές.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών χαρτιού

http://www.hp.com http://www.hpe.com


Επίλυση προβλημάτων

Εισαγωγή

Στις παρακάτω πληροφορίες θα βρείτε και οδηγίες για την αποκατάσταση εμπλοκών χαρτιού στον εκτυπωτή.

  • Εισαγωγή
  • Αντιμετωπίζετε συχνές ή επαναλαμβανόμενες εμπλοκές χαρτιού;
  • Θέσεις εμπλοκών
  • Αποκατάσταση εμπλοκών χαρτιού στο Δίσκο 1
  • Αποκατάσταση εμπλοκών χαρτιού στο Δίσκο 2
  • Αποκατάσταση εμπλοκών χαρτιού στο Δίσκο 3
  • Αποκατάσταση εμπλοκών στη μονάδα σταθεροποιητή γραφίτη
  • Αποκατάσταση εμπλοκών χαρτιού στο δίσκο εξόδου
  • Αποκατάσταση εμπλοκών χαρτιού στο εξάρτημα εκτύπωσης διπλής όψης


Επίλυση προβλημάτων

Αντιμετωπίζετε συχνές ή επαναλαμβανόμενες εμπλοκές χαρτιού;

Ακολουθήστε αυτά τα βήματα για να επιλύσετε προβλήματα που σχετίζονται με συχνές εμπλοκές χαρτιού. Αν το πρώτο βήμα δεν επιλύσει το πρόβλημα, συνεχίστε με το επόμενο βήμα μέχρι να επιλυθεί το πρόβλημα.

  1. 1.

    Εάν έχει γίνει εμπλοκή χαρτιού στον εκτυπωτή, αποκαταστήστε την εμπλοκή και μετά εκτυπώστε μια σελίδα διαμόρφωσης για να δοκιμάσετε τον εκτυπωτή.

  2. 2.

    Βεβαιωθείτε ότι ο δίσκος έχει διαμορφωθεί για το σωστό μέγεθος και τύπο χαρτιού στον πίνακα ελέγχου του εκτυπωτή. Αν είναι απαραίτητο, προσαρμόστε τις ρυθμίσεις χαρτιού.

    1. α.

      Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

    2. β.

      Ανοίξτε τα ακόλουθα μενού:

      • •

        Ρύθμιση συστήματος

      • •

        Ρύθμιση χαρτιού

    3. γ.

      Επιλέξτε το δίσκο από τη λίστα.

    4. δ.

      Επιλέξτε Τύπος χαρτιού και, στη συνέχεια, επιλέξτε τον τύπο χαρτιού που βρίσκεται στο δίσκο.

    5. ε.

      Επιλέξτε Μέγεθος χαρτιού και, στη συνέχεια, επιλέξτε το μέγεθος του χαρτιού που βρίσκεται στο δίσκο.

  3. 3.

    Απενεργοποιήστε τον εκτυπωτή για 30 δευτερόλεπτα και ενεργοποιήστε τον ξανά.

  4. 4.

    Εκτυπώστε μια σελίδα καθαρισμού, για να αφαιρέσετε το πλεόνασμα γραφίτη από το εσωτερικό του εκτυπωτή.

    1. α.

      Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

    2. β.

      Ανοίξτε τα ακόλουθα μενού:

      • •

        Υπηρεσία

      • •

        Σελίδα καθαρισμού

    3. γ.

      Τοποθετήστε απλό χαρτί letter ή A4, όταν σας ζητηθεί και, στη συνέχεια, πατήστε το κουμπί OK .

      Θα εμφανιστεί το μήνυμα Γίνεται καθαρισμός στον πίνακα ελέγχου του εκτυπωτή. Περιμένετε μέχρι να ολοκληρωθεί η διαδικασία. Πετάξτε τη σελίδα που εκτυπώνεται.

  5. 5.

    Εκτυπώστε μια σελίδα ρυθμίσεων για να ελέγξετε τον εκτυπωτή.

    1. α.

      Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

    2. β.

      Ανοίξτε το μενού Αναφορές.

    3. γ.

      Επιλέξτε Αναφορά διαμόρφωσης.

Εάν κανένα από αυτά τα βήματα δεν επιλύσει το πρόβλημα, ο εκτυπωτής ενδέχεται να χρειάζεται συντήρηση. Επικοινωνήστε με το τμήμα εξυπηρέτησης πελατών της HP.


Επίλυση προβλημάτων

Θέσεις εμπλοκών

Εμπλοκές μπορεί να προκύψουν στις εξής θέσεις:

1 | Δίσκος εξόδου
2 | Περιοχή σταθεροποιητή γραφίτη
3 | Δίσκος 3 (προαιρετικός)
4 | Δίσκος 2 Περιοχή εκτύπωσης διπλής όψης (αφαιρέστε το Δίσκο 2 για να αποκτήσετε πρόσβαση)
5 | Δίσκος 1
6 | Περιοχή κασέτας γραφίτη (ανοίξτε την μπροστινή θύρα για πρόσβαση)

Μετά από μια εμπλοκή, ενδέχεται να υπάρχει χυμένος γραφίτης μέσα στον εκτυπωτή. Αυτό το πρόβλημα συνήθως επιλύεται μόνο του μετά την εκτύπωση μερικών φύλλων.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών χαρτιού στο Δίσκο 1

Χρησιμοποιήστε την παρακάτω διαδικασία για την αποκατάσταση εμπλοκών στο Δίσκο 1.

  1. ▲

    Τραβήξτε αργά το μπλοκαρισμένο χαρτί και αφαιρέστε το από τον εκτυπωτή.

    Αφαίρεση μπλοκαρισμένου χαρτιού


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών χαρτιού στο Δίσκο 2

Χρησιμοποιήστε την παρακάτω διαδικασία για να ελέγξετε για χαρτί σε όλα τα πιθανά σημεία εμπλοκής που σχετίζονται με το δίσκο 2.

  1. 1.

    Τραβήξτε το δίσκο έξω από τον εκτυπωτή.

    Αφαίρεση του δίσκου

  2. 2.

    Βγάλτε το χαρτί από το δίσκο και απορρίψτε όσα φύλλα έχουν υποστεί ζημιά.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  3. 3.

    Επιβεβαιώστε ότι ο πίσω οδηγός χαρτιού είναι ρυθμισμένος στην εσοχή για το σωστό μέγεθος χαρτιού. Εάν χρειάζεται, πιάστε σφιχτά τη γλωττίδα απασφάλισης και μετακινήστε τον πίσω οδηγό χαρτιού στη σωστή θέση. Θα πρέπει να ασφαλίσει στη θέση του κάνοντας κλικ.

    Ρύθμιση των οδηγών

  4. 4.

    Τοποθετήστε το χαρτί στο δίσκο. Βεβαιωθείτε ότι η στοίβα εφαρμόζει σωστά και στις τέσσερις γωνίες και ότι το επάνω μέρος της στοίβας βρίσκεται κάτω από τις ενδείξεις μέγιστου ύψους.

  5. 5.

    Τοποθετήστε ξανά και κλείστε το δίσκο.

    Κλείσιμο του δίσκου

  6. 6.

    Πατήστε το κουμπί απελευθέρωσης της μπροστινής θύρας.

    Άνοιγμα της μπροστινής θύρας

  7. 7.

    Ανοίξτε την μπροστινή θύρα.

    Άνοιγμα της μπροστινής θύρας

  8. 8.

    Αφαιρέστε το δοχείο γραφίτη.

    Αφαίρεση του δοχείου γραφίτη

  9. 9.

    Ανασηκώστε το κάλυμμα πρόσβασης σε εμπλοκή.

    Ανασήκωμα του καλύμματος

  10. 10.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  11. 11.

    Τοποθετήστε το δοχείο γραφίτη.

    Τοποθέτηση του δοχείου γραφίτη

  12. 12.

    Κλείστε την μπροστινή θύρα.

    Κλείσιμο της μπροστινής θύρας


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών χαρτιού στο Δίσκο 3

Χρησιμοποιήστε την παρακάτω διαδικασία για να ελέγξετε για χαρτί σε όλα τα πιθανά σημεία εμπλοκής που σχετίζονται με το δίσκο 3.

  1. 1.

    Τραβήξτε το δίσκο έξω από τον εκτυπωτή.

    Αφαίρεση του δίσκου

  2. 2.

    Βγάλτε το χαρτί από το δίσκο και απορρίψτε όσα φύλλα έχουν υποστεί ζημιά.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  3. 3.

    Επιβεβαιώστε ότι ο πίσω οδηγός χαρτιού είναι ρυθμισμένος στην εσοχή για το σωστό μέγεθος χαρτιού. Εάν χρειάζεται, πιάστε σφιχτά τη γλωττίδα απασφάλισης και μετακινήστε τον πίσω οδηγό χαρτιού στη σωστή θέση. Θα πρέπει να ασφαλίσει στη θέση του κάνοντας κλικ.

    Ρύθμιση των οδηγών

  4. 4.

    Τοποθετήστε το χαρτί στο δίσκο. Βεβαιωθείτε ότι η στοίβα εφαρμόζει σωστά και στις τέσσερις γωνίες και ότι το επάνω μέρος της στοίβας βρίσκεται κάτω από τις ενδείξεις μέγιστου ύψους.

  5. 5.

    Τοποθετήστε ξανά και κλείστε το δίσκο.

    Κλείσιμο του δίσκου

  6. 6.

    Πατήστε το κουμπί απελευθέρωσης της μπροστινής θύρας.

    Άνοιγμα της μπροστινής θύρας

  7. 7.

    Ανοίξτε την μπροστινή θύρα.

    Άνοιγμα της μπροστινής θύρας

  8. 8.

    Αφαιρέστε το δοχείο γραφίτη.

    Αφαίρεση του δοχείου γραφίτη

  9. 9.

    Ανασηκώστε το κάλυμμα πρόσβασης σε εμπλοκή.

    Ανασήκωμα του καλύμματος

  10. 10.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  11. 11.

    Τοποθετήστε το δοχείο γραφίτη.

    Τοποθέτηση του δοχείου γραφίτη

  12. 12.

    Κλείστε την μπροστινή θύρα.

    Κλείσιμο της μπροστινής θύρας


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στη μονάδα σταθεροποιητή γραφίτη

Χρησιμοποιήστε την παρακάτω διαδικασία για να ελέγξετε για χαρτί σε όλα τα πιθανά σημεία εμπλοκής που σχετίζονται με την περιοχή σταθεροποιητή γραφίτη.

  1. 1.

    Πατήστε το κουμπί απελευθέρωσης της μπροστινής θύρας.

    Άνοιγμα της μπροστινής θύρας

  2. 2.

    Ανοίξτε την μπροστινή θύρα.

    Άνοιγμα της μπροστινής θύρας

  3. 3.

    Αφαιρέστε το δοχείο γραφίτη.

    Αφαίρεση του δοχείου γραφίτη

  4. 4.

    Ανασηκώστε το κάλυμμα πρόσβασης σε εμπλοκή.

    Ανασήκωμα του καλύμματος

  5. 5.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  6. 6.

    Τοποθετήστε το δοχείο γραφίτη.

    Τοποθέτηση του δοχείου γραφίτη

  7. 7.

    Κλείστε την μπροστινή θύρα.

    Κλείσιμο της μπροστινής θύρας


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών χαρτιού στο δίσκο εξόδου

Χρησιμοποιήστε την παρακάτω διαδικασία για να ελέγξετε για χαρτί σε όλα τα πιθανά σημεία εμπλοκής στο δίσκο εξόδου.

  1. 1.

    Εάν το χαρτί είναι ορατό στο δίσκο εξόδου, πιάστε το εμπρός άκρο του και αφαιρέστε το.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  2. 2.

    Ανοίξτε την πίσω θύρα.

    Άνοιγμα της πίσω θύρας

  3. 3.

    Αφαιρέστε τυχόν μπλοκαρισμένο χαρτί από την περιοχή της πίσω θύρας.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  4. 4.

    Κλείστε την πίσω θύρα.

    Κλείσιμο της πίσω θύρας


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών χαρτιού στο εξάρτημα εκτύπωσης διπλής όψης

Χρησιμοποιήστε την παρακάτω διαδικασία για να ελέγξετε για χαρτί σε όλα τα πιθανά σημεία εμπλοκής στο προαιρετικό εξάρτημα αυτόματης εκτύπωσης διπλής όψης.

  1. 1.

    Αφαιρέστε εντελώς το Δίσκο 2 από τον εκτυπωτή.

    Αφαιρέστε το δίσκο

  2. 2.

    Πατήστε το πράσινο κουμπί για να απελευθερώσετε την επιφάνεια εκτύπωσης διπλής όψης.

    Πιέστε το πράσινο κουμπί

  3. 3.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  4. 4.

    Κλείστε την επιφάνεια εκτύπωσης διπλής όψης.

    Σπρώξτε προς τα πάνω την πλάκα εκτύπωσης διπλής όψης

  5. 5.

    Τοποθετήστε ξανά το Δίσκο 2.

    Κλείσιμο του δίσκου


Επίλυση προβλημάτων

Βελτίωση ποιότητας εκτύπωσης

http://www.hp.com http://www.hpe.com


Επίλυση προβλημάτων

Εισαγωγή

  • Εισαγωγή
  • Εκτύπωση από διαφορετικό πρόγραμμα λογισμικού
  • Έλεγχος της ρύθμισης τύπου χαρτιού για την εργασία εκτύπωσης
  • Έλεγχος κατάστασης δοχείων γραφίτη
  • Καθαρισμός του εκτυπωτή
  • Οπτικός έλεγχος του δοχείου γραφίτη
  • Έλεγχος χαρτιού και περιβάλλοντος εκτύπωσης
  • Έλεγχος ρυθμίσεων λειτουργίας EconoMode
  • Δοκιμή διαφορετικού προγράμματος οδήγησης εκτύπωσης

Εάν ο εκτυπωτής εμφανίζει προβλήματα με την ποιότητα της εκτύπωσης, δοκιμάστε τις παρακάτω λύσεις με τη σειρά που παρουσιάζονται για να λύσετε το πρόβλημα.


Επίλυση προβλημάτων

Εκτύπωση από διαφορετικό πρόγραμμα λογισμικού

Δοκιμάστε να εκτυπώσετε από διαφορετικό πρόγραμμα λογισμικού. Εάν η σελίδα εκτυπώνεται σωστά, υπάρχει πρόβλημα στο πρόγραμμα λογισμικού από το οποίο εκτυπώνατε.


Επίλυση προβλημάτων

Έλεγχος της ρύθμισης τύπου χαρτιού για την εργασία εκτύπωσης

Ελέγξτε τη ρύθμιση του τύπου χαρτιού όταν εκτυπώνετε από πρόγραμμα λογισμικού και οι εκτυπωμένες σελίδες έχουν κηλίδες, θαμπάδες ή σκούρα σημεία, παραμορφωμένο χαρτί, διάσπαρτες κουκκίδες γραφίτη, ασταθή γραφίτη ή μικρές περιοχές χωρίς γραφίτη.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Έλεγχος της ρύθμισης τύπου χαρτιού (Windows)
  • Έλεγχος ρύθμισης τύπου χαρτιού (OS X)


Επίλυση προβλημάτων

Έλεγχος της ρύθμισης τύπου χαρτιού (Windows)

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε τον και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.

  3. 3.

    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Στην αναπτυσσόμενη λίστα Τύπος χαρτιού, κάντε κλικ στην επιλογή Περισσότερα....

  5. 5.

    Αναπτύξτε τη λίστα επιλογών Τύπος: .

  6. 6.

    Αναπτύξτε την κατηγορία τύπων χαρτιού που ταιριάζει καλύτερα στο χαρτί σας.

  7. 7.

    Επιλέξτε τον τύπο χαρτιού που χρησιμοποιείτε και κάντε κλικ στο κουμπί ΟΚ.

  8. 8.

    Κάντε κλικ στο κουμπί ΟΚ για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου. Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί ΟΚ για να εκτυπωθεί η εργασία.


Επίλυση προβλημάτων

Έλεγχος ρύθμισης τύπου χαρτιού (OS X)

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και, στη συνέχεια, κάντε κλικ στην επιλογή Print (Εκτύπωση).

  2. 2.

    Στο μενού Εκτυπωτής, επιλέξτε τον εκτυπωτή.

  3. 3.

    Από προεπιλογή, το πρόγραμμα οδήγησης εκτύπωσης εμφανίζει το μενού Copies & Pages (Αντίγραφα και σελίδες). Ανοίξτε την αναπτυσσόμενη λίστα μενού και κάντε κλικ στο μενού Finishing (Φινίρισμα).

  4. 4.

    Επιλέξτε έναν τύπο από την αναπτυσσόμενη λίστα Media-type (Τύπος μέσου εκτύπωσης).

  5. 5.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Επίλυση προβλημάτων

Έλεγχος κατάστασης δοχείων γραφίτη

Ελέγξτε τη σελίδα κατάστασης αναλώσιμων για τις ακόλουθες πληροφορίες:

  • •

    Εκτιμώμενο ποσοστό διάρκειας ζωής που απομένει για το δοχείο

  • •

    Σελίδες που απομένουν κατά προσέγγιση

  • •

    Κωδικοί προϊόντος για δοχεία γραφίτη HP

  • •

    Αριθμός εκτυπωμένων σελίδων

Χρησιμοποιήστε την παρακάτω διαδικασία για να εκτυπώσετε τη σελίδα κατάστασης αναλώσιμων:

  1. 1.

    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί OK.

  2. 2.

    Μεταβείτε με κύλιση στο μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.

  3. 3.

    Μεταβείτε με κύλιση στην επιλογή Κατάσταση αναλώσιμων και πατήστε το κουμπί OK για την εκτύπωση μιας αναφοράς κατάστασης όλων των αναλώσιμων.

  4. 4.

    Ελέγξτε την υπολειπόμενη διάρκεια ζωής των δοχείων γραφίτη και την κατάσταση άλλων ανταλλακτικών εξαρτημάτων συντήρησης, αν υπάρχουν.

    Όταν χρησιμοποιείτε δοχείο γραφίτη που έχει φτάσει σχεδόν στο τέλος της διάρκειας ζωής του, μπορεί να παρουσιαστούν προβλήματα στην ποιότητα εκτύπωσης. Η σελίδα κατάστασης αναλώσιμων υποδεικνύει πότε κάποιο αναλώσιμο έχει πολύ χαμηλή στάθμη. Όταν ένα αναλώσιμο της HP έχει φτάσει στο όριο πολύ χαμηλής στάθμης, η εγγύηση Premium Protection της HP για το συγκεκριμένο αναλώσιμο έχει λήξει.

    Το δοχείο γραφίτη δεν χρειάζεται να αντικατασταθεί τώρα, εκτός αν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή. Συνιστάται να έχετε ένα δοχείο αντικατάστασης, το οποίο θα χρησιμοποιήσετε όταν η ποιότητα εκτύπωσης του παλιού δοχείου δεν θα είναι πλέον αποδεκτή.

    Εάν διαπιστώσετε ότι χρειάζεται να αντικαταστήσετε ένα δοχείο γραφίτη ή κάποιο άλλο εξάρτημα συντήρησης, μπορείτε να βρείτε τους κωδικούς των αυθεντικών αναλώσιμων ΗΡ στη σελίδα κατάστασης αναλώσιμων.

  5. 5.

    Ελέγξτε εάν χρησιμοποιείτε αυθεντικό δοχείο ΗΡ.

    Τα αυθεντικά δοχεία γραφίτη ΗΡ φέρουν την ένδειξη "HP" ή το λογότυπο της ΗΡ. Για περισσότερες πληροφορίες σχετικά με την αναγνώριση των δοχείων ΗΡ, επισκεφτείτε τη διεύθυνση www.hp.com/go/learnaboutsupplies.

    HP δεν συνιστά τη χρήση αναλώσιμων, καινούργιων ή ανακατασκευασμένων, άλλων κατασκευαστών. Εφόσον δεν αποτελούν προϊόντα της HP, η HP δεν μπορεί να επέμβει στο σχεδιασμό τους ή να ελέγξει την ποιότητά τους. Εάν χρησιμοποιείτε αναπληρωμένο ή ανακατασκευασμένο δοχείο γραφίτη και δεν είστε ικανοποιημένοι με την ποιότητα εκτύπωσης, αντικαταστήστε το με ένα αυθεντικό δοχείο γραφίτη ΗΡ.


Επίλυση προβλημάτων

Καθαρισμός του εκτυπωτή

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση σελίδας καθαρισμού


Επίλυση προβλημάτων

Εκτύπωση σελίδας καθαρισμού

Κατά τη διάρκεια της διαδικασίας εκτύπωσης μπορεί να συσσωρευτούν χαρτί, γραφίτης και σκόνη στο εσωτερικού του εκτυπωτή, τα οποία ενδέχεται να προκαλέσουν προβλήματα ποιότητας εκτύπωσης όπως κόκκους ή πιτσιλιές γραφίτη, μουντζούρες, λωρίδες, γραμμές ή επαναλαμβανόμενα σημάδια.

Χρησιμοποιήστε την παρακάτω διαδικασία για να εκτυπώσετε μια σελίδα καθαρισμού.

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Υπηρεσία

    • •

      Σελίδα καθαρισμού

  3. 3.

    Τοποθετήστε απλό χαρτί letter ή A4, όταν σας ζητηθεί και, στη συνέχεια, πατήστε το κουμπί OK .

    Θα εμφανιστεί το μήνυμα Γίνεται καθαρισμός στον πίνακα ελέγχου του εκτυπωτή. Περιμένετε μέχρι να ολοκληρωθεί η διαδικασία. Πετάξτε τη σελίδα που εκτυπώνεται.


Επίλυση προβλημάτων

Οπτικός έλεγχος του δοχείου γραφίτη

Ακολουθήστε τα παρακάτω βήματα για να επιθεωρήσετε κάθε δοχείο γραφίτη.

  1. 1.

    Αφαιρέστε το δοχείο γραφίτη από τον εκτυπωτή.

  2. 2.

    Ελέγξτε το τσιπ της μνήμης για τυχόν ζημιά.

  3. 3.

    Εξετάστε την επιφάνεια του πράσινου τυμπάνου απεικόνισης.

    ΠΡΟΣΟΧΗ:Μην αγγίξετε το τύμπανο απεικόνισης. Τα δαχτυλικά αποτυπώματα στο τύμπανο απεικόνισης μπορεί να οδηγήσουν σε προβλήματα ποιότητας εκτύπωσης.

  4. 4.

    Αν δείτε γρατσουνιές, δακτυλιές ή άλλη ζημιά στο τύμπανο απεικόνισης, αντικαταστήστε το δοχείο γραφίτη.

  5. 5.

    Τοποθετήστε ξανά το δοχείο γραφίτη και εκτυπώστε μερικές σελίδες για να δείτε εάν έχει λυθεί το πρόβλημα.


Επίλυση προβλημάτων

Έλεγχος χαρτιού και περιβάλλοντος εκτύπωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Βήμα 1: Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP
  • Βήμα 2: Έλεγχος του περιβάλλοντος
  • Βήμα 3: Ρύθμιση ευθυγράμμισης μεμονωμένου δίσκου


Επίλυση προβλημάτων

Βήμα 1: Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP

Ορισμένα προβλήματα στην ποιότητα εκτύπωσης οφείλονται στη χρήση χαρτιού που δεν πληροί τις προδιαγραφές της HP.

  • •

    Χρησιμοποιείτε πάντα τύπο και βάρος χαρτιού που υποστηρίζονται από τον συγκεκριμένο εκτυπωτή.

  • •

    Για το καλύτερο δυνατό αποτέλεσμα, να χρησιμοποιείτε καλής ποιότητας χαρτί, χωρίς κοψίματα, σκισίματα, κηλίδες, σκόνη, ασταθή επιφάνεια, τσαλακώματα, κενά, συνδετήρες και κυρτές ή τσαλακωμένες άκρες.

  • •

    Χρησιμοποιήστε χαρτί που δεν έχει εκτυπωθεί προηγουμένως.

  • •

    Χρησιμοποιήστε χαρτί που δεν περιέχει μεταλλικό υλικό, όπως γκλίτερ.

  • •

    Χρησιμοποιήστε χαρτί που έχει σχεδιαστεί ειδικά για εκτυπωτές λέιζερ. Μην χρησιμοποιείτε χαρτί που έχει σχεδιαστεί μόνο για εκτυπωτές ψεκασμού.

  • •

    Μην χρησιμοποιείτε πολύ τραχύ χαρτί. Αν χρησιμοποιήσετε πιο απαλό χαρτί, η ποιότητα εκτύπωσης θα είναι καλύτερη.


Επίλυση προβλημάτων

Βήμα 2: Έλεγχος του περιβάλλοντος

Το περιβάλλον μπορεί να επηρεάσει άμεσα την ποιότητα εκτύπωσης και αποτελεί συχνή αιτία προβλημάτων ποιότητας εκτύπωσης ή τροφοδοσίας χαρτιού. Δοκιμάστε τις παρακάτω λύσεις:

  • •

    Απομακρύνετε τον εκτυπωτή από σημεία με ρεύματα αέρα, όπως ανοιχτά παράθυρα, πόρτες ή αεραγωγοί κλιματισμού.

  • •

    Βεβαιωθείτε ότι ο εκτυπωτής δεν είναι εκτεθειμένος σε θερμοκρασίες ή υγρασία εκτός των προδιαγραφών του εκτυπωτή.

  • •

    Μην τοποθετείτε τον εκτυπωτή σε περιορισμένο χώρο, όπως σε ντουλάπια.

  • •

    Τοποθετήστε τον εκτυπωτή σε στερεή, επίπεδη επιφάνεια.

  • •

    Αφαιρέστε οτιδήποτε εμποδίζει τους αεραγωγούς του εκτυπωτή. Πρέπει να διασφαλίζεται η καλή ροή αέρα σε όλες τις πλευρές του εκτυπωτή, συμπεριλαμβανομένου και του επάνω μέρους.

  • •

    Προστατέψτε τον εκτυπωτή από ακαθαρσίες, σκόνη, ατμό, γράσο ή άλλα στοιχεία που μεταφέρονται μέσω του αέρα και τα οποία μπορούν να αφήσουν κατάλοιπα στο εσωτερικό του εκτυπωτή.


Επίλυση προβλημάτων

Βήμα 3: Ρύθμιση ευθυγράμμισης μεμονωμένου δίσκου

Ακολουθήστε τα παρακάτω βήματα εάν το κείμενο ή οι εικόνες δεν έχουν κεντραριστεί ή ευθυγραμμιστεί σωστά στην εκτυπωμένη σελίδα, όταν εκτυπώνετε από συγκεκριμένους δίσκους.

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ποιότ. εκτύπ.

    • •

      Ρύθμιση ευθυγράμμισης

  3. 3.

    Μεταβείτε με κύλιση και επιλέξτε το δίσκο για να τον προσαρμόσετε και, στη συνέχεια, πατήστε το κουμπί OK .

  4. 4.

    Μεταβείτε με κύλιση και ορίστε μία από τις παρακάτω επιλογές:

    • •

      Μετατόπιση X1

    • •

      Μετατόπιση X2

    • •

      Μετατόπιση Υ

  5. 5.

    Χρησιμοποιήστε τα πλήκτρα βέλους και το κουμπί OK για να προσαρμόσετε την ευθυγράμμιση.

  6. 6.

    Επαναλάβετε τα προηγούμενα δύο βήματα όπως απαιτείται για να προσαρμόσετε τις ρυθμίσεις ευθυγράμμισης.

  7. 7.

    Πατήστε το κουμπί Πίσω [image] για να επιστρέψετε στο μενού Ρύθμιση ευθυγράμμισης.

  8. 8.

    Μεταβείτε με κύλιση και επιλέξτε Εκτύπωση δοκιμαστικής σελίδας.

  9. 9.

    Μεταβείτε με κύλιση και επιλέξτε το δίσκο από τον οποίο θέλετε να εκτυπώσετε.

  10. 10.

    Ακολουθήστε τις οδηγίες στις σελίδες που εκτυπώνονται.

  11. 11.

    Μεταβείτε με κύλιση και επιλέξτε Εκτύπωση δοκιμαστικής σελίδας ξανά, για να επαληθεύσετε τα αποτελέσματα. Εάν είναι απαραίτητο, κάντε κι άλλες ρυθμίσεις.


Επίλυση προβλημάτων

Έλεγχος ρυθμίσεων λειτουργίας EconoMode

Η HP δεν συνιστά τη μόνιμη χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνεχώς, ο γραφίτης ενδέχεται να διαρκέσει περισσότερο από τα μηχανικά μέρη του δοχείου γραφίτη. Εάν η ποιότητα της εκτύπωσης αρχίσει να υποβαθμίζεται και δεν είναι πλέον αποδεκτή, αντικαταστήστε το δοχείο γραφίτη.

ΣΗΜΕΙΩΣΗ:Η λειτουργία είναι διαθέσιμη με το πρόγραμμα οδήγησης εκτυπωτή PCL 6 για Windows. Αν δεν χρησιμοποιείτε αυτό το πρόγραμμα οδήγησης, μπορείτε να ενεργοποιήσετε τη λειτουργία μέσω του ενσωματωμένου διακομιστή web της HP.

Ακολουθήστε αυτά τα βήματα αν ολόκληρη η σελίδα είναι πολύ σκούρα ή πολύ ανοιχτόχρωμη.

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε τον και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.

  3. 3.

    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα και εντοπίστε την περιοχή Ποιότητα εκτύπωσης.

  4. 4.

    Εάν ολόκληρη η σελίδα είναι πολύ σκούρα, χρησιμοποιήστε τις εξής ρυθμίσεις:

    • •

      Επιλέξτε 600 dpi.

    • •

      Επιλέξτε το πλαίσιο ελέγχου EconoMode για να ενεργοποιήσετε τη λειτουργία.

    Εάν ολόκληρη η σελίδα είναι πολύ ανοιχτόχρωμη, χρησιμοποιήστε τις εξής ρυθμίσεις:

    • •

      Επιλέξτε FastRes 1200.

    • •

      Καταργήστε την επιλογή του πλαισίου ελέγχου EconoMode για να απενεργοποιήσετε τη λειτουργία.

  5. 5.

    Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου. Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Επίλυση προβλημάτων

Δοκιμή διαφορετικού προγράμματος οδήγησης εκτύπωσης

Δοκιμάστε ένα διαφορετικό πρόγραμμα οδήγησης εκτύπωσης, αν εκτυπώνετε από πρόγραμμα λογισμικού και οι εκτυπωμένες σελίδες εμφανίζουν μη αναμενόμενες γραμμές σε γραφικά, κείμενο που λείπει, γραφικά που λείπουν, λανθασμένη μορφοποίηση ή αντικατεστημένες γραμματοσειρές.

Κάντε λήψη οποιουδήποτε από τα παρακάτω προγράμματα οδήγησης από την τοποθεσία της HP στο Web: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Πρόγραμμα οδήγησης HP PCL.6

Πρόγραμμα οδήγησης HP PCL 6

Πρόγραμμα οδήγησης HP PCL-6
  • •

    Παρέχεται ως το προεπιλεγμένο πρόγραμμα οδήγησης στο CD που συνοδεύει τον εκτυπωτή. Αυτό το πρόγραμμα οδήγησης εγκαθίσταται αυτόματα, εκτός εάν επιλέξετε κάποιο διαφορετικό.

  • •

    Συνιστάται για όλα τα περιβάλλοντα Windows

  • •

    Παρέχει τη συνολικά βέλτιστη ταχύτητα, ποιότητα εκτύπωσης και υποστήριξη δυνατοτήτων εκτυπωτή για τους περισσότερους χρήστες

  • •

    Σχεδιασμένο για ευθυγράμμιση με το Windows Graphic Device Interface (GDI) για άριστη ταχύτητα σε περιβάλλοντα Windows

  • •

    Ενδέχεται να μην είναι πλήρως συμβατό με προσαρμοσμένα, καθώς και τρίτων κατασκευαστών, προγράμματα λογισμικού που βασίζονται σε PCL 5.

Πρόγραμμα οδήγησης HP UPD PS
  • •

    Συνιστάται για εκτυπώσεις με προγράμματα λογισμικού Adobe® ή με άλλα προγράμματα λογισμικού που περιλαμβάνουν πολλά γραφικά

  • •

    Παρέχει υποστήριξη για εκτύπωση από εξομοίωση postscript ή υποστήριξη γραμματοσειρών postscript flash

HP UPD PCL 5
  • •

    Συνιστάται για γενικές εκτυπώσεις γραφείου σε περιβάλλοντα Windows

  • •

    Συμβατό με προηγούμενες εκδόσεις του PCL και παλαιότερους εκτυπωτές HP LaserJet

  • •

    Η καλύτερη επιλογή για εκτύπωση από προσαρμοσμένα, ή τρίτων κατασκευαστών, προγράμματα λογισμικού

  • •

    Η καλύτερη επιλογή κατά τη λειτουργία σε μικτά περιβάλλοντα, τα οποία απαιτούν ρύθμιση του εκτυπωτή σε PCL 5 (UNIX, Linux, κεντρικός υπολογιστής)

  • •

    Σχεδιασμένο για χρήση σε εταιρικά περιβάλλοντα Windows, έτσι ώστε να παρέχεται ένα πρόγραμμα οδήγησης για χρήση με πολλαπλά μοντέλα εκτυπωτή

  • •

    Προτιμάται κατά την εκτύπωση σε πολλαπλά μοντέλα εκτυπωτή από έναν φορητό υπολογιστή με Windows

HP UPD PCL 6
  • •

    Συνιστάται για εκτύπωση σε όλα τα περιβάλλοντα Windows

  • •

    Παρέχει τη συνολικά βέλτιστη ταχύτητα, ποιότητα εκτύπωσης και υποστήριξη δυνατότητας εκτυπωτή για τους περισσότερους χρήστες

  • •

    Έχει σχεδιαστεί ώστε να ευθυγραμμίζεται με τη Διασύνδεση συσκευών γραφικών των Windows (GDI) για βέλτιστη ταχύτητα σε περιβάλλοντα Windows

  • •

    Ενδέχεται να μην είναι πλήρως συμβατό με προσαρμοσμένα, καθώς και τρίτων κατασκευαστών, προγράμματα λογισμικού που βασίζονται σε PCL 5.


Επίλυση προβλημάτων

Επίλυση προβλημάτων ενσύρματου δικτύου

http://www.hp.com http://www.hpe.com


Επίλυση προβλημάτων

Εισαγωγή

Ελέγξτε τα παρακάτω στοιχεία για να βεβαιωθείτε ότι ο εκτυπωτής επικοινωνεί με το δίκτυο. Πριν ξεκινήσετε, εκτυπώστε μια σελίδα διαμόρφωσης από τον πίνακα ελέγχου του εκτυπωτή και εντοπίστε τη διεύθυνση ΙΡ του εκτυπωτή που εμφανίζεται σε αυτή τη σελίδα.

  • Εισαγωγή
  • Κακή ενσύρματη σύνδεση
  • Ο υπολογιστής χρησιμοποιεί εσφαλμένη διεύθυνση ΙΡ για τον εκτυπωτή
  • Ο υπολογιστής δεν μπορεί να επικοινωνήσει με τον εκτυπωτή
  • Ο εκτυπωτής χρησιμοποιεί εσφαλμένες ρυθμίσεις σύνδεσης και διπλής όψης για το δίκτυο
  • Τα προβλήματα συμβατότητας μπορεί να οφείλονται σε νέα προγράμματα.
  • Ο υπολογιστής ή ο σταθμός εργασίας μπορεί να μην έχει ρυθμιστεί σωστά
  • Ο εκτυπωτής έχει απενεργοποιηθεί ή κάποιες άλλες ρυθμίσεις δικτύου είναι εσφαλμένες

ΣΗΜΕΙΩΣΗ:Η HP δεν υποστηρίζει ομότιμη δικτύωση, καθώς η δυνατότητα αυτή είναι μια λειτουργία των λειτουργικών συστημάτων της Microsoft και όχι των προγραμμάτων οδήγησης εκτύπωσης ΗΡ. Για περισσότερες πληροφορίες, επισκεφθείτε την τοποθεσία της Microsoft στη διεύθυνση www.microsoft.com.


Επίλυση προβλημάτων

Κακή ενσύρματη σύνδεση

  1. 1.

    Βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος στη σωστή θύρα δικτύου μέσω καλωδίου με κατάλληλο μήκος.

  2. 2.

    Βεβαιωθείτε ότι οι συνδέσεις καλωδίου είναι σταθερές.

  3. 3.

    Ελέγξτε τη σύνδεση θύρας δικτύου στο πίσω μέρος του εκτυπωτή και βεβαιωθείτε ότι η κίτρινη λυχνία δραστηριότητας και η πράσινη λυχνία κατάστασης σύνδεσης είναι αναμμένες.

  4. 4.

    Εάν το πρόβλημα παραμένει, δοκιμάστε ένα διαφορετικό καλώδιο ή μια διαφορετική θύρα στο διανομέα.


Επίλυση προβλημάτων

Ο υπολογιστής χρησιμοποιεί εσφαλμένη διεύθυνση ΙΡ για τον εκτυπωτή

  1. 1.

    Ανοίξτε τις ιδιότητες του εκτυπωτή και κάντε κλικ στην καρτέλα Θύρες. Βεβαιωθείτε ότι είναι επιλεγμένη η τρέχουσα διεύθυνση ΙΡ του εκτυπωτή. Η διεύθυνση IP του εκτυπωτή εμφανίζεται στη σελίδα διαμόρφωσης του εκτυπωτή.

  2. 2.

    Αν χρησιμοποιήσατε την τυπική θύρα TCP/IP της HP κατά την εγκατάσταση του εκτυπωτή, επιλέξτε το πλαίσιο με την ετικέτα Εκτύπωση πάντα σε αυτόν τον εκτυπωτή, ακόμα και αν αλλάζει η διεύθυνση IP.

  3. 3.

    Αν η εγκατάσταση του εκτυπωτή έγινε με μια τυπική θύρα TCP/IP της Microsoft, χρησιμοποιήστε το όνομα κεντρικού υπολογιστή αντί της διεύθυνσης IP.

  4. 4.

    Εάν η διεύθυνση IP είναι σωστή, διαγράψτε τον εκτυπωτή και, στη συνέχεια, προσθέστε τον πάλι.


Επίλυση προβλημάτων

Ο υπολογιστής δεν μπορεί να επικοινωνήσει με τον εκτυπωτή

  1. 1.

    Για να ελέγξετε την επικοινωνία του δικτύου, κάντε ping στο δίκτυο.

    1. α.

      Ανοίξτε μια γραμμή εντολών στον υπολογιστή.

      • •

        Στα Windows, κάντε κλικ στο μενού Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε cmd και πατήστε Enter.

      • •

        Σε OS X, μεταβείτε στην επιλογή Applications (Εφαρμογές), έπειτα επιλέξτε Utilities (Βοηθητικά προγράμματα) και ανοίξτε το στοιχείο Terminal (Τερματικό).

    2. β.

      Πληκτρολογήστε πρώτα ping και έπειτα τη διεύθυνση IP του εκτυπωτή.

    3. γ.

      Αν το παράθυρο εμφανιστεί και στην αποστολή και στην επιστροφή, τότε το δίκτυο λειτουργεί.

  2. 2.

    Εάν η εντολή ping απέτυχε, βεβαιωθείτε ότι οι διανομείς του δικτύου είναι ενεργοποιημένοι και, στη συνέχεια, βεβαιωθείτε ότι οι ρυθμίσεις δικτύου, ο εκτυπωτής και ο υπολογιστής έχουν διαμορφωθεί για το ίδιο δίκτυο.


Επίλυση προβλημάτων

Ο εκτυπωτής χρησιμοποιεί εσφαλμένες ρυθμίσεις σύνδεσης και διπλής όψης για το δίκτυο

HP συνιστά να αφήνετε αυτές τις ρυθμίσεις στην αυτόματη λειτουργία (η προεπιλεγμένη ρύθμιση). Αν αλλάξετε αυτές τις ρυθμίσεις, πρέπει επίσης να τις αλλάξετε για το δίκτυό σας.


Επίλυση προβλημάτων

Τα προβλήματα συμβατότητας μπορεί να οφείλονται σε νέα προγράμματα.

Βεβαιωθείτε ότι τυχόν νέα προγράμματα λογισμικού εγκαταστάθηκαν σωστά και ότι χρησιμοποιούν το σωστό πρόγραμμα οδήγησης εκτυπωτή.


Επίλυση προβλημάτων

Ο υπολογιστής ή ο σταθμός εργασίας μπορεί να μην έχει ρυθμιστεί σωστά

  1. 1.

    Ελέγξτε τα προγράμματα οδήγησης δικτύου, τα προγράμματα οδήγησης εκτύπωσης και τις ρυθμίσεις αναδρομολόγησης δικτύου.

  2. 2.

    Βεβαιωθείτε ότι το λειτουργικό σύστημα έχει διαμορφωθεί σωστά.


Επίλυση προβλημάτων

Ο εκτυπωτής έχει απενεργοποιηθεί ή κάποιες άλλες ρυθμίσεις δικτύου είναι εσφαλμένες

  1. 1.

    Εξετάστε τη σελίδα διαμόρφωσης, για να ελέγξετε την κατάσταση του πρωτοκόλλου δικτύου. Εάν χρειάζεται, ενεργοποιήστε το.

  2. 2.

    Τροποποιήστε τις ρυθμίσεις δικτύου, εάν απαιτείται.


Επίλυση προβλημάτων

Επίλυση προβλημάτων ασύρματου δικτύου (μόνο για ασύρματα μοντέλα)

  • Εισαγωγή
  • Λίστα ελέγχου ασύρματης συνδεσιμότητας
  • Όταν ολοκληρωθεί η ρύθμιση παραμέτρων της ασύρματης σύνδεσης, ο εκτυπωτής δεν εκτυπώνει
  • Ο εκτυπωτής δεν εκτυπώνει, ενώ στον υπολογιστή έχει εγκατασταθεί τείχος προστασίας άλλου κατασκευαστή
  • Η ασύρματη σύνδεση δεν λειτουργεί μετά τη μετακίνηση του ασύρματου δρομολογητή ή του εκτυπωτή
  • Δεν είναι δυνατή η σύνδεση περισσότερων υπολογιστών στον ασύρματο εκτυπωτή
  • Ο ασύρματος εκτυπωτής χάνει την επικοινωνία κατά τη σύνδεσή του σε VPN
  • Το δίκτυο δεν εμφανίζεται στη λίστα ασύρματων δικτύων
  • Το ασύρματο δίκτυο δεν λειτουργεί
  • Εκτέλεση διαγνωστικού ελέγχου ασύρματου δικτύου
  • Μείωση παρεμβολών σε ασύρματο δίκτυο


Επίλυση προβλημάτων

Εισαγωγή

Χρησιμοποιήστε τις πληροφορίες αντιμετώπισης προβλημάτων για να βοηθηθείτε κατά την επίλυση προβλημάτων.

ΣΗΜΕΙΩΣΗ:Για να διαπιστώσετε εάν οι λειτουργίες εκτύπωσης HP NFC και Wi-Fi Direct είναι ενεργοποιημένες στον εκτυπωτή, εκτυπώστε μια σελίδα διαμόρφωσης από τον πίνακα ελέγχου του εκτυπωτή


Επίλυση προβλημάτων

Λίστα ελέγχου ασύρματης συνδεσιμότητας

  • •

    Βεβαιωθείτε ότι το καλώδιο δικτύου δεν είναι συνδεδεμένο.

  • •

    Βεβαιωθείτε ότι ο εκτυπωτής και ο ασύρματος δρομολογητής έχουν ενεργοποιηθεί και τροφοδοτούνται με ρεύμα. Επίσης, βεβαιωθείτε ότι ο ασύρματος δέκτης του εκτυπωτή έχει ενεργοποιηθεί.

  • •

    Βεβαιωθείτε ότι το αναγνωριστικό συνόλου υπηρεσιών (SSID) είναι σωστό. Εκτυπώστε μια σελίδα διαμόρφωσης για να προσδιορίσετε το SSID. Αν δεν είστε σίγουροι για την ορθότητα του SSID, εκτελέστε ξανά τη ρύθμιση της ασύρματης σύνδεσης.

  • •

    Στα προστατευμένα δίκτυα, βεβαιωθείτε ότι τα στοιχεία ασφαλείας είναι σωστά. Αν τα στοιχεία ασφαλείας είναι εσφαλμένα, εκτελέστε ξανά τη ρύθμιση της ασύρματης σύνδεσης.

  • •

    Αν το ασύρματο δίκτυο λειτουργεί σωστά, προσπελάστε άλλους υπολογιστές στο ασύρματο δίκτυο. Αν το δίκτυο έχει πρόσβαση στο Internet, συνδεθείτε στο Internet μέσω ασύρματης σύνδεσης.

  • •

    Βεβαιωθείτε ότι η μέθοδος κρυπτογράφησης (AES ή TKIP) του εκτυπωτή είναι η ίδια με του σημείου ασύρματης πρόσβασης (σε δίκτυα με ασφάλεια WPA).

  • •

    Βεβαιωθείτε ότι ο εκτυπωτής βρίσκεται εντός της εμβέλειας του ασύρματου δικτύου. Στα περισσότερα δίκτυα, ο εκτυπωτής πρέπει να βρίσκεται σε ακτίνα 30 μέτρα από το σημείο ασύρματης πρόσβασης (ασύρματος δρομολογητής).

  • •

    Βεβαιωθείτε ότι το σήμα της ασύρματης σύνδεσης δεν εμποδίζεται. Αφαιρέστε τυχόν μεγάλα μεταλλικά αντικείμενα ανάμεσα στο σημείο πρόσβασης και στον εκτυπωτή. Βεβαιωθείτε ότι ο εκτυπωτής και το σημείο ασύρματης πρόσβασης δεν χωρίζονται μεταξύ τους με στύλους, τοίχους ή κολόνες από μέταλλο ή τσιμέντο.

  • •

    Βεβαιωθείτε ότι ο εκτυπωτής βρίσκεται μακριά από ηλεκτρονικές συσκευές που μπορεί να προκαλέσουν παρεμβολές στο σήμα της ασύρματης σύνδεσης. Πολλές συσκευές μπορούν να προκαλέσουν παρεμβολές στο σήμα της ασύρματης σύνδεσης (π.χ. μοτέρ, ασύρματα τηλέφωνα, κάμερες συστημάτων ασφαλείας, άλλα ασύρματα δίκτυα και μερικές συσκευές Bluetooth).

  • •

    Βεβαιωθείτε ότι το πρόγραμμα οδήγησης εκτύπωσης έχει εγκατασταθεί στον υπολογιστή.

  • •

    Βεβαιωθείτε ότι έχετε επιλέξει την κατάλληλη θύρα του εκτυπωτή.

  • •

    Βεβαιωθείτε ότι ο υπολογιστής και ο εκτυπωτής συνδέονται στο ίδιο ασύρματο δίκτυο.

  • •

    Σε OS X, βεβαιωθείτε ότι ο ασύρματος δρομολογητής υποστηρίζει το Bonjour.


Επίλυση προβλημάτων

Όταν ολοκληρωθεί η ρύθμιση παραμέτρων της ασύρματης σύνδεσης, ο εκτυπωτής δεν εκτυπώνει

  1. 1.

    Βεβαιωθείτε ότι ο εκτυπωτής είναι ενεργοποιημένος και σε κατάσταση ετοιμότητας.

  2. 2.

    Απενεργοποιήστε τυχόν τείχη προστασίας άλλου κατασκευαστή στον υπολογιστή.

  3. 3.

    Βεβαιωθείτε ότι το ασύρματο δίκτυο λειτουργεί σωστά.

  4. 4.

    Βεβαιωθείτε ότι ο υπολογιστής λειτουργεί σωστά. Αν χρειαστεί, επανεκκινήστε τον υπολογιστή.

  5. 5.

    Βεβαιωθείτε ότι μπορείτε να ανοίξετε τον Ενσωματωμένο διακομιστή Web της HP του εκτυπωτή από έναν υπολογιστή στο δίκτυο.


Επίλυση προβλημάτων

Ο εκτυπωτής δεν εκτυπώνει, ενώ στον υπολογιστή έχει εγκατασταθεί τείχος προστασίας άλλου κατασκευαστή

  1. 1.

    Ενημερώστε το τείχος προστασίας με τις πιο πρόσφατες ενημερώσεις από τον κατασκευαστή.

  2. 2.

    Εάν τα προγράμματα ζητούν πρόσβαση από το τείχος προστασίας, κατά την εγκατάσταση του εκτυπωτή ή κατά την εκτύπωση, τότε βεβαιωθείτε ότι επιτρέπετε την εκτέλεση των προγραμμάτων.

  3. 3.

    Απενεργοποιήστε προσωρινά το τείχος προστασίας και, στη συνέχεια, εγκαταστήστε τον ασύρματο εκτυπωτή στον υπολογιστή. Όταν ολοκληρώσετε την εγκατάσταση της ασύρματης σύνδεσης, ενεργοποιήστε το τείχος προστασίας.


Επίλυση προβλημάτων

Η ασύρματη σύνδεση δεν λειτουργεί μετά τη μετακίνηση του ασύρματου δρομολογητή ή του εκτυπωτή

  1. 1.

    Βεβαιωθείτε ότι ο δρομολογητής ή ο εκτυπωτής συνδέεται στο ίδιο δίκτυο με τον υπολογιστή.

  2. 2.

    Εκτυπώστε μια σελίδα διαμόρφωσης.

  3. 3.

    Συγκρίνετε το αναγνωριστικό συνόλου υπηρεσιών (SSID) της σελίδας διαμόρφωσης με το SSID της διαμόρφωσης του εκτυπωτή για τον υπολογιστή.

  4. 4.

    Αν οι κωδικοί δεν είναι ίδιοι, οι συσκευές δεν συνδέονται στο ίδιο δίκτυο. Διαμορφώστε ξανά τη ρύθμιση ασύρματης λειτουργίας του εκτυπωτή.


Επίλυση προβλημάτων

Δεν είναι δυνατή η σύνδεση περισσότερων υπολογιστών στον ασύρματο εκτυπωτή

  1. 1.

    Βεβαιωθείτε ότι οι υπόλοιποι υπολογιστές βρίσκονται εντός της ακτίνας ασύρματης κάλυψης και ότι το σήμα δεν εμποδίζεται. Στα περισσότερα δίκτυα, η ακτίνα ασύρματης κάλυψης είναι 30 m από το σημείο ασύρματης πρόσβασης.

  2. 2.

    Βεβαιωθείτε ότι ο εκτυπωτής είναι ενεργοποιημένος και σε κατάσταση ετοιμότητας.

  3. 3.

    Βεβαιωθείτε ότι δεν υπάρχουν περισσότεροι από 5 ταυτόχρονοι χρήστες Wi-Fi Direct.

  4. 4.

    Απενεργοποιήστε τυχόν τείχη προστασίας άλλου κατασκευαστή στον υπολογιστή.

  5. 5.

    Βεβαιωθείτε ότι το ασύρματο δίκτυο λειτουργεί σωστά.

  6. 6.

    Βεβαιωθείτε ότι ο υπολογιστής λειτουργεί σωστά. Αν χρειαστεί, επανεκκινήστε τον υπολογιστή.


Επίλυση προβλημάτων

Ο ασύρματος εκτυπωτής χάνει την επικοινωνία κατά τη σύνδεσή του σε VPN

  • •

    Συνήθως, δεν μπορείτε να συνδέεστε ταυτόχρονα σε VPN και σε άλλα δίκτυα.


Επίλυση προβλημάτων

Το δίκτυο δεν εμφανίζεται στη λίστα ασύρματων δικτύων

  • •

    Βεβαιωθείτε ότι ο ασύρματος δρομολογητής έχει ενεργοποιηθεί και τροφοδοτείται με ρεύμα.

  • •

    Το δίκτυο μπορεί να μην είναι ορατό. Ωστόσο, μπορείτε να συνδεθείτε σε μη ορατό δίκτυο.


Επίλυση προβλημάτων

Το ασύρματο δίκτυο δεν λειτουργεί

  1. 1.

    Βεβαιωθείτε ότι το καλώδιο δικτύου δεν είναι συνδεδεμένο.

  2. 2.

    Για να εξετάσετε αν το δίκτυο έχει χάσει την επικοινωνία, συνδέστε κι άλλες συσκευές στο δίκτυο.

  3. 3.

    Για να ελέγξετε την επικοινωνία του δικτύου, κάντε ping στο δίκτυο.

    1. α.

      Ανοίξτε μια γραμμή εντολών στον υπολογιστή.

      • •

        Στα Windows, πατήστε Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε cmd και πατήστε Enter.

      • •

        Σε OS X, μεταβείτε στην επιλογή Applications (Εφαρμογές), επιλέξτε Utilities (Βοηθητικά προγράμματα) και ανοίξτε το στοιχείο Terminal (Τερματικό).

    2. β.

      Πληκτρολογήστε ping και μετά τη διεύθυνση IP του δρομολογητή.

    3. γ.

      Αν το παράθυρο εμφανιστεί και στην αποστολή και στην επιστροφή, τότε το δίκτυο λειτουργεί.

  4. 4.

    Βεβαιωθείτε ότι ο δρομολογητής ή ο εκτυπωτής συνδέεται στο ίδιο δίκτυο με τον υπολογιστή.

    1. α.

      Εκτυπώστε μια σελίδα διαμόρφωσης.

    2. β.

      Συγκρίνετε το αναγνωριστικό συνόλου υπηρεσιών (SSID) της αναφοράς διαμόρφωσης με το SSID στη διαμόρφωση του εκτυπωτή για τον υπολογιστή.

    3. γ.

      Αν οι κωδικοί δεν είναι ίδιοι, οι συσκευές δεν συνδέονται στο ίδιο δίκτυο. Διαμορφώστε ξανά τη ρύθμιση ασύρματης λειτουργίας του εκτυπωτή.


Επίλυση προβλημάτων

Εκτέλεση διαγνωστικού ελέγχου ασύρματου δικτύου

Από τον πίνακα ελέγχου του εκτυπωτή μπορείτε να εκτελέσετε διαγνωστικό έλεγχο ο οποίος παρέχει πληροφορίες για τις ρυθμίσεις του ασύρματου δικτύου.

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Αυτόματοι διαγνωστικοί έλεγχοι

    • •

      Εκτέλεση δοκιμής ασύρματης λειτουργίας

  3. 3.

    Πατήστε το κουμπί ΟΚ για να αρχίσει η δοκιμή. Ο εκτυπωτής εκτυπώνει μια δοκιμαστική σελίδα με τα αποτελέσματα της δοκιμής.


Επίλυση προβλημάτων

Μείωση παρεμβολών σε ασύρματο δίκτυο

Ακολουθήστε τις παρακάτω συμβουλές, για να μειώσετε τις παρεμβολές ενός ασύρματου δικτύου:

  • •

    Διατηρήστε τις ασύρματες συσκευές μακριά από μεγάλα μεταλλικά αντικείμενα (π.χ. αρχειοθήκες) και άλλες ηλεκτρομαγνητικές συσκευές (π.χ. φούρνοι μικροκυμάτων και ασύρματα τηλέφωνα). Αυτά τα αντικείμενα διακόπτουν τα ραδιοηλεκτρικά σήματα.

  • •

    Διατηρήστε τις ασύρματες συσκευές μακριά από μεγάλους τοίχους και άλλα κτίσματα. Αυτά τα αντικείμενα απορροφούν τα ραδιοκύματα και μειώνουν την ισχύ του σήματος.

  • •

    Τοποθετήστε τον ασύρματο δρομολογητή σε κεντρικό σημείο, σε οπτική επαφή με τους ασύρματους εκτυπωτές του δικτύου.


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Στα παρακάτω θέματα π∊ριγράφ∊ται ο τρόπος μ∊τακίνησης στο παρόν ∊γχ∊ιρίδιο χρήσης.

  • Χρήση του πλήκτρου F6 για ∊ναλλαγή μ∊ταξύ των τμημάτων πλοήγησης και θέματος
  • Πλήκτρα συντόμ∊υσης για την Προβολή Βοήθ∊ιας
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Contents (Π∊ρι∊χόμ∊να)
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Index (Ευρ∊τήριο)
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Search (Αναζήτηση)
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Favorites (Αγαπημένα)

ΣΗΜΕΙΩΣΗ:

  • •

    Υπάρχουν ∊πίσης συντομ∊ύσ∊ις για τις ∊ντολές των μ∊νού, οι οποί∊ς μπορούν να προσπ∊λασθούν από το πληκτρολόγιο.

  • •

    Τα πλήκτρα συντόμ∊υσης λ∊ιτουργούν ∊πίσης σ∊ δ∊υτ∊ρ∊ύοντα και αναδυόμ∊να παράθυρα.

  • •

    Κάθ∊ φορά που χρησιμοποι∊ίτ∊ ένα πλήκτρο συντόμ∊υσης στον πίνακα πλοήγησης, σταματάτ∊ να βρίσκ∊στ∊ στο τμήμα του θέματος. Για να ∊πιστρέψ∊τ∊ στο τμήμα του θέματος, πατήστ∊ F6.

  • •

    Αν στην τ∊λ∊υταία σας αναζήτηση ∊ν∊ργοποιήσατ∊ το πλαίσιο ∊πιλογής Match similar words (Ταίριασμα παρόμοιων λέξ∊ων) στην καρτέλα Search (Αναζήτηση), τότ∊ θα ∊ίναι πάλι ∊ν∊ργοποιημένο.


Χρήση της Προβολής Βοήθειας HTML

Οι θεματικές ενότητες που ακολουθούν παρέχουν πληροφορίες σχετικά με την περιήγηση και τη χρήση αυτού του Οδηγού Χρήσης για Βοήθεια HTML. Για περισσότερες πληροφορίες, κάντε κλικ σε μία από τις παρακάτω θεματικές ενότητες:

  • Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια
  • Για να βρείτε ένα θέμα Βοήθειας
  • Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας
  • Για να αντιγράψετε ένα θέμα Βοήθειας
  • Για να εκτυπώσετε το τρέχον θέμα Βοήθειας
  • Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων
  • Χρήση των εντολών του μενού συντόμευσης


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Χρήση του πλήκτρου F6 για ∊ναλλαγή μ∊ταξύ των τμημάτων πλοήγησης και θέματος

Μπορ∊ίτ∊ να μ∊ταβ∊ίτ∊ γρήγορα από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα, πατώντας το πλήκτρο F6 στο πληκτρολόγιο.


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την Προβολή Βοήθ∊ιας

Για να κλ∊ίσ∊τ∊ την Προβολή Βοήθ∊ιας. | ALT+F4
Για να μ∊ταβ∊ίτ∊ διαδοχικά από την Προβολή Βοήθ∊ιας σ∊ άλλα ανοικτά παράθυρα. | ALT+TAB
Για να ∊μφανιστ∊ί το μ∊νού Options (Επιλογές). | ALT+γ
Για να τροποποιήσ∊τ∊ τις ρυθμίσ∊ις του Microsoft Internet Explorer. Το παράθυρο Internet Options (Επιλογές Internet) π∊ριέχ∊ι ρυθμίσ∊ις για τα πλήκτρα πρόσβασης. Για να αλλάξ∊τ∊ τις ρυθμίσ∊ις αυτές, κάντ∊ κλικ στην καρτέλα General (Γ∊νικά) και έπ∊ιτα στο κουμπί Accessibility (Πρόσβαση). | ALT+γ και έπ∊ιτα πατήστ∊ ο
Για να αποκρύψ∊τ∊ ή να ∊μφανίσ∊τ∊ το τμήμα πλοήγησης. | ALT+γ και έπ∊ιτα πατήστ∊ λ
Για να ∊κτυπώσ∊τ∊ ένα θέμα. | ALT+γ και έπ∊ιτα πατήστ∊ τ. Μπορ∊ίτ∊ ∊πίσης να κάν∊τ∊ δ∊ξί κλικ στο θέμα και να ∊πιλέξ∊τ∊ Print (Εκτύπωση).
Για να μ∊τακινηθ∊ίτ∊ πίσω στο προηγούμ∊νο θέμα. | ALT+Αριστ∊ρό βέλος ή ALT+γ και έπ∊ιτα πατήστ∊ Π
Για να μ∊τακινηθ∊ίτ∊ ∊μπρός στο ∊πόμ∊νο θέμα (μ∊ την προϋπόθ∊ση ότι το διαβάζατ∊ μόλις πριν). | ALT+Δ∊ξί βέλος ή ALT+γ και έπ∊ιτα πατήστ∊ Ε
Για να ∊ν∊ργοποιήσ∊τ∊ ή να απ∊ν∊ργοποιήσ∊τ∊ την ∊πισήμανση της αναζήτησης. | ALT+γ και έπ∊ιτα πατήστ∊ Χ
Για να αναν∊ωθ∊ί το θέμα που ∊μφανίζ∊ται στο τμήμα θέματος (η ∊νέργ∊ια αυτή ∊ίναι χρήσιμη αν συνδ∊θήκατ∊ σ∊ μια σ∊λίδα στο web). | F5 ή ALT+γ και έπ∊ιτα πατήστ∊ ν
Για να ∊πιστρέψ∊τ∊ στην αρχική σ∊λίδα (κατά τη δημιουργία ∊νός συστήματος βοήθ∊ιας μπορ∊ί να προσδιοριστ∊ί η αρχική σ∊λίδα). | ALT+γ και έπ∊ιτα πατήστ∊ Κ
Για να διακόψ∊τ∊ τη διαδικασία φόρτωσης μιας σ∊λίδας στην Προβολή Βοήθ∊ιας (η ∊νέργ∊ια αυτή ∊ίναι ∊πίσης χρήσιμη όταν συνδέ∊στ∊ σ∊ μια σ∊λίδα στο web και θέλ∊τ∊ να σταματήσ∊τ∊ τη λήψη της σ∊λίδας). | ALT+γ και έπ∊ιτα πατήστ∊ Δ
Για να μ∊ταβ∊ίτ∊ σ∊ ένα προκαθορισμένο θέμα ή σ∊λίδα στο web. Κατά τη δημιουργία ∊νός συστήματος βοήθ∊ιας, όταν παράγ∊ται το αρχ∊ίο συλλογής βοήθ∊ιας (.chm), μπορούν να προστ∊θούν δύο συνδέσ∊ις στο μ∊νού Options (Επιλογές), οι οποίοι οδηγούν σ∊ σημαντικά θέματα ή σ∊λίδ∊ς στο web. Μ∊ την ∊ντολή Jump (Μ∊τάβαση) μπορ∊ίτ∊ να μ∊ταβ∊ίτ∊ σ∊ ένα από αυτά τα θέματα ή σ∊λίδ∊ς στο web. | ALT+γ και έπ∊ιτα πατήστ∊ 1 ή 2
Για να μ∊ταβ∊ίτ∊ από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα. | F6
Για να ∊κτ∊λέσ∊τ∊ κύλιση σ∊ όλο το θέμα. | Πάνω βέλος και Κάτω βέλος ή Page Up και Page Down
Για να μ∊ταβ∊ίτ∊ διαδοχικά σ∊ όλ∊ς τις συνδέσ∊ις ∊νός θέματος ή όλ∊ς τις ∊πιλογές σ∊ μια καρτέλα του τμήματος πλοήγησης. | TAB


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Contents (Π∊ρι∊χόμ∊να)

Για να ∊μφανιστ∊ί η καρτέλα Contents (Π∊ρι∊χόμ∊να). | ALT+ι
Για να ανοίξ∊τ∊ και να κλ∊ίσ∊τ∊ ένα βιβλίο ή φάκ∊λο. | Πλήκτρο συν (+) και Πλήκτρο πλην (-) ή Αριστ∊ρό βέλος και Δ∊ξί βέλος
Για να ∊πιλέξ∊τ∊ ένα θέμα. | Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το ∊πιλ∊γμένο θέμα. | ENTER


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Index (Ευρ∊τήριο)

Για να ∊μφανιστ∊ί η καρτέλα Index (Ευρ∊τήριο). | ALT+υ
Για να πληκτρολογήσ∊τ∊ μια λέξη-κλ∊ιδί για αναζήτηση. | ALT+ο και έπ∊ιτα πληκτρολογήστ∊ τη λέξη
Για να ∊πιλέξ∊τ∊ μια λέξη-κλ∊ιδί από τη λίστα. | Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το αντίστοιχο θέμα. | ALT+φ


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Search (Αναζήτηση)

Για να ∊μφανιστ∊ί η καρτέλα Search (Αναζήτηση). | ALT+τ
Για να πληκτρολογήσ∊τ∊ μια λέξη-κλ∊ιδί για αναζήτηση. | ALT+ο και έπ∊ιτα πληκτρολογήστ∊ τη λέξη
Για να ξ∊κινήσ∊ι η αναζήτηση. | ALT+Λ
Για να ∊πιλέξ∊τ∊ ένα θέμα από τη λίστα αποτ∊λ∊σμάτων. | ALT+θ και έπ∊ιτα Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το ∊πιλ∊γμένο θέμα. | ALT+φ
Οι παρακάτω ∊πιλογές ∊ίναι διαθέσιμ∊ς μόνο αν ∊ν∊ργοποιηθ∊ί η αναζήτηση πλήρους κ∊ιμένου.
Για να αναζητήσ∊τ∊ μια λέξη-κλ∊ιδί στη λίστα αποτ∊λ∊σμάτων μιας προηγούμ∊νης αναζήτησης. | ALT+U
Για να ∊κτ∊λέσ∊τ∊ αναζήτηση για λέξ∊ις παρόμοι∊ς μ∊ τη λέξη-κλ∊ιδί. Για παράδ∊ιγμα, για να βρ∊ίτ∊ λέξ∊ις όπως "running" και "runs" για τη λέξη κλ∊ιδί "run." | ALT+M
Για να ∊κτ∊λέσ∊τ∊ αναζήτηση μόνο στους τίτλους των θ∊μάτων. | ALT+R


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Favorites (Αγαπημένα)

Για να ∊μφανιστ∊ί η καρτέλα Favorites (Αγαπημένα). | ALT+η
Για να προσθέσ∊τ∊ στη λίστα Favorites (Αγαπημένα) το θέμα που ∊μφανίζ∊ται στο παρόν. | ALT+ρ
Για να ∊πιλέξ∊τ∊ ένα θέμα από τη λίστα Favorites (Αγαπημένα). | ALT+Θ και έπ∊ιτα Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το ∊πιλ∊γμένο θέμα. | ALT+φ
Για να αφαιρέσ∊τ∊ το ∊πιλ∊γμένο θέμα από τη λίστα. | ALT+Κ


Χρήση της Προβολής Βοήθειας HTML

Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια

Ακολουθούν ορισμένες συμβουλές σχετικά με το πώς μπορείτε να βρείτε περισσότερες πληροφορίες όταν χρησιμοποιείτε την Προβολή Βοήθειας HTML:

  • •

    Για να μεταβείτε σε μια άλλη θεματική ενότητα, μια ιστοσελίδα, μια λίστα άλλων θεμάτων ή ένα πρόγραμμα, κάντε κλικ στις έγχρωμες υπογραμμισμένες λέξεις.

  • •

    Για να προβάλετε θέματα που περιέχουν πληροφορίες σχετικές με το θέμα που ήδη προβάλλεται στην οθόνη σας, κάντε κλικ στις λέξεις "Related Topics" (Συσχετιζόμενα θέματα) οι οποίες εμφανίζονται στο τέλος ενός θέματος και στη συνέχεια κάντε κλικ στον τίτλο του θέματος που θέλετε να προβάλετε.

  • •

    Για να δείτε αν μια λέξη ή φράση που υπάρχει σε ένα θέμα, συμπεριλαμβάνεται στο ευρετήριο, επιλέξτε τη λέξη και πατήστε F1.

  • •

    Αν προβάλλετε περιεχόμενο από το Web στο παράθυρο θεμάτων (Topic), μπορείτε να κάνετε κλικ στο Stop (Τερματισμός) ή στο Refresh (Ανανέωση) στη γραμμή εργαλείων για να διακόψετε μια λήψη αρχείων ή να ανανεώσετε μια ιστοσελίδα.

  • •

    Αν προβάλλετε ένα συγκεκριμένο θέμα συχνά, μπορείτε να το προσθέσετε στη λίστα με τα αγαπημένα σας.

  • •

    Κάντε δεξί κλικ στην καρτέλα περιεχομένων (Contents) ή στο παράθυρο θεμάτων (Topic) για εντολές μενού συντόμευσης.


Χρήση της Προβολής Βοήθειας HTML

Για να βρείτε ένα θέμα Βοήθειας

Στο παράθυρο περιήγησης (Navigation), κάντε κλικ σε μία από τις παρακάτω καρτέλες:

  • •

    Για να κάνετε αναζήτηση μέσα σε έναν πίνακα περιεχομένων, κάντε κλικ στην καρτέλα Contents (Περιεχόμενα). Ο πίνακας περιεχομένων είναι μια αναπτυσσόμενη λίστα σημαντικών θεμάτων.

  • •

    Για να δείτε μια λίστα των καταχωρίσεων ευρετηρίου, κάντε κλικ στην καρτέλα Index (Ευρετήριο) και κατόπιν πληκτρολογήστε μια λέξη ή κάντε κύλιση στη λίστα. Τα θέματα συχνά είναι καταχωρημένα στο ευρετήριο κάτω από περισσότερες της μίας καταχωρίσεις.

  • •

    Για να εντοπίσετε κάθε εμφάνιση μιας λέξης ή φράσης που μπορεί να συμπεριλαμβάνεται σε ένα αρχείο Βοήθειας, κάντε κλικ στην καρτέλα Search (Αναζήτηση) και κατόπιν πληκτρολογήστε τη λέξη.

ΣΗΜΕΙΩΣΗ: Κάντε κλικ στην καταχώριση περιεχομένων, στην καταχώριση ευρετηρίου ή στην καταχώριση αποτελεσμάτων αναζήτησης για να προβάλετε το αντίστοιχο θέμα.


Χρήση της Προβολής Βοήθειας HTML

Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας

  • 1.

    Εντοπίστε το θέμα Βοήθειας που θέλετε να κάνετε αγαπημένο θέμα.

  • 2.

    Κάντε κλικ στην καρτέλα Favorites (Αγαπημένα) και κατόπιν κάντε κλικ στο Add (Προσθήκη).

ΣΗΜΕΙΩΣΗ:

  • •

    Για να επιστρέψετε σε ένα αγαπημένο θέμα, κάντε κλικ στην καρτέλα Favorites, επιλέξτε το θέμα και κατόπιν κάντε κλικ στο Display (Εμφάνιση).

  • •

    Αν θέλετε να μετονομάσετε ένα θέμα, επιλέξτε το και κατόπιν πληκτρολογήστε ένα νέο όνομα στο πλαίσιο Current topic (Τρέχον θέμα).

  • •

    Για να καταργήσετε ένα αγαπημένο θέμα, επιλέξτε το και κάντε κλικ στο Remove (Κατάργηση).


Χρήση της Προβολής Βοήθειας HTML

Για να αντιγράψετε ένα θέμα Βοήθειας

  • 1.

    Στο παράθυρο Topic (Θέμα) κάντε δεξί κλικ στο θέμα που θέλετε να αντιγράψετε και κατόπιν κάντε κλικ στο Select All (Επιλογή όλων).

  • 2.

    Κάντε δεξί κλικ ξανά και κατόπιν κάντε κλικ στο Copy (Αντιγραφή). Αυτή η ενέργεια αντιγράφει το θέμα στο Πρόχειρο.

  • 3.

    Ανοίξτε το έγγραφο στο οποίο θέλετε να αντιγράψετε το θέμα.

  • 4.

    Τοποθετήστε το δείκτη του ποντικιού (δρομέα) στο σημείο στο οποίο θέλετε να εμφανιστούν οι πληροφορίες.

  • 5.

    Στο μενού Edit (Επεξεργασία), κάντε κλικ στο Paste (Επικόλληση).

ΣΗΜΕΙΩΣΗ: Αν θέλετε να αντιγράψετε μόνο ένα τμήμα ενός θέματος, επιλέξτε το κείμενο που θέλετε να αντιγράψετε, κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Copy.


Χρήση της Προβολής Βοήθειας HTML

Για να εκτυπώσετε το τρέχον θέμα Βοήθειας

Κάντε δεξί κλικ στο θέμα και κατόπιν κάντε κλικ στο Print (Εκτύπωση).

ΣΗΜΕΙΩΣΗ: Αν εκτυπώσετε από την καρτέλα Contents (Περιεχόμενα) (κάνοντας δεξί κλικ σε μια καταχώριση και κατόπιν κάνοντας κλικ στο Print (Εκτύπωση)), θα έχετε τη δυνατότητα να επιλέξετε εκτύπωση μόνον του τρέχοντος θέματος ή του τρέχοντος θέματος και όλων των υποθεμάτων.


Χρήση της Προβολής Βοήθειας HTML

Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων

Υπάρχουν πέντε κουμπιά περιήγησης στη γραμμή εργαλείων της Προβολής Βοήθειας. Κάνοντας κλικ σε αυτά τα κουμπιά, μπορείτε να βρείτε θέματα Βοήθειας.

  • •

    Το κουμπί Back (Πίσω) εμφανίζει το τελευταίο θέμα που προβάλατε.

  • •

    Το κουμπί Forward (Μπροστά) εμφανίζει το επόμενο θέμα σε μια αλληλουχία θεμάτων που προβάλατε προηγουμένως.

  • •

    Το κουμπί Next (Επόμενο) εμφανίζει το επόμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.

  • •

    Το κουμπί Previous (Προηγούμενο) εμφανίζει το προηγούμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.

  • •

    Το κουμπί Home (Αρχική σελίδα) εμφανίζει το θέμα της αρχικής σελίδας για το αρχείο Βοήθειας που προβάλλετε.

  • •

    Το κουμπί Refresh (Ανανέωση) ενημερώνει το περιεχόμενο Web που εμφανίζεται στο παράθυρο Topic (Θέμα).

  • •

    Το κουμπί Stop (Τερματισμός) σταματά τη λήψη πληροφοριών αρχείου. Κάντε κλικ σε αυτό το κουμπί για να σταματήσετε τη λήψη μιας ιστοσελίδας.

ΣΗΜΕΙΩΣΗ: Η γραμμή εργαλείων στην Προβολή Βοήθειας που χρησιμοποιείτε μπορεί να μην περιέχει όλα τα προαναφερόμενα κουμπιά περιήγησης.


Χρήση της Προβολής Βοήθειας HTML

Χρήση των εντολών του μενού συντόμευσης

Μπορείτε να χρησιμοποιείτε τις εντολές του μενού συντόμευσης για να εμφανίζετε και να προσαρμόζετε πληροφορίες.

Εντολή | Περιγραφή
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Open All (Άνοιγμα όλων). | Ανοίγει όλα τα βιβλία ή τους φακέλους του πίνακα περιεχομένων. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Close All (Κλείσιμο όλων). | Κλείνει όλα τα βιβλία και τους φακέλους. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Print (Εκτύπωση). | Εκτυπώνει το θέμα.

ΣΗΜΕΙΩΣΗ: Η πρόσβαση σε αυτές τις εντολές γίνεται μέσω του πληκτρολογίου. Πατήστε SHIFT+F10 για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης. Εναλλακτικά, μπορείτε να ενεργοποιήσετε τα πλήκτρα του ποντικιού. Χρησιμοποιήστε ένα συνδυασμό πλήκτρων ποντικιού για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης.