HP LaserJet Pro M402, M403

Kasutusjuhend


HP LaserJet Pro M402, M403

Kaubamärgi- ja autoriõiguseteave

Autoriõigus ja litsents

© Copyright 2016 HP Development Company, L.P.

Paljundamine, kohandamine või tõlkimine on ilma eelneva kirjaliku loata keelatud, välja arvatud autoriõiguse seadustes lubatud juhtudel.

Siin sisalduvat teavet võib ette teatamata muuta.

Ainsad HP toodetele ja teenustele kehtivad garantiid on esitatud nende toodete ja teenustega kaasasolevates garantiikirjades. Mitte midagi siin ei tohiks tõlgendada lisagarantiina. HP ei vastuta siin esineda võivate tehniliste või toimetuslike vigade või puuduste eest.

Edition 2, 7/2016

Kaubamärkide nimetused

Adobe®, Adobe Photoshop®, Acrobat® ja PostScript® on ettevõttele Adobe Systems Incorporated kuuluvad kaubamärgid.

Apple ja Apple'i logo on ettevõtte Apple Computer, Inc. registreeritud kaubamärgid USA-s ja teistes riikides/regioonides. iPod on ettevõtte Apple Computer, Inc. kaubamärk. iPod on mõeldud vaid juriidiliseks või õigusi omava üksuse volitusega kopeerimiseks. Ärge varastage muusikat.

Microsoft®, Windows®, Windows® XP ja Windows Vista® on Microsoft Corporation'i USA-s registreeritud kaubamärgid.

UNIX® on ettevõtte The Open Group registreeritud kaubamärk.


Printeri ülevaade

  • Printeri vaated
  • Printeri tehnilised andmed
  • Printeri riistvara seadistamine ja tarkvara installimine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Printeri ülevaade

Printeri vaated

  • Printeri eestvaade
  • Printeri tagantvaade
  • Juhtpaneeli vaade


Printeri ülevaade

Printeri eestvaade

1 | 2-realine taustavalgusega juhtpaneel
2 | Eesmise luugi vabastusnupp (ligipääs toonerikassetile)
3 | Sisse-/väljalülitusnupp
4 | 3. salv (valikuline)
5 | 2. salv
6 | 1. salv
7 | Väljundsalve pikendi
8 | Väljastussalv


Printeri ülevaade

Printeri tagantvaade

1 | USB-port (töö talletamiseks ja privaatseks printimiseks) MÄRKUS.See port võib olla kaetud
2 | USB-liidese port
3 | Etherneti port (ainult võrgumudelid)
4 | Toitepistik
5 | 3. salv (valikuline) MÄRKUS.3. salve pikendatakse Legal-formaadis või A4-formaadis paberi laadimisel
6 | 2. salve tolmukate MÄRKUS.Tolmukate volditakse Legal-formaadis või A4-formaadis paberi laadimisel üles
7 | Seerianumbri ja printeri numbri silt
8 | Tagumine luuk (juurdepääs ummistuste kõrvaldamiseks)


Printeri ülevaade

Juhtpaneeli vaade

1

Juhtpaneeli ekraan

Sellel kuval esitatakse menüüd ja printeri teave.

2

Märgutuli (kollane)

See tuli vilgub, kui toode vajab kasutaja tähelepanu.

3

Valmisoleku tuli (roheline)

See tuli põleb siis, kui printer on valmis printima. See vilgub, kui printer võtab vastu printimisandmeid või kui printer on unerežiimis.

4

Vasaknoole [image] nupp

Kasutage seda nuppu menüüdes navigeerimiseks või kuvatava väärtuse vähendamiseks.

5

Tagasi-noolenupp

kasutage seda nuppu järgmisteks toiminguteks:

  • •

    juhtpaneeli menüüdest väljumine;

  • •

    alammenüü loendis tagasi eelmisse menüüsse kerimine;

  • •

    alammenüü loendis (menüüelemendis muudatusi salvestamata) tagasi eelmise menüüelemendini kerimine.

6

Traadita side [image] nupp (ainult traadita side mudelid)

Kasutage seda nuppu, et pääseda ligi traadita side menüüle.

7

Paremnoole [image] nupp

Kasutage seda nuppu menüüdes navigeerimiseks või kuvatava väärtuse suurendamiseks.

8

OK nupp

vajutage OK-nuppu järgmisteks toiminguteks:

  • •

    juhtpaneeli menüüde avamine;

  • •

    juhtpaneelil kuvatud alammenüüde avamine;

  • •

    menüüelemendi valik;

  • •

    mõnede vigade parandus.

  • •

    Alustage prinditööd vastuseks juhtpaneeli viibale (nt kui juhtpaneelil kuvatakse teade Press [OK] to print (Printimiseks vajutage OK)).

9

tühistamise nupp

Vajutage seda nuppu prinditöö tühistamiseks või juhtpaneeli menüüst väljumiseks.


Printeri ülevaade

Printeri tehnilised andmed

NB!Avaldamise ajal on õiged järgmised andmed, mis võivad siiski muutuda. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Tehnilised andmed
  • Toetatud operatsioonisüsteemid
  • Mobiilsed printimislahendused
  • Printeri mõõtmed
  • Voolu tarbimine, elektrilised andmed ja akustiline kuuldavus
  • Töökeskkonna vahemik


Printeri ülevaade

Tehnilised andmed

Mudeli nimiTootenumberMudeli nimiTootenumberMudeli nimiTootenumber |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Paberikäsitsus | 1. salv (100-leheline) |  |  |  |
 | 2. salv (250-leheline) |  |  |  |
 | 3. salv (550-leheline) | Valikuline | Valikuline | Valikuline | Valikuline
 | Automaatne dupleksprintimine | Ei ole saadaval |  |  |
Ühenduvus | 10/100/1000 Ethernet LAN ühendus IPv4-ga ja IPv6-ga |  |  |  | Ei ole saadaval
 | Kiire USB 2.0 |  |  |  |
 | Prindiserver juhtmevaba ühenduse jaoks | Ei ole saadaval | Ei ole saadaval |  | Ei ole saadaval
 | HP lähiväljaside (NFC) ja Wi-Fi Direct funktsioon mobiilseadmest printimiseks | Ei ole saadaval | Ei ole saadaval |  | Ei ole saadaval
Juhtpaneeli kuva ja sisestus | 2-realine taustavalgusega juhtpaneel |  |  |  |
Printimine | Prindib 38 lehte minutis (lk/min) A4-formaadis paberile ja 40 lk/min Letter-formaadis paberile |  |  |  |
 | Töö talletamine ja privaatne printimine |  |  |  | Ei ole saadaval


Printeri ülevaade

Toetatud operatsioonisüsteemid

Alljärgnev teave kehtib printeripõhiste Windows PCL 6 ja OS X prindidraiverite ja komplekti kuuluva tarkvara installimise CD kohta.

Windows. HP tarkvara installimise CD installib tarkvara täisinstalleri kasutamisel olenevalt Windowsi operatsioonisüsteemist HP PCL.6 või HP PCL 6 või HP PLC-6 draiveri koos valikulise tarkvaraga.

Maci arvutid ja OS X. Printer toetab Maci arvuteid ja Apple’i mobiilseadmeid. OS X prindidraiverit ja -utiliiti saab alla laadida aadressilt hp.com, samuti on neid võimalik saada Apple’i tarkvarauuenduse kaudu. Komplekti kuuluv CD ei sisalda HP installitarkvara OS X jaoks. OS X installitarkvara allalaadimiseks järgige alltoodud samme.

  1. 1.

    Külastage veebilehte www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Valige Support Options (Tugiteenuse valikud), seejärel valiku Download Options (Allalaadimise valikud) alt valik Drivers, Software & Firmware (Draiverid, tarkvara ja püsivara) ning valige printerikomplekt.

  3. 3.

    Klõpsake operatsioonisüsteemi versioonil ja seejärel klõpsake nuppu Download (Allalaadimine).

Operatsioonisüsteem Installitud draiver Märkused

32-bitine Windows® XP SP2 või uuem

Tarkvara baasinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL.6. Baasinstaller installib ainult draiveri.

See operatsioonisüsteem ei toeta tarkvara täielikku installimist.

Kasutage 64-bitistele operatsioonisüsteemidele mõeldud UPD-draivereid.

Microsoft peatas Windows XP põhivoolu toe aprillis 2009. HP jätkab võimaluste piires tootmisest kõrvaldatud XP operatsioonisüsteemi toetamist.

32-bitine Windows Vista®

Tarkvara baasinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL.6. Baasinstaller installib ainult draiveri.

See operatsioonisüsteem ei toeta tarkvara täielikku installimist.

Windows Server 2003 SP1 või uuem, 32-bitine

Tarkvara baasinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL.6. Baasinstaller installib ainult draiveri.

See operatsioonisüsteem ei toeta tarkvara täielikku installimist.

Kasutage 64-bitistele operatsioonisüsteemidele mõeldud UPD-draivereid.

Microsoft peatas Windows Server 2003 põhivoolu toe juulis 2010. HP jätkab võimaluste piires tootmisest kõrvaldatud Server 2003 operatsioonisüsteemi toetamist.

32- või 64-bitine Windows 7

Tarkvara täieliku installimise käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL.6.

HP PCL 6 draiver on konfigureeritud kasutama vaikimisi automaatset kahepoolse printimise (dupleksprintimise) funktsiooni, kui see on installitult teatud riikides/regioonides.

32- või 64-bitine Windows 8

Tarkvara täieliku installimise käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL-6.

Windows 8 RT tuge pakutakse 32-bitise draiveriga Microsoft IN OS 4. versiooni kaudu.

HP PCL-6 draiver on konfigureeritud kasutama vaikimisi automaatset kahepoolse printimise (dupleksprintimise) funktsiooni, kui see on installitult teatud riikides/regioonides.

32- või 64-bitine Windows 8.1

Tarkvara täieliku installimise käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL-6.

Windows 8.1 RT tuge pakutakse 32-bitise draiveriga Microsoft IN OS 4. versiooni kaudu.

HP PCL-6 draiver on konfigureeritud kasutama vaikimisi automaatset kahepoolse printimise (dupleksprintimise) funktsiooni, kui see on installitult teatud riikides/regioonides.

32- või 64-bitine Windows 10

Tarkvara täieliku installimise käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL-6.

HP PCL-6 draiver on konfigureeritud kasutama vaikimisi automaatset kahepoolse printimise (dupleksprintimise) funktsiooni, kui see on installitult teatud riikides/regioonides.

32-bitine Windows Server 2008 SP2

Tarkvara baasinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL.6.

64-bitine Windows Server 2008 SP2

Tarkvara baasinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL.6.

HP PCL 6 draiver on konfigureeritud kasutama vaikimisi automaatset kahepoolse printimise (dupleksprintimise) funktsiooni, kui see on installitult teatud riikides/regioonides.

64-bitine Windows Server 2008 R2, SP 1

Tarkvara baasinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL.6.

HP PCL 6 draiver on konfigureeritud kasutama vaikimisi automaatset kahepoolse printimise (dupleksprintimise) funktsiooni, kui see on installitult teatud riikides/regioonides.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks ja OS X 10.10 Yosemite

OS X prindidraiverit ja -utiliiti saab alla laadida aadressilt hp.com, samuti on neid võimalik saada Apple’i tarkvarauuenduse kaudu. Komplekti kuuluv CD ei sisalda HP installitarkvara OS X jaoks.

OS X täisinstalleri saate alla laadida selle printeri tugiveebilehelt.

  • 1.

    Külastage veebilehte www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Valige Support Options (Tugiteenuse valikud), seejärel Download Options (Allalaadimise valikud) ning siis Drivers, Software & Firmware (Draiverid, tarkvara ja püsivara).

  • 3.

    Klõpsake operatsioonisüsteemi versioonil ja seejärel klõpsake nuppu Download (Allalaadimine).

OS X draiver on konfigureeritud kasutama vaikimisi automaatset kahepoolse printimise (dupleksprintimise) funktsiooni, kui see on installitult teatud riikides/regioonides.

MÄRKUS.Toetatud operatsioonisüsteemide kehtiva nimekirja saamiseks külastage veebilehte www.hp.com/support/ljM402, www.hp.com/support/ljM403, kust leiate printeri kohta kõikvõimalikke HP abimaterjale.

MÄRKUS.Kliendi- ja serveripõhiste operatsioonisüsteemide kohta teabe saamiseks ning selle printeri HP UPD PCL6, UPD PCL 5 ja UPD PS draiverite tugiteenuste jaoks külastage veebilehte www.hp.com/go/upd ja klõpsake vahekaardil Specifications (Tehnilised andmed).


Printeri ülevaade

Mobiilsed printimislahendused

Printer toetab järgmist mobiilse printimise tarkvara:

  • •

    HP ePrint tarkvara

    MÄRKUS.HP ePrint tarkvara toetab järgmisi operatsioonisüsteeme: Windows 7 SP 1 (32-bitine ja 64-bitine); Windows 8 (32-bitine ja 64-bitine); Windows 8.1 (32-bitine ja 64-bitine); ja OS X versioone 10.8 Mountain Lion, 10.9 Mavericks ja 10.10 Yosemite.

  • •

    HP ePrint e-posti teel (selleks tuleb lubada HP veebiteenused ja registreerida printer süsteemis HP Connected)

  • •

    Rakendus HP ePrint (saadaval Androidile, iOS-ile ja Blackberryle)

  • •

    Rakendus ePrint Enterprise (seda toetavad kõik printerid, milles on tarkvara ePrint Enterprise Server)

  • •

    HP kõik-ühes kaugrakendus iOS- ja Android-seadmetele

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Androidiga printimine


Printeri ülevaade

Printeri mõõtmed

Mudelite M402 ja M403 mõõtmed

 | Täielikult suletud printer | Täielikult avatud printer
1. Kõrgus | 216 mm | 241 mm
2. Sügavus | 357 mm | 781 mm
3. Laius | 381 mm | 381 mm
Kaal (koos kassetiga) | 8,9 kg

Valikulise 550-lehelise salve mõõtmed

 | Salv täielikult suletud | Salv täielikult avatud
1. Kõrgus | 131 mm | 131 mm
2. Sügavus | 357 mm | 781 mm
3. Laius | 381 mm | 381 mm
Kaal | 3,7 kg

Valikulise 550-lehelise salvega printeri mõõtmed

 | Printer ja salv täielikult suletud | Printer ja salv täielikult avatud
1. Kõrgus | 345 mm | 372 mm
2. Sügavus | 357 mm | 781 mm
3. Laius | 381 mm | 381 mm
Kaal (koos kassetiga) | 12,4 kg


Printeri ülevaade

Voolu tarbimine, elektrilised andmed ja akustiline kuuldavus

Ajakohase teabe leiate www.hp.com/support/ljM402, www.hp.com/support/ljM403.

ETTEVAATUST.Toitenõuded olenevad riigist/piirkonnast, kus toode osteti. Tööpinget ei tohi muuta. See kahjustab printerit ja tühistab printeri garantii.


Printeri ülevaade

Töökeskkonna vahemik

Töökeskkonna vahemik
Keskkond | Soovituslik | Lubatud
Temperatuur | 17,5 kuni 25 °C | 15 kuni 32,5 °C
Suhteline niiskus | 30 kuni 70% suhteline õhuniiskus (RH) | 10 kuni 80% suhteline õhuniiskus
Kõrgus merepinnast | Ei kehti | 0 kuni 3048 m


Printeri ülevaade

Printeri riistvara seadistamine ja tarkvara installimine

Peamised seadistusjuhised leiate printeriga kaasas olnud lehelt Seadistamine ja lühikasutusjuhendist. Täiendavate juhiste saamiseks külastage HP tuge veebis.

Lehelt www.hp.com/support/ljM402, www.hp.com/support/ljM403 leiate HP printeri kohta põhjalikku abi. Leiate abi järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Paberisalved

  • 1. salve laadimine
  • 2. salve laadimine
  • 3. salve laadimine
  • Ümbrikute laadimine ja printimine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Paberisalved

1. salve laadimine

Sellest jaotisest leiate järgmised teemad

  • Sissejuhatus
  • Paberi paigutus 1. salves


Paberisalved

Sissejuhatus

Allpool kirjeldatakse paberi asetamist 1. salve. See salv mahutab kuni 100 lehte 75 g/m2 paberit.

ETTEVAATUST.Paberiummistuste vältimiseks ärge lisage ega eemaldage paberit 1. salvest printimise ajal.

  1. 1.

    Avage 1. salv, võttes kinni salve vasakul ja paremal küljel olevatest käepidemetest ja tõmmates need alla.

    1. salve avamine

  2. 2.

    Tõmmake välja salve laiend.

    Tõmmake välja salve pikendus.

  3. 3.

    Pika paberi puhul voltige paberi toetamiseks salve pikendus lahti.

    Voltige salve pikendus lahti.

  4. 4.

    Vajutage parempoolse paberijuhiku sakk alla, seejärel tõmmake paberijuhikud vastavalt õigele suurusele laiali.

  5. 5.

    Asetage paber salve. Veenduge, et paber mahub sakkide alla ning on allpool maksimaalse kõrguse näidikuid.

    Paberi suund salves erineb olenevalt paberi formaadist. Lisateavet vt Paberi paigutus 1. salves.

  6. 6.

    Vajutage parempoolse paberijuhiku sakk alla ja seejärel reguleerige paberijuhikuid nii, et need puudutavad kergelt paberivirna, kuid ei painuta seda.

  7. 7.

    Käivitage arvutis printimise alustamiseks tarkvararakendus. Paberi salvest välja suunamiseks veenduge, et draiver on seadistatud õigele paberi tüübile ja suurusele.


Paberisalved

Paberi paigutus 1. salves

Kindlat paigutust nõudva paberi kasutamisel asetage see seadmesse alljärgnevas tabelis esitatud teabe kohaselt.

Paberi tüüp | Väljastus | Paberi laadimine
Kirjaplank või eelprinditud | Ühepoolne printimine | Esikülg üleval Ülaserv printeri pool
Kirjaplank või eelprinditud | 2-poolne printimine | Esikülg all Ülaserv printeri pool


Paberisalved

2. salve laadimine

Sellest jaotisest leiate järgmised teemad

  • Sissejuhatus
  • Paberi paigutus 2. salves


Paberisalved

Sissejuhatus

Allpool kirjeldatakse paberi laadimist 2. salve. See salv võib kanda kuni 250 lehte 75 g/m2 paberit.

ETTEVAATUST.Ärge kasutage 2. salve ümbrikute, siltide või paberilehtedele, mille formaati seade ei toeta, printimiseks. Kasutage seda tüüpi paberilehtedele trükkimiseks ainult 1. salve.

  1. 1.

    Tõmmake salv välja ja tõstke see printerist eemaldamiseks õrnalt üles.

    MÄRKUS.Ärge avage salve, kui see on kasutuses.

  2. 2.

    Reguleerige paberi laiuse juhikuid, pigistades vasakpoolse juhiku reguleerimisriivi ja libistades juhikuid vastavalt kasutatava paberi suurusele.

  3. 3.

    Reguleerige paberi pikkuse juhikut, pigistades reguleerimisriivi ja libistades juhikuid vastavalt kasutatava paberi suurusele.

  4. 4.

    Laadige paber salve. Paberi õige paigutuse kohta teabe saamiseks vt Paberi paigutus 2. salves.

    MÄRKUS.Ärge reguleerige paberijuhikuid nii, et need on liiga tihedalt vastu paberivirna. Reguleerige vastavalt salvele märgitud sakkidele või märgistustele.

    MÄRKUS.Ummistuste vältimiseks reguleerige paberijuhikuid vastavalt paberi formaadile ja ärge pange salve liiga täis. Veenduge, et virna ülaosa oleks täis salve tähisest allpool, nagu on näidatud joonise suurendatud osal.

    MÄRKUS.Kui salve õigesti ei kohandata, võidakse printimise ajal kuvada veateade või võib tekkida paberiummistus.

  5. 5.

    Libistage salv täielikult printerisse.

  6. 6.

    Käivitage arvutis printimise alustamiseks tarkvararakendus. Paberi salvest välja suunamiseks veenduge, et draiver on seadistatud õigele paberi tüübile ja suurusele.


Paberisalved

Paberi paigutus 2. salves

Kindlat paigutust nõudva paberi kasutamisel asetage see seadmesse alljärgnevas tabelis esitatud teabe kohaselt.

Paberi tüüp | Väljastus | Paberi laadimine
Kirjaplank või eelprinditud | Ühepoolne printimine | Esikülg üleval Ülaserv salve esiosas
Kirjaplank või eelprinditud | 2-poolne printimine | Esikülg all Ülaserv salve esiosas


Paberisalved

3. salve laadimine

Sellest jaotisest leiate järgmised teemad

  • Sissejuhatus
  • Paberi paigutus 3. salves


Paberisalved

Sissejuhatus

Allpool kirjeldatakse paberi asetamist 3. salve. See salv mahutab kuni 550 lehte 75 g/m2 paberit.

ETTEVAATUST.Ärge kasutage 3. salve ümbrikute, siltide või paberilehtedele, mille formaati seade ei toeta, printimiseks. Kasutage seda tüüpi paberilehtedele trükkimiseks ainult 1. salve.

  1. 1.

    Tõmmake salv välja ja tõstke see printerist eemaldamiseks õrnalt üles.

    MÄRKUS.Ärge avage salve, kui see on kasutuses.

  2. 2.

    Reguleerige paberi laiuse juhikuid, pigistades vasakpoolse juhiku reguleerimisriivi ja libistades juhikuid vastavalt kasutatava paberi suurusele.

  3. 3.

    Reguleerige paberi pikkuse juhikut, pigistades reguleerimisriivi ja libistades juhikuid vastavalt kasutatava paberi suurusele.

  4. 4.

    Laadige paber salve. Paberi õige paigutuse kohta teabe saamiseks vt Paberi paigutus 3. salves.

    MÄRKUS.Ärge reguleerige paberijuhikuid nii, et need on liiga tihedalt vastu paberivirna. Reguleerige vastavalt salvele märgitud sakkidele või märgistustele.

    MÄRKUS.Ummistuste vältimiseks reguleerige paberijuhikuid vastavalt paberi formaadile ja ärge pange salve liiga täis. Veenduge, et virna ülaosa oleks täis salve tähisest allpool, nagu on näidatud joonise suurendatud osal.

    MÄRKUS.Kui salve õigesti ei kohandata, võidakse printimise ajal kuvada veateade või võib tekkida paberiummistus.

  5. 5.

    Libistage salv täielikult printerisse.

  6. 6.

    Käivitage arvutis printimise alustamiseks tarkvararakendus. Paberi salvest välja suunamiseks veenduge, et draiver on seadistatud õigele paberi tüübile ja suurusele.


Paberisalved

Paberi paigutus 3. salves

Kindlat paigutust nõudva paberi kasutamisel asetage see seadmesse alljärgnevas tabelis esitatud teabe kohaselt.

Paberi tüüp | Väljastus | Paberi laadimine
Kirjaplank või eelprinditud | Ühepoolne printimine | Esikülg üleval Ülaserv salve esiosas
Kirjaplank või eelprinditud | 2-poolne printimine | Esikülg all Ülaserv salve esiosas


Paberisalved

Ümbrikute laadimine ja printimine

Sellest jaotisest leiate järgmised teemad

  • Sissejuhatus
  • Ümbrikute printimine
  • Ümbriku paigutus


Paberisalved

Sissejuhatus

Allpool kirjeldatakse ümbrike printimist ja laadimist. Kasutage ümbrike printimiseks ainult 1. salve. 1. salv mahutab kuni 10 ümbrikku.

Kasutage ümbrikute printimiseks käsitsisöötmise valikut, järgige siintoodud samme, et valida prindidraiveris õiged seaded ja laadige pärast prinditöö printerisse saatmist ümbrikud salve.


Paberisalved

Ümbrikute printimine

  1. 1.

    Valige tarkvaraprogrammis suvand Print (Printimine).

  2. 2.

    Valige printerite loendist printer ja seejärel klõpsake või puudutage prindidraiveri avamiseks nuppu Properties (Atribuudid) või Preferences (Eelistused).

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

    MÄRKUS.Et nendele funktsioonidele operatsioonisüsteemi Windows 8 või 8.1 avakuvalt ligi pääseda, valige Devices (Seadmed), Print (Prindi) ning seejärel valige printer.

  3. 3.

    Klõpsake või puudutage vahekaarti Paber/kvaliteet.

  4. 4.

    Valige ripploendist Paper size (Paberi formaat) ümbrikutele õige formaat.

  5. 5.

    Valige ripploendis Paper type (Paberi tüüp) valik Envelope (Ümbrik).

  6. 6.

    Valige ripploendis Paper source (Paberi allikas) valik Manual feed (Käsitsisöötmine).

  7. 7.

    Klõpsake nuppu OK, et sulgeda dialoogikast Document Properties (Dokumendi atribuudid).

  8. 8.

    Dialoogikastis Print (Printimine) klõpsake töö printimiseks nuppu OK.


Paberisalved

Ümbriku paigutus

Laadige ümbrikud 1. salve nii, et pealmine pool oleks üleval ja lühike postmargiga külg printeri pool.


Tarvikud, lisaseadmed ja osad

  • Tarvikute, lisaseadmete ja osade tellimine
  • Toonerikasseti vahetamine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Tarvikud, lisaseadmed ja osad

Tarvikute, lisaseadmete ja osade tellimine

Sellest jaotisest leiate järgmised teemad

  • Tellimine
  • Tarvikud ja lisaseadmed
  • Kliendi parandatavad osad


Tarvikud, lisaseadmed ja osad

Tellimine

Tarvikute ja paberi tellimine | www.hp.com/go/suresupply
Ehtsate HP osade või lisavarustuse tellimine | www.hp.com/buy/parts
Tellimine teenindust või toetajaid kasutades | Võtke ühendust HP-volitusega teeninduse või toetajaga.
Tellimine HP sisseehitatud veebiserverit (Embedded Web Server, EWS) kasutades | Kirjutage printeri IP-aadress või hosti nimi oma arvuti toetatud veebibrauseri aadressi/URLi väljale. Sisseehitatud veebiserver sisaldab linki veebilehele HP SureSupply, mis pakub HP originaaltarvikute soetamise võimalusi.


Tarvikud, lisaseadmed ja osad

Tarvikud ja lisaseadmed

Üksus | Kirjeldus | Kasseti number | Osa number
Tarvikud
HP 26A LaserJeti originaaltoonerikassett (must) MÄRKUS.Ainult M402 mudelid | Standardmahuga asendustoonerikassett (must) | 26A | CF226A
HP 28A LaserJeti originaaltoonerikassett (must) MÄRKUS.Ainult M403 mudelid | Standardmahuga asendustoonerikassett (must) | 28A | CF228A
HP 26X LaserJeti suure tootlikkusega originaaltoonerikassett (must) MÄRKUS.Ainult M402 mudelid | Suuremahuline asendustoonerikassett (must) | 26 X | CF226X
HP 28X LaserJeti suure tootlikkusega originaaltoonerikassett (must) MÄRKUS.Ainult M403 mudelid | Suuremahuline asendustoonerikassett (must) | 28 X | CF228X
Lisaseadmed
HP LaserJet 1 x 550 paberisöötur | 550-leheline paberisöötur (3. lisasalv) | Ei kehti | RM2-5413-000CN


Tarvikud, lisaseadmed ja osad

Kliendi parandatavad osad

Remondile kuluva aja vähendamiseks pakutakse paljudele HP LaserJet printeritele kliendi parandatavaid (CSR) osi. Lisateavet CSR-programmi ja selle eeliste kohta leiate aadressidelt www.hp.com/go/csr-support ja www.hp.com/go/csr-faq.

Ehtsaid HP varuosi saab tellida aadressilt www.hp.com/buy/parts, samuti HP volitatud teeninduse või teenusepakkuja kaudu. Tellimisel on vaja ühte järgmistest andmetest: osa number, seerianumber (asub printeri tagaküljel), printeri number või printeri nimi.

  • •

    Osad, millele on määratud ise asendamiseks suvand Mandatory (Kohustuslik), on klientide paigaldada, juhul kui te ei taha maksta HP hooldustöötajatele paranduse läbiviimise eest. Nendele osadele ei rakendu teie HP printeri garantii poe- või tehasetugi.

  • •

    Osad, millele on määratud ise asendamiseks suvand Optional (Valikuline), paigaldavad vajaduse korral printeri garantiiperioodi ajal HP hooldustöötajad lisatasuta.

Üksus | Kirjeldus | Ise asendamise suvandid | Osa number
250-leheline paberi sisestussalv | 2. salve asenduskassett | Kohustuslik | RM2-5392-000CN
HP LaserJet 1 x 550 paberisöötur | 550-leheline paberisöötur (3. lisasalv) | Kohustuslik | RM2-5413-000CN


Tarvikud, lisaseadmed ja osad

Toonerikasseti vahetamine

  • Sissejuhatus
  • Toonerikasseti andmed
  • Toonerikasseti eemaldamine ja vahetamine


Tarvikud, lisaseadmed ja osad

Sissejuhatus

Allpool on kirjas printeri toonerikasseti andmed ja juhised selle vahetamiseks.


Tarvikud, lisaseadmed ja osad

Toonerikasseti andmed

See printer annab märku, kui toonerikasseti tase on madal või väga madal. Toonerikasseti tegelik allesjäänud tööaeg võib varieeruda. Soovitatav on varuda uus kassett juhuks, kui prindikvaliteet muutub vastuvõetamatuks.

Kassettide ostmiseks või nende printeriga ühilduvuse kontrollimiseks minge HP SureSupply lehele aadressil www.hp.com/go/suresupply. Kerige lehe lõppu ja veenduge, et valitud on õige riik/piirkond.

Maht | Kirjeldus | Kasseti number | Osa number
HP 26A LaserJeti originaaltoonerikassett (must) MÄRKUS.Ainult M402 mudelid | Standardmahuga asendustoonerikassett (must) | 26A | CF226A
HP 28A LaserJeti originaaltoonerikassett (must) MÄRKUS.Ainult M403 mudelid | Standardmahuga asendustoonerikassett (must) | 28A | CF228A
HP 26X LaserJeti suure tootlikkusega originaaltoonerikassett (must) MÄRKUS.Ainult M402 mudelid | Suuremahuline asendustoonerikassett (must) | 26X | CF226X
HP 28X LaserJeti suure tootlikkusega originaaltoonerikassett (must) MÄRKUS.Ainult M403 mudelid | Suuremahuline asendustoonerikassett (must) | 28 X | CF228X

MÄRKUS.Suure tootlikkusega toonerikassetid sisaldavad standardkassettidest rohkem toonerit, mistõttu on nendega prinditavate lehekülgede arv suurem. Lisateavet leiate aadressilt www.hp.com/go/learnaboutsupplies.

Ärge eemaldage toonerikassetti pakendist enne vana kasseti asendamist.

ETTEVAATUST.Et vältida toonerikasseti vigastamist, ärge jätke seda valguse kätte kauemaks kui mõneks minutiks. Katke roheline kujutistrummel, kui toonerikassett tuleb printeri küljest pikemaks ajaks eemaldada.

Järgmisel joonisel on kujutatud toonerikasseti osad.

1 | Kujutistrummel ETTEVAATUST.Ärge puudutage kujutistrumlit. Sõrmejäljed võivad rikkuda prindikvaliteeti.
2 | Mälukiip

ETTEVAATUST.Kui toonerit satub riietele, pühkige see kuiva riidetükiga ära ning peske riideid külmas vees. Kuum vesi kinnistab tooneri kangasse.

MÄRKUS.Teave kasutatud toonerikassettide taaskasutamise kohta on kasseti karbil.


Tarvikud, lisaseadmed ja osad

Toonerikasseti eemaldamine ja vahetamine

  1. 1.

    Vajutage esiluugi avamisnuppu.

  2. 2.

    Avage esiluuk.

  3. 3.

    Eemaldage printerist kasutatud toonerikassett.

  4. 4.

    Võtke uue toonerikasseti pakend karbist välja ja seejärel tõmmake pakendil olevat vabastussakki.

    Avage uue toonerikasseti pakend

  5. 5.

    Eemaldage toonerikassett avatud ümbrispakendist. Asetage kasutatud toonerikassett ümbertöötlemiseks ümbrispakendisse tagasi.

    Eemaldage kassett pakendist.

  6. 6.

    Joondage toonerikassett printeri sees olevate rööpmetega ja sisestage toonerikassett, kuni see kindlalt paigas on.

  7. 7.

    Sulgege esiluuk.


Printimine

  • Prinditööd (Windows)
  • Prinditööd (OS X)
  • Talletage prinditöid tootes, et töid hiljem või privaatselt printida
  • Mobiilne printimine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Printimine

Prinditööd (Windows)

Sellest jaotisest leiate järgmised teemad

  • Printimine (Windows)
  • Automaatne kahepoolne printimine (Windows)
  • Käsitsi mõlemale lehepoolele printimine (Windows)
  • Mitme lehekülje ühele lehele printimine (Windows)
  • Paberi tüübi valimine (Windows)
  • Täiendavad printimisülesanded


Printimine

Printimine (Windows)

Järgmine toiming kirjeldab põhilist printimistoimingut Windowsis.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite nimekirjast printer. Seadete muutmiseks klõpsake või puudutage nuppu Properties (Atribuudid) või Preferences (Eelistused), et prindidraiver avada.

    MÄRKUS.Nupu nimi on erinevate tarkvarapogrammide puhul erinev.

    MÄRKUS.Et nendele funktsioonidele operatsioonisüsteemi Windows 8 või 8.1 avakuvalt ligi pääseda, valige Devices (Seadmed), Print (Prindi) ning seejärel valige printer.

    MÄRKUS.Lisateabe saamiseks klõpsake prindidraiveris spikrinupul Help (?).

    MÄRKUS.Prindidraiver võib välja näha teistsugune, kui siin kujutatud, kuid sammud jäävad samaks.

    Toote valimise ekraan

  3. 3.

    Klõpsake või puudutage prindidraiveri vahekaarte, et saadaval olevaid suvandeid konfigureerida. Näiteks määrake paberi suund vahekaardil Finishing (Viimistlemine) ning paberi allikas, paberi tüüp, paberi suurus ja kvaliteediseaded vahekaardil Paper/Quality (Paber/kvaliteet).

  4. 4.

    Klõpsake või puudutage nuppu OK, et dialoogikasti Printimine. Valige sellelt ekraanilt prinditavate koopiate arv.

  5. 5.

    Töö printimiseks klõpsake või puudutage nuppu OK.


Printimine

Automaatne kahepoolne printimine (Windows)

Kasutage seda toimingut printerite puhul, millele on paigaldatud automaatne dupleksseade. Kui printerile ei ole automaatset dupleksseadet paigaldatud või kui prindite paberitüüpidele, mida dupleksseade ei toeta, printige käsitsi mõlemale küljele.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist printer ja klõpsake või puudutage nuppu Properties (Atribuudid) või Preferences (Eelistused), et printeridraiver avada.

    MÄRKUS.Nupu nimi on erinevate tarkvarapogrammide puhul erinev.

    MÄRKUS.Et nendele funktsioonidele operatsioonisüsteemi Windows 8 või 8.1 avakuvalt ligi pääseda, valige Devices (Seadmed), Print (Prindi) ning seejärel valige printer.

  3. 3.

    Klõpsake või puudutage vahekaarti Viimistlemine.

  4. 4.

    Valige märkeruut Prindi mõlemale poole. Klõpsake nuppu OK, et sulgeda dialoogikast Dokumendi atribuudid.

  5. 5.

    Dialoogikastis Printimine klõpsake töö printimiseks nuppu OK.


Printimine

Käsitsi mõlemale lehepoolele printimine (Windows)

Kasutage seda toimingut printerite puhul, millel ei ole automaatset dupleksseadet paigaldatud, või printides paberile, mida dupleksseade ei toeta.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist printer ja klõpsake või puudutage nuppu Properties (Atribuudid) või Preferences (Eelistused), et printeridraiver avada.

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

    MÄRKUS.Et nendele funktsioonidele operatsioonisüsteemi Windows 8 või 8.1 avakuvalt ligi pääseda, valige Devices (Seadmed), Print (Prindi) ning seejärel valige printer.

  3. 3.

    Klõpsake või puudutage vahekaarti Viimistlemine.

  4. 4.

    Valige märkeruut Prindi mõlemale poole (käsitsi). Töö esipoole printimiseks klõpsake nuppu OK.

  5. 5.

    Võtke väljastussalvest prinditud virn ja asetage see 1. salve.

  6. 6.

    Küsimisel puudutage jätkamiseks juhtpaneelil vastavat nuppu.


Printimine

Mitme lehekülje ühele lehele printimine (Windows)

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist printer ja klõpsake või puudutage nuppu Properties (Atribuudid) või Preferences (Eelistused), et printeridraiver avada.

    MÄRKUS.Nupu nimi on erinevate tarkvarapogrammide puhul erinev.

    MÄRKUS.Et nendele funktsioonidele operatsioonisüsteemi Windows 8 või 8.1 avakuvalt ligi pääseda, valige Devices (Seadmed), Print (Prindi) ning seejärel valige printer.

  3. 3.

    Klõpsake või puudutage vahekaarti Viimistlemine.

  4. 4.

    Valige rippmenüü loendist Lehekülgede arv lehel lehekülgede arv ühel lehel.

  5. 5.

    Valige õiged suvandid Prindi lehekülje äärised, Lehe järjestus ja Paigutus jaoks. Klõpsake nuppu OK, et sulgeda dialoogikast Dokumendi atribuudid.

  6. 6.

    Dialoogikastis Printimine klõpsake töö printimiseks nuppu OK.


Printimine

Paberi tüübi valimine (Windows)

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist printer ja klõpsake või puudutage nuppu Properties (Atribuudid) või Preferences (Eelistused), et printeridraiver avada.

    MÄRKUS.Nupu nimi on erinevate tarkvarapogrammide puhul erinev.

    MÄRKUS.Et nendele funktsioonidele operatsioonisüsteemi Windows 8 või 8.1 avakuvalt ligi pääseda, valige Devices (Seadmed), Print (Prindi) ning seejärel valige printer.

  3. 3.

    Klõpsake või puudutage vahekaarti Paber/kvaliteet.

  4. 4.

    Klõpsake rippmenüüst Paberi tüüp valikut Veel....

  5. 5.

    Laiendage nimekirja: Tüüp on: suvandeid.

  6. 6.

    Laiendage teie paberit kõige paremini kirjeldavate paberitüüpide kategooriat.

  7. 7.

    Valige kasutatava paberi tüübi jaoks suvand ja klõpsake nuppu OK.

  8. 8.

    Klõpsake nuppu OK, et sulgeda dialoogikast Dokumendi atribuudid. Dialoogikastis Printimine klõpsake töö printimiseks nuppu OK.

    Kui salve on vaja konfigureerida, kuvatakse printeri juhtpaneelil salve konfigureerimise teadet.

  9. 9.

    Asetage salve määratud formaadi ja tüübiga paber ning seejärel sulgege.

  10. 10.

    Puudutage nuppu OK, et tuvastatud tüüp ja suurus aktsepteerida, või puudutage nuppu Modify (Muuda), et valida teistsugune paberi suurus või tüüp.

  11. 11.

    Valige õige tüüp ja suurus ja puudutage seejärel nuppu OK.


Printimine

Täiendavad printimisülesanded

Külastage veebilehte www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Eri prinditööde tegemiseks on saadaval juhised, nt järgmised:

  • •

    printimisotseteede ja eelseadistuste loomine ja kasutamine

  • •

    paberi formaadi valimine või tavalise paberi formaadi kasutamine

  • •

    lehekülje paigutuse valimine

  • •

    brošüüri loomine

  • •

    lehekülje mastaapimine selle sobitamiseks valitud paberiformaadiga

  • •

    esimese ja viimase lehekülje printimine teistsugusele paberile

  • •

    dokumendile vesimärkide printimine


Printimine

Prinditööd (OS X)

Sellest jaotisest leiate järgmised teemad

  • Printimine (OS X)
  • Automaatselt mõlemale poolele printimine (OS X)
  • Käsitsi mõlemale poolele printimine (OS X)
  • Mitme lehekülje ühele lehele printimine (OS X)
  • Paberi tüübi valimine (OS X)
  • Täiendavad printimisülesanded


Printimine

Printimine (OS X)

Järgmine toiming kirjeldab peamist printimistoimingut operatsioonisüsteemiga OS X.

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige printer.

  3. 3.

    Klõpsake nupul Show Details (Kuva üksikasjad) või Copies & Pages (Koopiad ja leheküljed) ja valige seejärel teisi menüüsid printimisseadete muutmiseks.

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

  4. 4.

    Klõpsake nupule Prindi.


Printimine

Automaatselt mõlemale poolele printimine (OS X)

MÄRKUS.Antud teave kehtib toodete puhul, millel on automaatne dupleksseade.

MÄRKUS.See funktsioon on saadaval, kui installite HP printeridraiveri. See ei pruugi saadaval olla AirPrinti kasutades.

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige printer.

  3. 3.

    Klõpsake nupul Show Details (Kuva üksikasjad) või Copies & Pages (Koopiad ja leheküljed) ja seejärel klõpsake menüül Layout (Paigutus).

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

  4. 4.

    Valige ripploendist sidumissuvand Kahepoolne.

  5. 5.

    Klõpsake nupule Prindi.


Printimine

Käsitsi mõlemale poolele printimine (OS X)

MÄRKUS.See funktsioon on saadaval, kui installite HP printeridraiveri. See ei pruugi saadaval olla AirPrinti kasutades.

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige printer.

  3. 3.

    Klõpsake nupul Show Details (Kuva üksikasjad) või Copies & Pages (Koopiad ja leheküljed) ja seejärel klõpsake menüül Manual Duplex (Käsitsi kahepoolne printimine).

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

  4. 4.

    Klõpsake kastikest Käsidupleks ning valige sidumissuvand.

  5. 5.

    Klõpsake nupule Prindi.

  6. 6.

    Minge printeri juurde ja eemaldage salvest 1 kõik tühjad lehed.

  7. 7.

    Võtke prinditud virn väljastussalvest ja asetage see söötesalve, prinditud pool allapoole.

  8. 8.

    Küsimisel puudutage jätkamiseks juhtpaneelil vastavat nuppu.


Printimine

Mitme lehekülje ühele lehele printimine (OS X)

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige printer.

  3. 3.

    Klõpsake nupul Show Details (Kuva üksikasjad) või Copies & Pages (Koopiad ja leheküljed) ja seejärel klõpsake menüül Layout (Paigutus).

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

  4. 4.

    Valige ripploendis Lehekülgi lehe kohta lehekülgede arv, mida soovite igale lehele printida.

  5. 5.

    Valige alas Paigutuse suund lehekülgede järjestus ja asetus lehel.

  6. 6.

    Valige menüüst Äärised, milline äär iga lehel oleva lehekülje ümber printida.

  7. 7.

    Klõpsake nupule Prindi.


Printimine

Paberi tüübi valimine (OS X)

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige printer.

  3. 3.

    Klõpsake nupul Show Details (Kuva üksikasjad) või Copies & Pages (Koopiad ja leheküljed) ja seejärel klõpsake menüül Media & Quality (Prindimaterjal ja kvaliteet) või menüül Paper/Quality (Paber/kvaliteet).

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

  4. 4.

    Valige suvandid Media & Quality (Prindimaterjal ja kvaliteet) või Paper/Quality (Paber/kvaliteet).

    MÄRKUS.See loend sisaldab kõiki saadavalolevaid suvandeid. Mõned suvandid ei ole kõigi printerite puhul saadaval.

    • •

      Media Type (Prindimaterjali tüüp): siin saate valida printimistöö jaoks kasutatava paberi tüübi.

    • •

      Print Quality (Prindikvaliteet): siin saate valida printimistöö lahutuse.

    • •

      Edge-To-Edge Printing (Servast servani printimine): selle suvandi valimisel prinditakse paberi servadeni.

    • •

      EconoMode (Ökorežiim): see suvand võimaldab mustandite printimisel toonerit säästa.

  5. 5.

    Klõpsake nupule Prindi.


Printimine

Talletage prinditöid tootes, et töid hiljem või privaatselt printida

  • Sissejuhatus
  • Enne alustamist
  • Printeri seadistamine tööde salvestamiseks
  • Looge talletatud töö (Windows)
  • Printige talletatud töö
  • Kustutage talletatud töö


Printimine

Sissejuhatus

Selles jaotises selgitatakse, kuidas luua ja printida printerisse salvestatud dokumente. Need tööd saab printida hiljem või privaatselt.


Printimine

Enne alustamist

Töö salvestamise funktsiooni puhul kehtivad järgmised nõuded.

  • •

    Tagumise hosti USB-porti peab olema ühendatud eraldi USB 2.0 välkmälu, millel on vähemalt 16 GB vaba ruumi. Sellel USB-välkmälul talletatakse printerisse saadetud töid. Selle USB-välkmälu printerist eemaldamisel lülitatakse tööde talletamise funktsioon välja.

  • •

    Kui kasutate programmi HP Universal Print Driver (UPD), tuleb kasutada UPD versiooni 5.9.0 või uuemat.


Printimine

Printeri seadistamine tööde salvestamiseks

Prinditööde salvestamise funktsiooni lubamiseks tehke järgmised toimingud.

Sellest jaotisest leiate järgmised teemad

  • Esimene samm: Paigaldage USB-välkmälu.
  • Teine samm: printeridraiveri värskendamine


Printimine

Esimene samm: Paigaldage USB-välkmälu.

  1. 1.

    Leidke tagumine USB-port.

    MÄRKUS.Mõnel mudelil on tagumine USB-port kinni kaetud. Enne jätkamist eemaldage tagumise USB-pordi kate.

  2. 2.

    Sisestage USB-välkmälu tagaküljel olevasse USB-porti.

    Sisestage USB-draiv printeri tagaküljel olevasse USB-porti.

    Juhtpaneelil kuvatakse teade The USB drive will be formatted (USB-draiv vormindatakse).

  3. 3.

    Toimingu lõpuleviimiseks valige OK.


Printimine

Teine samm: printeridraiveri värskendamine

Printeridraiveri värskendamine Windowsis

  1. 1.

    Klõpsake nuppu Start (Alusta) ja seejärel valikut Devices and Printers (Seadmed ja printerid).

  2. 2.

    Paremklõpsake HP printeri nime ja seejärel valige Printer properties (Printeri atribuudid).

  3. 3.

    Valige dialoogiboksis Properties (Atribuudid) vahekaart Device Settings (Seadme seaded).

  4. 4.

    Valige käsk Update Now (Värskenda kohe) ja seejärel klõpsake nuppu OK. Printeridraiverit värskendatakse.

Värskendatud printeridraiveris on vahekaart Job Storage (Töö salvestamine).


Printimine

Looge talletatud töö (Windows)

Võite töid printerisse salvestada eraviisiliseks või hilisemaks printimiseks.

MÄRKUS.Prindidraiver võib välja näha teistsugune, kui siin kujutatud, kuid sammud jäävad samaks.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist printer ja valige seejärel Properties (Atribuudid) või Preferences (Eelistused) (nimi erineb olenevalt erinevatest tarkvaraprogrammidest).

    MÄRKUS.Nupu nimi on erinevate tarkvarapogrammide puhul erinev.

    MÄRKUS.Et nendele funktsioonidele operatsioonisüsteemi Windows 8 või 8.1 avakuvalt ligi pääseda, valige Devices (Seadmed), Print (Prindi) ning seejärel valige printer.

    Dialoogikast Print (Printimine)

  3. 3.

    Klõpsake vahekaarti Job Storage (Töö talletus).

    Vahekaart Töö talletus

  4. 4.

    Valige suvand Job Storage Mode (Töö talletuse režiim).

    Režiim Kirjeldus PINiga kaitstud Tööde kustutamine

    Proovieksemplar

    Võimaldab printeri juhtpaneelilt printida dokumendi esimese lehekülje, et printimiskvaliteeti kontrollida, ning seejärel printida ülejäänud dokumendi.

    Ei

    Automaatselt pärast töö printimist või salvestatavate tööde mahu täis saamist.

    Isiklik töö

    Töö prinditakse alles siis, kui annate selleks printeri juhtpaneelil käsu.

    Jah (valikuline)

    Automaatselt pärast töö printimist või salvestatavate tööde mahu täis saamist.

    Kiirkoopia

    Võimaldab printida töö soovitud arvu eksemplaridena ning seejärel salvestada töö printeri mälusse, et saaksite seda hiljem uuesti printida.

    Ei

    Käsitsi

    Talletatud töö

    Võimaldab salvestada töö printeris ja lubada teistel kasutajatel tööd igal ajal printida.

    Jah (valikuline)

    Käsitsi

  5. 5.

    Kohandatud kasutajanime või töö nime kasutamiseks klõpsake nuppu Custom (Kohandatud) ja sisestage kasutajanimi või töö nimi.

    Valige kasutatav suvand, kui mõnel muul talletatud tööl on juba sama nimi.

    • •

      Kasuta töö nime + (1–99): Lisage töö nime lõppu unikaalne number.

    • •

      Olemasoleva faili asendamine: Kirjutage olemasolev talletatud töö uuega üle.

  6. 6.

    Klõpsake nuppu OK, et sulgeda dialoogikast Document Properties (Dokumendi atribuudid). Dialoogikastis Printimine klõpsake töö printimiseks nuppu OK.


Printimine

Printige talletatud töö

Kasutage printeri mällu talletatud töö printimiseks järgmist protseduuri.

  1. 1.

    Vajutage printeri juhtpaneelil nuppu OK.

  2. 2.

    Kerige valikuni Job Storage (Tööde salvestamine) ja valige see.

  3. 3.

    Valige loendist Job Folders (Tööde kaustad) kasutajanimi. Kuvatakse selle kasutajanime alla salvestatud tööde loend.

  4. 4.

    Valige töö nimi. Kui töö on privaatne või krüptitud, sisestage PIN või parool.

  5. 5.

    Eksemplaride arvu muutmiseks valige Copies (Eksemplarid), sisestage eksemplaride arv ja vajutage seejärel nuppu OK.

  6. 6.

    Valige töö printimiseks Print (Prindi).


Printimine

Kustutage talletatud töö

Kui saadate salvestatud töö printeri mällu, kirjutab printer varasemad sama kasutajanimega ja töö nimega tööd üle. Kui printeri mälu on täis, kuvatakse printeri juhtpaneelil teade No more memory (Mälumaht otsas). Enne täiendavate printimistööde salvestamist peate olemasolevad salvestatud tööd kustutama.

Printeri mällu salvestatud töö kustutamiseks toimige järgmiselt.

  1. 1.

    Vajutage printeri juhtpaneelil nuppu OK.

  2. 2.

    Kerige valikuni Job Storage (Tööde salvestamine) ja valige see.

  3. 3.

    Valige loendist Job Folders (Tööde kaustad) kasutajanimi. Kuvatakse selle kasutajanime alla salvestatud tööde loend.

  4. 4.

    Valige töö nimi. Kui töö on privaatne või krüptitud, sisestage PIN või parool.

  5. 5.

    Valige Delete (Kustuta) ja seejärel vajutage töö kustutamiseks nuppu OK.


Printimine

Mobiilne printimine

http://www.hp.com http://www.hpe.com


Printimine

Sissejuhatus

HP pakub mitmeid mobiilse printimise ja ePrinti lahendusi, et võimaldada hõlpsat printimist HP printeriga kas sülearvutist, tahvelarvutist, nutitelefonist või teistest mobiilsetest seadmetest. Lahenduste koguloendiga tutvumiseks ja parima valiku tegemiseks minge aadressile www.hp.com/go/LaserJetMobilePrinting.

  • Sissejuhatus
  • Wi-Fi Direct ja NFC-printimine (ainult juhtmevabad mudelid)
  • HP ePrint e-meili teel
  • HP ePrint tarkvara
  • AirPrint
  • Androidi sisseehitatud printimine


Printimine

Wi-Fi Direct ja NFC-printimine (ainult juhtmevabad mudelid)

Printimisfunktsioonid Wi-Fi Direct ja NFC (Near Field Communication, lähiväljaside) võimaldavad Wi-Fi toega mobiil(seadmetel) luua printeriga otseühenduse ilma Wi-Fi ruuterit kasutamata.

Wi-Fi Direct ja NFC võimaldavad printimist traadita mobiilseadmest ilma võrguühenduse või internetiühenduseta. NFC võimaldab lihtsat üks-ühele printimise ühendust mobiiliseadmetele, mida saab lähiväljasideme teel üksteisega ühendada.

MÄRKUS.Praegu toetavad funktsioone Wi-Fi Direct ja NFC ainult valitud mobiilsed operatsioonisüsteemid.

Funktsiooniga Wi-Fi Direct traadita printimist võimaldavad järgmised seadmed:

  • •

    Androidi mobiilseadmed, millel on Androidi sisseehitatud printimislahenduse tugi.

Lisateavet funktsiooniga Wi-Fi Direct printimise kohta vaadake veebilehelt www.hp.com/go/wirelessprinting.

Funktsioone NFC ja Wi-Fi Direct saab lubada või keelata printeri juhtpaneelilt.

Wi-Fi Directi lubamine või keelamine

Esmalt peate funktsiooni Wi-Fi Direct lubama printeri juhtpaneelil.

  1. 1.

    Vajutage printeri juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      Võrgu häälestamine

    • •

      Wi-Fi Direct

    • •

      Sees/väljas

  3. 3.

    Valige menüüelement On (Sisse). Elemendi Off (Väljas) valimine keelab funktsiooniga Wi-Fi Direct printimise.

MÄRKUS.Keskkondades, kus on installitud mitu sama printeri mudelit, võib olla kasulik anda igale printerile ainulaadne Wi-Fi Directi nimi, et printereid oleks hõlpsam funktsiooniga Wi-Fi Direct printimiseks eristada. Wi-Fi Directi nime nägemiseks vajutage nuppu OK ja avage järgmised menüüd:

  • •

    Võrgu häälestamine

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct Name (Wi-Fi Directi nimi).

All kirjeldame, kuidas muuta printeri Wi-Fi Directi nime HP sisseehitatud veebiserveris (Embedded Web Server, EWS).

Esimene samm: HP sisseehitatud veebiserveri avamine

  1. 1.

    Vajutage printeri juhtpaneelil nuppu OK. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

  2. 2.

    Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

    Näide IP-aadressist lehitseja aknas

    Kui veebibrauseris kuvatakse teadet There is a problem with this website’s security certificate (Veebilehe turvasertifikaadiga on probleeme), kui püüate EWS-i avada, klõpsake valikul Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)).

    MÄRKUS.Valik Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)) ei kahjusta arvutit, kui navigeerite HP printeri EWS-is.

Teine samm: Wi-Fi Directi nime muutmine

  1. 1.

    Klõpsake vahekaarti Networking (Võrgundus).

  2. 2.

    Klõpsake vasakpoolsel navigatsiooniribal oleval lingil Wi-Fi Direct Setup (Wi-Fi Directi seadistamine).

  3. 3.

    Sisestage väljale Wi-Fi Direct Name (Wi-Fi Directi nimi) uus nimi.

  4. 4.

    Klõpsake Apply (Rakenda).


Printimine

HP ePrint e-meili teel

Funktsiooni HP ePrint abil saate printida dokumente, saates neid e-kirja manustena mis tahes e-posti võimalusega seadmest printeri meiliaadressile.

MÄRKUS.Selle funktsiooni kasutamiseks võib printeril olla vaja püsivara uuendust.

Funktsiooni HP ePrint kasutamiseks peab printer olema kooskõlas järgmiste nõuetega.

  • •

    Printer peab olema traadiga võrguga või traadita võrguga ühendatud ja sellel peab olema juurdepääs internetile.

  • •

    Funktsioon HP Web Services (HP veebiteenused) peab olema printeris lubatud ning printer peab olema registreeritud HP Connectedi kontol.

    Järgige neid samme, et lubada HP veebiteenused ja registreerida HP Connected.

    • 1.

      Vajutage printeri juhtpaneelil nuppu OK. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    • 2.

      Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      Kui veebibrauseris kuvatakse teadet There is a problem with this website’s security certificate (Veebilehe turvasertifikaadiga on probleeme), kui püüate EWS-i avada, klõpsake valikul Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)).

      MÄRKUS.Valik Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)) ei kahjusta arvutit, kui navigeerite HP printeri EWS-is.

    • 3.

      Klõpsake vahekaardil HP Web Services (HP veebiteenused) ja seejärel nupul Enable (Luba). Printer lubab veebiteenused ja seejärel prindib välja teabelehe.

      Teabeleht sisaldab printeri koodi, mida saate kasutada HP toote registreerimiseks HP Connectedi kontol.

    • 4.

      Minge veebilehele www.hpconnected.com, et luua HP ePrinti konto ja seadistage.


Printimine

HP ePrint tarkvara

HP ePrint tarkvaraga on lihtne Windowsi või Maci töölaualt või sülearvutist igasse HP ePrinti toega printerisse printida. Selle tarkvaraga on lihtne leida HP ePrinti toega printereid, mis on teie HP Connected kontol registreeritud. HP sihtprinter võib asuda kontoris võik kus tahes maailmas.

  • •

    Windows: pärast tarkvara installimist avage rakenduse suvand Prindi ja valige seejärel installitud printerite loendist HP ePrint. Printimissuvandite konfigureerimiseks klõpsake nuppu Properties (Atribuudid).

  • •

    OS X. valige pärast tarkvara installimist File (Fail), Print (Prindi) ja seejärel valige PDF-i kõrval asuv nool (draiveri ekraani vasakus alumises nurgas). Valige HP ePrint.

Windowsi puhul toetab tarkvara HP ePrint TCP-/IP-printimist kohalikus võrgus (LAN või WAN) asuvatesse printeritesse, mis toetavad PostScript®-i.

Windows ja Mac toetavad IPP-printimist LAN- või WAN-võrguga ühendatud printeritesse, millel on ePCLi tugi.

Windows ja Mac toetavad mõlemad ka PDF-dokumentide printimist avalikest printimiskohtadest ja rakenduse HP ePrint abil e-postist pilve kaudu printimist.

Draiverite ja teabe saamiseks minge veebilehele www.hp.com/go/eprintsoftware.

MÄRKUS.HP ePrint tarkvara on PDF-i töövoo utiliit Maci jaoks ega ole tehniliselt võttes printeridraiver.

MÄRKUS.Tarkvara HP ePrint ei toeta USB-printimist.


Printimine

AirPrint

Otseprintimist Apple'i rakendusega AirPrint toetatavad operatsioonisüsteemid alates versioonist iOS 4.2 ning Mac arvutid, kus on OS X 10.7 Lion või uuem. Kasutage AirPrinti, et printida iPadist, iPhone'ist (3GS või uuem) või iPodist (kolmas põlvkond või uuem) otse printerisse järgmistes mobiilirakendustes:

  • •

    E-post

  • •

    Fotod

  • •

    Safari

  • •

    iBooks

  • •

    Valige kolmanda osapoole rakendused

AirPrinti kasutamiseks peab printer olema ühendatud sama võrguga (alamvõrguga), millega Apple'i seade. Lisateabe saamiseks AirPrinti kasutamise kohta ja selle kohta, millised HP printerid AirPrintiga ühilduvad, külastage veebilehte www.hp.com/go/LaserJetMobilePrinting.

MÄRKUS.Enne AirPrinti kasutamist USB-ühendusega kontrollige versiooni numbrit. Airprinti versioon 1.3 ja vanemad versioonid ei toeta USB-ühendusi.


Printimine

Androidi sisseehitatud printimine

HP sisseehitatud printimislahendus Androidile ja Kindle'ile võimaldab mobiiliseadmetel automaatselt otsida traadiga võrgus või traadita võrgu levialas olevaid HP printereid ja nendesse Wi-Fi Directi kaudu printida.

Printer peab olema ühendatud sama võrguga (alamvõrguga), millega Apple'i seade.

Printimislahendus on toetatud operatsioonisüsteemidesse sisseehitatud, mistõttu ei ole draiverite installimine ega tarkvara allalaadimine vajalik.

Lisateavet Androidi sisseehitatud printimise ning toetatavate Androidi seadmete kohta lugege veebilehelt www.hp.com/go/LaserJetMobilePrinting.


Printeri haldus

  • Printeriühenduse tüübi muutmine (Windows)
  • HP sisseehitatud veebiserveri täiustatud konfiguratsioon ja HP Device Toolbox (Windows)
  • Täiustatud konfiguratsioon koos HP utiliidiga OS X jaoks
  • IP võrgusätete konfigureerimine
  • Printeri turbefunktsioonid
  • Energiasäästu seaded
  • HP Web Jetadmin
  • Püsivara värskendamine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Printeri haldus

Printeriühenduse tüübi muutmine (Windows)

Kui kasutate juba printerit ja soovite muuta selle ühendusviisi, kasutage ühenduse muutmiseks arvuti töölaual olevat otseteed Reconfigure your HP Device. Näiteks saate seadistada printeri kasutama mõnda teist traadita ühenduse aadressi, ühendada selle traadiga või traadita võrku või muuta ühenduse võrguühendusest USB-ühenduseks. Seadistamiseks ei ole vaja printeri CD-d sisestada. Kui olete valinud ühendustüübi, liigub programm kohe printeri seadistusprotseduuri selle osa juurde, mida teil on vaja muuta.


Printeri haldus

HP sisseehitatud veebiserveri täiustatud konfiguratsioon ja HP Device Toolbox (Windows)

HP sisseehitatud veebiserver võimaldab hallata printimisfunktsioone arvutist, mitte printeri juhtpaneelilt.

  • •

    Printeri olekuteabe vaatamine

  • •

    Määrake kõigi tarvikute järelejäänud kasutusaeg ning tellige uued

  • •

    Vaadake ja muutke salve seadistusi

  • •

    Printeri juhtpaneeli menüükonfiguratsiooni vaatamine ja muutmine

  • •

    Vaadake ja printige printeri seadistuste infolehti

  • •

    Teavituste tellimine printerit ja tarvikuid puudutavate sündmuste kohta

  • •

    Vaadake ja muutke võrgu konfiguratsiooni

HP sisseehitatud veebiserver töötab, kui printer on ühendatud IP-põhise võrguga. HP sisseehitatud veebiserver ei toeta IPX-il põhinevaid printeriühendusi. HP sisseehitatud veebiserveri avamiseks ja kasutamiseks pole Interneti-ühendust tarvis.

HP sisseehitatud veebiserver on pärast printeri võrku ühendamist automaatselt saadaval.

MÄRKUS.HP Device Toolbox on tarkvara, mida kasutatakse HP sisseehitatud veebiserveriga ühenduse loomiseks, kui printer on arvutiga ühendatud USB kaudu. See on saadaval ainult juhul, kui printeri arvutisse installimisel teostati täielik installimine. Olenevalt sellest, kuidas printer on ühendatud, ei pruugi mõned funktsioonid olla kättesaadavad.

MÄRKUS.HP sisseehitatud veebiserverisse ei pääse võrgu tulemüüriga.

Esimene meetod: Avage stardimenüüst HP sisseehitatud veebiserver

  1. 1.

    Klõpsake nuppu Start ja seejärel üksusel Programmid.

  2. 2.

    Klõpsake oma HP printerirühmal ja seejärel üksusel HP Device Toolbox.

Teine meetod: Avage veebilehitsejast HP sisseehitatud veebiserver

  1. 1.

    Vajutage printeri juhtpaneelil nuppu OK. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

  2. 2.

    Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

    Näide IP-aadressist lehitseja aknas

    MÄRKUS.Kui veebibrauseris kuvatakse teadet There is a problem with this website’s security certificate (Veebilehe turvasertifikaadiga on probleeme), kui püüate EWS-i avada, klõpsake valikul Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)).

    Valik Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)) ei kahjusta arvutit, kui navigeerite HP printeri EWS-is.

Vahekaart või jaotis Kirjeldus

Vahekaart Kodu

Pakub teavet printeri ning selle oleku ja konfiguratsiooni kohta.

  • •

    Seadme olek. Näitab printeri olekut ja HP tarvikute järelejäänud kasutusea ligikaudset protsenti.

  • •

    Tarvikute olek. Näitab HP tarvikute järelejäänud kasutusea ligikaudset protsenti. Tarviku tegelik järelejäänud kasutusiga võib varieeruda. Mõelge varutarviku hankimisele juhul, kui prindikvaliteet muutub vastuvõetamatuks. Kui prindikvaliteet on veel vastuvõetav, siis tarvikut asendama ei pea.

  • •

    Seadme konfiguratsioon. Näitab printeri konfiguratsioonilehel olevat teavet.

  • •

    Võrgu ülevaade. Näitab printeri võrgukonfiguratsiooni lehel olevat teavet.

  • •

    Aruanded. Prindib printeri loodud konfiguratsioonilehed ja tarvikute olekulehed.

  • •

    Job Storage Log (Tööde salvestuslogi). Näitab kokkuvõtet kõigist printeri mällu salvestatud töödest.

  • •

    Color Usage Log (Värvikasutuslogi). Näitab kokkuvõtet kõigist printeriga tehtud värviprintimistöödest.

    (Ainult värviprinterite puhul)

  • •

    Event Log (Sündmuste logi). Kuvab loetelu kõigist printeri sündmustest ja tõrgetest.

Vahekaart Süsteem

Võimaldab printeri seadistamist arvutist.

  • •

    Seadme teave. Annab peamist teavet seadme ja selle tootnud ettevõtte kohta.

  • •

    Paberi seaded. Võimaldab muuta paberi käsitsemise vaikeseadeid.

  • •

    Prindikvaliteet. Võimaldab muuta printeri prindikvaliteedi vaikeseadeid.

  • •

    Energy Settings (Energiaseaded). Võimaldab muuta unerežiimi või automaatse väljalülituse režiimi sisenemise vaikeaegu.

  • •

    Job Storage Setup (Tööde salvestamise seadistamine). Siin saate muuta printeri tööde salvestamise seadeid.

  • •

    Print Density (Printimistihedus). Siin saate muuta kontrastide, erksate toonide, kesktoonide ja varjude printimistihedust.

  • •

    Paberitüübid. Siin saate seadistada erinevatele printeri vastuvõetavatele paberitüüpidele vastavaid printimisrežiime.

  • •

    Süsteemi häälestus. Siin saate muuta printeri süsteemi vaikeseadeid.

  • •

    Supply Settings (Tarvikute seaded). Siin saate muuta hoiatuste Cartridge is low (Kassett tühjeneb) ja muu tarvikuid puudutava teabe seadeid.

  • •

    Hooldus. Võimaldab teha printeri hooldust.

  • •

    Salvestamine ja taastamine. Siin saate printeri kehtivad seaded arvutis olevasse faili salvestada. Kasutage seda faili samade seadete laadimiseks muusse printerisse või hiljem samas printeris nende seadete taastamiseks.

  • •

    Haldus. Võimaldab printeri parooli määrata või vahetada. Võimaldab printeri funktsioone lubada või keelata.

MÄRKUS.Vahekaart Süsteem võib olla parooliga kaitstud. Kui printer on võrku ühendatud, pidage enne selle vahekaardi seadete muutmist alati nõu administraatoriga.

Vahekaart Printimine

Võimaldab teil arvutist muuta printimise vaikeseadeid.

  • •

    Printimine. Siin saate muuta printimise vaikeseadeid nagu näiteks koopiate arvu ja paberi suunda. Samu valikuid saab teha ka juhtpaneelil.

  • •

    PCL5c. Vaadake ja muutke PCL5c seadeid.

  • •

    PostScript. Lülitage funktsioon Printimise PS-vead välja või sisse.

Faksi vahekaart

(Ainult faksprinterite puhul)

  • •

    Vastuvõtusuvandid. Siin saate printerit seadistada sissetulevate fakside osas.

  • •

    Phone Book. Lisage, redigeerige või kustutage kirjed faksi telefoniraamatus.

  • •

    Rämpsfakside loend. Siin saate seadistada faksinumbrid, millelt saadetud fakse printer vastu ei võta.

  • •

    Faksi töölogi. Siin saate vaadata printeri hiljutisi faksitoiminguid.

Skannimise vahekaart

(Ainult MFP-printerite puhul)

Konfigureerige funktsioonid Skanni võrgukausta ja Skanni e-kirja.

  • •

    Nework Folder Setup (Võrgukausta skannimise häälestus). Siin saate seadistada võrgukaustu, kuhu printer võib skannitud fail salvestada.

  • •

    E-posti skannimise seadistamine. Alustage toimingut funktsiooni Skanni e-kirja seadistamisega.

  • •

    Väljaminevate e-meilide profiilid. Siin saate määrata e-posti aadressi, mida kuvatakse kõikide printerist saadetud e-kirjade puhul saatja aadressina.

  • •

    Default SMTP Configuration (SMTP vaikekonfiguratsioon). Seadistage SMTP-serveri teave.

  • •

    Aadressiraamatu saatmine. Lisage või kustutage selle aadressiraamatu kirjeid.

  • •

    Network Contacts Setup (Võrgukontaktide seadistamine). Siin saate seadistada printeri ühenduse võrguaadressiraamatuga.

  • •

    E-posti suvandid. Seadistage vaikimisi kuvatav teemarida ja sisu tekst. Seadistage e-meilide skannimise vaikeseaded.

Vahekaart Võrgundus:

(Ainult võrguühendusega printerite puhul)

Pakub võimalusi võrguseadete muutmiseks arvutist.

Kui printer on ühendatud IP-põhise võrguga, saavad võrguadministraatorid seda vahekaarti kasutades reguleerida võrguga seonduvaid printeri seadeid. See võimaldab võrguadministraatoril häälestada ka funktsiooni Wi-Fi Direct. Kui printer on arvutiga otse ühendatud, siis seda vahekaarti ei kuvata.

Vahekaart HP veebiteenused

Sellel vahekaardil saate erinevaid võrgutööriistu häälestada ja printeriga kasutada.


Printeri haldus

Täiustatud konfiguratsioon koos HP utiliidiga OS X jaoks

HP utiliiti võite kasutada printeri oleku vaatamiseks või printeri seadete vaatamiseks või muutmiseks oma arvutis.

Utiliiti HP Utility on võimalik kasutada, kui printer on ühendatud USB-kaabliga või TCP-/IP-põhisesse võrku.

Sellest jaotisest leiate järgmised teemad

  • HP Utility avamine
  • HP Utility funktsioonid


Printeri haldus

HP Utility avamine

  1. 1.

    Avage arvutis menüü Süsteemi eelistused ning klõpsake seejärel Printimine ja faksimine, Printimine ja skannimine või Printerid ja skannerid.

  2. 2.

    Valige loendist printer.

  3. 3.

    Klõpsake nuppu Suvandid ja tarvikud.

  4. 4.

    Klõpsake vahekaardil Liides.

  5. 5.

    Klõpsake nuppu Ava printeri liides.


Printeri haldus

HP Utility funktsioonid

HP utiliidi tööriistariba hõlmab järgmisi üksusi.

  • •

    Seadmed: klõpsake seda nuppu, et HP utiliidi leitud Maci tooteid kuvada või peita.

  • •

    Kõik seaded: Klõpsake seda nuppu HP liidese põhivaatessse naasmiseks.

  • •

    HP tugi: klõpsake seda nuppu brauseri avamiseks ja minge HP tugilehele.

  • •

    Tarvikud: klõpsake seda nuppu HP SureSupply veebilehe avamiseks.

  • •

    Registreerimine: klõpsake seda nuppu HP registreerimise veebilehe avamiseks.

  • •

    Taaskasutamine: klõpsake seda nuppu, et avada HP taaskasutusprogrammi Planet Partners veebileht.

HP utiliit koosneb lehtedest, mida saate avada, klõpsates loendis All Settings (Kõik seaded). Järgmine tabel kirjeldab toiminguid, mida saate HP utiliidiga teha.

Üksus Kirjeldus

Tarvikute olek

Näitab printeri tarvikute olekut ja kuvab linke veebist tarvikute tellimiseks.

Seadme teave

Näitab teavet valitud printeri kohta, sh printeri Service ID (Teenuse ID) (kui see on määratud), FW Version (Püsivara versioon), Serial Number (Seerianumber) ja IP address (IP-aadress).

Käsud

Võimaldab pärast printimistööd printerisse eritähemärke või printimiskäske saata.

MÄRKUS.Seda suvandit saab kasutada ainult pärast seda, kui olete avanud menüü View (Vaade) ja valinud elemendi Show Advanced Options (Kuva täiustatud suvandid).

Värvikasutus

(Ainult värviprinterite puhul)

Kuvab teavet printeri tehtud värvitööde kohta.

Faili üleslaadimine

Võimaldab faile arvutist printerisse edastada. Saate üles laadida järgmist tüüpi faile:

  • ◦

    HP LaserJet printeri käsukeel (.PRN)

  • ◦

    Teisaldatav dokumendi formaat (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Text (.TXT)

Toitehaldus

Võimaldab seadistada printeri kokkuhoiu seadeid.

Püsivara uuendamine

Võimaldab püsivara uuendamise faili printerisse saata.

MÄRKUS.Seda suvandit saab kasutada ainult pärast seda, kui olete avanud menüü View (Vaade) ja valinud elemendi Show Advanced Options (Kuva täiustatud suvandid).

HP Connected

Ligipääs veebilehele HP Connected.

Fontide üleslaadimine

Võimaldab kirjalaade arvutist printerisse saata.

Teadete keskus

Kuvab printeris esinenud veateateid.

Dupleksrežiim

Lülitage sisse automaatne kahepoolse printimise režiim.

Võrguseaded

(Ainult võrguühendusega printerite puhul)

Konfigureerige võrgusätted, nt IPv4 sätted, IPv6 sätted, Bonjouri sätted ja muud sätted.

Tarvikute hooldamine

Siin saate seadistada, kuidas peaks printer käituma, kui tarvikute eeldatav kasutusiga hakkab lõpule jõudma.

Salvede konfigureerimine

Muutke paberi suurust ja tüüpi iga salve kohta.

Lisaseaded

Siin saate avada printeri HP sisseehitatud veebiserveri.

MÄRKUS.USB-ühendusi ei toetata.

Proksiserveri seaded

Siin saate seadistada printeri proksiserverit.

Üldised faksiseaded

(ainult MFP faksiga mudelid)

Siin saate seadistada faksi päisevälju ja seda, kuidas printer vastab sissetulevatele kõnedele.

Faksiedastus

(ainult MFP faksiga mudelid)

Siin saate seadistada saabuvate fakside edastamise mõnele teisele numbrile.

Faksi logid

(ainult MFP faksiga mudelid)

Vaadake kõikide fakside logisid.

Faksi kiirvalikud

(ainult MFP faksiga mudelid)

Lisage faksinumbreid kiirvalikute hulka.

Rämpsfakside blokeerimine

(ainult MFP faksiga mudelid)

Salvestage faksinumbrid, mida soovite blokeerida.

Skannimine e-posti

(Ainult MFP-printerite puhul)

Avage HP sisseehitatud veebiserveri leht, et konfigureerida e-posti skannimise seaded.

Skannimine võrgukausta

(Ainult MFP-printerite puhul)

Avage HP sisseehitatud veebiserveri leht, et konfigureerida võrgukausta skannimise seaded.


Printeri haldus

IP võrgusätete konfigureerimine

  • Sissejuhatus
  • Ühiskasutatava printeri mittetunnustamine
  • Võrguseadete vaatamine või muutmine
  • Printeri võrgunime muutmine
  • IPv4 TCP/IP parameetrite käsitsi konfigureerimine juhtpaneeli kaudu
  • Liini kiiruse ja dupleksi seaded


Printeri haldus

Sissejuhatus

Järgmistes jaotistes saate seadistada printeri võrguseadeid.


Printeri haldus

Ühiskasutatava printeri mittetunnustamine

HP ei toeta võrdõigusvõrgu kasutamist, kuna see funktsioon on Microsofti opsüsteemi, mitte HP printeridraiveri funktsioon. Minge Microsofti aadressile www.microsoft.com.


Printeri haldus

Võrguseadete vaatamine või muutmine

IP-konfiguratsiooniseadete vaatamiseks või muutmiseks kasutage HP sisseehitatud veebiserverit.

  1. 1.

    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

    1. a.

      Vajutage printeri juhtpaneelil nuppu OK. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    2. b.

      Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teadet There is a problem with this website’s security certificate (Veebilehe turvasertifikaadiga on probleeme), kui püüate EWS-i avada, klõpsake valikul Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)).

      Valik Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)) ei kahjusta arvutit, kui navigeerite HP printeri EWS-is.

  2. 2.

    Klõpsake vahekaardil Networking (Võrgundus), et näha võrguinformatsiooni. Muutke seadeid vajaduse korral.


Printeri haldus

Printeri võrgunime muutmine

Printeri võrgunime muutmiseks, et seda üheselt tuvastada, kasutage HP sisseehitatud veebiserverit.

  1. 1.

    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

    1. a.

      Vajutage printeri juhtpaneelil nuppu OK. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    2. b.

      Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teadet There is a problem with this website’s security certificate (Veebilehe turvasertifikaadiga on probleeme), kui püüate EWS-i avada, klõpsake valikul Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)).

      Valik Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)) ei kahjusta arvutit, kui navigeerite HP printeri EWS-is.

  2. 2.

    Avage vahekaart Süsteem.

  3. 3.

    Lehekülje Device Information (Seadme teave) väljal Device Name (Seadme nimi) kuvatakse printeri vaikenime. Saate seda nime printeri ühese tuvastamise võimaldamiseks muuta.

    MÄRKUS.Teiste väljade täitmine sellel lehel pole kohustuslik.

  4. 4.

    Muudatuste salvestamiseks klõpsake nuppu Rakenda.


Printeri haldus

IPv4 TCP/IP parameetrite käsitsi konfigureerimine juhtpaneeli kaudu

Kasutage juhtpaneeli menüüsid, et käsitsi seadistada IPv4 aadress, alamvõrgu mask ja vaikevõrguvärav.

  1. 1.

    Vajutage printeri juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      Võrgu häälestamine

    • •

      IPv4 konfigureerimismeetod

    • •

      Käsitsi

  3. 3.

    Kasutage nooleklahve ja nuppu OK IP-aadressi, alamvõrgu maski ja vaikevõrguvärava sisestamiseks, seejärel puudutage nuppu OK muudatuste salvestamiseks.


Printeri haldus

Liini kiiruse ja dupleksi seaded

MÄRKUS.See teave kehtib vaid Etherneti-võrkude puhul. See ei kehti traadita ühendusega võrkude puhul.

Liini kiirus ja prindiserveri kommunikatsioonirežiim peavad vastama võrgujaoturile. Enamikul juhtudel on parim jätta printer automaatsesse režiimi. Valed muudatused liini kiiruses ja dupleksi seadetes võivad takistada printeri kommunikatsiooni teiste võrguseadmetega. Muudatuste tegemiseks kasutage printeri juhtpaneeli.

MÄRKUS.Printeri seaded peavad ühtima võrguseadme (võrgujaotur, lüliti, võrguvärav, ruuter või arvuti) seadistusega.

MÄRKUS.Nende seadete muutmine põhjustab printeri välja- ja sisselülitumise. Tehke muudatusi ainult siis, kui printerit parajasti ei kasutata.

  1. 1.

    Vajutage printeri juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      Võrgu häälestamine

    • •

      Ühenduskiirus

  3. 3.

    Valige üks järgmistest suvanditest.

    • •

      Automatic (Automaatne): prindiserver konfigureerib end automaatselt suurima lubatud liini kiiruse ja võrgu kommunikatsioonirežiimi järgi.

    • •

      10T Full (10T täielik): 10 megabitti sekundis (Mbps), täisdupleks-talitlus

    • •

      10T Half (10T pool): 10 Mbit/s, pooldupleks-talitlus

    • •

      100TX Full (100TX täielik): 100 Mbit/s, täisdupleks-talitlus

    • •

      100TX Half (100TX pool): 100 Mbit/s, pooldupleks-talitlus

    • •

      1000T Full (1000T täielik): 1000 Mbit/s, täisdupleks-talitlus

  4. 4.

    Vajutage nuppu OK. Printer lülitub välja ja seejärel uuesti sisse.


Printeri haldus

Printeri turbefunktsioonid

http://www.hp.com http://www.hpe.com


Printeri haldus

Sissejuhatus

Printeril on mitmeid turvafunktsioone, et piirata ligipääsu konfiguratsioonisätetele, kaitsta andmeid ning vältida ligipääsu väärtuslikele riistvarakomponentidele.

  • Sissejuhatus
  • Määrake süsteemi parool või muutke seda, kasutades HP sisseehitatud veebiserverit
  • Lukustage vormindi


Printeri haldus

Määrake süsteemi parool või muutke seda, kasutades HP sisseehitatud veebiserverit

Määrake HP sisseehitatud veebiserverisse ja printerisse juurdepääsuks administraatori parool, et autoriseerimata kasutajad ei saaks printeri seadeid muuta.

  1. 1.

    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

    1. a.

      Vajutage printeri juhtpaneelil nuppu OK. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    2. b.

      Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teadet There is a problem with this website’s security certificate (Veebilehe turvasertifikaadiga on probleeme), kui püüate EWS-i avada, klõpsake valikul Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)).

      Valik Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)) ei kahjusta arvutit, kui navigeerite HP printeri EWS-is.

  2. 2.

    Klõpsake vahekaardi System (Süsteem) vasakul navigatsiooniribal oleval lingil Administration (Haldamine).

  3. 3.

    Sisestage alal Product Security (Toote turvalisus) olevale väljale Password (Parool) parool.

  4. 4.

    Sisestage väljale Confirm Password (Parooli kinnitus) parool uuesti.

  5. 5.

    Klõpsake nupul Apply (Rakenda).

    MÄRKUS.Märkige parool üles ja hoidke seda turvalises kohas.


Printeri haldus

Lukustage vormindi

Vormindajal on pesa, mida saab kasutada turvakaabli kinnitamiseks. Vormindaja lukustamisel ei saa sellelt eemaldada väärtuslikke komponente.


Printeri haldus

Energiasäästu seaded

  • Sissejuhatus
  • Printimine režiimil EconoMode
  • Seade Sleep/Auto Off After (Unerežiimi / automaatse väljalülitumise aeg) seadistamine
  • Aja Shut Down After (Väljalülitumise aeg), mille möödumisel langeb printeri toitevõimsus alla 1 W, seadistamine
  • Seade Delay Shut Down (Väljalülitumise viivitus) määramine


Printeri haldus

Sissejuhatus

Printeril on mitmeid säästufunktsioone, et säästa energiat ja kulutarvikuid.


Printeri haldus

Printimine režiimil EconoMode

Printeril on suvand EconoMode dokumentide mustandversioonide trükkimiseks. Režiim EconoMode võib kasutada vähem toonerit. EconoMode võib siiski vähendada ka prindikvaliteeti.

HP ei soovita režiimi EconoMode pidevalt kasutada. Režiimi EconoMode pideval kasutusel võib tooner vastu pidada kauem kui toonerikasseti mehaanilised osad. Kui prindikvaliteet hakkab halvenema ja pole enam vastuvõetav, kaaluge toonerikasseti väljavahetamist.

MÄRKUS.Kui see suvand pole teie printeridraiveris veel saadaval, saate selle määrata HP sisseehitatud veebiserveriga.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printer ja klõpsake seejärel nupul Properties (Atribuudid) või Preferences (Eelistused).

  3. 3.

    Klõpsake Paber/kvaliteet vahelehele.

  4. 4.

    Klõpsake märkeruudule EconoMode.


Printeri haldus

Seade Sleep/Auto Off After (Unerežiimi / automaatse väljalülitumise aeg) seadistamine

Juhtpaneeli menüüdes saate määrata aja, mille möödumisel printer läheb unerežiimi, kui printerit ei kasutata.

Seadet Sleep/Auto Off After (Unerežiimi / automaatse väljalülitumise aeg) saate muuta järgmiselt.

  1. 1.

    Vajutage printeri juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Energiaseaded

    • •

      Unerežiim / automaatne väljalülitamine hiljem

  3. 3.

    Valige noolenuppude abil seade Sleep/Auto Off delay (Unerežiim / automaatse väljalülituse viivitus) aeg ja vajutage seejärel nupp OK.


Printeri haldus

Aja Shut Down After (Väljalülitumise aeg), mille möödumisel langeb printeri toitevõimsus alla 1 W, seadistamine

Juhtpaneeli menüüdes saate määrata aja, mille möödumisel printer välja lülitub, kui printerit ei kasutata.

MÄRKUS.Pärast printeri väljalülitumist on selle toitevõimsus alla 1 W.

Seadet Shut Down After Delay (Automaatse väljalülitumise aeg) saate muuta järgmiselt.

  1. 1.

    Vajutage printeri juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Energiaseaded

    • •

      Väljalülitamine teatud aja järel

  3. 3.

    Valige hiljem väljalülitamise aeg.

    MÄRKUS.Vaikeväärtus on 4 tundi.


Printeri haldus

Seade Delay Shut Down (Väljalülitumise viivitus) määramine

Juhtpaneeli menüüdes saate valida, kas printer viivitab väljalülitumisega pärast toitenupu vajutamist.

Seadet Delay Shut Down (Väljalülitumise viivitus) saate muuta järgmiselt.

  1. 1.

    Puudutage printeri juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Energiaseaded

    • •

      Väljalülitamise viivitus

  3. 3.

    Valige üks viivituse valikutest.

    • •

      Viivituseta: Printer lülitub välja pärast jõudeoleku aega, mis on määratud seadega Shut Down After (Automaatse väljalülitumise aeg).

    • •

      Kui pordid on aktiivsed: Kui see suvand on valitud, lülitub printer välja ainult juhul, kui ühegi pordi kaudu ei toimu parajasti sidet. Aktiivne võrgu- või faksiühendus hoiab printerit välja lülitumast.


Printeri haldus

HP Web Jetadmin

HP Web Jetadmin on auhinnatud, oma ala juhtiv tööriist, mis on mõeldud laia valiku HP võrguseadmete (sh printerid, multifunktsionaalsed printerid ja digisaatjad) tõhusaks haldamiseks. See terviklahendus aitab teil kaugjuhtida installimist, monitoorimist, hooldust, tõrkeotsingut ning oma printimis- ja pildinduskeskkonna turvataset — pikemas perspektiivis tõstab see teie äri tootlikkust, aidates teil säästa aega, kontrollida kulusid ja kaitsta oma investeeringut.

HP Web Jetadmini värskendusi avaldatakse periooditi, et toetada teatud tootefunktsioone. Lisateavet leiate veebisaidilt www.hp.com/ go/webjetadmin.


Printeri haldus

Püsivara värskendamine

HP pakub korrapäraselt printeritele uuendusi, uusi keskkonna Web Services rakendusi ja keskkonna Web Services rakenduste uusi funktsioone. Ühe printeri püsivara uuendamiseks järgige järgmisi juhiseid. Püsivara värskendamisel värskendatakse veebiteenuse rakendust automaatselt.

Selle printeri püsivara uuendamiseks on kaks toetatud meetodit. Kasutage printeri püsivara uuendamiseks alati vaid ühte järgmistest meetoditest.

Sellest jaotisest leiate järgmised teemad

  • Esimene meetod: Uuendage püsivara juhtpaneeli kasutades
  • Teine meetod: Uuendage püsivara, kasutades püsivara uuendamise utiliiti


Printeri haldus

Esimene meetod: Uuendage püsivara juhtpaneeli kasutades

Järgmisi juhiseid järgides saate laadida püsivara juhtpaneeli abil (vaid võrguühendusega printerite puhul) ja/või seadistada printerit selliselt, et see laadiks tulevikus püsivara uuendused automaatselt. USB-ühendusega printerite puhul valige teine meetod.

  1. 1.

    Veenduge, et printer on ühendatud traadiga (Ethernet) või traadita võrguga ning et internetiühendus on loodud.

    MÄRKUS.Printer peab võrgu kaudu püsivara uuendamiseks olema internetiga ühendatud.

  2. 2.

    Vajutage printeri juhtpaneelil nuppu OK, et avada menüü Setup (Seadistamine).

  3. 3.

    Kerige menüüni Service (Teenused) ja avage see, seejärel avage menüü LaserJet Update (LaserJeti uuendus).

    MÄRKUS.Kui loendis ei ole valikut LaserJet Update (LaserJeti uuendus), kasutage teist meetodit.

  4. 4.

    Valige Check for Update (Kontrolli uuendusi), et uuenduste saadavalolekut kontrollida.

    MÄRKUS.Printer kontrollib automaatselt uuenduste saadavalolekut ja uue versiooni tuvastamisel alustab automaatselt uuendamist.

  5. 5.

    Seadistage printer nii, et see uuendaks püsivara automaatselt, kui uuendused on saadaval.

    Vajutage printeri juhtpaneelil nuppu OK, et avada menüü Setup (Seadistamine).

    Kerige menüüni Service (Teenused) ja avage see, avage menüü LaserJet Update (LaserJeti uuendus), seejärel valige menüü Manage Updates (Halda uuendusi).

    Seadistage suvand Võimalda värskendused valikule Jah ning suvand Automaatne kontroll valikule Sees.


Printeri haldus

Teine meetod: Uuendage püsivara, kasutades püsivara uuendamise utiliiti

Järgige neid samme, et püsivara uuendamise utiliit veebilehelt HP.com alla laadida ja installida.

MÄRKUS.See meetod on ainus võimalus uuendada USB-kaabli abil arvutiga ühendatud printerite püsivara. See toimib ka võrguühendusega printerite puhul.

MÄRKUS.Selle meetodi kasutamiseks peab teil olema prindidraiver installitud.

  1. 1.

    Minge veebilehele www.hp.com/go/support, klõpsake lingil Drivers & Software (Draiverid ja tarkvara), sisestage printeri nimetus otsinguväljale, vajutage nuppu ENTER ning valige printer otsingutulemuste loetelust.

  2. 2.

    Valige operatsioonisüsteem.

  3. 3.

    Määrake osa Firmware (Püsivara) all Firmware Update Utility (Püsivara uuendamise utiliit).

  4. 4.

    Klõpsake Download (Laadi alla), klõpsake Run (Käivita) ja seejärel klõpsake uuesti Run (Käivita).

  5. 5.

    Kui utiliit käivitub, valige ripploendist printer ja seejärel klõpsake nupul Send Firmware (Saada püsivara).

    MÄRKUS.Klõpsake Print Config. (Prindi konfig.), et konfiguratsioonileht välja printida ja installitud püsivara versioon enne või pärast uuendamisprotsessi kinnitada.

  6. 6.

    Järgige ekraanil kuvatud juhiseid, et installimine lõpetada, ning klõpsake seejärel utiliidi sulgemiseks nuppu Exit (Välju).


Probleemide lahendamine

  • Klienditugi
  • Taastage tehase vaikeseaded
  • Printeri juhtpaneelil kuvatakse teadet „Cartridge is low” (Kassett tühjeneb) või „Cartridge is very low” (Kassett peaaegu tühi)
  • Printer ei võta paberit sisse või söödab valesti
  • Paberiummistuste kõrvaldamine
  • Prindikvaliteedi parandamine
  • Traadiga võrgu probleemide lahendamine
  • Traadita võrguga seotud probleemide lahendamine (ainult traadita mudelitel)

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Probleemide lahendamine

Klienditugi

Kasutage oma riigis/regioonis telefonitsi osutatavaid tugiteenuseid Hoidke käepärast printeri nimi, seerianumber, ostukuupäev ja probleemi kirjeldus | Riigi/piirkonna telefoninumbrid on teie printeri karbis oleval teabelehel või aadressil www.hp.com/support/.
24 h veebipõhine tugi ning võimalus laadida alla tarkvarautiliite ja -draivereid | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Täiendavate HP teenindus- või hoolduslepingute tellimine | www.hp.com/go/carepack
Registreerige printer |


Probleemide lahendamine

Taastage tehase vaikeseaded

Tehases määratud vaikeseadete taastamine taastab kõik printeri ja võrgu seaded tehases määratud vaikeväärtustele. Prinditud lehekülgede arvu ega salve suurust ei lähtestata. Printeri tehase vaikeseadete taastamiseks toimige järgmiselt.

ETTEVAATUST.Tehases määratud vaikeseadete taastamine taastab kõik seaded tehases määratud vaikeväärtustele ja kustutab kõik mällu talletatud lehed.

  1. 1.

    Vajutage printeri juhtpaneelil nuppu OK.

  2. 2.

    Valige Service (Teenus).

  3. 3.

    Valige Restore Defaults (Taasta vaikeseaded) ja vajutage seejärel nuppu OK.

    Printer taaskäivitub automaatselt.


Probleemide lahendamine

Printeri juhtpaneelil kuvatakse teadet „Cartridge is low” (Kassett tühjeneb) või „Cartridge is very low” (Kassett peaaegu tühi)

Cartridge is low (Kassett tühjeneb): printer annab märku toonerikasseti madalast tooneritasemest. Toonerikasseti tegelik järelejäänud kasutusiga võib varieeruda. Mõelge teise installitava printerikasseti varumisele juhuks, kui prindikvaliteet muutub vastuvõetamatuks. Toonerikassetti pole praegu vahetada vaja.

Cartridge is very low (Kassett on peaaegu tühi): printer annab märku toonerikasseti väga madalast tooneritasemest. Toonerikasseti tegelik järelejäänud kasutusiga võib varieeruda. Mõelge teise installitava printerikasseti varumisele juhuks, kui prindikvaliteet muutub vastuvõetamatuks. Toonerikassetti ei pea kohe vahetama, kui just prindikvaliteet ei ole vastuvõetamatu.

Kui HP toonerikasseti tase jõuab väärtusele Väga madal, on HP kvaliteet-kaitsegarantii selle toonerikasseti puhul lõppenud.

Sellest jaotisest leiate järgmised teemad

  • „Väga tühi” seadete muutmine
  • Tarvikute tellimine


Probleemide lahendamine

„Väga tühi” seadete muutmine

Saate valida, kuidas printer reageerib, kui tarvikud jõuavad olekusse Very Low (Väga madal). Kui paigaldate uue toonerikasseti, ei pea te neid seadeid uuesti määrama.

  1. 1.

    Vajutage printeri juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Tarvikute sätted

    • •

      Black Cartridge (Mustvalge kassett) või Color Cartridges (Värvilised kassetid)

    • •

      Väga madal säte

  3. 3.

    Valige üks järgmistest suvanditest.

    • •

      Kui valite suvandi Continue (Jätka), annab printer toonerikasseti väga madalast tooneritasemest teada, kuid jätkab printimist.

    • •

      Kui valite suvandi Stop (Peata), peatab printer printimise, kuni toonerikasseti asendate.

    • •

      Kui valite suvandi Prompt (Küsi), peatab printer printimise ja kuvab toonerikasseti asendamise viiba. Võite pärast viiba nägemist printimist jätkata. Sellel printeril on kliendi muudetav suvand „Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never.” (Küsi uuesti 100 lehekülje, 200 lehekülje, 300 lehekülje või 400 lehekülje järel või mitte kunagi.). See suvand on mõeldud kasutaja mugavuse huvides ega tähenda, et see arv lehekülgi prinditakse aktsepteeritava kvaliteediga.


Probleemide lahendamine

Tarvikute tellimine

Tarvikute ja paberi tellimine | www.hp.com/go/suresupply
Tellimine teenindust või toetajaid kasutades | Võtke ühendust HP-volitusega teeninduse või toetajaga.
Tellige, kasutades HP sisseehitatud veebiserverit | Kirjutage printeri IP-aadress või hosti nimi oma arvuti veebilehitseja aadressiribale. Sisseehitatud veebiserver sisaldab linki HP veebilehele SureSupply, mis pakub HP originaaltarvikute soetamise võimalusi.


Probleemide lahendamine

Printer ei võta paberit sisse või söödab valesti

http://www.hp.com http://www.hpe.com


Probleemide lahendamine

Sissejuhatus

Kui printer ei võta salvest paberit või võtab korraga mitu paberilehte, võib abi olla järgmistest lahendustest. Mõlemad olukorrad võivad tekitada paberiummistuse.

  • Sissejuhatus
  • Printer ei võta paberit sisse
  • Printer võtab korraga sisse mitu paberilehte


Probleemide lahendamine

Printer ei võta paberit sisse

Kui printer ei võta salvest paberit, proovige järgmisi lahendusi.

  • 1.

    Avage printer ja eemaldage kinnijäänud paberilehed. Veenduge, et printerisse ei jää rebenenud paberijääke.

  • 2.

    Laadige salve printimistöö jaoks õiges formaadis paber.

  • 3.

    Veenduge, et paberi formaat ja tüüp on printeri juhtpaneelil õigesti seadistatud.

  • 4.

    Veenduge, et salve paberijuhikud on reguleeritud vastavalt paberi suurusele. Reguleerige juhikuid vastavalt salve sälkudele. Salve paberijuhiku nool peab täpselt joonduma salvel oleva tähisega.

    MÄRKUS.Ärge reguleerige paberijuhikuid tihedalt vastu paberipakki. Seadke need salves olevate sakkide või tähiste järgi.

    Järgmistel piltidel on kujutatud erinevate printerite salvedes olevaid paberisuuruste sälke. Enamikul HP printeritel on sarnased tähised.

    Salve 1 või mitmeotstarbelise salve suurusetähised

    Salve 1 paberisuuruste tähised

    Kassettsalvede suurusetähised

    Muude salvede paberisuuruste tähised

  • 5.

    Veenduge, et ruumi õhuniiskus vastab printeri spetsifikatsioonile ning et paberit hoitakse avamata pakkides. Paberipakke müüakse enamasti niiskuskindlas ümbrises, et paberit kuivana hoida.

    Kõrge õhuniiskusega keskkonnas võib salves oleva paberipaki pealmine paberileht niiskust imada ning laineliseks või ebaühtlaseks muutuda. Sel juhul eemaldage paberipakist viis kuni kümme pealmist paberilehte.

    Väga kuivas õhus võib kogunev staatiline elekter põhjustada paberilehtede kokkukleepumist. Sellisel juhul eemaldage paber salvest ning painutage pakki, hoides seda mõlemast otsast ja tuues otsad lähestikku (U-kuju). Seejärel painutage otsad teistpidi kokku (tagurpidi U). Järgmiseks hoidke paberipaki teistest külgedest ning korrake eelkirjeldatud toimingut. Niiviisi vabastate paberilehed üksteise küljest ja juhite staatilise laengu ära. Enne paberipaki salve tagasi panemist seadke see vastu lauda sirgu.

    Paberipaki painutamine

  • 6.

    Kontrollige printeri juhtpaneelilt, kas toode ootab paberi käsitsi söötmist. Laadige paber ja jätkake.

  • 7.

    Rullid salve kohal võivad olla saastunud. Puhastage rullid soojas vees niisutatud ebemevaba lapiga. Võimalusel kasutage destilleeritud vett.

    ETTEVAATUST.Ärge pihustage vett otse printerile. Selle asemel pritsige vett lapile või niisutage lapp vees ja väänake see enne rullide puhastamist välja.

    Järgmisel pildil on kujutatud rullide paiknemist erinevates printerites.

    Salve 1 või mitmeotstarbelise salve rullide asukohad

    Paberivõturulli asukoha näited


Probleemide lahendamine

Printer võtab korraga sisse mitu paberilehte

Kui printer võtab salvest korraga mitu paberilehte, proovige järgmisi lahendusi.

  • 1.

    Eemaldage paberipakk salvest, painutage seda, keerake 180 kraadi ja pöörake ümber. Ärge tuulutage paberit. Asetage paberipakk salve tagasi.

    MÄRKUS.Lehtede laialikiskumine põhjustab staatilise laengu kogunemist. Lehtede laialikiskumise asemel painutage pakki, hoides seda mõlemast otsast ja tuues otsad lähestikku (U-kuju). Seejärel painutage otsad teistpidi kokku (tagurpidi U). Järgmiseks hoidke paberipaki teistest külgedest ning korrake eelkirjeldatud toimingut. Niiviisi vabastate paberilehed üksteise küljest ja juhite staatilise laengu ära. Enne paberipaki salve tagasi panemist seadke see vastu lauda sirgu.

    Paberipaki painutamine

  • 2.

    Kasutage tootes ainult paberit, mis vastab HP printeri nõuetele.

  • 3.

    Veenduge, et ruumi õhuniiskus vastab printeri spetsifikatsioonile ning et paberit hoitakse avamata pakkides. Paberipakke müüakse enamasti niiskuskindlas ümbrises, et paberit kuivana hoida.

    Kõrge õhuniiskusega keskkonnas võib salves oleva paberipaki pealmine paberileht niiskust imada ning laineliseks või ebaühtlaseks muutuda. Sel juhul eemaldage paberipakist viis kuni kümme pealmist paberilehte.

    Väga kuivas õhus võib kogunev staatiline elekter põhjustada paberilehtede kokkukleepumist. Sellisel juhul eemaldage paber salvest ja painutage paberipakki, nagu eespool kirjeldatud.

  • 4.

    Kasutage paberit, mis ei ole kortsus, voltidega ega kahjustatud. Vajadusel kasutage teisest pakist võetud paberit.

  • 5.

    Kontrollige salves olevate pakikõrguse tähiste abil, et salves ei ole liiga palju paberit. Kui paberit on liiga palju, eemaldage salvest kogu paber, koputage paberipakk ühtlaseks ja asetage osa paberist salve tagasi.

    Järgmistel piltidel on kujutatud erinevate printerite salvedes olevaid pakikõrguse tähiseid. Enamikul HP printeritel on sarnased tähised. Veenduge, et kõik paberilehed on pakikõrguse tähiste lähedal olevatest sakkidest madalamal. Need sakid hoiavad paberit printerisse sisenemisel õiges asendis.

    Pakikõrguse tähised

    1. salve pakikõrguse tähiste näited

    Paberipaki sakk

    Teiste salvede pakikõrguse tähiste näited

  • 6.

    Veenduge, et salve paberijuhikud on reguleeritud vastavalt paberi suurusele. Reguleerige juhikuid vastavalt salve sälkudele. Salve paberijuhiku nool peab täpselt joonduma salvel oleva tähisega.

    MÄRKUS.Ärge reguleerige paberijuhikuid tihedalt vastu paberipakki. Seadke need salves olevate sakkide või tähiste järgi.

    Järgmistel piltidel on kujutatud erinevate printerite salvedes olevaid paberisuuruste sälke. Enamikul HP printeritel on sarnased tähised.

    Salve 1 või mitmeotstarbelise salve suurusetähised

    Salve 1 paberisuuruste tähised

    Kassettsalvede suurusetähised

    Muude salvede paberisuuruste tähised

  • 7.

    Veenduge, et töökeskkond vastaks soovitatud spetsifikatsioonidele.


Probleemide lahendamine

Paberiummistuste kõrvaldamine

http://www.hp.com http://www.hpe.com


Probleemide lahendamine

Sissejuhatus

Allpool leiate juhised printeri paberiummistuste kõrvaldamiseks.

  • Sissejuhatus
  • Sagedased või korduvad paberiummistused?
  • Ummistuse asukoht
  • Paberiummistuste kõrvaldamine 1. salvest
  • Paberiummistuste kõrvaldamine 2. salvest
  • Paberiummistuste kõrvaldamine 3. salvest
  • Paberiummistuste kõrvaldamine kuumutist
  • Paberiummistuste kõrvaldamine väljastussalvest
  • Dupleksseadmest ummistuste kõrvaldamine


Probleemide lahendamine

Sagedased või korduvad paberiummistused?

Järgige neid samme, et lahendada sageli esinevaid paberiummistuse probleeme. Kui esimene samm probleemi ei lahenda, jätkake järgmise sammuga, kuni probleem on lahendatud.

  1. 1.

    Kui printeris on paberiummistus, eemaldage see ja printige printeri testimiseks konfiguratsioonileht.

  2. 2.

    Kontrollige printeri juhtpaneelil, et salve jaoks on seadistatud õige paberi formaat ja tüüp. Vajaduse korral reguleerige seadeid.

    1. a.

      Vajutage printeri juhtpaneelil nuppu OK.

    2. b.

      Avage järgmised menüüd.

      • •

        Süsteemi häälestus

      • •

        Paberi häälestus

    3. c.

      Valige nimekirjast salv.

    4. d.

      Valige Paper Type (Paberi tüüp) ning seejärel valige salves oleva paberi tüüp.

    5. e.

      Valige Paper Size (Paberi suurus) ning seejärel valige salves oleva paberi suurus.

  3. 3.

    Lülitage printer välja, oodake 30 sekundit ja seejärel lülitage printer uuesti sisse.

  4. 4.

    Printige puhastusleht, et eemaldada printerist toonerijäägid.

    1. a.

      Vajutage printeri juhtpaneelil nuppu OK.

    2. b.

      Avage järgmised menüüd.

      • •

        Hooldus

      • •

        Puhastusleht

    3. c.

      Laadige salve tühi Letter- või A4-formaadis paberileht ja vajutage nuppu OK.

      Printeri juhtpaneelil kuvatakse teade Cleaning (Puhastamine). Oodake, kuni toiming on lõppenud. Visake prinditud leht ära.

  5. 5.

    Printeri testimiseks printige konfiguratsioonileht.

    1. a.

      Vajutage printeri juhtpaneelil nuppu OK.

    2. b.

      Avage menüü Reports (Aruanded).

    3. c.

      Valige Configuration Report (Konfiguratsiooniaruanne).

Kui ükski nendest toimingutest probleemi ei lahenda, võib printer vajada hooldust. Võtke ühendust HP klienditoega.


Probleemide lahendamine

Ummistuse asukoht

Nendes kohtades võivad tekkida ummistused:

1 | Väljastussalv
2 | Kuumuti piirkond
3 | 3. salv (valikuline)
4 | 2. salv Dupleksprintimise piirkond (ligipääsuks eemaldage 2. salv)
5 | 1. salv
6 | Toonerikasseti piirkond (ligipääsuks avage esiluuk)

Pärast ummistust võib printerisse lahtist toonerit jääda. See probleem laheneb harilikult ise pärast mõne lehe välja printimist.


Probleemide lahendamine

Paberiummistuste kõrvaldamine 1. salvest

1. salve paberiummistuste kõrvaldamiseks järgige järgmisi juhiseid.

  1. ▲

    Tõmmake kinnikiilunud paber aeglaselt printerist välja.

    Kinnikiilunud paberi eemaldamine


Probleemide lahendamine

Paberiummistuste kõrvaldamine 2. salvest

Paberi avastamiseks kõigist võimalikest 2. salvega seotud ummistuskohtadest järgige järgmisi juhiseid.

  1. 1.

    Eemaldage salv printerist.

  2. 2.

    Kõrvaldage paber salvest ja visake kahjustatud paber ära.

    Kinnikiilunud paberi eemaldamine

  3. 3.

    Kontrollige, et tagumine paberijuhik on joondatud õigele paberi suurusele. Vajadusel vajutage ja viige tagumine paberijuhik õigesse asendisse. See peaks kohale klõpsatama.

  4. 4.

    Asetage paber salve. Veenduge, et virn oleks kõigist neljast küljest tasane ja et virna ülaosa oleks allpool maksimaalse kõrguse näidikuid.

  5. 5.

    Sisestage ja sulgege salv.

  6. 6.

    Vajutage esiluugi avamisnuppu.

  7. 7.

    Avage esiluuk.

  8. 8.

    Eemaldage toonerikassett.

  9. 9.

    Tõstke ummistustele ligipääsu kate üles.

    Tõstke kaas üles.

  10. 10.

    Eemaldage ummistunud paber.

    Kinnikiilunud paberi eemaldamine

  11. 11.

    Paigaldage toonerikassett.

  12. 12.

    Sulgege esiluuk.


Probleemide lahendamine

Paberiummistuste kõrvaldamine 3. salvest

Paberi avastamiseks kõigist võimalikest 3. salvega seotud ummistuskohtadest järgige järgmisi juhiseid.

  1. 1.

    Eemaldage salv printerist.

  2. 2.

    Kõrvaldage paber salvest ja visake kahjustatud paber ära.

    Kinnikiilunud paberi eemaldamine

  3. 3.

    Kontrollige, et tagumine paberijuhik on joondatud õigele paberi suurusele. Vajadusel vajutage ja viige tagumine paberijuhik õigesse asendisse. See peaks kohale klõpsatama.

  4. 4.

    Asetage paber salve. Veenduge, et virn oleks kõigist neljast küljest tasane ja et virna ülaosa oleks allpool maksimaalse kõrguse näidikuid.

  5. 5.

    Sisestage ja sulgege salv.

  6. 6.

    Vajutage esiluugi avamisnuppu.

  7. 7.

    Avage esiluuk.

  8. 8.

    Eemaldage toonerikassett.

  9. 9.

    Tõstke ummistustele ligipääsu kate üles.

    Tõstke kaas üles.

  10. 10.

    Eemaldage ummistunud paber.

    Kinnikiilunud paberi eemaldamine

  11. 11.

    Paigaldage toonerikassett.

  12. 12.

    Sulgege esiluuk.


Probleemide lahendamine

Paberiummistuste kõrvaldamine kuumutist

Paberi avastamiseks kõigist võimalikest ummistuskohtadest kuumuti piirkonnas järgige järgmisi juhiseid.

  1. 1.

    Vajutage esiluugi avamisnuppu.

  2. 2.

    Avage esiluuk.

  3. 3.

    Eemaldage toonerikassett.

  4. 4.

    Tõstke ummistustele ligipääsu kate üles.

    Tõstke kaas üles.

  5. 5.

    Eemaldage ummistunud paber.

    Kinnikiilunud paberi eemaldamine

  6. 6.

    Paigaldage toonerikassett.

  7. 7.

    Sulgege esiluuk.


Probleemide lahendamine

Paberiummistuste kõrvaldamine väljastussalvest

Paberi avastamiseks kõigist võimalikest ummistuskohtadest väljastussalves järgige järgmisi juhiseid.

  1. 1.

    Kui paber on väljastussalves nähtav, võtke paberi servast kinni ja eemaldage see.

    Kinnikiilunud paberi eemaldamine

  2. 2.

    Avage tagumine luuk.

  3. 3.

    Eemaldage tagaluugist kogu ummistunud paber.

    Kinnikiilunud paberi eemaldamine

  4. 4.

    Sulgege tagumine luuk.


Probleemide lahendamine

Dupleksseadmest ummistuste kõrvaldamine

Paberi avastamiseks kõigist võimalikest ummistuskohtadest automaatses dupleksseadmes järgige järgmisi juhiseid.

  1. 1.

    Eemaldage 2. salv täielikult printerist.

  2. 2.

    Vajutage dupleksseadme paneeli vabastamiseks rohelist nuppu.

    Vajutage rohelist nuppu

  3. 3.

    Eemaldage ummistunud paber.

    Kinnikiilunud paberi eemaldamine

  4. 4.

    Sulgege dupleksseadme paneel.

    Vajutage dupleksil üles

  5. 5.

    Sisestage uuesti 2. salv.


Probleemide lahendamine

Prindikvaliteedi parandamine

http://www.hp.com http://www.hpe.com


Probleemide lahendamine

Sissejuhatus

  • Sissejuhatus
  • Teisest tarkvaraprogrammist printimine
  • Kontrollige prinditöö paberi tüübi seadet
  • Toonerikasseti oleku kontrollimine
  • Printeri puhastamine
  • Vaadake toonerikassett üle
  • Paberi ja printimiskeskkonna kontrollimine
  • Režiimi EconoMode sätete kontrollimine
  • Proovige erinevat prindidraiverit

Kui printeri printimiskvaliteet on kehv, proovige järjekorras järgmisi lahendusi, et probleem lahendada.


Probleemide lahendamine

Teisest tarkvaraprogrammist printimine

Proovige printida mõnest muust tarkvaraprogrammist. Kui lehekülg prinditakse korrektselt välja, on probleem printimisel kasutatud tarkvaraprogrammis.


Probleemide lahendamine

Kontrollige prinditöö paberi tüübi seadet

Kontrollige tarkvaraprogrammist printimise ajal paberitüübi seadet ja vaadake, kas prinditud lehtedel on plekke või ähmaseid või tumedaid printimislaike, kas paber on keerdunud, kas tooner jätab hajutatud täppe või on ebamäärane või kas väikestel aladel puudub tooner.

Sellest jaotisest leiate järgmised teemad

  • Kontrollige paberi tüübi sätet (Windows)
  • Paberi tüübi seade kontrollimine (OS X)


Probleemide lahendamine

Kontrollige paberi tüübi sätet (Windows)

  1. 1.

    Valige tarkvaraprogrammis suvand Print (Printimine).

  2. 2.

    Valige printer ja klõpsake seejärel nupul Properties (Atribuudid) või Preferences (Eelistused).

  3. 3.

    Klõpsake vahekaarti Paper/Quality (Paber/kvaliteet).

  4. 4.

    Klõpsake rippmenüüst Paper Type (Paberi tüüp) valikut More... (Veel....)

  5. 5.

    Laiendage nimekirja: Type is: (Tüüp on:) suvandeid.

  6. 6.

    Laiendage teie paberit kõige paremini kirjeldavate paberitüüpide kategooriat.

  7. 7.

    Valige kasutatava paberitüübi jaoks suvand ja klõpsake nuppu OK.

  8. 8.

    Klõpsake nuppu OK, et sulgeda dialoogikast Document Properties (Dokumendi atribuudid). Dialoogikastis Print (Printimine) klõpsake töö printimiseks nuppu OK.


Probleemide lahendamine

Paberi tüübi seade kontrollimine (OS X)

  1. 1.

    Klõpsake menüüd File (Fail) ning seejärel klõpsake valikut Print (Printimine).

  2. 2.

    Valige printer menüüs Printer.

  3. 3.

    Prindidraiver kuvab vaikimisi menüüd Copies & Pages (Koopiad ja leheküljed). Avage menüüde ripploend, seejärel klõpsake menüüd Finishing (Viimistlemine).

  4. 4.

    Valige tüüp ripploendist Media Type (Kandja tüüp).

  5. 5.

    Klõpsake nupule Prindi.


Probleemide lahendamine

Toonerikasseti oleku kontrollimine

Vaadake tarvikute olekulehelt järgmist teavet.

  • •

    Kasseti allesjäänud kasutusea hinnanguline protsent

  • •

    Allesjäänud lehtede ligikaudne arv

  • •

    HP toonerikassettide osa numbrid

  • •

    Prinditud lehtede arv

Printige tarvikute oleku leht järgmiselt.

  1. 1.

    Vajutage toote juhtpaneelil nuppu OK.

  2. 2.

    Kerige menüüsse Reports (Aruanded) ja seejärel vajutage nuppu OK.

  3. 3.

    Kerige suvandisse tarvikute olek ja seejärel vajutage kõikide tarvikute oleku aruande printimiseks nuppu OK.

  4. 4.

    Kontrollige toonerikassettide kasutusiga ja võimaluse korral ka vahetatavate hooldusosade olekut.

    Kui kasutate toonerikassetti, mille hinnanguline kasutusiga on lõppenud, võivad tekkida prindikvaliteedi probleemid. Tarvikute oleku lehekülg annab märku, kui tarviku tase on väga madal. Pärast HP tarviku jõudmist väga madalale lävele on selle tarviku HP ülim kaitsegarantii lõppenud.

    Toonerikassetti ei pea kohe vahetama, kui just prindikvaliteet ei ole vastuvõetamatu. Mõelge teise installitava printerikasseti varumisele juhuks, kui prindikvaliteet muutub vastuvõetamatuks.

    Kui teil on vaja toonerikassett või muu vahetatav osa välja vahetada, loetleb tarvikute oleku lehekülg ehtsate HP osade numbrid.

  5. 5.

    Kontrollige, kas kasutate ehtsat HP kassetti.

    Ehtsal HP toonerikassetil on peal sõnad „HP” või HP logo. Lisateavet HP kassettide tuvastamise kohta leiate veebilehelt www.hp.com/go/learnaboutsupplies.

    HP ei saa soovitada mitte-HP toodetud ja ümbertöötatud tarvikute kasutamist. Kuna need ei ole HP tooted, ei saa HP nende konstruktsiooni mõjutada ega kvaliteeti kontrollida. Kui kasutate uuesti täidetud või ümbertöötatud toonerikassetti ega ole prindikvaliteediga rahul, asendage toonrikassett ehtsa HP toonerikassetiga.


Probleemide lahendamine

Printeri puhastamine

Sellest jaotisest leiate järgmised teemad

  • Puhastuslehe printimine


Probleemide lahendamine

Puhastuslehe printimine

Printimise ajal võivad paber, tooner ja tolmuosakesed printerisse koguneda ning põhjustada probleeme printimiskvaliteediga, nt tooneritäpikesi või -pritsmeid, plekke, jooni või korduvaid laike.

Printige puhastusleht järgmiselt.

  1. 1.

    Vajutage printeri juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      Hooldus

    • •

      Puhastusleht

  3. 3.

    Laadige salve tühi Letter- või A4-formaadis paberileht ja vajutage nuppu OK.

    Printeri juhtpaneelil kuvatakse teade Cleaning (Puhastamine). Oodake, kuni toiming on lõppenud. Visake prinditud leht ära.


Probleemide lahendamine

Vaadake toonerikassett üle

Järgige iga toonerikasseti ülevaatamiseks järgmisi samme.

  1. 1.

    Eemaldage printerist toonerikassett.

  2. 2.

    Kontrollige mälukiipi kahjustuste osas.

  3. 3.

    Kontrollige rohelise kujutistrumli pinda.

    ETTEVAATUST.Ärge puudutage kujutistrumlit. Kujutistrumlile jäävad sõrmejäljed võivad rikkuda printimiskvaliteeti.

  4. 4.

    Kui näete kujutistrumlil kriimustusi, sõrmejälgi või muid kahjustusi, vahetage toonerikassett.

  5. 5.

    Paigaldage toonerikassett tagasi ja printige paar lehte, et näha, kas probleem lahenes.


Probleemide lahendamine

Paberi ja printimiskeskkonna kontrollimine

Sellest jaotisest leiate järgmised teemad

  • 1. samm: HP nõuetele vastava paberi kasutamine
  • 2. samm: keskkonna kontrollimine
  • Kolmas samm: individuaalse salve joonduse seadistamine


Probleemide lahendamine

1. samm: HP nõuetele vastava paberi kasutamine

Mõned prindikvaliteediga seotud probleemid tekivad seetõttu, et kasutatav paber ei vasta HP nõuetele.

  • •

    Kasutage alati sellist printeri toetatava tüüpi kaaluga paberit.

  • •

    Kasutage kvaliteetset paberit, millel ei ole sisselõikeid, murdekohti, rebendeid, lahtisi osi, tolmu, kortse ega auke ja mille servad on sirged.

  • •

    Kasutage paberit, millele ei ole prinditud.

  • •

    Kasutage paberit, mis ei sisalda metallilist materjali, nagu litrid.

  • •

    Kasutage laserprinteritele mõeldud paberit. Ärge kasutage paberit, mis on mõeldud ainult tindiprinteritega kasutamiseks.

  • •

    Ärge kasutage liiga karedat paberit. Siledama paberi kasutamisega kaasneb üldiselt ka parem prindikvaliteet.


Probleemide lahendamine

2. samm: keskkonna kontrollimine

Keskkond võib otseselt mõjutada prindikvaliteeti ja see on madala kvaliteedi või paberisöötmisprobleemide tavaline põhjus. Proovige toimida järgmiselt

  • •

    Paigutage printer eemale tõmbetuulega kohtadest (nt lahtised aknad või uksed või ventilatsiooniavad).

  • •

    Veenduge, et printeri kasutuskeskkond vastab printeri spetsifikatsioonis märgitud õhutemperatuuri ja õhuniiskuse vahemikele.

  • •

    Ärge paigutage printerit kitsasse kohta, nt kappi.

  • •

    Paigutage printer tugevale ja tasasele pinnale.

  • •

    Eemaldage esemed, mis võivad printeri ventilatsiooniavasid blokeerida. Õhk peab printerile hästi juurde pääsema, ka printeri pealt.

  • •

    Kaitske printerit lenduva puru, tolmu, auru, rasva või muude ainete eest, mis võivad printerisse jääke jätta.


Probleemide lahendamine

Kolmas samm: individuaalse salve joonduse seadistamine

Järgige neid samme erisalvest printides, kui tekst või pildid ei asu keskel või need ei ole prinditud lehel õigesti joondatud.

  1. 1.

    Vajutage printeri juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Prindikvaliteet

    • •

      Adjust Alignment (Joonduse kohandamine)

  3. 3.

    Salve reguleerimiseks kerige salveni, valige see ja vajutage nuppu OK.

  4. 4.

    Kerige üheni järgmistest suvanditest ja valige see:

    • •

      X1 shift (X1 nihe)

    • •

      X2 shift (X2 nihe)

    • •

      Y shift (Y nihe)

  5. 5.

    Kasutage joonduse kohandamiseks noolenuppe ja seejärel nuppu OK.

  6. 6.

    Vajadusel korrake eelmist kahte toimingut joondusseadete kohandamiseks.

  7. 7.

    Vajutage nuppu Back (Tagasi) [image], et menüüsse Adjust Alignment (Joonduse kohandamine) tagasi pöörduda.

  8. 8.

    Kerige valikuni Print Test Page (Prindi testlehekülg).

  9. 9.

    Kerige salveni, millest soovite printida, ning valige see.

  10. 10.

    Järgige prinditavatel lehtedel olevaid juhiseid.

  11. 11.

    Tulemuste kontrollimiseks kerige uuesti valikuni Print Test Page (Prindi testlehekülg). Vajadusel tehke täiendavaid kohandusi.


Probleemide lahendamine

Režiimi EconoMode sätete kontrollimine

HP ei soovita režiimi EconoMode pidevalt kasutada. Režiimi EconoMode pideval kasutusel võib tooner vastu pidada kauem kui toonerikasseti mehaanilised osad. Kui prindikvaliteet hakkab halvenema ja pole enam vastuvõetav, kaaluge toonerikasseti väljavahetamist.

MÄRKUS.See funktsioon on saadaval PCL 6 prindidraiverile Windowsis. Kui te ei kasuta seda draiverit, saate funktsiooni lubada, kasutades HP sisseehitatud veebiserverit.

Kui kogu lehekülg on kas liiga tume või hele, toimige järgmiselt.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printer ja klõpsake seejärel nupul Properties (Atribuudid) või Preferences (Eelistused).

  3. 3.

    Klõpsake vahekaarti Paber/kvaliteet ja määrake asukoht Prindikvaliteet.

  4. 4.

    Kui kogu lehekülg on liiga tume, kasutage järgmiseid sätteid.

    • •

      Valige suvand 600 dpi.

    • •

      Lubamiseks valige märkeruut EconoMode.

    Kui kogu lehekülg on liiga hele, kasutage järgmiseid sätteid.

    • •

      Valige suvand FastRes 1200.

    • •

      Keelamiseks tühjendage märkeruut EconoMode.

  5. 5.

    Klõpsake nuppu OK, et sulgeda dialoogikast Dokumendi atribuudid. Klõpsake dialoogikastis Printimine töö printimiseks nuppu OK.


Probleemide lahendamine

Proovige erinevat prindidraiverit

Proovige teist printeri draiverit, kui tarkvaraprogrammiga printides on prinditud lehtedel ootamatud jooned piltidel, kui tekst või pildid puuduvad, vorming on vale või fondid asendatud.

Laadige mis tahes draiver HP veebilehelt alla: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP PCL.6 draiver

HP PCL 6 draiver

HP PCL-6 draiver
  • •

    Vaikimisi kasutatav draiver, saadaval printeri komplektis oleval CD-l. Kui te ei vali teist draiverit, installitakse vaikimisi antud draiver.

  • •

    Soovitatakse printimiseks kõigis Windowsi keskkondades.

  • •

    Pakub enamikule kasutajatest parimat üldist kiirust, prindikvaliteeti ja printeri funktsioonide tuge

  • •

    Arendatud nii, et see ühildub Windowsi graafikaseadmeliidesega (GDI), tagades parima kiiruse Windowsi keskkonnas.

  • •

    Ei pruugi täielikult ühilduda kolmandate poolte ja kohandatud tarkvaraprogrammidega, mis põhinevad PCL 5 keelel.

HP UPD PS draiver
  • •

    Soovitatav printimiseks Adobe® või muudest professionaalsetest graafikaprogrammidest.

  • •

    Pakub Postscripti emuleerimise ja Postscripti fontide tuge.

HP UPD PCL 5
  • •

    Soovitatav üldiseks kontoris printimiseks Windowsi keskkondades.

  • •

    Ühilduv eelnevate PCL-i versioonidega ja vanemate HP LaserJeti printeritega.

  • •

    Parim valik kolmandate poolte või kohandatud tarkvaraprogrammidest printimiseks.

  • •

    Parim valik, kui kasutate erinevate operatsioonisüsteemidega keskkondi, mis nõuavad printeri seadmist PCL 5 keelele (UNIX, Linux, suurarvuti).

  • •

    Disainitud kasutamiseks suurfirmade Windowsi keskkondades, et võimaldada erinevate printerite puhul sama draiveri kasutamist

  • •

    Eelistatud siis, kui prinditakse kaasaskantavast Windowsi arvutist erinevatesse mudelitesse

HP UPD PCL 6
  • •

    Soovitatav printimiseks kõigis Windowsi keskkondades.

  • •

    Pakub enamikule kasutajatest parimat üldist kiirust, prindikvaliteeti ja printeri funktsioonide tuge

  • •

    Arendatud nii, et see ühildub Windowsi graafikaseadmeliidesega (GDI), tagades parima kiiruse Windowsi keskkonnas.

  • •

    Ei pruugi täielikult ühilduda kolmandate poolte ja kohandatud tarkvaraprogrammidega, mis põhinevad PCL 5 keelel.


Probleemide lahendamine

Traadiga võrgu probleemide lahendamine

http://www.hp.com http://www.hpe.com


Probleemide lahendamine

Sissejuhatus

Kontrollige järgmisi asjaolusid, veendumaks, et printer on võrguga ühendatud. Enne alustamist printige printeri juhtpaneelilt konfiguratsioonileht ja leidke sellel olev printeri IP-aadress.

  • Sissejuhatus
  • Kehv füüsiline ühendus
  • Arvuti kasutab printeri jaoks valet IP-aadressi
  • Arvuti ei saa printeriga ühendust
  • Printer kasutab võrgu jaoks vale linki ja võrguseadeid
  • Uued tarkvaraprogrammid võivad tekitada probleeme ühilduvusega
  • Teie arvuti või tööjaam võib olla valesti seadistatud
  • Printer on keelatud või on teised võrguseaded valed

MÄRKUS.HP ei toeta võrdõigusvõrgu kasutamist, kuna see funktsioon on Microsofti operatsioonisüsteemide, mitte HP printeridraiverite funktsioon. Lisateavet leiate Microsofti kodulehelt www.microsoft.com.


Probleemide lahendamine

Kehv füüsiline ühendus

  1. 1.

    Veenduge, et printer on ühendatud õigesse võrguporti õige pikkusega kaabli abil.

  2. 2.

    Veenduge, et kaabli ühendused on kindlad.

  3. 3.

    Vaadake printeri taga olevat võrguporti ja veenduge, et kollane aktiivsustuli ja roheline lingioleku tuli põlevad.

  4. 4.

    Kui probleem jätkub, katsetage erinevaid jaoturi kaableid või porte.


Probleemide lahendamine

Arvuti kasutab printeri jaoks valet IP-aadressi

  1. 1.

    Avage printeriatribuutide aken ja klõpsake vahekaardil Pordid. Veenduge, et valitud on printeri kehtiv IP-aadress. Printeri IP-aadressi leiate printeri konfiguratsioonilehel olevast loendist.

  2. 2.

    Kui olete ühendanud printeri HP standardse TCP-/IP-pordi kaudu, valige märkeruut nimega Always print to this printer, even if its IP address change (Prindi alati sellesse printerisse, isegi kui selle IP-aadress muutub).

  3. 3.

    Kui olete printeri ühendanud Microsofti standardse TCP-/IP-pordi kaudu, kasutage IP-aadressi asemel hosti nime.

  4. 4.

    Kui IP-aadress on õige, kustutage printer ja lisage see uuesti.


Probleemide lahendamine

Arvuti ei saa printeriga ühendust

  1. 1.

    Testige pingides võrguühendust.

    1. a.

      Avage arvuti käsurida.

      • •

        Windowsis klõpsake menüül Start, seejärel Käivita, sisestage cmd ja vajutage nuppu Enter.

      • •

        OS X puhul minge menüüsse Rakendused, seejärel Utiliidid ja avage Terminal.

    2. b.

      Sisestage sõna ping ja selle järel oma printeri IP-aadress.

    3. c.

      Kui aknas kuvatakse tagastusajad, siis võrk töötab.

  2. 2.

    Kui pingikäsklus nurjus, kontrollige, et võrgujaoturid oleksid sisse lülitatud, ning seejärel kontrollige, et võrguseaded, printer ja arvuti on kõik samasse võrku konfigureeritud.


Probleemide lahendamine

Printer kasutab võrgu jaoks vale linki ja võrguseadeid

HP soovitab jätta need seaded automaatrežiimi (vaikeseade). Nende seadete muutmisel peate muutma ka oma võrgu seadeid.


Probleemide lahendamine

Uued tarkvaraprogrammid võivad tekitada probleeme ühilduvusega

Veenduge, et kõik uued tarkvaraprogrammid on õigesti installitud ja et need kasutavad õiget printeridraiverit.


Probleemide lahendamine

Teie arvuti või tööjaam võib olla valesti seadistatud

  1. 1.

    Kontrollige võrgudraiverite, printeridraiverite ja võrgu ümbersuunamise seadeid.

  2. 2.

    Veenduge, et operatsioonisüsteem on õigesti konfigureeritud.


Probleemide lahendamine

Printer on keelatud või on teised võrguseaded valed

  1. 1.

    Vaadake protokolli oleku kontrollimiseks uuesti konfiguratsioonilehte. Vajadusel lubage.

  2. 2.

    Konfigureerige vajadusel võrguseaded uuesti.


Probleemide lahendamine

Traadita võrguga seotud probleemide lahendamine (ainult traadita mudelitel)

  • Sissejuhatus
  • Traadita ühenduvuse kontroll-loend
  • Pärast traadita ühenduse konfigureerimise lõpetamist ei saa printeriga printida
  • Printer ei prindi ja arvutisse on installitud mõne teise tootja tulemüür
  • Traadita ühendus ei tööta pärast Wi-Fi ruuteri või printeri liigutamist
  • Traadita printeriga ei saa rohkem arvuteid ühendada
  • Traadita printeri ühendus katkeb ühendamisel VPN-iga
  • Võrku ei kuvata traadita võrguühenduste loendis
  • Traadita võrk ei tööta
  • Traadita võrgu diagnostikatesti tegemine
  • Häirete vähendamine traadita võrgus


Probleemide lahendamine

Sissejuhatus

Kasutage probleemide lahendamiseks tõrkeotsingu teavet.

MÄRKUS.Et teha kindlaks, kas funktsioonidega HP NFC ja HP Wi-Fi Direct printimine on teie printeris lubatud, printige printeri juhtpaneelilt välja konfiguratsioonileht.


Probleemide lahendamine

Traadita ühenduvuse kontroll-loend

  • •

    Veenduge, et võrgukaabel pole ühendatud.

  • •

    Veenduge, et printer ja Wi-Fi ruuter on sisse lülitatud ja toitega varustatud. Veenduge ka, et printeri Wi-Fi-kaart on sisse lülitatud.

  • •

    Veenduge, et võrguidentifikaator (SSID) on õige. SSID määratlemiseks printige konfiguratsioonileht. Kui te pole kindel, kas SSID on õige, käitage traadita ühenduse häälestus uuesti.

  • •

    Turvaliste võrkude puhul veenduge, et turvateave on õige. Kui turvateave on vale, käitage traadita ühenduse häälestus uuesti.

  • •

    Kui traadita võrk töötab, proovige juurde pääseda traadita võrgus olevatele teistele arvutitele. Kui võrgul on juurdepääs Internetile, proovige traadita ühenduse abil luua ühendus Internetiga.

  • •

    Veenduge, et printeri krüptimismeetod (AES või TKIP) on sama, mis Wi-Fi pääsupunktil (WPA-turvet kasutavates võrkudes).

  • •

    Veenduge, et printer on Wi-Fi levialas. Enamiku võrkude puhul peab printer olema 30 m ( raadiuses Wi-Fi pääsupunktist (Wi-Fi ruuterist).

  • •

    Veenduge, et traadita ühenduse signaaliraadiuses ei oleks takistusi. Eemaldage pääsupunkti ja printeri vahel olevad suured metallesemed. Veenduge, et printeri ja Wi-Fi pääsupunkti vahel ei ole metalli või betooni sisaldavaid talasid, seinu või tugisambaid.

  • •

    Veenduge, et printer asub eemal elektroonilistest seadmetest, mis võivad Wi-Fi signaali häirida. Traadita ühenduse signaali võivad segada paljud seadmed, nagu mootorid, juhtmeta telefonid, turvasüsteemide kaamerad, muud juhtmeta võrgud ja mõned Bluetooth-seadmed.

  • •

    Veenduge, et printeridraiver on arvutisse installitud.

  • •

    Veenduge, et olete valinud õige printeri pordi.

  • •

    Veenduge, et arvuti ja printer on ühendatud samasse Wi-Fi võrku.

  • •

    Mac OS X-i puhul veenduge, et traadita ühenduse marsruuter toetab Bonjouri.


Probleemide lahendamine

Pärast traadita ühenduse konfigureerimise lõpetamist ei saa printeriga printida

  1. 1.

    Veenduge, et printer on sisse lülitatud ja valmisolekus.

  2. 2.

    Lülitage kõik arvutis olevad kolmanda osapoole tulemüürid välja.

  3. 3.

    Veenduge, et traadita võrk töötab korralikult.

  4. 4.

    Veenduge, et teie arvuti töötab korralikult. Vajadusel taaskäivitage arvuti.

  5. 5.

    Veenduge, et saate avada võrku ühendatud arvutist printeri HP sisseehitatud veebiserveri.


Probleemide lahendamine

Printer ei prindi ja arvutisse on installitud mõne teise tootja tulemüür

  1. 1.

    Värskendage tulemüür tootja pakutava uusima värskendusega.

  2. 2.

    Kui programmid küsivad printeri installimisel või printimiskatsel juurdepääsu tulemüürile, lubage kindlasti programmide käitamine.

  3. 3.

    Lülitage tulemüür ajutiselt välja ja installige traadita printer arvutisse. Kui olete traadita ühenduse seadme installimise lõpetanud, lülitage tulemüür uuesti sisse.


Probleemide lahendamine

Traadita ühendus ei tööta pärast Wi-Fi ruuteri või printeri liigutamist

  1. 1.

    Veenduge, et ruuter või printer on ühendatud arvutiga samasse võrku.

  2. 2.

    Printige konfiguratsioonileht.

  3. 3.

    Võrrelge konfiguratsioonilehel olevat võrguidentifikaatorit (SSID) arvutis oleva printerikonfiguratsiooni SSID-ga.

  4. 4.

    Kui numbrid ei ole samad, ei ole seadmed ühendatud samasse võrku. Määrake printeri traadita ühenduse seaded uuesti.


Probleemide lahendamine

Traadita printeriga ei saa rohkem arvuteid ühendada

  1. 1.

    Veenduge, et teised arvutid on traadita ühenduse ulatuses ja esemed ei blokeeri signaali. Enamiku võrkude puhul on traadita ühenduse ulatusraadius 30 m traadita ühenduse pääsupunktist.

  2. 2.

    Veenduge, et printer on sisse lülitatud ja valmisolekus.

  3. 3.

    Veenduge, et funktsiooni Wi-Fi Direct ei kasuta korraga rohkem kui 5 kasutajat.

  4. 4.

    Lülitage kõik arvutis olevad kolmanda osapoole tulemüürid välja.

  5. 5.

    Veenduge, et traadita võrk töötab korralikult.

  6. 6.

    Veenduge, et teie arvuti töötab korralikult. Vajadusel taaskäivitage arvuti.


Probleemide lahendamine

Traadita printeri ühendus katkeb ühendamisel VPN-iga

  • •

    Üldiselt ei saa luua ühendust VPN-i ja teiste võrkudega samaaegselt.


Probleemide lahendamine

Võrku ei kuvata traadita võrguühenduste loendis

  • •

    Veenduge selles, et traadita ühenduse ruuter on sisse lülitatud ja vooluvõrku ühendatud.

  • •

    Võrk võib olla varjatud. Varjatud võrguga saab siiski ühenduse luua.


Probleemide lahendamine

Traadita võrk ei tööta

  1. 1.

    Veenduge, et võrgukaabel pole ühendatud.

  2. 2.

    Võrguühenduse kadumises veendumiseks üritage võrguga ühendada teised seadmed.

  3. 3.

    Testige pingides võrguühendust.

    1. a.

      Avage arvuti käsurida.

      • •

        Windowsis klõpsake menüül Start, seejärel Käivita, sisestage cmd ja vajutage nuppu Enter.

      • •

        OS X puhul minge menüüsse Applications (Rakendused), seejärel Utilities (Utiliidid) ja avage Terminal.

    2. b.

      Sisestage ping ja selle järel IP-aadress.

    3. c.

      Kui aknas kuvatakse tagastusajad, siis võrk töötab.

  4. 4.

    Veenduge, et ruuter või printer on ühendatud arvutiga samasse võrku.

    1. a.

      Printige konfiguratsioonileht.

    2. b.

      Võrrelge konfiguratsiooniaruandes olevat võrguidentifikaatorit (SSID) arvutis oleva printerikonfiguratsiooni SSID-ga.

    3. c.

      Kui numbrid ei ole samad, ei ole seadmed ühendatud samasse võrku. Määrake printeri traadita ühenduse seaded uuesti.


Probleemide lahendamine

Traadita võrgu diagnostikatesti tegemine

Printeri juhtpaneelil saate käitada diagnostikatesti, mis annab teavet traadita võrgu seadete kohta.

  1. 1.

    Vajutage printeri juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      Self Diagnostics

    • •

      Käivita traadita andmeside test.

  3. 3.

    Testi alustamiseks vajutage nuppu OK. Printer prindib testlehe, mis näitab testi tulemusi.


Probleemide lahendamine

Häirete vähendamine traadita võrgus

Järgmised näpunäited aitavad vähendada häireid traadita võrgus.

  • •

    Hoidke traadita seadmed eemal suurtest metallesemetest, nagu dokumendikapid, ja muudest elektromagnetilistest seadmetest, nagu mikrolaineahjud ja juhtmeta telefonid. Sellised esemed võivad häirida raadiosignaale.

  • •

    Hoidke traadita seadmed eemal suurtest kivikonstruktsioonidest ja muudest ehituskonstruktsioonidest. Sellised objektid võivad neelata raadiolaineid ja vähendada signaalitugevust.

  • •

    Paigutage traadita ruuter kesksesse asukohta, kus on otsenähtavus kõigi võrgus olevate traadita printeritega.


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Järgnevad teemad kirjeldavad navigeerimist antud kasutusjuhendis.

  • Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel
  • Spikrivaaturi kiirklahvid
  • Kiirklahvid sisukorralehele
  • Kiirklahvid indeksisse
  • Kiirklahvid otsingulehele
  • Kiirklahvid märgistatud linkide aknasse

MÄRKUS.

  • •

    Juurdepääs kiirmenüü korraldustele on võimalik ka klaviatuurilt.

  • •

    Kiirklahvid töötavad ka täiend- ja hüpikmenüüde akendes.

  • •

    Kiirklahvi igakordsel kasutamisel navigeerimispaanil kaotate teravduse teemapaanil. Teemapaanile naasmiseks vajutage F6.

  • •

    Sarnaste sõnade sobitamise märkekast otsinguaknas valitakse välja, kui kasutasite seda viimatisel otsingul.


HTML spikrivaaturi kasutamine

Järgnevad teemad annavad teavet navigeerimise ja käesoleva HTML abiinfo kasutusjuhendi kohta. Üksikasjalikuma teabe saamiseks klõpsake ühel järgmistest teemadest:

  • Juurdepääs laiaulatuslikumale abiinfole
  • Spikriteema leidmine
  • Spikriteemade lemmikloendi loomine
  • Spikriteema kopeerimine
  • Kehtiva spikriteema väljaprintimine
  • Teemade leidmine tööriistariba nuppude abil
  • Kiirmenüü korralduste kasutamine


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel

Kiire ümberlülituse navigeerimis- ja teemapaanide vahel saate teha, vajutades klahvi F6 klaviatuuril.


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Spikrivaaturi kiirklahvid

Spikrivaaturi sulgemiseks: | ALT+F4
Spikrivaaturi ja teiste avatud akende vahel vahetamiseks: | ALT+TAB (TABELDUSKLAHV)
Suvandimenüü kuvamiseks: | ALT+O
Microsoft Internet Exploreri seadistuste muutmiseks: Interneti suvandite (Internet Options) dialoogikast sisaldab juurdepääsusätteid. Antud sätete muutmiseks klõpsata Üldmenüü (General) vahelehel ning seejärel klõpsata nuppu Juurdepääs (Accessibility). | ALT+O ning siis vajutada I
Navigeerimispaani peitmiseks või esiletoomiseks: | ALT+O ning siis vajutada T
Teema väljaprintimiseks: | ALT+O ning siis vajutada P. Või paremklõpsuga teemal ning klõpsuga Print.
Naasmiseks eelnenud teemale: | ALT+VASAK NOOLEKLAHV või ALT+O ning siis vajutada B
Edasiliikumiseks järgmisele teemale (juhul kui olete seda just vaadelnud): | ALT+PAREM NOOLEKLAHV või ALT+O ning siis vajutada F
Otsingu esiletõstu sisse- ja väljalülitamiseks: | ALT+O ning siis vajutada
Teemapaanile ilmuva teema värskendamiseks (see on kasulik, kui olete lingitud veebilehele): | F5 või ALT+O ning siis vajutada R
Naasmiseks koduleheküljele (spikri loojad võivad spikrisüsteemi kodulehekülje eraldi kindlaks määrata): | ALT+O ning siis vajutada H
Vaaturi peatamiseks lehekülge avamisel (see on kasulik samuti siis, kui olete lingitud veebilehele ja tahate peatada lehekülje allalaadimist): | ALT+O ning siis vajutada S
Hüpe ettemääratud teemale või veebileheküljele: Spikri loojad võivad spikri (.chm) faile koostades lisada neile kaks linki, mis asuvad suvandite (Options) menüüs, tähtsamate teemade või veebilehekülgede tarbeks. Kui valite hüppe (Jump) korralduse, liigute neist ühele, kas teemalehele või veebilehele. | ALT+O ning siis vajutada 1 või 2
Navigeerimis- ja teemapaanide vahel vahetamiseks: | F6
Teemade kerimiseks: | ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV, või PAGE UP (LEHEKüLG üLESPOOLE) ja PAGE DOWN (LEHEKüLG ALLAPOOLE)
Teemade kõigi linkide või navigeerimispaani kõigi suvandite läbikerimiseks: | TAB (TABELDUSKLAHV)


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid sisukorralehele

Sisukorra (Contents) vahelehe kuvamiseks: | ALT+C
Raamatu või kausta avamiseks ja sulgemiseks: | PLUSSMäRK (+) ja MIINUSMäRK (-), või VASAK NOOLKLAHV ja PAREM NOOLEKLAHV
Teema valimiseks: | ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV
Valitud teema kuvamiseks: | ENTER (SISESTUS).


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid indeksisse

Indeksi vahelehe kuvamiseks: | ALT+N
Võtmesõna sissetippimine otsinguks: | ALT+W ja siis tippida sõna sisse.
Võtmesõna loendist valimiseks: | ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV
Valitud teemaga seotud teemade kuvamiseks: | ALT+D


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid otsingulehele

Otsinguakna (Search) vahelehe kuvamiseks: | ALT+S
Võtmesõna sissetippimine otsinguks: | ALT+W ja siis sõna sisse tippida.
Otsingu alustamiseks: | ALT+L
Tulemusloendist teema valimiseks: | ALT+T, ning siis ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV
Valitud teema kuvamiseks: | ALT+D
Järgmised suvandid on kättesaadavad vaid täistekstiotsingu võimaldamisel.
Võtmesõna otsimiseks esialgse otsingu tulemusloendist: | ALT+U
Võtmesõnaga sarnanevate sõnade otsinguks: Näiteks võtmesõna “käivitus” jaoks sõnade, nagu “käivitatud” ja “käivitub”, leidmiseks. | ALT+M
Otsing ainult teemade pealkirjade kaudu: | ALT+R


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid märgistatud linkide aknasse

Favorites (märgistatud linkide) vahelehe kuvamiseks: | ALT+I
Kiirabiinfo jooksvalt kuvatud teema lisamiseks märgistatud linkide loendisse: | ALT+A
Kiirabiinfo teema valikuks märgistatud linkide loendist: | ALT+P, ning siis ÜLESNOOLEKLAHV ja ALLANOOLEKLAHV
Väljavalitud kiirabiinfo teema kuvamiseks: | ALT+D
Väljavalitud kiirabiinfo teema eemaldamiseks loendist: | ALT+R


HTML spikrivaaturi kasutamine

Juurdepääs laiaulatuslikumale abiinfole

Siin on mõningad vihjed, kuidas HTML spikrivaaturi kasutamisel saada rohkem teavet:

  • •

    Linkimiseks teisele teemale, veebilehele, teiste teemade loenditele või programmidele tuleb klõpsata värvilistele allajoonitud sõnadele.

  • •

    Seotud teemade vaatlemiseks klõpsake fraasil “Related Topics” (seotud teemad), mis võib paikneda teema lõpus, ning seejärel klõpsata soovitava teema pealkirjal.

  • •

    Et näha, kas teemade indeks sisaldab mingit sõna või fraasi, valige see sõna ja siis vajutage klahvi F1.

  • •

    Kui vaatlete sisu teemapaani veebilehe kaudu, võite veebilehekülje allalaadimise katkestamiseks või värskendamiseks klõpsata Stop või Refresh (värskenda) nuppu tööriistaribal.

  • •

    Kui te kasutate mingit teemat eriti sagedasti, siis võite selle lisada lemmiklinkide loendisse.

  • •

    Paremklõps Sisukorra vahelehel või teemapaanil avab korralduste kiirmenüü.


HTML spikrivaaturi kasutamine

Spikriteema leidmine

Klõpsata navigeerimispaanil järgmistel vahelehtedel:

  • •

    Sisukorra sirvimiseks klõpsata vahelehel Contents. Sisukord on tähtsamate teemade laiendloendiks.

  • •

    Teemade indeksi nägemiseks klõpsata vahelehel Index ning seejärel sisse tippida sõna või kerida loend läbi. Teemade indeksis on sageli rohkem kui üks sisend.

  • •

    Iga spikrifailis sisalduda võiva sõna või fraasi asukoha leidmiseks klõpsata otsingu (Search) vahelehel ning seejärel sisse tippida see sõna.

MÄRKUS. Vastava teema kuvamiseks klõpsata sisukorra, indeksi või otsingutulemuste sisestusklahvidele.


HTML spikrivaaturi kasutamine

Spikriteemade lemmikloendi loomine

  • 1.

    Spikriteemade lemmikloendi koostamine.

  • 2.

    Klõpsata lemmikute (Favorites) vahelehel ning seejärel klõpsata klahvil Add (lisa).

MÄRKUS.

  • •

    Tagasipöördumiseks lemmikteemale klõpsata lemmikute (Favorites) vahelehel, valida välja teema ning siis klõpsata klahvil Display (kuvada).

  • •

    Kui soovite teemat ümber nimetada, valige see teema välja ning tippige uus nimetus kehtiva teema (Current topic) menüükasti.

  • •

    Lemmikteema eemaldamiseks loendist valige see teema välja ning siis klõpsake Remove (eemalda).


HTML spikrivaaturi kasutamine

Spikriteema kopeerimine

  • 1.

    Teemapaanil teha paremklõps teemal, mida soovite kopeerida, ning siis klõpsake klahvil Select All (valida kõik).

  • 2.

    Teha uus paremklõps ning seejärel klõpsata klahvil Copy (kopeerida). See kopeerib teema lõikelauale.

  • 3.

    Avage dokument, kuhu te soovite teema kopeerida.

  • 4.

    Asetage kursor kohale, kus te soovite näha teabe ilmumist.

  • 5.

    Redigeerimise (Edit ) menüüs klõpsata klahvil Paste (kleepida).

MÄRKUS. Kui soovite kopeerida ainult osa teemast, aktiveerige see tekstiosa, tehke sellel paremklõps ning siis klõpsake klahvil Copy (kopeeri).


HTML spikrivaaturi kasutamine

Kehtiva spikriteema väljaprintimine

Teha paremklõps teemal ning seejärel klõpsata klahvil Print (printida).

MÄRKUS. Kui väljaprintimine toimub sisukorra (Contents) vahelehe kaudu (paremklõps sisenemiseks ning järgnev klõps klahvil Print (printida)), siis näete ainult kehtiva teema või kehtiva teema ja kõigi selle alateemade printimissuvandeid.


HTML spikrivaaturi kasutamine

Teemade leidmine tööriistariba nuppude abil

Spikrivaaturi tööriistaribale võib olla paigutatud viis navigeerimisnuppu. Spikriteemade leidmiseks võite klõpsata kõigil neil nuppudel:

  • •

    Back (tagasiklahv) kuvab kõige viimase vaadeldud teemadest.

  • •

    Forward (edasiklahv) kuvab järgmise eelnevalt kuvatud teemadest, vastavalt teemade kuvamise järjekorrale.

  • •

    Next (järgmine-klahv) kuvab sisukorras järgmise teema.

  • •

    Previous (eelmine-klahv) kuvab sisukorras eelmise teema.

  • •

    Home (avalehe klahv) kuvab avaleheks valitud spikriteema.

  • •

    Refresh (värskendusklahv) uuendab teemapaanil jooksvalt kuvatava veebilehekülje sisu.

  • •

    Stop (peatusklahv) peatab failiteabe allalaadimise. Sellel nupul klõpsata veebilehekülje allalaadimise peatamiseks.

MÄRKUS. Teie spikrivaaturi tööriistariba ei pruugi sisaldada kõiki neid navigeerimisnuppe.


HTML spikrivaaturi kasutamine

Kiirmenüü korralduste kasutamine

Kiirvalikumenüül on mitmesugused korraldused, mida saate kasutada teabe kuvamiseks ja kohaldamiseks.

Korraldus | Kirjeldus
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Open All (avada kõik). | Avab kõik sisukorras sisalduvad raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents ) vahelehte kuvatakse.
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Close All (sulgeda kõik). | Sulgeb kõik raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents) vahelehte kuvatakse.
Teha uus paremklõps ning seejärel klõpsata klahvil Print (printida). | Prindib välja teemad.

MÄRKUS. Neid korraldusi saab anda ka klaviatuurilt. Te võite kiirmenüü kuvamiseks vajutada SHIFT+F10 ning seejärel klõpsata sobivatel kiirklahvidel. Sama saate võimaldada ka hiireklahve kasutades. Kasutage kiirmenüü kuvamiseks hiireklahvi kombinatsiooni ning seejärel klõpsake sobivatel kiirklahvidel.