HP LaserJet Pro M402, M403

Käyttöopas


HP LaserJet Pro M402, M403

Tekijänoikeus- ja tavaramerkkitiedot

Tekijänoikeus- ja käyttöoikeustiedot

© Copyright 2016 HP Development Company, L.P.

Tämän materiaalin kopioiminen, sovittaminen tai kääntäminen on kiellettyä, paitsi tekijänoikeuslain sallimilla tavoilla.

Tämän asiakirjan sisältämät tiedot voivat muuttua ilman ennakkoilmoitusta.

HP-tuotteiden ja palvelujen takuut rajoittuvat kyseisten tuotteiden ja palvelujen mukana toimitettavissa nimenomaisissa takuulausekkeissa esitettyihin takuisiin. Mitään tämän julkaisun sisältöä ei tule tulkita lisätakuuksi. HP ei ole vastuussa tämän julkaisun mahdollisesti sisältämistä teknisistä tai toimituksellisista virheistä tai puutteista.

Edition 2, 7/2016

Tavaramerkkitietoja

Adobe®, Adobe Photoshop®, Acrobat® ja PostScript® ovat Adobe Systems Incorporatedin tavaramerkkejä.

Apple ja Apple-logo ovat Apple Computer, Inc:n tavaramerkkejä, jotka on rekisteröity Yhdysvalloissa ja muissa maissa / muilla alueilla. iPod on Apple Computer, Inc:n tavaramerkki. iPod on tarkoitettu vain lailliseen tai tekijänoikeuksien haltijan sallimaan kopiointiin. Älä varasta musiikkia.

Microsoft®, Windows®, Windows® XP ja Windows Vista® ovat Microsoft Corporationin Yhdysvalloissa rekisteröimiä tavaramerkkejä.

UNIX® on Open Group -yhtiön rekisteröimä tavaramerkki.


Tulostimen yleiskuvaus

  • Tulostinnäkymät
  • Tulostimen tekniset tiedot
  • Tulostimen laitteiston ja ohjelmiston asennus

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Tulostimen yleiskuvaus

Tulostinnäkymät

  • Tulostimen etunäkymä
  • Tulostimen takanäkymä
  • Ohjauspaneelin näkymä


Tulostimen yleiskuvaus

Tulostimen etunäkymä

1 | Kaksiriviset taustavalaistut ohjauspaneelit
2 | Etuluukun vapautuspainike (värikasetin käsitteleminen)
3 | Virtapainike
4 | Lokero 3 (valinnainen)
5 | Lokero 2
6 | Lokero 1
7 | Tulostelokeron jatke
8 | Tulostelokero


Tulostimen yleiskuvaus

Tulostimen takanäkymä

1 | USB-portti (työn tallennukseen ja yksityiseen tulostamiseen) HUOMAUTUS:Tämä portti voi olla peitetty.
2 | USB-liitännän portti
3 | Ethernet-portti (vain verkkomallit)
4 | Virtaliitäntä
5 | Lokero 3 (valinnainen) HUOMAUTUS:Lokeroa 3 voidaan laajentaa Legal- tai A4-kokoista paperia lisättäessä
6 | Pölysuojus lokerolle 2 HUOMAUTUS:Pölysuojus nousee ylös, kun lokeroon lisätään Legal- tai A4-kokoista paperia
7 | Sarja- ja tulostinnumeron tarra
8 | Takaluukku (tukosten poistaminen)


Tulostimen yleiskuvaus

Ohjauspaneelin näkymä

1

Ohjauspaneelin näyttö

Näytössä näkyy valikot ja tulostimen tietoja.

2

Huomio-valo (keltainen)

Valo vilkkuu, kun tulostin tarvitsee käyttäjän toimia.

3

Valmis-valo (vihreä)

Valo palaa, kun tulostin on valmis tulostamaan. Valo vilkkuu, kun tulostin vastaanottaa tulostustietoja tai tulostin on lepotilassa.

4

Vasen nuolipainike

Tällä painikkeella siirrytään valikoissa ja pienennetään näytössä näkyvää arvoa.

5

Paluunuoli-painike

Tällä painikkeella voit tehdä seuraavat toiminnot:

  • •

    ohjauspaneelin valikkojen sulkeminen

  • •

    palaaminen edelliseen valikkoon alivalikkoluettelossa

  • •

    palaaminen edelliseen valikkokohtaan alivalikkoluettelossa (tallentamatta valikkokohdan muutoksia).

6

Langaton [image] -painike (vain langattomat mallit)

Avaa langattoman käytön asetukset painamalla tätä painiketta.

7

Oikea nuolipainike

Tällä painikkeella siirrytään valikoissa ja suurennetaan näytössä näkyvää arvoa.

8

OK-painike

Painamalla OK-painiketta voit tehdä seuraavat toiminnot:

  • •

    ohjauspaneelin valikkojen avaaminen

  • •

    alivalikon avaaminen ohjauspaneelin näytössä

  • •

    valikkokohtien avaaminen

  • •

    joidenkin virheiden kuittaaminen

  • •

    tulostustyön käynnistäminen ohjauspaneelin kehotteesta (esimerkiksi kun näytössä on ilmoitus Jatka painamalla OK-painiketta).

9

Peruuta-painike

Painamalla tätä painiketta voit peruuttaa tulostustyön tai poistua ohjauspaneelin valikoista.


Tulostimen yleiskuvaus

Tulostimen tekniset tiedot

TÄRKEÄÄ:Seuraavat tiedot ovat asianmukaisia julkaisuhetkellä, mutta ne voivat muuttua. Ajankohtaisia tietoja on osoitteessa www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Tekniset tiedot
  • Tuetut käyttöjärjestelmät
  • Mobiilitulostusratkaisut
  • Tulostimen mitat
  • Virrankulutus, sähkötekniset tiedot ja äänipäästöt
  • Käyttöympäristöalue


Tulostimen yleiskuvaus

Tekniset tiedot

MallinimiTuotenumeroMallinimiTuotenumeroMallinimiTuotenumero |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Paperinkäsittely | Lokero 1 (100 arkin lokero) |  |  |  |
 | Lokero 2 (250 arkin lokero) |  |  |  |
 | Lokero 3 (550 arkin lokero) | Valinnainen | Valinnainen | Valinnainen | Valinnainen
 | Automaattinen kaksipuolinen tulostus | Ei saatavilla |  |  |
Liitettävyys | 10/100/1000 Ethernet LAN liitäntä IPv4:n ja IPv6:n kanssa |  |  |  | Ei saatavilla
 | Hi-speed USB 2.0 |  |  |  |
 | Tulostinpalvelin langattoman yhteyden muodostamista varten | Ei saatavilla | Ei saatavilla |  | Ei saatavilla
 | HP:n lähiviestintä (NFC)- ja Wi-Fi Direct -lisälaite langatonta mobiililaitteista tulostamista varten | Ei saatavilla | Ei saatavilla |  | Ei saatavilla
Ohjauspaneelin näyttö ja syöttö | Kaksiriviset taustavalaistut ohjauspaneelit |  |  |  |
Tulostus | Tulostaa 38 sivua minuutissa A4-paperille ja 40 sivua minuutissa Letter-paperille. |  |  |  |
 | Työn tallentaminen ja yksityinen tulostaminen |  |  |  | Ei saatavilla


Tulostimen yleiskuvaus

Tuetut käyttöjärjestelmät

Seuraavat tiedot koskevat tulostinkohtaisia Windows PCL 6- ja OS X -tulostinohjaimia sekä pakkauksessa olevaa ohjelmiston asennus-CD-levyä.

Windows: HP:n ohjelmistoasennus-CD asentaa HP PCL.6-, HP PCL 6- tai HP PCL-6 -ohjaimen Windows-käyttöjärjestelmästä riippuen sekä muita valinnaisia ohjelmia täyttä asennusohjelmaa käytettäessä.

Mac-tietokoneet ja OS X: Tulostin tukee Mac-tietokoneita ja Apple-mobiililaitteita. OS X -tulostinohjain ja tulostusapuohjelma ovat ladattavissa osoitteessa hp.com ja ne voivat olla saatavilla myös Apple-ohjelmistopäivitysten kautta. HP:n OS X -asennusohjelmisto ei sisälly pakkauksen mukana toimitettuun CD-levyyn. Lataa OS X -asennusohjelmisto toimimalla seuraavasti:

  1. 1.

    Siirry osoitteeseen www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Valitse Tukivaihtoehdot ja sitten Latausvaihtoehdot-kohdasta Ohjaimet, ohjelmistot ja laiteohjelmistot. Valitse sitten tulostinpaketti.

  3. 3.

    Valitse käyttöjärjestelmä ja versio ja napsauta sitten Download (Lataa) -painiketta.

Käyttöjärjestelmä Ohjain asennettu Huomautukset

Windows® XP SP2 tai uudemmat, 32-bittinen

Tulostinkohtainen HP PCL.6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä. Perusasennusohjelma asentaa ainoastaan ohjaimen.

Ohjelmiston täyttä asennusohjelmaa ei tueta tässä käyttöjärjestelmässä.

Käytä 64-bittisissä käyttöjärjestelmissä UPD-ohjaimia.

Microsoft lopetti Windows XP -käyttöjärjestelmän yleisen tuen huhtikuussa 2009. HP tarjoaa kuitenkin edelleen parasta mahdollista tukea vanhalle XP-käyttöjärjestelmälle.

Windows Vista®, 32-bittinen

Tulostinkohtainen HP PCL.6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä. Perusasennusohjelma asentaa ainoastaan ohjaimen.

Ohjelmiston täyttä asennusohjelmaa ei tueta tässä käyttöjärjestelmässä.

Windows Server 2003 SP1 tai uudempi, 32-bittinen

Tulostinkohtainen HP PCL.6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä. Perusasennusohjelma asentaa ainoastaan ohjaimen.

Ohjelmiston täyttä asennusohjelmaa ei tueta tässä käyttöjärjestelmässä.

Käytä 64-bittisissä käyttöjärjestelmissä UPD-ohjaimia.

Microsoft lopetti Windows Server 2003 käyttöjärjestelmän yleisen tuen heinäkuussa 2010. HP tarjoaa kuitenkin edelleen parasta mahdollista tukea Server 2003 käyttöjärjestelmälle.

Windows 7, 32- ja 64-bittinen

Tulostinkohtainen HP PCL 6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston täyden asennuksen yhteydessä.

HP PCL 6 -ohjain on määritetty käyttämään automaattista kaksipuolista tulostusta oletusarvoisesti tietyissä maissa / tietyillä alueilla.

Windows 8, 32- ja 64-bittinen

Tulostinkohtainen HP PCL-6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston täyden asennuksen yhteydessä.

Windows 8 RT -tuki tarjotaan Microsoft IN OS -version 4 kautta (32-bittinen ohjain).

HP PCL-6-ohjain on määritetty käyttämään automaattista kaksipuolista tulostusta oletusarvoisesti tietyissä maissa / tietyillä alueilla.

Windows 8.1, 32- ja 64-bittinen

Tulostinkohtainen HP PCL-6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston täyden asennuksen yhteydessä.

Windows 8.1 RT -tuki tarjotaan Microsoft IN OS -version 4 kautta (32-bittinen ohjain).

HP PCL-6-ohjain on määritetty käyttämään automaattista kaksipuolista tulostusta oletusarvoisesti tietyissä maissa / tietyillä alueilla.

Windows 10, 32- ja 64-bittinen

Tulostinkohtainen HP PCL-6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston täyden asennuksen yhteydessä.

HP PCL-6-ohjain on määritetty käyttämään automaattista kaksipuolista tulostusta oletusarvoisesti tietyissä maissa / tietyillä alueilla.

Windows Server 2008 SP2, 32-bittinen

Tulostinkohtainen HP PCL.6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä.

Windows Server 2008 SP2, 64-bittinen

Tulostinkohtainen HP PCL 6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä.

HP PCL 6 -ohjain on määritetty käyttämään automaattista kaksipuolista tulostusta oletusarvoisesti tietyissä maissa / tietyillä alueilla.

Windows Server 2008 R2, SP 1, 64-bittinen

Tulostinkohtainen HP PCL 6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä.

HP PCL 6 -ohjain on määritetty käyttämään automaattista kaksipuolista tulostusta oletusarvoisesti tietyissä maissa / tietyillä alueilla.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks ja OS X 10.10 Yosemite

OS X -tulostinohjain ja tulostusapuohjelma ovat ladattavissa osoitteessa hp.com ja ne voivat olla saatavilla myös Apple-ohjelmistopäivitysten kautta. HP:n OS X -asennusohjelmisto ei sisälly pakkauksen mukana toimitettuun CD-levyyn.

OS X -laitteet: lataa tulostimeen täysi asennusohjelma tukipalvelusta verkosta.

  • 1.

    Siirry osoitteeseen www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Valitse Tukivaihtoehdot ja sitten latausvalinnoista Ohjaimet, ohjelmistot ja laiteohjelmistot.

  • 3.

    Valitse käyttöjärjestelmä ja versio ja napsauta sitten Download (Lataa) -painiketta.

OS X -ohjain on määritetty käyttämään automaattista kaksipuolista tulostusta oletusarvoisesti tietyissä maissa / tietyillä alueilla.

HUOMAUTUS:Päivitetty luettelo tuetuista käyttöjärjestelmistä on osoitteessa www.hp.com/support/ljM402, www.hp.com/support/ljM403 HP:n kaikenkattavassa ohjeessa.

HUOMAUTUS:Saat lisätietoja työasema- ja palvelinkäyttöjärjestelmistä sekä tulostimen HP UPD PCL6-, UPD PCL 5- ja UPD PS -ohjaintuesta siirtymällä osoitteeseen www.hp.com/go/upd ja valitsemalla Tuotetiedot-välilehden.


Tulostimen yleiskuvaus

Mobiilitulostusratkaisut

Tulostin tukee seuraavia mobiilitulostusohjelmistoja:

  • •

    HP ePrint ohjelmisto

    HUOMAUTUS:HP ePrint -ohjelmisto tukee seuraavia käyttöjärjestelmiä: Windows 7 SP 1 (32- ja 64-bittinen); Windows 8 (32- ja 64-bittinen); Windows 8.1 (32- ja 64-bittinen); ja OS X -versiot 10.8 Mountain Lion, 10.9 Mavericks ja 10.10 Yosemite.

  • •

    HP ePrint -sähköpostitulostus (edellyttää, että HP-verkkopalvelut ovat käytössä ja että tulostin on rekisteröity HP Connected -sivustossa)

  • •

    HP ePrint -sovellus (saatavilla Android-, iOS- ja Blackberry-laitteille)

  • •

    ePrint Enterprise -sovellus (tuettu kaikissa tulostimissa, joissa on ePrint Enterprise Server -ohjelmisto)

  • •

    HP All-in-One Remote -sovellus iOS- ja Android-laitteille

  • •

    Googlen pilvitulostus

  • •

    AirPrint

  • •

    Android-tulostus


Tulostimen yleiskuvaus

Tulostimen mitat

Mallien M402 ja M403 mitat

 | Tulostin kokonaan suljettuna | Tulostin kokonaan avattuna
1. Korkeus | 216 mm | 241 mm
2. Syvyys | 357 mm | 781 mm
3. Leveys | 381 mm | 381 mm
Paino (mustekasettien kanssa) | 8,9 kg

Valinnaisen 550 arkin lokeron mitat

 | Lokero täysin suljettuna | Lokero täysin auki
1. Korkeus | 131 mm | 131 mm
2. Syvyys | 357 mm | 781 mm
3. Leveys | 381 mm | 381 mm
Paino | 3,7 kg

Tulostimen ja valinnaisen 550 arkin lokeron mitat

 | Tulostin ja lokero täysin suljettuina | Tulostin ja lokero täysin avattuina
1. Korkeus | 345 mm | 372 mm
2. Syvyys | 357 mm | 781 mm
3. Leveys | 381 mm | 381 mm
Paino (mustekasettien kanssa) | 12,4 kg


Tulostimen yleiskuvaus

Virrankulutus, sähkötekniset tiedot ja äänipäästöt

Viimeisimmät tiedot ovat osoitteessa www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HUOMIO:Virtavaatimukset ovat sen maan/alueen mukaisia, jossa tulostin on myyty. Älä muunna käyttöjännitteitä. Tämä voi vahingoittaa tulostinta ja mitätöidä tulostimen takuun.


Tulostimen yleiskuvaus

Käyttöympäristöalue

Käyttöympäristöalue
Ympäristö | Suositus | Sallittu
Lämpötila | 17,5–25 °C | 15–32,5 °C
Suhteellinen kosteus | Suhteellinen ilmankosteus 30 - 70 % | Suhteellinen ilmankosteus 10 - 80 %
Korkeus | Ei käytössä | 0 - 3 048 m


Tulostimen yleiskuvaus

Tulostimen laitteiston ja ohjelmiston asennus

Perusasennusohjeita on tulostimen mukana toimitetussa pika-asennusohjeessa ja käyttöoppaassa. Lisätietoja on HP:n tuessa Internetissä.

Siirry HP:n kaikenkattavaan ohjeeseen osoitteessa www.hp.com/support/ljM402, www.hp.com/support/ljM403. Etsi seuraava tuki:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Paperilokerot

  • Lokeron 1 täyttäminen
  • Lokeron 2 täyttäminen
  • Lokeron 3 täyttäminen
  • Kirjekuorten lisääminen ja tulostaminen

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Paperilokerot

Lokeron 1 täyttäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Johdanto
  • Lokeron 1 paperin suunta


Paperilokerot

Johdanto

Seuraavaksi kerrotaan paperin lisäämisestä lokeroon 1. Tähän lokeroon mahtuu 100 arkkia paperia, jonka paino on 75 g/m2.

HUOMIO:Älä lisää tai poista paperia lokerosta 1 tulostuksen aikana, jotta ei synny paperitukosta.

  1. 1.

    Avaa lokero 1 tarttumalla lokeron vasemmalla ja oikealla puolella oleviin kahvoihin ja vetämällä alaspäin.

    Lokeron 1 avaaminen

  2. 2.

    Vedä lokeron jatke ulos.

    Vedä lokeron jatke ulos

  3. 3.

    Avaa lokeron jatke tukemaan pitkiä papereita.

    Avaa lokeron jatke

  4. 4.

    Paina oikeanpuoleisen paperinohjaimen kielekettä alaspäin ja levitä paperinohjaimet oikeaan kokoon.

  5. 5.

    Aseta paperi lokeroon. Varmista, että paperi mahtuu kielekkeiden alle eikä se ylitä korkeusosoittimia.

    Paperin suunta lokerossa määräytyy paperikoon mukaan. Lokeron 1 paperin suunta sisältää lisätietoja.

  6. 6.

    Paina oikeanpuoleisen paperinohjaimen kielekettä alaspäin ja säädä paperinohjaimet siten, että ne koskettavat paperipinoa kevyesti mutta eivät taivuta paperia.

  7. 7.

    Aloita tulostaminen käyttämällä tietokoneeseen asennettua ohjelmistosovellusta. Varmista, että ohjaimeen on määritetty oikea koko ja paperityyppi paperille, jolle tulostetaan lokerosta.


Paperilokerot

Lokeron 1 paperin suunta

Kun käytät paperia, joka on lisättävä tietynsuuntaisesti, lisää se seuraavan taulukon mukaisesti.

Paperityyppi | Tulostus | Paperin lisääminen
Kirjelomake tai esipainettu paperi | Yksipuolinen tulostus | Tulostettava puoli ylöspäin Yläreuna edellä tulostimeen
Kirjelomake tai esipainettu paperi | Kaksipuolinen tulostus | Tulostettava puoli alaspäin Yläreuna edellä tulostimeen


Paperilokerot

Lokeron 2 täyttäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Johdanto
  • Lokeron 2 paperin suunta


Paperilokerot

Johdanto

Seuraavaksi kerrotaan paperin lisäämisestä lokeroon 2. Tähän lokeroon mahtuu 250 arkkia paperia, jonka paino on 75 g/m2.

HUOMIO:Älä tulosta lokerosta 2 kirjekuoria, tarroja tai paperikokoja, joita ei tueta. Käytä näitä paperityyppejä ainoastaan lokerossa 1.

  1. 1.

    Irrota lokero tulostimesta vetämällä se ulos ja nostamalla sitä hieman.

    HUOMAUTUS:Älä avaa lokeroa, kun se on käytössä.

  2. 2.

    Säädä paperin leveys- ja pituusohjaimet puristamalla vasemman ohjaimen säätösalpaa ja siirtämällä ohjaimet käytetyn paperin mukaiseen kohtaan.

  3. 3.

    Säädä paperin pituusohjain puristamalla säätösalpaa ja siirtämällä ohjaimet käytetyn paperin mukaiseen kohtaan.

  4. 4.

    Lisää paperi lokeroon. Lisätietoja paperin suunnan määrittämisestä on kohdassa Lokeron 2 paperin suunta.

    HUOMAUTUS:Älä säädä paperinohjaimia tiukasti paperipinoa vasten. Säädä ohjaimet oikeaan lokeron pykälään tai merkintään.

    HUOMAUTUS:Jotta paperitukoksia ei pääse syntymään, säädä paperinohjaimet oikeaan kokoon äläkä ylitäytä lokeroa. Varmista, että pinon yläreuna jää täyttörajan alapuolelle (ks. kuvan suurennos).

    HUOMAUTUS:Jos lokeroa ei ole säädetty oikein, näyttöön voi tulla virheilmoitus tulostamisen aikana tai paperi voi juuttua.

  5. 5.

    Työnnä lokero kokonaan tulostimen sisään.

  6. 6.

    Aloita tulostaminen käyttämällä tietokoneeseen asennettua ohjelmistosovellusta. Varmista, että ohjaimeen on määritetty oikea koko ja paperityyppi paperille, jolle tulostetaan lokerosta.


Paperilokerot

Lokeron 2 paperin suunta

Kun käytät paperia, joka on lisättävä tietynsuuntaisesti, lisää se seuraavan taulukon mukaisesti.

Paperityyppi | Tulostus | Paperin lisääminen
Kirjelomake tai esipainettu paperi | Yksipuolinen tulostus | Tulostettava puoli ylöspäin Yläreuna lokeron etuosaa kohti
Kirjelomake tai esipainettu paperi | Kaksipuolinen tulostus | Tulostettava puoli alaspäin Yläreuna lokeron etuosaa kohti


Paperilokerot

Lokeron 3 täyttäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Johdanto
  • Lokeron 3 paperin suunta


Paperilokerot

Johdanto

Seuraavaksi kerrotaan paperin lisäämisestä lokeroon 3. Tähän lokeroon mahtuu 550 arkkia paperia, jonka paino on 75 g/m2.

HUOMIO:Älä tulosta lokerosta 3 kirjekuoria, tarroja tai paperikokoja, joita ei tueta. Käytä näitä paperityyppejä ainoastaan lokerossa 1.

  1. 1.

    Irrota lokero tulostimesta vetämällä se ulos ja nostamalla sitä hieman.

    HUOMAUTUS:Älä avaa lokeroa, kun se on käytössä.

  2. 2.

    Säädä paperin leveys- ja pituusohjaimet puristamalla vasemman ohjaimen säätösalpaa ja siirtämällä ohjaimet käytetyn paperin mukaiseen kohtaan.

  3. 3.

    Säädä paperin pituusohjain puristamalla säätösalpaa ja siirtämällä ohjaimet käytetyn paperin mukaiseen kohtaan.

  4. 4.

    Lisää paperi lokeroon. Lisätietoja paperin suunnan määrittämisestä on kohdassa Lokeron 3 paperin suunta.

    HUOMAUTUS:Älä säädä paperinohjaimia tiukasti paperipinoa vasten. Säädä ohjaimet oikeaan lokeron pykälään tai merkintään.

    HUOMAUTUS:Jotta paperitukoksia ei pääse syntymään, säädä paperinohjaimet oikeaan kokoon äläkä ylitäytä lokeroa. Varmista, että pinon yläreuna jää täyttörajan alapuolelle (ks. kuvan suurennos).

    HUOMAUTUS:Jos lokeroa ei ole säädetty oikein, näyttöön voi tulla virheilmoitus tulostamisen aikana tai paperi voi juuttua.

  5. 5.

    Työnnä lokero kokonaan tulostimen sisään.

  6. 6.

    Aloita tulostaminen käyttämällä tietokoneeseen asennettua ohjelmistosovellusta. Varmista, että ohjaimeen on määritetty oikea koko ja paperityyppi paperille, jolle tulostetaan lokerosta.


Paperilokerot

Lokeron 3 paperin suunta

Kun käytät paperia, joka on lisättävä tietynsuuntaisesti, lisää se seuraavan taulukon mukaisesti.

Paperityyppi | Tulostus | Paperin lisääminen
Kirjelomake tai esipainettu paperi | Yksipuolinen tulostus | Tulostettava puoli ylöspäin Yläreuna lokeron etuosaa kohti
Kirjelomake tai esipainettu paperi | Kaksipuolinen tulostus | Tulostettava puoli alaspäin Yläreuna lokeron etuosaa kohti


Paperilokerot

Kirjekuorten lisääminen ja tulostaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Johdanto
  • Kirjekuorten tulostaminen
  • Kirjekuorien suunta


Paperilokerot

Johdanto

Seuraavaksi kerrotaan kirjekuorten lisäämisestä ja tulostamisesta. Tulosta kirjekuoria vain lokerosta 1. Lokeroon 1 mahtuu enintään 10 kirjekuorta.

Jos haluat tulostaa kirjekuoria käsinsyötöllä, valitse tulostinohjaimen oikeat asetukset näiden ohjeiden avulla. Lisää kirjekuoret lokeroon, kun tulostustyö on lähetetty tulostimeen.


Paperilokerot

Kirjekuorten tulostaminen

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse laite tulostinluettelosta, ja avaa tulostinohjain valitsemalla sitten Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

    HUOMAUTUS:Siirry asetuksiin Windows 8- tai 8.1-version aloitusnäytöstä valitsemalla Laitteet, Tulosta ja valitse sitten tulostin.

  3. 3.

    Valitse Paperi/laatu-välilehti.

  4. 4.

    Valitse kirjekuorten oikea paperikoko avattavasta Paperikoko-valikosta.

  5. 5.

    Valitse avattavasta Paperityyppi-valikosta Kirjekuori.

  6. 6.

    Valitse avattavasta Paperilähde-valikosta Käsinsyöttö.

  7. 7.

    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu.

  8. 8.

    Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Paperilokerot

Kirjekuorien suunta

Lisää kirjekuoret lokeroon 1 tulostuspuoli ylöspäin ja lyhyt postimerkkipää edellä tulostimeen.


Tarvikkeet, lisävarusteet ja osat

  • Tarvikkeiden, lisävarusteiden ja osien tilaaminen
  • Värikasetin vaihtaminen

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Tarvikkeet, lisävarusteet ja osat

Tarvikkeiden, lisävarusteiden ja osien tilaaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tilaaminen
  • Tarvikkeet ja lisävarusteet
  • Asiakkaan korjattavissa olevat osat


Tarvikkeet, lisävarusteet ja osat

Tilaaminen

Tilaa tarvikkeita ja paperia | www.hp.com/go/suresupply
Tilaa aitoja HP:n osia tai lisävarusteita | www.hp.com/buy/parts
Tilaaminen huollon tai tuotetuen kautta | Ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun.
Tilaaminen HP:n sulautetulla Web-palvelimella (EWS) | Voit käyttää toimintoa kirjoittamalla tulostimen IP-osoitteen tai isäntänimen tuetun Web-selaimen osoite-/URL-kenttään. HP:n sulautetussa Web-palvelimessa on linkki HP SureSupply ‑sivustoon, josta voit tilata alkuperäisiä HP-tarvikkeita eri tavoilla.


Tarvikkeet, lisävarusteet ja osat

Tarvikkeet ja lisävarusteet

Kohde | Kuvaus | Kasetin numero | Tuotenumero
Tarvikkeet
HP 26A -mustekasetti, musta, alkuperäinen, LaserJet HUOMAUTUS:Vain M402-mallit | Peruskokoinen musta vaihtomustekasetti | 26A | CF226A
HP 28A -mustekasetti, musta, alkuperäinen, LaserJet HUOMAUTUS:Vain M403-mallit | Peruskokoinen musta vaihtomustekasetti | 28A | CF228A
HP 26X -mustekasetti, riittoisa, musta, alkuperäinen, LaserJet HUOMAUTUS:Vain M402-mallit | Riittoisa musta vaihtomustekasetti | 26X | CF226X
HP 28X -mustekasetti, riittoisa, musta, alkuperäinen, LaserJet HUOMAUTUS:Vain M403-mallit | Riittoisa musta vaihtomustekasetti | 28X | CF228X
Lisälaitteet
HP LaserJet 1 x 550 ‑paperinsyöttölaite | 550 arkin paperinsyöttölaite (valinnainen lokero 3) | Ei saatavana | RM2-5413-000CN


Tarvikkeet, lisävarusteet ja osat

Asiakkaan korjattavissa olevat osat

Asiakkaan korjattavissa olevia osia (CSR) on saatavilla useille HP LaserJet -tulostimille korjausajan lyhentämiseksi. Lisätietoja CSR-ohjelmasta ja sen eduista on osoitteissa www.hp.com/go/csr-support ja www.hp.com/go/csr-faq.

Aitoja HP:n vaihto-osia voi tilata osoitteessa www.hp.com/buy/parts tai ottamalla yhteyttä valtuutettuun HP-jälleenmyyjään tai -tukipalveluun. Tilauksen yhteydessä tarvitaan jokin seuraavista tiedoista: osanumero, sarjanumero (tulostimen takapuolella), tulostimen numero tai nimi.

  • •

    Pakolliseksi merkityt osat on tarkoitettu asiakkaan vaihdettaviksi, ellei asiakas ole halukas maksamaan HP:n huoltohenkilökunnalle korjauksen suorittamisesta. HP:n tulostimen takuu ei kata näiden osien tukea paikan päällä tai huoltoon lähetettynä.

  • •

    Valinnainen-luettelossa olevat osat voidaan pyydettäessä vaihtaa HP:n huoltohenkilökunnan toimesta ilman lisämaksua tulostimen takuun voimassaoloaikana.

Kohde | Kuvaus | Vaihtamisvaihtoehdot | Tuotenumero
250 arkin paperinsyöttölokero | Lokeron 2 vaihtokasetti | Pakollinen | RM2-5392-000CN
HP LaserJet 1 x 550 ‑paperinsyöttölaite | 550 arkin paperinsyöttölaite (valinnainen lokero 3) | Pakollinen | RM2-5413-000CN


Tarvikkeet, lisävarusteet ja osat

Värikasetin vaihtaminen

  • Johdanto
  • Värikasetin tiedot
  • Värikasetin poistaminen ja vaihtaminen


Tarvikkeet, lisävarusteet ja osat

Johdanto

Seuraavissa tiedoissa esitellään tulostimen värikasetti ja sen vaihto-ohjeet.


Tarvikkeet, lisävarusteet ja osat

Värikasetin tiedot

Tulostin ilmoittaa, kun värikasetin väriaine on vähissä ja erittäin vähissä. Värikasetin todellinen jäljellä oleva käyttöikä voi vaihdella. Uusi värikasetti kannattaa hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää.

Voit ostaa mustekasetteja tai tarkistaa kasetin yhteensopivuuden tulostimen kanssa HP SureSupply -sivustossa osoitteessa www.hp.com/go/suresupply. Vieritä sivun alalaitaan ja varmista, että valitsemasi maa tai alue on oikein.

Kapasiteetti | Kuvaus | Kasetin numero | Tuotenumero
HP 26A -mustekasetti, musta, alkuperäinen, LaserJet HUOMAUTUS:Vain M402-mallit | Peruskokoinen musta vaihtomustekasetti | 26A | CF226A
HP 28A -mustekasetti, musta, alkuperäinen, LaserJet HUOMAUTUS:Vain M403-mallit | Peruskokoinen musta vaihtomustekasetti | 28A | CF228A
HP 26X -mustekasetti, riittoisa, musta, alkuperäinen, LaserJet HUOMAUTUS:Vain M402-mallit | Riittoisa musta vaihtomustekasetti | 26X | CF226X
HP 28X -mustekasetti, riittoisa, musta, alkuperäinen, LaserJet HUOMAUTUS:Vain M403-mallit | Riittoisa musta vaihtomustekasetti | 28X | CF228X

HUOMAUTUS:Riittoisat värikasetit sisältävät enemmän väriä kuin tavalliset kasetit ja takaavat, että väri riittää pidempään. Lisätietoja on osoitteessa www.hp.com/go/learnaboutsupplies.

Säilytä värikasetti avaamattomassa pakkauksessa ennen asennusta.

HUOMIO:Älä altista värikasettia valolle muutamaa minuuttia kauempaa, sillä valo saattaa vaurioittaa kasettia. Peitä vihreä kuvarumpu, jos värikasetti on poistettava tulostimesta tavallista pidemmäksi aikaa.

Seuraavassa kuvassa on värikasetin osat.

1 | Kuvarumpu HUOMIO:Älä kosketa kuvarumpua. Sormenjäljet voivat heikentää tulostuslaatua.
2 | Muistisiru

HUOMIO:Jos väriainetta pääsee vaatteille, pyyhi se pois kuivalla kankaalla ja pese vaatteet kylmällä vedellä. Kuuma vesi kiinnittää väriaineen kankaaseen.

HUOMAUTUS:Värikasetin pakkauksessa on lisätietoja käytettyjen värikasettien kierrätyksestä.


Tarvikkeet, lisävarusteet ja osat

Värikasetin poistaminen ja vaihtaminen

  1. 1.

    Paina etuluukun vapautuspainiketta.

  2. 2.

    Avaa etuluukku.

  3. 3.

    Poista käytetty värikasetti tulostimesta.

  4. 4.

    Poista uusi värikasetti pakkauksesta ja vedä paketin vapautuskielekkeestä.

    Avaa uuden värikasetin pakkaus

  5. 5.

    Poista värikasetti avatusta pakkauskuoresta. Sijoita käytetty värikasetti kuoreen kierrätystä varten.

    Poista kasetti pakkauksesta

  6. 6.

    Kohdista värikasetti tulostimen sisällä oleviin merkkeihin ja aseta kasetti tukevasti paikalleen.

  7. 7.

    Sulje etuluukku.


Tulostus

  • Tulostustehtävät (Windows)
  • Tulostustehtävät (OS X)
  • Tulostustöiden tallentaminen tuotteeseen myöhempää tai yksityistä tulostusta varten
  • Mobiilitulostus

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Tulostus

Tulostustehtävät (Windows)

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostaminen (Windows)
  • Automaattinen molemmille puolille tulostaminen (Windows)
  • Manuaalinen tulostaminen molemmille puolille (Windows)
  • Useiden sivujen tulostaminen arkille (Windows)
  • Paperityypin valitseminen (Windows)
  • Tulostuksen lisätehtävät


Tulostus

Tulostaminen (Windows)

Seuraavassa osassa kuvataan perustulostuksen kulku Windowsissa.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin tulostinluettelosta. Voit muuttaa asetuksia, kun avaat tulostimen laiteohjaimen napsauttamalla tai koskettamalla Ominaisuudet-valintaa tai Ominaisuudet-painiketta.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

    HUOMAUTUS:Siirry asetuksiin Windows 8:n tai 8.1:n aloitusnäytön sovelluksessa valitsemalla Laitteet, Tulosta ja valitse sitten tulostin.

    HUOMAUTUS:Jos tarvitset lisätietoja, valitse tulostinohjaimen ohjepainike (?).

    HUOMAUTUS:Tulostinohjaimen ulkomuoto voi olla erilainen kuin kuvassa olevan, mutta vaiheet ovat samat.

  3. 3.

    Määritä käytettävissä olevat vaihtoehdot valitsemalla tulostinohjain välilehdistä. Määritä esimerkiksi paperin suunta Viimeistely-välilehdessä, ja määritä paperilähde, paperityyppi, paperikoko ja laatuasetukset Paperi/Laatu-välilehdessä.

  4. 4.

    Valitsemalla OK-painikkeen voit palata Tulosta-valintaikkunaan. Valitse näytössä tulosteiden määrä.

  5. 5.

    Tulosta työ valitsemalla OK-painike.


Tulostus

Automaattinen molemmille puolille tulostaminen (Windows)

Käytä tätä toimintatapaa tulostimissa, joihin on asennettu automaattinen kääntöyksikkö. Jos tulostimeen ei ole asennettu automaattista kääntöyksikköä tai haluat tulostaa paperityypeille, joita kääntöyksikkö ei tue, voit tulostaa molemmille puolille manuaalisesti.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin tulostinluettelosta ja avaa tulostinohjain valitsemalla Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

    HUOMAUTUS:Siirry asetuksiin Windows 8:n tai 8.1:n aloitusnäytön sovelluksessa valitsemalla Laitteet, Tulosta ja valitse sitten tulostin.

  3. 3.

    Valitse Viimeistely-välilehti.

  4. 4.

    Valitse Tulosta molemmille puolille -valintaruutu. Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu.

  5. 5.

    Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Tulostus

Manuaalinen tulostaminen molemmille puolille (Windows)

Toimi näin, jos tulostimeen ei ole asennettu automaattista kääntöyksikköä tai haluat tulostaa paperille, jota kääntöyksikkö ei tue.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin tulostinluettelosta ja avaa tulostinohjain valitsemalla Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

    HUOMAUTUS:Siirry asetuksiin Windows 8:n tai 8.1:n aloitusnäytön sovelluksessa valitsemalla Laitteet, Tulosta ja valitse sitten tulostin.

  3. 3.

    Valitse Viimeistely-välilehti.

  4. 4.

    Valitse Tulosta molemmille puolille (käsin) -valintaruutu. Tulosta työn ensimmäinen sivu valitsemalla OK.

  5. 5.

    Hae tulostettu pino tulostelokerosta ja aseta se lokeroon 1.

  6. 6.

    Jatka valitsemalla tarvittaessa asianmukainen ohjauspaneelin painike.


Tulostus

Useiden sivujen tulostaminen arkille (Windows)

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin tulostinluettelosta ja avaa tulostinohjain valitsemalla Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

    HUOMAUTUS:Siirry asetuksiin Windows 8:n tai 8.1:n aloitusnäytön sovelluksessa valitsemalla Laitteet, Tulosta ja valitse sitten tulostin.

  3. 3.

    Valitse Viimeistely-välilehti.

  4. 4.

    Valitse arkille tulostettavien sivujen määrä avattavasta Sivua arkille -luettelosta.

  5. 5.

    Valitse asetukset kohdissa Tulosta sivukehykset, Sivujärjestys ja Suunta. Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu.

  6. 6.

    Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Tulostus

Paperityypin valitseminen (Windows)

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin tulostinluettelosta ja avaa tulostinohjain valitsemalla Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

    HUOMAUTUS:Siirry asetuksiin Windows 8:n tai 8.1:n aloitusnäytön sovelluksessa valitsemalla Laitteet, Tulosta ja valitse sitten tulostin.

  3. 3.

    Valitse Paperi/laatu-välilehti.

  4. 4.

    Valitse avattavasta Paperityyppi-luettelosta Lisää....

  5. 5.

    Laajenna Tyyppi on: -luettelon asetukset.

  6. 6.

    Laajenna se paperityyppiluokka, joka parhaiten vastaa käyttämääsi paperia.

  7. 7.

    Valitse käyttämäsi paperityypin asetus ja valitse sitten OK.

  8. 8.

    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu. Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.

    Jos lokeron asetukset on määritettävä, tulostimen ohjauspaneelissa näkyy lokeron määritysilmoitus.

  9. 9.

    Lisää lokeroon ilmoituksen mukaista paperityyppiä ja -kokoa ja sulje lokero.

  10. 10.

    Voit hyväksyä havaitun koon ja tyypin OK-painikkeella tai voit valita jonkin toisen paperikoon tai -tyypin Muokkaa-painikkeella.

  11. 11.

    Valitse oikea paperikoko ja -tyyppi ja kosketa sitten OK-painiketta.


Tulostus

Tulostuksen lisätehtävät

Siirry osoitteeseen www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Ohjeet ovat saatavilla erityisten tulostustehtävien suorittamiseen, esimerkiksi seuraavien:

  • •

    Tulostuksen pikavalintojen ja esiasetusten luominen ja käyttäminen

  • •

    Paperikoon valitseminen tai mukautetun paperikoon käyttäminen

  • •

    Sivun suunnan valitseminen

  • •

    Vihkon luominen

  • •

    Asiakirjan sovittaminen valitulle paperikoolle

  • •

    Asiakirjan ensimmäisen tai viimeisen sivun tulostaminen eri paperille

  • •

    Vesileimojen tulostaminen asiakirjaan


Tulostus

Tulostustehtävät (OS X)

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostaminen (OS X)
  • Automaattinen molemmille puolille tulostaminen (OS X)
  • Manuaalinen tulostaminen molemmille puolille (OS X)
  • Useiden sivujen tulostaminen arkille (OS X)
  • Paperityypin valitseminen (OS X)
  • Tulostuksen lisätehtävät


Tulostus

Tulostaminen (OS X)

Seuraavassa osassa kuvataan perustulostuksen kulku OS X -käyttöjärjestelmässä.

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin.

  3. 3.

    Valitse Näytä tiedot tai Kopiot ja sivut ja säädä sitten tulostusasetuksia valitsemalla muita valikoita.

    HUOMAUTUS:Kohteen nimi vaihtelee ohjelmien mukaan.

  4. 4.

    Valitse Tulosta-painike.


Tulostus

Automaattinen molemmille puolille tulostaminen (OS X)

HUOMAUTUS:Nämä tiedot koskevat tulostimia, joissa on automaattinen kääntöyksikkö.

HUOMAUTUS:Tämä ominaisuus on saatavilla, jos asennat HP-tulostusohjaimen. Se ei välttämättä ole käytettävissä, jos käytät AirPrintiä.

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin.

  3. 3.

    Valitse Näytä tiedot tai Kopiot ja sivut ja valitse sitten Asettelu-valikko.

    HUOMAUTUS:Kohteen nimi vaihtelee ohjelmien mukaan.

  4. 4.

    Valitse sidonta-asetus avattavasta Kaksipuolinen-luettelosta.

  5. 5.

    Valitse Tulosta-painike.


Tulostus

Manuaalinen tulostaminen molemmille puolille (OS X)

HUOMAUTUS:Tämä ominaisuus on saatavilla, jos asennat HP-tulostusohjaimen. Se ei välttämättä ole käytettävissä, jos käytät AirPrintiä.

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin.

  3. 3.

    Valitse Näytä tiedot tai Kopiot ja sivut ja valitse sitten Man. kaksipuol. -valikko.

    HUOMAUTUS:Kohteen nimi vaihtelee ohjelmien mukaan.

  4. 4.

    Valitse Käsinkääntö ja sidontavaihtoehto.

  5. 5.

    Valitse Tulosta-painike.

  6. 6.

    Mene tulostimen luo ja poista kaikki tyhjät paperit lokerosta 1.

  7. 7.

    Hae tulostettu pino tulostelokerosta ja aseta se syöttölokeroon tulostettu puoli alaspäin.

  8. 8.

    Jatka valitsemalla tarvittaessa asianmukainen ohjauspaneelin painike.


Tulostus

Useiden sivujen tulostaminen arkille (OS X)

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin.

  3. 3.

    Valitse Näytä tiedot tai Kopiot ja sivut ja valitse sitten Asettelu-valikko.

    HUOMAUTUS:Kohteen nimi vaihtelee ohjelmien mukaan.

  4. 4.

    Valitse avattavasta Sivuja arkilla -luettelosta kullekin arkille tulostettava sivujen määrä.

  5. 5.

    Asemointisuunta-kentässä voit valita sivujen järjestyksen ja sijoittelun arkilla.

  6. 6.

    Valitse Reunukset-kohdasta, millainen reunus sivujen ympärille tulostetaan.

  7. 7.

    Valitse Tulosta-painike.


Tulostus

Paperityypin valitseminen (OS X)

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin.

  3. 3.

    Valitse Näytä tiedot tai Kopiot ja sivut ja valitse sitten Materiaali ja laatu -valikko tai Paperi/Laatu -valikko.

    HUOMAUTUS:Kohteen nimi vaihtelee ohjelmien mukaan.

  4. 4.

    Valitse Materiaali ja laatu- tai Paperi/Laatu-asetukset.

    HUOMAUTUS:Tämä luettelo sisältää käytettävissä olevat pääasetukset. Jotkin asetukset eivät ole käytettävissä kaikissa tulostimissa.

    • •

      Materiaalityyppi: Valitse tulostustyön paperityyppi.

    • •

      Tulostuslaatu: Valitse tulostustyön tarkkuus.

    • •

      Reunasta reunaan -tulostaminen: Valitsemalla tämän voit tulostaa lähelle paperin reunoja.

    • •

      EconoMode: Tämän vaihtoehdon avulla voit säästää väriainetta, kun tulostat asiakirjojen vedoksia.

  5. 5.

    Valitse Tulosta-painike.


Tulostus

Tulostustöiden tallentaminen tuotteeseen myöhempää tai yksityistä tulostusta varten

  • Johdanto
  • Ennen aloittamista
  • Tulostimen määrittäminen työn säilytystä varten
  • Tallennetun työn luominen (Windows)
  • Tallennetun työn tulostaminen
  • Tallennetun työn poistaminen


Tulostus

Johdanto

Tässä osassa esitellään tulostimeen tallennettujen tiedostojen luomisen ja tulostamisen vaiheet. Nämä työt voi tulostaa myöhemmin tai yksityisesti.


Tulostus

Ennen aloittamista

Työn säilytys -ominaisuutta koskevat seuraavat vaatimukset:

  • •

    Erillinen USB 2.0 -muistitikku, jossa on vähintään 16 Gt vapaata tilaa, on liitettävä takaosan USB-isäntäporttiin. Tämä USB-muistitikku säilyttää tulostimeen lähetettyjä töitä. Tämän USB-muistitikun poistaminen tulostimesta poistaa töiden säilytystoiminnon käytöstä.

  • •

    Jos käytät HP:n yleistulostinohjainta (UPD), sinun on käytettävä UPD-versiota 5.9.0 tai sitä uudempaa.


Tulostus

Tulostimen määrittäminen työn säilytystä varten

Voit ottaa tulostimen työn säilytystoiminnon käyttöön seuraavasti.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Vaihe 1: USB-muistitikun asentaminen
  • Vaihe 2: Tulostinohjaimen päivitys


Tulostus

Vaihe 1: USB-muistitikun asentaminen

  1. 1.

    Etsi takaosan USB-portti.

    HUOMAUTUS:Joissakin malleissa takaosan USB-portti on peitetty. Poista takaosan USB-portin kansi ennen kuin jatkat.

  2. 2.

    Aseta USB-asema takaosan USB-porttiin.

    Aseta USB-asema tulostimen takapaneelin USB-porttiin

    Ohjauspaneelin näyttöön tulee The USB drive will be formatted (USB-asema alustetaan) -ilmoitus.

  3. 3.

    Suorita toiminto loppuun valitsemalla OK.


Tulostus

Vaihe 2: Tulostinohjaimen päivitys

Windows-tulostinohjaimen päivitys

  1. 1.

    Valitse Käynnistä-painike ja valitse sitten Laitteet ja tulostimet.

  2. 2.

    Napsauta HP-tulostimen nimeä hiiren kakkospainikkeella ja valitse Tulostimen ominaisuudet.

  3. 3.

    Valitse Ominaisuudet-valintaikkunassa Laitteen asetukset -välilehti.

  4. 4.

    Valitse Päivitä nyt ja OK. Tulostinohjain päivittyy.

Päivitetty tulostinohjain sisältää Työn säilytys -välilehden.


Tulostus

Tallennetun työn luominen (Windows)

Voit tallentaa töitä tulostimeen yksityistä tai viivästynyttä tulostamista varten.

HUOMAUTUS:Tulostinohjaimen ulkomuoto voi olla erilainen kuin kuvassa olevan, mutta vaiheet ovat samat.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin tulostinluettelosta, valitse Ominaisuudet tai Asetukset (nimi vaihtelee ohjelmien mukaan).

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

    HUOMAUTUS:Siirry asetuksiin Windows 8- tai 8.1-version aloitusnäytön sovelluksesta valitsemalla Laitteet, Tulosta ja valitse sitten tulostin.

  3. 3.

    Valitse Työn säilytys -välilehti.

    Työn säilytys -välilehti

  4. 4.

    Valitse Työn säilytys -vaihtoehto.

    Tila Kuvaus Suojattu PIN-koodilla Työn poistaminen

    Hyväksy ja odota

    Tulosta asiakirjan ensimmäinen sivu ja tarkista tulostuslaatu, ja tulosta sitten loput asiakirjasta tulostimen ohjauspaneelista.

    Ei

    Automaattisesti, kun työ on tulostettu tai kun työn säilytysraja on saavutettu.

    Yksityinen työ

    Työtä ei tulosteta, ennen kuin pyydät sitä tulostimen ohjauspaneelista.

    Kyllä (valinnainen)

    Automaattisesti, kun työ on tulostettu tai kun työn säilytysraja on saavutettu.

    Pikakopiointi

    Tulosta työstä haluamasi määrä kopioita ja tallenna työ tulostimen muistiin, jotta voit tulostaa sen uudelleen myöhemmin.

    Ei

    Manuaalisesti

    Tallennettu työ

    Tallenna työ tulostimeen ja anna muiden käyttäjien tulostaa työ milloin tahansa.

    Kyllä (valinnainen)

    Manuaalisesti

  5. 5.

    Voit käyttää mukautettua käyttäjän tai työn nimeä valitsemalla Mukautettu-painikkeen ja kirjoittamalla käyttäjän tai työn nimen.

    Valitse vaihtoehto,jos samanniminen tallennettu työ on jo olemassa:

    • •

      Käytä työn nimeä + (1–99): lisää työn nimen perään yksilöivä numero.

    • •

      Korvaa aiempi tiedosto: korvaa aiempi tallennettu työ uudemmalla.

  6. 6.

    Valitse OK,jolloin Asiakirjan ominaisuudet ‑valintaikkuna sulkeutuu. Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Tulostus

Tallennetun työn tulostaminen

Voit tulostaa tulostimen muistiin tallennetun työn seuraavien ohjeiden mukaisesti.

  1. 1.

    Paina tulostimen ohjauspaneelin OK-painiketta.

  2. 2.

    Siirry kohtaan ja valitse Työn säilytys.

  3. 3.

    Valitse Job Folders (Työkansiot) -luettelosta käyttäjänimi. Näkyviin tulee luettelo kyseisellä käyttäjänimellä tallennetuista töistä.

  4. 4.

    Valitse työn nimi. Jos työ on yksityinen tai salattu,anna PIN-koodi tai salasana.

  5. 5.

    Voit muuttaa kopioiden määrää valitsemalla Kopiot, antamalla kopioiden määrän ja painamalla sitten OK-painiketta.

  6. 6.

    Tulosta työ valitsemalla Tulosta-painike.


Tulostus

Tallennetun työn poistaminen

Kun lähetät tallennetun työn tulostimen muistiin, tulostin korvaa kaikki saman käyttäjän samannimiset aiemmat työt. Jos tulostimen muisti on täynnä, tulostimen ohjauspaneeliin ilmestyy No more memory (Muisti täynnä) -ilmoitus, ja aiemmin tallennetut työt on poistettava ennen kuin muita tulostustöitä voi tallentaa.

Voit poistaa tulostimen muistiin tallennetun työn seuraavien ohjeiden mukaisesti.

  1. 1.

    Paina tulostimen ohjauspaneelin OK-painiketta.

  2. 2.

    Siirry kohtaan ja valitse Työn säilytys.

  3. 3.

    Valitse Job Folders (Työkansiot) -luettelosta käyttäjänimi. Näkyviin tulee luettelo kyseisellä käyttäjänimellä tallennetuista töistä.

  4. 4.

    Valitse työn nimi. Jos työ on yksityinen tai salattu, anna PIN-koodi tai salasana.

  5. 5.

    Voit poistaa työn valitsemalla Poista ja painamalla sitten OK-painiketta.


Tulostus

Mobiilitulostus

http://www.hp.com http://www.hpe.com


Tulostus

Johdanto

HP tarjoaa useita mobiili- ja ePrint-ratkaisuja, joiden avulla kannettavasta tietokoneesta, taulutietokoneesta, älypuhelimesta ja muista mobiililaitteista voidaan tulostaa helposti HP-tulostimeen. Katso täydellinen luettelo ja valitse tarpeitasi parhaiten vastaava vaihtoehto osoitteessa www.hp.com/go/LaserJetMobilePrinting.

  • Johdanto
  • Wi-Fi Direct- ja NFC-tulostus (vain langattomat mallit)
  • HP ePrint via email -sähköpostitulostus
  • HP ePrint -ohjelmisto
  • AirPrint
  • Androidin sulautettu tulostus


Tulostus

Wi-Fi Direct- ja NFC-tulostus (vain langattomat mallit)

Wi-Fi Direct- ja NFC (Near Field Communication) -tulostaminen mahdollistaa langattoman verkkoyhteyden muodostamisen langattomasta (mobiili)laitteesta suoraan tulostimeen ilman langatonta reititintä.

Wi-Fi Direct- ja NFC-toiminnot mahdollistavat tulostuksen langattomasta mobiililaitteesta ilman lähiverkko- tai Internet-yhteyttä. NFC-ominaisuudet tarjoavat mobiililaitteille helpon kahdenvälisen tulostusyhteyden laitekosketuksella.

HUOMAUTUS:Kaikki mobiilikäyttöjärjestelmät eivät ole tällä hetkellä Wi-Fi Direct- tai NFC-tuettuja.

Wi-Fi Direct -toiminnolla voit tulostaa langattomasti seuraavista laitteista:

  • •

    Android-mobiililaitteista, joissa on käytössä Android-yhteensopiva tulostusratkaisu

Lisätietoja Wi-Fi Direct -tulostuksesta on osoitteessa www.hp.com/go/wirelessprinting.

NFC- ja Wi-Fi Direct -ominaisuudet voidaan ottaa käyttöön tai pois käytöstä tulostimen ohjauspaneelissa.

Ota Wi-Fi Direct käyttöön tai poista se käytöstä

Wi-Fi Direct -ominaisuudet on otettava ensin käyttöön tulostimen ohjauspaneelista.

  1. 1.

    Paina tulostimen ohjauspaneelin OK-painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Verkkoasetukset

    • •

      Wi-Fi Direct

    • •

      Käytössä / poissa käytöstä

  3. 3.

    Valitse Käytössä-valikkokohta. Voit poistaa Wi-Fi Direct ‑tulostuksen käytöstä valitsemalla Poissa käytöstä.

HUOMAUTUS:Jos samaan ympäristöön on asennettu saman tulostimen useita eri malleja, kullekin tulostimelle kannattaa antaa erillinen yksilöivä Wi-Fi Direct -nimi, jotta niiden tunnistaminen Wi-Fi Direct ‑tulostusta varten helpottuu. Wi-Fi Direct -nimi on käytettävissä painamalla OK-painiketta ja avaamalla seuraavat valikot:

  • •

    Verkkoasetukset

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct -nimi

Voit muuttaa tulostimen Wi-Fi Direct -nimen HP:n sulautetussa web-palvelimessa seuraavasti:

Vaihe 1: HP:n sulautetun web-palvelimen avaaminen

  1. 1.

    Paina tulostimen ohjauspaneelin OK-painiketta. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

  2. 2.

    Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. HP:n sulautettu web-palvelin avautuu.

    Esimerkki IP-osoitteesta selainikkunassa

    Jos verkkoselaimessa näkyy sanoma Tämän sivun varmenteessa on ongelma, kun yrität avata sulautettua web-palvelinta, valitse Jatka tähän sivustoon (ei suositella).

    HUOMAUTUS:Vaihtoehdon Jatka tähän sivustoon (ei suositella) valitseminen ei vahingoita tietokonetta siirryttäessä HP-tulostimeen sulautetussa web-palvelimessa.

Vaihe 2: Wi-Fi Direct -nimen muuttaminen

  1. 1.

    Napsauta Verkko-välilehteä.

  2. 2.

    Napsauta vasemmassa siirtymisruudussa Wi-Fi Direct Setup (Wi-Fi Direct -määritys) -linkkiä.

  3. 3.

    Kirjoita uusi nimi Wi-Fi Direct Name (Wi-Fi Direct -nimi) -kenttään.

  4. 4.

    Valitse Käytä.


Tulostus

HP ePrint via email -sähköpostitulostus

HP ePrint -apuohjelmalla voit tulostaa asiakirjoja lähettämällä ne sähköpostiliitteinä tulostimen sähköpostiosoitteeseen mistä tahansa tulostimesta, jolla voi lähettää sähköpostia.

HUOMAUTUS:Ominaisuuden käyttäminen saattaa vaatia laiteohjelmiston päivityksen.

HP ePrint -palvelun käyttäminen vaatii tulostimelta seuraavia ominaisuuksia:

  • •

    Tulostin on yhdistetty kiinteään tai langattomaan verkkoon ja sillä on Internet-yhteys.

  • •

    HP:n verkkopalvelut on otettu käyttöön tulostimessa ja tulostin on rekisteröity HP Connected ‑palveluun.

    Voit ottaa HP-verkkopalvelut käyttöön ja rekisteröityä HP Connected ‑palveluun noudattamalla seuraavia ohjeita:

    • 1.

      Paina tulostimen ohjauspaneelin OK-painiketta. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

    • 2.

      Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. HP:n sulautettu web-palvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      Jos verkkoselaimessa näkyy sanoma Tämän sivun varmenteessa on ongelma, kun yrität avata sulautettua web-palvelinta, valitse Jatka tähän sivustoon (ei suositella).

      HUOMAUTUS:Vaihtoehdon Jatka tähän sivustoon (ei suositella) valitseminen ei vahingoita tietokonetta siirryttäessä HP-tulostimeen sulautetussa web-palvelimessa.

    • 3.

      Valitse HP:n verkkopalvelut -välilehti ja valitse sitten Ota käyttöön. Laite ottaa verkkopalvelut käyttöön ja tulostaa tietosivun.

      Tietosivulla on laitekoodi, jota käytetään HP-tulostimen rekisteröimiseen HP Connected -palveluun.

    • 4.

      Luo HP ePrint -tili osoitteessa www.hpconnected.com ja viimeistele asetukset.


Tulostus

HP ePrint -ohjelmisto

HP ePrint -ohjelmisto helpottaa tulostamista Windows- ja Mac-pöytäkoneista ja kannettavista tietokoneista kaikkiin HP ePrint -yhteensopiviin tulostimiin. Tämän ohjelmiston avulla löydät helposti HP Connected ‑tilillesi rekisteröityjä HP ePrint -yhteensopivia tulostimia. HP-kohdetulostin voi sijaita toimistossa tai jossain muussa paikassa maapallolla.

  • •

    Windows: Kun ohjelmisto on asennettu, valitse sovelluksessa Tulosta ja valitse sitten HP ePrint asennettujen tulostinten luettelosta. Määritä tulostusasetukset napsauttamalla Ominaisuudet-painiketta.

  • •

    OS X: Kun olet asentanut ohjelmiston, valitse Tiedosto, Tulosta, ja valitse sitten nuoli PDF-valinnan vieressä (laiteohjelmistonäytön vasemmassa alakulmassa). Valitse HP ePrint.

Windows-käyttöjärjestelmissä HP ePrint -ohjelmisto tukee perinteistä TCP/IP-tulostusta (LAN- tai WAN-) verkon paikallisiin tulostimiin, jotka tukevat UPD PostScript® -määritystä.

Sekä Windows että OS X tukevat IPP-tulostusta LAN- tai WAN-verkkoon yhdistettyihin tulostimiin, jotka tukevat ePCL-määritystä.

Sekä Windows että Mac tukevat myös PDF-asiakirjojen tulostusta julkisiin tulostussijanteihin ja HP ePrint -pilvitulostusta sähköpostia lähettämällä.

Ohjaimia ja lisätietoja on osoitteessa www.hp.com/go/eprintsoftware.

HUOMAUTUS:HP ePrint -ohjelmisto on PDF-tiedostojen työnkulun apuohjelma Mac-tietokoneille, eikä se ole varsinainen tulostinohjain.

HUOMAUTUS:HP ePrint -ohjelmisto ei tue USB-tulostusta


Tulostus

AirPrint

Suoratulostus Applen AirPrintillä on tuettu iOS-versiossa 4.2 ja sitä uudemmissa versioissa sekä Mac-tietokoneissa, joissa on OS X 10.7 Lion -versio tai sitä uudempi versio. AirPrintin avulla voit tulostaa suoraan tulostimeen iPadista, iPhonesta (3GS ja uudemmat) ja iPod touchista (kolmas sukupolvi ja uudemmat) seuraavissa mobiilisovelluksissa:

  • •

    Mail

  • •

    Valokuvat

  • •

    Safari

  • •

    iBooks

  • •

    tietyt kolmansien osapuolten sovellukset.

AirPrintin käyttö edellyttää, että tulostin on liitetty Apple-laitteen kanssa samaan verkkoon (aliverkkoon). Lisätietoja AirPrintin käyttämisestä ja AirPrint-yhteensopivista HP-tulostimista on osoitteessa www.hp.com/go/LaserJetMobilePrinting.

HUOMAUTUS:Ennen kuin käytät AirPrintiä USB-liitännän kautta, tarkista versionumero. AirPrint-versiot 1.3 ja sitä vanhemmat versiot eivät tue USB-yhteyksiä.


Tulostus

Androidin sulautettu tulostus

Android- ja Kindle-laitteille suunnatun HP:n sisäisen tulostusratkaisun avulla mobiililaitteet voivat automaattisesti löytää ja käyttää sellaisia HP-tulostimia, jotka ovat joko verkossa tai Wi-Fi Direct ‑tulostuksen kantoalueella.

Tulostin on liitettävä samaan verkkoon (aliverkkoon) kuin Android-laite.

Tulostusratkaisu on tuettujen käyttöjärjestelmien sisäinen, joten ohjaimia ja ohjelmistoja ei tarvitse ladata ja asentaa.

Lisätietoja Androidin sulautetusta tulostuksesta ja tuetuista Android-laitteista on osoitteessa www.hp.com/go/LaserJetMobilePrinting.


Tulostimen hallinta

  • Tulostimen yhteystyypin muuttaminen (Windows)
  • Lisäasetusten määrittäminen HP:n sulautetulla Web-palvelimella (EWS) ja HP Device Toolbox -ohjelmistolla (Windows)
  • Lisäasetukset OS X:n HP Utility -ohjelmistolla
  • IP-verkkoasetusten määrittäminen
  • Tulostimen suojausominaisuudet
  • Energiansäästöasetukset
  • HP Web Jetadmin
  • Laiteohjelmiston päivittäminen

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Tulostimen hallinta

Tulostimen yhteystyypin muuttaminen (Windows)

Jos käytät jo tulostinta ja haluat muuttaa sen yhteyttä, voit määrittää yhteyden tietokoneen työpöydän HP-laitteen määrittäminen uudelleen -pikavalinnan avulla. Voit määrittää tulostimen esimerkiksi käyttämään jotakin toista langattoman verkon osoitetta, muodostamaan yhteyden kiinteään tai langattomaan verkkoon tai siirtyä verkkoyhteydestä USB-liitäntään. Voit muuttaa määrityksiä asettamatta tulostimen CD-levyä CD-asemaan. Kun olet valinnut muodostettavan yhteyden tyypin, ohjelma siirtyy suoraan siihen tulostimen määrityksen kohtaan, jota on muutettava.


Tulostimen hallinta

Lisäasetusten määrittäminen HP:n sulautetulla Web-palvelimella (EWS) ja HP Device Toolbox -ohjelmistolla (Windows)

HP:n sulautetulla web-palvelimella voit hallita tulostustoimintoja tulostimen ohjauspaneelin sijaan tietokoneen kautta.

  • •

    Tulostimen tilatietojen tarkasteleminen

  • •

    tarkastele kaikkien tarvikkeiden jäljellä olevaa käyttöaikaa ja tilaa uusia tarvikkeita

  • •

    tarkastele ja muuta lokeroasetuksia

  • •

    Tulostimen ohjauspaneelin valikkoasetusten tarkasteleminen ja muuttaminen

  • •

    tarkastele ja tulosta sisäisiä sivuja

  • •

    Ilmoitusten vastaanottaminen tulostimeen ja tarvikkeisiin liittyvistä tapahtumista

  • •

    tarkastele ja muuta verkon asetuksia

HP:n sulautettu web-palvelin toimii, kun tulostin on kytketty IP-verkkoon. HP:n sulautettu web-palvelin ei tue IPX-tulostinyhteyksiä. Voit käyttää HP:n sulautettua web-palvelinta, vaikka Internet-yhteyttä ei olisikaan käytettävissä.

Kun tulostin on kytkettynä verkkoon, HP:n sulautettu web-palvelin on automaattisesti käytettävissä.

HUOMAUTUS:HP Device Toolbox on ohjelmisto, jolla HP:n sulautettuun web-palvelimeen muodostetaan yhteys, kun tulostin on liitetty tietokoneeseen USB-liitännällä. Se on käytettävissä vain, jos täydellinen asennus suoritettiin, kun tulostin asennettiin tietokoneeseen. Kaikki ominaisuudet eivät välttämättä ole käytettävissä, riippuen siitä, miten tulostin on liitetty.

HUOMAUTUS:HP:n sulautettua Web-palvelinta ei voi käyttää verkon palomuurin läpi.

Tapa 1: HP:n sulautetun web-palvelimen (EWS) avaaminen Käynnistä-valikosta

  1. 1.

    Valitse Käynnistä ja Ohjelmat.

  2. 2.

    Valitse HP-tuoteryhmä ja valitse kohde HP Device Toolbox.

Tapa 2: HP:n sulautetun web-palvelimen (EWS) avaaminen verkkoselaimessa

  1. 1.

    Paina tulostimen ohjauspaneelin OK-painiketta. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

  2. 2.

    Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. HP:n sulautettu web-palvelin avautuu.

    Esimerkki IP-osoitteesta selainikkunassa

    HUOMAUTUS:Jos verkkoselaimessa näkyy sanoma Tämän sivun varmenteessa on ongelma, kun yrität avata sulautettua web-palvelinta, valitse Jatka tähän sivustoon (ei suositella).

    Vaihtoehdon Jatka tähän sivustoon (ei suositella) valitseminen ei vahingoita tietokonetta siirryttäessä HP-tulostimeen sulautetussa web-palvelimessa.

Välilehti tai osa Kuvaus

Koti-välilehti

Tulostimen tiedot sekä tila- ja asetustiedot.

  • •

    Laitteen tila: Näyttää tulostimen tilan ja HP-tarvikkeiden arvioidun jäljellä olevan käyttöiän.

  • •

    Tarvikkeiden tila: Näyttää HP-tarvikkeiden arvioidun jäljellä olevan käyttöiän prosentteina. Todellinen jäljellä oleva käyttöikä voi vaihdella. Uusi tarvike kannattaa hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää. Tarviketta ei tarvitse vaihtaa, ellei tulostuslaatu ole jo liian heikko.

  • •

    Laitteen asetukset: Tällä sivulla näytetään samat tiedot kuin tulostimen asetussivulla.

  • •

    Verkon yhteenveto: Tällä sivulla näkyvät samat tiedot kuin tulostimen verkkokokoonpanosivulla.

  • •

    Raportit: Voit tulostaa tulostimen luoman asetussivun ja tarvikkeiden tilasivun.

  • •

    Job Storage Log (Töiden säilytysloki): Näyttää yhteenvedon kaikista tulostimen muistiin tallennetuista töistä.

  • •

    Värinkäyttöloki: Näyttää yhteenvedon kaikista tulostimen väritulostustöistä.

    (Vain väritulostimet)

  • •

    Tapahtumaloki: Tällä sivulla on luettelo kaikista tulostimen tapahtumista ja virheistä.

Järjestelmä-välilehti

Tulostimen asetusten määrittäminen tietokoneesta.

  • •

    Laitetiedot: Tulostimen ja yrityksen perustiedot.

  • •

    Paperiasetukset: Voit muuttaa tulostimen paperinkäsittelyn oletusasetuksia.

  • •

    Tulostuslaatu: Voit muuttaa tulostimen tulostuslaadun oletusasetuksia.

  • •

    Virta-asetukset: Voit muuttaa lepotilaan siirtymisen tai automaattisammutuksen oletusaikoja.

  • •

    Työn säilytysasetukset: Voit määrittää tulostimen töiden säilytysasetukset.

  • •

    Tulostustummuus: Voit muuttaa kontrastien, korostusten, keskisävyjen ja varjojen tulostustummuutta.

  • •

    Paperityypit: Voit määrittää tulostimen hyväksymiä paperityyppejä vastaavia tulostustiloja.

  • •

    Järjestelmän asetukset: Voit muuttaa tulostimen järjestelmän oletusasetuksia.

  • •

    Tarvikeasetukset: Voit muuttaa Muste on vähissä -ilmoitusten ja muiden tarviketietojen asetuksia.

  • •

    Huolto: Voit suorittaa tulostimen puhdistuksen.

  • •

    Tallenna ja palauta: Voit tallentaa tulostimen nykyiset asetukset tietokoneessa olevaan tiedostoon. Tästä tiedostosta voit ladata samat asetukset toiseen tulostimeen tai palauttaa nämä asetukset tähän tulostimeen myöhemmin.

  • •

    Hallinta: Voit asettaa tai vaihtaa tulostimen salasanan. Voit ottaa käyttöön tai poistaa käytöstä tulostimen ominaisuuksia.

HUOMAUTUS:Järjestelmä-välilehti voidaan suojata salasanalla. Jos tulostin on verkossa, ota aina yhteys laitteesta vastaavaan järjestelmänvalvojaan, ennen kuin muutat välilehden asetuksia.

Tulosta-välilehti

Oletustulostusasetusten muuttaminen tietokoneesta.

  • •

    Tulostaminen: Voit muuttaa tulostimen oletustulostusasetuksia. Niitä ovat esimerkiksi kopioiden määrä ja paperin suunta. Samat vaihtoehdot ovat valittavissa ohjauspaneelissa.

  • •

    PCL5c: Voit tarkastella ja muuttaa PCL5c-asetuksia.

  • •

    PostScript: Poista Tulosta PS-virheet -toiminto käytöstä tai ota se käyttöön.

Faksi-välilehti

(Vain faksitulostimet)

  • •

    Vastaanottoasetukset: Voit määrittää, miten tulostin käsittelee saapuvia fakseja.

  • •

    Puhelinmuistio: Voit lisätä tai poistaa faksipuhelinluettelon tietoja.

  • •

    Roskafaksiluettelo: Voit määrittää faksinumerot, joista ei voi lähettää fakseja tulostimeen.

  • •

    Faksitoimintaloki: Voit tarkistaa tulostimen viimeaikaisen faksitoiminnan.

Skannaa-välilehti

(Vain MFP-tulostimet)

Määritä Skannaaminen verkkokansioon- ja Skannaus sähköpostiin -toiminnot.

  • •

    Verkkokansion asetukset: Voit määrittää verkkokansiot, joihin tulostin voi tallentaa skannatun tiedoston.

  • •

    Skannaa sähköpostiin -toiminnon asetukset: Käynnistä Skannaus sähköpostiin -toiminnon määritysprosessi.

  • •

    Lähtevän sähköpostin profiilit: Voit määrittää sähköpostiosoitteen, joka näkyy lähettäjän osoitteena kaikissa tulostimesta lähetetyissä sähköposteissa.

  • •

    SMTP-oletusmääritys: Voit määrittää SMTP-palvelimen tiedot.

  • •

    Sähköpostin osoitekirja: Voit lisätä tai poistaa sähköpostin osoitekirjan merkintöjä.

  • •

    Verkkoyhteystietojen määritys: Voit määrittää tulostimen muodostamaan yhteyden verkon osoitekirjaan.

  • •

    Sähköpostiasetukset: Voit määrittää oletusaiheen ja viestin. Määritä sähköpostien skannauksen oletusasetukset.

Verkkoyhteydet-välilehti

(Vain verkkoon liitetyt tulostimet)

Verkkoasetusten muuttaminen tietokoneesta.

Tässä välilehdessä verkonvalvojat voivat hallita tulostimen verkkoasetuksia, kun tulostin on kytketty IP-verkkoon. Sen avulla verkonvalvoja voi ottaa myös Wi-Fi Direct -toiminnon käyttöön. Tämä välilehti ei näy, jos tulostin on liitetty suoraan tietokoneeseen.

HP Web Services -välilehti

Tässä välilehdessä voit määrittää ja käyttää tulostimen Web-työkaluja.


Tulostimen hallinta

Lisäasetukset OS X:n HP Utility -ohjelmistolla

HP Utility -apuohjelman avulla voit tarkistaa tulostimen tilan tai muuttaa tulostimen asetuksia tietokoneessa.

Voit käyttää HP-apuohjelmaa, kun tulostin on liitetty USB-kaapelilla tai TCP/IP-verkkoon.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP-apuohjelman avaaminen
  • HP-apuohjelman ominaisuudet


Tulostimen hallinta

HP-apuohjelman avaaminen

  1. 1.

    Avaa tietokoneessa Järjestelmäasetukset-valikko ja valitse sitten Tulostus ja faksaus, Tulostus ja skannaus tai Tulostus ja skannaus.

  2. 2.

    Valitse oikea tulostin luettelosta.

  3. 3.

    Valitse Lisävarusteet ja tarvikkeet -painike.

  4. 4.

    Valitse Apuohjelmat-välilehti.

  5. 5.

    Valitse Avaa tulostimen lisäohjelma -painike.


Tulostimen hallinta

HP-apuohjelman ominaisuudet

HP Utility -työkalurivi sisältää seuraavat vaihtoehdot:

  • •

    Laitteet: tällä painikkeella voit näyttää tai piilottaa HP Utility -apuohjelman löytämät Mac-laitteet.

  • •

    Kaikki asetukset: Tällä painikkeella voi palata HP Utility -apuohjelman päänäkymään.

  • •

    HP:n tuki: tällä painikkeella voit avata selaimen ja siirtyä HP:n verkkotukisivustolle.

  • •

    Tarvikkeet: tällä painikkeella voit avata HP SureSupply -verkkosivuston.

  • •

    Rekisteröinti: tällä painikkeella voit avata HP:n rekisteröinnin verkkosivun.

  • •

    Kierrätys: tällä painikkeella voit avata HP Planet Partners -kierrätysohjelman verkkosivuston.

HP Utility -apuohjelma sisältää sivuja, joita voit avata Kaikki asetukset -luettelosta. Seuraavassa taulukossa on kuvattu toimet, joita voit suorittaa HP-apuohjelman avulla.

Kohde Kuvaus

Tarvikkeiden tila

Näyttää tulostimen tarvikkeiden tilan sekä tarvikkeiden online-tilauslinkit.

Laitteen tiedot

Näyttää valitun tulostimen tietoja, kuten tulostimen huoltotunnusnumeron (jos määritetty), laiteohjelmiston version (FW-versio), sarjanumeron ja IP-osoitteen.

Komennot

Lähettää tulostimeen erikoismerkkejä tai tulostuskomentoja tulostustyön jälkeen.

HUOMAUTUS:Asetus on käytettävissä, kun valitset Näytä-valikosta Näytä lisäasetukset.

Värinkäyttö

(Vain väritulostimet)

Näyttää tulostimen tulostamien väritulostustöiden tiedot.

Tiedoston lataus

Tiedostojen siirtäminen tietokoneesta tulostimeen. Seuraavia tiedostotyyppejä voi ladata:

  • ◦

    HP LaserJet printer command language ( .PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    PostScript (.PS)

  • ◦

    Teksti (.TXT)

Virranhallinta

Määrittää tulostimen säästöasetukset.

Päivitä laiteohjelmisto

Siirtää tulostimeen laiteohjelmiston päivitystiedoston.

HUOMAUTUS:Asetus on käytettävissä, kun valitset Näytä-valikosta Näytä lisäasetukset.

HP Connected

Avaa HP Connected -verkkosivuston.

Lataa fontit

Lataa fontteja tietokoneesta tulostimeen.

Viestikeskus

Näyttää tulostimen virhetapahtumia.

Kaksipuolinen tulostustila

Ottaa käyttöön automaattisen kaksipuolisen tulostuksen.

Verkon asetukset

(Vain verkkoon liitetyt tulostimet)

Voit määrittää verkkoasetukset, kuten IPv4-, IPv6- ja Bonjour-asetukset, sekä muita asetuksia.

Tarvikkeiden hallinta

Voit määrittää, miten tulostin toimii, kun tarvikkeiden arvioitu käyttöikä on päättymässä.

Lokeromääritys

Voit muuttaa kunkin lokeron paperikokoa ja -tyyppiä.

Lisäasetukset

Avaa tulostimen HP:n sulautetun web-palvelimen (EWS).

HUOMAUTUS:USB-yhteyksiä ei tueta.

Välityspalvelimen asetukset

Määrittää tulostimen välityspalvelimen.

Faksin perusasetukset

(vain MFP-mallit, joissa on faksi)

Voit määrittää faksin ylätunnisteen kentät ja miten tulostin vastaa tuleviin puheluihin.

Faksin edelleenlähetys

(vain MFP-mallit, joissa on faksi)

Voit asettaa tulostimen lähettämään tulevat faksit eri numeroon.

Faksilokit

(vain MFP-mallit, joissa on faksi)

Katsele kaikkien faksien lokitiedostoja.

Faksipikavalinnat

(vain MFP-mallit, joissa on faksi)

Lisää faksinumeroita pikavalintaluetteloon.

Roskafaksien esto

(vain MFP-mallit, joissa on faksi)

Tallenna faksinumerot, jotka haluat estää.

Skannaus sähköpostiin

(Vain MFP-tulostimet)

Avaa HP:n sulautetun Web-palvelimen sivun, jossa voi määritellä sähköpostiin skannaamisen asetukset.

Skannaus verkkokansioon

(Vain MFP-tulostimet)

Avaa HP:n sulautetun Web-palvelimen sivun, jossa voi määritellä verkkokansioon skannaamisen asetukset.


Tulostimen hallinta

IP-verkkoasetusten määrittäminen

  • Johdanto
  • Tulostimen jakamista koskeva vastuuvapauslauseke
  • Verkkoasetusten tarkasteleminen tai muuttaminen
  • Tulostimen nimen vaihtaminen verkossa
  • IPv4:n TCP/IP-parametrien määrittäminen manuaalisesti ohjauspaneelista
  • Yhteysnopeuden ja kaksisuuntaisen tiedonsiirron asetukset


Tulostimen hallinta

Johdanto

Määritä tulostimen verkkoasetukset seuraavien osioiden avulla.


Tulostimen hallinta

Tulostimen jakamista koskeva vastuuvapauslauseke

HP ei tue vertaisverkkoja (peer-to-peer), koska tämä on Microsoftin käyttöjärjestelmien ominaisuus eikä HP:n tulostinohjaimien ominaisuus. Lisätietoja on Microsoftin verkkosivustossa osoitteessa www.microsoft.com.


Tulostimen hallinta

Verkkoasetusten tarkasteleminen tai muuttaminen

Voit tarkastella tai muuttaa IP-määrityksiä HP:n sulautetussa verkkopalvelimessa.

  1. 1.

    Avaa HP:n sulautettu web-palvelin (EWS):

    1. a.

      Paina tulostimen ohjauspaneelin OK-painiketta. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

    2. b.

      Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. HP:n sulautettu web-palvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos verkkoselaimessa näkyy sanoma Tämän sivun varmenteessa on ongelma, kun yrität avata sulautettua web-palvelinta, valitse Jatka tähän sivustoon (ei suositella).

      Vaihtoehdon Jatka tähän sivustoon (ei suositella) valitseminen ei vahingoita tietokonetta siirryttäessä HP-tulostimeen sulautetussa web-palvelimessa.

  2. 2.

    Saat tietoa verkosta valitsemalla Verkkoyhteydet-välilehden. Muuta asetuksia tarpeen mukaan.


Tulostimen hallinta

Tulostimen nimen vaihtaminen verkossa

Jos haluat vaihtaa tulostimen nimen verkossa, jotta se on helppo tunnistaa, käytä HP:n sulautettua web-palvelinta.

  1. 1.

    Avaa HP:n sulautettu web-palvelin (EWS):

    1. a.

      Paina tulostimen ohjauspaneelin OK-painiketta. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

    2. b.

      Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. HP:n sulautettu web-palvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos verkkoselaimessa näkyy sanoma Tämän sivun varmenteessa on ongelma, kun yrität avata sulautettua web-palvelinta, valitse Jatka tähän sivustoon (ei suositella).

      Vaihtoehdon Jatka tähän sivustoon (ei suositella) valitseminen ei vahingoita tietokonetta siirryttäessä HP-tulostimeen sulautetussa web-palvelimessa.

  2. 2.

    Avaa Järjestelmä-välilehti.

  3. 3.

    Tulostimen oletusnimi on Laitetiedot-sivun Device Description (Laitteen kuvaus) -kentässä. Voit vaihtaa nimen, jotta tulostin on helppo tunnistaa.

    HUOMAUTUS:Muita sivun kenttiä ei tarvitse täyttää.

  4. 4.

    Tallenna muutokset napsauttamalla Käytä-painiketta.


Tulostimen hallinta

IPv4:n TCP/IP-parametrien määrittäminen manuaalisesti ohjauspaneelista

Ohjauspaneelin valikoista voit määrittää manuaalisesti IPv4-osoitteen, aliverkon peitteen ja oletusyhdyskäytävän.

  1. 1.

    Paina tulostimen ohjauspaneelin OK-painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Verkkoasetukset

    • •

      IPv4-määritystapa

    • •

      Manuaalinen

  3. 3.

    Anna IP-osoite, aliverkon peite ja oletusyhdyskäytävä käyttämällä nuolipainikkeita ja valitsemalla OK ja tallenna muutokset valitsemalla OK.


Tulostimen hallinta

Yhteysnopeuden ja kaksisuuntaisen tiedonsiirron asetukset

HUOMAUTUS:Nämä tiedot koskevat Ethernet-verkkoja. Ne eivät koske langattomia verkkoja.

Tulostuspalvelimen linkkinopeuden ja tiedonsiirtotilan on oltava verkkokeskittimen mukaisia. Tulostin pitäisi useimmiten jättää automaattitilaan. Jos yhteysnopeuden tai kaksisuuntaisen tiedonsiirron asetuksiin tehdään virheellisiä muutoksia, tulostin ei ehkä saa yhteyttä muihin verkossa oleviin laitteisiin. Käytä tulostimen ohjauspaneelia muutosten tekemiseen.

HUOMAUTUS:Tulostimen asetusten on oltava samoja kuin verkkolaitteessa (verkkokeskitin, kytkin, yhdyskäytävä, reititin tai tietokone).

HUOMAUTUS:Jos näitä asetuksia muutetaan, tulostin käynnistyy uudelleen. Tee muutoksia vain silloin, kun tulostin ei ole käytössä.

  1. 1.

    Paina tulostimen ohjauspaneelin OK-painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Verkkoasetukset

    • •

      Linkin nopeus

  3. 3.

    Valitse jokin seuraavista vaihtoehdoista:

    • •

      Automaattinen: Tulostuspalvelin määrittää itselleen automaattisesti parhaan verkon salliman yhteysnopeuden ja -tilan.

    • •

      10T Full (10T kaksisuuntainen): 10 megatavua sekunnissa (Mbps), kaksisuuntainen toiminta

    • •

      10T Half (10T yksisuuntainen): 10 Mbps, yksisuuntainen toiminta

    • •

      100TX Full (100TX kaksisuuntainen): 100 Mbps, kaksisuuntainen toiminta

    • •

      100TX Half (100TX yksisuuntainen): 100 Mbps, yksisuuntainen toiminta

    • •

      1000T Full (1000T kaksisuuntainen): 1000 Mbps, kaksisuuntainen toiminta

  4. 4.

    Paina OK-painiketta. Tulostin käynnistyy uudelleen.


Tulostimen hallinta

Tulostimen suojausominaisuudet

http://www.hp.com http://www.hpe.com


Tulostimen hallinta

Johdanto

Tulostimessa on useita turvallisuustoimintoja, joilla rajoitetaan käyttäjien pääsyä asetuksiin, suojataan tietoja ja estetään arvokkaiden laitteistokomponenttien joutuminen vääriin käsiin.

  • Johdanto
  • Järjestelmän salasanan määrittäminen tai vaihtaminen HP:n sulautetun web-palvelimen avulla
  • Ohjainkortin lukitseminen


Tulostimen hallinta

Järjestelmän salasanan määrittäminen tai vaihtaminen HP:n sulautetun web-palvelimen avulla

Voit määrittää tulostimen ja HP:n sulautetun web-palvelimen käytölle järjestelmänvalvojan salasanan, jotta tulostimen asetuksia ei voi muuttaa luvatta.

  1. 1.

    Avaa HP:n sulautettu web-palvelin (EWS):

    1. a.

      Paina tulostimen ohjauspaneelin OK-painiketta. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

    2. b.

      Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. HP:n sulautettu web-palvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos verkkoselaimessa näkyy sanoma Tämän sivun varmenteessa on ongelma, kun yrität avata sulautettua web-palvelinta, valitse Jatka tähän sivustoon (ei suositella).

      Vaihtoehdon Jatka tähän sivustoon (ei suositella) valitseminen ei vahingoita tietokonetta siirryttäessä HP-tulostimeen sulautetussa web-palvelimessa.

  2. 2.

    Valitse Järjestelmä-välilehdestä Hallinta-linkki vasemmassa siirtymisruudussa.

  3. 3.

    Kirjoita salasana Laitteen suojaus -alueen Salasana-kenttään.

  4. 4.

    Kirjoita salasana uudelleen Vahvista salasana -kenttään.

  5. 5.

    Napsauta Käytä-painiketta.

    HUOMAUTUS:kirjoita salasana muistiin ja säilytä sitä turvallisessa paikassa.


Tulostimen hallinta

Ohjainkortin lukitseminen

Ohjainkortissa on paikka, johon voit kiinnittää turvalukon. Ohjainkortin lukitseminen estää sen arvokkaiden osien poistamisen.


Tulostimen hallinta

Energiansäästöasetukset

  • Johdanto
  • Tulostaminen EconoMode-tilassa
  • Lepotila-/automaattisammutusasetuksen määrittäminen
  • Aseta sammutusviive ja määritä tulostimen virrankäyttö enintään 1 wattiin.
  • Sammutusviiveasetuksen määrittäminen


Tulostimen hallinta

Johdanto

Tulostimessa on useita energiaa ja laitteistoa säästäviä toimintoja.


Tulostimen hallinta

Tulostaminen EconoMode-tilassa

Tässä tulostimessa on EconoMode-toiminto vedosten tulostamista varten. EconoModen käytöllä voi vähentää väriaineen kulutusta. EconoModen käyttäminen voi kuitenkin heikentää tulostuslaatua.

HP ei suosittele EconoMode-värinsäästötoiminnon jatkuvaa käyttöä. Jos EconoMode on käytössä jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetissa olevat mekaaniset osat. Jos tulostuslaatu alkaa heiketä eikä ole enää hyväksyttävä, harkitse värikasetin vaihtamista.

HUOMAUTUS:Jos tämä toiminto ei ole käytettävissä tulostinohjaimessa, voit ottaa sen käyttöön HP:n sulautetussa Web-palvelimessa.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin ja valitse sitten Ominaisuudet tai Määritykset.

  3. 3.

    Valitse Paperi/Laatu-välilehti.

  4. 4.

    Valitse EconoMode-valintaruutu.


Tulostimen hallinta

Lepotila-/automaattisammutusasetuksen määrittäminen

Ohjauspaneelin valikoiden avulla voit määrittää tulostimen lepotilaan siirtymistä edeltävän viiveajan.

Voit muuttaa lepotila-/automaattisammutusasetusta seuraavasti:

  1. 1.

    Paina tulostimen ohjauspaneelin OK-painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Virta-asetukset

    • •

      Lepotilan/automaattisammutuksen väli

  3. 3.

    Valitse nuolipainikkeilla Lepotila/automaattisammutus-vaihtoehto ja paina sitten OK-painiketta.


Tulostimen hallinta

Aseta sammutusviive ja määritä tulostimen virrankäyttö enintään 1 wattiin.

Ohjauspaneelin valikoiden avulla voit määrittää tulostimen sammumista edeltävän ajan.

HUOMAUTUS:Kun tulostin sammuu, virrankulutus on enintään 1 wattia.

Voit muuttaa sammutusviiveen aikaa seuraavasti:

  1. 1.

    Paina tulostimen ohjauspaneelin OK-painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Virta-asetukset

    • •

      Sammutusviive

  3. 3.

    Valitse sammutusviiveen aika.

    HUOMAUTUS:Oletusarvo on 4 tuntia.


Tulostimen hallinta

Sammutusviiveasetuksen määrittäminen

Ohjauspaneelin valikoiden avulla voit valita, edeltääkö tulostimen sammumista viive virtapainikkeen painamisen jälkeen.

Voit muuttaa sammutusviiveasetusta seuraavasti:

  1. 1.

    Valitse tulostimen ohjauspaneelista OK-painike.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Virta-asetukset

    • •

      Sammutusviive

  3. 3.

    Valitse jokin viiveen vaihtoehdoista:

    • •

      Ei viivettä: Tulostin sammuu, kun se on ollut käyttämättä ajan, joka on määritetty Sammutusviiveen asetus -kohdassa.

    • •

      Kun portit ovat aktiivisia: Kun tämä asetus on valittuna, tulostin ei sammu, jos jokin portti on aktiivinen. Näin ollen aktiivinen verkko- tai faksiyhteys estää tulostinta sammumasta.


Tulostimen hallinta

HP Web Jetadmin

HP Web Jetadmin on toimialan johtava ja palkittu työkalu, jonka avulla voit hallita tehokkaasti erilaisia verkkoon kytkettyjä HP-laitteita, kuten tulostimia, monitoimitulostimia ja digitaalisia lähetyslaitteita. Kyseessä on yhtenäinen ratkaisu, jonka avulla voit tehdä asennuksen, valvonnan, ylläpitotoimet ja vianmäärityksen etätoimina sekä suojata tulostus- ja kuvankäsittely-ympäristön. Näin voit parantaa liiketoiminnan tuottavuutta, koska ratkaisu auttaa säästämään aikaa, hallitsemaan kustannuksia ja suojaamaan investointisi.

Ajoittain julkaistaan HP Web Jetadmin -päivityksiä, joilla tuetaan määrättyjen laitteiden ominaisuuksia. Katso lisätietoja osoitteesta www.hp.com/go/webjetadmin.


Tulostimen hallinta

Laiteohjelmiston päivittäminen

HP julkaisee kausittain tulostinpäivityksiä, uusia verkkopalvelusovelluksia sekä uusia ominaisuuksia olemassa oleviin verkkopalvelusovelluksiin. Päivitä yksittäisen tulostimen laiteohjelmisto näiden ohjeiden mukaisesti. Kun päivität laiteohjelmiston, verkkopalvelusovellukset päivitetään automaattisesti.

Tämän tulostimen laiteohjelmiston voi päivittää kahdella eri tavalla. Valitse vain toinen seuraavista tavoista tulostimen laiteohjelmiston päivittämiseen.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tapa 1: Laiteohjelmiston päivittäminen ohjauspaneelissa
  • Menetelmä 2: Päivitä laiteohjelmisto päivitysapuohjelman kanssa


Tulostimen hallinta

Tapa 1: Laiteohjelmiston päivittäminen ohjauspaneelissa

Lataa laiteohjelmisto ohjauspaneelissa näiden ohjeiden mukaisesti (vain verkkoon liitetyissä tulostimissa) ja/tai määritä tulostin lataamaan tulevat laiteohjelmiston päivitykset automaattisesti. Siirry USB-liitetyssä tulostimessa tapaan kaksi.

  1. 1.

    Varmista, että tulostin on liitetty langalliseen Ethernet-verkkoon tai langattomaan verkkoon ja että Internet-yhteys on toiminnassa.

    HUOMAUTUS:Tulostimessa on oltava Internet-yhteys, jotta laiteohjelmiston voi päivittää verkkoyhteydellä.

  2. 2.

    Painamalla tulostimen ohjauspaneelin OK-painiketta voit avata Asetukset-valikon.

  3. 3.

    Siirry Huolto-valikon kohdalle ja avaa se, ja avaa sitten LaserJet-päivitys-valikko.

    HUOMAUTUS:Jos LaserJet-päivitys-valintaa ei ole listassa, käytä tapaa numero kaksi.

  4. 4.

    Voit tarkistaa päivitykset valitsemalla Check for Update (Tarkista päivitykset).

    HUOMAUTUS:Tulostin tarkistaa päivitykset automaattisesti. Jos uudempi versio löytyy, päivitys alkaa automaattisesti.

  5. 5.

    Tulostimen määrittäminen laiteohjelmiston automaattista päivitystä varten, kun päivityksiä on saatavilla.

    Painamalla tulostimen ohjauspaneelin OK-painiketta voit avata Asetukset-valikon.

    Siirry Huolto-valikon kohdalle ja avaa se, ja avaa sitten LaserJet-päivitys-valikko ja valitse Hallitse päivityksiä -valikko.

    Määritä Salli päivitykset -asetukseksi KYLLÄ ja määritä sitten Automaattinen tarkistus -asetukseksi KÄYTÖSSÄ.


Tulostimen hallinta

Menetelmä 2: Päivitä laiteohjelmisto päivitysapuohjelman kanssa

Lataa ja asenna laiteohjelmiston päivitysapuohjelma HP.com-sivustosta näiden ohjeiden mukaisesti.

HUOMAUTUS:Tämä tapa on ainoa laiteohjelmiston päivitysvaihtoehto niille tulostimille, jotka on yhdistetty tietokoneeseen USB-kaapelilla. Se toimii myös verkkoon yhdistetyissä tulostimissa.

HUOMAUTUS:Tulostinohjaimen on oltava asennettuna, jotta voit käyttää tätä menetelmää.

  1. 1.

    Siirry osoitteeseen www.hp.com/go/support, valitse Ohjelmisto ja ohjaimet -linkki, kirjoita tulostimen nimi hakukenttään, paina ENTER-näppäintä ja valitse tulostin hakutuloksista.

  2. 2.

    Valitse käyttöjärjestelmä.

  3. 3.

    Valitse Laiteohjelmisto-osiossa Laiteohjelmiston päivitysapuohjelma.

  4. 4.

    Valitse Lataa, valitse Suorita ja valitse sitten Suorita uudelleen.

  5. 5.

    Kun ohjelma käynnistyy, valitse tulostin avattavasta valikosta ja napsauta sitten Lähetä laiteohjelmisto -valintaa.

    HUOMAUTUS:Jos haluat tulostaa asetussivun, jonka avulla voit varmistaa asennetun laiteohjelmistoversion ennen tai jälkeen päivityksen, napsauta Tulosta asetussivu -valintaa.

  6. 6.

    Suorita asennus loppuun seuraamalla näytössä näkyviä ohjeita, ja sulje sitten ohjelma Sulje-painikkeella.


Ongelmien ratkaiseminen

  • Asiakastuki
  • Alkuperäisten oletusasetusten palauttaminen
  • Viesti Muste on vähissä tai Muste on erittäin vähissä näkyy tulostimen ohjauspaneelissa
  • Tulostin ei poimi paperia tai siinä on syöttöongelmia
  • Paperitukosten poistaminen
  • Tulostuslaadun parantaminen
  • Kiinteän verkon ongelmien ratkaiseminen
  • Langattoman verkon ongelmien ratkaiseminen (vain langattomat mallit)

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Ongelmien ratkaiseminen

Asiakastuki

Puhelintuki maassasi/alueellasi Valmistaudu antamaan tulostimen nimi, sarjanumero, ostopäivä ja ongelman kuvaus | Maa- ja aluekohtaiset puhelinnumerot ovat tulostimen mukana toimitetussa tiedotteessa ja nähtävissä myös osoitteessa www.hp.com/support/.
Saat Internet-tukea vuorokauden ympäri ja voit ladata apuohjelmia ja ohjaimia | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Tilaa lisää HP:n palvelu- tai huoltosopimuksia | www.hp.com/go/carepack
Rekisteröi tulostin |


Ongelmien ratkaiseminen

Alkuperäisten oletusasetusten palauttaminen

Tehdasasetusten palauttaminen palauttaa kaikki tulostin- ja verkkoasetukset oletusasetuksiksi. Se ei palauta sivumäärän laskuria tai lokeron kokoa. Voit palauttaa tulostimen tehdasasetukset seuraavasti.

HUOMIO:Alkuperäisten oletusasetusten palauttaminen palauttaa kaikki asetukset tehdasasetuksiksi ja poistaa myös kaikki muistiin tallennetut sivut.

  1. 1.

    Paina tulostimen ohjauspaneelin OK-painiketta.

  2. 2.

    Valitse Huolto.

  3. 3.

    Valitse Palauta oletukset -vaihtoehto ja paina sitten OK-painiketta.

    Tulostin käynnistyy uudelleen automaattisesti.


Ongelmien ratkaiseminen

Viesti Muste on vähissä tai Muste on erittäin vähissä näkyy tulostimen ohjauspaneelissa

Muste on vähissä: Tulostin ilmoittaa, kun värikasetin väriaine on vähissä. Värikasetin todellinen jäljellä oleva käyttöikä voi vaihdella. Uusi tarvike kannattaa kuitenkin hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää. Värikasettia ei tarvitse vaihtaa heti.

Muste on erittäin vähissä: Tulostin ilmoittaa, kun värikasetin väriaine on erittäin vähissä. Värikasetin todellinen jäljellä oleva käyttöikä voi vaihdella. Uusi tarvike kannattaa kuitenkin hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää. Värikasettia ei tarvitse vaihtaa nyt, ellei tulostuslaatu ole jo liian heikko.

Kun HP-värikasetin väriaine on erittäin vähissä, kyseisen kasetin HP Premium Protection -takuu on päättynyt.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Erittäin vähissä -asetusten muuttaminen
  • Tilaa tarvikkeita


Ongelmien ratkaiseminen

Erittäin vähissä -asetusten muuttaminen

Voit muuttaa tapaa, jolla tulostin toimii, kun tarvikkeet ovat erittäin vähissä. Asetuksia ei tarvitse määrittää uudelleen, kun laitteeseen asennetaan uusi värikasetti.

  1. 1.

    Paina tulostimen ohjauspaneelin OK-painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Tarvikeasetukset

    • •

      Musta kasetti tai Värikasetit

    • •

      Erittäin vähissä ‑asetus

  3. 3.

    Valitse jokin seuraavista vaihtoehdoista:

    • •

      Valitse Jatka, jos haluat että tulostin ilmoittaa, kun tulostuskasetin väriaine on hyvin vähissä, mutta jatkaa tulostamista.

    • •

      Valitse Lopeta, jos haluat, että tulostin keskeyttää tulostamisen, kunnes värikasetti on vaihdettu.

    • •

      Valitse Kehote, jos haluat, että tulostin keskeyttää tulostamisen ja kehottaa vaihtamaan värikasetin. Voit huomioida kehotteen ja jatkaa tulostamista. Asiakas voi määrittää tässä tulostimessa asetuksen Muistutuskehote 100 sivun, 200 sivun, 300 sivun tai 400 sivun jälkeen tai ei koskaan. Asetus on viitteellinen eikä se takaa, että sivujen tulostuslaatu on hyväksyttävä.


Ongelmien ratkaiseminen

Tilaa tarvikkeita

Tilaa tarvikkeita ja paperia | www.hp.com/go/suresupply
Tilaaminen huollon tai tuotetuen kautta | Ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun.
Tilaaminen HP:n sulautetulla Web-palvelimella (EWS) | Voit käyttää toimintoa kirjoittamalla tulostimen IP-osoitteen tai isäntänimen tuetun Web-selaimen osoite-/URL-kenttään. HP:n sulautetussa web-palvelimessa on linkki HP SureSupply ‑sivustolle, josta voit tilata alkuperäisiä HP-tarvikkeita eri tavoilla.


Ongelmien ratkaiseminen

Tulostin ei poimi paperia tai siinä on syöttöongelmia

http://www.hp.com http://www.hpe.com


Ongelmien ratkaiseminen

Johdanto

Seuraavat ratkaisuehdotukset voivat auttaa tilanteissa, joissa tulostin ei nosta paperia lokerosta tai nostaa useita arkkeja kerrallaan. Seuraavat tilanteet voivat aiheuttaa paperitukoksia.

  • Johdanto
  • Tulostin ei poimi paperia
  • Tulostin poimii useita paperiarkkeja


Ongelmien ratkaiseminen

Tulostin ei poimi paperia

Jos tulostin ei poimi paperia lokerosta, kokeile seuraavia ratkaisutapoja.

  • 1.

    Avaa tulostin ja poista juuttuneet arkit. Varmista, ettei tulostimen sisään ole jäänyt repeytyneitä paperinpaloja.

  • 2.

    Aseta lokeroon oikeankokoista paperia tulostustyötä varten.

  • 3.

    Varmista, että paperikoko ja -tyyppi on määritetty oikein tulostimen ohjauspaneelissa.

  • 4.

    Varmista, että lokeron paperinohjaimet on säädetty oikein käytettävän paperikoon mukaan. Säädä ohjaimet oikeaan lokeron pykälään. Lokeron ohjaimessa olevan nuolen pitäisi olla kohdakkain lokeron merkinnän kanssa.

    HUOMAUTUS:Älä säädä paperinohjaimia tiukasti paperipinoa vasten. Säädä ne lokeron pykäliin tai merkkeihin.

    Seuraavissa kuvissa on esimerkkejä eri tulostimien lokeroiden paperikoon pykälistä. Useimmissa HP:n tulostimissa on samankaltaiset merkinnät.

    Lokeron 1 tai monikäyttölokeron kokomerkinnät

    Esimerkkejä lokeron 1 paperikokomerkinnöistä

    Kasettilokeroiden kokomerkintöjä

    Esimerkkejä muiden lokeroiden paperikokomerkinnöistä

  • 5.

    Varmista, ettei huoneen ilmankosteus ylitä tämän tulostimen sallittua ilmankosteutta ja että paperia säilytetään avaamattomissa pakkauksissa. Useimmat saatavana olevat paperipakkaukset ovat kosteudenkestäviä.

    Jos ilmankosteus on suuri, lokerossa olevan paperipinon päällimmäisiin papereihin saattaa imeytyä kosteutta, ja ne voivat näyttää aaltomaisilta tai epätasaisilta. Poista tällöin 5–10 pinon päällimmäistä paperiarkkia.

    Jos ilmankosteus on vähäinen, staattinen sähkö voi saada arkit tarttumaan toisiinsa. Poista tällöin paperit lokerosta ja taivuta pinoa U:n muotoon pitäen kiinni pinon kummastakin päästä. Käännä pinon päät sitten toiseen suuntaan käänteiseen U:n muotoon. Pidä kiinni pinon kummastakin sivusta ja toista sama. Tämä menetelmä irrottaa yksittäiset arkit toisistaan muodostamatta staattista sähköä. Suorista paperipino painamalla sitä pöytää vasten ennen kuin asetat sen takaisin lokeroon.

    Paperipinon taivutusmenetelmä

  • 6.

    Tarkista, näkyykö tulostimen ohjauspaneelissa kehote, jossa paperi pyydetään syöttämään manuaalisesti. Lisää paperia ja jatka tulostusta.

  • 7.

    Lokeron yläpuolella olevat rullat saattavat olla likaiset. Puhdista lasi nukkaamattomalla, lämpimällä vedellä kostutetulla liinalla. Käytä tislattua vettä, jos sitä on saatavilla.

    HUOMIO:Älä suihkuta vettä suoraan tulostimen päälle. Suihkuta sitä liinaan tai kostuta liina vedellä ja purista ylimääräinen vesi pois ennen telojen puhdistamista.

    Seuraavassa kuvassa on esimerkkejä eri tulostimien telojen sijainnista.

    Lokeron 1 tai monikäyttölokeron telojen sijainnit

    Esimerkkejä nostotelan sijainnista


Ongelmien ratkaiseminen

Tulostin poimii useita paperiarkkeja

Jos tulostin poimii useita paperiarkkeja lokerosta, kokeile seuraavia ratkaisutapoja.

  • 1.

    Poista paperinippu lokerosta, taivuttele sitä, käännä sitä 180 astetta ja käännä se ylösalaisin. Älä ilmasta paperinippua. Aseta paperinippu takaisin lokeroon.

    HUOMAUTUS:Paperin ilmastaminen tuottaa staattista sähköä. Taivuta pino ilmastamisen sijaan U:n muotoon pitämällä kiinni pinon kummastakin päästä. Käännä pinon päät sitten toiseen suuntaan käänteiseen U:n muotoon. Pidä kiinni pinon kummastakin sivusta ja toista sama. Tämä menetelmä irrottaa yksittäiset arkit toisistaan muodostamatta staattista sähköä. Suorista paperipino painamalla sitä pöytää vasten ennen kuin asetat sen takaisin lokeroon.

    Paperipinon taivutusmenetelmä

  • 2.

    Käytä ainoastaan paperia, joka täyttää HP:n paperivaatimukset tulostimelle.

  • 3.

    Varmista, ettei huoneen ilmankosteus ylitä tämän tulostimen sallittua ilmankosteutta ja että paperia säilytetään avaamattomissa pakkauksissa. Useimmat saatavana olevat paperipakkaukset ovat kosteudenkestäviä.

    Jos ilmankosteus on suuri, lokerossa olevan paperipinon päällimmäisiin papereihin saattaa imeytyä kosteutta, ja ne voivat näyttää aaltomaisilta tai epätasaisilta. Poista tällöin 5–10 pinon päällimmäistä paperiarkkia.

    Jos ilmankosteus on vähäinen, staattinen sähkö voi saada arkit tarttumaan toisiinsa. Poista paperi tällöin lokerosta ja taivuttele pinoa edellä kuvatulla tavalla.

  • 4.

    Käytä paperia, joka ei ole rypistynyttä, taittunutta tai vahingoittunutta. Käytä tarvittaessa paperia toisesta pakkauksesta.

  • 5.

    Varmista, ettei lokero ole liian täynnä tarkistamalla lokeron sisäpuolella olevat pinon enimmäiskorkeusmerkinnät. Jos lokero on liian täynnä, poista koko paperinippu lokerosta, suorista nippu ja aseta osa nipusta uudelleen lokeroon.

    Seuraavissa kuvissa on esimerkkejä eri tulostimien lokeroissa olevista pinon korkeusmerkinnöistä. Useimmissa HP:n tulostimissa on samankaltaiset merkinnät. Varmista myös, että kaikki paperiarkit ovat kielekkeiden alla pinon korkeusmerkintöjen lähellä. Kielekkeet pitävät paperin oikeassa asennossa, kun se siirtyy tulostimeen.

    Pinon korkeusmerkinnät

    Esimerkkejä lokerossa 1 olevista pinon enimmäiskorkeusmerkinnöistä

    Paperipinon kieleke

    Esimerkkejä muissa lokeroissa olevista pinon enimmäiskorkeusmerkinnöistä

  • 6.

    Varmista, että lokeron paperinohjaimet on säädetty oikein käytettävän paperikoon mukaan. Säädä ohjaimet oikeaan lokeron pykälään. Lokeron ohjaimessa olevan nuolen pitäisi olla kohdakkain lokeron merkinnän kanssa.

    HUOMAUTUS:Älä säädä paperinohjaimia tiukasti paperipinoa vasten. Säädä ne lokeron pykäliin tai merkkeihin.

    Seuraavissa kuvissa on esimerkkejä eri tulostimien lokeroiden paperikoon pykälistä. Useimmissa HP:n tulostimissa on samankaltaiset merkinnät.

    Lokeron 1 tai monikäyttölokeron kokomerkinnät

    Esimerkkejä lokeron 1 paperikokomerkinnöistä

    Kasettilokeroiden kokomerkintöjä

    Esimerkkejä muiden lokeroiden paperikokomerkinnöistä

  • 7.

    Varmista, että tulostusympäristö on suositusten mukainen.


Ongelmien ratkaiseminen

Paperitukosten poistaminen

http://www.hp.com http://www.hpe.com


Ongelmien ratkaiseminen

Johdanto

Seuraavat tiedot koskevat paperitukosten poistamista tulostimesta.

  • Johdanto
  • Toistuvatko paperitukokset usein?
  • Tukoksen sijainti
  • Paperitukosten poistaminen lokerosta 1
  • Lokeron 2 paperitukosten poistaminen
  • Lokeron 3 paperitukosten poistaminen
  • Paperitukosten poistaminen kiinnitysyksiköstä
  • Paperitukosten poistaminen tulostelokerosta
  • Kääntöyksikön paperitukosten poistaminen


Ongelmien ratkaiseminen

Toistuvatko paperitukokset usein?

Voit ratkaista usein toistuvat paperitukokset noudattamalla seuraavia ohjeita. Jos ensimmäinen vaihe ei poista ongelmaa, jatka seuraavaan vaiheeseen kunnes ongelma ratkeaa.

  1. 1.

    Jos paperi on juuttunut tulostimeen, poista tukos ja testaa tulostimen toiminta tulostamalla asetussivu.

  2. 2.

    Tarkista tulostimen ohjauspaneelista, että lokero on määritetty oikealle paperikoolle ja -tyypille. Säädä paperiasetuksia tarvittaessa.

    1. a.

      Paina tulostimen ohjauspaneelin OK-painiketta.

    2. b.

      Avaa seuraavat valikot:

      • •

        Järjestelmän asetukset

      • •

        Paperiasetukset

    3. c.

      Valitse syöttölokero luettelosta.

    4. d.

      Valitse Paperityyppi-vaihtoehto ja valitse sitten syöttölokerossa oleva paperityyppi.

    5. e.

      Valitse Paperikoko-vaihtoehto ja valitse sitten syöttölokerossa oleva paperikoko.

  3. 3.

    Katkaise tulostimesta virta ja käynnistä laite uudelleen 30 sekunnin kuluttua.

  4. 4.

    Tulosta puhdistussivu, joka poistaa väriainejäämät tulostimen sisältä.

    1. a.

      Paina tulostimen ohjauspaneelin OK-painiketta.

    2. b.

      Avaa seuraavat valikot:

      • •

        Huolto

      • •

        Puhdistussivu

    3. c.

      Kun saat kehotteen, lisää tulostimeen tavallista Letter- tai A4-kokoista paperia ja paina OK-painiketta.

      Cleaning (Puhdistus) -ilmoitus näkyy tulostimen ohjauspaneelissa. Odota, kunnes puhdistus on päättynyt. Hävitä tulostettu sivu.

  5. 5.

    Testaa tulostin tulostamalla asetussivu.

    1. a.

      Paina tulostimen ohjauspaneelin OK-painiketta.

    2. b.

      Avaa Raportit-valikko.

    3. c.

      Valitse Määritysraportti.

Jos mikään näistä vaiheista ei ratkaise ongelmaa, tulostin saattaa tarvita huoltoa. Ota yhteys HP:n asiakastukeen.


Ongelmien ratkaiseminen

Tukoksen sijainti

Tukos voi syntyä seuraaviin paikkoihin:

1 | Tulostelokero
2 | Kiinnitysyksikön alue
3 | Lokero 3 (valinnainen)
4 | Lokero 2 Kääntöalue (poista ensin lokero 2)
5 | Lokero 1
6 | Väriainekasetin alue (avaa etuluukku)

Tukoksen jälkeen tulostimeen voi jäädä irtonaista väriainetta. Ongelman pitäisi yleensä poistua muutaman arkin tulostuksen jälkeen.


Ongelmien ratkaiseminen

Paperitukosten poistaminen lokerosta 1

Voit poistaa lokeron 1 tukokset noudattaen seuraavia ohjeita.

  1. ▲

    Vedä juuttunut paperi hitaasti ulos tulostimesta.

    Poista juuttunut paperi


Ongelmien ratkaiseminen

Lokeron 2 paperitukosten poistaminen

Tarkista tukokset lokeron 2 kaikista kohdista noudattaen seuraavia ohjeita.

  1. 1.

    Poista lokero tulostimesta.

  2. 2.

    Poista paperi lokerosta ja hävitä vahingoittunut paperi.

    Poista juuttunut paperi

  3. 3.

    Tarkista, että takaosan paperinohjain on säädetty oikeankokoiselle paperille. Purista tarvittaessa takaosan paperinohjaimen vapautinta ja säädä ohjain sopivaan asentoon. Sen kuuluu napsahtaa paikalleen.

  4. 4.

    Aseta paperi lokeroon. Tasoita pinon kulmat ja varmista, että pino ei ylitä korkeusmerkkejä.

  5. 5.

    Aseta lokero takaisin paikalleen ja sulje se.

  6. 6.

    Paina etuluukun vapautuspainiketta.

  7. 7.

    Avaa etuluukku.

  8. 8.

    Poista värikasetti.

  9. 9.

    Nosta tukosluukun kansi.

  10. 10.

    Poista juuttuneet paperit.

    Poista juuttunut paperi

  11. 11.

    Asenna värikasetti.

  12. 12.

    Sulje etuluukku.


Ongelmien ratkaiseminen

Lokeron 3 paperitukosten poistaminen

Tarkista tukokset lokeron 3 kaikista kohdista noudattaen seuraavia ohjeita.

  1. 1.

    Poista lokero tulostimesta.

  2. 2.

    Poista paperi lokerosta ja hävitä vahingoittunut paperi.

    Poista juuttunut paperi

  3. 3.

    Tarkista, että takaosan paperinohjain on säädetty oikeankokoiselle paperille. Purista tarvittaessa takaosan paperinohjaimen vapautinta ja säädä ohjain sopivaan asentoon. Sen kuuluu napsahtaa paikalleen.

  4. 4.

    Aseta paperi lokeroon. Tasoita pinon kulmat ja varmista, että pino ei ylitä korkeusmerkkejä.

  5. 5.

    Aseta lokero takaisin paikalleen ja sulje se.

  6. 6.

    Paina etuluukun vapautuspainiketta.

  7. 7.

    Avaa etuluukku.

  8. 8.

    Poista värikasetti.

  9. 9.

    Nosta tukosluukun kansi.

  10. 10.

    Poista juuttuneet paperit.

    Poista juuttunut paperi

  11. 11.

    Asenna värikasetti.

  12. 12.

    Sulje etuluukku.


Ongelmien ratkaiseminen

Paperitukosten poistaminen kiinnitysyksiköstä

Tarkista tukokset kiinnitysyksikön alueen kaikista kohdista noudattaen seuraavia ohjeita.

  1. 1.

    Paina etuluukun vapautuspainiketta.

  2. 2.

    Avaa etuluukku.

  3. 3.

    Poista värikasetti.

  4. 4.

    Nosta tukosluukun kansi.

  5. 5.

    Poista juuttuneet paperit.

    Poista juuttunut paperi

  6. 6.

    Asenna värikasetti.

  7. 7.

    Sulje etuluukku.


Ongelmien ratkaiseminen

Paperitukosten poistaminen tulostelokerosta

Tarkista tukokset tulostelokeron kaikista kohdista noudattaen seuraavia ohjeita.

  1. 1.

    Jos paperi näkyy tulostelokerosta, poista se etummaiseen reunaan tarttumalla.

    Poista juuttunut paperi

  2. 2.

    Avaa takaluukku.

  3. 3.

    Poista paperitukokset takaluukun alueelta.

    Poista juuttunut paperi

  4. 4.

    Sulje takaluukku.


Ongelmien ratkaiseminen

Kääntöyksikön paperitukosten poistaminen

Tarkista tukokset automaattisen kääntöyksikön kaikista kohdista noudattaen seuraavia ohjeita.

  1. 1.

    Irrota lokero 2 kokonaan tulostimesta.

  2. 2.

    Vapauta kaksipuolisalusta painamalla vihreää painiketta.

    Paina vihreää painiketta

  3. 3.

    Poista juuttuneet paperit.

    Poista juuttunut paperi

  4. 4.

    Sulje kaksipuolisalusta.

  5. 5.

    Aseta lokero 2 takaisin paikalleen.


Ongelmien ratkaiseminen

Tulostuslaadun parantaminen

http://www.hp.com http://www.hpe.com


Ongelmien ratkaiseminen

Johdanto

  • Johdanto
  • Tulostaminen toisesta ohjelmasta
  • Tulostustyön paperityyppiasetuksen tarkistaminen
  • Tarkista värikasetin tila
  • Tulostimen puhdistaminen
  • Värikasetin visuaalinen tarkistaminen
  • Paperin ja tulostusympäristön tarkistaminen
  • EconoMode-asetusten tarkistaminen
  • Toisen tulostinohjaimen kokeileminen

Jos tulostimen tulostuslaadussa on ongelmia, kokeile ratkaista ne seuraavilla tavoilla tässä esitetyssä järjestyksessä.


Ongelmien ratkaiseminen

Tulostaminen toisesta ohjelmasta

Koeta tulostaa toisesta ohjelmasta. Jos sivu tulostuu oikein, ongelma liittyy ohjelmaan, josta yritit tulostaa.


Ongelmien ratkaiseminen

Tulostustyön paperityyppiasetuksen tarkistaminen

Jos tulostat sovellusohjelmasta ja tulostetuissa sivuissa on tahroja, epäselviä tai liian tummia kohtia, väriainepilkkuja, irrallista väriainetta tai pieniä alueita, joilta väriaine puuttuu, tai jos paperi on käpristynyt, tarkista paperityyppiasetus.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Paperityyppiasetuksen tarkistaminen (Windows)
  • Paperityyppiasetuksen tarkistaminen (OS X)


Ongelmien ratkaiseminen

Paperityyppiasetuksen tarkistaminen (Windows)

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin ja valitse sitten Ominaisuudet tai Määritykset.

  3. 3.

    Valitse Paperi/Laatu-välilehti.

  4. 4.

    Valitse avattavasta Paperityyppi-luettelosta Lisää...-vaihtoehto.

  5. 5.

    Laajenna Tyyppi on: -luettelon asetuksia.

  6. 6.

    Laajenna se paperityyppiluokka, joka parhaiten vastaa käyttämääsi paperia.

  7. 7.

    Valitse käyttämäsi paperityypin asetus ja valitse OK.

  8. 8.

    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu. Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Ongelmien ratkaiseminen

Paperityyppiasetuksen tarkistaminen (OS X)

  1. 1.

    Valitse Tiedosto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin Tulostin-valikosta.

  3. 3.

    Tulostinohjain näyttää oletuksena Kopiot ja sivut -valikon. Avaa valikkojen avattava luettelo ja valitse Viimeistely-valikko.

  4. 4.

    Valitse tyyppi avattavasta Materiaalityyppi-luettelosta.

  5. 5.

    Valitse Tulosta-painike.


Ongelmien ratkaiseminen

Tarkista värikasetin tila

Tarkista tarvikkeiden tilasivulta seuraavat tiedot:

  • •

    Kasetin jäljellä olevan käyttöiän arvioitu pituus prosentteina

  • •

    Sivuja jäljellä (arvio)

  • •

    HP:n värikasettien tuotenumerot

  • •

    Tulostettujen sivujen määrä

Tulosta tarvikkeiden tilasivu seuraavien ohjeiden mukaan.

  1. 1.

    Paina laitteen ohjauspaneelin OK-painiketta.

  2. 2.

    Siirry Raportit-valikkoon ja paina OK-painiketta.

  3. 3.

    Siirry Tarvikkeiden tila -kohtaan ja tulosta kaikkien tarvikkeiden tilaraportit painamalla OK-painiketta.

  4. 4.

    Tarkista värikasettien jäljellä oleva arvioitu käyttöikä prosentteina ja mahdollisesti muiden vaihdettavissa olevien tarvikkeiden tila.

    Kun käytetään värikasettia, joka on arvioidun käyttöikänsä lopussa, tulostuslaadussa voi ilmetä ongelmia. Tarvikkeiden tilasivulla ilmoitetaan, kun tarvikkeen käyttöikä on loppumassa. Kun HP:n tarvike on loppumassa, sen HP Premium Protection -takuu on päättynyt.

    Värikasettia ei tarvitse vaihtaa nyt, ellei tulostuslaatu ole jo liian heikko. Uusi tarvike kannattaa hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää.

    Jos päätät vaihtaa värikasetin tai muut vaihdettavissa olevat tarvikkeet, tarvikkeiden tilasivulla ilmoitetaan aitojen HP-tuotteiden osanumerot.

  5. 5.

    Tarkista, käytätkö aitoa HP-kasettia.

    Aidossa HP-värikasetissa on sanat ”HP”, tai siinä on HP:n logo. Lisätietoja HP-kasettien tunnistamisesta on osoitteessa www.hp.com/go/learnaboutsupplies.

    HP ei voi suositella uusia eikä uusittuja tarvikkeita, jotka ovat muiden kuin HP:n valmistamia. Koska tällaiset mustekasetit eivät ole HP:n tuotteita, HP ei voi vaikuttaa niiden valmistukseen tai valvoa niiden laatua. Jos käytät uudelleen täytettyä tai uusittua värikasettia etkä ole tyytyväinen tulostuslaatuun, vaihda värikasetti aitoon HP-värikasettiin.


Ongelmien ratkaiseminen

Tulostimen puhdistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Puhdistussivun tulostaminen


Ongelmien ratkaiseminen

Puhdistussivun tulostaminen

Tulostusprosessin aikana tulostimeen saattaa kertyä paperia, väriainetta ja pölyhiukkasia. Ne voivat aiheuttaa tulostuslaatuongelmia, kuten mustetahroja ja -pisaroita, juovia, viivoja tai toistuvia merkkejä.

Tulosta puhdistussivu seuraavien ohjeiden mukaan.

  1. 1.

    Paina tulostimen ohjauspaneelin OK-painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Huolto

    • •

      Puhdistussivu

  3. 3.

    Kun saat kehotteen, lisää tulostimeen tavallista Letter- tai A4-kokoista paperia ja paina OK-painiketta.

    Cleaning (Puhdistus) -ilmoitus näkyy tulostimen ohjauspaneelissa. Odota, kunnes puhdistus on päättynyt. Hävitä tulostettu sivu.


Ongelmien ratkaiseminen

Värikasetin visuaalinen tarkistaminen

Tarkista värikasetit seuraavia ohjeita noudattamalla.

  1. 1.

    Poista värikasetti tulostimesta.

  2. 2.

    Tarkista, että muistisiru ei ole vahingoittunut.

  3. 3.

    Tarkastele vihreän kuvarummun pintaa.

    HUOMIO:Älä kosketa kuvarumpua. Kuvarummussa olevat sormenjäljet voivat aiheuttaa tulostuslaatuongelmia.

  4. 4.

    Jos kuvarummussa on naarmuja, sormenjälkiä tai muita vaurioita, vaihda värikasetti.

  5. 5.

    Asenna värikasetti uudelleen ja tulosta muutama sivu nähdäksesi, onko ongelma korjautunut.


Ongelmien ratkaiseminen

Paperin ja tulostusympäristön tarkistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Vaihe 1: Käytä paperia, joka täyttää HP:n asettamat vaatimukset
  • Vaihe 2: Ympäristön tarkistaminen
  • Vaihe 3: Yksittäisen lokeron kohdistuksen määrittäminen


Ongelmien ratkaiseminen

Vaihe 1: Käytä paperia, joka täyttää HP:n asettamat vaatimukset

Jotkut tulostuslaatuongelmat johtuvat paperista, joka ei täytä HP:n vaatimuksia.

  • •

    Käytä aina paperia, jonka tyyppiä ja painoa tulostin tukee.

  • •

    Käytä hyvälaatuista paperia, jossa ei ole viiltoja, koloja, repeytymiä, tahroja, irtohiukkasia, pölyä, ryppyjä, aukkoja, niittejä eikä käpristyneitä tai taittuneita reunoja.

  • •

    Käytä paperia, jolle ei ole aiemmin tulostettu.

  • •

    Älä käytä paperia, joka sisältää metallia, kuten hilepaperia.

  • •

    Käytä lasertulostimille tarkoitettua paperia. Älä käytä ainoastaan Inkjet-tulostimiin tarkoitettua paperia.

  • •

    Älä käytä liian karkeaa paperia. Tulostuslaatu on yleensä sitä parempaa, mitä sileämpää paperi on.


Ongelmien ratkaiseminen

Vaihe 2: Ympäristön tarkistaminen

Ympäristötekijät voivat vaikuttaa tulostuslaatuun ja ovat usein tulostuslaatuun tai paperin syöttöön liittyvien ongelmien aiheuttajia. Kokeile seuraavia ratkaisutapoja:

  • •

    Siirrä tulostin pois vetoisista paikoista, kuten ilmastointiventtiilien, avointen ikkunoiden tai ovien läheisyydestä.

  • •

    Älä altista tulostinta lämpötiloille tai ilmankosteudelle, jotka ovat tulostimen tiedoissa määriteltyjen arvojen ulkopuolella.

  • •

    Älä pidä tulostinta ahtaassa tilassa, kuten kaapissa.

  • •

    Aseta tulostin tukevalle, tasaiselle alustalle.

  • •

    Poista kaikki esteet tulostimen ilma-aukkojen edestä. Tulostimen jokaisella kyljellä ja yläpuolella on oltava hyvä ilmanvaihto.

  • •

    Suojaa tulostin ilman kuljettamalta lialta, pölyltä, höyryltä, rasvalta tai muilta aineilta, jotka voivat aiheuttaa jäämiä tulostimen sisään.


Ongelmien ratkaiseminen

Vaihe 3: Yksittäisen lokeron kohdistuksen määrittäminen

Noudata näitä ohjeita, jos teksti tai kuvat eivät tietyistä lokeroista tulostettaessa ole oikeassa kohdassa tulostetulla sivulla.

  1. 1.

    Paina tulostimen ohjauspaneelin OK-painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Tulostuslaatu

    • •

      Säädä kohdistus

  3. 3.

    Selaa ja valitse säädettävä lokero ja paina OK-painiketta.

  4. 4.

    Selaa ja valitse jokin seuraavista vaihtoehdoista:

    • •

      X1-siirto

    • •

      X2-siirto

    • •

      Y-siirto

  5. 5.

    Voit säätää kohdistusta nuolipainikkeilla ja OK-painikkeella.

  6. 6.

    Voit tarvittaessa muuttaa kohdistusasetuksia toistamalla edelliset kaksi vaihetta.

  7. 7.

    Paina Takaisin [image] -painiketta, kun haluat palata Adjust Alignment (Säädä kohdistus) -valikkoon.

  8. 8.

    Selaa ja valitse Tulosta testisivu.

  9. 9.

    Selaa ja valitse lokero, josta haluat tulostaa.

  10. 10.

    Noudata tulostuvien sivujen ohjeita.

  11. 11.

    Tarkista tulos selaamalla ja valitsemalla Tulosta testisivu uudelleen. Tee tarvittaessa lisäsäätöjä.


Ongelmien ratkaiseminen

EconoMode-asetusten tarkistaminen

HP ei suosittele EconoMode-värinsäästötoiminnon jatkuvaa käyttöä. Jos EconoMode on käytössä jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetissa olevat mekaaniset osat. Jos tulostuslaatu alkaa heiketä eikä ole enää hyväksyttävä, harkitse värikasetin vaihtamista.

HUOMAUTUS:Tämä toiminto on käytettävissä vain Windowsin PCL 6 -tulostinohjaimessa. Jos et käytä kyseistä ohjainta, voit ottaa toiminnon käyttöön HP:n sulautetussa Web-palvelimessa.

Jos koko sivu on liian tumma tai vaalea, toimi ohjeiden mukaan.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin ja valitse sitten Ominaisuudet tai Määritykset.

  3. 3.

    Valitse Paperi/laatu-välilehti ja etsi Tulostuslaatu-kenttä.

  4. 4.

    Jos koko sivu on liian tumma, käytä seuraavia asetuksia:

    • •

      Valitse 600 dpi -vaihtoehto.

    • •

      Ota se käyttöön valitsemalla EconoMode-valintaruutu.

    Jos koko sivu on liian vaalea, käytä seuraavia asetuksia:

    • •

      Valitse FastRes 1200 -vaihtoehto.

    • •

      Poista toiminto käytöstä poistamalla valinta EconoMode-valintaruudusta.

  5. 5.

    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu. Tulosta työ valitsemalla Tulosta-valintaikkunasta OK-painike.


Ongelmien ratkaiseminen

Toisen tulostinohjaimen kokeileminen

Kokeile jotakin toista tulostinohjainta, jos tulostetuilla sivuilla on odottamattomia viivoja kuvissa, tekstiä puuttuu, kuvia puuttuu, muotoilu on virheellistä tai fontteja on korvattu toisilla.

Voit ladata kaikki seuraavat ohjaimet HP:n verkkosivustosta: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP PCL 6 -ohjain

HP PCL 6 -ohjain

HP PCL 6 -ohjain
  • •

    Oletusohjain, joka toimitetaan tulostimen asennus-CD-levyllä. Tämä ohjain asennetaan automaattisesti, ellet valitse jotakin muuta ohjainta.

  • •

    Suositellaan kaikkiin Windows-ympäristöihin.

  • •

    Varmistaa yleisesti parhaan nopeuden, tulostuslaadun ja tulostintoimintojen tuen useimmille käyttäjille.

  • •

    Suunniteltu toimimaan yhdessä Windowsin GDI:n (Graphic Device Interface) kanssa, jolloin tulostusnopeus Windows-ympäristöissä on mahdollisimman suuri.

  • •

    Ei ehkä ole täysin yhteensopiva kolmansien osapuolten toimittamien ja mukautettujen ohjelmistojen kanssa, joiden perustana on PCL 5.

HP UPD PS -ohjain
  • •

    Suositellaan tulostettaessa Adobe®-ohjelmista tai muista paljon grafiikkaa käyttävistä ohjelmista.

  • •

    Tukee postscript-emulointitulostusta ja postscript flash -fontteja.

HP UPD PCL 5
  • •

    Suositellaan yleiseen toimistotulostukseen Windows-ympäristöissä.

  • •

    Yhteensopiva aiempien PCL-versioiden ja HP LaserJet -tulostimien kanssa.

  • •

    Paras valinta tulostettaessa kolmansien osapuolten tai mukautetuista ohjelmistoista.

  • •

    Paras vaihtoehto sekalaisissa ympäristöissä, jotka edellyttävät tulostimen käyttävän PCL 5 -kieltä (UNIX, Linux ja suurkoneet).

  • •

    Suunniteltu käytettäväksi yritysten Windows-ympäristöissä, joissa voidaan siten käyttää yhtä ohjainta useiden tulostinmallien kanssa.

  • •

    Suositellaan, kun tulostetaan useisiin tulostinmalleihin kannettavasta Windows-tietokoneesta.

HP UPD PCL 6
  • •

    Suositellaan tulostukseen kaikissa Windows-käyttöjärjestelmissä.

  • •

    Varmistaa yleisesti parhaan nopeuden, tulostuslaadun ja tulostintoimintojen tuen useimmille käyttäjille.

  • •

    Kehitetty Windows Graphic Device Interface (GDI) -liittymää varten parhaan nopeuden varmistamiseksi Windows-käyttöjärjestelmissä.

  • •

    Ei ehkä ole täysin yhteensopiva kolmansien osapuolten toimittamien ja mukautettujen ohjelmistojen kanssa, joiden perustana on PCL 5.


Ongelmien ratkaiseminen

Kiinteän verkon ongelmien ratkaiseminen

http://www.hp.com http://www.hpe.com


Ongelmien ratkaiseminen

Johdanto

Tarkista seuraavat kohdat, kun haluat tarkistaa, että tulostimen ja verkon välinen yhteys toimii. Ennen kuin aloitat, tulosta asetussivu tulostimen ohjauspaneelista ja selvitä tulostimen IP-osoite asetussivulta.

  • Johdanto
  • Heikko fyysinen yhteys
  • Tietokone käyttää virheellistä IP-osoitetta tulostimelle
  • Tietokone ei saa yhteyttä tulostimeen
  • Tulostin käyttää verkolle virheellisiä yhteys- ja kaksisuuntaisuusasetuksia
  • Uudet ohjelmat saattavat aiheuttaa yhteensopivuusongelmia
  • Tietokone tai työasema saattaa olla väärin määritetty
  • Tulostin on poistettu käytöstä, tai muut verkkoasetukset ovat virheellisiä

HUOMAUTUS:HP ei tue vertaisverkkoja (peer-to-peer), koska tämä on Microsoftin käyttöjärjestelmien ominaisuus eikä HP:n tulostinohjaimien ominaisuus. Lisätietoja saat Microsoftilta osoitteesta www.microsoft.com.


Ongelmien ratkaiseminen

Heikko fyysinen yhteys

  1. 1.

    Varmista, että laite on liitetty oikeaan verkkoporttiin oikean pituisella kaapelilla.

  2. 2.

    Tarkista kaapeliliitäntöjen tukevuus.

  3. 3.

    Tarkista yhteys tulostimen taustapuolella olevasta verkkoliitännästä ja varmista, että keltainen toimintovalo ja vihreä linkin tilavalo palavat.

  4. 4.

    Jos ongelma ei poistu, kokeile toista kaapelia tai vaihda keskittimen porttia.


Ongelmien ratkaiseminen

Tietokone käyttää virheellistä IP-osoitetta tulostimelle

  1. 1.

    Avaa tulostimen ominaisuudet ja valitse Portit-välilehti. Varmista, että valittuna on tulostimen nykyinen IP-osoite. Tulostimen IP-osoite näkyy tulostimen asetussivulla.

  2. 2.

    Jos olet asentanut tulostimen käyttämällä HP:n TCP/IP-vakioporttia, valitse valintaruutu Tulosta aina tällä laitteella, vaikka sen IP-osoite muuttuisi.

  3. 3.

    Jos olet asentanut tulostimen käyttämällä Microsoftin TCP/IP-vakioporttia, käytä IP-osoitteen sijaan isäntänimeä.

  4. 4.

    Jos IP-osoite on oikea, poista tulostin ja lisää se uudelleen.


Ongelmien ratkaiseminen

Tietokone ei saa yhteyttä tulostimeen

  1. 1.

    Testaa verkkoyhteys ping-komennon avulla.

    1. a.

      Avaa tietokoneessa komentorivikehote.

      • •

        Valitse Windowsissa Käynnistä, valitse Suorita, kirjoita cmd ja paina sitten Enter-painiketta.

      • •

        Siirry OS X -käyttöjärjestelmässä kohtaan Ohjelmat, valitse Lisäohjelmat ja avaa Pääte.

    2. b.

      Kirjoita ping ja sitten tulostimen IP-osoite.

    3. c.

      Jos ikkuna näyttää pyynnön ja vastauksen väliset ajat, verkko toimii.

  2. 2.

    Jos ping-komento ei onnistunut, tarkista, että verkkokeskittimiin on kytketty virta. Tarkista sitten, että verkkoasetukset, tulostin ja tietokone on määritetty samaan verkkoon.


Ongelmien ratkaiseminen

Tulostin käyttää verkolle virheellisiä yhteys- ja kaksisuuntaisuusasetuksia

HP suosittelee näiden asetusten jättämistä automaattiseen tilaan (oletusasetus). Jos muutat näitä asetuksia, myös verkon vastaavia asetuksia täytyy muuttaa.


Ongelmien ratkaiseminen

Uudet ohjelmat saattavat aiheuttaa yhteensopivuusongelmia

Varmista, että kaikki uudet ohjelmat on asennettu oikein ja ne käyttävät oikeaa tulostinohjainta.


Ongelmien ratkaiseminen

Tietokone tai työasema saattaa olla väärin määritetty

  1. 1.

    Tarkista verkko-ohjaimet, tulostinohjaimet ja verkon uudelleenohjauksen asetukset.

  2. 2.

    Varmista, että käyttöjärjestelmä on määritetty oikein.


Ongelmien ratkaiseminen

Tulostin on poistettu käytöstä, tai muut verkkoasetukset ovat virheellisiä

  1. 1.

    Tarkista verkkoyhteyskäytännön tila asetussivulta. Ota se käyttöön tarvittaessa.

  2. 2.

    Määritä verkkoasetukset tarvittaessa uudelleen.


Ongelmien ratkaiseminen

Langattoman verkon ongelmien ratkaiseminen (vain langattomat mallit)

  • Johdanto
  • Langattoman yhteyden tarkistusluettelo
  • Tulostin ei tulosta langattoman määrityksen suorittamisen jälkeen
  • Tulostin ei tulosta, ja tietokoneeseen on asennettu kolmannen osapuolen palomuuri
  • Langaton verkko ei toimi langattoman reitittimen tai tulostimen siirtämisen jälkeen
  • Langattomaan tulostimeen ei voi yhdistää enempää tietokoneita
  • Langattoman tulostimen yhteys katkeaa VPN-verkossa
  • Verkko ei näy langattomien verkkojen luettelossa
  • Langaton verkko ei toimi
  • Langattoman verkon vianmääritystestin suorittaminen
  • Langattoman verkon häiriöiden vähentäminen


Ongelmien ratkaiseminen

Johdanto

Vianmääritysohjeet auttavat ratkaisemaan ongelmia.

HUOMAUTUS:Varmista, että tulostin tukee HP NFC -toimintoa ja Wi-Fi Direct -tulostusta, tulostamalla asetussivun ohjauspaneelista.


Ongelmien ratkaiseminen

Langattoman yhteyden tarkistusluettelo

  • •

    Varmista, että verkkokaapeli ei ole liitetty.

  • •

    Varmista, että tulostimeen ja langattomaan reitittimeen on kytketty virta ja että ne saavat virtaa. Varmista myös, että tulostimen langaton radio on käytössä.

  • •

    Varmista, että SSID on oikea. Selvitä SSID tulostamalla asetussivu. Jos et ole varma, onko SSID oikea, suorita langaton asennus uudelleen.

  • •

    Varmista, että suojaustiedot ovat oikein suojatuissa verkoissa. Jos suojaustiedot ovat virheellisiä, suorita langaton asennus uudelleen.

  • •

    Jos langaton verkko toimii, yritä käyttää muita tietokoneita langattomassa verkossa. Jos verkossa on Internet-yhteys, yritä muodostaa yhteys Internetiin langattomassa verkossa.

  • •

    Varmista, että salausmenetelmä (AES tai TKIP) on sama tulostimessa ja langattomassa käyttöpisteessä (WPA-suojausta käyttävissä verkoissa).

  • •

    Varmista, että laite on langattoman verkon kantoalueella. Useimmissa verkoissa tulostin voi olla enintään 30 metrin päässä langattomasta tukiasemasta (langaton reititin).

  • •

    Varmista, että langattoman signaalin tiellä ei ole esteitä. Poista suuret metalliesineet tulostimen ja käyttöpisteen väliltä. Varmista, että pylväitä, seiniä tai metallia tai betonia sisältäviä tukipylväitä ei ole tulostimen ja langattoman käyttöpisteen välillä.

  • •

    Varmista, että tulostin on kaukana sähkölaitteista, jotka saattavat häiritä langatonta signaalia. Monet laitteet voivat häiritä langatonta signaalia. Tällaisia laitteita ovat esimerkiksi moottorit, langattomat puhelimet, valvontakamerat, muut langattomat verkot ja jotkin Bluetooth-laitteet.

  • •

    Varmista, että tulostinohjain on asennettu tietokoneeseen.

  • •

    Varmista, että olet valinnut oikean tulostinportin.

  • •

    Varmista, että tietokone ja laite ovat yhteydessä samaan langattomaan verkkoon.

  • •

    Varmista OS X:ssä, että langaton reititin tukee Bonjouria.


Ongelmien ratkaiseminen

Tulostin ei tulosta langattoman määrityksen suorittamisen jälkeen

  1. 1.

    Varmista, että tulostimeen on kytketty virta ja tulostin on valmiustilassa.

  2. 2.

    Poista tietokoneen kolmannen osapuolen palomuurit käytöstä.

  3. 3.

    Varmista, että langaton verkko toimii oikein.

  4. 4.

    Varmista, että tietokone toimii oikein. Käynnistä tarvittaessa tietokone uudelleen.

  5. 5.

    Varmista, että pystyt avaamaan tulostimen HP:n sulautetun web-palvelimen verkossa olevalta tietokoneelta.


Ongelmien ratkaiseminen

Tulostin ei tulosta, ja tietokoneeseen on asennettu kolmannen osapuolen palomuuri

  1. 1.

    Päivitä palomuuri uusimmalla valmistajalta saatavissa olevalla ohjelmistopäivityksellä.

  2. 2.

    Jos ohjelmat pyytävät oikeutta läpäistä palomuuri, kun asennat tulostimen tai yrität tulostaa, varmista että sallit ohjelmien suorittamisen.

  3. 3.

    Poista palomuuri tilapäisesti käytöstä ja asenna langaton tulostin tietokoneeseen. Ota palomuuri taas käyttöön, kun olet suorittanut langattoman asennuksen loppuun.


Ongelmien ratkaiseminen

Langaton verkko ei toimi langattoman reitittimen tai tulostimen siirtämisen jälkeen

  1. 1.

    Varmista, että reititin tai tulostin muodostaa yhteyden samaan verkkoon kuin tietokone.

  2. 2.

    Tulosta asetussivu.

  3. 3.

    Vertaa asetussivun SSID:tä tietokoneen tulostinmäärityksen SSID:hen.

  4. 4.

    Jos numerot eivät ole samat, laitteet eivät ole yhteydessä samaan verkkoon. Tee tulostimen langaton määritys uudelleen.


Ongelmien ratkaiseminen

Langattomaan tulostimeen ei voi yhdistää enempää tietokoneita

  1. 1.

    Varmista, että muut tietokoneet ovat langattoman verkon kantoalueella ja että signaalin tiellä ei ole esteitä. Useimmissa verkoissa langattoman verkon kantoalue yltää 30 metrin päähän langattomasta käyttöpisteestä.

  2. 2.

    Varmista, että tulostimeen on kytketty virta ja tulostin on valmiustilassa.

  3. 3.

    Varmista, ettei Wi-Fi Direct -käyttäjiä ole samanaikaisesti yli 5.

  4. 4.

    Poista tietokoneen kolmannen osapuolen palomuurit käytöstä.

  5. 5.

    Varmista, että langaton verkko toimii oikein.

  6. 6.

    Varmista, että tietokone toimii oikein. Käynnistä tarvittaessa tietokone uudelleen.


Ongelmien ratkaiseminen

Langattoman tulostimen yhteys katkeaa VPN-verkossa

  • •

    VPN-verkkoon ja muihin verkkoihin ei voi yleensä muodostaa yhteyttä samanaikaisesti.


Ongelmien ratkaiseminen

Verkko ei näy langattomien verkkojen luettelossa

  • •

    Varmista, että langattomaan reitittimeen on kytketty virta ja että se saa virtaa.

  • •

    Verkko saattaa olla piilotettu. Piilotettuun verkkoon voi kuitenkin muodostaa yhteyden.


Ongelmien ratkaiseminen

Langaton verkko ei toimi

  1. 1.

    Varmista, että verkkokaapeli ei ole liitetty.

  2. 2.

    Varmista, että langaton yhteys on katkennut, yrittämällä liittää muita laitteita verkkoon.

  3. 3.

    Testaa verkkoyhteys ping-komennon avulla.

    1. a.

      Avaa tietokoneessa komentorivikehote.

      • •

        Valitse Windowsissa Käynnistä, valitse Suorita, kirjoita cmd ja paina sitten Enter-painiketta.

      • •

        Siirry OS X -käyttöjärjestelmässä kohtaan Ohjelmat, valitse Lisäohjelmat ja avaa Pääte.

    2. b.

      Kirjoita ping ja reitittimen IP-osoite.

    3. c.

      Jos ikkuna näyttää pyynnön ja vastauksen väliset ajat, verkko toimii.

  4. 4.

    Varmista, että reititin tai tulostin muodostaa yhteyden samaan verkkoon kuin tietokone.

    1. a.

      Tulosta asetussivu.

    2. b.

      Vertaa asetusraportin SSID:tä tietokoneen tulostinmäärityksen SSID:hen.

    3. c.

      Jos numerot eivät ole samat, laitteet eivät ole yhteydessä samaan verkkoon. Tee tulostimen langaton määritys uudelleen.


Ongelmien ratkaiseminen

Langattoman verkon vianmääritystestin suorittaminen

Tulostimen ohjauspaneelista voit suorittaa vianmääritystestin, joka antaa tietoja langattoman verkon asetuksista.

  1. 1.

    Paina tulostimen ohjauspaneelin OK-painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Itsevianmääritys

    • •

      Testaa langaton yhteys

  3. 3.

    Aloita testi painamalla OK-painiketta. Tulostin tulostaa testitulokset sisältävän testisivun.


Ongelmien ratkaiseminen

Langattoman verkon häiriöiden vähentäminen

Seuraavien vihjeiden avulla voit vähentää langattoman verkon häiriöitä:

  • •

    Säilytä langattomat laitteet kaukana suurista metalliesineistä, kuten arkistokaapeista, ja muista elektromagneettisista laitteista, kuten mikroaaltouuneista ja langattomista puhelimista. Nämä esineet voivat häiritä radiosignaaleja.

  • •

    Säilytä langattomat laitteet kaukana suurista muuratuista rakenteista ja muista rakenteista. Rakenteet saattavat imeä itseensä radioaaltoja ja heikentää signaalia.

  • •

    Aseta langaton reititin keskeiselle paikalle näköetäisyydelle verkon langattomista tulostimista.


Ohjeen katseluohjelman pikanäppäinten käyttö

Tämän käyttöoppaan käyttöä käsitellään seuraavissa aiheissa.

  • F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä
  • Ohjeen katseluohjelman pikanäppäimet
  • Sisältö-välilehden pikanäppäimet
  • Hakemisto-välilehden pikanäppäimet
  • Etsi-välilehden pikanäppäimet
  • Suosikit-välilehden pikanäppäimet

HUOMAUTUS:

  • •

    Käytettävissä on myös näppäimistön avulla valittavia pikavalikon komentoja.

  • •

    Pikanäppäimet toimivat myös toissijaisissa ja ponnahdusikkunoissa.

  • •

    Pikanäppäimen käyttäminen selausikkunassa saa aikaan sen, että menetät hakukohdan aiheikkunassa. Palaa aiheikkunaan painamalla F6.

  • •

    Etsi-välilehden ruudussa Vastaavia sanoja on valintamerkki, jos käytit sitä edellisessä haussa.


HTML Help Viewer -ohjelman käyttäminen

Seuraavissa kohdissa on tietoja oppaan selaamisesta ja käyttämisestä. Lisätietoja on seuraavissa kohdissa:

  • Oppaan tehokas käyttäminen
  • Ohjeen aiheen löytäminen
  • Ohjeen aiheiden suosikkiluettelon luominen
  • Ohjeen aiheen kopioiminen
  • Nykyisen ohjeen aiheen tulostaminen
  • Aiheen löytäminen työkalurivin painikkeita käyttämällä
  • Valikkokomentojen pikavalintojen käyttäminen


Ohjeen katseluohjelman pikanäppäinten käyttö

F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä

Voit nopeasti vuorotella selaus- ja ohjeruudun välillä painamalla näppäimistöltä F6.


Ohjeen katseluohjelman pikanäppäinten käyttö

Ohjeen katseluohjelman pikanäppäimet

Ohjeen katseluohjelman sulkeminen. | ALT+F4
Siirtyminen ohjeen katseluohjelmasta muihin avoimiin ikkunoihin. | ALT+SARKAIN
Asetukset-valikon näyttäminen. | ALT+V
Microsoft Internet Explorerin asetusten muuttaminen. Internet-asetukset -valintaikkuna sisältää käyttöön liittyvät asetukset. Jos haluat muuttaa asetuksia, valitse Yleiset-välilehti ja napsauta sitten Helppokäyttötoiminnot. | ALT+V ja paina sitten I
Selausruudun näyttäminen ja piilottaminen. | ALT+V ja paina sitten I
Ohjeaiheen tulostaminen. | ALT+V ja paina sitten T Voit myös napsauttaa aihetta hiiren kakkospainikkeella ja valita Tulosta.
Palaaminen edelliseen aiheeseen. | ALT+NUOLI VASEMMALLE tai ALT+V ja paina sitten T
Siirtyminen seuraavaan aiheeseen (edellyttäen, että olet aiemmin sitä katsellut). | ALT+NUOLI OIKEALLE tai ALT+V ja paina sitten E
Korostuksen käyttäminen etsinnässä. | ALT+V ja paina sitten K
Aiheruudussa olevan aiheen päivittäminen (tarpeen verkkosivuston käytön aikana). | F5 tai ALT+V ja paina sitten P
Palaaminen kotisivulle (ohjeen kirjoittajat voivat määrittää ohjetoiminnon kotisivun). | ALT+V ja paina sitten O
Sivun avauksen estäminen katseluohjelmassa (tämä on tarpeen silloin, kun yhteys verkkosivustoon on avoin ja haluat estää sivun lataamisen). | ALT+V ja paina sitten S
Siirtyminen aiheeseen tai sivulle, joka on ennalta määritetty. Ohjetiedostoa (.chm) muodostava ohjeen kirjoittaja voi lisätä Asetus-valikkoon kaksi linkkiä tärkeisiin aiheisiin tai verkkosivustoihin. Siirry aiheeseen -komennolla siirrytään suoraan noihin aiheisiin tai kyseisille verkkosivuille. | ALT+V ja paina sitten 1 tai 2
Vuorotteleminen selaus- ja aiheikkunan välillä. | F6
Ohjeaiheen selaaminen. | YLÄNUOLI ja ALANUOLI tai PAGE UP ja PAGE DOWN
Aiheen kaikkien linkkien tai selausruudun kaikkien välilehtien tarkasteleminen. | SARKAIN


Ohjeen katseluohjelman pikanäppäinten käyttö

Sisältö-välilehden pikanäppäimet

Sisältö-välilehden näyttäminen. | ALT+I
Kirjan tai kansion avaaminen ja sulkeminen. | PLUSMERKKI (+) ja MIINUSMERKKI (-) tai VASEN NUOLI ja OIKEA NUOLI
Ohjeaiheen valitseminen. | YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ENTER


Ohjeen katseluohjelman pikanäppäinten käyttö

Hakemisto-välilehden pikanäppäimet

Hakemisto-välilehden näyttäminen. | ALT+H
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Avainsanan valitseminen luettelosta. | YLÄNUOLI ja ALANUOLI
Valitun lisäohjeaiheen näyttäminen. | ALT+Y


Ohjeen katseluohjelman pikanäppäinten käyttö

Etsi-välilehden pikanäppäimet

Etsi-välilehden näyttäminen. | ALT+E
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Etsinnän aloittaminen. | ALT+A
Ohjeaiheen valitseminen tulosluettelosta. | ALT+T ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Seuraavat vaihtoehdot ovat käytettävissä, kun täysi tekstihaku on otettu käyttöön.
Avainsanan etsiminen aiemman haun tulosluettelosta. | ALT+U
Avainsanan kaltaisten sanojen etsiminen. Esimerkiksi sanojen "running" ja "runs" etsiminen silloin, kun avainsana on "run." | ALT+M
Etsiminen vain ohjeaiheiden otsikoista. | ALT+R


Ohjeen katseluohjelman pikanäppäinten käyttö

Suosikit-välilehden pikanäppäimet

Suosikit-välilehden näyttäminen. | ALT+S
Näkyvissä olevan ohjeaiheen lisääminen Suosikit-luetteloon. | ALT+L
Ohjeaiheen valitseminen Suosikit-luettelosta. | ALT+P ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Valitun ohjeaiheen poistaminen luettelosta. | ALT+P


HTML Help Viewer -ohjelman käyttäminen

Oppaan tehokas käyttäminen

Tässä on vihjeitä, kuinka HTML Help Viewer -ohjelmalla etsitään tietoja:

  • •

    Napsauta värillisiä, alleviivattuja sanoja, kun haluat yhteyden toiseen kohtaan, WWW-sivuun, muiden aiheiden luetteloon tai ohjelmaan.

  • •

    Kun haluat katsella kohtia, joissa on aiheeseen liittyviä tietoja, napsauta kohtaa Liittyviä aiheita, joka näkyy kohdan lopussa. Napsauta sitten haluamasi aiheen otsikkoa.

  • •

    Kun haluat nähdä, onko aiheessa oleva sana tai lause hakemistossa, valitse sana ja napsauta F1-näppäintä.

  • •

    Jos tarkastelet WWW-sivun sisältöä aiheikkunassa, voit napsauttaa työkalurivin Pysäytä- tai Päivitä-painiketta, kun haluat keskeyttää lataamisen tai päivittää WWW-sivun.

  • •

    Jos käytät tiettyä ohjeen kohtaa usein, voit lisätä sen suosikkiluetteloon.

  • •

    Napsauta hiiren oikealla painikkeella Sisällys-välilehteä tai aiheikkunaa, niin saat näkyviin valikkokomentojen pikavalinnat.


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheen löytäminen

Napsauta navigointi-ikkunassa jotakin seuraavista välilehdistä:

  • •

    Kun haluat selata sisällysluetteloa, napsauta Sisältö-välilehteä. Sisällysluettelo on tärkeiden aiheiden luettelo, jota voi laajentaa.

  • •

    Kun haluat nähdä luettelon hakemiston kohteista, napsauta Hakemisto-välilehteä. Kirjoita sitten sana tai selaa luetteloa. Aihetta käsitellään usein useassa hakemiston kohteessa.

  • •

    Kun haluat löytää kaikki ohjetiedoston kohdat, joissa sana tai lause esiintyy, napsauta Etsi-välilehteä ja kirjoita sitten sana.

HUOMAUTUS: Napsauta sisällyksen kohdetta, hakemistokohdetta tai haun tulosten kohdetta. Näkyviin tulee kyseinen kohta.


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheiden suosikkiluettelon luominen

  • 1.

    Etsi ohjeen aihe, jonka haluat lisätä suosikkeihin.

  • 2.

    Napsauta ensin Suosikit-välilehteä ja valitse sitten Lisää.

HUOMAUTUS:

  • •

    Kun haluat palata suosikkiaiheeseen, napsauta Suosikit-välilehteä, valitse aihe ja napsauta sitten Näytä-painiketta.

  • •

    Jos haluat nimetä aiheen uudelleen, valitse aihe ja kirjoita sitten uusi nimi Nykyinen aihe -ruutuun.

  • •

    Kun haluat poistaa suosikkiaiheen, valitse aihe ja napsauta sitten Poista-painiketta.


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheen kopioiminen

  • 1.

    Napsauta hiiren oikealla painikkeella sitä aiheikkunan aihetta, jonka haluat kopioida. Napsauta sitten Valitse kaikki -painiketta.

  • 2.

    Napsauta hiiren oikeaa painiketta uudelleen ja valitse sitten Kopioi. Aihe kopioidaan Leikepöydälle.

  • 3.

    Avaa asiakirja, johon haluat kopioida aiheen.

  • 4.

    Siirrä kohdistin kohtaan, johon haluat tiedot.

  • 5.

    Valitse Muokkaa-valikosta Liitä.

HUOMAUTUS: Jos haluat kopioida vain osan aiheesta, valitse kopioitava teksti ja napsauta hiiren oikeaa painiketta. Napsauta sitten Kopioi-painiketta.


HTML Help Viewer -ohjelman käyttäminen

Nykyisen ohjeen aiheen tulostaminen

Napsauta aihetta hiiren oikealla painikkeella ja valitse sitten Tulosta.

HUOMAUTUS: Jos tulostat Sisällys-välilehdeltä (napsauttamalla kohdetta ensin hiiren oikealla painikkeella ja valitsemalla sitten Tulosta), käytettävissä ovat nykyisen aiheen tulostaminen ja nykyisen aiheen ja kaikkien sen osa-alueiden tulostaminen.


HTML Help Viewer -ohjelman käyttäminen

Aiheen löytäminen työkalurivin painikkeita käyttämällä

Help Viewer -ohjelman työkalurivissä on viisi navigointipainiketta. Ohjeen aiheita voi etsiä napsauttamalla painikkeita.

  • •

    Takaisin näyttää viimeksi katsellun aiheen.

  • •

    Eteenpäin näyttää seuraavan aiheen aiemmin näytetyistä aiheista.

  • •

    Seuraava näyttää seuraavan sisällysluettelossa olevan aiheen.

  • •

    Edellinen näyttää edellisen sisällysluettelossa olevan aiheen.

  • •

    Koti näyttää katseltavan ohjetiedoston kotisivun aiheen.

  • •

    Päivitä päivittää aiheikkunassa näkyvän WWW-sivun sisällön.

  • •

    Pysäytä pysäyttää tiedostotietojen lataamisen. Napsauta painiketta, kun haluat lopettaa WWW-sivun lataamisen.

HUOMAUTUS: Help Viewer -ohjelman työkalurivissä ei ehkä ole kaikkia näitä navigointipainikkeita.


HTML Help Viewer -ohjelman käyttäminen

Valikkokomentojen pikavalintojen käyttäminen

Pikavalikossa on useita komentoja, joilla tietoja tuodaan näyttöön ja mukautetaan.

Komento | Kuvaus
Napsauta sisällysluettelosta hiiren oikealla painikkeella ja valitse sitten Avaa kaikki. | Avaa kaikki sisällysluettelon kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta sisällysluetteloa hiiren oikealla painikkeella ja valitse sitten Sulje kaikki. | Sulkee kaikki kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta ensin hiiren oikeaa painiketta ja sitten kohtaa Tulosta. | Tulosta aihe

HUOMAUTUS: Komentoja voi käyttää näppäimistöllä. Paina SHIFT+F10-näppäinyhdistelmää, jolloin näkyviin tulee pikavalikko. Napsauta haluttuja pikanäppäimiä. Voit myös ottaa käyttöön hiiren painikkeet. Tuo pikavalikko näkyviin hiiren painikkeiden yhdistelmällä ja napsauta sitten haluttuja pikanäppäimiä.