HP LaserJet Pro M402, M403

Guide de l'utilisateur


HP LaserJet Pro M402, M403

Informations sur les marques et le copyright

Copyright et licence

© Copyright 2016 HP Development Company, L.P.

Il est interdit de reproduire, adapter ou traduire ce manuel sans autorisation expresse par écrit, sauf dans les cas permis par les lois régissant les droits d'auteur.

Les informations contenues dans ce document sont susceptibles d'être modifiées sans préavis.

Les seules garanties des produits et services HP sont exposées dans les clauses expresses de garantie fournies avec les produits ou services concernés. Le contenu de ce document ne constitue en aucun cas une garantie supplémentaire. HP ne peut être tenu responsable des éventuelles erreurs techniques ou éditoriales de ce document.

Edition 2, 7/2016

Marques commerciales

Adobe®, Adobe Photoshop®, Acrobat® et PostScript® sont des marques de commerce d'Adobe Systems Incorporated.

Apple et le logo Apple sont des marques commerciales d'Apple Computer, Inc. aux Etats-Unis et dans d'autres pays. iPod est une marque commerciale d'Apple Computer, Inc. L'utilisation du terme iPod est soumis à autorisation. Ne volez pas de musique.

Microsoft®, Windows®, Windows® XP et Windows Vista® sont des marques déposées de Microsoft Corporation aux Etats-Unis.

UNIX® est une marque déposée de The Open Group.


Présentation de l’imprimante

  • Vues de l'imprimante
  • Spécifications de l'imprimante
  • Configuration de l'imprimante et installation du logiciel

Pour plus d'informations :

Les informations suivantes sont correctes au moment de la publication. Pour obtenir des informations à jour, reportez-vous à la section www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Le plan d'assistance HP tout inclus de l'imprimante comprend les informations suivantes :

  • •

    Installation et configuration

  • •

    Utilisation

  • •

    Résolution des problèmes

  • •

    Téléchargement des mises à jour de logiciels et de micrologiciels

  • •

    Inscription au forum d'assistance

  • •

    Recherche d'informations réglementaires et de garantie


Présentation de l’imprimante

Vues de l'imprimante

  • Vue de face de l'imprimante
  • Vue de l'arrière de l'imprimante
  • Vue du panneau de commande


Présentation de l’imprimante

Vue de face de l'imprimante

Vue de face de l'imprimante

1 | Panneau de commande rétroéclairé à 2 lignes
2 | Bouton de dégagement de la porte avant (accès à la cartouche de toner)
3 | Bouton de mise sous/hors tension
4 | Bac 3 (en option)
5 | Bac 2
6 | Bac 1
7 | Extension du bac de sortie
8 | Bac de sortie


Présentation de l’imprimante

Vue de l'arrière de l'imprimante

Vue de l'arrière de l'imprimante

1 | Port USB (pour le stockage des tâches et l'impression privée) REMARQUE :Ce port peut être couvert
2 | Port d'interface USB
3 | Port Ethernet (modèles réseau uniquement)
4 | Branchement de l’alimentation
5 | Bac 3 (en option) REMARQUE :Le bac 3 s'étend lorsque du papier au format Légal ou A4 est chargé
6 | Couvercle anti-poussière pour le bac 2 REMARQUE :Le couvercle anti-poussière se relève lorsque du papier au format Légal ou A4 est chargé
7 | Etiquette du numéro de série et du numéro d'imprimante
8 | Porte arrière (accès à la suppression des bourrages papier)


Présentation de l’imprimante

Vue du panneau de commande

Disposition du panneau de commande

1

Affichage du panneau de commande

Cet écran affiche les menus et des informations sur l'imprimante.

2

Voyant Avertissement (orange)

Ce voyant clignote lorsque l'imprimante requiert l'intervention de l'utilisateur.

3

Voyant Prêt (vert)

Ce voyant est allumé lorsque l'imprimante est prête à imprimer. Il clignote lorsque l'imprimante reçoit des données d'impression ou lorsqu'elle est en mode veille.

4

Bouton Flèche gauche

Utilisez ce bouton pour naviguer dans les menus ou pour diminuer la valeur présente sur l’écran.

5

Bouton Flèche Retour

Utilisez ce bouton pour effectuer les actions suivantes :

  • •

    Quitter les menus du panneau de commande

  • •

    Revenir à un menu précédent d'une liste de sous-menus

  • •

    Revenir à un élément de menu précédent d'une liste de sous-menus (sans enregistrer les modifications apportées à l'élément de menu)

6

Bouton Sans fil [image] (modèles sans fil uniquement)

Utilisez ce bouton pour accéder au menu Sans fil.

7

Bouton Flèche droite

Utilisez ce bouton pour naviguer dans les menus ou pour augmenter la valeur affichée à l’écran.

8

Bouton OK

Appuyez sur le bouton OK pour effectuer les actions suivantes :

  • •

    Ouvrir les menus du panneau de commande

  • •

    Ouvrir un sous-menu affiché sur l'écran du panneau de commande

  • •

    Sélectionner une option de menu

  • •

    Effacer certaines erreurs

  • •

    Lancer une tâche d'impression, en réponse à une invite du panneau de commande (par exemple, lorsque le message Appuyez sur OK pour continuer apparaît sur l'écran du panneau de commande).

9

Bouton Cancel (Annuler)

Appuyez sur ce bouton pour annuler une tâche d'impression ou pour quitter les menus du panneau de commande.


Présentation de l’imprimante

Spécifications de l'imprimante

IMPORTANT :Les spécifications suivantes sont correctes au moment de la publication, mais sont sujettes à modification. Pour obtenir des informations à jour, consultez www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Caractéristiques techniques
  • Systèmes d’exploitation pris en charge
  • Solutions d'impression mobile
  • Dimensions de l'imprimante
  • Consommation d'énergie, spécifications électriques et émissions acoustiques
  • Plage d'environnement de fonctionnement


Présentation de l’imprimante

Caractéristiques techniques

Nom de modèleNuméro de produitNom de modèleNuméro de produitNom de modèleNuméro de produit |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Gestion du papier | Bac 1 (capacité de 100 feuilles) |  |  |  |
 | Bac 2 (capacité de 250 feuilles) |  |  |  |
 | Bac 3 (capacité de 550 feuilles) | Facultatif | Facultatif | Facultatif | Facultatif
 | Impression recto verso automatique | Non disponible |  |  |
Connectivité | Connexion LAN Ethernet 10/100/1000 avec IPv4 et IPv6 |  |  |  | Non disponible
 | USB 2.0 haute vitesse |  |  |  |
 | Serveur d'impression pour une connectivité réseau sans fil | Non disponible | Non disponible |  | Non disponible
 | HP NFC (Near Field Communication) et Wi-Fi Direct pour l'impression à partir de périphériques mobiles | Non disponible | Non disponible |  | Non disponible
Ecran du panneau de commande et alimentation | Panneau de commande rétroéclairé à 2 lignes |  |  |  |
Impression | Permet d'imprimer jusqu'à 38 pages par minute (ppm) sur du papier au format A4 et 40 ppm sur du papier au format Lettre |  |  |  |
 | Stockage des tâches et impression privée |  |  |  | Non disponible


Présentation de l’imprimante

Systèmes d’exploitation pris en charge

Les informations suivantes s'appliquent aux pilotes d'impression PCL 6 Windows et OS X spécifiques à l'imprimante et au CD d'installation logicielle fourni.

Windows : le CD du programme d'installation HP installe le pilote HP PCL.6, HP PCL 6 ou HP PCL-6 en fonction du système d'exploitation Windows, ainsi que des logiciels en option lorsque vous choisissez l'installation complète.

Ordinateurs Mac et OS X : les ordinateurs Mac et les périphériques mobiles Apple sont pris en charge par cette imprimante. Le pilote d'impression OS X et l'utilitaire d'impression sont disponibles pour téléchargement à partir de hp.com et peuvent également être disponibles via Apple Software Update. Le programme d'installation HP pour OS X n'est pas inclus dans le CD fourni. Suivez ces étapes pour télécharger le logiciel d'installation OS X :

  1. 1.

    Visitez le site Web www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Sélectionnez Options de support. Sous Options de téléchargement, sélectionnez Pilotes, logiciels et micrologiciels puis sélectionnez le package correspondant à l'imprimante.

  3. 3.

    Cliquez sur la version du système d'exploitation, puis cliquez sur le bouton Télécharger.

Système d'exploitation Pilote installé Remarques

Windows® XP SP2 ou ultérieur (32 bits)

Le pilote d’impression spécifique à l'imprimante HP PCL.6 est installé pour ce système d'exploitation pendant l'installation du logiciel de base. Le programme d'installation de base installe uniquement le pilote.

L'installation complète du logiciel n'est pas prise en charge par ce système d'exploitation.

Utilisez les pilotes UPD pour les systèmes d'exploitation 64 bits.

Microsoft a cessé le support standard de Windows XP en avril 2009. HP continuera à offrir le meilleur support possible au système d'exploitation XP arrêté.

Windows Vista® (32 bits)

Le pilote d’impression spécifique à l'imprimante HP PCL.6 est installé pour ce système d'exploitation pendant l'installation du logiciel de base. Le programme d'installation de base installe uniquement le pilote.

L'installation complète du logiciel n'est pas prise en charge par ce système d'exploitation.

Windows Server 2003 SP1 ou version ultérieure (32 bits)

Le pilote d’impression spécifique à l'imprimante HP PCL.6 est installé pour ce système d'exploitation pendant l'installation du logiciel de base. Le programme d'installation de base installe uniquement le pilote.

L'installation complète du logiciel n'est pas prise en charge par ce système d'exploitation.

Utilisez les pilotes UPD pour les systèmes d'exploitation 64 bits.

Microsoft a cessé le support standard de Windows Serveur 2003 en juillet 2010. HP continuera à offrir le meilleur support possible au système d'exploitation Server 2003 arrêté.

Windows 7, 32 bits et 64 bits

Le pilote d'impression HP PCL 6 spécifique à l'imprimante est installé pour ce système d'exploitation dans le cadre de l'installation complète.

Le pilote HP PCL 6 est configuré pour utiliser la fonction d'impression sur les deux faces (recto verso) automatique par défaut lors de l'installation dans certains pays/régions.

Windows 8, 32 bits et 64 bits

Le pilote d’impression spécifique à l'imprimante HP PCL-6 est installé pour ce système d'exploitation pendant l'installation du logiciel de base.

La prise en charge de Windows 8 RT est assurée par le pilote Microsoft IN OS Version 4 (32 bits).

Le pilote HP PCL-6 est configuré pour utiliser la fonction d'impression sur les deux faces (recto verso) automatique par défaut lors de l'installation dans certains pays/régions.

Windows 8.1, 32 bits et 64 bits

Le pilote d’impression spécifique à l'imprimante HP PCL-6 est installé pour ce système d'exploitation pendant l'installation du logiciel de base.

La prise en charge de Windows 8.1 RT est assurée par le pilote Microsoft IN OS Version 4 (32 bits).

Le pilote HP PCL-6 est configuré pour utiliser la fonction d'impression sur les deux faces (recto verso) automatique par défaut lors de l'installation dans certains pays/régions.

Windows 10, 32 bits et 64 bits

Le pilote d’impression spécifique à l'imprimante HP PCL-6 est installé pour ce système d'exploitation pendant l'installation du logiciel de base.

Le pilote HP PCL-6 est configuré pour utiliser la fonction d'impression sur les deux faces (recto verso) automatique par défaut lors de l'installation dans certains pays/régions.

Windows Server 2008 SP2 (32 bits)

Le pilote d’impression spécifique à l'imprimante HP PCL.6 est installé pour ce système d'exploitation pendant l'installation du logiciel de base.

Windows Server 2008 SP2 (64 bits)

Le pilote d'impression HP PCL 6 spécifique à l'imprimante est installé pour ce système d'exploitation dans le cadre de l'installation complète.

Le pilote HP PCL 6 est configuré pour utiliser la fonction d'impression sur les deux faces (recto verso) automatique par défaut lors de l'installation dans certains pays/régions.

Windows Server 2008 R2 SP1 (64 bits)

Le pilote d’impression HP PCL 6 spécifique à l'imprimante est installé pour ce système d'exploitation pendant l'installation du logiciel de base.

Le pilote HP PCL 6 est configuré pour utiliser la fonction d'impression sur les deux faces (recto verso) automatique par défaut lors de l'installation dans certains pays/régions.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks et OS X 10.10 Yosemite

Le pilote d'impression OS X et l'utilitaire d'impression sont disponibles pour téléchargement à partir de hp.com et peuvent également être disponibles via Apple Software Update. Le programme d'installation HP pour OS X n'est pas inclus dans le CD fourni.

Pour OS X, téléchargez le programme d'installation complet à partir du site Web d'assistance dédié.

  • 1.

    Visitez le site Web www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Sélectionnez Options de support. Ensuite, sous Options de téléchargement, sélectionnez Pilotes, logiciels et micrologiciels.

  • 3.

    Cliquez sur la version du système d'exploitation, puis cliquez sur le bouton Télécharger.

Le pilote OS X est configuré pour utiliser la fonction d'impression sur les deux faces (recto verso) automatique par défaut lors de l'installation dans certains pays/régions.

REMARQUE :Pour obtenir la liste des systèmes d'exploitation pris en charge, rendez-vous sur www.hp.com/support/ljM402, www.hp.com/support/ljM403 dans le cadre du plan d'assistance HP tout inclus de l'imprimante.

REMARQUE :Pour plus de détails sur le client, les systèmes d'exploitation serveur et la prise en charge des pilotes UPD HP PCL6, UPD PCL 5 et UPD PS pour cette imprimante, accédez à l'adresse www.hp.com/go/upd et cliquez sur l'onglet Spécifications.


Présentation de l’imprimante

Solutions d'impression mobile

L'imprimante prend en charge les logiciels suivants pour l'impression mobile :

  • •

    Logiciel HP ePrint

    REMARQUE :le logiciel HP ePrint prend en charge les systèmes d'exploitation suivants : Windows 7 SP1 (32 bits et 64 bits) ; Windows 8 (32 bits et 64 bits) ; Windows 8.1 (32 bits et 64 bits) ; OS X versions 10.8 Mountain Lion, 10.9 Mavericks et 10.10 Yosemite.

  • •

    HP ePrint via messagerie électronique (les services Web HP doivent être activés et l'imprimante doit être enregistrée sur HP Connected)

  • •

    Application HP ePrint (disponible sur Android, iOS et BlackBerry)

  • •

    Application ePrint Enterprise (pris en charge sur toutes les imprimantes dotées du logiciel serveur Enterprise ePrint)

  • •

    Application HP All-in-One Remote pour périphériques iOS et Android

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Imprimante Android


Présentation de l’imprimante

Dimensions de l'imprimante

Dimensions pour les modèles M402 et M403

 | Imprimante entièrement fermée | Imprimante entièrement ouverte
1. Hauteur | 216 mm | 241 mm
2. Profondeur | 357 mm | 781 mm
3. Largeur | 381 mm | 381 mm
Poids (avec les cartouches) | 8,9 kg

Dimensions du bac de 550 feuilles en option

 | Bac entièrement fermé | Bac entièrement ouvert
1. Hauteur | 131 mm | 131 mm
2. Profondeur | 357 mm | 781 mm
3. Largeur | 381 mm | 381 mm
Grammage | 3,7 kg

Dimensions de l'imprimante avec le bac de 550 feuilles en option

 | Imprimante et bac entièrement fermés | Imprimante et bac entièrement ouverts
1. Hauteur | 345 mm | 372 mm
2. Profondeur | 357 mm | 781 mm
3. Largeur | 381 mm | 381 mm
Poids (avec les cartouches) | 12,4 kg


Présentation de l’imprimante

Consommation d'énergie, spécifications électriques et émissions acoustiques

Visitez le site Web www.hp.com/support/ljM402, www.hp.com/support/ljM403 pour obtenir les toutes dernières informations.

ATTENTION :Les alimentations électriques sont basées sur les pays/régions où l'imprimante est vendue. Ne convertissez pas les tensions de fonctionnement. Ceci endommagerait l'imprimante et annulerait sa garantie.


Présentation de l’imprimante

Plage d'environnement de fonctionnement

Plage d'environnement de fonctionnement
Environnement | Recommandé | Autorisé
Température | 17,5 à 25 °C | 15 à 32,5 °C
Humidité relative | 30 à 70 % d'humidité relative (RH) | 10 % à 80 % d'humidité relative (HR)
Altitude | Non applicable | 0 à 3 048 m


Présentation de l’imprimante

Configuration de l'imprimante et installation du logiciel

Pour obtenir les instructions de configuration de base, reportez-vous à la fiche d'installation et au guide de mise en route fournis avec l'imprimante. Pour obtenir des instructions supplémentaires, reportez-vous à l'assistance HP sur le Web.

Accédez à l'adresse www.hp.com/support/ljM402, www.hp.com/support/ljM403 pour obtenir de l'aide complète HP pour l'imprimante. Trouvez les options d'assistance suivantes :

  • •

    Installation et configuration

  • •

    Utilisation

  • •

    Résolution des problèmes

  • •

    Téléchargement des mises à jour de logiciels et de micrologiciels

  • •

    Inscription au forum d'assistance

  • •

    Recherche d'informations réglementaires et de garantie


Bacs à papier

  • Chargement du bac 1
  • Chargement du bac 2
  • Chargement du bac 3
  • Chargement et impression des enveloppes

Pour plus d'informations :

Les informations suivantes sont correctes au moment de la publication. Pour obtenir des informations à jour, reportez-vous à la section www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Le plan d'assistance HP tout inclus de l'imprimante comprend les informations suivantes :

  • •

    Installation et configuration

  • •

    Utilisation

  • •

    Résolution des problèmes

  • •

    Téléchargement des mises à jour de logiciels et de micrologiciels

  • •

    Inscription au forum d'assistance

  • •

    Recherche d'informations réglementaires et de garantie


Bacs à papier

Chargement du bac 1

Cette section fournit des informations sur les rubriques suivantes :

  • Introduction
  • Bac 1 : orientation du papier


Bacs à papier

Introduction

Les informations suivantes décrivent comment charger du papier dans le bac 1. Ce bac peut contenir jusqu'à 100 feuilles de papier de 75 g/m2.

ATTENTION :Pour éviter des bourrages, n'ajoutez/ne retirez jamais de papier du bac 1 pendant l'impression.

  1. 1.

    Ouvrez le bac 1 en le saisissant par les poignées de chaque côté du bac et en tirant vers le bas.

    Ouverture du bac 1

  2. 2.

    Faites coulisser l'extension du bac vers l'extérieur.

    Faire coulisser l'extension du bac vers l'extérieur

  3. 3.

    Pour le papier long, déployez l'extension du bac pour soutenir le papier.

    Déployer l'extension du bac

  4. 4.

    Appuyez sur le taquet situé sur le guide papier de droite, puis écartez les guides papier au format approprié.

    Régler les guides

  5. 5.

    Chargez le papier dans le bac. Assurez-vous que le papier se trouve sous les taquets et qu'il ne dépasse pas les indicateurs de hauteur maximale.

    L'orientation du papier dans le bac varie en fonction du format du papier. Pour plus d'informations, reportez-vous à la section Bac 1 : orientation du papier

    Chargement du papier

  6. 6.

    Appuyez sur le taquet situé sur le guide papier de droite, puis réglez les guides papier afin qu'ils touchent légèrement la pile de papier sans pour autant plier le papier.

    Régler les guides

  7. 7.

    Sur l'ordinateur, commencez le processus d'impression à partir du logiciel. Assurez-vous que le pilote est configuré pour le type et le format du papier imprimé à partir du bac.


Bacs à papier

Bac 1 : orientation du papier

Lorsque vous utilisez du papier qui nécessite une orientation spécifique, chargez-le selon les informations présentées dans le tableau suivant.

Type de papier | Sortie | Chargement du papier
Papier à en-tête ou préimprimé | Impression recto | Recto vers le haut Bord supérieur introduit en premier Orientation du papier
Papier à en-tête ou préimprimé | Impression recto verso | Recto vers le bas Bord supérieur introduit en premier Orientation du papier


Bacs à papier

Chargement du bac 2

Cette section fournit des informations sur les rubriques suivantes :

  • Introduction
  • Bac 2 : orientation du papier


Bacs à papier

Introduction

Les informations suivantes décrivent comment charger du papier dans le bac 2. Ce bac peut contenir jusqu'à 250 feuilles de papier de 75 g/m2.

ATTENTION :N'imprimez pas sur des enveloppes, des étiquettes ou sur du papier de formats non pris en charge à partir du bac 2. Imprimez sur ces types de papier uniquement à partir du bac 1.

  1. 1.

    Sortez le bac et soulevez-le légèrement pour le retirer de l'imprimante.

    REMARQUE :n'ouvrez pas le bac lorsqu'il est en cours d'utilisation.

    Ouverture du bac

  2. 2.

    Réglez les guides de largeur du papier en appuyant sur le taquet de réglage du guide de gauche et en faisant glisser les guides jusqu'au format du papier utilisé.

    Régler les guides

  3. 3.

    Réglez le guide de longueur du papier en appuyant sur le taquet de réglage du guide et en faisant glisser les guides jusqu'à ce qu'ils atteignent le format du papier utilisé.

    Régler les guides

  4. 4.

    Chargez le papier dans le bac. Pour obtenir des informations sur l'orientation du papier, reportez-vous à la section Bac 2 : orientation du papier

    REMARQUE :Ne réglez pas les guides papier trop près de la pile de papier. Ajustez-les au niveau des empreintes ou marquages situés dans le bac.

    REMARQUE :Pour éviter les bourrages, réglez les guides papier au bon format et ne surchargez pas le bac. Assurez-vous que le sommet de la pile ne dépasse pas les indicateurs de bac plein, comme illustré dans l'agrandissement.

    REMARQUE :si le bac n'est pas correctement ajusté, un message d'erreur peut apparaître lors de l'impression ou un bourrage papier peut se produire.

    Chargement du papier

  5. 5.

    Faites entièrement glisser le bac dans l'imprimante.

    Fermeture du bac

  6. 6.

    Sur l'ordinateur, commencez le processus d'impression à partir du logiciel. Assurez-vous que le pilote est configuré pour le type et le format du papier imprimé à partir du bac.


Bacs à papier

Bac 2 : orientation du papier

Lorsque vous utilisez du papier qui nécessite une orientation spécifique, chargez-le selon les informations présentées dans le tableau suivant.

Type de papier | Sortie | Chargement du papier
Papier à en-tête ou préimprimé | Impression recto | Recto vers le haut Bord supérieur à l'avant du bac Orientation du papier
Papier à en-tête ou préimprimé | Impression recto verso | Recto vers le bas Bord supérieur à l'avant du bac Orientation du papier


Bacs à papier

Chargement du bac 3

Cette section fournit des informations sur les rubriques suivantes :

  • Introduction
  • Bac 3 : orientation du papier


Bacs à papier

Introduction

Les informations suivantes décrivent comment charger du papier dans le bac 3. Ce bac peut contenir jusqu'à 550 feuilles de papier de 75 g/m2.

ATTENTION :N'imprimez pas sur des enveloppes, des étiquettes ou sur du papier de formats non pris en charge à partir du bac 3. Imprimez sur ces types de papier uniquement à partir du bac 1.

  1. 1.

    Sortez le bac et soulevez-le légèrement pour le retirer de l'imprimante.

    REMARQUE :n'ouvrez pas le bac lorsqu'il est en cours d'utilisation.

    Ouverture du bac

  2. 2.

    Réglez les guides de largeur du papier en appuyant sur le taquet de réglage du guide de gauche et en faisant glisser les guides jusqu'au format du papier utilisé.

    Régler les guides

  3. 3.

    Réglez le guide de longueur du papier en appuyant sur le taquet de réglage du guide et en faisant glisser les guides jusqu'à ce qu'ils atteignent le format du papier utilisé.

    Régler les guides

  4. 4.

    Chargez le papier dans le bac. Pour obtenir des informations sur l'orientation du papier, reportez-vous à la section Bac 3 : orientation du papier

    REMARQUE :Ne réglez pas les guides papier trop près de la pile de papier. Ajustez-les au niveau des empreintes ou marquages situés dans le bac.

    REMARQUE :Pour éviter les bourrages, réglez les guides papier au bon format et ne surchargez pas le bac. Assurez-vous que le sommet de la pile ne dépasse pas les indicateurs de bac plein, comme illustré dans l'agrandissement.

    REMARQUE :si le bac n'est pas correctement ajusté, un message d'erreur peut apparaître lors de l'impression ou un bourrage papier peut se produire.

    Chargement du papier

  5. 5.

    Faites entièrement glisser le bac dans l'imprimante.

    Fermeture du bac

  6. 6.

    Sur l'ordinateur, commencez le processus d'impression à partir du logiciel. Assurez-vous que le pilote est configuré pour le type et le format du papier imprimé à partir du bac.


Bacs à papier

Bac 3 : orientation du papier

Lorsque vous utilisez du papier qui nécessite une orientation spécifique, chargez-le selon les informations présentées dans le tableau suivant.

Type de papier | Sortie | Chargement du papier
Papier à en-tête ou préimprimé | Impression recto | Recto vers le haut Bord supérieur à l'avant du bac Orientation du papier
Papier à en-tête ou préimprimé | Impression recto verso | Recto vers le bas Bord supérieur à l'avant du bac Orientation du papier


Bacs à papier

Chargement et impression des enveloppes

Cette section fournit des informations sur les rubriques suivantes :

  • Introduction
  • Impression d'enveloppes
  • Orientation des enveloppes


Bacs à papier

Introduction

Vous trouverez ci-dessous les consignes pour charger et imprimer les enveloppes. Utilisez uniquement le bac 1 pour imprimer sur des enveloppes. Le bac 1 peut contenir jusqu'à 10 enveloppes.

Pour imprimer des enveloppes à l'aide de l'option d'alimentation manuelle, procédez comme suit pour sélectionner les paramètres appropriés dans le pilote d'impression, puis chargez les enveloppes dans le bac après envoi de la tâche d'impression à l'imprimante.


Bacs à papier

Impression d'enveloppes

  1. 1.

    Dans le logiciel, sélectionnez l'option Imprimer.

  2. 2.

    Sélectionnez l'imprimante dans la liste d'imprimantes, puis cliquez ou appuyez sur le bouton Propriétés ou Préférences pour ouvrir le pilote d'impression.

    REMARQUE :Le nom du bouton varie selon le logiciel.

    REMARQUE :Pour accéder à ces fonctions à partir de l'écran de démarrage de Windows 8 ou 8.1, sélectionnez Périphériques, puis Imprimer et choisissez l'imprimante.

  3. 3.

    Cliquez ou appuyez sur l'onglet Papier/Qualité.

  4. 4.

    Dans la liste déroulante Format de papier, sélectionnez le format correspondant aux enveloppes.

  5. 5.

    Dans la liste déroulante Type de papier, sélectionnez Enveloppe.

  6. 6.

    Dans la liste déroulante Source de papier, sélectionnez Alimentation manuelle.

  7. 7.

    Cliquez sur le bouton OK pour fermer la boîte de dialogue Propriétés du document.

  8. 8.

    Dans la boîte de dialogue Imprimer, cliquez sur le bouton OK pour lancer la tâche d'impression.


Bacs à papier

Orientation des enveloppes

Chargez les enveloppes dans le bac 1, face vers le haut par l'extrémité courte à affranchir dans l'imprimante.


Consommables, accessoires et pièces

  • Commande de consommables, accessoires et pièces
  • Remplacement du toner

Pour plus d'informations :

Les informations suivantes sont correctes au moment de la publication. Pour obtenir des informations à jour, reportez-vous à la section www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Le plan d'assistance HP tout inclus de l'imprimante comprend les informations suivantes :

  • •

    Installation et configuration

  • •

    Utilisation

  • •

    Résolution des problèmes

  • •

    Téléchargement des mises à jour de logiciels et de micrologiciels

  • •

    Inscription au forum d'assistance

  • •

    Recherche d'informations réglementaires et de garantie


Consommables, accessoires et pièces

Commande de consommables, accessoires et pièces

Cette section fournit des informations sur les rubriques suivantes :

  • Commandes
  • Consommables et accessoires
  • Pièces d’autodépannage pour les clients


Consommables, accessoires et pièces

Commandes

Commande de consommables et de papier | www.hp.com/go/suresupply
Commande de pièces et accessoires de marque HP | www.hp.com/buy/parts
Commande via un bureau de service ou d'assistance | Contactez un prestataire de services ou un bureau d'assistance agréé HP.
Commande à l'aide du serveur Web intégré HP (EWS) | Pour y accéder, saisissez l'adresse IP ou le nom d'hôte de l'imprimante dans le champ d'adresse/d'URL d'un navigateur Web pris en charge de votre ordinateur. Le serveur EWS HP comprend un lien menant vers le site Web HP SureSupply. Ce dernier fournit des options pour l'achat de fournitures HP d'origine.


Consommables, accessoires et pièces

Consommables et accessoires

Article | Description | Numéro de la cartouche | Référence
Consommables
Cartouche de toner noir d'origine LaserJet HP 26A REMARQUE :modèles M402 uniquement | Cartouche de toner noir de remplacement à capacité standard | 26A | CF226A
Cartouche de toner noir d'origine LaserJet HP 28A REMARQUE :modèles M403 uniquement | Cartouche de toner noir de remplacement à capacité standard | 28A | CF228A
Cartouche de toner noir d'origine LaserJet HP 26X à rendement élevé REMARQUE :modèles M402 uniquement | Cartouche de toner noir de remplacement à haute capacité | 26X | CF226X
Cartouches de toner noir d'origine LaserJet HP 28X à rendement élevé REMARQUE :modèles M403 uniquement | Cartouche de toner noir de remplacement à haute capacité | 28X | CF228X
Accessoires
Bac d’alimentation HP LaserJet 1 × 550 | Bac d’alimentation de 550 feuilles (bac 3, en option) | Non applicable | RM2-5413-000CN


Consommables, accessoires et pièces

Pièces d’autodépannage pour les clients

Les pièces remplaçables par l'utilisateur (CSR) sont disponibles pour de nombreuses imprimantes HP LaserJet afin de minimiser les délais de réparation. Pour en savoir plus sur le programme CSR et ses avantages, rendez-vous à l'adresse www.hp.com/ go/csr-support et www.hp.com/ go/csr-faq.

Vous pouvez commander des pièces de remplacement HP à l'adresse www.hp.com/ buy/parts ou auprès des services de maintenance ou d'assistance agréés par HP. Lors de la commande, vous devrez vous munir de l'un des éléments suivants : numéro de référence, numéro de série (qui figure à l'arrière de l'imprimante), numéro ou nom de l'imprimante.

  • •

    Les pièces portant la mention Obligatoire doivent être installées par les clients, sauf si vous souhaitez prendre en charge les frais de réparation effectuée par le personnel de maintenance HP. Pour ces pièces, l’assistance hors magasin et l’assistance en atelier ne sont pas prises en charge au titre de la garantie de l'imprimante HP.

  • •

    Les pièces portant la mention Facultatif peuvent, à votre demande, être installées gratuitement par le personnel de maintenance HP pendant la période de garantie de l'imprimante.

Article | Description | Options de remplacement par le client | Référence
Bac d'alimentation de 250 feuilles | Cassette de remplacement pour le bac 2 | Obligatoire | RM2-5392-000CN
Bac d’alimentation HP LaserJet 1 × 550 | Bac d’alimentation de 550 feuilles (bac 3, en option) | Obligatoire | RM2-5413-000CN


Consommables, accessoires et pièces

Remplacement du toner

  • Introduction
  • Informations sur le toner
  • Retrait et remplacement d'une cartouche de toner


Consommables, accessoires et pièces

Introduction

Vous trouverez ci-dessous des informations sur la cartouche de toner de l'imprimante et son remplacement.


Consommables, accessoires et pièces

Informations sur le toner

Lorsque le niveau de la cartouche de toner est bas ou très bas, l'imprimante vous avertit. La durée de vie restante réelle d'une cartouche de toner peut varier. Veillez à toujours disposer d'une cartouche de remplacement afin de pouvoir en changer en temps voulu.

Pour acheter des cartouches ou vérifier la compatibilité des cartouches avec cette imprimante, rendez-vous sur le site HP SureSupply à l'adresse www.hp.com/ go/suresupply. Faites défiler la page vers le bas et vérifiez que votre pays/région est correct.

Capacité | Description | Numéro de la cartouche | Référence
Cartouche de toner noir d'origine LaserJet HP 26A REMARQUE :modèles M402 uniquement | Cartouche de toner noir de remplacement à capacité standard | 26A | CF226A
Cartouche de toner noir d'origine LaserJet HP 28A REMARQUE :modèles M403 uniquement | Cartouche de toner noir de remplacement à capacité standard | 28A | CF228A
Cartouche de toner noir d'origine LaserJet HP 26X à rendement élevé REMARQUE :modèles M402 uniquement | Cartouche de toner noir de remplacement à haute capacité | 26X | CF226X
Cartouches de toner noir d'origine LaserJet HP 28X à rendement élevé REMARQUE :modèles M403 uniquement | Cartouche de toner noir de remplacement à haute capacité | 28X | CF228X

REMARQUE :Les cartouches de toner haute capacité contiennent plus de toner que les cartouches standard, pour une meilleure productivité. Pour plus d'informations, rendez-vous à l'adresse www.hp.com/go/learnaboutsupplies.

Ne sortez la cartouche de toner de son emballage qu'au moment du remplacement.

ATTENTION :pour éviter d'endommager le toner, ne l'exposez pas à la lumière plus de quelques minutes. Recouvrez le tambour d'imagerie vert si vous devez retirer le toner de l'imprimante pour quelque temps.

L'image suivante montre les différentes pièces du toner.

Composants du toner

1 | Tambour d'imagerie ATTENTION :Ne touchez pas le tambour d'imagerie. Les traces de doigts peuvent nuire à la qualité d'impression.
2 | Puce mémoire

ATTENTION :si vous vous tachez avec du toner, essuyez la tâche à l'aide d'un chiffon sec et lavez le vêtement à l'eau froide. L'eau chaude a pour effet de fixer l'encre sur le tissu.

REMARQUE :L'emballage de la cartouche de toner contient des informations concernant le recyclage.


Consommables, accessoires et pièces

Retrait et remplacement d'une cartouche de toner

  1. 1.

    Appuyez sur le bouton de dégagement de la porte avant.

    Ouverture de la porte avant

  2. 2.

    Ouvrez la porte avant.

    Ouverture de la porte avant

  3. 3.

    Retirez la cartouche de toner usagée de l'imprimante.

    Retrait de la cartouche de toner

  4. 4.

    Déballez la nouvelle cartouche de toner, puis tirez sur la languette de dégagement de l'emballage.

    Ouverture de l'emballage d'une nouvelle cartouche de toner

  5. 5.

    Retirez la cartouche de toner de la coque d'emballage. Mettez la cartouche de toner usagée dans l'emballage pour recyclage.

    Déballage de la cartouche

  6. 6.

    Alignez la cartouche de toner sur les repères situés dans l'imprimante, puis insérez la cartouche jusqu'à ce qu'elle s'enclenche.

    Installation de la cartouche de toner

  7. 7.

    Fermez la porte avant.

    Fermeture de la porte avant


Imprimer

  • Imprimer des tâches (Windows)
  • Impression de tâches (OS X)
  • Stockage des tâches d'impression sur le produit pour les imprimer ultérieurement ou en privé
  • Impression mobile

Pour plus d'informations :

Les informations suivantes sont correctes au moment de la publication. Pour obtenir des informations à jour, reportez-vous à la section www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Le plan d'assistance HP tout inclus de l'imprimante comprend les informations suivantes :

  • •

    Installation et configuration

  • •

    Utilisation

  • •

    Résolution des problèmes

  • •

    Téléchargement des mises à jour de logiciels et de micrologiciels

  • •

    Inscription au forum d'assistance

  • •

    Recherche d'informations réglementaires et de garantie


Imprimer

Imprimer des tâches (Windows)

Cette section fournit des informations sur les rubriques suivantes :

  • Comment imprimer (Windows)
  • Imprimer automatiquement des deux côtés (Windows)
  • Imprimer en manuel des deux côtés (Windows)
  • Imprimer plusieurs pages par feuille (Windows)
  • Sélectionner le type de papier (Windows)
  • Tâches d'impression supplémentaires


Imprimer

Comment imprimer (Windows)

Les instructions suivantes décrivent la procédure d'impression de base pour Windows.

  1. 1.

    Dans le logiciel, sélectionnez l'option Imprimer.

  2. 2.

    Sélectionnez l'imprimante dans la liste d'imprimantes. Pour modifier les paramètres, ouvrez le pilote d'impression en cliquant ou en appuyant sur le bouton Propriétés ou Préférences.

    REMARQUE :le nom du bouton varie selon le logiciel.

    REMARQUE :pour accéder à ces fonctions à partir de l'application de l'écran de démarrage de Windows 8 ou 8.1, sélectionnez Périphériques, puis Imprimer et choisissez l'imprimante.

    REMARQUE :Pour plus d'informations, cliquez sur le bouton Aide (?) dans le pilote d'impression.

    REMARQUE :Il est possible que le pilote d'impression soit différent de celui qui est présenté ici, mais les étapes sont les mêmes.

    Ecran de sélection de produit

  3. 3.

    Cliquez ou appuyez sur les onglets dans le pilote d'impression pour configurer les options disponibles. Par exemple, accédez à l'onglet Finition pour définir l'orientation du papier, et à l'onglet Papier/Qualité pour définir l'alimentation, le type, le format et la qualité du papier.

  4. 4.

    Cliquez ou appuyez sur le bouton OK pour revenir à la boîte de dialogue Imprimer. Sur cet écran, sélectionnez le nombre de copies à imprimer.

  5. 5.

    Cliquez ou appuyez sur le bouton OK pour lancer l'impression.


Imprimer

Imprimer automatiquement des deux côtés (Windows)

Utilisez cette procédure pour les imprimantes équipées d'une unité d'impression recto verso automatique. Si l'imprimante n'a pas d'unité d'impression recto verso automatique, ou si vous souhaitez imprimer sur des types de papier non pris en charge par l'unité d'impression recto verso, imprimez manuellement des deux côtés.

  1. 1.

    Dans le logiciel, sélectionnez l'option Imprimer.

  2. 2.

    Sélectionnez l'imprimante dans la liste d'imprimantes, puis cliquez ou appuyez sur le bouton Propriétés ou Préférences pour ouvrir le pilote d'impression.

    REMARQUE :le nom du bouton varie selon le logiciel.

    REMARQUE :pour accéder à ces fonctions à partir de l'application de l'écran de démarrage de Windows 8 ou 8.1, sélectionnez Périphériques, puis Imprimer et choisissez l'imprimante.

  3. 3.

    Cliquez ou appuyez sur l'onglet Finition.

  4. 4.

    Cochez la case Impression recto verso. Cliquez sur le bouton OK pour fermer la boîte de dialogue Propriétés du document.

  5. 5.

    Dans la boîte de dialogue Imprimer, cliquez sur le bouton OK pour lancer la tâche d'impression.


Imprimer

Imprimer en manuel des deux côtés (Windows)

Suivez cette procédure pour les imprimantes qui ne disposent pas d'unité d'impression recto verso automatique ou pour imprimer sur du papier que l'unité d'impression recto verso ne prend pas en charge.

  1. 1.

    Dans le logiciel, sélectionnez l'option Imprimer.

  2. 2.

    Sélectionnez l'imprimante dans la liste d'imprimantes, puis cliquez ou appuyez sur le bouton Propriétés ou Préférences pour ouvrir le pilote d'impression.

    REMARQUE :le nom du bouton varie selon le logiciel.

    REMARQUE :pour accéder à ces fonctions à partir de l'application de l'écran de démarrage de Windows 8 ou 8.1, sélectionnez Périphériques, puis Imprimer et choisissez l'imprimante.

  3. 3.

    Cliquez ou appuyez sur l'onglet Finition.

  4. 4.

    Cochez la case Impression recto verso (manuelle). Cliquez sur le bouton OK pour imprimer le recto de la tâche d'impression.

  5. 5.

    Récupérez la pile imprimée dans le bac de sortie, puis placez-la dans le bac 1.

  6. 6.

    Si vous y êtes invité, appuyez sur le bouton approprié du panneau de commande pour continuer.


Imprimer

Imprimer plusieurs pages par feuille (Windows)

  1. 1.

    Dans le logiciel, sélectionnez l'option Imprimer.

  2. 2.

    Sélectionnez l'imprimante dans la liste d'imprimantes, puis cliquez ou appuyez sur le bouton Propriétés ou Préférences pour ouvrir le pilote d'impression.

    REMARQUE :le nom du bouton varie selon le logiciel.

    REMARQUE :pour accéder à ces fonctions à partir de l'application de l'écran de démarrage de Windows 8 ou 8.1, sélectionnez Périphériques, puis Imprimer et choisissez l'imprimante.

  3. 3.

    Cliquez ou appuyez sur l'onglet Finition.

  4. 4.

    Sélectionnez le nombre de pages par feuille dans la liste déroulante Pages par feuille.

  5. 5.

    Sélectionnez les options appropriées pour Imprimer bordures de page, Ordre des pages et Orientation. Cliquez sur le bouton OK pour fermer la boîte de dialogue Propriétés du document.

  6. 6.

    Dans la boîte de dialogue Imprimer, cliquez sur le bouton OK pour lancer la tâche d'impression.


Imprimer

Sélectionner le type de papier (Windows)

  1. 1.

    Dans le logiciel, sélectionnez l'option Imprimer.

  2. 2.

    Sélectionnez l'imprimante dans la liste d'imprimantes, puis cliquez ou appuyez sur le bouton Propriétés ou Préférences pour ouvrir le pilote d'impression.

    REMARQUE :Le nom du bouton varie selon le logiciel.

    REMARQUE :pour accéder à ces fonctions à partir de l'application de l'écran de démarrage de Windows 8 ou 8.1, sélectionnez Périphériques, puis Imprimer et choisissez l'imprimante.

  3. 3.

    Cliquez ou appuyez sur l'onglet Papier/Qualité.

  4. 4.

    Dans la liste déroulante Type de papier, cliquez sur l'option Plus...

  5. 5.

    Développez la liste des options Type : .

  6. 6.

    Développez la catégorie de types de papier qui correspond le mieux à votre papier.

  7. 7.

    Sélectionnez l'option correspondant au type de papier que vous utilisez, puis cliquez sur le bouton OK.

  8. 8.

    Cliquez sur le bouton OK pour fermer la boîte de dialogue Propriétés du document. Dans la boîte de dialogue Imprimer, cliquez sur le bouton OK pour lancer la tâche d'impression.

    Si le bac doit être configuré, un message de configuration du bac s'affiche sur le panneau de commande de l'imprimante.

  9. 9.

    Chargez le bac avec du papier du type et du format spécifiés, puis fermez le bac.

  10. 10.

    Appuyez sur le bouton OK pour accepter le format et le type détectés ou appuyez sur le bouton Modifier pour choisir un format ou un type de papier différent.

  11. 11.

    Sélectionnez le format et le type appropriés, puis appuyez sur le bouton OK.


Imprimer

Tâches d'impression supplémentaires

Visitez le site Web www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Vous trouverez des instructions pour vous guider dans l'exécution de certaines tâches d'impression, telles que :

  • •

    Créer et utiliser des raccourcis ou des préréglages d'impression

  • •

    Sélectionner le format de papier ou utiliser un format de papier personnalisé

  • •

    Choisir l'orientation de la page

  • •

    Créer un livret

  • •

    Réduire un document pour un format de papier donné

  • •

    Imprimer les premières ou dernières pages d'un document sur un papier différent

  • •

    Imprimer des filigranes sur un document


Imprimer

Impression de tâches (OS X)

Cette section fournit des informations sur les rubriques suivantes :

  • Comment imprimer (OS X)
  • Imprimer automatiquement des deux côtés (OS X)
  • Imprimer manuellement des deux côtés (OS X)
  • Imprimer plusieurs pages par feuille (OS X)
  • Sélectionner le type de papier (OS X)
  • Tâches d'impression supplémentaires


Imprimer

Comment imprimer (OS X)

Les instructions suivantes décrivent la procédure d'impression de base pour OS X.

  1. 1.

    Cliquez sur le menu Fichier, puis sur l'option Imprimer.

  2. 2.

    Sélectionnez l'imprimante.

  3. 3.

    Cliquez sur Afficher les détails ou Copies et pages, puis sélectionnez d'autres menus pour ajuster les paramètres d'impression.

    REMARQUE :Le nom de l'élément varie selon le logiciel.

  4. 4.

    Cliquez sur le bouton Imprimer.


Imprimer

Imprimer automatiquement des deux côtés (OS X)

REMARQUE :Ces informations s'appliquent aux imprimantes équipées d'une unité d’impression recto verso automatique.

REMARQUE :Cette fonction est disponible si vous installez le pilote d'impression HP. Elle peut ne pas être disponible si vous utilisez AirPrint.

  1. 1.

    Cliquez sur le menu Fichier, puis sur l'option Imprimer.

  2. 2.

    Sélectionnez l'imprimante.

  3. 3.

    Cliquez sur Afficher les détails ou Copies et pages, puis cliquez sur le menu Mise en page.

    REMARQUE :Le nom de l'élément varie selon le logiciel.

  4. 4.

    Sélectionnez une option de reliure dans la liste déroulante Copie recto verso.

  5. 5.

    Cliquez sur le bouton Imprimer.


Imprimer

Imprimer manuellement des deux côtés (OS X)

REMARQUE :Cette fonction est disponible si vous installez le pilote d'impression HP. Elle peut ne pas être disponible si vous utilisez AirPrint.

  1. 1.

    Cliquez sur le menu Fichier, puis sur l'option Imprimer.

  2. 2.

    Sélectionnez l'imprimante.

  3. 3.

    Cliquez sur Afficher les détails ou Copies et pages, puis cliquez sur le menu Recto verso manuel.

    REMARQUE :Le nom de l'élément varie selon le logiciel.

  4. 4.

    Cochez la case Recto verso manuel, puis sélectionnez une option de reliure.

  5. 5.

    Cliquez sur le bouton Imprimer.

  6. 6.

    Retirez de l'imprimante tout papier non imprimé du bac 1.

  7. 7.

    Récupérez la pile imprimée dans le bac de sortie et placez-la, côté imprimé vers le bas, dans le bac d'entrée.

  8. 8.

    Si vous y êtes invité, appuyez sur le bouton approprié du panneau de commande pour continuer.


Imprimer

Imprimer plusieurs pages par feuille (OS X)

  1. 1.

    Cliquez sur le menu Fichier, puis sur l'option Imprimer.

  2. 2.

    Sélectionnez l'imprimante.

  3. 3.

    Cliquez sur Afficher les détails ou Copies et pages, puis cliquez sur le menu Mise en page.

    REMARQUE :Le nom de l'élément varie selon le logiciel.

  4. 4.

    Dans la liste déroulante Pages par feuille, sélectionnez le nombre de pages que vous souhaitez imprimer sur chaque feuille.

  5. 5.

    Dans la partie Sens de la disposition, sélectionnez l'ordre et le positionnement des pages sur la feuille.

  6. 6.

    Dans le menu Bordures, sélectionnez le type de bordure à imprimer autour de chaque page sur la feuille.

  7. 7.

    Cliquez sur le bouton Imprimer.


Imprimer

Sélectionner le type de papier (OS X)

  1. 1.

    Cliquez sur le menu Fichier, puis sur l'option Imprimer.

  2. 2.

    Sélectionnez l'imprimante.

  3. 3.

    Cliquez sur Afficher les détails ou Copies et pages, puis cliquez sur le menu Support et qualité ou Papier/Qualité.

    REMARQUE :Le nom de l'élément varie selon le logiciel.

  4. 4.

    Faites votre sélection parmi les options Support et qualité ou Papier/Qualité.

    REMARQUE :Cette liste contient l'ensemble principal d'options disponibles. Certaines options ne sont pas disponibles sur toutes les imprimantes.

    • •

      Type de support : Sélectionnez l'option de type de papier pour la tâche d'impression.

    • •

      Qualité d'impression : Sélectionnez le niveau de résolution pour la tâche d'impression.

    • •

      Impression bord à bord : Sélectionnez cette option pour imprimer près des bords du papier.

    • •

      EconoMode : Sélectionnez cette option afin d'économiser le toner lors de l'impression des brouillons.

  5. 5.

    Cliquez sur le bouton Imprimer.


Imprimer

Stockage des tâches d'impression sur le produit pour les imprimer ultérieurement ou en privé

  • Introduction
  • Avant de commencer
  • Configuration de l'imprimante pour le stockage des tâches
  • Créer une tâche en mémoire (Windows)
  • Imprimer une tâche en mémoire
  • Suppression d'une tâche en mémoire


Imprimer

Introduction

Cette section indique les procédures pour la création et l'impression de documents stockés sur l'imprimante. Ces tâches peuvent être imprimées ultérieurement ou en privé.


Imprimer

Avant de commencer

Voici la configuration requise pour utiliser la fonction de stockage de tâches :

  • •

    Une clef USB 2.0 dédiée d'au moins 16 Go d'espace libre doit être installée dans le port USB arrière. Cette clef USB contient les tâches stockées envoyées à l'imprimante. En retirant cette clef USB de l'imprimante, vous désactivez la fonction de stockage de tâches.

  • •

    Si vous utilisez un pilote HP Universal Print Driver (UPD), vous devez utiliser les versions 5.9.0 ou ultérieures d'UPD.


Imprimer

Configuration de l'imprimante pour le stockage des tâches

Suivez les procédures suivantes pour activer la fonction de stockage de tâches de l'imprimante.

Cette section fournit des informations sur les rubriques suivantes :

  • Etape 1 : installation de la clef USB
  • Etape 2 : mettre à jour le pilote d'impression


Imprimer

Etape 1 : installation de la clef USB

  1. 1.

    Localisez le port USB arrière.

    REMARQUE :Sur certains modèles, le port USB arrière est couvert. Retirez le cache du port USB arrière avant de continuer.

  2. 2.

    Insérez la clé USB dans le port USB arrière.

    Insertion de la clé USB dans le port USB situé à l'arrière de l'imprimante

    Le panneau de commande affiche le message suivant : Le périphérique USB doit être formaté.

  3. 3.

    Sélectionnez OK pour terminer le processus.


Imprimer

Etape 2 : mettre à jour le pilote d'impression

Mettre à jour le pilote d'impression sous Windows

  1. 1.

    Cliquez sur le bouton Démarrer, puis sur Périphériques et imprimantes.

  2. 2.

    Cliquez avec le bouton droit de la souris sur le nom de l'imprimante HP, puis sélectionnez Propriétés de l'imprimante.

  3. 3.

    Dans la boîte de dialogue Propriétés, sélectionnez l'onglet Paramètres du périphérique.

  4. 4.

    Sélectionnez Mettre à jour maintenant, puis cliquez sur OK. Le pilote d'impression se met à jour.

Le pilote d'impression à jour comprend l'onglet Stockage des tâches.


Imprimer

Créer une tâche en mémoire (Windows)

Stockez des tâches sur l'imprimante pour une impression privée ou différée.

REMARQUE :Il est possible que le pilote d'impression soit différent de celui qui est présenté ici, mais les étapes sont les mêmes.

  1. 1.

    Dans le logiciel,sélectionnez l'option Imprimer.

  2. 2.

    Sélectionnez l'imprimante dans la liste d'imprimantes, puis sélectionnez Propriétés ou Préférences (le nom varie selon les logiciels).

    REMARQUE :le nom du bouton varie selon le logiciel.

    REMARQUE :pour accéder à ces fonctions à partir de l'écran de démarrage de Windows 8 ou 8.1, sélectionnez Périphériques, puis Imprimer et choisissez l'imprimante.

    Boîte de dialogue Imprimer

  3. 3.

    Cliquez sur l'onglet Stockage des tâches.

    Onglet Stockage des tâches

  4. 4.

    Sélectionnez une option de Mode de stockage en mémoire des tâches.

    Mode Description Protégé par code PIN Suppression de la tâche

    Epreuve et impression

    Impression de la première page d'un document pour vérifier la qualité d'impression, puis impression du reste du document à partir du panneau de commande de l'imprimante.

    Non

    Automatiquement une fois la tâche imprimée ou lorsque la limite de conservation des tâches est atteinte.

    Tâche personnelle

    La tâche n'est imprimée qu'au moment où vous le demandez sur le panneau de commande de l'imprimante.

    Oui (facultatif)

    Automatiquement une fois la tâche imprimée ou lorsque la limite de conservation des tâches est atteinte.

    Copie rapide

    Vous pouvez imprimer le nombre souhaité de copies d'une tâche et enregistrer une copie de la tâche dans la mémoire de l'imprimante afin de pouvoir la réimprimer ultérieurement.

    Non

    Manuellement

    Tâche stockée

    Stockez une tâche sur l'imprimante et laissez à d'autres utilisateurs le soin de l'imprimer à tout moment.

    Oui (facultatif)

    Manuellement

  5. 5.

    Pour utiliser un nom d'utilisateur ou un nom de tâche personnalisé,cliquez sur le bouton Personnalisé, puis saisissez le nom d'utilisateur ou le nom de la tâche.

    Si une autre tâche en mémoire porte déjà ce nom,sélectionnez l'option à utiliser :

    • •

      Ajouter + (1-99) au nom de tâche : Ajoutez un numéro unique à la fin du nom de la tâche.

    • •

      Remplacer fichier existant : Ecrasez la tâche stockée existante avec la nouvelle tâche.

  6. 6.

    Cliquez sur le bouton OK pour fermer la boîte de dialogue Propriétés du document. Dans la boîte de dialogue Imprimer,cliquez sur le bouton OK pour lancer la tâche d'impression.


Imprimer

Imprimer une tâche en mémoire

Procédez comme suit pour imprimer une tâche stockée dans la mémoire de l'imprimante.

  1. 1.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

  2. 2.

    Faites défiler le menu et sélectionnez Stockage des tâches.

  3. 3.

    Dans la liste Dossiers de tâches, sélectionnez un nom d'utilisateur. Une liste des tâches stockées sous ce nom d'utilisateur s'affiche.

  4. 4.

    Sélectionnez le nom de la tâche. Si la tâche est privée ou chiffrée,saisissez le code PIN ou le mot de passe.

  5. 5.

    Pour régler le nombre de copies, sélectionnez Copies, saisissez le nombre de copies puis appuyez sur le bouton OK.

  6. 6.

    Sélectionnez Imprimer pour imprimer la tâche.


Imprimer

Suppression d'une tâche en mémoire

Lorsque vous envoyez une tâche d'impression stockée dans la mémoire de l'imprimante, l'imprimante efface toute autre tâche précédente de cet utilisateur portant le même nom. Si la mémoire de l'imprimante est pleine, le panneau de commande affiche le message Plus de mémoire. Les tâches en mémoire doivent être supprimées avant que des tâches d'impression supplémentaires puissent être ajoutées.

Utilisez cette procédure pour supprimer une tâche d'impression stockée dans la mémoire de l'imprimante.

  1. 1.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

  2. 2.

    Faites défiler le menu et sélectionnez Stockage des tâches.

  3. 3.

    Dans la liste Dossiers de tâches, sélectionnez un nom d'utilisateur. Une liste des tâches stockées sous ce nom d'utilisateur s'affiche.

  4. 4.

    Sélectionnez le nom de la tâche. Si la tâche est privée ou chiffrée, saisissez le code PIN ou le mot de passe.

  5. 5.

    Sélectionnez Supprimer, puis appuyez sur le bouton OK pour supprimer la tâche.


Imprimer

Impression mobile

http://www.hp.com http://www.hpe.com


Imprimer

Introduction

HP propose plusieurs solutions mobiles et ePrint pour activer l'impression simplifiée vers une imprimante HP à partir d'un ordinateur portable, d'une tablette, d'un smartphone ou d'un autre périphérique mobile. Pour voir la liste complète et déterminer les meilleurs choix, rendez-vous à la page www.hp.com/go/LaserJetMobilePrinting.

  • Introduction
  • Impression Wi-Fi Direct et NFC (modèles sans fil uniquement)
  • HP ePrint via messagerie électronique
  • Logiciel HP ePrint
  • AirPrint
  • Impression intégrée Android


Imprimer

Impression Wi-Fi Direct et NFC (modèles sans fil uniquement)

L'impression Wi-Fi Direct et la fonctionnalité NFC (Near Field Communication) permettent aux appareils compatibles Wi-Fi (mobiles) d'établir une connexion réseau sans fil directement sur l'imprimante sans passer par un routeur sans fil.

Wi-Fi Direct et NFC vous donnent la possibilité d'imprimer à partir d'un appareil mobile sans connexion à un réseau ou à Internet. La fonctionnalité NFC permet d'établir aisément une connexion entre deux périphériques par simple contact entre eux, et de lancer ainsi une impression.

REMARQUE :Les systèmes d'exploitation mobiles ne sont actuellement pas tous pris en charge par Wi-Fi Direct et NFC.

Utilisez Wi-Fi Direct pour lancer une impression sans fil à partir des périphériques suivants :

  • •

    Les appareils mobiles Android compatibles avec la solution d'impression Android intégrée

Pour plus d'informations sur l'impression Wi-Fi Direct, rendez-vous sur www.hp.com/go/wirelessprinting.

Les fonctions NFC et Wi-Fi Direct peuvent être activées ou désactivées à partir du panneau de commande de l'imprimante.

Activation ou désactivation de Wi-Fi Direct

La fonctionnalité Wi-Fi Direct doit d'abord être activée à partir du panneau de commande de l'imprimante.

  1. 1.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

  2. 2.

    Ouvrez les menus suivants :

    • •

      Configuration du réseau

    • •

      Wi-Fi Direct

    • •

      Actif / Inactif

  3. 3.

    Sélectionnez l'élément de menu Activer. Sélectionnez l'élément Désactiver pour désactiver l'impression Wi-Fi Direct.

REMARQUE :Dans les environnements où plusieurs modèles d'une même imprimante sont installés, il peut s'avérer utile de fournir un nom Wi-Fi Direct unique à chaque imprimante, afin d'assurer une identification de l'imprimante plus simple pour l'impression Wi-Fi Direct. Le nom Wi-Fi Direct est disponible en appuyant sur le bouton OK, puis en ouvrant les menus suivants :

  • •

    Configuration du réseau

  • •

    Wi-Fi Direct

  • •

    Nom Wi-Fi Direct

Suivez cette procédure pour modifier le nom Wi-Fi Direct de l'imprimante à l'aide du serveur Web intégré HP (EWS) :

Etape 1 : ouvrez le serveur Web intégré HP

  1. 1.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK. Ouvrez le menu Configuration réseau, puis sélectionnez Afficher l'adresse IP pour afficher l'adresse IP ou le nom d'hôte.

  2. 2.

    Ouvrez un navigateur Web, et dans la barre d'adresse, tapez l'adresse IP ou le nom d'hôte exactement comme il apparaît sur le panneau de commande de l'imprimante. Appuyez sur la touche Entrée du clavier de l'ordinateur. L'EWS s'ouvre.

    Exemple d'adresse IP dans une fenêtre de navigateur

    Si le navigateur Web affiche le message Le certificat de sécurité de ce site Web présente un problème alors que vous tentez d'ouvrir le serveur Web intégré, cliquez sur Poursuivre sur ce site Web (non recommandé).

    REMARQUE :Choisir Poursuivre sur ce site Web (non recommandé) pour naviguer dans le serveur Web intégré de l'imprimante HP ne présente aucun risque pour l'ordinateur.

Etape 2 : modifier le nom Wi-Fi Direct

  1. 1.

    Cliquez sur l'onglet Réseau.

  2. 2.

    Dans le volet de navigation de gauche, cliquez sur le lien Configuration Wi-Fi Direct.

  3. 3.

    Dans la zone de texte Nom Wi-Fi Direct, saisissez le nouveau nom.

  4. 4.

    Cliquez sur Appliquer.


Imprimer

HP ePrint via messagerie électronique

Utilisez HP ePrint pour imprimer des documents en les envoyant en tant que pièce jointe vers l'adresse électronique de l'imprimante, à partir de n'importe quel périphérique capable d'envoyer du courrier électronique.

REMARQUE :Il peut s'avérer nécessaire de mettre à jour le micrologiciel de l'imprimante pour pouvoir utiliser cette fonction.

Pour utiliser HP ePrint, l'imprimante doit répondre aux exigences suivantes :

  • •

    L'imprimante doit être connectée à un réseau câblé ou sans fil et avoir accès à Internet.

  • •

    Les services Web HP doivent être activés sur l'imprimante et celle-ci doit être enregistrée auprès de HP Connected.

    Suivez cette procédure pour activer les services Web HP et vous enregistrer sur HP Connected :

    • 1.

      Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK. Ouvrez le menu Configuration réseau, puis sélectionnez Afficher l'adresse IP pour afficher l'adresse IP ou le nom d'hôte.

    • 2.

      Ouvrez un navigateur Web, et dans la barre d'adresse, tapez l'adresse IP ou le nom d'hôte exactement comme il apparaît sur le panneau de commande de l'imprimante. Appuyez sur la touche Entrée du clavier de l'ordinateur. L'EWS s'ouvre.

      Exemple d'adresse IP dans une fenêtre de navigateur

      Si le navigateur Web affiche le message Le certificat de sécurité de ce site Web présente un problème alors que vous tentez d'ouvrir le serveur Web intégré, cliquez sur Poursuivre sur ce site Web (non recommandé).

      REMARQUE :Choisir Poursuivre sur ce site Web (non recommandé) pour naviguer dans le serveur Web intégré de l'imprimante HP ne présente aucun risque pour l'ordinateur.

    • 3.

      Cliquez sur l'onglet Services Web HP, puis sur Activer. L'imprimante active les services Web, puis imprime une page d'informations.

      Celle-ci contient le code de l'imprimante nécessaire pour enregistrer le produit HP sur HP Connected.

    • 4.

      Rendez-vous à l'adresse www.hpconnected.com pour créer un compte HP ePrint et terminer le processus d'installation.


Imprimer

Logiciel HP ePrint

Le logiciel HP ePrint simplifie le lancement des impressions à partir d'un ordinateur de bureau ou portable fonctionnant sous Windows ou Mac vers n'importe quelle imprimante compatible avec HP ePrint. Ce logiciel facilite la recherche d'imprimantes compatibles avec HP ePrint enregistrées sur votre compte HP Connected. L'imprimante HP cible peut se trouver dans le bureau ou à l'autre bout du monde.

  • •

    Windows : Une fois le logiciel installé, ouvrez l'option Imprimer de votre application, puis sélectionnez HP ePrint dans la liste des imprimantes installées. Cliquez sur le bouton Propriétés pour configurer les options d'impression.

  • •

    OS X : Une fois le logiciel installé, sélectionnez Fichier, Impression, puis la flèche située à côté de PDF (dans la partie inférieure gauche de l'écran du pilote). Sélectionnez HP ePrint.

Pour Windows, le logiciel HP ePrint prend en charge l'impression TCP/IP sur les imprimantes locales du réseau (LAN ou WAN) prenant en charge le pilote universel PostScript®.

Windows et OS X prennent en charge l'impression IPP sur les imprimantes connectées à un réseau LAN ou WAN prenant en charge ePCL.

Windows et Mac prennent également en charge l'impression de documents PDF sur des imprimantes publiques ainsi que l'impression à l'aide de HP ePrint via e-mail en passant par le cloud.

Veuillez consulter le site www.hp.com/go/eprintsoftware pour trouver des pilotes et des informations.

REMARQUE :Le logiciel HP ePrint est un utilitaire de workflow PDF pour Mac et n'est techniquement pas un pilote d'impression.

REMARQUE :Le logiciel HP ePrint ne prend pas en charge l'impression USB.


Imprimer

AirPrint

L'impression directe avec AirPrint d'Apple est prise en charge par iOS 4.2 ou version ultérieure et les ordinateurs Mac exécutant OS X 10.7 Lion et versions ultérieures. AirPrint permet une impression directe sur l'imprimante depuis un iPad, un iPhone (3GS ou version ultérieure) ou un iPod Touch (troisième génération ou ultérieure) dans les applications mobiles suivantes :

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    Une sélection d'applications tierces

Pour utiliser AirPrint, l'imprimante doit être connectée au même réseau (sous-réseau) que le périphérique Apple. Pour plus d'informations sur l'utilisation d'AirPrint et sur les imprimantes HP compatibles avec AirPrint, rendez-vous sur le site www.hp.com/go/LaserJetMobilePrinting.

REMARQUE :Avant d'utiliser AirPrint avec une connexion USB, vérifiez le numéro de version. Les versions 1.3 et antérieures d'AirPrint ne prennent pas en charge les connexions USB.


Imprimer

Impression intégrée Android

La solution d'impression intégrée de HP pour Android et Kindle permet aux périphériques mobiles de trouver et d'imprimer automatiquement sur les imprimantes HP qui se trouvent sur un réseau ou à portée du réseau sans fil pour une impression Wi-Fi Direct.

L'imprimante doit être connectée au même réseau (sous-réseau) que le périphérique Android.

La solution d'impression est intégrée dans les systèmes d'exploitation pris en charge, de sorte qu'aucune installation de pilote ou téléchargement de logiciel n'est nécessaire.

Pour plus d'informations sur l'utilisation de l'impression intégrée pour Android et les périphériques Android pris en charge, accédez à www.hp.com/go/LaserJetMobilePrinting.


Gestion de l'imprimante

  • Modification du type de connexion de l'imprimante (Windows)
  • Configuration avancée avec serveur Web intégré HP (EWS) et HP Device Toolbox (Windows)
  • Configuration avancée avec HP Utility pour OS X
  • Configurer les paramètres réseau IP
  • Fonctions de sécurité de l'imprimante
  • Paramètres d'économie d'énergie
  • HP Web Jetadmin
  • Mettre le micrologiciel à jour

Pour plus d'informations :

Les informations suivantes sont correctes au moment de la publication. Pour obtenir des informations à jour, reportez-vous à la section www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Le plan d'assistance HP tout inclus de l'imprimante comprend les informations suivantes :

  • •

    Installation et configuration

  • •

    Utilisation

  • •

    Résolution des problèmes

  • •

    Téléchargement des mises à jour de logiciels et de micrologiciels

  • •

    Inscription au forum d'assistance

  • •

    Recherche d'informations réglementaires et de garantie


Gestion de l'imprimante

Modification du type de connexion de l'imprimante (Windows)

Si vous utilisez déjà l'imprimante et souhaitez changer la manière dont elle est connectée, modifiez la connexion via le raccourci Reconfigurer votre périphérique HP, situé sur votre bureau. Vous pouvez, par exemple, reconfigurer l'imprimante pour utiliser une autre adresse sans fil, pour la connecter à un réseau câblé ou sans fil, ou pour passer d'une connexion réseau à une connexion USB. Vous pouvez modifier la configuration sans insérer le CD de l'imprimante. Une fois que vous avez sélectionné le type de connexion souhaité, le programme accède directement à la partie de la procédure d'installation de l'imprimante qu'il convient de modifier.


Gestion de l'imprimante

Configuration avancée avec serveur Web intégré HP (EWS) et HP Device Toolbox (Windows)

Utilisez le serveur Web intégré HP pour gérer les fonctions d'impression depuis un ordinateur plutôt que depuis le panneau de commande de l'imprimante.

  • •

    Visualiser des informations sur l'état de l'imprimante

  • •

    Déterminer la durée de vie restante de tous les consommables et commander de nouveaux consommables

  • •

    Afficher et modifier la configuration des bacs

  • •

    Afficher et modifier la configuration des menus depuis le panneau de commande de l'imprimante

  • •

    Afficher et imprimer des pages internes

  • •

    Recevoir des notifications sur les événements relatifs à l'imprimante et aux consommables

  • •

    Afficher et modifier la configuration du réseau

Le serveur Web intégré HP fonctionne lorsque l'imprimante est connectée à un réseau IP. Le serveur Web intégré HP ne prend pas en charge les connexions d'imprimante IPX. Aucun accès à Internet n'est requis pour ouvrir et utiliser le serveur Web intégré HP.

Lorsque l'imprimante est connectée au réseau, le serveur Web intégré HP est automatiquement disponible.

REMARQUE :HP Device Toolbox est utilisé pour effectuer la connexion au serveur Web intégré HP lorsque l'imprimante est connectée à un ordinateur via USB. Il est disponible uniquement si une installation complète a été réalisée lors de l'installation de l'imprimante sur ordinateur. Selon la manière dont l'imprimante est connectée au réseau, certaines fonctionnalités peuvent ne pas être disponibles.

REMARQUE :le serveur Web intégré HP n'est pas accessible au-delà du pare-feu de réseau.

Première méthode : ouverture du serveur Web intégré HP à partir du menu Démarrer

  1. 1.

    Cliquez sur le bouton Démarrer, puis sur Programmes.

  2. 2.

    Cliquez sur votre groupe d'imprimantes HP, puis sur l'élément HP Device Toolbox.

Deuxième méthode : ouverture du serveur Web intégré HP à partir d'un navigateur Web

  1. 1.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK. Ouvrez le menu Configuration réseau, puis sélectionnez Afficher l'adresse IP pour afficher l'adresse IP ou le nom d'hôte.

  2. 2.

    Ouvrez un navigateur Web, et dans la barre d'adresse, tapez l'adresse IP ou le nom d'hôte exactement comme il apparaît sur le panneau de commande de l'imprimante. Appuyez sur la touche Entrée du clavier de l'ordinateur. L'EWS s'ouvre.

    Exemple d'adresse IP dans une fenêtre de navigateur

    REMARQUE :Si le navigateur Web affiche le message Le certificat de sécurité de ce site Web présente un problème alors que vous tentez d'ouvrir le serveur Web intégré, cliquez sur Poursuivre sur ce site Web (non recommandé).

    Choisir Poursuivre sur ce site Web (non recommandé) pour naviguer dans le serveur Web intégré de l'imprimante HP ne présente aucun risque pour l'ordinateur.

Onglet ou section Description

Onglet Page d'accueil

Fournit des informations sur l'imprimante, son état et sa configuration.

  • •

    Etat du périphérique : affiche l’état de l'imprimante et indique la durée de vie restante approximative des consommables HP.

  • •

    Etat des consommables : indique le pourcentage approximatif de la durée de vie restante des consommables HP. La durée de vie restante réelle du consommable peut varier. Veillez à toujours disposer d'un consommable de remplacement afin de pouvoir en changer en temps voulu. Il n'est nécessaire de remplacer le consommable que si la qualité d'impression n'est plus acceptable.

  • •

    Configuration du périphérique : indique les informations qui se trouvent sur la page de configuration de l'imprimante.

  • •

    Synthèse réseau : présente les informations qui se trouvent sur la page de configuration réseau de l'imprimante.

  • •

    Rapports : permet d'imprimer les pages de configuration et d'état des consommables générées par l'imprimante.

  • •

    Journal de stockage des tâches : affiche un résumé de toutes les tâches stockées dans la mémoire de l'imprimante.

  • •

    Journal d'utilisation des couleurs : affiche un résumé des tâches couleur effectuées par l'imprimante.

    (Imprimantes couleur uniquement)

  • •

    Journal des événements : affiche la liste des événements et des erreurs de l'imprimante.

Onglet Système

Permet de configurer l'imprimante depuis votre ordinateur.

  • •

    Informations sur le produit : fournit des informations de base sur l'imprimante et la société.

  • •

    Configuration papier : permet de modifier les paramètres de gestion du papier par défaut de l'imprimante.

  • •

    Qualité d'impression : permet de modifier les paramètres de qualité d'impression par défaut de l'imprimante.

  • •

    Paramètres d'énergie : permet de modifier les délais par défaut pour passer en mode Veille/Extinction automatique ou en mode Extinction automatique.

  • •

    Configuration de stockage des tâches : permet de configurer les paramètres de stockage des tâches pour l'imprimante.

  • •

    Densité impress. : permet de modifier les paramètres de densité d'impression comme le contraste, les surbrillances, les demi-teintes et les ombres.

  • •

    Types de papier : permet de configurer les modes d'impression correspondant aux types de papier acceptés par l'imprimante.

  • •

    Configuration système : permet de modifier les paramètres système par défaut pour l'imprimante.

  • •

    Paramètres des consommables : permet de modifier les paramètres des alertes Le niveau d'une cartouche est bas et autres informations relatives aux consommables.

  • •

    Service : permet d'effectuer la procédure de nettoyage de l'imprimante.

  • •

    Enregistrement et restauration : permet d'enregistrer sur un ordinateur les paramètres actuels de l'imprimante sous la forme d'un fichier. Utilisez ce fichier pour charger ces paramètres dans une autre imprimante ou pour restaurer les paramètres ultérieurement sur la même imprimante.

  • •

    Administration : permet de définir ou modifier le mot de passe de l'imprimante. Activez ou désactivez des fonctionnalités de l'imprimante.

REMARQUE :L'onglet Système peut être protégé par mot de passe. Si cette imprimante est située sur un réseau, consultez toujours l'administrateur avant de modifier les paramètres de cet onglet.

Onglet Imprimer

Vous permet de modifier les paramètres d'impression par défaut depuis votre ordinateur.

  • •

    Impression : permet de modifier les paramètres d'impression par défaut, tels que le nombre de copies et l'orientation du papier. Ces options sont également disponibles via le panneau de commande.

  • •

    PCL5c : Afficher et modifier les paramètres PCL5c.

  • •

    PostScript : Allumer ou éteindre la fonctionnalité Erreurs d'impression PS.

Onglet Télécopie

(Imprimantes télécopie uniquement)

  • •

    Options de réception : permet de configurer la prise en charge des télécopies entrantes par l'imprimante.

  • •

    Répertoire : ajoutez, modifiez ou supprimez des entrées dans le répertoire du télécopieur.

  • •

    Liste télécop. indésirables : permet de définir les numéros de télécopie ne pouvant pas envoyer de télécopies à l'imprimante.

  • •

    Journal des activités de télécopie : permet d'analyser l'activité de télécopie récente de l'imprimante.

Onglet Numériser

(Imprimantes MFP uniquement)

Configurez les fonctionnalités Numériser vers dossier réseau et Numérisation vers messagerie.

  • •

    Configuration de dossier réseau : permet de configurer les dossiers sur le réseau vers lesquels l'imprimante peut enregistrer les fichiers numérisés.

  • •

    Configuration de la fonction Numérisation vers messagerie : lancez la procédure de configuration de la fonctionnalité Numérisation vers messagerie.

  • •

    Profils de courrier électronique sortant : permet de définir l'adresse de messagerie qui apparaîtra dans le champ « De : » des messages électroniques envoyés depuis l'imprimante.

  • •

    Configuration SMTP par défaut : permet de configurer les informations du serveur SMTP.

  • •

    Carnet d'adresses électroniques : ajoutez et supprimez des entrées dans le carnet d'adresses électroniques.

  • •

    Configuration des contacts réseau : permet de configurer l'imprimante pour se connecter à un carnet d'adresses du réseau.

  • •

    Options de messagerie électronique : configurez un objet et un corps de message par défaut. Configurez les paramètres par défaut pour les messages électroniques.

Onglet Réseau

(Imprimantes connectées à un réseau uniquement)

Vous permet de modifier les paramètres réseau de votre ordinateur.

Cet onglet permet aux administrateurs réseau de contrôler les paramètres réseau de l'imprimante lorsque ce dernier est connecté à un réseau IP. Il permet également à l'administrateur du réseau de configurer la fonctionnalité Wi-Fi Direct. Cet onglet ne s'affiche pas si l'imprimante est directement connectée à un ordinateur.

Onglet Services Web HP

Utilisez cet onglet pour définir et utiliser différents outils Web avec l'imprimante.


Gestion de l'imprimante

Configuration avancée avec HP Utility pour OS X

Utilisez l'utilitaire HP pour connaître le statut de l'imprimante ou pour afficher ou modifier les paramètres de l'imprimante depuis votre ordinateur.

Vous pouvez utiliser HP Utility lorsque l'imprimante est connectée à l'aide d'un câble USB ou est connectée à un réseau TCP/IP.

Cette section fournit des informations sur les rubriques suivantes :

  • Ouvrir l'utilitaire HP
  • Caractéristiques de HP Utility


Gestion de l'imprimante

Ouvrir l'utilitaire HP

  1. 1.

    Sur l'ordinateur, ouvrez le menu Préférences système puis cliquez sur Imprimer et télécopier, Imprimer et numériser ou Imprimantes et scanners.

  2. 2.

    Sélectionnez l'imprimante dans la liste.

  3. 3.

    Cliquez sur le bouton Options et consommables.

  4. 4.

    Cliquez sur l’onglet Utilitaire.

  5. 5.

    Cliquez sur le bouton Ouvrir l'utilitaire d'impression.


Gestion de l'imprimante

Caractéristiques de HP Utility

La barre d'outils de HP Utility comprend les éléments suivants :

  • •

    Périphériques : Cliquez sur ce bouton pour afficher ou masquer les produits Mac trouvés par HP Utility.

  • •

    Tous les paramètres : cliquez sur ce bouton pour revenir à la vue principale de l'utilitaire HP.

  • •

    Assistance HP : Cliquez sur ce bouton pour ouvrir un navigateur et accéder au site Web d'assistance HP.

  • •

    Consommables : Cliquez sur ce bouton pour ouvrir le site Web HP SureSupply.

  • •

    Inscription : Cliquez sur ce bouton pour ouvrir le site Web d'enregistrement HP.

  • •

    Recyclage : Cliquez sur ce bouton pour ouvrir le site Web du programme de recyclage HP Planet Partners.

HP Utility se compose de pages que vous pouvez ouvrir en cliquant dans la liste Tous les paramètres. Le tableau suivant décrit les tâches que vous pouvez exécuter à partir de l'utilitaire HP.

Elément Description

Etat des consommables.

Indique l'état des consommables de l'imprimante et contient des liens vers des sites de commande de consommables en ligne.

Informations sur le périphérique

Affiche des informations sur l'imprimante actuellement sélectionnée, telles que l'identifiant de service de l'imprimante (si un identifiant est attribué), la version du micrologiciel, le numéro de série et l'adresse IP.

Commandes

Envoie des caractères spéciaux ou des commandes d'impression à l'imprimante après la tâche d'impression.

REMARQUE :cette option est disponible uniquement une fois que le menu Affichage est ouvert et que l'élément Afficher les options avancées est sélectionné.

Utilisation des couleurs

(Imprimantes couleur uniquement)

Affiche les informations des tâches couleur effectuées par l'imprimante.

Téléchargement de fichiers

Transfère des fichiers de l'ordinateur vers l'imprimante. Vous pouvez envoyer les types de fichier suivants :

  • ◦

    Langage de commande d'imprimante HP LaserJet (.prn)

  • ◦

    Portable Document Format (.pdf)

  • ◦

    PostScript (.ps)

  • ◦

    Texte (.txt)

Gestion de l'alimentation

Configure les paramètres d'économie d'énergie de l'imprimante.

Mise à jour du micrologiciel

Transfère un fichier de mise à jour du micrologiciel à l'imprimante.

REMARQUE :cette option est disponible uniquement une fois que le menu Affichage est ouvert et que l'élément Afficher les options avancées est sélectionné.

HP Connected

Permet l'accès au site Web HP Connected.

Téléchargement de polices

Télécharge les polices sur l'imprimante depuis l'ordinateur.

Centre de messagerie

Affiche les événements d'erreur survenus sur l'imprimante.

Mode recto verso

Active le mode d'impression recto verso automatique.

Paramètres réseau

(Imprimantes connectées à un réseau uniquement)

Permet de configurer les paramètres réseau, tels que les paramètres IPv4 et IPv6, les paramètres Bonjour et autres paramètres.

Gestion des consommables

Permet de configurer le comportement de l'imprimante lorsque les consommables approchent de la fin de leur durée de vie restante estimée.

Configuration des bacs

Permet de modifier le format et le type de papier pour chaque bac.

Paramètres supplémentaires

Ouvre le serveur Web intégré HP de l'imprimante.

REMARQUE :Les connexions USB ne sont pas prises en charge.

Paramètres du serveur proxy

Configure un serveur proxy pour l'imprimante.

Paramètres de télécopie de base

(modèles de télécopieurs MFP uniquement)

Permet de configurer les champs dans l'en-tête de télécopie, ainsi que le mode de réponse de l'imprimante aux appels entrants.

Transfert télécopie

(modèles de télécopieurs MFP uniquement)

Permet de configurer l'imprimante de façon à transférer les télécopies entrantes vers un autre numéro.

Journaux de télécopie

(modèles de télécopieurs MFP uniquement)

Affiche les journaux de toutes les télécopies.

Numéros rapides pour télécopie

(modèles de télécopieurs MFP uniquement)

Permet d'ajouter des numéros rapides à la liste.

Blocage des publicités non sollicitées par télécopie

(modèles de télécopieurs MFP uniquement)

Permet de stocker les numéros de télécopies que vous souhaitez bloquer.

Numérisation vers un e-mail

(Imprimantes MFP uniquement)

Ouvre la page du serveur Web intégré HP (SWI) pour configurer les paramètres de numérisation vers le courrier électronique.

Numériser vers un dossier réseau

(Imprimantes MFP uniquement)

Ouvre la page du serveur Web intégré HP (SWI) pour configurer les paramètres de numérisation vers un dossier réseau.


Gestion de l'imprimante

Configurer les paramètres réseau IP

  • Introduction
  • Avis de non-responsabilité pour le partage d'imprimante
  • Affichage ou modification des paramètres réseau
  • Renommer l'imprimante sur le réseau
  • Configuration manuelle des paramètres IPv4 TCP/IP via le panneau de commande
  • Paramètres de vitesse de liaison et de recto verso


Gestion de l'imprimante

Introduction

Consultez les sections suivantes pour configurer les paramètres réseau de l'imprimante.


Gestion de l'imprimante

Avis de non-responsabilité pour le partage d'imprimante

HP ne prend pas en charge les réseaux peer-to-peer car il s'agit d'une fonction des systèmes d’exploitation Microsoft et non des pilotes d’imprimante HP. Rendez-vous sur le site Web de Microsoft : www.microsoft.com.


Gestion de l'imprimante

Affichage ou modification des paramètres réseau

Utilisez le serveur Web intégré HP pour afficher ou modifier les paramètres de configuration IP.

  1. 1.

    Ouverture du serveur Web intégré HP (EWS) :

    1. a.

      Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK. Ouvrez le menu Configuration réseau, puis sélectionnez Afficher l'adresse IP pour afficher l'adresse IP ou le nom d'hôte.

    2. b.

      Ouvrez un navigateur Web, et dans la barre d'adresse, tapez l'adresse IP ou le nom d'hôte exactement comme il apparaît sur le panneau de commande de l'imprimante. Appuyez sur la touche Entrée du clavier de l'ordinateur. L'EWS s'ouvre.

      Exemple d'adresse IP dans une fenêtre de navigateur

      REMARQUE :Si le navigateur Web affiche le message Le certificat de sécurité de ce site Web présente un problème alors que vous tentez d'ouvrir le serveur Web intégré, cliquez sur Poursuivre sur ce site Web (non recommandé).

      Choisir Poursuivre sur ce site Web (non recommandé) pour naviguer dans le serveur Web intégré de l'imprimante HP ne présente aucun risque pour l'ordinateur.

  2. 2.

    Cliquez sur l'onglet Réseau pour obtenir les informations sur le réseau. Modifiez les paramètres si nécessaire.


Gestion de l'imprimante

Renommer l'imprimante sur le réseau

Pour renommer l'imprimante sur un réseau afin de l'identifier de manière univoque, utilisez le serveur Web intégré HP.

  1. 1.

    Ouverture du serveur Web intégré HP (EWS) :

    1. a.

      Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK. Ouvrez le menu Configuration réseau, puis sélectionnez Afficher l'adresse IP pour afficher l'adresse IP ou le nom d'hôte.

    2. b.

      Ouvrez un navigateur Web, et dans la barre d'adresse, tapez l'adresse IP ou le nom d'hôte exactement comme il apparaît sur le panneau de commande de l'imprimante. Appuyez sur la touche Entrée du clavier de l'ordinateur. L'EWS s'ouvre.

      Exemple d'adresse IP dans une fenêtre de navigateur

      REMARQUE :Si le navigateur Web affiche le message Le certificat de sécurité de ce site Web présente un problème alors que vous tentez d'ouvrir le serveur Web intégré, cliquez sur Poursuivre sur ce site Web (non recommandé).

      Choisir Poursuivre sur ce site Web (non recommandé) pour naviguer dans le serveur Web intégré de l'imprimante HP ne présente aucun risque pour l'ordinateur.

  2. 2.

    Ouvrez l’onglet Système.

  3. 3.

    Sur la page Informations relatives au périphérique, le nom de l'imprimante par défaut se trouve dans le champ Description du périphérique. Vous pouvez modifier ce nom pour identifier l'imprimante de manière univoque.

    REMARQUE :les autres champs de cette page sont facultatifs.

  4. 4.

    Cliquez sur le bouton Appliquer pour enregistrer les modifications.


Gestion de l'imprimante

Configuration manuelle des paramètres IPv4 TCP/IP via le panneau de commande

Utilisez le panneau de commande pour définir manuellement une adresse IPv4, un masque de sous-réseau et une passerelle par défaut.

  1. 1.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

  2. 2.

    Ouvrez les menus suivants :

    • •

      Configuration du réseau

    • •

      Méthode config IPv4

    • •

      Manuelle

  3. 3.

    Saisissez l'adresse IP, le masque de sous-réseau et la passerelle par défaut à l'aide des flèches et de la touche OK, puis appuyez sur le bouton OK pour enregistrer les modifications.


Gestion de l'imprimante

Paramètres de vitesse de liaison et de recto verso

REMARQUE :Ces informations ne s'appliquent qu'aux réseaux Ethernet. Elles ne s'appliquent pas aux réseaux sans fil.

La vitesse de liaison et le mode de communication du serveur d'impression doivent correspondre à ceux du réseau. Dans la plupart des situations, vous pouvez laisser l'imprimante en mode automatique. Il se peut que des modifications incorrectes de la vitesse de liaison et des paramètres recto verso empêchent l'imprimante de communiquer avec les autres périphériques réseau. Pour apporter des modifications, utilisez le panneau de commande de l'imprimante.

REMARQUE :Le paramètre de l'imprimante doit correspondre au paramètre du périphérique réseau (concentrateur, commutateur, passerelle, routeur ou ordinateur).

REMARQUE :Lorsque vous modifiez ces paramètres, l'imprimante s'éteint puis se rallume. N'effectuez des modifications que lorsque l'imprimante est inactive.

  1. 1.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

  2. 2.

    Ouvrez les menus suivants :

    • •

      Configuration du réseau

    • •

      Vitesse liaison

  3. 3.

    Sélectionnez l'une des options suivantes :

    • •

      Automatique : Le serveur d'impression se configure automatiquement avec la vitesse de liaison et le mode de communication les plus élevés disponibles sur le réseau.

    • •

      10T Intégral : 10 Mbit/s, fonctionnement en duplex intégral.

    • •

      Semi-duplex 10T : 10 Mbit/s, fonctionnement en semi-duplex.

    • •

      Duplex intégral 100TX : 100 Mbit/s, fonctionnement en duplex intégral.

    • •

      Semi-duplex 100TX : 100 Mbit/s, fonctionnement en semi-duplex.

    • •

      1000T Intégral : 1000 Mbit/s, fonctionnement en duplex intégral.

  4. 4.

    Appuyez sur le bouton OK. L'imprimante s'éteint puis se rallume.


Gestion de l'imprimante

Fonctions de sécurité de l'imprimante

http://www.hp.com http://www.hpe.com


Gestion de l'imprimante

Introduction

L'imprimante comprend plusieurs fonctions de sécurité qui permettent de limiter le nombre de personnes ayant accès aux paramètres de configuration, de sécuriser les données et d'empêcher l'accès aux composants matériels les plus précieux.

  • Introduction
  • Attribution ou modification du mot de passe du système à l'aide du serveur Web intégré HP
  • Verrouillage du formateur


Gestion de l'imprimante

Attribution ou modification du mot de passe du système à l'aide du serveur Web intégré HP

Attribuez un mot de passe administrateur pour l’accès à l'imprimante et au serveur Web intégré HP, afin qu’aucun utilisateur non autorisé ne puisse modifier les paramètres de l'imprimante.

  1. 1.

    Ouverture du serveur Web intégré HP (EWS) :

    1. a.

      Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK. Ouvrez le menu Configuration réseau, puis sélectionnez Afficher l'adresse IP pour afficher l'adresse IP ou le nom d'hôte.

    2. b.

      Ouvrez un navigateur Web, et dans la barre d'adresse, tapez l'adresse IP ou le nom d'hôte exactement comme il apparaît sur le panneau de commande de l'imprimante. Appuyez sur la touche Entrée du clavier de l'ordinateur. L'EWS s'ouvre.

      Exemple d'adresse IP dans une fenêtre de navigateur

      REMARQUE :Si le navigateur Web affiche le message Le certificat de sécurité de ce site Web présente un problème alors que vous tentez d'ouvrir le serveur Web intégré, cliquez sur Poursuivre sur ce site Web (non recommandé).

      Choisir Poursuivre sur ce site Web (non recommandé) pour naviguer dans le serveur Web intégré de l'imprimante HP ne présente aucun risque pour l'ordinateur.

  2. 2.

    Dans l'onglet Système, cliquez sur le lien Administration dans le volet de navigation de gauche.

  3. 3.

    Dans la zone Sécurité du produit, saisissez le mot de passe dans le champ Mot de passe.

  4. 4.

    Saisissez à nouveau le mot de passe dans le champ Confirmer le mot de passe.

  5. 5.

    Cliquez sur le bouton Appliquer.

    REMARQUE :Notez le mot de passe et conservez cette note dans un endroit sûr.


Gestion de l'imprimante

Verrouillage du formateur

Le formateur dispose d'un logement que vous pouvez utiliser pour attacher un câble de sécurité. Verrouillez le formateur pour éviter que quelqu’un n'en retire des composants importants.


Gestion de l'imprimante

Paramètres d'économie d'énergie

  • Introduction
  • Imprimer avec EconoMode
  • Configuration du paramètre Veille/Arrêt auto après
  • Définissez le délai d'arrêt et configurez l'imprimante sur une alimentation d'1 Watt maximum.
  • Configuration du délai d'arrêt


Gestion de l'imprimante

Introduction

L'imprimante inclut plusieurs fonctions d'économie d'énergie pour économiser l'énergie et prolonger la durée de vie des consommables.


Gestion de l'imprimante

Imprimer avec EconoMode

Cette imprimante est munie d'une option EconoMode pour l'impression des brouillons. L'utilisation d'EconoMode peut économiser du toner. Mais elle peut également réduire la qualité d'impression.

HP ne recommande pas une utilisation permanente de la fonction EconoMode. Si la fonction EconoMode est employée de manière permanente, il est possible que l’encre survive aux composants mécaniques du toner. Si la qualité d'impression commence à se dégrader et n'est plus acceptable, envisagez le remplacement du toner.

REMARQUE :si votre pilote d'impression ne propose pas cette option, définissez-la à l'aide du serveur Web intégré HP.

  1. 1.

    Dans le logiciel, sélectionnez l'option Imprimer.

  2. 2.

    Sélectionnez l'imprimante, puis cliquez sur le bouton Propriétés ou Préférences.

  3. 3.

    Cliquez sur l'onglet Papier/Qualité.

  4. 4.

    Cochez la case EconoMode.


Gestion de l'imprimante

Configuration du paramètre Veille/Arrêt auto après

Utilisez les menus du panneau de commande pour configurer le temps d'inactivité avant la mise en veille de l'imprimante.

Procédez comme suit pour modifier le paramètre de Veille/Arrêt auto après :

  1. 1.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

  2. 2.

    Ouvrez les menus suivants :

    • •

      Configuration système

    • •

      Paramètres d'énergie

    • •

      Après arrêt Veille/Auto

  3. 3.

    Sélectionnez le délai de mise en veille/d'arrêt automatique à l'aide des flèches, puis appuyez sur le bouton OK.


Gestion de l'imprimante

Définissez le délai d'arrêt et configurez l'imprimante sur une alimentation d'1 Watt maximum.

Utilisez les menus du panneau de commande pour configurer le temps avant l'arrêt de l'imprimante.

REMARQUE :Une fois l'imprimante hors tension, la consommation électrique est d'1 Watt maximum.

Procédez comme suit pour modifier le paramètre d'arrêt :

  1. 1.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

  2. 2.

    Ouvrez les menus suivants :

    • •

      Configuration système

    • •

      Paramètres d'énergie

    • •

      Arrêt après

  3. 3.

    Sélectionnez la durée du délai d'arrêt.

    REMARQUE :La valeur par défaut est 4 heures.


Gestion de l'imprimante

Configuration du délai d'arrêt

Utilisez les menus du panneau de commande pour définir s'il y a un délai d'attente une fois le bouton d'alimentation pressé.

Procédez comme suit pour modifier le paramètre du délai d'arrêt :

  1. 1.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

  2. 2.

    Ouvrez les menus suivants :

    • •

      Configuration système

    • •

      Paramètres d'énergie

    • •

      Délai d'arrêt

  3. 3.

    Sélectionnez l'une des options de délai suivantes :

    • •

      Pas de délai : L'imprimante se met hors tension après une période d'inactivité déterminée par le paramètre de délai d'arrêt.

    • •

      Lorsque les ports sont actifs : Si cette option est sélectionnée, l'imprimante se mettra uniquement hors tension si tous les ports sont inactifs. Une connexion de télécopie ou un lien réseau actif empêchera l'imprimante de se mettre hors tension.


Gestion de l'imprimante

HP Web Jetadmin

HP Web Jetadmin est un outil primé leader sur le marché qui permet de gérer efficacement une grande variété de produits HP en réseau, notamment des imprimantes, des imprimantes multifonction et des télénumériseurs. Cette solution unique vous permet d'installer, de surveiller, d'entretenir, de dépanner et de sécuriser à distance votre environnement d'impression et d'imagerie, ce qui améliore finalement la productivité de votre entreprise en vous aidant à gagner du temps, à contrôler les coûts et à protéger votre investissement.

Des mises à niveau de HP Web Jetadmin sont régulièrement proposées pour pouvoir prendre en charge les fonctions spécifiques du produit. Pour plus d'informations, consultez www.hp.com/go/webjetadmin.


Gestion de l'imprimante

Mettre le micrologiciel à jour

HP publie régulièrement des mises à jour d'imprimantes ainsi que de nouvelles applications de services Web et de nouvelles fonctionnalités pour les applications de services Web déjà disponibles. Procédez comme suit pour mettre à jour le micrologiciel pour une seule imprimante. La mise à jour du micrologiciel entraîne la mise à jour automatique des applications de services Web.

Vous disposez de deux méthodes pour mettre à jour le micrologiciel sur cette imprimante. N'utilisez que l'une de ces méthodes.

Cette section fournit des informations sur les rubriques suivantes :

  • Première méthode : Mise à jour du micrologiciel à partir du panneau de commande
  • Deuxième méthode : Mise à jour du micrologiciel à l'aide de l'utilitaire de mise à jour du micrologiciel


Gestion de l'imprimante

Première méthode : Mise à jour du micrologiciel à partir du panneau de commande

Procédez comme suit pour charger le micrologiciel à partir du panneau de commande (pour les imprimantes connectées au réseau uniquement) et/ou configurer l'imprimante pour qu'elle charge automatiquement les futures mises à jour micrologicielles. Pour les imprimantes connectées via USB, passez à la deuxième méthode.

  1. 1.

    Assurez-vous que l'imprimante est raccordée à un réseau filaire (Ethernet) ou sans fil disposant d'une connexion Internet active.

    REMARQUE :Pour pouvoir mettre à jour le micrologiciel via une connexion réseau, l'imprimante doit être connectée à Internet.

  2. 2.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK pour ouvrir le menu Configuration.

  3. 3.

    Faites défiler les menus et choisissez Service. Ouvrez ensuite le menu Mise à jour LaserJet.

    REMARQUE :Si l'option Mise à jour LaserJet n'apparaît pas dans la liste, utilisez la deuxième méthode.

  4. 4.

    Sélectionnez Rechercher les mises à jour pour vérifier si des mises à jour sont disponibles.

    REMARQUE :L'imprimante recherche alors automatiquement des mises à jour, et si elle détecte une nouvelle version, elle lance automatiquement le processus de mise à jour.

  5. 5.

    Configurez l'imprimante pour qu'elle mette automatiquement à jour le micrologiciel lorsque des mises à jour sont disponibles.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK pour ouvrir le menu Configuration.

    Faites défiler les menus et choisissez Service. Ouvrez le menu Mise à jour LaserJet, puis sélectionnez le menu Gérer les mises à jour.

    Réglez l'option Autoriser les mises à jour sur OUI, puis définissez l'option Recherche automatique sur Activer.


Gestion de l'imprimante

Deuxième méthode : Mise à jour du micrologiciel à l'aide de l'utilitaire de mise à jour du micrologiciel

Procédez comme suit pour télécharger et installer manuellement l'utilitaire de mise à jour du micrologiciel depuis le site HP.com.

REMARQUE :cette méthode est la seule option de mise à jour du micrologiciel disponible pour les imprimantes connectées à l'ordinateur via un câble USB. Elle peut également être utilisée pour les imprimantes connectées à un réseau.

REMARQUE :Un pilote d'impression doit être installé pour utiliser cette méthode.

  1. 1.

    Rendez-vous sur www.hp.com/go/support, cliquez sur le lien Pilotes et logiciels, saisissez le nom de l'imprimante dans le champ de recherche, appuyez sur la touche Entrée, puis sélectionnez l'imprimante dans la liste de résultats de la recherche.

  2. 2.

    Sélectionnez le système d'exploitation.

  3. 3.

    Dans la section Micrologiciel, trouvez l'utilitaire de mise à jour du micrologiciel.

  4. 4.

    Cliquez sur Téléchargement, puis sur Exécuter et de nouveau sur Exécuter.

  5. 5.

    Au lancement de l'utilitaire, sélectionnez l'imprimante dans la liste déroulante, puis cliquez sur Envoyer le micrologiciel.

    REMARQUE :Pour imprimer une page de configuration afin de vérifier la version du micrologiciel installé avant ou après le processus de mise à jour, cliquez sur Imprimer Config.

  6. 6.

    Suivez les instructions qui s'affichent à l'écran pour terminer l'installation, puis cliquez sur le bouton Quitter pour fermer l'utilitaire.


Résolution des problèmes

  • Assistance clientèle
  • Restauration des valeurs usine par défaut
  • Le message « Le niveau de la cartouche est bas » ou « Le niveau de la cartouche est très bas » s'affiche sur le panneau de commande de l'imprimante
  • L'imprimante n'entraîne pas le papier ou rencontre un défaut d'alimentation
  • Suppression de bourrages papier
  • Améliorer la qualité d'impression
  • Résoudre des problèmes de réseau câblé
  • Résolution des problèmes de réseau sans fil (modèles sans fil uniquement)

Pour plus d'informations :

Les informations suivantes sont correctes au moment de la publication. Pour obtenir des informations à jour, reportez-vous à la section www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Le plan d'assistance HP tout inclus de l'imprimante comprend les informations suivantes :

  • •

    Installation et configuration

  • •

    Utilisation

  • •

    Résolution des problèmes

  • •

    Téléchargement des mises à jour de logiciels et de micrologiciels

  • •

    Inscription au forum d'assistance

  • •

    Recherche d'informations réglementaires et de garantie


Résolution des problèmes

Assistance clientèle

Bénéficiez d'une assistance téléphonique pour votre pays/région Préparez le nom de votre imprimante, son numéro de série, la date d'achat et une description du problème rencontré | Les numéros de téléphone de votre pays/région sont indiqués sur la brochure se trouvant dans la boîte de votre imprimante ou sur le site www.hp.com/support/.
Obtenez une assistance Internet 24 h/24, et téléchargez des utilitaires et des pilotes | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Commander des services supplémentaires d'entretien ou de maintenance HP | www.hp.com/go/carepack
Enregistrer l'imprimante |


Résolution des problèmes

Restauration des valeurs usine par défaut

La restauration des paramètres d'usine par défaut permet de rétablir tous les paramètres de l'imprimante et du réseau aux valeurs d'usine par défaut. Elle ne permet pas de réinitialiser le nombre de pages ou le format du bac. Pour restaurer les paramètres usine par défaut de l'imprimante, procédez comme suit.

ATTENTION :la restauration des paramètres d'usine par défaut consiste à rétablir les valeurs définies en usine et également à supprimer les pages stockées en mémoire.

  1. 1.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

  2. 2.

    Sélectionnez Service.

  3. 3.

    Sélectionnez l'option Restaurer les paramètres par défaut, puis appuyez sur le bouton OK.

    L'imprimante redémarre automatiquement.


Résolution des problèmes

Le message « Le niveau de la cartouche est bas » ou « Le niveau de la cartouche est très bas » s'affiche sur le panneau de commande de l'imprimante

Le niveau de la cartouche est bas : lorsque le niveau d'une cartouche de toner est bas, l'imprimante vous en avertit. La durée de vie restante effective du toner peut varier. Veillez à toujours disposer d'une cartouche de remplacement afin de pouvoir en changer en temps voulu. Le toner ne doit pas nécessairement être remplacé immédiatement.

Le niveau de la cartouche est très bas : lorsque le niveau du toner est très bas, l'imprimante vous avertit. La durée de vie restante effective du toner peut varier. Veillez à toujours disposer d'une cartouche de remplacement afin de pouvoir en changer en temps voulu. Il n'est pas nécessaire de remplacer le toner tant que la qualité d'impression reste acceptable.

Lorsqu'un toner HP atteint un niveau très bas, la garantie de protection Premium d'HP pour ce toner prend fin.

Cette section fournit des informations sur les rubriques suivantes :

  • Modification des paramètres « très bas »
  • Consommables bas


Résolution des problèmes

Modification des paramètres « très bas »

Vous pouvez modifier la réponse de l'imprimante lorsque les consommables atteignent l'état Très bas. Vous n'avez pas besoin de restaurer ces paramètres lorsque vous installez un nouveau toner.

  1. 1.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

  2. 2.

    Ouvrez les menus suivants :

    • •

      Configuration système

    • •

      Paramètres des consommables

    • •

      Cartouche noire ou Cartouches couleur

    • •

      Paramètre très bas

  3. 3.

    Sélectionnez l'une des options suivantes :

    • •

      Sélectionnez l'option Continuer pour que l'imprimante vous informe lorsque le niveau du toner est très bas, mais qu'il poursuive l'impression.

    • •

      Sélectionnez l'option Arrêter pour que l'imprimante suspende l'impression jusqu'à ce que vous remplaciez le toner.

    • •

      Sélectionnez l'option Demander pour que l'imprimante suspende l'impression et vous demande de remplacer le toner. Vous pouvez accepter l'invite et continuer l'impression. Une des options configurables par l'utilisateur consiste à définir un « Rappel dans 100 pages, 200 pages, 300 pages, 400 pages ou jamais ». Cette option n'est qu'une aide à l'utilisateur et ne garantit pas la qualité d'impression des pages suivantes.


Résolution des problèmes

Consommables bas

Commande de consommables et de papier | www.hp.com/go/suresupply
Commande via un bureau de service ou d'assistance | Contactez un prestataire de services ou un bureau d'assistance agréé HP.
Commandes par le biais du serveur Web intégré (EWS) HP | Pour y accéder, saisissez l'adresse IP ou le nom d'hôte de l'imprimante dans le champ d'adresse/d'URL d'un navigateur Web pris en charge de votre ordinateur. Le serveur EWS comprend un lien menant vers le site Web HP SureSupply. Ce dernier fournit des options pour l'achat de consommables HP d'origine.


Résolution des problèmes

L'imprimante n'entraîne pas le papier ou rencontre un défaut d'alimentation

http://www.hp.com http://www.hpe.com


Résolution des problèmes

Introduction

Les solutions suivantes peuvent aider à résoudre les problèmes si l'imprimante n'entraîne pas le papier du bac ou entraîne plusieurs feuilles de papier à la fois. L'une de ces situations peut entraîner des bourrages papier.

  • Introduction
  • L'imprimante n'entraîne pas de papier
  • L'imprimante entraîne plusieurs feuilles de papier


Résolution des problèmes

L'imprimante n'entraîne pas de papier

Si l'imprimante n'entraîne pas de papier du bac, essayez les solutions suivantes.

  • 1.

    Ouvrez l'imprimante et retirez les éventuelles feuilles de papier coincées. Vérifiez qu'aucun morceau de papier n'est coincé dans l'imprimante.

  • 2.

    Chargez le bac avec un format de papier adapté à la tâche.

  • 3.

    Assurez-vous que le format et le type de papier sont définis correctement sur le panneau de commande de l'imprimante.

  • 4.

    Assurez-vous que les guides papier du bac sont réglés à la taille du papier. Ajustez les guides pour l'indentation appropriée dans le bac. La flèche sur le guide du bac doit être alignée exactement avec la marque sur le bac.

    REMARQUE :Ne réglez pas les guides papier trop près de la pile de papier. Ajustez-les au niveau des empreintes ou marquages situés dans le bac.

    Les images suivantes affichent des exemples d'indentations du format de papier dans les bacs, pour différentes imprimantes. La plupart des imprimantes HP ont des marquages similaires à ceux-ci.

    Marquages de format pour le bac 1 ou le bac multifonction

    Exemples de marquages de format de papier pour le bac 1

    Marquages de format pour les cassettes

    Exemples de marquages de format de papier pour les autres bacs

  • 5.

    Vérifiez que l'humidité de la pièce est conforme aux spécifications de cette imprimante et que les emballages du papier stocké ne sont pas ouverts. La plupart des rames de papier sont vendues dans un emballage hermétique afin de maintenir le papier sec.

    Dans les environnements très humides, le papier en haut de la pile placée dans le bac peut absorber l'humidité, et peut donc sembler irrégulier ou ondulé. Si cela se produit, retirez les 5 à 10 premières feuilles de papier de la pile.

    Dans les environnements peu humides, une électricité statique importante peut faire se coller les feuilles de papier les unes aux autres. Si cela se produit, retirez le papier du bac et courbez la pile en maintenant les deux extrémités des feuilles et en donnant à la pile une forme de U. Ensuite, faites pivoter les extrémités vers le bas pour former un U dans l'autre sens. Puis maintenez chaque côté de la pile de papier et répétez ce processus. Ceci détache les feuilles les unes des autres, sans introduire d'électricité statique. Avant de remettre la pile de feuilles dans le bac, tassez-la sur une table.

    Technique pour courber la pile de papier

    Courbure de la pile de papier

  • 6.

    Vérifiez sur le panneau de commande de l'imprimante si une invite pour alimenter le papier manuellement s'affiche. Chargez du papier, puis continuez.

  • 7.

    Les rouleaux situés au-dessus du bac peuvent être sales. Nettoyez-les à l'aide d'un chiffon non pelucheux humidifié d'eau chaude. Utilisez de l'eau déminéralisée, si possible.

    ATTENTION :Ne versez pas l'eau directement sur l'imprimante. Pulvérisez l'eau sur un chiffon ou humidifiez un chiffon dans l'eau et essorez-le avant de nettoyer les rouleaux.

    L'image suivante montre des exemples de l'emplacement des rouleaux pour différentes imprimantes.

    Emplacements des rouleaux pour le bac 1 ou le bac multifonction

    Exemples d'emplacement du rouleau d'alimentation


Résolution des problèmes

L'imprimante entraîne plusieurs feuilles de papier

Si l'imprimante entraîne plusieurs feuilles de papier du bac, essayez les solutions suivantes.

  • 1.

    Retirez la pile de papier du bac et assouplissez-la, tournez-la de 180 degrés et retournez-la. N'aérez pas le papier. Remettez la pile de papier dans le bac.

    REMARQUE :Eventer le papier introduit de l'électricité statique. Plutôt que d'éventer le papier, courbez la pile en maintenant les deux extrémités des feuilles et en donnant à la pile une forme de U. Ensuite, faites pivoter les extrémités vers le bas pour former un U dans l'autre sens. Puis maintenez chaque côté de la pile de papier et répétez ce processus. Ceci détache les feuilles les unes des autres, sans introduire d'électricité statique. Avant de remettre la pile de feuilles dans le bac, tassez-la sur une table.

    Technique pour courber la pile de papier

    Courbure de la pile de papier

  • 2.

    Utilisez uniquement du papier conforme aux spécifications HP pour cette imprimante.

  • 3.

    Vérifiez que l'humidité de la pièce est conforme aux spécifications de cette imprimante et que les emballages du papier stocké ne sont pas ouverts. La plupart des rames de papier sont vendues dans un emballage hermétique afin de maintenir le papier sec.

    Dans les environnements très humides, le papier en haut de la pile placée dans le bac peut absorber l'humidité, et peut donc sembler irrégulier ou ondulé. Si cela se produit, retirez les 5 à 10 premières feuilles de papier de la pile.

    Dans les environnements peu humides, une électricité statique importante peut faire se coller les feuilles de papier les unes aux autres. Si cela se produit, retirez le papier du bac et courbez la pile comme indiqué ci-dessus.

  • 4.

    Utilisez du papier non froissé, plié ou endommagé. Si nécessaire, utilisez du papier d'une autre ramette.

  • 5.

    Assurez-vous que le bac n'est pas surchargé en vérifiant les marquages de hauteur de pile à l'intérieur du bac. S'il l'est, retirez la pile de papier du bac, tassez-la, puis remettez une partie du papier dans le bac.

    Les images suivantes montrent des exemples de marquages de hauteur de pile à l'intérieur des bacs, pour différentes imprimantes. La plupart des imprimantes HP ont des marquages similaires à ceux-ci. Assurez-vous également que toutes les feuilles de papier sont sous les languettes situées près des marquages de hauteur de pile. Ces languettes permettent de maintenir le papier dans la bonne position lorsqu'il entre dans l'imprimante.

    Marquages de hauteur de pile

    Exemples de marquages de hauteur de pile dans le bac 1

    Languette pour la pile de papier

    Exemple de marquages de hauteur de pile dans les autres bacs

  • 6.

    Assurez-vous que les guides papier du bac sont réglés à la taille du papier. Ajustez les guides pour l'indentation appropriée dans le bac. La flèche sur le guide du bac doit être alignée exactement avec la marque sur le bac.

    REMARQUE :Ne réglez pas les guides papier trop près de la pile de papier. Ajustez-les au niveau des empreintes ou marquages situés dans le bac.

    Les images suivantes affichent des exemples d'indentations du format de papier dans les bacs, pour différentes imprimantes. La plupart des imprimantes HP ont des marquages similaires à ceux-ci.

    Marquages de format pour le bac 1 ou le bac multifonction

    Exemples de marquages de format de papier pour le bac 1

    Marquages de format pour les cassettes

    Exemples de marquages de format de papier pour les autres bacs

  • 7.

    Assurez-vous que l'environnement d'impression est situé dans les spécifications conseillées.


Résolution des problèmes

Suppression de bourrages papier

http://www.hp.com http://www.hpe.com


Résolution des problèmes

Introduction

Les informations suivantes comprennent des instructions pour éliminer les bourrages papier de l'imprimante.

  • Introduction
  • Les bourrages papier sont-ils fréquents ou récurrents ?
  • Emplacements des bourrages
  • Elimination des bourrages papier dans le bac 1
  • Elimination des bourrages papier dans le bac 2
  • Elimination des bourrages papier dans le bac 3
  • Elimination des bourrages papier dans l'unité de fusion
  • Elimination des bourrages papier dans le bac de sortie
  • Elimination des bourrages papier dans l'unité recto verso


Résolution des problèmes

Les bourrages papier sont-ils fréquents ou récurrents ?

Procédez comme suit pour résoudre les problèmes fréquents de bourrage papier. Si la première étape n'a pas permis de résoudre le problème, passez à l'étape suivante jusqu'à ce que vous ayez résolu le problème.

  1. 1.

    Si le papier est coincé dans l'imprimante, éliminez le bourrage, puis imprimez une page de configuration pour tester l'imprimante.

  2. 2.

    Vérifiez sur le panneau de commande de l'imprimante que le bac est configuré pour le format et le type de papier adéquats. Ajustez les paramètres du papier si nécessaire.

    1. a.

      Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

    2. b.

      Ouvrez les menus suivants :

      • •

        Configuration système

      • •

        Configuration papier

    3. c.

      Sélectionnez le bac dans la liste.

    4. d.

      Sélectionnez Type de papier, puis sélectionnez le type de papier chargé dans le bac.

    5. e.

      Sélectionnez Type de papier, puis sélectionnez le format du papier chargé dans le bac.

  3. 3.

    Eteignez l'imprimante pendant 30 secondes, puis rallumez-la.

  4. 4.

    Imprimez une page de nettoyage afin de supprimer l'excédent d'encre à l'intérieur de l'imprimante.

    1. a.

      Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

    2. b.

      Ouvrez les menus suivants :

      • •

        Maintenance

      • •

        Page de nettoyage

    3. c.

      Chargez du papier au format Lettre ou A4 lorsque vous y êtes invité, puis appuyez sur le bouton OK.

      Le message de Nettoyage s'affiche sur le panneau de commande de l'imprimante. Attendez la fin de l’opération. Ignorez la page qui s’imprime.

  5. 5.

    Imprimez une page de configuration (pour tester l'imprimante).

    1. a.

      Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

    2. b.

      Ouvrez le menu Rapports.

    3. c.

      Appuyez sur Rapport de configuration.

Si aucune de ces étapes ne permet de résoudre le problème, il est peut-être nécessaire de faire réparer l'imprimante. Contactez l'assistance clientèle HP.


Résolution des problèmes

Emplacements des bourrages

Les bourrages peuvent se produire aux emplacements suivants :

Emplacement des bourrages

1 | Bac de sortie
2 | Zone de l'unité de fusion
3 | Bac 3 (en option)
4 | Bac 2 Zone du dispositif d'impression recto verso (retirez le bac 2 pour y accéder)
5 | Bac 1
6 | Zone de cartouche de toner (ouvrir la porte avant pour y accéder)

Des particules de toner peuvent rester dans l'imprimante après un bourrage. Ce problème disparaît généralement après l'impression de quelques feuilles.


Résolution des problèmes

Elimination des bourrages papier dans le bac 1

Suivez la procédure ci-dessous pour éliminer les bourrages papier dans le bac 1.

  1. ▲

    Tirez doucement le papier bloqué hors de l'imprimante.

    Retrait du papier bloqué


Résolution des problèmes

Elimination des bourrages papier dans le bac 2

Utilisez la procédure suivante pour vérifier le papier dans tous les emplacements de bourrages possibles liés au bac 2.

  1. 1.

    Retirez le bac de l'imprimante.

    Retrait du bac

  2. 2.

    Retirez le papier du bac et jetez tout papier endommagé.

    Retrait du papier bloqué

  3. 3.

    Vérifiez que le guide arrière du papier est réglé pour le bon format de papier. Si nécessaire, pincez le loquet de désenclenchement et placez le guide arrière du papier dans la bonne position. Il doit se mettre en place en émettant un clic.

    Régler les guides

  4. 4.

    Chargez le papier dans le bac. Vérifiez que la pile de papier repose bien à plat (coins inclus) et qu'elle ne dépasse pas les indicateurs de hauteur maximale.

    Chargement du papier

  5. 5.

    Réinsérez le bac, puis fermez-le.

    Fermeture du bac

  6. 6.

    Appuyez sur le bouton de dégagement de la porte avant.

    Ouverture de la porte avant

  7. 7.

    Ouvrez la porte avant.

    Ouverture de la porte avant

  8. 8.

    Retirez la cartouche de toner.

    Retrait de la cartouche de toner

  9. 9.

    Ouvrez le capot d'accès aux bourrages.

    Soulever le capot

  10. 10.

    Retirez toute feuille de papier coincée.

    Retrait du papier bloqué

  11. 11.

    Installez la cartouche de toner.

    Installation de la cartouche de toner

  12. 12.

    Fermez la porte avant.

    Fermeture de la porte avant


Résolution des problèmes

Elimination des bourrages papier dans le bac 3

Utilisez la procédure suivante pour vérifier le papier dans tous les emplacements de bourrages possibles liés au bac 3.

  1. 1.

    Retirez le bac de l'imprimante.

    Retrait du bac

  2. 2.

    Retirez le papier du bac et jetez tout papier endommagé.

    Retrait du papier bloqué

  3. 3.

    Vérifiez que le guide arrière du papier est réglé pour le bon format de papier. Si nécessaire, pincez le loquet de désenclenchement et placez le guide arrière du papier dans la bonne position. Il doit se mettre en place en émettant un clic.

    Régler les guides

  4. 4.

    Chargez le papier dans le bac. Vérifiez que la pile de papier repose bien à plat (coins inclus) et qu'elle ne dépasse pas les indicateurs de hauteur maximale.

    Chargement du papier

  5. 5.

    Réinsérez le bac, puis fermez-le.

    Fermeture du bac

  6. 6.

    Appuyez sur le bouton de dégagement de la porte avant.

    Ouverture de la porte avant

  7. 7.

    Ouvrez la porte avant.

    Ouverture de la porte avant

  8. 8.

    Retirez la cartouche de toner.

    Retrait de la cartouche de toner

  9. 9.

    Ouvrez le capot d'accès aux bourrages.

    Soulever le capot

  10. 10.

    Retirez toute feuille de papier coincée.

    Retrait du papier bloqué

  11. 11.

    Installez la cartouche de toner.

    Installation de la cartouche de toner

  12. 12.

    Fermez la porte avant.

    Fermeture de la porte avant


Résolution des problèmes

Elimination des bourrages papier dans l'unité de fusion

Suivez la procédure ci-dessous pour vérifier la présence de papier dans tous les emplacements de bourrages possibles dans la zone de l'unité de fusion.

  1. 1.

    Appuyez sur le bouton de dégagement de la porte avant.

    Ouverture de la porte avant

  2. 2.

    Ouvrez la porte avant.

    Ouverture de la porte avant

  3. 3.

    Retirez la cartouche de toner.

    Retrait de la cartouche de toner

  4. 4.

    Ouvrez le capot d'accès aux bourrages.

    Soulever le capot

  5. 5.

    Retirez toute feuille de papier coincée.

    Retrait du papier bloqué

  6. 6.

    Installez la cartouche de toner.

    Installation de la cartouche de toner

  7. 7.

    Fermez la porte avant.

    Fermeture de la porte avant


Résolution des problèmes

Elimination des bourrages papier dans le bac de sortie

Suivez la procédure ci-dessous pour vérifier la présence de papier dans tous les emplacements de bourrages possibles dans le bac de sortie.

  1. 1.

    Si vous apercevez du papier dans le bac de sortie, saisissez le bord avant de celui-ci pour le retirer.

    Retrait du papier bloqué

  2. 2.

    Ouvrez la porte arrière.

    Ouverture de la porte arrière

  3. 3.

    Retirez tout papier coincé de la zone de la porte arrière.

    Retrait du papier bloqué

  4. 4.

    Fermez la porte arrière.

    Fermeture de la porte arrière


Résolution des problèmes

Elimination des bourrages papier dans l'unité recto verso

Suivez la procédure ci-dessous pour vérifier le papier dans tous les emplacements de bourrages possibles à l'intérieur de l'unité recto verso.

  1. 1.

    Retirez complètement le bac 2 de l'imprimante.

    Retrait du bac

  2. 2.

    Appuyez sur le bouton vert pour libérer la plaque d'impression recto verso.

    Appuyez sur le bouton vert

  3. 3.

    Retirez toute feuille de papier coincée.

    Retrait du papier bloqué

  4. 4.

    Fermez la plaque d'impression recto verso.

    Poussez la plaque d'impression recto verso vers le haut

  5. 5.

    Réinsérez le bac 2.

    Fermeture du bac


Résolution des problèmes

Améliorer la qualité d'impression

http://www.hp.com http://www.hpe.com


Résolution des problèmes

Introduction

  • Introduction
  • Imprimer à partir d'un autre logiciel
  • Vérification du paramètre type de papier pour la tâche d'impression
  • Vérifier l'état du toner
  • Nettoyage de l'imprimante
  • Inspection visuelle du toner
  • Vérifier le papier et l'environnement d'impression
  • Vérifier les paramètres EconoMode
  • Essayer un autre pilote d'impression

Si vous rencontrez des problèmes de qualité d'impression, essayez les solutions suivantes dans l'ordre indiqué pour résoudre le problème.


Résolution des problèmes

Imprimer à partir d'un autre logiciel

Essayez d'imprimer à partir d'un autre logiciel. Si la page est correctement imprimée, le problème provient de l'application logicielle à partir de laquelle vous avez imprimé.


Résolution des problèmes

Vérification du paramètre type de papier pour la tâche d'impression

Vérifiez les paramètres du type de papier lors de l'impression depuis un logiciel et si les pages copiées présentent des traînées, des impressions incohérentes ou sombres, si le papier est gondolé, s'il présente des points de toner éparpillés, si l'encre n'est pas fixée ou s'il y a des zones sans toner.

Cette section fournit des informations sur les rubriques suivantes :

  • Vérifier le paramètre de format de papier (Windows)
  • Vérifier le paramètre de format de papier (OS X)


Résolution des problèmes

Vérifier le paramètre de format de papier (Windows)

  1. 1.

    Dans le logiciel, sélectionnez l'option Imprimer.

  2. 2.

    Sélectionnez l'imprimante, puis cliquez sur le bouton Propriétés ou Préférences.

  3. 3.

    Cliquez sur l'onglet Papier/Qualité.

  4. 4.

    Dans la liste déroulante Type de papier, cliquez sur l'option Plus...

  5. 5.

    Développez la liste des options Type :

  6. 6.

    Développez la catégorie de types de papier qui correspond le mieux à votre papier.

  7. 7.

    Sélectionnez l'option pour le type de papier que vous utilisez et cliquez sur le bouton OK.

  8. 8.

    Cliquez sur le bouton OK pour fermer la boîte de dialogue Propriétés du document. Dans la boîte de dialogue Imprimer, cliquez sur le bouton OK pour lancer la tâche d'impression.


Résolution des problèmes

Vérifier le paramètre de format de papier (OS X)

  1. 1.

    Cliquez sur le menu Fichier, puis sur l'option Imprimer.

  2. 2.

    Dans le menu Imprimante, sélectionnez l'imprimante.

  3. 3.

    Par défaut, le pilote d'impression affiche le menu Copies et pages. Ouvrez la liste déroulante des menus, puis cliquez sur le menu Finition.

  4. 4.

    Sélectionnez un type dans la liste déroulante Type de média.

  5. 5.

    Cliquez sur le bouton Imprimer.


Résolution des problèmes

Vérifier l'état du toner

La page d'état des consommables fournit les informations suivantes :

  • •

    Pourcentage approximatif de la durée de vie restante d'une cartouche

  • •

    Estimation des pages restantes

  • •

    Numéros de référence des toners HP

  • •

    Nombre de pages imprimées

Suivez la procédure ci-dessous pour imprimer la page d'état des consommables :

  1. 1.

    Sur le panneau de commande du produit, appuyez sur le bouton OK.

  2. 2.

    Faites défiler jusqu'au menu Rapports, puis appuyez sur OK.

  3. 3.

    Faites défiler jusqu'à l'option Etat des consommables, puis appuyez sur le bouton OK pour imprimer un rapport de l'état de tous les consommables.

  4. 4.

    Vérifiez le pourcentage de vie restant pour les toners et, si nécessaire, l'état des autres pièces remplaçables.

    Des problèmes de qualité d'impression peuvent survenir si vous utilisez un toner dont la durée de vie estimée arrive à expiration. Lorsque le niveau d'un consommable est très bas, la page état du produit vous en avertit. Une fois qu'un consommable HP a atteint un niveau très bas, la garantie Premium de HP (protection des consommables) de ce consommable expire.

    Il n'est pas nécessaire de remplacer le toner tant que la qualité d'impression reste acceptable. Veillez à toujours disposer d'une cartouche de remplacement afin de pouvoir en changer en temps voulu.

    Si vous estimez devoir remplacer un toner ou une autre pièce remplaçable, la page état des consommables dresse la liste des numéros des pièces HP originales.

  5. 5.

    Vérifiez que vous utilisez bien une cartouche HP originale.

    Un toner HP original porte soit les mentions « HP », soit le logo HP. Pour plus d'informations sur l'identification des cartouches HP, consultez la page www.hp.com/go/learnaboutsupplies.

    HP déconseille l'utilisation de consommables non-HP, qu'ils soient neufs ou reconditionnés. En effet, comme il ne s’agit pas de produits HP, HP n’a aucun contrôle sur leur conception ni leur qualité. Si vous utilisez une cartouche d'encre rechargée ou remise à neuf et que vous n'êtes pas satisfait de la qualité d'impression, remplacez le toner par un toner de marque HP.


Résolution des problèmes

Nettoyage de l'imprimante

Cette section fournit des informations sur les rubriques suivantes :

  • Impression d'une page de nettoyage


Résolution des problèmes

Impression d'une page de nettoyage

Pendant le processus d'impression, des particules de papier, de toner et de poussière peuvent s'accumuler à l'intérieur de l'imprimante et peuvent entraîner des problèmes de qualité d'impression, tels que des éclaboussures ou des mouchetures de toner, des taches, des traces, des lignes ou encore des marques répétées.

Suivez la procédure ci-dessous pour imprimer une page de nettoyage.

  1. 1.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

  2. 2.

    Ouvrez les menus suivants :

    • •

      Maintenance

    • •

      Page de nettoyage

  3. 3.

    Chargez du papier au format Lettre ou A4 lorsque vous y êtes invité, puis appuyez sur le bouton OK.

    Le message de Nettoyage s'affiche sur le panneau de commande de l'imprimante. Attendez la fin de l’opération. Ignorez la page qui s’imprime.


Résolution des problèmes

Inspection visuelle du toner

Suivez ces étapes pour inspecter chaque toner.

  1. 1.

    Retirez la cartouche de toner de l'imprimante.

  2. 2.

    Vérifiez si la puce mémoire n'est pas endommagée.

  3. 3.

    Examinez la surface du tambour d'image vert.

    ATTENTION :Ne touchez pas le tambour d'image. Vous risquez de dégrader la qualité d'impression si vous y laissez des empreintes de doigts.

  4. 4.

    Si vous constatez des rayures, des empreintes de doigts ou tout autre dommage sur le tambour d'image, remplacez le toner.

  5. 5.

    Remettez le toner en place et imprimez quelques pages pour voir si le problème est résolu.


Résolution des problèmes

Vérifier le papier et l'environnement d'impression

Cette section fournit des informations sur les rubriques suivantes :

  • Etape 1 : utiliser du papier conforme aux spécifications HP
  • Etape 2 : vérifier l'environnement
  • Etape 3 : configurer l'alignement de chaque bac


Résolution des problèmes

Etape 1 : utiliser du papier conforme aux spécifications HP

Certains problèmes de qualité d'impression surviennent lorsque l'utilisateur emploie du papier non conforme aux spécifications HP.

  • •

    Utilisez toujours un type et un grammage de papier pris en charge par l'imprimante.

  • •

    Utilisez un papier de bonne qualité et sans coupures, entailles, déchirures, taches, particules libres, poussière, plis, vides, agrafes ni bords froissés ou pliés.

  • •

    N'utilisez pas du papier qui a déjà servi pour une impression.

  • •

    Utilisez du papier qui ne contient pas de matière métallique, comme des paillettes.

  • •

    Utilisez un papier conçu pour les imprimantes laser. N'utilisez pas un papier conçu exclusivement pour les imprimantes jet d'encre.

  • •

    Utilisez un papier qui n'est pas trop rugueux. L'utilisation d'un papier plus lisse permet généralement d'obtenir une meilleure qualité d'impression.


Résolution des problèmes

Etape 2 : vérifier l'environnement

L'environnement peut influer directement sur la qualité de l'impression et est une cause fréquente de problèmes de qualité d'impression ou d'entrainement du papier. Essayez les solutions suivantes :

  • •

    Placez l'imprimante à l'abri des courants d'air (ne pas la mettre à proximité d'une fenêtre ou d'une porte ouverte ou d'un conduit de climatisation, par exemple).

  • •

    Assurez-vous que l'imprimante n'est pas exposée à des températures ou à une humidité en dehors de ses spécifications.

  • •

    Ne placez pas l'imprimante dans un espace confiné, tel qu'un placard.

  • •

    Posez l'imprimante sur une surface plane et stable.

  • •

    Retirez tout ce qui bloque les ventilations de l'imprimante. L'imprimante a besoin d'une bonne circulation de l'air sur tous ses côtés, y compris le dessus.

  • •

    Protégez l'imprimante contre les particules en suspension, la poussière, la vapeur, la graisse ou autres éléments susceptibles d'entraîner le dépôt de résidus à l'intérieur.


Résolution des problèmes

Etape 3 : configurer l'alignement de chaque bac

Suivez ces étapes lorsque le texte ou les images ne sont pas centrées ou alignées correctement sur la page imprimée lors de l'impression à partir de bacs spécifiques.

  1. 1.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

  2. 2.

    Ouvrez les menus suivants :

    • •

      Configuration système

    • •

      Qualité d'impression

    • •

      Ajuster alignement

  3. 3.

    Faites défiler et sélectionnez le bac à régler, puis appuyez sur le bouton OK.

  4. 4.

    Faites défiler et sélectionnez l'une des options suivantes :

    • •

      Décalage X1

    • •

      Décalage X2

    • •

      Décalage Y

  5. 5.

    Utilisez les flèches et le bouton OK pour ajuster l'alignement.

  6. 6.

    Répétez les deux étapes précédentes si nécessaire pour ajuster les paramètres d'alignement.

  7. 7.

    Appuyez sur le bouton Retour [image] pour revenir au menu Ajuster alignement.

  8. 8.

    Faites défiler et sélectionnez Imprimer la page de test.

  9. 9.

    Faites défiler et sélectionnez le bac à partir duquel imprimer.

  10. 10.

    Suivez les instructions sur les pages qui s'impriment.

  11. 11.

    Faites défiler et sélectionnez à nouveau Imprimer la page de test pour vérifier les résultats. Si nécessaire, affinez les réglages.


Résolution des problèmes

Vérifier les paramètres EconoMode

HP ne recommande pas une utilisation permanente de la fonction EconoMode. Si la fonction EconoMode est employée de manière permanente, il est possible que l’encre dure plus longtemps que les composants mécaniques du toner. Si la qualité d'impression commence à se dégrader et n'est plus acceptable, envisagez le remplacement du toner.

REMARQUE :cette fonctionnalité est disponible avec le pilote d'impression PCL 6 pour Windows. Si vous ne possédez pas le pilote correspondant, vous pouvez quand même activer cette fonctionnalité en utilisant le serveur Web intégré HP.

Suivez ces étapes si toute la page est trop foncée ou trop claire.

  1. 1.

    Dans le logiciel, sélectionnez l'option Imprimer.

  2. 2.

    Sélectionnez l'imprimante, puis cliquez sur le bouton Propriétés ou Préférences.

  3. 3.

    Cliquez sur l'onglet Papier/qualité et localisez la zone Qualité d'impression.

  4. 4.

    Si toute la page est trop foncée, utilisez les paramètres suivants :

    • •

      Sélectionnez l'option 600 ppp.

    • •

      Cochez la case EconoMode pour activer la fonction.

    Si toute la page est trop claire, utilisez les paramètres suivants :

    • •

      Sélectionnez l'option FastRes 1200.

    • •

      Décochez la case EconoMode pour désactiver la fonction.

  5. 5.

    Cliquez sur le bouton OK pour fermer la boîte de dialogue Propriétés du document. Dans la boîte de dialogue Imprimer, cliquez sur le bouton OK pour lancer la tâche d'impression.


Résolution des problèmes

Essayer un autre pilote d'impression

Essayez un autre pilote d'impression si vous imprimez depuis un logiciel et si les pages imprimées présentent des lignes inattendues sur les images, s'il manque du texte ou des images, si le format est incorrect ou si les polices d'écriture ont été remplacées par d'autres.

Téléchargez l'un des pilotes suivants à partir du site Web HP : www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Pilote HP PCL.6

Pilote HP PCL 6

Pilote HP PCL-6
  • •

    Fourni comme pilote par défaut sur le CD inclus avec l'imprimante. Ce pilote est installé automatiquement, sauf si vous en sélectionnez un autre

  • •

    Recommandé pour tous les environnements Windows

  • •

    Fournit à la plupart des utilisateurs une vitesse, une qualité d'impression et une prise en charge des fonctionnalités de l'imprimante optimales

  • •

    Conçu pour fonctionner avec l'interface GDI (Graphic Device Interface) de Windows pour une vitesse optimale dans les environnements Windows

  • •

    Peut ne pas être totalement compatible avec les logiciels tiers ou personnalisés basés sur le PCL 5

Pilote HP UPD PS
  • •

    Conseillé pour l'impression avec les logiciels Adobe® ou avec les autres applications exigeantes en termes de graphisme

  • •

    Prend en charge l'impression avec besoins d'émulation PostScript ou les polices PostScript en flash

HP UPD PCL 5
  • •

    Recommandé pour l'impression de bureau dans les environnements Windows

  • •

    Compatible avec les versions PCL précédentes et des imprimantes HP LaserJet plus anciennes

  • •

    Le meilleur choix pour les impressions à partir de logiciels tiers ou personnalisés

  • •

    La meilleure solution pour un fonctionnement en environnement mixte nécessitant le paramétrage de l'imprimante sur PCL 5 (UNIX, Linux, ordinateur central)

  • •

    Conçu pour être utilisé dans des environnements Windows d'entreprise afin de fournir un seul pilote pour plusieurs modèles d'imprimante

  • •

    Particulièrement recommandé pour les impressions sur différents modèles d'imprimante à partir d'un ordinateur portable Windows

HP UPD PCL 6
  • •

    Recommandé pour l'impression sur tous les environnements Windows.

  • •

    Fournit la meilleure vitesse d'impression, qualité et d'impression et support des fonctions de l'imprimante pour tous les utilisateurs

  • •

    Conçu pour fonctionner avec l'interface GDI (Graphic Device Interface) de Windows pour une vitesse optimale dans les environnements Windows

  • •

    Peut ne pas être totalement compatible avec les logiciels tiers ou personnalisés basés sur le PCL 5


Résolution des problèmes

Résoudre des problèmes de réseau câblé

http://www.hp.com http://www.hpe.com


Résolution des problèmes

Introduction

Vérifiez les points suivants pour vous assurer que l'imprimante communique avec le réseau. Avant de commencer, imprimez une page de configuration via le panneau de commande de l'imprimante et recherchez l'adresse IP de l'imprimante indiquée sur cette page.

  • Introduction
  • Connexion physique faible
  • L'ordinateur utilise une adresse IP incorrecte pour l'imprimante
  • L'ordinateur est incapable de communiquer avec l'imprimante
  • L'imprimante utilise des paramètres de liaison et d'impression recto verso incorrects pour le réseau
  • De nouveaux logiciels peuvent poser des problèmes de compatibilité
  • L'ordinateur ou la station de travail n'est peut-être pas correctement configuré(e)
  • L'imprimante est désactivée ou d'autres paramètres réseau sont incorrects

REMARQUE :HP ne prend pas en charge les réseaux peer-to-peer car cette fonction est une fonction des systèmes d’exploitation Microsoft et non des pilotes d’imprimante HP. Pour plus d'informations, rendez-vous sur le site de Microsoft à l'adresse www.microsoft.com.


Résolution des problèmes

Connexion physique faible

  1. 1.

    Vérifiez que l'imprimante est connectée au port réseau approprié à l'aide d'un câble de longueur suffisante.

  2. 2.

    Vérifiez que le câble est correctement branché.

  3. 3.

    Le voyant d'activité orange et le voyant vert d'état des liaisons situés à côté de la connexion du port réseau à l'arrière de l'imprimante doivent être allumés.

  4. 4.

    Si le problème persiste, essayez un autre câble ou un autre port sur le concentrateur.


Résolution des problèmes

L'ordinateur utilise une adresse IP incorrecte pour l'imprimante

  1. 1.

    Ouvrez les propriétés de l'imprimante et cliquez sur l'onglet Ports. Vérifiez que l’adresse IP actuelle de l'imprimante est sélectionnée. L'adresse IP est indiquée sur la page de configuration de l'imprimante.

  2. 2.

    Si vous avez installé l'imprimante à l'aide du port TCP/IP standard HP, cochez la case nommée Toujours imprimer sur cette imprimante, même si son adresse IP change.

  3. 3.

    Si vous avez installé l'imprimante à l'aide d'un port TCP/IP standard Microsoft, utilisez le nom d'hôte plutôt que l'adresse IP.

  4. 4.

    Si l'adresse IP est correcte, supprimez l'imprimante, puis ajoutez-la de nouveau.


Résolution des problèmes

L'ordinateur est incapable de communiquer avec l'imprimante

  1. 1.

    Testez la connexion réseau en exécutant une commande Ping sur le réseau.

    1. a.

      Sur votre ordinateur, ouvrez une invite de ligne de commande.

      • •

        Sous Windows, cliquez sur Démarrer, Exécuter, tapez cmd, puis appuyez sur Entrée.

      • •

        Pour OS X, allez dans Applications > Utilitaires, puis ouvrez Terminal.

    2. b.

      Tapez ping puis l'adresse IP de votre imprimante.

    3. c.

      Si la fenêtre affiche des temps de propagation en boucle, cela signifie que le réseau est opérationnel.

  2. 2.

    Si la commande ping échoue, vérifiez que les concentrateurs réseau sont actifs, puis vérifiez que les paramètres réseau, l'imprimante et l'ordinateur sont tous configurés pour le même réseau.


Résolution des problèmes

L'imprimante utilise des paramètres de liaison et d'impression recto verso incorrects pour le réseau

HP recommande de laisser ces paramètres en mode automatique (paramètre par défaut). Si vous modifiez ces paramètres, vous devez également les modifier pour votre réseau.


Résolution des problèmes

De nouveaux logiciels peuvent poser des problèmes de compatibilité

Pour tout nouveau logiciel, vérifiez que celui-ci est correctement installé et qu'il utilise le pilote d'imprimante approprié.


Résolution des problèmes

L'ordinateur ou la station de travail n'est peut-être pas correctement configuré(e)

  1. 1.

    Vérifiez les paramètres de pilotes réseau, de pilotes d'impression et de redirection du réseau.

  2. 2.

    Vérifiez que le système d'exploitation est correctement configuré.


Résolution des problèmes

L'imprimante est désactivée ou d'autres paramètres réseau sont incorrects

  1. 1.

    Consultez la page de configuration pour vérifier l'état du protocole réseau. Activez-le, si nécessaire.

  2. 2.

    Configurez de nouveau les paramètres réseau si nécessaire.


Résolution des problèmes

Résolution des problèmes de réseau sans fil (modèles sans fil uniquement)

  • Introduction
  • Liste de contrôle de la connectivité sans fil
  • L'imprimante n'imprime pas une fois la configuration sans fil terminée
  • L'imprimante n'imprime pas et un pare-feu tiers est installé sur l'ordinateur
  • La connexion sans fil ne fonctionne pas après le déplacement du routeur sans fil ou de l'imprimante
  • Impossible de connecter d'autres d'ordinateurs à l'imprimante sans fil
  • L'imprimante sans fil perd la communication lorsqu'elle est connectée à un VPN
  • Le réseau n'apparaît pas dans la liste des réseaux sans fil
  • Le réseau sans fil ne fonctionne pas
  • Réaliser un test du réseau sans fil
  • Réduction des interférences sur un réseau sans fil


Résolution des problèmes

Introduction

Utilisez les informations de dépannage pour vous aider à résoudre les problèmes.

REMARQUE :Pour déterminer si HP NFC et l'impression Wi-Fi Direct sont activés sur votre imprimante, imprimez une page de configuration à partir du panneau de commande de l'imprimante.


Résolution des problèmes

Liste de contrôle de la connectivité sans fil

  • •

    Vérifiez que le câble réseau n'est pas connecté.

  • •

    Vérifiez que l'imprimante et le routeur sans fil sont sous tension et alimentés. Vérifiez également que la radio sans fil de l'imprimante est activée.

  • •

    Vérifiez que le SSID est correct. Imprimez une page de configuration pour déterminer le SSID. Si vous n'êtes pas certain de l'exactitude du SSID, réexécutez la configuration sans fil.

  • •

    Sur des réseaux sécurisés, assurez-vous que les informations de sécurité sont correctes. Si ce n'est pas le cas, réexécutez la configuration sans fil.

  • •

    Si le réseau sans fil fonctionne correctement, essayez d'accéder à d'autres ordinateurs du réseau sans fil. Si le réseau dispose d'un accès à Internet, essayez de vous connecter à Internet via une connexion sans fil.

  • •

    Vérifiez que la méthode de chiffrement (AES ou TKIP) est identique pour l'imprimante et le point d'accès sans fil (sur des réseaux utilisant la sécurité WPA).

  • •

    Vérifiez que l'imprimante se trouve dans la plage du réseau sans fil. Pour la plupart des réseaux, l'imprimante doit se trouver dans une plage de 30 m du point d'accès sans fil (routeur sans fil).

  • •

    Vérifiez qu'aucun obstacle n'entrave le signal sans fil. Retirez tout objet métallique volumineux entre le point d'accès et l'imprimante. Assurez-vous qu'aucun pilier, mur ou colonne contenant du métal ou du béton ne se trouve entre l'imprimante et le point d'accès sans fil.

  • •

    Vérifiez que l'imprimante est éloignée de tout appareil électromagnétique pouvant interférer avec le signal sans fil. De nombreux appareils peuvent interférer avec le signal sans fil, notamment les moteurs, téléphones sans fil, caméras de surveillance, autres réseaux sans fil et certains périphériques Bluetooth.

  • •

    Vérifiez que le pilote d’impression est bien installé sur l'ordinateur.

  • •

    Vérifiez que vous avez sélectionné le port d'imprimante approprié.

  • •

    Vérifiez que l'ordinateur et l'imprimante se connectent au même réseau sans fil.

  • •

    Sous OS X, vérifiez que le routeur sans fil prend en charge Bonjour.


Résolution des problèmes

L'imprimante n'imprime pas une fois la configuration sans fil terminée

  1. 1.

    Assurez-vous que l'imprimante est allumée et prête.

  2. 2.

    Désactivez tout pare-feu tiers installé sur votre ordinateur.

  3. 3.

    Vérifiez le bon fonctionnement du réseau sans fil.

  4. 4.

    Assurez-vous que l'ordinateur fonctionne correctement. Si nécessaire, redémarrez l'ordinateur.

  5. 5.

    Vérifiez que vous pouvez ouvrir le serveur Web intégré HP de l'imprimante à partir d'un ordinateur sur le réseau.


Résolution des problèmes

L'imprimante n'imprime pas et un pare-feu tiers est installé sur l'ordinateur

  1. 1.

    Mettez à jour le pare-feu avec la dernière mise à jour disponible auprès du fabricant.

  2. 2.

    Si des programmes demandent un accès du pare-feu lorsque vous installez l'imprimante ou que vous tentez d'imprimer, assurez-vous que les programmes puissent être exécutés.

  3. 3.

    Désactivez temporairement le pare-feu, puis installez l'imprimante sans fil sur l'ordinateur. Activez le pare-feu une fois l'installation sans fil terminée.


Résolution des problèmes

La connexion sans fil ne fonctionne pas après le déplacement du routeur sans fil ou de l'imprimante

  1. 1.

    Assurez-vous que le routeur ou l'imprimante se connecte au même réseau que votre ordinateur.

  2. 2.

    Imprimez une page de configuration.

  3. 3.

    Comparez le SSID indiqué dans le rapport de configuration avec celui indiqué dans la configuration de l'imprimante sur votre ordinateur.

  4. 4.

    Si les SSID sont différents, les périphériques ne se connectent pas au même réseau. Reconfigurez l'installation sans fil de votre imprimante.


Résolution des problèmes

Impossible de connecter d'autres d'ordinateurs à l'imprimante sans fil

  1. 1.

    Assurez-vous que les autres ordinateurs se trouvent dans la portée sans fil et qu'aucun obstacle n'entrave le signal. Pour la plupart des réseaux, la plage sans fil se trouve dans un rayon de 30 m du point d'accès sans fil.

  2. 2.

    Assurez-vous que l'imprimante est allumée et prête.

  3. 3.

    Assurez-vous qu'il n'y a pas plus de 5 utilisateurs Wi-Fi Direct simultanés.

  4. 4.

    Désactivez tout pare-feu tiers installé sur votre ordinateur.

  5. 5.

    Vérifiez le bon fonctionnement du réseau sans fil.

  6. 6.

    Assurez-vous que l'ordinateur fonctionne correctement. Si nécessaire, redémarrez l'ordinateur.


Résolution des problèmes

L'imprimante sans fil perd la communication lorsqu'elle est connectée à un VPN

  • •

    Vous ne pouvez généralement pas vous connecter à un VPN et à d'autres réseaux simultanément.


Résolution des problèmes

Le réseau n'apparaît pas dans la liste des réseaux sans fil

  • •

    Assurez-vous que le routeur sans fil est sous tension et qu'il est alimenté.

  • •

    Il est possible que le réseau soit masqué. Vous pouvez cependant vous connecter à un réseau masqué.


Résolution des problèmes

Le réseau sans fil ne fonctionne pas

  1. 1.

    Vérifiez que le câble réseau n'est pas connecté.

  2. 2.

    Pour vérifier si la connexion réseau est perdue, essayez de connecter d'autres périphériques au réseau.

  3. 3.

    Testez la connexion réseau en exécutant une commande Ping sur le réseau.

    1. a.

      Sur votre ordinateur, ouvrez une invite de ligne de commande.

      • •

        Sous Windows, cliquez sur Démarrer, Exécuter, tapez cmd, puis appuyez sur Entrée.

      • •

        Sous OS X, accédez à Applications, Utilitaires, puis ouvrez Terminal.

    2. b.

      Tapez ping, suivi de l'adresse IP du routeur.

    3. c.

      Si la fenêtre affiche des temps de propagation en boucle, cela signifie que le réseau est opérationnel.

  4. 4.

    Assurez-vous que le routeur ou l'imprimante se connecte au même réseau que l'ordinateur.

    1. a.

      Imprimez une page de configuration.

    2. b.

      Comparez le SSID indiqué dans le rapport de configuration avec celui indiqué dans la configuration de l'imprimante sur votre ordinateur.

    3. c.

      Si les SSID sont différents, les périphériques ne se connectent pas au même réseau. Reconfigurez l'installation sans fil de votre imprimante.


Résolution des problèmes

Réaliser un test du réseau sans fil

A partir du panneau de commande de l'imprimante, il est possible d'exécuter un test qui fournit des informations sur les paramètres de réseau sans fil du produit.

  1. 1.

    Sur le panneau de commande de l'imprimante, appuyez sur le bouton OK.

  2. 2.

    Ouvrez les menus suivants :

    • •

      Auto-diagnostics

    • •

      Lancer test connexion sans fil

  3. 3.

    Appuyez sur OK pour démarrer le test. L'imprimante imprime une page de test qui montre les résultats au test.


Résolution des problèmes

Réduction des interférences sur un réseau sans fil

Les conseils suivants permettent de réduire les interférences sur un réseau sans fil :

  • •

    Eloignez les périphériques sans fil d'objets métalliques volumineux comme les classeurs et d'autres appareils électromagnétiques comme les micro-ondes et les téléphones sans fil. Ces objets peuvent entraver les signaux radio.

  • •

    Eloignez les périphériques sans fil de structures bâties volumineuses ou d'autres constructions. Ces objets peuvent absorber les ondes radio et atténuer les signaux.

  • •

    Placez le routeur sans fil à un emplacement central et dans la portée des imprimantes sans fil du réseau.


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Les rubriques suivantes expliquent comment parcourir ce guide de l'utilisateur.

  • Utilisation de F6 pour passer du panneau Navigation au panneau Rubrique
  • Touches de raccourci du visualiseur d'aide
  • Touches de raccourci de l'onglet Sommaire
  • Touches de raccourci de l'onglet Index
  • Touches de raccourci de l'onglet Recherche
  • Touches de raccourci de l'onglet Favoris

REMARQUE :

  • •

    Il existe également des commandes de menu contextuel qui sont accessibles via le clavier.

  • •

    Les touches de raccourci fonctionnent également dans les fenêtres secondaires et les info-bulles.

  • •

    Chaque fois que vous utilisez une touche de raccourci du panneau Navigation, le panneau Rubrique cesse d'être actif. Pour faire réapparaître le volet Rubrique, appuyez sur F6.

  • •

    La case d'option Faire correspondre au terme (Match similar words) de l'onglet Recherche sera cochée si elle a été utilisée lors de la dernière recherche.


Utilisation du visualiseur d'aide HTML

Les sections suivantes expliquent comment parcourir et utiliser ce guide. Pour plus d'informations, cliquez sur l'une des sections suivantes :

  • Utilisation approfondie de l'aide
  • Pour rechercher une rubrique d'aide
  • Pour créer la liste des rubriques d'aide favorites
  • Pour copier une rubrique d'aide
  • Pour imprimer la rubrique d'aide actuelle
  • Pour rechercher des rubriques à l'aide des boutons de la barre d'outils
  • Utilisation des commandes du menu contextuel


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Utilisation de F6 pour passer du panneau Navigation au panneau Rubrique

Vous pouvez passer rapidement du panneau Navigation au panneau Rubrique en appuyant sur la touche F6 du clavier.


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Touches de raccourci du visualiseur d'aide

Pour fermer le visualiseur d'aide. | ALT+F4
Pour passer du visualiseur aux fenêtres ouvertes. | ALT+TAB
Pour afficher le menu Options. | ALT+O
Pour modifier les paramètres de Microsoft Internet Explorer. La boîte de dialogue Options Internet contient les paramètres d'accessibilité. Pour modifier ces paramètres, cliquez sur l'onglet Général, puis sur Accessibilité. | ALT+O, puis appuyez sur I
Pour masquer ou afficher le volet Navigation. | ALT+O, puis appuyez sur L
Pour imprimer une rubrique. | ALT+O, puis appuyez sur P. Ou cliquez avec le bouton droit de la souris sur la rubrique, puis cliquez sur Imprimer.
Pour revenir à la rubrique précédente. | ALT+FLèCHE GAUCHE ou ALT+O, puis appuyez sur B
Pour passer à la rubrique suivante (déjà visualisée préalablement). | ALT+FLèCHE DROITE ou ALT+O, puis appuyez sur F
Pour activer ou désactiver l'indicateur de recherche. | ALT+O, puis appuyez sur O
Pour rafraîchir la rubrique qui s'affiche dans le volet Rubrique (utile lorsque vous êtes connecté à une page Web). | F5 ou ALT+O, puis appuyez sur R
Pour revenir à la page d'accueil (les auteurs de rubriques d'aide peuvent spécifier une page d'accueil pour l'aide en ligne). | ALT+O, puis appuyez sur H
Pour empêcher le visualiseur d'ouvrir une page (utile également lorsque vous êtes connecté au Web et que vous voulez empêcher le téléchargement d'une page). | ALT+O, puis appuyez sur S
Pour accéder à une rubrique ou à une page Web spécifique. L'auteur de rubriques d'aide qui crée un fichier d'aide compilé (.chm) peut ajouter deux liens aux rubriques ou pages Web importantes, dans le menu Options. Lorsque vous sélectionnez une commande Saut , l'une de ces rubriques ou pages Web s'affiche. | ALT+O, puis appuyez sur 1 ou 2
Pour passer du volet Navigation au volet Rubrique. | F6
Pour parcourir une rubrique. | FLèCHE HAUT et FLèCHE BAS ou PAGE PRéCéDENTE et PAGE SUIVANTE
Pour parcourir tous les liens d'une rubrique ou toutes les options d'un onglet du volet Navigation. | ONGLET


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Touches de raccourci de l'onglet Sommaire

Pour afficher l'onglet Sommaire. | ALT+S
Pour ouvrir et fermer un livre ou un dossier. | SIGNE PLUS (+) et SIGNE MOINS (-) ou FLèCHE GAUCHE et FLèCHE DROITE
Pour sélectionner une rubrique. | FLèCHE HAUT et FLèCHE BAS
Pour afficher la rubrique sélectionnée. | ENTRéE


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Touches de raccourci de l'onglet Index

Pour afficher l'onglet Index. | ALT+I
Pour saisir un mot-clé à rechercher. | ALT+M, puis saisissez le mot
Pour sélectionner un mot-clé dans la liste. | FLèCHE HAUT et FLèCHE BAS
Pour afficher la rubrique associée. | ALT+C


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Touches de raccourci de l'onglet Recherche

Pour afficher l'onglet Recherche. | ALT+R
Pour saisir un mot-clé à rechercher. | ALT+M, puis saisissez le mot
Pour lancer une recherche. | ALT+L
Pour sélectionner une rubrique dans la liste des résultats. | ALT+B, puis FLèCHE HAUT et FLèCHE BAS
Pour afficher la rubrique sélectionnée. | ALT+C
Les options suivantes ne sont disponibles que si la recherche dans le texte entier est activée.
Pour rechercher un mot dans la liste de résultats d'une recherche antérieure. | ALT+U
Pour rechercher les mots similaires au mot-clé. Par exemple, vous pouvez rechercher les mots " courtier " et " courtage " en lançant une recherche sur le mot-clé " court ". | ALT+M
Pour rechercher uniquement dans les titres de rubriques. | ALT+R


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Touches de raccourci de l'onglet Favoris

Pour afficher l'onglet Favoris. | ALT+V
Pour ajouter la rubrique affichée à la liste des Favoris. | ALT+U
Pour sélectionner une rubrique dans la liste des Favoris. | ALT+Q, puis FLèCHE HAUT et FLèCHE BAS
Pour afficher la rubrique sélectionnée. | ALT+C
Pour supprimer la rubrique sélectionnée de la liste. | ALT+M


Utilisation du visualiseur d'aide HTML

Utilisation approfondie de l'aide

Les conseils ci-dessous vous permettent de rechercher davantage d'informations lors de l'utilisation du visualiseur d'aide HTML :

  • •

    Pour accéder à une rubrique, à une page Web, à une liste de rubriques ou à un programme différent, cliquez sur les mots en couleur soulignés.

  • •

    Pour afficher les rubriques contenant des informations connexes, cliquez sur Rubriques associées qui se trouve généralement en fin de rubrique, puis sur le titre de la rubrique voulue.

  • •

    Pour vérifier si une expression ou un mot contenu dans une rubrique figure dans l'index, sélectionnez cet élément, puis appuyez sur F1.

  • •

    Si vous affichez dans le volet Rubrique un contenu provenant du Web, vous pouvez cliquer sur Arrêter ou sur Rafraîchir dans la barre d'outils pour interrompre le téléchargement ou rafraîchir une page Web.

  • •

    Si vous utilisez fréquemment une rubrique d'aide précise, ajoutez-la à la liste des favoris.

  • •

    Cliquez avec le bouton droit de la souris sur l'onglet Sommaire ou le volet Rubrique pour afficher les commandes du menu contextuel.


Utilisation du visualiseur d'aide HTML

Pour rechercher une rubrique d'aide

Dans le volet de navigation, cliquez sur l'un des onglets suivants :

  • •

    Pour parcourir la table des matières, cliquez sur l'onglet Sommaire. La table des matières est une liste extensible contenant les principales rubriques.

  • •

    Pour afficher la liste des entrées d'index, cliquez sur l'onglet Index, puis saisissez un mot ou faites défiler la liste. Les rubriques sont souvent répertoriées sous plusieurs entrées d'index.

  • •

    Pour repérer toutes les occurrences d'un mot ou d'une expression susceptible d'apparaître dans un fichier d'aide, cliquez sur l'onglet Recherche, puis saisissez le ou les mots.

REMARQUE : Cliquez sur une entrée de la table des matières, de l'index ou de la liste des résultats d'une recherche pour afficher la rubrique correspondante.


Utilisation du visualiseur d'aide HTML

Pour créer la liste des rubriques d'aide favorites

  • 1.

    Repérez la rubrique d'aide à inclure dans la liste des favoris.

  • 2.

    Cliquez sur l'onglet Favoris, puis sur Ajouter.

REMARQUE :

  • •

    Pour revenir à une rubrique favorite, cliquez sur l'onglet Favoris, sélectionnez la rubrique et cliquez sur Afficher.

  • •

    Pour renommer une rubrique, sélectionnez-la et saisissez le nouveau nom dans la zone Rubrique actuelle.

  • •

    Pour supprimer une rubrique favorite, sélectionnez-la et cliquez sur Supprimer.


Utilisation du visualiseur d'aide HTML

Pour copier une rubrique d'aide

  • 1.

    Dans le volet Rubrique, cliquez avec le bouton droit de la souris sur la rubrique à copier, puis cliquez sur Sélectionner tout.

  • 2.

    Cliquez de nouveau avec le bouton droit de la souris, puis cliquez sur Copier. La rubrique est copiée dans le Presse-papiers.

  • 3.

    Ouvrez le document dans lequel copier la rubrique.

  • 4.

    Placez le curseur à l'endroit où les informations doivent apparaître.

  • 5.

    Dans le menu Edition, cliquez sur Coller.

REMARQUE : Pour ne copier qu'une partie de la rubrique, sélectionnez le texte à copier, cliquez dessus avec le bouton droit de la souris, puis cliquez sur Copier.


Utilisation du visualiseur d'aide HTML

Pour imprimer la rubrique d'aide actuelle

Cliquez avec le bouton droit de la souris sur une rubrique, puis cliquez sur Imprimer.

REMARQUE : Si vous imprimez à partir de l'onglet Sommaire (en cliquant avec le bouton droit de la souris sur une entrée, puis en cliquant sur Imprimer), les options qui apparaissent permettent d'imprimer la rubrique actuelle uniquement, ou la rubrique actuelle et les sous-rubriques.


Utilisation du visualiseur d'aide HTML

Pour rechercher des rubriques à l'aide des boutons de la barre d'outils

La barre d'outils du visualiseur d'aide comporte cinq boutons de navigation. Pour rechercher des rubriques d'aide, cliquez sur ces boutons :

  • •

    Retour affiche la dernière rubrique consultée.

  • •

    Suite affiche la rubrique suivante dans une séquence de rubriques précédemment affichées.

  • •

    Suivante affiche la rubrique suivante de la table des matières.

  • •

    Précédente affiche la rubrique précédente de la table des matières.

  • •

    Page d'accueil affiche la page d'accueil du fichier d'aide utilisé.

  • •

    Rafraîchir met à jour le contenu Web actuellement affiché dans le volet Rubrique.

  • •

    Arrêter arrête le téléchargement des informations d'un fichier. Cliquez sur ce bouton pour arrêter le téléchargement d'une page Web.

REMARQUE : La barre d'outils de votre visualiseur d'aide peut ne pas contenir la totalité de ces boutons de navigation.


Utilisation du visualiseur d'aide HTML

Utilisation des commandes du menu contextuel

Vous pouvez utiliser plusieurs des commandes du menu contextuel pour afficher ou personnaliser des informations.

Commande | Description
Cliquez avec le bouton droit de la souris sur la table des matières, puis cliquez sur Ouvrir tout. | Ouvre toutes les entrées ou dossiers de la table des matières. Cette commande ne fonctionne que si l'onglet Sommaire est affiché.
Cliquez avec le bouton droit de la souris sur la table des matières, puis cliquez sur Fermer tout. | Ferme toutes les entrées ou dossiers. Cette commande ne fonctionne que si l'onglet Sommaire est affiché.
Cliquez avec le bouton droit de la souris sur la rubrique, puis cliquez sur Imprimer. | Imprime la rubrique.

REMARQUE : Vous pouvez accéder à ces commandes via le clavier. Appuyez sur les touches MAJ+F10 pour afficher le menu contextuel, puis utilisez les touches de raccourci appropriées. Vous pouvez également activer les Touches souris. Utilisez une combinaison Touches souris pour afficher le menu contextuel, puis cliquez sur les touches de raccourci appropriées.