HP LaserJet Pro M402, M403

מדריך למשתמש


HP LaserJet Pro M402, M403

מידע סימון מסחרי וזכויות יוצרים

זכויות יוצרים ורישיון

© Copyright 2016 HP Development Company, L.P.

שכפול, התאמה או תרגום ללא הרשאה מראש ובכתב אסורים, אלא כפי שמתיר זאת החוק לעניין זכויות יוצרים.

המידע הכלול במסמך זה כפוף לשינויים ללא הודעה מראש.

כתבי האחריות היחידים עבור המוצרים והשירותים של HP מצוינים בהצהרות האחריות המפורשות הנלוות לכל מוצר ושירות. אין לפרש דבר במסמך זה כאחריות נוספת. HP לא תישא באחריות לשגיאות טכניות או טעויות עריכה או השמטות במסמך זה.

Edition 2, 7/2016

זכויות סימני מסחר

Adobe‎®‎‎‏, Adobe Photoshop‎®‎‎‏, Acrobat‎®‎‎‏, ו-PostScript‎®‎‎‏ הם סימנים מסחריים של Adobe Systems Incorporated‏.

Apple והלוגו של Apple הם סימנים מסחריים של Apple Computer, Inc.‎, הרשומים בארה"ב ובמדינות/אזורים אחרים. iPod הוא סימן מסחרי של Apple Computer, Inc.‎. ‏ iPod מותר להעתקה רק בהרשאה משפטית או של בעל הזכויות. אל תגנוב מוסיקה.

Microsoft®‎‏‎‏, Windows®‎ ו-Windows XP®‎ הם סימנים מסחריים רשומים של Microsoft Corporation בארה"ב.

UNIX®‎ הוא סימן מסחרי רשום של The Open Group.


מבט כולל על המדפסת

  • תצוגות מדפסת
  • מפרט המדפסת
  • הגדרת חומרת המדפסת והתקנת התוכנה

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM402, www.hp.com/support/ljM403.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


מבט כולל על המדפסת

תצוגות מדפסת

  • מבט מלפנים על המדפסת
  • מבט מאחור על המדפסת
  • מבט על לוח הבקרה


מבט כולל על המדפסת

מבט מלפנים על המדפסת

מבט מלפנים על המדפסת

1 | לוח בקרה בן 2 שורות עם תאורה אחורית
2 | לחצן לשחרור הדלת הקדמית (גישה למחסנית הטונר)
3 | לחצן הפעלה/כיבוי
4 | מגש 3 (אופציונלי)
5 | מגש 2
6 | מגש 1
7 | הרחבת סל פלט
8 | סל פלט


מבט כולל על המדפסת

מבט מאחור על המדפסת

מבט מאחור על המדפסת

1 | יציאת USB (עבור אחסון עבודות והדפסה פרטית) הערה:יציאה זו עשויה להיות מכוסה
2 | יציאת ממשק USB
3 | יציאת Ethernet (דגמי רשת בלבד)
4 | חיבור חשמל
5 | מגש 3 (אופציונלי) הערה:מגש 3 בולט בעת טעינת נייר בגודל Legal או בגודל A4
6 | כיסוי מגן מפני אבק עבור מגש 2 הערה:כיסוי המגן מפני אבק מתרומם בעת טעינת נייר בגודל Legal או בגודל A4
7 | תווית המספר הסידורי ומספר המדפסת
8 | דלת אחורית (גישה לפינוי חסימות נייר)


מבט כולל על המדפסת

מבט על לוח הבקרה

פריסת לוח הבקרה

1

תצוגת לוח הבקרה

מסך זה מציג תפריטים ופרטי מדפסת.

2

נורית התראה (חום-צהבהב)

נורית זו מהבהבת כאשר המדפסת זקוקה לטיפול.

3

נורית מצב מוכן (ירוק)

נורית זו מאירה כאשר המדפסת מוכנה להדפסה. הנורית מהבהבת כאשר המדפסת מקבלת נתוני הדפסה או כאשר היא נמצאת במצב שינה.

4

לחצן חץ שמאלה

השתמש בלחצן זה כדי לנווט בתפריטים או כדי להפחית ערך המופיע בתצוגה.

5

לחצן חץ לאחור

השתמש בלחצן זה לביצוע הפעולות הבאות:

  • •

    יציאה מהתפריטים של לוח הבקרה.

  • •

    גלילה חזרה לתפריט קודם ברשימה של תפריטי משנה.

  • •

    גלילה חזרה לפריט תפריט קודם ברשימת תפריטי משנה (ללא שמירת השינויים בפריט התפריט).

6

לחצן אלחוט [image] (דגמים אלחוטיים בלבד)

השתמש בלחצן זה כדי לגשת לתפריט אלחוט.

7

לחצן חץ ימינה

השתמש בלחצן זה כדי לנווט בתפריטים או כדי להגדיל ערך המופיע בתצוגה.

8

לחצן OK (אישור)

לחץ על לחצן OK‏ (אישור) עבור הפעולות הבאות:

  • •

    פתיחת התפריטים של לוח הבקרה.

  • •

    פתיחת תפריט משנה המופיע בתצוגת לוח הבקרה.

  • •

    בחירה של פריט תפריט.

  • •

    ניקוי שגיאות מסוימות.

  • •

    התחלת עבודת הדפסה בתגובה להנחיה בלוח הבקרה (לדוגמה, כאשר ההודעה Press [OK] to continue (לחץ על 'אישור' כדי להמשיך) מופיעה בתצוגת לוח הבקרה).

9

לחצן ביטול

לחץ על לחצן זה כדי לבטל עבודת הדפסה או כדי לצאת מתפריטי לוח הבקרה.


מבט כולל על המדפסת

מפרט המדפסת

חשוב:המפרט הבא נכון למועד הפרסום, אך הוא כפוף לשינויים. לקבלת מידע עדכני, ראה www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • מפרט טכני
  • מערכות הפעלה נתמכות
  • פתרונות להדפסה מניידים
  • ממדי המדפסת
  • צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות
  • טווח פעולה סביבתי


מבט כולל על המדפסת

מפרט טכני

שם דגםמספר מוצרשם דגםמספר מוצרשם דגםמספר מוצר |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
טיפול בנייר | מגש 1 (קיבולת 100 גיליונות) |  |  |  |
 | מגש 2 (קיבולת 250 גיליונות) |  |  |  |
 | מגש 3 (קיבולת 550 גיליונות) | אופציונלי | אופציונלי | אופציונלי | אופציונלי
 | הדפסה דו-צדדית אוטומטית | לא זמין |  |  |
קישוריות | חיבור ‎10/100/1000 Ethernet LAN עם IPv4 ו-IPv6 |  |  |  | לא זמין
 | Hi-speed USB 2.0 |  |  |  |
 | שרת הדפסה עבור קישוריות רשת אלחוטית | לא זמין | לא זמין |  | לא זמין
 | אביזר Near Field Communication ‏(NFC) של HP ו-Wi-Fi Direct להדפסה מהתקנים ניידים | לא זמין | לא זמין |  | לא זמין
תצוגה וקלט בלוח הבקרה | לוח בקרה בן 2 שורות עם תאורה אחורית |  |  |  |
הדפסה | הדפסת 38 עמודים לדקה על נייר בגודל A4 ו-40 עמודים לדקה על נייר בגודל Letter |  |  |  |
 | אחסון עבודות והדפסה פרטית |  |  |  | לא זמין


מבט כולל על המדפסת

מערכות הפעלה נתמכות

המידע הבא מתייחס למנהלי ההדפסה הספציפיים למדפסת ב-Windows PCL 6‏ וב-OS X ולתקליטור התקנת התוכנה המצורף לאריזה.

Windows: תקליטור תוכנית ההתקנה של תוכנת HP מתקין את מנהל ההתקן של HP PCL.6,‏ HP PCL 6 או HP PCL-6, בהתאם למערכת ההפעלה Windows והתוכנה האופציונלית, בעת שימוש בתוכנית ההתקנה של התוכנה המלאה.

מחשבי Mac ו-OS X: מחשבי Mac ומכשירים ניידים של Apple נתמכים על-ידי מדפסת זו. מנהל ההדפסה ותוכנית השירות להדפסה של OS X זמינים להורדה מאתר hp.com ועשויים אף להיות זמינים דרך Apple Software Update. תוכנית ההתקנה של HP עבור OS X אינה כלולה בתקליטור שהגיע באריזה. בצע את השלבים הבאים כדי להוריד את תוכנת ההתקנה של OS X:

  1. 1.

    בקר בכתובת www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    בחר ב-Support Options (אפשרויות תמיכה); תחת Download Options (אפשרויות הורדה), בחר באפשרות Drivers, Software & Firmware‏ (מנהלי התקן, תוכנה וקושחה) ולאחר מכן בחר בחבילת המדפסת.

  3. 3.

    לחץ על גרסת מערכת ההפעלה ולאחר מכן לחץ על הלחצן Download (הורד).

מערכת הפעלה מנהל ההתקן המותקן הערות

Windows® XP SP2 ואילך במהדורת 32 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL.6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית. תוכנית ההתקנה הבסיסית מתקינה את מנהל ההתקן בלבד.

ההתקנה של התוכנה המלאה אינה נתמכת עבור מערכת הפעלה זו.

השתמש במנהל התקן מסוג UPD עבור מערכות הפעלה במהדורת 64 סיביות.

Microsoft הפסיקה את התמיכה רגילה ב-Windows XP‏ באפריל 2009. HP תמשיך לספק תמיכה כמיטב יכולתה עבור מערכת ההפעלה XP ששיווקה הופסק.

Windows Vista®‎, במהדורת 32 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL.6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית. תוכנית ההתקנה הבסיסית מתקינה את מנהל ההתקן בלבד.

ההתקנה של התוכנה המלאה אינה נתמכת עבור מערכת הפעלה זו.

Windows Server 2003 SP1 ואילך, במהדורת 32 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL.6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית. תוכנית ההתקנה הבסיסית מתקינה את מנהל ההתקן בלבד.

ההתקנה של התוכנה המלאה אינה נתמכת עבור מערכת הפעלה זו.

השתמש במנהל התקן מסוג UPD עבור מערכות הפעלה במהדורת 64 סיביות.

Microsoft הפסיקה את התמיכה הרגילה ב-Windows Server 2003 ביולי 2010. HP תמשיך לספק תמיכה כמיטב יכולתה עבור מערכת ההפעלה Server 2003 ששיווקה הופסק.

Windows 7, במהדורת 32 סיביות/64 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL 6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה המלאה.

מנהל ההתקן HP PCL 6 מוגדר להשתמש במאפיין ההדפסה הדו-צדדית האוטומטית (הדפסה דו-צדדית) כברירת המחדל כאשר הוא מותקן במדינות/אזורים מסוימים.

Windows 8, במהדורת 32 סיביות/64 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL-6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה המלאה.

תמיכה ב-Windows 8 RT מסופקת דרך Microsoft IN OS גירסה 4, מנהל התקן במהדורת 32 סיביות.

מנהל ההתקן HP PCL-6 מוגדר להשתמש במאפיין ההדפסה הדו-צדדית האוטומטית (הדפסה דו-צדדית) כברירת המחדל כאשר הוא מותקן במדינות/אזורים מסוימים.

Windows 8.1, במהדורת 32 סיביות/64 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL-6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה המלאה.

תמיכה ב-Windows 8.1 RT מסופקת דרך Microsoft IN OS גירסה 4, מנהל התקן במהדורת 32 סיביות.

מנהל ההתקן HP PCL-6 מוגדר להשתמש במאפיין ההדפסה הדו-צדדית האוטומטית (הדפסה דו-צדדית) כברירת המחדל כאשר הוא מותקן במדינות/אזורים מסוימים.

Windows 10, במהדורת 32 סיביות/64 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL-6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה המלאה.

מנהל ההתקן HP PCL-6 מוגדר להשתמש במאפיין ההדפסה הדו-צדדית האוטומטית (הדפסה דו-צדדית) כברירת המחדל כאשר הוא מותקן במדינות/אזורים מסוימים.

Windows Server 2008 SP2, במהדורת 32 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL.6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית.

Windows Server 2008 SP2, במהדורת 64 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL 6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית.

מנהל ההתקן HP PCL 6 מוגדר להשתמש במאפיין ההדפסה הדו-צדדית האוטומטית (הדפסה דו-צדדית) כברירת המחדל כאשר הוא מותקן במדינות/אזורים מסוימים.

Windows Server 2008 R2, SP1, במהדורת 64 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL 6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית.

מנהל ההתקן HP PCL 6 מוגדר להשתמש במאפיין ההדפסה הדו-צדדית האוטומטית (הדפסה דו-צדדית) כברירת המחדל כאשר הוא מותקן במדינות/אזורים מסוימים.

OS X 10.8 Mountain Lion,‏ OS X 10.9 Mavericks‏ ו-‏OS X 10.10 Yosemite

מנהל ההדפסה ותוכנית השירות להדפסה של OS X זמינים להורדה מאתר hp.com ועשויים אף להיות זמינים דרך Apple Software Update. תוכנית ההתקנה של HP עבור OS X אינה כלולה בתקליטור שהגיע באריזה.

עבור OS X, הורד את תוכנית ההתקנה המלאה מאתר האינטרנט של התמיכה עבור מדפסת זו.

  • 1.

    בקר בכתובת www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    בחר ב-Support Options (אפשרויות תמיכה), ולאחר מכן, תחת Download Options (אפשרויות הורדה), בחר ב-Drivers, Software & Firmware (מנהלי התקן, תוכנה וקושחה).

  • 3.

    לחץ על גרסת מערכת ההפעלה ולאחר מכן לחץ על הלחצן Download (הורד).

מנהל ההתקן OS X מוגדר להשתמש במאפיין ההדפסה הדו-צדדית האוטומטית (הדפסה דו-צדדית) כברירת המחדל כאשר הוא מותקן במדינות/אזורים מסוימים.

הערה:לקבלת רשימה עדכנית של מערכות ההפעלה הנתמכות, עבור אל www.hp.com/support/ljM402, www.hp.com/support/ljM403 לקבלת העזרה המקיפה של HP עבור המדפסת.

הערה:לפרטים על מערכות ההפעלה של השרת והלקוח ולקבלת תמיכה במנהלי ההתקן HP UPD PCL6, ‏UPD PCL 5 ו-UPD PS עבור מדפסת זו, עבור אל www.hp.com/go/upd‏ ולחץ על הכרטיסייה Specifications (מפרט).


מבט כולל על המדפסת

פתרונות להדפסה מניידים

המדפסת תומכת בתוכנה הבאה עבור הדפסה מניידים:

  • •

    תוכנת HP ePrint‏

    הערה:תוכנת HP ePrint תומכת במערכות ההפעלה הבאות: Windows 7 SP 1 (במהדורת 32 סיביות ו-‏64 סיביות); Windows 8 (במהדורת 32 סיביות ו-‏64 סיביות); Windows 8.1 (במהדורת 32 סיביות ו-64 סיביות); ו-Mac OS X בגרסאות ‎10.8 Mountain Lion,‏ ‎10.9 Mavericks ו-‏‎10.10 Yosemite.

  • •

    HP ePrint באמצעות דוא"ל (מחייב הפעלה של HP Web Services והמדפסת חייבת להיות רשומה ב-HP Connected)

  • •

    היישום HP ePrint (זמין עבור Android, ‏iOS ו-Blackberry)

  • •

    היישום ePrint Enterprise (נתמך בכל המדפסות עם תוכנת שרת ePrint Enterprise)

  • •

    היישום HP All-in-One Remote עבור התקני iOS ו-Android

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    הדפסה ב-Android


מבט כולל על המדפסת

ממדי המדפסת

ממדים עבור דגמי M402 ו-M403

 | המדפסת סגורה לגמרי | המדפסת פתוחה לגמרי
1. גובה | ‏216 מ"מ | 241 מ"מ
2. עומק | 357 מ"מ | 781 מ"מ
3. רוחב | 381 מ"מ | 381 מ"מ
משקל (עם מחסניות) | ‏8.9 ק"ג

ממדים עבור המגש האופציונלי ל-550 גיליונות

 | המגש סגור גמרי | המגש פתוח לגמרי
1. גובה | ‏131 מ"מ | ‏131 מ"מ
2. עומק | 357 מ"מ | 781 מ"מ
3. רוחב | 381 מ"מ | 381 מ"מ
משקל | 3.7 ק"ג

ממדים עבור המדפסת עם המגש האופציונלי ל-550 גיליונות

 | המדפסת והמגש סגורים לגמרי | המדפסת והמגש פתוחים לגמרי
1. גובה | 345 מ"מ | 372 מ"מ
2. עומק | 357 מ"מ | 781 מ"מ
3. רוחב | 381 מ"מ | 381 מ"מ
משקל (עם מחסניות) | ‏12.4 ק"ג


מבט כולל על המדפסת

צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות

לקבלת מידע עדכני, ראה www.hp.com/support/ljM402, www.hp.com/support/ljM403.

זהירות:דרישות המתח מתבססות על המדינה/אזור שבהם נמכרת המדפסת. אין להמיר את מתח הפעולה. הדבר יגרום נזק למדפסת וישלול את תוקף האחריות.


מבט כולל על המדפסת

טווח פעולה סביבתי

טווח פעולה סביבתי
תנאי סביבה | מידה מומלצת | מידה מותרת
טמפרטורה | ‏17.5° עד 25°C | 15°‎ עד 32.5°‎C‎
לחות יחסית | 30% עד 70% לחות יחסית | 10% עד 80% RH
גובה | לא ישים | עד 3048 מטר 0


מבט כולל על המדפסת

הגדרת חומרת המדפסת והתקנת התוכנה

לקבלת הוראות הגדרה בסיסיות, עיין בפוסטר הוראות ההתקנה ובמדריך תחילת הדרך המצורפים למדפסת. לקבלת הוראות נוספות, עבור לאתר התמיכה של HP באינטרנט.

עבור אל www.hp.com/support/ljM402, www.hp.com/support/ljM403 לקבלת העזרה המלאה של HP עבור המדפסת. קבל את התמיכה הבאה:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


מגשי נייר

  • טעינת מגש 1
  • טעינת מגש 2
  • טעינת מגש 3
  • טעינת מעטפות והדפסה עליהן

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM402, www.hp.com/support/ljM403.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


מגשי נייר

טעינת מגש 1

חלק זה מספק מידע על הנושאים הבאים:

  • מבוא
  • כיוון הנייר במגש 1


מגשי נייר

מבוא

המידע הבא מתאר כיצד לטעון נייר במגש 1. מגש זה מכיל עד 100 גיליונות של נייר 75 גר'/מ"ר.

זהירות:כדי להימנע מחסימות נייר, אין להוסיף או להוציא נייר ממגש 1 במהלך ההדפסה.

  1. 1.

    פתח את מגש 1 על-ידי אחיזה בידיות בכל צד של המגש ומשיכתו כלפי מטה.

    פתח את מגש 1

  2. 2.

    משוך את מאריך המגש כלפי חוץ.

    משוך את מאריך המגש כלפי חוץ

  3. 3.

    עבור נייר ארוך, הפוך את מאריך המגש כדי לתמוך בנייר.

    הפוך את מאריך המגש

  4. 4.

    לחץ על הלשונית שבמכוון הנייר הימני ולאחר מכן הרחב את מכווני הנייר לגודל הנכון.

    כוונן את המכוונים

  5. 5.

    טען את הנייר במגש. ודא שהנייר מונח מתחת ללשוניות ומתחת לסימני הגובה המרבי.

    כיוון הנייר במגש משתנה בהתאם לגודל הנייר. לקבלת מידע נוסף, ראה כיוון הנייר במגש 1.

  6. 6.

    לחץ על הלשונית שבמכוון הנייר הימני, ולאחר מכן כוונן את מכווני הנייר כך שייגעו קלות בערימת הנייר אך לא יקפלו את הנייר.

    כוונן את המכוונים

  7. 7.

    במחשב, התחל את תהליך ההדפסה מתוך יישום התוכנה. ודא שמנהל ההתקן מוגדר לסוג ולגודל הנכון עבור הנייר שעליו מתבצעת ההדפסה מהמגש.


מגשי נייר

כיוון הנייר במגש 1

בעת השימוש בנייר המחייב כיוון הדפסה מסוים, טען אותו בהתאם למידע בטבלה הבאה.

סוג נייר | פלט | כיצד לטעון נייר
נייר מכתבים או נייר מודפס מראש | הדפסה על צד אחד | הצד המודפס כלפי מעלה הקצה העליון נכנס למדפסת
נייר מכתבים או נייר מודפס מראש | הדפסה דו-צדדית | הצד המודפס כלפי מטה הקצה העליון נכנס למדפסת


מגשי נייר

טעינת מגש 2

חלק זה מספק מידע על הנושאים הבאים:

  • מבוא
  • כיוון הנייר במגש 2


מגשי נייר

מבוא

המידע הבא מתאר כיצד לטעון נייר במגש 2. מגש זה מכיל עד 250 גיליונות של נייר 75 גר'/מ"ר.

זהירות:אין להדפיס על מעטפות, מדבקות או על נייר בגדלים שאינם נתמכים ממגש 2. הדפס על סוגי נייר אלה אך ורק מתוך מגש 1.

  1. 1.

    שלוף את המגש במשיכה והרם אותו קלות כדי להוציא אותו מהמדפסת.

    הערה:אין לפתוח את המגש תוך כדי שימוש.

    פתח את המגש

  2. 2.

    כוונן את מכווני רוחב הנייר על-ידי לחיצה על תפס הכוונון במכוון השמאלי והסטת המכוונים לגודל הנייר שבשימוש.

    כוונן את המכוונים

  3. 3.

    כוונן את מכוון אורך הנייר על-ידי לחיצה על תפס הכוונון והסטת המכוון לגודל הנייר שבשימוש.

    כוונן את המכוונים

  4. 4.

    טען נייר במגש. לקבלת מידע על קביעת כיוון ההדפסה בנייר, ראה כיוון הנייר במגש 2

    הערה:אין להצמיד את מכווני הנייר לערימת הנייר. כוונן אותם בהתאם למיקומים או לסימונים שבמגש.

    הערה:כדי למנוע חסימות, התאם את מכווני הנייר לגודל הנכון ואל תמלא את המגש יתר על המידה. ודא שראש הערימה נמצא מתחת למחוון המגש המלא, כפי שמוצג בהגדלה שבאיור.

    הערה:כוונון לקוי של המגש עשוי לגרום להופעת הודעת שגיאה במהלך ההדפסה או לחסימת נייר.

  5. 5.

    החלק את המגש חזרה לתוך המדפסת, עד הסוף.

    סגור את המגש

  6. 6.

    במחשב, התחל את תהליך ההדפסה מתוך יישום התוכנה. ודא שמנהל ההתקן מוגדר לסוג ולגודל הנכון עבור הנייר שעליו מתבצעת ההדפסה מהמגש.


מגשי נייר

כיוון הנייר במגש 2

בעת השימוש בנייר המחייב כיוון הדפסה מסוים, טען אותו בהתאם למידע בטבלה הבאה.

סוג נייר | פלט | כיצד לטעון נייר
נייר מכתבים או נייר מודפס מראש | הדפסה על צד אחד | הצד המודפס כלפי מעלה הקצה העליון בקדמת המגש
נייר מכתבים או נייר מודפס מראש | הדפסה דו-צדדית | הצד המודפס כלפי מטה הקצה העליון בקדמת המגש


מגשי נייר

טעינת מגש 3

חלק זה מספק מידע על הנושאים הבאים:

  • מבוא
  • כיוון הנייר במגש 3


מגשי נייר

מבוא

המידע הבא מתאר כיצד לטעון נייר במגש 3. מגש זה מכיל עד 550 גיליונות של נייר 75 גר'/מ"ר.

זהירות:אין להדפיס על מעטפות, מדבקות או על נייר בגדלים שאינם נתמכים ממגש 3. הדפס על סוגי נייר אלה אך ורק מתוך מגש 1.

  1. 1.

    שלוף את המגש במשיכה והרם אותו קלות כדי להוציא אותו מהמדפסת.

    הערה:אין לפתוח את המגש תוך כדי שימוש.

    פתח את המגש

  2. 2.

    כוונן את מכווני רוחב הנייר על-ידי לחיצה על תפס הכוונון במכוון השמאלי והסטת המכוונים לגודל הנייר שבשימוש.

    כוונן את המכוונים

  3. 3.

    כוונן את מכוון אורך הנייר על-ידי לחיצה על תפס הכוונון והסטת המכוון לגודל הנייר שבשימוש.

    כוונן את המכוונים

  4. 4.

    טען נייר במגש. לקבלת מידע על קביעת כיוון ההדפסה בנייר, ראה כיוון הנייר במגש 3

    הערה:אין להצמיד את מכווני הנייר לערימת הנייר. כוונן אותם בהתאם למיקומים או לסימונים שבמגש.

    הערה:כדי למנוע חסימות, התאם את מכווני הנייר לגודל הנכון ואל תמלא את המגש יתר על המידה. ודא שראש הערימה נמצא מתחת למחוון המגש המלא, כפי שמוצג בהגדלה שבאיור.

    הערה:כוונון לקוי של המגש עשוי לגרום להופעת הודעת שגיאה במהלך ההדפסה או לחסימת נייר.

  5. 5.

    החלק את המגש חזרה לתוך המדפסת, עד הסוף.

    סגור את המגש

  6. 6.

    במחשב, התחל את תהליך ההדפסה מתוך יישום התוכנה. ודא שמנהל ההתקן מוגדר לסוג ולגודל הנכון עבור הנייר שעליו מתבצעת ההדפסה מהמגש.


מגשי נייר

כיוון הנייר במגש 3

בעת השימוש בנייר המחייב כיוון הדפסה מסוים, טען אותו בהתאם למידע בטבלה הבאה.

סוג נייר | פלט | כיצד לטעון נייר
נייר מכתבים או נייר מודפס מראש | הדפסה על צד אחד | הצד המודפס כלפי מעלה הקצה העליון בקדמת המגש
נייר מכתבים או נייר מודפס מראש | הדפסה דו-צדדית | הצד המודפס כלפי מטה הקצה העליון בקדמת המגש


מגשי נייר

טעינת מעטפות והדפסה עליהן

חלק זה מספק מידע על הנושאים הבאים:

  • מבוא
  • הדפסת מעטפות
  • כיוון המעטפה


מגשי נייר

מבוא

המידע הבא מתאר כיצד להדפיס ולטעון מעטפות. השתמש במגש 1 בלבד כדי להדפיס על מעטפות. מגש 1 מכיל עד 10 מעטפות.

על מנת להדפיס על מעטפות באמצעות הזנה ידנית, בצע את השלבים הבאים כדי לבחור את ההגדרות הנכונות במנהל ההדפסה, ולאחר מכן טען את המעטפות במגש לאחר שליחת עבודת ההדפסה אל המדפסת.


מגשי נייר

הדפסת מעטפות

  1. 1.

    בתוכנית, בחר באפשרות Print (הדפס).

  2. 2.

    בחר את המדפסת מתוך רשימת המדפסות, ולאחר מכן לחץ או הקש על הלחצן Properties‏ (מאפיינים) או Preferences‏ (העדפות) כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    הערה:כדי לגשת אל מאפיינים אלה מתוך מסך 'התחל' ב-Windows 8 או 8.1, בחר באפשרות התקנים, בחר באפשרות הדפסה ולאחר מכן בחר את המדפסת.

  3. 3.

    לחץ או הקש על הכרטיסייה נייר/איכות.

  4. 4.

    בחר את הגודל הנכון עבור המעטפות מתוך הרשימה הנפתחת Paper size (גודל הנייר).

  5. 5.

    בחר באפשרות Envelope ‏(מעטפה) מתוך הרשימה הנפתחת Paper type ‏(סוג נייר).

  6. 6.

    בחר באפשרות Manual feed (הזנה ידנית) מתוך הרשימה הנפתחת Paper source (מקור נייר).

  7. 7.

    לחץ על הלחצן OK (אישור) כדי לסגור את תיבת הדו-שיח Document Properties (מאפייני מסמך).

  8. 8.

    בתיבת הדו-שיח Print (הדפס), לחץ על הלחצן OK (אישור) כדי להדפיס את העבודה.


מגשי נייר

כיוון המעטפה

טען מעטפות במגש 1 כשהצד המודפס פונה כלפי מעלה והקצה הקצר המיועד לבולים נכנס ראשון למדפסת.


חומרים מתכלים, אביזרים וחלקים

  • הזמנת חומרים מתכלים, אביזרים וחלקים
  • החלפת מחסנית הטונר

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM402, www.hp.com/support/ljM403.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


חומרים מתכלים, אביזרים וחלקים

הזמנת חומרים מתכלים, אביזרים וחלקים

חלק זה מספק מידע על הנושאים הבאים:

  • הזמנה
  • חומרים מתכלים ואביזרים
  • חלקים הניתנים לתיקון על-ידי הלקוח


חומרים מתכלים, אביזרים וחלקים

הזמנה

הזמן חומרים מתכלים ונייר | www.hp.com/go/suresupply
הזמן חלקים ואביזרים מקוריים של HP | www.hp.com/buy/parts
הזמן דרך ספקי שירות או תמיכה | פנה לספק שירות או תמיכה מורשה של HP.
הזמנה באמצעות שרת האינטרנט המשובץ (EWS) של HP | כדי לגשת, בדפדפן אינטרנט נתמך במחשב שלך, הזן את כתובת ה-IP או את שם המארח של המדפסת בשדה הכתובת/URL. שרת האינטרנט המשובץ מכיל קישור לאתר האינטרנט HP SureSupply, המספק אפשרויות לרכישת חומרים מתכלים מקוריים של HP.


חומרים מתכלים, אביזרים וחלקים

חומרים מתכלים ואביזרים

פריט | תיאור | מספר מחסנית | מק"ט
Supplies (חומרים מתכלים)
מחסנית טונר שחור מקורית HP 26A למדפסת לייזר הערה:דגמי M402 בלבד | מחסנית טונר חלופית להדפסה בשחור בעלת קיבולת סטנדרטית | 26A | CF226A
מחסנית טונר שחור מקורית HP 28A למדפסת לייזר הערה:דגמי M403 בלבד | מחסנית טונר חלופית להדפסה בשחור בעלת קיבולת סטנדרטית | 28A | CF228A
מחסנית טונר שחור מקורית HP 26X בעלת תפוקה גבוהה למדפסת לייזר הערה:דגמי M402 בלבד | מחסנית טונר להדפסה בשחור בעלת קיבולת גבוהה | 26X | CF226X
מחסנית טונר מקורית HP 28X להדפסה בשחור בעלת תפוקה גבוהה למדפסת לייזר הערה:דגמי M403 בלבד | מחסנית טונר להדפסה בשחור בעלת קיבולת גבוהה | 28X | CF228X
אביזרים
מזין נייר אחד למדפסת לייזר של HP ל-‏500 גיליונות | מזין נייר של 550 גיליונות (מגש 3 אופציונלי) | לא ישים | RM2-5413-000CN


חומרים מתכלים, אביזרים וחלקים

חלקים הניתנים לתיקון על-ידי הלקוח

חלקים הניתנים לתיקון על-ידי הלקוח (CSR) זמינים עבור מדפסות לייזר רבות של HP על מנת להפחית את משך התיקון. מידע נוסף על תוכנית CSR ויתרונותיה ניתן למצוא בכתובת www.hp.com/go/csr-support ובכתובת www.hp.com/go/csr-faq.

ניתן להזמין חלקי חילוף מקוריים של HP בכתובת www.hp.com/buy/parts או על-ידי יצירת קשר עם שירות מורשה של HP או עם ספק תמיכה. בעת ההזמנה, יהיה עליך לספק את אחד מהפרטים הבאים: מק"ט, מספר סידורי (נמצא בגב המדפסת), מספר המדפסת או שם המדפסת.

  • •

    חלקים המפורטים כחובה להחלפה עצמית יותקנו על-ידי לקוחות, אלא אם כן אתה מוכן לשלם לצוות שירות של HP כדי שיבצע את התיקון. עבור חלקים אלה, התמיכה באתר הלקוח או בהחזרה למחסן לא תסופק במסגרת האחריות למדפסת של HP.

  • •

    חלקים המפורטים כהחלפה עצמית אופציונלית ניתנים להתקנה על-ידי צוות שירות של HP לפי בקשתך ללא תשלום נוסף במהלך תקופת האחריות של המדפסת.

פריט | תיאור | אפשרויות החלפה עצמית | מק"ט
מגש הזנת נייר ל-250 גיליונות | מחסנית חלופית למגש 2 | חובה | RM2-5392-000CN
מזין נייר אחד למדפסת לייזר של HP ל-‏500 גיליונות | מזין נייר של 550 גיליונות (מגש 3 אופציונלי) | חובה | RM2-5413-000CN


חומרים מתכלים, אביזרים וחלקים

החלפת מחסנית הטונר

  • מבוא
  • מידע על מחסנית הטונר
  • הוצא את מחסנית הטונר והחלף אותה


חומרים מתכלים, אביזרים וחלקים

מבוא

המידע הבא כולל פרטים על מחסנית הטונר עבור המדפסת, וכן הוראות להחלפתה.


חומרים מתכלים, אביזרים וחלקים

מידע על מחסנית הטונר

המדפסת תציג חיווי כאשר המפלס של מחסנית הטונר נמוך ונמוך מאוד. תוחלת החיים שנותרה בפועל של מחסנית הטונר עשויה להשתנות. הקפד להחזיק מחסנית חלופית שתוכל להתקין כאשר איכות ההדפסה לא תהיה עוד קבילה.

כדי לרכוש מחסניות או לבדוק תאימות מחסניות עבור המדפסת, עבור אל HP SureSupply בכתובת www.hp.com/go/suresupply. גלול לתחתית הדף וודא שהמדינה/אזור נכונים.

קיבולת‏ | תיאור | מספר מחסנית | מק"ט
מחסנית טונר שחור מקורית HP 26A למדפסת לייזר הערה:דגמי M402 בלבד | מחסנית טונר חלופית להדפסה בשחור בעלת קיבולת סטנדרטית | 26A | CF226A
מחסנית טונר שחור מקורית HP 28A למדפסת לייזר הערה:דגמי M403 בלבד | מחסנית טונר חלופית להדפסה בשחור בעלת קיבולת סטנדרטית | 28A | CF228A
מחסנית טונר שחור מקורית HP 26X בעלת תפוקה גבוהה למדפסת לייזר הערה:דגמי M402 בלבד | מחסנית טונר להדפסה בשחור בעלת קיבולת גבוהה | 26X | CF226X
מחסנית טונר מקורית HP 28X להדפסה בשחור בעלת תפוקה גבוהה למדפסת לייזר הערה:דגמי M403 בלבד | מחסנית טונר להדפסה בשחור בעלת קיבולת גבוהה | 28X | CF228X

הערה:מחסניות טונר בתפוקה גבוהה מכילות טונר בכמות גדולה יותר לעומת מחסניות רגילות, עבור תפוקת דפים מוגברת. לקבלת מידע נוסף, ראה www.hp.com/go/learnaboutsupplies.

אל תוציא את מחסנית הטונר מאריזתה עד שיגיע הזמן להחליף אותה.

זהירות:כדי להימנע מנזק למחסנית הטונר, אל תחשוף אותה לאור ליותר מדקות ספורות. כסה את תוף ההדמיה הירוק אם עליך להוציא את מחסנית הטונר מהמדפסת למשך פרק זמן ארוך.

האיור הבא מציג את רכיבי מחסנית הטונר.

רכיבי מחסנית טונר

1 | תוף הדמיה זהירות:אל תיגע בתוף ההדמיה. טביעות אצבעות עלולות לגרום לבעיות באיכות ההדפסה.
2 | שבב זיכרון

זהירות:אם בגד מתלכלך מטונר, נגב אותו בעזרת מטלית יבשה ושטוף את הבגד במים קרים. מים חמים יקבעו את הטונר בתוך הבד.

הערה:מידע על מיחזור מחסניות טונר משומשות מופיע על אריזת מחסנית הטונר.


חומרים מתכלים, אביזרים וחלקים

הוצא את מחסנית הטונר והחלף אותה

  1. 1.

    לחץ על הלחצן לשחרור הדלת הקדמית.

    פתח את הדלת הקדמית

  2. 2.

    פתח את הדלת הקדמית.

    פתח את הדלת הקדמית

  3. 3.

    הוצא את מחסנית הטונר המשומשת מהמדפסת.

    הוצא את מחסנית הטונר

  4. 4.

    הוצא את אריזת מחסנית הטונר החדשה מהקופסה, ולאחר מכן משוך את לשונית השחרור באריזה.

    פתח את אריזת מחסנית הטונר החדשה

  5. 5.

    הוצא את מחסנית הטונר ממעטפת האריזה הפתוחה. הכנס את מחסנית הטונר המשומשת לשקית, לצורך מיחזור.

    הוצא את המחסנית מהאריזה

  6. 6.

    ישר את מחסנית הטונר עם המסלולים בתוך המדפסת, והתקן את מחסנית הטונר עד שתיכנס למקומה כראוי.

    התקן את מחסנית הטונר

  7. 7.

    סגור את הדלת הקדמית.

    סגור את הדלת הקדמית


הדפסה

  • משימות הדפסה (Windows)
  • משימות הדפסה (OS X)
  • אחסון עבודות הדפסה במוצר עבור הדפסה במועד מאוחר יותר או הדפסה פרטית
  • הדפסה מהתקן נייד

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM402, www.hp.com/support/ljM403.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


הדפסה

משימות הדפסה (Windows)

חלק זה מספק מידע על הנושאים הבאים:

  • אופן ההדפסה (Windows)
  • הדפסה אוטומטית משני צדי הדף (Windows)
  • הדפסה ידנית משני צדי הדף (Windows)
  • הדפסת עמודים מרובים בגיליון (Windows)
  • בחירת סוג הנייר (Windows)
  • משימות הדפסה נוספות


הדפסה

אופן ההדפסה (Windows)

ההליך הבא מתאר את תהליך ההדפסה הבסיסי עבור Windows.

  1. 1.

    בתוכנה בחר באפשרות הדפסה.

  2. 2.

    בחר את המדפסת מתוך רשימת המדפסות. כדי לשנות הגדרות, לחץ או הקש על הלחצן Properties (מאפיינים) או Preferences (העדפות) כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    הערה:כדי לגשת אל מאפיינים אלה מתוך מסך 'התחל' ב-Windows 8 או 8.1, בחר באפשרות התקנים, בחר באפשרות הדפסה ולאחר מכן בחר את המדפסת.

    הערה:לקבלת מידע נוסף, לחץ על לחצן העזרה (?) במנהל ההדפסה.

    הערה:מנהל ההדפסה שלך עשוי להיראות שונה מכפי שמוצג כאן, אך השלבים זהים.

    מסך בחירת מוצר

  3. 3.

    לחץ או הקש על הכרטיסיות במנהל ההדפסה כדי לקבוע את תצורת האפשרויות הזמינות. לדוגמה, קבע את כיוון הנייר בכרטיסייה Finishing (גימור), וקבע את מקור הנייר, סוג הנייר, גודל הנייר והגדרות האיכות בכרטיסייה Paper/Quality (נייר/איכות).

  4. 4.

    לחץ או הקש על הלחצן אישור כדי לחזור לתיבת הדו-שיח הדפסה. בחר את מספר העותקים להדפסה ממסך זה.

  5. 5.

    לחץ או הקש על הלחצן אישור כדי להדפיס את העבודה.


הדפסה

הדפסה אוטומטית משני צדי הדף (Windows)

בצע הליך זה עבור מדפסות שבהן מותקנת יחידה להדפסה דו-צדדית אוטומטית. אם במדפסת לא מותקנת יחידה להדפסה דו-צדדית אוטומטית, או כדי להדפיס על סוגי נייר שהיחידה להדפסה דו-צדדית אינה תומכת בהם, הדפס על שני הצדדים באופן ידני.

  1. 1.

    בתוכנה בחר באפשרות הדפסה.

  2. 2.

    בחר את המדפסת מתוך רשימת המדפסות, ולאחר מכן לחץ או הקש על הלחצן Properties‎ (מאפיינים) או Preferences‏ (העדפות) כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    הערה:כדי לגשת אל מאפיינים אלה מתוך יישום מסך 'התחל' ב-Windows 8 או ב-Windows 8.1, בחר באפשרות התקנים, בחר באפשרות הדפסה ולאחר מכן בחר את המדפסת.

  3. 3.

    לחץ או הקש על הכרטיסייה גימור.

  4. 4.

    בחר בתיבת הסימון הדפסה דו-צדדית. לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך.

  5. 5.

    בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.


הדפסה

הדפסה ידנית משני צדי הדף (Windows)

בצע הליך זה עבור מדפסות שלא מותקנת בהן יחידה להדפסה דו-צדדית אוטומטית, או כדי להדפיס על נייר שהיחידה להדפסה דו-צדדית אינה תומכת בו.

  1. 1.

    בתוכנה בחר באפשרות הדפסה.

  2. 2.

    בחר את המדפסת מתוך רשימת המדפסות, ולאחר מכן לחץ או הקש על הלחצן Properties‎ (מאפיינים) או Preferences‏ (העדפות) כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    הערה:כדי לגשת אל מאפיינים אלה מתוך יישום מסך 'התחל' ב-Windows 8 או ב-Windows 8.1, בחר באפשרות התקנים, בחר באפשרות הדפסה ולאחר מכן בחר את המדפסת.

  3. 3.

    לחץ או הקש על הכרטיסייה גימור.

  4. 4.

    בחר את תיבת הסימון הדפסה דו-צדדית (ידנית). לחץ על אישור כדי להדפיס את צדה הראשון של העבודה.

  5. 5.

    קח את הערימה המודפסת מסל הפלט ושים אותה במגש 1.

  6. 6.

    אם תופיע הנחיה, גע בלחצן לוח הבקרה המתאים כדי להמשיך.


הדפסה

הדפסת עמודים מרובים בגיליון (Windows)

  1. 1.

    בתוכנה בחר באפשרות הדפסה.

  2. 2.

    בחר את המדפסת מתוך רשימת המדפסות, ולאחר מכן לחץ או הקש על הלחצן Properties‎ (מאפיינים) או Preferences‏ (העדפות) כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    הערה:כדי לגשת אל מאפיינים אלה מתוך יישום מסך 'התחל' ב-Windows 8 או ב-Windows 8.1, בחר באפשרות התקנים, בחר באפשרות הדפסה ולאחר מכן בחר את המדפסת.

  3. 3.

    לחץ או הקש על הכרטיסייה גימור.

  4. 4.

    בחר את מספר העמודים לכל גיליון מתוך הרשימה הנפתחת עמודים לגיליון.

  5. 5.

    בחר באפשרויות המתאימות עבור הדפסת גבולות עמוד, ‏סדר העמודים וכן כיוון הדפסה. לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך.

  6. 6.

    בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.


הדפסה

בחירת סוג הנייר (Windows)

  1. 1.

    בתוכנה בחר באפשרות הדפסה.

  2. 2.

    בחר את המדפסת מתוך רשימת המדפסות, ולאחר מכן לחץ או הקש על הלחצן Properties‎ (מאפיינים) או Preferences‏ (העדפות) כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    הערה:כדי לגשת אל מאפיינים אלה מתוך יישום מסך 'התחל' ב-Windows 8 או ב-Windows 8.1, בחר באפשרות התקנים, בחר באפשרות הדפסה ולאחר מכן בחר את המדפסת.

  3. 3.

    לחץ או הקש על הכרטיסייה נייר/איכות.

  4. 4.

    מהרשימה הנפתחת סוג הנייר, לחץ על האפשרות עוד....

  5. 5.

    הרחב את הרשימה סוג הנייר: אחר.

  6. 6.

    הרחב את הקטגוריה של סוגי נייר המתארת באופן המדויק ביותר את הנייר שלך.

  7. 7.

    בחר באפשרות המתאימה לסוג הנייר שאתה משתמש בו ולאחר מכן לחץ על הלחצן אישור.

  8. 8.

    לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך. בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.

    אם יש צורך להגדיר את תצורת המגש, תופיע בלוח הבקרה של המדפסת הודעה בנוגע להגדרת המגש.

  9. 9.

    טען במגש נייר מהסוג והגודל שצוינו וסגור את המגש.

  10. 10.

    גע בלחצן OK (אישור) כדי לאשר את הסוג והגודל שזוהו, או גע בלחצן Modify (שנה) כדי לבחור גודל נייר או סוג נייר שונים.

  11. 11.

    בחר את הסוג והגודל המתאימים וגע בלחצן OK (אישור).


הדפסה

משימות הדפסה נוספות

בקר בכתובת www.hp.com/support/ljM402, www.hp.com/support/ljM403.

יש הוראות זמינות לביצוע משימות הדפסה ספציפיות, כגון:

  • •

    יצירת קיצורי דרך להדפסה או להגדרות שנקבעו מראש ושימוש בהם

  • •

    בחירת גודל הנייר, או שימוש בגודל נייר מותאם אישית

  • •

    בחירה בכיוון ההדפסה של העמוד

  • •

    יצירת חוברת

  • •

    שינוי קנה המידה של מסמך כדי שיתאים לגודל נייר מסוים

  • •

    הדפסת העמוד הראשון או האחרון של המסמך על נייר שונה

  • •

    הדפסת סימני מים במסמך


הדפסה

משימות הדפסה (OS X)

חלק זה מספק מידע על הנושאים הבאים:

  • כיצד להדפיס (OS X)
  • הדפסה אוטומטית משני צדי הדף (OS X)
  • הדפסה ידנית משני צדי הדף (OS X)
  • הדפסת עמודים מרובים בגיליון (OS X)
  • בחירת סוג הנייר (OS X)
  • משימות הדפסה נוספות


הדפסה

כיצד להדפיס (OS X)

ההליך הבא מתאר את תהליך ההדפסה הבסיסי עבור OS X.

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת.

  3. 3.

    לחץ על Show Details‏ (הצג פרטים) או על Copies & Pages (עותקים ועמודים), ולאחר מכן בחר תפריטים אחרים להתאמת הגדרות ההדפסה.

    הערה:שם הפריט משתנה עבור תוכניות שונות.

  4. 4.

    לחץ על הלחצן Print (הדפס).


הדפסה

הדפסה אוטומטית משני צדי הדף (OS X)

הערה:מידע זה מתייחס למדפסות הכוללות יחידה להדפסה דו-צדדית אוטומטית.

הערה:מאפיין זה זמין אם תתקין את מנהל ההדפסה של HP. ייתכן שהוא לא יהיה זמין אם אתה משתמש ב-AirPrint.

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת.

  3. 3.

    לחץ על Show Details‏ (הצג פרטים) או על Copies & Pages (עותקים ועמודים), ולאחר מכן לחץ על התפריט Layout ‏(פריסה).

    הערה:שם הפריט משתנה עבור תוכניות שונות.

  4. 4.

    בחר באפשרות הכריכה מהרשימה הנפתחת Two-Sided (דו-צדדית).

  5. 5.

    לחץ על הלחצן Print (הדפס).


הדפסה

הדפסה ידנית משני צדי הדף (OS X)

הערה:מאפיין זה זמין אם תתקין את מנהל ההדפסה של HP. ייתכן שהוא לא יהיה זמין אם אתה משתמש ב-AirPrint.

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת.

  3. 3.

    לחץ על Show Details‏ (הצג פרטים) או על Copies & Pages (עותקים ועמודים), ולאחר מכן לחץ על התפריט Manual Duplex ‏(הדפסה דו-צדדית ידנית).

    הערה:שם הפריט משתנה עבור תוכניות שונות.

  4. 4.

    לחץ על התיבה Manual Duplex (הדפסה דו-צדדית ידנית) ובחר אפשרות כריכה.

  5. 5.

    לחץ על הלחצן Print (הדפס).

  6. 6.

    גש למדפסת והוצא את כל הדפים הריקים ממגש‏ ‏1.

  7. 7.

    הוצא את הערימה המודפסת מסל הפלט והנח אותה כאשר הצד המודפס כלפי מטה במגש ההזנה.

  8. 8.

    אם תופיע הנחיה, גע בלחצן לוח הבקרה המתאים כדי להמשיך.


הדפסה

הדפסת עמודים מרובים בגיליון (OS X)

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת.

  3. 3.

    לחץ על Show Details‏ (הצג פרטים) או על Copies & Pages (עותקים ועמודים), ולאחר מכן לחץ על התפריט Layout ‏(פריסה).

    הערה:שם הפריט משתנה עבור תוכניות שונות.

  4. 4.

    מהרשימה הנפתחת Pages per Sheet (עמודים לגיליון), בחר את מספר העמודים שברצונך להדפיס בכל גיליון.

  5. 5.

    באזור Layout Direction (כיוון פריסה), בחר את הסדר ומיקום העמודים בגיליון.

  6. 6.

    בתפריט Borders (גבולות), בחר את סוג הגבול שיודפס סביב כל עמוד בגיליון.

  7. 7.

    לחץ על הלחצן Print (הדפס).


הדפסה

בחירת סוג הנייר (OS X)

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת.

  3. 3.

    לחץ על Show Details ‏(הצג פרטים) או על Copies & Pages (עותקים ועמודים), ולאחר מכן לחץ על התפריט Media & Quality ‏(חומרי הדפסה ואיכות) או על התפריט Paper/Quality ‏(נייר/איכות).

    הערה:שם הפריט משתנה עבור תוכניות שונות.

  4. 4.

    בחר מתוך האפשרויות Media & Quality (חומרי הדפסה ואיכות) או Paper/Quality (נייר/איכות).

    הערה:רשימה זו כוללת את סט האפשרויות הראשי הזמין. אפשרויות מסוימות אינן זמינות בכל המדפסות.

    • •

      Media Type (סוג חומר הדפסה): בחר באפשרות המתאימה לסוג הנייר עבור עבודת ההדפסה.

    • •

      Print Quality (איכות הדפסה): בחר את רמת הרזולוציה לעבודת ההדפסה.

    • •

      Edge-To-Edge Printing (הדפסה מקצה לקצה): בחר באפשרות זו כדי להדפיס סמוך לקצוות הנייר.

    • •

      EconoMode (מצב חיסכון): בחר באפשרות זו לשימור הטונר בעת הדפסת טיוטות של מסמכים.

  5. 5.

    לחץ על הלחצן Print (הדפס).


הדפסה

אחסון עבודות הדפסה במוצר עבור הדפסה במועד מאוחר יותר או הדפסה פרטית

  • מבוא
  • לפני שתתחיל
  • הגדרת המדפסת עבור אחסון עבודות
  • יצירת עבודה מאוחסנת (Windows)
  • הדפסת עבודה שאוחסנה
  • מחיקת עבודה מאוחסנת


הדפסה

מבוא

סעיף זה מספק הליכים ליצירה ולהדפסה של מסמכים המאוחסנים במדפסת. ניתן להדפיס עבודות אלה במועד מאוחר יותר או באופן פרטי.


הדפסה

לפני שתתחיל

מאפיין אחסון העבודות כולל את הדרישות הבאות:

  • •

    יש לוודא שמותקן כונן הבזק USB 2.0 ייעודי עם שטח פנוי בנפח ‎16 GB לפחות ב-USB האחורי במארח. כונן הבזק USB זה מכיל את עבודות האחסון שיישלחו אל המדפסת. הוצאת כונן הבזק USB זה מהמדפסת משביתה את מאפיין אחסון העבודות.

  • •

    אם אתה משתמש ב-HP Universal Print Driver‏ (UPD), עליך להשתמש ב-UPD בגרסה 5.9.0 ואילך.


הדפסה

הגדרת המדפסת עבור אחסון עבודות

השלם את התהליכים הבאים כדי להפעיל את מאפיין אחסון העבודות של המדפסת.

חלק זה מספק מידע על הנושאים הבאים:

  • שלב 1: התקן את כונן הבזק USB
  • שלב 2: עדכן את מנהל ההדפסה


הדפסה

שלב 1: התקן את כונן הבזק USB

  1. 1.

    אתר את יציאת ה-USB האחורית.

    הערה:בדגמים מסוימים, יציאת ה-USB האחורית מכוסה. הסר את המכסה של יציאת ה-USB האחורית לפני שתמשיך.

  2. 2.

    הכנס כונן הבזק USB ליציאת USB האחורית.

    הכנס את כונן USB ליציאת ה-USB שבגב המדפסת.

    לוח הבקרה יציג את ההודעה‏ The USB drive will be formatted (יבוצע פרמוט של כונן ה-USB).

  3. 3.

    בחר באפשרות‏ OK כדי להשלים את ההליך.


הדפסה

שלב 2: עדכן את מנהל ההדפסה

עדכן את מנהל ההדפסה ב-Windows

  1. 1.

    לחץ על הלחצן התחל ולאחר מכן לחץ על האפשרות התקנים ומדפסות.

  2. 2.

    לחץ לחיצה ימנית על השם של מדפסת HP ולאחר מכן בחר באפשרות מאפייני מדפסת.

  3. 3.

    בתיבת הדו-שיח מאפיינים, בחר את הכרטיסייה הגדרות התקן.

  4. 4.

    בחר באפשרות עדכן כעת, ולאחר מכן לחץ על אישור. מנהל ההדפסה מתעדכן.

מנהל ההדפסה המעודכן יכלול את הכרטיסייה אחסון עבודות.


הדפסה

יצירת עבודה מאוחסנת (Windows)

אחסן עבודות במדפסת להדפסה פרטית או להדפסה מושהית.

הערה:מנהל ההדפסה שלך עשוי להיראות שונה מכפי שמוצג כאן, אך השלבים זהים.

  1. 1.

    בתוכנה בחר באפשרות הדפסה.

  2. 2.

    בחר את המדפסת מרשימת המדפסות ולאחר מכן בחר באפשרויות מאפיינים או העדפות (השם משתנה בין תוכנות שונות).

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    הערה:כדי לגשת אל מאפיינים אלה מתוך יישום מסך 'התחל' ב-Windows 8 או ב-Windows 8.1, בחר באפשרות התקנים, בחר באפשרות הדפסה ולאחר מכן בחר את המדפסת.

    תיבת הדו-שיח הדפסה

  3. 3.

    לחץ על הכרטיסייה Job Storage (אחסון עבודות).

    הכרטיסייה אחסון עבודות

  4. 4.

    בחר אפשרות עבור Job Storage Mode (מצב אחסון עבודות).

    Mode (מצב) תיאור הגנה באמצעות מספר זיהוי אישי מחיקת עבודות

    Proof and Hold (הגה והשהה)

    הדפס את העמוד הראשון של המסמך כדי לאמת את איכות ההדפסה, ולאחר מכן הדפס את שאר עמודי המסמך מלוח הבקרה של המדפסת

    לא

    באופן אוטומטי, לאחר הדפסת העבודה או לאחר שהמערכת הגיעה למגבלת שמירת העבודות.

    Personal Job (עבודה פרטית)

    העבודה לא תודפס עד אשר תבקש זאת בלוח הבקרה של המדפסת.

    כן (אופציונלי)

    באופן אוטומטי, לאחר הדפסת העבודה או לאחר שהמערכת הגיעה למגבלת שמירת העבודות.

    העתקה מהירה

    הדפס את מספר העותקים הדרוש של עבודה ואחסן עותק של העבודה בזיכרון של המדפסת כדי שתוכל להדפיס אותה שוב מאוחר יותר.

    לא

    באופן ידני

    Stored Job (עבודה מאוחסנת)

    אחסן עבודה במדפסת ואפשר למשתמשים אחרים להדפיס את העבודה בכל עת.

    כן (אופציונלי)

    באופן ידני

  5. 5.

    כדי להשתמש בשם משתמש או בשם עבודה מותאמים אישית,לחץ על הלחצן Custom (מותאם אישית) והזן את שם המשתמש או את שם העבודה.

    אם שם זה כבר קיים עבור עבודה מאוחסנת אחרת,בחר באיזו אפשרות להשתמש:

    • •

      Use Job Name + (1-99)‎ (השתמש בשם העבודה + (1-99)): צרף מספר ייחודי לסופו של שם העבודה.

    • •

      Replace Existing File (החלף את הקובץ הקיים): החלף את העבודה המאוחסנת הקיימת בעבודה החדשה.

  6. 6.

    לחץ על הלחצן OK (אישור) כדי לסגור את תיבת הדו-שיח Document Properties (מאפייני מסמך). בתיבת הדו-שיח Print (הדפס),לחץ על הלחצן OK (אישור) כדי להדפיס את העבודה.


הדפסה

הדפסת עבודה שאוחסנה

בצע את ההליך הבא כדי להדפיס עבודה המאוחסנת בזיכרון המדפסת.

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

  2. 2.

    גלול אל האפשרות ‏Job Storage (אחסון עבודות) ובחר בה.

  3. 3.

    בחר שם משתמש מהרשימה ‏Job Folders (תיקיות עבודה). רשימה של עבודות המאוחסנות תחת שם משתמש זה תוצג.

  4. 4.

    בחר את שם העבודה. אם העבודה פרטית או מוצפנת,הזן PIN או סיסמה.

  5. 5.

    כדי להתאים את מספר העותקים, בחר באפשרות Copies (עותקים), הזן את מספר העותקים ולאחר מכן לחץ על הלחצן OK.

  6. 6.

    בחר באפשרות ‏Print (הדפס) להדפסת העבודה.


הדפסה

מחיקת עבודה מאוחסנת

כשאתה שולח עבודת הדפסה מאוחסנת לזיכרון המדפסת, המדפסת מחליפה כל עבודת הדפסה קודמת בעלת שם משתמש ושם עבודה זהים בעבודה זו. אם זיכרון המדפסת מלא, לוח הבקרה של המדפסת יציג את ההודעה No more memory (אין זיכרון פנוי) ויהיה עליך למחוק עבודות הדפסה מאוחסנות קיימות כדי שניתן יהיה לאחסן עבודות הדפסה נוספות.

השתמש בהליך הבא למחיקת עבודה שמאוחסנת בזיכרון המדפסת.

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

  2. 2.

    גלול אל האפשרות ‏Job Storage (אחסון עבודות) ובחר בה.

  3. 3.

    בחר שם משתמש מהרשימה ‏Job Folders (תיקיות עבודה). רשימה של עבודות המאוחסנות תחת שם משתמש זה תוצג.

  4. 4.

    בחר את שם העבודה. אם העבודה פרטית או מוצפנת, הזן PIN או סיסמה.

  5. 5.

    בחר באפשרות ‏Delete (מחק) ולאחר מכן לחץ על לחצן OK כדי למחוק את העבודה.


הדפסה

הדפסה מהתקן נייד

http://www.hp.com http://www.hpe.com


הדפסה

מבוא

HP מציעה מספר פתרונות Mobile ו-ePrint כדי לאפשר הדפסה קלה למדפסת HP ממחשב נייד, ממחשב לוח, מטלפון חכם או מהתקן נייד אחר. כדי לראות את הרשימה המלאה ולקבוע מהי האפשרות הטובה ביותר, עבור אל‏ www.hp.com/go/LaserJetMobilePrinting‏.

  • מבוא
  • Wi-Fi Direct והדפסת NFC (דגמים אלחוטיים בלבד)
  • HP ePrint דרך דוא"ל
  • תוכנת HP ePrint
  • AirPrint
  • הדפסה משובצת ב-‏Android


הדפסה

Wi-Fi Direct והדפסת NFC (דגמים אלחוטיים בלבד)

הדפסת Wi-Fi Direct והדפסת NFC‏ (Near Field Communication) מאפשרות להתקנים (ניידים) התומכים ב- Wi-Fi ליצור חיבור רשת אלחוטית ישירות למדפסת ללא נתב אלחוטי.

Wi-Fi Direct ו-NFC מאפשרים הדפסה מהתקן נייד אלחוטי מבלי שיידרש חיבור לרשת או לאינטרנט. יכולות NFC מאפשרות חיבור הדפסה אחד-לאחד עבור התקנים ניידים באמצעות מגע של התקן-להתקן.

הערה:לא כל מערכות ההפעלה של התקנים ניידים נתמכות על-ידי Wi-Fi Direct ו-NFC.

השתמש ב-Wi-Fi Direct‏ כדי להדפיס באופן אלחוטי מההתקנים הבאים:

  • •

    התקנים ניידים של Android התואמים לפתרון ההדפסה המשובץ של Android

למידע נוסף על הדפסת Wi-Fi Direct, עבור אל www.hp.com/go/wirelessprinting.

ניתן להפעיל או להשבית את יכולות NFC ואת יכולות Wi-Fi Direct מלוח הבקרה של המדפסת.

הפעלה או השבתה של Wi-Fi Direct

יש לאפשר תחילה את יכולות Wi-Fi Direct מלוח הבקרה של המדפסת.

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת רשת

    • •

      Wi-Fi Direct

    • •

      On/Off‏ (מושבת)

  3. 3.

    בחר את פריט התפריט ‏On (הפעלה). בחירה בלחצן‏ Off (כיבוי) תשבית את הדפסת Wi-Fi Direct.

הערה:בסביבות שבהן מותקן יותר מדגם אחד של אותה מדפסת, מומלץ לספק לכל מדפסת שם Wi-Fi Direct ייחודי לזיהוי קל יותר של המדפסת עבור הדפסת Wi-Fi Direct. שם ה-Wi-Fi Direct זמין בלחיצה על הלחצן‏OK ולאחר מכן פתיחת התפריטים הבאים:

  • •

    הגדרת רשת

  • •

    Wi-Fi Direct

  • •

    שם Wi-Fi Direct

בצע את ההליך הבא כדי לשנות את שם ה-Wi-Fi Direct של המדפסת באמצעות שרת האינטרנט המשובץ של HP‏ (EWS):

שלב 1: פתיחת שרת האינטרנט המשובץ (EWS) של HP

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן OK. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

  2. 2.

    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    אם דפדפן האינטרנט מציג את ההודעה ישנה בעיה באישור האבטחה של אתר זה בעת הניסיון לפתוח את ה-EWS, לחץ על המשך לאתר אינטרנט זה (לא מומלץ).

    הערה:בחירה באפשרות המשך לאתר אינטרנט זה (לא מומלץ) לא תזיק למחשב בזמן הניווט בתוך ה-EWS עבור המדפסת של HP.

שלב 2: שינוי שם Wi-Fi Direct

  1. 1.

    לחץ על הכרטיסייה עבודה ברשת.

  2. 2.

    בחלונית הניווט השמאלית, לחץ על הקישור Wi-Fi Direct Setup‏ (הגדרת Wi-Fi).

  3. 3.

    בשדה Wi-Fi Direct Name (שם Wi-Fi Direct) הזן את השם החדש.

  4. 4.

    לחץ על החל.


הדפסה

HP ePrint דרך דוא"ל

השתמש ב-HP ePrint כדי להדפיס מסמכים על-ידי שליחתם כקובץ מצורף לדוא"ל אל כתובת הדוא"ל של המדפסת מכל התקן התומך בדוא"ל.

הערה:ייתכן שיידרש עדכון קושחה למדפסת כדי שניתן יהיה להשתמש במאפיין זה.

כדי להשתמש ב-HP ePrint, על המדפסת לעמוד בדרישות הבאות:

  • •

    המדפסת צריכה להיות מחוברת לרשת קווית או אלחוטית ודרושה לה גישה לאינטרנט.

  • •

    יש לוודא כי HP Web Services זמין במדפסת, ויש לרשום את המדפסת באמצעות HP Connected.

    בצע את ההליך הבא כדי להפעיל את HP Web Services ולהירשם ב-HP Connected:

    • 1.

      בלוח הבקרה של המדפסת, לחץ על הלחצן OK. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    • 2.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      אם דפדפן האינטרנט מציג את ההודעה ישנה בעיה באישור האבטחה של אתר זה בעת הניסיון לפתוח את ה-EWS, לחץ על המשך לאתר אינטרנט זה (לא מומלץ).

      הערה:בחירה באפשרות המשך לאתר אינטרנט זה (לא מומלץ) לא תזיק למחשב בזמן הניווט בתוך ה-EWS עבור המדפסת של HP.

    • 3.

      לחץ על הכרטיסייה HP Web Services ולאחר מכן לחץ על Enable (הפוך לזמין). המדפסת הופכת את שירותי האינטרנט לזמינים, ולאחר מכן מדפיסה דף מידע.

      דף המידע מכיל את קוד המדפסת הנחוץ לצורך ביצוע רישום של מוצר HP שברשותך ב-HP Connected.

    • 4.

      עבור אל www.hpconnected.com כדי ליצור חשבון HP ePrint והשלם את תהליך ההתקנה.


הדפסה

תוכנת HP ePrint

תוכנת HP ePrint מאפשרת להדפיס בקלות ממחשב שולחני או נייד של Windows או Mac לכל מדפסת התומכת ב-HP ePrint. תוכנה זו תאפשר לך למצוא בקלות מדפסות התומכות ב-HP ePrint ורשומות בחשבון HP Connected שלך. מדפסת היעד של HP יכולה להימצא במשרד או במיקומים שונים ברחבי העולם.

  • •

    Windows:‏ לאחר התקנת התוכנה, פתח את האפשרות Print (הדפס) ביישום ולאחר מכן בחר ב-HP ePrint מרשימת המדפסות המותקנות. לחץ על הלחצן Properties (מאפיינים) כדי להגדיר אפשרויות הדפסה.

  • •

    OS X: לאחר התקנת התוכנה, בחר באפשרויות File (קובץ), Print (הדפס), ולאחר מכן בחר את החץ לצד PDF (בפינה השמאלית התחתונה של מסך מנהל ההתקן). בחר ב-HP ePrint.

עבור Windows, תוכנת HP ePrint תומכת בהדפסת TCP/IP למדפסות מקומיות ברשת (LAN או WAN) ולמדפסות מקומיות התומכות ב-UPD PostScript®‎.

Windows ו-OS X תומכים בהדפסת IPP למדפסות המחוברות לרשתות LAN או WAN שתומכות ב-ePCL.

Windows ו-Mac תומכים גם בהדפסת מסמכי PDF למיקומי הדפסה ציבוריים ובהדפסה באמצעות HP ePrint דרך דואר אלקטרוני בענן.

עבור אל www.hp.com/go/eprintsoftware לקבלת מנהלי התקן ומידע.

הערה:תוכנת HP ePrint היא תוכנית שירות לזרימת עבודה של PDF עבור Mac, ומבחינה טכנית היא אינה מהווה מנהל הדפסה.

הערה:תוכנת HP ePrint אינה תומכת בהדפסת USB.


הדפסה

AirPrint

הדפסה ישירה באמצעות AirPrint של Apple נתמכת עבור iOS 4.2 ואילך וממחשבי Mac ניידים שבהם פועלות גרסאות OS X 10.7 Lion וגרסאות חדשות יותר. השתמש ב-AirPrint כדי להדפיס ישירות למדפסת מ-iPad, ‏מ-‏iPhone ‏(‎3GS ואילך) או מ-‏iPod Touch (דור שלישי ואילך) ביישומי הנייד הבאים:

  • •

    Mail (דואר)

  • •

    Photos (תמונות)

  • •

    Safari

  • •

    iBooks

  • •

    יישומים נבחרים של צד שלישי

כדי להשתמש ב-AirPrint, יש לחבר את המדפסת לאותה רשת (רשת משנה) שאליה מחובר התקן Apple. לקבלת מידע נוסף על השימוש ב-AirPrint ועל מוצרי HP התואמים ל-AirPrint, עבור אל www.hp.com/go/LaserJetMobilePrinting.

הערה:ודא את מספר הגירסה לפני השימוש ב-AirPrint עם חיבור USB. גירסאות AirPrint ‏1.3 וגירסאות קודמות אינן תומכות בחיבורי USB.


הדפסה

הדפסה משובצת ב-‏Android

פתרון ההדפסה המובנה של HP עבור Android ו-‏Kindle מאפשר להתקנים ניידים למצוא באופן אוטומטי ולהדפיס במדפסות HP הנמצאות ברשת או בטווח הקליטה האלחוטית עבור הדפסת Wi-Fi Direct.

כדי להשתמש ב-AirPrint, יש לחבר את המדפסת לאותה רשת (רשת משנה) שאליה מחובר התקן Android.

פתרון ההדפסה מובנה במערכות ההפעלה הנתמכות, כך שאין צורך בהתקנת מנהלי התקן או בהורדת תוכנה.

לקבלת מידע נוסף על אופן השימוש בהדפסה משובצת של Android וכדי לגלות אילו התקני Android נתמכים, עבור אל www.hp.com/go/LaserJetMobilePrinting.


ניהול המדפסת

  • שינוי סוג החיבור של המדפסת (Windows)
  • תצורה מתקדמת עם שרת האינטרנט המשובץ (EWS) של HP‏ ו-HP Device Toolbox‏ (Windows)
  • תצורה מתקדמת עם HP Utility (תוכנית השירות של HP) ל-OS X
  • קביעת הגדרות רשת IP
  • מאפייני האבטחה של המדפסת
  • הגדרות לשימור אנרגיה
  • HP Web Jetadmin
  • עדכון הקושחה

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM402, www.hp.com/support/ljM403.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


ניהול המדפסת

שינוי סוג החיבור של המדפסת (Windows)

אם אתה כבר משתמש במדפסת וברצונך לשנות את האופן שבו היא מחוברת, השתמש בקיצור הדרך Reconfigure your HP Device (קבע מחדש את התצורה של התקן HP) בשולחן העבודה של המחשב כדי לשנות את החיבור. לדוגמה, באפשרותך להגדיר מחדש את המדפסת כך שתשתמש בכתובת תקשורת אלחוטית אחרת,תתחבר לרשת קווית או אלחוטית או שתעבור מחיבור רשת לחיבור USB. באפשרותך לשנות את התצורה מבלי להשתמש בתקליטור המדפסת. אחרי שתבחר את סוג החיבור שברצונך ליצור, התוכנית תעבור ישירות אל המקטע בהליך הגדרת המדפסת שאותו יש לשנות.


ניהול המדפסת

תצורה מתקדמת עם שרת האינטרנט המשובץ (EWS) של HP‏ ו-HP Device Toolbox‏ (Windows)

השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי לנהל את פונקציות ההדפסה ממחשב במקום מלוח הבקרה של המדפסת.

  • •

    הצג מידע אודות סטטוס המדפסת

  • •

    קביעת משך החיים הנותר של כל החומרים המתכלים והזמנת חדשים

  • •

    הצגה ושינוי של תצורות המגשים

  • •

    הצג ושנה את תצורת התפריטים בלוח הבקרה של המדפסת

  • •

    הצגה והדפסה של דפים פנימיים

  • •

    קבל הודעה על אירועים במדפסת ובחומרים מתכלים

  • •

    הצגה ושינוי של תצורת הרשת

שרת האינטרנט המשובץ (EWS) של HP פועל כאשר המדפסת מחוברת לרשת מבוססת-IP. שרת האינטרנט המשובץ (EWS) של HP אינו תומך בחיבור של מדפסות מבוססות-IPX. אין צורך בגישה לאינטרנט כדי לפתוח את שרת האינטרנט המשובץ של HP ‏(EWS) ולהשתמש בו.

שרת האינטרנט המשובץ (EWS) של HP זמין באופן אוטומטי כאשר המדפסת מחוברת לרשת.

הערה:HP Device Toolbox היא תוכנה המשמשת לחיבור אל שרת האינטרנט המשובץ של HP, כאשר המדפסת מחוברת למחשב באמצעות USB. התוכנה זמינה רק אם בוצעה התקנה מלאה בעת התקנת המדפסת במחשב. בהתאם לאופן שבו המדפסת מחוברת, ייתכן שמאפיינים מסוימים לא יהיו זמינים.

הערה:שרת האינטרנט המשובץ של HP אינו נגיש מעבר לחומת האש של הרשת.

שיטה 1: פתיחת שרת האינטרנט המשובץ (EWS) של HP מתפריט 'התחל'

  1. 1.

    לחץ על לחצן התחל ולאחר מכן לחץ על הפריט תוכניות.

  2. 2.

    לחץ על קבוצת מדפסות HP ולאחר מכן לחץ על הפריט HP Device Toolbox.

שיטה 2: פתיחת שרת האינטרנט המשובץ (EWS) של HP מדפדפן אינטרנט

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן OK. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

  2. 2.

    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    הערה:אם דפדפן האינטרנט מציג את ההודעה ישנה בעיה באישור האבטחה של אתר זה בעת הניסיון לפתוח את ה-EWS, לחץ על המשך לאתר אינטרנט זה (לא מומלץ).

    בחירה באפשרות המשך לאתר אינטרנט זה (לא מומלץ) לא תזיק למחשב בזמן הניווט בתוך ה-EWS עבור המדפסת של HP.

כרטיסייה או מקטע תיאור

הכרטיסייה Home (בית)

מספקת מידע על המוצר, המצב והתצורה.

  • •

    Device Status (סטטוס ההתקן): הצגת סטטוס המדפסת ותוחלת החיים המשוערת, באחוזים, שנותרה לחומרים המתכלים של HP ‎.

  • •

    Supplies Status (סטטוס החומרים המתכלים): מציג את תוחלת החיים הנותרת המשוערת של החומרים המתכלים מתוצרת HP. חיי המוצר המתכלה בפועל עשויים להשתנות. הקפד להחזיק חומר מתכלה חלופי שתוכל להתקין כאשר איכות ההדפסה לא תהיה עוד קבילה. אין צורך להחליף את החומרים המתכלים אלא אם איכות ההדפסה כבר אינה מתקבלת על הדעת.

  • •

    Device Configuration (תצורת ההתקן): הצגת המידע הכלול בדף התצורה של המדפסת.

  • •

    Network Summary (סיכום הרשת): הצגת המידע הכלול בדף תצורת הרשת של המדפסת.

  • •

    Reports (דוחות): הדפסת דפי התצורה ודפי סטטוס החומרים המתכלים שהמדפסת מפיקה.

  • •

    Job Storage Log (יומן אחסון עבודות): הצגת סיכום של כל עבודות מאוחסנות בזיכרון המדפסת.

  • •

    יומן שימוש בצבע: הצגת סיכום של כל עבודות ההדפסה בצבע שמאוחסנות בזיכרון המדפסת.

    (מדפסות צבע בלבד)

  • •

    יומן אירועים: הצגת רשימה של כל האירועים והשגיאות הקשורים במדפסת.

הכרטיסייה System (מערכת)

מאפשרת לקבוע את תצורת המדפסת מהמחשב.

  • •

    Device Information (פרטי ההתקן): מספק מידע בסיסי על המדפסת ועל החברה.

  • •

    Paper Setup (הגדרת נייר): שינוי הגדרות ברירת המחדל לטיפול בנייר עבור המדפסת.

  • •

    Print Quality (איכות הדפסה): שינוי הגדרות ברירת המחדל לאיכות ההדפסה עבור המדפסת.

  • •

    Energy Settings (הגדרות צריכת חשמל): שינוי זמני ברירת המחדל למעבר למצב Sleep/Auto Off (שינה/כיבוי אוטומטי).

  • •

    Job Storage Setup (הגדרת אחסון עבודות): קביעת תצורה של הגדרות אחסון עבודות עבור המדפסת.

  • •

    Print Density (צפיפות הדפסה): שינוי צפיפות ההדפסה של ניגודיות, גוונים בהירים, גווני ביניים וצללים

  • •

    Paper Types (סוגי נייר): הגדרת מצבי הדפסה המתאימים לסוגי הנייר שהמדפסת מקבלת.

  • •

    System Setup (הגדרת מערכת): שינוי הגדרות ברירת המחדל של המערכת עבור המדפסת.

  • •

    Supply Settings (הגדרות חומרים מתכלים): שינוי ההגדרות עבור התראות Cartridge is low (המחסנית עומדת להתרוקן) ופרטים נוספים לגבי חומרים מתכלים.

  • •

    Service (שירות): ביצוע הליך הניקוי במדפסת.

  • •

    Save and Restore (שמירה ושחזור): שמירת ההגדרות הנוכחיות של המדפסת בקובץ במחשב. קובץ זה משמש לטעינת הגדרות זהות במדפסת נוספת או לשחזור הגדרות אלה במדפסת זו במועד מאוחר יותר.

  • •

    Administration (ניהול): הגדרה או שינוי של סיסמת המדפסת. הפעלה או השבתה שלמאפייני המדפסת.

הערה:אפשר להגן על הכרטיסייה System (מערכת) באמצעות סיסמה. אם מדפסת זו מחוברת לרשת, יש להתייעץ תמיד עם מנהל המערכת לפני שינוי ההגדרות בכרטיסייה זו.

הכרטיסייה Print (הדפסה)

מאפשרת לשנות הגדרות ברירת המחדל של ההדפסה מהמחשב.

  • •

    Printing (הדפסה): שינוי ברירות המחדל של הגדרות ההדפסה במדפסת, כגון מספר העותקים וכיוון הנייר. אפשרויות אלה זהות לאלה שבתפריטי לוח הבקרה.

  • •

    PCL5c: הצגה ושינוי של הגדרות PCL5c.

  • •

    PostScript: כיבוי או הפעלה של המאפיין Print PS Errors (הדפס שגיאות PS).

הכרטיסייה Fax (פקס)

(מדפסות פקס בלבד)

  • •

    Receive Options (אפשרויות קבלה): הגדרת האופן שבו המדפסת מטפלת בפקסים נכנסים.

  • •

    Phone Book (ספר טלפונים): הוספה או מחיקה של ערכים בספר הטלפונים של המוצר.

  • •

    Junk Fax List (רשימת מספרי פקס זבל): הגדרת מספרי פקס שיש לחסום בפני שליחת פקסים למדפסת.

  • •

    יומן פעילות פקס: סריקת פעילות הפקס האחרונה עבור המדפסת.

הכרטיסייה Scan (סריקה)

(מדפסות MFP בלבד)

הגדרת המאפיינים של Scan to Network Folder (סריקה לתיקיית רשת) ו-Scan to E-mail (סריקה לדואר אלקטרוני).

  • •

    Network Folder Setup (הגדרת תיקיית רשת): הגדרת תצורה של תיקיות ברשת שבהן המדפסת יכולה לשמור קובץ שנסרק.

  • •

    Scan to E-mail Setup (הגדרת סריקה לדוא"ל): התחל את התהליך להגדרת המאפיין Scan to E-mail (סריקה לדוא"ל).

  • •

    Outgoing E-mail Profiles (פרופילים של הודעות דוא"ל יוצאות): הגדרת כתובת דוא"ל שתופיע ככתובת From (מאת) עבור כל הודעות הדוא"ל שנשלחו מהמדפסת.

  • •

    Default SMTP Configuration (תצורת SMTP המשמשת כברירת מחדל): קביעת תצורת המידע של שרת SMTP.

  • •

    E-mail Address Book (ספר כתובות דואר אלקטרוני): הוספה או מחיקה של ערכים בספר כתובות הדואר האלקטרוני.

  • •

    Network Contacts Setup (הגדרת אנשי קשר ברשת): הגדרת תצורת המדפסת לחיבור לפנקס הכתובות של הרשת.

  • •

    E-mail Options (אפשרויות דוא"ל): קביעת תצורה של שורת נושא וגוף ההודעה שיהוו ברירת מחדל. קביעת תצורה של הגדרות הסריקה המהוות ברירת מחדל עבור הודעות דוא"ל.

הכרטיסייה Networking (עבודה ברשת)

(במדפסות המחוברות לרשת בלבד)

מאפשרת את שינוי הגדרות הרשת מהמחשב.

מנהלי רשתות עשויים להשתמש בכרטיסייה זו כדי לשלוט בהגדרות הקשורות לרשת כאשר המדפסת מחוברת לרשת מבוססת-IP. היא גם מאפשרת למנהל הרשת להגדיר פונקציונליות של Wi-Fi Direct. כרטיסייה זו אינה מופיעה כאשר המדפסת מחוברת למחשב באופן ישיר.

הכרטיסייה HP Web Services (שירותי אינטרנט של HP)

השתמש בכרטיסייה זו כדי להגדיר ולהשתמש בכלי אינטרנט שונים עם המדפסת.


ניהול המדפסת

תצורה מתקדמת עם HP Utility (תוכנית השירות של HP) ל-OS X

השתמש ב-HP Utility (תוכנית השירות של HP) כדי לבדוק את סטטוס המדפסת או כדי להציג או לשנות את הגדרות המדפסת דרך המחשב.

באפשרותך להשתמש בתוכנית השירות של HP כאשר המדפסת מחוברת באמצעות כבל USB או כשהיא מחוברת לרשת מבוססת-TCP/IP.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת HP Utility
  • מאפייני HP Utility


ניהול המדפסת

פתיחת HP Utility

  1. 1.

    במחשב, פתח את התפריט System Preferences ‏(העדפות מערכת) ולאחר מכן לחץ על Print & Fax ‏(הדפסה ופקס), ‏Print & Scan ‏(הדפסה וסריקה) או Printers & Scanners ‏(מדפסות וסורקים)

  2. 2.

    בחר את המדפסת מהרשימה.

  3. 3.

    לחץ על הלחצן Options & Supplies (אפשרויות וחומרים מתכלים).

  4. 4.

    לחץ על הכרטיסייה Utility (תוכנית שירות).

  5. 5.

    לחץ על הלחצן Open Printer Utility (פתח את תוכנית השירות של המדפסת).


ניהול המדפסת

מאפייני HP Utility

סרגל הכלים של HP Utility (תוכנית השירות של HP) כולל את הפריטים הבאים:

  • •

    Devices ‏(התקנים): לחץ על לחצן זה כדי להציג או להסתיר מוצרי Mac שנמצאו על-ידי HP Utility (תוכנית השירות של HP).

  • •

    All Settings ‏(כל ההגדרות): לחץ על לחצן זה כדי לחזור לתצוגה הראשית של תוכנית השירות של HP.

  • •

    HP Support ‏(תמיכה של HP): לחץ על לחצן זה כדי לפתוח דפדפן ועבור אל אתר האינטרנט עבור התמיכה של HP.

  • •

    Supplies (חומרים מתכלים): לחץ על לחצן זה כדי לפתוח את אתר האינטרנט של HP SureSupply.

  • •

    Registration (רישום): לחץ על לחצן זה כדי לפתוח את אתר הרישום של HP.

  • •

    Recycling (מיחזור): לחץ על לחצן זה כדי לפתוח את אתר האינטרנט של תוכנית המיחזור של HP Planet Partners.

תוכנית השירות של HP כוללת דפים שניתן לפתוח על-ידי לחיצה ברשימה All Settings (כל ההגדרות). הטבלה הבאה מתארת את המשימות שניתן לבצע עם HP Utility.

פריט תיאור

Supplies Status (סטטוס חומרים מתכלים)

הצג את סטטוס החומרים המתכלים של המדפסת ומספק קישורים להזמנת חומרים מתכלים דרך האינטרנט.

Device Infornation (מידע אודות ההתקן)

הצג מידע לגבי המדפסת שנבחרה כעת, כולל Service ID (מזהה שירות) של המדפסת (אם הוקצה), גרסת הקושחה (FW Version), המספר הסידורי וכתובת ה-IP.

Commands (פקודות)

שלח תווים מיוחדים או פקודות הדפסה למדפסת לאחר עבודת ההדפסה.

הערה:אפשרות זו זמינה רק לאחר שאתה פותח את התפריט View (תצוגה) ובוחר בפריט Show Advanced Options (הצג אפשרויות מתקדמות).

Color Usage (שימוש בצבעים)

(מדפסות צבע בלבד)

הצגת מידע על עבודות בצבע שהמדפסת הפיקה.

File Upload (העלאת קבצים)

העברת קבצים מהמחשב אל המדפסת. ניתן להעלות קבצים מהסוגים הבאים:

  • ◦

    ‎HP LaserJet printer command language ‏(‎.PRN)

  • ◦

    ‎Portable document format ‏(‎.PDF)

  • ◦

    ‎Postscript ‏(‎.PS)

  • ◦

    טקסט (‎.TXT)

ניהול צריכת חשמל

קביעת את הגדרות החיסכון של המדפסת.

Update Firmware (עדכן קושחה)

העברת קובץ עדכון קושחה למדפסת.

הערה:אפשרות זו זמינה רק לאחר שאתה פותח את התפריט View (תצוגה) ובוחר בפריט Show Advanced Options (הצג אפשרויות מתקדמות).

HP Connected

גישה אל אתר האינטרנט של HP Connected.

Upload Fonts (העלאת גופנים)

טעינת גופנים מהמחשב למדפסת.

Message Center (מרכז ההודעות)

הצגת אירועי שגיאה שהתרחשו במדפסת.

Duplex Mode (מצב הדפסה דו-צדדית)

מפעיל את מצב ההדפסה הדו-צדדית האוטומטית.

Network Settings (הגדרות רשת)

(במדפסות המחוברות לרשת בלבד)

קביעת תצורת הגדרות הרשת, כגון הגדרות IPv4, הגדרות IPv6, הגדרות Bonjour והגדרות אחרות.

Supplies Management (ניהול חומרים מתכלים)

קביעת תצורת התנהגות המדפסת כאשר חומרים מתכלים מתקרבים לסוף משך החיים המשוער שלהם.

Trays Configuration (תצורת מגשים)

שינוי הגודל וסוג הנייר בכל מגש.

Additional Settings (הגדרות נוספות)

פתיחת שרת האינטרנט המשובץ (EWS) של HP עבור המדפסת.

הערה:אין תמיכה בחיבורי USB.

הגדרות שרת Proxy

קביעת תצורה של שרת Proxy עבור המדפסת.

Basic Fax Settings (הגדרות פקס בסיסיות)

(בדגמי פקס בלבד ב-MFP)

הגדרת השדות בכותרת הפקס וקביעת האופן שבו המדפסת תענה לשיחות נכנסות.

Fax Forwarding (העברת הודעות פקס)

(בדגמי פקס בלבד ב-MFP)

הגדרת המדפסת לשליחת הפקסים הנכנסים למספר אחר.

Fax Logs (יומני פקס)

(בדגמי פקס בלבד ב-MFP)

מציג את היומנים עבור כל הפקסים.

Fax Speed Dials (חיוגים מהירים של פקס)

(בדגמי פקס בלבד ב-MFP)

מוסיף מספרי פקס לרשימת החיוג המהיר.

Junk Fax Blocking (חסימת פקסים זבל)

(בדגמי פקס בלבד ב-MFP)

מאחסן את מספרי הפקס שברצונך לחסום.

Scan to E-mail (סריקה לדואר אלקטרוני)

(מדפסות MFP בלבד)

פתיחת הדף בשרת האינטרנט המשובץ (EWS) של HP לקביעת ההגדרות של סריקה לדוא"ל.

Scan to Network Folder (סריקה לתיקיית רשת)

(מדפסות MFP בלבד)

פתיחת הדף בשרת האינטרנט המשובץ (EWS) של HP לקביעת ההגדרות של סריקה לתיקיית רשת.


ניהול המדפסת

קביעת הגדרות רשת IP

  • מבוא
  • הגבלת אחריות בנושא שיתוף במדפסת
  • הצגה או שינוי של הגדרות הרשת
  • שינוי שם המדפסת ברשת
  • הגדרה ידנית של פרמטרי IPv4 TCP/IP מלוח הבקרה
  • הגדרות מהירות קישור והדפסה דו-צדדית


ניהול המדפסת

מבוא

היעזר בסעיפים הבאים כדי לקבוע את הגדרות הרשת של המדפסת.


ניהול המדפסת

הגבלת אחריות בנושא שיתוף במדפסת

HP אינה תומכת בעבודה ברשת עמית-לעמית, מכיוון שזוהי פונקציה של מערכות ההפעלה של Microsoft ולא של מנהלי המדפסות של HP. עבור לאתר של Microsoft בכתובת www.microsoft.com.


ניהול המדפסת

הצגה או שינוי של הגדרות הרשת

השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי להציג או לשנות את הגדרות התצורה של פרוטוקול IP.

  1. 1.

    פתח את שרת האינטרנט המשובץ (EWS) של HP:

    1. א.

      בלוח הבקרה של המדפסת, לחץ על הלחצן OK. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    2. ב.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג את ההודעה ישנה בעיה באישור האבטחה של אתר זה בעת הניסיון לפתוח את ה-EWS, לחץ על המשך לאתר אינטרנט זה (לא מומלץ).

      בחירה באפשרות המשך לאתר אינטרנט זה (לא מומלץ) לא תזיק למחשב בזמן הניווט בתוך ה-EWS עבור המדפסת של HP.

  2. 2.

    לקבלת פרטי הרשת, לחץ על הכרטיסייה Networking (עבודה ברשת). שנה את ההגדרות לפי הצורך.


ניהול המדפסת

שינוי שם המדפסת ברשת

כדי לשנות את שם המדפסת ברשת כך שיהיה לו זיהוי ייחודי, השתמש בשרת האינטרנט המשובץ (EWS) של HP.

  1. 1.

    פתח את שרת האינטרנט המשובץ (EWS) של HP:

    1. א.

      בלוח הבקרה של המדפסת, לחץ על הלחצן OK. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    2. ב.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג את ההודעה ישנה בעיה באישור האבטחה של אתר זה בעת הניסיון לפתוח את ה-EWS, לחץ על המשך לאתר אינטרנט זה (לא מומלץ).

      בחירה באפשרות המשך לאתר אינטרנט זה (לא מומלץ) לא תזיק למחשב בזמן הניווט בתוך ה-EWS עבור המדפסת של HP.

  2. 2.

    פתח את הכרטיסייה System (מערכת).

  3. 3.

    בדף‏ Device Information (פרטי התקן), שם המדפסת המהווה ברירת מחדל מופיע בשדה Device Name (שם ההתקן). באפשרותך לשנות שם זה כדי שלמדפסת יהיה שם ייחודי.

    הערה:מילוי השדות האחרים בדף זה הוא אופציונלי.

  4. 4.

    לחץ על הלחצן Apply (החל) כדי לשמור את השינויים.


ניהול המדפסת

הגדרה ידנית של פרמטרי IPv4 TCP/IP מלוח הבקרה

היעזר בתפריטי לוח הבקרה כדי להגדיר ידנית כתובת IPv4, מסיכת רשת משנה ושער שיהווה ברירת מחדל.

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת רשת

    • •

      IPv4 Config Method (שיטת הגדרת תצורה של IPV4)

    • •

      Manual (ידני)

  3. 3.

    השתמש במקשי החצים ובלחצן OK כדי להזין את כתובת ה-IP, מסכת רשת המשנה ואת שער ברירת המחדל, ולאחר מכן גע בלחצן OK כדי לשמור את השינויים.


ניהול המדפסת

הגדרות מהירות קישור והדפסה דו-צדדית

הערה:מידע זה מתייחס לרשתות Ethernet בלבד. הוא אינו רלוונטי לרשתות אלחוטיות.

מהירות הקישור ומצב התקשורת של שרת ההדפסה חייבים להיות תואמים לרכזת הרשת. ברוב המקרים, השאר את המדפסת במצב אוטומטי. שינויים שגויים במהירות ההתקשרות ובהגדרות תקשורת דופלקס מונעים תקשורת של המדפסת עם התקנים אחרים ברשת. כדי לבצע שינויים, השתמש בלוח הבקרה של המדפסת.

הערה:הגדרת המדפסת חייבת להתאים להגדרה עבור התקן הרשת (רכזת רשת, מתג, שער, נתב או מחשב).

הערה:ביצוע שינויים בהגדרות אלה גורם לכיבוי ולהפעלה של המדפסת. יש לבצע את השינויים רק כאשר המדפסת במצב סרק.

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת רשת

    • •

      מהירות קישור

  3. 3.

    בחר באחת מהאפשרויות הבאות:

    • •

      אוטומטי: שרת ההדפסה מגדיר את עצמו באופן אוטומטי למהירות ההתקשרות הגבוהה ביותר ולמצב התקשורת המהיר ביותר המותרים ברשת.

    • •

      10T Full ‏(1000T מלא): פעולה במהירות של 10 מגה-בתים לשנייה (Mbps), דופלקס מלא

    • •

      10T Half ‏(10T חצי): פעולה במהירות ‎10 Mbps, חצי דופלקס

    • •

      100TX Full ‏(1000TX מלא): פעולה במהירות של ‏‎100 Mbps, דופלקס מלא

    • •

      100TX Half ‏(100TX חצי): פעולה במהירות ‎100 Mbps, חצי דופלקס

    • •

      1000T Full ‏(1000T מלא): פעולה במהירות של ‏‎1000 Mbps, דופלקס מלא

  4. 4.

    לחץ על הלחצן OK. המדפסת תיכבה ולאחר מכן תופעל.


ניהול המדפסת

מאפייני האבטחה של המדפסת

http://www.hp.com http://www.hpe.com


ניהול המדפסת

מבוא

המדפסת כוללת מספר מאפייני אבטחה כדי להגביל את המשתמשים בעלי הגישה להגדרות תצורה, על מנת לאבטח נתונים ולמנוע גישה לרכיבי חומרה בעלי ערך.

  • מבוא
  • הקצאה או שינוי של סיסמת המערכת באמצעות שרת האינטרנט המשובץ (EWS) של HP
  • נעילת לוח האם


ניהול המדפסת

הקצאה או שינוי של סיסמת המערכת באמצעות שרת האינטרנט המשובץ (EWS) של HP

הקצה סיסמת מנהל מערכת עבור גישה למדפסת ולשרת האינטרנט המשובץ (EWS) של HP ‏, כדי שמשתמשים בלתי מורשים לא יוכלו לשנות את הגדרות המדפסת.

  1. 1.

    פתח את שרת האינטרנט המשובץ (EWS) של HP:

    1. א.

      בלוח הבקרה של המדפסת, לחץ על הלחצן OK. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    2. ב.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג את ההודעה ישנה בעיה באישור האבטחה של אתר זה בעת הניסיון לפתוח את ה-EWS, לחץ על המשך לאתר אינטרנט זה (לא מומלץ).

      בחירה באפשרות המשך לאתר אינטרנט זה (לא מומלץ) לא תזיק למחשב בזמן הניווט בתוך ה-EWS עבור המדפסת של HP.

  2. 2.

    בכרטיסייה‏ System (מערכת), לחץ על הקישור Administration(ניהול) בחלונית הניווט השמאלית.

  3. 3.

    באזור המכונה‏ Product Security (אבטחת מוצר), הזן את הסיסמה בשדה Password (סיסמה).

  4. 4.

    הזן את הסיסמה בשדה‏ Confirm Password (אשר סיסמה).

  5. 5.

    לחץ על הלחצן החל.

    הערה:רשום לעצמך את הסיסמה ושמור אותה במקום בטוח.


ניהול המדפסת

נעילת לוח האם

בלוח הראשי קיים חריץ שניתן להשתמש בו כדי לחבר כבל אבטחה. נעילת הלוח הראשי תמנע שליפת רכיבים יקרים ממנו.


ניהול המדפסת

הגדרות לשימור אנרגיה

  • מבוא
  • הדפסה עם EconoMode (מצב חיסכון)
  • קביעת תצורת ההגדרה Sleep/Auto Off (שינה/כיבוי אוטומטי)
  • הגדרת ההשהיה עבור Shut Down After (כיבוי לאחר) וקביעת תצורת המדפסת לשימוש במתח בהספק של 1 ואט או פחות
  • קביעת ההגדרה של Delay Shut Down (השהה כיבוי)


ניהול המדפסת

מבוא

המדפסת כוללת מספר מאפייני חיסכון לשימור אנרגיה וחומרים מתכלים.


ניהול המדפסת

הדפסה עם EconoMode (מצב חיסכון)

מדפסת זו כוללת אפשרות של EconoMode (מצב חיסכון) להדפסת טיוטות של מסמכים. על-ידי שימוש ב-EconoMode ניתן לנצל פחות טונר. עם זאת, שימוש ב-EconoMode יכול גם לפגום באיכות ההדפסה.

HP לא ממליצה על שימוש קבוע ב-EconoMode (מצב חיסכון). בשימוש קבוע ב-EconoMode, עלול להיווצר מצב שבו המחסנית עדיין מכילה טונר, למרות שחלקיה המכניים אינם שמישים עוד. אם איכות ההדפסה נפגמת ואינה קבילה עוד, שקול להחליף את מחסנית הטונר.

הערה:אם אפשרות זו לא זמינה במנהל ההדפסה שלך, תוכל להגדיר אותה באמצעות שרת האינטרנט המשובץ של HP.

  1. 1.

    בתוכנה בחר באפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או Preferences (העדפות).

  3. 3.

    לחץ על הכרטיסייה Paper/Quality (נייר/איכות).

  4. 4.

    לחץ על תיבת הסימון EconoMode (מצב חיסכון).


ניהול המדפסת

קביעת תצורת ההגדרה Sleep/Auto Off (שינה/כיבוי אוטומטי)

השתמש בתפריטי לוח הבקרה כדי להגדיר את פרק הזמן שבו המדפסת תהיה במצב סרק לפני שתיכנס למצב שינה.

בצע את ההליך הבא כדי לשנות את ההגדרה Sleep/Auto Off After (שינה/כיבוי אוטומטי לאחר):

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      הגדרות צריכת חשמל

    • •

      שינה/כיבוי אוטומטי לאחר

  3. 3.

    השתמש בלחצני החצים כדי לבחור את השעה עבור השהיית Sleep/Auto Off (שינה/כיבוי אוטומטי) ולאחר מכן לחץ על הלחצן OK.


ניהול המדפסת

הגדרת ההשהיה עבור Shut Down After (כיבוי לאחר) וקביעת תצורת המדפסת לשימוש במתח בהספק של 1 ואט או פחות

השתמש בתפריטי לוח הבקרה כדי להגדיר את פרק הזמן לפני שהמדפסת תבצע כיבוי.

הערה:לאחר שהמדפסת תיכבה, צריכת החשמל תהיה 1 ואט או פחות.

בצע את ההליך הבא כדי לשנות את ההגדרה Shut Down After Delay (כיבוי לאחר עיכוב):

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      הגדרות צריכת חשמל

    • •

      Shut Down After (כיבוי לאחר)

  3. 3.

    בחר את השעה להשהיית Shut Down After (כיבוי לאחר).

    הערה:ערך ברירת המחדל הוא ‎4 Hours ‏(4 שעות).


ניהול המדפסת

קביעת ההגדרה של Delay Shut Down (השהה כיבוי)

השתמש בתפריטי לוח הבקרה כדי לבחור אם המדפסת תעכב את תהליך הכיבוי לאחר לחיצה על לחצן ההפעלה.

בצע את ההליך הבא כדי לשנות את ההגדרה Delay Shut Down (השהה כיבוי):

  1. 1.

    בלוח הבקרה של המדפסת,גע בלחצן OK.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      הגדרות צריכת חשמל

    • •

      Delay Shut Down (השהה כיבוי)

  3. 3.

    בחר באחת מאפשרויות ההשהיה הבאות:

    • •

      ללא השהיה: המדפסת תיכבה לאחר פרק זמן של חוסר פעילות שנקבע באמצעות ההגדרה Shut Down After (כיבוי לאחר).

    • •

      When Ports Are Active (כאשר היציאות פעילות): כאשר אפשרות זו נבחרה, המדפסת לא תיכבה אלא אם כל היציאות אינן פעילות. קישור רשת פעיל או חיבור פקס ימנע כיבוי של המדפסת.


ניהול המדפסת

HP Web Jetadmin

HP Web Jetadmin הוא כלי עטור פרסים ומוביל בתעשייה לניהול יעיל של מגוון רחב של מוצרי HP המחוברים לרשת, לרבות מדפסות, מדפסות רב-תכליתיות והתקני שליחה דיגיטליים. פתרון יחיד זה מאפשר לך להתקין, לנטר, לתחזק ולאבטח את סביבת ההדפסה וההדמיה וכן לפתור בעיות מרחוק - ובסופו של דבר מגדיל פרודוקטיביות עסקית בכך שהוא מסייע לך לחסוך בזמן, לשלוט בעלויות ולהגן על ההשקעה שלך.

מדי פעם מתפרסמים שדרוגים של HP Web Jetadmin כדי לספק תמיכה במאפייני מוצר מסוימים. בקר באתר www.hp.com/go/webjetadmin לקבלת מידע נוסף.


ניהול המדפסת

עדכון הקושחה

HP מציעה עדכונים תקופתיים למדפסת, יישומי Web Services חדשים ותכונות חדשות ליישומי Web Services קיימים. בצע את השלבים הבאים כדי לעדכן את קושחת המדפסת עבור מדפסת אחת. כשתעדכן את הקושחה, היישומים של שירותי האינטרנט יתעדכנו באופן אוטומטי.

יש שתי שיטות נתמכות לביצוע עדכון קושחה במדפסת זו. השתמש רק באחת השיטות הבאות כדי לעדכן את קושחת המדפסת.

חלק זה מספק מידע על הנושאים הבאים:

  • שיטה 1: עדכון הקושחה באמצעות לוח הבקרה
  • שיטה 2: עדכון הקושחה באמצעות תוכנית השירות לעדכון קושחה


ניהול המדפסת

שיטה 1: עדכון הקושחה באמצעות לוח הבקרה

בצע את השלבים הבאים כדי לטעון את הקושחה מלוח הבקרה (רק עבור מדפסות המחוברות לרשת), ו/או הגדר את המדפסת לטעון באופן אוטומטי עדכוני קושחה עתידיים. עבור מדפסות המחוברות ל-USB, עבור לשיטה מס' 2.

  1. 1.

    ודא שהמדפסת מחוברת לרשת קווית (Ethernet) או אלחוטית עם חיבור פעיל לאינטרנט.

    הערה:על המדפסת להיות מחוברת לאינטרנט כדי לעדכן את הקושחה באמצעות חיבור לרשת.

  2. 2.

    בלוח הבקרה של המדפסת לחץ על הלחצן OK כדי לפתוח את התפריט Setup (הגדרה).

  3. 3.

    גלול אל התפריט Service (שירות) ופתח אותו, ולאחר מכן פתח את התפריט LaserJet Update (עדכון LaserJet).

    הערה:אם האפשרות LaserJet Update אינה מופיעה, השתמש בשיטה מס' 2.

  4. 4.

    בחר באפשרותCheck for Update (בדוק אם יש עדכונים) כדי לבדוק אם יש עדכונים.

    הערה:המדפסת בודקת באופן אוטומטי אם יש עדכון, ואם מזוהה גרסה חדשה יותר, תהליך העדכון מתחיל באופן אוטומטי.

  5. 5.

    הגדר את המדפסת לעדכון אוטומטי של הקושחה כאשר עדכונים הופכים לזמינים.

    בלוח הבקרה של המדפסת לחץ על הלחצן OK כדי לפתוח את התפריט Setup (הגדרה).

    גלול אל התפריט Service (שירות) ופתח אותו, פתח את התפריט LaserJet Update (עדכון LaserJet) ולאחר מכן בחר את התפריט Manage Updates (נהל עדכונים).

    הגדר את האפשרות Allow Updates (אפשר עדכונים) ל-YES ולאחר מכן הגדר את האפשרות Automatic Check (בדיקה אוטומטית) ל-ON (מופעל).


ניהול המדפסת

שיטה 2: עדכון הקושחה באמצעות תוכנית השירות לעדכון קושחה

בצע את השלבים הבאים כדי להוריד ולהתקין באופן ידני את תוכנית השירות לעדכון קושחה מ-HP.com.

הערה:שיטה זו היא האפשרות היחידה לעדכון קושחה עבור מדפסות המחוברות למחשב באמצעות כבל USB. היא פועלת גם עבור מדפסות המחוברות לרשת.

הערה:יש לוודא כי מותקן מנהל הדפסה כדי שניתן יהיה להשתמש בשיטה זו.

  1. 1.

    עבור אל www.hp.com/go/support, לחץ על הקישור Drivers & Software (מנהלי התקן ותוכנה), הקלד את שם המדפסת בשדה החיפוש, הקש על המקש ENTER ולאחר מכן בחר את המדפסת מתוך רשימת תוצאות החיפוש.

  2. 2.

    בחר את מערכת ההפעלה.

  3. 3.

    תחת הסעיף Firmware (קושחה), אתר את Firmware Update Utility (תוכנית השירות לעדכון קושחה).

  4. 4.

    לחץ על Download (הורד), לחץ על Run (הפעל) ולאחר מכן לחץ על Run שוב.

  5. 5.

    כשתוכנית השירות תופעל, בחר את המדפסת מתוך הרשימה הנפתחת ולאחר מכן לחץ על Send Firmware (שלח קושחה).

    הערה:אם ברצונך להדפיס דף תצורה כדי לוודא את גרסת הקושחה המותקנת לפני או אחרי תהליך העדכון, לחץ על Print Config (הדפס תצורה).

  6. 6.

    פעל בהתאם להוראות במסך כדי להשלים את ההתקנה, ולאחר מכן לחץ על הלחצן Exit (יציאה) כדי לסגור את תוכנית השירות.


Solve problems (פתור בעיות)

  • תמיכת לקוחות
  • שחזור ערכי ברירת המחדל של היצרן
  • ההודעה "Cartridge is low" (המחסנית עומדת להתרוקן) או "Cartridge is very low" (המחסנית כמעט ריקה) מוצגת בלוח הבקרה של המדפסת
  • המדפסת אינה אוספת נייר או שיש תקלות בהזנה
  • שחרור חסימות נייר
  • שיפור איכות ההדפסה
  • פתרון בעיות ברשת קווית
  • פתרון בעיות רשת אלחוטית (דגמים אלחוטיים בלבד)

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM402, www.hp.com/support/ljM403.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


Solve problems (פתור בעיות)

תמיכת לקוחות

קבלת תמיכה טלפונית עבור המדינה/אזור שלך הכן מראש את שם המדפסת, מספרה הסידורי, תאריך הרכישה וכן את תיאור הבעיה | מספרי הטלפון הרלוונטיים למדינה/לאזור מופיעים בעלון שצורף לאריזת המדפסת, או בכתובת www.hp.com/support/‎.
קבלת תמיכה באינטרנט 24 שעות ביממה, והורדת מנהלי התקן ותוכניות שירות | www.hp.com/support/ljM402, www.hp.com/support/ljM403
הזמן שירות או הסכמי תחזוקה נוספים של HP | www.hp.com/go/carepack
בצע רישום של המדפסת |


Solve problems (פתור בעיות)

שחזור ערכי ברירת המחדל של היצרן

שחזור ברירות המחדל של היצרן מחזיר את כל הגדרות המדפסת והרשת לברירות המחדל של היצרן. ספירת העמודים, וגודל המגש לא יאופסו. כדי לשחזר את המדפסת להגדרות ברירת המחדל של היצרן, בצע את הפעולות הבאות.

זהירות:שחזור ברירות המחדל של היצרן מחזיר את כל ההגדרות לברירות המחדל של היצרן, וגם מוחק את הדפים המאוחסנים בזיכרון.

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

  2. 2.

    בחר באפשרות‏ Service (שירות).

  3. 3.

    בחר באפשרות‏ Restore Defaults (שחזר ברירות מחדל), ולאחר מכן לחץ על הלחצן OK.

    המדפסת תופעל מחדש באופן אוטומטי.


Solve problems (פתור בעיות)

ההודעה "Cartridge is low" (המחסנית עומדת להתרוקן) או "Cartridge is very low" (המחסנית כמעט ריקה) מוצגת בלוח הבקרה של המדפסת

Cartridge is low (המחסנית עומדת להתרוקן‬): המדפסת מיידעת אותך כאשר המפלס של מחסנית טונר נמוך. אורך חיי מחסנית הטונר בפועל עשוי להשתנות. כדאי לך להחזיק מחסנית חלופית זמינה שתוכל להתקין כאשר איכות ההדפסה תפסיק להיות תקינה. אין צורך להחליף כעת את מחסנית הטונר.

Cartridge is very low (המחסנית כמעט ריקה): המדפסת מיידעת אותך כאשר המפלס של מחסנית טונר נמוך. אורך חיי מחסנית הטונר בפועל עשוי להשתנות. כדאי לך להחזיק מחסנית חלופית זמינה שתוכל להתקין כאשר איכות ההדפסה תפסיק להיות תקינה. אין צורך להחליף את מחסנית הטונר כעת, אלא אם איכות ההדפסה כבר אינה תקינה.

מרגע שמחסנית טונר של HP מגיעה למפלס נמוך מאוד, מסתיימת אחריות Premium Protection של HP לגביה.

חלק זה מספק מידע על הנושאים הבאים:

  • שינוי הגדרות "נמוך מאוד"
  • הזמנת חומרים מתכלים


Solve problems (פתור בעיות)

שינוי הגדרות "נמוך מאוד"

באפשרותך לשנות את תגובת המדפסת כאשר החומרים המתכלים מגיעים למצב של מפלס נמוך מאוד. אין צורך לקבוע מחדש הגדרות אלה כשאתה מתקין מחסנית טונר חדשה.

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      הגדרות חומרים מתכלים

    • •

      Black Cartridge (מחסנית להדפסה בשחור) או Color Cartridges (מחסניות צבע)

    • •

      Very Low Setting (הגדרת 'במפלס נמוך מאוד')

  3. 3.

    בחר באחת מהאפשרויות הבאות:

    • •

      בחר באפשרות‏ Continue (המשך) כדי להגדיר את המדפסת כך שתשלח התראה כאשר מחסנית הטונר במפלס נמוך מאוד, אבל תמשיך להדפיס.

    • •

      בחר באפשרות‏ Stop (הפסק) כדי להגדיר את המדפסת כך שתפסיק להדפיס עד שתחליף את מחסנית הטונר.

    • •

      בחר באפשרות‏ Prompt (הצג בקשה) כדי להגדיר את המדפסת כך שתפסיק להדפיס ותנחה אותך להחליף את מחסנית הטונר. באפשרותך לקבל את ההתראה ולהמשיך בהדפסה. במדפסת זו קיימת אפשרות שניתנת להגדרה על-ידי הלקוח והיא 'הצג הנחיה כתזכורת בעוד 100 עמודים, 200 עמודים, 300 עמודים, 400 עמודים, או אף פעם'. אפשרות זו קיימת לנוחות הלקוח ואינה מעידה כי איכות ההדפסה של עמודים אלה תהיה סבירה.


Solve problems (פתור בעיות)

הזמנת חומרים מתכלים

הזמן חומרים מתכלים ונייר | www.hp.com/go/suresupply
הזמן דרך ספקי שירות או תמיכה | פנה לספק שירות או תמיכה מורשה של HP.
הזמנה באמצעות שרת האינטרנט המשובץ (EWS) של HP | כדי לגשת, בדפדפן אינטרנט נתמך במחשב שלך, הזן את כתובת ה-IP של המדפסת או את שם המארח בשדה הכתובת/URL. ה-EWS מכיל קישור לאתר האינטרנט HP SureSupply, המספק אפשרויות לרכישת חומרים מתכלים מקוריים של HP.


Solve problems (פתור בעיות)

המדפסת אינה אוספת נייר או שיש תקלות בהזנה

http://www.hp.com http://www.hpe.com


Solve problems (פתור בעיות)

מבוא

הפתרונות הבאים עשויים לסייע בפתרון בעיות אם המדפסת לא אוספת נייר מהמגש, או אם היא אוספת גיליונות נייר מרובים בפעם אחת. אחד משני מצבים אלה עלול לגרום לחסימות נייר.

  • מבוא
  • המדפסת לא אוספת נייר
  • המדפסת אוספת גיליונות נייר מרובים


Solve problems (פתור בעיות)

המדפסת לא אוספת נייר

אם המדפסת לא אוספת נייר מהמגש, נסה את הפתרונות הבאים.

  • 1.

    פתח את המדפסת והוצא גיליונות נייר תקועים. ודא כי לא נותרו שאריות נייר קרוע בתוך המדפסת.

  • 2.

    טען את המגש בגודל הנייר המתאים לעבודה.

  • 3.

    ודא שגודל הנייר והסוג הוגדרו כראוי בלוח הבקרה של המדפסת.

  • 4.

    ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. הזז את המכוונים למיקום המתאים במגש. החץ שעל מכוון המגש צריך להתיישר במדויק לפי הסימון שעל המגש.

    הערה:אין להצמיד את מכווני הנייר לערימת הנייר. כוונן אותם בהתאם למיקומים או לסימונים שבמגש.

    התמונות הבאות מציגות דוגמאות של מיקומי גודל הנייר במגשים עבור מדפסות שונות. ברוב המדפסות של HP קיימים סימונים דומים לאלה.

    סימוני גודל עבור מגש 1 או עבור המגש הרב-תכליתי

    דוגמאות לסימוני גודל נייר עבור מגש 1

    סימוני גודל עבור מגשי מחסנית

    דוגמאות לסימוני גודל נייר עבור מגשים אחרים

  • 5.

    ודא שהלחות בחדר היא בטווח המפרט עבור מדפסת זו ושהנייר מאוחסן באריזות שלא נפתחו. רוב חבילות הנייר נמכרות באריזות עמידות ללחות כדי לשמור שהנייר יישאר יבש.

    בסביבות עם לחות גבוהה, הנייר בחלקה העליון של הערימה במגש עלול לספוג לחות, וייתכן שיהיה לו מראה גלי או לא אחיד. במקרה כזה, הוצא מהערימה חמישה עד עשרה מגיליונות הנייר העליונים.

    בסביבות עם לחות נמוכה, עודף חשמל סטטי עלול לגרום לגיליונות נייר להידבק זה לזה. במקרה כזה, הוצא את הנייר מהמגש, וכופף את הערימה על-ידי החזקה של הקצוות וקרב אותם זה לזה כך שתיווצר צורת U. לאחר מכן, סובב את הקצוות למטה וצור צורת U בצד השני. אחר כך, אחוז בכל צד של ערימת הנייר, וחזור על תהליך זה. תהליך זה משחרר את הגיליונות הבודדים ללא ייצור חשמל סטטי. ישר את ערימת הנייר על שולחן לפני שתחזיר אותה אל המגש.

    טכניקה לכיפוף ערימת הנייר

    כופף את ערימת הנייר

  • 6.

    בדוק בלוח הבקרה של המדפסת וראה אם היא מציגה הודעה להזנת הנייר באופן ידני. טען נייר והמשך.

  • 7.

    ייתכן שהגלילים מעל המגש מלוכלכים. נקה את הגלילים במטלית נטולת מוך שהורטבה במעט מים פושרים. אם ניתן, השתמש במים מזוקקים.

    זהירות:אל תרסס מים ישירות על המדפסת. במקום זאת, רסס מים על מטלית או טבול אותה קלות במים וסחט אותה לפני ניקוי הגלילים.

    התמונה הבאה מציגה דוגמאות של מיקום הגליל עבור מדפסות שונות.

    סימוני גליל עבור מגש 1 או עבור המגש הרב-תכליתי

    דוגמאות למיקום של גליל ההרמה


Solve problems (פתור בעיות)

המדפסת אוספת גיליונות נייר מרובים

אם המדפסת אוספת גיליונות נייר מרובים מהמגש, נסה את הפתרונות הבאים.

  • 1.

    הוצא את ערימת הנייר מהמגש וכופף אותה, סובב אותה ב-180 מעלות והפוך אותה. אל תנסה להפריד בין הדפים בנפנוף. החזר את ערימת הנייר למגש.

    הערה:נפנוף הנייר מייצר חשמל סטטי. במקום לנפנף את הנייר, כופף את הערימה על-ידי החזקה של הקצוות וקרב אותם זה לזה כך שתיווצר צורת U. לאחר מכן, סובב את הקצוות למטה וצור צורת U בצד השני. אחר כך, אחוז בכל צד של ערימת הנייר, וחזור על תהליך זה. תהליך זה משחרר את הגיליונות הבודדים ללא ייצור חשמל סטטי. ישר את ערימת הנייר על שולחן לפני שתחזיר אותה אל המגש.

    טכניקה לכיפוף ערימת הנייר

    כופף את ערימת הנייר

  • 2.

    השתמש רק בנייר העומד בדרישות המפרט של HP למדפסת זו.

  • 3.

    ודא שהלחות בחדר היא בטווח המפרט עבור מדפסת זו, ושהנייר מאוחסן באריזות שלא נפתחו. רוב חבילות הנייר נמכרות באריזות עמידות ללחות כדי לשמור שהנייר יישאר יבש.

    בסביבות עם לחות גבוהה, הנייר בחלקה העליון של הערימה במגש עלול לספוג לחות, וייתכן שיהיה לו מראה גלי או לא אחיד. במקרה כזה, הוצא מהערימה חמישה עד עשרה מגיליונות הנייר העליונים.

    בסביבות עם לחות נמוכה, עודף חשמל סטטי עלול לגרום לגיליונות נייר להידבק זה לזה. במקרה כזה, הוצא את הנייר מהמגש, וכופף את הערימה כמתואר לעיל.

  • 4.

    השתמש בנייר שאינו מקומט, מקופל או פגום. במקרה הצורך, השתמש בנייר מחבילה אחרת.

  • 5.

    ודא שהמגש הוא אינו מלא יתר על המידה על-ידי בדיקה של סימוני גובה הערימה בתוך המגש. אם המגש אכן מלא יתר על המידה, הוצא את כל חבילת הנייר מהמגש, ישר את הערימה ולאחר מכן החזר חלק מהנייר למגש.

    התמונות הבאות מציגות דוגמאות של סימוני גובה הערימה במגשים עבור מדפסות שונות. ברוב המדפסות של HP קיימים סימונים דומים לאלה. כמו כן, ודא שכל גיליונות הנייר נמצאים מתחת ללשוניות ליד סימני גובה הערימה. לשוניות אלה מסייעות להחזיק את הנייר במיקום הנכון במהלך כניסתו למדפסת.

    סימוני גובה הערימה

    דוגמאות לסימוני גובה הערימה במגש 1

    לשונית עבור ערימת הנייר

    דוגמה לסימוני גובה הערימה במגשים אחרים

  • 6.

    ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. הזז את המכוונים למיקום המתאים במגש. החץ שעל מכוון המגש צריך להתיישר במדויק לפי הסימון שעל המגש.

    הערה:אין להצמיד את מכווני הנייר לערימת הנייר. כוונן אותם בהתאם למיקומים או לסימונים שבמגש.

    התמונות הבאות מציגות דוגמאות של מיקומי גודל הנייר במגשים עבור מדפסות שונות. ברוב המדפסות של HP קיימים סימונים דומים לאלה.

    סימוני גודל עבור מגש 1 או עבור המגש הרב-תכליתי

    דוגמאות לסימוני גודל נייר עבור מגש 1

    סימוני גודל עבור מגשי מחסנית

    דוגמאות לסימוני גודל נייר עבור מגשים אחרים

  • 7.

    ודא שסביבת ההדפסה נמצאת בטווח של המפרטים המומלצים.


Solve problems (פתור בעיות)

שחרור חסימות נייר

http://www.hp.com http://www.hpe.com


Solve problems (פתור בעיות)

מבוא

המידע הבא כולל הוראות לשחרור חסימות נייר במדפסת.

  • מבוא
  • אתה נתקל בחסימות נייר תכופות או חוזרות?
  • מיקומים של חסימות נייר
  • שחרור חסימות נייר במגש 1
  • שחרור חסימות נייר במגש 2
  • שחרור חסימות נייר במגש 3
  • שחרור חסימות נייר ב-Fuser
  • שחרור חסימות נייר בסל הפלט
  • שחרור חסימות נייר ביחידת ההדפסה הדו-צדדית


Solve problems (פתור בעיות)

אתה נתקל בחסימות נייר תכופות או חוזרות?

בצע את השלבים הבאים כדי לפתור בעיות בחסימות נייר תכופות. אם השלב הראשון לא פתר את הבעיה, המשך לשלב הבא עד שהבעיה תיפתר.

  1. 1.

    אם נתקע נייר במדפסת, נקה את החסימה ולאחר מכן הדפס דף תצורה כדי לבדוק את המדפסת.

  2. 2.

    בדוק שתצורת המגש הוגדרה עבור הגודל ועבור סוג הנייר הנכון בלוח הבקרה של המדפסת. התאם את הגדרות הנייר אם יש צורך בכך.

    1. א.

      בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

    2. ב.

      פתח את התפריטים הבאים:

      • •

        System Setup (הגדרת מערכת)

      • •

        Paper Setup (הגדרת נייר)

    3. ג.

      בחר את המגש מתוך הרשימה.

    4. ד.

      בחר באפשרות Paper Type (סוג נייר), ולאחר מכן בחר את סוג הנייר שנמצא במגש.

    5. ה.

      בחר באפשרות Paper Size (גודל נייר), ולאחר מכן בחר את גודל הנייר שנמצא במגש.

  3. 3.

    כבה את המדפסת, המתן 30 שניות ולאחר מכן הפעל אותה שוב.

  4. 4.

    הדפס דף ניקוי כדי לסלק טונר עודף מפנים המדפסת.

    1. א.

      בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

    2. ב.

      פתח את התפריטים הבאים:

      • •

        שירות

      • •

        דף ניקוי

    3. ג.

      טען נייר רגיל בגודל Letter או בגודל A4 כאשר תונחה לעשות כן, ולאחר מכן לחץ על לחצן OK.

      ההודעה‏ Cleaning (מנקה) מוצגת בלוח הבקרה של המדפסת. המתן עד לסיום התהליך. השלך את העמוד המודפס.

  5. 5.

    הדפס דף תצורה כדי לבדוק את המדפסת.

    1. א.

      בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

    2. ב.

      פתח את תפריט Reports (דוחות).

    3. ג.

      בחר באפשרות Configuration Report (דוח תצורה).

אם אף אחד מהשלבים הללו לא פותר את הבעיה, ייתכן שיש צורך למסור את המדפסת לתיקון. פנה לתמיכת הלקוחות של HP.


Solve problems (פתור בעיות)

מיקומים של חסימות נייר

חסימות עלולות להתרחש במיקומים הבאים:

מיקומים של חסימות נייר

1 | סל הפלט
2 | אזור ה-Fuser
3 | מגש 3 (אופציונלי)
4 | מגש 2‏ אזור ההדפסה הדו-צדדית (יש להסיר את מגש 2 לקבלת גישה)
5 | מגש 1‏
6 | אזור מחסנית טונר (פתח את הדלת הקדמית לצורך גישה)

לאחר חסימה, עשוי להישאר במדפסת טונר מפוזר. בדרך כלל תיפתר בעיה זו מעצמה, לאחר הדפסת מספר גיליונות.


Solve problems (פתור בעיות)

שחרור חסימות נייר במגש 1

בצע את ההליך הבא כדי לשחרר חסימות נייר במגש 1.

  1. ▲

    משוך באיטיות את הנייר התקוע אל מחוץ למדפסת.

    הוצא את הנייר התקוע


Solve problems (פתור בעיות)

שחרור חסימות נייר במגש 2

השתמש בהליך הבא כדי לבדוק אם יש נייר בכל מיקומי החסימות האפשריים הקשורים למגש 2.

  1. 1.

    הוצא את המגש מהמדפסת.

    הוצא את המגש

  2. 2.

    הוצא את הנייר מהמגש, וסלק את הניירות הפגומים.

    הוצא את הנייר התקוע

  3. 3.

    ודא שמכוון הנייר האחורי מותאם למיקום עבור גודל הנייר הנכון. במקרה הצורך, אחוז במנגנון השחרור והזז את מכוון הנייר האחורי למיקום הנכון. הוא אמור להינעל בנקישה.

    כוונן את המכוונים

  4. 4.

    טען את הנייר במגש. ודא שהערימה מונחת בצורה ישרה במגש בכל ארבע הפינות ומתחת לסימני הגובה המרבי.

  5. 5.

    הכנס את המגש חזרה וסגור אותו.

    סגור את המגש

  6. 6.

    לחץ על הלחצן לשחרור הדלת הקדמית.

    פתח את הדלת הקדמית

  7. 7.

    פתח את הדלת הקדמית.

    פתח את הדלת הקדמית

  8. 8.

    הוצא את מחסנית הטונר.

    הוצא את מחסנית הטונר

  9. 9.

    הרם את מכסה הגישה לחסימה.

    הרם את המכסה

  10. 10.

    הוצא את הנייר התקוע.

    הוצא את הנייר התקוע

  11. 11.

    התקן את מחסנית הטונר.

    התקן את מחסנית הטונר

  12. 12.

    סגור את הדלת הקדמית.

    סגור את הדלת הקדמית


Solve problems (פתור בעיות)

שחרור חסימות נייר במגש 3

השתמש בהליך הבא כדי לבדוק אם יש נייר בכל מיקומי החסימות האפשריים הקשורים למגש 3.

  1. 1.

    הוצא את המגש מהמדפסת.

    הוצא את המגש

  2. 2.

    הוצא את הנייר מהמגש, וסלק את הניירות הפגומים.

    הוצא את הנייר התקוע

  3. 3.

    ודא שמכוון הנייר האחורי מותאם למיקום עבור גודל הנייר הנכון. במקרה הצורך, אחוז במנגנון השחרור והזז את מכוון הנייר האחורי למיקום הנכון. הוא אמור להינעל בנקישה.

    כוונן את המכוונים

  4. 4.

    טען את הנייר במגש. ודא שהערימה מונחת בצורה ישרה במגש בכל ארבע הפינות ומתחת לסימני הגובה המרבי.

  5. 5.

    הכנס את המגש חזרה וסגור אותו.

    סגור את המגש

  6. 6.

    לחץ על הלחצן לשחרור הדלת הקדמית.

    פתח את הדלת הקדמית

  7. 7.

    פתח את הדלת הקדמית.

    פתח את הדלת הקדמית

  8. 8.

    הוצא את מחסנית הטונר.

    הוצא את מחסנית הטונר

  9. 9.

    הרם את מכסה הגישה לחסימה.

    הרם את המכסה

  10. 10.

    הוצא את הנייר התקוע.

    הוצא את הנייר התקוע

  11. 11.

    התקן את מחסנית הטונר.

    התקן את מחסנית הטונר

  12. 12.

    סגור את הדלת הקדמית.

    סגור את הדלת הקדמית


Solve problems (פתור בעיות)

שחרור חסימות נייר ב-Fuser

בצע את ההליך הבא כדי לבדוק אם יש נייר בכל מיקומי החסימות האפשריים באזור ה-fuser.

  1. 1.

    לחץ על הלחצן לשחרור הדלת הקדמית.

    פתח את הדלת הקדמית

  2. 2.

    פתח את הדלת הקדמית.

    פתח את הדלת הקדמית

  3. 3.

    הוצא את מחסנית הטונר.

    הוצא את מחסנית הטונר

  4. 4.

    הרם את מכסה הגישה לחסימה.

    הרם את המכסה

  5. 5.

    הוצא את הנייר התקוע.

    הוצא את הנייר התקוע

  6. 6.

    התקן את מחסנית הטונר.

    התקן את מחסנית הטונר

  7. 7.

    סגור את הדלת הקדמית.

    סגור את הדלת הקדמית


Solve problems (פתור בעיות)

שחרור חסימות נייר בסל הפלט

בצע את ההליך הבא כדי לבדוק אם יש נייר בכל מיקומי החסימות האפשריים בסל הפלט.

  1. 1.

    אם ניתן לראות את הנייר בסל הפלט, אחוז בקצהו ושלוף אותו בעדינות.

    הוצא את הנייר התקוע

  2. 2.

    פתח את הדלת האחורית.

    פתח את הדלת האחורית

  3. 3.

    הוצא את כל הניירות התקועים מאזור הדלת האחורית.

    הוצא את הנייר התקוע

  4. 4.

    סגור את הדלת האחורית.

    סגור את הדלת האחורית


Solve problems (פתור בעיות)

שחרור חסימות נייר ביחידת ההדפסה הדו-צדדית

בצע את ההליך הבא כדי לבדוק אם יש נייר בכל מיקומי החסימות האפשריים ביחידת ההדפסה הדו-צדדית האוטומטית.

  1. 1.

    הוצא את מגש 2 במלואו מהמדפסת.

    הוצא את המגש

  2. 2.

    לחץ על הלחצן הירוק כדי לשחרר את המכוון הדו-צדדי.

    לחץ על הלחצן הירוק

  3. 3.

    הוצא את הנייר התקוע.

    הוצא את הנייר התקוע

  4. 4.

    סגור את המכוון הדו-צדדי.

    לחץ על המכוון הדו-צדדי

  5. 5.

    הכנס את מגש 2 חזרה למקומו.

    סגור את המגש


Solve problems (פתור בעיות)

שיפור איכות ההדפסה

http://www.hp.com http://www.hpe.com


Solve problems (פתור בעיות)

מבוא

  • מבוא
  • הדפס מתוכנית אחרת
  • בדוק את הגדרת סוג הנייר עבור עבודת ההדפסה
  • בדיקת מצב מחסנית הטונר
  • ניקוי המדפסת
  • בדיקה ויזואלית של מחסנית הטונר
  • בדוק את הנייר ואת סביבת ההדפסה
  • בדיקת ההגדרות של EconoMode
  • נסה להשתמש במנהל הדפסה אחר

אם מתגלות במדפסת בעיות של איכות הההדפסה, נסה את הפתרונות הבאים לפי הסדר שבו הם מוצגים כדי לפתור את הבעיה.


Solve problems (פתור בעיות)

הדפס מתוכנית אחרת

נסה להדפיס מתוכנית אחרת. אם העמוד מודפס כראוי, יש בעיה בתוכנית שממנה הדפסת.


Solve problems (פתור בעיות)

בדוק את הגדרת סוג הנייר עבור עבודת ההדפסה

בדוק את הגדרות סוג הנייר בעת הדפסה מתוכנית אם העמודים המודפסים מכילים מריחות, הדפסה מטושטשת או כהה, נייר מקומט, נקודות מפוזרות של טונר, טונר מרוח או אזורים קטנים שבהם הטונר חסר.

חלק זה מספק מידע על הנושאים הבאים:

  • בדוק את הגדרת סוג הנייר (Windows)
  • בדיקת הגדרת סוג הנייר (OS X)


Solve problems (פתור בעיות)

בדוק את הגדרת סוג הנייר (Windows)

  1. 1.

    בתוכנית, בחר באפשרות Print (הדפס).

  2. 2.

    בחר את המדפסת ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או Preferences (העדפות).

  3. 3.

    לחץ על הכרטיסייה Paper/Quality (נייר/איכות).

  4. 4.

    ברשימה הנפתחת Paper type (סוג נייר), לחץ על האפשרות More...‎ (עוד...).

  5. 5.

    הרחב את רשימת האפשרויות Type is:‎ (הסוג הוא:).

  6. 6.

    הרחב את קטגוריית סוגי הנייר המתארת באופן המדויק ביותר את הנייר שלך.

  7. 7.

    בחר באפשרות המתאימה לסוג הנייר שבו אתה משתמש ולחץ על הלחצן OK (אישור).

  8. 8.

    לחץ על הלחצן OK (אישור) כדי לסגור את תיבת הדו-שיח Document Properties (מאפייני מסמך). בתיבת הדו-שיח Print (הדפסה), לחץ על הלחצן OK (אישור) כדי להדפיס את העבודה.


Solve problems (פתור בעיות)

בדיקת הגדרת סוג הנייר (OS X)

  1. 1.

    לחץ על התפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפס).

  2. 2.

    בתפריט Printer (מדפסת), בחר את המדפסת.

  3. 3.

    כברירת מחדל, מנהל ההדפסה מציג את התפריט Copies & Pages (עותקים ועמודים). פתח את הרשימה הנפתחת של התפריטים ולאחר מכן לחץ על התפריט Finishing (גימור).

  4. 4.

    בחר סוג מתוך הרשימה הנפתחת Media type (סוג חומרי הדפסה).

  5. 5.

    לחץ על הלחצן Print (הדפס).


Solve problems (פתור בעיות)

בדיקת מצב מחסנית הטונר

בדוק את המידע הבא בדף סטטוס החומרים המתכלים:

  • •

    אחוז משוער של חיי המחסנית הנותרים

  • •

    מספר העמודים המשוער שנותר

  • •

    מק"טים של מחסניות טונר של HP

  • •

    מספר העמודים שהודפסו

פעל בהתאם להליך הבא כדי להדפיס את דף סטטוס חומרים מתכלים:

  1. 1.

    בלוח הבקרה של המוצר, לחץ על הלחצן OK.

  2. 2.

    גלול אל הפריט Reports (דוחות), ולאחר מכן לחץ על הלחצן OK.

  3. 3.

    גלול אל האפשרות Supplies Status (סטטוס חומרים מתכלים), ולאחר מכן לחץ על הלחצן OK כדי להדפיס דוח סטטוס של כל פריטי החומרים המתכלים.

  4. 4.

    בדוק את אחוז משך החיים שנותר למחסנית הטונר, ואם רלוונטי, את הסטטוס של חלקי תחזוקה אחרים הניתנים להחלפה.

    בעת השימוש במחסנית טונר שנמצאת בסוף חייה המשוערים, עלולות להתרחש בעיות של איכות הדפסה. דף מצב החומרים המתכלים מיידע אותך כאשר חומר מתכלה עומד להתרוקן. כאשר חומר מתכלה של HP עומד להתרוקן לגמרי, מסתיימת אחריות HP Premium Protection החלה עליו.

    אין צורך להחליף את מחסנית הטונר ברגע זה, אלא אם איכות ההדפסה אינה קבילה עוד. הקפד להחזיק מחסנית חלופית שתוכל להתקין כאשר איכות ההדפסה לא תהיה עוד קבילה.

    אם זיהית שעליך להחליף מחסנית טונר או חלקי תחזוקה אחרים הניתנים להחלפה, דף סטטוס החומרים המתכלים מפרט את מספרי החלקים המקוריים של HP.

  5. 5.

    בדוק אם אתה משתמש במחסנית מקורית של HP.

    מחסנית טונר מקורית של HP נושאת את הכיתוב “HP”, או את הלוגו של HP. לקבלת מידע נוסף על זיהוי מחסניות של HP, בקר בכתובת www.hp.com/go/learnaboutsupplies.

    HP אינה ממליצה להשתמש בחומרים מתכלים, חדשים או ממוחזרים, שאינם מתוצרת HP. מכיוון שמוצרים אלה אינם מיוצרים על-ידי HP, היא אינה יכולה להשפיע על תכנונם או לפקח על איכותם. אם אתה משתמש במחסנית טונר שמולאה מחדש או מוחזרה, ואינך מרוצה מאיכות ההדפסה, החלף את מחסנית הטונר במחסנית מקורית של HP.


Solve problems (פתור בעיות)

ניקוי המדפסת

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסת דף ניקוי


Solve problems (פתור בעיות)

הדפסת דף ניקוי

בתהליך ההדפסה, חלקיקים של נייר, טונר ואבק עשויים להצטבר בתוך המדפסת ולגרום לבעיות איכות הדפסה כגון כתמים או פיזור של טונר, מריחות, קווים או סימנים חוזרים.

פעל בהתאם להליך הבא כדי להדפיס דף ניקוי.

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      שירות

    • •

      דף ניקוי

  3. 3.

    טען נייר רגיל בגודל Letter או בגודל A4 כאשר תונחה לעשות כן, ולאחר מכן לחץ על לחצן OK.

    ההודעה‏ Cleaning (מנקה) מוצגת בלוח הבקרה של המדפסת. המתן עד לסיום התהליך. השלך את העמוד המודפס.


Solve problems (פתור בעיות)

בדיקה ויזואלית של מחסנית הטונר

בצע את השלבים הבאים כדי לבדוק כל אחת ממחסניות הטונר.

  1. 1.

    הוצא את מחסנית הטונר מהמדפסת.

  2. 2.

    בדוק אם נגרם נזק לשבב הזיכרון.

  3. 3.

    בדוק את שטח הפנים של תוף ההדמיה הירוק.

    זהירות:אל תיגע בתוף ההדמיה. טביעות אצבעות על תוף ההדמיה עלולות לפגוע באיכות ההדפסה.

  4. 4.

    אם ראית שריטות, טביעות אצבע או נזק אחר בתוף ההדמיה, החלף את מחסנית הטונר.

  5. 5.

    התקן מחדש את מחסנית הטונר והדפס כמה עמודים כדי לראות אם הבעיה נפתרה.


Solve problems (פתור בעיות)

בדוק את הנייר ואת סביבת ההדפסה

חלק זה מספק מידע על הנושאים הבאים:

  • שלב 1: השתמש בנייר העומד בדרישות המפרט של HP
  • שלב 2: בדיקת הסביבה
  • שלב 3: הגדר את יישור המגש האינדיבידואלי


Solve problems (פתור בעיות)

שלב 1: השתמש בנייר העומד בדרישות המפרט של HP

בעיות מסוימות של איכות הדפסה נובעות משימוש בנייר שאינו עומד בדרישות של מפרט HP.

  • •

    השתמש תמיד בסוג נייר ובמשקל נייר שהמדפסת תומכת בהם.

  • •

    השתמש בנייר מאיכות טובה שאין בו חתכים, חריצים, קרעים, כתמים, חלקיקים חופשיים, אבק, קמטים, חורים, סיכות וקצוות מסולסלים או מקופלים.

  • •

    אל תשתמש בנייר שכבר שימש להדפסה.

  • •

    השתמש בנייר שאינו מכיל חומר מתכתי, כגון נצנצים.

  • •

    השתמש בנייר שנועד לשימוש במדפסות לייזר. אל תשתמש בנייר שנועד לשימוש במדפסות הזרקת דיו בלבד.

  • •

    אל תשתמש בנייר מחוספס מדי. שימוש בנייר חלק יותר בדרך כלל משפר את איכות ההדפסה.


Solve problems (פתור בעיות)

שלב 2: בדיקת הסביבה

הסביבה יכולה להשפיע ישירות על איכות ההדפסה ומהווה גורם נפוץ לבעיות באיכות ההדפסה או בהזנת הנייר. נסה את הפתרונות הבאים:

  • •

    הרחק את המדפסת ממקומות שבהם נושבת רוח, כגון דלתות או חלונות פתוחים, או פתחים של מזגנים.

  • •

    ודא שהמדפסת לא חשופה לטמפרטורות או לתנאי לחות שנמצאים מעבר לטווח של מפרטי המדפסת.

  • •

    אל תניח את המדפסת במקום סגור, כגון בתוך ארונית.

  • •

    הצב את המדפסת על משטח ישר ויציב.

  • •

    הסר כל דבר שחוסם את פתחי האוורור של המדפסת. למדפסת דרושה זרימת אוויר טובה מכל צדדיה, לרבות החלק העליון.

  • •

    הגן על המדפסת מפני לכלוך שנישא באוויר, אבק, אדים, שמן או חומרים אחרים שעלולים להשאיר שאריות בתוך המדפסת.


Solve problems (פתור בעיות)

שלב 3: הגדר את יישור המגש האינדיבידואלי

בצע את השלבים הבאים כאשר טקסט או תמונות אינם ממורכזים או מיושרים כהלכה בעמוד המודפס בעת הדפסה ממגשים ספציפיים.

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      איכות הדפסה

    • •

      כוונן את היישור

  3. 3.

    גלול אל המגש ובחר בו כדי לכוונן אותו, ולאחר מכן לחץ על הלחצן OK.

  4. 4.

    גלול אל אחת האפשרויות הבאות ובחר בה:

    • •

      תזוזת ציר X1‏

    • •

      תזוזת ציר X2‏

    • •

      תזוזת ציר Y

  5. 5.

    השתמש במקשי החצים ובלחצן‏ OK (אישור) כדי לכוונן את היישור.

  6. 6.

    חזור על שני השלבים הקודמים כנדרש לכוונון הגדרות היישור.

  7. 7.

    לחץ על הלחצן ‏Back (הקודם) [image] כדי לחזור אל התפריט Adjust Alignment (כוונון יישור).

  8. 8.

    גלול אל האפשרות‏ Print Test Page (הדפס דף ניסיון) ובחר בה.

  9. 9.

    גלול אל המגש שממנו ברצונך להדפיס ובחר בו.

  10. 10.

    פעל בהתאם להוראות שבדפים המודפסים.

  11. 11.

    גלול אל האפשרות‏ Print Test Page (הדפס דף ניסיון) ובחר בה שוב כדי לאמת את התוצאות. במקרה הצורך, בצע כוונונים נוספים.


Solve problems (פתור בעיות)

בדיקת ההגדרות של EconoMode

HP לא ממליצה על שימוש קבוע ב-EconoMode (מצב חיסכון). בשימוש קבוע ב-EconoMode, עלול להיווצר מצב שבו המחסנית עדיין מכילה טונר, למרות שחלקיה המכניים אינם שמישים עוד. אם איכות ההדפסה נפגמת ואינה קבילה עוד, שקול להחליף את מחסנית הטונר.

הערה:מאפיין זה זמין במנהל מדפסת PCL 6 עבור Windows. אם אינך משתמש במנהל התקן זה, באפשרותך להפעיל את המאפיין על-ידי שימוש בשרת האינטרנט המשובץ של HP.

פעל בהתאם לשלבים אלה אם העמוד המודפס כהה מדי או בהיר מדי בכללותו.

  1. 1.

    בתוכנה בחר באפשרות הדפסה.

  2. 2.

    בחר את המדפסת ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או Preferences (העדפות).

  3. 3.

    לחץ על הכרטיסייה נייר/איכות ואתר את האזור איכות הדפסה.

  4. 4.

    אם העמוד כהה מדי בכללותו, השתמש בהגדרות הבאות:

    • •

      בחר באפשרות ‎600 dpi.

    • •

      בחר בתיבת הסימון EconoMode כדי להפוך אותה לזמינה.

    אם העמוד בהיר מדי בכללותו, השתמש בהגדרות הבאות:

    • •

      בחר באפשרות ‎FastRes 1200.

    • •

      נקה את תיבת הסימון EconoMode כדי להפוך אותה ללא זמינה.

  5. 5.

    לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך. בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.


Solve problems (פתור בעיות)

נסה להשתמש במנהל הדפסה אחר

נסה מנהל הדפסה אחר בעת הדפסה מתוכנה והדפים המודפסים מכילים קווים לא צפויים בגרפיקה, טקסט חסר, גרפיקה חסרה, עיצוב שגוי או גופנים שונים מאלה שהוגדרו.

הורד את אחד ממנהלי ההתקן הבאים מאתר האינטרנט של HP:‏ www.hp.com/support/ljM402, www.hp.com/support/ljM403.

מנהל הדפסה HP PCL.6

מנהל הדפסה HP PCL 6

מנהל הדפסה HP PCL-6
  • •

    ניתן כמנהל ההדפסה המשמש כברירת מחדל בתקליטור המדפסת. מנהל הדפסה זה יותקן אוטומטית, אלא אם תבחר מנהל הדפסה אחר.

  • •

    מומלץ לכל סביבות Windows

  • •

    מספק את המהירות, איכות ההדפסה והתמיכה במאפייני המדפסת ברמה הטובה ביותר עבור מרבית המשתמשים

  • •

    תוכנן להתאמה ל- Windows Graphic Device Interface‏ (GDI‏) לקבלת המהירות הגבוהה ביותר בסביבות Windows‏

  • •

    ייתכן שלא יהיה תואם באופן מלא לתוכנות של יצרנים אחרים ולתוכנות מותאמות אישית המבוססות על PCL 5

מנהל הדפסה HP UPD PS
  • •

    מומלץ להדפסה עם תוכניות Adobe®‎‏ או עם תוכניות אחרות לשימושי גרפיקה אינטנסיביים

  • •

    מספק תמיכה בהדפסה עם אמולציית postscript ובזיכרון הבזק לגופני postscript.

HP UPD PCL 5
  • •

    מומלץ להדפסות משרדיות כלליות בסביבות Windows

  • •

    תואם לגירסאות PCL קודמות ולמדפסות HP LaserJet ותיקות יותר

  • •

    הבחירה הטובה ביותר להדפסה מתוכנות של יצרנים אחרים או מתוכנות מותאמות אישית

  • •

    הבחירה הטובה ביותר בעת עבודה בסביבות מעורבות, המחייבות את הגדרת המדפסת ל-PCL 5‏ (UNIX‏, Linux‏, mainframe)

  • •

    מיועד לשימוש בסביבות Windows ארגוניות, ומיועד לספק מנהל התקן יחיד לשימוש עם מספר דגמי מדפסות

  • •

    אפשרות מועדפת בעת הדפסה למספר דגמי מדפסות ממחשב נייד מבוסס Windows

HP UPD PCL 6
  • •

    מומלץ להדפסה בכל סביבות Windows

  • •

    מספק את המהירות, איכות ההדפסה והתמיכה במאפייני המדפסת ברמה הטובה ביותר עבור מרבית המשתמשים

  • •

    תוכנן להתאמה ל- Windows Graphic Device Interface‏ (GDI‏) לקבלת המהירות הגבוהה ביותר בסביבות Windows‏

  • •

    ייתכן שלא יהיה תואם באופן מלא לתוכנות של יצרנים אחרים ולתוכנות מותאמות אישית המבוססות על PCL 5


Solve problems (פתור בעיות)

פתרון בעיות ברשת קווית

http://www.hp.com http://www.hpe.com


Solve problems (פתור בעיות)

מבוא

בדוק את הפריטים הבאים וודא שיש תקשורת בין המדפסת לרשת. לפני שתתחיל, הדפס דף תצורה מלוח הבקרה של המדפסת ואתר את כתובת ה-IP של המדפסת המופיעה בדף זה.

  • מבוא
  • חיבור פיזי לא תקין
  • המחשב משתמש בכתובת IP שגויה עבור המדפסת
  • המחשב אינו מצליח לתקשר עם המדפסת
  • המדפסת משתמשת בהגדרות שגויות עבור הקישור והתקשורת הדו-כיוונית של הרשת
  • ייתכן שתוכנות חדשות גורמות לבעיות תאימות
  • ייתכן שהגדרת המחשב או תחנת העבודה שגויה
  • המדפסת מושבתת או שהגדרות רשת אחרות שגויות

הערה:HP אינה תומכת בעבודה ברשת עמית-לעמית, משום שזהו מאפיין של מערכות ההפעלה של Microsoft ולא של מנהלי ההדפסה של HP. לקבלת מידע נוסף, עבור לאתר של Microsoft בכתובת www.microsoft.com.


Solve problems (פתור בעיות)

חיבור פיזי לא תקין

  1. 1.

    ודא שהמוצר מחובר ליציאת הרשת הנכונה בעזרת כבל באורך הנכון.

  2. 2.

    ודא שחיבורי הכבל תקינים ומהודקים.

  3. 3.

    בדוק את החיבור של יציאת הרשת בגב המדפסת כדי לוודא שנורית הפעולה הכתומה ונורית מצב הקישור הירוקה דולקות.

  4. 4.

    אם הבעיה נמשכת, נסה להשתמש בכבל אחר או ביציאה אחרת ברכזת.


Solve problems (פתור בעיות)

המחשב משתמש בכתובת IP שגויה עבור המדפסת

  1. 1.

    פתח את מאפייני המדפסת ולחץ על הכרטיסייה Ports (יציאות). ודא שכתובת ה-IP העדכנית של המדפסת נבחרה. כתובת ה-IP של המדפסת מופיעה בדף התצורה של המדפסת.

  2. 2.

    אם התקנת את המדפסת באמצעות יציאת TCP/IP הרגילה של HP, בחר בתיבה Always print to this printer, even if its IP address changes (הדפס תמיד למדפסת זו, גם אם כתובת ה-IP שלה השתנתה).

  3. 3.

    אם התקנת את המדפסת באמצעות יציאת TCP/IP סטנדרטית של Microsoft, השתמש בשם המחשב המארח במקום בכתובת ה-IP.

  4. 4.

    אם כתובת ה-IP אינה נכונה, מחק את המדפסת והוסף אותה מחדש.


Solve problems (פתור בעיות)

המחשב אינו מצליח לתקשר עם המדפסת

  1. 1.

    בדוק את התקשורת ברשת באמצעות פעולת ping לרשת.

    1. א.

      פתח שורת פקודה במחשב שלך.

      • •

        ב-Windows, לחץ על התחל, לחץ על הפעלה, הקלד cmd ולאחר מכן הקש על Enter.

      • •

        עבור OS X, עבור אל Applications (יישומים), לאחר מכן Utilities (תוכניות שירות) ופתח את Terminal (מסוף).

    2. ב.

      הקלד ping ולאחריו את כתובת ה-IP של המדפסת.

    3. ג.

      אם החלון מציג זמני מעבר הלוך ושוב, הרשת פועלת.

  2. 2.

    אם פעולת ה-ping נכשלה, ודא שרכזות הרשת פועלות ולאחר מכן ודא שתצורת הרשת, המדפסת והמחשב מוגדרות כולן עבור אותה רשת.


Solve problems (פתור בעיות)

המדפסת משתמשת בהגדרות שגויות עבור הקישור והתקשורת הדו-כיוונית של הרשת

HP ממליצה להשאיר הגדרות אלו במצב אוטומטי (הגדרת ברירת המחדל). אם תשנה הגדרות אלה, עליך לשנות אותן גם עבור הרשת.


Solve problems (פתור בעיות)

ייתכן שתוכנות חדשות גורמות לבעיות תאימות

ודא שכל התוכנות החדשות הותקנו כיאות וכי הן משתמשות במנהל ההדפסה הנכון.


Solve problems (פתור בעיות)

ייתכן שהגדרת המחשב או תחנת העבודה שגויה

  1. 1.

    בדוק את מנהלי הרשת, מנהלי ההדפסה ואת הגדרות הניתוב מחדש ברשת.

  2. 2.

    ודא שתצורת מערכת ההפעלה הוגדרה כיאות.


Solve problems (פתור בעיות)

המדפסת מושבתת או שהגדרות רשת אחרות שגויות

  1. 1.

    עיין בדף התצורה כדי לבדוק את הסטטוס של פרוטוקול הרשת. במידת הצורך, הפעל אותו.

  2. 2.

    שנה את הגדרות הרשת אם יש צורך בכך.


Solve problems (פתור בעיות)

פתרון בעיות רשת אלחוטית (דגמים אלחוטיים בלבד)

  • מבוא
  • קישוריות אלחוטית - רשימת פעולות לביצוע
  • המדפסת לא מדפיסה לאחר סיום הגדרת התצורה של התקשורת האלחוטית
  • המדפסת לא מדפיסה ובמחשב מותקנת חומת אש של יצרן אחר
  • החיבור האלחוטי לא פועל אחרי הזזת הנתב האלחוטי או המדפסת
  • אין אפשרות לחבר מחשבים נוספים למדפסת האלחוטית
  • התקשורת של המדפסת האלחוטית מתנתקת כאשר הוא מחובר לרשת VPN
  • הרשת לא מופיעה ברשימת הרשתות האלחוטיות
  • הרשת האלחוטית לא פועלת
  • ביצוע בדיקת אבחון לרשת אלחוטית
  • צמצום ההפרעות ברשת אלחוטית


Solve problems (פתור בעיות)

מבוא

היעזר במידע לפתרון בעיות כדי לפתור בעיות.

הערה:כדי לקבוע אם הדפסה באמצעות HP NFC ו-HP Direct מופעלות במדפסת שלך, הדפס דף תצורה מלוח הבקרה של המדפסת.


Solve problems (פתור בעיות)

קישוריות אלחוטית - רשימת פעולות לביצוע

  • •

    ודא שכבל הרשת אינו מחובר.

  • •

    ודא שהמדפסת והנתב האלחוטי פועלים ומחוברים לאספקת חשמל. ודא גם שהרדיו האלחוטי במדפסת פועל.

  • •

    ודא שמזהה ערכת השירותים (SSID) נכון. הדפס דף תצורה כדי לברר מהו ה-SSID. אם אינך בטוח שה-SSID נכון, הפעל שוב את הגדרות האלחוט.

  • •

    ברשתות מאובטחות, ודא שפרטי האבטחה נכונים. אם פרטי האבטחה שגויים, הפעל שוב את הגדרות האלחוט.

  • •

    אם הרשת האלחוטית פועלת כראוי, נסה לגשת למחשבים אחרים ברשת. אם קיימת ברשת גישה לאינטרנט, נסה להתחבר לרשת דרך חיבור אלחוטי.

  • •

    ודא ששיטת ההצפנה (AES או TKIP) זהה עבור המדפסת ועבור נקודת הגישה האלחוטית (ברשתות שמשתמשות באבטחת WPA).

  • •

    ודא שהמדפסת נמצאת בטווח הקליטה של הרשת האלחוטית. במרבית הרשתות, על המדפסת להימצא בטווח של 30 מטר מנקודת הגישה האלחוטית (הנתב האלחוטי).

  • •

    ודא שאין מכשולים שחוסמים את האות האלחוטי. הסר עצמים מתכתיים גדולים שממוקמים בין נקודת הגישה לבין המדפסת. ודא שאין מוטות, קירות או עמודי תמיכה שמכילים מתכת או בטון המפרידים בין המדפסת לבין נקודת הגישה.

  • •

    ודא שהמדפסת ממוקם רחוק ממכשירים אלקטרוניים שעלולים לגרום להפרעות באות האלחוטי. מכשירים רבים עלולים לגרום להפרעות לאות האלחוטי, כולל מנועים, טלפונים אלחוטיים, מצלמות אבטחה, רשתות אלחוטיות אחרות והתקני Bluetooth מסוימים.

  • •

    ודא שמנהל ההדפסה מותקן במחשב.

  • •

    ודא שבחרת ביציאת המדפסת הנכונה.

  • •

    ודא שהמחשב והמדפסת מחוברים לאותה רשת אלחוטית.

  • •

    עבור OS X, ודא כי הנתב האלחוטי תומך ב-Bonjour.


Solve problems (פתור בעיות)

המדפסת לא מדפיסה לאחר סיום הגדרת התצורה של התקשורת האלחוטית

  1. 1.

    ודא שהמדפסת מופעלת ונמצאת במצב מוכן.

  2. 2.

    השבת את חומות האש של יצרנים אחרים המותקנות במחשב.

  3. 3.

    ודא שהרשת האלחוטית פועלת באופן תקין.

  4. 4.

    ודא שהמחשב פועל באופן תקין. אם יש צורך, הפעל מחדש את המחשב.

  5. 5.

    ודא כי באפשרותך לפתוח את שרת האינטרנט המשובץ של HP במדפסת ממחשב ברשת.


Solve problems (פתור בעיות)

המדפסת לא מדפיסה ובמחשב מותקנת חומת אש של יצרן אחר

  1. 1.

    עדכן את חומת האש בעזרת העדכון האחרון הזמין מהיצרן.

  2. 2.

    אם תוכניות מבקשות גישה לחומת אש בעת שאתה מתקין את המדפסת או בעת שאתה מנסה להדפיס, הקפד לאפשר לתוכניות לפעול.

  3. 3.

    השבת את חומת האש באופן זמני ולאחר מכן התקן את המדפסת האלחוטית במחשב. כשתסיים להתקין את הקישוריות האלחוטית, הפעל את חומת האש.


Solve problems (פתור בעיות)

החיבור האלחוטי לא פועל אחרי הזזת הנתב האלחוטי או המדפסת

  1. 1.

    ודא שהנתב או המדפסת מתחברים לאותה הרשת שאליה מחובר המחשב.

  2. 2.

    הדפס דף תצורה.

  3. 3.

    השווה את מזהה ערכת השירותים (SSID) שבדף התצורה ל-SSID בתצורת המדפסת של המחשב.

  4. 4.

    אם המספרים אינם זהים, ההתקנים לא מתחברים לאותה רשת. הגדר מחדש את תצורת הגדרות האלחוט של המדפסת.


Solve problems (פתור בעיות)

אין אפשרות לחבר מחשבים נוספים למדפסת האלחוטית

  1. 1.

    ודא שהמחשבים הנוספים נמצאים בטווח הקליטה ‫האלחוטית ושאין מכשולים שחוסמים את האות. עבור רוב הרשתות, טווח האלחוט נמצא במרחק 30 מטר מנקודת הגישה האלחוטית.

  2. 2.

    ודא שהמדפסת מופעלת ונמצאת במצב מוכן.

  3. 3.

    ודא שאין יותר מחמישה משתמשים שעושים שימוש ב-Wi-Fi Direct בו-זמנית.

  4. 4.

    השבת את חומות האש של יצרנים אחרים המותקנות במחשב.

  5. 5.

    ודא שהרשת האלחוטית פועלת באופן תקין.

  6. 6.

    ודא שהמחשב פועל באופן תקין. אם יש צורך, הפעל מחדש את המחשב.


Solve problems (פתור בעיות)

התקשורת של המדפסת האלחוטית מתנתקת כאשר הוא מחובר לרשת VPN

  • •

    בדרך כלל לא ניתן להתחבר בו-זמנית לרשת VPN ולרשתות אחרות.


Solve problems (פתור בעיות)

הרשת לא מופיעה ברשימת הרשתות האלחוטיות

  • •

    ודא שהנתב האלחוטי פועל ומחובר לאספקת חשמל.

  • •

    ייתכן שהרשת נסתרת. עם זאת, עדיין ניתן להתחבר לרשת נסתרת.


Solve problems (פתור בעיות)

הרשת האלחוטית לא פועלת

  1. 1.

    ודא שכבל הרשת אינו מחובר.

  2. 2.

    כדי לברר אם התקשורת ברשת התנתקה, נסה לחבר התקנים אחרים לרשת.

  3. 3.

    בדוק את התקשורת ברשת באמצעות פעולת ping לרשת.

    1. א.

      פתח שורת פקודה במחשב שלך.

      • •

        ב-Windows, לחץ על התחל, לחץ על הפעלה, הקלד cmd ולאחר מכן הקש על Enter.

      • •

        עבור OS X, עבור אל Applications ‏(יישומים), לאחר מכן Utilities ‏(תוכניות שירות) ופתח את Terminal ‏(מסוף).

    2. ב.

      הקלד את המילה ping ואחריה את כתובת ה-IP של הנתב.

    3. ג.

      אם החלון מציג זמני מעבר הלוך ושוב, הרשת פועלת.

  4. 4.

    ודא שהנתב או המדפסת מתחברים לאותה הרשת שאליה מחובר המחשב.

    1. א.

      הדפס דף תצורה.

    2. ב.

      השווה את מזהה ערכת השירותים (SSID) שבדוח התצורה ל-SSID בתצורת המדפסת של המחשב.

    3. ג.

      אם המספרים אינם זהים, ההתקנים לא מתחברים לאותה רשת. הגדר מחדש את תצורת הגדרות האלחוט של המדפסת.


Solve problems (פתור בעיות)

ביצוע בדיקת אבחון לרשת אלחוטית

מלוח הבקרה של המדפסת תוכל להפעיל בדיקת אבחון המספקת מידע על הגדרות הרשת האלחוטית.

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      Self Diagnostics (אבחון עצמי)

    • •

      הפעל בדיקת אלחוט

  3. 3.

    לחץ על הלחצן‏ OK כדי להתחיל בבדיקה. המדפסת מדפיסה דף בדיקה המציג את תוצאות הבדיקות.


Solve problems (פתור בעיות)

צמצום ההפרעות ברשת אלחוטית

העצות הבאות עשויות לצמצם את ההפרעות ברשת אלחוטית:

  • •

    הרחק את ההתקנים האלחוטיים מעצמים מתכתיים גדולים, כמו ארונות תיוק, ומהתקנים אלקטרומגנטיים אחרים, כמו תנורי מיקרוגל וטלפונים אלחוטיים. עצמים אלה עלולים להפריע לאותות רדיו.

  • •

    הרחק את ההתקנים האלחוטיים ממבנים גדולים וממבנים אחרים. עצמים אלה עלולים לספוג גלי רדיו ולהקטין את עוצמת האותות.

  • •

    מקם את הנתב האלחוטי במיקום מרכזי ובקו ראייה עם המדפסות האלחוטיות ברשת.


שימוש במקשי קיצור לנגישות ב-Help Viewer

הנושאים הבאים מתארים כיצד באפשרותך לנווט במדריך למשתמש זה.

  • שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים
  • מקשי קיצור עבור Help Viewer
  • מקשי קיצור עבור הכרטיסייה תוכן
  • מקשי קיצור עבור הכרטיסייה אינדקס
  • מקשי קיצור עבור הכרטיסייה חיפוש
  • מקשי קיצור עבור הכרטיסייה מועדפים

הערה:

  • •

    קיימות גם פקודות תפריטי קיצור, שאליהן ניתן לגשת באמצעות המקלדת.

  • •

    מקשי קיצור יכולים לפעול גם בחלונות משניים ומוקפצים.

  • •

    בכל פעם שאתה משתמש במקשי קיצור בחלונית הניווט, אתה מאבד את המיקוד בחלונית הנושאים. כדי לחזור לחלונית הנושאים, הקש F6.

  • •

    תיבת הסימון מצא התאמה בין מילים דומות בכרטיסייה חיפוש מסומנת כנבחרת אם השתמשת בה בחיפוש האחרון שביצעת.


שימוש ב-HTML Help Viewer

הנושאים הבאים מספקים מידע אודות ניווט ב-HTML Help Viewer. לקבלת מידע נוסף, לחץ על הנושאים הבאים:

  • הפקת תועלת רבה יותר מהעזרה
  • איתור נושא עזרה
  • יצירת רשימה של נושאי עזרה מועדפים
  • העתקת נושא עזרה
  • הדפסת נושא העזרה הנוכחי
  • איתור נושאים באמצעות לחצני סרגל הכלים
  • שימוש בפקודות תפריט הקיצור


שימוש במקשי קיצור לנגישות ב-Help Viewer

שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים

ניתן לעבור במהירות בין חלונית הניווט לחלונית הנושאים, על-ידי הקשה על F6 במקלדת.


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור Help Viewer

כדי לסגור את Help Viewer‏. | ALT+F4
כדי לעבור בין Help Viewer לחלונות פתוחים אחרים. | ALT+TAB
כדי להציג את התפריט אפשרויות. | ALT+O
כדי לשנות את הגדרות Microsoft Internet Explorer. תיבת הדו-שיח אפשרויות אינטרנט מכילה הגדרות נגישות. כדי לשנות הגדרות אלה, לחץ על הכרטיסייה כללי ולאחר מכן לחץ על נגישות. | ALT+O ולאחר מכן הקש I
כדי להסתיר או להציג את חלונית הניווט. | ALT+O ולאחר מכן הקש T
כדי להדפיס נושא. | ALT+O ולאחר מכן הקש P. לחלופין, לחץ לחיצה ימנית על הנושא ולחץ על הדפסה.
כדי לחזור לנושא הקודם. | ALT+חץ שמאלה, או ALT+O ולאחר מכן הקש B
כדי לעבור לנושא הבא (בתנאי שהצגת אותו קודם לכן). | ALT+חץ ימינה, או ALT+O ולאחר מכן הקש F
כדי להפעיל או לבטל סימון חיפוש. | ALT+O ולאחר מכן הקש O
כדי לרענן את הנושא המופיע בחלונית הנושאים (שימושי אם אתה מקושר לדף אינטרנט). | F5, או ALT+O ולאחר מכן הקש R
כדי לחזור לדף הבית (עורכי העזרה יכולים לציין דף בית עבור מערכת העזרה). | ALT+O ולאחר מכן הקש H
כדי לעצור את המציג (Viewer) מלפתוח דף (שימושי גם אם אתה מתחבר לאינטרנט וברצונך לעצור הורדה של דף). | ALT+O ולאחר מכן הקש S
כדי לקפוץ אל נושא או דף אינטרנט קבועים מראש. עורך העזרה שיוצר קובץ עזרה מהודר (‎.chm), יכול להוסיף שני קישורים בתפריט אפשרויות אל נושאים או דפי אינטרנט חשובים. בעת בחירה בפקודה קפיצה, תעבור אל אחד מהנושאים או דפי אינטרנט אלה. | ALT+O ולאחר מכן הקש 1 או 2
כדי לעבור בין חלונית הניווט לחלונית הנושאים. | F6
כדי לגלול בנושא. | חץ למעלה וחץ למטה, או PAGE UP ו-PAGE DOWN
כדי לגלול בין כל הקישורים בנושא או בין כל האפשרויות בכרטיסייה בחלונית הניווט. | TAB


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה תוכן

כדי להציג את הכרטיסייה תוכן. | ALT+C
כדי לפתוח ולסגור ספר או תיקיה. | סימן חיבור (+) וסימן חיסור (-), או חץ שמאלה וחץ ימינה
כדי לבחור נושא. | חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | ENTER


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה אינדקס

כדי להציג את הכרטיסייה אינדקס. | ALT+N
כדי להקליד מילת מפתח לחיפוש. | ALT+W ולאחר מכן הקלד את המילה.
כדי לבחור מילת מפתח ברשימה. | חץ למעלה וחץ למטה
כדי להציג את הנושא המשויך. | ALT+D


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה חיפוש

כדי להציג את הכרטיסייה חיפוש. | ALT+S
כדי להקליד מילת מפתח לחיפוש. | ALT+W ולאחר מכן הקלד את המילה.
כדי להתחיל חיפוש. | ALT+L
כדי לבחור נושא ברשימת התוצאות. | ALT+T ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | ALT+D
האפשרויות הבאות זמינות רק אם האפשרות לחיפוש טקסט מלא מופעלת.
כדי לחפש מילת מפתח ברשימת התוצאות של חיפוש קודם. | ALT+U
כדי לחפש מילים הדומות למילת המפתח. לדוגמה, כדי לחפש מילים כגון "הפעלה" ו"פועלים" עבור מילה "פועל". | ALT+M
כדי לחפש רק בכותרות הנושאים. | ALT+O


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה מועדפים

כדי להציג את הכרטיסייה מועדפים. | ALT+I
כדי להוסיף את הנושא המוצג כעת לרשימת המועדפים. | ALT+O
כדי לבחור נושא ברשימת המועדפים. | ALT+P ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | ALT+D
כדי להסיר את הנושא הנבחר מהרשימה. | ALT+O


שימוש ב-HTML Help Viewer

הפקת תועלת רבה יותר מהעזרה

להלן מספר עצות על אופן איתור מידע נוסף בעת השימוש ב-HTML Help Viewer:

  • •

    לקישור לנושא אחר, לדף אינטרנט, לרשימת נושאים אחרים, או לתוכנית, לחץ על הטקסט הצבעוני המסומן בקו תחתון.

  • •

    כדי להציג נושאים המכילים מידע קשור, לחץ על הכיתוב "נושאים קשורים", המופיע בסוף הנושא ולאחר מכן לחץ על כותרת הנושא הרצוי.

  • •

    כדי לראות אם מילה או משפט הכלולים בנושא קיימים באינדקס, בחר את המילה ולאחר מכן הקש F1.

  • •

    אם הנך צופה בתוכן מהאינטרנט בחלונית הנושאים, באפשרותך ללחוץ על עצור או על רענן בסרגל הכלים כדי לעצור הורדה או לרענן דף אינטרנט.

  • •

    אם הנך משתמש בנושא עזרה מסוים לעיתים קרובות, באפשרותך להוסיף אותו לרשימת המועדפים.

  • •

    לחץ לחיצה ימנית על הכרטיסייה 'תוכן' או על חלונית הנושאים לקבלת פקודות תפריט קיצור.


שימוש ב-HTML Help Viewer

איתור נושא עזרה

בחלונית הניווט, לחץ על אחת מהכרטיסיות הבאות:

  • •

    כדי לעיין בתוכן העניינים, לחץ על הכרטיסייה תוכן. תוכן העניינים הוא רשימה ניתנת להרחבה של נושאים חשובים.

  • •

    כדי להציג רשימה של ערכי אינדקס, לחץ על הכרטיסייה אינדקס ולאחר מכן הקלד מילה או גלול ברשימה. לעתים קרובות, נושאים מסווגים תחת יותר מערך אחד.

  • •

    כדי לאתר את כל המופעים של מילה או משפט מסוימים שעשויים להיות כלולים בקובץ העזרה, לחץ על הכרטיסייה חיפוש ולאחר מכן הקלד את המילה.

הערה: לחץ על ערך תוכן העניינים, ערך האינדקס, או ערך תוצאת החיפוש כדי להציג את הנושא המתאים.


שימוש ב-HTML Help Viewer

יצירת רשימה של נושאי עזרה מועדפים

  • 1.

    אתר את נושא העזרה שברצונך להפוך לנושא מועדף.

  • 2.

    לחץ על הכרטיסייה מועדפים ולאחר מכן לחץ על הוסף.

הערה:

  • •

    כדי לחזור לנושא מועדף, לחץ על הכרטיסייה מועדפים, בחר את הנושא ולחץ על הצג.

  • •

    אם ברצונך לתת לנושא שם חדש, בחר את הנושא ולאחר מכן הקלד שם חדש בתיבה נושא נוכחי.

  • •

    כדי להסיר נושא מועדף, בחר את הנושא ולאחר מכן לחץ על הסר.


שימוש ב-HTML Help Viewer

העתקת נושא עזרה

  • 1.

    בחלונית הנושאים, לחץ לחיצה ימנית על הנושא שברצונך להעתיק ולאחר מכן לחץ על בחר הכל.

  • 2.

    לחץ שוב לחיצה ימנית ולאחר מכן לחץ על העתק. פעולה זו מעתיקה את הנושא ללוח.

  • 3.

    פתח את המסמך שאליו ברצונך להעתיק את הנושא.

  • 4.

    מקם את הסמן במקום שבו ברצונך להציג את המידע.

  • 5.

    בתפריט עריכה, לחץ על הדבק.

הערה: אם ברצונך להעתיק רק חלק מנושא, בחר את הטקסט שברצונך להעתיק, לחץ לחיצה ימנית ולאחר מכן לחץ על העתק.


שימוש ב-HTML Help Viewer

הדפסת נושא העזרה הנוכחי

לחץ לחיצה ימנית על נושא ולאחר מכן לחץ על הדפסה.

הערה: אם הנך מדפיס מהכרטיסייה תוכן (באמצעות לחיצה ימנית על ערך ולאחר מכן לחיצה על הדפסה), תראה אפשרויות להדפסת הנושא הנוכחי בלבד, או הנושא הנוכחי וכל נושאי המשנה.


שימוש ב-HTML Help Viewer

איתור נושאים באמצעות לחצני סרגל הכלים

קיימים חמישה לחצני ניווט שניתן למצוא בסרגל הכלים ב-Help Viewer. באפשרותך ללחוץ על לחצנים אלה כדי לאתר נושאי עזרה:

  • •

    אחורה מציג את הנושא הקודם שהצגת.

  • •

    קדימה מציג את הנושא הבא ברצף נושאים שהוצגו קודם לכן.

  • •

    הבא מציג את הנושא הבא שרשום בתוכן העניינים.

  • •

    הקודם מציג את הנושא הקודם שרשום בתוכן העניינים.

  • •

    בית מציג את נושא דף הבית עבור קובץ העזרה המוצג.

  • •

    רענן מעדכן את תוכן האינטרנט המוצג כעת בחלונית הנושאים.

  • •

    עצור מפסיק הורדה של מידע קובץ. לחץ על לחצן זה כדי להפסיק הורדה של דף אינטרנט.

הערה: ייתכן שסרגל הכלים ב-Help Viewer לא יכיל את כל לחצני הניווט האלה.


שימוש ב-HTML Help Viewer

שימוש בפקודות תפריט הקיצור

קיימות מספר פקודות בתפריט הקיצור, שבהן ניתן להשתמש להצגה ולהתאמה אישית של המידע.

פקודה | תיאור
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על פתח הכל. | לפתיחת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על סגור הכל. | לסגירת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית ולאחר מכן לחץ על הדפסה. | להדפסת הנושא.

הערה: ניתן לגשת לפקודות אלה באמצעות המקלדת. באפשרותך להקיש SHIFT+F10 כדי להציג את תפריט הקיצור ולאחר מכן להקיש על מקשי הקיצור המתאימים. לחלופין, באפשרותך להפוך את לחצני העכבר לזמינים. השתמש בשילוב לחצני העכבר כדי להציג את תפריט הקיצור ולאחר מכן הקש על מקשי הקיצור המתאימים.