HP LaserJet Pro M402, M403

Korisnički priručnik


HP LaserJet Pro M402, M403

Informacije o trgovačkoj marki i zaštiti autorskih prava

Autorska prava i licenca

© Copyright 2016 HP Development Company, L.P.

Svako je reproduciranje, izmjena i prevođenje zabranjeno bez prethodne pisane suglasnosti, osim pod uvjetima određenim u zakonu o autorskom pravu.

Informacije sadržane u ovom dokumentu su predmet promjene bez prethodne najave.

Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Ništa što je ovdje navedeno ne sadrži dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.

Edition 2, 7/2016

Trgovačke marke

Adobe®, Adobe Photoshop®, Acrobat®, i PostScript® zaštitni su znakovi tvrtke Adobe Systems Incorporated.

Apple i logotip Apple zaštitni su znaci tvrtke Apple Computer, Inc., registrirani u SAD-u i drugim državama/regijama. iPod je zaštitni znak tvrtke Apple Computer, Inc. iPod je namijenjen samo zakonskom i pravno ovlaštenom kopiranju. Ne kradite glazbu.

Microsoft®, Windows®, Windows® XP i Windows Vista® su registrirani zaštitni znakovi tvrtke Microsoft u Sjedinjenim Američkim Državama.

UNIX® je zaštićena trgovačka marka tvrtke Open Group.


Pregled pisača

  • Prikazi pisača
  • Specifikacije pisača
  • Postavljanje hardvera pisača i instalacija softvera

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Pregled pisača

Prikazi pisača

  • Prikaz prednje strane pisača
  • Prikaz pozadine pisača
  • Prikaz upravljačke ploče


Pregled pisača

Prikaz prednje strane pisača

Prikaz prednje strane pisača

1 | Upravljačka ploča s pozadinskim osvjetljenjem i 2 retka
2 | Gumb za otvaranje prednjih vrata (pristup spremniku s tonerom)
3 | Gumb za uključivanje/isključivanje
4 | Ladica 3 (dodatna)
5 | Ladica 2
6 | Ladica 1
7 | Produžetak izlaznog spremnika
8 | Izlazni spremnik


Pregled pisača

Prikaz pozadine pisača

Prikaz pozadine pisača

1 | USB priključak (za spremanje zadatka i privatni ispis) NAPOMENA:Priključak bi mogao biti prekriven
2 | USB priključak sučelja
3 | Ethernet priključak (samo za mrežne modele)
4 | Utičnica za napajanje
5 | Ladica 3 (dodatna) NAPOMENA:Ladica 3 se izvlači kada se umeće papir veličine legal ili A4
6 | Poklopac za zaštitu od prašine za ladicu 2 NAPOMENA:Poklopac za zaštitu od prašine otklapa se prema gore kada je umetnut papir veličine legal ili A4
7 | Oznaka sa serijskim brojem i brojem pisača
8 | Stražnja vratašca (pristup radi uklanjanja zaglavljenog papira)


Pregled pisača

Prikaz upravljačke ploče

Izgled upravljačke ploče

1

Zaslon upravljačke ploče

Ovaj zaslon prikazuje izbornike i informacije o pisaču.

2

Lampica upozorenja (žuta)

Ova lampica treperi kad pisač zahtijeva pozornost korisnika.

3

Lampica spremnosti (zelena)

Ova lampica svijetli kada je pisač spreman za ispis. Treperi kada pisač prima podatke za ispis ili kada je u stanju mirovanja.

4

Gumb s lijevom strelicom

Ovaj gumb koristite za kretanje kroz izbornike ili za smanjenje vrijednosti prikazane na zaslonu.

5

Gumb strelice za natrag

Ovaj gumb koristite za sljedeće radnje:

  • •

    Napuštanje izbornika na upravljačkoj ploči.

  • •

    Pomicanje na prethodni izbornik na popisu podizbornika.

  • •

    Pomicanje na prethodnu stavku izbornika na popisu podizbornika (bez spremanja promjena na stavci izbornika).

6

Gumb za bežično povezivanje [image] (samo bežični modeli)

Koristite ovaj gumb za pristup izborniku bežičnog povezivanja.

7

Gumb s desnom strelicom

Ovaj gumb upotrijebite za kretanje kroz izbornike ili za povećanje vrijednosti prikazane na zaslonu.

8

Gumb U redu

Gumb U redu pritisnite za sljedeće akcije:

  • •

    Otvaranje izbornika na upravljačkoj ploči.

  • •

    Otvaranje podizbornika prikazanog na zaslonu upravljačke ploče.

  • •

    Odabir stavke s izbornika.

  • •

    Uklanjanje nekih pogrešaka.

  • •

    Započinjanje ispisa kao reakcija na upit upravljačke ploče (na primjer, kada se na zaslonu upravljačke ploče pojavi poruka Za nastavak pritisnite [U redu]).

9

Gumb Odustani

Pomoću ovog gumba možete poništiti zadatak ispisa ili izići iz izbornika upravljačke ploče.


Pregled pisača

Specifikacije pisača

VAŽNO:U vrijeme ovog objavljivanja sljedeće su specifikacije ispravne, no podložne su izmjeni. Važeće informacije potražite u odjeljku www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Tehničke specifikacije
  • Podržani operacijski sustavi
  • Mobilna rješenja za ispis
  • Dimenzije pisača
  • Potrošnja energije, električne specifikacije i akustične emisije
  • Specifikacije radnog okruženja


Pregled pisača

Tehničke specifikacije

Naziv modelaBroj proizvodaNaziv modelaBroj proizvodaNaziv modelaBroj proizvoda |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Rukovanje papirom | Ladica 1 (kapacitet 100 listova) |  |  |  |
 | Ladica 2 (kapacitet 250 listova) |  |  |  |
 | Ladica 3 (kapacitet 550 listova) | Dodatno | Dodatno | Dodatno | Dodatno
 | Automatski obostrani ispis | Nije dostupno |  |  |
Povezivanje | 10/100/1000 Ethernet LAN veza s protokolima IPv4 i IPv6 |  |  |  | Nije dostupno
 | Brzi USB 2.0 |  |  |  |
 | Ispisni poslužitelj za bežičnu mrežnu povezivost | Nije dostupno | Nije dostupno |  | Nije dostupno
 | HP Near field communication (NFC) i bežični izravni ispis s mobilnih uređaja | Nije dostupno | Nije dostupno |  | Nije dostupno
Zaslon upravljačke ploče i unos | Upravljačka ploča s pozadinskim osvjetljenjem i 2 retka |  |  |  |
Ispis | Ispisuje 38 stranica u minuti (str./min.) na papiru veličine A4 i 40 stranica u minuti na papiru veličine Letter |  |  |  |
 | Spremanje zadataka i privatni ispis |  |  |  | Nije dostupno


Pregled pisača

Podržani operacijski sustavi

Slijede informacije koje se odnose na upravljački program za ispis PCL 6 za operacijski sustav Windows i upravljačke programe za operacijski sustav OS X specifične za vaš uređaj i koje se odnose na CD-ROM sa softverskom instalacijom u ambalaži.

Windows: CD-ROM s programom za instalaciju HP softvera služi za instaliranje upravljačkog programa HP PCL.6 ili HP PCL 6 ili HP PCL-6 ovisno o operacijskom sustavu Windows i dodatnog softvera ako se koristi puna softverska instalacija.

Računala Mac i OS X: Ovaj pisač podržava korištenje s Mac računalima i Apple mobilnim uređajima. Na stranici hp.com možete preuzeti upravljačke programe za ispis za operacijski sustav OS X i ispisne uslužne programe koji mogu biti dostupni i putem ažuriranja softvera tvrtke Apple. HP instalacijski softver za operacijski sustav OS X nije priložen na CD-ROM-u u kutiji. Slijedite ove korake za preuzimanje instalacijskog softvera za operacijski sustav OS X:

  1. 1.

    Posjetite www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Odaberite Opcije podrške, u izborniku Opcije preuzimanja odaberite Upravljački programi, softver i programske datoteke, a zatim odaberite komplet za pisač.

  3. 3.

    Kliknite na inačicu operacijskog sustava, a zatim na gumb Preuzimanje.

Operacijski sustav Instalirani upravljački program Napomene

Windows® XP SP2 ili novija verzija, 32-bitni

Upravljački program HP PCL.6 specifičan za vaš uređaj instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije. Osnovnom instalacijom instalira se samo upravljački program.

Puna softverska instalacija nije podržana za ovaj operacijski sustav.

Upotrijebite upravljačke programe UPD za 64-bitne operacijske sustave.

Microsoft je ukinuo standardnu podršku za Windows XP u travnju 2009. godine. HP će nastaviti davati najbolju moguću podršku za napušteni operacijski sustav XP.

Windows Vista®, 32-bitni

Upravljački program HP PCL.6 specifičan za vaš uređaj instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije. Osnovnom instalacijom instalira se samo upravljački program.

Puna softverska instalacija nije podržana za ovaj operacijski sustav.

Windows Server 2003 SP1 ili novija verzija, 32-bitni

Upravljački program HP PCL.6 specifičan za vaš uređaj instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije. Osnovnom instalacijom instalira se samo upravljački program.

Puna softverska instalacija nije podržana za ovaj operacijski sustav.

Upotrijebite upravljačke programe UPD za 64-bitne operacijske sustave.

Microsoft je ukinuo standardnu podršku za Windows Server 2003 u srpnju 2010. godine. HP će nastaviti davati najbolju moguću podršku za napušteni operacijski sustav Windows Server 2003.

Windows 7, 32-bitni i 64-bitni

Upravljački program HP PCL 6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio pune softverske instalacije.

Upravljački program HP PCL 6 konfiguriran je za korištenje automatskog obostranog ispisa (dupleksiranje) kao zadane vrijednosti prilikom instalacije u određenim državama/regijama.

Windows 8, 32-bitni i 64-bitni

Upravljački program HP PCL-6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio pune softverske instalacije.

Podrška za Windows 8 RT osigurana je putem 32-bitnog upravljačkog programa Microsoft IN OS verzije 4.

Upravljački program HP PCL-6 konfiguriran je za korištenje automatskog obostranog ispisa (dupleksiranje) kao zadane vrijednosti prilikom instalacije u određenim državama/regijama.

Windows 8.1, 32-bitni i 64-bitni

Upravljački program HP PCL-6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio pune softverske instalacije.

Podrška za Windows 8.1 RT osigurana je putem 32-bitnog upravljačkog programa Microsoft IN OS verzije 4.

Upravljački program HP PCL-6 konfiguriran je za korištenje automatskog obostranog ispisa (dupleksiranje) kao zadane vrijednosti prilikom instalacije u određenim državama/regijama.

Windows 10, 32-bitni i 64-bitni

Upravljački program HP PCL-6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio pune softverske instalacije.

Upravljački program HP PCL-6 konfiguriran je za korištenje automatskog obostranog ispisa (dupleksiranje) kao zadane vrijednosti prilikom instalacije u određenim državama/regijama.

Windows Server 2008 SP2, 32-bitni

Upravljački program HP PCL.6 specifičan za vaš uređaj instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije.

Windows Server 2008 SP2, 64-bitni

Upravljački program HP PCL 6 specifičan za vaš uređaj instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije.

Upravljački program HP PCL 6 konfiguriran je za korištenje automatskog obostranog ispisa (dupleksiranje) kao zadane vrijednosti prilikom instalacije u određenim državama/regijama.

Windows Server 2008 R2, SP1, 64-bitni

Upravljački program HP PCL 6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije.

Upravljački program HP PCL 6 konfiguriran je za korištenje automatskog obostranog ispisa (dupleksiranje) kao zadane vrijednosti prilikom instalacije u određenim državama/regijama.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks i OS X 10.10 Yosemite

Na stranici hp.com možete preuzeti upravljačke programe za ispis za operacijski sustav OS X i ispisne uslužne programe koji mogu biti dostupni i putem ažuriranja softvera tvrtke Apple. HP instalacijski softver za operacijski sustav OS X nije priložen na CD-ROM-u u kutiji.

Ako imate OS X, punu instalaciju preuzmite s web-mjesta za podršku za ovaj pisač.

  • 1.

    Posjetite www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Odaberite Opcije podrške i potom pod Opcije preuzimanja odaberite Upravljački programi, softver i programske datoteke.

  • 3.

    Kliknite na inačicu operacijskog sustava, a zatim na gumb Preuzimanje.

Upravljački program OS X konfiguriran je za korištenje automatskog obostranog ispisa (dupleksiranje) kao zadane vrijednosti prilikom instalacije u određenim državama/regijama.

NAPOMENA:Najnoviji popis podržanih operacijskih sustava potražite na adresi www.hp.com/support/ljM402, www.hp.com/support/ljM403 u sveobuhvatnoj pomoći tvrtke HP za svoj pisač.

NAPOMENA:Za UPD PS podršku upravljačkog programa za ovaj pisač te za detalje o klijentskim i poslužiteljskim operativnim sustavima HP UPD PCL6, UPD PCL 5 i UPD PS posjetite www.hp.com/go/upd i pritisnite karticu Specifikacije.


Pregled pisača

Mobilna rješenja za ispis

Pisač podržava sljedeći softver za mobilni ispis:

  • •

    Softver HP ePrint

    NAPOMENA:Softver HP ePrint podržava sljedeće operacijske sustave: Windows 7 SP 1 (32-bitni i 64-bitni); Windows 8 (32-bitni i 64-bitni); Windows 8.1 (32-bitni i 64-bitni) i verzije sustava OS X 10.8 Mountain Lion, 10.9 Mavericks i 10.10 Yosemite.

  • •

    HP ePrint putem e-pošte (zahtijeva omogućenu uslugu HP Web Services i registraciju pisača na web-mjestu HP Connected)

  • •

    Aplikacija HP ePrint (dostupna za uređaje sa sustavom Android, iOS i Blackberry)

  • •

    Aplikacija ePrint Enterprise (podržana na svim pisačima sa softverom ePrint Enterprise Server)

  • •

    Aplikacija HP All-in-One Remote za uređaje sa sustavom iOS i Android

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Ispis iz sustava Android


Pregled pisača

Dimenzije pisača

Dimenzije za modele M402 i M403

 | Pisač do kraja zatvoren | Pisač do kraja otvoren
1. Visina | 216 mm | 241 mm
2. Dubina | 357 mm | 781 mm
3. Širina | 381 mm | 381 mm
Masa (sa spremnicima) | 8,9 kg

Dimenzije dodatne ladice kapaciteta 550 listova

 | Ladica do kraja zatvorena | Ladica do kraja otvorena
1. Visina | 131 mm | 131 mm
2. Dubina | 357 mm | 781 mm
3. Širina | 381 mm | 381 mm
Masa | 3,7 kg

Dimenzije za pisač s dodatnom ladicom kapaciteta 550 listova

 | Pisač i ladica do kraja zatvoreni | Pisač i ladica do kraja otvoreni
1. Visina | 345 mm | 372 mm
2. Dubina | 357 mm | 781 mm
3. Širina | 381 mm | 381 mm
Masa (sa spremnicima) | 12,4 kg


Pregled pisača

Potrošnja energije, električne specifikacije i akustične emisije

Najnovije informacije pogledajte na stranici www.hp.com/support/ljM402, www.hp.com/support/ljM403.

OPREZ:Električne specifikacije ovise o državi/regiji gdje se pisač prodaje. Nemojte pretvarati radne napone. Time možete oštetiti pisač i poništiti jamstvo pisača.


Pregled pisača

Specifikacije radnog okruženja

Specifikacije radnog okruženja
Okruženje | Preporučeno | Dopušteno
Temperatura | 17,5° do 25°C | od 15 do 32,5 °C
Relativna vlažnost | 30% do 70% relativne vlažnosti (RH) | 10% do 80% relativne vlažnosti
Nadmorska visina | Nije dostupno | 0 do 3048 m


Pregled pisača

Postavljanje hardvera pisača i instalacija softvera

Osnovne upute za postavljanje potražite u Instalacijskom posteru i Vodiču za početak rada koji su isporučeni uz pisač. Dodatne upute potražite u pomoći tvrtke HP na internetu.

Sveobuhvatnu pomoć tvrtke HP za pisač potražite na www.hp.com/support/ljM402, www.hp.com/support/ljM403. Pronađite sljedeću podršku:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Ladice za papir

  • Umetanje u ladicu 1
  • Umetanje u ladicu 2
  • Umetanje u ladicu 3
  • Umetanje i ispis omotnica

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Ladice za papir

Umetanje u ladicu 1

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uvod
  • Položaj papira u ladici 1


Ladice za papir

Uvod

Sljedeće informacije opisuju umetanje papira u ladicu 1. Kapacitet ove ladice je do 100 listova papira od 75 g/m2.

OPREZ:Kako biste izbjegli zastoje papira, tijekom ispisa nemojte dodavati ili uklanjati papir iz ladice 1.

  1. 1.

    Otvorite ladicu 1 povlačenjem ručki s lijeve i desne strane prema dolje.

    Otvorite ladicu 1

  2. 2.

    Izvucite produženje ladice.

    Izvucite produženje ladice

  3. 3.

    Za dugi papir, otklopite produžetak ladice da podržava papir.

    Otklopite produžetak ladice

  4. 4.

    Pritisnite jezičac na desnoj vodilici papira, a zatim razvucite vodilice na odgovarajuću veličinu.

  5. 5.

    Umetnite papir u ladicu. Provjerite pristaje li papir pod jezičce i nalazi li se ispod pokazatelja maksimalne visine.

    Usmjerenje papira u ladici ovisi o vrsti zadatka ispisa. Za dodatne informacije pogledajte Položaj papira u ladici 1.

  6. 6.

    Pritisnite jezičac na desnoj vodilici papira, a zatim podesite vodilice za papir tako da lagano dodiruju snop papira, a da ga pritom ne savijaju.

  7. 7.

    Na računalu pokrenite postupak ispisa u softverskom programu. Provjerite je li upravljački program podešen za ispravnu vrstu i veličinu papira za ispis iz ladice.


Ladice za papir

Položaj papira u ladici 1

Kad upotrebljavate papir koji zahtijeva određeno usmjerenje, umetnite ga prema informacijama u sljedećoj tablici.

Vrsta papira | Izlazno | Kako umetnuti papir
Papir sa zaglavljem ili unaprijed ispisani papir | Jednostrani ispis | Licem prema gore Gornji rub ulazi u pisač
Papir sa zaglavljem ili unaprijed ispisani papir | Ispis s obje strane | Licem prema dolje Gornji rub ulazi u pisač


Ladice za papir

Umetanje u ladicu 2

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uvod
  • Položaj papira u ladici 2


Ladice za papir

Uvod

Sljedeće informacije opisuju umetanje papira u ladicu 2. Kapacitet ove ladice je do 250 listova papira od 75 g/m2.

OPREZ:Iz ladice 2 ne ispisujte omotnice, naljepnice ni nepodržane veličine papira. Na tim vrstama papira ispisujte samo iz ladice 1.

  1. 1.

    Izvucite ladicu i lagano je podignite kako biste je izvadili iz pisača.

    NAPOMENA:Ne otvarajte ladicu dok se koristi.

  2. 2.

    Prilagodite vodilice za širinu papira pritiskom na zasun za prilagođavanje na lijevoj vodilici i pomaknite vodilicu do veličine papira koji se koristi.

  3. 3.

    Vodilice za duljinu papira prilagodite tako da pritisnete zasun za prilagođavanje vodilice i pomaknete vodilicu do veličine papira koji se koristi.

  4. 4.

    Umetnite papir u ladicu. Informacije o načinu okretanja papira potražite u odjeljku Položaj papira u ladici 2

    NAPOMENA:Vodilice ne postavljajte tako da stisnu snop papira. Podesite ih na utore ili oznake na ladici.

    NAPOMENA:Kako biste spriječili zaglavljenje papira, prilagodite vodilice za papir za odgovarajuću veličinu papira i nemojte prepuniti ladicu. Provjerite je li vrh snopa ispod indikatora pune ladice, kako je prikazano u povećanju na ilustraciji.

    NAPOMENA:Ako ladica nije ispravno postavljena, tijekom ispisa može se prikazati poruka o pogrešci ili može doći do zaglavljivanja papira.

  5. 5.

    Gurnite ladicu do kraja u pisač.

  6. 6.

    Na računalu pokrenite postupak ispisa u softverskom programu. Provjerite je li upravljački program podešen za ispravnu vrstu i veličinu papira za ispis iz ladice.


Ladice za papir

Položaj papira u ladici 2

Kad upotrebljavate papir koji zahtijeva određeno usmjerenje, umetnite ga prema informacijama u sljedećoj tablici.

Vrsta papira | Izlazno | Kako umetnuti papir
Papir sa zaglavljem ili unaprijed ispisani papir | Jednostrani ispis | Licem prema gore Gornji rub s prednje strane ladice
Papir sa zaglavljem ili unaprijed ispisani papir | Ispis s obje strane | Licem prema dolje Gornji rub s prednje strane ladice


Ladice za papir

Umetanje u ladicu 3

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uvod
  • Položaj papira u ladici 3


Ladice za papir

Uvod

Sljedeće informacije opisuju umetanje papira u ladicu 3. Kapacitet ove ladice je do 550 listova papira od 75 g/m2.

OPREZ:Iz ladice 3 ne ispisujte omotnice, naljepnice ni nepodržane veličine papira. Na tim vrstama papira ispisujte samo iz ladice 1.

  1. 1.

    Izvucite ladicu i lagano je podignite kako biste je izvadili iz pisača.

    NAPOMENA:Ne otvarajte ladicu dok se koristi.

  2. 2.

    Prilagodite vodilice za širinu papira pritiskom na zasun za prilagođavanje na lijevoj vodilici i pomaknite vodilicu do veličine papira koji se koristi.

  3. 3.

    Vodilice za duljinu papira prilagodite tako da pritisnete zasun za prilagođavanje vodilice i pomaknete vodilicu do veličine papira koji se koristi.

  4. 4.

    Umetnite papir u ladicu. Informacije o načinu okretanja papira potražite u odjeljku Položaj papira u ladici 3

    NAPOMENA:Vodilice ne postavljajte tako da stisnu snop papira. Podesite ih na utore ili oznake na ladici.

    NAPOMENA:Kako biste spriječili zaglavljenje papira, prilagodite vodilice za papir za odgovarajuću veličinu papira i nemojte prepuniti ladicu. Provjerite je li vrh snopa ispod indikatora pune ladice, kako je prikazano u povećanju na ilustraciji.

    NAPOMENA:Ako ladica nije ispravno postavljena, tijekom ispisa može se prikazati poruka o pogrešci ili može doći do zaglavljivanja papira.

  5. 5.

    Gurnite ladicu do kraja u pisač.

  6. 6.

    Na računalu pokrenite postupak ispisa u softverskom programu. Provjerite je li upravljački program podešen za ispravnu vrstu i veličinu papira za ispis iz ladice.


Ladice za papir

Položaj papira u ladici 3

Kad upotrebljavate papir koji zahtijeva određeno usmjerenje, umetnite ga prema informacijama u sljedećoj tablici.

Vrsta papira | Izlazno | Kako umetnuti papir
Papir sa zaglavljem ili unaprijed ispisani papir | Jednostrani ispis | Licem prema gore Gornji rub s prednje strane ladice
Papir sa zaglavljem ili unaprijed ispisani papir | Ispis s obje strane | Licem prema dolje Gornji rub s prednje strane ladice


Ladice za papir

Umetanje i ispis omotnica

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uvod
  • Ispis omotnica
  • Orijentacija omotnice


Ladice za papir

Uvod

Slijede informacije o ispisu i umetanju omotnica. Za ispis omotnica uvijek upotrebljavajte samo ladicu 1. Ladica 1 prima do 10 omotnica.

Za ispis omotnica odaberite opciju ručnog umetanja, slijedite ove korake i odaberite odgovarajuće postavke u upravljačkom programu pisača, a zatim pošaljite zadatak ispisa pisaču i umetnite omotnice u ladicu.


Ladice za papir

Ispis omotnica

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite pisač i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba ovisi o softverskom programu.

    NAPOMENA:Za pristup ovim značajkama na početnom zaslonu u sustavima Windows 8 ili 8.1 odaberite opciju Uređaji, odaberite Ispis i zatim odaberite pisač.

  3. 3.

    Pritisnite ili dodirnite karticu Papir/Kvaliteta.

  4. 4.

    U padajućem popisu Veličina papira odaberite odgovarajuću veličinu za omotnice.

  5. 5.

    U padajućem popisu Vrsta papira odaberite Omotnica.

  6. 6.

    U padajućem popisu Izvor papira odaberite Ručno umetanje.

  7. 7.

    Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta.

  8. 8.

    Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Ladice za papir

Orijentacija omotnice

Omotnice umetnite u ladicu 1 licem prema gore, tako da u pisač najprije ulazi kraći rub s dijelom za marku.


Potrošni materijal, dodatna oprema i dijelovi

  • Naručivanje potrošnog materijala, dodatne opreme i dijelova
  • Zamjena spremnika s tonerom

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Potrošni materijal, dodatna oprema i dijelovi

Naručivanje potrošnog materijala, dodatne opreme i dijelova

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Naručivanje
  • Potrošni materijal i dodatna oprema
  • Dijelovi koje korisnik može sam zamijeniti


Potrošni materijal, dodatna oprema i dijelovi

Naručivanje

Naručivanje papira i opreme | www.hp.com/buy/suresupply
Naručivanje izvornih HP dijelova ili dodataka | www.hp.com/buy/parts
Naručite putem mreže pružatelja servisnih usluga ili usluga podrške | Kontaktirajte HP-ova davatelja usluga ili podrške.
Naručivanje putem ugrađenog web-poslužitelja (EWS) tvrtke HP | Za pristup, u polje za adresu/URL u podržanom web-pregledniku na računalu unesite IP adresu pisača ili naziv glavnog računala. Na HP ugrađenom web-poslužitelju nalazi se veza za web-mjesto HP SureSupply na kojem možete kupiti originalni potrošni materijal tvrtke HP.


Potrošni materijal, dodatna oprema i dijelovi

Potrošni materijal i dodatna oprema

Stavka | Opis | Broj spremnika | Broj dijela
Potrošni materijal
HP 26A LaserJet izvorni spremnik s crnim tonerom NAPOMENA:Samo za modele M402 | Zamjenski spremnik standardnog kapaciteta s crnim tonerom | 26A | CF226A
HP 28A LaserJet izvorni spremnik s crnim tonerom NAPOMENA:Samo za modele M403 | Zamjenski spremnik standardnog kapaciteta s crnim tonerom | 28A | CF228A
HP 26X LaserJet izvorni spremnik s crnim tonerom visokog učinka NAPOMENA:Samo za modele M402 | Zamjenski spremnik velikog kapaciteta s crnim tonerom | 26X | CF226X
HP 28X LaserJet izvorni spremnik s crnim tonerom visokog učinka NAPOMENA:Samo za modele M403 | Zamjenski spremnik velikog kapaciteta s crnim tonerom | 28X | CF228X
Dodatna oprema
HP LaserJet dodatak za umetanje papira kapaciteta 1 x 550 listova | Dodatak za umetanje papira za 550 listova (dodatna ladica 3) | Nije primjenjivo | RM2-5413-000CN


Potrošni materijal, dodatna oprema i dijelovi

Dijelovi koje korisnik može sam zamijeniti

Dijelovi za popravak od strane korisnika (CSR) dostupni su za velik broj pisača HP LaserJet kako bi se smanjilo vrijeme popravka. Više informacija o programu CSR i njegovim prednostima dostupno je na web-stranicama www.hp.com/go/csr-support i www.hp.com/go/csr-faq.

Originalne zamjenske dijelove tvrtke HP možete naručiti na web-stranici www.hp.com/buy/parts ili od ovlaštenog servisa ili davatelja podrške tvrtke HP. Prilikom naručivanja potrebno je pružiti jedan od sljedećih podataka: broj dijela, serijski broj (prikazan na stražnjoj strani pisača), broj pisača ili naziv pisača.

  • •

    Dijelove navedene kao Obavezni za samostalnu zamjenu trebaju instalirati sami korisnici, osim ako ne žele platiti serviserima HP-a da izvedu popravak. Za te dijelove jamstvo za HP pisač ne osigurava podršku na licu mjesta kao ni podršku vraćanjem u skladište.

  • •

    Dijelove navedene kao Dodatni dijelovi za samostalnu zamjenu može bez dodatne naplate tijekom jamstvenog razdoblja instalirati i HP-ovo servisno osoblje na vaš zahtjev.

Stavka | Opis | Upute za samostalnu zamjenu | Broj dijela
Ulazna ladica kapaciteta 250 listova | Zamjenska kaseta za ladicu 2 | Obavezno | RM2-5392-000CN
HP LaserJet dodatak za umetanje papira kapaciteta 1 x 550 listova | Dodatak za umetanje papira za 550 listova (dodatna ladica 3) | Obavezno | RM2-5413-000CN


Potrošni materijal, dodatna oprema i dijelovi

Zamjena spremnika s tonerom

  • Uvod
  • Informacije o spremniku s tonerom
  • Izvadite i zamijenite spremnik s tonerom


Potrošni materijal, dodatna oprema i dijelovi

Uvod

Slijede informacije o spremniku s tonerom za pisač i upute za njegovu zamjenu.


Potrošni materijal, dodatna oprema i dijelovi

Informacije o spremniku s tonerom

Pisač signalizira kada je razina spremnika s tonerom niska i vrlo niska. Stvarni preostali vijek trajanja spremnika s tonerom može se razlikovati. Bilo bi dobro da imate zamjenski spremnik za ispis kada kvaliteta ispisa postane neprihvatljiva.

Želite li kupiti spremnik ili provjeriti kompatibilnost spremnika za pojedini pisač, pristupite usluzi HP SureSupply na web-stranici www.hp.com/go/suresupply. Idite do kraja stranice i provjerite je li navedena država/regija ispravna.

Kapacitet | Opis | Broj spremnika | Broj dijela
HP 26A LaserJet izvorni spremnik s crnim tonerom NAPOMENA:Samo za modele M402 | Zamjenski spremnik standardnog kapaciteta s crnim tonerom | 26A | CF226A
HP 28A LaserJet izvorni spremnik s crnim tonerom NAPOMENA:Samo za modele M403 | Zamjenski spremnik standardnog kapaciteta s crnim tonerom | 28A | CF228A
HP 26X LaserJet izvorni spremnik s crnim tonerom visokog učinka NAPOMENA:Samo za modele M402 | Zamjenski spremnik velikog kapaciteta s crnim tonerom | 26X | CF226X
HP 28X LaserJet izvorni spremnik s crnim tonerom visokog učinka NAPOMENA:Samo za modele M403 | Zamjenski spremnik velikog kapaciteta s crnim tonerom | 28X | CF228X

NAPOMENA:Spremnici s tonerom visokog učinka sadrže više tonera nego standardni spremnici kako bi se moglo ispisati više stranica. Daljnje informacije potražite na web-stranici www.hp.com/go/learnaboutsupplies.

Ne uklanjajte spremnik s tonerom iz ambalaže dok ga ne namjeravate zamijeniti.

OPREZ:Da biste spriječili oštećenje spremnika s tonerom, nemojte ga izlagati svjetlosti dulje od nekoliko minuta. Ako je spremnik s tonerom potrebno na dulje vrijeme izvaditi iz pisača, prekrijte zeleni bubanj za obradu slike.

Na sljedećoj su ilustraciji prikazane komponente spremnika s tonerom.

Komponente spremnika s tonerom

1 | Bubanj za obradu slike OPREZ:Nemojte doticati bubanj za obradu slike. Otisci prstiju mogu utjecati na kvalitetu ispisa.
2 | Memorijski čip

OPREZ:Ako zamrljate odjeću tonerom, obrišite mrlju suhom krpom i isperite odjeću hladnom vodom. U vrućoj vodi toner se uvlači dublje u tkaninu.

NAPOMENA:Informacije o recikliranju iskorištenih spremnika s tonerom potražite na kutiji spremnika.


Potrošni materijal, dodatna oprema i dijelovi

Izvadite i zamijenite spremnik s tonerom

  1. 1.

    Pritisnite gumb za otvaranje vratašca.

    Otvorite prednja vratašca

  2. 2.

    Otvorite prednja vratašca.

    Otvorite prednja vratašca

  3. 3.

    Izvadite iskorišteni spremnik s tonerom iz pisača.

    Izvadite spremnik s tonerom

  4. 4.

    Izvadite novi spremnik s tonerom iz ambalaže i povucite jezičak za otpuštanje na ambalaži.

    Otvorite ambalažu s novim spremnikom s tonerom

  5. 5.

    Izvadite novi spremnik s tonerom iz otvorene ambalaže. Stavite iskorišteni spremnik s tonerom u ambalažu za recikliranje.

    Izvadite spremnik iz ambalaže

  6. 6.

    Poravnajte spremnik s tonerom s linijama unutar pisača i umetnite ga tako da pravilno sjedne na mjesto.

    Umetnite spremnik s tonerom

  7. 7.

    Zatvorite prednja vratašca.

    Zatvorite prednja vratašca


Ispis

  • Zadaci ispisa (Windows)
  • Zadaci ispisa (OS X)
  • Spremanje zadataka ispisa u proizvod za kasniji ispis ili privatni ispis
  • Mobilni ispis

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Ispis

Zadaci ispisa (Windows)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Upute za ispis (Windows)
  • Automatski obostrani ispis (Windows)
  • Ručni obostrani ispis (Windows)
  • Ispis više stranica po listu (Windows)
  • Odabir vrste papira (Windows)
  • Dodatni zadaci ispisa


Ispis

Upute za ispis (Windows)

Sljedeći postupak opisuje osnovne procese ispisivanja za Windows.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite pisač s popisa pisača. Za promjenu postavki pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

    NAPOMENA:Za pristup ovim značajkama u aplikacijama na početnom zaslonu u sustavima Windows 8 ili 8.1 odaberite opciju Uređaji, odaberite Ispis i zatim odaberite pisač.

    NAPOMENA:Za više informacija pritisnite gumb Pomoć (?) u upravljačkom programu pisača.

    NAPOMENA:Upravljački program pisača može izgledati drukčije od prikazanog, no koraci su isti.

    Zaslon odabira uređaja

  3. 3.

    Pritisnite ili dodirnite kartice u upravljačkom programu pisača za konfiguriranje dostupnih opcija. Primjerice, orijentaciju papira postavite na kartici Završna obrada, a izvor papira, vrstu papira, veličinu papira i kvalitetu postavite na kartici Papir/Kvaliteta.

    Kartica Završna obrada

  4. 4.

    Pritisnite ili dodirnite gumb U redu za povratak u dijaloški okvir Ispis. Na ovome zaslonu odaberite broj kopija za ispis.

  5. 5.

    Za ispis zadatka pritisnite ili dodirnite gumb U redu.


Ispis

Automatski obostrani ispis (Windows)

Ovaj postupak koristite za pisače koji imaju instaliran dodatak za automatski obostrani ispis. Ako pisač nema instaliran dodatak za automatski obostrani ispis ili za ispis na vrstama papira koje dodatak za obostrani ispis ne podržava, možete na obje strane ispisivati ručno.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite pisač i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

    NAPOMENA:Za pristup ovim značajkama u aplikacijama na početnom zaslonu u sustavima Windows 8 ili 8.1 odaberite opciju Uređaji, odaberite Ispis i zatim odaberite pisač.

  3. 3.

    Pritisnite ili dodirnite karticu Završna obrada.

  4. 4.

    Odaberite potvrdni okvir Ispis na obje strane. Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta.

  5. 5.

    Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Ispis

Ručni obostrani ispis (Windows)

Ovaj postupak koristite za pisače koji nemaju instaliran dodatak za automatski obostrani ispis ili za ispisivanje na papir koji dodatak za obostrani ispis ne podržava.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite pisač i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba ovisi o softverskom programu.

    NAPOMENA:Za pristup ovim značajkama u aplikacijama na početnom zaslonu u sustavima Windows 8 ili 8.1 odaberite opciju Uređaji, odaberite Ispis i zatim odaberite pisač.

  3. 3.

    Pritisnite ili dodirnite karticu Završna obrada.

  4. 4.

    Odaberite potvrdni okvir Obostrani ispis (ručni). Pritisnite gumb U redu za ispis prve stranice zadatka.

  5. 5.

    Izvadite ispisane stranice iz izlaznog spremnika, a zatim ih stavite u Ladicu 1.

  6. 6.

    Ako sustav to zatraži, dodirnite odgovarajući gumb na upravljačkoj ploči za nastavak.


Ispis

Ispis više stranica po listu (Windows)

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite pisač i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

    NAPOMENA:Za pristup ovim značajkama u aplikacijama na početnom zaslonu u sustavima Windows 8 ili 8.1 odaberite opciju Uređaji, odaberite Ispis i zatim odaberite pisač.

  3. 3.

    Pritisnite ili dodirnite karticu Završna obrada.

  4. 4.

    Odaberite broj stranica po listu s padajućeg popisa Stranica po listu.

  5. 5.

    Odaberite odgovarajuće opcije za Obrub stranice za ispis, Redoslijed stranica i Usmjerenje. Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta.

  6. 6.

    Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Ispis

Odabir vrste papira (Windows)

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite pisač i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

    NAPOMENA:Za pristup ovim značajkama u aplikacijama na početnom zaslonu u sustavima Windows 8 ili 8.1 odaberite opciju Uređaji, odaberite Ispis i zatim odaberite pisač.

  3. 3.

    Pritisnite ili dodirnite karticu Papir/Kvaliteta.

  4. 4.

    Na padajućem popisu Vrsta papira pritisnite opciju Više....

  5. 5.

    Proširite popis Vrsta je: mogućnosti

  6. 6.

    Proširite kategorija vrsta papira koja najbolje opisuje vaš papir.

  7. 7.

    Odaberite opciju za vrstu papira koji koristite i pritisnite gumb U redu.

  8. 8.

    Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta. Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.

    Ako je ladicu potrebno konfigurirati, poruka za konfiguraciju prikazuje se na upravljačkoj ploči pisača.

  9. 9.

    Umetnite papir navedene vrste i veličine u ladicu, a zatim je zatvorite.

  10. 10.

    Dodirnite gumb U redu da biste prihvatili pronađenu veličinu i vrstu papira ili dodirnite gumb Promijeni da biste odabrali drugu veličinu ili vrstu papira.

  11. 11.

    Odaberite odgovarajuću veličinu i vrstu papira, a zatim dodirnite gumb U redu.


Ispis

Dodatni zadaci ispisa

Posjetite www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Dostupne su upute za izvođenje određenih zadataka ispisa, kao što su:

  • •

    Stvaranje i korištenje prečaca ili prethodnih postavki

  • •

    Odabir veličine papira ili uporaba prilagođene veličine papira

  • •

    Odabir usmjerenja stranice

  • •

    Stvaranje brošure

  • •

    Podešavanje veličine dokumenta prema određenoj veličini papira

  • •

    Ispis prve ili posljednje stranice dokumenta na drugačiji papir

  • •

    Ispis vodenih žigova na dokument


Ispis

Zadaci ispisa (OS X)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Način ispisa (OS X)
  • Automatski ispis na obje strane (OS X)
  • Ručni obostrani ispis (OS X)
  • Ispis više stranica po listu (OS X)
  • Odabir vrste papira (OS X)
  • Dodatni zadaci ispisa


Ispis

Način ispisa (OS X)

Sljedeći postupak opisuje osnovni postupak ispisivanja za OS X.

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    Odaberite pisač.

  3. 3.

    Pritisnite Prikaži pojedinosti ili Kopije i stranice, a zatim odaberite ostale izbornike za podešavanje postavki ispisa.

    NAPOMENA:Naziv stavke ovisi o softverskom programu.

  4. 4.

    Kliknite gumb Ispis.


Ispis

Automatski ispis na obje strane (OS X)

NAPOMENA:Ove se informacije odnose na pisače koji imaju uređaj za automatski obostrani ispis.

NAPOMENA:Ova je značajka dostupna ako ste instalirali upravljački program HP pisača. Možda neće biti dostupna koristite li AirPrint.

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    Odaberite pisač.

  3. 3.

    Pritisnite Prikaži pojedinosti ili Kopije i stranice, a zatim pritisnite izbornik Izgled.

    NAPOMENA:Naziv stavke ovisi o softverskom programu.

  4. 4.

    Odaberite opciju uvezivanja iz padajućeg popisa Dvostrano.

  5. 5.

    Kliknite gumb Ispis.


Ispis

Ručni obostrani ispis (OS X)

NAPOMENA:Ova je značajka dostupna ako ste instalirali upralvjački program HP pisača. Možda neće biti dostupna koristite li AirPrint.

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    Odaberite pisač.

  3. 3.

    Pritisnite Prikaži pojedinosti ili Kopije i stranice, a zatim pritisnite izbornik Ručni obostrani ispis.

    NAPOMENA:Naziv stavke ovisi o softverskom programu.

  4. 4.

    Pritisnite okvir Ručni obostrani ispis i odaberite opciju uvezivanja.

  5. 5.

    Kliknite gumb Ispis.

  6. 6.

    Idite do pisača i uklonite prazni papir koji se nalazi u ladici 1.

  7. 7.

    Izvadite ispisani snop iz izlaznog spremnika i umetnite ga u ulaznu ladicu s ispisanom stranom prema dolje.

  8. 8.

    Ako sustav to zatraži, dodirnite odgovarajući gumb na upravljačkoj ploči za nastavak.


Ispis

Ispis više stranica po listu (OS X)

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    Odaberite pisač.

  3. 3.

    Pritisnite Prikaži pojedinosti ili Kopije i stranice, a zatim pritisnite izbornik Izgled.

    NAPOMENA:Naziv stavke ovisi o softverskom programu.

  4. 4.

    Na padajućem popisu Stranica po listu odaberite broj stranica koje želite ispisati na svaki list.

  5. 5.

    U području Smjer rasporeda odaberite redoslijed i položaj stranica na listu.

  6. 6.

    U izborniku Obrub odaberite vrstu obruba koju želite ispisati oko svake stranice na listu.

  7. 7.

    Kliknite gumb Ispis.


Ispis

Odabir vrste papira (OS X)

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    Odaberite pisač.

  3. 3.

    Pritisnite Prikaži pojedinosti ili Kopije i stranice, a zatim pritisnite izbornik Mediji i kvaliteta ili izbornik Papir/kvaliteta.

    NAPOMENA:Naziv stavke ovisi o softverskom programu.

  4. 4.

    Odaberite jednu od mogućnosti Mediji i kvaliteta ili Papir/kvaliteta.

    NAPOMENA:Ovaj popis sadrži glavni skup dostupnih opcija. Neke opcije nisu dostupne na svim pisačima.

    • •

      Vrsta medija: Odaberite opciju za vrstu papira za zadatak ispisa.

    • •

      Kvaliteta ispisa: Odaberite razinu rezolucije za zadatak ispisa.

    • •

      Ispis od ruba do ruba: Ovu opciju odaberite za ispis blizu rubova papira.

    • •

      EconoMode: Ovu opciju odaberite kako biste uštedjeli toner prilikom ispisa nacrta dokumenata.

  5. 5.

    Kliknite gumb Ispis.


Ispis

Spremanje zadataka ispisa u proizvod za kasniji ispis ili privatni ispis

  • Uvod
  • Prije početka
  • Postavljanje pisača za spremanje zadatka
  • Stvaranje spremljenog zadatka (Windows)
  • Ispis pohranjenog zadatka
  • Brisanje pohranjenog zadatka


Ispis

Uvod

Ovaj odjeljak sadrži postupke za stvaranje i ispis dokumenata koji su pohranjeni na proizvodu. Ovi se zadaci mogu ispisati kasnije ili se mogu ispisati privatno.


Ispis

Prije početka

Značajka memorije zadataka ima sljedeće zahtjeve:

  • •

    U stražnji USB priključak glavnog računala mora biti priključen namjenski USB 2.0 flash pogon s najmanje 16 GB slobodnog prostora. Ovaj USB flash pogon prima spremljene zadatke koji su poslani na pisač. Uklanjanje USB flash pogona iz pisača onemogućava značajku spremanja zadataka.

  • •

    Ako koristite HP Universal Print Driver (UPD), morate koristiti UPD verzije 5.9.0 ili novije.


Ispis

Postavljanje pisača za spremanje zadatka

Dovršite sljedeće postupake kako biste omogućili značajku memorije zadataka na pisaču.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prvi korak: Postavite USB flash pogon
  • Drugi korak: Ažuriranje upravljačkog programa pisača


Ispis

Prvi korak: Postavite USB flash pogon

  1. 1.

    Pronađite stražnji priključak za USB.

    NAPOMENA:Na nekim je modelima stražnji priključak za USB zatvoren. Prije nastavka, ukloniti poklopac sa stražnjeg USB priključka.

  2. 2.

    USB flash pogon postavite u stražnji USB priključak.

    Umetnite USB pogon u USB priključak sa stražnje strane uređaja

    Na upravljačkoj ploči prikazat će se poruka USB pogon bit će formatiran.

  3. 3.

    Za dovršetak postupka odaberite OK.


Ispis

Drugi korak: Ažuriranje upravljačkog programa pisača

Ažuriranje upravljačkog programa pisača u sustavu Windows

  1. 1.

    Pritisnite gumb Start, a zatim pritisnite Uređaji i pisači.

  2. 2.

    Desnom tipkom miša pritisnite naziv HP pisača i odaberite Svojstva pisača.

  3. 3.

    U dijaloškom okviru Svojstva, odaberite karticu Postavke uređaja.

  4. 4.

    Odaberite Ažuriraj sad, a zatim pritisnite U redu. Upravljački program pisača se ažurira.

Ažurirani upravljački program pisača sadržavat će karticu Memorija zadataka.


Ispis

Stvaranje spremljenog zadatka (Windows)

Zadatke spremite na pisač za privatan ili odgođen ispis.

NAPOMENA:Upravljački program pisača može izgledati drukčije od prikazanog, no koraci su isti.

  1. 1.

    U softverskom programu odaberite opciju Ispis.

  2. 2.

    Odaberite pisač s popisa pisača, a zatim odaberite Svojstva ili Preference (naziv ovisi o različitim softverskim programima).

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

    NAPOMENA:Za pristup ovim značajkama na početnom zaslonu aplikacija u sustavima Windows 8 ili 8.1 odaberite opciju Uređaji, odaberite Ispis i zatim odaberite pisač.

    Dijaloški okvir Ispis

  3. 3.

    Pritisnite karticu Memorija zadataka.

    Kartica Memorija zadataka

  4. 4.

    Odaberite opciju Način rada s memorijom zadataka.

    Način rada Opis Zaštićen PIN-om Brisanje zadatka

    Provjera i zadržavanje

    Ispišite prvu stranicu dokumenta kako biste provjerili kvalitetu ispisa, a zatim ispišite ostatak dokumenta s upravljačke ploče pisača

    Ne

    Automatski nakon što je zadatak ispisan ili kada je dostignuto ograničenje zadržavanja zadataka.

    Osobni zadatak

    Zadatak se ne ispisuje dok to ne zatražite na upravljačkoj ploči pisača.

    Da (nije obavezno)

    Automatski nakon što je zadatak ispisan ili kada je dostignuto ograničenje zadržavanja zadataka.

    Brzo kopiranje

    Možete ispisati potreban broj kopija nekog zadatka, a zatim spremiti kopiju zadatka u memoriju pisača kako bi se kasnije ponovno mogao ispisati.

    Ne

    Ručno

    Spremljeni zadatak

    Spremite zadatak na pisač tako da i drugi korisnici mogu ispisivati zadatak kad god treba.

    Da (nije obavezno)

    Ručno

  5. 5.

    Za korištenje prilagođenog korisničkog imena ili naziva zadatka pritisnite gumb Prilagođeno te unesite korisničko ime ili naziv zadatka.

    U slučaju da već postoji spremljeni zadatak pod tim nazivom,odaberite opciju koju želite koristiti:

    • •

      Koristi spremljeni zadatak + (1 - 99): Na završetak naziva zadatka dodajte jedinstveni broj.

    • •

      Zamjena postojeće datoteke: Novi zadatak unesite preko postojećeg pohranjenog zadatka.

  6. 6.

    Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta. Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Ispis

Ispis pohranjenog zadatka

Upotrijebite sljedeći postupak za ispis zadatka koji je pohranjen u memoriji pisača.

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb OK.

  2. 2.

    Pomaknite pokazivač do opcije Memorija zadatka i odaberite je.

  3. 3.

    S popisa Mape zadatka odaberite korisničko ime. Prikazuje se popis zadataka pohranjenih pod tim korisničkim imenom.

  4. 4.

    Odaberite naziv zadatka. Ako je zadatak privatan ili šifriran,unesite PIN ili lozinku.

  5. 5.

    Za podešavanje broja kopija odaberite Kopije, unesite broj kopija, a zatim pritisnite gumb OK.

  6. 6.

    Za ispis zadatka odaberite Ispis.


Ispis

Brisanje pohranjenog zadatka

Kad pošaljete pohranjen zadatak u memoriju pisača, pisač piše preko prethodnih zadataka s istim korisničkim imenom i nazivom zadatka. Ako je memorija pisača puna, na upravljačkoj ploči pisača prikazat će se poruka Nema više memorije, a postojeći spremljeni zadaci se moraju se izbrisati kako bi se mogli spremiti dodatni zadaci ispisa.

Ovaj postupak upotrijebite za brisanje zadatka koji je pohranjen u memoriji pisača.

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb OK.

  2. 2.

    Pomaknite pokazivač do opcije Memorija zadatka i odaberite je.

  3. 3.

    S popisa Mape zadatka odaberite korisničko ime. Prikazuje se popis zadataka pohranjenih pod tim korisničkim imenom.

  4. 4.

    Odaberite naziv zadatka. Ako je zadatak privatan ili šifriran, unesite PIN ili lozinku.

  5. 5.

    Odaberite Izbriši, a zatim pritisnite gumb OK za brisanje zadatka.


Ispis

Mobilni ispis

http://www.hp.com http://www.hpe.com


Ispis

Uvod

HP nudi više mobilnih i ePrint rješenja za omogućavanje lakog ispisa na HP-pisač s prijenosnog računala, tableta, pametnog telefona ili drugog mobilnog uređaja. Za prikaz cijelog popisa i za najbolji odabir posjetite www.hp.com/go/LaserJetMobilePrinting.

  • Uvod
  • Izravni Wi-Fi i NFC ispis (samo za bežične modele)
  • HP ePrint preko emaila
  • Softver HP ePrint
  • AirPrint
  • Ugrađeni ispis sustava Android


Ispis

Izravni Wi-Fi i NFC ispis (samo za bežične modele)

Wi-Fi Direct i NFC (Near Field Communication) ispis omogućuju uređajima (mobilnim) s Wi-Fi opcijom da uspostave bežičnu mrežnu vezu izravno s pisačem bez upotrebe bežičnog usmjerivača.

Wi-Fi Direct i NFC omogućuju ispis s bežičnog mobilnog uređaja bez potrebe povezivanja s mrežom ili Internetom. NFC mogućnosti omogućuju jednostavnu vezu za ispis jedan-na-jedan za mobilne uređaje putem dodira uređaj-na-uređaj.

NAPOMENA:Wi-Fi Direct i NFC trenutačno ne podržavaju sve mobilne operativne sustave.

Koristite Wi-Fi Direct za bežični ispis sa sljedećih uređaja:

  • •

    mobilni uređaji sa sustavom Android koji su kompatibilni s ugrađenim rješenjem za ispis sustava Android

Dodatne informacije o Wi-Fi Direct ispisu potražite na adresi www.hp.com/go/wirelessprinting.

Mogućnosti za NFC i Wi-Fi Direct mogu se omogućiti ili onemogućiti s upravljačke ploče pisača.

Omogućite ili onemogućite izravni Wi-Fi način

Mogućnosti za Wi-Fi Direct moraju se prvo omogućiti na upravljačkoj ploči pisača.

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb OK.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje mreže

    • •

      Wi-Fi Direct

    • •

      Uključeni/Isključeno

  3. 3.

    Odaberite stavku izbornika Uključeno. Odabir stavke Isključeno onemogućuje Wi-Fi Direct ispis.

NAPOMENA:U okruženjima gdje je instalirano više modela istog pisača to može biti korisno kako bi svaki pisač dobio jedinstveni naziv Wi-Fi Direct ispisa za jednostavniju identifikaciju pisača za Wi-Fi Direct ispis. Naziv Wi-Fi Directa dostupan je pritiskom gumba OK , a zatim otvaranjem sljedećih izbornika:

  • •

    Postavljanje mreže

  • •

    Wi-Fi Direct

  • •

    Naziv Wi-Fi Directa

Slijedite ovaj postupak kako biste promijenili naziv Wi-Fi Directa koristeći se HP ugrađenim web-poslužiteljem (EWS):

Prvi korak: Otvaranje HP ugrađenog web-poslužitelja

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb OK. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

  2. 2.

    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS-a.

    Primjer IP adrese u prozoru preglednika

    Ako web-preglednik prikazuje poruku There is a problem with this website’s security certificate (Postoji problem sa sigurnosnim certifikatom ovog web-mjesta) kada pokušavate otvoriti zaslon EWS, pritisnite Continue to this website (not recommended) (Nastavi na ovo web-mjesto (nije preporučeno)).

    NAPOMENA:Odabir opcije Continue to this website (not recommended) (Nastavi na to web-mjesto (ne preporučuje se)) neće naškoditi računalu tijekom navigacije unutar zaslona EWS-a za HP pisač.

Drugi korak: Promijenite naziv Wi-Fi Directa

  1. 1.

    Pritisnite karticu Umrežavanje.

  2. 2.

    U lijevom navigacijskom oknu pritisnite vezu Postavljanje Wi-Fi Directa.

  3. 3.

    U polje Naziv Wi-Fi Directa unesite novi naziv.

  4. 4.

    Pritisnite Primijeni.


Ispis

HP ePrint preko emaila

Upotrijebite HP ePrint za ispis dokumenata njihovim slanjem kao privitaka e-pošti na adresu e-pošte pisača s bilo kojeg uređaja koji podržava e-poštu.

NAPOMENA:Možda će biti potrebno ažuriranje programskih datoteka pisača kako bi se mogla koristiti ova značajka.

Za upotrebu opcije HP ePrint pisač mora udovoljavati ovim zahtjevima:

  • •

    Pisač mora biti povezan sa žičnom ili bežičnom mrežom i imati pristup internetu.

  • •

    Na pisaču moraju biti omogućene HP web-usluge, a pisač mora biti registriran na usluzi HP Connected.

    Slijedite ovaj postupak kako biste uključili HP web-usluge i registrirajte se na web-mjestu HP Connected:

    • 1.

      Na upravljačkoj ploči pisača pritisnite gumb OK. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    • 2.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS-a.

      Primjer IP adrese u prozoru preglednika

      Ako web-preglednik prikazuje poruku There is a problem with this website’s security certificate (Postoji problem sa sigurnosnim certifikatom ovog web-mjesta) kada pokušavate otvoriti zaslon EWS, pritisnite Continue to this website (not recommended) (Nastavi na ovo web-mjesto (nije preporučeno)).

      NAPOMENA:Odabir opcije Continue to this website (not recommended) (Nastavi na to web-mjesto (ne preporučuje se)) neće naškoditi računalu tijekom navigacije unutar zaslona EWS-a za HP pisač.

    • 3.

      Pritisnite karticu HP web-usluge i zatim pritisnite Omogući. Pisač omogućuje internetske usluge i zatim ispisuje stranicu s informacijama.

      Stranica s informacijama sadrži šifru pisača koja je potrebna za registraciju HP pisača na HP Connected.

    • 4.

      Idite na www.hpconnected.com kako biste kreirali račun za HP ePrint i dovršite postupak postavljanja.


Ispis

Softver HP ePrint

Softver HP ePrint olakšava ispis sa stolnog ili prijenosnog računala sa sustavima Windows ili Mac na bilo koji pisač koji podržava HP ePrint. Zahvaljujući ovom softveru možete lako pronaći pisače koji podržavaju HP ePrint, a koji su registrirani na vašem računu za HP Connected. Ciljni HP pisač može se nalaziti u uredu ili na lokacijama diljem svijeta.

  • •

    Windows: Kad instalirate softver, otvorite mogućnost Ispis u aplikaciji i s popisa instaliranih pisača odaberite HP ePrint. Za konfiguriranje opcija ispisa pritisnite gumb Svojstva.

  • •

    OS X: Nakon instalacije novog softvera odaberite Datoteka, Ispis, a zatim pritisnite strelicu pokraj opcije PDF (u donjem lijevom kutu zaslona upravljačkog programa). Odaberite HP ePrint.

Kod sustava Windows softver HP ePrint podržava TCP/IP ispis na pisače na lokalnoj mreži (LAN ili WAN) i koji podržavaju UPD PostScript®.

Windows i OS X podržavaju IPP ispis na pisače u LAN ili WAN mreži koji podržavaju ePCL.

Windows i Mac podržavaju i ispis PDF dokumenata na javnim lokacijama za ispis i ispis pomoću softvera HP ePrint putem e-pošte u oblaku.

Upravljačke programe i informacije potražite na adresi www.hp.com/go/eprintsoftware.

NAPOMENA:Softver HP ePrint uslužni je program radnog procesa za PDF datoteke za Mac i zapravo nije upravljački program.

NAPOMENA:Softver HP ePrint ne podržava ispis putem USB priključka.


Ispis

AirPrint

Izravan ispis pomoću aplikacije AirPrint tvrtke Apple podržan je za verzije iOS 4.2 ili novije i za Mac računala na platformi OS X 10.7 Lion ili novijim. Koristite aplikaciju AirPrint za izravan ispis na pisač s uređaja iPad, iPhone (3GS ili noviji) ili iPod touch (treća generacija ili noviji) u sljedećim mobilnim aplikacijama:

  • •

    Pošta

  • •

    Fotografije

  • •

    Safari

  • •

    iBooks

  • •

    Odabir aplikacija ostalih proizvođača

Za upotrebu značajke AirPrint pisač mora biti povezan s istom mrežom (podmreža) kao i uređaj Apple. Dodatne informacije o upotrebi značajke AirPrint i pisačima tvrtke HP koji su s njom kompatibilni potražite na www.hp.com/go/LaserJetMobilePrinting.

NAPOMENA:Prije korištenja značajke AirPrint s USB vezom, provjerite broj verzije. AirPrint verzije 1.3 i raniji ne podržavaju USB veze.


Ispis

Ugrađeni ispis sustava Android

Ugrađeno rješenje tvrtke HP za sustave Android i Kindle omogućuje prijenosnim uređajima da automatski pronalaze i ispisuju na HP pisačima koji su spojeni na mrežu ili unutar dosega bežične mreže za Wi-Fi Direct ispis.

Pisač mora biti povezan s istom mrežom (podmreža) kao i uređaj Android.

Rješenje za ispis ugrađeno je u podržane operativne sustave tako da nije potrebno instalirati upravljačke programe ili preuzeti softver.

Za više informacija o upotrebi ugrađenog ispisa sustava Android te o podržanim uređajima posjetite www.hp.com/go/LaserJetMobilePrinting.


Upravljanje pisačem

  • Promjena vrste povezivanja pisača (Windows)
  • Napredna konfiguracija s HP ugrađenim web-poslužiteljem (EWS) i programom HP Device Toolbox (Windows)
  • Napredna konfiguracija pomoću programa HP Utility za OS X
  • Konfiguriranje postavki IP mreže
  • Sigurnosne značajke pisača
  • Postavke uštede energije
  • HP Web Jetadmin
  • Ažuriranje firmvera

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Upravljanje pisačem

Promjena vrste povezivanja pisača (Windows)

Ako već koristite pisač i želite promijeniti način na koji je povezan, za promjenu povezivanja koristite prečac Ponovna konfiguracija HP uređaja na radnoj površini računala. Na primjer, pisač možete ponovno konfigurirati za korištenje druge adrese bežične mreže, povezivanje na kabelsku ili bežičnu mrežu ili promjenu s mrežne veze na USB vezu. Konfiguraciju možete promijeniti bez umetanja CD-a isporučenog s pisačem. Nakon što odaberete vrstu veze koju želite uspostaviti, program se automatski zaustavlja na onom dijelu postupka postavljanja pisača na koji se promjena odnosi.


Upravljanje pisačem

Napredna konfiguracija s HP ugrađenim web-poslužiteljem (EWS) i programom HP Device Toolbox (Windows)

Pomoću HP ugrađenog web-poslužitelja možete upravljati funkcijama ispisa s računala umjesto s upravljačke ploče pisača.

  • •

    Pregledavati informacije o stanju pisača

  • •

    Utvrditi koliko je još preostalo potrošnog materijala i naručiti novi.

  • •

    Pregledati i mijenjati konfiguraciju ladica

  • •

    Pregledati i mijenjati konfiguraciju upravljačke ploče pisača

  • •

    Pregled i ispis internih stranica

  • •

    Primati obavijesti o pisaču i potrošnom materijalu

  • •

    Prikaz i promjena mrežne konfiguracije

HP ugrađeni web-poslužitelj radi kada je uređaj priključen na IP mrežu. HP ugrađeni web-poslužitelj ne podržava priključke uređaja na osnovi IPX-a. Za pokretanje i upotrebu HP ugrađenog web-poslužitelja nije potreban pristup internetu.

HP ugrađeni web-poslužitelj automatski je dostupan kada je pisač priključen na mrežu.

NAPOMENA:HP Device Toolbox je softver koji se koristi za povezivanje s HP ugrađenim web-poslužiteljem kada je pisač povezan s računalom putem USB-a. Dostupan je samo ako je izvršena potpuna instalacija prilikom instalacije pisača na računalu. Ovisno o tome kako je pisač povezan, neke značajke možda neće biti dostupne.

NAPOMENA:HP ugrađeni web-poslužitelj nije dostupan iza mrežnog vatrozida.

Prva metoda: Otvorite HP ugrađeni web-poslužitelj (EWS) s izbornika Start.

  1. 1.

    Pritisnite gumb Start, a zatim stavku Programi.

  2. 2.

    Pritisnite grupu HP pisača, a zatim pritisnite stavku HP Device Toolbox.

Druga metoda: Otvorite HP ugrađeni web-poslužitelj (EWS) iz web-preglednika.

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb OK. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

  2. 2.

    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS-a.

    Primjer IP adrese u prozoru preglednika

    NAPOMENA:Ako web-preglednik prikazuje poruku There is a problem with this website’s security certificate (Postoji problem sa sigurnosnim certifikatom ovog web-mjesta) kada pokušavate otvoriti zaslon EWS, pritisnite Continue to this website (not recommended) (Nastavi na ovo web-mjesto (nije preporučeno)).

    Odabir opcije Continue to this website (not recommended) (Nastavi na to web-mjesto (ne preporučuje se)) neće naškoditi računalu tijekom navigacije unutar zaslona EWS-a za HP pisač.

Kartica ili odjeljak Opis

Kartica Početna stranica

Sadrži informacije o pisaču, statusu i konfiguraciji

  • •

    Stanje uređaja: Prikazuje status pisača i približni preostali vijek trajanja HP-ova potrošnog materijala u postotcima.

  • •

    Status potrošnog materijala: Prikazuje predviđeni preostali vijek trajanja HP-ovog potrošnog materijala. Stvarni preostali vijek trajanja potrošnog materijala može varirati. Bilo bi dobro da imate spremnu zamjenu kad kvaliteta ispisa postane neprihvatljiva. Potrošni materijal ne treba zamijeniti osim ako kvaliteta ispisa više nije zadovoljavajuća.

  • •

    Konfiguracija uređaja: Prikazuje informacije koje se nalaze na stranici s konfiguracijom pisača.

  • •

    Sažetak mreže: Prikazuje informacije koje se nalaze na stranici mrežne konfiguracije pisača.

  • •

    Izvješća: Ispis stranica konfiguracije i statusa potrošnog materijala koje pisač generira.

  • •

    Dnevnik memorije zadataka: Prikazuje sažetak svih zadataka spremljenih u memoriju pisača.

  • •

    Dnevnik korištenja boje: Prikazuje sažetak zadataka u boji koje je pisač ispisao.

    (Samo za pisače u boji)

  • •

    Dnevnik događaja: Prikazuje sve događaje pisača i pogreške.

Kartica Sustav

Omogućuje konfiguriranje pisača s računala.

  • •

    Informacije o uređaju: Daje osnovne informacije o pisaču i tvrtki.

  • •

    Postavljanje papira: Promjena zadanih postavki za papir u pisaču.

  • •

    Kvaliteta ispisa: Promjena zadanih postavki kvalitete ispisa za pisač.

  • •

    Energetske postavke: Promijenite zadane postavke vremena za uključivanje načina mirovanja / automatskog gašenja ili automatskog isključivanja.

  • •

    Postavljanje memorije zadataka: Konfiguriranje postavki memorije zadataka za pisač.

  • •

    Gustoća ispisa: Promjena gustoće ispisa za kontrast te svijetle, srednje svijetle i tamne tonove

  • •

    Vrste papira: Konfiguriranje načina ispisa koji odgovaraju vrstama papira koje pisač prihvaća.

  • •

    Postavljanje sustava: Promjena zadanih postavki sustava za pisač.

  • •

    Postavke potrošnog materijala: Promjena postavki za upozorenja da u spremniku ponestaje boje i druge informacije o potrošnom materijalu.

  • •

    Servis: Obavljanje postupka čišćenja na pisaču.

  • •

    Spremi i vrati: Spremanje trenutnih postavki pisača u datoteku na računalu. Na taj način možete učitati iste postavke na drugi pisač ili naknadno vratiti pisač na te postavke.

  • •

    Administracija: Postavljanje ili promjena lozinke pisača. Omogućavanje ili onemogućavanje značajki pisača.

NAPOMENA:Kartica Sustav može se zaštititi lozinkom. Ako je pisač priključen na mrežu uvijek se posavjetujte s administratorom sustava prije nego što promijenite postavke na ovoj kartici.

Kartica Ispis

Omogućuje promjenu zadanih postavki ispisa putem računala.

  • •

    Ispis: Omogućuje promjenu zadanih postavki pisača, kao što su broj kopija i orijentacija papira. To su iste opcije kao i one dostupne na upravljačkoj ploči.

  • •

    PCL5c: Prikaz i promjena PCL5c postavki.

  • •

    PostScript: Isključite ili uključite značajku Ispis PS pogreški.

Kartica Faksiranje

(Samo za faks pisače)

  • •

    Opcije primanja: Konfigurirajte kako će pisač primati dolazne faksove.

  • •

    Telefonski imenik: Dodavanje ili brisanje unosa u faks imeniku uređaja.

  • •

    Popis neželjenih faksova: Postavljanje brojeva faksa koji su blokirani i ne mogu slati faksove na pisač.

  • •

    Dnevnik aktivnosti faksa: Pregled nedavne aktivnosti faksa za pisač.

Kartica Skeniranje

(Samo za MFP pisače)

Konfiguriranje značajki Skeniranje u mrežnu mapu i Skeniranje u e-poštu.

  • •

    Postavljanje mrežne mape Konfigurirajte mape na mreži u koje će pisač spremati skenirane datoteke.

  • •

    Postavljanje skeniranja u e-poštu: Pokrenite postupak postavljanja značajke Skeniranja u e-poštu.

  • •

    Profili izlazne e-pošte: Postavite adresu e-pošte koja će biti adresa “pošiljatelja” za sve poruke e-pošte poslane s pisača.

  • •

    Zadana SMTP konfiguracija: Konfigurirajte podatke SMTP poslužitelja.

  • •

    Adresar e-pošte: Dodavanje ili brisanje unosa u adresaru e-pošte.

  • •

    Postavljanje mrežnih kontakata: Konfiguriranje pisača za povezivanje s mrežnim adresarom.

  • •

    Opcije e-pošte: Konfigurirajte zadani naslov i tekst. Konfigurirajte zadane postavke skeniranja za e-poštu.

Kartica Umrežavanje

(samo pisači povezani s mrežom)

Omogućuje promjenu mrežnih postavki putem računala.

Administratori mreže mogu tu karticu koristiti za reguliranje mrežnih postavki za pisač kada je povezan s IP mrežom. Isto tako omogućuje mrežnom administratoru postavljanje funkcije izravnog Wi-Fi načina. Ova se kartica ne pokazuje ako je pisač izravno povezan s računalom.

Kartica HP Web Services

Pomoću ove kartice s pisačem možete postaviti i koristiti različite internetske alate.


Upravljanje pisačem

Napredna konfiguracija pomoću programa HP Utility za OS X

Upotrijebite HP Utility kako biste s računala provjerili status pisača te pregledali ili promijenili postavke pisača.

HP Utility možete koristiti kada je pisač spojen USB kabelom ili kada je spojen na TCP/IP mrežu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje programa HP Utility
  • Značajke programa HP Utility


Upravljanje pisačem

Otvaranje programa HP Utility

  1. 1.

    Na računalu otvorite izbornik Preference sustava, i pritisnite Ispis i faksiranje, Ispis ili skeniranje ili Pisači i skeneri.

  2. 2.

    Odaberite pisač s popisa.

  3. 3.

    Pritisnite gumb Opcije i potrošni materijal.

  4. 4.

    Pritisnite karticu Uslužni programi.

  5. 5.

    Pritisnite gumb Otvori uslužni program pisača.


Upravljanje pisačem

Značajke programa HP Utility

Alatna traka programa HP Utility sadrži sljedeće stavke:

  • •

    Uređaji: Pritisnite ovaj gumb za prikaz ili sakrivanje Mac proizvoda koje HP Utility prepoznaje.

  • •

    Sve postavke: Pritisnite ovaj gumb za vraćanje na glavni prikaz programa HP Utility.

  • •

    HP podrška: Pritisnite ovaj gumb kako biste otvorili preglednik i web-mjesto tvrtke HP za podršku.

  • •

    Potrošni materijal: Pritisnite ovaj gumb kako biste otvorili web-mjesto HP SureSupply.

  • •

    Registracija: Pritisnite ovaj gumb kako biste otvorili web mjesto za HP registraciju.

  • •

    Recikliranje: Pritisnite ovaj gumb kako biste otvorili web mjesto programa za recikliranje HP Planet Partners.

Program HP Utility sastoji se od stranica koje otvarate pritiskom na popis Sve postavke. Sljedeća tablica opisuje zadaće koje možete obaviti s programom HP Utility.

Stavka Opis

Stanje potrošnog materijala

Prikazuje status potrošnog materijala i nudi veze za online naručivanje potrošnog materijala.

Informacije o uređaju

Prikazuje informacije o trenutno odabranom pisaču, uključujući i servisni ID (ako je dodijeljen), verziju programske datoteke (FW verzija), serijski broj i IP adresu.

Naredbe

Pisaču šalje posebne znakove ili naredbe za ispis nakon zadatka ispisa.

NAPOMENA:Ova opcija dostupna je samo nakon što ste otvorili izbornik Prikaz i odabrali opciju Prikaži napredne opcije.

Korištenje boje

(Samo za pisače u boji)

Prikaz informacija o zadacima u boji koje je pisač ispisao.

Prijenos datoteka

Prijenos datoteka s računala na pisač. Možete učitati sljedeće vrste datoteka:

  • ◦

    HP LaserJet printer command language (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Tekst (.TXT)

Upravljanje napajanjem

Konfiguriranje postavki za ekonomični rad pisača.

Ažuriranje programskih datoteka

Prenosi datoteku ažuriranja programskih datoteka na pisač.

NAPOMENA:Ova opcija dostupna je samo nakon što ste otvorili izbornik Prikaz i odabrali opciju Prikaži napredne opcije.

HP Connected

Pristup web mjestu HP Connected.

Prijenos fontova

Prijenos fontova s računala na pisač.

Centar poruka

Prikazuje događaje pogrešaka koje su se dogodile u pisaču.

Obostrani ispis

Uključuje način rada za automatski obostrani ispis.

Postavke mreže

(samo pisači povezani s mrežom)

Konfigurirajte postavke mreže kao što su IPv4 postavke, IPv6 postavke, Bonjour postavke i ostale postavke.

Upravljanje potrošnim materijalom

Konfigurirajte kako se pisač treba ponašati kada je potrošni materijal pri kraju svog procijenjenog vijeka trajanja.

Konfiguracija ladica

Promijenite vrstu i veličinu papira za svaku od ladica.

Dodatne postavke

Otvorite HP ugrađeni web-poslužitelj (EWS) za pisač.

NAPOMENA:USB veze nisu podržane.

Postavke Proxy poslužitelja

Konfigurirajte Proxy poslužitelj za pisač.

Osnovne postavke faksa

(samo za višenamjenske pisače s faksom)

Postavite polja u zaglavlju faksa i konfigurirajte pisač za odgovaranje na dolazne pozive.

Prosljeđivanje faksa

(samo za višenamjenske pisače s faksom)

Postavite pisač da šalje dolazne faksove na drugi broj.

Dnevnici faksiranja

(samo za višenamjenske pisače s faksom)

Pregled dnevnika svih faksova.

Brojevi faksa za brzo biranje

(samo za višenamjenske pisače s faksom)

Dodavanje brojeva faksova popisu brojeva za brzo biranje.

Blokiranje nepoželjnih faksova

(samo za višenamjenske pisače s faksom)

Spremite brojeve faksove koje želite blokirati.

Skeniranje u e-poštu

(Samo za MFP pisače)

Otvara stranicu HP ugrađenog web-poslužitelja (EWS) za konfiguriranje postavki skeniranja u e-poštu.

Skeniranje u mrežnu mapu

(Samo za MFP pisače)

Otvara stranicu HP ugrađenog web-poslužitelja (EWS) za konfiguriranje postavki skeniranja u mrežnu mapu.


Upravljanje pisačem

Konfiguriranje postavki IP mreže

  • Uvod
  • Izjava o odricanju od odgovornosti za zajedničko korištenje pisača
  • Prikaz ili promjena mrežnih postavki
  • Promjena naziva pisača na mreži
  • Ručno konfiguriranje IPv4 TCP/IP parametara s upravljačke ploče
  • Postavke brzine veze i obostranog ispisa


Upravljanje pisačem

Uvod

Sljedeće odjeljke koristite za konfiguriranje mrežnih postavki pisača.


Upravljanje pisačem

Izjava o odricanju od odgovornosti za zajedničko korištenje pisača

HP ne podržava peer-to-peer umrežavanje jer je to značajka funkcija Microsoftovog operacijskog sustava, a ne upravljačkih programa HP pisača. Posjetite Microsoft na web-mjestu www.microsoft.com.


Upravljanje pisačem

Prikaz ili promjena mrežnih postavki

Za prikaz ili promjenu postavki IP konfiguracije koristite HP ugrađeni web-poslužitelj.

  1. 1.

    Otvaranje HP ugrađenog web-poslužitelja (EWS):

    1. a.

      Na upravljačkoj ploči pisača pritisnite gumb OK. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    2. b.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS-a.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku There is a problem with this website’s security certificate (Postoji problem sa sigurnosnim certifikatom ovog web-mjesta) kada pokušavate otvoriti zaslon EWS, pritisnite Continue to this website (not recommended) (Nastavi na ovo web-mjesto (nije preporučeno)).

      Odabir opcije Continue to this website (not recommended) (Nastavi na to web-mjesto (ne preporučuje se)) neće naškoditi računalu tijekom navigacije unutar zaslona EWS-a za HP pisač.

  2. 2.

    Pritisnite karticu Networking (Umrežavanje) kako biste saznali informacije o mreži. Postavke možete promijeniti prema potrebi.


Upravljanje pisačem

Promjena naziva pisača na mreži

Za promjenu naziva pisača na mreži kako biste ga mogli lakše pronaći koristite HP ugrađeni web-poslužitelj.

  1. 1.

    Otvaranje HP ugrađenog web-poslužitelja (EWS):

    1. a.

      Na upravljačkoj ploči pisača pritisnite gumb OK. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    2. b.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS-a.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku There is a problem with this website’s security certificate (Postoji problem sa sigurnosnim certifikatom ovog web-mjesta) kada pokušavate otvoriti zaslon EWS, pritisnite Continue to this website (not recommended) (Nastavi na ovo web-mjesto (nije preporučeno)).

      Odabir opcije Continue to this website (not recommended) (Nastavi na to web-mjesto (ne preporučuje se)) neće naškoditi računalu tijekom navigacije unutar zaslona EWS-a za HP pisač.

  2. 2.

    Otvorite karticu Sustav.

  3. 3.

    Na stranici Informacije o uređaju zadani naziv pisača nalazi se u polju Opis uređaja. Ovaj naziv možete promijeniti kako biste mogli pronaći pisač prema jedinstvenom nazivu.

    NAPOMENA:Popunjavanje ostalih polja na stranici nije obavezno.

  4. 4.

    Za spremanje promjena pritisnite gumb Primijeni.


Upravljanje pisačem

Ručno konfiguriranje IPv4 TCP/IP parametara s upravljačke ploče

Pomoću izbornika upravljačke ploče ručno postavite IPv4 adresu, masku podmreže i zadani pristupnik.

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb OK.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje mreže

    • •

      Način konfiguracije IPv4

    • •

      Ručno

  3. 3.

    Koristite tipke sa strelicama i gumb OK za unos IP adrese, maske podmreže i zadanog pristupnika pa zatim dodirnite gumb OK kako biste spremili promjene.


Upravljanje pisačem

Postavke brzine veze i obostranog ispisa

NAPOMENA:Ove informacije vrijede samo za Ethernet mreže. Ne vrijede za bežične mreže.

Brzina veze i način komunikacije poslužitelja za ispis moraju odgovarati mrežnom koncentratoru. Za većinu situacija ostavite pisač u automatskom načinu rada. Netočne promjene postavki brzine veze i obostranog ispisa mogu onemogućiti komunikaciju pisača s drugim mrežnim uređajima. Za izmjene koristite upravljačku ploču pisača.

NAPOMENA:Postavke na pisaču moraju biti jednake postavkama na mrežnom uređaju (mrežni koncentrator, prekidač, pristupnik, usmjerivač ili računalo).

NAPOMENA:Promjene ovih postavki uzrokuju isključivanje i uključivanje pisača. Promjene izvodite samo kada je pisač u stanju mirovanja.

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb OK.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje mreže

    • •

      Brzina veze

  3. 3.

    Odaberite jednu od sljedećih mogućnosti:

    • •

      Automatski: Ispisni poslužitelj automatski se konfigurira za najveću brzinu veze i način komunikacije koje mreža omogućuje.

    • •

      10T pun: 10 megabajta u sekundi (Mb/s), dvosmjerni prijenos

    • •

      10T pola: 10 Mb/s, naizmjenični prijenos.

    • •

      100TX pun: 100 Mb/s, dvosmjerni prijenos.

    • •

      100TX pola: 100 Mb/s, naizmjenični prijenos.

    • •

      1000T pun: 1000 Mb/s, dvosmjerni prijenos.

  4. 4.

    Pritisnite gumb OK. Pisač se isključuje, a zatim uključuje.


Upravljanje pisačem

Sigurnosne značajke pisača

http://www.hp.com http://www.hpe.com


Upravljanje pisačem

Uvod

Pisač uključuje nekoliko sigurnosnih značajki za ograničavanje pristupa postavkama za konfiguriranje, zaštitu podataka i sprečavanje pristupa dragocjenim hardverskim komponentama.

  • Uvod
  • Dodjeljivanje ili promjena lozinke sustava pomoću HP ugrađenog web-poslužitelja
  • Zaključavanje ploče za proširenja


Upravljanje pisačem

Dodjeljivanje ili promjena lozinke sustava pomoću HP ugrađenog web-poslužitelja

Dodijelite administratorsku lozinku za pristup pisaču i HP ugrađenom web-poslužitelju kako neovlašteni korisnici ne bi mogli mijenjati postavke pisača.

  1. 1.

    Otvaranje HP ugrađenog web-poslužitelja (EWS):

    1. a.

      Na upravljačkoj ploči pisača pritisnite gumb OK. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    2. b.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS-a.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku There is a problem with this website’s security certificate (Postoji problem sa sigurnosnim certifikatom ovog web-mjesta) kada pokušavate otvoriti zaslon EWS, pritisnite Continue to this website (not recommended) (Nastavi na ovo web-mjesto (nije preporučeno)).

      Odabir opcije Continue to this website (not recommended) (Nastavi na to web-mjesto (ne preporučuje se)) neće naškoditi računalu tijekom navigacije unutar zaslona EWS-a za HP pisač.

  2. 2.

    Na kartici Sustav pritisnite vezu Administracija u lijevom navigacijskom oknu.

  3. 3.

    U području s oznakom Sigurnost uređaja unesite lozinku u polje Lozinka.

  4. 4.

    Ponovno unesite lozinku u polje Potvrda lozinke.

  5. 5.

    Pritisnite gumb Primijeni.

    NAPOMENA:Zabilježite lozinku i spremite je na sigurno mjesto.


Upravljanje pisačem

Zaključavanje ploče za proširenja

Ploča za proširenja ima utor putem kojega možete pričvrstiti sigurnosni kabel. Zaključavanjem ploče za proširenja možete spriječiti neovlašteno uklanjanje vrijednih komponenti s nje.


Upravljanje pisačem

Postavke uštede energije

  • Uvod
  • Ispis uz EconoMode
  • Konfiguriranje postavke Stanje mirovanja / Automatsko isključivanje nakon
  • Postavite odgodu za Isključivanje nakon i konfigurirajte pisač kako bi trošio 1 watt energije ili manje
  • Podesite postavku za odgodu isključivanja


Upravljanje pisačem

Uvod

Pisač sadrži nekoliko značajki za ekonomični rad za uštedu energije i potrošnog materijala.


Upravljanje pisačem

Ispis uz EconoMode

Ovaj pisač je opremljen opcijom Ekonomični način rada za ispis nacrta dokumenata. Upotreba opcije Ekonomični način rada može potrošiti manje tinte. Ipak, Ekonomični način rada može smanjiti kvalitetu ispisa.

HP ne preporučuje stalnu upotrebu postavke EconoMode (Ekonomični način rada). Ako se način rada EconoMode (Ekonomični način rada) upotrebljava neprekidno, količina tonera mogla bi nadmašiti vijek trajanja mehaničkih dijelova spremnika s tonerom. Ako se kvaliteta ispisa počinje smanjivati i više nije na prihvatljivoj razini, razmislite o zamjeni spremnika s tonerom.

NAPOMENA:Ako ova opcija nije dostupna u upravljačkom programu za ispis, možete je postaviti pomoću HP ugrađenog web-poslužitelja.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite pisač, a zatim pritisnite gumb Svojstva ili Osobne postavke.

  3. 3.

    Pritisnite karticu Kopiranje/Kvaliteta.

  4. 4.

    Potvrdite okvir EconoMode.


Upravljanje pisačem

Konfiguriranje postavke Stanje mirovanja / Automatsko isključivanje nakon

Pomoću izbornika upravljačke ploče možete postaviti vrijeme neaktivnosti prije nego što će pisač ući u stanje mirovanja.

Izvršite sljedeći postupak kako biste promijenili postavke za Stanje mirovanja / Automatsko isključivanje nakon:

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb OK.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Energetske postavke

    • •

      Mirovanje/automatsko isključivanje poslije

  3. 3.

    Pomoću tipki sa strelicama vrijeme za opciju Stanje mirovanja / Automatsko isključivanje, a zatim pritisnite gumb OK.


Upravljanje pisačem

Postavite odgodu za Isključivanje nakon i konfigurirajte pisač kako bi trošio 1 watt energije ili manje

Pomoću izbornika upravljačke ploče možete postaviti vrijeme neaktivnosti prije nego što će se pisač isključiti.

NAPOMENA:Kad se pisač isključi, potrošnja energije je 1 watt ili manje.

Izvršite sljedeći postupak kako biste promijenili postavke za odgodu automatskog isključivanja nakon:

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb OK.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Energetske postavke

    • •

      Isključivanje nakon

  3. 3.

    Odaberite vremenski period za odgodu opcije Isključivanje nakon.

    NAPOMENA:Zadana je postavka 4 sata.


Upravljanje pisačem

Podesite postavku za odgodu isključivanja

Pomoću izbornika upravljačke ploče možete odabrati hoće li se odgoditi isključivanje pisača nakon pritiska gumba napajanja.

Izvršite sljedeći postupak kako biste promijenili postavke za odgodu isključivanja:

  1. 1.

    Na upravljačkoj ploči pisača dodirnite gumb U redu.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Energetske postavke

    • •

      Odgoda isključivanja

  3. 3.

    Odaberite jednu od opcija odgode:

    • •

      Bez odgode: Pisač se isključuje nakon razdoblja neaktivnosti određenog postavkom Isključivanje nakon.

    • •

      Kad su priključnice aktivne: Kad je ova opcija odabrana, pisač se neće isključiti ako je neki od priključaka aktivan. Ako postoji aktivna mrežna veza ili faks veza, pisač se neće isključiti.


Upravljanje pisačem

HP Web Jetadmin

HP Web Jetadmin je nagrađivani, vodeći alat u industriji koji služi za učinkovito upravljanje širokim izborom umreženih HP uređaja, uključujući pisače, višenamjenske pisače i digitalne pošiljatelje. Ovo rješenje omogućuje vam da daljinski instalirate, nadzirete, održavate, rješavate probleme i zaštitite svoje okruženje za ispis i obradu slika — čime se maksimalno povećava poslovna produktivnost i štedi vrijeme, kontroliraju troškovi te se štiti ulaganje.

Nadogradnje za HP Web Jetadmin periodično su dostupne radi dobivanja podrške za posebne značajke proizvoda. Za više informacija posjetite www.hp.com/go/webjetadmin.


Upravljanje pisačem

Ažuriranje firmvera

HP nudi redovita ažuriranja pisača, nove aplikacije web-usluga i nove značajke u postojećim aplikacijama web-usluga. Slijedite ove korake kako biste ažurirali programske datoteke na jednom pisaču. Nakon što ažurirate programske datoteke aplikacije web-usluga će se automatski ažurirati.

Dvije su podržane metode za ažuriranje programskih datoteka na ovom pisaču. Koristite samo jednu od sljedećih metoda za ažuriranje programskih datoteka pisača.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prva metoda: Ažuriranje programskih datoteka pomoću upravljačke ploče
  • Druga metoda: Ažuriranje programskih datoteka pomoću uslužnog programa za ažuriranje programskih datoteka


Upravljanje pisačem

Prva metoda: Ažuriranje programskih datoteka pomoću upravljačke ploče

Slijedite ove korake kako biste učitali programske datoteke s upravljačke ploče (samo za pisače povezane s mrežom) i/ili postavili pisač tako da ubuduće automatski učitava ažuriranja programskih datoteka. Za pisače povezane putem USB priključka prijeđite na drugu metodu.

  1. 1.

    Provjerite je li pisač povezan s ožičenom (Ethernet) ili bežičnom mrežom putem aktivne internetske veze.

    NAPOMENA:Pisač mora biti povezan s Internetom kako bi ažurirao programske datoteke putem mrežne veze.

  2. 2.

    Na upravljačkoj ploči pisača pritisnite gumb OK za otvaranje izbornika Postavljanje.

  3. 3.

    Prijeđite do izbornika Servis i otvorite ga, a zatim otvorite izbornik Ažuriranje za LaserJet.

    NAPOMENA:Ako na popisu nema opcije Ažuriranje za LaserJet, koristite drugu metodu.

  4. 4.

    Odaberite Potraži ažuriranje kako biste provjerili jesu li dostupna ažuriranja.

    NAPOMENA:Pisač automatski traži ažuriranje i ako pronađe noviju verziju, automatski pokreće postupak ažuriranja.

  5. 5.

    Postavite pisač tako da automatski ažurira programske datoteke kada ažuriranja postanu dostupna.

    Na upravljačkoj ploči pisača pritisnite gumb OK za otvaranje izbornika Postavljanje.

    Prijeđite do izbornika Servis, otvorite izbornik Ažuriranje za LaserJet, a zatim odaberite izbornik Upravljanje ažuriranjima.

    Postavite opciju Omogućivanje ažuriranja na Da, a zatim postavite opciju Automatska provjera na Uključeno.


Upravljanje pisačem

Druga metoda: Ažuriranje programskih datoteka pomoću uslužnog programa za ažuriranje programskih datoteka

Pomoću ovih koraka ručno preuzmite i instalirajte uslužni program za ažuriranje programskih datoteka sa stranice HP.com.

NAPOMENA:Ova je metoda jedina dostupna opcija za ažuriranje programskih datoteka za pisače povezane s računalom putem USB kabela. To vrijedi i za pisače povezane s mrežom.

NAPOMENA:Morate imati instaliran upravljački program za ispis kako biste koristili ovaj način ispisa.

  1. 1.

    Otvorite stranicu www.hp.com/go/support, pritisnite vezu Upravljački programi i softver, upišite naziv pisača u polje za pretraživanje, pritisnite tipku ENTER, a zatim odaberite pisač s popisa rezultata pretraživanja.

  2. 2.

    Odaberite operacijski sustav.

  3. 3.

    U odjeljku Programske datoteke pronađite Uslužni program za ažuriranje programskih datoteka.

  4. 4.

    Pritisnite Preuzimanje, pritisnite Pokreni, a zatim ponovno pritisnite Pokreni.

  5. 5.

    Kada se uslužni program pokrene, s padajućeg popisa odaberite pisač, a zatim pritisnite Slanje programskih datoteka.

    NAPOMENA:Kako biste ispisali stranicu s konfiguracijom radi provjere instalirane verzije programskih datoteka prije ili poslije postupka ažuriranja, pritisnite Ispis konfiguracije.

  6. 6.

    Slijedite upute na zaslonu kako biste dovršili instalaciju, a zatim pritisnite gumb Izlaz za zatvaranje uslužnog programa.


Rješavanje problema

  • Korisnička podrška
  • Vraćanje tvornički zadanih postavki
  • Na upravljačkoj ploči pisača prikazuje se poruka Niska razina tonera u spremniku ili Vrlo niska razina tonera u spremniku
  • Pisač ne uvlači papir ili ga uvlači pogrešno
  • Uklanjanje zaglavljenog papira
  • Poboljšavanje kvalitete ispisa
  • Rješavanje problema s kabelskom mrežom
  • Rješavanje problema s bežičnom mrežom (samo bežični modeli)

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Rješavanje problema

Korisnička podrška

Korištenje telefonske pomoći za vašu državu/regiju Pripremite naziv pisača, serijski broj, datum kupovine i opis problema | Telefonske brojeve za državu/regiju možete pronaći na brošuri koja je priložena uz pisač ili na stranici www.hp.com/support/.
Dobivanje podrške 24 sata dnevno putem Interneta i preuzimanje uslužnih i upravljačkih programa | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Naručivanje dodatnih HP usluga ili ugovora o održavanju | www.hp.com/go/carepack
Registrirajte pisač |


Rješavanje problema

Vraćanje tvornički zadanih postavki

Vraćanjem tvornički zadanih postavki sve se postavke pisača i mreže vraćaju na tvornički zadane postavke. Time se neće ponovo postaviti broj stranica ili veličina ladice. Za vraćanje pisača na zadane tvorničke postavke slijedite ove korake.

OPREZ:Vraćanjem tvornički zadanih postavki sve se postavke vraćaju na tvornički zadane postavke i brišu se sve stranice spremljene u memoriju.

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb OK.

  2. 2.

    Odaberite Servis.

  3. 3.

    Odaberite opciju Vraćanje zadanih vrijednosti, a zatim pritisnite gumb OK.

    Pisač će se automatski ponovo pokrenuti.


Rješavanje problema

Na upravljačkoj ploči pisača prikazuje se poruka Niska razina tonera u spremniku ili Vrlo niska razina tonera u spremniku

Niska razina tonera u spremniku: Pisač signalizira kada je razina spremnika s tonerom niska. Stvarna iskoristivost spremnika s tonerom može biti različita. Bilo bi dobro da pri ruci imate zamjenu kad kvaliteta ispisa postane neprihvatljiva. Spremnik s tonerom ne mora se odmah zamijeniti.

Vrlo niska razina tonera u spremniku: Pisač signalizira kada je razina spremnika s tonerom vrlo niska. Stvarna iskoristivost spremnika s tonerom može biti različita. Bilo bi dobro da pri ruci imate zamjenu kad kvaliteta ispisa postane neprihvatljiva. Sada ne morate zamijeniti spremnik s tonerom osim ako kvaliteta ispisa više nije zadovoljavajuća.

Kada HP-ov spremnik s tonerom dosegne razinu Vrlo niska, HP-ova premijsko zaštitno jamstvo za spremnik s tonerom više ne vrijedi.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena vrlo niskih postavki
  • Naručite potrošni materijal


Rješavanje problema

Promjena vrlo niskih postavki

Možete promijeniti način na koji pisač reagira kada razina potrošnog materijala dosegne vrlo nisku razinu. Ove postavke ne morate ponovno potvrđivati nakon postavljanja novog spremnika s tonerom.

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb OK.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Postavke potrošnog materijala

    • •

      Spremnik s crnom bojom ili Spremnici u boji

    • •

      Postavke za gotovo praznu tintu

  3. 3.

    Odaberite jednu od sljedećih mogućnosti:

    • •

      Odaberite opciju Nastavak kako biste postavili pisač tako da vas upozori kad je spremnik s tonerom pri kraju, ali da nastavi s ispisom.

    • •

      Odaberite opciju Zaustavi kako biste postavili pisač da zaustavi ispis dok ne zamijenite spremnik s tonerom.

    • •

      Odaberite opciju Odzivnik kako biste postavili pisač da zaustavi ispis i upozori vas da zamijenite spremnik s tonerom. Možete dati potvrdu i nastaviti ispisivati. Opcija koju korisnik može konfigurirati na pisaču je "Odzivnik za podsjetnik nakon 100, 200, 300, 400 stranica ili nikad". Ova opcija je dodana kao usluga korisnicima i ne jamči da će ispis ovih stranica biti prihvatljive kvalitete.


Rješavanje problema

Naručite potrošni materijal

Naručivanje papira i opreme | www.hp.com/buy/suresupply
Naručite putem mreže pružatelja servisnih usluga ili usluga podrške | Kontaktirajte HP-ova davatelja usluga ili podrške.
Naručivanje putem ugrađenog web-poslužitelja (EWS) tvrtke HP | Za pristup, u polje za adresu/URL u podržanom web-pregledniku na računalu unesite IP adresu pisača ili naziv glavnog računala. Na HP ugrađenom web-poslužitelju nalazi se veza za web-mjesto HP SureSupply na kojem možete kupiti originalni potrošni materijal tvrtke HP.


Rješavanje problema

Pisač ne uvlači papir ili ga uvlači pogrešno

http://www.hp.com http://www.hpe.com


Rješavanje problema

Uvod

Sljedeća rješenja pomažu ako pisač ne uvlači papir iz ladice ili istovremeno uvlači više listova papira. Bilo koja od ovih situacija može dovesti do zaglavljivanja papira.

  • Uvod
  • Pisač ne uvlači papir
  • Pisač uvlači više listova papira


Rješavanje problema

Pisač ne uvlači papir

Ako pisač ne uvlači papir iz ladice, pokušajte sljedeće.

  • 1.

    Otvorite pisač i izvadite zaglavljene listove papira, ako ih ima. Uvjerite se da u pisaču nisu ostali potrgani dijelovi papira.

  • 2.

    Napunite ladicu ispravnom veličinom papira za zadatak.

  • 3.

    Provjerite jesu li veličina i vrsta papira ispravno postavljeni na upravljačkoj ploči pisača.

  • 4.

    Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Namjestite vodilice u odgovarajuću uvlaku u ladici. Strelica na vodilici ladice treba se poravnati s oznakom na ladici.

    NAPOMENA:Vodilice ne postavljajte tako da stisnu snop papira. Podesite ih na utore ili oznake na ladici.

    Sljedeće slike pokazuju primjere utora u ladicama za različite pisače prema veličini papira. Većina pisača tvrtke HP ima slične oznake.

    Oznake veličine za ladicu 1 ili višenamjenske ladice

    Primjeri oznake za veličinu papira za ladicu 1

    Oznake za veličinu za ladice s kasetama

    Primjeri oznake za veličinu papira za druge ladice

  • 5.

    Provjerite je li vlažnost zraka u prostoriji unutar specifikacija za ovaj pisač i je li papir pohranjen u neotvorenim paketima. Većina rizama papira prodaje se u omotu koji je otporan na vlagu kako bi papir ostao suh.

    U okruženjima visoke vlažnosti, papir na vrhu snopa u ladici može apsorbirati vlagu i može izgledati valovito ili neravno. Ako se to dogodi, uklonite gornjih 5 do 10 listova papira iz snopa.

    U okruženjima niske vlažnosti, višak statičkog elektriciteta može uzrokovati lijepljenje listova papira. Ako se to dogodi, izvadite papir iz ladice, savijte snop tako da ga držite za oba kraja i krajeve podignite tako da tvore oblik slova U. Zatim krajeve zakrenite prema dolje u oblik obrnutog slova U. Zatim primite svaku stranu snopa papira i ponavljajte ovaj postupak. Ovaj postupak otpušta pojedinačne listove bez uvođenja statičkog elektriciteta. Poravnajte snop papira na stolu prije nego što ga vratite u ladicu.

    Tehnike savijanja snopa papira

    Savijte snop papira

  • 6.

    Provjerite upravljačku ploču pisača kako biste vidjeli prikazuje li se odzivnik za ručno umetanje papira. Umetnite papir i nastavite.

  • 7.

    Valjci iznad ladice možda su onečišćeni. Očistite valjke krpom koja ne ostavlja dlačice navlaženom toplom vodom. Ako je dostupna, koristite se destiliranom vodom.

    OPREZ:Ne prskajte vodu izravno na pisač. Umjesto toga, prskajte vodu na krpu ili krpu namočite u vodu te je ocijedite prije čišćenja valjaka.

    Sljedeća slika prikazuje primjere lokacija valjka za različite pisače.

    Lokacije valjka za ladicu 1 ili višenamjenske ladice

    Primjeri lokacija valjka podizača


Rješavanje problema

Pisač uvlači više listova papira

Ako pisač iz ladice uvlači više listova papira, pokušajte sljedeće.

  • 1.

    Izvadite snop papira iz ladice, savijte ga i ispravite, zakrenite za 180 stupnjeva i preokrenite. Nemojte protresati papir. Vratite snop papira u ladicu.

    NAPOMENA:Rastresanje papira izaziva statički elektricitet. Umjesto rastresanja papira, snop papira savijte tako da ga držite za oba kraja i krajeve podignite tako da tvore oblik slova U. Zatim krajeve zakrenite prema dolje u oblik obrnutog slova U. Zatim primite svaku stranu snopa papira i ponavljajte ovaj postupak. Ovaj postupak otpušta pojedinačne listove bez uvođenja statičkog elektriciteta. Poravnajte snop papira na stolu prije nego što ga vratite u ladicu.

    Tehnike savijanja snopa papira

    Savijte snop papira

  • 2.

    Koristite samo papir koji odgovara HP specifikacijama za ovaj pisač.

  • 3.

    Provjerite je li vlažnost zraka u prostoriji unutar specifikacija za ovaj pisač i je li papir pohranjen u neotvorenim paketima. Većina rizama papira prodaje se u omotu koji je otporan na vlagu kako bi papir ostao suh.

    U okruženjima visoke vlažnosti, papir na vrhu snopa u ladici može apsorbirati vlagu i može izgledati valovito ili neravno. Ako se to dogodi, uklonite gornjih 5 do 10 listova papira iz snopa.

    U okruženjima niske vlažnosti, višak statičkog elektriciteta može uzrokovati lijepljenje listova papira. Ako se to dogodi, izvadite papir iz ladice i savijte snop papira kao što je opisano iznad.

  • 4.

    Koristite papir koji nij4e naboran, presavijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakiranja.

  • 5.

    Uvjerite se da ladica nije prepunjena tako da provjerite oznake visine snopa u ladici. Ako je prepunjena, izvadite cijeli snop papira iz ladice, izravnajte ga, a zatim vratite dio papira u ladicu.

    Sljedeće slike pokazuju primjere oznaka visine snopa u ladicama za različite pisače. Većina pisača tvrtke HP ima slične oznake. Također provjerite jesu li svi listovi papira ispod jezičaka u blizini oznaka za visinu snopa. Ti jezičci pridržavaju papir u pravilnom položaju dok ulazi u pisač.

    Oznake za visinu snopa

    Primjeri oznaka za visinu snopa u ladici 1

    Jezičak za snop papira

    Primjer oznaka za visinu snopa u ostalim ladicama

  • 6.

    Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Namjestite vodilice u odgovarajuću uvlaku u ladici. Strelica na vodilici ladice treba se poravnati s oznakom na ladici.

    NAPOMENA:Vodilice ne postavljajte tako da stisnu snop papira. Podesite ih na utore ili oznake na ladici.

    Sljedeće slike pokazuju primjere utora za veličinu papira u ladicama za različite pisače. Većina pisača tvrtke HP ima slične oznake.

    Oznake veličine za ladicu 1 ili višenamjenske ladice

    Primjeri oznake za veličinu papira za ladicu 1

    Oznake za veličinu za ladice s kasetama

    Primjeri oznake za veličinu papira za druge ladice

  • 7.

    Provjerite odgovaraju li uvjeti radne okoline za ispis preporučenim specifikacijama.


Rješavanje problema

Uklanjanje zaglavljenog papira

http://www.hp.com http://www.hpe.com


Rješavanje problema

Uvod

Sljedeće informacije sadrže upute za uklanjanje zaglavljenog papira iz pisača.

  • Uvod
  • Često ili ponavljajuće zaglavljivanje papira?
  • Mjesta zaglavljenja
  • Uklonite zaglavljeni papir u ladici 1
  • Uklanjanje zaglavljenog papira u ladici 2
  • Uklanjanje zaglavljenog papira u ladici 3
  • Uklanjanje zaglavljenog papira u području mehanizma za nanošenje tonera
  • Uklonite papir zaglavljen u izlaznom spremniku
  • Uklanjanje papira koji su se zaglavili u dodatku za obostrani ispis


Rješavanje problema

Često ili ponavljajuće zaglavljivanje papira?

Kako biste riješili problem čestog zaglavljivanja papira, slijedite ove korake. Ako prvi korak ne riješi problem, nastavite sa sljedećim korakom dok ne riješite problem.

  1. 1.

    Ako se papir zaglavio u pisaču, izvadite zaglavljeni papir i zatim ispišite stranicu s konfiguracijom za testiranje pisača.

  2. 2.

    Provjerite je li ladica konfigurirana za ispravnu veličinu i vrstu papira na upravljačkoj ploči pisača. Prema potrebi podesite postavke papira.

    1. a.

      Na upravljačkoj ploči pisača pritisnite gumb OK.

    2. b.

      Otvorite sljedeće izbornike:

      • •

        Postavke sustava

      • •

        Postavke papira

    3. c.

      S popisa odaberite ladicu.

    4. d.

      Odaberite opciju Vrsta papira i zatim odaberite vrstu papira koji je u ladici.

    5. e.

      Odaberite opciju Veličina papira i zatim odaberite veličinu papira koji je u ladici.

  3. 3.

    Isključite pisač na 30 sekundi, a zatim ga ponovo uključite.

  4. 4.

    Ispišite stranicu za čišćenje kako biste uklonili višak tonera iz pisača.

    1. a.

      Na upravljačkoj ploči pisača pritisnite gumb OK.

    2. b.

      Otvorite sljedeće izbornike:

      • •

        Servis

      • •

        Stranica za čišćenje

    3. c.

      Umetnite običan papir veličine letter ili A4 kad se prikaže upit, a zatim pritisnite gumb OK.

      Poruka za čišćenje bit će prikazana na upravljačkoj ploči pisača. Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.

  5. 5.

    Za testiranje pisača ispišite konfiguracijsku stranicu.

    1. a.

      Na upravljačkoj ploči pisača pritisnite gumb OK.

    2. b.

      Otvorite izbornik Izvješća.

    3. c.

      Odaberite Konfiguracijski izvještaj.

Ako nijedan od ovih koraka ne riješi problem, pisač možda treba servis. Obratite se službi korisničke podrške tvrtke HP.


Rješavanje problema

Mjesta zaglavljenja

Papiri se mogu zaglaviti na sljedećim mjestima:

1 | Izlazni spremnik
2 | Područje mehanizma za nanošenje tonera
3 | Ladica 3 (dodatna)
4 | Ladica 2 Područje za obostrani ispis (za pristup izvadite ladicu 2)
5 | Ladica 1
6 | Područje spremnika za toner (za pristup otvorite prednja vrata)

Nakon zastoja toner se može razmazivati po papiru. Taj se problem obično rješava nakon ispisa nekoliko stranica.


Rješavanje problema

Uklonite zaglavljeni papir u ladici 1

Slijedite postupak u nastavku da biste uklonili zaglavljeni papir u ladici 1.

  1. ▲

    Polako izvucite zaglavljeni papir iz pisača.

    Uklonite zaglavljeni papir


Rješavanje problema

Uklanjanje zaglavljenog papira u ladici 2

Slijedite ovaj postupak da biste provjerili ima li još papira u svim mogućim dijelovima povezanima s ladicom 2.

  1. 1.

    Izvadite ladicu iz pisača.

  2. 2.

    Izvadite papir iz ladice i bacite sav oštećeni papir.

    Uklonite zaglavljeni papir

  3. 3.

    Provjerite je li stražnja vodilica za papir namještena na odgovarajući utor za veličinu papira. Ako bude potrebno, stisnite blokadu i pomaknite stražnju vodilicu u ispravan položaj. Trebala bi sjesti na mjesto.

  4. 4.

    Umetnite papir u ladicu. Provjerite jesu li papiri u snopu poravnati u sva četiri kuta i nalazi li se vrh snopa ispod pokazatelja maksimalne visine.

  5. 5.

    Ponovno umetnite i zatvorite ladicu.

  6. 6.

    Pritisnite gumb za otvaranje vratašca.

    Otvorite prednja vratašca

  7. 7.

    Otvorite prednja vratašca.

    Otvorite prednja vratašca

  8. 8.

    Izvadite spremnik s tonerom.

    Izvadite spremnik s tonerom

  9. 9.

    Podignite poklopac za pristup zaglavljenom papiru.

  10. 10.

    Uklonite zaglavljeni papir.

    Uklonite zaglavljeni papir

  11. 11.

    Umetnite spremnik s tonerom.

    Umetnite spremnik s tonerom

  12. 12.

    Zatvorite prednja vratašca.

    Zatvorite prednja vratašca


Rješavanje problema

Uklanjanje zaglavljenog papira u ladici 3

Slijedite ovaj postupak da biste provjerili ima li još papira u svim mogućim dijelovima povezanima s ladicom 3.

  1. 1.

    Izvadite ladicu iz pisača.

  2. 2.

    Izvadite papir iz ladice i bacite sav oštećeni papir.

    Uklonite zaglavljeni papir

  3. 3.

    Provjerite je li stražnja vodilica za papir namještena na odgovarajući utor za veličinu papira. Ako bude potrebno, stisnite blokadu i pomaknite stražnju vodilicu u ispravan položaj. Trebala bi sjesti na mjesto.

  4. 4.

    Umetnite papir u ladicu. Provjerite jesu li papiri u snopu poravnati u sva četiri kuta i nalazi li se vrh snopa ispod pokazatelja maksimalne visine.

  5. 5.

    Ponovno umetnite i zatvorite ladicu.

  6. 6.

    Pritisnite gumb za otvaranje vratašca.

    Otvorite prednja vratašca

  7. 7.

    Otvorite prednja vratašca.

    Otvorite prednja vratašca

  8. 8.

    Izvadite spremnik s tonerom.

    Izvadite spremnik s tonerom

  9. 9.

    Podignite poklopac za pristup zaglavljenom papiru.

  10. 10.

    Uklonite zaglavljeni papir.

    Uklonite zaglavljeni papir

  11. 11.

    Umetnite spremnik s tonerom.

    Umetnite spremnik s tonerom

  12. 12.

    Zatvorite prednja vratašca.

    Zatvorite prednja vratašca


Rješavanje problema

Uklanjanje zaglavljenog papira u području mehanizma za nanošenje tonera

Slijedite ovaj postupak da biste provjerili ima li još zaglavljenog papira u svim područjima mehanizma za nanošenje tonera gdje se papir može zaglaviti.

  1. 1.

    Pritisnite gumb za otvaranje vratašca.

    Otvorite prednja vratašca

  2. 2.

    Otvorite prednja vratašca.

    Otvorite prednja vratašca

  3. 3.

    Izvadite spremnik s tonerom.

    Izvadite spremnik s tonerom

  4. 4.

    Podignite poklopac za pristup zaglavljenom papiru.

  5. 5.

    Uklonite zaglavljeni papir.

    Uklonite zaglavljeni papir

  6. 6.

    Umetnite spremnik s tonerom.

    Umetnite spremnik s tonerom

  7. 7.

    Zatvorite prednja vratašca.

    Zatvorite prednja vratašca


Rješavanje problema

Uklonite papir zaglavljen u izlaznom spremniku

Slijedite ovaj postupak da biste provjerili ima li još zaglavljenog papira u svim područjima izlaznog spremnika gdje se papir može zaglaviti.

  1. 1.

    Ako se papir vidi u izlaznom spremniku, uhvatite prednji rub papira i izvucite ga.

    Uklonite zaglavljeni papir

  2. 2.

    Otvorite stražnja vratašca.

    Otvorite stražnja vratašca

  3. 3.

    Uklonite zaglavljeni papir iz područja stražnjih vratašca.

    Uklonite zaglavljeni papir

  4. 4.

    Zatvorite stražnja vratašca.

    Zatvorite stražnja vratašca


Rješavanje problema

Uklanjanje papira koji su se zaglavili u dodatku za obostrani ispis

Slijedite ovaj postupak da biste provjerili ima li još zaglavljenog papira u svim područjima dodatka za automatski obostrani ispis gdje se papir može zaglaviti.

  1. 1.

    Potpuno uklonite ladicu 2 s pisača.

  2. 2.

    Pritisnite zeleni gumb kako biste otvorili spremnik za obostrani ispis.

    Pritisnite zeleni gumb

  3. 3.

    Uklonite zaglavljeni papir.

    Uklonite zaglavljeni papir

  4. 4.

    Zatvorite spremnik za obostrani ispis.

    Pritisnite spremnik za obostrani ispis

  5. 5.

    Ponovno umetnite ladicu 2.


Rješavanje problema

Poboljšavanje kvalitete ispisa

http://www.hp.com http://www.hpe.com


Rješavanje problema

Uvod

  • Uvod
  • Ispis iz drugog programa
  • Provjera postavke vrste papira za zadatak ispisa
  • Provjera stanja spremnika s tonerom
  • Čišćenje pisača
  • Vizualna kontrola spremnika s tonerom
  • Provjera papira i okruženja ispisa
  • Provjera postavki za EconoMode
  • Pokušajte promijeniti upravljački program

Ako na pisaču dođe do problema s kvalitetom ispisa, isprobajte rješenja u nastavku redoslijedom kojim se prikazuju kako biste riješili problem.


Rješavanje problema

Ispis iz drugog programa

Pokušajte ispisati iz nekog drugog programa. Ako se stranica ispravno ispisuje, problem je u programu iz kojeg ispisujete.


Rješavanje problema

Provjera postavke vrste papira za zadatak ispisa

Provjerite postavke za vrstu papira prilikom ispisivanja iz računalnog programa i ako ispisane stranice imaju mrlje, nejasan ili taman tekst, ako su izgužvane, imaju točkice tonera, mrlje tonera ili područja gdje se toner nije primio.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Provjera postavke za vrstu papira (Windows)
  • Provjera postavke vrste papira (OS X)


Rješavanje problema

Provjera postavke za vrstu papira (Windows)

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite pisač, a zatim pritisnite gumb Svojstva ili Osobne postavke.

  3. 3.

    Pritisnite karticu Papir/Kvaliteta.

  4. 4.

    Na padajućem popisu Vrsta papira pritisnite opciju Više....

  5. 5.

    Proširite popis Vrsta je: mogućnosti

  6. 6.

    Proširite kategoriju vrste papira koja najbolje opisuje vaš papir.

  7. 7.

    Odaberite opciju za vrstu papira koju koristite i pritisnite gumb U redu.

  8. 8.

    Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta. Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Rješavanje problema

Provjera postavke vrste papira (OS X)

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    U izborniku Pisač odaberite pisač.

  3. 3.

    Po zadanoj postavci upravljački program pisača prikazuje izbornik Primjerci i stranice. Otvorite padajući popis izbornika i pritisnite izbornik Završna obrada.

  4. 4.

    S padajućeg popisa Vrsta medija odaberite vrstu.

  5. 5.

    Kliknite gumb Ispis.


Rješavanje problema

Provjera stanja spremnika s tonerom

Provjerite stanje potrošnog materijala za sljedeće informacije:

  • •

    Procijenjeni preostali postotak vijeka trajanja spremnika za ispis

  • •

    Približan broj preostalih stranica

  • •

    Brojevi dijelova za HP spremnike s tintom

  • •

    Broj ispisanih stranica

Za ispis stranice sa statusom potrošnog materijala pratite sljedeći postupak:

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb OK.

  2. 2.

    Pomaknite se do izbornika Izvješća, a zatim pritisnite gumb OK.

  3. 3.

    Pomaknite se do opcije Status potrošnog materijala i pritisnite gumb OK za ispis izvješća o statusu svog potrošnog materijala.

  4. 4.

    Provjerite postotak preostalog tonera u spremnicima i stanje drugih zamjenjivih dijelova za održavanje (ako postoje).

    Može doći do problema s kvalitetom ispisa kad upotrebljavate spremnik s tonerom koji je pri kraju svojeg vijeka trajanja. Stranica sa stanjem potrošnog materijala pokazuje kad je potrošni materijal pri kraju. Kad HP-ov potrošni materijal gotovo dosegne kraj vijeka trajanja, istječe jamstvo HP Premium Protection za taj potrošni materijal.

    Sada ne morate zamijeniti spremnik s tonerom osim ako kvaliteta ispisa više nije zadovoljavajuća. Bilo bi dobro da pri ruci imate zamjenu kad kvaliteta ispisa postane neprihvatljiva.

    Ako smatrate da ne trebate zamijeniti spremnik s tonerom ili druge zamjenjive dijelove za održavanje, pogledajte brojeve HP-ovih originalnih dijelova na stranici sa stanjem potrošnog materijala.

  5. 5.

    Provjerite koristite li originalni spremnik tvrtke HP.

    HP-ov originalni spremnik s tonerom sadrži riječi “HP” ili HP-ov logotip. Daljnje informacije o HP-ovim spremnicima potražite na adresi www.hp.com/go/learnaboutsupplies.

    Tvrtka HP ne preporučuje upotrebu novog ili prerađenog potrošnog materijala drugih proizvođača. Budući da to nisu HP-ovi proizvodi, HP ne može utjecati na njihov dizajn niti nadzirati kvalitetu proizvodnje. Ako koristite ponovo napunjen ili prerađen spremnik s tonerom, a niste zadovoljni kvalitetom ispisa, zamijenite ga originalnim spremnikom tvrtke HP.


Rješavanje problema

Čišćenje pisača

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispisivanje stranice za čišćenje


Rješavanje problema

Ispisivanje stranice za čišćenje

Tijekom postupka ispisa papir, toner i čestice prašine mogu se nakupiti u pisaču i uzrokovati probleme s kvalitetom ispisa kao što su mrlje ili točkice tonera, razmazani toner, pruge, crte ili ponavljajući tragovi.

Za ispis stranice čišćenja pratite sljedeći postupak.

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb OK.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Servis

    • •

      Stranica za čišćenje

  3. 3.

    Umetnite običan papir veličine letter ili A4 kad se prikaže upit, a zatim pritisnite gumb OK.

    Poruka za čišćenje bit će prikazana na upravljačkoj ploči pisača. Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.


Rješavanje problema

Vizualna kontrola spremnika s tonerom

Slijedite ove korake za provjeru svakog spremnika s tonerom.

  1. 1.

    Izvadite spremnik s tonerom iz pisača.

  2. 2.

    Provjerite je li memorijski čip oštećen.

  3. 3.

    Pregledajte površinu zelenog bubnja.

    OPREZ:Nemojte doticati bubanj za obradu slike. Otisci prstiju na bubnju za obradu slike mogu uzrokovati probleme u kvaliteti ispisa.

  4. 4.

    Ako na bubnju vidite ogrebotine, otiske prstiju ili druga oštećenja, zamijenite spremnik s tonerom.

  5. 5.

    Ponovno umetnite spremnik s tonerom i ispišite nekoliko stranica kako biste provjerili je li problem riješen.


Rješavanje problema

Provjera papira i okruženja ispisa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prvi korak: Koristite papir koji odgovara specifikacijama tvrtke HP
  • Drugi korak: Provjera okruženja ispisa
  • Korak tri: Poravnanje zasebnih ladica


Rješavanje problema

Prvi korak: Koristite papir koji odgovara specifikacijama tvrtke HP

Neki problemi s kvalitetom ispisa prouzročeni su kvalitetom papira koja ne odgovara HP-specifikacijama.

  • •

    Uvijek koristite vrstu papira i težinu koju ovaj pisač podržava.

  • •

    Papir mora biti dobre kvalitete bez rezova, ureza, razderotina, mrlja, komadića vlakana, prašine, nabora, proreza te savijenih ili prelomljenih rubova.

  • •

    Koristite papir na kojem se nije ispisivalo.

  • •

    Koristite papir koji ne sadrži metale, kao što su šljokice.

  • •

    Koristite papir za laserske pisače. Nemojte koristiti papir koji je isključivo namijenjen inkjet pisačima.

  • •

    Ne koristite pregrubi papir. Upotreba glatkijeg papira u pravilu daje bolju kvalitetu ispisa.


Rješavanje problema

Drugi korak: Provjera okruženja ispisa

Okoliš može imati izravan učinak na kvalitetu ispisa i česti je uzrok problema s kvalitetom ispisa ili s papirima. Isprobajte sljedeća rješenja:

  • •

    Maknite pisač s lokacija gdje ima propuha, poput otvorenih prozora ili vrata ili odušaka klimatizacijskog sustava.

  • •

    Pisač se ne smije izlagati temperaturi ili vlazi izvan raspona navedenog u specifikacijama pisača.

  • •

    Pisač nemojte postavljati u skučene prostore poput ormarića.

  • •

    Pisač postavite na čvrstu, ravnu površinu.

  • •

    Maknite sve što blokira ventilacijske otvore pisača. Pisaču je potreban dobar protok zraka sa svih strana, uključujući gornji dio.

  • •

    Pisač zaštitite od zrakom prenošenih čestica, prašine, pare, masnoće ili drugih elemenata koji mogu ostaviti naslage u unutrašnjosti proizvoda.


Rješavanje problema

Korak tri: Poravnanje zasebnih ladica

Slijedite ove upute ako tekst i slike nisu ispravno centrirane ili poravnate na ispisanoj stranici kada ispisujete iz posebnih ladica.

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb OK.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Kvaliteta ispisa

    • •

      Prilagodi poravnanje

  3. 3.

    Pomaknite se do i odaberite ladicu za podešavanje, a zatim pritisnite gumb OK.

  4. 4.

    Pomaknite se do i odaberite jednu od ovih mogućnosti:

    • •

      Pomak X1

    • •

      Pomak X2

    • •

      Pomak Y

  5. 5.

    Pomoću tipki sa strelicama i gumba OK prilagodite poravnanje.

  6. 6.

    Prema potrebi ponovite prethodna dva koraka za podešavanje postavki poravnavanja.

  7. 7.

    Pritisnite gumb Natrag [image] za povratak na izbornik Podešavanje poravnavanja.

  8. 8.

    Pomaknite se do i odaberite Ispis probne stranice.

  9. 9.

    Pomaknite se do i odaberite ladicu iz koje će se ispisivati.

  10. 10.

    Slijedite upute na stranicama koje se ispisuju.

  11. 11.

    Pomaknite se do i ponovno odaberite Ispis probne stranice kako biste potvrdite rezultate. Podesite opet ako je potrebno.


Rješavanje problema

Provjera postavki za EconoMode

HP ne preporučuje stalnu upotrebu postavke EconoMode (Ekonomični način rada). Ako se način rada EconoMode (Ekonomični način rada) upotrebljava neprekidno, količina tonera mogla bi nadmašiti vijek trajanja mehaničkih dijelova spremnika s tonerom. Ako se kvaliteta ispisa počinje smanjivati i više nije na prihvatljivoj razini, razmislite o zamjeni spremnika s tonerom.

NAPOMENA:Ova značajka vam je omogućena ako koristite upravljački program PCL 6 za operacijski sustav Windows. Ako ne koristite ovaj upravljačko program, značajku možete omogućiti korištenjem HP ugrađenog web-poslužitelja.

Pratite ove korake ako je cijela stranica presvijetla ili pretamna.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite pisač, a zatim pritisnite gumb Svojstva ili Osobne postavke.

  3. 3.

    Pritisnite karticu Papir/kvaliteta i potražite područje Kvaliteta ispisa.

  4. 4.

    Ako je cijela stranica pretamna, koristite ove postavke:

    • •

      Odaberite opciju 600 dpi.

    • •

      Odaberite potvrdni okvir EconoMode kako biste ga omogućili.

    Ako je cijela stranica presvijetla, koristite ove postavke:

    • •

      Odaberite opciju FastRes 1200.

    • •

      Odznačite potvrdni okvir EconoMode kako biste ga onemogućili.

  5. 5.

    Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta. Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Rješavanje problema

Pokušajte promijeniti upravljački program

Ako ispisujete iz računalnog programa, a na ispisanim stranicama se pojavljuju neočekivane crte na slikama, nedostaje im tekst, nedostaju im slike, formatiranje nije ispravno ili je font zamijenjen, pokušajte koristiti drugi upravljački program.

Preuzmite neki od sljedećih upravljačkih programa s web-mjesta tvrtke HP: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Upravljački program HP PCL.6

Upravljački program HP PCL 6

Upravljački program HP PCL.6
  • •

    Zadani upravljački program na CD-u isporučenom s pisačem. Ovaj će se upravljački program instalirati automatski, osim ako ne odaberete neki drugi.

  • •

    Preporučeno za sva Windows okruženja

  • •

    Za većinu korisnika omogućuje najbolju ukupnu brzinu, kvalitetu ispisa i podršku za značajke pisača

  • •

    Razvijeno u svrhu usklađivanja s Windows sučeljem za grafičke uređaje (GDI) za optimalnu brzinu u Windows okruženjima

  • •

    Možda nije potpuno kompatibilan sa prilagođenim softverom i softverom drugih proizvođača koji se zasniva na upravljačkom programu PCL 5

Upravljački program HP UPD PS
  • •

    Preporuča se na ispis sa softverskim programima Adobe® te drugim visoko specijaliziranim grafičkim programima

  • •

    Sadrži podršku za ispisivanje u svrhu postscript emulacije ili za postscript flash fontove.

HP UPD PCL 5
  • •

    Preporuča se za opći uredski ispis u Windows okruženjima

  • •

    Kompatibilan s prethodnim PCL verzijama i starijim pisačima HP LaserJet

  • •

    Najbolji izbor za ispis iz programa drugih proizvođača ili prilagođenih programa

  • •

    Najbolji izbor za rad u mješovitim okruženjima koja zahtijevaju da pisač bude postavljen na PCL 5 (UNIX, Linux, glavno računalo)

  • •

    Dizajniran za korištenje u korporacijskim Windows okruženjima s jednim upravljačkim programom za korištenje s više modela pisača

  • •

    Namijenjen za ispis na veći broj modela pisača s mobilnog Windows računala

HP UPD PCL 6
  • •

    Preporučuje se za ispis u svim Windows okruženjima

  • •

    Omogućuje ukupno najveću brzinu, kvalitetu ispisa i podršku za značajke pisača za većinu korisnika

  • •

    Razvijen kako bi odgovarao Windows grafičkom sučelju uređaja (GDI) za optimalnu brzinu u Windows okruženjima

  • •

    Možda nije potpuno kompatibilan sa prilagođenim softverom i softverom drugih proizvođača koji se zasniva na upravljačkom programu PCL 5


Rješavanje problema

Rješavanje problema s kabelskom mrežom

http://www.hp.com http://www.hpe.com


Rješavanje problema

Uvod

Provjerite sljedeće stavke kako biste bili sigurni da pisač komunicira s mrežom. Prije početka preko upravljačke ploče ispišite stranicu s konfiguracijom i pronađite IP adresu pisača koja je navedena na stranici.

  • Uvod
  • Loša fizička veza
  • Računalo za pisač koristi neispravnu IP adresu
  • Računalo ne ostvaruje komunikaciju s pisačem
  • Pisač koristi neispravne postavke veze i obostranog ispisa za mrežu
  • Novi softverski programi mogu uzrokovati probleme s kompatibilnosti.
  • Vaše računalo ili radna stanica možda nisu ispravno postavljeni
  • Pisač je onemogućen ili su neispravne druge postavke mreže.

NAPOMENA:HP ne podržava peer-to-peer umrežavanje jer je značajka funkcija Microsoftovog operacijskog sustava, a ne upravljačkih programa HP pisača. Za više informacija idite na Microsoft na stranicu www.microsoft.com.


Rješavanje problema

Loša fizička veza

  1. 1.

    Provjerite je li uređaj spojen s ispravnim mrežnim priključkom pomoću kabela ispravne duljine.

  2. 2.

    Provjerite jesu li spojevi dobro pričvršćeni.

  3. 3.

    Pogledajte priključak mrežne veze na stražnjoj strani pisača i provjerite svijetle li žuti indikator aktivnosti i zeleni indikator statusa veze.

  4. 4.

    Ako se problem nastavi pojavljivati, pokušajte koristiti drugi kabel ili priključak.


Rješavanje problema

Računalo za pisač koristi neispravnu IP adresu

  1. 1.

    Otvorite svojstva pisača i pritisnite karticu Priključci. Provjerite je li odabrana trenutna IP adresa pisača. IP adresa pisača navedena je na stranici konfiguracije.

  2. 2.

    Ako ste pisač instalirali pomoću standardnog TCP/IP priključka tvrtke HP, odaberite okvir s oznakom Uvijek ispisuj na ovaj pisač, čak i ako se njegova IP adresa promijeni.

  3. 3.

    Ako ste pisač instalirali pomoću standardnog TCP/IP priključka tvrtke Microsoft, umjesto IP adrese koristite naziv glavnog računala.

  4. 4.

    Ako je IP adresa ispravna, izbrišite pisač i ponovno ga dodajte.


Rješavanje problema

Računalo ne ostvaruje komunikaciju s pisačem

  1. 1.

    Testirajte mrežnu komunikaciju pinganjem mreže.

    1. a.

      Otvorite naredbeni redak na računalu.

      • •

        Za sustav Windows pritisnite Start, zatim Pokreni, upišite cmd i pritisnite Enter.

      • •

        U sustavu OS X prijeđite na Aplikacije, zatim Uslužni programi, a potom otvorite Terminal.

    2. b.

      Upišite ping i nakon toga IP adresu pisača.

    3. c.

      Ako se u prozoru prikaže test vrijeme, mreža radi.

  2. 2.

    Ako naredba ping nije bila uspješna, provjerite jesu li uključene mrežne sabirnice, a zatim provjerite jesu li mrežne postavke, pisač i računalo konfigurirani za istu mrežu.


Rješavanje problema

Pisač koristi neispravne postavke veze i obostranog ispisa za mrežu

HP preporučuje da ostavite te postavke u automatskom načinu rada (zadana postavka). Ako promijenite te postavke, morate ih promijeniti i za mrežu.


Rješavanje problema

Novi softverski programi mogu uzrokovati probleme s kompatibilnosti.

Provjerite jesu li novi softverski programi pravilno instalirani i upotrebljavaju li ispravan upravljački program pisača.


Rješavanje problema

Vaše računalo ili radna stanica možda nisu ispravno postavljeni

  1. 1.

    Provjerite mrežne upravljačke programe, upravljačke programe pisača i postavke za ponovno mrežno usmjeravanje.

  2. 2.

    Provjerite je li operacijski sustav ispravno konfiguriran.


Rješavanje problema

Pisač je onemogućen ili su neispravne druge postavke mreže.

  1. 1.

    Pregledajte stranicu konfiguracije kako biste provjerili status mrežnog protokola. Omogućite ako je potrebno.

  2. 2.

    Ako je potrebno, ponovo konfigurirajte postavke mreže.


Rješavanje problema

Rješavanje problema s bežičnom mrežom (samo bežični modeli)

  • Uvod
  • Provjera bežične veze
  • Pisač ne ispisuje nakon dovršetka bežične konfiguracije
  • Pisač ne ispisuje, a na računalu je instaliran vatrozid treće strane
  • Bežična veza ne radi nakon premještanja bežičnog usmjerivača ili pisača
  • Na bežični pisač se ne može priključiti više računala
  • Bežični pisač izgubi vezu kad se priključi na VPN
  • Mreža se ne prikazuje na popisu bežičnih mreža
  • Bežična mreža ne radi
  • Provođenje dijagnostičkog testa bežične mreže
  • Smanjivanje interferencije na bežičnoj mreži


Rješavanje problema

Uvod

Koristite informacije za rješavanje problema za uklanjanje poteškoća.

NAPOMENA:Kako biste utvrdili jesu li HP NFC i izravni Wi-Fi ispis omogućeni na pisaču, na upravljačkoj ploči uređaja ispišite stranicu s konfiguracijom


Rješavanje problema

Provjera bežične veze

  • •

    Provjerite je li spojen mrežni kabel.

  • •

    Provjerite jesu li pisač i bežični usmjerivač uključeni i imaju li dovod napajanja. Provjerite i je li bežični radio u pisaču uključen.

  • •

    Provjerite je li servisni identifikator (SSID) ispravan. Ispišite stranicu s konfiguracijom kako biste utvrdili SSID. Ako niste sigurni je li SSID ispravan, ponovo pokrenite bežično postavljanje.

  • •

    Kod sigurnih mreža provjerite jesu li sigurnosne informacije ispravne. Ako sigurnosne informacije nisu ispravne, ponovo pokrenite bežično postavljanje.

  • •

    Ako bežična mreža radi kako treba, pokušajte pristupiti drugim računalima na bežičnoj mreži. Ako mreža ima pristup Internetu, pokušajte se povezati s INternetom putem bežične veze.

  • •

    Provjerite je li metoda šifriranja (AES ili TKIP) ista za pisač i bežičnu pristupnu točku (na mrežama koje koriste WPA zaštitu).

  • •

    Provjerite je li pisač unutar dosega bežične mreže. Za većinu mreža pisač mora biti unutar 30 mod bežične pristupne točke (bežičnog usmjerivača).

  • •

    Provjerite blokiraju li prepreke bežični signal. Uklonite sve velike metalne predmete između pristupne točke i pisača. Između pisača i bežične pristupne točke ne smije biti stupova, zidova ili potpornih stupova koji sadrže metal ili beton.

  • •

    Provjerite je li pisač udaljen od elektroničkih uređaja koji mogu ometati bežični signal. Mnogi uređaji mogu ometati bežični signal, uključujući motore, bežične telefone, sigurnosne kamere, druge bežične mreže i neke Bluetooth uređaje.

  • •

    Provjerite je li na računalu instaliran upravljački program pisača.

  • •

    Provjerite jeste li odabrali ispravan priključak pisača.

  • •

    Provjerite jesu li računalo i pisač povezani na istu bežičnu mrežu.

  • •

    Za sustav OS X potvrdite podržava li bežični usmjerivač Bonjour.


Rješavanje problema

Pisač ne ispisuje nakon dovršetka bežične konfiguracije

  1. 1.

    Provjerite je li pisač uključen te je li u stanju spremnosti za rad.

  2. 2.

    Isključite sve vatrozide trećih strana na vašem računalu.

  3. 3.

    Provjerite radi li bežična mreža ispravno.

  4. 4.

    Provjerite radi li računalo ispravno. Ako je potrebno, ponovo pokrenite računalo.

  5. 5.

    Potvrdite možete li otvoriti HP ugrađeni web-poslužitelj pisača s računala na mreži.


Rješavanje problema

Pisač ne ispisuje, a na računalu je instaliran vatrozid treće strane

  1. 1.

    Ažurirajte vatrozid na najnoviju verziju dostupnu kod proizvođača.

  2. 2.

    Ako programi traže pristup vatrozidu kad instalirate pisač ili pokušavati ispisati, obavezno dopustite pokretanje programa.

  3. 3.

    Privremeno isključite vatrozid, a zatim instalirajte bežični pisač na računalo. Omogućite vatrozid nakon što dovršite bežičnu instalaciju.


Rješavanje problema

Bežična veza ne radi nakon premještanja bežičnog usmjerivača ili pisača

  1. 1.

    Provjerite spaja li se usmjerivač ili pisač s istom mrežom s kojom se spaja računalo.

  2. 2.

    Ispišite konfiguracijsku stranicu.

  3. 3.

    Usporedite zadani naziv mreže (SSID) na stranici s konfiguracijom s SSID-om u konfiguraciji pisača za računalo.

  4. 4.

    Ako se brojevi ne poklapaju, uređaji se ne spajaju na istu mrežu. Ponovo konfigurirajte bežične postavke za pisač.


Rješavanje problema

Na bežični pisač se ne može priključiti više računala

  1. 1.

    Provjerite jesu li druga računala unutar bežičnog radijusa te da nikakve prepreke ne blokiraju signal. Za većinu mreža bežični radijus je 30 m od bežične pristupne točke.

  2. 2.

    Provjerite je li pisač uključen te je li u stanju spremnosti za rad.

  3. 3.

    Uvjerite se da ne postoji više od 5 istovremenih korisnika opcije izravni Wi-Fi način.

  4. 4.

    Isključite sve vatrozide trećih strana na vašem računalu.

  5. 5.

    Provjerite radi li bežična mreža ispravno.

  6. 6.

    Provjerite radi li računalo ispravno. Ako je potrebno, ponovo pokrenite računalo.


Rješavanje problema

Bežični pisač izgubi vezu kad se priključi na VPN

  • •

    U pravilu se ne možete istovremeno povezati s VPN mrežom i drugim mrežama.


Rješavanje problema

Mreža se ne prikazuje na popisu bežičnih mreža

  • •

    Provjerite je li bežični usmjerivač uključen i ima li napajanje.

  • •

    Mreža je možda skrivena. Međutim, možete se povezati i sa skrivenom mrežom.


Rješavanje problema

Bežična mreža ne radi

  1. 1.

    Provjerite je li mrežni kabel priključen.

  2. 2.

    Kako biste provjerili je li mreža izgubila komunikaciju, pokušajte povezati druge uređaje s mrežom.

  3. 3.

    Testirajte mrežnu komunikaciju pinganjem mreže.

    1. a.

      Otvorite naredbeni redak na računalu.

      • •

        Za sustav Windows pritisnite Start, zatim Pokreni, upišite cmd i pritisnite Enter.

      • •

        U sustavu OS X prijeđite na Aplikacije, zatim Uslužni programi, a potom otvorite Terminal.

    2. b.

      Utipkajte ping, a zatim IP adresu usmjerivača.

    3. c.

      Ako se u prozoru prikaže test vrijeme, mreža radi.

  4. 4.

    Provjerite spaja li se usmjerivač ili pisač s istom mrežom s kojom se spaja računalo.

    1. a.

      Ispišite konfiguracijsku stranicu.

    2. b.

      Usporedite zadani naziv mreže (SSID) na izvješću s konfiguracijom s SSID-om u konfiguraciji pisača za računalo.

    3. c.

      Ako se brojevi ne poklapaju, uređaji se ne spajaju na istu mrežu. Ponovo konfigurirajte bežične postavke za pisač.


Rješavanje problema

Provođenje dijagnostičkog testa bežične mreže

U upravljačkoj ploči pisača možete pokrenuti dijagnostički test koji pruža informacije o postavkama bežične mreže.

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb OK.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Samodijagnostika

    • •

      Pokrenite testiranje faksa

  3. 3.

    Za pokretanje testa pritisnite gumb OK. Pisač ispisuje testnu stranicu koja prikazuje rezultate testa.


Rješavanje problema

Smanjivanje interferencije na bežičnoj mreži

Sljedeći savjeti mogu smanjiti interferenciju na bežičnoj mreži:

  • •

    Bežične uređaje držite podalje od velikih metalnih objekata kao što su arhivski ormari i drugih elektromagnetskih uređaja poput mikrovalnih pećnica i bežičnih telefona. Ti objekti mogu ometati radio signale.

  • •

    Bežične uređaje držite podalje od glomaznih zidarskih struktura ili drugih građevinskih struktura. Ti objekti mogu upiti radio valove i smanjiti jačinu signala.

  • •

    Bežični usmjerivač postavite u centralnu poziciju u vidokrugu bežičnih pisača na mreži.


Korištenje tipki prečaca u pregledniku pomoći

U sljedećim temama opisani su načini kretanja po ovome priručniku.

  • Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6
  • Tipke prečaca za preglednik pomoći
  • Tipke prečaca za karticu Contents (Sadržaj)
  • Tipke prečaca za karticu Index (Kazalo)
  • Tipke prečaca za karticu Search (Pretraživanje)
  • Tipke prečaca za karticu Favorites (Favoriti)

NAPOMENA:

  • •

    Nekim se naredbama na izborniku prečaca može pristupiti i tipkovnicom.

  • •

    Tipke prečaca funkcioniraju i u sporednim i skočnim prozorima.

  • •

    Ako tipku prečaca koristite u oknu popisa tema, u oknu pregleda nestat će oznaka teme. Za povratak na okno s pregledom teme, pritisnite tipku F6.

  • •

    Potvrdni okvir Match similar words (Traži slične riječi) na kartici Search (Pretraživanje) bit će odabran ako ste ga koristili za prethodno pretraživanje.


Korištenje preglednika HTML pomoći

U sljedećim se temama nalaze informacije o kretanju kroz i korištenju priručnika za pomoć u HTML-u. Pojedinosti možete saznati u sljedećim temama:

  • Najbolji način korištenja pomoći
  • Traženje teme pomoći
  • Izrada popisa omiljenih tema pomoći
  • Kopiranje teme pomoći
  • Ispis trenutne teme pomoći
  • Traženje tema gumbima na alatnoj traci
  • Korištenje naredbi s izbornika prečaca


Korištenje tipki prečaca u pregledniku pomoći

Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6

Brzo možete prelaziti između okna s popisom tema i okna za pregled teme pritiskom tipke F6 na tipkovnici.


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za preglednik pomoći

Za zatvaranje preglednika pomoći. | ALT+F4
Za prijelaz između preglednika pomoći i ostalih otvorenih prozora. | ALT+TAB
Za prikaz izbornika Options (Mogućnosti). | ALT+O
Za promjenu postavki Microsoft Internet Explorera. Dijaloški okvir Internet Options (Internet mogućnosti) sadrži postavke za pristupačnost. Kako biste promijenili te postavke, pritisnite karticu General (Općenito), a zatim Accessibility (Pristupačnost). | ALT+O, a zatim pritisnite tipku I
Za sakrivanje i prikaz okna s popisom tema. | ALT+O, a zatim pritisnite tipku T
Za ispis teme. | ALT+O, a zatim pritisnite tipku P. Isto tako možete desnom tipkom miša pritisnuti temu, a zatim odabrati Print (Ispiši).
Za povratak na prethodnu temu. | ALT+STRELICA LIJEVO ili ALT+O, a zatim pritisnite tipku B
Za prijelaz na sljedeću temu (samo ako ste je ranije pregledavali). | ALT+STRELICA DESNO ili ALT+O, a zatim pritisnite tipku F
Za uključivanje i isključivanje isticanja riječi. | ALT+O, a zatim pritisnite tipku O
Za osvježavanje teme u oknu za pregled teme (korisno je ako ste povezani na web stranicu). | F5 ili ALT+O, a zatim pritisnite tipku R
Za povratak na polaznu stranicu (autori pomoći mogu postaviti polaznu stranicu određenog sustava pomoći). | ALT+O, a zatim pritisnite tipku H
Za prekid otvaranja stranice u pregledniku (korisno je ako ste povezani na web stranicu i želite zaustaviti preuzimanje te stranice). | ALT+O, a zatim pritisnite tipku S
Za prijelaz na unaprijed zadanu temu ili web stranicu. Autor koji izrađuje datoteku kompilirane pomoći (.chm) može dodati dvije veze na karticu Options (Mogućnosti) prema važnim temama ili web stranicama. Kada odaberete naredbu Jump (Skoči), prijeći ćete na jednu od tih tema ili web stranica. | ALT+O, a zatim pritisnite tipku 1 or 2
Za prijelaz između okna s popisom tema i okna za pregled teme. | F6
Za pregled teme. | STRELICA GORE i STRELICA DOLJE ili tipkama PAGE UP i PAGE DOWN
Za pregled svih veza u nekoj temi ili svih mogućnosti na kartici okna s popisom tema. | TAB


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Contents (Sadržaj)

Za prikaz kartice Contents (Sadržaj). | ALT+C
Za otvaranje i zatvaranje knjige ili mape. | ZNAK PLUSA (+) i ZNAK MINUSA (-) ili STRELICA LIJEVO i STRELICA DESNO
Za odabir teme. | STRELICA GORE i STRELICA DOLJE
Za prikaz odabrane teme. | ENTER


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Index (Kazalo)

Za prikaz kartice Index (Kazalo). | ALT+N
Za upis ključne riječi koju treba tražiti. | ALT+W, a zatim upišite ključnu riječ
Za odabir ključne riječi s popisa. | STRELICA GORE i STRELICA DOLJE
Za prikaz pridružene teme. | ALT+D


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Search (Pretraživanje)

Za prikaz kartice Search (Pretraživanje). | ALT+S
Za upis ključne riječi koju treba tražiti. | ALT+W, a zatim upišite ključnu riječ
Za početak traženja. | ALT+L
Za odabir teme s popisa rezultata. | ALT+T, a zatim tipke STRELICA GORE i STRELICA DOLJE
Za prikaz odabrane teme. | ALT+D
Sljedeće mogućnosti dostupne su samo ako je omogućeno pretraživanje cijelog teksta.
Za traženje ključne riječi na popisu rezultata prethodnog pretraživanja. | ALT+U
Za traženje riječi sličnih ključnoj riječi. Primjerice, za traženje riječi kao što su "ispisivanje" i "ispisni" kada je ključna riječ "ispis". | ALT+M
Za pretraživanje samo naslova tema. | ALT+R


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Favorites (Favoriti)

Za prikaz kartice Favorites (Favoriti). | ALT+I
Za dodavanje trenutno prikazane teme popisu favorita. | ALT+A
Za odabir teme s popisa favorita. | ALT+P, a zatim tipke STRELICA GORE i STRELICA DOLJE
Za prikaz odabrane teme. | ALT+D
Za brisanje odabrane teme s popisa. | ALT+R


Korištenje preglednika HTML pomoći

Najbolji način korištenja pomoći

Navedeni su neki savjeti koji mogu pomoći da što više saznate iz preglednika HTML pomoći:

  • •

    Za prijelaz na neku drugu temu, web stranicu, popis ostalih tema ili program dovoljno je pritisnuti obojane i podcrtane riječi.

  • •

    Za pregled tema koje sadrže pridružene informacije, pritisnite vezu "Related Topics" (Pridružene teme) koja se može pojaviti na kraju teme, a nakon toga pritisnite naslov željene teme.

  • •

    Kako biste vidjeli određenu riječ ili izraz iz teme ili na kazalu, označite tu riječ i pritisnite tipku F1.

  • •

    Ako u oknu pregleda teme pregledavate sadržaj web stranice, preuzimanje ili osvježavanje te web stranice možete obaviti gumbima Stop (Stani) ili Refresh (Osvježi) na alatnoj traci.

  • •

    Ako često koristite određenu temu pomoći, možete je dodati popisu favorita.

  • •

    Popis naredbi na izborniku prečaca možete dobiti ako desnom tipkom miša pritisnete karticu Contents (Sadržaj) ili okno za pregled teme.


Korištenje preglednika HTML pomoći

Traženje teme pomoći

U oknu s popisom tema pritisnite neku od sljedećih kartica:

  • •

    Za pregled popisa sadržaja pritisnite karticu Contents (Sadržaj). Popis sadržaja dan je u obliku proširive tablice značajnih tema.

  • •

    Kako biste vidjeli popis stavki u kazalu, pritisnite karticu Index (Kazalo), a zatim upišite željenu riječ ili pregledajte popis. Teme su često indeksirane pod više stavki.

  • •

    Kako biste pronašli sva mjesta gdje se pojavljuje određena riječ ili izraz u datoteci pomoći, pritisnite karticu Search (Pretraživanje) i upišite tu riječ.

NAPOMENA: Kako biste vidjeli odgovarajuću temu, pritisnite stavku na popisu sadržaju, u kazalu ili rezultatima pretraživanja.


Korištenje preglednika HTML pomoći

Izrada popisa omiljenih tema pomoći

  • 1.

    Pronađite temu pomoći koju želite staviti na popis favorita.

  • 2.

    Pritisnite karticu Favorites (Favoriti), a zatim pritisnite gumb Add (Dodaj).

NAPOMENA:

  • •

    Kako biste prešli na omiljenu temu, pritisnite karticu Favorites (Favoriti), odaberite temu, a zatim pritisnite Display (Pokaži).

  • •

    Želite li preimenovati određenu temu, odaberite je, a zatim upišite novi naziv u okvir Current topic (Trenutna tema).

  • •

    Za brisanje omiljene teme, odaberite je, a zatim pritisnite Remove (Ukloni).


Korištenje preglednika HTML pomoći

Kopiranje teme pomoći

  • 1.

    U oknu pregleda teme desnom tipkom miša pritisnite temu koju želite kopirati, a zatim pritisnite Select All (Odaberi sve).

  • 2.

    Ponovno pritisnite desnu tipku miša i pritisnite Copy (Kopiraj). Cijela će tema biti kopirana u međuspremnik.

  • 3.

    Otvorite dokument u koji želite kopirati temu.

  • 4.

    Postavite pokazivač na mjesto gdje želite da bude kopiran tekst.

  • 5.

    Na izborniku Edit (Uređivanje) pritisnite Paste (Zalijepi).

NAPOMENA: Želite li kopirati samo jedan dio teme, označite tekst koji želite kopirati, pritisnite desnu tipku miša, a zatim pritisnite Copy (Kopiraj).


Korištenje preglednika HTML pomoći

Ispis trenutne teme pomoći

Desnom tipkom miša pritisnite željenu temu, a zatim pritisnite Print (Ispiši).

NAPOMENA: Ako ispisujete s kartice Contents (Sadržaj) (desnom tipkom miša pritisnite stavku, a zatim pritisnite Print (Ispiši)), vidjet ćete mogućnosti za ispis samo trenutne teme ili te teme i svih podtema.


Korištenje preglednika HTML pomoći

Traženje tema gumbima na alatnoj traci

Na alatnoj traci u pregledniku pomoći nalazi se pet gumbi za kretanje. Teme možete pronalaziti pomoću ovih gumba:

  • •

    Back (Nazad) prikazuje posljednju temu koju ste pregledavali.

  • •

    Forward (Naprijed) prikazuje sljedeću temu u redoslijedu prikazanih tema.

  • •

    Next (Dalje) prikazuje sljedeću temu iz popisa sadržaja.

  • •

    Previous (Prethodno) prikazuje prethodnu temu iz popisa sadržaja.

  • •

    Home (Početna stranica) prikazuje početnu stranicu datoteke pomoći koju pregledavate.

  • •

    Refresh (Osvježi) ažurira sadržaj web stranice koja je trenutno prikazana u oknu za pregled teme.

  • •

    Stop (Zaustavi) prekida preuzimanje informacija na stranici. Pritisnite ovaj gumb da prekinete preuzimanje web stranice.

NAPOMENA: Alatna traka u pregledniku pomoći možda neće sadržavati sve ove gumbe za kretanje.


Korištenje preglednika HTML pomoći

Korištenje naredbi s izbornika prečaca

Postoji nekoliko naredbi na izborniku prečaca kojima možete pregledavati i prilagođivati informacije.

Naredba | Opis
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Open All (Otvori sve). | Otvara sve knjige ili mape na popisu sadržaja. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Close All (Zatvori sve). | Zatvara sve knjige ili mape. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Pritisnite desnu tipku miša, a zatim pritisnite Print (Ispiši). | Ispisuje temu.

NAPOMENA: Ovim se naredbama može pristupati preko tipkovnice. Za prikaz izbornika prečaca možete pritisnuti tipke SHIFT+F10, a zatim pritisnite odgovarajuće tipke prečaca. Isto tako možete uključiti Tipke miša. Za prikaz izbornika prečaca možete koristiti kombinaciju Tipki miša, a zatim pritisnite odgovarajuće tipke prečaca.