HP LaserJet Pro M402, M403

Felhasználói kézikönyv


HP LaserJet Pro M402, M403

Védjegy- és szerzői jogi információ

Szerzői jog és licenc

© Copyright 2016 HP Development Company, L.P.

Előzetes írásbeli engedély nélküli reprodukálása, adaptálása vagy fordítása tilos, kivéve ahol ezt a szerzői jogi rendelkezések megengedik.

A jelen kézikönyvben megadott információk előzetes bejelentés nélkül megváltozhatnak.

A HP termékekre és szolgáltatásokra vonatkozó kizárólagos garanciák az adott termékhez és szolgáltatáshoz mellékelt garancianyilatkozatokban találhatók. Az ebben az útmutatóban foglaltak nem tekinthetők további garanciavállalásnak. A HP nem vállal felelősséget a jelen útmutatóban előforduló műszaki vagy szerkesztési hibákért, illetve kihagyásokért.

Edition 2, 7/2016

Védjegyek

Az Adobe®, az Adobe Photoshop®, az Acrobat® és a PostScript® az Adobe Systems Incorporated védjegye.

Az Apple és az Apple embléma az Apple Computer, Inc. Egyesült Államokban és más országokban/térségekben bejegyzett védjegye. Az iPod az Apple Computer, Inc. védjegye. Az iPod megjelölést csak jogi vagy a jogtulajdonos által engedélyezett másolási célra használjuk. Ne lopjon zenét.

A Microsoft®, a Windows®, a Windows® XP és a Windows Vista® a Microsoft Corporation Egyesült Államokban bejegyzett védjegye.

A UNIX® az Open Group bejegyzett védjegye.


A nyomtató áttekintése

  • Nyomtató-nézetek
  • A nyomtató műszaki adatai
  • Nyomtatóhardver-beállítás és szoftvertelepítés

További tudnivalók:

Az alábbi információk a megjelenés idején helyesek voltak. A legfrissebb információkat lásd: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

A HP mindenre kiterjedő nyomtatósúgója az alábbi információkat tartalmazza:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


A nyomtató áttekintése

Nyomtató-nézetek

  • A nyomtató elölnézete
  • A nyomtató hátulnézete
  • A kezelőpanel nézete


A nyomtató áttekintése

A nyomtató elölnézete

A nyomtató elölnézete

1 | 2 soros, hátsó megvilágítású kezelőpanel
2 | Elülső ajtó kioldógombja (festékkazetta elérése)
3 | Be/ki gomb
4 | 3. tálca (opcionális)
5 | 2. tálca
6 | 1. tálca
7 | Kimeneti tálca hosszabbítója
8 | Kimeneti tálca


A nyomtató áttekintése

A nyomtató hátulnézete

A nyomtató hátulnézete

1 | USB-port (feladattároláshoz és magánjellegű nyomtatáshoz) MEGJEGYZÉS:Előfordulhat, hogy ez a port fedéllel rendelkezik
2 | USB interfész port
3 | Ethernet port (kizárólag hálózati modellek esetén)
4 | Tápcsatlakozó
5 | 3. tálca (opcionális) MEGJEGYZÉS:A 3. tálcát ki kell húzni, ha Legal vagy A4-es méretű papír van betöltve
6 | Porvédő fedél a 2. tálcához MEGJEGYZÉS:A porvédő fedelet fel kell emelni, ha Legal vagy A4-es méretű papír van betöltve
7 | Sorozatszám és termékszám címkéje
8 | Hátsó ajtó (hozzáférés papírelakadások elhárítása céljából)


A nyomtató áttekintése

A kezelőpanel nézete

A kezelőpanel elrendezése

1

A kezelőpanel kijelzője

A képernyő az egyes menüket, valamint a nyomtatóadatokat jeleníti meg.

2

Figyelmeztető jelzőfény (sárga)

A jelzőfény villog, ha a nyomtató felhasználói beavatkozást igényel.

3

Üzemkész jelzőfény (zöld)

A jelzőfény világít, ha a termék készen áll a nyomtatásra. Villog, ha a nyomtató nyomtatási adatokat fogad vagy alvó üzemmódban van.

4

Balra nyíl [image] gomb

Ezzel a gombbal navigálhat a menük között, illetve csökkentheti a kijelzőn megjelenő értéket.

5

Vissza nyíl gomb

Ezzel a gombbal az alábbi műveletek hajthatók végre:

  • •

    Kilépés a kezelőpanel-menükből.

  • •

    Visszagörgetés egy almenü-lista előző menüjére.

  • •

    Visszagörgetés egy almenü-lista előző menüelemére (a menüelem módosításainak mentése nélkül).

6

Vezeték nélküli [image] gomb (csak vezeték nélküli típusok esetében)

A gomb használatával érheti el a vezeték nélküli menüt.

7

Jobbra nyíl [image] gomb

Ezzel a gombbal navigálhat a menük között, illetve növelheti a kijelzőn megjelenő értéket.

8

OK gomb

Az OK gomb megnyomásával a következő műveleteket végezheti el:

  • •

    A kezelőpanel-menük megnyitása.

  • •

    A kezelőpanel kijelzőjén megjelenített almenü megnyitása.

  • •

    Menüelem kiválasztása.

  • •

    Egyes hibák törlése.

  • •

    Nyomtatási feladat indítása kezelőpanel-üzenetre válaszként (például, amikor a kezelőpanel kijelzőjén megjelenik a Folytatáshoz nyomja meg az [OK] gombot üzenet).

9

Mégse gomb

A gomb megnyomásával megszakíthatja a nyomtatási feladatot, illetve kiléphet az egyes kezelőpanel-menükből.


A nyomtató áttekintése

A nyomtató műszaki adatai

FONTOS:Az alábbi jellemzők a közzététel idején helyesek voltak, de azok módosulhatnak. A naprakész információkat lásd: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Műszaki adatok
  • Támogatott operációs rendszerek
  • Mobilnyomtatási megoldások
  • A nyomtató méretei
  • Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás
  • Működtetési környezet hőmérséklet-tartománya


A nyomtató áttekintése

Műszaki adatok

Típus neveCikkszámTípusnévTermékszámTípusnévTermékszám |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Papírkezelés | 1. tálca (100 lapos kapacitás) |  |  |  |
 | 2. tálca (250 lapos kapacitás) |  |  |  |
 | 3. tálca (550 lapos kapacitás) | Opcionális | Opcionális | Opcionális | Opcionális
 | Automatikus kétoldalas nyomtatás | Nem érhető el |  |  |
Csatlakoztathatóság | 10/100/1000 Ethernet LAN kapcsolat IPv4 és IPv6 protokollal |  |  |  | Nem érhető el
 | Nagy sebességű USB 2.0 |  |  |  |
 | Nyomtatókiszolgáló vezeték nélküli hálózati csatlakozáshoz | Nem érhető el | Nem érhető el |  | Nem érhető el
 | HP kis hatótávolságú kommunikációs (NFC) és vezeték nélküli közvetlen szolgáltatás mobileszközökről történő nyomtatáshoz | Nem érhető el | Nem érhető el |  | Nem érhető el
Kezelőpanel-kijelző és bemenet | 2 soros, hátsó megvilágítású kezelőpanel |  |  |  |
Nyomtatás | Percenként 38 oldalt nyomtat A4 méretű papírra, illetve percenként 40 oldalt Letter méretű papírra |  |  |  |
 | Feladattárolás és magánjellegű nyomtatás |  |  |  | Nem érhető el


A nyomtató áttekintése

Támogatott operációs rendszerek

Az alábbi információk a nyomtatóspecifikus Windows PCL 6 és OS X nyomtató-illesztőprogramokra és a dobozban található szoftvertelepítő CD-re vonatkoznak.

Windows: A HP szoftvertelepítő CD telepíti a HP PCL.6, HP PCL 6 vagy HP PCL-6 illesztőprogramot a Windows operációs rendszertől függően, valamint az opcionális szoftvereket a teljes szoftvertelepítő használata esetén.

Mac számítógépek és OS X: Mac számítógépek és Apple mobileszközök is támogatottak a nyomtató esetében. Az OS X nyomtató-illesztőprogram és nyomtató-segédprogram letölthető a hp.com oldalról és az Apple szoftverfrissítésen keresztül is elérhető. A HP OS X telepítőszoftver nem része a dobozban található CD-nek. Kövesse az alábbi lépéseket az OS X telepítőszoftver letöltéséhez:

  1. 1.

    Folytassa a következő címen: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Válassza a Támogatási lehetőségek elemet, majd a Letöltési lehetőségek alatt válassza az Illesztőprogramok, szoftver és firmware elemet, végül válassza ki a nyomtatócsomagot.

  3. 3.

    Kattintson az operációs rendszer verziójára, majd a Download (Letöltés) gombra.

Operációs rendszer Illesztőprogram telepítve Megjegyzések

Windows® XP SP2 vagy újabb, 32 bites

Ehhez az operációs rendszerhez a „HP PCL.6” nyomtató-specifikus nyomtató-illesztőprogram az alapszintű szoftvertelepítés részeként kerül telepítésre. Az alapszintű telepítő csak az illesztőprogramot telepíti.

Ez az operációs rendszer nem támogatja a teljes szoftvertelepítést.

64 bites operációs rendszerekhez használjon UPD illesztőprogramokat.

A Microsoft 2009 áprilisában visszavonta a Windows XP rendszer általános támogatását. A HP továbbra is igyekszik megadni a legjobb támogatást a megszüntetett XP operációs rendszerhez.

Windows Vista®, 32 bites

Ehhez az operációs rendszerhez a „HP PCL.6” nyomtató-specifikus nyomtató-illesztőprogram az alapszintű szoftvertelepítés részeként kerül telepítésre. Az alapszintű telepítő csak az illesztőprogramot telepíti.

Ez az operációs rendszer nem támogatja a teljes szoftvertelepítést.

Windows Server 2003 SP1 vagy újabb, 32 bites

Ehhez az operációs rendszerhez a „HP PCL.6” nyomtató-specifikus nyomtató-illesztőprogram az alapszintű szoftvertelepítés részeként kerül telepítésre. Az alapszintű telepítő csak az illesztőprogramot telepíti.

Ez az operációs rendszer nem támogatja a teljes szoftvertelepítést.

64 bites operációs rendszerekhez használjon UPD illesztőprogramokat.

A Microsoft 2010 júliusában visszavonta a Windows Server 2003 rendszer általános támogatását. A HP továbbra is igyekszik megadni a legjobb támogatást a megszüntetett Windows Server 2003 operációs rendszerhez.

Windows 7, 32 bites és 64 bites

Ehhez az operációs rendszerhez a „HP PCL 6” nyomtató-specifikus nyomtató-illesztőprogram a teljes szoftvertelepítés részeként kerül telepítésre.

A HP PCL 6 illesztőprogram úgy van beállítva, hogy bizonyos országokban/térségekben történő telepítés esetén az automatikus kétoldalas nyomtatás (duplex) funkció az alapértelmezett.

Windows 8, 32 bites és 64 bites

Ehhez az operációs rendszerhez a „HP PCL-6” nyomtató-specifikus nyomtató-illesztőprogram a teljes szoftvertelepítés részeként kerül telepítésre.

A Windows 8 RT támogatását a Microsoft IN OS 4-es verziójú, 32 bites illesztőprogram biztosítja.

A HP PCL-6 illesztőprogram úgy van beállítva, hogy bizonyos országokban/térségekben történő telepítés esetén az automatikus kétoldalas nyomtatás (duplex) funkció az alapértelmezett.

Windows 8.1, 32 bites és 64 bites

Ehhez az operációs rendszerhez a „HP PCL-6” nyomtató-specifikus nyomtató-illesztőprogram a teljes szoftvertelepítés részeként kerül telepítésre.

A Windows 8.1 RT támogatását a Microsoft IN OS 4-es verziójú, 32 bites illesztőprogram biztosítja.

A HP PCL-6 illesztőprogram úgy van beállítva, hogy bizonyos országokban/térségekben történő telepítés esetén az automatikus kétoldalas nyomtatás (duplex) funkció az alapértelmezett.

Windows 10, 32 bites és 64 bites

Ehhez az operációs rendszerhez a „HP PCL-6” nyomtató-specifikus nyomtató-illesztőprogram a teljes szoftvertelepítés részeként kerül telepítésre.

A HP PCL-6 illesztőprogram úgy van beállítva, hogy bizonyos országokban/térségekben történő telepítés esetén az automatikus kétoldalas nyomtatás (duplex) funkció az alapértelmezett.

Windows Server 2008 SP2, 32 bites

Ehhez az operációs rendszerhez a „HP PCL.6” nyomtató-specifikus nyomtató-illesztőprogram az alapszintű szoftvertelepítés részeként kerül telepítésre.

Windows Server 2008 SP2, 64 bites

Ehhez az operációs rendszerhez a „HP PCL 6” nyomtató-specifikus nyomtató-illesztőprogram az alapszintű szoftvertelepítés részeként kerül telepítésre.

A HP PCL 6 illesztőprogram úgy van beállítva, hogy bizonyos országokban/térségekben történő telepítés esetén az automatikus kétoldalas nyomtatás (duplex) funkció az alapértelmezett.

Windows Server 2008 R2, SP 1, 64 bites

Ehhez az operációs rendszerhez a HP PCL 6 nyomtató-specifikus nyomtató-illesztőprogram az alapszintű szoftvertelepítés részeként kerül telepítésre.

A HP PCL 6 illesztőprogram úgy van beállítva, hogy bizonyos országokban/térségekben történő telepítés esetén az automatikus kétoldalas nyomtatás (duplex) funkció az alapértelmezett.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks és OS X 10.10 Yosemite

Az OS X nyomtató-illesztőprogram és nyomtató-segédprogram letölthető a hp.com oldalról és az Apple szoftverfrissítésen keresztül is elérhető. A HP OS X telepítőszoftver nem része a dobozban található CD-nek.

OS X esetében töltse le a teljes telepítőt a nyomtató támogatási weboldaláról.

  • 1.

    Folytassa a következő címen: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Válassza a Support Options (Támogatási lehetőségek) elemet, majd a Download Options (Letöltési lehetőségek) helyen válassza a Drivers, Software & Firmware (Illesztőprogramok, szoftver és firmware) elemet.

  • 3.

    Kattintson az operációs rendszer verziójára, majd a Download (Letöltés) gombra.

Az OS X illesztőprogram úgy van beállítva, hogy bizonyos országokban/térségekben történő telepítés esetén az automatikus kétoldalas nyomtatás (duplex) funkció az alapértelmezett.

MEGJEGYZÉS:A támogatott operációs rendszerek aktuális listájának megtekintéséhez látogasson el a www.hp.com/support/ljM402, www.hp.com/support/ljM403 címre, ahol a HP teljes körű támogatást nyújt nyomtatójához.

MEGJEGYZÉS:A kliens és kiszolgáló operációs rendszerek esetében és a nyomtató HP UPD PCL6, UPD PCL 5 és UPD PS illesztőprogram-támogatásával kapcsolatban tekintse meg a www.hp.com/go/upd oldalt, és kattintson a Specifications (Specifikációk) fülre.


A nyomtató áttekintése

Mobilnyomtatási megoldások

A nyomtató az alábbi szoftvert támogatja a mobilnyomtatáshoz:

  • •

    HP ePrint szoftver

    MEGJEGYZÉS:A HP ePrint Software a következő operációs rendszereket támogatja: Windows 7 SP 1 (32 bites és 64 bites); Windows 8 (32 bites és 64 bites); Windows 8.1 (32 bites és 64 bites); 10.8 Mountain Lion, 10.9 Mavericks és 10.10 Yosemite OS X verziók.

  • •

    HP ePrint e-mailen keresztül (engedélyezni kell hozzá a HP webes szolgáltatásokat, valamint a nyomtatót regisztrálni kell a HP Connected szolgáltatásra)

  • •

    HP ePrint alkalmazás (Android, iOS és Blackberry esetében elérhető)

  • •

    ePrint Enterprise alkalmazás (az ePrint Enterprise Server szoftverrel rendelkező összes készüléken támogatott)

  • •

    HP All-in-One Remote alkalmazás iOS és Android készülékekhez

  • •

    HP Cloud Print

  • •

    AirPrint

  • •

    Android nyomtatás


A nyomtató áttekintése

A nyomtató méretei

Méretek az M402 és M403 típusok esetében

 | Nyomtató bezárt tartozékokkal | A nyomtató teljesen kinyitott állapotban
1. Hosszúság | 216 mm | 241 mm
2. Mélység | 357 mm | 781 mm
3. Szélesség | 381 mm | 381 mm
Súly (kazettákkal együtt) | 8,9 kg

Az opcionális 550 lapos tálca méretei

 | Teljesen bezárt tálca | Teljesen kinyitott tálca
1. Hosszúság | 131 mm | 131 mm
2. Mélység | 357 mm | 781 mm
3. Szélesség | 381 mm | 381 mm
Tömeg | 3,7 kg

Az opcionális 550 lapos tálcával rendelkező nyomtató méretei

 | Teljesen összezárt nyomtató és tálca | Teljesen kinyitott nyomtató és tálca
1. Hosszúság | 345 mm | 372 mm
2. Mélység | 357 mm | 781 mm
3. Szélesség | 381 mm | 381 mm
Súly (kazettákkal együtt) | 12,4 kg


A nyomtató áttekintése

Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás

Az aktuális információkért lásd: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

VIGYÁZAT!A hálózati feszültséggel szembeni követelmények annak az országnak/térségnek felelnek meg, ahol a nyomtató forgalomba kerül. Ne változtassa meg az üzemi feszültséget. Ez árt a nyomtatónak, és érvényteleníti a nyomtatóra vonatkozó garanciát.


A nyomtató áttekintése

Működtetési környezet hőmérséklet-tartománya

Működtetési környezet hőmérséklet-tartománya
Környezet | Javasolt | Megengedett
Hőmérséklet | 17,5–25 °C | 15–32,5 °C
Relatív páratartalom | 30% – 70% relatív páratartalom (RH) | 10–80%-os relatív páratartalom
Tengerszint feletti magasság | Nem alkalmazható | 0-3048 m


A nyomtató áttekintése

Nyomtatóhardver-beállítás és szoftvertelepítés

Az alapvető üzembe helyezési utasításokért olvassa el a beállítási útmutatót és az Első lépések című útmutatót, amelyet a nyomtatóhoz kapott. Látogasson el a HP támogatás weboldalára további információkért.

A www.hp.com/support/ljM402, www.hp.com/support/ljM403 webhelyen a HP teljes körű segítséget nyújt nyomtatójához. Terméktámogatás itt:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


Papírtálcák

  • A 1. tálca feltöltése
  • A 2. tálca feltöltése
  • A 3. tálca feltöltése
  • Borítékok betöltése és nyomtatása

További tudnivalók:

Az alábbi információk a megjelenés idején helyesek voltak. A legfrissebb információkat lásd: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

A HP mindenre kiterjedő nyomtatósúgója az alábbi információkat tartalmazza:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


Papírtálcák

A 1. tálca feltöltése

Ez a rész a következő témakörökkel foglalkozik:

  • Bevezetés
  • 1. tálca papírtájolása


Papírtálcák

Bevezetés

A következő információk bemutatják a papír 1. tálcára való betöltését. Ebbe a tálcába max. 100 lap 75 g/m2 súlyú papír tölthető.

VIGYÁZAT!A papír elakadásának megelőzése érdekében nyomtatás közben soha ne tegyen be papírt az 1. tálcába, illetve ne vegyen ki onnan papírt.

  1. 1.

    Nyissa ki az 1. tálcát az annak jobb és bal oldalán lévő fogantyúk lehúzásával.

    Az 1. tálca kinyitása

  2. 2.

    Csúsztassa ki a tálcahosszabbítót.

    A tálcahosszabbító kicsúsztatása

  3. 3.

    A hosszú papírokhoz hajtsa ki a papír megtartására szolgáló tálcahosszabbítót.

    A tálcahosszabbító kihajtása

  4. 4.

    Nyomja le a jobb oldali papírvezető fülét, majd nyissa szét a papírvezetőket a megfelelő méretre.

    A vezetők beállítása

  5. 5.

    Töltse be a papírt a tálcába. Győződjön meg arról, hogy a papír a vezetők alá illeszkedik, és nem éri el a maximális magasság jelzéseit.

    A papír tájolása a tálcában a papírmérettől függően változó lehet. További információkért lásd: 1. tálca papírtájolása

  6. 6.

    Nyomja le a jobb oldali papírvezető fülét, majd állítsa be a papírvezetőket úgy, hogy azok finoman érintsék a papírköteget, de ne hajlítsák meg a papírt.

    A vezetők beállítása

  7. 7.

    Indítsa el a nyomtatási folyamatot a számítógépen található szoftveralkalmazásból. Ügyeljen arra, hogy az illesztőprogram a tálcáról nyomtatandó papírnak megfelelő papírtípushoz és -mérethez legyen beállítva.


Papírtálcák

1. tálca papírtájolása

Speciális tájolást igénylő papír használatakor az alábbi táblázatban szereplő információk alapján végezze el a betöltést.

Papírtípus | Kimenet | Papír betöltése
Fejléces vagy előnyomott | Egyoldalas nyomtatás | Nyomtatási oldallal felfelé Felső él a nyomtató felé néz
Fejléces vagy előnyomott | Kétoldalas nyomtatás | Nyomtatási oldallal lefelé Felső él a nyomtató felé néz


Papírtálcák

A 2. tálca feltöltése

Ez a rész a következő témakörökkel foglalkozik:

  • Bevezetés
  • 2. tálca papírtájolása


Papírtálcák

Bevezetés

A következő információk bemutatják a papír 2. tálcára való betöltését. Ebbe a tálcába max. 250 lap 75 g/m2 súlyú papír tölthető.

VIGYÁZAT!Ne nyomtasson borítékra, címkére vagy nem támogatott méretű papírra a 2. tálcából. Ilyen típusú papírra csak az 1. tálcából lehet nyomtatni.

  1. 1.

    Húzza ki a tálcát, és kissé megemelve teljesen távolítsa el a nyomtatóból.

    MEGJEGYZÉS:Ne nyissa ki a tálcát, amikor az használatban van.

    A tálca kinyitása

  2. 2.

    Állítsa be a papírszélesség-beállítókat a bal oldali vezető beállítóreteszének megszorításával és a beállítóknak a használt papír méretének megfelelő helyre húzásával.

    A vezetők beállítása

  3. 3.

    Állítsa be a papírhossz-beállítót a beállítóretesz megszorításával és a beállítóknak a használt papír méretének megfelelő helyre húzásával.

    A vezetők beállítása

  4. 4.

    Töltsön papírt a tálcába. A papír tájolásának módjával kapcsolatos további tudnivalókért lásd: 2. tálca papírtájolása

    MEGJEGYZÉS:A beállításkor figyeljen arra, hogy a papírvezetők ne legyenek túl szorosan a papírköteghez nyomva. A papírvezetőket a tálcán látható bevágások vagy egyéb jelölések szerint állítsa be.

    MEGJEGYZÉS:Az elakadások megakadályozása érdekében igazítsa a papírvezetőket a megfelelő méretre és ne töltse túl a tálcát. Ügyeljen arra, hogy a köteg teteje a tálca telítettségét jelző vonalak alatt legyen, ahogy az a nagyított ábrán is látható.

    MEGJEGYZÉS:Ha a tálca nem megfelelően van feltöltve, nyomtatás közben hibaüzenet jelenhet meg, vagy elakadhat a papír.

  5. 5.

    Tolja vissza teljesen a tálcát a nyomtatóba.

    A tálca bezárása

  6. 6.

    Indítsa el a nyomtatási folyamatot a számítógépen található szoftveralkalmazásból. Ügyeljen arra, hogy az illesztőprogram a tálcáról nyomtatandó papírnak megfelelő papírtípushoz és -mérethez legyen beállítva.


Papírtálcák

2. tálca papírtájolása

Speciális tájolást igénylő papír használatakor az alábbi táblázatban szereplő információk alapján végezze el a betöltést.

Papírtípus | Kimenet | Papír betöltése
Fejléces vagy előnyomott | Egyoldalas nyomtatás | Nyomtatási oldallal felfelé A felső él a tálca elülső oldalánál
Fejléces vagy előnyomott | Kétoldalas nyomtatás | Nyomtatási oldallal lefelé A felső él a tálca elülső oldalánál


Papírtálcák

A 3. tálca feltöltése

Ez a rész a következő témakörökkel foglalkozik:

  • Bevezetés
  • 3. tálca papírtájolása


Papírtálcák

Bevezetés

A következő információk bemutatják a papír 3. tálcára való betöltését. Ebbe a tálcába max. 550 lap 75 g/m2 súlyú papír tölthető.

VIGYÁZAT!Ne nyomtasson borítékra, címkére vagy nem támogatott méretű papírra a 3. tálcából. Ilyen típusú papírra csak az 1. tálcából lehet nyomtatni.

  1. 1.

    Húzza ki a tálcát, és kissé megemelve teljesen távolítsa el a nyomtatóból.

    MEGJEGYZÉS:Ne nyissa ki a tálcát, amikor az használatban van.

    A tálca kinyitása

  2. 2.

    Állítsa be a papírszélesség-beállítókat a bal oldali vezető beállítóreteszének megszorításával és a beállítóknak a használt papír méretének megfelelő helyre húzásával.

    A vezetők beállítása

  3. 3.

    Állítsa be a papírhossz-beállítót a beállítóretesz megszorításával és a beállítóknak a használt papír méretének megfelelő helyre húzásával.

    A vezetők beállítása

  4. 4.

    Töltsön papírt a tálcába. A papír tájolásának módjával kapcsolatos további tudnivalókért lásd: 3. tálca papírtájolása

    MEGJEGYZÉS:A beállításkor figyeljen arra, hogy a papírvezetők ne legyenek túl szorosan a papírköteghez nyomva. A papírvezetőket a tálcán látható bevágások vagy egyéb jelölések szerint állítsa be.

    MEGJEGYZÉS:Az elakadások megakadályozása érdekében igazítsa a papírvezetőket a megfelelő méretre és ne töltse túl a tálcát. Ügyeljen arra, hogy a köteg teteje a tálca telítettségét jelző vonalak alatt legyen, ahogy az a nagyított ábrán is látható.

    MEGJEGYZÉS:Ha a tálca nem megfelelően van feltöltve, nyomtatás közben hibaüzenet jelenhet meg, vagy elakadhat a papír.

  5. 5.

    Tolja vissza teljesen a tálcát a nyomtatóba.

    A tálca bezárása

  6. 6.

    Indítsa el a nyomtatási folyamatot a számítógépen található szoftveralkalmazásból. Ügyeljen arra, hogy az illesztőprogram a megfelelő papírtípushoz és -mérethez legyen beállítva, a tálcában lévő papír alapján.


Papírtálcák

3. tálca papírtájolása

Speciális tájolást igénylő papír használatakor az alábbi táblázatban szereplő információk alapján végezze el a betöltést.

Papírtípus | Kimenet | Papír betöltése
Fejléces vagy előnyomott | Egyoldalas nyomtatás | Nyomtatási oldallal felfelé A felső él a tálca elülső oldalánál
Fejléces vagy előnyomott | Kétoldalas nyomtatás | Nyomtatási oldallal lefelé A felső él a tálca elülső oldalánál


Papírtálcák

Borítékok betöltése és nyomtatása

Ez a rész a következő témakörökkel foglalkozik:

  • Bevezetés
  • Borítékok nyomtatása
  • A boríték tájolása


Papírtálcák

Bevezetés

A következő információk bemutatják a borítékok betöltését és nyomtatását. Boríték nyomtatásához csak az 1. tálcát használja. A 1. tálca legfeljebb 10 borítékot képes befogadni.

Ha kézi adagolással szeretne borítékokat nyomtatni, az alábbi lépéseket követve válassza ki a megfelelő beállításokat a nyomtató-illesztőprogramban, majd a nyomtatási feladat nyomtatóra történő elküldése után töltse be a borítékokat a tálcába.


Papírtálcák

Borítékok nyomtatása

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    A nyomtatók listájáról válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    MEGJEGYZÉS:A funkciók Windows 8 vagy 8.1 kezdőképernyőről való eléréséhez válassza ki az Eszközök, majd a Nyomtatás lehetőséget, végül pedig a nyomtatót.

  3. 3.

    Kattintson a Papír/Minőség fülre vagy érintse meg azt.

  4. 4.

    A Papírméret legördülő listáról válassza ki a megfelelő méretet a borítékok számára.

  5. 5.

    A Papírtípus legördülő listáról válassza ki a Boríték elemet.

  6. 6.

    A Papírforrás legördülő listáról válassza ki a Kézi adagolás lehetőséget.

  7. 7.

    Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt.

  8. 8.

    A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Papírtálcák

A boríték tájolása

Töltse be a borítékokat az 1. tálcába nyomtatandó oldalukkal felfelé úgy, hogy a rövid, címzési oldal a nyomtató irányába nézzen.


Kellékek, tartozékok és alkatrészek

  • Kellékek, tartozékok és alkatrészek rendelése
  • A festékkazetta visszahelyezése

További tudnivalók:

Az alábbi információk a megjelenés idején helyesek voltak. A legfrissebb információkat lásd: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

A HP mindenre kiterjedő nyomtatósúgója az alábbi információkat tartalmazza:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


Kellékek, tartozékok és alkatrészek

Kellékek, tartozékok és alkatrészek rendelése

Ez a rész a következő témakörökkel foglalkozik:

  • Megrendelés
  • Kellékek és tartozékok
  • Vásárló által cserélhető alkatrészek


Kellékek, tartozékok és alkatrészek

Megrendelés

Kellékek és papírok rendelése | www.hp.com/go/suresupply
Eredeti HP alkatrészek vagy tartozékok rendelése | www.hp.com/buy/parts
Rendelés szervizen vagy ügyfélszolgálaton keresztül | Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
Rendelés a HP beágyazott webkiszolgáló (EWS) használatával | A hozzáféréshez írja be a nyomtató IP-címét vagy a gazdagép nevét a számítógépen egy támogatott webböngésző címsorába (URL-mezőjébe). A HP beágyazott webkiszolgálón egy, a HP SureSupply webhelyre mutató hivatkozás is található. A webhelyen eredeti HP kellékeket vásárolhat.


Kellékek, tartozékok és alkatrészek

Kellékek és tartozékok

Tétel | Leírás | Patron száma | Termékszám
Kellékek
HP 26A fekete, eredeti LaserJet festékkazetta MEGJEGYZÉS:Csak M402 típusok esetében | Normál kapacitású fekete csere festékkazetta | 26A | CF226A
HP 28A fekete, eredeti LaserJet festékkazetta MEGJEGYZÉS:Csak M403 típusok esetében | Normál kapacitású fekete csere festékkazetta | 28A | CF228A
HP 26X High Yield fekete, eredeti LaserJet festékkazetta MEGJEGYZÉS:Csak M402 típusok esetében | Nagy kapacitású fekete csere festékkazetta | 26X | CF226X
HP 28X nagy kiszerelésű, fekete, eredeti LaserJet festékkazetta MEGJEGYZÉS:Csak M403 típusok esetében | Nagy kapacitású fekete csere festékkazetta | 28X | CF228X
Tartozékok
HP LaserJet 1 x 550 papíradagoló | 550 lapos papíradagoló (opcionális 3. tálca) | --- | RM2-5413-000CN


Kellékek, tartozékok és alkatrészek

Vásárló által cserélhető alkatrészek

Számos HP LaserJet nyomtatóhoz elérhetők vásárló általi javításhoz (CSR) szükséges alkatrészek a javítási idő csökkentése érdekében. A CSR-programmal kapcsolatos további információ, valamint a program nyújtotta előnyök a www.hp.com/go/csr-support és a www.hp.com/go/csr-faq weboldalon olvashatók.

Eredeti HP cserealkatrészek a www.hp.com/buy/parts weboldalról, illetve a HP által felhatalmazott szervizből vagy szolgáltatótól rendelhetők. Rendeléskor az alábbi adatok egyikére lesz szüksége: alkatrészszám, sorozatszám (a nyomtató hátoldalán található), termékszám vagy terméknév.

  • •

    A Kötelező megjelölésű, vásárló által cserélhető alkatrészeket a vásárlónak kell telepítenie, hacsak a megfelelő díjszabás ellenében nem bízza meg a HP szakemberét a művelet elvégzésével. A HP nyomtatógarancia nem terjed ki ezen alkatrészek helyszínen vagy a vásárlás helyén történő terméktámogatására.

  • •

    Az Opcionális jelzővel ellátott, vásárló által cserélhető alkatrészeket kérésre a HP szakembere külön költség felszámítása nélkül is telepítheti a nyomtatóra vonatkozó garancia érvényességi ideje alatt.

Tétel | Leírás | A vásárló általi csere lehetőségei | Termékszám
250 lapos bemeneti tálca | Cserekazetta a 2. tálcához | Kötelező | RM2-5392-000CN
HP LaserJet 1 x 550 papíradagoló | 550 lapos papíradagoló (opcionális 3. tálca) | Kötelező | RM2-5413-000CN


Kellékek, tartozékok és alkatrészek

A festékkazetta visszahelyezése

  • Bevezetés
  • Tonerkazetta-információ
  • A festékkazetta eltávolítása és visszahelyezése


Kellékek, tartozékok és alkatrészek

Bevezetés

Az alábbi információk részletesen bemutatják a nyomtatóhoz használható festékkazettát és az annak cseréjére vonatkozó utasításokat.


Kellékek, tartozékok és alkatrészek

Tonerkazetta-információ

A nyomtató jelzi, ha a festékkazettában lévő festék szintje alacsony, illetve rendkívül alacsony. A festékkazetták tényleges hátralévő élettartama sok tényezőtől függ. Célszerű lehet kéznél tartani egy csere festékkazettát arra az esetre, ha a nyomtatási minőség már nem elfogadható.

Festékkazetták vásárlásához vagy a kazetta és a nyomtató kompatibilitásának ellenőrzéséhez látogasson el a HP SureSupply oldalra a www.hp.com/go/suresupply címen. Az oldal aljára görgetve ellenőrizze, hogy a megfelelő ország/térség van-e beállítva.

Befogadóképesség | Leírás | Patron száma | Cikkszám
HP 26A fekete, eredeti LaserJet festékkazetta MEGJEGYZÉS:Csak M402 típusok esetében | Normál kapacitású fekete csere festékkazetta | 26A | CF226A
HP 28A fekete, eredeti LaserJet festékkazetta MEGJEGYZÉS:Csak M403 típusok esetében | Normál kapacitású fekete csere festékkazetta | 28A | CF228A
HP 26X High Yield fekete, eredeti LaserJet festékkazetta MEGJEGYZÉS:Csak M402 típusok esetében | Nagy kapacitású fekete csere festékkazetta | 26X | CF226X
HP 28X nagy kiszerelésű, fekete, eredeti LaserJet festékkazetta MEGJEGYZÉS:Csak M403 típusok esetében | Nagy kapacitású fekete csere festékkazetta | 28X | CF228X

MEGJEGYZÉS:A nagy kapacitású kazetták több tonert tartalmaznak a normál kazettáknál a több kinyomtatott oldal érdekében. További tudnivalók: www.hp.com/go/learnaboutsupplies.

Ne vegye ki a tonerkazettát a csomagolásából, amíg nem kell kazettát cserélni.

VIGYÁZAT!A tonerkazetta károsodásának megelőzése érdekében ne tegye ki azt néhány percnél hosszabb ideig fénynek. Takarja le a zöld képalkotó dobot, ha a festékkazettát hosszabb időre el kell távolítani a nyomtatóból.

A következő ábrán láthatók a festékkazetta alkatrészei.

1 | Képalkotó dob VIGYÁZAT!Ne érintse meg a képalkotó dobot. Az ujjlenyomatok gyengíthetik a nyomtatási minőséget.
2 | Memóriachip

VIGYÁZAT!Ha festék került a ruhájára, száraz törlővel törölje le a festéket, és hideg vízben mossa ki a ruhát. A forró víz hatására megköt a festék a szövetben.

MEGJEGYZÉS:A használt tonerkazetták újrahasznosítására vonatkozó információk a kazetta dobozán találhatók.


Kellékek, tartozékok és alkatrészek

A festékkazetta eltávolítása és visszahelyezése

  1. 1.

    Nyomja meg az elülső ajtó kioldógombját.

    Elülső ajtó nyitása

  2. 2.

    Nyissa ki az elülső ajtót.

    Elülső ajtó nyitása

  3. 3.

    Vegye ki a nyomtatóból a használt festékkazettát.

    Vegye ki a festékkazettát

  4. 4.

    Vegye ki az új tonerkazetta-csomagot a dobozból, majd húzza meg a kioldó fület a csomagoláson.

    Új tonerkazetta csomagolásának kinyitása

  5. 5.

    Vegye ki a tonerkazettát a kinyitott csomagolásból. Újrahasznosítás céljából helyezze a tasakba a használt festékkazettát.

    A kazetta kivétele a csomagolásból

  6. 6.

    Illessze a festékkazettát a nyomtató belsejében lévő vezetősínekre, majd tolja be úgy, hogy a festékkazetta megfelelően a helyére kerüljön.

    A festékkazetta behelyezése

  7. 7.

    Zárja be az elülső ajtót.

    Elülső ajtó bezárása


Nyomtatás

  • Nyomtatási feladatok (Windows)
  • Nyomtatási feladatok (OS X)
  • Nyomtatási feladatok tárolása a nyomtatón későbbi nyomtatáshoz vagy magánjellegű nyomtatáshoz
  • Mobil nyomtatás

További tudnivalók:

Az alábbi információk a megjelenés idején helyesek voltak. A legfrissebb információkat lásd: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

A HP mindenre kiterjedő nyomtatósúgója az alábbi információkat tartalmazza:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


Nyomtatás

Nyomtatási feladatok (Windows)

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás (Windows)
  • Automatikus nyomtatás mindkét oldalra (Windows)
  • Nyomtatás mindkét oldalra kézi átfordítással (Windows)
  • Több oldal nyomtatása egy lapra (Windows)
  • A papírtípus kiválasztása (Windows)
  • További nyomtatási feladatok


Nyomtatás

Nyomtatás (Windows)

A következő eljárás ismerteti a Windows rendszeren történő alapvető nyomtatási folyamatot.

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    Válassza ki a nyomtatót a nyomtatók listájáról. A beállítások módosításához kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    MEGJEGYZÉS:A funkcióknak a Windows 8 vagy 8.1 kezdőképernyőjén található alkalmazásból való eléréséhez válassza ki az Eszközök, majd a Nyomtatás lehetőséget, végül pedig a nyomtatót.

    MEGJEGYZÉS:További tudnivalókért kattintson a nyomtató-illesztőprogramban található Súgó (?) gombra.

    MEGJEGYZÉS:Az Ön nyomtató-illesztőprogramjának megjelenése eltérhet az itt bemutatott ábrától, de a lépések megegyeznek.

    Készülék kiválasztási képernyője

  3. 3.

    Az elérhető opciók konfigurálásához kattintson a nyomtató-illesztőprogram füleire, vagy érintse meg azokat. Például a papír tájolását a Kivitelezés lapon állíthatja be, a papírforrást, a papírtípust, a papírméretet és a minőségi beállításokat pedig a Papír/Minőség részen.

  4. 4.

    Kattintson az OK gombra, vagy érintse meg azt a Nyomtatás párbeszédablakba történő visszatéréshez. Válassza ki a nyomtatandó példányszámot ezen a képernyőn.

  5. 5.

    A feladat kinyomtatásához kattintson az OK gombra vagy érintse meg azt.


Nyomtatás

Automatikus nyomtatás mindkét oldalra (Windows)

Ez az eljárás automatikus duplex egységet tartalmazó nyomtatókhoz használatos. Ha a nyomtatóban nincs automatikus duplex egység, vagy ha a duplex által nem támogatott papírt kíván használni, manuálisan lehet mindkét oldalra nyomtatni.

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    A nyomtatók listájáról válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    MEGJEGYZÉS:A funkcióknak a Windows 8 vagy 8.1 kezdőképernyőjén található alkalmazásból való eléréséhez válassza ki az Eszközök, majd a Nyomtatás lehetőséget, végül pedig a nyomtatót.

  3. 3.

    Kattintson Kivitelezés fülre vagy érintse meg azt.

  4. 4.

    Jelölje be a Nyomtatás mindkét oldalra jelölőnégyzetet. Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt.

  5. 5.

    A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Nyomtatás

Nyomtatás mindkét oldalra kézi átfordítással (Windows)

Ez az eljárás a telepített automatikus duplex egységet nem tartalmazó nyomtatókhoz vagy a duplex egység által nem támogatott papírra történő nyomtatáskor használatos.

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    A nyomtatók listájáról válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    MEGJEGYZÉS:A funkcióknak a Windows 8 vagy 8.1 kezdőképernyőjén található alkalmazásból való eléréséhez válassza ki az Eszközök, majd a Nyomtatás lehetőséget, végül pedig a nyomtatót.

  3. 3.

    Kattintson Kivitelezés fülre vagy érintse meg azt.

  4. 4.

    Jelölje be a Nyomtatás mindkét oldalra (kézi átfordítással) jelölőnégyzetet. A feladat első oldalainak kinyomtatásához kattintson az OK gombra.

  5. 5.

    Vegye ki a kinyomtatott köteget a kimeneti tálcából és helyezze az 1. tálcába.

  6. 6.

    Ha a rendszer kéri, a folytatáshoz érintse meg a megfelelő gombot a kezelőpanelen.


Nyomtatás

Több oldal nyomtatása egy lapra (Windows)

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    A nyomtatók listájáról válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    MEGJEGYZÉS:A funkcióknak a Windows 8 vagy 8.1 kezdőképernyőjén található alkalmazásból való eléréséhez válassza ki az Eszközök, majd a Nyomtatás lehetőséget, végül pedig a nyomtatót.

  3. 3.

    Kattintson Kivitelezés fülre vagy érintse meg azt.

  4. 4.

    Válassza ki az Oldalak laponként legördülő menüből az egy lapra nyomtatni kívánt oldalak számát.

  5. 5.

    Válassza ki a megfelelő opciókat az Oldalszegély nyomtatása, az Oldalsorrend, illetve a Tájolás beállításhoz. Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt.

  6. 6.

    A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Nyomtatás

A papírtípus kiválasztása (Windows)

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    A nyomtatók listájáról válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    MEGJEGYZÉS:A funkcióknak a Windows 8 vagy 8.1 kezdőképernyőjén található alkalmazásból való eléréséhez válassza ki az Eszközök, majd a Nyomtatás lehetőséget, végül pedig a nyomtatót.

  3. 3.

    Kattintson a Papír/Minőség fülre vagy érintse meg azt.

  4. 4.

    A Papírtípus legördülő listán kattintson a További lehetőségek opcióra.

  5. 5.

    Jelenítse meg A típus lista opcióit.

  6. 6.

    Jelenítse meg azt a papírtípus-kategóriát, amelyik leginkább megfelel a használni kívánt papírnak.

  7. 7.

    Jelölje ki a használt papír típusának megfelelő beállítást, majd kattintson az OK gombra.

  8. 8.

    Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt. A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.

    Ha a tálcát konfigurálni kell, a tálca beállítására felszólító üzenet jelenik meg a nyomtató kezelőpaneljén.

  9. 9.

    Töltse be a tálcába a megadott típusú és méretű papírt, majd zárja vissza a tálcát.

  10. 10.

    Érintse meg az OK gombot a megállapított méret és típus elfogadásához, vagy érintse meg a Módosítás gombot más papírméret vagy -típus választásához.

  11. 11.

    Válassza ki a megfelelő méretet és típust, majd érintse meg az OK gombot.


Nyomtatás

További nyomtatási feladatok

Folytassa a következő címen: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Tájékoztatást talál a különleges nyomtatási feladatokról is, mint például:

  • •

    Nyomtatási parancsikonok vagy előzetes beállítások létrehozása és használata

  • •

    Papírméret kiválasztása vagy egyedi papírméret használata

  • •

    Oldal tájolásának kiválasztása

  • •

    Füzet készítése

  • •

    Dokumentum méretének beállítása adott papírmérethez

  • •

    A dokumentum első, illetve utolsó oldalának nyomtatása különböző papírra

  • •

    Vízjelek nyomtatása a dokumentumra


Nyomtatás

Nyomtatási feladatok (OS X)

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatás (OS X)
  • Automatikus kétoldalas nyomtatás (OS X)
  • Nyomtatás mindkét oldalra kézi átfordítással (OS X)
  • Több oldal nyomtatása egy lapra (OS X)
  • Papírtípus kiválasztása (OS X)
  • További nyomtatási feladatok


Nyomtatás

A nyomtatás (OS X)

A következő eljárás ismerteti az OS X rendszeren történő alapvető nyomtatási folyamatot.

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    Válassza ki a nyomtatót.

  3. 3.

    Kattintson a Részletek megjelenítése vagy a Példányok és oldalak elemre, majd válassza az egyéb menüket a nyomtatási beállítások módosításához.

    MEGJEGYZÉS:Az elem neve a különböző szoftveres programokban eltérő lehet.

  4. 4.

    Kattintson a Nyomtatás gombra.


Nyomtatás

Automatikus kétoldalas nyomtatás (OS X)

MEGJEGYZÉS:Az alábbi információk azokra a nyomtatókra vonatkoznak, amelyek rendelkeznek automatikus duplex egységgel.

MEGJEGYZÉS:Ez a funkció a HP nyomtató-illesztőprogram telepítésekor érhető el. Az AirPrint használatakor lehetséges, hogy nem érhető el.

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    Válassza ki a nyomtatót.

  3. 3.

    Kattintson a Részletek megjelenítése vagy a Példányok és oldalak elemre, majd az Elrendezés menüre.

    MEGJEGYZÉS:Az elem neve a különböző szoftveres programokban eltérő lehet.

  4. 4.

    A Kétoldalas legördülő menüben válassza ki a kívánt kötési beállítást.

  5. 5.

    Kattintson a Nyomtatás gombra.


Nyomtatás

Nyomtatás mindkét oldalra kézi átfordítással (OS X)

MEGJEGYZÉS:Ez a funkció a HP nyomtató-illesztőprogram telepítésekor érhető el. Az AirPrint használatakor lehetséges, hogy nem érhető el.

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    Válassza ki a nyomtatót.

  3. 3.

    Kattintson a Részletek megjelenítése vagy a Példányok és oldalak elemre, majd a Kézi kétoldalas menüre.

    MEGJEGYZÉS:Az elem neve a különböző szoftveres programokban eltérő lehet.

  4. 4.

    Kattintson a Kézi kétoldalas mezőre, és jelöljön ki egy kötési lehetőséget.

  5. 5.

    Kattintson a Nyomtatás gombra.

  6. 6.

    Menjen a nyomtatóhoz, és távolítsa el az 1. tálcában lévő üres papírokat.

  7. 7.

    Vegye ki a kinyomtatott köteget a kimeneti tálcából, és helyezze a már nyomtatott oldalával lefelé az adagolótálcába.

  8. 8.

    Ha a rendszer kéri, a folytatáshoz érintse meg a megfelelő gombot a kezelőpanelen.


Nyomtatás

Több oldal nyomtatása egy lapra (OS X)

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    Válassza ki a nyomtatót.

  3. 3.

    Kattintson a Részletek megjelenítése vagy a Példányok és oldalak elemre, majd az Elrendezés menüre.

    MEGJEGYZÉS:Az elem neve a különböző szoftveres programokban eltérő lehet.

  4. 4.

    Adja meg az Oldalak száma laponként legördülő menüben, hogy hány oldalt szeretne nyomtatni az egyes lapokra.

  5. 5.

    Az Elrendezés iránya részben adja meg az oldalak sorrendjét és elrendezési módját a lapon.

  6. 6.

    A Szegélyek menüben jelölje ki a lapon az egyes oldalak köré nyomtatandó szegély típusát.

  7. 7.

    Kattintson a Nyomtatás gombra.


Nyomtatás

Papírtípus kiválasztása (OS X)

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    Válassza ki a nyomtatót.

  3. 3.

    Kattintson a Részletek megjelenítése vagy a Példányok és oldalak elemre, majd az Adathordozó és minőség menüre, vagy a Papír/minőség menüre.

    MEGJEGYZÉS:Az elem neve a különböző szoftveres programokban eltérő lehet.

  4. 4.

    Válasszon az Adathordozó és minőség vagy a Papír/minőség lehetőségek közül.

    MEGJEGYZÉS:A lista a rendelkezésre álló beállítási lehetőségek legteljesebb választékát tartalmazza. Egyes beállítások nem érhetők el minden nyomtatón.

    • •

      Adathordozó típusa: Válassza ki a nyomtatási feladatnak megfelelő papírtípus szerinti lehetőséget.

    • •

      Nyomtatási minőség: Válassza ki a nyomtatási feladatnak megfelelő felbontási szintet.

    • •

      Széltől szélig való nyomtatás: Válassza ezt a lehetőséget, ha a lapszélekhez közel szeretne nyomtatni.

    • •

      EconoMode: Válassza ezt a lehetőséget a festékkel való takarékoskodás érdekében a dokumentumok piszkozatainak nyomtatásakor.

  5. 5.

    Kattintson a Nyomtatás gombra.


Nyomtatás

Nyomtatási feladatok tárolása a nyomtatón későbbi nyomtatáshoz vagy magánjellegű nyomtatáshoz

  • Bevezetés
  • Mielőtt elkezdené
  • Nyomtató beállítása feladattárolásra
  • Tárolt feladat létrehozása (Windows)
  • Tárolt feladat nyomtatása
  • Tárolt feladat törlése


Nyomtatás

Bevezetés

Ez a rész a készüléken tárolt dokumentumok létrehozási és nyomtatási eljárásairól tartalmaz információkat. Ezek a feladatok kinyomtathatók egy későbbi időpontra vagy magánjellegű nyomtatás céljából.


Nyomtatás

Mielőtt elkezdené

A feladattárolási funkció követelményei:

  • •

    Egy legalább 16 GB szabad lemezterülettel rendelkező, külön USB 2.0 flash meghajtónak kell telepítve lennie a hátsó USB-gazdacsatlakozón keresztül. Ez az USB flash meghajtó fogja tárolni a nyomtatóra küldött feladattárolási feladatokat. Ha ezt az USB flash meghajtót eltávolítja a nyomtatóból, azzal letiltja a feladattárolási funkciót.

  • •

    Ha HP univerzális nyomtató-illesztőprogramot (UPD) használ, annak 5.9.0 vagy annál újabb verziójúnak kell lennie.


Nyomtatás

Nyomtató beállítása feladattárolásra

Hajtsa végre az alábbi lépéseket a nyomtató feladattárolás funkciójának engedélyezéséhez.

Ez a rész a következő témakörökkel foglalkozik:

  • 1. lépés: USB flash meghajtó telepítése
  • 2. lépés: A nyomtató-illesztőprogram frissítése


Nyomtatás

1. lépés: USB flash meghajtó telepítése

  1. 1.

    Keresse meg a hátsó USB-portot.

    MEGJEGYZÉS:Egyes típusokon a hátsó USB-port fedéllel van ellátva. Távolítsa el a hátsó USB port fedelét, mielőtt folytatná a műveletet.

  2. 2.

    Helyezzen be egy USB flash meghajtót a hátsó USB-portba.

    Csatlakoztassa az USB-meghajtót a készülék hátulján található USB-porthoz.

    A kezelőpanelen Az USB-meghajtó formázva lesz üzenet jelenik meg.

  3. 3.

    A folyamat befejezéséhez válassza az OK gombot.


Nyomtatás

2. lépés: A nyomtató-illesztőprogram frissítése

Nyomtató-illesztőprogram frissítése Windows rendszerben

  1. 1.

    Kattintson a Start gombra, majd az Eszközök és nyomtatók elemre.

  2. 2.

    Kattintson a jobb gombbal a HP-nyomtató nevére, majd válassza a Nyomtató tulajdonságai lehetőséget.

  3. 3.

    A Tulajdonságok párbeszédpanelen válassza ki az Eszközbeállítások fület.

  4. 4.

    Válassza a Frissítés most lehetőséget, majd kattintson az OK gombra. A nyomtató-illesztőprogram frissítésre kerül.

A frissített nyomtató-illesztőprogram most már tartalmazza a Feladattárolás fület.


Nyomtatás

Tárolt feladat létrehozása (Windows)

Tároljon feladatokat a nyomtatón magánjellegű vagy késleltetett nyomtatáshoz.

MEGJEGYZÉS:Az Ön nyomtató-illesztőprogramjának megjelenése eltérhet az itt bemutatott ábrától, de a lépések megegyeznek.

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    Válassza ki a nyomtatót a nyomtatók listájáról, majd válassza a Tulajdonságok vagy a Beállítások elemet (a név a különböző szoftveres programokban eltérő lehet).

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    MEGJEGYZÉS:A funkcióknak a Windows 8 vagy 8.1 kezdőképernyőjén található alkalmazásból való eléréséhez válassza ki az Eszközök, majd a Nyomtatás lehetőséget, végül pedig a nyomtatót.

  3. 3.

    Kattintson a Feladattárolás fülre.

  4. 4.

    Válassza a Feladattárolási mód lehetőséget.

    Üzemmód Leírás PIN-kóddal védett Feladat törlése

    Próbanyomat és megtartás

    A nyomtatási minőség ellenőrzése érdekében nyomtassa ki a dokumentum első oldalát, ezután a nyomtató kezelőpaneljéről nyomtassa ki a többi oldalt is.

    Nem

    Automatikusan, amint a feladat kinyomtatásra került, vagy pedig a feladat-visszatartási határ elérésekor.

    Személyes feladat

    A feladat addig nem lesz kinyomtatva, amíg erre utasítást nem ad a kezelőpanelen keresztül.

    Igen (opcionális)

    Automatikusan, amint a feladat kinyomtatásra került, vagy pedig a feladat-visszatartási határ elérésekor.

    Gyorsmásolat

    A másolási feladatot a kívánt számú példányban kinyomtathatja, és a nyomtató memóriájába is elmentheti későbbi nyomtatás céljából.

    Nem

    Kézi

    Tárolt feladat

    Ha a feladatot elmenti a nyomtatón, azt később más felhasználók is bármikor kinyomtathatják.

    Igen (opcionális)

    Kézi

  5. 5.

    Ha egyedi felhasználói nevet vagy feladatnevet szeretne használni,kattintson az Egyedi gombra,majd adja meg a felhasználói nevet,illetve a feladat nevét.

    Válassza ki a használni kívánt opciót arra az esetre,ha már egy másik tárolt feladat rendelkezik ezzel a névvel:

    • •

      Használja a feladatnevet + (1-99): A feladat nevének végére fűzzön egyedi azonosítószámot.

    • •

      Meglévő fájl cseréje: A meglévő tárolt feladatot írja felül az újjal.

  6. 6.

    Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt. A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat nyomtatásához.


Nyomtatás

Tárolt feladat nyomtatása

A nyomtató memóriájában tárolt feladatot a következőképpen nyomtathatja ki.

  1. 1.

    Nyomja meg a nyomtató kezelőpaneljén az OK gombot.

  2. 2.

    Görgessen a Feladattárolás elemhez, és válassza ki.

  3. 3.

    A Feladatmappák listájában válasszon ki egy felhasználónevet. Megjelenik az adott felhasználónév alatt tárolt feladatok listája.

  4. 4.

    Adja meg a feladat nevét. Ha a feladat magánjellegű vagy titkosított,írja be a PIN-kódot vagy a jelszót.

  5. 5.

    A példányszám beállításához válassza ki a Másolatok elemet, adja meg a másolatok számát, majd nyomja meg az OK gombot.

  6. 6.

    A feladat kinyomtatásához válassza a Nyomtatás gombot.


Nyomtatás

Tárolt feladat törlése

Ha tárolt feladatot küld a nyomtató memóriájába, a nyomtató minden azonos felhasználó- és feladatnévvel rendelkező korábbi feladatot felülír. Ha a nyomtató memóriája megtelt, a nyomtató kezelőpaneljén a Nincs több memória üzenet jelenik meg, ilyenkor a meglévő tárolt feladatokat törölni kell, mielőtt további nyomtatási feladatokat lehetne tárolni.

A nyomtató memóriájában tárolt feladatokat az alábbi eljárást követve törölheti.

  1. 1.

    Nyomja meg a nyomtató kezelőpaneljén az OK gombot.

  2. 2.

    Görgessen a Feladattárolás elemhez, és válassza ki.

  3. 3.

    A Feladatmappák listájában válasszon ki egy felhasználónevet. Megjelenik az adott felhasználónév alatt tárolt feladatok listája.

  4. 4.

    Válassza ki a feladat nevét. Ha a feladat magánjellegű vagy titkosított, írja be a PIN-kódot vagy a jelszót.

  5. 5.

    Válassza a Törlés gombot, majd nyomja meg az OK gombot a feladat törléséhez.


Nyomtatás

Mobil nyomtatás

http://www.hp.com http://www.hpe.com


Nyomtatás

Bevezetés

A HP számos mobil és ePrint megoldást kínál a laptopról, táblagépről, okostelefonról, illetve más mobileszközről HP-nyomtatóra történő egyszerű nyomtatás lehetővé tételére. A teljes lista megtekintéséhez és a legjobb megoldás kiválasztásához lásd: www.hp.com/go/LaserJetMobilePrinting.

  • Bevezetés
  • Wi-Fi Direct és NFC-nyomtatás (csak vezeték nélküli típusokon)
  • HP ePrint via email
  • HP ePrint szoftver
  • AirPrint
  • Android beágyazott nyomtatás


Nyomtatás

Wi-Fi Direct és NFC-nyomtatás (csak vezeték nélküli típusokon)

A Wi-Fi Direct és az NFC (kis hatótávolságú kommunikáció) alapú nyomtatás lehetővé teszi, hogy a Wi-Fi csatlakozásra képes (mobil)eszközök vezeték nélküli útválasztó használata nélkül, közvetlenül létesítsenek vezeték nélküli hálózati kapcsolatot a nyomtatóval.

A Wi-Fi Direct és az NFC (Near Field Communication - Kis hatótávolságú kommunikáció) hálózati vagy internetes csatlakozás nélkül teszi lehetővé a vezeték nélküli mobileszközről való nyomtatást. Az NFC funkciók közvetlen nyomtatási kapcsolatot tesznek lehetővé a két készülék érintésével csatlakoztatható mobileszközök esetében.

MEGJEGYZÉS:Jelenleg nem minden mobil operációs rendszer támogatja a Wi-Fi Directet és az NFC-t.

A Wi-Fi Direct használatával a következő eszközökről nyomtathat vezeték nélkül:

  • •

    Az Android beépített nyomtatási megoldást támogató Android mobilkészülékek

A Wi-Fi Direct nyomtatással kapcsolatos további információkért látogasson el a következő oldalra: www.hp.com/go/wirelessprinting.

Az NFC és a Wi-Fi Direct funkcióit a nyomtató kezelőpaneljén lehet engedélyezni, illetve letiltani.

Wi-Fi Direct engedélyezése vagy tiltása

A Wi-Fi Direct funkciókat először a nyomtató kezelőpaneljén kell engedélyezni.

  1. 1.

    Nyomja meg a nyomtató kezelőpaneljén az OK gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Hálózati telepítés

    • •

      Wi-Fi Direct

    • •

      Be/Ki

  3. 3.

    Válassza ki a Be menüelemet. A Ki gomb kiválasztásával letilthatja a Wi-Fi Direct nyomtatást.

MEGJEGYZÉS:Azokban a környezetekben, ahol ugyanazon nyomtató több típusa van telepítve, hasznos lehet minden nyomtatóhoz egyedi Wi-Fi Direct azonosítót beállítani, így a Wi-Fi Directtel való nyomtatás során egyszerűbb a nyomtatók beazonosítása. A Wi-Fi Direct név az OK gomb megnyomása után az alábbi menüútvonalon áll rendelkezésre:

  • •

    Hálózati telepítés

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct név

Ezt az eljárást követve a HP beágyazott webszerver (EWS) segítségével módosíthatja a nyomtató Wi-Fi Direct nevét:

Első lépés: A HP beágyazott webszerver megnyitása

  1. 1.

    Nyomja meg a nyomtató kezelőpaneljén az OK gombot. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítéséhez.

  2. 2.

    Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webszerver.

    Példa a böngészőablakban látható IP-címre

    Ha a webböngésző a Probléma van a weboldal biztonsági tanúsítványával üzenetet jeleníti meg a beágyazott webszerver megnyitására tett kísérlet során, kattintson a Továbblépés erre a weboldalra (nem ajánlott) lehetőségre.

    MEGJEGYZÉS:A Továbblépés erre a weboldalra (nem ajánlott) opció kiválasztása nem veszélyezteti a számítógépet, miközben a HP nyomtató beágyazott webszerverén belül navigál.

Második lépés: A Wi-Fi Direct név módosítása

  1. 1.

    Kattintson a Hálózatkezelés fülre.

  2. 2.

    A bal oldali navigációs panelen kattintson a Wi-Fi Direct beállítás hivatkozásra.

  3. 3.

    A Wi-Fi Direct név mezőbe írja be az új nevet.

  4. 4.

    Kattintson az Alkalmaz gombra.


Nyomtatás

HP ePrint via email

A HP ePrint segítségével úgy nyomtathatja ki a dokumentumokat, hogy e-mail mellékletben elküldi őket a nyomtató e-mail címére bármilyen, e-mail küldésre alkalmas eszközről.

MEGJEGYZÉS:Ehhez a funkcióhoz lehetséges, hogy a nyomtató firmware-ének frissítésére van szükség.

A HP ePrint használatához a nyomtatónak eleget kell tennie az alábbi követelményeknek:

  • •

    A nyomtatónak csatlakoznia kell egy vezetékes vagy vezeték nélküli hálózathoz, és rendelkeznie kell interneteléréssel.

  • •

    A HP webszolgáltatásokat engedélyezni kell a nyomtatón, és a nyomtatót regisztrálni kell a HP Connected szolgáltatásra.

    Engedélyezze a HP webszolgáltatásokat, és regisztráljon a HP Connected funkcióra a következő lépésekkel:

    • 1.

      Nyomja meg a nyomtató kezelőpaneljén az OK gombot. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítéséhez.

    • 2.

      Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webszerver.

      Példa a böngészőablakban látható IP-címre

      Ha a webböngésző a Probléma van a weboldal biztonsági tanúsítványával üzenetet jeleníti meg a beágyazott webszerver megnyitására tett kísérlet során, kattintson a Továbblépés erre a weboldalra (nem ajánlott) lehetőségre.

      MEGJEGYZÉS:A Továbblépés erre a weboldalra (nem ajánlott) opció kiválasztása nem veszélyezteti a számítógépet, miközben a HP nyomtató beágyazott webszerverén belül navigál.

    • 3.

      Kattintson a HP webszolgáltatások fülre, majd az Engedélyez elemre. A nyomtató engedélyezi a webszolgáltatásokat, majd kinyomtat egy információs oldalt.

      Az információs oldal tartalmazza a nyomtató kódját, amellyel a HP termék regisztrálható a HP Connected szolgáltatásra.

    • 4.

      HP ePrint fiók létrehozásához látogasson el a www.hpconnected.com címre, és hajtsa végre a beállítási lépéseket.


Nyomtatás

HP ePrint szoftver

A HP ePrint szoftverrel egyszerű a nyomtatás Windows vagy Mac rendszerű asztali számítógépről vagy laptopról bármilyen HP ePrint-kompatibilis nyomtatóra. Ezzel a szoftverrel könnyedén megtalálhatja a HP Connected fiókhoz társított HP ePrint-kompatibilis nyomtatókat. A HP célnyomtató lehet az irodában vagy a világ egy távoli pontján.

  • •

    Windows: A szoftver telepítése után válassza az alkalmazásban a Nyomtatás lehetőséget, majd válassza a telepített nyomtatók listájában a HP ePrint lehetőséget. A nyomtatási beállítások konfigurálásához kattintson a Tulajdonságok gombra.

  • •

    OS X: A szoftvertelepítést követően válassza ki a Fájl, majd a Nyomtatás elemet, végül a PDF elem melletti nyilat (az illesztőprogram képernyőjén balra alul). Válassza a HP ePrint elemet.

Windows operációs rendszer esetén a HP ePrint szoftver támogatja a TCP/IP nyomtatást a hálózathoz (LAN vagy WAN) csatlakozó helyi nyomtatókról, valamint UPD PostScript®-et támogató nyomatókról is.

Windows és OS X rendszerből is lehetséges az IPP nyomtatás LAN vagy WAN hálózatra csatlakozó, az ePCL használatát támogató nyomtatókra.

A Windows és Mac is támogatja a PDF dokumentumok nyomtatását nyilvános nyomtatási helyekre, továbbá a HP ePrint használatát e-mailen és felhő alapú technológián keresztül.

Az illesztőprogramokat és a további információkat a www.hp.com/go/eprintsoftware címen találja.

MEGJEGYZÉS:A HP ePrint szoftver technikai értelemben véve nem nyomtató-illesztőprogram, hanem egy Mac számítógépekhez készült PDF-segédprogram.

MEGJEGYZÉS:A HP ePrint szoftver nem támogatja az USB-s nyomtatást.


Nyomtatás

AirPrint

Az Apple AirPrint szolgáltatáson keresztüli közvetlen nyomtatás az iOS 4.2 vagy újabb, illetve az OS X 10.7 Lion vagy újabb verziójú Mac számítógépek esetében támogatott. Az AirPrint szolgáltatással közvetlenül nyomtathat a nyomtatóval iPad, iPhone (3GS vagy újabb) vagy iPod touch (harmadik generációs vagy újabb) eszközről az alábbi mobil alkalmazásokban:

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    Más gyártótól származó alkalmazások

Az AirPrint használatához a nyomtatónak és az Apple-eszköznek ugyanarra a hálózatra (alhálózatra) kell csatlakoznia. Az AirPrint használatával, illetve az AirPrint szolgáltatással kompatibilis HP-nyomtatókkal kapcsolatban a www.hp.com/go/LaserJetMobilePrinting webhelyen található további információ.

MEGJEGYZÉS:Az AirPrint USB-kapcsolaton keresztüli használata előtt ellenőrizze a verziószámot. Az 1.3-as, illetve régebbi AirPrint verziók nem támogatják az USB-kapcsolatot.


Nyomtatás

Android beágyazott nyomtatás

A HP beépített nyomtatási megoldása Android és Kindle készülékek számára lehetővé teszi, hogy a vezeték nélküli hálózaton vagy vezeték nélküli tartományban lévő mobil készülékek Wi-Fi Direct nyomtatáshoz automatikusan megtalálják a HP-nyomtatót és nyomtassanak róla.

A nyomtatónak és az Android készüléknek ugyanahhoz a hálózathoz (alhálózathoz) kell csatlakoznia.

A nyomtatási megoldást a támogatott operációs rendszerek tartalmazzák, ezért nem szükséges illesztőprogramot telepíteni vagy szoftvert letölteni.

Az Android beágyazott nyomtatás használatára és a támogatott Android készülékekre vonatkozó további információkat ezen a weboldalon találja: www.hp.com/go/LaserJetMobilePrinting.


A nyomtató kezelése

  • A nyomtató kapcsolati típusának módosítása (Windows)
  • Speciális beállítások a HP beépített webszerver (EWS) és HP Készülék eszköztár (Windows) eszközzel
  • Speciális beállítás HP Utility OS X operációs rendszerhez segédprogrammal
  • IP hálózati beállítások konfigurálása
  • A nyomtató biztonsági funkciói
  • Energiamegtakarítási beállítások
  • HP Web Jetadmin
  • A firmware frissítése

További tudnivalók:

Az alábbi információk a megjelenés idején helyesek voltak. A legfrissebb információkat lásd: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

A HP mindenre kiterjedő nyomtatósúgója az alábbi információkat tartalmazza:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


A nyomtató kezelése

A nyomtató kapcsolati típusának módosítása (Windows)

Ha már használja a nyomtatót, de szeretné módosítani a csatlakozás módját, a kapcsolat beállításához kattintson a számítógép asztalán lévő HP készülék újrakonfigurálása parancsikonra. Például újrakonfigurálhatja a nyomtatót, hogy egy másik vezeték nélküli címet használjon, egy adott vezetékes vagy vezeték nélküli hálózathoz csatlakozzon, vagy a hálózati csatlakozást USB-csatlakozásra módosíthatja. A konfiguráció a nyomtató CD-lemezének behelyezése nélkül módosítható. Miután kiválasztotta a létrehozni kívánt kapcsolat típusát, a program közvetlenül a nyomtató-beállítási folyamat módosítandó részére lép.


A nyomtató kezelése

Speciális beállítások a HP beépített webszerver (EWS) és HP Készülék eszköztár (Windows) eszközzel

A HP beágyazott webszerver segítségével a nyomtató kezelőpanelje helyett a számítógépről is vezérelheti a nyomtatási funkciókat.

  • •

    Nyomtatóállapot-információk megtekintése

  • •

    A fogyóeszközök hátralevő élettartamának meghatározása és új fogyóeszközök rendelése.

  • •

    Tálcakonfigurációk megtekintése és módosítása

  • •

    A nyomtató-kezelőpanel menükonfigurációjának megtekintése és módosítása

  • •

    Belső oldalak megtekintése és nyomtatása

  • •

    Értesítés fogadása a nyomtató és a kellékek eseményeiről

  • •

    A hálózati konfiguráció megtekintése és módosítása.

A HP beágyazott webszerver csak IP alapú hálózatokra csatlakoztatott nyomtató esetén működik. A HP beágyazott webszerver nem támogatja az IPX alapú nyomtató-csatlakoztatást. A HP beágyazott webszerver megnyitásához és használatához nincs szükség internet-hozzáférésre.

Ha a nyomtató csatlakoztatva van a hálózathoz, automatikusan elérhető a HP beágyazott webszerver.

MEGJEGYZÉS:A HP készülék eszköztár olyan szoftver, mely a HP beágyazott webszerverhez való csatlakozáshoz használható, amennyiben a nyomtató a számítógéphez USB-kábelen keresztül csatlakozik. Csak akkor áll rendelkezésre, ha a nyomtató számítógépre való telepítésekor teljes telepítést hajtott végre. A nyomtató csatlakozási módjától függően előfordulhat, hogy egyes funkciók nem elérhetőek.

MEGJEGYZÉS:A HP beépített webszerver nem elérhető a hálózati tűzfalon keresztül.

Első módszer: A HP beágyazott webszerver (EWS) megnyitása a Start menüből

  1. 1.

    Kattintson a Start gombra, majd a Programok elemre.

  2. 2.

    A HP nyomtatócsoporton belül kattintson a HP Készülék Eszköztár elemre.

Második módszer: A HP beágyazott webszerver (EWS) megnyitása webböngészőből

  1. 1.

    Nyomja meg a nyomtató kezelőpaneljén az OK gombot. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítéséhez.

  2. 2.

    Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webszerver.

    Példa a böngészőablakban látható IP-címre

    MEGJEGYZÉS:Ha a webböngésző a Probléma van a weboldal biztonsági tanúsítványával üzenetet jeleníti meg a beágyazott webszerver megnyitására tett kísérlet során, kattintson a Továbblépés erre a weboldalra (nem ajánlott) lehetőségre.

    A Továbblépés erre a weboldalra (nem ajánlott) opció kiválasztása nem veszélyezteti a számítógépet, miközben a HP nyomtató beágyazott webszerverén belül navigál.

Lap vagy rész Leírás

Saját lap

Nyomtató-, állapot- és konfigurációs információkat jelenít meg.

  • •

    Eszköz állapota: Megjeleníti a nyomtató állapotát és a HP kellékek hátralévő becsült élettartamát százalékban.

  • •

    Kellékállapot: Megjeleníti a HP kellékek hátralévő élettartamának becsült százalékos értékét. A kellék tényleges hátralévő élettartama változó lehet. Gondoskodjon arról, hogy legyen kéznél cserekellék arra az esetre, ha a nyomtatási minőség már nem elfogadható. A kelléket csak akkor kell kicserélni, ha a nyomtatási minőség már nem elfogadható.

  • •

    Eszközkonfiguráció: Megjeleníti a nyomtató konfigurációs oldalának adatait.

  • •

    Hálózati összegzés: Megjeleníti a nyomtató hálózati konfigurációs oldalának adatait.

  • •

    Jelentések: A nyomtató által generált konfigurációs oldal és kellékállapot-oldal kinyomtatása.

  • •

    Feladattárolási napló: Megjeleníti a nyomtató memóriájában tárolt összes feladatot.

  • •

    Színhasználati napló: Megjeleníti a nyomtató által elkészített színes nyomtatási feladatokat.

    (Csak színes nyomtatók esetén)

  • •

    Eseménynapló: Megjeleníti a nyomtató eseményeinek és hibáinak listáját.

Rendszer lap

Lehetővé teszi a nyomtató konfigurálását a számítógépről.

  • •

    Eszközadatok: A nyomtatóra és a vállalatra vonatkozó alapinformációkat mutatja.

  • •

    Papírbeállítás: A nyomtató alapértelmezett papírkezelési beállításainak módosítása.

  • •

    Nyomtatási minőség: A nyomtató nyomtatási minőségre vonatkozó, alapértelmezett beállításainak módosítása.

  • •

    Energiabeállítások: A Készenléti vagy Automatikus kikapcsolás üzemmódba lépéshez vagy automatikus leállításhoz szükséges alapértelmezett időtartamok módosítása.

  • •

    Feladattárolási beállítások: Konfigurálja a nyomtatóra vonatkozó feladattárolási beállításokat.

  • •

    Nyomtatási sűrűség: A kontrasztok, a világos területek, a középtónusok és az árnyékok nyomtatási sűrűségének módosítása.

  • •

    Papírtípusok: A nyomtató által elfogadott papírtípusoknak megfelelő nyomtatási módok konfigurálása.

  • •

    Rendszerbeállítás: A nyomtató rendszerrel kapcsolatos alapbeállításainak módosítása.

  • •

    Kellékbeállítások: Módosíthatók a Kazetta festékszintje alacsony figyelmeztetések beállításai és egyéb kellékadatok.

  • •

    Szerviz: A tisztítási folyamat végrehajtása a nyomtatón.

  • •

    Mentés és visszaállítás: Elmentheti a nyomtató aktuális beállításait egy fájlba a számítógépen. Ezt a fájlt használhatja ahhoz, hogy feltöltse a beállításokat egy másik nyomtatóra, illetve hogy később visszaállítsa ezeket a beállításokat ugyanezen a nyomtatón.

  • •

    Adminisztráció: A nyomtatóhoz tartozó jelszó beállítása vagy módosítása. A nyomtató funkcióinak engedélyezése vagy letiltása.

MEGJEGYZÉS:A Rendszer lap jelszóval védhető. Ha hálózatra kapcsolt nyomtatóról van szó, akkor mindig kérjen tanácsot a rendszergazdától, mielőtt ezen a lapon megváltoztatna valamit.

Nyomtatás lap

Lehetővé teszi az alapértelmezett nyomtatási beállítások módosítását a számítógépről.

  • •

    Nyomtatás: Módosíthatja a nyomtató alapértelmezett nyomtatási beállításait, pl. a példányszámot és a papír tájolását. Ezek ugyanazok a beállítások, mint amelyek elérhetőek a készülék kezelőpaneljén.

  • •

    PCL5c: A PCL5c beállítások megtekintése és módosítása.

  • •

    PostScript: A PS hibák nyomtatása funkció be- és kikapcsolására szolgál.

Fax lap

(Csak fax funkcióval rendelkező nyomtatók esetén)

  • •

    Fogadási beállítások: A bejövő faxok kezelésének beállítása a nyomtatón.

  • •

    Telefonkönyv: Bejegyzések hozzáadása vagy törlése a faxtelefonkönyvben.

  • •

    Kéretlen faxok listája: Azon faxszámok beállítása, amelyekről le van tiltva a fax küldése a nyomtatóra.

  • •

    Faxtevékenységi napló: Legutóbbi faxtevékenység megtekintése a nyomtatón.

Beolvasás lap

(Csak multifunkciós nyomtatók esetében)

A Beolvasás hálózati mappába és Beolvasás e-mailbe funkciók konfigurálása.

  • •

    Hálózati mappa beállítása: Azon hálózati mappák beállítása, amelyekbe a nyomtató a beolvasott fájlokat mentheti.

  • •

    Beolvasás e-mailbe beállítás: A Beolvasás e-mailbe funkció beállításához szükséges folyamat elindítása.

  • •

    Kimenő levelezési profilok: Annak az e-mail címnek a megadása, amely megjelenik a „Feladó” mezőben a nyomtatóról küldött összes e-mail esetében.

  • •

    Alapértelmezett SMTP-konfiguráció: Az SMTP-szerver adatainak konfigurálása.

  • •

    E-mail címjegyzék: Bejegyzések hozzáadása vagy törlése az e-mail címjegyzékben.

  • •

    Hálózati névjegyek beállítása: A nyomtató hálózati címjegyzékhez való csatlakozásának beállítása.

  • •

    E-mail beállítások: Alapértelmezett tárgy és szövegtörzs konfigurálása. Alapértelmezett lapolvasási beállítások konfigurálása e-mailekhez.

Hálózatkezelés lap

(Csak hálózatra csatlakoztatott nyomtatók esetében)

Lehetővé teszi a hálózati beállítások módosítását a számítógépről.

A hálózati rendszergazdák ezen a lapon végezhetik el a hálózattal kapcsolatos beállításokat, ha a nyomtató IP alapú hálózathoz csatlakozik. Lehetővé teszi a hálózati rendszergazda számára a Wi-Fi Direct funkció beállítását is. Ez a lap nem jelenik meg, ha a nyomtató közvetlenül csatlakozik egy számítógéphez.

HP Web Services lap

Ezen a lapon lehet beállítani a különböző webes eszközök nyomtatóval való használatát.


A nyomtató kezelése

Speciális beállítás HP Utility OS X operációs rendszerhez segédprogrammal

A HP Utility segítségével a számítógépén ellenőrizheti a nyomtató állapotát, vagy megtekintheti és módosíthatja a nyomtató beállításait.

A HP Utility akkor használható, ha a nyomtató USB-kábellel csatlakozik vagy TCP/IP alapú hálózathoz van csatlakoztatva.

Ez a rész a következő témakörökkel foglalkozik:

  • A HP Utility megnyitása
  • A HP Utility funkciói


A nyomtató kezelése

A HP Utility megnyitása

  1. 1.

    Nyissa meg a számítógépen a System Preferences (Rendszerbeállítások) menüt, azután kattintson a Print & Fax (Nyomtatás és fax), Print & Scan (Nyomtatás és beolvasás), vagy a Printers & Scanners (Nyomtatók és lapolvasók) ikonra.

  2. 2.

    Válassza ki a nyomtatót a listából.

  3. 3.

    Kattintson az Options & Supplies (Beállítások és kellékek) gombra.

  4. 4.

    Kattintson a Utility (Segédprogram) fülre.

  5. 5.

    Kattintson az Open Printer Utility (Nyomtatósegéd megnyitása) gombra.


A nyomtató kezelése

A HP Utility funkciói

A HP Utility eszköztára a következő elemeket tartalmazza:

  • •

    Eszközök: A HP Utility eszköztára által talált Mac termékek megjelenítéséhez vagy elrejtéséhez kattintson erre a gombra.

  • •

    Minden beállítás: Kattintson erre a gombra a HP Utility fő nézetéhez történő visszatéréshez.

  • •

    HP ügyfélszolgálat: Kattintson erre a gombra egy böngésző megnyitásához, és a HP támogatási webhelyére történő ugráshoz.

  • •

    Kellékek: Kattintson erre a gombra a HP SureSupply webhely megnyitásához.

  • •

    Regisztráció: Kattintson erre a gombra a HP regisztrációs webhely megnyitásához.

  • •

    Újrahasznosítás: Kattintson erre a gombra a HP Planet Partners Recycling Program webhelyének megnyitásához.

A HP Utility több lapból áll, amelyeket a Minden beállítás lista elemeire kattintva nyithat meg. A következő táblázat a HP Utility segédprogrammal végrehajtható feladatokat ismerteti.

Elem Leírás

Kellékállapot

A kellékek állapotának megjelenítése és az online fogyóeszköz-rendelést lehetővé tévő hivatkozások elérése.

Készülékinformációk

Információk megjelenítése a jelenleg kiválasztott nyomtatóról, beleértve a nyomtató szolgáltatási azonosítóját (ha kapott), a firmware verzióját, a sorozatszámot és az IP-címet.

Parancsok

Speciális karakterek vagy nyomtatási parancsok küldése a nyomtatónak a nyomtatási feladat után.

MEGJEGYZÉS:Ez a beállítás csak akkor elérhető, ha megnyitja a View (Nézet) menüt, és abban kijelöli a Show Advanced (Speciális lehetőségek mutatása) elemet.

Színhasználat

(Csak színes nyomtatók esetén)

Információk megjelenítése a nyomtató által készített színes nyomtatási feladatokkal kapcsolatban.

Fájlfeltöltés

Fájlok átvitele a számítógépről a nyomtatóra. A következő fájltípusokat töltheti fel:

  • ◦

    HP LaserJet nyomtatóparancsnyelv (.PRN)

  • ◦

    PDF formátum (.PDF)

  • ◦

    PostScript (.PS)

  • ◦

    Egyszerű szöveg (.TXT)

Energiagazdálkodás

A nyomtató gazdaságossági beállításainak konfigurálása.

Firmware frissítése

Firmware-frissítési fájl átvitele a nyomtatóra.

MEGJEGYZÉS:Ez a beállítás csak akkor elérhető, ha megnyitja a View (Nézet) menüt, és abban kijelöli a Show Advanced (Speciális lehetőségek mutatása) elemet.

HP Connected

Hozzáférés a HP Connected webhelyhez.

Fontok feltöltése

Betűkészletek feltöltése a számítógépről a nyomtatóra.

Üzenetközpont

A nyomtatón fellépő hibaesemények megjelenítése.

Duplex mód

Az automatikus kétoldalas nyomtatási mód bekapcsolása.

A hálózat beállításai

(Csak hálózatra csatlakoztatott nyomtatók esetében)

Hálózati beállítások, pl. az IPv4 és az IPv6 beállításai, a Bonjour beállításai és egyéb értékek konfigurálása.

Kellékek kezelése

Annak beállítása, hogy a nyomtató hogyan reagáljon, ha a kellékek becsült élettartamuk végéhez közelednek.

Tálca konfiguráció

A papírméret és -típus módosítása az egyes tálcákhoz.

További beállítások

A HP beágyazott webszerver (EWS) megnyitása a nyomtatóhoz.

MEGJEGYZÉS:Az USB-csatlakozás nem támogatott.

Proxyszerver-beállítások

A nyomtató proxyszerver-beállításainak konfigurálása.

Alapvető faxbeállítások

(csak MFP faxtípusoknál)

A faxfejléc mezőinek beállítása és annak konfigurálása, hogyan reagáljon a nyomtató a bejövő hívásokra.

Faxtovábbítás

(csak MFP faxtípusoknál)

A nyomtató beállítása úgy, hogy másik számra továbbítsa a bejövő faxokat.

A faxeseménynaplók

(csak MFP faxtípusoknál)

Az összes faxot tartalmazó naplók megtekintése.

Fax gyorstárcsázások

(csak MFP faxtípusoknál)

Faxszámok hozzáadása a gyorstárcsázási listához.

Kéretlen faxok letiltása

(csak MFP faxtípusoknál)

A blokkolni kívánt faxszámok tárolása.

Beolvasás e-mailbe

(Csak multifunkciós nyomtatók esetében)

A HP beágyazott webszerver (HP Embedded Web Server - EWS) megnyitása az e-mailbe történő beolvasás beállításainak kezeléséhez.

Beolvasás hálózati mappába

(Csak multifunkciós nyomtatók esetében)

A HP beágyazott webszerver (HP Embedded Web Server - EWS) megnyitása a hálózati mappába történő beolvasás beállításainak kezeléséhez.


A nyomtató kezelése

IP hálózati beállítások konfigurálása

  • Bevezetés
  • Nyomtatómegosztásra vonatkozó korlátozó nyilatkozat
  • Hálózati beállítások megtekintése és módosítása
  • A nyomtató átnevezése a hálózaton
  • IPv4 TCP/IP-paraméterek kézi beállítása a kezelőpanelen
  • Kapcsolati sebesség és duplex beállítások


A nyomtató kezelése

Bevezetés

A következő részek használatával konfigurálhatja a nyomtató hálózati beállításait.


A nyomtató kezelése

Nyomtatómegosztásra vonatkozó korlátozó nyilatkozat

A HP nem támogatja az egyenrangú hálózati működést, mivel ezt a szolgáltatást a Microsoft operációs rendszerek biztosítják, nem pedig a HP nyomtató-illesztőprogramok. Ugrás a Microsoft webhelyre: www.microsoft.com.


A nyomtató kezelése

Hálózati beállítások megtekintése és módosítása

A HP beépített webszerver segítségével megtekintheti vagy módosíthatja az IP-konfigurációs beállításokat.

  1. 1.

    Nyissa meg a HP beágyazott webszervert (EWS):

    1. a.

      Nyomja meg a nyomtató kezelőpaneljén az OK gombot. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítéséhez.

    2. b.

      Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webszerver.

      Példa a böngészőablakban látható IP-címre

      MEGJEGYZÉS:Ha a webböngésző a Probléma van a weboldal biztonsági tanúsítványával üzenetet jeleníti meg a beágyazott webszerver megnyitására tett kísérlet során, kattintson a Továbblépés erre a weboldalra (nem ajánlott) lehetőségre.

      A Továbblépés erre a weboldalra (nem ajánlott) opció kiválasztása nem veszélyezteti a számítógépet, miközben a HP nyomtató beágyazott webszerverén belül navigál.

  2. 2.

    Kattintson a Hálózatkezelés fülre, hogy hozzájusson a hálózati információhoz. Szükség szerint módosítsa a beállításokat.


A nyomtató kezelése

A nyomtató átnevezése a hálózaton

A nyomtató egyedi azonosíthatósága érdekében valamelyik hálózaton való átnevezéséhez használja a HP beágyazott webszervert.

  1. 1.

    Nyissa meg a HP beágyazott webszervert (EWS):

    1. a.

      Nyomja meg a nyomtató kezelőpaneljén az OK gombot. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítéséhez.

    2. b.

      Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webszerver.

      Példa a böngészőablakban látható IP-címre

      MEGJEGYZÉS:Ha a webböngésző a Probléma van a weboldal biztonsági tanúsítványával üzenetet jeleníti meg a beágyazott webszerver megnyitására tett kísérlet során, kattintson a Továbblépés erre a weboldalra (nem ajánlott) lehetőségre.

      A Továbblépés erre a weboldalra (nem ajánlott) opció kiválasztása nem veszélyezteti a számítógépet, miközben a HP nyomtató beágyazott webszerverén belül navigál.

  2. 2.

    Nyissa meg a Rendszer fület.

  3. 3.

    Az alapértelmezett nyomtatónév az Eszközadatok oldal Eszköznév mezőjében olvasható. Ezt a nevet módosíthatja a nyomtató egyedi azonosítása érdekében.

    MEGJEGYZÉS:A lap többi mezőjének kitöltése opcionális.

  4. 4.

    A módosítások mentéséhez kattintson az Alkalmaz gombra.


A nyomtató kezelése

IPv4 TCP/IP-paraméterek kézi beállítása a kezelőpanelen

A kezelőpanel-menük segítségével kézzel állíthatja be az IPv4-címet, az alhálózati maszkot és az alapértelmezett átjárót.

  1. 1.

    Nyomja meg a nyomtató kezelőpaneljén az OK gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Hálózati telepítés

    • •

      IPv4 konfig. módszer

    • •

      Kézi

  3. 3.

    A nyílgombok és az OK gomb használatával írja be az IP-címet és az alapértelmezett átjárót, majd érintse meg az OK gombot a módosítások mentéséhez.


A nyomtató kezelése

Kapcsolati sebesség és duplex beállítások

MEGJEGYZÉS:Ez az információ csak Ethernet-hálózatokra érvényes. Nem vonatkozik vezeték nélküli hálózatokra.

A nyomtatószerver kapcsolati sebességének és kommunikációs módjának illeszkednie kell a hálózati hubhoz. A legtöbb helyzetben automatikus módban kell hagyni a nyomtatót. A kapcsolódási sebesség és a duplex beállítások hibás módosításai miatt előfordulhat, hogy a nyomtató nem tud kommunikálni más hálózati eszközökkel. Ha módosításokat szeretne végezni, használja a nyomtató kezelőpaneljét.

MEGJEGYZÉS:A nyomtató beállításának egyeznie kell a hálózati eszköz beállításával (hálózati hub, switch, átjáró, útválasztó vagy számítógép).

MEGJEGYZÉS:Ha ezeken a beállításokon változtat, az a nyomtató ki-, majd visszakapcsolását okozza. Csak akkor végezzen módosítást, ha a nyomtató tétlen.

  1. 1.

    Nyomja meg a nyomtató kezelőpaneljén az OK gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Hálózati telepítés

    • •

      Kapcsolódási sebesség

  3. 3.

    Válassza ki az alábbi lehetőségek egyikét:

    • •

      Automatikus: A nyomtatószerver automatikusan konfigurálja magát a hálózaton megengedett legnagyobb kapcsolati sebességre és kommunikációs módra.

    • •

      10T Teljes: 10 megabájt/másodperc (Mbps), teljes duplex működés

    • •

      10T Fél: 10 Mbps, félduplex működés

    • •

      100TX Teljes: 100 Mbps, teljes duplex működés

    • •

      100TX Fél: 100 Mbps, félduplex működés

    • •

      1000T Teljes: 1000 Mbps, teljes duplex működés

  4. 4.

    Nyomja meg az OK gombot. A nyomtató kikapcsol, majd ismét bekapcsol.


A nyomtató kezelése

A nyomtató biztonsági funkciói

http://www.hp.com http://www.hpe.com


A nyomtató kezelése

Bevezetés

A nyomtató számos biztonsági funkciót tartalmaz, amelyekkel korlátozható a konfigurációs beállításokhoz hozzáférők személye, biztosíthatók az adatok, és megakadályozható az értékes hardver-összetevőkhöz való hozzáférés.

  • Bevezetés
  • Rendszerjelszó hozzárendelése vagy módosítása a HP beágyazott webszerverrel
  • A formázó zárolása


A nyomtató kezelése

Rendszerjelszó hozzárendelése vagy módosítása a HP beágyazott webszerverrel

A nyomtatóhoz és a HP beágyazott webszerverhez való hozzáféréshez rendeljen hozzá egy rendszergazdai jelszót, így a jogosulatlan felhasználók nem módosíthatják a nyomtató beállításait.

  1. 1.

    Nyissa meg a HP beágyazott webszervert (EWS):

    1. a.

      Nyomja meg a nyomtató kezelőpaneljén az OK gombot. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítéséhez.

    2. b.

      Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webszerver.

      Példa a böngészőablakban látható IP-címre

      MEGJEGYZÉS:Ha a webböngésző a Probléma van a weboldal biztonsági tanúsítványával üzenetet jeleníti meg a beágyazott webszerver megnyitására tett kísérlet során, kattintson a Továbblépés erre a weboldalra (nem ajánlott) lehetőségre.

      A Továbblépés erre a weboldalra (nem ajánlott) opció kiválasztása nem veszélyezteti a számítógépet, miközben a HP nyomtató beágyazott webszerverén belül navigál.

  2. 2.

    A Rendszer fülön kattintson a bal oldali navigációs panelen található Adminisztráció hivatkozásra.

  3. 3.

    A Termékbiztonság területen adja meg a jelszót a Jelszó mezőben.

  4. 4.

    Adja meg újból a jelszót a Jelszó megerősítése mezőben.

  5. 5.

    Kattintson az Alkalmaz gombra.

    MEGJEGYZÉS:Jegyezze fel a jelszót, és tegye el biztonságos helyre.


A nyomtató kezelése

A formázó zárolása

A formázó rendelkezik egy nyílással, amely használható biztonsági kábel csatlakoztatásához. A formázó lezárása megakadályozza, hogy valaki értékes alkatrészeket vegyen ki belőle.


A nyomtató kezelése

Energiamegtakarítási beállítások

  • Bevezetés
  • Nyomtatás EconoMode (gazdaságos) üzemmódban
  • Az Elalvás/Automatikus kikapcsolás ez után beállítás végrehajtása
  • A Kikapcsolás késleltetés után beállítása, és a nyomtató konfigurálása 1 watt vagy annál kevesebb energia felhasználására
  • A Kikapcsolás késleltetése beállítás elvégzése


A nyomtató kezelése

Bevezetés

A nyomtató számos takarékossági funkciót tartalmaz, amelyekkel energiát és kellékeket takaríthat meg.


A nyomtató kezelése

Nyomtatás EconoMode (gazdaságos) üzemmódban

Ez a nyomtató rendelkezik a dokumentumok piszkozatainak kinyomtatására szolgáló EconoMode lehetőséggel. Az EconoMode kevesebb tonert használhat. Az EconoMode alkalmazása azonban a nyomtatás minőségét is rontja.

A HP nem tanácsolja az EconoMode folyamatos használatát. Ha folyamatosan EconoMode üzemmódban nyomtat, a tonerkazetta mechanikus részei az előtt tönkremehetnek, mielőtt kifogyna belőlük a festék. Ha a nyomtatási minőség leromlik és már nem elfogadható, fontolja meg a tonerkazetta cseréjét.

MEGJEGYZÉS:Ha ez a lehetőség nem érhető el a nyomtató-illesztőprogramban, beállíthatja a HP beépített webszerver segítségével.

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    Válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

  3. 3.

    Kattintson a Papír/Minőség lapra.

  4. 4.

    Kattintson az EconoMode jelölőnégyzetre.


A nyomtató kezelése

Az Elalvás/Automatikus kikapcsolás ez után beállítás végrehajtása

A kezelőpanel menüinek segítségével állítsa be a nyomtató alvó üzemmódba lépése előtt eltelt várakozási idő mértékét.

Végezze el az alábbi műveletet az Elalvás/Automatikus kikapcsolás ez után beállítás módosításához:

  1. 1.

    Nyomja meg a nyomtató kezelőpaneljén az OK gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Energiabeállítások

    • •

      Alvás/Automatikus kikapcsolás ez után

  3. 3.

    A nyílgombok segítségével válassza ki az Elalvás/Automatikus kikapcsolás késleltetése beállítás időtartamát, majd nyomja meg az OK gombot.


A nyomtató kezelése

A Kikapcsolás késleltetés után beállítása, és a nyomtató konfigurálása 1 watt vagy annál kevesebb energia felhasználására

A kezelőpanel menüinek segítségével állítsa be a nyomtató kikapcsolása előtt eltelt időtartam mértékét.

MEGJEGYZÉS:A nyomtató kikapcsolása után az energiafogyasztás 1 watt vagy annál kevesebb.

Végezze el az alábbi műveletet a Kikapcsolás késleltetés után beállítás módosításához:

  1. 1.

    Nyomja meg a nyomtató kezelőpaneljén az OK gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Energiabeállítások

    • •

      Leállítás ezután

  3. 3.

    Válassza ki a „Kikapcsolás késleltetés után” idejét.

    MEGJEGYZÉS:Az alapértelmezett érték 4 óra.


A nyomtató kezelése

A Kikapcsolás késleltetése beállítás elvégzése

A kezelőpanel menüinek segítségével kiválaszthatja, hogy a nyomtató a tápkapcsoló gomb megnyomása után késleltesse-e a kikapcsolást vagy sem.

Végezze el az alábbi műveletet a Kikapcsolás késleltetése beállítás módosításához:

  1. 1.

    Érintse meg a nyomtató kezelőpaneljén az OK gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Energiabeállítások

    • •

      Kikapcsolás késleltetés

  3. 3.

    Válassza ki az alábbi késleltetési lehetőségek egyikét:

    • •

      Nincs késleltetés: A nyomtató a Kikapcsolás ez után beállítás által meghatározott idejű inaktivitás után kikapcsol.

    • •

      Amikor a portok aktívak: Ha ez az opció ki van választva, a nyomtató csak akkor kapcsol ki, ha az összes port inaktív. Az aktív hálózati kapcsolat vagy faxcsatlakozás megakadályozza a nyomtató kikapcsolását.


A nyomtató kezelése

HP Web Jetadmin

A díjnyertes, iparágvezető HP Web Jetadmin eszköz a hálózati HP-eszközök – például nyomtatók, többfunkciós nyomtatók és digitális kézbesítők – széles körének hatékony kezelésére szolgál. Ez az integrált megoldás lehetővé teszi a nyomtatási és képfeldolgozási környezet távolból történő telepítését, felügyeletét, karbantartását, hibaelhárítását és védelmét, ami az időmegtakarítás, a költségek visszaszorítása és a befektetések értékének megőrzése révén végső soron az üzleti hatékonyság növelését eredményezi.

A HP rendszeres időközönként elérhetővé teszi a Web Jetadmin frissítéseit a nyomtató meghatározott funkcióinak támogatására. További információért látogasson el a www.hp.com/go/webjetadmin oldalra.


A nyomtató kezelése

A firmware frissítése

A HP bizonyos időközönként nyomtatófrissítéseket bocsát ki, valamint új Webes szolgáltatások alkalmazásokat és új funkciókat a meglévő Webes szolgáltatások alkalmazásokhoz. A következő lépésekben frissítheti a nyomtató firmware-ét egy önálló nyomtató esetében. A firmware frissítése közben a Webes szolgáltatások alkalmazások automatikusan frissülnek.

Két támogatott módszer létezik a firmware frissítésére ezen a nyomtatón. A nyomtató firmware-ének frissítéséhez csak az egyik módszert alkalmazza.

Ez a rész a következő témakörökkel foglalkozik:

  • 1. módszer: Firmware frissítése a vezérlőpultról
  • 2. módszer: Firmware frissítése a firmware-frissítő segédprogrammal


A nyomtató kezelése

1. módszer: Firmware frissítése a vezérlőpultról

Ezekkel a lépésekkel a firmware-t betöltheti a vezérlőpultról (csak hálózatra kötött nyomtatóknál), és/vagy beállíthatja a nyomtatón a jövőbeni firmware-frissítések automatikus betöltését. USB-kábellel csatlakoztatott nyomtató esetén ugorjon a második módszerre.

  1. 1.

    Győződjön meg arról, hogy a nyomtató vezetékes (Ethernet) vagy vezeték nélküli csatlakozással az internetre csatlakozik.

    MEGJEGYZÉS:A nyomtatót az internetre kell csatlakoztatni, hogy a hálózati kapcsolatán keresztül frissítse a firmware-t.

  2. 2.

    A nyomtató kezelőpaneljén nyomja meg az OK gombot a Beállítás menü megnyitásához.

  3. 3.

    Görgessen a Szerviz menühöz, majd nyissa meg a LaserJet frissítés menüt.

    MEGJEGYZÉS:Ha nem találja a LaserJet frissítés lehetőséget, váltson a második módszerre.

  4. 4.

    Válassza a Frissítések keresése elemet frissítések kereséséhez.

    MEGJEGYZÉS:A nyomtató automatikusan keres frissítéseket, és ha újabb kiadást észlel, a frissítés folyamata automatikusan megindul.

  5. 5.

    Állítsa be a nyomtatót, hogy automatikusan frissítse a firmware-t, amint elérhetővé válnak frissítések.

    A nyomtató kezelőpaneljén nyomja meg az OK gombot a Beállítás menü megnyitásához.

    Görgessen a Szerviz menühöz, nyissa meg a LaserJet frissítés menüt, majd válassza ki a Frissítések kezelése menüt.

    Állítsa a Frissítések engedélyezése lehetőséget IGEN értékre, majd az Automatikus keresés opciót BE értékre.


A nyomtató kezelése

2. módszer: Firmware frissítése a firmware-frissítő segédprogrammal

Kövesse az alábbi lépéseket a firmware-frissítő segédprogram manuális letöltéséhez és telepítéséhez a HP.com oldalról.

MEGJEGYZÉS:Ez a firmware-frissítési módszer az egyetlen lehetséges megoldás a számítógéphez USB-kábellel csatlakozó nyomtatók számára. Hálózatra csatlakoztatott nyomtatók esetében is működik.

MEGJEGYZÉS:A módszer használatához nyomtató-illesztőprogram telepítése szükséges.

  1. 1.

    Látogasson el a www.hp.com/go/support oldalra, kattintson az Illesztőprogramok és szoftver hivatkozásra, írja be az adott nyomtató nevét a keresőmezőbe, nyomja meg az ENTER gombot, majd válassza ki a nyomtatót a keresési eredmények közül.

  2. 2.

    Válassza ki az operációs rendszert.

  3. 3.

    A Firmware részben keresse meg a Firmware-frissítő segédprogram részt.

  4. 4.

    Kattintson a Letöltés gombra, a Futtatás pontra, majd ismét a Futtatás gombra.

  5. 5.

    Amikor az eszköz elindul, válassza ki a nyomtatót a legördülő listából és kattintson a Firmware küldése elemre.

    MEGJEGYZÉS:A konfigurációs oldal kinyomtatásához és a telepített firmware-verzió ellenőrzéséhez a frissítés előtt vagy után kattintson a Konfiguráció nyomtatása elemre.

  6. 6.

    A képernyőn megjelenő utasítások alapján végezze el a telepítést, majd a Kilépés gombbal zárja be a segédprogramot.


Hibaelhárítás

  • Ügyfélszolgálat
  • A gyári alapértelmezések visszaállítása
  • A nyomtató kezelőpaneljén megjelenik a „Kazetta festékszintje alacsony” vagy a „Kazetta festékszintje nagyon alacsony” üzenet
  • A nyomtató nem húz be papírt a papírtálcáról, vagy hibásan tölti be a papírt
  • Papírelakadások megszüntetése
  • A nyomtatási minőség javítása
  • Vezetékes hálózati problémák megoldása
  • Vezeték nélküli hálózati problémák megoldása (csak vezeték nélküli típusok esetén)

További tudnivalók:

Az alábbi információk a megjelenés idején helyesek voltak. A legfrissebb információkat lásd: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

A HP mindenre kiterjedő nyomtatósúgója az alábbi információkat tartalmazza:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


Hibaelhárítás

Ügyfélszolgálat

Telefonos ügyfélszolgálat az Ön országában/térségében Legyenek kéznél a következő adatok: nyomtató neve, sorozatszám, a vásárlás dátuma és a probléma leírása | Az országra/térségre vonatkozó telefonszámok a nyomtató dobozában mellékelt szórólapon, illetve a következő webhelyen találhatók: www.hp.com/support/.
24 órás internetes támogatás, valamint szoftver segédprogramok és illesztőprogramok letöltése | www.hp.com/support/ljM402, www.hp.com/support/ljM403
További HP javítási vagy karbantartási szerződések megrendelése | www.hp.com/go/carepack
A nyomtató regisztrálása |


Hibaelhárítás

A gyári alapértelmezések visszaállítása

A gyári alapértelmezések visszaállítása a nyomtató és a hálózat minden beállításának a gyári értékekre történő visszaállítását jelenti. A funkció nem állítja vissza az oldalszámot vagy a tálcaméretet. A nyomtató gyári alapértelmezett értékeinek visszaállításához kövesse a következő lépéseket.

VIGYÁZAT!A gyárilag megadott alapértékek visszaállítása az összes beállítást visszaállítja a gyári alapértékre, és törli a memóriában tárolt oldalakat is.

  1. 1.

    Nyomja meg a nyomtató kezelőpaneljén az OK gombot.

  2. 2.

    Válassza a Szerviz elemet.

  3. 3.

    Válassza az Alapértelmezések visszaállítása lehetőséget, majd nyomja meg az OK gombot.

    A nyomtató automatikusan újraindul.


Hibaelhárítás

A nyomtató kezelőpaneljén megjelenik a „Kazetta festékszintje alacsony” vagy a „Kazetta festékszintje nagyon alacsony” üzenet

Kazetta alacsony szinten: A nyomtató jelzi, ha egy tonerkazettában kevés a festék. A tonerkazetta tényleges hátralévő élettartama eltérő lehet. Gondoskodjon arról, hogy legyen kéznél csere festékkazetta, ha a nyomtatási minőség már nem elfogadható. A tonerkazettát nem kell most kicserélni.

Kazetta nagyon alacsony szinten: A nyomtató jelzi, ha a tonerkazettában lévő festék szintje rendkívül alacsony. A tonerkazetta tényleges hátralévő élettartama eltérő lehet. Gondoskodjon arról, hogy legyen kéznél csere festékkazetta, ha a nyomtatási minőség már nem elfogadható. Ekkor a festékkazettát nem kell cserélni, kivéve, ha a nyomtatási minőség már többé nem elfogadható.

Amint egy HP tonerkazetta elérte a Nagyon alacsony szinten jelzést, a rá vonatkozó HP Premium Protection jótállás érvényessége megszűnik.

Ez a rész a következő témakörökkel foglalkozik:

  • A „Nagyon alacsony” beállítások módosítása
  • Rendeljen kellékeket


Hibaelhárítás

A „Nagyon alacsony” beállítások módosítása

Módosíthatja, hogyan viselkedjen a nyomtató, amikor a kellékek elérik a nagyon alacsony szintet. Ezeket a beállításokat nem kell újból megtennie, amikor új tonerkazettát helyez be.

  1. 1.

    Nyomja meg a nyomtató kezelőpaneljén az OK gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Kellékbeállítások

    • •

      Fekete kazetta vagy Színes kazetta

    • •

      Nagyon alacsony szinten beállítás

  3. 3.

    Válassza ki az alábbi lehetőségek egyikét:

    • •

      Válassza a Folytatás lehetőséget, ha szeretné, hogy a nyomtató figyelmeztesse arra, hogy a tonerkazetta nagyon alacsony szinten van, de folytassa a nyomtatást.

    • •

      Válassza a Leállítás lehetőséget, ha azt szeretné, hogy a nyomtató a tonerkazetta cseréjéig ne nyomtasson.

    • •

      Válassza a Figyelmeztetés lehetőséget, ha azt szeretné, hogy a nyomtató leállítsa a nyomtatást, és figyelmeztessen a tonerkazetta cseréjére. Ezzel a beállítással nyugtázhatja a figyelmeztetést, és folytathatja a nyomtatást. A felhasználó által megadható beállítás a nyomtatón „Figyelmeztetés 100 oldalanként, 200 oldalanként, 300 oldalanként, 400 oldalanként vagy soha”. Ez a beállítás a felhasználók kényelmét szolgálja, és nem azt jelzi, hogy ezek az oldalak elfogadható minőségben lesznek kinyomtatva.


Hibaelhárítás

Rendeljen kellékeket

Kellékek és papírok rendelése | www.hp.com/go/suresupply
Rendelés szervizen vagy ügyfélszolgálaton keresztül | Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
Rendelés a HP beépített webkiszolgáló (EWS) használatával | A hozzáféréshez írja be a nyomtató IP-címét vagy a gazdagép nevét a számítógépen egy támogatott webböngésző címsorába (URL-mezőjébe). A beágyazott webszerveren egy HP SureSupply webhelyre mutató hivatkozás is található, ahol eredeti HP kellékeket vásárolhat.


Hibaelhárítás

A nyomtató nem húz be papírt a papírtálcáról, vagy hibásan tölti be a papírt

http://www.hp.com http://www.hpe.com


Hibaelhárítás

Bevezetés

Az alábbi megoldások segíthetnek a problémák elhárításában, ha a nyomtató nem húzza be a papírt valamelyik tálcáról vagy egyszerre több papírlapot húz be. A következő helyzetek bármelyike papírelakadásokat eredményezhet.

  • Bevezetés
  • A nyomtató nem húz be papírt
  • A nyomtató egyszerre több lapot húz be


Hibaelhárítás

A nyomtató nem húz be papírt

Ha a nyomtató nem húz be papírt a tálcáról, próbálkozzon az alábbi lehetőségekkel.

  • 1.

    Nyissa ki a nyomtatót, és távolítsa el az esetlegesen elakadt papírlapokat. Ellenőrizze, hogy nem maradtak-e szakadt papírdarabok a nyomtató belsejében.

  • 2.

    Töltsön be a tálcára a feladatnak megfelelő méretű papírt.

  • 3.

    Ellenőrizze a nyomtató kezelőpaneljén, hogy helyes papírméret és -típus van-e beállítva.

  • 4.

    Győződjön meg róla, hogy a tálca papírvezetői a papírméretnek megfelelően vannak beállítva. Állítsa be megfelelően a papírvezetőket a tálcában. A tálca vezetőjén látható nyílnak pontosan igazodnia kell a tálcán lévő jelöléshez.

    MEGJEGYZÉS:A beállításkor figyeljen arra, hogy a papírvezetők ne legyenek túl szorosan a papírköteghez nyomva. A papírvezetőket a tálcán látható bevágások vagy egyéb jelölések szerint állítsa be.

    A következő képek a különböző nyomtatók tálcáin lévő papírméret-bevágásokra mutatnak példát. A legtöbb HP-nyomtató ezekhez hasonló jelölésekkel rendelkezik.

    Méretjelölések az 1. tálcán vagy a többfunkciós tálcán

    Példák papírméret-jelölésekre az 1. tálcán

    Méretjelölések kazettatálcákon

    Példák papírméret-jelölésekre egyéb tálcákon

  • 5.

    Ellenőrizze, hogy a szoba páratartalma megfelel-e az adott nyomtató követelményeinek, és hogy a papír bontatlan csomagolásban van-e tárolva. A becsomagolt papírkötegek többségét a papír szárazon tartása érdekében vízhatlan csomagolással forgalmazzák.

    Magas páratartalmú környezetben a tálcában a köteg tetején lévő papír nedvességet szívhat magába, és emiatt előfordulhat, hogy hullámossá vagy egyenetlenné válik. Ebben az esetben távolítsa el a felső 5-10 papírlapot a kötegből.

    Alacsony páratartalmú környezetben a sztatikus elektromosság-többlet összeragadt papírlapokat okozhat. Ebben az esetben távolítsa el a papírt a tálcából, és két végénél fogva hajlítsa meg a köteget úgy, hogy U-alakot formázzon. Ezután fordítsa lefelé a végeket az U-alak visszafordításához. Következő lépésként fogja meg két oldalán a papírköteget, majd ismételje meg ezt az eljárást. Ez a folyamat sztatikus energia keletkezése nélkül választja el egymástól az egyes lapokat. Egyenesítse ki a papírköteget egy asztalon, mielőtt visszatenné a tálcára.

    A papírköteg meghajlításának technikája

    A papírköteg meghajlítása

  • 6.

    Nézze meg, hogy nem látható-e a nyomtató kezelőpaneljén a papír kézi adagolására felszólító figyelmeztetés. Töltsön be papírt, és folytassa.

  • 7.

    A tálca fölötti hengerek piszkosak lehetnek. Törölje le a hengereket langyos vízzel benedvesített szöszmentes ronggyal. Használjon desztillált vizet, amennyiben van kéznél.

    VIGYÁZAT!Ne permetezzen vizet közvetlenül a nyomtatóra. Ehelyett permetezzen vizet a rongyra vagy nedvesítse meg azt vízzel, majd a hengerek tisztítása előtt facsarja jól ki.

    A következő kép a különböző nyomtatók hengereinek helyére mutat példákat.

    Az 1. tálca vagy a többfunkciós tálca hengereinek helye

    Példák a felvevőhenger helyére


Hibaelhárítás

A nyomtató egyszerre több lapot húz be

Ha a nyomtató egyszerre több papírlapot húz be a tálcáról, próbálkozzon az alábbi lehetőségekkel.

  • 1.

    Vegye ki a papírköteget a tálcából, hajlítgassa meg, fordítsa meg 180 fokkal, majd fordítsa át. Ne pörgesse át a papírköteget. Tegye vissza a papírköteget a tálcába.

    MEGJEGYZÉS:A papír átpörgetése sztatikus elektromosságot okozhat. A papír átpörgetése helyett két végénél fogva hajlítsa meg a papírköteget úgy, hogy U-alakot formázzon. Ezután fordítsa lefelé a végeket az U-alak visszafordításához. Következő lépésként fogja meg két oldalán a papírköteget, majd ismételje meg ezt az eljárást. Ez a folyamat sztatikus energia keletkezése nélkül választja el egymástól az egyes lapokat. Egyenesítse ki a papírköteget egy asztalon, mielőtt visszatenné a tálcára.

    A papírköteg meghajlításának technikája

    A papírköteg meghajlítása

  • 2.

    Csak olyan papírt használjon, amely megfelel az erre a nyomtatóra vonatkozó HP-specifikációknak.

  • 3.

    Ellenőrizze, hogy a szoba páratartalma megfelel-e az adott nyomtató követelményeinek, és hogy a papír bontatlan csomagolásban van-e tárolva. A becsomagolt papírkötegek többségét a papír szárazon tartása érdekében vízhatlan csomagolással forgalmazzák.

    Magas páratartalmú környezetben a tálcában a köteg tetején lévő papír nedvességet szívhat magába, és emiatt előfordulhat, hogy hullámossá vagy egyenetlenné válik. Ebben az esetben távolítsa el a felső 5-10 papírlapot a kötegből.

    Alacsony páratartalmú környezetben a sztatikus elektromosság-többlet összeragadt papírlapokat okozhat. Ebben az esetben távolítsa el a papírt a tálcából, és hajlítsa meg a köteget a fentebb leírt módon.

  • 4.

    Ne használjon gyűrött, összehajtott vagy sérült papírt. Ha szükséges, használjon másik csomagból vett papírt.

  • 5.

    A tálca belsejében lévő kötegmagasság-jelöléseket figyelembe véve győződjön meg arról, hogy a tálca nincs túltöltve. Ha a tálca túl van töltve, vegye ki a teljes papírköteget, igazítsa meg, majd helyezze vissza a köteg egy részét a tálcára.

    A következő képek különböző nyomtatótálcák kötegmagasság-jelöléseire mutatnak példákat. A legtöbb HP-nyomtató ezekhez hasonló jelölésekkel rendelkezik. Győződjön meg arról is, hogy minden papírköteg a kötegmagasság-jelzések melletti fülek alatt van. Ezek a fülek segítenek megfelelő helyzetben tartani a papírt, amikor a nyomtatóba kerül.

    Kötegmagasság-jelölések

    Példák az 1. tálca kötegmagasság-jelöléseire

    A papírkötegnél lévő fül

    Példa egyéb tálcák kötegmagasság-jelöléseire

  • 6.

    Győződjön meg róla, hogy a tálca papírvezetői a papírméretnek megfelelően vannak beállítva. Állítsa be megfelelően a papírvezetőket a tálcában. A tálca vezetőjén látható nyílnak pontosan igazodnia kell a tálcán lévő jelöléshez.

    MEGJEGYZÉS:A beállításkor figyeljen arra, hogy a papírvezetők ne legyenek túl szorosan a papírköteghez nyomva. A papírvezetőket a tálcán látható bevágások vagy egyéb jelölések szerint állítsa be.

    A következő képek a különböző nyomtatók tálcáin lévő papírméret-bevágásokra mutatnak példát. A legtöbb HP-nyomtató ezekhez hasonló jelölésekkel rendelkezik.

    Méretjelölések az 1. tálcán vagy a többfunkciós tálcán

    Példák papírméret-jelölésekre az 1. tálcán

    Méretjelölések kazettatálcákon

    Példák papírméret-jelölésekre egyéb tálcákon

  • 7.

    Ellenőrizze, hogy a nyomtatási környezet megfelel-e a tájékoztatóban megadott követelményeknek.


Hibaelhárítás

Papírelakadások megszüntetése

http://www.hp.com http://www.hpe.com


Hibaelhárítás

Bevezetés

Az alábbi információk a nyomtató papírelakadásainak elhárítására vonatkozó utasításokat tartalmaznak.

  • Bevezetés
  • Gyakori, visszatérő papírelakadásokat tapasztal?
  • Elakadási helyek
  • Papírelakadások megszüntetése a 1. tálcában
  • Papírelakadások megszüntetése az 2. tálcában
  • Papírelakadások megszüntetése az 3. tálcában
  • Papírelakadások megszüntetése a beégetőműnél
  • Papírelakadások megszüntetése a kimeneti tálcában
  • Papírelakadások megszüntetése a duplex egységben


Hibaelhárítás

Gyakori, visszatérő papírelakadásokat tapasztal?

A gyakori papírelakadásokkal kapcsolatos problémák megoldása érdekében kövesse ezeket a lépéseket. Ha az első lépés nem oldja meg a problémát, ugorjon a következő lépésre mindaddig, amíg a probléma meg nem oldódik.

  1. 1.

    Ha a nyomtatóban elakadt a papír, szüntesse meg az elakadást, majd a nyomtató ellenőrzése céljából nyomtasson ki egy konfigurációs oldalt.

  2. 2.

    A nyomtató kezelőpaneljén ellenőrizze, hogy a tálca a megfelelő papírméretre és -típusra van-e beállítva. Szükség esetén módosítsa a papír beállításait.

    1. a.

      Nyomja meg a nyomtató kezelőpaneljén az OK gombot.

    2. b.

      Nyissa meg a következő menüket:

      • •

        Rendszerbeállítás

      • •

        Papírbeállítás

    3. c.

      Válassza ki a tálcát a listáról.

    4. d.

      Válassza a Papírtípus lehetőséget, majd válassza ki az adagolótálcában lévő papírtípus nevét.

    5. e.

      Válassza a Papírméret lehetőséget, majd válassza ki az adagolótálcában lévő papír méretét.

  3. 3.

    Kapcsolja ki a nyomtatót 30 másodpercre, majd kapcsolja be újra.

  4. 4.

    A nyomtató belsejében lévő felesleges festék eltávolításához nyomtasson ki egy tisztítólapot.

    1. a.

      Nyomja meg a nyomtató kezelőpaneljén az OK gombot.

    2. b.

      Nyissa meg a következő menüket:

      • •

        Szerviz

      • •

        Tisztítólap

    3. c.

      Amikor a rendszer kéri, töltsön be sima Letter vagy A4-es méretű papírt, majd nyomja meg az OK gombot.

      A nyomtató kezelőpaneljén megjelenik a Tisztítás üzenet. Várjon, amíg a folyamat befejeződik. Dobja ki a kinyomtatott lapot.

  5. 5.

    A nyomtató ellenőrzése céljából nyomtasson egy konfigurációs oldalt.

    1. a.

      Nyomja meg a nyomtató kezelőpaneljén az OK gombot.

    2. b.

      Nyissa meg a Jelentések menüt.

    3. c.

      Válassza ki a Konfigurációs jelentés elemet.

Ha ezen lépések egyike sem oldja meg a problémát, lehetséges, hogy a nyomtatót szervizelni kell. Vegye fel a kapcsolatot a HP ügyfélszolgálatával.


Hibaelhárítás

Elakadási helyek

Elakadás a következő helyeken történhet:

1 | Kimeneti tálca
2 | Beégetőmű területe
3 | 3. tálca (opcionális)
4 | 2. tálca Duplex terület (eléréséhez távolítsa el a 2. tálcát)
5 | 1. tálca
6 | Festékkazetta környéke (eléréséhez nyissa ki az elülső ajtót)

Elakadás után festékrészecskék maradhatnak a nyomtatóban. Ez a probléma magától megoldódik néhány lap kinyomtatása után.


Hibaelhárítás

Papírelakadások megszüntetése a 1. tálcában

A következő eljárással háríthatja el az 1. tálcában bekövetkező elakadásokat.

  1. ▲

    Húzza ki lassan az elakadt papírt a nyomtatóból.

    Távolítsa el az elakadt papírt


Hibaelhárítás

Papírelakadások megszüntetése az 2. tálcában

A következő eljárással megnézhet minden olyan, a 2. tálcához kapcsolódó helyet, ahol elakadás fordulhat elő.

  1. 1.

    Vegye ki a tálcát a nyomtatóból.

    Vegye ki a tálcát

  2. 2.

    Távolítsa el a papírt a tálcából, és dobja ki az összes sérült papírt.

    Távolítsa el az elakadt papírt

  3. 3.

    Ellenőrizze, hogy a hátsó papírvezető be lett-e állítva a megfelelő papírméret behúzásához. Ha szükséges, nyomja meg a kioldót, és mozgassa a hátsó papírvezetőt a megfelelő pozícióba. A helyére kell pattannia.

    A vezetők beállítása

  4. 4.

    Töltse be a papírt a tálcába. Győződjön meg róla, hogy a köteg mind a négy sarka sima, és hogy a teteje a maximális kötegmagasság szintjelei alatt van.

  5. 5.

    Helyezze be újra, majd csukja be a tálcát.

    A tálca bezárása

  6. 6.

    Nyomja meg az elülső ajtó kioldógombját.

    Elülső ajtó nyitása

  7. 7.

    Nyissa ki az elülső ajtót.

    Elülső ajtó nyitása

  8. 8.

    Vegye ki a festékkazettát.

    Vegye ki a festékkazettát

  9. 9.

    Emelje fel az elakadás-elhárítási fedelet.

    A fedél felemelése

  10. 10.

    Távolítsa el az elakadt papírt.

    Távolítsa el az elakadt papírt

  11. 11.

    Helyezze be a tonerkazettát.

    A festékkazetta behelyezése

  12. 12.

    Zárja be az elülső ajtót.

    Elülső ajtó bezárása


Hibaelhárítás

Papírelakadások megszüntetése az 3. tálcában

A következő eljárással megnézhet minden olyan, a 3. tálcához kapcsolódó helyet, ahol elakadás fordulhat elő.

  1. 1.

    Vegye ki a tálcát a nyomtatóból.

    Vegye ki a tálcát

  2. 2.

    Távolítsa el a papírt a tálcából, és dobja ki az összes sérült papírt.

    Távolítsa el az elakadt papírt

  3. 3.

    Ellenőrizze, hogy a hátsó papírvezető be lett-e állítva a megfelelő papírméret behúzásához. Ha szükséges, nyomja meg a kioldót, és mozgassa a hátsó papírvezetőt a megfelelő pozícióba. A helyére kell pattannia.

    A vezetők beállítása

  4. 4.

    Töltse be a papírt a tálcába. Győződjön meg róla, hogy a köteg mind a négy sarka sima, és hogy a teteje a maximális kötegmagasság szintjelei alatt van.

  5. 5.

    Helyezze be újra, majd csukja be a tálcát.

    A tálca bezárása

  6. 6.

    Nyomja meg az elülső ajtó kioldógombját.

    Elülső ajtó nyitása

  7. 7.

    Nyissa ki az elülső ajtót.

    Elülső ajtó nyitása

  8. 8.

    Vegye ki a festékkazettát.

    Vegye ki a festékkazettát

  9. 9.

    Emelje fel az elakadás-elhárítási fedelet.

    A fedél felemelése

  10. 10.

    Távolítsa el az elakadt papírt.

    Távolítsa el az elakadt papírt

  11. 11.

    Helyezze be a tonerkazettát.

    A festékkazetta behelyezése

  12. 12.

    Zárja be az elülső ajtót.

    Elülső ajtó bezárása


Hibaelhárítás

Papírelakadások megszüntetése a beégetőműnél

A következő eljárással megnézhet minden olyan helyet a beégetőmű környékén, ahol elakadás fordulhat elő.

  1. 1.

    Nyomja meg az elülső ajtó kioldógombját.

    Elülső ajtó nyitása

  2. 2.

    Nyissa ki az elülső ajtót.

    Elülső ajtó nyitása

  3. 3.

    Vegye ki a festékkazettát.

    Vegye ki a festékkazettát

  4. 4.

    Emelje fel az elakadás-elhárítási fedelet.

    A fedél felemelése

  5. 5.

    Távolítsa el az elakadt papírt.

    Távolítsa el az elakadt papírt

  6. 6.

    Helyezze be a tonerkazettát.

    A festékkazetta behelyezése

  7. 7.

    Zárja be az elülső ajtót.

    Elülső ajtó bezárása


Hibaelhárítás

Papírelakadások megszüntetése a kimeneti tálcában

A következő eljárással megnézhet minden olyan helyet a kimeneti tálcában, ahol elakadás fordulhat elő.

  1. 1.

    Ha papír látható a kimeneti tálcában, húzza ki a papírt a kezdőélénél fogva.

    Távolítsa el az elakadt papírt

  2. 2.

    Nyissa ki a hátsó ajtót.

    A hátsó ajtó kinyitása

  3. 3.

    Távolítsa el az összes elakadt papírt a hátsó ajtó környezetében.

    Távolítsa el az elakadt papírt

  4. 4.

    Zárja be a hátsó ajtót.

    A hátsó ajtó bezárása


Hibaelhárítás

Papírelakadások megszüntetése a duplex egységben

A következő eljárással megnézhet minden olyan helyet az automatikus duplex egységben, ahol elakadás fordulhat elő.

  1. 1.

    Távolítsa el teljesen a 2. tálcát a nyomtatóból.

    Vegye ki a tálcát

  2. 2.

    Nyomja meg a zöld gombot a duplex tálca kioldásához.

    Nyomja meg a zöld gombot

  3. 3.

    Távolítsa el az elakadt papírt.

    Távolítsa el az elakadt papírt

  4. 4.

    Zárja vissza a duplex tálcát.

    Nyomja felfelé a duplex tálcát

  5. 5.

    Helyezze vissza a 2. tálcát.

    A tálca bezárása


Hibaelhárítás

A nyomtatási minőség javítása

http://www.hp.com http://www.hpe.com


Hibaelhárítás

Bevezetés

  • Bevezetés
  • Másik szoftverprogramból történő nyomtatás
  • A papírtípus ellenőrzése a nyomtatási feladathoz
  • A tonerkazetta állapotának ellenőrzése
  • A nyomtató tisztítása
  • A tonerkazetta vizuális vizsgálata
  • Ellenőrizze a papírt és a nyomtatási környezetet
  • Az EconoMode beállítások ellenőrzése
  • Másik nyomtató-illesztőprogram kipróbálása

Ha a nyomtató nyomtatási minőségével vannak gondok, a hiba elhárítása érdekében az alább ismertetett sorrendben próbálkozzon a lehetséges megoldásokkal.


Hibaelhárítás

Másik szoftverprogramból történő nyomtatás

Próbáljon egy másik szoftverből nyomtatni. Ha a lap helyesen készül el, a nyomtatáshoz használt szoftverrel van a probléma.


Hibaelhárítás

A papírtípus ellenőrzése a nyomtatási feladathoz

Ha egy szoftverből nyomtat, és elkenődött, elmosódott, vagy sötét a nyomat, meggyűrődik a papír, elszórt festékpöttyök láthatók, nem tapad a papírra a festék, vagy kis területeken hiányzik a festék, ellenőrizze a papírtípus beállítását.

Ez a rész a következő témakörökkel foglalkozik:

  • A papírtípus-beállítás ellenőrzése (Windows)
  • A papírtípus-beállítás ellenőrzése (OS X)


Hibaelhárítás

A papírtípus-beállítás ellenőrzése (Windows)

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    Válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

  3. 3.

    Kattintson a Papír/Minőség lapra.

  4. 4.

    A Papírtípus legördülő listán kattintson a További lehetőségek opcióra.

  5. 5.

    Nyissa le a Típus: listát .

  6. 6.

    Nyissa le azt a papírtípus kategóriát, amelyik leginkább megfelel az aktuálisan használt papírnak.

  7. 7.

    Jelölje ki a használt papír típusának megfelelő beállítást, majd kattintson az OK gombra.

  8. 8.

    Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt. A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Hibaelhárítás

A papírtípus-beállítás ellenőrzése (OS X)

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    A Nyomtató menüben válassza ki a nyomtatót.

  3. 3.

    Alapértelmezés szerint a nyomtató-illesztőprogram a Példányok és oldalak menüt jeleníti meg. Nyissa meg a menük legördülő listáját, majd kattintson a Kivitelezés menüre.

  4. 4.

    Válassza ki a használni kívánt típust a Médiatípus legördülő listáról.

  5. 5.

    Kattintson a Nyomtatás gombra.


Hibaelhárítás

A tonerkazetta állapotának ellenőrzése

Ellenőrizze a kellékanyagok állapotoldalán a következőket:

  • •

    A patron hátralévő élettartamának becsült százaléka

  • •

    Becsült hátralévő oldalak

  • •

    A HP tonerkazetták termékszámai

  • •

    A kinyomtatott lapok száma

A kellékállapot-oldal nyomtatásához kövesse az alábbi eljárást.

  1. 1.

    Nyomja meg a készülék kezelőpaneljén az OK gombot.

  2. 2.

    Görgessen a Jelentések menühöz, majd nyomja meg az OK gombot.

  3. 3.

    Görgessen a Kellékállapot elemhez, majd nyomja meg az OK gombot a kellékek állapotáról szóló jelentés kinyomtatásához.

  4. 4.

    Ellenőrizze a tonerkazetták becsült hátralévő élettartamát, és ha van, más cserélhető alkatrészek állapotát.

    A becsült élettartama végére ért tonerkazetta használata nyomtatási minőséggel kapcsolatos hibákat okozhat. A kellékállapot-oldal jelzi, ha egy kellék szintje nagyon alacsony. Miután a HP kellék elérte az igen alacsony küszöbértéket, a rá vonatkozó HP kiegészítő garancia érvényessége megszűnik.

    Ekkor a tonerkazettát nem kell cserélni, kivéve, ha a nyomtatási minőség már többé nem elfogadható. Gondoskodjon arról, hogy legyen kéznél csere tonerkazetta, ha a nyomtatási minőség már nem elfogadható.

    Ha úgy látja, hogy cserélnie kell egy festékkazettát vagy más cserélhető alkatrészt, a kellékállapot-oldal felsorolja az eredeti HP alkatrészszámokat.

  5. 5.

    Ellenőrizze, hogy eredeti HP kazettát használ-e.

    Az eredeti HP tonerkazettákon a „HP” felirat olvasható, vagy megtalálható rajtuk a HP logó. További tudnivalók a HP kazetták felismerésével kapcsolatban: www.hp.com/go/learnaboutsupplies.

    A HP nem ajánlja a nem a HP által gyártott új vagy felújított kellékek használatát. Mivel az egyéb patronok nem a HP termékei, a HP nem vesz részt a tervezésükben, és nem ellenőrizheti minőségüket. Ha utántöltött vagy utángyártott tonerkazettát használ és nem elégedett a nyomtatási minőséggel, cserélje a kazettát eredeti HP tonerkazettára.


Hibaelhárítás

A nyomtató tisztítása

Ez a rész a következő témakörökkel foglalkozik:

  • Tisztítóoldal nyomtatása


Hibaelhárítás

Tisztítóoldal nyomtatása

A nyomtatási folyamat során papír, toner és porszemcsék gyűlhetnek fel a nyomtatóban, ezek pedig ronthatják a nyomtatási minőséget (festékfoltok, elmosódás, csíkozás, ismétlődő jelek).

Tisztítólap nyomtatásához kövesse az alábbi eljárást.

  1. 1.

    Nyomja meg a nyomtató kezelőpaneljén az OK gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Szerviz

    • •

      Tisztítólap

  3. 3.

    Amikor a rendszer kéri, töltsön be sima Letter vagy A4-es méretű papírt, majd nyomja meg az OK gombot.

    A nyomtató kezelőpaneljén megjelenik a Tisztítás üzenet. Várjon, amíg a folyamat befejeződik. Dobja ki a kinyomtatott lapot.


Hibaelhárítás

A tonerkazetta vizuális vizsgálata

Vizsgálja meg az összes tonerkazettát a következő lépésekkel.

  1. 1.

    Vegye ki a festékkazettát a nyomtatóból.

  2. 2.

    Ellenőrizze, hogy nem sérült-e meg a memóriachip.

  3. 3.

    Vizsgálja meg a zöld képalkotó dob felületét.

    VIGYÁZAT!Ne érintse meg a képalkotó dobot. A képalkotó dobon lévő ujjlenyomatok problémákat okozhatnak a nyomtatási minőségben.

  4. 4.

    Ha karcolások, ujjlenyomatok vagy egyéb sérülés látható a képalkotó dobon, cserélje ki a tonerkazettát.

  5. 5.

    Helyezze vissza a tonerkazettát, és néhány oldal kinyomtatásával ellenőrizze, hogy megoldódott-e a probléma.


Hibaelhárítás

Ellenőrizze a papírt és a nyomtatási környezetet

Ez a rész a következő témakörökkel foglalkozik:

  • 1. lépés: A HP specifikációknak megfelelő papír használata
  • 2. lépés: A nyomtatási környezet ellenőrzése
  • Harmadik lépés: Az egyes tálcák beállítása


Hibaelhárítás

1. lépés: A HP specifikációknak megfelelő papír használata

A nyomtatásminőségi problémák egy része abból fakad, hogy nem a HP előírásainak megfelelő papírt használnak.

  • •

    Mindig a nyomtató által támogatott típusú és súlyú papírt használjon.

  • •

    Olyan papírt használjon, amely jó minőségű, és nincsenek rajta vágások, bemetszések, tépések, foltok, laza részecskék, por, gyűrődések, lyukak, kapcsok, illetve hullámosodó vagy meghajlott szélek.

  • •

    Ne használjon olyan papírt, amelyre már nyomtattak.

  • •

    Olyan papírt használjon, amely nem tartalmaz fémes anyagot, például csillámport.

  • •

    Lézernyomtatókhoz készült papírt használjon. Ne használjon olyan papírt, amely csak tintasugaras nyomtatókhoz készült.

  • •

    Ne használjon túl durva papírt. A simább papír használata általában jobb nyomtatási minőséget eredményez.


Hibaelhárítás

2. lépés: A nyomtatási környezet ellenőrzése

A környezet közvetlenül befolyásolhatja a nyomtatás minőségét, gyakori oka a nyomtatási minőség és a papírbetöltés területén jelentkező problémáknak. Próbálja az alábbi megoldásokat:

  • •

    Tartsa távol a nyomtatót huzatos helyektől, például a légkondicionáló nyílásától, a nyitott ajtóktól és ablakoktól.

  • •

    Ügyeljen rá, hogy a nyomtató ne legyen kitéve a nyomtató műszaki leírásában szereplő határértékeket túllépő hőmérsékletnek vagy páratartalomnak.

  • •

    Ne tárolja a nyomtatót szűk helyen, például szekrényben.

  • •

    A nyomtatót szilárd, sima felületen tartsa.

  • •

    Ügyeljen arra, hogy a nyomtató szellőzőnyílásai ne legyenek eltorlaszolva. A megfelelő működéshez a nyomtatónak minden oldalán jól kell szellőznie, a tetejét is beleértve.

  • •

    Ügyeljen arra, hogy a nyomtatóba ne kerüljön szálló szennyeződés, por, gőz, zsír vagy bármi más, amely lerakódhat a nyomtató belsejében.


Hibaelhárítás

Harmadik lépés: Az egyes tálcák beállítása

Ha a bizonyos tálcákból történő nyomtatáskor nem kerülnek középre vagy nem a helyükön jelennek a szöveges vagy képi elemek, tegye a következőket.

  1. 1.

    Nyomja meg a nyomtató kezelőpaneljén az OK gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Nyomtatási minőség

    • •

      Beigazítás beállítása

  3. 3.

    Lapozzon a menüben, és válassza ki a beállítandó tálcát, majd nyomja meg az OK gombot.

  4. 4.

    Lapozzon a menüben és válasszon egyet a következő lehetőségek közül:

    • •

      X1-eltolás

    • •

      X2-eltolás

    • •

      Y-eltolás

  5. 5.

    A beigazítás beállításához használja a nyíl gombokat és az OK gombot.

  6. 6.

    Szükség szerint ismételje meg az előző két lépést a beigazítási beállítások finomításához.

  7. 7.

    Nyomja meg a Vissza [image] gombot a Beigazítás beállítása menühöz való visszatéréshez.

  8. 8.

    Görgessen le, és válassza a Tesztoldal nyomtatása lehetőséget.

  9. 9.

    Görgessen le, és válassza ki azt a tálcát, amelyről nyomtatni kíván.

  10. 10.

    Kövesse a kinyomtatott oldalakon megjelenő utasításokat.

  11. 11.

    Görgessen le, és válassza ki ismét a Tesztoldal nyomtatása lehetőséget az eredmények ellenőrzéséhez. Ha szükséges, hajtson végre további módosításokat.


Hibaelhárítás

Az EconoMode beállítások ellenőrzése

A HP nem tanácsolja az EconoMode folyamatos használatát. Ha folyamatosan EconoMode üzemmódban nyomtat, a tonerkazetta mechanikus részei az előtt tönkremehetnek, mielőtt kifogyna belőlük a festék. Ha a nyomtatási minőség leromlik és már nem elfogadható, fontolja meg a tonerkazetta cseréjét.

MEGJEGYZÉS:Ez a funkció elérhető a PCL 6 Windows nyomtató-illesztőprogrammal. Ha nem ezt az illesztőprogramot használja, a funkciót a HP beépített webszerverrel engedélyezheti.

Kövesse az alábbi lépéseket, ha a teljes oldal túl sötét, vagy túl világos.

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    Válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

  3. 3.

    Kattintson a Papír/Minőség fülre, és keresse meg a Nyomtatási minőség területet.

  4. 4.

    Ha a teljes oldal túl sötét, alkalmazza az alábbi beállításokat:

    • •

      Válassza a 600 dpi lehetőséget.

    • •

      Az engedélyezéshez jelölje be az EconoMode jelölőnégyzetet.

    Ha a teljes oldal túl világos, alkalmazza az alábbi beállításokat:

    • •

      Válassza a FastRes 1200 lehetőséget.

    • •

      A letiltásához törölje az EconoMode jelölőnégyzet bejelölését.

  5. 5.

    Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt. A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Hibaelhárítás

Másik nyomtató-illesztőprogram kipróbálása

Használjon másik nyomtatóillesztő-programot, ha szoftverprogramból nyomtat és a kinyomtatott dokumentumon a grafikákban nem várt vonalak láthatóak, illetve ha hiányos a szöveg, hiányos a grafika, nem megfelelő a formátum vagy a betűtípus.

Töltse le az alábbi illesztőprogramok valamelyikét a HP weboldaláról: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP PCL.6 illesztőprogram

HP PCL 6 illesztőprogram

HP PCL-6 illesztőprogram
  • •

    Az alapértelmezett illesztőprogram a nyomtatóhoz kapott CD-n található. Ha nem jelöl ki másik illesztőprogramot, a rendszer automatikusan ezt telepíti.

  • •

    Ajánlott minden Windows környezet esetében.

  • •

    Összességében a leggyorsabb és legjobb minőségű nyomtatást, valamint a legszélesebb körű nyomtatási funkciókat biztosítja a legtöbb felhasználó számára

  • •

    Kifejezetten a Windows Graphic Device Interface (GDI) felülettel való használatra fejlesztették ki, ezáltal Windows környezetben a legnagyobb sebességet nyújtja.

  • •

    Előfordulhat, hogy nem teljesen kompatibilis a PCL 5 formátumon alapuló külső és egyéni szoftverprogramokkal.

HP UPD PS illesztőprogram
  • •

    Adobe® szoftverprogramokkal vagy más, nagy grafikai igényű alkalmazásokkal történő nyomtatáshoz ajánlott.

  • •

    Támogatást biztosít postscript-emulációs igényű feladatok nyomtatásához, illetve postscript betűkészletek flash-memóriából való támogatásához

HP UPD PCL 5
  • •

    Használata Windows-környezetben végzett általános irodai nyomtatáshoz javasolt.

  • •

    Kompatibilis a PCL előző verzióival és a régebbi HP LaserJet nyomtatókkal

  • •

    Ideális választás külső vagy egyéni szoftverprogramokkal végzett nyomtatáshoz

  • •

    A legjobb választás vegyes környezetben történő működtetéshez, amikor a nyomtatót PCL 5 (UNIX, Linux, nagyszámítógép) formátumra kell állítani

  • •

    A programot vállalati Windows-környezetekben történő használatra tervezték, hogy egyetlen illesztőprogramot többféle nyomtatótípusnál lehessen alkalmazni

  • •

    Ideális megoldást nyújt hordozható Windows-számítógépről, többféle nyomtatótípuson végzett nyomtatáshoz

HP UPD PCL 6
  • •

    Minden Windows-környezetben ajánlott nyomtatásra

  • •

    Összességében a leggyorsabb és legjobb minőségű nyomtatást, valamint a legszélesebb körű nyomtatási funkciókat biztosítja a legtöbb felhasználó számára

  • •

    A Windows grafikus eszközillesztőjével (GDI) való összehangolt együttműködésre készült a Windows-környezetekben való lehető leggyorsabb működés érdekében

  • •

    Előfordulhat, hogy nem teljesen kompatibilis a PCL 5 formátumon alapuló külső és egyéni szoftverprogramokkal.


Hibaelhárítás

Vezetékes hálózati problémák megoldása

http://www.hp.com http://www.hpe.com


Hibaelhárítás

Bevezetés

Az alábbi elemek ellenőrzésével győződjön meg róla, hogy a nyomtató kommunikál a hálózattal. Mielőtt elkezdené, nyomtasson ki egy konfigurációs oldalt a nyomtató kezelőpaneljéről, és keresse meg azon a nyomtató IP-címét.

  • Bevezetés
  • Rossz minőségű fizikai csatlakozás
  • A számítógép nem a nyomtatónak megfelelő IP-címet használja
  • A számítógép nem tud kommunikálni a nyomtatóval
  • A nyomtató nem megfelelő kapcsolódási és kétoldalas nyomtatási beállításokat használ a hálózathoz
  • Lehet, hogy az új szoftverek kompatibilitási problémákat okoznak
  • Lehet, hogy a számítógép vagy a munkaállomás nem megfelelően van beállítva
  • A nyomtató le van tiltva, vagy a hálózat egyéb beállításai nem megfelelőek

MEGJEGYZÉS:A HP nem támogatja az egyenrangú hálózati működést, mivel ezt a szolgáltatást a Microsoft operációs rendszerek biztosítják, nem pedig a HP nyomtató-illesztőprogramok. További információkért keresse fel a Microsoft webhelyét a www.microsoft.com címen.


Hibaelhárítás

Rossz minőségű fizikai csatlakozás

  1. 1.

    Ellenőrizze, hogy a nyomtató megfelelő hosszúságú kábellel a megfelelő hálózati porthoz csatlakozik-e.

  2. 2.

    Ellenőrizze a kábelcsatlakozások szilárdságát.

  3. 3.

    Nézze meg a nyomtató hátulján a hálózati port csatlakozását, és ellenőrizze, hogy az aktivitást mutató sárga jelzőfény és a kapcsolat állapotát mutató zöld jelzőfény világít-e.

  4. 4.

    Ha a probléma továbbra is fennáll, próbáljon ki egy másik kábelt vagy portot az elosztón.


Hibaelhárítás

A számítógép nem a nyomtatónak megfelelő IP-címet használja

  1. 1.

    Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt, és kattintson a Portok fülre. Ellenőrizze, hogy a nyomtató jelenlegi IP-címe van-e kijelölve. A nyomtató IP-címe megtalálható a konfigurációs oldalon.

  2. 2.

    Ha a nyomtatót a HP szabványos TCP/IP port használatával telepítette, jelölje be a Mindig erre a nyomtatóra nyomtasson, akkor is, ha az IP-címe megváltozik jelölőnégyzetet.

  3. 3.

    Ha a nyomtatót Microsoft szabványos TCP/IP port használatával telepítette, az IP-cím helyett használja a gazdagépnevet.

  4. 4.

    Ha az IP-cím helyes, törölje a nyomtatót a listából, majd vegye fel ismét.


Hibaelhárítás

A számítógép nem tud kommunikálni a nyomtatóval

  1. 1.

    A hálózati kommunikáció teszteléséhez alkalmazza a „ping” parancsot.

    1. a.

      Nyisson meg egy parancssort a számítógépen.

      • •

        Windows esetében kattintson a Start gombra, majd a Futtatás pontra, és írja be a cmd parancsot, végül nyomja meg az Enter gombot.

      • •

        OS X esetén lépjen az Alkalmazások opcióba, majd Segédprogramok opcióba, és nyissa meg a Terminal lehetőséget.

    2. b.

      Írja be a ping parancsot, majd a nyomtató IP-címét.

    3. c.

      Ha az ablak megjeleníti a visszafordulási időket, a hálózat működik.

  2. 2.

    Ha a „ping” parancs végrehajtása sikertelen, ellenőrizze, hogy a hálózati hub-ok be vannak-e kapcsolva, majd győződjön meg róla, hogy a hálózati beállítások, a nyomtató és a számítógép ugyanahhoz a hálózathoz vannak konfigurálva.


Hibaelhárítás

A nyomtató nem megfelelő kapcsolódási és kétoldalas nyomtatási beállításokat használ a hálózathoz

A HP azt tanácsolja, hogy ezeket a beállításokat hagyja automatikus módban (ez az alapértelmezett beállítás). Ha megváltoztatja ezeket a beállításokat, akkor azokat a hálózatra vonatkozóan is módosítania kell.


Hibaelhárítás

Lehet, hogy az új szoftverek kompatibilitási problémákat okoznak

Ellenőrizze, hogy minden új szoftver jól van-e telepítve, és hogy ezek a megfelelő nyomtató-illesztőprogramot használják-e.


Hibaelhárítás

Lehet, hogy a számítógép vagy a munkaállomás nem megfelelően van beállítva

  1. 1.

    Ellenőrizze a hálózati illesztőprogramokat, nyomtató-illesztőprogramokat és a hálózati átirányítási beállításokat.

  2. 2.

    Ellenőrizze, hogy az operációs rendszer megfelelően van-e konfigurálva.


Hibaelhárítás

A nyomtató le van tiltva, vagy a hálózat egyéb beállításai nem megfelelőek

  1. 1.

    Nézze meg a konfigurációs oldalt a hálózati protokoll állapotának ellenőrzéséhez. Engedélyezze azt, ha szükséges.

  2. 2.

    Ha szükséges, konfigurálja újra a hálózati beállításokat.


Hibaelhárítás

Vezeték nélküli hálózati problémák megoldása (csak vezeték nélküli típusok esetén)

  • Bevezetés
  • A vezeték nélküli kapcsolat ellenőrzőlistája
  • A nyomtató nem nyomtat a vezeték nélküli kapcsolat beállításának befejeződése után
  • A nyomtató nem nyomtat, és a számítógéphez külső tűzfal van telepítve
  • A vezeték nélküli kapcsolat nem működik a vezeték nélküli útválasztó vagy nyomtató áthelyezése után
  • Nem lehet több számítógépet csatlakoztatni a vezeték nélküli nyomtatóhoz
  • Ha a vezeték nélküli nyomtató virtuális magánhálózathoz (VPN) csatlakozik, megszakad a kapcsolat
  • A hálózat nem jelenik meg a vezeték nélküli hálózatok listájában
  • A vezeték nélküli hálózat nem működik
  • Vezeték nélküli hálózat diagnosztikai tesztjének végrehajtása
  • Az interferencia csökkentése vezeték nélküli hálózatban


Hibaelhárítás

Bevezetés

A hibaelhárításra vonatkozó információk segítségével megszüntetheti a felmerülő problémákat.

MEGJEGYZÉS:Állapítsa meg, hogy engedélyezve van-e a nyomtatón a HP NFC és a HP Wi-Fi Direct nyomtatás. Ehhez nyomtasson ki egy konfigurációs oldalt a nyomtató kezelőpaneljéről.


Hibaelhárítás

A vezeték nélküli kapcsolat ellenőrzőlistája

  • •

    Győződjön meg róla, hogy a hálózati kábel nincs csatlakoztatva.

  • •

    Győződjön meg róla, hogy a nyomtató és a vezeték nélküli útválasztó be van kapcsolva és áram alatt van. Győződjön meg arról is, hogy a nyomatóban található vezeték nélküli rádió be van kapcsolva.

  • •

    Győződjön meg róla, hogy a szolgáltatáskészlet-azonosító (SSID) helyes. Nyomtasson ki egy konfigurációs oldalt a szolgáltatáskészlet-azonosító megállapításához. Ha nem biztos benne, hogy helyes a szolgáltatáskészlet-azonosító, végezze el újra a vezeték nélküli kapcsolat telepítését.

  • •

    Biztonságos hálózatok esetében győződjön meg róla, hogy a biztonsági információ helyes. Ha a biztonsági információ hibás, végezze el újra a vezeték nélküli kapcsolat telepítését.

  • •

    Ha a vezeték nélküli hálózat megfelelően működik, próbáljon meg elérni más számítógépeket a vezeték nélküli hálózatban. Ha a hálózat rendelkezik internet-hozzáféréssel, próbáljon meg csatlakozni az internethez vezeték nélküli kapcsolattal.

  • •

    Győződjön meg róla, hogy a nyomtató titkosítási módszere (AES vagy TKIP) ugyanaz, mint a vezeték nélküli hozzáférési ponté (WPA biztonságot használó hálózatokban).

  • •

    Győződjön meg róla, hogy a nyomtató a vezeték nélküli hálózat hatósugarán belül van. A legtöbb hálózat esetében a nyomtató nem lehet 30 méternél távolabb a vezeték nélküli hozzáférési ponttól (a vezeték nélküli útválasztótól).

  • •

    Győződjön meg róla, hogy a vezeték nélküli jelet nem blokkolják akadályok. Távolítson el minden nagyobb fémtárgyat a nyomtató és a hozzáférési pont közötti részről. Győződjön meg róla, hogy nincsenek póznák, falak, illetve fémet vagy betont tartalmazó tartóoszlopok a nyomtató és a vezeték nélküli hozzáférési pont között.

  • •

    Győződjön meg róla, hogy a nyomtató közelében nincsenek olyan elektromos eszközök, amelyek zavarhatnák a vezeték nélküli jelet. Számos készülék zavarhatja a vezeték nélküli jelet, így pl. motorok, vezeték nélküli telefonok, a biztonsági rendszer kamerái, másik vezeték nélküli hálózatok, illetve egyes Bluetooth-eszközök.

  • •

    Győződjön meg róla, hogy a nyomtató-illesztőprogram telepítve van a számítógépen.

  • •

    Győződjön meg róla, hogy a megfelelő nyomtatóport van kiválasztva.

  • •

    Győződjön meg róla, hogy a számítógép és a nyomtató ugyanahhoz a vezeték nélküli hálózathoz csatlakozik.

  • •

    OS X rendszer esetén ellenőrizze, hogy a vezeték nélküli útválasztó támogatja-e a Bonjour szolgáltatást.


Hibaelhárítás

A nyomtató nem nyomtat a vezeték nélküli kapcsolat beállításának befejeződése után

  1. 1.

    Győződjön meg róla, hogy a nyomtató be van kapcsolva és üzemkész állapotban van.

  2. 2.

    Kapcsoljon ki minden külső tűzfalat a számítógépen.

  3. 3.

    Győződjön meg róla, hogy a vezeték nélküli hálózat megfelelően működik.

  4. 4.

    Győződjön meg róla, hogy a számítógép megfelelően működik. Ha szükséges, indítsa újra a számítógépet.

  5. 5.

    Ellenőrizze, hogy meg tudja-e nyitni a nyomtató HP beágyazott webszerverét a hálózat valamelyik számítógépéről.


Hibaelhárítás

A nyomtató nem nyomtat, és a számítógéphez külső tűzfal van telepítve

  1. 1.

    Frissítse a tűzfalat a gyártótól kapható legújabb frissítéssel.

  2. 2.

    Ha a nyomtató telepítése vagy a nyomtatás megkísérlése közben a programok kérik a tűzfal elérését, mindig engedélyezze a programok futtatását.

  3. 3.

    Ideiglenesen kapcsolja ki a tűzfalat, majd telepítse a vezeték nélküli nyomtatót a számítógépre. Kapcsolja be a tűzfalat, miután befejezte a vezeték nélküli készülék telepítését.


Hibaelhárítás

A vezeték nélküli kapcsolat nem működik a vezeték nélküli útválasztó vagy nyomtató áthelyezése után

  1. 1.

    Győződjön meg róla, hogy az útválasztó vagy a nyomtató ugyanahhoz a hálózathoz csatlakozik, mint a számítógép.

  2. 2.

    Nyomtasson konfigurációs oldalt.

  3. 3.

    Vesse össze a konfigurációs oldalon látható szolgáltatáskészlet-azonosítót (SSID) a számítógép nyomtatókonfigurációs oldalán találhatóval.

  4. 4.

    Ha a számok nem egyeznek, a készülékek nem ugyanahhoz a hálózathoz csatlakoznak. Konfigurálja újra a nyomtató vezeték nélküli beállítását.


Hibaelhárítás

Nem lehet több számítógépet csatlakoztatni a vezeték nélküli nyomtatóhoz

  1. 1.

    Győződjön meg róla, hogy a többi számítógép a vezeték nélküli tartományon belül van, és semmi sem akadályozza a jelet. A legtöbb hálózat esetében a vezeték nélküli tartomány a hozzáférési ponttól 30 m távolságon belül található.

  2. 2.

    Győződjön meg róla, hogy a nyomtató be van kapcsolva és üzemkész állapotban van.

  3. 3.

    Gondoskodjon róla, hogy 5 egyidejű Wi-Fi Direct felhasználónál több ne legyen a rendszeren.

  4. 4.

    Kapcsoljon ki minden külső tűzfalat a számítógépen.

  5. 5.

    Győződjön meg róla, hogy a vezeték nélküli hálózat megfelelően működik.

  6. 6.

    Győződjön meg róla, hogy a számítógép megfelelően működik. Ha szükséges, indítsa újra a számítógépet.


Hibaelhárítás

Ha a vezeték nélküli nyomtató virtuális magánhálózathoz (VPN) csatlakozik, megszakad a kapcsolat

  • •

    Általában nem lehet egyszerre csatlakozni virtuális magánhálózathoz és másik hálózatokhoz.


Hibaelhárítás

A hálózat nem jelenik meg a vezeték nélküli hálózatok listájában

  • •

    Győződjön meg róla, hogy a vezeték nélküli útválasztó be van kapcsolva és áram alatt van.

  • •

    Lehet, hogy a hálózat rejtve marad. De rejtett hálózathoz is lehet csatlakozni.


Hibaelhárítás

A vezeték nélküli hálózat nem működik

  1. 1.

    Ügyeljen rá, hogy a hálózati kábel ne legyen csatlakoztatva.

  2. 2.

    Próbáljon meg másik eszközöket csatlakoztatni a hálózathoz, hogy ellenőrizhesse, hogy a hálózati kommunikáció megszakadt-e.

  3. 3.

    A hálózati kommunikáció teszteléséhez alkalmazza a „ping” parancsot.

    1. a.

      Nyisson meg egy parancssort a számítógépen.

      • •

        Windows esetében kattintson a Start gombra, majd a Futtatás pontra, és írja be a cmd parancsot, végül nyomja meg az Enter gombot.

      • •

        OS X esetén lépjen az Applications (Alkalmazások) menüpontba, majd a Utilities (Segédprogramok) mappába, és nyissa meg a Terminal lehetőséget.

    2. b.

      Írja be a ping parancsot, majd az útválasztó IP-címét.

    3. c.

      Ha az ablak megjeleníti a visszafordulási időket, a hálózat működik.

  4. 4.

    Győződjön meg róla, hogy az útválasztó vagy a nyomtató ugyanahhoz a hálózathoz csatlakozik, mint a számítógép.

    1. a.

      Nyomtasson konfigurációs oldalt.

    2. b.

      Vesse össze a konfigurációs jelentésen látható szolgáltatáskészlet-azonosítót (SSID) a számítógép nyomtatókonfigurációs oldalán találhatóval.

    3. c.

      Ha a számok nem egyeznek, a készülékek nem ugyanahhoz a hálózathoz csatlakoznak. Konfigurálja újra a nyomtató vezeték nélküli beállítását.


Hibaelhárítás

Vezeték nélküli hálózat diagnosztikai tesztjének végrehajtása

A nyomtató kezelőpaneljéről futtathat egy diagnosztikai tesztet, amely információval szolgál a vezeték nélküli hálózat beállításairól.

  1. 1.

    Nyomja meg a nyomtató kezelőpaneljén az OK gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Öndiagnosztika

    • •

      Vezeték nélküli teszt futtatása

  3. 3.

    Nyomja meg az OK gombot a teszt elindításához. A nyomtató tesztoldalt nyomtat, amely bemutatja a teszteredményeket.


Hibaelhárítás

Az interferencia csökkentése vezeték nélküli hálózatban

Az alábbi ötletek segítségével csökkenthető az interferencia a vezeték nélküli hálózatokban:

  • •

    Tartsa távol a vezeték nélküli készülékeket a nagyobb fémtárgyaktól, pl. irattároló szekrénytől, illetve más elektromágneses készülékektől, pl. mikrohullámú sütőtől vagy vezeték nélküli telefontól. Ezek az eszközök zavarhatják a rádiójeleket.

  • •

    Tartsa távol a vezeték nélküli készülékeket a vastagabb falazatoktól és épületszerkezetektől. Ezek elnyelhetik a rádióhullámokat, és csökkenthetik a jelerősséget.

  • •

    Helyezze a vezeték nélküli útválasztót központi helyre úgy, hogy akadály nélküli sugárzást biztosítson a hálózathoz kapcsolódó nyomtatók számára.


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Az alábbi témakörökből megtudhatja, hogyan mozoghat a felhasználói útmutatóban.

  • Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel
  • Billentyűparancsok a Súgó Nézőkében
  • Billentyűparancsok a Tartalom laphoz
  • Billentyűparancsok a Tárgymutató laphoz
  • Billentyűparancsok a Keresés laphoz
  • Billentyűparancsok a Kedvencek laphoz

MEGJEGYZÉS:

  • •

    A helyi menüben levő egyes parancsok a billentyűzetről is elérhetők.

  • •

    A billentyűparancsok másodlagos és előugró ablakokban egyaránt használhatók.

  • •

    Amikor a Navigációs panelen használ egy billentyűparancsot, a fókusz kikerül a Témakör panelről. Ha vissza szeretne váltani a Témakör panelre, nyomja meg az F6 billentyűt.

  • •

    Ha a legutóbbi keresésnél használta, a Hasonló szavak keresése jelölőnégyzet most is be lesz jelölve a Keresés lapon.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Az alábbiakban e HTML súgóhasználati útmutató használatáról olvashat. Az egyes témakörökre kattintva további tudnivalókat jeleníthet meg:

  • Hogyan veheti nagyobb hasznát a súgónak?
  • Súgótémakör keresése
  • Kedvenc súgótémakörök listájának létrehozása
  • Súgótémakör másolása
  • Az aktuális súgótémakör nyomtatása
  • Témakör keresése az eszköztár gombjaival
  • A helyi menü parancsainak használata


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel

A Navigációs panel és a Témakör panel között az F6 billentyűvel válthat a leggyorsabban.


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Súgó Nézőkében

A Súgó Nézőke bezárása. | ALT+F4
Váltás a Súgó Nézőke és a többi megnyitott ablak között. | ALT+TAB
A Beállítások menü megjelenítése. | ALT+B
A Microsoft Internet Explorer beállításainak módosítása. A kisegítő lehetőségek az Internet-beállítások párbeszédpanelen érhetők el. A beállítások módosításához kattintson az Általános lapra, majd kattintson a Kisegítő lehetőségek gombra. | ALT+B, majd T
A Navigációs panel elrejtése vagy megjelenítése. | ALT+B, majd F
Témakör nyomtatása. | ALT+B, majd N. Vagy kattintson az egér jobb oldali gombjával a témakörön belülre, és kattintson a Nyomtatás parancsra.
Visszalépés az előző témakörre. | ALT+BALRA NYíL , vagy ALT+B, majd V
Előre a következő témához (amennyiben korábban már megtekintette). | ALT+JOBBRA NYíL, vagy ALT+B, majd E
A keresett elemek kijelölésének kikapcsolása. | ALT+B, majd I
A Témakör panelen megjelenített témakör frissítése (elsősorban weblaphivatkozás használatakor előnyös). | F5, vagy ALT+B, majd R
Visszalépés a honlapra (a szerzők megadhatják a súgórendszer honlapját). | ALT+B, majd K
A lap megnyitásának letiltása (elsősorban webhivatkozás használata esetén, az adott oldal letöltésének tiltásához). | ALT+B, majd L
Ugrás egy előre megadott témakörre vagy weblapra. A .chm fájlt összeállító szerző két hivatkozást adhat meg a Beállítások menüben, a legfontosabb témakörök vagy weblapok gyors eléréséhez. Az Ugrás parancs kiválasztásakor e témakörök vagy weblapok valamelyikére ugorhat. | ALT+B, majd 1 vagy 2
Váltás a Navigációs panel és a Témakör panel között. | F6
Görgetés az adott témakörön belül. | FEL NYíL és LE NYíL, vagy PAGE UP és PAGE DOWN billentyű.
Görgetés a témakörön belüli hivatkozások, illetve a Navigációs panelen levő opciók között. | TAB


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Tartalom laphoz

A Tartalom lap megjelenítése. | ALT+L
Könyv vagy mappa megnyitása és bezárása. | PLUSZJEL (+) és MíNUSZJEL (-), vagy BALRA NYíL és JOBBRA NYíL
Témakör kijelölése. | FEL NYíL és LE NYíL
A kijelölt témakör megjelenítése. | ENTER


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Tárgymutató laphoz

A Tárgymutató lap megjelenítése. | ALT+R
Keresendő kulcsszó begépelése. | ALT+D, majd a keresett szó beírása
Kulcsszó kijelölése a listán. | FEL NYíL és LE NYíL
A kapcsolódó témakör megjelenítése. | ALT+M


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Keresés laphoz

A Keresés lap megjelenítése. | ALT+K
Keresendő kulcsszó begépelése. | ALT+D, majd a keresett szó beírása
Keresés indítása. | ALT+T
Témakör kijelölése a találatok listáján. | ALT+E, majd FEL NYíL és LE NYíL
A kijelölt témakör megjelenítése. | ALT+M
Az alábbi beállítások csak teljes szöveg keresésének engedélyezése esetén állnak rendelkezésre.
Kulcsszó keresése egy korábbi keresés találatai között. | ALT+U
A kulcsszóhoz hasonló szavak keresése. Például „fut” keresésekor a „futó” és „futtatni” kulcsszavakra is keres. | ALT+M
Keresés a témakörök címei között. | ALT+R


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Kedvencek laphoz

A Kedvencek lap megjelenítése. | ALT+V
Az aktuálisan megjelenített témakör hozzáadása a Kedvencek listához. | ALT+H
Témakör kijelölése a Kedvencek listáján. | ALT+T, majd FEL NYíL és LE NYíL
A kijelölt témakör megjelenítése. | ALT+M
A kijelölt témakör törlése a listáról. | ALT+O


A HTML Help Viewer (HTML súgómegjelenítő) használata

Hogyan veheti nagyobb hasznát a súgónak?

Az alábbiakban néhány arra vonatkozó tanácsot olvashat, hogyan találhat több információt a HTML Help Viewer (HTML súgómegjelenítő) használatakor:

  • •

    A színes, aláhúzott szavakra kattintva egy másik témakörre, egy weblapra, más témakörök listájára vagy egy programra ugorhat.

  • •

    Ha érdeklik a látottakhoz kapcsolódó témakörök, kattintson a Related Topics" (Kapcsolódó témakörök) feliratra (ez a témakör végén jelenhet meg), majd valamelyik témakörre.

  • •

    Ha tudni szeretné, hogy a témakör valamelyik szava vagy kifejezése szerepel-e a mutatóban, akkor emelje ki azt, és nyomja meg az F1 billentyűt.

  • •

    Ha a Topic (Témakör) táblán webtartalom jelenik meg, akkor az eszköztár Stop (Leállítás), illetve Refresh (Frissítés) gombjára kattintva leállíthatja a letöltést , illetve frissítheti a weblapot.

  • •

    Ha valamelyik súgótémakört gyakran használja, felveheti kedvenceinek listájára.

  • •

    Jobb gombbal a Contents (Tartalom) lapra vagy a Topic (Témakör) táblára kattintva helyi menü jeleníthető meg.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Súgótémakör keresése

A Navigation (Navigálás) táblán az alábbi lapok állnak rendelkezésre:

  • •

    Ha a tartalomjegyzékben szeretne tallózni, kattintson a Contents (Tartalom) lapra. A tartalomjegyzék fontos témakörök kibontható listája.

  • •

    Ha a mutatóbejegyzések listáját szeretné látni, kattintson az Index (Tárgymutató) lapra, majd írjon be egy szót, vagy görgesse a listát. Az egyes témakörök rendszerint több bejegyzés alatt is szerepelnek.

  • •

    Ha meg szeretné keresni egy szó vagy kifejezés összes előfordulását a súgófájlokban, akkor kattintson a Search (Keresés) lapra, és írja be azt.

MEGJEGYZÉS: A kívánt témakör a tartalom, a mutató vagy a keresési eredmények megfelelő pontjára kattintva jeleníthető meg.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Kedvenc súgótémakörök listájának létrehozása

  • 1.

    Keresse meg a kedvencek közé felveendő témakört.

  • 2.

    Kattintson a Favorites (Kedvencek) lapra, majd az Add (Hozzáadás) pontra.

MEGJEGYZÉS:

  • •

    Ha vissza szeretne térni egy kedvenc témakörhöz, kattintson a Favorites (Kedvencek) lapra, válassza ki a kívánt témakört, majd kattintson a Display (Megjelenítés) pontra.

  • •

    Ha át szeretne nevezni egy témakört, akkor válassza ki, és írja be az új nevet a Current topic (Jelenlegi témakör) mezőbe.

  • •

    Ha el szeretne távolítani egy témakört a kedvencei közül, akkor válassza ki, majd kattintson a Remove (Eltávolítás) pontra.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Súgótémakör másolása

  • 1.

    A Topic (Témakör) táblán kattintson jobb gombbal a másolni kívánt témakörre, és válassza a Select All (Mindet kijelöli) pontot.

  • 2.

    Kattintson újra jobb gombbal, és válassza a Copy (Másolás) pontot. Ezzel a vágólapra másolja a témakört.

  • 3.

    Nyissa meg a dokumentumot, amelybe a témakört másolni szeretné.

  • 4.

    Vigye a kurzort arra a helyre, ahova a témakört másolni szeretné.

  • 5.

    Válassza az Edit (Szerkesztés) menü Paste (Beillesztés) parancsát.

MEGJEGYZÉS: Ha a témakörnek csak egy részét szeretné másolni, akkor válassza ki a megfelelő szövegrészt, kattintson jobb gombbal, és válassza a Copy (Másolás) pontot.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Az aktuális súgótémakör nyomtatása

Kattintson jobb gombbal a témakörre, és válassza a Print (Nyomtatás) pontot.

MEGJEGYZÉS: Ha a Contents (Tartalom) lapról nyomtat (jobb gombbal a témakörre kattintva, majd a Print parancsot választva), eldöntheti, hogy a kiválasztott témakör mellett kinyomtatja-e annak altémaköreit is.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Témakör keresése az eszköztár gombjaival

A Help Viewer (Súgómegjelenítő) eszköztára öt léptetőgombot tartalmazhat. Segítségükkel más témakörökre léphet.

  • •

    Back (Vissza): az előzőleg megtekintett témakörre ugrik.

  • •

    Forward (Előre): az előzőleg megtekintett témakörsorozat következő elemére ugrik.

  • •

    Next (Következő): a tartalomjegyzék szerint következő témakört jeleníti meg.

  • •

    Previous (Előző): a tartalomjegyzék szerinti előző témakört jeleníti meg.

  • •

    Home (Kezdőlap): az adott súgófájl kezdőtémakörét jeleníti meg.

  • •

    Refresh (Frissítés): frissíti a Topic (Témakör) táblán látható webtartalmat.

  • •

    Stop (Leállítás): leállítja a fájladatok letöltését. Ezzel a gombbal leállítható a weblapok letöltése.

MEGJEGYZÉS: A Help Viewer (Súgómegjelenítő) eszköztára nem feltétlenül tartalmazza az összes léptetőgombot.


A HTML Help Viewer (HTML súgómegjelenítő) használata

A helyi menü parancsainak használata

A helyi menü parancsaival témakörök jeleníthetők meg, illetve testreszabható a megjelenésük.

Parancs | Leírás
Kattintson jobb gombbal a tartalomjegyzékre, és válassza az Open All (Összes megnyitása) parancsot. | Megnyitja a tartalomjegyzék összes könyvét vagy mappáját. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal a tartalomjegyzékre, és válassza a Close All (Összes bezárása) parancsot. | Bezár minden könyvet vagy mappát. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal, és válassza a Print (Nyomtatás) parancsot. | Kinyomtatja a témakört.

MEGJEGYZÉS: Ezek a parancsok a billentyűzetről is elérhetők. A SHIFT+F10 kombinációval megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs. A másik lehetőség az egérbillentyűk bekapcsolása. Az egérgombokkal megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs.