HP LaserJet Pro M402, M403

Guida dell'utente


HP LaserJet Pro M402, M403

Informazioni sul marchio registrato e il copyright

Copyright e licenza

© Copyright 2016 HP Development Company, L.P.

Sono vietati la riproduzione, l'adattamento e la traduzione senza previo consenso scritto, ad eccezione dei casi previsti dalle leggi sui diritti d'autore.

Le informazioni contenute nel presente documento sono soggette a modifica senza preavviso.

Le uniche garanzie per i prodotti e i servizi HP sono presentate nelle dichiarazioni esplicite di garanzia fornite in accompagnamento a tali prodotti e servizi. Nessuna disposizione del presente documento dovrà essere interpretata come garanzia aggiuntiva. HP non sarà responsabile per omissioni o errori tecnici ed editoriali contenuti nel presente documento.

Edition 2, 7/2016

Marchi registrati

Adobe®, Adobe Photoshop®, Acrobat®, e PostScript® sono marchi registrati di Adobe Systems Incorporated.

Apple e il logo Apple sono marchi registrati di Apple Computer, Inc., negli Stati Uniti e in altri paesi/regioni. iPod è un marchio di Apple Computer, Inc. iPod è solo per la copia di detentori di diritti legali o autorizzati. Non rubare la musica.

Microsoft®, Windows®, Windows® XP e Windows Vista® sono marchi di Microsoft Corporation registrati negli Stati Uniti.

UNIX® è un marchio registrato di The Open Group.


Panoramica della stampante

  • Viste della stampante
  • Specifiche della stampante
  • Configurazione dell'hardware della stampante e installazione del software

Per ulteriori informazioni:

Le seguenti informazioni sono corrette al momento della pubblicazione. Per informazioni aggiornate, vedere www.hp.com/support/ljM402, www.hp.com/support/ljM403.

La guida completa di HP per la stampante include le seguenti informazioni:

  • •

    Installazione e configurazione

  • •

    Istruzioni e uso

  • •

    Risoluzione dei problemi

  • •

    Download di aggiornamenti software e firmware

  • •

    Registrazione al forum di supporto

  • •

    Ricerca di informazioni sulla garanzia e le normative


Panoramica della stampante

Viste della stampante

  • Vista anteriore stampante
  • Vista posteriore stampante
  • Vista del pannello di controllo


Panoramica della stampante

Vista anteriore stampante

Vista anteriore stampante

1 | Pannello di controllo retroilluminato a 2 righe
2 | Pulsante di rilascio dello sportello anteriore (accesso alla cartuccia del toner)
3 | Pulsante di accensione/spegnimento
4 | Vassoio 3 (opzionale)
5 | Vassoio 2
6 | Vassoio 1
7 | Estensione dello scomparto di uscita
8 | Cassetto di uscita


Panoramica della stampante

Vista posteriore stampante

Vista posteriore stampante

1 | Porta USB (per memorizzazione processo e stampa privata) NOTA:la porta potrebbe essere coperta
2 | Porta di interfaccia USB
3 | Porta Ethernet (solo modelli di rete)
4 | Connettore di alimentazione
5 | Vassoio 3 (opzionale) NOTA:il vassoio 3 si estende quando viene caricato il formato Legal o A4
6 | Coperchio per la polvere vassoio 2 NOTA:il coperchio per la polvere si apre quando viene caricato il formato carta Legal o A4
7 | Etichetta numero di serie e codice della stampante
8 | Sportello posteriore (accesso per l'eliminazione degli inceppamenti)


Panoramica della stampante

Vista del pannello di controllo

Disposizione del pannello di controllo

1

Display del pannello di controllo

Questo schermo visualizza i menu e le informazioni sulla stampante.

2

Spia Attenzione (ambra)

La spia di attenzione lampeggia quando la stampante richiede l'intervento dell'utente.

3

Spia Pronto (verde)

La spia è accesa quando la stampante è pronta per la stampa. Lampeggia quando la stampante riceve dati di stampa o quando si trova in modalità Pausa.

4

Pulsante freccia sinistra

Utilizzare questo pulsante per spostarsi tra i menu o diminuire un valore visualizzato sul display.

5

Pulsante freccia indietro

utilizzare questo pulsante per eseguire le operazioni indicate di seguito.

  • •

    Uscire dai menu del pannello di controllo.

  • •

    Scorrere fino a un menu precedente in un elenco di sottomenu.

  • •

    Scorrere fino a una voce di menu precedente in un elenco di sottomenu (senza salvare le modifiche alla voce di menu).

6

Pulsante Wireless [image] (solo modelli wireless)

Utilizzare il pulsante per accedere al menu Wireless.

7

Pulsante freccia destra

Utilizzare questo pulsante per spostarsi tra i menu o aumentare un valore visualizzato sul display.

8

Pulsante OK

Premere il pulsante OK per effettuare le operazioni indicate di seguito.

  • •

    Aprire i menu del pannello di controllo.

  • •

    Aprire un sottomenu visualizzato sul display del pannello di controllo.

  • •

    Selezionare una voce di menu.

  • •

    Chiudere la finestra di alcuni messaggi di errore.

  • •

    Avviare un processo di stampa in risposta a una richiesta del pannello di controllo (ad esempio, quando viene visualizzato il messaggio Premere [OK] per continuare sul display del pannello di controllo).

9

Pulsante Annulla

Premere questo pulsante per annullare un processo di stampa o per uscire dai menu del pannello di controllo.


Panoramica della stampante

Specifiche della stampante

IMPORTANTE:le specifiche riportate di seguito sono corrette al momento della pubblicazione, ma sono soggette a modifiche. Per informazioni aggiornate, vedere www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Specifiche tecniche
  • Sistemi operativi supportati
  • Soluzioni di stampa mobile
  • Dimensioni della stampante
  • Consumo energetico, specifiche elettriche ed emissioni acustiche
  • Intervallo dell'ambiente di funzionamento


Panoramica della stampante

Specifiche tecniche

Nome modelloNumero prodottoNome modelloNumero prodottoNome modelloNumero prodotto |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Gestione della carta | Vassoio 1 (capacità 100 fogli) |  |  |  |
 | Vassoio 2 (capacità 250 fogli) |  |  |  |
 | Vassoio 3 (capacità 550 fogli) | Opzionale | Opzionale | Opzionale | Opzionale
 | Stampa fronte/retro automatica | Non disponibile |  |  |
Connettività | Connessione LAN Ethernet 10/100/1000 con IPv4 e IPv6 |  |  |  | Non disponibile
 | USB 2.0 ad alta velocità |  |  |  |
 | Server di stampa per connettività di rete wireless | Non disponibile | Non disponibile |  | Non disponibile
 | Accessorio NFC (Near Field Communication) e Wi-Fi Direct per la stampa da dispositivi mobili | Non disponibile | Non disponibile |  | Non disponibile
Display pannello di controllo e alimentazione | Pannello di controllo retroilluminato a 2 righe |  |  |  |
Stampa | Stampa di 38 pagine al minuto (ppm) in A4 e 40 ppm su carta in formato Letter |  |  |  |
 | Stampa privata e memorizzazione processo |  |  |  | Non disponibile


Panoramica della stampante

Sistemi operativi supportati

Le seguenti informazioni si applicano ai driver di stampa OS X e Windows PCL 6 specifici per la stampante e al CD di installazione del software incluso nella confezione.

Windows: il CD del programma di installazione del software HP installa il driver HP PCL.6, HP PCL 6 o HP PCL-6, a seconda del sistema operativo Windows utilizzato, insieme al software opzionale quando si utilizza il programma di installazione completo.

Computer Mac e OS X: con questa stampante sono supportati i computer Mac e i dispositivi mobili Apple. Il driver di stampa e l'utilità di stampa per OS X possono essere scaricati all'indirizzo hp.com e possono anche essere disponibili tramite Apple Software Update. Il software di installazione HP per OS X non è incluso nel CD fornito con la confezione. Seguire la procedura descritta per scaricare il software di installazione per OS X:

  1. 1.

    Visitare il sito Web all'indirizzo www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Selezionare Opzioni di assistenza, quindi, in Opzioni di download, selezionare Driver, software e firmware e selezionare il bundle della stampante.

  3. 3.

    Fare clic sulla versione del sistema operativo, quindi sul pulsante Download.

Sistema operativo Driver installato Note

Windows® XP SP2 o versioni successive, 32 bit

Il driver di stampa HP PCL.6 specifico per la stampante è installato per questo sistema operativo come parte dell'installazione software di base. Il programma di installazione di base installa solo il driver.

L'installazione del software completa non è supportata per questo sistema operativo.

Utilizzare i driver UPD per i sistemi operativi a 64 bit.

Ad aprile 2009, Microsoft ha ritirato il tradizionale supporto per Windows XP, contrariamente ad HP, che ha continuato e continuerà a fornire tale supporto al massimo delle sue capacità.

Windows Vista®, 32 bit

Il driver di stampa HP PCL.6 specifico per la stampante è installato per questo sistema operativo come parte dell'installazione software di base. Il programma di installazione di base installa solo il driver.

L'installazione del software completa non è supportata per questo sistema operativo.

Windows Server 2003 SP1 o versioni successive, 32 bit

Il driver di stampa HP PCL.6 specifico per la stampante è installato per questo sistema operativo come parte dell'installazione software di base. Il programma di installazione di base installa solo il driver.

L'installazione del software completa non è supportata per questo sistema operativo.

Utilizzare i driver UPD per i sistemi operativi a 64 bit.

A luglio 2010, Microsoft ha ritirato il tradizionale supporto per Windows Server 2003, contrariamente ad HP, che ha continuato e continuerà a fornire tale supporto al massimo delle sue capacità.

Windows 7 a 32 e 64 bit

Il driver di stampa HP PCL 6 specifico per la stampante è installato per questo sistema operativo come parte dell'installazione software completa.

Il driver HP PCL 6 è configurato per utilizzare la funzione di stampa fronte/retro automatica come predefinita quando installato in alcuni paesi/regioni.

Windows 8 a 32 e 64 bit

Il driver di stampa HP PCL-6 specifico per la stampante è installato per questo sistema operativo come parte dell'installazione software completa.

Il supporto Windows 8 RT viene fornito tramite il driver Microsoft IN OS versione 4, 32 bit.

Il driver HP PCL 6 è configurato per utilizzare la funzione di stampa fronte/retro automatica come predefinita quando installato in alcuni paesi/regioni.

Windows 8.1 a 32 e 64 bit

Il driver di stampa HP PCL-6 specifico per la stampante è installato per questo sistema operativo come parte dell'installazione software completa.

Il supporto Windows 8.1 RT viene fornito tramite il driver Microsoft IN OS versione 4, 32 bit.

Il driver HP PCL 6 è configurato per utilizzare la funzione di stampa fronte/retro automatica come predefinita quando installato in alcuni paesi/regioni.

Windows 10 a 32 e 64 bit

Il driver di stampa HP PCL-6 specifico per la stampante è installato per questo sistema operativo come parte dell'installazione software completa.

Il driver HP PCL 6 è configurato per utilizzare la funzione di stampa fronte/retro automatica come predefinita quando installato in alcuni paesi/regioni.

Windows Server 2008 SP2, 32 bit

Il driver di stampa HP PCL.6 specifico per la stampante è installato per questo sistema operativo come parte dell'installazione software di base.

Windows Server 2008 SP2, 64 bit

Il driver di stampa HP PCL 6 specifico per la stampante è installato per questo sistema operativo come parte dell'installazione software di base.

Il driver HP PCL 6 è configurato per utilizzare la funzione di stampa fronte/retro automatica come predefinita quando installato in alcuni paesi/regioni.

Windows Server 2008 R2, SP 1, 64 bit

Il driver di stampa HP PCL 6 specifico per la stampante è installato per questo sistema operativo come parte dell'installazione software di base.

Il driver HP PCL 6 è configurato per utilizzare la funzione di stampa fronte/retro automatica come predefinita quando installato in alcuni paesi/regioni.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks e OS X 10.10 Yosemite

Il driver di stampa e l'utilità di stampa per OS X possono essere scaricati all'indirizzo hp.com e possono anche essere disponibili tramite Apple Software Update. Il software di installazione HP per OS X non è incluso nel CD fornito con la confezione.

Per i sistemi OS X, scaricare il programma di installazione completo dal sito Web di assistenza della stampante.

  • 1.

    Visitare il sito Web all'indirizzo www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Selezionare Opzioni di assistenza, quindi in Opzioni di download selezionare Driver, software e firmware.

  • 3.

    Fare clic sulla versione del sistema operativo, quindi sul pulsante Download.

Il driver OS X è configurato per utilizzare la funzione di stampa fronte/retro automatica come predefinita quando installato in alcuni paesi/regioni.

NOTA:per un elenco aggiornato dei sistemi operativi supportati, visitare www.hp.com/support/ljM402, www.hp.com/support/ljM403 per la guida completa della stampante HP.

NOTA:per ulteriori informazioni sui sistemi operativi client e server e per il supporto dei driver HP UPD PCL6, UPD PCL 5 e UPD PS per questa stampante, visitare il sito Web www.hp.com/go/upd e fare clic sulla scheda Specifiche.


Panoramica della stampante

Soluzioni di stampa mobile

La stampante supporta le seguenti applicazioni software per la stampa mobile:

  • •

    Software HP ePrint

    NOTA:il software HP ePrint supporta i seguenti sistemi operativi: Windows 7 SP 1 (32 bit e 64 bit); Windows 8 (32 bit e 64 bit); Windows 8.1 (32 bit e 64 bit) e OS X versioni 10.8 Mountain Lion, 10.9 Mavericks e 10.10 Yosemite.

  • •

    HP ePrint tramite e-mail (richiede l'attivazione dei Servizi Web HP e la registrazione della stampante in HP Connected)

  • •

    App HP ePrint (disponibile per Android, iOS e Blackberry)

  • •

    App ePrint Enterprise (supportata su tutte le stampanti con il software ePrint Enterprise Server)

  • •

    App HP All-in-One Remote per dispositivi iOS e Android

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Stampa Android


Panoramica della stampante

Dimensioni della stampante

Dimensioni dei modelli M402 e M403

 | Stampante completamente chiusa | Stampante completamente aperta
1. Altezza | 216 mm | 241 mm
2. Profondità | 357 mm | 781 mm
3. Larghezza | 381 mm | 381 mm
Peso (con cartucce) | 8,9 kg

Dimensioni del vassoio opzionale da 550 fogli

 | Vassoio completamente chiuso | Vassoio completamente aperto
1. Altezza | 131 mm | 131 mm
2. Profondità | 357 mm | 781 mm
3. Larghezza | 381 mm | 381 mm
Peso | 3,7 kg

Dimensioni della stampante con il vassoio opzionale da 550 fogli

 | Stampante e vassoio completamente chiuso | Stampante e vassoio completamente aperto
1. Altezza | 345 mm | 372 mm
2. Profondità | 357 mm | 781 mm
3. Larghezza | 381 mm | 381 mm
Peso (con cartucce) | 12,4 kg


Panoramica della stampante

Consumo energetico, specifiche elettriche ed emissioni acustiche

Per informazioni aggiornate, visitare il sito Web www.hp.com/support/ljM402, www.hp.com/support/ljM403.

ATTENZIONE:i requisiti di alimentazione si basano sul paese/regione dove è stata venduta la stampante. Non convertire le tensioni di funzionamento. Ciò può danneggiare la stampante e annullarne la garanzia.


Panoramica della stampante

Intervallo dell'ambiente di funzionamento

Intervallo dell'ambiente di funzionamento
Ambiente | Consigliato | Consentito
Temperatura | Da 17,5 a 25 °C | Da 15 a 32,5 °C
Umidità relativa | Dal 30 al 70% di umidità relativa (RH) | Dal 10 all'80% di umidità relativa (U.R.)
Altitudine | Non applicabile | Da 0 a 3.048 m


Panoramica della stampante

Configurazione dell'hardware della stampante e installazione del software

Per istruzioni sulla configurazione di base, vedere il Poster di configurazione e la Guida introduttiva forniti con la stampante. Per ulteriori istruzioni, visitare il sito Web dell'assistenza HP.

Per la guida completa di HP per la stampante, andare a www.hp.com/support/ljM402, www.hp.com/support/ljM403. Cercare assistenza per:

  • •

    Installazione e configurazione

  • •

    Istruzioni e uso

  • •

    Risoluzione dei problemi

  • •

    Download degli aggiornamenti software e firmware

  • •

    Registrazione al forum di supporto

  • •

    Ricerca di informazioni sulla garanzia e le normative


Vassoi carta

  • Caricamento del vassoio 1
  • Caricamento del vassoio 2
  • Caricamento del vassoio 3
  • Caricamento e stampa di buste

Per ulteriori informazioni:

Le seguenti informazioni sono corrette al momento della pubblicazione. Per informazioni aggiornate, vedere www.hp.com/support/ljM402, www.hp.com/support/ljM403.

La guida completa di HP per la stampante include le seguenti informazioni:

  • •

    Installazione e configurazione

  • •

    Istruzioni e uso

  • •

    Risoluzione dei problemi

  • •

    Download di aggiornamenti software e firmware

  • •

    Registrazione al forum di supporto

  • •

    Ricerca di informazioni sulla garanzia e le normative


Vassoi carta

Caricamento del vassoio 1

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Introduzione
  • Vassoio 1, orientamento carta


Vassoi carta

Introduzione

Di seguito vengono fornite le istruzioni per il caricamento della carta nel vassoio 1. Questo vassoio può contenere fino a 100 fogli di carta da 75 g/m2 .

ATTENZIONE:per evitare inceppamenti, non aggiungere o estrarre carta dal vassoio 1 durante la stampa.

  1. 1.

    Aprire il vassoio 1 afferrando le maniglie su entrambi i lati, sinistro e destro, e spingendolo verso il basso.

    Aprire il vassoio 1

  2. 2.

    Estrarre l'estensione del vassoio.

    Estrarre l'estensione del vassoio

  3. 3.

    Per il modulo continuo, estrarre l'estensione del vassoio per il supporto della carta.

    Estrarre l'estensione del vassoio

  4. 4.

    Premere verso il basso la linguetta sulla guida destra della carta, quindi espandere le guide fino al formato corretto.

    Regolare le guide

  5. 5.

    Caricare la carta nel vassoio. Assicurarsi di inserire la carta sotto le linguette e di non superare gli indicatori di altezza massima.

    L'orientamento della carta nel vassoio varia a seconda del tipo di carta. Per ulteriori informazioni, vedere Vassoio 1, orientamento carta

    Caricare la carta

  6. 6.

    Premere verso il basso la linguetta sulla guida destra della carta e regolare le guide in modo che aderiscano leggermente alla risma, senza piegare la carta.

    Regolare le guide

  7. 7.

    Sul computer, avviare il processo di stampa dall'applicazione software. Assicurarsi che il driver sia impostato sul tipo e sul formato di carta corretti per la carta che si desidera stampare dal vassoio.


Vassoi carta

Vassoio 1, orientamento carta

Se si utilizza carta che richiede un orientamento specifico, caricarla secondo le informazioni riportate nella tabella seguente.

Tipo di carta | Uscita | Modalità di caricamento della carta
Carta intestata o prestampata | Stampa su 1 facciata | Verso l'alto Bordo superiore rivolto verso la stampante Orientamento della carta
Carta intestata o prestampata | Stampa fronte/retro | Verso il basso Bordo superiore rivolto verso la stampante Orientamento della carta


Vassoi carta

Caricamento del vassoio 2

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Introduzione
  • Vassoio 2, orientamento carta


Vassoi carta

Introduzione

Di seguito vengono fornite le istruzioni per il caricamento della carta nel vassoio 2. Questo vassoio può contenere fino a 250 fogli di carta da 75 g/m2.

ATTENZIONE:non stampare buste, etichette o formati carta non supportati dal vassoio 2. Stampare questi tipi di carta esclusivamente dal vassoio 1.

  1. 1.

    Estrarre il vassoio e sollevarlo leggermente per rimuoverlo completamente dalla stampante.

    NOTA:non aprire il vassoio mentre è in uso.

    Aprire il vassoio

  2. 2.

    Regolare la guida della larghezza della carta tenendo premuti i fermi di regolazione sulla guida sinistra e facendo scorrere le guide fino al formato di carta utilizzato.

    Regolare le guide

  3. 3.

    Regolare la guida della lunghezza della carta tenendo premuti i fermi di regolazione e facendo scorrere le guide fino al formato di carta utilizzato.

    Regolare le guide

  4. 4.

    Caricare la carta nel vassoio. Per informazioni su come orientare la carta, vedere Vassoio 2, orientamento carta

    NOTA:non stringere le guide della carta contro la risma di carta. Regolarle in base alle tacche o ai contrassegni nel vassoio.

    NOTA:per prevenire inceppamenti, regolare le guide della carta per il formato corretto e non riempire troppo il vassoio. Assicurarsi che la parte superiore della risma non superi gli indicatori di vassoio pieno, come mostrato nell'ingrandimento nell'illustrazione.

    NOTA:se il vassoio non è regolato correttamente, potrebbe essere visualizzato un messaggio di errore durante la stampa o potrebbe verificarsi un inceppamento della carta.

    Caricare la carta

  5. 5.

    Reinserire completamente il vassoio nella stampante.

    Chiudere il vassoio

  6. 6.

    Sul computer, avviare il processo di stampa dall'applicazione software. Assicurarsi che il driver sia impostato sul tipo e sul formato di carta corretti per la carta che si desidera stampare dal vassoio.


Vassoi carta

Vassoio 2, orientamento carta

Se si utilizza carta che richiede un orientamento specifico, caricarla secondo le informazioni riportate nella tabella seguente.

Tipo di carta | Uscita | Modalità di caricamento della carta
Carta intestata o prestampata | Stampa su 1 facciata | Verso l'alto Parte superiore della pagina verso la parte anteriore del vassoio Orientamento della carta
Carta intestata o prestampata | Stampa fronte/retro | Verso il basso Parte superiore della pagina verso la parte anteriore del vassoio Orientamento della carta


Vassoi carta

Caricamento del vassoio 3

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Introduzione
  • Vassoio 3, orientamento carta


Vassoi carta

Introduzione

Di seguito vengono fornite le istruzioni per il caricamento della carta nel vassoio 3. Questo vassoio può contenere fino a 550 fogli di carta da 75 g/m2.

ATTENZIONE:non stampare buste, etichette o formati carta non supportati dal vassoio 3. Stampare questi tipi di carta esclusivamente dal vassoio 1.

  1. 1.

    Estrarre il vassoio e sollevarlo leggermente per rimuoverlo completamente dalla stampante.

    NOTA:non aprire il vassoio mentre è in uso.

    Aprire il vassoio

  2. 2.

    Regolare la guida della larghezza della carta tenendo premuti i fermi di regolazione sulla guida sinistra e facendo scorrere le guide fino al formato di carta utilizzato.

    Regolare le guide

  3. 3.

    Regolare la guida della lunghezza della carta tenendo premuti i fermi di regolazione e facendo scorrere le guide fino al formato di carta utilizzato.

    Regolare le guide

  4. 4.

    Caricare la carta nel vassoio. Per informazioni su come orientare la carta, vedere Vassoio 3, orientamento carta

    NOTA:non stringere le guide della carta contro la risma di carta. Regolarle in base alle tacche o ai contrassegni nel vassoio.

    NOTA:per prevenire inceppamenti, regolare le guide della carta per il formato corretto e non riempire troppo il vassoio. Assicurarsi che la parte superiore della risma non superi gli indicatori di vassoio pieno, come mostrato nell'ingrandimento nell'illustrazione.

    NOTA:se il vassoio non è regolato correttamente, potrebbe essere visualizzato un messaggio di errore durante la stampa o potrebbe verificarsi un inceppamento della carta.

    Caricare la carta

  5. 5.

    Reinserire completamente il vassoio nella stampante.

    Chiudere il vassoio

  6. 6.

    Sul computer, avviare il processo di stampa dall'applicazione software. Assicurarsi che il driver sia impostato sul tipo e sul formato di carta corretti per la carta che si desidera stampare dal vassoio.


Vassoi carta

Vassoio 3, orientamento carta

Se si utilizza carta che richiede un orientamento specifico, caricarla secondo le informazioni riportate nella tabella seguente.

Tipo di carta | Uscita | Modalità di caricamento della carta
Carta intestata o prestampata | Stampa su 1 facciata | Verso l'alto Parte superiore della pagina verso la parte anteriore del vassoio Orientamento della carta
Carta intestata o prestampata | Stampa fronte/retro | Verso il basso Parte superiore della pagina verso la parte anteriore del vassoio Orientamento della carta


Vassoi carta

Caricamento e stampa di buste

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Introduzione
  • Stampa di buste
  • Orientamento della busta


Vassoi carta

Introduzione

Di seguito vengono fornite le istruzioni per la stampa e il caricamento delle buste. Utilizzare solo il vassoio 1 per stampare le buste. Il vassoio 1 può contenere fino a 10 buste.

Per stampare utilizzando l'opzione di alimentazione manuale di buste, attenersi alla seguente procedura per selezionare le impostazioni corrette nel driver di stampa, quindi caricare le buste nel vassoio dopo aver inviato il processo di stampa alla stampante.


Vassoi carta

Stampa di buste

  1. 1.

    Nel programma software, selezionare l'opzione Stampa.

  2. 2.

    Selezionare la stampante dall'elenco delle stampanti, quindi toccare o fare clic sul pulsante Proprietà o Preferenze per aprire il driver di stampa.

    NOTA:il nome del pulsante può variare in base ai diversi programmi software.

    NOTA:per accedere a queste funzioni dalla schermata Start di Windows 8 o 8.1, selezionare Dispositivi, Stampa, quindi selezionare la stampante.

  3. 3.

    Toccare o fare clic sulla scheda Carta/qualità.

  4. 4.

    Nell'elenco a discesa Formato carta, selezionare il formato corretto per le buste.

  5. 5.

    Nell'elenco a discesa Tipo di carta, selezionare Busta.

  6. 6.

    Nell'elenco a discesa Alimentazione carta, selezionare Alimentazione manuale.

  7. 7.

    Fare clic sul pulsante OK per chiudere la finestra di dialogo Proprietà documento.

  8. 8.

    Nella finestra di dialogo Stampa, fare clic sul pulsante OK per stampare il processo.


Vassoi carta

Orientamento della busta

Caricare le buste nel vassoio 1 con il lato di stampa rivolto verso l'alto e con il lato corto per l'affrancatura rivolto verso la stampante.


Materiali di consumo, accessori e parti

  • Ordinamento di materiali di consumo, accessori e componenti
  • Sostituzione della cartuccia di toner

Per ulteriori informazioni:

Le seguenti informazioni sono corrette al momento della pubblicazione. Per informazioni aggiornate, vedere www.hp.com/support/ljM402, www.hp.com/support/ljM403.

La guida completa di HP per la stampante include le seguenti informazioni:

  • •

    Installazione e configurazione

  • •

    Istruzioni e uso

  • •

    Risoluzione dei problemi

  • •

    Download di aggiornamenti software e firmware

  • •

    Registrazione al forum di supporto

  • •

    Ricerca di informazioni sulla garanzia e le normative


Materiali di consumo, accessori e parti

Ordinamento di materiali di consumo, accessori e componenti

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Ordini
  • Materiali di consumo e accessori
  • Parti di ricambio CSR (Customer Self-Repair)


Materiali di consumo, accessori e parti

Ordini

Ordinazione di carta e materiali di consumo | www.hp.com/go/suresupply
Ordinazione di componenti e accessori HP originali | www.hp.com/buy/parts
Ordinazione tramite centri di assistenza | In tal caso, rivolgersi a un centro di assistenza HP autorizzato.
Effettuare un ordine utilizzando il server Web HP incorporato | Per effettuare l'accesso, immettere l'indirizzo IP o il nome host della stampante nel campo dell'indirizzo/URL del browser Web sul computer. Il server Web HP incorporato (EWS) include un collegamento al sito Web HP SureSupply, in cui vengono riportate le opzioni per l'acquisto dei materiali di consumo originali HP.


Materiali di consumo, accessori e parti

Materiali di consumo e accessori

Componente | Descrizione | Codice cartuccia | Numero di catalogo
Materiali di consumo
Cartuccia di toner nero, originale, HP 26A LaserJet NOTA:solo modelli M402 | Cartuccia di toner nero sostitutiva standard | 26A | CF226A
Cartuccia di toner nero, originale, HP 28A LaserJet NOTA:solo modelli M403 | Cartuccia di toner nero sostitutiva standard | 28A | CF228A
Cartuccia di toner nero, originale, HP 26X LaserJet, ad alto rendimento NOTA:solo modelli M402 | Cartuccia di toner nero sostitutiva ad alta capacità | 26X | CF226X
Cartuccia di toner nero, originale, HP 28X LaserJet, ad alto rendimento NOTA:solo modelli M403 | Cartuccia di toner nero sostitutiva ad alta capacità | 28X | CF228X
Accessori
Alimentatore carta 1 x 550 HP LaserJet | Alimentatore carta da 550 fogli (vassoio 3 opzionale) | Non applicabile | RM2-5413-000CN


Materiali di consumo, accessori e parti

Parti di ricambio CSR (Customer Self-Repair)

Le parti CSR (Customer Self-Repair) sono disponibili per molte stampanti HP LaserJet per ridurre i tempi di riparazione. Ulteriori informazioni sul programma CSR e i suoi vantaggi sono disponibili sui siti www.hp.com/go/csr-support e www.hp.com/go/csr-faq.

I componenti di ricambio HP originali possono essere ordinati al sito www.hp.com/buy/parts oppure contattando un centro di assistenza HP autorizzato. Per l'ordinazione, potrebbero essere richieste le seguenti informazioni: numero di catalogo, numero di serie (disponibile sul retro della stampante), codice della stampante o nome della stampante.

  • •

    Le parti CSR elencate come Obbligatorie devono essere installate dai clienti, a meno che questi non desiderino richiedere la riparazione a pagamento dell'assistenza tecnica HP. Per queste parti, la garanzia della stampante HP non include le opzioni di assistenza in loco o reso al deposito.

  • •

    Le parti CSR elencate come Opzionali possono essere installate dal personale dell'assistenza tecnica HP su richiesta dei clienti senza costi aggiuntivi durante il periodo di copertura della garanzia della stampante.

Componente | Descrizione | Opzioni di auto-riparazione | Numero di catalogo
Vassoio di alimentazione della carta da 250 fogli | Cassetto sostitutivo per il vassoio 2 | Obbligatorio | RM2-5392-000CN
Alimentatore carta 1 x 550 HP LaserJet | Alimentatore carta da 550 fogli (vassoio 3 opzionale) | Obbligatorio | RM2-5413-000CN


Materiali di consumo, accessori e parti

Sostituzione della cartuccia di toner

  • Introduzione
  • Informazioni sulle cartucce di toner
  • Rimozione e reinstallazione delle cartucce di toner


Materiali di consumo, accessori e parti

Introduzione

Di seguito vengono forniti i dettagli sulla cartuccia di toner per la stampante, unitamente alle istruzioni per la sostituzione.


Materiali di consumo, accessori e parti

Informazioni sulle cartucce di toner

Sulla stampante viene indicato quando il livello della cartuccia di toner è basso o molto basso. La durata residua effettiva della cartuccia di toner può variare. Tenere una cartuccia di sostituzione disponibile da installare per quando la qualità di stampa non è più soddisfacente.

Per acquistare le cartucce o verificare la compatibilità delle cartucce per la stampante, visitare il sito di HP SureSupply all'indirizzo www.hp.com/go/suresupply. Scorrere in fondo alla pagina e verificare che il paese o la regione sia corretto.

Capacità | Descrizione | Codice cartuccia | Numero di catalogo
Cartuccia di toner nero, originale, HP 26A LaserJet NOTA:solo modelli M402 | Cartuccia di toner nero sostitutiva standard | 26A | CF226A
Cartuccia di toner nero, originale, HP 28A LaserJet NOTA:solo modelli M403 | Cartuccia di toner nero sostitutiva standard | 28A | CF228A
Cartuccia di toner nero, originale, HP 26X LaserJet, ad alto rendimento NOTA:solo modelli M402 | Cartuccia di toner nero sostitutiva ad alta capacità | 26X | CF226X
Cartuccia di toner nero, originale, HP 28X LaserJet, ad alto rendimento NOTA:solo modelli M403 | Cartuccia di toner nero sostitutiva ad alta capacità | 28X | CF228X

NOTA:le cartucce di toner ad alto rendimento contengono più toner rispetto alle cartucce standard e garantiscono la stampa di un numero maggiore di pagine. Per ulteriori informazioni, visitare il sito Web www.hp.com/go/learnaboutsupplies.

Rimuovere la cartuccia di toner dalla confezione solo al momento della sostituzione.

ATTENZIONE:per evitare di danneggiare la cartuccia di toner, non esporla alla luce per più di qualche minuto. Coprire il tamburo fotosensibile verde se la cartuccia di toner deve essere rimossa dalla stampante per un periodo di tempo prolungato.

Nell'illustrazione di seguito sono riportati i componenti della cartuccia del toner.

Componenti della cartuccia del toner

1 | Tamburo fotosensibile ATTENZIONE:non toccare il tamburo fotosensibile. Le impronte digitali possono compromettere la qualità di stampa.
2 | Chip di memoria

ATTENZIONE:se gli indumenti si macchiano di toner, rimuoverlo con un panno asciutto e lavare gli indumenti in acqua fredda. L'acqua calda fissa il toner nelle fibre.

NOTA:le informazioni sul riciclaggio delle cartucce del toner usate sono disponibili nella confezione della cartuccia.


Materiali di consumo, accessori e parti

Rimozione e reinstallazione delle cartucce di toner

  1. 1.

    Premere il pulsante di rilascio dello sportello anteriore.

    Aprire lo sportello anteriore

  2. 2.

    Aprire lo sportello anteriore.

    Aprire lo sportello anteriore

  3. 3.

    Rimuovere la cartuccia di toner usata dalla stampante.

    Rimuovere la cartuccia di toner.

  4. 4.

    Estrarre la confezione della nuova cartuccia del toner dalla scatola, quindi tirare la linguetta di rilascio sulla confezione.

    Aprire la confezione della nuova cartuccia del toner.

  5. 5.

    Estrarre la cartuccia del toner dalla confezione aperta. Posizionare la cartuccia di toner usata nella confezione per il riciclaggio.

    Rimozione della cartuccia dalla confezione

  6. 6.

    Allineare la cartuccia di toner ai binari all'interno della stampante e inserirla fino a posizionarla correttamente.

    Installare la cartuccia di toner

  7. 7.

    Chiudere lo sportello anteriore.

    Chiudere lo sportello anteriore


Stampa

  • Operazioni di stampa (Windows)
  • Attività di stampa (OS X)
  • Memorizzazione dei processi di stampa nel prodotto per stamparli in seguito o in privato
  • Stampa mobile

Per ulteriori informazioni:

Le seguenti informazioni sono corrette al momento della pubblicazione. Per informazioni aggiornate, vedere www.hp.com/support/ljM402, www.hp.com/support/ljM403.

La guida completa di HP per la stampante include le seguenti informazioni:

  • •

    Installazione e configurazione

  • •

    Istruzioni e uso

  • •

    Risoluzione dei problemi

  • •

    Download di aggiornamenti software e firmware

  • •

    Registrazione al forum di supporto

  • •

    Ricerca di informazioni sulla garanzia e le normative


Stampa

Operazioni di stampa (Windows)

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Modalità di stampa (Windows)
  • Stampa automatica su entrambi i lati (Windows)
  • Stampa manualmente su entrambi i lati (Windows)
  • Stampa di più pagine per foglio (Windows)
  • Selezione del tipo di carta (Windows)
  • Altre attività di stampa


Stampa

Modalità di stampa (Windows)

La seguente procedura descrive il processo di stampa di base per Windows.

  1. 1.

    Nel programma software, selezionare l'opzione Stampa.

  2. 2.

    Selezionare la stampante dall'elenco delle stampanti. Per modificare le impostazioni, fare clic o toccare il pulsante Proprietà o Preferenze per aprire il driver di stampa.

    NOTA:il nome del pulsante può variare in base ai diversi programmi software.

    NOTA:per accedere a queste funzioni dalla schermata Start di Windows 8 o 8.1, selezionare Dispositivi, Stampa, quindi selezionare la stampante.

    NOTA:per ulteriori informazioni, fare clic sul pulsante Guida (?) nel driver di stampa.

    NOTA:il driver di stampa potrebbe avere un aspetto diverso rispetto a quello illustrato, ma la procedura è la stessa.

    Schermata di selezione del prodotto

  3. 3.

    Fare clic o toccare le schede nel driver di stampa per configurare le opzioni disponibili. Ad esempio, impostare l'orientamento della carta sulla scheda Finitura, quindi impostare l'origine della carta, il tipo di carta, le dimensioni della carta e le impostazioni di qualità sulla scheda Carta/Qualità.

  4. 4.

    Toccare o fare clic sul pulsante OK per tornare alla finestra di dialogo Stampa. Da questa schermata, selezionare il numero di copie da stampare.

  5. 5.

    Per stampare il processo, toccare o fare clic sul pulsante OK.


Stampa

Stampa automatica su entrambi i lati (Windows)

Utilizzare questa procedura per le stampanti dotate di duplexer automatico. Se la stampante non è dotato di duplexer automatico oppure si desidera stampare su tipi di carta non supportati dal duplexer, è possibile effettuare manualmente una stampa su entrambi i lati.

  1. 1.

    Nel programma software, selezionare l'opzione Stampa.

  2. 2.

    Selezionare la stampante dall'elenco delle stampanti, quindi toccare o fare clic sul pulsante Proprietà o Preferenze per aprire il driver di stampa.

    NOTA:il nome del pulsante può variare in base ai diversi programmi software.

    NOTA:per accedere a queste funzioni dalla schermata Start di Windows 8 o 8.1, selezionare Dispositivi, Stampa, quindi selezionare la stampante.

  3. 3.

    Fare clic sulla scheda Finitura.

  4. 4.

    Selezionare la casella di controllo Stampa fronte/retro. Fare clic sul pulsante OK per chiudere la finestra di dialogo Proprietà documento.

  5. 5.

    Nella finestra di dialogo Stampa, fare clic sul pulsante OK per stampare il processo.


Stampa

Stampa manualmente su entrambi i lati (Windows)

Utilizzare questa procedura per le stampanti non dotati di duplexer automatico oppure se si desidera stampare su carta non supportata dal duplexer.

  1. 1.

    Nel programma software, selezionare l'opzione Stampa.

  2. 2.

    Selezionare la stampante dall'elenco delle stampanti, quindi toccare o fare clic sul pulsante Proprietà o Preferenze per aprire il driver di stampa.

    NOTA:il nome del pulsante può variare in base ai diversi programmi software.

    NOTA:per accedere a queste funzioni dalla schermata Start di Windows 8 o 8.1, selezionare Dispositivi, Stampa, quindi selezionare la stampante.

  3. 3.

    Fare clic sulla scheda Finitura.

  4. 4.

    Selezionare la casella di controllo Stampa fronte/retro (manualmente). Per stampare il primo lato del processo, fare clic sul pulsante OK.

  5. 5.

    Recuperare la pila di carta stampata dallo scomparto di uscita e inserirla nel vassoio 1.

  6. 6.

    Se richiesto, toccare il pulsante appropriato sul pannello di controllo per continuare.


Stampa

Stampa di più pagine per foglio (Windows)

  1. 1.

    Nel programma software, selezionare l'opzione Stampa.

  2. 2.

    Selezionare la stampante dall'elenco delle stampanti, quindi toccare o fare clic sul pulsante Proprietà o Preferenze per aprire il driver di stampa.

    NOTA:il nome del pulsante può variare in base ai diversi programmi software.

    NOTA:per accedere a queste funzioni dalla schermata Start di Windows 8 o 8.1, selezionare Dispositivi, Stampa, quindi selezionare la stampante.

  3. 3.

    Fare clic sulla scheda Finitura.

  4. 4.

    Selezionare il numero di pagine per foglio dall'elenco a discesa Pagine per foglio.

  5. 5.

    Selezionare le opzioni corrette per Stampa i bordi della pagina, Ordine pagine e Orientamento. Fare clic sul pulsante OK per chiudere la finestra di dialogo Proprietà documento.

  6. 6.

    Nella finestra di dialogo Stampa, fare clic sul pulsante OK per stampare il processo.


Stampa

Selezione del tipo di carta (Windows)

  1. 1.

    Nel programma software, selezionare l'opzione Stampa.

  2. 2.

    Selezionare la stampante dall'elenco delle stampanti, quindi toccare o fare clic sul pulsante Proprietà o Preferenze per aprire il driver di stampa.

    NOTA:il nome del pulsante può variare in base ai diversi programmi software.

    NOTA:per accedere a queste funzioni dalla schermata Start di Windows 8 o 8.1, selezionare Dispositivi, Stampa, quindi selezionare la stampante.

  3. 3.

    Toccare o fare clic sulla scheda Carta/qualità.

  4. 4.

    Nell'elenco a discesa Tipo di carta, fare clic sull'opzione Altro....

  5. 5.

    Espandere l'elenco di opzioni per Tipo: .

  6. 6.

    Espandere la categoria dei tipi di carta più simili a quelli di cui si dispone.

  7. 7.

    Selezionare l'opzione per il tipo di carta in uso, quindi fare clic sul pulsante OK.

  8. 8.

    Fare clic sul pulsante OK per chiudere la finestra di dialogo Proprietà documento. Nella finestra di dialogo Stampa, fare clic sul pulsante OK per stampare il processo.

    Se è necessario configurare il vassoio, viene visualizzato un messaggio di configurazione del vassoio sul pannello di controllo della stampante.

  9. 9.

    Caricare il vassoio con il tipo e il formato di carta specificati, quindi chiudere il vassoio.

  10. 10.

    Toccare il pulsante OK per accettare il tipo e il formato rilevati oppure toccare il pulsante Modifica per scegliere un tipo o un formato di carta diverso.

  11. 11.

    Selezionare il formato e il tipo corretti, quindi toccare il pulsante OK.


Stampa

Altre attività di stampa

Visitare il sito Web all'indirizzo www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Le istruzioni sono disponibili per eseguire attività di stampa specifiche, come le seguenti:

  • •

    Creazione e utilizzo di collegamenti o preimpostazioni di stampa

  • •

    Selezione del formato carta o utilizzo di un formato carta personalizzato

  • •

    Selezione dell'orientamento della pagina

  • •

    Creazione di un opuscolo

  • •

    Adattamento delle dimensioni del documento al formato carta selezionato

  • •

    Stampa della prima o dell'ultima pagina del documento su carta diversa

  • •

    Stampa di filigrane sul documento


Stampa

Attività di stampa (OS X)

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Modalità di stampa (Mac OS X)
  • Stampa automatica su entrambi i lati (Mac OS X)
  • Stampa manuale su entrambi i lati (Mac OS X)
  • Stampa di più pagine per foglio (Mac OS X)
  • Selezione del tipo di carta (Mac OS X)
  • Altre attività di stampa


Stampa

Modalità di stampa (Mac OS X)

La seguente procedura descrive il processo di stampa di base per Mac OS X.

  1. 1.

    Fare clic sul menu File, quindi sull'opzione Stampa.

  2. 2.

    Selezionare la stampante.

  3. 3.

    Fare clic su Mostra dettagli o Copie e pagine, quindi selezionare altri menu per regolare le impostazioni di stampa.

    NOTA:il nome del pulsante può variare in base ai diversi programmi software.

  4. 4.

    Fare clic sul pulsante Stampa.


Stampa

Stampa automatica su entrambi i lati (Mac OS X)

NOTA:queste informazioni sono valide per le stampanti con duplexer automatico.

NOTA:questa funzione è disponibile se si installa il driver di stampa HP. Potrebbe non essere disponibile se si utilizza AirPrint.

  1. 1.

    Fare clic sul menu File, quindi sull'opzione Stampa.

  2. 2.

    Selezionare la stampante.

  3. 3.

    Fare clic su Mostra dettagli o Copie e pagine, quindi fare clic sul menu Layout.

    NOTA:il nome del pulsante può variare in base ai diversi programmi software.

  4. 4.

    Selezionare un'opzione di rilegatura dall'elenco a discesa Fronte/retro.

  5. 5.

    Fare clic sul pulsante Stampa.


Stampa

Stampa manuale su entrambi i lati (Mac OS X)

NOTA:questa funzione è disponibile se si installa il driver di stampa HP. Potrebbe non essere disponibile se si utilizza AirPrint.

  1. 1.

    Fare clic sul menu File, quindi sull'opzione Stampa.

  2. 2.

    Selezionare la stampante.

  3. 3.

    Fare clic su Mostra dettagli o Copie e pagine, quindi fare clic sul menu Stampa fronte/retro manuale.

    NOTA:il nome del pulsante può variare in base ai diversi programmi software.

  4. 4.

    Fare clic sulla casella Fronte/retro manuale, quindi selezionare un'opzione di rilegatura.

  5. 5.

    Fare clic sul pulsante Stampa.

  6. 6.

    Sulla stampante, rimuovere le eventuali pagine vuote presenti nel vassoio 1.

  7. 7.

    Recuperare la risma di carta dallo scomparto di uscita, quindi posizionarla nel vassoio di alimentazione con il lato di stampa rivolto verso il basso.

  8. 8.

    Se richiesto, toccare il pulsante appropriato sul pannello di controllo per continuare.


Stampa

Stampa di più pagine per foglio (Mac OS X)

  1. 1.

    Fare clic sul menu File, quindi sull'opzione Stampa.

  2. 2.

    Selezionare la stampante.

  3. 3.

    Fare clic su Mostra dettagli o Copie e pagine, quindi fare clic sul menu Layout.

    NOTA:il nome del pulsante può variare in base ai diversi programmi software.

  4. 4.

    Dall'elenco a discesa Pagine per foglio, selezionare il numero di pagine che si desidera stampare su ogni foglio.

  5. 5.

    Nell'area Direzione layout, selezionare l'ordine e la disposizione delle pagine sul foglio.

  6. 6.

    Dal menu Bordi, selezionare il tipo di bordo da stampare intorno a ciascuna pagina sul foglio.

  7. 7.

    Fare clic sul pulsante Stampa.


Stampa

Selezione del tipo di carta (Mac OS X)

  1. 1.

    Fare clic sul menu File, quindi sull'opzione Stampa.

  2. 2.

    Selezionare la stampante.

  3. 3.

    Fare clic su Mostra dettagli o Copie e pagine, quindi sul menu Supporti & qualità o sul menu Carta/qualità.

    NOTA:il nome del pulsante può variare in base ai diversi programmi software.

  4. 4.

    Selezionare l'opzione Supporti & qualità o Carta/qualità.

    NOTA:questo elenco contiene il gruppo principale di opzioni disponibili. Alcune opzioni non sono disponibili su tutte le stampanti.

    • •

      Tipo di supporto: selezionare l'opzione per il tipo di carta per il processo di stampa.

    • •

      Qualità di stampa: selezionare il livello di risoluzione per il processo di stampa.

    • •

      Stampa Bordo a bordo: selezionare questa opzione per stampare vicino ai bordi della carta.

    • •

      EconoMode: selezionare questa opzione per ridurre il consumo di toner durante la stampa di bozze di documenti.

  5. 5.

    Fare clic sul pulsante Stampa.


Stampa

Memorizzazione dei processi di stampa nel prodotto per stamparli in seguito o in privato

  • Introduzione
  • Operazioni preliminari
  • Configurazione della stampante per la memorizzazione processo
  • Creazione di un processo memorizzato (Windows)
  • Stampa di un processo memorizzato
  • Eliminazione di un processo memorizzato


Stampa

Introduzione

In questa sezione vengono fornite le procedure per la creazione e la stampa di documenti memorizzati nella stampante. Questi processi possono essere stampati in un secondo momento o in privato.


Stampa

Operazioni preliminari

La funzione di memorizzazione processo include i seguenti requisiti:

  • •

    È necessario che sia installata un'unità flash USB 2.0 dedicata con almeno 16 GB di spazio nella porta USB host posteriore. L'unità flash USB tiene traccia dei processi di memorizzazione inviati alla stampante. La rimozione dell'unità flash USB dalla stampante disabilita la funzione di memorizzazione processo.

  • •

    Se si utilizza un servizio HP Universal Print Driver (UPD), è necessario utilizzare i driver UPD versione 5.9.0 o superiore.


Stampa

Configurazione della stampante per la memorizzazione processo

Attenersi alla procedura seguente per attivare la funzione di memorizzazione dei processi della stampante.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Passo 1: installare l'unità flash USB
  • Passo 2: aggiornare il driver di stampa


Stampa

Passo 1: installare l'unità flash USB

  1. 1.

    Individuare la porta USB posteriore.

    NOTA:In alcuni modelli, la porta USB posteriore è coperta. Rimuovere la copertura della porta USB posteriore prima di procedere.

  2. 2.

    Installare un'unità flash USB nella porta USB posteriore.

    Inserire l'unità USB nella porta USB sul lato posteriore della stampante.

    Sul pannello di controllo viene visualizzato un messaggio che indica che l'unità USB verrà formattata.

  3. 3.

    Selezionare OK per completare il processo.


Stampa

Passo 2: aggiornare il driver di stampa

Aggiornare il driver di stampa in Windows

  1. 1.

    Fare clic sul pulsante Start, quindi selezionare Dispositivi e stampanti.

  2. 2.

    Fare clic con il pulsante destro del mouse sul nome della stampante HP, quindi selezionare Proprietà stampante.

  3. 3.

    Nella finestra di dialogo Proprietà, selezionare la scheda Impostazioni dispositivo.

  4. 4.

    Selezionare Aggiorna ora e fare clic su OK. Il driver di stampa viene aggiornato.

Il driver di stampa aggiornato includerà la scheda Memorizzazione processo.


Stampa

Creazione di un processo memorizzato (Windows)

Memorizzare i processi nella stampante per la stampa privata o differita.

NOTA:il driver di stampa potrebbe avere un aspetto diverso rispetto a quello illustrato, ma la procedura è la stessa.

  1. 1.

    Nel programma software,selezionare l'opzione Stampa.

  2. 2.

    Selezionare la stampante dall'elenco delle stampanti, quindi selezionare Proprietà o Preferenze (il nome varia a seconda dei diversi programmi software).

    NOTA:il nome del pulsante può variare in base ai diversi programmi software.

    NOTA:per accedere a queste funzioni dalla schermata Start di Windows 8 o 8.1, selezionare Dispositivi, Stampa, quindi selezionare la stampante.

    finestra di dialogo Stampa

  3. 3.

    Fare clic sulla scheda Memorizzazione processo.

    scheda Memorizzazione processo

  4. 4.

    Selezionare un'opzione Modalità memorizzazione processo.

    Modalità Descrizione Protetto da PIN Eliminazione lavoro

    Prova e trattieni

    Stampare la prima pagina di un documento per verificare la qualità di stampa, quindi stampare il resto del documento dal pannello di controllo della stampante

    No

    Automaticamente dopo la stampa del processo o quando viene raggiunto il limite di memorizzazione del processo.

    Processo personale

    Il processo non viene stampato finché non viene richiesto dal pannello di controllo della stampante.

    Sì (opzionale)

    Automaticamente dopo che la stampa del processo o quando viene raggiunto il limite per la memorizzazione del processo.

    Copia veloce

    Consente di stampare il numero di copie richieste del processo e salvare una copia del processo nella memoria della stampante per stamparla in un secondo momento.

    No

    Manualmente

    Processo memorizzato

    Consente di memorizzare un processo nella stampante, in modo che altri utenti possano stamparlo in qualsiasi momento.

    Sì (opzionale)

    Manualmente

  5. 5.

    Per usare un nome utente o un nome processo personalizzato,fare clic sul pulsante Personalizzato,quindi inserire il nome utente o il nome del processo.

    Selezionare l'opzione che si desidera utilizzare quando viene creato un processo il cui nome è uguale a quello di un altro processo:

    • •

      Aggiungi (1-99) a nome processo: aggiungere un numero univoco alla fine del nome del processo.

    • •

      Sostituisci file esistente: sovrascrivere il processo memorizzato esistente con quello nuovo.

  6. 6.

    Fare clic sul pulsante OK per chiudere la finestra di dialogo Proprietà documento. Nella finestra di dialogo Stampa,fare clic sul pulsante OK per stampare il processo.


Stampa

Stampa di un processo memorizzato

Utilizzare la seguente procedura per stampare un processo memorizzato nella memoria della stampante.

  1. 1.

    Sul pannello di controllo, premere il pulsante OK.

  2. 2.

    Selezionare Memorizzazione processo.

  3. 3.

    Dall'elenco delle Cartelle processo, selezionare un nome utente. Viene visualizzato un elenco dei processi memorizzati per questo nome utente.

  4. 4.

    Selezionare il nome del processo. Se il processo è privato o crittografato,immettere il PIN o la password.

  5. 5.

    Per regolare il numero di copie, selezionare Copie, immettere il numero di copie, quindi premere il pulsante OK.

  6. 6.

    Fare clic su Stampa per stampare il processo.


Stampa

Eliminazione di un processo memorizzato

Quando si invia un processo memorizzato alla memoria della stampante, qualsiasi processo precedente viene sovrascritto con lo stesso nome utente e nome processo. Se la memoria della stampante è piena, sul pannello di controllo della stampante viene visualizzato un messaggio di memoria insufficiente ed è necessario eliminare i processi memorizzati esistenti prima che sia possibile memorizzare altri processi di stampa.

Utilizzare la seguente procedura per eliminare un processo memorizzato nella memoria della stampante.

  1. 1.

    Sul pannello di controllo, premere il pulsante OK.

  2. 2.

    Selezionare Memorizzazione processo.

  3. 3.

    Dall'elenco delle Cartelle processo, selezionare un nome utente. Viene visualizzato un elenco dei processi memorizzati per questo nome utente.

  4. 4.

    Selezionare il nome del processo. Se il processo è privato o crittografato, immettere il PIN o la password.

  5. 5.

    Selezionare Elimina, quindi premere il pulsante OK per eliminare il processo.


Stampa

Stampa mobile

http://www.hp.com http://www.hpe.com


Stampa

Introduzione

HP offre più soluzioni mobili e ePrint per abilitare la stampa semplice su una stampante HP da un laptop, un tablet, uno smartphone o da un altro dispositivo mobile. Per accedere all'elenco completo ed effettuare la scelta migliore, visitare il sito Web www.hp.com/go/LaserJetMobilePrinting.

  • Introduzione
  • Wi-Fi Direct e stampa NFC (solo modelli wireless)
  • HP ePrint tramite e-mail
  • Software HP ePrint
  • AirPrint
  • Stampa integrata Android


Stampa

Wi-Fi Direct e stampa NFC (solo modelli wireless)

La stampa Wi-Fi Direct e NFC (Near Field Communication) abilita i dispositivi Wi-Fi (mobili) a stabilire una connessione di rete wireless direttamente alla stampante senza utilizzare un router wireless.

Le opzioni Wi-Fi Direct e NFC (Near Field Communication) consentono di stampare da un dispositivo mobile wireless senza la necessità di una connessione a una rete o a Internet. Le funzionalità di NFC consentono una facile connessione di stampa biunivoca per dispositivi mobili, con il semplice tocco da dispositivo a dispositivo.

NOTA:non tutti i sistemi operativi mobili sono al momento supportati dalle funzionalità Wi-Fi Direct e NFC.

Utilizzare Wi-Fi Direct per effettuare stampe in modalità wireless dai seguenti dispositivi:

  • •

    Dispositivi mobili Android compatibili con la soluzione di stampa integrata di Android

Per ulteriori informazioni sulla stampa Wi-Fi Direct, accedere a www.hp.com/go/wirelessprinting.

Le funzioni NFC e Wi-Fi Direct possono essere abilitate o disabilitate dal pannello di controllo della stampante.

Attivare o disattivare Wi-Fi Direct

Le funzionalità Wi-Fi Direct devono essere abilitate prima dal pannello di controllo della stampante.

  1. 1.

    Sul pannello di controllo, premere il pulsante OK.

  2. 2.

    Aprire i seguenti menu:

    • •

      Impostazione rete

    • •

      Wi-Fi Direct

    • •

      On/Off

  3. 3.

    Selezionare la voce di menu On. Toccare il pulsante Off per disabilitare la stampa Wi-Fi Direct.

NOTA:negli ambienti in cui è installato più di un modello della stessa stampante, potrebbe essere utile assegnare a ciascuna stampante un nome Wi-Fi univoco per semplificarne l'identificazione per la stampa Wi-Fi Direct. Il nome del Wi-Fi Direct è disponibile premendo il pulsante OK e aprendo i seguenti menu:

  • •

    Impostazione rete

  • •

    Wi-Fi Direct

  • •

    Nome Wi-Fi Direct

Attenersi alla seguente procedura per modificare il nome della stampante Wi-Fi Direct tramite il server Web HP incorporato (EWS):

Passaggio 1: Apertura del server Web HP incorporato

  1. 1.

    Sul pannello di controllo, premere il pulsante OK. Aprire il menu Configurazione di rete e selezionare Mostra indirizzo IP per visualizzare l'indirizzo IP o il nome host.

  2. 2.

    Aprire un browser Web e nella barra degli indirizzi digitare l'indirizzo IP o il nome host così come mostrato sul pannello di controllo della stampante. Premere il tasto Invio sulla tastiera del computer. Si apre EWS.

    Esempio di un indirizzo IP nella finestra di un browser

    Se nel browser Web viene visualizzato un messaggio È stato rilevato un problema con il certificato di sicurezza di questo sito Web quando si prova ad aprire il server Web incorporato, fare clic su Continuare con il sito Web (scelta non consigliata).

    NOTA:se si sceglie Continuare con il sito Web (scelta non consigliata), il computer non verrà danneggiato durante la navigazione all'interno del server Web incorporato per la stampante HP.

Passaggio 2: Modifica del nome Wi-Fi Direct

  1. 1.

    Selezionare la scheda Rete.

  2. 2.

    Nel riquadro di navigazione a sinistra, fare clic sul collegamento Impostazione Wi-Fi Direct.

  3. 3.

    Nella casella Nome Wi-Fi Direct, immettere il nuovo nome.

  4. 4.

    Fare clic su Applica.


Stampa

HP ePrint tramite e-mail

Utilizzare HP ePrint per stampare i documenti inviandoli come allegati e-mail all'indirizzo e-mail della stampante da qualsiasi dispositivo compatibile.

NOTA:potrebbe essere necessario eseguire un aggiornamento del firmware della stampante per utilizzare questa funzione.

Per utilizzare HP ePrint, è necessario che vengano soddisfatti i seguenti requisiti:

  • •

    La stampante deve essere connessa a una rete cablata o wireless e avere accesso a Internet.

  • •

    I Servizi Web HP devono essere abilitati sulla stampante e la stampante deve essere registrata con HP Connected.

    Seguire la procedura indicata per abilitare i servizi Web HP e registrarsi con HP Connected:

    • 1.

      Sul pannello di controllo, premere il pulsante OK. Aprire il menu Configurazione di rete e selezionare Mostra indirizzo IP per visualizzare l'indirizzo IP o il nome host.

    • 2.

      Aprire un browser Web e nella barra degli indirizzi digitare l'indirizzo IP o il nome host così come mostrato sul pannello di controllo della stampante. Premere il tasto Invio sulla tastiera del computer. Si apre EWS.

      Esempio di un indirizzo IP nella finestra di un browser

      Se nel browser Web viene visualizzato un messaggio È stato rilevato un problema con il certificato di sicurezza di questo sito Web quando si prova ad aprire il server Web incorporato, fare clic su Continuare con il sito Web (scelta non consigliata).

      NOTA:Se si sceglie Continuare con il sito Web (scelta non consigliata), il computer non verrà danneggiato durante la navigazione all'interno del server Web incorporato per la stampante HP.

    • 3.

      Fare clic sulla scheda Servizi Web HP, quindi fare clic su Abilita. Il prodotto abilita i Servizi Web, quindi stampa una pagina di informazioni.

      La pagina di informazioni contiene il codice della stampante necessario per la registrazione del prodotto HP con HP Connected.

    • 4.

      Visitare il sito Web www.hpconnected.com per creare un account HP ePrint e completare il processo di installazione.


Stampa

Software HP ePrint

Il software HP ePrint facilita la stampa da un computer desktop o notebook Windows o Mac su una qualsiasi stampante abilitata HP ePrint. Questo software semplifica la ricerca delle stampanti abilitate HP ePrint registrate all'account HP Connected. La stampante di destinazione HP può trovarsi nell'ufficio o in qualsiasi altra parte del mondo.

  • •

    In Windows: una volta installato il software, aprire l'opzione Stampa all'interno dell'applicazione, quindi selezionare HP ePrint dall'elenco delle stampanti installate. Per configurare le opzioni di stampa, fare clic sul pulsante Proprietà.

  • •

    OS X: dopo aver installato il software, selezionare File, Stampa, quindi selezionare la freccia accanto a PDF (nella parte inferiore sinistra della schermata del driver). Selezionare HP ePrint.

In Windows, il software HP ePrint supporta la stampa TCP/IP sulle stampanti locali della rete (LAN o WAN) e che supportano UPD PostScript®.

Sia Windows sia OS X supportano la stampa IPP su stampanti connesse a reti LAN o WAN che supportano ePCL.

Windows e Mac supportano anche la stampa di documenti PDF su postazioni di stampa pubbliche e la stampa con HP ePrint tramite e-mail attraverso il cloud.

Per informazioni su driver e software, consultare il sito Web www.hp.com/go/eprintsoftware.

NOTA:il software HP ePrint è un'utilità per flussi di lavoro PDF in Mac, quindi non costituisce tecnicamente un driver di stampa.

NOTA:il software HP ePrint non supporta la stampa USB.


Stampa

AirPrint

La stampa diretta con Apple AirPrint è supportata per iOS 4.2 o versioni successive e su computer Mac con OS X 10.7 Lion e versioni più recenti. Utilizzare AirPrint per stampare direttamente sulla stampante da un iPad, iPhone (3GS o versioni successive) o iPod Touch (di terza generazione o versioni successive) nelle seguenti applicazioni mobili:

  • •

    Posta

  • •

    Fotografie

  • •

    Safari

  • •

    iBooks

  • •

    Applicazioni di terze parti selezionate

Per usare AirPrint, la stampante deve essere connessa alla stessa rete wireless (sottorete) del dispositivo Apple. Per maggiori informazioni sull'uso di AirPrint e su quali stampanti HP sono compatibili con AirPrint, visitare il sito Web www.hp.com/go/LaserJetMobilePrinting.

NOTA:prima di utilizzare AirPrint con una connessione USB, verificare il numero di versione. AirPrint 1.3 e versioni precedenti non supportano le connessioni USB.


Stampa

Stampa integrata Android

La soluzione di stampa integrata HP per Android e Kindle consente ai dispositivi mobili di rilevare e stampare automaticamente su stampanti HP installate su una rete o situate nell'intervallo di rete wireless per la stampa Wi-Fi Direct.

La stampante deve essere connessa alla stessa rete wireless (sottorete) del dispositivo Android.

La soluzione di stampa è integrata nel sistema operativo supportato, senza la necessità di utilizzare driver o scaricare software.

Per ulteriori informazioni su come utilizzare la stampa integrata Android e scoprire quali dispositivi Android sono supportati, visitare il sito Web www.hp.com/go/LaserJetMobilePrinting.


Gestione della stampante

  • Modifica del tipo di connessione della stampante (Windows)
  • Configurazione avanzata con Server Web HP incorporato (EWS) e Casella degli strumenti periferica HP (Windows)
  • Configurazione avanzata con Utility HP per OS X
  • Configurazione delle impostazioni di rete IP
  • Funzioni di protezione della stampante
  • Impostazioni di risparmio energetico
  • HP Web Jetadmin
  • Aggiornamento del firmware

Per ulteriori informazioni:

Le seguenti informazioni sono corrette al momento della pubblicazione. Per informazioni aggiornate, vedere www.hp.com/support/ljM402, www.hp.com/support/ljM403.

La guida completa di HP per la stampante include le seguenti informazioni:

  • •

    Installazione e configurazione

  • •

    Istruzioni e uso

  • •

    Risoluzione dei problemi

  • •

    Download di aggiornamenti software e firmware

  • •

    Registrazione al forum di supporto

  • •

    Ricerca di informazioni sulla garanzia e le normative


Gestione della stampante

Modifica del tipo di connessione della stampante (Windows)

Se la stampante è già in uso e si desidera modificarne il tipo di connessione, utilizzare il collegamento Riconfigura la periferica HP, presente sul desktop del computer. Ad esempio, è possibile riconfigurare la stampante per l'utilizzo di un altro indirizzo wireless, per la connessione a una rete cablata o wireless, oppure per passare da una connessione di rete a una connessione USB. È possibile modificare la configurazione senza inserire il CD della stampante. Dopo aver selezionato il tipo di connessione desiderato, il programma apre direttamente la parte di procedura di configurazione della stampante da modificare.


Gestione della stampante

Configurazione avanzata con Server Web HP incorporato (EWS) e Casella degli strumenti periferica HP (Windows)

Utilizzare il server Web HP incorporato per gestire le funzioni di stampa dal computer anziché gestirle dal pannello di controllo della stampante.

  • •

    Visualizzare informazioni sullo stato della stampante

  • •

    Determinazione della durata rimanente dei materiali di consumo e ordinazione di nuovi

  • •

    Visualizzare e modificare le configurazioni dei vassoi.

  • •

    Visualizzare e modificare la configurazione del menu del pannello di controllo

  • •

    Visualizzare e stampare le pagine interne.

  • •

    Ricevere notifiche di eventi relativi a stampante e materiali di consumo

  • •

    Visualizzare e modificare la configurazione della rete

Per il funzionamento del server Web HP incorporato, il prodotto deve essere connesso a una rete basata su IP. Il server Web HP incorporato non supporta connessioni basate su IPX. Non è necessario un collegamento Internet per poter aprire e utilizzare il server Web HP incorporato.

Quando la stampante è collegata alla rete, il server Web HP incorporato è automaticamente disponibile.

NOTA:La Casella degli strumenti HP è un software utilizzato per la connessione al server Web HP incorporato quando la stampante è collegata a un computer tramite USB. È disponibile solo se è stata eseguita un'installazione completa della stampante su un computer. In base alla modalità di connessione della stampante, potrebbero non essere disponibili alcune funzioni.

NOTA:Server Web HP incorporato non è accessibile oltre il firewall di rete.

Metodo 1: Apertura di Server Web HP incorporato (EWS) dal menu Start

  1. 1.

    Fare clic sul pulsante Start, quindi selezionare la voce Programmi.

  2. 2.

    Fare clic sul gruppo di stampanti HP, quindi sulla voce Casella degli strumenti HP.

Metodo 2: Apertura di Server Web HP incorporato (EWS) dal browser Web

  1. 1.

    Sul pannello di controllo, premere il pulsante OK. Aprire il menu Configurazione di rete e selezionare Mostra indirizzo IP per visualizzare l'indirizzo IP o il nome host.

  2. 2.

    Aprire un browser Web e nella barra degli indirizzi digitare l'indirizzo IP o il nome host così come mostrato sul pannello di controllo della stampante. Premere il tasto Invio sulla tastiera del computer. Si apre EWS.

    Esempio di un indirizzo IP nella finestra di un browser

    NOTA:Se nel browser Web viene visualizzato un messaggio È stato rilevato un problema con il certificato di sicurezza di questo sito Web quando si prova ad aprire il server Web incorporato, fare clic su Continuare con il sito Web (scelta non consigliata).

    se si sceglie Continuare con il sito Web (scelta non consigliata), il computer non verrà danneggiato durante la navigazione all'interno del server Web incorporato per la stampante HP.

Scheda o sezione Descrizione

Scheda Home

Fornisce informazioni sulla stampante, lo stato e la configurazione.

  • •

    Stato periferica: consente di visualizzare lo stato della stampante e la durata residua approssimativa dei materiali di consumo HP.

  • •

    Stato dei materiali di consumo: consente di visualizzare la durata approssimativa dei materiali di consumo HP. La durata residua effettiva del materiale di consumo può variare. Assicurarsi di disporre sempre di un ricambio da installare quando la qualità di stampa risulta inferiore. Non è necessario sostituire il materiale di consumo, a meno che la qualità di stampa non risulti definitivamente deteriorata.

  • •

    Configurazione periferica: consente di visualizzare le informazioni contenute nella pagina di configurazione della stampante.

  • •

    Riepilogo di rete: consente di visualizzare le informazioni contenute nella pagina di configurazione di rete della stampante.

  • •

    Rapporti: consente di stampare la pagina di configurazione e quella di stato dei materiali di consumo generata dalla stampante.

  • •

    Registro memorizzazione processo: consente di visualizzare un riepilogo di tutti i processi memorizzati nella memoria della stampante.

  • •

    Registro utilizzo colore: consente di visualizzare un riepilogo dei processi a colori generati dalla stampante.

    (Solo per stampanti a colori)

  • •

    Registro eventi: mostra un elenco di tutti gli eventi e gli errori della stampante.

Scheda Sistema

Consente di configurare la stampante dal computer.

  • •

    Informaz. dispositivo: fornisce informazioni di base sulla stampante e sull'azienda.

  • •

    Impostazione carta: consente di modificare le impostazioni predefinite della stampante per la gestione della carta.

  • •

    Qualità di stampa: consente di modificare le impostazioni predefinite relative alla qualità della carta per la stampante.

  • •

    Impostazioni consumo energetico: consente di modificare i tempi predefiniti per passare alla modalità Pausa/Dis. aut o allo spegnimento automatico.

  • •

    Configurazione della memorizzazione processo: consente di configurare le impostazioni di memorizzazione processo per la stampante.

  • •

    Densità stampa: consente di modificare la densità di stampa di contrasto, toni chiari, mezzitoni e toni scuri.

  • •

    Tipi di carta: consente di configurare le modalità di stampa corrispondenti ai tipi di carta supportati dalla stampante.

  • •

    Configurazione del sistema: consente di modificare le impostazioni di sistema predefinite per la stampante.

  • •

    Impostazioni materiali di consumo: consente di modificare le impostazioni per la notifica Cartuccia in esaurimento e altre informazioni sui materiali di consumo.

  • •

    Assistenza: consente di eseguire la procedura di pulizia della stampante.

  • •

    Salvataggio e ripristino: consente di salvare le impostazioni correnti della stampante su un file del computer. Utilizzare questo file per caricare le stesse impostazioni su un'altra stampante o per ripristinarle sulla stampante originale in un secondo momento.

  • •

    Amministrazione: consente di impostare o modificare la password della stampante. Inoltre, consente di abilitare o disabilitare le funzioni della stampante.

NOTA:la scheda Sistema è protetta da password. Se la stampante è collegata in rete, consultare l'amministratore prima di modificare le impostazioni di questa scheda.

Scheda Stampa

Consente di modificare le impostazioni di stampa predefinite dal computer.

  • •

    Stampa: consente di modificare le impostazioni di stampa predefinite della stampante, ad esempio il numero di copie e l'orientamento della carta. Le stesse opzioni sono selezionabili nel pannello di controllo.

  • •

    PCL5c: consente di visualizzare e modificare le impostazioni PCL5c.

  • •

    PostScript: consente di disattivare o attivare la funzione Stampa errori PS.

Scheda Fax

(Solo stampanti fax)

  • •

    Opzioni di ricezione: consente di configurare la modalità di gestione dei fax in entrata.

  • •

    Rubrica: consente di aggiungere o eliminare le voci nella rubrica del fax.

  • •

    Elenco fax indesiderati: consente di impostare i numeri che non possono inviare fax alla stampante.

  • •

    Registro attività fax: consente di esaminare le attività fax recenti della stampante.

Scheda Scansione

(Solo stampanti MFP)

Consente di configurare le funzioni Scansione a cartella di rete e Scansione a e-mail.

  • •

    Configurazione cartella di rete: consente di configurare le cartelle di rete in cui la stampante può salvare un file acquisito.

  • •

    Configurazione Scansione a e-mail: consente di avviare il processo per configurare la funzione Scansione a e-mail.

  • •

    Profili di posta in uscita: consente di impostare l'indirizzo e-mail del campo "da" per tutti i messaggi e-mail inviati dalla stampante.

  • •

    Configurazione dell'SMTP predefinito: Consente, inoltre, di configurare le informazioni del server SMTP.

  • •

    Rubrica e-mail: consente di aggiungere o eliminare le voci nella rubrica e-mail.

  • •

    Configurazione contatti di rete: consente di configurare la stampante per la connessione a una rubrica di rete.

  • •

    Opzioni e-mail: consente di configurare come predefiniti la riga dell'oggetto e il corpo del testo nonché le impostazioni di scansione per i messaggi e-mail.

Scheda Rete

(Solo stampanti collegate in rete)

Consente di modificare le impostazioni di rete dal computer.

L'amministratore di rete può utilizzare questa scheda per controllare le impostazioni relative alla rete per la stampante quando è collegata a una rete basata su IP. Consente anche agli amministratori di rete di impostare la funzionalità Wi-Fi Direct. La scheda non viene visualizzata se la stampante è collegata direttamente a un computer.

Scheda Servizi Web HP

Utilizzare questa scheda per configurare e utilizzare i vari strumenti Web con la stampante.


Gestione della stampante

Configurazione avanzata con Utility HP per OS X

Utilizzare l'utility HP per controllare lo stato della stampante oppure per visualizzare o modificare le impostazioni della stampante dal computer in uso.

È possibile utilizzare l'utility HP se il prodotto è collegato tramite cavo USB o se è connesso a una rete basata su TCP/IP.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Accesso a Utility HP
  • Funzioni di Utility HP


Gestione della stampante

Accesso a Utility HP

  1. 1.

    Dal computer, aprire il menu Preferenze di sistema, quindi fare clic sull'icona Stampa e Fax, Stampa e scansione o Stampanti e scanner.

  2. 2.

    Selezionare il modello di stampante dall'elenco.

  3. 3.

    Fare clic sul pulsante Opzioni e materiali di consumo.

  4. 4.

    Fare clic sulla scheda Utility.

  5. 5.

    Fare clic sul pulsante Apri Utility stampante.


Gestione della stampante

Funzioni di Utility HP

La barra degli strumenti di HP Utility include queste voci:

  • •

    Dispositivi: fare clic su questo pulsante per mostrare o nascondere i prodotti Mac trovati da HP Utility.

  • •

    Tutte le impostazioni: fare clic su questo pulsante per tornare sulla pagina principale di HP Utility.

  • •

    Assistenza HP: fare clic su questo pulsante per aprire un browser e accedere al sito Web dell'assistenza HP.

  • •

    Materiali: fare clic su questo pulsante per aprire il sito Web HP SureSupply.

  • •

    Registrazione: fare clic su questo pulsante per aprire il sito Web HP per la registrazione.

  • •

    Riciclo: fare clic su questo pulsante per aprire il sito Web del programma di riciclaggio HP Planet Partners.

L'utility HP è composta da pagine che si aprono facendo clic sull'elenco Tutte le impostazioni. Nella seguente tabella vengono descritte le operazioni che è possibile eseguire con l'utility HP.

Elemento Descrizione

Stato materiali di consumo

Consente di visualizzare lo stato dei materiali di consumo della stampante e fornisce i collegamenti per l'ordinazione in linea dei materiali di consumo.

Informazioni sulla periferica

Consente di visualizzare le informazioni sulla stampante selezionata, compreso l'ID di assistenza della stampante (se assegnato), la versione del firmware (versione FW), il numero di serie e l'indirizzo IP.

Comandi

Per inviare caratteri speciali o comandi di stampa alla stampante dopo il processo di stampa

NOTA:questa opzione è disponibile solo dopo che è stato aperto il menu Vista e che è stata selezionata l'opzione Mostra opzioni avanzate.

Utilizzo del colore

(Solo per stampanti a colori)

Consente di visualizzare le informazioni sui processi a colori creati dalla stampante.

Caricamento file

Consente di trasferire i file dal computer alla stampante. È possibile caricare i seguenti tipi di file:

  • ◦

    HP LaserJet printer command language (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Testo (.TXT)

Gestione dell'alimentazione

Consente di configurare le impostazioni di risparmio della stampante.

Aggiorna firmware

Consente di trasferire un file di aggiornamento del firmware alla stampante.

NOTA:questa opzione è disponibile solo dopo che è stato aperto il menu Vista e che è stata selezionata l'opzione Mostra opzioni avanzate.

HP Connected

Consente di accedere al sito Web HP Connected.

Carica font

Consente di caricare i font dal computer alla stampante.

Centro messaggi

Consente di visualizzare gli eventi di errore che si sono verificati nella stampante.

Modalità fronte/retro

Consente di attivare la modalità di stampa fronte/retro.

Impostazioni di rete

(Solo stampanti collegate in rete)

Consente di configurare le impostazioni di rete, ad esempio impostazioni IPv4, IPv6, Bonjour e altre impostazioni.

Gestione dei materiali di consumo

Consente di configurare il comportamento della stampante quando i materiali di consumo sono in esaurimento.

Configurazione vassoi

Consente di modificare le dimensioni e il tipo di carta per ciascun vassoio.

Impostazioni aggiuntive

Consente di aprire il server Web HP incorporato per la stampante.

NOTA:le connessioni USB non sono supportate.

Impostazioni server proxy

Consente di configurare un server proxy per la stampante.

Impostazioni fax di base

(solo modelli fax multifunzione)

Consente di configurare i campi nell'intestazione fax e la modalità di risposta della stampante alle chiamate in entrata.

Inoltro fax

(solo modelli fax multifunzione)

Consente di configurare l'invio dei fax in entrata a un numero diverso.

Registri dei fax

(solo modelli fax multifunzione)

Consente di visualizzare i registri di tutti i fax.

Selezioni rapide fax

(solo modelli fax multifunzione)

Consente di aggiungere i numeri fax all'elenco di selezioni rapide.

Blocco dei fax indesiderati

(solo modelli fax multifunzione)

Consente di memorizzare i numeri fax da bloccare.

Scansione a e-mail

(Solo stampanti MFP)

Consente di aprire la pagina del server Web incorporato HP (EWS) per configurare le opzioni di scansione a e-mail.

Scansione a cartella di rete

(Solo stampanti MFP)

Consente di aprire la pagina del server Web incorporato HP (EWS) per configurare le opzioni di scansione a una cartella di rete.


Gestione della stampante

Configurazione delle impostazioni di rete IP

  • Introduzione
  • Esclusione di responsabilità relativa alla condivisione della stampante
  • Visualizzazione o modifica delle impostazioni di rete
  • Ridenominazione della stampante sulla rete
  • Configurazione manuale dei parametri TCP/IP di IPv4 dal pannello di controllo
  • Impostazioni velocità collegamento e duplex


Gestione della stampante

Introduzione

Utilizzare le seguenti sezioni per configurare le impostazioni di rete della stampante.


Gestione della stampante

Esclusione di responsabilità relativa alla condivisione della stampante

HP non supporta il collegamento di rete peer-to-peer, dal momento che si tratta di una funzione dei sistemi operativi Microsoft e non dei driver di stampa HP. Visitare il sito Web Microsoft www.microsoft.com.


Gestione della stampante

Visualizzazione o modifica delle impostazioni di rete

Utilizzare il server Web HP incorporato per visualizzare o modificare le impostazioni di configurazione IP.

  1. 1.

    Aprire il server Web incorporato (EWS) HP:

    1. a.

      Sul pannello di controllo, premere il pulsante OK. Aprire il menu Configurazione di rete e selezionare Mostra indirizzo IP per visualizzare l'indirizzo IP o il nome host.

    2. b.

      Aprire un browser Web e nella barra degli indirizzi digitare l'indirizzo IP o il nome host così come mostrato sul pannello di controllo della stampante. Premere il tasto Invio sulla tastiera del computer. Si apre EWS.

      Esempio di un indirizzo IP nella finestra di un browser

      NOTA:Se nel browser Web viene visualizzato un messaggio È stato rilevato un problema con il certificato di sicurezza di questo sito Web quando si prova ad aprire il server Web incorporato, fare clic su Continuare con il sito Web (scelta non consigliata).

      se si sceglie Continuare con il sito Web (scelta non consigliata), il computer non verrà danneggiato durante la navigazione all'interno del server Web incorporato per la stampante HP.

  2. 2.

    Fare clic sulla scheda Rete per ottenere informazioni relative alla rete. Modificare le impostazioni in base alle proprie esigenze.


Gestione della stampante

Ridenominazione della stampante sulla rete

Per ridenominare la stampante su una rete per poterla identificare più facilmente, utilizzare il server Web HP incorporato.

  1. 1.

    Aprire il server Web incorporato (EWS) HP:

    1. a.

      Sul pannello di controllo, premere il pulsante OK. Aprire il menu Configurazione di rete e selezionare Mostra indirizzo IP per visualizzare l'indirizzo IP o il nome host.

    2. b.

      Aprire un browser Web e nella barra degli indirizzi digitare l'indirizzo IP o il nome host così come mostrato sul pannello di controllo della stampante. Premere il tasto Invio sulla tastiera del computer. Si apre EWS.

      Esempio di un indirizzo IP nella finestra di un browser

      NOTA:Se nel browser Web viene visualizzato un messaggio È stato rilevato un problema con il certificato di sicurezza di questo sito Web quando si prova ad aprire il server Web incorporato, fare clic su Continuare con il sito Web (scelta non consigliata).

      se si sceglie Continuare con il sito Web (scelta non consigliata), il computer non verrà danneggiato durante la navigazione all'interno del server Web incorporato per la stampante HP.

  2. 2.

    Aprire la scheda Sistema.

  3. 3.

    Sulla pagina Informazioni periferica, il nome predefinito della stampante si trova nel campo Descrizione periferica. È possibile modificare questo nome per identificare più facilmente la stampante.

    NOTA:il completamento degli altri campi di questa pagina è facoltativo.

  4. 4.

    Fare clic sul pulsante Applica per salvare le modifiche.


Gestione della stampante

Configurazione manuale dei parametri TCP/IP di IPv4 dal pannello di controllo

Utilizzare i menu del pannello di controllo per impostare manualmente un indirizzo IPv4, la maschera sottorete e il gateway predefinito.

  1. 1.

    Sul pannello di controllo, premere il pulsante OK.

  2. 2.

    Aprire i seguenti menu:

    • •

      Impostazione rete

    • •

      Metodo di configurazione IPv4

    • •

      Manuale

  3. 3.

    Utilizzare i tasti freccia e il pulsante OK per immettere l'indirizzo IP, la maschera di sottorete e il gateway predefinito, quindi toccare il pulsante OK per salvare le modifiche.


Gestione della stampante

Impostazioni velocità collegamento e duplex

NOTA:queste informazioni si applicano solo alle reti Ethernet. Non si applicano alle reti wireless.

È necessario che la velocità di collegamento e la modalità di comunicazione del server di stampa corrispondano ai valori dell'hub della rete. Nella maggior parte dei casi, lasciare la stampante in modalità automatica. Modifiche non corrette alle impostazioni duplex e relative alla velocità di connessione potrebbero impedire alla stampante di comunicare con altre periferiche di rete. Per effettuare modifiche, utilizzare il pannello di controllo della stampante.

NOTA:l'impostazione della stampante deve corrispondere a quella del dispositivo di rete, ad esempio un hub, uno switch, un gateway, un router o un computer di rete.

NOTA:quando si modificano queste impostazioni, è necessario spegnere e riaccendere la stampante. Le modifiche devono essere apportate solo quando la stampante è inattiva.

  1. 1.

    Sul pannello di controllo, premere il pulsante OK.

  2. 2.

    Aprire i seguenti menu:

    • •

      Impostazione rete

    • •

      Velocità collegamento

  3. 3.

    Selezionare una delle seguenti opzioni:

    • •

      Automatico: il server di stampa viene configurato automaticamente in base alla velocità di collegamento e alla modalità di comunicazione più elevate consentite dalla rete.

    • •

      10T Full 10 Mbps, funzionamento full duplex

    • •

      10T Half: 10 Mbps, funzionamento half duplex

    • •

      100TX Full: 100 Mbps, funzionamento full duplex

    • •

      100TX Half: 100 Mbps, funzionamento half duplex

    • •

      1000T Full 1000 Mbps, funzionamento full duplex

  4. 4.

    Premere il pulsante OK. La stampante si spegne e si accende.


Gestione della stampante

Funzioni di protezione della stampante

http://www.hp.com http://www.hpe.com


Gestione della stampante

Introduzione

La stampante include diverse funzionalità di sicurezza per limitare l'accesso alle impostazioni di configurazione, ai dati protetti, nonché di prevenire l'accesso a componenti hardware importanti.

  • Introduzione
  • Assegnare o modificare la password di sistema utilizzando il server Web HP incorporato
  • Blocco del formatter


Gestione della stampante

Assegnare o modificare la password di sistema utilizzando il server Web HP incorporato

Assegnazione o modifica della password di amministratore per l'accesso alla stampante e al server Web HP incorporato in modo da impedire agli utenti non autorizzati di modificare le impostazioni della stampante.

  1. 1.

    Aprire il server Web incorporato (EWS) HP:

    1. a.

      Sul pannello di controllo, premere il pulsante OK. Aprire il menu Configurazione di rete e selezionare Mostra indirizzo IP per visualizzare l'indirizzo IP o il nome host.

    2. b.

      Aprire un browser Web e nella barra degli indirizzi digitare l'indirizzo IP o il nome host così come mostrato sul pannello di controllo della stampante. Premere il tasto Invio sulla tastiera del computer. Si apre EWS.

      Esempio di un indirizzo IP nella finestra di un browser

      NOTA:Se nel browser Web viene visualizzato un messaggio È stato rilevato un problema con il certificato di sicurezza di questo sito Web quando si prova ad aprire il server Web incorporato, fare clic su Continuare con il sito Web (scelta non consigliata).

      se si sceglie Continuare con il sito Web (scelta non consigliata), il computer non verrà danneggiato durante la navigazione all'interno del server Web incorporato per la stampante HP.

  2. 2.

    Nella scheda Sistema, fare clic sul collegamento Amministrazione nel riquadro di navigazione a sinistra.

  3. 3.

    Nell'area denominata Protezione prodotto, immettere la password nel campo Password.

  4. 4.

    Immettere nuovamente la password nel campo Conferma password.

  5. 5.

    Fare clic sul pulsante Applica.

    NOTA:Prendere nota della password e conservarla in un posto sicuro.


Gestione della stampante

Blocco del formatter

Il formatter ha uno slot che è possibile utilizzare per collegare un cavo di sicurezza. Bloccando il formatter si previene la rimozione di componenti di valore.


Gestione della stampante

Impostazioni di risparmio energetico

  • Introduzione
  • Stampa con EconoMode
  • Configurazione dell'impostazione Pausa/Dis. aut. dopo
  • Impostazione del ritardo per lo spegnimento automatico e configurare la stampante in modo che utilizzi massimo 1 watt di potenza
  • Configurazione dell'impostazione Ritardo spegnimento


Gestione della stampante

Introduzione

La stampante include diverse funzioni convenienti per risparmiare energia e materiali di consumo.


Gestione della stampante

Stampa con EconoMode

Questa stampante è dotata dell'opzione EconoMode per la stampa di bozze dei documenti. L'utilizzo della modalità EconoMode può utilizzare meno toner. ma comporta una qualità di stampa inferiore.

HP sconsiglia l'utilizzo continuo della modalità EconoMode. Se si utilizza continuamente la modalità EconoMode, le parti meccaniche della cartuccia di stampa potrebbero usurarsi prima dell'esaurimento della cartuccia di toner. Se la qualità di stampa risulta ridotta e non più accettabile, si consiglia di sostituire la cartuccia di toner.

NOTA:se questa opzione non è disponibile nel driver di stampa, è possibile impostarla utilizzando il server Web incorporato HP.

  1. 1.

    Nel programma software, selezionare l'opzione Stampa.

  2. 2.

    Selezionare la stampante, quindi fare clic sul pulsante Proprietà o Preferenze.

  3. 3.

    Fare clic sulla scheda Carta/qualità.

  4. 4.

    Selezionare la casella di controllo EconoMode.


Gestione della stampante

Configurazione dell'impostazione Pausa/Dis. aut. dopo

Utilizzare i menu del pannello di controllo per impostare la durata del periodo di inattività prima che la stampante entri in modalità di sospensione

Completare la seguente procedura per modificare l'impostazione Pausa/Dis. aut. dopo:

  1. 1.

    Sul pannello di controllo, premere il pulsante OK.

  2. 2.

    Aprire i seguenti menu:

    • •

      Configurazione del sistema

    • •

      Impostazioni consumo energetico

    • •

      Pausa/Dis. aut. dopo

  3. 3.

    Utilizzare i pulsanti freccia per selezionare la durata dell'intervallo Pausa/Dis. aut., quindi premere il pulsante OK.


Gestione della stampante

Impostazione del ritardo per lo spegnimento automatico e configurare la stampante in modo che utilizzi massimo 1 watt di potenza

Utilizzare i menu del pannello di controllo per impostare la durata del periodo di inattività prima che la stampante si spenga.

NOTA:una volta spenta la stampante, il consumo di energia è pari o inferiore a 1 watt.

Completare la seguente procedura per modificare l'impostazione del ritardo per lo spegnimento automatico:

  1. 1.

    Sul pannello di controllo, premere il pulsante OK.

  2. 2.

    Aprire i seguenti menu:

    • •

      Configurazione del sistema

    • •

      Impostazioni consumo energetico

    • •

      Spegni dopo

  3. 3.

    Selezionare l'intervallo del ritardo di spegnimento.

    NOTA:l'impostazione predefinita è di 4 ore.


Gestione della stampante

Configurazione dell'impostazione Ritardo spegnimento

Utilizzare i menu del pannello di controllo per impostare l'opzione di ritardo dello spegnimento della stampante dopo che viene premuto il pulsante di accensione.

Completare la seguente procedura per modificare l'impostazione del ritardo dello spegnimento:

  1. 1.

    Sul pannello di controllo della stampante, toccare il pulsante OK:

  2. 2.

    Aprire i seguenti menu:

    • •

      Configurazione del sistema

    • •

      Impostazioni consumo energetico

    • •

      Ritardo spegnimento

  3. 3.

    Selezionare una delle opzioni per il ritardo spegnimento:

    • •

      Nessun ritardo: La stampante si spegne dopo un periodo di inattività determinato dall'impostazione Spegni dopo.

    • •

      Quando le porte sono attive: Quando questa opzione è selezionata, la stampante non si spegne a meno che tutte le porte non siano inattive. Un collegamento di rete o una connessione fax attiva impedisce lo spegnimento del prodotto.


Gestione della stampante

HP Web Jetadmin

HP Web Jetadmin è uno strumento pluripremiato leader del settore che consente di gestire in modo efficiente un'ampia gamma di prodotti HP di rete, tra cui stampanti, stampanti multifunzione e digital sender. Questa soluzione singola consente di installare, monitorare, gestire, risolvere i problemi e proteggere in remoto l'ambiente di imaging e di stampa, con conseguente aumento della produttività aziendale grazie al risparmio di tempo, al controllo dei costi e alla protezione dell'investimento.

Gli aggiornamenti di HP Web Jetadmin vengono eseguiti regolarmente per fornire assistenza su funzionalità del prodotto specifiche. Per ulteriori informazioni, visitare il sito Web www.hp.com/go/webjetadmin.


Gestione della stampante

Aggiornamento del firmware

HP offre aggiornamenti periodici per la stampante, nuove applicazioni di servizi Web e nuove funzioni per le applicazioni di servizi Web già esistenti. Per aggiornare il firmware per una singola stampante, procedere come segue: Se si aggiorna il firmware, le app Web Services si aggiornano automaticamente.

I metodi supportati per aggiornare il firmware di questa stampante sono due. Per aggiornare il firmware della stampante, utilizzare solo uno dei seguenti metodi.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Metodo uno: Aggiornamento del firmware utilizzando il pannello di controllo
  • Metodo due: Aggiornamento del firmware utilizzando l'Utility di aggiornamento del firmware


Gestione della stampante

Metodo uno: Aggiornamento del firmware utilizzando il pannello di controllo

Effettuare i seguenti passi per caricare il firmware dal pannello di controllo (solo per le stampanti collegate in rete) e/o impostare la stampante in modo che carichi automaticamente i futuri aggiornamenti del firmware. Per le stampanti connesse tramite USB, passare al secondo metodo.

  1. 1.

    Accertarsi che la stampante sia connessa a una rete cablata (Ethernet) o wireless con una connessione Internet attiva.

    NOTA:per aggiornare il firmware tramite una connessione di rete, la stampante deve essere connessa a Internet.

  2. 2.

    Dal pannello di controllo della stampante, premere il pulsante OK per aprire il menu Configurazione.

  3. 3.

    Scorrere e aprire il menu Servizi, quindi aprire il menu Aggiornamento LaserJet.

    NOTA:se l'opzione Aggiornamento LaserJet non è elencato, utilizzare il Metodo due.

  4. 4.

    Selezionare Controllo aggiornamenti per verificare la presenza di aggiornamenti.

    NOTA:la stampante verifica automaticamente la disponibilità di un aggiornamento e, se viene rilevata una versione più recente, il processo di aggiornamento si avvia automaticamente.

  5. 5.

    Configurare la stampante in modo da consentire l'aggiornamento automatico del firmware quando sono disponibili gli aggiornamenti.

    Dal pannello di controllo della stampante, premere il pulsante OK per aprire il menu Configurazione.

    Scorrere e aprire il menu Servizi, quindi aprire il menu Aggiornamento Laser e selezionare il menu Gestisci aggiornamenti.

    Impostare l'opzione Consenti aggiornamenti su SÌ, quindi impostare l'opzione Verifica automatica su ON.


Gestione della stampante

Metodo due: Aggiornamento del firmware utilizzando l'Utility di aggiornamento del firmware

Utilizzare i passaggi seguenti per scaricare manualmente e installare l'Utility di aggiornamento del firmware da HP.com.

NOTA:questo metodo rappresenta l'unica opzione di aggiornamento del firmware disponibile per stampanti collegate al computer tramite cavo USB. Funziona anche per le stampanti connesse a una rete.

NOTA:per utilizzare questo metodo, è necessario disporre di un driver di stampa installato.

  1. 1.

    Visitare il sito www.hp.com/go/support, fare clic sul collegamento Driver e software, digitare il nome della stampante nel campo di ricerca, premere il pulsante INVIO, quindi selezionare la stampante dall'elenco dei risultati della ricerca.

  2. 2.

    Selezionare il sistema operativo.

  3. 3.

    Sotto la sezione Firmware, individuare l'Utility di aggiornamento del firmware.

  4. 4.

    Fare clic su Download, fare clic su Esegui, quindi fare clic nuovamente su Esegui.

  5. 5.

    Quando l'utility si avvia, selezionare la stampante dall'elenco a discesa, quindi fare clic su Invia Firmware.

    NOTA:per stampare una pagina di configurazione per verificare la versione firmware installata prima o dopo il processo di aggiornamento, fare clic su Stampa config.

  6. 6.

    Seguire le istruzioni riportate sullo schermo per completare l'installazione, quindi fare clic sul pulsante Esci per chiudere l'utility.


Risoluzione dei problemi

  • Assistenza clienti
  • Ripristino delle impostazioni predefinite
  • Sul pannello di controllo della stampante, viene visualizzato un messaggio che indica "Cartuccia in esaurimento" o "Cartuccia quasi esaurita"
  • La stampante non preleva la carta o si verificano inceppamenti
  • Eliminazione degli inceppamenti della carta
  • Migliorare la qualità di stampa
  • Risoluzione dei problemi di rete cablata
  • Risoluzione dei problemi di rete wireless (solo modelli wireless)

Per ulteriori informazioni:

Le seguenti informazioni sono corrette al momento della pubblicazione. Per informazioni aggiornate, vedere www.hp.com/support/ljM402, www.hp.com/support/ljM403.

La guida completa di HP per la stampante include le seguenti informazioni:

  • •

    Installazione e configurazione

  • •

    Istruzioni e uso

  • •

    Risoluzione dei problemi

  • •

    Download di aggiornamenti software e firmware

  • •

    Registrazione al forum di supporto

  • •

    Ricerca di informazioni sulla garanzia e le normative


Risoluzione dei problemi

Assistenza clienti

Supporto telefonico per il proprio paese/regione Prendere nota del nome della stampante, del numero di serie, della data di acquisto e della descrizione del problema e tenere queste informazioni a portata di mano | I numeri di telefono relativi al Paese/regione di appartenenza sono reperibili nell'opuscolo incluso con la stampante o all'indirizzo www.hp.com/support/.
È possibile ricevere assistenza tramite Internet 24 ore su 24, nonché scaricare utilità software e driver | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Ordinazione di contratti di manutenzione o di assistenza HP aggiuntivi | www.hp.com/go/carepack
Registrare la stampante |


Risoluzione dei problemi

Ripristino delle impostazioni predefinite

Questa operazione comporta il ripristino dei valori predefiniti di tutte le impostazioni della stampante e della rete. Non viene effettuato il ripristino delle impostazioni per il numero di pagina o le dimensioni del vassoio. Per ripristinare le impostazioni predefinite della stampante, seguire questa procedura.

ATTENZIONE:questa procedura consente di ripristinare tutte le impostazioni predefinite di fabbrica e di eliminare le pagine salvate nella memoria.

  1. 1.

    Sul pannello di controllo, premere il pulsante OK.

  2. 2.

    Selezionare Assistenza.

  3. 3.

    Selezionare l'opzione Ripristina impostazioni predefinite, quindi toccare il pulsante OK.

    La stampante viene avviata automaticamente.


Risoluzione dei problemi

Sul pannello di controllo della stampante, viene visualizzato un messaggio che indica "Cartuccia in esaurimento" o "Cartuccia quasi esaurita"

Cartuccia in esaurimento: la stampante indica quando il livello della cartuccia di toner è in esaurimento. La durata residua effettiva della cartuccia di toner può variare. Tenere una cartuccia di sostituzione disponibile da installare nel caso in cui la qualità di stampa non sia più soddisfacente. Non è necessario sostituire la cartuccia di toner a questo punto.

Cartuccia quasi esaurita: la stampante indica quando il livello della cartuccia di toner è quasi esaurita. La durata residua effettiva della cartuccia di toner può variare. Tenere una cartuccia di sostituzione disponibile da installare nel caso in cui la qualità di stampa non sia più soddisfacente. Non è necessario sostituire immediatamente la cartuccia di toner, a meno che la qualità di stampa non risulti definitivamente deteriorata.

Quando la cartuccia di toner HP è quasi esaurita, non è più coperta dalla Garanzia di protezione HP.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Modifica delle impostazioni "Quasi esaurita"
  • Ord. materiali


Risoluzione dei problemi

Modifica delle impostazioni "Quasi esaurita"

È possibile modificare il comportamento della stampante quando i materiali di consumo sono quasi esauriti. Quando si installa una nuova cartuccia di toner non è necessario riconfigurare queste impostazioni.

  1. 1.

    Sul pannello di controllo, premere il pulsante OK.

  2. 2.

    Aprire i seguenti menu:

    • •

      Configurazione del sistema

    • •

      Impostazioni materiali di consumo

    • •

      Cartuccia del nero o Cartucce a colori

    • •

      Impostazione Quasi esaurito

  3. 3.

    Selezionare una delle seguenti opzioni:

    • •

      Selezionare l'opzione Continua per impostare la stampante in modo da avvisare l'utente quando la cartuccia di toner è quasi esaurita, pur continuando il processo di stampa.

    • •

      Selezionare l'opzione Interrompi per impostare la stampante in modo che la stampa venga interrotta fino alla sostituzione della cartuccia di toner.

    • •

      Selezionare l'opzione Richiedi per impostare la stampante in modo che la stampa venga interrotta e venga richiesta la sostituzione della cartuccia di toner. È possibile confermare la richiesta e continuare la stampa. Un'opzione configurabile dal cliente su questa stampante è "Richiedi tra 100 pagine, 200 pagine, 300 pagine, 400 pagine o mai". Questa opzione viene fornita per comodità dei clienti e non garantisce che la qualità di stampa di queste pagine sia accettabile.


Risoluzione dei problemi

Ord. materiali

Ordinazione di carta e materiali di consumo | www.hp.com/go/suresupply
Ordinazione tramite centri di assistenza | In tal caso, rivolgersi a un centro di assistenza HP autorizzato.
Ordinazione tramite il server Web HP incorporato (EWS) | Per effettuare l'accesso, immettere l'indirizzo IP o il nome host della stampante nel campo dell'indirizzo/URL del browser Web sul computer. Il server Web HP incorporato include un collegamento al sito Web HP SureSupply, in cui vengono riportate le opzioni per l'acquisto dei materiali di consumo originali HP.


Risoluzione dei problemi

La stampante non preleva la carta o si verificano inceppamenti

http://www.hp.com http://www.hpe.com


Risoluzione dei problemi

Introduzione

Le seguenti soluzioni consentono di risolvere diversi problemi, ad esempio se la stampante non preleva la carta dal vassoio o preleva più fogli di carta alla volta. Una delle seguenti condizioni può causare inceppamenti della carta.

  • Introduzione
  • La stampante non preleva la carta
  • La stampante preleva più fogli di carta


Risoluzione dei problemi

La stampante non preleva la carta

Se la stampante non preleva la carta dal vassoio, provare una delle seguenti soluzioni.

  • 1.

    Aprire la stampante e rimuovere tutti i fogli di carta inceppati. Verificare che non vi siano frammenti di carta strappati all'interno della stampante.

  • 2.

    Caricare il vassoio con carta del formato corretto per il processo.

  • 3.

    Accertarsi che il tipo e il formato della carta siano impostati correttamente sul pannello di controllo della stampante.

  • 4.

    Assicurarsi che le guide della carta nel vassoio siano regolate correttamente per il formato della carta. Regolare le guide sulla tacca appropriata del vassoio. La freccia sulla guida del vassoio deve risultare allineata esattamente al contrassegno sul vassoio.

    NOTA:non stringere le guide della carta contro la risma di carta. Regolarle in base alle tacche o ai contrassegni nel vassoio.

    Le seguenti immagini mostrano esempi di indicatori dei formati carta nei vassoi per diverse stampanti. La maggior parte delle stampanti HP presenta contrassegni simili a questi.

    Contrassegni di formato per il vassoio 1 o il vassoio multifunzione

    Esempi di contrassegnati di formato carta per il vassoio 1

    Contrassegni di formato per i vassoi del cassetto

    Esempi di contrassegnati di formato carta per altri vassoi

  • 5.

    Verificare che il livello di umidità nella stanza sia conforme alle specifiche per la stampante e che la carta venga conservata in pacchi chiusi. La maggior parte delle risme di carta vengono vendute in confezioni con involucri a prova di umidità per conservare la carta asciutta.

    In ambienti con alti livelli di umidità, la carta nella parte superiore della risma nel vassoio può assorbire questa umidità e avere un aspetto ondulato o irregolare. In questo caso, rimuovere i primi 5 - 10 fogli di carta dalla risma.

    In ambienti con bassi livelli di umidità, un eccesso di elettricità statica può far incollare più fogli di carta. In questo caso, rimuovere la carta dal vassoio e curvare la risma, tenendo le estremità e portandole verso l'alto per formare una U. Quindi, portare le estremità verso il basso per formare una U inversa. In seguito, tenere entrambi i lati della risma di carta e ripetere questa procedura. Questa procedura consente di rilasciare singoli fogli senza l'introduzione di elettricità statica. Allineare la risma di carta su un piano prima di reinserirla nel vassoio.

    Tecnica per flettere la risma di carta

    Flettere la risma di carta

  • 6.

    Controllare sul pannello di controllo della stampante se viene visualizzata una richiesta di alimentazione manuale della carta. Caricare la carta e continuare.

  • 7.

    I rulli sopra il vassoio potrebbero essere sporchi. Pulire i rulli con un panno privo di lanugine inumidito con acqua calda. Utilizzare acqua distillata, se disponibile.

    ATTENZIONE:non spruzzare l'acqua direttamente sulla stampante. Al contrario, spruzzare l'acqua sul panno o immergere il panno nell'acqua e strizzarlo prima di pulire i rulli.

    La seguente immagine mostra alcuni esempi di posizione del rullo per diverse stampanti.

    Posizioni dei rulli per il vassoio 1 o il vassoio multifunzione

    Esempi di posizione del rullo di prelievo


Risoluzione dei problemi

La stampante preleva più fogli di carta

Se a stampante preleva più fogli di carta dal vassoio, provare le seguenti soluzioni.

  • 1.

    Rimuovere la risma di carta dal vassoio, quindi piegarla, ruotarla di 180 gradi e capovolgerla. Non aprire la carta a ventaglio. Reinserire la risma di carta nel vassoio.

    NOTA:sfogliare la carta introduce elettricità statica. Invece di sfogliare la carta, curvare la risma, tenendo le estremità e portandole verso l'alto per formare una U. Quindi, portare le estremità verso il basso per formare una U inversa. In seguito, tenere entrambi i lati della risma di carta e ripetere questa procedura. Questa procedura consente di rilasciare singoli fogli senza l'introduzione di elettricità statica. Allineare la risma di carta su un piano prima di reinserirla nel vassoio.

    Tecnica per flettere la risma di carta

    Flettere la risma di carta

  • 2.

    Utilizzare solo carta conforme alle specifiche HP per la stampante.

  • 3.

    Verificare che il livello di umidità nella stanza sia conforme alle specifiche per la stampante e che la carta venga conservata in pacchi chiusi. La maggior parte delle risme di carta vengono vendute in confezioni con involucri a prova di umidità per conservare la carta asciutta.

    In ambienti con alti livelli di umidità, la carta nella parte superiore della risma nel vassoio può assorbire questa umidità e avere un aspetto ondulato o irregolare. In questo caso, rimuovere i primi 5 - 10 fogli di carta dalla risma.

    In ambienti con bassi livelli di umidità, un eccesso di elettricità statica può far incollare più fogli di carta. In questo caso, rimuovere la carta dal vassoio e curvare la risma come descritto in precedenza.

  • 4.

    Utilizzare carta non stropicciata, piegata o danneggiata. Se necessario, utilizzare carta di un'altra confezione.

  • 5.

    Accertarsi che il vassoio non sia sovraccarico controllando i contrassegni dell'altezza della risma all'interno del vassoio. In questo caso, rimuovere l'intera risma di carta dal vassoio, raddrizzarla e reinserire alcuni fogli di carta nel vassoio.

    Le seguenti immagini mostrano esempi di indicatori dell'altezza dalla risma nei vassoi per diverse stampanti. La maggior parte delle stampanti HP presenta contrassegni simili a questi. Accertarsi inoltre che tutti i fogli di carta siano sotto le linguette accanto ai contrassegni dell'altezza della risma. Queste linguette consentono di tenere la carta nella posizione corretta quando entra nella stampante.

    Contrassegni dell'altezza della risma

    Esempi di contrassegni dell'altezza della risma nel vassoio 1

    Linguetta per la risma di carta

    Esempio di contrassegni dell'altezza della risma in altri vassoi

  • 6.

    Assicurarsi che le guide della carta nel vassoio siano regolate correttamente per il formato della carta. Regolare le guide sulla tacca appropriata del vassoio. La freccia sulla guida del vassoio deve risultare allineata esattamente al contrassegno sul vassoio.

    NOTA:non stringere le guide della carta contro la risma di carta. Regolarle in base alle tacche o ai contrassegni nel vassoio.

    Le seguenti immagini mostrano esempi di indicatori dei formati carta nei vassoi per diverse stampanti. La maggior parte delle stampanti HP presenta contrassegni simili a questi.

    Contrassegni di formato per il vassoio 1 o il vassoio multifunzione

    Esempi di contrassegnati di formato carta per il vassoio 1

    Contrassegni di formato per i vassoi del cassetto

    Esempi di contrassegnati di formato carta per altri vassoi

  • 7.

    Accertarsi che l'ambiente di stampa rispetti le specifiche consigliate.


Risoluzione dei problemi

Eliminazione degli inceppamenti della carta

http://www.hp.com http://www.hpe.com


Risoluzione dei problemi

Introduzione

Le seguenti informazioni includono le istruzioni per la rimozione della carta inceppata dalla stampante.

  • Introduzione
  • Si verificano inceppamenti della carta frequenti o ricorrenti?
  • Individuazione degli inceppamenti
  • Rimozione degli inceppamenti della carta nel vassoio 1
  • Rimozione degli inceppamenti di carta nel Vassoio 2
  • Rimozione degli inceppamenti di carta nel Vassoio 3
  • Rimozione degli inceppamenti di carta nell'area del fusore
  • Rimozione degli inceppamenti della carta nello scomparto di uscita
  • Rimozione degli inceppamenti di carta nell'unità fronte/retro


Risoluzione dei problemi

Si verificano inceppamenti della carta frequenti o ricorrenti?

Attenersi alla procedura descritta di seguito per risolvere i problemi di inceppamenti frequenti. Se il problema non viene risolto con la prima operazione, andare al passo successivo fino alla risoluzione del problema.

  1. 1.

    Se la carta è inceppata all'interno della stampante, rimuovere l'inceppamento e stampare una pagina di configurazione per eseguire il test della stampante.

  2. 2.

    Verificare che il vassoio sia configurato per il formato e il tipo di carta corretti sul pannello di controllo della stampante. Regolare le impostazioni della carta, se necessario.

    1. a.

      Sul pannello di controllo, premere il pulsante OK.

    2. b.

      Aprire i seguenti menu:

      • •

        Configurazione del sistema

      • •

        Impostazione carta

    3. c.

      Selezionare il vassoio dall'elenco.

    4. d.

      Selezionare Tipo di carta e toccare il nome del tipo di carta presente nel vassoio di alimentazione.

    5. e.

      Selezionare Formato carta, quindi toccare il formato di carta presente nel vassoio di alimentazione.

  3. 3.

    Spegnere la stampante, attendere 30 secondi, quindi riaccenderla.

  4. 4.

    Stampare una pagina di pulizia per rimuovere il toner in eccesso dall'interno della stampante.

    1. a.

      Sul pannello di controllo, premere il pulsante OK.

    2. b.

      Aprire i seguenti menu:

      • •

        Manutenzione

      • •

        Pagina di pulizia

    3. c.

      Caricare carta comune o carta di formato A4 quando viene richiesto, quindi premere il pulsante OK.

      Sul pannello di controllo della stampante viene visualizzato il messaggio Pulizia. Attendere il completamento del processo, quindi eliminare la pagina stampata.

  5. 5.

    Stampa di una pagina di configurazione (per eseguire il test della stampante)

    1. a.

      Sul pannello di controllo, premere il pulsante OK.

    2. b.

      Aprire il menu Rapporti.

    3. c.

      Selezionare Rapporto di configurazione.

Se nessuna di queste operazioni consente di risolvere il problema, potrebbe essere necessario richiedere assistenza per la stampante. Contattare l'assistenza clienti HP.


Risoluzione dei problemi

Individuazione degli inceppamenti

Gli inceppamenti possono verificarsi nei seguenti punti:

Individuazione degli inceppamenti

1 | Scomparto di uscita
2 | Area fusore
3 | Vassoio 3 (opzionale)
4 | Vassoio 2 Area fronte-retro (rimuovere il Vassoio 2 per accedere)
5 | Vassoio 1
6 | Area della cartuccia di toner (aprire lo sportello anteriore per l'accesso)

Dopo un inceppamento, potrebbero rimanere residui di toner nella stampante. Questo problema dovrebbe risolversi automaticamente dopo aver stampato alcuni fogli.


Risoluzione dei problemi

Rimozione degli inceppamenti della carta nel vassoio 1

Utilizzare la seguente procedura per rimuovere gli inceppamenti di carta nel Vassoio 1.

  1. ▲

    Estrarre lentamente la carta inceppata dalla stampante.

    Rimozione della carta inceppata


Risoluzione dei problemi

Rimozione degli inceppamenti di carta nel Vassoio 2

Utilizzare la seguente procedura per controllare la presenza di carta in tutte le posizioni possibili di inceppamenti per il vassoio 2.

  1. 1.

    Estrarre il vassoio dalla stampante.

    Rimuovere il vassoio

  2. 2.

    Rimuovere la carta dal vassoio e gettare la carta danneggiata.

    Rimozione della carta inceppata

  3. 3.

    Verificare che la guida di lunghezza della carta posteriore sia regolata sulla tacca per il formato di carta corretto. Se necessario, premere il dispositivo di rilascio e spostare la guida di lunghezza della carta posteriore per correggere la posizione. In tal modo dovrebbe scattare in posizione.

    Regolare le guide

  4. 4.

    Caricare la carta nel vassoio. Accertarsi che la risma sia piatta in corrispondenza di tutti e quattro gli angoli e che la parte superiore della risma non superi gli indicatori di altezza massima.

    Caricare la carta

  5. 5.

    Reinserire e chiudere il vassoio.

    Chiudere il vassoio

  6. 6.

    Premere il pulsante di rilascio dello sportello anteriore.

    Aprire lo sportello anteriore

  7. 7.

    Aprire lo sportello anteriore.

    Aprire lo sportello anteriore

  8. 8.

    Rimuovere la cartuccia di toner.

    Rimuovere la cartuccia di toner.

  9. 9.

    Sollevare il coperchio di accesso agli inceppamenti.

    Sollevare il coperchio.

  10. 10.

    Rimuovere la carta inceppata.

    Rimozione della carta inceppata

  11. 11.

    Installare la cartuccia di toner.

    Installare la cartuccia di toner

  12. 12.

    Chiudere lo sportello anteriore.

    Chiudere lo sportello anteriore


Risoluzione dei problemi

Rimozione degli inceppamenti di carta nel Vassoio 3

Utilizzare la seguente procedura per controllare la presenza di carta in tutte le posizioni possibili di inceppamenti per il vassoio 3.

  1. 1.

    Estrarre il vassoio dalla stampante.

    Rimuovere il vassoio

  2. 2.

    Rimuovere la carta dal vassoio e gettare la carta danneggiata.

    Rimozione della carta inceppata

  3. 3.

    Verificare che la guida di lunghezza della carta posteriore sia regolata sulla tacca per il formato di carta corretto. Se necessario, premere il dispositivo di rilascio e spostare la guida di lunghezza della carta posteriore per correggere la posizione. In tal modo dovrebbe scattare in posizione.

    Regolare le guide

  4. 4.

    Caricare la carta nel vassoio. Accertarsi che la risma sia piatta in corrispondenza di tutti e quattro gli angoli e che la parte superiore della risma non superi gli indicatori di altezza massima.

    Caricare la carta

  5. 5.

    Reinserire e chiudere il vassoio.

    Chiudere il vassoio

  6. 6.

    Premere il pulsante di rilascio dello sportello anteriore.

    Aprire lo sportello anteriore

  7. 7.

    Aprire lo sportello anteriore.

    Aprire lo sportello anteriore

  8. 8.

    Rimuovere la cartuccia di toner.

    Rimuovere la cartuccia di toner.

  9. 9.

    Sollevare il coperchio di accesso agli inceppamenti.

    Sollevare il coperchio.

  10. 10.

    Rimuovere la carta inceppata.

    Rimozione della carta inceppata

  11. 11.

    Installare la cartuccia di toner.

    Installare la cartuccia di toner

  12. 12.

    Chiudere lo sportello anteriore.

    Chiudere lo sportello anteriore


Risoluzione dei problemi

Rimozione degli inceppamenti di carta nell'area del fusore

Utilizzare la seguente procedura per controllare la presenza di carta in tutte le posizioni possibili di inceppamenti nell'area del fusore.

  1. 1.

    Premere il pulsante di rilascio dello sportello anteriore.

    Aprire lo sportello anteriore

  2. 2.

    Aprire lo sportello anteriore.

    Aprire lo sportello anteriore

  3. 3.

    Rimuovere la cartuccia di toner.

    Rimuovere la cartuccia di toner.

  4. 4.

    Sollevare il coperchio di accesso agli inceppamenti.

    Sollevare il coperchio.

  5. 5.

    Rimuovere la carta inceppata.

    Rimozione della carta inceppata

  6. 6.

    Installare la cartuccia di toner.

    Installare la cartuccia di toner

  7. 7.

    Chiudere lo sportello anteriore.

    Chiudere lo sportello anteriore


Risoluzione dei problemi

Rimozione degli inceppamenti della carta nello scomparto di uscita

Utilizzare la seguente procedura per controllare la presenza di carta in tutte le posizioni possibili di inceppamenti nello scomparto di uscita.

  1. 1.

    Se la carta è visibile nello scomparto di uscita, afferrare il bordo di entrata e rimuoverla.

    Rimozione della carta inceppata

  2. 2.

    Aprire lo sportello posteriore.

    Aprire lo sportello posteriore

  3. 3.

    Rimuovere tutti i fogli inceppati dall'area dello sportello posteriore.

    Rimozione della carta inceppata

  4. 4.

    Chiudere lo sportello posteriore.

    Chiudere lo sportello posteriore


Risoluzione dei problemi

Rimozione degli inceppamenti di carta nell'unità fronte/retro

Utilizzare la seguente procedura per controllare la presenza di carta in tutte le posizioni possibili di inceppamenti nell'unità fronte/retro automatica.

  1. 1.

    Rimuovere completamente il vassoio 2 dalla stampante.

    Rimuovere il vassoio

  2. 2.

    Premere il pulsante verde per rilasciare vassoio per la stampa fronte/retro.

    Premere il pulsante verde.

  3. 3.

    Rimuovere la carta inceppata.

    Rimozione della carta inceppata

  4. 4.

    Chiudere il vassoio per la stampa fronte/retro.

    Sollevare il vassoio per la stampa fronte/retro.

  5. 5.

    Reinserire il vassoio 2.

    Chiudere il vassoio


Risoluzione dei problemi

Migliorare la qualità di stampa

http://www.hp.com http://www.hpe.com


Risoluzione dei problemi

Introduzione

  • Introduzione
  • Stampa da un programma software differente
  • Controllo dell'impostazione relativa al tipo di carta per il processo di stampa
  • Controllo dello stato della cartuccia di toner
  • Pulizia della stampante
  • Ispezione visiva della cartuccia di toner
  • Controllo della carta e dell'ambiente di stampa
  • Verifica delle impostazioni EconoMode
  • Tentativo con un altro driver di stampa

Se la stampante presenta problemi di qualità di stampa, provare a risolverli con le seguenti soluzioni nell'ordine presentato.


Risoluzione dei problemi

Stampa da un programma software differente

Tentare di stampare da un programma differente. Se la pagina viene stampata correttamente, il problema è relativo al programma software dal quale viene eseguita la stampa.


Risoluzione dei problemi

Controllo dell'impostazione relativa al tipo di carta per il processo di stampa

Controllare l'impostazione del tipo di carta quando si stampa da un programma software e le pagine stampate presentano sbavature, stampa sfocata o scura, carta curvata, punti sparsi di toner o piccole aree in cui il toner manca.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Modifica dell'impostazione del tipo di carta (Windows)
  • Controllo dell'impostazione del tipo di carta (Mac OS X)


Risoluzione dei problemi

Modifica dell'impostazione del tipo di carta (Windows)

  1. 1.

    Nel programma software, selezionare l'opzione Stampa.

  2. 2.

    Selezionare la stampante, quindi fare clic sul pulsante Proprietà o Preferenze.

  3. 3.

    Fare clic sulla scheda Carta/qualità.

  4. 4.

    Nell'elenco a discesa Tipo di carta, fare clic sull'opzione Altro....

  5. 5.

    Espandere l'elenco di opzioni per Tipo: .

  6. 6.

    Espandere la categoria dei tipi di carta più simili a quelli di cui si dispone.

  7. 7.

    Selezionare l'opzione per il tipo di carta che si sta utilizzando, quindi fare clic sul pulsante OK.

  8. 8.

    Fare clic sul pulsante OK per chiudere la finestra di dialogo Proprietà documento. Nella finestra di dialogo Stampa, fare clic sul pulsante OK per stampare il processo.


Risoluzione dei problemi

Controllo dell'impostazione del tipo di carta (Mac OS X)

  1. 1.

    Fare clic sul menu File, quindi sull'opzione Stampa.

  2. 2.

    Nel menu Stampante, selezionare la stampante.

  3. 3.

    Per impostazione predefinita, nel driver di stampa viene visualizzato il menu Copie e pagine. Aprire l'elenco a discesa dei menu, quindi fare clic sul menu Finitura.

  4. 4.

    Dall'elenco a discesa Tipo di supporto, selezionare il tipo.

  5. 5.

    Fare clic sul pulsante Stampa.


Risoluzione dei problemi

Controllo dello stato della cartuccia di toner

Controllare le seguenti informazioni nella pagina sullo stato dei materiali di consumo:

  • •

    Stima della percentuale di durata della cartuccia

  • •

    Pagine restanti previste

  • •

    Numeri di catalogo delle cartucce di toner HP

  • •

    Numero di pagine stampate

Attenersi alla seguente procedura per stampare una pagina di stato dei materiali di consumo:

  1. 1.

    Sul pannello di controllo del prodotto, premere il pulsante OK.

  2. 2.

    Scorrere fino al menu Rapporti, quindi premere il pulsante OK.

  3. 3.

    Scorrere fino all'opzione Stato materiali di consumo, quindi premere il pulsante OK per stampare un rapporto sullo stato di tutti i materiali di consumo.

  4. 4.

    Verificare la percentuale di toner residuo e, se applicabile, lo stato dei componenti sostituibili che necessitano di assistenza.

    Se si utilizza una cartuccia di toner quasi esaurita, possono verificarsi problemi di qualità di stampa. La pagina di stato dei materiali di consumo indica quando un materiale di consumo è quasi esaurito. Una volta raggiunta la soglia minima, la Garanzia di protezione HP sul materiale di consumo HP è terminata.

    Non è necessario sostituire immediatamente la cartuccia di toner, a meno che la qualità di stampa non risulti definitivamente deteriorata. Tenere una cartuccia di sostituzione disponibile da installare nel caso in cui la qualità di stampa non sia più soddisfacente.

    Se si ritiene necessario sostituire una cartuccia di toner o un altro componente di manutenzione sostituibile, la pagina di stato dei materiali di consumo indica i numeri di catalogo HP originali.

  5. 5.

    Verificare se si sta utilizzando una cartuccia HP originale.

    Una cartuccia di toner HP originale riporta su di essa le parole “HP” e il logo HP. Per ulteriori informazioni sull'identificazione delle cartucce HP, andare all'indirizzo www.hp.com/go/learnaboutsupplies.

    HP sconsiglia l'uso di materiali di consumo non HP, siano essi nuovi o ricaricati. HP non offre alcuna garanzia sul corretto funzionamento o sulla qualità dei prodotti non originali. Se si utilizza una cartuccia di toner ricaricata o rigenerata e la qualità di stampa non è soddisfacente, sostituirla con una cartuccia di toner HP originale.


Risoluzione dei problemi

Pulizia della stampante

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Stampa di una pagina di pulizia


Risoluzione dei problemi

Stampa di una pagina di pulizia

Durante il processo di stampa, è possibile che si accumulino carta, toner e residui di polvere all'interno della stampante, provocando problemi di qualità di stampa come residui di toner, macchie, striature, linee o segni ripetuti.

Attenersi alla seguente procedura per stampare una pagina di pulizia.

  1. 1.

    Sul pannello di controllo, premere il pulsante OK.

  2. 2.

    Aprire i seguenti menu:

    • •

      Manutenzione

    • •

      Pagina di pulizia

  3. 3.

    Caricare carta comune o carta nel formato A4 quando viene richiesto, quindi premere il pulsante OK.

    Sul pannello di controllo della stampante viene visualizzato il messaggio Pulizia. Attendere il completamento del processo, quindi eliminare la pagina stampata.


Risoluzione dei problemi

Ispezione visiva della cartuccia di toner

Seguire le istruzioni indicate per ispezionare ciascuna cartuccia del toner.

  1. 1.

    Rimuovere la cartuccia di toner dalla stampante.

  2. 2.

    Verificare la presenza di eventuali danni nel chip della memoria.

  3. 3.

    Esaminare la superficie del tamburo fotosensibile verde.

    ATTENZIONE:non toccare il tamburo fotosensibile. Eventuali impronte lasciate sul tamburo fotosensibile possono causare problemi di qualità di stampa.

  4. 4.

    Se sono presenti graffi, impronte o altri danni sul tamburo fotosensibile, sostituire la cartuccia di toner.

  5. 5.

    Reinstallare la cartuccia del toner e stampare alcune pagine per determinare se il problema è stato risolto.


Risoluzione dei problemi

Controllo della carta e dell'ambiente di stampa

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Passaggio 1: Uso di carta conforme alle specifiche consigliate da HP
  • Passaggio 2: Controllo dell'ambiente
  • Passaggio 3: Impostazione dell'allineamento del singolo vassoio


Risoluzione dei problemi

Passaggio 1: Uso di carta conforme alle specifiche consigliate da HP

Alcuni problemi di qualità di stampa sono causati dall'utilizzo di carta non conforme alle specifiche HP.

  • •

    Utilizzare sempre carta il cui tipo e la cui grammatura siano supportati da questa stampante.

  • •

    Utilizzare carta di buona qualità che non presenti tagli, incisioni, lacerazioni, macchie, particelle estranee, polvere, stropicciature, fori, bordi ondulati o piegati.

  • •

    Non utilizzare carta su cui sono state eseguite stampe precedenti.

  • •

    Utilizzare carta che non contenga parti metalliche, ad esempio lustrini.

  • •

    Utilizzare carta specifica per stampanti laser. Non utilizzare carta esclusivamente indicata per le stampanti a getto d'inchiostro.

  • •

    Non utilizzare carta troppo ruvida. L'uso di carta più levigata offre generalmente una qualità di stampa migliore.


Risoluzione dei problemi

Passaggio 2: Controllo dell'ambiente

L'ambiente può influire direttamente sulla qualità di stampa e rappresenta una causa comune per problemi legati alla qualità di stampa o all'alimentazione della carta. Tentare le soluzioni seguenti:

  • •

    Allontanare la stampante da luoghi in cui sono presenti spifferi, quali finestre, porte aperte o ventole di condizionatori.

  • •

    Assicurarsi che la stampante non sia esposta a temperature o umidità non conformi alle specifiche della stampante.

  • •

    Non posizionare la stampante in spazi limitati, ad esempio un mobiletto.

  • •

    Collocare la stampante su una superficie resistente e piana.

  • •

    Rimuovere qualsiasi oggetto che blocchi le ventole della stampante. La stampante necessita di un flusso d'aria adeguato su tutti i lati, compresa la parte superiore.

  • •

    Proteggere la stampante da pulviscolo, polvere, vapore, grasso o altri elementi che potrebbero lasciare residui all'interno.


Risoluzione dei problemi

Passaggio 3: Impostazione dell'allineamento del singolo vassoio

Seguire i passaggi indicati quando testo o immagini non sono centrati o allineati correttamente sulla pagina stampata quando si stampa da vassoi specifici.

  1. 1.

    Sul pannello di controllo, premere il pulsante OK.

  2. 2.

    Aprire i seguenti menu:

    • •

      Configurazione del sistema

    • •

      Qualità di stampa

    • •

      Regola allineam.

  3. 3.

    Scorrere e selezionare il vassoio per regolarlo, quindi premere il pulsante OK.

  4. 4.

    Scorrere e selezionare una delle seguenti opzioni:

    • •

      Spostamento X1

    • •

      Spostamento X2

    • •

      Spostamento Y

  5. 5.

    Utilizzare i tasti freccia e il pulsante OK per regolare l'allineamento.

  6. 6.

    Ripetere i due passaggi precedenti come necessario per regolare le impostazioni di allineamento.

  7. 7.

    Premere il pulsante Indietro [image] per tornare al menu Regola allineam.

  8. 8.

    Scorrere e selezionare Stampa pagina di prova.

  9. 9.

    Scorrere e selezionare il vassoio da cui si desidera stampare.

  10. 10.

    Seguire le istruzioni nelle pagine che vengono stampate.

  11. 11.

    Scorrere e selezionare di nuovo Stampa pagina di prova per verificare i risultati. Se necessario, effettuare altre regolazione.


Risoluzione dei problemi

Verifica delle impostazioni EconoMode

HP sconsiglia l'utilizzo continuo della modalità EconoMode. Se si utilizza continuamente la modalità EconoMode, le parti meccaniche della cartuccia di stampa potrebbero usurarsi prima dell'esaurimento della cartuccia di toner. Se la qualità di stampa risulta ridotta e non più accettabile, si consiglia di sostituire la cartuccia di toner.

NOTA:questa funzione è disponibile con il driver della stampante PCL 6 per Windows. Se non si sta utilizzando questo driver, è possibile attivare la funzione tramite HP Embedded Web Server.

Eseguire le operazioni descritte di seguito se l'intera pagina è troppo chiara o troppo scura.

  1. 1.

    Nel programma software, selezionare l'opzione Stampa.

  2. 2.

    Selezionare la stampante, quindi fare clic sul pulsante Proprietà o Preferenze.

  3. 3.

    Fare clic sulla scheda Carta/qualità, quindi individuare l'area Qualità di stampa.

  4. 4.

    Se l'intera pagina è troppo scura, utilizzare queste impostazioni:

    • •

      Selezionare l'opzione 600 dpi.

    • •

      Selezionare la casella di controllo EconoMode per abilitarla.

    Se l'intera pagina è troppo chiara, utilizzare queste impostazioni:

    • •

      Selezionare l'opzione FastRes 1200.

    • •

      Deselezionare la casella di controllo EconoMode per disabilitarla.

  5. 5.

    Fare clic sul pulsante OK per chiudere la finestra di dialogo Proprietà documento. Nella finestra di dialogo Stampa, fare clic sul pulsante OK per stampare il processo.


Risoluzione dei problemi

Tentativo con un altro driver di stampa

Se si esegue la stampa da un programma software e le pagine stampate presentano righe inaspettate nelle immagini, testo mancante, immagini mancanti, formattazione errata o font sostitutivi, provare a utilizzare un driver di stampa differente.

Scaricare uno dei seguenti driver dal sito Web HP www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Driver HP PCL.6

Driver HP PCL 6

Driver HP PCL-6
  • •

    Fornito come driver predefinito sul CD della stampante. Questo driver viene installato automaticamente a meno che non ne venga selezionato uno diverso

  • •

    Consigliato per tutti gli ambienti Windows

  • •

    Alla maggior parte degli utenti offre velocità, qualità di stampa e supporto delle caratteristiche della stampante complessivamente migliori

  • •

    Sviluppato per l'allineamento con Windows Graphic Device Interface (GDI) al fine di ottenere la migliore velocità in ambienti Windows

  • •

    Potrebbe non essere completamente compatibile con programmi software di terze parti o personalizzati basati su PCL 5

Driver HP UPD PS
  • •

    Consigliato per la stampa con i programmi software Adobe® o con altri programmi software con grafica molto complessa

  • •

    Supporta la stampa con driver di emulazione postscript o con font flash postscript

HP UPD PCL 5
  • •

    Consigliato per la stampa di buona qualità in ambienti Windows

  • •

    Compatibile con le versioni PCL precedenti e con stampanti HP LaserJet meno recenti

  • •

    Scelta consigliata per la stampa da programmi software di terze parti o personalizzati

  • •

    La scelta migliore quando si opera in ambienti misti, che richiedono che la stampante sia impostata su PCL 5 (UNIX, Linux, mainframe)

  • •

    Progettato per essere utilizzato in ambienti Windows aziendali; consente di installare un solo driver per più modelli di stampante

  • •

    Consigliato per la stampa da un computer portatile Windows con più modelli di stampante

HP UPD PCL 6
  • •

    Consigliato per la stampa in tutti gli ambienti Windows

  • •

    Alla maggior parte degli utenti, offre velocità, qualità di stampa e supporto delle caratteristiche della stampante complessivamente migliori

  • •

    Sviluppato per l'allineamento con Windows Graphic Device Interface (GDI) per velocità ottimale in ambienti Windows

  • •

    Potrebbe non essere completamente compatibile con programmi software di terze parti o personalizzati basati su PCL 5


Risoluzione dei problemi

Risoluzione dei problemi di rete cablata

http://www.hp.com http://www.hpe.com


Risoluzione dei problemi

Introduzione

Eseguire le verifiche indicate di seguito per accertarsi che la stampante comunichi con la rete. Prima di iniziare, stampare una pagina di configurazione dal pannello di controllo della stampante e individuare l'indirizzo IP della stampante riportato in questa pagina.

  • Introduzione
  • Problemi di collegamento
  • Il computer utilizza un indirizzo IP errato per la stampante
  • Il computer non è in grado di comunicare con la stampante
  • La stampante utilizza un collegamento errato e impostazioni duplex non corrette per la rete
  • Nuovi programmi software potrebbero provocare problemi di compatibilità
  • Il computer o la workstation potrebbe non essere impostata correttamente
  • La stampante è disattivata o altre impostazioni di rete non sono corrette

NOTA:HP non supporta il collegamento di rete peer-to-peer, dal momento che si tratta di una funzione dei sistemi operativi Microsoft e non dei driver di stampa HP. Per ulteriori informazioni, andare al sito Web Microsoft alla pagina www.microsoft.com.


Risoluzione dei problemi

Problemi di collegamento

  1. 1.

    Verificare che la stampante sia collegata alla porta di rete corretta tramite un cavo della lunghezza corretta.

  2. 2.

    Verificare che i collegamenti via cavo siano protetti.

  3. 3.

    Controllare i collegamenti alla porta di rete nella parte posteriore della stampante e verificare che la spia di attività color giallo ambra e quella verde sullo stato del collegamento siano accese.

  4. 4.

    Se il problema persiste, utilizzare un altro cavo o un'altra porta sull'hub.


Risoluzione dei problemi

Il computer utilizza un indirizzo IP errato per la stampante

  1. 1.

    Aprire le proprietà della stampante e fare clic sulla scheda Porte. Verificare che sia stato selezionato l'indirizzo IP della stampante corretto. L'indirizzo IP della stampante viene riportato nella pagina di configurazione della stampante.

  2. 2.

    Se la stampante è stata installata tramite la porta TCP/IP standard di HP, selezionare la casella Stampa sempre con questa stampante, anche se viene modificato il relativo indirizzo IP.

  3. 3.

    Se la stampante è stata installata mediante una porta TCP/IP standard di Microsoft, utilizzare il nome host invece dell'indirizzo IP.

  4. 4.

    Se l'indirizzo IP è corretto, eliminare la stampante e aggiungerla di nuovo.


Risoluzione dei problemi

Il computer non è in grado di comunicare con la stampante

  1. 1.

    Verificare la comunicazione di rete eseguendo il ping della rete.

    1. a.

      Aprire un prompt di riga di comando sul computer.

      • •

        In Windows, fare clic su Start, Esegui, digitare cmd, quindi premere Invio.

      • •

        Per Mac OS X, andare su Applicazioni, quindi su Programmi di utility e aprire Terminale.

    2. b.

      Digitare ping seguito dall'indirizzo IP della stampante.

    3. c.

      Se nella finestra vengono visualizzati i tempi di round-trip (andata e ritorno), la rete funziona.

  2. 2.

    Se il comando ping ha esito negativo, verificare che gli hub di rete siano attivi e che le impostazioni di rete, la stampante e il computer siano configurati per la stessa rete.


Risoluzione dei problemi

La stampante utilizza un collegamento errato e impostazioni duplex non corrette per la rete

HP consiglia di lasciare questa opzione in modalità automatica (impostazione predefinita). Se si modificano queste impostazioni, è necessario modificarle anche per la rete.


Risoluzione dei problemi

Nuovi programmi software potrebbero provocare problemi di compatibilità

Verificare che tutti i nuovi programmi software siano installati correttamente e che utilizzino il driver di stampa corretto.


Risoluzione dei problemi

Il computer o la workstation potrebbe non essere impostata correttamente

  1. 1.

    Controllare i driver di rete, i driver di stampa e le impostazioni di reindirizzamento di rete.

  2. 2.

    Verificare che il sistema operativo sia configurato correttamente.


Risoluzione dei problemi

La stampante è disattivata o altre impostazioni di rete non sono corrette

  1. 1.

    Esaminare la pagina di configurazione per verificare lo stato del protocollo di rete. Attivarlo se necessario.

  2. 2.

    Riconfigurare le impostazioni di rete se necessario.


Risoluzione dei problemi

Risoluzione dei problemi di rete wireless (solo modelli wireless)

  • Introduzione
  • Lista di controllo per la connettività wireless
  • La stampante non stampa dopo che è stata eseguita la configurazione della rete wireless
  • La stampante non stampa e sul computer è installato un firewall di terze parti
  • La connessione wireless non funziona dopo aver spostato il router wireless o il prodotto
  • Impossibile collegare più computer alla stampante wireless
  • La stampante wireless perde la comunicazione quando è collegata a una VPN
  • La rete non viene visualizzata nell'elenco delle reti wireless
  • La rete wireless non funziona
  • Esecuzione di un test diagnostico della rete wireless
  • Riduzione delle interferenze su una rete wireless


Risoluzione dei problemi

Introduzione

Utilizzare le informazioni relative alla risoluzione dei problemi per risolvere eventuali problemi.

NOTA:Per verificare se la stampa HP NFC e Wi-Fi Direct sono abilitate sulla stampante, stampare una pagina di configurazione dal pannello di controllo.


Risoluzione dei problemi

Lista di controllo per la connettività wireless

  • •

    Verificare che il cavo di rete non sia collegato.

  • •

    Verificare che la stampante e il router wireless siano accesi e alimentati. Verificare inoltre che il segnale radio wireless della stampante sia attivo.

  • •

    Verificare che l'SSID (Service Set Identifier) sia corretto. Stampare una pagina di configurazione per determinare l'SSID. Se non si è certi che l'SSID sia corretto, eseguire nuovamente la configurazione per la rete wireless.

  • •

    Con le reti protette, verificare che le informazioni relative alla sicurezza siano corrette. Se tali informazioni sono errate, eseguire nuovamente la configurazione per la rete wireless.

  • •

    Se la rete wireless funziona correttamente, accedere a tale rete mediante altri computer. Se la rete dispone di un accesso Internet, effettuare una connessione a Internet in modalità wireless.

  • •

    Verificare che il metodo di crittografia (AES o TKIP) sia lo stesso per la stampante e per il punto di accesso wireless (sulle reti che utilizzano la sicurezza WPA).

  • •

    Verificare che la stampante si trovi nel campo della rete wireless. Per la maggior parte delle reti, la stampante deve trovarsi entro 30 m dal punto di accesso wireless (router wireless).

  • •

    Verificare che nessun ostacolo blocchi il segnale wireless. Rimuovere qualunque oggetto metallico di grandi dimensioni tra il punto di accesso e la stampante. Accertarsi che pali, pareti o colonne di supporto contenenti metallo o cemento non separino la stampante dal punto di accesso wireless.

  • •

    Verificare che la stampante sia posizionata lontano da dispositivi elettronici che possano interferire con il segnale wireless. Molti dispositivi possono interferire con il segnale wireless, inclusi motori, telefoni cordless, telecamere per sistemi di sicurezza, altre reti wireless e alcuni dispositivi Bluetooth.

  • •

    Verificare che il driver di stampa sia installato sul computer.

  • •

    Verificare che sia stata selezionata la porta della stampante corretta.

  • •

    Verificare che il computer e la stampante siano collegati alla stessa rete wireless.

  • •

    Per Mac OS X, verificare che il router wireless supporti Bonjour.


Risoluzione dei problemi

La stampante non stampa dopo che è stata eseguita la configurazione della rete wireless

  1. 1.

    Assicurarsi che la stampante sia accesa e che sia nello stato Pronta.

  2. 2.

    Disattivare eventuali firewall di terze parti presenti sul computer.

  3. 3.

    Verificare che la rete wireless funzioni correttamente.

  4. 4.

    Accertarsi che il computer funzioni correttamente. Se necessario, riavviare il computer.

  5. 5.

    Verificare che sia possibile aprire il server Web HP incorporato della stampante da un computer di rete.


Risoluzione dei problemi

La stampante non stampa e sul computer è installato un firewall di terze parti

  1. 1.

    Aggiornare il firewall con gli aggiornamenti più recenti forniti dal produttore.

  2. 2.

    Se i programmi richiedono un accesso firewall durante l'installazione del prodotto o l'esecuzione di una stampa, accertarsi che i programmi siano autorizzati per l'esecuzione.

  3. 3.

    Disattivare temporaneamente il firewall e installare la stampante wireless sul computer. Attivare il firewall dopo aver completato l'installazione wireless.


Risoluzione dei problemi

La connessione wireless non funziona dopo aver spostato il router wireless o il prodotto

  1. 1.

    Verificare che il router o la stampante siano connessi alla stessa rete del computer.

  2. 2.

    Stampare una pagina di configurazione.

  3. 3.

    Confrontare l'SSID (Service Set Identifier) della pagina di configurazione con quello della configurazione della stampante per il computer.

  4. 4.

    Se i numeri non sono uguali, le periferiche non sono connesse alla stessa rete. Eseguire nuovamente la configurazione wireless per la stampante.


Risoluzione dei problemi

Impossibile collegare più computer alla stampante wireless

  1. 1.

    Verificare che gli altri computer rientrino nell'intervallo della rete wireless e che non vi siano ostacoli a bloccare il segnale. Per la maggior parte delle reti, l'intervallo di rete wireless è di 30 m dal punto di accesso wireless.

  2. 2.

    Assicurarsi che la stampante sia accesa e che sia nello stato Pronta.

  3. 3.

    Accertarsi che non vi siano più di 5 utenti Wi-Fi Direct simultanei.

  4. 4.

    Disattivare eventuali firewall di terze parti presenti sul computer.

  5. 5.

    Verificare che la rete wireless funzioni correttamente.

  6. 6.

    Accertarsi che il computer funzioni correttamente. Se necessario, riavviare il computer.


Risoluzione dei problemi

La stampante wireless perde la comunicazione quando è collegata a una VPN

  • •

    In genere, non è possibile collegarsi a una VPN e ad altre reti contemporaneamente.


Risoluzione dei problemi

La rete non viene visualizzata nell'elenco delle reti wireless

  • •

    Verificare che il router wireless sia acceso e riceva alimentazione.

  • •

    La rete potrebbe essere nascosta. È comunque possibile effettuare il collegamento a una rete nascosta.


Risoluzione dei problemi

La rete wireless non funziona

  1. 1.

    Verificare che il cavo di rete non sia collegato.

  2. 2.

    Per verificare se la rete ha perso la comunicazione, collegare ad essa altre periferiche.

  3. 3.

    Verificare la comunicazione di rete eseguendo il ping della rete.

    1. a.

      Aprire un prompt di riga di comando sul computer.

      • •

        In Windows, fare clic su Start, Esegui, digitare cmd, quindi premere Invio.

      • •

        Per Mac OS X, andare su Applicazioni, quindi su Utilità e aprire Terminale.

    2. b.

      Digitare ping seguito dall'indirizzo IP del router.

    3. c.

      Se nella finestra vengono visualizzati i tempi di round-trip (andata e ritorno), la rete funziona.

  4. 4.

    Verificare che il router o la stampante sia connesso alla stessa rete del computer.

    1. a.

      Stampare una pagina di configurazione.

    2. b.

      Confrontare l'SSID (Service Set Identifier) del rapporto di configurazione con quello della configurazione della stampante per il computer.

    3. c.

      Se i numeri non sono uguali, le periferiche non sono connesse alla stessa rete. Eseguire nuovamente la configurazione wireless per la stampante.


Risoluzione dei problemi

Esecuzione di un test diagnostico della rete wireless

Dal pannello di controllo della stampante, è possibile eseguire un test diagnostico che fornisce informazioni sulle impostazioni di rete wireless del prodotto.

  1. 1.

    Sul pannello di controllo, premere il pulsante OK.

  2. 2.

    Aprire i seguenti menu:

    • •

      Diagnostica automatica

    • •

      Esegui test wireless

  3. 3.

    Premere il pulsante OK per avviare il test. La stampante stampa una pagina di prova con i risultati del test.


Risoluzione dei problemi

Riduzione delle interferenze su una rete wireless

I seguenti suggerimenti consentono di ridurre le interferenze in una rete wireless:

  • •

    Tenere i dispositivi wireless lontani da grandi oggetti metallici, ad esempio armadietti, e altri dispositivi elettromagnetici, ad esempio forni a microonde e telefoni cordless. Questi oggetti possono interrompere il segnale radio.

  • •

    Tenere i dispositivi wireless lontani da grandi strutture in muratura e altri edifici. Questi oggetti posso assorbire le onde radio e ridurre la potenza del segnale.

  • •

    Posizionare il router wireless in una posizione centrale e visibile dalle stampanti wireless della rete.


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Gli argomenti seguenti descrivono come orientarsi in questa guida dell'utente.

  • Utilizzo di F6 per passare dal pannello Orientamento al pannello Argomenti.
  • Tasti scorciatoia per il visualizzatore della guida
  • Tasti scorciatoia per la scheda Sommario
  • Tasti scorciatoia per la scheda Indice
  • Tasti scorciatoia per la scheda Cerca
  • Tasti scorciatoia per la scheda Preferiti

NOTA:

  • •

    Vi sono anche comandi di menu scorciatoia a cui è possibile accedere tramite la tastiera.

  • •

    I tasti scorciatoia funzionano inoltre nelle finestre secondarie e popup.

  • •

    Ogniqualvolta si utilizza un tasto scorciatoia nel pannello Orientamento, il pannello Argomenti non è più evidenziato. Per tornare al pannello Argomenti, premere F6.

  • •

    Se se è stata utilizzata per l'ultima ricerca, la casella di controllo Trova parole simili nella scheda Cerca verrà selezionata.


Utilizzo del Visualizzatore della Guida HTML

Questa sezione illustra come spostarsi all'interno della Guida e come utilizzarla. Per ulteriori informazioni, fare clic su uno dei seguenti argomenti:

  • Come ottenere maggiori informazioni dalla Guida
  • Per trovare un argomento della Guida
  • Per creare un elenco di argomenti della Guida preferiti
  • Per copiare un argomento della Guida
  • Per stampare l'argomento della Guida corrente
  • Per trovare gli argomenti utilizzando i pulsanti della barra degli strumenti
  • Utilizzo dei comandi del menu di scelta rapida


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Utilizzo di F6 per passare dal pannello Orientamento al pannello Argomenti.

È possibile passare rapidamente dal pannello Orientamento al pannello Argomenti e viceversa premendo F6 sulla tastiera.


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Tasti scorciatoia per il visualizzatore della guida

Come chiudere il visualizzatore della guida | ALT+F4
Come passare dal visualizzatore della guida ad altre finestre aperte e viceversa. | ALT+TAB
Come visualizzare il menu Opzioni. | ALT+O
Come modificare le impostazioni di Microsoft Internet Explorer. La finestra di dialogo Opzioni Internet contiene le impostazioni di accesso facilitato. Per modificare tali impostazioni, fare clic sulla scheda Generale e su Accesso facilitato. | ALT+O e quindi premere S
Come nascondere o mostrare il pannello Orientamento. | ALT+O e quindi premere D
Come stampare un argomento. | ALT+O e quindi premere M Oppure fare clic con il pulsante destro del mouse nell'argomento e fare clic su Stampa.
Come tornare all'argomento precedente. | ALT+FRECCIA A SINISTRA o ALT+O e quindi premere I
Come passare all'argomento successivo (purché sia stato appena visualizzato). | ALT+FRECCIA A DESTRA o ALT+O e quindi premere A
Come attivare o disattivare la casella di ricerca. | ALT+O e quindi premere V
Come aggiornare l'argomento che viene visualizzato nel pannello Argomenti (risulta utile se ci si è collegati a una pagina Web). | F5 o ALT+O e quindi premere O
Come tornare alla home page (gli autori della guida possono specificare una home page per la guida). | ALT+O e quindi premere P
Come impedire al visualizzatore di aprire una pagina. Ciò è utile inoltre se ci si sta collegando al Web e si desidera arrestare il download di una pagina. | ALT+O e quindi premere T
Come passare ad un argomento o a una pagina Web predeterminata. L'autore della guida che crea un file compilato (.chm) può aggiungere due collegamenti sul menu Opzioni per argomenti o pagine Web importanti. Quando si seleziona il comando Passa a, si passa a uno di questi argomenti o pagine Web. | ALT+O e quindi premere 1 oppure 2
Come passare dal pannello Orientamento al pannello Argomenti e viceversa. | F6
Come scorrere un argomento. | FRECCIA SU e FRECCIA IN BASSO o PAGINA SU e PAGINA GIù
Come scorrere tutti i collegamenti presenti in un argomento o tutte le opzioni presenti in una scheda del pannello Orientamento. | TAB


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Tasti scorciatoia per la scheda Sommario

Come visualizzare la scheda Sommario. | ALT+S
Come aprire e chiudere un manuale o una cartella. | SEGNO PIù (+) e SEGNO MENO (-) o FRECCIA A SINISTRA e FRECCIA A DESTRA
Come selezionare un argomento. | FRECCIA SU e FRECCIA IN BASSO
Come visualizzare l'argomento selezionato. | INVIO


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Tasti scorciatoia per la scheda Indice

Come visualizzare la scheda Indice. | ALT+I
Come immettere una parola chiave da ricercare. | ALT+E e quindi immettere la parola
Come selezionare una parola chiave nell'elenco. | FRECCIA SU e FRECCIA IN BASSO
Come visualizzare l'argomento associato. | ALT+Z


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Tasti scorciatoia per la scheda Cerca

Come visualizzare la scheda Cerca. | ALT+C
Come immettere una parola chiave da ricercare. | ALT+E e quindi immettere la parola
Come iniziare una ricerca. | ALT+L
Come selezionare un argomento nell'elenco risultati. | ALT+N e quindi FRECCIA SU e FRECCIA IN BASSO
Come visualizzare l'argomento selezionato. | ALT+Z
Le opzioni seguenti sono disponibili soltanto se è attivata la ricerca globale.
Come ricercare una parola chiave nell'elenco risultati di una ricerca precedente. | ALT+U
Per ricercare parole simili alla parola chiave. Ad esempio, per trovare parole simili a "in esecuzione" e "esegue" per la parola chiave "eseguire". | ALT+M
Per effettuare una ricerca solo nei titoli degli argomenti. | ALT+R


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Tasti scorciatoia per la scheda Preferiti

Come visualizzare la scheda Preferiti. | ALT+P
Come aggiungere l'argomento attualmente visualizzato nell'elenco Preferiti. | ALT+G
Come selezionare un argomento nell'elenco Preferiti. | ALT+P e quindi FRECCIA SU e FRECCIA IN BASSO
Come visualizzare l'argomento selezionato. | ALT+Z
Per rimuovere l'argomento selezionato dall'elenco. | ALT+R


Utilizzo del Visualizzatore della Guida HTML

Come ottenere maggiori informazioni dalla Guida

Di seguito vengono forniti suggerimenti per visualizzare ulteriori informazioni quando si utilizza il Visualizzatore della Guida HTML:

  • •

    Per collegarsi a un altro argomento, a una pagina Web, a un elenco di altri argomenti oppure a un programma, fare clic sulle parole sottolineate, colorate.

  • •

    Per visualizzare argomenti che contengono informazioni correlate, fare clic su "Argomenti correlati", visualizzato al termine dell'argomento, quindi fare clic sul titolo dell'argomento desiderato.

  • •

    Per controllare se una parola oppure una frase contenuta in un argomento è riportata nell'indice, selezionare la parola, quindi premere F1.

  • •

    Se si visualizza contenuto Web nel riquadro Argomento, è possibile fare clic su Termina oppure su Aggiorna sulla barra degli strumenti per interrompere un trasferimento oppure aggiornare una pagina Web.

  • •

    Se si visualizza spesso un determinato argomento, è possibile aggiungerlo all'elenco dei preferiti.

  • •

    Fare clic con il pulsante destro del mouse sulla scheda Sommario oppure sul riquadro Argomento per visualizzare i comandi del menu di scelta rapida.


Utilizzo del Visualizzatore della Guida HTML

Per trovare un argomento della Guida

Nel riquadro di navigazione, fare clic su una delle seguenti schede:

  • •

    Per sfogliare il sommario, fare clic sulla scheda Sommario. Il sommario è un elenco espandibile dei principali argomenti.

  • •

    Per visualizzare un elenco di voci di indice, fare clic sulla scheda Indice, quindi digitare una parola oppure scorrere l'elenco. Spesso gli argomenti vengono riportati sotto più voci di indice.

  • •

    Per individuare ogni ricorrenza di una parola o di una frase contenuta all'interno di un file della Guida, fare clic sulla scheda Cerca, quindi digitare la parola.

NOTA: Fare clic sulla voce di sommario, sulla voce di indice oppure sulla voce relativa ai risultati della ricerca per visualizzare l'argomento corrispondente.


Utilizzo del Visualizzatore della Guida HTML

Per creare un elenco di argomenti della Guida preferiti

  • 1.

    Individuare l'argomento della Guida desiderato.

  • 2.

    Fare clic sulla scheda Preferiti, quindi su Aggiungi.

NOTA:

  • •

    Per ritornare a un argomento preferito, fare clic sulla scheda Preferiti, selezionare l'argomento, quindi fare clic su Visualizza.

  • •

    Se si desidera rinominare un argomento, selezionare l'argomento e digitare il nuovo nome nella casella Argomento corrente.

  • •

    Per rimuovere un argomento preferito, selezionare l'argomento e fare clic su Rimuovi.


Utilizzo del Visualizzatore della Guida HTML

Per copiare un argomento della Guida

  • 1.

    Nel riquadro Argomento, fare clic con il pulsante destro del mouse sull'argomento che si desidera copiare, quindi fare clic su Seleziona tutto.

  • 2.

    Fare di nuovo clic con il pulsante destro del mouse, quindi fare clic su Copia. In tal modo, l'argomento viene copiato negli Appunti.

  • 3.

    Aprire il documento nel quale si desidera copiare l'argomento.

  • 4.

    Posizionare il cursore nel punto in cui si desidera visualizzare le informazioni.

  • 5.

    Nel menu Modifica, fare clic su Incolla.

NOTA: Per copiare solo una parte di un argomento, selezionare il testo desiderato, fare clic con il pulsante destro del mouse, quindi fare clic su Copia.


Utilizzo del Visualizzatore della Guida HTML

Per stampare l'argomento della Guida corrente

Fare clic con il pulsante destro del mouse su un argomento, quindi fare clic su Stampa.

NOTA: Se si esegue una stampa dalla scheda Sommario (facendo clic con il pulsante destro del mouse su una voce, quindi facendo clic su Stampa), verranno visualizzate le opzioni per stampare soltanto l'argomento corrente ed eventuali argomenti secondari.


Utilizzo del Visualizzatore della Guida HTML

Per trovare gli argomenti utilizzando i pulsanti della barra degli strumenti

La barra degli strumenti del Visualizzatore della Guida presenta cinque pulsanti di spostamento, che possono essere utilizzati per trovare gli argomenti della Guida.

  • •

    Indietro visualizza l'ultimo argomento che è stato visualizzato.

  • •

    Avanti visualizza l'argomento successivo di una sequenza di argomenti visualizzata precedentemente.

  • •

    Successivo visualizza l'argomento successivo elencato nel sommario.

  • •

    Precedente visualizza l'argomento precedente elencato nel sommario.

  • •

    Home visualizza l'argomento della home page per il file della Guida che si sta visualizzando.

  • •

    Aggiorna aggiorna il contenuto Web visualizzato al momento nel riquadro Argomento.

  • •

    Termina interrompe il trasferimento delle informazioni del file. Fare clic su questo pulsante per interrompere il trasferimento dei dati contenuti in una pagina Web.

NOTA: È possibile che la barra degli strumenti del Visualizzatore della Guida non contenga tutti questi pulsanti.


Utilizzo del Visualizzatore della Guida HTML

Utilizzo dei comandi del menu di scelta rapida

Il menu di scelta rapida contiene numerosi comandi che possono essere utilizzati per visualizzare e personalizzare le informazioni.

Comando | Descrizione
Fare clic con il pulsante destro del mouse sul sommario, quindi fare clic su Apri tutto. | Questo comando apre tutti i libri o le cartelle del sommario e funziona solo se è visualizzata la scheda Sommario.
Fare clic con il pulsante destro del mouse sul sommario, quindi fare clic su Chiudi tutto. | Questo comando chiude tutti i libri o le cartelle e funziona solo se è visualizzata la scheda Sommario.
Fare clic con il pulsante destro del mouse, quindi fare clic su Stampa. | Questo comando stampa l'argomento visualizzato.

NOTA: È possibile accedere a questi comandi mediante la tastiera. È possibile fare clic su MAIUSC+F10 per visualizzare il menu di scelta rapida, quindi fare clic sui tasti di scelta rapida. Oppure è possibile abilitare Controllo puntatore. Utilizzare una combinazione dei pulsanti del mouse per visualizzare il menu di scelta rapida, quindi fare clic sui tasti di scelta rapida appropriati.