HP LaserJet Pro M402, M403

Пайдаланушы нұсқаулығы


HP LaserJet Pro M402, M403

Сауда белгілері және Авторлық құқықтар

Авторлық құқық және лицензия

© Copyright 2016 HP Development Company, L.P.

Авторлық құқық жөніндегі заңдарға сәйкес жағдайлардан басқа кезде, алдын ала жазбаша түрде алынған рұқсатсыз, көшіруге, бейімдендіруге немесе аударуға рұқсат етілмейді.

Мұнда берілген ақпарат ескертусіз өзгертілуі мүмкін.

НР өнімдері мен қызметтеріне берілетін кепілдіктер осындай өнімдер мен қызметтерге берілетін тікелей кепілдік жөніндегі мәлімдемелерде ғана көрсетілген. Бұл құжаттағы мәлімдемелер қосымша кепілдік ретінде қабылданбауы тиіс. НР бұл құжаттағы техникалық немесе редакторлық қателер немесе кемшіліктер үшін жауап бермейді.

Edition 2, 7/2016

Тауар белгілерінің тізімі

Adobe®, Adobe Photoshop®, Acrobat®, and PostScript® — Adobe Systems Incorporated корпорациясының сауда белгілері.

Apple және Apple логотипі — Apple Computer, Inc. компаниясының АҚШ пен басқа елдердегі сауда белгілері. iPod — Apple Computer, Inc компаниясының сауда белгісі. iPod белгісі заңды немесе құқық иесі рұқсат еткен көшірме үшін қолданылады. Музыканы ұрламаңыз.

Microsoft®, Windows®, Windows® XP және Windows Vista® — Microsoft корпорациясының АҚШ-та тіркелген сауда белгілері.

UNIX® - Ашық Топтың тіркелген тауар белгісі.


Принтерге шолу

  • Принтер көріністері
  • Принтердің техникалық сипаттары
  • Принтердің аппараттық құрал параметрлерін және бағдарламалық құралын орнату

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM402, www.hp.com/support/ljM403 бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Принтерге шолу

Принтер көріністері

  • Принтердің алдыңғы көрінісі
  • Принтердің артқы көрінісі
  • Басқару тақтасының көрінісі


Принтерге шолу

Принтердің алдыңғы көрінісі

Принтердің алдыңғы көрінісі

1 | 2 жолды артқы жарықты басқару тақтасы
2 | Алдыңғы есікті босату түймесі (тонер картриджіне қатынасу)
3 | Қосу/өшіру түймесі
4 | 3-науа (қосымша)
5 | 2-науа
6 | 1-науа
7 | Шығыс науасын үлкейту
8 | Шығару науасы


Принтерге шолу

Принтердің артқы көрінісі

Принтердің артқы көрінісі

1 | USB порты (тапсырманы сақтау және жеке басып шығару үшін) ЕСКЕРТПЕ:Бұл порт жабық болуы мүмкін
2 | USB интерфейстік порты
3 | Ethernet порты (тек желі модельдеріне арналған)
4 | Қуат көзіне қосу
5 | 3-науа (қосымша) ЕСКЕРТПЕ:3-науа legal өлшемді немесе A4 өлшемді қағаз салынғанда кеңейеді
6 | 2-науаның шаңнан қорғағыш қақпағы ЕСКЕРТПЕ:Шаңнан қорғағыш қақпақ legal өлшемді немесе A4 өлшемді қағаз салынғанда жайылады
7 | Сериялық нөмір және принтер нөмірінің жапсырмасы
8 | Артқы есік (кептелістерді жою үшін қол жеткізу)


Принтерге шолу

Басқару тақтасының көрінісі

Басқару тақтасының орналасуы

1

Басқару тақтасының дисплейі

Бұл экранда мәзірлер мен принтер туралы ақпарат көрсетіледі.

2

Attention (Назар аударыңыз) шамы (сары)

Бұл шам принтер пайдаланушының назар аударуын қажет еткенде жыпылықтайды.

3

Ready (Дайын) шамы (жасыл)

Бұл шам принтер басып шығаруға дайын болғанда жанады. Принтер баспа деректерін қабылдап жатқанда немесе принтер ұйқы режимінде кезде, ол жыпылықтайды.

4

Сол жақ көрсеткі [image] түймесі

Осы түймені мәзірдің бойында жылжу немесе дисплейдегі мәнді азайту үшін пайдаланыңыз.

5

Кері көрсеткі

Бұл түймені келесі әрекеттерді орындау үшін басыңыз:

  • •

    Басқару панелінің мәзірлерінен шығыңыз.

  • •

    Қосымша мәзірлер тізімінде алдыңғы мәзірге қайтыңыз.

  • •

    Қосалқы мәзірлер тізімінде алдыңғы мәзір тармағына (мәзір тармағына өзгертулер енгізбей) қайтыңыз.

6

Сымсыз [image] түйме (тек сымсыз модельдерде)

Сымсыз мәзірге кіру үшін осы түймені пайдаланыңыз.

7

Оң жақ көрсеткі [image] түймесі

Осы түймені мәзірдің бойында жылжу немесе дисплейдегі мәнді көбейту үшін пайдаланыңыз.

8

OK түймешігі

ОК түймесін келесі әрекеттерді орындау үшін басыңыз:

  • •

    Басқару панелінің мәзірлерін ашу.

  • •

    Басқару панелінің дисплейіндегі қосымша мәзірді ашу.

  • •

    Мәзір тармағын таңдаңыз.

  • •

    Кейбір қателіктерді өшіріңіз.

  • •

    Басқару тақтасында нұсқау берілгенде (мысалы, басқару тақтасының дисплейінде Press OK to continue (Жалғастыру үшін OK түймесін басыңыз) жазуы шыққанда) баспа тапсырмасын бастаңыз.

9

Бас тарту [image] түймесі

Басып шығару тапсырмасынан бас тарту немесе басқару тақтасының мәзірлерінен шығу үшін осы түймені басыңыз.


Принтерге шолу

Принтердің техникалық сипаттары

МАҢЫЗДЫ АҚПАРАТ:Төмендегі техникалық сипаттамалар жарияланған уақытында дұрыс болып табылады, бірақ олар өзгеруі мүмкін. Ағымдағы ақпаратты www.hp.com/support/ljM402, www.hp.com/support/ljM403 бөлімінен қараңыз.

  • Техникалық сипаттамалары
  • Қолдау көрсетілетін операциялық жүйелер
  • Мобильді басып шығару шешімдері
  • Принтер өлшемдері
  • Энергияны тұтыну, электрлік сипаттамалары және дыбыс бөлуі
  • Жұмыс ортасы ауқымы


Принтерге шолу

Техникалық сипаттамалары

Модель атыӨнім нөміріМодель атауыӨнім нөміріМодель атауыӨнім нөмірі |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Қағазбен жұмыс | 1-науа (сыйымдылығы 100 парақ) |  |  |  |
 | 2- науа (сыйымдылығы 250 парақ) |  |  |  |
 | 3- науа (сыйымдылығы 550 парақ) | Қосымша | Қосымша | Қосымша | Қосымша
 | Автоматты дуплекстік басып шығару | Жоқ |  |  |
Байланыс мүмкіндігі | IPv4 және IPv6 бар 10/100/1000 Ethernet желі байланысы |  |  |  | Жоқ
 | Hi-Speed USB 2.0 |  |  |  |
 | Сымсыз желіге қосылуға арналған баспа сервері | Қолжетімді емес | Жоқ |  | Жоқ
 | Мобильді құрылғылардан басып шығаруға арналған HP жақын өрістік байланысы (NFC) және Wi-Fi Direct | Қолжетімді емес | Жоқ |  | Жоқ
Басқару тақтасының дисплейі және кірісі | 2 жолды артқы жарықты басқару тақтасы |  |  |  |
Басып шығару | A4 өлшемді қағазға минутына 38 парақ және Letter өлшемді қағазға минутына 40 парақ басып шығарады |  |  |  |
 | Тапсырманы сақтау және жеке басып шығару |  |  |  | Жоқ


Принтерге шолу

Қолдау көрсетілетін операциялық жүйелер

Төмендегі ақпарат принтерге қатысты Windows PCL 6 және OS X баспа драйверлеріне және қораптағы бағдарламалық құрал орнату ықшам дискісіне қолданылады.

Windows: Толық бағдарламалық құрал орнату құралымен пайдаланылған кезде HP бағдарламалық құрал орнату ықшам дискісі HP PCL.6, HP PCL 6 немесе HP PCL-6 драйверін Windows операциялық жүйесіне байланысты қосымша бағдарламалық құралмен бірге орнатады.

Mac компьютерлері және OS X: Бұл принтер Mac компьютерлері мен Apple мобильді құрылғыларын қолдайды. OS X баспа драйвері және баспа утилитасы hp.com сайтынан жүктеуге қолжетімді және Apple Software Update арқылы да қолжетімді болуы мүмкін. HP OS X бағдарламалық құралы қораптағы ықшам дискіде берілмейді. OS X орнатушы бағдарламасын жүктеу үшін мына қадамдарды орындаңыз:

  1. 1.

    www.hp.com/support/ljM402, www.hp.com/support/ljM403 торабына өтіңіз.

  2. 2.

    Support Options (Қолдау опциялары) тармағын, одан кейін Download Options (Жүктеп алу опциялары) астынан Drivers, Software & Firmware (Драйверлер, бағдарламалық құрал мен микробағдарлама) тармағын таңдаңыз, одан кейін принтер жинағын таңдаңыз.

  3. 3.

    Операциялық жүйе нұсқасын басып, Download (Жүктеу) түймесін басыңыз.

Операциялық жүйе Драйвер орнатылды Ескертпелер

Windows® XP SP2 немесе одан кейінгі, 32 биттік

HP PCL.6 принтерге қатысты баспа драйвері осы операциялық жүйеге негізі бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады. Негізгі орнату құралы драйверді ғана орнатады.

Толық бағдарламаны орнату құралына бұл операциялық жүйеде қолдау көрсетілмейді.

64 биттік операциялық жүйелер үшін UPD драйверлерін пайдаланыңыз.

Microsoft корпорациясы 2009 жылдың сәуір айында Windows XP жүйесіне негізгі қолдау көрсетуді тоқтатты. HP компаниясы тоқтатылған XP операциялық жүйесі үшін ең жақсы қолдауды қамтамасыз етуді жалғастырады.

Windows Vista®, 32 биттік

HP PCL.6 принтерге қатысты баспа драйвері осы операциялық жүйеге негізі бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады. Негізгі орнату құралы драйверді ғана орнатады.

Толық бағдарламаны орнату құралына бұл операциялық жүйеде қолдау көрсетілмейді.

Windows Server 2003 SP1 немесе одан кейінгі, 32 биттік

HP PCL.6 принтерге қатысты баспа драйвері осы операциялық жүйеге негізі бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады. Негізгі орнату құралы драйверді ғана орнатады.

Толық бағдарламаны орнату құралына бұл операциялық жүйеде қолдау көрсетілмейді.

64 биттік операциялық жүйелер үшін UPD драйверлерін пайдаланыңыз.

Microsoft корпорациясы 2010 жылдың шілде айында Windows Server 2003 операциялық жүйесіне негізгі қолдау көрсетуді тоқтатты. HP компаниясы тоқтатылған Server 2003 операциялық жүйесі үшін ең жақсы қолдауды қамтамасыз етуді жалғастырады.

32 биттік және 64 биттік Windows 7

HP PCL 6 принтерге қатысты баспа драйвері осы операциялық жүйеге толық бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

HP PCL 6 драйвері кейбір елдерде/аймақтарда орнатылған кезде, автоматты екі жақты басып шығару (дуплекс) мүмкіндігін әдепкі ретінде пайдаланатын етіп конфигурацияланады.

32 биттік және 64 биттік Windows 8

HP PCL-6 принтерге қатысты баспа драйвері осы операциялық жүйеге толық бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

Windows 8 RT нұсқасына Microsoft IN OS 4 нұсқасының 32 биттік драйвері арқылы қолдау көрсетіледі.

HP PCL-6 драйвері кейбір елдерде/аймақтарда орнатылған кезде, автоматты екі жақты басып шығару (дуплекс) мүмкіндігін әдепкі ретінде пайдаланатын етіп конфигурацияланады.

Windows 8.1, 32 биттік және 64 биттік

HP PCL-6 принтерге қатысты баспа драйвері осы операциялық жүйеге толық бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

Windows 8.1 RT нұсқасына Microsoft IN OS 4 нұсқасының 32 биттік драйвері арқылы қолдау көрсетіледі.

HP PCL-6 драйвері кейбір елдерде/аймақтарда орнатылған кезде, автоматты екі жақты басып шығару (дуплекс) мүмкіндігін әдепкі ретінде пайдаланатын етіп конфигурацияланады.

Windows 10, 32 биттік және 64 биттік

HP PCL-6 принтерге қатысты баспа драйвері осы операциялық жүйеге толық бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

HP PCL-6 драйвері кейбір елдерде/аймақтарда орнатылған кезде, автоматты екі жақты басып шығару (дуплекс) мүмкіндігін әдепкі ретінде пайдаланатын етіп конфигурацияланады.

Windows Server 2008 SP2, 32 биттік

HP PCL.6 принтерге қатысты баспа драйвері осы операциялық жүйеге негізі бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

64 биттік Windows Server 2008 SP2

The HP PCL 6 принтерге қатысты баспа драйвері осы операциялық жүйеге негізі бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

HP PCL 6 драйвері кейбір елдерде/аймақтарда орнатылған кезде, автоматты екі жақты басып шығару (дуплекс) мүмкіндігін әдепкі ретінде пайдаланатын етіп конфигурацияланады.

Windows Server 2008 R2, SP 1, 64 биттік

Белгілі бір принтерлерге тән HP PCL 6 баспа драйвері бұл операциялық жүйеге негізі бағдарламалық құралдың бөлігі түрінде орнатылады.

HP PCL 6 драйвері кейбір елдерде/аймақтарда орнатылған кезде, автоматты екі жақты басып шығару (дуплекс) мүмкіндігін әдепкі ретінде пайдаланатын етіп конфигурацияланады.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks және OS X 10.10 Yosemite

OS X баспа драйвері және баспа утилитасы hp.com сайтынан жүктеуге қолжетімді және Apple Software Update арқылы да қолжетімді болуы мүмкін. HP OS X бағдарламалық құралы қораптағы ықшам дискіде берілмейді.

OS X үшін осы принтердің қолдау веб-сайтынан толық орнату құралын жүктеп алыңыз.

  • 1.

    www.hp.com/support/ljM402, www.hp.com/support/ljM403 торабына өтіңіз.

  • 2.

    Support Options (Қолдау опциялары) тармағын, одан кейін Download Options (Жүктеп алу опциялары) астынан Drivers, Software & Firmware (Драйверлер, бағдарламалық құрал мен микробағдарлама) тармағын таңдаңыз.

  • 3.

    Операциялық жүйе нұсқасын басып, Download (Жүктеу) түймесін басыңыз.

OS X драйвері кейбір елдерде/аймақтарда орнатылған кезде, автоматты екі жақты басып шығару (дуплекс) мүмкіндігін әдепкі ретінде пайдаланатын етіп конфигурацияланады.

ЕСКЕРТПЕ:Қолдау көрсетілетін операциялық жүйелердің ағымдағы тізімін көру үшін HP компаниясының барлығы қосылған анықтамасын алу мақсатында www.hp.com/support/ljM402, www.hp.com/support/ljM403 торабына өтіңіз.

ЕСКЕРТПЕ:Клиенттік және серверлік операциялық жүйелер туралы және осы принтердің HP UPD PCL6, UPD PCL 5 және UPD PS драйвер қолдауы туралы мәліметтерді алу үшін www.hp.com/go/upd веб-сайтына өтіп, Specifications (Сипаттамалар) қойындысын басыңыз.


Принтерге шолу

Мобильді басып шығару шешімдері

Принтер мобильді басып шығару үшін мына бағдарламалық құралды қолдайды:

  • •

    HP ePrint бағдарламалық құралы

    ЕСКЕРТПЕ:HP ePrint бағдарламалық құралы келесі амалдық жүйелерді қолдайды: Windows 7 SP 1 (32 биттік және 64 биттік); Windows 8 (32 биттік және 64 биттік); Windows 8.1 (32 биттік және 64 биттік); және OS X жүйесінің 10.8 Mountain Lion, 10.9 Mavericks және 10.10 Yosemite нұсқалары.

  • •

    Электрондық пошта арқылы HP ePrint (HP веб-қызметтерінің қосылуын және принтердің HP Connected арқылы тіркелуін қажет етеді)

  • •

    HP ePrint қолданбасы (Android, iOS және Blackberry жүйесіне қолжетімді)

  • •

    ePrint Enterprise қолданбасы (ePrint Enterprise Server бағдарламалық құралы бар барлық принтерлерде қолдау көрсетіледі)

  • •

    iOS және Android құрылғыларына арналған HP All-in-One Remote қолданбасы

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android басып шығару


Принтерге шолу

Принтер өлшемдері

M402 және M403 модельдерінің өлшемдері

 | Принтер толығымен жабық | Принтер толығымен ашық
1. Биіктігі | 216 мм | 241 мм
2. Қалыңдығы | 357 мм | 781 мм
3. Ені | 381 мм | 381 мм
Салмағы (картридждерімен бірге) | 8,9 кг

Қосымша 550 парақтық науаның өлшемдері

 | Науа толығымен жабық | Науа толығымен ашық
1. Биіктігі | 131 мм | 131 мм
2. Қалыңдығы | 357 мм | 781 мм
3. Ені | 381 мм | 381 мм
Салмағы | 3,7 кг

Қосымша 550 парақтық науасы бар принтердің өлшемдері

 | Принтер мен науа толығымен жабық | Принтер мен науа толығымен ашық
1. Биіктігі | 345 мм | 372 мм
2. Қалыңдығы | 357 мм | 781 мм
3. Ені | 381 мм | 381 мм
Салмағы (картридждерімен бірге) | 12,4 кг


Принтерге шолу

Энергияны тұтыну, электрлік сипаттамалары және дыбыс бөлуі

Ағымдағы ақпарат үшін www.hp.com/support/ljM402, www.hp.com/support/ljM403 қараңыз.

ЕСКЕРТУ:Қуат талаптары құрал сатылған елдегі/аймақтағы талаптарға негізделеді. Жұмыс істеу кернеулерін түрлендірмеңіз. Бұл принтерді зақымдап, принтер кепілдігін бұзуы мүмкін.


Принтерге шолу

Жұмыс ортасы ауқымы

Жұмыс ортасы ауқымы
Орта | Ұсынылады | Рұқсатты
Температура | 17,5° - 25°C | 15° - 32,5 °C
Салыстырмалы ылғалдылық | 10-70% салыстырмалы ылғалдылық (СЫ) | 10%-80% БЫ
Биіктік | Қолданылмайды | 0-3 048 м


Принтерге шолу

Принтердің аппараттық құрал параметрлерін және бағдарламалық құралын орнату

Негізгі орнату нұсқауларын принтермен бірге берілген «Орнату» парақшасынан және «Іске кірісу» нұсқаулығынан қараңыз. Қосымша нұсқаулар алу үшін, Интернеттегі HP қолдау торабына өтіңіз.

Принтерге арналған HP компаниясының толық анықтамасын www.hp.com/support/ljM402, www.hp.com/support/ljM403 сайтынан қараңыз. Мына қолдауды іздеңіз:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Қағаз науалары

  • 1-науаға қағаз салыңыз
  • 2-науаға қағаз салу
  • 3-науаға қағаз салу
  • Конверттер салу және басып шығару

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM402, www.hp.com/support/ljM403 бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Қағаз науалары

1-науаға қағаз салыңыз

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Кіріспе
  • 1-науаның қағаз бағыты


Қағаз науалары

Кіріспе

Төмендегі ақпарат қағазды 1-науаға салу жолын сипаттайды. Бұл науаға 75 г/м2 қағаздың 100 парағына дейін сыяды.

ЕСКЕРТУ:Қағаз кептелістерін болдырмау үшін басып шығару кезінде ешқашан 1-науаға қағаз қоспаңыз немесе алмаңыз.

  1. 1.

    1-науаны науаның сол және оң жағындағы тұтқаларынан ұстап, төмен тарту арқылы ашыңыз.

  2. 2.

    Науа ұзартқышын тартып шығарыңыз.

    Науа ұзартқышын тартып шығарыңыз

  3. 3.

    Ұзын қағаз үшін қағазды ұстап тұруы үшін науа ұзартқышын жайыңыз.

    Науа ұзартқышын жайыңыз

  4. 4.

    Оң жақ қағаз бағыттағышындағы құлақшаны басыңыз, одан кейін қағаз бағыттағыштарын дұрыс өлшемге жайыңыз.

  5. 5.

    Қағазды науаға салыңыз. Қағаз ілмектердің астында және ең үлкен биіктік белгілерінен төмен орналасқандығына көз жеткізіңіз.

    Науадағы қағаздың бағдары қағаз өлшеміне байланысты өзгереді. Қосымша ақпаратты 1-науаның қағаз бағыты бөлімінен қараңыз

  6. 6.

    Оң жақ қағаз бағыттағышындағы құлақшаны басыңыз, одан кейін қағаз бағыттағыштарын олар қағазды бүктемей, қағаз бумасына аздап тиіп тұратындай етіп реттеңіз.

  7. 7.

    Компьютерде бағдарлама қолданбасынан басып шығару процесін бастаңыз. Драйвердің науадан басып шығарылып жатқан қағаз үшін дұрыс қағаз түрі мен өлшеміне орнатылғанын тексеріңіз.


Қағаз науалары

1-науаның қағаз бағыты

Егер сіз арнайы бағытты қажет ететін қағазды пайдалансаңыз, оны келесі кестедегі ақпаратқа сәйкес салыңыз.

Қағаз түрі | Шығыс | Қағаз салу тәсілі
Бланк немесе алдын ала басылған | 1 жағын басып шығару | Жоғары қаратып Жоғарғы жиегін принтерге бірінші кіргізіп
Бланк немесе алдын ала басылған | 2 жағына басып шығару | Төмен қаратып Жоғарғы жиегін принтерге бірінші кіргізіп


Қағаз науалары

2-науаға қағаз салу

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Кіріспе
  • 2-науаның қағаз бағыты


Қағаз науалары

Кіріспе

Төмендегі ақпарат қағазды 2-науаға салу жолын сипаттайды. Бұл науаға 75 г/м2 қағаздың 250 парағына дейін сыяды.

ЕСКЕРТУ:Конверттерді, жапсырмаларды немесе қолдау көрсетілмейтін қағаз өлшемдерін 2-науадан басып шығармаңыз. Қағаздың бұл түрлерін тек 1-науадан басып шығарыңыз.

  1. 1.

    Науаны принтерден толығымен шығарып алу үшін науаны сыртқа тартып, аздап жоғары көтеріңіз.

    ЕСКЕРТПЕ:пайдалану кезінде науаны ашпаңыз.

  2. 2.

    Қағаз енін бағыттағыштарды сол жақ бағыттағыштағы реттегіш бекіткішті қысу және бағыттағыштарды пайдаланылып жатқан қағаз өлшеміне сырғыту арқылы реттеңіз.

  3. 3.

    Қағаз ұзындығын бағыттағышты реттегіш бекіткішті қысу және бағыттағыштарды пайдаланылып жатқан қағаз өлшеміне сырғыту арқылы реттеңіз.

  4. 4.

    Науаға парақты салыңыз. Қағазды бағыттау жолы туралы ақпаратты 2-науаның қағаз бағыты бөлімінен қараңыз

    ЕСКЕРТПЕ:Қағаз бағыттауыштарын қағаз бумасына қарсы тар етіп реттемеңіз. Оларды науадағы шегіністерге немесе белгілерге реттеңіз.

    ЕСКЕРТПЕ:Кептеліп қалмауы үшін қағаз бағыттауыштарын дұрыс өлшемге қойып, науаны толтырып жібермеңіз. Суреттегі үлкейтуде көрсетілгендей буманың жоғарғы жағы науа толы көрсеткіштерінен төмен болуын тексеріңіз.

    ЕСКЕРТПЕ:Егер науа дұрыс реттелмесе, басып шығару кезінде қателік хабары шығады немесе қағаздың кептелуі мүмкін.

  5. 5.

    Науаны принтер ішіне толық сырғытыңыз.

  6. 6.

    Компьютерде бағдарлама қолданбасынан басып шығару процесін бастаңыз. Драйвердің науадан басып шығарылып жатқан қағаз үшін дұрыс қағаз түрі мен өлшеміне орнатылғанын тексеріңіз.


Қағаз науалары

2-науаның қағаз бағыты

Егер сіз арнайы бағытты қажет ететін қағазды пайдалансаңыз, оны келесі кестедегі ақпаратқа сәйкес салыңыз.

Қағаз түрі | Шығыс | Қағаз салу тәсілі
Бланк немесе алдын ала басылған | 1 жағын басып шығару | Жоғары қаратып Жоғарғы жиегі науаның алдына қарайды
Бланк немесе алдын ала басылған | 2 жағына басып шығару | Төмен қаратып Жоғарғы жиегі науаның алдына қарайды


Қағаз науалары

3-науаға қағаз салу

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Кіріспе
  • 3-науаның қағаз бағыты


Қағаз науалары

Кіріспе

Төмендегі ақпарат қағазды 3-науаға салу жолын сипаттайды. Бұл науаға 75 г/м2 қағаздың 550 парағына дейін сыяды.

ЕСКЕРТУ:Конверттерді, жапсырмаларды немесе қолдау көрсетілмейтін қағаз өлшемдерін 3-науадан басып шығармаңыз. Қағаздың бұл түрлерін тек 1-науадан басып шығарыңыз.

  1. 1.

    Науаны принтерден толығымен шығарып алу үшін науаны сыртқа тартып, аздап жоғары көтеріңіз.

    ЕСКЕРТПЕ:пайдалану кезінде науаны ашпаңыз.

  2. 2.

    Қағаз енін бағыттағыштарды сол жақ бағыттағыштағы реттегіш бекіткішті қысу және бағыттағыштарды пайдаланылып жатқан қағаз өлшеміне сырғыту арқылы реттеңіз.

  3. 3.

    Қағаз ұзындығын бағыттағышты реттегіш бекіткішті қысу және бағыттағыштарды пайдаланылып жатқан қағаз өлшеміне сырғыту арқылы реттеңіз.

  4. 4.

    Науаға парақты салыңыз. Қағазды бағыттау жолы туралы ақпаратты 3-науаның қағаз бағыты бөлімінен қараңыз

    ЕСКЕРТПЕ:Қағаз бағыттауыштарын қағаз бумасына қарсы тар етіп реттемеңіз. Оларды науадағы шегіністерге немесе белгілерге реттеңіз.

    ЕСКЕРТПЕ:Кептеліп қалмауы үшін қағаз бағыттауыштарын дұрыс өлшемге қойып, науаны толтырып жібермеңіз. Суреттегі үлкейтуде көрсетілгендей буманың жоғарғы жағы науа толы көрсеткіштерінен төмен болуын тексеріңіз.

    ЕСКЕРТПЕ:Егер науа дұрыс реттелмесе, басып шығару кезінде қателік хабары шығады немесе қағаздың кептелуі мүмкін.

  5. 5.

    Науаны принтер ішіне толық сырғытыңыз.

  6. 6.

    Компьютерде бағдарлама қолданбасынан басып шығару процесін бастаңыз. Драйвердің науадан басып шығарылып жатқан қағаз үшін дұрыс қағаз түрі мен өлшеміне орнатылғанын тексеріңіз.


Қағаз науалары

3-науаның қағаз бағыты

Егер сіз арнайы бағытты қажет ететін қағазды пайдалансаңыз, оны келесі кестедегі ақпаратқа сәйкес салыңыз.

Қағаз түрі | Шығыс | Қағаз салу тәсілі
Бланк немесе алдын ала басылған | 1 жағын басып шығару | Жоғары қаратып Жоғарғы жиегі науаның алдына қарайды
Бланк немесе алдын ала басылған | 2 жағына басып шығару | Төмен қаратып Жоғарғы жиегі науаның алдына қарайды


Қағаз науалары

Конверттер салу және басып шығару

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Кіріспе
  • Конверттерді басып шығару
  • Конверт бағыты


Қағаз науалары

Кіріспе

Төмендегі ақпарат конверттерді басып шығару және салу жолын сипаттайды. Конверттерге басып шығару үшін 1-науаны ғана пайдаланыңыз. 1-науаға 10 конвертке дейін сыяды.

Конверттерді қолмен беру опциясын пайдаланып басып шығару үшін баспа драйверінде дұрыс параметрлерді таңдау мақсатында мына қадамдарды орындаңыз, одан кейін конверттерді науаға принтерге баспа тапсырмасын жібергеннен кейін салыңыз.


Қағаз науалары

Конверттерді басып шығару

  1. 1.

    Бағдарламалық құралда Print (Басып шығару) опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен принтерді таңдап, басып шығару драйверін ашу үшін Properties (Сипаттар) немесе Preferences (Параметрлер) түймесін басыңыз немесе түртіңіз.

    ЕСКЕРТПЕ:Түймешіктің атауы бағдарламаға қарай әр түрлі болады.

    ЕСКЕРТПЕ:Осы мүмкіндіктерге Windows 8 немесе 8.1 нұсқасының Бастау экранынан кіру үшін, Devices (Құрылғылар) бөлімін таңдап, Print (Басып шығару) тармағын таңдаңыз, содан кейін принтерді таңдаңыз.

  3. 3.

    Paper/Quality (Қағаз/Сапа) қойындысын басыңыз немесе түртіңіз.

  4. 4.

    Paper size (Қағаз өлшемі) ашылмалы тізімінен конверттердің дұрыс өлшемін таңдаңыз.

  5. 5.

    Paper type (Қағаз түрі) ашылмалы тізімінен Envelope (Конверт) тармағын таңдаңыз.

  6. 6.

    Paper source (Қағаз көзі) ашылмалы тізімінен Manual feed (Қолмен беру) тармағын таңдаңыз.

  7. 7.

    Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін түртіңіз.

  8. 8.

    Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін түртіңіз.


Қағаз науалары

Конверт бағыты

Конверттерді 1-науаға бетін жоғары қаратып, қысқа шетін, марка жағын принтерге қаратып салыңыз.


Жабдықтар, қосалқы құралдар мен бөлшектер

  • Жабдықтарға, керек-жарақтарға және бөлшектерге тапсырыс беру
  • Тонер картриджін ауыстыру

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM402, www.hp.com/support/ljM403 бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Жабдықтар, қосалқы құралдар мен бөлшектер

Жабдықтарға, керек-жарақтарға және бөлшектерге тапсырыс беру

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Тапсырыс беру
  • Жабдықтар мен қосымша керек-жарақтар
  • Тұтынушының өзі жөндейтін бөлшектер


Жабдықтар, қосалқы құралдар мен бөлшектер

Тапсырыс беру

Жабдықтар мен қағазға тапсырыс беру | www.hp.com/go/suresupply
Шынайы HP бөлшектеріне немесе керек-жарақтарына тапсырыс беру | www.hp.com/buy/parts
Қызмет көрсету орталығы немесе қолдау көрсетуші провайдерлер арқылы тапсырыс беру | HP өкілетті қызмет көрсету орталығымен немесе қолдау көрсетуші провайдермен хабарласыңыз.
HP енгізілген веб-серверін (EWS) пайдалану реті | Қол жеткізу үшін компьютерде қолдау көрсетілетін веб-браузердегі мекенжай/URL өрісіне принтердің IP мекенжайын немесе хост атауын енгізіңіз. EWS құрамында HP SureSupply веб-сайтына сілтеме бар, ол түпнұсқа HP жабдықтарын сатып алу опцияларымен қамтамасыз етеді.


Жабдықтар, қосалқы құралдар мен бөлшектер

Жабдықтар мен қосымша керек-жарақтар

Нөмірі | Сипаттама | Картридж нөмірі | Бөлшек нөмірі
Жабдықтар
HP 26A Black Original LaserJet тонер картриджі ЕСКЕРТПЕ:тек M402 үлгілерінде | Стандартты сыйымдылықты алмастырмалы қара тонер картриджі | 26A | CF226A
HP 28A Black Original LaserJet тонер картриджі ЕСКЕРТПЕ:тек M403 үлгілерінде | Стандартты сыйымдылықты алмастырмалы қара тонер картриджі | 28A | CF228A
HP 26X High Yield Black Original LaserJet тонер картриджі ЕСКЕРТПЕ:тек M402 үлгілерінде | Жоғары сыйымдылықты алмастырмалы қара тонер картриджі | 26X | CF226X
HP 28X High Yield Black Original LaserJet тонер картриджі) ЕСКЕРТПЕ:тек M403 үлгілерінде | Жоғары сыйымдылықты алмастырмалы қара тонер картриджі | 28X | CF228X
Керек-жарақтар
HP LaserJet 1 x 550 қағаз беру құралы | 550 парақтық қағаз беру құралы (қосымша 3-науа) | Қолданылмайды | RM2-5413-000CN


Жабдықтар, қосалқы құралдар мен бөлшектер

Тұтынушының өзі жөндейтін бөлшектер

Тұтынушы өзі жөндей алатын (CSR) бөлшектерді жөндеу уақытын азайту үшін көптеген HP LaserJet принтерлері үшін қолжетімді. CSR бағдарламасы мен артықшылықтары туралы қосымша ақпаратты www.hp.com/go/csr-support және www.hp.com/go/csr-faq сайттарынан алуға болады.

Шынайы HP алмастырмалы бөлшектеріне www.hp.com/buy/parts сайтынан немесе өкілетті HP қызметіне немесе қолдау көрсету провайдеріне хабарласып тапсырыс беруге болады. Тапсырыс берген кезде мыналардың біреуі қажет болады: бөлшек нөмірі, сериялық нөмір (принтердің артында бар), принтер нөмірі немесе принтер атауы.

  • •

    Міндетті ауыстыру деп көрсетілген бөлшектерді HP мамандарының ақылы қызметін пайдаланбайтын болса, тұтынушылар өздері орнату керек. Бұл бөлшектер үшін HP принтерінің кепілдігі шеңберінде пайдалану орнында немесе қоймаға қайтарып жөндеу қызметі көрсетілмейді.

  • •

    Қосымша ауыстырылатын деп көрсетілген бөлшектерді тапсырыс бойынша принтердің кепілдік мерзімінде қосымша ақысыз HP қызмет көрсету мамандары орнатуы мүмкін.

Нөмірі | Сипаттама | Өзін-өзі алмастыру опциялары | Бөлшек нөмірі
250 парақтық салу науасы | 2-науаның алмастырмалы кассетасы | Міндетті | RM2-5392-000CN
HP LaserJet 1 x 550 қағаз беру құралы | 550 парақтық қағаз беру құралы (қосымша 3-науа) | Міндетті | RM2-5413-000CN


Жабдықтар, қосалқы құралдар мен бөлшектер

Тонер картриджін ауыстыру

  • Кіріспе
  • Тонер картриджі туралы ақпарат
  • Тонер картридждерін алу және ауыстыру


Жабдықтар, қосалқы құралдар мен бөлшектер

Кіріспе

Төмендегі ақпаратта принтердің тонер картридждері туралы мәліметтер берілген және оны ауыстыру туралы нұсқаулар қамтылған.


Жабдықтар, қосалқы құралдар мен бөлшектер

Тонер картриджі туралы ақпарат

Бұл принтер тонер картриджі деңгейінің төмендегенін және қатты төмендегенін көрсетеді. Нақты тонер картриджінің қалған жұмыс мерзімі әртүрлі болуы мүмкін. Баспа сапасы төмен болғанда ауыстырылатын баспа картриджін қарастырып қойыңыз.

Принтердің картридждерін сатып алу немесе картридждің қолжетімділігін тексеру үшін www.hp.com/go/suresupply сайтындағы HP SureSupply бөліміне өтіңіз. Беттің төменгі жағына өтіп, елдің/аймақтың дұрыстығын тексеріңіз.

Сыйымдылығы | Сипаттама | Картридж нөмірі | Бөлшек нөмірі
HP 26A Black Original LaserJet тонер картриджі ЕСКЕРТПЕ:тек M402 үлгілерінде | Стандартты сыйымдылықты алмастырмалы қара тонер картриджі | 26A | CF226A
HP 28A Black Original LaserJet тонер картриджі ЕСКЕРТПЕ:тек M403 үлгілерінде | Стандартты сыйымдылықты алмастырмалы қара тонер картриджі | 28A | CF228A
HP 26X High Yield Black Original LaserJet тонер картриджі ЕСКЕРТПЕ:тек M402 үлгілерінде | Жоғары сыйымдылықты алмастырмалы қара тонер картриджі | 26X | CF226X
HP 28X High Yield Black Original LaserJet тонер картриджі) ЕСКЕРТПЕ:тек M403 үлгілерінде | Жоғары сыйымдылықты алмастырмалы қара тонер картриджі | 28X | CF228X

ЕСКЕРТПЕ:жоғары өнімділікті тонер картридждері бет өнімділігін арттыру үшін бірден аса стандартты картриджді қамтиды. Толық ақпарат алу үшін www.hp.com/go/learnaboutsupplies бетіне өтіңіз.

Тонер картриджін ауыстырмайынша, оны қаптамасынан шығармаңыз.

ЕСКЕРТУ:Тонер картриджін зақымдап алмау үшін, оны жарықта бірнеше минуттан көп ұстамаңыз. Тонер картриджін принтерден ұзақ уақытқа алып тастау керек болса, жасыл бейнелеу барабанын жабыңыз.

Келесі суретте тонер картриджінің құрамдас бөліктері көрсетілген.

Тонер картриджінің компоненттері

1 | Бейнелеу барабаны ЕСКЕРТУ:Принтер барабанын ұстамаңыз. Саусақ іздері баспа сапасының ақауларына себеп болуы мүмкін.
2 | Жад картасы

ЕСКЕРТУ:Егер тонер киімге тиіп кетсе, оны құрғақ шүберекпен сүртіп, киімді суық сумен жуыңыз. Ыстық су тонерді матаға сіңдіреді.

ЕСКЕРТПЕ:Пайдаланылған тонер картридждерін қайта пайдалану туралы ақпарат тонер картриджінің қорабында беріледі.


Жабдықтар, қосалқы құралдар мен бөлшектер

Тонер картридждерін алу және ауыстыру

  1. 1.

    Алдыңғы есікті ашу түймесін басыңыз.

    Алдыңғы есікті ашыңыз

  2. 2.

    Алдыңғы есікті ашыңыз.

    Алдыңғы есікті ашыңыз

  3. 3.

    Пайдаланылған тонер картриджін принтерден шығарыңыз.

    Тонер картриджін алыңыз

  4. 4.

    Жаңа тонер картриджінің қаптамасын қорабынан шығарып, қаптамадағы босататын құлақшаны басыңыз.

    Жаңа тонер картриджінің қаптамасын ашу

  5. 5.

    Тонер картриджін ашылған қаптамадан алыңыз. Пайдаланылған тонер картриджін өңдеу үшін қалтаға салыңыз.

    Картриджді қаптамасынан шығарып алыңыз

  6. 6.

    Тонер картриджін принтердің ішіндегі іздермен туралаңыз және ол орнына дұрыс отырғанша орнатыңыз.

    Тонер картриджін орнатыңыз

  7. 7.

    Алдыңғы есікті жабыңыз.

    Алдыңғы есікті жабыңыз


Басып шығару

  • Басып шығару тапсырмалары (Windows)
  • Басып шығару тапсырмалары (OS X)
  • Кейінірек басып шығару немесе оңашада басып шығару үшін баспа тапсырмаларын өнімде сақтау
  • Мобильді басып шығару

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM402, www.hp.com/support/ljM403 бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Басып шығару

Басып шығару тапсырмалары (Windows)

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Басып шығару әдісі (Windows)
  • Қағаздың екі жағына автоматты түрде басып шығару (Windows жүйесі)
  • Қағаздың екі жағына қолмен басып шығару (Windows)
  • Бір параққа бірнеше бетті басып шығару (Windows)
  • Қағаз түрін таңдау (Windows)
  • Қосымша басып шығару тапсырмалары


Басып шығару

Басып шығару әдісі (Windows)

Келесі процедурада Windows үшін негізгі басып шығару процесі сипатталады.

  1. 1.

    Бағдарламалық құралда Басып шығару опциясын таңдаңыз.

  2. 2.

    Принтерді принтерлер тізімінен таңдаңыз. Параметрлерді өзгерту мақсатында принтер драйверін ашу үшін Properties (Сипаттар) немесе Preferences (Параметрлер) түймешігін басыңыз немесе түртіңіз.

    ЕСКЕРТПЕ:түймешіктің атауы бағдарламаға қарай әр түрлі болады.

    ЕСКЕРТПЕ:Осы мүмкіндіктерге Windows 8 не 8.1 нұсқасының «Бастау» экранынан кіру үшін Құрылғылар бөлімін таңдап, Басып шығару тармағын таңдаңыз, одан кейін принтерді таңдаңыз.

    ЕСКЕРТПЕ:Қосымша ақпарат алу үшін баспа драйверіндегі Анықтама (?) түймесін басыңыз.

    ЕСКЕРТПЕ:Баспа драйвердің сырт көрінісі осы құжатта көрсетілгеннен басқаша болуы мүмкін, бірақ қадамдары бірдей.

    Өнімді таңдау экраны

  3. 3.

    Қолдануға болатын опцияларды реттеу үшін баспа драйверіндегі қойындыларды басыңыз немесе түртіңіз. Мысалы, қағаз бағдарын Аяқтау қойындысында орнатыңыз, ал қағаз көзін, қағаз түрін, қағаз өлшемін және сапа параметрлерін Қағаз/Cапа қойындысында орнатыңыз.

  4. 4.

    Print (Басып шығару) тілқатысу терезесіне қайту үшін OK түймешігін басыңыз немесе түртіңіз. Осы экранда басып шығаратын көшірмелер санын таңдаңыз.

  5. 5.

    Тапсырманы басып шығару үшін OK түймешігін басыңыз.


Басып шығару

Қағаздың екі жағына автоматты түрде басып шығару (Windows жүйесі)

Бұл процедураны автоматты дуплексер орнатылған принтерлерде пайдаланыңыз. Принтерде автоматты дуплексер орнатылмаған болса немесе дуплексер қолдамайтын қағаз түрлеріне басып шығару үшін екі жақта қолмен басып шығаруға болады.

  1. 1.

    Бағдарламалық құралда Print (Басып шығару) опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен принтерді таңдаңыз да, басып шығару драйверін таңдау үшін Properties (Сипаттар) немесе Preferences (Параметрлер) түймесін басыңыз немесе түртіңіз.

    ЕСКЕРТПЕ:түймешіктің атауы бағдарламаға қарай әр түрлі болады.

    ЕСКЕРТПЕ:Осы мүмкіндіктерге Windows 8 не 8.1 нұсқасының «Бастау» экранынан кіру үшін Құрылғылар бөлімін таңдап, Басып шығару тармағын таңдаңыз, одан кейін принтерді таңдаңыз.

  3. 3.

    Finishing (Аяқтау) қойындысын басыңыз немесе түртіңіз.

  4. 4.

    Print on both side sides (Екі жаққа да басу) құсбелгісін қойыңыз. Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін басыңыз.

  5. 5.

    Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін басыңыз.


Басып шығару

Қағаздың екі жағына қолмен басып шығару (Windows)

Бұл процедураны автоматты дуплексер орнатылмаған принтерлерде немесе дуплексер қолдамайтын қағазға басып шығару үшін пайдаланыңыз.

  1. 1.

    Бағдарламалық құралда Print (Басып шығару) опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен принтерді таңдаңыз да, басып шығару драйверін таңдау үшін Properties (Сипаттар) немесе Preferences (Параметрлер) түймесін басыңыз немесе түртіңіз.

    ЕСКЕРТПЕ:түймешіктің атауы бағдарламаға қарай әр түрлі болады.

    ЕСКЕРТПЕ:Осы мүмкіндіктерге Windows 8 не 8.1 нұсқасының «Бастау» экранынан кіру үшін Құрылғылар бөлімін таңдап, Басып шығару тармағын таңдаңыз, одан кейін принтерді таңдаңыз.

  3. 3.

    Finishing (Аяқтау) қойындысын басыңыз немесе түртіңіз.

  4. 4.

    Print On Both Sides (manually) (Екі жаққа да Басу (қолмен)) құсбелгісін қойыңыз. Тапсырманың бірінші жағын басып шығару үшін OK түймешігін басыңыз.

  5. 5.

    Шығыс себеттен басылған дестені шығарыңыз және 1-науаға салыңыз.

  6. 6.

    Ұсынылса, басқару тақтасындағы тиісті түймешікті басып жалғастырыңыз.


Басып шығару

Бір параққа бірнеше бетті басып шығару (Windows)

  1. 1.

    Бағдарламалық құралда Print (Басып шығару) опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен принтерді таңдаңыз да, басып шығару драйверін таңдау үшін Properties (Сипаттар) немесе Preferences (Параметрлер) түймесін басыңыз немесе түртіңіз.

    ЕСКЕРТПЕ:түймешіктің атауы бағдарламаға қарай әр түрлі болады.

    ЕСКЕРТПЕ:Осы мүмкіндіктерге Windows 8 не 8.1 нұсқасының «Бастау» экранынан кіру үшін Құрылғылар бөлімін таңдап, Басып шығару тармағын таңдаңыз, одан кейін принтерді таңдаңыз.

  3. 3.

    Finishing (Аяқтау) қойындысын басыңыз немесе түртіңіз.

  4. 4.

    Әр параққа беттер санын параққа бет ашылмалы тізімінен таңдаңыз.

  5. 5.

    Print page borders (Бет жиектерін басып шығару), Page Order (Беттер реті) және Orientation (Бағыттау) үшін дұрыс опцияларды таңдаңыз. Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін басыңыз.

  6. 6.

    Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін басыңыз.


Басып шығару

Қағаз түрін таңдау (Windows)

  1. 1.

    Бағдарламалық құралда Басып шығару опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен принтерді таңдаңыз да, басып шығару драйверін таңдау үшін Properties (Сипаттар) немесе Preferences (Параметрлер) түймесін басыңыз немесе түртіңіз.

    ЕСКЕРТПЕ:Түймешіктің атауы бағдарламаға қарай әр түрлі болады.

    ЕСКЕРТПЕ:Осы мүмкіндіктерге Windows 8 не 8.1 нұсқасының «Бастау» экранынан кіру үшін Құрылғылар бөлімін таңдап, Басып шығару тармағын таңдаңыз, одан кейін принтерді таңдаңыз.

  3. 3.

    Қағаз/Сапа қойындысын басыңыз немесе түртіңіз.

  4. 4.

    Paper type (Қағаз түрі) ашылмалы тізімінен More... (Көбірек...) опциясын таңдаңыз.

  5. 5.

    Type is: (Түрі:) опцияларының тізімін жайыңыз.

  6. 6.

    Қағазды ең жақсы сипаттайтын қағаз түрлерінің санатын жайыңыз.

  7. 7.

    Қолданыстағы қағаз түрінің опциясын таңдап, OK түймешігін басыңыз.

  8. 8.

    Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін басыңыз. Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін басыңыз.

    Егер науаны конфигурациялау керек болса, принтердің басқару тақтасында науаны конфигурациялау туралы хабар көрсетіледі.

  9. 9.

    Түрі мен өлшемі көрсетілген қағазды науаға салып, оны жабыңыз.

  10. 10.

    Анықталған түр мен өлшемді қабылдау үшін OK түймешігін түртіңіз немесе басқа қағаз өлшемін немесе түрін таңдау үшін Modify (Өзгерту) түймешігін түртіңіз.

  11. 11.

    Дұрыс түр мен өлшемді таңдаңыз да, OK түймешігін түртіңіз.


Басып шығару

Қосымша басып шығару тапсырмалары

www.hp.com/support/ljM402, www.hp.com/support/ljM403 торабына өтіңіз.

Белгілі бір басып шығару тапсырмаларын орындау үшін нұсқаулар қол жетімді, мысалы:

  • •

    Басып шығару таңбашаларын немесе алдын ала орнатылған параметрлерін жасау және пайдалану

  • •

    Қағаз өлшемін таңдау немесе өзгертілмелі қағаз өлшемін пайдалану

  • •

    Парақ бағдарын таңдау

  • •

    Буклет жасау

  • •

    Құжатты белгілі бір қағаз өлшеміне сыятындай масштабтау

  • •

    Құжаттың бірінші немесе соңғы беттерін басқа қағазға басып шығару

  • •

    Құжатқа су таңбаларын басып шығару


Басып шығару

Басып шығару тапсырмалары (OS X)

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Басып шығару жолы (OS X)
  • Қағаздың екі жағына автоматты түрде басып шығару (OS X)
  • Қағаздың екі жағына қолмен басып шығару (OS X)
  • Бір параққа бірнеше бетті басып шығару (OS X)
  • Қағаз түрін таңдау (OS X)
  • Қосымша басып шығару тапсырмалары


Басып шығару

Басып шығару жолы (OS X)

Төмендегі процедурада OS X үшін негізгі басып шығару процесі сипатталады.

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Принтерді таңдаңыз.

  3. 3.

    Show Details (Мәліметтерді көрсету) немесе Copies & Pages (Көшірмелер және беттер) түймесін басып, басып шығару параметрлерін реттеу үшін басқа мәзірлерді таңдаңыз.

    ЕСКЕРТПЕ:Элементтің атауы бағдарламаға қарай әр түрлі болады.

  4. 4.

    Басып шығару түймешігін басыңыз.


Басып шығару

Қағаздың екі жағына автоматты түрде басып шығару (OS X)

ЕСКЕРТПЕ:Бұл ақпарат автоматты дуплексері бар принтерлерге қолданылады.

ЕСКЕРТПЕ:Бұл мүмкіндік HP принтер драйверін орнатсаңыз ғана қол жетімді. AirPrint мүмкіндігін пайдаланып жатсаңыз ол қол жетімді болмауы мүмкін.

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Принтерді таңдаңыз.

  3. 3.

    Show Details (Мәліметтерді көрсету) немесе Copies & Pages (Көшірмелер және беттер) түймесін басып, Layout (Орналасу) мәзірін таңдаңыз.

    ЕСКЕРТПЕ:Элементтің атауы бағдарламаға қарай әр түрлі болады.

  4. 4.

    Two-Sided (Екі жақты) ашылмалы тізімінен байластыру опциясын таңдаңыз.

  5. 5.

    Басып шығару түймешігін басыңыз.


Басып шығару

Қағаздың екі жағына қолмен басып шығару (OS X)

ЕСКЕРТПЕ:Бұл мүмкіндік HP принтер драйверін орнатсаңыз ғана қол жетімді. AirPrint мүмкіндігін пайдаланып жатсаңыз ол қол жетімді болмауы мүмкін.

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Принтерді таңдаңыз.

  3. 3.

    Show Details (Мәліметтерді көрсету) немесе Copies & Pages (Көшірмелер және беттер) түймесін басып, Manual Duplex (Қолмен дуплекстеу) мәзірін таңдаңыз.

    ЕСКЕРТПЕ:Элементтің атауы бағдарламаға қарай әр түрлі болады.

  4. 4.

    Manual Duplex (Қолмен дуплекстік басып шығару) жолын, содан кейін байластыру опциясын таңдаңыз.

  5. 5.

    Басып шығару түймешігін басыңыз.

  6. 6.

    Принтерге өтіп, 1-науа ішіндегі кез келген таза парақты алып тастаңыз.

  7. 7.

    Басылып шыққан буманы шығыс себетінен шығарып, басылған жағын төмен қаратып кіріс науасына салыңыз.

  8. 8.

    Ұсынылса, басқару тақтасындағы тиісті түймешікті басып жалғастырыңыз.


Басып шығару

Бір параққа бірнеше бетті басып шығару (OS X)

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Принтерді таңдаңыз.

  3. 3.

    Show Details (Мәліметтерді көрсету) немесе Copies & Pages (Көшірмелер және беттер) түймесін басып, Layout (Орналасу) мәзірін таңдаңыз.

    ЕСКЕРТПЕ:Элементтің атауы бағдарламаға қарай әр түрлі болады.

  4. 4.

    Pages per Sheet (параққа бет) ашылмалы тізімінен әр парақта басып шығару керек беттер санын таңдаңыз.

  5. 5.

    Layout Direction (Орналасу бағыты) аймағында парақтағы беттер реті мен орнын таңдаңыз.

  6. 6.

    Borders (Жиектер) мәзірінен әр парақтың айналасында басылатын жиек түрін таңдаңыз.

  7. 7.

    Басып шығару түймешігін басыңыз.


Басып шығару

Қағаз түрін таңдау (OS X)

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Принтерді таңдаңыз.

  3. 3.

    Show Details (Мәліметтерді толық көрсету) немесе Copies & Pages (Көшірмелер және беттер) түймесін басып, Media & Quality (Мультимедиа мен сапа) мәзірін немесе Paper/Quality (Қағаз/сапа) мәзірін таңдаңыз.

    ЕСКЕРТПЕ:Элементтің атауы бағдарламаға қарай әр түрлі болады.

  4. 4.

    Media & Quality (Құрал мен сапа) немесе Paper/Quality (Қағаз/Сапа) опцияларын таңдаңыз.

    ЕСКЕРТПЕ:Бұл тізім қолжетімді опциялардың үлкен жинағынан тұрады. Кейбір опциялар барлық принтерлерде қолжетімді бола бермейді.

    • •

      Media Type (Құрал түрі): басып шығаруға арналған қағаз түрін таңдаңыз.

    • •

      Print Quality (Басып шығару сапасы): басып шығару тапсырмасы үшін ажыратымдылық деңгейін таңдаңыз.

    • •

      Edge-To-Edge Printing (Жиекке жақын басып шығару): қағаз жиегіне жақын басып шығару үшін осы опцияны таңдаңыз.

    • •

      EconoMode (Үнемдеу режимі): құжат үлгілерін басып шығарған кезде тонерді сақтау үшін осы опцияны таңдаңыз.

  5. 5.

    Басып шығару түймешігін басыңыз.


Басып шығару

Кейінірек басып шығару немесе оңашада басып шығару үшін баспа тапсырмаларын өнімде сақтау

  • Кіріспе
  • Бастамас бұрын
  • Принтерді тапсырманы сақтайтын етіп орнату
  • Сақталған тапсырма жасау (Windows)
  • Сақталған тапсырманы басып шығару
  • Сақталған тапсырманы жою


Басып шығару

Кіріспе

Бұл бөлімде принтерге сақталған құжаттарды жасау және басып шығару процедуралары берілген. Бұл тапсырмаларды кейінірек басып шығаруға немесе жеке басып шығаруға болады.


Басып шығару

Бастамас бұрын

Тапсырманы сақтау мүмкіндігі келесі талаптарды қамтиды:

  • •

    Кемінде 16 Гбайт бос орны бар берілген USB 2.0 флеш-дискісін артқы USB портына орнату керек. Бұл USB флеш-дискісі принтерге жіберілетін тапсырмаларды сақтау тапсырмаларын сақтайды. Бұл USB флеш-дискісін принтерден алу тапсырмаларды сақтау мүмкіндігін ажыратады.

  • •

    HP Universal Print Driver (UPD) драйверін қолданатын болсаңыз, UPD 5.9.0 немесе жоғары нұсқасын қолдану керек.


Басып шығару

Принтерді тапсырманы сақтайтын етіп орнату

Принтердің тапсырманы сақтау мүмкіндігін қосу үшін келесі процестерді орындаңыз.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Бірінші қадам: USB флеш-дискісін орнату
  • Екінші қадам: баспа драйверін жаңарту


Басып шығару

Бірінші қадам: USB флеш-дискісін орнату

  1. 1.

    Артқы USB портын орналастырыңыз.

    ЕСКЕРТПЕ:кейбір үлгілерде артқы USB порты жабық болады. Жалғастырмас бұрын артқы USB порты қақпағын алыңыз.

  2. 2.

    USB флеш-дискісін артқы USB портына орнатыңыз.

    USB құрылғысын принтердің артқы жағындағы USB портына енгізу

    Басқару панелінде The USB drive will be formatted (USB драйвері пішімделеді) хабары көрсетеді.

  3. 3.

    Процедураны аяқтау үшін, OK түймешігін басыңыз.


Басып шығару

Екінші қадам: баспа драйверін жаңарту

Windows жүйесіндегі баспа драйверін жаңарту

  1. 1.

    Start (Бастау) түймешігін басып, Devices and Printers (Құрылғылар мен принтерлер) тармағын таңдаңыз.

  2. 2.

    НР принтерінің атауын тінтуірдің оң жақ түймешігімен басып, Printer Properties (Принтер сипаттары) тармағын таңдаңыз.

  3. 3.

    Properties (Сипаттар) тілқатысу терезесінде Device Settings (Құрылғы параметрлері) қойындысын нұқыңыз.

  4. 4.

    Update Now (Қазір жаңарту) тармағын таңдап, OK түймешігін басыңыз. Принтер драйвері жаңартылады.

Жаңартылған принтер драйверінде Job Storage (Тапсырманы сақтау) қойындысы болады.


Басып шығару

Сақталған тапсырма жасау (Windows)

Жеке немесе кідіріспен басып шығару үшін тапсырмаларды принтерге сақтаңыз.

ЕСКЕРТПЕ:Баспа драйвері мұнда көрсетілгеннен басқаша болуы мүмкін, бірақ орындау қадамдары бірдей.

  1. 1.

    Бағдарламалық құралда Басып шығару опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен принтерді таңдап алып, Properties (Сипаттар) немесе Preferences (Параметрлер) (атауы әр түрлі бағдарламаларда әр түрлі болады) опциясын таңдаңыз.

    ЕСКЕРТПЕ:түймешіктің атауы бағдарламаға қарай әр түрлі болады.

    ЕСКЕРТПЕ:Осы мүмкіндіктерге Windows 8 не 8.1 нұсқасының «Бастау» экранынан кіру үшін Құрылғылар бөлімін таңдап, Басып шығару тармағын таңдаңыз, одан кейін принтерді таңдаңыз.

    Басып шығару тілқатысу терезесі:

  3. 3.

    Тапсырма Сақтау Орны қойындысын басыңыз.

    Жұмысты сақтау қойындысы

  4. 4.

    Job Storage Mode (Тапсырманы сақтау режимі) опциясын таңдаңыз.

    Күй Сипаттама PIN арқылы қорғалған Тапсырманы жою

    Растау және ұстау

    Басып шығару сапасын тексеру үшін құжаттың бірінші бетін басып шығарыңыз, одан кейін принтердің басқару тақтасынан қалған құжатты басып шығарыңыз

    Жоқ

    Тапсырма басып шығарылғаннан кейін немесе тапсырманы ұстап тұру шегіне жеткенде автоматты түрде жойылады.

    Жеке жұмыс

    Принтердің басқару тақтасынан сұрағанша, тапсырма басып шығарылмайды.

    Иә (міндетті емес)

    Тапсырма басып шығарылғаннан кейін немесе тапсырманы ұстап тұру шегіне жеткенде автоматты түрде жойылады.

    Жылдам көшірме

    Тапсырманың сұралған көшірмелер санын басып шығарыңыз, кейінірек қайта басып шығару үшін тапсырма көшірмесін принтердің жадына сақтаңыз.

    Жоқ

    Қолмен

    Сақталған жұмыс

    Тапсырманы принтерде сақтап, басқа пайдаланушыларға тапсырманы кез келген уақытта басып шығаруға мүмкіндік беріңіз.

    Иә (міндетті емес)

    Қолмен

  5. 5.

    Өзгертілмелі пайдаланушы атын немесе тапсырма атын пайдалану үшін,Custom (Өзгертілмелі) түймешігін басып,пайдаланушы атын немесе тапсырма атын енгізіңіз.

    Егер басқа сақталған тапсырмада сондай ат болса,қандай опция пайдаланылатынын таңдаңыз:

    • •

      Use Job Name + (1-99) (Тапсырма атын + (1-99) пайдалану): тапсырма атының соңына бірегей сан қосыңыз.

    • •

      Replace Existing File (Бар файлды алмастыру): бар сақтаулы тапсырманы жаңасымен алмастырыңыз.

  6. 6.

    Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін түртіңіз. Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін түртіңіз.


Басып шығару

Сақталған тапсырманы басып шығару

Принтердің жадында сақталған тапсырманы басып шығару үшін төмендегі қадамдарды орындаңыз.

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін басыңыз.

  2. 2.

    Job Storage (Тапсырма сақтау) тармағына жылжып, оны таңдаңыз.

  3. 3.

    Job Folders (Тапсырма қалталары) тізімінен пайдаланушы атын таңдаңыз. Сол пайдаланушы атымен сақталған тапсырмалар тізімі көрсетіледі.

  4. 4.

    Тапсырманың атауын таңдаңыз. Егер тапсырма жеке немесе шифрланған болса,PIN кодын немесе құпия сөзді енгізіңіз.

  5. 5.

    Көшірмелер санын реттеу үшін Copies (Көшірмелер) опциясын таңдап, көшірмелер санын енгізіңіз, одан кейін OK түймесін басыңыз.

  6. 6.

    Тапсырманы басып шығару үшін Print (Басып шығару) опциясын таңдаңыз.


Басып шығару

Сақталған тапсырманы жою

Сақталған тапсырманы принтердің жадына жібергенде, принтер сондай пайдаланушы аты және тапсырма атауы бар бұрынғы кез келген тапсырмалардың үстіне жазады. Егер принтердің жады толса, принтердің басқару тақтасы No more memory (Басқа орын жоқ) деген хабарды көрсетеді және қосымша басып шығару тапсырмаларын сақтамастан бұрын, бұрынғы сақталған тапсырмалар жойылуы керек.

Принтердің жадында сақталған тапсырманы жою үшін осы процедураны пайдаланыңыз.

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін басыңыз.

  2. 2.

    Job Storage (Тапсырма сақтау) тармағына жылжып, оны таңдаңыз.

  3. 3.

    Job Folders (Тапсырма қалталары) тізімінен пайдаланушы атын таңдаңыз. Сол пайдаланушы атымен сақталған тапсырмалар тізімі көрсетіледі.

  4. 4.

    Тапсырманың атауын таңдаңыз. Егер тапсырма жеке немесе шифрланған болса, PIN кодын немесе құпия сөзді енгізіңіз.

  5. 5.

    Тапсырманы жою үшін Delete (Жою) опциясын таңдап, OK түймесін басыңыз.


Басып шығару

Мобильді басып шығару

http://www.hp.com http://www.hpe.com


Басып шығару

Кіріспе

HP компаниясы ноутбуктан, планшеттен, смартфоннан немесе басқа мобильді құрылғыдан HP принтері арқылы оңай басып шығаруға мүмкіндік беретін мобильді және электрондық басып шығару (ePrint) шешімдерін ұсынады. Толық тізімді көру және ең жақсы таңдауды анықтау үшін www.hp.com/go/LaserJetMobilePrinting сайтына өтіңіз.

  • Кіріспе
  • Wi-Fi Direct және NFC басып шығару (тек сымсыз үлгілер)
  • Электрондық пошта арқылы HP ePrint
  • HP ePrint бағдарламалық құралы
  • AirPrint
  • Android ендірілген басып шығаруы


Басып шығару

Wi-Fi Direct және NFC басып шығару (тек сымсыз үлгілер)

Wi-Fi Direct және NFC (Жақын маңдағы байланыс) арқылы басып шығаруға болатын Wi-Fi (мобильді) мүмкіндігі бар құрылғыларға принтермен сымсыз маршрутизаторды пайдаланбай, сымсыз желімен тікелей байланысуға мүмкіндік береді.

Wi-Fi Direct және NFC мүмкіндіктері желіге немесе интернетке қосылмай, сымсыз мобильді құрылғыдан басып шығаруға мүмкіндік береді. NFC мүмкіндіктері құрылғы мен құрылғыны тигізу арқылы мобильді құрылғыларға бірге-бір басып шығару байланысын береді.

ЕСКЕРТПЕ:Барлық мобильді операциялық жүйелер қазір Wi-Fi Direct және NFC байланыс үлгілерінде қолданылмайды.

Мына құрылғылардан сымсыз басып шығару үшін Wi-Fi Direct мүмкіндігін пайдаланыңыз:

  • •

    Android ендірілген басып шығару шешімімен үйлесетін Android мобильді құрылғылары

Wi-Fi Direct арқылы басып шығару мүмкіндігі туралы қосымша ақпарат алу үшін www.hp.com/go/wirelessprinting веб-сайтына өтіңіз.

NFC және Wi-Fi Direct мүмкіндіктерін принтердің басқару тақтасынан қосуға немесе өшіруге болады.

Wi-Fi Direct мүмкіндігін қосу немесе ажырату

Wi-Fi Direct мүмкіндіктері алдымен принтердің басқару тақтасынан қосылуы керек.

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Network Setup (Желіні орнату)

    • •

      Wi-Fi Direct

    • •

      Қосулы/өшірулі

  3. 3.

    On (Қосу) мәзір тармағын таңдаңыз. Off (Өшіру) тармағын таңдағанда, Wi-Fi Direct арқылы басып шығару мүмкіндігін өшіреді.

ЕСКЕРТПЕ:Бір принтердің бірнеше моделі орнатылған орталарда Wi-Fi Direct арқылы басып шығаруға арналған принтерді анықтауды жеңілдету үшін әр принтерге бірегей Wi-Fi Direct кодын беру пайдалы болуы мүмкін. OK түймесін басып, мына мәзірлерді ашқан кезде Wi-Fi Direct атауы қолжетімді болады:

  • •

    Network Setup (Желіні орнату)

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct Name (Wi-Fi Direct атауы)

Мына процедураны орындап, принтердің Wi-Fi Direct атауын HP ендірілген веб-сервері (EWS) арқылы өзгертіңіз:

Бірінші қадам: НР ендірілген веб-серверін ашу

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

  2. 2.

    Веб-браузерді ашып, мекенжай жолына IP мекенжайын немесе хост атауын дәл принтердің басқару тақтасындағыдай теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

    Браузер терезесіндегі IP мекенжайына мысал

    EWS қызметін ашқан кезде веб-браузер There is a problem with this website’s security certificate (Бұл веб-сайттың қауіпсіздік сертификатына қатысты бір мәселе бар) хабарламасын көрсетсе, Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын басыңыз.

    ЕСКЕРТПЕ:Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын таңдау HP принтері үшін EWS қызметінде шарлау барысында компьютерге зиян келтірмейді.

Екінші қадам: Wi-Fi Direct атауын өзгерту

  1. 1.

    Networking (Желіге қосылу) қойындысын таңдаңыз.

  2. 2.

    Сол жақ шарлау аймағындағы Wi-Fi Direct Setup (Wi-Fi Direct орнату) сілтемесін басыңыз.

  3. 3.

    Wi-Fi Direct Name (Wi-Fi Direct атауы) жолағына жаңа атау енгізіңіз.

  4. 4.

    Apply (Қолдану) түймесін басыңыз.


Басып шығару

Электрондық пошта арқылы HP ePrint

Құжаттарды кез келген электрондық пошта қызметін қолданатын құрылғыдан электрондық хабардың тіркемесі ретінде принтердің электрондық пошта мекенжайына жіберу арқылы басып шығару үшін HP ePrint құралын пайдаланыңыз.

ЕСКЕРТПЕ:Бұл мүмкіндікті қолдану үшін принтердің микробағдарламасын жаңарту қажет болуы мүмкін.

HP ePrint функциясын қолдану үшін принтер мына талаптарға сай болуы керек:

  • •

    Принтер сымды немесе сымсыз желіге қосылған және интернетке кіру мүмкіндігі болуы керек.

  • •

    Принтерде HP Web Services қосылып тұруы және принтер HP Connected қызметіне тіркелген болуы керек.

    HP Web Services қызметтерін қосу және HP Connected арқылы тіркеу үшін мына процедураны орындаңыз:

    • 1.

      Принтердің басқару тақтасындағы OK түймесін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

    • 2.

      Веб-браузерді ашып, мекенжай жолына IP мекенжайын немесе хост атауын дәл принтердің басқару тақтасындағыдай теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Браузер терезесіндегі IP мекенжайына мысал

      EWS қызметін ашқан кезде веб-браузер There is a problem with this website’s security certificate (Бұл веб-сайттың қауіпсіздік сертификатына қатысты бір мәселе бар) хабарламасын көрсетсе, Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын басыңыз.

      ЕСКЕРТПЕ:Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын таңдау HP принтері үшін EWS қызметінде шарлау барысында компьютерге зиян келтірмейді.

    • 3.

      HP Web Services (HP веб-қызметтері) қойындысын ашып, Enable (Қосу) опциясын басыңыз. Принтер веб-қызметтерді қосады, одан кейін ақпараттық бетті басып шығарады.

      Ақпараттық бетте HP өнімін HP Connected қызметіне тіркеуге қажетті принтер коды болады.

    • 4.

      HP ePrint тіркелгісін жасау және параметрлерді орнату процесін орындау үшін www.hpconnected.com сайтына өтіңіз.


Басып шығару

HP ePrint бағдарламалық құралы

HP ePrint бағдарламалық құралы Windows немесе Mac жұмыс үстелі компьютерінен немесе ноутбугынан кез келген HP ePrint бағдарламасын қолдайтын принтерде басып шығаруды жеңілдетеді. Бұл бағдарламалық құрал HP Connected есептік жазбаңызға тіркелген HP ePrint қосылған принтерлерді табуды жеңілдетеді. Мақсатты HP принтері кеңседе немесе дүние жүзіндегі бір орында орналасуы мүмкін.

  • •

    Windows: бағдарламалық құралды орнатқаннан кейін, қолданбадан Print (Басып шығару) опциясын ашыңыз да, орнатылған принтерлер тізімінен HP ePrint тармағын таңдаңыз. Басып шығару параметрлерін реттеу үшін Properties (Сипаттар) түймешігін басыңыз.

  • •

    OS X: бағдарламаны орнатудан кейін File (Файл), Print (Басып шығару) тармағын таңдаңыз, одан кейін PDF жанындағы көрсеткіні (драйвер экранының төменгі сол жағында) таңдаңыз. HP ePrint бағдарламасын таңдаңыз.

Windows жүйесі үшін HP ePrint бағдарламалық құралы UPD PostScript® қолдайтын принтерлер үшін желідегі (жергілікті желі немесе WAN) жергілікті принтерлерде TCP/IP басып шығаруды қолдайды.

Windows және OS X жүйелерінің екеуі де ePCL қолдайтын жергілікті желіге немесе WAN желісіне қосылған принтерде IPP басып шығаруды қолдайды.

Сондай-ақ, Windows және Mac жүйелерінің екеуі де PDF құжаттарын жалпы басып шығару орындарында және HP ePrint бағдарламасын пайдаланып электрондық пошта арқылы бұлт көмегімен басып шығаруды қолдайды.

Драйверлер мен ақпаратты алу үшін www.hp.com/go/eprintsoftware бетіне өтіңіз.

ЕСКЕРТПЕ:HP ePrint бағдарламалық құралы — Mac жүйесіне арналған PDF жұмыс үрдісінің қызметтік бағдарламасы және техникалық тұрғыдан принтер драйвері емес.

ЕСКЕРТПЕ:HP ePrint бағдарламасын USB басып шығаруды қолдамайды.


Басып шығару

AirPrint

Apple AirPrint арқылы iOS 4.2 не одан кейінгі нұсқасы үшін және OS X 10.7 Lion және одан кейінгі нұсқалары іске қосылған Mac компьютерлерінен тікелей басып шығарылады. iPad, iPhone (3GS немесе одан кейінгі) немесе сенсорлы iPod (үшінші буыны немесе одан кейінгі) құрылғысында келесі мобильді қолданбалардан принтерге тікелей басып шығару үшін AirPrint функциясын қолданыңыз:

  • •

    Mail (Пошта)

  • •

    Фотосуреттер

  • •

    Safari

  • •

    iBooks

  • •

    Таңдаулы үшінші тарап қолданбалары

AirPrint функциясын қолдану үшін принтер Apple құрылғысы сияқты бірдей желіге (қосымша желі) қосылған болуы керек. AirPrint функциясын қолдану және AirPrint функциясымен үйлесімді HP принтерлері туралы қосымша ақпарат алу үшін, www.hp.com/go/LaserJetMobilePrinting сайтына кіріңіз.

ЕСКЕРТПЕ:AirPrint функциясын USB байланысымен пайдаланбай тұрып, нұсқа нөмірін тексеріңіз. AirPrint 1.3 және одан бұрынғы нұсқалары USB байланыстарын қолдамайды.


Басып шығару

Android ендірілген басып шығаруы

Android және Kindle жүйелеріне арналған HP бекітілген басып шығару шешімі Wi-Fi Direct басып шығару үшін мобильді құрылғыларға желідегі немесе сымсыз байланыс ауқымындағы HP принтерлерін автоматты түрде тауып, солар арқылы басып шығаруға мүмкіндік береді.

Принтер Android құрылғысы сияқты бірдей желіге (қосымша желі) қосылған болуы керек.

Басып шығару шешімі қолдау көрсетілетін операциялық жүйелерге кіреді, сондықтан драйверлерді орнату немесе бағдарламалық құралды жүктеу қажет емес.

Android жүйесіне ендірілген баспаны пайдалану жолы мен қолдау көрсетілетін Android құрылғыларының түрлері туралы қосымша ақпарат алу үшін www.hp.com/go/LaserJetMobilePrinting мекенжайына өтіңіз.


Принтерді басқару

  • Принтердің байланыс түрін өзгерту (Windows)
  • HP ендірілген веб-сервері (EWS) және HP құрылғысының құралдар жинағы (Windows) көмегімен кеңейтілген конфигурациялау
  • OS X жүйесіне арналған HP қызметтік бағдарламасының көмегімен қосымша реттеу
  • IP желі параметрлерін реттеу
  • Принтердің қауіпсіздік мүмкіндіктері
  • Қуат үнемдеу параметрлері
  • HP Web Jetadmin
  • Микробағдарламаны жаңарту

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM402, www.hp.com/support/ljM403 бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Принтерді басқару

Принтердің байланыс түрін өзгерту (Windows)

Принтерді бұрыннан пайдаланып жатсаңыз және қазір оның байланысу жолын өзгерту керек болса, байланысты өзгерту үшін компьютердегі Reconfigure your HP Device (HP құрылғысын қайта конфигурациялау) таңбашасын пайдаланыңыз. Мысалы, принтерді басқа сымсыз мекенжайды пайдаланатын етіп қайта реттеуге, сымды не сымсыз желіге қосуға немесе желі байланысынан USB байланысына өзгертуге болады. Параметрлерді принтердің ықшам дискісін салмастан өзгертуге болады. Орнату керек байланыс түрін таңдағаннан кейін, бағдарлама тікелей принтердің өзгертілетін орнату процедурасы орналасқан бөлігіне өтеді.


Принтерді басқару

HP ендірілген веб-сервері (EWS) және HP құрылғысының құралдар жинағы (Windows) көмегімен кеңейтілген конфигурациялау

Ендірілген веб-серверді басып шығару функцияларын принтердің басқару тақтасынан емес, өзіңіздің компьютерден басқару үшін пайдаланыңыз.

  • •

    Принтер күйі туралы ақпаратты көру

  • •

    Барлық жабдықтардың қалған қолдану мерзімдерін анықтап, жаңаларына тапсырыс беріңіз

  • •

    Науа конфигурацияларын қараңыз және өзгертіңіз

  • •

    Принтердің басқару тақтасының мәзір конфигурациясын қараңыз және өзгертіңіз

  • •

    Ішкі беттерді көріңіз және басып шығарыңыз

  • •

    Принтер мен жабдықтар материалдарына байланысты оқиғалар жөнінде ескертпе алыңыз

  • •

    Желі конфигурациясын көру және өзгерту

HP ендірілген веб-сервері принтер IP негізделген желіге қосылғанда жұмыс істейді. HP ендірілген веб-сервері IPX негізделген принтер байланыстарын қолдамайды. HP ендірілген веб-серверін ашу және пайдалану үшін интернеттің болуы шарт емес.

Принтер желіге қосылғанда, HP ендірілген веб-сервері автоматты түрде қолжетімді болады.

ЕСКЕРТПЕ:HP Device Toolbox — принтер компьютерге USB арқылы қосылған кезде HP ендірілген веб-серверіне қосылу үшін пайдаланылатын бағдарламалық құрал. Принтер компьютерге орнатылған кезде толығымен орнатылса ғана қолжетімді болады. Принтердің жалғану әдісіне байланысты кейбір мүмкіндіктер қолжетімді болмауы мүмкін.

ЕСКЕРТПЕ:HP ендірілген веб-сервері (EWS) желі брендмауэрінен тыс қол жетімді болмайды.

Бірінші әдіс: «Бастау» мәзірінен HP ендірілген веб-серверін (EWS) ашу

  1. 1.

    Пуск (Бастау) түймешігін басып, Программы (Бағдарламалар) тармағын таңдаңыз.

  2. 2.

    HP принтерлер тобын басып, HP Device Toolbox (HP құрылғысының құралдар жинағы) элементін таңдаңыз.

Екінші әдіс: Веб-браузерден HP ендірілген веб-серверін (EWS) ашу

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

  2. 2.

    Веб-браузерді ашып, мекенжай жолына IP мекенжайын немесе хост атауын дәл принтердің басқару тақтасындағыдай теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

    Браузер терезесіндегі IP мекенжайына мысал

    ЕСКЕРТПЕ:EWS қызметін ашқан кезде веб-браузер There is a problem with this website’s security certificate (Бұл веб-сайттың қауіпсіздік сертификатына қатысты бір мәселе бар) хабарламасын көрсетсе, Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын басыңыз.

    Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын таңдау HP принтері үшін EWS қызметінде шарлау барысында компьютерге зиян келтірмейді.

Қойынды немесе бөлім Сипаттама

Негізгі қойындысы

Принтер, мәртебе және конфигурация жөніндегі ақпаратпен қамтамасыз етеді.

  • •

    Құрылғы күйі: принтердің күйін көрсетеді және HP жабдықтарының күтілген қалған қызмет мерзімін көрсетеді.

  • •

    Жабдықтар күйі: HP жабдықтарының қалған күтілген жұмыс мерзімін көрсетеді. Картридждің қалған нақты жұмыс мерзімі әртүрлі болуы мүмкін. Баспа сапасы нашарлағанда, ауыстырылатын жабдықты дайындап қойған дұрыс. Баспа сапасы жарамсыз болып кетпесе, жабдықты ауыстырудың қажеті жоқ.

  • •

    Құрылғы конфигурациясы: принтердің конфигурация бетінде табылған ақпаратты көрсетеді.

  • •

    Желілік аңдатпа: принтердің желілік конфигурация бетінде табылған ақпаратты көрсетеді.

  • •

    Есептер: принтер шығаратын конфигурация және жабдық күйі беттерін басып шығарады.

  • •

    Job Storage Log (Жұмыс сақтау журналы): принтердің жадына сақталған барлық тапсырмалардың жиынтығын көрсетеді.

  • •

    Түстерді пайдалану журналы: принтер шығарған түрлі түсті тапсырмалардың жиынтығын көрсетеді.

    (Түрлі түсті принтерлерге ғана арналған)

  • •

    Event log (Оқиғаларды тіркеу журналы): принтердің барлық оқиғалары мен қателіктерінің тізімін көрсетеді.

Жүйе қойындысы

Принтерді компьютеріңізден конфигурациялауға мүмкіндік береді.

  • •

    Device Information (Құрылғы туралы ақпарат): принтер және компания туралы негізгі ақпаратты береді.

  • •

    Қағаз орнату: принтер үшін әдепкі қағаз беру және жинау құрылғысының параметрлерін өзгертеді.

  • •

    Print Quality (Басып шығару сапасы): принтер үшін әдепкі басып шығару сапасы параметрлерін өзгертеді.

  • •

    Energy Settings (Қуат параметрлері): ұйқы/авто өшіру режиміне немесе қуатты автоматты түрде өшіру режиміне өтудің әдепкі уақыттарын өзгертеді.

  • •

    Job Storage Setup (Жұмыс сақтау параметрлері): принтерге арналған тапсырма сақтау параметрлерін реттейді.

  • •

    Print Density (Басып шығару тығыздығы): контрасттардың, ерекшелеулердің, аралық реңктердің және көлеңкелердің баспа тығыздығын өзгертеді

  • •

    Paper Types (Қағаз түрлері): принтер қабылдайтын қағаз түрлеріне сәйкес келетін басып шығару режимдерін реттейді.

  • •

    Жүйе параметрі: принтердің жүйелік стандартты параметрлерін өзгертеді.

  • •

    Supply Settings (Жабдық параметрлері): Cartridge is low (Картридж сиясы аз) ескертулерінің және басқа жабдықтарға арналған ақпараттың параметрлерін өзгертеді.

  • •

    Service (Қызмет): принтердің тазалау қызметін орындайды.

  • •

    Save and Restore (Сақтау және қалпына келтіру): принтердің ағымды параметрлерін компьютердегі файлға сақтайды. Осы файлды пайдаланып, бірдей параметрлерді басқа принтерге жүктеңіз немесе бұл параметрлерді принтерге кейінірек қайтарыңыз.

  • •

    Administration (Басқару): принтер құпия сөзін орнатады немесе өзгертеді. Принтер мүмкіндіктерін қосыңыз немесе өшіріңіз.

ЕСКЕРТПЕ:Жүйе қойындысы құпия сөзбен қорғалған болуы мүмкін. Егер бұл принтер желіде болса, осы қойындыдағы параметрлерді өзгертпес бұрын әрқашан жүйе әкімшісімен кеңесіңіз.

Басып шығару қойындысы

Әдепкі басып шығару параметрлерін компьютеріңізден өзгерту мүмкіндігін береді.

  • •

    Басып шығару: принтердің нұсқалар саны мен қағаздың бағытталуы сияқты стандартты параметрлерін өзгертеді. Бұл опциялар басқару панелінен қол жеткізуге болатын опциялармен бірдей.

  • •

    PCL 5c: PCL5c параметрлерін көру және өзгерту.

  • •

    PostScript: Print PS Errors мүмкіндігін іске қосыңыз немесе ажыратыңыз.

Fax (Факс) қойындысы:

(Факсты принтерлерге ғана арналған)

  • •

    Receive Options (Қабылдау параметрлері): принтердің кіріс факстарын басқару жолын реттейді.

  • •

    Phone Book (Телефон кітапшасы): өнімнің телефон кітапшасындағы жазбаларды қосады, түзетеді немесе жояды.

  • •

    Junk Fax List (Жарнамалық факстер тізімі): принтерге факс жіберу мүмкіндігін бұғаттау үшін факс нөмірлерін береді.

  • •

    Fax Activity Log (Факс журналы): принтердің соңғы факс әрекеттерін тексереді.

Scan (Сканерлеу) қойындысы

(Көпфункциялы принтерлерге ғана арналған)

Scan to Network Folder (Желілік қалтаға сканерлеу) және Scan to E-mail (Электрондық поштаға сканерлеу) мүмкіндіктерін реттеуге болады.

  • •

    Network Folder Setup (Желі қалтасын орнату): принтер сканерленген файлдарды сақтай алатын желідегі қалталарды реттейді.

  • •

    Scan to E-mail Setup (Электрондық поштаға сканерлеуді орнату): Scan to E-mail (Электрондық поштаға сканерлеу) мүмкіндігін реттеу үшін процесті бастаңыз.

  • •

    Outgoing E-mail Profiles (Шығыс электрондық пошта профильдері): принтерден жіберілетін барлық электрондық хаттар үшін «кімнен» мекенжайы ретінде пайда болатын электрондық пошта мекенжайын орнатады.

  • •

    Default SMTP Configuration (Әдепкі SMTP конфигурациясы): SMTP сервері туралы ақпаратты реттейді.

  • •

    E-mail Address Book (Электрондық пошта мекенжайы): электрондық поштасының мекенжай кітапшасындағы жазбаларды қосады, түзетеді немесе жояды.

  • •

    Network Contacts Setup (Желілік контактілер орнату): желілік мекенжай кітабына қосылатын етіп принтерді реттейді.

  • •

    E-mail Options (Электрондық пошта опциялары): әдепкі тақырып жолы мен негізгі мәтінді реттейді. электрондық пошталардың әдепкі сканерлеу параметрлерін реттейді.

Желіге қосылу қойындысы

(Желіге қосылған принтерлерге ғана арналған)

Желілік параметрлерді компьютеріңізден өзгерту мүмкіндігін береді.

Желілік әкімшілер принтер ІР негізделген желісіне қосылғанда оның желісіне қатысты параметрлерді бақылау үшін осы қойындыны пайдаланады. Сондай-ақ, ол желі әкімшісіне сымсыз Wi-Fi Direct мүмкіндігін орнатуға мүмкіндік береді. Бұл қойынды принтер тікелей компьютерге жалғанғанда шығарылмайды.

HP Web Services (HP веб қызметтері) қойындысы

Принтермен бірге әр түрлі веб-құралдарды орнату және пайдалану үшін осы қойындыны қолданыңыз.


Принтерді басқару

OS X жүйесіне арналған HP қызметтік бағдарламасының көмегімен қосымша реттеу

Принтер күйін тексеру немесе компьютерден принтердің параметрлерін көру не болмаса өзгерту үшін HP утилитасын пайдаланыңыз.

Принтер USB кабелімен жалғанғанда немесе TCP/IP негізінде істейтін желіге жалғанғанда, HP утилитасын пайдалануға болады.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • HP утилитасын ашыңыз
  • HP утилитасының функциялары


Принтерді басқару

HP утилитасын ашыңыз

  1. 1.

    Компьютерде System Preferences (Жүйе теңшелімдері) мәзірін ашып, Print & Fax (Басып шығару және факс), Print & Scan (Басып шығару және сканерлеу) немесе Printers & Scanners (Принтерлер және сканерлер) тармағын басыңыз.

  2. 2.

    Тізімнен принтерді таңдаңыз.

  3. 3.

    Options & Supplies (Опциялар мен жабдықтар) түймешігін басыңыз.

  4. 4.

    Utility (Утилита) қойындысын басыңыз.

  5. 5.

    Open Printer Utility (Принтер утилитасын ашу) түймешігін басыңыз.


Принтерді басқару

HP утилитасының функциялары

HP қызметтік бағдарламасының құралдар тақтасында мыналар бар:

  • •

    Құрылғылар: HP қызметтік бағдарламасы тапқан Mac өнімдерін көрсету немесе жасыру үшін осы түймені басыңыз.

  • •

    Барлық параметрлер: HP қызметтік бағдарламасының негізгі көрінісіне оралу үшін осы түймені басыңыз.

  • •

    HP қолдауы: Шолғышты ашу және HP қолдау веб-торабына өту үшін осы түймені басыңыз.

  • •

    Жабдықтар: HP SureSupply веб-торабын ашу үшін осы түймені басыңыз.

  • •

    Тіркеу: HP тіркеу веб-торабын ашу үшін осы түймені басыңыз.

  • •

    Өңдеу: HP Planet Partners өңдеу бағдарламасының веб-торабын ашу үшін осы түймені басыңыз.

HP қызметтік бағдарламасы All Settings (Барлық параметрлер) тізімін басу арқылы ашылатын беттерден тұрады. Келесі кестеде НР қызметтік бағдарламасының көмегімен орындауға болатын тапсырмалар сипатталады.

Нөмірі Сипаттама

Жабдықтар күйі

Принтер жабдықтарының күйін көрсетіп, жабдықтарға желіде тапсырыс беру сілтемелерін қамтамасыз етеді.

Құрылғы туралы ақпарат

Қазіргі уақытта таңдалған принтер туралы ақпаратты, соның ішінде, принтердің қызметтік идентификаторын (тағайындалған болса), микробағдарлама нұсқасын (FW нұсқасы), сериялық нөмірін және IP мекенжайын көрсетеді.

Пәрмендер

Баспа тапсырмасынан кейін принтерге арнайы таңбаларды немесе баспа командаларын жіберіңіз.

ЕСКЕРТПЕ:Бұл параметр тек View (Көрініс) мәзірін ашып, Show Advanced Options (Кеңейтілген параметрлерді көрсету) элементін таңдағаннан кейін қолжетімді болады.

Түстерді пайдалану

(Түрлі түсті принтерлерге ғана арналған)

Принтер шығаратын түрлі түсті тапсырмалар туралы ақпаратты көрсетіңіз.

Файлды жүктеу

Файлдарды компьютерден принтерге жіберіңіз. Төмендегі файл түрлерін жүктеуге болады:

  • ◦

    HP LaserJet принтер пәрмендерінің тілі (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Мәтін (.TXT)

Қуатты басқару

Принтердің үнемдеу параметрлерін реттеңіз.

Енгізілген бағдарламалық құралды жаңарту

Принтерге микробағдарламаны жаңарту файлын жіберіңіз.

ЕСКЕРТПЕ:Бұл параметр тек View (Көрініс) мәзірін ашып, Show Advanced Options (Кеңейтілген параметрлерді көрсету) элементін таңдағаннан кейін қолжетімді болады.

HP Connected

HP Connected веб-сайтына кіреді.

Қаріптерді жүктеу

Қаріптерді компьютерден принтерге жүктейді.

Хабарлар орталығы

Принтерде орын алған қате оқиғаларын көрсетеді.

Дуплекстеу режимі

Автоматты екі жақты баспа режимін қосады.

Желі параметрлері

(Желіге қосылған принтерлерге ғана арналған)

IPv4 параметрлері, IPv6 параметрлері, Bonjour параметрлері және басқа параметрлер сияқты желілік параметрлерді реттейді.

Жабдықтарды басқару

Жабдықтардың жобаланған қызмет мерзімі аяқталуға жақындаған кездегі принтердің әрекет ету параметрлерін реттейді.

Науалардың конфигурациясы

Науалардың әрқайсысы үшін қағаз өлшемі мен түрін өзгертеді.

Қосымша параметрлер

Принтер үшін HP ендірілген веб-серверін ашады.

ЕСКЕРТПЕ:USB байланыстарына қолдау көрсетілмейді.

Прокси сервер параметрлері

Принтердің прокси серверін реттеңіз.

Негізгі факс параметрлері

(тек MFP факс үлгілерінде)

Факс бөліміндегі жолақтарды және принтердің келген қоңырауларға жауап беруін реттейді.

Факсты қайта бағыттау

(тек MFP факс үлгілерінде)

Принтерді келген факстарды басқа нөмірге жіберетін етіп қояды.

Факс журналдары

(тек MFP факс үлгілерінде)

Барлық факстардың журналдарын көрсетеді.

Факстағы жылдам терулер

(тек MFP факс үлгілерінде)

Факс нөмірлерін жылдам теру тізіміне қосады.

Керексіз факстарды бұғаттау

(тек MFP факс үлгілерінде)

Бұғаттағыңыз келетін факс нөмірлерін сақтайды.

Электрондық поштаға сканерлеу

(Көпфункциялы принтерлерге ғана арналған)

Электрондық поштаға сканерлеу параметрлерін реттеу үшін HP ендірілген веб-сервері бетін ашады.

Желідегі қалтаға сканерлеу

(Көпфункциялы принтерлерге ғана арналған)

Желілік қалтаға сканерлеу параметрлерін реттеу үшін HP ендірілген веб-сервері бетін ашады.


Принтерді басқару

IP желі параметрлерін реттеу

  • Кіріспе
  • Принтерді бірлесіп пайдалануға байланысты жауапкершіліктен бас тарту
  • Желі параметрлерін көру немесе өзгерту
  • Желідегі принтердің атауын өзгерту
  • IPv4 TCP/IP параметрлерін басқару тақтасын қолмен реттеңіз
  • Байланыс жылдамдығы және дуплекстеу параметрлері


Принтерді басқару

Кіріспе

Принтердің желі параметрлерін реттеу үшін келесі бөлімдерді пайдаланыңыз.


Принтерді басқару

Принтерді бірлесіп пайдалануға байланысты жауапкершіліктен бас тарту

HP бір рангтік желіні қолдамайды, себебі бұл мүмкіндік Microsoft операциялық жүйелерінің және HP принтер драйверлерінің функциясы емес. Microsoft компаниясының www.microsoft.com сайтына өтіңіз.


Принтерді басқару

Желі параметрлерін көру немесе өзгерту

IP мекенжайын конфигурациялау параметрлерін көру немесе өзгерту үшін HP ендірілген веб-серверін пайдаланыңыз.

  1. 1.

    HP ендірілген веб-серверін (EWS) ашыңыз:

    1. a.

      Принтердің басқару тақтасындағы OK түймесін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

    2. b.

      Веб-браузерді ашып, мекенжай жолына IP мекенжайын немесе хост атауын дәл принтердің басқару тақтасындағыдай теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Браузер терезесіндегі IP мекенжайына мысал

      ЕСКЕРТПЕ:EWS қызметін ашқан кезде веб-браузер There is a problem with this website’s security certificate (Бұл веб-сайттың қауіпсіздік сертификатына қатысты бір мәселе бар) хабарламасын көрсетсе, Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын басыңыз.

      Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын таңдау HP принтері үшін EWS қызметінде шарлау барысында компьютерге зиян келтірмейді.

  2. 2.

    Желі жөніндегі ақпаратты алу үшін Networking (Желіге қосылу) жиекбелгісін басыңыз. Параметрлерді қалауыңызша өзгертіңіз.


Принтерді басқару

Желідегі принтердің атауын өзгерту

Ерекше белгілеу мақсатында желідегі принтердің атауын өзгерту үшін HP ендірілген веб-серверін пайдаланыңыз.

  1. 1.

    HP ендірілген веб-серверін (EWS) ашыңыз:

    1. a.

      Принтердің басқару тақтасындағы OK түймесін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

    2. b.

      Веб-браузерді ашып, мекенжай жолына IP мекенжайын немесе хост атауын дәл принтердің басқару тақтасындағыдай теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Браузер терезесіндегі IP мекенжайына мысал

      ЕСКЕРТПЕ:EWS қызметін ашқан кезде веб-браузер There is a problem with this website’s security certificate (Бұл веб-сайттың қауіпсіздік сертификатына қатысты бір мәселе бар) хабарламасын көрсетсе, Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын басыңыз.

      Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын таңдау HP принтері үшін EWS қызметінде шарлау барысында компьютерге зиян келтірмейді.

  2. 2.

    System (Жүйе) қойындысын ашыңыз.

  3. 3.

    Device Information (Құрылғы туралы ақпарат) бетінде әдепкі принтер атауы Device Status (Құрылғы күйі) өрісінде болады. Осы атты өзгертіп, бұл принтерді бірегей етіп анықтауға болады.

    ЕСКЕРТПЕ:осы беттегі басқа жолдарды толтыру міндетті емес.

  4. 4.

    Өзгерістерді сақтау үшін Apply (Қолдану) түймешігін басыңыз.


Принтерді басқару

IPv4 TCP/IP параметрлерін басқару тақтасын қолмен реттеңіз

Басқару тақтасы мәзірлерін IPv4 мекенжайын, желі бөлігінің маскасын және стандартты шлюзді қолмен орнату үшін пайдаланыңыз.

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Network Setup (Желіні орнату)

    • •

      IPv4 Config Method (IPV4 конфигурация әдісі)

    • •

      Manual (Қолмен орындау)

  3. 3.

    IP мекенжайын, ішкі желі маскасын және әдепкі шлюзді енгізу үшін көрсеткі пернелерін пайдаланып, OK түймешігін басыңыз және өзгерістерді сақтау үшін OK түймешігін басыңыз.


Принтерді басқару

Байланыс жылдамдығы және дуплекстеу параметрлері

ЕСКЕРТПЕ:Бұл ақпарат тек Ethernet желілеріне ғана қатысты. Оның сымсыз желілерге қатысы жоқ.

Баспа серверінің сілтеме жылдамдығы мен байланыс режимі желі хабына сәйкес болуы тиіс. Көп жағдайларда принтерді автоматты режимде қалдырыңыз. Байланыс жылдамдығы және дуплекстеу параметрлерін дұрыс өзгертпеу принтердің басқа желілік құрылғылармен байланысына кедергі жасауы мүмкін. Өзгерістер енгізу үшін принтердің басқару тақтасын пайдаланыңыз.

ЕСКЕРТПЕ:Принтердің параметрі желілік құрылғының (желілік хаб, қосқыш, шлюз, маршрутизатор немесе компьютер) параметріне сәйкес келуі керек.

ЕСКЕРТПЕ:Осы параметрлерге өзгерістер енгізу принтердің өшіп, қайта қосылуына әкеледі. Өзгерістерді принтер бос тұрғанда ғана енгізіңіз.

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Network Setup (Желіні орнату)

    • •

      Байланыс жылдамдығы

  3. 3.

    Келесі берілген опциялардың бірін таңдаңыз:

    • •

      Автоматты: баспа сервері өзін автоматты түрде желіде рұқсат етілген ең жоғарғы сілтеме жылдамдығы және байланыс режиміне орнатып реттейді.

    • •

      10T Full (10Т толық): 10 мегабайт/секунд (МБ/сек), толық дуплексті жұмыс

    • •

      10T Half (10Т жарты): 10 MБ/сек, жартылай дуплексті жұмыс

    • •

      100TX Full (100ТХ толық): 100 Mб/сек, толық дуплексті жұмыс

    • •

      100TX Half (100ТХ жарты): 100 Mб/сек, жартылай дуплексті жұмыс

    • •

      1000T Full (1000Т толық): 1000 Mбит/сек, толық дуплексті жұмыс

  4. 4.

    OK түймесін басыңыз. Принтер өшіп, қайта қосылады.


Принтерді басқару

Принтердің қауіпсіздік мүмкіндіктері

http://www.hp.com http://www.hpe.com


Принтерді басқару

Кіріспе

Принтерде конфигурация параметрлеріне кіруге құқылы пайдаланушыларды шектейтін, деректерді қорғайтын және маңызды аппараттық құралдар компоненттеріне қол жеткізудің алдын алатын бірнеше қауіпсіздік мүмкіндігі бар.

  • Кіріспе
  • HP ендірілген веб-серверін пайдаланып жүйенің құпия сөзін тағайындау немесе өзгерту
  • Пішімдеушіні құрсаулау


Принтерді басқару

HP ендірілген веб-серверін пайдаланып жүйенің құпия сөзін тағайындау немесе өзгерту

Рұқсаты жоқ пайдаланушылар принтер параметрлерін өзгерте алмауы үшін, принтерге және HP ендірілген веб-серверіне өтуге арналған әкімші құпия сөзін тағайындаңыз.

  1. 1.

    HP ендірілген веб-серверін (EWS) ашыңыз:

    1. a.

      Принтердің басқару тақтасындағы OK түймесін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

    2. b.

      Веб-браузерді ашып, мекенжай жолына IP мекенжайын немесе хост атауын дәл принтердің басқару тақтасындағыдай теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Браузер терезесіндегі IP мекенжайына мысал

      ЕСКЕРТПЕ:EWS қызметін ашқан кезде веб-браузер There is a problem with this website’s security certificate (Бұл веб-сайттың қауіпсіздік сертификатына қатысты бір мәселе бар) хабарламасын көрсетсе, Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын басыңыз.

      Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын таңдау HP принтері үшін EWS қызметінде шарлау барысында компьютерге зиян келтірмейді.

  2. 2.

    System (Жүйе) қойындысында сол жақ шарлау тақтасындағы Administration (Басқару) сілтемесін басыңыз.

  3. 3.

    Product Security (Өнім қауіпсіздігі) деп белгіленген аумақта құпия сөзді Password (Құпия сөз) жолына енгізіңіз.

  4. 4.

    Құпия сөзді Confirm Password (Құпия сөз растау) жолына қайта енгізіңіз.

  5. 5.

    Apply (Қолдану) түймесін басыңыз.

    ЕСКЕРТПЕ:Кілтсөзді жазып алып, оны қауіпсіз жерге сақтап қойыңыз.


Принтерді басқару

Пішімдеушіні құрсаулау

Пішімдеу құралында қауіпсіздік кабелін тағу үшін пайдалануға болатын ұяшық бар. Пішімдеу құралын құлыптау ішінен маңызды компоненттерінің шығарылуының алдын алады.


Принтерді басқару

Қуат үнемдеу параметрлері

  • Кіріспе
  • EconoMode режимімен басып шығару
  • Реттеуден кейін ұйқы/авто өшіруді орнату
  • Кідірістен кейін өшіру таймерін орнатып, принтерді 1 Ватт не одан аз қуат пайдаланатын етіп реттеңіз
  • Кідірісті өшіру параметрін орнату


Принтерді басқару

Кіріспе

Принтерде қуат пен жабдықтарды үнемдейтін бірнеше үнемдеу мүмкіндігі бар.


Принтерді басқару

EconoMode режимімен басып шығару

Бұл принтерде құжаттардың жобаларын басуға арналған үнемдеу режимі мүмкіндігі бар. Үнемдеу режимін пайдалану тонерді азырақ қолдануы мүмкін. Алайда, Үнемдеу режимі баспа сапасын да төмендетеді.

HP компаниясы EconoMode режимін үнемі пайдалануды ұсынбайды. EconoMode режимі үнемі пайдаланған жағдайда, тонер картриджіндегі механикалық бөліктер тонер жабдығынан ерте тозуы мүмкін. Баспа сапасы төмендей бастап, қанағаттанарлық болмаса, тонер картриджін ауыстырған жөн.

ЕСКЕРТПЕ:бұл мүмкіндік принтер драйверінде болмаса, оны HP ендірілген веб-серверін пайдаланып орнатуға болады.

  1. 1.

    Бағдарламалық құралда Басып шығару опциясын таңдаңыз.

  2. 2.

    Принтерді таңдап, Properties (Сипаттар) немесе Preferences (Параметрлер) түймесін басыңыз.

  3. 3.

    Paper/Quality (Қағаз/Сапа) қойындысын таңдаңыз.

  4. 4.

    EconoMode құсбелгі көзін белгілеңіз.


Принтерді басқару

Реттеуден кейін ұйқы/авто өшіруді орнату

Принтер ұйқы режиміне өтпестен бұрын, күту уақыты белгілеу үшін басқару тақтасының мәзірлерін пайдаланыңыз.

Ұйқы/Автоматты өшіру параметрін өзгерту үшін мына процедураны орындаңыз:

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Қуат параметрлері

    • •

      Ұйықтау/автоматты өшу

  3. 3.

    Ұйқы/авто өшу кідірісіне арналған уақытты таңдау үшін көрсеткі пернелерді пайдаланып, OK түймесін басыңыз.


Принтерді басқару

Кідірістен кейін өшіру таймерін орнатып, принтерді 1 Ватт не одан аз қуат пайдаланатын етіп реттеңіз

Принтер өшпестен бұрын, уақыт мөлшерін белгілеу үшін басқару тақтасының мәзірлерін пайдаланыңыз.

ЕСКЕРТПЕ:Принтер өшкен соң, қуат 1 Ватт не одан аз тұтынылады.

Кідірістен кейін өшіру параметрін өзгерту үшін мына процедураны орындаңыз:

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Қуат параметрлері

    • •

      Өшіру уақыты

  3. 3.

    Кідірістен кейін өшіру уақытын таңдаңыз.

    ЕСКЕРТПЕ:Әдепкі мән — 4 сағат.


Принтерді басқару

Кідірісті өшіру параметрін орнату

Қуат түймесі басылғаннан кейін принтер сөндіруді кідіртетін-кідіртпейтінін таңдау үшін басқару тақтасының мәзірлерін пайдаланыңыз.

Кідірісті өшіру параметрін өзгерту үшін мына процедураны орындаңыз:

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін түртіңіз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Қуат параметрлері

    • •

      Кідірісті өшіру

  3. 3.

    Келесі берілген опциялардың бірін таңдаңыз:

    • •

      Кідіріссіз: Кідірістен кейін өшіру параметрімен анықталған әрекетсіздік уақытынан кейін принтер өшеді.

    • •

      Портта қосулы кезде: Бұл опция таңдалғанда, барлық порттар өшпейінше принтер өшпейді. Қосулы желі байланысы немесе факс байланысы принтердің өшуіне жол бермейді.


Принтерді басқару

HP Web Jetadmin

HP Web Jetadmin — желіге қосылған түрлі HP өнімдерін, соның ішінде принтерлерді, көп қызметті принтерлерді, сандық жіберу құралдарын тиімді басқаруға арналған жоғары марапаттарға ие, алдыңғы қатарлы құрал. Осы шешім ғана қашықтан орнату, бақылау, техникалық қызмет көрсету, ақауларды жою және басып шығару мен кескіндеу ортасын қауіпсіз ету мүмкіндіктерін береді. Солай уақытты үнемдеуге, шығындарды басқаруға және салымдарды қорғауға көмектесіп, бизнес өнімділігін арттырады.

Белгілі бір өнім мүмкіндіктерін қолдау мақсатында HP Web Jetadmin жаңартулары жасалып отырады. Қосымша ақпарат алу үшін www.hp.com/go/webjetadmin сайтына өтіңіз.


Принтерді басқару

Микробағдарламаны жаңарту

HP кезеңдік принтер жаңартуларын, жаңа веб-қызметтер қолданбаларын және бар веб-қызметтер қолданбалары үшін жаңа мүмкіндіктерді ұсынады. Бір принтер үшін мына қадамдарды орындап, принтердің микробағдарламасын жаңартыңыз. Микробағдарламаны жаңартқанда веб-қызмет қолданбалары автоматты түрде жаңартылады.

Бұл принтерде микробағдарламаны жаңартуды орындауға қолдау көрсетілетін екі әдіс бар. Принтердің микробағдарламасын жаңарту үшін келесі әдістердің біреуін ғана пайдаланыңыз.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Бірінші әдіс: микробағдарламаны басқару тақтасын пайдаланып жаңарту
  • Екінші әдіс: микробағдарламаны жаңарту утилитасын пайдаланып микробағдарламаны жаңарту


Принтерді басқару

Бірінші әдіс: микробағдарламаны басқару тақтасын пайдаланып жаңарту

Микробағдарламаны басқару тақтасынан жүктеу (желіге қосылған өнімдерде ғана) және/немесе принтерді болашақ микробағдарлама жаңартуларын автоматты түрде жүктеуге орнату үшін мына қадамдарды орындаңыз. USB арқылы қосылған принтерлер үшін екінші әдіске өтіңіз.

  1. 1.

    Принтер белсенді интернет қосылымы бар сымды (Ethernet) немесе сымсыз желіге қосылғанын тексеріңіз.

    ЕСКЕРТПЕ:Микробағдарламаны желілік қосылым арқылы жаңарту үшін принтер интернетке қосылған болуы керек.

  2. 2.

    Принтердің басқару тақтасындағы OK түймесін басып, Setup (Параметрлерді орнату) мәзірін ашыңыз.

  3. 3.

    Service (Қызмет) мәзіріне жылжып, ашыңыз, одан кейін LaserJet Update (LaserJet жаңарту) мәзірін ашыңыз.

    ЕСКЕРТПЕ:егер LaserJet Update (LaserJet жаңарту) параметрі тізімде жоқ болса, екінші әдісті пайдаланыңыз.

  4. 4.

    Жаңартуларды тексеру үшін Check for Update (Жаңартуды тексеру) опциясын таңдаңыз.

    ЕСКЕРТПЕ:Принтер жаңартудың бар-жоғын автоматты түрде тексереді және жаңарақ нұсқа анықталса, жаңарту процесі автоматты түрде іске қосылады.

  5. 5.

    Принтерді жаңартулар қолжетімді болғанда микробағдарламаны автоматты түрде жаңартатын етіп орнатыңыз.

    Принтердің басқару тақтасындағы OK түймесін басып, Setup (Параметрлерді орнату) мәзірін ашыңыз.

    Service (Қызмет) мәзіріне жылжып, оны ашыңыз, LaserJet Update (LaserJet жаңарту) мәзірін ашыңыз, одан кейін Manage Updates (Жаңартуларды басқару) мәзірін таңдаңыз.

    Allow Updates (Жаңартуларға рұқсат ету) параметрін YES (ИӘ) мәніне қойыңыз да, Automatic Check (Автоматты тексеру) параметрін ON (ҚОСУЛЫ) күйіне қойыңыз.


Принтерді басқару

Екінші әдіс: микробағдарламаны жаңарту утилитасын пайдаланып микробағдарламаны жаңарту

HP.com веб-сайтынан микробағдарламаны жаңарту утилитасын қолмен жүктеу және орнату үшін осы қадамдарды пайдаланыңыз.

ЕСКЕРТПЕ:Бұл әдіс — тек компьютерге USB кабелі арқылы жалғанған принтерлер үшін микробағдарламаны жаңарту параметрі. Сондай-ақ, ол желіге қосылған принтерлерде жұмыс істейді.

ЕСКЕРТПЕ:Осы әдісті пайдалану үшін баспа драйвері орнатылуы қажет.

  1. 1.

    www.hp.com/go/support сайтына өтіп, Drivers & Software (Драйверлер және бағдарламалар) сілтемесін басыңыз, сосын іздеу жолына принтердің атауын енгізіп, ENTER түймесін басыңыз да, іздеу нәтижелерінің тізімінен принтерді таңдаңыз.

  2. 2.

    Операциялық жүйені таңдаңыз.

  3. 3.

    Firmware (Микробағдарлама) бөлімінде Firmware Update Utility (Микробағдарламаны жаңарту утилитасы) тармағын табыңыз.

  4. 4.

    Download (Жүктеу) түймешігін, Run (Орындау) түймешігін, одан кейін Run (Орындау) түймешігін қайтадан басыңыз.

  5. 5.

    Утилита іске қосылғанда ашылмалы тізімнен принтерді таңдаңыз да, Send Firmware (Микробағдарламаны жіберу) түймесін басыңыз.

    ЕСКЕРТПЕ:жаңарту процесінің алдында немесе одан кейін орнатылған микробағдарлама нұсқасын тексеру мақсатында конфигурация бетін басып шығару үшін Print Config (Конфигурацияны басып шығару) параметрін басыңыз.

  6. 6.

    Экрандағы нұсқауларды орындап орнатуды аяқтаңыз, одан кейін утилитаны жабу үшін Exit (Шығу) түймешігін басыңыз.


Проблемаларды шешу

  • Тұтынушыларды қолдау
  • Зауытта орнатылған әдепкі параметрлерді қалпына келтіру
  • Принтердің басқару тақтасында «Cartridge is low» (Картридж деңгейі төмен) немесе «Cartridge is very low» (Картридж деңгейі өте төмен) хабары көрсетіледі
  • Принтер қағазды алмайды немесе дұрыс бермейді
  • Кептелген қағаздарды шығару
  • Баспа сапасын жақсарту
  • Сымсыз желі мәселелерін шешу
  • Сымсыз желі қиындықтарын шешу (сымсыз модельдерге ғана арналған)

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM402, www.hp.com/support/ljM403 бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Проблемаларды шешу

Тұтынушыларды қолдау

Еліңізге/аймағыңызға арналған телефон қолдауын алу Принтер атауын, сериялық нөмірін, сатып алынған күнін және проблемалардың сипаттамаларын дайындап қойыңыз | Ел/аймақ телефон нөмірлері принтеріңіздің қорабында болған флаерде немесе www.hp.com/support/ сайтында бар.
24 сағат бойы Интернет арқылы қолдау алу және бағдарламалық құрал утилиталары мен драйверлерін жүктеп алу | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Қосымша HP қызмет көрсетуіне немесе қызмет келісімдеріне тапсырыс беру | www.hp.com/go/carepack
Принтерді тіркеу |


Проблемаларды шешу

Зауытта орнатылған әдепкі параметрлерді қалпына келтіру

Зауытта орнатылған стандартты параметрлерді қалпына келтіру принтер және желі параметрлерінің барлығын зауыттағы стандартты мәндерге қайтарады. Ол бет санағын немесе науа өлшемін қалпына келтірмейді. Принтердің зауыттық параметрлерін қайтару үшін осы қадамдарды орындаңыз.

ЕСКЕРТУ:Зауытта орнатылған стандартты параметрлерді қалпына келтіру параметрлердің барлығын зауыттағы стандартты параметрлерге қайтарады, сондай-ақ, ол жадта бар барлық беттерді жояды.

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін басыңыз.

  2. 2.

    Service (Қызмет) параметрін таңдаңыз.

  3. 3.

    Restore Defaults (Әдепкілерін қалпына келтіру) опциясын таңдаңыз, одан кейін OK түймесін басыңыз.

    Принтер автоматты түрде қайта іске қосады.


Проблемаларды шешу

Принтердің басқару тақтасында «Cartridge is low» (Картридж деңгейі төмен) немесе «Cartridge is very low» (Картридж деңгейі өте төмен) хабары көрсетіледі

Cartridge is low (Картридж деңгейі төмен): принтер тонер картриджінің деңгейі төмен екенін көрсетеді. Тонер картриджінің қалған нақты жұмыс мерзімі әртүрлі болуы мүмкін. Баспа сапасы нашарлағанда, орнына салынатын баспа картриджін дайындап қойыңыз. Тонер картриджін әзірше ауыстыру қажет емес.

Cartridge is very low (Картридж деңгейі өте төмен): принтер тонер картриджінің деңгейі өте төмен екенін көрсетеді. Тонер картриджінің қалған нақты жұмыс мерзімі әртүрлі болуы мүмкін. Баспа сапасы нашарлағанда, орнына салынатын баспа картриджін дайындап қойыңыз. Басып шығару сапасы жарамды деңгейде болса, тонер картриджін әзірше ауыстырудың қажеті жоқ.

HP тонер картриджі Өте төмен деңгейге жеткенде, HP компаниясының тонер картрижіне арналған басты қорғау кепілдігінің мерзімі аяқталады.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • «Very Low» (Өте төмен) параметрлерін өзгерту
  • Жабдықтарына тапсырыс беру


Проблемаларды шешу

«Very Low» (Өте төмен) параметрлерін өзгерту

Жабдықтар Very Low (Өте төмен) деңгейге жеткенде, принтер орындайтын әрекеттерді өзгертуге болады. Осы параметрлерді жаңа тонер картриджін орнатқанда қайта орнатудың қажеті жоқ.

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін басыңыз.

  2. 2.

    Келесі мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Жабдық параметрлері

    • •

      Black Cartridge (Қара картридж) немесе Color Cartridges (Түсті картридждер)

    • •

      Өте төмен параметрі

  3. 3.

    Келесі берілген опциялардың бірін таңдаңыз:

    • •

      Принтерді тонер картриджі өте төмен деңгейде екенін ескертетін, бірақ басып шығаруды жалғастыратын етіп орнату үшін Continue (Жалғастыру) опциясын таңдаңыз.

    • •

      Принтерді тонер картриджін ауыстырғанша басып шығаруды тоқтататын етіп орнату үшін Stop (Тоқтату) опциясын таңдаңыз.

    • •

      Принтерді басып шығаруды тоқтататын және баспа картриджін ауыстыруға кеңес беретін етіп орнату үшін Prompt (Ұсыну) опциясын таңдаңыз. Ұсынысты қабылдап, басып шығаруды жалғастыруға болады. Бұл принтердегі пайдаланушы өзгерте алатын опция — «Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never» (100 беттен, 200 беттен, 300 беттен, 400 беттен кейін есіме салу немесе ешқашан есіме салмау). Бұл опция пайдаланушы ыңғайлылығы үшін қамтамасыз етілген және осы беттердің қанағаттандырарлық сапамен басылып шығатынын білдірмейді.


Проблемаларды шешу

Жабдықтарына тапсырыс беру

Жабдықтар мен қағазға тапсырыс беру | www.hp.com/go/suresupply
Қызмет көрсету орталығы немесе қолдау көрсетуші провайдерлер арқылы тапсырыс беру | HP өкілетті қызмет көрсету орталығымен немесе қолдау көрсетуші провайдермен хабарласыңыз.
HP енгізілген веб-сервері (EWS) арқылы тапсырыс беру | Кіру үшін компьютерде қолдау көрсетілетін веб-браузердегі мекенжай/URL жолына принтердің IP мекенжайын немесе хост атауын енгізіңіз. EWS құрамында HP SureSupply веб-торабына сілтеме бар, ол түпнұсқа HP жабдықтарын сатып алу опцияларын береді.


Проблемаларды шешу

Принтер қағазды алмайды немесе дұрыс бермейді

http://www.hp.com http://www.hpe.com


Проблемаларды шешу

Кіріспе

Келесі шешімдер науадан қағазды алу немесе бірден бірнеше парақты алу бойынша мәселелерді шешуге көмектеседі. Осы жағдайлардың бірі қағаз кептілістеріне әкелуі мүмкін.

  • Кіріспе
  • Принтер қағазды тартып алмайды
  • Принтер бірнеше қағаз парақтарын тартып алады


Проблемаларды шешу

Принтер қағазды тартып алмайды

Егер принтер науадан қағазды тартып алмаса, осы шешімдерді орындаңыз.

  • 1.

    Принтерді ашып, кептелген парақтарды шығарып алыңыз. Принтер ішінде қағаздың жыртылған қалдықтары қалмағанын тексеріңіз.

  • 2.

    Тапсырма үшін науаға дұрыс қағаз өлшемін салыңыз.

  • 3.

    Принтердің басқару панелінде қағаз өлшемі мен түрінің дұрыс салынғанын тексеріңіз.

  • 4.

    Науадағы қағаз бағыттағыштары қағаздың өлшеміне қарай дұрыс реттелгенін тексеріңіз. Бағыттауыштарды науадағы тиісті ойықтарына келтіріңіз. Науа бағыттауышындағы көрсеткі науадағы таңбамен бірдей туралануы керек.

    ЕСКЕРТПЕ:Қағаз жинағын қағаз бағыттауыштарымен қатты қыспаңыз. Оларды науадағы тістермен немесе белгілермен реттеңіз.

    Келесі суреттерде әр түрлі принтерлер науаларындағы қағаз өлшемін білдіретін таңбалардың үлгілері берілген. HP принтерлерінің көбінде осыған ұқсас белгілер бар.

    1-науаға немесе көп мақсатты науаға арналған өлшем белгілері

    1-науаға арналған қағаз өлшемі белгісінің үлгілері

    Кассета науаларына арналған өлшем белгілері

    Басқа науаларға арналған қағаз өлшемі белгісінің үлгілері

  • 5.

    Бөлмедегі ылғалдылық осы принтердің техникалық талаптарына сай екенін және қағаз жабық орамда сақталғанын тексеріңіз. Қағаздарды құрғақ күйде сақтау үшін, көптеген қағаз бумалары ылғалға төзімді орамда сатылады.

    Ылғалдылығы жоғары ортада буманың бетіндегі қағаз ылғалды сорып, толқындаған немесе қисық түрде болуы мүмкін. Егер осылай болса, қағаз бумасының бетіндегі 5-10 парақты алып тастаңыз.

    Ылғалдылығы төмен ортада шамадан тыс статикалық қуатқа байланысты парақтардың бір-біріне жабысып қалуы мүмкін. Бұл жағдайда қағазды науадан алып, қағаздың екі шетін ұстап, U түрінде майыстырыңыз. Одан кейін U пішінін қайтару үшін шеттерін төмен айналдырыңыз. Енді, қағаз бумасының екі жағын ұстап, осы процесті қайталаңыз. Бұл процесс статикалық қуатты пайдаланбай-ақ парақтарды босатады. Қағаз жинағын науаға қайта салмас бұрын, оны үстел үстінде түзетіп алыңыз.

    Қағаз жинағын майыстыру әдісі

    Қағаз жинағын шығару

  • 6.

    Қағазды қолмен беру сұралған экран көрсетіліп трғанын көру үшін принтердің басқару панелін тексеріңіз. Қағаз салып, жалғастырыңыз.

  • 7.

    Науаның жоғарғы жағындағы шығыршықтарда дақтар бар. Жылы сумен дымқылданған түксіз матамен тазартыңыз. Егер мүмкін болса, дистилденген суды пайдаланыңыз.

    ЕСКЕРТУ:Суды принтерге тікелей шашпаңыз. Оның орнына, суды шүберекке бүркіп немесе шүберекті суға малып, роликтерді тазартпас бұрын оны сығыңыз.

    Келесі суретте роликтердің әр түрлі принтерлердегі орны көрсетілген.

    1-науаға немесе көп мақсатты науаға арналған ролик орындары

    Қағазды тарту ролик орнының үлгілері


Проблемаларды шешу

Принтер бірнеше қағаз парақтарын тартып алады

Егер принтер бірнеше қағаз парақтарын науадан тартып алса, осы шешімдерді орындаңыз.

  • 1.

    Науадан қағаздар жинағын жойыңыз және оны бүгіп, 180 градусқа бұрып, аударыңыз. Қағазды желпімеу керек. Науадағы қағаздар жинағын қайтып салыңыз.

    ЕСКЕРТПЕ:Қағазды желдету статикалық қуатты қажет етеді. Қағазды желдетудің орнына, қағаздар жинағының екі шетін ұстап, U түрінде майыстырыңыз. Одан кейін U пішінін қайтару үшін шеттерін төмен айналдырыңыз. Енді қағаз бумасының екі жағын ұстап, осы процесті қайталаңыз. Бұл процесс статикалық қуатты пайдаланбай-ақ парақтарды босатады. Қағаз жинағын науаға қайта салмас бұрын, оны үстел үстінде түзетіп алыңыз.

    Қағаз жинағын майыстыру әдісі

    Қағаз жинағын шығару

  • 2.

    Бұл принтер үшін HP техникалық сипаттамаларына сай келетін қағазды ғана пайдаланыңыз.

  • 3.

    Бөлмедегі ылғалдылық осы принтердің техникалық талаптарына сай екенін және қағаз жабық орамда сақталғанын тексеріңіз. Қағаздарды құрғақ күйде сақтау үшін, көптеген қағаз бумалары ылғалға төзімді орамда сатылады.

    Ылғалдылығы жоғары ортада буманың бетіндегі қағаз ылғалды сорып, толқындаған немесе қисық түрде болуы мүмкін. Егер осылай болса, қағаз бумасының бетіндегі 5-10 парақты алып тастаңыз.

    Ылғалдылығы төмен ортада шамадан тыс статикалық қуатқа байланысты парақтардың бір-біріне жабысып қалуы мүмкін. Бұл жағдайда қағазды науадан алып, қағаздар жинағын жоғарыда көрсетілгендей майыстырыңыз.

  • 4.

    Мыжылмаған, бүгілмеген немесе бүлінбеген қағазды пайдаланыңыз. Егер қажет болса, басқа бумадағы қағазды пайдаланыңыз.

  • 5.

    Науа ішіндегі қағаздар жинағының биіктігіне арналған белгілерді тексере отырып, науа шамадан тыс толтырылмағанына көз жеткізіңіз. Егер науа шамадан тыс толған болса, науадан қағаздар жинағын шығарыңыз, жинақты тікейтіп, науаға кейбір қағаздарды қайта салыңыз.

    Келесі суреттерде әр түрлі принтерлер науаларындағы қағаздар жинағының биіктігіне арналған белгілердің үлгілері берілген. HP принтерлерінің көбінде осыған ұқсас белгілер бар. Сонымен қатар, барлық қағаз парақтары жинақ биіктігіне арналған белгілердің жанындағы бекіткіштерден төмен екенін тексеріңіз. Бұл бекіткіштер қағаз принтерге кіретін кезде дұрыс орналасуына көмектеседі.

    Қағаздар жинағының биіктігіне арналған белгілер

    1-науадағы қағаздар жинағының биіктігіне арналған белгілердің үлгілері

    Қағаздар жинағына арналған бекіткіш

    Басқа науалардағы қағаздар жинағының биіктігіне арналған белгілердің үлгісі

  • 6.

    Науадағы қағаз бағыттағыштары қағаздың өлшеміне қарай дұрыс реттелгенін тексеріңіз. Бағыттауыштарды науадағы тиісті ойықтарына келтіріңіз. Науа бағыттауышындағы көрсеткі науадағы таңбамен бірдей туралануы керек.

    ЕСКЕРТПЕ:Қағаз жинағын қағаз бағыттауыштарымен қатты қыспаңыз. Оларды науадағы таңбалармен немесе белгілермен реттеңіз.

    Келесі суреттерде әр түрлі принтерлер науаларындағы қағаз өлшемін білдіретін таңбалардың үлгілері берілген. HP принтерлерінің көбінде осыған ұқсас белгілер бар.

    1-науаға немесе көп мақсатты науаға арналған өлшем белгілері

    1-науаға арналған қағаз өлшемі белгісінің үлгілері

    Кассета науаларына арналған өлшем белгілері

    Басқа науаларға арналған қағаз өлшемі белгісінің үлгілері

  • 7.

    Басып шығару ортасы ұсынылған спецификацияларда болатынын тексеріңіз.


Проблемаларды шешу

Кептелген қағаздарды шығару

http://www.hp.com http://www.hpe.com


Проблемаларды шешу

Кіріспе

Келесі ақпаратта принтердегі қағаз кептелістерін жоюға қатысты нұсқаулар бар.

  • Кіріспе
  • Қағаз кептелістері жиі немесе қайта-қайта орын ала бере ме?
  • Кептелу орындары
  • 1-науадағы кептелген қағаздарды тазалау
  • 2-науадағы кептелген қағаздарды шығару
  • 3-науадағы кептелген қағаздарды тазалау
  • Термобекіткіштегі кептелген қағаздарды тазалау
  • Шығыс қалтасындағы кептелген қағаздарды тазалау
  • Дуплекстегіштегі кептелген қағаздарды тазалау


Проблемаларды шешу

Қағаз кептелістері жиі немесе қайта-қайта орын ала бере ме?

Жиі қағаз кептелістері мәселесін шешу үшін мына қадамдарды орындаңыз. Егер бірінші қадам мәселені шешпесе, мәселе шешілгенше келесі қадамға өте беріңіз.

  1. 1.

    Егер принтерде қағаз кептелсе, кептелісті кетіріп, принтерді тексеру үшін конфигурация бетін басып шығарыңыз.

  2. 2.

    Принтердің басқару тақтасында принтердің дұрыс қағаз өлшемі мен түріне реттелгенін тексеріңіз. Қажет болса, қағаз параметрлерін реттеңіз.

    1. a.

      Принтердің басқару тақтасындағы OK түймесін басыңыз.

    2. b.

      Мына мәзірлерді ашыңыз:

      • •

        System Setup (Жүйе параметрі)

      • •

        Paper Setup (Қағаз параметрі)

    3. c.

      Тізімнен науаны таңдаңыз.

    4. d.

      Paper Type (Қағаз түрі) параметрін, одан кейін науадағы қағаз түрінің атауын таңдаңыз.

    5. e.

      Paper Size (Қағаз өлшемі) параметрін, одан кейін науадағы қағаз өлшемінің атауын таңдаңыз.

  3. 3.

    Принтерді өшіріп, 30 секунд күтіңіз де, қайта қосыңыз.

  4. 4.

    Принтер ішінен артық тонерді кетіру үшін тазалау бетін басып шығарыңыз.

    1. a.

      Принтердің басқару тақтасындағы OK түймесін басыңыз.

    2. b.

      Мына мәзірлерді ашыңыз:

      • •

        Қызмет

      • •

        Тазалау беті

    3. c.

      Нұсқау берілгенде, кәдімгі Letter немесе A4 қағазын салып, OK түймесін басыңыз.

      Принтердің басқару тақтасында Cleaning (Тазалау) туралы хабар көрсетіледі. Процесс аяқталғанша күтіңіз. Басып шығарылатын бетті тастаңыз.

  5. 5.

    Принтерді тексеру үшін конфигурация бетін басып шығарыңыз.

    1. a.

      Принтердің басқару тақтасындағы OK түймесін басыңыз.

    2. b.

      Reports (Есептер) мәзірін ашыңыз.

    3. c.

      Configuration Report (Конфигурация есебі) опциясын таңдаңыз.

Бұл қадамдардың ешбірі мәселені шешпесе, принтерге қызмет көрсету керек болуы мүмкін. HP тұтынушыларды қолдау орталығына хабарласыңыз.


Проблемаларды шешу

Кептелу орындары

Қағаз мына орындарда кептелуі мүмкін:

1 | Шығару науасы
2 | Термобекіткіш аймағы
3 | 3-науа (қосымша)
4 | 2-науа Дуплекстеу аймағы (қол жеткізу үшін 2-науаны алыңыз)
5 | 1-науа
6 | Тонер картриджінің аймағы (қол жеткізу үшін алдыңғы есікті ашыңыз)

Кептелуден кейін принтерде бос тонер қалуы мүмкін. Біраз қағаз басылып шыққаннан кейін бұл мәселе өздігінен шешіледі.


Проблемаларды шешу

1-науадағы кептелген қағаздарды тазалау

1-науада кептелген қағаздарды тазалау үшін келесі процедураны пайдаланыңыз.

  1. ▲

    Кептелген қағазды принтерден жайлап тартып шығарыңыз.

    Кептелген қағазды шығару


Проблемаларды шешу

2-науадағы кептелген қағаздарды шығару

2-науаға қатысты барлық ықтимал жерлердегі қағаздарды тексеру үшін келесі процедураларды пайдаланыңыз.

  1. 1.

    Науаны принтерден шығарып алыңыз.

  2. 2.

    Науадан қағазды алып, бүлінген қағазды тастаңыз.

    Кептелген қағазды шығару

  3. 3.

    Артқы қағаз бағыттауышы дұрыс қағаз өлшемі үшін жол шегінісін реттеңіз. Қажет болса, босатқышты қысып, артқы қағаз бағыттауышын дұрыс орынға жылжытыңыз. Ол орнына шырт етіп түсуі керек.

  4. 4.

    Қағазды науаға салыңыз. Қағаз жинағы барлық төрт бұрышында тегіс жатып, жинақ үсті ең жоғарғы көрсеткіштерден төмен орналасқанына көз жеткізіңіз.

  5. 5.

    Қайта салып, науаны жабыңыз.

  6. 6.

    Алдыңғы есікті ашу түймесін басыңыз.

    Алдыңғы есікті ашыңыз

  7. 7.

    Алдыңғы есікті ашыңыз.

    Алдыңғы есікті ашыңыз

  8. 8.

    Тонер картриджін алып тастаңыз.

    Тонер картриджін алыңыз

  9. 9.

    Кептеліске өтетін қақпақты көтеріңіз.

  10. 10.

    Кептелген қағазды алып тастаңыз.

    Кептелген қағазды шығару

  11. 11.

    Тонер картриджін орнатыңыз.

    Тонер картриджін орнатыңыз

  12. 12.

    Алдыңғы есікті жабыңыз.

    Алдыңғы есікті жабыңыз


Проблемаларды шешу

3-науадағы кептелген қағаздарды тазалау

3-науаға қатысты барлық ықтимал жерлердегі қағаз кептелістерін тексеру үшін төмендегі процедураны пайдаланыңыз.

  1. 1.

    Науаны принтерден шығарып алыңыз.

  2. 2.

    Науадан қағазды алып, бүлінген қағазды тастаңыз.

    Кептелген қағазды шығару

  3. 3.

    Артқы қағаз бағыттауышы дұрыс қағаз өлшемі үшін жол шегінісін реттеңіз. Қажет болса, босатқышты қысып, артқы қағаз бағыттауышын дұрыс орынға жылжытыңыз. Ол орнына шырт етіп түсуі керек.

  4. 4.

    Қағазды науаға салыңыз. Қағаз жинағы барлық төрт бұрышында тегіс жатып, жинақ үсті ең жоғарғы көрсеткіштерден төмен орналасқанына көз жеткізіңіз.

  5. 5.

    Қайта салып, науаны жабыңыз.

  6. 6.

    Алдыңғы есікті ашу түймесін басыңыз.

    Алдыңғы есікті ашыңыз

  7. 7.

    Алдыңғы есікті ашыңыз.

    Алдыңғы есікті ашыңыз

  8. 8.

    Тонер картриджін алып тастаңыз.

    Тонер картриджін алыңыз

  9. 9.

    Кептеліске өтетін қақпақты көтеріңіз.

  10. 10.

    Кептелген қағазды алып тастаңыз.

    Кептелген қағазды шығару

  11. 11.

    Тонер картриджін орнатыңыз.

    Тонер картриджін орнатыңыз

  12. 12.

    Алдыңғы есікті жабыңыз.

    Алдыңғы есікті жабыңыз


Проблемаларды шешу

Термобекіткіштегі кептелген қағаздарды тазалау

Термобекіткіш аумағындағы барлық ықтимал қағаз кептелуінің орындарын тексеру үшін төмендегі процедураны пайдаланыңыз.

  1. 1.

    Алдыңғы есікті ашу түймесін басыңыз.

    Алдыңғы есікті ашыңыз

  2. 2.

    Алдыңғы есікті ашыңыз.

    Алдыңғы есікті ашыңыз

  3. 3.

    Тонер картриджін алып тастаңыз.

    Тонер картриджін алыңыз

  4. 4.

    Кептеліске өтетін қақпақты көтеріңіз.

  5. 5.

    Кептелген қағазды алып тастаңыз.

    Кептелген қағазды шығару

  6. 6.

    Тонер картриджін орнатыңыз.

    Тонер картриджін орнатыңыз

  7. 7.

    Алдыңғы есікті жабыңыз.

    Алдыңғы есікті жабыңыз


Проблемаларды шешу

Шығыс қалтасындағы кептелген қағаздарды тазалау

Шығыс қалтасындағы барлық ықтимал қағаз кептелуінің орындарын тексеру үшін төмендегі процедураны пайдаланыңыз.

  1. 1.

    Егер қағаз шығыс қалтадан көрінсе, шығыңқы жағынан ұстап, оны тартып шығарыңыз.

    Кептелген қағазды шығару

  2. 2.

    Артқы есікті ашыңыз.

    Артқы есікті ашыңыз

  3. 3.

    Артқы есік аймағынан барлық кептелген қағазды алыңыз.

    Кептелген қағазды шығару

  4. 4.

    Артқы есікті жабыңыз.

    Артқы есікті жабыңыз


Проблемаларды шешу

Дуплекстегіштегі кептелген қағаздарды тазалау

Автоматты дуплекстегіштегі барлық ықтимал қағаз кептелуінің орындарын тексеру үшін төмендегі процедураны пайдаланыңыз.

  1. 1.

    2-науаны принтерден толық алыңыз.

  2. 2.

    Дуплекс табақшасын босату үшін жасыл түймені басыңыз.

    Жасыл түймешікті басыңыз

  3. 3.

    Кептелген қағазды алып тастаңыз.

    Кептелген қағазды шығару

  4. 4.

    Дуплекс табақшасын жабыңыз.

    Дуплекс табақшасын жоғары қарай итеріңіз

  5. 5.

    2-науаны қайта салыңыз.


Проблемаларды шешу

Баспа сапасын жақсарту

http://www.hp.com http://www.hpe.com


Проблемаларды шешу

Кіріспе

  • Кіріспе
  • Әртүрлі бағдарламалық құралдан басып шығару
  • Баспа тапсырмасы үшін қағаз түрінің параметрін тексеру
  • Тонер картриджінің күйін тексеру
  • Принтерді тазалау
  • Тонер картриджін көзбен тексеру
  • Қағаз бен басып шығару ортасын тексеру
  • Үнемдеу режимі параметрлерін тексеру
  • Басқа принтер драйверін қолданып көру

Егер принтерде баспа сапасы бойынша мәселелер болып жатса, мәселені шешу үшін келесі шешімдерді берілген ретпен қолданып көріңіз.


Проблемаларды шешу

Әртүрлі бағдарламалық құралдан басып шығару

Басқа бағдарламалық құралдан басып шығарып көріңіз. Бет дұрыс басылып шықпаса, мәселе басып шығарып отырған бағдарламалық құралыңызға қатысты болып отыр.


Проблемаларды шешу

Баспа тапсырмасы үшін қағаз түрінің параметрін тексеру

Қағаз түрінің параметрлерінде бағдарламадан басып шығарғанда жағылған жерлер, анық емес немесе күңгірт басып шығарылған жерлер, оралған қағаз, шашыраған тонер нүктелері, аз тонер немесе тонер сыртқа шыққан аймақтар бар-жоғын тексеріңіз.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Қағаз түрінің параметрін тексеру (Windows)
  • Қағаз түрінің параметрін тексеру (OS X)


Проблемаларды шешу

Қағаз түрінің параметрін тексеру (Windows)

  1. 1.

    Бағдарламалық құралда Басып шығару опциясын таңдаңыз.

  2. 2.

    Принтерді таңдап, Properties (Сипаттар) немесе Preferences (Параметрлер) түймешігін басыңыз.

  3. 3.

    Paper/Quality (Қағаз/Сапа) жиекбелгісін таңдаңыз.

  4. 4.

    Paper Type (Қағаз түрі) ашылмалы тізіміндегі More... (Қосымша...) опциясын басыңыз.

  5. 5.

    Type is: (Түрі:) тармағына арналған опцияларды кеңейтіңіз.

  6. 6.

    Қағазды ең жақсы сипаттайтын қағаз түрлерінің санатын жайыңыз.

  7. 7.

    Пайдаланыстағы қағаз түрінің опциясын таңдап, OK түймешігін басыңыз.

  8. 8.

    Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін түртіңіз. Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін түртіңіз.


Проблемаларды шешу

Қағаз түрінің параметрін тексеру (OS X)

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Printer (Принтер) мәзірінен принтерді таңдаңыз.

  3. 3.

    Әдепкіде принтер драйвері Copies & Pages (Көшірмелер мен беттер) мәзірін көрсетеді. Мәзірлердің ашылмалы тізімін ашыңыз да, Finishing (Аяқтау) мәзірін басыңыз.

  4. 4.

    Media Type (Медиа түрі) ашылмалы тізімінен бір түрді таңдаңыз.

  5. 5.

    Print (Басып шығару) түймешігін басыңыз.


Проблемаларды шешу

Тонер картриджінің күйін тексеру

Жабдықтар күйінің бетінде мына ақпарат берілгенін тексеріңіз:

  • •

    Картридждің қалған қызмет мерзімінің шамаланған пайызы

  • •

    Қалған беттердің шамамен алғандағы саны

  • •

    HP тонер картридждерінің бөлшек нөмірлері.

  • •

    Басып шығарылған бет саны

Жабдықтар күйі бетін басып шығару үшін төмендегі әрекеттерді орындаңыз.

  1. 1.

    Өнімнің басқару тақтасындағы OK түймешігін басыңыз.

  2. 2.

    Reports (Есептер) мәзіріне жылжып барып, OK түймешігін басыңыз.

  3. 3.

    Supplies Status (Жабдық күйі) параметріне жылжып барып, барлық жабдық элементтерінің күйі туралы есепті басып шығару үшін OK түймешігін басыңыз.

  4. 4.

    Тонер картриджі үшін қалған қызмет мерзімін және қажет болса басқа ауыстыруға болатын техникалық қызмет көрсету бөліктерінің күйін тексеріңіз.

    Басып шығару сапасының мәселелері шамаланған қызмет мерзімі аяқталатын тонер картриджін пайдаланғанда орын алуы мүмкін. Жабдық күйінің беті жабдық күйінің өте төмен екенін көрсетеді. HP жабдығы ең төменгі шегіне жеткенде, ол жабдыққа арналған HP бастапқы қорғау кепілдігі аяқталады.

    Басып шығару сапасы жарамды деңгейде болса, тонер картриджін әзірше ауыстырудың қажеті жоқ. Баспа сапасы нашарлағанда, орнына салынатын баспа картриджін дайындап қойыңыз.

    Тонер картриджін немесе басқа ауыстыруға болатын техникалық қызмет көрсету бөліктерін ауыстыру керектігін анықтасаңыз, жабдық күйінің беті түпнұсқа HP бөлігінің нөмірлерін көрсетеді.

  5. 5.

    Түпнұсқа HP картриджін пайдаланып жатқаныңызды көру үшін тексеріңіз.

    Түпнұсқа HP тонер картриджінде «HP» сөздері, не болмаса HP логотипі болады. HP картридждерін анықтау туралы қосымша ақпаратты www.hp.com/go/learnaboutsupplies торабынан қараңыз.

    HP компаниясы жаңа немесе қайта өндірілген HP жабдықтары болып табылмайтын жабдықтарды пайдалануды ұсынбайды. Олар HP компаниясының өнімдері болмағандықтан, HP компаниясы олардың әзірленуіне ықпал ете алмайды және сапасын бақылай алмайды. Егер қайта толтырылған немесе қайта өндірілген тонер картриджін пайдаланып, баспа сапасына қанағаттанбасаңыз, тонер картриджін түпнұсқа HP тонер картриджімен ауыстырыңыз.


Проблемаларды шешу

Принтерді тазалау

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Тазалағыш бетті басып шығару


Проблемаларды шешу

Тазалағыш бетті басып шығару

Басып шығару процесінің барысында қағаз, тонер және шаң бөлшектері принтер ішінде жиналуы мүмкін және тонер дақтары немесе шашырауы, жағылу, жолақтар, сызықтар немесе қайталанатын таңбалар сияқты баспа сапасының мәселелерін тудыруы мүмкін.

Тазалағыш бетті басып шығару үшін төмендегі іс рәсімін пайдаланыңыз.

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Қызмет

    • •

      Тазалау беті

  3. 3.

    Нұсқау берілгенде, кәдімгі Letter немесе A4 қағазын салып, OK түймесін басыңыз.

    Принтердің басқару тақтасында Cleaning (Тазалау) туралы хабар көрсетіледі. Процесс аяқталғанша күтіңіз. Басып шығарылатын бетті тастаңыз.


Проблемаларды шешу

Тонер картриджін көзбен тексеру

Әр тонер картриджін тексеру үшін мына қадамдарды орындаңыз.

  1. 1.

    Тонер картриджін принтерден шығарыңыз.

  2. 2.

    Жад микросхемасының бұзылмағанын тексеріңіз.

  3. 3.

    Жасып принтер барабанының бетін тексеріңіз.

    ЕСКЕРТУ:Принтер барабанын ұстамаңыз. Принтер барабанындағы саусақ іздері баспа сапасына кері әсер етеді.

  4. 4.

    Бейнелеу барабанында кез келген сызықтар, саусақ іздері немесе басқа зақымдар байқалса, тонер картриджін ауыстырыңыз.

  5. 5.

    Тонер картриджін орнына салып, мәселенің шешілгенін көру үшін бірнеше бет басып шығарыңыз.


Проблемаларды шешу

Қағаз бен басып шығару ортасын тексеру

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • 1-қадам: HP қағаз ерекшеліктеріне сай келетін қағазды пайдалану
  • 2-қадам: oртаны тексеру
  • 3-қадам: жеке науа туралануын орнату


Проблемаларды шешу

1-қадам: HP қағаз ерекшеліктеріне сай келетін қағазды пайдалану

Баспа сапасының ақаулықтарының кейбіреулері HP ерекшеліктеріне сай келмейтін қағазды пайдаланудан туындайды.

  • •

    Әрқашан осы принтер қолдау көрсететін қағаз түрін және салмағын қолданыңыз.

  • •

    Жақсы нәтижелерге қол жеткізу үшін қағаз сапасының жақсы екендігін және кесілмегенін, кертік салынбағанын, жыртылмағанын, өте жұқа, шаң еместігін, мыжылмағанын, жарамсыз еместігін, қапсырмалардың жоқтығын және шеттерінің мыжылып немесе бүктеліп қалмағанын тексеріңіз.

  • •

    Бұрын басып шығарылмаған қағазды пайдаланыңыз.

  • •

    Жылтыр сияқты металды материалды қамтымайтын қағазды пайдаланыңыз.

  • •

    Лазерлі принтерлерге арналған қағаздарды пайдаланыңыз. Тек сиялы принтерлерде пайдалануға арналған қағазды пайдаланбаңыз.

  • •

    Тым қатты қағазды пайдаланбаңыз. Жалпы жұмсақ қағазды пайдалану ең жақсы басып шығару нәтижелерін береді.


Проблемаларды шешу

2-қадам: oртаны тексеру

Қоршаған орта баспа сапасына тікелей әсер етуі мүмкін және баспа сапасы немесе қағаз беру мәселелері туындауы мүмкін. Төмендегі шешімдерді орындап көріңіз:

  • •

    Принтерді ашық терезелер немесе желдеткіштер сияқты өтпе жел бар орындардан әрі жылжытыңыз.

  • •

    Принтердің сипаттамаларында көрсетілген тыс температураларға не ылғал жерлерге шығарылмауын қадағалаңыз.

  • •

    Принтерді шкаф сияқты қоршалған орынға қоймаңыз.

  • •

    Принтерді тегіс әрі қатты жерге орналастырыңыз.

  • •

    Принтердің желдеткіштерін бітейтін кез келген затты алып тастаңыз. Принтер жоғарғы жағымен қоса барлық жақтарында жақсы ауа ағынының болуын қажет етеді.

  • •

    Принтерді ауадағы радиоактивті заттардан, шаңнан, будан, майдан немесе өнімнің ішінде қалдық қалдыратын басқа элементтерден қорғаңыз.


Проблемаларды шешу

3-қадам: жеке науа туралануын орнату

Нақты науалардан басып шығарғанда мәтін немесе суреттер басып шығарылған бетте ортада болмаса немесе дұрыс тураланбаса, мына қадамдарды орындаңыз.

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Баспа сапасы

    • •

      Туралауды реттеу

  3. 3.

    Дұрыстайтын науаға өтіп, оны таңдаңыз, сосын OK түймесін басыңыз.

  4. 4.

    Мына опциялардың біреуіне өтіп, оны таңдаңыз:

    • •

      X1 жылжу

    • •

      X2 жылжу

    • •

      Y жылжу

  5. 5.

    Туралауды дұрыстау үшін көрсеткі түймелерді және OK түймесін басыңыз.

  6. 6.

    Туралау параметрлерін реттеу үшін алдыңғы екі қадамды қажетінше қайталаңыз.

  7. 7.

    Back (Артқа) [image] түймесін басып, Adjust Alignment (Туралауды реттеу) мәзіріне қайтыңыз.

  8. 8.

    Print Test Page (Сынақ бетін басып шығару) тармағына өтіп, оны таңдаңыз.

  9. 9.

    Басып шығарылатын науаға өтіп, оны таңдаңыз.

  10. 10.

    Басып шығарылған беттердегі нұсқауларды орындаңыз.

  11. 11.

    Нәтижелерін тексеру үшін Print Test Page (Сынақ бетін басып шығару) тармағына қайтадан өтіп, оны таңдаңыз. Қажет болса, басқа реттеулерді жасаңыз.


Проблемаларды шешу

Үнемдеу режимі параметрлерін тексеру

HP компаниясы EconoMode режимін үнемі пайдалануды ұсынбайды. EconoMode режимі үнемі пайдаланған жағдайда, тонер картриджіндегі механикалық бөліктер тонер жабдығынан ерте тозуы мүмкін. Баспа сапасы төмендей бастап, қанағаттанарлық болмаса, тонер картриджін ауыстырған жөн.

ЕСКЕРТПЕ:Бұл мүмкіндікті Windows жүйесінде PCL 6 принтер драйверімен пайдалануға болады. Сол драйверді пайдаланбаған жағдайда, бұл мүмкіндікті HP енгізілген веб-серверін пайдаланып қосуға болады.

Бүкіл бет тым күңгірт немесе тым ашық болса, мына қадамдарды орындаңыз.

  1. 1.

    Бағдарламалық құралда Басып шығару опциясын таңдаңыз.

  2. 2.

    Принтерді таңдап, Properties (Сипаттар) немесе Preferences (Параметрлер) түймешігін басыңыз.

  3. 3.

    Paper/Quality (Қағаз/сапа) қойындысын басып, Print Quality (Басып шығару сапасы) аймағын табыңыз.

  4. 4.

    Бүкіл бет тым күңгірт болса, мына параметрлерді пайдаланыңыз:

    • •

      600 dpi опциясын таңдаңыз.

    • •

      Оны қосу үшін EconoMode құсбелгісін қойыңыз.

    Бүкіл бет тым ашық болса, мына параметрлерді пайдаланыңыз:

    • •

      FastRes 1200 опциясын таңдаңыз.

    • •

      Оны өшіру үшін EconoMode құсбелгісін алыңыз.

  5. 5.

    Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін басыңыз. Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін басыңыз.


Проблемаларды шешу

Басқа принтер драйверін қолданып көру

Бағдарламалық құралдан басып шығарып жатқан болсаңыз және басып шығарылған беттерде сызбалардағы күтпеген сызықтар, мәттіннің болмауы, сызбалардың болмауы, дұрыс емес пішім немесе өзгертілген қаріптер туындаса, басқа принтер драйверін қолданып көріңіз.

HP веб-торабынан төмендегі драйверлердің кез келгенін жүктеп алыңыз: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP PCL.6 драйвері

HP PCL 6 драйвері

HP PCL-6 драйвері
  • •

    Принтердің ықшам дискісіндегі әдепкі драйвер ретінде берілген. Басқа бір драйвер таңдамасаңыз, осы драйвер автоматты түрде орнатылады.

  • •

    Барлық Windows орталары үшін ұсынылады

  • •

    Пайдаланушылардың көбісіне толық оңтайлы жылдамдық пен принтер мүмкіндігін қолдауды қамтамасыз етеді

  • •

    Windows орталарындағы ең жақсы жылдамдық үшін Windows Graphic Device Interface (GDI) интерфейсімен теңесетін етіп әзірленген

  • •

    PCL 5 драйверіне негізделген үшінші тарап және бейімделген бағдарламалық құралдарымен толық үйлеспеуі мүмкін

HP UPD PS драйвері
  • •

    Adobe® бағдарламалық құралдарымен немесе басқа графикалық жадты көп тұтынатын бағдарламалық құралдармен басып шығару үшін ұсынылады

  • •

    Postscript эмуляция қажеттіліктерін қолдауды немесе postscript флэш қаріптерін қолдауды қамтамасыз етеді

HP UPD PCL 5
  • •

    Windows жабдықтарында басып шығарудың жалпы кеңсесінде ұсынылады

  • •

    Алдыңғы PCL нұсқасымен немесе ескі HP LaserJet принтерлерімен үйлесімді

  • •

    Үшінші тарап немесе бейімделген бағдарламалық құралдан басып шығару үшін ең үздік таңдау

  • •

    Принтерді PCL 5 (UNIX, Linux, mainframe) тіліне орнатуды қажет ететін аралас орталарда жұмыс істегенде ең үздік таңдау

  • •

    Көптеген принтер үлгілерімен бірге пайдалану үшін жалғыз драйверді қамтамасыз ету үшін Windows жабдықтарымен бірлесіп пайдалануға арналған

  • •

    Шағын Windows компьютерінен көптеген принтер үлгілеріне басып шығарғанда басым болады

HP UPD PCL 6
  • •

    Барлық Windows орталарында басып шығаруға ұсынылады

  • •

    Пайдаланушылардың көбісіне толық оңтайлы жылдамдық пен принтер мүмкіндігін қолдауын қамтамасыз етеді

  • •

    Windows орталарындағы ең жақсы жылдамдық үшін Windows Graphic Device Interface (GDI) интерфейсімен теңесетін етіп әзірленген

  • •

    PCL 5 драйверіне негізделген үшінші тарап және бейімделген бағдарламалық құралдарымен толық үйлеспеуі мүмкін


Проблемаларды шешу

Сымсыз желі мәселелерін шешу

http://www.hp.com http://www.hpe.com


Проблемаларды шешу

Кіріспе

Принтердің желімен байланысып тұрғанына көз жеткізу үшін төмендегі тармақтарды тексеріңіз. Бастамас бұрын, принтердің басқару панелінен конфигурация бетін басып шығарып, осы бетте тізімделген принтердің IP мекенжайын табыңыз.

  • Кіріспе
  • Төмен физикалық байланыс
  • Компьютер принтерге қате IP мекенжайын қолдануда
  • Компьютерді принтермен байланыстыру мүмкін емес.
  • Принтер желі үшін қате сілтеме және дуплекс параметрлерін пайдалануда
  • Жаңа бағдарламалық құралдар үйлесімді ақаулықтарды тудыруы мүмкін.
  • Компьютеріңіз немесе жұмыс компьютеріңіз дұрыс орнатылмаған.
  • Принтер ажыратылған немесе басқа желі параметрлері дұрыс емес.

ЕСКЕРТПЕ:HP бір рангті желіні қолдамайды, себебі мүмкіндік Microsoft амалдық жүйелерінің функциясы болып табылады және HP баспа драйверлері емес. Қосымша ақпарат алу үшін, Microsoft корпорациясының www.microsoft.com веб-торабына өтіңіз.


Проблемаларды шешу

Төмен физикалық байланыс

  1. 1.

    Дұрыс ұзындықтағы кабельді пайдаланып, принтердің дұрыс желілік портқа жалғанғанын тексеріңіз.

  2. 2.

    Кабельдің қауіпсіз жалғанғанын тексеріңіз.

  3. 3.

    Принтердің артқы жағындағы желілік портқа қосатын жерді қарап, сарғыш түсті жұмыс шамы және жасыл түсті күй шамы жанып тұрғанын тексеріңіз.

  4. 4.

    Егер ақаулық шешілмесе, концентраторға басқа кабельді немесе портты қолданып көріңіз.


Проблемаларды шешу

Компьютер принтерге қате IP мекенжайын қолдануда

  1. 1.

    Принтердің сипаттарын ашып, Ports қойындысын басыңыз. Принтерге ағымдағы IP мекенжайының таңдалғанын тексеріңіз. Принтердің IP мекенжайын принтердің конфигурация бетінен табыңыз.

  2. 2.

    Принтерді HP компаниясының стандартты TCP/IP порты арқылы орнатқан болсаңыз, Always print to this printer, even if its IP address changes (IP мекенжайы өзгерсе де, әрқашан осы принтерге басып шығару) тармағын таңдаңыз.

  3. 3.

    Принтерді Microsoft компаниясының стандартты TCP/IP порты арқылы орнатқан болсаңыз, IP мекенжайының орнына хост атын қолданыңыз.

  4. 4.

    Егер IP мекенжайы дұрыс болса, принтерді жойып, оны қайта қосыңыз.


Проблемаларды шешу

Компьютерді принтермен байланыстыру мүмкін емес.

  1. 1.

    Желі ақпаратын жіберу арқылы желі байланысын тексеріңіз.

    1. a.

      Компьютерде пәрмен жолы терезесін ашыңыз.

      • •

        Windows жүйесі үшін Пуск (Бастау) түймешігін басып, Запустить (Іске қосу) пәрменін таңдап, cmd деп теріңіз де, Enter пернесін басыңыз.

      • •

        OS X үшін Applications (Қолданбалар), одан кейін Utilities (Қызметтік бағдарламалар) тармағына өтіп, Terminal (Терминал) мәзірін ашыңыз.

    2. b.

      Принтерге IP мекенжайынан кейін келетін ping ақпаратын енгізіңіз.

    3. c.

      Егер терезе ақпарат жіберу уақытын көрсетсе, онда желі жұмыс істейді.

  2. 2.

    Егер ақпарат жіберу пәрмені орындалмаса, желілік хабтардың қосылып тұрғанын тексеріңіз, одан кейін желі параметрлерінің, принтердің және компьютердің бір желіге конфигурацияланғанын тексеріңіз.


Проблемаларды шешу

Принтер желі үшін қате сілтеме және дуплекс параметрлерін пайдалануда

HP бұл параметрлерді автоматты режимде (әдепкі параметр) қалдыруды ұсынады. Егер осы параметрлерді өзгертсеңіз, оларды желі үшін де өзгерту қажет.


Проблемаларды шешу

Жаңа бағдарламалық құралдар үйлесімді ақаулықтарды тудыруы мүмкін.

Жаңа бағдарламалық құралдардың дұрыс орнатылғанын және олардың дұрыс принтер драйверін қолданатындығын тексеріңіз.


Проблемаларды шешу

Компьютеріңіз немесе жұмыс компьютеріңіз дұрыс орнатылмаған.

  1. 1.

    Желілік драйверлерді, принтер драйверлерін және желінің қайта бағыттау параметрлерін тексеріңіз.

  2. 2.

    Амалдық жүйенің дұрыс конфигурацияланғанын тексеріңіз.


Проблемаларды шешу

Принтер ажыратылған немесе басқа желі параметрлері дұрыс емес.

  1. 1.

    Желі протокол күйін тексеру үшін конфигурациялау бетін қайтадан қарап шығыңыз. Қажет болған жағдайда оны қосыңыз.

  2. 2.

    Қажет болса, желі параметрлерін қайтадан реттеңіз.


Проблемаларды шешу

Сымсыз желі қиындықтарын шешу (сымсыз модельдерге ғана арналған)

  • Кіріспе
  • Сымсыз байланысты тексеру парағы
  • Сымсыз конфигурациялау аяқталғаннан кейін, принтер басып шығармайды
  • Принтер басып шығармайды және компьютерде үшінші тараптың желіаралық қалқаны орнатылған
  • Сымсыз маршрутизаторды немесе принтерді жылжытқаннан кейін, сымсыз байланыс жұмыс істемейді
  • Сымсыз принтерге қосымша компьютерлер қосу мүмкін емес
  • Сымсыз принтер байланысы VPN желісіне қосылған кезде жоғалады
  • Желі сымсыз желілер тізімінде шықпайды
  • Сымсыз желі жұмыс істеп тұрған жоқ
  • Сымсыз желі диагностика сынағын жүргізу
  • Сымсыз желідегі кедергіні азайту


Проблемаларды шешу

Кіріспе

Мәселелерді шешуге көмектесу үшін ақауларды жою ақпаратын пайдаланыңыз.

ЕСКЕРТПЕ:Принтерде HP NFC және HP Wireless Direct басып шығару қосылған-қосылмағанын анықтау үшін принтердің басқару тақтасынан конфигурация бетін басып шығарыңыз


Проблемаларды шешу

Сымсыз байланысты тексеру парағы

  • •

    Желі кабелі ажыратылғанын тексеріңіз.

  • •

    Принтер және сымсыз маршрутизатор қосулы және қуаты бар екенін тексеріңіз. Сондай-ақ принтердегі сымсыз радио қосулы екенін тексеріңіз.

  • •

    Қызмет орнату идентификаторы (SSID) дұрыс екенін тексеріңіз. SSID идентификаторын анықтау үшін, конфигурациялау бетін басып шығарыңыз. Егер SSID дұрыс екеніне сенімсіз болсаңыз, сымсыз орнатуды қайта іске қосыңыз.

  • •

    Қауіпсіз желілер арқылы қауіпсіздік ақпараты дұрыс екенін тексеріңіз. Егер қауіпсіздік ақпараты дұрыс болмаса, сымсыз орнатуды қайта іске қосыңыз.

  • •

    Егер сымсыз желі дұрыс жұмыс істеп тұрса, сымсыз желідегі басқа компьютерлерге кіріп көріңіз. Егер желіде Интернетке кіру мүмкіндігі болса, Интернетке сымсыз байланыс арқылы қосылып көріңіз.

  • •

    Шифрлау әдісі (AES немесе TKIP) принтерге және сымсыз кіру нүктесіне (желілерде WPA қауіпсіздігін пайдаланады) бірдей екенін тексеріңіз.

  • •

    Принтер сымсыз желінің ауқымында екенін тексеріңіз. Көптеген желілер үшін принтер сымсыз кіру нүктесінің (сымсыз маршрутизатор) 30 м асатын ауқымында болуы тиіс.

  • •

    Кедергілер сымсыз сигналды бөгемей тұрғанын тексеріңіз. Кіру нүктесі мен принтердің арасындағы кез келген үлкен металл заттарды алып тастаңыз. Құрамында металл немесе бетон бар бағандар, қабырғалар немесе қолдау бағандары принтер мен сымсыз кіру нүктесін бөлмейтінін тексеріңіз.

  • •

    Принтер сымсыз сигналға кедергі келтіруі мүмкін электрондық құрылғылардан алыс орналасқандығын тексеріңіз. Көптеген құрылғылар сымсыз сигналға кедергі келтіруі мүмкін, оның ішінде моторлар, радиотелефондар, қауіпсіздік жүйесінің камералары, басқа сымсыз желілер және кейбір Bluetooth құрылғылары бар.

  • •

    Компьютерде принтер драйвері орнатылғанын тексеріңіз.

  • •

    Дұрыс принтер портын таңдалғанын тексеріңіз.

  • •

    Компьютер мен принтер бірдей сымсыз желіге қосылғанын тексеріңіз.

  • •

    OS X жүйесі үшін сымсыз маршрутизатордың Bonjour желісін қолдайтындығын тексеріңіз.


Проблемаларды шешу

Сымсыз конфигурациялау аяқталғаннан кейін, принтер басып шығармайды

  1. 1.

    Принтердің қосылғанын және жұмысқа дайын екендігін тексеріңіз.

  2. 2.

    Компьютердегі кез келген үшінші тарапты желіаралық дидарларды өшіріңіз.

  3. 3.

    Сымсыз желі дұрыс жұмыс істейтінін тексеріңіз.

  4. 4.

    Компьютер дұрыс жұмыс істейтінін тексеріңіз. Қажет болса, компьютерді қайта іске қосыңыз.

  5. 5.

    Принтердің HP енгізілген веб-серверін желідегі компьютерден аша алатындығыңызды тексеріңіз.


Проблемаларды шешу

Принтер басып шығармайды және компьютерде үшінші тараптың желіаралық қалқаны орнатылған

  1. 1.

    Желіаралық қалқанды өндірушіде бар ең соңғы жаңартумен жаңартыңыз.

  2. 2.

    Егер бағдарламалар принтерді орнату немесе басып шығару кезінде желіаралық қалқанға кіруге мүмкіндік сұраса, бағдарламалардың іске қосылуына рұқсат бергеніңізді тексеріңіз.

  3. 3.

    Желіаралық қалқанды уақытша өшіріп, компьютерге сымсыз принтерді орнатыңыз. Сымсыз орнатуды аяқтағаннан кейін желіаралық қалқанды қосыңыз.


Проблемаларды шешу

Сымсыз маршрутизаторды немесе принтерді жылжытқаннан кейін, сымсыз байланыс жұмыс істемейді

  1. 1.

    Маршрутизатордың немесе принтердің компьютер қосылған желіге қосылғанын тексеріңіз.

  2. 2.

    Конфигурация бетін басып шығарыңыз.

  3. 3.

    Компьютер үшін конфигурациялау есебіндегі қызмет орнату идентификаторын (SSID) принтер конфигурациясындағы қызмет орнату идентификаторымен (SSID) салыстырыңыз.

  4. 4.

    Сандар бірдей болмаса, онда құрылғылар бір желіге қосылмайды. Принтердің сымсыз орнатуын қайта конфигурациялаңыз.


Проблемаларды шешу

Сымсыз принтерге қосымша компьютерлер қосу мүмкін емес

  1. 1.

    Басқа компьютерлер сымсыз ауқымда екенін және ешбір кедергі сигналды бұғаттамайтынын тексеріңіз. Көп желілер үшін сымсыз кіру нүктесінің 30 м асатын сымсыз ауқымы болады.

  2. 2.

    Принтердің қосылғанын және жұмысқа дайын екендігін тексеріңіз.

  3. 3.

    Wi-Fi Direct пайдаланушыларының 5-тен аспайтынына көз жеткізіңіз.

  4. 4.

    Компьютердегі кез келген үшінші тарапты желіаралық дидарларды өшіріңіз.

  5. 5.

    Сымсыз желі дұрыс жұмыс істейтінін тексеріңіз.

  6. 6.

    Компьютер дұрыс жұмыс істейтінін тексеріңіз. Қажет болса, компьютерді қайта іске қосыңыз.


Проблемаларды шешу

Сымсыз принтер байланысы VPN желісіне қосылған кезде жоғалады

  • •

    Негізі, VPN желісіне және басқа желілерге бір уақытта қосыла алмайсыз.


Проблемаларды шешу

Желі сымсыз желілер тізімінде шықпайды

  • •

    Сымсыз маршрутизатор қосылғанын және қуат көзі бар екенін тексеріңіз.

  • •

    Желі жасырын болуы мүмкін. Дегенмен, жасырын желіге қосылуға болады.


Проблемаларды шешу

Сымсыз желі жұмыс істеп тұрған жоқ

  1. 1.

    Желі кабелінің жалғанбағанын тексеріңіз.

  2. 2.

    Желінің байланысты жоғалтпағанын тексеру үшін, желіге басқа құрылғылар қосып көріңіз.

  3. 3.

    Желі ақпаратын жіберу арқылы желі байланысын тексеріңіз.

    1. a.

      Компьютерде пәрмен жолы терезесін ашыңыз.

      • •

        Windows жүйесі үшін Пуск (Бастау) түймешігін басып, Запустить (Іске қосу) пәрменін таңдап, cmd деп теріңіз де, Enter пернесін басыңыз.

      • •

        OS X үшін Applications (Бағдарламалар) тармағына өтіп, Utilities (Утилиталар) тармағын таңдаңыз да, Terminal параметрін ашыңыз.

    2. b.

      Маршрутизатордың IP мекенжайынан кейін келетін ping ақпаратын енгізіңіз.

    3. c.

      Егер терезе ақпарат жіберу уақытын көрсетсе, онда желі жұмыс істейді.

  4. 4.

    Маршрутизатордың немесе принтердің компьютеріңіз қосылған желіге қосылғанын тексеріңіз.

    1. a.

      Конфигурация бетін басып шығарыңыз.

    2. b.

      Компьютеріңіз үшін конфигурациялау есебіндегі қызмет орнату идентификаторын (SSID) принтер конфигурациясындағы қызмет орнату идентификаторымен (SSID) салыстырыңыз.

    3. c.

      Сандар бірдей болмаса, онда құрылғылар бір желіге қосылмайды. Принтердің сымсыз орнатуын қайта конфигурациялаңыз.


Проблемаларды шешу

Сымсыз желі диагностика сынағын жүргізу

Принтердің басқару тақтасынан сымсыз желі параметрлері туралы ақпаратты беретін диагностика сынағын іске қосуға болады.

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Өзіндік диагностика

    • •

      Сымсыз желіні тексеру

  3. 3.

    Сынақты бастау үшін OK түймесін басыңыз. Принтер сынақ нәтижелерін көрсететін сынақ бетін басып шығарады.


Проблемаларды шешу

Сымсыз желідегі кедергіні азайту

Келесі кеңестер сымсыз желідегі кедергілерді азайтуы мүмкін:

  • •

    Сымсыз құрылғыларды құжаттарды сақтайтын шкафтар сияқты көлемді темір заттардан, сондай-ақ микротолқынды және сымсыз телефондар сияқты басқа да электромагниттік құрылғылардан аулақ ұстаңыз. Бұл заттар радио сигналдарына кедергі болуы мүмкін.

  • •

    Сымсыз құрылғыларды көлемді тастан қаланған және басқа құрылыс құрылымдарынан аулақ ұстаңыз. Бұл заттар радио толқындарды сіңіріп, сигнал күшін азайтуы мүмкін.

  • •

    Сымсыз маршрутизаторды желідегі сымсыз принтерлермен бір сызықтың ортасына орналастырыңыз.


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Келесі тақырыптарда осы пайдаланушы нұсқаулығын қалай пайдалана алатындығыңыз сипатталған.

  • Навигация мен Тақырыптар Панельдері арасында ауысу үшін F6 пернесін пайдаланыңыз
  • Анықтама Шолушысының сілтеме батырмалары
  • Мазмұн жиекбелгісінің сілтеме батырмалары
  • Индекс жиекбелгісінің сілтеме батырмалары
  • Іздеу жиекбелгісінің сілтеме батырмалары
  • Таңдаулылар жиекбелгісінің сілтеме батырмалары

ЕСКЕРТПЕ:

  • •

    Оған қоса, бұнда пернетақтадан қол жеткізе алатын сілтемелер мәзірінің командалары бар.

  • •

    Оған қоса, сілтеме батырмалары қосалқы және пайда болатын терезелерде жұмыс істейді.

  • •

    Навигация панеліндегі сілтемелерді пайдаланған сайын Сіздің Тақырыптар панеліңіздегі фокус жоғалады. Тақырыптар панеліне оралу үшін F6 басыңыз.

  • •

    Егер соңғы іздеу кезінде пайдаланылған болса, Ұқсас сөздерді сәйкестендіру ұяшығы Іздеу жиекбелгісінде таңдалады.


HTML Анықтама Шолушысын пайдалану

Келесі тақырыптар осы HTML Анықтамасының Пайдаланушы Нұсқаулығы бойынша навигация және пайдалану жөніндегі ақпаратты қамтамасыз етеді. Көбірек ақпарат алу үшін келесі тақырыптардың бірін басыңыз:

  • Анықтамадан көбірек ақпарат алу
  • Анықтама тақырыбын табу үшін
  • Таңдаулы Анықтама тақырыптарының тізімін құру үшін
  • Анықтама тақырыбын көшіріп алу үшін
  • Ағымдағы Анықтама тақырыбын басып шығару үшін
  • Тақырыптарды құралдар панелінің батырмаларын пайдаланып табу
  • Сілтемелер мәзірінің командаларын пайдалану


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Навигация мен Тақырыптар Панельдері арасында ауысу үшін F6 пернесін пайдаланыңыз

Пернетақтадағы F6 басу арқылы Навигация панелі мен Тақырыптар панелі арасында тез ауыса аласыз.


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Анықтама Шолушысының сілтеме батырмалары

Анықтама Шолушысын жабу үшін. | ALT+F4
Анықтама Шолушысымен өзге ашық терезелер арасында ауысып отыру үшін. | ALT+Жиекбелгі
Опциялар мәзірін көрсету үшін. | ALT+O
Microsoft Internet Explorer параметрлерін өзгерту үшін. Интернет Опциялары диалог терезесінде қол жеткізу параметрлері бар. Осы параметрлерді өзгерту үшін Негізгі жиекбелгісін және одан кейін Қол жеткізу басыңыз. | ALT+O, одан кейін I басыңыз
Навигация панелін жасыру немесе көрсету үшін. | ALT+O, одан кейін T басыңыз
Тақырыпты басып шығару үшін. | ALT+O, одан кейін P басыңыз. Немесе, тақырыпқа келтіріп оң жақ батырманы басыңыз да Басу басыңыз.
Алдындағы тақырыпқа қайту үшін. | ALT+Солға Меңзерін, немесе ALT+O, және одан кейін B басыңыз
Келесі тақырыпқа қарай алға жылжу үшін (оны осының алдында ғана қараған болсаңыз). | ALT+Оңға меңзерін, немесе ALT+O, одан кейін F басыңыз
Іздеу бөліп көрсетуін қосу немесе өшіру үшін. | ALT+O, және одан кейін O басыңыз
Тақырып панелінде көрінетін тақырыпты жаңарту үшін (егер сіз Веб бетімен байланысқан болсаңыз бұл пайдалы болып табылады). | F5, немесе ALT+O, және одан кейін R басыңыз
Негізгі бетке қайту үшін (анықтама авторлары анықтама жүйесі үшін негізгі бетті анықтауы мүмкін). | ALT+O, және одан кейін H басыңыз
Шолушының бетті ашуын тоқтату үшін (сонымен қатар бұл әрекет Сіз Вебпен байланысқан кезде және бет жүктелуін тоқтатқыңыз келгенде пайдалы болып табылады). | ALT+O, және одан кейін S басыңыз
Алдын ала белгіленген тақырыпқа немесе Веб бетіне өтіп кету үшін. Жинақталған анықтама (.chm) файлын әзірлеген анықтама авторы Опциялар мәзіріне, маңызды тақырыптарға немесе Веб беттеріне екі сілтеме қосуы мүмкін. Сіз Өтіп кету командасын таңдағанда, сол тақырыптарға немесе Веб беттеріне өтесіз. | ALT+O, одан кейін 1 немесе 2 басыңыз
Навигация және Тақырып панельдерінің арасында ауысу үшін. | F6
Тақырып бойынша жылжу. | Жоғары Меңзерін, және Төмен меңзерін, немесе Бетті Жоғары Жылжыту және Бетті Төмен Жылжыту
Тақырыптың ішіндегі барлық сілтемелерді немесе Навигация панеліндегі барлық опцияларды парақтап шығу үшін. | Жиекбелгі


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Мазмұн жиекбелгісінің сілтеме батырмалары

Мазмұн жиекбелгісін көрсету үшін. | ALT+C
Кітапты немесе папканы ашу не жабу үшін. | Плюс Таңбасы (+) және Минус Таңбасы (-), немесе Солға Меңзерін және Оңға Меңзерін
Тақырыпты таңдау үшін. | Жоғары Меңзерін, және Төмен Меңзерін
Таңдалған тақырыпты көрсету үшін. | Енгізу


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Индекс жиекбелгісінің сілтеме батырмалары

Индекс жиекбелгісін көрсету үшін. | ALT+N
Іздеудің негізгі сөзін теру үшін. | ALT+W, және сөзді теріңіз
Негізгі сөзді тізімнен таңдау үшін. | Жоғары Меңзерін, және Төмен Меңзерін
Сәйкес тақырыпты көрсету үшін. | ALT+D


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Іздеу жиекбелгісінің сілтеме батырмалары

Іздеу жиекбелгісін көрсету үшін. | ALT+S
Іздеудің негізгі сөзін теру үшін. | ALT+W, және сөзді теріңіз
Іздеуді бастау үшін. | ALT+L
Тақырыпты нәтижелер тізімінен таңдап алу үшін. | ALT+T, және одан кейін Жоғары Меңзерін, және Төмен Меңзерін
Таңдалған тақырыпты көрсету үшін. | ALT+D
Келесі опциялар толық мәтінді іздеу қосылғанда ғана жұмыс істейді.
Алдындағы іздеудің нәтижелер тізімінен негізгі сөзді іздеу үшін. | ALT+U
Негізгі сөзге ұқсас сөздерді іздеу үшін. Мысалы, "іске қосу" сөзіне ұқсас "істеп тұрған" немесе "қосулар" сөздерін табу үшін. | ALT+M
Тек тақырып атауларымен іздеу. | ALT+R


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Таңдаулылар жиекбелгісінің сілтеме батырмалары

Таңдаулылар жиекбелгісін көрсету үшін. | ALT+I
Көрсетіліп отырған тақырыпты таңдаулылар тізіміне қосу үшін. | ALT+A
Таңдаулылар тізімінен Тақырыпты таңдау үшін. | ALT+P, және одан кейін Жоғары Меңзерін және Төмен Меңзерін
Таңдалған тақырыпты көрсету үшін. | ALT+D
Таңдалған тақырыпты тізімнен алып тастау үшін. | ALT+R


HTML Анықтама Шолушысын пайдалану

Анықтамадан көбірек ақпарат алу

Мұнда HTML Анықтама Шолушысын пайдалану кезінде қалайша көбірек ақпарат алуға болатындығы туралы бірнеше кеңестер берілген:

  • •

    Өзге тақырыпқа, Веб бетіне, өзге тақырыптар тізіміне немесе бағдарламаға өту үшін түсті, асты сызылған сөздерді басыңыз.

  • •

    Құрамында қатысты ақпараты бар тақырыптарды көру үшін, тақырып соңында пайда болуы мүмкін "Байланысты Тақырыптар" сөздерін басып, одан кейін өзіңіз қалаған тақырыптың атын таңдаңыз.

  • •

    Тақырыптағы сөздің немесе сөз тіркесінің индексте барлығын көру үшін, сөзді таңдап алып, одан кейін F1 пернесін басыңыз.

  • •

    Сіз Тақырыптар панелі арқылы Вебтен мазмұн қарап отырғанда, Веб бетін жүктеуді тоқтату немесе Жаңарту үшін құралдар панеліндегі Тоқтату немесе Жаңарту басыңыз.

  • •

    Егер белгілі бір тақырыпты жиі пайдалансаңыз, оны өзіңіздің таңдаулылар тізіміне қосуыңызға болады.

  • •

    Сілтемелер мәзірінің командаларына қол жеткізу үшін Мазмұн жиекбелгісіне немесе Тақырып панеліне оң жақ батырманы басыңыз.


HTML Анықтама Шолушысын пайдалану

Анықтама тақырыбын табу үшін

Навигация панелінде келесі жиекбелгілердің біріне басыңыз:

  • •

    Мазмұн кестесіне шолу жасау үшін Мазмұн жиекбелгісін басыңыз. Мазмұн кестесі маңызды тақырыптардың кеңейтілмелі тізімі болып табылады.

  • •

    Индекс жазбаларының тізімін көру үшін Индекс жиекбелгісін басыңыз және сөзді теріңіз немесе тізімді қарап шығыңыз. Көп жағдайларда тақырыптар бірнеше жазбаларда кездесуі мүмкін.

  • •

    Анықтама файлында болуы мүмкін сөздің немесе сөз тіркесінің орнын анықтау үшін Іздеу жиекбелгісін басыңыз және сөзді теріңіз.

ЕСКЕРТПЕ: Сәйкес тақырыпты экранға шығару үшін мазмұн жазбасына, индекс жазбасына немесе іздеу нәтижелерінің жазбасына басыңыз.


HTML Анықтама Шолушысын пайдалану

Таңдаулы Анықтама тақырыптарының тізімін құру үшін

  • 1.

    Таңдаулы тақырып етіп таңдағыңыз келетін анықтама тақырыбының орнын анықтаңыз.

  • 2.

    Таңдаулылар жиекбелгісін басып, одан кейін Қосу пернесін басыңыз.

ЕСКЕРТПЕ:

  • •

    Таңдаулы тақырыпқа қайту үшін Таңдаулылар жиекбелгісін басыңыз, тақырыпты таңдаңыз және одан кейін Көрсету пернесін басыңыз.

  • •

    Тақырып атауын өзгерткіңіз келсе, тақырыпты таңдап, жаңа атауды Ағымдағы тақырып ұяшығында теріңіз.

  • •

    Таңдаулы тақырыпты алып тастау үшін тақырыпты таңдап, одан кейін Алып тастау пернесін басыңыз.


HTML Анықтама Шолушысын пайдалану

Анықтама тақырыбын көшіріп алу үшін

  • 1.

    Тақырыптар панелінде көшіргіңіз келетін тақырыпта оң жақ батырманы басыңыз да, Барлығын Таңдау пернесін басыңыз.

  • 2.

    Оң жақ батырманы қайта басып, Көшіру пернесін басыңыз. Бұл әрекет тақырыпты Алмасу Буферіне көшіреді.

  • 3.

    Тақырыпты көшіргіңіз келетін құжатты ашыңыз.

  • 4.

    Меңзеріңізді ақпарат шығарғыңыз келетін орынға апарыңыз.

  • 5.

    Түзету мәзірінде Жапсыру пернесін басыңыз.

ЕСКЕРТПЕ: Егер Сіз тақырыптың бір бөлігін ғана көшіріп алғыңыз келсе, көшіргіңіз келетін тақырыпты таңдап, оң жақ батырманы басыңыз да, одан кейін Көшіру пернесін басыңыз.


HTML Анықтама Шолушысын пайдалану

Ағымдағы Анықтама тақырыбын басып шығару үшін

Тақырыпқа оң жақ батырманы әкеліп басып, одан кейін Басу пернесін басыңыз.

ЕСКЕРТПЕ:Мазмұн жиекбелгісінің ішінен басып шығаратын болсаңыз (жазбаға оң жақ батырманы басып, одан кейін Басу пернесін басу арқылы), сіз ағымдағы тақырыпты ғана немесе ағымдағы тақырыпты және барлық қосымша тақырыпшаларды басып шығарудың опцияларын көресіз.


HTML Анықтама Шолушысын пайдалану

Тақырыптарды құралдар панелінің батырмаларын пайдаланып табу

Анықтама Шолушысындағы құралдар панелінде орналастыруға болатын бес навигациялық батырма бар. Анықтама тақырыптарын табу үшін осы батырмаларды баса аласыз:

  • •

    Артқа батырмасы Сіз қараған соңғы тақырыпты көрсетеді.

  • •

    Алға бұдан бұрынғы көрсетілген тақырыптар кезегімен келесі тақырыпты көрсетеді.

  • •

    Келесі мазмұн тізіміндегі келесі тақырыпты көрсетеді.

  • •

    Алдындағы мазмұн тізіміндегі бұдан бұрынғы тақырыпты көрсетеді.

  • •

    Негізгі бет Сіз қарап отырған анықтама файлы үшін Негізгі бет тақырыбын көрсетеді.

  • •

    Жаңарту Тақырыптар панелінде көрсетіліп тұрған Веб мазмұнын жаңартады.

  • •

    Тоқтату файл ақпаратының жүктелуін тоқтатады. Веб бетінің жүктелуін тоқтату үшін осы батырманы басыңыз.

ЕСКЕРТПЕ: Сіздің Анықтама Шолушыңыздағы құралдар панелінде осы навигациялық батырмаларының барлығы толық болмауы мүмкін.


HTML Анықтама Шолушысын пайдалану

Сілтемелер мәзірінің командаларын пайдалану

Сілтемелер мәзірінде ақпаратты көрсету және оңтайландыру үшін пайдалануға болатын бірнеше команда бар.

Команда | Сипаттамасы
Мазмұнда оң жақ батырманы басып, одан кейін Барлығын Ашу басыңыз. | Мазмұнның барлық кітаптарын немесе папкаларын ашады. Бұл команда Мазмұн жиекбелгісі көрсетіліп тұрғанда ғана жұмыс істейді.
Мазмұнда оң жақ батырманы басып, одан кейін Барлығын Жабу басыңыз. | Барлық кітаптар мен папкаларды жабады. Бұл команда Мазмұн жиекбелгісі көрсетіліп тұрғанда ғана жұмыс істейді.
Оң жақ батырманы басып, одан кейін Басу басыңыз. | Тақырыпты басып шығарады.

ЕСКЕРТПЕ: Бұл командаларды пернетақта арқылы пайдалануға болады. Сілтемелер мәзірін шығару үшін Сіз SHIFT+F10 батырмаларын басып, одан кейін қажетті сілтеме батырмаларын таңдай аласыз. Немесе, тінтуір батырмаларын қоса аласыз. Сілтемелер мәзірін экранға шығару үшін тінтуір батырмаларының үйлесімін пайдаланып, одан кейін қажетті сілтеме батырмаларын таңдаңыз.