HP LaserJet Pro M402, M403

사용 설명서


HP LaserJet Pro M402, M403

상표 및 저작권 정보

저작권 및 라이센스

© Copyright 2016 HP Development Company, L.P.

저작권법에 의해 허용되는 경우를 제외하고는, 사전 서면 허가 없이 복사, 수정 또는 번역하는 것을 금합니다.

본 문서의 내용은 사전 통보 없이 변경될 수 있습니다.

HP 제품과 서비스에 대한 보증은 오직 제품 및 서비스와 함께 제공되는 명백한 보증서만을 근거로 합니다. 문서의 어떤 내용도 추가적인 보증을 구성하는 내용으로 해석되어서는 안됩니다. HP는 이 문서에 포함된 기술이나 편집 오류 또는 누락에 대해 어떠한 책임도 지지 않습니다.

Edition 2, 7/2016

상표 정보

Adobe®, Adobe Photoshop®, Acrobat® 및 PostScript®는 Adobe Systems Incorporated의 상표입니다.

Apple 및 Apple 로고는 미국 및 기타 국가에서 Apple Computer, Inc.의 등록 상표입니다. iPod은 Apple Computer, Inc.의 상표이며, iPod은 법률상 또는 법적 소유자가 승인한 경우에만 복사할 수 있습니다. 음악을 불법 다운로드하지 마십시오.

Microsoft®, Windows®, Windows® XP 및 Windows Vista®는 Microsoft Corporation의 미국 등록 상표입니다.

UNIX®는 Open Group의 등록 상표입니다.


프린터 개요

  • 프린터 보기
  • 프린터 사양
  • 프린터 하드웨어 설정 및 소프트웨어 설치

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM402, www.hp.com/support/ljM403을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


프린터 개요

프린터 보기

  • 프린터 전면 보기
  • 프린터 뒷면 보기
  • 제어판 보기


프린터 개요

프린터 전면 보기

프린터 전면 보기

1 | 2줄 백라이트 제어판
2 | 전면 도어 풀림 버튼(토너 카트리지에 액세스)
3 | 전원 켜기/끄기 버튼
4 | 용지함 3(선택 사항)
5 | 용지함 2
6 | 용지함 1
7 | 출력함 확장대
8 | 출력함


프린터 개요

프린터 뒷면 보기

프린터 뒷면 보기

1 | USB 포트(작업 저장 및 개인 인쇄용) 참고:이 포트는 덮여 있을 수 있음
2 | USB 인터페이스 포트
3 | 이더넷 포트(네트워크 모델만 해당)
4 | 전원 연결
5 | 용지함 3(선택 사항) 참고:Legal 또는 A4 크기 용지 보급 시 용지함 3이 확장됨
6 | 용지함 2의 먼지 방지 덮개 참고:Legal 또는 A4 크기 용지 보급 시 먼지 방지 덮개가 열림
7 | 일련 번호 및 프린터 번호 레이블
8 | 오른쪽 도어(용지 걸림 해결 가능)


프린터 개요

제어판 보기

1

제어판 디스플레이

이 화면에는 메뉴와 프린터 정보가 표시됩니다.

2

주의 표시등(황색)

사용자가 프린터에 주의를 기울여야 할 경우 주의 표시등이 깜박입니다.

3

준비 표시등(녹색)

인쇄 준비가 되면 준비 표시등이 켜집니다. 인쇄 데이터를 수신할 때나 프린터가 절전 모드인 경우 깜박입니다.

4

왼쪽 화살표 [image] 버튼

메뉴를 탐색하거나 디스플레이에 나타나는 값을 내릴 수 있습니다.

5

뒤로 화살표 [image] 버튼

이 버튼은 다음과 같은 경우에 사용합니다.

  • •

    제어판 메뉴 종료.

  • •

    하위 메뉴 목록에서 이전 메뉴로 이동.

  • •

    하위 메뉴 목록에서 이전 메뉴 항목으로 이동(메뉴 항목에 대한 변경 사항을 저장하지 않음).

6

무선 [image] 버튼(무선 모델만 해당)

이 버튼을 사용하여 무선 메뉴에 액세스할 수 있습니다.

7

오른쪽 화살표 [image] 버튼

메뉴를 탐색하거나 디스플레이에 나타나는 값을 올릴 수 있습니다.

8

OK 버튼

OK 버튼은 다음과 같은 경우에 사용합니다.

  • •

    제어판 메뉴 열기.

  • •

    제어판 디스플레이에 표시되는 하위 메뉴 열기.

  • •

    메뉴 항목 선택.

  • •

    일부 오류 해결.

  • •

    제어판 메시지에 응답하여 인쇄 작업을 시작합니다(예: 제어판 디스플레이에 [확인]을 눌러 계속 메시지가 나타나는 경우).

9

취소 [image] 버튼

이 버튼을 눌러 인쇄 작업을 취소하거나 제어판 메뉴를 종료합니다.


프린터 개요

프린터 사양

중요:다음 사양은 본 사용 설명서 게시 당시에는 정확한 정보이지만, 변경될 수 있습니다. 최신 정보는 www.hp.com/support/ljM402, www.hp.com/support/ljM403을 참조하십시오.

  • 기술 사양
  • 지원되는 운영 체제
  • 모바일 인쇄 솔루션
  • 프린터 크기
  • 전력 소모, 전기 사양 및 음향 발생량
  • 작동 환경 범위


프린터 개요

기술 사양

모델명제품 번호모델명제품 번호모델명제품 번호 |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
용지 취급 방법 | 용지함 1(100매 용량) |  |  |  |
 | 용지함 2(250매 용량) |  |  |  |
 | 용지함 3(550매 용량) | 선택 사항 | 선택 사항 | 선택 사항 | 선택 사항
 | 자동 양면 인쇄 | 해당 사항 없음 |  |  |
연결성 | 10/100/1000 이더넷 LAN 연결(IPv4 및 IPv6) |  |  |  | 해당 사항 없음
 | 고속 USB 2.0 |  |  |  |
 | 무선 네트워크 연결용 인쇄 서버 | 해당 사항 없음 | 해당 사항 없음 |  | 해당 사항 없음
 | 모바일 장치로부터 인쇄하기 위한 HP NFC(근거리 통신) 및 Wi-Fi Direct | 해당 사항 없음 | 해당 사항 없음 |  | 해당 사항 없음
제어판 디스플레이 및 입력 | 2줄 백라이트 제어판 |  |  |  |
인쇄 | A4 용지 - 분당 38페이지 인쇄, Letter 용지 - 분당 40페이지 인쇄 |  |  |  |
 | 작업 저장 및 개인 인쇄 |  |  |  | 해당 사항 없음


프린터 개요

지원되는 운영 체제

다음 정보는 프린터별 Windows PCL 6 및 OS X 인쇄 드라이버 및 동봉된 소프트웨어 설치 CD에 적용됩니다.

Windows: HP 소프트웨어 설치 프로그램 CD를 통해 Windows 운영 체제에 기반하여 HP PCL.6, HP PCL 6 또는 HP PCL-6 드라이버를 전체 소프트웨어 설치 프로그램을 사용할 때 선택 사항 소프트웨어와 함께 설치할 수 있습니다.

Mac 컴퓨터 및 OS X: 이 프린터는 Mac 컴퓨터 및 Apple 모바일 장치를 지원합니다. OS X 인쇄 드라이버 및 인쇄 유틸리티는 hp.com에서 다운로드할 수 있으며 또한 Apple Software Update를 통해서도 가능합니다. OS X용 HP 설치 프로그램 소프트웨어는 동봉된 CD에 들어 있지 않습니다. OS X 설치 프로그램 소프트웨어를 다운로드하려면 다음 단계를 따르십시오.

  1. 1.

    www.hp.com/support/ljM402, www.hp.com/support/ljM403으로 이동합니다.

  2. 2.

    지원 옵션을 선택하고, 다운로드 옵션에서 드라이버, 소프트웨어 및 펌웨어를 선택한 다음 프린터 번들을 선택합니다.

  3. 3.

    운영 체제 버전을 클릭한 다음 다운로드 버튼을 클릭합니다.

운영 체제 드라이버 설치 완료 참고

Windows® XP SP2 이상(32비트)

HP PCL.6 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다. 기본 설치 프로그램은 드라이버만 설치합니다.

전체 소프트웨어 설치는 이 운영 체제에서 지원되지 않습니다.

64비트 운영 체제용 UPD 드라이버를 사용하십시오.

Microsoft는 2009년 4월부터 Windows XP에 대한 주요 지원을 중단했습니다. HP는 지원이 중단된 XP 운영 체제에 대해서도 계속 최선을 다해 지원을 제공할 것입니다.

Windows Vista®(32비트)

HP PCL.6 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다. 기본 설치 프로그램은 드라이버만 설치합니다.

전체 소프트웨어 설치는 이 운영 체제에서 지원되지 않습니다.

Windows Server 2003 SP1 이상(32비트)

HP PCL.6 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다. 기본 설치 프로그램은 드라이버만 설치합니다.

전체 소프트웨어 설치는 이 운영 체제에서 지원되지 않습니다.

64비트 운영 체제용 UPD 드라이버를 사용하십시오.

Microsoft는 2010년 7월부터 Windows Server 2003에 대한 주요 지원을 중단했습니다. HP는 지원이 중단된 Server 2003 운영 체제에 대해서도 계속 최선을 다해 지원을 제공할 것입니다.

Windows 7(32비트 및 64비트)

HP PCL 6 프린터별 인쇄 드라이버는 이 운영 체제에서 전체 소프트웨어 설치 항목의 일부로 설치됩니다.

HP PCL 6 드라이버는 특정 국가/지역에서 설치하는 경우 기본으로 자동 양면 인쇄(양면 인쇄) 기능을 사용하도록 구성되어 있습니다.

Windows 8(32비트 및 64비트)

HP PCL-6 프린터별 인쇄 드라이버는 이 운영 체제에서 전체 소프트웨어 설치 항목의 일부로 설치됩니다.

Windows 8 RT 지원은 Microsoft IN OS 버전 4(32비트 드라이버)를 통해 제공됩니다.

HP PCL-6 드라이버는 특정 국가/지역에서 설치하는 경우 기본으로 자동 양면 인쇄(양면 인쇄) 기능을 사용하도록 구성되어 있습니다.

Windows 8.1(32비트 및 64비트)

HP PCL-6 프린터별 인쇄 드라이버는 이 운영 체제에서 전체 소프트웨어 설치 항목의 일부로 설치됩니다.

Windows 8.1 RT 지원은 Microsoft IN OS 버전 4(32비트 드라이버)를 통해 제공됩니다.

HP PCL-6 드라이버는 특정 국가/지역에서 설치하는 경우 기본으로 자동 양면 인쇄(양면 인쇄) 기능을 사용하도록 구성되어 있습니다.

Windows 10(32비트 및 64비트)

HP PCL-6 프린터별 인쇄 드라이버는 이 운영 체제에서 전체 소프트웨어 설치 항목의 일부로 설치됩니다.

HP PCL-6 드라이버는 특정 국가/지역에서 설치하는 경우 기본으로 자동 양면 인쇄(양면 인쇄) 기능을 사용하도록 구성되어 있습니다.

Windows Server 2008 SP2(32비트)

HP PCL.6 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다.

Windows Server 2008 SP2, 64비트

HP PCL 6 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다.

HP PCL 6 드라이버는 특정 국가/지역에서 설치하는 경우 기본으로 자동 양면 인쇄(양면 인쇄) 기능을 사용하도록 구성되어 있습니다.

Windows Server 2008 R2, SP 1(64비트)

HP PCL 6 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다.

HP PCL 6 드라이버는 특정 국가/지역에서 설치하는 경우 기본으로 자동 양면 인쇄(양면 인쇄) 기능을 사용하도록 구성되어 있습니다.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks, OS X 10.10 Yosemite

OS X 인쇄 드라이버 및 인쇄 유틸리티는 hp.com에서 다운로드할 수 있으며 또한 Apple Software Update를 통해서도 가능합니다. OS X용 HP 설치 프로그램 소프트웨어는 동봉된 CD에 들어 있지 않습니다.

OS X용 지원 웹 사이트에서 전체 설치 프로그램을 다운로드하십시오.

  • 1.

    www.hp.com/support/ljM402, www.hp.com/support/ljM403으로 이동합니다.

  • 2.

    지원 옵션을 선택하고, 다운로드 옵션 아래에서 드라이버, 소프트웨어 및 펌웨어를 선택합니다.

  • 3.

    운영 체제 버전을 클릭한 다음 다운로드 버튼을 클릭합니다.

OS X 드라이버는 특정 국가/지역에서 설치하는 경우 기본으로 자동 양면 인쇄(양면 인쇄) 기능을 사용하도록 구성되어 있습니다.

참고:지원되는 운영 체제의 최신 목록은 www.hp.com/support/ljM402, www.hp.com/support/ljM403에서 해당 프린터의 HP 전체 도움말을 참조하십시오.

참고:고객, 서버 운영 체제 및 이 프린터에 대한 HP UPD PCL6, UPD PCL 5 및 UPD PS 드라이버 지원에 대한 세부 사항을 보려면 www.hp.com/go/upd로 이동하여 사양 탭을 클릭하십시오.


프린터 개요

모바일 인쇄 솔루션

이 프린터는 다음 소프트웨어에서 모바일 인쇄를 지원합니다.

  • •

    HP ePrint 소프트웨어

    참고:HP ePrint 소프트웨어는 다음 운영 체제를 지원합니다. Windows 7 SP 1(32비트 및 64비트), Windows 8(32비트 및 64비트), Windows 8.1(32비트 및 64비트), OS X 버전 10.8 Mountain Lion, 10.9 Mavericks 및 10.10 Yosemite.

  • •

    이메일을 통한 HP ePrint(HP Web Services가 활성화되어 있어야 하며, HP Connected에 프린터가 등록되어 있어야 함)

  • •

    HP ePrint 앱(Android, iOS 및 Blackberry에서 사용 가능)

  • •

    ePrint Enterprise 앱(ePrint Enterprise Server 소프트웨어를 사용하는 모든 프린터에서 지원됨)

  • •

    iOS 및 Android 장치용 HP 올인원 원격 앱

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android 인쇄


프린터 개요

프린터 크기

M402 및 M403 모델 크기

 | 프린터(완전히 닫힌 상태) | 프린터(완전히 열린 상태)
1. 높이 | 216mm | 241mm
2. 길이 | 357mm | 781mm
3. 너비 | 381mm | 381mm
무게(카트리지 포함) | 8.9kg

550매 용지함(선택 사항) 크기

 | 용지함(완전히 닫힌 상태) | 용지함(완전히 열린 상태)
1. 높이 | 131mm | 131mm
2. 길이 | 357mm | 781mm
3. 너비 | 381mm | 381mm
무게 | 3.7kg

550매 용지함(선택 사항)이 장착된 프린터 크기

 | 프린터 및 용지함(완전히 닫힌 상태) | 프린터 및 용지함(완전히 열린 상태)
1. 높이 | 345mm | 372mm
2. 길이 | 357mm | 781mm
3. 너비 | 381mm | 381mm
무게(카트리지 포함) | 12.4kg


프린터 개요

전력 소모, 전기 사양 및 음향 발생량

최신 정보는 www.hp.com/support/ljM402, www.hp.com/support/ljM403를 참조하십시오.

주의:전원 요구 사항은 프린터를 판매한 국가 및 지역에 따라 달라집니다. 작동 전압은 변경하지 마십시오. 전압을 변경하면 프린터가 손상되거나 프린터 보증이 무효화될 수 있습니다.


프린터 개요

작동 환경 범위

작동 환경 범위
환경 | 권장 | 허용
온도 | 17.5° ~ 25°C | 15° ~ 32.5°C
상대 습도 | 30% ~ 70% 상대 습도(RH) | 10 - 80%(상대 습도)
고도 | 해당 사항 없음 | 0 - 3048m


프린터 개요

프린터 하드웨어 설정 및 소프트웨어 설치

기본적인 설정 지침은 프린터와 함께 제공되는 설정 포스터 및 시작 설명서를 참조하십시오. 자세한 내용은 웹의 HP 지원을 참조하십시오.

프린터에 대한 HP 전체 도움말을 확인하려면 www.hp.com/support/ljM402, www.hp.com/support/ljM403으로 이동합니다. 다음 지원을 검색합니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


용지함

  • 용지함 1에 용지 넣기
  • 용지함 2에 용지 넣기
  • 용지함 3에 용지 넣기
  • 봉투 넣기 및 인쇄

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM402, www.hp.com/support/ljM403을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


용지함

용지함 1에 용지 넣기

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소개
  • 용지함 1 용지 방향


용지함

소개

다음은 용지함 1에 용지를 넣는 방법에 대한 설명입니다. 이 용지함은 75g/m2용지를 최대 100매까지 넣을 수 있습니다.

주의:용지 걸림을 방지하려면 인쇄하는 동안 용지함 1에 절대로 용지를 추가하거나 제거하지 마십시오.

  1. 1.

    용지함 왼쪽과 오른쪽에 있는 손잡이를 잡고 아래로 당겨 용지함 1을 엽니다.

    용지함 1 열기

  2. 2.

    용지함 확장대를 꺼냅니다.

    용지함 확장대 꺼내기

  3. 3.

    용지 길이가 길 경우 용지함 확장대를 펼쳐 용지를 받칩니다.

    용지함 확장대 펼치기

  4. 4.

    오른쪽 용지 조정대의 탭을 아래로 누른 다음 용지 조정대를 알맞은 크기로 펼칩니다.

  5. 5.

    관련 용지를 용지함에 넣습니다. 적재된 용지가 탭 아래에 있으며 최대 높이 표시를 초과하지 않도록 하십시오.

    용지함의 용지 방향은 용지 크기에 따라 달라집니다. 자세한 내용은 용지함 1 용지 방향을 참조하십시오.

  6. 6.

    오른쪽 용지 조정대의 탭을 아래로 누른 다음 용지 조정대를 용지에 살짝 닿을 정도로만 조정하여 용지가 구부러지지 않도록 합니다.

  7. 7.

    컴퓨터의 소프트웨어 응용 프로그램에서 인쇄 과정을 시작합니다. 드라이버가 용지함에서 인쇄되는 용지에 대해 적합한 용지 종류와 크기로 설정되어야 합니다.


용지함

용지함 1 용지 방향

일정 방향으로 사용해야 하는 용지의 경우 다음 표에 나와 있는 정보에 따라 용지를 넣으십시오.

용지 종류 | 출력 | 용지 넣는 방법
레터헤드 또는 양식 용지 | 단면 인쇄 | 인쇄면 위로 상단 가장자리가 프린터에 먼저 들어가도록
레터헤드 또는 양식 용지 | 양면 인쇄 | 인쇄면 아래로 상단 가장자리가 프린터에 먼저 들어가도록


용지함

용지함 2에 용지 넣기

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소개
  • 용지함 2 용지 방향


용지함

소개

다음은 용지함 2에 용지를 넣는 방법에 대한 설명입니다. 이 용지함은 75g/m2용지를 최대 250매까지 넣을 수 있습니다.

주의:용지함 2에서 봉투, 레이블 또는 지원되지 않는 크기의 용지로 인쇄하지 마십시오. 이러한 종류의 용지는 용지함 1에서만 인쇄해야 합니다.

  1. 1.

    용지함을 빼내고 살짝 위로 들어올려 프린터에서 완전히 분리합니다.

    참고:해당 용지함을 사용 중일 때는 열지 마십시오.

  2. 2.

    왼쪽 조정대의 조정 걸쇠를 조이고 사용 중인 용지 크기에 맞게끔 조정대를 밀어서 용지 너비 조정대를 조정하십시오.

  3. 3.

    용지 조정대 조정 걸쇠를 조이고 사용 중인 용지 크기에 맞게끔 조정대를 밀어서 용지 길이 조정대를 조정하십시오.

  4. 4.

    용지함에 용지를 넣습니다. 용지 방향에 대한 자세한 내용은 용지함 2 용지 방향을 참조하십시오.

    참고:용지 더미에 너무 빡빡하게 용지 조정대를 조정하지 마십시오. 용지함 내의 위치 또는 표시에 맞춰 조정대를 조정합니다.

    참고:용지 걸림을 방지하려면 용지 조정대를 정확한 크기에 맞춰 조정하고 용지함을 너무 꽉 채우지 마십시오. 확대된 그림에서 보이는 것과 같이 용지 더미의 위쪽이 용지함 가득 참 표시선 아래에 있도록 하십시오.

    참고:용지함을 제대로 조정하지 않으면 인쇄 도중 오류 메시지가 표시되거나 용지 걸림이 발생할 수 있습니다.

  5. 5.

    용지함을 프린터에 확실히 끼웁니다.

  6. 6.

    컴퓨터의 소프트웨어 응용 프로그램에서 인쇄 과정을 시작합니다. 드라이버가 용지함에서 인쇄되는 용지에 대해 적합한 용지 종류와 크기로 설정되어야 합니다.


용지함

용지함 2 용지 방향

일정 방향으로 사용해야 하는 용지의 경우 다음 표에 나와 있는 정보에 따라 용지를 넣으십시오.

용지 종류 | 출력 | 용지 넣는 방법
레터헤드 또는 양식 용지 | 단면 인쇄 | 인쇄면 위로 용지함 앞쪽에 상단 가장자리가 오도록
레터헤드 또는 양식 용지 | 양면 인쇄 | 인쇄면 아래로 용지함 앞쪽에 상단 가장자리가 오도록


용지함

용지함 3에 용지 넣기

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소개
  • 용지함 3 용지 방향


용지함

소개

다음은 용지함 3에 용지를 넣는 방법에 대한 설명입니다. 이 용지함은 75g/m2용지를 최대 550매까지 넣을 수 있습니다.

주의:용지함 3에서 봉투, 레이블 또는 지원되지 않는 크기의 용지로 인쇄하지 마십시오. 이러한 종류의 용지는 용지함 1에서만 인쇄해야 합니다.

  1. 1.

    용지함을 빼내고 살짝 위로 들어올려 프린터에서 완전히 분리합니다.

    참고:해당 용지함을 사용 중일 때는 열지 마십시오.

  2. 2.

    왼쪽 조정대의 조정 걸쇠를 조이고 사용 중인 용지 크기에 맞게끔 조정대를 밀어서 용지 너비 조정대를 조정하십시오.

  3. 3.

    용지 조정대 조정 걸쇠를 조이고 사용 중인 용지 크기에 맞게끔 조정대를 밀어서 용지 길이 조정대를 조정하십시오.

  4. 4.

    용지함에 용지를 넣습니다. 용지 방향에 대한 자세한 내용은 용지함 3 용지 방향을 참조하십시오.

    참고:용지 더미에 너무 빡빡하게 용지 조정대를 조정하지 마십시오. 용지함 내의 위치 또는 표시에 맞춰 조정대를 조정합니다.

    참고:용지 걸림을 방지하려면 용지 조정대를 정확한 크기에 맞춰 조정하고 용지함을 너무 꽉 채우지 마십시오. 확대된 그림에서 보이는 것과 같이 용지 더미의 위쪽이 용지함 가득 참 표시선 아래에 있도록 하십시오.

    참고:용지함을 제대로 조정하지 않으면 인쇄 도중 오류 메시지가 표시되거나 용지 걸림이 발생할 수 있습니다.

  5. 5.

    용지함을 프린터에 확실히 끼웁니다.

  6. 6.

    컴퓨터의 소프트웨어 응용 프로그램에서 인쇄 과정을 시작합니다. 드라이버가 용지함에서 인쇄되는 용지에 대해 적합한 용지 종류와 크기로 설정되어야 합니다.


용지함

용지함 3 용지 방향

일정 방향으로 사용해야 하는 용지의 경우 다음 표에 나와 있는 정보에 따라 용지를 넣으십시오.

용지 종류 | 출력 | 용지 넣는 방법
레터헤드 또는 양식 용지 | 단면 인쇄 | 인쇄면 위로 용지함 앞쪽에 상단 가장자리가 오도록
레터헤드 또는 양식 용지 | 양면 인쇄 | 인쇄면 아래로 용지함 앞쪽에 상단 가장자리가 오도록


용지함

봉투 넣기 및 인쇄

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소개
  • 봉투 인쇄
  • 봉투 방향


용지함

소개

다음은 봉투를 넣고 인쇄하는 방법에 대한 설명입니다. 용지함 1만 사용하여 봉투를 인쇄하십시오. 용지함 1에는 최대 10매의 봉투를 넣을 수 있습니다.

수동 공급 옵션을 사용하여 봉투를 인쇄하려면 다음 단계를 따라 인쇄 드라이버에서 올바른 설정을 선택한 다음 프린터로 인쇄 작업을 전송하고 용지함에 봉투를 넣으십시오.


용지함

봉투 인쇄

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 프린터를 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    참고:Windows 8이나 8.1 시작 화면에서 이 기능에 액세스하려면 장치, 인쇄를 차례로 선택한 다음 해당 프린터를 선택합니다.

  3. 3.

    용지/품질 탭을 클릭하거나 누릅니다.

  4. 4.

    용지 크기 드롭다운 목록에서 정확한 봉투 크기를 선택합니다.

  5. 5.

    용지 종류 드롭다운 목록에서 봉투를 선택합니다.

  6. 6.

    용지함 드롭다운 목록에서 수동 공급을 선택합니다.

  7. 7.

    확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다.

  8. 8.

    인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


용지함

봉투 방향

인쇄면을 위로하여 짧은 모서리의 우표 붙이는 곳 끝이 프린터에 먼저 들어가도록 용지함 1에 봉투를 넣습니다.


소모품, 부속품 및 부품

  • 소모품, 부속품, 부품 주문
  • 토너 카트리지 교체

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM402, www.hp.com/support/ljM403을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


소모품, 부속품 및 부품

소모품, 부속품, 부품 주문

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 주문
  • 소모품 및 부속품
  • 고객 자가 수리 부품


소모품, 부속품 및 부품

주문

소모품 및 용지 주문 | www.hp.com/go/suresupply
정품 HP 부품 또는 부속품 주문 | www.hp.com/buy/parts
서비스 또는 지원 업체를 통해 주문 | HP 지정 서비스 센터나 고객 지원 센터에 문의하십시오.
HP Embedded Web Server(EWS)를 사용하여 주문 | 액세스하려면 컴퓨터에 설치된 웹 브라우저를 열고 주소/URL 필드에 프린터 IP 주소나 호스트 이름을 입력합니다. EWS에는 HP SureSupply 웹 사이트로 연결되는 링크가 있습니다. 이 웹 사이트에서 HP 정품 소모품을 구입할 수 있습니다.


소모품, 부속품 및 부품

소모품 및 부속품

품목 | 설명 | 카트리지 번호 | 부품 번호
소모품
HP 26A 검은색 정품 LaserJet 토너 카트리지 참고:M402 모델만 해당 | 표준 용량 교체용 검은색 토너 카트리지 | 26A | CF226A
HP 28A 검은색 정품 LaserJet 토너 카트리지 참고:M403 모델만 해당 | 표준 용량 교체용 검은색 토너 카트리지 | 28A | CF228A
HP 26X 대용량 산출 검은색 정품 LaserJet 토너 카트리지 참고:M402 모델만 해당 | 대용량 교체용 검은색 토너 카트리지 | 26X | CF226X
HP 28X 대용량 산출 검은색 정품 LaserJet 토너 카트리지 참고:M403 모델만 해당 | 대용량 교체용 검은색 토너 카트리지 | 28X | CF228X
부속품
HP LaserJet 1x550 용지 공급장치 | 550매 용지 공급기(용지함 3(선택 사항)) | 해당 없음 | RM2-5413-000CN


소모품, 부속품 및 부품

고객 자가 수리 부품

수리 시간을 단축하기 위해 많은 HP LaserJet 프린터에서 고객 자가 수리(CSR) 부품이 사용됩니다. CSR 프로그램 및 이점에 대한 자세한 내용은 www.hp.com/go/csr-support 및 www.hp.com/go/csr-faq를 참조하십시오.

정품 HP 교체 부품은 www.hp.com/buy/parts에서 주문하거나 HP 공인 서비스 또는 지원 공급업체에 문의하십시오. 주문 시 부품 번호, 일련 번호(프린터 뒷면에 있음), 프린터 번호 또는 프린터 이름 중 하나가 필요합니다.

  • •

    자가 교체 옵션이 필수로 표시된 부품은 HP 서비스 담당자에게 수리 비용을 지불하지 않는 한, 고객이 직접 설치해야 합니다. 이러한 부품의 경우 현장 수리 서비스나 지정점 방문 서비스가 HP 프린터 보증 하에 제공되지 않습니다.

  • •

    자가 교체 옵션이 선택 사항으로 표시된 부품은 고객 요청 시 프린터 보증 기간 동안 추가 비용 없이 HP 서비스 담당자가 설치해 줍니다.

품목 | 설명 | 자가 교체 옵션 | 부품 번호
250매 입력 용지함 | 용지함 2의 교체용 카세트 | 필수 | RM2-5392-000CN
HP LaserJet 1x550 용지 공급장치 | 550매 용지 공급기(용지함 3(선택 사항)) | 필수 | RM2-5413-000CN


소모품, 부속품 및 부품

토너 카트리지 교체

  • 소개
  • 토너 카트리지 정보
  • 토너 카트리지 분리 및 교체하기


소모품, 부속품 및 부품

소개

다음은 이 프린터의 토너 카트리지에 대한 세부 정보입니다. 교체에 대한 지침이 포함되어 있습니다.


소모품, 부속품 및 부품

토너 카트리지 정보

토너 카트리지 잔량이 부족하면 프린터에 표시됩니다. 실제 남아 있는 토너 카트리지 수명은 다를 수 있습니다. 사용 가능한 교체용 카트리지를 보관해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오.

카트리지를 구입하거나 프린터의 카트리지 호환성을 확인하려면 HP SureSupply(www.hp.com/go/suresupply)로 이동하십시오. 페이지 아래로 스크롤하고 국가/지역이 올바른지 확인합니다.

용량 | 설명 | 카트리지 번호 | 부품 번호
HP 26A 검은색 정품 LaserJet 토너 카트리지 참고:M402 모델만 해당 | 표준 용량 교체용 검은색 토너 카트리지 | 26A | CF226A
HP 28A 검은색 정품 LaserJet 토너 카트리지 참고:M403 모델만 해당 | 표준 용량 교체용 검은색 토너 카트리지 | 28A | CF228A
HP 26X 대용량 산출 검은색 정품 LaserJet 토너 카트리지 참고:M402 모델만 해당 | 대용량 교체용 검은색 토너 카트리지 | 26X | CF226X
HP 28X 대용량 산출 검은색 정품 LaserJet 토너 카트리지 참고:M403 모델만 해당 | 대용량 교체용 검은색 토너 카트리지 | 28X | CF228X

참고:대용량 산출 토너 카트리지에는 증가된 페이지 양에 따라 표준 카트리지보다 많은 토너가 포함되어 있습니다. 자세한 내용은 www.hp.com/go/learnaboutsupplies에서 확인할 수 있습니다.

교체하기 전에는 패키지에서 토너 카트리지를 꺼내지 마십시오.

주의:토너 카트리지의 손상을 방지하려면 카트리지를 2~3분 이상 빛에 노출시키지 마십시오. 토너 카트리지를 프린터에서 장시간 분리해야 할 경우 녹색 이미지 드럼을 덮으십시오.

다음 그림은 토너 카트리지 부품을 나타냅니다.

토너 카트리지 구성품

1 | 이미징 드럼 주의:이미징 드럼을 만지지 마십시오. 지문이 묻으면 인쇄 품질이 나빠질 수 있습니다.
2 | 메모리 칩

주의:토너가 옷에 묻으면 마른 천으로 닦아낸 후 찬물로 닦아내십시오. 더운 물에 세탁하면 토너가 옷에 착색됩니다.

참고:사용한 토너 카트리지의 재활용에 대한 정보는 토너 카트리지 상자에 있습니다.


소모품, 부속품 및 부품

토너 카트리지 분리 및 교체하기

  1. 1.

    전면 도어 풀림 단추를 누릅니다.

    전면 도어 열기

  2. 2.

    전면 도어를 엽니다.

    전면 도어 열기

  3. 3.

    이미 사용한 토너 카트리지를 프린터에서 꺼내십시오.

    토너 카트리지 분리

  4. 4.

    상자에서 새로운 토너 카트리지 포장재를 벗긴 다음 포장재의 해제 탭을 당깁니다.

    새로운 토너 카트리지 포장재 열기

  5. 5.

    열린 포장재 셸에서 토너 카트리지를 분리합니다. 기존 카트리지는 셸에 넣어 재활용될 수 있도록 반품하십시오.

    포장재에서 카트리지 분리

  6. 6.

    토너 카트리지를 프린터 내부의 트랙에 맞춘 다음 토너 카트리지가 단단하게 고정될 때까지 넣으십시오.

    토너 카트리지 설치

  7. 7.

    전면 도어를 닫습니다.

    전면 도어 닫기


인쇄

  • 인쇄 작업(Windows)
  • 인쇄 작업(Mac OS X)
  • 나중에 인쇄하거나 개인적으로 인쇄하도록 제품에 인쇄 작업 저장
  • 모바일 인쇄

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM402, www.hp.com/support/ljM403을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


인쇄

인쇄 작업(Windows)

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 인쇄 방법(Windows)
  • 자동 양면 인쇄(Windows)
  • 수동 양면 인쇄(Windows)
  • 한 장에 여러 페이지 인쇄(Windows)
  • 용지 종류 선택(Windows)
  • 추가 인쇄 작업


인쇄

인쇄 방법(Windows)

다음 절차는 Windows의 기본 인쇄 과정을 설명합니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 프린터를 선택합니다. 설정을 변경하려면 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    참고:Windows 8이나 8.1 시작 화면 앱에서 이 기능에 액세스하려면 장치, 인쇄를 차례로 선택한 다음 해당 프린터를 선택합니다.

    참고:자세한 내용을 보려면 프린터 드라이버에 있는 도움말(?) 버튼을 클릭하십시오.

    참고:인쇄 드라이버가 여기에 표시된 것과 모양이 다를 수 있으나 단계는 동일합니다.

    제품 선택 화면

  3. 3.

    인쇄 드라이버의 탭을 클릭하거나 눌러 사용 가능한 옵션을 구성합니다. 예를 들어, 완료 탭에서 용지 방향을 설정하고 용지/품질 탭에서 용지함, 용지 유형, 용지 크기 및 품질을 설정합니다.

  4. 4.

    확인 버튼을 클릭하거나 눌러 인쇄 대화 상자로 돌아갑니다. 이 화면에서 인쇄 매수를 선택합니다.

  5. 5.

    확인 버튼을 클릭하거나 눌러 작업을 인쇄합니다.


인쇄

자동 양면 인쇄(Windows)

자동 듀플렉서가 설치된 프린터에서 이 절차를 사용하십시오. 프린터에 자동 듀플렉서가 설치되지 않았거나 듀플렉서가 지원하지 않는 종류의 용지에 인쇄할 때는 수동으로 양면에 인쇄할 수 있습니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 프린터를 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    참고:Windows 8이나 8.1 시작 화면 앱에서 이 기능에 액세스하려면 장치, 인쇄를 차례로 선택한 다음 해당 프린터를 선택합니다.

  3. 3.

    완료 탭을 클릭합니다.

  4. 4.

    양면 인쇄 확인란을 선택합니다. 확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다.

  5. 5.

    인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


인쇄

수동 양면 인쇄(Windows)

이 절차는 자동 듀플렉서가 설치되지 않은 프린터 또는 듀플렉서가 지원하지 않는 용지에 인쇄할 때 사용합니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 프린터를 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    참고:Windows 8이나 8.1 시작 화면 앱에서 이 기능에 액세스하려면 장치, 인쇄를 차례로 선택한 다음 해당 프린터를 선택합니다.

  3. 3.

    완료 탭을 클릭합니다.

  4. 4.

    수동 양면 인쇄 확인란을 선택합니다. 확인 버튼을 클릭하여 첫 번째 인쇄면을 인쇄합니다.

  5. 5.

    출력 용지함에서 인쇄한 작업을 꺼내 용지함 1에 넣습니다.

  6. 6.

    대화 상자가 나타나면 적절한 제어판 버튼을 눌러 계속합니다.


인쇄

한 장에 여러 페이지 인쇄(Windows)

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 프린터를 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    참고:Windows 8이나 8.1 시작 화면 앱에서 이 기능에 액세스하려면 장치, 인쇄를 차례로 선택한 다음 해당 프린터를 선택합니다.

  3. 3.

    완료 탭을 클릭합니다.

  4. 4.

    용지당 페이지 수 드롭다운 목록에서 한 면에 인쇄할 페이지 수를 선택합니다.

  5. 5.

    페이지 경계선 인쇄, 페이지 순서 및 방향 옵션을 적절하게 선택합니다. 확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다.

  6. 6.

    인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


인쇄

용지 종류 선택(Windows)

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 프린터를 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    참고:Windows 8이나 8.1 시작 화면 앱에서 이 기능에 액세스하려면 장치, 인쇄를 차례로 선택한 다음 해당 프린터를 선택합니다.

  3. 3.

    용지/품질 탭을 클릭하거나 누릅니다.

  4. 4.

    용지 종류 드롭다운 목록에서 자세히... 옵션을 클릭합니다.

  5. 5.

    종류: 옵션의 목록을 확장합니다.

  6. 6.

    사용할 용지에 해당하는 용지 종류 범주를 확장합니다.

  7. 7.

    사용하고 있는 용지 종류에 대한 옵션을 선택한 후 확인 버튼을 클릭합니다.

  8. 8.

    확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다. 인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.

    용지함을 구성해야 할 경우 프린터 제어판에 용지함 구성 메시지가 나타납니다.

  9. 9.

    지정된 종류 및 크기의 용지를 용지함에 적재하고 용지함을 닫으십시오.

  10. 10.

    감지된 종류와 크기를 적용하려면 확인 버튼을 누르고, 다른 용지 크기나 종류를 선택하려면 수정 버튼을 누릅니다.

  11. 11.

    올바른 종류와 크기를 선택하고 확인 버튼을 누릅니다.


인쇄

추가 인쇄 작업

www.hp.com/support/ljM402, www.hp.com/support/ljM403를 참조하십시오.

다음과 같은 특정 인쇄 작업 수행에 대한 지침을 사용할 수 있습니다.

  • •

    인쇄 바로가기 또는 사전 설정 만들기 및 사용

  • •

    용지 크기 선택 또는 맞춤 용지 크기 사용

  • •

    페이지 방향 선택

  • •

    소책자 만들기

  • •

    특정 용지 크기에 맞게 문서 배율 조정

  • •

    다른 용지에 문서의 첫 번째 또는 마지막 페이지 인쇄

  • •

    문서에 워터마크 인쇄


인쇄

인쇄 작업(Mac OS X)

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 인쇄 방법(OS X)
  • 자동 양면 인쇄(OS X)
  • 수동 양면 인쇄(Mac OS X)
  • 한 장에 여러 페이지 인쇄(OS X)
  • 용지 종류 선택(OS X)
  • 추가 인쇄 작업


인쇄

인쇄 방법(OS X)

다음 절차는 OS X의 기본 인쇄 과정을 설명합니다.

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터를 선택합니다.

  3. 3.

    세부 정보 표시 또는 복사 매수 및 페이지 수를 클릭한 다음 다른 메뉴를 선택하여 인쇄 설정을 조정합니다.

    참고:항목 이름은 소프트웨어 프로그램에 따라 다릅니다.

  4. 4.

    인쇄 버튼을 클릭합니다.


인쇄

자동 양면 인쇄(OS X)

참고:이 정보는 자동 듀플렉서가 있는 프린터에 해당됩니다.

참고:HP 인쇄 드라이버를 설치할 경우 이 기능을 사용할 수 있습니다. AirPrint를 사용 중인 경우 사용할 수 없습니다.

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터를 선택합니다.

  3. 3.

    세부 정보 표시 또는 복사 매수 및 페이지 수를 클릭한 다음 레이아웃 메뉴를 클릭합니다.

    참고:항목 이름은 소프트웨어 프로그램에 따라 다릅니다.

  4. 4.

    양면 드롭다운 목록에서 제본 옵션을 선택합니다.

  5. 5.

    인쇄 버튼을 클릭합니다.


인쇄

수동 양면 인쇄(Mac OS X)

참고:HP 인쇄 드라이버를 설치할 경우 이 기능을 사용할 수 있습니다. AirPrint를 사용 중인 경우 사용할 수 없습니다.

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터를 선택합니다.

  3. 3.

    세부 정보 표시 또는 복사 매수 및 페이지 수를 클릭한 다음 수동 양면 인쇄 메뉴를 클릭합니다.

    참고:항목 이름은 소프트웨어 프로그램에 따라 다릅니다.

  4. 4.

    수동 양면 인쇄 확인란을 클릭하고 제본 옵션을 선택합니다.

  5. 5.

    인쇄 버튼을 클릭합니다.

  6. 6.

    프린터로 이동하여 용지함 1에서 빈 용지를 모두 빼냅니다.

  7. 7.

    출력 용지함에서 출력물을 꺼내고 인쇄면이 아래를 향하도록 입력 용지함에 놓습니다.

  8. 8.

    대화 상자가 나타나면 적절한 제어판 버튼을 눌러 계속합니다.


인쇄

한 장에 여러 페이지 인쇄(OS X)

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터를 선택합니다.

  3. 3.

    세부 정보 표시 또는 복사 매수 및 페이지 수를 클릭한 다음 레이아웃 메뉴를 클릭합니다.

    참고:항목 이름은 소프트웨어 프로그램에 따라 다릅니다.

  4. 4.

    용지당 페이지 수 드롭다운 목록에서 용지 한 장에 인쇄할 페이지의 수를 선택합니다.

  5. 5.

    레이아웃 방향 영역에서 인쇄면에 배치할 페이지의 순서와 위치를 선택합니다.

  6. 6.

    인쇄면에 각 페이지를 둘러싼 경계선을 인쇄하려면 경계선 메뉴에서 경계선 유형을 선택합니다.

  7. 7.

    인쇄 버튼을 클릭합니다.


인쇄

용지 종류 선택(OS X)

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터를 선택합니다.

  3. 3.

    세부 정보 표시 또는 복사 매수 및 페이지 수를 클릭한 다음 용지 및 품질 메뉴 또는 용지/품질 메뉴를 클릭합니다.

    참고:항목 이름은 소프트웨어 프로그램에 따라 다릅니다.

  4. 4.

    용지 및 품질 또는 용지/품질 옵션에서 선택합니다.

    참고:이 목록에는 사용 가능한 옵션의 마스터 세트가 들어 있습니다. 프린터에 따라 일부 옵션은 사용할 수 없습니다.

    • •

      용지 종류: 인쇄 작업에 사용할 용지 종류 옵션을 선택합니다.

    • •

      인쇄 품질: 인쇄 작업에 대한 해상도 수준을 선택합니다.

    • •

      가장 자리까지 인쇄: 용지 가장자리에 가깝게 인쇄하려면 이 옵션을 선택합니다.

    • •

      EconoMode: 문서 초안을 인쇄하는 경우 토너를 절약하려면 이 옵션을 선택합니다.

  5. 5.

    인쇄 버튼을 클릭합니다.


인쇄

나중에 인쇄하거나 개인적으로 인쇄하도록 제품에 인쇄 작업 저장

  • 소개
  • 시작하기 전에
  • 작업 저장을 위한 프린터 설정
  • 저장 작업 만들기(Windows)
  • 저장 작업 인쇄
  • 저장 작업 삭제


인쇄

소개

이 섹션은 프린터에 저장되는 문서 작업을 생성하고 인쇄하는 절차에 대한 설명입니다. 이러한 작업은 나중에 인쇄하거나 개인적으로 인쇄할 수 있습니다.


인쇄

시작하기 전에

작업 저장 기능에는 다음과 같은 요구 사항이 있습니다.

  • •

    최소 16GB의 여유 공간이 있는 전용 USB 2.0 플래시 드라이브를 후면 호스트 USB에 설치해야 합니다. USB 플래시 드라이브에는 프린터에 전송되는 저장 작업이 보관됩니다. 프린터에서 이 USB 플래시 드라이브를 제거하면 작업 저장 기능이 비활성화됩니다.

  • •

    HP UPD(Universal Print Driver)를 사용하는 경우 UPD 버전 5.9.0 이상만 사용할 수 있습니다.


인쇄

작업 저장을 위한 프린터 설정

프린터 작업 저장 기능을 활성화 하려면 다음 단계를 완료 합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 1단계: USB 플래시 드라이브를 설치합니다.
  • 2단계: 인쇄 드라이버 업데이트


인쇄

1단계: USB 플래시 드라이브를 설치합니다.

  1. 1.

    후면 USB 포트를 찾습니다.

    참고:일부 모델에서는 후면 USB 포트가 덮개로 덮여 있습니다. 계속 진행하기 전에 후면 USB 포트 덮개를 분리합니다.

  2. 2.

    USB 플래시 드라이브를 후면 USB 포트에 넣습니다.

    프린터 뒷면에 있는 USB 포트에 USB 드라이브 삽입

    제어판에 USB 드라이브가 포맷됩니다.라는 메시지가 표시됩니다.

  3. 3.

    확인을 선택하여 절차를 완료합니다.


인쇄

2단계: 인쇄 드라이버 업데이트

Windows에서 인쇄 드라이버 업데이트

  1. 1.

    시작 버튼을 클릭하고 장치 및 프린터를 클릭합니다.

  2. 2.

    HP 프린터의 이름을 마우스 오른쪽 버튼으로 클릭하고 프린터 속성을 선택합니다.

  3. 3.

    속성 대화 상자에서 장치 설정 탭을 선택합니다.

  4. 4.

    지금 업데이트를 선택한 다음 확인을 클릭합니다. 인쇄 드라이버가 업데이트됩니다.

업데이트된 인쇄 드라이버에는 작업 저장 탭이 포함됩니다.


인쇄

저장 작업 만들기(Windows)

개인 또는 지연 인쇄를 위해 프린터에 작업을 저장합니다.

참고:인쇄 드라이버가 여기에 표시된 것과 모양이 다를 수 있으나 단계는 동일합니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 프린터를 선택한 후 속성 또는 기본 설정(이름은 소프트웨어 프로그램에 따라 다양함)을 선택합니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    참고:Windows 8이나 8.1 시작 화면 앱에서 이 기능에 액세스하려면 장치, 인쇄를 차례로 선택한 다음 해당 프린터를 선택합니다.

    인쇄 대화 상자

  3. 3.

    작업 저장 탭을 클릭합니다.

    작업 저장 탭

  4. 4.

    작업 저장 모드 옵션을 선택합니다.

    모드 설명 PIN으로 보호됨 작업 삭제

    교정 및 보관

    인쇄 품질을 확인하기 위해 문서의 첫 번째 페이지를 인쇄한 후 프린터 제어판에서 문서의 나머지를 인쇄합니다.

    아니요

    작업이 인쇄된 후 또는 작업 보관 제한에 도달한 경우에 자동으로 삭제됩니다.

    개인 작업

    프린터 제어판에서 이 작업을 요청할 때까지 인쇄되지 않습니다.

    예(선택 사항)

    작업이 인쇄된 후 또는 작업 보관 제한에 도달한 경우에 자동으로 삭제됩니다.

    고속 복사

    요청한 수만큼 인쇄하고 나중에 다시 인쇄할 수 있도록 작업 사본을 프린터 메모리에 저장합니다.

    아니요

    수동

    저장 작업

    프린터에 작업을 저장하여 다른 사용자가 언제라도 작업을 인쇄할 수 있게 만듭니다.

    예(선택 사항)

    수동

  5. 5.

    사용자 정의된 사용자 이름 또는 작업 이름을 사용하려면 사용자 정의 버튼을 클릭한 다음 사용자 이름이나 작업 이름을 입력합니다.

    다른 저장 작업에 동일한 이름이 지정된 경우 사용할 옵션을 선택합니다.

    • •

      작업명 + (1 - 99) 사용: 작업 이름 끝에 고유한 숫자를 추가합니다.

    • •

      기존 파일 바꾸기: 기존에 저장된 작업을 새 작업으로 덮어씁니다.

  6. 6.

    확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다. 인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


인쇄

저장 작업 인쇄

프린터 메모리에 저장된 작업을 인쇄하려면 다음 절차를 따르십시오.

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다.

  2. 2.

    작업 저장으로 스크롤하여 선택합니다.

  3. 3.

    작업 폴더 목록에서 사용자 이름을 선택합니다. 해당 사용자 이름으로 저장된 작업 목록이 표시됩니다.

  4. 4.

    작업의 이름을 선택합니다. 개인 작업이거나 암호화된 작업인 경우 PIN 또는 암호를 입력합니다.

  5. 5.

    인쇄 매수를 조정하려면 인쇄 매수를 선택하고 인쇄 매수를 입력한 후 확인 버튼을 누릅니다.

  6. 6.

    인쇄를 선택하여 작업을 인쇄합니다.


인쇄

저장 작업 삭제

저장된 작업을 프린터 메모리로 전송하면 사용자 및 작업 이름이 같은 이전 작업이 있을 경우 덮어쓰게 됩니다. 프린터 메모리가 가득 찬 경우 프린터 제어판에 더 이상 메모리 없음 메시지가 표시되며 기존에 저장된 작업을 삭제해야 추가 인쇄 작업을 저장할 수 있습니다.

프린터 메모리에 저장된 작업을 삭제하려면 다음 절차를 따르십시오.

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다.

  2. 2.

    작업 저장으로 스크롤하여 선택합니다.

  3. 3.

    작업 폴더 목록에서 사용자 이름을 선택합니다. 해당 사용자 이름으로 저장된 작업 목록이 표시됩니다.

  4. 4.

    작업의 이름을 선택합니다. 개인 작업이거나 암호화된 작업인 경우 PIN 또는 암호를 입력합니다.

  5. 5.

    삭제를 선택한 다음 확인 버튼을 눌러 작업을 삭제합니다.


인쇄

모바일 인쇄

http://www.hp.com http://www.hpe.com


인쇄

소개

HP는 랩톱, 태블릿, 스마트폰 또는 기타 모바일 장치에서 HP 프린터로 간편한 인쇄가 가능한 다양한 모바일 및 ePrint 솔루션을 제공합니다. 전체 목록을 보고 가장 적합한 프린터를 선택하려면 www.hp.com/go/LaserJetMobilePrinting을 참조하십시오.

  • 소개
  • Wi-Fi Direct 및 NFC 인쇄(무선 모델만 해당)
  • 이메일을 통한 HP ePrint
  • HP ePrint 소프트웨어
  • AirPrint
  • Android 내장 인쇄


인쇄

Wi-Fi Direct 및 NFC 인쇄(무선 모델만 해당)

Wi-Fi Direct 및 NFC(근거리 통신) 인쇄를 사용하여 Wi-Fi 지원(모바일) 장치에서 무선 라우터를 사용하지 않고도 프린터에 무선 네트워크를 직접 연결할 수 있습니다.

Wi-Fi Direct 및 NFC를 사용하여 네트워크 또는 인터넷에 연결하지 않고도 무선 모바일 장치에서 인쇄할 수 있습니다. NFC 기능을 사용하면 간단한 장치 간 터치를 통해 모바일 장치에서 간단한 일대일 인쇄 연결이 가능합니다.

참고:일부 모바일 운영 체제는 현재 Wi-Fi Direct 및 NFC에서 지원되지 않습니다.

Wi-Fi Direct를 통해 다음 장치에서 무선으로 인쇄할 수 있습니다.

  • •

    Android 내장 인쇄 솔루션과 호환되는 Android 모바일 장치

Wi-Fi Direct 인쇄에 대한 자세한 내용을 보려면 www.hp.com/go/wirelessprinting으로 이동하십시오.

프린터의 제어판에서 NFC 및 Wi-Fi Direct 기능을 활성화 또는 비활성화할 수 있습니다.

Wi-Fi Direct 활성화 또는 비활성화

Wi-Fi Direct 기능은 프린터 제어판에서 먼저 활성화되어야 합니다.

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      네트워크 설정

    • •

      Wi-Fi Direct

    • •

      켜기/끄기

  3. 3.

    켜기 메뉴 항목을 선택합니다. Wi-Fi Direct 인쇄를 비활성화하려면 끄기 항목을 선택합니다.

참고:같은 프린터의 여러 모델이 설치된 환경에서는 Wi-Fi Direct 인쇄를 위해 더 쉽게 프린터를 식별할 수 있도록 각 프린터에 고유한 Wi-Fi Direct 이름을 부여하는 것이 유용할 수 있습니다. Wi-Fi Direct 이름은 확인 버튼을 누른 후 다음 메뉴를 열면 확인할 수 있습니다.

  • •

    네트워크 설정

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct 이름

HP Embedded Web Server(EWS)를 사용하여 프린터의 Wi-Fi Direct 이름을 변경하려면 다음 절차를 따르십시오.

1단계: HP Embedded Web Server 열기

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

  2. 2.

    웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    브라우저 창의 IP 주소 예

    EWS를 열 때 웹 브라우저에서 이 웹 사이트의 보안 인증서에 문제가 있습니다.라는 메시지를 표시하면 이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 클릭하십시오.

    참고:이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 선택해도 HP 프린터를 위한 EWS를 탐색하는 동안에는 컴퓨터에 문제가 발생하지 않습니다.

2단계: Wi-Fi Direct 이름 변경

  1. 1.

    네트워킹 탭을 클릭합니다.

  2. 2.

    왼쪽 탐색 창에서 Wi-Fi Direct 설정 링크를 클릭합니다.

  3. 3.

    Wi-Fi Direct 이름 필드에 새 이름을 입력합니다.

  4. 4.

    적용을 누릅니다.


인쇄

이메일을 통한 HP ePrint

HP ePrint 기능을 사용하면 모든 이메일 지원 장치에서 해당 프린터의 이메일 주소에 첨부 파일 형식으로 이메일을 보내 문서를 인쇄할 수 있습니다.

참고:이 기능을 사용하려면 프린터의 펌웨어를 업데이트해야 할 수 있습니다.

HP ePrint를 사용하려면 프린터가 다음 요구 사항을 충족해야 합니다.

  • •

    프린터가 유선 또는 무선 네트워크에 연결되어 있고 인터넷에 접속되어야 합니다.

  • •

    프린터에서 HP Web Services가 활성화되어 있어야 하며, HP Connected에 프린터가 등록되어 있어야 합니다.

    다음 절차를 따라 HP Web Services를 활성화하고 HP Connected에 등록하십시오.

    • 1.

      프린터 제어판에서 확인 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    • 2.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      브라우저 창의 IP 주소 예

      EWS를 열 때 웹 브라우저에서 이 웹 사이트의 보안 인증서에 문제가 있습니다.라는 메시지를 표시하면 이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 클릭하십시오.

      참고:이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 선택해도 HP 프린터를 위한 EWS를 탐색하는 동안에는 컴퓨터에 문제가 발생하지 않습니다.

    • 3.

      HP Web Services 탭을 클릭한 다음 활성화를 클릭합니다. 프린터에서 웹 서비스가 활성화되고 정보 페이지가 인쇄됩니다.

      정보 페이지에는 HP 제품을 HP Connected에 등록하는 데 필요한 프린터 코드가 있습니다.

    • 4.

      www.hpconnected.com으로 이동하여 HP ePrint 계정을 만들고 설치 과정을 완료합니다.


인쇄

HP ePrint 소프트웨어

HP ePrint 소프트웨어를 사용하면 Windows 또는 Mac 데스크탑 또는 랩톱 컴퓨터에서 HP ePrint 지원 프린터로 더욱 쉽게 인쇄할 수 있습니다. 이 소프트웨어를 설치하면 HP Connected 계정에 등록되어 있는HP ePrint 지원 프린터를 쉽게 찾을 수 있습니다. 사무실에 있는 HP 프린터뿐만 아니라 전 세계 어디에 있는 HP 프린터도 찾을 수 있습니다.

  • •

    Windows: 소프트웨어를 설치한 후 응용 프로그램에서 인쇄 옵션을 열고 설치된 프린터 목록에서 HP ePrint를 선택합니다. 속성 버튼을 클릭하여 인쇄 옵션을 구성합니다.

  • •

    OS X: 소프트웨어를 설치한 후 파일, 인쇄를 선택한 다음 PDF 옆의 화살표(드라이버 화면 왼쪽 하단)를 선택합니다. HP ePrint를 선택합니다.

Windows의 경우 HP ePrint 소프트웨어는 네트워크(LAN 또는 WAN)의 로컬 네트워크 프린터와 UPD PostScript®를 지원하는 프린터에 대해 TCP/IP 인쇄를 지원합니다.

Windows 및 OS X에서는 ePCL을 지원하는 LAN 또는 WAN 네트워크 연결 프린터에 대해 IPP 인쇄를 지원합니다.

Windows 및 Mac에서는 또한 공공 인쇄 위치로 PDF 문서를 인쇄하거나 클라우드 기반으로 이메일을 통해 HP ePrint로 인쇄할 수도 있습니다.

드라이버 및 관련 정보는 www.hp.com/go/eprintsoftware를 참조하십시오.

참고:Mac의 경우 HP ePrint 소프트웨어는 기술적으로 인쇄 드라이버가 아니라 PDF 워크플로 유틸리티입니다.

참고:HP ePrint 소프트웨어는 USB 인쇄를 지원하지 않습니다.


인쇄

AirPrint

Apple AirPrint를 사용한 직접 인쇄는 iOS 4.2 이상 및 OS X 10.7 Lion 이상의 버전을 실행 중인 Mac 컴퓨터에서 지원됩니다. AirPrint를 사용하여 iPad, iPhone(3GS 이상) 또는 iPod touch(3세대 이상)의 다음과 같은 모바일 응용 프로그램에서 프린터에 직접 인쇄할 수 있습니다.

  • •

    메일

  • •

    사진

  • •

    Safari

  • •

    iBooks

  • •

    타사 응용 프로그램 선택

AirPrint를 사용하려면 프린터가 Apple 기기와 같이 동일한 네트워크(서브넷)에 연결되어 있어야 합니다. AirPrint 사용 및 AirPrint와 호환되는 HP 프린터에 대한 자세한 내용은 www.hp.com/go/LaserJetMobilePrinting을 참조하십시오.

참고:USB 연결과 함께 AirPrint를 사용하는 경우 버전 번호를 확인하십시오. AirPrint 버전 1.3 및 이전 버전은 USB 연결을 지원하지 않습니다.


인쇄

Android 내장 인쇄

Android 및 Kindle을 위한 HP의 내장 인쇄 솔루션을 이용하면 모바일 장치가 네트워크 또는 무선 범위에서 Wi-Fi Direct 인쇄가 가능한 HP 프린터를 자동으로 찾아 인쇄할 수 있습니다.

프린터는 Apple 기기와 같이 동일한 네트워크(서브넷)에 연결되어 있어야 합니다.

이러한 인쇄 솔루션은 지원되는 운영 체제에 내장되어 있으므로 드라이버의 설치 또는 소프트웨어의 다운로드가 필요하지 않습니다.

Android 내장 인쇄 사용 방법 및 지원되는 Android 장치에 대한 자세한 내용을 보려면 www.hp.com/go/LaserJetMobilePrinting을 참조하십시오.


프린터 관리

  • 프린터 연결 유형 변경(Windows)
  • HP Embedded Web Server(EWS) 및 HP Device Toolbox를 이용한 고급 구성(Windows)
  • OS X용 HP Utility를 사용하는 고급 구성
  • IP 네트워크 설정 구성
  • 프린터 보안 기능
  • 에너지 절약 설정
  • HP Web Jetadmin
  • 펌웨어 업데이트

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM402, www.hp.com/support/ljM403을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


프린터 관리

프린터 연결 유형 변경(Windows)

이 프린터를 이미 사용하고 있으며 연결 방식을 변경하려는 경우 컴퓨터 바탕 화면의 HP 장치 재구성을 사용하여 연결을 변경합니다. 예를 들어 다른 무선 주소를 사용하거나, 유선 또는 무선 네트워크에 연결하거나, 네트워크 연결에서 USB 연결로 변경하도록 프린터를 재구성할 수 있습니다. 프린터 CD를 넣지 않고도 구성을 변경할 수 있습니다. 원하는 연결 유형을 선택하면 프로그램은 변경해야 하는 프린터 설정 절차 부분으로 바로 이동됩니다.


프린터 관리

HP Embedded Web Server(EWS) 및 HP Device Toolbox를 이용한 고급 구성(Windows)

HP Embedded Web Server를 사용하면 프린터 제어판 대신 컴퓨터에서 인쇄 기능을 관리할 수 있습니다.

  • •

    프린터 상태 정보 보기

  • •

    모든 소모품의 잔여 수명 확인 및 새 소모품 주문

  • •

    용지함 구성 확인 및 변경

  • •

    프린터 제어판 메뉴 구성 확인 및 변경

  • •

    내부 페이지 확인 및 인쇄

  • •

    프린터 및 소모품 이벤트 관련 통지 수신

  • •

    네트워크 구성을 확인하고 변경할 수 있습니다.

HP Embedded Web Server는 프린터가 IP 기반 네트워크에 연결되어 있어야 작동합니다. HP Embedded Web Server는 IPX 기반 프린터 연결을 지원하지 않습니다. 인터넷에 접속하지 않아도 HP Embedded Web Server를 열어서 사용할 수 있습니다.

프린터가 네트워크에 연결된 경우 HP Embedded Web Server는 자동으로 사용 가능한 상태가 됩니다.

참고:HP Device Toolbox는 프린터가 USB를 통해 컴퓨터에 연결된 경우 HP Embedded Web Server 연결에 사용되는 소프트웨어입니다. 프린터를 컴퓨터에 설치할 때 전체 설치를 수행한 경우에만 사용할 수 있습니다. 프린터의 연결 방식에 따라 일부 기능은 사용하지 못할 수도 있습니다.

참고:HP Embedded Web Server는 네트워크 방화벽을 통과하여 액세스할 수 없습니다.

방법 1: 시작 메뉴에서 HP Embedded Web Server(EWS)를 엽니다.

  1. 1.

    시작 버튼을 클릭한 후 프로그램 항목을 클릭합니다.

  2. 2.

    HP 프린터 그룹을 클릭한 후 HP Device Toolbox 항목을 클릭합니다.

방법 2: 웹 브라우저에서 HP Embedded Web Server(EWS)를 엽니다.

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

  2. 2.

    웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    브라우저 창의 IP 주소 예

    참고:EWS를 열 때 웹 브라우저에서 이 웹 사이트의 보안 인증서에 문제가 있습니다.라는 메시지를 표시하면 이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 클릭하십시오.

    이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 선택해도 HP 프린터를 위한 EWS를 탐색하는 동안에는 컴퓨터에 문제가 발생하지 않습니다.

탭 또는 영역 설명

홈 탭

프린터를 비롯한 상태와 구성에 대해 확인할 수 있습니다.

  • •

    장치 상태: 프린터 상태와 HP 소모품의 남은 수명 비율을 대략적으로 확인할 수 있습니다.

  • •

    소모품 상태: HP 소모품의 남은 예상 수명(백분율)이 표시됩니다. 소모품의 실제 남은 수명은 다를 수 있습니다. 설치 가능한 교체용 소모품을 보유해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오. 인쇄 품질에 문제가 없으면 소모품을 교체하지 않아도 됩니다.

  • •

    장치 구성: 프린터 구성 페이지에 있는 정보를 확인할 수 있습니다.

  • •

    네트워크 요약: 프린터의 네트워크 구성 페이지에 있는 정보를 확인할 수 있습니다.

  • •

    보고서: 프린터에서 생성되는 구성 및 소모품 상태 페이지를 인쇄합니다.

  • •

    작업 저장 로그: 프린터 메모리에 저장된 모든 작업에 대한 요약을 확인할 수 있습니다.

  • •

    컬러 사용 일지: 프린터에서 진행된 컬러 작업에 대한 요약을 확인할 수 있습니다.

    (컬러 프린터만 해당)

  • •

    이벤트 로그: 프린터에 발생한 이벤트와 오류를 모두 확인할 수 있습니다.

시스템 탭

컴퓨터에서 프린터를 구성할 수 있습니다.

  • •

    장치 정보: 기본 프린터 및 회사 정보를 제공합니다.

  • •

    용지 설정: 프린터의 기본 용지 취급 설정을 변경합니다.

  • •

    인쇄 품질: 프린터의 기본 인쇄 품질 설정을 변경합니다.

  • •

    에너지 설정: 절전/자동 꺼짐 모드 또는 자동 종료로 전환하는 기본 시간을 변경합니다.

  • •

    작업 저장 설정: 프린터에 대한 작업 저장 설정을 구성합니다.

  • •

    인쇄 농도: 대비, 하이라이트, 중간 색조, 음영 등의 인쇄 농도를 변경합니다.

  • •

    용지 종류: 프린터에 사용 가능한 용지 종류에 맞게 인쇄 모드를 구성합니다.

  • •

    시스템 설정: 프린터의 시스템 기본값을 변경합니다.

  • •

    소모품 설정: 카트리지 부족 알림에 대한 설정 및 기타 소모품 정보를 변경합니다.

  • •

    서비스: 프린터에서 청소 작업을 수행합니다.

  • •

    저장 및 복원: 현재 프린터 설정을 컴퓨터의 파일에 저장할 수 있습니다. 이 파일을 사용하여 다른 프린터에 동일한 설정을 불러오거나 필요할 때 이 프린터로 이러한 설정을 복원할 수 있습니다.

  • •

    관리: 프린터 암호를 설정 또는 변경합니다. 프린터 기능을 활성화 또는 비활성화합니다.

참고:시스템 탭은 암호로 보호할 수 있습니다. 이 프린터가 네트워크에 연결되어 있으면 이 탭의 설정을 변경하기 전에 항상 관리자에게 문의하십시오.

인쇄 탭

컴퓨터에서 기본 인쇄 설정을 변경할 수 있습니다.

  • •

    인쇄: 인쇄 매수, 용지 방향 등 프린터의 기본 프린터 인쇄 설정을 변경할 수 있습니다. 제어판 메뉴에서 사용할 수 있는 옵션과 같습니다.

  • •

    PCL5c: PCL5c 설정을 확인하거나 변경할 수 있습니다.

  • •

    PostScript: PS 인쇄 오류 기능을 켜거나 끕니다.

팩스 탭

(팩스 프린터만 해당)

  • •

    수신 옵션: 프린터를 통해 수신 중인 팩스의 취급 방법을 구성합니다.

  • •

    전화번호부: 팩스 전화번호부에서 항목을 추가 또는 삭제할 수 있습니다.

  • •

    정크 팩스 목록: 팩스 번호를 설정하여 프린터로 전송되는 팩스를 차단할 수 있습니다.

  • •

    팩스 작업 일지: 프린터의 최근 팩스 작업을 검토합니다.

스캔 탭

(MFP 프린터만 해당)

스캔 후 네트워크 폴더로 전송 및 스캔 후 이메일로 전송 기능을 구성합니다.

  • •

    네트워크 폴더 설정: 프린터에서 스캔한 파일을 저장할 네트워크 폴더를 구성합니다.

  • •

    스캔 후 이메일로 전송 설정: 스캔 후 이메일로 전송 기능의 설정 작업을 시작합니다.

  • •

    발신 이메일 프로파일: 프린터에서 전송하는 모든 이메일에 "보낸 사람" 주소로 표시할 이메일 주소를 설정합니다.

  • •

    기본 SMTP 구성: SMTP 서버 정보를 구성합니다.

  • •

    이메일 주소록: 이메일 전화번호부에서 항목을 추가 또는 삭제할 수 있습니다.

  • •

    네트워크 연락처 설정: 네트워크 주소록에 연결하도록 프린터를 구성할 수 있습니다.

  • •

    이메일 옵션: 기본 제목 표시줄 및 본문을 구성합니다. 이메일의 기본 스캔 설정을 구성합니다.

네트워킹 탭

(네트워크 연결 프린터만 해당)

컴퓨터에서 네트워크 설정을 변경할 수 있습니다.

네트워크 관리자는 이 탭을 사용하여 IP 기반 네트워크에 연결된 프린터의 네트워크 관련 설정을 제어할 수 있습니다. 또한 네트워크 관리자가 Wi-Fi Direct 기능을 설정하는 데도 사용할 수 있습니다. 프린터가 컴퓨터에 직접 연결되어 있으면 이 탭은 표시되지 않습니다.

HP Web Services 탭

이 탭을 사용하여 다양한 웹 도구를 설정하고 프린터에 사용할 수 있습니다.


프린터 관리

OS X용 HP Utility를 사용하는 고급 구성

HP Utility를 사용하여 프린터 상태를 확인하거나, 컴퓨터의 프린터 설정을 보거나 변경할 수 있습니다.

프린터가 USB 케이블로 연결되어 있거나 TCP/IP 기반 네트워크에 연결되어 있어야 HP Utility를 사용할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP Utility 열기
  • HP Utility 기능


프린터 관리

HP Utility 열기

  1. 1.

    컴퓨터에서 시스템 환경설정 메뉴를 연 다음 인쇄 및 팩스, 인쇄 및 스캔 또는 인쇄 및 스캐너를 클릭합니다.

  2. 2.

    목록에서 프린터를 선택합니다.

  3. 3.

    옵션 및 소모품 버튼을 클릭합니다.

  4. 4.

    유틸리티 탭을 클릭합니다.

  5. 5.

    프린터 유틸리티 열기 버튼을 클릭합니다.


프린터 관리

HP Utility 기능

HP Utility 도구 모음에는 다음 항목이 포함되어 있습니다.

  • •

    장치: HP Utility로 찾은 Mac 제품을 표시하거나 숨기려면 이 버튼을 클릭합니다.

  • •

    모든 설정: HP Utility 기본 페이지로 돌아가려면 이 버튼을 클릭합니다.

  • •

    HP 지원: 브라우저를 열고 HP 지원 웹 사이트로 이동하려면 이 버튼을 클릭합니다.

  • •

    소모품: HP SureSupply 웹 사이트를 열려면 이 버튼을 클릭합니다.

  • •

    등록: HP 등록 웹 사이트를 열려면 이 버튼을 클릭합니다.

  • •

    재활용: HP Planet Partners 재활용 프로그램 웹 사이트를 열려면 이 버튼을 클릭합니다.

HP Utility는 모든 설정 목록에서 클릭하여 열 수 있는 페이지로 구성되어 있습니다. 다음 표는 HP Utility에서 수행할 수 있는 작업에 대해 설명합니다.

항목 설명

소모품 상태

프린터 소모품의 상태뿐 아니라 온라인 소모품 주문으로 연결해 주는 링크를 확인할 수 있습니다.

장치 정보

프린터 서비스 ID(할당된 경우), 펌웨어 버전(FW 버전), 일련 번호, IP 주소 등 현재 선택한 프린터에 대한 정보를 보여줍니다.

명령

인쇄 작업 후에 프린터로 특수 문자 또는 인쇄 명령을 전송합니다.

참고:보기 메뉴를 열고 고급 옵션 표시 항목을 선택해야만 이 옵션을 사용할 수 있습니다.

컬러 사용

(컬러 프린터만 해당)

프린터에서 진행된 컬러 작업에 대한 정보를 보여줍니다.

파일 업로드

컴퓨터에서 프린터로 파일을 전송할 수 있습니다. 다음과 같은 파일 유형을 업로드할 수 있습니다.

  • ◦

    HP LaserJet 프린터 명령 언어(.PRN)

  • ◦

    PDF(Portable document format, .PDF)

  • ◦

    포스트스크립트(.PS)

  • ◦

    텍스트(.TXT)

전원 관리

프린터 절약 설정을 구성합니다.

펌웨어 업데이트

펌웨어 업데이트 파일을 프린터로 전송합니다.

참고:보기 메뉴를 열고 고급 옵션 표시 항목을 선택해야만 이 옵션을 사용할 수 있습니다.

HP Connected

HP Connected 웹 사이트에 액세스합니다.

글꼴 업로드

컴퓨터에서 프린터로 글꼴을 업로드합니다.

메시지 센터

프린터에 발생한 오류 이벤트를 표시합니다.

양면 인쇄 모드

자동 양면 인쇄 모드를 켭니다.

네트워크 설정

(네트워크 연결 프린터만 해당)

IPV4 설정, IPv6 설정, Bonjour 설정과 같은 네트워크 설정 및 기타 설정을 구성합니다.

소모품 관리

소모품의 예상 수명이 거의 끝나갈 때 프린터의 작동 방식을 구성할 수 있습니다.

용지함 구성

각 용지함의 용지 크기 및 유형을 변경합니다.

추가 설정

프린터의 HP Embedded Web Server(EWS)를 엽니다.

참고:USB 연결은 지원되지 않습니다.

프록시 서버 설정

프린터에 프록시 서버를 구성합니다.

기본 팩스 설정

(MFP 팩스 모델만 해당)

팩스 머리글의 필드를 설정하고 프린터가 걸려오는 전화에 응답하는 방법을 구성할 수 있습니다.

팩스 전달

(MFP 팩스 모델만 해당)

수신 팩스를 다른 번호로 보내도록 프린터를 설정할 수 있습니다.

팩스 로그

(MFP 팩스 모델만 해당)

모든 팩스 로그를 볼 수 있습니다.

팩스 단축 다이얼

(MFP 팩스 모델만 해당)

단축 다이얼 목록에 팩스 번호를 추가할 수 있습니다.

정크 팩스 차단

(MFP 팩스 모델만 해당)

차단하려는 팩스 번호를 저장할 수 있습니다.

스캔 후 이메일로 전송

(MFP 프린터만 해당)

스캔 후 이메일로 전송 설정을 구성할 수 있는 HP Embedded Web Server(EWS) 페이지를 엽니다.

스캔 후 네트워크 폴더로 전송

(MFP 프린터만 해당)

스캔 후 네트워크 폴더로 전송 설정을 구성할 수 있는 HP Embedded Web Server(EWS) 페이지를 엽니다.


프린터 관리

IP 네트워크 설정 구성

  • 소개
  • 프린터 공유 책임의 제한
  • 네트워크 설정 보기 또는 변경
  • 네트워크에서 프린터 이름 바꾸기
  • 제어판을 이용한 IPv4 TCP/IP 매개변수 수동 구성
  • 링크 속도 및 이중 방식 설정


프린터 관리

소개

다음 섹션을 사용하여 프린터 네트워크 설정을 구성하십시오.


프린터 관리

프린터 공유 책임의 제한

HP는 P2P 네트워킹을 지원하지 않습니다. 이 기능은 Microsoft 운영 체제의 기능이며 HP 프린터 드라이버의 기능이 아닙니다. Microsoft(www.microsoft.com)에서 해당 내용을 참조하십시오.


프린터 관리

네트워크 설정 보기 또는 변경

HP Embedded Web Server를 사용하여 IP 구성 설정을 보거나 변경할 수 있습니다.

  1. 1.

    HP Embedded Web Server(EWS)를 엽니다.

    1. a.

      프린터 제어판에서 확인 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    2. b.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      브라우저 창의 IP 주소 예

      참고:EWS를 열 때 웹 브라우저에서 이 웹 사이트의 보안 인증서에 문제가 있습니다.라는 메시지를 표시하면 이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 클릭하십시오.

      이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 선택해도 HP 프린터를 위한 EWS를 탐색하는 동안에는 컴퓨터에 문제가 발생하지 않습니다.

  2. 2.

    네트워크 정보를 얻으려면 네트워킹 탭을 클릭합니다. 필요한 설정을 변경합니다.


프린터 관리

네트워크에서 프린터 이름 바꾸기

고유하게 식별될 수 있도록 네트워크에서 프린터 이름을 바꾸려면 HP Embedded Web Server를 사용합니다.

  1. 1.

    HP Embedded Web Server(EWS)를 엽니다.

    1. a.

      프린터 제어판에서 확인 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    2. b.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      브라우저 창의 IP 주소 예

      참고:EWS를 열 때 웹 브라우저에서 이 웹 사이트의 보안 인증서에 문제가 있습니다.라는 메시지를 표시하면 이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 클릭하십시오.

      이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 선택해도 HP 프린터를 위한 EWS를 탐색하는 동안에는 컴퓨터에 문제가 발생하지 않습니다.

  2. 2.

    시스템 탭을 엽니다.

  3. 3.

    장치 정보 페이지의 장치 설명 필드에 기본 프린터 이름이 있습니다. 이 프린터를 고유하게 식별하도록 이 이름을 변경할 수 있습니다.

    참고:이 페이지에서 다른 필드에 데이터를 입력하는 것은 선택 사항입니다.

  4. 4.

    적용 버튼을 눌러 변경 사항을 저장합니다.


프린터 관리

제어판을 이용한 IPv4 TCP/IP 매개변수 수동 구성

제어판 메뉴를 사용하여 IPv4 주소, 서브넷 마스크 및 기본 게이트웨이를 수동으로 설정합니다.

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      네트워크 설정

    • •

      IPv4 구성 방법

    • •

      수동

  3. 3.

    화살표 키와 확인 버튼을 사용하여 IP 주소, 서브넷 마스크 및 기본 게이트웨이를 입력한 다음 확인 버튼을 눌러 변경 사항을 저장합니다.


프린터 관리

링크 속도 및 이중 방식 설정

참고:이 정보는 이더넷 네트워크에만 적용됩니다. 무선 네트워크에는 적용되지 않습니다.

프린트 서버의 링크 속도 및 통신 모드는 네트워크 허브와 일치해야 합니다. 대부분의 상황에서는 프린터를 자동 모드로 두십시오. 링크 속도 및 이중 방식 설정을 잘못 변경하면 프린터와 다른 네트워크 장치가 통신하지 못할 수 있습니다. 변경하려면 프린터 제어판을 이용하십시오.

참고:프린터 설정이 네트워크 장치(네트워크 허브, 스위치, 게이트웨이, 라우터 또는 컴퓨터)의 설정과 일치해야 합니다.

참고:이러한 설정을 변경하면 프린터를 껐다 켜야 할 수 있습니다. 변경은 프린터가 유휴 상태인 경우에만 수행하십시오.

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      네트워크 설정

    • •

      링크 속도

  3. 3.

    다음 옵션 중 하나를 선택합니다.

    • •

      자동: 프린트 서버가 네트워크에서 허용하는 최대 링크 속도와 통신 모드로 자동 구성됩니다.

    • •

      10T Full: 10Mbps, 전이중 모드

    • •

      10T Half: 10Mbps, 반이중 모드

    • •

      100TX Full: 100Mbps, 전이중 모드

    • •

      100TX Half: 100Mbps, 반이중 모드

    • •

      1000T Full: 1000Mbps, 전이중 모드

  4. 4.

    확인 버튼을 누릅니다. 프린터를 껐다 켭니다.


프린터 관리

프린터 보안 기능

http://www.hp.com http://www.hpe.com


프린터 관리

소개

이 프린터에는 구성 설정에 액세스하는 사용자 제한, 데이터 보안 및 중요한 하드웨어 구성 요소에 대한 액세스 금지 등을 설정할 수 있는 다양한 보안 기능이 포함되어 있습니다.

  • 소개
  • HP Embedded Web Server를 사용하여 시스템 암호 할당 또는 변경
  • 포맷터 잠금


프린터 관리

HP Embedded Web Server를 사용하여 시스템 암호 할당 또는 변경

권한이 없는 사용자가 프린터 설정을 변경할 수 없도록 프린터 및 HP Embedded Web Server 액세스를 위한 관리자 암호를 지정할 수 있습니다.

  1. 1.

    HP Embedded Web Server(EWS)를 엽니다.

    1. a.

      프린터 제어판에서 확인 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    2. b.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      브라우저 창의 IP 주소 예

      참고:EWS를 열 때 웹 브라우저에서 이 웹 사이트의 보안 인증서에 문제가 있습니다.라는 메시지를 표시하면 이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 클릭하십시오.

      이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 선택해도 HP 프린터를 위한 EWS를 탐색하는 동안에는 컴퓨터에 문제가 발생하지 않습니다.

  2. 2.

    왼쪽 탐색 창의 시스템 탭에서 관리 링크를 클릭합니다.

  3. 3.

    제품 보안 영역에서 암호 필드에 암호를 입력합니다.

  4. 4.

    암호 확인 필드에 암호를 다시 입력합니다.

  5. 5.

    적용 버튼을 클릭합니다.

    참고:암호를 기록해서 안전한 장소에 보관합니다.


프린터 관리

포맷터 잠금

포맷터에는 도난 방지 케이블을 연결할 때 사용할 수 있는 슬롯이 있습니다. 포맷터를 잠그면 다른 사람이 포맷터에서 중요한 구성 요소를 제거할 수 없습니다.


프린터 관리

에너지 절약 설정

  • 소개
  • EconoMode로 인쇄
  • 다음 시간 이후 절전/자동 꺼짐 설정 지정
  • 종료 대기 시간을 설정하고 프린터가 1W 이하의 전력을 사용하도록 구성
  • 종료 대기 설정 지정


프린터 관리

소개

이 프린터에는 에너지와 소모품을 절약하기 위한 몇 가지 경제적인 기능들이 있습니다.


프린터 관리

EconoMode로 인쇄

이 프린터는 문서 초안 인쇄에 적합한 EconoMode 옵션을 제공합니다. EconoMode를 사용하면 토너를 더 적게 사용할 수 있습니다. 그러나 인쇄 품질이 저하될 수 있습니다.

HP는 EconoMode의 상시 사용을 권장하지 않습니다. 항상 EconoMode를 사용하면 토너 카트리지 기계 부품의 수명이 다했을 때 토너가 남아 있을 수 있습니다. 더 이상 카트리지를 사용할 수 없을 정도로 인쇄 품질이 저하되면 카트리지를 교체하십시오.

참고:이 옵션을 프린터 드라이버에서 사용할 수 없는 경우 HP Embedded Web Server를 사용하여 설정할 수 있습니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터를 선택하고 속성 또는 기본 설정 버튼을 클릭합니다.

  3. 3.

    용지/품질 탭을 클릭합니다.

  4. 4.

    EconoMode 확인란을 클릭합니다.


프린터 관리

다음 시간 이후 절전/자동 꺼짐 설정 지정

제어판 메뉴를 사용하여 프린터가 절전 모드에 들어가기 전까지의 유휴 시간을 설정할 수 있습니다.

다음 시간 이후 절전/자동 꺼짐 설정을 변경하려면 다음 절차를 완료하십시오.

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      에너지 설정

    • •

      다음 시간 이후 절전/자동 꺼짐

  3. 3.

    화살표를 사용하여 절전/자동 꺼짐 대기 시간을 선택한 다음 확인 버튼을 누릅니다.


프린터 관리

종료 대기 시간을 설정하고 프린터가 1W 이하의 전력을 사용하도록 구성

제어판 메뉴를 사용하여 프린터가 종료되기 전까지의 대기 시간을 설정할 수 있습니다.

참고:프린터가 종료되고 나면 전력 소비량이 1W 이하가 됩니다.

종료 대기 시간 설정을 변경하려면 다음 절차를 완료하십시오.

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      에너지 설정

    • •

      종료 대기 시간

  3. 3.

    종료 대기 시간을 선택합니다.

    참고:기본 설정은 4시간입니다.


프린터 관리

종료 대기 설정 지정

제어판 메뉴를 사용하여 전원 버튼을 누르면 프린터가 종료 대기할지 여부를 선택할 수 있습니다.

종료 대기 설정을 변경하려면 다음 절차를 완료하십시오.

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      에너지 설정

    • •

      종료 대기

  3. 3.

    다음 대기 옵션 중 하나를 선택합니다.

    • •

      대기 시간 없음: 종료 대기 시간 설정으로 지정된 특정 기간 동안 사용하지 않으면 프린터가 종료됩니다.

    • •

      포트가 활성 상태일 때: 이 옵션을 선택하면 모든 포트가 비활성화되지 않는 이상 프린터가 종료되지 않습니다. 네트워크를 활성화하거나 팩스를 연결하면 프린터가 종료되지 않습니다.


프린터 관리

HP Web Jetadmin

HP Web Jetadmin은 프린터, 복합기, 디지털 전송기 등 네트워크에 연결해서 사용하는 다양한 HP 프린터를 효율적으로 관리해주는 도구로 다양한 수상 경력을 비롯하여 우수한 도구로 업계에 정평이 나 있습니다. 이 단일 솔루션을 통해 인쇄 및 이미징 환경의 설치, 모니터링, 유지보수, 문제 해결 및 보안 유지 작업을 원격으로 수행할 수 있으므로 시간 절약, 비용 절감 및 투자 보호를 통해 궁극적으로 비즈니스 생산성을 높일 수 있습니다.

HP Web Jetadmin 업그레이드는 특정 프린터 기능을 지원하기 위해 정기적으로 제공됩니다. 자세한 내용은 www.hp.com/go/webjetadmin을 참조하십시오.


프린터 관리

펌웨어 업데이트

HP는 정기 프린터 업데이트, 새로운 Web Services 응용 프로그램, 기존 Web Services 응용 프로그램에 대한 새로운 기능을 제공합니다. 단일 프린터의 프린터 펌웨어를 업데이트하려면 다음 단계를 따르십시오. 펌웨어를 업데이트하면 Web Services 응용 프로그램이 자동으로 업데이트됩니다.

본 프린터에서 펌웨어 업데이트를 수행하는 방법은 2가지가 있습니다. 다음 중 한 가지 방법만 사용하여 프린터 펌웨어를 업데이트하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 방법 1: 제어판을 사용하여 펌웨어 업데이트
  • 방법 2: 펌웨어 업데이트 유틸리티를 사용하여 펌웨어 업데이트


프린터 관리

방법 1: 제어판을 사용하여 펌웨어 업데이트

이 단계를 사용하여 제어판에서 펌웨어를 로드하거나(네트워크에 연결된 프린터만 해당) 프린터가 향후 펌웨어 업데이트를 자동으로 로드하도록 설정합니다. USB 연결 프린터인 경우에는 방법 2로 건너뜁니다.

  1. 1.

    프린터가 유효한 인터넷 연결로 유선(이더넷) 또는 무선 네트워크에 연결되어 있는지 확인합니다.

    참고:네트워크 연결을 통해 펌웨어를 업데이트하려면 프린터가 인터넷에 연결되어 있어야 합니다.

  2. 2.

    프린터 제어판에서 확인 버튼을 눌러 설정 메뉴를 엽니다.

  3. 3.

    서비스 메뉴로 스크롤하여 연 다음 LaserJet 업데이트 메뉴를 엽니다.

    참고:목록에 LaserJet 업데이트 옵션이 없으면 방법 2를 사용합니다.

  4. 4.

    업데이트를 위해 업데이트 확인을 선택합니다.

    참고:업데이트가 있는지 자동으로 확인하고, 새 버전이 탐지되면 업데이트 프로세스가 자동으로 시작됩니다.

  5. 5.

    업데이트를 사용할 수 있을 때 프린터가 펌웨어를 자동으로 업데이트하도록 설정합니다.

    프린터 제어판에서 확인 버튼을 눌러 설정 메뉴를 엽니다.

    서비스 메뉴로 스크롤하여 연 다음 LaserJet 업데이트 메뉴를 열고 업데이트 관리 메뉴를 선택합니다.

    업데이트 허용 옵션을 예로 설정한 다음, 자동 확인 옵션을 켜짐으로 설정합니다.


프린터 관리

방법 2: 펌웨어 업데이트 유틸리티를 사용하여 펌웨어 업데이트

HP.com에서 펌웨어 업데이트 유틸리티를 직접 다운로드하여 설치하려면 이 단계를 따르십시오.

참고:이 방법은 USB 케이블을 통해 컴퓨터에 연결된 프린터에 사용할 수 있는 유일한 펌웨어 업데이트 옵션입니다. 또한 네트워크에 연결된 프린터에서도 사용할 수 있습니다.

참고:이 방법을 사용하려면 프린터 드라이버가 설치되어 있어야 합니다.

  1. 1.

    www.hp.com/go/support에서 드라이버 및 소프트웨어 링크를 클릭하고 검색 필드에 프린터 이름을 입력한 다음, ENTER 버튼을 누르고 검색 결과 목록에서 프린터를 선택합니다.

  2. 2.

    운영 체제를 선택합니다.

  3. 3.

    펌웨어 선택에서 펌웨어 업데이트 유틸리티를 찾습니다.

  4. 4.

    다운로드, 실행을 클릭하고 실행을 다시 클릭합니다.

  5. 5.

    유틸리티가 시작되면 드롭다운 목록에서 프린터를 선택한 다음 펌웨어 전송을 클릭합니다.

    참고:업데이트 프로세스 전 또는 후에 구성 페이지를 인쇄하여 설치된 펌웨어 버전을 확인하려면 구성 인쇄를 클릭합니다.

  6. 6.

    화면에 표시되는 지시 사항에 따라 설치를 완료한 다음, 종료 버튼을 클릭하여 유틸리티를 닫습니다.


문제 해결 방법

  • 고객 지원
  • 초기 기본값 복원
  • 프린터 제어판에 “카트리지 부족” 또는 “카트리지 매우 부족” 메시지가 표시됨
  • 프린터에서 용지를 픽업하지 않거나 잘못 급지됨
  • 용지 걸림 해결
  • 인쇄 품질 향상
  • 유선 네트워크 문제 해결
  • 무선 네트워크 문제 해결(무선 모델만 해당)

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM402, www.hp.com/support/ljM403을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


문제 해결 방법

고객 지원

해당 국가/지역의 전화 지원 받기 프린터명, 일련 번호, 구입 일자를 알아두고 제대로 설명할 수 있도록 문제를 파악하십시오. | 해당 국가/지역 전화 번호는 프린터의 상자에 있는 전단지 또는 www.hp.com/support/에서 확인할 수 있습니다.
24시간 인터넷 지원 서비스 이용 및 소프트웨어 유틸리티, 드라이버 다운로드 | www.hp.com/support/ljM402, www.hp.com/support/ljM403
기타 HP 서비스 또는 유지보수 계약 요청 | www.hp.com/go/carepack
프린터 등록 |


문제 해결 방법

초기 기본값 복원

초기 설정 기본값을 복원하면 모든 프린터 및 네트워크 설정이 초기 기본값으로 돌아갑니다. 페이지 수 또는 용지함 크기는 재설정되지 않습니다. 프린터를 초기 기본 설정으로 복원하려면 다음 단계를 따르십시오.

주의:초기 설정 기본값을 복원하면 모든 설정이 초기 기본값으로 돌아가며 메모리에 저장된 모든 페이지도 삭제됩니다.

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다.

  2. 2.

    서비스를 선택합니다.

  3. 3.

    기본값 복원 옵션을 선택한 다음 확인 버튼을 누릅니다.

    프린터가 자동으로 다시 시작됩니다.


문제 해결 방법

프린터 제어판에 “카트리지 부족” 또는 “카트리지 매우 부족” 메시지가 표시됨

카트리지 부족: 토너 카트리지 잔량이 부족하면 프린터에 표시됩니다. 토너 카트리지의 실제 남은 수명은 다를 수 있습니다. 설치 가능한 교체용 소모품을 보유해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오. 바로 토너 카트리지를 교체하지 않아도 됩니다.

카트리지 매우 부족: 토너 카트리지 잔량이 매우 부족하면 프린터에 표시됩니다. 토너 카트리지의 실제 남은 수명은 다를 수 있습니다. 설치 가능한 교체용 소모품을 보유해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오. 인쇄 품질에 만족하는 경우 지금 토너 카트리지를 교체하지 않아도 됩니다.

HP 토너 카트리지가 매우 부족에 도달하면 해당 토너 카트리지에 대한 HP 고급 보호 보증이 만료됩니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • “매우 부족” 설정 변경
  • 소모품 주문


문제 해결 방법

“매우 부족” 설정 변경

소모품이 매우 부족 상태에 도달할 때 프린터가 반응하는 방식을 변경할 수 있습니다. 새 토너 카트리지를 설치할 때 이러한 설정을 다시 지정할 필요는 없습니다.

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      소모품 설정

    • •

      흑백 카트리지 또는 컬러 카트리지

    • •

      매우 부족 설정

  3. 3.

    다음 옵션 중 하나를 선택합니다.

    • •

      토너 카트리지가 매우 부족하다는 알림을 받지만 인쇄를 계속하도록 프린터를 설정하려면 계속 옵션을 선택합니다.

    • •

      토너 카트리지를 교체할 때까지 인쇄를 중지하도록 프린터를 설정하려면 중지 옵션을 선택합니다.

    • •

      토너 카트리지를 교체할 때까지 인쇄를 중지하고 메시지를 표시하도록 프린터를 설정하려면 메시지 표시 옵션을 선택합니다. 메시지를 확인하고 계속 인쇄할 수 있습니다. 고객은 "100장, 200장, 300장, 400장 후에 알림 표시 또는 알림 표시 안 함" 옵션을 직접 구성할 수 있습니다. 이 옵션은 고객 편의로 제공되지만 옵션의 사용으로 인쇄 품질이 좋아지는 것은 아닙니다.


문제 해결 방법

소모품 주문

소모품 및 용지 주문 | www.hp.com/go/suresupply
서비스 또는 지원 업체를 통해 주문 | HP 지정 서비스 센터나 고객 지원 센터에 문의하십시오.
HP Embedded Web Server(EWS)를 사용하여 주문 | 액세스하려면 컴퓨터에 설치된 웹 브라우저를 열고 주소/URL 필드에 프린터 IP 주소나 호스트 이름을 입력합니다. EWS에는 HP SureSupply 웹 사이트로 연결되는 링크가 있습니다. 이 웹 사이트에서 HP 정품 소모품을 구입할 수 있습니다.


문제 해결 방법

프린터에서 용지를 픽업하지 않거나 잘못 급지됨

http://www.hp.com http://www.hpe.com


문제 해결 방법

소개

용지함에서 용지가 픽업되지 않거나 한 번에 여러 장의 용지가 픽업되는 경우 다음 해결 방법을 통해 문제를 해결할 수 있습니다. 다음과 같은 상황에서 용지 걸림이 발생할 수 있습니다.

  • 소개
  • 프린터가 용지를 픽업하지 않음
  • 프린터가 여러 장의 용지를 픽업함


문제 해결 방법

프린터가 용지를 픽업하지 않음

용지함의 용지가 픽업되지 않는 경우 다음 방법을 시도해 보십시오.

  • 1.

    프린터를 열고 걸린 용지를 모두 제거합니다. 프린터 내부에 찢어진 용지 조각이 남아 있지 않은지 확인하십시오.

  • 2.

    용지함에 인쇄 작업에 알맞은 크기의 용지를 넣습니다.

  • 3.

    프린터 제어판에 용지 크기 및 종류가 올바르게 설정되어 있는지 확인합니다.

  • 4.

    용지함의 용지 조정대가 용지 크기에 맞게 조정되어 있는지 확인합니다. 조정대를 용지함 내의 적절한 위치로 조정합니다. 용지함 조정대의 화살표는 용지함의 표시와 정확히 일치해야 합니다.

    참고:용지 더미에 너무 빡빡하게 용지 조정대를 조정하지 마십시오. 용지함 내의 위치 또는 표시에 맞춰 조정대를 조정합니다.

    다음 이미지에서는 다양한 프린터의 용지함에 놓여진 용지 크기 위치의 예를 보여줍니다. 대부분의 HP 프린터에서 표시는 이와 비슷합니다.

    용지함 1 또는 다목적 용지함의 크기 표시

    용지함 1의 용지 크기 표시 예

    카세트 용지함의 크기 표시

    다른 용지함의 용지 크기 표시 예

  • 5.

    실내 습도가 이 프린터의 사양을 충족하며 용지가 개봉되지 않은 패키지에 보관되어 있는지 확인하십시오. 대부분의 용량는 건조 상태를 유지하기 위해 방습 포장으로 판매됩니다.

    습도가 높은 환경에서 용지함의 용지 더미 위쪽에 있는 용지는 수분을 흡수하므로 모양이 구부러져 있거나 균일하지 않을 수 있습니다. 이 경우 용지 더미에서 5~10매의 용지를 제거합니다.

    습도가 낮은 환경에서는 과도한 정전기로 인해 용지가 서로 달라붙을 수 있습니다. 이 경우 용지함에서 용지를 꺼내어 양쪽 끝을 잡고 위로 올리며 U자 형태를 만들면서 용지 더미를 구부려 주십시오. 그런 다음 아래 방향으로 반대로 U자 모양으로 구부리며 움직입니다. 다음으로, 용지 더미의 양쪽 옆면을 잡고 이 과정을 반복합니다. 이렇게 하면 정전기를 발생시키지 않으면서 각 용지를 떨어뜨릴 수 있습니다. 용지 더미를 용지함에 다시 넣기 전에 테이블에 대고 정렬합니다.

    용지 더미를 구부리는 기법

    용지 더미 구부리기

  • 6.

    프린터 제어판에 용지를 수동으로 공급하라는 메시지가 표시되어 있는지 확인합니다. 용지를 넣고 작업을 계속합니다.

  • 7.

    용지함 위에 있는 롤러가 오염된 것 같습니다. 온수를 적신 보풀 없는 천으로 롤러를 닦으십시오. 사용 가능한 경우 증류수를 사용합니다.

    주의:물을 프린터에 직접 붓지 마십시오. 대신 천에 물을 뿌리거나 천을 물에 적셔 닦으면서 롤러를 청소하십시오.

    다음 이미지에서는 다양한 프린터의 롤러 위치의 예를 보여줍니다.

    용지함 1 또는 다목적 용지함의 롤러 위치

    픽업 롤러 위치의 예


문제 해결 방법

프린터가 여러 장의 용지를 픽업함

용지함에서 여러 장의 용지가 픽업되는 경우 다음 방법을 시도해 보십시오.

  • 1.

    용지함에서 용지 더미를 빼내어 구부리며 움직여 준 다음 180도 부채꼴 모양으로 퍼뜨린 후에 뒤집으십시오. 용지를 분산시키지 마십시오. 용지 더미를 용지함에 다시 넣으십시오.

    참고:용지에 바람을 넣으면 정전기가 발생합니다. 용지에 바람을 넣는 대신 용지 양쪽 끝을 잡고 위로 올리며 U자 형태를 만들면서 용지 더미를 구부려 주십시오. 그런 다음 아래 방향으로 반대로 U자 모양으로 구부리며 움직입니다. 다음으로, 용지 더미의 양쪽 옆면을 잡고 이 과정을 반복합니다. 이렇게 하면 정전기를 발생시키지 않으면서 각 용지를 떨어뜨릴 수 있습니다. 용지 더미를 용지함에 다시 넣기 전에 테이블에 대고 정렬합니다.

    용지 더미를 구부리는 기법

    용지 더미 구부리기

  • 2.

    이 프린터에는 HP 사양에 맞는 용지만 사용하십시오.

  • 3.

    실내 습도가 이 프린터의 사양을 충족하며 용지가 개봉되지 않은 패키지에 보관되어 있는지 확인하십시오. 대부분의 용량는 건조 상태를 유지하기 위해 방습 포장으로 판매됩니다.

    습도가 높은 환경에서 용지함의 용지 더미 위쪽에 있는 용지는 수분을 흡수하므로 모양이 구부러져 있거나 균일하지 않을 수 있습니다. 이 경우 용지 더미에서 5~10매의 용지를 제거합니다.

    습도가 낮은 환경에서는 과도한 정전기로 인해 용지가 서로 달라붙을 수 있습니다. 이 경우 용지함에서 용지를 꺼내어 위에 설명된 대로 용지 더미를 구부려 주십시오.

  • 4.

    구김, 접힘이 없고 손상되지 않은 용지를 사용하십시오. 필요한 경우 다른 패키지의 용지를 사용하십시오.

  • 5.

    용지함 내부의 적재 높이 표시를 점검하여 용지함에 용지가 과도하게 적재되어 있지 않은지 확인합니다. 용지가 과도하게 적재되어 있는 경우 용지함에서 전체 용지 더미를 꺼내어 용지 더미를 정렬한 다음 일부 용지를 용지함에 다시 넣으십시오.

    다음 이미지에서는 다양한 프린터의 용지함 내부에 있는 적재 높이 표시의 예를 보여줍니다. 대부분의 HP 프린터에서 표시는 이와 비슷합니다. 또한 모든 용지가 적재 높이 표시 근처의 탭 아래에 있는지 확인합니다. 이 탭은 용지를 프린터에 넣을 때 용지가 올바른 위치에 고정되도록 도와줍니다.

    적재 높이 표시

    용지함 1의 적재 높이 표시의 예

    용지 적재를 위한 탭

    다른 용지함 내부의 적재 높이 표시의 예

  • 6.

    용지함의 용지 조정대가 용지 크기에 맞게 조정되어 있는지 확인합니다. 조정대를 용지함 내의 적절한 위치로 조정합니다. 용지함 조정대의 화살표는 용지함의 표시와 정확히 일치해야 합니다.

    참고:용지 더미에 너무 빡빡하게 용지 조정대를 조정하지 마십시오. 용지함 내의 위치 또는 표시에 맞춰 조정대를 조정합니다.

    다음 이미지에서는 다양한 프린터의 용지함에 놓여진 용지 크기 위치의 예를 보여줍니다. 대부분의 HP 프린터에서 표시는 이와 비슷합니다.

    용지함 1 또는 다목적 용지함의 크기 표시

    용지함 1의 용지 크기 표시 예

    카세트 용지함의 크기 표시

    다른 용지함의 용지 크기 표시 예

  • 7.

    인쇄 환경이 권장 사양 내에 있는지 확인하십시오.


문제 해결 방법

용지 걸림 해결

http://www.hp.com http://www.hpe.com


문제 해결 방법

소개

다음 정보는 프린터의 용지 걸림 해결 지침을 포함하고 있습니다.

  • 소개
  • 용지 걸림이 자주 발생하거나 되풀이됩니까?
  • 용지 걸림 위치
  • 용지함 1에서 용지 걸림 해결
  • 용지함 2에서 용지 걸림 해결
  • 용지함 3에서 용지 걸림 해결
  • 퓨저에서 용지 걸림 해결
  • 출력 용지함에서 용지 걸림 해결
  • 듀플렉서에서 용지 걸림 해결


문제 해결 방법

용지 걸림이 자주 발생하거나 되풀이됩니까?

빈번한 용지 걸림 문제는 다음 단계에 따라 해결하십시오. 첫 번째 단계로 문제가 해결되지 않으면 문제가 해결될 때까지 계속해서 다음 단계를 진행합니다.

  1. 1.

    용지가 프린터에 걸린 경우, 걸린 용지를 제거한 다음 구성 페이지를 인쇄하여 프린터를 테스트합니다.

  2. 2.

    프린터 제어판에서 용지함이 올바른 용지 크기 및 종류로 구성되어 있는지 확인합니다. 필요한 경우 용지 설정을 조정합니다.

    1. a.

      프린터 제어판에서 확인 버튼을 누릅니다.

    2. b.

      다음 메뉴를 엽니다.

      • •

        시스템 설정

      • •

        용지 설정

    3. c.

      목록에서 용지함을 선택합니다.

    4. d.

      용지 종류를 선택한 다음 용지함에 있는 용지 종류를 선택합니다.

    5. e.

      용지 크기를 선택한 다음 용지함에 있는 용지 크기를 선택합니다.

  3. 3.

    30초 동안 프린터를 껐다가 다시 켭니다.

  4. 4.

    청소 페이지를 인쇄하여 프린터 내부에서 여분의 토너를 제거합니다.

    1. a.

      프린터 제어판에서 확인 버튼을 누릅니다.

    2. b.

      다음 메뉴를 엽니다.

      • •

        서비스

      • •

        청소 페이지

    3. c.

      일반 레터 또는 A4 용지를 넣으라는 메시지가 나타나면 그대로 수행한 다음 확인 버튼을 누릅니다.

      청소 메시지가 프린터 제어판에 나타납니다. 청소가 끝날 때까지 기다려야 합니다. 출력된 용지는 버립니다.

  5. 5.

    구성 페이지를 인쇄하여 프린터를 테스트합니다.

    1. a.

      프린터 제어판에서 확인 버튼을 누릅니다.

    2. b.

      보고서 메뉴를 엽니다.

    3. c.

      구성 보고서를 선택합니다.

이러한 방법으로 문제가 해결되지 않으면 프린터를 수리해야 할 수도 있습니다. HP 고객 지원 센터에 문의하십시오.


문제 해결 방법

용지 걸림 위치

용지가 걸릴 수 있는 위치는 다음과 같습니다.

용지 걸림 위치

1 | 출력 용지함
2 | 퓨저 영역
3 | 용지함 3(선택 사항)
4 | 용지함 2 듀플렉싱 영역(접근을 위해 용지함 2 제거)
5 | 용지함 1
6 | 토너 카트리지 영역(접근을 위해 전면 도어 열기)

용지가 걸리면 마르지 않은 토너가 프린터에 남을 수 있습니다. 이 문제는 용지를 몇 장 인쇄하면 일반적으로 해결됩니다.


문제 해결 방법

용지함 1에서 용지 걸림 해결

다음 절차에 따라 용지함 1에서 용지 걸림을 해결합니다.

  1. ▲

    걸린 용지를 프린터에서 천천히 꺼내십시오.

    걸린 용지 제거


문제 해결 방법

용지함 2에서 용지 걸림 해결

용지함 2과 관련된 모든 걸림 가능 위치에서 걸려 있는 용지를 확인하려면 다음 절차를 따릅니다.

  1. 1.

    프린터에서 용지함을 제거합니다.

  2. 2.

    용지함에서 종이를 제거하고 손상된 용지를 버립니다.

    걸린 용지 제거

  3. 3.

    후면 용지 조정대를 올바른 용지 크기의 표시에 맞췄는지 확인합니다. 필요한 경우 걸쇠를 잡고 후면 용지 조정대를 올바른 위치로 옮깁니다. 딸깍 소리가 나면서 제자리에 끼워져야 합니다.

  4. 4.

    관련 용지를 용지함에 넣습니다. 용지 더미의 네 모서리가 접혀 있지 않아야 하며, 높이 한계 표시선을 넘지 않도록 용지를 넣어야 합니다.

  5. 5.

    용지함을 다시 넣고 닫습니다.

  6. 6.

    전면 도어 풀림 단추를 누릅니다.

    전면 도어 열기

  7. 7.

    전면 도어를 엽니다.

    전면 도어 열기

  8. 8.

    토너 카트리지를 분리합니다.

    토너 카트리지 분리

  9. 9.

    용지 걸림 액세스 덮개를 들어 올립니다.

    덮개 들어 올리기

  10. 10.

    걸린 용지를 제거합니다.

    걸린 용지 제거

  11. 11.

    토너 카트리지를 설치합니다.

    토너 카트리지 설치

  12. 12.

    전면 도어를 닫습니다.

    전면 도어 닫기


문제 해결 방법

용지함 3에서 용지 걸림 해결

용지함 3과 관련된 모든 걸림 가능 위치에서 걸려 있는 용지를 확인하려면 다음 절차를 따릅니다.

  1. 1.

    프린터에서 용지함을 제거합니다.

  2. 2.

    용지함에서 종이를 제거하고 손상된 용지를 버립니다.

    걸린 용지 제거

  3. 3.

    후면 용지 조정대를 올바른 용지 크기의 표시에 맞췄는지 확인합니다. 필요한 경우 걸쇠를 잡고 후면 용지 조정대를 올바른 위치로 옮깁니다. 딸깍 소리가 나면서 제자리에 끼워져야 합니다.

  4. 4.

    관련 용지를 용지함에 넣습니다. 용지 더미의 네 모서리가 접혀 있지 않아야 하며, 높이 한계 표시선을 넘지 않도록 용지를 넣어야 합니다.

  5. 5.

    용지함을 다시 넣고 닫습니다.

  6. 6.

    전면 도어 풀림 단추를 누릅니다.

    전면 도어 열기

  7. 7.

    전면 도어를 엽니다.

    전면 도어 열기

  8. 8.

    토너 카트리지를 분리합니다.

    토너 카트리지 분리

  9. 9.

    용지 걸림 액세스 덮개를 들어 올립니다.

    덮개 들어 올리기

  10. 10.

    걸린 용지를 제거합니다.

    걸린 용지 제거

  11. 11.

    토너 카트리지를 설치합니다.

    토너 카트리지 설치

  12. 12.

    전면 도어를 닫습니다.

    전면 도어 닫기


문제 해결 방법

퓨저에서 용지 걸림 해결

다음 절차에 따라 퓨저 영역의 모든 걸림 가능 위치에서 걸려 있는 용지를 확인합니다.

  1. 1.

    전면 도어 풀림 단추를 누릅니다.

    전면 도어 열기

  2. 2.

    전면 도어를 엽니다.

    전면 도어 열기

  3. 3.

    토너 카트리지를 분리합니다.

    토너 카트리지 분리

  4. 4.

    용지 걸림 액세스 덮개를 들어 올립니다.

    덮개 들어 올리기

  5. 5.

    걸린 용지를 제거합니다.

    걸린 용지 제거

  6. 6.

    토너 카트리지를 설치합니다.

    토너 카트리지 설치

  7. 7.

    전면 도어를 닫습니다.

    전면 도어 닫기


문제 해결 방법

출력 용지함에서 용지 걸림 해결

다음 절차에 따라 출력 용지함의 모든 걸림 가능 위치에서 걸려 있는 용지를 확인합니다.

  1. 1.

    출력 용지함에 걸린 용지가 보이면 가장자리 앞쪽을 잡아 빼냅니다.

    걸린 용지 제거

  2. 2.

    후면 도어를 엽니다.

    후면 도어 열기

  3. 3.

    후면 도어 영역에서 걸린 용지를 모두 빼냅니다.

    걸린 용지 제거

  4. 4.

    후면 도어를 닫습니다.

    후면 도어 닫기


문제 해결 방법

듀플렉서에서 용지 걸림 해결

다음 절차에 따라 자동 듀플렉서의 모든 걸림 가능 위치에서 걸려 있는 용지를 확인합니다.

  1. 1.

    프린터에서 용지함 2를 완전히 제거합니다.

  2. 2.

    녹색 버튼을 눌러 듀플렉스 팬을 풀어냅니다.

    녹색 버튼 누르기

  3. 3.

    걸린 용지를 제거합니다.

    걸린 용지 제거

  4. 4.

    듀플렉스 팬을 닫습니다.

    듀플렉스 팬 위로 밀기

  5. 5.

    용지함 2를 다시 끼웁니다.


문제 해결 방법

인쇄 품질 향상

http://www.hp.com http://www.hpe.com


문제 해결 방법

소개

  • 소개
  • 다른 소프트웨어 프로그램에서 인쇄
  • 인쇄 작업에 용지 종류 설정 확인
  • 토너 카트리지 상태 확인
  • 프린터 청소
  • 토너 카트리지를 육안으로 검사
  • 용지 및 인쇄 환경 점검
  • EconoMode 설정 확인
  • 다른 인쇄 드라이버 사용

프린터에 인쇄 품질 문제가 있는 경우 표시된 순서에 따라 문제 해결을 시도해보십시오.


문제 해결 방법

다른 소프트웨어 프로그램에서 인쇄

다른 소프트웨어 프로그램에서 인쇄해 보십시오. 페이지가 정확히 인쇄되면 사용 중인 소프트웨어 프로그램에 문제가 있는 것입니다.


문제 해결 방법

인쇄 작업에 용지 종류 설정 확인

프트웨어 프로그램으로부터 인쇄할 때 잉크가 번지거나, 인쇄 상태가 흐리거나 어둡고, 종이가 말려 있거나, 토너가 흩뿌려진 점의 형태이거나 약하거나 일부분이 누락된 경우 용지 종류를 확인합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지 종류 설정 확인(Windows)
  • 용지 종류 설정 확인(OS X)


문제 해결 방법

용지 종류 설정 확인(Windows)

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터를 선택하고 속성 또는 기본 설정 버튼을 클릭합니다.

  3. 3.

    용지/품질 탭을 클릭합니다.

  4. 4.

    용지 종류 드롭다운 목록에서 자세히... 옵션을 클릭합니다.

  5. 5.

    종류: 옵션 목록을 확장합니다.

  6. 6.

    사용할 용지에 해당하는 용지 종류 범주를 확장합니다.

  7. 7.

    사용하고 있는 용지 종류에 대한 옵션을 선택한 후 확인 버튼을 클릭합니다.

  8. 8.

    확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다. 인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


문제 해결 방법

용지 종류 설정 확인(OS X)

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터 메뉴에서 이 프린터를 선택합니다.

  3. 3.

    기본적으로 인쇄 드라이버는 매수 및 페이지 수 메뉴를 표시합니다. 메뉴 드롭다운 목록을 열고 완료 메뉴를 클릭합니다.

  4. 4.

    용지 종류 드롭다운 목록에서 종류를 선택합니다.

  5. 5.

    인쇄 버튼을 클릭합니다.


문제 해결 방법

토너 카트리지 상태 확인

소모품 상태 페이지에는 다음과 같은 정보가 표시됩니다.

  • •

    남아있는 예상 카트리지 잔량(백분율)

  • •

    대략적인 남은 페이지 수

  • •

    HP 토너 카트리지용 부품 번호

  • •

    인쇄된 페이지 수

소모품 상태 페이지를 인쇄하려면 다음 절차를 수행하십시오.

  1. 1.

    제품 제어판에서 확인 버튼을 누릅니다.

  2. 2.

    보고서 메뉴로 이동한 다음 확인 버튼을 누릅니다.

  3. 3.

    소모품 상태 옵션으로 이동한 다음 확인 버튼을 눌러 모든 소모품 항목의 상태 보고서를 인쇄합니다.

  4. 4.

    토너 카트리지의 남은 수명 백분율 및 교체용 유지보수 부품의 상태(해당되는 경우)를 확인하십시오.

    예상 수명이 거의 다 된 토너 카트리지를 사용하면 인쇄 품질 문제가 발생할 수 있습니다. 소모품 잔량이 매우 부족하면 소모품 상태 페이지에 표시됩니다. HP 소모품이 매우 부족한 한계값에 도달한 후에는 해당 소모품에 대한 HP 고급 보호 보증이 만료됩니다.

    인쇄 품질에 만족하는 경우 지금 토너 카트리지를 교체하지 않아도 됩니다. 설치 가능한 교체용 소모품을 보유해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오.

    토너 카트리지 또는 다른 교체용 유지보수 부품을 교체해야 한다고 판단하는 경우 소모품 상태 페이지에서 HP 부품 번호를 확인합니다.

  5. 5.

    정품 HP 카트리지를 사용 중인지 확인하십시오.

    정품 HP 토너 카트리지에는 “HP”라는 문구가 있거나 HP 로고가 있습니다. HP 카트리지를 확인하는 자세한 내용은 www.hp.com/go/learnaboutsupplies를 참조하십시오.

    새 제품이든 재활용 제품이든 HP 정품이 아닌 토너 카트리지를 사용하는 것은 좋지 않습니다. HP 정품이 아닐 경우, 해당 비정품 카트리지의 디자인이나 품질에 대해 HP는 어떠한 조치도 취할 수 없습니다. 현재 사용 중인 카트리지가 리필 또는 재활용 토너 카트리지이고 인쇄 품질이 좋지 않은 경우 정품 HP 토너 카트리지로 교체하십시오.


문제 해결 방법

프린터 청소

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 청소 페이지 인쇄


문제 해결 방법

청소 페이지 인쇄

인쇄 프로세스 중 프린터 안에 용지, 토너 및 먼지가 쌓여 토너의 뭉침 또는 튀김, 번짐, 줄 무늬, 선, 반복되는 표시가 나타날 수 있습니다.

청소 페이지를 인쇄하려면 다음 절차를 수행하십시오.

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      서비스

    • •

      청소 페이지

  3. 3.

    일반 레터 또는 A4 용지를 넣으라는 메시지가 나타나면 그대로 수행한 다음 확인 버튼을 누릅니다.

    청소 메시지가 프린터 제어판에 나타납니다. 청소가 끝날 때까지 기다려야 합니다. 출력된 용지는 버립니다.


문제 해결 방법

토너 카트리지를 육안으로 검사

다음 단계에 따라 각 토너 카트리지를 검사합니다.

  1. 1.

    프린터에서 토너 카트리지를 분리합니다.

  2. 2.

    메모리 칩의 손상 여부를 확인합니다.

  3. 3.

    녹색 이미징 드럼 표면을 검사합니다.

    주의:이미징 드럼을 만지지 마십시오. 이미징 드럼에 지문이 묻으면 인쇄 품질 문제가 발생할 수 있습니다.

  4. 4.

    이미징 드럼에 긁힘, 지문 또는 기타 손상이 있으면 토너 카트리지를 교체합니다.

  5. 5.

    토너 카트리지를 다시 설치한 후 몇 페이지를 인쇄해 보고 문제가 해결되었는지 확인합니다.


문제 해결 방법

용지 및 인쇄 환경 점검

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 단계 1: HP 사양에 맞는 용지 사용
  • 단계 2: 환경 점검
  • 3단계: 개별 용지함 정렬 설정


문제 해결 방법

단계 1: HP 사양에 맞는 용지 사용

일부 인쇄 품질 문제는 HP 사양에 맞지 않는 용지를 사용함으로 인해 발생합니다.

  • •

    항상 이 프린터가 지원하는 용지 종류 및 무게 범위 내에서 사용하십시오.

  • •

    잘림, 찢어짐, 얼룩, 헐거운 조직, 먼지, 주름, 구멍, 스테이플, 가장자리의 말림이나 구겨짐 등이 없이 용지 품질이 양호한지 확인하십시오.

  • •

    이전에 인쇄하지 않은 용지를 사용하십시오.

  • •

    글리터와 같은 금속 물질이 함유되지 않은 용지를 사용하십시오.

  • •

    레이저 프린터용으로 제작된 용지를 사용하십시오. 잉크젯 프린터용으로만 제작된 용지를 사용하지 마십시오.

  • •

    너무 거칠지 않은 용지를 사용하십시오. 일반적으로 부드러운 용지를 사용하면 인쇄 품질이 좋아집니다.


문제 해결 방법

단계 2: 환경 점검

환경은 인쇄 품질에 직접적인 영향을 미칠 수 있으며 인쇄 품질이나 용지 공급 문제에서 공통되는 원인입니다. 다음 해결 방법을 따릅니다.

  • •

    프린터를 열린 창문이나 문, 에어컨 통풍구와 같이 바람이 많은 장소에서 떨어진 곳으로 이동합니다.

  • •

    프린터가 프린터 사양을 벗어나는 온도나 습도에 노출되지 않도록 합니다.

  • •

    캐비닛과 같이 사방이 막힌 공간에 프린터를 두지 마십시오.

  • •

    프린터를 단단하고 편평한 장소에 놓으십시오.

  • •

    프린터의 통풍구를 막는 물체를 모두 치우십시오. 프린터의 윗면을 비롯한 모든 면에서 양호한 공기 흐름이 필요합니다.

  • •

    공기 중의 잔해, 먼지, 증기, 기름기 등 프린터 내부에 잔유물을 남길 수 있는 물질로부터 프린터를 보호하십시오.


문제 해결 방법

3단계: 개별 용지함 정렬 설정

특정 용지함에서 인쇄할 때 텍스트나 이미지가 인쇄된 페이지의 중앙에 또는 정확하게 정렬되지 않으면 이 단계를 따릅니다.

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      인쇄 품질

    • •

      정렬 조정

  3. 3.

    조정할 용지함으로 스크롤하여 선택한 후 확인 버튼을 누릅니다.

  4. 4.

    다음 옵션 중 하나로 스크롤하여 선택합니다.

    • •

      X1 전환

    • •

      X2 전환

    • •

      Y 전환

  5. 5.

    화살표 키 및 확인 버튼을 사용하여 정렬 상태를 조정합니다.

  6. 6.

    정렬 설정을 조정하려면 필요에 따라 이전 두 단계를 반복합니다.

  7. 7.

    뒤로 [image] 버튼을 눌러 정렬 조정 메뉴로 돌아갑니다.

  8. 8.

    테스트 페이지 인쇄로 스크롤하여 선택합니다.

  9. 9.

    인쇄하는 데 사용할 용지함으로 스크롤하여 선택합니다.

  10. 10.

    인쇄되는 페이지의 지침을 따릅니다.

  11. 11.

    다시 테스트 페이지 인쇄로 스크롤하여 선택하고 결과를 확인합니다. 필요할 경우 다시 조정하십시오.


문제 해결 방법

EconoMode 설정 확인

HP는 EconoMode의 상시 사용을 권장하지 않습니다. 항상 EconoMode를 사용하면 토너 카트리지 기계 부품의 수명이 다했을 때 토너가 남아 있을 수 있습니다. 더 이상 카트리지를 사용할 수 없을 정도로 인쇄 품질이 저하되면 카트리지를 교체하십시오.

참고:이 기능은 Windows용 PCL 6 프린터 드라이버에서 지원됩니다. 이 드라이버를 사용하지 않을 경우 HP Embedded Web Server(EWS)를 사용하여 기능을 활성화할 수 있습니다.

전체 페이지가 너무 어둡거나 너무 밝은 경우 다음 단계에 따릅니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터를 선택하고 속성 또는 기본 설정 버튼을 클릭합니다.

  3. 3.

    용지/품질 탭을 클릭하고 인쇄 품질 영역을 찾습니다.

  4. 4.

    전체 페이지가 너무 어두운 경우 다음 설정을 사용합니다.

    • •

      600dpi 옵션을 선택합니다.

    • •

      EconoMode 확인란을 선택하여 활성화합니다.

    전체 페이지가 너무 밝은 경우 다음 설정을 사용합니다.

    • •

      FastRes 1200 옵션을 선택합니다.

    • •

      EconoMode 확인란을 선택하여 비활성화합니다.

  5. 5.

    확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다. 인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


문제 해결 방법

다른 인쇄 드라이버 사용

소프트웨어 프로그램을 사용하여 인쇄할 때 그래픽에 불필요한 줄이 나타나거나, 텍스트 또는 그래픽이 누락되거나, 서식이 잘못되거나, 다른 글꼴로 인쇄되는 경우 다른 인쇄 드라이버를 사용해 보십시오.

HP 웹 사이트에서 다음 드라이버를 다운로드합니다. www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP PCL.6 드라이버

HP PCL 6 드라이버

HP PCL-6 드라이버
  • •

    프린터 CD에서 기본 드라이버로 제공됩니다. 다른 드라이버를 선택하지 않는 한 이 드라이버가 자동으로 설치됩니다.

  • •

    모든 Windows 환경에 적합

  • •

    대다수 사용자를 위해 최고의 속도, 인쇄 품질, 프린터 기능 지원을 제공합니다.

  • •

    Windows GDI(그래픽 장치 인터페이스)와 호환되도록 개발되어 Windows 환경에서 최고의 속도를 제공

  • •

    PCL 5 기반의 타사 및 사용자 정의 소프트웨어 프로그램과는 완벽하게 호환되지 않을 수도 있음

HP UPD PS 드라이버
  • •

    Adobe® 소프트웨어 프로그램 또는 고사양의 그래픽을 요하는 소프트웨어 프로그램에서 인쇄 시 권장

  • •

    포스트스크립트 에뮬레이션이 필요하거나 포스트스크립트 플래시 글꼴 지원이 적용되는 인쇄를 지원

HP UPD PCL 5
  • •

    Windows 환경에서 일반 문서를 인쇄할 경우 권장

  • •

    이전 PCL 버전 및 HP LaserJet 프린터와 호환됩니다.

  • •

    타사 또는 사용자 정의 소프트웨어 프로그램에서 인쇄 시 권장

  • •

    혼합 환경에 가장 적합하며, 프린터를 PCL 5(UNIX, Linux, 메인프레임)로 설정해야 합니다.

  • •

    여러 프린터 모델에서 사용할 수 있는 단일 드라이버를 제공해 기업 Windows 환경에서 사용할 수 있음

  • •

    모바일 Windows 컴퓨터에서 여러 프린터 모델로 인쇄 시 권장

HP UPD PCL 6
  • •

    모든 Windows 환경의 인쇄에 적합

  • •

    최상의 속도, 인쇄 품질 및 대다수 사용자에 적합한 프린터 기능을 제공

  • •

    Windows GDI(Graphic Device Interface)와 결합하여 Windows 환경에서 뛰어난 속도를 발휘하도록 개발됨

  • •

    PCL 5 기반의 타사 및 사용자 정의 소프트웨어 프로그램과는 완벽하게 호환되지 않을 수도 있음


문제 해결 방법

유선 네트워크 문제 해결

http://www.hp.com http://www.hpe.com


문제 해결 방법

소개

다음 항목을 검사하여 프린터가 네트워크와 통신 중인지 확인하십시오. 시작하기 전에 프린터 제어판에서 구성 페이지를 인쇄하여 이 페이지에 나열된 프린터 IP 주소를 찾습니다.

  • 소개
  • 물리적 연결 불량
  • 컴퓨터가 프린터에 대해 잘못된 IP 주소 사용
  • 컴퓨터가 프린터와 통신할 수 없음
  • 프린터가 네트워크에 대해 잘못된 링크 및 이중 방식 설정 사용
  • 새 소프트웨어 프로그램의 호환 문제
  • 컴퓨터 또는 워크스테이션의 설정이 올바르지 않음
  • 프린터가 비활성화되었거나 기타 네트워크 설정이 올바르지 않음

참고:HP는 P2P 네트워킹을 지원하지 않습니다. 이 기능은 Microsoft 운영 체제의 기능이며 HP 프린터 드라이버의 기능이 아닙니다. 자세한 내용은 Microsoft(www.microsoft.com)를 참조하십시오.


문제 해결 방법

물리적 연결 불량

  1. 1.

    프린터가 올바른 길이의 케이블을 사용하여 올바른 네트워크 포트에 연결되어 있는지 확인합니다.

  2. 2.

    케이블이 제대로 연결되어 있는지 확인합니다.

  3. 3.

    프린터 뒷면의 네트워크 포트 연결을 살피고 주황색 작동 표시등과 녹색 링크 상태 표시등이 켜져 있는지 확인합니다.

  4. 4.

    문제가 계속되면 허브에서 다른 케이블이나 포트를 사용합니다.


문제 해결 방법

컴퓨터가 프린터에 대해 잘못된 IP 주소 사용

  1. 1.

    프린터 속성을 열고 포트 탭을 클릭합니다. 프린터의 현재 IP 주소가 선택되어 있는지 확인합니다. 프린터 IP 주소는 프린터 구성 페이지에 나와 있습니다.

  2. 2.

    HP 표준 TCP/IP 포트를 사용하여 프린터를 설치한 경우 IP 주소가 변경된 경우에도 항상 이 프린터에 인쇄 상자를 선택합니다.

  3. 3.

    Microsoft 표준 TCP/IP 포트를 사용하여 프린터를 설치한 경우 IP 주소 대신 호스트 이름을 사용합니다.

  4. 4.

    IP 주소가 올바른 경우 프린터를 삭제하고 다시 추가합니다.


문제 해결 방법

컴퓨터가 프린터와 통신할 수 없음

  1. 1.

    네트워크에 ping을 수행하여 네트워크 통신을 테스트합니다.

    1. a.

      컴퓨터에서 명령줄 프롬프트를 엽니다.

      • •

        Windows의 경우 시작과 실행을 차례로 클릭한 다음 cmd를 입력하고 Enter를 누릅니다.

      • •

        OS X의 경우 응용 프로그램, 유틸리티로 이동하고 터미널을 엽니다.

    2. b.

      ping 다음에 프린터의 IP 주소를 입력합니다.

    3. c.

      창에 왕복 시간이 표시되면 네트워크가 작동 중입니다.

  2. 2.

    ping 명령이 실행되지 않으면, 네트워크 허브가 켜져 있는지 확인하고 네트워크 설정, 프린터, 컴퓨터가 모두 동일한 네트워크에 구성되어 있는지 확인합니다.


문제 해결 방법

프린터가 네트워크에 대해 잘못된 링크 및 이중 방식 설정 사용

이 설정은 자동 모드(기본 설정)로 두는 것이 좋습니다. 이 설정을 변경하면 반드시 네트워크에 대한 설정도 변경해야 합니다.


문제 해결 방법

새 소프트웨어 프로그램의 호환 문제

새 소프트웨어 프로그램이 올바르게 설치되었으며 올바른 프린터 드라이버를 사용하는지 확인합니다.


문제 해결 방법

컴퓨터 또는 워크스테이션의 설정이 올바르지 않음

  1. 1.

    네트워크 드라이버, 프린터 드라이버 및 네트워크 리디렉션 설정을 확인합니다.

  2. 2.

    운영 체제가 올바르게 구성되었는지 확인합니다.


문제 해결 방법

프린터가 비활성화되었거나 기타 네트워크 설정이 올바르지 않음

  1. 1.

    구성 페이지를 검토하여 네트워크 프로토콜의 상태를 확인합니다. 필요한 경우 프로토콜을 활성화하십시오.

  2. 2.

    필요한 경우 네트워크 설정을 다시 구성합니다.


문제 해결 방법

무선 네트워크 문제 해결(무선 모델만 해당)

  • 소개
  • 무선 연결 확인 사항
  • 무선 구성을 완료한 후 프린터가 인쇄를 시작하지 않음
  • 컴퓨터에 타사 방화벽이 설치되어 있고 프린터가 인쇄를 시작하지 않음
  • 무선 라우터 또는 프린터를 이동한 후에 무선 연결이 작동하지 않음
  • 무선 프린터에 컴퓨터를 더 이상 연결할 수 없음
  • VPN에 연결되는 경우 무선 프린터의 통신 끊김
  • 무선 네트워크 목록에 네트워크가 나타나지 않음
  • 무선 네트워크가 작동하지 않음
  • 무선 네트워크 진단 테스트 수행
  • 무선 네트워크의 간섭 최소화


문제 해결 방법

소개

문제 해결 정보를 사용하면 문제를 해결하는 데 도움이 됩니다.

참고:프린터에서 HP NFC 및 Wi-Fi Direct 인쇄를 활성화할지 여부를 결정하려면 프린터 제어판에서 구성 페이지를 인쇄합니다.


문제 해결 방법

무선 연결 확인 사항

  • •

    네트워크 케이블이 연결되어 있지 않은지 확인하십시오.

  • •

    프린터 및 무선 라우터가 켜져 있고 전원에 이상이 없는지 확인합니다. 프린터의 무선이 켜져 있는지도 확인하십시오.

  • •

    서비스 설정 식별자(SSID)가 올바른지 확인하십시오. SSID를 확인하기 위해 구성 페이지를 인쇄하십시오. SSID가 올바른지 확실하지 않은 경우 무선 설정을 다시 실행하십시오.

  • •

    보안된 네트워크에서 보안 정보가 올바른지 확인하십시오. 보안 정보가 올바르지 않은 경우 무선 설정을 다시 실행하십시오.

  • •

    무선 네트워크가 올바르게 작동하지 않는 경우 무선 네트워크의 다른 컴퓨터에 액세스해 보십시오. 인터넷에 액세스할 수 있는 네트워크의 경우 무선 연결을 통해 인터넷에 연결해 보십시오.

  • •

    프린터의 암호화 방법(AES 또는 TKIP)이 WPA 보안을 사용하는 네트워크에 있는 무선 액세스 지점의 암호화 방법과 동일한지 확인하십시오.

  • •

    프린터가 무선 네트워크 범위 내에 있는지 확인합니다. 대부분의 네트워크에서는 프린터가 무선 액세스 지점(무선 라우터)의 30m이내에 있어야 합니다.

  • •

    장애물이 무선 신호를 차단하지 않는지 확인하십시오. 액세스 지점과 프린터 사이에서 크기가 큰 모든 금속 물체를 제거하십시오. 프린터와 무선 액세스 지점 사이에 금속 또는 콘크리트가 함유된 기둥, 벽 또는 받침 지주가 없는지 확인하십시오.

  • •

    프린터가 무선 신호를 방해할 수 있는 전자 장치에서 떨어진 곳에 위치해 있는지 확인하십시오. 모터, 무선 전화, 보안 시스템 카메라, 기타 무선 네트워크 및 일부 Bluetooth 장치 등과 같은 많은 장치가 무선 신호를 방해할 수 있습니다.

  • •

    프린터 드라이버가 컴퓨터에 설치되어 있는지 확인하십시오.

  • •

    올바른 프린터 포트를 선택했는지 확인하십시오.

  • •

    컴퓨터 및 프린터가 동일한 무선 네트워크에 연결되어 있는지 확인합니다.

  • •

    OS X의 경우 무선 라우터에서 Bonjour를 지원하는지 확인합니다.


문제 해결 방법

무선 구성을 완료한 후 프린터가 인쇄를 시작하지 않음

  1. 1.

    프린터가 켜져 있고 준비 상태에 있는지 확인합니다.

  2. 2.

    컴퓨터의 타사 방화벽을 모두 끄십시오.

  3. 3.

    무선 네트워크가 올바르게 작동하는지 확인하십시오.

  4. 4.

    컴퓨터가 올바르게 작동하는지 확인하십시오. 필요한 경우 컴퓨터를 다시 시작하십시오.

  5. 5.

    네트워크상에서 컴퓨터의 HP Embedded Web Server를 열 수 있는지 확인합니다.


문제 해결 방법

컴퓨터에 타사 방화벽이 설치되어 있고 프린터가 인쇄를 시작하지 않음

  1. 1.

    제조업체에서 제공하는 가장 최신의 방화벽으로 업데이트하십시오.

  2. 2.

    프린터를 설치하거나 인쇄할 때 프로그램에서 방화벽 액세스를 요청하는 경우 프로그램을 실행하도록 허용하고 있는지 확인하십시오.

  3. 3.

    일시적으로 방화벽을 끄고 컴퓨터에 무선 프린터를 설치하십시오. 무선 설치가 완료되었으면 방화벽을 활성화하십시오.


문제 해결 방법

무선 라우터 또는 프린터를 이동한 후에 무선 연결이 작동하지 않음

  1. 1.

    라우터 또는 프린터가 컴퓨터가 연결되어 있는 네트워크에 연결되어 있는지 확인하십시오.

  2. 2.

    구성 페이지를 인쇄하십시오.

  3. 3.

    구성 페이지의 서비스 설정 식별자(SSID)를 컴퓨터 프린터 구성의 SSID와 비교하십시오.

  4. 4.

    SSID가 일치하지 않으면 장치가 동일한 네트워크에 연결되지 않은 것입니다. 프린터의 무선 설정을 다시 구성하십시오.


문제 해결 방법

무선 프린터에 컴퓨터를 더 이상 연결할 수 없음

  1. 1.

    다른 컴퓨터가 무선 범위 내에 있고 신호를 차단하는 장애물이 없는지 확인하십시오. 대부분의 네트워크에서 무선 범위는 무선 액세스 지점의 30m 이내입니다.

  2. 2.

    프린터가 켜져 있고 준비 상태에 있는지 확인합니다.

  3. 3.

    동시 Wi-Fi Direct 사용자가 5명을 초과해서는 안 됩니다.

  4. 4.

    컴퓨터의 타사 방화벽을 모두 끄십시오.

  5. 5.

    무선 네트워크가 올바르게 작동하는지 확인하십시오.

  6. 6.

    컴퓨터가 올바르게 작동하는지 확인하십시오. 필요한 경우 컴퓨터를 다시 시작하십시오.


문제 해결 방법

VPN에 연결되는 경우 무선 프린터의 통신 끊김

  • •

    일반적으로 동시에 VPN과 기타 네트워크에 연결할 수 없습니다.


문제 해결 방법

무선 네트워크 목록에 네트워크가 나타나지 않음

  • •

    무선 라우터가 켜져 있고 전원에 이상이 없는지 확인하십시오.

  • •

    네트워크가 숨겨져 있을 수 있습니다. 그러나 숨겨진 네트워크에 계속 연결할 수 있습니다.


문제 해결 방법

무선 네트워크가 작동하지 않음

  1. 1.

    네트워크 케이블이 연결되어 있지 않은지 확인하십시오.

  2. 2.

    네트워크의 통신이 끊겼는지 확인하려면 다른 장치를 네트워크에 연결해 보십시오.

  3. 3.

    네트워크에 ping을 수행하여 네트워크 통신을 테스트하십시오.

    1. a.

      컴퓨터에서 명령줄 프롬프트를 엽니다.

      • •

        Windows의 경우 시작과 실행을 차례로 클릭한 다음 cmd를 입력하고 Enter를 누릅니다.

      • •

        OS X의 경우 응용 프로그램, 유틸리티로 이동하고 터미널을 엽니다.

    2. b.

      ping과 라우터 IP 주소를 차례로 입력하십시오.

    3. c.

      창에 왕복 시간이 표시되면 네트워크가 작동 중입니다.

  4. 4.

    라우터 또는 프린터가 컴퓨터가 연결되어 있는 동일한 네트워크에 연결되어 있는지 확인하십시오.

    1. a.

      구성 페이지를 인쇄하십시오.

    2. b.

      구성 보고서의 서비스 설정 식별자(SSID)를 컴퓨터 프린터 구성의 SSID와 비교하십시오.

    3. c.

      SSID가 일치하지 않으면 장치가 동일한 네트워크에 연결되지 않은 것입니다. 프린터의 무선 설정을 다시 구성하십시오.


문제 해결 방법

무선 네트워크 진단 테스트 수행

프린터 제어판에서 무선 네트워크 설정에 대한 정보를 제공하는 진단 테스트를 실행할 수 있습니다.

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      자가 진단

    • •

      무선 테스트 실행

  3. 3.

    확인 버튼을 눌러 테스트를 시작합니다. 테스트 결과가 표시되는 테스트 페이지가 인쇄됩니다.


문제 해결 방법

무선 네트워크의 간섭 최소화

다음 팁을 통해 무선 네트워크의 간섭을 줄일 수 있습니다.

  • •

    무선 장치를 서류 정리용 캐비닛 같은 커다란 금속 물체 및 전자 레인지 및 무선 전화와 같은 전자 장치에서 떨어진 곳에 놓습니다. 이러한 물체가 무선 신호를 방해할 수 있습니다.

  • •

    무선 장치를 크기가 큰 석조 구조물이나 기타 빌딩 건축물에서 떨어진 곳에 놓습니다. 이러한 물체가 전파를 흡수하여 신호 강도가 약해질 수 있습니다.

  • •

    무선 라우터를 네트워크에 연결되어 있는 무선 프린터의 가시선 중심 위치에 배치합니다.


도움말 뷰어에서 액세스 단축키 사용법

다음 항목에서는 사용 설명서에서 탐색하는 방법을 설명합니다.

  • 탐색 창과 항목 창 사이를 전환하는 F6 사용법
  • 도움말 뷰어에서 사용하는 단축키
  • 목차 탭에서 사용하는 단축키
  • 색인 탭에서 사용하는 단축키
  • 검색 탭에서 사용하는 단축키
  • 즐겨찾기 탭에서 사용하는 단축키

참고:

  • •

    키보드에서 사용할 수 있는 단축키 메뉴 명령도 있습니다.

  • •

    단축키는 보조 창과 팝업 창에서도 사용할 수 있습니다.

  • •

    탐색 창에서 단축키를 사용할 때마다 항목 창이 사라집니다. 항목 창으로 돌아가려면 F6을 누릅니다.

  • •

    마지막 검색에서 유사어 일치를 사용한 경우, 검색 탭의 유사어 일치 확인란이 선택됩니다.


HTML 도움말 보기 사용

다음 항목에서는 이 HTML 도움말 사용자 설명서의 검색 및 사용법을 설명합니다. 자세한 내용을 보려면 다음 해당 항목을 누르십시오.

  • 추가 도움말 얻기
  • 도움말 항목 찾기
  • 즐겨찾기 도움말 항목 목록 작성
  • 도움말 항목 복사
  • 현재 도움말 항목 인쇄
  • 도구 모음 단추를 사용하여 항목 찾기
  • 단축 메뉴 명령 사용


도움말 뷰어에서 액세스 단축키 사용법

탐색 창과 항목 창 사이를 전환하는 F6 사용법

키보드의 F6을 누르면 탐색 창과 항목 창 사이를 빠르게 전환할 수 있습니다.


도움말 뷰어에서 액세스 단축키 사용법

도움말 뷰어에서 사용하는 단축키

도움말 뷰어를 닫습니다. | ALT+F4
도움말 뷰어와 그 밖의 열린 창 사이를 전환합니다. | ALT+TAB
옵션 메뉴를 표시합니다. | ALT+O
Microsoft Internet Explorer 설정을 변경합니다. 인터넷 옵션 대화 상자에서 액세스 설정값을 설정할 수 있습니다. 이 설정값을 변경하려면 일반 탭을 누른 다음 액세스를 누릅니다. | ALT+O를 누른 다음 I를 누릅니다.
탐색 창을 숨기거나 표시합니다. | ALT+O를 누른 다음 T를 누릅니다.
항목을 인쇄합니다. | ALT+O를 누른 다음 P를 누릅니다. 또는 마우스 오른쪽 단추로 항목을 누른 다음 인쇄를 누릅니다.
이전 항목으로 되돌아갑니다. | ALT+왼쪽 화살표를 누르거나 ALT+O를 누른 다음 B를 누릅니다.
다음 항목으로 나갑니다(바로 전에 이 항목을 본 경우). | ALT+오른쪽 화살표를 누르거나 ALT+O를 누른 다음 F를 누릅니다.
검색 강조표시를 켜거나 끕니다. | ALT+O를 누른 다음 O를 누릅니다.
항목 창에 표시된 항목을 새로 고칩니다. 웹 페이지에 연결된 경우 유용한 단축키입니다. | F5 또는 Alt+O를 누른 다음 R을 누릅니다.
홈 페이지로 되돌아갑니다. 도움말 작성자가 도움말 시스템의 홈 페이지를 지정할 수 있습니다.) | ALT+O를 누른 다음 H를 누릅니다.
뷰어에서 페이지 열기를 중지합니다. 웹에 연결되어 있는 동안 페이지의 다운로드를 중지하려는 경우 유용한 단축키입니다. | ALT+O를 누른 다음 S를 누릅니다.
사전 정의된 항목이나 웹 페이지로 이동합니다. 컴파일된 도움말 파일(.chm)을 빌드한 도움말 작성자가 옵션 메뉴에서 중요한 항목 또는 웹 페이지에 연결되는 두 개의 링크를 추가할 수 있습니다. 점프 명령을 선택하면 이러한 항목 중 하나 또는 웹 페이지로 이동합니다. | ALT+O를 누른 다음 1 또는 2를 누릅니다.
탐색 창과 항목 창 사이를 전환합니다. | F6
항목을 스크롤합니다. | 위쪽 화살표와 아래쪽 화살표, 또는 페이지 위로와 페이지 아래로
항목의 모든 링크 또는 탐색 창 탭의 모든 옵션을 스크롤합니다. | 탭


도움말 뷰어에서 액세스 단축키 사용법

목차 탭에서 사용하는 단축키

목차 탭을 표시합니다. | ALT+C
책 또는 폴더를 열거나 닫습니다. | + 기호와 - 기호, 또는 왼쪽 화살표와 오른쪽 화살표
항목을 선택합니다. | 위쪽 화살표와 아래쪽 화살표
선택한 항목을 표시합니다. | ENTER


도움말 뷰어에서 액세스 단축키 사용법

색인 탭에서 사용하는 단축키

색인 탭을 표시합니다. | ALT+N
검색할 키워드를 입력합니다. | ALT+W를 누른 다음 키워드를 입력합니다.
목록에서 키워드를 선택합니다. | 위쪽 화살표와 아래쪽 화살표
관련 항목을 표시합니다. | ALT+D


도움말 뷰어에서 액세스 단축키 사용법

검색 탭에서 사용하는 단축키

검색 탭을 표시합니다. | ALT+S
검색할 키워드를 입력합니다. | ALT+W를 누른 다음 키워드를 입력합니다.
검색을 시작합니다. | ALT+L
결과 목록에서 항목을 선택합니다. | ALT+T를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | ALT+D
다음 옵션은 전체 텍스트 검색이 사용 가능할 때만 사용할 수 있습니다.
이전의 검색 결과 목록에서 키워드를 찾습니다. | ALT+U
키워드와 유사한 단어를 찾습니다. 예를 들어, 키워드가 "run"인 경우 "running"과 "runs"와 같은 단어를 찾습니다. | ALT+M
항목 제목만 검색합니다. | ALT+R


도움말 뷰어에서 액세스 단축키 사용법

즐겨찾기 탭에서 사용하는 단축키

즐겨찾기 탭을 표시합니다. | ALT+I
현재 표시된 항목을 즐겨찾기 목록에 추가합니다. | ALT+A
즐겨찾기 목록에서 항목을 선택합니다. | ALT+P를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | ALT+D
선택한 항목을 목록에서 제거합니다. | ALT+R


HTML 도움말 보기 사용

추가 도움말 얻기

다음은 HTML 도움말 보기에 대한 자세한 정보를 찾을 때 필요한 추가 정보입니다.

  • •

    다른 항목, 웹 페이지, 다른 항목 목록 또는 프로그램에 연결하려면 색상이 있는 밑줄이 있는 단어를 누르십시오.

  • •

    관련 정보가 포함된 항목을 보려면 항목 끝에 표시되는 "관련 항목"을 누른 다음, 원하는 항목의 제목을 누르십시오.

  • •

    항목의 단어 또는 구가 색인에 있는지 확인하려면 해당 단어를 선택한 다음, F1을 누르십시오.

  • •

    항목 분할창에서 웹의 내용을 보고 있다면 도구 모음의 정지 또는 새로 고침을 눌러서 웹 페이지의 다운로드 또는 새로 고침을 중단할 수 있습니다.

  • •

    특정 도움말 항목을 자주 찾는 경우, 이 항목을 즐겨찾기 목록에 추가할 수 있습니다.

  • •

    단축 메뉴 명령에 대한 목차 탭 또는 항목 분할창을 오른쪽 마우스 단추로 누르십시오.


HTML 도움말 보기 사용

도움말 항목 찾기

검색 분할창에서 다음 탭 중 하나를 누르십시오.

  • •

    목차에서 찾을 경우, 목차 탭을 누르십시오. 목차는 주요 항목에 대한 확장 가능한 목록입니다.

  • •

    색인 항목 목록을 보려면 색인 탭을 누른 다음, 단어를 입력하거나 목록을 스크롤하십시오.항목은 대개 한 개 이상의 엔트리에 대하여 색인으로 나타납니다.

  • •

    도움말 파일에 포함되는 단어 또는 구에 대해 일치하는 모든 경우를 찾으려면 검색 탭을 누른 다음, 해당 단어를 입력하십시오.

참고: 목차 항목, 색인 항목 또는 검색 결과를 누르면 해당 항목을 표시합니다.


HTML 도움말 보기 사용

즐겨찾기 도움말 항목 목록 작성

  • 1.

    즐겨찾기 항목으로 구성할 도움말 항목을 찾으십시오.

  • 2.

    즐겨찾기 탭을 누른 다음, 추가를 누르십시오.

참고:

  • •

    즐겨찾기 항목으로 되돌아가려면 즐겨찾기 탭을 누르고 항목을 선택한 다음, 표시를 누르십시오.

  • •

    항목의 이름을 바꾸려면 항목을 선택한 다음, 현재 항목 대화 상자에 새 이름을 입력하십시오.

  • •

    즐겨찾기 항목을 삭제하려면 항목을 선택한 다음, 삭제를 누르십시오.


HTML 도움말 보기 사용

도움말 항목 복사

  • 1.

    항목 분할창에서 복사할 항목을 마우스 오른쪽 단추로 누른 다음, 모두 선택을 누르십시오.

  • 2.

    마우스 오른쪽 단추를 다시 한번 누른 다음, 복사를 누르십시오. 항목이 클립보드로 복사됩니다.

  • 3.

    항목을 복사해 넣을 문서를 선택하십시오.

  • 4.

    정보를 표시할 위치에 커서를 놓으십시오.

  • 5.

    편집 메뉴에서 붙여넣기를 누르십시오.

참고: 항목의 일부만 복사할 경우, 복사할 텍스트를 선택하여 마우스 오른쪽 단추를 누른 다음, 복사를 누르십시오.


HTML 도움말 보기 사용

현재 도움말 항목 인쇄

항목을 마우스 오른쪽 단추로 누른 다음, 인쇄를 누르십시오.

참고:목차 탭에서 인쇄하는 경우(항목을 마우스 오른쪽 단추로 누르고 인쇄를 누름), 현재 항목만 인쇄하거나 현재 항목과 모든 하위 항목을 인쇄하도록 선택할 수 있는 옵션이 나타납니다.


HTML 도움말 보기 사용

도구 모음 단추를 사용하여 항목 찾기

도움말 보기의 도구 모음에는 다섯 개의 검색 단추가 있습니다. 다음 단추를 눌러서 도움말 항목을 찾을 수 있습니다.

  • •

    뒤로는 찾아 본 마지막 항목을 표시합니다.

  • •

    앞으로는 이전에 표시된 항목의 순서에 다음 항목을 표시합니다.

  • •

    다음은 목차에 나열된 다음 항목을 표시합니다.

  • •

    이전은 목차에 나열된 이전 항목을 표시합니다.

  • •

    홈은 현재 보고 있는 도움말 파일의 홈 페이지 항목을 표시합니다.

  • •

    새로 고침은 항목 분할창에 현재 표시된 웹 내용을 갱신합니다.

  • •

    정지는 파일 정보의 다운로드를 중단합니다. 이 단추를 누르면 웹 페이지의 다운로드가 중단됩니다.

참고: 도움말 보기의 도구 모음에는 이러한 검색 단추가 모두 포함되지 않을 수도 있습니다.


HTML 도움말 보기 사용

단축 메뉴 명령 사용

단축 메뉴에는 정보를 표시하거나 사용자 정의할 때 사용할 수 있는 몇 가지 명령이 있습니다.

명령 | 설명
목차에서 마우스 오른쪽 단추를 누른 다음, 모두 열기를 누르십시오. | 목차의 책 모양 아이콘 또는 폴더를 모두 엽니다. 이 명령은 목차탭이 표시된 경우에만 사용할 수 있습니다.
목차에서 마우스 오른쪽 단추를 누른 다음, 모두 닫기를 누르십시오. | 책 모양 아이콘 또는 폴더를 모두 닫습니다. 이 명령은 목차 탭이 표시된 경우에만 사용할 수 있습니다.
마우스 오른쪽 단추를 누른 다음, 인쇄를 누르십시오. | 항목을 인쇄합니다.

참고: 이러한 명령은 키보드에서 액세스할 수 있습니다. SHIFT+F10을 눌러서 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오. 또는 마우스 키를 사용할 수도 있습니다. 마우스 키 조합을 사용하여 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오.