HP LaserJet Pro M402, M403

Vartotojo vadovas


HP LaserJet Pro M402, M403

Informacija apie prekių ženklus ir autoriaus teises

Autorių teisės ir licencija

© Copyright 2016 HP Development Company, L.P.

Atkurti, pritaikyti ar versti produkto dokumentaciją be iš anksto gauto raštiško sutikimo draudžiama, išskyrus tuos atvejus, kai tai leidžia autorių teisės.

Šiame dokumente pateikiama informacija gali būti keičiama iš anksto neįspėjus.

Vienintelės HP produktams ir paslaugoms suteikiamos garantijos išdėstytos prie produktų pridėtose specialiose garantijos nuostatose. Čia pateiktų teiginių negalima interpretuoti kaip papildomos garantijos. HP nėra atsakinga už čia esančias technines ar redagavimo klaidas ar neatitikimus.

Edition 2, 7/2016

Prekių ženklai

„Adobe®“, „Adobe Photoshop®“, „Acrobat®“ ir „PostScript®“ yra „Adobe Systems Incorporated“ prekių ženklai.

„Apple“ ir „Apple“ logotipas yra „Apple Computer, Inc.“ prekių ženklai, registruoti JAV ir kitose šalyse / regionuose. „iPod“ yra „Apple Computer, Inc“ prekės ženklas. „iPod“ yra skirtas tik tiesėtam ar teisių turėtojo įgaliotam kopijavimui atlikti. Nevokite muzikos.

„Microsoft®“, „Windows®“, „Windows® XP“ ir „Windows Vista®“ yra JAV registruotieji prekių ženklai, priklausantys „Microsoft Corporation“.

UNIX® yra registruotasis „The Open Group“ prekės ženklas.


Spausdintuvo apžvalga

  • Spausdintuvo vaizdai
  • Spausdintuvo specifikacijos
  • Spausdintuvo aparatinės įrangos sąranka ir programinės įrangos diegimas

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Spausdintuvo apžvalga

Spausdintuvo vaizdai

  • Spausdintuvo vaizdas iš priekio
  • Spausdintuvo vaizdas iš galo
  • Valdymo skydo vaizdas


Spausdintuvo apžvalga

Spausdintuvo vaizdas iš priekio

Spausdintuvo vaizdas iš priekio

1 | 2 eilučių apšviestas valdymo skydas
2 | Priekinių durelių atidarymo mygtukais (prieiga prie dažų kasetės)
3 | Įjungimo / išjungimo mygtukas
4 | 3 dėklas (pasirinktinis)
5 | 2 dėklas
6 | 1 dėklas
7 | Išvesties skyriaus plėtinys
8 | Išvesties skyrius


Spausdintuvo apžvalga

Spausdintuvo vaizdas iš galo

Spausdintuvo vaizdas iš galo

1 | USB prievadas (skirtas užduočių saugojimui ir privačiam spausdinimui) PASTABA:Šis prievadas gali būti uždengtas.
2 | USB sąsajos prievadas
3 | Eterneto prievadas (tik tinklo modeliuose)
4 | Maitinimo jungtis
5 | 3 dėklas (pasirinktinis) PASTABA:3 dėklas ištraukiamas, kai įdedamas „legal“ arba A4 dydžio popierius.
6 | 2 dėklo apsauga nuo dulkių PASTABA:Apsauga nuo dulkių atlenkiama viršų, kai įdedamas „legal“ arba A4 dydžio popierius.
7 | Serijos numerio ir spausdintuvo numerio lipdukas
8 | Galinės durelės (prieiga strigtims šalinti)


Spausdintuvo apžvalga

Valdymo skydo vaizdas

Valdymo skydo išdėstymas

1

Valdymo skydo ekranas

Šiame ekrane rodomi meniu ir spausdintuvo informacija.

2

Įspėjimo lemputė (gintaro spalvos)

Ši įspėjimo lemputė mirksi, kad naudotojas atkreiptų dėmesį į spausdintuvą.

3

Parengties lemputė (žalia)

Ši lemputė dega, kai spausdintuvas pasiruošęs spausdinti. Lemputė mirksi, kai spausdintuvas priima spausdinimo duomenis arba kai spausdintuvas veikia budėjimo režimu.

4

Rodyklės į kairę mygtukas

šį mygtuką naudokite norėdami judėti meniu arba sumažinti ekrane rodomą reikšmę.

5

Rodyklės atgal mygtukas

naudokite šį mygtuką, kad atliktumėte šiuos veiksmus:

  • •

    uždarytumėte valdymo skydo meniu;

  • •

    grįžtumėte į ankstesnį meniu papildomo meniu sąraše;

  • •

    grįžtumėte atgal į ankstesnį meniu elementą papildomo meniu sąraše (neišsaugant meniu elemento pakeitimų).

6

Belaidžio režimo mygtukas [image] (tik belaidžiams modeliams)

Naudokite šį mygtuką, norėdami atidaryti belaidžio ryšio meniu.

7

Rodyklės į dešinę mygtukas

šį mygtuką naudokite norėdami judėti meniu arba didinti ekrane rodomą reikšmę.

8

Mygtukas „OK“

Paspauskite mygtuką OK (gerai), kad atliktumėte šiuo veiksmus:

  • •

    atidarytumėte valdymo skydo meniu;

  • •

    atidarytumėte papildomą meniu, rodomą valdymo skydo ekrane;

  • •

    pasirinktumėte meniu elementą;

  • •

    pašalintumėte kai kurias klaidas;

  • •

    pradėtumėte spausdinti užduotį atsakydami į valdymo skydo raginimą (pvz., kai valdymo skydo ekrane parodomas pranešimas „Press OK to continue“ (Spauskite Gerai, jei norite tęsti).

9

„Cancel“ (Atšaukti) [image] mygtukas

Paspauskite šį mygtuką, norėdami atšaukti spausdinimo užduotį arba uždaryti valdymo skydo meniu.


Spausdintuvo apžvalga

Spausdintuvo specifikacijos

SVARBU:Šios specifikacijos yra teisingos leidimo metu, tačiau jos gali būti keičiamos vėliau. Naujausios informacijos ieškokite www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Techninės specifikacijos
  • Palaikomos operacinės sistemos
  • Mobilūs spausdinimo sprendimai
  • Spausdintuvo matmenys
  • Energijos sąnaudos, elektros specifikacijos ir akustinės emisijos
  • Veikimo aplinkos sąlygos


Spausdintuvo apžvalga

Techninės specifikacijos

Modelio pavadinimasGaminio pavadinimasModelio pavadinimasGaminio numerisModelio pavadinimasGaminio numeris |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Popieriaus tvarkymas | 1 dėklas (100 lapų talpos) |  |  |  |
 | 2 dėklas (250 lapų talpos) |  |  |  |
 | 3 dėklas (550 lapų talpos) | Pasirenkamas | Pasirenkamas | Pasirenkamas | Pasirenkamas
 | Automatinis dvipusis spausdinimas | Nėra |  |  |
Jungiamumas | 10 / 100 / 1000 eterneto LAN jungtis su „IPv4“ ir „IPv6“ |  |  |  | Nėra
 | „Hi-Speed“ USB 2.0 |  |  |  |
 | Spausdinimo serveris, skirtas belaidžio ryšio tinklui | Nėra | Nėra |  | Nėra
 | HP artimojo lauko ryšio (NFC) ir „Wi-Fi Direct“ funkcijos spausdinimui iš mobiliųjų įrenginių | Nėra | Nėra |  | Nėra
Valdymo skydelio ekranas ir įvestis | 2 eilučių apšviestas valdymo skydas |  |  |  |
Spausdinimas | Spausdina 38 puslapius per minutę (ppm) naudojant A4 ir 40 ppm naudojant laiško formato popierių |  |  |  |
 | Užduočių saugojimas ir privatus spausdinimas |  |  |  | Nėra


Spausdintuvo apžvalga

Palaikomos operacinės sistemos

Toliau pateikta informacija taikoma atitinkamo spausdintuvo „Windows PCL 6“ ir OS X spausdinimo tvarkyklėms ir dėžutėje esančiam programinės įrangos diegimo CD.

Windows: HP programinės įrangos diegimo CD įdiegia „HP PCL.6“ arba „HP PCL-6“ tvarkyklę, priklausomai nuo „Windows“ operacinės sistemos, bei pasirenkamą programinę įrangą, jei diegiama visa programinė įranga.

„Mac“ kompiuteriai ir OS X: Šis spausdintuvas palaiko „Mac“ kompiuterius ir „Apple“ mobiliuosius įrenginius. OS X spausdinimo tvarkyklę ir spausdinimo programas galima atsisiųsti iš hp.com arba „Apple“ programinės įrangos naujinimo puslapio. HP diegimo programinė įranga OS X nėra pridėta dėžutėje esančiame CD. Norėdami atsisiųsti OS X diegimo programinę įrangą, atlikite šiuos veiksmus:

  1. 1.

    Eikite į www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Pasirinkite „Support Options“ (Palaikymo parinktys) skyriuje „Download Options“ (Atsisiuntimo parinktys) bei pasirinkę „Drivers, Software & Firmware“ (Tvarkyklės, programinė ir aparatinė įranga), pasirinkite spausdintuvo paketą.

  3. 3.

    Spustelėkite operacinės sistemos versiją ir tada spustelėkite mygtuką „Download“ (Atsisiųsti).

Operacinė sistema Tvarkyklė įdiegta Pastabos

„Windows® XP SP2“ arba naujesnė versija, 32 bitų

„HP PCL.6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis pagrindinės programinės įrangos. Bazinis diegimo vedlys įdiegia tik tvarkyklę.

Ši operacinė sistema nepalaiko viso programinės įrangos diegimo.

Naudokite UPD tvarkykles 64 bitų operacinėms sistemoms.

2009 m. balandžio mėn. „Microsoft“ nutraukė standartinį „Windows® XP“ palaikymą. HP toliau teiks geriausias palaikymo paslaugas, skirtas nebeleidžiamai XP operacinei sistemai.

„Windows Vista®“, 32 bitų

„HP PCL.6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis pagrindinės programinės įrangos. Bazinis diegimo vedlys įdiegia tik tvarkyklę.

Ši operacinė sistema nepalaiko viso programinės įrangos diegimo.

„Windows Server 2003 SP1“ arba naujesnė versija, 32 bitų

„HP PCL.6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis pagrindinės programinės įrangos. Bazinis diegimo vedlys įdiegia tik tvarkyklę.

Ši operacinė sistema nepalaiko viso programinės įrangos diegimo.

Naudokite UPD tvarkykles 64 bitų operacinėms sistemoms.

2010 m. liepos mėn. „Microsoft“ nutraukė bendrąjį „Windows Server 2003“ palaikymą. HP toliau teiks geriausias palaikymo paslaugas, skirtas nebeleidžiamai „Server 2003“ operacinei sistemai.

„Windows 7“ 32 ir 64 bitų

„HP PCL 6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis visos programinės įrangos.

Įdiegus tam tikrose šalyse / regionuose, „HP PCL 6“ tvarkyklė yra sukonfigūruota taip, kad automatinė dvipusio spausdinimo (ant abiejų pusių) funkcija būtų naudojama kaip numatytoji funkcija.

„Windows 8“ 32 ir 64 bitų

„HP PCL-6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis visos programinės įrangos.

„Windows 8 RT“ palaikymas teikiamas per „Microsoft IN OS“ 4 versijos 32 bitų tvarkyklę.

Įdiegus tam tikrose šalyse / regionuose, „HP PCL-6“ tvarkyklė yra sukonfigūruota taip, kad automatinė dvipusio spausdinimo (ant abiejų pusių) funkcija būtų naudojama kaip numatytoji funkcija.

„Windows 8.1“ 32 ir 64 bitų

„HP PCL-6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis visos programinės įrangos.

„Windows 8.1 RT“ palaikymas teikiamas per „Microsoft IN OS“ 4 versijos 32 bitų tvarkyklę.

Įdiegus tam tikrose šalyse / regionuose, „HP PCL-6“ tvarkyklė yra sukonfigūruota taip, kad automatinė dvipusio spausdinimo (ant abiejų pusių) funkcija būtų naudojama kaip numatytoji funkcija.

„Windows 10“ 32 ir 64 bitų

„HP PCL-6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis visos programinės įrangos.

Įdiegus tam tikrose šalyse / regionuose, „HP PCL-6“ tvarkyklė yra sukonfigūruota taip, kad automatinė dvipusio spausdinimo (ant abiejų pusių) funkcija būtų naudojama kaip numatytoji funkcija.

„Windows Server 2008 SP2“, 32 bitų

„HP PCL.6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis pagrindinės programinės įrangos.

„Windows Server 2008 SP2“, 64 bitų

„HP PCL 6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis pagrindinės programinės įrangos.

Įdiegus tam tikrose šalyse / regionuose, „HP PCL 6“ tvarkyklė yra sukonfigūruota taip, kad automatinė dvipusio spausdinimo (ant abiejų pusių) funkcija būtų naudojama kaip numatytoji funkcija.

„Windows Server 2008 R2“, SP 1, 64 bitų

„HP PCL 6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis bazinės programinės įrangos.

Įdiegus tam tikrose šalyse / regionuose, „HP PCL 6“ tvarkyklė yra sukonfigūruota taip, kad automatinė dvipusio spausdinimo (ant abiejų pusių) funkcija būtų naudojama kaip numatytoji funkcija.

„OS X 10.8 Mountain Lion“, „OS X 10.9 Mavericks“ ir „OS X 10.10 Yosemite“

OS X spausdinimo tvarkyklę ir spausdinimo programas galima atsisiųsti iš hp.com arba „Apple“ programinės įrangos naujinimo puslapio. HP diegimo programinė įranga OS X nėra pridėta dėžutėje esančiame CD.

Visą diegimo vedlį OS X sistemai atsisiųskite iš šio spausdintuvo palaikymo tinklalapio.

  • 1.

    Eikite į www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Pasirinkite „Support Options“ (Palaikymo parinktys) ir prie „Download Options“ (Atsisiuntimo parinktys) pasirinkite „Drivers, Software & Firmware“ (Tvarkyklės, programinė ir aparatinė įranga).

  • 3.

    Spustelėkite operacinės sistemos versiją ir tada spustelėkite mygtuką „Download“ (Atsisiųsti).

Įdiegus tam tikrose šalyse / regionuose, „OS X“ tvarkyklė yra sukonfigūruota taip, kad automatinė dvipusio spausdinimo (ant abiejų pusių) funkcija būtų naudojama kaip numatytoji funkcija.

PASTABA:Naujausią palaikomų operacinių sistemų sąrašą rasite www.hp.com/support/ljM402, www.hp.com/support/ljM403, žr. visa apimantį HP spausdintuvo pagalbos vadovą.

PASTABA:Kliento ir serverio operacinių sistemų detales bei HP UPD PCL6, UPD PCL 5 ir UPD PS tvarkyklių pagalbą šiam spausdintuvui rasite svetainėje www.hp.com/go/upd paspaudę „Specifications“ (Specifikacijos) skirtuką.


Spausdintuvo apžvalga

Mobilūs spausdinimo sprendimai

Spausdintuvas palaiko šias mobilaus spausdinimo programines įrangas:

  • •

    „HP ePrint“ programinė įranga

    PASTABA:„HP ePrint“ programinė įranga palaiko šias operacines sistema: „Windows 7 SP 1“ (32 ir 64 bitų); „Windows 8“ (32 ir 64 bitų); „Windows 8.1“ (32 ir 64 bitų); ir OS X versijas: „10.8 Mountain Lion“, „10.9 Mavericks“ ir „10.10 Yosemite“.

  • •

    „HP ePrint“ per el. paštą (būtina įjungti HP tinklo paslaugas ir registruoti spausdintuvą „HP Connected“)

  • •

    „HP ePrint“ programa (galima „Android“, iOS ir „Blackberry“)

  • •

    „ePrint Enterprise“ programa (palaikoma visuose spausdintuvuose su „ePrint Enterprise Server“ programine įranga)

  • •

    „HP All-in-One Remote“ programa, skirta iOS ir Android įrenginiams

  • •

    „Google Cloud Print“

  • •

    „AirPrint“

  • •

    „Android“ spausdinimas


Spausdintuvo apžvalga

Spausdintuvo matmenys

M402 ir M403 modelių matmenys

 | Visiškai uždarytas spausdintuvas | Visiškai atidarytas spausdintuvas
1. Aukštis | 216 mm | 241 mm
2. Gylis | 357 mm | 781 mm
3. Plotis | 381 mm | 381 mm
Svoris (su kasetėmis) | 8,9 kg

Pasirenkamo 550 lapų dėklo matmenys

 | Visiškai uždarytas dėklas | Visiškai atidarytas dėklas
1. Aukštis | 131 mm | 131 mm
2. Gylis | 357 mm | 781 mm
3. Plotis | 381 mm | 381 mm
Svoris | 3,7 kg

Spausdintuvo su pasirenkamu 550 lapų dėklu matmenys

 | Spausdintuvas ir dėklas visiškai uždaryti | Spausdintuvas ir dėklas visiškai atidaryti
1. Aukštis | 345 mm | 372 mm
2. Gylis | 357 mm | 781 mm
3. Plotis | 381 mm | 381 mm
Svoris (su kasetėmis) | 12,4 kg


Spausdintuvo apžvalga

Energijos sąnaudos, elektros specifikacijos ir akustinės emisijos

Atnaujintos informacijos ieškokite www.hp.com/support/ljM402, www.hp.com/support/ljM403.

ĮSPĖJIMAS:Maitinimo srovės reikalavimai skiriasi priklausomai nuo šalies / regiono, kuriame spausdintuvas parduodamas. Nekeiskite darbinės įtampos nustatymo. Taip sugadinsite spausdintuvą ir spausdintuvo garantija nustos galioti.


Spausdintuvo apžvalga

Veikimo aplinkos sąlygos

Veikimo aplinkos sąlygos
Aplinka | Rekomenduojama | Leistina
Temperatūra | 17,5 iki 25 °C | 15 iki 32,5 °C
Santykinė drėgmė | Nuo 30 iki 70 % santykinės drėgmės (RH) | Nuo 10 iki 80 % RH
Aukštis | Netaikoma | 0–3048 m


Spausdintuvo apžvalga

Spausdintuvo aparatinės įrangos sąranka ir programinės įrangos diegimas

Pagrindines sąrankos instrukcijas rasite sąrankos plakate ir darbo pradžios vadove, pateiktame su spausdintuvu. Papildomų instrukcijų ieškokite HP techninės pagalbos internetiniame puslapyje.

Norėdami gauti HP visa apimančią pagalbą dėl spausdintuvo, apsilankykite www.hp.com/support/ljM402, www.hp.com/support/ljM403. Raskite toliau nurodytą palaikymo informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Programinės įrangos ir programinės-aparatinės įrangos naujinimų atsisiuntimas

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Popieriaus dėklai

  • Įdėkite popieriaus į 1 dėklą
  • Įdėkite popieriaus į 2 dėklą
  • Įdėkite popieriaus į 3 dėklą
  • Vokų įdėjimas ir spausdinimas

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Popieriaus dėklai

Įdėkite popieriaus į 1 dėklą

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įžanga
  • 1 dėklo popieriaus kryptis


Popieriaus dėklai

Įžanga

Toliau pateikiama informacija, kaip į 1 dėklą įdėti popierių. Šiame dėkle telpa iki 100 lapų, kurių dydis 75 g/m2.

ĮSPĖJIMAS:Norėdami išvengti popieriaus strigčių, niekada nedėkite ir neimkite popieriaus iš 1 dėklo, jei spausdinama.

  1. 1.

    Norėdami atidaryti 1 dėklą, paimkite už kairės ir dešinės pusės rankenėlių ir jas patraukite žemyn.

    Atidarykite 1 dėklą

  2. 2.

    Ištraukite dėklo ilgintuvą.

    Ištraukite dėklo ilgintuvą

  3. 3.

    Ilgam popieriui prilaikyti atlenkite dėklo ilgintuvą.

    Atlenkite dėklo ilgintuvą

  4. 4.

    Dešinės pusės popieriaus kreiptuvo laikiklį nuspauskite žemyn ir išskėskite popieriaus kreiptuvus iki reikiamo dydžio.

  5. 5.

    Įdėkite popieriaus į dėklą. Įsitikinkite, kad popierius telpa po skirtukais ir nesiekia maksimalaus aukščio indikatorių.

    Popieriaus kryptis dėkle skiriasi, priklausomai nuo popieriaus dydžio. Prireikus daugiau informacijos, žr 1 dėklo popieriaus kryptis.

  6. 6.

    Dešinės pusės popieriaus kreiptuvo laikiklį nuspauskite žemyn ir pakoreguokite popieriaus kreiptuvus taip, kad jie šiek tiek liestų popieriaus šūsnį, bet nelenktų popieriaus.

  7. 7.

    Kompiuterio programinėje įrangoje pradėkite spausdinimą. Įsitikinkite, kad, tvarkyklėje yra nustatytas toks pats popieriaus tipas ir dydis, koks įdėtas į dėklą.


Popieriaus dėklai

1 dėklo popieriaus kryptis

Naudojant popierių, kuriam būtinas specialus pakreipimas, būtina įdėti jį pagal informaciją šioje lentelėje.

Popieriaus tipas | Išvestis | Kaip dėti popierių
Firminis blankas arba iš anksto atspausdintas | Vienpusis spausdinimas | Spausdinimo puse aukštyn Viršutinis kraštas nukreiptas į spausdintuvą
Firminis blankas arba iš anksto atspausdintas | Dvipusis spausdinimas | Spausdinimo puse žemyn Viršutinis kraštas nukreiptas į spausdintuvą


Popieriaus dėklai

Įdėkite popieriaus į 2 dėklą

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įžanga
  • 2 dėklo popieriaus kryptis


Popieriaus dėklai

Įžanga

Toliau pateikiama informacija kaip į 2 dėklą įdėti popierių. Šiame dėkle telpa iki 250 lapų, kurių dydis 75 g/m2.

ĮSPĖJIMAS:iš 2 dėklo nespausdinkite vokų, etikečių ar nepalaikomo dydžio popieriaus. Šio tipo popierių galite spausdinti tik iš 1 dėklo.

  1. 1.

    Ištraukite dėklą ir truputį jį pakėlę visiškai išimkite jį iš spausdintuvo.

    PASTABA:Kai dėklas naudojamas, neatidarykite jo.

  2. 2.

    Sureguliuokite popieriaus pločio kreiptuvus, spausdami ant kairiojo kreiptuvo esantį reguliavimo griovelį ir slinkdami kreiptuvus iki naudojamo popieriaus dydžio.

  3. 3.

    Sureguliuokite popieriaus ilgio kreiptuvą spausdami reguliavimo griovelį ir paslinkite kreiptuvus iki naudojamo popieriaus dydžio.

  4. 4.

    Į dėklą įdėkite popieriaus. Informacijos apie popieriaus nukreipimą rasite 2 dėklo popieriaus kryptis.

    PASTABA:Nereguliuokite popieriaus kreiptuvų taip, kad jie standžiai priglustų prie popieriaus šūsnies. Sureguliuokite juos pagal įlinkius arba dėkle esančias žymas.

    PASTABA:Norėdami išvengti strigčių, sureguliuokite popieriaus kreiptuvus iki tinkamo dydžio ir neperpildykite dėklo. Įsitikinkite, ar šūsnies viršus yra žemiau dėklo visiško pripildymo indikatorių, kaip parodyta išdidintoje paveikslėlio dalyje.

    PASTABA:jei dėklas netinkamai sureguliuotas, spausdinimo metu gali būti pateiktas klaidos pranešimas arba užstrigti popierius.

  5. 5.

    Iki galo įstumkite dėklą į spausdintuvą.

  6. 6.

    Kompiuterio programinėje įrangoje pradėkite spausdinimą. Įsitikinkite, kad, tvarkyklėje yra nustatytas toks pats popieriaus tipas ir dydis, koks įdėtas į dėklą.


Popieriaus dėklai

2 dėklo popieriaus kryptis

Naudojant popierių, kuriam būtinas specialus pakreipimas, būtina įdėti jį pagal informaciją šioje lentelėje.

Popieriaus tipas | Išvestis | Kaip dėti popierių
Firminis blankas arba iš anksto atspausdintas | Vienpusis spausdinimas | Spausdinimo puse aukštyn Viršutinis kraštas dėklo priekyje
Firminis blankas arba iš anksto atspausdintas | Dvipusis spausdinimas | Spausdinimo puse žemyn Viršutinis kraštas dėklo priekyje


Popieriaus dėklai

Įdėkite popieriaus į 3 dėklą

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įžanga
  • 3 dėklo popieriaus kryptis


Popieriaus dėklai

Įžanga

Toliau pateikiama informacija, kaip į 3 dėklą įdėti popierių. Šiame dėkle telpa iki 550 lapų, kurių dydis 75 g/m2.

ĮSPĖJIMAS:iš 3 dėklo nespausdinkite vokų, etikečių ar nepalaikomo dydžio popieriaus. Šio tipo popierių galite spausdinti tik iš 1 dėklo.

  1. 1.

    Ištraukite dėklą ir truputį jį pakėlę visiškai išimkite jį iš spausdintuvo.

    PASTABA:Kai dėklas naudojamas, neatidarykite jo.

  2. 2.

    Sureguliuokite popieriaus pločio kreiptuvus, spausdami ant kairiojo kreiptuvo esantį reguliavimo griovelį ir slinkdami kreiptuvus iki naudojamo popieriaus dydžio.

  3. 3.

    Sureguliuokite popieriaus ilgio kreiptuvą spausdami reguliavimo griovelį ir paslinkite kreiptuvus iki naudojamo popieriaus dydžio.

  4. 4.

    Į dėklą įdėkite popieriaus. Informacijos apie popieriaus nukreipimą rasite 3 dėklo popieriaus kryptis.

    PASTABA:Nereguliuokite popieriaus kreiptuvų taip, kad jie standžiai priglustų prie popieriaus šūsnies. Sureguliuokite juos pagal įlinkius arba dėkle esančias žymas.

    PASTABA:Norėdami išvengti strigčių, sureguliuokite popieriaus kreiptuvus iki tinkamo dydžio ir neperpildykite dėklo. Įsitikinkite, ar šūsnies viršus yra žemiau dėklo visiško pripildymo indikatorių, kaip parodyta išdidintoje paveikslėlio dalyje.

    PASTABA:jei dėklas netinkamai sureguliuotas, spausdinimo metu gali būti pateiktas klaidos pranešimas arba užstrigti popierius.

  5. 5.

    Iki galo įstumkite dėklą į spausdintuvą.

  6. 6.

    Kompiuterio programinėje įrangoje pradėkite spausdinimą. Įsitikinkite, kad, tvarkyklėje yra nustatytas toks pats popieriaus tipas ir dydis, koks įdėtas į dėklą.


Popieriaus dėklai

3 dėklo popieriaus kryptis

Naudojant popierių, kuriam būtinas specialus pakreipimas, būtina įdėti jį pagal informaciją šioje lentelėje.

Popieriaus tipas | Išvestis | Kaip dėti popierių
Firminis blankas arba iš anksto atspausdintas | Vienpusis spausdinimas | Spausdinimo puse aukštyn Viršutinis kraštas dėklo priekyje
Firminis blankas arba iš anksto atspausdintas | Dvipusis spausdinimas | Spausdinimo puse žemyn Viršutinis kraštas dėklo priekyje


Popieriaus dėklai

Vokų įdėjimas ir spausdinimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įžanga
  • Vokų spausdinimas
  • Voko pakreipimas


Popieriaus dėklai

Įžanga

Šiame skyriuje paaiškinama, kaip įdėti ir spausdinti vokus. Spausdinimui ant vokų naudokite tik 1 dėklą. 1 dėkle telpa iki 10 vokų.

Norėdami spausdinti vokus su rankinio tiekimo parinktimi, atlikite nurodytus veiksmus, kad spausdinimo tvarkyklėje pasirinktumėte tinkamus nustatymus, ir spausdintuve nustatę spausdinimo užduotį įdėkite vokus į dėklą.


Popieriaus dėklai

Vokų spausdinimas

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Iš spausdintuvų sąrašo pasirinkite norimą spausdintuvą, tada spustelėkite arba bakstelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos), kad atidarytumėte spausdinimo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    PASTABA:Norėdami pasinaudoti šiomis funkcijomis iš „Windows“ 8 ar 8.1 pradžios ekrano, pasirinkite „Devices“ (Įrenginiai), pasirinkite „Print“ (Spausdinti) ir tada rinkitės spausdintuvą.

  3. 3.

    Spustelėkite skirtuką Popierius / kokybė.

  4. 4.

    Išskleidžiamajame sąraše „Paper size“ (Popieriaus dydis) pasirinkite tinkamą vokų dydį.

  5. 5.

    Išskleidžiamajame sąraše „Paper type“ (Popieriaus tipas) pasirinkite „Envelope“ (Vokas).

  6. 6.

    Išskleidžiamajame sąraše „Paper source“ (Popieriaus tiekimas) pasirinkite „Manual feed“ (Rankinis tiekimas).

  7. 7.

    Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės.

  8. 8.

    Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Popieriaus dėklai

Voko pakreipimas

Įdėkite vokus į 1 dėklą spausdinama puse į viršų, trumpąja kraštine su pašto ženklo puse nukreipta į spausdintuvą.


Eksploatacinės medžiagos, priedai ir dalys

  • Užsakyti eksploatacines medžiagas, priedus ir dalis
  • Dažų kasetės pakeitimas

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Eksploatacinės medžiagos, priedai ir dalys

Užsakyti eksploatacines medžiagas, priedus ir dalis

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Užsakymas
  • Eksploatacinės medžiagos ir priedai
  • Dalys, kurias klientas gali taisyti pats


Eksploatacinės medžiagos, priedai ir dalys

Užsakymas

Užsakykite eksploatacinių medžiagų ir popieriaus | www.hp.com/go/suresupply
Užsakykite originalių HP dalių ir priedų | www.hp.com/buy/parts
Užsakykite per priežiūros ar paramos tiekėjus | Kreipkitės į HP įgaliotąjį priežiūros ar paramos tiekėją.
Užsakykite naudodami HP integruotąjį tinklo serverį (EWS) | Norėdami juo naudotis, kompiuterio palaikomos interneto naršyklės adreso / URL lauke įveskite spausdintuvo IP adresą arba pavadinimą. EWS yra nuoroda į „HP SureSupply“ interneto svetainę, kurioje galima įsigyti originalių HP priemonių.


Eksploatacinės medžiagos, priedai ir dalys

Eksploatacinės medžiagos ir priedai

Nr. | Aprašas | Kasetės numeris | Gaminio numeris
Eksploatacinės medžiagos
„HP 26A Black Original LaserJet“ dažų kasetė PASTABA:Tik M402 modeliams | Įprastos talpos atsarginė juoda dažų kasetė | 26A | CF226A
„HP 28A Black Original LaserJet“ dažų kasetė PASTABA:Tik M403 modeliams | Įprastos talpos atsarginė juoda dažų kasetė | 28A | CF228A
„HP 26X High Yield Black Original LaserJet“ dažų kasetė PASTABA:Tik M402 modeliams | Didelės talpos atsarginė juoda dažų kasetė | 26X | CF226X
„HP 28X High Yield Black Original LaserJet“ dažų kasetė PASTABA:Tik M403 modeliams | Didelės talpos atsarginė juoda dažų kasetė | 28X | CF228X
Priedai
„HP LaserJet 1 x 550“ popieriaus tiektuvas | 550 lapų popieriaus tiekimo įrenginys (pasirinktinis 3 dėklas) | Netaikoma | RM2-5413-000CN


Eksploatacinės medžiagos, priedai ir dalys

Dalys, kurias klientas gali taisyti pats

Daugeliui „HP LaserJet“ spausdintuvų galima įsigyti remonto, kurį gali atlikti pats klientas, dalių (CSR), kad būtų sutrumpintas remonto laikas. Daugiau informacijos apie CSR programą ir privalumus galite rasti www.hp.com/go/csr-support ir www.hp.com/go/csr-faq.

Originalios HP atsarginės dalys gali būti užsakytos iš www.hp.com/buy/parts arba susisiekus su HP įgaliotaisiais paslaugų bei pagalbos teikėjais. Užsakydami privalote pateikti vieną iš šių duomenų: dalies numerį, serijos numerį (nurodytas spausdintuvo gale), spausdintuvo numerį arba spausdintuvo pavadinimą.

  • •

    Dalis, esančias Privalomų dalių, kurias klientas gali taisyti pats, sąraše, klientas turi įtaisyti pats, nebent norite sumokėti HP aptarnavimo skyriaus darbuotojams, kad jie atlikti remontą. Pagal HP spausdintuvo garantiją, šioms dalims vietoje teikiamo remonto arba grąžinimo palaikymas netaikomas.

  • •

    Sąraše Pasirinktiniai esančias dalis, kurias klientas gali taisyti pats, spausdintuvo garantijos laikotarpiu HP priežiūros darbuotojai gali įmontuoti jūsų prašymu be papildomo apmokestinimo.

Nr. | Aprašas | Paties kliento atliekamo pakeitimo parinktys | Gaminio numeris
250 lapų popieriaus įvesties dėklas | Atsarginė 2 dėklo kasetė | Privalomas | RM2-5392-000CN
„HP LaserJet 1 x 550“ popieriaus tiektuvas | 550 lapų popieriaus tiekimo įrenginys (pasirinktinis 3 dėklas) | Privalomas | RM2-5413-000CN


Eksploatacinės medžiagos, priedai ir dalys

Dažų kasetės pakeitimas

  • Įžanga
  • Dažų kasetės informacija
  • Dažų kasetės išėmimas ir pakeitimas


Eksploatacinės medžiagos, priedai ir dalys

Įžanga

Šiame skyriuje smulkiau aprašomos spausdintuvo dažų kasetės ir pateikiamos keitimo instrukcijos.


Eksploatacinės medžiagos, priedai ir dalys

Dažų kasetės informacija

Šis spausdintuvas įspėja, kai dažų kasetėje liko labai mažai dažų arba jų beveik neliko. Tikroji likusi dažų kasetės eksploatavimo trukmė gali skirtis. Spausdinimo kokybei tapus nebepriimtinai, pasirūpinkite nauja kasete.

Norėdami įsigyti kasečių arba patikrinti jų suderinamumą su spausdintuvu, eikite į „HP SureSupply“ adresu www.hp.com/go/suresupply. Slinkite į puslapio apačią ir patikrinkite, šalis / regionas yra tinkami.

Talpa | Aprašas | Kasetės numeris | Gaminio numeris
„HP 26A Black Original LaserJet“ dažų kasetė PASTABA:Tik M402 modeliams | Įprastos talpos atsarginė juoda dažų kasetė | 26A | CF226A
„HP 28A Black Original LaserJet“ dažų kasetė PASTABA:Tik M403 modeliams | Įprastos talpos atsarginė juoda dažų kasetė | 28A | CF228A
„HP 26X High Yield Black Original LaserJet“ dažų kasetė PASTABA:Tik M402 modeliams | Didelės talpos atsarginė juoda dažų kasetė | 26X | CF226X
„HP 28X High Yield Black Original LaserJet“ dažų kasetė PASTABA:Tik M403 modeliams | Didelės talpos atsarginė juoda dažų kasetė | 28X | CF228X

PASTABA:Didelio našumo dažų kasetėse yra daugiau dažų nei įprastose kasetėse, kad būtų spausdinama daugiau puslapių. Daugiau informacijos rasite www.hp.com/go/learnaboutsupplies.

Neišimkite dažų kasetės iš pakuotės, kol neketinate jos naudoti.

ĮSPĖJIMAS:Kad nepažeistumėte dažų kasetės, nepalikite jos šviesoje ilgiau nei keletą minučių. Uždenkite žalią vaizdo apdorojimo būgną, jei ilgesniam laikui iš spausdintuvo reikia išimti dažų kasetę.

Šiame piešinyje parodomos dažų kasetės dalys.

Dažų kasetės dalys

1 | Vaizdo apdorojimo būgnas ĮSPĖJIMAS:nelieskite vaizdo būgno. Pirštų antspaudai gali sąlygoti spausdinimo kokybės problemas.
2 | Atminties lustas

ĮSPĖJIMAS:Jei dažų pateko ant drabužių, nuvalykite sausu audiniu ir plaukite šaltame vandenyje. Karštas vanduo padės dažams įsiskverbti į audinį.

PASTABA:Informacija apie panaudotų dažų kasečių perdirbimą pateikta ant dažų kasečių dėžės.


Eksploatacinės medžiagos, priedai ir dalys

Dažų kasetės išėmimas ir pakeitimas

  1. 1.

    Paspauskite priekinių durų atidarymo mygtuką.

    Atidarykite priekines dureles

  2. 2.

    Atidarykite priekines dureles.

    Atidarykite priekines dureles

  3. 3.

    Išimkite panaudotą dažų kasetę iš spausdintuvo.

    Išimkite dažų kasetę

  4. 4.

    Išėmę naują dažų kasetės pakuotę iš dėžės, patraukite ant pakuotės esantį atidarymo skirtuką.

    Atidarykite naują dažų kasetės pakuotę

  5. 5.

    Išimkite dažų kasetę iš atidarytos pakuotės dėklo. Panaudotą dažų kasetę įdėkite į dėklą perdirbimui.

    Išimkite kasetę iš pakuotės

  6. 6.

    Išlygiuokite dažų kasetę pagal griovelius spausdintuvo viduje ir kiškite dažų kasetę tol, kol ji bus tvirtai įstatyta.

    Įdėkite dažų kasetę

  7. 7.

    Uždarykite priekines dureles.

    Uždarykite priekines dureles


Spausdinimas

  • Spausdinimo užduotys („Windows“)
  • Spausdinimo užduotys (OS X)
  • Išsaugokite spausdinimo darbus gaminyje, kad spausdintumėte juos vėliau arba privačiai
  • Mobilusis spausdinimas

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Spausdinimas

Spausdinimo užduotys („Windows“)

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Kaip spausdinti („Windows“)
  • Automatinis spausdinimas iš abiejų pusių („Windows“)
  • Rankinis spausdinimas iš abiejų pusių („Windows“)
  • Kelių puslapių spausdinimas viename lape („Windows“)
  • Popieriaus tipo pasirinkimas („Windows“)
  • Papildomos spausdinimo užduotys


Spausdinimas

Kaip spausdinti („Windows“)

Toliau pateikiami veiksmai aprašo pagrindinį spausdinimo procesą, skirtą „Windows“.

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Iš spausdintuvų sąrašo pasirinkite spausdintuvą. Norėdami pakeisti nustatymus, spustelėkite arba bakstelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos) tam, kad atvertumėte spausdintuvo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    PASTABA:Norėdami pasinaudoti šiomis funkcijomis iš „Windows“ 8 ar 8.1 pradžios ekrano programų, pasirinkite „Devices“ (Įrenginiai), pasirinkite „Print“ (Spausdinti) ir tada rinkitės spausdintuvą.

    PASTABA:Daugiau informacijos rasite spausdintuvo tvarkyklėje paspaudę mygtuką „Help“ (?) (Pagalba).

    PASTABA:Spausdinimo tvarkyklės vaizdas gali skirtis nuo čia parodyto, tačiau veiksmai yra tokie patys.

    Gaminio pasirinkimo ekranas

  3. 3.

    Norėdami sukonfigūruoti esamas parinktis, spustelėkite arba bakstelėkite skirtukus spausdintuvo tvarkyklėje. Pavyzdžiui, nustatykite popieriaus orientaciją skirtuke „Finishing“ (Apdailos) ir pasirinkite popieriaus šaltinį, tipą, dydį bei keiskite kokybės nustatymus skirtuke „Paper / Quality“ (Popierius / kokybė).

  4. 4.

    Spustelėkite mygtuką Gerai, norėdami grįžti į dialogo langą Spausdinti. Ekrane pasirinkite norimą spausdinamų kopijų skaičių.

  5. 5.

    Norėdami spausdinti užduotį, spustelėkite mygtuką Gerai.


Spausdinimas

Automatinis spausdinimas iš abiejų pusių („Windows“)

Šią procedūrą naudokite spausdintuvams, turintiems automatinį dvipusį spausdinimo įrenginį. Jei spausdintuvas neturi automatinio dvipusio spausdinimo įrenginio arba, jei norite spausdinti ant popieriaus tipų, kurių dvipusio spausdinimo įrenginys nepalaiko, spausdinkite ant abiejų pusių rankiniu būdu.

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą iš spausdintuvų sąrašo, tada spustelėkite arba bakstelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos) tam, kad atvertumėte spausdintuvo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    PASTABA:Norėdami pasinaudoti šiomis funkcijomis iš „Windows“ 8 ar 8.1 pradžios ekrano programų, pasirinkite „Devices“ (Įrenginiai), pasirinkite „Print“ (Spausdinti) ir tada rinkitės spausdintuvą.

  3. 3.

    Spustelėkite skirtuką Baigimas.

  4. 4.

    Pažymėkite Spausdinti ant abiejų pusių žymės langelį. Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės.

  5. 5.

    Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Spausdinimas

Rankinis spausdinimas iš abiejų pusių („Windows“)

Šią procedūrą naudokite spausdintuvams, kurie neturi automatinio dvipusio spausdinimo įrenginio arba, jei norite spausdinti ant popieriaus, kurio dvipusio spausdinimo įrenginys nepalaiko.

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą iš spausdintuvų sąrašo, tada spustelėkite arba bakstelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos) tam, kad atvertumėte spausdintuvo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    PASTABA:Norėdami pasinaudoti šiomis funkcijomis iš „Windows“ 8 ar 8.1 pradžios ekrano programų, pasirinkite „Devices“ (Įrenginiai), pasirinkite „Print“ (Spausdinti) ir tada rinkitės spausdintuvą.

  3. 3.

    Spustelėkite skirtuką Baigimas.

  4. 4.

    Pažymėkite žymės langelį.Spausdinti ant abiejų pusių (rankiniu būdu). Spustelėję mygtuką Gerai, spausdinkite pirmą užduoties pusę.

  5. 5.

    Išimkite išspausdintą darbą iš išvesties dėklo ir įdėkite į 1 dėklą.

  6. 6.

    Jei jus paragins, palieskite reikiamą valdymo skydo mygtuką ir tęskite.


Spausdinimas

Kelių puslapių spausdinimas viename lape („Windows“)

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą iš spausdintuvų sąrašo, tada spustelėkite arba bakstelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos) tam, kad atvertumėte spausdintuvo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    PASTABA:Norėdami pasinaudoti šiomis funkcijomis iš „Windows“ 8 ar 8.1 pradžios ekrano programų, pasirinkite „Devices“ (Įrenginiai), pasirinkite „Print“ (Spausdinti) ir tada rinkitės spausdintuvą.

  3. 3.

    Spustelėkite skirtuką Baigimas.

  4. 4.

    Išskleidžiamame sąraše Puslapių lape pasirinkite puslapių skaičių kiekviename lape.

  5. 5.

    Pasirinkite teisingas parinktis Spausdinti puslapio rėmeliai, Puslapių tvarka ir Padėtis. Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės.

  6. 6.

    Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Spausdinimas

Popieriaus tipo pasirinkimas („Windows“)

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą iš spausdintuvų sąrašo, tada spustelėkite arba bakstelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos) tam, kad atvertumėte spausdintuvo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    PASTABA:Norėdami pasinaudoti šiomis funkcijomis iš „Windows“ 8 ar 8.1 pradžios ekrano programų, pasirinkite „Devices“ (Įrenginiai), pasirinkite „Print“ (Spausdinti) ir tada rinkitės spausdintuvą.

  3. 3.

    Spustelėkite skirtuką Popierius / kokybė.

  4. 4.

    Išskleidžiamajame sąraše Popieriaus tipas spustelėkite parinktį Daugiau....

  5. 5.

    Išskleiskite sąrašą Tipas yra: parinktys.

  6. 6.

    Išplėskite popieriaus tipų kategoriją, kuri geriausiai atitinka naudojamo popieriaus ypatybes.

  7. 7.

    Pasirinkite naudojamą popieriaus tipo parinktį, tada spustelėkite mygtuką Gerai.

  8. 8.

    Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės. Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.

    Jei dėklą reikia konfigūruoti, spausdintuvo valdymo skyde rodomas dėklo konfigūracijos pranešimas.

  9. 9.

    Įdėkite į dėklą nurodyto tipo ir formato popieriaus ir uždarykite dėklą.

  10. 10.

    Palieskite mygtuką „OK“ (Gerai), kad patvirtintumėte aptiktą tipą ir dydį, arba palieskite mygtuką „Modify“ (Keisti), kad pasirinktumėte kitą popieriaus dydį arba tipą.

  11. 11.

    Pasirinkite tinkamą tipą ir dydį, tada palieskite mygtuką „OK“ (Gerai).


Spausdinimas

Papildomos spausdinimo užduotys

Eikite į www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Instrukcijos yra prieinamos atliekant konkrečias spausdinimo užduotis, pavyzdžiui tokias, kaip:

  • •

    Kurkite ir naudokite spausdinimo nuorodas arba išankstines pasirinktis

  • •

    Pasirinkite popieriaus dydį arba naudokite pasirinktinį popieriaus didį

  • •

    Pasirinkite puslapio padėtį

  • •

    Sukurkite lankstinuką

  • •

    Pritaikykite dokumentą prie konkretaus popieriaus dydžio

  • •

    Pirmą ir paskutinį puslapį spausdinkite ant kitokio popieriaus

  • •

    Spausdinkite vandens ženklus ant dokumento


Spausdinimas

Spausdinimo užduotys (OS X)

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Kaip spausdinti („OS X“)
  • Automatinis spausdinimas ant abiejų pusių („OS X“)
  • Spausdinimas ant abiejų pusių rankiniu būdu („OS X“)
  • Kelių puslapių spausdinimas viename lape („OS X“)
  • Popieriaus tipo pasirinkimas („OS X“)
  • Papildomos spausdinimo užduotys


Spausdinimas

Kaip spausdinti („OS X“)

Toliau pateikiami veiksmai aprašo pagrindinį spausdinimo procesą, skirtą „OS X“.

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą.

  3. 3.

    Spustelėkite „Show Details“ (Rodyti išsamią informaciją) arba „Copies & Pages“ (Kopijos ir puslapiai), tuomet pasirinkite kitą meniu, kad pritaikytumėte spausdinimo nustatymus.

    PASTABA:Skirtingos programinės įrangos programos turi kitokius elementų pavadinimus.

  4. 4.

    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Automatinis spausdinimas ant abiejų pusių („OS X“)

PASTABA:Ši informacija skirta automatinio dvipusio spausdinimo spausdintuvams.

PASTABA:ši funkcija yra galima, jei įdiegiate HP spausdinimo tvarkyklę. Ši funkcija yra negalima, jei naudojate „AirPrint“.

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą.

  3. 3.

    Spustelėkite „Show Details“ (Rodyti išsamią informaciją) arba „Copies & Pages“ (Kopijos ir puslapiai), tuomet paspauskite meniu „Layout“ (Išdėstymas).

    PASTABA:Skirtingos programinės įrangos programos turi kitokius elementų pavadinimus.

  4. 4.

    Išskleidžiamajame sąraše Dvipusis pasirinkite atitinkamą parinktį.

  5. 5.

    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Spausdinimas ant abiejų pusių rankiniu būdu („OS X“)

PASTABA:ši funkcija yra galima, jei įdiegiate HP spausdinimo tvarkyklę. Ši funkcija yra negalima, jei naudojate „AirPrint“.

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą.

  3. 3.

    Spustelėkite „Show Details“ (Rodyti išsamią informaciją) arba „Copies & Pages“ (Kopijos ir puslapiai), tuomet paspauskite meniu „Manual Duplex“ (Rankinis dvipusis spausdinimas).

    PASTABA:Skirtingos programinės įrangos programos turi kitokius elementų pavadinimus.

  4. 4.

    Spustelėkite langelį Rankinis dvipusis spausdinimas ir pasirinkite atitinkamą parinktį.

  5. 5.

    Spustelėkite mygtuką Spausdinti.

  6. 6.

    Iš spausdintuvo 1 dėklo išimkite visą tuščią popierių.

  7. 7.

    Išspausdintus lapus išimkite iš išvesties skyriaus ir įdėkite spausdinta puse žemyn į įvesties dėklą.

  8. 8.

    Jei jus paragins, palieskite reikiamą valdymo skydo mygtuką ir tęskite.


Spausdinimas

Kelių puslapių spausdinimas viename lape („OS X“)

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą.

  3. 3.

    Spustelėkite „Show Details“ (Rodyti išsamią informaciją) arba „Copies & Pages“ (Kopijos ir puslapiai), tuomet paspauskite meniu „Layout“ (Išdėstymas).

    PASTABA:Skirtingos programinės įrangos programos turi kitokius elementų pavadinimus.

  4. 4.

    Išskleidžiamajame sąraše Puslapių lape pasirinkite puslapių, kuriuose norite spausdinti, numerius.

  5. 5.

    Srityje Išdėstymo kryptis, pasirinkite puslapių lape tvarką ir išdėstymą.

  6. 6.

    Iš meniu Rėmeliai pasirinkite, kokio tipo rėmelius norite spausdinti aplink kiekvieną puslapį.

  7. 7.

    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Popieriaus tipo pasirinkimas („OS X“)

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą.

  3. 3.

    Spustelėkite „Show Details“ (Rodyti išsamią informaciją) arba „Copies & Pages“ (Kopijos ir puslapiai), tuomet paspauskite meniu „Media & Quality“ (Laikmena ir kokybė) arba meniu „Paper / Quality“ (Popierius / kokybė).

    PASTABA:Skirtingos programinės įrangos programos turi kitokius elementų pavadinimus.

  4. 4.

    Pasirinkite iš parinkčių „Media & Quality“ (Laikmena ir kokybė) arba „Paper / Quality“ (Popierius / kokybė).

    PASTABA:Šiame sąraše pateikiamas pagrindinių parinkčių rinkinys. Kai kurios parinktys galimos ne visuose spausdintuvuose.

    • •

      „Media Type“ (Laikmenos tipas): Spausdinimo užduočiai pasirinkite popieriaus tipo parinktį.

    • •

      Spausdinimo kokybė: Spausdinimo užduočiai pasirinkite raiškos lygį.

    • •

      „Edge-To-Edge Printing“ (Spausdinimas nuo krašto iki krašto): Pasirinkite parinktį spausdinti arčiau popieriaus kraštų.

    • •

      „EconoMode“ (Ekonomiškas režimas): Pasirinkite šią parinktį, kad būtų tausojami dažai spausdinant dokumentų juodraščius.

  5. 5.

    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Išsaugokite spausdinimo darbus gaminyje, kad spausdintumėte juos vėliau arba privačiai

  • Įžanga
  • Prieš pradedant
  • Užduočių saugojimo spausdintuve sąranka
  • Išsaugoto darbo kūrimas („Windows“)
  • Išsaugotų užduočių spausdinimas
  • Išsaugotos užduoties pašalinimas


Spausdinimas

Įžanga

Šiame skyriuje pateikiama informacija, kaip sukurti ir atspausdinti dokumentus, kurie yra laikomi spausdintuve. Šiuos darbus galima atspausdinti vėliau arba atspausdinti privačiai.


Spausdinimas

Prieš pradedant

Užduoties saugojimo funkcijai taikomi šie reikalavimai:

  • •

    Į gale esantį USB prievadą įdėkite specialią USB 2.0 atmintinę su bent 16 GB laisvos vietos. Šioje USB atmintinėje bus laikomos išsaugotos užduotys, nusiųstos į spausdintuvą. Išėmus šią USB atmintinę iš spausdintuvo, išjungiama užduoties saugojimo funkcija.

  • •

    Jei naudojate HP universaliąją spausdinimo tvarkyklę (UPD), naudokite tik UPD 5.9.0 arba naujesnę versiją.


Spausdinimas

Užduočių saugojimo spausdintuve sąranka

Atlikite šiuos veiksmus, kad įjungtumėte spausdintuvo užduoties saugojimo funkciją.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Pirmasis veiksmas: Įkiškite USB atmintinę
  • Antrasis veiksmas: Spausdinimo tvarkyklės naujinimas


Spausdinimas

Pirmasis veiksmas: Įkiškite USB atmintinę

  1. 1.

    Suraskite galinį USB prievadą.

    PASTABA:Kai kuriuose modeliuose galinis USB prievadas yra uždengtas. Prieš tęsdami, nuimkite galinio USB prievado dangtelį.

  2. 2.

    Įkiškite USB atmintinę į galinį USB prievadą.

    Įkiškite USB atmintinę į spausdintuvo gale esantį USB prievadą.

    Valdymo skyde bus parodytas pranešimas „The USB drive will be formatted“ (USB atmintinė bus formatuojama).

  3. 3.

    Norėdami pabaigti šią procedūrą, pasirinkite „OK“ (Gerai).


Spausdinimas

Antrasis veiksmas: Spausdinimo tvarkyklės naujinimas

Spausdinimo tvarkyklės naujinimas „Windows“ sistemoje

  1. 1.

    Spustelėkite mygtuką „Start“ (Pradėti) ir „Devices and Printers“ (Įrenginiai ir spausdintuvai).

  2. 2.

    Dešiniuoju pelės klavišu spustelėkite HP spausdintuvo pavadinimą ir pasirinkite „Printer properties“ (Spausdintuvo ypatybės).

  3. 3.

    Dialogo lange „Properties“ (Ypatybės) pasirinkite skirtuką „Device Settings“ (Įrenginio nustatymai).

  4. 4.

    Pasirinkę „Update Now“ (Naujinti dabar), paspauskite „OK“ (Gerai). Spausdinimo tvarkyklė atnaujinama.

Atnaujintoje spausdinimo tvarkyklėje bus ir skirtukas „Job Storage“ (Užduoties saugojimas).


Spausdinimas

Išsaugoto darbo kūrimas („Windows“)

Spausdintuve galite išsaugoti užduotis, kad atsispausdintumėte privačiai arba vėliau.

PASTABA:Spausdinimo tvarkyklės vaizdas gali skirtis nuo čia parodyto, tačiau veiksmai yra tokie patys.

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Iš spausdintuvų sąrašo pasirinkę norimą spausdintuvą, pasirinkite „Properties“ (Savybės) arba „Preferences“ (Nuostatos) (pavadinimai gali skirtis priklausomai nuo programinės įrangos).

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    PASTABA:Norėdami pasinaudoti šiomis funkcijomis iš „Windows“ 8 ar 8.1 pradžios ekrano programų, pasirinkite „Devices“ (Įrenginiai), pasirinkite „Print“ (Spausdinti) ir tada rinkitės spausdintuvą.

    Dialogo langas Spausdinti

  3. 3.

    Spustelėkite skirtuką „Job Storage“ (Darbo saugojimas).

    Skirtukas Užduočių saugykla

  4. 4.

    Pasirinkite parinktį „Job Storage Mode“ (Darbo saugojimo režimas).

    Režimas Aprašas Apsaugota PIN kodu Užduoties naikinimas

    Tikrinti ir laikyti

    Išspausdinamas pirmasis dokumento puslapis, kad būtų galima patikrinti spausdinimo kokybę, o tada iš spausdintuvo valdymo skydo išspausdinamas likęs dokumentas

    Ne

    Atliekamas automatiškai, atspausdinus užduotį arba pasibaigus užduoties saugojimo laikui.

    Asmeninė užduotis

    Užduotis nespausdinama, kol jos nepatvirtinate spausdintuvo valdymo skyde.

    Taip (pasirinktinai)

    Atliekamas automatiškai, atspausdinus užduotį arba pasibaigus užduoties saugojimo laikui.

    Greitas kopijavimas

    Išspausdinamas reikiamas užduoties kopijų skaičius, o spausdintuvo atmintyje išsaugoma užduoties kopija, kad galėtumėte spausdinti vėliau.

    Ne

    Rankiniu būdu

    Išsaugota užduotis

    Užduotis išsaugoma spausdintuve ir leidžiama kitiems naudotojams spausdinti ją bet kuriuo metu.

    Taip (pasirinktinai)

    Rankiniu būdu

  5. 5.

    Norėdami naudoti pasirinktinį vartotojo vardą arba darbo pavadinimą, spustelėkite mygtuką „Custom“ (Pasirinktis) ir įveskite vartotojo vardą arba darbo pavadinimą.

    Pasirinkite, kurią parinktį norite naudoti, jei tuo vardu jau buvo pavadintas kitas darbas:

    • •

      „Use Job Name + (1-99)“ (Naudoti darbo pavadinimą + (1–99): Prie užduoties pavadinimo pabaigos pridėkite unikalų numerį.

    • •

      „Replace Existing File“ (Pakeisti esamą failą): Esamą išsaugotą užduotį perrašykite nauja.

  6. 6.

    Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės. Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Spausdinimas

Išsaugotų užduočių spausdinimas

Norėdami spausdinti spausdintuvo atmintyje išsaugotą užduotį, atlikite toliau nurodytus veiksmus.

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

  2. 2.

    Slinkite ir pasirinkite „Job Storage“ (Užduočių saugykla).

  3. 3.

    Iš sąrašo „Job Folders“ (Užduočių aplankai) pasirinkite naudotojo vardą. Parodomas šio naudotojo vardu saugomų užduočių sąrašas.

  4. 4.

    Pasirinkite darbo pavadinimą. Jei darbas yra privatus arba koduotas, įveskite PIN kodą arba slaptažodį.

  5. 5.

    Norėdami nustatyti kopijų skaičių, pasirinkite „Copies“ (Kopijos), įveskite kopijų skaičių ir paspauskite mygtuką „OK“ (Gerai).

  6. 6.

    Norėdami spausdinti užduotį, pasirinkite „Print“ (Spausdinti).


Spausdinimas

Išsaugotos užduoties pašalinimas

Kai siunčiate saugomą užduotį į spausdintuvo atmintį, spausdintuvas įrašo jį vietoje ankstesnių darbų, pažymėtų tuo pačiu vartotoju vardu ir užduoties pavadinimu. Jei spausdintuvo atmintis pilna, valdymo skyde rodomas pranešimas „No more memory“ (Atmintis pilna), todėl prieš saugant naujas užduotis, būtina ištrinti ankstesnes užduotis.

Norėdami pašalinti spausdintuvo atmintyje išsaugotą užduotį, atlikite šiuos veiksmus.

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

  2. 2.

    Slinkite ir pasirinkite „Job Storage“ (Užduočių saugykla).

  3. 3.

    Iš sąrašo „Job Folders“ (Užduočių aplankai) pasirinkite naudotojo vardą. Parodomas šio naudotojo vardu saugomų užduočių sąrašas.

  4. 4.

    Pasirinkite darbo pavadinimą. Jei darbas yra privatus arba koduotas, įveskite PIN kodą arba slaptažodį.

  5. 5.

    Pasirinkite „Delete“ (Ištrinti) ir paspauskite mygtuką „OK“, kad ištrintumėte užduotį.


Spausdinimas

Mobilusis spausdinimas

http://www.hp.com http://www.hpe.com


Spausdinimas

Įžanga

HP siūlo daug mobiliųjų ir „ePrint“ sprendimų, kad HP spausdintuve būtų galima įgalinti lengvą spausdinimą iš nešiojamojo ar planšetinio kompiuterio, išmaniojo telefono ar kito mobiliojo prietaiso. Norėdami pamatyti visą sąrašą ir išsirinkti geriausią pasiūlymą, apsilankykite www.hp.com/go/LaserJetMobilePrinting.

  • Įžanga
  • „Wi-Fi Direct“ ir NFC spausdinimas (tik belaidžiai modeliai)
  • „HP ePrint“ el. paštu
  • „HP ePrint“ programinė įranga
  • „AirPrint“
  • „Android“ integruotas spausdinimas


Spausdinimas

„Wi-Fi Direct“ ir NFC spausdinimas (tik belaidžiai modeliai)

„Wi-Fi Direct“ ir NFC (artimojo lauko ryšio) spausdinimo funkcijos leidžia „Wi-Fi“ palaikantiems (mobiliems) įrenginiams tiesiogiai prisijungti prie spausdintuvo, nenaudojant belaidžio ryšio maršruto parinktuvo.

„Wi-Fi Direct“ ir NFC funkcijos leidžia spausdinti iš belaidžio mobiliojo įrenginio be jungties prie tinklo ar interneto. NFC funkcijos užtikrina lengva tiesioginį spausdinimo ryšį mobiliesiems įrenginiams naudojant lietimus tarp įrenginių.

PASTABA:Šiuo metu „Wi-Fi Direct“ ir NFC palaiko ne visas mobilias operacines sistemas.

Su „Wi-Fi Direct“ galite per belaidį tinklą spausdinti iš šių prietaisų:

  • •

    mobiliųjų įrenginių su „Android“ operacine sistema, naudojančių „Android“ integruoto spausdinimo sprendimus.

Daugiau informacijos apie „Wi-Fi Direct“ spausdinimą rasite www.hp.com/go/wirelessprinting.

NFC ir „Wi-Fi Direct“ funkcijas galima įjungti arba išjungti spausdintuvo valdymo skyde.

Įjungti arba išjungti „Wi-Fi Direct“

Pirmiausia spausdintuvo valdymo skyde turi būti įjungtos „Wi-Fi Direct“ funkcijos.

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Tinklo sąranka

    • •

      „Wi-Fi Direct“

    • •

      Įjungti / išjungti

  3. 3.

    Pasirinkite meniu elementą „On“ (Įjungti). Pasirinkus elementą „Off“ (Išjungti) „Wi-Fi Direct“ spausdinimas išjungiamas.

PASTABA:Jei netoliese naudojami daugiau nei vienas tokio paties modelio spausdintuvas, gali būti naudinga kiekvienam spausdintuvui suteikti unikalų „Wi-Fi Direct“ pavadinimą, kad „Wi-Fi Direct“ spausdinimo funkcija lengviau juos atpažintų. „Wi-Fi Direct“ pavadinimas pasiekiamas paspaudžiant mygtuką „OK“ (Gerai) ir kai atidaromi šie meniu:

  • •

    Tinklo sąranka

  • •

    „Wi-Fi Direct“

  • •

    „Wi-Fi Direct“ pavadinimas

Atlikite šiuos veiksmus, kad pakeistumėte spausdintuvo „Wi-Fi Direct“ pavadinimą, naudodami HP integruotąjį tinklo serverį (EWS):

Pirmasis veiksmas: Atidarykite HP įterptinį tinklo serverį

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai). Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

  2. 2.

    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS meniu.

    IP adreso pavyzdys naršyklės lange

    Jei žiniatinklio naršyklėje rodomas pranešimas There is a problem with this website’s security certificate (Kilo problema dėl šios svetainės saugos sertifikato), kai bandote atidaryti EWS, spustelėkite Continue to this website (not recommended) (Toliau eiti į svetainę (nerekomenduojama).

    PASTABA:Pasirinkus „Continue to this website (not recommended)“ (Toliau eiti į svetainę (nerekomenduojama)) kompiuteriui nekils grėsmė, jei naršoma HP gaminio EWS.

Antrasis veiksmas: pakeiskite „Wi-Fi Direct“ pavadinimą

  1. 1.

    Spustelėkite skirtuką „Networking“ (Darbas tinkle).

  2. 2.

    Kairėje naršymo juostoje spustelėkite nuorodą „Wi-Fi Direct Setup“ („Wi-Fi Direct“ sąranka).

  3. 3.

    Laukelyje „Wi-Fi Direct Name“ („Wi-Fi Direct“ pavadinimas) įveskite naują pavadinimą.

  4. 4.

    Spustelėkite Apply (taikyti).


Spausdinimas

„HP ePrint“ el. paštu

Naudokite „HP ePrint“ dokumentams spausdinti išsiųsdami juos kaip el. laiško priedus spausdintuvo el. pašto adresu iš bet kurio įtaiso su el. paštu.

PASTABA:jei norite naudotis šia funkcija, spausdintuvui gali reikėti programinės-aparatinės įrangos naujinimo.

Jei norite naudotis „HP ePrint“ programa, spausdintuvas turi atitikti šiuos reikalavimus:

  • •

    Spausdintuvas turi būti prijungtas prie laidinio arba belaidžio tinklo ir turėti interneto prieigą.

  • •

    Spausdintuve turi būti įjungtos HP interneto paslaugos ir spausdintuvas turi būti registruotas „HP Connected“ svetainėje.

    Laikykitės šios procedūros, kad įjungtumėte HP tinklo paslaugas ir užregistruotumėte „HP Connected“:

    • 1.

      Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai). Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    • 2.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS meniu.

      IP adreso pavyzdys naršyklės lange

      Jei žiniatinklio naršyklėje rodomas pranešimas There is a problem with this website’s security certificate (Kilo problema dėl šios svetainės saugos sertifikato), kai bandote atidaryti EWS, spustelėkite Continue to this website (not recommended) (Toliau eiti į svetainę (nerekomenduojama).

      PASTABA:Pasirinkus „Continue to this website (not recommended)“ (Toliau eiti į svetainę (nerekomenduojama)) kompiuteriui nekils grėsmė, jei naršoma HP gaminio EWS.

    • 3.

      Spustelėkite skirtuką „HP Web Services“ (HP žiniatinklio paslaugos) ir paspauskite „Enable“ (Įgalinti). Spausdintuvas įjungia interneto paslaugas, tada išspausdina informacinį puslapį.

      Informaciniame puslapyje rasite spausdintuvo kodą, reikalingą užregistruoti šį HP gaminį „HP Connected“ svetainėje.

    • 4.

      Norėdami sukurti „HP ePrint“ paskyrą ir baigti paskyros procedūrą, apsilankykite www.hpconnected.com.


Spausdinimas

„HP ePrint“ programinė įranga

„HP ePrint“ programa leidžia lengvai spausdinti iš stacionaraus arba nešiojamojo „Windows“ arba „Mac“ kompiuterio į bet kurį spausdintuvą, kuriame yra „HP ePrint“. Ši programa leidžia lengvai rasti „HP ePrint“ programą naudojančius spausdintuvus, kurie yra registruoti jūsų „HP Connected“ paskyroje. Pagrindinis HP spausdintuvas gali būti patalpintas biure arba bet kurioje vietoje visame pasaulyje.

  • •

    „Windows“: Įdiegę programinę įrangą, savo programoje atidarykite parinktį Spausdinti, tada pasirinkite „HP ePrint“ iš įdiegto spausdintuvų sąrašo. Norėdami konfigūruoti spausdinimo parinktis, spustelėkite mygtuką „Properties“ (Savybės).

  • •

    OS X: Įdiegę programinę įrangą, pasirinkite parinktį „File“ (Byla), „Print“ (Spausdinti), tada pasirinkite rodyklę prie „PDF“ parinkties apačioje, kairėje ekrano pusėje. Pasirinkite „HP ePrint“.

„Windows“ sistemai skirta „HP ePrint“ programinė įranga palaiko TCP/IP spausdinimą į vietinio tinklo (LAN arba WAN) spausdintuvus, tinklą palaikantiems „UPD PostScript®“.

Operacinės sistemos „Windows“ ir „OS X“ palaiko IPP spausdinimą naudojant per LAN arba WAN tinklus sujungtus spausdintuvus, turinčius ePCL funkciją.

Minėtos sistemos taip pat palaiko PDF dokumentų spausdinimą ir išsaugojimą viešose spausdinimo vietose bei spausdinimą naudojant „HP ePrint“ funkciją ir siunčiant elektroniniu paštu per debesis („cloud“).

Daugiau informacijos apie tvarkykles rasite www.hp.com/go/eprintsoftware.

PASTABA:„HP ePrint “ programa yra pagalbinė PDF failo darbo eigos priemonė, skirta „Mac“sistemai, techniškai, ji nėra spausdinimo tvarkyklė.

PASTABA:„HP ePrint“ programinė įranga nepalaiko USB spausdinimo.


Spausdinimas

„AirPrint“

Tiesioginį spausdinimą naudojant „Apple AirPrint“ palaiko „iOS 4.2“ ar naujesnė versija ir „Mac“ kompiuteriai su OS X 10.7 „Lion“ ar naujesne versija. Naudokite „AirPrint“, kad galėtumėte spausdinti tiesiogiai spausdintuve iš „iPad“, „iPhone“ (3GS arba naujesnės versijos) arba „iPod Touch“ (trečiosios kartos arba naujesnės versijos) šiomis mobiliomis programomis:

  • •

    El. paštas

  • •

    Nuotraukos

  • •

    „Safari“

  • •

    „iBooks“

  • •

    Pasirinkite trečiosios šalies programas

Norėdami naudotis „AirPrint“, spausdintuvą turite prijungti prie to paties tinklo (potinklio), kurį naudoja „Apple“ įrenginys. Išsamesnės informacijos apie „AirPrint“ naudojimą ir kurie HP spausdintuvai yra suderinami su „AirPrint“, ieškokite www.hp.com/go/LaserJetMobilePrinting.

PASTABA:Prieš naudojant „AirPrint“ USB ryšiu, patvirtinkite versijos numerį. „AirPrint“ 1.3 ir ankstesnės versijos nepalaiko USB ryšio.


Spausdinimas

„Android“ integruotas spausdinimas

HP integruoto spausdinimo sprendimas iš „Android“ ir „Kindle“ įgalina mobiliuosius įrenginius automatiškai surasti ir spausdinti HP spausdintuvais, kurie yra prijungti prie tinklo arba yra nustatytame „Wi-Fi“ tiesioginio spausdinimo belaidžiame diapazone.

Spausdintuvas turi būti prijungtas prie to paties tinklo (potinklio), kurį naudoja „Apple“ įrenginys.

Spausdinimo parinktis yra integruota palaikomoje operacinėje sistemoje, todėl tvarkyklių įdiegimas ir programinės įrangos atsisiuntimas nėra būtinas.

Daugiau informacijos apie „Android“ įterptojo spausdinimo naudojimą ir „Android“ įrenginių palaikymą rasite www.hp.com/go/LaserJetMobilePrinting.


Spausdintuvo tvarkymas

  • Spausdintuvo ryšio tipo keitimas („Windows“)
  • Išplėstinė konfigūracija su HP integruotuoju tinklo serveriu (EWS) ir HP prietaisų įrankių dėže („Windows“)
  • Sudėtingesnis konfigūravimas su „HP Utility“, skirta OS X
  • Tinklo IP nustatymų konfigūravimas
  • Spausdintuvo saugos savybės
  • Energijos taupymo nustatymai
  • „HP Web Jetadmin“
  • Atnaujinti programinę aparatinę įrangą

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Spausdintuvo tvarkymas

Spausdintuvo ryšio tipo keitimas („Windows“)

Jeigu jau naudojatės spausdintuvu, bet norite pakeisti ryšio tipą, tai galite padaryti naudodami jūsų kompiuteryje esančią nuorodą „Reconfigure your HP Device“ (Perkonfigūruoti savo HP įrenginį). Pavyzdžiui, galite perkonfigūruoti spausdintuvą taip, kad būtų naudojamas kitas belaidžio tinklo adresas, kad būtų jungiamasi prie laidinio arba belaidžio tinklo arba kad tinklo ryšys būtų pakeistas į USB ryšį. Konfigūracijai pakeisti nereikia įdėti spausdintuvo kompaktinio disko. Pasirinkus pageidaujamą ryšio tipą, programa pereis tiesiai į tą sąrankos procedūros etapą, kurį reikia pakeisti.


Spausdintuvo tvarkymas

Išplėstinė konfigūracija su HP integruotuoju tinklo serveriu (EWS) ir HP prietaisų įrankių dėže („Windows“)

Norėdami tvarkyti spausdinimo funkcijas iš kompiuterio, o ne iš spausdintuvo valdymo skydo, naudokitės HP integruotuoju tinklo serveriu.

  • •

    Peržiūrėti spausdintuvo būsenos informaciją.

  • •

    Sužinoti, kiek yra likę visų eksploatacinių medžiagų ir užsisakyti naujų

  • •

    Peržiūrėti ir keisti dėklų konfigūraciją

  • •

    Peržiūrėti ir keisti spausdintuvo valdymo skydo meniu konfigūraciją.

  • •

    Peržiūrėti ir išspausdinti vidinius puslapius

  • •

    Gauti pranešimus apie spausdintuvo ir eksploatacinių medžiagų įvykius.

  • •

    Peržiūrėti ir keisti tinklo konfigūraciją

HP integruotasis tinklo serveris veikia, kai spausdintuvas prijungtas prie IP pagrindu veikiančio tinklo. HP integruotasis tinklo serveris nepalaiko IPX pagrindu veikiančių jungčių su spausdintuvu. Norint įjungti ir naudoti HP integruotąjį tinklo serverį, prieiga prie interneto nebūtina.

Kai spausdintuvas prijungtas prie tinklo, HP integruotasis tinklo serveris tampa pasiekiamas automatiškai.

PASTABA:„HP Device Toolbox“ (HP įrenginio įrankių komplektas) yra programinė įranga, naudojama prisijungti prie HP integruotojo tinklo serverio, kai spausdintuvas yra prijungtas prie kompiuterio per USB. Ji galima tik jei kompiuteryje diegiant spausdintuvą buvo atliekamas visas diegimas. Priklausomai nuo spausdintuvo prijungimo būdo, kai kuriomis funkcijomis gali būti negalima naudotis.

PASTABA:HP integruotasis tinklo serveris neprieinamas už ugniasienės.

Pirmas būdas. Paleidimo meniu atidarykite HP integruotąjį tinklo serverį (EWS).

  1. 1.

    Spustelėkite mygtuką Paleisti, tada spustelėkite elementą Programos.

  2. 2.

    Spustelėkite HP spausdintuvų grupę, tada spustelėkite elementą „HP Device Toolbox“ (HP įrenginio įrankių komplektas).

Antras būdas. Interneto naršyklėje atidarykite HP integruotąjį tinklo serverį (EWS).

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai). Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

  2. 2.

    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS meniu.

    IP adreso pavyzdys naršyklės lange

    PASTABA:Jei žiniatinklio naršyklėje rodomas pranešimas There is a problem with this website’s security certificate (Kilo problema dėl šios svetainės saugos sertifikato), kai bandote atidaryti EWS, spustelėkite Continue to this website (not recommended) (Toliau eiti į svetainę (nerekomenduojama).

    Pasirinkus „Continue to this website (not recommended)“ (Toliau eiti į svetainę (nerekomenduojama)) kompiuteriui nekils grėsmė, jei naršoma HP gaminio EWS.

Skirtukas arba dalis Aprašas

Skirtukas Pradinis

Pateikiama informacija apie spausdintuvą, būseną ir konfigūraciją.

  • •

    Įrenginio būsena: rodoma spausdintuvo būsena ir apytikslė procentinė likusio HP eksploatacinių medžiagų naudojimo trukmės reikšmė.

  • •

    Eksploatacinių medžiagų būsena: rodoma apytikslė procentinė likusio HP eksploatacinių medžiagų naudojimo trukmės reikšmė. Tikroji likusi eksploatacinių medžiagų naudojimo trukmė gali būti kitokia. Turėkite atsarginių eksploatacinių medžiagų, kurias galėsite įdėti, kai spausdinimo kokybė taps nebepriimtina. Dar nebūtina keisti eksploatacinės medžiagos, nebent spausdinimo kokybė nebėra priimtina.

  • •

    Įrenginio konfigūracija: rodoma informacija iš spausdintuvo konfigūracijos puslapio.

  • •

    Tinklo apibendrinimas: rodoma informacija iš spausdintuvo tinklo konfigūravimo puslapio.

  • •

    Ataskaitos: spausdinami spausdintuvo sukurti konfigūracijos ir eksploatacinių medžiagų būsenos puslapiai.

  • •

    „Job Storage Log“ (Užduočių saugyklos žurnalas): rodomas visų spausdintuvo atmintyje išsaugotų užduočių sąrašas.

  • •

    „Color Usage Log“ (Spalvų naudojimo žurnalas): rodoma visų spalvotų užduočių, kurias išspausdino spausdintuvas, santrauka.

    (Tik spalvotuose spausdintuvuose)

  • •

    Event Log (įvykių žurnalas): rodomas visų spausdintuvo įvykių ir klaidų sąrašas.

Skirtukas Sistema

Suteikia galimybę sukonfigūruoti spausdintuvą naudojantis kompiuteriu.

  • •

    Informacija apie įrenginį: pateikiama pagrindinė informacija apie spausdintuvą ir įmonę.

  • •

    Popieriaus sąranka: keičia numatytuosius spausdintuvo popieriaus nustatymus.

  • •

    Spausdinimo kokybė: keičia numatytuosius spausdintuvo spausdinimo kokybės nustatymus.

  • •

    „Energy Settings“ (Energijos nustatymai): keičia numatytą laiką, po kurio įjungiamas budėjimo arba automatinio išjungimo režimas.

  • •

    „Job Storage Setup“ (Užduočių saugyklos sąranka): sukonfigūruoja spausdintuvo užduočių saugojimo nustatymus.

  • •

    „Print Density“ (Spausdinimo intensyvumas): keičia kontrastų, paryškinimų, vidutinių tonų ir šešėlių intensyvumą.

  • •

    Popieriaus tipai: konfigūruoja spausdinimo režimus, kurie atitinka spausdintuvui tinkamų spausdinimo medžiagų tipus.

  • •

    Sistemos sąranka: keičia numatytuosius spausdintuvo sistemos nustatymus.

  • •

    „Supply Settings“ (Tiekimo nustatymai): pakeičia įspėjimus „Cartridge is low“ (Kasetėje mažai dažų) ir kitą informaciją apie eksploatacines medžiagas.

  • •

    Techninė priežiūra: atlieka spausdintuvo valymo procedūrą.

  • •

    Įrašyti ir atkurti: išsaugo dabartinius spausdintuvo nustatymus kompiuteryje faile. Naudokite šį failą, jei norite įkelti tuos pačius nustatymus į kitą spausdintuvą arba atkurti šiuos nustatymus spausdintuve vėliau.

  • •

    Administravimas: nustato arba pakeičia spausdintuvo slaptažodį. Įjungia arba išjungia spausdintuvo funkcijas.

PASTABA:skirtukas Sistema gali būti apsaugotas slaptažodžiu. Jei šis spausdintuvas prijungtas prie tinklo, prieš keisdami šio skirtuko nustatymus būtinai pasitarkite su sistemos administratoriumi.

Skirtukas Spausdinti

Suteikia galimybę naudojantis kompiuteriu pakeisti numatytuosius spausdinimo nustatymus.

  • •

    Spausdinimas: keičia numatytuosius spausdintuvo spausdinimo parametrus, pvz., kopijų skaičių ir popieriaus kryptį. Tai tos pačios parinktys, kurios yra valdymo skyde.

  • •

    „PCL5c“: galite peržiūrėti ir keisti „PCL5c“ parametrus.

  • •

    „PostScript“: išjunkite arba įjunkite funkciją Spausdinti PS klaidas.

Skirtukas Fax (faksas)

(Tik spausdintuvuose su fakso aparatu)

  • •

    Receive Options (priėmimo parinktys): konfigūruoja spausdintuvo elgesį su įeinančiomis faksogramomis.

  • •

    Phone Book (telefonų knyga): prideda arba ištrina įrašus fakso telefonų knygelėje.

  • •

    Junk Fax List (nepageidaujamų faksogramų sąrašas): nustato sąrašą fakso numerių, kurių į spausdintuvą siunčiamos faksogramos blokuojamos.

  • •

    Fax Activity Log (fakso veiklos žurnalas): apžvelgia naujausią spausdintuvo fakso veiklą.

Nuskaitymo skirtukas

(Tik MFP spausdintuvuose)

Sukonfigūruokite Nuskaityti į tinklo aplanką ir Nuskaityti į el. paštą funkcijas.

  • •

    Tinklo aplanko sąranka: sukonfigūruoja tinkle esančius aplankus, kuriuose spausdintuvas gali išsaugoti nuskaitytus failus.

  • •

    Nuskaitymo į el. paštą sąranka: pradeda funkcijos Nuskaitymo į el. paštą sąranką procesą.

  • •

    Siunčiamų el. laiškų profiliai: nustato el. pašto adresą, kuris visuose iš spausdintuvo siunčiamuose el. laiškuose bus rodomas kaip siuntėjo adresas.

  • •

    „Default SMTP Configuration“ (Numatytoji SMTP konfigūracija): Sukonfigūruokite SMTP serverio informaciją.

  • •

    El. pašto adresų knygutė: pridėkite arba ištrinkite įrašus el. pašto adresų knygutėje.

  • •

    „Network Contacts Setup“ (Tinklo kontaktų sąranka): sukonfigūruoja spausdintuvą taip, kad jis prisijungtų prie tinklo adresų knygos.

  • •

    El. pašto parinktys: sukonfigūruokite numatytąją temos eilutę ir tekstą. Sukonfigūruokite numatytuosius el. laiškų nuskaitymo nustatymus.

Skirtukas Tinklo parametrai

(Tik prie tinklo jungiamiems spausdintuvams)

Suteikia galimybę naudojantis kompiuteriu pakeisti tinklo parametrus.

Tinklo administratorius gali naudotis šiuo skirtuku, jei nori valdyti su tinklu susijusius spausdintuvo parametrus, kai jis prijungtas prie IP tinklo. Jis taip pat leidžia tinklo administratoriui nustatyti „Wi-Fi Direct“ funkciją. Šis skirtukas nerodomas, jei spausdintuvas prie kompiuterio prijungtas tiesiogiai.

Skirtukas HP interneto paslaugos

Šiame skirtuke galite nustatyti ir su šiuo spausdintuvu naudoti įvairius interneto įrankius.


Spausdintuvo tvarkymas

Sudėtingesnis konfigūravimas su „HP Utility“, skirta OS X

„HP Utility“ galite naudoti spausdintuvo būsenai patikrinti, nustatymams iš kompiuterio peržiūrėti ar pakeisti.

„HP Utility“ galite naudoti, kai spausdintuvas prijungtas USB kabeliu arba prijungtas prie tinklo, veikiančio pagal TCP/IP protokolą.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Atidarykite „HP Utility“
  • „HP Utility“ funkcijos


Spausdintuvo tvarkymas

Atidarykite „HP Utility“

  1. 1.

    Kompiuteryje atidarykite meniu „System Preferences“ (Sistemos parinktys), tuomet paspauskite „Print & Fax“ (Spausdinimas ir faksas), „Print & Scan“ (Spausdinimas ir nuskaitymas), arba „Printers & Scanners“ (Spausdintuvai ir Skaitytuvai).

  2. 2.

    Iš sąrašo pasirinkite spausdintuvą.

  3. 3.

    Spustelėkite mygtuką Parinktys ir eksploatacinės medžiagos.

  4. 4.

    Spustelėkite skirtuką Pagalbinė priemonė.

  5. 5.

    Spustelėkite mygtuką Atidaryti spausdintuvo pagalbinę priemonę.


Spausdintuvo tvarkymas

„HP Utility“ funkcijos

„HP Utility“ įrankių juosta apima šiuos elementus:

  • •

    „Devices“ (Įrenginiai): jei norite parodyti arba paslėpti „HP Utility“ rastus „Mac“ gaminius, paspauskite šį mygtuką.

  • •

    „All Settings“ (Visi nustatymai): paspauskite šį mygtuką, jei norite sugrįžti į „HP Utility“ pagrindinį vaizdą.

  • •

    HP pagalba: paspauskite šį mygtuką, jei norite atidaryti naršyklę ir apsilankyti HP pagalbos internetinėje svetainėje.

  • •

    Eksploatacinės medžiagos: spustelėkite šį mygtuką, jei norite apsilankyti „HP SureSupply“ svetainėje.

  • •

    Registracija: spustelėkite šį mygtuką, jei norite atidaryti HP registracijos svetainę.

  • •

    Perdirbimas: spustelėkite šį mygtuką, jei norite atidaryti „HP Planet Partners“ perdirbimo programos svetainę.

„HP Utility“ sudaro puslapiai, kuriuos atidarote spustelėdami sąraše „All Settings“ (Visi nustatymai). Šioje lentelėje aprašomos užduotys, kurias galite atlikti su „HP Utility“.

Nr. Aprašas

Eksploatacinių medžiagų būsena

Rodo eksploatacinių medžiagų būseną ir pateikia nuorodas, skirtas norint internetu užsisakyti eksploatacinių medžiagų.

Informacija apie įrenginį

Rodo informaciją apie pasirinktą spausdintuvą, įskaitant spausdintuvo techninės priežiūros ID (jei paskirta), programinės-aparatinės įrangos versiją (FW versija), serijos numerį ir IP adresą.

Komandos

Siunčia specialiuosius simbolius arba spausdinimo komandas į spausdintuvą po spausdinimo užduoties.

PASTABA:Ši parinktis galima tik meniu atidarius „View“ (Peržiūra) ir pasirinkus elementą „Show Advanced Options“ (Rodyti pažangias funkcijas).

Spalvų naudojimas

(Tik spalvotuose spausdintuvuose)

Rodo informaciją apie spalvotus darbus, kuriuos spausdintuvas išspausdino.

Failų įkėlimas

Failų perkėlimas iš kompiuterio į spausdintuvą. Galite įkelti šių tipų failus:

  • ◦

    „HP LaserJet“ spausdintuvo komandų kalba (.PRN)

  • ◦

    Perkeliamo dokumento formatas (.PDF)

  • ◦

    „Postscript“ (.PS)

  • ◦

    Tekstas (.TXT)

Maitinimo valdymas

Konfigūruoja spausdintuvo ekonomiškumo nustatymus.

Atnaujinti schemotechniką

Perduoda programinės-aparatinės įrangos atnaujinimo failą į spausdintuvą.

PASTABA:Ši parinktis galima tik meniu atidarius „View“ (Peržiūra) ir pasirinkus elementą „Show Advanced Options“ (Rodyti pažangias funkcijas).

„HP Connected“ svetainė

Prieiga prie „HP Connected“ svetainės.

Šriftų įkėlimas

Įkelia šriftus Iš kompiuterio į spausdintuvą.

Pranešimų centras

Nurodo klaidų įvykius, įvykusius naudojant spausdintuvą.

Režimas „Duplex“ (dvipusis)

Įjungia automatinio dvipusio spausdinimo režimą.

Tinklo parametrai

(Tik prie tinklo jungiamiems spausdintuvams)

Sukonfigūruokite tokius tinklo parametrus, kaip „IPv4“ parametrai, „IPv6“ parametrai, „Bonjour“ parametrai bei kiti parametrai.

Eksploatacinių medžiagų tvarkymas

Leidžia sukonfigūruoti, ką turi daryti spausdintuvas, kai eksploatacinės medžiagos artėja prie pabaigos.

Dėklų konfigūravimas

Kiekvienam dėklui pakeiskite popieriaus dydį ir tipą.

Papildomi nustatymai

Atidarykite spausdintuvo HP integruotąjį tinklo serverį (EWS).

PASTABA:USB jungtys nėra palaikomos.

Tarpinio serverio nustatymai

Konfigūruoja spausdintuvo tarpinį serverį.

„Basic Fax Settings“ (Pagrindiniai fakso nustatymai)

(Tik MFP fakso modeliams)

Galite nustatyti fakso antraštės laukus ir sukonfigūruoti, kaip spausdintuvas turi atsakyti į priimamus skambučius.

„Fax Forwarding“ (Faksogramų persiuntimas)

(Tik MFP fakso modeliams)

Galite nustatyti spausdintuvą, kad jis išsiųstų priimamas faksogramas skirtingiems numeriams.

„Fax Logs“ (Faksogramų žurnalai)

(Tik MFP fakso modeliams)

Galite peržiūrėti visų faksogramų žurnalus.

„Fax Speed Dials“ (Fakso spartieji numeriai)

(Tik MFP fakso modeliams)

Pridėkite fakso numerį prie sparčiojo rinkimo sąrašo.

„Junk Fax Blocking“ (Nepageidaujamų faksogramų blokavimas)

(Tik MFP fakso modeliams)

Išsaugokite fakso numerius, kuriuos norite užblokuoti.

Nuskaityti į el. laišką

(Tik MFP spausdintuvuose)

Norėdami sukonfigūruoti nuskaitymo į el. paštą nustatymus, atidarykite gaminio HP įterptinį interneto serverį (EWS).

Nuskaityti į tinklo aplanką

(Tik MFP spausdintuvuose)

Norėdami sukonfigūruoti nuskaitymo į tinklo aplanką nustatymus, atidarykite gaminio HP įterptinį interneto serverį (EWS).


Spausdintuvo tvarkymas

Tinklo IP nustatymų konfigūravimas

  • Įžanga
  • Spausdintuvo bendro naudojimo atsakomybės panaikinimas
  • Tinklo nustatymų peržiūrėjimas ar keitimas
  • Spausdintuvo pervadinimas tinkle
  • Rankinis IPv4 TCP/IP parametrų konfigūravimas valdymo skyde
  • Nuorodos sparta ir dvipusio spausdinimo nustatymai


Spausdintuvo tvarkymas

Įžanga

Norėdami sukonfigūruoti spausdintuvo tinklo nustatymus, vadovaukitės toliau pateiktais skyriais.


Spausdintuvo tvarkymas

Spausdintuvo bendro naudojimo atsakomybės panaikinimas

HP neteikia galimybės dirbti lygiaverčio tarptinklinio ryšio tinkle, nes tai yra ne HP spausdintuvo tvarkyklių, o „Microsoft“ operacinių sistemų funkcija. Apsilankykite „Microsoft“ svetainėje adresu www.microsoft.com.


Spausdintuvo tvarkymas

Tinklo nustatymų peržiūrėjimas ar keitimas

Naudokite HP integruotąjį tinklo serverį, kad peržiūrėtumėte ar keistumėte IP konfigūracijos nustatymus.

  1. 1.

    Atidarykite HP integruotąjį tinklo serverį (EWS):

    1. a.

      Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai). Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    2. b.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS meniu.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei žiniatinklio naršyklėje rodomas pranešimas There is a problem with this website’s security certificate (Kilo problema dėl šios svetainės saugos sertifikato), kai bandote atidaryti EWS, spustelėkite Continue to this website (not recommended) (Toliau eiti į svetainę (nerekomenduojama).

      Pasirinkus „Continue to this website (not recommended)“ (Toliau eiti į svetainę (nerekomenduojama)) kompiuteriui nekils grėsmė, jei naršoma HP gaminio EWS.

  2. 2.

    Spustelėję skirtuką „Networking“ (tinklo parametrai) ir gausite tinklo informaciją. Jei reikia, keiskite nustatymus.


Spausdintuvo tvarkymas

Spausdintuvo pervadinimas tinkle

Norėdami pervadinti spausdintuvą tinkle, kad jis būtų atpažįstamas pagal unikalų pavadinimą, naudokite HP integruotąjį tinklo serverį.

  1. 1.

    Atidarykite HP integruotąjį tinklo serverį (EWS):

    1. a.

      Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai). Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    2. b.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS meniu.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei žiniatinklio naršyklėje rodomas pranešimas There is a problem with this website’s security certificate (Kilo problema dėl šios svetainės saugos sertifikato), kai bandote atidaryti EWS, spustelėkite Continue to this website (not recommended) (Toliau eiti į svetainę (nerekomenduojama).

      Pasirinkus „Continue to this website (not recommended)“ (Toliau eiti į svetainę (nerekomenduojama)) kompiuteriui nekils grėsmė, jei naršoma HP gaminio EWS.

  2. 2.

    Atidarykite skirtuką „System“ (Sistema).

  3. 3.

    Puslapyje „Device Information“ (Įrenginio informacija) numatytasis spausdintuvo pavadinimas nurodytas laukelyje „Device Description“ (Įrenginio aprašas). Galite pakeisti šį pavadinimą į unikalų pavadinimą, pagal kurį spausdintuvas bus atpažįstamas.

    PASTABA:kitų šiame puslapyje esančių laukų pildyti nėra būtina.

  4. 4.

    Spustelėkite mygtuką „Apply“ (Taikyti), kad įrašytumėte pakeitimus.


Spausdintuvo tvarkymas

Rankinis IPv4 TCP/IP parametrų konfigūravimas valdymo skyde

Naudokite valdymo skydo meniu, norėdami rankiniu būdu nustatyti IPv4 adresą, potinklio šabloną ir numatytąją tinklo sąsają.

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Tinklo sąranka

    • •

      IPv4 konfigūravimo metodas

    • •

      Rankinis

  3. 3.

    Naudokitės rodyklės klavišais arba mygtuku „OK“ (Gerai), kad įvestumėte IP adresą, potinklio šabloną ir numatytąją tinklo sąsają, tada palieskite mygtuką „OK“ (Gerai) ir išsaugokite pakeitimus.


Spausdintuvo tvarkymas

Nuorodos sparta ir dvipusio spausdinimo nustatymai

PASTABA:Ši informacija taikoma tik eterneto tinklams. Ji netinka belaidžiams tinklams.

Spausdinimo serverio ryšio sparta ir ryšio režimas turi atitikti tinklo telktuvo charakteristikas. Daugeliu situacijų leiskite spausdintuvui veikti automatiniu režimu. Neteisingai pakeitus saito spartą ir dvipusio spausdinimo nustatymus, spausdintuvui gali nepavykti palaikyti ryšio su kitais tinklo įrenginiais. Pakeitimams atlikti naudokite spausdintuvo valdymo skydą.

PASTABA:spausdintuvo nustatymai turi atitikti tinklo įrenginio (tinklo centro, jungties, tinklo sąsajos, kelvedžio ar kompiuterio) nustatymus.

PASTABA:atlikus šių nustatymų pakeitimus, spausdintuvas išsijungia ir vėl įsijungia. Pakeitimus atlikite tik tada, kai spausdintuvas neatlieka jokių operacijų.

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Tinklo sąranka

    • •

      Nuorodos greitis

  3. 3.

    Pasirinkite vieną iš šių parinkčių:

    • •

      „Automatic“ (Automatinis): Spausdinimo serveris automatiškai konfigūruojasi, nustatydamas didžiausią tinkle leidžiamą nuorodos spartą ir ryšio režimą.

    • •

      „10T Full“ (1000T visas): 10 megabaitų per sekundę (Mbps), visas-dvipusis veikimas

    • •

      „10T Half“ (10T pusė): 10 Mbps, pusinis-dvipusis veikimas

    • •

      „100TX Full“ (100TX visas): 100 Mbps, visas-dvipusis veikimas

    • •

      „100TX Half“ (100TX pusė): 100 Mbps, pusinis-dvipusis veikimas

    • •

      „1000T Full“ (1000T visas): 1000 Mbps, visas-dvipusis veikimas

  4. 4.

    Paspauskite mygtuką „OK“ (Gerai). Spausdintuvas išsijungia ir vėl įsijungia.


Spausdintuvo tvarkymas

Spausdintuvo saugos savybės

http://www.hp.com http://www.hpe.com


Spausdintuvo tvarkymas

Įžanga

Spausdintuve yra kelios saugos funkcijos, ribojančios prieigą prie konfigūravimo nustatymų, apsaugančios duomenis ir prieigą prie vertingų techninės įrangos komponentų.

  • Įžanga
  • Priskirkite arba pakeiskite sistemos slaptažodį naudodami HP integruotąjį tinklo serverį
  • Užblokuokite formuotuvą


Spausdintuvo tvarkymas

Priskirkite arba pakeiskite sistemos slaptažodį naudodami HP integruotąjį tinklo serverį

Priskirkite administratoriaus slaptažodį prieigai prie spausdintuvo ir HP integruotojo tinklo serverio, kad neįgalioti vartotojai negalėtų keisti spausdintuvo nustatymų.

  1. 1.

    Atidarykite HP integruotąjį tinklo serverį (EWS):

    1. a.

      Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai). Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    2. b.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS meniu.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei žiniatinklio naršyklėje rodomas pranešimas There is a problem with this website’s security certificate (Kilo problema dėl šios svetainės saugos sertifikato), kai bandote atidaryti EWS, spustelėkite Continue to this website (not recommended) (Toliau eiti į svetainę (nerekomenduojama).

      Pasirinkus „Continue to this website (not recommended)“ (Toliau eiti į svetainę (nerekomenduojama)) kompiuteriui nekils grėsmė, jei naršoma HP gaminio EWS.

  2. 2.

    Skirtuke „System“ (Sistema) spustelėkite kairėje naršymo juostoje esančią nuorodą „Administration“ (Administracija).

  3. 3.

    Srities „Product Security“ (Gaminio sauga) laukelyje „Password“ (Slaptažodis) įveskite slaptažodį.

  4. 4.

    Laukelyje „Confirm Password“ (Patvirtinti slaptažodį) dar kartą įveskite slaptažodį.

  5. 5.

    Spustelėkite mygtuką Taikyti.

    PASTABA:Užsirašykite slaptažodį ir laikykite jį saugioje vietoje.


Spausdintuvo tvarkymas

Užblokuokite formuotuvą

Formavimo įtaisas turi angą, prie kurios galite prijungti saugos kabelį. Užrakinus formavimo įtaisą pašaliniai asmenys negali prie jo prieiti ir išimti vertingų komponentų.


Spausdintuvo tvarkymas

Energijos taupymo nustatymai

  • Įžanga
  • Spausdinimas ekonomišku režimu
  • „Sleep / Auto Off After“ (Miego / automatinio išjungimo) būsenos nustatymas
  • „Shut Down After“ (Išjungti po) delsos nustatymas ir spausdintuvo konfigūravimas, kad naudotų 1 vatą arba mažiau energijos
  • Išjungimo delsos parinkties nustatymas


Spausdintuvo tvarkymas

Įžanga

Spausdintuve yra kelios ekonominės funkcijos, leidžiančios taupyti energiją ir medžiagas.


Spausdintuvo tvarkymas

Spausdinimas ekonomišku režimu

Šis spausdintuvas turi parinktį „EconoMode“, skirtą dokumentų juodraščiams spausdinti. Spausdinant „EconoMode“ išeikvojama mažiau dažų. Tačiau „EconoMode“ naudojimas gali sumažinti spausdinimo kokybę.

HP nerekomenduoja naudoti „EconoMode“ visą laiką. Jei režimas „EconoMode“ naudojamas visą laiką, tikėtina, kad dažų kasetės mechaninės dalys susidėvės dar nepasibaigus dažams. Jei spausdinimo kokybė ims prastėti ir taps nebepriimtina, pakeiskite dažų kasetę.

PASTABA:jeigu spausdinimo tvarkyklėje šios parinkties nėra, galite ją nustatyti per HP įterptinį interneto serverį.

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą ir spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos).

  3. 3.

    Spustelėkite skirtuką Popierius / kokybė.

  4. 4.

    Spustelėkite žymimąjį laukelį „EconoMode“.


Spausdintuvo tvarkymas

„Sleep / Auto Off After“ (Miego / automatinio išjungimo) būsenos nustatymas

Norėdami nustatyti laukimo, kuriam praėjus spausdintuvas persijungia į miego režimą, trukmę, naudokite valdymo skydo meniu.

Norėdami pakeisti „Sleep / Auto Off After“ (Miego / automatinio išjungimo) nustatymą, atlikite šiuos veiksmus:

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Energijos nustatymai

    • •

      „Sleep / Auto Off After“ (Miegas / automatinis išjungimas)

  3. 3.

    Rodyklių mygtukais pasirinkite laiką, kada atidėsite „Sleep / Auto Off“ (Miego / automatinį išjungimą), tada paspauskite mygtuką „OK“ (Gerai).


Spausdintuvo tvarkymas

„Shut Down After“ (Išjungti po) delsos nustatymas ir spausdintuvo konfigūravimas, kad naudotų 1 vatą arba mažiau energijos

Norėdami nustatyti laiko trukmę, po kurios spausdintuvas išsijungs, naudokite valdymo pulto meniu.

PASTABA:kai spausdintuvas išjungiamas, suvartojamas 1 vatas arba mažiau energijos.

Norėdami pakeisti „Shut Down After Delay“ (Išjungimo po delsos) nustatymą, atlikite šiuos veiksmus:

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Energijos nustatymai

    • •

      Išjungti po

  3. 3.

    Pasirinkite „Shut Down After“ (Išjungti po) delsos laiką.

    PASTABA:Numatytasis nustatymas yra 4 valandos.


Spausdintuvo tvarkymas

Išjungimo delsos parinkties nustatymas

Norėdami pasirinkti, ar spausdintuvas turėtų būti išjungiamas iškart po maitinimo mygtuko išjungimo, ar po tam tikro laiko, naudokite valdymo pulto meniu.

Norėdami pakeisti „Delay Shut Down“ (Išjungimo delsos) nustatymą, atlikite šiuos veiksmus:

  1. 1.

    Spausdintuvo valdymo skyde palieskite mygtuką „OK“ (Gerai).

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Energijos nustatymai

    • •

      Išjungimo atidėjimas

  3. 3.

    Pasirinkite vieną iš atidėjimo parinkčių:

    • •

      „No Delay“ (Jokios delsos): spausdintuvas išjungiamas po neveiksnumo laikotarpio, kuris nustatomas parinktyje „Shut Down After“ (Išjungti po).

    • •

      „When Ports Are Active“ (Kai prievadai yra aktyvūs): kai parenkama ši parinktis, spausdintuvas neišsijungs, kol visi prievadai bus neaktyvūs. Aktyvi tinklo linija arba fakso jungtis neleis spausdintuvui išsijungti.


Spausdintuvo tvarkymas

„HP Web Jetadmin“

„HP Web Jetadmin“ yra apdovanota, pirmaujanti pramonės šakoje priemonė, skirta efektyviai valdyti įvairiausius į tinklą sujungtus HP gaminius, įskaitant spausdintuvus, daugiafunkcinius spausdintuvus ir skaitmeninius siuntimo įrenginius. Vien šis sprendinys leidžia nuotoliniu būdu įdiegti, stebėti, atlikti techninę priežiūrą, šalinti triktis ir apsaugoti spausdinimo ir vaizdų aplinką – galiausiai padidinti verslo produktyvumą padėdamas jums sutaupyti laiko, kontroliuoti išlaidas ir apsaugoti investicijas.

Periodiškai pateikiami „HP Web Jetadmin“ atnaujinimai, kurie padeda teikti pagalbą specifinėms gaminio funkcijoms. Daugiau informacijos rasite www.hp.com/go/webjetadmin.


Spausdintuvo tvarkymas

Atnaujinti programinę aparatinę įrangą

HP siūlo periodinius spausdintuvo naujinimus, naujas interneto paslaugų programas ir naujas esamų interneto paslaugų programų funkcijas. Norėdami atnaujinti vieno spausdintuvo programinę-aparatinę įrangą, atlikite šiuos veiksmus. Kai atnaujinate programinę-aparatinę įrangą, interneto paslaugų programos bus atnaujintos automatiškai.

Palaikomi du spausdintuvo programinės-aparatinės įrangos atnaujinimo būdai. Naudokite tik vieną iš toliau pateiktų spausdintuvo programinės-aparatinės įrangos atnaujinimo būdų.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Pirmas metodas: Atnaujinkite aparatinę įrangą naudodamiesi valdymo skydu.
  • Antras metodas: Atnaujinkite aparatinę įrangą naudodami aparatinės įrangos atnaujinimo priemonę („Firmaware Update Utlity“).


Spausdintuvo tvarkymas

Pirmas metodas: Atnaujinkite aparatinę įrangą naudodamiesi valdymo skydu.

Atlikdami šiuos veiksmus įkelkite programinę-aparatinę įrangą iš valdymo skydo (skirta tik prie tinklo jungiamiems spausdintuvas) ir (arba) nustatykite, kad spausdintuvas ateityje automatiškai įkeltų programinės-aparatinės įrangos naujinimus. Kai naudojami USB prijungti spausdintuvai, eikite tiesiai prie antro būdo.

  1. 1.

    Įsitikinkite, kad spausdintuvas prijungtas prie laidinio vietinio (eterneto) arba belaidžio tinklo su aktyviu interneto ryšiu.

    PASTABA:Spausdintuvas turi būti prijungtas prie interneto, kad per tinklo ryšį būtų galima atnaujinti programinę-aparatinę įrangą.

  2. 2.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai), kad atidarytumėte meniu „Setup“ (Sąranka).

  3. 3.

    Pastumkite slinktį ir atverkite „Service“ (Paslaugos) meniu; po to įeikite į meniu „LaserJet Update“ (Lazerinio spausdintuvo atnaujinimas).

    PASTABA:Jei parinktis „LaserJet Update“ (Lazerinio spausdintuvo atnaujinimas) nėra pateikta sąraše, naudokite antrą metodą.

  4. 4.

    Norėdami patikrinti, ar yra naujinimų, pasirinkite „Check for Update“ (Patikrinti, ar yra naujinimų).

    PASTABA:Spausdintuvas automatiškai ieško naujinimų ir, jei aptinkama naujesnė versija, automatiškai pradedamas naujinimo procesas.

  5. 5.

    Nustatykite, kad spausdintuvas automatiškai atnaujintų programinę-aparatinę įrangą, kai yra naujinimų.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai), kad atidarytumėte meniu „Setup“ (Sąranka).

    Pastumkite slankiklį ir atverkite meniu „Service“ (Paslaugos); atverkite meniu „LaserJet Update“ (Lazerinio spausdintuvo atnaujinimas) ir pasirinkite meniu „Manage Updates“ (Tvarkyti atnaujinimus).

    Nustatykite parinktį „Allow Updates“ (Leisti naujinius) į „YES“ (Taip), ir nustatykite parinktį „Automatic Check“ (Automatinis tikrinimas) į „ON“ (Įjungta).


Spausdintuvo tvarkymas

Antras metodas: Atnaujinkite aparatinę įrangą naudodami aparatinės įrangos atnaujinimo priemonę („Firmaware Update Utlity“).

Atlikite šiuos veiksmus, norėdami rankiniu būdu parsisiųsti ir įdiegti aparatinės įrangos atnaujinimo priemonę („Firmware Update Utility“) iš HP.com internetinės svetainės.

PASTABA:šis būdas yra vienintelė programinės-aparatinės įrangos naujinimo parinktis, galima spausdintuvams, prie kompiuterio prijungtiems USB kabeliu. Jis taip pat tinka prie tinklo prijungtiems spausdintuvams.

PASTABA:Norint naudoti šį būdą, turi būti įdiegta spausdinimo tvarkyklė.

  1. 1.

    Eikite į www.hp.com/go/support, spustelėkite nuorodą „Drivers & Software“ (Tvarkyklės ir programinė įranga), paieškos lauke įveskite spausdintuvo pavadinimą, paspauskite mygtuką „ENTER“ (ĮVESTI) ir iš paieškos rezultatų pasirinkite spausdintuvą.

  2. 2.

    Pasirinkite operacinę sistemą.

  3. 3.

    „Firmware“ (Aparatinė įranga) skyriuje suraskite „Firmware Update Utility“ (Aparatinės įrangos atnaujinimo priemonė).

  4. 4.

    Spustelėkite „Download“ (Atsisiųsti), tada „Run“ (Vykdyti) ir „Run“ (Vykdyti) dar kartą.

  5. 5.

    Kai paslaugų programa paleidžiama, išplečiamajame sąraše pasirinkite spausdintuvą ir spustelėkite „Send Firmware“ (Siųsti programinę-aparatinę įrangą).

    PASTABA:Norėdami išspausdinti konfigūracijos puslapį, kad patikrintumėte įdiegtos programinės įrangos versiją prieš arba po proceso atnaujinimo, spustelėkite mygtuką „Print Config“ (Spausdinimo konfigūracija).

  6. 6.

    Vadovaukitės ekrane pateikiamomis instrukcijomis, kad užbaigtumėte diegimą, ir po to spustelėkite mygtuką „Exit“ (Išeiti).


Problemų sprendimas

  • Techninė priežiūra
  • Atkurkite numatytąsias gamyklines reikšmes
  • Spausdintuvo valdymo skyde pasirodo pranešimas „Cartridge is low“ (Spausdintuvo kasetėje mažai dažų) arba „Cartridge is very low“ (Spausdintuvo kasetėje labai mažai dažų).
  • Spausdintuvas nepaima popierius arba sutrinka tiekimas
  • Popieriaus strigčių šalinimas
  • Spausdinimo kokybės gerinimas
  • Laidinio tinklo problemų sprendimas
  • Belaidžio ryšio tinklo problemų sprendimas (tik modeliuose su belaidžiu ryšiu)

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Problemų sprendimas

Techninė priežiūra

Palaikymas telefonu jūsų šalyje / regione Turėkite spausdintuvo pavadinimą, serijos numerį, įsigijimo datą ir problemos aprašą | Šalies / regiono telefono numeriai pateikiami lankstinuke, esančiame spausdintuvo dėžėje, arba www.hp.com/support/.
Gaukite 24 valandų interneto pagalbą arba atsisiųskite programinės įrangos priemones bei tvarkykles | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Užsisakykite papildomas HP paslaugas arba priežiūros sutartis | www.hp.com/go/macosx
Užregistruoti spausdintuvą |


Problemų sprendimas

Atkurkite numatytąsias gamyklines reikšmes

Atkūrus numatytąsias gamyklines reikšmes grąžinamos visos numatytosios spausdintuvo ir tinklo nustatymų gamyklinės reikšmės. Puslapių skaičius ir dėklo dydis neatkuriami. Norėdami atkurti numatytuosius gamyklinius spausdintuvo nustatymus, atlikite šiuos veiksmus.

ĮSPĖJIMAS:atkūrus numatytąsias gamyklines reikšmes grąžinamos numatytosios gamyklinės visų nustatymų reikšmės, be to, pašalinami visi atmintyje laikomi puslapiai.

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

  2. 2.

    Pasirinkite „Service“ (Tarnyba).

  3. 3.

    Pasirinkite parinktį „Restore Defaults“ (Atkurti numatytąsias reikšmes), tada paspauskite mygtuką „OK“ (Gerai).

    Spausdintuvas automatiškai paleidžiamas iš naujo.


Problemų sprendimas

Spausdintuvo valdymo skyde pasirodo pranešimas „Cartridge is low“ (Spausdintuvo kasetėje mažai dažų) arba „Cartridge is very low“ (Spausdintuvo kasetėje labai mažai dažų).

„Cartridge is low“ (Kasetėje mažai rašalo): spausdintuvas nurodo, kai kasetėje liko mažai dažų. Tikroji likusi dažų kasetės eksploatavimo trukmė gali būti kitokia. Turėkite atsarginę spausdinimo kasetę, kai spausdinimo kokybė tampa nebepriimtina. Dažų kasetės dabar keisti nebūtina.

„Cartridge is very low“ (Kasetėje labai mažai rašalo): spausdintuvas nurodo, kai kasetėje liko labai mažai dažų. Tikroji likusi dažų kasetės eksploatavimo trukmė gali būti kitokia. Turėkite atsarginę spausdinimo kasetę, kai spausdinimo kokybė tampa nebepriimtina. Dabar dar nebūtina keisti dažų kasetės, nebent spausdinimo kokybė būtų nebepriimtina.

Kai HP dažų kasetės lygio jutiklis pasiekia Labai mažai, baigiasi šiai dažų kasetei taikoma „HP Premium“ apsaugos garantija.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Pakeiskite nustatymą „Very Low“ (Labai mažai)
  • „Order supplies“ (eksploatacinių medžiagų užsakymas)


Problemų sprendimas

Pakeiskite nustatymą „Very Low“ (Labai mažai)

Galite pakeisti spausdintuvo reakciją į tai, kad eksploatacinių medžiagų liko labai mažai. Įdėjus naują dažų kasetę šių nustatymų iš naujo nustatyti nereikia.

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Tiekimo nustatymai

    • •

      „Black Cartridge“ (Juodų dažų kasetė) arba „Color Cartridges“ (Spalvotų dažų kasetės)

    • •

      Labai mažas nustatymas

  3. 3.

    Pasirinkite vieną iš šių parinkčių:

    • •

      Pasirinkite parinktį „Continue“ (Tęsti), norėdami nustatyti, kad spausdintuvas įspėtų, jog dažų kasetėje liko labai mažai, ir spausdintų toliau.

    • •

      Pasirinkite parinktį „Stop“ (Stabdyti) norėdami nustatyti, kad spausdintuvas sustabdytų spausdinimą, kol pakeisite dažų kasetę.

    • •

      Pasirinkite parinktį „Prompt“ (Raginti), norėdami, kad spausdintuvas sustabdytų spausdinimą ir paragintų jus pakeisti dažų kasetę. Galite patvirtinti raginimą ir spausdinti toliau. Šiame spausdintuve yra naudotojo konfigūruojama parinktis – „Priminti man, kai bus likę 100 puslapių, 200 puslapių, 300 puslapių, 400 puslapių arba niekada“. Ši parinktis skirta naudotojo patogumui ir nereiškia, kad šie puslapiai bus išspausdinti priimtinos kokybės.


Problemų sprendimas

„Order supplies“ (eksploatacinių medžiagų užsakymas)

Užsakykite eksploatacinių medžiagų ir popieriaus | www.hp.com/go/suresupply
Užsakykite per priežiūros ar paramos tiekėjus | Kreipkitės į HP įgaliotąjį priežiūros ar paramos tiekėją.
Užsakykite naudodami HP integruotąjį tinklo serverį (EWS) | Norėdami ja naudotis, savo kompiuterio palaikomos interneto naršyklės adreso / URL lauke įveskite spausdintuvo IP adresą arba pavadinimą. EWS yra nuoroda į „HP SureSupply“ interneto svetainę, kurioje galima įsigyti originalių HP priemonių.


Problemų sprendimas

Spausdintuvas nepaima popierius arba sutrinka tiekimas

http://www.hp.com http://www.hpe.com


Problemų sprendimas

Įžanga

Toliau pateikti sprendimai gali padėti išspręsti problemas, jei spausdintuvas neima popieriaus iš dėklo arba ima kelis popieriaus lapus vienu metu. Dėl bet kurios iš šių priežasčių gali užstrigti popierius.

  • Įžanga
  • Spausdintuvas nepaima popieriaus
  • Spausdintuvas paima kelis popieriaus lapus


Problemų sprendimas

Spausdintuvas nepaima popieriaus

Jei spausdintuvas nepaima popieriaus iš dėklo, išbandykite šiuos sprendimus.

  • 1.

    Atidarykite spausdintuvą ir pašalinkite įstrigusį popierių. Patikrinkite, ar spausdintuvo viduje neliko jokių suplėšytų popieriaus likučių.

  • 2.

    Įdėkite į dėklą tinkamo dydžio popieriaus, kurio reikės spausdinimo užduočiai atlikti.

  • 3.

    Įsitikinkite, kad spausdintuvo valdymo skyde yra nustatytas teisingas popieriaus formatas ir tipas.

  • 4.

    Įsitikinkite, kad popieriaus kreiptuvai tinkamai sureguliuoti pagal popieriaus dydį. Nustatykite kreiptuvus tinkamose dėklo išėmose. Rodyklė dėklo kreipiklyje turėtų tiksliai lygiuoti su dėklo žymėjimu.

    PASTABA:Popieriaus kreipiklių neprispauskite prie pat popieriaus šūsnies. Sureguliuokite juos iki dėkle esančių žymėjimo įspaudų.

    Toliau pateikiami įvairių spausdintuvų dėkle esančių popieriaus dydžio įspaudų pavyzdžiai. Dauguma HP spausdintuvų turi į šias panašias žymas.

    1 arba universalaus dėklo formato žymės

    1 dėklo popieriaus formato žymių pavyzdžiai

    Kasečių dėklų dydžio žymės

    Kitų dėklų popieriaus formato žymių pavyzdžiai

  • 5.

    Patikrinkite, ar kambario drėgmė atitinka spausdintuvo specifikacijas ir popierius laikomas neatplėštose pakuotėse. Dauguma popieriaus šūsnių yra parduodamos nuo drėgmės apsaugančiuose pakuotėse, kad popieriaus išliktų sausas.

    Didelės drėgmės aplinkose, dėkle esančios popieriaus šūsnies viršutiniai lapai gali sugerti drėgmę, dėl to lapas gali tapti banguotas arba nelygus. Jei taip nutinka, nuo šūsnies viršaus nuimkite nuo 5 iki 10 popieriaus lapų.

    Mažos drėgmės aplinkose dėl statinio elektros krūvio pertekliaus popieriaus lapai gali sulipti. Jei taip nutinka, išimkite popierių iš dėklo ir palankstykite šūsnį laikydami už abiejų galų ir kraštus pakėlę į viršų suformuokite U formą. Tuomet pakreipkite kraštus į apačią ir vėl suformuokite atvirkščią U formą. Paskui laikykite už abiejų popieriaus šūsnies pusių ir pakartokite šį procesą. Šis procesas atskiria lapus nesukuriant statinio elektros krūvio. Prieš įdėdami atgal į dėklą, popieriaus šūsnį ištiesinkite į stalą.

    Popieriaus šūsnies lankstymo technika

    Sulenkite popieriaus šūsnį

  • 6.

    Patikrinkite spausdintuvo valdymo skydą, kad sužinotumėte, ar jame rodomas raginimas įdėti popierių rankiniu būdu. Įdėkite popieriaus ir tęskite.

  • 7.

    Virš volelių esantis dėklas gali būti užterštas. Nuvalykite volelius šiltu vandeniu sudrėkintu medžiagos be pūkelių gabalėliu. Jei įmanoma, naudokite distiliuotą vandenį.

    ĮSPĖJIMAS:Nepurkškite vandens tiesiai ant spausdintuvo. Vietoj to, vandenį purkškite ant audeklo arba įmerkite audeklą į vandenį ir prieš valant volelius jį išgręžkite.

    Toliau pateikti volelių vietos pavyzdžiai skirtinguose spausdintuvuose.

    1 arba universalaus dėklo volelių vietos

    Griebimo volelių vietos pavyzdžiai


Problemų sprendimas

Spausdintuvas paima kelis popieriaus lapus

Jei spausdintuvas iš dėklo paima kelis popieriaus lapus, išbandykite šiuos sprendimus.

  • 1.

    Išimkite popieriaus rietuvę iš dėklo ir palankstykite ją, apsukite 180 laipsnių ir apverskite. Nesulankstykite popieriaus. Popieriaus rietuvę vėl įdėkite į dėklą.

    PASTABA:Vėduojant popierių sukuriamas statinis elektros krūvis. Vietoj popieriaus vėdavimo, palankstykite šūsnį laikydami už abiejų galų ir kraštus pakėlę į viršų suformuokite U formą. Tuomet pakreipkite kraštus į apačią ir vėl suformuokite atvirkščią U formą. Paskui laikykite už abiejų popieriaus šūsnies pusių ir pakartokite šį procesą. Šis procesas atskiria lapus nesukuriant statinio elektros krūvio. Prieš įdėdami atgal į dėklą, popieriaus šūsnį ištiesinkite į stalą.

    Popieriaus šūsnies lankstymo technika

    Sulenkite popieriaus šūsnį

  • 2.

    Šiame spausdintuve naudokite tik HP specifikacijas atitinkantį popierių.

  • 3.

    Patikrinkite, ar kambario drėgmė atitinka spausdintuvo specifikacijas ir ar popierius laikomas neatplėštose pakuotėse. Dauguma popieriaus šūsnių yra parduodamos nuo drėgmės apsaugančiuose pakuotėse, kad popieriaus išliktų sausas.

    Didelės drėgmės aplinkose, dėkle esančios popieriaus šūsnies viršutiniai lapai gali sugerti drėgmę, dėl to lapas gali tapti banguotas arba nelygus. Jei taip nutinka, nuo šūsnies viršaus nuimkite nuo 5 iki 10 popieriaus lapų.

    Mažos drėgmės aplinkose dėl statinio elektros krūvio pertekliaus popieriaus lapai gali sulipti. Jei taip nutinka, išimkite popierių iš dėklo ir palankstykite šūsnį kaip aprašyta anksčiau.

  • 4.

    Naudokite nesulamdytą, neperlenktą ar nesuplėšytą popierių. Jei reikia, naudokite popierių iš kitos pakuotės.

  • 5.

    Dėklo viduje tikrindami šūsnies aukščio žymas įsitikinkite, kad dėklas neperpildytas. Jei jis perpildytas, išimkite visą popieriaus šūsnį iš dėklo, ištiesinkite ją ir vėl įdėkite dalį popieriaus.

    Toliau pateikiami šūsnies aukščio žymų dėkluose pavyzdžiai skirtinguose spausdintuvuose. Dauguma HP spausdintuvų turi į šias panašias žymas. Taip pat patikrinkite, ar visi popieriaus lapai yra po skirtukais, šalia šūsnies aukščio žymų. Šie skirtukus padeda išlaikyti popierių teisingoje padėtyje jam patenkant į spausdintuvą.

    Šūsnies aukščio žymos

    Šūsnies aukščio žymų pavyzdžiai 1 dėkle

    Popieriaus šūsnies skirtukas

    Šūsnies aukščio žymų pavyzdžiai kituose dėkluose

  • 6.

    Įsitikinkite, kad popieriaus kreiptuvai tinkamai sureguliuoti pagal popieriaus dydį. Nustatykite kreiptuvus tinkamose dėklo išėmose. Rodyklė dėklo kreipiklyje turėtų tiksliai lygiuoti su dėklo žymėjimu.

    PASTABA:Popieriaus kreipiklių neprispauskite prie pat popieriaus šūsnies. Sureguliuokite juos iki dėkle esančių žymėjimo įspaudų.

    Toliau pateikiami įvairių spausdintuvų dėkle esančių popieriaus dydžio įspaudų pavyzdžiai. Dauguma HP spausdintuvų turi į šias panašias žymas.

    1 arba universalaus dėklo formato žymės

    1 dėklo popieriaus formato žymių pavyzdžiai

    Kasečių dėklų dydžio žymės

    Kitų dėklų popieriaus formato žymių pavyzdžiai

  • 7.

    Įsitikinkite, kad spausdinimo aplinka atitinka rekomenduojamas specifikacijas.


Problemų sprendimas

Popieriaus strigčių šalinimas

http://www.hp.com http://www.hpe.com


Problemų sprendimas

Įžanga

Toliau pateikiama informacija ir nurodymai, kaip iš spausdintuvo pašalinti įstrigusį popierių.

  • Įžanga
  • Dažnai ar pakartotinai užstringa popierius?
  • Strigties vietos
  • Popieriaus strigčių šalinimas iš 1 dėklo
  • Popieriaus strigčių šalinimas iš 2 dėklo
  • Popieriaus strigčių šalinimas iš 3 dėklo
  • Popieriaus strigčių šalinimas iš kaitintuvo
  • Popieriaus strigčių šalinimas išvesties skyriuje
  • Popieriaus strigčių šalinimas iš dvipusio spausdinimo įtaiso


Problemų sprendimas

Dažnai ar pakartotinai užstringa popierius?

Norėdami išspręsti problemas, atsirandančių dėl dažnų popieriaus strigčių, atlikite šiuos veiksmus. Jei pirmas žingsnis neišsprendžia problemos, atlikite kitą žingsnį, kol išspręsite problemą.

  1. 1.

    Jei spausdintuve įstrigo popierius, išvalykite strigtį ir atspausdinkite konfigūracijos puslapį, kad patikrintumėte spausdintuvą.

  2. 2.

    Spausdintuvo valdymo pulte patikrinkite, ar dėklas yra sukonfigūruotas tinkamam popieriaus dydžiui ir tipui. Jei reikia, sureguliuokite popieriaus nustatymus.

    1. a.

      Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

    2. b.

      Atidarykite šiuos meniu:

      • •

        Sistemos sąranka

      • •

        Popieriaus sąranka

    3. c.

      Iš sąrašo pasirinkite dėklą.

    4. d.

      Pasirinkite parinktį „Paper Type“ (Popieriaus tipas) ir tada paspauskite popieriaus tipo, kuris yra dėkle, pavadinimą.

    5. e.

      Pasirinkite parinktį „Paper Size“ (Popieriaus formatas) ir pasirinkite dėkle esančio popieriaus formatą.

  3. 3.

    Išjunkite spausdintuvą, palaukite 30 sekundžių ir vėl jį įjunkite.

  4. 4.

    Atspausdinkite valymo puslapį, kad iš spausdintuvo pašalintumėte dažų perteklių.

    1. a.

      Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

    2. b.

      Atidarykite šiuos meniu:

      • •

        Techninė priežiūra

      • •

        Cleaning Page (valymo puslapis)

    3. c.

      Atsiradus raginimui, įdėkite įprastą „letter“ arba A4 formato popierių ir paspauskite mygtuką „OK“ (Gerai).

      Spausdintuvo valdymo skyde bus rodomas pranešimas „Cleaning“ (Valoma). Palaukite, kol veiksmas pasibaigs. Išmeskite išspausdintą puslapį.

  5. 5.

    Norėdami patikrinti spausdintuvą, atspausdinkite konfigūracijos puslapį.

    1. a.

      Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

    2. b.

      Atidarykite meniu „Reports“ (Ataskaitos).

    3. c.

      Pasirinkite „Configuration Report“ (Konfigūracijos ataskaita).

Jei nei vienas iš šių veiksmų neišsprendžia problemos, spausdintuvą gali reikėti remontuoti. Susisiekite su HP klientų aptarnavimo tarnyba.


Problemų sprendimas

Strigties vietos

Strigtys gali įvykti šiose vietose:

1 | Išvesties skyrius
2 | Kaitintuvo sritis
3 | 3 dėklas (pasirinktinis)
4 | 2 dėklas Dvipusio spausdinimo sritis (kad prieitumėte, nuimkite 2 dėklą)
5 | 1 dėklas
6 | Dažų kasetės sritis (kad prieitumėte, atidarykite priekines dureles)

Po strigties spausdintuve gali likti nepanaudotų dažų. Ši problema paprastai išsisprendžia išspausdinus kelis lapus.


Problemų sprendimas

Popieriaus strigčių šalinimas iš 1 dėklo

1 dėkle užstrigus popieriui, imkitės šių veiksmų.

  1. ▲

    Iš spausdintuvo lėtai ištraukite įstrigusį popierių.

    Išimkite įstrigusį popierių


Problemų sprendimas

Popieriaus strigčių šalinimas iš 2 dėklo

Norint patikrinti popierių visose įmanomose su 2 dėklu susijusiose strigčių vietose, naudokite šią procedūrą.

  1. 1.

    Išimkite dėklą iš spausdintuvo.

  2. 2.

    Išimkite popierių iš dėklo ir išmeskite bet kokį sugadintą popierių.

    Išimkite įstrigusį popierių

  3. 3.

    Pasirūpinkite, kad atitinkamai naudojamo popieriaus formatui būtų sureguliuotas galinis popieriaus kreiptuvas. Jei reikia, atidarykite ir nustatykite popieriaus kreiptuvą į teisingą padėtį. Jis turėtų užsifiksuoti.

  4. 4.

    Įdėkite popieriaus į dėklą. Įsitikinkite, ar šūsnis yra lygi visuose keturiuose kampuose ir, ar šūsnies viršus yra žemiau didžiausio aukščio indikatorių.

  5. 5.

    Atgal įtaisykite dėklą ir uždarykite.

  6. 6.

    Paspauskite priekinių durų atidarymo mygtuką.

    Atidarykite priekines dureles

  7. 7.

    Atidarykite priekines dureles.

    Atidarykite priekines dureles

  8. 8.

    Išimkite dažų kasetę.

    Išimkite dažų kasetę

  9. 9.

    Pakelkite prieigos prie popieriaus strigties dangtį.

  10. 10.

    Pašalinkite įstrigusį popierių.

    Išimkite įstrigusį popierių

  11. 11.

    Įdėkite dažų kasetę.

    Įdėkite dažų kasetę

  12. 12.

    Uždarykite priekines dureles.

    Uždarykite priekines dureles


Problemų sprendimas

Popieriaus strigčių šalinimas iš 3 dėklo

Norint patikrinti popierių visose įmanomose su 3 dėklu susijusiose strigčių vietose, naudokite šią procedūrą.

  1. 1.

    Išimkite dėklą iš spausdintuvo.

  2. 2.

    Išimkite popierių iš dėklo ir išmeskite bet kokį sugadintą popierių.

    Išimkite įstrigusį popierių

  3. 3.

    Pasirūpinkite, kad atitinkamai naudojamo popieriaus formatui būtų sureguliuotas galinis popieriaus kreiptuvas. Jei reikia, atidarykite ir nustatykite popieriaus kreiptuvą į teisingą padėtį. Jis turėtų užsifiksuoti.

  4. 4.

    Įdėkite popieriaus į dėklą. Įsitikinkite, ar šūsnis yra lygi visuose keturiuose kampuose ir, ar šūsnies viršus yra žemiau didžiausio aukščio indikatorių.

  5. 5.

    Atgal įtaisykite dėklą ir uždarykite.

  6. 6.

    Paspauskite priekinių durų atidarymo mygtuką.

    Atidarykite priekines dureles

  7. 7.

    Atidarykite priekines dureles.

    Atidarykite priekines dureles

  8. 8.

    Išimkite dažų kasetę.

    Išimkite dažų kasetę

  9. 9.

    Pakelkite prieigos prie popieriaus strigties dangtį.

  10. 10.

    Pašalinkite įstrigusį popierių.

    Išimkite įstrigusį popierių

  11. 11.

    Įdėkite dažų kasetę.

    Įdėkite dažų kasetę

  12. 12.

    Uždarykite priekines dureles.

    Uždarykite priekines dureles


Problemų sprendimas

Popieriaus strigčių šalinimas iš kaitintuvo

Atlikite toliau pateiktus veiksmus, kad patikrintumėte, ar nėra popieriaus kaitintuvo srityje.

  1. 1.

    Paspauskite priekinių durų atidarymo mygtuką.

    Atidarykite priekines dureles

  2. 2.

    Atidarykite priekines dureles.

    Atidarykite priekines dureles

  3. 3.

    Išimkite dažų kasetę.

    Išimkite dažų kasetę

  4. 4.

    Pakelkite prieigos prie popieriaus strigties dangtį.

  5. 5.

    Pašalinkite įstrigusį popierių.

    Išimkite įstrigusį popierių

  6. 6.

    Įdėkite dažų kasetę.

    Įdėkite dažų kasetę

  7. 7.

    Uždarykite priekines dureles.

    Uždarykite priekines dureles


Problemų sprendimas

Popieriaus strigčių šalinimas išvesties skyriuje

Atlikite toliau pateiktus veiksmus, kad patikrintumėte, ar nėra popieriaus strigčių išvesties skyriuje.

  1. 1.

    Jei išvesties skyriuje matosi popierius, paimkite už išlindusio krašto ir ištraukite.

    Išimkite įstrigusį popierių

  2. 2.

    Atidarykite galines dureles.

    Atidarykite galines dureles

  3. 3.

    Iš galinių durelių srities pašalinkite visą užstrigusį popierių.

    Išimkite įstrigusį popierių

  4. 4.

    Uždarykite galines dureles.

    Uždarykite galines dureles


Problemų sprendimas

Popieriaus strigčių šalinimas iš dvipusio spausdinimo įtaiso

Atlikite toliau pateiktus veiksmus, kad patikrintumėte, ar nėra popieriaus strigčių automatiniame dvipusio spausdinimo įtaise.

  1. 1.

    Iš spausdintuvo visiškai išimkite 2 dėklą.

  2. 2.

    Paspauskite žalią mygtuką, kad atidarytumėte dvipusio spausdinimo lovį.

    Paspauskite žalią mygtuką

  3. 3.

    Pašalinkite įstrigusį popierių.

    Išimkite įstrigusį popierių

  4. 4.

    Uždarykite dvipusio spausdinimo lovį.

    Pakelkite dvipusio spausdinimo lovį

  5. 5.

    Įstatykite atgal 2 dėklą.


Problemų sprendimas

Spausdinimo kokybės gerinimas

http://www.hp.com http://www.hpe.com


Problemų sprendimas

Įžanga

  • Įžanga
  • Spausdinimas iš skirtingų programų
  • Patikrinkite spausdinamos užduoties popieriaus tipo nustatymą
  • Patikrinkite dažų kasetės būseną
  • Spausdintuvo valymas
  • Apžiūrėkite dažų kasetę
  • Patikrinkite popieriaus ir spausdinimo aplinką
  • Patikrinkite „EconoMode“ nustatymus
  • Bandykite kitą spausdinimo tvarkyklę

Jei atsirado spausdinimo kokybės problemų, kad jas išspręstumėte, pabandykite atlikti šiuos veiksmus nurodyta tvarka:


Problemų sprendimas

Spausdinimas iš skirtingų programų

Bandykite spausdinti iš kitos programos. Jei puslapis išspausdinamas, problema yra dėl programos, su kuria spausdinote.


Problemų sprendimas

Patikrinkite spausdinamos užduoties popieriaus tipo nustatymą

Spausdinimo metu patikrinkite popieriaus rūšies nustatymus programinėje įrangoje ir, ar ant išspausdintų puslapių nėra dėmių, neaiškių arba tamsių vietų, ar popierius nesuglamžytas, ar spaudinyje nėra padrikų taškų ar nereikalingo dažų kiekio, arba neatspausdintų vietų.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Popieriaus tipo nustatymo tikrinimas („Windows“)
  • Popieriaus tipo nustatymo tikrinimas („OS X“)


Problemų sprendimas

Popieriaus tipo nustatymo tikrinimas („Windows“)

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą ir spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos).

  3. 3.

    Spustelėkite skirtuką Popierius / kokybė.

  4. 4.

    Išskleidžiamajame sąraše „Paper Type“ (Popieriaus tipas) spustelėkite parinktį „More...“ (Daugiau...).

  5. 5.

    Išskleiskite sąrašą Tipas yra: parinktys.

  6. 6.

    Išplėskite popieriaus tipų kategoriją, kuri geriausiai atitinka naudojamo popieriaus ypatybes.

  7. 7.

    Pasirinkite naudojamą popieriaus tipo parinktį, tada spustelėkite mygtuką Gerai.

  8. 8.

    Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės. Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Problemų sprendimas

Popieriaus tipo nustatymo tikrinimas („OS X“)

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Meniu „Printer“ (Spausdintuvas) pasirinkite spausdintuvą.

  3. 3.

    Pagal numatytąją funkciją spausdinimo tvarkyklė rodo meniu „Copies & Pages“ (Kopijos ir puslapiai). Atidarykite meniu išskleidžiamąjį sąrašą ir spustelėkite meniu „Finishing“ (Užbaigimas).

  4. 4.

    Išskleidžiamajame sąraše „Media Type“ (Laikmenos tipas) pasirinkite tipą.

  5. 5.

    Spustelėkite mygtuką Spausdinti.


Problemų sprendimas

Patikrinkite dažų kasetės būseną

Eksploatacinių medžiagų būsenos puslapyje ieškokite šios informacijos:

  • •

    Apytikrė likusios kasetės eksploatavimo trukmės procentinė reikšmė

  • •

    Apytikris likusių puslapių skaičius

  • •

    HP dažų kasečių dalies numeriai

  • •

    Išspausdintų puslapių skaičius

Norėdami atspausdinti medžiagų būsenos puslapį, atlikite toliau pateikiamus veiksmus:

  1. 1.

    Gaminio valdymo skydelyje paspauskite mygtuką „OK“ (Gerai).

  2. 2.

    Slinkite meniu „Reports“ (Pranešimai) ir paspauskite mygtuką „OK“ (Gerai).

  3. 3.

    Slinkite iki parinkties „Supplies Status“ (Tiekimo būsena) ir paspauskite mygtuką „OK“ (Gerai), kad atspausdintumėte visų tiekiamų elementų būseną.

  4. 4.

    Patikrinkite likusį procentinį dažų kiekį dažų kasetėje ir, jei taikoma, kitų keičiamų techninės priežiūros dalių būseną.

    Su spausdinimo kokybe susijusių problemų gali kilti, jei naudosite kasetę, kurios eksploatavimo laikas jau baigėsi. Eksploatacinių medžiagų būsenos puslapis nurodo, kai eksploatacinių medžiagų yra labai mažai. Eksploatacinėms HP medžiagoms pasiekus žemiausią ribą, baigiasi jų HP papildoma apsaugos garantija.

    Dabar dar nebūtina keisti dažų kasetės, nebent spausdinimo kokybė būtų nebepriimtina. Turėkite atsarginę spausdinimo kasetę, kai spausdinimo kokybė tampa nebepriimtina.

    Jei nusprendžiate pakeisti dažų kasetę ar kitas keičiamas techninės priežiūros dalis, eksploatacinių medžiagų būsenos puslapis pateikia originalių HP dalių numerių sąrašą.

  5. 5.

    Patikrinkite ar naudojate originalią HP dažų kasetę.

    Originali HP dažų kasetė turi žodžius „HP“, arba „HP“ ženklą. Daugiau informacijos apie HP dažų kasetes rasite www.hp.com/go/learnaboutsupplies.

    „HP“ nerekomenduoja naudoti ne „HP“ eksploatacinių medžiagų – nei naujų, nei perdirbtų. Bendrovė HP negali daryti poveikio jų dizainui ar kokybei, nes tai nėra HP gaminys. Jei naudojate užpildytą arba perdarytą dažų kasetę ir esate nepatenkinti jos kokybe, pakeiskite dažų kasetę originalia HP kasete.


Problemų sprendimas

Spausdintuvo valymas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Valymo puslapio spausdinimas


Problemų sprendimas

Valymo puslapio spausdinimas

Spausdinimo metu spausdintuvo viduje gali susikaupti popieriaus, dažų ir dulkių dalelių, todėl gali atsirasti spausdinimo kokybės problemų, tokių kaip dažų taškeliai ar dryžiai, dėmės, linijos arba pasikartojantys ženklai.

Norėdami atspausdinti valymo puslapį, atlikite toliau pateikiamus veiksmus.

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Techninė priežiūra

    • •

      Cleaning Page (valymo puslapis)

  3. 3.

    Atsiradus raginimui, įdėkite įprastą „letter“ arba A4 formato popierių ir paspauskite mygtuką „OK“ (Gerai).

    Spausdintuvo valdymo skyde bus rodomas pranešimas „Cleaning“ (Valoma). Palaukite, kol veiksmas pasibaigs. Išmeskite išspausdintą puslapį.


Problemų sprendimas

Apžiūrėkite dažų kasetę

Atlikite šiuos veiksmus, kad patikrintumėte kiekvieną dažų kasetę.

  1. 1.

    Iš spausdintuvo išimkite dažų kasetę.

  2. 2.

    Patikrinkite, ar nepažeistas atminties lustas.

  3. 3.

    Apžiūrėkite žalio vaizdo formavimo būgno paviršių.

    ĮSPĖJIMAS:nelieskite vaizdo būgno. Pirštų atspaudai ant vaizdo būgno gali sukelti spausdinimo kokybės problemų.

  4. 4.

    Jei aptikote įbrėžimų, pirštų atspaudų ar kitokių vaizdo būgno pažeidimų, pakeiskite dažų kasetę.

  5. 5.

    Vėl sumontuokite dažų kasetę ir atspausdinkite kelis puslapius, jog įsitikintumėte, kad problema išspręsta.


Problemų sprendimas

Patikrinkite popieriaus ir spausdinimo aplinką

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Pirmas veiksmas. Naudokite HP specifikacijas atitinkantį popierių
  • Antras veiksmas. Patikrinkite aplinką
  • Trečiasis veiksmas. Atskirai sulygiuokite dėklą


Problemų sprendimas

Pirmas veiksmas. Naudokite HP specifikacijas atitinkantį popierių

Kai kurios spausdinimo kokybės problemos kyla naudojant popierių, neatitinkantį HP specifikacijų.

  • •

    Visada naudokite spausdintuvo palaikomą popieriaus tipą ir storį.

  • •

    Naudokite popierių, kuris yra geros kokybės, nėra subraižytas, įpjautas, įplėštas, išteptas, skylėtas, apdulkėjęs, suglamžytas, jo kraštai nesulankstyti ir neužlenkti.

  • •

    Nenaudokite popieriaus, ant kurio jau buvo spausdinta.

  • •

    Naudokite popierių be metalinių medžiagų, tokių kaip blizgučiai.

  • •

    Naudokite lazeriniams spausdintuvams skirtą popierių. Nenaudokite popieriaus, kuris yra skirtas tik rašaliniams spausdintuvams.

  • •

    Nenaudokite pernelyg grublėto popieriaus. Naudojant mažiau grublėtą popierių paprastai spaudinių kokybė būna geresnė.


Problemų sprendimas

Antras veiksmas. Patikrinkite aplinką

Aplinka gali tiesiogiai paveikti spausdinimo kokybę ir dažnai yra spausdinimo kokybės ar popieriaus tiekimo problemų priežastis. Pamėginkite atlikti šiuos sprendimus.

  • •

    Perkelkite spausdintuvą iš vėsių vietų, pavyzdžiui, toliau nuo atidarytų langų ar durų, ar oro kondicionavimo angų.

  • •

    Įsitikinkite, kad spausdintuvas nėra veikiamas aukštesnės nei jo specifikacijose nurodytos temperatūros ar drėgmės.

  • •

    Nelaikykite spausdintuvo uždaroje erdvėje, pavyzdžiui, spintoje.

  • •

    Spausdintuvą laikykite ant plokščio, tvirto paviršiaus.

  • •

    Pašalinkite viską, kas blokuoja spausdintuvo vėdinimo angas. Spausdintuvas turi būti gerai aušinamas iš visų pusių, įskaitant ir viršutinę dalį.

  • •

    Apsaugokite spausdintuvą nuo ore esančių nuosėdų, dulkių, garų, riebių medžiagų ar kitų elementų, nuo kurių spausdintuvo viduje gali atsirasti nešvarumų.


Problemų sprendimas

Trečiasis veiksmas. Atskirai sulygiuokite dėklą

Atlikite šiuos veiksmus, jei tekstas arba vaizdai nėra centre arba netinkamai sulygiuoti spausdinamame puslapyje, kai spausdinama iš tam tikro dėklo.

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      „Print Quality“ (Spausdinimo kokybė)

    • •

      Sulygiavimo reguliavimas

  3. 3.

    Slinkite ir pasirinkite norimą sureguliuoti dėklą, tada paspauskite mygtuką „OK“ (Gerai).

  4. 4.

    Slinkite ir pasirinkite vieną iš toliau nurodytų parinkčių:

    • •

      X1 paslinkimas

    • •

      X2 paslinkimas

    • •

      Y paslinkimas

  5. 5.

    Norėdami sureguliuoti lygiavimą, naudokite rodyklių klavišus ir mygtuką „OK“ (Gerai)

  6. 6.

    Kartokite du anksčiau minėtus veiksmus kiek būtina, kad sureguliuotumėte lygiavimo nustatymus.

  7. 7.

    Paspauskite mygtuką „Back“ (Grįžti) [image], kad grįžtumėte į meniu „Adjust Alignment“ (Sureguliuoti lygiavimą).

  8. 8.

    Slinkite ir pasirinkite „Print Test Page“ (Spausdinti bandomąjį puslapį).

  9. 9.

    Slinkite ir pasirinkite dėklą, iš kurio norite spausdinti.

  10. 10.

    Vadovaukitės spausdinamų puslapių instrukcijomis.

  11. 11.

    Slinkite ir pasirinkite „Print Test Page“ (Spausdinti bandomąjį puslapį) dar kartą, kad patvirtintumėte rezultatus. Jei reikia, atlikite kitus pakeitimus.


Problemų sprendimas

Patikrinkite „EconoMode“ nustatymus

HP nerekomenduoja naudoti „EconoMode“ visą laiką. Jei režimas „EconoMode“ naudojamas visą laiką, tikėtina, kad dažų kasetės mechaninės dalys susidėvės dar nepasibaigus dažams. Jei spausdinimo kokybė ims prastėti ir taps nebepriimtina, pakeiskite dažų kasetę.

PASTABA:ši funkcija galima su PCL 6 spausdintuvo tvarkykle, skirta „Windows“. Jei šios tvarkyklės nenaudojate, galite įjungti funkciją naudodami HP integruotąjį tinklo serverį.

Jei visas lapas yra per tamsus arba per šviesus, laikykitės šių nurodymų.

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą ir spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos).

  3. 3.

    Spustelėkite skirtuką Popierius / kokybė ir pasirinkite sritį Spausdinimo kokybė.

  4. 4.

    Jei visas lapas yra per tamsus, naudokite šiuos nustatymus:

    • •

      Pasirinkite parinktį 600 dpi.

    • •

      Pasirinkite žymės langelį „EconoMode“, kad jį įgalintumėte.

    Jei visas lapas yra per šviesus, naudokite šiuos nustatymus:

    • •

      Pasirinkite parinktį „FastRes 1200“.

    • •

      Išvalykite žymės langelį „EconoMode“, kad panaikintumėte jo įgalinimą.

  5. 5.

    Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės. Norėdami atspausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Problemų sprendimas

Bandykite kitą spausdinimo tvarkyklę

Pamėginkite kitą spausdintuvo tvarkyklę, kai spausdinate iš programinės įrangos, o atspausdintuose lapuose yra nepageidaujamų linijų piešiniuose, trūksta teksto, nėra piešinių, neteisingas formatavimas ar pakeistas šriftas.

Iš HP internetinės svetainės atsisiųskite bet kurią iš šių tvarkyklių: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP PCL.6 tvarkyklė

HP PCL 6 tvarkyklė

HP PCL-6 tvarkyklė
  • •

    Pateikta kaip numatytoji tvarkyklė spausdintuvo kompaktiniame diske. Ši tvarkyklė įdiegiama automatiškai, jei nepasirenkate diegti kitos.

  • •

    Rekomenduojama visoms „Windows“ aplinkoms

  • •

    Suteikia geriausią bendrą greitį, spausdinimo kokybę ir spausdintuvo funkcijų palaikymą daugumai vartotojų

  • •

    Sukurta, kad susijungtų su „Windows“ vaizdo įrenginių sąsaja (GDI) ir išgautų geriausią greitį „Windows“ aplinkose

  • •

    Gali ne visiškai tikti trečiųjų šalių ir nestandartinei programinei įrangai, kuri veikia PCL 5 pagrindu

HP UPD PS tvarkyklė
  • •

    Rekomenduojama naudoti spausdinant „Adobe®“ programinės įrangos programomis arba kitomis aukšto vaizdinio intensyvumo programomis

  • •

    Palaiko spausdinimą iš „postscript“ formato emuliacijos poreikių arba „postscript flash“ šriftų palaikymą

HP UPD PCL 5
  • •

    Rekomenduojama bendrajam biuro spausdinimui „Windows“ aplinkose

  • •

    Suderinama su ankstesnėmis PCL versijomis ir vėlesniais „HP LaserJet“ spausdintuvais

  • •

    Geriausias pasirinkimas spausdinant iš trečiosios šalies arba pasirinktinės programinės įrangos programų

  • •

    Geriausias pasirinkimas, dirbant mišriose aplinkose, kur reikalaujama, kad spausdintuvas būtų nustatytas kaip PCL 5 (UNIX, „Linux“, „mainframe“)

  • •

    Sukurta naudoti bendrose „Windows“ aplinkose, kad vieną tvarkyklę galima būtų naudoti su daugeliu spausdintuvų modelių

  • •

    Pageidaujama, spausdinant daugeliu spausdintuvų modelių iš mobilaus „Windows“ kompiuterio

HP UPD PCL 6
  • •

    Rekomenduojamas, spausdinant visose „Windows“ aplinkose

  • •

    Suteikia geriausią bendrą greitį, spausdinimo kokybę ir spausdintuvo funkcijų palaikymą daugumai vartotojų

  • •

    Sukurta, kad susijungtų su „Windows“ vaizdo įrenginių sąsaja (GDI) ir išgautų geriausią greitį „Windows“ aplinkose

  • •

    Gali ne visiškai tikti trečiųjų šalių ir nestandartinei programinei įrangai, kuri veikia PCL 5 pagrindu


Problemų sprendimas

Laidinio tinklo problemų sprendimas

http://www.hp.com http://www.hpe.com


Problemų sprendimas

Įžanga

Patikrinkite šiuos elementus ir įsitikinkite, kad spausdintuvas palaiko ryšį su tinklu. Prieš pradėdami atsispausdinkite konfigūracijos puslapį iš spausdintuvo valdymo skydo ir suraskite šiame puslapyje nurodytą spausdintuvo IP adresą.

  • Įžanga
  • Prasta fizinė jungtis
  • Kompiuteris naudoja neteisingą spausdintuvo IP adresą
  • Kompiuteriui nepavyksta prisijungti prie spausdintuvo
  • Spausdintuvas naudoja netinkamą tinklo nuorodą ir dvipusio spausdinimo nustatymus
  • Naujos programinės įrangos programos galėjo sukelti suderinamumo problemų
  • Jūsų kompiuteris arba darbo stotis nustatyta netinkamai
  • Spausdintuvas yra išjungtas arba neteisingi kiti tinklo nustatymai

PASTABA:HP neteikia galimybės dirbti lygiaverčių tinkle, nes tai yra ne HP spausdinimo tvarkyklių, o „Microsoft“ operacinių sistemų funkcija. Daugiau informacijos ieškokite „Microsoft“ svetainėje www.microsoft.com.


Problemų sprendimas

Prasta fizinė jungtis

  1. 1.

    Patikrinkite, ar spausdintuvas prijungtas prie tinkamo tinklo prievado, tinkamo ilgio kabeliu.

  2. 2.

    Patikrinkite, ar kabelio jungtys saugios.

  3. 3.

    Apžiūrėkite spausdintuvo gale esančią tinklo prievado jungtį ir patikrinkite, ar dega gintaro spalvos aktyvumo lemputė ir žalia nuorodos būsenos lemputė.

  4. 4.

    Jei problema nedingsta, išbandykite kitą telktuvo kabelį arba prievadą.


Problemų sprendimas

Kompiuteris naudoja neteisingą spausdintuvo IP adresą

  1. 1.

    Spausdintuvo savybėse paspauskite skirtuką Jungtys. Patikrinkite, ar spausdintuvui yra parinktas esamas IP adresas. Spausdintuvo IP adresas yra nurodytas spausdintuvo konfigūracijos puslapyje.

  2. 2.

    Jei spausdintuvą įdiegėte naudodami HP standartinį TCP / IP prievadą, pasirinkite laukelį pavadinimu „Always print to this printer, even if its IP address changes“ (Visada spausdinti šiuo spausdintuvu, net jei pasikeičia jo IP adresas).

  3. 3.

    Jei spausdintuvą įdiegėte naudodami „Microsoft“ standartinį TCP / IP prievadą, naudokite pagrindinį kompiuterio pavadinimą, o ne IP adresą.

  4. 4.

    Jei IP adresas yra teisingas, pašalinkite spausdintuvą ir vėl jį pridėkite.


Problemų sprendimas

Kompiuteriui nepavyksta prisijungti prie spausdintuvo

  1. 1.

    Patikrinkite tinklo ryšį nusiųsdami tinklu signalą į kitą įrenginį.

    1. a.

      Atidarykite kompiuterio komandų eilutę.

      • •

        Sistemoje „Windows“, spustelėkite Pradėti, spustelėkite Vykdyti, įveskite cmd, tada spustelėkite Įeiti.

      • •

        Sistemoje „OS X“, paspauskite „Applications“ (Programos), tuomet paspauskite „Utilities“ (Paslaugų programos) ir atidarykite „Terminal“ (Terminalas).

    2. b.

      Įveskite „ping“ (ryšio užklausa) ir spausdintuvo IP adresą.

    3. c.

      Jei lange parodomas signalo išsiuntimo ir grįžimo laikas, vadinasi, tinklas veikia.

  2. 2.

    Jei ryšio užklausos komanda nesuveikė, įsitikinkite, kad tinklo koncentratoriai įjungti ir patikrinkite tinklo nustatymus, spausdintuvą ir kompiuterį, ar jie sukonfigūruoti tam pačiam tinklui.


Problemų sprendimas

Spausdintuvas naudoja netinkamą tinklo nuorodą ir dvipusio spausdinimo nustatymus

„HP“ rekomenduoja palikti šiuos nustatymus automatiniu režimu (numatytasis nustatymas). Jei pakeisite šias nuostatas, jas turėsite pakeisti ir tinkle.


Problemų sprendimas

Naujos programinės įrangos programos galėjo sukelti suderinamumo problemų

Patikrinkite, ar gerai įdiegtos naujos programinės įrangos programos ir ar jos naudoja tinkamą spausdinimo tvarkyklę.


Problemų sprendimas

Jūsų kompiuteris arba darbo stotis nustatyta netinkamai

  1. 1.

    Patikrinkite tinklo tvarkykles, spausdinimo tvarkykles ir tinklo nukreipimo nustatymus.

  2. 2.

    Patikrinkite, ar teisingai sukonfigūruota operacinė sistema.


Problemų sprendimas

Spausdintuvas yra išjungtas arba neteisingi kiti tinklo nustatymai

  1. 1.

    Peržiūrėkite konfigūracijos puslapį, kad patikrintumėte tinklo protokolo būseną. Jei reikia, įjunkite jį.

  2. 2.

    Jei reikia, pakeiskite tinklo nustatymus.


Problemų sprendimas

Belaidžio ryšio tinklo problemų sprendimas (tik modeliuose su belaidžiu ryšiu)

  • Įžanga
  • Belaidžio ryšio tikrinimo sąrašas
  • Spausdintuvas nespausdina baigus konfigūruoti belaidį ryšį
  • Spausdintuvas nespausdina ir kompiuteryje yra įdiegta trečiosios šalies užkarda
  • Belaidis ryšys neveikia į kitą vietą perkėlus belaidžio ryšio kelvedį arba spausdintuvą
  • Prie belaidžio ryšio spausdintuvo nepavyksta prijungti daugiau kompiuterių
  • Spausdintuvui prisijungus prie VPN (virtualaus privataus serverio) tinklo ryšys nutrūksta.
  • Belaidžių tinklų sąraše tinklas nerodomas
  • Belaidžio ryšio tinklas neveikia
  • Atlikite belaidžio ryšio tinklo diagnostinę patikrą
  • Belaidžio tinklo trukdžių sumažinimas


Problemų sprendimas

Įžanga

Naudokitės gedimų lokalizavimo informacija, kad lengviau išspręstumėte problemas.

PASTABA:norėdami nustatyti, ar HP NFC ir „Wi-Fi Direct“ spausdinimas yra įjungti jūsų spausdintuve, atspausdinkite konfigūracijos puslapį iš spausdintuvo valdymo skydo.


Problemų sprendimas

Belaidžio ryšio tikrinimo sąrašas

  • •

    Patikrinkite, ar neprijungtas tinklo kabelis.

  • •

    Patikrinkite, ar spausdintuvas bei belaidžio ryšio maršruto parinktuvas įjungti ir ar jiems tiekiamas maitinimas. Taip pat pasirūpinkite, kad būtų įjungtas spausdintuvo belaidis radijas.

  • •

    Patikrinkite, ar teisingas paslaugos identifikatorius (SSID). Išspausdinkite konfigūracijos puslapį, kad išsiaiškintumėte, koks turi būti SSID. Jeigu nesate tikri dėl to, ar SSID yra teisingas, dar kartą atlikite belaidžio ryšio sąranką.

  • •

    Jeigu tinklas apsaugotas, patikrinkite, ar teisinga apsaugos informacija. Jeigu apsaugos informacija neteisinga, dar kartą atlikite belaidžio ryšio sąranką.

  • •

    Jeigu belaidis tinklas veikia gerai, pamėginkite prisijungti prie kitų belaidžiame tinkle esančių kompiuterių. Jeigu per tinklą pasiekiamas internetas, pamėginkite belaidžiu ryšiu prisijungti prie interneto.

  • •

    Patikrinkite, ar spausdintuvo užšifravimo būdas (AES arba TKIP) toks pats kaip ir belaidžio ryšio prieigos taško (tinkle, kuriame taikoma WPA apsauga).

  • •

    Patikrinkite, ar spausdintuvas pakankami arti belaidžio tinklo. Paprastai reikia, kad spausdintuvas būtų ne toliau kaip už 30 m nuo belaidžio ryšio prieigos taško (belaidžio ryšio kelvedžio).

  • •

    Patikrinkite, ar jokios kliūtys neblokuoja belaidžio ryšio signalo. Pašalinkite visus didelius metalinius objektus, kurių gali pasitaikyti tarp prieigos taško ir spausdintuvo. Įsitikinkite, kad spausdintuvo nuo belaidžio ryšio prieigos taško neskirtų stulpai, sienos ar atraminės kolonos, kuriose yra metalo.

  • •

    Užtikrinkite, kad spausdintuvas būtų atokiai nuo elektroninių prietaisų, kurie gali trikdyti belaidžio ryšio signalą. Belaidžio ryšio signalą gali trikdyti įvairūs prietaisai, tokie kaip varikliai, belaidžiai telefonai, apsaugos sistemų kameros, kiti belaidžio ryšio tinklai ir kai kurie „Bluetooth“ prietaisai.

  • •

    Patikrinkite, ar kompiuteryje įdiegta spausdinimo tvarkyklė.

  • •

    Patikrinkite, ar pasirinkote teisingą spausdintuvo jungtį.

  • •

    Patikrinkite, ar kompiuteris ir spausdintuvas prijungti prie to paties belaidžio ryšio tinklo.

  • •

    Sistemoje „OS X“ patikrinkite, ar belaidžio ryšio maršrutizatorius atpažįsta „Bonjour“.


Problemų sprendimas

Spausdintuvas nespausdina baigus konfigūruoti belaidį ryšį

  1. 1.

    Patikrinkite, ar spausdintuvas įjungtas ir yra parengties būsenos.

  2. 2.

    Kompiuteryje išjunkite visas trečiųjų šalių užkardas.

  3. 3.

    Patikrinkite, ar gerai veikia belaidžio ryšio tinklas.

  4. 4.

    Patikrinkite, ar gerai veikia kompiuteris. Jeigu reikia, paleiskite kompiuterį iš naujo.

  5. 5.

    Patikrinkite, ar per tinklo kompiuterį galite atidaryti spausdintuvo HP integruotąjį tinklo serverį.


Problemų sprendimas

Spausdintuvas nespausdina ir kompiuteryje yra įdiegta trečiosios šalies užkarda

  1. 1.

    Atnaujinkite užkardą naujausiu gamintojo siūlomu naujiniu.

  2. 2.

    Jei diegiant spausdintuvą arba mėginant spausdinti, programos prašo užkardos prieigos teisių, leiskite programoms pasileisti.

  3. 3.

    Laikinai išjunkite užkardą, po to įdiekite belaidį spausdintuvą kompiuteryje. Baigę diegti belaidį gaminį įjunkite užkardą.


Problemų sprendimas

Belaidis ryšys neveikia į kitą vietą perkėlus belaidžio ryšio kelvedį arba spausdintuvą

  1. 1.

    Patikrinkite, ar kelvedis arba spausdintuvas prijungti prie to paties tinklo kaip ir kompiuteris.

  2. 2.

    Išspausdinkite konfigūracijos puslapį.

  3. 3.

    Palyginkite paslaugos identifikatorių (SSID), nurodytą konfigūracijos puslapyje, su SSID, kuris nurodytas kompiuteriui skirtoje spausdintuvo konfigūracijoje.

  4. 4.

    Jeigu skaičiai nesutampa, prietaisai jungiasi prie skirtingų tinklų. Perkonfigūruokite spausdintuvo belaidžio ryšio sąranką.


Problemų sprendimas

Prie belaidžio ryšio spausdintuvo nepavyksta prijungti daugiau kompiuterių

  1. 1.

    Patikrinkite, ar kiti kompiuteriai ne per toli nuo belaidžio ryšio gaminio ir ar jokios kliūtys neblokuoja signalo. Daugelyje tinklų belaidžio ryšio atstumas yra ne daugiau kaip 30 m nuo belaidžio ryšio prieigos taško.

  2. 2.

    Patikrinkite, ar spausdintuvas įjungtas ir yra parengties būsenos.

  3. 3.

    Patikrinkite, ar nėra daugiau nei 5 tuo pačiu metu veikiančių „Wi-Fi Direct“ vartotojų.

  4. 4.

    Kompiuteryje išjunkite visas trečiųjų šalių užkardas.

  5. 5.

    Patikrinkite, ar gerai veikia belaidžio ryšio tinklas.

  6. 6.

    Patikrinkite, ar gerai veikia kompiuteris. Jeigu reikia, paleiskite kompiuterį iš naujo.


Problemų sprendimas

Spausdintuvui prisijungus prie VPN (virtualaus privataus serverio) tinklo ryšys nutrūksta.

  • •

    Paprastai negalima prisijungti prie belaidžio ryšio tinklo ir kitų tinklų vienu metu.


Problemų sprendimas

Belaidžių tinklų sąraše tinklas nerodomas

  • •

    Įsitikinkite, kad belaidis maršruto parinktuvas yra įjungtas ir į jį tiekiama elektros srovė.

  • •

    Tinklas gali būti slepiamas. Tačiau galite prisijungti ir prie slepiamo tinklo.


Problemų sprendimas

Belaidžio ryšio tinklas neveikia

  1. 1.

    Pasirūpinkite, kad nebūtų prijungtas tinklo kabelis.

  2. 2.

    Kad patikrintumėte, ar dingo tinklo ryšys, pamėginkite prie tinklo prijungti kitus prietaisus.

  3. 3.

    Patikrinkite tinklo ryšį nusiųsdami tinklu signalą į kitą įrenginį.

    1. a.

      Atidarykite kompiuterio komandų eilutę.

      • •

        Sistemoje „Windows“, spustelėkite Pradėti, spustelėkite Vykdyti, įveskite cmd, tada spustelėkite Įeiti.

      • •

        Sistemoje „OS X“ pasirinkite „Applications“ (Programos), tuomet „Utilities“ (Paslaugos programos) ir atidarykite „Terminal“ (Terminalas).

    2. b.

      Įveskite ping ir maršrutizatoriaus IP adresą.

    3. c.

      Jei lange parodomas signalo išsiuntimo ir grįžimo laikas, vadinasi, tinklas veikia.

  4. 4.

    Patikrinkite, ar kelvedis arba spausdintuvas prijungti prie to paties tinklo kaip ir kompiuteris.

    1. a.

      Išspausdinkite konfigūracijos puslapį.

    2. b.

      Palyginkite paslaugos identifikatorių (SSID), nurodytą konfigūracijos ataskaitoje, su SSID, kuris nurodytas kompiuteriui skirtoje spausdintuvo konfigūracijoje.

    3. c.

      Jeigu skaičiai nesutampa, prietaisai jungiasi prie skirtingų tinklų. Perkonfigūruokite spausdintuvo belaidžio ryšio sąranką.


Problemų sprendimas

Atlikite belaidžio ryšio tinklo diagnostinę patikrą

Spausdintuvo valdymo skyde galite paleisti diagnostinę patikrą, kuri suteiks informacijos apie belaidžio ryšio tinklo nustatymus.

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Savitikra

    • •

      Paleisti belaidžio ryšio patikrą

  3. 3.

    Norėdami pradėti bandymą, paspauskite „OK“ (Gerai). Spausdintuvas išspausdins patikros puslapį, kuriame bus matyti patikros rezultatai.


Problemų sprendimas

Belaidžio tinklo trukdžių sumažinimas

Remiantis toliau pateiktais patarimais galima sumažinti belaidžio tinklo trukdžius:

  • •

    Laikykite belaidžius prietaisus atokiau nuo didelių metalinių objektų, pvz., užpildymo talpų, ir kitų elektromagnetinių prietaisų, pvz., mikrobangų krosnelių ir belaidžių telefonų. Šie objektai gali nutraukti radijo ryšio signalų skleidimą.

  • •

    Laikykite belaidžio ryšio prietaisus atokiau nuo didelių mūrinių pastatų ir kitokių statybinių struktūrų. Šie objektai gali sugerti radijo bangas ir susilpninti signalą.

  • •

    Patalpinkite belaidžio ryšio kelvedį centre, tinklo belaidžio ryšio spausdintuvų aptikimo lauke.


Sparčiųjų klavišų naudojimas pagalbos programoje

Toliau išvardytų temų skyreliuose aprašyta, kaip naudotis šiuo vadovu.

  • Klavišo F6 naudojimas pereinant iš naršymo į temų polangius
  • Spartieji klavišai pagalbos programai
  • Spartieji turinio (Contents) skirtuko klavišai
  • Spartieji rodyklės (Index) skirtuko klavišai
  • Spartieji paieškos (Search) skirtuko klavišai
  • Spartieji parankinių temų skirtuko klavišai

PASTABA:

  • •

    Be to, kai kurias meniu komandas galima pasirinkti ir sparčiaisiais klavišais klaviatūroje.

  • •

    Spartieji klavišai veikia ir antriniuose bei laikinuosiuose languose.

  • •

    Kiekvienąsyk, kai pasinaudojate sparčiaisiais klavišais naršymo polangyje, temų polangis pranyksta. Norėdami gįžti į temų polangį, spustelėkite klavišą F6.

  • •

    Žymimasis langelis Match similar words (suderinkite panašius žodžius), esantis lange su Search (paieškos) skirtuku, bus pažymėtas, jei jį naudojote paskutinės paieškos metu.


HTML pagalbos programos naudojimas

Toliau nurodytuose temų skyreliuose pateikta informacija, kaip naršyti ir naudoti šį HTML pagalbos vadovą. Norėdami sužinoti daugiau, spustelėkite vieną iš šių temų:

  • Kaip geriausiai pasinaudoti pagalbos programa
  • Kaip rasti pagalbos temą
  • Kaip sukurti parankinių pagalbos temų sąrašą
  • Kaip nukopijuoti pagalbos temą
  • Kaip išspausdinti dabar skaitomą temą
  • Kaip susirasti temas naudojantis įrankių juostos mygtukais
  • Meniu komandų pasirinkimas sparčiaisiais klavišais


Sparčiųjų klavišų naudojimas pagalbos programoje

Klavišo F6 naudojimas pereinant iš naršymo į temų polangius

Galite greitai pereiti iš naršymo į temų polangį ir atvirkščiai paspaudę klavišą F6.


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji klavišai pagalbos programai

Uždaryti pagalbos programą. | ALT+F4
Pereiti iš pagalbos programos į kitus atidarytus langus. | ALT+TAB
Atidaryti Options (funkcijų) meniu. | ALT+O
Pakeisti "Internet Explorer" programos parametrus. Internet Options (interneto funkcijų) dialogo lange galima pakeisti programos parametrus. Norėdami pakeisti šiuos parametrus, paspauskite General (bendrą) skirtuką, tada spustelėkite Accessibility (prieinamumas). | ALT+O, tuomet paspauskite I
Paslėpti arba parodyti Navigation (naršymo) polangį. | ALT+O, tada paspauskite T
Atspausdinti temą. | ALT+O, tada paspauskite P. Tą patį veiksmą galite atlikti spustelėję dešinįjį pelės klavišą ant temos ir pasirinkę Print (spausdinti).
Grįžti į ankstesnę temą. | ALT+RODYKLė į KAIRę arba ALT+O, tada paspauskite B
Pereiti prie kitos temos (galima, jei ją peržiūrėjote anksčiau). | ALT+RODYKLė į DEšINę arba ALT+O, tada paspauskite F
Įjungti arba išjungti paieškos išryškinimą. | ALT+O, tada paspauskite O
Atnaujinti temą, kuri pasirodo temų (Topic) polangyje (tai naudinga, jei yra nuoroda į interneto tinklalapį). | F5 arba ALT+O, tada paspauskite R
Grįžti į įvadinį puslapį (pagalbos autoriai gali nurodyti pagalbos sistemos įvadinį puslapį). | ALT+O, tada paspauskite H
Sustabdyti programą, atidarančią tinklalapį (tai taip pat naudinga, jei dedate nuorodą į tinklalapį ir norite sustabdyti siunčiamą tinklalapį). | ALT+O, tada paspauskite S
Pereiti į iš anksto nustatytą temą ar tinklalapį. Pagalbos autorius, kuris kuria sukompiliuotą pagalbos (.chm) failą, gali pridėti dvi nuorodas Options (funkcijų) meniu į svarbias temas arba tinklalapius. Pasirenkus komandą Jump (peršokti), atidaroma vieną iš šių temų arba tinklalapių. | ALT+O, tada paspauskite 1 arba 2
Pereiti iš naršymo (Navigation) į temų (Topic) polangį ir atvirkščiai. | F6
Slinkti vaizdą temos atidarytame lange. | RODYKLė į VIRšų ir RODYKLė į APAčIą arba PUSLAPIS į VIRšų ir PUSLAPIS į APAčIą
Slinkti visas nuorodas atidarytame temos lange arba visas pasirinktis naršymo (Navigation) polangyje. | TABULIACIJOS KLAVIšAS


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji turinio (Contents) skirtuko klavišai

Atidaryti Contents (turinio) skirtuką. | ALT+C
Atidaryti ir uždaryti knygą arba katalogą. | PLIUSO ŽENKLAS (+) ir MINUSO ŽENKLAS (-) arba RODYKLė į KAIRę ir RODYKLė į DEšINę
Pasirinkti temą. | RODYKLė į VIRšų ir RODYKLė į APAčIą
Rodyti pasirinktą temą. | ENTER


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji rodyklės (Index) skirtuko klavišai

Atidaryti rodyklės (Index) skirtuką. | ALT+N
Įvesti ieškomą reikšminį žodį. | ALT+W, tuomet surinkite žodį
Išsirinkti reikšminį žodį iš sąrašo. | RODYKLė į VIRšų ir RODYKLė į APAčIą
Rodyti susijusią temą. | ALT+D


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji paieškos (Search) skirtuko klavišai

Atidaryti Search (paieškos) skirtuką. | ALT+S
Įvesti ieškomą reikšminį žodį. | ALT+W, tuomet surinkite žodį
Pradėti paiešką. | ALT+L
Pasirinkti temą iš rezultatų sąrašo. | ALT+T, tada RODYKLė į VIRšų ir RODYKLė į APAčIą
Atidaryti pasirinktą temą. | ALT+D
Toliau nurodytas funkcijas galima tik naudoti tik tuomet, kai įjungta viso teksto paieška.
Ieškoti reikšminio žodžio ankstesnės paieškos rezultatų sąraše | ALT+U
Ieškoti žodžių, panašių į reikšminį žodį. Pavyzdžiui, rasti žodžius "bėgimas" ir "bėga" pagal reikšminio žodžio dalį "bėg". | ALT+M
Ieškoti tik temų pavadinimuose. | ALT+R


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji parankinių temų skirtuko klavišai

Atidaryti parankinių temų (Favorites) skirtuką. | ALT+I
Įtraukti dabar rodomą temą į parankinių temų sąrašą. | ALT+A
Išsirinkti temą iš parankinių temų (Favorites) sąrašo. | ALT+P, tuomet RODYKLė į VIRšų ir RODYKLė į APAčIą
Rodyti pasirinktą temą. | ALT+D
Pašalinti pasirinktą temą iš sąrašo. | ALT+R


HTML pagalbos programos naudojimas

Kaip geriausiai pasinaudoti pagalbos programa

Čia pateikta keletas patarimų, kaip rasti daugiau informacijos naudojantis HTML pagalbos programa:

  • •

    Norėdami atsidaryti kitą temą, tinklalapį, kitų temų sąrašą ar programą, spustelėkite kitos spalvos pabrauktus žodžius.

  • •

    Norėdami peržiūrėti susijusias temas, spustelėkite užrašą "Susijusios temos", kuris gali pasirodyti temos pabaigoje, o tuomet spustelėkite norimos temos pavadinimą.

  • •

    Norėdami patikrinti, ar temos skyrelyje rastas žodis ar frazė yra rodyklėje, pasižymėkite žodį ir paspauskite klavišą F1.

  • •

    Jei temų polangyje peržiūrinėjate turinį iš interneto, galite spustelėti Stop (stabdyti) arba Refresh (atnaujinti) įrankių juostoje, kad nutrauktumėte parsisiuntimą arba atnaujintumėte tinklalapį.

  • •

    Jei dažnai skaitote tam tikros temos skyrelį, galite įtraukti šią temą į savo parankinių temų sąrašą.

  • •

    Jei norite sužinoti sparčiųjų meniu klavišų kombinacijas, dešiniuoju pelės klavišu spustelėkite turinio (Contents) skirtuką arba temų (Topic) polangį.


HTML pagalbos programos naudojimas

Kaip rasti pagalbos temą

Naršymo polangyje spustelėkite vieną iš šių skirtukų:

  • •

    Norėdami peržvelgti turinį, spustelėkite Contents (turinio) skirtuką. Turinys yra išplečiamas svarbių temų sąrašas.

  • •

    Norėdami atsidaryti rodyklės sąvokų sąrašą, spustelėkite Index (rodyklės) skirtuką ir įveskite žodį arba peržvelkite sąrašą. Rodyklėje paprastai yra daugiau nei viena su tam tikra tema susijusi sąvoka.

  • •

    Norėdami rasti visas pagalbos failo vietas, kuriose yra informacijos apie tam tikrą žodį ar frazę, spustelėkite Search (paieškos) skirtuką ir įveskite ieškomą žodį.

PASTABA: Norėdami atsidaryti tam tikros temos skyrelį, spustelėkite atitinkamą turinio, rodyklės ar paieškos rezultatų įvestį.


HTML pagalbos programos naudojimas

Kaip sukurti parankinių pagalbos temų sąrašą

  • 1.

    Susiraskite pagalbos temą, kurią norite įtraukti į savo parankinių temų sąrašą.

  • 2.

    Spustelėkite Favorites (parankinių temų) skirtuką ir tuomet paspauskite Add (pridėti).

PASTABA:

  • •

    Norėdami vėl atsidaryti parankinę temą, spustelėkite Favorites (parankinių temų) skirtuką, pasirinkite temą ir tuomet paspauskite Display (rodyti).

  • •

    Jei norite pervadinti temą, pasirinkite temą ir įveskite naują pavadinimą langelyje Current topic (dabartinė tema).

  • •

    Norėdami pašalinti parankinę temą, pasirinkite temą ir spustelėkite Remove (pašalinti).


HTML pagalbos programos naudojimas

Kaip nukopijuoti pagalbos temą

  • 1.

    Temų (Topic) polangyje dešiniuoju pelės klavišu spustelėkite temą, kurią norite nukopijuoti, ir pasirinkite Select All (žymėti viską).

  • 2.

    Dar kartą spustelėkite dešinįjį pelės klavišą ir pasirinkite Copy (kopijuoti). Taip nukopijuosite temą į laikinąją atmintį.

  • 3.

    Atidarykite dokumentą, į kurį norite nukopijuoti temą.

  • 4.

    Perkelkite žymeklį į tą vietą, į kurią norite nukopijuoti informaciją.

  • 5.

    Meniu Edit (redaguoti) spustelėkite Paste (įklijuoti).

PASTABA: Jei norite nukopijuoti tik temos skyrelio dalį, pasižymėkite tik tą dalį, kurią norite nukopijuoti, tada spustelėkite dešiniuoju pelės klavišu ir pasirinkite Copy (kopijuoti).


HTML pagalbos programos naudojimas

Kaip išspausdinti dabar skaitomą temą

Spustelėkite temą dešiniuoju pelės klavišu ir pasirinkite Print (spausdinti).

PASTABA: Jei spausdinsite iš Contents (turinio) skirtuko (t.y. dešiniuoju pelės klavišu spustelėję įvestį, o tuomet spustelėję Print (spausdinti), galėsite pasirinkti spausdinti tik skaitomą temą arba skaitomą temą ir visas jos potemes.


HTML pagalbos programos naudojimas

Kaip susirasti temas naudojantis įrankių juostos mygtukais

Pagalbos programos įrankių juostoje yra penki navigaciniai mygtukai. Spustelėkite šiuos mygtukus norėdami rasti pagalbos temas:

  • •

    Back (atgal) parodo paskutinę žiūrėtą temą.

  • •

    Forward (pirmyn) parodo kitą temą jau peržiūrėtų temų eilėje.

  • •

    Next (kita) parodo kitą temą iš turinio.

  • •

    Previous (ankstesnė) parodo ankstesnę temą iš turinio.

  • •

    Home (pradinė) parodo įvadinio puslapio temą atidarytame pagalbos faile.

  • •

    Refresh (atnaujinti) atnaujina tinklalapio, kuris rodomas temų (Topic) polangyje, turinį.

  • •

    Stop (sustabdyti) sustabdo failo informacijos siuntimą. Paspauskite šį mygtuką norėdami nutraukti tinklalapio siuntimą.

PASTABA: Jūsų pagalbos programos įrankių juosta gali neturėti visų šių navigacinių mygtukų.


HTML pagalbos programos naudojimas

Meniu komandų pasirinkimas sparčiaisiais klavišais

Sparčiųjų klavišų meniu yra keletas komandų, kurias galite naudoti norėdami peržiūrėti ir pritaikyti informaciją.

Komanda | Aprašymas
Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Open All (pasirinkti viską). | Atidaromi visi turinyje esantys katalogai ar knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Close All (uždaryti viską). | Uždaromi visi katalogai ir knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
Paspauskite dešinįjį pelės klavišą, tada spustelėkite Print (spausdinti). | Atspausdinama tema.

PASTABA: Šias komandas galima aktyvuoti klaviatūros klavišais. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite klavišų SHIFT+F10 kombinaciją, tada spustelėkite norimus sparčiuosius klavišus. Be to, galite naudoti ir pelės mygtukus. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite pelės mygtukus, tada spustelėkite norimus sparčiuosius klavišus.