HP LaserJet Pro M402, M403

Lietošanas rokasgrāmata


HP LaserJet Pro M402, M403

Informācija par preču zīmēm un autortiesībām

Autortiesības un licence

© Copyright 2016 HP Development Company, L.P.

Reproducēšana, pielāgošana vai tulkošana bez iepriekšējas rakstiskas atļaujas ir aizliegta, izņemot gadījumus, kad to atļauj autortiesību likumi.

Šeit atrodamā informācija var tikt mainīta bez iepriekšēja brīdinājuma.

Vienīgais servisa nodrošinājums HP precēm un pakalpojumiem ir izklāstīts ekspresservisa nodrošinājuma paziņojumos, kas tiek piegādāti kopā ar šīm precēm un pakalpojumiem. Nekas no šeit rakstītā nevar tikt interpretēts kā papildus servisa nodrošinājumu garantējošs faktors. HP nav atbildīga nedz par šeit sastopamajām tehniskajām vai redakcionālajām kļūdām, nedz par izlaidumiem.

Edition 2, 7/2016

Informācija par preču zīmēm

Adobe®, AdobePhotoShop®, Acrobat® un PostScript® ir Adobe Systems Incorporated tirdzniecības zīmes.

Apple un Apple logotips ir Apple Computer, Inc. preču zīmes, kas reģistrētas ASV un citās valstīs / reģionos. iPod ir Apple Computer, Inc. preču zīme. iPod paredzēts tikai legālai vai tiesību īpašnieka pilnvarotai kopēšanai. Nezodziet mūziku.

Microsoft®, Windows®, Windows® XP un Windows Vista® ir ASV reģistrētas Microsoft Corporation preču zīmes.

UNIX® ir The Open Group reģistrēta preču zīme.


Printera pārskats

  • Skati uz printeri
  • Printera specifikācijas
  • Printera aparatūras iestatīšana un programmatūras instalēšana

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM402, www.hp.com/support/ljM403

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Printera pārskats

Skati uz printeri

  • Skats uz printeri no priekšpuses
  • Skats uz printeri no aizmugures
  • Skats uz vadības paneli


Printera pārskats

Skats uz printeri no priekšpuses

Skats uz printeri no priekšpuses

1 | 2 rindiņu vadības panelis ar pretgaismu
2 | Priekšējo durvju atbrīvošanas poga (piekļuve tonera kasetnei)
3 | Iesl./izsl. poga
4 | 3. paplāte (papildu)
5 | 2. paplāte
6 | 1. paplāte
7 | Izdruku uztvērēja pagarinājums
8 | Izdruku uztvērējs


Printera pārskats

Skats uz printeri no aizmugures

Skats uz printeri no aizmugures

1 | USB ports (darbu saglabāšanai un privātai drukāšanai) PIEZĪME.Šis ports var būt nosegts.
2 | USB interfeisa ports
3 | Ethernet ports (tikai tīkla modeļiem)
4 | Strāvas padeve
5 | 3. paplāte (papildu) PIEZĪME.3. paplāte tiek paplašināta, ievietojot Legal vai A4 formāta papīru
6 | 2. paplātes aizsargvāks PIEZĪME.Paplātes aizsargvāks paceļas uz augšu, ievietojot Legal vai A4 formāta papīru
7 | Sērijas numurs un printera numura uzlīme
8 | Kreisās puses durtiņas (piekļuve iestrēgušā papīra izņemšanai)


Printera pārskats

Skats uz vadības paneli

Vadības paneļa izkārtojums

1

Vadības paneļa displejs

Šajā ekrānā redzamas izvēlnes un printera dati.

2

Brīdinājuma indikators (dzeltens)

Šis indikators mirgo, kad lietotājam jāpievērš uzmanība printerim.

3

Gatavības indikators (zaļš)

Šis indikators deg, kad printeris ir gatavs drukāšanai. Tas mirgo, kad printeris saņem drukas datus vai atrodas miega režīmā.

4

Pa kreisi vērstās bultiņas [image] poga

izmantojiet šo pogu, lai naviģētu izvēlnēs vai samazinātu displejā redzamo vērtību.

5

Atpakaļ vērstās bultiņas [image] poga

izmantojiet šo pogu šādām darbībām:

  • •

    Iziešana no vadības paneļa izvēlnēm.

  • •

    Ritiniet atpakaļ uz apakšizvēlņu saraksta iepriekšējām izvēlnēm.

  • •

    Ritiniet atpakaļ uz iepriekšējo apakšizvēlņu saraksta izvēlnes vienumu (nesaglabājot izmaiņas izvēlnes vienumā).

6

Bezvadu sakaru [image] poga (tikai bezvadu modeļiem)

Izmantojiet šo pogu, lai piekļūtu bezvadu sakaru izvēlnei.

7

Pa labi vērstās bultiņas [image] poga

izmantojiet šo pogu, lai naviģētu izvēlnēs vai palielinātu displejā redzamo vērtību.

8

Poga OK

nospiediet pogu OK (Labi), lai veiktu šādas darbības:

  • •

    Vadības paneļa izvēlņu atvēršana.

  • •

    Vadības paneļa displejā redzamas apakšizvēlnes atvēršana.

  • •

    Izvēlnes vienuma atlasīšana.

  • •

    Atsevišķu kļūdu notīrīšana.

  • •

    Kad parādās uzvedne vadības paneļa ekrānā (piemēram, kad vadības paneļa ekrānā parādās ziņojums Lai turpinātu, noklikšķiniet uz [OK], sāciet drukas darbu.

9

Cancel (Atcelt) poga

Nospiediet šo pogu, lai atceltu drukas darbu vai izietu no vadības paneļa izvēlnēm.


Printera pārskats

Printera specifikācijas

SVARĪGI!Tālāk norādītā specifikācija ir pareiza publikācijas laikā, taču tā var mainīties. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM402, www.hp.com/support/ljM403

  • Tehniskās specifikācijas
  • Atbalstītās operētājsistēmas
  • Mobilās drukas risinājumi
  • Printera izmēri
  • Enerģijas patēriņš, tehniskās prasības elektrībai un skaņas izdalīšanās
  • Darba vides diapazons


Printera pārskats

Tehniskās specifikācijas

Modeļa nosaukumsProdukta numursModeļa nosaukumsProdukta numursModeļa nosaukumsProdukta numurs |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Papīra apstrāde | 1. paplāte (ietilpība — 100 lapas) |  |  |  |
 | 2. paplāte (ietilpība — 250 lapas) |  |  |  |
 | 3. paplāte (ietilpība — 550 lapas) | Papildiespēja | Papildiespēja | Papildiespēja | Papildiespēja
 | Automātiska abpusējā drukāšana | Nav pieejams |  |  |
Savienojamība | 10/100/1000 Ethernet LAN savienojums ar IPv4 un IPv6; |  |  |  | Nav pieejams
 | Ātrdarbīgs USB 2.0 |  |  |  |
 | Drukas serveris bezvadu tīkla savienojumam | Nav pieejams | Nav pieejams |  | Nav pieejams
 | Integrēta HP tuva darbības lauka sakaru (NFC) un Wi-Fi Direct funkcionalitāte drukāšanai no mobilajām ierīcēm | Nav pieejams | Nav pieejams |  | Nav pieejams
Vadības paneļa displejs un ievade | 2 rindiņu vadības panelis ar pretgaismu |  |  |  |
Drukāšana | Izdrukā 38 lappuses minūtē (lpp./min) uz A4 formāta papīra un 40 lappuses minūtē uz Letter formāta papīra |  |  |  |
 | Darbu saglabāšana un privāta drukāšana |  |  |  | Nav pieejams


Printera pārskats

Atbalstītās operētājsistēmas

Šī informācija attiecas uz printerim specifiskiem Windows PCL 6 un OS X drukas draiveriem un komplektācijā ietilpstošiem programmatūras instalēšanas kompaktdiskiem.

Windows: Atkarībā no Windows operētājsistēmas HP programmatūras instalēšanas kompaktdisks instalē HP PCL.6, HP PLC 6 vai HP PCL-6 draiveri, kā arī papildu programmatūru, izmantojot programmatūras pilnu instalēšanas programmu.

Mac datori un OS X: Lietošanai kopā ar šo printeri tiek atbalstīti Mac datori un Apple mobilās ierīces. OS X drukas draiveri un drukas utilītu var lejupielādēt vietnē hp.com, un tie var būt pieejami arī izmantojot Apple programmatūras atjaunināšanu. Kompaktdiskā nav iekļauta HP instalēšanas programma, kas paredzēta OS X. Izpildiet tālāk norādītas darbības, lai lejupielādētu OS X instalēšanas programmu.

  1. 1.

    Atveriet www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Atlasiet Atbalsta opcijas, vienumā Lejupielādes opcijas atlasiet Draiveri, programmatūra un programmaparatūra un pēc tam atlasiet printera komplektu.

  3. 3.

    Noklikšķiniet uz operētājsistēmas versijas un pēc tam noklikšķiniet uz pogas Lejupielādēt.

Operētājsistēma Draiveris instalēts Piezīmes

Windows® XP SP2 vai jaunāka versija, 32 bitu

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL.6 iekārtai specifisks drukas draiveris. Instalēšanas pamatprogramma instalē tikai draiveri.

Šai operētājsistēmai netiek atbalstīta programmatūras pilnas versijas instalēšana.

Izmantojiet UPD draiverus 64 bitu operētājsistēmām.

Microsoft pārtrauca Windows XP būtiskāko atbalstu 2009. gada aprīlī. HP turpinās sniegt pēc iespējas labāku atbalstu vairs neizlaistajai operētājsistēmai XP.

Windows Vista®, 32 bitu

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL.6 iekārtai specifisks drukas draiveris. Instalēšanas pamatprogramma instalē tikai draiveri.

Šai operētājsistēmai netiek atbalstīta programmatūras pilnas versijas instalēšana.

Windows Server 2003 SP1 vai jaunāka versija, 32 bitu

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL.6 iekārtai specifisks drukas draiveris. Instalēšanas pamatprogramma instalē tikai draiveri.

Šai operētājsistēmai netiek atbalstīta programmatūras pilnas versijas instalēšana.

Izmantojiet UPD draiverus 64 bitu operētājsistēmām.

Microsoft pārtrauca sniegt Windows Server 2003 būtiskāko atbalstu 2010. gada jūlijā. HP turpinās sniegt pēc iespējas labāku atbalstu vairs neizlaistajai operētājsistēmai Server 2003.

Windows 7, 32 bitu un 64 bitu versija

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL 6 printerim specifisks drukas draiveris.

HP PCL 6 draiveris ir konfigurēts tā, lai zināmās valstīs pēc noklusējuma izmantotu automātiskās abpusējās drukas (dupleksera) funkciju.

Windows 8, 32 bitu un 64 bitu versija

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL-6 printerim specifisks drukas draiveris.

Windows 8 RT atbalsts tiek sniegts, izmantojot Microsoft IN OS 4. versijas 32 bitu draiveri.

HP PCL-6 draiveris ir konfigurēts tā, lai zināmās valstīs pēc noklusējuma izmantotu automātiskās abpusējās drukas (dupleksera) funkciju.

Windows 8.1, 32 bitu un 64 bitu versija

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL-6 printerim specifisks drukas draiveris.

Windows 8.1 RT atbalsts tiek sniegts, izmantojot Microsoft IN OS 4. versijas 32 bitu draiveri.

HP PCL-6 draiveris ir konfigurēts tā, lai zināmās valstīs pēc noklusējuma izmantotu automātiskās abpusējās drukas (dupleksera) funkciju.

Windows 10, 32 bitu un 64 bitu versija

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL-6 printerim specifisks drukas draiveris.

HP PCL-6 draiveris ir konfigurēts tā, lai zināmās valstīs pēc noklusējuma izmantotu automātiskās abpusējās drukas (dupleksera) funkciju.

Windows Server 2008 SP2, 32 bitu

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL.6 printerim specifisks drukas draiveris.

Windows Server 2008 SP2, 64 bitu

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL 6 printerim specifisks drukas draiveris.

HP PCL 6 draiveris ir konfigurēts tā, lai zināmās valstīs pēc noklusējuma izmantotu automātiskās abpusējās drukas (dupleksera) funkciju.

Windows Server 2008 R2, SP1, 64 bitu

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL 6 printerim specifisks drukas draiveris.

HP PCL 6 draiveris ir konfigurēts tā, lai zināmās valstīs pēc noklusējuma izmantotu automātiskās abpusējās drukas (dupleksera) funkciju.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks un OS X 10.10 Yosemite

OS X drukas draiveri un drukas utilītu var lejupielādēt vietnē hp.com, un tie var būt pieejami arī izmantojot Apple programmatūras atjaunināšanu. Kompaktdiskā nav iekļauta HP instalēšanas programma, kas paredzēta OS X.

Operētājsistēmai X lejupielādējiet pilnu instalēšanas programmu no šī printera atbalsta vietnes.

  • 1.

    Atveriet www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Atlasiet Atbalsta opcijas un pēc tam zem vienuma Lejupielādes opcijas atlasiet Draiveri, programmatūra un programmaparatūra.

  • 3.

    Noklikšķiniet uz operētājsistēmas versijas un pēc tam noklikšķiniet uz pogas Lejupielādēt.

OS X draiveris ir konfigurēts tā, lai zināmās valstīs pēc noklusējuma izmantotu automātiskās abpusējās drukas (dupleksera) funkciju.

PIEZĪME.Pašreiz atbalstīto operētājsistēmu sarakstu skatiet HP printeru visaptverošajā palīdzības sadaļā www.hp.com/support/ljM402, www.hp.com/support/ljM403.

PIEZĪME.Lai skatītu informāciju par klienta un servera operētājsistēmām un HP UPD PCL6, UPD PCL 5 un UPD PS draiveru atbalstu šim printerim atveriet tīmekļa lapu www.hp.com/go/upd un noklikšķiniet uz cilnes Specifikācijas.


Printera pārskats

Mobilās drukas risinājumi

Printeris atbalsta šādu programmatūru mobilajai drukāšanai:

  • •

    HP ePrint programmatūra

    PIEZĪME.HP ePrint programmatūra atbalsta šādas operētājsistēmas: Windows 7 SP 1 (32 bitu un 64 bitu), Windows 8 (32 bitu un 64 bitu), Windows 8.1 (32 bitu un 64 bitu) un OS X versijas 10.8 Mountain Lion, 10.9 Mavericks un 10.10 Yosemite.

  • •

    HP ePrint, izmantojot e-pastu (nepieciešama HP tīmekļa pakalpojumu iespējošana un printera reģistrēšana vietnē HP Connected)

  • •

    HP ePrint lietojumprogramma (pieejama Android, iOS un Blackberry)

  • •

    ePrint Enterprise lietojumprogramma (atbalsta visus printerus ar ePrint Enterprise Server programmatūru)

  • •

    HP universālā tālvadības lietojumprogramma iOS un Android ierīcēm

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android drukāšana


Printera pārskats

Printera izmēri

Modeļu M402 un M403 izmēri

 | Printeris ir pilnīgi aizvērts | Printeris ir pilnīgi atvērts
1. Augstums | 216 mm | 241 mm
2. Dziļums | 357 mm | 781 mm
3. Platums | 381 mm | 381 mm
Svars (ar kasetnēm) | 8,9 mm

550 lokšņu papildu paplātes izmēri

 | Paplāte ir pilnīgi aizvērta | Paplāte ir pilnīgi atvērta
1. Augstums | 131 mm | 131 mm
2. Dziļums | 357 mm | 781 mm
3. Platums | 381 mm | 381 mm
Svars | 3,7 kg

Printera ar 550 lokšņu papildu paplāti izmēri

 | Printeris un paplāte ir pilnīgi aizvērti | Printeris un paplāte ir pilnīgi atvērti
1. Augstums | 345 mm | 372 mm
2. Dziļums | 357 mm | 781 mm
3. Platums | 381 mm | 381 mm
Svars (ar kasetnēm) | 12,4 kg


Printera pārskats

Enerģijas patēriņš, tehniskās prasības elektrībai un skaņas izdalīšanās

Pašreizējo informāciju skatiet www.hp.com/support/ljM402, www.hp.com/support/ljM403.

UZMANĪBU!Par strāvas stiprumu izvirzītās prasības ir atkarīgas no valsts/reģiona, kurā printeris tiek pārdots. Nepārveidojiet darba spriegumus. Tas sabojās printeri un anulēs printera garantiju.


Printera pārskats

Darba vides diapazons

Darba vides diapazons
Vide | Ieteicamā | Pieļaujamā
Temperatūra | no 17,5 līdz 25 °C | no 15° līdz 32,5 °C
Relatīvais mitrums | no 30% līdz 70% relatīvais mitrums (RH) | no 10% līdz 80% RH
Augstums | Nav lietojams | 0 līdz 3048 m


Printera pārskats

Printera aparatūras iestatīšana un programmatūras instalēšana

Norādījumus par vispārējo iestatīšanu skatiet printerim pievienotajā plakātā par iestatīšanu un pamācībā par darba sākšanu. Lai skatītu papildu norādījumus, atveriet HP atbalstu tīmeklī.

Atveriet www.hp.com/support/ljM402, www.hp.com/support/ljM403, lai saņemtu šī printera lietotājiem sniegto HP visaptverošo palīdzību. Atrodiet tālāk norādīto atbalstu.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Papīra paplātes

  • Ievietošana 1. paplātē
  • Ievietošana 2. paplātē
  • Ievietošana 3. paplātē
  • Aplokšņu ievietošana un apdrukāšana

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM402, www.hp.com/support/ljM403

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Papīra paplātes

Ievietošana 1. paplātē

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ievads
  • Papīra orientācija 1. paplātē


Papīra paplātes

Ievads

Šeit norādīts, kā ievietot papīru 1. paplātē. Šajā paplātē var ievietot līdz 100 loksnēm75 g/m2 papīra.

UZMANĪBU!Lai izvairītos no papīra iestrēgšanas, drukāšanas laikā nekad nepapildiniet papīru 1. paplātē un neizņemiet papīru no šīs paplātes.

  1. 1.

    Atveriet 1. paplāti, satverot un pavelkot uz leju tās labās puses un kreisās puses rokturi.

    1. paplātes atvēršana

  2. 2.

    Izvelciet paplātes pagarinājumu.

    Paplātes pagarinājuma izvilkšana

  3. 3.

    Ja papīra loksnes ir garas, atlociet paplātes pagarinājumu, lai tas atbalstītu papīru.

    Paplātes pagarinājuma atlocīšana

  4. 4.

    Nospiediet mēlīti, kas atrodas uz papīra labās vadotnes, un pēc tam novietojiet papīra vadotnes atbilstoši pareizajam izmēram.

  5. 5.

    Ievietojiet papīru paplātē. Pārliecinieties, vai papīrs ietilpst zem izvirzījumiem un atrodas zemāk par maksimālā augstuma rādītājiem.

    Papīra orientācija paplātē ir atkarīga no papīra izmēra. Papildinformāciju skatiet sadaļā Papīra orientācija 1. paplātē.

  6. 6.

    Nospiediet mēlīti, kas atrodas uz papīra labās vadotnes, un pēc tam noregulējiet papīra vadotnes tā, lai tās viegli pieskartos papīra kaudzītei, bet nesalocītu papīru.

  7. 7.

    Datora lietojumprogrammā sāciet drukāšanas procesu. Pārliecinieties, vai draiveris ir iestatīts atbilstoši pareizajam no paplātes apdrukājamam papīra veidam un izmēram.


Papīra paplātes

Papīra orientācija 1. paplātē

Izmantojot papīru, kuram nepieciešama īpaša orientācija, ievietojiet to atbilstoši informācijai tālāk dotajā tabulā.

Paper type (Papīra tips) | Izvade | Kā ievietot papīru
Veidlapu papīrs vai iepriekš apdrukāts papīrs | Vienpusīgā drukāšana | Apdrukājamā puse uz augšu Augšējā mala tiek ievadīta printerī
Veidlapu papīrs vai iepriekš apdrukāts papīrs | abpusējā drukāšana | Apdrukājamā puse uz leju Augšējā mala tiek ievadīta printerī


Papīra paplātes

Ievietošana 2. paplātē

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ievads
  • Papīra orientācija 2. paplātē


Papīra paplātes

Ievads

Šeit norādīts, kā ievietot papīru 2. paplātē. Šī paplāte var saturēt līdz 250 lapām 75 g/m2 papīra.

UZMANĪBU!Nedrukājiet aploksnes, uzlīmes vai neatbalstītus papīra izmērus no 2. paplātes. Drukājiet uz šāda veida papīra tikai no 1. paplātes.

  1. 1.

    Lai paplāti pilnīgi izņemtu no iekārtas, izvelciet to ārā un mazliet paceliet uz augšu.

    PIEZĪME.Bīdot atveriet paplāti.

  2. 2.

    Noregulējiet papīra platuma vadotnes, saspiežot regulēšanas fiksatorus un pabīdot vadotnes atbilstoši izmantojamā papīra izmēram.

  3. 3.

    Noregulējiet papīra garuma vadotnes, saspiežot regulēšanas fiksatorus un pabīdot vadotnes līdz izmantojamā papīra izmēram.

  4. 4.

    Ievietojiet papīru paplātē. Informāciju par papīra orientāciju skatiet sadaļā Papīra orientācija 2. paplātē.

    PIEZĪME.Nenovietojiet papīra vadotnes cieši pie papīra kaudzītes malām. Noregulējiet tās atbilstoši robiņiem vai atzīmēm uz paplātes.

    PIEZĪME.Lai novērstu papīra iestrēgšanu, noregulējiet papīra vadotnes līdz pareizajam izmēram un nepārpildiet paplāti. Pārliecinieties, ka papīra kaudzītes augšdaļa atrodas zem pilnas paplātes atzīmēm, kā parādīts palielinātajā attēlā.

    PIEZĪME.Ja paplāte nav pareizi noregulēta, drukāšanas laikā var parādīties kļūdas ziņojums vai papīrs var iestrēgt.

  5. 5.

    Iebīdiet paplāti līdz galam printerī.

  6. 6.

    Datora lietojumprogrammā sāciet drukāšanas procesu. Pārliecinieties, vai draiveris ir iestatīts atbilstoši pareizajam no paplātes apdrukājamam papīra veidam un izmēram.


Papīra paplātes

Papīra orientācija 2. paplātē

Izmantojot papīru, kuram nepieciešama īpaša orientācija, ievietojiet to atbilstoši informācijai tālāk dotajā tabulā.

Paper type (Papīra tips) | Izvade | Kā ievietot papīru
Veidlapu papīrs vai iepriekš apdrukāts papīrs | Vienpusīgā drukāšana | Apdrukājamā puse uz augšu Augšējā mala paplātes priekšpusē
Veidlapu papīrs vai iepriekš apdrukāts papīrs | abpusējā drukāšana | Apdrukājamā puse uz leju Augšējā mala paplātes priekšpusē


Papīra paplātes

Ievietošana 3. paplātē

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ievads
  • Papīra orientācija 3. paplātē


Papīra paplātes

Ievads

Šeit norādīts, kā ievietot papīru 3. paplātē. Šajā paplātē var ievietot līdz 550 loksnēm75 g/m2 papīra.

UZMANĪBU!Nedrukājiet aploksnes, uzlīmes vai neatbalstītus papīra izmērus no 3. paplātes. Drukājiet uz šāda veida papīra tikai no 1. paplātes.

  1. 1.

    Lai paplāti pilnīgi izņemtu no iekārtas, izvelciet to ārā un mazliet paceliet uz augšu.

    PIEZĪME.Bīdot atveriet paplāti.

  2. 2.

    Noregulējiet papīra platuma vadotnes, saspiežot regulēšanas fiksatorus un pabīdot vadotnes atbilstoši izmantojamā papīra izmēram.

  3. 3.

    Noregulējiet papīra garuma vadotnes, saspiežot regulēšanas fiksatorus un pabīdot vadotnes līdz izmantojamā papīra izmēram.

  4. 4.

    Ievietojiet papīru paplātē. Informāciju par papīra orientāciju skatiet sadaļā Papīra orientācija 3. paplātē.

    PIEZĪME.Nenovietojiet papīra vadotnes cieši pie papīra kaudzītes malām. Noregulējiet tās atbilstoši robiņiem vai atzīmēm uz paplātes.

    PIEZĪME.Lai novērstu papīra iestrēgšanu, noregulējiet papīra vadotnes līdz pareizajam izmēram un nepārpildiet paplāti. Pārliecinieties, ka papīra kaudzītes augšdaļa atrodas zem pilnas paplātes atzīmēm, kā parādīts palielinātajā attēlā.

    PIEZĪME.Ja paplāte nav pareizi noregulēta, drukāšanas laikā var parādīties kļūdas ziņojums vai papīrs var iestrēgt.

  5. 5.

    Iebīdiet paplāti līdz galam printerī.

  6. 6.

    Datora lietojumprogrammā sāciet drukāšanas procesu. Pārliecinieties, vai draiveris ir iestatīts atbilstoši pareizajam no paplātes apdrukājamam papīra veidam un izmēram.


Papīra paplātes

Papīra orientācija 3. paplātē

Izmantojot papīru, kuram nepieciešama īpaša orientācija, ievietojiet to atbilstoši informācijai tālāk dotajā tabulā.

Paper type (Papīra tips) | Izvade | Kā ievietot papīru
Veidlapu papīrs vai iepriekš apdrukāts papīrs | Vienpusīgā drukāšana | Apdrukājamā puse uz augšu Augšējā mala paplātes priekšpusē
Veidlapu papīrs vai iepriekš apdrukāts papīrs | abpusējā drukāšana | Apdrukājamā puse uz leju Augšējā mala paplātes priekšpusē


Papīra paplātes

Aplokšņu ievietošana un apdrukāšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ievads
  • Aplokšņu apdrukāšana
  • Aploksnes orientācija


Papīra paplātes

Ievads

Šeit norādīts, kā apdrukāt un ievietot aploksnes. Aplokšņu apdrukai izmantojiet tikai 1. paplāti. 1. paplātē ietilpst līdz 10 aploksnēm.

Lai apdrukātu aploksnes, izmantojot manuālas padeves opciju, izpildiet šīs darbības, lai atlasītu pareizos iestatījumus drukas draiverī, un pēc drukas darba nosūtīšanas uz printeri ievietojiet aploksnes paplātē.


Papīra paplātes

Aplokšņu apdrukāšana

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    PIEZĪME.Lai piekļūtu šīm funkcijām no Windows 8 vai 8.1 sākuma ekrāna, atlasiet opciju Ierīces, opciju Drukāt un pēc tam atlasiet printeri.

  3. 3.

    Noklikšķiniet uz cilnes Papīrs/kvalitāte.

  4. 4.

    Nolaižamajā sarakstā Papīra izmērs atlasiet pareizo izmēru aploksnēm.

  5. 5.

    Nolaižamajā sarakstā Papīra veids atlasiet opciju Aploksne.

  6. 6.

    Nolaižamajā sarakstā Papīra avots atlasiet opciju Manuāla padeve.

  7. 7.

    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti.

  8. 8.

    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Papīra paplātes

Aploksnes orientācija

Ievietojiet aploksnes ar apdrukāto pusi uz augšu 1. paplātē tā, lai printerī vispirms tiktu ievadīta aploksnes puse ar pastmarku.


Materiāli, piederumi un daļas

  • Materiālu, piederumu un daļu pasūtīšana
  • Tonera kasetnes nomaiņa

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM402, www.hp.com/support/ljM403

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Materiāli, piederumi un daļas

Materiālu, piederumu un daļu pasūtīšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pasūtīšana
  • Izejmateriāli un piederumi
  • Detaļas klientu patstāvīgi veiktam remontam


Materiāli, piederumi un daļas

Pasūtīšana

Pasūtiet izejmateriālus un papīru. | www.hp.com/go/suresupply
Pasūtiet oriģinālās HP rezerves daļas un piederumus | www.hp.com/buy/parts
Pasūtiet apkalpošanas centrā vai pie atbalsta sniedzējiem | Sazinieties ar oficiālu HP apkalpošanas centru vai atbalsta sniedzēju.
Pasūtīšana izmantojot HP iegulto Web serveri (EWS) | Lai piekļūtu šai iespējai, izmantojot datora atbalstītu tīmekļa pārlūkprogrammu, adreses/URL laukā ievadiet printera IP adresi vai resursdatora nosaukumu. Iegultajā tīmekļa serverī ir saite uz HP SureSupply vietni, kurā piedāvātas iespējas oriģinālo HP izejmateriālu iegādei.


Materiāli, piederumi un daļas

Izejmateriāli un piederumi

Izstrādājums | Apraksts | Kasetnes numurs | Detaļas numurs
Izejmateriāli
HP 26A oriģinālā LaserJet melnā tonera kasetne PIEZĪME.Tikai M402 modeļiem | Standarta ietilpības melnā tonera nomaiņas kasetne | 26A | CF226A
HP 28A oriģinālā LaserJet melnā tonera kasetne PIEZĪME.Tikai M403 modeļiem | Standarta ietilpības melnā tonera nomaiņas kasetne | 28A | CF228A
HP 26X lielas ietilpības oriģinālā LaserJet melnā tonera kasetne PIEZĪME.Tikai M402 modeļiem | Lielas ietilpības melnā tonera nomaiņas kasetne | 26X | CF226X
HP 28X lielas ietilpības oriģinālā LaserJet melnā tonera kasetne PIEZĪME.Tikai M403 modeļiem | Lielas ietilpības melnā tonera nomaiņas kasetne | 28X | CF228X
Aprīkojums
HP LaserJet 1 x 550 papīra padevējs | 550 lokšņu papīra padevējs (papildu 3. paplāte) | Nav lietojams | RM2-5413-000CN


Materiāli, piederumi un daļas

Detaļas klientu patstāvīgi veiktam remontam

Klientu pastāvīgi veiktā remonta programmas (CSR, Customer Self-Repair) ietvaros ir pieejamas daudzu HP LaserJet printeru rezerves daļas, lai šādi samazinātu remonta laiku. Papildu informāciju par CSR programmu un priekšrocībām var atrast tīmekļa lapās www.hp.com/go/csr-support un www.hp.com/go/csr-faq.

Oriģinālās HP rezerves daļas var pasūtīt tīmekļa lapā www.hp.com/buy/parts vai sazinoties ar HP pilnvarotu pakalpojumu sniedzēju vai atbalsta nodrošinātāju. Pasūtījuma veikšanas laikā ir jānorāda jebkuri no šiem datiem: daļas numurs, sērijas numurs (atrodams printera aizmugurē), printera numurs vai printera nosaukums.

  • •

    Detaļas, kas norādītas kā Obligāts patstāvīgi veiktam remontam, jāuzstāda klientam, izņemot, ja viņš vēlas apmaksāt HP servisa personālu, kas veic šo remonta darbību. Šīm detaļām HP printera garantijas ietvaros netiek nodrošināts atbalsts uz vietas vai nosūtot atpakaļ ražotājam.

  • •

    Detaļas, kas norādītas kā pastāvīgi veiktas nomaiņas izvēles vienumi, printera garantijas perioda laikā HP servisa personāls pēc jūsu pieprasījuma var uzstādīt bez papildu samaksas.

Izstrādājums | Apraksts | Papildaprīkojums patstāvīgi veiktam remontam | Detaļas numurs
250 papīra lokšņu padeves paplāte | 2. paplātes rezerves kasetne | Obligāts | RM2-5392-000CN
HP LaserJet 1 x 550 papīra padevējs | 550 lokšņu papīra padevējs (papildu 3. paplāte) | Obligāts | RM2-5413-000CN


Materiāli, piederumi un daļas

Tonera kasetnes nomaiņa

  • Ievads
  • Informācija par tonera kasetni
  • Tonera kasetnes izņemšana un nomaiņa


Materiāli, piederumi un daļas

Ievads

Šeit sniegta informācija par printera tonera kasetni, tostarp arī norādījumi par tās nomaiņu.


Materiāli, piederumi un daļas

Informācija par tonera kasetni

Šis printeris norāda, kad tonera līmenis kasetnē ir zems un ļoti zems. Faktiskais atlikušais tonera kasetnes darbmūžs var atšķirties. Apsveriet iespēju iegādāties jaunu kasetni, lai varētu to ievietot tad, kad drukas kvalitāte vairs nebūs pieņemama.

Lai iegādātos kasetnes vai pārbaudītu kasetņu savietojamību ar printeri, atveriet HP SureSupply tīmekļa lapu www.hp.com/go/suresupply. Ritiniet līdz lapas apakšai un pārliecinieties, vai norādīta pareiza valsts/reģions.

Ietilpība | Apraksts | Kasetnes numurs | Detaļas numurs
HP 26A oriģinālā LaserJet melnā tonera kasetne PIEZĪME.Tikai M402 modeļiem | Standarta ietilpības melnā tonera nomaiņas kasetne | 26A | CF226A
HP 28A oriģinālā LaserJet melnā tonera kasetne PIEZĪME.Tikai M403 modeļiem | Standarta ietilpības melnā tonera nomaiņas kasetne | 28A | CF228A
HP 26X lielas ietilpības oriģinālā LaserJet melnā tonera kasetne PIEZĪME.Tikai M402 modeļiem | Lielas ietilpības melnā tonera nomaiņas kasetne | 26X | CF226X
HP 28X lielas ietilpības oriģinālā LaserJet melnā tonera kasetne PIEZĪME.Tikai M403 modeļiem | Lielas ietilpības melnā tonera nomaiņas kasetne | 28X | CF228X

PIEZĪME.Lielas ietilpības tonera kasetnēs ir vairāk tonera nekā standarta kasetnēs, lai varētu tikt izdrukāts lielāks lapu skaits. Papildinformāciju par izejmateriāliem skatiet www.hp.com/go/learnaboutsupplies.

Neizņemiet tonera kasetni no iepakojuma, kamēr vēl nav pienācis laiks nomainīt kasetni.

UZMANĪBU!Lai nebojātu tonera kasetni, nepakļaujiet to gaismas iedarbībai ilgāk par pāris minūtēm. Ja tonera kasetne ir jāizņem no iekārtas uz ilgāku laiku, nosedziet zaļo attēlveidošanas veltni.

Šajā attēlā redzami tonera kasetnes komponenti.

Tonera kasetnes komponenti

1 | Attēlveidošanas veltnis UZMANĪBU!Nepieskarieties attēlveidošanas veltnim. Pirkstu nospiedumi var radīt problēmas ar drukas kvalitāti.
2 | Atmiņas mikroshēma

UZMANĪBU!Ja toneris nokļūst uz apğērba, noslaukiet ar sausu drāniņu un mazgājiet apğērbu aukstā ūdenī. Karsts ūdens veicina tonera iesūkšanos audumā.

PIEZĪME.Informācija par veco tonera kasetņu otrreizējo pārstrādi ir redzama uz tonera kasetnes kastes.


Materiāli, piederumi un daļas

Tonera kasetnes izņemšana un nomaiņa

  1. 1.

    Nospiediet priekšējo durtiņu atbrīvošanas pogu.

    Atveriet priekšējās durtiņas

  2. 2.

    Atveriet priekšējās durtiņas.

    Atveriet priekšējās durtiņas

  3. 3.

    Izņemiet izlietoto tonera kasetni no printera.

    Izņemiet tonera kasetni

  4. 4.

    Izņemiet jaunās tonera kasetnes iepakojumu no kastes un pēc tam pavelciet iepakojuma atvēršanai paredzēto mēlīti.

    Jaunās tonera kasetnes iepakojuma atvēršana

  5. 5.

    Izņemiet tonera kasetni no atvērtā iepakojuma. Ievietojiet šajā iepakojumā izlietoto tonera kasetni, lai nodotu otrreizējai pārstrādei.

    Kasetnes izņemšana no iepakojuma

  6. 6.

    Novietojiet tonera kasetni iepretim sliedēm printera iekšpusē un ievietojiet tonera kasetni, līdz tā ir stingri fiksēta.

    Ievietojiet tonera kasetni

  7. 7.

    Aizveriet priekšējās durtiņas.

    Aizveriet priekšējās durtiņas


Drukāšana

  • Drukas darbi (Windows)
  • Drukas darbi (OS X)
  • Drukas darbu saglabāšana iekārtā vēlākai vai privātai izdrukāšanai
  • Mobilā drukāšana

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM402, www.hp.com/support/ljM403

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Drukāšana

Drukas darbi (Windows)

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Drukāšanas pamati (Windows)
  • Automātiska abu pušu apdruka (Windows)
  • Manuāla abpusējā druka (Windows)
  • Vairāku lappušu drukāšana uz vienas loksnes (Windows)
  • Papīra veida atlasīšana (Windows)
  • Drukas papildu uzdevumi


Drukāšana

Drukāšanas pamati (Windows)

Šī procedūra raksturo drukāšanas pamatprincipus operētājsistēmā Windows.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā printeri. Lai mainītu iestatījumus, noklikšķiniet uz vai pieskarieties pie pogas Rekvizīti vai Preferences, un atveriet drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    PIEZĪME.Lai piekļūtu šīm funkcijām no Windows 8 vai 8.1 sākuma ekrāna lietojumprogrammas, atlasiet opciju Ierīces, opciju Drukāt un pēc tam atlasiet printeri.

    PIEZĪME.Lai saņemtu plašāku informāciju, noklikšķiniet uz drukas draivera pogas Palīdzība (?).

    PIEZĪME.Drukas draivera izskats var atšķirties no šeit parādītā, tomēr veicamās darbības neatšķiras.

    Iekārtas atlases ekrāns

  3. 3.

    Noklikšķiniet uz drukas draivera cilnēm vai pieskarieties tām, lai konfigurētu pieejamās opcijas. Piemēram, iestatiet papīra orientāciju cilnē Pabeigšana un iestatiet papīra tipu, papīra izmēru un kvalitātes iestatījumus cilnē Papīrs/kvalitāte.

  4. 4.

    Noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai atgrieztos dialoglodziņā Drukāt. Izvēlieties no šī ekrāna izdrukājamo eksemplāru skaitu.

  5. 5.

    Noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai izdrukātu darbu.


Drukāšana

Automātiska abu pušu apdruka (Windows)

Izmantojiet šo procedūru printeriem, kuriem ir uzstādīta automātiska abpusējās drukas ierīce (duplekseris). Ja printeris ir bez automātiskā dupleksera vai jādrukā uz dupleksera neatbalstīta papīra tipa, veiciet abu pušu apdrukāšanu manuāli.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    PIEZĪME.Lai piekļūtu šīm funkcijām no Windows 8 vai 8.1 sākuma ekrāna lietojumprogrammas, atlasiet opciju Ierīces, opciju Drukāt un pēc tam atlasiet printeri.

  3. 3.

    Noklikšķiniet uz cilnes Apdare vai pieskarieties šai cilnei.

  4. 4.

    Atlasiet izvēles rūtiņu Drukāt uz abām pusēm. Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti.

  5. 5.

    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Drukāšana

Manuāla abpusējā druka (Windows)

Izmantojiet šo procedūru printeriem bez instalēta automātiskā dupleksera vai izdrukāšanai uz dupleksera neatbalstīta papīra.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    PIEZĪME.Lai piekļūtu šīm funkcijām no Windows 8 vai 8.1 sākuma ekrāna lietojumprogrammas, atlasiet opciju Ierīces, opciju Drukāt un pēc tam atlasiet printeri.

  3. 3.

    Noklikšķiniet uz cilnes Apdare vai pieskarieties šai cilnei.

  4. 4.

    Atzīmējiet izvēles rūtiņu Drukāt uz abām pusēm (manuāli). Noklikšķiniet uz pogas OK, lai drukātu darba pirmo pusi.

  5. 5.

    Izņemiet izdrukāto lapu kaudzīti no izvades nodalījuma un ievietojiet to 1. paplātē.

  6. 6.

    Ja parādās uzvedne, pieskarieties atbilstošajai vadības paneļa pogai, lai turpinātu.


Drukāšana

Vairāku lappušu drukāšana uz vienas loksnes (Windows)

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    PIEZĪME.Lai piekļūtu šīm funkcijām no Windows 8 vai 8.1 sākuma ekrāna lietojumprogrammas, atlasiet opciju Ierīces, opciju Drukāt un pēc tam atlasiet printeri.

  3. 3.

    Noklikšķiniet uz cilnes Apdare vai pieskarieties šai cilnei.

  4. 4.

    Nolaižamajā sarakstā Lappuses uz lapas atlasiet lappušu skaitu uz lapas.

  5. 5.

    Atlasiet pareizās opcijas Drukāt lappušu apmales, Lappušu secība un Orientācija. Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti.

  6. 6.

    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Drukāšana

Papīra veida atlasīšana (Windows)

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    PIEZĪME.Lai piekļūtu šīm funkcijām no Windows 8 vai 8.1 sākuma ekrāna lietojumprogrammas, atlasiet opciju Ierīces, opciju Drukāt un pēc tam atlasiet printeri.

  3. 3.

    Noklikšķiniet uz cilnes Papīrs/kvalitāte.

  4. 4.

    Nolaižamajā sarakstā Papīra veids noklikšķiniet uz opcijas Vairāk....

  5. 5.

    Paplašiniet saraksta Veids: opcijas.

  6. 6.

    Paplašiniet papīra veidu kategoriju, kas vislabāk raksturo jūsu papīru.

  7. 7.

    Atlasiet izmantotā papīra veida opciju un noklikšķiniet uz pogas Labi.

  8. 8.

    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti. Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.

    Ja nepieciešama paplātes konfigurēšana, printera vadības panelī tiek parādīts ziņojums par paplātes konfigurēšanu.

  9. 9.

    Teknē ievietojiet norādīto papīra veidu un izmēru un aizveriet tekni.

  10. 10.

    Pieskarieties pogai Labi, lai apstiprinātu konstatēto veidu un izmēru, vai pieskarieties pogai Mainīt, lai izvēlētos citu papīra izmēru vai veidu.

  11. 11.

    Atlasiet pareizo veidu un izmēru un pēc tam pieskarieties pogai Labi.


Drukāšana

Drukas papildu uzdevumi

Atveriet www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Pieejami norādījumi par specifisku, tostarp tālāk uzskaitīto, drukas uzdevumu veikšanu:

  • •

    drukas saīšņu vai sākotnējo iestatījumu izveidošana un izmantošana;

  • •

    papīra izmēra atlase vai pielāgota papīra izmēra lietošana;

  • •

    lappuses orientācijas atlase;

  • •

    bukleta izveide;

  • •

    dokumenta mērogošana atbilstoši konkrētajam papīra izmēram;

  • •

    pirmās vai pēdējās lappuses izdrukāšana uz atšķirīga papīra;

  • •

    ūdenszīmju drukāšana uz dokumenta.


Drukāšana

Drukas darbi (OS X)

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Drukāšana (OS X)
  • Automātiska drukāšana uz abām lapas pusēm (OS X)
  • Manuāla drukāšana uz abām lapas pusēm (OS X)
  • Vairāku lappušu drukāšana uz vienas loksnes (OS X)
  • Papīra veida atlasīšana (OS X)
  • Drukas papildu uzdevumi


Drukāšana

Drukāšana (OS X)

Šī procedūra raksturo drukāšanas pamatprincipus operētājsistēmā X.

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlieties printeri.

  3. 3.

    Noklikšķiniet uz opcijas Rādīt detaļas vai Kopijas un lappuses pēc tam atlasiet citas izvēlnes, lai pielāgotu drukas iestatījumus.

    PIEZĪME.Šī vienuma nosaukums atšķiras atkarībā no datorprogrammas.

  4. 4.

    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Automātiska drukāšana uz abām lapas pusēm (OS X)

PIEZĪME.Šī informācija attiecas uz printeriem ar automātisku duplekseri.

PIEZĪME.Šī funkcija ir pieejama, ja instalēts HP drukas draiveris. Tā var nebūt pieejama, izmantojot AirPrint.

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlieties printeri.

  3. 3.

    Noklikšķiniet uz opcijas Rādīt detaļas un Kopijas un lappuses un pēc tam noklikšķiniet uz izvēlnes Izkārtojums.

    PIEZĪME.Šī vienuma nosaukums atšķiras atkarībā no datorprogrammas.

  4. 4.

    Atlasiet iesiešanas opciju nolaižamajā sarakstā Divpusējs.

  5. 5.

    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Manuāla drukāšana uz abām lapas pusēm (OS X)

PIEZĪME.Šī funkcija ir pieejama, ja instalēts HP drukas draiveris. Tā var nebūt pieejama, izmantojot AirPrint.

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlieties printeri.

  3. 3.

    Noklikšķiniet uz opcijas Rādīt detaļas un Kopijas un lappuses un pēc tam noklikšķiniet uz izvēlnes Manuāla abpusēja druka.

    PIEZĪME.Šī vienuma nosaukums atšķiras atkarībā no datorprogrammas.

  4. 4.

    Noklikšķiniet uz lodziņa Manuāla abpusējā druka un atlasiet iesiešanas opciju.

  5. 5.

    Noklikšķiniet uz pogas Drukāt.

  6. 6.

    Izņemiet no printera visu tīro papīru, kas atrodas 1. paplātē.

  7. 7.

    Izņemiet izdrukāto lapu kaudzīti no izdruku uztvērēja un ievietojiet padeves paplātē ar apdrukāto pusi uz leju.

  8. 8.

    Ja parādās uzvedne, pieskarieties atbilstošajai vadības paneļa pogai, lai turpinātu.


Drukāšana

Vairāku lappušu drukāšana uz vienas loksnes (OS X)

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlieties printeri.

  3. 3.

    Noklikšķiniet uz opcijas Rādīt detaļas un Kopijas un lappuses un pēc tam noklikšķiniet uz izvēlnes Izkārtojums.

    PIEZĪME.Šī vienuma nosaukums atšķiras atkarībā no datorprogrammas.

  4. 4.

    Nolaižamajā izvēlnē Lappuses uz vienas loksnes atlasiet uz katras loksnes izdrukājamo lappušu skaitu.

  5. 5.

    Apgabalā Izkārtojuma virziens atlasiet lappušu secību un novietojumu loksnē.

  6. 6.

    Izvēlnē Malas atlasiet loksnes katrai lapai izmantojamo malu veidu.

  7. 7.

    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Papīra veida atlasīšana (OS X)

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlieties printeri.

  3. 3.

    Noklikšķiniet uz opcijas Rādīt detaļas vai Kopijas un lappuses un pēc tam noklikšķiniet uz izvēlnes Drukas materiāli un kvalitāte vai izvēlnes Papīrs/kvalitāte.

    PIEZĪME.Šī vienuma nosaukums atšķiras atkarībā no datorprogrammas.

  4. 4.

    Izvēlieties no opcijām Drukas materiāli un kvalitāte vai Papīrs/kvalitāte.

    PIEZĪME.Šajā sarakstā iekļauts pieejamo opciju pamatkomplekts. Dažas opcijas nav pieejamas visos printeros.

    • •

      Materiāla tips: atlasiet izmantojamo papīra tipu drukas darbam.

    • •

      Drukas kvalitāte: atlasiet izšķirtspējas līmeni drukas darbam.

    • •

      Pilnlapas drukāšana: atlasiet šo opciju, lai drukātu tuvu papīra malām.

    • •

      Ekonomiskais režīms: atlasiet šo opciju, lai ietaupītu toneri, drukājot dokumentu melnrakstus.

  5. 5.

    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Drukas darbu saglabāšana iekārtā vēlākai vai privātai izdrukāšanai

  • Ievads
  • Pirms darba sākšanas
  • Printera iestatīšana darbu saglabāšanai
  • Saglabāta darba izveidošana (Windows)
  • Saglabāta darba drukāšana
  • Saglabāta darba izdzēšana


Drukāšana

Ievads

Šajā sadaļā aprakstītas dokumentu izveidošanai un printerī saglabāto dokumentu izdrukāšanai veicamās procedūras. Šos darbus var izdrukāt vēlāk vai privāti.


Drukāšana

Pirms darba sākšanas

Darbu saglabāšanas funkcija izvirza tālāk norādītās prasības.

  • •

    Resursdatora aizmugurējā USB portā ir jāinstalē īpašs USB 2.0 zibatmiņas disks, kurā ir vismaz 16 GB liela brīva vieta. Šajā USB zibatmiņas diskā tiek saglabāti uz printeri nosūtītie darbu krātuves darbi. Šī USB zibatmiņas diska izņemšana no printera atspējo darbu krātuves funkciju.

  • •

    Ja izmantojat drukas draiveri HP Universal Print Driver (UPD), jāizmanto UPD 5.9.0 vai jaunāka versija.


Drukāšana

Printera iestatīšana darbu saglabāšanai

Veiciet tālāk aprakstītās procedūras, lai iespējotu printera darbu krātuves funkciju.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pirmā darbība: USB zibatmiņas diska instalēšana
  • Otrā darbība: drukas draivera atjaunināšana


Drukāšana

Pirmā darbība: USB zibatmiņas diska instalēšana

  1. 1.

    Atrodiet aizmugurējo USB portu.

    PIEZĪME.Dažiem modeļiem aizmugurējais USB ports ir nosegts. Noņemiet aizmugurējā USB porta vāku un tikai pēc tam turpiniet.

  2. 2.

    Ievietojiet USB zibatmiņas disku aizmugurējā USB portā.

    USB diska ievietošana USB portā printera aizmugurē

    Vadības panelī parādīsies ziņojums USB disks tiks formatēts .

  3. 3.

    Atlasiet Labi, lai pabeigtu šo procedūru.


Drukāšana

Otrā darbība: drukas draivera atjaunināšana

Windows drukas draivera atjaunināšana

  1. 1.

    Noklikšķiniet uz pogas Sākt un pēc tam noklikšķiniet uz Ierīces un printeri.

  2. 2.

    Ar peles labo pogu noklikšķiniet uz HP printera nosaukuma un pēc tam atlasiet opciju Printera rekvizīti.

  3. 3.

    Dialoglodziņā Rekvizīti atlasiet cilni Ierīces iestatījumi.

  4. 4.

    Atlasiet Atjaunināt tūlītun pēc tam noklikšķiniet uz Labi. Notiek drukas draivera atjaunināšana.

Atjauninātajā drukas draiverī būs cilne Darbu krātuve.


Drukāšana

Saglabāta darba izveidošana (Windows)

Saglabājiet darbus printerī, lai veiktu privātu vai aizkavētu izdrukāšanu.

PIEZĪME.Drukas draivera izskats var atšķirties no šeit parādītā, tomēr veicamās darbības neatšķiras.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Printeru sarakstā atlasiet printeri un pēc tam atlasiet opciju Rekvizīti vai Preferences (šis nosaukums atšķiras atkarībā no programmatūras).

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    PIEZĪME.Lai piekļūtu šīm funkcijām no Windows 8 vai 8.1 sākuma ekrāna lietojumprogrammas, atlasiet opciju Ierīces, opciju Drukāt un pēc tam atlasiet printeri.

    Dialoglodziņš Print (Drukāšana)

  3. 3.

    Noklikšķiniet uz cilnes Darbu krātuve.

    Cilne Darbu krātuve

  4. 4.

    Atlasiet opciju Darbu krātuves režīms.

    Režīms Apraksts Aizsargāts ar PIN Darba izdzēšana

    Korektūra un aizturēšana

    Izdrukā dokumenta pirmo lappusi, lai pārliecinātos par izdrukas kvalitāti, un pēc tam no printera vadības paneļa izdrukā pārējo dokumentu

    No (Nē)

    Automātiski pēc darba izdrukāšanas vai darba saglabāšanas ierobežojuma sasniegšanas.

    Privātais darbs

    Darbs netiek izdrukāts, kamēr tas netiek pieprasīts iekārtas vadības panelī.

    Jā (izvēles iespēja)

    Automātiski pēc darba izdrukāšanas vai darba saglabāšanas ierobežojuma sasniegšanas.

    Ātrā kopija

    Izdrukā nepieciešamo darba eksemplāru skaitu un pēc tam saglabāt darba kopiju printera atmiņā, lai varētu to vēlāk atkal izdrukāt.

    No (Nē)

    Manuāli

    Saglabāts darbs

    Saglabā darbu printerī un ļaujiet citiem lietotājiem šo darbu jebkurā laikā izdrukāt.

    Jā (izvēles iespēja)

    Manuāli

  5. 5.

    Lai lietotu pielāgotu lietotājvārdu vai darba nosaukumu, noklikšķiniet uz pogas Pielāgot un pēc tam ievadiet lietotājvārdu vai darba nosaukumu.

    Atlasiet, kuru opciju izmantot, ja citam saglabātam darbam ir jau piešķirts tāds pats nosaukums.

    • •

      Lietot darba nosaukumu + (1-99): Pievienojiet darba nosaukuma beigās unikālu skaitli.

    • •

      Aizvietot pašreizējo failu: Pārrakstiet pašreiz saglabātajam darbam pa virsu jauno.

  6. 6.

    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti. Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Drukāšana

Saglabāta darba drukāšana

Veiciet šīs darbības, lai izdrukātu printera atmiņā saglabātu darbu.

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Labi).

  2. 2.

    Ritiniet un atlasiet opciju Darbu krātuve.

  3. 3.

    Sarakstā Darbu mapes atlasiet lietotāja vārdu. Tiek parādīts ar šo lietotāja vārdu saglabāto darbu saraksts.

  4. 4.

    Atlasiet darba nosaukumu. Ja darbs ir privāts vai šifrēts, ievadiet PIN vai paroli.

  5. 5.

    Lai pielāgotu kopiju skaitu, atlasiet opciju Eksemplāri, ievadiet eksemplāru skaitu un pēc tam nospiediet pogu OK (Labi).

  6. 6.

    Atlasiet opciju Drukāt, lai izdrukātu darbu.


Drukāšana

Saglabāta darba izdzēšana

Nosūtot saglabātu darbu uz printera atmiņu, printeris pārraksta visus iepriekšējos darbus, kuriem ir tas pats lietotāja vārds un darba nosaukums. Ja printera atmiņa ir pilna, printera vadības panelī parādās ziņojums Nepietiek atmiņas un pirms papildu drukas darbu saglabāšanas ir jāizdzēš esošie saglabātie darbi.

Veiciet šīs darbības, lai izdzēstu printera atmiņā saglabātu darbu.

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Latbi).

  2. 2.

    Ritiniet un atlasiet opciju Darbu krātuve.

  3. 3.

    Sarakstā Darbu mapes atlasiet lietotāja vārdu. Tiek parādīts ar šo lietotāja vārdu saglabāto darbu saraksts.

  4. 4.

    Atlasiet darba nosaukumu. Ja darbs ir privāts vai šifrēts, ievadiet PIN vai paroli.

  5. 5.

    Atlasiet opciju Dzēst un pēc tam nospiediet pogu OK (Labi), lai izdzēstu darbu.


Drukāšana

Mobilā drukāšana

http://www.hp.com http://www.hpe.com


Drukāšana

Ievads

HP piedāvā daudzējādus mobilo ierīču un ePrint risinājumus, lai ļautu veikt vienkāršu drukāšanu ar HP printeri, izmantojot klēpjdatoru, planšetdatoru, viedtālruni vai citu mobilo ierīci. Lai skatītu pilnu sarakstu un nolemtu, kura ir vislabākā izvēles iespēja, apmeklējiet vietni www.hp.com/go/LaserJetMobilePrinting.

  • Ievads
  • Wi-Fi Direct un NFC drukāšana (tikai bezvadu modeļiem)
  • HP ePrint drukāšana pa e-pastu
  • HP ePrint programmatūra
  • AirPrint
  • Android iegultā drukāšana


Drukāšana

Wi-Fi Direct un NFC drukāšana (tikai bezvadu modeļiem)

Wi-Fi Direct un NFC (tuva darbības lauka sakaru) drukāšana ļauj ierīcēm ar Wi-Fi funkcionalitāti (mobilajām ierīcēm) izveidot bezvadu tīkla savienojumu tieši ar printeri, neizmantojot bezvadu maršrutētāju.

Wi-Fi Direct un NFC opcijas ļauj drukāt no bezvadu mobilās ierīces bez pieslēguma tīklam vai internetam. NFC iespējas ļauj viegli izveidot mobilo ierīču tiešās drukas savienojumu ar vienas ierīces pieskārienu pie otras ierīces.

PIEZĪME.Wi-Fi Direct un NFC pašlaik atbalsta ne visas mobilās operētājsistēmas.

Izmantojiet Wi-Fi Direct, lai ar bezvadu savienojuma palīdzību izdrukātu no šādām ierīcēm:

  • •

    Android mobilās ierīces, kas saderīgas ar Android iegulto drukas risinājumu.

Papildinformāciju par Wi-Fi Direct drukāšanu skatiet tīmekļa lapā www.hp.com/go/wirelessprinting.

NFC un Wi-Fi Direct funkcionalitāti var iespējot vai atspējot printera vadības panelī.

Wi-Fi Direct iespējošana vai atspējošana

Vispirms printera vadības panelī ir jāiespējo vai jāatspējo Wi-Fi Direct funkcionalitāte.

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Labi).

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Network Setup (Tīkla iestatīšana)

    • •

      Wi-Fi Direct

    • •

      Ieslēgts/izslēgts

  3. 3.

    Atlasiet izvēlnes vienumu Ieslēgts. Vienuma Izslēgts atlase atspējo Wi-Fi Direct drukāšanu.

PIEZĪME.Vidē, kurā ir instalēti vairāki viena printera modeļi, var būt noderīgi katram printerim piešķirt unikālu Wi-Fi Direct nosaukumu, lai printerus būtu vieglāk identificēt Wi-Fi Direct drukāšanas izmantošanai. Wi-Fi Direct nosaukums ir pieejams, nospiežot pogu OK (Labi) un pēc tam atverot šīs izvēlnes:

  • •

    Network Setup (Tīkla iestatīšana)

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct nosaukums

Veiciet šo procedūru, lai mainītu printera Wi-Fi Direct nosaukumu, izmantojot HP iegulto tīmekļa serveri:

Pirmā darbība: HP iebūvētā tīmekļa servera atvēršana

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Labi). Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

  2. 2.

    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    Pārlūkprogrammas logā redzamās IP adreses piemērs

    Ja, mēģinot atvērt iegulto WEB serveri, tīmekļa pārlūkprogrammā tiek parādīts ziņojums Pastāv problēma ar šīs vietnes drošības sertifikātu, tad noklikšķiniet uz Turpināt šīs vietnes apskati (nav ieteicams).

    PIEZĪME.Izvēloties opciju Turpināt šīs vietnes apskati (nav ieteicams), datoram netiks nodarīts kaitējums, ja veiksiet navigāciju HP printera iegultajā tīmekļa serverī.

Otrā darbība: Wi-Fi Direct nosaukuma mainīšana

  1. 1.

    Noklikšķiniet uz cilnes Tīklošana.

  2. 2.

    Kreisajā navigācijas rūtī noklikšķiniet uz saites Wi-Fi Direct iestatīšana.

  3. 3.

    Laukā Wi-Fi Direct nosaukums ievadiet jauno nosaukums.

  4. 4.

    Noklikšķiniet uz Apply (Lietot).


Drukāšana

HP ePrint drukāšana pa e-pastu

Izmantojiet funkciju HP ePrint, lai drukātu dokumentus, nosūtot tos kā e-pasta pielikumu uz printera e-pasta adresi no jebkuras ierīces ar iespējotu e-pastu.

PIEZĪME.Lai izmantotu šo funkciju, var būt nepieciešama printera programmaparatūras atjaunināšana.

Lai izmantotu HP ePrint, printerim ir jāatbilst šādām prasībām:

  • •

    Printerim jābūt savienojumam ar vadu vai bezvadu tīklu un piekļuvei internetam.

  • •

    Jābūt iespējotiem printera HP tīmekļa pakalpojumiem un printerim jābūt reģistrētam vietnē HP Connected.

    Veiciet tālāk norādīto procedūru, lai iespējotu HP tīmekļa pakalpojumus un reģistrētos HP Connected.

    • 1.

      Nospiediet printera vadības paneļa pogu OK (Labi). Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    • 2.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      Ja, mēģinot atvērt iegulto WEB serveri, tīmekļa pārlūkprogrammā tiek parādīts ziņojums Pastāv problēma ar šīs vietnes drošības sertifikātu, tad noklikšķiniet uz Turpināt šīs vietnes apskati (nav ieteicams).

      PIEZĪME.Izvēloties opciju Turpināt šīs vietnes apskati (nav ieteicams), datoram netiks nodarīts kaitējums, ja veiksiet navigāciju HP printera iegultajā tīmekļa serverī.

    • 3.

      Noklikšķiniet uz cilnes HP tīmekļa pakalpojumi un pēc tam noklikšķiniet uz Iespējot. Šis printeris iespējo tīmekļa pakalpojumus un pēc tam izdrukā informācijas lapu.

      Informācijas lapā ir printera kods, kas jāizmanto, reģistrējot HP iekārtu vietnē HP Connected.

    • 4.

      Atveriet vietni www.hpconnected.com, lai izveidotu HP ePrint kontu, un pabeidziet iestatīšanas procesu.


Drukāšana

HP ePrint programmatūra

HP ePrint programmatūra nodrošina vienkāršu izdrukāšanu no Windows vai Mac galddatora vai klēpjdatora jebkurā printerī, kas var izmantot HP ePrint. Šī programmatūra ļauj viegli atrast HP ePrint iespējotus printerus, kas ir reģistrēti jūsu HP Connected kontā. Mērķa HP printeris var atrasties birojā vai jebkurā citā pasaules vietā.

  • •

    Windows: Pēc programmatūras instalēšanas lietojumprogrammā atveriet opciju Drukāt un pēc tam instalēto printeru sarakstā atlasiet HP ePrint. Noklikšķiniet uz pogas Rekvizīti, lai konfigurētu drukas opcijas.

  • •

    OS X: Pēc programmatūras instalēšanas atlasiet opciju Fails, Drukāt un pēc tam atlasiet bultiņu līdzās opcijai PDF (draivera ekrānā apakšējā kreisajā stūrī). Atlasiet HP ePrint.

Operētājsistēmā Windows HP ePrint programmatūra atbalsta TCP/IP drukāšanu uz vietējiem tīkla (LAN vai WAN) printeriem un atbalsta UPD PostScript®.

Gan Windows, gan operētājsistēma X atbalsta IPP drukāšanu ar LAN vai WAN tīklam pievienotiem printeriem, kuri atbalsta ePCL.

Gan Windows, gan Mac operētājsistēmas datori atbalsta PDF dokumentu drukāšanu publiski pieejamās drukāšanas vietās un drukāšanu ar HP ePrint pa e-pastu, izmantojot mākoni.

Lai iegūtu draiverus un informāciju, atveriet vietni www.hp.com/go/eprintsoftware.

PIEZĪME.HP ePrint programmatūra ir PDF darbplūsmas utilīta operētājsistēmai Mac, un, tehniski, tas nav drukas draiveris.

PIEZĪME.HP ePrint Software neatbalsta drukāšanu ar USB palīdzību.


Drukāšana

AirPrint

Tiešā drukāšana ar Apple AirPrint palīdzību tiek atbalstīta iOS 4.2 un jaunākās versijās un no datoriem ar Mac OS X 10.7 Lion vai jaunāku. Izmantojiet AirPrint, lai izdrukātu ar printeri tieši no iPad, iPhone (3GS vai jaunāka) vai iPod Touch (trešās paaudzes vai jaunāka) šādās mobilo ierīču lietojumprogrammās:

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    Atsevišķās trešās puses lietojumprogrammās

Lai izmantotu AirPrint, jābūt izveidotam printera un Apple ierīces savienojumam ar vienu un to pašu tīklu (apakštīklu). Lai iegūtu papildinformāciju par AirPrint lietošanu un to, kuri HP printeri ir saderīgi ar AirPrint, atveriet vietni www.hp.com/go/LaserJetMobilePrinting.

PIEZĪME.Pirms AirPrint izmantošanas ar USB savienojumu, pārbaudiet versijas numuru. AirPrint 1.3 un vecākas versijas neatbalsta USB savienojumus.


Drukāšana

Android iegultā drukāšana

HP iebūvētie drukas risinājumi Android un Kindle mobilajām ierīcēm ļauj šīm ierīcēm automātiski atrast HP printerus, kuri ir vai nu tīklā, vai Wi-Fi Direct bezvadu diapazonā, un no tiem izdrukāt.

Jābūt izveidotam printera un Android ierīces savienojumam ar vienu un to pašu tīklu (apakštīklu).

Drukas risinājums ir iebūvēts atbalstītajās operētājsistēmās, tādēļ nav nepieciešama draiveru instalēšana vai programmatūras lejupielādēšana.

Lai iegūtu papildinformāciju par Android iegulto drukāšanu un atbalstītajām Android ierīcēm, apmeklējiet vietni www.hp.com/go/LaserJetMobilePrinting.


Printera pārvaldīšana

  • Printera savienojuma veida maiņa (Windows)
  • Papildu konfigurācija ar HP iegulto Web serveri (EWS) un HP Device Toolbox (Windows)
  • Papildu konfigurācija ar HP Utility operētājsistēmai X
  • IP tīkla iestatījumu konfigurēšana
  • Printera drošības funkcijas
  • Enerģijas taupīšanas iestatījumi
  • HP Web Jetadmin
  • Printera programmaparatūras atjaunināšana

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM402, www.hp.com/support/ljM403

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Printera pārvaldīšana

Printera savienojuma veida maiņa (Windows)

Ja jau lietojat printeri un vēlaties mainīt savienojuma veidu, izmantojiet uz datora darbvirsmas esošo saīsni Pārkonfigurēt HP ierīci, lai mainītu savienojuma veidu. Piemēram, varat pārkonfigurēt printeri citas bezvadu adreses lietošanai, savienojuma izveidošanai ar vadu vai bezvadu tīklu vai tīkla savienojuma mainīšanai uz USB savienojumu. Varat mainīt konfigurāciju bez printera kompaktdiska ievietošanas. Pēc vēlamā savienojuma veida atlasīšanas programmā tiek atvērta tieši maināmā printera iestatīšanas procedūras daļa.


Printera pārvaldīšana

Papildu konfigurācija ar HP iegulto Web serveri (EWS) un HP Device Toolbox (Windows)

Izmantojiet HP iegulto tīmekļa serveri, lai pārvaldītu drukas funkcijas no datora, nevis printera vadības paneļa.

  • •

    Apskatīt printera statusa informāciju

  • •

    Noteikt visu materiālu atlikušo kalpošanas laiku un pasūtīt jaunus materiālus.

  • •

    Apskatīt un mainīt padevju konfigurāciju.

  • •

    Apskatīt un mainīt printera vadības paneļa izvēlnes konfigurāciju

  • •

    Apskatīt un izdrukāt iekšējās lapas

  • •

    Saņemt paziņojumu par printera un izejmateriālu notikumiem

  • •

    Skatīt un mainīt tīkla konfigurāciju.

HP iegultais tīmekļa serveris darbojas, kad printeris ir savienots ar IP tīklu. HP iegultais tīmekļa serveris neatbalsta printera IPX savienojumus. Lai atvērtu un izmantotu HP iegulto Web serveri, nav nepieciešams interneta pieslēgums.

Kad printeris ir savienots ar tīklu, HP iegultais tīmekļa serveris ir pieejams automātiski.

PIEZĪME.HP Device Toolbox ir programmatūra, ko izmanto, lai izveidotu savienojumu ar HP iegulto tīmekļa serveri, kad printeris ir savienots ar datoru, izmantojot USB. Tā ir pieejama tikai tad, ja, instalējot printeri datorā, veikta pilna instalēšana. Atkarībā no printera savienojuma dažas funkcijas var nebūt pieejamas.

PIEZĪME.HP iegultais Web serveris nav pieejams ārpus tīkla ugunsmūra.

Pirmā metode: HP iegultā Web servera (EWS) atvēršana no sākuma izvēlnes

  1. 1.

    Noklikšķiniet uz pogas Sākt un pēc tam noklikšķiniet uz vienuma Programmas.

  2. 2.

    Noklikšķiniet uz HP printeru grupas un pēc tam noklikšķiniet uz opcijas HP Device Toolbox.

Otrā metode: HP iegultā Web servera (EWS) atvēršana no tīmekļa pārlūkprogrammas

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Labi). Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

  2. 2.

    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    Pārlūkprogrammas logā redzamās IP adreses piemērs

    PIEZĪME.Ja, mēģinot atvērt iegulto WEB serveri, tīmekļa pārlūkprogrammā tiek parādīts ziņojums Pastāv problēma ar šīs vietnes drošības sertifikātu, tad noklikšķiniet uz Turpināt šīs vietnes apskati (nav ieteicams).

    Izvēloties opciju Turpināt šīs vietnes apskati (nav ieteicams), datoram netiks nodarīts kaitējums, ja veiksiet navigāciju HP printera iegultajā tīmekļa serverī.

Cilne vai sadaļa Apraksts

Cilne Sākums

Sniedz informāciju par printeri, statusu un konfigurāciju.

  • •

    Iekārtas statuss: parāda printera statusu un norāda HP izejmateriālu aptuveno atlikušo kalpošanas laiku procentos.

  • •

    Izejmateriālu statuss: parāda HP izejmateriālu aptuveno atlikušo kalpošanas laiku procentos. Faktiskais izejmateriālu atlikušais kalpošanas laiks var atšķirties. Apsveriet nepieciešamību iegādāties rezerves izejmateriālus, lai tos uzstādītu, kad drukas kvalitāte vairs nebūs pieņemama. Piederums nav jāmaina, ja vien drukas kvalitāte ir pieņemama.

  • •

    Iekārtas konfigurācija: parāda printera konfigurācijas lapā esošo informāciju.

  • •

    Tīkla kopsavilkums: parāda printera tīkla konfigurācijas lapā esošo informāciju.

  • •

    Atskaites: izdrukā printera ģenerētās konfigurācijas un izejmateriālu statusa lapas.

  • •

    Darbu krātuves žurnāls: parāda visu printera atmiņā saglabāto darbu kopsavilkumu.

  • •

    Krāsu izmantošanas žurnāls: parāda printera veikto krāsaino darbu kopsavilkumu.

    (Tikai krāsu printeriem)

  • •

    Notikumu žurnāls: parāda visu printera notikumu un kļūdu sarakstu.

Cilne Sistēma

Ļauj konfigurēt printeri no datora.

  • •

    Iekārtas informācija: sniedz pamatinformāciju par printeri un uzņēmumu.

  • •

    Papīra iestatīšana: maina printera papīra apstrādes noklusējuma iestatījumus.

  • •

    Drukas kvalitāte: maina printera drukas kvalitātes noklusējuma iestatījumus.

  • •

    Enerģijas iestatījumi: maina noklusējuma laiku, pēc kura notiek pārslēgšana miega režīmā vai automātiskās izslēgšanās režīmā.

  • •

    Darbu krātuves iestatīšana: konfigurē printera darbu krātuves iestatījumus.

  • •

    Drukas blīvums: maina drukas blīvuma kontrastam, izgaismojumam, pustoņiem un ēnām.

  • •

    Papīra veidi: konfigurē printera atbalstītajiem papīra veidiem atbilstošus drukas režīmus.

  • •

    Sistēmas iestatīšana: maina printera sistēmas noklusējuma iestatījumus.

  • •

    Izejmateriālu iestatījumi: maina iestatījumus brīdinājumam Kasetnes līmenis ir zems un citu izejmateriālu informāciju.

  • •

    Apkope: veic printera tīrīšanas procedūru.

  • •

    Saglabāt un atjaunot: saglabā izvēlētos printera iestatījumus datora failā. Izmantojiet šo failu, lai ielādētu tos pašus iestatījumus citā printerī vai vēlāk atjaunotu šī printera iestatījumus.

  • •

    Administrēšana: iestata vai maina printera paroli; iespējo vai atspējo printera funkcijas.

PIEZĪME.Cilni Sistēma var aizsargāt ar paroli. Ja šis printeris ir tīklā, pirms šīs cilnes iestatījumu maiņas vienmēr konsultējieties ar administratoru.

Cilne Drukāt

Ļauj datorā mainīt noklusējuma drukas iestatījumus.

  • •

    Drukāšana: maina printera noklusējuma drukas iestatījumus, piemēram, eksemplāru skaitu un papīra orientāciju. Šīs ir tās pašas opcijas, kas pieejamas vadības panelī.

  • •

    PCL5c: Skatiet un mainiet PCL5c iestatījumus.

  • •

    PostScript: izslēdziet vai ieslēdziet funkciju Print PS Errors (Drukāt PS kļūdas).

Cilne Fakss

(Tikai faksa printeriem)

  • •

    Saņemšanas opcijas: konfigurē, kā printeris apstrādā ienākošos faksus.

  • •

    Tālruņu grāmata: pievieno vai dzēš faksa tālruņu grāmatas ievadnes.

  • •

    Nevēlamu faksu saraksts: iestata bloķējamos faksa numurus, no kuriem nevar nosūtīt faksus uz printeri.

  • •

    Faksa darbību žurnāls: pārskata printera pēdējās faksa darbības.

Cilne Skenēt

(Tikai universālajiem printeriem)

Konfigurē funkcijas Skenēt uz tīkla mapi un Skenēt uz e-pastu

  • •

    Network Folder Setup (Tīkla mapes iestatīšana): konfigurē tīkla mapes, kurās printeris var saglabāt skenētu failu.

  • •

    Skenēšanas uz e-pastu iestatīšana: sāk funkcijas Skenēt uz tīkla mapi iestatīšanas procesu.

  • •

    Izejošo e-pasta ziņojumu profili: iestata e-pasta adresi, kurai jāparādās kā sūtītāja adresei uz visiem no printera nosūtītajiem e-pasta ziņojumiem.

  • •

    Noklusējuma SMTP konfigurācija: Konfigurē SMTP servera informāciju.

  • •

    E-pasta adrešu grāmata: pievieno vai dzēš e-pasta adrešu grāmatas ievadnes.

  • •

    Tīkla kontaktpersonu iestatīšana: konfigurē printeri, lai izveidotu savienojumu ar tīkla adrešu grāmatu.

  • •

    E-pasta opcijas: konfigurē noklusējuma tēmas rindiņu un pamattekstu. Konfigurē e-pasta ziņojumu noklusējuma skenēšanas iestatījumus.

Cilne Tīklošana

(Tikai tīklam pievienotiem printeriem)

Ļauj datorā mainīt tīkla iestatījumus.

Tīkla administratori var izmantot šo cilni, lai uzraudzītu ar tīklu saistītos printera iestatījumus, ja printeris ir savienots ar IP tīklu. Tā arī ļauj tīkla administratoram iestatīt Wi-Fi Direct funkcionalitāti. Šī cilne nav redzama, ja printeris ir tieši savienots ar datoru.

Cilne HP tīmekļa pakalpojumi

Izmantojiet šo cilni, lai iestatītu un kopā ar printeri lietotu dažādus tīmekļa rīkus.


Printera pārvaldīšana

Papildu konfigurācija ar HP Utility operētājsistēmai X

Izmantojiet utilītu HP Utility, lai pārbaudītu printera statusu vai datorā skatītu vai mainītu printera iestatījumus.

Utilītu HP Utility var izmantot, ja printeris ir savienots ar USB kabeli vai pievienots TCP/IP tīklam.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Atveriet HP Utility
  • HP Utility funkcijas


Printera pārvaldīšana

Atveriet HP Utility

  1. 1.

    Datorā atveriet izvēlni Sistēmas preferences un pēc tam noklikšķiniet uz Druka un fakss, Druka un skenēšana vai Printeri un skeneri.

  2. 2.

    Atlasiet sarakstā printeri.

  3. 3.

    Noklikšķiniet uz pogas Opcijas un materiāli.

  4. 4.

    Noklikšķiniet uz cilnes Utilīta.

  5. 5.

    Noklikšķiniet uz pogas Atvērt printera utilītu.


Printera pārvaldīšana

HP Utility funkcijas

HP Utility rīkjoslā ir iekļauti tālāk norādītie vienumi.

  • •

    Ierīces: noklikšķiniet uz šīs pogas, lai parādītu vai paslēptu HP Utility atrastos Mac produktus.

  • •

    Visi iestatījumi: noklikšķiniet uz šīs pogas, lai atgrieztos pie HP Utility galvenā skata.

  • •

    HP atbalsts: noklikšķiniet uz šīs pogas, lai atvērtu pārlūkprogrammu un HP atbalsta vietni.

  • •

    Materiāli: noklikšķiniet uz šīs pogas, lai atvērtu HP SureSupply vietni.

  • •

    Reģistrācija: noklikšķiniet uz šīs pogas, lai atvērtu HP reģistrācijas vietni.

  • •

    Otrreizējā izejvielu pārstrāde: noklikšķiniet uz šīs pogas, lai atvērtu HP Planet Partners otrreizējās pārstrādes programmas vietni.

HP Utility sastāv no lapām, kuras tiek atvērtas, noklikšķinot sarakstā Visi iestatījumi. Šajā tabulā aprakstītas darbības, kuras var veikt ar utilītu HP Utility.

Izstrādājums Apraksts

Supplies Status (Izejmateriālu statuss)

Parāda printera izejmateriālu statusu un nodrošina saites izejmateriālu pasūtīšanai tiešsaistē.

Ierīces informācija

Parāda informāciju par izvēlēto printeri, tostarp printera pakalpojuma ID (ja piešķirts), programmaparatūras versiju, sērijas numuru un IP adresi.

Komandas

Pēc drukas darba nosūta uz printeri īpašas rakstzīmes vai drukas komandas.

PIEZĪME.Šī opcija ir pieejama tikai pēc izvēlnes Skats atvēršanas un vienuma Rādīt papildu opcijas izvēles.

Krāsu izmantošana

(Tikai krāsu printeriem)

Parāda informāciju par printera veiktajiem krāsu drukas darbiem.

Datnes augšupielāde

Pārsūta failus no datora uz printeri. Iespējams augšupielādēt šādus failu tipus:

  • ◦

    HP LaserJet printera komandu valoda (.PRN);

  • ◦

    portatīvā dokumenta formāts (.PDF);

  • ◦

    Postscript (.PS);

  • ◦

    teksts (.TXT).

Barošanas pārvaldība

Konfigurē printera ekonomiskā režīma iestatījumus.

Atjaunināt programmaparatūru

Pārsūta uz printeri programmaparatūras atjaunināšanas failu.

PIEZĪME.Šī opcija ir pieejama tikai pēc izvēlnes Skats atvēršanas un vienuma Rādīt papildu opcijas izvēles.

HP Connected

Atveriet HP Connected vietni.

Fontu augšupielāde

Augšupielādē printerī fontus no datora.

Ziņojumu centrs

Parāda printera kļūdas notikumus.

Dupleksa režīms

Ieslēdz automātisko divpusējās drukas režīmu.

Tīkla iestatījumi

(Tikai tīklam pievienotiem printeriem)

Konfigurē tīkla iestatījumus, piemēram, IPv4 iestatījumus, IPv6 iestatījumus, Bonjour iestatījumus un citus iestatījumus.

Izejmateriālu pārvaldība

Konfigurē, kā printerim jādarbojas, tuvojoties aprēķinātajam izejmateriālu beigšanās laikam.

Padevju konfigurācija

Maina katras paplātes papīra izmēru un veidu.

Papildiestatījumi

Atver printera HP iegulto tīmekļa serveri.

PIEZĪME.USB savienojumi nav atbalstīti.

Starpniekservera iestatījumi

Konfigurē printera starpniekserveri.

Faksa pamatiestatījumi

(tikai MFP modeļiem)

Iestata faksa galvenes laukus un konfigurē printera darbību, atbildot uz ienākošajiem zvaniem.

Faksu pārsūtīšana

(tikai MFP modeļiem)

Iestata printeri ienākošo faksu nosūtīšanai uz citu numuru.

Faksa žurnāli

(tikai MFP modeļiem)

Parāda visu faksu žurnālus.

Faksa ātrā numuru izsaukšana

(tikai MFP modeļiem)

Pievieno faksa numurus ātrās numuru izsaukšanas sarakstam.

Nevēlamu faksu bloķēšana

(tikai MFP modeļiem)

Saglabā bloķējamos faksa numurus.

Skenēt uz e-pastu

(Tikai universālajiem printeriem)

Atver HP iegultā Web servera lapu, kurā var konfigurēt iestatījumus skenēšanai uz e-pastu.

Skenēt uz tīkla mapi

(Tikai universālajiem printeriem)

Atver HP iegultā Web servera lapu, kurā var konfigurēt iestatījumus skenēšanai uz tīkla mapi.


Printera pārvaldīšana

IP tīkla iestatījumu konfigurēšana

  • Ievads
  • Atruna par printera koplietošanu
  • Tīkla iestatījumu skatīšana vai mainīšana
  • Printera pārdēvēšana tīklā
  • IPv4 TCP/IP parametru manuāla konfigurēšana no vadības paneļa
  • Savienojuma ātrums un abpusējās drukas iestatījumi


Printera pārvaldīšana

Ievads

Printera tīkla iestatījumu konfigurēšanai izmantojiet turpmākās sadaļas.


Printera pārvaldīšana

Atruna par printera koplietošanu

HP neatbalsta vienādranga tīklošanu, jo šī iespēja ir Microsoft operētājsistēmu, nevis HP printeru draiveru funkcija. Dodieties uz Microsoft vietni www.microsoft.com.


Printera pārvaldīšana

Tīkla iestatījumu skatīšana vai mainīšana

Lai skatītu vai mainītu IP konfigurācijas iestatījumus, izmantojiet HP iegulto Web serveri.

  1. 1.

    Atveriet HP iegulto tīmekļa serveri:

    1. a.

      Nospiediet printera vadības paneļa pogu OK (Labi). Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    2. b.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja, mēģinot atvērt iegulto WEB serveri, tīmekļa pārlūkprogrammā tiek parādīts ziņojums Pastāv problēma ar šīs vietnes drošības sertifikātu, tad noklikšķiniet uz Turpināt šīs vietnes apskati (nav ieteicams).

      Izvēloties opciju Turpināt šīs vietnes apskati (nav ieteicams), datoram netiks nodarīts kaitējums, ja veiksiet navigāciju HP printera iegultajā tīmekļa serverī.

  2. 2.

    Noklikšķiniet uz cilnes Tīklošana, lai iegūtu informāciju par tīklu. Mainiet iestatījumus, kā nepieciešams.


Printera pārvaldīšana

Printera pārdēvēšana tīklā

Lai pārdēvētu printeri tīklā tā, lai to var unikāli identificēt, izmantojiet HP iegulto tīmekļa serveri.

  1. 1.

    Atveriet HP iegulto tīmekļa serveri:

    1. a.

      Nospiediet printera vadības paneļa pogu OK (Labi). Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    2. b.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja, mēģinot atvērt iegulto WEB serveri, tīmekļa pārlūkprogrammā tiek parādīts ziņojums Pastāv problēma ar šīs vietnes drošības sertifikātu, tad noklikšķiniet uz Turpināt šīs vietnes apskati (nav ieteicams).

      Izvēloties opciju Turpināt šīs vietnes apskati (nav ieteicams), datoram netiks nodarīts kaitējums, ja veiksiet navigāciju HP printera iegultajā tīmekļa serverī.

  2. 2.

    Atveriet cilni Sistēma.

  3. 3.

    Lapā Iekārtas informācija noklusējuma printera nosaukums ir redzams laukā Iekārtas nosaukums. Varat mainīt šo nosaukumu, lai unikāli identificētu šo printeri.

    PIEZĪME.Citu lauku aizpildīšana šajā lapā nav obligāta.

  4. 4.

    Noklikšķiniet uz pogas Lietot, lai saglabātu izmaiņas.


Printera pārvaldīšana

IPv4 TCP/IP parametru manuāla konfigurēšana no vadības paneļa

Izmantojiet vadības paneļa izvēlnes, lai iestatītu IPv4 adresi, apakštīkla masku un noklusējuma vārteju.

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Labi).

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Network Setup (Tīkla iestatīšana)

    • •

      IPv4 konfigurācijas metode

    • •

      Manuāls

  3. 3.

    Ar bultiņu taustiņu un pogas OK (Labi) palīdzību ievadiet IP adresi, apakštīkla masku un noklusējuma vārteju un pēc tam pieskarieties pogai OK (Labi), lai saglabātu izmaiņas.


Printera pārvaldīšana

Savienojuma ātrums un abpusējās drukas iestatījumi

PIEZĪME.Šī informācija attiecas tikai uz Ethernet tīkliem. Tā neattiecas uz bezvadu tīkliem.

Drukas servera savienojuma ātrumam un sakaru režīmam jāatbilst tīkla centrmezglam. Vairumā gadījumu printeris jāatstāj automātiskajā režīmā. Savienojuma ātruma un abpusējās drukas iestatījumu nepareizas izmaiņas var traucēt printera saziņu ar citām tīkla ierīcēm. Izmaiņu veikšanai izmantojiet printera vadības paneli.

PIEZĪME.Printera iestatījumam ir jāatbilst tīkla ierīces (tīkla centrmezgla, slēdža, vārtejas, maršrutētāja vai datora) iestatījumam.

PIEZĪME.Izdarot izmaiņas šajos iestatījumos, printeris vispirms izslēdzas un pēc tam ieslēdzas. Veiciet izmaiņas tikai tad, kad printeris netiek izmantots.

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Labi).

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Network Setup (Tīkla iestatīšana)

    • •

      Link Speed (Savienojuma ātrums)

  3. 3.

    Atlasiet vienu no šīm iespējām:

    • •

      Automātiski: Drukas serveris, lai nodrošinātu tīklā pieļaujamo maksimālo savienojuma ātrumu un sakaru režīmu, konfigurāciju veic automātiski.

    • •

      10T pilns: 10 megabaiti sekundē (Mb/s), pilndupleksā darbība

    • •

      10T puse: 10 Mb/s, pusdupleksā darbība

    • •

      100TX pilns: 100 Mb/s, pilndupleksā darbība

    • •

      100TX puse: 100 Mb/s, pusdupleksā darbība

    • •

      1000T pilns: 1000 Mb/s, pilndupleksā darbība

  4. 4.

    Nospiediet pogu OK (Labi). Printeris izslēdzas un pēc tam ieslēdzas.


Printera pārvaldīšana

Printera drošības funkcijas

http://www.hp.com http://www.hpe.com


Printera pārvaldīšana

Ievads

Printerim ir vairākas drošības funkcijas, kuras ierobežo piekļuvi konfigurācijas iestatījumiem un drošajiem datiem, kā arī novērš piekļuvi vērtīgajiem aparatūras komponentiem.

  • Ievads
  • Sistēmas paroles iestatīšana vai maiņa ar HP iegultā tīmekļa servera palīdzību
  • Formatētāja bloķēšana


Printera pārvaldīšana

Sistēmas paroles iestatīšana vai maiņa ar HP iegultā tīmekļa servera palīdzību

Piešķiriet administratora paroli piekļuvei printerim un HP iegultajam tīmekļa serverim, lai neautorizēti lietotāji nevarētu mainīt printera iestatījumus.

  1. 1.

    Atveriet HP iegulto tīmekļa serveri:

    1. a.

      Nospiediet printera vadības paneļa pogu OK (Labi). Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    2. b.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja, mēģinot atvērt iegulto WEB serveri, tīmekļa pārlūkprogrammā tiek parādīts ziņojums Pastāv problēma ar šīs vietnes drošības sertifikātu, tad noklikšķiniet uz Turpināt šīs vietnes apskati (nav ieteicams).

      Izvēloties opciju Turpināt šīs vietnes apskati (nav ieteicams), datoram netiks nodarīts kaitējums, ja veiksiet navigāciju HP printera iegultajā tīmekļa serverī.

  2. 2.

    Cilnē Sistēma kreisās puses navigācijas rūtī noklikšķiniet uz saites Administrēšana.

  3. 3.

    Apgabala Produkta drošība laukā Parole ievadiet paroli.

  4. 4.

    Vēlreiz ievadiet paroli laukā Apstiprināt paroli.

  5. 5.

    Noklikšķiniet uz pogas Apply (Lietot).

    PIEZĪME.Pierakstiet paroli un glabājiet to drošā vietā.


Printera pārvaldīšana

Formatētāja bloķēšana

Formatētājam ir slots, kuram var piestiprināt drošības kabeli. Formatētāja bloķēšana neļauj no tā izņemt vērtīgos komponentus.


Printera pārvaldīšana

Enerģijas taupīšanas iestatījumi

  • Ievads
  • Drukāšana, izmantojot ekonomisko režīmu
  • Miega režīma / automātiskās izslēgšanās iestatījuma iestatīšana
  • Izslēgšanās pēc aizkaves laika paiešanas iestatīšana un printera konfigurēšana izmantot 1 W vai mazāku jaudu
  • Izslēgšanās aizkavēšanas iestatījuma iestatīšana


Printera pārvaldīšana

Ievads

Printerim ir vairākas ekonomiskas funkcijas enerģijas un izejmateriālu ietaupīšanai.


Printera pārvaldīšana

Drukāšana, izmantojot ekonomisko režīmu

Šim printerim ir ekonomiskā režīma opcija, kas paredzēta dokumentu melnrakstu drukāšanai. Izmantojot ekonomisko režīmu, varat patērēt mazāk tonera. Tajā pašā laikā pazeminās arī izdruku kvalitāte.

HP neiesaka izmantot ekonomisko režīmu visu laiku. Ja ekonomiskais režīms tiek izmantots visu laiku, iespējams, ka toneris paliek pāri, kad tonera kasetnes mehāniskās detaļas jau ir nolietojušās. Ja drukas kvalitāte sāk pasliktināties un vairs nav pieņemama, apsveriet tonera kasetnes nomaiņu.

PIEZĪME.Ja šī opcija nav pieejama jūsu drukas draiverī, varat to iestatīt, izmantojot HP iegulto tīmekļa serveri.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences.

  3. 3.

    Noklikšķiniet cilni Paper/Quality (Papīrs/Kvalitāte).

  4. 4.

    Noklikšķiniet uz izvēles rūtiņas Ekonomiskais režīms.


Printera pārvaldīšana

Miega režīma / automātiskās izslēgšanās iestatījuma iestatīšana

Izmantojiet vadības paneļa izvēlnes, lai iestatītu printera neizmantošanas laiku, pēc kura printeris pārslēdzas miega režīmā.

Veiciet tālāk norādītās darbības, lai mainītu miega režīma / automātiskās izslēgšanās iestatījumu.

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Labi).

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Enerģijas iestatījumi

    • •

      Miegs/automātiska izslēgšana pēc

  3. 3.

    Izmantojiet bultiņu pogas, lai atlasītu opciju Miega režīms / Automātiskās izslēgšanās aizkave, un pēc tam nospiediet pogu OK.


Printera pārvaldīšana

Izslēgšanās pēc aizkaves laika paiešanas iestatīšana un printera konfigurēšana izmantot 1 W vai mazāku jaudu

Izmantojiet vadības paneļa izvēlnes, lai iestatītu laiku, pēc kura printeris izslēdzas.

PIEZĪME.Pēc printera izslēgšanās jaudas patēriņš nav lielāks par 1 W.

Veiciet tālāk norādītās darbības, lai mainītu izslēgšanās pēc aizkaves laika paiešanas iestatījumu.

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Labi).

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Enerģijas iestatījumi

    • •

      Izslēgšanās aizkave

  3. 3.

    Atlasiet izslēgšanās aizkaves laiku.

    PIEZĪME.Noklusējuma vērtība ir 4 stundas.


Printera pārvaldīšana

Izslēgšanās aizkavēšanas iestatījuma iestatīšana

Izmantojiet vadības paneļa izvēlnes, lai izvēlētos, vai pēc strāvas pogas piespiešanas ir jānotiek printera aizkavētai izslēgšanai.

Veiciet tālāk norādītās darbības, lai mainītu izslēgšanās aizkavēšanas iestatījumu.

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Labi).

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Enerģijas iestatījumi

    • •

      Izslēgšanās aizkave

  3. 3.

    Atlasiet vienu no šīm aizkaves opcijām:

    • •

      Bez aizkaves: printeris izslēdzas pēc izslēgšanās laika iestatījumā norādītā neaktivitātes perioda.

    • •

      Kad porti ir aktīvi: ja izvēlēta šī opcija, printeris izslēdzas tikai tad, ja visi porti ir neaktīvi. Aktīvs tīkla savienojums vai faksa savienojums novērš printera izslēgšanos.


Printera pārvaldīšana

HP Web Jetadmin

HP Web Jetadmin ir godalgots nozares vadošais rīks efektīvai dažādu tīklā savienotu HP iekārtu, tostarp printeru, daudzfunkcionālo printeru un digitālo sūtītāju, pārvaldīšanai. Šis viens risinājums ļauj jums attāli instalēt, kontrolēt, veikt apkopi, problēmu novēršanu un pasargāt savu drukāšanas un attēlveidošanas vidu, ievērojami palielinot uzņēmuma produktivitāti, ietaupot laiku, administrācijas izmaksas un aizsargājot investīcijas.

Periodiski ir pieejami HP Web Jetadmin atjauninājumi atsevišķu produkta funkciju atbalstam. Lai iegūtu plašāku informāciju, skatiet tīmekļa lapu www.HP.com/support darbības/webjetadmin.


Printera pārvaldīšana

Printera programmaparatūras atjaunināšana

HP piedāvā periodiskus printera atjauninājumus, jaunas tīmekļa pakalpojumu lietotnes un esošo tīmekļa pakalpojumu lietotņu jaunas funkcijas. Veiciet šīs darbības, lai atjauninātu printera programmaparatūru vienam atsevišķam printerim. Atjauninot programmaparatūru, tīmekļa pakalpojumu lietotnes tiek automātiski atjauninātas.

Šo printera programmaparatūru var atjaunināt ar vienu no divām atbalstītajām metodēm. Printera programmaparatūras atjaunināšanai lietojiet tikai vienu no šīm metodēm.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pirmā metode: programmatūras atjaunināšana ar vadības paneļa palīdzību.
  • Otrā metode: programmaparatūras atjaunināšana ar programmaparatūras atjaunināšanas utilītu.


Printera pārvaldīšana

Pirmā metode: programmatūras atjaunināšana ar vadības paneļa palīdzību.

Veiciet šīs darbības, lai ielādētu programmaparatūru no vadības paneļa (tikai tīklam pievienotiem printeriem), un/vai iestatiet, lai printeris automātiski ielādē visus nākamos programmaparatūras atjauninājumus. Ja printeri ir pievienoti ar USB palīdzību, lietojiet otro metodi.

  1. 1.

    Pārliecinieties, vai printeris ir pievienots vadu (Ethernet) vai bezvadu tīklam ar aktīvu interneta savienojumu.

    PIEZĪME.Lai atjauninātu programmaparatūru, izmantojot tīkla savienojumu, jābūt izveidotam printera savienojumam ar internetu.

  2. 2.

    Printera vadības panelī nospiediet pogu OK (Labi), lai atvērtu izvēlni Iestatīšana.

  3. 3.

    Ritiniet un atveriet izvēlni Apkope un pēc tam atveriet izvēlni LaserJet atjaunināšana.

    PIEZĪME.Ja opcija LaserJet atjaunināšana nav redzama, lietojiet otro metodi.

  4. 4.

    Atlasiet opciju Pārbaudīt, vai nav atjauninājuma, lai meklētu atjauninājumus.

    PIEZĪME.Printeris automātiski sāk pārbaudi, vai nav atjauninājuma, un atrodot jaunāku versiju automātiski sāk atjaunināšanu.

  5. 5.

    Iestatiet, lai printeris automātiski atjaunina programmaparatūru tad, kad kļūst pieejami atjauninājumi.

    Printera vadības panelī nospiediet pogu OK (Labi), lai atvērtu izvēlni Iestatīšana.

    Ritiniet un atveriet izvēlni Apkope, atveriet izvēlni LaserJet atjaunināšana un pēc tam atlasiet izvēlni Pārvaldīt atjauninājumus.

    Iestatiet opciju Atļaut atjauninājumus ar vērtību JĀ un pēc tam iestatiet opciju Automātiska pārbaude ar vērtību IESLĒGTS.


Printera pārvaldīšana

Otrā metode: programmaparatūras atjaunināšana ar programmaparatūras atjaunināšanas utilītu.

Veiciet šīs darbības, lai manuāli lejupielādētu un instalētu programmaparatūras atjaunināšanas utilītu no vietnes HP.com.

PIEZĪME.Šī metode ir programmaparatūras atjaunināšanas vienīgā iespēja tiem printeriem, kuri pievienoti datoram ar USB kabeli. To var lietot arī printeriem, kuri ir pievienoti tīklam.

PIEZĪME.Lai varētu izmantot šo metodi, jābūt instalētam drukas draiverim.

  1. 1.

    Atveriet lapu www.hp.com/go/support, noklikšķiniet uz saites Draiveri un programmatūra, ierakstiet printera nosaukumu meklēšanas laukā, nospiediet pogu ENTER un pēc tam atlasiet printeri meklēšanas rezultātu sarakstā.

  2. 2.

    Atlasiet operētājsistēmu.

  3. 3.

    Sadaļā Programmaparatūra atrodiet opciju Programmaparatūras atjaunināšanas utilīta.

  4. 4.

    Noklikšķiniet uz Lejupielādēt, noklikšķiniet uz Palaist un pēc tam vēlreiz noklikšķiniet uz Palaist.

  5. 5.

    Pēc utilītas palaišanas atlasiet printeri nolaižamajā sarakstā un pēc tam noklikšķiniet uz opcijas Sūtīt programmaparatūru.

    PIEZĪME.Lai pirms vai pēc atjaunināšanas procesa izdrukātu konfigurācijas lapu instalētās programmaparatūras versijas pārbaudīšanai, noklikšķiniet uz Drukas konfig.

  6. 6.

    Lai pabeigtu instalēšanu, izpildiet ekrānā redzamos norādījumus un pēc tam noklikšķiniet uz pogas Iziet, lai aizvērtu utilītu.


Problēmu risinājumi

  • Klientu atbalsts
  • Atjaunojiet rūpnīcas noklusējuma iestatījumus
  • Printera vadības panelī redzams ziņojums „Līmenis kasetnē ir zems” vai „Līmenis kasetnē ir ļoti zems”
  • Printeris neveic papīra paņemšanu vai notiek nepareiza padeve
  • Iestrēguša papīra izņemšana
  • Drukas kvalitātes uzlabošana
  • Vadu tīkla problēmu atrisināšana
  • Bezvadu tīkla problēmu atrisināšana (tikai bezvadu modeļiem)

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM402, www.hp.com/support/ljM403

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Problēmu risinājumi

Klientu atbalsts

Saņemt tālruņa atbalstu savai valstij/reģionam Sagatavojiet informāciju par printera nosaukumu, sērijas numuru, iegādes datumu un problēmas aprakstu | Tālruņa numuri attiecīgajā valstī vai reģionā ir redzami informācijas lapā, kas atrodama printera kastē vai vietnē www.hp.com/support/.
Saņemiet diennakts atbalstu internetā un lejupielādējiet programmatūras utilītas un draiverus | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Pasūtiet papildu HP apkalpošanas vai tehniskās apkopes līgumus | www.hp.com/go/carepack
Printera reģistrēšana |


Problēmu risinājumi

Atjaunojiet rūpnīcas noklusējuma iestatījumus

Rūpnīcas noklusējuma iestatījumu atjaunošana atiestata visus printera un tīkla iestatījumus uz rūpnīcas noklusējuma iestatījumiem. Tas neatiestata lappušu skaitu vai paplātes izmēru. Lai atjaunotu printera rūpnīcas noklusējuma iestatījumus, veiciet tālāk norādītās darbības.

UZMANĪBU!Rūpnīcas noklusējuma iestatījumu atjaunošana atgriež visus iestatījumus uz rūpnīcas noklusējuma iestatījumiem un dzēš visas atmiņā saglabātās lapas.

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Labi).

  2. 2.

    Atlasiet opciju Apkope.

  3. 3.

    Atlasiet opciju Atjaunot noklusējuma iestatījumus un pēc tam nospiediet pogu OK (Labi).

    Printeris tiek automātiski restartēts.


Problēmu risinājumi

Printera vadības panelī redzams ziņojums „Līmenis kasetnē ir zems” vai „Līmenis kasetnē ir ļoti zems”

Kasetnes līmenis ir zems: printeris norāda, kad tonera līmenis kasetnē ir zems. Faktiskais tonera kasetnes atlikušais lietošanas laiks var atšķirties. Apsveriet nepieciešamību iegādāties rezerves kasetni, lai to instalētu, kad drukas kvalitāte vairs nebūs pieņemama. Tonera kasetne tagad nav jānomaina.

Kasetnes līmenis ir ļoti zems: printeris norāda, kad tonera līmenis kasetnē ir ļoti zems. Faktiskais tonera kasetnes atlikušais lietošanas laiks var atšķirties. Apsveriet nepieciešamību iegādāties rezerves kasetni, lai to instalētu, kad drukas kvalitāte vairs nebūs pieņemama. Tonera kasetne pagaidām nav jānomaina, ja vien drukas kvalitāte vairs nav apmierinoša.

Kad HP tonera kasetne sasniegusi līmeni Ļoti zems, šīs tonera kasetnes HP Premium klases garantija ir beigusies.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Opcijas „Ļoti zems” iestatījumu mainīšana
  • Order supplies (Pasūtiet izejmateriālus)


Problēmu risinājumi

Opcijas „Ļoti zems” iestatījumu mainīšana

Varat mainīt printera reakcijas veidu, kad izejmateriālu līmenis kļūst „ļoti zems”. Šie iestatījumi nav jāizveido atkārtoti, ja uzstādāt jaunu tonera kasetni.

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Labi).

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Izejmateriālu iestatījumi

    • •

      Melnā tonera kasetne vai Krāsainās tonera kasetnes

    • •

      Ļoti zema līmeņa iestatījums

  3. 3.

    Atlasiet vienu no šīm iespējām:

    • •

      Atlasiet opciju Turpināt, lai iestatītu printera brīdinājumu, kad līmenis tonera kasetnē ir ļoti zems, bet turpinātu drukāšanu.

    • •

      Atlasiet opciju Apturēt, lai iestatītu drukāšanas ar printeri apturēšanu līdz tonera kasetnes nomaiņai.

    • •

      Atlasiet opciju Atgādināt, lai iestatītu drukāšanas ar printeri apturēšanu un atgādinājuma parādīšanu par to, ka jānomaina tonera kasetne. Jūs varat apstiprināt uzvedni un turpināt drukāšanu. Klienta konfigurējama opcija šim printerim ir „Atgādināt pēc 100 lappusēm, 200 lappusēm, 300 lappusēm, 400 lappusēm vai nekad”. Šī opcija tiek nodrošināta lietotāja ērtībām un negarantē, ka šīm lappusēm būs pieņemama drukas kvalitāte.


Problēmu risinājumi

Order supplies (Pasūtiet izejmateriālus)

Pasūtiet izejmateriālus un papīru. | www.hp.com/go/suresupply
Pasūtiet apkalpošanas centrā vai pie atbalsta sniedzējiem | Sazinieties ar oficiālu HP apkalpošanas centru vai atbalsta sniedzēju.
Pasūtīšana izmantojot HP iegulto Web serveri (EWS) | Lai piekļūtu šai iespējai, izmantojot datora atbalstītu tīmekļa pārlūkprogrammu, adreses/URL laukā ievadiet iekārtas IP adresi vai resursdatora nosaukumu. EWS ietver saiti uz HP SureSupply vietni, kurā piedāvātas iespējas oriģinālo HP materiālu iegādei.


Problēmu risinājumi

Printeris neveic papīra paņemšanu vai notiek nepareiza padeve

http://www.hp.com http://www.hpe.com


Problēmu risinājumi

Ievads

Tālāk norādītie risinājumi var palīdzēt atrisināt problēmas, ja printeris nepaņem papīru no paplātes vai paņem vienlaikus vairākas papīra loksnes. Jebkura no šīm situācijām var izraisīt papīra iestrēgšanu.

  • Ievads
  • Printeris neievelk papīru
  • Printeris ievelk vairākas papīra loksnes vienlaikus


Problēmu risinājumi

Printeris neievelk papīru

Ja printeris neievelk papīru no paplātes, izmēģiniet šādus risinājumus.

  • 1.

    Atveriet printeri un, ja nepieciešams, izņemiet iestrēgušās papīra loksnes. Pārliecinieties, vai printerī nav palikušas saplēsta papīra daļiņas.

  • 2.

    Ievietojiet paplātē darbam piemērota formāta papīru.

  • 3.

    Pārliecinieties, vai printera vadības panelī ir pareizi iestatīts papīra formāts un veids.

  • 4.

    Pārliecinieties, vai papīra vadotnes teknē ir pielāgotas papīra formātam. Noregulējiet vadotnes atbilstoši teknes atzīmēm. Bultiņai uz paplātes vadotnes vajadzētu atrasties tieši iepretim atzīmei uz paplātes.

    PIEZĪME.Nenovietojiet papīra vadotnes cieši pie papīra kaudzītes malām. Noregulējiet tās atbilstoši robiņiem vai atzīmēm uz paplātes.

    Tālāk attēlos redzami piemēri papīra formāta atzīmēm uz dažādu printeru paplātēm. Lielākajai daļai HP printeru ir līdzīgas atzīmes.

    1. paplātes vai universālās paplātes formāta atzīmes

    1. paplātes papīra formāta atzīmju piemēri

    Kasetes paplāšu izmēru atzīmes

    Citu paplāšu papīra formāta atzīmju piemēri

  • 5.

    Pārbaudiet, vai telpas mitruma līmenis atbilst šī printera specifikācijām un vai papīrs tiek glabāts neatvērtās pakās. Lielākā daļa papīra rīšu tiek pārdota mitrumnecaurlaidīgā iepakojumā, lai saglabātu papīru sausu.

    Ļoti mitrā vidē kaudzītes augšpusē esošais papīrs var absorbēt mitrumu un izskatīties viļņains vai nevienmērīgs. Ja tā notiek, noņemiet no papīra kaudzītes augšējās 5-10 papīra loksnes.

    Ļoti sausā vidē pārāk lielais statiskās elektrības lādiņš var izraisīt papīra lokšņu salipšanu kopā. Ja tā notiek, izņemiet papīru no paplātes un salokiet kaudzīti, turot to aiz abiem galiem un novietojot U veidā. Pēc tam pagrieziet galus uz leju, novietojot U veidā uz otru pusi. Pēc tam pieturiet abas papīra kaudzītes puses un atkārtojiet šo darbību. Šis process atdala atsevišķas lapas, neradot statiskās elektrības lādiņu. Izlīdziniet papīra kaudzītes malu pret galdu un tikai pēc tam ievietojiet papīru atpakaļ paplātē.

    Papīra kaudzītes salocīšanas metode

    Papīra kaudzītes salocīšana

  • 6.

    Printera vadības panelī pārbaudiet, vai ir redzama uzvedne, ka papīrs jāievieto manuāli. Ievietojiet papīru un turpiniet.

  • 7.

    Virs paplātes esošie rullīši var būt netīri. Notīriet rullīšus ar siltā ūdenī samērcētu neplūksnājošu drāniņu. Izmantojiet destilētu ūdeni, ja tāds ir pieejams.

    UZMANĪBU!Neizsmidziniet ūdeni tieši uz printera. Tā vietā pirms rullīšu tīrīšanas izsmidziniet ūdeni uz drāniņas vai iemērciet drāniņu ūdenī un izgrieziet.

    Šajā attēlā redzami piemēri rullīšu atrašanās vietai dažādos printeros.

    1. paplātes vai universālās paplātes rullīša atrašanās vietas

    Ievilcējruļļa atrašanās vietas piemēri


Problēmu risinājumi

Printeris ievelk vairākas papīra loksnes vienlaikus

Ja printeris no paplātes ievelk vairākas papīra loksnes vienlaikus, izmēģiniet šos risinājumus.

  • 1.

    Izņemiet papīra kaudzīti no teknes un salokiet to, pagrieziet par 180 grādiem un apgrieziet otrādi. Nepāršķirstiet papīru. Ievietojiet papīra kaudzīti atpakaļ teknē.

    PIEZĪME.Papīra izvēršana vēdekļveidā rada statisko elektrību. Neizvērsiet papīru vēdekļveidā, bet salokiet kaudzīti, turot to aiz abiem galiem un novietojot U veidā. Pēc tam pagrieziet galus uz leju, novietojot U veidā uz otru pusi. Pēc tam pieturiet abas papīra kaudzītes puses un atkārtojiet šo darbību. Šis process atdala atsevišķas lapas, neradot statiskās elektrības lādiņu. Izlīdziniet papīra kaudzītes malu pret galdu un tikai pēc tam ievietojiet papīru atpakaļ paplātē.

    Papīra kaudzītes salocīšanas metode

    Papīra kaudzītes salocīšana

  • 2.

    Lietojiet tikai tādu papīru, kas atbilst šī printera HP specifikācijām.

  • 3.

    Pārbaudiet, vai telpas mitruma līmenis atbilst šī printera specifikācijām un vai papīrs tiek glabāts neatvērtās pakās. Lielākā daļa papīra rīšu tiek pārdota mitrumnecaurlaidīgā iepakojumā, lai saglabātu papīru sausu.

    Ļoti mitrā vidē kaudzītes augšpusē esošais papīrs var absorbēt mitrumu un izskatīties viļņains vai nevienmērīgs. Ja tā notiek, noņemiet no papīra kaudzītes augšējās 5-10 papīra loksnes.

    Ļoti sausā vidē pārāk lielais statiskās elektrības lādiņš var izraisīt papīra lokšņu salipšanu kopā. Ja tā notiek, izņemiet papīru no paplātes un salokiet kaudzīti, kā iepriekš aprakstīts.

  • 4.

    Nelietojiet papīru, ja tas ir sakrokots, salocīts vai bojāts. Ja nepieciešams, izmantojiet papīru no cita iepakojuma.

  • 5.

    Pārliecinieties, vai paplāte nav pārpildīta, pārbaudot kaudzītes augstuma atzīmes paplātes iekšpusē. Ja tā ir pārpildīta, izņemiet no paplātes visu papīra kaudzīti, izlīdziniet un pēc tam ievietojiet daļu no papīra paplātē.

    Tālāk attēlos redzami piemēri kaudzītes augstuma atzīmēm uz dažādu printeru paplātēm. Lielākajai daļai HP printeru ir līdzīgas atzīmes. Pārliecinieties arī par to, vai visas papīra loksnes atrodas zem līdzās kaudzes augstuma atzīmēm esošajiem izciļņiem. Šie izciļņi palīdz noturēt papīru pareizajā vietā brīdī, kad tas ieiet printerī.

    Kaudzītes augstuma atzīmes

    1. paplātes kaudzītes augstuma atzīmju piemēri

    Papīra kaudzītes izcilnis

    Citu paplāšu kaudzītes augstuma atzīmju piemērs

  • 6.

    Pārliecinieties, vai papīra vadotnes teknē ir pielāgotas papīra formātam. Noregulējiet vadotnes atbilstoši teknes atzīmēm. Bultiņai uz paplātes vadotnes vajadzētu atrasties tieši iepretim atzīmei uz paplātes.

    PIEZĪME.Nenovietojiet papīra vadotnes cieši pie papīra kaudzītes malām. Noregulējiet tās atbilstoši robiņiem vai atzīmēm uz paplātes.

    Tālāk attēlos redzami piemēri papīra formāta atzīmēm uz dažādu printeru paplātēm. Lielākajai daļai HP printeru ir līdzīgas atzīmes.

    1. paplātes vai universālās paplātes formāta atzīmes

    1. paplātes papīra formāta atzīmju piemēri

    Kasetes paplāšu izmēru atzīmes

    Citu paplāšu papīra formāta atzīmju piemēri

  • 7.

    Pārliecinieties, vai drukāšanas vide atbilst ieteiktajām specifikācijām.


Problēmu risinājumi

Iestrēguša papīra izņemšana

http://www.hp.com http://www.hpe.com


Problēmu risinājumi

Ievads

Tālāk sniegtā informācija ietver norādījumus par printerī iestrēguša papīra izņemšanu.

  • Ievads
  • Vai papīrs bieži vai atkārtoti iestrēgst?
  • Iestrēgšanas vietas
  • Iestrēguša papīra izņemšana no 1. paplātes
  • Iestrēguša papīra izņemšana no 2. paplātes
  • Iestrēguša papīra izņemšana no 3. paplātes
  • Iestrēguša papīra izņemšana no kausētāja zonas
  • Iestrēguša papīra izņemšana no izvades nodalījuma
  • Iestrēguša papīra izņemšana no dupleksera


Problēmu risinājumi

Vai papīrs bieži vai atkārtoti iestrēgst?

Veiciet šīs darbības, lai atrisinātu ar biežu papīra iestrēgšanu saistītās problēmas. Ja pirmās darbības veikšana neatrisina problēmu, veiciet nākamās darbības, līdz problēma ir atrisināta.

  1. 1.

    Ja printerī ir iestrēdzis papīrs, izņemiet šo papīru un pēc tam izdrukājiet konfigurācijas lapu, lai pārbaudītu printeri.

  2. 2.

    Printera vadības panelī pārbaudiet, vai paplāte ir konfigurēta pareizajam papīra formātam un tipam. Ja nepieciešams, noregulējiet papīra iestatījumus.

    1. a.

      Nospiediet printera vadības paneļa pogu OK (Labi).

    2. b.

      Atveriet šādas izvēlnes:

      • •

        Sistēmas iestatīšana

      • •

        Papīra iestatīšana

    3. c.

      Atlasiet sarakstā paplāti.

    4. d.

      Atlasiet opciju Papīra tips un pēc tam atlasiet paplātē ievietotā papīra tipu.

    5. e.

      Atlasiet opciju Papīra izmērs un pēc tam atlasiet paplātē ievietotā papīra izmēru.

  3. 3.

    Izslēdziet printeri, pagaidiet 30 sekundes un pēc tam atkal ieslēdziet printeri.

  4. 4.

    Izdrukājiet tīrīšanas lapu, lai likvidētu lieko toneri, kas atrodas printera iekšpusē.

    1. a.

      Nospiediet printera vadības paneļa pogu OK (Labi).

    2. b.

      Atveriet šādas izvēlnes:

      • •

        Service (Pakalpojums)

      • •

        Tīrīšanas lapa

    3. c.

      Pēc uzvednes parādīšanas ievietojiet parastu Letter vai A4 formāta papīru pēc tam nospiediet pogu OK (Labi).

      Printera vadības panelī tiek parādīts ziņojums Tīrīšana. Gaidiet, kamēr process tiks pabeigts. Izmetiet izdrukāto lapu.

  5. 5.

    Izdrukājiet konfigurācijas lapu, lai pārbaudītu printeri.

    1. a.

      Nospiediet printera vadības paneļa pogu OK (Labi).

    2. b.

      Atveriet izvēlni Pārskati.

    3. c.

      Atlasiet opciju Konfigurācijas pārskats.

Ja neviena no šīm darbībām neatrisina problēmu, var būt nepieciešama printera apkope. Sazinieties ar HP klientu atbalsta centru.


Problēmu risinājumi

Iestrēgšanas vietas

Iestrēgušu papīru atrašanās vieta:

1 | Izvades nodalījums
2 | Kausētāja zona
3 | 3. paplāte (papildu)
4 | 2. paplāte Divpusējās drukas zona (lai piekļūtu, izņemiet 2. paplāti)
5 | 1. paplāte
6 | Tonera kasetnes zona (atveriet priekšējo vāku, lai piekļūtu)

Pēc papīra iestrēgšanas printerī var palikt izbiris toneris. Šī problēma parasti atrisinās pēc dažu lapu izdrukāšanas.


Problēmu risinājumi

Iestrēguša papīra izņemšana no 1. paplātes

Izmantojiet šo procedūru, lai izņemtu iestrēgušo papīru no 1. paplātes.

  1. ▲

    Lēni izvelciet no printera iestrēgušo papīru.

    Izņemiet iestrēgušo papīru


Problēmu risinājumi

Iestrēguša papīra izņemšana no 2. paplātes

Izmantojiet šo procedūru, lai pārbaudītu, vai papīrs nav iesprūdis visās iespējamajās ar 2. paplāti saistītajās vietās.

  1. 1.

    Izņemiet paplāti no printera.

  2. 2.

    Izņemiet papīru no paplātes, un izmetiet bojāto papīru.

    Izņemiet iestrēgušo papīru

  3. 3.

    Pārbaudiet, vai aizmugurējā papīra vadotne ir noregulēta līdz pareizajam papīra izmēram atbilstošajai atkāpei. Ja nepieciešams, saspiediet atbrīvošanas mehānismu un pārvietojiet aizmugurējo papīra vadotni līdz pareizajai pozīcijai. Tai ar klikšķi jāfiksējas vietā.

  4. 4.

    Ievietojiet papīru paplātē. Nodrošiniet, lai papīra kaudzīte būtu līdzena visos četros stūros un lai kaudzītes augšpuse būtu zem maksimālā augstuma indikatoriem.

  5. 5.

    Ievietojiet atpakaļ un aizveriet paplāti.

  6. 6.

    Nospiediet priekšējo durtiņu atbrīvošanas pogu.

    Atveriet priekšējās durtiņas

  7. 7.

    Atveriet priekšējās durtiņas.

    Atveriet priekšējās durtiņas

  8. 8.

    Izņemiet tonera kasetni.

    Izņemiet tonera kasetni

  9. 9.

    Paceliet iestrēgušā papīra piekļuves vāku.

  10. 10.

    Izvelciet iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

  11. 11.

    Ievietojiet tonera kasetni.

    Ievietojiet tonera kasetni

  12. 12.

    Aizveriet priekšējās durtiņas.

    Aizveriet priekšējās durtiņas


Problēmu risinājumi

Iestrēguša papīra izņemšana no 3. paplātes

Izmantojiet šo procedūru, lai pārbaudītu, vai papīrs nav iesprūdis visās iespējamajās ar 3. paplāti saistītajās vietās.

  1. 1.

    Izņemiet paplāti no printera.

  2. 2.

    Izņemiet papīru no paplātes, un izmetiet bojāto papīru.

    Izņemiet iestrēgušo papīru

  3. 3.

    Pārbaudiet, vai aizmugurējā papīra vadotne ir noregulēta līdz pareizajam papīra izmēram atbilstošajai atkāpei. Ja nepieciešams, saspiediet atbrīvošanas mehānismu un pārvietojiet aizmugurējo papīra vadotni līdz pareizajai pozīcijai. Tai ar klikšķi jāfiksējas vietā.

  4. 4.

    Ievietojiet papīru paplātē. Nodrošiniet, lai papīra kaudzīte būtu līdzena visos četros stūros un lai kaudzītes augšpuse būtu zem maksimālā augstuma indikatoriem.

  5. 5.

    Ievietojiet atpakaļ un aizveriet paplāti.

  6. 6.

    Nospiediet priekšējo durtiņu atbrīvošanas pogu.

    Atveriet priekšējās durtiņas

  7. 7.

    Atveriet priekšējās durtiņas.

    Atveriet priekšējās durtiņas

  8. 8.

    Izņemiet tonera kasetni.

    Izņemiet tonera kasetni

  9. 9.

    Paceliet iestrēgušā papīra piekļuves vāku.

  10. 10.

    Izvelciet iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

  11. 11.

    Ievietojiet tonera kasetni.

    Ievietojiet tonera kasetni

  12. 12.

    Aizveriet priekšējās durtiņas.

    Aizveriet priekšējās durtiņas


Problēmu risinājumi

Iestrēguša papīra izņemšana no kausētāja zonas

Izmantojiet šo procedūru, lai pārbaudītu, vai papīrs nav iestrēdzis kādā no iespējamajām kausētāja zonas vietām.

  1. 1.

    Nospiediet priekšējo durtiņu atbrīvošanas pogu.

    Atveriet priekšējās durtiņas

  2. 2.

    Atveriet priekšējās durtiņas.

    Atveriet priekšējās durtiņas

  3. 3.

    Izņemiet tonera kasetni.

    Izņemiet tonera kasetni

  4. 4.

    Paceliet iestrēgušā papīra piekļuves vāku.

  5. 5.

    Izvelciet iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

  6. 6.

    Ievietojiet tonera kasetni.

    Ievietojiet tonera kasetni

  7. 7.

    Aizveriet priekšējās durtiņas.

    Aizveriet priekšējās durtiņas


Problēmu risinājumi

Iestrēguša papīra izņemšana no izvades nodalījuma

Izmantojiet šo procedūru, lai pārbaudītu, vai papīrs nav iestrēdzis kādā no iespējamajām izvades nodalījuma vietām.

  1. 1.

    Ja papīrs ir redzams izvades nodalījumā, tad satveriet tā augšējo malu un izņemiet papīru.

    Izņemiet iestrēgušo papīru

  2. 2.

    Atveriet aizmugures durtiņas.

    Atveriet aizmugures durtiņas

  3. 3.

    Izņemiet aizmugures durtiņu zonā iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

  4. 4.

    Aizveriet aizmugures durtiņas.

    Aizveriet aizmugures durtiņas


Problēmu risinājumi

Iestrēguša papīra izņemšana no dupleksera

Izmantojiet šo procedūru, lai pārbaudītu, vai papīrs nav iestrēdzis kādā no iespējamajām automātiskā dupleksera vietām.

  1. 1.

    Pilnīgi izņemiet 2. paplāti no printera.

  2. 2.

    Piespiediet zaļo pogu, lai atbrīvotu abpusējās drukas paneli.

    Piespiediet zaļo pogu

  3. 3.

    Izvelciet iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

  4. 4.

    Aizveriet abpusējās drukas paneli.

    Uzbīdiet uz augšu abpusējās drukas paneli

  5. 5.

    Ievietojiet atpakaļ 2. paplāti.


Problēmu risinājumi

Drukas kvalitātes uzlabošana

http://www.hp.com http://www.hpe.com


Problēmu risinājumi

Ievads

  • Ievads
  • Drukāšana no citas programmas
  • Drukas darba papīra veida iestatījuma pārbaudīšana
  • Tonera kasetnes statusa pārbaude
  • Printera tīrīšana
  • Tonera kasetnes vizuāla pārbaudīšana
  • Papīra un drukāšanas vides pārbaude
  • Ekonomiskā režīma iestatījuma pārbaude
  • Mēģiniet izmantot citu drukas draiveri.

Ja ir problēmas ar printera drukas kvalitāti, mēģiniet to novērst, šeit norādītajā secībā izmēģinot iespējamos risinājumus.


Problēmu risinājumi

Drukāšana no citas programmas

Mēģiniet drukāt no citas programmas. Ja lapa izdrukājas pareizi, problēmas rada iepriekšējā drukāšanai izmantotā programma.


Problēmu risinājumi

Drukas darba papīra veida iestatījuma pārbaudīšana

Pārbaudiet papīra tipa iestatījumus, ja izdrukājat no datorprogrammas un izdrukātās lapas ir ar smērējumiem, izplūdušu vai tumšu druku, sarullējušos papīru, izkaisītiem tonera punktiņiem, izbirušu toneri vai nelielām zonām bez tonera.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Papīra veida iestatījuma pārbaude (Windows)
  • Papīra veida iestatījuma pārbaude (OS X)


Problēmu risinājumi

Papīra veida iestatījuma pārbaude (Windows)

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences.

  3. 3.

    Noklikšķiniet cilni Paper/Quality (Papīrs/Kvalitāte).

  4. 4.

    Nolaižamajā sarakstā Papīra tips noklikšķiniet uz opcijas Vairāk....

  5. 5.

    Paplašiniet saraksta Veids: opcijas.

  6. 6.

    Paplašiniet papīra veidu kategoriju, kas vislabāk raksturo jūsu papīru.

  7. 7.

    Atlasiet izmantotā papīra veida opciju un noklikšķiniet uz pogas Labi.

  8. 8.

    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti. Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Problēmu risinājumi

Papīra veida iestatījuma pārbaude (OS X)

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlnē Printeris atlasiet printeri.

  3. 3.

    Pēc noklusējuma drukas draiveris atver izvēlni Kopijas un lappuses. Atveriet izvēlņu nolaižamo sarakstu un pēc tam noklikšķiniet uz izvēlnes Apdare.

  4. 4.

    Atlasiet tipu nolaižamajā sarakstā Drukas materiāla tips

  5. 5.

    Noklikšķiniet uz pogas Drukāt.


Problēmu risinājumi

Tonera kasetnes statusa pārbaude

Izejmateriālu statusa informācijas lapā pārbaudiet šādu informāciju:

  • •

    Aptuvenais kasetnes atlikušais darbības resurss procentos

  • •

    Aptuvenais lapu skaits, ko var izdrukāt

  • •

    HP tonera kasetņu daļu numuri

  • •

    Izdrukāto lapu skaits

Lai izdrukātu izejvielu statusa lapu, veiciet šādas darbības.

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu OK (Labi).

  2. 2.

    Ritiniet līdz izvēlnei Atskaites un pēc tam nospiediet pogu OK (Labi).

  3. 3.

    Ritiniet līdz opcijai Materiālu statuss un pēc tam nospiediet pogu Labi, lai izdrukātu visu materiālu statusa pārskatu.

  4. 4.

    Pārbaudiet tonera kasetnes atlikušo izmantošanas laiku un, ja attiecināms, citu nomaināmo detaļu statusu.

    Izmantojot gandrīz tukšu tonera kasetni, var rasties drukas kvalitātes problēmas. Materiālu statusa lapā tiek norādīts, kad materiālu līmenis ir ļoti zems. Ja HP materiāli ir sasnieguši ļoti zema līmeņa slieksni, HP augstākas klases aizsardzības garantija šim materiālam vairs nav spēkā.

    Tonera kasetne pagaidām nav jānomaina, ja vien drukas kvalitāte vairs nav apmierinoša. Apsveriet nepieciešamību iegādāties rezerves kasetni, lai to instalētu, kad drukas kvalitāte vairs nebūs pieņemama.

    Ja konstatējat, ka jānomaina tonera kasetne vai citas nomaināmās detaļas, materiālu statusa lapā ir norādīts saraksts ar oriģinālo HP rezerves daļu numuriem.

  5. 5.

    Pārbaudiet, vai izmantojat oriģinālo HP kasetni.

    Uz oriģinālās HP kasetnes ir uzraksts „HP” vai HP logotips. Lai iegūtu papildinformāciju par HP kasetņu identificēšanu, atveriet lapu www.hp.com/go/learnaboutsupplies.

    HP neiesaka izmantot ne jaunus, ne pārstrādātus materiālus, ko nav ražojis HP. Tā kā šādas kasetnes nav HP produkti, kompānija nevar noteikt to konstrukciju un kontrolēt kvalitāti. Ja izmantojat atkārtoti uzpildītu vai pārstrādātu tonera kasetni un neesat apmierināts ar drukas kvalitāti, nomainiet šo kasetni ar oriģinālo HP tonera kasetni.


Problēmu risinājumi

Printera tīrīšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Tīrīšanas lapas drukāšana


Problēmu risinājumi

Tīrīšanas lapas drukāšana

Drukāšanas laikā printerī var sakrāties papīra, tonera un putekļu daļiņas un izraisīt tādas drukas kvalitātes problēmas kā tonera kripatiņas vai traipi, smērējumi, švīkas, līnijas vai atkārtotas atzīmes.

Lai izdrukātu tīrīšanas lapu, veiciet šādas darbības.

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Labi).

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Service (Pakalpojums)

    • •

      Tīrīšanas lapa

  3. 3.

    Pēc uzvednes parādīšanas ievietojiet parastu Letter vai A4 formāta papīru pēc tam nospiediet pogu OK (Labi).

    Printera vadības panelī tiek parādīts ziņojums Tīrīšana. Gaidiet, kamēr process tiks pabeigts. Izmetiet izdrukāto lapu.


Problēmu risinājumi

Tonera kasetnes vizuāla pārbaudīšana

Veiciet tālāk norādītās darbības, lai pārbaudītu katru tonera kasetni.

  1. 1.

    Izņemiet tonera kasetni no printera.

  2. 2.

    Pārbaudiet, vai atmiņas mikroshēma nav bojāta.

  3. 3.

    Pārbaudiet zaļā attēlu apstrādes veltņa virsmu.

    UZMANĪBU!Nepieskarieties attēlveidošanas veltnim. Pirkstu nospiedumi uz attēlveidošanas veltņa var radīt drukas kvalitātes problēmas.

  4. 4.

    Ja uz attēlveidošanas veltņa ir redzami skrāpējumi, pirkstu nospiedumi vai citi bojājumi, nomainiet tonera kasetni.

  5. 5.

    Ievietojiet atpakaļ tonera kasetni un izdrukājiet pāris lapas, lai pārbaudītu, vai problēma ir novērsta.


Problēmu risinājumi

Papīra un drukāšanas vides pārbaude

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pirmā darbība: Papīra, kas atbilst HP specifikācijām, lietošana
  • Otrā darbība: vides pārbaudīšana
  • Trešā darbība: atsevišķo paplāšu novietojuma pārbaudīšana


Problēmu risinājumi

Pirmā darbība: Papīra, kas atbilst HP specifikācijām, lietošana

Dažreiz drukas kvalitātes problēmas rodas tādēļ, ka netiek izmantots HP specifikācijām atbilstošs papīrs.

  • •

    Vienmēr izmantojiet printera atbalstīta tipa un svara papīru.

  • •

    Pārliecinieties, vai papīram ir laba kvalitāte un tam nav iegriezumu, robu, ieplīsumu, traipu, vaļīgu daļiņu, putekļu, burzījumu, caurumu un sarullētu vai salocītu malu.

  • •

    Izmantojiet iepriekš neapdrukātu papīru.

  • •

    Lietojiet papīru, kas nesatur metālisku materiālu, piemēram, spīgulīšus.

  • •

    Izmantojiet lāzerprinteriem paredzētu papīru. Neizmantojiet papīru, kas paredzēts tikai strūklprinteriem.

  • •

    Neizmantojiet pārāk raupju papīru. Gludāks papīrs parasti nodrošina labāku drukas kvalitāti.


Problēmu risinājumi

Otrā darbība: vides pārbaudīšana

Vide var tieši ietekmēt drukas kvalitāti, un tas ir biežs iemesls drukas kvalitātes vai papīra padeves problēmām. Izmēģiniet tālāk minētos risinājumus.

  • •

    Pārvietojiet printeri tālāk no vietām, kurās ir caurvējš, piemēram, atvērtiem logiem, durvīm vai ventilācijas atverēm.

  • •

    Nodrošiniet, lai printeris netiek pakļauts printera specifikācijai neatbilstošas temperatūras vai mitruma iedarbībai.

  • •

    Nenovietojiet printeri noslēgtā vietā, piemēram, skapī.

  • •

    Novietojiet printeri uz izturīgas, stabilas virsmas.

  • •

    Noņemiet visu, kas bloķē printera ventilācijas atveres. Printerim nepieciešama laba gaisa plūsma no visām pusēm, tostarp arī no augšas.

  • •

    Aizsargājiet printeri no gaisā esošiem gružiem, putekļiem, tvaika, smērvielām vai citiem elementiem, kuri var atstāt nogulsnes iekārtā.


Problēmu risinājumi

Trešā darbība: atsevišķo paplāšu novietojuma pārbaudīšana

Veiciet šīs darbības, kad teksts vai attēli neatrodas centrā vai nav pareizi novietoti uz izdrukātās lapas, izdrukājot no konkrētajām paplātēm.

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Labi).

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Drukas kvalitāte

    • •

      Novietojuma pielāgošana

  3. 3.

    Ritiniet un atlasiet pielāgojamo paplāti pēc tam nospiediet pogu OK (Labi).

  4. 4.

    Ritiniet un atlasiet vienu no tālāk norādītajām opcijām.

    • •

      X1 nobīde

    • •

      X2 nobīde

    • •

      Y nobīde

  5. 5.

    Pielāgošanas veikšanai izmantojiet bultiņu taustiņus un pogu OK (Labi).

  6. 6.

    Pēc nepieciešamības atkārtojiet divas iepriekšējās darbības, lai pielāgotu novietojuma iestatījumus.

  7. 7.

    Nospiediet pogu Atpakaļ [image], lai atgrieztos izvēlnē Novietojuma pielāgošana.

  8. 8.

    Ritiniet un atlasiet opciju Drukāt testa lappusi.

  9. 9.

    Ritiniet un atlasiet paplāti, no kuras drukāt.

  10. 10.

    Ievērojiet izdrukātajās lapās sniegtos norādījumus.

  11. 11.

    Ritiniet un vēlreiz atlasiet opciju Drukāt testa lappusi, lai pārbaudītu rezultātus. Ja nepieciešams, veiciet vēl citus pielāgojumus.


Problēmu risinājumi

Ekonomiskā režīma iestatījuma pārbaude

HP neiesaka izmantot ekonomisko režīmu visu laiku. Ja ekonomiskais režīms tiek izmantots visu laiku, iespējams, ka toneris paliek pāri, kad tonera kasetnes mehāniskās detaļas jau ir nolietojušās. Ja drukas kvalitāte sāk pasliktināties un vairs nav pieņemama, apsveriet tonera kasetnes nomaiņu.

PIEZĪME.Šī funkcija ir pieejama kopā ar PCL 6 drukas draiveri sistēmai Windows. Ja neizmantojat šo draiveri, varat iespējot funkciju, izmantojot HP iegulto tīmekļa serveri.

Ja visa lapa ir pārāk tumša vai pārāk gaiša, veiciet šīs darbības.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences.

  3. 3.

    Noklikšķiniet uz cilnes Papīrs/kvalitāte un atrodiet apgabalu Drukas kvalitāte.

  4. 4.

    Ja visa lapa ir pārāk tumša, izmantojiet šos iestatījumus.

    • •

      Atlasiet opciju 600 dpi.

    • •

      Atlasiet izvēles rūtiņu Ekonomiskais režīms, lai iespējotu opciju.

    Ja visa lapa ir pārāk gaiša, izmantojiet šos iestatījumus.

    • •

      Atlasiet opciju FastRes 1200.

    • •

      Izņemiet atzīmi no izvēles rūtiņas Ekonomiskais režīms, lai atspējotu opciju.

  5. 5.

    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti. Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Problēmu risinājumi

Mēģiniet izmantot citu drukas draiveri.

Ja izdrukājot no datorprogrammas uz izdrukātajām lapām ir neparedzētas līnijas, trūkst teksta, trūkst grafikas, ir nepareizs formatējums vai mainīti fonti, iespējams, jāizmanto cits drukas draiveris.

Lejupielādējiet jebkuru no tālāk minētājiem draiveriem no HP vietnes. www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP PCL.6 draiveris

HP PCL 6 draiveris

HP PCL-6 draiveris
  • •

    Nodrošināts kā noklusējuma draiveris printera kompaktdiskā. Šis draiveris tiek instalēts automātiski, ja nav atlasīts cits draiveris.

  • •

    Ieteicams visās Windows vidēs

  • •

    Nodrošina kopumā vislabāko ātrumu, drukas kvalitāti un printera funkciju atbalstu lielākajai daļai lietotāju.

  • •

    Izstrādāts, pielāgojoties Windows grafisko ierīču interfeisam (Graphic Device Interface — GDI), lai panāktu vislielāko ātrumu Windows vidē

  • •

    Iespējams, tas nebūs pilnībā saderīgs ar trešo pušu un citām datorprogrammām, kuru pamatā ir PCL 5

HP UPD PS draiveris
  • •

    Ieteicams drukāšanai ar Adobe® datorprogrammām vai citām datorprogrammām, kurās ir daudz grafikas

  • •

    Nodrošina atbalstu, ja nepieciešama drukāšana no PostScript emulācijas, vai PostScript flash fontu atbalstu

HP UPD PCL 5
  • •

    Ieteicams biroja drukāšanas darbiem Windows vidē

  • •

    Savietojams ar iepriekšējām PCL versijām un vecākiem HP LaserJet printeriem

  • •

    Labākā izvēle drukāšanai ar citu ražotāju vai pielāgotu programmatūru

  • •

    Labākā izvēle, strādājot dažādās vidēs, kurās nepieciešama printera PCL 5 iestatīšana (UNIX, Linux, lieldatori)

  • •

    Paredzēts lietošanai korporatīvā Windows vidē, lai iegūtu kopīgu draiveri, kas izmantojams ar dažādu modeļu printeriem

  • •

    Šis draiveris ir ieteicams, ja drukāšana tiek veikta ar dažādu modeļu printeriem, izmantojot mobilu Windows datoru

HP UPD PCL 6
  • •

    Ieteicams drukāšanai visās Windows vidēs

  • •

    Nodrošina vislabāko kopējo ātrumu, drukas kvalitāti un printera funkciju atbalstu lielākajai daļai lietotāju

  • •

    Izstrādāts, lai būtu saskaņots ar Windows grafisko ierīču interfeisu (Graphic Device Interface — GDI) un panāktu vislielāko ātrumu Windows vidēs

  • •

    Iespējams, tas nebūs pilnībā saderīgs ar trešo pušu un citām datorprogrammām, kuru pamatā ir PCL 5


Problēmu risinājumi

Vadu tīkla problēmu atrisināšana

http://www.hp.com http://www.hpe.com


Problēmu risinājumi

Ievads

Pārbaudiet šos vienumus, lai pārliecinātos, vai printeris var sazināties ar tīklu. Pirms darba sākšanas, izmantojot printera vadības paneli, izdrukājiet konfigurācijas lapu un atrodiet šajā lapā norādīto printera IP adresi.

  • Ievads
  • Slikts fiziskais kanāls
  • Dators izmanto nepareizu printera IP adresi
  • Dators nespēj sazināties ar printeri
  • Printeris izmanto nepareizu saiti un dupleksos tīkla iestatījumus
  • Jaunās programmas, iespējams, ir radījušas savietojamības problēmas
  • Dators vai darbstacija, iespējams, ir iestatīti nepareizi
  • Printeris ir atspējots vai arī citi tīkla iestatījumi ir nepareizi

PIEZĪME.HP neatbalsta vienādranga tīklošanu, jo šī funkcija ir Microsoft operētājsistēmu, nevis HP drukas draiveru funkcija. Lai iegūtu papildinformāciju, atveriet Microsoft vietni adresē www.microsoft.com.


Problēmu risinājumi

Slikts fiziskais kanāls

  1. 1.

    Pārbaudiet, vai printeris ir pievienots pie pareizā tīkla porta, izmantojot pareiza garuma kabeli.

  2. 2.

    Pārbaudiet, vai kabeļa savienojumi ir droši.

  3. 3.

    Pārbaudiet tīkla porta savienojumu printera aizmugurē, kā arī pārbaudiet, vai deg dzeltenais darbības indikators un zaļais savienojuma statusa indikators.

  4. 4.

    Ja problēma nepazūd, izmēģiniet citu centrmezgla kabeli vai portu.


Problēmu risinājumi

Dators izmanto nepareizu printera IP adresi

  1. 1.

    Atveriet printera rekvizītus un noklikšķiniet uz cilnes Porti. Pārbaudiet, vai ir atlasīta printera pašreizējā IP adrese. Printera IP adrese ir norādīta printera konfigurācijas lapā.

  2. 2.

    Ja printeris ir instalēts, izmantojot HP standarta TCP/IP portu, atlasiet lodziņu Vienmēr drukāt ar šo printeri, pat ja mainās tā IP adrese.

  3. 3.

    Ja printeris ir instalēts, izmantojot Microsoft standarta TCP/IP portu, IP adreses vietā izmantojiet resursdatora nosaukumu.

  4. 4.

    Ja IP adrese ir pareiza, izdzēsiet printeri un pēc tam pievienojiet to vēlreiz.


Problēmu risinājumi

Dators nespēj sazināties ar printeri

  1. 1.

    Pārbaudiet tīkla saziņu, ehotestējot tīklu.

    1. a.

      Datorā atveriet komandrindas uzvedni.

      • •

        Operētājsistēmā Windows noklikšķiniet uz opcijām Sākt un Palaist, ierakstiet cmd un pēc tam nospiediet pogu Enter.

      • •

        Operētājsistēmā X atveriet Lietojumprogrammas, pēc tam Utilītas un Terminālis.

    2. b.

      Ierakstiet ping un pēc tam ievadiet printera IP adresi.

    3. c.

      Ja logā ir redzami apraides laiki, tīkls funkcionē.

  2. 2.

    Ja ehotestēšanas komanda neizdodas, pārbaudiet, vai tīkla centrmezgli ir ieslēgti, un pēc tam pārbaudiet, vai tīkla iestatījumi, printeris un dators ir konfigurēti vienam un tam pašam tīklam.


Problēmu risinājumi

Printeris izmanto nepareizu saiti un dupleksos tīkla iestatījumus

HP iesaka atstāt šos iestatījumus automātiskajā režīmā (noklusējuma iestatījums). Mainot šos iestatījumus, tie jāmaina arī tīklā.


Problēmu risinājumi

Jaunās programmas, iespējams, ir radījušas savietojamības problēmas

Pārbaudiet, vai visas jaunās programmas ir instalētas pareizi un vai tās lieto pareizu drukas draiveri.


Problēmu risinājumi

Dators vai darbstacija, iespējams, ir iestatīti nepareizi

  1. 1.

    Pārbaudiet tīkla draiverus, drukas draiverus un tīkla virzienmaiņas iestatījumus.

  2. 2.

    Pārbaudiet, vai operētājsistēma ir konfigurēta pareizi.


Problēmu risinājumi

Printeris ir atspējots vai arī citi tīkla iestatījumi ir nepareizi

  1. 1.

    Lai pārbaudītu tīkla protokola statusu, pārskatiet konfigurācijas lapu. Ja nepieciešams, iespējojiet to.

  2. 2.

    Ja nepieciešams, pārkonfigurējiet tīkla iestatījumus.


Problēmu risinājumi

Bezvadu tīkla problēmu atrisināšana (tikai bezvadu modeļiem)

  • Ievads
  • Bezvadu savienojamības kontrolsaraksts
  • Printeris nedrukā pēc bezvadu sakaru konfigurācijas pabeigšanas
  • Printeris nedrukā un datorā ir instalēts trešās puses ugunsmūris
  • Bezvadu savienojums nedarbojas pēc bezvadu maršrutētāja vai printera pārvietošanas
  • Bezvadu printerim nevar pievienot citus datorus
  • Kad izveidots savienojums ar VPN tīklu, bezvadu printerim zūd sakari
  • Tīkls netiek parādīts bezvadu tīklu sarakstā
  • Bezvadu tīkls nedarbojas
  • Bezvadu tīkla diagnostikas testa izpilde
  • Traucējumu samazināšana bezvadu tīklā


Problēmu risinājumi

Ievads

Vieglākai problēmu novēršanai izmantojiet informāciju par problēmu novēršanu.

PIEZĪME.Lai konstatētu, vai printerim ir iespējota HP NFC vai H Wi-Fi Direct drukāšana, no printera vadības paneļa izdrukājiet konfigurācijas lapu.


Problēmu risinājumi

Bezvadu savienojamības kontrolsaraksts

  • •

    Pārbaudiet, vai tīkla kabelis nav pievienots.

  • •

    Pārbaudiet, vai printeris un bezvadu maršrutētājs ir ieslēgti un notiek strāvas padeve. Tāpat pārbaudiet, vai printerī ieslēgts bezvadu radio.

  • •

    Pārbaudiet, vai pakalpojuma kopas identifikators (SSID) ir pareizs. Izdrukājiet konfigurācijas lapu, lai noteiktu SSID. Ja neesat pārliecināts, vai SSID ir pareizs, vēlreiz palaidiet bezvadu sakaru iestatīšanas programmu.

  • •

    Droša tīkla gadījumā pārbaudiet, vai drošības informācija ir pareiza. Ja drošības informācija nav pareiza, vēlreiz palaidiet bezvadu sakaru iestatīšanas programmu.

  • •

    Ja bezvadu tīkls darbojas pareizi, mēģiniet piekļūt citiem datoriem bezvadu tīklā. Ja tīklam ir piekļuve internetam, mēģiniet izveidot savienojumu ar internetu bezvadu savienojuma veidā.

  • •

    Pārbaudiet, vai printerim un bezvadu piekļuves punktam ir viena un tā pati šifrēšanas metode (AES vai TKIP) (tīklos, kas izmanto WPA drošību).

  • •

    Pārbaudiet, vai printeris atrodas bezvadu tīkla diapazonā. Lielākajā daļā tīklu printerim ir jāatrodas 30 m attālumā no bezvadu piekļuves punkta (bezvadu maršrutētāja).

  • •

    Pārbaudiet, vai šķēršļi nebloķē bezvadu signālu. Novietojiet citur lielus metāliskus objektus, kas atrodas pa vidu starp piekļuves punktu un printeri. Pārliecinieties, vai starp printeri un bezvadu piekļuves punktu neatrodas metāla vai betona stabi, sienas vai atbalsta kolonnas.

  • •

    Pārbaudiet, vai printeris atrodas drošā attālumā no elektronikas ierīcēm, kas var traucēt bezvadu signāla pārraidi. Daudzas ierīces var traucēt bezvadu signāla pārraidi, tostarp motori, bezvadu tālruņi, drošības sistēmu kameras, citi bezvadu tīkli un dažas Bluetooth ierīces.

  • •

    Pārbaudiet, vai datorā ir instalēts drukas draiveris.

  • •

    Pārbaudiet, vai esat atlasījis pareizo printera portu.

  • •

    Pārbaudiet, vai dators un printeris ir pievienoti vienam un tam pašam bezvadu tīklam.

  • •

    Operētājsistēmā X pārbaudiet, vai bezvadu maršrutētājs atbalsta pakalpojumu Bonjour.


Problēmu risinājumi

Printeris nedrukā pēc bezvadu sakaru konfigurācijas pabeigšanas

  1. 1.

    Pārliecinieties, vai printeris ir ieslēgts un gatavības stāvoklī.

  2. 2.

    Izslēdziet visus trešo pušu ugunsmūrus savā datorā.

  3. 3.

    Pārliecinieties, vai bezvadu tīkls darbojas pareizi.

  4. 4.

    Pārliecinieties, vai dators darbojas pareizi. Ja nepieciešams, restartējiet datoru.

  5. 5.

    Pārbaudiet, vai var atvērt printera HP iegulto tīmekļa serveri no tīkla datora.


Problēmu risinājumi

Printeris nedrukā un datorā ir instalēts trešās puses ugunsmūris

  1. 1.

    Atjauniniet ugunsmūri ar jaunāko no izstrādātāja pieejamo atjauninājumu.

  2. 2.

    Ja, uzstādot printeri vai mēģinot drukāt, programmas pieprasa piekļuvi cauri ugunsmūrim, pārliecinieties, vai esat atļāvis programmu darbību.

  3. 3.

    Uz brīdi izslēdziet ugunsmūri un instalējiet bezvadu printeri datorā. Pēc bezvadu iekārtas uzstādīšanas iespējojiet ugunsmūri.


Problēmu risinājumi

Bezvadu savienojums nedarbojas pēc bezvadu maršrutētāja vai printera pārvietošanas

  1. 1.

    Pārliecinieties, vai maršrutētājs un printeris ir pievienoti tam pašam tīklam, kuram dators.

  2. 2.

    Izdrukājiet konfigurācijas lapu.

  3. 3.

    Salīdziniet pakalpojumu kopas identifikatoru (SSID) konfigurācijas lapā ar SSID printera konfigurācijas sadaļā datorā.

  4. 4.

    Ja skaitļi neatbilst, ierīces nav pievienotas tam pašam tīklam. Pārkonfigurējiet printera bezvadu sakaru iestatījumus.


Problēmu risinājumi

Bezvadu printerim nevar pievienot citus datorus

  1. 1.

    Pārliecinieties, vai citi datori atrodas bezvadu sakaru diapazonā un vai nekādi šķēršļi nebloķē signālu. Lielākajai daļai tīklu bezvadu sakaru diapazons ir 30 m no bezvadu piekļuves punkta.

  2. 2.

    Pārliecinieties, vai printeris ir ieslēgts un gatavības stāvoklī.

  3. 3.

    Pārliecinieties, vai nav vairāk nekā 5 vienlaicīgu Wi-Fi Direct lietotāju.

  4. 4.

    Izslēdziet visus trešo pušu ugunsmūrus savā datorā.

  5. 5.

    Pārliecinieties, vai bezvadu tīkls darbojas pareizi.

  6. 6.

    Pārliecinieties, vai dators darbojas pareizi. Ja nepieciešams, restartējiet datoru.


Problēmu risinājumi

Kad izveidots savienojums ar VPN tīklu, bezvadu printerim zūd sakari

  • •

    Parasti vienlaikus netiek izveidots savienojums ar VPN tīklu un citiem tīkliem.


Problēmu risinājumi

Tīkls netiek parādīts bezvadu tīklu sarakstā

  • •

    Pārliecinieties, vai bezvadu maršrutētājs ir ieslēgts un vai tam ir strāvas padeve.

  • •

    Tīkls, iespējams, ir paslēpts. Tomēr varat izveidot savienojumu ar slēptu tīklu.


Problēmu risinājumi

Bezvadu tīkls nedarbojas

  1. 1.

    Pārliecinieties, vai tīkla kabelis nav pievienots.

  2. 2.

    Lai pārbaudītu, vai tīklam ir zuduši sakari, mēģiniet tīklam pievienot citas ierīces.

  3. 3.

    Pārbaudiet tīkla saziņu, ehotestējot tīklu.

    1. a.

      Datorā atveriet komandrindas uzvedni.

      • •

        Operētājsistēmā Windows noklikšķiniet uz opcijām Sākt un Palaist, ierakstiet cmd un pēc tam nospiediet pogu Enter.

      • •

        Operētājsistēmā X atveriet Lietojumprogrammas, pēc tam opciju Utilītas un Terminālis.

    2. b.

      Ierakstiet ping un pēc tam maršrutētāja IP adresi.

    3. c.

      Ja logā ir redzami apraides laiki, tīkls funkcionē.

  4. 4.

    Pārliecinieties, vai maršrutētājs un printeris ir pievienoti tam pašam tīklam, kuram dators.

    1. a.

      Izdrukājiet konfigurācijas lapu.

    2. b.

      Salīdziniet pakalpojumu kopas identifikatoru (SSID) konfigurācijas atskaitē ar SSID printera konfigurācijas sadaļā datorā.

    3. c.

      Ja skaitļi neatbilst, ierīces nav pievienotas tam pašam tīklam. Pārkonfigurējiet printera bezvadu sakaru iestatījumus.


Problēmu risinājumi

Bezvadu tīkla diagnostikas testa izpilde

Printera vadības panelī var palaist diagnostikas testu, kas sniedz informāciju par bezvadu tīkla iestatījumiem.

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Labi).

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Pašdiagnostika

    • •

      Veiciet bezvadu testu

  3. 3.

    Pieskarieties pogai OK (Labi), lai sāktu testu. Printeris izdrukā testa lapu, kurā redzami testa rezultāti.


Problēmu risinājumi

Traucējumu samazināšana bezvadu tīklā

Ievērojot šos padomus, varat samazināt traucējumus bezvadu tīklā:

  • •

    Nenovietojiet bezvadu ierīces lielu metālisku objektu, piemēram, dokumentu skapju, un citu elektromagnētisku ierīču, piemēram, mikroviļņu krāšņu un bezvadu tālruņu, tuvumā. Šie objekti var traucēt radiosignālu pārraidi.

  • •

    Novietojiet bezvadu ierīces pietiekamā attālumā no lielām akmens konstrukcijām un citām ēkas konstrukcijām. Šie objekti var absorbēt radioviļņus un samazināt signāla stiprumu.

  • •

    Novietojiet bezvadu maršrutētāju centrā, lai tas būtu redzams no visiem bezvadu tīkla printeriem.


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Šādas tēmas apraksta navigāciju šajā lietotāja rokasgrāmatā.

  • F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem
  • Īsinājumtaustiņi Palīdzības apskatei
  • Īsinājumtaustiņi satura (Contents) šķirklim
  • Īsinājumtaustiņi rādītāja (Index) šķirklim
  • Īsinājumtaustiņi meklēšanas (Search) šķirklim
  • Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

PIEZĪME.

  • •

    Eksistē arī ar tastatūru izpildāmas īsinājumkomandas.

  • •

    Īsinājumkomandas darbojas arī sekundāros un uznirstošos logos.

  • •

    Katrreiz, kad tiek izmantotas īsinājumkomandas navigācijas logā, atslēdzas tēmu logs. Lai atgrieztos tēmu logā, jānospiež F6.

  • •

    Izvēles rūtiņa Match similar words (Līdzīgu vārdu iezīmēšana vai atrašana) tiks izvēlēta Search šķirklī, ja tā tika izmantota pēdējā meklēšanā.


Kā izmantot palīdzības logu

Šādas tēmas sniedz informāciju par šīs palīdzības loga izmantošanu. Papildu informācijai noklikšķiniet uz vienas no šīm tēmām:

  • Uzzināt vairāk par palīdzību
  • Atrast palīdzības tēmu
  • Izveidot iecienīto palīdzības tēmu sarakstu
  • Nokopēt palīdzības tēmu
  • Izdrukāt pašreizējo palīdzības tēmu
  • Atrast tēmas ar rīkjoslas pogu palīdzību
  • Izmantot īsinājumizvēlnes komandas


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem

Jūs varat ātri pārslēgties starp navigācijas un tēmu logiem, nospiežot UZ TASTATūRAS F6.


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi Palīdzības apskatei

Aizvērt Palīdzības logu | ALT+F4
Pārslēgties no Palīdzības apskates uz citu atvērtu logu. | ALT+TAB
Parādīt iespēju (Options) izvēlni. | ALT+O
Izmainīt Microsoft Internet Explorer uzstādījumus. Dialoga lodziņš Internet Options satur tīkla pieejas uzstādījumus. Lai izmainītu šos uzstādījumus noklikšķiniet uz šķirkļa General, tad noklikšķiniet uz Accessibility. | ALT+O un nospiediet I
Noslēpt vai parādīt navigācijas logu. | ALT+O un nospiediet T
Izdrukāt tēmu. | ALT+O un nospiediet P Vai nospiediet labo pogu uz tēmas un noklikšķināt uz Print.
Atgriezties pie iepriekšējās tēmas. | ALT+KREISā BULTA UZ TASTATūRAS vai ALT+O un nospiediet B
Pāriet uz priekšu uz jaunu tēmu (pieņemot, ka tā tikko tika apskatīta). | ALT+LABā BULTA UZ TASTATūRAS vai ALT+O un nospiediet F
Ieslēgt vai atslēgt meklējamā teksta izcelšanu, to iezīmējot. | ALT+O un nospiediet O
Atjaunot tēmu, kas ir parādīta tēmu logā (tas ir noderīgi, ja ir atvērta interneta lapa). | F5, vai ALT+Oun nospiediet R
Atgriezties uz mājas lapu (palīdzības autori var palīdzības sistēmai noteikt mājas lapu). | ALT+O un nospiediet H
Apturēt lapas atvēršanu (tas ir noderīgi, ja notiek lapas lejupielādēšana un ir nepieciešams to apstādināt). | ALT+O un nospiediet S
Pāriet uz noteiktu tēmu vai interneta lapu. Palīdzības veidotājs, kas kompilē palīdzības failu (.chm), var Options izvēlnē pievienot divas saites uz svarīgām tēmām vai interneta lapām. Ja tiek izvēlēta komanda Jump, var pāriet uz vienu no šīm tēmām vai interneta lapām. | ALT+O un nospiediet 1 vai 2
Pārslēgties starp navigācijas un tēmu logiem. | F6
Pārskatīt tēmu. | TURIET NOSPIESTU BULTA UZ AUGšU, LAI PāRVIETOTOS LAPā UZ AUGšU, un BULTA UZ LEJU, LAI PāRVIETOTOS LAPā UZ LEJU, vai LAPPUSE UZ AUGšU (PAGE UP) un LAPPUSE UZ LEJU (PAGE DOWN)
Pārvietoties pa visām saitēm tēmā vai pa visām iespējām navigācijas loga šķirklī. | TAB


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi satura (Contents) šķirklim

Parādīt Contents šķirkli. | ALT+C
Atvērt vai aizvērt grāmatu vai mapi. | PLUS ZīME (+) un MīNUS ZīME (-) vai KREISā BULTA un LABā BULTA
Izvēlēties tēmu. | BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt izvēlēto tēmu. | ENTER


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi rādītāja (Index) šķirklim

Parādīt Index šķirkli. | ALT+N
Iedrukāt meklējamo atslēgas vārdu. | ALT+W un ierakstiet vārdu
Izvēlēties atslēgas vārdu no saraksta. | BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt atbilstošo tēmu. | ALT+D


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi meklēšanas (Search) šķirklim

Parādīt Search šķirkli. | ALT+S
Iedrukāt meklējamo atslēgas vārdu. | ALT+W un ierakstiet vārdu
Sākt meklēšanu. | ALT+L
Izvēlēties tēmu no rezultātu saraksta. | ALT+T un tad BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt izvēlēto tēmu. | ALT+D
Šāds iespējas ir pieejamas tikai tad, ja pilnā teksta meklēšana ir ieslēgta.
Meklēt atslēgas vārdu iepriekšējās meklēšanas rezultātos. | ALT+U
Meklēt vārdus līdzīgus atslēgas vārdam. Piemēram, atrast vārdus "running" un "runs", ja ir uzdots atslēgas vārds "run." | ALT+M
Meklēt tikai tēmu virsrakstos. | ALT+R


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

Parādīt Favorites šķirkli. | ALT+I
Pievienot pašreizējo tēmu iecienīto tēmu sarakstam. | ALT+A
Izvēlēties tēmu no iecienīto tēmu saraksta. | ALT+T un tad BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt izvēlēto tēmu. | ALT+D
Izdzēst izvēlēto tēmu no saraksta. | ALT+R


Kā izmantot palīdzības logu

Uzzināt vairāk par palīdzību

Daži padomi, kā atrast vairāk informācijas, izmantojot palīdzības logu:

  • •

    Lai pieslēgtos citai tēmai, interneta lapai, citu tēmu sarakstam vai programmai noklikšķiniet uz izceltajiem, pasvītrotajiem vārdiem.

  • •

    Lai apskatītu tēmas ar saistītu informāciju, noklikšķiniet uz vārdiem "Related Topics," kuri var parādīties tēmas beigās un tad noklikšķiniet uz vēlamās tēmas.

  • •

    Lai noskaidrotu vai tēmā atrastais vārds ir arī rādītājā, izvēlieties vārdu un nospiediet F1.

  • •

    Ja saturs no interneta tiek apskatīts tēmu logā, rīkjoslā var noklikšķināt uz Stop vai Refresh, lai pārtrauktu lejupielādi vai atjaunotu iepriekš apskatāmo interneta lapu.

  • •

    Ja kāda atsevišķa palīdzības tēma tiek izmantota bieži, to var pievienot iecienīto tēmu sarakstam.

  • •

    Noklikšķiniet labo pogu uz Contents šķirkļa vai tēmu loga, lai atvērtu īsinājumizvēlnes komandas


Kā izmantot palīdzības logu

Atrast palīdzības tēmu

Noklikšķiniet navigācijas logā uz viena no šiem šķirkļiem:

  • •

    Lai pārlūkotu satura tabulu, noklikšķiniet uz Contents šķirkļa. Satura rādītājs ir izvēršams svarīgāko tēmu saraksts.

  • •

    Lai aplūkotu terminus, noklikšķiniet uz Index šķirkļa un iedrukājiet vārdu vai paritiniet sarakstu. Jēdzieni bieži rādītājā ir pārstāvēti ar vairāk kā vienu terminu.

  • •

    Lai noskaidrotu visas vietas, kur palīdzības failā atrodas kāds vārds vai frāze, noklikšķiniet uz Search šķirkļa un tad ierakstiet vārdu.

PIEZĪME. Noklikšķiniet uz satura, rādītāja vai meklējumu rezultātu ieraksta, lai parādītu attiecīgo tēmu.


Kā izmantot palīdzības logu

Izveidot iecienīto palīdzības tēmu sarakstu

  • 1.

    Sameklējiet palīdzības tēmu, kuru ir vēlams padarīt par iecienīto tēmu.

  • 2.

    Noklikšķiniet uz Favorites šķirkļa un tad noklikšķiniet uz Add.

PIEZĪME.

  • •

    Lai atgrieztos pie iecienītās tēmas, noklikšķiniet uz Favorites šķirkļa, izvēlieties tēmu un tad noklikšķiniet uz Display.

  • •

    Ja vēlaties pārsaukt tēmu, izvēlieties to un tad iedrukājiet jauno nosaukumu Current topic lodziņā.

  • •

    Lai izdzēstu iecienīto tēmu, izvēlieties to un tad noklikšķiniet uz Remove.


Kā izmantot palīdzības logu

Nokopēt palīdzības tēmu

  • 1.

    Tēmu logā noklikšķiniet labo pogu uz tēmas, kas ir jākopē, un tad noklikšķiniet uz Select All.

  • 2.

    Noklikšķiniet labo pogu vēlreiz un tad noklikšķiniet uz Copy. Tagad tēma ir iekopēta Clipboard failā.

  • 3.

    Atveriet dokumentu, kurā ir paredzēts iekopēt tēmu.

  • 4.

    Pozicionējiet kursoru vietā, kur ir paredzēts iekopēt informāciju.

  • 5.

    Edit izvēlnē noklikšķiniet uz Paste.

PIEZĪME. Ja vajag kopēt tikai tēmas daļu, izvēlieties tekstu, kuru vēlaties kopēt, noklikšķiniet labo pogu un tad noklikšķiniet uz Copy.


Kā izmantot palīdzības logu

Izdrukāt pašreizējo palīdzības tēmu

Noklikšķiniet labo pogu uz tēmas un tad noklikšķiniet uz Print.

PIEZĪME. Ja drukājat no Contents šķirkļa (noklikšķinot uz ieraksta un tad noklikšķinot Print), tiks parādīta iespēja drukāt pašreizējo tēmu, vai arī pašreizējo tēmu un visas apakštēmas.


Kā izmantot palīdzības logu

Atrast tēmas ar rīkjoslas pogu palīdzību

Palīdzības apskates rīkjoslā atrodas piecas navigācijas pogas. Jūs varat noklikšķināt uz šīm pogām, lai atrastu palīdzības tēmas:

  • •

    Back parādīs iepriekš apskatīto tēmu.

  • •

    Forward parāda nākošo tēmu iepriekš aplūkoto tēmu secībā.

  • •

    Next parāda nākošo tēmu no satura rādītāja.

  • •

    Previous parāda iepriekšējo tēmu no satura rādītāja.

  • •

    Home parāda mājas lapas tēmu apskatāmajam palīdzības failam.

  • •

    Refresh atjauno interneta lapas saturu, kas pašlaik tiek rādīts tēmu logā.

  • •

    Stop apstādina faila informācijas lejupielādi. Uzklikšķiniet šo pogu, lai apturētu interneta lapas lejupielādi.

PIEZĪME. Jūsu palīdzības apskates rīkjosla var nesaturēt visas šīs navigācijas pogas.


Kā izmantot palīdzības logu

Izmantot īsinājumizvēlnes komandas

Īsinājumizvēlnē ir vairākas komandas, kuras var izmantot informācijas parādīšanai un pielāgošanai.

Komanda | Apraksts
Uzklikšķiniet labo pogu saturā un tad noklikšķiniet uz Open All. | Saturā rādītājā atver visas grāmatas vai mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
Uzklikšķiniet labo pogu satura rādītājā un noklikšķiniet uz Close All. | Aizver visas grāmatas un mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
Noklikšķiniet labo pogu un tad noklikšķiniet uz Print. | Izdrukā tēmu.

PIEZĪME. Šīs komandas ir pieejamas ar tastatūru. Var nospiest SHIFT+F10, lai parādītos īsinājumizvēlne un tad noklikšķināt atbilstošo īsinājumtaustiņu. Jūs varat arī izmantot peles taustiņus (Mousekeys). Izmantojiet Mousekey kombināciju, lai parādītos īsinājumizvēlne un tad noklikšķiniet atbilstošo īsinājumtaustiņu.