HP LaserJet Pro M402, M403

Gebruikershandleiding


HP LaserJet Pro M402, M403

Informatie over handelsmerken en copyright

Copyright en licentie

© Copyright 2016 HP Development Company, L.P.

Verveelvoudiging, bewerking en vertaling zonder voorafgaande schriftelijke toestemming zijn verboden, behalve zoals toegestaan door het auteursrecht.

De informatie in dit document kan zonder vooraankondiging worden gewijzigd.

De enige garantie voor producten en services van HP wordt uiteengezet in de garantieverklaring die bij dergelijke producten en services wordt geleverd. Niets in deze verklaring mag worden opgevat als een aanvullende garantie. HP is niet aansprakelijk voor technische of redactionele fouten of weglatingen in deze verklaring.

Edition 2, 7/2016

Handelsmerken

Adobe®, Adobe Photoshop®, Acrobat® en PostScript® zijn handelsmerken van Adobe Systems Incorporated.

Apple en het Apple-logo zijn handelsmerken van Apple Computer, Inc., geregistreerd in de VS en andere landen/regio's. iPod is een handelsmerk van Apple Computer, Inc. iPod is uitsluitend bedoeld voor legaal of door de rechthebbende geautoriseerd kopiëren. Steel geen muziek.

Microsoft®, Windows®, Windows® XP en Windows Vista® zijn in de Verenigde Staten gedeponeerde handelsmerken van Microsoft Corporation.

UNIX® is een gedeponeerd handelsmerk van The Open Group.


Printeroverzicht

  • Printeraanzichten
  • Printerspecificaties
  • Printerhardware en -software installeren

Voor meer informatie:

De volgende informatie is correct op het moment van uitgave. Zie www.hp.com/support/ljM402, www.hp.com/support/ljM403 voor actuele informatie.

De uitgebreide Help van HP voor de printer omvat de volgende informatie:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


Printeroverzicht

Printeraanzichten

  • Vooraanzicht van de printer
  • Achteraanzicht van de printer
  • Bedieningspaneel-aanzicht


Printeroverzicht

Vooraanzicht van de printer

Vooraanzicht van de printer

1 | 2-regelig bedieningspaneel met achtergrondverlichting
2 | Ontgrendelknop van de voorklep (toegang tot de tonercartridge)
3 | Aan/uit-knop
4 | Lade 3 (optioneel)
5 | Lade 2
6 | Lade 1
7 | Uitvoerbakverlenging
8 | Uitvoerbak


Printeroverzicht

Achteraanzicht van de printer

Achteraanzicht van de printer

1 | USB-poort (voor taakopslag en privé afdrukken) OPMERKING:Deze poort is mogelijk afgedekt
2 | USB-interface-aansluiting
3 | Ethernetpoort (alleen netwerkmodellen)
4 | Netsnoeraansluiting
5 | Lade 3 (optioneel) OPMERKING:Lade 3 wordt verlengd wanneer papier van Legal-formaat of van A4-formaat is geplaatst
6 | Stofklep van lade 2 OPMERKING:De stofklep klapt omhoog als papier van Legal-formaat of A4-formaat is geplaatst
7 | Sticker met printer- en serienummer
8 | Achterklep (toegang voor het verhelpen van storingen)


Printeroverzicht

Bedieningspaneel-aanzicht

1

Display van het bedieningspaneel

Dit scherm geeft menu's en printerinformatie weer.

2

Waarschuwingslampje (oranje)

Dit lampje knippert als tussenkomst van de gebruiker vereist is.

3

Gereed-lampje (groen)

Dit lampje brandt als de printer gereed is om af te drukken. Het lampje knippert wanneer de printer afdrukgegevens ontvangt of zich in de slaapstand bevindt.

4

Knop Pijl naar links

Druk op deze knop om door de menu's te bladeren of om een waarde op het display te verlagen.

5

Pijl terug

Druk op deze knop voor de volgende handelingen:

  • •

    De menu's van het bedieningspaneel verlaten.

  • •

    Terugkeren naar een vorig menu in een lijst met submenu's.

  • •

    Terugkeren naar een vorig menu-item in een lijst met submenu's (zonder wijzigingen in het menu-item op te slaan).

6

Knop [image] voor draadloze functie (alleen draadloze modellen)

Gebruik deze knop om het menu Draadloos te openen.

7

Knop Pijl naar rechts

Druk op deze knop om door de menu's te bladeren of om een waarde op het display te verhogen.

8

Knop OK

Druk op de knop OK voor de volgende handelingen:

  • •

    De menu's van het bedieningspaneel openen.

  • •

    Een op het display van het bedieningspaneel weergegeven submenu openen.

  • •

    Een menu-item selecteren.

  • •

    Bepaalde fouten wissen.

  • •

    Een afdruktaak starten als er een prompt op het bedieningspaneel staat (bijvoorbeeld als het bericht Druk op [OK] om door te gaan wordt weergegeven op het display van het bedieningspaneel).

9

Knop Annuleren

Raak deze knop aan om een afdruktaak te annuleren of om de bedieningspaneelmenu's te sluiten.


Printeroverzicht

Printerspecificaties

BELANGRIJK:De volgende specificaties zijn correct op het moment van uitgave maar zijn onderhevig aan wijzigingen. Zie www.hp.com/support/ljM402, www.hp.com/support/ljM403 voor actuele informatie.

  • Technische specificaties
  • Ondersteunde besturingssystemen
  • Mobiele afdrukoplossingen
  • Printafmetingen
  • Stroomverbruik, stroomvoorzieningsspecificaties en geluidsuitstoot
  • Bereik voor de werkomgeving


Printeroverzicht

Technische specificaties

ModelnaamApparaatnummerModelnaamApparaatnummerModelnaamApparaatnummer |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Papierverwerking | Lade 1 (100 vel) |  |  |  |
 | Lade 2 (capaciteit voor 250 vellen) |  |  |  |
 | Lade 3 (capaciteit voor 550 vellen) | Optioneel | Optioneel | Optioneel | Optioneel
 | Automatisch dubbelzijdig afdrukken (duplex) | Niet beschikbaar |  |  |
Connectiviteit | 10/100/1000 Ethernet LAN-aansluiting met IPv4 en IPv6 |  |  |  | Niet beschikbaar
 | Snelle USB 2.0 |  |  |  |
 | Afdrukserver voor draadloze verbinding | Niet beschikbaar | Niet beschikbaar |  | Niet beschikbaar
 | Nabije communicatie (NFC) en Wi-Fi Direct van HP om vanaf mobiele apparaten te kunnen afdrukken | Niet beschikbaar | Niet beschikbaar |  | Niet beschikbaar
Scherm van het bedieningspaneel en invoer | 2-regelig bedieningspaneel met achtergrondverlichting |  |  |  |
Afdrukken | Drukt 38 pagina's per minuut (ppm) af op papier van A4-formaat en 40 ppm op papier van Letter-formaat |  |  |  |
 | Taakopslag en privé afdrukken |  |  |  | Niet beschikbaar


Ondersteunde besturingssystemen

Printeroverzicht

Ondersteunde besturingssystemen

De volgende informatie geldt voor de printerspecifieke Windows PCL 6- en OS X-printerdrivers en de meegeleverde software-installatie-cd.

Windows: De HP software-installatie-cd installeert de driver HP PCL.6, HP PCL 6 of HP PCL-6, afhankelijk van het Windows-besturingssysteem, evenals optionele software bij gebruik van het volledige software-installatieprogramma.

Mac-computers en OS X: Mac-computers en mobiele Apple-apparaten worden door deze printer ondersteund. De OS X-printerdriver en het printerhulpprogramma kunnen worden gedownload van hp.com en zijn ook beschikbaar via Apple Software Update. De HP installatiesoftware voor OS X is niet inbegrepen op de meegeleverde cd. Voer de volgende stappen uit om de OS X-installatiesoftware te downloaden:

  1. 1.

    Ga naar www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Selecteer Ondersteuningsopties. Ga naar Downloadopties, selecteer Drivers, software en firmware, en selecteer vervolgens de printerbundel.

  3. 3.

    Klik op de besturingssysteemversie en vervolgens op de knop Download.

Besturingssysteem De driver is geïnstalleerd Opmerkingen

Windows® XP SP2 of hoger, 32-bits

De printerspecifieke printerdriver HP PCL.6 voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie. Het basisinstallatieprogramma installeert alleen de driver.

De volledige software-installatie wordt niet ondersteund voor dit besturingssysteem.

Gebruik UPD-drivers voor 64-bits besturingssystemen.

Sinds april 2009 biedt Microsoft geen ondersteuning meer voor Windows XP. HP zal zijn best blijven doen om ondersteuning te bieden voor het niet langer verkrijgbare Windows XP.

Windows Vista®, 32-bits

De printerspecifieke printerdriver HP PCL.6 voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie. Het basisinstallatieprogramma installeert alleen de driver.

De volledige software-installatie wordt niet ondersteund voor dit besturingssysteem.

Windows Server 2003 SP1 of hoger, 32-bits

De printerspecifieke printerdriver HP PCL.6 voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie. Het basisinstallatieprogramma installeert alleen de driver.

De volledige software-installatie wordt niet ondersteund voor dit besturingssysteem.

Gebruik UPD-drivers voor 64-bits besturingssystemen.

Sinds juli 2010 biedt Microsoft geen ondersteuning meer voor Windows Server 2003. HP zal zijn best blijven doen om ondersteuning te bieden voor het niet langer verkrijgbare besturingssysteem Windows Server 2003.

Windows 7, 32-bits en 64-bits

De printerspecifieke printerdriver HP PCL 6 voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de volledige software-installatie.

De HP PCL 6-driver is geconfigureerd om standaard de functie automatisch dubbelzijdig afdrukken te gebruiken wanneer deze in bepaalde landen/regio's is geïnstalleerd.

Windows 8, 32-bits en 64-bits

De printerspecifieke printerdriver HP PCL-6 voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie.

Ondersteuning voor Windows 8 RT wordt geboden via Microsoft IN OS Versie 4, 32-bits driver.

De HP PCL-6-driver is geconfigureerd om standaard de functie automatisch dubbelzijdig afdrukken te gebruiken wanneer deze in bepaalde landen/regio's is geïnstalleerd.

Windows 8.1, 32-bits en 64-bits

De printerspecifieke printerdriver HP PCL-6 voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie.

Ondersteuning voor Windows 8.1 RT wordt geboden via Microsoft IN OS Versie 4, 32-bits driver.

De HP PCL-6-driver is geconfigureerd om standaard de functie automatisch dubbelzijdig afdrukken te gebruiken wanneer deze in bepaalde landen/regio's is geïnstalleerd.

Windows 10, 32-bits en 64-bits

De printerspecifieke printerdriver HP PCL-6 voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie.

De HP PCL-6-driver is geconfigureerd om standaard de functie automatisch dubbelzijdig afdrukken te gebruiken wanneer deze in bepaalde landen/regio's is geïnstalleerd.

Windows Server 2008 SP2, 32-bits

De printerspecifieke printerdriver HP PCL.6 voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie.

Windows Server 2008 SP2, 64-bits

De printerspecifieke printerdriver HP PCL 6 voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de volledige software-installatie.

De HP PCL 6-driver is geconfigureerd om standaard de functie automatisch dubbelzijdig afdrukken te gebruiken wanneer deze in bepaalde landen/regio's is geïnstalleerd.

Windows Server 2008 R2, SP 1, 64-bits

De printerspecifieke printerdriver HP PCL 6 voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie.

De HP PCL 6-driver is geconfigureerd om standaard de functie automatisch dubbelzijdig afdrukken te gebruiken wanneer deze in bepaalde landen/regio's is geïnstalleerd.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks en OS X 10.10 Yosemite

De OS X-printerdriver en het printerhulpprogramma kunnen worden gedownload van hp.com en zijn ook beschikbaar via Apple Software Update. De HP installatiesoftware voor OS X is niet inbegrepen op de meegeleverde cd.

Download voor OS X het volledige installatieprogramma van de ondersteuningswebsite voor deze printer.

  • 1.

    Ga naar www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Selecteer Ondersteuningsopties. Ga naar Downloadopties en selecteer Stuurprogramma's, software en firmware.

  • 3.

    Klik op de besturingssysteemversie en vervolgens op de knop Download.

De OS X-driver is geconfigureerd om standaard de functie automatisch dubbelzijdig afdrukken te gebruiken wanneer deze in bepaalde landen/regio's is geïnstalleerd.

OPMERKING:Voor een actueel overzicht van ondersteunde besturingssystemen en voor uitgebreide Help van HP voor de printer, gaat u naar www.hp.com/support/ljM402, www.hp.com/support/ljM403.

OPMERKING:Ga voor meer informatie over client- en serverbesturingssystemen en driverondersteuning voor HP UPD PCL6, UPD PCL 5 en UPD PS voor deze printer naar www.hp.com/go/upd en klik op het tabblad Specificaties.


Printeroverzicht

Mobiele afdrukoplossingen

De printer ondersteunt de volgende software voor mobiel afdrukken:

  • •

    HP ePrint-software

    OPMERKING:De HP ePrint-software ondersteunt de volgende besturingssystemen: Windows 7 SP 1 (32-bits en 64-bits); Windows 8 (32-bits en 64-bits); Windows 8.1 (32-bits en 64-bits); en OS X versies 10.8 Mountain Lion, 10.9 Mavericks en 10.10 Yosemite.

  • •

    HP ePrint via e-mail (HP Webservices moet zijn ingeschakeld en de printer moet zijn geregistreerd bij HP Connected)

  • •

    HP ePrint app (beschikbaar voor Android, iOS en Blackberry)

  • •

    ePrint Enterprise app (ondersteund door alle printers met ePrint Enterprise Server Software)

  • •

    HP All-in-One Remote-app voor iOS- en Android-apparaten

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Afdrukken met Android


Printeroverzicht

Printafmetingen

Afmetingen van de M402- en M403-modellen

 | Printer volledig gesloten | Printer volledig geopend
1. Hoogte | 216 mm | 241 mm
2. Diepte | 357 mm | 781 mm
3. Breedte | 381 mm | 381 mm
Gewicht (met cartridges) | 8,9 kg

Afmetingen van de optionele lade voor 550 vel

 | Lade volledig gesloten | Lade volledig geopend
1. Hoogte | 131 mm | 131 mm
2. Diepte | 357 mm | 781 mm
3. Breedte | 381 mm | 381 mm
Gewicht | 3,7 kg

Afmetingen van de printer met de optionele lade voor 550 vel

 | Printer en de lade volledig gesloten | Printer en de lade volledig geopend
1. Hoogte | 345 mm | 372 mm
2. Diepte | 357 mm | 781 mm
3. Breedte | 381 mm | 381 mm
Gewicht (met cartridges) | 12,4 kg


Printeroverzicht

Stroomverbruik, stroomvoorzieningsspecificaties en geluidsuitstoot

Raadpleeg www.hp.com/support/ljM402, www.hp.com/support/ljM403 voor recente informatie.

VOORZICHTIG:De stroomvereisten zijn gebaseerd op het land/de regio waar de printer wordt verkocht. Verander niets aan de ingestelde spanning. Hierdoor raakt de printer beschadigd en komt de garantie van de printer te vervallen.


Printeroverzicht

Bereik voor de werkomgeving

Bereik voor de werkomgeving
Omgeving | Aanbevolen | Toegestaan
Temperatuur | 17,5 tot 25 °C | 15° tot 32,5 °C
Relatieve luchtvochtigheid | Relatieve luchtvochtigheid (RH) van 30 tot 70% | 10% to 80% relatieve vochtigheid (RH)
Hoogte | Niet van toepassing | 0 tot 3048 m


Printeroverzicht

Printerhardware en -software installeren

Raadpleeg de installatieposter en snelstartgids die bij de printer zijn geleverd voor algemene installatie-instructies. Ga naar de HP-ondersteuningspagina voor aanvullende instructies.

Ga naar www.hp.com/support/ljM402, www.hp.com/support/ljM403 voor de uitgebreide Help van HP voor de printer. Zoek de volgende ondersteuning:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


Papierladen

  • Lade 1 vullen
  • Lade 2 vullen
  • Lade 3 vullen
  • Enveloppen afdrukken en laden

Voor meer informatie:

De volgende informatie is correct op het moment van uitgave. Zie www.hp.com/support/ljM402, www.hp.com/support/ljM403 voor actuele informatie.

De uitgebreide Help van HP voor de printer omvat de volgende informatie:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


Papierladen

Lade 1 vullen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Inleiding
  • Afdrukstand van het papier in lade 1


Papierladen

Inleiding

De volgende informatie beschrijft hoe u papier moet plaatsen in lade 1. Deze lade kan maximaal 100 vel papier met een gewicht van 75 g/m2 bevatten.

VOORZICHTIG:Ter voorkoming van papierstoringen mag tijdens het afdrukken geen papier worden geplaatst in of verwijderd uit lade 1.

  1. 1.

    Open lade 1 door de hendels aan de linker- en rechterkant van de lade naar beneden te trekken.

    Lade 1 openen

  2. 2.

    Trek het verlengstuk van de lade uit.

    Het ladeverlengstuk uitschuiven

  3. 3.

    Voor lang papier klapt u het verlengstuk van de lade uit om het papier te ondersteunen.

    Het verlengstuk van de lade naar buiten draaien

  4. 4.

    Druk de tab aan de rechterkant van de papiergeleider naar beneden, en schuif dan de papiergeleiders naar het juiste formaat.

    De geleiders verschuiven

  5. 5.

    Plaats het papier in de lade. Let erop dat het papier onder de tabs past en niet boven de maximale papier hoogte-indicator komt

    De afdrukstand van het papier in de lade verschilt, afhankelijk van het papierformaat. Zie Afdrukstand van het papier in lade 1 voor meer informatie

  6. 6.

    Druk de tab aan de rechterkant van de papiergeleider naar beneden en schuif de papiergeleiders dan zo dat ze de papierstapel licht aanraken maar de papierstapel niet buigen.

    De geleiders verschuiven

  7. 7.

    Open op uw computer de softwaretoepassing en begin met afdrukken. Zorg ervoor dat de driver staat ingesteld op de juiste papiersoort en -grootte voor het papier dat wordt afgedrukt vanuit de lade.


Papierladen

Afdrukstand van het papier in lade 1

Als u papier gebruikt die een bepaalde afdrukstand vereist, plaatst u dit aan de hand van de informatie in de volgende tabel.

Papiersoort | Uitvoer | Papier plaatsen
Briefhoofdpapier of voorbedrukt | Enkelzijdig afdrukken | Afdrukzijde boven Bovenrand eerst in de printer
Briefhoofdpapier of voorbedrukt | Dubbelzijdig afdrukken | Afdrukzijde beneden Bovenrand eerst in de printer


Papierladen

Lade 2 vullen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Inleiding
  • Afdrukstand van het papier in lade 2


Papierladen

Inleiding

De volgende informatie beschrijft hoe u papier moet plaatsen in lade 2. Deze lade kan maximaal 250 vel papier met een gewicht van 75 g/m2 bevatten.

VOORZICHTIG:Druk vanuit lade 2 geen enveloppen, etiketten of niet-ondersteunde papierformaten af. Druk op deze papiersoorten alleen af vanuit lade 1.

  1. 1.

    Trek de lade uit en iets omhoog om de lade volledig uit de printer te verwijderen.

    OPMERKING:Open de lade niet als deze in gebruik is.

    Open de lade

  2. 2.

    Stel de geleiders voor de papierbreedte in door de afstelvergrendeling van de linkergeleider in te drukken en de geleiders op te schuiven tot het formaat van het papier dat u gebruikt.

    De geleiders verschuiven

  3. 3.

    Stel de geleiders voor de papierlengte in door de afstelvergrendeling van de geleider in te drukken en deze op te schuiven tot het formaat van het papier dat u gebruikt.

    De geleiders verschuiven

  4. 4.

    Plaats het papier in de lade. Raadpleeg Afdrukstand van het papier in lade 2 voor informatie over de afdrukstand van het papier.

    OPMERKING:Verplaats de papiergeleiders niet te strak tegen de papierstapel. Pas de papiergeleiders aan op basis van de inkepingen of de markeringen in de lade.

    OPMERKING:Schuif de papiergeleiders naar het juiste formaat en plaats niet te veel papier in de lade om storingen te voorkomen. Let erop dat de bovenkant van de stapel niet boven de indicators voor de maximale stapelhoogte uitkomt, zoals weergegeven in de vergroting in de afbeelding.

    OPMERKING:Als de lade niet goed wordt ingesteld, kan tijdens het afdrukken een foutbericht verschijnen of kan het papier vastlopen.

  5. 5.

    Schuif de lade volledig terug in de printer.

    De lade sluiten

  6. 6.

    Open op uw computer de softwaretoepassing en begin met afdrukken. Zorg ervoor dat de driver staat ingesteld op de juiste papiersoort en -grootte voor het papier dat wordt afgedrukt vanuit de lade.


Papierladen

Afdrukstand van het papier in lade 2

Als u papier gebruikt die een bepaalde afdrukstand vereist, plaatst u dit aan de hand van de informatie in de volgende tabel.

Papiersoort | Uitvoer | Papier plaatsen
Briefhoofdpapier of voorbedrukt | Enkelzijdig afdrukken | Afdrukzijde boven Bovenrand aan voorzijde lade
Briefhoofdpapier of voorbedrukt | Dubbelzijdig afdrukken | Afdrukzijde beneden Bovenrand aan voorzijde lade


Papierladen

Lade 3 vullen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Inleiding
  • Afdrukstand van het papier in lade 3


Papierladen

Inleiding

De volgende informatie beschrijft hoe u papier moet plaatsen in lade 3. Deze lade kan maximaal 550 vel papier met een gewicht van 75 g/m2 bevatten.

VOORZICHTIG:Druk vanuit lade 3 geen enveloppen, etiketten of niet-ondersteunde papierformaten af. Druk op deze papiersoorten alleen af vanuit lade 1.

  1. 1.

    Trek de lade uit en iets omhoog om de lade volledig uit de printer te verwijderen.

    OPMERKING:Open de lade niet als deze in gebruik is.

    Open de lade

  2. 2.

    Stel de geleiders voor de papierbreedte in door de afstelvergrendeling van de linkergeleider in te drukken en de geleiders op te schuiven tot het formaat van het papier dat u gebruikt.

    De geleiders verschuiven

  3. 3.

    Stel de geleiders voor de papierlengte in door de afstelvergrendeling van de geleider in te drukken en deze op te schuiven tot het formaat van het papier dat u gebruikt.

    De geleiders verschuiven

  4. 4.

    Plaats het papier in de lade. Raadpleeg Afdrukstand van het papier in lade 3 voor informatie over de afdrukstand van het papier.

    OPMERKING:Verplaats de papiergeleiders niet te strak tegen de papierstapel. Pas de papiergeleiders aan op basis van de inkepingen of de markeringen in de lade.

    OPMERKING:Schuif de papiergeleiders naar het juiste formaat en plaats niet te veel papier in de lade om storingen te voorkomen. Let erop dat de bovenkant van de stapel niet boven de indicators voor de maximale stapelhoogte uitkomt, zoals weergegeven in de vergroting in de afbeelding.

    OPMERKING:Als de lade niet goed wordt ingesteld, kan tijdens het afdrukken een foutbericht verschijnen of kan het papier vastlopen.

  5. 5.

    Schuif de lade volledig terug in de printer.

    De lade sluiten

  6. 6.

    Open op uw computer de softwaretoepassing en begin met afdrukken. Zorg ervoor dat de driver staat ingesteld op de juiste papiersoort en -grootte voor het papier dat wordt afgedrukt vanuit de lade.


Papierladen

Afdrukstand van het papier in lade 3

Als u papier gebruikt die een bepaalde afdrukstand vereist, plaatst u dit aan de hand van de informatie in de volgende tabel.

Papiersoort | Uitvoer | Papier plaatsen
Briefhoofdpapier of voorbedrukt | Enkelzijdig afdrukken | Afdrukzijde boven Bovenrand aan voorzijde lade
Briefhoofdpapier of voorbedrukt | Dubbelzijdig afdrukken | Afdrukzijde beneden Bovenrand aan voorzijde lade


Papierladen

Enveloppen afdrukken en laden

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Inleiding
  • Enveloppen afdrukken
  • Afdrukstand envelop


Papierladen

Inleiding

De volgende informatie beschrijft hoe u enveloppen moet afdrukken en plaatsen. Gebruik alleen lade 1 om op enveloppen af te drukken. In lade 1 passen 10 enveloppen.

Volg deze stappen om de juiste instellingen te selecteren in de printerdriver voor het afdrukken van enveloppen met de optie handmatige invoer. Stuur daarna de afdruktaak naar de printer en plaats de enveloppen in de lade.


Papierladen

Enveloppen afdrukken

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer de printer in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

    OPMERKING:Als u deze functies wilt openen vanaf een Startscherm in Windows 8 of 8.1, selecteert u Apparaten, Afdrukken en vervolgens de printer.

  3. 3.

    Klik of tik op het tabblad Papier/Kwaliteit.

  4. 4.

    Selecteer het juiste formaat voor de enveloppen in de vervolgkeuzelijst Papierformaat.

  5. 5.

    Selecteer Envelop in de vervolgkeuzelijst Papiersoort.

  6. 6.

    Selecteer Handmatige invoer in de vervolgkeuzelijst Papierbron.

  7. 7.

    Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten.

  8. 8.

    Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Papierladen

Afdrukstand envelop

Plaats enveloppen in lade 1 met de afdrukzijde naar boven, met de korte frankeerzijde eerst in de printer.


Benodigdheden, accessoires en onderdelen

  • Benodigdheden, accessoires en onderdelen bestellen
  • De tonercartridge vervangen

Voor meer informatie:

De volgende informatie is correct op het moment van uitgave. Zie www.hp.com/support/ljM402, www.hp.com/support/ljM403 voor actuele informatie.

De uitgebreide Help van HP voor de printer omvat de volgende informatie:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


Benodigdheden, accessoires en onderdelen

Benodigdheden, accessoires en onderdelen bestellen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Bestellen
  • Benodigdheden en accessoires
  • Zelfreparatie-onderdelen voor de klant


Benodigdheden, accessoires en onderdelen

Bestellen

Benodigdheden en papier bestellen | www.hp.com/go/suresupply
Originele onderdelen of accessoires van HP bestellen | www.hp.com/buy/parts
Bestellen via service- of ondersteuningsproviders | Neem contact op met een erkend service- of ondersteuningspunt van HP.
Bestellen via de geïntegreerde webserver van HP (EWS) | Typ het IP-adres of de hostnaam van de printer in het adres- of URL-veld van een ondersteunde webbrowser op de computer om toegang te krijgen tot de webserver. De geïntegreerde webserver bevat een koppeling naar de SureSupply-website van HP. Hier vindt u mogelijkheden voor het aanschaffen van originele benodigdheden van HP.


Benodigdheden, accessoires en onderdelen

Benodigdheden en accessoires

Artikel | Omschrijving | Cartridgenummer | Nummer
Benodigdheden
Originele HP 26A zwarte LaserJet-tonercartridge OPMERKING:Alleen M402-modellen | Zwarte tonercartridge met standaardcapaciteit | 26A | CF226A
Originele HP 28A zwarte LaserJet-tonercartridge OPMERKING:Alleen M403-modellen | Zwarte tonercartridge met standaardcapaciteit | 28A | CF228A
Originele HP 26X zwarte LaserJet-tonercartridge met hoge capaciteit OPMERKING:Alleen M402-modellen | Zwarte tonercartridge met hoge capaciteit | 26X | CF226X
Originele HP 28X zwarte LaserJet-tonercartridge met hoge capaciteit OPMERKING:Alleen M403-modellen | Zwarte tonercartridge met hoge capaciteit | 28X | CF228X
Accessoires
HP LaserJet-papierinvoerlade voor 1 x 550 vel | Papierinvoerlade voor 550 vel (optionele lade 3) | Niet van toepassing | RM2-5413-000CN


Benodigdheden, accessoires en onderdelen

Zelfreparatie-onderdelen voor de klant

Zelfreparatie-onderdelen voor de klant (CSR, Customer Self-Repair) zijn voor veel HP LaserJet printers beschikbaar om reparatietijd te verminderen. Ga voor meer informatie over het CSR-programma en de voordelen naar www.hp.com/go/csr-support en www.hp.com/go/csr-faq.

Echte HP vervangingsonderdelen kunt u bestellen op www.hp.com/buy/parts of door contact op te nemen met een bevoegde service- of ondersteuningsproviders van HP. Om een onderdeel te bestellen, hebt u een van de volgende gegevens nodig: onderdeelnummer, serienummer (op de achterkant van de printer), printernummer of printernaam.

  • •

    Onderdelen die zijn gemarkeerd met Verplicht kunnen door de klant zelf worden geïnstalleerd. U kunt de reparatie ook laten uitvoeren door servicemedewerkers van HP maar dan worden kosten in rekening gebracht. Voor deze onderdelen wordt onder uw HP-printergarantie geen ondersteuning ter plekke of reparatie in de werkplaats aangeboden.

  • •

    Onderdelen die zijn gemarkeerd met Optioneel, kunnen tijdens de garantieperiode van de printer op uw verzoek zonder bijkomende kosten worden geïnstalleerd door servicemedewerkers van HP.

Artikel | Omschrijving | Instructies voor zelf vervangen | Nummer
Papierinvoerlade voor 250 vel | Vervangende cassette voor lade 2 | Verplicht | RM2-5392-000CN
HP LaserJet-papierinvoerlade voor 1 x 550 vel | Papierinvoerlade voor 550 vel (optionele lade 3) | Verplicht | RM2-5413-000CN


Benodigdheden, accessoires en onderdelen

De tonercartridge vervangen

  • Inleiding
  • Informatie over tonercartridges
  • De tonercartridge verwijderen en deze vervangen


Benodigdheden, accessoires en onderdelen

Inleiding

De volgende informatie biedt gegevens over de tonercartridge voor de printer en instructies om deze te vervangen.


Benodigdheden, accessoires en onderdelen

Informatie over tonercartridges

De printer geeft aan wanneer de tonercartridge bijna leeg en vrijwel leeg is. De echte resterende levensduur van het tonercartridge kan variëren. Zorg dat u een vervangende tonercartridge hebt die u kunt plaatsen wanneer de afdrukkwaliteit niet meer voldoet.

Ga naar HP SureSupply (www.hp.com/go/suresupply) om cartridges aan te schaffen of de cartridgecompatibiliteit van de printer te controleren. Blader naar de onderkant van de pagina en controleer of land/regio juist is ingesteld.

Capaciteit | Omschrijving | Cartridgenummer | Nummer
Originele HP 26A zwarte LaserJet-tonercartridge OPMERKING:Alleen M402-modellen | Zwarte tonercartridge met standaardcapaciteit | 26A | CF226A
Originele HP 28A zwarte LaserJet-tonercartridge OPMERKING:Alleen M403-modellen | Zwarte tonercartridge met standaardcapaciteit | 28A | CF228A
Originele HP 26X zwarte LaserJet-tonercartridge met hoge capaciteit OPMERKING:Alleen M402-modellen | Zwarte tonercartridge met hoge capaciteit | 26X | CF226X
Originele HP 28X zwarte LaserJet-tonercartridge met hoge capaciteit OPMERKING:Alleen M403-modellen | Zwarte tonercartridge met hoge capaciteit | 28X | CF228X

OPMERKING:Tonercartridges met hoge capaciteit bevatten meer toner dan standaardcartridges, waardoor er meer pagina's mee kunnen worden afgedrukt. Ga naar www.hp.com/go/learnaboutsupplies voor meer informatie.

Verwijder de tonercartridge pas uit de verpakking wanneer u deze gaat vervangen.

VOORZICHTIG:Stel de tonercartridge niet langer dan enkele minuten bloot aan licht. Zo voorkomt u beschadiging van de cartridge. Dek de groene afbeeldingsdrum af als de tonercartridge voor langere tijd uit de printer wordt verwijderd.

De volgende afbeelding geeft de onderdelen van de tonercartridge weer.

Onderdelen van tonercartridge

1 | Afbeeldingsdrum VOORZICHTIG:Raak de afbeeldingsdrum niet aan. Vingerafdrukken kunnen leiden tot kwaliteitsproblemen bij afdrukken.
2 | Geheugenchip

VOORZICHTIG:Als er toner op uw kleding komt, veegt u dit af met een droge doek en wast u de kleding in koud water. Met warm water wordt de toner in de stof opgenomen.

OPMERKING:Op de verpakking van de tonercartridge vindt u informatie over hergebruik van gebruikte cartridges.


Benodigdheden, accessoires en onderdelen

De tonercartridge verwijderen en deze vervangen

  1. 1.

    Druk op de ontgrendelknop van de voorklep.

    De voorklep openen

  2. 2.

    Open de voorklep.

    De voorklep openen

  3. 3.

    Verwijder de gebruikte tonercartridge uit de printer.

    De tonerpatroon verwijderen

  4. 4.

    Haal de nieuwe tonercartridge uit de doos en trek aan het lipje op de verpakking.

    De verpakking van een nieuwe tonercartridge openen

  5. 5.

    Haal de tonercartridge uit de geopende verpakking. Plaats de gebruikte tonercartridge in de verpakking voor recycling.

    De cartridge uit de verpakking halen

  6. 6.

    Lijn de tonercartridge uit met de sporen in de printer en druk de tonercartridge stevig op zijn plaats.

    De tonercartridge plaatsen

  7. 7.

    Sluit de voorklep.

    De voorklep sluiten


Afdrukken

  • Afdruktaken (Windows)
  • Afdruktaken (OS X)
  • Afdruktaken opslaan op het apparaat om later of privé af te drukken
  • Mobiel afdrukken

Voor meer informatie:

De volgende informatie is correct op het moment van uitgave. Zie www.hp.com/support/ljM402, www.hp.com/support/ljM403 voor actuele informatie.

De uitgebreide Help van HP voor de printer omvat de volgende informatie:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


Afdrukken

Afdruktaken (Windows)

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Afdrukken (Windows)
  • Automatisch dubbelzijdig afdrukken (Windows)
  • Handmatig dubbelzijdig afdrukken (Windows)
  • Meerdere pagina's per vel afdrukken (Windows)
  • De papiersoort selecteren (Windows)
  • Overige afdruktaken


Afdrukken

Afdrukken (Windows)

De volgende procedure beschrijft het standaardafdrukproces voor Windows.

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer de printer in de lijst met printers. Als u instellingen wilt wijzigen, klikt of tikt u op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

    OPMERKING:Als u deze functies wilt openen vanaf een Startscherm-app in Windows 8 of 8.1, selecteert u Apparaten, Afdrukken en vervolgens de printer.

    OPMERKING:Klik op de knop Help (?) in de printerdriver voor meer informatie.

    OPMERKING:De printerdriver kan er anders uitzien dan deze printerdriver, maar de stappen zijn dezelfde.

  3. 3.

    Klik of tik op de tabbladen in de printerdriver om de beschikbare opties te configureren. Stel bijvoorbeeld de papierrichting in op het tabblad Afwerking en stel papierbron, papiersoort, papierformaat en kwaliteitsinstellingen in op het tabblad Papier/Kwaliteit.

  4. 4.

    Klik of tik op de knop OK om terug te gaan naar het dialoogvenster Afdrukken. Geef op dit scherm het aantal af te drukken exemplaren op.

  5. 5.

    Klik of tik op de knop OK om de taak af te drukken.


Afdrukken

Automatisch dubbelzijdig afdrukken (Windows)

Gebruik deze procedure voor printers met een automatische eenheid voor dubbelzijdig afdrukken. Als er op de printer geen automatische eenheid voor dubbelzijdig afdrukken is geïnstalleerd of als u op papiersoorten wilt afdrukken die de eenheid voor dubbelzijdig afdrukken niet ondersteunt, kunt u handmatig dubbelzijdig afdrukken.

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer de printer in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

    OPMERKING:Als u deze functies wilt openen vanaf een Startscherm-app in Windows 8 of 8.1, selecteert u Apparaten, Afdrukken en vervolgens de printer.

  3. 3.

    Klik of tik op het tabblad Afwerking.

  4. 4.

    Schakel het selectievakje Dubbelzijdig afdrukken in. Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten.

  5. 5.

    Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Afdrukken

Handmatig dubbelzijdig afdrukken (Windows)

Gebruik deze procedure voor printers waarop geen automatische eenheid voor dubbelzijdig afdrukken is geïnstalleerd, of om af te drukken op papier dat de eenheid voor dubbelzijdig afdrukken niet ondersteunt.

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer de printer in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

    OPMERKING:Als u deze functies wilt openen vanaf een Startscherm-app in Windows 8 of 8.1, selecteert u Apparaten, Afdrukken en vervolgens de printer.

  3. 3.

    Klik of tik op het tabblad Afwerking.

  4. 4.

    Schakel het selectievakje Dubbelzijdig afdrukken (handmatig) in. Klik op OK om de eerste zijde van de taak af te drukken.

  5. 5.

    Haal de afgedrukte stapel uit de uitvoerbak en leg deze in lade 1.

  6. 6.

    Raak, wanneer u hierom wordt gevraagd, de desbetreffende knop op het bedieningspaneel aan om door te gaan.


Afdrukken

Meerdere pagina's per vel afdrukken (Windows)

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer de printer in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

    OPMERKING:Als u deze functies wilt openen vanaf een Startscherm-app in Windows 8 of 8.1, selecteert u Apparaten, Afdrukken en vervolgens de printer.

  3. 3.

    Klik of tik op het tabblad Afwerking.

  4. 4.

    Selecteer het aantal pagina's per vel in het vervolgkeuzemenu Pagina's per vel.

  5. 5.

    Selecteer de juiste opties voor Paginaranden afdrukken, Paginavolgorde en Afdrukstand. Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten.

  6. 6.

    Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Afdrukken

De papiersoort selecteren (Windows)

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer de printer in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

    OPMERKING:Als u deze functies wilt openen vanaf een Startscherm-app in Windows 8 of 8.1, selecteert u Apparaten, Afdrukken en vervolgens de printer.

  3. 3.

    Klik of tik op het tabblad Papier/Kwaliteit.

  4. 4.

    Klik in de vervolgkeuzelijst Papiersoort op de optie Meer....

  5. 5.

    Vouw de lijst Type is: uit. opties

  6. 6.

    Vouw de categorie met papiersoorten uit die het best overeenkomt met het papier dat u gebruikt.

  7. 7.

    Selecteer de papiersoort die u gebruikt en klik op de knop OK.

  8. 8.

    Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten. Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.

    Als de lade geconfigureerd moet worden, wordt er een configuratiebericht over de lade op het bedieningspaneel van de printer weergegeven.

  9. 9.

    Vul de lade met het opgegeven soort en formaat papier en sluit de lade.

  10. 10.

    Raak de knop OK aan om het gedetecteerde formaat en de gedetecteerde soort te accepteren, of raak de knop Wijzigen aan als u een ander papierformaat of een andere papiersoort wilt kiezen.

  11. 11.

    Selecteer de juiste papiersoort en het juiste formaat en raak de knop OK aan.


Afdrukken

Overige afdruktaken

Ga naar www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Er zijn instructies beschikbaar voor het uitvoeren van specifieke afdruktaken afdrukken, zoals:

  • •

    Afdruksnelkoppelingen of voorinstellingen maken en gebruiken

  • •

    Selecteer het papierformaat of gebruik een aangepast papierformaat

  • •

    Afdrukstand maken

  • •

    Een brochure maken

  • •

    Een document schalen zodat het past op een bepaald papierformaat

  • •

    De eerste of laatste pagina's van het document op ander papier afdrukken

  • •

    Watermerken op een document afdrukken


Afdrukken

Afdruktaken (OS X)

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Afdrukken (OS X)
  • Automatisch dubbelzijdig afdrukken (OS X)
  • Handmatig dubbelzijdig afdrukken (OS X)
  • Meerdere pagina's per vel afdrukken (OS X)
  • De papiersoort selecteren (OS X)
  • Overige afdruktaken


Afdrukken

Afdrukken (OS X)

De volgende procedure beschrijft het standaardafdrukproces voor OS X.

  1. 1.

    Klik op de optie Afdrukken in het menu Bestand.

  2. 2.

    Selecteer de printer.

  3. 3.

    Klik op Details weergeven of Exemplaren en pagina's en selecteer vervolgens andere menu's om de afdrukinstellingen aan te passen.

    OPMERKING:De naam van het item verschilt per softwareprogramma.

  4. 4.

    Klik op de knop Afdrukken.


Afdrukken

Automatisch dubbelzijdig afdrukken (OS X)

OPMERKING:Deze informatie heeft betrekking op printer die beschikken over een automatische eenheid voor dubbelzijdig afdrukken.

OPMERKING:Deze functie is beschikbaar als u de HP-printerdriver installeert. Mogelijk is de functie niet beschikbaar als u AirPrint gebruikt.

  1. 1.

    Klik op de optie Afdrukken in het menu Bestand.

  2. 2.

    Selecteer de printer.

  3. 3.

    Klik op Details weergeven of Exemplaren en pagina's en klik vervolgens op het menu Lay-out.

    OPMERKING:De naam van het item verschilt per softwareprogramma.

  4. 4.

    Selecteer een bindoptie in de vervolgkeuzelijst Dubbelzijdig.

  5. 5.

    Klik op de knop Afdrukken.


Afdrukken

Handmatig dubbelzijdig afdrukken (OS X)

OPMERKING:Deze functie is beschikbaar als u de HP-printerdriver installeert. Mogelijk is de functie niet beschikbaar als u AirPrint gebruikt.

  1. 1.

    Klik op de optie Afdrukken in het menu Bestand.

  2. 2.

    Selecteer de printer.

  3. 3.

    Klik op Details weergeven of Exemplaren en pagina's en klik vervolgens op het menu Handmatig dubbelzijdig.

    OPMERKING:De naam van het item verschilt per softwareprogramma.

  4. 4.

    Klik op het vak Handmatig dubbelzijdig en selecteer een bindoptie.

  5. 5.

    Klik op de knop Afdrukken.

  6. 6.

    Ga naar de printer en verwijder alle lege vellen uit lade 1.

  7. 7.

    Haal de bedrukte stapel uit de uitvoerbak en plaats die met de bedrukte zijde omlaag in de invoerlade.

  8. 8.

    Raak, wanneer u hierom wordt gevraagd, de desbetreffende knop op het bedieningspaneel aan om door te gaan.


Afdrukken

Meerdere pagina's per vel afdrukken (OS X)

  1. 1.

    Klik op de optie Afdrukken in het menu Bestand.

  2. 2.

    Selecteer de printer.

  3. 3.

    Klik op Details weergeven of Exemplaren en pagina's en klik vervolgens op het menu Lay-out.

    OPMERKING:De naam van het item verschilt per softwareprogramma.

  4. 4.

    Selecteer in de vervolgkeuzelijst Pagina's per vel het aantal pagina's dat u op elk vel wilt afdrukken.

  5. 5.

    Selecteer in het gedeelte Lay-outrichting de volgorde en positie van de pagina's op het vel.

  6. 6.

    Selecteer in het menu Randen het soort rand dat u rond elke pagina op het vel wilt afdrukken.

  7. 7.

    Klik op de knop Afdrukken.


Afdrukken

De papiersoort selecteren (OS X)

  1. 1.

    Klik op de optie Afdrukken in het menu Bestand.

  2. 2.

    Selecteer de printer.

  3. 3.

    Klik op Details weergeven of Exemplaren en pagina's en klik vervolgens op het menu Afdrukmateriaal en kwaliteit of het menu Papier/kwaliteit.

    OPMERKING:De naam van het item verschilt per softwareprogramma.

  4. 4.

    Selecteer in de opties Media en kwaliteit of Papier/kwaliteit .

    OPMERKING:Deze lijst bevat de hoofdset met beschikbare opties. Sommige opties zijn niet beschikbaar op alle printers.

    • •

      Afdrukmateriaal: Selecteer de optie voor de papiersoort voor de afdruktaak.

    • •

      Afdrukkwaliteit: Selecteer het resolutieniveau voor de afdruktaak.

    • •

      Rand-tot-rand afdrukken: Selecteer deze optie om dicht tegen de randen van het papier af te drukken.

    • •

      EconoMode: Selecteer deze optie om toner te besparen als u conceptversies van documenten afdrukt.

  5. 5.

    Klik op de knop Afdrukken.


Afdrukken

Afdruktaken opslaan op het apparaat om later of privé af te drukken

  • Inleiding
  • Voordat u begint
  • De printer voor taakopslag instellen
  • Een opgeslagen taak maken (Windows)
  • Een opgeslagen taak afdrukken
  • Een opgeslagen taak verwijderen


Afdrukken

Inleiding

Dit gedeelte biedt procedures voor het maken en afdrukken van documenten die zijn opgeslagen op de printer. Deze taken kunnen op een later tijdstip of privé worden afgedrukt.


Afdrukken

Voordat u begint

Voor de taakopslagfunctie moet aan de volgende vereisten worden voldaan:

  • •

    Een speciaal USB 2.0-flashstation met ten minste 16 GB vrije ruimte moet zijn geïnstalleerd in de host USB aan de achterzijde. Dit USB-flashstation bevat de opgeslagen taken die naar de printer zijn gestuurd. Als dit USB-flashstation uit de printer wordt verwijderd, wordt de taakopslagfunctie uitgeschakeld.

  • •

    Als u een HP Universal Print Driver (UPD) gebruikt, moet u UPD-versie 5.9.0 of nieuwer gebruiken.


Afdrukken

De printer voor taakopslag instellen

Voer de volgende procedures uit om de taakopslagfunctie van de printer in te schakelen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Stap één: Een USB-flashstation installeren
  • Stap twee: De printerdriver bijwerken


Afdrukken

Stap één: Een USB-flashstation installeren

  1. 1.

    Zoek de USB-poort aan de achterzijde.

    OPMERKING:Bij sommige modellen is de USB-poort aan de achterzijde bedekt. Verwijder de klep van de USB-poort aan de achterzijde voordat u verdergaat.

  2. 2.

    Installeer het USB-flashstation in de USB-poort aan de achterzijde.

    Plaats het USB-station in de USB-poort aan de achterzijde van de printer

    Op het bedieningspaneel verschijnt het bericht Het USB-station wordt geformatteerd.

  3. 3.

    Selecteer OK om de procedure te voltooien.


Afdrukken

Stap twee: De printerdriver bijwerken

De printerdriver bijwerken in Windows

  1. 1.

    Klik op de knop Start en vervolgens op Apparaten en printers.

  2. 2.

    Klik met de rechtermuisknop op de naam van de HP-printer en selecteer Printereigenschappen.

  3. 3.

    Selecteer in het dialoogvenster Eigenschappen het tabblad Apparaatinstellingen.

  4. 4.

    Selecteer Nu bijwerken en klik op OK. De printerdriver wordt bijgewerkt.

De bijgewerkte-printerdriver bevat het tabblad Taakopslag.


Afdrukken

Een opgeslagen taak maken (Windows)

Taken opslaan op de printer voor privé- of vertraagde afdrukken.

OPMERKING:De printerdriver kan er anders uitzien dan deze printerdriver, maar de stappen zijn dezelfde.

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer de printer in de lijst met printers en selecteer vervolgens Eigenschappen of Voorkeuren (de naam varieert per programma).

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

    OPMERKING:Als u deze functies wilt openen vanaf een startschermapp in Windows 8 of 8.1, selecteert u Apparaten, Afdrukken en vervolgens de printer.

  3. 3.

    Klik op het tabblad Taakopslag.

  4. 4.

    Selecteer een optie voor Modus Taakopslag.

    Modus Omschrijving Met pincode beveiligd Verwijderen van taak

    Controleren en vasthouden

    Druk de eerste pagina van een document af om de afdrukkwaliteit te controleren en druk vervolgens de rest van het document af via het bedieningspaneel van de printer.

    Nee

    Automatisch nadat de taak is afgedrukt of wanneer de taakopslaglimiet is bereikt.

    Persoonlijke taak

    De taak wordt pas afgedrukt wanneer u dit aangeeft op het bedieningspaneel van de printer.

    Ja (optioneel)

    Automatisch nadat de taak is afgedrukt of wanneer de taakopslaglimiet is bereikt.

    Snelkopie

    Het gewenste aantal exemplaren van een taak wordt afgedrukt en een exemplaar van de taak wordt opgeslagen in het geheugen van de printer, zodat u de taak later nogmaals kunt afdrukken.

    Nee

    Handmatig

    Opgeslagen taak

    Een taak opslaan op de printer en andere gebruikers toestaan de taak af te drukken.

    Ja (optioneel)

    Handmatig

  5. 5.

    Als u een aangepaste gebruikersnaam of taaknaam wilt gebruiken,klikt u op de knop Aangepast en voert u de gebruikersnaam of taaknaam in.

    Selecteer welke optie u wilt gebruiken als er al een andere taak bestaat met dezelfde naam:

    • •

      Taaknaam + (1-99) gebruiken: Voeg een uniek nummer toe aan het einde van de taaknaam.

    • •

      Bestaand bestand vervangen: Overschrijf de bestaande opgeslagen taak met de nieuwe taak.

  6. 6.

    Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten. Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Afdrukken

Een opgeslagen taak afdrukken

Volg de volgende procedure om een opdracht af te drukken die is opgeslagen in het printergeheugen.

  1. 1.

    Druk op de knop OK op het bedieningspaneel van de printer.

  2. 2.

    Ga naar en selecteer Taakopslag.

  3. 3.

    Selecteer een gebruikersnaam in de lijst Taakmappen . Er wordt een lijst weergegeven met opgeslagen taken onder die gebruikersnaam.

  4. 4.

    Selecteer de naam van de taak. Als de taak privé of beveiligd is,geeft u de pincode of het wachtwoord op.

  5. 5.

    Om het aantal exemplaren aan te passen, selecteert u Exemplaren, voert u het aantal exemplaren in en drukt u vervolgens op de knop OK .

  6. 6.

    Selecteer Afdrukken om de taak af te drukken.


Afdrukken

Een opgeslagen taak verwijderen

Wanneer u een opgeslagen opdracht naar het printergeheugen stuurt, overschrijft de printer alle voorgaande opdrachten met dezelfde gebruiker- en taaknaam. Als het printergeheugen vol is, wordt op het bedieningspaneel van de printer het bericht Geen geheugen meer weergegeven en moeten bestaande opgeslagen taken worden verwijderd voordat extra afdruktaken kunnen worden opgeslagen.

Volg deze procedure om een in het printergeheugen opgeslagen opdracht te verwijderen.

  1. 1.

    Druk op de knop OK op het bedieningspaneel van de printer.

  2. 2.

    Ga naar en selecteer Taakopslag.

  3. 3.

    Selecteer een gebruikersnaam in de lijst Taakmappen . Er wordt een lijst weergegeven met opgeslagen taken onder die gebruikersnaam.

  4. 4.

    Selecteer de naam van de taak. Als de taak privé of beveiligd is, geeft u de pincode of het wachtwoord op.

  5. 5.

    Selecteer Verwijderen en druk vervolgens op de knop OK om de taak te verwijderen.


Afdrukken

Mobiel afdrukken

http://www.hp.com http://www.hpe.com


Afdrukken

Inleiding

HP biedt diverse mobiele en ePrint-oplossingen voor gemakkelijk afdrukken naar een HP-printer vanaf een laptop, tablet, smartphone of ander mobiel apparaat. Ga naar www.hp.com/go/LaserJetMobilePrinting om de volledige lijst te zien en te bepalen wat de beste keuze is.

  • Inleiding
  • Wi-Fi Direct en afdrukken via NFC (alleen draadloze modellen)
  • HP ePrint via email
  • HP ePrint-software
  • AirPrint
  • Android-geïntegreerd afdrukken


Afdrukken

Wi-Fi Direct en afdrukken via NFC (alleen draadloze modellen)

Met afdrukken via Wi-Fi Direct en NFC (near field communication) kunt u vanaf (mobiele) apparaten met Wi-Fi rechtstreeks een draadloze verbinding met de printer maken zonder dat een draadloze router is vereist.

Met Wi-Fi Direct- en NFC-functionaliteit kunt u vanaf een draadloos mobiel apparaat afdrukken zonder dat een verbinding met een netwerk of internet is vereist. NFC-mogelijkheden bieden een eenvoudige een-op-een afdrukverbinding voor mobiele apparaten via een eenvoudige aanraking van apparaten.

OPMERKING:Niet alle mobiele besturingssystemen worden momenteel door Wi-Fi Direct en NFC ondersteund.

Gebruik Wi-Fi Direct om draadloos af te drukken vanaf de volgende apparaten:

  • •

    Mobiele Android-apparaten die de geïntegreerde afdrukoplossing voor Android ondersteunen

Voor meer informatie over afdrukken via Wi-Fi Direct, raadpleegt u www.hp.com/go/wirelessprinting.

NFC- en Wi-Fi Direct-mogelijkheden kunnen vanaf het bedieningspaneel van de printer worden in- of uitgeschakeld.

Wi-Fi Direct in- of uitschakelen

Wi-Fi Direct-mogelijkheden moeten eerst zijn ingeschakeld in het bedieningspaneel van de printer.

  1. 1.

    Druk op de knop OK op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    • •

      Netwerk instellen

    • •

      Wi-Fi Direct

    • •

      Aan/uit

  3. 3.

    Selecteer het menu-item Aan. Als u het item Uit selecteert, schakelt u afdrukken via Wi-Fi Direct uit.

OPMERKING:In omgevingen waar meer dan één model van dezelfde printer is geïnstalleerd, kan een unieke Wi-Fi Direct-naam voor elke printer handig zijn voor printerherkenning bij het afdrukken via Wi-Fi Direct. De Wi-Fi Direct-naam is beschikbaar als u op de knop OK drukt en vervolgens de volgende menu's opent:

  • •

    Netwerk instellen

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct-naam

Volg deze procedure om de Wi-Fi Direct-naam van de printer te wijzigen via de geïntegreerde webserver van HP (EWS):

Stap één: De geïntegreerde webserver van HP openen

  1. 1.

    Druk op de knop OK op het bedieningspaneel van de printer. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

  2. 2.

    Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van de printer. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

    Voorbeeld van een IP-adres in een browservenster

    Als uw internetbrowser het bericht Er is een probleem met het beveiligingscertificaat van deze website weergeeft als u de EWS probeer te openen, klikt u op Doorgaan naar deze website (niet aanbevolen).

    OPMERKING:Doorgaan naar deze website (niet aanbevolen) is niet schadelijk voor de computer terwijl u navigeert in de EWS van het HP printer.

Stap twee: De Wi-Fi Direct-naam wijzigen

  1. 1.

    Klik op het tabblad Networking (Netwerken).

  2. 2.

    Klik in het linkerdeelvenster op de koppeling Wi-Fi Direct instellen.

  3. 3.

    Voer in het veld Wi-Fi Direct-naam de nieuwe naam in.

  4. 4.

    Klik op Toepassen.


Afdrukken

HP ePrint via email

Gebruik HP ePrint om documenten af te drukken door ze als e-mailbijlage vanaf een willekeurig apparaat met een e-mailfunctie naar het e-mailadres van de printer te sturen.

OPMERKING:U dient mogelijk de printer bij het werken om deze functie te gebruiken.

Voor het gebruik van HP ePrint moet de printer aan deze eisen voldoen:

  • •

    De printer moet zijn verbonden met een vast of draadloos netwerk en over een internetverbinding beschikken.

  • •

    HP Webservices moet zijn ingeschakeld op de printer en de printer moet zijn geregistreerd bij HP Connected.

    Volg deze procedure om HP-webservices in te schakelen en u te registreren bij HP Connected:

    • 1.

      Druk op de knop OK op het bedieningspaneel van de printer. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

    • 2.

      Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van de printer. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

      Voorbeeld van een IP-adres in een browservenster

      Als uw internetbrowser het bericht Er is een probleem met het beveiligingscertificaat van deze website weergeeft als u de EWS probeer te openen, klikt u op Doorgaan naar deze website (niet aanbevolen).

      OPMERKING:Doorgaan naar deze website (niet aanbevolen) is niet schadelijk voor de computer terwijl u navigeert in de EWS van het HP printer.

    • 3.

      Klik op het tabblad HP Webservices en vervolgens op Inschakelen. De printer schakelt Webservices in en drukt vervolgens een informatiepagina af.

      Op de informatiepagina staat de printercode die u gebruikt om de HP printer bij HP Connected te registreren.

    • 4.

      Ga naar www.hpconnected.com om een HP ePrint-account te maken en voltooi het installatieproces.


Afdrukken

HP ePrint-software

Met de HP ePrint-software kunt u vanaf een Windows- of Mac-desktop of laptop gemakkelijk afdrukken naar een printer met HP ePrint-functionaliteit. Met deze software kunt u gemakkelijk de printers met HP ePrint-functionaliteit vinden die zijn geregistreerd bij uw HP Connected-account. De beoogde HP-printer kan zich op het kantoor of op een andere locatie waar ook ter wereld bevinden.

  • •

    Windows: Nadat u de software hebt geïnstalleerd, kiest u in de toepassing die u op dat moment gebruikt de optie Afdrukken en selecteert u vervolgens HP ePrint in de lijst met geïnstalleerde printers. Klik op de knop Eigenschappen als u de afdrukopties wilt configureren.

  • •

    OS X: Na de installatie van de software, selecteert u Bestand, Afdrukken. Selecteer vervolgens de pijl naast PDF (in de linkerbenedenhoek van het driverscherm). Selecteer HP ePrint.

In Windows biedt de HP ePrint-software ondersteuning voor afdrukken via TCP/IP op lokale printers op het netwerk (LAN of WAN) die UPD PostScript® ondersteunen.

Windows en OS X bieden beide ondersteuning voor afdrukken via IPP voor printers die op een LAN- of WAN-netwerk zijn aangesloten en ePCL ondersteunen.

Windows en Mac ondersteunen ook het afdrukken van PDF-documenten naar openbare afdruklocaties en het afdrukken met HP ePrint via e-mail in de cloud.

Ga naar www.hp.com/go/eprintsoftware als u drivers wilt downloaden of meer informatie wilt lezen.

OPMERKING:De HP ePrint-software voor Mac is een PDF-workflowprogramma en technisch gezien geen printerdriver.

OPMERKING:HP ePrint-software biedt geen ondersteuning voor afdrukken via USB.


Afdrukken

AirPrint

Direct afdrukken met AirPrint van Apple wordt ondersteund op iOS 4.2 en later en op Mac-computers met OS X 10.7 Lion en nieuwer. Gebruik AirPrint om direct op de printer af te drukken vanaf een iPad, iPhone (3GS of later), of iPod touch (derde generatie of later) in de volgende mobiele toepassingen:

  • •

    Mail

  • •

    Foto's

  • •

    Safari

  • •

    iBooks

  • •

    Externe toepassingen selecteren.

U kunt AirPrint alleen gebruiken als de printer is verbonden met hetzelfde netwerk (subnet) als waarmee het Apple-apparaat is verbonden. Ga voor meer informatie over het gebruik van AirPrint en welke HP-printers compatibel zijn met AirPrint naar www.hp.com/go/LaserJetMobilePrinting.

OPMERKING:Controleer voordat u AirPrint met een USB-verbinding gaat gebruiken eerst het versienummer. AirPrint versie 1.3 en eerder ondersteunen geen USB-verbindingen.


Afdrukken

Android-geïntegreerd afdrukken

Dankzij de geïntegreerde oplossing van HP voor Android en Kindle kunnen mobiele apparaten HP-printers op een netwerk of binnen draadloos bereik automatisch vinden en er via Wi-Fi Direct mee afdrukken.

De printer moet verbonden zijn met hetzelfde netwerk (subnet) als waarmee het Android-apparaat is verbonden.

De afdrukoplossing is geïntegreerd in de ondersteunde besturingssystemen, dus het installeren van stuurprogramma's of het downloaden van software is niet meer nodig.

Ga voor meer informatie over het gebruik van de in Android geïntegreerde afdrukoplossing en over welke Android-apparaten worden ondersteund naar www.hp.com/go/LaserJetMobilePrinting.


De printer beheren

  • Het verbindingstype van de printer wijzigen (Windows)
  • Geavanceerde configuratie met de geïntegreerde webserver van HP (EWS) en HP Device Toolbox (Windows)
  • Geavanceerde configuratie met HP Utility voor OS X
  • IP-netwerkinstellingen configureren
  • Functies voor beveiliging van de printer
  • Instellingen voor energiebesparing
  • HP Web Jetadmin
  • De firmware bijwerken

Voor meer informatie:

De volgende informatie is correct op het moment van uitgave. Zie www.hp.com/support/ljM402, www.hp.com/support/ljM403 voor actuele informatie.

De uitgebreide Help van HP voor de printer omvat de volgende informatie:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


De printer beheren

Het verbindingstype van de printer wijzigen (Windows)

Indien u de printer niet hoeft te gebruiken en u de manier waarop het is aangesloten wilt wijzigen, kunt u de snelkoppeling Uw HP apparaat opnieuw configureren op uw computer gebruiken om de verbinding in te wijzigen. Zo kunt u bijvoorbeeld de printer opnieuw configureren om een ander draadloos adres te gebruiken, verbinding te maken met een bekabeld of een draadloos netwerk of over te schakelen van een netwerkverbinding naar een USB-verbinding. U kunt de configuratie wijzigen zonder de printer-cd-rom te plaatsen. Nadat u het type verbinding hebt geselecteerd dat u wilt instellen, gaat het programma rechtstreeks naar dat gedeelte van de installatieprocedure dat moet worden aangepast.


De printer beheren

Geavanceerde configuratie met de geïntegreerde webserver van HP (EWS) en HP Device Toolbox (Windows)

Met de geïntegreerde webserver van HP kunt u via de computer afdrukfuncties beheren in plaats van via het bedieningspaneel van de printer.

  • •

    Printerstatusinformatie bekijken

  • •

    De resterende levensduur van de benodigdheden bepalen en nieuwe benodigdheden bestellen

  • •

    De configuratie van de laden weergeven en wijzigen

  • •

    De menuconfiguratie van het bedieningspaneel van de printer bekijken en wijzigen

  • •

    Interne pagina's weergeven en afdrukken

  • •

    Meldingen ontvangen over gebeurtenissen met betrekking tot de printer en de benodigdheden

  • •

    De netwerkconfiguratie bekijken en wijzigen

De geïntegreerde webserver van HP is beschikbaar wanneer de printer is aangesloten op een IP-netwerk. De geïntegreerde webserver van HP biedt geen ondersteuning voor IPX-printeraansluitingen. U hebt geen toegang tot internet nodig om de geïntegreerde webserver van HP te kunnen openen en gebruiken.

Wanneer de printer is aangesloten op het netwerk, is de geïntegreerde webserver van HP automatisch beschikbaar.

OPMERKING:HP Device Toolbox is software die wordt gebruikt om verbinding te maken met de geïntegreerde webserver van HP wanneer de printer via USB is aangesloten op een computer. Deze software is alleen beschikbaar als u een volledige installatie hebt uitgevoerd wanneer de printer op de computer is aangesloten. Sommige functies zijn mogelijk niet beschikbaar, afhankelijk van hoe de printer is aangesloten.

OPMERKING:De geïntegreerde webserver van HP is niet toegankelijk buiten de netwerkfirewall.

Methode een: De geïntegreerde webserver van HP (EWS) openen vanuit het menu Start

  1. 1.

    Klik op de knop Start en vervolgens op Programma's.

  2. 2.

    Klik op uw HP printergroep en vervolgens op het item HP Device Toolbox.

Methode twee: De geïntegreerde webserver van HP (EWS) openen vanuit een webbrowser

  1. 1.

    Druk op de knop OK op het bedieningspaneel van de printer. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

  2. 2.

    Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van de printer. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

    Voorbeeld van een IP-adres in een browservenster

    OPMERKING:Als uw internetbrowser het bericht Er is een probleem met het beveiligingscertificaat van deze website weergeeft als u de EWS probeer te openen, klikt u op Doorgaan naar deze website (niet aanbevolen).

    Doorgaan naar deze website (niet aanbevolen) is niet schadelijk voor de computer terwijl u navigeert in de EWS van het HP printer.

Tabblad of gebied Omschrijving

Het tabblad Home

Hier vindt u informatie over de printer, de status en de configuratie.

  • •

    Apparaatstatus: Hiermee geeft u de status van de printer weer en het geschatte percentage resterende levensduur van benodigdheden van HP.

  • •

    Status benodigdheden: Toont de geschatte resterende levensduur van benodigdheden van HP in procenten. De werkelijke resterende levensduur van benodigdheden kan variëren. Zorg dat u vervangende benodigdheden hebt die u kunt plaatsen wanneer de afdrukkwaliteit niet meer voldoet. De cartridge hoeft alleen te worden vervangen, als de afdrukkwaliteit niet langer acceptabel is.

  • •

    Apparaatconfiguratie: Hier vindt u informatie die op de configuratiepagina van de printer wordt weergegeven.

  • •

    Netwerkoverzicht: Hier vindt u informatie over de netwerkconfiguratiepagina van de printer.

  • •

    Rapporten: Hiermee drukt u de door de printer gegenereerde configuratiepagina en statuspagina voor benodigdheden af.

  • •

    Log taakopslag: Toont een overzicht van alle taken die in het printergeheugen zijn opgeslagen.

  • •

    Logboek kleurgebruik: Toont een overzicht van kleurtaken van de printer.

    (Alleen voor kleurenprinters)

  • •

    Logbestand: Hierin staan alle printergebeurtenissen en -fouten.

Tabblad Systeem

Hiermee kunt u de printer vanaf uw computer configureren.

  • •

    Apparaatgegevens: Biedt basisinformatie over de printer en het bedrijf.

  • •

    Papierinstellingen: Hiermee wijzigt u de standaardpapierverwerkingsinstellingen van de printer.

  • •

    Afdrukkwaliteit: Hiermee wijzigt u de standaardinstellingen voor de afdrukkwaliteit van de printer.

  • •

    Energie-instellingen: Hiermee wijzigt u de standaardtijden voor het activeren van de sluimermodus of automatisch uitschakelen.

  • •

    Taakopslag instellen: Gebruik de volgende taakopslaginstellingen voor de printer.

  • •

    Afdrukdichtheid: Hiermee kunt u de afdrukdichtheid van contrasten, accenten, middentinten en schaduwen wijzigen.

  • •

    Papiersoorten: Hiermee kunt u afdrukmodi configureren die overeenkomen met de door de printer geaccepteerde papiersoorten.

  • •

    Systeeminstellingen: Hiermee wijzigt u de standaardsysteeminstellingen van de printer.

  • •

    Instellingen benodigdheden: Wijzig de instellingen voor waarschuwingen Cartridge bijna leeg en overige informatie voor benodigdheden.

  • •

    Service: Hiermee voert u de schoonmaakprocedure van de printer uit.

  • •

    Opslaan en herstellen: Hier kunt u de huidige instellingen voor de printer opslaan in een bestand op de computer. Gebruik dit bestand om dezelfde instellingen in een andere printer te laden of de instellingen op een later tijdstip te herstellen op deze printer.

  • •

    Beheer: Hiermee kunt u het wachtwoord van de printer instellen of wijzigen. Schakel printerfuncties in of uit.

OPMERKING:Het tabblad Systeem kan met een wachtwoord worden beveiligd. Als dit printer op een netwerk is aangesloten, moet u eerst contact opnemen met de systeembeheerder voordat u de instellingen op dit tabblad wijzigt.

Tabblad Afdrukken

Hiermee kunt u standaardafdrukinstellingen wijzigen vanaf uw computer.

  • •

    Afdrukken: Hier kunt u de standaardafdrukinstellingen van de printer wijzigen, zoals het aantal exemplaren en de afdrukstand. Deze opties zijn tevens beschikbaar op het bedieningspaneel.

  • •

    PCL5c: Hier kunt u de PCL5c-instellingen weergeven en wijzigen.

  • •

    PostScript: De functie Print PS-fouten in- of uitschakelen.

Tabblad Fax

(Alleen faxprinters)

  • •

    Ontvangstopties: Hiermee regelt u hoe de printer omgaat met binnenkomende faxen.

  • •

    Telefoonboek: Hiermee kunt u nummers aan het telefoonboek voor de fax toevoegen of verwijderen.

  • •

    Lijst ongewenste faxen: Hiermee blokkeert u faxnummers die geen faxen naar de printer mogen sturen.

  • •

    Faxactiviteitenlog: Hiermee bekijkt u de recente faxactiviteiten van de printer.

Tabblad Scannen

(Alleen MFP-printers)

Hiermee configureert u de functies Scannen naar netwerkmap en Scannen naar e-mail.

  • •

    Netwerkmap instellen: Hiermee configureert u mappen in het netwerk waar gescande bestanden in kunnen worden opgeslagen.

  • •

    Instellingen scannen naar e-mail: Hiermee begint u het proces om de functie Scannen naar e-mail in te stellen.

  • •

    Uitgaande e-mailprofielen: Hiermee stelt u een e-mailadres in dat als uitgaand adres wordt gebruikt voor alle e-mails die vanaf de printer worden verzonden.

  • •

    Configuratie van standaard-SMTP: Hiermee configureert u de SMTP-serverinformatie.

  • •

    Adresboek e-mail: Hiermee kunt u adressen aan het e-mailadresboek toevoegen of verwijderen.

  • •

    Instellingen voor netwerkcontacten: Hiermee stelt u in dat de printer verbinding maakt met een netwerkadresboek.

  • •

    E-mailopties: Hiermee stelt u een standaardonderwerpregel en -e-mailtekst in. Hiermee stelt u standaardscaninstellingen voor e-mails in.

Tabblad Netwerk

(Alleen printers die op een netwerk zijn aangesloten)

Hiermee kunt u netwerkinstellingen wijzigen vanaf uw computer.

Op dit tabblad kunnen netwerkbeheerders de netwerkgerelateerde instellingen voor de printer beheren wanneer deze op een IP-netwerk is aangesloten. Hiermee kan ook de netwerkbeheerder de Wi-Fi Direct-functie instellen. Dit tabblad verschijnt niet als de printer rechtstreeks op een computer is aangesloten.

Tabblad HP Web Services

Gebruik dit tabblad om verschillende webgebaseerde hulpprogramma's in te stellen en te gebruiken.


De printer beheren

Geavanceerde configuratie met HP Utility voor OS X

Gebruik de HP Utility om de status van de printer te controleren of de printerinstellingen via uw computer weer te geven of te wijzigen.

U kunt gebruikmaken van de HP Utility als de printer beschikt over een USB-kabel of als het is aangesloten op een TCP/IP-netwerk.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • HP Utility openen
  • Functies van HP Utility


De printer beheren

HP Utility openen

  1. 1.

    Open op de computer het menu Systeemvoorkeuren en klik vervolgens op Afdrukken en faxen of Afdrukken en scannen of Printers & scanners.

  2. 2.

    Selecteer de printer in de lijst.

  3. 3.

    Klik op de knop Opties en benodigdheden.

  4. 4.

    Klik op het tabblad Utility.

  5. 5.

    Klik op de knop Printer Utility openen.


De printer beheren

Functies van HP Utility

In de HP Utility-werkbalk vindt u de volgende items:

  • •

    Apparaten: Klik op deze knop om Mac-apparaten die door de HP Utility zijn gevonden, weer te geven of te verbergen.

  • •

    Alle instellingen: Klik op deze knop om terug te keren naar de startweergave van de HP Utility.

  • •

    HP-ondersteuning: Klik op deze knop om een browser te openen en naar de HP-ondersteuningspagina te gaan.

  • •

    Benodigdheden: Klik op deze knop om de HP SureSupply-website te openen.

  • •

    Registratie: Klik op deze knop om de registratiepagina van HP te openen.

  • •

    Recycling: Klik op deze knop om de website van het HP Planet Partners-recyclingprogramma te openen.

De HP Utility bestaat uit pagina's die u kunt openen door in de lijst Alle instellingen te klikken. In de volgende tabel staat beschreven welke taken u kunt uitvoeren met HP Utility.

Item Omschrijving

Status benodigdheden

Hiermee wordt de status van de printerbenodigdheden weergegeven en ziet u koppelingen om online benodigdheden te bestellen.

Apparaatgegevens

Hiermee wordt informatie over de huidige geselecteerde printer weergegeven, waaronder de service-id van de printer (indien toegewezen), de firmwareversie (FW-versie), het serienummer en het IP-adres.

Opdrachten

Stuurt na de afdruktaak speciale tekens of afdrukopdrachten naar de printer.

OPMERKING:Deze optie is alleen beschikbaar nadat u in het menu Weergave de optie Toon geavanceerde opties hebt geselecteerd.

Kleurgebruik

(Alleen voor kleurenprinters)

Toont informatie over kleurtaken van de printer.

Bestand uploaden

Brengt bestanden over van de computer naar de printer. U kunt de volgende bestandstypen uploaden:

  • ◦

    Taal HP LaserJet-printeropdrachten (.prn)

  • ◦

    Portable Document Format (.pdf)

  • ◦

    PostScript (.ps)

  • ◦

    Text (.txt)

Energiebeheer

Configureer de energie-instellingen van de printer.

Firmware bijwerken

Zet een updatebestand voor firmware over naar de printer.

OPMERKING:Deze optie is alleen beschikbaar nadat u in het menu Weergave de optie Toon geavanceerde opties hebt geselecteerd.

HP Connected

Hiermee hebt u toegang tot de HP Connected-website.

Lettertypen uploaden

Hiermee uploadt u lettertypen vanaf uw computer naar de printer.

Berichtencentrum

Hier worden fouten weergegeven die in de printer zijn opgetreden.

Duplexmodus

Hiermee schakelt u de modus voor automatisch dubbelzijdig afdrukken in.

Netwerkinstellingen

(Alleen printers die op een netwerk zijn aangesloten)

Hiermee configureert u de netwerkinstellingen, zoals de IPv4-instellingen IPv6-instellingen, Bonjour-instellingen en andere instellingen.

Beheer van benodigdheden

Hiermee configureert u wat de printer moet doen wanneer benodigdheden het einde van de geschatte levensduur naderen.

Configuratie van laden

Hiermee wijzigt u het papierformaat en de papiersoort voor elke lade.

Aanvullende instellingen

Hiermee opent u de geïntegreerde webserver van HP (EWS).

OPMERKING:USB-verbindingen worden niet ondersteund.

Proxyserverinstellingen

Hiermee configureert u een proxyserver voor deze printer.

Basisfaxinstellingen:

(alleen MFP-faxmodellen)

Instellen van de velden in de faxkoptekst en configureren hoe de printer inkomende oproepen beantwoordt.

Fax doorsturen

(alleen MFP-faxmodellen)

De printer zo instellen dat de inkomende faxberichten naar een ander nummer worden verstuurd.

Faxlogboeken

(alleen MFP-faxmodellen)

De logboeken van alle faxen bekijken.

Faxsnelkiesnummers

(alleen MFP-faxmodellen)

Faxnummers toevoegen aan de snelkieslijst.

Ongewenste faxberichten blokkeren

(alleen MFP-faxmodellen)

Bewaren van faxnummers die u wilt blokkeren.

Scannen naar e-mail

(Alleen MFP-printers)

Hiermee opent u de geïntegreerde webserver van HP (EWS), zodat u instellingen kunt configureren voor het scannen naar e-mail.

Scannen naar netwerkmap

(Alleen MFP-printers)

Hiermee opent u de geïntegreerde webserver van HP (EWS), zodat u instellingen kunt configureren voor het scannen naar een netwerkmap.


De printer beheren

IP-netwerkinstellingen configureren

  • Inleiding
  • Disclaimer voor printer delen
  • Netwerkinstellingen weergeven of wijzigen
  • De naam van de printer in het netwerk wijzigen
  • IPv4 TCP/IP-parameters handmatig configureren via het bedieningspaneel
  • Instellingen voor koppelingssnelheid en duplex


De printer beheren

Inleiding

Configureer de netwerkinstellingen voor de printer aan de hand van de volgende secties.


De printer beheren

Disclaimer voor printer delen

HP ondersteunt geen peer-to-peer netwerken omdat dit een functie is van Microsoft-besturingssystemen en niet van de printerdrivers van HP. Ga naar de website van Microsoft op www.microsoft.com.


De printer beheren

Netwerkinstellingen weergeven of wijzigen

U kunt de IP-configuratie-instellingen weergeven of wijzigen via de geïntegreerde webserver van HP.

  1. 1.

    De geïntegreerde webserver van HP (EWS) openen:

    1. a.

      Druk op de knop OK op het bedieningspaneel van de printer. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

    2. b.

      Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van de printer. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

      Voorbeeld van een IP-adres in een browservenster

      OPMERKING:Als uw internetbrowser het bericht Er is een probleem met het beveiligingscertificaat van deze website weergeeft als u de EWS probeer te openen, klikt u op Doorgaan naar deze website (niet aanbevolen).

      Doorgaan naar deze website (niet aanbevolen) is niet schadelijk voor de computer terwijl u navigeert in de EWS van het HP printer.

  2. 2.

    Klik op het tabblad Netwerk voor informatie over het netwerk. Wijzig desgewenst de instellingen.


De printer beheren

De naam van de printer in het netwerk wijzigen

Indien u de naam van de printer in een netwerk wilt wijzigen zodat de printer kan worden geïdentificeerd, gebruikt u de geïntegreerde webserver van HP.

  1. 1.

    De geïntegreerde webserver van HP (EWS) openen:

    1. a.

      Druk op de knop OK op het bedieningspaneel van de printer. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

    2. b.

      Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van de printer. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

      Voorbeeld van een IP-adres in een browservenster

      OPMERKING:Als uw internetbrowser het bericht Er is een probleem met het beveiligingscertificaat van deze website weergeeft als u de EWS probeer te openen, klikt u op Doorgaan naar deze website (niet aanbevolen).

      Doorgaan naar deze website (niet aanbevolen) is niet schadelijk voor de computer terwijl u navigeert in de EWS van het HP printer.

  2. 2.

    Open het tabblad Systeem.

  3. 3.

    Op de pagina Apparaatgegevens wordt de standaardprinternaam weergegeven in het veld Apparaatnaam. U kunt deze naam wijzigen zodat u de printer kunt identificeren.

    OPMERKING:Het invullen van de andere velden op deze pagina is optioneel.

  4. 4.

    Klik op de knop Toepassen om de wijzigingen toe te passen.


De printer beheren

IPv4 TCP/IP-parameters handmatig configureren via het bedieningspaneel

Met de menu's van het bedieningspaneel kunt u handmatig een IPv4-adres, subnetmasker en standaardgateway instellen.

  1. 1.

    Druk op de knop OK op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    • •

      Netwerk instellen

    • •

      IPv4-configuratiemethode

    • •

      Handmatig

  3. 3.

    Gebruik de pijlknoppen en de knop OK om het IP-adres, subnetmasker en standaardgateway in te voeren en raak vervolgens de knop OK aan om de wijzigingen op te slaan.


De printer beheren

Instellingen voor koppelingssnelheid en duplex

OPMERKING:Deze informatie geldt alleen voor ethernetnetwerken, niet voor draadloze netwerken.

De linksnelheid en communicatiemodus van de afdrukserver moeten overeenkomen met die van de netwerkhub. In de meeste gevallen dient u de printer in de automatische modus te laten. Onjuiste wijzigingen van de netwerkverbindingssnelheid en de instellingen voor dubbelzijdig afdrukken hebben mogelijk tot gevolg dat de printer niet met andere netwerkapparaten kan communiceren. Gebruik het bedieningspaneel van de printer om wijzigingen aan te brengen.

OPMERKING:De printerinstelling moet overeenkomen met de instelling van het netwerkapparaat (een netwerkhub, switch, gateway, router of computer).

OPMERKING:Wanneer u aan deze instellingen wijzigingen aanbrengt, wordt de printer uit- en vervolgens weer ingeschakeld. Breng alleen wijzigingen aan wanneer de printer niet-actief is.

  1. 1.

    Druk op de knop OK op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    • •

      Netwerk instellen

    • •

      Verbindingssnelheid

  3. 3.

    Voer een van de volgende handelingen uit:

    • •

      Automatisch: De afdrukserver zorgt zelf automatisch voor configuratie met de hoogste verbindingssnelheid en communicatiemodus die op het netwerk zijn toegestaan.

    • •

      10T vol: 10 megabytes per seconde (Mbps), volledige duplexwerking

    • •

      10T half: 10 Mbps, half-duplexwerking

    • •

      100TX vol: 100 Mbps, volledige duplexwerking

    • •

      100TX half: 100 Mbps, half-duplexwerking

    • •

      1000T vol: 1000 Mbps, volledige duplexwerking

  4. 4.

    Druk op de knop OK. De printer wordt uit- en weer ingeschakeld.


De printer beheren

Functies voor beveiliging van de printer

http://www.hp.com http://www.hpe.com


De printer beheren

Inleiding

De printer bevat beveiligingsopties waarmee toegang tot configuratie-instellingen en beveiligde gegevens kan worden beperkt. Ook kan toegang tot belangrijke hardwarecomponenten worden ontzegd.

  • Inleiding
  • Het wachtwoord van het apparaat instellen of wijzigen met de geïntegreerde webserver van HP
  • De formatter vergrendelen


De printer beheren

Het wachtwoord van het apparaat instellen of wijzigen met de geïntegreerde webserver van HP

Stel een wachtwoord voor toegang tot de printer en de geïntegreerde webserver van HP in zodat onbevoegde gebruikers de printerinstellingen niet kunnen wijzigen.

  1. 1.

    De geïntegreerde webserver van HP (EWS) openen:

    1. a.

      Druk op de knop OK op het bedieningspaneel van de printer. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

    2. b.

      Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van de printer. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

      Voorbeeld van een IP-adres in een browservenster

      OPMERKING:Als uw internetbrowser het bericht Er is een probleem met het beveiligingscertificaat van deze website weergeeft als u de EWS probeer te openen, klikt u op Doorgaan naar deze website (niet aanbevolen).

      Doorgaan naar deze website (niet aanbevolen) is niet schadelijk voor de computer terwijl u navigeert in de EWS van het HP printer.

  2. 2.

    Klik op het tabblad Systeem op de koppeling Beheer in het linkerdeelvenster.

  3. 3.

    Voer in het veld Wachtwoord in het gebied Productbeveiliging het wachtwoord.

  4. 4.

    Voer in het veld Wachtwoord bevestigen opnieuw het wachtwoord in.

  5. 5.

    Klik op de knop Toepassen.

    OPMERKING:Noteer het wachtwoord en bewaar het op een veilige plaats.


De printer beheren

De formatter vergrendelen

De formatter heeft een sleuf waarop u een beveiligingskabel kunt aansluiten. Door de formatter te vergrendelen, voorkomt u dat iemand waardevolle onderdelen uit de formatter verwijdert.


De printer beheren

Instellingen voor energiebesparing

  • Inleiding
  • Afdrukken met EconoMode
  • De instelling Sluimermodus/automatisch uitschakelen na configureren
  • De uitschakelvertraging instellen en de printer zo configureren dat het maximaal 1 watt verbruikt
  • De instelling voor uitschakelvertraging configureren


De printer beheren

Inleiding

De printer beschikt over verschillende functies waarmee op energieverbruik en benodigdheden kan worden bespaard.


De printer beheren

Afdrukken met EconoMode

Deze printer beschikt over de optie EconoMode, waarmee u conceptversies van documenten kunt afdrukken. Door EconoMode te gebruiken, verbruikt u minder toner. De afdrukkwaliteit kan in EconoMode echter minder zijn.

HP raadt doorlopend gebruik van de EconoMode af. Als de EconoMode voortdurend wordt gebruikt, is het mogelijk dat de toner langer meegaat dan de mechanische onderdelen van de tonercartridge. Als de afdrukkwaliteit slechter wordt en niet meer acceptabel is, is het verstandig de tonercartridge te vervangen.

OPMERKING:Als deze optie niet beschikbaar is in uw printdriver, kunt u deze instellen met de HP geïntegreerde webserver.

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer de printer en klik vervolgens op de knop Eigenschappen of Voorkeuren.

  3. 3.

    Klik op het tabblad Papier/Kwaliteit.

  4. 4.

    Klik op het selectievakje EconoMode.


De printer beheren

De instelling Sluimermodus/automatisch uitschakelen na configureren

Gebruik de menu's op het bedieningspaneel om in te stellen hoe lang het duurt voordat de slaapstand van de printer wordt ingeschakeld.

Voer de volgende stappen uit om de instelling Sluimermodus/automatisch uitschakelen na te wijzigen:

  1. 1.

    Druk op de knop OK op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Energie-instellingen

    • •

      Sluimermodus/automatisch uitschakelen na

  3. 3.

    Gebruik de pijlknoppen om de tijd voor Sluimermodus/automatisch uitschakelen na te selecteren, en druk vervolgens op de knop OK.


De printer beheren

De uitschakelvertraging instellen en de printer zo configureren dat het maximaal 1 watt verbruikt

Gebruik de menu's op het bedieningspaneel om in te stellen hoe lang het duurt voordat de printer wordt uitgeschakeld.

OPMERKING:Nadat de printer is uitgeschakeld, neemt het stroomverbruik af tot 1 watt of minder.

Voer de volgende stappen uit om de instellingen voor uitschakelvertraging te wijzigen:

  1. 1.

    Druk op de knop OK op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Energie-instellingen

    • •

      Uitschakelen na

  3. 3.

    Selecteer de tijd voor de uitschakelvertraging.

    OPMERKING:De standaardwaarde is 4 uur.


De printer beheren

De instelling voor uitschakelvertraging configureren

Gebruik de menu's op het bedieningspaneel om te selecteren of de printer vertraagd wordt uitgeschakeld nadat de aan-uitknop is ingedrukt.

Voer de volgende stappen uit om de instellingen voor uitschakelvertraging te wijzigen:

  1. 1.

    Raak op het bedieningspaneel van de printer de knop OK aan.

  2. 2.

    Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Energie-instellingen

    • •

      Uitschakelvertraging

  3. 3.

    Selecteer een van de vertragingsopties:

    • •

      Geen vertraging: De printer wordt uitgeschakeld na een bepaalde periode van inactiviteit die is ingesteld bij de instelling Automatisch uitschakelen na.

    • •

      Bij poorten actief: Als deze optie is geselecteerd, wordt de printer niet uitgeschakeld tenzij alle poorten niet-actief zijn. Een actieve netwerk- of faxverbinding voorkomt dat de printer wordt uitgeschakeld.


De printer beheren

HP Web Jetadmin

HP Web Jetadmin is een bekroond, toonaangevend hulpprogramma voor het efficiënt beheren van een groot scala aan HP-apparaten binnen een netwerk, inclusief printers, multifunctionele printers en digitale verzendapparatuur. Met deze oplossing kunt u op afstand installeren, onderhouden, problemen oplossen en uw afdruk- en beeldvormingsomgeving beschermen - om zo uiteindelijk de productiviteit van uw bedrijf te vergroten door u te helpen tijd te besparen, de kosten te beheersen en uw investering te beschermen.

Er worden regelmatig updates voor HP Web Jetadmin uitgegeven om ondersteuning te bieden voor specifieke productfuncties. Ga naar www.hp.com/go/webjetadmin voor meer informatie.


De printer beheren

De firmware bijwerken

HP verstrekt regelmatig printerupdates, nieuwe Web Services-apps en nieuwe functies voor bestaande Web Services-apps. Voer de volgende stappen uit om de printerfirmware voor één printer bij te werken. Wanneer u de firmware bijwerkt, worden Web Services-apps automatisch bijgewerkt.

Er zijn twee ondersteunde methoden om de firmware bij te werken op deze printer. Gebruik slechts een van de volgende methoden om de printerfirmware bij te werken.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Methode een: De firmware bijwerken via het bedieningspaneel
  • Methode twee: De firmware bijwerken met behulp van de Firmware Update Utility


De printer beheren

Methode een: De firmware bijwerken via het bedieningspaneel

Gebruik deze stappen om de firmware te laden via het bedieningspaneel (alleen voor printers die zijn aangesloten op het netwerk), en/of stel de printer in om toekomstige firmware-updates automatisch te laden. Ga naar methode twee voor printers die via USB zijn aangesloten.

  1. 1.

    Controleer of de printer is aangesloten op een bekabeld (ethernet) of draadloos netwerk met een actieve internetverbinding.

    OPMERKING:De printer moet een internetverbinding hebben om de firmware te kunnen bijwerken via een netwerkverbinding.

  2. 2.

    Druk op het bedieningspaneel van de printer op de knop OK om het menu Instellingen te openen.

  3. 3.

    Ga naar en open het menu Service, en open het menu LaserJet Update.

    OPMERKING:Als de optie LaserJet Update niet wordt vermeld, gaat u naar methode twee.

  4. 4.

    Selecteer Controleren op updates om op updates te controleren.

    OPMERKING:De printer controleert automatisch op een update en als een nieuwere versie wordt gedetecteerd, wordt de update automatisch gestart.

  5. 5.

    Stel de printer zo in dat de firmware automatisch wordt bijgewerkt wanneer er updates beschikbaar zijn.

    Druk op het bedieningspaneel van de printer op de knop OK om het menu Instellingen te openen.

    Ga naar en open het menu Service, open het menu LaserJet Update en selecteer het menu Updates beheren.

    Stel de optie Updates toestaan in op JA en stel vervolgens de optie Automatisch controleren in op AAN.


De printer beheren

Methode twee: De firmware bijwerken met behulp van de Firmware Update Utility

Gebruik deze stappen om Firmware Update Utility handmatig van hp.com te downloaden en te installeren.

OPMERKING:Deze methode is de enige beschikbare optie voor het bijwerken van de firmware voor printers die via een USB-kabel op de computer zijn aangesloten. Deze werkt ook voor printers die met een netwerk zijn verbonden.

OPMERKING:U moet een printerdriver installeren om deze methode te gebruiken.

  1. 1.

    Ga naar www.hp.com/go/support, klik op de koppeling Drivers & software en typ de productnaam in het zoekveld. Druk op de knop ENTER en selecteer de printer in de lijst met zoekresultaten.

  2. 2.

    Selecteer het besturingssysteem.

  3. 3.

    Zoek in de sectie Firmware de Firmware Update Utility.

  4. 4.

    Klik op Downloaden, klik op Uitvoeren en klik vervolgens opnieuw op Uitvoeren.

  5. 5.

    Wanneer het hulpprogramma is gestart, selecteert u de printer in de vervolgkeuzelijst en klikt op Firmware verzenden.

    OPMERKING:Klik op Configuratiepagina afdrukken als u een configuratiepagina wilt afdrukken om te controleren of de versie van de geïnstalleerde firmware van vóór of na het updateproces is.

  6. 6.

    Volg de instructies op het scherm om de installatie te voltooien en klik op de knop Sluiten om het hulpprogramma te sluiten.


Problemen oplossen

  • Klantondersteuning
  • De fabrieksinstellingen herstellen
  • Het bericht 'Cartridge bijna leeg' of 'Cartridge vrijwel leeg' wordt weergegeven op het bedieningspaneel van de printer
  • De printer pakt geen papier op of het papier wordt verkeerd ingevoerd
  • Papierstoringen verhelpen
  • De afdrukkwaliteit verbeteren
  • Problemen met bekabelde netwerken oplossen
  • Problemen met draadloze netwerken oplossen (alleen draadloze modellen)

Voor meer informatie:

De volgende informatie is correct op het moment van uitgave. Zie www.hp.com/support/ljM402, www.hp.com/support/ljM403 voor actuele informatie.

De uitgebreide Help van HP voor de printer omvat de volgende informatie:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


Problemen oplossen

Klantondersteuning

Telefonische ondersteuning voor uw land/regio Zorg dat u de printernaam, het serienummer, de aankoopdatum en een probleemomschrijving bij de hand hebt | Telefoonnummers voor land/regio vindt u op de folder in de doos van de printer of op www.hp.com/support/.
24 uur per dag ondersteuning via internet en hulpprogramma's en drivers downloaden | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Aanvullende HP service- of onderhoudsovereenkomsten bestellen | www.hp.com/go/carepack
De printer registreren |


Problemen oplossen

De fabrieksinstellingen herstellen

Als u de fabrieksinstellingen terugzet, worden alle printer- en netwerkinstellingen weer op de fabriekswaarden ingesteld. De paginateller en het ladeformaat worden niet opnieuw ingesteld. Volg onderstaande stappen om de fabrieksinstellingen van de printer te herstellen.

VOORZICHTIG:Wanneer u de fabrieksinstellingen terugzet, worden alle instellingen gewijzigd in de standaardwaarden. Ook worden in het geheugen opgeslagen pagina's verwijderd.

  1. 1.

    Druk op de knop OK op het bedieningspaneel van de printer.

  2. 2.

    Selecteer Service.

  3. 3.

    Selecteer de optie Standaardwaarden herstellen en druk vervolgens op de knop OK.

    De printer wordt automatisch opnieuw opgestart.


Problemen oplossen

Het bericht 'Cartridge bijna leeg' of 'Cartridge vrijwel leeg' wordt weergegeven op het bedieningspaneel van de printer

Cartridge bijna leeg: De printer geeft aan wanneer een tonercartridge vrijwel leeg is. De werkelijke resterende levensduur van een tonercartridge kan afwijken. Zorg dat u een vervangende tonercartridge heeft die u kunt plaatsen wanneer de afdrukkwaliteit niet meer voldoet. De tonercartridge hoeft nu nog niet te worden vervangen.

Cartridge vrijwel leeg: De printer geeft aan wanneer de tonercartridge bijna leeg is. De werkelijke resterende levensduur van een tonercartridge kan afwijken. Zorg dat u een vervangende tonercartridge heeft die u kunt plaatsen wanneer de afdrukkwaliteit niet meer voldoet. De tonercartridge hoeft op dat moment nog niet te worden vervangen, tenzij de afdrukkwaliteit niet langer acceptabel is.

Zodra een tonercartridge van HP de status Vrijwel leeg heeft, is de Premium Protection Warranty van HP niet langer van toepassing op deze tonercartridge.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De instelling "Vrijwel leeg" wijzigen
  • Benodigdheden bestellen


Problemen oplossen

De instelling "Vrijwel leeg" wijzigen

U kunt de manier aanpassen waarop de printer reageert wanneer benodigdheden bijna leeg zijn. U hoeft deze instellingen niet opnieuw te configureren wanneer u een nieuwe tonercartridge of afbeeldingsdrum plaatst.

  1. 1.

    Druk op de knop OK op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Instellingen benodigdheden

    • •

      Zwarte cartridge of Kleurencartridges

    • •

      Instelling voor vrijwel leeg

  3. 3.

    Voer een van de volgende handelingen uit:

    • •

      Selecteer de optie Doorgaan als u wilt dat de printer u waarschuwt wanneer een tonercartridge vrijwel leeg is, maar wel doorgaat met afdrukken.

    • •

      Selecteer de optie Stoppen als u wilt instellen dat de printer stopt met afdrukken tot u de tonercartridge hebt vervangen.

    • •

      Selecteer de optie Vragen als u wilt instellen dat de printer stopt met afdrukken en u vraagt de tonercartridge te vervangen. U kunt het bericht ter kennisgeving aannemen en doorgaan met afdrukken. Een door de klant te configureren optie op deze printer is "Herinner mij na 100 pagina's, 200 pagina's, 300 pagina's, 400 pagina's of nooit". Deze optie is beschikbaar voor het gemak van de klant en vormt geen indicatie dat deze pagina's een acceptabele afdrukkwaliteit hebben. Een door de klant te configureren optie op deze printer is "Herinner mij na 100 pagina's, 200 pagina's, 300 pagina's, 400 pagina's of nooit". Deze optie is beschikbaar voor het gemak van de klant en vormt geen indicatie dat deze pagina's een acceptabele afdrukkwaliteit hebben.


Problemen oplossen

Benodigdheden bestellen

Benodigdheden en papier bestellen | www.hp.com/go/suresupply
Bestellen via service- of ondersteuningsproviders | Neem contact op met een erkend service- of ondersteuningspunt van HP.
Bestellen via de geïntegreerde webserver van HP | Typ het IP-adres of de hostnaam van de printer in het adres- of URL-veld van een ondersteunde webbrowser op de computer om toegang te krijgen tot de webserver. De geïntegreerde webserver van HP bevat een koppeling naar de SureSupply-website van HP. Hier vindt u mogelijkheden voor het aanschaffen van originele HP‑benodigdheden.


Problemen oplossen

De printer pakt geen papier op of het papier wordt verkeerd ingevoerd

http://www.hp.com http://www.hpe.com


Problemen oplossen

Inleiding

U kunt het volgende proberen wanneer de printer geen papier of meerdere vellen tegelijkertijd oppakt uit de papierlade. In de volgende situaties kan een papierstoring optreden.

  • Inleiding
  • De printer pakt geen papier op
  • De printer pakt meerdere vellen papier op


Problemen oplossen

De printer pakt geen papier op

Als de printer geen papier uit de lade pakt, kunt u het volgende proberen.

  • 1.

    Open de printer en verwijder eventuele vastgelopen vellen papier. Controleer of er geen afgescheurde papierrestanten in de printer zijn achtergebleven.

  • 2.

    Plaats papier met het juiste formaat voor de taak in de lade.

  • 3.

    Controleer of het papierformaat en de papiersoort correct zijn ingesteld op het bedieningspaneel van de printer.

  • 4.

    Zorg ervoor dat de papiergeleiders in de lade zijn afgestemd op het papierformaat. Pas de geleiders aan tot de juiste inspringing in de lade. De pijl op de geleider in de lade moet precies zijn uitgelijnd met de markering op de lade.

    OPMERKING:Verplaatst de papiergeleiders niet te strak tegen de papierstapel. Pas de papiergeleiders aan op basis van de inkepingen of de markeringen in de lade.

    In de volgende afbeeldingen staan voorbeelden van de inkepingen voor papierformaat in de laden voor verschillende printers. De meeste HP-printers hebben vergelijkbare markeringen.

    Formaatmarkeringen voor lade 1 of de multifunctionele lade

    Voorbeelden van de markering voor papierformaat voor lade1

    Formaatmarkeringen voor cassetteladen

    Voorbeelden van de markering voor papierformaat voor andere laden

  • 5.

    Controleer of de vochtigheid in de ruimte voldoet aan de specificaties voor deze printer en of het papier in ongeopende pakken wordt bewaard. Papier wordt meestal in vochtwerende pakken verkocht om het papier droog te houden.

    In omgevingen met een hoge luchtvochtigheid kan het papier bovenaan op de stapel in de lade vocht absorberen en er golvend of ongelijkmatig uitzien. Als dit gebeurt, verwijdert u de bovenste 5 tot 10 vellen papier van de stapel.

    In omgevingen met een lage luchtvochtigheid kunnen vellen papier aan elkaar blijven plakken door overtollige statische elektriciteit. Als dit gebeurt, verwijdert u het papier uit de lade en buigt u de stapel door deze aan beide uiteinden vast te houden en de uiteinden omhoog te duwen in de vorm van een U. Duw de uiteinden daarna omlaag om de U-vorm om te keren. Houd beide zijden van de stapel papier vast en herhaal deze stappen. Hierdoor maakt u de vellen papier los zonder statische elektriciteit te veroorzaken. Maak de papierstapel recht op een tafel voordat u de stapel teruglegt in de lade.

    Techniek voor het buigen van de papierstapel

    De stapel papier buigen

  • 6.

    Controleer op het bedieningspaneel van de printer of er een bericht wordt weergegeven waarin staat dat u het papier handmatig moet invoeren. Plaats papier en ga verder met afdrukken.

  • 7.

    De rollen boven de lade zijn mogelijk vuil geworden. Maak de rollen schoon met een pluisvrije doek die is bevochtigd met warm water. Gebruik gedistilleerd water, indien beschikbaar.

    VOORZICHTIG:Spuit geen water rechtstreeks op de rollen. Spuit in plaats daarvan water op de doek of doop de doek in water en wring de doek uit voordat u de rollen reinigt.

    In de volgende afbeelding ziet u voorbeelden van de locatie van de rol voor verschillende printers.

    Locaties van de rol voor lade1 of de multifunctionele lade

    Voorbeelden van de locatie van transportrollen


Problemen oplossen

De printer pakt meerdere vellen papier op

Als de printer meerdere vellen papier uit de lade pakt, kunt u het volgende proberen.

  • 1.

    Verwijder de stapel papier uit de lade, buig de stapel, draai deze 180 graden en draai hem vervolgens om. Waaier het papier niet uit. Plaats de stapel papier terug in de lade.

    OPMERKING:Het uitwaaieren van het papier veroorzaakt statische elektriciteit. In plaats van het papier uit te waaieren, buigt u de stapel door deze aan beide uiteinden vast te houden en de uiteinden omhoog te duwen in de vorm van een U. Duw de uiteinden daarna omlaag om de U-vorm om te keren. Houd beide zijden van de stapel papier vast en herhaal deze stappen. Hierdoor maakt u de vellen papier los zonder statische elektriciteit te veroorzaken. Maak de papierstapel recht op een tafel voordat u de stapel teruglegt in de lade.

    Techniek voor het buigen van de papierstapel

    De stapel papier buigen

  • 2.

    Gebruik uitsluitend papier dat voldoet aan de specificaties van HP voor deze printer.

  • 3.

    Controleer of de vochtigheid in de ruimte voldoet aan de specificaties voor deze printer en of het papier in ongeopende pakken wordt bewaard. Papier wordt meestal in vochtwerende pakken verkocht om het papier droog te houden.

    In omgevingen met een hoge luchtvochtigheid kan het papier bovenaan op de stapel in de lade vocht absorberen en er golvend of ongelijkmatig uitzien. Als dit gebeurt, verwijdert u de bovenste 5 tot 10 vellen papier van de stapel.

    In omgevingen met een lage luchtvochtigheid kunnen vellen papier aan elkaar blijven plakken door overtollige statische elektriciteit. Als dit gebeurt, verwijdert u het papier uit de lade en buigt u de stapel zoals hierboven staat beschreven.

  • 4.

    Gebruik geen papier dat is gekreukeld, gevouwen of beschadigd. Gebruik indien nodig papier uit een ander pak.

  • 5.

    Zorg dat de lade niet te vol is door de markeringen voor de stapelhoogte in de lade te controleren. Als de lade te vol is, verwijdert u de hele stapel papier uit de lade, legt u de stapel recht en plaatst u een deel van de stapel papier terug in de lade.

    In de volgende afbeeldingen staan voorbeelden van de inkepingen voor de stapelhoogte in de laden voor verschillende printers. De meeste HP-printers hebben vergelijkbare markeringen. Zorg ook dat alle vellen papier zich onder de lipjes bij de markeringen voor stapelhoogte bevinden. Met deze lipjes wordt het papier in de juiste positie gehouden als het in de printer wordt ingevoerd.

    Markeringen voor stapelhoogte

    Voorbeelden van markeringen voor stapelhoogte in lade1

    Lipje voor de papierstapel

    Voorbeeld van markeringen voor stapelhoogte in andere laden

  • 6.

    Zorg ervoor dat de papiergeleiders in de lade zijn afgestemd op het papierformaat. Pas de geleiders aan tot de juiste inspringing in de lade. De pijl op de geleider in de lade moet precies zijn uitgelijnd met de markering op de lade.

    OPMERKING:Verplaatst de papiergeleiders niet te strak tegen de papierstapel. Pas de papiergeleiders aan op basis van de inkepingen of de markeringen in de lade.

    In de volgende afbeeldingen staan voorbeelden van de inkepingen voor papierformaat in de laden voor verschillende printers. De meeste HP-printers hebben vergelijkbare markeringen.

    Formaatmarkeringen voor lade 1 of de multifunctionele lade

    Voorbeelden van de markering voor papierformaat voor lade1

    Formaatmarkeringen voor cassetteladen

    Voorbeelden van de markering voor papierformaat voor andere laden

  • 7.

    Zorg ervoor dat de omgeving van de printer binnen de specificaties valt.


Problemen oplossen

Papierstoringen verhelpen

http://www.hp.com http://www.hpe.com


Problemen oplossen

Inleiding

De volgende informatie beschrijft hoe u papierstoringen op de printer kunt verhelpen.

  • Inleiding
  • Frequente of terugkerende papierstoringen?
  • Storingslocaties
  • Papierstoringen in lade 1 verhelpen
  • Papierstoringen in lade 2 oplossen
  • Papierstoringen in lade 3 oplossen
  • Papierstoringen in de fuser verhelpen
  • Papierstoringen in de uitvoerbak oplossen
  • Papierstoringen in de duplexeenheid verhelpen


Problemen oplossen

Frequente of terugkerende papierstoringen?

Volg deze stappen om veel voorkomende papierstoringen op te lossen. Als de eerste stap het probleem niet oplost, gaat u verder met de volgende stap totdat u het probleem hebt opgelost.

  1. 1.

    Als het papier vastloopt in de printer, verhelp dan de storing en druk een configuratiepagina af om de printer te testen.

  2. 2.

    Controleer op het bedieningspaneel van de printer of de lade voor het juiste papierformaat en de juiste papiersoort is geconfigureerd. Pas de papierinstellingen indien nodig aan.

    1. a.

      Druk op de knop OK op het bedieningspaneel van de printer.

    2. b.

      Open de volgende menu's:

      • •

        Systeeminstellingen

      • •

        Papierinstellingen

    3. c.

      Selecteer de lade in de lijst.

    4. d.

      Selecteer de optie Papiersoort en selecteer vervolgens de naam van de papiersoort in de invoerlade.

    5. e.

      Selecteer de optie Papierformaat en selecteer vervolgens de naam van het papierformaat in de invoerlade.

  3. 3.

    Schakel de printer gedurende 30 seconden uit en schakel het vervolgens weer in.

  4. 4.

    Druk een reinigingspagina af om overtollige toner uit de binnenkant van de printer te verwijderen.

    1. a.

      Druk op de knop OK op het bedieningspaneel van de printer.

    2. b.

      Open de volgende menu's:

      • •

        Service

      • •

        Reinigingspagina

    3. c.

      Plaats gewoon papier of A4-papier wanneer dit wordt gevraagd en druk vervolgens op de knop OK.

      Een bericht Reinigen zal worden getoond op het bedieningspaneel van de printer. Wacht tot het proces is voltooid. Gooi de afgedrukte pagina weg.

  5. 5.

    Druk een configuratiepagina af om de printer te testen.

    1. a.

      Druk op de knop OK op het bedieningspaneel van de printer.

    2. b.

      Open het menu Rapporten.

    3. c.

      Selecteer Configuratierapport.

Als geen van deze stappen het probleem oplost, moet de printer wellicht worden nagekeken. Neem contact op met de klantenondersteuning van HP.


Problemen oplossen

Storingslocaties

Papierstoringen kunnen zich op de volgende plaatsen voordoen:

1 | Uitvoerbak
2 | Fusergebied
3 | Lade 3 (optioneel)
4 | Lade 2 Duplexgebied (verwijder lade 2 voor toegang)
5 | Lade 1
6 | Gebied van de tonercartridge (open de voorklep voor toegang)

Na de papierstoring kan er losse toner in de printer achterblijven. Na het afdrukken van enkele vellen is dit gewoonlijk vanzelf opgelost.


Problemen oplossen

Papierstoringen in lade 1 verhelpen

Volg de onderstaande procedure om papierstoringen in lade 1 te verhelpen.

  1. ▲

    Trek het vastgelopen papier langzaam uit de printer.

    Verwijder het vastgelopen papier


Problemen oplossen

Papierstoringen in lade 2 oplossen

Gebruik de volgende procedure om te controleren op papier in alle mogelijke blokkadelocaties in en bij lade 2.

  1. 1.

    Verwijder de lade uit de printer.

    De lade verwijderen

  2. 2.

    Verwijder het papier uit de lade en gooi het beschadigde papier weg.

    Verwijder het vastgelopen papier

  3. 3.

    Controleer of de achterste papiergeleider is aangepast aan het juiste papierformaat. Druk, indien nodig, de ontgrendeling in en verplaats de achterste papiergeleider naar de juiste plaats. Als het goed is, hoort u een klik.

    De geleiders verschuiven

  4. 4.

    Plaats het papier in de lade. Controleer of de stapel bij alle vier de hoeken recht ligt en of deze niet hoger is dan de indicaties voor de maximale hoogte.

  5. 5.

    Plaats lade terug en sluit deze.

    De lade sluiten

  6. 6.

    Druk op de ontgrendelknop van de voorklep.

    De voorklep openen

  7. 7.

    Open de voorklep.

    De voorklep openen

  8. 8.

    Verwijder de tonerpatroon.

    De tonerpatroon verwijderen

  9. 9.

    Til de klep voor toegang tot de storing omhoog.

    De klep omhoog tillen

  10. 10.

    Verwijder vastgelopen papier.

    Verwijder het vastgelopen papier

  11. 11.

    Installeer de tonercartridge.

    De tonercartridge plaatsen

  12. 12.

    Sluit de voorklep.

    De voorklep sluiten


Problemen oplossen

Papierstoringen in lade 3 oplossen

Gebruik de volgende procedure om te controleren op papier in alle mogelijke blokkadelocaties in en bij lade 3.

  1. 1.

    Verwijder de lade uit de printer.

    De lade verwijderen

  2. 2.

    Verwijder het papier uit de lade en gooi het beschadigde papier weg.

    Verwijder het vastgelopen papier

  3. 3.

    Controleer of de achterste papiergeleider is aangepast aan het juiste papierformaat. Druk, indien nodig, de ontgrendeling in en verplaats de achterste papiergeleider naar de juiste plaats. Als het goed is, hoort u een klik.

    De geleiders verschuiven

  4. 4.

    Plaats het papier in de lade. Controleer of de stapel bij alle vier de hoeken recht ligt en of deze niet hoger is dan de indicaties voor de maximale hoogte.

  5. 5.

    Plaats lade terug en sluit deze.

    De lade sluiten

  6. 6.

    Druk op de ontgrendelknop van de voorklep.

    De voorklep openen

  7. 7.

    Open de voorklep.

    De voorklep openen

  8. 8.

    Verwijder de tonerpatroon.

    De tonerpatroon verwijderen

  9. 9.

    Til de klep voor toegang tot de storing omhoog.

    De klep omhoog tillen

  10. 10.

    Verwijder vastgelopen papier.

    Verwijder het vastgelopen papier

  11. 11.

    Installeer de tonercartridge.

    De tonercartridge plaatsen

  12. 12.

    Sluit de voorklep.

    De voorklep sluiten


Problemen oplossen

Papierstoringen in de fuser verhelpen

Gebruik de volgende procedure om te controleren op papier in alle mogelijke vastlooplocaties in het fusergebied.

  1. 1.

    Druk op de ontgrendelknop van de voorklep.

    De voorklep openen

  2. 2.

    Open de voorklep.

    De voorklep openen

  3. 3.

    Verwijder de tonerpatroon.

    De tonerpatroon verwijderen

  4. 4.

    Til de klep voor toegang tot de storing omhoog.

    De klep omhoog tillen

  5. 5.

    Verwijder vastgelopen papier.

    Verwijder het vastgelopen papier

  6. 6.

    Installeer de tonercartridge.

    De tonercartridge plaatsen

  7. 7.

    Sluit de voorklep.

    De voorklep sluiten


Problemen oplossen

Papierstoringen in de uitvoerbak oplossen

Gebruik de volgende procedure om te controleren op papier in alle mogelijke vastlooplocaties in de uitvoerbak.

  1. 1.

    Als in de uitvoerbak vastgelopen papier zichtbaar is, pakt u dit vast bij de voorste rand en verwijdert u het.

    Verwijder het vastgelopen papier

  2. 2.

    Open de achterklep.

    De achterklep openen

  3. 3.

    Verwijder vastgelopen papier in het gebied van de achterklep.

    Verwijder het vastgelopen papier

  4. 4.

    Sluit de achterklep.

    De achterklep sluiten


Problemen oplossen

Papierstoringen in de duplexeenheid verhelpen

Gebruik de volgende procedure om te controleren op papier in alle mogelijke vastlooplocaties in de automatische duplexeenheid.

  1. 1.

    Verwijder lade 2 helemaal uit de printer.

    De lade verwijderen

  2. 2.

    Druk op de groene knop om de duplexhendel te ontkoppelen.

    Druk op de groene knop

  3. 3.

    Verwijder vastgelopen papier.

    Verwijder het vastgelopen papier

  4. 4.

    Sluit de duplexhendel.

    Duw de duplexhendel omhoog

  5. 5.

    Plaats lade 2 terug.

    De lade sluiten


Problemen oplossen

De afdrukkwaliteit verbeteren

http://www.hp.com http://www.hpe.com


Problemen oplossen

Inleiding

  • Inleiding
  • Afdrukken vanuit een ander softwareprogramma
  • De papiersoort voor de afdruktaak controleren
  • De status van de tonercartridge controleren
  • De printer reinigen
  • Inspecteer de tonercartridge visueel
  • Papier en afdrukomgeving controleren
  • EconoMode-instellingen controleren
  • Een andere printerdriver proberen

Als de printer problemen heeft met de afdrukkwaliteit, probeer dan de volgende oplossingen in de aangegeven volgorde om het probleem te verhelpen.


Problemen oplossen

Afdrukken vanuit een ander softwareprogramma

Probeer af te drukken vanuit een ander softwareprogramma. Als de pagina correct wordt afgedrukt, ligt het probleem bij het programma dat u gebruikt om het document af te drukken.


Problemen oplossen

De papiersoort voor de afdruktaak controleren

Controleer de instelling van de papiersoort wanneer u afdrukt vanuit een softwareprogramma en de afgedrukte pagina's vlekken hebben, vaag of donker zijn, papier gekruld is, of wanneer u verspreide tonerpunten, tonerverlies of kleine delen op de pagina waar toner ontbreekt constateert.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De instelling voor de papiersoort controleren (Windows)
  • De instelling voor de papiersoort controleren (OS X)


Problemen oplossen

De instelling voor de papiersoort controleren (Windows)

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer de printer en klik vervolgens op de knop Eigenschappen of Voorkeuren.

  3. 3.

    Klik op het tabblad Papier/Kwaliteit.

  4. 4.

    Klik in de vervolgkeuzelijst Papiersoort op de optie Meer....

  5. 5.

    Vouw de lijst Type is: uit.

  6. 6.

    Vouw de categorie met papiersoorten uit die het best overeenkomt met het papier dat u gebruikt.

  7. 7.

    Selecteer de papiersoort die u gebruikt en klik vervolgens op de knop OK.

  8. 8.

    Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten. Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Problemen oplossen

De instelling voor de papiersoort controleren (OS X)

  1. 1.

    Klik op het menu Bestand en vervolgens op de optie Afdrukken.

  2. 2.

    Selecteer de printer in het menu Printer.

  3. 3.

    Het menu Exemplaren & pagina's wordt standaard weergegeven door de printerdriver. Open de menuvervolgkeuzelijst en klik op het menu Afwerking.

  4. 4.

    Selecteer in de vervolgkeuzelijst Media een papiersoort.

  5. 5.

    Klik op de knop Afdrukken.


Problemen oplossen

De status van de tonercartridge controleren

Op de pagina Status benodigdheden vindt u de volgende informatie:

  • •

    Geschatte resterende levensduur van de cartridge in procenten

  • •

    Geschat aantal resterende pagina's

  • •

    Onderdeelnummers van HP tonercartridges

  • •

    Aantal afgedrukte pagina's

Ga als volgt te werk om de statuspagina voor benodigdheden af te drukken:

  1. 1.

    Druk op de knop OK op het bedieningspaneel.

  2. 2.

    Ga naar het menu Rapporten en druk vervolgens op OK.

  3. 3.

    Blader naar de optie Status benodigdheden en druk vervolgens op de knop OK om een rapport af te drukken van de status van alle benodigdheden.

  4. 4.

    Bepaal geschatte resterende levensduur van de tonercartridge en indien nodig de status van andere vervangbare onderdelen.

    Als u een tonercartridge gebruikt waarvan het einde van de levensduur is bereikt, kunnen zich problemen met de afdrukkwaliteit voordoen. De statuspagina van toebehoren geeft aan wanneer een onderdeel bijna moet worden vervangen. Als een HP-onderdeel vrijwel leeg is, is de Premium Protection Warranty van HP voor het desbetreffende onderdeel beëindigd.

    De tonercartridge hoeft op dat moment nog niet te worden vervangen, tenzij de afdrukkwaliteit niet langer acceptabel is. Zorg dat u een vervangende tonercartridge heeft die u kunt plaatsen wanneer de afdrukkwaliteit niet meer voldoet.

    Als u vaststelt dat een tonercartridge of ander vervangbaar onderdeel moet worden vervangen, kunt u de nummers van echte HP-onderdelen vinden op de statuspagina voor benodigdheden.

  5. 5.

    Controleer of u een echte HP-cartridge gebruikt.

    Op een echte HP-tonercartridge staan de woorden “HP” of het HP-logo. Meer informatie over het identificeren van HP-cartridges vindt u op www.hp.com/go/learnaboutsupplies.

    Het gebruik van benodigdheden die niet door HP zijn vervaardigd (nieuwe of bijgevulde benodigdheden), wordt niet aanbevolen door HP. Aangezien dit geen producten van HP zijn, heeft het bedrijf geen invloed op het ontwerp en de kwaliteit. Als u een opnieuw gevulde of vervaardigde tonercartridge gebruikt en niet tevreden bent over de afdrukkwaliteit, vervang de tonercartridge dan door een echte HP-tonercartridge.


Problemen oplossen

De printer reinigen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Een reinigingspagina afdrukken


Problemen oplossen

Een reinigingspagina afdrukken

Tijdens het afdrukproces kunnen deeltjes papier, toner en stof zich in de printer ophopen. Dit kan leiden tot problemen met de afdrukkwaliteit, zoals tonerspikkels of -spatten, vegen, vlekken, lijnen of herhaalde markeringen.

Ga als volgt te werk om een reinigingspagina af te drukken.

  1. 1.

    Druk op de knop OK op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    • •

      Service

    • •

      Reinigingspagina

  3. 3.

    Plaats gewoon papier of A4-papier wanneer dit wordt gevraagd en druk vervolgens op de knop OK.

    Een bericht Reinigen zal worden getoond op het bedieningspaneel van de printer. Wacht tot het proces is voltooid. Gooi de afgedrukte pagina weg.


Problemen oplossen

Inspecteer de tonercartridge visueel

Volg deze stappen om elke tonercartridge te inspecteren.

  1. 1.

    Verwijder de tonercartridge uit de printer.

  2. 2.

    Controleer of de geheugenchip is beschadigd.

  3. 3.

    Onderzoek het oppervlak van de groene afbeeldingsdrum.

    VOORZICHTIG:Raak de afbeeldingsdrum niet aan. Vingerafdrukken op de afbeeldingsdrum kunnen problemen geven met de afdrukkwaliteit.

  4. 4.

    Vervang de tonercartridge als zich krassen, vingerafdrukken of andere beschadigingen op de afbeeldingsdrum bevinden.

  5. 5.

    Plaats de tonercartridge terug en druk enkele pagina's af om te zien of het probleem is opgelost.


Problemen oplossen

Papier en afdrukomgeving controleren

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Stap een: Papier gebruiken dat voldoet aan de specificaties van HP
  • Stap twee: De omgeving controleren
  • Stap drie: De uitlijning van een afzonderlijke lade instellen


Problemen oplossen

Stap een: Papier gebruiken dat voldoet aan de specificaties van HP

Sommige problemen met de afdrukkwaliteit kunnen ontstaan wanneer u papier gebruikt dat niet voldoet aan de specificaties van HP.

  • •

    Gebruik altijd papier van een type en gewicht dat door deze printer wordt ondersteund.

  • •

    Gebruik papier van goede kwaliteit en dat vrij is van sneden, inkepingen, scheuren, vlekken, losse deeltjes, stof, kreukels, gaten, nietjes en gekrulde of verbogen randen.

  • •

    Gebruik papier waarop nog nooit is afgedrukt.

  • •

    Gebruik papier dat geen metallisch materiaal bevat, zoals glitter.

  • •

    Gebruik papier dat is ontworpen voor laserprinters. Gebruik geen papier dat alleen is geschikt is voor inkjetprinters.

  • •

    Gebruik geen papier met een te ruw oppervlak. Gladder papier zorgt over het algemeen voor een beter afdrukresultaat.


Problemen oplossen

Stap twee: De omgeving controleren

De omgeving kan de afdrukkwaliteit direct beïnvloeden en is een algemene oorzaak van problemen met afdrukkwaliteit of papiertoevoer. Probeer het volgende:

  • •

    Plaats de printer niet op een tochtige locatie, zoals in de buurt van ramen of deuren, of bij het ventilatierooster van de airconditioning.

  • •

    Zorg ervoor dat de printer niet wordt blootgesteld aan temperaturen of vochtigheid die buiten de productspecificaties vallen.

  • •

    Zet de printer niet in een afgesloten ruimte, zoals een kast.

  • •

    Plaats de printer op een stevig, vlak oppervlak.

  • •

    Zorg ervoor dat de luchtuitlaten van de printer niet worden geblokkeerd. De printer moet aan alle kanten beschikken over een goede luchtstroom, ook aan de bovenkant.

  • •

    Bescherm de printer tegen vuiltjes in de lucht, stof, stoom, vet en andere elementen die in de printer aanslag kunnen vormen.


Problemen oplossen

Stap drie: De uitlijning van een afzonderlijke lade instellen

Volg de volgende stappen wanneer tekst of beelden niet gecentreerd of onjuist uitgelijnd zijn op de afgedrukte pagina, wanneer u vanuit specifieke laden afdrukt.

  1. 1.

    Druk op de knop OK op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Afdrukkwaliteit

    • •

      Uitlijning aanpassen

  3. 3.

    Ga naar en selecteer de aan te passen lade en druk vervolgens op de knop OK.

  4. 4.

    Ga naar en selecteer een van de volgende opties:

    • •

      X1-verschuiving

    • •

      X2-verschuiving

    • •

      Y-verschuiving

  5. 5.

    Gebruik de pijlen en de knop OK om de uitlijning aan te passen.

  6. 6.

    Herhaal indien nodig de vorige twee stappen om de uitlijningsinstellingen aan te passen.

  7. 7.

    Druk op de knop Terug [image] om terug te keren naar het menu Uitlijning aanpassen.

  8. 8.

    Ga naar en selecteer Testpagina afdrukken.

  9. 9.

    Ga naar en selecteer de lade waaruit om af te drukken.

  10. 10.

    Volg de instructies die op de afgedrukte pagina´s staan.

  11. 11.

    Ga naar en selecteer Testpagina afdrukken om de resultaten te controleren. Breng indien nodig verdere wijzigingen aan.


Problemen oplossen

EconoMode-instellingen controleren

HP raadt doorlopend gebruik van de EconoMode af. Als de EconoMode voortdurend wordt gebruikt, is het mogelijk dat de toner langer meegaat dan de mechanische onderdelen van de tonercartridge. Als de afdrukkwaliteit slechter wordt en niet meer acceptabel is, is het verstandig de tonercartridge te vervangen.

OPMERKING:Deze functie is beschikbaar via de PCL 6-printerdriver voor Windows. Als u deze driver niet gebruikt, kunt u de functie ook inschakelen door de geïntegreerde webserver van HP te gebruiken.

Voer de volgende stappen uit als de hele pagina te donker of te licht is.

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer de printer en klik vervolgens op de knop Eigenschappen of Voorkeuren.

  3. 3.

    Klik op het tabblad Papier/Kwaliteit en ga naar het gedeelte Afdrukkwaliteit.

  4. 4.

    Gebruik deze instellingen als de pagina te donker is:

    • •

      Selecteer de optie 600 dpi.

    • •

      Schakel het selectievakje Economode in om deze optie in te schakelen.

    Gebruik deze instelling als de pagina te licht is:

    • •

      Selecteer de optie FastRes 1200.

    • •

      Schakel het selectievakje Economode uit om deze optie uit te schakelen.

  5. 5.

    Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten. Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Problemen oplossen

Een andere printerdriver proberen

Probeer een andere printerdriver als u afdrukt vanuit een softwareprogramma en de afbeeldingen op de gedrukte pagina's onverwachte lijnen vertonen of als er tekst of afbeeldingen ontbreken, als de pagina's niet correct zijn opgemaakt of als de lettertypen afwijken.

Download een van de volgende drivers van de HP website: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP PCL.6-driver

HP PCL 6-driver

HP PCL-6-driver
  • •

    Meegeleverd als de standaarddriver op de printer-cd. Deze driver wordt automatisch geïnstalleerd, tenzij u een andere driver selecteert.

  • •

    Aanbevolen voor alle Windows-omgevingen

  • •

    Biedt algemeen de beste snelheid, afdrukkwaliteit en ondersteuning voor printerfuncties voor de meeste gebruikers

  • •

    Ontwikkeld om samen te werken met de Windows Graphic Device Interface (GDI) voor optimale snelheid in Windows-omgevingen

  • •

    Mogelijk niet volledig compatibel met software van derden en aangepaste software op basis van PCL 5

HP UPD PS-driver
  • •

    Aanbevolen voor afdrukken met programma’s van Adobe® of met andere grafisch intensieve software

  • •

    Biedt ondersteuning voor afdrukken via postscript-emulatie en voor postscript flash-lettertypen

HP UPD PCL 5
  • •

    Aanbevolen voor alle veelvoorkomende afdruktaken op een kantoor (Windows-omgevingen)

  • •

    Compatibel met eerdere PCL-versies en oudere HP LaserJet-printers

  • •

    De beste keuze voor afdrukken via aangepaste softwareprogramma's of softwareprogramma's van derden

  • •

    De beste keuze wanneer u in verschillende omgevingen werkt, waarbij de printer dient te worden ingesteld op PCL 5 (UNIX, Linux, mainframe)

  • •

    Ontworpen voor Windows-omgevingen in bedrijven om één driver te bieden die u voor meerdere printermodellen kunt gebruiken

  • •

    Aanbevolen wanneer u naar meerdere printermodellen kopieert vanaf een mobiele Windows-computer

HP UPD PCL 6
  • •

    Aanbevolen voor printen in alle Windows-omgevingen

  • •

    Biedt algemeen de beste snelheid, afdrukkwaliteit en printerfunctie-ondersteuning voor de meeste gebruikers

  • •

    Ontwikkeld voor gebruik met Windows Graphic Device Interface (GDI) voor de beste snelheid in Windows-omgevingen

  • •

    Mogelijk niet volledig compatibel met software van derden en aangepaste software op basis van PCL 5


Problemen oplossen

Problemen met bekabelde netwerken oplossen

http://www.hp.com http://www.hpe.com


Problemen oplossen

Inleiding

Controleer de volgende items om na te gaan of de printer met het netwerk communiceert. Druk voordat u begint een configuratiepagina af vanaf het bedieningspaneel van de printer en zoek het IP-adres van de printer op deze pagina.

  • Inleiding
  • Slechte fysieke verbinding
  • De computer maakt gebruik van een onjuist IP-adres voor deze printer
  • De computer kan niet met de printer communiceren
  • De printer maakt gebruik van de verkeerde koppelings- en duplexinstellingen voor het netwerk
  • Nieuwe softwareprogramma's zorgen mogelijk voor compatibiliteitsproblemen
  • Uw computer of werkstation is mogelijk niet juist ingesteld
  • De printer is uitgeschakeld of andere netwerkinstellingen zijn niet juist

OPMERKING:HP ondersteunt geen peer-to-peer netwerken, aangezien dit een functie is van Microsoft-besturingssystemen en niet van de printerdrivers van HP. Ga oor meer informatie naar Microsoft op www.microsoft.com.


Problemen oplossen

Slechte fysieke verbinding

  1. 1.

    Controleer of de printer met een kabel van de juiste lengte is aangesloten op de juiste netwerkpoort.

  2. 2.

    Controleer of de kabels stevig zijn bevestigd.

  3. 3.

    Controleer aan de achterzijde van de printer of er twee lampjes branden bij de netwerkpoortaansluiting: oranje geeft activiteit aan, groen de koppelingsstatus.

  4. 4.

    Als het probleem hiermee niet is verholpen, probeert u een andere kabel of poort op de hub.


Problemen oplossen

De computer maakt gebruik van een onjuist IP-adres voor deze printer

  1. 1.

    Ga naar de printereigenschappen en klik op het tabblad Poorten. Controleer of het huidige IP-adres van de printer is geselecteerd. Het IP-adres van de printer wordt weergegeven op de configuratiepagina.

  2. 2.

    Als u de printer hebt geïnstalleerd met de standaard TCP/IP-poort van HP, schakelt u het vakje Altijd afdrukken naar dit apparaat, zelfs als het IP-adres verandert in.

  3. 3.

    Als u de printer hebt geïnstalleerd met een standaard TCP/IP-poort van Microsoft, gebruikt u de hostnaam in plaats van het IP-adres.

  4. 4.

    Als het IP-adres juist is, verwijdert u de printer en voegt u deze opnieuw toe.


Problemen oplossen

De computer kan niet met de printer communiceren

  1. 1.

    Test de netwerkcommunicatie door een ping-opdracht uit te voeren op het netwerk.

    1. a.

      Open een opdrachtregel op uw computer.

      • •

        In Windows: klik op Start, klik op Uitvoeren, typ vervolgens cmd en druk op Enter.

      • •

        In OS X: ga naar Programma's, naar Hulpprogramma's en open daar Terminal.

    2. b.

      Typ ping, gevolgd door het IP-adres voor uw printer.

    3. c.

      Het netwerk functioneert als er op het scherm retourtijden worden weergegeven.

  2. 2.

    Als de ping-opdracht is mislukt, controleer dan of de netwerkhubs zijn ingeschakeld en controleer vervolgens of de netwerkinstellingen, de printer en de computer allemaal voor hetzelfde netwerk zijn geconfigureerd.


Problemen oplossen

De printer maakt gebruik van de verkeerde koppelings- en duplexinstellingen voor het netwerk

Het wordt aanbevolen om deze in te stellen op de automatische modus (de standaardinstelling). Wanneer u deze instellingen wijzigt, dient u deze ook voor uw netwerk te wijzigen.


Problemen oplossen

Nieuwe softwareprogramma's zorgen mogelijk voor compatibiliteitsproblemen

Controleer of nieuwe softwareprogramma's juist zijn geïnstalleerd en de juiste printerdriver gebruiken.


Problemen oplossen

Uw computer of werkstation is mogelijk niet juist ingesteld

  1. 1.

    Controleer de instellingen van de netwerkdrivers, printerdrivers en netwerkomleiding.

  2. 2.

    Controleer of het besturingssysteem juist is geconfigureerd.


Problemen oplossen

De printer is uitgeschakeld of andere netwerkinstellingen zijn niet juist

  1. 1.

    Controleer op de configuratiepagina de status van het netwerkprotocol. Schakel het protocol indien nodig in.

  2. 2.

    Configureer de netwerkinstellingen zo nodig opnieuw.


Problemen oplossen

Problemen met draadloze netwerken oplossen (alleen draadloze modellen)

  • Inleiding
  • Controlelijst draadloze verbinding
  • Er kan niet worden afgedrukt met de printer na het voltooien van de draadloze configuratie
  • Er kan niet worden afgedrukt met de printer en op de computer is een firewall van derden geïnstalleerd
  • De draadloze verbinding functioneert niet meer nadat de draadloze router of de printer is verplaatst
  • Er kunnen geen computers meer worden aangesloten op de draadloze printer
  • De verbinding van de draadloze printer wordt verbroken wanneer er verbinding wordt gemaakt met een virtueel privénetwerk
  • Het netwerk wordt niet weergegeven in de lijst met draadloze netwerken
  • Het draadloos netwerk functioneert niet
  • Diagnose van draadloos netwerk uitvoeren
  • Storing op een draadloos netwerk verminderen


Problemen oplossen

Inleiding

Gebruik de probleemoplossingsinformatie als hulp bij het oplossen van problemen.

OPMERKING:Om te bepalen of HP NFC en HP Wi-Fi Direct afdrukken op uw printer zijn ingeschakeld, drukt u een configuratiepagina af vanuit het bedieningspaneel van de printer.


Problemen oplossen

Controlelijst draadloze verbinding

  • •

    Zorg dat de netwerkkabel niet is aangesloten.

  • •

    Controleer of de printer en de draadloze router zijn ingeschakeld en van stroom worden voorzien. Controleer ook of de draadloze zender van de printer is ingeschakeld.

  • •

    Controleer of de naam van het draadloze netwerk (SSID) juist is. Druk de configuratiepagina af om de naam van het draadloze netwerk (SSID) te bepalen. Voer de draadloze installatie opnieuw uit als u niet zeker weet of de naam van het draadloze netwerk (SSID) juist is.

  • •

    Bij beveiligde netwerken controleert u of de beveiligingsinformatie juist is. Voer de draadloze installatie opnieuw uit als de beveiligingsinformatie niet juist is.

  • •

    Probeer toegang te krijgen tot andere computers op het draadloos netwerk als het draadloos netwerk niet goed functioneert. Probeer verbinding te maken met internet via een draadloze verbinding als het netwerk toegang heeft tot internet.

  • •

    De coderingsmethode (AES of TKIP) voor de printer is hetzelfde als die voor het draadloze toegangspunt (op netwerken met WPA-beveiliging).

  • •

    Controleer of de printer zich binnen het bereik van het draadloze netwerk bevindt. Bij de meeste netwerken dient de printer zich binnen 30 m van het draadloze toegangspunt (draadloze router) te bevinden.

  • •

    Zorg dat het draadloze signaal niet wordt geblokkeerd door obstakels. Verwijder grote metalen objecten tussen het toegangspunt en de printer. Controleer of er geen pilaren, muren of draagbalken van metaal of beton tussen de printer en het draadloos toegangspunt staan.

  • •

    Zorg dat de printer niet in de buurt staat van elektronische apparaten die het draadloze signaal kunnen storen. Apparaten die het draadloos signaal kunnen storen, zijn onder andere motoren, draadloze telefoons, beveiligingscamera's, andere draadloze netwerken en bepaalde Bluetooth-apparaten.

  • •

    Controleer of de printerdriver op de computer is geïnstalleerd.

  • •

    Controleer of u de juiste printerpoort hebt geselecteerd.

  • •

    Controleer of de computer en de printer op hetzelfde draadloze netwerk zijn aangesloten.

  • •

    Controleer voor OS X of de draadloze router ondersteuning biedt voor Bonjour.


Problemen oplossen

Er kan niet worden afgedrukt met de printer na het voltooien van de draadloze configuratie

  1. 1.

    Zorg dat de printer is ingeschakeld en gereed is.

  2. 2.

    Schakel firewalls van derden uit op uw computer.

  3. 3.

    Controleer of het draadloos netwerk goed werkt.

  4. 4.

    Controleer of de computer goed functioneert. Start indien nodig de computer opnieuw op.

  5. 5.

    Controleer of u de geïntegreerde webserver van HP kunt openen vanaf een computer op het netwerk.


Problemen oplossen

Er kan niet worden afgedrukt met de printer en op de computer is een firewall van derden geïnstalleerd

  1. 1.

    Werk de firewall bij met de meest recente update van de fabrikant.

  2. 2.

    Als de firewall tijdens het installeren van de printer of tijdens het afdrukken om uw toestemming vraagt, dient u deze te geven voor het uitvoeren van de programma's.

  3. 3.

    Schakel de firewall tijdelijk uit en installeer de draadloze printer vervolgens op de computer. Schakel de firewall in wanneer de installatie is voltooid.


Problemen oplossen

De draadloze verbinding functioneert niet meer nadat de draadloze router of de printer is verplaatst

  1. 1.

    Controleer of de router of de printer is verbonden met hetzelfde netwerk waarmee uw computer is verbonden.

  2. 2.

    Druk een configuratiepagina af.

  3. 3.

    Vergelijk de naam van het draadloze netwerk (SSID) op de configuratiepagina met de SSID in de printerconfiguratie op uw computer.

  4. 4.

    Als de nummers niet hetzelfde zijn, zijn de apparaten niet aangesloten op hetzelfde netwerk. Configureer de draadloze instellingen voor de printer opnieuw.


Problemen oplossen

Er kunnen geen computers meer worden aangesloten op de draadloze printer

  1. 1.

    Controleer of de andere computers zich binnen het draadloos bereik bevinden en dat er geen obstakels zijn die het signaal blokkeren. Voor de meeste netwerken ligt het draadloos bereik op maximaal 30 m van het draadloos toegangspunt.

  2. 2.

    Zorg dat de printer is ingeschakeld en gereed is.

  3. 3.

    Controleer of er niet meer dan 5 gelijktijdige Wi-Fi Direct-gebruikers zijn.

  4. 4.

    Schakel firewalls van derden uit op uw computer.

  5. 5.

    Controleer of het draadloos netwerk goed werkt.

  6. 6.

    Controleer of de computer goed functioneert. Start indien nodig de computer opnieuw op.


Problemen oplossen

De verbinding van de draadloze printer wordt verbroken wanneer er verbinding wordt gemaakt met een virtueel privénetwerk

  • •

    U kunt niet gelijktijdig met een virtueel privénetwerk en andere netwerken verbonden zijn.


Problemen oplossen

Het netwerk wordt niet weergegeven in de lijst met draadloze netwerken

  • •

    Controleer of de draadloze router is ingeschakeld en de stroomtoevoer functioneert.

  • •

    Het netwerk is mogelijk verborgen. U kunt echter gewoon verbinding maken met een verborgen netwerk.


Problemen oplossen

Het draadloos netwerk functioneert niet

  1. 1.

    Zorg dat de netwerkkabel niet is aangesloten.

  2. 2.

    Om te controleren of de verbinding met het netwerk is verbroken, dient u andere apparaten op het netwerk aan te sluiten.

  3. 3.

    Test de netwerkcommunicatie door een ping-opdracht uit te voeren op het netwerk.

    1. a.

      Open een opdrachtregel op uw computer.

      • •

        In Windows: klik op Start, klik op Uitvoeren, typ vervolgens cmd en druk op Enter.

      • •

        In OS X: ga naar Programma's, naar Hulpprogramma's en open daar Terminal.

    2. b.

      Typ ping, gevolgd door het IP-adres van de router.

    3. c.

      Het netwerk functioneert als er op het scherm retourtijden worden weergegeven.

  4. 4.

    Controleer of de router of de printer is verbonden met hetzelfde netwerk waarmee de computer is verbonden.

    1. a.

      Druk een configuratiepagina af.

    2. b.

      Vergelijk de naam van het draadloze netwerk (SSID) op het configuratierapport met de SSID in de printerconfiguratie op de computer.

    3. c.

      Als de nummers niet hetzelfde zijn, zijn de apparaten niet aangesloten op hetzelfde netwerk. Configureer de draadloze instellingen voor de printer opnieuw.


Problemen oplossen

Diagnose van draadloos netwerk uitvoeren

Vanaf het bedieningspaneel van de printer kunt u een diagnose uitvoeren die u informatie geeft over de instellingen van het draadloze netwerk.

  1. 1.

    Druk op de knop OK op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    • •

      Zelfdiagnose

    • •

      Test voor draadloze verbinding uitvoeren

  3. 3.

    Druk op de knop OK om de test te starten. De printer drukt een testpagina af met de resultaten van de diagnose.


Problemen oplossen

Storing op een draadloos netwerk verminderen

Met de volgende tips kunt u storing op een draadloos netwerk verminderen:

  • •

    Houd de draadloze apparaten uit de buurt van grote metalen voorwerpen zoals dossierkasten en andere elektromagnetische apparaten zoals magnetrons en draadloze telefoons. Deze voorwerpen kunnen radiosignalen verstoren.

  • •

    Houd de draadloze apparaten uit de buurt van grote stenen gebouwen en andere soorten gebouwen. Deze objecten kunnen radiogolven absorberen en de signaalsterkte verlagen.

  • •

    Plaats de draadloze router op een centrale locatie in het zicht van de draadloze printers op het netwerk.


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

In de volgende onderwerpen wordt uitgelegd hoe u door deze gebruikershandleiding kunt navigeren.

  • Gebruik F6 om te schakelen tussen de deelvensters Navigatie en Onderwerp
  • Sneltoetsen voor de Help Viewer
  • Sneltoetsen voor het tabblad Inhoudsopgave
  • Sneltoetsen voor het tabblad Index
  • Sneltoetsen voor het tabblad Zoeken
  • Sneltoetsen voor het tabblad Favorieten

OPMERKING:

  • •

    Er zijn op het toetsenbord tevens opdrachten voor sneltoetsen aanwezig.

  • •

    Sneltoetsen werken tevens in secundaire vensters en pop-upvensters.

  • •

    Telkens wanneer u een sneltoets in het deelvenster Navigatie gebruikt, verliest u het zicht op het deelvenster Onderwerp. Als u terug wilt keren naar het deelvenster Onderwerp, drukt u op F6.

  • •

    Het selectievakje Overeenkomende woorden op het tabblad Zoeken wordt ingeschakeld als u deze optie voor uw laatste zoekopdracht had gebruikt.


De HTML Help Viewer gebruiken

De volgende onderwerpen geven informatie over het navigeren in en gebruiken van deze handleiding. Klik op een van de volgende onderwerpen voor meer informatie:

  • Help gebruiken
  • Een Help-onderwerp opzoeken
  • Een lijst met favoriete Help-onderwerp samenstellen
  • Een Help-onderwerp kopiëren
  • Het huidige Help-onderwerp afdrukken
  • Help-onderwerpen opzoeken met de werkbalkknoppen
  • De snelmenuopdrachten gebruiken


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Gebruik F6 om te schakelen tussen de deelvensters Navigatie en Onderwerp

U kunt snel switchen tussen het deelvenster Navigatie en het deelvenster Onderwerp door op het toetsenbord op de toets F6 te drukken.


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor de Help Viewer

De Help Viewer sluiten. | ALT+F4
Switchen tussen de Help Viewer en de overige geopende vensters. | ALT+TAB
Het menu Opties openen. | ALT+O
De instellingen van Microsoft Internet Explorer wijzigen. In het dialoogvenster Internet-opties vindt u de instellingen voor toegankelijkheid. Als u deze instellingen wilt wijzigen, klikt u op het tabblad Algemeen en vervolgens op Toegankelijkheid. | ALT+O, en druk vervolgens I
Het deelvenster Navigatie weergeven of verbergen. | ALT+O, en druk vervolgens T
Een onderwerp afdrukken. | ALT+O, en druk vervolgens D of klik met de rechtermuisknop op het onderwerp en klik op Afdrukken.
Terugkeren naar het vorige onderwerp. | ALT+PIJL LINKS, of ALT+O, en druk vervolgens op V
Naar het volgende onderwerp gaan (alleen als u het al eerder had bekeken). | ALT+PIJL RECHTS, of ALT+O, en druk vervolgens op L
Zoekmarkeringen uitschakelen. | ALT+O, en druk vervolgens op M
Het onderwerp dat in het deelvenster Onderwerp staat vernieuwen (nuttig wanneer u op een koppeling van een webpagina had geklikt). | F5, of ALT+O, en druk vervolgens op R
Terugkeren naar de startpagina (de makers van de Help kunnen een startpagina voor een Help-systeem specificeren). | ALT+O, en druk vervolgens op S
Het stoppen met het openen van een pagina in de Viewer (nuttig wanneer u op een koppeling van een webpagina had geklikt en u de pagina niet verder wilt downloaden). | ALT+O, en druk vervolgens op P
Naar een ander onderwerp of andere webpagina gaan. De maker van de Help die het Help-bestand compileert tot een .chm-bestand kan twee koppelingen toevoegen in het menu Opties voor belangrijke onderwerpen of webpagina's. Wanneer u een Jump-opdracht selecteert, gaat u naar een van die onderwerpen of webpagina's. | ALT+O, en druk vervolgens 1 of 2
Schakelen tussen het deelvenster Navigatie en het deelvenster Onderwerp. | F6
Bladeren door het onderwerp. | PIJL OMHOOG en PIJL OMLAAG, of PAGINA OMHOOG en PAGINA OMLAAG
Bladeren door alle koppelingen in een onderwerp of door alle opties op het tabblad van het deelvenster Navigatie. | TAB


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Inhoudsopgave

Het tabblad Inhoud weergeven. | ALT+I
Een boek of map openen en sluiten. | PLUSTEKEN (+) en MINTEKEN (-), of PIJL LINKS en PIJL RECHTS
Een onderwerp selecteren. | PIJL OMHOOG en PIJL OMLAAG
Het geselecteerde onderwerp weergeven. | ENTER


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Index

Het tabblad Index weergeven. | ALT+N
Een trefwoord typen dat moet worden opgezocht. | Druk op ALT+T en typ vervolgens het woord.
Een trefwoord in de lijst selecteren. | PIJL OMHOOG en PIJL OMLAAG
Het verwante onderwerp weergeven. | ALT+E


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Zoeken

Het tabblad Zoeken weergeven. | ALT+Z
Een trefwoord typen dat moet worden opgezocht. | Druk op ALT+T en typ vervolgens het woord.
Een zoekopdracht starten. | ALT+D
Een trefwoord in de lijst met resultaten selecteren. | ALT+K, en vervolgens PIJL OMHOOG en PIJL OMLAAG
Het geselecteerde onderwerp weergeven. | ALT+E
De volgende opties zijn alleen beschikbaar als het zoeken naar de complete tekst is ingeschakeld.
Zoeken naar een trefwoord in de lijst met resultaten van een eerdere zoekopdracht. | ALT+U
Zoeken naar woorden die op het trefwoord lijken. Als u bijvoorbeeld woorden zoals "uitvoeren" en "uitvoering" wilt vinden, typt u "uitvoer". | ALT+M
Alleen zoeken in onderwerptitels. | ALT+R


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Favorieten

Het tabblad Favorieten weergeven. | ALT+F
Het onderwerp dat wordt weergegeven toevoegen aan de lijst met Favorieten. | ALT+T
Een trefwoord in de lijst met Favorieten selecteren. | ALT+P, en vervolgens PIJL OMHOOG en PIJL OMLAAG
Het geselecteerde onderwerp weergeven. | ALT+E
Het geselecteerde onderwerp uit de lijst verwijderen. | ALT+V


De HTML Help Viewer gebruiken

Help gebruiken

Hierna volgen enkele tips om meer informatie te vinden wanneer u de HTML Help Viewer gebruikt:

  • •

    Klik op de gekleurde, onderstreepte woorden om naar een ander onderwerp, een webpagina, een lijst met andere onderwerpen of een programma te gaan.

  • •

    Klik, indien van toepassing, op "Verwante onderwerpen" aan het einde van een onderwerp en klik vervolgens op de naam van het gewenste onderwerp.

  • •

    Selecteer een woord en druk op F1 om te zien of het woord zich in een onderwerp of de index bevindt.

  • •

    Als u informatie van het Web in het onderwerpenvenster bekijkt, kunt u klikken op Stoppen of Vernieuwen op de werkbalk om het downloaden te onderbreken of een webpagina te vernieuwen.

  • •

    U kunt een Help-onderwerp dat u vaak gebruikt, aan de lijst met favorieten toevoegen.

  • •

    Klik met de rechtermuisknop op het tabblad Inhoud of in het onderwerpenvenster voor beschikbare snelmenuopdrachten.


De HTML Help Viewer gebruiken

Een Help-onderwerp opzoeken

Klik in het navigatievenster op een van de volgende tabbladen:

  • •

    Klik op het tabblad Inhoud om door een inhoudsopgave te bladeren. De inhoudsopgave is een uitvouwbare lijst met hoofdonderwerpen.

  • •

    Klik op het tabblad Index en typ een woord of blader door de lijst om een overzicht van indextermen te zien. Onderwerpen staan vaak onder meerdere items.

  • •

    Klik op het tabblad Zoeken en typ een woord om elk exemplaar van dat woord in het Help-bestand op te zoeken.

OPMERKING: Klik op het gewenste item in de inhoudsopgave, index of zoekresultaten om het desbetreffende onderwerp weer te geven.


De HTML Help Viewer gebruiken

Een lijst met favoriete Help-onderwerp samenstellen

  • 1.

    Zoek het Help-onderwerp op dat u een favoriet onderwerp wilt maken.

  • 2.

    Klik op het tabblad Favorieten en klik vervolgens op Toevoegen.

OPMERKING:

  • •

    U kunt terugkeren naar een favoriet onderwerp door te klikken op het tabblad Favorieten, het onderwerp te selecteren en vervolgens te klikken op Weergeven.

  • •

    U kunt de naam van een onderwerp wijzigen door het onderwerp te selecteren en vervolgens een nieuwe naam te typen in het vak Huidig onderwerp.

  • •

    U kunt een favoriet onderwerp verwijderen door het onderwerp te selecteren en vervolgens te klikken op Verwijderen.


De HTML Help Viewer gebruiken

Een Help-onderwerp kopiëren

  • 1.

    Klik in het onderwerpenvenster met de rechtermuisknop op het onderwerp dat u wilt kopiëren en klik vervolgens op Alles selecteren.

  • 2.

    Klik er nogmaals met de rechtermuisknop op en klik vervolgens op Kopiëren. Hierdoor wordt het onderwerp naar het Klembord gekopieerd.

  • 3.

    Open het document waarnaar u het onderwerp wilt kopiëren.

  • 4.

    Plaats de cursor daar waar de gegevens moeten verschijnen.

  • 5.

    Klik op Plakken in het menu Bewerken.

OPMERKING: U kunt ook een deel van het onderwerp kopiëren door de gewenste tekst in het onderwerp te selecteren, met de rechtermuisknop te klikken en vervolgens op Kopiëren te klikken.


De HTML Help Viewer gebruiken

Het huidige Help-onderwerp afdrukken

Klik met de rechtermuisknop op een onderwerp en klik vervolgens op Afdrukken.

OPMERKING: Als u afdrukt via het tabblad Inhoud (door met de rechtermuisknop op een item te klikken en vervolgens te klikken op Afdrukken) ziet u de optie om alleen het huidige onderwerp af te drukken of het huidige onderwerp plus alle deelonderwerpen.


De HTML Help Viewer gebruiken

Help-onderwerpen opzoeken met de werkbalkknoppen

De werkbalk in de Help Viewer bevat vijf navigatieknoppen. Klik op deze knoppen om Help-onderwerpen op te zoeken:

  • •

    Terug geeft het vorige onderwerp weer dat u hebt bekeken.

  • •

    Vooruit geeft het volgende onderwerp weer in een eerder weergegeven reeks onderwerpen.

  • •

    Volgende geeft het volgende onderwerp in de inhoudsopgave weer.

  • •

    Vorige geeft het vorige onderwerp in de inhoudsopgave weer.

  • •

    Home geeft het homepage-onderwerp weer voor het Help-bestand dat u bekijkt.

  • •

    Vernieuwen werkt de webinformatie bij die op dat moment in het onderwerpenvenster wordt weergegeven.

  • •

    Stoppen stopt het downloaden van bestandsinformatie. Klik op deze knop om het downloaden van een webpagina te stoppen.

OPMERKING: De werkbalk in uw Help Viewer bevat mogelijk niet al deze navigatieknoppen.


De HTML Help Viewer gebruiken

De snelmenuopdrachten gebruiken

Het snelmenu bevat diverse opdrachten waarmee u informatie kunt weergeven en aanpassen.

Opdracht | Beschrijving
Klik met de rechtermuisknop in de inhoudsopgave en klik vervolgens op Alles openen. | Hiermee worden alle boeken of mappen in de inhoudsopgave geopend. Deze opdracht werkt alleen als het tabblad Inhoud wordt weergegeven.
Klik met de rechtermuisknop in de inhoudsopgave en klik vervolgens op Alles sluiten. | Hiermee worden alle boeken of mappen gesloten. Deze opdracht werkt alleen als het tabblad Inhoud wordt weergegeven.
Klik met de rechtermuisknop en klik vervolgens op Afdrukken. | Hiermee wordt het onderwerp afgedrukt.

OPMERKING: Deze opdrachten kunnen via het toetsenbord worden geactiveerd. U kunt klikken op SHIFT+F10 om het snelmenu te openen en vervolgens op de gewenste sneltoetsen klikken. U kunt ook Mousekeys activeren. U kunt een Mousekey-combinatie gebruiken om het snelmenu te openen en vervolgens op de gewenste sneltoetsen klikken.