HP LaserJet Pro M402, M403

Brukerhåndbok


HP LaserJet Pro M402, M403

Informasjon om varemerker og opphavsrett

Copyright og lisens

© Copyright 2016 HP Development Company, L.P.

Reproduksjon, tilpasning eller oversettelse uten skriftlig tillatelse på forhånd er forbudt, med unntak av tillatelser gitt under lover om opphavsrett.

Opplysningene i dette dokumentet kan endres uten varsel.

De eneste garantiene for HP-produkter og -tjenester er angitt i uttrykte garantierklæringer som følger med slike produkter og tjenester. Ingenting i dette dokumentet skal oppfattes som en tilleggsgaranti. HP er ikke ansvarlig for tekniske eller redaksjonelle feil eller utelatelser i dette dokumentet.

Edition 2, 7/2016

Varemerker

Adobe®, Adobe Photoshop®, Acrobat® og PostScript® er varemerker for Adobe Systems Incorporated.

Apple og Apple-logoen er varemerker for Apple Computer, Inc., registrert i USA og andre land/regioner. iPod er et varemerke for Apple Computer, Inc. iPod er bare for lovlig kopiering eller etter godkjenning fra rettighetseier. Ikke stjel musikk.

Microsoft®, Windows®, Windows® XP og Windows Vista® er registrerte varemerker for Microsoft Corporation i USA.

UNIX® er et registrert varemerke for Open Group.


Skriveroversikt

  • Inndelt oversikt
  • Skriverspesifikasjoner
  • Oppsett av skrivermaskinvare og programvareinstallering

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Skriveroversikt

Inndelt oversikt

  • Skriveren sett forfra
  • Skriveren sett bakfra
  • Kontrollpanelvisning


Skriveroversikt

Skriveren sett forfra

Skriveren sett forfra

1 | Kontrollpanel med to linjer og bakgrunnslys
2 | Utløserknapp for frontdeksel (gir tilgang til tonerkassett)
3 | Av/på-knapp
4 | Skuff 3 (ekstrautstyr)
5 | Skuff 2
6 | Skuff 1
7 | Utskufforlenger
8 | Utskuff


Skriveroversikt

Skriveren sett bakfra

Skriveren sett bakfra

1 | USB-port (for jobblagring og privat utskrift) MERK:Det kan hende at porten er dekket til
2 | Port for USB-grensesnitt
3 | Ethernet-port (bare nettverksmodeller)
4 | Strømtilkobling
5 | Skuff 3 (ekstrautstyr) MERK:Skuff 3 forlenges når man legger i papir i Legal- eller A4-størrelse
6 | Støvdeksel for skuff 2 MERK:Støvdekselet vendes opp når man legger i papir i Legal- eller A4-størrelse
7 | Etikett med serienummer og skrivernummer
8 | Bakre deksel (gir tilgang til fastkjørt papir)


Skriveroversikt

Kontrollpanelvisning

1

Kontrollpaneldisplay

Denne skjermen viser menyer og skriverinformasjon.

2

Obs!-lampe (gul)

Denne lampen blinker når skriveren krever ettersyn.

3

Klar-lampe (grønn)

Denne lampen lyser når skriveren er klar til å skrive ut. Den blinker når skriveren mottar utskriftsdata eller når skriveren er i hvilemodus.

4

Venstre pilknapp

Bruk denne knappen til å navigere gjennom menyene eller redusere en verdi som vises i vinduet.

5

Tilbake [image] -knapp

Bruk denne knappen til å gjøre følgende:

  • •

    gå ut av kontrollpanelmenyene

  • •

    bla tilbake til en tidligere meny i en liste i en undermeny

  • •

    bla tilbake til et tidligere menyelement i en liste i en undermeny (uten å lagre endringer i menyelementet)

6

Trådløs [image] -knapp (bare trådløse modeller)

Trykk på denne knappen for å åpne trådløsmenyen.

7

Høyre pilknapp

Bruk denne knappen til å navigere gjennom menyene eller øke en verdi som vises i vinduet.

8

OK-knapp

Trykk på OK-knappen for å gjøre følgende:

  • •

    åpne kontrollpanelmenyene

  • •

    åpne en undermeny som vises i kontrollpanelvinduet

  • •

    velge et menyelement

  • •

    fjerne noen feil

  • •

    starte en utskriftsjobb som svar på en melding på kontrollpanelet (for eksempel når meldingen Trykk [OK] for å fortsette vises i kontrollpanelvinduet).

9

Avbryt-knapp

Trykk denne knappen for å avbryte en utskriftsjobb eller lukke kontrollpanelmenyer.


Skriveroversikt

Skriverspesifikasjoner

VIKTIG:Følgende spesifikasjoner er korrekte på utgivelsestidspunktet, men de kan endres over tid. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Tekniske spesifikasjoner
  • Operativsystemer som støttes
  • Mobilutskriftsløsninger
  • Skriverens mål
  • Strømforbruk, elektriske spesifikasjoner og lydutslipp
  • Område for driftsmiljø


Skriveroversikt

Tekniske spesifikasjoner

ModellnavnProduktnummerModellnavnProduktnummerModellnavnProduktnummer |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Papirhåndtering | Skuff 1 (kapasitet på 100 ark) |  |  |  |
 | Skuff 2 (kapasitet på 250 ark) |  |  |  |
 | Skuff 3 (kapasitet på 550 ark) | Tilleggsutstyr | Tilleggsutstyr | Tilleggsutstyr | Tilleggsutstyr
 | Automatisk tosidig utskrift | Ikke tilgjengelig |  |  |
Tilkobling | 10/100/1000 Ethernet LAN-tilkobling med IPv4 og IPv6 |  |  |  | Ikke tilgjengelig
 | Hi-Speed USB 2.0 |  |  |  |
 | Utskriftsserver for trådløs nettverkstilkobling | Ikke tilgjengelig | Ikke tilgjengelig |  | Ikke tilgjengelig
 | HP NFC og Wi-Fi Direct for utskrift fra mobilenheter | Ikke tilgjengelig | Ikke tilgjengelig |  | Ikke tilgjengelig
Kontrollpanel – skjerm og inndata | Kontrollpanel med to linjer og bakgrunnslys |  |  |  |
Utskrift | Skriver ut 38 sider per minutt (spm) på papir i A4-størrelse og 40 spm på papir i Letter-størrelse |  |  |  |
 | Jobblagring og privat utskrift |  |  |  | Ikke tilgjengelig


Skriveroversikt

Operativsystemer som støttes

Følgende informasjon gjelder for skriverspesifikke skriverdrivere for Windows PCL 6 og OS X og for installasjons-CD-en som følger med i esken.

Windows: Installasjons-CD-en for HP-programvare installerer driveren HP PCL.6, HP PCL 6 eller HP PCL-6, avhengig av hvilken versjon av Windows du har, i tillegg til valgfri programvare hvis du bruker den komplette installasjonsprogramvaren.

Mac-maskiner og OS X: Denne skriveren støtter Mac-maskiner og Apple-mobilenheter. Skriverdriveren og skriververktøyene for OS X kan lastes ned fra hp.com og kan også være tilgjengelig fra Apple Software Update. HP-installasjonsprogramvaren for OS X er ikke med på CD-en i esken. Følg denne fremgangsmåten for å laste ned installasjonsprogramvaren for OS X:

  1. 1.

    Gå til www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Velg Støttealternativer, deretter Drivere, programvare og fastvare under Nedlastingsalternativer og til slutt skriverpakken.

  3. 3.

    Klikk på operativsystemversjonen, og klikk deretter på Last ned.

Operativsystem Installert driver Merknader

Windows® XP SP2 eller nyere, 32-biters

Skriverspesifikk HP PCL.6-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen. Den grunnleggende installasjonsprogramvaren installerer bare driveren.

Den komplette programvareinstallasjonen støttes ikke for dette operativsystemet.

Bruk UPD-drivere for 64-biters operativsystemer.

Microsoft sluttet å gi generell støtte for Windows XP i april 2009. HP fortsetter etter beste evne å tilby støtte for det avviklede operativsystemet XP.

Windows Vista®, 32-biters

Skriverspesifikk HP PCL.6-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen. Den grunnleggende installasjonsprogramvaren installerer bare driveren.

Den komplette programvareinstallasjonen støttes ikke for dette operativsystemet.

Windows Server 2003 SP1 eller nyere, 32-biters

Skriverspesifikk HP PCL.6-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen. Den grunnleggende installasjonsprogramvaren installerer bare driveren.

Den komplette programvareinstallasjonen støttes ikke for dette operativsystemet.

Bruk UPD-drivere for 64-biters operativsystemer.

Microsoft sluttet å gi generell støtte for Windows Server 2003 i juli 2010. HP fortsetter etter beste evne å tilby støtte for det avviklede operativsystemet Server 2003.

Windows 7, 32-biters og 64-biters

Skriverspesifikk HP PCL 6-skriverdriver installeres for dette operativsystemet som en del av den komplette programvareinstallasjonen.

HP PCL 6-driveren er konfigurert til å bruke funksjonen for automatisk tosidig utskrift (tosidigenhet) som standard, når den installeres i enkelte land/regioner.

Windows 8, 32-bit og 64-bit

Skriverspesifikk HP PCL-6-skriverdriver installeres for dette operativsystemet som en del av den komplette programvareinstallasjonen.

Støtte for Windows 8 RT er tilgjengelig via Microsoft IN OS versjon 4, 32-biters driver.

HP PCL 6-driveren er konfigurert til å bruke funksjonen for automatisk tosidig utskrift (tosidigenhet) som standard, hvis den installeres i enkelte land/regioner.

Windows 8.1, 32-biters og 64-biters

Skriverspesifikk HP PCL-6-skriverdriver installeres for dette operativsystemet som en del av den komplette programvareinstallasjonen.

Støtte for Windows 8.1 RT er tilgjengelig via Microsoft IN OS versjon 4, 32-biters driver.

HP PCL 6-driveren er konfigurert til å bruke funksjonen for automatisk tosidig utskrift (tosidigenhet) som standard, hvis den installeres i enkelte land/regioner.

Windows 10, 32-biters og 64-biters

Skriverspesifikk HP PCL-6-skriverdriver installeres for dette operativsystemet som en del av den komplette programvareinstallasjonen.

HP PCL 6-driveren er konfigurert til å bruke funksjonen for automatisk tosidig utskrift (tosidigenhet) som standard, hvis den installeres i enkelte land/regioner.

Windows Server 2008 SP2, 32-biters

Skriverspesifikk HP PCL.6-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen.

Windows Server 2008 SP2, 64-biters

Skriverspesifikk HP PCL 6-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen.

HP PCL 6-driveren er konfigurert til å bruke funksjonen for automatisk tosidig utskrift (tosidigenhet) som standard, når den installeres i enkelte land/regioner.

Windows Server 2008 R2, SP 1, 64-biters

Skriverspesifikk HP PCL 6-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen.

HP PCL 6-driveren er konfigurert til å bruke funksjonen for automatisk tosidig utskrift (tosidigenhet) som standard, når den installeres i enkelte land/regioner.

OS X 10.7 Lion, OS X 10.8 Mountain Lion, OS X 10.9 Mavericks, OS X 10.10 Yosemite

Skriverdriveren og skriververktøyene for OS X kan lastes ned fra hp.com og kan også være tilgjengelig fra Apple Software Update. HP-installasjonsprogramvaren for OS X er ikke med på CDen i esken.

For OS X kan du laste ned den komplette installasjonsprogramvaren fra brukerstøttenettstedet for denne skriveren.

  • 1.

    Gå til www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Velg Støttealternativer, og velg deretter Drivere, programvare og fastvare under Nedlastingsalternativer.

  • 3.

    Klikk på operativsystemversjonen, og klikk deretter på Last ned.

OS X-driveren er konfigurert til å bruke funksjonen for automatisk tosidig utskrift (tosidigenhet) som standard, når den installeres i enkelte land/regioner.

MERK:Hvis du vil ha en oppdatert liste over støttede operativsystemer, kan du gå til www.hp.com/support/ljM402, www.hp.com/support/ljM403 for HPs omfattende hjelp for skriveren.

MERK:Hvis du vil ha mer informasjon om klient- og serveroperativsystemer, og om HP UPD PCL6-, UPD PCL 5- og UPD PS-driverstøtte for denne skriveren, kan du gå til www.hp.com/go/upd og klikke på kategorien Spesifikasjoner.


Skriveroversikt

Mobilutskriftsløsninger

Denne skriveren støtter følgende programvare for utskrift fra mobilenheter:

  • •

    HP ePrint-programvare

    MERK:HP ePrint-programvaren støtter følgende operativsystemer: Windows 7 SP 1 (32- og 64-biters), Windows 8 (32- og 64-biters), Windows 8.1 (32- og 64-biters) og OS X-versjonene 10.8 Mountain Lion, 10.9 Mavericks og 10.10 Yosemite.

  • •

    HP ePrint via e-post (krever at HPs webtjenester er aktivert og at skriveren er registrert hos HP Connected)

  • •

    HP ePrint-appen (tilgjengelig for Android, iOS og Blackberry)

  • •

    ePrint Enterprise-appen (støttes på alle skrivere med ePrint Enterprise Server-programvare)

  • •

    HP All-in-One Remote-appen for iOS- og Android-enheter

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android-utskrift


Skriveroversikt

Skriverens mål

Mål for modellene M402 og M403

 | Skriveren når alt er lukket | Skriveren når alt er åpent
1. Høyde | 216 mm | 241 mm
2. Dybde | 357 mm | 781 mm
3. Bredde | 381 mm | 381 mm
Vekt (med kassetter) | 8,9 kg

Mål for 550-arks skuffen (ekstrautstyr)

 | Når skuffen er helt lukket | Når skuffen er helt åpen
1. Høyde | 131 mm | 131 mm
2. Dybde | 357 mm | 781 mm
3. Bredde | 381 mm | 381 mm
Vekt | 3,7 kg

Mål for skriveren med 550-arks skuffen (ekstrautstyr)

 | Skriver og skuff når alt er lukket | Skriver og skuff når alt er åpent
1. Høyde | 345 mm | 372 mm
2. Dybde | 357 mm | 781 mm
3. Bredde | 381 mm | 381 mm
Vekt (med kassetter) | 12,4 kg


Skriveroversikt

Strømforbruk, elektriske spesifikasjoner og lydutslipp

Se www.hp.com/support/ljM402, www.hp.com/support/ljM403 for gjeldende informasjon.

FORSIKTIG:Strømkravene er basert på landet/regionen der skriveren selges. Ikke gjør om driftsspenningene. Dette vil skade skriveren og gjøre skrivergarantien ugyldig.


Skriveroversikt

Område for driftsmiljø

Område for driftsmiljø
Miljø | Anbefalt | Tillatt
Temperatur | 17,5 til 25 °C | 15 til 32,5 °C
Relativ luftfuktighet | 30 til 70 % relativ luftfuktighet (RH) | 10 til 80 % RF
Høyde over havet | Ikke aktuelt | 0 til 3048 m


Skriveroversikt

Oppsett av skrivermaskinvare og programvareinstallering

Du finner grunnleggende instruksjoner for oppsettet i oppsettplakaten og Kom i gang-håndboken som fulgte med skriveren. For mer informasjon kan du gå til HP support på nettet.

Gå til www.hp.com/support/ljM402, www.hp.com/support/ljM403 for HPs omfattende hjelp for skriveren. Finn følgende støtte:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Papirskuffer

  • Legge papir i skuff 1
  • Legge papir i skuff 2
  • Legge papir i skuff 3
  • Legge i og skrive ut konvolutter

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Papirskuffer

Legge papir i skuff 1

Dette avsnittet inneholder informasjon om følgende emner:

  • Innføring
  • Papirretning for skuff 1


Papirskuffer

Innføring

Følgende fremgangsmåte beskriver hvordan du legger papir i skuff 1. Denne skuffen kan ta opptil 100 ark med papir på 75 g/m2.

FORSIKTIG:Du kan unngå papirstopp ved å ikke legge i eller fjerne papir fra skuff 1 mens utskrift pågår.

  1. 1.

    Åpne skuff 1 ved å ta tak i håndtakene på hver side av skuffen og dra ned.

    Åpne skuff 1

  2. 2.

    Trekk ut skuffeforlengeren.

    Trekk ut skuffeforlengeren

  3. 3.

    Hvis du bruker langt papir, drar du ut skuffeforlengeren for å støtte papiret.

    Vipp ut skuffeforlengeren

  4. 4.

    Trykk ned tappen på høyre papirskinne, og åpne deretter papirskinnene til riktig størrelse.

  5. 5.

    Legg papiret i skuffen. Kontroller at papiret passer under tappene og indikatorene for maksimumshøyden.

    Retningen for papiret i skuffen varierer avhengig av papirstørrelsen. Du finner mer informasjon i Papirretning for skuff 1

    Legg inn papir

  6. 6.

    Trykk ned tappen på høyre papirskinne, og juster papirskinnene slik at de berører papirbunken lett uten å bøye papiret.

  7. 7.

    Start utskriftsprosessen fra programmet på datamaskinen. Kontroller at driveren er satt til riktig papirtype og -størrelse for papiret som skrives ut fra skuffen.


Papirskuffer

Papirretning for skuff 1

Tabellen nedenfor viser hvordan du legger i papir når du har papir som må ligge i en bestemt retning.

Papirtype | Utskuffer | Slik legger du i papir
Brevhode eller forhåndstrykt | Ensidig utskrift | Forsiden opp Øvre kant først inn i skriveren
Brevhode eller forhåndstrykt | 2-sidig utskrift | Forsiden ned Øvre kant først inn i skriveren


Papirskuffer

Legge papir i skuff 2

Dette avsnittet inneholder informasjon om følgende emner:

  • Innføring
  • Papirretning for skuff 2


Papirskuffer

Innføring

Følgende fremgangsmåte beskriver hvordan du legger papir i skuff 2. Denne skuffen kan ta opptil 250 ark med papir på 75 g/m2.

FORSIKTIG:Ikke skriv ut konvolutter, etiketter eller papirstørrelser som ikke støttes, fra skuff 2. Skriv ut disse papirtypene bare fra skuff 1.

  1. 1.

    Dra ut skuffen, og løft den litt opp for å dra den helt ut av skriveren.

    MERK:Ikke åpne skuffen mens den er i bruk.

  2. 2.

    Juster papirbreddeskinnene ved å klemme på justeringslåsen på den venstre skinnen og justere skinnene til størrelsen på papiret som brukes.

  3. 3.

    Juster papirlengdeskinnen ved å klemme på justeringslåsen og justere skinnene til størrelsen på papiret som brukes.

  4. 4.

    Legg papir i skuffen. Hvis du vil ha informasjon om hvordan du angir retning på papiret, kan du se Papirretning for skuff 2

    MERK:Ikke juster papirskinnene tett inntil papirbunken. Juster dem til hakkene eller markeringene i skuffen.

    MERK:Juster papirskinnene til riktig størrelse og ikke legg for mye papir i skuffen for å hindre fastkjørt papir. Kontroller at toppen av bunken er under indikatorene for full skuff, slik det vises i forstørrelsen på illustrasjonen.

    MERK:Hvis skuffen ikke er riktig justert, kan det vises en feilmelding under utskrift, eller papiret kan kjøre seg fast.

    Legg inn papir

  5. 5.

    Skyv skuffen helt inn i skriveren.

  6. 6.

    Start utskriftsprosessen fra programmet på datamaskinen. Kontroller at driveren er satt til riktig papirtype og -størrelse for papiret som skrives ut fra skuffen.


Papirskuffer

Papirretning for skuff 2

Tabellen nedenfor viser hvordan du legger i papir når du har papir som må ligge i en bestemt retning.

Papirtype | Utskuffer | Slik legger du i papir
Brevhode eller forhåndstrykt | Ensidig utskrift | Forsiden opp Øverste del av arket fremst i skuffen
Brevhode eller forhåndstrykt | 2-sidig utskrift | Forsiden ned Øverste del av arket fremst i skuffen


Papirskuffer

Legge papir i skuff 3

Dette avsnittet inneholder informasjon om følgende emner:

  • Innføring
  • Papirretning for skuff 3


Papirskuffer

Innføring

Følgende fremgangsmåte beskriver hvordan du legger papir i skuff 3. Denne skuffen kan ta opptil 550 ark med papir på 75 g/m2.

FORSIKTIG:Ikke skriv ut konvolutter, etiketter eller papirstørrelser som ikke støttes, fra skuff 3. Skriv ut disse papirtypene bare fra skuff 1.

  1. 1.

    Dra ut skuffen, og løft den litt opp for å dra den helt ut av skriveren.

    MERK:Ikke åpne skuffen mens den er i bruk.

  2. 2.

    Juster papirbreddeskinnene ved å klemme på justeringslåsen på den venstre skinnen og justere skinnene til størrelsen på papiret som brukes.

  3. 3.

    Juster papirlengdeskinnen ved å klemme på justeringslåsen og justere skinnene til størrelsen på papiret som brukes.

  4. 4.

    Legg papir i skuffen. Hvis du vil ha informasjon om hvordan du angir retning på papiret, kan du se Papirretning for skuff 3

    MERK:Ikke juster papirskinnene tett inntil papirbunken. Juster dem til hakkene eller markeringene i skuffen.

    MERK:Juster papirskinnene til riktig størrelse og ikke legg for mye papir i skuffen for å hindre fastkjørt papir. Kontroller at toppen av bunken er under indikatorene for full skuff, slik det vises i forstørrelsen på illustrasjonen.

    MERK:Hvis skuffen ikke er riktig justert, kan det vises en feilmelding under utskrift, eller papiret kan kjøre seg fast.

    Legg inn papir

  5. 5.

    Skyv skuffen helt inn i skriveren.

  6. 6.

    Start utskriftsprosessen fra programmet på datamaskinen. Kontroller at driveren er satt til riktig papirtype og -størrelse for papiret som skrives ut fra skuffen.


Papirskuffer

Papirretning for skuff 3

Tabellen nedenfor viser hvordan du legger i papir når du har papir som må ligge i en bestemt retning.

Papirtype | Utskuffer | Slik legger du i papir
Brevhode eller forhåndstrykt | Ensidig utskrift | Forsiden opp Øverste del av arket fremst i skuffen
Brevhode eller forhåndstrykt | 2-sidig utskrift | Forsiden ned Øverste del av arket fremst i skuffen


Papirskuffer

Legge i og skrive ut konvolutter

Dette avsnittet inneholder informasjon om følgende emner:

  • Innføring
  • Skrive ut konvolutter
  • Konvoluttretning


Papirskuffer

Innføring

Følgende fremgangsmåte beskriver hvordan du skriver ut og legger i konvolutter. Bruk skuff 1 for å skrive ut på konvolutter. Skuff 1 tar opptil 10 konvolutter

Hvis du vil skrive ut konvolutter ved å bruke alternativet for manuell mating, følger du denne fremgangsmåten for å velge de riktige innstillingene i skriverdriveren, og legger konvoluttene i skuffen etter at utskriftsjobben er sendt til skriveren.


Papirskuffer

Skrive ut konvolutter

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillinger for å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    MERK:Hvis du vil få tilgang til disse funksjonene fra en Windows 8- eller 8.1-startskjerm, velger du Enheter, velger Utskrift og velger skriveren.

  3. 3.

    Velg kategorien Papir/kvalitet.

  4. 4.

    Velg riktig størrelse for konvoluttene på rullegardinmenyen Papirstørrelse.

  5. 5.

    På rullegardinmenyen Papirtype velger du Konvolutt.

  6. 6.

    På rullegardinmenyen Papirkilde velger du Manuell mating.

  7. 7.

    Klikk på OK for å lukke dialogboksen Dokumentegenskaper.

  8. 8.

    I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Papirskuffer

Konvoluttretning

Legg konvolutter i skuff 1 med utskriftssiden opp og den korte frankeringssiden først inn i skriveren.


Rekvisita, tilbehør og deler

  • Bestill rekvisita, tilbehør og deler
  • Skifte ut tonerkassetten

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Rekvisita, tilbehør og deler

Bestill rekvisita, tilbehør og deler

Dette avsnittet inneholder informasjon om følgende emner:

  • Bestilling
  • Rekvisita og tilbehør
  • Egenreparasjonsdeler


Rekvisita, tilbehør og deler

Bestilling

Bestille rekvisita og papir | www.hp.com/go/suresupply
Bestille ekte HP-deler eller -ekstrautstyr | www.hp.com/buy/parts
Bestille gjennom leverandører av service eller kundestøtte | Kontakt en HP-autorisert leverandør av service eller kundestøtte.
Bestille ved hjelp av HPs innebygde webserver (EWS) | Skriv inn skriverens IP-adresse eller vertsnavn i feltet for adresse/URL-adresse i en støttet nettleser på datamaskinen for å få tilgang. HPs innebygde webserver har en kobling til webområdet HP SureSupply, som gir deg muligheten til å kjøpe originale HP-rekvisita.


Rekvisita, tilbehør og deler

Rekvisita og tilbehør

Artikkel | Beskrivelse | Kassettnummer | Delenummer
Rekvisita
HP 26A svart original LaserJet-tonerkassett MERK:Bare M402-modeller | Svart erstatningstonerkassett med standard kapasitet | 26A | CF226A
HP 28A svart original LaserJet-tonerkassett MERK:Bare M403-modeller | Svart erstatningstonerkassett med standard kapasitet | 28A | CF228A
HP 26X svart original LaserJet-tonerkassett med høy kapasitet MERK:Bare M402-modeller | Svart erstatningstonerkassett med høy kapasitet | 26X | CF226X
HP 28X svart original LaserJet-tonerkassett med høy kapasitet MERK:Bare M403-modeller | Svart erstatningstonerkassett med høy kapasitet | 28X | CF228X
Tilbehør
HP LaserJet 1 x 550 papirmater | 550-arks papirmater (ekstra skuff 3) | Ikke aktuelt | RM2-5413-000CN


Rekvisita, tilbehør og deler

Egenreparasjonsdeler

Deler for CSR (Customer Self-Repair) er tilgjengelige for mange HP LaserJet-skrivere for å redusere reparasjonstid. Hvis du vil ha mer informasjon om CSR-programmet og fordelene med det, kan du se www.hp.com/go/csr-support og www.hp.com/go/csr-faq.

Originale erstatningsdeler fra HP kan bestilles på www.hp.com/buy/parts eller ved å kontakte en tjeneste- eller støtteleverandør som er godkjent av HP. Ett av følgende er nødvendig når du bestiller noe: delenummer, serienummer (står på baksiden av skriveren), skrivernummer eller skrivernavn.

  • •

    Deler som er merket Obligatorisk under alternativer for egenreparasjon, skal installeres av kunder, med mindre du er villig til å betale for at en servicerepresentant fra HP utfører reparasjonen. HPs skrivergaranti dekker ikke kundestøtte på stedet eller retur til lager for disse delene.

  • •

    Deler som er merket Valgfritt hva angår egenreparasjon, kan på anmodning installeres av en servicerepresentant fra HP uten ekstra kostnader i løpet av skriverens garantiperiode.

Artikkel | Beskrivelse | Alternativer for egenreparasjon | Delenummer
250-arks innskuff | Erstatningskassett for skuff 2 | Obligatorisk | RM2-5392-000CN
HP LaserJet 1 x 550 papirmater | 550-arks papirmater (ekstra skuff 3) | Obligatorisk | RM2-5413-000CN


Rekvisita, tilbehør og deler

Skifte ut tonerkassetten

  • Innføring
  • Informasjon om tonerkassett
  • Fjerne og erstatte tonerkassetten


Rekvisita, tilbehør og deler

Innføring

Følgende informasjon inneholder opplysninger om tonerkassetten for skriveren og fremgangsmåte for hvordan du erstatter den.


Rekvisita, tilbehør og deler

Informasjon om tonerkassett

Skriveren viser når det er lite og svært lite igjen i tonerkassetten. Den faktiske gjenværende levetiden til tonerkassetten kan variere. Du bør ha en ny tonerkassett klar, slik at du kan skifte kassetten når utskriftskvaliteten ikke lenger er tilfredsstillende.

Hvis du vil kjøpe tonerkassetter eller kontrollere hvilke tonerkassetter som er kompatible med skriveren, kan du gå til HP SureSupply via koblingen www.hp.com/go/suresupply. Bla til bunnen av siden, og kontroller at land/område er riktig.

Kapasitet | Beskrivelse | Kassettnummer | Delenummer
HP 26A svart original LaserJet-tonerkassett MERK:Bare M402-modeller | Svart erstatningstonerkassett med standard kapasitet | 26A | CF226A
HP 28A svart original LaserJet-tonerkassett MERK:Bare M403-modeller | Svart erstatningstonerkassett med standard kapasitet | 28A | CF228A
HP 26X svart original LaserJet-tonerkassett med høy kapasitet MERK:Bare M402-modeller | Svart erstatningstonerkassett med høy kapasitet | 26X | CF226X
HP 28X svart original LaserJet-tonerkassett med høy kapasitet MERK:Bare M403-modeller | Svart erstatningstonerkassett med høy kapasitet | 28X | CF228X

MERK:Tonerkassetter med høy kapasitet inneholder mer toner enn standardkassetter slik at de kan skrive ut flere sider. Hvis du vil ha mer informasjon, kan du gå til www.hp.com/go/learnaboutsupplies.

Ikke ta tonerkassetten ut av innpakningen før du skal bruke den.

FORSIKTIG:Unngå skade på tonerkassetten. Utsett den ikke for lys i mer enn noen få minutter. Hvis tonerkassetten må tas ut av skriveren over en lengre periode, må du dekke til den grønne bildetrommelen.

Illustrasjonen nedenfor viser tonerkassettkomponentene.

1 | Bildetrommel FORSIKTIG:Ikke ta på bildetrommelen. Fingermerker kan føre til kvalitetsproblemer med utskriften.
2 | Minnebrikke

FORSIKTIG:Hvis du får toner på klærne, bør du tørke det av med en tørr klut og vaske klærne i kaldt vann. Bruker du varmt vann, smitter toneren av på stoffet.

MERK:Du finner informasjon om hvordan du resirkulerer brukte tonerkassetter, i tonerkassettboksen.


Rekvisita, tilbehør og deler

Fjerne og erstatte tonerkassetten

  1. 1.

    Trykk på utløserknappen for frontdekselet.

  2. 2.

    Åpne frontdekselet.

  3. 3.

    Ta den brukte tonerkassetten ut av skriveren.

    Ta ut tonerkassetten

  4. 4.

    Ta ut den nye tonerkassettpakken fra esken, og trekk i utløseren på pakken.

  5. 5.

    Ta tonerkassetten ut av emballasjen. Legg den brukte tonerkassetten i emballasjen for resirkulering.

    Ta kassetten ut fra emballasjen.

  6. 6.

    Juster tonerkassetten etter sporene inne i skriveren, og skyv inn tonerkassetten til den sitter godt på plass.

    Sett inn tonerkassetten

  7. 7.

    Lukk frontdekselet.


Skrive ut

  • Utskriftsoppgaver (Windows)
  • Utskriftsoppgaver (OS X)
  • Lagre utskriftsjobber på produktet for å skrive ut senere eller skrive ut privat
  • Mobilutskrift

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Skrive ut

Utskriftsoppgaver (Windows)

Dette avsnittet inneholder informasjon om følgende emner:

  • Slik skriver du ut (Windows)
  • Skrive ut på begge sider automatisk (Windows)
  • Skrive ut på begge sider manuelt (Windows)
  • Skrive ut flere sider per ark (Windows)
  • Velge papirtype (Windows)
  • Flere utskriftsoppgaver


Skrive ut

Slik skriver du ut (Windows)

Prosedyren nedenfor beskriver den grunnleggende utskriftsprosessen for Windows.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren fra listen over skrivere. Du kan endre innstillinger ved å klikke eller trykke på Egenskaper eller Innstillinger for å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    MERK:Hvis du vil få tilgang til disse funksjonene fra en Windows 8- eller 8.1-startskjermapp, velger du Enheter, Utskrift og deretter skriveren.

    MERK:Hvis du vil ha mer informasjon, klikker du på Hjelp (?) i skriverdriveren.

    MERK:Skriverdriveren ser kanskje annerledes ut enn den som er på bildet, men handlingene er de samme.

    Skjermbilde for valg av produkt

  3. 3.

    Velg kategoriene i skriverdriveren for å konfigurere de tilgjengelige alternativene. For eksempel kan du angi papirretningen i kategorien Etterbehandling og angi papirkilde og papirtype, papirstørrelse og kvalitetsinnstillinger i kategorien Papir/Kvalitet.

  4. 4.

    Velg OK for å gå tilbake til dialogboksen Skriv ut. Velg hvor mange eksemplarer som skal skrives ut.

  5. 5.

    Velg OK for å skrive ut jobben.


Skrive ut

Skrive ut på begge sider automatisk (Windows)

Bruk denne fremgangsmåten for skrivere som har en automatisk tosidigenhet installert. Hvis skriveren ikke har en automatisk tosidigenhet installert, eller hvis du vil skrive ut på papirtyper som tosidigenheten ikke støtter, kan du skrive ut på begge sider manuelt.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillingerfor å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    MERK:Hvis du vil få tilgang til disse funksjonene fra en Windows 8- eller 8.1-startskjermapp, velger du Enheter, Utskrift og deretter skriveren.

  3. 3.

    Klikk på kategorien Etterbehandling.

  4. 4.

    Merk av for Skriv ut på begge sider. Klikk på OK for å lukke dialogboksen Dokumentegenskaper.

  5. 5.

    I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Skrive ut

Skrive ut på begge sider manuelt (Windows)

Bruk denne prosedyren for skrivere som ikke har en automatisk tosidigenhet installert, eller hvis du vil skrive ut på papirtyper som tosidigenheten ikke støtter.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillingerfor å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    MERK:Hvis du vil få tilgang til disse funksjonene fra en Windows 8- eller 8.1-startskjermapp, velger du Enheter, Utskrift og deretter skriveren.

  3. 3.

    Klikk på kategorien Etterbehandling.

  4. 4.

    Merk av for Skriv ut på begge sider (manuelt). Klikk på OK-knappen for å skrive ut den første siden av jobben.

  5. 5.

    Hent den utskrevne bunken fra utskuffen, og plasser den i skuff 1.

  6. 6.

    Hvis du blir bedt om det, velger du den aktuelle knappen på kontrollpanelet for å fortsette.


Skrive ut

Skrive ut flere sider per ark (Windows)

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillingerfor å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    MERK:Hvis du vil få tilgang til disse funksjonene fra en Windows 8- eller 8.1-startskjermapp, velger du Enheter, Utskrift og deretter skriveren.

  3. 3.

    Klikk på kategorien Etterbehandling.

  4. 4.

    Velg antall sider per ark i rullegardinlisten Sider per ark.

  5. 5.

    Velg riktige alternativer for Skriv ut siderammer, Siderekkefølge og Papirretning. Klikk på OK for å lukke dialogboksen Dokumentegenskaper.

  6. 6.

    I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Skrive ut

Velge papirtype (Windows)

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillinger for å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    MERK:Hvis du vil få tilgang til disse funksjonene fra en Windows 8- eller 8.1-startskjermapp, velger du Enheter, Utskrift og deretter skriveren.

  3. 3.

    Velg kategorien Papir/kvalitet.

  4. 4.

    I nedtrekkslisten Papirtype klikker du på Mer....

  5. 5.

    Utvid listen med alternativene for Type er:. alternativer.

  6. 6.

    Utvid kategorien med papirtyper som best beskriver papiret.

  7. 7.

    Velg alternativet for papirtypen du bruker, og klikk deretter på OK.

  8. 8.

    Klikk på OK for å lukke dialogboksen Dokumentegenskaper. I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.

    Hvis skuffen må konfigureres, vises det en konfigureringsmelding for skuffen på skriverens kontrollpanel.

  9. 9.

    Legg papir med angitt type og størrelse i skuffen, og lukk skuffen.

  10. 10.

    Velg OK-knappen for å godta størrelsen og typen som er registrert, eller velg Endre-knappen for å velge en annen papirstørrelse eller -type.

  11. 11.

    Velg riktig størrelse og type, og trykk deretter på knappen OK.


Skrive ut

Flere utskriftsoppgaver

Gå til www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Instruksjoner er tilgjengelig for å utføre bestemte utskrifts oppgaver, for eksempel følgende:

  • •

    Opprette og bruke utskriftssnarveier og forhåndsinnstillinger for utskrift i Windows

  • •

    Velge papirstørrelsen eller bruke en egendefinert papirstørrelse

  • •

    Velge sideretning

  • •

    Lage et hefte

  • •

    Skalere en side så den passer på en bestemt papirstørrelse

  • •

    Skrive ut den første eller den siste siden av dokumentet på annet papir

  • •

    Skrive ut vannmerker på et dokument


Skrive ut

Utskriftsoppgaver (OS X)

Dette avsnittet inneholder informasjon om følgende emner:

  • Slik skriver du ut (OS X)
  • Skrive ut på begge sider automatisk (OS X)
  • Skrive ut på begge sider manuelt (OS X)
  • Skrive ut flere sider per ark (OS X)
  • Velge papirtype (OS X)
  • Flere utskriftsoppgaver


Skrive ut

Slik skriver du ut (OS X)

Fremgangsmåten nedenfor beskriver den grunnleggende utskriftsprosessen for OS X.

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    Velg skriveren.

  3. 3.

    Klikk på Vis detaljer eller Kopier og sider, og velg deretter andre menyer for å justere utskriftsinnstillingene.

    MERK:Navnet på elementer varierer for ulike programmer.

  4. 4.

    Klikk på Skriv ut.


Skrive ut

Skrive ut på begge sider automatisk (OS X)

MERK:Denne informasjonen gjelder for skrivere som har automatisk tosidigenhet.

MERK:Denne funksjonen er tilgjengelig hvis du installerer HP-skriverdriveren. Den er ikke tilgjengelig hvis du bruker AirPrint.

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    Velg skriveren.

  3. 3.

    Klikk på Vis detaljer eller Kopier og sider, og klikk deretter på Oppsett-menyen.

    MERK:Navnet på elementer varierer for ulike programmer.

  4. 4.

    Velg et alternativ for innbinding fra nedtrekkslisten Tosidig.

  5. 5.

    Klikk på Skriv ut.


Skrive ut

Skrive ut på begge sider manuelt (OS X)

MERK:Denne funksjonen er tilgjengelig hvis du installerer HP-skriverdriveren. Den er ikke tilgjengelig hvis du bruker AirPrint.

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    Velg skriveren.

  3. 3.

    Klikk på Vis detaljer eller Kopier og sider, og klikk deretter på Manuell tosidig-menyen.

    MERK:Navnet på elementer varierer for ulike programmer.

  4. 4.

    Klikk i Manuell tosidig-boksen, og velg et innbindingsalternativ.

  5. 5.

    Klikk på Skriv ut.

  6. 6.

    Gå til skriveren og fjern eventuelle tomme ark som ligger i skuff 1.

  7. 7.

    Hent den utskrevne bunken fra utskuffen, og plasser den med den trykte siden ned i innskuffen.

  8. 8.

    Hvis du blir bedt om det, velger du den aktuelle knappen på kontrollpanelet for å fortsette.


Skrive ut

Skrive ut flere sider per ark (OS X)

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    Velg skriveren.

  3. 3.

    Klikk på Vis detaljer eller Kopier og sider, og klikk deretter på Oppsett-menyen.

    MERK:Navnet på elementer varierer for ulike programmer.

  4. 4.

    På nedtrekkslisten Sider per ark velger du antall sider som du ønsker å skrive ut på hvert ark.

  5. 5.

    I området Layoutretning velger du rekkefølgen på og plasseringen av sidene på arket.

  6. 6.

    På Rammer-menyen velger du hvilken type ramme som skal skrives ut rundt hver side på arket.

  7. 7.

    Klikk på Skriv ut.


Skrive ut

Velge papirtype (OS X)

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    Velg skriveren.

  3. 3.

    Klikk på Vis detaljer eller Kopier og sider, og klikk deretter på menyen Medier og kvalitet eller menyen Papir/kvalitet.

    MERK:Navnet på elementer varierer for ulike programmer.

  4. 4.

    Velg fra alternativene Medier og kvalitet eller Papir/kvalitet.

    MERK:Denne listen inneholder det overordnede settet med tilgjengelige alternativer. Noen alternativer er ikke tilgjengelige på alle skrivere.

    • •

      Medietype: Velg alternativet for papirtypen for utskriftsjobben.

    • •

      Utskriftskvalitet: Velg oppløsning for utskriftsjobben.

    • •

      Kant til kant-utskrift: Velg dette alternativet for å skrive ut nær kantene på papiret.

    • •

      EconoMode: Velg dette alternativet for å spare toner når du skriver ut dokumentutkast.

  5. 5.

    Klikk på Skriv ut.


Skrive ut

Lagre utskriftsjobber på produktet for å skrive ut senere eller skrive ut privat

  • Innføring
  • Før du begynner
  • Konfigurere skriveren for jobblagring
  • Opprette en lagret jobb (Windows)
  • Skrive ut en lagret jobb
  • Slette en lagret jobb


Skrive ut

Innføring

Denne delen forklarer fremgangsmåter for å opprette og skrive ut dokumenter som er lagret på skriveren. Disse jobbene kan bli skrevet ut på et senere tidspunkt eller privat.


Skrive ut

Før du begynner

Jobblagringsfunksjonen har følgende krav:

  • •

    Det må være installert en dedikert USB 2.0-flashstasjon med minst 16 GB ledig plass i den bakre verts-USB-porten. På denne USB-flashstasjonen lagres de lagrede jobbene som sendes til skriveren. Hvis du fjerner USB-flashstasjonen fra skriveren, deaktiveres jobblagringsfunksjonen.

  • •

    Hvis du bruker en HP Universal Print Driver (UPD), må du bruke UPD versjon 5.9.0 eller høyere.


Skrive ut

Konfigurere skriveren for jobblagring

Fullfør følgende prosesser for å aktivere jobblagringsfunksjonen på skriveren.

Dette avsnittet inneholder informasjon om følgende emner:

  • Trinn 1: Installere USB-flashstasjonen
  • Trinn to: Oppdater skriverdriveren


Skrive ut

Trinn 1: Installere USB-flashstasjonen

  1. 1.

    Finn den bakre USB-porten.

    MERK:På enkelte modeller er den bakre USB-porten tildekket. Fjern dekselet på den bakre USB-porten før du fortsetter.

  2. 2.

    Installer USB-enheten i den bakre USB-porten.

    Sett USB-stasjonen i USB-porten på baksiden av skriveren

    Kontrollpanelet viser en melding om at USB-stasjonen vil bli formatert.

  3. 3.

    Velg OK for å fullføre prosessen.


Skrive ut

Trinn to: Oppdater skriverdriveren

Oppdater skriverdriveren i Windows

  1. 1.

    Klikk på Start-knappen, og klikk deretter på Enheter og skrivere.

  2. 2.

    Høyreklikk på navnet til HP-skriveren, og velg deretter Skriveregenskaper.

  3. 3.

    I dialogboksen Egenskaper velger du Enhetsinnstillinger-kategorien.

  4. 4.

    Velg Oppdater nå, og klikk deretter på OK. Skriverdriveren oppdateres.

Den oppdaterte skriverdriveren vil inneholde kategorien Jobblagring.


Skrive ut

Opprette en lagret jobb (Windows)

Lagre jobber på skriveren for privat eller forsinket utskrift.

MERK:Skriverdriveren ser kanskje annerledes ut enn den som er på bildet, men handlingene er de samme.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren fra listen over skrivere, og velg deretter Egenskaper eller Preferanser (navnet varierer for forskjellige programmer).

    MERK:Navnet på knappen varierer for ulike programmer.

    MERK:Hvis du vil få tilgang til disse funksjonene fra en Windows 8- eller 8.1-startskjermapp, velger du Enheter, Utskrift og deretter skriveren.

    Dialogboksen Skriv ut

  3. 3.

    Klikk på kategorien Jobblagring.

  4. 4.

    Velg alternativet Jobblagringsmodus.

    Modus Beskrivelse PIN-beskyttet Jobbsletting

    Prøveeksemplar og hold

    Skriv ut den første siden av et dokument for å kontrollere utskriftskvaliteten, og skriv deretter ut resten av dokumentet fra skriverens kontrollpanel

    Nei

    Automatisk etter at jobben er skrevet ut, eller når grensen for jobblagring er nådd.

    Personlig jobb

    Jobben skrives ikke ut før skriveren får beskjed om det via kontrollpanelet.

    Ja (valgfritt)

    Automatisk etter at jobben er skrevet ut, eller når grensen for jobblagring er nådd.

    Hurtigkopi

    Skriv ut ønsket antall eksemplarer av en jobb, og lagre deretter et eksemplar av jobben i skriverminnet, slik at du kan skrive den ut på nytt senere.

    Nei

    Manuelt

    Lagret jobb

    Lagre en jobb på skriveren, og gjør det mulig for andre brukere å skrive ut jobben når som helst.

    Ja (valgfritt)

    Manuelt

  5. 5.

    Hvis du vil bruke et egendefinert brukernavn eller jobbnavn,klikker du på Egendefinert og deretter skriver du inn brukernavnet eller jobbnavnet.

    Velg hvilket alternativ som skal brukes hvis jobben har samme navn som en annen lagret jobb:

    • •

      Bruk jobbnavn + (1–99): Legg til et unikt tall på slutten av jobbnavnet.

    • •

      Bytt eksisterende fil: Overskriv den eksisterende lagrede jobben med den nye jobben.

  6. 6.

    Klikk på OK for å lukke dialogboksen Dokumentegenskaper. I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Skrive ut

Skrive ut en lagret jobb

Bruk følgende fremgangsmåte for å skrive ut en jobb som er lagret i skriverminnet.

  1. 1.

    Trykk på OK-knappen på kontrollpanelet.

  2. 2.

    Bla til og velg Jobblagring.

  3. 3.

    Velg et brukernavn fra listen over Jobbmapper. Det vises en liste over jobber som er lagret under det brukernavnet.

  4. 4.

    Velg navnet på jobben. Hvis jobben er privat eller kryptert,angir du PIN-koden eller passordet.

  5. 5.

    Hvis du vil justere antall kopier, velger du Kopier, angir antall kopier, og trykker deretter på OK-knappen.

  6. 6.

    Velg Skriv ut for å skrive ut jobben.


Skrive ut

Slette en lagret jobb

Når du sender en lagret jobb til skriverminnet, overskrives eventuelle tidligere jobber med samme bruker- og jobbnavn. Hvis skriverens minne er fullt, vises en Ikke mer minne-melding på kontrollpanelet, og eksisterende lagrede jobber må slettes før flere utskriftsjobber kan lagres.

Bruk denne fremgangsmåten for å slette en jobb som er lagret i skriverminnet.

  1. 1.

    Trykk på OK-knappen på kontrollpanelet.

  2. 2.

    Bla til og velg Jobblagring.

  3. 3.

    Velg et brukernavn fra listen over Jobbmapper. Det vises en liste over jobber som er lagret under det brukernavnet.

  4. 4.

    Velg navnet på jobben. Hvis jobben er privat eller kryptert, angir du PIN-koden eller passordet.

  5. 5.

    Velg Slett og trykk deretter på OK-knappen for å slette jobben.


Skrive ut

Mobilutskrift

http://www.hp.com http://www.hpe.com


Skrive ut

Innføring

HP tilbyr flere mobil- og ePrint-løsninger for enkel utskrift til en HP-skriver fra bærbar PC, nettbrett, smarttelefon eller andre mobilenheter. Hvis du vil se hele listen for å finne ut hva som er det beste valget, kan du gå til www.hp.com/go/LaserJetMobilePrinting.

  • Innføring
  • Wi-Fi Direct- og NFC-utskrift (kun trådløse modeller)
  • HP ePrint via e-post
  • HP ePrint-programvare
  • AirPrint
  • Innebygd Android-utskrift


Skrive ut

Wi-Fi Direct- og NFC-utskrift (kun trådløse modeller)

Utskrift med Wi-Fi Direct og NFC (nærfeltskommunikasjon) gjør det mulig for Wi-Fi-utstyrte (mobile) enheter å lage en trådløs nettverkstilkobling direkte til skriveren uten å bruke en trådløs ruter.

Wi-Fi Direct og NFC gjør det mulig å skrive ut fra trådløse mobilenheter uten å være tilkoblet et nettverk eller Internett. NFC-funksjonalitet gjør det enkelt å opprette skrivertilkoblinger med mobilenheter ved å koble enhetene sammen direkte.

MERK:Det er ikke alle mobiloperativsystemer som for øyeblikket støttes av Wi-Fi Direct og NFC.

Bruk Wi-Fi Direct til å skrive ut trådløst fra følgende enheter:

  • •

    Android-mobilenheter med Androids innebygde utskriftsløsning

Du finner mer informasjon om utskrift med Wi-Fi Direct på www.hp.com/go/wirelessprinting.

NFC og Wi-Fi Direct-funksjonalitet kan aktiveres eller deaktiveres fra skriverens kontrollpanel.

Aktivere eller deaktivere Wi-Fi Direct

Wi-Fi Direct-funksjonalitet må først aktiveres på skriverens kontrollpanel.

  1. 1.

    Trykk på OK-knappen på kontrollpanelet.

  2. 2.

    Åpne disse menyene:

    • •

      Nettverksoppsett

    • •

      Wi-Fi Direct

    • •

      På/av

  3. 3.

    Velg menyelementet På. Velg Av-elementet for å deaktivere Wi-Fi Direct-utskrift.

MERK:I miljøer hvor flere enn én modell av samme skriver er installert, kan det være nyttig å gi hver skriver et eget Wi-Fi Direct-navn, slik at det blir enklere å identifisere skriveren for Wi-Fi Direct-utskrift. Du finner Wi-Fi Direct-navnet hvis du trykker på OK-knappen, og deretter åpner følgende menyer:

  • •

    Nettverksoppsett

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct-navn

Følg denne fremgangsmåten for å endre skriverens Wi-Fi Direct-navn ved hjelp av HPs innebygde webserver (EWS):

Trinn 1: Åpne HPs innebygde webserver

  1. 1.

    Trykk på OK-knappen på kontrollpanelet. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

  2. 2.

    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

    Eksempel på en IP-adresse i et nettleservindu

    Hvis nettleseren viser meldingen Det er et problem med dette nettstedets sikkerhetssertifikat når du prøver å åpne den innebygde webserveren, velger du Fortsett til dette nettstedet (ikke anbefalt).

    MERK:Det skader ikke datamaskinen hvis du velger Fortsett til dette nettstedet (ikke anbefalt) når du navigerer på den innebygde webserveren til HP-skriveren.

Trinn 2: Endre Wi-Fi Direct-navnet

  1. 1.

    Klikk på kategorien Nettverk.

  2. 2.

    På venstre navigeringsrute klikker du på koblingen Wi-Fi Direct-oppsett.

  3. 3.

    Skriv inn det nye navnet i feltet Wi-Fi Direct-navn.

  4. 4.

    Klikk på Bruk.


Skrive ut

HP ePrint via e-post

Bruk HP ePrint for å skrive ut dokumenter ved å sende dem som et e-postvedlegg til skriverens e-postadresse fra en hvilken som helst e-postaktivert enhet.

MERK:Det kan hende at skriveren trenger en fastvareoppdatering for å bruke denne funksjonen.

For å bruke HP ePrint må skriveren oppfylle disse kravene:

  • •

    Skriveren må være koblet til et kablet eller trådløst nettverk og ha Internett-tilgang.

  • •

    HPs webtjenester må være aktivert på skriveren og skriveren må være registrert på HP Connected.

    Følg denne fremgangsmåten for å aktivere HPs webtjenester og registrere deg med HP Connected:

    • 1.

      Trykk på OK-knappen på kontrollpanelet. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    • 2.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      Hvis nettleseren viser meldingen Det er et problem med dette nettstedets sikkerhetssertifikat når du prøver å åpne den innebygde webserveren, velger du Fortsett til dette nettstedet (ikke anbefalt).

      MERK:Det skader ikke datamaskinen hvis du velger Fortsett til dette nettstedet (ikke anbefalt) når du navigerer på den innebygde webserveren til HP-skriveren.

    • 3.

      Klikk på kategorien for HPs webtjenester og klikk deretter på Aktiver. Skriveren aktiverer webtjenester og skriver deretter ut en informasjonsside.

      Informasjonssiden inneholder skriverkoden som du bruker til å registrere HP-produktet hos HP Connected.

    • 4.

      Gå til www.hpconnected.com for å opprette en HP ePrint-konto og fullføre installeringen.


Skrive ut

HP ePrint-programvare

HP ePrint-programvaren gjør det enkelt å skrive ut fra en stasjonær eller bærbar datamaskin som kjører Windows eller Mac til en HP ePrint-kompatibel skriver. Denne programvaren gjør det enkelt å finne HP ePrint-aktiverte skrivere som er registrert på HP Connected-kontoen din. Mål-HP-skriveren kan være plassert på kontoret eller på steder over hele verden.

  • •

    Windows: Når du har installert programvaren, åpner du alternativet Utskrift i programmet. Deretter velger du HP ePrint på listen over installerte skrivere. Klikk på Egenskaper for å konfigurere utskriftsalternativer.

  • •

    OS X: Etter at du har installert programvaren, velger du Fil, Skriv ut og deretter pilen ved siden av PDF (nederst i venstre hjørne på driverskjermen). Velg HP ePrint.

I Windows støtter HP ePrint-programvaren TCP/IP-utskrift til lokale skrivere på nettverket (LAN eller WAN) og som støtter UPD PostScript®.

Windows og OS X støtter IPP-utskrift til LAN- eller WAN-nettverkstilkoblede skrivere som støtter ePCL.

Windows og Mac støtter også utskrift av PDF-dokumenter til offentlige utskriftsplasseringer og utskrift med HP ePrint via e-post via nettsky.

Du finner drivere og mer informasjon på www.hp.com/go/eprintsoftware.

MERK:HP ePrint-programvaren er et verktøy for PDF-arbeidsflyt for Mac, og er ikke teknisk sett en skriverdriver.

MERK:HP ePrint-programvaren støtter ikke USB-utskrift.


Skrive ut

AirPrint

Direkte utskrift ved hjelp av Apples AirPrint er støttet for iOS 4.2 eller nyere, og for Mac-maskiner som kjører OS X 10.7 Lion og nyere. Bruk AirPrint for å skrive ut direkte til skriveren fra en iPad, iPhone (3GS eller nyere) eller iPod touch (tredje generasjon eller nyere) i følgende mobilprogrammer:

  • •

    Mail

  • •

    Fotografier

  • •

    Safari

  • •

    iBooks

  • •

    Velg programmer fra tredjepart

Skriveren må være koblet til det samme nettverket (delnett) som Apple-enheten for å kunne bruke AirPrint. Hvis du vil ha mer informasjon om bruk av AirPrint og om hvilke HP-skrivere som er kompatible med AirPrint, kan du gå til www.hp.com/go/LaserJetMobilePrinting.

MERK:Før du bruker AirPrint med en USB-tilkobling, må du kontrollere versjonsnummeret. AirPrint versjon 1.3 og tidligere støtter ikke USB-tilkoblinger.


Skrive ut

Innebygd Android-utskrift

HPs innebygde utskriftsløsning for Android og Kindle gjør at mobile enheter automatisk kan finne og skrive ut fra HP-skrivere som enten er på et nettverk eller innen trådløs rekkevidde for Wi-Fi Direct-utskrift.

Skriveren må være koblet til det samme nettverket (delnett) som Android-enheten.

Utskriftsløsningen er innebygd i støttede operativsystemer, så det er ikke nødvendig å installere drivere eller laste ned programvare.

Hvis du vil ha mer informasjon som hvordan du bruker Androids innebygde utskriftsfunksjon og hvilke Android-enheter som støttes, går du til www.hp.com/go/LaserJetMobilePrinting.


Administrere skriveren

  • Endre skriverens tilkoblingstype (Windows)
  • Avansert konfigurasjon med HPs innebygde webserver (EWS) og HP Device Toolbox (Windows)
  • Avansert konfigurasjon med HP Utility for OS X
  • Konfigurere IP-nettverksinnstillinger
  • Skriverens sikkerhetsfunksjoner
  • Innstillinger for strømsparing
  • HP Web Jetadmin
  • Oppdater fastvaren

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Administrere skriveren

Endre skriverens tilkoblingstype (Windows)

Hvis du allerede bruker skriveren og vil endre måten det er koblet til på, kan du bruke snarveien Konfigurer HP-enheten på nytt på datamaskinens skrivebord for å endre tilkoblingen. Du kan for eksempel konfigurere skriveren på nytt til å bruke en annen trådløs adresse, til å koble til et kablet eller trådløst nettverk eller til å endre tilkoblingen fra nettverks- til USB-tilkobling. Du kan endre konfigureringen uten å sette inn skriver-CD-en. Når du har valgt tilkoblingstypen du vil bruke, går programmet direkte til den delen av skriveroppsettet som må endres.


Administrere skriveren

Avansert konfigurasjon med HPs innebygde webserver (EWS) og HP Device Toolbox (Windows)

Med den innebygde webserveren kan du behandle utskriftsfunksjoner fra en datamaskin i stedet for fra skriverens kontrollpanel.

  • •

    vise skriverstatusinformasjon

  • •

    fastslå gjenværende levetid for all rekvisita og bestille nye

  • •

    vise og endre skuffkonfigurasjonene

  • •

    vise og endre menykonfigurasjonen for skriverens kontrollpanel

  • •

    vise og skrive ut interne sider

  • •

    motta varsler skriver- og rekvisitahendelser

  • •

    vise og endre nettverkskonfigurasjonen

HPs innebygde webserver fungerer når skriveren er koblet til et IP-basert nettverk. HPs innebygde webserver støtter ikke IPX-baserte skrivertilkoblinger. Du trenger ikke Internett-tilgang for å kunne åpne og bruke HPs innebygde webserver.

Når skriveren er koblet til nettverket, er HPs innebygde webserver automatisk tilgjengelig.

MERK:HP Device Toolbox er programvare som brukes til å koble til HPs innebygde webserver når skriveren er koblet til en datamaskin via USB. Den er bare tilgjengelig hvis du utførte en komplett installering da skriveren ble installert på en datamaskin. Avhengig av hvordan skriveren er tilkoblet, kan noen funksjoner være utilgjengelige.

MERK:HPs innebygde webserver er ikke tilgjengelig bak nettverkets brannmur.

Metode 1: Åpne den innebygde webserveren fra Start-menyen.

  1. 1.

    Klikk på Start og deretter på Programmer.

  2. 2.

    Klikk på HP-skrivergruppen, og klikk deretter på HP Device Toolbox.

Metode 2: Åpne den innebygde webserveren fra en nettleser.

  1. 1.

    Trykk på OK-knappen på kontrollpanelet. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

  2. 2.

    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

    Eksempel på en IP-adresse i et nettleservindu

    MERK:Hvis nettleseren viser meldingen Det er et problem med dette nettstedets sikkerhetssertifikat når du prøver å åpne den innebygde webserveren, velger du Fortsett til dette nettstedet (ikke anbefalt).

    Det skader ikke datamaskinen hvis du velger Fortsett til dette nettstedet (ikke anbefalt) når du navigerer på den innebygde webserveren til HP-skriveren.

Kategori eller del Beskrivelse

Hjem-kategorien

Inneholder informasjon om skriveren, statusen og konfigurasjonen.

  • •

    Enhetsstatus: Viser skriverstatusen og den omtrentlige gjenværende levetiden i prosent for HP-rekvisita.

  • •

    Rekvisitastatus: Viser beregnet gjenværende levetid for HP-rekvisita i prosent. Den faktiske gjenværende levetiden til rekvisitaenheten kan variere. Du bør ha en ny rekvisitaenhet klar, slik at du kan skifte enheten når utskriftskvaliteten ikke lenger er tilfredsstillende. Rekvisitaenheten må ikke byttes nå med mindre utskriftskvaliteten ikke lenger er akseptabel.

  • •

    Enhetskonfigurasjon: Viser informasjonen som finnes på skriverens konfigurasjonsside.

  • •

    Nettverkssammendrag: Viser informasjonen som finnes på skriverens side for nettverkskonfigurasjon.

  • •

    Rapporter: Skriv ut konfigurasjonssiden og statussiden for rekvisita som skriverens genererer.

  • •

    Jobblagringslogg: Viser en oppsummering av alle jobber som er lagret i skriverens minne.

  • •

    Fargebrukslogg: Viser et sammendrag av jobber med farger som skriveren har produsert.

    (Bare fargeskrivere)

  • •

    Hendelseslogg: Viser en liste over alle hendelser og feil for skriveren.

System-kategori

Gjør det mulig å konfigurere skriveren fra datamaskinen.

  • •

    Enhetsinformasjon: Viser grunnleggende skriver- og bedriftsinformasjon.

  • •

    Papiroppsett: Endre standardinnstillingene for papirhåndtering for skriveren.

  • •

    Utskriftskvalitet: Endre standardinnstillingene for utskriftskvalitet for skriveren.

  • •

    Strømsparingsinnstillinger: Endre standardverdien for ganger for aktivering av dvalemodus eller modus for å slå av automatisk.

  • •

    Jobblagringsinnstillinger: Konfigurer jobblagringsinnstillinger for skriveren:

  • •

    Utskriftstetthet: Endre utskriftstettheten for kontraster, høylys, mellomtoner og skygger

  • •

    Papirtyper: Konfigurer utskriftsmodi som tilsvarer papirtypene skriveren godtar.

  • •

    Systemoppsett: Endre standardinnstillingene for systemet for skriveren.

  • •

    Rekvisitainnstillinger: Endre innstillingene for Det er lite igjen på kassetten-varsler og annen rekvisitainformasjon.

  • •

    Service: Utfør renseprosessen for skriveren.

  • •

    Lagre og gjenopprette: Lagre de gjeldende innstillingene for skriveren i en fil på datamaskinen. Bruk denne filen til å laste inn de samme innstillingene på en annen skriver eller til å gjenopprette disse innstillingene på denne skriveren senere.

  • •

    Administrasjon: Angi eller endre skriverpassordet. Aktiver eller deaktiver skriverfunksjoner.

MERK:Kategorien System kan være passordbeskyttet. Hvis denne skriveren er i et nettverk, må du alltid spørre administratoren før du endrer innstillinger i denne kategorien.

Skriv ut-kategori

Gjør det mulig å endre standard utskriftsinnstillinger fra datamaskinen.

  • •

    Utskrift: Endre standardinnstillingene for utskrift på skriveren, for eksempel antall kopier og papirretning. Disse alternativene er de samme som de du finner på kontrollpanelet.

  • •

    PCL5c: Vis og endre PCL5c-innstillingene.

  • •

    PostScript: Slå av eller på funksjonen Print PS Errors.

Kategorien Faks

(Bare faksskrivere)

  • •

    Mottaksalternativer: Konfigurer hvordan skriveren skal håndtere innkommende fakser.

  • •

    Nummerliste: Legg til eller slett oppføringer i produktets nummerliste.

  • •

    Søppelfaksliste: Angi faksnumre som skal blokkeres fra å sende fakser til skriveren.

  • •

    Faksaktivitetslogg: Se nylig faksaktivitet for skriveren.

Kategorien Skann

(Bare MFP-skrivere)

Konfigurer funksjonene Skann til nettverksmappe og Skann til e-post-.

  • •

    Nettverksmappeoppsett: Konfigurer mapper på nettverket som skriveren kan lagre skannede filer til.

  • •

    Oppsett av Skann til e-post: Start prosessen for å konfigurere funksjonen Skann til e-post.

  • •

    Profiler for utgående e-post: Angi en e-postadresse som vises som Fra-adresse for alle e-postmeldinger som sendes fra skriveren.

  • •

    Standard SMTP-konfigurasjon: Konfigurer SMTP-serverinformasjon.

  • •

    Adressebok for e-post: Legg til eller slett oppføringer i adresseboken for e-post.

  • •

    Oppsett av nettverkskontakter: Konfigurere skriveren til å koble til en nettverksadressebok.

  • •

    Alternativer for e-post: Konfigurer standard emnelinje og meldingstekst. Konfigurer standard skanneinnstillinger for e-post.

Nettverk-kategori

(Bare nettverkstilkoblede skrivere)

Gjør det mulig å endre nettverksinnstillinger fra datamaskinen.

Nettverksadministratorer kan bruke denne kategorien til å kontrollere de nettverksrelaterte innstillingene for skriveren når det er koblet til et IP-basert nettverk. Nettverksadministratoren kan også konfigurere Wi-Fi Direct-funksjoner. Denne kategorien vises ikke hvis skriveren er koblet direkte til en datamaskin.

Kategori for webtjenester fra HP

Bruk denne kategorien for å angi og bruke ulike webverktøy med skriveren.


Administrere skriveren

Avansert konfigurasjon med HP Utility for OS X

Bruk HP Utility til å kontrollere skriverens status eller vise eller endre skriverinnstillingene fra datamaskinen.

Du kan bruke HP Utility når skriveren er koblet til med en USB-kabel eller er koblet til et TCP/IP-basert nettverk.

Dette avsnittet inneholder informasjon om følgende emner:

  • Åpne HP Utility
  • HP Utility-funksjoner


Administrere skriveren

Åpne HP Utility

  1. 1.

    På datamaskinen åpner du menyen Systeminnstillinger og klikker deretter på ikonet Utskrift og faks, Skriv ut og Skann eller Skrivere og skannere.

  2. 2.

    Velg skriveren fra listen.

  3. 3.

    Klikk på Valg og rekvisita-knappen.

  4. 4.

    Klikk på kategorien Utility.

  5. 5.

    Klikk på Åpne Printer Utility.


Administrere skriveren

HP Utility-funksjoner

Verktøylinjen til HP Utility inneholder disse elementene:

  • •

    Enheter: Klikk på denne knappen for å vise eller skjule Mac-produkter som ble funnet av HP Utility.

  • •

    Alle innstillinger: Klikk på denne knappen for å gå tilbake til hovedsiden for HP Utility.

  • •

    HP Kundestøtte: Klikk på denne knappen for å åpne en nettleser og gå til HPs støttenettsted.

  • •

    Rekvisita: Klikk på denne knappen for å åpne nettstedet for HP SureSupply.

  • •

    Registrering: Klikk på denne knappen for å åpne nettstedet for HP-registrering.

  • •

    Gjenvinning: Klikk på denne knappen for å åpne HP Planet Partners nettsted for retur- og resirkuleringsprogram.

HP Utility består av sider som du kan åpne ved å klikke på listen Alle innstillinger. Tabellen nedenfor beskriver oppgavene du kan utføre med HP Utility.

Element Beskrivelse

Rekvisitastatus

Vis skriverens rekvisitastatus og gir koblinger for bestilling av rekvisita på Internett.

Enhetsinformasjon

Vis informasjon om den valgte skriveren, inkludert skriverens service-ID (hvis tilordnet), fastvareversjon, serienummer og IP-adresse.

Kommandoer

Send spesialtegn eller utskriftskommandoer til skriveren etter utskriftsjobben.

MERK:Dette alternativet er bare tilgjengelig når du har åpnet Vis-menyen og velger å vise avanserte alternativer.

Fargebruk

(Bare fargeskrivere)

Vis informasjon om fargejobber som skriveren har produsert.

Filopplasting

Overfør filer fra datamaskinen til skriveren. Du kan laste opp følgende typer filer:

  • ◦

    HP LaserJet printer command language (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Tekst (.TXT)

Strømstyring

Konfigurere skriverens økonomiske innstillinger.

Oppdater fastvare

Overfør en fastvareoppdateringsfil til skriveren.

MERK:Dette alternativet er bare tilgjengelig når du har åpnet Vis-menyen og velger å vise avanserte alternativer.

Koblet til HP

Få tilgang til nettstedet for HP Connected.

Last opp skrifter

Last opp skrifter fra datamaskinen til skriveren.

Meldingssenter

Vis feilmeldinger om hendelser som har oppstått med skriveren.

Tosidig-modus

Aktiver den automatiske tosidige utskriftsmodusen.

Nettverksinnstillinger

(Bare nettverkstilkoblede skrivere)

Konfigurer nettverksinnstillingene, for eksempel IPv4-innstillinger, IPv6-innstillinger, Bonjour-innstillinger og andre innstillinger.

Administrasjon av rekvisita

Konfigurerer virkemåten til skriveren når rekvisitaenheter nærmer seg slutten av den beregnede levetiden.

Skuffkonfigurasjon

Endre størrelsen på og typen papir for hver skuff.

Tilleggsinnstillinger

Åpne den innebygde webserveren for skriveren.

MERK:USB-koblinger støttes ikke.

Proxy-server-innstillinger

Konfigurer en proxy-server for skriveren.

Grunnleggende faksinnstillinger

(bare MFP-faksmodeller)

Konfigurer feltene i fakstoppteksten, og konfigurer hvordan skriveren svarer på innkommende anrop.

Videresending av faks

(bare MFP-faksmodeller)

Konfigurer skriveren til å sende innkommende fakser til et annet nummer.

Fakslogger

(bare MFP-faksmodeller)

Vis loggene for alle fakser.

Fakshurtigvalg

(bare MFP-faksmodeller)

Legg til faksnumre i hurtigvalglisten.

Søppelfaksblokkering

(bare MFP-faksmodeller)

Lagre faksnumre du vil blokkere.

Skann til e-post

(Bare MFP-skrivere)

Åpne siden for HPs innebygde webserver hvor du kan konfigurere innstillinger for skanning til e-post.

Skann til nettverksmappe

(Bare MFP-skrivere)

Åpne siden for HPs innebygde webserver hvor du kan konfigurere innstillinger for skanning til en nettverksmappe.


Administrere skriveren

Konfigurere IP-nettverksinnstillinger

  • Innføring
  • Ansvarsfraskrivelse ved skriverdeling
  • Vise eller endre nettverksinnstillinger
  • Gi skriveren nytt navn i nettverket
  • Konfigurere IPv4 TCP/IP-parametere manuelt fra kontrollpanelet
  • Innstillinger for koblingshastighet og tosidig


Administrere skriveren

Innføring

Bruk følgende deler for å konfigurere skriverens nettverksinnstillinger.


Administrere skriveren

Ansvarsfraskrivelse ved skriverdeling

HP støtter ikke node-til-node-nettverk ettersom funksjonen er en del av Microsoft-operativsystemer og ikke HP-skriverdriverne. Gå til Microsoft på www.microsoft.com.


Administrere skriveren

Vise eller endre nettverksinnstillinger

Bruk HPs innebygde webserver til å vise eller endre innstillingene for IP-konfigurering.

  1. 1.

    Åpne HPs innebygde webserver (EWS):

    1. a.

      Trykk på OK-knappen på kontrollpanelet. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    2. b.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser meldingen Det er et problem med dette nettstedets sikkerhetssertifikat når du prøver å åpne den innebygde webserveren, velger du Fortsett til dette nettstedet (ikke anbefalt).

      Det skader ikke datamaskinen hvis du velger Fortsett til dette nettstedet (ikke anbefalt) når du navigerer på den innebygde webserveren til HP-skriveren.

  2. 2.

    Klikk på kategorien Nettverk for å få nettverksinformasjon. Endre innstillingene etter behov.


Administrere skriveren

Gi skriveren nytt navn i nettverket

Bruk HPs innebygde webserver til å gi skriveren et nytt navn i nettverket, slik at den får en unik identifikasjon.

  1. 1.

    Åpne HPs innebygde webserver (EWS):

    1. a.

      Trykk på OK-knappen på kontrollpanelet. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    2. b.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser meldingen Det er et problem med dette nettstedets sikkerhetssertifikat når du prøver å åpne den innebygde webserveren, velger du Fortsett til dette nettstedet (ikke anbefalt).

      Det skader ikke datamaskinen hvis du velger Fortsett til dette nettstedet (ikke anbefalt) når du navigerer på den innebygde webserveren til HP-skriveren.

  2. 2.

    Åpne kategorien System.

  3. 3.

    På siden Enhetsinformasjon vises standard skrivernavn i feltet Enhetsbeskrivelse. Du kan endre dette navnet for å gi skriveren en unik identifikasjon.

    MERK:Det er valgfritt å fylle ut de andre feltene på siden.

  4. 4.

    Klikk på Bruk for å lagre endringene.


Administrere skriveren

Konfigurere IPv4 TCP/IP-parametere manuelt fra kontrollpanelet

Bruk menyene på kontrollpanelet til å konfigurere IPv4-adresse, nettverksmaske og standard gateway manuelt.

  1. 1.

    Trykk på OK-knappen på kontrollpanelet.

  2. 2.

    Åpne disse menyene:

    • •

      Nettverksoppsett

    • •

      IPv4 konfig, metode

    • •

      Manuell

  3. 3.

    Bruk piltastene og OK-knappen til å angi IP-adressen, nettverksmaskinen og standard gateway. Trykk deretter på OK-knappen for å lagre endringene.


Administrere skriveren

Innstillinger for koblingshastighet og tosidig

MERK:Denne informasjonen gjelder bare Ethernet-nettverk. Den gjelder ikke trådløse nettverk.

Koblingshastigheten og kommunikasjonsmodusen til utskriftsserveren må samsvare med nettverkshuben. I de fleste situasjoner kan skriveren stå i automatisk modus. Hvis de endrede innstillingene for koblingshastighet og tosidig-modus ikke er riktige, kan det føre til at skriveren ikke kommuniserer med andre nettverksenheter. Bruk skriverens kontrollpanel hvis det skal gjøres endringer.

MERK:Skriverinnstillingene må samsvare med innstillingene for nettverksenheten (en nettverkshub, svitsj, ruter eller datamaskin).

MERK:Når disse innstillingene endres, slås skriveren automatisk av og på. Utfør bare endringer når skriveren er inaktiv.

  1. 1.

    Trykk på OK-knappen på kontrollpanelet.

  2. 2.

    Åpne disse menyene:

    • •

      Nettverksoppsett

    • •

      Koblingshastighet

  3. 3.

    Velg ett av disse alternativene:

    • •

      Automatisk: Utskriftsserveren konfigureres automatisk for den høyeste tillatte koblingshastigheten og kommunikasjonsmodusen for nettverket.

    • •

      10T full: 10 megabyte per sekund (Mbps), fulldupleksoperasjon

    • •

      10T halv: 10 Mbps, halv dupleks-drift

    • •

      100TX full: 100 Mbps, full dupleks-drift

    • •

      100TX halv: 100 Mbps, halv dupleks-drift

    • •

      1000T full: 1000 Mbps, full dupleks-drift

  4. 4.

    Trykk på knappen OK. Skriveren slås av og deretter på.


Administrere skriveren

Skriverens sikkerhetsfunksjoner

http://www.hp.com http://www.hpe.com


Administrere skriveren

Innføring

Skriveren omfatter flere sikkerhetsfunksjoner som begrenser hvem som har tilgang til konfigurasjonsinnstillinger, for å beskytte data og forhindre tilgang til verdifulle maskinvarekomponenter.

  • Innføring
  • Tilordne eller endre systempassordet ved hjelp av HPs innebygde webserver
  • Låse formatereren


Administrere skriveren

Tilordne eller endre systempassordet ved hjelp av HPs innebygde webserver

Tilordne et administratorpassord for å få tilgang til den innebygde webserveren, slik at uautoriserte brukere ikke kan endre skriverinnstillingene.

  1. 1.

    Åpne HPs innebygde webserver (EWS):

    1. a.

      Trykk på OK-knappen på kontrollpanelet. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    2. b.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser meldingen Det er et problem med dette nettstedets sikkerhetssertifikat når du prøver å åpne den innebygde webserveren, velger du Fortsett til dette nettstedet (ikke anbefalt).

      Det skader ikke datamaskinen hvis du velger Fortsett til dette nettstedet (ikke anbefalt) når du navigerer på den innebygde webserveren til HP-skriveren.

  2. 2.

    I kategorien System klikker du på koblingen Administrering i det venstre navigasjonsfeltet.

  3. 3.

    Skriv inn passordet i feltet Passord i området merket Produktsikkerhet.

  4. 4.

    Skriv inn passordet på nytt i feltet Bekreft passord.

  5. 5.

    Klikk på Bruk.

    MERK:Skriv ned passordet, og lagre det på et trygt sted.


Administrere skriveren

Låse formatereren

Formateringsenheten har et spor du kan bruke til å feste en sikkerhetskabel. Hvis du låser formateringsenheten, hindrer det at andre kan hente verdifulle komponenter.


Administrere skriveren

Innstillinger for strømsparing

  • Innføring
  • Skrive ut med EconoMode
  • Konfigurere innstillingen for hvilemodus / automatisk avslåing etter
  • Angi Slå av etter-forsinkelsen, og konfigurer at skriveren skal bruke 1 watt eller mindre.
  • Konfigurere innstillingen for forsinkelse for avslåing


Administrere skriveren

Innføring

Skriveren inkluderer flere økonomifunksjoner som bidrar til å spare energi og rekvisita.


Administrere skriveren

Skrive ut med EconoMode

Denne skriveren har et EconoMode-alternativ som kan brukes til å skrive ut et utkast av dokumenter. Hvis du bruker EconoMode, kan du bruke mindre toner. Men utskriftskvaliteten kan også bli redusert når du bruker EconoMode.

HP anbefaler ikke konstant bruk av EconoMode. Hvis EconoMode brukes hele tiden, kan det hende at tonerinnholdet varer lenger enn de mekaniske komponentene i tonerkassetten. Hvis utskriftskvaliteten svekkes og ikke lenger er tilfredsstillende, bør du vurdere å bytte ut tonerkassetten.

MERK:Hvis dette alternativet ikke er tilgjengelig i din skriverdriver, kan du konfigurere det med med HPs innebygde webserver.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren og klikk på Egenskaper eller Innstillinger.

  3. 3.

    Klikk på kategorien Papir/kvalitet.

  4. 4.

    Merk av for EconoMode.


Administrere skriveren

Konfigurere innstillingen for hvilemodus / automatisk avslåing etter

Bruk menyene på kontrollpanelet til å angi hvor lenge skriveren skal være inaktiv tid før den går i hvilemodus.

Følg fremgangsmåten nedenfor for å endre innstillingen for hvile/auto av etter:

  1. 1.

    Trykk på OK-knappen på kontrollpanelet.

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Strømsparingsinnstillinger

    • •

      Hvilemodus / automatisk avslåing etter

  3. 3.

    Bruk piltastene til å velge tidsrom for hvilemodus / automatisk avslåing etter-forsinkelsen, og trykk deretter på OK.


Administrere skriveren

Angi Slå av etter-forsinkelsen, og konfigurer at skriveren skal bruke 1 watt eller mindre.

Bruk menyene på kontrollpanelet til å angi tidsperioden før skriveren slås av.

MERK:Når skriveren er slått av, er strømforbruket 1 watt eller mindre.

Følg fremgangsmåten nedenfor for å endre innstillingen for å slå av etter forsinkelse:

  1. 1.

    Trykk på OK-knappen på kontrollpanelet.

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Strømsparingsinnstillinger

    • •

      Slå av etter

  3. 3.

    Angi tidspunkt for Slå av etter-forsinkelsen.

    MERK:Standardverdien er 4 timer.


Administrere skriveren

Konfigurere innstillingen for forsinkelse for avslåing

Bruk menyene på kontrollpanelet til å velge om skriveren skal vente med å slå seg av når du har trykket på av-/på-knappen.

Følg fremgangsmåten nedenfor for å endre innstillingene for forsinkelse for avslåing:

  1. 1.

    Trykk på OK-knappen på kontrollpanelet.

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Strømsparingsinnstillinger

    • •

      Forsinkelse for avslåing

  3. 3.

    Velg ett av følgende alternativer for forsinkelse:

    • •

      Ingen forsinkelse: Skriveren slår seg av etter en periode med inaktivitet, som angitt i innstillingen for Slå av etter-forsinkelse.

    • •

      Når porter er aktive: Når dette alternativet er valgt, vil ikke skriveren slå seg av med mindre alle portene er inaktive. En aktiv nettverks- eller fakstilkobling gjør at skriveren ikke slår seg av.


Administrere skriveren

HP Web Jetadmin

HP Web Jetadmin er et prisbelønt, bransjeledende verktøy for effektiv administrasjon av en lang rekke nettverksenheter fra HP, inkludert skrivere, multifunksjonsprodukter og digitale sendere. Med denne enhetlige løsningen kan du installere, overvåke, vedlikeholde, feilsøke og sikre utskrifts- og bildebehandlingsmiljøet fjernstyrt, noe som øker virksomhetens produktivitet og bidrar til å spare tid, begrense kostnader og beskytte investeringen.

HP Web Jetadmin-oppgraderinger blir tilgjengelige med jevne mellomrom for å gi støtte for bestemte produktfunksjoner. Gå til www.hp.com/go/webjetadmin for mer informasjon.


Administrere skriveren

Oppdater fastvaren

HP lanserer med jevne mellomrom skriveroppdateringer samt nye ebtjenester-programmer og nye funksjoner for eksisterende webtjenester-programmer. Følg denne fremgangsmåten for å oppdatere skriverens fastvare for en enkelt skriver. Når du oppdaterer fastvaren, oppdateres webtjeneste-programmer automatisk.

Det er to støttede metoder for å oppdatere fastvaren på denne skriveren. Bruk bare én av følgende metoder for å oppdatere skriverens fastvare.

Dette avsnittet inneholder informasjon om følgende emner:

  • Metode 1: Oppdater fastvaren ved hjelp av kontrollpanelet
  • Metode 2: Oppdater fastvare ved hjelp av verktøy for fastvareoppdatering


Administrere skriveren

Metode 1: Oppdater fastvaren ved hjelp av kontrollpanelet

Bruk denne fremgangsmåten for å laste inn fastvare fra kontrollpanelet (bare for nettverkstilkoblede skrivere), og/eller angi at skriveren automatisk laster inn fremtidige fastvareoppdateringer. For USB-tilkoblede skrivere går du videre til metode 2:

  1. 1.

    Kontroller at skriveren er knyttet til et kabelbasert (Ethernet) eller trådløst nettverk med en aktiv Internett-tilkobling.

    MERK:Skriveren må være koblet til Internett for å oppdatere fastvare via en nettverkstilkobling.

  2. 2.

    Trykk på OK-knappen på kontrollpanelet for å åpne Innstillinger-menyen.

  3. 3.

    Bla til og åpne menyen Tjenester, og åpne deretter menyen Oppdater LaserJet.

    MERK:Hvis Oppdater LaserJet ikke er oppført, bruk metode 2.

  4. 4.

    Velg Se etter oppdateringer for å se etter oppdateringer.

    MERK:Skriveren ser automatisk etter en oppdatering, og hvis en nyere versjon blir funnet, starter oppdateringsprosessen automatisk.

  5. 5.

    Angi at skriveren automatisk oppdaterer fastvaren når det er tilgjengelige oppdateringer.

    Trykk på OK-knappen på kontrollpanelet for å åpne Innstillinger-menyen.

    Bla til og åpne menyen Tjenester, åpne Oppdater LaserJet, og velg deretter Administrer oppdateringer.

    Sett alternativet Tillat oppdateringer til JA, og sett alternativet Automatisk søk til PÅ.


Administrere skriveren

Metode 2: Oppdater fastvare ved hjelp av verktøy for fastvareoppdatering

Bruk disse trinnene for å manuelt laste ned og installere fastvareoppdateringsverktøyet fra HP.com.

MERK:Denne metoden er det eneste alternativet for fastvareoppdatering som er tilgjengelig for skrivere som er koblet til datamaskinen via en USB-kabel. Det fungerer også for skrivere som er koblet til et nettverk.

MERK:Du må ha en skriverdriver installert for å kunne bruke denne metoden.

  1. 1.

    Gå til www.hp.com/go/support, klikk på koblingen Drivers & Software, skriv inn skrivernavnet i søkefeltet, trykk på ENTER og velg skriveren fra listen over resultater.

  2. 2.

    Velg operativsystemet.

  3. 3.

    Under Fastvare finner du Verktøy for fastvareoppdatering.

  4. 4.

    Klikk på Last ned, klikk Kjør, og klikk deretter Kjør på nytt.

  5. 5.

    Når verktøyet starter, velger du skriveren fra rullegardinlisten, og klikker deretter på Send fastvare.

    MERK:For å skrive ut en konfigurasjonside for å kontrollere den installerte fastvareversjonen før eller etter oppdateringen, klikker du på Utskriftskonfigurasjon.

  6. 6.

    Følg instruksjonene på skjermen for å fullføre installasjonen, og klikk deretter Avslutt-knappen for å lukke verktøyet.


Løse problemer

  • Kundestøtte
  • Gjenopprette standardinnstillingene
  • Meldingen om lite eller svært lite i kassetten vises på skriverens kontrollpanel
  • Skriveren mater papir feil
  • Fjerne fastkjørt papir
  • Forbedre utskriftskvaliteten
  • Løse problemer med det kablede nettverket
  • Løse problemer med trådløse nettverk (bare trådløse modeller)

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Løse problemer

Kundestøtte

Få telefonstøtte for ditt land / din region Ha skrivernavnet, serienummeret, kjøpsdato og en beskrivelse av problemet klart. | Telefonnumre for landet/regionen finnes i brosjyren som lå i esken med skriveren, eller på www.hp.com/support/.
Få 24-timers støtte på Internett, og last ned programvareverktøy og drivere. | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Bestill ytterligere tjeneste- eller vedlikeholdsavtaler med HP | www.hp.com/go/carepack
Registrer skriveren |


Løse problemer

Gjenopprette standardinnstillingene

Ved gjenoppretting av standardinnstillingene tilbakestilles alle skriver- og nettverksinnstillinger til fabrikkstandardene. Sideantall eller skuffstørrelse blir ikke tilbakestilt. Følg trinnene nedenfor for å gjenopprette fabrikkinnstillingene.

FORSIKTIG:Ved gjenoppretting av standardinnstillingene tilbakestilles alle innstillinger til fabrikkstandarder, og alle sider som er lagret i minnet, blir slettet.

  1. 1.

    Trykk på OK-knappen på kontrollpanelet.

  2. 2.

    Velg Tjenester.

  3. 3.

    Velg alternativet Gjenopprett standarder, og trykk deretter på OK-knappen.

    Skriveren starter automatisk på nytt.


Løse problemer

Meldingen om lite eller svært lite i kassetten vises på skriverens kontrollpanel

Lite toner: Skriveren viser når det er lite igjen i en tonerkassett. Den faktiske gjenværende levetiden for tonerkassetten kan variere. Du bør ha en ny tonerkassett klar, slik at du kan skifte kassetten når utskriftskvaliteten ikke lenger er tilfredsstillende. Tonerkassetten må ikke skiftes ennå.

Svært lite toner i kassett: Skriveren viser når det er svært lite igjen i en tonerkassett. Den faktiske gjenværende levetiden for tonerkassetten kan variere. Du bør ha en ny tonerkassett klar, slik at du kan skifte kassetten når utskriftskvaliteten ikke lenger er tilfredsstillende. Tonerkassetten må ikke byttes nå med mindre utskriftskvaliteten ikke lenger er tilfredsstillende.

Når en HP-tonerkassett har svært lite igjen, gjelder ikke lenger HPs beskyttelsesgaranti Premium Protection for den skriverkassetten.

Dette avsnittet inneholder informasjon om følgende emner:

  • Endre innstillingene for lite igjen.
  • Best. rekvisita


Løse problemer

Endre innstillingene for lite igjen.

Du kan endre måten skriveren reagerer på når rekvisitaenheten har svært lite igjen. Du trenger ikke å angi disse innstillingene på nytt når du installerer en ny tonerkassett.

  1. 1.

    Trykk på OK-knappen på kontrollpanelet.

  2. 2.

    Åpne følgende menyer:

    • •

      Systemoppsett

    • •

      Rekvisitainnstillinger

    • •

      Svart kassett eller Fargekassetter

    • •

      Svært lite-innstilling

  3. 3.

    Velg ett av disse alternativene:

    • •

      Velg alternativet Fortsett for å konfigurere skriveren slik at den varsler deg når tonerkassetten har svært lite igjen, men likevel fortsetter å skrive ut.

    • •

      Velg alternativet Stopp for å konfigurere skriveren slik at den stanser utskriften til du har skiftet ut tonerkassetten.

    • •

      Velg alternativet Spør for å konfigurere skriveren slik at den slutter å skrive ut og ber deg om å skifte tonerkassett. Du kan bekrefte at beskjeden er mottatt, og fortsette utskriften. Et alternativ som kunden selv kan konfigurere på denne skriveren, er "Spør meg etter 100 sider, 200 sider, 300 sider, 400 sider eller aldri". Dette alternativet tilbys som en hjelp for kunden, og det gir ingen indikasjon på om disse sidene holder akseptabel utskriftskvalitet.


Løse problemer

Best. rekvisita

Bestille rekvisita og papir | www.hp.com/go/suresupply
Bestille gjennom leverandører av service eller kundestøtte | Kontakt en HP-autorisert leverandør av service eller kundestøtte.
Bestille ved hjelp av HPs innebygde webserver (EWS) | I en nettleser som støttes, angir du produktets IP-adresse eller vertsnavn i feltet for adresse/URL-adresse. HPs innebygde webserver har en kobling til webområdet HP SureSupply, som gir deg muligheten til å kjøpe originale HP-rekvisita.


Løse problemer

Skriveren mater papir feil

http://www.hp.com http://www.hpe.com


Løse problemer

Innføring

Følgende løsninger kan løse problemet hvis skriveren ikke henter papir fra skuffen eller henter flere ark av gangen. En av følgende situasjoner kan føre til papirstopp.

  • Innføring
  • Skriveren henter ikke papir
  • Skriveren henter flere papirark samtidig


Løse problemer

Skriveren henter ikke papir

Hvis skriveren ikke henter papir fra skuffen, kan du prøve løsningene nedenfor.

  • 1.

    Åpne skriveren, og fjern eventuelt fastkjørt papir. Kontroller at ingen papirrester blir liggende inne i skriveren.

  • 2.

    Legg i papir av riktig størrelse for jobben.

  • 3.

    Kontroller at papirstørrelsen og typen er riktig angitt på skriverens kontrollpanel.

  • 4.

    Kontroller at papirskinnene i skuffen er tilpasset papirstørrelsen. Juster skinnene til riktig spor i skuffen. Pilen på skuffens skinne bør stå nøyaktig på linje med merkingen på skuffen.

    MERK:Ikke juster papirskinnene tett inntil papirbunken. Juster dem til hakkene eller markeringene i skuffen.

    Bildene nedenfor viser eksempler på papirstørrelse-hakk i skuffene for ulike skrivere. De fleste HP-skrivere har markeringer som ligner på disse.

    Størrelsemarkeringer for Skuff 1 eller flerfunksjonsskuffen

    Eksempler på papirstørrelsemarkering for skuff 1

    Størrelsemarkeringer for kassettskuffene

    Eksempler på papirstørrelsemarkering for andre skuffer

  • 5.

    Kontroller at fuktigheten i rommet stemmer med spesifikasjonene for denne skriveren og at papir lagres i uåpnede pakker. De fleste papirbunker selges i fuktighetssikker innpakning for å holde papiret tørt.

    I miljøer med høy luftfuktighet kan papiret på toppen av bunken i skuffen absorbere fuktighet og få et bølgete eller ujevnt utseende. Hvis dette skjer, kan du fjerne de øverste 5 til 10 arkene fra bunken.

    I miljøer med lav luftfuktighet kan overflødig statisk elektrisitet føre til papirark kleber seg sammen. Hvis dette skjer, tar du papiret ut av skuffen og bøyer bunken ved å holde den i hver ende og lager en U-form. Roter deretter endene ned for å reversere U-formen. Deretter holder du på hver side av papirbunken og gjentar prosessen. Denne prosessen fjerner individuelle ark uten å gi statisk elektrisitet. Rett opp papirbunken mot et bord før du legger den tilbake i skuffen.

    Teknikk for å bøye papirbunken

  • 6.

    Sjekk skriverens kontrollpanel for å se om den viser en beskjed om å mate papiret manuelt. Legg i papir og fortsett.

  • 7.

    Valsene over skuffen kan være skitne. Tørk av valsene med en klut som ikke loer, og som er fuktet med varmt vann. Bruk destillert vann, hvis det er tilgjengelig.

    FORSIKTIG:Ikke sprut vann direkte på skriveren. Sprut i stedet vann på kluten eller dypp kluten i vann og vri den før du rengjør valsene.

    Bildet under viser eksempler på valsenes plassering på ulike skrivere.

    Valseplassering for Skuff 1 eller flerfunksjonsskuffen

    Eksempler på hentevalseplassering


Løse problemer

Skriveren henter flere papirark samtidig

Hvis skriveren henter flere ark fra skuffen på én gang, kan du prøve følgende:

  • 1.

    Ta papirbunken ut av skuffen, bøy den, roter den 180º og vend den. Ikke luft papiret. Legg papirbunken tilbake i skuffen.

    MERK:Å vifte papiret vil gi statisk elektrisitet. I stedet for å vifte papiret, kan du bøye bunken ved å holde den i hver ende og lage en U-form. Roter deretter endene ned for å reversere U-formen. Deretter holder du på hver side av papirbunken og gjentar prosessen. Denne prosessen fjerner individuelle ark uten å gi statisk elektrisitet. Rett opp papirbunken mot et bord før du legger den tilbake i skuffen.

    Teknikk for å bøye papirbunken

  • 2.

    Bruk bare papir som oppfyller HP-spesifikasjonene for denne skriveren.

  • 3.

    Kontroller at fuktigheten i rommet stemmer med spesifikasjonene for denne skriveren og at papir lagres i uåpnede pakker. De fleste papirbunker selges i fuktighetssikker innpakning for å holde papiret tørt.

    I miljøer med høy luftfuktighet kan papiret på toppen av bunken i skuffen absorbere fuktighet og få et bølgete eller ujevnt utseende. Hvis dette skjer, kan du fjerne de øverste 5 til 10 arkene fra bunken.

    I miljøer med lav luftfuktighet kan overflødig statisk elektrisitet føre til papirark kleber seg sammen. Hvis dette skjer, fjerner du papiret fra skuffen og bøyer bunken som beskrevet ovenfor.

  • 4.

    Bruk papir som ikke er skrukket, brettet eller skadet. Bruk om nødvendig papir fra en annen pakke.

  • 5.

    Kontroller at skuffen ikke er overfylt ved å sjekke markeringene for bunkehøyde i skuffen. Hvis den er overfylt, må du ta hele papirbunken ut av skuffen, ordne den og deretter legge en del av papiret tilbake i skuffen.

    Bildene nedenfor viser eksempler på markeringene bunkehøyde i skuffene til ulike skrivere. De fleste HP-skrivere har markeringer som ligner på disse. Kontroller også at alle arkene ligger nedenfor tappene rett ved markeringene for bunkehøyde. Disse tappene holder papiret i riktig posisjon når det går inn i skriveren.

    Markeringer for bunkehøyde

    Eksempler på markeringer for bunkehøyde i Skuff 1

    Tapp for papirbunke

    Eksempel på markeringer for bunkehøyde i andre skuffer

  • 6.

    Kontroller at papirskinnene i skuffen er tilpasset papirstørrelsen. Juster skinnene til riktig spor i skuffen. Pilen på skuffens skinne bør stå nøyaktig på linje med merkingen på skuffen.

    MERK:Ikke juster papirskinnene tett inntil papirbunken. Juster dem til hakkene eller markeringene i skuffen.

    Bildene nedenfor viser eksempler på papirstørrelse-hakk i skuffene for ulike skrivere. De fleste HP-skrivere har markeringer som ligner på disse.

    Størrelsemarkeringer for Skuff 1 eller flerfunksjonsskuffen

    Eksempler på papirstørrelsemarkering for skuff 1

    Størrelsemarkeringer for kassettskuffene

    Eksempler på papirstørrelsemarkering for andre skuffer

  • 7.

    Sørg for at utskriftsmiljøet er innenfor de anbefalte spesifikasjonene.


Løse problemer

Fjerne fastkjørt papir

http://www.hp.com http://www.hpe.com


Løse problemer

Innføring

Følgende informasjon forklarer hvordan du fjerner fastkjørte papir fra skriveren.

  • Innføring
  • Er det ofte papirstopp på skriveren?
  • Steder for fastkjørt papir
  • Fjerne fastkjørt papir i skuff 1
  • Fjerne fastkjørt papir i skuff 2
  • Fjerne fastkjørt papir i skuff 3
  • Fjerne fastkjørt papir i varmeelementet
  • Fjerne fastkjørt papir i utskuffen
  • Fjerne fastkjørt papir i tosidigenheten


Løse problemer

Er det ofte papirstopp på skriveren?

Følg denne fremgangsmåten for å løse problemer med hyppig papirstopp. Hvis det første trinnet ikke løser problemet, fortsetter du med neste trinn til du har løst problemet.

  1. 1.

    Hvis papir har kjørt seg fast i skriveren, må du fjerne det fastkjørte papiret og deretter skrive ut en konfigurasjonsside for å teste skriveren.

  2. 2.

    Kontroller at skuffen er konfigurert for riktig papirtype og -størrelse på skriverens kontrollpanel. Juster papirinnstillinger om nødvendig.

    1. a.

      Trykk på OK-knappen på kontrollpanelet.

    2. b.

      Åpne disse menyene:

      • •

        Systemoppsett

      • •

        Papiroppsett

    3. c.

      Velg skuffen fra listen.

    4. d.

      Velg alternativet Papirtype, og velg deretter navnet på papirtypen som ligger i skuffen.

    5. e.

      Velg alternativet Papirstørrelse, og velg deretter navnet på papirstørrelsen som ligger i skuffen.

  3. 3.

    Slå av skriveren, vent 30 sekunder og slå den på igjen.

  4. 4.

    Skriv ut et renseark som fjerner overflødig toner fra innsiden av skriveren.

    1. a.

      Trykk på OK-knappen på kontrollpanelet.

    2. b.

      Åpne disse menyene:

      • •

        Service

      • •

        Renseark

    3. c.

      Legg i vanlig Letter- eller A4-papir når du blir bedt om det, og trykk deretter på OK .

      Meldingen Rengjør vises på skriverens kontrollpanel. Vent til renseprosessen er fullført. Kast siden som blir skrevet ut.

  5. 5.

    Skriv ut en konfigurasjonsside for å teste skriveren.

    1. a.

      Trykk på OK-knappen på kontrollpanelet.

    2. b.

      Åpne menyen Rapporter.

    3. c.

      Velg Konfigurasjonsrapport.

Hvis ingen av disse trinnene løser problemet, kan det hende at skriveren trenger service. Ta kontakt med HPs kundestøtte.


Løse problemer

Steder for fastkjørt papir

Fastkjørt papir kan oppstå på disse stedene:

Steder for fastkjørt papir

1 | Utskuff
2 | Varmeelementområde
3 | Skuff 3 (ekstrautstyr)
4 | Skuff 2 Område rundt tosidigenheten (du får tilgang ved å fjerne skuff 2)
5 | Skuff 1
6 | Tonerkassettområde (åpne frontdekselet for å få tilgang)

Det kan ligge igjen løs toner i skriveren etter en fastkjøring. Dette problemet løses vanligvis av seg selv når du har skrevet ut noen få sider.


Løse problemer

Fjerne fastkjørt papir i skuff 1

Følg denne fremgangsmåten for å fjerne fastkjørt papir i skuff 1.

  1. ▲

    Trekk det fastkjørte papiret sakte ut av skriveren.

    Fjern det fastkjørte papiret.


Løse problemer

Fjerne fastkjørt papir i skuff 2

Bruk følgende fremgangsmåter for å se etter papir på alle tenkelige steder knyttet til skuff 2.

  1. 1.

    Ta skuffen ut av skriveren.

    Ta ut skuffen

  2. 2.

    Fjern papiret fra skuffen, og kast eventuelt skadet papir.

    Fjern det fastkjørte papiret.

  3. 3.

    Kontroller at den bakre papirskinnen er justert etter hakket for riktig papirstørrelse. Klem på utløseren, og flytt den bakre papirskinnen til riktig posisjon (om nødvendig). Den skal klikke på plass.

  4. 4.

    Legg papiret i skuffen. Kontroller at bunken er flat ved alle fire hjørner, og at toppen på bunken er lavere enn indikatorene som viser maksimum høyde.

    Legg inn papir

  5. 5.

    Fyll og lukk skuffen.

  6. 6.

    Trykk på utløserknappen for frontdekselet.

  7. 7.

    Åpne frontdekselet.

  8. 8.

    Ta ut tonerkassetten.

    Ta ut tonerkassetten

  9. 9.

    Åpne tilgangsdekselet.

  10. 10.

    Fjern alt fastkjørt papir.

    Fjern det fastkjørte papiret.

  11. 11.

    Sett inn tonerkassetten.

    Sett inn tonerkassetten

  12. 12.

    Lukk frontdekselet.


Løse problemer

Fjerne fastkjørt papir i skuff 3

Bruk følgende fremgangsmåter for å se etter papir på alle tenkelige steder knyttet til skuff 3.

  1. 1.

    Ta skuffen ut av skriveren.

    Ta ut skuffen

  2. 2.

    Fjern papiret fra skuffen, og kast eventuelt skadet papir.

    Fjern det fastkjørte papiret.

  3. 3.

    Kontroller at den bakre papirskinnen er justert etter hakket for riktig papirstørrelse. Klem på utløseren, og flytt den bakre papirskinnen til riktig posisjon (om nødvendig). Den skal klikke på plass.

  4. 4.

    Legg papiret i skuffen. Kontroller at bunken er flat ved alle fire hjørner, og at toppen på bunken er lavere enn indikatorene som viser maksimum høyde.

    Legg inn papir

  5. 5.

    Fyll og lukk skuffen.

  6. 6.

    Trykk på utløserknappen for frontdekselet.

  7. 7.

    Åpne frontdekselet.

  8. 8.

    Ta ut tonerkassetten.

    Ta ut tonerkassetten

  9. 9.

    Åpne tilgangsdekselet.

  10. 10.

    Fjern alt fastkjørt papir.

    Fjern det fastkjørte papiret.

  11. 11.

    Sett inn tonerkassetten.

    Sett inn tonerkassetten

  12. 12.

    Lukk frontdekselet.


Løse problemer

Fjerne fastkjørt papir i varmeelementet

Bruk følgende fremgangsmåte for å se etter papir på alle tenkelige steder der papir kan ha satt seg fast i varmeelementområdet.

  1. 1.

    Trykk på utløserknappen for frontdekselet.

  2. 2.

    Åpne frontdekselet.

  3. 3.

    Ta ut tonerkassetten.

    Ta ut tonerkassetten

  4. 4.

    Åpne tilgangsdekselet.

  5. 5.

    Fjern alt fastkjørt papir.

    Fjern det fastkjørte papiret.

  6. 6.

    Sett inn tonerkassetten.

    Sett inn tonerkassetten

  7. 7.

    Lukk frontdekselet.


Løse problemer

Fjerne fastkjørt papir i utskuffen

Bruk følgende fremgangsmåte for å se etter papir på alle tenkelige steder der papir kan ha satt seg fast i utskuffen.

  1. 1.

    Hvis papir er synlig i utskuffen, tar du tak i den ene siden av arket og fjerner det.

    Fjern det fastkjørte papiret.

  2. 2.

    Åpne bakdekselet.

  3. 3.

    Fjern alt fastkjørt papir fra området ved bakdekselet.

    Fjern det fastkjørte papiret.

  4. 4.

    Lukk bakdekselet.


Løse problemer

Fjerne fastkjørt papir i tosidigenheten

Bruk følgende fremgangsmåte for å se etter papir på alle tenkelige steder der papir kan ha satt seg fast i den automatiske tosidigenheten.

  1. 1.

    Ta skuff 2 helt ut av skriveren.

    Ta ut skuffen

  2. 2.

    Trykk på den grønne knappen for å løsne tosidigenheten.

    Trykk på den grønne knappen

  3. 3.

    Fjern alt fastkjørt papir.

    Fjern det fastkjørte papiret.

  4. 4.

    Lukk tosidigenheten.

    Skyv tosidigenheten opp

  5. 5.

    Sett skuff 2 inn igjen.


Løse problemer

Forbedre utskriftskvaliteten

http://www.hp.com http://www.hpe.com


Løse problemer

Innføring

  • Innføring
  • Skrive ut fra et annet program
  • Kontrollere papirtypeinnstillingen for utskriftsjobben
  • Kontrollere tonerkassettstatusen
  • Rengjøre skriveren
  • Inspiser tonerkassetten visuelt
  • Kontrollere papiret og utskriftsmiljøet
  • Kontrollere EconoMode-innstillingene
  • Prøve en annen skriverdriver

Hvis skriveren har problemer med utskriftskvaliteten, kan du prøve følgende løsninger i den rekkefølgen de presenteres, for å løse problemet.


Løse problemer

Skrive ut fra et annet program

Prøv å skrive ut fra et annet brukerprogram. Hvis siden skrives ut riktig, ligger årsaken til problemet i programmet du skrev ut fra.


Løse problemer

Kontrollere papirtypeinnstillingen for utskriftsjobben

Kontroller papirtypeinnstilingene når du skriver ut fra et program og de utskrevne sidene har tonersøl, uklart eller mørkt trykk, krøllet papir, spredte tonerflekker, løs toner eller små områder med manglende toner.

Dette avsnittet inneholder informasjon om følgende emner:

  • Kontrollere papirtypeinnstillingen (Windows)
  • Kontrollere papirtypeinnstillingen (OS X)


Løse problemer

Kontrollere papirtypeinnstillingen (Windows)

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren, og klikk på Egenskaper eller Innstillinger.

  3. 3.

    Klikk på kategorien Papir/kvalitet.

  4. 4.

    I nedtrekkslisten Papirtype klikker du på Mer....

  5. 5.

    Utvid listen med alternativene for Type er:. alternativer.

  6. 6.

    Utvid kategorien med papirtyper som best beskriver papiret.

  7. 7.

    Velg alternativet for papirtypen du bruker, og klikk på OK.

  8. 8.

    Klikk på OK for å lukke dialogboksen Dokumentegenskaper. I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Løse problemer

Kontrollere papirtypeinnstillingen (OS X)

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    På Skriver-menyen velger du skriveren.

  3. 3.

    Skriverdriveren viser menyen Kopier og sider som standard. Åpne nedtrekkslisten, og klikk deretter på menyen Etterbehandling.

  4. 4.

    Velg en type fra nedtrekkslisten Papirtype.

  5. 5.

    Klikk på Skriv ut.


Løse problemer

Kontrollere tonerkassettstatusen

Se på statussiden for rekvisita etter følgende informasjon:

  • •

    Beregnet gjenværende levetid for blekkpatronen i prosent

  • •

    Omtrentlig antall gjenværende sider

  • •

    Delenumre for HPs tonerkassetter

  • •

    Antall sider som er skrevet ut

Bruk denne fremgangsmåten for å skrive ut en statusside for rekvisita:

  1. 1.

    På produktets kontrollpanel trykker du på OK-knappen.

  2. 2.

    Bla til menyen Rapporter, og trykk deretter på OK-knappen.

  3. 3.

    Bla til alternativet Rekvisitastatus, og trykk deretter på OK-knappen for å skrive ut en rapport over statusen for alle rekvisita.

  4. 4.

    Kontroller beregnet gjenværende levetid i prosent for tonerkassettene, og hvis aktuelt, statusen for andre utskiftbare deler.

    Det kan oppstå problemer med utskriftskvaliteten hvis du bruker en tonerkassett som nærmer seg slutten av den beregnede levetiden. Rekvisitastatussiden viser når det er svært lite igjen i en rekvisitaenhet. Når den laveste terskelverdien er nådd for en HP-rekvisitaenhet, opphører HPs beskyttelsesgaranti Premium Protection for enheten.

    Tonerkassetten må ikke byttes nå med mindre utskriftskvaliteten ikke lenger er tilfredsstillende. Du bør ha en ny tonerkassett klar, slik at du kan skifte kassetten når utskriftskvaliteten ikke lenger er tilfredsstillende.

    Hvis du fastslår at du må bytte en tonerkassett eller en annen utskiftbar del, viser rekvisitastatussiden en liste over originale HP-delenumre.

  5. 5.

    Kontroller om du bruker en original HP-kassett.

    En original HP-tonerkassett har ordene HP på seg, eller HP-logoen. Hvis du vil ha mer informasjon om identifisering av HP-rekvisita, kan du gå til www.hp.com/go/learnaboutsupplies.

    HP kan ikke anbefale bruk av rekvisita som ikke er produsert av HP, uansett om det dreier seg om nye eller refabrikkerte deler. Siden de ikke er HP-produkter, kan ikke HP påvirke utformingen eller kontrollere kvaliteten. Hvis du bruker en etterfylt eller refabrikkert tonerkassett og ikke er fornøyd med utskriftskvaliteten, kan du bytte ut tonerkassetten med en original HP-tonerkassett.


Løse problemer

Rengjøre skriveren

Dette avsnittet inneholder informasjon om følgende emner:

  • Skrive ut et renseark


Løse problemer

Skrive ut et renseark

Under utskriftsprosessen kan papir-, toner- og støvpartikler akkumuleres inne i skriveren og forårsake kvalitetsproblemer, for eksempel tonerprikker eller flekker, streker, linjer eller repeterte merker.

Bruk denne fremgangsmåten for å skrive ut et renseark:

  1. 1.

    Trykk på OK-knappen på kontrollpanelet.

  2. 2.

    Åpne disse menyene:

    • •

      Service

    • •

      Renseark

  3. 3.

    Legg i vanlig Letter- eller A4-papir når du blir bedt om det, og trykk deretter på OK .

    Meldingen Rengjør vises på skriverens kontrollpanel. Vent til renseprosessen er fullført. Kast siden som blir skrevet ut.


Løse problemer

Inspiser tonerkassetten visuelt

Følg denne fremgangsmåten for å inspisere hver tonerkassett.

  1. 1.

    Ta tonerkassetten ut av skriveren.

  2. 2.

    Kontroller om minnebrikken er skadet.

  3. 3.

    Undersøk overflaten på den grønne bildetrommelen.

    FORSIKTIG:Ikke ta på bildetrommelen. Fingeravtrykk på bildetrommelen kan gi problemer med utskriftskvaliteten.

  4. 4.

    Skift tonerkassetten hvis det er riper, fingermerker eller andre skader på bildetrommelen.

  5. 5.

    Sett tonerkassetten på plass igjen, og skriv ut noen sider for å se om problemet er løst.


Løse problemer

Kontrollere papiret og utskriftsmiljøet

Dette avsnittet inneholder informasjon om følgende emner:

  • Trinn 1: Bruke papir som oppfyller HPs spesifikasjoner
  • Trinn 2: Kontrollere miljøet
  • Trinn 3: Angi individuell skufftilpasning


Løse problemer

Trinn 1: Bruke papir som oppfyller HPs spesifikasjoner

Noen problemer med utskriftskvaliteten skyldes bruk av papir som ikke oppfyller HPs spesifikasjoner.

  • •

    Bruk alltid papir av en type og vekt som støttes av denne skriveren.

  • •

    Bruk papir av god kvalitet uten kutt, hakk, rifter, flekker, løse partikler, støv, skrukker, porer, stifter eller bøyde eller brettede kanter.

  • •

    Bruk papir som ikke allerede er brukt til utskrift.

  • •

    Bruk papir som ikke inneholder metallisk materiale, for eksempel glitter.

  • •

    Bruk papir som er beregnet på laserskrivere. Ikke bruk papir som er beregnet bare på blekkskrivere.

  • •

    Ikke bruk for grovt papir. Glattere papir gir generelt bedre utskriftskvalitet.


Løse problemer

Trinn 2: Kontrollere miljøet

Miljøet kan ha en direkte påvirkning på utskriftskvaliteten, og er en vanlig årsak til problemer med utskriftskvaliteten eller papirmating. Prøv følgende løsninger:

  • •

    Flytt skriveren vekk fra plasseringer der det er trekk, for eksempel ventiler eller åpne vinduer eller dører.

  • •

    Sørg for at skriveren ikke utsettes for temperaturer eller nivåer av luftfuktighet som ligger utenfor skriverens spesifikasjoner.

  • •

    Ikke plasser skriveren på et innelukket område, for eksempel inne i et skap.

  • •

    Plasser skriveren på et stødig, flatt underlag.

  • •

    Fjern alt som blokkerer for luftventilene på skriveren. Skriveren trenger god luftflyt på alle sider, inkludert toppen.

  • •

    Beskytt skriveren mot luftpartikler, støv, damp, fett eller andre elementer som kan etterlate rester inne i skriveren.


Løse problemer

Trinn 3: Angi individuell skufftilpasning

Følg denne enkle fremgangsmåten når tekst eller bilder ikke er sentrert eller plassert riktig på den utskrevne siden når du skriver ut fra bestemte skuffer.

  1. 1.

    Trykk på OK-knappen på kontrollpanelet.

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Utskriftskvalitet

    • •

      Endre justering

  3. 3.

    Bla til og velg skuffen som skal justeres, og trykk deretter på OK.

  4. 4.

    Bla til og velg ett av de følgende alternativene:

    • •

      X1-forskyvning

    • •

      X2-forskyvning

    • •

      Y-forskyvning

  5. 5.

    Bruk piltastene og OK-knappen til å endre justeringen.

  6. 6.

    Gjenta de to forrige stegene etter behov for å endre innstillingene for justering.

  7. 7.

    Trykk på Tilbake [image] -knappen for å gå tilbake til Endre justering-menyen.

  8. 8.

    Bla til og velg Skriv ut testside.

  9. 9.

    Bla til og velg skuffen det skal skrives ut fra.

  10. 10.

    Følg instruksjonene på sidene som skrives ut.

  11. 11.

    Bla til og velg Skriv ut testside igjen for å bekrefte resultatene. Foreta flere justeringer hvis det er nødvendig.


Løse problemer

Kontrollere EconoMode-innstillingene

HP anbefaler ikke konstant bruk av EconoMode. Hvis EconoMode brukes hele tiden, kan det hende at tonerinnholdet varer lenger enn de mekaniske komponentene i tonerkassetten. Hvis utskriftskvaliteten svekkes og ikke lenger er tilfredsstillende, bør du vurdere å bytte ut tonerkassetten.

MERK:Denne funksjonen er tilgjengelig med PCL 6-skriverdriveren til Windows. Hvis du ikke bruker den driveren, kan du aktivere funksjonen ved hjelp av HPs innebygde webserver.

Følg disse trinnene hvis hele siden er for mørk eller for lys.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren, og klikk på Egenskaper eller Innstillinger.

  3. 3.

    Klikk på kategorien Papir/kvalitet, og finn området Utskriftskvalitet.

  4. 4.

    Hvis hele siden er for mørk, kan du bruke disse innstillingene:

    • •

      Velg alternativet 600 dpi.

    • •

      Velg avmerkingsboksen EconoMode for å aktivere den.

    Hvis hele siden er for lys, kan du bruke disse innstillingene:

    • •

      Velg alternativet FastRes 1200.

    • •

      Fjern merket i avmerkingsboksen EconoMode for å deaktivere den.

  5. 5.

    Klikk på OK for å lukke dialogboksen Dokumentegenskaper. I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Løse problemer

Prøve en annen skriverdriver

Prøv å bruke en annen skriverdriver når du skriver ut fra et program og de utskrevne sidene har uventede linjer i grafikken, tekst som mangler, bilder som mangler, feil formatering eller skrifter som er byttet ut.

Last ned og installer en ev følgende drivere fra HPs nettsted: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP PCL.6-driver

HP PCL 6-driver

HP PCL-6-driver
  • •

    Denne driveren leveres som standarddriver på CD-en som følger med. Den installeres automatisk med mindre du velger en annen driver.

  • •

    anbefales for alle Windows-miljøer

  • •

    gir den generelt beste hastigheten, utskriftskvaliteten og skriverfunksjonsstøtten for de fleste brukere

  • •

    utviklet for å fungere sammen med Windows Graphic Device Interface (GDI) for best hastighet i Windows-miljøer

  • •

    er kanskje ikke fullstendig kompatibel med tredjepartsprogrammer eller egendefinerte programmer som er basert på PCL 5

HP UPD PS-driver
  • •

    anbefales for utskrifter med Adobe®-programvare eller med annen programvare som bruker mye grafikk

  • •

    gir støtte for utskrifter med PostScript-emuleringsbehov eller støtte for PostScript-flashskrift

HP UPD PCL 5
  • •

    anbefales for generelle kontorutskrifter i Windows-miljøer

  • •

    kompatibel med tidligere PCL-versjoner og eldre HP LaserJet-skrivere

  • •

    det beste valget for utskrifter fra tredjepartsprogrammer eller egendefinerte programmer

  • •

    det beste valget når du opererer i blandede miljøer som krever at skriveren angis til PCL 5 (UNIX, Linux, mainframe)

  • •

    utviklet for bruk i Windows-miljøer i bedrifter for å bruke én driver med flere skrivermodeller

  • •

    foretrekkes ved utskrifter til flere skrivermodeller fra en mobil Windows-datamaskin

HP UPD PCL 6
  • •

    anbefales for utskrift i alle Windows-miljøer

  • •

    gir den generelt beste hastigheten, utskriftskvaliteten og skriverfunksjonsstøtten for de fleste brukere

  • •

    utviklet for å fungere sammen med Windows Graphic Device Interface (GDI) for best hastighet i Windows-miljøer

  • •

    er kanskje ikke fullstendig kompatibel med tredjepartsprogrammer eller egendefinerte programmer som er basert på PCL 5


Løse problemer

Løse problemer med det kablede nettverket

http://www.hp.com http://www.hpe.com


Løse problemer

Innføring

Kontroller følgende punkter for å finne ut om skriveren kommuniserer med nettverket. Skriv ut en konfigurasjonsside fra skriverens kontrollpanel før du går i gang, for å finne skriverens IP-adresse som står oppført på denne siden.

  • Innføring
  • Dårlig fysisk tilkobling
  • Datamaskinen bruker feil IP-adresse for skriveren
  • Datamaskinen kan ikke kommunisere med skriveren
  • Skriveren bruker feil nettverksinnstillinger for kobling og tosidig utskrift
  • Ny programvare kan føre til kompatibilitetsproblemer
  • Datamaskinen eller arbeidsstasjonen er kanskje ikke riktig konfigurert
  • Skriveren er deaktivert, eller andre nettverksinnstillinger er feil

MERK:HP støtter ikke node-til-node-nettverk ettersom funksjonen er en del av Microsoft-operativsystemer og ikke HP-skriverdriverne. Du finner mer informasjon ved å gå til Microsoft på www.microsoft.com.


Løse problemer

Dårlig fysisk tilkobling

  1. 1.

    Kontroller at skriveren er koblet til riktig nettverksport med en kabel som er lang nok.

  2. 2.

    Kontroller at kabelen er koblet ordentlig til.

  3. 3.

    Se på porten for nettverkstilkobling på baksiden av skriveren, og kontroller at den gule aktivitetslampen og den grønne lampen for tilkoblingsstatus lyser.

  4. 4.

    Hvis dette ikke løser problemet, kan du prøve med en annen kabel eller port på huben.


Løse problemer

Datamaskinen bruker feil IP-adresse for skriveren

  1. 1.

    Åpne skriveregenskapene, og klikk på kategorien Porter. Kontroller at den gjeldende IP-adressen til skriveren er valgt. Skriveren IP-adresse står oppført på konfigurasjonssiden.

  2. 2.

    Hvis du installerte skriveren ved bruk av HPs standard TCP/IP-port, merker du av for alternativet Alltid å skrive ut på denne skriveren, selv om IP-adressen endres.

  3. 3.

    Hvis du installerte skriveren ved bruk av Microsofts standard TCP/IP-port, bruker du vertsnavnet i stedet for IP-adressen.

  4. 4.

    Hvis IP-adressen er riktig, sletter du skriveren og legger den til på nytt.


Løse problemer

Datamaskinen kan ikke kommunisere med skriveren

  1. 1.

    Sjekk nettverkskommunikasjonen ved hjelp av ping-kommandoen.

    1. a.

      Åpne en kommandolinje på datamaskinen.

      • •

        I Windows: Klikk på Start og Kjør, og skriv deretter inn cmd og trykk på Enter.

      • •

        Hvis du bruker OS X, går du til Programmer, Verktøy og åpner Terminal.

    2. b.

      Skriv inn ping etterfulgt av skriverens IP-adresse.

    3. c.

      Hvis vinduet viser tiden for rundtur, betyr det at nettverket fungerer.

  2. 2.

    Hvis ping-kommandoen mislyktes, må du kontrollere at nettverkshubene er på, og deretter må du kontrollere at nettverksinnstillingene, skriveren og datamaskinen er konfigurert for det samme nettverket.


Løse problemer

Skriveren bruker feil nettverksinnstillinger for kobling og tosidig utskrift

HP anbefaler at du lar disse innstillingene stå i automatisk modus (standardinnstillingen). Hvis du endrer disse innstillingene, må du gjøre de samme endringene for nettverket.


Løse problemer

Ny programvare kan føre til kompatibilitetsproblemer

Kontroller at eventuell ny programvare er installert riktig, og at den bruker riktig skriverdriver.


Løse problemer

Datamaskinen eller arbeidsstasjonen er kanskje ikke riktig konfigurert

  1. 1.

    Kontroller nettverksdriverne, skriverdriverne og nettverksomadresseringen.

  2. 2.

    Kontroller at operativsystemet er konfigurert riktig.


Løse problemer

Skriveren er deaktivert, eller andre nettverksinnstillinger er feil

  1. 1.

    Kontroller nettverksprotokollstatusen på konfigurasjonssiden. Aktiver den om nødvendig.

  2. 2.

    Konfigurer om nødvendig nettverksinnstillingene på nytt.


Løse problemer

Løse problemer med trådløse nettverk (bare trådløse modeller)

  • Innføring
  • Sjekkliste for trådløs tilkobling
  • Skriveren skriver ikke ut etter at trådløskonfigureringen er fullført
  • Skriveren skriver ikke ut, og det er installert en tredjeparts brannmur på datamaskinen
  • Den trådløse tilkoblingen fungerer ikke etter at den trådløse ruteren eller skriveren ble flyttet
  • Kan ikke koble flere datamaskiner til den trådløse skriveren
  • Den trådløse skriveren mister forbindelsen når det er koblet til et VPN (Virtual Private Network)
  • Nettverket står ikke oppført i listen over trådløse nettverk
  • Det trådløse nettverket fungerer ikke
  • Utføre en diagnosetest for trådløst nettverk
  • Få mindre interferens i et trådløst nettverk


Løse problemer

Innføring

Bruk feilsøkingsinformasjonen for å løse problemer.

MERK:Hvis du vil finne ut om HP NFC og HP Wi-Fi Direct-utskrift er aktivert på skriveren, kan du skrive ut en konfigurasjonsside fra skriverens kontrollpanel.


Løse problemer

Sjekkliste for trådløs tilkobling

  • •

    Kontroller at nettverkskabelen er koblet fra.

  • •

    Kontroller at skriveren og den trådløse ruteren er slått på og har strømtilførsel. Kontroller også at skriverens trådløse radio er slått på.

  • •

    Kontroller at SSID-navnet (Service Set Identifier) er riktig. Skriv ut en konfigurasjonsside for å finne SSID-navnet. Kjør trådløsoppsettet på nytt hvis du er usikker på om du har riktig SSID-navn.

  • •

    I sikrede nettverk må du kontrollere at sikkerhetsinformasjonen er riktig. Kjør trådløsoppsettet på nytt hvis sikkerhetsinformasjonen ikke er riktig.

  • •

    Hvis det trådløse nettverket fungerer som det skal, kan du prøve å få tilgang til andre datamaskiner i det trådløse nettverket. Hvis nettverket har Internett-tilgang, kan du prøve å koble deg til Internett via en trådløs forbindelse.

  • •

    Kontroller at krypteringsmetoden (AES eller TKIP) er den samme for skriveren som den er for det trådløse tilgangspunktet (i nettverk som bruker WPA-sikkerhet).

  • •

    Kontroller at skriveren er innenfor rekkevidden til det trådløse nettverket. For de fleste nettverk må skriveren være innenfor 30 m fra det trådløse tilgangspunktet (den trådløse ruteren).

  • •

    Kontroller at ingen hindringer blokkerer det trådløse signalet. Fjern eventuelle store metallgjenstander mellom tilgangspunktet og skriveren. Kontroller at det ikke er søyler, vegger eller støttepilarer som inneholder metall eller betong, mellom skriveren og tilgangspunktet.

  • •

    Kontroller at skriveren er plassert på avstand fra elektroniske enheter som kan forstyrre det trådløse signalet. Det er mange typer produkter som kan forstyrre det trådløse signalet, blant annet motorer, trådløse telefoner, overvåkingskameraer, andre trådløse nettverk samt enkelte Bluetooth-enheter.

  • •

    Kontroller at skriverdriveren er installert på datamaskinen.

  • •

    Kontroller at du har valgt riktig skriverport.

  • •

    Kontroller at datamaskinen og skriveren er koblet til det samme trådløse nettverket.

  • •

    Du må kontrollere at den trådløse ruteren støtter Bonjour hvis du bruker OS X.


Løse problemer

Skriveren skriver ikke ut etter at trådløskonfigureringen er fullført

  1. 1.

    Forsikre deg om at skriveren er slått på og i Klar-tilstand.

  2. 2.

    Deaktiver eventuelle tredjeparts brannmurer på datamaskinen.

  3. 3.

    Kontroller at det trådløse nettverket fungerer slik det skal.

  4. 4.

    Kontroller at datamaskinen fungerer slik den skal. Start om nødvendig datamaskinen på nytt.

  5. 5.

    Kontroller at du kan åpne HPs innebygde webserver fra en datamaskin på nettverket.


Løse problemer

Skriveren skriver ikke ut, og det er installert en tredjeparts brannmur på datamaskinen

  1. 1.

    Oppdater brannmuren med den nyeste versjonen fra produsenten.

  2. 2.

    Hvis det er programmer som ber om brannmurtilgang når du installerer skriveren eller prøver å skrive ut, må du la programmene kjøre.

  3. 3.

    Slå av brannmuren midlertidig, og installer den trådløse skriveren på datamaskinen. Aktiver brannmuren når du har fullført trådløsinstalleringen.


Løse problemer

Den trådløse tilkoblingen fungerer ikke etter at den trådløse ruteren eller skriveren ble flyttet

  1. 1.

    Kontroller at ruteren eller skriveren er koblet til det samme nettverket som datamaskinen.

  2. 2.

    Skriv ut en konfigurasjonsside.

  3. 3.

    Kontroller at SSID-navnet (Service Set Identifier) på konfigurasjonssiden er det samme som SSID i datamaskinens skriveroppsett.

  4. 4.

    Hvis numrene er forskjellige, betyr det at enhetene ikke er koblet til det samme nettverket. Konfigurer trådløsoppsettet for skriveren på nytt.


Løse problemer

Kan ikke koble flere datamaskiner til den trådløse skriveren

  1. 1.

    Kontroller at de andre datamaskinene er innenfor trådløsområdet, og at det ikke er noe som blokkerer signalet. De fleste trådløse nettverk har en rekkevidde på 30 m fra det trådløse tilgangspunktet.

  2. 2.

    Forsikre deg om at skriveren er slått på og i Klar-tilstand.

  3. 3.

    Kontroller at det ikke er mer enn 5 samtidige Wi-Fi Direct-brukere.

  4. 4.

    Deaktiver eventuelle tredjeparts brannmurer på datamaskinen.

  5. 5.

    Kontroller at det trådløse nettverket fungerer slik det skal.

  6. 6.

    Kontroller at datamaskinen fungerer slik den skal. Start om nødvendig datamaskinen på nytt.


Løse problemer

Den trådløse skriveren mister forbindelsen når det er koblet til et VPN (Virtual Private Network)

  • •

    Du kan vanligvis ikke være koblet til et VPN-nettverk samtidig som du er koblet til andre nettverk.


Løse problemer

Nettverket står ikke oppført i listen over trådløse nettverk

  • •

    Kontroller at den trådløse ruteren er slått på og har strømtilførsel.

  • •

    Nettverket kan være skjult. Du kan imidlertid likevel koble deg til et skjult nettverk.


Løse problemer

Det trådløse nettverket fungerer ikke

  1. 1.

    Kontroller at nettverkskabelen er koblet fra.

  2. 2.

    Prøv å koble andre enheter til nettverket for å bekrefte at nettverket ikke kommuniserer.

  3. 3.

    Sjekk nettverkskommunikasjonen ved hjelp av ping-kommandoen.

    1. a.

      Åpne en kommandolinje på datamaskinen.

      • •

        I Windows: Klikk på Start og Kjør, og skriv deretter inn cmd og trykk på Enter.

      • •

        Hvis du bruker OS X, går til Applikasjoner, Verktøy og åpner Terminal.

    2. b.

      Skriv inn ping etterfulgt av IP-adressen til ruteren.

    3. c.

      Hvis vinduet viser tiden for rundtur, betyr det at nettverket fungerer.

  4. 4.

    Kontroller at ruteren eller skriveren er koblet til det samme nettverket som datamaskinen.

    1. a.

      Skriv ut en konfigurasjonsside.

    2. b.

      Kontroller at SSID-navnet (Service Set Identifier) i konfigurasjonsrapporten er det samme som SSID i datamaskinens skriveroppsett.

    3. c.

      Hvis numrene er forskjellige, betyr det at enhetene ikke er koblet til det samme nettverket. Konfigurer trådløsoppsettet for skriveren på nytt.


Løse problemer

Utføre en diagnosetest for trådløst nettverk

Du kan kjøre en diagnosetest som gir informasjon om innstillingene for det trådløse nettverket, på kontrollpanelet for skriveren.

  1. 1.

    Trykk på OK-knappen på kontrollpanelet.

  2. 2.

    Åpne disse menyene:

    • •

      Selvdiagnose

    • •

      Kjør test av trådløs

  3. 3.

    Trykk på OK-knappen for å starte testen. Det skrives ut en testside som viser testresultater.


Løse problemer

Få mindre interferens i et trådløst nettverk

Følgende tips kan redusere interferensen i et trådløst nettverk:

  • •

    Hold de trådløse enhetene på avstand fra store metallgjenstander, som arkivskap, og andre elektromagnetiske enheter, for eksempel mikrobølgeovner og trådløse telefoner. Slike gjenstander kan forstyrre radiosignaler.

  • •

    Hold de trådløse enhetene på avstand fra store murkonstruksjoner og andre bygningskonstruksjoner. Disse kan absorbere radiobølgene og svekke signalstyrken.

  • •

    Plasser den trådløse ruteren på et sentralt sted innenfor funksjonsradiusen til de trådløse enhetene i nettverket.


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Følgende emner beskriver hvordan du kan navigere i denne brukerhåndboken.

  • Bruke F6 til å bytte mellom navigasjonsruten og emneruten
  • Hurtigtaster for visningsprogrammet for hjelpen
  • Hurtigtaster for Innhold-kategorien
  • Hurtigtaster for Stilkkordregister-kategorien
  • Hurtigtaster for Søk-kategorien
  • Hurtigtaster for Favoritter-kategorien

MERK:

  • •

    Det finnes også hurtigtaster til menykommandoer.

  • •

    Hurtigtaster fungerer i sekundærvinduer og popup-vinduer.

  • •

    Hver gang du bruker en hurtigtast i navigasjonsruten, flytter du fokus fra emneruten. Hvis du vil gå tilbake til emneruten, trykker du på F6.

  • •

    Det settes et merke i avmerkingsboksen Bare lignende ord i Søk-kategorien hvis du brukte den i det forrige søket.


Bruke visningsprogrammet for HTML-hjelp

Disse emnene beskriver hvordan du navigerer i og bruker denne håndboken. Du finner mer informasjon hvis du klikker på ett av disse emnene:

  • Få mer ut av hjelpen
  • Slik finner du et emne i hjelpen:
  • Slik lager du en liste over favorittemner i hjelpen:
  • Slik kopierer du et emne i hjelpen:
  • Slik skriver du ut det gjeldende emnet i hjelpen:
  • Slik finner du emner med knappene på verktøylinjen:
  • Bruke kommandoene i hurtigmenyer


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Bruke F6 til å bytte mellom navigasjonsruten og emneruten

Du bytter hurtig mellom navigasjonsruten og emneruten ved å trykke på F6 på tastaturet.


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for visningsprogrammet for hjelpen

Slik lukker du visningsprogrammet for hjelpen. | ALT+F4
Slik bytter du mellom visningsprogrammet for hjelpen og andre åpne vinduer. | ALT+TAB
Slik viser du Alternativer-menyen. | ALT+A
Slik endrer du innstillingene for Microsoft Internet Explorer. Dialogboksen Alternativer for Internett inneholder innstillinger for tilgjengelighet. Hvis du vil endre disse innstillingene, klikker du på Generelt-kategorien og klikker deretter på Tilgjengelighet. | ALT+A, og trykk deretter på V
Slik skjuler eller viser du navigasjonsruten. | ALT+A, og trykk deretter på R
Slik skriver du ut et emne. | ALT+A, og trykk deretter på S. Du kan også høyreklikke i emnet og klikke Skriv ut.
Slik går du tilbake til forrige emne. | ALT+PIL VENSTRE eller ALT+A, og trykk deretter på T
Slik blar du fremover til neste emne (forutsatt at du nettopp har vist det). | ALT+PIL HøYRE eller ALT+A, og trykk deretter på F
Slik slår du av eller på søkeutheving. | ALT+A, og trykk deretter på K
Slik oppdaterer du emnet som vises i emneruten (dette er nyttig hvis du har koblet til en Web-side). | F5 eller ALT+A, og trykk deretter på D
Slik går du tilbake til startsiden (forfattere av hjelpen kan angi en startside for hjelpsystemet). | ALT+A, og trykk deretter på A
Slik hindrer du visningsprogrammet i å åpne en side (dette er også nyttig hvis du kobler til Weben og vil hindre nedlastingen av en side). | ALT+A, og trykk deretter på O
Slik hopper du til et emne eller en Web-side som er forhåndsbestemt. Forfatteren som bygger den kompilerte hjelpefilen (*.chm), kan legge til to koblinger til viktige emner eller Web-sider på Alternativer-menyen. Når du velger en Hopp-kommando, går du til et slikt emne eller en slik Web-side. | ALT+A, og trykk deretter på 1 eller 2
Slik bytter du mellom navigasjonsruten og emneruten. | F6
Slik blar du gjennom et emne. | PGUP og PIL NED eller PGUP og PGDN
Slik blar du gjennom alle koblingene i et emne eller gjennom alle alternativene i en kategori i navigasjonsruten. | KATEGORI


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Innhold-kategorien

Slik viser du Innhold-kategorien. | ALT+N
Slik åpner og lukker du en bok eller en mappe. | PLUSS (+) og MINUS (-) eller PIL VENSTRE og PIL HøYRE
Slik velger du et emne. | PIL OPP og PIL NED
Slik viser du det merkede emnet. | ENTER


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Stilkkordregister-kategorien

Slik viser du Stikkordregister-kategorien. | ALT+O
Slik skriver du inn et søkeord. | ALT+K, og skriv deretter inn ordet
Slik velger du et nøkkelord i listen. | PIL OPP og PIL NED
Slik viser du det tilknyttede emnet. | ALT+I


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Søk-kategorien

Slik viser du Søk-kategorien. | ALT+S
Slik skriver du inn et søkeord. | ALT+K, og skriv deretter inn ordet
Slik starter du et søk | ALT+E
Slik velger du et emne i listen over resultater. | ALT+H, og deretter PIL OPP og PIL NED
Slik viser du det merkede emnet. | ALT+L
Følgende alternativer er bare tilgjengelige hvis fulltekstsøk er aktivert.
Slik søker du etter et nøkkelord i resultatlisten for et tidligere søk. | ALT+U
Slik søker du etter ord som ligner på nøkkelordet. Hvis du for eksempel vil finne ord som "kjøring" og "kjører" for nøkkelordet "kjør". | ALT+M
Slik søker du bare gjennom emneoverskrifter. | ALT+R


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Favoritter-kategorien

Slik viser du Favoritter-kategorien. | ALT+T
Slik legger du emnet som for øyeblikket vises, til i Favoritter-listen. | ALT+L
Slik velger du et emne i Favoritter-listen. | ALT+E, og deretter PIL OPP og PIL NED
Slik viser du det merkede emnet. | ALT+I
Slik fjerner du det merkede emnet fra listen. | ALT+J


Bruke visningsprogrammet for HTML-hjelp

Få mer ut av hjelpen

Her finner du tips om hvordan du finner mer informasjon når du bruker visningsprogrammet for HTML-hjelp:

  • •

    Du kan følge en kobling til et annet emne, en Web-side, en liste over andre emner eller et program ved å klikke på ett av de fargede, understrekede ordene.

  • •

    Du kan vise emner som inneholder beslektet informasjon ved å klikke på koblingen Beslektede emner, som ofte vises helt til slutt i et emne, og deretter klikke på tittelen til emnet du vil vite mer om.

  • •

    Hvis du vil finne ut om et ord eller en frase som inngår i et emne, finnes i stikkordregisteret, kan du merke ordet og trykke på F1.

  • •

    Hvis du viser innhold fra Web i emnevinduet, kan du klikke på Stopp eller Oppdater på verktøylinjen for å avbryte nedlastingen av en Web-side eller oppdatere den.

  • •

    Hvis du bruker et emne i hjelpen ofte, kan du legge dette emnet til i listen med favoritter.

  • •

    Du kan høyreklikke på kategorien Innhold eller i emnevinduet for å vise kommandoene i hurtigmenyen.


Bruke visningsprogrammet for HTML-hjelp

Slik finner du et emne i hjelpen:

Klikk på én av disse kategoriene i navigasjonsvinduet:

  • •

    Klikk på kategorien Innhold for å bla gjennom innholdsfortegnelsen. Innholdsfortegnelsen er en utvidbar liste med viktige emner.

  • •

    Du kan vise en liste over oppføringer i stikkordregisteret ved å klikke på kategorien Stikkordregister og deretter skrive inn et ord eller bla gjennom listen. Et bestemt emne vil ofte vises under mer enn én oppføring.

  • •

    Du kan søke etter alle forekomster av et ord eller en frase i en hjelpefil ved å klikke på kategorien Søk og skrive inn ordet du vil søke etter.

MERK: Klikk på den aktuelle oppføringen i innholdsfortegnelsen, stikkordregisteret eller i søkeresultatene for å vise det tilsvarende emnet.


Bruke visningsprogrammet for HTML-hjelp

Slik lager du en liste over favorittemner i hjelpen:

  • 1.

    Gå til hjelpeemnet du vil gjøre til et favorittemne.

  • 2.

    Klikk på kategorien Favoritter og deretter på Legg til.

MERK:

  • •

    Du kan gå til et favorittemne ved å klikke på kategorien Favoritter, merke emnet og deretter klikke på Vis.

  • •

    Hvis du vil gi et emne nytt navn, merker du emnet og skriver inn det nye navnet i boksen Gjeldende emne.

  • •

    Hvis du vil fjerne et emne fra listen over favoritter, merker du emnet og klikker på Fjern.


Bruke visningsprogrammet for HTML-hjelp

Slik kopierer du et emne i hjelpen:

  • 1.

    Høyreklikk på emnet du vil kopiere i emnevinduet, og klikk deretter på Merk alle.

  • 2.

    Høyreklikk en gang til, og klikk deretter på Kopier. Nå kopieres emnet til utklippstavlen.

  • 3.

    Åpne dokumentet du vil kopiere emnet til.

  • 4.

    Plasser markøren der du vil at informasjonen skal vises.

  • 5.

    Gå til Rediger-menyen og klikk på Lim inn.

MERK: Hvis du bare vil kopiere deler av et emne, merker du teksten du vil kopiere før du høyreklikker og velger Kopier.


Bruke visningsprogrammet for HTML-hjelp

Slik skriver du ut det gjeldende emnet i hjelpen:

Høyreklikk på et emne og klikk deretter på Skriv ut.

MERK: Hvis du skriver ut fra kategorienInnhold (ved å høyreklikke på en oppføring og deretter på Skriv ut), vises alternativer som lar deg velge om du vil skrive ut bare det gjeldende emnet eller både det gjeldende emnet og alle delemnene.


Bruke visningsprogrammet for HTML-hjelp

Slik finner du emner med knappene på verktøylinjen:

Verktøylinjen i visningsprogrammet for hjelp har fem navigasjonsknapper. Du kan klikke på disse for å finne emner i hjelp:

  • •

    Tilbake går tilbake til emnet du viste sist.

  • •

    Frem viser det neste emnet i en serie av emner du allerede har vist.

  • •

    Neste viser det neste emnet i innholdsfortegnelsen.

  • •

    Forrige viser det forrige emnet i innholdsfortegnelsen.

  • •

    Hjem viser emnet på hjemmesiden for hjelpefilen du ser på.

  • •

    Oppdater oppdaterer Web-innhold som i øyeblikket vises i emnevinduet.

  • •

    Stopp stopper nedlastingen av filinformasjon. Klikk på denne knappen for å stoppe nedlastingen av en Web-side.

MERK: Verktøylinjen i visningsprogrammet for hjelp vil ikke alltid vise alle disse navigasjonsknappene.


Bruke visningsprogrammet for HTML-hjelp

Bruke kommandoene i hurtigmenyer

Hurtigmenyen inneholder flere kommandoer som du kan bruke til å vise og tilpasse informasjon.

Kommando | Beskrivelse
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Åpne alle. | Åpner alle bøkene eller mappene i innholdsfortegnelsen. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Lukk alle. | Lukker alle bøkene eller mappene. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk og klikk deretter på Skriv ut. | Skriver ut emnet.

MERK: Du kan også utføre disse kommandoene ved hjelp av tastaturet. Du kan trykke på SKIFT + F10 for å vise hurtigmenyen og deretter trykke på den aktuelle snarveistasten. Du kan også aktivere musetaster. Bruk en musetastkombinasjon til å vise hurtigmenyen, og trykk deretter på den aktuelle snarveistasten.