HP LaserJet Pro M402, M403

Podręcznik użytkownika


HP LaserJet Pro M402, M403

Znak towarowy i prawo autorskie

Prawa autorskie i licencja

© Copyright 2016 HP Development Company, L.P.

Powielanie, adaptacja lub tłumaczenie bez wcześniejszej pisemnej zgody jest zabronione, z wyjątkiem przypadków dozwolonych przez prawo autorskie.

Przedstawione tu informacje mogą ulec zmianie bez wcześniejszego powiadomienia.

Jedynymi gwarancjami na produkty i usługi firmy HP są gwarancje wyrażone w formie oświadczeń dołączonych do tych produktów i usług. Żaden zapis w niniejszym dokumencie nie może być interpretowany jako gwarancja dodatkowa. Firma HP nie ponowi żadnej odpowiedzialności za jakiekolwiek braki techniczne lub błędy redakcyjne w niniejszym dokumencie.

Edition 2, 7/2016

Znaki handlowe

Adobe®, Adobe Photoshop®, Acrobat® i PostScript® są znakami towarowymi firmy Adobe Systems Incorporated.

Apple i logo Apple są znakami towarowymi firmy Apple Computer Inc. zarejestrowanymi w Stanach Zjednoczonych i innych krajach/regionach. iPod jest znakiem towarowym formy Apple Computer Inc. iPod służy do kopiowania materiału dozwolonego lub na zasadach określonych przez posiadacza praw autorskich. Nie kradnij muzyki.

Microsoft®, Windows®, Windows® XP i Windows Vista® są znakami towarowymi firmy Microsoft Corporation zastrzeżonymi w Stanach Zjednoczonych.

UNIX® jest zastrzeżonym znakiem towarowym organizacji The Open Group.


Przegląd drukarki

  • Widoki drukarki
  • Dane techniczne drukarki
  • Konfiguracja drukarki i instalacja oprogramowania

Informacje dodatkowe:

Poniższe informacje są poprawne w chwili publikacji. Aktualne informacje można znaleźć na stronach www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Pełne wsparcie HP dla drukarki obejmuje następujące informacje:

  • •

    Instalacja i konfiguracja

  • •

    Nauka i użytkowanie

  • •

    Rozwiązywanie problemów

  • •

    Pobierz aktualizacje programów i oprogramowania sprzętowego

  • •

    Dołączanie do forów pomocy technicznej

  • •

    Znajdowanie informacji o gwarancji i przepisach


Przegląd drukarki

Widoki drukarki

  • Widok drukarki z przodu
  • Widok drukarki z tyłu
  • Widok panelu sterowania


Przegląd drukarki

Widok drukarki z przodu

Widok drukarki z przodu

1 | 2-wierszowy panel sterowania z podświetleniem
2 | Przycisk zwalniania przednich drzwiczek (dostęp do kasety z tonerem)
3 | Przycisk wł./wył.
4 | Podajnik 3 (opcjonalny)
5 | Podajnik 2
6 | Podajnik 1
7 | Przedłużenie pojemnika wyjściowego
8 | Pojemnik wyjściowy


Przegląd drukarki

Widok drukarki z tyłu

Widok drukarki z tyłu

1 | Port USB (do przechowywania zadań i wydruków poufnych) UWAGA:Ten port może być zakryty.
2 | Port USB
3 | Porty Ethernet (modele z łącznością sieciową)
4 | Połączenie zasilania
5 | Podajnik 3 (opcjonalny) UWAGA:Podajnik 3 rozkłada się po załadowaniu papieru formatu legal lub A4.
6 | Pokrywa przeciwkurzowa dla podajnika 2 UWAGA:Pokrywa przeciwkurzowa wysuwa się po załadowaniu papieru formatu legal lub A4
7 | Etykieta z numerem seryjnym oraz numerem drukarki
8 | Tylne drzwiczki (dostęp do usuwania zacięć)


Przegląd drukarki

Widok panelu sterowania

Układ panelu sterowania

1

Wyświetlacz panelu sterowania

Na tym ekranie są wyświetlane menu oraz informacje o drukarce.

2

Kontrolka Uwaga (pomarańczowa)

Kontrolka miga, gdy drukarka wymaga interwencji użytkownika.

3

Kontrolka Gotowe (zielona)

Kontrolka świeci się, kiedy drukarka jest gotowa do drukowania. Miga, gdy drukarka odbiera dane lub gdy drukarka jest w trybie uśpienia.

4

Przycisk strzałki w lewo

Służy do poruszania się po menu i zmniejszania wartości na wyświetlaczu.

5

Przycisk strzałki wstecz

Przycisk ten należy nacisnąć, aby wykonać jedną z poniższych czynności:

  • •

    Zamknąć menu panelu sterowania

  • •

    Przejść do poprzedniego menu na liście podmenu

  • •

    Przejść do poprzedniej pozycji menu na liście podmenu (bez zapisywania zmian pozycji menu)

6

Przycisk połączenia bezprzewodowego [image] (tylko modele bezprzewodowe)

Ten przycisk służy do uzyskiwania dostępu do menu połączenia bezprzewodowego.

7

Przycisk strzałki w prawo

Służy do poruszania się po menu i zwiększania wartości na wyświetlaczu.

8

Przycisk OK

Naciśnij przycisk OK, aby wykonać jedną z poniższych czynności:

  • •

    Otworzyć menu panelu sterowania.

  • •

    Otworzyć podmenu wyświetlone na wyświetlaczu panelu sterowania.

  • •

    Wybrać pozycję menu.

  • •

    Usunąć niektóre błędy.

  • •

    Rozpocząć zadanie drukowania w odpowiedzi na monit wyświetlony na panelu sterowania (np. po wyświetleniu na panelu komunikatu Naciśnij OK, aby kontynuować).

9

Przycisk Anuluj

Naciśnij ten przycisk, aby anulować zadanie drukowania lub zamknąć menu panelu sterowania.


Przegląd drukarki

Dane techniczne drukarki

WAŻNE:Poniższe parametry techniczne są prawidłowe w momencie publikacji, ale mogą ulec zmianie. Dodatkowe informacje znajdziesz na stronie www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Dane techniczne
  • Obsługiwane systemy operacyjne
  • Rozwiązania do druku mobilnego
  • Wymiary drukarki
  • Zużycie energii, parametry elektryczne i poziom głośności
  • Zakres środowiska pracy


Przegląd drukarki

Dane techniczne

Nazwa modeluNumer produktuNazwa modeluNumer produktuNazwa modeluNumer produktu |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Obsługa papieru | Podajnik 1 (podajnik na 100 arkuszy) |  |  |  |
 | Podajnik 2 (podajnik na 250 arkuszy) |  |  |  |
 | Podajnik 3 (podajnik na 550 arkuszy) | Opcjonalnie | Opcjonalnie | Opcjonalnie | Opcjonalnie
 | Automatyczne drukowanie dwustronne | Niedostępny |  |  |
Złącza | Połączenie ethernetowe 10/100/1000 sieci LAN z udziałem protokołów Pv4 i IPv6 |  |  |  | Niedostępny
 | Port high-speed USB 2.0 |  |  |  |
 | Serwer druku z obsługą łączności bezprzewodowej | Niedostępny | Niedostępny |  | Niedostępny
 | Moduł HP do komunikacji NFC i bezpośredniego drukowania bezprzewodowego z urządzeń mobilnych | Niedostępny | Niedostępny |  | Niedostępny
Wyświetlacz panelu sterowania i wprowadzania | 2-wierszowy panel sterowania z podświetleniem |  |  |  |
Drukowanie | Drukuje 38 stron na minutę na papierze A4 oraz 40 stron na papierze w formacie Letter |  |  |  |
 | Przechowywanie zadań i wydruki poufne |  |  |  | Niedostępny


Przegląd drukarki

Obsługiwane systemy operacyjne

Poniższe informacje dotyczą sterowników druku dla systemów Windows PCL 6 i OS X danej drukarki oraz dołączonego nośnika CD z oprogramowaniem.

System Windows: W zależności od dostępnej wersji systemu Windows nośnik instalacyjny HP Software Installer CD instaluje sterownik HP PCL.6, HP PCL 6 lub HP PCL-6 oraz, w przypadku korzystania z pełnej opcji instalatora, oprogramowanie opcjonalne.

Komputery Macintosh oraz system OS X: Ta drukarka obsługuje komputery Mac i urządzenia mobilne Apple. Sterownik druku i narzędzie druku w systemie OS X można pobrać z witryny hp.com. Dostępne są one również za pośrednictwem usługi Apple Software Update. Nośnik CD dołączony do urządzenia nie zawiera instalatora HP dla systemu OS X. Aby pobrać instalator dla systemu OS X, wykonaj poniższe kroki:

  1. 1.

    Przejdź do witryny www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Wybierz kolejno Opcje wsparcia > Opcje pobierania > Sterowniki i oprogramowanie (w tym sprzętowe), a następnie wybierz pakiet sterownika.

  3. 3.

    Kliknij wersję systemu operacyjnego, a następnie kliknij przycisk Pobierz.

System operacyjny Zainstalowane sterowniki Uwagi

32-bitowy system Windows® XP z dodatkiem SP2 lub nowszym

Sterownik druku HP PCL 6 dla danej drukarki został zainstalowany w systemie w ramach pakietu podstawowego oprogramowania. Instalator podstawowy instaluje sam sterownik.

Pełna instalacja oprogramowania jest niedostępna dla tego systemu operacyjnego.

W przypadku systemów 64-bitowych należy skorzystać ze sterowników UPD.

Firma Microsoft zawiesiła ogólne wsparcie dla systemu Windows XP w kwietniu 2009 r. Firma HP będzie nadal zapewniać wsparcie dla systemu Windows XP, którego produkcja została zakończona.

Windows Vista® w wersji 32-bitowej

Sterownik druku HP PCL 6 dla danej drukarki został zainstalowany w systemie w ramach pakietu podstawowego oprogramowania. Instalator podstawowy instaluje sam sterownik.

Pełna instalacja oprogramowania jest niedostępna dla tego systemu operacyjnego.

32-bitowy system Windows Server 2003 z dodatkiem SP1 lub nowszym

Sterownik druku HP PCL 6 dla danej drukarki został zainstalowany w systemie w ramach pakietu podstawowego oprogramowania. Instalator podstawowy instaluje sam sterownik.

Pełna instalacja oprogramowania jest niedostępna dla tego systemu operacyjnego.

W przypadku systemów 64-bitowych należy skorzystać ze sterowników UPD.

Firma Microsoft zawiesiła ogólne wsparcie dla systemu Windows Server 2003 w czerwcu 2010 r. Firma HP będzie się starała zapewnić najlepsze możliwe wsparcie dla systemu Server 2003, którego produkcja już się zakończyła.

Windows 7 (wersja 32-bitowa i 64-bitowa)

Sterownik druku HP PCL 6 przeznaczony dla danej drukarki jest instalowany w systemie operacyjnym w ramach pełnej instalacji oprogramowania.

Sterownik HP PCL 6 został domyślnie skonfigurowany do obsługi automatycznego drukowania dwustronnego (dupleks) po zainstalowaniu w niektórych krajach/regionach.

Windows 8 (wersja 32-bitowa i 64-bitowa)

Sterownik druku HP PCL-6 przeznaczony dla danej drukarki jest instalowany w systemie operacyjnym w ramach pełnej instalacji oprogramowania.

Obsługę systemu Windows 8 RT zapewnia 32-bitowy sterownik Microsoft IN OS Version 4.

Sterownik HP PCL-6 został domyślnie skonfigurowany do obsługi automatycznego drukowania dwustronnego (dupleks) po zainstalowaniu w niektórych krajach/regionach.

Windows 8.1 (wersja 32-bitowa i 64-bitowa)

Sterownik druku HP PCL-6 przeznaczony dla danej drukarki jest instalowany w systemie operacyjnym w ramach pełnej instalacji oprogramowania.

Obsługę systemu Windows 8.1 RT zapewnia 32-bitowy sterownik Microsoft IN OS Version 4.

Sterownik HP PCL-6 został domyślnie skonfigurowany do obsługi automatycznego drukowania dwustronnego (dupleks) po zainstalowaniu w niektórych krajach/regionach.

Windows 10 (wersja 32-bitowa i 64-bitowa)

Sterownik druku HP PCL-6 przeznaczony dla danej drukarki jest instalowany w systemie operacyjnym w ramach pełnej instalacji oprogramowania.

Sterownik HP PCL-6 został domyślnie skonfigurowany do obsługi automatycznego drukowania dwustronnego (dupleks) po zainstalowaniu w niektórych krajach/regionach.

32-bitowy system Windows Server 2008 z dodatkiem SP2

Sterownik druku HP PCL 6 dla danej drukarki został zainstalowany w systemie w ramach pakietu podstawowego oprogramowania.

64-bitowy system Windows Server 2008 z dodatkiem SP2

Sterownik druku HP PCL 6 przeznaczony dla danej drukarki jest instalowany w systemie operacyjnym w ramach podstawowej instalacji oprogramowania.

Sterownik HP PCL 6 został domyślnie skonfigurowany do obsługi automatycznego drukowania dwustronnego (dupleks) po zainstalowaniu w niektórych krajach/regionach.

64-bitowy system Windows Server 2008 R2 z dodatkiem SP1

Sterownik druku HP PCL 6 przeznaczony dla danej drukarki jest instalowany w systemie operacyjnym w ramach podstawowej instalacji oprogramowania.

Sterownik HP PCL 6 został domyślnie skonfigurowany do obsługi automatycznego drukowania dwustronnego (dupleks) po zainstalowaniu w niektórych krajach/regionach.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks, OS X 10.10 Yosemite

Sterownik druku i narzędzie druku w systemie OS X można pobrać z witryny hp.com. Dostępne są one również za pośrednictwem usługi Apple Software Update. Nośnik CD dołączony do urządzenia nie zawiera instalatora HP dla systemu OS X.

W przypadku systemu OS X należy pobrać pełną wersję instalatora z witryny internetowej wsparcia drukarki.

  • 1.

    Przejdź do witryny www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Wybierz kolejno Opcje wsparcia > Opcje pobierania > Sterowniki i oprogramowanie (w tym sprzętowe).

  • 3.

    Kliknij wersję systemu operacyjnego, a następnie kliknij przycisk Pobierz.

Sterownik OS X został domyślnie skonfigurowany do obsługi automatycznego drukowania dwustronnego (dupleks) po zainstalowaniu w niektórych krajach/regionach.

UWAGA:Aktualną listę obsługiwanych systemów operacyjnych można znaleźć na stronie www.hp.com/support/ljM402, www.hp.com/support/ljM403, gdzie znajdują się szczegółowe informacje wsparcia technicznego dla tej drukarki.

UWAGA:Szczegółowe informacje na temat systemów operacyjnych klienta i serwera oraz obsługi sterowników HP UPD PCL6, UPD PCL 5 i UPD PS dla tej drukarki znajdują się na stronie www.hp.com/go/upd. Przejdź na wskazaną stronę i kliknij kartę Specyfikacje.


Przegląd drukarki

Rozwiązania do druku mobilnego

Drukarka obsługuje następujące aplikacje do druku mobilnego:

  • •

    Oprogramowanie HP ePrint

    UWAGA:Oprogramowanie HP ePrint obsługuje następujące systemy operacyjne: Windows 7 SP 1 (32-bitowy i 64-bitowy); Windows 8 (32-bitowy i 64-bitowy); Windows 8.1 (32-bitowy i 64-bitowy) oraz Mac OS X w wersjach Mountain Lion 10.8, Mavericks 10.9 oraz Yosemite 10.10.

  • •

    HP ePrint via Email (wymaga włączenia usług HP Web Services oraz rejestracji drukarki za pośrednictwem serwisu HP Connected)

  • •

    Aplikacja HP ePrint (dostępna dla urządzeń z systemem Android i iOS oraz smartfonów Blackberry)

  • •

    Aplikacja ePrint Enterprise (obsługiwana przez wszystkie drukarki z oprogramowaniem ePrint Enterprise Server Software)

  • •

    Aplikacja HP All-in-One Remote dla urządzeń z systemem iOS i Android

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android Printing


Przegląd drukarki

Wymiary drukarki

Wymiary modeli M402 i M403

 | Drukarka całkowicie zamknięta | Drukarka całkowicie otwarta
1. Wysokość | 216 mm | 241 mm
2. Głębokość | 357 mm | 781 mm
3. Szerokość | 381 mm | 381 mm
Waga (z kasetami) | 8,9 kg

Wymiary opcjonalnego podajnika na 550 arkuszy

 | Podajnik całkowicie zamknięty | Podajnik całkowicie otwarty
1. Wysokość | 131 mm | 131 mm
2. Głębokość | 357 mm | 781 mm
3. Szerokość | 381 mm | 381 mm
Waga | 3,7 kg

Wymiary drukarki z opcjonalnym podajnikiem na 550 arkuszy

 | Drukarka i podajnik całkowicie zamknięte | Drukarka i podajnik całkowicie otwarte
1. Wysokość | 345 mm | 372 mm
2. Głębokość | 357 mm | 781 mm
3. Szerokość | 381 mm | 381 mm
Waga (z kasetami) | 12,4 kg


Przegląd drukarki

Zużycie energii, parametry elektryczne i poziom głośności

Aktualne informacje można znaleźć pod adresem www.hp.com/support/ljM402, www.hp.com/support/ljM403.

OSTROŻNIE:Wymagania dotyczące zasilania zależą od kraju/rejonu, w którym drukarka została sprzedana. Nie wolno zmieniać napięcia roboczego. Spowoduje to uszkodzenie drukarki oraz unieważnienie gwarancji.


Przegląd drukarki

Zakres środowiska pracy

Zakres środowiska pracy
Środowisko | Zalecane | Dozwolone
Temperatura | 17,5° do 25°C | 15° do 32,5°C
Wilgotność względna | od 30 do 70% wilgotności względnej | od 10% do 80% wilgotności względnej
Wysokość n.p.m. | Nie ma zastosowania. | od 0 do 3048 m


Przegląd drukarki

Konfiguracja drukarki i instalacja oprogramowania

Instrukcje dotyczące konfiguracji podstawowej zawiera plakat konfiguracji i podręczna instrukcja obsługi dołączona do drukarki. Dodatkowe instrukcje znaleźć można na stronie wsparcia technicznego HP.

Przejdź do www.hp.com/support/ljM402, www.hp.com/support/ljM403, aby uzyskać pomoc HP dla używanej drukarki: Znajdź następujące wsparcie:

  • •

    Instalacja i konfiguracja

  • •

    Nauka i użytkowanie

  • •

    Rozwiązywanie problemów

  • •

    Pobierz aktualizacje oprogramowania i oprogramowania sprzętowego

  • •

    Dołączanie do forów pomocy technicznej

  • •

    Znajdowanie informacji o gwarancji i przepisach


Podajniki papieru

  • Ładowanie podajnika 1
  • Ładowanie podajnika 2
  • Ładowanie podajnika 3
  • Ładowanie i drukowanie na kopertach.

Informacje dodatkowe:

Poniższe informacje są poprawne w chwili publikacji. Aktualne informacje można znaleźć na stronach www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Pełne wsparcie HP dla drukarki obejmuje następujące informacje:

  • •

    Instalacja i konfiguracja

  • •

    Nauka i użytkowanie

  • •

    Rozwiązywanie problemów

  • •

    Pobierz aktualizacje programów i oprogramowania sprzętowego

  • •

    Dołączanie do forów pomocy technicznej

  • •

    Znajdowanie informacji o gwarancji i przepisach


Podajniki papieru

Ładowanie podajnika 1

Sekcja ta zawiera informacje na następujące tematy:

  • Wprowadzenie
  • Orientacja papieru w podajniku 1


Podajniki papieru

Wprowadzenie

Poniżej opisano sposób ładowania papieru do podajnika 1. Ten podajnik mieści do 100 arkuszy papieru o gramaturze 75 g/m2.

OSTROŻNIE:Aby uniknąć zacinania się papieru, nie dokładaj i nie wyjmuj papieru z podajnika 1 podczas drukowania.

  1. 1.

    Otwórz podajnik 1, chwytając uchwyty po lewej i po prawej stronie podajnika, a następnie pociągnij w dół.

    Otwieranie podajnika 1

  2. 2.

    Wysuń przedłużenie podajnika.

    Wysuń przedłużenie podajnika

  3. 3.

    Dla długiego papieru, wysuń przedłużenie podajnika, aby podeprzeć papier.

    Wysuń przedłużenia podajnika

  4. 4.

    Naciśnij wypustkę na prawej prowadnicy papieru, a następnie ustaw prowadnice zgodnie z rozmiarem.

  5. 5.

    Włóż papier do podajnika. Sprawdź, czy papier mieści się pod przytrzymywaczami na ogranicznikach i nie wystaje ponad wskaźniki maksymalnego załadowania.

    Orientacja papieru w podajniku różni się w zależności od rozmiaru papieru. Więcej informacji zawiera Orientacja papieru w podajniku 1.

  6. 6.

    Naciśnij wypustkę na prawej prowadnicy papieru, a następnie ustaw prowadnice tak, aby lekko dotykały stosu papieru, ale nie zaginały go.

  7. 7.

    Na komputerze uruchom proces drukowania z poziomu aplikacji. Upewnij się, że w sterowniku jest ustawiony prawidłowy typ i rozmiar papieru zgodny z arkuszem drukowanym za pośrednictwem podajnika.


Podajniki papieru

Orientacja papieru w podajniku 1

W przypadku korzystania z papieru, który wymaga specjalnej orientacji, załaduj go zgodnie z informacjami zawartymi w poniższej tabeli.

Rodzaj papieru | Pojemniki wyjściowe | Ładowanie papieru
Letterhead lub Preprinted | Drukowanie jednostronne | Drukiem w górę Górną krawędzią skierowaną do drukarki
Letterhead lub Preprinted | Drukowanie dwustronne | Drukiem w dół Górną krawędzią skierowaną do drukarki


Podajniki papieru

Ładowanie podajnika 2

Sekcja ta zawiera informacje na następujące tematy:

  • Wprowadzenie
  • Orientacja papieru w podajniku 2


Podajniki papieru

Wprowadzenie

Poniżej opisano sposób ładowania papieru do podajnika 2. Ten podajnik mieści do 250 arkuszy papieru o gramaturze 75 g/m2.

OSTROŻNIE:Nie należy drukować na kopertach, etykietach lub nieobsługiwanych formatach papieru, korzystając z podajnika 2. W przypadku drukowania na papierze o takich formatach należy korzystać tylko z podajnika 1.

  1. 1.

    Lekko podnieś podajnik i pociągnij, aby wyjąć go z drukarki.

    UWAGA:Nie otwieraj podajnika, gdy jest on używany.

  2. 2.

    Dopasuj prowadnice szerokości przez ściśnięcie zatrzasku regulacyjnego na lewej prowadnicy i przesunięcie prowadnic do krawędzi używanego papieru.

  3. 3.

    Dopasuj prowadnice długości przez ściśnięcie zatrzasku regulacyjnego i przesunięcie prowadnic do krawędzi używanego papieru.

  4. 4.

    Włóż papier na tacę. Informacje na temat ustawiania orientacji papieru znajdują się w części Orientacja papieru w podajniku 2.

    UWAGA:Nie dosuwaj prowadnic zbyt mocno do stosu papieru. Dopasuj je według wcięć lub oznaczeń w podajniku.

    UWAGA:Aby nie dopuścić do zaklinowania papieru, ustaw prawidłowy rozmiar za pomocą prowadnic i nie wkładaj zbyt dużej liczby arkuszy do podajnika. Upewnij się, że górna krawędź stosu znajduje się poniżej wskaźników zapełnienia podajnika pokazanych w powiększeniu na ilustracji.

    UWAGA:Jeśli podajnik nie jest prawidłowo ustawiony, to podczas drukowania może pojawić się komunikat o błędzie lub może dojść do zacięcia papieru.

  5. 5.

    Wsuń podajnik do drukarki.

  6. 6.

    Na komputerze uruchom proces drukowania z poziomu aplikacji. Upewnij się, że w sterowniku jest ustawiony prawidłowy typ i rozmiar papieru zgodny z arkuszem drukowanym za pośrednictwem podajnika.


Podajniki papieru

Orientacja papieru w podajniku 2

W przypadku korzystania z papieru, który wymaga specjalnej orientacji, załaduj go zgodnie z informacjami zawartymi w poniższej tabeli.

Rodzaj papieru | Pojemniki wyjściowe | Ładowanie papieru
Letterhead lub Preprinted | Drukowanie jednostronne | Drukiem w górę Górna krawędź skierowana ku przodowi podajnika
Letterhead lub Preprinted | Drukowanie dwustronne | Drukiem w dół Górna krawędź skierowana ku przodowi podajnika


Podajniki papieru

Ładowanie podajnika 3

Sekcja ta zawiera informacje na następujące tematy:

  • Wprowadzenie
  • Orientacja papieru w podajniku 3


Podajniki papieru

Wprowadzenie

Poniżej opisano sposób ładowania papieru do podajnika 3. Ten podajnik mieści do 550 arkuszy papieru o gramaturze 75 g/m2.

OSTROŻNIE:Nie należy drukować na kopertach, etykietach lub nieobsługiwanych formatach papieru, korzystając z podajnika 3. W przypadku drukowania na papierze o takich formatach należy korzystać tylko z podajnika 1.

  1. 1.

    Lekko podnieś podajnik i pociągnij, aby wyjąć go z drukarki.

    UWAGA:Nie otwieraj podajnika, gdy jest on używany.

  2. 2.

    Dopasuj prowadnice szerokości przez ściśnięcie zatrzasku regulacyjnego na lewej prowadnicy i przesunięcie prowadnic do krawędzi używanego papieru.

  3. 3.

    Dopasuj prowadnice długości przez ściśnięcie zatrzasku regulacyjnego i przesunięcie prowadnic do krawędzi używanego papieru.

  4. 4.

    Włóż papier na tacę. Informacje na temat ustawiania orientacji papieru znajdują się w części Orientacja papieru w podajniku 3.

    UWAGA:Nie dosuwaj prowadnic zbyt mocno do stosu papieru. Dopasuj je według wcięć lub oznaczeń w podajniku.

    UWAGA:Aby nie dopuścić do zaklinowania papieru, ustaw prawidłowy rozmiar za pomocą prowadnic i nie wkładaj zbyt dużej liczby arkuszy do podajnika. Upewnij się, że górna krawędź stosu znajduje się poniżej wskaźników zapełnienia podajnika pokazanych w powiększeniu na ilustracji.

    UWAGA:Jeśli podajnik nie jest prawidłowo ustawiony, to podczas drukowania może pojawić się komunikat o błędzie lub może dojść do zacięcia papieru.

  5. 5.

    Wsuń podajnik do drukarki.

  6. 6.

    Na komputerze uruchom proces drukowania z poziomu aplikacji. Upewnij się, że w sterowniku jest ustawiony prawidłowy typ i rozmiar papieru zgodny z arkuszem drukowanym za pośrednictwem podajnika.


Podajniki papieru

Orientacja papieru w podajniku 3

W przypadku korzystania z papieru, który wymaga specjalnej orientacji, załaduj go zgodnie z informacjami zawartymi w poniższej tabeli.

Rodzaj papieru | Pojemniki wyjściowe | Ładowanie papieru
Letterhead lub Preprinted | Drukowanie jednostronne | Drukiem w górę Górna krawędź skierowana ku przodowi podajnika
Letterhead lub Preprinted | Drukowanie dwustronne | Drukiem w dół Górna krawędź skierowana ku przodowi podajnika


Podajniki papieru

Ładowanie i drukowanie na kopertach.

Sekcja ta zawiera informacje na następujące tematy:

  • Wprowadzenie
  • Drukowanie na kopertach
  • Orientacja kopert


Podajniki papieru

Wprowadzenie

Poniżej opisano sposób ładowania kopert i drukowania na nich. Do drukowania na kopertach należy korzystać wyłącznie z podajnika 1. Podajnik 1 mieści do 10 kopert.

Aby drukować na kopertach za pomocą opcji podawania ręcznego, należy wykonać następujące czynności w celu wybrania prawidłowych ustawień sterownika druku, a następnie załadować koperty do podajnika po wysłaniu zadania drukowania do drukarki.


Podajniki papieru

Drukowanie na kopertach

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz drukarkę z listy drukarek, a następnie kliknij lub dotknij Właściwości lub Preferencje, aby otworzyć sterownik druku.

    UWAGA:Nazwa przycisku różni się w zależności od różnych programów.

    UWAGA:Aby mieć dostęp do tych funkcji z poziomu ekrany startowego systemu Windows 8 lub 8.1, wybierz opcję Urządzenia, Drukowanie, a następnie odpowiednią drukarkę.

  3. 3.

    Kliknij lub dotknij przycisku Paper/Jakość.

  4. 4.

    Z listy rozwijanej Rozmiar papieru wybierz odpowiedni rozmiar kopert.

  5. 5.

    Z listy rozwijanej Rodzaj papieru wybierz opcję Koperta.

  6. 6.

    Z listy rozwijanej Źródło papieru wybierz opcję Podawanie ręczne.

  7. 7.

    Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości dokumentu.

  8. 8.

    W oknie dialogowym Drukuj kliknij przycisk OK, aby wydrukować zadanie.


Podajniki papieru

Orientacja kopert

Załaduj koperty do podajnika 1 drukiem w górę, krótszą krawędzią skierowaną do drukarki.


Materiały eksploatacyjne, akcesoria i podzespoły

  • Zamawianie materiałów eksploatacyjnych, akcesoriów i części zamiennych
  • Wymiana kasety z tonerem

Informacje dodatkowe:

Poniższe informacje są poprawne w chwili publikacji. Aktualne informacje można znaleźć na stronach www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Pełne wsparcie HP dla drukarki obejmuje następujące informacje:

  • •

    Instalacja i konfiguracja

  • •

    Nauka i użytkowanie

  • •

    Rozwiązywanie problemów

  • •

    Pobierz aktualizacje programów i oprogramowania sprzętowego

  • •

    Dołączanie do forów pomocy technicznej

  • •

    Znajdowanie informacji o gwarancji i przepisach


Materiały eksploatacyjne, akcesoria i podzespoły

Zamawianie materiałów eksploatacyjnych, akcesoriów i części zamiennych

Sekcja ta zawiera informacje na następujące tematy:

  • Zamawianie
  • Materiały eksploatacyjne i akcesoria
  • Części do samodzielnej naprawy przez klienta


Materiały eksploatacyjne, akcesoria i podzespoły

Zamawianie

Zamawianie materiałów eksploatacyjnych i papieru | www.hp.com/go/suresupply
Zamawianie oryginalnych części i akcesoriów firmy HP | www.hp.com/buy/parts
Zamawianie poprzez dostawców usług i wsparcia | Skontaktuj się z przedstawicielem obsługi lub punktem usługowym HP.
Zamawianie za pomocą wbudowanego serwera internetowego HP (EWS) | W przeglądarce internetowej obsługiwanej na komputerze przejdź do paska adresów i podaj nazwę hosta lub adres IP urządzenia, aby uzyskać do niego dostęp. Wbudowany serwer internetowy HP zawiera łącze do strony internetowej HP SureSupply, za pośrednictwem której można zamówić oryginalne materiały eksploatacyjne HP.


Materiały eksploatacyjne, akcesoria i podzespoły

Materiały eksploatacyjne i akcesoria

Element | Opis | Numer kasety | Numer katalogowy
Materiały eksploatacyjne
Kaseta z czarnym tonerem HP 26A LaserJet UWAGA:Tylko modele M402 | Wymienna czarna kaseta z tonerem o standardowej pojemności | 26A | CF226A
Kaseta z czarnym tonerem HP 28A LaserJet UWAGA:Tylko modele M403 | Wymienna czarna kaseta z tonerem o standardowej pojemności | 28A | CF228A
Kaseta z wysokowydajnym czarnym tonerem HP 26X LaserJet UWAGA:Tylko modele M402 | Wymienna czarna kaseta z tonerem o wysokiej pojemności | 26X | CF226X
Kaseta z wysokowydajnym czarnym tonerem HP 28X LaserJet) UWAGA:Tylko modele M403 | Wymienna czarna kaseta z tonerem o wysokiej pojemności | 28X | CF228X
Akcesoria
Podajnik papieru HP LaserJet 1 x 550 | Podajnik papieru na 550 arkuszy (opcjonalny podajnik 3) | Nie dotyczy | RM2-5413-000CN


Materiały eksploatacyjne, akcesoria i podzespoły

Części do samodzielnej naprawy przez klienta

Części do samodzielnego montażu (CSR) są dostępne dla wielu drukarek HP LaserJet i skracają czas naprawy. Więcej informacji na temat programu CSR oraz korzyści z uczestnictwa w nim można znaleźć pod adresami www.hp.com/go/csr-support i www.hp.com/go/csr-faq.

Oryginalne części zamienne HP można zamówić pod adresem www.hp.com/buy/parts lub kontaktując się z autoryzowanym centrum serwisowym HP lub dostawcą usług pomocy technicznej. Podczas składania zamówienia jest wymagana jedna z poniższych informacji: numer części, numer seryjny (z tyłu drukarki), numer drukarki lub nazwa drukarki.

  • •

    Części do samodzielnego montażu oznaczone słowem Obowiązkowo należy zainstalować samodzielnie. Ewentualnie można skorzystać z płatnej usługi montażu przez serwisanta HP. W ramach gwarancji na drukarkę firmy HP części takie nie są objęte pomocą techniczną u klienta ani nie można ich zwrócić do magazynu.

  • •

    Części do samodzielnego montażu oznaczone jako Opcjonalne mogą zostać bezpłatnie zainstalowane przez serwisanta HP na żądanie użytkownika w okresie gwarancji na drukarkę.

Element | Opis | Do samodzielnego montażu | Numer katalogowy
Podajnik na 250 arkuszy | Wymienna kaseta podajnika 2 | Obowiązkowo | RM2-5392-000CN
Podajnik papieru HP LaserJet 1 x 550 | Podajnik papieru na 550 arkuszy (opcjonalny podajnik 3) | Obowiązkowo | RM2-5413-000CN


Materiały eksploatacyjne, akcesoria i podzespoły

Wymiana kasety z tonerem

  • Wprowadzenie
  • Informacje na temat toneru
  • Wyjmowanie i wymiana kaset z tonerem


Materiały eksploatacyjne, akcesoria i podzespoły

Wprowadzenie

Poniżej znajdują się informacje na temat kaset z tonerem dla konkretnych modeli drukarek oraz instrukcje ich wymiany.


Materiały eksploatacyjne, akcesoria i podzespoły

Informacje na temat toneru

Drukarka wyświetli odpowiedni komunikat, gdy ilość toneru w kasecie spadnie do niskiego lub bardzo niskiego poziomu. Rzeczywisty pozostały czas pracy kasety z tonerem może być różny. Warto dysponować nową kasetą, którą można od razu zainstalować, gdy jakość druku przestaje być na akceptowalnym poziomie.

Aby kupić kasety lub sprawdzić ich zgodność z drukarką, przejdź do witryny HP SureSupply pod adresem www.hp.com/go/suresupply. Przewiń stronę na sam dół i upewnij się, że kraj/region jest prawidłowy.

Pojemność | Opis | Numer kasety | Numer katalogowy
Kaseta z czarnym tonerem HP 26A LaserJet UWAGA:Tylko modele M402 | Wymienna czarna kaseta z tonerem o standardowej pojemności | 26A | CF226A
Kaseta z czarnym tonerem HP 28A LaserJet UWAGA:Tylko modele M403 | Wymienna czarna kaseta z tonerem o standardowej pojemności | 28A | CF228A
Kaseta z wysokowydajnym czarnym tonerem HP 26X LaserJet UWAGA:Tylko modele M402 | Wymienna czarna kaseta z tonerem o wysokiej pojemności | 26X | CF226X
Kaseta z wysokowydajnym czarnym tonerem HP 28X LaserJet) UWAGA:Tylko modele M403 | Wymienna czarna kaseta z tonerem o wysokiej pojemności | 28X | CF228X

UWAGA:Kasety o dużej wydajności zawierają więcej toneru niż standardowe. Aby uzyskać więcej informacji, przejdź na stronę www.hp.com/go/learnaboutsupplies.

Nie wyjmuj kasety z tonerem z opakowania aż do momentu wymiany.

OSTROŻNIE:Aby zapobiec uszkodzeniu kasety z tonerem, nie należy wystawiać jej na działanie światła na dłużej niż kilka minut. Zakryj zielony bęben obrazowy, jeśli kaseta z tonerem musi zostać wyjęta z drukarki na dłuższy czas.

Poniższa ilustracja przedstawia elementy kasety z tonerem.

Widok elementów kasety z tonerem

1 | Bęben obrazowy OSTROŻNIE:Nie dotykaj bębna obrazowego. Odciski palców mogą spowodować problemy z jakością druku.
2 | Układ pamięci

OSTROŻNIE:Jeśli toner dostanie się na ubranie, należy usunąć go za pomocą suchej szmatki, a ubranie wyprać w zimnej wodzie. Gorąca woda powoduje utrwalanie toneru.

UWAGA:Informacje na temat utylizacji zużytych kaset z tonerem znajdują się na ich opakowaniach.


Materiały eksploatacyjne, akcesoria i podzespoły

Wyjmowanie i wymiana kaset z tonerem

  1. 1.

    Naciśnij przycisk zwalniania przednich drzwiczek.

    Otwieranie przednich drzwiczek

  2. 2.

    Otwórz przednie drzwiczki.

    Otwieranie przednich drzwiczek

  3. 3.

    Usuń zużytą kasetę z tonerem z drukarki.

    Wyjmowanie kasety z tonerem

  4. 4.

    Wyjmij nową kasetę z tonerem z opakowania i zdejmij zabezpieczenie.

    Otwieranie opakowania nowej kasety z tonerem

  5. 5.

    Wyjmij kasetę z tonerem z opakowania. Umieść zużytą kasetę z tonerem w opakowaniu w celu recyklingu.

    Wyjmowanie kasety z opakowania

  6. 6.

    Umieść kasetę z tonerem zgodnie z prowadnicami znajdującymi się wewnątrz drukarki i, korzystając z uchwytu, wsuń kasetę, aż zostanie pewnie osadzona.

    Instalowanie kasety z tonerem

  7. 7.

    Zamknij przednie drzwiczki.

    Zamykanie przednich drzwiczek


Drukowanie

  • Zadania drukowania w systemie Windows
  • Zadania drukowania (OS X)
  • Przechowywanie zadań drukowania w pamięci urządzenia w celu wydrukowania późniejszego lub prywatnego
  • Drukowanie dla urządzeń przenośnych

Informacje dodatkowe:

Poniższe informacje są poprawne w chwili publikacji. Aktualne informacje można znaleźć na stronach www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Pełne wsparcie HP dla drukarki obejmuje następujące informacje:

  • •

    Instalacja i konfiguracja

  • •

    Nauka i użytkowanie

  • •

    Rozwiązywanie problemów

  • •

    Pobierz aktualizacje programów i oprogramowania sprzętowego

  • •

    Dołączanie do forów pomocy technicznej

  • •

    Znajdowanie informacji o gwarancji i przepisach


Drukowanie

Zadania drukowania w systemie Windows

Sekcja ta zawiera informacje na następujące tematy:

  • Sposób skanowania (Windows)
  • Automatyczne drukowanie po obu stronach (Windows)
  • Ręczne drukowanie po obu stronach (Windows)
  • Drukowanie wielu stron na jednym arkuszu (Windows)
  • Wybór rodzaj papieru (Windows)
  • Dodatkowe zadania drukowania


Drukowanie

Sposób skanowania (Windows)

Poniższa procedura opisuje podstawowy proces drukowania dla systemu Windows.

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz urządzenie z listy drukarek. Aby zmienić ustawienia, kliknij lub dotknij przycisku Właściwości lub Preferencje w celu otwarcia sterownika drukarki.

    UWAGA:Nazwa przycisku różni się w zależności od różnych programów.

    UWAGA:Aby mieć dostęp do tych funkcji z poziomu aplikacji na ekranie startowym systemu Windows 8 lub 8.1, wybierz opcję Urządzenia, Drukowanie, a następnie wybierz odpowiednią drukarkę.

    UWAGA:Aby uzyskać więcej informacji, kliknij przycisk Pomoc (?) w sterowniku druku.

    UWAGA:Sterownik może wyglądać inaczej niż przedstawiony tutaj, ale czynności pozostają te same.

    Ekran wyboru urządzenia

  3. 3.

    Kliknij lub dotknij kart w sterowniku druku w celu skonfigurowania dostępnych opcji. Orientację papieru można ustawić na karcie Wykańczanie, natomiast źródło, rodzaj i format papieru oraz ustawienia jakości można ustawić na karcie Papier/Jakość.

  4. 4.

    Kliknij lub dotknij przycisku OK, aby powrócić do okna dialogowego Drukuj. Wybierz liczbę drukowanych kopii na tym ekranie.

  5. 5.

    Kliknij lub dotknij przycisku OK, aby rozpocząć drukowanie.


Drukowanie

Automatyczne drukowanie po obu stronach (Windows)

Użyj tej procedury w przypadku drukarek wyposażonych w automatyczny duplekser. W przypadku urządzeń niewyposażonych w automatyczny duplekser lub w przypadku drukowania na rodzajach papieru, których duplekser nie obsługuje, istnieje możliwość ręcznego drukowania dwustronnego.

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz urządzenie z listy drukarek, a następnie kliknij lub dotknij opcję Właściwości lub Preferencje, aby otworzyć sterownik druku.

    UWAGA:Nazwa przycisku różni się w zależności od różnych programów.

    UWAGA:Aby mieć dostęp do tych funkcji z poziomu aplikacji na ekranie startowym systemu Windows 8 lub 8.1, wybierz opcję Urządzenia, Drukowanie, a następnie wybierz odpowiednią drukarkę.

  3. 3.

    Kliknij lub dotknij karty Wykończenie.

  4. 4.

    Zaznacz pole wyboru Drukuj na obu stronach. Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości dokumentu.

  5. 5.

    W oknie dialogowym Drukuj kliknij przycisk OK, aby wydrukować zadanie.


Drukowanie

Ręczne drukowanie po obu stronach (Windows)

Użyj tej procedury w przypadku drukarek, które nie są wyposażone w automatyczny duplekser lub do drukowania na papierze nieobsługiwanym przez duplekser.

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz urządzenie z listy drukarek, a następnie kliknij lub dotknij opcję Właściwości lub Preferencje, aby otworzyć sterownik druku.

    UWAGA:Nazwa przycisku różni się w zależności od różnych programów.

    UWAGA:Aby mieć dostęp do tych funkcji z poziomu aplikacji na ekranie startowym systemu Windows 8 lub 8.1, wybierz opcję Urządzenia, Drukowanie, a następnie wybierz odpowiednią drukarkę.

  3. 3.

    Kliknij lub dotknij karty Wykończenie.

  4. 4.

    Zaznacz pole wyboru Drukuj na obu stronach (ręcznie). Kliknij przycisk OK, aby wydrukować pierwszą stronę zadania.

  5. 5.

    Odbierz stos wydrukowanych arkuszy z pojemnika wyjściowego, a następnie umieść je w podajniku 1.

  6. 6.

    Jeśli pojawi się monit, dotknij odpowiedniego przycisku na panelu sterowania, aby kontynuować.


Drukowanie

Drukowanie wielu stron na jednym arkuszu (Windows)

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz urządzenie z listy drukarek, a następnie kliknij lub dotknij opcji Właściwości lub Preferencje, aby otworzyć sterownik druku.

    UWAGA:Nazwa przycisku różni się w zależności od różnych programów.

    UWAGA:Aby mieć dostęp do tych funkcji z poziomu aplikacji na ekranie startowym systemu Windows 8 lub 8.1, wybierz opcję Urządzenia, Drukowanie, a następnie wybierz odpowiednią drukarkę.

  3. 3.

    Kliknij lub dotknij karty Wykończenie.

  4. 4.

    Wybierz liczbę stron na arkusz z listy rozwijanej Stron na arkusz.

  5. 5.

    Wybierz właściwe wartości dla opcji Drukuj ramki stron, Kolejność stron i Orientacja. Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości dokumentu.

  6. 6.

    W oknie dialogowym Drukuj kliknij przycisk OK, aby wydrukować zadanie.


Drukowanie

Wybór rodzaj papieru (Windows)

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz urządzenie z listy drukarek, a następnie kliknij lub dotknij opcji Właściwości lub Preferencje, aby otworzyć sterownik druku.

    UWAGA:Nazwa przycisku różni się w zależności od różnych programów.

    UWAGA:Aby mieć dostęp do tych funkcji z poziomu aplikacji na ekranie startowym systemu Windows 8 lub 8.1, wybierz opcję Urządzenia, Drukowanie, a następnie wybierz odpowiednią drukarkę.

  3. 3.

    Kliknij lub dotknij przycisku Paper/jakość.

  4. 4.

    Z listy rozwijanej Rodzaj papieru wybierz opcję Więcej...

  5. 5.

    Rozwiń listę Rodzaj: opcje.

  6. 6.

    Rozwiń kategorię rodzajów papieru, która najlepiej opisuje wykorzystywany papier.

  7. 7.

    Wybierz opcję dla używanego typu papieru, a następnie kliknij przycisk OK.

  8. 8.

    Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości dokumentu. W oknie dialogowym Drukuj kliknij przycisk OK, aby wydrukować zadanie.

    Jeśli należy skonfigurować podajnik, na panelu sterowania drukarki pojawi się odpowiedni komunikat.

  9. 9.

    Załaduj do podajnika papier odpowiedniego rodzaju i formatu, a następnie zamknij podajnik.

  10. 10.

    Dotknij przycisku OK, aby zaakceptować wykryty format i rodzaj, lub dotknij przycisku Modyfikuj, aby wybrać inny format lub rodzaj papieru.

  11. 11.

    Wybierz prawidłowy format i rodzaj papieru, a następnie dotknij przycisku OK.


Drukowanie

Dodatkowe zadania drukowania

Przejdź do witryny www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Dostępne są instrukcje wykonywania określonych zadań drukowania, takich jak:

  • •

    Tworzenie i używanie skrótów drukowania

  • •

    Wybieranie formatu papieru lub używanie papieru o formacie niestandardowym

  • •

    Wybieranie orientacji strony

  • •

    Tworzenie broszur

  • •

    Skalowanie strony do wybranego rozmiaru papieru

  • •

    Drukowanie pierwszej lub ostatniej strony na innym papierze

  • •

    Drukowanie znaków wodnych na dokumencie


Drukowanie

Zadania drukowania (OS X)

Sekcja ta zawiera informacje na następujące tematy:

  • Sposób drukowania (OS X)
  • Automatyczne drukowanie na obu stronach (OS X)
  • Ręczne drukowanie na obu stronach (OS X)
  • Drukowanie wielu stron na jednym arkuszu (OS X)
  • Wybór rodzaju papieru (OS X).
  • Dodatkowe zadania drukowania


Drukowanie

Sposób drukowania (OS X)

Poniższa procedura opisuje podstawowy proces drukowania dla systemu OS X.

  1. 1.

    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.

  2. 2.

    Wybierz drukarkę.

  3. 3.

    Kliknij opcję Pokaż szczegóły lub Kopie i strony, a następnie wybierz inne menu, aby określić ustawienia drukowania.

    UWAGA:Nazwa opcji różni się w zależności od różnych programów.

  4. 4.

    Kliknij przycisk Drukuj.


Drukowanie

Automatyczne drukowanie na obu stronach (OS X)

UWAGA:Ta informacja dotyczy drukarek wyposażonych w automatyczny duplekser.

UWAGA:Funkcja ta jest dostępna w przypadku zainstalowania sterownika druku HP. Może ona nie być dostępna w przypadku korzystania z usługi AirPrint.

  1. 1.

    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.

  2. 2.

    Wybierz drukarkę.

  3. 3.

    Kliknij opcję Pokaż szczegóły lub Kopie i strony, a następnie kliknij menu Układ.

    UWAGA:Nazwa opcji różni się w zależności od różnych programów.

  4. 4.

    Wybierz opcję bindowania z listy rozwijanej Dwustronne.

  5. 5.

    Kliknij przycisk Drukuj.


Drukowanie

Ręczne drukowanie na obu stronach (OS X)

UWAGA:Funkcja ta jest dostępna w przypadku zainstalowania sterownika druku HP. Może ona nie być dostępna w przypadku korzystania z usługi AirPrint.

  1. 1.

    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.

  2. 2.

    Wybierz drukarkę.

  3. 3.

    Kliknij opcję Pokaż szczegóły lub Kopie i strony, a następnie kliknij menu Dupleks ręczny.

    UWAGA:Nazwa opcji różni się w zależności od różnych programów.

  4. 4.

    Zaznacz pole Ręczny druk dwustronny i wybierz opcję łączenia.

  5. 5.

    Kliknij przycisk Drukuj.

  6. 6.

    Podejdź do urządzenia i usuń pusty papier z podajnika 1.

  7. 7.

    Wyjmij zadrukowany stos z pojemnika wyjściowego i umieść go zadrukowaną stroną do dołu w podajniku wejściowym.

  8. 8.

    Jeśli pojawi się monit, dotknij odpowiedniego przycisku na panelu sterowania, aby kontynuować.


Drukowanie

Drukowanie wielu stron na jednym arkuszu (OS X)

  1. 1.

    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.

  2. 2.

    Wybierz drukarkę.

  3. 3.

    Kliknij opcję Pokaż szczegóły lub Kopie i strony, a następnie kliknij menu Układ.

    UWAGA:Nazwa opcji różni się w zależności od różnych programów.

  4. 4.

    Z listy rozwijanej Strony na arkusz wybierz liczbę stron, które chcesz drukować na jednym arkuszu.

  5. 5.

    W obszarze Kierunek układu wybierz kolejność i rozmieszczenie stron na arkuszu.

  6. 6.

    W menu Obramowanie wybierz typ obramowania, jaki ma być drukowany wokół każdej strony na arkuszu.

  7. 7.

    Kliknij przycisk Drukuj.


Drukowanie

Wybór rodzaju papieru (OS X).

  1. 1.

    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.

  2. 2.

    Wybierz drukarkę.

  3. 3.

    Kliknij opcję Pokaż szczegóły lub Kopie i strony, a następnie kliknij menu Nośniki i jakość lub Papier/Jakość.

    UWAGA:Nazwa opcji różni się w zależności od różnych programów.

  4. 4.

    Wybierz opcję Nośniki i jakość lub Papier/jakość.

    UWAGA:Niniejsza lista zawiera główne dostępne opcje. Niektóre opcje nie są dostępne w przypadku wszystkich drukarek.

    • •

      Rodzaj nośnika: Wybierz rodzaj papieru dla zadania drukowania.

    • •

      Jakość druku: Wybierz poziom rozdzielczości dla zadania drukowania.

    • •

      Drukowanie od krawędzi do krawędzi: Wybierz tę opcję, aby drukować blisko krawędzi strony.

    • •

      Tryb EconoMode: Wybierz tę opcję, aby zmniejszyć zużycie tonera podczas drukowania wersji roboczych dokumentów.

  5. 5.

    Kliknij przycisk Drukuj.


Drukowanie

Przechowywanie zadań drukowania w pamięci urządzenia w celu wydrukowania późniejszego lub prywatnego

  • Wprowadzenie
  • Zanim zaczniesz
  • Skonfiguruj drukarkę w celu przechowywania zleceń
  • Tworzenie przechowywanego zadania (Windows)
  • Drukowanie zapisanego zadania
  • Usuwanie zapisanego zadania


Drukowanie

Wprowadzenie

W niniejszej sekcji opisano procedury tworzenia i drukowania dokumentów przechowywanych w pamięci drukarki. Te zadania można wydrukować w późniejszym terminie lub przy użyciu funkcji drukowania poufnego.


Drukowanie

Zanim zaczniesz

Przechowywanie zleceń wymaga następujących czynności:

  • •

    Do tylnego portu USB musi zostać podłączony osobny dysk obsługujący interfejs USB 2.0, który ma co najmniej 16 GB wolnego miejsca. To ten dysk USB zapisuje zadania wysyłane do drukarki. Odłączenie tego dysku USB spowoduje wyłączenie funkcji przechowywania zadań.

  • •

    Jeśli używasz sterownika HP Universal Print Driver (UPD), musi być on w wersji 5.9.0 lub nowszej.


Drukowanie

Skonfiguruj drukarkę w celu przechowywania zleceń

Wykonanie poniższych czynności prowadzi do włączenia funkcji przechowywania zadań drukarki.

Sekcja ta zawiera informacje na następujące tematy:

  • Krok 1: Podłącz dysk USB.
  • Krok 2: Aktualizacja sterownika druku


Drukowanie

Krok 1: Podłącz dysk USB.

  1. 1.

    Znajdź tylny port USB.

    UWAGA:W przypadku niektórych modeli tylny port USB jest zakryty. Usuń pokrywę tylnego portu USB przed kontynuowaniem.

  2. 2.

    Włóż dysk flash USB do portu USB z tyłu urządzenia.

    Włóż dysk USB do portu USB z tyłu urządzenia

    Na panelu sterowania wyświetli się komunikat Napęd USB zostanie sformatowany.

  3. 3.

    Wybierz OK, aby zakończyć procedurę.


Drukowanie

Krok 2: Aktualizacja sterownika druku

Aktualizacja sterownika druku w systemie Windows

  1. 1.

    Kliknij przycisk Start, a następnie Urządzenia i drukarki.

  2. 2.

    Prawym przyciskiem myszy kliknij nazwę drukarki i wybierz pozycję Właściwości drukarki.

  3. 3.

    W oknie dialogowym Właściwości wybierz kartę Ustawienia urządzenia .

  4. 4.

    Wybierz Zaktualizuj teraz, a następne kliknij OK. Sterownik drukarki zostanie zaktualizowany.

Zaktualizowany sterownik drukarki zawiera kartę Przechowywanie zleceń.


Drukowanie

Tworzenie przechowywanego zadania (Windows)

Przechowywanie zadań w drukarce do drukowania prywatnego lub opóźnionego.

UWAGA:Sterownik druku może wyglądać inaczej niż przedstawiony tutaj, ale czynności pozostają te same.

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz urządzenie z listy drukarek. Wybierz opcję Właściwości lub Preferencje (nazwa różni się w zależności od programu).

    UWAGA:Nazwa przycisku różni się w zależności od różnych programów.

    UWAGA:Aby mieć dostęp do tych funkcji z poziomu ekrany startowego systemu Windows 8 lub 8.1, wybierz opcję Urządzenia, Drukowanie, a następnie odpowiednią drukarkę.

    Okno dialogowe Drukuj

  3. 3.

    Kliknij kartę Przechowywanie zleceń.

    Karta Przechowywanie zleceń

  4. 4.

    Wybierz opcję Tryb przechowywania zleceń.

    Tryb Opis Ochrona kodem PIN Usuwanie zlecenia

    Poprawianie i wstrzymywanie

    Wydrukuj pierwszą stronę dokumentu w celu sprawdzenia jakości druku, a następnie wydrukuj cały dokument za pomocą panelu sterowania drukarki

    Nie

    Automatycznie po wydrukowaniu zadania lub po osiągnięciu limitu przechowywania zadań.

    Zadanie osobiste

    Zlecenie nie jest drukowane do momentu jego przywołania na panelu sterowania drukarki.

    Tak (opcjonalnie)

    Automatycznie po wydrukowaniu zadania lub po osiągnięciu limitu przechowywania zadań.

    Szybkie kopiowanie

    Urządzenie pozwala na wydrukowanie żądanej liczby kopii zlecenia, a następnie przechowanie go na dysku twardym do późniejszego użycia.

    Nie

    Ręcznie

    Przechowane zlecenie

    Przechowuj zlecenie w pamięci drukarki i umożliwiaj innym użytkownikom wydrukowanie go w dowolnym momencie.

    Tak (opcjonalnie)

    Ręcznie

  5. 5.

    Aby wprowadzić własną nazwę użytkownika lub zlecenia, kliknij przycisk Niestandardowa i wprowadź nazwę użytkownika lub zlecenia.

    Wybierz opcję postępowania, w przypadku gdy inne zlecenie o podanej nazwie jest już przechowywane:

    • •

      Użyj nazwy zlecenia + (1-99): Na końcu nazwy zlecenia dopisz niepowtarzającą się liczbę.

    • •

      Zastąp istniejący plik: Zastąp istniejące zlecenie,nadpisując je nowym.

  6. 6.

    Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości dokumentu. W oknie dialogowym Drukuj kliknij przycisk OK, aby wydrukować zadanie.


Drukowanie

Drukowanie zapisanego zadania

Aby wydrukować zadanie zapisane w pamięci drukarki, wykonaj następującą procedurę.

  1. 1.

    Na panelu sterowania drukarki naciśnij przycisk OK.

  2. 2.

    Przewiń do opcji Przechowywanie zadań i wybierz ją.

  3. 3.

    Na liście Foldery zadania wybierz nazwę użytkownika. Wyświetlona zostanie lista zadań przechowywanych dla tej nazwy użytkownika.

  4. 4.

    Wpisz nazwę zadania. Jeśli zadanie jest prywatne lub zaszyfrowane,wpisz kod PIN lub hasło.

  5. 5.

    Aby dostosować liczbę kopii, wybierz Kopie, wpisz liczbę kopii, a następnie naciśnij przycisk OK .

  6. 6.

    Aby wydrukować zadanie, wybierz przycisk OK.


Drukowanie

Usuwanie zapisanego zadania

Po wysłaniu zapisanego zadania do pamięci drukarki zastępowane są wszystkie dotychczasowe zadania o tej samej nazwie należące do tego samego użytkownika. Jeśli pamięć drukarki jest zapełniona, na panelu sterowania drukarki wyświetla się komunikat Brak pamięci i aby przechowywać dodatkowe zadania drukowania, należy usunąć istniejące.

Aby usunąć zadanie zapisane w pamięci drukarki, wykonaj następującą procedurę.

  1. 1.

    Na panelu sterowania drukarki naciśnij przycisk OK.

  2. 2.

    Przewiń do opcji Przechowywanie zadań i wybierz ją.

  3. 3.

    Na liście Foldery zadania wybierz nazwę użytkownika. Wyświetlona zostanie lista zadań przechowywanych dla tej nazwy użytkownika.

  4. 4.

    Wpisz nazwę zadania. Jeśli zadanie jest prywatne lub zaszyfrowane, wpisz kod PIN lub hasło.

  5. 5.

    Wybierz opcję Usuń, a następnie naciśnij przycisk OK, aby usunąć zadanie.


Drukowanie

Drukowanie dla urządzeń przenośnych

http://www.hp.com http://www.hpe.com


Drukowanie

Wprowadzenie

Firma HP oferuje szereg rozwiązań mobilnych oraz w ramach usługi ePrint, ułatwiając drukowanie na drukarce HP z komputera przenośnego, tabletu, smartfonu lub innego urządzenia przenośnego. Aby wyświetlić pełną listę i dokonać najlepszego wyboru, przejdź do strony www.hp.com/go/LaserJetMobilePrinting.

  • Wprowadzenie
  • Bezpośrednie drukowanie Wi-Fi (Wi-Fi Direct) Drukowanie NFC (tylko modele bezprzewodowe)
  • HP ePrint drogą e-mailową
  • Oprogramowanie HP ePrint
  • AirPrint
  • Wbudowane rozwiązanie druku w systemie Android


Drukowanie

Bezpośrednie drukowanie Wi-Fi (Wi-Fi Direct) Drukowanie NFC (tylko modele bezprzewodowe)

Drukowanie Wi-Fi Direct i NFC (Near Field Communication) pozwala urządzeniom z Wi-Fi (przenośnym) na nawiązywanie połączenia sieci bezprzewodowej bezpośrednio do drukarki bez używania routera bezprzewodowego.

Funkcje Wi-Fi Direct i NFC umożliwiają drukowanie z przenośnego urządzenia bezprzewodowego bez konieczności ustanawiania połączenia z siecią lub Internetem. Możliwości, jakie oferuje NFC, pozwalają na łatwe ustanowienie połączenia w przypadku urządzeń przenośnych za pomocą ich zetknięcia.

UWAGA:Nie wszystkie mobilne systemy operacyjne są obecnie obsługiwane przez Wi-Fi Direct oraz NFC.

Z funkcji Wi-Fi Direct można korzystać, używając następujących urządzeń:

  • •

    urządzenia mobilne z systemem Android korzystające z wbudowanego rozwiązania do drukowania w systemie Android;

szczegółowe informacje o drukowaniu Wi-Fi Direct znajdziesz pod adresem: www.hp.com/go/wirelessprinting.

Funkcje drukowania NFC i Wi-Fi Direct można włączać i wyłączać z poziomu panelu sterowania drukarki.

Włączanie i wyłączanie funkcji Wi-Fi Direct

Funkcję Wi-Fi Direct należy po raz pierwszy uruchomić z poziomu panelu sterowania drukarki.

  1. 1.

    Na panelu sterowania drukarki naciśnij przycisk OK.

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Konfiguracja sieci

    • •

      Wi-Fi Direct

    • •

      Wł./Wył.

  3. 3.

    Dotknij opcji menu Wł. Dotknięcie przycisku Wył. powoduje wyłączenie funkcji druku Wi-Fi Direct.

UWAGA:W środowiskach, w których zainstalowano więcej niż jeden model tego samego produktu, nadanie każdemu urządzeniu bardziej rozpoznawalnej nazwy Wi-Fi ułatwi identyfikację urządzeń podczas korzystania z funkcji Wi-Fi Direct. Nazwa Wi-Fi Direct jest dostępna po naciśnięciu przycisku OK i otwarciu następujących menu:

  • •

    Konfiguracja sieci

  • •

    Wi-Fi Direct

  • •

    Nazwa Wi-Fi Direct

Wykonaj następującą procedurę, aby zmienić nazwę Wi-Fi Direct wbudowanego serwera internetowego (EWS):

Krok 1: Uruchamianie wbudowanego serwera internetowego firmy HP

  1. 1.

    Na panelu sterowania drukarki naciśnij przycisk OK. Otwórz menu Konfiguracja sieci i wybierz Pokaż adres IP, aby wyświetlić adres IP lub nazwę hosta.

  2. 2.

    Otwórz przeglądarkę internetową i wpisz w wierszu adresu adres IP lub nazwę hosta, identyczne z danymi wyświetlanymi na panelu sterowania drukarki. Naciśnij klawisz Enter na klawiaturze komputera. Otworzy się EWS.

    Przykład adresu IP w oknie przeglądarki

    Jeśli przeglądarka wyświetla komunikat Występuje problem z certyfikatem zabezpieczeń tej witryny internetowej podczas próby otwarcia EWS, kliknij Przejdź do tej witryny internetowej (niezalecane).

    UWAGA:Wybranie pozycji Przejdź do tej witryny internetowej (niezalecane) nie spowoduje zagrożenia dla komputera podczas nawigacji w serwerze EWS drukarki HP.

Krok 2: Zmień nazwę Wi-Fi Direct

  1. 1.

    Kliknij kartę Połączenia sieciowe.

  2. 2.

    W panelu po lewej stronie kliknij link Konfiguracja Wi-Fi Direct.

  3. 3.

    W polu Nazwa Wi-Fi Direct wprowadź nową nazwę.

  4. 4.

    Kliknij Zastosuj.


Drukowanie

HP ePrint drogą e-mailową

Usługa HP ePrint umożliwia drukowanie dokumentów wysłanych jako załączniki do wiadomości poczty elektronicznej na adres e-mail drukarki z dowolnego urządzenia obsługującego pocztę elektroniczną.

UWAGA:Drukarka może wymagać aktualizacji oprogramowania sprzętowego, aby można było skorzystać z tej funkcji.

Aby można było korzystać z funkcji HP ePrint, drukarka musi spełniać następujące wymagania:

  • •

    Konieczne są podłączenie do sieci przewodowej lub bezprzewodowej oraz dostęp do Internetu.

  • •

    Funkcja Usługi sieciowe HP musi być włączona w drukarce, a sama drukarka musi być zarejestrowana w witrynie HP Connected.

    Postępuj według tej procedury, aby włączyć Usługi sieciowe HP i zarejestrować się w HP Connected:

    • 1.

      Na panelu sterowania drukarki naciśnij przycisk OK. Otwórz menu Konfiguracja sieci i wybierz Pokaż adres IP, aby wyświetlić adres IP lub nazwę hosta.

    • 2.

      Otwórz przeglądarkę internetową i wpisz w wierszu adresu adres IP lub nazwę hosta, identyczne z danymi wyświetlanymi na panelu sterowania drukarki. Naciśnij klawisz Enter na klawiaturze komputera. Otworzy się EWS.

      Przykład adresu IP w oknie przeglądarki

      Jeśli przeglądarka wyświetla komunikat Występuje problem z certyfikatem zabezpieczeń tej witryny internetowej podczas próby otwarcia EWS, kliknij Przejdź do tej witryny internetowej (niezalecane).

      UWAGA:Wybranie pozycji Przejdź do tej witryny internetowej (niezalecane) nie spowoduje zagrożenia dla komputera podczas nawigacji w serwerze EWS drukarki HP.

    • 3.

      Kliknij kartę Usługi sieci Web, a następnie kliknij Włącz. Drukarka włącza Usługi sieci Web i drukuje stronę informacji.

      Strona informacji zawiera kod drukarki konieczny do zarejestrowania produktu HP w HP Connected.

    • 4.

      Przejdź do www.hpconnected.com, aby utworzyć konto HP ePrint i zakończyć proces instalacji.


Drukowanie

Oprogramowanie HP ePrint

Oprogramowanie HP ePrint ułatwia drukowanie z komputera stacjonarnego lub przenośnego z systemem Windows lub Mac na każdym urządzeniu zgodnym z funkcją HP ePrint. To oprogramowanie ułatwia znalezienie drukarek zgodnych z HP ePrint, które są zarejestrowane na Twoim koncie HP Connected. Docelowa drukarka HP może znajdować się w biurze lub w dowolnym miejscu na świecie.

  • •

    System Windows: Po zainstalowaniu oprogramowania otwórz opcję Drukuj w aplikacji i z listy zainstalowanych drukarek wybierz HP ePrint. Kliknij przycisk Właściwości, aby skonfigurować opcje drukowania.

  • •

    System OS X: Po zainstalowaniu oprogramowania wybierz Plik, Drukuj, a następnie wybierz strzałkę obok pozycji PDF (w lewym dolnym rogu ekranu sterownika). Wybierz opcję HP ePrint.

W systemie Windows oprogramowanie HP ePrint obsługuje drukowanie TCP/IP za pomocą drukarek w sieci lokalnej (LAN lub WAN) zgodnych ze standardem UPD PostScript®.

Systemy Windows i OS X obsługują drukowanie IPP za pomocą drukarek podłączonych do sieci LAN lub WAN zgodnych ze standardem ePCL.

Systemy Windows i Mac obsługują także drukowanie dokumentów PDF w publicznych lokalizacjach druku oraz drukowanie przy użyciu usługi HP ePrint z wykorzystaniem wiadomości e-mail i technologii pracy „w chmurze”.

Sterowniki i informacje są dostępne pod adresem www.hp.com/go/eprintsoftware.

UWAGA:Oprogramowanie HP ePrint to narzędzie do obsługi przepływu plików PDF do systemu Mac i nie jest technicznie sterownikiem druku.

UWAGA:Oprogramowanie HP ePrint nie obsługuje drukowania USB.


Drukowanie

AirPrint

Drukowanie bezpośrednie za pomocą funkcji Apple AirPrint obsługiwane jest w wypadku systemów iOS 4.2 lub nowszego oraz z komputerów Mac z systemem OS X 10.7 Lion i nowszym. Usługa AirPrint umożliwia bezpośrednie drukowanie na tym urządzeniu z urządzeń iPad, iPhone (3GS lub nowszego) lub iPod touch (trzeciej generacji lub nowszego) w następujących aplikacjach mobilnych:

  • •

    Poczta

  • •

    Fotografie

  • •

    Safari

  • •

    iBooks

  • •

    Wybrane aplikacje innych firm

Aby można było korzystać z usługi AirPrint, drukarka musi być podłączona do tej samej sieci (podsieci) co urządzenie Apple. Więcej informacji na temat korzystania z usługi AirPrint i drukarek firmy HP zgodnych z tą usługą można uzyskać w witrynie www.hp.com/go/LaserJetMobilePrinting.

UWAGA:Przed rozpoczęciem korzystania z usługi AirPrint przy użyciu kabla USB, sprawdź numer wersji. Wersje AirPrint 1.3 i wcześniejsze nie obsługują połączeń USB.


Drukowanie

Wbudowane rozwiązanie druku w systemie Android

Wbudowane rozwiązanie firmy HP dla urządzeń Android i Kindle umożliwia urządzeniom mobilnym automatyczne znajdowanie i drukowanie z użyciem drukarek HP, które są połączone z siecią lub znajdują się w zasięgu bezpośredniego drukowania bezprzewodowego (Wi-Fi Direct).

Drukarka musi być podłączona do tej samej sieci (podsieci) co urządzenie z systemem Android.

Rozwiązanie druku zostało wbudowane w obsługiwane systemy operacyjne, zatem instalacja sterowników i pobieranie oprogramowania nie są potrzebne.

Aby uzyskać więcej informacji na temat korzystania z wbudowanego drukowania i obsługiwanych urządzeń z systemem Android, odwiedź stronę: www.hp.com/go/LaserJetMobilePrinting.


Zarządzanie drukarką

  • Zmiana typu połączenia drukarki (Windows)
  • Zaawansowana konfiguracja za pomocą wbudowanego serwera internetowego firmy HP (EWS) oraz zestawu narzędzi dla urządzeń firmy HP (system Windows)
  • Zaawansowana konfiguracja przy użyciu programu HP Utility dla systemu OS X
  • Konfigurowanie ustawień sieci IP
  • Funkcje zabezpieczające drukarkę
  • Ustawienia oszczędzania energii
  • HP Web Jetadmin
  • Aktualizacja oprogramowania sprzętowego

Informacje dodatkowe:

Poniższe informacje są poprawne w chwili publikacji. Aktualne informacje można znaleźć na stronach www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Pełne wsparcie HP dla drukarki obejmuje następujące informacje:

  • •

    Instalacja i konfiguracja

  • •

    Nauka i użytkowanie

  • •

    Rozwiązywanie problemów

  • •

    Pobierz aktualizacje programów i oprogramowania sprzętowego

  • •

    Dołączanie do forów pomocy technicznej

  • •

    Znajdowanie informacji o gwarancji i przepisach


Zarządzanie drukarką

Zmiana typu połączenia drukarki (Windows)

Jeśli drukarka jest już używana i chcesz zmienić sposób jej połączenia, użyj skrótu Zrekonfiguruj swoje urządzenie HP na pulpicie komputera, aby zmienić połączenie. Można na przykład skonfigurować drukarkę do korzystania z innego adresu sieci bezprzewodowej, do połączenia z siecią przewodową lub bezprzewodową lub do zmiany połączenia sieciowego w przypadku połączenia USB. Można zmienić konfigurację bez wkładania dysku CD. Po wybraniu rodzaju połączenia program przejdzie bezpośrednio do części procedury konfiguracji drukarki, która wymaga zmiany.


Zarządzanie drukarką

Zaawansowana konfiguracja za pomocą wbudowanego serwera internetowego firmy HP (EWS) oraz zestawu narzędzi dla urządzeń firmy HP (system Windows)

Wbudowany serwer internetowy HP umożliwia zarządzanie funkcjami drukowania z komputera zamiast używania w tym celu panelu sterowania drukarki.

  • •

    Wyświetlanie informacji o stanie drukarce

  • •

    Sprawdzanie poziomu zużycia i zamawianie nowych materiałów eksploatacyjnych

  • •

    Przeglądanie i zmiana konfiguracji podajników

  • •

    Wyświetlanie i zmienianie konfiguracji menu panelu sterowania drukarki

  • •

    Przeglądanie i drukowanie wewnętrznych stron drukarki

  • •

    Otrzymywanie powiadomień o zdarzeniach drukarki i materiałów eksploatacyjnych

  • •

    Wyświetlanie i zmiana konfiguracji sieciowej

Wbudowany serwer internetowy HP działa po podłączeniu drukarki do sieci opartej na protokole IP. Wbudowany serwer internetowy HP nie obsługuje połączeń drukarki opartych na protokole IPX. Do uruchomienia i korzystania z wbudowanego serwera internetowego HP dostęp do Internetu nie jest wymagany.

Wbudowany serwer internetowy zostanie udostępniony automatycznie po połączeniu drukarki z siecią.

UWAGA:Przybornik urządzeń HP to program używany do łączenia z wbudowanym serwerem internetowym HP, gdy drukarka jest podłączona do komputera za pomocą kabla USB. Jest on dostępny tylko w przypadku pełnej instalacji drukarki w komputerze. W zależności od sposobu podłączenia drukarki niektóre funkcje mogą nie być dostępne.

UWAGA:Wbudowany serwer HP będzie niedostępny za zaporą internetową.

Metoda nr 1: Otwórz stronę serwera EWS urządzenia z menu Start

  1. 1.

    Kliknij przycisk Start, a następnie kliknij pozycję Programy.

  2. 2.

    Kliknij grupę drukarek HP, a następnie pozycję Przybornik urządzeń HP.

Metoda 2: Otwórz stronę serwera EWS urządzenia w przeglądarce internetowej

  1. 1.

    Na panelu sterowania drukarki naciśnij przycisk OK. Otwórz menu Konfiguracja sieci i wybierz Pokaż adres IP, aby wyświetlić adres IP lub nazwę hosta.

  2. 2.

    Otwórz przeglądarkę internetową i wpisz w wierszu adresu adres IP lub nazwę hosta, identyczne z danymi wyświetlanymi na panelu sterowania drukarki. Naciśnij klawisz Enter na klawiaturze komputera. Otworzy się EWS.

    Przykład adresu IP w oknie przeglądarki

    UWAGA:Jeśli przeglądarka wyświetla komunikat Występuje problem z certyfikatem zabezpieczeń tej witryny internetowej podczas próby otwarcia EWS, kliknij Przejdź do tej witryny internetowej (niezalecane).

    Wybranie pozycji Przejdź do tej witryny internetowej (niezalecane) nie spowoduje zagrożenia dla komputera podczas nawigacji w serwerze EWS drukarki HP.

Karta lub część Opis

Karta Strona główna

Zawiera informacje dotyczące drukarki, jej stanu i konfiguracji.

  • •

    Status urządzenia: Pokazuje stan drukarki oraz przybliżony czas żywotności materiałów eksploatacyjnych HP.

  • •

    Stan materiałów eksploatacyjnych: Przedstawia szacowany pozostały czas eksploatacji materiałów eksploatacyjnych firmy HP. Rzeczywisty czas eksploatacji materiału eksploatacyjnego może się różnić od szacunkowego. Warto zawsze dysponować nowym materiałem eksploatacyjnym, który można od razu zainstalować, gdy jakość druku przestanie być odpowiednia. Materiałów eksploatacyjnych nie trzeba wymieniać, chyba że jakość wydruku jest niska.

  • •

    Konfiguracja urządzenia: Wyświetla informacje znajdujące się na stronie konfiguracji drukarki.

  • •

    Podsumowanie ustawień sieciowych: Wyświetla informacje znajdujące się na stronie konfiguracji sieci drukarki.

  • •

    Raporty: Drukowanie stron konfiguracji i stanu materiałów eksploatacyjnych, które są generowane w drukarce.

  • •

    Dziennik przechowywania zleceń: Wyświetla podsumowanie wszystkich zleceń przechowywanych w pamięci drukarki.

  • •

    Dziennik zużycia kolorów: Wyświetla podsumowanie zadań druku kolorowego zrealizowanych przez drukarkę.

    (Tylko drukarki kolorowe)

  • •

    Dziennik zdarzeń: Wyświetla listę wszystkich zdarzeń i błędów drukarki.

Karta System

Umożliwia konfigurację drukarki z poziomu komputera użytkownika.

  • •

    Informacje o urządzeniu: Dostarcza podstawowych informacji o drukarce i firmie.

  • •

    Konfig. papieru: Zmiana ustawień domyślnych obsługiwanego papieru dla drukarki.

  • •

    Jakość druku: Zmiana ustawień domyślnych jakości druku dla drukarki.

  • •

    Ustawienia energii: Zmiana domyślnego czasu przejścia w tryb uśpienia lub automatycznego wyłączania.

  • •

    Konfiguracja przechowywania zleceń: Zmiana ustawień przechowywania zleceń dla drukarki.

  • •

    Gęstość druku: Zmiana gęstości druku obszarów kontrastowych, jasnych, półtonów i cieni

  • •

    Rodzaje papieru: Konfiguracja trybów druku, dostosowanych do różnych rodzajów papieru akceptowanych przez drukarkę.

  • •

    Ustawienia systemu: Zmiana ustawień domyślnych drukarki.

  • •

    Ustawienia materiałów eksploatacyjnych: Zmiana ustawień dla alertów Kaseta jest na wyczerpaniu i innych informacji dotyczące materiałów eksploatacyjnych.

  • •

    Obsługa: Przeprowadzanie procedury czyszczenia drukarki.

  • •

    Zapisz i przywróć: Umożliwia zapisanie aktualnych ustawień drukarki do pliku na komputerze. Plik można wykorzystać do załadowania ustawień dla innej drukarki lub przywrócenia ustawień tej samej drukarki w przyszłości.

  • •

    Administracja: Ustawianie lub zmiana hasła drukarki. Włączenie lub wyłączenie funkcji drukarki.

UWAGA:Karta System może być chroniona hasłem. Jeżeli drukarka została podłączona do sieci, przed zmianą ustawień na tej karcie należy zawsze skontaktować się z administratorem.

Karta Drukowanie

Umożliwia zmianę domyślnych ustawień drukarki z komputera użytkownika.

  • •

    Drukowanie: Umożliwia zmianę domyślnych ustawień druku, np. liczby kopii i orientacji papieru. Są to opcje dostępne w panelu sterowania.

  • •

    PCL5c: Wyświetlanie i zmiana ustawień sterowników PCL5c.

  • •

    PostScript: Wyłączenie funkcji Drukuj błędy PS.

Karta Faks

(Tylko drukarki z faksem)

  • •

    Opcje odbioru: Konfiguracja sposobu obsługi faksów przychodzących.

  • •

    Książka telefoniczna: Dodawanie i usuwanie wpisów w książce numerów faksów.

  • •

    Lista faksów blokowanych: Ustawienie numerów do zablokowania faksów wysyłanych z drukarki.

  • •

    Dziennik zdarzeń faksu: Przeglądanie ostatnich faksów wysyłanych i odbieranych przez drukarkę.

Karta Skanuj

(Tylko drukarki wielofunkcyjne)

Skonfiguruj funkcje Skanuj do foldera sieciowego i Skanuj do wiadomości E-mail.

  • •

    Konfiguracja folderu sieciowego: Konfiguracja folderów w sieci, w których drukarka może zapisywać zeskanowany plik.

  • •

    Konfiguracja skan. do wiad. e-mail: Rozpocznij proces konfigurowania funkcji Skanuj do wiadomości e-mail.

  • •

    Profile wychodzących wiad. e-mail: Ustawianie adresu e-mail, który będzie pojawiał się jako adres nadawcy („od”) w przypadku wszystkich wiadomości e-mail wysyłanych z drukarki.

  • •

    Domyślna konfiguracja SMTP: Konfiguracja informacji o serwerze SMTP.

  • •

    Książka adresowa poczty e-mail: Dodawanie i usuwanie wpisów w książce adresowej poczty e-mail.

  • •

    Konfiguracja kontaktów sieciowych: Konfiguracja drukarki pod kątem połączenia z sieciową książką adresową.

  • •

    Opcje wiadomości e-mail: Konfiguracja domyślnego wiersza tematu i treści wiadomości. Konfiguracja domyślnych ustawień skanowania do wiadomości e-mail.

Karta Praca w sieci

(Tylko drukarki z dostępem do sieci)

Umożliwia zmianę ustawień drukarki z poziomu komputera użytkownika.

Karta pozwala administratorowi sieci monitorować ustawienia sieciowe drukarki podłączonej do sieci opartej na protokole IP. Umożliwia także konfigurowanie przez administratora sieci funkcji Direct Wi-Fi. Karta nie jest widoczna, jeśli drukarka jest podłączona bezpośrednio do komputera.

Karta HP Web Services

Na tej karcie można konfigurować różne narzędzia internetowe i korzystać z nich na drukarce.


Zarządzanie drukarką

Zaawansowana konfiguracja przy użyciu programu HP Utility dla systemu OS X

Do wyświetlenia lub zmiany ustawień drukarki z komputera bądź sprawdzenia stanu drukarki można użyć programu HP Utility.

Jeśli drukarka została podłączona przewodem USB lub pracuje w sieci opartej na protokole TCP/IP, można użyć programu HP Utility.

Sekcja ta zawiera informacje na następujące tematy:

  • Otwieranie aplikacji HP Utility
  • Funkcje HP Utility


Zarządzanie drukarką

Otwieranie aplikacji HP Utility

  1. 1.

    Otwórz na komputerze menu Preferencje systemowe, a następnie ikonę Drukarka i faks, Drukuj i skanuj lub Drukarki i skanery.

  2. 2.

    Wybierz drukarkę z listy.

  3. 3.

    Kliknij przycisk Opcje i materiały.

  4. 4.

    Kliknij kartę Utility.

  5. 5.

    Kliknij przycisk Otwórz program Printer Utility.


Zarządzanie drukarką

Funkcje HP Utility

Pasek narzędzi HP Utility zawiera następujące elementy:

  • •

    Urządzenia: Kliknij ten przycisk, aby wyświetlić lub ukryć produkty Mac znalezione przez program HP Utility.

  • •

    Wszystkie ustawienia: Kliknij ten przycisk, aby powrócić do strony głównego widoku programu HP Utility.

  • •

    Pomoc techniczna HP: Kliknij ten przycisk, aby otworzyć przeglądarkę i przejść do witryny wsparcia technicznego HP.

  • •

    Materiały eksploatacyjne: Kliknij ten przycisk, aby otworzyć witrynę internetową HP SureSupply.

  • •

    Rejestracja: Kliknij ten przycisk, aby otworzyć witrynę internetową rejestracji HP.

  • •

    Recykling: Kliknij ten przycisk, aby otworzyć witrynę programu recyklingu HP Planet Partners.

Narzędzie HP Utility zawiera strony otwierane po kliknięciu listy Wszystkie ustawienia. W poniższej tabeli opisano czynności, które można wykonywać za pomocą narzędzia HP Utility.

Pozycja Opis

Stan materiałów eksploatacyjnych.

Przedstawia stan materiałów eksploatacyjnych oraz łącza umożliwiające zamawianie materiałów eksploatacyjnych online.

Informacje o urządzeniu

Zawiera informacje na temat aktualnie wybranej drukarki, w tym identyfikatora serwisowego urządzenia (jeśli jest przypisany), wersji oprogramowania sprzętowego (wersja FW), numeru seryjnego i adresu IP.

Polecenia

Wysyła znaki specjalne lub polecenia drukowania do drukarki po zakończeniu zadania wydruku.

UWAGA:Opcja ta jest dostępna dopiero po otwarciu menu Widok i wybraniu polecenia Wyświetl zaawansowane.

Użycie koloru

(Tylko drukarki kolorowe)

Wyświetla podsumowanie zadań druku kolorowego zrealizowanych przez drukarkę.

Przesyłanie plików

Przesyła pliki z komputera do drukarki. Można wysyłać następujące rodzaje plików:

  • ◦

    Język poleceń drukarki HP LaserJet (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Tekst (.TXT)

Zarządzanie zasilaniem

Konfiguruje ustawienia oszczędzania w drukarce.

Aktualizuj oprogramowanie sprzętowe

Przesyła plik z aktualizacją oprogramowania sprzętowego do drukarki.

UWAGA:Opcja ta jest dostępna dopiero po otwarciu menu Widok i wybraniu polecenia Wyświetl zaawansowane.

HP Connected

Dostęp do strony internetowej HP Connected.

Przesyłanie czcionek

Wysyła czcionki z komputera do drukarki.

Centrum wiadomości

Wyświetlanie zdarzeń zakończonych błędami, które wystąpiły w drukarce.

Tryb drukowania dwustronnego

Włącza tryb automatycznego drukowania dwustronnego.

Ustawienia sieciowe

(Tylko drukarki z dostępem do sieci)

Konfiguracja ustawień sieciowych, takich jak ustawienia IPv4, IPv6, ustawienia Bonjour i inne ustawienia.

Zarządzanie materiałami eksploatacyjnymi

Umożliwia skonfigurowanie działania drukarki w przypadku, gdy kończy się czas żywotności materiałów eksploatacyjnych.

Konfiguracja podajników

Pozwala zmienić format i rodzaj papieru dla poszczególnych podajników.

Ustawienia dodatkowe

Otwarcie strony wbudowanego serwera internetowego (EWS) dla drukarki.

UWAGA:Połączenia USB nie są obsługiwane.

Ustawienia serwera proxy

Konfiguracja serwera proxy dla drukarki.

Podstawowe ustawienia faksu

(Tylko modele wielofunkcyjne z faksem)

Konfiguracja pól w nagłówku faksu oraz sposobu, w jaki drukarka odbiera połączenia przychodzące.

Przekazywanie faksów

(Tylko modele wielofunkcyjne z faksem)

Konfiguracja wysyłania faksów przychodzących na inny numer.

Dzienniki faksów

(Tylko modele wielofunkcyjne z faksem)

Wyświetlanie dzienników wszystkich faksów.

Numery szybkiego wybierania faksu

(Tylko modele wielofunkcyjne z faksem)

Dodawanie numeru faksu do listy szybkiego wybierania.

Blokada niechcianych faksów

(Tylko modele wielofunkcyjne z faksem)

Możliwość zapisania numerów faksów, które użytkownik chce zablokować.

Skanowanie do wiadomości e-mail

(Tylko drukarki wielofunkcyjne)

Otwiera stronę wbudowanego serwera internetowego HP, na której można skonfigurować ustawienia skanowania do poczty e-mail.

Skanuj do folderu sieciowego

(Tylko drukarki wielofunkcyjne)

Otwiera stronę wbudowanego serwera internetowego HP, na której można skonfigurować ustawienia skanowania do folderu sieciowego.


Zarządzanie drukarką

Konfigurowanie ustawień sieci IP

  • Wprowadzenie
  • Oświadczenie dotyczące udostępniania drukarki
  • Wyświetlanie lub zmiana ustawień sieciowych
  • Zmiana nazwy drukarki w sieci
  • Ręczna konfiguracja parametrów TCP/IP IPv4 z panelu sterowania urządzenia
  • Ustawienia szybkości łącza i dupleksu


Zarządzanie drukarką

Wprowadzenie

W następnych częściach znajduje się opis sposobu konfiguracji ustawień sieciowych drukarki.


Zarządzanie drukarką

Oświadczenie dotyczące udostępniania drukarki

Firma HP nie obsługuje połączeń sieciowych typu „peer-to-peer”, ponieważ jest to funkcja systemów operacyjnych firmy Microsoft, a nie sterowników drukarek HP. Odwiedź stronę firmy Microsoft pod adresem www.microsoft.com.


Zarządzanie drukarką

Wyświetlanie lub zmiana ustawień sieciowych

Do wyświetlenia lub zmiany ustawień konfiguracji adresu IP można użyć wbudowanego serwera internetowego HP.

  1. 1.

    Otwórz wbudowany serwer internetowy (EWS).

    1. a.

      Na panelu sterowania drukarki naciśnij przycisk OK. Otwórz menu Konfiguracja sieci i wybierz Pokaż adres IP, aby wyświetlić adres IP lub nazwę hosta.

    2. b.

      Otwórz przeglądarkę internetową i wpisz w wierszu adresu adres IP lub nazwę hosta, identyczne z danymi wyświetlanymi na panelu sterowania drukarki. Naciśnij klawisz Enter na klawiaturze komputera. Otworzy się EWS.

      Przykład adresu IP w oknie przeglądarki

      UWAGA:Jeśli przeglądarka wyświetla komunikat Występuje problem z certyfikatem zabezpieczeń tej witryny internetowej podczas próby otwarcia EWS, kliknij Przejdź do tej witryny internetowej (niezalecane).

      Wybranie pozycji Przejdź do tej witryny internetowej (niezalecane) nie spowoduje zagrożenia dla komputera podczas nawigacji w serwerze EWS drukarki HP.

  2. 2.

    Kliknij kartę Sieć, aby uzyskać informacje o sieci. Dopasuj odpowiednio ustawienia.


Zarządzanie drukarką

Zmiana nazwy drukarki w sieci

Aby zmienić nazwę drukarki w sieci, tak aby była ona niepowtarzalna, użyj wbudowanego serwera internetowego firmy HP.

  1. 1.

    Otwórz wbudowany serwer internetowy (EWS).

    1. a.

      Na panelu sterowania drukarki naciśnij przycisk OK. Otwórz menu Konfiguracja sieci i wybierz Pokaż adres IP, aby wyświetlić adres IP lub nazwę hosta.

    2. b.

      Otwórz przeglądarkę internetową i wpisz w wierszu adresu adres IP lub nazwę hosta, identyczne z danymi wyświetlanymi na panelu sterowania drukarki. Naciśnij klawisz Enter na klawiaturze komputera. Otworzy się EWS.

      Przykład adresu IP w oknie przeglądarki

      UWAGA:Jeśli przeglądarka wyświetla komunikat Występuje problem z certyfikatem zabezpieczeń tej witryny internetowej podczas próby otwarcia EWS, kliknij Przejdź do tej witryny internetowej (niezalecane).

      Wybranie pozycji Przejdź do tej witryny internetowej (niezalecane) nie spowoduje zagrożenia dla komputera podczas nawigacji w serwerze EWS drukarki HP.

  2. 2.

    Otwórz kartę System.

  3. 3.

    Na stronie Informacje o urządzeniu domyślna nazwa drukarki znajduje się w polu Nazwa urządzenia. Nazwę tę można zmienić, aby zidentyfikować drukarkę w sposób niepowtarzalny.

    UWAGA:Wypełnienie innych pól na tej stronie nie jest obowiązkowe.

  4. 4.

    Kliknij przycisk Zastosuj, aby zapisać zmiany.


Zarządzanie drukarką

Ręczna konfiguracja parametrów TCP/IP IPv4 z panelu sterowania urządzenia

Za pomocą menu panelu sterowania wprowadź ręcznie adres IPv4, maskę podsieci i bramę domyślną.

  1. 1.

    Na panelu sterowania drukarki naciśnij przycisk OK.

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Konfiguracja sieci

    • •

      Konfiguracja protokołu IPv4

    • •

      Ręczna

  3. 3.

    Za pomocą klawiszy strzałek i przycisku OK wprowadź adres IP, maskę podsieci i domyślną bramkę, a następnie dotknij przycisku OK, aby zapisać zmiany.


Zarządzanie drukarką

Ustawienia szybkości łącza i dupleksu

UWAGA:Informacje te dotyczą wyłącznie sieci typu Ethernet. Nie mają zastosowania do sieci bezprzewodowych.

Ustawienia szybkości łącza i trybu komunikacji serwera wydruku muszą być zgodne z ustawieniami koncentratora sieci. W większości sytuacji należy pozostawić automatyczny tryb drukarki. Nieprawidłowe zmiany szybkości połączenia sieciowego i ustawień dupleksu mogą uniemożliwić komunikację drukarki z innymi urządzeniami sieciowymi. Aby wprowadzić zmiany, użyj panelu sterowania drukarki.

UWAGA:Ustawienia drukarki muszą odpowiadać ustawieniom urządzenia sieciowego (koncentratora sieciowego, przełącznika, bramy, routera lub komputera).

UWAGA:Dokonanie zmian w tych ustawieniach spowoduje wyłączenie, a następnie ponowne włączenie drukarki. Zmiany należy wprowadzać tylko wtedy, gdy drukarka jest bezczynna.

  1. 1.

    Na panelu sterowania drukarki naciśnij przycisk OK.

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Konfiguracja sieci

    • •

      Szybkość połączenia

  3. 3.

    Wybierz jedną z następujących opcji:

    • •

      Automatycznie: Serwer druku konfiguruje się automatycznie na najwyższą dozwoloną szybkość połączenia sieciowego i tryb komunikacji w sieci.

    • •

      10T pełny: 10 megabajtów na sekundę (Mb/s), połączenie w trybie pełny dupleks.

    • •

      10T półdupleks: 10 Mb/s, połączenie w trybie półdupleks.

    • •

      100TX pełny dupleks: 100 Mb/s, połączenie w trybie pełnego dupleksu.

    • •

      100TX półdupleks: 100 Mb/s, połączenie w trybie półdupleks.

    • •

      1000T pełny: 1000 Mb/s, połączenie w trybie pełnego dupleksu.

  4. 4.

    Naciśnij przycisk OK. Drukarka wyłączy się, a następnie włączy ponownie.


Zarządzanie drukarką

Funkcje zabezpieczające drukarkę

http://www.hp.com http://www.hpe.com


Zarządzanie drukarką

Wprowadzenie

Drukarka korzysta z rozmaitych zabezpieczeń, aby ograniczyć dostęp niepowołanych osób do ustawień konfiguracji, podzespołów i danych.

  • Wprowadzenie
  • Przypisywanie lub zmiana hasła do urządzenia za pomocą wbudowanego serwera internetowego HP
  • Blokowanie formatyzatora


Zarządzanie drukarką

Przypisywanie lub zmiana hasła do urządzenia za pomocą wbudowanego serwera internetowego HP

Przypisz hasło administratora, umożliwiające dostęp do drukarki i do wbudowanego serwera internetowego HP, aby uniemożliwić nieautoryzowanym użytkownikom zmianę ustawień drukarki.

  1. 1.

    Otwórz wbudowany serwer internetowy (EWS).

    1. a.

      Na panelu sterowania drukarki naciśnij przycisk OK. Otwórz menu Konfiguracja sieci i wybierz Pokaż adres IP, aby wyświetlić adres IP lub nazwę hosta.

    2. b.

      Otwórz przeglądarkę internetową i wpisz w wierszu adresu adres IP lub nazwę hosta, identyczne z danymi wyświetlanymi na panelu sterowania drukarki. Naciśnij klawisz Enter na klawiaturze komputera. Otworzy się EWS.

      Przykład adresu IP w oknie przeglądarki

      UWAGA:Jeśli przeglądarka wyświetla komunikat Występuje problem z certyfikatem zabezpieczeń tej witryny internetowej podczas próby otwarcia EWS, kliknij Przejdź do tej witryny internetowej (niezalecane).

      Wybranie pozycji Przejdź do tej witryny internetowej (niezalecane) nie spowoduje zagrożenia dla komputera podczas nawigacji w serwerze EWS drukarki HP.

  2. 2.

    Na karcie System kliknij łącze Administracja w lewym okienku nawigacji.

  3. 3.

    W obszarze oznaczonym Zabezpieczenia produktu wpisz hasło w polu Hasło .

  4. 4.

    Wprowadź ponownie hasło w polu Potwierdź hasło .

  5. 5.

    Kliknij przycisk Zastosuj.

    UWAGA:Zapisz hasło i schowaj je w bezpiecznym miejscu.


Zarządzanie drukarką

Blokowanie formatyzatora

Moduł formatujący posiada gniazdo, które umożliwia podłączenie kabla zabezpieczającego. Blokada modułu formatującego uniemożliwia wyjmowanie podzespołów z wnętrza urządzenia.


Zarządzanie drukarką

Ustawienia oszczędzania energii

  • Wprowadzenie
  • Drukowanie przy użyciu ustawienia EconoMode
  • Konfiguracja ustawienia Tryb uśpienia/automatyczne wyłączenie po
  • Ustawianie opóźnienia wyłączania i konfiguracja drukarki do zużywania 1W energii
  • Ustawienie opóźnienia wyłączania


Zarządzanie drukarką

Wprowadzenie

Drukarka oferuje kilka ekonomicznych funkcji pozwalających zaoszczędzić energię i materiały eksploatacyjne.


Zarządzanie drukarką

Drukowanie przy użyciu ustawienia EconoMode

Ta drukarka udostępnia opcję EconoMode do drukowania wersji próbnych wydruków. Korzystanie z trybu EconoMode może zmniejszyć zużycie toneru. Może to jednak odbywać się kosztem obniżenia jakości wydruków.

Firma HP nie zaleca korzystania z trybu EconoMode przez cały czas. Jeśli opcja EconoMode jest używana przez cały czas, toner może nie zostać w pełni zużyty, gdy ulegną już zużyciu mechaniczne części kasety z tonerem. Jeśli jakość druku zacznie się pogarszać i stanie się nie do zaakceptowania, należy rozważyć wymianę kasety z tonerem.

UWAGA:Jeżeli ta opcja nie jest dostępna w stosowanym sterowniku druku, to można ją ustawić, korzystając z wbudowanego serwera internetowego firmy HP.

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz drukarkę, a następnie kliknij przycisk Właściwości lub Preferencje.

  3. 3.

    Kliknij kartę Papier/Jakość.

  4. 4.

    Kliknij pole wyboru EconoMode.


Zarządzanie drukarką

Konfiguracja ustawienia Tryb uśpienia/automatyczne wyłączenie po

Umożliwia ustawienie czasu bezczynności przed przejściem drukarki w tryb uśpienia w menu panelu sterowania.

Wykonaj następującą procedurę, aby zmienić ustawienie trybu uśpienia/automatyczne wyłączanie po:

  1. 1.

    Na panelu sterowania drukarki naciśnij przycisk OK.

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Ustawienia systemu

    • •

      Ustawienia energii

    • •

      Przełącz w stan uśpienia/wyłącz automatycznie po

  3. 3.

    Za pomocą przycisków strzałek wybierz czas opóźnienia trybu uśpienia/wyłączenia automatycznego i naciśnij przycisk OK.


Zarządzanie drukarką

Ustawianie opóźnienia wyłączania i konfiguracja drukarki do zużywania 1W energii

Umożliwia ustawienie czasu przed wyłączeniem drukarki z menu panelu sterowania.

UWAGA:Po wyłączeniu drukarki zużycie prądu wynosi 1 W lub mniej.

Wykonaj następującą procedurę, aby zmienić ustawienie opóźnienia wyłączania:

  1. 1.

    Na panelu sterowania drukarki naciśnij przycisk OK.

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Ustawienia systemu

    • •

      Ustawienia energii

    • •

      Wyłącz po

  3. 3.

    Wybierz czas dla opóźnienia wyłączenia po określonym czasie.

    UWAGA:Wartość domyślna to 4 godziny.


Zarządzanie drukarką

Ustawienie opóźnienia wyłączania

Użyj menu panelu sterowania, aby wybrać czy drukarka ma być wyłączana z opóźnieniem po naciśnięciu przycisku zasilania.

Wykonaj następującą procedurę, aby zmienić ustawienie opóźnienia:

  1. 1.

    Na panelu sterowania drukarki dotknij przycisku OK.

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Ustawienia systemu

    • •

      Ustawienia energii

    • •

      Opóźnienie wyłączania

  3. 3.

    Wybierz jedną z następujących opcji opóźnienia:

    • •

      Brak opóźnienia: Drukarka wyłączy się po okresie nieaktywności określonym w ustawieniu Wyłącz po.

    • •

      Gdy porty są aktywne: Gdy zaznaczona zostanie ta opcja, drukarka nie wyłączy się, o ile wszystkie porty nie będą nieaktywne. Aktywne połączenie z siecią lub faksem uniemożliwi wyłączenie drukarki.


Zarządzanie drukarką

HP Web Jetadmin

HP Web Jetadmin to nagradzane, czołowe w branży narzędzie do skutecznego zarządzania różnymi urządzeniami sieciowymi HP, takimi jak drukarki, urządzenia wielofunkcyjne i produkty do dystrybucji cyfrowej. Wszechstronne rozwiązanie umożliwia zdalne instalowanie, monitorowanie, konserwację, rozwiązywanie problemów oraz zabezpieczanie środowiska druku i przetwarzania obrazów, co zapewnia wyższą produktywność, oszczędność czasu i kosztów oraz ochronę inwestycji.

Aktualizacje oprogramowania HP Web Jetadmin są regularnie udostępniane w celu oferowania obsługi określonych funkcji produktów. Więcej informacji znajdziesz na stronie www.hp.com/go/webjetadmin.


Zarządzanie drukarką

Aktualizacja oprogramowania sprzętowego

Co pewien czas firma HP wydaje aktualizacje drukarek, nowe aplikacji dla usług internetowych, a także nowe funkcje dla dotychczasowych programów tego typu. Niżej przedstawione kroki umożliwiają zaktualizowanie oprogramowania sprzętowego jednej drukarki. Po wykonaniu tej operacji aplikacje internetowe zostaną zaktualizowane automatycznie.

Istnieją trzy metody wykonywania aktualizacji oprogramowania sprzętowego w przypadku tej drukarki. Skorzystaj z tylko jednej z nich, aby zaktualizować oprogramowanie sprzętowe.

Sekcja ta zawiera informacje na następujące tematy:

  • Metoda 1: Aktualizacja oprogramowania sprzętowego przy użyciu panelu sterowania
  • Metoda 2: Aktualizacja oprogramowania sprzętowego przy użyciu Narzędzia aktualizacji oprogramowania sprzętowego


Zarządzanie drukarką

Metoda 1: Aktualizacja oprogramowania sprzętowego przy użyciu panelu sterowania

Ta procedura pozwala załadować oprogramowanie układowe przy użyciu panelu sterowania (dotyczy tylko drukarek połączonych z siecią) i/lub skonfigurowanie drukarki tak, aby w przyszłości automatycznie pobierała aktualizacje oprogramowania układowego. W przypadku drukarki podłączonej za pomocą przewodu USB przejdź do metody 2:

  1. 1.

    Upewnij się, że drukarka jest podłączona do sieci przewodowej (Ethernet) lub bezprzewodowej z aktywnym połączeniem internetowym.

    UWAGA:Aby możliwa była aktualizacja oprogramowania przy użyciu połączenia sieciowego, drukarka musi być połączona z Internetem.

  2. 2.

    Na panelu sterowania drukarki naciśnij przycisk OK, aby otworzyć menu Konfiguracja.

  3. 3.

    Przewiń ekran i otwórz menu Usługi, a następnie otwórz menu Aktualizacja LaserJet.

    UWAGA:W przypadku braku opcji Aktualizacja LaserJet użyj drugiej metody.

  4. 4.

    Wybierz Sprawdź aktualizacje, aby sprawdzić dostępność aktualizacji.

    UWAGA:Drukarka automatycznie sprawdzi dostępność aktualizacji i, jeśli znajdzie nowszą wersję, rozpocznie proces aktualizowania.

  5. 5.

    Ustaw w drukarce opcję automatycznego aktualizowania oprogramowania układowego, gdy dostępne są aktualizacje.

    Na panelu sterowania drukarki naciśnij przycisk OK, aby otworzyć menu Konfiguracja.

    Przewiń ekran i otwórz menu Usługi, otwórz menu Aktualizacja LaserJet, a następnie wybierz menu Zarządzaj aktualizacjami.

    Zmień ustawienie opcji Zezwalaj na aktualizacje na Tak, następnie ustaw Automatyczne sprawdzanie na Wł.


Zarządzanie drukarką

Metoda 2: Aktualizacja oprogramowania sprzętowego przy użyciu Narzędzia aktualizacji oprogramowania sprzętowego

Wykonaj poniższe czynności, aby ręcznie pobrać i zainstalować Narzędzie aktualizacji oprogramowania sprzętowego ze strony HP.com.

UWAGA:W ten sposób można aktualizować oprogramowanie sprzętowe drukarek podłączonych do komputera za pomocą kabla USB. Metoda sprawdza się również w przypadku drukarek połączonych z Internetem.

UWAGA:Musisz mieć zainstalowany sterownik drukarki, aby użyć tej metody.

  1. 1.

    Odwiedź stronę www.hp.com/go/support, kliknij odnośnik Sterowniki i oprogramowanie, następnie wpisz nazwę drukarki w polu wyszukiwania i wciśnij klawisz ENTER. Wybierz drukarkę z listy wyników wyszukiwania.

  2. 2.

    Wybierz system operacyjny.

  3. 3.

    W sekcji Oprogramowanie sprzętowe zlokalizuj Narzędzie aktualizacji oprogramowania sprzętowego.

  4. 4.

    Kliknij przycisk Pobierz, kliknij przycisk Uruchom, a następnie ponownie kliknij przycisk Uruchom.

  5. 5.

    Po uruchomieniu narzędzia wybierz drukarkę z listy rozwijanej, a następnie kliknij opcję Wyślij oprogramowanie układowe.

    UWAGA:Aby wydrukować stronę konfiguracji w celu sprawdzenia wersji zainstalowanego oprogramowania sprzętowego przed lub po procesie aktualizacji, kliknij przycisk Wydrukuj konfigurację.

  6. 6.

    Przeprowadź instalację zgodnie z instrukcjami wyświetlanymi na ekranie, a następnie kliknij przycisk Zakończ, aby zamknąć narzędzie.


Rozwiązywanie problemów

  • Obsługa klienta
  • Przywracanie domyślnych ustawień fabrycznych
  • Na panelu sterowania drukarki wyświetlany jest komunikat „Niski poziom tuszu w kasecie” lub „Bardzo niski poziom tuszu w kasecie”
  • Drukarka nie pobiera papieru lub podaje go nieprawidłowo.
  • Usuwanie zacięć papieru
  • Poprawianie jakości druku
  • Rozwiązywanie problemów z siecią przewodową
  • Rozwiązywanie problemów z siecią bezprzewodową (tylko modele bezprzewodowe)

Informacje dodatkowe:

Poniższe informacje są poprawne w chwili publikacji. Aktualne informacje można znaleźć na stronach www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Pełne wsparcie HP dla drukarki obejmuje następujące informacje:

  • •

    Instalacja i konfiguracja

  • •

    Nauka i użytkowanie

  • •

    Rozwiązywanie problemów

  • •

    Pobierz aktualizacje programów i oprogramowania sprzętowego

  • •

    Dołączanie do forów pomocy technicznej

  • •

    Znajdowanie informacji o gwarancji i przepisach


Rozwiązywanie problemów

Obsługa klienta

Uzyskaj pomoc telefoniczną w swoim kraju/regionie Przygotuj nazwę drukarki, numer seryjny, datę zakupu i opis problemu. | Numery telefoniczne dla kraju/regionu znajdują się na ulotce dołączonej do opakowania urządzenia oraz na stronie www.hp.com/support/.
Skorzystaj z pomocy technicznej 24 godziny na dobę, pobieraj sterowniki i programy narzędziowe. | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Zamawianie dodatkowych usług i umów serwisowych w firmie HP | www.hp.com/go/carepack
Zarejestruj drukarkę |


Rozwiązywanie problemów

Przywracanie domyślnych ustawień fabrycznych

Opcja ta powoduje przywrócenie wszystkich ustawień drukarki i sieci do domyślnych wartości fabrycznych. Nie powoduje to zresetowania liczby stron czy rozmiaru podajnika. Aby przywrócić domyślne ustawienia fabryczne drukarki, należy wykonać poniższe czynności.

OSTROŻNIE:Przywrócenie ustawień domyślnych powoduje powrót wszystkich ustawień do ich fabrycznych wartości domyślnych oraz wyczyszczenie wszystkich stron zapisanych w pamięci.

  1. 1.

    Na panelu sterowania drukarki naciśnij przycisk OK.

  2. 2.

    Wybierz opcję Service (Usługa).

  3. 3.

    Wybierz opcję Przywróć domyślne, a następnie naciśnij przycisk OK.

    Drukarka zostanie automatycznie uruchomiona ponownie.


Rozwiązywanie problemów

Na panelu sterowania drukarki wyświetlany jest komunikat „Niski poziom tuszu w kasecie” lub „Bardzo niski poziom tuszu w kasecie”

Niski poziom tuszu w kasecie: Drukarka wyświetli odpowiedni komunikat, gdy poziom toneru w kasecie będzie niski. Rzeczywisty pozostały czas eksploatacji kasety z tonerem może się różnić od szacunkowego. Warto zawsze dysponować nową kasetą, którą można od razu zainstalować, gdy jakość druku przestanie być akceptowalna. Kasety z tonerem nie trzeba jeszcze wymieniać.

Bardzo niski poziom tuszu w kasecie: Drukarka wyświetli odpowiedni komunikat, gdy poziom toneru w kasecie będzie bardzo niski. Rzeczywisty pozostały czas eksploatacji kasety z tonerem może się różnić od szacunkowego. Warto zawsze dysponować nową kasetą, którą można od razu zainstalować, gdy jakość druku przestanie być akceptowalna. O ile jakość druku jest nadal na akceptowalnym poziomie, wymiana kasety z tonerem nie jest jeszcze konieczna.

Jeśli poziom napełnienia kasety HP tonerem będzie bardzo niski, gwarancja HP Premium Protection Warranty na tę kasetę wygaśnie.

Sekcja ta zawiera informacje na następujące tematy:

  • Zmiana ustawień „Niski poziom tuszu w kasecie”
  • Zamawianie materiałów eksploatacyjnych


Rozwiązywanie problemów

Zmiana ustawień „Niski poziom tuszu w kasecie”

Można zmienić sposób, w który drukarka reaguje na fakt osiągnięcia przez materiały stanu Bardzo niski. Nie ma konieczności ponownego określania tych ustawień po zainstalowaniu nowej kasety z tonerem.

  1. 1.

    Na panelu sterowania drukarki naciśnij przycisk OK.

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Ustawienia systemu

    • •

      Ustawienia materiałów eksploatacyjnych

    • •

      Kaseta z czarnym tuszem lub Kasety z kolorowym tuszem

    • •

      Ustawienia poziomu bardzo niskiego

  3. 3.

    Wybierz jedną z następujących opcji:

    • •

      Jeśli chcesz otrzymywać ostrzeżenie o niskim poziomie toneru w kasecie, ale drukarka ma kontynuować drukowanie, wybierz Kontynuuj.

    • •

      Jeśli chcesz, aby drukarka przerywała pracę do czasu wymiany kasety z tonerem, wybierz Zatrzymaj.

    • •

      Jeśli chcesz, aby drukarka przerywała pracę i wyświetlała monit o wymianę kasety z tonerem, wybierz Pytaj. Można potwierdzić przeczytanie monitu i kontynuować drukowanie. Opcją konfigurowalną dla użytkownika w tej drukarce jest „Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never“ (Przypomnij mi za 100 stron, 200 stron, 300 stron, 400 stron lub nigdy). Ta opcja służy wygodzie użytkownika i nie jest wskazaniem, że te strony będą miały zadowalającą jakość.


Rozwiązywanie problemów

Zamawianie materiałów eksploatacyjnych

Zamawianie materiałów eksploatacyjnych i papieru | www.hp.com/go/suresupply
Zamawianie poprzez dostawców usług i wsparcia | Skontaktuj się z przedstawicielem obsługi lub punktem usługowym HP.
Zamawianie za pomocą wbudowanego serwera internetowego HP (EWS) | W przeglądarce internetowej obsługiwanej na komputerze przejdź do paska adresów i podaj nazwę hosta lub adres IP urządzenia, aby uzyskać do niego dostęp. Wbudowany serwer internetowy HP zawiera łącze do strony internetowej HP SureSupply, na której można zamówić oryginalne materiały eksploatacyjne HP.


Rozwiązywanie problemów

Drukarka nie pobiera papieru lub podaje go nieprawidłowo.

http://www.hp.com http://www.hpe.com


Rozwiązywanie problemów

Wprowadzenie

Poniższe wskazówki mogą pomóc w rozwiązaniu problemów, gdy drukarka nie pobiera papieru z podajnika lub pobiera wiele arkuszy papieru jednocześnie. Obie te sytuacje mogą doprowadzić do zacięcia papieru.

  • Wprowadzenie
  • Drukarka nie pobiera papieru
  • Drukarka pobiera kilka arkuszy papieru


Rozwiązywanie problemów

Drukarka nie pobiera papieru

Jeśli drukarka nie pobiera papieru z podajnika, wypróbuj poniższe rozwiązania.

  • 1.

    Otwórz urządzenie i wyjmij wszystkie zacięte arkusze papieru. Sprawdź, czy wewnątrz drukarki nie pozostały żadne resztki papieru.

  • 2.

    Umieść w podajniku papier w formacie odpowiednim dla zadania.

  • 3.

    Upewnij się, że rodzaj i format papieru są ustawione prawidłowo na panelu sterowania drukarki.

  • 4.

    Upewnij się, że prowadnice papieru w podajniku są ustawione odpowiednio dla formatu papieru. Wyreguluj odpowiednie przesunięcie prowadnic w pojemniku. Strzałka na prowadnicy podajnika powinna znaleźć się na równi z oznaczeniem na podajniku.

    UWAGA:Nie należy dociskać prowadnic zbyt mocno do stosu papieru. Należy je dopasować do wcięć lub oznaczeń na podajniku.

    Na poniższych zdjęciach przedstawiono przykłady wcięć na podajnikach dla poszczególnych formatów papieru w przypadku różnych drukarek. W większości drukarek HP oznaczenia wyglądają podobnie do tych przedstawionych.

    Oznaczenia dla poszczególnych formatów papieru na podajniku 1 lub na podajniku wielofunkcyjnym

    Przykłady oznaczeń dla poszczególnych formatów papieru na podajniku 1

    Oznaczenia dla poszczególnych formatów papieru na podajniku kasetowym

    Przykłady oznaczeń dla poszczególnych formatów papieru na innych podajnikach

  • 5.

    Upewnij się, czy papier przechowywany jest w zamkniętym opakowaniu oraz czy wilgotność w pomieszczeniu, w którym używana jest drukarka, mieści się w podanym zakresie. Większość ryz papieru jest sprzedawana w opakowaniach, które chronią papier przed wilgocią.

    W środowisku o wysokiej wilgotności arkusze znajdujące się na górze stosu papieru mogą wchłaniać wilgoć, a ich powierzchnia może być pofalowana lub nierówna. W takim przypadku należy zdjąć około 5–10 arkuszy z wierzchu stosu papieru.

    W środowisku o niskiej wilgotności nadmierna elektryczność statyczna może powodować sklejanie się arkuszy papieru. W takim przypadku wyjmij stos papieru z podajnika i wygnij go w kształt litery U. Następnie w analogiczny sposób wygnij papier w drugą stronę. Trzymając papier z obu stron, powtórz tę czynność. Pozwoli to rozdzielić arkusze papieru bez generowania elektryczności statycznej. Przed włożeniem papieru z powrotem do podajnika wyrównaj stos o blat stołu.

    Sposób wyginania stosu papieru

    Wygnij stos papieru

  • 6.

    Sprawdź panel sterowania drukarki i zobacz, czy wyświetla się monit o ręczne podanie papieru. Załaduj papier i kontynuuj drukowanie.

  • 7.

    Rolki ponad podajnikiem mogą być zanieczyszczone. Wyczyść rolki za pomocą niestrzępiącej się szmatki nasączonej wodą. W miarę możliwości używaj wody destylowanej.

    OSTROŻNIE:Nie należy rozpylać wody bezpośrednio na drukarkę. Zamiast tego rozpyl wodę na ściereczkę lub lekko ją zwilż i wyciśnij przed czyszczeniem rolek.

    Na poniższej ilustracji przedstawiono przykłady umiejscowienia rolek w przypadku różnych drukarek.

    Umiejscowienie rolek w podajniku 1 lub w podajniku wielofunkcyjnym

    Przykłady umiejscowienia rolki odbioru papieru


Rozwiązywanie problemów

Drukarka pobiera kilka arkuszy papieru

Jeśli drukarka pobiera jednorazowo kilka arkuszy papieru z podajnika, wypróbuj poniższe rozwiązania.

  • 1.

    Wyjmij stos papieru z podajnika, zegnij łagodnie kilka razy, obróć o 180 stopni i przewróć na drugą stronę. Nie należy kartkować papieru. Włóż stos papieru z powrotem do podajnika.

    UWAGA:Kartkowanie papieru powoduje generowanie elektryczności statycznej. Zamiast kartkować papier, wyjmij stos papieru z podajnika i wygnij go w kształt litery U. Następnie w analogiczny sposób wygnij papier w drugą stronę. Trzymając papier z obu stron, powtórz tę czynność. Pozwoli to rozdzielić arkusze papieru bez generowania elektryczności statycznej. Przed włożeniem papieru z powrotem do podajnika wyrównaj stos o blat stołu.

    Sposób wyginania stosu papieru

    Wygnij stos papieru

  • 2.

    Należy używać tylko papieru zgodnego ze specyfikacjami firmy HP dla tej drukarki.

  • 3.

    Upewnij się, czy papier przechowywany jest w zamkniętym opakowaniu oraz czy wilgotność w pomieszczeniu, w którym używana jest drukarka, mieści się w podanym zakresie. Większość ryz papieru jest sprzedawana w opakowaniach, które chronią papier przed wilgocią.

    W środowisku o wysokiej wilgotności arkusze znajdujące się na górze stosu papieru mogą wchłaniać wilgoć, a ich powierzchnia może być pofalowana lub nierówna. W takim przypadku należy zdjąć około 5–10 arkuszy z wierzchu stosu papieru.

    W środowisku o niskiej wilgotności nadmierna elektryczność statyczna może powodować sklejanie się arkuszy papieru. W takim przypadku wyjmij stos papieru z podajnika i wygnij go w sposób opisany powyżej.

  • 4.

    Używaj papieru, który nie jest zmięty, załamany ani zniszczony. W razie potrzeby weź papier z innego opakowania.

  • 5.

    Upewnij się, że podajnik nie jest przepełniony, sprawdzając, czy wysokość stosu papieru nie przekracza poziomu oznaczeń wewnątrz podajnika. Jeśli podajnik jest przepełniony, wyjmij z niego cały stos papieru, wyprostuj go, a następnie włóż do podajnika tylko część arkuszy.

    Na poniższych zdjęciach przedstawiono przykłady oznaczeń wysokości stosu papieru w podajnikach różnych drukarek. W większości drukarek HP oznaczenia wyglądają podobnie do tych przedstawionych. Sprawdź również, czy wszystkie arkusze papieru znajdują się poniżej ograniczników umieszczonych przy oznaczeniach wysokości stosu papieru. Ograniczniki te zapewniają właściwe ułożenie papieru pobieranego przez drukarkę.

    Oznaczenia wysokości stosu papieru

    Przykłady oznaczeń wysokości stosu papieru w podajniku 1

    Ogranicznik wysokości stosu papieru

    Przykład oznaczeń wysokości stosu papieru w innych podajnikach

  • 6.

    Upewnij się, że prowadnice papieru w podajniku są ustawione odpowiednio dla formatu papieru. Wyreguluj odpowiednie przesunięcie prowadnic w pojemniku. Strzałka na prowadnicy podajnika powinna znaleźć się na równi z oznaczeniem na podajniku.

    UWAGA:Nie należy dociskać prowadnic zbyt mocno do stosu papieru. Należy je dopasować do wcięć lub oznaczeń na podajniku.

    Na poniższych zdjęciach przedstawiono przykłady wcięć na podajnikach dla poszczególnych formatów papieru w przypadku różnych drukarek. W większości drukarek HP oznaczenia wyglądają podobnie do tych przedstawionych.

    Oznaczenia dla poszczególnych formatów papieru na podajniku 1 lub na podajniku wielofunkcyjnym

    Przykłady oznaczeń dla poszczególnych formatów papieru na podajniku 1

    Oznaczenia dla poszczególnych formatów papieru na podajniku kasetowym

    Przykłady oznaczeń dla poszczególnych formatów papieru na innych podajnikach

  • 7.

    Upewnij się, że urządzenie działa w zalecanych warunkacj otoczenia.


Rozwiązywanie problemów

Usuwanie zacięć papieru

http://www.hp.com http://www.hpe.com


Rozwiązywanie problemów

Wprowadzenie

Poniższy tekst zawiera wskazówki odnośnie wyjmowania zaklinowanych arkuszy papieru z drukarki.

  • Wprowadzenie
  • Czy masz do czynienia z częstymi lub powtarzającymi się zacięciami papieru?
  • Miejsca zacięć papieru
  • Usuwanie zaciętego papieru z podajnika 1
  • Usuwanie zaciętego papieru z podajnika 2
  • Usuwanie zaciętego papieru z podajnika 3
  • Usuwanie zaciętego papieru z utrwalacza
  • Usuwanie zaciętego papieru z pojemnika wyjściowego
  • Usuwanie zaciętego papieru z modułu druku dwustronnego


Rozwiązywanie problemów

Czy masz do czynienia z częstymi lub powtarzającymi się zacięciami papieru?

Wykonaj następujące czynności, aby rozwiązać problemy z częstymi zacięciami papieru. Jeśli pierwszy krok nie rozwiąże problemu, przejdź do następnego kroku dopóki problem nie zostanie rozwiązany.

  1. 1.

    Jeśli papier zaciął się w drukarce, usuń zacięcie i wydrukuj stronę konfiguracji w celu przetestowania drukarki.

  2. 2.

    Sprawdź, czy podajnik jest skonfigurowany dla odpowiedniego formatu i rodzaju papieru na panelu sterowania drukarki. Dostosuj ustawienia papieru w razie potrzeby.

    1. a.

      Na panelu sterowania drukarki naciśnij przycisk OK.

    2. b.

      Otwórz kolejno następujące menu:

      • •

        Ustawienia systemu

      • •

        Konfiguracja papieru

    3. c.

      Wybierz podajnik z listy.

    4. d.

      Wybierz opcję Rodzaj papieru , a następnie rodzaju papieru, który znajduje się w podajniku wejściowym.

    5. e.

      Wybierz opcję Rozmiar papieru, a następnie wybierz rozmiar papieru załadowanego do podajnika wejściowego.

  3. 3.

    Wyłącz drukarkę na 30 sekund, a następnie włącz ją ponownie.

  4. 4.

    Wydrukuj stronę czyszczenia, aby usunąć nagromadzony toner z wnętrza drukarki.

    1. a.

      Na panelu sterowania drukarki naciśnij przycisk OK.

    2. b.

      Otwórz kolejno następujące menu:

      • •

        Serwis

      • •

        Strona czyszcząca

    3. c.

      Załaduj papier zwykły letter lub A4, po wyświetleniu monitu, a następnie naciśnij przycisk OK .

      Na panelu sterowania drukarki zostanie wyświetlony komunikat Czyszczenie. Poczekaj na zakończenie procesu. Wyrzuć wydrukowaną stronę.

  5. 5.

    Aby przetestować drukarkę, wydrukuj stronę konfiguracji.

    1. a.

      Na panelu sterowania drukarki naciśnij przycisk OK.

    2. b.

      Otwórz menu Raporty.

    3. c.

      Wybierz opcję Raport konfiguracji.

Jeśli żadna z tych czynności nie umożliwiła rozwiązania problemu, drukarka może wymagać naprawy. Skontaktuj się z biurem obsługi klienta firmy HP.


Rozwiązywanie problemów

Miejsca zacięć papieru

Zacięcia papieru mogą wystąpić w następujących miejscach:

Miejsca zacięć papieru

1 | Pojemnik wyjściowy
2 | Obszar grzałki utrwalającej
3 | Podajnik 3 (opcjonalny)
4 | Podajnik 2 Obszar druku dwustronnego (usunięcie podajnika 2 zapewnia dostęp)
5 | Podajnik 1
6 | Obszar kasety z tonerem (otwórz przednie drzwiczki, aby uzyskać dostęp)

Po wystąpieniu zacięcia w drukarce może pozostać sypki toner. Problem ten powinien rozwiązać się sam po wydrukowaniu kilku kolejnych stron.


Rozwiązywanie problemów

Usuwanie zaciętego papieru z podajnika 1

Wykonaj poniższe czynności, aby wyjąć papier, który się zaciął w podajniku 1.

  1. ▲

    Powoli wyciągnij zacięty papier z drukarki.

    Usuwanie zaciętego papieru


Rozwiązywanie problemów

Usuwanie zaciętego papieru z podajnika 2

Wykonaj poniższe czynności, aby sprawdzić, aby sprawdzić czy papier nie zaciął się w jednym z miejsc w okolicach podajnika 2.

  1. 1.

    Wyciągnij podajnik z drukarki.

  2. 2.

    Wyjmij papier z podajnika i usuń uszkodzone arkusze.

    Usuwanie zaciętego papieru

  3. 3.

    Sprawdź, czy tylna prowadnica papieru jest dostosowana do właściwego formatu papieru. W razie potrzeby należy dotknąć elementu zwalniającego i przesunąć tylną prowadnicę papieru we właściwe miejsce. Powinna zatrzasnąć się.

  4. 4.

    Włóż papier do podajnika. Sprawdź, czy wszystkie cztery rogi pliku arkuszy są ułożony płasko i czy góra pliku znajduje się poniżej wskaźnika maksymalnej wysokości pliku papieru.

  5. 5.

    Włóż i zamknij podajnik.

  6. 6.

    Naciśnij przycisk zwalniania przednich drzwiczek.

    Otwieranie przednich drzwiczek

  7. 7.

    Otwórz przednie drzwiczki.

    Otwieranie przednich drzwiczek

  8. 8.

    Wyjmij kasetę z tonerem.

    Wyjmowanie kasety z tonerem

  9. 9.

    Unieś pokrywę dostępu do zacięć.

  10. 10.

    Usuń zacięty papier.

    Usuwanie zaciętego papieru

  11. 11.

    Zainstaluj kasetę z tonerem.

    Instalowanie kasety z tonerem

  12. 12.

    Zamknij przednie drzwiczki.

    Zamykanie przednich drzwiczek


Rozwiązywanie problemów

Usuwanie zaciętego papieru z podajnika 3

Wykonaj poniższe czynności, aby sprawdzić, aby sprawdzić czy papier nie zaciął się w jednym z miejsc w okolicach podajnika 3.

  1. 1.

    Wyciągnij podajnik z drukarki.

  2. 2.

    Wyjmij papier z podajnika i usuń uszkodzone arkusze.

    Usuwanie zaciętego papieru

  3. 3.

    Sprawdź, czy tylna prowadnica papieru jest dostosowana do właściwego formatu papieru. W razie potrzeby należy dotknąć elementu zwalniającego i przesunąć tylną prowadnicę papieru we właściwe miejsce. Powinna zatrzasnąć się.

  4. 4.

    Włóż papier do podajnika. Sprawdź, czy wszystkie cztery rogi pliku arkuszy są ułożony płasko i czy góra pliku znajduje się poniżej wskaźnika maksymalnej wysokości pliku papieru.

  5. 5.

    Włóż i zamknij podajnik.

  6. 6.

    Naciśnij przycisk zwalniania przednich drzwiczek.

    Otwieranie przednich drzwiczek

  7. 7.

    Otwórz przednie drzwiczki.

    Otwieranie przednich drzwiczek

  8. 8.

    Wyjmij kasetę z tonerem.

    Wyjmowanie kasety z tonerem

  9. 9.

    Unieś pokrywę dostępu do zacięć.

  10. 10.

    Usuń zacięty papier.

    Usuwanie zaciętego papieru

  11. 11.

    Zainstaluj kasetę z tonerem.

    Instalowanie kasety z tonerem

  12. 12.

    Zamknij przednie drzwiczki.

    Zamykanie przednich drzwiczek


Rozwiązywanie problemów

Usuwanie zaciętego papieru z utrwalacza

Wykonaj poniższe czynności, aby sprawdzić czy papier nie zaciął się w jednym z miejsc w okolicach utrwalacza.

  1. 1.

    Naciśnij przycisk zwalniania przednich drzwiczek.

    Otwieranie przednich drzwiczek

  2. 2.

    Otwórz przednie drzwiczki.

    Otwieranie przednich drzwiczek

  3. 3.

    Wyjmij kasetę z tonerem.

    Wyjmowanie kasety z tonerem

  4. 4.

    Unieś pokrywę dostępu do zacięć.

  5. 5.

    Usuń zacięty papier.

    Usuwanie zaciętego papieru

  6. 6.

    Zainstaluj kasetę z tonerem.

    Instalowanie kasety z tonerem

  7. 7.

    Zamknij przednie drzwiczki.

    Zamykanie przednich drzwiczek


Rozwiązywanie problemów

Usuwanie zaciętego papieru z pojemnika wyjściowego

Wykonaj poniższe czynności, aby sprawdzić czy papier nie zaciął się w jednym z miejsc w okolicach pojemnika na wydruk.

  1. 1.

    Jeśli papier jest widoczny w pojemniku wyjściowym, chwyć go za krawędź i usuń.

    Usuwanie zaciętego papieru

  2. 2.

    Otwórz tylne drzwiczki.

    Otwórz tylne drzwiczki

  3. 3.

    Wyjmij cały zacięty papier z obszaru tylnych drzwiczek.

    Usuwanie zaciętego papieru

  4. 4.

    Zamknij tylne drzwiczki.

    Zamknij tylne drzwiczki


Rozwiązywanie problemów

Usuwanie zaciętego papieru z modułu druku dwustronnego

Wykonaj poniższe czynności, aby sprawdzić czy papier nie zaciął się w jednym z miejsc w okolicach modułu druku dwustronnego.

  1. 1.

    Wyciągnij całkowicie podajnik 2 z drukarki.

  2. 2.

    Naciśnij zielony przycisk, aby zwolnić moduł dupleksu.

    Naciśnij zielony przycisk

  3. 3.

    Usuń zacięty papier.

    Usuwanie zaciętego papieru

  4. 4.

    Zamknij moduł dupleksu.

    Dociśnij moduł dupleksu

  5. 5.

    Wsuń podajnik 2.


Rozwiązywanie problemów

Poprawianie jakości druku

http://www.hp.com http://www.hpe.com


Rozwiązywanie problemów

Wprowadzenie

  • Wprowadzenie
  • Drukowanie dokumentu z innego programu
  • Sprawdzanie ustawienia typu papieru dla zlecenia druku
  • Sprawdzanie stanu kasety z tonerem
  • Czyszczenie drukarki
  • Sprawdzanie wizualne kasety z tonerem
  • Sprawdzenie papieru i środowiska drukowania
  • Sprawdź ustawienia trybu EconoMode
  • Używanie innego sterownika druku

Jeżeli występują problemy z jakością druku w urządzeniu, wypróbuj poniższe rozwiązania w przedstawionej kolejności.


Rozwiązywanie problemów

Drukowanie dokumentu z innego programu

Spróbuj wydrukować dokument z innego programu. Jeśli strona drukowana jest prawidłowo, problem związany jest z programem, z którego drukujesz.


Rozwiązywanie problemów

Sprawdzanie ustawienia typu papieru dla zlecenia druku

Sprawdź ustawienia typu papieru, gdy drukujesz z programu, a na wydrukach pojawiają się smugi, tekst jest rozmyty lub ciemny, papier się marszczy, występują drobinki toneru lub niewielkie miejsca, w których toner nie został utrwalony.

Sekcja ta zawiera informacje na następujące tematy:

  • Sprawdzenie ustawienia rodzaju papieru (Windows)
  • Sprawdzanie ustawienia rodzaju papieru (OS X)


Rozwiązywanie problemów

Sprawdzenie ustawienia rodzaju papieru (Windows)

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz urządzenie, a następnie kliknij przycisk Właściwości lub Preferencje.

  3. 3.

    Kliknij kartę Papier/Jakość.

  4. 4.

    Z listy rozwijanej Rodzaj papieru wybierz opcję Więcej....

  5. 5.

    Rozwiń listę opcji Rodzaj: .

  6. 6.

    Rozwiń kategorię rodzajów papieru, która najlepiej opisuje wykorzystywany papier.

  7. 7.

    Wybierz rodzaj używanego papieru, a następnie kliknij przycisk OK.

  8. 8.

    Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości dokumentu. W oknie dialogowym Drukuj kliknij przycisk OK, aby wydrukować zadanie.


Rozwiązywanie problemów

Sprawdzanie ustawienia rodzaju papieru (OS X)

  1. 1.

    Kliknij menu Plik, a następnie kliknij opcję Drukuj.

  2. 2.

    W menu Drukarka wybierz urządzenie.

  3. 3.

    Domyślnie sterownik druku wyświetla menu Kopie i strony. Otwórz listę rozwijaną menu i kliknij menu Wykańczanie.

  4. 4.

    Wybierz rodzaj z listy rozwijanej Rodzaj nośnika.

  5. 5.

    Kliknij przycisk Drukuj.


Rozwiązywanie problemów

Sprawdzanie stanu kasety z tonerem

Sprawdź następujące informacje na stronie stanu materiałów eksploatacyjnych:

  • •

    Szacunkowa wartość procentowa pozostałego czasu eksploatacji kasety

  • •

    Pozostało stron (w przybliżeniu)

  • •

    Numery katalogowe kaset z tonerem firmy HP

  • •

    Liczba wydrukowanych stron

Aby wydrukować stronę ze stanem materiałów eksploatacyjnych, należy wykonać następujące czynności:

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk OK.

  2. 2.

    Przejdź do menu Raporty, a następnie wciśnij przycisk OK.

  3. 3.

    Przejdź do opcji Status materiałów eksploatacyjnych i wciśnij przycisk OK, aby wydrukować raport.

  4. 4.

    Sprawdź wartość procentową pozostałego czasu eksploatacji kaset z tonerem i (o ile dotyczy) stan innych części wymiennych.

    Po osiągnięciu przez kasetę z tonerem końca szacowanego okresu eksploatacji mogą wystąpić problemy z jakością druku. Na stronie stanu materiałów eksploatacyjnych pojawi się informacja, gdy poziom materiału jest bardzo niski. Kiedy materiał eksploatacyjny HP ulegnie prawie całkowitemu wyczerpaniu, gwarancja HP Premium Protection na ten materiał wygaśnie.

    O ile jakość druku jest nadal na akceptowalnym poziomie, wymiana kasety z tonerem nie jest jeszcze konieczna. Warto zawsze dysponować nową kasetą, którą można od razu zainstalować, gdy jakość druku przestanie być akceptowalna.

    Jeśli stwierdzisz, że należy wymienić kasetę z tonerem lub inne części wymienne, na stronie stanu materiałów eksploatacyjnych można znaleźć listę numerów katalogowych oryginalnych części zamiennych firmy HP.

  5. 5.

    Sprawdź, czy używasz oryginalnej kasety firmy HP.

    Na oryginalnej kasecie z tonerem firmy HP znajdują się słowa „HP” albo logo firmy HP. Więcej informacji na temat identyfikowania kaset firmy znajduje się pod adresem www.hp.com/go/learnaboutsupplies.

    Firma HP nie może zalecać używania materiałów eksploatacyjnych innych firm (ani nowych, ani regenerowanych). Firma HP nie ma wpływu na konstrukcję i jakość produktów innych firm. Jeśli używasz kasety z tonerem ponownie napełnianej lub regenerowanej, a jakość wydruku nie jest satysfakcjonująca, zastąp ją oryginalną kasetą firmy HP.


Rozwiązywanie problemów

Czyszczenie drukarki

Sekcja ta zawiera informacje na następujące tematy:

  • Drukowanie strony czyszczącej


Rozwiązywanie problemów

Drukowanie strony czyszczącej

W trakcie procesu drukowania wewnątrz drukarki mogą gromadzić się drobiny papieru, toneru i kurzu powodujące problemy z jakością druku takie jak plamki lub rozpryski toneru, rozmazanie wydruku, smugi, linie lub powtarzające się ślady.

Aby wydrukować stronę czyszczącą, należy użyć następującej procedury:

  1. 1.

    Na panelu sterowania drukarki naciśnij przycisk OK.

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Serwis

    • •

      Strona czyszcząca

  3. 3.

    Załaduj papier zwykły letter lub A4, po wyświetleniu monitu, a następnie naciśnij przycisk OK .

    Na panelu sterowania drukarki zostanie wyświetlony komunikat Czyszczenie. Poczekaj na zakończenie procesu. Wyrzuć wydrukowaną stronę.


Rozwiązywanie problemów

Sprawdzanie wizualne kasety z tonerem

Postępuj według tych kroków, aby sprawdzić każdy wkład z tonerem.

  1. 1.

    Wyjmowanie kaset z tonerem z urządzenia.

  2. 2.

    Sprawdź, czy nie jest uszkodzony układ pamięci kasety.

  3. 3.

    Sprawdź powierzchnię zielonego bębna obrazowego.

    OSTROŻNIE:nie dotykaj bębna obrazowego. Odciski palców pozostawione na bębnie obrazowych mogą spowodować problemy z jakością wydruku.

  4. 4.

    Jeśli na bębnie obrazowym dostrzeżesz jakiekolwiek rysy, odciski palców lub inne uszkodzenia, wymień kasetę z tonerem.

  5. 5.

    Załóż kasetę z tonerem z powrotem i wydrukuj kilka stron, aby sprawdzić, czy problem został rozwiązany.


Rozwiązywanie problemów

Sprawdzenie papieru i środowiska drukowania

Sekcja ta zawiera informacje na następujące tematy:

  • Krok 1: Należy używać tylko papieru zgodnego ze specyfikacjami firmy HP
  • Krok 2: Sprawdzanie środowiska pracy
  • Krok 3: Ustawianie wyrównania poszczególnych podajników papieru


Rozwiązywanie problemów

Krok 1: Należy używać tylko papieru zgodnego ze specyfikacjami firmy HP

Niektóre problemy z jakością druku wynikają z użycia papieru niezgodnego ze specyfikacją firmy HP.

  • •

    Zawsze używaj papierów o rodzaju i gramaturze obsługiwanej przez drukarkę.

  • •

    Papier powinien być dobrej jakości bez nacięć, nakłuć, rozdarć, skaz, plam, luźnych drobin, kurzu, zmarszczek, ubytków oraz zawiniętych bądź zagiętych krawędzi.

  • •

    Nie należy stosować papieru, który był wcześniej używany do drukowania.

  • •

    Używaj papieru, który nie zawiera materiału metalicznego, na przykład brokatu.

  • •

    Używaj papieru przeznaczonego do drukarek laserowych. Nie używaj papieru przeznaczonego wyłącznie do drukarek atramentowych.

  • •

    Nie używaj papieru zbyt szorstkiego. Zasadniczo im bardziej gładki papier, tym lepsza jakość wydruków.


Rozwiązywanie problemów

Krok 2: Sprawdzanie środowiska pracy

Środowisko pracy może mieć bezpośredni wpływ na jakość druku i jest częstą przyczyną problemów z jakością druku lub podawaniem papieru. Wypróbuj następujące rozwiązania:

  • •

    Odsuń drukarkę z dala od miejsc znajdujących się w przeciągach, takich jak otwarte okna lub drzwi oraz nawiewy urządzeń klimatyzacyjnych.

  • •

    Upewnij się, że drukarka nie jest wystawiona na działanie temperatur i wilgoci, których wartości nie mieszczą się w specyfikacji dotyczącej środowiska pracy.

  • •

    Nie umieszczaj drukarki w małym pomieszczeniu, np. w szafce.

  • •

    Umieść drukarkę na stabilnej, równej powierzchni.

  • •

    Usuń wszystkie elementy, które mogą blokować otworzy wentylacyjne drukarki. Drukarka musi mieć dobry przepływ powietrza z każdej strony, także z góry.

  • •

    Chroń drukarkę przed zanieczyszczeniami z powietrza, kurzem, parą, smarem i innymi substancjami, które mogą pozostawić osad wewnątrz.


Rozwiązywanie problemów

Krok 3: Ustawianie wyrównania poszczególnych podajników papieru

Postępuj według tych kroków, jeśli tekst lub obrazy nie są wyśrodkowane lub nie są prawidłowo ustawione na wydruku przy drukowaniu z określonych podajników.

  1. 1.

    Na panelu sterowania drukarki naciśnij przycisk OK.

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Ustawienia systemu

    • •

      Jakość druku

    • •

      Dopasuj wyrównanie

  3. 3.

    Przewiń listę i wybierz podajnik, aby dopasować, a następnie naciśnij przycisk OK.

  4. 4.

    Przewiń listę i wybierz jedną z poniższych opcji.

    • •

      Przesunięcie X1

    • •

      Przesunięcie X2

    • •

      Przesunięcie Y

  5. 5.

    Użyj przycisków strzałek i przycisku OK do ustawienia wyrównania.

  6. 6.

    Powtórz poprzednie dwa kroki w razie potrzeby, aby dostosować ustawienia wyrównania.

  7. 7.

    Naciśnij przycisk Wstecz [image], aby powrócić do menu Dopasuj wyrównanie.

  8. 8.

    Przewiń listę i wybierz opcję Drukuj stronę testową.

  9. 9.

    Przewiń listę i wybierz podajnik, z którego chcesz wydrukować.

  10. 10.

    Postępuj zgodnie z informacjami wydrukowanymi na arkuszach.

  11. 11.

    Przewiń listę i wybierz ponownie opcję Drukuj stronę testową, aby zweryfikować efekty. W razie potrzeby wprowadź dalsze regulacje.


Rozwiązywanie problemów

Sprawdź ustawienia trybu EconoMode

Firma HP nie zaleca korzystania z trybu EconoMode przez cały czas. Jeśli opcja EconoMode jest używana przez cały czas, toner może nie zostać w pełni zużyty, gdy ulegną już zużyciu mechaniczne części kasety z tonerem. Jeśli jakość druku zacznie się pogarszać i stanie się nie do zaakceptowania, należy rozważyć wymianę kasety z tonerem.

UWAGA:Ta funkcja jest dostępna w przypadku sterownika drukarki PCL 6 dla systemu Windows. Jeśli nie używasz tego sterownika, możesz włączyć tę funkcję, używając programu HP Embedded Web Server.

Wykonaj poniższe kroki jeżeli cała strona jest zbyt ciemna lub zbyt jasna.

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz urządzenie, a następnie kliknij przycisk Właściwości lub Preferencje.

  3. 3.

    Kliknij kartę Papier/Jakość i znajdź obszar Jakość druku.

  4. 4.

    Jeżeli cała strona jest zbyt ciemna, zastosuj następujące ustawienia:

    • •

      Wybierz opcję 600 dpi.

    • •

      Zaznacz pole wyboru EconoMode, aby włączyć funkcję.

    Jeżeli cała strona jest zbyt jasna, zastosuj następujące ustawienia:

    • •

      Wybierz opcję FastRes 1200.

    • •

      Usuń zaznaczenie pola wyboru EconoMode, aby wyłączyć funkcję.

  5. 5.

    Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości dokumentu. W oknie dialogowym Drukuj kliknij przycisk OK, aby wydrukować zadanie.


Rozwiązywanie problemów

Używanie innego sterownika druku

Spróbuj użyć innego sterownika druku, jeśli na wydrukach pojawiają się niepożądane linie, brakuje tekstu, obrazów, występuje niewłaściwe formatowanie lub inna czcionka.

Pobierz dowolny z następujących sterowników z witryny internetowej HP: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Sterownik HP PCL-6

Sterownik HP PCL 6

Sterownik HP PCL-6
  • •

    Dostarczony jako domyślny sterownik na instalacyjnej płycie CD z oprogramowaniem. Sterownik ten jest instalowany automatycznie, jeśli nie wybrano innego.

  • •

    Rekomendowany dla wszystkich środowisk Windows

  • •

    Zapewnia największą ogólną szybkość drukowania i obsługę funkcji drukarki dla większości użytkowników

  • •

    Zaprojektowany w celu uzyskania najlepszej szybkości w systemach Windows z interfejsem GDI (Windows Graphic Device Interface)

  • •

    Może nie być w pełni zgodny z oprogramowaniem innych firm i oprogramowaniem użytkownika opartym na języku PCL 5

Sterownik HP UPD PS
  • •

    Zalecany w przypadku drukowania za pomocą oprogramowania firmy Adobe® lub innych aplikacji przeznaczonych szczególnie do obsługi grafiki

  • •

    Zapewnia obsługę drukowania przy emulacji języka PostScript i obsługę czcionek PostScript flash

HP UPD PCL 5
  • •

    Zalecany do ogólnych zadań drukowania w środowiskach biurowych z systemem Windows

  • •

    Zgodny z wcześniejszymi wersjami języka PCL i starszymi drukarkami HP LaserJet

  • •

    Najlepszy wybór dla zadań drukowania w przypadku oprogramowania innych firm lub oprogramowania użytkownika

  • •

    Najlepszy wybór dla środowisk heterogenicznych wymagających pracy drukarki w trybie PCL 5 (UNIX, Linux, mainframe)

  • •

    Zaprojektowany dla firmowych środowisk Windows w celu zapewnienia obsługi wielu modeli drukarek przez jeden sterownik

  • •

    Zalecany przy drukowaniu na różnych modelach drukarek w mobilnym środowisku Windows

HP UPD PCL 6
  • •

    Zalecane w przypadku drukowania we wszystkich systemach Windows

  • •

    Zapewnia największą ogólną szybkość drukowania i obsługę funkcji drukarki dla większości użytkowników

  • •

    Dostosowany do wymagań interfejsu GDI (Graphic Device Interface) systemu Windows, zapewnia uzyskanie największej szybkości w systemach Windows

  • •

    Może nie być w pełni zgodny z oprogramowaniem innych firm i oprogramowaniem użytkownika opartym na języku PCL 5


Rozwiązywanie problemów

Rozwiązywanie problemów z siecią przewodową

http://www.hp.com http://www.hpe.com


Rozwiązywanie problemów

Wprowadzenie

Sprawdź następujące elementy, aby upewnić się, że drukarka komunikuje się w sieci. Zanim rozpoczniesz drukowanie zadania, z panelu sterowania drukarki wydrukuj stronę konfiguracyjną i sprawdź podany na niej adres IP urządzenia.

  • Wprowadzenie
  • Złe połączenie fizyczne
  • Komputer używa błędnego adresu IP drukarki
  • Komputer nie może skomunikować się z drukarką
  • Drukarka korzysta z nieodpowiednich ustawień łącza i dupleksu dla komunikacji z siecią
  • Nowe programy mogły spowodować problemy ze zgodnością
  • Komputer lub stacja robocza mogą być błędnie skonfigurowane
  • Drukarka została wyłączona lub w inne ustawienia sieci są błędne

UWAGA:Firma HP nie obsługuje połączeń sieciowych typu „peer-to-peer”, ponieważ jest to funkcja systemów operacyjnych firmy Microsoft, a nie sterowników druku HP. Więcej informacji można znaleźć w witrynie firmy Microsoft pod adresem www.microsoft.com.


Rozwiązywanie problemów

Złe połączenie fizyczne

  1. 1.

    Upewnij się, czy drukarka jest podłączona do prawidłowego gniazda sieciowego za pomocą kabla o prawidłowej długości.

  2. 2.

    Sprawdź, czy kable zostały dobrze podłączone.

  3. 3.

    Obejrzyj gniazdo sieciowe z tyłu drukarki i sprawdź, czy świeci się pomarańczowa lampka aktywności i zielona lampka stanu.

  4. 4.

    Jeśli problem będzie się utrzymywał, wypróbuj inny kabel lub porty w koncentratorze.


Rozwiązywanie problemów

Komputer używa błędnego adresu IP drukarki

  1. 1.

    Otwórz właściwości drukarki i kliknij kartę Porty. Sprawdź, czy został wybrany aktualny adres IP drukarki. Adres IP urządzenia jest podany na jego stronie konfiguracyjnej.

  2. 2.

    Jeśli drukarka została zainstalowana z wykorzystaniem standardowego portu TCP/IP firmy HP, zaznacz pole Zawsze drukuj na tym urządzeniu, nawet w przypadku zmiany jego adresu IP.

  3. 3.

    Jeśli drukarka została zainstalowana z wykorzystaniem standardowego portu TCP/IP firmy Microsoft, użyj nazwy hosta zamiast adresu IP.

  4. 4.

    Jeśli adres IP jest poprawny, usuń urządzenie i dodaj je ponownie.


Rozwiązywanie problemów

Komputer nie może skomunikować się z drukarką

  1. 1.

    Sprawdź, czy działa połączenie z siecią, wysyłając do niej polecenie „ping”.

    1. a.

      Otwórz wiersz poleceń na komputerze:

      • •

        W systemie Windows kliknij przycisk Start, kliknij polecenie Uruchom, a następnie wpisz polecenie cmd i naciśnij klawisz Enter.

      • •

        W przypadku OS X przejdź do Aplikacje, Narzędzia i otwórz pozycję Terminal.

    2. b.

      Wpisz polecenie ping wraz z adresem IP drukarki.

    3. c.

      Jeśli w oknie zostaną wyświetlone czasy odsyłania pakietów odpowiedzi, połączenie z siecią działa.

  2. 2.

    Jeżeli polecenie ping nie działa, sprawdź, czy koncentratory są włączone, a następnie sprawdź, czy ustawienia sieci, drukarki i komputera są zgodne dla jednej sieci.


Rozwiązywanie problemów

Drukarka korzysta z nieodpowiednich ustawień łącza i dupleksu dla komunikacji z siecią

Firma HP zaleca pozostawienie tych ustawień w trybie automatycznym (ustawienie domyślne). W przypadku zmiany tych ustawień w urządzeniu należy je również zmienić w ustawieniach sieci.


Rozwiązywanie problemów

Nowe programy mogły spowodować problemy ze zgodnością

Sprawdź, czy nowe programy zostały prawidłowo zainstalowane i czy korzystają z prawidłowego sterownika druku.


Rozwiązywanie problemów

Komputer lub stacja robocza mogą być błędnie skonfigurowane

  1. 1.

    Sprawdź sterowniki sieciowe, sterowniki druku i ustawienia przekierowania sieci.

  2. 2.

    Sprawdź, czy system operacyjny został prawidłowo skonfigurowany.


Rozwiązywanie problemów

Drukarka została wyłączona lub w inne ustawienia sieci są błędne

  1. 1.

    Przejrzyj stronę konfiguracji i sprawdź stan protokołu sieciowego. Jeśli to konieczne, włącz go.

  2. 2.

    W razie potrzeby zmień ustawienia sieciowe.


Rozwiązywanie problemów

Rozwiązywanie problemów z siecią bezprzewodową (tylko modele bezprzewodowe)

  • Wprowadzenie
  • Lista kontrolna konfiguracji łączności bezprzewodowej
  • Po skonfigurowaniu łączności bezprzewodowej drukarka nie drukuje
  • Drukarka nie drukuje, a na komputerze jest zainstalowane zewnętrzne oprogramowanie zapory
  • Po zmianie miejsca routera bezprzewodowego lub drukarki połączenie bezprzewodowe nie działa
  • Nie można podłączyć większej liczby komputerów do drukarki bezprzewodowej
  • Drukarka bezprzewodowa traci łączność po podłączeniu do sieci VPN
  • Sieci nie ma na liście sieci bezprzewodowych
  • Sieć bezprzewodowa nie działa
  • Przeprowadzanie testu diagnostycznego sieci bezprzewodowej
  • Ograniczanie zakłóceń w sieci bezprzewodowej


Rozwiązywanie problemów

Wprowadzenie

Skorzystaj z informacji dotyczących rozwiązywania problemów do rozwiązywania problemów.

UWAGA:Aby określić, czy funkcje HP NFC i Wi-Fi Direct są włączone w drukarce, należy wydrukować stronę konfiguracji za pomocą panelu sterowania drukarki.


Rozwiązywanie problemów

Lista kontrolna konfiguracji łączności bezprzewodowej

  • •

    Upewnij się, że kabel sieciowy nie jest podłączony.

  • •

    Upewnij się, że drukarka i router bezprzewodowy są włączone i mają zasilanie. Upewnij się również, że w drukarce jest włączony moduł łączności bezprzewodowej.

  • •

    Sprawdź, czy identyfikator SSID jest poprawny. W celu ustalenia identyfikatora SSID wydrukuj stronę konfiguracyjną. Jeśli nie masz pewności, czy identyfikator jest poprawny, ponownie uruchom kreatora komunikacji bezprzewodowej.

  • •

    W przypadku sieci zabezpieczonej upewnij się, że wpisane informacje zabezpieczeń są poprawne. Jeśli nie, ponownie uruchom kreatora komunikacji bezprzewodowej.

  • •

    Jeśli sieć bezprzewodowa działa poprawnie, spróbuj uzyskać dostęp do innych komputerów, które się w niej znajdują. Jeśli sieć ma dostęp do Internetu, spróbuj bezprzewodowo nawiązać połączenie między urządzeniem a Internetem.

  • •

    Upewnij się, że drukarka korzysta z tej samej metody szyfrowania (AES lub TKIP), co punkt dostępu bezprzewodowego (w sieciach z zabezpieczeniem WPA).

  • •

    Upewnij się, czy drukarka znajduje się w zasięgu sieci bezprzewodowej. W przypadku większości sieci drukarka musi się znajdować w odległości maks. 30 m () od punktu dostępu bezprzewodowego (routera bezprzewodowego).

  • •

    Upewnij się, że przeszkody nie blokują sygnału sieci bezprzewodowej. Usuń wszystkie duże metalowe przedmioty na drodze między punktem dostępowym a drukarką. Upewnij się, że żadne słupy, ściany ani kolumny podporowe zawierające elementy metalowe lub betonowe nie stoją na drodze między drukarką a punktem dostępu bezprzewodowego.

  • •

    Upewnij się, że drukarka znajduje się z dala od urządzeń elektronicznych mogących zakłócać sygnał sieci bezprzewodowej. Sygnał może być zakłócany przez różne urządzenia: silniki, telefony bezprzewodowe, kamery systemów ochrony, inne sieci bezprzewodowe, a także niektóre urządzenia Bluetooth.

  • •

    Upewnij się, że w komputerze jest zainstalowany sterownik druku.

  • •

    Upewnij się, że wybrano odpowiedni port drukarki.

  • •

    Upewnij się, czy komputer i drukarka są podłączone do tej samej sieci bezprzewodowej.

  • •

    W systemie OS X sprawdź, czy router bezprzewodowy obsługuje protokół Bonjour.


Rozwiązywanie problemów

Po skonfigurowaniu łączności bezprzewodowej drukarka nie drukuje

  1. 1.

    Upewnij się, że drukarka jest włączona i znajduje się w stanie gotowości.

  2. 2.

    Na komputerze wyłącz wszystkie aplikacje zapory.

  3. 3.

    Upewnij się, że sieć bezprzewodowa działa poprawnie.

  4. 4.

    Sprawdź, czy komputer działa prawidłowo. W razie potrzeby uruchom go ponownie.

  5. 5.

    Sprawdź, czy można otworzyć wbudowany serwer internetowy HP drukarki z komputera podłączonego do sieci.


Rozwiązywanie problemów

Drukarka nie drukuje, a na komputerze jest zainstalowane zewnętrzne oprogramowanie zapory

  1. 1.

    Zaktualizuj oprogramowanie zapory do najnowszej wersji udostępnionej przez producenta.

  2. 2.

    Jeśli podczas instalowania drukarki lub próby wydruku widać programy żądające od zapory zezwolenia na dostęp do komputera, pozwól na taki dostęp.

  3. 3.

    Wyłącz zaporę i zainstaluj oprogramowanie drukarki bezprzewodowej na komputerze. Po zainstalowaniu oprogramowania urządzenia ponownie włącz zaporę.


Rozwiązywanie problemów

Po zmianie miejsca routera bezprzewodowego lub drukarki połączenie bezprzewodowe nie działa

  1. 1.

    Upewnij się, że router lub drukarka są podłączone do tej samej sieci, co komputer.

  2. 2.

    Wydrukuj stronę konfiguracji.

  3. 3.

    Porównaj identyfikator SSID na stronie konfiguracji z identyfikatorem SSID w konfiguracji drukarki na komputerze.

  4. 4.

    Jeśli nie są takie same, urządzenie i komputer korzystają z różnych sieci. Zmień ustawienia komunikacji bezprzewodowej drukarki.


Rozwiązywanie problemów

Nie można podłączyć większej liczby komputerów do drukarki bezprzewodowej

  1. 1.

    Upewnij się, że pozostałe komputery są w zasięgu sygnału bezprzewodowego urządzenia, a samego sygnału nie blokują żadne przeszkody. Dla większości sieci zasięg wynosi 30 m od punktu dostępu bezprzewodowego.

  2. 2.

    Upewnij się, że drukarka jest włączona i znajduje się w stanie gotowości.

  3. 3.

    Upewnij się, że nie ma więcej niż pięciu jednoczesnych użytkowników Wi-Fi Direct.

  4. 4.

    Na komputerze wyłącz wszystkie aplikacje zapory.

  5. 5.

    Upewnij się, że sieć bezprzewodowa działa poprawnie.

  6. 6.

    Sprawdź, czy komputer działa prawidłowo. W razie potrzeby uruchom go ponownie.


Rozwiązywanie problemów

Drukarka bezprzewodowa traci łączność po podłączeniu do sieci VPN

  • •

    Zazwyczaj nie można ustanowić połączeń jednocześnie z siecią VPN i innymi sieciami.


Rozwiązywanie problemów

Sieci nie ma na liście sieci bezprzewodowych

  • •

    Upewnij się, że router bezprzewodowy jest włączony i otrzymuje zasilanie.

  • •

    Być może sieć jest ukryta, Powinna jednak istnieć możliwość nawiązania z nią połączenia.


Rozwiązywanie problemów

Sieć bezprzewodowa nie działa

  1. 1.

    Upewnij się, że kabel sieciowy nie jest podłączony.

  2. 2.

    Aby ustalić, czy sieć przestała działać, spróbuj podłączyć do niej inne urządzenia.

  3. 3.

    Sprawdź, czy działa połączenie z siecią, wysyłając do niej polecenie „ping”.

    1. a.

      Otwórz wiersz poleceń na komputerze:

      • •

        W systemie Windows kliknij przycisk Start, kliknij polecenie Uruchom, a następnie wpisz polecenie cmd i naciśnij klawisz Enter.

      • •

        W przypadku OS X przejdź do Aplikacje, Narzędzia i otwórz pozycję Terminal.

    2. b.

      Wpisz polecenie ping i adres IP routera.

    3. c.

      Jeśli w oknie zostaną wyświetlone czasy odsyłania pakietów odpowiedzi, połączenie z siecią działa.

  4. 4.

    Upewnij się, że router lub drukarkę są podłączone do tej samej sieci, co komputer.

    1. a.

      Wydrukuj stronę konfiguracji.

    2. b.

      Porównaj identyfikator SSID w raporcie o konfiguracji z identyfikatorem SSID w konfiguracji drukarki na komputerze.

    3. c.

      Jeśli nie są takie same, urządzenie i komputer korzystają z różnych sieci. Zmień ustawienia komunikacji bezprzewodowej drukarki.


Rozwiązywanie problemów

Przeprowadzanie testu diagnostycznego sieci bezprzewodowej

Z panelu sterowania drukarki można uruchomić test diagnostyczny, który dostarcza informacji o ustawieniach sieci bezprzewodowej.

  1. 1.

    Na panelu sterowania drukarki naciśnij przycisk OK.

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Autodiagnostyka

    • •

      Uruchom test sieci bezprzewodowej

  3. 3.

    Naciśnij przycisk OK, aby uruchomić test. Zostanie wydrukowana strona zawierająca wyniki testu.


Rozwiązywanie problemów

Ograniczanie zakłóceń w sieci bezprzewodowej

Poniższe wskazówki mogą pomóc w zredukowaniu zakłóceń w sieci bezprzewodowej:

  • •

    Umieszczaj urządzenia bezprzewodowe z dala od dużych metalowych obiektów, takich jak szafy na akta, oraz innych urządzeń elektromagnetycznych, takich jak kuchenki mikrofalowe czy telefony komórkowe. Przedmioty takie mogą zniekształcać fale wysyłane na częstotliwościach radiowych.

  • •

    Umieszczaj urządzenia bezprzewodowe z dala od dużych obiektów murowanych i innych budynków. Obiekty takie mogą pochłaniać fale, obniżając w efekcie siłę sygnału.

  • •

    Umieszczaj router bezprzewodowy w centralnym miejscu, na linii widzenia drukarek, które mają z niego korzystać.


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

W następujących tematach opisano, jak nawigować po niniejszym podręczniku użytkownika.

  • Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu
  • Klawisze skrótów dla Podglądu Pomocy
  • Klawisze skrótów dla karty Spis treści
  • Klawisze skrótów dla karty Indeks
  • Klawisze skrótów dla karty Wyszukiwanie
  • Klawisze skrótów dla karty Ulubione

UWAGA:

  • •

    Używając klawiatury, można również uzyskać dostęp do poleceń menu skrótów.

  • •

    Klawisze skrótów działają również w oknach pomocniczych i podręcznych.

  • •

    W przypadku każdego użycia klawisza skrótu w okienku nawigacyjnym okienko tematu traci fokus. Aby powrócić do okienka tematu, naciśnij klawisz F6.

  • •

    Pole wyboru Uwzględnij podobne wyrazy na karcie Wyszukiwanie jest zaznaczone, jeśli było używane przy ostatnim wyszukiwaniu.


Korzystanie z internetowego programu Help Viewer

Poniżej podano informacje na temat korzystania i poruszania się po instrukcji obsługi. Aby uzyskać więcej informacji, kliknij jeden z poniższych tematów:

  • Korzystanie z informacji pomocy
  • Wyszukiwanie tematu pomocy
  • Tworzenie listy ulubionych tematów pomocy
  • Kopiowanie tematu pomocy
  • Drukowanie bieżącego tematu pomocy
  • Wyszukiwanie tematów przy użyciu przycisków paska narzędzi
  • Korzystanie z poleceń menu podręcznego


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu

Między okienkiem nawigacyjnym i okienkiem tematu można się szybko przełączać, naciskając klawisz F6 na klawiaturze.


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla Podglądu Pomocy

Aby zamknąć Podgląd Pomocy. | ALT+F4
Aby przełączyć między Podglądem Pomocy a innymi otwartymi oknami. | ALT+TAB
Aby wyświetlić menu Opcje. | ALT+O
Aby zmienić ustawienia programu Microsoft Internet Explorer. Ustawienia ułatwień dostępu są zawarte w oknie dialogowym Opcje internetowe. Aby zmienić te ustawienia, kliknij kartę Ogólne, a następnie kliknij przycisk Dostępność. | ALT+O, a następnie klawisz I
Aby ukryć lub pokazać okienko nawigacyjne. | ALT+O, a następnie klawisz K
Aby wydrukować temat. | ALT+O, a następnie klawisz U. Można również kliknąć temat prawym przyciskiem myszy, a następnie kliknąć polecenie Drukuj.
Aby przejść wstecz do poprzedniego tematu. | ALT+STRZAłKA W LEWO lub ALT+O, a następnie klawisz W
Aby przejść w przód do następnego tematu (pod warunkiem, że był poprzednio wyświetlony). | ALT+STRZAłKA W PRAWO lub ALT+O, a następnie klawisz D
Aby włączyć lub wyłączyć wyróżnianie przy wyszukiwaniu. | ALT+O, a następnie klawisz R
Aby odświeżyć temat, który pojawia się w okienku tematu (jest to przydatne przy połączeniu ze stroną sieci Web). | F5 lub ALT+O, a następnie klawisz O
Aby powrócić do strony głównej (autorzy Pomocy mogą określić stronę główną dla systemu Pomocy). | ALT+O, a następnie klawisz S
Aby zatrzymać otwieranie strony przez Podgląd Pomocy (jest to przydatne, jeśli łączysz się z siecią Web i chcesz zatrzymać pobieranie strony). | ALT+O, a następnie klawisz A
Aby przeskoczyć do wstępnie określonego tematu lub strony sieci Web. Autor Pomocy budujący skompilowany plik Pomocy (.chm) może dodać w menu Opcje dwa łącza do ważnych tematów lub stron sieci Web. Jeśli wybierzesz polecenie Skok, przejdziesz do jednego z tych tematów lub stron sieci Web. | ALT+O, a następnie klawisz 1 lub 2
Aby przełączyć między okienkiem nawigacyjnym a okienkiem tematu. | F6
Aby przewinąć tekst tematu. | STRZAłKA W GóRę i STRZAłKA W Dółlub PAGE UP i PAGE DOWN
Aby przewinąć przez kolejne łącza w temacie lub przez kolejne opcje na karcie okienka nawigacyjnego. | TAB


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Spis treści

Aby wyświetlić kartę Spis treści. | ALT+S
Aby otworzyć i zamknąć książkę lub folder. | ZNAK PLUS (+) i ZNAK MINUS (-) lub STRZAłKA W LEWO i STRZAłKA W PRAWO
Aby zaznaczyć temat. | STRZAłKA W GóRę i STRZAłKA W Dół
Aby wyświetlić zaznaczony temat. | ENTER


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Indeks

Aby wyświetlić kartę Indeks. | ALT+I
Aby wpisać słowo kluczowe do wyszukania. | ALT+L, a następnie wpisz słowo
Aby zaznaczyć słowo kluczowe na liście. | STRZAłKA W GóRę i STRZAłKA W Dół
Aby wyświetlić skojarzony temat. | ALT+T


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Wyszukiwanie

Aby wyświetlić kartę Wyszukiwanie. | ALT+K
Aby wpisać słowo kluczowe do wyszukania. | ALT+L, a następnie wpisz słowo
Aby rozpocząć wyszukiwanie. | ALT+M
Aby zaznaczyć temat na liście wyników. | ALT+W, a następnie STRZAłKA W GóRęi STRZAłKA W Dół
Aby wyświetlić zaznaczony temat. | ALT+T
Następujące opcje są dostępne tylko w przypadku, gdy jest włączone wyszukiwanie w całym tekście.
Aby wyszukać słowo kluczowe ma liście wyników poprzedniego wyszukiwania. | ALT+U
Aby wyszukać słowa podobne do słowa kluczowego. Na przykład słowa "running" i "runs" dla słowa "run". | ALT+M
Aby przeszukać tylko tytuły tematów. | ALT+R


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Ulubione

Aby wyświetlić kartę Ulubione. | ALT+N
Aby dodać aktualnie wyświetlany temat do listy Ulubione. | ALT+D
Aby zaznaczyć temat na liście Ulubione. | ALT+P, a następnie STRZAłKA W GóRęi STRZAłKA W Dół
Aby wyświetlić zaznaczony temat. | ALT+L
Aby usunąć zaznaczony temat z listy. | ALT+U


Korzystanie z internetowego programu Help Viewer

Korzystanie z informacji pomocy

Poniżej podano kilka wskazówek odnośnie wyszukiwania informacji przy użyciu internetowego programu Help Viewer:

  • •

    Aby wyświetlić inny temat, stronę internetową, listę innych tematów lub program, kliknij podkreślone, kolorowe słowa.

  • •

    Aby przeglądać tematy zawierające informacje pokrewne, kliknij słowa "Related Topics" (Tematy pokrewne), które mogą pojawiać się przy końcu danego tematu, lub kliknij tytuł żądanego tematu.

  • •

    Aby sprawdzić, czy słowo lub fraza zawarta w temacie znajduje się w indeksie, zaznacz słowo i naciśnij klawisz F1.

  • •

    W przypadku przeglądania zagadnień z Internetu w oknie Topic (Temat) można kliknąć przycisk Stop (Zatrzymaj) lub Refresh (Odśwież) na pasku narzędzi, aby przerwać pobieranie informacji lub odświeżyć stronę internetową.

  • •

    Jeśli często korzystasz z danego tematu pomocy, możesz dodać go do listy ulubionych tematów.

  • •

    Prawym przyciskiem myszy kliknij kartę Contents (Spis treści) okna Topic (Temat) w celu wyświetlenia poleceń menu podręcznego.


Korzystanie z internetowego programu Help Viewer

Wyszukiwanie tematu pomocy

W oknie Navigation (Nawigacja) kliknij następujące karty:

  • •

    Aby przeglądać spis treści, kliknij kartę Contents (Spis treści). Spis treści to rozszerzalna lista istotnych tematów.

  • •

    Aby przeglądać zawartość indeksu, kliknij kartę Index (Indeks), a następnie wpisz słowo lub przewiń listę. Hasła znajdują się zazwyczaj w wielu miejscach indeksu.

  • •

    Aby znaleźć każde wystąpienie słowa lub frazy w pliku pomocy, kliknij kartę Search (Wyszukiwanie), a następnie wpisz żądane słowo.

UWAGA: Aby wyświetlić określony temat, kliknij hasło spisu treści, hasło indeksu lub przeszukaj hasła rezultatów wyszukiwania.


Korzystanie z internetowego programu Help Viewer

Tworzenie listy ulubionych tematów pomocy

  • 1.

    Znajdź temat pomocy, który chcesz dodać do ulubionych tematów.

  • 2.

    Kliknij kartę Favorites (Ulubione), a następnie Add (Dodaj).

UWAGA:

  • •

    Aby wrócić do ulubionego tematu, kliknij kartę Favorites (Ulubione), wybierz temat, a następnie kliknij Display (Wyświetl).

  • •

    Jeśli chcesz zmienić nazwę tematu, zaznacz temat, a następnie wpisz nową nazwę w polu Current topic (Aktualny temat).

  • •

    Aby usunąć ulubiony temat, zaznacz go, a następnie kliknij opcję Remove (Usuń).


Korzystanie z internetowego programu Help Viewer

Kopiowanie tematu pomocy

  • 1.

    W oknie Topic (Temat) kliknij prawym przyciskiem myszy temat, który chcesz skopiować, a następnie wybierz opcję Select All (Zaznacz wszystko).

  • 2.

    Ponownie kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj). Powoduje to skopiowanie tematu do schowka.

  • 3.

    Otwórz dokument, do którego chcesz skopiować temat.

  • 4.

    Umieść kursor w miejscu, w którym mają się pojawić informacje.

  • 5.

    W menu Edit (Edycja) kliknij polecenie Paste (Wklej).

UWAGA: Jeśli chcesz skopiować tylko część tematu, zaznacz część tekstu, kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj).


Korzystanie z internetowego programu Help Viewer

Drukowanie bieżącego tematu pomocy

Kliknij temat prawym przyciskiem myszy i wybierz opcję Print (Drukuj).

UWAGA: W przypadku drukowania z poziomu karty Contents (Spis treści) po kliknięciu hasła prawym przyciskiem myszy, a następnie wybraniu opcji Print (Drukuj) dostępne są opcje umożliwiające wydrukowanie wyłącznie bieżącego tematu lub bieżącego tematu oraz wszystkich tematów podrzędnych.


Korzystanie z internetowego programu Help Viewer

Wyszukiwanie tematów przy użyciu przycisków paska narzędzi

Na pasku narzędzi programu Help Viewer znajduje się pięć przycisków nawigacyjnych. Służą one do wyszukiwania tematów pomocy:

  • •

    Back (Wstecz) umożliwia wyświetlenie ostatnio przeglądanego tematu.

  • •

    Forward (Dalej) wyświetla kolejny temat w wyświetlonej poprzednio sekwencji tematów.

  • •

    Next (Kolejny) wyświetla kolejny temat spisu treści.

  • •

    Previous (Poprzedni) wyświetla poprzedni temat spisu treści.

  • •

    Home (Strona główna) wyświetla temat strony głównej przeglądanego pliku pomocy.

  • •

    Refresh (Odśwież) aktualizuje stronę internetową wyświetlaną w oknie Topic (Temat).

  • •

    Stop (Zatrzymaj) zatrzymuje pobieranie informacji zawartych w pliku. Służy do zatrzymania pobierania strony internetowej.

UWAGA: Pasek narzędzi programu Help Viewer może nie zawierać wszystkich opisanych przycisków nawigacyjnych.


Korzystanie z internetowego programu Help Viewer

Korzystanie z poleceń menu podręcznego

Menu podręczne zawiera kilka poleceń umożliwiających wyświetlenie i dostosowanie informacji do wymagań użytkownika.

Polecenie | Opis
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Open All (Otwórz wszystkie). | Powoduje otwarcie wszystkich podręczników i folderów zawartych w spisie treści. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Close All (Zamknij wszystkie). | Zamyka wszystkie podręczniki lub foldery. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy i wybierz polecenie Print (Drukuj). | Drukuje dany temat.

UWAGA: Polecenia te mogą być wywołane przy użyciu klawiatury. Można nacisnąć kombinację klawiszy SHIFT oraz F10 w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu. Można również użyć przycisków myszy. Można użyć kombinacji przycisków myszy w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu.