HP LaserJet Pro M402, M403

Guia do usuário


HP LaserJet Pro M402, M403

Informações sobre marca comercial e direitos autorais

Direitos autorais e licença

© Copyright 2016 HP Development Company, L.P.

A reprodução, adaptação ou tradução sem permissão prévia por escrito é proibida, exceto quando permitido sob as leis de direitos autorais.

As informações contidas neste documento estão sujeitas a alterações sem aviso prévio.

As únicas garantias dos produtos e serviços HP são as estabelecidas nas declarações expressas de garantia que acompanham tais produtos e serviços. Nada contido neste documento deve ser interpretado como se constituísse uma garantia adicional. A HP não se responsabilizará por omissões nem por erros técnicos ou editoriais contidos neste documento.

Edition 2, 7/2016

Créditos de marca registrada

Adobe®, Adobe Photoshop®, Acrobat® e PostScript® são marcas comerciais da Adobe Systems Incorporated.

Apple e o logotipo da Apple são marcas registradas da Apple Computer, Inc. nos EUA e em outros países/regiões. iPod é uma marca registrada Apple Computer, Inc. iPod destina-se somente à cópia legal ou autorizada pelo proprietário. Não furte músicas.

Microsoft®, Windows®, Windows® XP e Windows Vista® são marcas comerciais registradas da Microsoft Corporation nos EUA.

UNIX® é marca registrada do The Open Group.


Visão geral da impressora

  • Vistas da impressora
  • Especificações da impressora
  • Configuração do hardware e instalação do software da impressora

Para obter mais informações:

As informações a seguir estão corretas no momento da publicação. Para obter mais informações atuais, consulte www.hp.com/support/ljM402, www.hp.com/support/ljM403 .

A ajuda integral da HP para a impressora inclui as seguintes informações:

  • •

    Instalar e configurar

  • •

    Conhecer e usar

  • •

    Solução de problemas

  • •

    Fazer download de atualizações de software e firmware

  • •

    Participar de fóruns de suporte

  • •

    Localizar informações de garantia e reguladoras


Visão geral da impressora

Vistas da impressora

  • Vista frontal da impressora
  • Vista traseira da impressora
  • Visão do painel de controle


Visão geral da impressora

Vista frontal da impressora

Vista frontal da impressora

1 | Painel de controle de 2 linhas retroiluminado
2 | Botão de liberação da porta frontal (acesso ao cartucho do toner)
3 | Botão Liga/Desliga
4 | Bandeja 3 (opcional)
5 | Bandeja 2
6 | Bandeja 1
7 | Extensão do compartimento de saída
8 | Compartimento de saída


Visão geral da impressora

Vista traseira da impressora

Vista traseira da impressora

1 | Porta USB (para impressão privada e armazenamento de trabalho) NOTA:A porta pode estar coberta
2 | Porta de interface USB
3 | Porta Ethernet (somente modelos de rede)
4 | Conexão da alimentação
5 | Bandeja 3 (opcional) NOTA:Bandeja 3 estende-se quando carregada com papel tamanho ofício A4
6 | Capa de poeira para bandeja 2 NOTA:Capa de poeira desdobra-se quando carregada com papel tamanho ofício A4
7 | Etiqueta com número de série e número da impressora
8 | Porta traseira (acesso para eliminação de atolamentos)


Visão geral da impressora

Visão do painel de controle

Layout do painel de controle

1

Visor do painel de controle

Esta tela exibe menus e informações da impressora.

2

Luz Atenção (âmbar)

Esta luz piscará quando a impressora necessitar de atenção do usuário.

3

Luz Pronta (verde)

Esta luz acenderá quando a impressora estiver pronta para impressão. Ela pisca quando a impressora está recebendo dados de impressão ou quando o produto está no modo de Inatividade.

4

Botão [image] seta à esquerda

Use este botão para navegar pelos menus ou diminuir o valor exibido no visor.

5

Botão Seta para trás

Use este botão para executar as seguintes ações:

  • •

    Saia dos menus do painel de controle.

  • •

    Volte a um menu anterior em uma lista de submenus.

  • •

    Volte a um menu anterior em uma lista de submenus (sem salvar alterações no item do menu).

6

Botão Sem fio [image] (somente para modelos sem fio)

Use esse botão para encontrar o menu Serviço.

7

Botão [image] seta à direita

Use este botão para navegar pelos menus ou aumentar o valor exibido no visor.

8

Botão OK

pressione o botão OK para as seguintes ações:

  • •

    Abra os menus do painel de controle.

  • •

    Abra um submenu exibido no visor do painel de controle.

  • •

    Selecione um item de menu.

  • •

    Limpe alguns erros.

  • •

    Iniciar um trabalho de impressão em resposta a uma solicitação do painel de controle (por exemplo, quando a mensagem Pressione [OK] para continuar aparecer no visor do painel de controle).

9

Botão Cancelar

Pressione este botão para cancelar um trabalho de impressão ou sair do menu do painel de controle


Visão geral da impressora

Especificações da impressora

IMPORTANTE:As seguintes especificações estão corretas no momento da publicação, mas elas estão sujeitas a mudança. Para obter informações mais atuais, consulte www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Especificações técnicas
  • Sistemas operacionais compatíveis
  • Soluções de impressão móvel
  • Dimensões da impressora
  • Consumo de energia, especificações elétricas e emissões acústicas
  • Intervalo operacional do ambiente


Visão geral da impressora

Especificações técnicas

Nome do modeloNúmero do produtoNome do modeloNúmero do produtoNome do modeloNúmero do produto |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Manuseio de papel | Bandeja 1 (capacidade para 100 folhas) |  |  |  |
 | Bandeja 2 (capacidade para 250 folhas) |  |  |  |
 | Bandeja 3 (capacidade para 550 folhas) | Opcional | Opcional | Opcional | Opcional
 | Impressão dúplex automática | Não disponível |  |  |
Conectividade | Conexão LAN Ethernet 10/100/1000 com IPv4 e IPv6 |  |  |  | Não disponível
 | USB 2.0 de alta velocidade |  |  |  |
 | Servidor da impressora para conectividade de rede sem fio | Não disponível | Não disponível |  | Não disponível
 | Acessórios de comunicação próxima ao campo (NFC) e Wi-Fi Direct HP para impressão de dispositivos móveis | Não disponível | Não disponível |  | Não disponível
Visor e entrada do painel de controle | Painel de controle de 2 linhas retroiluminado |  |  |  |
Impressão | Imprime 38 páginas por minuto (ppm) em papel A4 e 40 ppm em papel de tamanho Carta |  |  |  |
 | Armazenamento de trabalho e impressão particular |  |  |  | Não disponível


Visão geral da impressora

Sistemas operacionais compatíveis

As seguintes informações aplicam-se a drivers de impressão específicos à impressora Windows PCL 6 e OS X, e ao CD de instalação de software incluído na embalagem.

Windows: O CD de instalação de software HP instala o driver HP PCL.6, HP PCL 6 ou HP PCL-6, dependendo do sistema operacional do Windows, junto com o software opcional ao usar o instalador completo do software.

Computadores Mac e OS X: Os computadores Mac e os dispositivos móveis da Apple são suportados nesta impressora. O driver de impressão do OS X e o utilitário de impressão estão disponíveis para download do site hp.com e também podem estar disponíveis via Apple Software Update. O software de instalação para OS X da HP não está incluso no CD na embalagem do software. Siga estas etapas para baixar o software de instalação do OS X:

  1. 1.

    Acesse o endereço www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Selecione Opções de suporte, em Opções de download, selecione Drivers, Software e Firmware e selecione o bundle da impressora.

  3. 3.

    Clique na versão do sistema operacional e então clique no botão Download.

Sistema operacional Driver instalado Observações

Windows® XP SP2 ou posterior, 32 bits

O driver de impressão HP PCL.6 específico à impressora foi instalado nesse sistema operacional como parte da instalação básica do software. O instalador básico instala apenas o driver.

O instalador completo do software não é suportado neste sistema operacional.

Use os drivers UPD para sistemas operacionais de 64 bits.

A Microsoft encerrou o suporte base para Windows XP em abril de 2009. A HP continuará se esforçando para oferecer o melhor suporte para o sistema operacional XP descontinuado.

Windows Vista® de 32 bits

O driver de impressão HP PCL.6 específico à impressora foi instalado nesse sistema operacional como parte da instalação básica do software. O instalador básico instala apenas o driver.

O instalador completo do software não é suportado neste sistema operacional.

Windows Server 2003 SP1 ou posterior de 32 bits

O driver de impressão HP PCL.6 específico à impressora foi instalado nesse sistema operacional como parte da instalação básica do software. O instalador básico instala apenas o driver.

O instalador completo do software não é suportado neste sistema operacional.

Use os drivers UPD para sistemas operacionais de 64 bits.

A Microsoft encerrou o suporte base para Windows Server 2003 em julho de 2010. A HP continuará se esforçando para oferecer o melhor suporte para o sistema operacional Server 2003 descontinuado.

Windows 7 de 32 bits e 64 bits

O driver de impressão HP PCL 6 específico à impressora foi instalado nesse sistema operacional como parte da instalação completa do software.

O driver HP PCL 6 está configurado para usar o recurso de impressão frente e verso automática (duplexação) como padrão quando instalado em determinados países/regiões.

Windows 8 de 32 bits e 64 bits

O driver de impressão HP PCL 6 específico à impressora foi instalado nesse sistema operacional como parte da instalação completa do software.

Suporte ao Windows 8 RT é fornecido por meio do Microsoft IN OS, Versão 4, driver de 32 bits.

O driver HP PCL-6 está configurado para usar o recurso de impressão frente e verso automática (duplexação) como padrão quando instalado em determinados países/regiões.

Windows 8.1 de 32 bits e 64 bits

O driver de impressão HP PCL 6 específico à impressora foi instalado nesse sistema operacional como parte da instalação completa do software.

Suporte ao Windows 8.1 RT é fornecido por meio do Microsoft IN OS, Versão 4, driver de 32 bits.

O driver HP PCL-6 está configurado para usar o recurso de impressão frente e verso automática (duplexação) como padrão quando instalado em determinados países/regiões.

Windows 10 de 32 bits e 64 bits

O driver de impressão HP PCL 6 específico à impressora foi instalado nesse sistema operacional como parte da instalação completa do software.

O driver HP PCL-6 está configurado para usar o recurso de impressão frente e verso automática (duplexação) como padrão quando instalado em determinados países/regiões.

Windows Server 2008 SP2 de 32 bits

O driver de impressão HP PCL.6 específico à impressora foi instalado nesse sistema operacional como parte da instalação básica do software.

Windows Server 2008 SP2 de 64 bits

O driver de impressão HP PCL 6 específico à impressora foi instalado nesse sistema operacional como parte da instalação básica do software.

O driver HP PCL 6 está configurado para usar o recurso de impressão frente e verso automática (duplexação) como padrão quando instalado em determinados países/regiões.

Windows Server 2008 R2, SP 1 de 64 bits

O driver de impressão HP PCL 6 específico da impressora foi instalado nesse sistema operacional como parte da instalação básica do software.

O driver HP PCL 6 está configurado para usar o recurso de impressão frente e verso automática (duplexação) como padrão quando instalado em determinados países/regiões.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks e OS X 10.10 Yosemite

O driver de impressão do OS X e o utilitário de impressão estão disponíveis para download do site hp.com e também podem estar disponíveis via Apple Software Update. O software de instalação para OS X da HP não está incluso no CD na embalagem do software.

Para OS X, baixe o instalador completo do site de suporte para essa impressora.

  • 1.

    Acesse o endereço www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Selecione Opções de suporte e, em Opções de download, selecione Drivers, Software e Firmware.

  • 3.

    Clique na versão do sistema operacional e então clique no botão Download.

O driver OS X está configurado para usar o recurso de impressão frente e verso automática (duplexação) como padrão quando instalado em determinados países/regiões.

NOTA:Para obter uma lista atualizada dos sistemas operacionais compatíveis, visite www.hp.com/support/ljM402, www.hp.com/support/ljM403 e acesse a ajuda integral da HP para a impressora.

NOTA:Para obter mais detalhes sobre sistemas operacionais do cliente e do servidor e para suporte dos drivers HP UPD PCL6, UPD PCL 5 e UPD PS para essa impressora, acesse www.hp.com/go/upd e clique na guia Especificações.


Visão geral da impressora

Soluções de impressão móvel

A impressora suporta os seguintes softwares para impressão móvel:

  • •

    Software HP ePrint

    NOTA:O Software HP ePrint suporta os seguintes sistemas operacionais: Windows 7 SP 1 (32 bits e 64 bits); Windows 8 (32 bits e 64 bits); Windows 8.1 (32 bits e 64 bits); e OS X versões 10.8 Mountain Lion, 10.9 Mavericks e 10.10 Yosemite.

  • •

    HP ePrint via e-mail (Requer que os Serviços da Web HP estejam habilitados e que a impressora esteja registrado no HP Connected)

  • •

    Aplicativo HP ePrint (Disponível para Android, iOS e Blackberry)

  • •

    Aplicativo ePrint Enterprise (Suportado em todas as impressoras com software de servidor ePrint Enterprise)

  • •

    Aplicativo HP All-in-One Remote para dispositivos iOS e Android

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Impressão em Android


Visão geral da impressora

Dimensões da impressora

Dimensões para modelos M402 e M403

 | Impressora totalmente fechada | Impressora totalmente aberta
1. Altura | 216 mm | 241 mm
2. Profundidade | 357 mm | 781 mm
3. Largura | 381 mm | 381 mm
Peso (com os cartuchos de impressão) | 8,9 kg

Dimensões da bandeja opcional para 550 folhas

 | Bandeja totalmente fechada | Bandeja totalmente aberta
1. Altura | 131 mm | 131 mm
2. Profundidade | 357 mm | 781 mm
3. Largura | 381 mm | 381 mm
Peso | 3,7 kg

Dimensões da impressora com bandeja opcional para 550 folhas

 | Impressora e bandeja totalmente fechadas | Impressora e bandeja totalmente abertas
1. Altura | 345 mm | 372 mm
2. Profundidade | 357 mm | 781 mm
3. Largura | 381 mm | 381 mm
Peso (com os cartuchos de impressão) | 12,4 kg


Visão geral da impressora

Consumo de energia, especificações elétricas e emissões acústicas

Consulte www.hp.com/support/ljM402, www.hp.com/support/ljM403 para obter informações atualizadas.

CUIDADO:Os requisitos de alimentação são baseados no país/região onde a impressora é vendida. Não converta as tensões de operação. Isto danifica a impressora e invalida a garantia do produto.


Visão geral da impressora

Intervalo operacional do ambiente

Intervalo operacional do ambiente
Ambiente | Recomendado | Permitido
Temperatura | 17,5° a 25°C | 15° a 32,5°C
Umidade relativa | 30% a 70% de umidade relativa (UR) | 10% a 80% de UR
Altitude | Não aplicável | 0 a 3.048 m


Visão geral da impressora

Configuração do hardware e instalação do software da impressora

Para instruções de configuração básica, consulte o Pôster de instalação e o Guia de primeiros passos que acompanham a impressora. Para obter instruções adicionais, acesse o suporte HP na Web.

Acesse www.hp.com/support/ljM402, www.hp.com/support/ljM403 para obter ajuda completa da HP para sua impressora: Localize o seguinte suporte:

  • •

    Instalar e configurar

  • •

    Conhecer e usar

  • •

    Solução de problemas

  • •

    Fazer download de atualizações de software e firmware

  • •

    Participar de fóruns de suporte

  • •

    Localizar informações de garantia e reguladoras


Bandejas de papel

  • Carregar a Bandeja 1
  • Carregar a Bandeja 2
  • Carregar a Bandeja 3
  • Carregar e imprimir envelopes

Para obter mais informações:

As informações a seguir estão corretas no momento da publicação. Para obter mais informações atuais, consulte www.hp.com/support/ljM402, www.hp.com/support/ljM403 .

A ajuda integral da HP para a impressora inclui as seguintes informações:

  • •

    Instalar e configurar

  • •

    Conhecer e usar

  • •

    Solução de problemas

  • •

    Fazer download de atualizações de software e firmware

  • •

    Participar de fóruns de suporte

  • •

    Localizar informações de garantia e reguladoras


Bandejas de papel

Carregar a Bandeja 1

Esta seção fornece informações sobre os seguintes tópicos:

  • Introdução
  • Orientação do papel da Bandeja 1


Bandejas de papel

Introdução

As informações a seguir descrevem como colocar papel na Bandeja 1. Essa bandeja aceita até 100 folhas de papel de 75 g/m2.

CUIDADO:Para evitar atolamentos de papel, nunca adicione nem remova papel da Bandeja 1 durante a impressão.

  1. 1.

    Abra a Bandeja 1 segurando as alças no lado direito e esquerdo da bandeja e puxando para baixo.

    Abra a Bandeja 1

  2. 2.

    Puxe a extensão da bandeja.

    Puxe a extensão da bandeja

  3. 3.

    Para papel longo, desdobre a extensão da bandeja para apoiar o papel.

    Abra a extensão da bandeja

  4. 4.

    Pressione a lingueta para baixo na guia de papel à direita e, em seguida, abra as guias do papel para o tamanho correto.

    Ajuste as guias

  5. 5.

    Carregue o papel na bandeja. Certifique-se de que o papel encaixe sob as guias e abaixo dos indicadores de altura máxima.

    A orientação do papel na bandeja varia de acordo com o tamanho do papel. Para obter informações adicionais, consulte Orientação do papel da Bandeja 1.

    Carregue o papel

  6. 6.

    Pressione a lingueta para baixo na guia de papel à direita e, em seguida, ajuste as guias de papel de forma que elas toquem levemente a pilha de papel, sem dobrar o papel.

    Ajuste as guias

  7. 7.

    No computador, comece o trabalho de impressão a partir do software. O driver deve estar configurado para o tipo e tamanho corretos do papel que será impresso a partir da bandeja.


Bandejas de papel

Orientação do papel da Bandeja 1

Ao usar um papel que requeira uma orientação específica, coloque-o de acordo com as informações da tabela a seguir.

Tipo de papel | Saída | Como carregar papel
Papel timbrado ou pré-impresso | Impressão de 1 lado | Face para cima Margem superior entra primeiro na impressora Orientação do papel
Papel timbrado ou pré-impresso | Impressão frente e verso | Face para baixo Margem superior entra primeiro na impressora Orientação do papel


Bandejas de papel

Carregar a Bandeja 2

Esta seção fornece informações sobre os seguintes tópicos:

  • Introdução
  • Orientação do papel da Bandeja 2


Bandejas de papel

Introdução

As informações a seguir descrevem como colocar papel na Bandeja 2. Essa bandeja aceita até 250 folhas de papel de 75 g/m2.

CUIDADO:Não imprima envelopes, etiquetas ou tamanhos não suportados de papel usando a Bandeja 2. Imprima esses tipos de papel usando somente a bandeja 1.

  1. 1.

    Puxe a bandeja para fora e levante-a um pouco para retirá-la completamente da impressora.

    NOTA:Não abra a bandeja enquanto ela estiver em uso.

    Abra a bandeja

  2. 2.

    Ajuste a guia de largura do papel apertando a trava de ajuste e deslizando a guia à esquerda até o tamanho do papel que está sendo usado.

    Ajuste as guias

  3. 3.

    Ajuste a guia de comprimento do papel apertando a trava de ajuste e deslizando as guias até o tamanho do papel que está sendo usado.

    Ajuste as guias

  4. 4.

    Carregue papel na bandeja. Para obter informações sobre como orientar o papel, consulte Orientação do papel da Bandeja 2

    NOTA:Não ajuste as guias do papel firmemente contra a pilha de papel. Ajuste-as aos recuos ou marcações na bandeja.

    NOTA:Para impedir atolamentos, ajuste as guias do papel para o tamanho correto e não encha demais a bandeja. Certifique-se de que o topo da pilha esteja abaixo do indicadores de bandeja cheia, conforme mostrado na ilustração.

    NOTA:Se a bandeja não estiver ajustada corretamente, uma mensagem de erro poderá aparecer ou ocorrer obstrução do papel.

    Carregue o papel

  5. 5.

    Deslize a bandeja para encaixá-la totalmente na impressora.

    Feche a bandeja

  6. 6.

    No computador, comece o trabalho de impressão a partir do software. O driver deve estar configurado para o tipo e tamanho corretos do papel que será impresso a partir da bandeja.


Bandejas de papel

Orientação do papel da Bandeja 2

Ao usar um papel que requeira uma orientação específica, coloque-o de acordo com as informações da tabela a seguir.

Tipo de papel | Saída | Como carregar papel
Papel timbrado ou pré-impresso | Impressão de 1 lado | Face para cima Margem superior na parte frontal da bandeja Orientação do papel
Papel timbrado ou pré-impresso | Impressão frente e verso | Face para baixo Margem superior na parte frontal da bandeja Orientação do papel


Bandejas de papel

Carregar a Bandeja 3

Esta seção fornece informações sobre os seguintes tópicos:

  • Introdução
  • Orientação do papel da Bandeja 3


Bandejas de papel

Introdução

As informações a seguir descrevem como colocar papel na Bandeja 3. Essa bandeja aceita até 550 folhas de papel de 75 g/m2.

CUIDADO:Não imprima envelopes, etiquetas ou tamanhos não suportados de papel usando a Bandeja 3. Imprima esses tipos de papel usando somente a bandeja 1.

  1. 1.

    Puxe a bandeja para fora e levante-a um pouco para retirá-la completamente da impressora.

    NOTA:Não abra a bandeja enquanto ela estiver em uso.

    Abra a bandeja

  2. 2.

    Ajuste a guia de largura do papel apertando a trava de ajuste e deslizando a guia à esquerda até o tamanho do papel que está sendo usado.

    Ajuste as guias

  3. 3.

    Ajuste a guia de comprimento do papel apertando a trava de ajuste e deslizando as guias até o tamanho do papel que está sendo usado.

    Ajuste as guias

  4. 4.

    Carregue papel na bandeja. Para obter informações sobre como orientar o papel, consulte Orientação do papel da Bandeja 3

    NOTA:Não ajuste as guias do papel firmemente contra a pilha de papel. Ajuste-as aos recuos ou marcações na bandeja.

    NOTA:Para impedir atolamentos, ajuste as guias do papel para o tamanho correto e não encha demais a bandeja. Certifique-se de que o topo da pilha esteja abaixo do indicadores de bandeja cheia, conforme mostrado na ilustração.

    NOTA:Se a bandeja não estiver ajustada corretamente, uma mensagem de erro poderá aparecer ou ocorrer obstrução do papel.

    Carregue o papel

  5. 5.

    Deslize a bandeja para encaixá-la totalmente na impressora.

    Feche a bandeja

  6. 6.

    No computador, comece o trabalho de impressão a partir do software. O driver deve estar configurado para o tipo e tamanho corretos do papel que será impresso a partir da bandeja.


Bandejas de papel

Orientação do papel da Bandeja 3

Ao usar um papel que requeira uma orientação específica, coloque-o de acordo com as informações da tabela a seguir.

Tipo de papel | Saída | Como carregar papel
Papel timbrado ou pré-impresso | Impressão de 1 lado | Face para cima Margem superior na parte frontal da bandeja Orientação do papel
Papel timbrado ou pré-impresso | Impressão frente e verso | Face para baixo Margem superior na parte frontal da bandeja Orientação do papel


Bandejas de papel

Carregar e imprimir envelopes

Esta seção fornece informações sobre os seguintes tópicos:

  • Introdução
  • Imprimir envelopes
  • Orientação de envelopes


Bandejas de papel

Introdução

As informações a seguir descrevem como carregar e imprimir envelopes. Use somente a Bandeja 1 para imprimir em envelopes. A Bandeja 1 suporta até 10 envelopes.

Para imprimir envelopes usando a opção de alimentação manual, siga estas etapas para selecionar as configurações corretas no driver de impressão e, em seguida, carregue os envelopes na bandeja depois de enviar o trabalho de impressão para a impressora.


Bandejas de papel

Imprimir envelopes

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione a impressora na lista de impressoras e, em seguida, clique ou toque no botão Propriedades ou Preferências para abrir o driver de impressão.

    NOTA:O nome do botão varia de acordo com programas de software diferentes.

    NOTA:Para acessar esses recursos da tela Inicial do Windows 8 ou 8.1, selecione Dispositivos, Impressora e, em seguida, selecione a impressora.

  3. 3.

    Clique ou toque na guia Papel/Qualidade.

  4. 4.

    Na lista suspensa Tamanho do papel, selecione o tamanho correto dos envelopes.

  5. 5.

    Na lista suspensa Tipo de papel, selecione Envelope.

  6. 6.

    Na lista suspensa Fonte de papel, selecione Alimentação manual.

  7. 7.

    Clique no botão OK para fechar a caixa de diálogo Propriedades do documento.

  8. 8.

    Na caixa de diálogo Imprimir, clique no botão OK para imprimir o trabalho.


Bandejas de papel

Orientação de envelopes

Carregue envelopes na bandeja 1 voltados para cima, com a extremidade de postagem curta voltada para a impressora.


Suprimentos, acessórios e peças

  • Solicitar suprimentos, acessórios e peças
  • Substitua o cartucho de toner

Para obter mais informações:

As informações a seguir estão corretas no momento da publicação. Para obter mais informações atuais, consulte www.hp.com/support/ljM402, www.hp.com/support/ljM403 .

A ajuda integral da HP para a impressora inclui as seguintes informações:

  • •

    Instalar e configurar

  • •

    Conhecer e usar

  • •

    Solução de problemas

  • •

    Fazer download de atualizações de software e firmware

  • •

    Participar de fóruns de suporte

  • •

    Localizar informações de garantia e reguladoras


Suprimentos, acessórios e peças

Solicitar suprimentos, acessórios e peças

Esta seção fornece informações sobre os seguintes tópicos:

  • Pedidos
  • Suprimentos e acessórios
  • Peças para reparos e reposição por parte do cliente


Suprimentos, acessórios e peças

Pedidos

Pedidos de suprimentos e papel | www.hp.com/go/suresupply
Solicite sempre peças ou acessórios HP originais | www.hp.com/buy/parts
Peça por meio de provedores de serviço ou suporte | Entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP.
Pedir usando o servidor da Web incorporado HP (EWS) | Para acessar, de um navegador da web compatível, digite o endereço IP ou o nome do host no campo de endereço/URL. O EWS contém um link para o site HP SureSupply, que fornece opções para a compra de suprimentos originais da HP.


Suprimentos, acessórios e peças

Suprimentos e acessórios

Item | Descrição | Número do cartucho | Número de peça
Suprimentos
Cartucho de toner preto original HP 26A LaserJet NOTA:Somente nos modelos M402 | Cartucho de toner preto de capacidade padrão para substituição | 26A | CF226A
Cartucho de toner preto original HP 28A LaserJet NOTA:Somente nos modelos M403 | Cartucho de toner preto de capacidade padrão para substituição | 28A | CF228A
Cartucho de toner preto original de alta capacidade HP 26X LaserJet NOTA:Somente nos modelos M402 | Cartucho de toner preto de alta capacidade para substituição | 26X | CF226X
Cartucho de toner preto original de alta capacidade HP 28X LaserJet NOTA:Somente nos modelos M403 | Cartucho de toner preto de alta capacidade para substituição | 28X | CF228X
Acessórios
Alimentador de papel 1 x 550 da HP LaserJet | Alimentador de papel para 550 folhas (Bandeja 3 opcional) | Não aplicável | RM2-5413-000CN


Suprimentos, acessórios e peças

Peças para reparos e reposição por parte do cliente

As peças CSR para autorreparo pelo cliente estão disponíveis para muitas impressoras HP LaserJet para reduzir o tempo de reparo. Para obter mais informações sobre o programa CSR e suas vantagens, acesse www.hp.com/go/csr-support e www.hp.com/go/csr-faq.

Peças de substituição originais da HP podem ser solicitadas em www.hp.com/buy/parts ou entrando em contato com o serviço ou provedor autorizado HP. Ao realizar a solicitação, um dos seguintes itens será necessário: número da peça, número de série (encontrado na parte traseira da impressora), número ou nome da impressora.

  • •

    As peças listadas como de autossubstituição Obrigatória devem ser instaladas pelo cliente, a menos que o cliente queira pagar uma equipe de serviço da HP para executar o serviço. Para essas peças, o suporte no local ou o retorno para o armazém não é fornecido, de acordo com a garantia de sua impressora HP.

  • •

    As peças listadas como de autossubstituição Opcional poderão ser instaladas pela equipe de serviço da HP mediante solicitação, sem custo adicional, durante o período de garantia da impressora.

Item | Descrição | Opções de auto-substituição | Número de peça
Bandeja de entrada de 250 folhas | Cassete de substituição para Bandeja 2 | Obrigatória | RM2-5392-000CN
Alimentador de papel 1 x 550 da HP LaserJet | Alimentador de papel para 550 folhas (Bandeja 3 opcional) | Obrigatória | RM2-5413-000CN


Suprimentos, acessórios e peças

Substitua o cartucho de toner

  • Introdução
  • Informações do cartucho de toner
  • Remover e recolocar o cartucho de toner


Suprimentos, acessórios e peças

Introdução

As seguintes informações fornecem detalhes sobre os cartuchos do toner da impressora, incluindo instruções sobre como substituí-los.


Suprimentos, acessórios e peças

Informações do cartucho de toner

A impressora indica quando o nível do cartucho de toner está baixo ou muito baixo. A vida útil real restante do cartucho de toner pode variar. É recomendável ter um cartucho de impressão para substituição disponível para instalação quando a qualidade de impressão não estiver mais satisfatória.

Para adquirir cartuchos ou verificar a compatibilidade dos cartuchos com a impressora, acesse o HP SureSupply em www.hp.com/go/suresupply. Vá até o canto inferior da página e verifique se o país/região está correto.

Capacidade | Descrição | Número do cartucho | Número de peça
Cartucho de toner preto original HP 26A LaserJet NOTA:Somente nos modelos M402 | Cartucho de toner preto de capacidade padrão para substituição | 26A | CF226A
Cartucho de toner preto original HP 28A LaserJet NOTA:Somente nos modelos M403 | Cartucho de toner preto de capacidade padrão para substituição | 28A | CF228A
Cartucho de toner preto original de alta capacidade HP 26X LaserJet NOTA:Somente nos modelos M402 | Cartucho de toner preto de alta capacidade para substituição | 26X | CF226X
Cartucho de toner preto original de alta capacidade HP 28X LaserJet NOTA:Somente nos modelos M403 | Cartucho de toner preto de alta capacidade para substituição | 28X | CF228X

NOTA:Os cartuchos de toner de alta capacidade contêm mais toner que os cartuchos padrão para um maior fluxo de página. Para obter mais informações, acesse www.hp.com/go/learnaboutsupplies.

Não retire o cartucho de toner de sua embalagem até o momento de usá-lo.

CUIDADO:Para evitar danos ao cartucho de toner, não o exponha à luz por mais de alguns minutos. Cubra o tambor de imagens verde se o cartucho de toner tiver de ser removido da impressora durante um período prolongado.

A ilustração a seguir mostra os componentes do cartucho de toner.

Componentes do cartucho de toner

1 | Tambor de imagens CUIDADO:Não toque no tambor de imagem. As impressões digitais podem causar problemas de qualidade de impressão.
2 | Chip de memória

CUIDADO:Caso caia toner em suas roupas, limpe com um pano seco e lave a roupa em água fria. Água quente irá fixar o toner ao tecido.

NOTA:Informações sobre a reciclagem de cartuchos de toner usados estão na caixa do cartucho.


Suprimentos, acessórios e peças

Remover e recolocar o cartucho de toner

  1. 1.

    Pressione o botão de liberação da porta frontal.

    Abra a porta frontal

  2. 2.

    Abra a porta frontal.

    Abra a porta frontal

  3. 3.

    Remova o cartucho do toner usado da impressora.

    Remova o cartucho de toner

  4. 4.

    Remova da caixa o pacote do novo cartucho de toner e puxe a lingueta de liberação da embalagem.

    Abrir embalagem do novo cartucho de toner

  5. 5.

    Remova o cartucho de toner da embalagem aberta. Coloque o cartucho de toner usado na embalagem para reciclagem.

    Remover o cartucho da embalagem

  6. 6.

    Alinhe o cartucho de toner com os trilhos no interior da impressora e instale o cartucho até encaixá-lo completamente.

    Instale o cartucho de toner.

  7. 7.

    Feche a porta frontal.

    Feche a porta frontal


Impressão

  • Tarefas de impressão (Windows)
  • Tarefas de impressão (OS X)
  • Armazenar trabalhos de impressão no produto mais tarde ou imprimir de modo privado
  • Impressão móvel

Para obter mais informações:

As informações a seguir estão corretas no momento da publicação. Para obter mais informações atuais, consulte www.hp.com/support/ljM402, www.hp.com/support/ljM403 .

A ajuda integral da HP para a impressora inclui as seguintes informações:

  • •

    Instalar e configurar

  • •

    Conhecer e usar

  • •

    Solução de problemas

  • •

    Fazer download de atualizações de software e firmware

  • •

    Participar de fóruns de suporte

  • •

    Localizar informações de garantia e reguladoras


Impressão

Tarefas de impressão (Windows)

Esta seção fornece informações sobre os seguintes tópicos:

  • Como imprimir (Windows)
  • Imprimir automaticamente nos dois lados (Windows)
  • Imprimir manualmente nos dois lados (Windows)
  • Imprimir múltiplas páginas por folha (Windows)
  • Selecionar o tipo de papel (Windows)
  • Tarefas adicionais de impressão


Impressão

Como imprimir (Windows)

O procedimento a seguir descreve o processo básico de impressão no Windows.

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione a impressora na lista de impressoras. Para alterar as configurações, clique ou toque no botão Propriedades ou Preferências para abrir o driver da impressora.

    NOTA:O nome do botão varia de acordo com os softwares utilizados.

    NOTA:Para acessar esses recursos em um aplicativo de tela Inicial do Windows 8 ou 8.1, selecione Dispositivos, Imprimir e, em seguida, selecione a impressora.

    NOTA:Para obter mais informações, clique no botão Ajuda (?) no driver de impressão.

    NOTA:O driver de impressão pode ter aparência diferente da exibida aqui, mas as etapas são as mesmas.

    Tela de seleção de produto

  3. 3.

    Clique ou toque nas guias do driver de impressão para configurar as opções disponíveis. Por exemplo, configure a orientação do papel na guia Acabamento e a fonte, o tipo e o tamanho do papel e os ajustes de qualidade na guia Papel/qualidade.

  4. 4.

    Clique ou toque no botão OK para voltar para a caixa de diálogo Imprimir. Selecione o número de cópias a serem impressas a partir dessa tela.

  5. 5.

    Clique ou toque no botão OK para imprimir o trabalho.


Impressão

Imprimir automaticamente nos dois lados (Windows)

Use este procedimento para impressoras que tenham um duplexador automático instalado. Se a impressora não tiver um duplexador automático instalado ou se desejar imprimir em tipos de papel não compatíveis com o duplexador, é possível imprimir manualmente em ambos os lados.

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione a impressora na lista de impressoras e, em seguida, clique ou toque no botão Propriedades ou Preferências para abrir o driver de impressão.

    NOTA:O nome do botão varia de acordo com os softwares utilizados.

    NOTA:Para acessar esses recursos em um aplicativo de tela Inicial do Windows 8 ou 8.1, selecione Dispositivos, Imprimir e, em seguida, selecione a impressora.

  3. 3.

    Clique ou toque na guia Acabamento.

  4. 4.

    Marque a caixa de seleção Imprimir em ambos os lados. Clique no botão OK para fechar a caixa de diálogo Propriedades do documento.

  5. 5.

    Na caixa de diálogo Imprimir, clique no botão OK para imprimir o trabalho.


Impressão

Imprimir manualmente nos dois lados (Windows)

Use este procedimento para impressoras que não tenham um duplexador automático instalado ou para imprimir em papel que o duplexador não suporta.

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione a impressora na lista de impressoras e, em seguida, clique ou toque no botão Propriedades ou Preferências para abrir o driver de impressão.

    NOTA:O nome do botão varia de acordo com programas de software diferentes.

    NOTA:Para acessar esses recursos em um aplicativo de tela Inicial do Windows 8 ou 8.1, selecione Dispositivos, Imprimir e, em seguida, selecione a impressora.

  3. 3.

    Clique ou toque na guia Acabamento.

  4. 4.

    Marque a caixa de seleção Imprimir em ambos os lados (manualmente). Clique no botão OK para imprimir o primeiro lado do trabalho.

  5. 5.

    Recupere a pilha impressa do compartimento de saída e coloque-a na Bandeja 1.

  6. 6.

    Se solicitado, toque no botão apropriado do painel de controle para continuar.


Impressão

Imprimir múltiplas páginas por folha (Windows)

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione a impressora na lista de impressoras e, em seguida, clique ou toque no botão Propriedades ou Preferências para abrir o driver de impressão.

    NOTA:O nome do botão varia de acordo com os softwares utilizados.

    NOTA:Para acessar esses recursos em um aplicativo de tela Inicial do Windows 8 ou 8.1, selecione Dispositivos, Imprimir e, em seguida, selecione a impressora.

  3. 3.

    Clique ou toque na guia Acabamento.

  4. 4.

    Selecione o número de páginas por folha na lista suspensa Páginas por folha.

  5. 5.

    Selecione a opção correta Imprimir bordas da página, Ordem das páginas e Orientação. Clique no botão OK para fechar a caixa de diálogo Propriedades do documento.

  6. 6.

    Na caixa de diálogo Imprimir, clique no botão OK para imprimir o trabalho.


Impressão

Selecionar o tipo de papel (Windows)

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione a impressora na lista de impressoras e, em seguida, clique ou toque no botão Propriedades ou Preferências para abrir o driver de impressão.

    NOTA:O nome do botão varia de acordo com os softwares utilizados.

    NOTA:Para acessar esses recursos em um aplicativo de tela Inicial do Windows 8 ou 8.1, selecione Dispositivos, Imprimir e, em seguida, selecione a impressora.

  3. 3.

    Clique ou toque na guia Papel/Qualidade.

  4. 4.

    A partir da lista suspensa Tipo de papel, clique na opção Mais...

  5. 5.

    Amplie a lista de opções O tipo é: opções.

  6. 6.

    Expanda a categoria de tipos de papel que melhor descreve o seu papel.

  7. 7.

    Selecione a opção para o tipo de papel que você está usando e clique no botão OK.

  8. 8.

    Clique no botão OK para fechar a caixa de diálogo Propriedades do documento. Na caixa de diálogo Imprimir, clique no botão OK para imprimir o trabalho.

    Se for necessário configurar a bandeja, uma mensagem de configuração será exibida no painel de controle da impressora.

  9. 9.

    Carregue a bandeja com o papel do tipo e do tamanho especificado e feche-a.

  10. 10.

    Toque no botão OK para aceitar o tamanho e o tipo detectados ou toque no botão Modificar para escolher um tipo ou tamanho de papel diferente.

  11. 11.

    Selecione o tipo e o tamanho corretos e toque no botão OK.


Impressão

Tarefas adicionais de impressão

Acesse o endereço www.hp.com/support/ljM402, www.hp.com/support/ljM403.

As instruções estão disponíveis para execução de tarefas de impressão específicas, como:

  • •

    Criar e usar atalhos ou predefinições de impressão

  • •

    Selecionar o tamanho do papel ou usar um tamanho de papel personalizado

  • •

    Selecionar a orientação da página

  • •

    Criar um livreto

  • •

    Dimensionar um documento conforme o tamanho do papel selecionado

  • •

    Imprimir a primeira ou a última página do documento em um papel diferente

  • •

    Imprimir marcas em um documento


Impressão

Tarefas de impressão (OS X)

Esta seção fornece informações sobre os seguintes tópicos:

  • Como imprimir (OS X)
  • Imprimir automaticamente nos dois lados (OS X)
  • Imprimir manualmente nos dois lados (OS X)
  • Imprimir múltiplas páginas por folha (OS X)
  • Selecione o tipo de papel (OS X)
  • Tarefas adicionais de impressão


Impressão

Como imprimir (OS X)

O procedimento a seguir descreve o processo básico de impressão para o OS X.

  1. 1.

    Clique no menu Arquivo e na opção Imprimir.

  2. 2.

    Selecione a impressora.

  3. 3.

    Clique em Mostrar detalhes ou em Cópias e páginas e, em seguida, selecione outros menus para ajustar as configurações de impressão.

    NOTA:O nome do item varia de acordo com programas de software diferentes.

  4. 4.

    Clique no botão Imprimir.


Impressão

Imprimir automaticamente nos dois lados (OS X)

NOTA:Essa informação aplica-se às impressoras que têm um duplexador automático.

NOTA:Esse recurso está disponível se você instalar o driver de impressão da HP. Ele pode não estar disponível se você estiver utilizando o AirPrint.

  1. 1.

    Clique no menu Arquivo e na opção Imprimir.

  2. 2.

    Selecione a impressora.

  3. 3.

    Clique em Mostrar detalhes ou em Cópias e páginas e, em seguida, clique no menu Layout.

    NOTA:O nome do item varia de acordo com programas de software diferentes.

  4. 4.

    Selecione uma opção de encadernação na lista suspensa Frente e verso.

  5. 5.

    Clique no botão Imprimir.


Impressão

Imprimir manualmente nos dois lados (OS X)

NOTA:Esse recurso está disponível se você instalar o driver de impressão da HP. Ele pode não estar disponível se você estiver utilizando o AirPrint.

  1. 1.

    Clique no menu Arquivo e na opção Imprimir.

  2. 2.

    Selecione a impressora.

  3. 3.

    Clique em Mostrar detalhes ou em Cópias e páginas e, em seguida, clique no menu Duplexação manual.

    NOTA:O nome do item varia de acordo com programas de software diferentes.

  4. 4.

    Clique na caixa Dúplex manual e selecione uma opção de encadernação.

  5. 5.

    Clique no botão Imprimir.

  6. 6.

    Na impressora, retire qualquer papel em branco que estiver na Bandeja 1.

  7. 7.

    Retire a pilha impressa do compartimento de saída e coloque-a com o lado impresso voltado para baixo na bandeja de entrada.

  8. 8.

    Se solicitado, toque no botão apropriado do painel de controle para continuar.


Impressão

Imprimir múltiplas páginas por folha (OS X)

  1. 1.

    Clique no menu Arquivo e na opção Imprimir.

  2. 2.

    Selecione a impressora.

  3. 3.

    Clique em Mostrar detalhes ou em Cópias e páginas e, em seguida, clique no menu Layout.

    NOTA:O nome do item varia de acordo com programas de software diferentes.

  4. 4.

    Na lista suspensa Páginas por folha, selecione o número de páginas que você deseja imprimir em cada folha.

  5. 5.

    Na área Direção do layout, selecione a ordem e posicionamento das páginas na folha.

  6. 6.

    No menu Bordas, selecione o tipo de borda que você deseja imprimir em torno de cada página da folha.

  7. 7.

    Clique no botão Imprimir.


Impressão

Selecione o tipo de papel (OS X)

  1. 1.

    Clique no menu Arquivo e na opção Imprimir.

  2. 2.

    Selecione a impressora.

  3. 3.

    Clique em Mostrar detalhes ou em Cópias e páginas e, em seguida, clique no menu Mídia e qualidade ou Papel/Qualidade.

    NOTA:O nome do item varia de acordo com programas de software diferentes.

  4. 4.

    Selecione as opções Mídia e qualidade ou Papel/qualidade.

    NOTA:Esta lista contém o conjunto mestre de opções disponíveis. Algumas opções não estão disponíveis em todas as impressoras.

    • •

      Tipo de mídia: Selecione a opção para o tipo de papel do trabalho de impressão.

    • •

      Qualidade de impressão: Selecione o nível de resolução do trabalho de impressão.

    • •

      Impressão borda a borda: Selecione essa opção para imprimir próximo às bordas do papel.

    • •

      EconoMode: Selecione essa opção para economizar o toner ao imprimir rascunhos de documentos.

  5. 5.

    Clique no botão Imprimir.


Impressão

Armazenar trabalhos de impressão no produto mais tarde ou imprimir de modo privado

  • Introdução
  • Antes de começar
  • Configurar a impressora para armazenamento de trabalhos
  • Criar um trabalho armazenado (Windows)
  • Imprimir um trabalho armazenado
  • Excluir um trabalho armazenado


Impressão

Introdução

Esta seção apresenta os procedimentos para criar e imprimir documentos armazenados na impressora. Esses trabalhos podem ser impressos em uma hora posterior ou impressos em modo privado.


Impressão

Antes de começar

O recurso de armazenamento de trabalhos tem os seguintes requisitos:

  • •

    Uma unidade flash USB 2.0 dedicada com espaço livre de, no mínimo, 16 GB deve ser instalada na USB traseira do host. Essa unidade flash USB guarda os trabalhos armazenados enviados à impressora. Remover essa unidade flash USB da impressora desativa o recurso de armazenamento de trabalhos.

  • •

    Se você estiver usando um HP Universal Print Driver (UPD), deverá usar o UPD versão 5.9.0 ou superior.


Impressão

Configurar a impressora para armazenamento de trabalhos

Conclua os seguintes processos para ativar o recurso de armazenamento de trabalhos da impressora.

Esta seção fornece informações sobre os seguintes tópicos:

  • Etapa 1: Instalar uma unidade flash USB
  • Etapa dois: Atualizar o driver de impressão


Impressão

Etapa 1: Instalar uma unidade flash USB

  1. 1.

    Localize a porta USB traseira.

    NOTA:Em alguns modelos, a porta USB traseira está coberta. Remova a tampa da porta USB traseira antes de prosseguir.

  2. 2.

    Instale a unidade flash USB na porta USB traseira.

    Insira a unidade USB na porta USB, localizada na parte traseira da impressora.

    O painel de controle exibe uma mensagem A unidade USB será formatada.

  3. 3.

    Selecione OK para concluir o processo.


Impressão

Etapa dois: Atualizar o driver de impressão

Atualizar o driver de impressão no Windows

  1. 1.

    Clique no botão Iniciar e em Dispositivos e impressoras.

  2. 2.

    Clique com o botão direito no nome da impressora HP e selecione Propriedades da impressora.

  3. 3.

    Na caixa de diálogo Propriedades, selecione a guia Configurações do dispositivo.

  4. 4.

    Selecione Atualizar agora e clique em OK. O driver de impressão é atualizado.

O driver de impressão atualizado incluirá a guia Armazenamento de trabalho.


Impressão

Criar um trabalho armazenado (Windows)

Armazenar trabalhos na impressora para impressão particular ou posterior.

NOTA:O driver de impressão pode ter aparência diferente da exibida aqui, mas as etapas são as mesmas.

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione a impressora a partir da lista de impressoras e selecione Propriedades ou Preferências (o nome varia de acordo com o software).

    NOTA:O nome do botão varia de acordo com os softwares utilizados.

    NOTA:Para acessar esses recursos da tela Inicial do aplicativo para Windows 8 ou 8.1, selecione Dispositivos, Impressora e, em seguida, selecione a impressora.

    Caixa de diálogo Imprimir

  3. 3.

    Clique na guia Armazenamento de trabalho.

    Guia Armazenamento de Trabalho

  4. 4.

    Selecione a opção Modo de armazenamento de trabalho.

    Modo Descrição Protegido por PIN Exclusão de trabalho

    Cópia com espera

    Imprima a primeira página de um documento para verificar a qualidade de impressão e, em seguida, imprima o restante do documento a partir do painel de controle da impressora

    Não

    Automaticamente após o trabalho ser impresso ou quando o trabalho atingir o limite de retenção.

    Trabalho pessoal

    O trabalho só será impresso quando alguém o solicitar no painel de controle da impressora.

    Sim (opcional)

    Automaticamente após o trabalho ser impresso ou quando o trabalho atingir o limite de retenção.

    Cópia rápida

    Imprima o número de cópias solicitado de um trabalho e depois armazene uma cópia do trabalho na memória da impressora para poder imprimi-lo novamente mais tarde.

    Não

    Manualmente

    Trabalho armazenado

    Armazene um trabalho na impressora e permita que outros usuários imprimam o trabalho a qualquer momento.

    Sim (opcional)

    Manualmente

  5. 5.

    Para utilizar um nome de usuário ou de trabalho personalizado, clique no botão Personalizar e digite o nome do usuário ou do trabalho.

    Selecione a opção a ser usada se outro trabalho armazenado já tiver este nome.

    • •

      Usar nome do trabalho + (1 a 99): Agregue um número exclusivo no final do nome do trabalho.

    • •

      Substituir arquivo existente: Substitua o trabalho armazenado existente pelo novo.

  6. 6.

    Clique no botão OK para fechar a caixa de diálogo Propriedades do documento. Na caixa de diálogo Imprimir, clique no botão OK para imprimir o trabalho.


Impressão

Imprimir um trabalho armazenado

Use o procedimento a seguir para imprimir um trabalho que está armazenado na memória da impressora.

  1. 1.

    No painel de controle da impressora, pressione o botão OK.

  2. 2.

    Role a tela e toque em Armazenamento de trabalho.

  3. 3.

    Na lista de Pastas de trabalho, selecione um nome de usuário. Exibe uma lista de trabalhos armazenados com esse nome de usuário.

  4. 4.

    Selecione o nome do trabalho. Se o trabalho for particular ou estiver criptografado, insira o PIN ou a senha.

  5. 5.

    Para ajustar o número de cópias, selecione Cópias, digite o número de cópias e, em seguida, pressione o botão OK.

  6. 6.

    Selecione Imprimir para imprimir o trabalho.


Impressão

Excluir um trabalho armazenado

Quando você envia um trabalho armazenado para a memória da impressora, esta sobrescreve todos os trabalhos anteriores que tiverem o mesmo nome e forem do mesmo usuário. Se a memória da impressora estiver cheia, o painel de controle exibe uma mensagem Sem memória e os trabalhos armazenados existentes devem ser excluídos para que seja possível armazenar outros trabalhos de impressão.

Use este procedimento para excluir um trabalho armazenado na memória da impressora.

  1. 1.

    No painel de controle da impressora, pressione o botão OK.

  2. 2.

    Role a tela e toque em Armazenamento de trabalho.

  3. 3.

    Na lista de Pastas de trabalho, selecione um nome de usuário. Exibe uma lista de trabalhos armazenados com esse nome de usuário.

  4. 4.

    Selecione o nome do trabalho. Se o trabalho for particular ou estiver criptografado, insira o PIN ou a senha.

  5. 5.

    Selecione Excluir e, em seguida, pressione o botão OK para excluir o trabalho.


Impressão

Impressão móvel

http://www.hp.com http://www.hpe.com


Impressão

Introdução

A HP oferece várias soluções móveis e ePrint para possibilitar impressões fáceis em uma impressora HP a partir de um notebook, tablet, smartphone ou outro dispositivo móvel. Para ver a lista completa e determinar a melhor opção, acesse www.hp.com/go/LaserJetMobilePrinting (somente em inglês).

  • Introdução
  • Impressão Wi-Fi Direct e NFC (somente modelos wireless)
  • HP ePrint via email
  • Software HP ePrint
  • AirPrint
  • Impressão integrada para Android


Impressão

Impressão Wi-Fi Direct e NFC (somente modelos wireless)

A impressão por Wi-Fi Direct e NFC (Near Field Communication) habilita dispositivos (móveis) com recursos Wi-Fi a realizarem conexão pela rede sem fio com a impressora sem usar um roteador sem fio.

O Wi-Fi Direct e a NFC possibilitam imprimir a partir de um dispositivo sem fio móvel sem precisar de uma conexão a uma rede ou à Internet. Os recursos NFC permitem a conexão fácil um-para-um para dispositivos móveis usando o toque de dispositivo-para-dispositivo.

NOTA:No momento, alguns sistemas operacionais móveis não são compatíveis com o Wi-Fi Direct e NFC.

Use o Wi-Fi Direct para imprimir via conexão sem fio conteúdo dos seguintes dispositivos:

  • •

    Dispositivos móveis Android compatíveis com a solução de impressão incorporada Android.

Para obter mais informações sobre a impressão Wi-Fi Direct, acesse www.hp.com/go/wirelessprinting.

Os recursos NFC e Wi-Fi Direct podem ser ativados ou desativados no painel de controle da impressora.

Ativar ou desativar o Wi-Fi Direct

Os recursos do Wi-Fi Direct devem ser habilitados primeiro no painel de controle da impressora.

  1. 1.

    No painel de controle da impressora, pressione o botão OK.

  2. 2.

    Abra os seguintes menus:

    • •

      Configuração da rede

    • •

      Wi-Fi Direct

    • •

      On/Off (Ligar/desligar)

  3. 3.

    Selecione o item de menu On. Selecione o item Off para desabilitar a impressão por Wi-Fi Direct.

NOTA:Em ambientes em que mais de um modelo da mesma impressora estiver instalado, pode ser útil para fornecer a cada impressora um Wi-Fi mais exclusivo para facilitar a identificação da impressora para impressão Wi-Fi Wireless Direct. O nome do Wi-Fi Direct está disponível ao pressionar o botão OK e abrir os seguintes menus:

  • •

    Configuração da rede

  • •

    Wi-Fi Direct

  • •

    Nome do Wi-Fi Direct

Siga este procedimento para alterar o nome do Wi-Fi Direct da impressora usando o Servidor da Web Incorporado (EWS) HP:

Etapa um: Abrir o Servidor Web incorporado HP

  1. 1.

    No painel de controle da impressora, pressione o botão OK. Abra o menu Network Setup (Configuração da rede) e selecione Show IP Address (Mostrar endereço IP) para exibir o endereço IP ou o nome do host.

  2. 2.

    Abra um navegador da Web e, na linha de endereço, digite o endereço IP ou o nome do host exatamente como exibido no painel de controle da impressora. Pressione a tecla Enter no teclado do computador. O EWS é aberto.

    Exemplo de um endereço IP em uma janela do navegador

    Se o navegador exibir a mensagem Ocorreu um problema com o certificado de segurança deste site ao tentar abrir o EWS, clique em Continuar neste site (não recomendado).

    NOTA:Caso selecione Continuar neste site (não recomendado), você não prejudicará o computador enquanto navega no EWS da impressora HP.

Etapa dois: Alterar o nome Wi-Fi da impressora

  1. 1.

    Clique na guia Redes.

  2. 2.

    No painel de navegação esquerdo, clique no link Configuração de Wi-Fi Direct.

  3. 3.

    No campo Nome do Direct Wi-Fi , insira o novo nome.

  4. 4.

    Clique em Aplicar.


Impressão

HP ePrint via email

Use o HP ePrint para imprimir documentos enviando-os como um anexo de e-mail para o endereço de e-mail da impressora, de qualquer dispositivo habilitado de e-mail.

NOTA:A impressora pode necessitar de atualização de firmware para usar esse recurso.

Para usar o HP ePrint, a impressora deve atender aos seguintes requisitos:

  • •

    A impressora deve estar conectada a uma rede com ou sem fio e ter acesso à Internet.

  • •

    O HP Web Services deve estar habilitado na impressora, e ela deverá estar registrada no HP Connected.

    Siga este procedimento para ativar os Serviços da Web da HP e se registrar-se no HP Connected:

    • 1.

      No painel de controle da impressora, pressione o botão OK. Abra o menu Network Setup (Configuração da rede) e selecione Show IP Address (Mostrar endereço IP) para exibir o endereço IP ou o nome do host.

    • 2.

      Abra um navegador da Web e, na linha de endereço, digite o endereço IP ou o nome do host exatamente como exibido no painel de controle da impressora. Pressione a tecla Enter no teclado do computador. O EWS é aberto.

      Exemplo de um endereço IP em uma janela do navegador

      Se o navegador exibir a mensagem Ocorreu um problema com o certificado de segurança deste site ao tentar abrir o EWS, clique em Continuar neste site (não recomendado).

      NOTA:Caso selecione Continuar neste site (não recomendado), você não prejudicará o computador enquanto navega no EWS da impressora HP.

    • 3.

      Clique na guia HP Web Services e em Habilitar. A impressora ativa os Web Services e, em seguida, imprime uma página de informações.

      A página de informações contém um código da impressora necessário para registrar o produto HP no HP Connected.

    • 4.

      Vá para www.hpconnected.com para criar uma conta HP ePrint e concluir o processo de configuração.


Impressão

Software HP ePrint

O software HP ePrint facilita a impressão em um computador desktop ou laptop com Windows ou Mac para qualquer impressora com HP ePrint. Esse software facilita a localização de impressoras habilitadas para ePrint registrados na sua conta HP Connected. A impressora HP de destino pode estar localizada no escritório ou em qualquer lugar do mundo.

  • •

    Windows: Após a instalação do driver, abra a opção Imprimir de dentro do seu aplicativo e selecione HP ePrint na lista de impressoras instaladas. Clique no botão Propriedades para configurar opções de impressão.

  • •

    OS X: Após a instalação do software, selecione Arquivo, Imprimir e, em seguida, selecione a seta ao lado do PDF (na parte inferior esquerda da tela de driver). Selecione HP ePrint.

Para o Windows, o software HP ePrint também oferece suporte à impressão TCP/IP para impressoras de rede local na rede (LAN ou WAN) e para impressoras PostScript® UPD compatíveis.

Windows e OS X oferecem suporte à impressão IPP para produtos conectados à rede LAN ou WAN compatíveis com ePCL.

Windows e Mac oferecem suporte também à impressão de documentos PDF para locais de impressão públicos e à impressão usando o HP ePrint por e-mail através da nuvem.

Acesse www.hp.com/go/eprintsoftware para obter drivers e informações.

NOTA:O software HP ePrint é um utilitário de fluxo de trabalho de PDF para Mac e não é, tecnicamente, um driver de impressão.

NOTA:O software HP ePrint não oferece suporte à impressão USB.


Impressão

AirPrint

A impressão direta usando o AirPrint da Apple é suportada para iOS 4.2 ou superior e em computadores Mac com OS X 10.7 Lion ou mais recentes. Use o AirPrint para impressão direta na impressora usando um iPad, um iPhone (3GS ou posterior) ou iPod touch (terceira geração ou posterior) nos seguintes aplicativos móveis:

  • •

    Correio

  • •

    Fotografias

  • •

    Safari

  • •

    iBooks

  • •

    Selecione aplicativos de terceiros

Para usar o AirPrint, a impressora deve estar conectado à mesma rede (sub-rede) que o dispositivo Apple. Para obter mais informações sobre o uso do AirPrint e sobre quais impressoras HP são compatíveis com o AirPrint, vá para www.hp.com/go/LaserJetMobilePrinting.

NOTA:Antes de usar o AirPrint com uma conexão USB, verifique o número de versão. O AirPrint versões 1.3 e anteriores não suportam conexões USB.


Impressão

Impressão integrada para Android

A solução de impressão integrada da HP para Android e Kindle permite que dispositivos móveis localizem e imprimam automaticamente em impressoras HP que estejam em uma rede sem fio ou dentro do alcance sem fio para impressão Wi-Fi Direct.

A impressora deve estar conectada à mesma rede (sub-rede) como o dispositivo Android.

A solução de impressão está integrada aos sistemas operacionais suportados, por isso não é necessário instalar drivers nem baixar software.

Para mais informações sobre como usar a impressão incorporada em Android e sobre os dispositivos Android compatíveis, acesse www.hp.com/go/LaserJetMobilePrinting.


Gerenciar a impressora

  • Alterar o tipo de conexão da impressora (Windows)
  • Configuração avançada com o Servidor da Web Incorporado HP (EWS) e HP Device Toolbox (Windows)
  • Configuração avançada com HP Utility para Mac OS X
  • Definir configurações de rede IP
  • Recursos de segurança da impressora
  • Configurações de conservação de energia
  • HP Web Jetadmin
  • Atualizar o firmware

Para obter mais informações:

As informações a seguir estão corretas no momento da publicação. Para obter mais informações atuais, consulte www.hp.com/support/ljM402, www.hp.com/support/ljM403 .

A ajuda integral da HP para a impressora inclui as seguintes informações:

  • •

    Instalar e configurar

  • •

    Conhecer e usar

  • •

    Solução de problemas

  • •

    Fazer download de atualizações de software e firmware

  • •

    Participar de fóruns de suporte

  • •

    Localizar informações de garantia e reguladoras


Gerenciar a impressora

Alterar o tipo de conexão da impressora (Windows)

Se você já estiver usando a impressora e quiser alterar o modo como ele está conectado, use o atalho Reconfigurar seu dispositivo HP na área de trabalho do seu computador para configurar a conexão. Por exemplo, você pode reconfigurar a impressora para usar um endereço sem fio diferente, para se conectar a uma rede com ou sem fio ou alterar de uma conexão de rede para uma conexão USB. Você pode alterar a configuração sem inserir o CD da impressora. Após selecionar o tipo de conexão que você deseja estabelecer, o programa vai diretamente para a parte do procedimento de configuração da impressora que precisa de alteração.


Gerenciar a impressora

Configuração avançada com o Servidor da Web Incorporado HP (EWS) e HP Device Toolbox (Windows)

Com o Servidor da Web Incorporado HP, você pode gerenciar as funções de impressão a partir de um computador, em vez de usar o painel de controle da impressora.

  • •

    Visualize informações de status da impressora

  • •

    Determinar a vida útil restante de todos os suprimentos e fazer novos pedidos

  • •

    Exibir e alterar as configurações das bandejas

  • •

    Exibir e alterar a configuração do menu do painel de controle da impressora

  • •

    Visualizar e imprimir páginas internas

  • •

    Receber notificação de eventos da impressora e de suprimentos

  • •

    Exibir e alterar a configuração da rede

O Servidor da Web Incorporado HP opera quando a impressora está conectada a uma rede IP, mas O servidor da Web Incorporado HP não suporta conexões com a impressora com base em IPX. Não é preciso ter acesso à Internet para abrir e utilizar o Servidor da Web Incorporado HP.

Quando a impressora é conectada à rede, o Servidor da Web Incorporado HP fica automaticamente disponível.

NOTA:O HP Toolbox do dispositivo é um software utilizado para conectar ao servidor da Web incorporado HP quando a impressora estiver conectada a um computador via USB. Ele está disponível apenas se uma instalação completa foi executada quando a impressora foi instalada no computador. Dependendo da forma de conexão da impressora, pode ser que alguns recursos não estejam disponíveis.

NOTA:O Servidor da Web Incorporado HP não é acessível fora do firewall da rede.

Método um: Abrir o Servidor da Web Incorporado HP (EWS) a partir menu Iniciar

  1. 1.

    Clique no botão Iniciar e no item Programas.

  2. 2.

    Clique em seu grupo da impressoras HP e depois no item HP Toolbox do dispositivo.

Método dois: Abrir o Servidor da Web Incorporado HP (EWS) a partir de um navegador da Web

  1. 1.

    No painel de controle da impressora, pressione o botão OK. Abra o menu Network Setup (Configuração da rede) e selecione Show IP Address (Mostrar endereço IP) para exibir o endereço IP ou o nome do host.

  2. 2.

    Abra um navegador da Web e, na linha de endereço, digite o endereço IP ou o nome do host exatamente como exibido no painel de controle da impressora. Pressione a tecla Enter no teclado do computador. O EWS é aberto.

    Exemplo de um endereço IP em uma janela do navegador

    NOTA:Se o navegador exibir a mensagem Ocorreu um problema com o certificado de segurança deste site ao tentar abrir o EWS, clique em Continuar neste site (não recomendado).

    Caso selecione Continuar neste site (não recomendado), você não prejudicará o computador enquanto navega no EWS da impressora HP.

Guia ou seção Descrição

Guia Início

Fornece informações sobre a impressora, o status e a configuração.

  • •

    Status do dispositivo: Mostra o status da impressora e o percentual aproximado de vida útil restante dos suprimentos HP.

  • •

    Status dos suprimentos: Mostra a porcentagem aproximada de vida útil restante dos suprimentos HP. A vida útil real restante do suprimento pode variar. É recomendável ter um suprimento para substituição disponível para instalação quando a qualidade de impressão não for mais satisfatória. Não é necessário substituir o suprimento imediatamente, ao menos que a qualidade de impressão não seja mais aceitável.

  • •

    Configuração do dispositivo: Essa página mostra as informações encontradas na página de configuração da impressora.

  • •

    Resumo da rede: Mostra as informações encontradas na página de configuração de rede da impressora.

  • •

    Relatórios: Imprime as páginas de configuração e de status dos suprimentos, geradas pela impressora.

  • •

    Log de Armazenamento de Trabalho: Mostra um resumo de todos os trabalhos armazenados na memória da impressora.

  • •

    Log do uso de cores: Mostra um resumo dos trabalhos coloridos produzidos pela impressora.

    (Somente impressoras coloridas)

  • •

    Log de eventos: Mostra uma lista de todos os eventos e erros da impressora.

Guia Sistema

Fornece a capacidade de configurar a impressora no computador.

  • •

    Informações sobre o dispositivo: Fornece as informações básicas da impressora e da empresa.

  • •

    Configuração de papel: Altera as configurações padrão de manipulação do papel da impressora.

  • •

    Qualidade de impressão: Altera as configurações da qualidade de impressão padrão da impressora.

  • •

    Configurações de energia: Altera os tempos-padrão para entrar no modo de Inatividade ou de Desligamento Automático.

  • •

    Configuração de Armazenamento de Trabalho: Configure as configurações de armazenamento de trabalho para a impressora.

  • •

    Densidade de impressão: Altere a densidade de impressão de contraste, realces, meios-tons e sombras

  • •

    Tipos de papel: Configura os modos de impressão que correspondem aos tipos de papel aceitos pela impressora.

  • •

    Configuração do sistema: Altera os padrões do sistema para a impressora.

  • •

    Configurações de suprimento: Altere as configurações para alertas Nível de cartucho está baixo e outras informações sobre suprimentos.

  • •

    Serviço: Execute o procedimento de limpeza na impressora.

  • •

    Salvar e restaurar: Salve as configurações atuais da impressora em um arquivo no computador. Use esse arquivo para carregar as mesmas configurações em outra impressora ou para restaurá-las nesta impressora sempre que desejar.

  • •

    Administração: Definir ou alterar a senha da impressora. Ativar ou desativar recursos da impressora.

NOTA:A guia Sistema pode estar protegida por senha. Se esta impressora estiver em uma rede, consulte sempre o administrador do sistema antes de alterar as configurações contidas nesta guia.

Guia Imprimir

Fornece a capacidade de alterar as configurações de impressão padrão a partir do seu computador.

  • •

    Impressão: Alterar as configurações de impressão da impressora, como número de cópias e orientação do papel. Essas são as mesmas opções que estão disponíveis no painel de controle.

  • •

    PCL5c: Exibir e alterar as configurações de PCL5c.

  • •

    PostScript: Desativar ou ativar o recurso Erros PS na impressora.

guia Fax

(Somente impressoras fax)

  • •

    Opções de recebimento: Configura como a impressora manuseia os faxes que entrarem.

  • •

    Catálogo telefônico: Adicione ou exclua entradas no catálogo telefônico do produto.

  • •

    Lista de fax excluídos: Defina os números de fax que serão bloqueados e não poderão enviar fax para a impressora.

  • •

    Log de atividades de fax: Revise as atividades de fax recentes da impressora.

Guia Digitalizar

(Somente impressoras MFP)

Configure os recursos Digitalizar para pasta da rede e Digitalizar para e-mail.

  • •

    Configuração da pasta de rede: Configure as pastas da rede onde a impressora poderá salvar um arquivo digitalizado.

  • •

    Configurações de digitalização para e-mail: Inicie o processo para configurar o recurso Digitalizar para e-mail.

  • •

    Perfil de e-mail de saída: Configure um endereço de e-mail que será exibido como o endereço “de” em todos os e-mails enviados pela impressora.

  • •

    Configuração SMTP padrão: Configure as informações do servidor SMTP.

  • •

    Catálogo de endereços de e-mail: Adicione ou exclua entradas no catálogo de e-mails do produto.

  • •

    Configuração dos contatos da rede: Configure a impressora para se conectar a um catálogo de endereços de rede.

  • •

    Opções de e-mail: Configure um padrão de linha de assunto e de corpo de texto. Defina as configurações padrão dos e-mails.

Guia Rede

(Somente impressoras conectadas à rede)

Fornece a capacidade de alterar as configurações da rede no computador.

Os administradores de rede podem usar essa guia para controlar as configurações relacionadas à rede para a impressora, quando ela está conectada a uma rede baseada em IP. Ela também permite que o administrador de rede configure a funcionalidade de conexão Wi-Fi Direct. Esta guia não será exibida se a impressora estiver conectada diretamente a um computador.

Guia HP Web Services

Use esta guia para configurar e usar várias ferramentas Web da impressora.


Gerenciar a impressora

Configuração avançada com HP Utility para Mac OS X

Use o HP Utility para verificar o status do produto, ou para exibir ou alterar as configurações do produto no seu computador.

Você poderá usar o HP Utility se a impressora usar um cabo USB ou se estiver conectado a uma rede TCP/IP.

Esta seção fornece informações sobre os seguintes tópicos:

  • Abrir o HP Utility
  • Recursos do HP Utility


Gerenciar a impressora

Abrir o HP Utility

  1. 1.

    No computador, abra o menu Preferências do sistema e, depois clique no ícone Impressão e fax, Impressão e digitalização, ou no ícone Impressoras e Scanners.

  2. 2.

    Selecione a impressora na lista.

  3. 3.

    Clique no botão Opções e suprimentos.

  4. 4.

    Clique na guia Utilitário.

  5. 5.

    Clique no botão Abrir utilitário da impressora.


Gerenciar a impressora

Recursos do HP Utility

A barra de ferramentas HP Utility inclui os seguintes itens:

  • •

    Devices (Dispositivos): Clique neste botão para exibir ou ocultar produtos Mac encontrados pelo HP Utility.

  • •

    Todas as configurações: Clique nesse botão para retornar à página principal do HP Utility.

  • •

    HP Support (Suporte HP): Clique nesse botão para abrir um navegador e acessar o site de suporte HP.

  • •

    Supplies (Suprimentos): Clique nesse botão para abrir o site HP SureSupply.

  • •

    Registration (Registro): Clique nesse botão para abrir o site de registro da HP.

  • •

    Recycling (Reciclagem): Clique nesse botão para abrir o site do Programa de Parceiros de Reciclagem HP Planet.

O HP Utility é composto por páginas que podem ser abertas ao clicar na lista All Settings (Todas as configurações). A tabela a seguir descreve as tarefas que você pode executar com o HP Utility.

Item Descrição

Status de suprimentos

Mostra o status dos suprimentos da impressora e fornece links para pedir suprimentos on-line.

Informações sobre o dispositivo

Exibir informações sobre a impressora atual selecionado, incluindo o ID de serviço da impressora (se for atribuído), a versão do firmware (versão de FW), o Número de série e o endereço IP.

Comandos

Envia para a impressora comandos de impressão ou caracteres especiais após o trabalho de impressão.

NOTA:Esta opção está disponível somente depois que você abrir o menu Exibir e selecionar a opção Mostrar opções avançadas.

Uso das cores

(Somente impressoras coloridas)

Mostra informações sobre trabalhos de cores produzidos pela impressora.

Upload do arquivo

Transfira arquivos do computador para a impressora. Você pode carregar os seguintes tipos de arquivos:

  • ◦

    HP LaserJet printer command language (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Texto (.TXT)

Gerenciamento de energia

Configura as configurações de economia da impressora.

Atualizar firmware

Transfere um arquivo de atualização de firmware para a impressora.

NOTA:Esta opção está disponível somente depois que você abrir o menu Exibir e selecionar a opção Mostrar opções avançadas.

HP Connected

Acessar o site HP Connected Web.

Fazer o upload de fontes

Carrega fontes do seu computador para a impressora.

Centro de mensagens

Exibir eventos de erros que ocorreram com a impressora.

Modo dúplex

Liga o modo automático de impressão frente e versão.

Configurações de rede

(Somente impressoras conectadas à rede)

Definir as configurações de rede, como as configurações de IPv4, IPv6, configurações do Bonjour e outras configurações.

Gerenciamento de suprimentos

Configura a forma como a impressora deve se comportar quando os suprimentos estiverem chegando ao fim do seu ciclo de vida útil.

Configuração de bandejas

Alterar tamanho e o tipo de papel para cada uma das bandejas.

Configurações adicionais

Abra o Servidor Web Incorporado HP (EWS) da impressora.

NOTA:Conexões USB não são suportadas.

Configurações do servidor de proxy

Configura um servidor proxy para a impressora.

Configurações básicas de fax

(somente multifuncionais com fax)

Configura os campos no cabeçalho do fax e como a impressora atenderá as chamadas recebidas.

Encaminhamento de fax

(somente multifuncionais com fax)

Configura a impressora para enviar os faxes recebidos a um número diferente.

Logs de fax

(somente multifuncionais com fax)

Exibe os logs de todos os faxes.

Discagens rápidas para fax

(somente multifuncionais com fax)

Adiciona números de fax à lista de discagem rápida.

Proteção contra fax indesejado

(somente multifuncionais com fax)

Armazena os números de fax que você desejar bloquear.

Digitalização para e-mail

(Somente impressoras MFP)

Abrir a página Servidor Web incorporado HP para definição das configurações de digitalização para e-mail.

Digitalização para pasta da rede

(Somente impressoras MFP)

Abrir a página Servidor Web incorporado HP para definição das configurações de digitalização para uma pasta de rede.


Gerenciar a impressora

Definir configurações de rede IP

  • Introdução
  • Isenção de responsabilidade sobre o compartilhamento da impressora
  • Exibir ou alterar as configurações de rede
  • Renomear a impressora em uma rede
  • Configurar manualmente os parâmetros de TCP/IP IPv4 no painel de controle
  • Configurações de velocidade de conexão e dúplex


Gerenciar a impressora

Introdução

Use as seguintes seções para configurar as configurações de rede da impressora.


Gerenciar a impressora

Isenção de responsabilidade sobre o compartilhamento da impressora

A HP não é compatível com rede ponto a ponto, já que o recurso é uma função dos sistemas operacionais da Microsoft e não dos drivers de impressora da HP. Vá até a Microsoft, em www.microsoft.com.


Gerenciar a impressora

Exibir ou alterar as configurações de rede

Use o Servidor da Web Incorporado HP para exibir ou alterar as configurações de IP.

  1. 1.

    Abra o Servidor da Web Incorporado (EWS) HP:

    1. a.

      No painel de controle da impressora, pressione o botão OK. Abra o menu Network Setup (Configuração da rede) e selecione Show IP Address (Mostrar endereço IP) para exibir o endereço IP ou o nome do host.

    2. b.

      Abra um navegador da Web e, na linha de endereço, digite o endereço IP ou o nome do host exatamente como exibido no painel de controle da impressora. Pressione a tecla Enter no teclado do computador. O EWS é aberto.

      Exemplo de um endereço IP em uma janela do navegador

      NOTA:Se o navegador exibir a mensagem Ocorreu um problema com o certificado de segurança deste site ao tentar abrir o EWS, clique em Continuar neste site (não recomendado).

      Caso selecione Continuar neste site (não recomendado), você não prejudicará o computador enquanto navega no EWS da impressora HP.

  2. 2.

    Clique na guia Rede para obter informações sobre a rede. Altere as configurações conforme necessário.


Gerenciar a impressora

Renomear a impressora em uma rede

Para renomear a impressora em uma rede a fim de ser identificado exclusivamente, use o Servidor da Web Incorporado HP.

  1. 1.

    Abra o Servidor da Web Incorporado (EWS) HP:

    1. a.

      No painel de controle da impressora, pressione o botão OK. Abra o menu Network Setup (Configuração da rede) e selecione Show IP Address (Mostrar endereço IP) para exibir o endereço IP ou o nome do host.

    2. b.

      Abra um navegador da Web e, na linha de endereço, digite o endereço IP ou o nome do host exatamente como exibido no painel de controle da impressora. Pressione a tecla Enter no teclado do computador. O EWS é aberto.

      Exemplo de um endereço IP em uma janela do navegador

      NOTA:Se o navegador exibir a mensagem Ocorreu um problema com o certificado de segurança deste site ao tentar abrir o EWS, clique em Continuar neste site (não recomendado).

      Caso selecione Continuar neste site (não recomendado), você não prejudicará o computador enquanto navega no EWS da impressora HP.

  2. 2.

    Abra a guia Sistema.

  3. 3.

    Na página Informações do dispositivo, o nome padrão da impressora está no campo Descrição do dispositivo. Você pode alterar esse nome para identificar exclusivamente essa impressora.

    NOTA:O preenchimento dos outros campos nessa página é opcional.

  4. 4.

    Clique no botão Aplicar para salvar as alterações.


Gerenciar a impressora

Configurar manualmente os parâmetros de TCP/IP IPv4 no painel de controle

Use os menus do painel de controle para definir manualmente um endereço IPv4, uma máscara de sub-rede e um gateway padrão.

  1. 1.

    No painel de controle da impressora, pressione o botão OK.

  2. 2.

    Abra os seguintes menus:

    • •

      Configuração da rede

    • •

      Método de configuração de IPv4

    • •

      Manual

  3. 3.

    Use as teclas de seta e o botão OK para inserir o endereço IP, a máscara de sub-rede e o gateway padrão, depois toque no botão OK para salvar as alterações.


Gerenciar a impressora

Configurações de velocidade de conexão e dúplex

NOTA:Estas informações se aplicam somente às redes Ethernet. Elas não se aplicam a redes sem fio.

A velocidade do link e o modo de comunicação do servidor de impressão devem corresponder ao hub da rede. Para a maioria das situações, deixe a impressora no modo automático. Alterações incorretas na velocidade de conexão e nas configurações de frente/verso podem impedir que a impressora se comunique com outros dispositivos de rede. Para fazer alterações, use o painel de controle da impressora.

NOTA:A configuração da impressora deve corresponder à configuração do dispositivo de rede (um hub de rede, switch, gateway, roteador ou computador).

NOTA:O fato de alterar essas configurações pode fazer com que a impressora seja desligada e depois ligada. Faça alterações somente quando a impressora estiver ociosa.

  1. 1.

    No painel de controle da impressora, pressione o botão OK.

  2. 2.

    Abra os seguintes menus:

    • •

      Configuração da rede

    • •

      Velocidade do link

  3. 3.

    Selecione uma destas opções:

    • •

      Automática: O servidor de impressão se configura automaticamente para a maior velocidade de conexão e para o modo de comunicação permitido na rede.

    • •

      10T Full: 10 megabytes por segundo (Mbps), operação full-duplex

    • •

      10T Half: 10 Mbps, operação half-duplex

    • •

      100TX Full: 100 Mbps, operação full-duplex

    • •

      100TX Half: 100 Mbps, operação half-duplex

    • •

      1000T Full: 1000 Mbps, operação full-duplex

  4. 4.

    Pressione o botão OK. A impressora é desligada e ligada novamente.


Gerenciar a impressora

Recursos de segurança da impressora

http://www.hp.com http://www.hpe.com


Gerenciar a impressora

Introdução

A impressora inclui alguns recursos de segurança para restringir o acesso a definições de configuração, proteger dados e impedir o acesso a componentes valiosos do hardware.

  • Introdução
  • Definir ou alterar a senha do sistema utilizando o Servidor da Web Incorporado HP
  • Bloquear o formatador


Gerenciar a impressora

Definir ou alterar a senha do sistema utilizando o Servidor da Web Incorporado HP

Defina uma senha de administrador para acessar a impressora e ao Servidor Web Incorporado HP, de modo a impedir que usuários não autorizados alterem as configurações da impressora.

  1. 1.

    Abra o Servidor da Web Incorporado (EWS) HP:

    1. a.

      No painel de controle da impressora, pressione o botão OK. Abra o menu Network Setup (Configuração da rede) e selecione Show IP Address (Mostrar endereço IP) para exibir o endereço IP ou o nome do host.

    2. b.

      Abra um navegador da Web e, na linha de endereço, digite o endereço IP ou o nome do host exatamente como exibido no painel de controle da impressora. Pressione a tecla Enter no teclado do computador. O EWS é aberto.

      Exemplo de um endereço IP em uma janela do navegador

      NOTA:Se o navegador exibir a mensagem Ocorreu um problema com o certificado de segurança deste site ao tentar abrir o EWS, clique em Continuar neste site (não recomendado).

      Caso selecione Continuar neste site (não recomendado), você não prejudicará o computador enquanto navega no EWS da impressora HP.

  2. 2.

    Na guia Sistema, clique no link Administração no painel de navegação esquerdo.

  3. 3.

    Na área intitulada Segurança do produto, digite a senha no campo Senha.

  4. 4.

    Digite novamente a senha no campo Confirmar senha.

  5. 5.

    Clique no botão Aplicar.

    NOTA:Anote a senha e armazene-a em um local seguro.


Gerenciar a impressora

Bloquear o formatador

O formatador tem um slot que pode ser usado para conectar um cabo de segurança. O bloqueio do formatador evita que alguém remova componentes valiosos do equipamento.


Gerenciar a impressora

Configurações de conservação de energia

  • Introdução
  • Impressão no EconoMode
  • Defina a configuração de Desativar inatividade/automático depois de
  • Defina o período de desligamento automático e configure a impressora para que utilize 1 watt ou menos de potência.
  • Configurar a definição de atraso de desligamento


Gerenciar a impressora

Introdução

A impressora inclui vários recursos de economia para diminuir o consumo de energia e suprimentos.


Gerenciar a impressora

Impressão no EconoMode

Esta impressora tem uma opção EconoMode para imprimir rascunhos de documentos. Usar o EconoMode pode consumir menos toner. No entanto, o EconoMode pode também reduzir a qualidade da impressão.

A HP não recomenda o uso da opção EconoMode em tempo integral. Se o EconoMode for usado continuamente, o suprimento de toner pode durar mais do que as partes mecânicas do cartucho de toner. Se a qualidade da impressão começar a diminuir e não for mais satisfatória, avalie a possibilidade de substituir o cartucho de toner.

NOTA:Se esta opção não estiver disponível em seu driver de impressão, você pode defini-la usando o servidor da Web incorporado da HP.

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione a impressora e, em seguida, clique em Propriedades ou no botão Preferências.

  3. 3.

    Clique na guia Papel/Qualidade.

  4. 4.

    Clique na caixa de seleção EconoMode.


Gerenciar a impressora

Defina a configuração de Desativar inatividade/automático depois de

Use os menus do painel de controle para configurar a quantidade de tempo ocioso antes do mecanismo entrar no modo Inativo.

Realize o procedimento a seguir para alterar a configuração Desativar inatividade/automático depois de:

  1. 1.

    No painel de controle da impressora, pressione o botão OK.

  2. 2.

    Abra os seguintes menus:

    • •

      Configuração do sistema

    • •

      Configurações de energia

    • •

      Desativar inatividade/automático depois de

  3. 3.

    Utilize as teclas de seta para selecionar o tempo de espera de Desativar inatividade/automático e, em seguida, pressione o botão OK.


Gerenciar a impressora

Defina o período de desligamento automático e configure a impressora para que utilize 1 watt ou menos de potência.

Use os menus do painel de controle para configurar a quantidade de tempo até a impressora desligar.

NOTA:Após o desligamento da impressora, o consumo de energia será de 1 watt ou menos.

Realize o procedimento a seguir para alterar a configuração Desligar automaticamente após espera:

  1. 1.

    No painel de controle da impressora, pressione o botão OK.

  2. 2.

    Abra os seguintes menus:

    • •

      Configuração do sistema

    • •

      Configurações de energia

    • •

      Desligar após

  3. 3.

    Selecione a hora do desligamento automático após tempo de espera.

    NOTA:O valor padrão é 4 horas.


Gerenciar a impressora

Configurar a definição de atraso de desligamento

Use os menus do painel de controle para selecionar se a impressora deve ou não desligar após atraso depois de o botão Liga/desliga ser pressionado.

Realize o procedimento a seguir para alterar a configuração Atraso no desligamento:

  1. 1.

    No painel de controle da impressora, toque no botão OK.

  2. 2.

    Abra os seguintes menus:

    • •

      Configuração do sistema

    • •

      Configurações de energia

    • •

      Atraso no desligamento

  3. 3.

    Selecione uma das opções de atraso:

    • •

      Sem atraso: A impressora é desligada após um período de inatividade determinado pela configuração Desligar após.

    • •

      When Ports Are Active (Quando as portas estão ativas): Quando esta opção for selecionada, a impressora não desligará a menos que todas as portas estejam inativas. Um link de rede ou conexão de fax ativo impedirá a impressora do produto.


Gerenciar a impressora

HP Web Jetadmin

HP Web Jetadmin é uma ferramenta premiada, líder no setor, por gerenciar eficientemente uma ampla variedade de dispositivos de rede da HP, incluindo impressoras, impressoras multifuncionais e dispositivos de envio digital. Essa solução única permite-lhe fazer remotamente a instalação, o monitoramento, a manutenção, a solução de problemas e a proteção de seu ambiente de impressão e digitalização, aumentando assim a sua produtividade e ajudando-o a economizar tempo, controlar custos e proteger seu investimento.

As atualizações do HP Web Jetadmin são disponibilizadas periodicamente para propiciar suporte a recursos específicos da impressora. Visite www.hp.com/go/webjetadmin para obter mais informações.


Gerenciar a impressora

Atualizar o firmware

A HP oferece atualizações periódicas da impressora, de novos aplicativos dos Serviços da Web e de novos recursos para aplicativos existentes. Siga estas etapas para atualizar o firmware da impressora para uma única impressora. Quando você atualizar o firmware, os aplicativos do serviço da Web serão atualizados automaticamente.

Existem três métodos compatíveis para executar uma atualização de firmware nesta impressora. Use um dos métodos a seguir para atualizar o firmware da impressora.

Esta seção fornece informações sobre os seguintes tópicos:

  • Método um: Atualize o firmware usando o painel de controle
  • Método dois: Atualize o firmware usando o Utilitário de atualização de firmware


Gerenciar a impressora

Método um: Atualize o firmware usando o painel de controle

Siga estas etapas para carregar o firmware no painel de controle (somente para impressoras conectadas em rede) e/ou definir a impressora para carregar automaticamente futuras atualizações do firmware. Para impressoras conectadas por USB, passe para o método dois.

  1. 1.

    Certifique-se de que a impressora está conectada a uma rede com fio (Ethernet) ou sem fio que tenha conexão ativa com a Internet.

    NOTA:A impressora deve estar conectada à internet para atualizar o firmware via conexão de rede.

  2. 2.

    No painel de controle da impressora, pressione o botão OK para abrir o menu Setup (Configuração).

  3. 3.

    Navegue até o menu Serviço e abra-o, em seguida, abra o menu Atualização do LaserJet.

    NOTA:Se a opção Atualização do LaserJet não estiver listada, use o método dois.

  4. 4.

    Selecione Verificar atualizações para verificar se há atualizações.

    NOTA:A impressora verifica automaticamente as atualizações e, se uma nova versão for detectada, o processo de atualização começa automaticamente.

  5. 5.

    Configure a impressora para atualizar automaticamente o firmware quando as atualizações estiverem disponíveis.

    No painel de controle da impressora, pressione o botão OK para abrir o menu Setup (Configuração).

    Navegue e abra o menu Serviço, abra o menu Atualização do LaserJet e selecione o menu Gerenciar atualizações.

    Defina a opção Permitir atualizações como SIM e, em seguida, defina a opção Verificação automática como LIGADA.


Gerenciar a impressora

Método dois: Atualize o firmware usando o Utilitário de atualização de firmware

Use essas etapas para fazer download e instalar manualmente o Utilitário de atualização de firmware na HP.com.

NOTA:Esse método é a única opção de atualização de firmware disponível para impressoras conectadas ao computador através de um cabo USB. Ele também funciona para impressoras conectadas a uma rede.

NOTA:Você deve ter um driver de impressão instalado para utilizar esse método.

  1. 1.

    Vá para www.hp.com/go/support, clique no link Drivers e software, digite o nome da impressora no campo de pesquisa, pressione o botão ENTER e, em seguida, selecione a impressora na lista de resultados de pesquisa.

  2. 2.

    Selecione o sistema operacional.

  3. 3.

    Na seção Firmware, localize o Utilitário de atualização de firmware.

  4. 4.

    Clique em Download , clique em Executar e, em seguida, clique em Executar novamente.

  5. 5.

    Quando o utilitário inicializar, selecione a impressora na lista suspensa e clique em Enviar firmware.

    NOTA:Para imprimir uma página de configuração para verificar a versão do firmware instalado, antes ou após o processo de atualização, clique em Imprimir config.

  6. 6.

    Siga as instruções da tela para concluir a instalação e, em seguida, clique no botão Sair para fechar o utilitário.


Solução de problemas

  • Assistência ao cliente
  • Restaurar os padrões de fábrica
  • Uma mensagem "Nível de cartucho está baixo" ou "Nível de cartucho está muito baixo" é exibida no painel de controle da impressora
  • A impressora não coleta o papel ou apresenta alimentação incorreta
  • Eliminar atolamentos de papel
  • Melhorar a qualidade da impressão
  • Solucionar problemas de rede com fio
  • Solucionar problemas de rede sem fio (somente modelos sem fio)

Para obter mais informações:

As informações a seguir estão corretas no momento da publicação. Para obter mais informações atuais, consulte www.hp.com/support/ljM402, www.hp.com/support/ljM403 .

A ajuda integral da HP para a impressora inclui as seguintes informações:

  • •

    Instalar e configurar

  • •

    Conhecer e usar

  • •

    Solução de problemas

  • •

    Fazer download de atualizações de software e firmware

  • •

    Participar de fóruns de suporte

  • •

    Localizar informações de garantia e reguladoras


Solução de problemas

Assistência ao cliente

Obtenha suporte por telefone no seu país/região Tenha em mãos o nome da impressora, o número de série, a data da aquisição e a descrição do problema | Os números de telefones por país/região estão no folheto que vem na caixa junto com a impressora ou em www.hp.com/support/.
Obtenha suporte 24 horas via Internet e baixe utilitários de software e drivers | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Solicite acordos de manutenção e serviços adicionais da HP | www.hp.com/go/carepack
Registrar a impressora |


Solução de problemas

Restaurar os padrões de fábrica

A restauração dos padrões de fábrica retorna todas as configurações de impressora e rede para os padrões de fábrica. A contagem de páginas ou o tamanho da bandeja não serão redefinidos. Para restaurar a impressora às configurações padrão de fábrica, siga estas etapas.

CUIDADO:A restauração aos padrões de fábrica retorna todas as configurações aos padrões de fábrica e também exclui todas as páginas armazenadas na memória.

  1. 1.

    No painel de controle da impressora, pressione o botão OK.

  2. 2.

    Selecione Serviços.

  3. 3.

    Selecione a opção Restaurar padrões e, em seguida, pressione o botão OK.

    A impressora é reiniciada automaticamente.


Solução de problemas

Uma mensagem "Nível de cartucho está baixo" ou "Nível de cartucho está muito baixo" é exibida no painel de controle da impressora

Nível de cartucho está baixo: A impressora indica quando o nível de um cartucho de toner está baixo. A vida útil restante real do cartucho de toner pode variar. É recomendável ter um cartucho de substituição disponível para instalar quando a qualidade de impressão não for mais aceitável. O cartucho de toner não precisa ser substituído no momento.

Nível de cartucho está muito baixo: A impressora indica quando o nível do cartucho de toner está muito baixo. A vida útil restante real do cartucho de toner pode variar. É recomendável ter um cartucho de substituição disponível para instalar quando a qualidade de impressão não for mais aceitável. Não é necessário substituir o cartucho de toner nesse momento, a menos que a qualidade de impressão não seja mais aceitável.

Quando um cartucho de toner HP atinge um nível Muito baixo, a Garantia Premium Protection da HP para o cartucho de toner é encerrada.

Esta seção fornece informações sobre os seguintes tópicos:

  • Altere as configurações de "muito baixo"
  • Pedir suprimento


Solução de problemas

Altere as configurações de "muito baixo"

Você pode alterar a maneira como a impressora reage quando os suprimentos alcançam um estado Muito baixo . Não é necessário restabelecer essas configurações ao instalar um novo cartucho de toner.

  1. 1.

    No painel de controle da impressora, pressione o botão OK.

  2. 2.

    Abra os seguintes menus:

    • •

      Configuração do sistema

    • •

      Configurações de suprimento

    • •

      Cartucho preto ou Cartuchos coloridos

    • •

      Configuração Muito baixo

  3. 3.

    Selecione uma destas opções:

    • •

      Selecione a opção Continuar para que a impressora envie um alerta quando o cartucho de impressão estiver chegando ao fim, sem interromper a impressão.

    • •

      Selecione a opção Parar para configurar a impressora para não imprimir até a reposição do cartucho de toner.

    • •

      Selecione a opção Solicitar para configurar a impressora para parar de imprimir e solicitar a substituição do cartucho de toner. Você pode confirmar a solicitação e continuar imprimindo. A opção "Lembrar-me em 100 páginas, 200 páginas, 300 páginas, 400 páginas ou nunca." pode ser configurada pelo cliente nesta impressora. Esta opção é fornecida para praticidade do cliente e não significa que essas páginas terão uma qualidade de impressão satisfatória.


Solução de problemas

Pedir suprimento

Pedidos de suprimentos e papel | www.hp.com/go/suresupply
Peça por meio de provedores de serviço ou suporte | Entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP.
Pedir usando o Servidor da Web Incorporado HP (EWS) | Para acessar, de um navegador da web compatível, digite o endereço IP ou o nome do host no campo de endereço/URL. O EWS contém um link para o site HP SureSupply, que fornece opções para a compra de suprimentos originais da HP.


Solução de problemas

A impressora não coleta o papel ou apresenta alimentação incorreta

http://www.hp.com http://www.hpe.com


Solução de problemas

Introdução

As seguintes soluções podem ajudar a resolver problemas se a impressora não estiver puxando papel da bandeja ou se estiver puxando várias folhas de uma vez. Uma destas situações pode resultar em congestionamentos de papel.

  • Introdução
  • A impressora não coleta papel
  • A impressora coleta várias folhas de papel


Solução de problemas

A impressora não coleta papel

Se a impressora não coletar papel da bandeja, experimente as soluções a seguir.

  • 1.

    Abra a impressora e remova as folhas congestionadas. Verifique se há pedaços de papel rasgados dentro da impressora.

  • 2.

    Coloque a bandeja com o tamanho de papel correto para o trabalho.

  • 3.

    Verifique se o tamanho do papel e o tipo estão definidos corretamente no painel de controle da impressora.

  • 4.

    Verifique se as guias de papel na bandeja estão ajustadas corretamente para o tamanho do papel. Ajuste as guias ao recuo apropriado na bandeja. A seta na guia da bandeja deve se adaptar exatamente com a marca da bandeja.

    NOTA:Não ajuste as guias do papel firmemente contra a pilha de papel. Ajuste-as às indentações ou marcações na bandeja.

    As imagens a seguir mostram exemplos de indentações de tamanho do papel nas bandejas para várias impressoras. A maioria das impressoras HP possuem marcas semelhantes a estas.

    Marcações de tamanho para Bandeja 1 ou bandeja multipropósito

    Exemplos de marcação de tamanho do papel da Bandeja 1

    Marcações de tamanho das bandejas de cassete

    Exemplos de marcações de tamanho de papel para outras bandejas

  • 5.

    Verifique se a umidade na sala está dentro das especificações para esta impressora e se o papel está sendo armazenada em pacotes não abertos. A maioria das resmas de papel é vendida em embalagem à prova de umidade para manter o papel seco.

    Em ambientes de alta umidade, o papel na parte superior da pilha na bandeja pode absorver umidade e ele pode ter uma aparência ondulada ou irregular. Se isso ocorrer, remova as folhas 5 a 10 de papel de cima da pilha.

    Em ambientes de baixa umidade, o excesso de eletricidade estática pode fazer com que as folhas de papel grudem. Se isso ocorrer, remova o papel da bandeja e dobre a pilha, segurando-a em cada extremidade e juntando as pontas para formar um U. Em seguida, gire as extremidades para baixo para inverter a forma de U. Em seguida, mantenha cada lado da pilha de papel e repita esse processo. Esse processo libera folhas individuais sem apresentar eletricidade estática. Endireite a pilha de papel contra uma tabela antes de devolvê-la na bandeja.

    Técnica para dobrar a pilha de papel

    Flexionar a pilha de papel

  • 6.

    Verifique no painel de controle da impressora para confirmar se um aviso para colocar o papel manualmente está sendo exibido. Coloque papel e continue.

  • 7.

    Os cilindros acima da bandeja podem estar contaminados. Limpe os cilindros com um tecido macio, que não solte pelos, umedecido com água. Use água destilada, se estiver disponível.

    CUIDADO:Não borrife água diretamente na impressora. Em vez disso, borrife água no pano ou umedeça o pano em água e torça antes de limpar os cilindros.

    A imagem a seguir mostra exemplos da localização do cilindro para várias impressoras.

    Localizações dos cilindros da Bandeja 1 ou a bandeja multipropósito

    Exemplos de local do cilindro de coleta


Solução de problemas

A impressora coleta várias folhas de papel

Se a impressora coletar várias folhas de papel da bandeja, experimente as soluções a seguir.

  • 1.

    Remova a pilha de papel da bandeja, dobre-a, gire-a 180° e vire-a ao contrário. Não folheie o papel. Recoloque a pilha de papel na bandeja.

    NOTA:Ventilar papel introduz eletricidade estática. Em vez de ventilar papel, flexione a pilha, segurando-a em cada extremidade e levantando as extremidades para formar um U. Em seguida, gire as extremidades para baixo para inverter a forma de U. Em seguida, mantenha cada lado da pilha de papel e repita esse processo. Esse processo libera folhas individuais sem apresentar eletricidade estática. Endireite a pilha de papel contra uma tabela antes de devolvê-la à bandeja.

    Técnica para dobrar a pilha de papel

    Flexionar a pilha de papel

  • 2.

    Use somente papéis que atendam às especificações da HP para esta impressora.

  • 3.

    Verifique se a umidade na sala está dentro das especificações para esta impressora, e esse papel está sendo armazenado em pacotes não abertos. A maioria das resmas de papel é vendida em embalagem à prova de umidade para manter o papel seco.

    Em ambientes de alta umidade, o papel na parte superior da pilha na bandeja pode absorver umidade e ele pode ter uma aparência ondulada ou irregular. Se isso ocorrer, remova as folhas 5 a 10 de papel de cima da pilha.

    Em ambientes de baixa umidade, o excesso de eletricidade estática pode fazer com que as folhas de papel grudem. Se isso ocorrer, remova o papel da bandeja e dobre a pilha conforme descrito anteriormente.

  • 4.

    Use um papel que não esteja enrugado, dobrado ou danificado. Se necessário, use papel de um pacote diferente.

  • 5.

    Verifique se que a bandeja não está sobrecarregada verificando as marcações de altura da pilha no interior da bandeja. Se estiver cheia demais, remova toda a pilha de papel da bandeja, endireite a pilha e recoloque algumas folhas na bandeja.

    As imagens a seguir mostram exemplos das marcações de altura da pilha nas bandejas para várias impressoras. A maioria das impressoras HP possuem marcas semelhantes a estas. Certifique-se de que todas as folhas de papel estejam abaixo das linguetas perto das marcas de altura da pilha. Essas linguetas ajudam a apoiar o papel na posição correta quando ela entra na impressora.

    Marcações de altura da pilha

    Exemplos de marcações de altura da pilha na Bandeja 1

    Lingueta da pilha de papel

    Exemplo de marcações de altura da pilha das outras bandejas

  • 6.

    Verifique se as guias de papel na bandeja estão ajustadas corretamente para o tamanho do papel. Ajuste as guias ao recuo apropriado na bandeja. A seta na guia da bandeja deve se adaptar exatamente com a marca da bandeja.

    NOTA:Não ajuste as guias do papel firmemente contra a pilha de papel. Ajuste-as às indentações ou marcações na bandeja.

    As imagens a seguir mostram exemplos de indentações de tamanho do papel nas bandejas para várias impressoras. A maioria das impressoras HP possuem marcas semelhantes a estas.

    Marcações de tamanho para Bandeja 1 ou bandeja multipropósito

    Exemplos de marcação de tamanho do papel da Bandeja 1

    Marcações de tamanho das bandejas de cassete

    Exemplos de marcações de tamanho de papel para outras bandejas

  • 7.

    Verifique se o ambiente de impressão está dentro das especificações recomendadas.


Solução de problemas

Eliminar atolamentos de papel

http://www.hp.com http://www.hpe.com


Solução de problemas

Introdução

As seguintes informações incluem instruções para a eliminação de atolamentos na impressora.

  • Introdução
  • Enfrentando atolamentos de papel frequentes ou recorrentes?
  • Locais de congestionamento
  • Desobstruir atolamentos de papel na Bandeja 1
  • Eliminar atolamentos de papel na Bandeja 2
  • Eliminar atolamentos de papel na Bandeja 3
  • Eliminar atolamentos na área do fusor
  • Eliminar atolamentos do compartimento de saída
  • Eliminar atolamentos de papel na unidade duplex


Solução de problemas

Enfrentando atolamentos de papel frequentes ou recorrentes?

Siga estas etapas para solucionar problemas com congestionamentos de papel frequentes. Se a primeira etapa não resolver o problema, continue com a próxima etapa até que o problema seja resolvido.

  1. 1.

    Se o papel ficar atolado na impressora, elimine o congestionamento e, em seguida, imprima uma página de configuração para testar a impressora.

  2. 2.

    Verifique se a bandeja está configurada para o tamanho e o tipo de papel corretos no painel de controle da impressora. Ajustar as configurações do papel, se necessário.

    1. a.

      No painel de controle da impressora, pressione o botão OK.

    2. b.

      Abra os seguintes menus:

      • •

        Configuração do sistema

      • •

        Config. papel

    3. c.

      Selecione a bandeja na lista.

    4. d.

      Selecione a opção Tipo do papel e, em seguida, selecione o tipo do papel que está na bandeja.

    5. e.

      Selecione a opção Tamanho do papel e, em seguida, selecione o tamanho do papel que está na bandeja.

  3. 3.

    Desligue a impressora, aguarde por 30 segundos e, então, ligue-a novamente.

  4. 4.

    Imprima uma página de limpeza para remover o excesso de toner do interior da impressora.

    1. a.

      No painel de controle da impressora, pressione o botão OK.

    2. b.

      Abra os seguintes menus:

      • •

        Serviço

      • •

        Página de limpeza

    3. c.

      Carregue papel comum ou A4 quando for solicitado e, em seguida, pressione o botão OK.

      Uma mensagem Limpeza é exibida no painel de controle da impressora. Aguarde até o processo ser concluído. Descarte as páginas impressas.

  5. 5.

    Imprimir uma página de configuração para testar a impressora.

    1. a.

      No painel de controle da impressora, pressione o botão OK.

    2. b.

      Abra o menu Reports (Relatórios).

    3. c.

      Clique em Relatório de Configuração.

Se nenhuma dessas etapas resolver o problema, a impressora pode precisar de manutenção. Entre em contato com o Suporte ao cliente HP.


Solução de problemas

Locais de congestionamento

Os congestionamentos podem ocorrer nos seguintes locais:

Locais de congestionamento

1 | Compartimento de saída
2 | Área do fusor
3 | Bandeja 3 (opcional)
4 | Bandeja 2 Área de duplexação (remova a Bandeja 2 para acessar)
5 | Bandeja 1
6 | Área do cartucho de toner (abra a porta dianteira para acesso)

Toner solto pode permanecer na impressora depois de um atolamento. Esse problema é geralmente solucionado após a impressão de algumas folhas.


Solução de problemas

Desobstruir atolamentos de papel na Bandeja 1

Use o procedimento a seguir para eliminar atolamentos na Bandeja 1.

  1. ▲

    Puxe lentamente o papel atolado para fora da impressora.

    Remover o papel congestionado


Solução de problemas

Eliminar atolamentos de papel na Bandeja 2

Use o procedimento a seguir para verificar o papel em todos os locais de atolamento possíveis relacionados à Bandeja 2.

  1. 1.

    Remova a bandeja da impressora.

    Remova a bandeja

  2. 2.

    Remova o papel da bandeja e descarte todo o papel danificado.

    Remover o papel congestionado

  3. 3.

    Verifique se a guia de papel traseira está ajustada para a endentação para o tamanho de papel correto. Se necessário, aperte a trava e mova a guia de papel traseira para a posição correta. Ela deverá se encaixar com um clique.

    Ajuste as guias

  4. 4.

    Carregue o papel na bandeja. Certifique-se de que a pilha está plana em todos os quatro cantos e que a parte superior da pilha está abaixo dos indicadores de altura máxima.

    Carregue o papel

  5. 5.

    Reinsira e feche a bandeja.

    Feche a bandeja

  6. 6.

    Pressione o botão de liberação da porta frontal.

    Abra a porta frontal

  7. 7.

    Abra a porta frontal.

    Abra a porta frontal

  8. 8.

    Remova o cartucho de toner.

    Remova o cartucho de toner

  9. 9.

    Abra a tampa de acesso ao atolamento.

    Levante a tampa

  10. 10.

    Remova o papel preso.

    Remover o papel congestionado

  11. 11.

    Instale o cartucho de toner.

    Instale o cartucho de toner.

  12. 12.

    Feche a porta frontal.

    Feche a porta frontal


Solução de problemas

Eliminar atolamentos de papel na Bandeja 3

Use o procedimento a seguir para verificar o papel em todos os locais de atolamento possíveis relacionados à Bandeja 3.

  1. 1.

    Remova a bandeja da impressora.

    Remova a bandeja

  2. 2.

    Remova o papel da bandeja e descarte todo o papel danificado.

    Remover o papel congestionado

  3. 3.

    Verifique se a guia de papel traseira está ajustada para a endentação para o tamanho de papel correto. Se necessário, aperte a trava e mova a guia de papel traseira para a posição correta. Ela deverá se encaixar com um clique.

    Ajuste as guias

  4. 4.

    Carregue o papel na bandeja. Certifique-se de que a pilha está plana em todos os quatro cantos e que a parte superior da pilha está abaixo dos indicadores de altura máxima.

    Carregue o papel

  5. 5.

    Reinsira e feche a bandeja.

    Feche a bandeja

  6. 6.

    Pressione o botão de liberação da porta frontal.

    Abra a porta frontal

  7. 7.

    Abra a porta frontal.

    Abra a porta frontal

  8. 8.

    Remova o cartucho de toner.

    Remova o cartucho de toner

  9. 9.

    Abra a tampa de acesso ao atolamento.

    Levante a tampa

  10. 10.

    Remova o papel preso.

    Remover o papel congestionado

  11. 11.

    Instale o cartucho de toner.

    Instale o cartucho de toner.

  12. 12.

    Feche a porta frontal.

    Feche a porta frontal


Solução de problemas

Eliminar atolamentos na área do fusor

Use o procedimento a seguir para procurar o papel em todos os locais de atolamento possíveis na área do fusor.

  1. 1.

    Pressione o botão de liberação da porta frontal.

    Abra a porta frontal

  2. 2.

    Abra a porta frontal.

    Abra a porta frontal

  3. 3.

    Remova o cartucho de toner.

    Remova o cartucho de toner

  4. 4.

    Abra a tampa de acesso ao atolamento.

    Levante a tampa

  5. 5.

    Remova o papel preso.

    Remover o papel congestionado

  6. 6.

    Instale o cartucho de toner.

    Instale o cartucho de toner.

  7. 7.

    Feche a porta frontal.

    Feche a porta frontal


Solução de problemas

Eliminar atolamentos do compartimento de saída

Use o procedimento a seguir para procurar o papel em todos os locais de atolamento possíveis no compartimento de saída.

  1. 1.

    Se o papel estiver visível no compartimento de saída, segure a margem superior e remova-a.

    Remover o papel congestionado

  2. 2.

    Abra a porta traseira.

    Abrir a porta traseira

  3. 3.

    Remova todo o papel congestionado da área da porta traseira.

    Remover o papel congestionado

  4. 4.

    Feche a porta traseira.

    Fechar a porta traseira


Solução de problemas

Eliminar atolamentos de papel na unidade duplex

Use o procedimento a seguir para procurar papel em todos os locais de atolamento possíveis na unidade duplex automática.

  1. 1.

    Remova completamente a Bandeja 2 da impressora.

    Remova a bandeja

  2. 2.

    Pressione o botão verde para liberar a alavanca do duplexador.

    Pressione o botão verde

  3. 3.

    Remova o papel preso.

    Remover o papel congestionado

  4. 4.

    Feche a alavanca do duplexador.

    Pressione a panorâmica duplex

  5. 5.

    Reinsira a bandeja 2.

    Feche a bandeja


Solução de problemas

Melhorar a qualidade da impressão

http://www.hp.com http://www.hpe.com


Solução de problemas

Introdução

  • Introdução
  • Imprimir a partir de outro programa de software
  • Verifique a configuração do tipo de papel para o trabalho de impressão
  • Verificar o status do cartucho de toner
  • Limpar a impressora
  • Inspecionar visualmente o cartucho de toner
  • Verificar o papel e o ambiente de impressão
  • Verificar as configurações do EconoMode
  • Tentar um driver de impressão diferente

Se a impressora apresentar problemas de qualidade de imagem, tente as seguintes soluções na ordem indicada para resolver o problema.


Solução de problemas

Imprimir a partir de outro programa de software

Tente imprimir a partir de outro programa. Se a página for impressa corretamente, o problema está no programa de software usado para imprimir.


Solução de problemas

Verifique a configuração do tipo de papel para o trabalho de impressão

Verifique a configuração de tipo do papel ao imprimir de um programa de software e se a as páginas impressas têm manchas, impressão escura ou impressiva, papel enrolado, gotas de toner espalhadas, toner solto ou pequenas áreas sem toner.

Esta seção fornece informações sobre os seguintes tópicos:

  • Verificar a configuração do tipo de papel (Windows)
  • Verificar a configuração do tipo de papel (OS X)


Solução de problemas

Verificar a configuração do tipo de papel (Windows)

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione a impressora e, em seguida, clique no botão Propriedades ou Preferências.

  3. 3.

    Clique na guia Papel/Qualidade.

  4. 4.

    Na lista suspensa Tipo de papel, clique na opção Mais...

  5. 5.

    Amplie a lista de opções O tipo é: opções.

  6. 6.

    Expanda a categoria de tipos de papel que melhor descreve o seu papel.

  7. 7.

    Selecione a opção para o tipo de papel em uso e clique no botão OK.

  8. 8.

    Clique no botão OK para fechar a caixa de diálogo Propriedades do documento. Na caixa de diálogo Imprimir, clique no botão OK para imprimir o trabalho.


Solução de problemas

Verificar a configuração do tipo de papel (OS X)

  1. 1.

    Clique no menu Arquivo e na opção Imprimir.

  2. 2.

    No menu Impressora, selecione a impressora.

  3. 3.

    Por padrão, o driver de impressão exibe o menu Cópias e páginas. Abra a lista suspensa de menus e clique no menu Acabamento.

  4. 4.

    Selecione um tipo na lista suspensa Tipo de mídia.

  5. 5.

    Clique no botão Imprimir.


Solução de problemas

Verificar o status do cartucho de toner

Verifique as seguintes informações na página de status dos suprimentos:

  • •

    Porcentagem estimada da vida útil restante do cartucho

  • •

    Número aproximado de páginas restantes

  • •

    Números de peça dos cartuchos de toner HP

  • •

    Número de páginas impressas

Use o procedimento a seguir para imprimir a página de status dos suprimentos.

  1. 1.

    No painel de controle do produto, pressione o botão OK.

  2. 2.

    Vá até o menu Reports (Relatórios) e, em seguida, pressione o botão OK.

  3. 3.

    Vá até a opção Status de suprimentos e, em seguida, pressione o botão OK para imprimir um relatório do status de todos os itens de suprimento.

  4. 4.

    Verifique o percentual de vida útil restante do cartucho de toner e, se aplicável, o status de outras peças de manutenção substituíveis.

    Podem ocorrer problemas de qualidade de impressão ao usar um cartucho de toner que está próximo do fim previsto. O produto indica quando o nível de um suprimento está muito baixo. Após o nível de um suprimento HP atingir um limite muito baixo, a garantia de proteção premium da HP para esse suprimento é dada como encerrada.

    Não é necessário substituir o cartucho de toner nesse momento, a menos que a qualidade de impressão não seja mais aceitável. É recomendável ter um cartucho de substituição disponível para instalar quando a qualidade de impressão não for mais aceitável.

    Se você perceber que precisa substituir um cartucho de toner ou outras peças de manutenção substituíveis, a página de status de suprimentos lista o número de peças originais HP.

  5. 5.

    Verifique se você está utilizando um cartucho original HP.

    Um cartucho de toner original HP tem escritas as palavras “HP”, ou possui o logotipo da HP. Para obter mais informações sobre como identificar cartuchos HP, acesse www.hp.com/go/learnaboutsupplies.

    A HP não pode recomendar o uso de suprimentos de outros fabricantes, sejam eles novos ou recondicionados. Como não são produtos fabricados pela HP, a HP não pode influenciar no projeto nem controlar a qualidade deles. Se você estiver usando um cartucho de toner reabastecido ou remanufaturado e não estiver satisfeito com a qualidade de impressão, substitua-o por um cartucho original HP.


Solução de problemas

Limpar a impressora

Esta seção fornece informações sobre os seguintes tópicos:

  • Imprima uma página de limpeza


Solução de problemas

Imprima uma página de limpeza

Durante o processo de impressão, partículas de papel, toner e poeira podem se acumular dentro da impressora e causar problemas de qualidade de impressão, como manchas ou respingos de toner, manchas de tinta, linhas ou marcas repetidas.

Use o procedimento a seguir para imprimir uma página de limpeza.

  1. 1.

    No painel de controle da impressora, pressione o botão OK.

  2. 2.

    Abra os seguintes menus:

    • •

      Serviço

    • •

      Página de limpeza

  3. 3.

    Carregue papel comum ou A4 quando for solicitado e, em seguida, pressione o botão OK.

    Uma mensagem Limpeza é exibida no painel de controle da impressora. Aguarde até o processo ser concluído. Descarte as páginas impressas.


Solução de problemas

Inspecionar visualmente o cartucho de toner

Siga estas etapas para inspecionar cada cartucho de toner.

  1. 1.

    Remova o cartucho de toner da impressora.

  2. 2.

    Verifique se há danos no chip da memória.

  3. 3.

    Examine a superfície do tambor de imagem verde.

    CUIDADO:Não toque no tambor de imagem. Impressões digitais no tambor de imagem podem causar problemas na qualidade de impressão.

  4. 4.

    Se houver algum arranhão, impressão digital ou outro dano no tambor de imagem, substitua o cartucho de toner.

  5. 5.

    Reinstale o cartucho de toner e imprima algumas páginas para ver se o problema foi resolvido.


Solução de problemas

Verificar o papel e o ambiente de impressão

Esta seção fornece informações sobre os seguintes tópicos:

  • Etapa um: Usar papel que atenda às especificações da HP
  • Etapa dois: Verificar o ambiente
  • Etapa três: Configurar o alinhamento da bandeja individual


Solução de problemas

Etapa um: Usar papel que atenda às especificações da HP

Alguns problemas de qualidade de impressão surgem com o uso de papel que não atende às especificações da HP .

  • •

    Sempre use um tipo e uma gramatura de papel aceitos pela impressora.

  • •

    Use papel de boa qualidade e sem cortes, rasgos, manchas, partículas soltas, poeira, rugas, lacunas e bordas enroladas ou curvas.

  • •

    Use papel que não tenha sido usado para impressão anteriormente.

  • •

    Use papel que não contenha material metálico, como glitter.

  • •

    Use papel desenvolvido para impressoras a laser. Não use papel destinado somente a impressoras jato de tinta.

  • •

    Não use papel excessivamente áspero. Usar papel mais liso geralmente resulta em melhor qualidade de impressão.


Solução de problemas

Etapa dois: Verificar o ambiente

O ambiente pode afetar diretamente a qualidade de impressão e é uma causa comum para problemas de qualidade de impressão e de alimentação de papel. Tente estas soluções:

  • •

    Mova a impressora para longe de locais com correntes de ar, como ventos de ar condicionado ou janelas ou portas abertas.

  • •

    Assegure-se que a impressora não esteja exposta a temperaturas nem umidade fora de das especificações técnicas da impressora.

  • •

    Não coloque a impressora em um espaço confinado, como um armário.

  • •

    Coloque a impressora em uma superfície firme e plana.

  • •

    Remova qualquer coisa que esteja bloqueando as ventoinhas da impressora. A impressora requer um bom fluxo de ar em todos os lados, incluindo a parte superior.

  • •

    Proteja a impressora de fragmentos suspensos no ar, vapor, graxa ou de qualquer outro elemento que possa deixar resíduos no seu interior.


Solução de problemas

Etapa três: Configurar o alinhamento da bandeja individual

Siga estas etapas quando texto ou imagens não estiverem centralizados ou alinhados corretamente na página impressa ao imprimir de bandejas específicas.

  1. 1.

    No painel de controle da impressora, pressione o botão OK.

  2. 2.

    Abra os seguintes menus:

    • •

      Configuração do sistema

    • •

      Qualidade de impressão

    • •

      Alinhamento de ajuste

  3. 3.

    Role e selecione a bandeja para ajustar e pressione o botão OK.

  4. 4.

    Role e selecione uma das seguintes opções:

    • •

      Deslocamento X1

    • •

      Deslocamento X2

    • •

      Deslocamento Y

  5. 5.

    Use os botões de seta e o botão OK para ajustar o alinhamento.

  6. 6.

    Repita as duas etapas anteriores conforme necessário para ajustar as configurações de alinhamento.

  7. 7.

    Pressione o botão Voltar [image] para voltar ao menu Ajustar alinhamento.

  8. 8.

    Role e selecione Imprimir página de teste.

  9. 9.

    Role e selecione a bandeja da qual imprimir.

  10. 10.

    Siga as instruções para as páginas que forem impressas.

  11. 11.

    Role e selecione Imprimir página de teste novamente para verificar os resultados. Faça mais ajustes se necessário.


Solução de problemas

Verificar as configurações do EconoMode

A HP não recomenda o uso da opção EconoMode em tempo integral. Se o EconoMode for usado continuamente, o suprimento de toner pode durar mais do que as partes mecânicas do cartucho de toner. Se a qualidade da impressão começar a diminuir e não for mais satisfatória, avalie a possibilidade de substituir o cartucho de toner.

NOTA:Este recurso está disponível com o driver de impressão PCL 6 para Windows. Se não estiver usando esse driver, você poderá ativar o recurso com o Servidor da Web incorporado HP.

Siga estas etapas se a página inteira estiver muito escura ou muita clara.

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione a impressora e, em seguida, clique no botão Propriedades ou Preferências.

  3. 3.

    Clique na guia Papel/Qualidade e localize a área Qualidade de impressão.

  4. 4.

    Se a página inteira estiver muito escura, use estas configurações:

    • •

      Selecione a opção 600 dpi.

    • •

      Marque a caixa de seleção EconoMode para ativá-la.

    Se a página inteira estiver muito clara, use estas configurações:

    • •

      Selecione a opção FastRes 1200.

    • •

      Desmarque a caixa de seleção EconoMode para desativá-la.

  5. 5.

    Clique no botão OK para fechar a caixa de diálogo Propriedades do documento. Na caixa de diálogo Imprimir, clique no botão OK para imprimir o trabalho.


Solução de problemas

Tentar um driver de impressão diferente

Tente usar um driver de impressão diferente se você estiver imprimindo a partir de um programa de software e se as páginas impressas apresentarem linhas inesperadas nos gráficos, texto ausente, gráficos ausentes, formatação incorreta ou fontes substituídas.

Faça o download de qualquer um dos drivers a seguir no site da HP. www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Driver HP PCL 6

Driver HP PCL 6

Driver HP PCL 6
  • •

    Fornecido como driver padrão no CD que acompanha a impressora. Esse driver é instalado automaticamente, a menos que outro seja selecionado.

  • •

    Recomendado para todos os ambientes Windows

  • •

    Oferece melhor velocidade, qualidade de impressão e suporte em geral a recursos de impressoras para a maioria dos usuários

  • •

    Desenvolvido para alinhar-se à Windows Graphic Device Interface (Interface de Dispositivo Gráfico do Windows) (GDI) para a melhor velocidade em ambientes Windows

  • •

    Talvez ele não seja totalmente compatível com programas de software personalizados e de terceiros baseados no PCL 5

Driver HP UPD PS
  • •

    Recomendado para impressão com programas de software Adobe® ou com outros programas de software com muitos em gráficos

  • •

    Oferece suporte para impressão partindo das necessidades de emulação postscript ou para suporte de fontes de flash postscript

HP UPD PCL 5
  • •

    Recomendável para impressão do tipo escritório geral em ambientes Windows

  • •

    Compatível com versões anteriores do PCL e impressoras HP LaserJet mais antigas

  • •

    A melhor opção para impressão com programas de software personalizados ou de terceiros

  • •

    A melhor escolha para a operação em ambientes mistos, que exigem que a impressora seja definida como PCL 5 (UNIX, Linux, mainframe)

  • •

    Projetado para uso e ambientes corporativos Windows para oferecer um driver único a ser utilizado com vários modelos de impressoras

  • •

    Preferencial para impressão com vários modelos de impressoras em um computador Windows móvel

HP UPD PCL 6
  • •

    Recomendado para impressão em todos os ambientes Windows

  • •

    Oferece melhor velocidade, qualidade de impressão e suporte em geral a recursos de impressoras para a maioria dos usuários

  • •

    Desenvolvido para uso com a Graphic Device Interface (GDI) do Windows para a melhor velocidade em ambientes Windows

  • •

    Talvez ele não seja totalmente compatível com programas de software personalizados e de terceiros baseados no PCL 5


Solução de problemas

Solucionar problemas de rede com fio

http://www.hp.com http://www.hpe.com


Solução de problemas

Introdução

Verifique, com base nos itens a seguir, se a impressora está se comunicando com a rede. Antes de começar, imprima uma página de configuração no painel de controle da impressora e localize o endereço IP do produto que está listado nessa página.

  • Introdução
  • Conexão física incorreta
  • O computador está usando o endereço IP incorreto para a impressora
  • O computador não consegue estabelecer comunicação com a impressora
  • A impressora está usando o link e as configurações dúplex incorretos para a rede
  • Novos programas de software podem estar causando problemas de compatibilidade
  • O computador ou a estação de trabalho talvez esteja configurado incorretamente
  • A impressora foi desabilitada ou outras configurações de rede estão incorretas

NOTA:A HP não suporta rede ponto a ponto, já que o recurso é uma função dos sistemas operacionais da Microsoft e não dos drivers de impressão da HP. Para obter mais informações, visite o site da Microsoft em www.microsoft.com.


Solução de problemas

Conexão física incorreta

  1. 1.

    Verifique se a impressora está conectada à porta de rede correta por um cabo de comprimento correto.

  2. 2.

    Verifique se os cabos estão conectados firmemente.

  3. 3.

    Observe a conexão da porta de rede na parte de trás da impressora e verifique se a luz de atividade âmbar e a luz de status do link estão acesas.

  4. 4.

    Se o problema continuar, tente um cabo ou portas diferentes do hub.


Solução de problemas

O computador está usando o endereço IP incorreto para a impressora

  1. 1.

    Abra as propriedades da impressora e clique na guia Portas. Verifique se endereço IP atual da impressora está selecionado. O endereço IP da impressora é listado na página de configuração da impressora.

  2. 2.

    Se você instalou a impressora usando a porta TCP/IP padrão da HP, selecione a caixa Sempre imprimir nesta impressora, mesmo que seu endereço IP seja alterado.

  3. 3.

    Se você instalou a impressora usando uma porta TCP/IP padrão da Microsoft, use o nome do host, em vez do endereço IP.

  4. 4.

    Se o endereço IP estiver correto, exclua a impressora e adicione-a novamente.


Solução de problemas

O computador não consegue estabelecer comunicação com a impressora

  1. 1.

    Teste a comunicação de rede executando o ping da rede.

    1. a.

      Abra um prompt de linha de comando no seu computador.

      • •

        Para o Windows, clique em Iniciar, Executar e digite cmd, em seguida, pressione Enter.

      • •

        Para o OS X, acesse Aplicações, Utilitários, e abra Terminal.

    2. b.

      Digite ping seguido pelo endereço IP da impressora.

    3. c.

      Se a janela exibir tempos de trajeto, a rede está funcionando.

  2. 2.

    Se o comando ping falhar, verifique se os hubs de rede estão ligados e, em seguida, verifique se as configurações de rede, a impressora e o computador estão todos configurados para a mesma rede.


Solução de problemas

A impressora está usando o link e as configurações dúplex incorretos para a rede

A HP recomenda deixar essas configurações no modo automático (a configuração padrão). Se essas configurações forem alteradas, você também deverá alterá-las para a rede.


Solução de problemas

Novos programas de software podem estar causando problemas de compatibilidade

Verifique se os novos programas de software foram instalados corretamente e se estão utilizando o driver de impressão correto.


Solução de problemas

O computador ou a estação de trabalho talvez esteja configurado incorretamente

  1. 1.

    Verifique as configurações dos drivers da rede, dos drivers de impressão e do redirecionamento da rede.

  2. 2.

    Verifique se o sistema operacional está configurado corretamente.


Solução de problemas

A impressora foi desabilitada ou outras configurações de rede estão incorretas

  1. 1.

    Analise a página de configuração para verificar o status do protocolo de rede. Habilite-o se necessário.

  2. 2.

    Reconfigure as configurações de rede, se necessário.


Solução de problemas

Solucionar problemas de rede sem fio (somente modelos sem fio)

  • Introdução
  • Lista de verificação de conectividade sem fio
  • A impressora não imprime depois da conclusão da configuração sem fio
  • A impressora não imprime e o computador tem um firewall de terceiros instalado
  • A conexão sem fio não funciona depois que o roteador sem fio ou a impressora foi movida
  • Não é possível conectar mais computadores à impressora sem fio
  • A impressora sem fio perde a comunicação quando conectado a uma VPN
  • A rede não aparece na lista de redes sem fio
  • A rede sem fio não está funcionando
  • Executar um teste de diagnóstico de rede sem fio
  • Reduza a interferência em uma rede sem fio


Solução de problemas

Introdução

Use informações da solução de problemas para ajudar na resolução de problemas.

NOTA:Para determinar se o HP NFC e a impressão Wi-Fi Direct HP estão ativados na impressora, imprima uma página de configuração no painel de controle da impressora.


Solução de problemas

Lista de verificação de conectividade sem fio

  • •

    Verifique se o cabo de rede não está conectado.

  • •

    Verifique se a impressora e o roteador sem fio estão ligados e estão recebendo energia. Certifique-se também de que o rádio sem fio na impressora está ligada.

  • •

    Verifique se o identificador de conjunto de serviços (SSID) está correto. Imprima uma página de configuração para determinar o SSID. Se não souber ao certo se o SSID está correto, realize a configuração sem fio novamente.

  • •

    Nas redes protegidas, verifique se as informações de segurança estão corretas. Se estiverem incorretas, realize a configuração sem fio novamente.

  • •

    Se a rede sem fio estiver funcionando corretamente, tente acessar outros computadores na rede sem fio. Se a rede tiver acesso à Internet, tente conectar a Internet através de uma conexão sem fio.

  • •

    Verifique se o método de criptografia (AES ou TKIP) é o mesmo para a impressora e para o ponto de acesso sem fio (nas redes que usam a segurança WPA).

  • •

    Verifique se a impressora está dentro do alcance da rede sem fio. Na maioria das redes, a impressora deve estar a 30 m do ponto de acesso sem fio (roteador sem fio).

  • •

    Verifique se não há obstáculos bloqueando o sinal sem fio. Retire grandes objetos de metal entre o ponto de acesso e a impressora. Verifique se postes, paredes ou colunas de suporte que contêm metal ou concreto não separam a impressora e o ponto de acesso sem fio.

  • •

    Verifique se a impressora está posicionado longe de dispositivos eletrônicos que podem interferir no sinal sem fio. Muitos dispositivos podem interferir no sinal sem fio, incluindo motores, telefones sem fio, câmeras de sistema de segurança, outras redes sem fio e alguns dispositivos Bluetooth.

  • •

    Verifique se o driver de impressão está instalado no computador.

  • •

    Verifique se foi selecionada a porta correta de impressora.

  • •

    Verifique se o computador e a impressora estão conectados à mesma rede sem fio.

  • •

    Para OS X, verifique se o roteador de conexão sem fio suporta Bonjour.


Solução de problemas

A impressora não imprime depois da conclusão da configuração sem fio

  1. 1.

    Verifique se a impressora está ligada e no estado Pronto.

  2. 2.

    Desligue os firewalls de terceiros do computador.

  3. 3.

    Verifique se a rede sem fio está funcionando corretamente.

  4. 4.

    Verifique se o computador está funcionando corretamente. Se necessário, reinicie o computador.

  5. 5.

    Verifique se é possível abrir o HP Embedded Web Server da impressora em um computador na rede.


Solução de problemas

A impressora não imprime e o computador tem um firewall de terceiros instalado

  1. 1.

    Atualize o firewall com a atualização mais recente disponível do fabricante.

  2. 2.

    Se os programas solicitarem acesso ao firewall quando você instalar a impressora ou tentar imprimir, permita a execução dos programas.

  3. 3.

    Desative o firewall temporariamente e instale o produto sem fio na impressora. Ative o firewall quando você tiver terminado a instalação sem fio.


Solução de problemas

A conexão sem fio não funciona depois que o roteador sem fio ou a impressora foi movida

  1. 1.

    Verifique se o roteador ou a impressora está conectado à mesma rede que o computador.

  2. 2.

    Imprima uma página de configuração.

  3. 3.

    Compare o identificador de conjunto de serviços (SSID) na página de configuração com o SSID na configuração da impressora do computador.

  4. 4.

    Se os números não forem iguais, os dispositivos não estão conectados na mesma rede. Reconfigure a instalação sem fio da impressora.


Solução de problemas

Não é possível conectar mais computadores à impressora sem fio

  1. 1.

    Verifique se outros computadores estão no intervalo sem fio e se algum obstáculo está bloqueando o sinal. Para a maioria das redes, o intervalo sem fio está a 30 m do ponto de acesso sem fio.

  2. 2.

    Verifique se a impressora está ligada e no estado Pronto.

  3. 3.

    Verifique se não há mais de 5 usuários Wi-Fi Direct simultâneos.

  4. 4.

    Desligue os firewalls de terceiros do computador.

  5. 5.

    Verifique se a rede sem fio está funcionando corretamente.

  6. 6.

    Verifique se o computador está funcionando corretamente. Se necessário, reinicie o computador.


Solução de problemas

A impressora sem fio perde a comunicação quando conectado a uma VPN

  • •

    Geralmente, você não pode se conectar a uma VPN e outras redes ao mesmo tempo.


Solução de problemas

A rede não aparece na lista de redes sem fio

  • •

    Verifique se o roteador sem fio está ligado e se tem energia.

  • •

    Talvez a rede esteja oculta. No entanto, você ainda pode se conectar a uma rede oculta.


Solução de problemas

A rede sem fio não está funcionando

  1. 1.

    Verifique se o cabo de rede não está conectado.

  2. 2.

    Para verificar se a rede perdeu a comunicação, tente conectar outros dispositivos à rede.

  3. 3.

    Teste a comunicação de rede executando o ping da rede.

    1. a.

      Abra um prompt de linha de comando no seu computador.

      • •

        Para o Windows, clique em Iniciar, Executar e digite cmd, em seguida, pressione Enter.

      • •

        Para o OS X, acesse Aplicações, Utilitários, e abra Terminal.

    2. b.

      Digite ping seguido pelo endereço IP do roteador.

    3. c.

      Se a janela exibir tempos de trajeto, a rede está funcionando.

  4. 4.

    Verifique se o roteador ou a impressora está conectado à mesma rede que o computador.

    1. a.

      Imprima uma página de configuração.

    2. b.

      Compare o identificador de conjunto de serviços (SSID) no relatório de configuração com o SSID na configuração da impressora do computador.

    3. c.

      Se os números não forem iguais, os dispositivos não estão conectados na mesma rede. Reconfigure a instalação sem fio da impressora.


Solução de problemas

Executar um teste de diagnóstico de rede sem fio

No painel de controle da impressora, você pode executar um teste diagnóstico que fornece informações sobre as configurações de rede sem fio.

  1. 1.

    No painel de controle da impressora, pressione o botão OK.

  2. 2.

    Abra os seguintes menus:

    • •

      Autodiagnóstico

    • •

      Executar teste sem fio

  3. 3.

    Pressione o botão OK para iniciar o teste. A impressora imprime uma página de teste que mostra os resultados de teste.


Solução de problemas

Reduza a interferência em uma rede sem fio

As seguintes dicas podem reduzir a interferência em uma rede sem fio:

  • •

    Mantenha os dispositivos sem fio distantes de grandes objetos de metal, como arquivos e outros dispositivos magnéticos, como micro-ondas e telefones sem fio. Esses objetos podem interromper sinais de rádio.

  • •

    Mantenha os dispositivos sem fio distantes de estruturas de alvenaria e de outras estruturas de construção. Esses objetos podem absorver ondas de rádio e intensidade mais baixa de sinal.

  • •

    Posicione o roteador sem fio em um local central na linha de visão com as impressoras sem fio na rede.


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Os tópicos a seguir descrevem como você pode navegar neste guia do usuário.

  • Uso da tecla F6 para alternar entre o Painel de navegação e o Painel de tópicos
  • Teclas de atalho para o Visualizador da ajuda
  • Teclas de atalho para a guia Conteúdo
  • Teclas de atalho para a guia Índice
  • Teclas de atalho para a guia Pesquisar
  • Teclas de atalho para a guia Favoritos

NOTA:

  • •

    Também existem comandos de menu de atalho que podem ser acessados por meio do teclado.

  • •

    As teclas de atalho também funcionam em janelas pop-up e janelas secundárias.

  • •

    Sempre que uma tecla de atalho é utilizada no Painel de navegação, você perde o foco no Painel de tópicos. Para retornar ao Painel de tópicos, pressione a tecla F6.

  • •

    A caixa de seleção Corresponder palavras semelhantes na guia Pesquisar será selecionada se tiver sido utilizada na sua última pesquisa.


Utilização do Visualizador da ajuda em HTML

Os tópicos a seguir fornecem informações sobre como navegar e utilizar este guia. Se desejar obter mais informações, clique em um destes tópicos:

  • Para aproveitar melhor a Ajuda
  • Para localizar um tópico da ajuda
  • Para criar uma lista de tópicos da ajuda favoritos
  • Para copiar um tópico da ajuda
  • Para imprimir o tópico da ajuda atual
  • Para localizar tópicos utilizando os botões da barra de ferramentas
  • Utilização dos comandos do menu de atalho


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Uso da tecla F6 para alternar entre o Painel de navegação e o Painel de tópicos

É possível alternar rapidamente entre o Painel de navegação e o Painel de tópicos pressionando a tecla F6 no teclado.


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Teclas de atalho para o Visualizador da ajuda

Para fechar o Visualizador da ajuda. | ALT+F4
Para alternar entre o Visualizador da ajuda e outras janelas abertas. | ALT+TAB
Para exibir o menu Opções. | ALT+O
Para alterar as configurações do Microsoft Internet Explorer. A caixa de diálogo Opções da Internet contém configurações de acessibilidade. Para alterar essas configurações, clique na guia Geral e, em seguida, clique em Acessibilidade. | ALT+O e pressione I
Para ocultar ou mostrar o Painel de navegação. | ALT+O e pressione M ou U
Para imprimir um tópico. | ALT+O e pressione M. Ou então clique com o botão direito do mouse no tópico e clique em Imprimir.
Para retornar ao tópico anterior. | ALT+SETA PARA A ESQUERDA ou ALT+O e pressione V
Para avançar ao próximo tópico (desde que você o tenha visualizado anteriormente). | ALT+SETA PARA A DIREITA ou ALT+O e pressione A
Para ativar ou desativar o destaque da pesquisa. | ALT+O e pressione D
Para atualizar o tópico exibido no Painel de tópicos (útil se você estiver conectado a uma página da Web). | F5 ou ALT+O e pressione R
Para retornar à home page (os autores da ajuda podem especificar uma home page para um sistema de ajuda). | ALT+O e pressione H
Para impedir que o visualizador abra uma página (também é útil se você estiver se conectando à Web e desejar interromper o download de uma página). | ALT+O e pressione R
Para saltar até uma página da Web ou um tópico predeterminado. O autor da ajuda que desenvolve um arquivo de ajuda compilado (.chm) pode adicionar dois links no menu Opções para tópicos importantes ou páginas da Web. Ao selecionar um comando Saltar, você acessa um desses tópicos ou páginas da Web. | ALT+O e pressione 1 ou 2
Para alternar entre o Painel de navegação e o Painel de tópicos. | F6
Para percorrer um tópico. | SETA PARA CIMA e SETA PARA BAIXO ou PAGE UP e PAGE DOWN
Para percorrer todos os links de um tópico ou todas as opções de uma guia do Painel de navegação. | TAB


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Teclas de atalho para a guia Conteúdo

Para exibir a guia Conteúdo. | ALT+C
Para abrir e fechar um manual ou uma pasta. | SINAL DE MAIS (+) e SINAL DE MENOS (-) ou SETA PARA A ESQUERDA e SETA PARA A DIREITA
Para selecionar um tópico. | SETA PARA CIMA e SETA PARA BAIXO
Para exibir o tópico selecionado. | ENTER


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Teclas de atalho para a guia Índice

Para exibir a guia Índice. | ALT+N
Para digitar uma palavra-chave a ser pesquisada. | ALT+S e digite a palavra
Para selecionar uma palavra-chave na lista. | SETA PARA CIMA e SETA PARA BAIXO
Para exibir o tópico associado. | ALT+R


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Teclas de atalho para a guia Pesquisar

Para exibir a guia Pesquisar. | ALT+P
Para digitar uma palavra-chave a ser pesquisada. | ALT+S e digite a palavra
Para iniciar uma pesquisa. | ALT+L
Para selecionar um tópico na lista de resultados. | ALT+I e, em seguida, SETA PARA CIMA e SETA PARA BAIXO
Para exibir o tópico selecionado. | ALT+R
As opções a seguir somente estarão disponíveis se a pesquisa de texto completo estiver ativada.
Para pesquisar uma palavra-chave na lista de resultados de uma pesquisa anterior. | ALT+U
Para pesquisar palavras semelhantes à palavra-chave. Por exemplo, para localizar palavras como "executando" e "executar" para a palavra-chave "executa". | ALT+M
Para pesquisar somente títulos de tópicos. | ALT+R


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Teclas de atalho para a guia Favoritos

Para exibir a guia Favoritos. | ALT+F
Para adicionar o tópico atualmente exibido à lista de Favoritos. | ALT+D
Para selecionar um tópico na lista de Favoritos. | ALT+P e, em seguida, SETA PARA CIMA e SETA PARA BAIXO
Para exibir o tópico selecionado. | ALT+R
Para remover o tópico selecionado da lista. | ALT+M


Utilização do Visualizador da ajuda em HTML

Para aproveitar melhor a Ajuda

Veja algumas dicas de como encontrar mais informações ao utilizar o Visualizador da ajuda em HTML:

  • •

    Para acessar um link para outro tópico, uma página da Web, uma lista de outros tópicos ou um programa, clique nas palavras coloridas sublinhadas.

  • •

    Para visualizar tópicos que contenham informações relacionadas, clique nas palavras "Tópicos relacionados", exibidas ao final de um tópico, e no título do tópico desejado.

  • •

    Para verificar se uma palavra ou frase contida em um tópico está no índice, selecione a palavra e pressione F1.

  • •

    Se estiver visualizando o conteúdo da Web no painel de tópicos, clique em Parar ou Atualizar na barra de ferramentas para interromper o download ou para atualizar a página da Web.

  • •

    Se você utiliza um determinado tópico da ajuda com freqüência, adicione-o à sua lista de favoritos.

  • •

    Clique com o botão direito do mouse na guia Conteúdo ou no painel de tópicos para acessar os comandos do menu de atalho


Utilização do Visualizador da ajuda em HTML

Para localizar um tópico da ajuda

No painel de navegação, clique em uma destas guias:

  • •

    Para procurar em um índice, clique na guia Conteúdo. O índice consiste em uma lista expansível de tópicos importantes.

  • •

    Para visualizar uma lista de entradas do índice, clique na guia Índice e digite uma palavra ou percorra a lista. Geralmente, os tópicos são indexados em mais de uma entrada.

  • •

    Para localizar cada ocorrência de uma palavra ou frase contida em um arquivo de ajuda, clique na guia Pesquisar e digite a palavra.

NOTA: Clique na entrada do conteúdo, do índice ou de resultados da pesquisa para exibir o tópico correspondente.


Utilização do Visualizador da ajuda em HTML

Para criar uma lista de tópicos da ajuda favoritos

  • 1.

    Localize o tópico da ajuda que deseja transformar em um tópico favorito.

  • 2.

    Clique na guia Favoritos e em Adicionar.

NOTA:

  • •

    Para voltar para um tópico favorito, clique na guia Favoritos, selecione-o e clique em Exibir.

  • •

    Se desejar renomear um tópico, selecione-o e digite um novo nome na caixa Tópico atual.

  • •

    Para remover um tópico favorito, selecione-o e clique em Remover.


Utilização do Visualizador da ajuda em HTML

Para copiar um tópico da ajuda

  • 1.

    No painel de tópicos, clique com o botão direito do mouse no tópico que deseja copiar e clique em Selecionar tudo.

  • 2.

    Clique com o botão direito do mouse novamente e selecione Copiar. Com isso, você copiará o tópico para a Área de transferência.

  • 3.

    Abra o documento onde deseja copiar o tópico.

  • 4.

    Posicione o cursor onde deseja exibir as informações.

  • 5.

    No menu Editar, clique em Colar.

NOTA: Se desejar copiar apenas parte de um tópico, selecione o texto desejado, clique com o botão direito do mouse e selecione Copiar.


Utilização do Visualizador da ajuda em HTML

Para imprimir o tópico da ajuda atual

Clique com o botão direito do mouse em um tópico e selecione Imprimir.

NOTA: Se você imprimir pela guia Conteúdo (clicando com o botão direito do mouse em uma entrada e selecionando Imprimir), você só terá acesso às opções para imprimir o tópico atual ou o tópico atual e todos os subtópicos.


Utilização do Visualizador da ajuda em HTML

Para localizar tópicos utilizando os botões da barra de ferramentas

Você pode encontrar cinco botões de navegação na barra de ferramentas do Visualizador da ajuda. Para localizar tópicos da ajuda, você pode clicar em um deles:

  • •

    Voltar exibe o último tópico consultado.

  • •

    Avançar exibe o próximo tópico em uma seqüência de tópicos exibida anteriormente.

  • •

    Próximo exibe o próximo tópico relacionado no índice.

  • •

    Anterior exibe o tópico anterior relacionado no índice.

  • •

    Início exibe o tópico da página inicial do arquivo de ajuda visualizado.

  • •

    Atualizar atualiza o conteúdo da Web exibido atualmente no painel de tópicos.

  • •

    Parar interrompe o download de informações do arquivo. Clique nesse botão para interromper o download de uma página da Web.

NOTA: A barra de ferramentas no Visualizador da ajuda pode não conter todos esses botões de navegação.


Utilização do Visualizador da ajuda em HTML

Utilização dos comandos do menu de atalho

Existem vários comandos no menu de atalho que podem ser usados para exibir e personalizar informações.

Comando | Descrição
Clique com o botão direito do mouse no índice e clique em Abrir tudo. | Abre todos os livros ou pastas no índice. Esse comando só funcionará se a guia Conteúdo for exibida.
Clique com o botão direito do mouse no índice e clique em Fechar tudo. | Fecha todos os livros ou pastas. Esse comando só funcionará se a guia Conteúdo for exibida.
Clique com o botão direito do mouse e selecione Imprimir. | Imprime o tópico.

NOTA: Esses comandos podem ser acessados pelo teclado. Clique em SHIFT+F10 para exibir o menu de atalho e, em seguida, clique nas teclas de atalho adequadas. Você pode também desativar os botões do mouse. Utilize uma combinação de botões do mouse para exibir o menu de atalho e, em seguida, clique nas teclas de atalho adequadas.