HP LaserJet Pro M402, M403

Používateľská príručka


HP LaserJet Pro M402, M403

Informácie o obchodných známkach a autorských právach

Autorské práva a licencia

© Copyright 2016 HP Development Company, L.P.

Kopírovanie, upravovanie alebo preklad bez predchádzajúceho písomného súhlasu sú zakázané s výnimkou podmienok, ktoré povoľujú zákony o autorských právach.

Informácie obsiahnuté v tomto dokumente sa môžu meniť bez upozornenia.

V záruke dodanej spolu s týmito produktmi a službami sú uvedené výlučne záruky týkajúce sa produktov a služieb spoločnosti HP. Žiadne informácie v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nebude zodpovedná za technické ani textové chyby, ani vynechané časti v tomto dokumente.

Edition 2, 7/2016

Obchodné známky príslušných spoločností

Adobe®, Adobe Photoshop®, Acrobat® a PostScript® sú ochranné známky spoločnosti Adobe Systems Incorporated.

Apple a logo Apple sú ochranné známky spoločnosti Apple Computer, Inc., registrované v USA a ďalších krajinách/oblastiach. iPod je ochranná známka spoločnosti Apple Computer, Inc. Známka iPod je určená na kopírovanie len s príslušným zákonným oprávnením alebo oprávnením vlastníka práv. Nekradnite hudbu.

Microsoft®, Windows®, Windows XP® a Windows Vista® sú registrované ochranné známky spoločnosti Microsoft Corporation v USA.

UNIX® je registrovaná obchodná známka skupiny The Open Group.


Prehľad tlačiarne

  • Pohľady na tlačiareň
  • Technické parametre tlačiarne
  • Nastavenie hardvéru tlačiarne a inštalácia softvéru

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Prehľad tlačiarne

Pohľady na tlačiareň

  • Tlačiareň, pohľad spredu
  • Tlačiareň, pohľad zozadu
  • Pohľad na ovládací panel


Prehľad tlačiarne

Tlačiareň, pohľad spredu

Tlačiareň, pohľad spredu

1 | 2-riadkový podsvietený ovládací panel
2 | Tlačidlo na uvoľnenie predných dvierok (prístup k tonerovej kazete)
3 | Tlačidlo zapnutia/vypnutia
4 | Zásobník 3 (voliteľný)
5 | Zásobník 2
6 | Zásobník 1
7 | Predĺženie výstupnej priehradky
8 | Výstupná priehradka


Prehľad tlačiarne

Tlačiareň, pohľad zozadu

Tlačiareň, pohľad zozadu

1 | Port USB (na ukladanie úloh a súkromnú tlač) POZNÁMKA:Port môže byť zakrytý.
2 | Port rozhrania USB
3 | Ethernetový port (len sieťové modely)
4 | Pripojenie napájania
5 | Zásobník 3 (voliteľný) POZNÁMKA:Zásobník 3 sa rozšíri, ak doňho vložíte papier veľkosti Legal alebo A4
6 | Protiprachový kryt pre zásobník 2 POZNÁMKA:Protiprachový kryt sa otvorí, ak do zásobníka vložíte papier veľkosti Legal alebo A4
7 | Štítok so sériovým číslom a číslom tlačiarne
8 | Zadné dvierka (prístup na odstraňovanie zaseknutí papiera)


Prehľad tlačiarne

Pohľad na ovládací panel

Rozloženie ovládacieho panela

1

Displej ovládacieho panela

Na tejto obrazovke sa zobrazujú ponuky a informácie o tlačiarni.

2

Indikátor upozornenia (oranžová)

indikátor bliká, keď tlačiareň potrebuje upozorniť používateľa.

3

Indikátor pripravenosti (zelená)

Indikátor svieti, keď je tlačiareň pripravená na tlač. Bliká, keď tlačiareň prijíma tlačové údaje alebo keď je v režime spánku.

4

Tlačidlo so šípkou doľava

Toto tlačidlo používajte na prechádzanie cez ponuky alebo zníženie hodnoty, ktorá sa zobrazí na displeji.

5

Tlačidlo so šípkou späť

Toto tlačidlo používajte na nasledujúce činnosti:

  • •

    Ukončenie ponúk ovládacieho panela.

  • •

    Presunutie sa dozadu na predchádzajúcu ponuku v zozname podponúk.

  • •

    Posunutie sa naspäť na predchádzajúcu položku ponuky v zozname podponúk (bez uloženia zmien do položky ponuky).

6

Tlačidlo bezdrôtovej siete [image] (len u bezdrôtových modelov)

Dotykom tohto tlačidla otvoríte ponuku bezdrôtovej siete.

7

Tlačidlo so šípkou doprava

Toto tlačidlo používajte na prechádzanie cez ponuky alebo zvýšenie hodnoty, ktorá sa zobrazí na displeji.

8

Tlačidlo OK

Stlačením tlačidla OK môžete vykonať nasledujúce úkony:

  • •

    Otvorenie ponúk ovládacieho panela.

  • •

    Otvorenie podponuky zobrazenej na displeji ovládacieho panela.

  • •

    Výber položky ponuky.

  • •

    Vymazanie niektorých chýb.

  • •

    Začatie tlačovej úlohy ako odozvy na výzvu na ovládacom paneli (napríklad, keď sa na displeji ovládacieho panela zobrazí hlásenie Press [OK] to continue (Pokračujte stlačením tlačidla OK)).

9

Tlačidlo Zrušiť

Stlačením tohto tlačidla zrušíte tlačovú úlohu alebo ukončíte ponuky ovládacieho panela.


Prehľad tlačiarne

Technické parametre tlačiarne

DÔLEŽITÉ:Nasledujúce špecifikácie platia v čase zverejnenia, ale podliehajú zmene. Aktuálne informácie nájdete v časti www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Technické špecifikácie
  • Podporované operačné systémy
  • Riešenia mobilnej tlače
  • Rozmery tlačiarne
  • Spotreba energie, elektrické technické údaje a zvukové emisie
  • Rozsah prevádzkového prostredia


Prehľad tlačiarne

Technické špecifikácie

Názov modeluČíslo produktuNázov modeluČíslo produktuNázov modeluČíslo produktu |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Manipulácia s papierom | Zásobník 1 (kapacita na 100 hárkov) |  |  |  |
 | Zásobník 2 (kapacita na 250 listov) |  |  |  |
 | Zásobník 3 (kapacita na 550 listov) | Voliteľné | Voliteľné | Voliteľné | Voliteľné
 | Automatická obojstranná tlač | Nie je k dispozícii |  |  |
Možnosti pripojenia | Pripojenie k sieti 10/100/1000 Ethernet LAN s protokolom IPv4 a IPv6 |  |  |  | Nie je k dispozícii
 | Vysokorýchlostné rozhranie USB 2.0 |  |  |  |
 | Tlačový server na bezdrôtové sieťové pripojenie | Nie je k dispozícii | Nie je k dispozícii |  | Nie je k dispozícii
 | Príslušenstvo značky HP pre funkcie NFC a Wi-Fi Direct na tlač z mobilných zariadení | Nie je k dispozícii | Nie je k dispozícii |  | Nie je k dispozícii
Displej ovládacieho panela s možnosťou zadávania | 2-riadkový podsvietený ovládací panel |  |  |  |
Tlač | Tlač 38 strán za minútu (str./min) na papier formátu A4 a 40 str./min na papier formátu Letter |  |  |  |
 | Ukladanie úloh a súkromná tlač |  |  |  | Nie je k dispozícii


Prehľad tlačiarne

Podporované operačné systémy

Nasledujúce informácie platia pre ovládače tlačiarní Windows PCL 6 a OS X pre danú tlačiareň a pre inštalačný disk CD k dodávanému softvéru.

Windows: Disk CD na inštaláciu softvéru HP inštaluje ovládač HP PCL.6, HP PLC 6 alebo HP PCL-6, v závislosti od operačného systému Windows, spolu s voliteľným softvérom pri použití kompletného inštalačného programu softvéru.

Počítače Mac a operačný systém OS X: Táto tlačiareň podporuje počítače Mac a mobilné zariadenia Apple. Ovládač tlačiarne a pomôcka tlačiarne pre operačný systém OS X sú k dispozícii na prevzatie z lokality hp.com a môžu byť k dispozícii aj prostredníctvom aktualizácie softvéru Apple. Inštalačný program softvéru od spoločnosti HP pre operačný systém OS X sa nedodáva na pribalenom disku CD. Postupujte podľa pokynov na prevzatie inštalačného programu softvéru pre operačný systém OS X:

  1. 1.

    Prejdite na stránku www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Vyberte položku Support Options (Možnosti podpory) a potom v časti Download Options (Možnosti preberania) vyberte položku Drivers, Software & Firmware (Ovládače, softvér a firmvér) a vyberte balík tlačiarne.

  3. 3.

    Kliknite na verziu operačného systému a potom kliknite na tlačidlo Download (Prevziať).

Operačný systém Nainštalovaný ovládač Poznámky

Windows® XP SP2 alebo novší, 32-bitový

Ovládač tlačiarne HP PCL.6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru. Základný inštalačný program nainštaluje len ovládač.

Kompletná inštalácia softvéru nie je podporovaná pre tento operačný systém.

Pre 64-bitové operačné systémy použite ovládače UPD.

Spoločnosť Microsoft ukončila podporu pre systém Windows XP v apríli 2009. Spoločnosť HP sa bude aj naďalej v maximálnej miere snažiť o poskytovanie podpory pre systém Windows XP, ktorého oficiálna podpora sa skončila.

Windows Vista®, 32-bitový

Ovládač tlačiarne HP PCL.6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru. Základný inštalačný program nainštaluje len ovládač.

Kompletná inštalácia softvéru nie je podporovaná pre tento operačný systém.

Windows Server 2003 SP1 alebo novší, 32-bitový

Ovládač tlačiarne HP PCL.6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru. Základný inštalačný program nainštaluje len ovládač.

Kompletná inštalácia softvéru nie je podporovaná pre tento operačný systém.

Pre 64-bitové operačné systémy použite ovládače UPD.

Spoločnosť Microsoft ukončila podporu pre systém Windows Server 2003 v júli 2010. Spoločnosť HP sa bude aj naďalej v maximálnej miere snažiť o poskytovanie podpory pre operačný systém Windows Server 2003, ktorého oficiálna podpora sa skončila.

Windows 7, 32-bitový a 64-bitový

Ovládač tlačiarne HP PCL 6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci kompletnej inštalácie softvéru.

Ovládač HP PCL 6 je v niektorých krajinách alebo oblastiach predvolene nakonfigurovaný na používanie obojstrannej (duplexnej) automatickej tlače.

Windows 8, 32-bitový a 64-bitový

Ovládač tlačiarne HP PCL-6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci kompletnej inštalácie softvéru.

Podpora pre Windows 8 RT sa poskytuje prostredníctvom 32-bitového ovládača Microsoft IN OS verzia 4.

Ovládač HP PCL-6 je v niektorých krajinách alebo oblastiach predvolene nakonfigurovaný na používanie obojstrannej (duplexnej) automatickej tlače.

Windows 8.1, 32-bitový a 64-bitový

Ovládač tlačiarne HP PCL-6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci kompletnej inštalácie softvéru.

Podpora pre Windows 8.1 RT sa poskytuje prostredníctvom 32-bitového ovládača Microsoft IN OS verzia 4.

Ovládač HP PCL-6 je v niektorých krajinách alebo oblastiach predvolene nakonfigurovaný na používanie obojstrannej (duplexnej) automatickej tlače.

Windows 10, 32-bitový a 64-bitový

Ovládač tlačiarne HP PCL-6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci kompletnej inštalácie softvéru.

Ovládač HP PCL-6 je v niektorých krajinách alebo oblastiach predvolene nakonfigurovaný na používanie obojstrannej (duplexnej) automatickej tlače.

Windows Server 2008 SP2, 32-bitový

Ovládač tlačiarne HP PCL.6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru.

Windows Server 2008 SP2, 64-bitový

Ovládač tlačiarne HP PCL 6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru.

Ovládač HP PCL 6 je v niektorých krajinách alebo oblastiach predvolene nakonfigurovaný na používanie obojstrannej (duplexnej) automatickej tlače.

Windows Server 2008 R2 SP 1, 64-bitový

Ovládač tlačiarne HP PCL 6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru.

Ovládač HP PCL 6 je v niektorých krajinách alebo oblastiach predvolene nakonfigurovaný na používanie obojstrannej (duplexnej) automatickej tlače.

OS X 10.8 Mountain Lion a OS X 10.9 Mavericks a OS X 10.10 Yosemite

Ovládač tlačiarne a pomôcka tlačiarne pre operačný systém OS X sú k dispozícii na prevzatie z lokality hp.com a môžu byť k dispozícii aj prostredníctvom aktualizácie softvéru Apple. Inštalačný program softvéru od spoločnosti HP pre operačný systém OS X sa nedodáva na pribalenom disku CD.

Pre operačný systém OS X si prevezmite kompletný inštalačný program z webovej lokality podpory tejto tlačiarne.

  • 1.

    Prejdite na stránku www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Vyberte položku Support Options (Možnosti podpory) a potom v časti Download Options (Možnosti preberania) vyberte položku Drivers, Software & Firmware (Ovládače, softvér a firmvér).

  • 3.

    Kliknite na verziu operačného systému a potom kliknite na tlačidlo Download (Prevziať).

Ovládač OS X je v niektorých krajinách alebo oblastiach predvolene nakonfigurovaný na používanie obojstrannej (duplexnej) automatickej tlače.

POZNÁMKA:Aktuálny zoznam podporovaných operačných systémov nájdete na lokalite www.hp.com/support/ljM402, www.hp.com/support/ljM403 spolu s komplexnou podporou tlačiarne od spoločnosti HP.

POZNÁMKA:Podrobnosti o podpore klientských a serverových operačných systémov a ovládačov UPD PCL6, UPD PCL 5 a UPD PS od spoločnosti HP pre túto tlačiareň nájdete na lokalite www.hp.com/go/upd, na karte Specifications (Technické údaje).


Prehľad tlačiarne

Riešenia mobilnej tlače

Tlačiareň podporuje nasledujúci softvér pre mobilnú tlač:

  • •

    Softvér HP ePrint

    POZNÁMKA:Softvér HP ePrint podporuje nasledujúce operačné systémy: Windows 7 SP 1 (32-bitový a 64-bitový); Windows 8 (32-bitový a 64-bitový); Windows 8.1 (32-bitový a 64-bitový); OS X verzie 10.8 Mountain Lion, 10.9 Mavericks a 10.10 Yosemite.

  • •

    HP ePrint cez e-mail (v tlačiarni musia byť zapnuté webové služby HP a musí byť zaregistrovaná na lokalite HP Connected)

  • •

    Aplikácia HP ePrint (dostupná pre operačné systémy Android, iOS a Blackberry)

  • •

    Aplikácia ePrint Enterprise (podporovaná na všetkých tlačiarňach so serverovým softvérom ePrint Enterprise)

  • •

    Aplikácia HP All-in-One Remote pre zariadenia so systémom iOS a Android

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Tlač zo zariadenia Android


Prehľad tlačiarne

Rozmery tlačiarne

Rozmery pre modely M402 a M403

 | Tlačiareň úplne zatvorená | Tlačiareň úplne otvorená
1. Výška | 216 mm | 241 mm
2. Hĺbka | 357 mm | 781 mm
3. Šírka | 381 mm | 381 mm
Hmotnosť (s kazetami) | 8,9 kg

Rozmery voliteľného zásobníka na 550 hárkov

 | Zásobník úplne zatvorený | Zásobník úplne otvorený
1. Výška | 131 mm | 131 mm
2. Hĺbka | 357 mm | 781 mm
3. Šírka | 381 mm | 381 mm
Hmotnosť | 3,7 kg

Rozmery tlačiarne s voliteľným zásobníkom na 550 hárkov

 | Tlačiareň a zásobník plne zatvorený | Tlačiareň a zásobník plne otvorený
1. Výška | 345 mm | 372 mm
2. Hĺbka | 357 mm | 781 mm
3. Šírka | 381 mm | 381 mm
Hmotnosť (s kazetami) | 12,4 kg


Prehľad tlačiarne

Spotreba energie, elektrické technické údaje a zvukové emisie

Aktuálne informácie nájdete na adrese www.hp.com/support/ljM402, www.hp.com/support/ljM403.

UPOZORNENIE:Požiadavky na napájanie vychádzajú z odlišností krajín/oblastí, v ktorých sa tlačiareň predáva. Nemeňte prevádzkové napätie. Týmto sa poškodí tlačiareň a zanikne záruka na tlačiareň.


Prehľad tlačiarne

Rozsah prevádzkového prostredia

Rozsah prevádzkového prostredia
Prostredie | Odporúčané | Povolené
Teplota | 17,5 až 25 °C | 15 až 32,5 °C
Relatívna vlhkosť | 30 % až 70 % relatívna vlhkosť (RV) | 10 % až 80 % RH
Nadmorská výška | Nevzťahuje sa | 0 až 3048 m


Prehľad tlačiarne

Nastavenie hardvéru tlačiarne a inštalácia softvéru

Základné pokyny na inštaláciu nájdete v časti Inštalačný leták a príručke Začíname s prácou dodávanej s tlačiarňou. Ďalšie pokyny získate od oddelenia podpory spoločnosti HP na internete.

Na adrese www.hp.com/support/ljM402, www.hp.com/support/ljM403 môžete získať komplexnú podporu pre vašu tlačiareň od spoločnosti HP. Vyhľadajte nasledujúcu podporu:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Prevezmite si aktualizácie softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Zásobníky papiera

  • Plnenie zásobníka 1
  • Plnenie zásobníka 2
  • Plnenie zásobníka 3
  • Vkladanie a tlač na obálky

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Zásobníky papiera

Plnenie zásobníka 1

V tejto časti nájdete informácie o nasledujúcich témach

  • Úvod
  • Orientácia papiera v zásobníku 1


Zásobníky papiera

Úvod

V nasledujúcej časti je opísaný spôsob vloženia papiera do zásobníka 1. Tento zásobník pojme až 100 hárkov papiera s hmotnosťou 75 g/m2

UPOZORNENIE:Aby ste predišli zaseknutiu papiera, nikdy nevkladajte ani nevyberajte papier zo zásobníka 1 počas tlače.

  1. 1.

    Otvorte zásobník 1 uchopením rukovätí na ľavej a pravej strane zásobníka a potiahnutím nadol.

    Otvorenie zásobníka 1

  2. 2.

    Vysuňte vysúvaciu časť zásobníka.

    Vysuňte vysúvaciu časť zásobníka.

  3. 3.

    Ak chcete používať dlhý papier, vyklopte vysúvaciu časť zásobníka, ktorá bude podopierať papier.

    Vyklopením otvorte vysúvaciu časť zásobníka

  4. 4.

    Zatlačte na výstupok na pravej vodiacej lište papiera a potom roztiahnite vodiace lišty na správnu veľkosť papiera.

    Nastavenie vodiacich líšt

  5. 5.

    Do zásobníka vložte papier. Skontrolujte, či je papier pod uškami a pod indikátormi maximálnej výšky.

    Orientácia papiera v zásobníku závisí od veľkosti papiera. Ďalšie informácie nájdete v časti Orientácia papiera v zásobníku 1

  6. 6.

    Zatlačte na výstupok na pravej vodiacej lište papiera a potom nastavte vodiace lišty papiera tak, aby sa zľahka dotýkali papiera, ale neohýbali ho.

    Nastavenie vodiacich líšt

  7. 7.

    Zo softvérovej aplikácie v počítači spusťte proces tlače. Uistite sa, že je ovládač nastavený na správny typ a veľkosť papiera pre papier, na ktorý sa má tlačiť zo zásobníka.


Zásobníky papiera

Orientácia papiera v zásobníku 1

Ak používate papier, ktorý si vyžaduje špecifickú orientáciu, vložte ho podľa informácií uvedených v nasledujúcej tabuľke.

Typ papiera | Výstup | Ako vkladať papier
Hlavičkový alebo predtlačený papier | Jednostranná tlač | Lícovou stranou nahor Horný okraj smeruje k tlačiarni
Hlavičkový alebo predtlačený papier | Obojstranná tlač | Lícovou stranou nadol Horný okraj smeruje k tlačiarni


Zásobníky papiera

Plnenie zásobníka 2

V tejto časti nájdete informácie o nasledujúcich témach

  • Úvod
  • Orientácia papiera v zásobníku 2


Zásobníky papiera

Úvod

V nasledujúcej časti je opísaný spôsob vloženia papiera do zásobníka 2. Tento zásobník pojme až 250 hárkov papiera s hmotnosťou 75 g/m2

UPOZORNENIE:Zo zásobníka č. 2 netlačte obálky, štítky ani papier s nepodporovanými rozmermi. Na tieto typy papiera tlačte len zo zásobníka 1.

  1. 1.

    Vysuňte zásobník a mierne ho nadvihnite, aby ste ho kompletne vytiahli z tlačiarne.

    POZNÁMKA:Počas používania neotvárajte zásobník.

  2. 2.

    Vodiacu lištu šírky papiera nastavte stlačením nastavovacej zarážky na ľavej lište a posunutím vodiacich líšt na veľkosť používaného papiera.

    Nastavenie vodiacich líšt

  3. 3.

    Vodiacu lištu dĺžky papiera nastavte stlačením nastavovacej zarážky a posunutím vodiacich líšt na veľkosť používaného papiera.

    Nastavenie vodiacich líšt

  4. 4.

    Do zásobníka vložte papier. Informácie o tom, ako treba otočiť papier, nájdete v časti Orientácia papiera v zásobníku 2

    POZNÁMKA:Vodiace lišty nepritláčajte nasilu k stohu papiera. Zarovnajte ich so zarážkami alebo značkami na zásobníku.

    POZNÁMKA:Nastavte vodiace lišty papiera na správnu veľkosť a neprepĺňajte zásobníky, aby sa médiá nezasekli. Uistite sa, že horná strana stohu sa nachádza pod indikátormi plného zásobníka, ako to znázorňuje zväčšenina na obrázku.

    POZNÁMKA:Ak zásobník nie je správne nastavený, môže sa počas tlače zobraziť chybové hlásenie alebo môže dôjsť k zaseknutiu papiera.

  5. 5.

    Zasuňte zásobník úplne do tlačiarne.

  6. 6.

    Zo softvérovej aplikácie v počítači spusťte proces tlače. Uistite sa, že je ovládač nastavený na správny typ a veľkosť papiera pre papier, na ktorý sa má tlačiť zo zásobníka.


Zásobníky papiera

Orientácia papiera v zásobníku 2

Ak používate papier, ktorý si vyžaduje špecifickú orientáciu, vložte ho podľa informácií uvedených v nasledujúcej tabuľke.

Typ papiera | Výstup | Ako vkladať papier
Hlavičkový alebo predtlačený papier | Jednostranná tlač | Lícovou stranou nahor Horný okraj smeruje k prednej časti zásobníka
Hlavičkový alebo predtlačený papier | Obojstranná tlač | Lícovou stranou nadol Horný okraj smeruje k prednej časti zásobníka


Zásobníky papiera

Plnenie zásobníka 3

V tejto časti nájdete informácie o nasledujúcich témach

  • Úvod
  • Orientácia papiera v zásobníku 3


Zásobníky papiera

Úvod

V nasledujúcej časti je opísaný spôsob vloženia papiera do zásobníka 3. Tento zásobník pojme až 550 hárkov papiera s hmotnosťou 75 g/m2

UPOZORNENIE:Zo zásobníka č. 3 netlačte obálky, štítky ani papier s nepodporovanými rozmermi. Na tieto typy papiera tlačte len zo zásobníka 1.

  1. 1.

    Vysuňte zásobník a mierne ho nadvihnite, aby ste ho kompletne vytiahli z tlačiarne.

    POZNÁMKA:Počas používania neotvárajte zásobník.

  2. 2.

    Vodiacu lištu šírky papiera nastavte stlačením nastavovacej zarážky na ľavej lište a posunutím vodiacich líšt na veľkosť používaného papiera.

    Nastavenie vodiacich líšt

  3. 3.

    Vodiacu lištu dĺžky papiera nastavte stlačením nastavovacej zarážky a posunutím vodiacich líšt na veľkosť používaného papiera.

    Nastavenie vodiacich líšt

  4. 4.

    Do zásobníka vložte papier. Informácie o tom, ako treba otočiť papier, nájdete v časti Orientácia papiera v zásobníku 3

    POZNÁMKA:Vodiace lišty nepritláčajte nasilu k stohu papiera. Zarovnajte ich so zarážkami alebo značkami na zásobníku.

    POZNÁMKA:Nastavte vodiace lišty papiera na správnu veľkosť a neprepĺňajte zásobníky, aby sa médiá nezasekli. Uistite sa, že horná strana stohu sa nachádza pod indikátormi plného zásobníka, ako to znázorňuje zväčšenina na obrázku.

    POZNÁMKA:Ak zásobník nie je správne nastavený, môže sa počas tlače zobraziť chybové hlásenie alebo môže dôjsť k zaseknutiu papiera.

  5. 5.

    Zasuňte zásobník úplne do tlačiarne.

  6. 6.

    Zo softvérovej aplikácie v počítači spusťte proces tlače. Uistite sa, že je ovládač nastavený na správny typ a veľkosť papiera pre papier, na ktorý sa má tlačiť zo zásobníka.


Zásobníky papiera

Orientácia papiera v zásobníku 3

Ak používate papier, ktorý si vyžaduje špecifickú orientáciu, vložte ho podľa informácií uvedených v nasledujúcej tabuľke.

Typ papiera | Výstup | Ako vkladať papier
Hlavičkový alebo predtlačený papier | Jednostranná tlač | Lícovou stranou nahor Horný okraj smeruje k prednej časti zásobníka
Hlavičkový alebo predtlačený papier | Obojstranná tlač | Lícovou stranou nadol Horný okraj smeruje k prednej časti zásobníka


Zásobníky papiera

Vkladanie a tlač na obálky

V tejto časti nájdete informácie o nasledujúcich témach

  • Úvod
  • Tlač na obálky
  • Orientácia obálky


Zásobníky papiera

Úvod

V nasledujúcej časti je opísaný spôsob tlače a vkladania obálok. Na tlač obálok používajte len zásobník 1. Zásobník 1 má kapacitu 10 obálok.

Na tlač na obálky pri použití možnosti manuálneho podávania postupujte podľa nasledujúcich krokov a vyberte správne nastavenie v ovládači tlačiarne, potom odošlite tlačovú úlohu do tlačiarne a vložte obálky do zásobníka.


Zásobníky papiera

Tlač na obálky

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych programoch líši.

    POZNÁMKA:Prístup k týmto funkciám v operačnom systéme Windows 8 alebo 8.1 získate, ak na domovskej obrazovke vyberiete v ponuke Devices (Zariadenia) položku Print (Tlač) a potom vyberiete tlačiareň.

  3. 3.

    Kliknite alebo ťuknite na tlačidlo Paper/Quality (Papier/Kvalita).

  4. 4.

    V rozbaľovacom zozname Paper size (Veľkosť papiera) vyberte správnu veľkosť pre obálky.

  5. 5.

    V rozbaľovacom zozname Paper type (Typ papiera) vyberte možnosť Envelope (Obálka).

  6. 6.

    V rozbaľovacom zozname Paper source (Zdroj papiera) vyberte možnosť Manual feed (Manuálne podávanie).

  7. 7.

    Kliknutím na tlačidlo OK zatvorte dialógové okno Document Properties (Vlastnosti dokumentu).

  8. 8.

    V dialógovom okne Print (Tlačiť) spustite tlač úlohy kliknutím na tlačidlo OK.


Zásobníky papiera

Orientácia obálky

Vkladanie obálok do zásobníka č. 1 lícovou stranou nahor, s krátkym okrajom s poštovou známkou smerom do tlačiarne.


Spotrebný materiál, príslušenstvo a diely

  • Objednávanie spotrebného materiálu, príslušenstva a dielov
  • Výmena tonerovej kazety

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Spotrebný materiál, príslušenstvo a diely

Objednávanie spotrebného materiálu, príslušenstva a dielov

V tejto časti nájdete informácie o nasledujúcich témach

  • Objednávanie
  • Spotrebný materiál a príslušenstvo
  • Diely vymeniteľné zákazníkom


Spotrebný materiál, príslušenstvo a diely

Objednávanie

Objednanie spotrebného materiálu a papiera | www.hp.com/go/suresupply
Objednanie originálnych súčastí alebo príslušenstva značky HP | www.hp.com/buy/parts
Objednávanie cez poskytovateľov servisu alebo podpory | Kontaktujte autorizovaný servis spoločnosti HP alebo poskytovateľa podpory.
Objednávajte pomocou vstavaného webového servera HP (EWS) | V podporovanom webovom prehľadávači v počítači zadajte do poľa adresy/adresy URL adresu IP tlačiarne alebo názov hostiteľa. Server EWS obsahuje prepojenie na webovú lokalitu HP SureSupply, na ktorej máte k dispozícii rôzne možnosti na nákup originálneho spotrebného materiálu od spoločnosti HP.


Spotrebný materiál, príslušenstvo a diely

Spotrebný materiál a príslušenstvo

Položka | Popis | Číslo kazety | Číslo súčiastky
Spotrebný materiál
Originálna kazeta HP 26A s čiernym tonerom pre zariadenia LaserJet POZNÁMKA:Len modely M402 | Čierna náhradná kazeta s tonerom so štandardnou kapacitou. | 26A | CF226A
Originálna kazeta HP 28A s čiernym tonerom pre zariadenia LaserJet POZNÁMKA:Len modely M403 | Čierna náhradná kazeta s tonerom so štandardnou kapacitou. | 28A | CF228A
Originálna kazeta HP 26X s čiernym tonerom s vysokou výťažnosťou pre zariadenia LaserJet POZNÁMKA:Len modely M402 | Náhradná kazeta s čiernym tonerom s vysokou kapacitou. | 26X | CF226X
Originálna kazeta HP 28X s čiernym tonerom s vysokou výťažnosťou pre zariadenia LaserJet) POZNÁMKA:Len modely M403 | Náhradná kazeta s čiernym tonerom s vysokou kapacitou. | 28X | CF228X
Príslušenstvo
Podávač papiera na 1 x 550 listov pre tlačiarne HP LaserJet | Podávač na 550-listov papiera (voliteľný zásobník č. 3) | Nevzťahuje sa na zariadenie | RM2-5413-000CN


Spotrebný materiál, príslušenstvo a diely

Diely vymeniteľné zákazníkom

Diely vymeniteľné zákazníkom (Customer Self-Repair – CSR) sú dostupné pri mnohých tlačiarňach HP LaserJet na skrátenie času opravy. Ďalšie informácie o programe CSR a jeho výhodách možno nájsť na lokalitách www.hp.com/go/csr-support a www.hp.com/go/csr-faq.

Originálne náhradné diely HP možno objednať na lokalite www.hp.com/buy/parts alebo u poskytovateľa servisu alebo podpory autorizovaného spoločnosťou HP. Pri objednávaní bude potrebný jeden z nasledujúcich údajov: číslo dielu, sériové číslo (nachádzajúce sa na zadnej strane tlačiarne), číslo tlačiarne alebo názov tlačiarne.

  • •

    Diely označené v stĺpci Výmena zákazníkom slovom Povinná si musí zákazník nainštalovať sám, ak nie je ochotný zaplatiť za opravu dielu personálu spoločnosti HP. Na tieto diely sa v rámci záruky na zariadenie od spoločnosti HP nevzťahuje podpora na mieste inštalácie ani podpora vrátenia tlačiarne do skladu.

  • •

    Diely označené v stĺpci Výmena zákazníkom slovom Voliteľná vám počas záručnej doby tlačiarne na požiadanie zdarma vymení personál spoločnosti HP.

Položka | Popis | Výmena zákazníkom | Číslo súčiastky
Vstupný zásobník papiera na 250 hárkov | Náhradná kazeta pre zásobník 2. | Povinná | RM2-5392-000CN
Podávač papiera na 1 x 550 listov pre tlačiarne HP LaserJet | Podávač na 550-listov papiera (voliteľný zásobník č. 3) | Povinná | RM2-5413-000CN


Spotrebný materiál, príslušenstvo a diely

Výmena tonerovej kazety

  • Úvod
  • Informácie o tonerovej kazete
  • Vyberanie a výmena tonerovej kazety


Spotrebný materiál, príslušenstvo a diely

Úvod

V tejto časti sa uvádzajú podrobné informácie o tonerovej kazete pre tlačiareň vrátane pokynov na jej výmenu.


Spotrebný materiál, príslušenstvo a diely

Informácie o tonerovej kazete

Tlačiareň signalizuje nízky a veľmi nízky stav tonera v kazete. Skutočná zostávajúca životnosť tonerovej kazety sa môže líšiť. Zvážte zaobstaranie náhradnej kazety, aby bola dostupná v čase, keď sa kvalita tlače stane neprijateľnou.

Ak chcete zakúpiť kazety alebo skontrolovať, či sú kazety kompatibilné s tlačiarňou, prejdite na webovú lokalitu HP SureSupply na lokalite www.hp.com/go/suresupply. Prejdite na spodnú časť stránky a skontrolujte, či súhlasí krajina/oblasť.

Kapacita | Opis | Číslo kazety | Číslo súčiastky
Originálna kazeta HP 26A s čiernym tonerom pre zariadenia LaserJet POZNÁMKA:Len modely M402 | Čierna náhradná kazeta s tonerom so štandardnou kapacitou. | 26A | CF226A
Originálna kazeta HP 28A s čiernym tonerom pre zariadenia LaserJet POZNÁMKA:Len modely M403 | Čierna náhradná kazeta s tonerom so štandardnou kapacitou. | 28A | CF228A
Originálna kazeta HP 26X s čiernym tonerom s vysokou výťažnosťou pre zariadenia LaserJet POZNÁMKA:Len modely M402 | Náhradná kazeta s čiernym tonerom s vysokou kapacitou. | 26X | CF226X
Originálna kazeta HP 28X s čiernym tonerom s vysokou výťažnosťou pre zariadenia LaserJet) POZNÁMKA:Len modely M403 | Náhradná kazeta s čiernym tonerom s vysokou kapacitou. | 28X | CF228X

POZNÁMKA:Tonerové kazety s vysokou výťažnosťou obsahujú viac tonera ako štandardné kazety pre väčší výťažok na stránku. Ďalšie informácie nájdete na adrese www.hp.com/go/learnaboutsupplies.

Nevyberajte tonerovú kazetu z balenia, pokiaľ ju netreba vymeniť.

UPOZORNENIE:Ak chcete zabrániť poškodeniu kazety, nevystavujte ju svetlu dlhšie ako pár minút. Ak sa tonerová kazeta musí vybrať z tlačiarne na dlhší čas, zakryte zelený zobrazovací valec.

Nasledujúci nákres znázorňuje komponenty tonerovej kazety.

Súčasti tonerovej kazety

1 | Zobrazovací valec UPOZORNENIE:Nedotýkajte sa zobrazovacieho valca. Odtlačky prstov môžu spôsobiť problémy s kvalitou tlače.
2 | Pamäťový čip

UPOZORNENIE:Ak toner zašpiní odev, otrite ho suchou handrou a vyperte v studenej vode. Horúca voda by spôsobila zapustenie tonera do tkaniny.

POZNÁMKA:Informácie o recyklovaní použitých tonerových kaziet sa nachádzajú v škatuli tonerovej kazety.


Spotrebný materiál, príslušenstvo a diely

Vyberanie a výmena tonerovej kazety

  1. 1.

    Stlačte tlačidlo na uvoľnenie predných dvierok.

    Otvorenie predných dvierok

  2. 2.

    Otvorte predné dvierka.

    Otvorenie predných dvierok

  3. 3.

    Z tlačiarne vyberte spotrebovanú kazetu s tonerom.

    Vybratie kazety s tonerom

  4. 4.

    Vyberte zo škatule balenie novej tonerovej kazety a potom na balení zatiahnite za uvoľňovací štítok.

    Otvorte balenie novej tonerovej kazety

  5. 5.

    Vyberte tonerovú kazetu z otvoreného baliaceho puzdra. Použitú kazetu s tonerom uložte do puzdra za účelom recyklácie.

    Vyberte kazetu z balenia

  6. 6.

    Zarovnajte kazetu s tonerom s vodiacimi lištami v tlačiarni, vložte kazetu s tonerom tak, aby pevne zapadla.

    Inštalácia tonerovej kazety

  7. 7.

    Zatvorte predné dvierka.

    Zatvorenie predných dvierok


Tlač

  • Tlačové úlohy (Windows)
  • Tlačové úlohy (OS X)
  • Ukladanie tlačových úloh do produktu na vytlačenie neskôr alebo diskrétne
  • Mobilná tlač

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Tlač

Tlačové úlohy (Windows)

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač (Windows)
  • Automatická tlač na obidve strany (Windows)
  • Manuálna tlač na obidve strany (Windows)
  • Tlač viacerých strán na jeden hárok (Windows)
  • Výber typu papiera (Windows)
  • Doplnkové úlohy tlače


Tlač

Tlač (Windows)

Nasledujúci postup opisuje proces základnej tlače pre systém Windows.

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlač).

  2. 2.

    V zozname tlačiarní vyberte príslušnú tlačiareň. Ak chcete zmeniť tieto nastavenia, kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Predvoľby) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

    POZNÁMKA:Prístup k týmto funkciám v operačnom systéme Windows 8 alebo 8.1 získate, ak v aplikácii domovskej obrazovky vyberiete v ponuke Devices (Zariadenia) položku Print (Tlač) a potom vyberiete tlačiareň.

    POZNÁMKA:Ďalšie informácie získate kliknutím na tlačidlo Pomocníka (?) v ovládači tlače.

    POZNÁMKA:Vzhľad ovládača tlače sa môže líšiť od vyobrazenia v tomto dokumente, ale potrebné kroky sú rovnaké.

    Obrazovka výberu produktu

  3. 3.

    Kliknutím alebo ťuknutím na jednotlivé karty v ovládači tlače môžete nakonfigurovať dostupné možnosti. Nastavte napríklad orientáciu papiera na karte Finishing (Dokončovanie) a zdroj papiera, typ papiera, veľkosť papiera a nastavenie kvality na karte Paper/Quality (Papier/Kvalita).

    Karta Finishing (Koncová úprava)

  4. 4.

    Kliknutím alebo ťuknutím na tlačidlo OK sa vrátite do dialógového okna Print (Tlač). Na tejto obrazovke vyberte počet kópií na tlač.

  5. 5.

    Vytlačte úlohu kliknutím alebo ťuknutím na tlačidlo OK.


Tlač

Automatická tlač na obidve strany (Windows)

Tento postup použite pre tlačiarne, ktoré majú nainštalovanú automatickú duplexnú jednotku. Ak tlačiareň nemá nainštalovanú automatickú duplexnú jednotku alebo v prípade tlače na typy papiera, ktoré duplexná jednotka nepodporuje, môžete tlačiť na obe strany manuálne.

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

    POZNÁMKA:Prístup k týmto funkciám v operačnom systéme Windows 8 alebo 8.1 získate, ak v aplikácii domovskej obrazovky vyberiete v ponuke Devices (Zariadenia) položku Print (Tlač) a potom vyberiete tlačiareň.

  3. 3.

    Kliknite alebo ťuknite na kartu Finishing (Koncová úprava).

  4. 4.

    Označte začiarkavacie políčko Print on both sides (Tlačiť na obe strany). Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu).

  5. 5.

    V dialógovom okne Print (Tlač) spustite tlač úlohy kliknutím na tlačidlo OK.


Tlač

Manuálna tlač na obidve strany (Windows)

Tento postup použite v prípade tlačiarní, ktoré nemajú nainštalovanú automatickú duplexnú jednotku, alebo v prípade tlače na papier, ktorý duplexná jednotka nepodporuje.

  1. 1.

    V softvérovom programe vyberte možnosť Tlačiť.

  2. 2.

    Vyberte tlačiareň v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych programoch líši.

    POZNÁMKA:Prístup k týmto funkciám v operačnom systéme Windows 8 alebo 8.1 získate, ak v aplikácii domovskej obrazovky vyberiete v ponuke Devices (Zariadenia) položku Print (Tlač) a potom vyberiete tlačiareň.

  3. 3.

    Kliknite alebo ťuknite na kartu Finishing (Koncová úprava).

  4. 4.

    Začiarknite políčko Print On Both Sides (manually) (Tlač na obe strany (manuálna)). Vytlačte prvú stranu úlohy kliknutím na tlačidlo OK.

  5. 5.

    Vyberte vytlačený stoh z výstupnej priehradky a potom ho umiestnite do zásobníka 1.

  6. 6.

    V prípade výzvy pokračujte dotykom príslušného tlačidla na ovládacom paneli.


Tlač

Tlač viacerých strán na jeden hárok (Windows)

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

    POZNÁMKA:Prístup k týmto funkciám v operačnom systéme Windows 8 alebo 8.1 získate, ak v aplikácii domovskej obrazovky vyberiete v ponuke Devices (Zariadenia) položku Print (Tlač) a potom vyberiete tlačiareň.

  3. 3.

    Kliknite alebo ťuknite na kartu Finishing (Koncová úprava).

  4. 4.

    V rozbaľovacom zozname Pages per sheet (Počet strán na hárok) vyberte počet strán na hárok.

  5. 5.

    Vyberte požadované možnosti pre položky Print page borders (Tlač okrajov strany), Page order (Poradie strán) a Orientation (Orientácia). Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu).

  6. 6.

    V dialógovom okne Print (Tlač) spustite tlač úlohy kliknutím na tlačidlo OK.


Tlač

Výber typu papiera (Windows)

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť)

  2. 2.

    Vyberte tlačiareň v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

    POZNÁMKA:Prístup k týmto funkciám v operačnom systéme Windows 8 alebo 8.1 získate, ak v aplikácii domovskej obrazovky vyberiete v ponuke Devices (Zariadenia) položku Print (Tlač) a potom vyberiete tlačiareň.

  3. 3.

    Kliknite alebo ťuknite na tlačidlo Paper/Quality (Papier/Kvalita).

  4. 4.

    Z rozbaľovacieho zoznamu Paper type (Typ papiera) kliknite na možnosť More... (Ďalšie...).

  5. 5.

    Rozbaľte zoznam možností Type is: (Typ je:) možnosti.

  6. 6.

    Rozbaľte kategóriu typov papiera, ktorá najlepšie popisuje váš papier.

  7. 7.

    Zvoľte možnosť pre používaný typ papiera a potom kliknite na tlačidlo OK.

  8. 8.

    Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu). V dialógovom okne Print (Tlač) spustite tlač úlohy kliknutím na tlačidlo OK.

    Ak je potrebné konfigurovať zásobník, na ovládacom paneli tlačiarne sa zobrazí hlásenie o konfigurácii zásobníka.

  9. 9.

    Zásobník naplňte určeným typom a veľkosťou papiera a potom zásobník zavrite.

  10. 10.

    Dotknutím sa tlačidla OK potvrďte zistenú veľkosť a typ papiera alebo dotknutím sa tlačidla Modify (Upraviť) vyberte inú veľkosť alebo typ papiera.

  11. 11.

    Vyberte správnu veľkosť a typ a potom sa dotknite tlačidla OK.


Tlač

Doplnkové úlohy tlače

Prejdite na stránku www.hp.com/support/ljM402, www.hp.com/support/ljM403.

K dispozícii sú pokyny na vykonanie konkrétnych tlačových úloh, napríklad týchto:

  • •

    Vytvorenie a používanie klávesových skratiek alebo predvolieb

  • •

    Výber veľkosti papiera alebo používanie vlastnej veľkosti papiera

  • •

    Výber orientácie strany

  • •

    Vytvorenie brožúrky

  • •

    Prispôsobenie dokumentu konkrétnej veľkosti papiera

  • •

    Vytlačenie prvej alebo poslednej strany dokumentu na iný typ papiera

  • •

    Tlač vodotlače na dokument


Tlač

Tlačové úlohy (OS X)

V tejto časti nájdete informácie o nasledujúcich témach

  • Postup tlače (OS X)
  • Automatická tlač na obidve strany (OS X)
  • Manuálna tlač na obidve strany (OS X)
  • Tlač viacerých strán na jeden hárok (OS X)
  • Výber typu papiera (OS X)
  • Doplnkové úlohy tlače


Tlač

Postup tlače (OS X)

Nasledujúci postup opisuje proces základnej tlače pre systém OS X.

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň.

  3. 3.

    Kliknite na položku Show Details (Zobraziť podrobnosti) alebo Copies & Pages (Kópie a strany) a potom vyberte iné ponuky na úpravu nastavení tlače.

    POZNÁMKA:Názov položky sa v rôznych programoch líši.

  4. 4.

    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Automatická tlač na obidve strany (OS X)

POZNÁMKA:Tieto informácie sa vzťahujú na tlačiarne, ktoré sú vybavené automatickou duplexnou jednotkou.

POZNÁMKA:Táto funkcia je dostupná, ak je nainštalovaný ovládač tlače HP. Nemusí byť dostupná, ak používate službu AirPrint.

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň.

  3. 3.

    Kliknite na položku Show Details (Zobraziť podrobnosti) alebo Copies & Pages (Kópie a strany) a potom kliknite na ponuku Layout (Rozloženie).

    POZNÁMKA:Názov položky sa v rôznych programoch líši.

  4. 4.

    V rozbaľovacom zozname Two-Sided (Obojstranné) vyberte požadovanú možnosť väzby.

  5. 5.

    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Manuálna tlač na obidve strany (OS X)

POZNÁMKA:Táto funkcia je dostupná, ak je nainštalovaný ovládač tlače HP. Nemusí byť dostupná, ak používate službu AirPrint.

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    Vyberte tlačiareň.

  3. 3.

    Kliknite na položku Show Details (Zobraziť podrobnosti) alebo Copies & Pages (Kópie a strany) a potom kliknite na ponuku Manual Duplex (Manuálna obojstranná tlač).

    POZNÁMKA:Názov položky sa v rôznych programoch líši.

  4. 4.

    Kliknite do rámčeka Manual Duplex (Manuálna obojstranná tlač) a vyberte možnosť viazania.

  5. 5.

    Kliknite na tlačidlo Print (Tlačiť).

  6. 6.

    Choďte k tlačiarni a zo zásobníka 1 vyberte všetok čistý papier.

  7. 7.

    Vyberte vytlačený stoh z výstupnej priehradky a vložte ho do vstupného zásobníka potlačenou stranou nahor.

  8. 8.

    V prípade výzvy pokračujte dotykom príslušného tlačidla na ovládacom paneli.


Tlač

Tlač viacerých strán na jeden hárok (OS X)

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    Vyberte tlačiareň.

  3. 3.

    Kliknite na položku Show Details (Zobraziť podrobnosti) alebo Copies & Pages (Kópie a strany) a potom kliknite na ponuku Layout (Rozloženie).

    POZNÁMKA:Názov položky sa v rôznych programoch líši.

  4. 4.

    V rozbaľovacom zozname Pages per Sheet (Počet strán na hárok) vyberte počet strán, ktoré chcete vytlačiť na každom hárku.

  5. 5.

    V oblasti Layout Direction (Poradie strán) vyberte poradie a umiestnenie strán na hárku.

  6. 6.

    V ponuke Borders (Okraje) vyberte typ okraja, ktorý chcete vytlačiť okolo každej stránky na hárku.

  7. 7.

    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Výber typu papiera (OS X)

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    Vyberte tlačiareň.

  3. 3.

    Kliknite na položku Show Details (Zobraziť podrobnosti) alebo Copies & Pages (Kópie a strany) a potom kliknite na ponuku Media & Quality (Médiá a kvalita) alebo Paper/Quality (Papier/kvalita).

    POZNÁMKA:Názov položky sa v rôznych programoch líši.

  4. 4.

    Vyberte možnosť Media & Quality (Médiá a kvalita) alebo Paper/Quality (Papier/kvalita).

    POZNÁMKA:Tento zoznam obsahuje hlavné možnosti, ktoré sú k dispozícii. Niektoré možnosti nie sú dostupné na všetkých tlačiarňach.

    • •

      Media Type (Typ média): Zvoľte možnosť pre typ papiera pre tlačovú úlohu.

    • •

      Print Quality (Kvalita tlače): Zvoľte úroveň rozlíšenia pre tlačovú úlohu.

    • •

      Edge-To-Edge Printing (Tlač od okraja po okraj): Vyberte túto možnosť na tlač blízko k okrajom papiera.

    • •

      EconoMode: Vyberte túto možnosť na šetrenie tonerom, pri tlači konceptov dokumentov.

  5. 5.

    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Ukladanie tlačových úloh do produktu na vytlačenie neskôr alebo diskrétne

  • Úvod
  • Než začnete
  • Nastavenie tlačiarne pre ukladanie úloh
  • Vytvorenie uloženej úlohy (Windows)
  • Tlač uloženej úlohy
  • Odstránenie uloženej úlohy


Tlač

Úvod

V nasledujúcej časti nájdete postupy na vytváranie a tlač dokumentov uložených v tlačiarni. Tieto úlohy je možné vytlačiť neskôr alebo diskrétne.


Tlač

Než začnete

Funkcia ukladania úloh má nasledujúce požiadavky:

  • •

    V zadnom hostiteľskom porte USB musí byť pripojená vyhradená pamäťová jednotka USB 2.0 s aspoň 16 GB voľného miesta. Na tejto pamäťovej jednotke USB sa uchovávajú úlohy funkcie ukladania úloh odoslané do tlačiarne. Po odstránení tejto pamäťovej jednotky USB z tlačiarne sa funkcia ukladania úloh deaktivuje.

  • •

    Ak používate ovládač HP Universal Print Driver (UPD), musíte použiť ovládač UPD verzie 5.9.0 alebo novší.


Tlač

Nastavenie tlačiarne pre ukladanie úloh

Ak chcete na tlačiarni zapnúť funkciu ukladania úloh, riaďte sa nasledujúcimi pokynmi.

V tejto časti nájdete informácie o nasledujúcich témach

  • Krok č. 1: Inštalácia pamäťovej jednotky USB
  • Krok č. 2: Aktualizujte ovládač tlače


Tlač

Krok č. 1: Inštalácia pamäťovej jednotky USB

  1. 1.

    Vyhľadajte zadný USB port.

    POZNÁMKA:Na niektorých modeloch je zadný USB port zakrytý. Odnímte kryt USB portu a pokračujte.

  2. 2.

    Nainštalujte pamäťovú jednotku USB flash do zadného USB portu.

    Zasuňte USB jednotku do USB portu na zadnej strane tlačiarne.

    Na ovládacom paneli sa zobrazí hlásenie The USB drive will be formatted (USB jednotka bude naformátovaná).

  3. 3.

    Zvoľte OK a dokončite postup.


Tlač

Krok č. 2: Aktualizujte ovládač tlače

Aktualizujte ovládač tlače v systéme Windows

  1. 1.

    Kliknite na tlačidlo Start (Štart) a potom na položku Devices and Printers (Zariadenia a tlačiarne).

  2. 2.

    Pravým tlačidlom myši kliknite na názov tlačiarne HP a vyberte položku Printer Properties (Vlastnosti tlačiarne).

  3. 3.

    V dialógovom okne Properties (Vlastnosti), zvoľte kartu Device Settings (Nastavenia zariadenia).

  4. 4.

    Vyberte možnosť Update Now (Aktualizovať teraz) a kliknite na OK. Ovládač tlače sa aktualizuje.

Aktualizovaný ovládač tlačiarne bude obsahovať kartu Job Storage (Ukladanie úlohy).


Tlač

Vytvorenie uloženej úlohy (Windows)

Ukladajte úlohy v tlačiarni na súkromnú alebo oneskorenú tlač.

POZNÁMKA:Vzhľad ovládača tlače sa môže líšiť od vyobrazenia v tomto dokumente, ale potrebné kroky sú rovnaké.

  1. 1.

    V softvérovom programe vyberte možnosť Tlačiť.

  2. 2.

    Vyberte tlačiareň v zozname tlačiarní a vyberte položku Properties (Vlastnosti) alebo Preferences (Predvoľby) (názov sa v rôznych softvérových programoch líši).

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

    POZNÁMKA:Prístup k týmto funkciám v operačnom systéme Windows 8 alebo 8.1 získate, ak v aplikácii domovskej obrazovky vyberiete v ponuke Devices (Zariadenia) položku Print (Tlač) a potom vyberiete tlačiareň.

    Dialógové okno Tlač

  3. 3.

    Kliknite na kartu Job Storage (Uloženie úlohy).

    Karta Uloženie úlohy

  4. 4.

    Vyberte možnosť Job Storage Mode (Režim ukladania úloh).

    Mode (Režim) Opis Chránené kódom PIN Odstraňovanie úloh

    Kontrola a pozastavenie

    Vytlačte prvú stranu dokumentu a skontrolujte kvalitu tlače a potom vytlačte zvyšok dokumentu z ovládacieho panela tlačiarne

    No (Nie)

    Automaticky po vytlačení úlohy alebo keď sa dosiahne limit zachovania úlohy.

    Osobná úloha

    Úloha sa nevytlačí dovtedy, pokiaľ o to nepožiadate prostredníctvom ovládacieho panela tlačiarne.

    Áno (voliteľné)

    Automaticky po vytlačení úlohy alebo keď sa dosiahne limit zachovania úlohy.

    Rýchle kopírovanie

    Tlač požadovaného počtu kópií úlohy a ich uloženie do pamäte tlačiarne, aby ste ich mohli tlačiť neskôr.

    No (Nie)

    Manuálne

    Uložená úloha

    Uloženie úlohy v tlačiarni a umožnenie jej tlače ostatným používateľom.

    Áno (voliteľné)

    Manuálne

  5. 5.

    Ak chcete použiť vlastné meno používateľa alebo názov úlohy,kliknite na tlačidlo Custom (Vlastné) a potom zadajte používateľské meno alebo názov úlohy.

    Ak má iná uložená úloha už príslušný názov,vyberte možnosť,ktorú chcete použiť.

    • •

      Use Job Name + (1-99) (Použiť názov úlohy + (1-99)): Na koniec názvu úlohy pripojte jedinečné číslo.

    • •

      Replace Existing File (Nahradiť existujúci súbor): Prepíšte existujúcu uloženú úlohu novou úlohou.

  6. 6.

    Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu). V dialógovom okne Print (Tlačiť) spustite tlač úlohy kliknutím na tlačidlo OK.


Tlač

Tlač uloženej úlohy

Na vytlačenie úlohy uloženej v pamäti tlačiarne použite nasledujúci postup.

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

  2. 2.

    Posuňte sa na položku Job Storage (Ukladanie úloh) a vyberte ju.

  3. 3.

    Zo zoznamu Job Folders (Priečinky úloh) zvoľte meno používateľa. Zobrazí sa zoznam úloh uložených pre dané používateľské meno.

  4. 4.

    Vyberte názov úlohy. Ak je úloha súkromná alebo zašifrovaná,zadajte kód PIN alebo heslo.

  5. 5.

    Upravte počet kópií výberom položky Copies (Kópie) a zadaním počtu kópií, a potom stlačte tlačidlo OK.

  6. 6.

    Stlačením tlačidla Print (Tlač) vytlačíte úlohu.


Tlač

Odstránenie uloženej úlohy

Tlačiareň po odoslaní uloženej úlohy do pamäte tlačiarne prepíše všetky predchádzajúce úlohy s rovnakým menom používateľa a názvom úlohy. Ak je pamäť tlačiarne plná, na ovládacom paneli tlačiarne sa zobrazí hlásenie No more memory (Pamäť je plná) a pred uložením ďalších tlačových úloh je potrebné odstrániť existujúce uložené úlohy.

Na vymazanie úlohy uloženej v pamäti tlačiarne použite nasledujúci postup.

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

  2. 2.

    Posuňte sa na položku Job Storage (Ukladanie úloh) a vyberte ju.

  3. 3.

    Zo zoznamu Job Folders (Priečinky úloh) zvoľte meno používateľa. Zobrazí sa zoznam úloh uložených pre dané používateľské meno.

  4. 4.

    Vyberte názov úlohy. Ak je úloha súkromná alebo zašifrovaná, zadajte kód PIN alebo heslo.

  5. 5.

    Vyberte položku Delete (Odstrániť) a potom stlačením tlačidla OK vymažte úlohu.


Tlač

Mobilná tlač

http://www.hp.com http://www.hpe.com


Tlač

Úvod

Spoločnosť HP ponúka viacero mobilných riešení a riešení služby ePrint, ktoré umožňujú jednoduchú tlač na tlačiarni HP z prenosného počítača, tabletu, inteligentného telefónu alebo iného mobilného zariadenia. Ak si chcete pozrieť úplný zoznam a určiť najlepšiu možnosť, prejdite na stránku www.hp.com/go/LaserJetMobilePrinting.

  • Úvod
  • Tlač prostredníctvom rozhraní Wi-Fi Direct a NFC (len modely s podporou bezdrôtového pripojenia)
  • Funkcia HP ePrint prostredníctvom e-mailu
  • Softvér služby HP ePrint
  • AirPrint
  • Zabudované tlačové riešene pre systém Android


Tlač

Tlač prostredníctvom rozhraní Wi-Fi Direct a NFC (len modely s podporou bezdrôtového pripojenia)

Tlač pomocou funkcie Wi-Fi Direct a rozhrania NFC (Near Field Communication) umožňuje (mobilným) zariadeniam s rozhraním Wi-Fi priame bezdrôtové pripojenie k tlačiarni bez použitia bezdrôtového smerovača.

Rozhrania Wi-Fi Direct a NFC umožňujú tlač z bezdrôtových mobilných zariadení bez potreby pripojenia k sieti alebo internetu. Rozhranie NFC poskytuje jednoduché prepojenie mobilných zariadení na priamu tlač prostredníctvom jednoduchého dotyku zariadení.

POZNÁMKA:Nie všetky mobilné operačné systémy v súčasnosti podporujú funkcie Wi-Fi Direct a NFC.

Rozhranie Wi-Fi Direct môžete využiť na bezdrôtovú tlač pomocou nasledujúcich zariadení:

  • •

    Mobilné zariadenia so systémom Android kompatibilné so zabudovaným tlačovým riešením systému Android

Ďalšie informácie o tlači cez funkciu Wi-Fi Direct nájdete na lokalite www.hp.com/go/wirelessprinting.

Funkcie NFC a Wi-Fi Direct možno aktivovať alebo deaktivovať pomocou ovládacieho panela tlačiarne.

Aktivácia alebo deaktivácia rozhrania Wi-Fi Direct

Rozhranie Wi-Fi Direct je potrebné najprv aktivovať pomocou ovládacieho panela tlačiarne.

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

  2. 2.

    Otvorte tieto ponuky:

    • •

      Network Setup (Nastavenie siete)

    • •

      Wi-Fi Direct

    • •

      On/Off (Zap./Vyp.)

  3. 3.

    Vyberte položku ponuky On (Zap.). Výberom položky Off (Vyp.) funkciu tlače prostredníctvom rozhrania Wi-Fi Direct deaktivujete.

POZNÁMKA:V prostrediach, kde je nainštalovaný viac ako jeden model tej istej tlačiarne, sa odporúča priradiť ku každej tlačiarni jedinečný identifikátor Wi-Fi Direct, aby sa dala ľahšie identifikovať pre priamu bezdrôtovú tlač pomocou funkcie Wi-Fi Direct. Identifikátor Wi-Fi Direct je k dispozícii po stlačení tlačidla OK a otvorení nasledujúcich ponúk:

  • •

    Network Setup (Nastavenie siete)

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct Name (Identifikátor Wi-Fi Direct)

Pomocou nasledujúceho postupu zmeňte identifikátor Direct Wi-Fi tlačiarne pomocou vstavaného webového servera HP (EWS):

Krok č. 1: Otvorenie vstavaného webového servera HP

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo OK. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

  2. 2.

    Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehliadača

    Ak sa vo webovom prehliadači počas otvárania servera EWS zobrazí hlásenie Vyskytol sa problém s certifikátom zabezpečenia tejto webovej lokality, kliknite na možnosť Pokračovať v používaní tejto webovej lokality (neodporúča sa).

    POZNÁMKA:Výberom možnosti Pokračovať v používaní tejto webovej lokality (neodporúča sa) nevystavujete počítač riziku počas navigácie v serveri EWS pre tlačiareň HP.

Krok č. 2: Zmena identifikátora Wi-Fi Direct

  1. 1.

    Kliknite na kartu Sieť.

  2. 2.

    Na ľavej navigačnej table kliknite na prepojenie Wi-Fi Direct Setup (Nastavenia Wi-Fi Direct).

  3. 3.

    Do poľa Wi-Fi Direct Name (Identifikátor Wi-Fi Direct) zadajte nový identifikátor.

  4. 4.

    Kliknite na tlačidlo Apply (Použiť).


Tlač

Funkcia HP ePrint prostredníctvom e-mailu

Softvér HP ePrint umožňuje tlač dokumentov tak, že ich odošlete vo forme e-mailovej prílohy na e-mailovú adresu tlačiarne z akéhokoľvek zariadenia, ktoré podporuje odosielanie e-mailov.

POZNÁMKA:Na používanie tejto funkcie môže byť potrebná aktualizácia firmvéru tlačiarne.

Ak chcete používať softvér HP ePrint, tlačiareň musí spĺňať nasledujúce požiadavky:

  • •

    Tlačiareň musí byť pripojená ku káblovej alebo bezdrôtovej sieti a mať prístup na internet.

  • •

    V tlačiarni musia byť zapnuté webové služby HP a tlačiareň musí byť zaregistrovaná na lokalite HP Connected.

    Podľa nasledujúcich pokynov spustite službu HP Web Services (Webové služby HP) a zaregistrujte sa v službe HP Connected:

    • 1.

      Na ovládacom paneli tlačiarne stlačte tlačidlo OK. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

    • 2.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehliadača

      Ak sa vo webovom prehliadači počas otvárania servera EWS zobrazí hlásenie Vyskytol sa problém s certifikátom zabezpečenia tejto webovej lokality, kliknite na možnosť Pokračovať v používaní tejto webovej lokality (neodporúča sa).

      POZNÁMKA:Výberom možnosti Pokračovať v používaní tejto webovej lokality (neodporúča sa) nevystavujete počítač riziku počas navigácie v serveri EWS pre tlačiareň HP.

    • 3.

      Kliknite na kartu Webové služby HP a potom kliknite na položku Enable (Aktivovať). V tlačiarni sa aktivujú webové služby a vytlačí sa stránka s informáciami.

      Stránka s informáciami uvádza kód tlačiarne potrebný na zaregistrovanie tlačiarne HP na lokalite HP Connected.

    • 4.

      Prejdite na lokalitu www.hpconnected.com, vytvorte si konto HP ePrint a dokončite proces nastavenia.


Tlač

Softvér služby HP ePrint

Softvér služby HP ePrint zjednodušuje tlač zo stolových alebo prenosných počítačov so systémom Windows alebo Mac prostredníctvom ľubovoľnej tlačiarne s aplikáciou HP ePrint. Pomocou tohto softvéru môžete jednoducho vyhľadať tlačiarne so softvérom HP ePrint, ktoré sú zaregistrované vo vašom konte HP Connected. Cieľová tlačiareň HP sa môže nachádzať v kancelárii alebo kdekoľvek inde na svete.

  • •

    Windows: Po inštalácii softvéru otvorte možnosť Print (Tlačiť) v danej aplikácii a v zozname inštalovaných tlačiarní vyberte možnosť HP ePrint. Kliknite na tlačidlo Properties (Vlastnosti) a nakonfigurujte možnosti tlače.

  • •

    OS X: Po inštalácii softvéru vyberte položku File (Súbor), Print (Tlač) a potom vyberte šípku vedľa položky PDF (v spodnej ľavej časti obrazovky ovládača). Vyberte položku HP ePrint.

V systéme Windows podporuje softvér služby HP ePrint aj tlač prostredníctvom adresy TCP/IP použitím lokálnych tlačiarní v sieti (LAN alebo WAN), ktoré podporujú skript UPD PostScript®.

Systémy Windows a OS X podporujú tlač IPP prostredníctvom tlačiarní pripojených k sieti LAN alebo WAN s podporou jazyka ePCL.

Systémy Windows a Mac podporujú tlač dokumentov PDF prostredníctvom verejných tlačových lokalít a tlač použitím služby HP ePrint prostredníctvom e-mailu cez službu typu cloud.

Informácie o ovládačoch a ďalšie súvisiace informácie nájdete na stránke www.hp.com/go/eprintsoftware.

POZNÁMKA:Softvér služby HP ePrint je pomôcka pracovného postupu súboru PDF pre systém Mac, z technického hľadiska teda nejde o ovládač tlače.

POZNÁMKA:Softvér služby HP ePrint nepodporuje tlač prostredníctvom rozhrania USB.


Tlač

AirPrint

Priamu tlač prostredníctvom aplikácie AirPrint od spoločnosti Apple podporuje systém iOS 4.2 alebo novší a počítače Mac s operačným systémom OS X 10.7 Lion alebo novším. Pomocou aplikácie AirPrint môžete odoslať tlač do tlačiarne priamo zo zariadení iPad, iPhone (3GS alebo novší) alebo iPod touch (tretia generácia alebo novší) z týchto mobilných aplikácií:

  • •

    Mail (E-mail)

  • •

    Photos (Fotografie)

  • •

    Safari

  • •

    iBooks

  • •

    Vybrané aplikácie tretích strán

Ak chcete používať aplikáciu AirPrint, tlačiareň musí byť pripojená k rovnakej sieti (podsieti) ako zariadenie Apple. Ďalšie informácie o používaní aplikácie AirPrint a o tom, ktoré tlačiarne HP sú s ňou kompatibilné, získate na stránke www.hp.com/go/LaserJetMobilePrinting.

POZNÁMKA:Pred použitím aplikácie AirPrint s pripojením USB skontrolujte číslo verzie. Aplikácia AirPrint verzie 1.3 a staršia nepodporuje pripojenia USB.


Tlač

Zabudované tlačové riešene pre systém Android

Zabudované tlačové riešene od spoločnosti HP pre systém Android a zariadenia Kindle umožňuje mobilným zariadeniam automaticky vyhľadať a tlačiť z tlačiarní od spoločnosti HP, ktoré sú pripojené k sieti alebo sa nachádzajú v dosahu bezdrôtového pripojenia určeného na tlač prostredníctvom služby Wi-Fi Direct.

Tlačiareň musí byť pripojená k rovnakej sieti (podsieti) ako zariadenie so systémom Android.

Tlačové riešenie je zabudované v podporovaných operačných systémoch, takže inštalácia ovládačov ani preberanie softvéru nie je potrebné.

Ak chcete získať ďalšie informácie o používaní zabudovaného tlačového riešenia pre systém Android a o podporovaných zariadeniach so systémom Android, prejdite na stránku www.hp.com/go/LaserJetMobilePrinting.


Správa tlačiarne

  • Zmena typu pripojenia tlačiarne (Windows)
  • Rozšírená konfigurácia pomocou vstavaného webového servera HP (EWS) a nástroja HP Device Toolbox (Windows)
  • Rozšírená konfigurácia pomocou aplikácie HP Utility pre systém OS X
  • Konfigurácia nastavení siete IP
  • Funkcie zabezpečenia tlačiarne
  • Nastavenia úspory energie
  • Softvér HP Web Jetadmin
  • Aktualizácia firmvéru

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Správa tlačiarne

Zmena typu pripojenia tlačiarne (Windows)

Ak tlačiareň už používate a chcete zmeniť spôsob jej pripojenia, pripojenie môžete zmeniť pomocou odkazu Reconfigure your HP Device (Zmena konfigurácie zariadenia HP) na pracovnej ploche počítača. Napríklad môžete prekonfigurovať tlačiareň tak, aby používala inú bezdrôtovú adresu, aby sa pripojila ku káblovej alebo bezdrôtovej sieti, prípadne sieťové pripojenie zmeniť na pripojenie USB. Konfiguráciu môžete zmeniť bez vloženia disku CD tlačiarne. Po výbere typu pripojenia, ktoré chcete vytvoriť, program prejde priamo na časť inštalačného postupu tlačiarne, ktorú je potrebné zmeniť.


Správa tlačiarne

Rozšírená konfigurácia pomocou vstavaného webového servera HP (EWS) a nástroja HP Device Toolbox (Windows)

Pomocou vstavaného webového servera HP môžete spravovať tlačové funkcie z počítača namiesto ovládacieho panela tlačiarne.

  • •

    Zobrazenie informácií o stave tlačiarne

  • •

    Určenie zostávajúcej životnosti všetkého spotrebného materiálu a objednanie nového

  • •

    Zobrazenie a zmena konfigurácie zásobníkov

  • •

    Zobrazenie a zmena nastavení ponúk ovládacieho panela tlačiarne.

  • •

    Zobrazenie a tlač interných stránok

  • •

    Príjem upozornení na udalosti týkajúce sa tlačiarne a spotrebného materiálu.

  • •

    Zobrazenie a zmenu konfigurácie siete

Vstavaný webový server HP funguje, keď je tlačiareň pripojená k sieti založenej na adrese IP. Vstavaný webový server HP nepodporuje pripojenie tlačiarne na báze IPX. Otvorenie a použitie vstavaného webového servera HP nie je podmienené prístupom na Internet.

Keď je tlačiareň pripojená k sieti, vstavaný webový server HP je automaticky dostupný.

POZNÁMKA:Program HP Device Toolbox sa používa na pripojenie k vstavanému webovému server HP, keď je tlačiareň pripojená k počítaču prostredníctvom USB. Je k dispozícii iba vtedy, ak bola vykonaná úplná inštaláciu, keď bola tlačiareň nainštalovaná v počítači. V závislosti od pripojenia tlačiarne nemusia byť niektoré funkcie dostupné.

POZNÁMKA:K vstavanému webovému serveru spoločnosti HP sa mimo brány firewall nedá pripojiť.

Spôsob č. 1: Otvorenie vstavaného webového servera HP (EWS) z ponuky Start (Štart)

  1. 1.

    Kliknite na tlačidlo Start (Štart) a potom na položku Programs (Programy).

  2. 2.

    Kliknite na vašu skupinu tlačiarní HP a potom kliknite na položku HP Device Toolbox.

Spôsob č. 2: Otvorenie vstavaného webového servera HP (EWS) z webového prehliadača

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo OK. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

  2. 2.

    Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehliadača

    POZNÁMKA:Ak sa vo webovom prehliadači počas otvárania servera EWS zobrazí hlásenie Vyskytol sa problém s certifikátom zabezpečenia tejto webovej lokality, kliknite na možnosť Pokračovať v používaní tejto webovej lokality (neodporúča sa).

    Výberom možnosti Pokračovať v používaní tejto webovej lokality (neodporúča sa) nevystavujete počítač riziku počas navigácie v serveri EWS pre tlačiareň HP.

Karta alebo časť Opis

Karta Home (Domov)

Poskytuje informácie o tlačiarni, stave a konfigurácii.

  • •

    Device Status (Stav produktu): Zobrazuje stav tlačiarne a informuje o približnej percentuálnej zostávajúcej životnosti spotrebného materiálu HP.

  • •

    Supplies Status (Stav spotrebného materiálu): Ukazuje odhadované percento životnosti spotrebného materiálu HP. Skutočná životnosť spotrebného materiálu sa môže odlišovať. Odporúčame mať pripravenú náhradnú položku spotrebného materiálu na inštaláciu, keď sa kvalita tlače stane neprijateľnou. Spotrebný materiál nemusí byť vymenený, pokiaľ je kvalita tlače aj naďalej prijateľná.

  • •

    Device Configuration (Konfigurácia zariadenia): Zobrazuje informácie, ktoré sa nachádzajú na konfiguračnej stránke tlačiarne.

  • •

    Network Summary (Prehľad siete): Zobrazuje informácie, ktoré sa nachádzajú na stránke sieťovej konfigurácie tlačiarne.

  • •

    Reports (Hlásenia): Umožní vám vytlačiť konfiguračnú stránku a stránku stavu spotrebného materiálu, ktoré vytvorí tlačiareň.

  • •

    Job Storage Log (Denník uložených úloh): Zobrazuje prehľad všetkých úloh, ktoré sú uložené v pamäti tlačiarne.

  • •

    Denník použitia farby v úlohe: Zobrazuje prehľad farebných úloh, ktoré vytvorila tlačiareň.

    (Len pre farebné tlačiarne)

  • •

    Event log (Protokol udalostí): Zobrazuje zoznam všetkých udalostí a chýb tlačiarne.

Karta System (Systém)

Poskytuje možnosť konfigurovať tlačiareň pre váš počítač.

  • •

    Device Information (Informácie o zariadení): Ponúka základné informácie o tlačiarni a spoločnosti.

  • •

    Paper Setup (Nastavenie papiera): Umožní vám zmeniť predvolené nastavenia manipulácie s papierom pre tlačiareň.

  • •

    Print Quality (Kvalita tlače): Umožní vám zmeniť predvolené nastavenia kvality tlače pre tlačiareň.

  • •

    Energy Settings (Energetické nastavenia): Umožní vám zmeniť predvolené časy aktivácie režimu spánku/automatického vypnutia alebo automatického vypnutia.

  • •

    Job Storage Setup (Nastavenie uložených úloh): Nakonfigurujte nastavenia ukladania úloh pre tlačiareň.

  • •

    Print Density (Hustota tlače): Zmente hustotu tlače pre kontrast, zvýraznenia, stredné odtiene a tiene

  • •

    Paper Types (Typy papiera): Umožní vám nakonfigurovať tlačové režimy, ktoré zodpovedajú typom papiera, ktoré tlačiareň môže použiť.

  • •

    Nastavenie systému: Umožní vám zmeniť predvolené hodnoty systému pre tlačiareň.

  • •

    Supply Settings (Nastavenia spotrebného materiálu): Zmeňte nastavenia pre hlásenia typu Cartridge is low (Úroveň tonera je nízka) a iné informácie o spotrebnom materiáli.

  • •

    Service (Servis): Umožní vám vykonať proces čistenia na tlačiarni.

  • •

    Save and Restore (Uložiť a obnoviť): Ukladá aktuálne nastavenia pre tlačiareň do súboru v počítači. Použite tento súbor na nahranie rovnakých nastavení do inej tlačiarne alebo na obnovenie týchto nastavení pre túto tlačiareň v budúcnosti.

  • •

    Administration (Správa): Umožní vám nastaviť alebo zmeniť heslo tlačiarne. Tiež vám umožní zapnúť alebo vypnúť funkcie tlačiarne.

POZNÁMKA:Karta System (Systém) môže byť chránená heslom. Ak je tlačiareň pripojená k sieti, pred zmenou nastavenia na tejto karte sa vždy poraďte so správcom.

Karta Print (Tlačiť)

Poskytuje možnosť zmeniť predvolené nastavenia tlače pre váš počítač.

  • •

    Printing (Tlač): Mení predvolené nastavenia tlače tlačiarne, ako napríklad počet kópií a otočenie papiera. Sú to tie isté možnosti, ktoré sú dostupné na ovládacom paneli.

  • •

    PCL5c: Zobrazuje a mení nastavenia PCL5c.

  • •

    PostScript: Vypnite alebo zapnite funkciu Tlačiť chyby PS.

Karta Fax

(Iba pre tlačiarne s faxom)

  • •

    Možnosti príjmu: Umožní vám nakonfigurovať, čo má tlačiareň robiť s prichádzajúcimi faxmi.

  • •

    Telefónny zoznam: Umožní vám pridávať alebo vymazávať položky v telefónnom zozname faxu.

  • •

    Zoznam nevyžiadaných faxov: Umožní vám nastaviť zoznam faxových čísel, ktoré majú byť blokované, aby neodosielali faxy do tlačiarne.

  • •

    Protokol o faxovej činnosti: Umožní vám skontrolovať posledné činnosti faxu tlačiarne.

Karta Scan (Skenovanie)

(Iba pre tlačiarne MFP)

Umožní vám nastaviť funkciu Scan to Network Folder (Skenovanie do sieťového priečinka) a Scan to E-mail (Skenovanie do e-mailu).

  • •

    Network Folder Setup (Nastavenie sieťového priečinka): Umožní vám nakonfigurovať v sieti priečinky, do ktorých môže tlačiareň ukladať skenované súbory.

  • •

    Scan to E-mail Setup (Nastavenie skenovania do e-mailu): Umožní vám spustiť proces nastavenia funkcie Scan to E-mail (Skenovanie do e-mailu).

  • •

    Outgoing E-mail Profiles (Profily odchádzajúcich e-mailov): Umožní vám nastaviť e-mailovú adresu, ktorá sa bude zobrazovať ako adresa „odosielateľa“ pri všetkých e-mailoch odoslaných z tlačiarne.

  • •

    Default SMTP Configuration (Predvolená konfigurácia SMTP): Umožní vám nakonfigurovať údaje servera SMTP.

  • •

    E-mail Address Book (Adresár e-mailov): Umožní vám pridávať alebo vymazávať položky v adresári e-mailov.

  • •

    Network Contacts Setup Nastavenie sieťových kontaktov: Nastavenie tlačiarne na pripojenie k sieťovému adresáru.

  • •

    E-mail Options (Možnosti e-mailu): Umožní vám nakonfigurovať predvolený riadok predmetu a základný text. Umožní vám nakonfigurovať predvolené nastavenia pre e-maily.

Karta Networking (Siete)

(len modely so sieťovým pripojením)

Poskytuje možnosť zmeniť nastavenia siete pre váš počítač.

Správcovia siete môžu túto kartu použiť na ovládanie sieťových nastavení tlačiarne, keď je tlačiareň pripojená k sieti založenej na protokoloch IP. Správcovi siete tiež umožňuje nastaviť funkciu priameho bezdrôtového pripojenia Wi-Fi Direct. Táto karta sa nezobrazí, ak je tlačiareň priamo pripojená k počítaču.

Karta HP Web Services (Webové služby HP)

Túto kartu použite na nastavovanie a používanie jednotlivých webových nástrojov pre túto tlačiareň.


Správa tlačiarne

Rozšírená konfigurácia pomocou aplikácie HP Utility pre systém OS X

Na kontrolu stavu tlačiarne a prezeranie alebo zmenu nastavení tlačiarne zo svojho počítača použite program HP Utility.

Program HP Utility môžete využiť, keď je tlačiareň pripojená pomocou kábla USB alebo keď je pripojená k sieti založenej na protokole TCP/IP.

V tejto časti nájdete informácie o nasledujúcich témach

  • Otvorenie aplikácie HP Utility
  • Funkcie aplikácie HP Utility


Správa tlačiarne

Otvorenie aplikácie HP Utility

  1. 1.

    V počítači otvorte ponuku System Preferences (Preferencie systému) a potom kliknite na ikonu Print & Fax (Tlač a fax), Print & Scan (Tlač a skenovanie) alebo Printers & Scanners (Tlačiarne a skenery).

  2. 2.

    Zo zoznamu vyberte tlačiareň.

  3. 3.

    Kliknite na tlačidlo Options & Supplies (Možnosti a zásoby).

  4. 4.

    Kliknite na kartu Utility (Pomocný program).

  5. 5.

    Kliknite na tlačidlo Open Printer Utility (Otvoriť pomocný program tlačiarne).


Správa tlačiarne

Funkcie aplikácie HP Utility

Panel nástrojov aplikácie HP Utility obsahuje tieto položky:

  • •

    Devices (Zariadenia): Kliknutím na toto tlačidlo zobrazíte alebo skryjete produkty Mac, ktoré zistila aplikácia HP Utility.

  • •

    All Settings (Všetky nastavenia): Kliknutím na toto tlačidlo sa vrátite na hlavnú stránku aplikácie HP Utility.

  • •

    HP Support (Podpora HP): Kliknutím na toto tlačidlo otvoríte prehľadávač a prejdete na webovú stránku podpory HP.

  • •

    Supplies (Spotrebný materiál): Kliknutím na toto tlačidlo otvoríte webovú lokalitu HP SureSupply.

  • •

    Registration (Registrácia): Kliknutím na toto tlačidlo otvoríte webovú lokalitu registrácie zariadení HP.

  • •

    Recycling (Recyklácia): Kliknutím na toto tlačidlo otvoríte webovú lokalitu programu recyklácie HP Planet Partners.

Aplikácia HP Utility pozostáva zo stránok, ktoré otvoríte kliknutím v zozname All Settings (Všetky nastavenia). V nasledujúcej tabuľke sú uvedené úlohy, ktoré môžete vykonávať pomocou aplikácie HP Utility.

Položka Opis

Supplies Status (Stav spotrebného materiálu)

Zobrazenie stavu spotrebného materiálu tlačiarne a prepojení na objednanie spotrebného materiálu online.

Device Information (Informácie o zariadení)

Zobrazenie informácií o aktuálne zvolenej tlačiarni vrátane identifikátora produktu Service ID (ak je priradený), verzie firmvéru (verzia FW), sériového čísla a adresy IP.

Commands (Príkazy)

Odosielanie špeciálnych znakov alebo príkazov na tlač do tlačiarne po tlačovej úlohe.

POZNÁMKA:Táto možnosť je dostupná len po otvorení ponuky View (Zobraziť) a zvolení položky Show Advanced Options (Zobraziť rozšírené možnosti).

Použitie farieb

(Len pre farebné tlačiarne)

Zobrazenie informácií o farebných úlohách, ktoré vytvorila tlačiareň.

File Upload (Prenos súborov)

Prenos súborov z počítača do tlačiarne. Môžete odovzdať nasledovné typy súborov:

  • ◦

    Príkazový jazyk tlačiarní HP LaserJet (.PRN)

  • ◦

    Portable Document Format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Text (.TXT)

Správa napájania

Konfigurácia úsporných nastavení tlačiarne.

Update Firmware (Aktualizácia firmvéru)

Prenos súboru aktualizácie firmvéru do tlačiarne.

POZNÁMKA:Táto možnosť je dostupná len po otvorení ponuky View (Zobraziť) a zvolení položky Show Advanced Options (Zobraziť rozšírené možnosti).

HP Connected

Prístup k webovej lokalite HP Connected.

Upload Fonts (Prenos písiem)

Prenos písiem z počítača do tlačiarne.

Message Center (Centrum správ)

Zobrazenie chýb, ku ktorým došlo v tlačiarni.

Duplex Mode (Režim obojstrannej tlače)

Spustenie režimu automatickej obojstrannej tlače.

Network Settings (Nastavenia siete)

(len modely so sieťovým pripojením)

Konfigurácia sieťových nastavení, napríklad protokolu IPv4, IPv6, služby Bonjour a iných nastavení.

Supplies Management (Správa spotrebného materiálu)

Nastavenie správania tlačiarne, keď sa spotrebný materiál blíži k odhadovanému koncu životnosti.

Trays Configuration (Konfigurácia zásobníkov)

Zmena veľkosti a typu papiera pre jednotlivé zásobníky.

Additional Settings (Dodatočné nastavenia)

Otvorenie vstavaného webového servera HP (EWS) pre tlačiareň.

POZNÁMKA:Pripojenie prostredníctvom rozhrania USB nie sú podporované.

Nastavenia servera proxy

Konfigurácia servera proxy pre tlačiareň.

Základné nastavenia faxu

(len multifunkčné zariadenia s faxom)

Nastavenie polí v hlavičke faxu a konfigurácia toho, ako má tlačiareň odpovedať na prichádzajúce hovory.

Preposlanie faxu

(len multifunkčné zariadenia s faxom)

Nastavenie tlačiarne tak, aby sa prichádzajúce faxy preposielali na iné číslo.

Faxové denníky

(len multifunkčné zariadenia s faxom)

Zobrazenie denníkov všetkých faxov.

Rýchle voľby faxu

(len multifunkčné zariadenia s faxom)

Pridanie faxových čísel do zoznamu rýchlej voľby.

Blokovanie nevyžiadaných faxov

(len multifunkčné zariadenia s faxom)

Uloženie čísel faxu, ktoré chcete blokovať.

Scan to E-mail (Skenovanie do e-mailu)

(Iba pre tlačiarne MFP)

Otvorenie stránky vstavaného webového servera HP (EWS) na konfiguráciu nastavení skenovania do e-mailu.

Scan to Network Folder (Skenovanie do sieťového priečinka)

(Iba pre tlačiarne MFP)

Otvorenie stránky vstavaného webového servera HP (EWS) na konfiguráciu nastavení skenovania do sieťového priečinka.


Správa tlačiarne

Konfigurácia nastavení siete IP

  • Úvod
  • Odmietnutie zdieľania tlačiarne
  • Zobrazenie alebo zmena nastavení siete
  • Premenovanie tlačiarne v sieti
  • Manuálne nastavenie parametrov protokolu IPv4 TCP/IP pomocou ovládacieho panela
  • Nastavenia rýchlosti pripojenia a duplexnej prevádzky


Správa tlačiarne

Úvod

Podľa informácií v nasledujúcich častiach nakonfigurujte sieťové nastavenia tlačiarne.


Správa tlačiarne

Odmietnutie zdieľania tlačiarne

Spoločnosť HP nepodporuje siete typu peer-to-peer, keďže nejde o funkciu ovládačov tlačiarní HP, ale operačných systémov spoločnosti Microsoft. Prejdite na stránku spoločnosti Microsoft na lokalite www.microsoft.com.


Správa tlačiarne

Zobrazenie alebo zmena nastavení siete

Na zobrazenie alebo zmenu konfiguračných nastavení protokolu IP použite vstavaný webový server HP.

  1. 1.

    Otvorte vstavaný webový server HP (EWS):

    1. a.

      Na ovládacom paneli tlačiarne stlačte tlačidlo OK. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

    2. b.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehliadača

      POZNÁMKA:Ak sa vo webovom prehliadači počas otvárania servera EWS zobrazí hlásenie Vyskytol sa problém s certifikátom zabezpečenia tejto webovej lokality, kliknite na možnosť Pokračovať v používaní tejto webovej lokality (neodporúča sa).

      Výberom možnosti Pokračovať v používaní tejto webovej lokality (neodporúča sa) nevystavujete počítač riziku počas navigácie v serveri EWS pre tlačiareň HP.

  2. 2.

    Kliknutím na kartu Networking (Siete) získate informácie o sieti. Zmeňte nastavenia podľa potreby.


Správa tlačiarne

Premenovanie tlačiarne v sieti

Ak chcete tlačiareň v sieti premenovať tak, aby bola jedinečne identifikovaná, použite vstavaný webový server HP.

  1. 1.

    Otvorte vstavaný webový server HP (EWS):

    1. a.

      Na ovládacom paneli tlačiarne stlačte tlačidlo OK. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

    2. b.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehliadača

      POZNÁMKA:Ak sa vo webovom prehliadači počas otvárania servera EWS zobrazí hlásenie Vyskytol sa problém s certifikátom zabezpečenia tejto webovej lokality, kliknite na možnosť Pokračovať v používaní tejto webovej lokality (neodporúča sa).

      Výberom možnosti Pokračovať v používaní tejto webovej lokality (neodporúča sa) nevystavujete počítač riziku počas navigácie v serveri EWS pre tlačiareň HP.

  2. 2.

    Otvorte kartu System (Systém).

  3. 3.

    Na stránke Device Information (Informácie o zariadení) sa predvolený názov tlačiarne nachádza v poli Device Description (Popis zariadenia). Tento názov môžete zmeniť kvôli jedinečnej identifikácii tejto tlačiarne.

    POZNÁMKA:Vyplnenie ostatných polí na tejto stránke je voliteľné.

  4. 4.

    Kliknutím na tlačidlo Apply (Použiť) uložte zmeny.


Správa tlačiarne

Manuálne nastavenie parametrov protokolu IPv4 TCP/IP pomocou ovládacieho panela

Na nastavenie adresy IPv4, masky podsiete a predvolenej brány použite ponuky na ovládacom paneli.

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

  2. 2.

    Otvorte tieto ponuky:

    • •

      Network Setup (Nastavenie siete)

    • •

      IPv4 Config Method (Metóda konfigurácie IPV4)

    • •

      Manual (Manuálne)

  3. 3.

    Pomocou tlačidiel so šípkami a tlačidla OK zadajte adresu IP, masku podsiete a predvolenú bránu a potom dotykom na tlačidlo OK uložte zmeny.


Správa tlačiarne

Nastavenia rýchlosti pripojenia a duplexnej prevádzky

POZNÁMKA:Tieto informácie sa týkajú len ethernetových sietí. Nevzťahujú sa na bezdrôtové siete.

Rýchlosť prepojenia a komunikačný režim tlačového servera sa musia zhodovať so sieťovým rozbočovačom. Pre väčšinu prípadov nechajte tlačiareň v automatickom režime. Nesprávne zmeny v rýchlosti pripojenia a duplexnej prevádzky môžu zabrániť komunikácii tlačiarne s ostatnými sieťovými zariadeniami. Ak chcete vykonať zmeny, použite ovládací panel tlačiarne.

POZNÁMKA:Nastavenie tlačiarne sa musí zhodovať s nastavením sieťového zariadenia (sieťový rozbočovač, prepínač, brána, smerovač alebo počítač).

POZNÁMKA:Zmena týchto nastavení spôsobí vypnutie a následné zapnutie tlačiarne. Zmeny vykonávajte len vtedy, keď je tlačiareň nečinná.

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

  2. 2.

    Otvorte tieto ponuky:

    • •

      Network Setup (Nastavenie siete)

    • •

      Link Speed (Rýchlosť pripojenia)

  3. 3.

    Vyberte jednu z nasledujúcich možností:

    • •

      Automaticky: Tlačový server sa automaticky nastaví na najvyššiu rýchlosť pripojenia a komunikačný režim povolený v sieti.

    • •

      10T Full (1000T – plná): 10 megabajtov za sekundu (Mb/s), plneduplexná prevádzka.

    • •

      10T Half (10T – polovičná): 10 Mb/s, poloduplexná prevádzka.

    • •

      100TX Full (100TX – plná): 100 Mb/s, prevádzka s plným duplexom.

    • •

      100TX Half (100TX – polovičná): 100 Mb/s, poloduplexná prevádzka.

    • •

      1000T Full (1000T – plná): 1 000 Mb/s, prevádzka s plným duplexom.

  4. 4.

    Stlačte tlačidlo OK. Tlačiareň sa vypne a znova zapne.


Správa tlačiarne

Funkcie zabezpečenia tlačiarne

http://www.hp.com http://www.hpe.com


Správa tlačiarne

Úvod

Tlačiareň disponuje viacerými funkciami zabezpečenia, ktoré obmedzujú prístup používateľov k nastaveniam konfigurácie, zabezpečujú údaje a bránia prístupu k cenným hardvérovým komponentom.

  • Úvod
  • Priradenie alebo zmena systémového hesla pomocou vstavaného webového servera HP
  • Uzamknutie formátovača


Správa tlačiarne

Priradenie alebo zmena systémového hesla pomocou vstavaného webového servera HP

Na prístup k tlačiarni a vstavanému webovému serveru HP prideľte heslo správcu, aby neoprávnení používatelia nemohli meniť nastavenia tlačiarne.

  1. 1.

    Otvorte vstavaný webový server HP (EWS):

    1. a.

      Na ovládacom paneli tlačiarne stlačte tlačidlo OK. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

    2. b.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehliadača

      POZNÁMKA:Ak sa vo webovom prehliadači počas otvárania servera EWS zobrazí hlásenie Vyskytol sa problém s certifikátom zabezpečenia tejto webovej lokality, kliknite na možnosť Pokračovať v používaní tejto webovej lokality (neodporúča sa).

      Výberom možnosti Pokračovať v používaní tejto webovej lokality (neodporúča sa) nevystavujete počítač riziku počas navigácie v serveri EWS pre tlačiareň HP.

  2. 2.

    Na karte System kliknite na prepojenie Administration (Správa) na ľavom navigačnom paneli.

  3. 3.

    V oblasti s označením Product Security (Zabezpečenie produktu) zadajte nové heslo do poľa Password (Heslo).

  4. 4.

    Opäť zadajte nové heslo do poľa Confirm Password (Potvrdiť heslo).

  5. 5.

    Kliknite na tlačidlo Apply (Použiť).

    POZNÁMKA:Poznačte si heslo a uložte ho na bezpečnom mieste.


Správa tlačiarne

Uzamknutie formátovača

Formátovač je vybavený otvorom, ktorý môžete použiť na pripojenie bezpečnostného kábla. Uzamknutím formátovača sa zabráni tomu, aby niekto z neho vybral cenné komponenty.


Správa tlačiarne

Nastavenia úspory energie

  • Úvod
  • Tlač v režime EconoMode
  • Nastavenie režimu spánku/automatického vypnutia po
  • Nastavte oneskorenie režimu Shut Down After (Vypnúť po) a nakonfigurujte tlačiareň tak, aby využívala 1 watt alebo menej energie
  • Nastavenie oneskorenia vypnutia


Správa tlačiarne

Úvod

Tlačiareň disponuje viacerými úspornými funkciami, ktoré šetria energiu a spotrebný materiál.


Správa tlačiarne

Tlač v režime EconoMode

Tlačiareň má možnosť EconoMode (Ekonomický režim) pre tlač konceptov dokumentov. Používaním režimu EconoMode spotrebujete menej tonera. Používanie režimu EconoMode však môže tiež znížiť kvalitu tlače.

Spoločnosť HP neodporúča trvalé použitie režimu EconoMode. Pri trvalom používaní režimu EconoMode sa môžu mechanické časti tonerovej kazety opotrebovať skôr, ako sa minie zásoba tonera. Ak kvalita tlače začne klesať a prestane byť prijateľná, zvážte výmenu tonerovej kazety.

POZNÁMKA:Ak túto možnosť neponúka ovládač tlačiarne, môžete ju nastaviť pomocou vstavaného webového servera HP.

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň a potom kliknite na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie).

  3. 3.

    Kliknite na kartu Paper/Quality (Papier a kvalita).

  4. 4.

    Začiarknite políčko EconoMode.


Správa tlačiarne

Nastavenie režimu spánku/automatického vypnutia po

Pomocou ponúk ovládacieho panela nastavte časové trvanie nečinnosti pred tým, ako tlačiareň prejde do režimu spánku.

Vykonajte nasledujúci postup na zmenu nastavenia režimu spánku/automatického vypnutia po:

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Energetické nastavenia

    • •

      Sleep/Auto Off After (Režim spánku/automatické vypnutie po)

  3. 3.

    Pomocou tlačidiel so šípkami vyberte čas pre oneskorenie režimu spánku/automatického vypnutia a potom stlačte tlačidlo OK.


Správa tlačiarne

Nastavte oneskorenie režimu Shut Down After (Vypnúť po) a nakonfigurujte tlačiareň tak, aby využívala 1 watt alebo menej energie

Pomocou ponúk ovládacieho panela nastavte časové trvanie pred tým, ako sa tlačiareň vypne.

POZNÁMKA:Po vypnutí tlačiarne bude spotreba energie 1 watt alebo menej.

Vykonajte nasledujúci postup na zmenu nastavenia vypnutia po oneskorení:

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Energetické nastavenia

    • •

      Shut Down After (Vypnúť po)

  3. 3.

    Vyberte čas oneskorenia režimu Shut Down After (Vypnúť po).

    POZNÁMKA:Predvolená hodnota je 4 hodiny.


Správa tlačiarne

Nastavenie oneskorenia vypnutia

Pomocou ponúk ovládacieho panela vyberte, či má tlačiareň oneskoriť vypnutie po stlačení tlačidla napájania.

Vykonajte nasledujúci postup na zmenu nastavenia oneskorenia vypnutia:

  1. 1.

    Na ovládacom paneli tlačiarne sa dotknite tlačidla OK.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Energetické nastavenia

    • •

      Oneskorenie vypnutia

  3. 3.

    Vyberte jednu z možností oneskorenia:

    • •

      Žiadne oneskorenie: Tlačiareň sa vypne po období nečinnosti stanovenom v nastavení režimu Shut Down After (Vypnúť po).

    • •

      When Ports Are Active (Keď sú porty aktívne): Keď je vybratá táto možnosť, tlačiareň sa nevypne, kým nie sú všetky porty aktívne. Aktívne sieťové pripojenie alebo pripojenie faxu zabráni tlačiarni vypnúť sa.


Správa tlačiarne

Softvér HP Web Jetadmin

Softvér HP Web Jetadmin je cenami ovenčený špičkový nástroj na efektívne spravovanie širokého rozsahu sieťových zariadení HP vrátane tlačiarní, multifunkčných tlačiarní a zariadení na digitálne odosielanie. Toto jednoduché riešenie umožňuje na diaľku inštalovať, monitorovať, vykonávať údržbu, riešiť problémy a vytvárať zabezpečené prostredie tlače a zobrazovania, čím jednoznačne pomáha zvýšiť obchodnú produktivitu tak, že šetrí čas, riadi náklady a chráni vaše investície.

Inovácie softvéru HP Web Jetadmin sú pravidelne k dispozícii a zaisťujú podporu pre špecifické funkcie produktu. Navštívte stránku www.hp.com/support/webjetadmin, ktorá obsahuje ďalšie informácie.


Správa tlačiarne

Aktualizácia firmvéru

Spoločnosť HP ponúka pravidelné aktualizácie tlačiarne, nové aplikácie webových služieb a nové funkcie k existujúcim aplikáciám webových služieb. Firmvér jednej tlačiarne aktualizujte podľa nasledujúcich krokov. Po aktualizácii firmvéru sa aplikácie webových služieb aktualizujú automaticky.

Na uskutočnenie aktualizácie firmvéru v tejto tlačiarni existujú dve podporované metódy. Na aktualizáciu firmvéru tlačiarne použite len jednu z týchto metód.

V tejto časti nájdete informácie o nasledujúcich témach

  • Metóda č. 1: Aktualizácia firmvéru pomocou ovládacieho panela
  • Metóda č. 2: Aktualizácia firmvéru pomocou aplikácie Firmware Update Utility


Správa tlačiarne

Metóda č. 1: Aktualizácia firmvéru pomocou ovládacieho panela

Pomocou týchto krokov načítajte firmvér z ovládacieho panela (len pre modely so sieťovým pripojením) alebo nastavte tlačiareň tak, aby automaticky načítala dostupné aktualizácie firmvéru. Ak je tlačiareň pripojená pomocou kábla USB, prejdite na metódu č. 2.

  1. 1.

    Uistite sa, že tlačiareň je pripojená ku káblovej sieti (Ethernet) alebo bezdrôtovej sieti s aktívnym internetovým pripojením.

    POZNÁMKA:Na to, aby bolo možné aktualizovať firmvér prostredníctvom sieťového pripojenia, musí byť tlačiareň pripojená na internet.

  2. 2.

    Ponuky Nastavenia otvoríte stlačením tlačidla OK na ovládacom paneli tlačiarne.

  3. 3.

    Prejdite na ponuku Service (Servis), otvorte ju a potom otvorte ponuku LaserJet Update (Aktualizácia LaserJet).

    POZNÁMKA:Ak možnosť LaserJet Update (Aktualizácia LaserJet) nie je zobrazená, použite druhú metódu.

  4. 4.

    Na vyhľadanie aktualizácií vyberte položku Check for Update (Vyhľadať aktualizácie).

    POZNÁMKA:Tlačiareň automaticky skontroluje aktualizácie a ak zistí novšiu verziu, proces aktualizácie sa začne automaticky.

  5. 5.

    Nastavte tlačiareň tak, aby sa firmvér aktualizovala automaticky, keď budú dostupné aktualizácie.

    Ponuky Nastavenia otvoríte stlačením tlačidla OK na ovládacom paneli tlačiarne.

    Prejdite na ponuku Service (Servis), otvorte ju, otvorte ponuku LaserJet Update (Aktualizácia LaserJet) a vyberte položku Manage Updates (Spravovať aktualizácie).

    Nastavte možnosť Allow Updates (Povoliť aktualizácie) na položku YES (ÁNO) a potom nastavte možnosť Automatic Check (Automatická kontrola) na položku ON (ZAPNUTÁ).


Správa tlačiarne

Metóda č. 2: Aktualizácia firmvéru pomocou aplikácie Firmware Update Utility

Pomocou nasledujúceho postupu manuálne prevezmite a nainštalujte aplikáciu Firmware Update Utility z lokality HP.com.

POZNÁMKA:Táto metóda je jedinou možnosťou na aktualizáciu firmvéru pre tlačiarne pripojené k počítaču pomocou kábla USB. Funguje aj pre tlačiarne pripojené k sieti.

POZNÁMKA:Na použite tejto metódy je potrebné mať nainštalovaný ovládač tlačiarne.

  1. 1.

    Prejdite na lokalitu www.hp.com/go/support, kliknite na prepojenie Drivers & Software (Ovládače a softvér), do poľa vyhľadávania zadajte názov tlačiarne, stlačte tlačidlo ENTER a potom vyberte tlačiareň zo zoznamu výsledkov hľadania.

  2. 2.

    Vyberte operačný systém.

  3. 3.

    V časti Firmware (Firmvér) vyhľadajte aplikáciu Firmware Update Utility.

  4. 4.

    Kliknite na položku Download (Prevziať), kliknite na tlačidlo Run (Spustiť) a potom znova kliknite na tlačidlo Run (Spustiť).

  5. 5.

    Po spustení nástroja vyberte z rozbaľovacieho zoznamu tlačiareň a potom kliknite na možnosť Send Firmware (Odoslať firmvér).

    POZNÁMKA:Ak chcete vytlačiť stránku konfigurácie s cieľom overenia verzie nainštalovaného firmvéru pred alebo po aktualizácii, kliknite na položku Print Config (Vytlačiť konfiguráciu).

  6. 6.

    Dokončite inštaláciu podľa zobrazených pokynov a potom kliknutím na tlačidlo Exit (Ukončiť) zatvorte aplikáciu.


Riešenie problémov

  • Podpora zákazníkov
  • Obnovenie predvolených hodnôt nastavenia
  • Na ovládacom paneli tlačiarne sa zobrazí hlásenie „Nízka úroveň kazety“ alebo „Veľmi nízka úroveň kazety“
  • Tlačiareň nepreberá papier alebo dochádza k chybe podávania
  • Odstránenie zaseknutého papiera
  • Zlepšenie kvality tlače
  • Riešenie problémov s káblovou sieťou
  • Riešenie problémov s bezdrôtovou sieťou (len u bezdrôtových modelov)

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Riešenie problémov

Podpora zákazníkov

Získajte telefonickú podporu vo svojej krajine/oblasti Pripravte si názov tlačiarne, sériové číslo, dátum zakúpenia a popis problému. | Telefónne čísla krajiny/oblasti sa nachádzajú na letáku, ktorý sa nachádzal v škatuli s tlačiarňou alebo na lokalite www.hp.com/support/.
Získajte nepretržitú podporu online a preberajte softvérové pomôcky a ovládače | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Objednanie dodatočných služieb alebo dohôd o údržbe od spoločnosti HP | www.hp.com/go/carepack
Registrácia tlačiarne |


Riešenie problémov

Obnovenie predvolených hodnôt nastavenia

Obnovením predvolených hodnôt nastavenia sa prepnú všetky nastavenia tlačiarne a siete na predvolené výrobné nastavenia. Nedôjde k vynulovaniu počtu strán, veľkosti zásobníka. Ak chcete obnoviť výrobné nastavenia tlačiarne, postupujte podľa týchto krokov.

UPOZORNENIE:Obnovením predvolených nastavení z výroby sa prepnú všetky nastavenia na predvolené hodnoty nastavené vo výrobe a tiež dôjde k vymazaniu strán uložených v pamäti.

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

  2. 2.

    Vyberte možnosť Service (Servis).

  3. 3.

    Vyberte možnosť Restore Defaults (Obnoviť predvolené) a potom stlačte tlačidlo OK.

    Tlačiareň sa automaticky reštartuje.


Riešenie problémov

Na ovládacom paneli tlačiarne sa zobrazí hlásenie „Nízka úroveň kazety“ alebo „Veľmi nízka úroveň kazety“

Cartridge is low (Nízka úroveň kazety): Tlačiareň signalizuje nízky stav tonera v kazete. Skutočná zostávajúca životnosť tonerovej kazety sa môže líšiť. Odporúčame mať pripravenú náhradnú kazetu na inštaláciu, keď sa kvalita tlače stane neprijateľnou. Tonerová kazeta sa nemusí vymeniť okamžite.

Cartridge is very low (Veľmi nízka úroveň kazety): Tlačiareň signalizuje nízky stav tonera v kazete. Skutočná zostávajúca životnosť tonerovej kazety sa môže líšiť. Odporúčame mať pripravenú náhradnú kazetu na inštaláciu, keď sa kvalita tlače stane neprijateľnou. Tonerová kazeta sa nemusí vymeniť okamžite, pokiaľ je kvalita tlače aj naďalej prijateľná.

Po tom, čo toner v kazete značky HP dosiahne úroveň Very Low (Veľmi nízky stav), skončí sa platnosť prémiovej ochrannej záruky spoločnosti HP na túto tonerovú kazetu.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena nastavení pri veľmi nízkom stave
  • Objednanie spotrebného materiálu


Riešenie problémov

Zmena nastavení pri veľmi nízkom stave

Môžete zmeniť spôsob, akým bude tlačiareň reagovať, keď spotrebný materiál dosiahne veľmi nízky stav. Po namontovaní novej tonerovej kazety nemusíte tieto nastavenia znovu nastavovať.

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Supply Settings (Nastavenia spotrebného materiálu)

    • •

      Black Cartridge (Čierna kazeta) alebo Color Cartridges (Farebné kazety)

    • •

      Very Low Setting (Nastavenia pri veľmi nízkej úrovni)

  3. 3.

    Vyberte jednu z nasledujúcich možností:

    • •

      Výberom možnosti Continue (Pokračovať) nastavíte tlačiareň tak, aby vás upozornila na veľmi nízku úroveň tonerovej kazety, ale pokračovala naďalej v tlači.

    • •

      Výberom možnosti Stop (Zastaviť) nastavíte tlačiareň tak, aby zastavila tlač a pokračovala až po výmene tonerovej kazety.

    • •

      Výberom možnosti Prompt (Upozorniť) nastavíte tlačiareň tak, aby zastavila tlač a vyzvala vás k výmene tonerovej kazety. Výzvu môžete potvrdiť a pokračovať v tlači. Zákazník môže v tlačiarni nakonfigurovať možnosť „Zobraziť výzvu po 100 stranách, 200 stranách, 300 stranách, 400 stranách alebo nikdy“. Táto možnosť sa poskytuje ako pomôcka pre zákazníka a nepoukazuje na skutočnosť, že tieto strany budú vykazovať prijateľnú kvalitu tlače.


Riešenie problémov

Objednanie spotrebného materiálu

Objednanie spotrebného materiálu a papiera | www.hp.com/go/suresupply
Objednávanie cez poskytovateľov servisu alebo podpory | Kontaktujte autorizovaný servis spoločnosti HP alebo poskytovateľa podpory.
Objednanie pomocou Vstavaného webového servera HP (EWS) | V podporovanom webovom prehliadači v počítači zadajte do poľa adresy/adresy URL adresu IP tlačiarne alebo názov hostiteľa. Server EWS obsahuje prepojenie na webovú lokalitu HP SureSupply, na ktorej máte k dispozícii rôzne možnosti na nákup originálneho spotrebného materiálu od spoločnosti HP.


Riešenie problémov

Tlačiareň nepreberá papier alebo dochádza k chybe podávania

http://www.hp.com http://www.hpe.com


Riešenie problémov

Úvod

Nasledujúce riešenia môžu pomôcť vyriešiť problémy, ak tlačiareň nepreberá papier zo zásobníka alebo preberá viac hárkov papiera naraz. Pri každej z týchto situácií môže dôjsť k zaseknutiu papiera.

  • Úvod
  • Tlačiareň nepreberá papier
  • Tlačiareň prevezme niekoľko hárkov papiera súčasne


Riešenie problémov

Tlačiareň nepreberá papier

Ak tlačiareň zo zásobníka nedokáže prebrať papier, vyskúšajte nasledovné riešenia.

  • 1.

    Otvorte tlačiareň a odstráňte všetky zaseknuté hárky papiera. Skontrolujte, či v tlačiarni nezostali žiadne roztrhané časti papiera.

  • 2.

    Do zásobníka vložte papier správnej veľkosti vzhľadom na danú úlohu.

  • 3.

    Overte, či sú na ovládacom paneli tlačiarne správne nastavené veľkosť papiera a jeho typ.

  • 4.

    Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené na správnu veľkosť papiera. Nastavte vodiace lišty na príslušný zárez v zásobníku. Šípku na vodiacej lište zásobníka je potrebné zarovnať so značkou na zásobníku.

    POZNÁMKA:Vodiace lišty nepritláčajte nasilu k stohu papiera. Zarovnajte ich so zarážkami alebo značkami na zásobníku.

    Nasledujúce obrázky ukazujú príklady zarážok veľkosti papiera v zásobníkoch pre rôzne tlačiarne. Väčšina tlačiarní HP má označenia podobné týmto.

    Označenie veľkosti pre zásobník 1 alebo viacúčelový zásobník

    Príklady označenia veľkosti papiera pre zásobník 1

    Značky formátu na kazetových zásobníkoch

    Príklady označenia veľkosti papiera pre ostatné zásobníky

  • 5.

    Skontrolujte, že vlhkosť v miestnosti zodpovedá špecifikáciám pre túto tlačiareň a papier je uložený v neotvorených balíkoch. Papier sa väčšinou predáva v obaloch chránených pred vlhkom, aby ostal suchý.

    V prostrediach s vysokou vlhkosťou môže papier v hornej časti stohu v zásobníku vstrebávania vlhkosť a môže mať zvlnený alebo nerovnomerný vzhľad. Ak sa tak stane, vyberte horných 5 až 10 hárkov papiera zo stohu.

    V prostrediach s nízkou vlhkosťou môže nadbytočná statická elektrina spôsobiť zlepenie hárkov papiera. Ak sa tak stane, vyberte papier zo zásobníka a ohnite stoh držaním na oboch koncoch a konce dajte k sebe, aby ste z papiera vytvorili tvar U. Potom otočte konce nadol a vytvorte opačný tvar U. Ďalej podržte každú stranu stohu papiera a zopakujte tento proces. Tento proces uvoľní jednotlivé hárky bez vzniku statickej elektriny. Pred návratom do zásobníka papier vyrovnajte o stôl.

    Technika ohýbania stohu papiera

    Ohnite stoh papiera

  • 6.

    Skontrolujte ovládací panel tlačiarne a presvedčte sa, či zobrazuje požiadavku na manuálne podávanie papiera. Vložte papier a pokračujte.

  • 7.

    Valčeky nad zásobníkom môžu byť kontaminované. Vyčistite valčeky handričkou navlhčenou v teplej vode, ktorá nezanecháva vlákna. Ak je to možné, použite destilovanú vodu.

    UPOZORNENIE:Vodu nenastriekajte priamo na tlačiareň. Namiesto toho ju nastriekajte na handričku alebo namočte handričku do vody a pred vyčistením valčekov ju vyžmýkajte.

    Nasledujúci obrázok znázorňuje príklady umiestnenia valčekov pre rôzne tlačiarne.

    Umiestnenie valčekov pre zásobník 1 alebo viacúčelový zásobník

    Príklady umiestnenia podávacieho valčeka


Riešenie problémov

Tlačiareň prevezme niekoľko hárkov papiera súčasne

Ak tlačiareň prevezme zo zásobníka niekoľko hárkov papiera, vyskúšajte nasledovné riešenia.

  • 1.

    Vyberte stoh papiera zo zásobníka a poprehýbajte ho, otočte o 180 stupňov a preklopte ho naopak. Papier neprelistúvajte. Stoh papiera vráťte do zásobníka.

    POZNÁMKA:Vlnenie papiera vytvára statickú elektrinu. Papier nevlňte, ale stoh papiera ohnite držaním na oboch koncoch a konce dajte k sebe, aby ste z papiera vytvorili tvar U. Potom otočte konce nadol a vytvorte opačný tvar U. Ďalej podržte každú stranu stohu papiera a zopakujte tento proces. Tento proces uvoľní jednotlivé hárky bez vzniku statickej elektriny. Pred návratom do zásobníka papier vyrovnajte o stôl.

    Technika ohýbania stohu papiera

    Ohnite stoh papiera

  • 2.

    Používajte iba papier, ktorý zodpovedá technickým údajom HP pre túto tlačiareň.

  • 3.

    Skontrolujte, že vlhkosť v miestnosti zodpovedá špecifikáciám pre túto tlačiareň a papier je uložený v neotvorených balíkoch. Papier sa väčšinou predáva v obaloch chránených pred vlhkom, aby ostal suchý.

    V prostrediach s vysokou vlhkosťou môže papier v hornej časti stohu v zásobníku vstrebávania vlhkosť a môže mať zvlnený alebo nerovnomerný vzhľad. Ak sa tak stane, vyberte horných 5 až 10 hárkov papiera zo stohu.

    V prostrediach s nízkou vlhkosťou môže nadbytočná statická elektrina spôsobiť zlepenie hárkov papiera. Ak sa tak stane, vyberte papier zo zásobníka a ohnite stoh papiera, ako je opísané vyššie.

  • 4.

    Používajte papier, ktorý nie je pokrčený, prehnutý ani poškodený. V prípade potreby použite papier z iného balenia.

  • 5.

    Skontrolujte, či zásobník nie je nadmerne naplnený tak, že skontrolujete označenia výšky stohu v zásobníku. Ak je nadmerne naplnený, vyberte celý stoh papiera zo zásobníka, zarovnajte ho a potom časť papiera vložte späť do zásobníka.

    Nasledujúce obrázky ukazujú príklady zarážok výšky stohu v zásobníkoch pre rôzne tlačiarne. Väčšina tlačiarní HP má označenia podobné týmto. Tiež skontrolujte, či sú všetky hárky papiera pod zarážkami v blízkosti značiek výšky stohu. Tieto karty vám pomôžu udržať papier v správnej polohe pri podávaní do tlačiarne.

    Označenia výšky stohu

    Príklady označení výšky stohu v zásobníku 1

    Karta stohu papiera

    Príklad označení výšky stohu v ostatných zásobníkoch

  • 6.

    Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené na správnu veľkosť papiera. Nastavte vodiace lišty na príslušný zárez v zásobníku. Šípku na vodiacej lište zásobníka je potrebné zarovnať so značkou na zásobníku.

    POZNÁMKA:Vodiace lišty nepritláčajte nasilu k stohu papiera. Zarovnajte ich so zarážkami alebo značkami na zásobníku.

    Nasledujúce obrázky ukazujú príklady zarážok veľkosti papiera v zásobníkoch pre rôzne tlačiarne. Väčšina tlačiarní HP má označenia podobné týmto.

    Označenie veľkosti pre zásobník 1 alebo viacúčelový zásobník

    Príklady označenia veľkosti papiera pre zásobník 1

    Značky formátu na kazetových zásobníkoch

    Príklady označenia veľkosti papiera pre ostatné zásobníky

  • 7.

    Overte, či prostredie tlače spĺňa odporúčané špecifikácie zariadenia.


Riešenie problémov

Odstránenie zaseknutého papiera

http://www.hp.com http://www.hpe.com


Riešenie problémov

Úvod

Nasledujúce informácie obsahujú pokyny na odstraňovanie zaseknutého papiera v tlačiarni.

  • Úvod
  • Dochádza často alebo opakovane k zaseknutiu papiera?
  • Miesta zaseknutia média
  • Odstraňovanie zaseknutí papiera v zásobníku 1
  • Odstraňovanie zaseknutí papiera v zásobníku 2
  • Odstraňovanie zaseknutí papiera v zásobníku 3
  • Odstraňovanie zaseknutého papiera v oblasti natavovacej jednotky
  • Odstraňovanie zaseknutého papiera vo výstupnej priehradke
  • Odstraňovanie zaseknutí papiera v duplexnej jednotke


Riešenie problémov

Dochádza často alebo opakovane k zaseknutiu papiera?

Pomocou tohto postupu môžete vyriešiť problémy s častým zaseknutím papiera. Ak sa problém nepodarí vyriešiť pomocou prvého kroku, pokračujte ďalším krokom, kým sa problém nevyrieši.

  1. 1.

    Ak je v tlačiarni zaseknutý papier, uvoľnite ho a skontrolujte tlačiareň vytlačením konfiguračnej stránky.

  2. 2.

    Pomocou ovládacieho panela tlačiarne skontrolujte, či je zásobník nakonfigurovaný na správnu veľkosť a typ papiera. V prípade potreby upravte nastavenia papiera.

    1. a.

      Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

    2. b.

      Otvorte tieto ponuky:

      • •

        System Setup (Nastavenie systému)

      • •

        Paper Setup (Nastavenie papiera)

    3. c.

      Vyberte zásobník zo zoznamu.

    4. d.

      Vyberte možnosť Paper Type (Typ papiera) a potom vyberte názov typu papiera, ktorý je vložený vo vstupnom zásobníku.

    5. e.

      Vyberte možnosť Paper Size (Veľkosť papiera) a potom vyberte názov formátu papiera, ktorý je vložený vo vstupnom zásobníku.

  3. 3.

    Vypnite tlačiareň, počkajte 30 sekúnd a potom ju znova zapnite.

  4. 4.

    Vytlačením čistiacej strany odstráňte nadmerné množstvo tonera z vnútorných častí tlačiarne.

    1. a.

      Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

    2. b.

      Otvorte tieto ponuky:

      • •

        Služba

      • •

        Čistiaca stránka

    3. c.

      Vložte obyčajný papier veľkosti letter alebo A4, keď sa zobrazí výzva, a potom stlačte tlačidlo OK .

      Na ovládacom paneli tlačiarne sa zobrazí správa Cleaning (Čistenie). Počkajte, kým sa proces nedokončí. Zahoďte stranu, ktorá sa tlačí.

  5. 5.

    Skontrolujte tlačiareň vytlačením konfiguračnej stránky.

    1. a.

      Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

    2. b.

      Otvorte ponuku Reports (Správy).

    3. c.

      Vyberte položku Configuration Report (Správa o konfigurácii).

Ak žiaden z týchto krokov nevyriešil problém, tlačiareň pravdepodobne potrebuje servis. Obráťte sa na Zákaznícku podporu spoločnosti HP.


Riešenie problémov

Miesta zaseknutia média

Zaseknutia sa môžu objaviť v týchto oblastiach:

Miesta zaseknutia média

1 | Výstupný zásobník
2 | Oblasť natavovacej jednotky
3 | Zásobník 3 (voliteľný)
4 | Zásobník č. 2 Oblasť obojstrannej tlače (prístup zabezpečte vybratím zásobníka č. 2)
5 | Zásobník 1
6 | Oblasť tonerovej kazety (na prístup k nej otvorte predné dvierka)

Po uviaznutí môže v tlačiarni zostať uvoľnený toner. Tento problém sa štandardne vyrieši sám po vytlačení niekoľkých strán.


Riešenie problémov

Odstraňovanie zaseknutí papiera v zásobníku 1

Podľa nasledujúceho postupu odstráňte zaseknutý papier v zásobníku 1.

  1. ▲

    Pomaly vytiahnite zaseknutý papier smerom von z tlačiarne.

    Odstránenie zaseknutého papiera


Riešenie problémov

Odstraňovanie zaseknutí papiera v zásobníku 2

Pomocou nasledujúceho postupu skontrolujte všetky možné miesta v zásobníku 2, či sa v nich nezasekol papier.

  1. 1.

    Vyberte zásobník z tlačiarne.

  2. 2.

    Vyberte papier zo zásobníka a zahoďte všetok poškodený papier.

    Odstránenie zaseknutého papiera

  3. 3.

    Skontrolujte, či je zadné vodidlo papiera upravené podľa odsadenia pre správnu veľkosť papiera. Podľa potreby stiahnite uvoľňovaciu páčku a posuňte zadné vodidlo papiera do správnej polohy. Na správnom mieste by malo cvaknúť.

    Nastavenie vodiacich líšt

  4. 4.

    Do zásobníka vložte papier. Uistite sa, že stoh papiera je rovný vo všetkých štyroch rohoch a že sa horná strana stohu nachádza pod indikátormi maximálnej výšky.

  5. 5.

    Znovu vložte zásobník a zatvorte ho.

  6. 6.

    Stlačte tlačidlo na uvoľnenie predných dvierok.

    Otvorenie predných dvierok

  7. 7.

    Otvorte predné dvierka.

    Otvorenie predných dvierok

  8. 8.

    Vyberte tonerovú kazetu.

    Vybratie kazety s tonerom

  9. 9.

    Zdvihnite kryt na prístup k zaseknutému papieru.

  10. 10.

    Vyberte všetok zaseknutý papier.

    Odstránenie zaseknutého papiera

  11. 11.

    Nainštalujte tonerovú kazetu.

    Inštalácia tonerovej kazety

  12. 12.

    Zatvorte predné dvierka.

    Zatvorenie predných dvierok


Riešenie problémov

Odstraňovanie zaseknutí papiera v zásobníku 3

Pomocou nasledujúceho postupu skontrolujte všetky možné miesta v zásobníku 3, či sa v nich nezasekol papier.

  1. 1.

    Vyberte zásobník z tlačiarne.

  2. 2.

    Vyberte papier zo zásobníka a zahoďte všetok poškodený papier.

    Odstránenie zaseknutého papiera

  3. 3.

    Skontrolujte, či je zadné vodidlo papiera upravené podľa odsadenia pre správnu veľkosť papiera. Podľa potreby stiahnite uvoľňovaciu páčku a posuňte zadné vodidlo papiera do správnej polohy. Na správnom mieste by malo cvaknúť.

    Nastavenie vodiacich líšt

  4. 4.

    Do zásobníka vložte papier. Uistite sa, že stoh papiera je rovný vo všetkých štyroch rohoch a že sa horná strana stohu nachádza pod indikátormi maximálnej výšky.

  5. 5.

    Znovu vložte zásobník a zatvorte ho.

  6. 6.

    Stlačte tlačidlo na uvoľnenie predných dvierok.

    Otvorenie predných dvierok

  7. 7.

    Otvorte predné dvierka.

    Otvorenie predných dvierok

  8. 8.

    Vyberte tonerovú kazetu.

    Vybratie kazety s tonerom

  9. 9.

    Zdvihnite kryt na prístup k zaseknutému papieru.

  10. 10.

    Vyberte všetok zaseknutý papier.

    Odstránenie zaseknutého papiera

  11. 11.

    Nainštalujte tonerovú kazetu.

    Inštalácia tonerovej kazety

  12. 12.

    Zatvorte predné dvierka.

    Zatvorenie predných dvierok


Riešenie problémov

Odstraňovanie zaseknutého papiera v oblasti natavovacej jednotky

Pomocou nasledujúceho postupu skontrolujte všetky možné miesta v oblasti natavovacej jednotky, či sa v nich nezasekol papier.

  1. 1.

    Stlačte tlačidlo na uvoľnenie predných dvierok.

    Otvorenie predných dvierok

  2. 2.

    Otvorte predné dvierka.

    Otvorenie predných dvierok

  3. 3.

    Vyberte tonerovú kazetu.

    Vybratie kazety s tonerom

  4. 4.

    Zdvihnite kryt na prístup k zaseknutému papieru.

  5. 5.

    Vyberte všetok zaseknutý papier.

    Odstránenie zaseknutého papiera

  6. 6.

    Nainštalujte tonerovú kazetu.

    Inštalácia tonerovej kazety

  7. 7.

    Zatvorte predné dvierka.

    Zatvorenie predných dvierok


Riešenie problémov

Odstraňovanie zaseknutého papiera vo výstupnej priehradke

Pomocou nasledujúceho postupu skontrolujte všetky možné miesta vo výstupnej priehradke, či sa v nich nezasekol papier.

  1. 1.

    Ak vidíte zaseknutý papier vo výstupnom zásobníku, uchopte jeho vyčnievajúci koniec a vyberte ho.

    Odstránenie zaseknutého papiera

  2. 2.

    Otvorte zadné dvierka.

    Otvorenie zadných dvierok

  3. 3.

    Z oblasti zadných dvierok vyberte všetok zaseknutý papier.

    Odstránenie zaseknutého papiera

  4. 4.

    Zatvorte zadné dvierka.

    Zatvorenie zadných dvierok


Riešenie problémov

Odstraňovanie zaseknutí papiera v duplexnej jednotke

Pomocou nasledujúceho postupu skontrolujte všetky možné miesta v duplexnej jednotke, či sa v nich nezasekol papier.

  1. 1.

    Vytiahnite celý zásobník 2 z tlačiarne.

  2. 2.

    Stlačte zelené tlačidlo, aby ste uvoľnili zásobník na obojstrannú tlač.

    Stlačte zelené tlačidlo

  3. 3.

    Vyberte všetok zaseknutý papier.

    Odstránenie zaseknutého papiera

  4. 4.

    Zatvorte zásobník na obojstrannú tlač.

    Zatlačte na podložku na obojstrannú tlač

  5. 5.

    Znova vložte zásobník 2.


Riešenie problémov

Zlepšenie kvality tlače

http://www.hp.com http://www.hpe.com


Riešenie problémov

Úvod

  • Úvod
  • Tlač z iného softvérového programu
  • Kontrola nastavenia typu papiera pre tlačovú úlohu
  • Kontrola stavu tonerových kaziet
  • Čistenie tlačiarne
  • Vizuálna kontrola tonerovej kazety
  • Kontrola papiera a prostredia tlače
  • Kontrola nastavení režimu EconoMode
  • Vyskúšanie iného ovládača tlače

Ak sa v tlačiarni vyskytujú problémy s kvalitou tlače, skúste problém odstrániť pomocou nasledujúcich riešení v uvedenom poradí.


Riešenie problémov

Tlač z iného softvérového programu

Skúste tlačiť iným softvérovým programom. Ak sa strana vytlačí správne, problém spočíva v softvérovom programe, z ktorého ste tlačili.


Riešenie problémov

Kontrola nastavenia typu papiera pre tlačovú úlohu

Nastavenia typu papiera overte v prípade, ak sa pri tlači zo softvérového programu a na vytlačených stranách objavujú rozmazané časti, pri neostrej alebo tmavej tlači, ak je zvlnený papier, ak sa vyskytnú rozptýlené bodky tonera, uvoľnený toner alebo malé miesta, kde toner chýba.

V tejto časti nájdete informácie o nasledujúcich témach

  • Kontrola nastavenia typu papiera (Windows)
  • Kontrola nastavenia typu papiera (OS X)


Riešenie problémov

Kontrola nastavenia typu papiera (Windows)

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň a potom kliknite na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie).

  3. 3.

    Kliknite na kartu Paper/Quality (Papier a kvalita).

  4. 4.

    Z rozbaľovacieho zoznamu Paper Type (Typ papiera) kliknite na možnosť More... (Ďalšie...).

  5. 5.

    Rozbaľte zoznam možností Type is: (Typ:). možnosti.

  6. 6.

    Rozbaľte kategóriu typov papiera, ktorá najlepšie popisuje váš papier.

  7. 7.

    Zvoľte možnosť pre používaný typ papiera a potom kliknite na tlačidlo OK.

  8. 8.

    Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu). V dialógovom okne Print (Tlačiť) spustite tlač úlohy kliknutím na tlačidlo OK.


Riešenie problémov

Kontrola nastavenia typu papiera (OS X)

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    V ponuke Printer (Tlačiareň) vyberte túto tlačiareň.

  3. 3.

    V ovládači tlače sa predvolene zobrazuje ponuka Copies & Pages (Kópie a stránky). Otvorte rozbaľovací zoznam s ponukami a kliknite na ponuku Finishing (Koncová úprava).

  4. 4.

    Vyberte požadovaný typ z rozbaľovacieho zoznamu Media Type (Typ média).

  5. 5.

    Kliknite na tlačidlo Save (Tlačiť).


Riešenie problémov

Kontrola stavu tonerových kaziet

Stránka stavu spotrebného materiálu zahŕňa tieto informácie:

  • •

    odhadované percento zostávajúcej životnosti kazety,

  • •

    približný počet zostávajúcich strán,

  • •

    Čísla súčiastok pre tonerové kazety HP

  • •

    počet vytlačených strán,

Stránku stavu spotrebného materiálu vytlačíte nasledovným postupom:

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo OK.

  2. 2.

    Prejdite na ponuku Reports (Správy) a potom stlačte tlačidlo OK.

  3. 3.

    Posuňte sa na možnosť Supplies Status (Stav spotrebného materiálu) a potom stlačením tlačidla OK vytlačte správu o stave všetkých spotrebných položiek.

  4. 4.

    Skontrolujte zostávajúcu životnosť tonerovej kazety v percentách, a ak treba, aj stav ďalších vymeniteľných súčastí na údržbu.

    Problémy s kvalitou tlače sa môžu vyskytnúť pri používaní tonerovej kazety, ktorá sa blíži k odhadovanému koncu životnosti. Zariadenie signalizuje, keď niektorá položka spotrebného materiálu dosiahne veľmi nízku úroveň. Keď položka spotrebného materiálu od spoločnosti HP dosiahne veľmi nízku úroveň, skončí sa aj platnosť prémiovej ochrannej záruky poskytovanej spoločnosťou HP na túto položku.

    Tonerová kazeta s tonerom sa nemusí vymeniť okamžite, pokiaľ je kvalita tlače aj naďalej prijateľná. Odporúčame mať pripravenú náhradnú kazetu na inštaláciu, keď sa kvalita tlače stane neprijateľnou.

    Ak sa rozhodnete vymeniť kazetu s tonerom alebo iné vymeniteľné súčasti na údržbu, na stránke stavu spotrebného materiálu sa zobrazí zoznam čísiel originálnych dielov od spoločnosti HP.

  5. 5.

    Presvedčte sa, či používate originálnu kazetu od spoločnosti HP.

    Originálna tonerová kazeta od spoločnosti HP je označená slovami HP, prípadne logom spoločnosti HP. Bližšie informácie o tonerových kazetách od spoločnosti HP nájdete na adrese www.hp.com/go/learnaboutsupplies.

    Spoločnosť HP neodporúča používať spotrebný materiál od iných výrobcov, a to ani nový ani prerobený. Keďže to nie sú výrobky spoločnosti HP, spoločnosť HP nemôže ovplyvniť ich konštrukciu ani kvalitu. Ak používate dopĺňanú alebo repasovanú kazetu s tonerom a nie ste spokojní s kvalitou tlače, vymeňte ju za originálnu kazetu s tonerom od spoločnosti HP.


Riešenie problémov

Čistenie tlačiarne

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač čistiacej strany


Riešenie problémov

Tlač čistiacej strany

Počas tlače sa môžu vnútri tlačiarne nahromadiť čiastočky papiera, tonera a prachu a spôsobiť problémy s kvalitou tlače, napríklad kvapky alebo rozstreky tonera, šmuhy, pásy, čiary alebo opakujúce sa značky.

Čistiacu stránku vytlačíte podľa nasledujúceho postupu.

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

  2. 2.

    Otvorte tieto ponuky:

    • •

      Služba

    • •

      Čistiaca stránka

  3. 3.

    Vložte obyčajný papier veľkosti letter alebo A4, keď sa zobrazí výzva, a potom stlačte tlačidlo OK .

    Na ovládacom paneli tlačiarne sa zobrazí správa Cleaning (Čistenie). Počkajte, kým sa proces nedokončí. Zahoďte stranu, ktorá sa tlačí.


Riešenie problémov

Vizuálna kontrola tonerovej kazety

Podľa nasledujúcich krokov skontrolujte každú tonerovú kazetu.

  1. 1.

    Z tlačiarne vyberte kazetu s tonerom.

  2. 2.

    Skontrolujte, či pamäťový čip nie je poškodený.

  3. 3.

    Skontrolujte povrch zeleného zobrazovacieho valca.

    UPOZORNENIE:Nedotýkajte sa zobrazovacieho valca. Odtlačky prstov na zobrazovacom valci môžu spôsobiť problémy s kvalitou tlače.

  4. 4.

    Ak na zobrazovacom valci uvidíte škrabance, odtlačky prstov alebo iné poškodenie, kazetu s tonerom vymeňte.

  5. 5.

    Tonerovú kazetu znova nainštalujte a vytlačte niekoľko strán, aby ste sa uistili, že sa problém vyriešil.


Riešenie problémov

Kontrola papiera a prostredia tlače

V tejto časti nájdete informácie o nasledujúcich témach

  • Krok č. 1: Používanie papiera, ktorý zodpovedá technickým údajom od spoločnosti HP
  • Krok č. 2: Kontrola prostredia
  • Krok č. 3: Nastavenie zarovnania pri individuálnom zásobníku


Riešenie problémov

Krok č. 1: Používanie papiera, ktorý zodpovedá technickým údajom od spoločnosti HP

Niektoré problémy s kvalitou tlače vznikajú z používania papiera, ktorý nezodpovedá špecifikáciám spoločnosti HP.

  • •

    Vždy používajte papier hmotnosti a typu, ktorý tlačiareň podporuje.

  • •

    Používajte papier dobrej kvality a bez výrezov, zárezov, útržkov, škvŕn, voľných častíc, prachu, záhybov, chýbajúcich častí, spiniek či skrútených alebo ohnutých hrán.

  • •

    Používajte papier, ktorý nebol v minulosti použitý pri tlači.

  • •

    Používajte papier, ktorý neobsahuje kovové časti, napríklad trblietavé ozdoby.

  • •

    Používajte papier určený na použitie v laserových tlačiarňach. Nepoužívajte papier určený na použitie v atramentových tlačiarňach.

  • •

    Používajte papier, ktorý nie je príliš drsný. Pri používaní hladšieho papiera sa vo všeobecnosti dosahuje vyššia kvalita tlače.


Riešenie problémov

Krok č. 2: Kontrola prostredia

Prostredie môže priamo ovplyvniť kvalitu tlače a je bežnou príčinou problémov s kvalitou tlače alebo podávaním papiera. Vyskúšajte nasledujúce riešenia:

  • •

    Tlačiareň premiestnite mimo miest so vzdušným prúdením, napríklad mimo otvorených okien alebo dverí alebo ventilačných otvorov klimatizácie.

  • •

    Overte, či na tlačiareň nepôsobia teploty alebo vlhkosť mimo povolených špecifikácií tlačiarne.

  • •

    Tlačiareň neumiestňujte do stiesnených priestorov (napríklad do skrine).

  • •

    Tlačiareň položte na pevný a rovný povrch.

  • •

    Odstráňte všetky prekážky blokujúce vetracie otvory tlačiarne. Tlačiareň vyžaduje dobrý prietok vzduchu na všetkých stranách vrátane vrchnej časti.

  • •

    Tlačiareň chráňte pred vzduchom prenášanými nečistotami, prachom, parou, mastnotou a inými prvkami, ktoré sa môžu zachytávať vo vnútri tlačiarne.


Riešenie problémov

Krok č. 3: Nastavenie zarovnania pri individuálnom zásobníku

Postupujte podľa nasledujúcich krokov, ak pri tlači zo špecifických zásobníkov nie sú obrázky alebo text na vytlačenej strane správne vycentrované alebo zarovnané.

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Kvalita tlače

    • •

      Upraviť zarovnanie

  3. 3.

    Vyberte zásobník, ktorý chcete upraviť, a potom stlačte tlačidlo OK.

  4. 4.

    Vyberte jednu z nasledujúcich možností:

    • •

      Posun X1

    • •

      Posun X2

    • •

      Posun Y

  5. 5.

    Upravte zarovnanie pomocou tlačidiel so šípkami a stlačte tlačidlo OK.

  6. 6.

    Zopakujte predchádzajúce dva kroky a upravte nastavenia zarovnania.

  7. 7.

    Stlačte tlačidlo Back [image] (Späť), aby ste sa vrátili do ponuky Adjust Alignment (Nastavenie zarovnania).

  8. 8.

    Vyberte položku Print Test Page (Vytlačiť testovaciu stránku).

  9. 9.

    Vyberte zásobník, z ktorého sa má tlačiť.

  10. 10.

    Postupujte podľa pokynov na vytlačených stranách.

  11. 11.

    Znova vyberte položku Print Test Page (Vytlačiť testovaciu stránku) a skontrolujte výsledok. V prípade potreby vykonajte ďalšie nastavenia.


Riešenie problémov

Kontrola nastavení režimu EconoMode

Spoločnosť HP neodporúča trvalé použitie režimu EconoMode. Pri trvalom používaní režimu EconoMode sa môžu mechanické časti tonerovej kazety opotrebovať skôr, ako sa minie zásoba tonera. Ak kvalita tlače začne klesať a prestane byť prijateľná, zvážte výmenu tonerovej kazety.

POZNÁMKA:Táto funkcia je k dispozícii, ak používate ovládač tlačiarne PCL 6 pre systém Windows. Ak tento ovládač nepoužívate, funkciu môžete povoliť pomocou vstavaného servera HP.

Ak je celá strana príliš tmavá alebo príliš svetlá, postupujte podľa nasledujúcich krokov.

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň a potom kliknite na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie).

  3. 3.

    Kliknite na kartu Paper/Quality (Papier/Kvalita) a vyhľadajte oblasť Print Quality (Kvalita tlače).

  4. 4.

    Ak je celá stránka príliš tmavá, použite tieto nastavenia:

    • •

      Vyberte možnosť 600 dpi.

    • •

      Výberom začiarkavacieho políčka EconoMode aktivujte tento režim.

    Ak je celá stránka príliš svetlá, použite tieto nastavenia:

    • •

      Vyberte možnosť FastRes 1200.

    • •

      Zrušením výberu začiarkavacieho políčka EconoMode vypnete tento režim.

  5. 5.

    Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu). V dialógovom okne Tlačiť kliknutím na tlačidlo OK spustite tlač úlohy.


Riešenie problémov

Vyskúšanie iného ovládača tlače

Ak tlačíte zo softvérového programu a na vytlačených stranách sa nachádzajú neočakávané čiary v obrázkoch, chýbajúci text, chýbajúce grafické prvky, nesprávne formátovanie alebo nahradené typy písma, skúste použiť iný ovládač tlače.

Prevezmite si niektorý z nasledujúcich ovládačov z webovej lokality spoločnosti HP: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Ovládač HP PCL.6

Ovládač HP PCL 6

Ovládač HP PCL-6
  • •

    Poskytované ako predvolený ovládač na pribalenom disku CD k tlačiarni. Tento ovládač sa inštaluje automaticky, ak si nezvolíte iný.

  • •

    Odporúča sa vo všetkých prostrediach systému Windows.

  • •

    Poskytuje kombináciu najvyššej rýchlosti, kvality tlače a podpory funkcií tlačiarne, ktorá je vhodná pre väčšinu používateľov.

  • •

    Vyvinutý na zosúladenie s rozhraním Graphic Device Interface (GDI) systému Windows s cieľom dosiahnuť najvyššiu rýchlosť v prostrediach systému Windows.

  • •

    Nemusí byť plne kompatibilný s programami tretích strán a s voliteľnými programami založenými na PCL 5

Ovládač HP UPD PS
  • •

    Odporúča sa na tlač v softvérových programoch spoločnosti Adobe® alebo v iných softvérových programoch, ktoré intenzívne využívajú grafiku.

  • •

    Poskytuje podporu pre tlač z emulácie PostScript alebo pre podporu súpravy písiem PostScript Flash

HP UPD PCL 5
  • •

    Odporúčaný pre všeobecnú kancelársku tlač v prostrediach systému Windows

  • •

    Kompatibilný s predchádzajúcimi verziami PCL a staršími tlačiarňami HP LaserJet.

  • •

    Najlepší výber pre tlač zo softvérových programov tretích strán alebo voliteľných softvérových programov

  • •

    Najlepší výber pri prevádzke so zmiešanými prostrediami, ktoré vyžadujú, aby sa tlačiareň nastavila na jazyk PCL 5 (UNIX, Linux, hlavný počítač).

  • •

    Navrhnuté pre použitie v podnikových prostrediach systému Windows na poskytnutie samostatného ovládača pre použitie s viacerými modelmi tlačiarní

  • •

    Uprednostňované pri tlači z viacerých modelov tlačiarní z mobilného počítača so systémom Windows

HP UPD PCL 6
  • •

    Odporúča sa na tlač vo všetkých prostrediach systému Windows

  • •

    Poskytuje kombináciu najvyššej rýchlosti, kvality tlače a podpory funkcií tlačiarne, ktorá je vhodná pre väčšinu používateľov

  • •

    Vyvinutý na zosúladenie s rozhraním Graphic Device Interface (GDI) systému Windows s cieľom dosiahnuť najvyššiu rýchlosť v prostrediach systému Windows

  • •

    Nemusí byť plne kompatibilný s programami tretích strán a s voliteľnými programami založenými na PCL 5


Riešenie problémov

Riešenie problémov s káblovou sieťou

http://www.hp.com http://www.hpe.com


Riešenie problémov

Úvod

Skontrolujte nasledujúce položky, aby ste si overili, či tlačiareň komunikuje so sieťou. Kým začnete, vytlačte konfiguračnú stránku z ovládacieho panelu tlačiarne a vyhľadajte na nej adresu IP tlačiarne.

  • Úvod
  • Nekvalitné fyzické pripojenie
  • Počítač používa nesprávnu adresu IP tlačiarne
  • Počítač nie je schopný komunikácie s tlačiarňou
  • Tlačiareň používa nesprávne nastavenia spojenia a duxplexnej prevádzky v rámci siete
  • Nové softvérové aplikácie môžu spôsobovať problémy s kompatibilitou
  • Váš počítač alebo pracovná stanica môže byť nastavený nesprávne
  • Tlačiareň je vypnutá alebo iné sieťové nastavenia sú nesprávne

POZNÁMKA:Spoločnosť HP nepodporuje siete typu peer-to-peer, keďže nejde o funkciu ovládačov tlačiarní HP, ale operačných systémov spoločnosti Microsoft. Viac informácií nájdete na stránke spoločnosti Microsoft www.microsoft.com.


Riešenie problémov

Nekvalitné fyzické pripojenie

  1. 1.

    Overte, či je tlačiareň pripojená k správnemu sieťovému portu pomocou kábla správnej dĺžky.

  2. 2.

    Overte, či sú káblové pripojenia zabezpečené.

  3. 3.

    Pozrite sa na pripojenie k sieťovému portu na zadnej strane tlačiarne a overte si, či svieti jantárová kontrolka aktivity a zelená kontrolka stavu pripojenia.

  4. 4.

    Ak problém aj naďalej pretrváva, vyskúšajte odlišný kábel alebo ho pripojte k odlišnému portu na rozbočovači.


Riešenie problémov

Počítač používa nesprávnu adresu IP tlačiarne

  1. 1.

    Otvorte vstavaný webový server a kliknite na kartu Ports (Porty). Overte aktuálnu adresu IP vybranej tlačiarne. Adresa IP tlačiarne sa nachádza na konfiguračnej stránke tlačiarne.

  2. 2.

    Ak ste nainštalovali tlačiareň pomocou štandardného portu TCP/IP od spoločnosti HP, začiarknite políčko Always print to this printer, even if its IP address changes (Vždy tlačiť na tejto tlačiarni, aj keď sa jej adresa IP zmení).

  3. 3.

    Ak ste nainštalovali tlačiareň pomocou štandardného portu TCP/IP od spoločnosti Microsoft, použite namiesto adresy IP názov hostiteľa.

  4. 4.

    Ak je adresa IP správna, vymažte tlačiareň a pridajte ju znovu.


Riešenie problémov

Počítač nie je schopný komunikácie s tlačiarňou

  1. 1.

    Otestujte sieťovú komunikáciu odoslaním príkazu ping v rámci siete.

    1. a.

      Spustite príkazový riadok vo vašom počítači.

      • •

        V systéme Windows kliknite na tlačidlo Start (Štart), na položku Run (Spustiť), zadajte príkaz cmd a stlačte tlačidlo Enter.

      • •

        V systéme OS X prejdite na položku Applications (Aplikácie), potom Utilities (Pomocné programy) a otvorte Terminal (Terminál).

    2. b.

      Zadajte príkaz ping, po ktorom bude nasledovať adresa IP tlačiarne.

    3. c.

      Ak sa v okne zobrazia doby odozvy, sieť funguje.

  2. 2.

    Ak príkaz ping zlyhal, overte, či sú zapnuté sieťové rozbočovače a potom overte, či sieťové nastavenia, tlačiareň a počítač sú nakonfigurované pre rovnakú sieť.


Riešenie problémov

Tlačiareň používa nesprávne nastavenia spojenia a duxplexnej prevádzky v rámci siete

Spoločnosť HP odporúča, aby ste tieto nastavenia nechali v automatickom režime (predvolené nastavenie). Ak zmeníte tieto nastavenia, musíte ich zmeniť aj v rámci siete.


Riešenie problémov

Nové softvérové aplikácie môžu spôsobovať problémy s kompatibilitou

Overte si, či nové softvérové programy boli správne nainštalované a či využívajú správny ovládač tlačiarne.


Riešenie problémov

Váš počítač alebo pracovná stanica môže byť nastavený nesprávne

  1. 1.

    Skontrolujte sieťové ovládače, ovládače tlače a nastavenia presmerovania v rámci siete.

  2. 2.

    Overte si, či je operačný systém správne nakonfigurovaný.


Riešenie problémov

Tlačiareň je vypnutá alebo iné sieťové nastavenia sú nesprávne

  1. 1.

    Vytlačte konfiguračnú stránku, aby ste skontrolovali stav sieťového protokolu. V prípade potreby ho zapnite.

  2. 2.

    V prípade potreby zmeňte konfiguráciu nastavení siete.


Riešenie problémov

Riešenie problémov s bezdrôtovou sieťou (len u bezdrôtových modelov)

  • Úvod
  • Kontrolný zoznam bezdrôtového pripojenia
  • Tlačiareň netlačí po dokončení konfigurácie bezdrôtového pripojenia
  • Tlačiareň netlačí a v počítači je nainštalovaný firewall od externej spoločnosti
  • Bezdrôtové pripojenie po premiestnení bezdrôtového smerovača alebo samotnej tlačiarne nefunguje
  • K bezdrôtovej tlačiarni nie je možné pripojiť ďalšie počítače
  • Tlačiareň s bezdrôtovým pripojením stráca spojenie pri pripojení k VPN
  • Sieť sa nezobrazuje v zozname bezdrôtových sietí
  • Bezdrôtová sieť nefunguje
  • Diagnostický test bezdrôtovej siete
  • Zníženie rušenia v rámci bezdrôtovej siete


Riešenie problémov

Úvod

Pomocou informácií o riešení problémov vyriešte prípadné problémy.

POZNÁMKA:Ak chcete zistiť, či je v tlačiarni povolená tlač prostredníctvom technológie HP NFC a funkcie HP Wi-Fi Direct, na ovládacom paneli tlačiarne vytlačte konfiguračnú stranu.


Riešenie problémov

Kontrolný zoznam bezdrôtového pripojenia

  • •

    Skontrolujte, či nie je pripojený sieťový kábel.

  • •

    Overte, či tlačiareň a bezdrôtový smerovač sú zapnuté a napájané. Uistite sa, že na tlačiarni je zapnutý aj vysielač bezdrôtového signálu.

  • •

    Overte, či identifikátor súpravy služieb (SSID) je správny. Ak chcete zistiť, ako znie SSID, vytlačte konfiguračnú stránku. Ak si nie ste istí, či je SSID správne, znovu spustite inštaláciu bezdrôtového zariadenia.

  • •

    U zabezpečených sietí sa uistite, že bezpečnostné údaje sú správne. Ak bezpečnostné údaje nie sú správne, znovu spustite inštaláciu bezdrôtového zariadenia.

  • •

    Ak bezdrôtová sieť funguje správne, skúste získať prístup k ostatným počítačom v bezdrôtovej sieti. Ak sieť disponuje internetovým pripojením, skúste sa k Internetu pripojiť bezdrôtovým pripojením.

  • •

    Overte, či je metóda šifrovania (AES alebo TKIP) rovnaká u tlačiarne i bezdrôtového prístupového bodu (v sieťach so zabezpečením WPA).

  • •

    Overte, či je tlačiareň v dosahu bezdrôtovej siete. U väčšiny sietí musí byť tlačiareň od bezdrôtového prístupového bodu (bezdrôtového smerovača) vzdialená max. 30 m .

  • •

    Overte, či prekážky neblokujú bezdrôtový signál. Odstráňte akékoľvek veľké kovové predmety medzi prístupovým bodom a tlačiarňou. Uistite sa, že stožiare, steny alebo oporné stĺpy pozostávajúce z kovu alebo betónu, neoddeľujú tlačiareň od prístupového bodu.

  • •

    Overte, či je tlačiareň umiestnená v dostatočnej vzdialenosti od elektronických zariadení, ktoré by mohli rušiť bezdrôtový signál. Mnoho zariadení môže rušiť bezdrôtový signál, a to vrátane motorov, bezdrôtových telefónov, kamier na zabezpečenie systémov, iných bezdrôtových sietí a zariadení s rozhraním Bluetooth.

  • •

    Overte, či je ovládač tlačiarne nainštalovaný v počítači.

  • •

    Overte, či ste zvolili správny port tlačiarne.

  • •

    Overte, či sú počítač a tlačiareň pripojené k rovnakej bezdrôtovej sieti.

  • •

    V systéme OS X overte, či bezdrôtový smerovač podporuje technológiu Bonjour.


Riešenie problémov

Tlačiareň netlačí po dokončení konfigurácie bezdrôtového pripojenia

  1. 1.

    Uistite sa, že tlačiareň je zapnutá a v stave pripravenosti.

  2. 2.

    Vypnite všetky externé brány firewall v počítači.

  3. 3.

    Uistite sa, že bezdrôtová sieť pracuje správne.

  4. 4.

    Uistite sa, že váš počítač správne funguje. V prípade potreby počítač reštartujte.

  5. 5.

    Skontrolujte, či môžete otvoriť vstavaný webový server HP tlačiarne z počítača v sieti.


Riešenie problémov

Tlačiareň netlačí a v počítači je nainštalovaný firewall od externej spoločnosti

  1. 1.

    Firewall aktualizujte najnovšou aktualizáciou dostupnou od výrobcu.

  2. 2.

    Ak programy požadujú prístup cez firewall v čase inštalácie tlačiarne alebo pri pokuse o tlač, povoľte spustenie programov.

  3. 3.

    Dočasne deaktivujte firewall a potom do počítača nainštalujte bezdrôtovú tlačiareň. Firewall aktivujte po dokončení inštalácie bezdrôtového zariadenia.


Riešenie problémov

Bezdrôtové pripojenie po premiestnení bezdrôtového smerovača alebo samotnej tlačiarne nefunguje

  1. 1.

    Uistite sa, že smerovač alebo samotná tlačiareň sa pripája k sieti, ku ktorej je pripojený počítač.

  2. 2.

    Vytlačte konfiguračnú stránku.

  3. 3.

    Porovnajte identifikátor súpravy služieb (SSID) na konfiguračnej stránke s SSID v konfigurácii vašej tlačiarne v počítači.

  4. 4.

    Ak sa čísla nezhodujú, zariadenia nie sú pripojené k rovnakej sieti. Zmeňte konfiguráciu bezdrôtového nastavenia vašej tlačiarne.


Riešenie problémov

K bezdrôtovej tlačiarni nie je možné pripojiť ďalšie počítače

  1. 1.

    Uistite sa, že ostatné počítače sa nachádzajú v dosahu bezdrôtového pripojenia a že signál neblokujú žiadne prekážky. U väčšiny sietí je dosah bezdrôtového pripojenia v rozsahu do 30 m od prístupového bodu bezdrôtového pripojenia.

  2. 2.

    Uistite sa, že tlačiareň je zapnutá a v stave pripravenosti.

  3. 3.

    Skontrolujte, či nie je súčasne pripojených 5 používateľov služby Wi-Fi Direct.

  4. 4.

    Vypnite všetky externé brány firewall v počítači.

  5. 5.

    Uistite sa, že bezdrôtová sieť pracuje správne.

  6. 6.

    Uistite sa, že váš počítač správne funguje. V prípade potreby počítač reštartujte.


Riešenie problémov

Tlačiareň s bezdrôtovým pripojením stráca spojenie pri pripojení k VPN

  • •

    Za normálnych okolností sa nemôžete pripájať k VPN a iných sieťam súčasne.


Riešenie problémov

Sieť sa nezobrazuje v zozname bezdrôtových sietí

  • •

    Uistite sa, že bezdrôtový smerovač je zapnutý a pripojený k zdroju napájania.

  • •

    Sieť môže byť skrytá. Aj k skrytej sieti však je možné sa pripojiť.


Riešenie problémov

Bezdrôtová sieť nefunguje

  1. 1.

    Uistite sa, že sieťový kábel nie je pripojený.

  2. 2.

    Ak chcete overiť, či došlo k prerušeniu komunikácie v rámci siete, skúste sa k sieti pripojiť pomocou iných zariadení.

  3. 3.

    Otestujte sieťovú komunikáciu odoslaním príkazu ping v rámci siete.

    1. a.

      Spustite príkazový riadok vo vašom počítači.

      • •

        V systéme Windows kliknite na tlačidlo Start (Štart), na položku Run (Spustiť), zadajte príkaz cmd a stlačte tlačidlo Enter.

      • •

        V systéme OS X prejdite na položku Applications (Aplikácie), potom Utilities (Pomocné programy) a otvorte Terminal (Terminál).

    2. b.

      Zadajte príkaz ping nasledovaný adresou IP smerovača.

    3. c.

      Ak sa v okne zobrazia doby odozvy, sieť funguje.

  4. 4.

    Uistite sa, že smerovač alebo samotná tlačiareň sa pripája k sieti, ku ktorej je pripojený počítač.

    1. a.

      Vytlačte konfiguračnú stránku.

    2. b.

      Porovnajte identifikátor súpravy služieb (SSID) na konfiguračnej stránke s SSID v konfigurácii vašej tlačiarne v počítači.

    3. c.

      Ak sa čísla nezhodujú, zariadenia nie sú pripojené k rovnakej sieti. Zmeňte konfiguráciu bezdrôtového nastavenia vašej tlačiarne.


Riešenie problémov

Diagnostický test bezdrôtovej siete

Z ovládacieho panela tlačiarne môžete spustiť diagnostický test, ktorý poskytuje informácie o nastaveniach bezdrôtovej siete.

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

  2. 2.

    Otvorte tieto ponuky:

    • •

      Self Diagnostics (Samodiagnostika)

    • •

      Spustiť test bezdrôtového pripojenia

  3. 3.

    Stlačením tlačidla OK spustite test. Tlačiareň vytlačí testovaciu stránku s výsledkami testu.


Riešenie problémov

Zníženie rušenia v rámci bezdrôtovej siete

Nasledovné tipy môžu prispieť k zníženiu rušenia v rámci bezdrôtovej siete:

  • •

    Bezdrôtové zariadenie uchovávajte v dostatočnej vzdialenosti od veľkých kovových predmetov, ako sú skrine na spisy, a iných elektromagnetických zariadení, ako sú napr. mikrovlnné rúry alebo bezdrôtové telefóny. Tieto predmety môžu rušiť rádiový signál.

  • •

    Bezdrôtové zariadenia uchovávajte v dostatočnej vzdialenosti od murárskych konštrukcií a iných stavbárskych prvkov. Tieto predmety môžu pohlcovať rádiové vlny a znižovať intenzitu signálu.

  • •

    Bezdrôtový smerovač umiestnite do stredovej polohy v zornom poli ostatných bezdrôtových tlačiarní v sieti.


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Nasledovné témy popisujú, ako sa môžete orientovať v tejto používateľskej príručke.

  • Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)
  • Klávesové skratky pre Zobrazovač Pomocníka
  • Klávesové skratky pre kartu Contents (Obsah)
  • Klávesové skratky pre kartu Index
  • Klávesové skratky pre kartu Search (Hľadanie)
  • Klávesové skratky pre kartu Favorites (Obľúbené položky)

POZNÁMKA:

  • •

    Existujú aj skratkové príkazy ponuky, ktoré sú k dispozícii cez klávesnicu.

  • •

    Klávesové skratky tiež fungujú v sekundárnych a rozbaľovacích oknách.

  • •

    Vždy, keď použijete klávesovú skratku v okne Navigation, stratíte aktiváciu v okne Topic. Do okna Téma sa vrátite stlačením klávesu F6.

  • •

    Zaškrtávacie políčko Match similar words (Uznať aj podobné slová) na karte Search sa zaškrtne, ak ste ho použili pre posledné hľadanie.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nasledovné témy obsahujú informácie o navigácii a používaní tejto používateľskej príručky Pomocníka vo formáte HTML. Viac informácií získate kliknutím na jednu z nasledovných tém:

  • Získať viac z pomocníka
  • Nájdenie témy pomocníka
  • Vytvorenie zoznamu obľúbených tém pomocníka
  • Skopírovanie témy pomocníka
  • Vytlačenie aktuálnej témy pomocníka
  • Nájdenie témy pomocou tlačidiel panela s nástrojmi
  • Použitie skratkových príkazov ponuky


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)

Stlačením klávesu F6 na klávesnici môžete rýchlo prepínať medzi oknami Navigation a Topic.


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre Zobrazovač Pomocníka

Zatvorenie Zobrazovača pomocníka. | ALT+F4
Prepínanie medzi Zobrazovačom pomocníka a inými otvorenými oknami. | ALT+TAB
Zobrazenie ponuky Options (Možnosti). | ALT+O
Zmena nastavenia programu Microsoft Internet Explorer. Dialógové okno Možnosti siete Internet obsahuje nastavenia zjednodušeného ovládania. Tieto nastavenia zmeníte kliknutím na kartu Všeobecné a potom kliknite na Zjednodušenie ovládania. | ALT+O a potom stlačte I
Skrytie alebo ukázanie okna Navigation. | ALT+O a potom stlačte T
Vytlačenie témy. | ALT+O a potom stlačte P Alebo kliknite pravým tlačítkom na tému a potom kliknite na Print (Tlačiť).
Presunutie späť na predošlú tému. | ALT+ĽAVá šíPKA alebo ALT+O a potom stlačte B
Presun dopredu na nasledovnú tému (ak ste ju už pozerali). | ALT+PRAVá šíPKA alebo ALT+Oa potom stlačte F
Zapnutie alebo vypnutie zvýraznenia pri hľadaní. | ALT+O a potom stlačte O
Obnovenie témy, ktorá je zobrazená v okne Topic (užitočné pri pripojení na webovú stránku). | F5 alebo ALT+O a potom stlačte R
Návrat na domovskú stránku (pomocník autorov môže špecifikovať domovskú stránku pre pomocníka systému). | ALT+O a potom stlačte H
Zabránenie zobrazovaču otvárať stránku (užitočné pri pripojení na web a keď chcete zastaviť prevzatie stránky). | ALT+O a potom stlačte S
Skok na predurčenú tému alebo webovú stránku. Pomocník autora, ktorý vytvoril súbor (.chm) kompilovaného pomocníka, môže pridať dve prepojenia v ponuke Options (Možnosti) do dôležitých tém alebo webových stránok. Keď vyberiete príkaz Jump ( Skočiť), prejdete na jednu z týchto tém alebo webových stránok. | ALT+O a potom stlačte 1 alebo 2
Prepínanie medzi oknami Navigation a Topic. | F6
Posúvanie cez tému. | ŠíPKA NAHOR a ŠíPKA NADOL alebo O STRANU VYššIE a O STRANU NIžšIE
Posúvanie cez všetky prepojenia v téme alebo cez všetky možnosti v karte okna Navigation. | KARTA


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Contents (Obsah)

Zobrazenie karty Contents (Obsah). | ALT+C
Otvorenie a zatvorenie knihy alebo priečinka. | ZNAK PLUS (+) a ZNAK MíNUS (-) alebo ŠíPKA DOľAVA a ŠíPKA DOPRAVA
Vybratie témy. | ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie vybratej témy. | ENTER


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Index

Zobrazenie karty Index. | ALT+N
Napísanie kľúčového slova, ktoré sa má hľadať. | ALT+W a potom napísať slovo
Vybratie kľúčového slova zo zoznamu. | ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie súvisiacej témy. | ALT+D


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Search (Hľadanie)

Zobrazenie karty Search (Hľadanie). | ALT+S
Napísanie kľúčového slova, ktoré sa má hľadať. | ALT+W a potom napísať slovo
Začatie hľadania. | ALT+L
Vybratie témy zo zoznamu výsledkov. | ALT+T a potom ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie vybratej témy. | ALT+D
Nasledujúce možnosti sú dostupné, len ak je zapnuté hľadanie v celom texte.
Hľadanie kľúčového slova v zozname výsledkov predchádzajúceho hľadania. | ALT+U
Hľadanie slov podobných na kľúčové slovo. Napríklad hľadanie slov "spustenie" a "spustenia" pre kľúčové slovo "spustiť". | ALT+M
Hľadanie len v názvoch tém. | ALT+R


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Favorites (Obľúbené položky)

Zobrazenie karty Favorites (Obľúbené položky). | ALT+I
Pridanie aktuálne zobrazenej témy do zoznamu Favorites. | ALT+A
Vybratie témy zo zoznamu Favorites. | ALT+P a potom ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie vybratej témy. | ALT+D
Odstránenie vybratej témy zo zoznamu. | ALT+R


Použitie Zobrazovača Pomocníka vo formáte HTML.

Získať viac z pomocníka

Tu sú tipy, ako nájsť viac informácií pri používaní Zobrazovača Pomocníka vo formáte HTML:

  • •

    Na inú tému, webovú stránku, zoznam iných tém sa prepojíte kliknutím na farebné, podčiarknuté slová.

  • •

    Témy, ktoré obsahujú súvisiace informácie zobrazíte kliknutím na slová "Related Topics" (Súvisiace témy), ktoré môžu byť na konci témy a potom kliknutím na názov požadovanej témy.

  • •

    Či sa slovo alebo fráza z témy nachádza v indexe zistíte výberom slova a stlačením klávesy F1.

  • •

    Ak si prezeráte obsah webu cez okno Topic (Téma), prevzatie webovej stránky môžete zastaviť alebo obnoviť kliknutím na tlačidlá Stop (Zastaviť) alebo Refresh (Obnoviť) na paneli s nástrojmi.

  • •

    Ak používate určitú tému pomocníka často, môžete ju pridať do zoznamu obľúbených položiek.

  • •

    Skratkové príkazy ponuky získate kliknutím pravým tlačítkom na kartu Contents (Obsah) alebo okno Topic


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nájdenie témy pomocníka

V okne Navigation (Navigácia) kliknite na jednu z nasledovných kariet:

  • •

    Obsah si môžete prezerať kliknutím na kartu Contents (Obsah). Obsah je rozširovateľný zoznam dôležitých tém.

  • •

    Zoznam indexových položiek si môžete pozrieť kliknutím na kartu Index a potom napísaním slova alebo posúvaním cez zoznam. Témy sú často indexované prostredníctvom viac ako jednej položky.

  • •

    Každý výskyt slova alebo frázy v súbore pomocníka vyhľadáte kliknutím na kartu Search (Hľadanie) a potom napísaním hľadaného slova.

POZNÁMKA: Kliknutím na položku obsahu, indexu alebo výsledok hľadania zobrazíte zodpovedajúcu tému.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Vytvorenie zoznamu obľúbených tém pomocníka

  • 1.

    Lokalizujte tému pomocníka, ktorú chcete spraviť obľúbenou témou.

  • 2.

    Kliknite na kartu Favorites (Obľúbené položky) a potom na Add (Pridať).

POZNÁMKA:

  • •

    K obľúbenej téme sa vrátite tak, že kliknete na kartu Favorites, vyberiete tému a potom kliknete na Display (Zobraziť).

  • •

    Ak chcete premenovať tému, vyberte ju a napíšte nový názov v okne Current topic (Aktuálna téma).

  • •

    Obľúbenú tému odstránite tak, že tému vyberiete a potom kliknete na Remove (Odstrániť).


Použitie Zobrazovača Pomocníka vo formáte HTML.

Skopírovanie témy pomocníka

  • 1.

    V okne Topic kliknite pravým tlačítkom na tému, ktorú chcete skopírovať a potom kliknite na Select All (Vybrať všetko).

  • 2.

    Opäť kliknite pravým tlačítkom a potom kliknite na položku Copy (Kopírovať). To skopíruje tému do Schránky.

  • 3.

    Otvorte dokument, do ktorého chcete skopírovať tému.

  • 4.

    Nastavte kurzor na miesto, kde sa má informácia objaviť.

  • 5.

    V menu Upraviť kliknite na Prilepiť.

POZNÁMKA: Ak chcete skopírovať len časť témy, vyberte text, ktorý chcete skopírovať, kliknite pravým tlačítkom a potom kliknite na položku Copy.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Vytlačenie aktuálnej témy pomocníka

Kliknite pravým tlačítkom a potom kliknite na položku Print (Tlačiť).

POZNÁMKA: Ak tlačíte z karty Contents (kliknutím pravým tlačítkom na položku a potom kliknutím na položku Print), budete vidieť možnosti tlače len aktuálnej témy alebo aktuálnej témy spolu so všetkými podtémami.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nájdenie témy pomocou tlačidiel panela s nástrojmi

Na paneli s nástrojmi v Zobrazovači Pomocníka sa nachádza päť navigačných tlačidiel. Kliknutím na tlačidlá nájdete tieto témy:

  • •

    Back (Naspäť) zobrazuje poslednú prezeranú tému.

  • •

    Forward (Dopredu) zobrazuje nasledovnú tému z predtým zobrazenej sekvencie tém.

  • •

    Next (Ďalej) zobrazuje ďalšiu tému uvedenú v obsahu.

  • •

    Previous (Predchádzajúca) zobrazuje predchádzajúcu tému uvedenú v obsahu.

  • •

    Home (Domov) zobrazuje domovskú stránku témy súboru pomocníka, ktorý si prezeráte.

  • •

    Refresh (Obnoviť) aktualizuje obsah webovej stránky práve zobrazenej v okne Topic.

  • •

    Stop (Zastaviť) zastavuje prevzatie súboru informácií. Na toto tlačidlo kliknite, keď chcete zastaviť prevzatie webovej stránky.

POZNÁMKA: Panel s nástrojmi v Zobrazovači Pomocníka nemusí obsahovať všetky tieto navigačné tlačidlá.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Použitie skratkových príkazov ponuky

V ponuke skratiek existuje viacero príkazov, ktoré môžete použiť na zobrazenie a úpravu informácií.

Príkaz | Popis
Kliknite pravým tlačítkom na obsah a potom kliknite na Open All (Otvoriť všetky). | V obsahu sa otvoria všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Kliknite pravým tlačítkom na obsah a potom kliknite na Close All (Zatvoriť všetky). | Zatvoria sa všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Opäť kliknite pravým tlačítkom a potom kliknite na Print (Tlačiť). | Vytlačí sa téma.

POZNÁMKA: Tieto príkazy sú k dispozícii cez klávesnicu. Ponuku skratiek zobrazíte stlačením klávesov SHIFT+F10 a potom stlačte príslušné klávesy odkazu. Môžete tiež aktivovať tlačítka myši. Ponuku skratiek zobrazíte stlačením kombinácie tlačítok myši a potom stlačením príslušnej klávesovej skratky.