HP LaserJet Pro M402, M403

Uporabniški priročnik


HP LaserJet Pro M402, M403

Informacije o blagovnih znamkah in avtorskih pravicah

Avtorske pravice in licenca

© Copyright 2016 HP Development Company, L.P.

Prepovedana je reprodukcija, prilagajanje ali prevajanje dokumenta brez predhodnega pisnega dovoljenja, razen v primerih, ki jih dovoljujejo zakoni o avtorskih pravicah.

Te informacije se lahko spremenijo brez predhodnega obvestila.

Garancije za izdelke in storitve podjetja HP so navedene v garancijskih izjavah, ki so priložene izdelkom in storitvam. Informacij na tem mestu ni mogoče razlagati kot dodatne garancije. HP ni odgovoren za tehnične ali uredniške napake ali izpuste v tem dokumentu.

Edition 2, 7/2016

Zaščitne znamke

Adobe®, Adobe Photoshop®, Acrobat® in PostScript® so blagovne znamke podjetja Adobe Systems Incorporated.

Apple in logotip Apple sta blagovni znamki podjetja Apple Computer, Inc., registrirani v ZDA in drugih državah/regijah. iPod je blagovna znamka podjetja Apple Computer, Inc. iPod je dovoljeno uporabljati samo za zakonsko dovoljeno kopiranje ali kopiranje s pooblastilom lastnika avtorskih pravic. Ne kradite glasbe.

Microsoft®, Windows®, Windows® XP in Windows Vista® so v ZDA zaščitene blagovne znamke podjetja Microsoft Corporation.

UNIX® je registrirana blagovna znamka podjetja Open Group.


Pregled tiskalnika

  • Pogledi na tiskalnik
  • Specifikacije tiskalnika
  • Namestitev strojne in namestitev programske opreme tiskalnika

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Pregled tiskalnika

Pogledi na tiskalnik

  • Pogled na tiskalnik od spredaj
  • Pogled na tiskalnik od zadaj
  • Pogled na nadzorno ploščo


Pregled tiskalnika

Pogled na tiskalnik od spredaj

Pogled na tiskalnik od spredaj

1 | 2-vrstična osvetljena nadzorna plošča
2 | Gumb za sprostitev sprednjih vratc (dostop do kartuše s tonerjem)
3 | Gumb Vklop/izklop
4 | Pladenj 3 (dodaten)
5 | Pladenj 2
6 | Pladenj 1
7 | Podaljšek izhodnega pladnja
8 | Izhodni predal


Pregled tiskalnika

Pogled na tiskalnik od zadaj

Pogled na tiskalnik od zadaj

1 | Vrata USB (za shranjevanje poslov in zasebno tiskanje) OPOMBA:Vrata so morda prekrita
2 | Vmesniška vrata USB
3 | Vrata za ethernet (samo omrežni modeli)
4 | Vtičnica za napajanje
5 | Pladenj 3 (dodaten) OPOMBA:Pladenj 3 se razširi pri nalaganju papirja velikosti Legal in A4
6 | Protiprašni pokrov za pladenj 2 OPOMBA:Protiprašni pokrov se obrne navzgor pri nalaganju papirja velikosti Legal in A4
7 | Nalepka s serijsko številko in številko tiskalnika
8 | Desna vratca (za dostop pri odpravljanju zastojev)


Pregled tiskalnika

Pogled na nadzorno ploščo

Postavitev nadzorne plošče

1

Zaslon nadzorne plošče

Na tem zaslonu so prikazani meniji in podatki o tiskalniku.

2

Opozorilna lučka (jantarna)

Lučka utripa, ko je potrebno posredovanje uporabnika.

3

Lučka V pripravljenosti (zelena)

Lučka V pripravljenosti sveti, ko je izdelek pripravljen za tiskanje, in utripa, ko tiskalnik prejema podatke o tiskanju in ko je v načinu mirovanja.

4

Gumb s puščico v levo

S tem gumbom se lahko pomikate po menijih ali zmanjšujete vrednost na zaslonu.

5

Gumb s puščico za nazaj

Ta gumb uporabite za naslednja dejanja:

  • •

    Zapiranje menijev na nadzorni plošči.

  • •

    Pomik nazaj v prejšnji meni na seznamu podmenijev.

  • •

    Pomik nazaj na prejšnji element menija na seznamu podmenijev (brez shranjevanja sprememb za element menija).

6

Gumb Brezžična povezava [image] (samo brezžični modeli)

S tem gumbom dostopite do menija brezžične povezave.

7

Gumb s puščico v desno

S tem gumbom se lahko pomikate po menijih ali zvišujete vrednost na zaslonu.

8

Gumb OK

Pritisnite gumb OK za naslednja dejanja:

  • •

    Odpiranje menijev na nadzorni plošči.

  • •

    Odpiranje podmenija, ki je prikazan na zaslonu nadzorne plošče.

  • •

    Izbiranje elementa menija.

  • •

    Odpravljanje nekaterih napak.

  • •

    Začetek tiskalnega posla po prikazu poziva na nadzorni plošči (na primer ko se na zaslonu nadzorne plošče pojavi sporočilo Za nadaljevanje pritisnite [OK]).

9

Gumb Prekliči

S pritiskom tega gumba prekličete opravilo tiskanja ali zapustite menije na nadzorni plošči.


Pregled tiskalnika

Specifikacije tiskalnika

POMEMBNO:Naslednje specifikacije so pravilne v času tiskanja navodil, vendar se lahko spremenijo. Trenutne informacije si oglejte v razdelku www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Tehnične specifikacije
  • Podprti operacijski sistemi
  • Rešitve mobilnega tiskanja
  • Dimenzije tiskalnika
  • Poraba energije, električne specifikacije in raven hrupa
  • Razpon delovnega okolja


Pregled tiskalnika

Tehnične specifikacije

Ime modelaŠtevilka izdelkaIme modelaŠtevilka izdelkaIme modelaŠtevilka izdelka |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Delo s papirjem | Pladenj 1 (za 100 listov) |  |  |  |
 | Pladenj 2 (za 250 listov) |  |  |  |
 | Pladenj 3 (za 550 listov) | Dodatno | Dodatno | Dodatno | Dodatno
 | Samodejno obojestransko tiskanje | Ni na voljo |  |  |
Povezljivost | Ethernetna povezava lokalnega omrežja 10/100/1000 prek protokolov IPv4 in IPv6 |  |  |  | Ni na voljo
 | Hi-Speed USB 2.0 |  |  |  |
 | Tiskalni strežnik za povezljivost v brezžično omrežje | Ni na voljo | Ni na voljo |  | Ni na voljo
 | HP-jev dodatek za komunikacijo s tehnologijo bližnjega polja (NFC) in neposredni brezžični dostop za tiskanje iz mobilnih naprav | Ni na voljo | Ni na voljo |  | Ni na voljo
Zaslon nadzorne plošče in vnos podatkov | 2-vrstična osvetljena nadzorna plošča |  |  |  |
Tiskanje | Natisne 38 strani na minuto (strani/min) na papir velikosti A4 in 40 strani/min na papir velikosti Letter |  |  |  |
 | Shranjevanje poslov in zasebno tiskanje |  |  |  | Ni na voljo


Pregled tiskalnika

Podprti operacijski sistemi

Spodnje informacije veljajo za določene gonilnike tiskalnika za računalnike Windows PCL 6 in OS X ter priloženi namestitveni CD s programsko opremo.

Windows: HP-jev CD s programom za namestitev programske opreme namesti gonilnik HP PCL.6, HP PCL 6 ali HP PCL-6 glede na operacijski sistem Windows in dodatno programsko opremo ob polni namestitvi programske opreme.

Računalniki Mac in OS X: Tiskalnik podpira računalnike Mac in mobilne naprave Apple. Gonilnik tiskalnika in tiskalniški pripomoček za OS X lahko prenesete s spletnega mesta hp.com, morda pa sta na voljo tudi prek Applovega programa Software Update. HP-jeve programske opreme za OS X ni na priloženem CD-ju. Namestitveni program za OS X prenesite po naslednjem postopku:

  1. 1.

    Obiščite www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Izberite Support Options (Možnosti podpore), pod Download Options (Možnosti prenosa) izberite Drivers, Software & Firmware (Gonilniki, programska in vdelana programska oprema) in nato izberite paket za tiskalnik.

  3. 3.

    Kliknite različico operacijskega sistema in nato gumb Download (Prenos).

Operacijski sistem Gonilnik je nameščen Opombe

Windows® XP SP2 ali novejši, 32‑bitna različica

Posebni gonilnik tiskalnika HP PCL.6 se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme. Z osnovno namestitvijo namestite samo gonilnik.

Namestitev celotne programske opreme za ta operacijski sistem ni podprta.

Za 64-bitne operacijske sisteme uporabite gonilnike UPD.

Microsoft je redno podporo za Windows XP prekinil aprila 2009. HP bo še naprej poskušal zagotavljati najboljšo možno podporo za ukinjeni operacijski sistem XP.

Windows Vista®, 32-bitna različica

Posebni gonilnik tiskalnika HP PCL.6 se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme. Z osnovno namestitvijo namestite samo gonilnik.

Namestitev celotne programske opreme za ta operacijski sistem ni podprta.

Windows Server 2003 SP1 ali novejši, 32-bitna različica

Posebni gonilnik tiskalnika HP PCL.6 se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme. Z osnovno namestitvijo namestite samo gonilnik.

Namestitev celotne programske opreme za ta operacijski sistem ni podprta.

Za 64-bitne operacijske sisteme uporabite gonilnike UPD.

Microsoft je redno podporo za Windows Server 2003 prekinil julija 2010. HP bo še naprej poskušal zagotavljati najboljšo možno podporo za ukinjeni operacijski sistem Server 2003.

Windows 7, 32- in 64‑bitna različica

Posebni gonilnik tiskalnika HP PCL 6 se pri tem operacijskem sistemu namesti kot del polne namestitve programske opreme.

Gonilnik HP PCL 6 je v nekaterih državah/regijah ob namestitvi konfiguriran za privzeto uporabo funkcije samodejnega obojestranskega tiskanja.

Windows 8, 32- in 64‑bitna različica

Posebni gonilnik tiskalnika HP PCL-6 se pri tem operacijskem sistemu namesti kot del polne namestitve programske opreme.

Podpora za Windows 8 RT je na voljo prek Microsoft IN OS različice 4, 32-bitnega gonilnika.

Gonilnik HP PCL-6 je v nekaterih državah/regijah ob namestitvi konfiguriran za privzeto uporabo funkcije samodejnega obojestranskega tiskanja.

Windows 8.1, 32- in 64‑bitna različica

Posebni gonilnik tiskalnika HP PCL-6 se pri tem operacijskem sistemu namesti kot del polne namestitve programske opreme.

Podpora za Windows 8.1 RT je na voljo prek Microsoft IN OS različice 4, 32-bitnega gonilnika.

Gonilnik HP PCL-6 je v nekaterih državah/regijah ob namestitvi konfiguriran za privzeto uporabo funkcije samodejnega obojestranskega tiskanja.

Windows 10, 32- in 64‑bitna različica

Posebni gonilnik tiskalnika HP PCL-6 se pri tem operacijskem sistemu namesti kot del polne namestitve programske opreme.

Gonilnik HP PCL-6 je v nekaterih državah/regijah ob namestitvi konfiguriran za privzeto uporabo funkcije samodejnega obojestranskega tiskanja.

Windows Server 2008 SP2, 32-bitni

Posebni gonilnik tiskalnika HP PCL.6 se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme.

Windows Server 2008 SP2, 64-bitna različica

Posebni gonilnik tiskalnika HP PCL 6 se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme.

Gonilnik HP PCL 6 je v nekaterih državah/regijah ob namestitvi konfiguriran za privzeto uporabo funkcije samodejnega obojestranskega tiskanja.

Windows Server 2008 R2, SP 1, 64-bitni

Posebni gonilnik tiskalnika HP PCL 6 se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme.

Gonilnik HP PCL 6 je v nekaterih državah/regijah ob namestitvi konfiguriran za privzeto uporabo funkcije samodejnega obojestranskega tiskanja.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks in OS X 10.10 Yosemite

Gonilnik tiskalnika in tiskalniški pripomoček za OS X lahko prenesete s spletnega mesta hp.com, morda pa sta na voljo tudi prek Applovega programa Software Update. HP-jeve programske opreme za OS X ni na priloženem CD-ju.

Za OS X s spletnega mesta za podporo prenesite celoten namestitveni program za ta tiskalnik.

  • 1.

    Obiščite www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Izberite Support Options (Možnosti podpore) in nato pod Download Options (Možnosti prenosa) še Drivers, Software & Firmware (Gonilniki, programska in vdelana programska oprema).

  • 3.

    Kliknite različico operacijskega sistema in nato gumb Download (Prenos).

Gonilnik OS X je v nekaterih državah/regijah ob namestitvi konfiguriran za privzeto uporabo funkcije samodejnega obojestranskega tiskanja.

OPOMBA:Trenutni seznam podprtih operacijskih sistemov si lahko ogledate na mestu www.hp.com/support/ljM402, www.hp.com/support/ljM403, kjer vam je na voljo HP-jeva celovita pomoč za tiskalnik.

OPOMBA:Za podrobnosti o odjemalskih in strežniških operacijskih sistemih in za podporo za gonilnike HP UPD PCL6, UPD PCL 5 in UPD PS za tiskalnik obiščite www.hp.com/go/upd in kliknite zavihek Specifications (Specifikacije).


Pregled tiskalnika

Rešitve mobilnega tiskanja

Tiskalnik podpira naslednjo programsko opremo za mobilno tiskanje:

  • •

    Programska oprema HP ePrint

    OPOMBA:Programska oprema HP ePrint podpira naslednje operacijske sisteme: Windows 7 SP 1 (32- in 64-bitna različica), Windows 8 (32- in 64-bitna različica), Windows 8.1 (32- in 64-bitna različica) ter OS X različic 10.8 Mountain Lion, 10.9 Mavericks in 10.10 Yosemite.

  • •

    HP ePrint prek e-pošte (omogočene morajo biti HP-jeve spletne storitve, tiskalnik pa mora biti registriran v storitvi HP Connected)

  • •

    Aplikacija HP ePrint (na voljo za Android, iOS in Blackberry)

  • •

    Aplikacija ePrint Enterprise (podprta pri vseh tiskalnikih s programsko opremo ePrint Enterprise Server)

  • •

    Aplikacija HP All-in-One Remote za naprave iOS in Android

  • •

    HP Cloud Print

  • •

    AirPrint

  • •

    Tiskanje prek Androida


Pregled tiskalnika

Dimenzije tiskalnika

Dimenzije modelov M402 in M403

 | Popolnoma zaprt tiskalnik | Popolnoma odprt tiskalnik
1. Višina | 216 mm | 241 mm
2. Globina | 357 mm | 781 mm
3. Širina | 381 mm | 381 mm
Teža (s kartušami) | 8,9 kg

Dimenzije dodatnega pladnja za 550 listov

 | Popolnoma zaprt pladenj | Popolnoma odprt pladenj
1. Višina | 131 mm | 131 mm
2. Globina | 357 mm | 781 mm
3. Širina | 381 mm | 381 mm
Teža | 3,7 kg

Dimenzije tiskalnik z dodatnim pladnjem za 550 listov

 | Tiskalnik in pladenj popolnoma zaprta | Tiskalnik in pladenj popolnoma odprta
1. Višina | 345 mm | 372 mm
2. Globina | 357 mm | 781 mm
3. Širina | 381 mm | 381 mm
Teža (s kartušami) | 12,4 kg


Pregled tiskalnika

Poraba energije, električne specifikacije in raven hrupa

Za najnovejše podatke si oglejte www.hp.com/support/ljM402, www.hp.com/support/ljM403.

POZOR:Napajalne zahteve se razlikujejo glede na državo/regijo, kjer se tiskalnik prodaja. Ne pretvarjajte napajalnih napetosti. Poškodovali boste tiskalnik, njegova garancija pa ne bo več veljala.


Pregled tiskalnika

Razpon delovnega okolja

Razpon delovnega okolja
Okolje | Priporočljivo | Dovoljeno
Temperatura | Od 17,5 do 25 °C | Od 15 do 32,5 °C
Relativna vlažnost | Od 30 % do 70 % relativne vlažnosti (RH) | 10–80 % RH
Višina | Ni primerno | 0–3048 m


Pregled tiskalnika

Namestitev strojne in namestitev programske opreme tiskalnika

Za osnovna navodila namestitve si oglejte namestitveni plakat in priročnik za začetek uporabe, ki sta priložen tiskalniku. Za dodatna navodila obiščite HP-jevo podporo v spletu.

Obiščite www.hp.com/support/ljM402, www.hp.com/support/ljM403 za HP-jevo celovito pomoč za tiskalnik. Poiščite naslednjo podporo:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Pladnji za papir

  • Nalaganje pladnja 1
  • Nalaganje pladnja 2
  • Nalaganje pladnja 3
  • Nalaganje in tiskanje ovojnic

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Pladnji za papir

Nalaganje pladnja 1

V tem razdelku so informacije o naslednjih temah:

  • Uvod
  • Usmerjenost papirja na pladnju 1


Pladnji za papir

Uvod

Spodaj je opisano nalaganje papirja na pladenj 1. Na ta pladenj je mogoče naložiti do 100 listov papirja s težo 75 g/m2.

POZOR:Da se izognete zastojem papirja, tega ne dodajajte na pladenj 1 ali ga odstranjujte z njega med tiskanjem.

  1. 1.

    Odprite pladenj 1 tako, da primete ročaj na levi in desni strani pladnja in ju povlečete navzdol.

    Odprite pladenj 1.

  2. 2.

    Izvlecite podaljšek pladnja.

    Izvlecite podaljšek pladnja

  3. 3.

    Pri dolgem papirju odprite podaljšek pladnja, da podrete papir.

    Odprite podaljšek pladnja

  4. 4.

    Pritisnite jeziček na desnem vodilu za papir in nato razprite vodili za papir do ustrezne velikosti.

  5. 5.

    Naložite papir na pladenj. Prepričajte se, ali je papir nameščen pod jezički in pod oznakami za največjo višino.

    Usmerjenost papirja na pladnju je odvisna od velikosti papirja. Dodatne informacije najdete v razdelku Usmerjenost papirja na pladnju 1.

  6. 6.

    Pritisnite jeziček na desnem vodilu za papir in nato prilagodite vodili za papir tako, da se rahlo dotikata svežnja papirja, vendar ne upogibata listov.

  7. 7.

    V računalniku zaženite postopek tiskanja iz programske aplikacije. Prepričajte se, da je gonilnik nastavljen na ustrezno vrsto in velikost papirja za tiskanje papirja s pladnja.


Pladnji za papir

Usmerjenost papirja na pladnju 1

Papir, za katerega je določeno, kako ga je treba usmeriti, naložite v skladu z informacijami v naslednji tabeli.

Vrsta papirja | Izhod | Nalaganje papirja
Pisemski ali vnaprej natisnjen | Enostransko tiskanje | Z licem navzgor Z zgornjim robom naprej v tiskalnik
Pisemski ali vnaprej natisnjen | Obojestransko tiskanje | Z licem navzdol Z zgornjim robom naprej v tiskalnik


Pladnji za papir

Nalaganje pladnja 2

V tem razdelku so informacije o naslednjih temah:

  • Uvod
  • Usmerjenost papirja na pladnju 2


Pladnji za papir

Uvod

Spodaj je opisano nalaganje papirja na pladenj 2. Na ta pladenj je mogoče naložiti do 250 listov papirja 75 g/m2.

POZOR:Pladnja 2 ne uporabljajte za tiskanje ovojnic, nalepk in nepodprtih velikosti papirja. Na te vrste papirja tiskajte samo s pladnja 1.

  1. 1.

    Pladenj povlecite iz tiskalnika in ga rahlo privzdignite, da ga popolnoma izvlečete iz tiskalnika.

    OPOMBA:Ko je pladenj v uporabi, ga ne odpirajte.

  2. 2.

    Prilagodite vodili za širino papirja tako, da stisnete prilagoditveni zapah na levem vodilu in vodili potisnete na velikost uporabljenega papirja.

  3. 3.

    Vodilo za dolžino papirja prilagodite tako, da stisnete prilagoditveni zapah in vodili potisnete na velikost uporabljenega papirja.

  4. 4.

    Naložite papir na pladenj. Za informacije o usmerjanju papirja si oglejte razdelek Usmerjenost papirja na pladnju 2.

    OPOMBA:Vodil za papir ne prilagodite tesno ob sveženj papirja. Prilagodite jih na zareze ali oznake na pladnju.

    OPOMBA:Da preprečite zastoje, vodili za papir prilagodite na ustrezno velikost in pladnja ne napolnite preveč. Vrh svežnja mora biti pod oznakami za poln pladenj, kot je prikazano v povečavi na sliki.

    OPOMBA:Če pladenj ni pravilno nastavljen, se lahko med tiskanjem prikaže sporočilo o napaki, lahko pa pride tudi do zastoja papirja.

  5. 5.

    Pladenj do konca potisnite v tiskalnik.

  6. 6.

    V računalniku zaženite postopek tiskanja iz programske aplikacije. Prepričajte se, da je gonilnik nastavljen na ustrezno vrsto in velikost papirja za tiskanje papirja s pladnja.


Pladnji za papir

Usmerjenost papirja na pladnju 2

Papir, za katerega je določeno, kako ga je treba usmeriti, naložite v skladu z informacijami v naslednji tabeli.

Vrsta papirja | Izhod | Nalaganje papirja
Pisemski ali vnaprej natisnjen | Enostransko tiskanje | Z licem navzgor Zgornji rob na sprednjem delu pladnja
Pisemski ali vnaprej natisnjen | Obojestransko tiskanje | Z licem navzdol Zgornji rob na sprednjem delu pladnja


Pladnji za papir

Nalaganje pladnja 3

V tem razdelku so informacije o naslednjih temah:

  • Uvod
  • Usmerjenost papirja na pladnju 3


Pladnji za papir

Uvod

Spodaj je opisano nalaganje papirja na pladenj 3. Na ta pladenj je mogoče naložiti do 550 listov papirja s težo 75 g/m2.

POZOR:Pladnja 3 ne uporabljajte za tiskanje ovojnic, nalepk in nepodprtih velikosti papirja. Na te vrste papirja tiskajte samo s pladnja 1.

  1. 1.

    Pladenj povlecite iz tiskalnika in ga rahlo privzdignite, da ga popolnoma izvlečete iz tiskalnika.

    OPOMBA:Ko je pladenj v uporabi, ga ne odpirajte.

  2. 2.

    Prilagodite vodili za širino papirja tako, da stisnete prilagoditveni zapah na levem vodilu in vodili potisnete na velikost uporabljenega papirja.

  3. 3.

    Vodilo za dolžino papirja prilagodite tako, da stisnete prilagoditveni zapah in vodili potisnete na velikost uporabljenega papirja.

  4. 4.

    Naložite papir na pladenj. Za informacije o usmerjanju papirja si oglejte razdelek Usmerjenost papirja na pladnju 3.

    OPOMBA:Vodil za papir ne prilagodite tesno ob sveženj papirja. Prilagodite jih na zareze ali oznake na pladnju.

    OPOMBA:Da preprečite zastoje, vodili za papir prilagodite na ustrezno velikost in pladnja ne napolnite preveč. Vrh svežnja mora biti pod oznakami za poln pladenj, kot je prikazano v povečavi na sliki.

    OPOMBA:Če pladenj ni pravilno nastavljen, se lahko med tiskanjem prikaže sporočilo o napaki, lahko pa pride tudi do zastoja papirja.

  5. 5.

    Pladenj do konca potisnite v tiskalnik.

  6. 6.

    V računalniku zaženite postopek tiskanja iz programske aplikacije. Prepričajte se, da je gonilnik nastavljen na ustrezno vrsto in velikost papirja za tiskanje papirja s pladnja.


Pladnji za papir

Usmerjenost papirja na pladnju 3

Papir, za katerega je določeno, kako ga je treba usmeriti, naložite v skladu z informacijami v naslednji tabeli.

Vrsta papirja | Izhod | Nalaganje papirja
Pisemski ali vnaprej natisnjen | Enostransko tiskanje | Z licem navzgor Zgornji rob na sprednjem delu pladnja
Pisemski ali vnaprej natisnjen | Obojestransko tiskanje | Z licem navzdol Zgornji rob na sprednjem delu pladnja


Pladnji za papir

Nalaganje in tiskanje ovojnic

V tem razdelku so informacije o naslednjih temah:

  • Uvod
  • Tiskanje na ovojnice
  • Usmerjenost ovojnic


Pladnji za papir

Uvod

Spodaj je opisano tiskanje in nalaganje ovojnic. Za tiskanje na ovojnic uporabljajte samo pladenj 1. Na pladenj 1 lahko naložite do 10 ovojnic.

Za tiskanje ovojnic z možnostjo ročnega podajanja po tem postopku izberite ustrezne nastavitve v gonilniku tiskalnika in po tem, ko ste tiskalniški posel poslali tiskalniku, naložite ovojnice na pladenj.


Pladnji za papir

Tiskanje na ovojnice

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    OPOMBA:Če želite do teh funkcij dostopati na začetnem zaslonu operacijskega sistema Windows 8 ali 8.1, izberite Naprave, Natisni in izberite tiskalnik.

  3. 3.

    Kliknite ali tapnite zavihek Papir/kakovost.

  4. 4.

    Na spustnem seznamu Velikost papirja izberite ustrezno velikost za ovojnice.

  5. 5.

    Na spustnem seznamu Vrsta papirja izberite možnost Ovojnica.

  6. 6.

    Na spustnem seznamu Vir papirja izberite Ročno podajanje.

  7. 7.

    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta.

  8. 8.

    V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Pladnji za papir

Usmerjenost ovojnic

Nalaganje ovojnic na pladenj 1 z licem navzgor, s krajšim delom, delom za znamko naprej v tiskalnik.


Potrošni material, dodatna oprema in deli

  • Naročanje potrošnega materiala, pripomočkov in delov
  • Menjava kartuše s tonerjem

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Potrošni material, dodatna oprema in deli

Naročanje potrošnega materiala, pripomočkov in delov

V tem razdelku so informacije o naslednjih temah:

  • Naročanje
  • Potrebščine in dodatna oprema
  • Deli, ki jih lahko stranka popravi sama


Potrošni material, dodatna oprema in deli

Naročanje

Naročanje potrošnega materiala in papirja | www.hp.com/go/suresupply
Naročanje originalnih HP-jevih delov ali dodatne opreme | www.hp.com/buy/parts
Naročanje pri ponudniku storitev ali podpore | Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.
Naročanje prek HP-jevega vdelanega spletnega strežnika (EWS) | Za dostop v podprtem spletnem brskalniku v računalniku vnesite naslov IP ali ime gostitelja tiskalnika v polje za naslov/URL. V HP-jevem vdelanem spletnem strežniku je povezava do spletnega mesta HP SureSupply, kjer lahko kupite originalen HP-jev potrošni material.


Potrošni material, dodatna oprema in deli

Potrebščine in dodatna oprema

Element | Opis | Številka kartuše | Številka dela
potrošni material
Originalna kartuša s črnim tonerjem HP 26A LaserJet OPOMBA:Samo modeli M402 | Standardno zmogljiva nadomestna kartuša s črnim tonerjem | 26A | CF226A
Originalna kartuša s črnim tonerjem HP 28A LaserJet OPOMBA:Samo modeli M403 | Standardno zmogljiva nadomestna kartuša s črnim tonerjem | 28A | CF228A
Originalna visokozmogljiva kartuša s črnim tonerjem HP 26X LaserJet OPOMBA:Samo modeli M402 | Visoko zmogljiva nadomestna kartuša s črnim tonerjem | 26X | CF226X
Originalna visokozmogljiva kartuša s črnim tonerjem HP 28X OPOMBA:Samo modeli M403 | Visoko zmogljiva nadomestna kartuša s črnim tonerjem | 28X | CF228X
Dodatna oprema
Podajalnik papirja HP LaserJet za 1 x 550 listov | Podajalnik papirja za 550 listov (dodatni pladenj 3) | Ni veljavno | RM2-5413-000CN


Potrošni material, dodatna oprema in deli

Deli, ki jih lahko stranka popravi sama

Za številne tiskalnike HP LaserJet so na voljo deli, ki jih lahko stranka popravi sama (CSR), kar omogoča hitrejše popravilo. Več informacij o programu CSR in prednostih si lahko ogledate na spletnih straneh www.hp.com/go/csr-support in www.hp.com/go/csr-faq.

Originalne HP-jeve nadomestne dele lahko naročite na spletni strani www.hp.com/buy/parts ali tako, da se obrnete na HP-jev pooblaščeni servis ali ponudnika podpore. Pri naročanju potrebujete naslednji podatek: številko dela, serijsko številko (na hrbtni strani tiskalnika), številko ali ime tiskalnika.

  • •

    Dele, za katere je samopopravilo navedeno kot obvezno, morajo stranke namestiti same, razen če so za popravilo pripravljene plačati HP-jevemu serviserju. V okviru HP-jeve garancije za tiskalnike za te dele nista na voljo podpora na mestu in podpora z vračilom v skladišče.

  • •

    Dele, za katere je samopopravilo navedeno kot izbirno, lahko HP-jevo servisno osebje v garancijskem obdobju tiskalnika namesti brezplačno.

Element | Opis | Možnosti samopopravila | Številka dela
Vhodni pladenj za 250 listov papirja | Nadomestna kaseta za pladenj 2 | Obvezno | RM2-5392-000CN
Podajalnik papirja HP LaserJet za 1 x 550 listov | Podajalnik papirja za 550 listov (dodatni pladenj 3) | Obvezno | RM2-5413-000CN


Potrošni material, dodatna oprema in deli

Menjava kartuše s tonerjem

  • Uvod
  • Podatki o kartušah s tonerjem
  • Odstranite kartušo s tonerjem in jo zamenjajte


Potrošni material, dodatna oprema in deli

Uvod

Spodaj so navedene podrobnosti o kartuši s tonerjem za tiskalnik, ki vključujejo tudi navodila za njeno menjavo.


Potrošni material, dodatna oprema in deli

Podatki o kartušah s tonerjem

Tiskalnik navede, kdaj je raven kartuše s tonerjem nizka in zelo nizka. Dejanska preostala življenjska doba kartuše s tonerjem je lahko drugačna. Priporočamo, da pripravite nadomestno kartušo in jo namestite, ko kakovost tiskanja ne bo več zadovoljiva.

Na spletni strani HP SureSupply na www.hp.com/go/suresupply lahko kupite kartuše in preverite združljivost kartuš za tiskalnik. Pomaknite se na dno strani in preverite, ali je država/regija pravilna.

Zmogljivost | Opis | Številka kartuše | Številka dela
Originalna kartuša s črnim tonerjem HP 26A LaserJet OPOMBA:Samo modeli M402 | Standardno zmogljiva nadomestna kartuša s črnim tonerjem | 26A | CF226A
Originalna kartuša s črnim tonerjem HP 28A LaserJet OPOMBA:Samo modeli M403 | Standardno zmogljiva nadomestna kartuša s črnim tonerjem | 28A | CF228A
Originalna visokozmogljiva kartuša s črnim tonerjem HP 26X LaserJet OPOMBA:Samo modeli M402 | Visoko zmogljiva nadomestna kartuša s črnim tonerjem | 26X | CF226X
Originalna visokozmogljiva kartuša s črnim tonerjem HP 28X OPOMBA:Samo modeli M403 | Visoko zmogljiva nadomestna kartuša s črnim tonerjem | 28X | CF228X

OPOMBA:Visokozmogljive kartuše s tonerjem vsebujejo več tonerja kot standardne kartuše, zato lahko natisnete več strani. Če želite več informacij, obiščite www.hp.com/go/learnaboutsupplies.

Kartuše s tonerjem ne odstranjujte iz embalaže do menjave.

POZOR:Kartuše s tonerjem ne izpostavljajte svetlobi več kot nekaj minut, saj se lahko poškoduje. Če boste kartušo s tonerjem za daljše časovno obdobje odstranili iz tiskalnika, pokrijte zeleni slikovni boben.

Na naslednji sliki so prikazani sestavni deli kartuše s tonerjem.

Sestavni deli kartuše s tonerjem

1 | Slikovni boben POZOR:Ne dotikajte se slikovnega bobna. Prstni odtisi lahko povzročijo težave s kakovostjo tiskanja.
2 | Pomnilniško vezje

POZOR:Če pride toner v stik z oblačili, ga obrišite s suho krpo in oblačila operite v mrzli vodi. Vroča voda toner utrdi v blago.

OPOMBA:Informacije o recikliranju rabljenih kartuš s tonerjem so v škatli kartuše.


Potrošni material, dodatna oprema in deli

Odstranite kartušo s tonerjem in jo zamenjajte

  1. 1.

    Pritisnite gumb za sprostitev sprednjih vratc.

    Odprite sprednja vratca

  2. 2.

    Odprite sprednja vratca.

    Odprite sprednja vratca

  3. 3.

    Odstranite rabljeno kartušo s tonerjem iz tiskalnika.

    Odstranite kartušo s tonerjem

  4. 4.

    Iz škatle vzemite nov paket kartuš s tonerjem in povlecite jeziček za sprostitev na embalaži.

    Odprite embalažo nove kartuše s tonerjem

  5. 5.

    Iz odprte embalaže vzemite kartušo s tonerjem. Rabljeno kartušo s tonerjem dajte v ovoj za recikliranje.

    Vzemite kartušo iz embalaže

  6. 6.

    Kartušo s tonerjem poravnajte z vodili v tiskalniku in jo vstavite tako, da se trdno prilega ležišču.

    Namestite kartušo s tonerjem

  7. 7.

    Zaprite sprednja vratca.

    Zaprite sprednja vratca


Tiskanje

  • Tiskalniški posli (Windows)
  • Tiskalniški posli (OS X)
  • Shranjevanje tiskalniških poslov v izdelek za poznejše ali zasebno tiskanje
  • Mobilno tiskanje

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Tiskanje

Tiskalniški posli (Windows)

V tem razdelku so informacije o naslednjih temah:

  • Tiskanje (Windows)
  • Samodejno obojestransko tiskanje (Windows)
  • Ročno obojestransko tiskanje (Windows)
  • Tiskanje več strani na en list (Windows)
  • Izbira vrste papirja (Windows)
  • Dodatni tiskalni posli


Tiskanje

Tiskanje (Windows)

Naslednji postopek predstavlja osnovo tiskanje v sistemu Windows.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik s seznama tiskalnikov. Če želite spremeniti nastavitve, kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    OPOMBA:Če želite do teh funkcij dostopati na začetnem zaslonu operacijskega sistema Windows 8 ali 8.1, izberite Naprave, Natisni in izberite tiskalnik.

    OPOMBA:Če želite več informacij, kliknite gumb Pomoč (?) v gonilniku tiskalnika.

    OPOMBA:Gonilnik tiskalnika je lahko videti drugače od tukaj prikazanega, koraki pa so enaki.

    Zaslon za izbiro izdelka

  3. 3.

    Kliknite ali tapnite zavihke v gonilniku tiskalnika, da konfigurirate razpoložljive možnosti. Na primer, nastavite usmerjenost papirja na zavihku Zaključna obdelava in nastavite vir, vrsto, velikost papirja in nastavitve kakovosti na zavihku Papir/kakovost.

    Zavihek Zaključna obdelava

  4. 4.

    Kliknite ali tapnite gumb V redu, da se vrnete na pogovorno okno Natisni. Izberite število kopij, ki jih želite natisniti s tega zaslona.

  5. 5.

    Kliknite ali tapnite gumb V redu, da natisnete posel.


Tiskanje

Samodejno obojestransko tiskanje (Windows)

Ta postopek uporabite pri tiskalnikih z nameščeno enoto za samodejno obojestransko tiskanje. Če v tiskalniku ni nameščena enota za obojestransko tiskanje ali če želite tiskati na vrste papirja, ki jih enota ne podpira, tiskajte na obe strani ročno.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    OPOMBA:Če želite do teh funkcij dostopati na začetnem zaslonu operacijskega sistema Windows 8 ali 8.1, izberite Naprave, Natisni in izberite tiskalnik.

  3. 3.

    Kliknite ali tapnite zavihek Zaključna obdelava.

  4. 4.

    Izberite potrditveno polje Natisni na obe strani. Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta.

  5. 5.

    V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Tiskanje

Ročno obojestransko tiskanje (Windows)

Ta postopek uporabite pri tiskalnikih, v katerih ni nameščena enota za samodejno obojestransko tiskanje, ali za tiskanje na papir, ki ga enota ne podpira.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    OPOMBA:Če želite do teh funkcij dostopati na začetnem zaslonu operacijskega sistema Windows 8 ali 8.1, izberite Naprave, Natisni in izberite tiskalnik.

  3. 3.

    Kliknite ali tapnite zavihek Zaključna obdelava.

  4. 4.

    Izberite potrditveno polje Natisni obojestransko (ročno). Kliknite gumb V redu, da natisnete prvo stran opravila.

  5. 5.

    Vzemite natisnjeni sveženj iz izhodnega predala in ga položite na pladenj 1.

  6. 6.

    Če ste pozvani, se dotaknite ustreznega gumba na nadzorni plošči, da nadaljujete.


Tiskanje

Tiskanje več strani na en list (Windows)

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    OPOMBA:Če želite do teh funkcij dostopati na začetnem zaslonu operacijskega sistema Windows 8 ali 8.1, izberite Naprave, Natisni in izberite tiskalnik.

  3. 3.

    Kliknite ali tapnite zavihek Zaključna obdelava.

  4. 4.

    Izberite število strani na list na spustnem seznamu Strani na list.

  5. 5.

    Izberite pravilne možnosti Natisni robove strani, Vrstni red strani in Usmerjenost. Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta.

  6. 6.

    V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Tiskanje

Izbira vrste papirja (Windows)

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    OPOMBA:Če želite do teh funkcij dostopati na začetnem zaslonu operacijskega sistema Windows 8 ali 8.1, izberite Naprave, Natisni in izberite tiskalnik.

  3. 3.

    Kliknite ali tapnite zavihek Papir/kakovost.

  4. 4.

    Na spustnem seznamu Vrsta papirja kliknite možnost Več ....

  5. 5.

    Razširite seznam možnosti Vrsta je:.

  6. 6.

    Razširite kategorijo vrst papirja, ki se najbolj ujema z vašim papirjem.

  7. 7.

    Izberite možnost za vrsto papirja, ki ga uporabljate, in kliknite gumb V redu.

  8. 8.

    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta. V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.

    Če morate konfigurirati pladenj, se na nadzorni plošči tiskalnika prikaže sporočilo o konfiguraciji pladnja.

  9. 9.

    V pladenj naložite določeno vrsto in velikost papirja in ga nato zaprite.

  10. 10.

    Dotaknite se gumba OK, da sprejmete zaznano vrsto in velikost, ali pa se dotaknite gumba Spremeni, da izberete drugo velikost ali vrsto papirja.

  11. 11.

    Izberite pravilno vrsto in velikost in se dotaknite gumba OK.


Tiskanje

Dodatni tiskalni posli

Obiščite www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Na voljo so navodila za določena tiskalniška opravila, kot so naslednja:

  • •

    Ustvarjanje in uporaba tiskalnih bližnjic ali prednastavitev

  • •

    Izbira velikosti papirja ali uporaba velikosti papirja po meri

  • •

    Izbira usmerjenosti strani

  • •

    Ustvarjanje knjižice

  • •

    Prilagajanje velikosti dokumenta, da ustreza določeni velikosti papirja

  • •

    Tiskanje prve ali zadnje strani dokumenta na drugačen papirju

  • •

    Tiskanje vodnih žigov na dokument


Tiskanje

Tiskalniški posli (OS X)

V tem razdelku so informacije o naslednjih temah:

  • Tiskanje (OS X)
  • Samodejno obojestransko tiskanje (OS X)
  • Ročno obojestransko tiskanje (OS X)
  • Tiskanje več strani na en list (OS X)
  • Izbira vrste papirja (OS X)
  • Dodatni tiskalni posli


Tiskanje

Tiskanje (OS X)

Naslednji postopek predstavlja osnovno tiskanje v sistemu OS X.

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    Izberite tiskalnik.

  3. 3.

    Kliknite Pokaži podrobnosti ali Kopije in strani in izberite druge menije za prilagoditev nastavitev tiskanja.

    OPOMBA:Gumb se v različnih programskih opremah imenuje različno.

  4. 4.

    Kliknite gumb Print (Tiskanje).


Tiskanje

Samodejno obojestransko tiskanje (OS X)

OPOMBA:Te informacije se nanašajo na tiskalnike z enoto za samodejno obojestransko tiskanje.

OPOMBA:Ta funkcija je na voljo, če namestite HP-jev gonilnik tiskalnika. Morda ni na voljo, če uporabljate AirPrint.

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    Izberite tiskalnik.

  3. 3.

    Kliknite Pokaži podrobnosti ali Kopije in strani in nato še meni Postavitev.

    OPOMBA:Gumb se v različnih programskih opremah imenuje različno.

  4. 4.

    Izberite možnost vezave na spustnem seznamu Two-Sided (Obojestransko)

  5. 5.

    Kliknite gumb Print (Tiskanje).


Tiskanje

Ročno obojestransko tiskanje (OS X)

OPOMBA:Ta funkcija je na voljo, če namestite HP-jev gonilnik tiskalnika. Morda ni na voljo, če uporabljate AirPrint.

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    Izberite tiskalnik.

  3. 3.

    Kliknite Pokaži podrobnosti ali Kopije in strani in nato še meni Ročno obojestransko tiskanje.

    OPOMBA:Gumb se v različnih programskih opremah imenuje različno.

  4. 4.

    Kliknite polje Manual Duplex (Ročno obojestransko) in izberite možnost vezave.

  5. 5.

    Kliknite gumb Print (Tiskanje).

  6. 6.

    Pojdite do tiskalnika in odstranite prazen papir s pladnja 1.

  7. 7.

    Vzemite natisnjeni sveženj z izhodnega pladnja in ga položite v vhodni pladenj z natisnjeno stranjo navzdol.

  8. 8.

    Če ste pozvani, se dotaknite ustreznega gumba na nadzorni plošči, da nadaljujete.


Tiskanje

Tiskanje več strani na en list (OS X)

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    Izberite tiskalnik.

  3. 3.

    Kliknite Pokaži podrobnosti ali Kopije in strani in nato še meni Postavitev.

    OPOMBA:Gumb se v različnih programskih opremah imenuje različno.

  4. 4.

    Na spustnem seznamu Pages per Sheet (Strani na list) izberite število strani, ki jih želite natisniti na vsak list.

  5. 5.

    Na območju Layout Direction (Usmeritev postavitve) izberite vrstni red in postavitev strani na listu.

  6. 6.

    V meniju Borders (Robovi) izberite vrsto roba, ki ga želite natisniti okoli vsake strani na listu.

  7. 7.

    Kliknite gumb Print (Tiskanje).


Tiskanje

Izbira vrste papirja (OS X)

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    Izberite tiskalnik.

  3. 3.

    Kliknite Pokaži podrobnosti ali Kopije in strani in nato še meni Mediji in kakovost ali Papir/kakovost.

    OPOMBA:Gumb se v različnih programskih opremah imenuje različno.

  4. 4.

    Izberite možnosti v meniju Mediji in kakovost ali v meniju Papir/kakovost .

    OPOMBA:Ta seznam vsebuje vse možnosti, ki so na voljo. Nekatere možnosti niso na voljo pri vseh tiskalnikih.

    • •

      Vrsta medijev: Izberite vrsto papirja za ta tiskalniški posel.

    • •

      Kakovost tiskanja: Izberite stopnjo ločljivosti za ta tiskalniški posel.

    • •

      Tiskanje od roba do roba: To možnost izberite za tiskanje skoraj do robov papirja.

    • •

      EconoMode: Izberite to možnost, če želite zmanjšati porabo tonerja pri tiskanju osnutkov dokumentov.

  5. 5.

    Kliknite gumb Print (Tiskanje).


Tiskanje

Shranjevanje tiskalniških poslov v izdelek za poznejše ali zasebno tiskanje

  • Uvod
  • Preden začnete
  • Nastavitev tiskalnika za shranjevanje poslov
  • Ustvarjanje shranjenega opravila (Windows)
  • Tiskanje shranjenega opravila
  • Brisanje shranjenega opravila


Tiskanje

Uvod

V tem razdelku je opisano ustvarjanje in tiskanje dokumentov, shranjenih v tiskalniku. Te posle lahko natisnete pozneje ali zasebno.


Tiskanje

Preden začnete

Zahteve funkcije shranjevanja poslov:

  • •

    Namenski pogon USB 2.0 z vsaj 16 GB namestite v gostiteljska vrata USB na zadnji strani. Na ta pogon USB se shranijo posli, poslani tiskalniku. Če boste pogon USB odstranili iz tiskalnika, boste onemogočili funkcijo shranjevanja poslov.

  • •

    Če uporabljate v HP-jev univerzalni gonilnik tiskalnika (UPD), morate uporabiti UPD različice 5.9.0 ali novejše.


Tiskanje

Nastavitev tiskalnika za shranjevanje poslov

Funkcijo tiskalnika za shranjevanje poslov omogočite po naslednjem postopku.

V tem razdelku so informacije o naslednjih temah:

  • Prvi korak: namestitev pogona USB
  • Drugi korak: Posodobitev gonilnika tiskalnika


Tiskanje

Prvi korak: namestitev pogona USB

  1. 1.

    Poiščite vrata USB na zadnji strani.

    OPOMBA:Pri nekaterih modelih so vrata USB na zadnji strani pokrita. Preden nadaljujete, odstranite pokrov z vrat USB na zadnji strani.

  2. 2.

    Pogon USB vstavite v vrata USB na zadnji strani.

    Priključite pogon USB na vrata USB na hrbtno stran tiskalnika.

    Na nadzorni plošči se prikaže sporočilo Pogon USB bo formatiran.

  3. 3.

    Izberite V redu, da dokončate postopek.


Tiskanje

Drugi korak: Posodobitev gonilnika tiskalnika

Posodobite gonilnik tiskalnika v operacijskem sistemu Windows

  1. 1.

    Kliknite gumb Start in nato Naprave in tiskalniki.

  2. 2.

    Z desno tipko miške kliknite ime HP-jevega tiskalnika in izberite Lastnosti tiskalnika.

  3. 3.

    V pogovornem oknu Lastnosti izberite zavihek Nastavitve naprave.

  4. 4.

    Izberite Posodobi zdaj in kliknite V redu. Gonilnik tiskalnika se posodobi.

V posodobljenem gonilniku tiskalnika bo zavihek Shramba opravil.


Tiskanje

Ustvarjanje shranjenega opravila (Windows)

Opravila lahko v tiskalnik shranite za tiskanje zasebnih dokumentov ali zakasnjeno tiskanje.

OPOMBA:Gonilnik tiskalnika je lahko videti drugače od tukaj prikazanega, koraki pa so enaki.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Tiskalnik izberite na seznamu tiskalnikov in izberite Lastnosti ali Nastavitve (ime je odvisno od programske opreme).

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    OPOMBA:Če želite do teh funkcij dostopati na začetnem zaslonu operacijskega sistema Windows 8 ali 8.1, izberite Naprave, Natisni in izberite tiskalnik.

    Pogovorno okno Natisni

  3. 3.

    Kliknite zavihek Shramba opravil.

    Zavihek Shramba opravil

  4. 4.

    izberite možnost Način shranjevanja opravil.

    Način Opis Zaščiteno s PIN-om Brisanje opravila

    Preveri in zadrži

    Natisnite prvo stran dokumenta, da preverite kakovost tiskanja, nato pa natisnite preostanek dokumenta z nadzorne plošče tiskalnika

    Ne

    Samodejno, ko se opravilo natisne ali je dosežena omejitev zadržanja opravil.

    Osebno opravilo

    Posel ne bo natisnjen, dokler ga ne zahtevate na nadzorni plošči tiskalnika.

    Da (izbirno)

    Samodejno, ko se opravilo natisne ali je dosežena omejitev zadržanja opravil.

    Hitro kopiranje

    Natisnite zahtevano število kopij opravila in shranite kopijo opravila v pomnilnik tiskalnika, da ga boste lahko znova natisnili pozneje.

    Ne

    Ročno

    Shranjeno opravilo

    Opravilo shranite v tiskalnik in omogočite drugim uporabnikom, da ga natisnejo kadar koli.

    Da (izbirno)

    Ročno

  5. 5.

    Za uporabo uporabniškega imena ali imena posla po meri kliknite gumb Po meri in nato vnesite uporabniško ime ali ime posla.

    Izberite,katero možnost želite uporabiti,če ima to ime že drugo shranjeno opravilo:

    • •

      Uporabi ime opravila + (1–99): Dodajte enolično številko na konec imena posla.

    • •

      Zamenjaj obstoječo datoteko: Prepišite obstoječi shranjen posel z novim.

  6. 6.

    Kliknite gumb V redu,da zaprete pogovorno okno Lastnosti dokumenta. V pogovornem oknu Natisni kliknite gumb V redu,da natisnete posel.


Tiskanje

Tiskanje shranjenega opravila

Opravilo, shranjeno v pomnilniku tiskalnika, natisnite s tem postopkom.

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu.

  2. 2.

    Pomaknite se do možnosti Shramba opravil in jo izberite.

  3. 3.

    Na seznamu Mape opravila izberite uporabniško ime. Prikaže se seznam opravil, ki so shranjena pod tem uporabniškim imenom.

  4. 4.

    Izberite ime opravila. Če je opravilo zasebno ali šifrirano,vnesite PIN ali geslo.

  5. 5.

    Če želite spremeniti število kopij, izberite Kopije, vnesite število kopij, in nato pritisnite gumb V redu.

  6. 6.

    Če želite natisniti opravilo, izberite Natisni.


Tiskanje

Brisanje shranjenega opravila

Ko pošljete shranjeno opravilo v pomnilnik tiskalnika, ta prepiše morebitna prejšnja opravila z istim uporabniškim imenom in imenom opravila. Če je pomnilnik tiskalnika poln, se na nadzorni plošči tiskalnika prikaže sporočilo Ni več pomnilnika. Preden lahko shranite dodatna opravila tiskanja, morate izbrisati obstoječa shranjena opravila.

Opravilo, shranjeno v pomnilniku tiskalnika, izbrišete tako, da upoštevate ta postopek.

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu.

  2. 2.

    Pomaknite se do možnosti Shramba opravil in jo izberite.

  3. 3.

    Na seznamu Mape opravila izberite uporabniško ime. Prikaže se seznam opravil, ki so shranjena pod tem uporabniškim imenom.

  4. 4.

    Izberite ime opravila. Če je opravilo zasebno ali šifrirano, vnesite PIN ali geslo.

  5. 5.

    Izberite možnost Izbriši in pritisnite gumb V redu, da izbrišete opravilo.


Tiskanje

Mobilno tiskanje

http://www.hp.com http://www.hpe.com


Tiskanje

Uvod

HP nudi številne rešitve mobilnega in elektronskega tiskanja (ePrint) za enostavno tiskanje s HP-jevim tiskalnikom iz prenosnega ali tabličnega računalnika, pametnega telefona ali druge mobilne naprave. Če želite videti celoten seznam in zbrati najboljšo možnost, obiščite www.hp.com/go/LaserJetMobilePrinting.

  • Uvod
  • Tiskanje prek protokolov Wi-Fi Direct in NFC (samo brezžični modeli)
  • HP ePrint po e-pošti
  • Programska oprema HP ePrint
  • AirPrint
  • Funkcija tiskanja, vdelana v napravah Android


Tiskanje

Tiskanje prek protokolov Wi-Fi Direct in NFC (samo brezžični modeli)

Wi-Fi Direct in tiskanje NFC (komunikacija s tehnologijo bližnjega polja) omogočata, da brezžične (mobilne) naprave vzpostavijo neposredno omrežno povezavo s tiskalnikom brez brezžičnega usmerjevalnika.

Protokola Wi-Fi Direct in NFC omogočata tiskanje iz brezžične mobilne naprave brez omrežne ali internetne povezave. NFC omogoča preprosto povezavo naprave za tiskanje z mobilno napravo z dotikom obeh naprav.

OPOMBA:Vsi operacijski sistemi v mobilnih napravah trenutno ne podpirajo tehnologij Wi-Fi Direct in NFC.

Uporabite Wi-Fi Direct za brezžično tiskanje iz naslednjih naprav:

  • •

    Mobilne naprave Android, združljive z vdelano rešitvijo tiskanja v operacijskem sistemu Android

Za več informacij o tiskanju prek protokola Wi-Fi Direct obiščite www.hp.com/go/wirelessprinting.

Zmožnosti NFC in Wi-Fi Direct lahko omogočite in onemogočite na nadzorni plošči tiskalnika.

Omogočanje ali onemogočanje protokola Wi-Fi Direct

Možnosti povezave Wi-Fi Direct morate najprej omogočiti na nadzorni plošči tiskalnika.

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev omrežja

    • •

      Wi-Fi Direct

    • •

      Vklop/izklop

  3. 3.

    Izberite element menija Vklop. Z izbiro elementa Izklop onemogočite tiskanje prek protokola Wi-Fi Direct.

OPOMBA:V okoljih, kjer je nameščenih več modelov istega tiskalnika, je priročno vsakemu dodeliti enolično ime za Wi-Fi Direct za lažje prepoznavanje tiskalnikov pri tiskanju prek protokola Wi-Fi Direct. Ime Wi-Fi Direct si lahko ogledate tako, da pritisnete gumb V redu in odprete naslednje menije:

  • •

    Nastavitev omrežja

  • •

    Wi-Fi Direct

  • •

    Ime za Wi-Fi Direct

S tem postopkom spremenite ime tiskalnika za Wi-Fi Direct s HP-jevim vdelanim spletnim strežnikom (EWS):

Prvi korak: Odpiranje HP-jevega vgrajenega spletnega strežnika

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

  2. 2.

    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelan spletni strežnik.

    Primer naslova IP v oknu brskalnika

    če se v spletnem brskalniku prikaže sporočilo Prišlo je do težave z varnostnim potrdilom tega spletnega mesta, ko poskusite odpreti HP-jev vdelani spletni strežnik, kliknite Vstopi na to spletno mesto (ni priporočeno).

    OPOMBA:Z izbiro možnosti Vstopi na to spletno mesto (ni priporočeno) ne boste škodili računalniku, ko krmarite po vdelanem spletnem strežniku tiskalnika.

Drugi korak: Spreminjanje imena za Wi-Fi Direct

  1. 1.

    Kliknite zavihek Omrežje.

  2. 2.

    V levem podoknu za krmarjenje kliknite povezavo Nastavitev protokola Wi-Fi Direct.

  3. 3.

    V polje Ime za Wi-Fi Direct vnesite novo ime.

  4. 4.

    Kliknite Uporabi.


Tiskanje

HP ePrint po e-pošti

S storitvijo HP ePrint lahko dokumente tiskate tako, da jih pošljete kot e-poštno prilogo na e-poštni naslov tiskalnika iz katere koli naprave, ki podpira e-pošto.

OPOMBA:Za uporabo te funkcije bo tiskalnik morda potreboval posodobitev vdelane programske opreme.

Za uporabo storitve HP ePrint mora tiskalnik izpolnjevati te zahteve:

  • •

    Tiskalnik mora imeti vzpostavljeno povezavo z žičnim ali brezžičnim omrežjem in imeti dostop do interneta.

  • •

    V tiskalniku morajo biti omogočene HP-jeve spletne storitve in tiskalnik mora biti registriran v storitvi HP Connected.

    Za omogočanje HP-jevih spletnih storitev in registracijo v storitvi HP Connected sledite temu postopku:

    • 1.

      Na nadzorni plošči tiskalnika pritisnite gumb V redu. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    • 2.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelan spletni strežnik.

      Primer naslova IP v oknu brskalnika

      če se v spletnem brskalniku prikaže sporočilo Prišlo je do težave z varnostnim potrdilom tega spletnega mesta, ko poskusite odpreti HP-jev vdelani spletni strežnik, kliknite Vstopi na to spletno mesto (ni priporočeno).

      OPOMBA:Z izbiro možnosti Vstopi na to spletno mesto (ni priporočeno) ne boste škodili računalniku, ko krmarite po vdelanem spletnem strežniku tiskalnika.

    • 3.

      Kliknite zavihek HP-jeve spletne storitve in nato še Enable (Omogoči). Tiskalnik omogoči spletne storitve in nato natisne stran z informacijami.

      Na strani z informacijami je koda tiskalnika za registracijo HP-jevega izdelka v storitvi HP Connected.

    • 4.

      Obiščite www.hpconnected.com in ustvarite račun za HP ePrint ter izvedite postopek nastavitve.


Tiskanje

Programska oprema HP ePrint

S programsko opremo HP ePrint lahko iz namiznega ali prenosnega računalnika s sistemom Windows ali Mac enostavno tiskate z vsemi tiskalniki s podporo za HP ePrint. S to programsko opremo boste lahko preprosto našli tiskalnike s podporo za HP ePrint, ki so registrirani v računu za storitev HP Connected. Ciljni HP-jev tiskalnik je lahko v pisarni ali kjer koli na planetu.

  • •

    Windows: Po namestitvi programske opreme v programu odprite možnost Natisni, nato pa na seznamu nameščenih tiskalnikov izberite HP ePrint. Kliknite gumb Lastnosti za konfiguriranje možnosti tiskanja.

  • •

    OS X: Po namestitvi programske opreme izberite File (Datoteka), Print (Natisni) in nato izberite puščico poleg možnosti PDF (spodaj levo na zaslonu gonilnika). Izberite HP ePrint.

V sistemu Windows programska oprema HP ePrint podpira tiskanje prek TCP/IP lokalnih tiskalnikov v omrežju (LAN ali WAN) in ki podpirajo UPD PostScript®.

Windows in OS X podpirata tiskanje prek IPP s tiskalniki v omrežju LAN ali WAN, ki podpirajo ePCL.

Windows in Mac podpirata tudi tiskanje dokumentov PDF na javnih lokacijah tiskanja in tiskanje s programsko opremo HP ePrint po e-pošti prek oblaka.

Gonilnike in dodatne informacije lahko poiščete na www.hp.com/go/eprintsoftware.

OPOMBA:Programska oprema HP ePrint je pripomoček za potek dela s PDF-ji za računalnike Mac in ni dejanski gonilnik tiskalnika.

OPOMBA:Programska oprema HP ePrint ne podpira tiskanja prek USB-ja.


Tiskanje

AirPrint

Neposredno tiskanje z Applovo funkcijo AirPrint je podprto v operacijskem sistemu iOS 4.2 ali novejšem in v računalnikih Mac z operacijskim sistemom OS X 10.7 Lion ali novejšim. S funkcijo AirPrint lahko s tem tiskalnikom tiskate neposredno iz naprav iPad, iPhone (3GS in novejših različic) in iPod touch (tretje generacije in novejših) z uporabo naslednjih mobilnih aplikacij:

  • •

    Pošta

  • •

    Fotografije

  • •

    Safari

  • •

    iBooks

  • •

    Izbrane aplikacije drugih proizvajalcev

Če želite uporabljati funkcijo AirPrint, mora biti tiskalnik povezan v isto omrežje (podomrežje) kot Applova naprava. Za več informacij o uporabi funkcije AirPrint in o tem, kateri HP-jevi tiskalniki so združljivi s to funkcijo, obiščite www.hp.com/go/LaserJetMobilePrinting.

OPOMBA:Pred uporabo funkcije AirPrint s povezavo USB, preverite številko različice. AirPrint različice 1.3 in starejše ne podpirajo povezav USB.


Tiskanje

Funkcija tiskanja, vdelana v napravah Android

HP-jeva vgrajena rešitev tiskanja iz naprav Android in Kindle omogoča, da mobilne naprave samodejno najdejo HP-jeve tiskalnike, ki so v omrežju ali dosegu brezžične povezave za tiskanje Wi-Fi Direct, in tiskajo vanje.

Tiskalnik mora biti povezan v isto omrežje (podomrežje) kot naprave Android.

Rešitev za tiskanje je vgrajena v podprtih operacijskih sistemih, zato ni treba namestiti gonilnikov ali prenesti programske opreme.

Za več informacij o uporabi funkcije tiskanja, vdelane v napravah Android, in o tem, katere naprave Android so podprte, obiščite www.hp.com/go/LaserJetMobilePrinting.


Upravljanje tiskalnika

  • Spreminjanje vrste povezave tiskalnika (Windows)
  • Napredna konfiguracija s HP-jevim vdelanim spletnim strežnikom in programsko opremo HP Device Toolbox (Windows)
  • Napredna konfiguracija s pripomočkom HP Utility za OS X
  • Konfiguriranje nastavitev omrežja IP
  • Varnostne funkcije tiskalnika
  • Nastavitve za varčevanje z energijo
  • HP Web Jetadmin
  • Posodobitev vdelane programske opreme

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Upravljanje tiskalnika

Spreminjanje vrste povezave tiskalnika (Windows)

Če tiskalnik že uporabljate in želite spremeniti njegovo povezavo, lahko to storite z bližnjico Ponovna konfiguracija HP-jeve naprave na računalniškem namizju. Tiskalnik lahko na primer znova konfigurirate tako, da bo uporabljal drug brezžični naslov, se povezal v žično ali brezžično omrežje ali da bo z omrežne povezave preklopil na povezavo USB. Konfiguracijo lahko spremenite, ne da bi vstavili CD tiskalnika. Ko izberete želeno vrsto povezave, se program pomakne na tisti del postopka nastavitve tiskalnika, ki ga je treba spremeniti.


Upravljanje tiskalnika

Napredna konfiguracija s HP-jevim vdelanim spletnim strežnikom in programsko opremo HP Device Toolbox (Windows)

Za upravljanje tiskanja namesto nadzorne plošče tiskalnika uporabite HP-jev vdelani spletni strežnik v računalniku.

  • •

    Ogled informacij o stanju tiskalnika

  • •

    Ugotavljanje življenjske dobe potrošnega materiala in naročanje novega

  • •

    Ogled in sprememba konfiguracij pladnjev

  • •

    ogled in spreminjanje konfiguracije menija nadzorne plošče tiskalnika

  • •

    Ogled in tiskanje notranjih strani

  • •

    Prejemanje obvestil o dogodkih tiskalnika in potrošnega materiala

  • •

    Ogled in sprememba omrežne konfiguracije

HP-jev vdelani spletni strežnik deluje, ko je tiskalnik povezan v omrežje IP. HP-jev vdelani spletni strežnik ne podpira povezav tiskalnika na osnovi protokola IPX. Za odpiranje in uporabo HP-jevega vdelanega spletnega strežnika ne potrebujete dostopa do interneta.

Če je tiskalnik povezan v omrežje, je HP-jev vgrajeni spletni strežnik samodejno na voljo.

OPOMBA:HP Device Toolbox je programska oprema za vzpostavljanje povezave s HP-jevim vdelanim spletnim strežnikom, ko je tiskalnik povezan z računalnikom prek USB-ja. Na voljo je samo, če ste ob namestitvi tiskalnika v računalnik izvedli polno namestitev. Odvisno od načina povezave tiskalnika nekatere funkcije morda ne bodo na voljo.

OPOMBA:Do HP-jevega vdelanega spletnega strežnika ni mogoče dostopiti prek omrežnega požarnega zida.

Prvi način: Odpiranje HP-jevega vdelanega spletnega strežnika v meniju Start

  1. 1.

    Kliknite gumb Start in nato možnost Programi.

  2. 2.

    Kliknite skupino svojega HP-jevega tiskalnika in nato element HP Device Toolbox.

Drugi način: Odpiranje HP-jevega vdelanega spletnega strežnika v spletnem brskalniku

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

  2. 2.

    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelan spletni strežnik.

    Primer naslova IP v oknu brskalnika

    OPOMBA:če se v spletnem brskalniku prikaže sporočilo Prišlo je do težave z varnostnim potrdilom tega spletnega mesta, ko poskusite odpreti HP-jev vdelani spletni strežnik, kliknite Vstopi na to spletno mesto (ni priporočeno).

    Z izbiro možnosti Vstopi na to spletno mesto (ni priporočeno) ne boste škodili računalniku, ko krmarite po vdelanem spletnem strežniku tiskalnika.

Zavihek ali razdelek Opis

Zavihek Home (Domov)

Vsebuje informacije o tiskalniku, stanju in konfiguraciji.

  • •

    Stanje naprave: Prikaže stanje tiskalnika in približen odstotek preostale življenjske dobe HP-jevega potrošnega materiala.

  • •

    Supplies Status (Stanje potrošnega materiala): prikaže približen odstotek preostale življenjske dobe HP-jevega potrošnega materiala. Dejanska preostala življenjska doba potrošnega materiala se lahko razlikuje. Imejte pripravljen nadomesten potrošni material za takrat, ko kakovost tiskanja ne bo več zadovoljiva. Potrošnega materiala ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva.

  • •

    Konfiguracija naprave: Prikaže informacije, ki so prikazane na konfiguracijski strani tiskalnika.

  • •

    Povzetek omrežja: Prikaže informacije, ki so prikazane na strani z omrežno konfiguracijo tiskalnika.

  • •

    Poročila: Tiskanje strani s konfiguracijo in strani s stanjem potrošnega materiala, ki ju ustvari tiskalnik.

  • •

    Dnevnik shrambe opravil: Prikaže povzetek vseh opravil, shranjenih v pomnilniku tiskalnika.

  • •

    Dnevnik uporabe barve: Prikaže povzetek barvnih opravil, ki jih je tiskalnik opravil.

    (samo za barvne tiskalnike)

  • •

    Dnevnik dogodkov: Prikaže seznam vseh dogodkov in napak tiskalnika.

Zavihek System (Sistem)

Omogoča konfiguracijo tiskalnika iz računalnika.

  • •

    Informacije o napravi: Vsebuje osnovne informacije o tiskalniku in podjetju.

  • •

    Nastavitev papirja: Spreminjanje privzetih nastavitev tiskalnika za ravnanje s papirjem.

  • •

    Kakovost tiskanja: Spreminjanje privzetih nastavitev kakovosti tiskanja za tiskalnik.

  • •

    Nastavitve porabe energije: Spreminjanje privzetega časa za preklop v način mirovanja/samodejnega izklopa ali samodejne zaustavitve.

  • •

    Nastavitev shrambe opravil: Konfiguriranje nastavitev za shranjevanje opravil za tiskalnik.

  • •

    Gostota tiskanja: Spreminjanje gostote tiskanja kontrastov, svetlih odtenkov, srednjih odtenkov in senc.

  • •

    Vrste papirja: Konfiguriranje načinov tiskanja, ki ustrezajo vrstam papirja, ki jih sprejme tiskalnik.

  • •

    Nastavitev sistema: Spreminjanje privzetih sistemskih nastavitev tiskalnika.

  • •

    Nastavitve potrošnega materiala: Spreminjanje nastavitev za opozorila Raven kartuše je nizka in druge informacije o potrošnem materialu.

  • •

    Storitev: Izvajanje čiščenja tiskalnika.

  • •

    Shrani in obnovi: Shranjevanje trenutnih nastavitev izdelka v datoteko v računalniku. To datoteko uporabite za nalaganje istih nastavitev v drug tiskalnik ali kasnejšo obnovitev teh nastavitev v tem tiskalniku.

  • •

    Skrbništvo: Nastavitev ali spreminjanje gesla tiskalnika. Omogočanje ali onemogočanje funkcij tiskalnika.

OPOMBA:Zavihek Sistem je mogoče zaščititi z geslom. Če je tiskalnik v omrežju, se pred spreminjanjem nastavitev na tem zavihku obvezno posvetujte s skrbnikom sistema.

Zavihek Print (Tiskanje)

Omogoča spreminjanje privzetih nastavitev iz računalnika.

  • •

    Tiskanje: Spreminjanje privzetih nastavitev tiskanja tiskalnika, kot sta število kopij in usmerjenost papirja. To so iste možnosti, kot so na voljo na nadzorni plošči.

  • •

    PCL5c: ogled in spreminjanje nastavitev PCL5c.

  • •

    PostScript: izklop ali vklop funkcije Print PS Errors (Natisni napake PS).

Zavihek Faks

(Samo tiskalniki s faksom)

  • •

    Možnosti prejemanja: Konfiguriranje, kako tiskalnik obravnava dohodne fakse.

  • •

    Phone Book (Imenik): Dodajanje ali brisanje vnosov v imenik faksa.

  • •

    Seznam neželenih faksov: Nastavljanje številk faksov, ki jim želite preprečiti pošiljanje faksov tiskalniku.

  • •

    Dnevnik dejavnosti faksa: Pregled nedavnih dejavnosti faksa tiskalnika.

Zavihek Scan (Optično branje)

(Samo za tiskalnike MFP)

Konfiguriranje funkcij Scan to Network Folder (Optično branje v omrežno mapo) in Scan to E-mail (Optično branje za e-pošto).

  • •

    Nastavitev omrežne mape: Konfiguriranje map v omrežju, v katere lahko tiskalnik shranjuje optično prebrane datoteke.

  • •

    Scan to E-mail Setup (Nastavitev optičnega branja v e-pošti): začetek postopka nastavitve funkcije Scan to E-mail (Optično branje za e-pošto).

  • •

    Profili za odhodno e-pošto: Nastavitev e-poštnega naslova, ki bo prikazan kot naslov "od" v vseh e-poštnih sporočilih, poslanih iz tiskalnika.

  • •

    Privzeta konfiguracija SMTP-ja: Konfiguriranje informacij o strežniku SMTP.

  • •

    E-mail Address Book (E-poštni imenik): dodajanje ali brisanje vnosov v e-poštni imenik.

  • •

    Nastavitev omrežnih stikov: Konfiguriranje tiskalnika za povezavo z omrežnim imenikom.

  • •

    E-mail Options (Možnosti e-pošte): konfiguriranje privzete vrstice zadeve in besedila v telesu. Konfiguriranje privzetih nastavitev optičnega branja e-poštnih sporočil.

Zavihek Networking (Omrežje)

(Samo tiskalniki, ki so povezani v omrežje)

Omogoča spreminjanje omrežnih nastavitev iz računalnika.

Skrbniki omrežja lahko uporabljajo ta zavihek za nadzor z omrežjem povezanih nastavitev za tiskalnik, ko je ta povezan v omrežje na osnovi naslovov IP. Skrbniku omrežja omogoča tudi nastavitev funkcije Wi-Fi Direct. Zavihek se ne prikaže, če je tiskalnik neposredno povezan z računalnikom.

Zavihek HP Web Services (HP-jeve spletne storitve)

Na tem zavihku lahko nastavite in uporabite različna spletna orodja za tiskalnik.


Upravljanje tiskalnika

Napredna konfiguracija s pripomočkom HP Utility za OS X

HP Utility uporabite za preverjanje stanja tiskalnika ali prikaz in spreminjanje nastavitev tiskalnika v računalniku.

HP Utility lahko uporabljate, če je tiskalnik povezan s kablom USB ali v omrežje TCP/IP.

V tem razdelku so informacije o naslednjih temah:

  • Odpiranje pripomočka HP Utility
  • Funkcije pripomočka HP Utility


Upravljanje tiskalnika

Odpiranje pripomočka HP Utility

  1. 1.

    V računalniku odprite meni System Preferences (Sistemske nastavitve) in kliknite Print & Fax (Tiskanje in faksiranje), Print & Scan (Tiskanje in optično branje) ali Printers & Scanners (Tiskalniki in optični bralniki).

  2. 2.

    Na seznamu izberite tiskalnik.

  3. 3.

    Kliknite gumb Options & Supplies (Možnosti in potrošni material).

  4. 4.

    Kliknite zavihek Utility (Pripomoček).

  5. 5.

    Kliknite gumb Open Printer Utility (Odpri pripomoček za tiskalnik).


Upravljanje tiskalnika

Funkcije pripomočka HP Utility

V orodni vrstici HP Utility so ti elementi:

  • •

    Devices (Naprave): Ta gumb kliknite, če želite prikazati ali skriti izdelke Mac, ki jih je našel HP Utility.

  • •

    All Settings (Vse nastavitve): Ta gumb kliknite, če se želite vrniti v glavni pogled pripomočka HP Utility.

  • •

    HP Support (HP-jeva podpora): Ta gumb kliknite, če želite odpreti brskalnik in obiskati HP-jevo spletno mesto za podporo.

  • •

    Supplies (Potrošni material): Ta gumb kliknite, da odprete spletno mesto HP SureSupply.

  • •

    Registration (Registracija): Ta gumb kliknite, da odprete HP-jevo spletno mesto za registracijo.

  • •

    Recycling (Recikliranje): Ta gumb kliknite, da odprete spletno mesto programa HP Planet Partners za recikliranje.

HP Utility sestavljajo strani, ki jih odprete tako, da kliknete seznam All Settings (Vse nastavitve). V naslednji tabeli so opisana opravila, ki jih lahko izvajate s pripomočkom HP Utility.

Element Opis

Stanje potrošnega materiala

Prikaže stanje potrošnega materiala tiskalnika in vsebuje povezave za spletno naročanje potrošnega materiala.

Informacije o napravi

Prikaže informacije o trenutno izbranem tiskalniku, vključno s servisnim ID-jem tiskalnika (če mu je dodeljen), različico vdelane programske opreme, serijsko številko in naslovom IP.

Ukazi

Po tiskalnem opravilu tiskalniku pošlje pozive glede posebnih znakov ali tiskanja.

OPOMBA:Ta možnost je na voljo potem, ko ste odprli meni Pogled in izbrali element Pokaži dodatno.

Uporaba barv

(Samo za barvne tiskalnike)

Pokaže informacije o barvnih opravilih, ki jih je ustvaril tiskalnik.

Nalaganje datotek

Prenos datotek iz računalnika v tiskalnik. Naložiti je mogoče naslednje vrste datotek:

  • ◦

    Tiskalniški ukazni jezik HP LaserJet (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Besedilo (.TXT)

Upravljanje porabe energije

Konfiguriranje varčevalnih nastavitev tiskalnika.

Posodobitev vdelane programske opreme

V tiskalnik prenese datoteko za posodobitev vdelane programske opreme.

OPOMBA:Ta možnost je na voljo potem, ko ste odprli meni Pogled in izbrali element Pokaži dodatno.

HP Connected

Dostop do spletnega mesta HP Connected.

Nalaganje pisav

Nalaganje pisav iz računalnika v tiskalnik.

Središče za sporočila

Prikaz dogodkov napak tiskalnika.

Način obojestranskega tiskanja

Vklop načina za samodejno obojestransko tiskanje.

Omrežne nastavitve

(Samo tiskalniki, ki so povezani v omrežje)

Konfiguracija omrežnih nastavitev, kot so nastavitve za IPv4, IPv6, Bonjour in druge.

Upravljanje potrošnega materiala

Konfiguriranje, kako naj se vede tiskalnik, ko se potrošnemu materialu izteka predvidena življenjska doba.

Konfiguracija pladnjev

Spreminjanje velikosti in vrste papirja za posamezni pladenj.

Dodatne nastavitve

Odprite HP-jev vdelani spletni strežnik tiskalnika.

OPOMBA:Povezave USB niso podprte.

Nastavitve strežnika proxy

Konfiguriranje strežnika proxy za tiskalnik.

Osnovne nastavitve faksa

(samo modeli MFP s faksom)

Nastavitev polj v glavi faksa in konfiguriranje odziva tiskalnika za dohodne klice.

Posredovanje faksa

(samo modeli MFP s faksom)

Nastavitev tiskalnika za pošiljanje dohodnih faksov na drugo številko.

Dnevniki faksa

(samo modeli MFP s faksom)

Ogled dnevnikov vseh faksov.

Pripravljeni klici faksa

(samo modeli MFP s faksom)

Dodajanje številk faksov na seznam pripravljenih klicev.

Blokiranje neželenih faksov

(samo modeli MFP s faksom)

Shranjevanje številk faksov, ki jih želite blokirati.

Optično branje v e-pošto

(Samo za tiskalnike MFP)

Odpre stran HP-jevega vdelanega spletnega strežnika za konfiguriranje nastavitev za optično branje za e-pošto.

Optično branje v omrežno mapo

(Samo za tiskalnike MFP)

Odpre stran HP-jevega vdelanega spletnega strežnika za konfiguriranje nastavitev za optično branje v omrežno mapo.


Upravljanje tiskalnika

Konfiguriranje nastavitev omrežja IP

  • Uvod
  • Omejitve skupne rabe tiskalnika
  • Prikaz in spreminjanje omrežnih nastavitev
  • Preimenovanje tiskalnika v omrežju
  • Ročna konfiguracija parametrov IPv4 TCP/IP na nadzorni plošči
  • Nastavitve hitrosti in dupleksa povezave


Upravljanje tiskalnika

Uvod

Če želite konfigurirati omrežne nastavitve tiskalnika, preberite te razdelke.


Upravljanje tiskalnika

Omejitve skupne rabe tiskalnika

HP ne podpira omrežja med enakovrednimi napravami, saj je to funkcija Microsoftovih operacijskih sistemov in ne HP-jevih gonilnikov tiskalnika. Obiščite Microsoft na www.microsoft.com.


Upravljanje tiskalnika

Prikaz in spreminjanje omrežnih nastavitev

Nastavitve konfiguracije naslova IP lahko prikažete ali spremenite s HP-jevim vdelanim spletnim strežnikom.

  1. 1.

    Odprite HP-jev vdelani spletni strežnik:

    1. a.

      Na nadzorni plošči tiskalnika pritisnite gumb V redu. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    2. b.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelan spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:če se v spletnem brskalniku prikaže sporočilo Prišlo je do težave z varnostnim potrdilom tega spletnega mesta, ko poskusite odpreti HP-jev vdelani spletni strežnik, kliknite Vstopi na to spletno mesto (ni priporočeno).

      Z izbiro možnosti Vstopi na to spletno mesto (ni priporočeno) ne boste škodili računalniku, ko krmarite po vdelanem spletnem strežniku tiskalnika.

  2. 2.

    Kliknite zavihek Omrežje, da pridobite informacije o omrežju. Nastavitve po potrebi spremenite.


Upravljanje tiskalnika

Preimenovanje tiskalnika v omrežju

Če želite tiskalnik v omrežju preimenovati tako, da ga bo mogoče enolično prepoznati, uporabite HP‑jev vdelani spletni strežnik.

  1. 1.

    Odprite HP-jev vdelani spletni strežnik:

    1. a.

      Na nadzorni plošči tiskalnika pritisnite gumb V redu. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    2. b.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelan spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:če se v spletnem brskalniku prikaže sporočilo Prišlo je do težave z varnostnim potrdilom tega spletnega mesta, ko poskusite odpreti HP-jev vdelani spletni strežnik, kliknite Vstopi na to spletno mesto (ni priporočeno).

      Z izbiro možnosti Vstopi na to spletno mesto (ni priporočeno) ne boste škodili računalniku, ko krmarite po vdelanem spletnem strežniku tiskalnika.

  2. 2.

    Odprite zavihek Sistem.

  3. 3.

    Na strani Informacije o napravi je v polju Opis naprave privzeto ime tiskalnika. Ime lahko spremenite tako, da bo mogoče tiskalnik enolično prepoznati.

    OPOMBA:Ostala polja na strani so izbirna.

  4. 4.

    Kliknite gumb Uporabi, da shranite spremembe.


Upravljanje tiskalnika

Ročna konfiguracija parametrov IPv4 TCP/IP na nadzorni plošči

S pomočjo menijev na nadzorni plošči ročno nastavite naslov IPv4, masko podomrežja in privzeti prehod.

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev omrežja

    • •

      Način konfiguracije IPv4

    • •

      Ročno

  3. 3.

    Naslov IP, masko podomrežja in privzeti prehod vnesite s puščičnimi gumbi in gumbom V redu, nato pa pritisnite gumb V redu, da shranite spremembe.


Upravljanje tiskalnika

Nastavitve hitrosti in dupleksa povezave

OPOMBA:Te informacije se nanašajo samo na ethernetna omrežja. Ne nanašajo se na brezžična omrežja.

Hitrost povezave in način komunikacije tiskalnega strežnika morata ustrezati omrežnemu zvezdišču. V večini primerov se tiskalnik pusti v samodejnem načinu. Napačne spremembe nastavitev hitrosti in obojestranskega tiskanja povezave lahko tiskalniku preprečijo komuniciranje z drugimi omrežnimi napravami. Če želite izvesti spremembe, uporabite nadzorno ploščo tiskalnika.

OPOMBA:Nastavitev tiskalnika se mora ujemati z nastavitvijo omrežne naprave (omrežnega zvezdišča, stikala, prehoda, usmerjevalnika ali računalnika).

OPOMBA:Spreminjanje teh nastavitev povzroči, da se tiskalnik izklopi in znova vklopi. Spremembe izvedite samo, ko je tiskalnik nedejaven.

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev omrežja

    • •

      Hitrost povezave

  3. 3.

    Izberite eno od naslednjih možnosti:

    • •

      Samodejno: Tiskalni strežnik se samodejno konfigurira za najvišjo hitrost povezave in način komunikacije, ki sta dovoljena v omrežju.

    • •

      10T polna: 10 Mb/s, polno dupleksno delovanje

    • •

      10T polovična: 10 Mb/s, polovično dupleksno delovanje

    • •

      100TX polna: 100 Mb/s, polno dupleksno delovanje

    • •

      100TX polovična: 100 Mb/s, polovično dupleksno delovanje

    • •

      1000T polna: 1000 Mb/s, polno dupleksno delovanje

  4. 4.

    Pritisnite gumb V redu. Tiskalnik se izklopi in znova vklopi.


Upravljanje tiskalnika

Varnostne funkcije tiskalnika

http://www.hp.com http://www.hpe.com


Upravljanje tiskalnika

Uvod

Tiskalnik ima več varnostnih funkcij, ki omejujejo, kdo ima dostop do nastavitev konfiguracije in zaščitenih podatkov, ter preprečujejo dostop do dragocene strojne opreme.

  • Uvod
  • Dodelitev ali spreminjanje sistemskega gesla s HP-jevim vdelanim spletnim strežnikom
  • zaklep matične plošče


Upravljanje tiskalnika

Dodelitev ali spreminjanje sistemskega gesla s HP-jevim vdelanim spletnim strežnikom

Dodelite skrbniško geslo za dostop do tiskalnika in HP-jevega vdelanega spletnega strežnika, tako da nepooblaščeni uporabniki ne bodo mogli spreminjati nastavitev tiskalnika.

  1. 1.

    Odprite HP-jev vdelani spletni strežnik:

    1. a.

      Na nadzorni plošči tiskalnika pritisnite gumb V redu. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    2. b.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelan spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:če se v spletnem brskalniku prikaže sporočilo Prišlo je do težave z varnostnim potrdilom tega spletnega mesta, ko poskusite odpreti HP-jev vdelani spletni strežnik, kliknite Vstopi na to spletno mesto (ni priporočeno).

      Z izbiro možnosti Vstopi na to spletno mesto (ni priporočeno) ne boste škodili računalniku, ko krmarite po vdelanem spletnem strežniku tiskalnika.

  2. 2.

    Na zavihku Sistem kliknite povezavo Skrbništvo v levem podoknu za krmarjenje.

  3. 3.

    Na območju Varnost izdelka vnesite geslo v polje Geslo.

  4. 4.

    Znova vnesite geslo v polje Potrditev gesla.

  5. 5.

    Kliknite gumb Uporabi.

    OPOMBA:Zabeležite si geslo in ga shranite na varno mesto.


Upravljanje tiskalnika

zaklep matične plošče

Na matični plošči je reža, v katero lahko priključite varnostni kabel. Če zaklenete matično ploščo, preprečite, da bi lahko kdo iz nje odstranil pomembne komponente.


Upravljanje tiskalnika

Nastavitve za varčevanje z energijo

  • Uvod
  • Tiskanje v načinu EconoMode
  • Konfiguriranje nastavitve Mirovanje/samodejni izklop po
  • Nastavite zakasnitev možnosti Izklop po in konfigurirajte tiskalnik tako, da porablja 1 W ali manj energije
  • Spreminjanje nastavitve Zakasnitev izklopa


Upravljanje tiskalnika

Uvod

Tiskalnik vsebuje več funkcij za varčevanje z energijo in potrošnim materialom.


Upravljanje tiskalnika

Tiskanje v načinu EconoMode

Osnutke dokumentov lahko pri tem tiskalniku tiskate z možnostjo EconoMode. Če uporabite možnost EconoMode, lahko porabite manj tonerja. Z uporabo možnosti EconoMode pa se lahko tudi zniža kakovost tiskanja.

HP ne priporoča stalne uporabe funkcije EconoMode. Če jo uporabljate neprekinjeno, lahko življenjska doba tonerja preseže življenjsko dobo mehanskih delov v kartuši s tonerjem. Če se kakovost tiskanja slabša in ni več sprejemljiva, zamenjajte kartušo s tonerjem.

OPOMBA:Če ta možnost v vašem tiskalniku ni na voljo, jo lahko nastavite tako, da uporabite HP‑jev vdelani spletni strežnik.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik in kliknite gumb Lastnosti ali Nastavitve.

  3. 3.

    Kliknite zavihek Papir/kakovost.

  4. 4.

    Potrdite polje EconoMode.


Upravljanje tiskalnika

Konfiguriranje nastavitve Mirovanje/samodejni izklop po

Časovno obdobje, po katerem tiskalnik preklopi v način mirovanja, nastavite v menijih na nadzorni plošči.

Če želite spremeniti nastavitev Mirovanje/samodejni izklop po, naredite to:

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve porabe energije

    • •

      Mirovanje/samodejni izklop po končanem postopku

  3. 3.

    S smernima tipkama izberite čas zakasnitve mirovanja/samodejnega izklopa in pritisnite gumb V redu.


Upravljanje tiskalnika

Nastavite zakasnitev možnosti Izklop po in konfigurirajte tiskalnik tako, da porablja 1 W ali manj energije

Časovno obdobje, po katerem se tiskalnik izklopi, nastavite v menijih na nadzorni plošči.

OPOMBA:Ko se tiskalnik izklopi, je poraba energije 1 W ali manj.

Če želite spremeniti nastavitev Izklop po, naredite to:

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve porabe energije

    • •

      Izklop po

  3. 3.

    Izberite čas zakasnitve možnosti Izklop po.

    OPOMBA:Privzeta vrednost je 4 ure.


Upravljanje tiskalnika

Spreminjanje nastavitve Zakasnitev izklopa

Če želite izbrati, ali naj tiskalnik počaka z izklopom po pritisku gumba za izklop, uporabite menije na nadzorni plošči.

Če želite spremeniti nastavitev Zakasnitev izklopa, naredite to:

  1. 1.

    Na nadzorni plošči tiskalnika se dotaknite gumba V redu.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve porabe energije

    • •

      Zakasnitev izklopa

  3. 3.

    Izberite eno od možnosti zakasnitve:

    • •

      Brez zakasnitve: Tiskalnik se izklopi po obdobju neaktivnosti, ki ga določa nastavitev Izklop po.

    • •

      Ko so vrata aktivna: Ko je izbrana ta možnost, se tiskalnik ne bo izklopil, če niso vsa vrata neaktivna. Če je aktivna omrežna povezava ali povezava s faksom, se tiskalnik ne bo izklopil.


Upravljanje tiskalnika

HP Web Jetadmin

HP Web Jetadmin je nagrajeno vodilno orodje za učinkovito upravljanje široke vrste HP-jevih omrežnih naprav, vključno s tiskalniki, večfunkcijskimi tiskalniki in napravami za digitalno pošiljanje. Ta enotna rešitev omogoča oddaljeno nameščanje, upravljanje, vzdrževanje in zaščito okolja za tiskanje in obdelavo slik ter odpravljanje težav v povezavi s tem – bistveno povečate poslovno storilnost tako, da prihranite čas, omejite stroške in zaščitite svoje naložbe.

Redno so vam na voljo nadgradnje programske opreme HP Web Jetadmin, ki zagotavljajo podporo za nekatere funkcije izdelka. Za več informacij obiščite spletno stran www.hp.com/go/webjetadmin.


Upravljanje tiskalnika

Posodobitev vdelane programske opreme

HP zagotavlja redne posodobitve tiskalnikov, nove aplikacije spletnih storitev in nove funkcije obstoječih aplikacij spletnih storitev. Sledite tem korakom za posodobitev vdelane programske opreme enega tiskalnika. Ko posodobite vdelano programsko opremo, se samodejno posodobijo aplikacije spletnih storitev.

Vdelano programsko opremo tiskalnika lahko posodobite na dva načina. Za posodobitev vdelane programske opreme uporabite samo enega od naslednjih načinov.

V tem razdelku so informacije o naslednjih temah:

  • Prvi način: Posodobitev vdelane programske opreme z nadzorno ploščo
  • Drugi način: Posodobitev vdelane programske opreme s pripomočkom Firmware Update Utility


Upravljanje tiskalnika

Prvi način: Posodobitev vdelane programske opreme z nadzorno ploščo

S temi koraki naložite vdelano programsko opremo z nadzorne plošče (samo za tiskalnike, povezane v omrežje) in/ali nastavite tiskalnik tako, da bo samodejno naložil prihodnje posodobitve vdelane programske opreme. Pri tiskalnikih, priključenih prek povezave USB, pojdite na drugi način.

  1. 1.

    Prepričajte se, ali je tiskalnik z aktivno internetno povezavo povezan v žično (ethernetno) ali brezžično omrežje.

    OPOMBA:Za posodobitev vdelane programske opreme prek omrežne povezave mora imeti tiskalnik vzpostavljeno internetno povezavo.

  2. 2.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu, da odprete meni Nastavitev.

  3. 3.

    Pomaknite se do menija Storitev in ga odprite, nato odprite meni Posodobitev za LaserJet.

    OPOMBA:Če možnost Posodobitev za LaserJet ni navedena, uporabite drugi način.

  4. 4.

    Če želite preveriti, ali so na voljo posodobitve, izberite Preveri, ali je na voljo posodobitev.

    OPOMBA:Tiskalnik samodejno preveri, ali je na voljo posodobitev, in če je zaznana novejša različica, se samodejno začne postopek posodobitve.

  5. 5.

    Tiskalnik nastavite tako, da bo samodejno posodobil vdelano programsko opremo, ko bodo na voljo posodobitve.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu, da odprete meni Nastavitev.

    Pomaknite se do menija Storitev in ga odprite, odprite meni Posodobitev za LaserJet in nato izberite meni Upravljanje posodobitev.

    Možnost Dovoli posodobitve nastavite na DA in možnost Samodejno preverjanje na VKLOPLJENO.


Upravljanje tiskalnika

Drugi način: Posodobitev vdelane programske opreme s pripomočkom Firmware Update Utility

S temi koraki ročno prenesite in namestite Update Utility s spletnega mesta HP.com.

OPOMBA:Ta način je edina možnost posodobitve vdelane programske opreme za tiskalnike, ki so z računalnikom povezani prek kabla USB. Deluje tudi za tiskalnike, ki so povezani v omrežje.

OPOMBA:Za uporabo te metode morate imeti nameščen gonilnik tiskalnika.

  1. 1.

    Obiščite www.hp.com/go/support, kliknite povezavo Drivers & Software (Gonilniki in programska oprema), v polje za iskanje vnesite ime tiskalnika, pritisnite gumb ENTER in nato izberite tiskalnik na seznamu rezultatov iskanja.

  2. 2.

    Izberite operacijski sistem.

  3. 3.

    V razdelku Firmware (Vdelana programska oprema) poiščite Firmware Update Utility.

  4. 4.

    Kliknite Download (Prenos), kliknite Run (Zaženi) in nato znova Run (Zaženi).

  5. 5.

    Ko se pripomoček zažene, izberite tiskalnik na spustnem seznamu in kliknite Send Firmware (Pošlji vdelano programsko opremo).

    OPOMBA:Pred posodobitvijo ali po njej kliknite Natisni konfiguracijo za tiskanje strani s konfiguracijo za preverjanje nameščene različice vdelane programske opreme.

  6. 6.

    Sledite navodilom na zaslonu za dokončanje namestitve in nato kliknite gumb Exit (Izhod), da pripomoček zaprete.


Odpravljanje težav

  • Podpora za stranke
  • Obnovitev tovarniških privzetih nastavitev
  • Na nadzorni plošči tiskalnika se prikaže sporočilo "Raven kartuše je nizka" ali "Raven kartuše je zelo nizka".
  • Tiskalnik ne pobira papirja ali pa ga ne podaja pravilno
  • Odstranjevanje zagozdenega papirja
  • Izboljšanje kakovosti tiskanja
  • Odpravljanje težav z žičnim omrežjem
  • Odpravljanje težav z brezžičnim omrežjem (samo brezžični modeli)

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Odpravljanje težav

Podpora za stranke

Telefonska podpora v vaši državi/regiji Imejte pri roki ime tiskalnika, serijsko številko, datum nakupa in opis težave | Telefonske številke za državo/regijo so na letaku, ki ste ga dobili v škatli skupaj s tiskalnikom, ali na spletni strani www.hp.com/support/.
Pridobite 24-urno internetno podporo ter prenesite programske pripomočke in gonilnike | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Naročanje pogodb o dodatnih HP-jevih storitvah ali vzdrževanju | www.hp.com/go/carepack
Registrirajte tiskalnik. |


Odpravljanje težav

Obnovitev tovarniških privzetih nastavitev

Obnovitev tovarniških privzetih nastavitev povrne vse nastavitve tiskalnika in omrežja na privzete vrednosti. Število strani ali velikost pladnja se ne bo ponastavila. Če želite obnoviti tovarniške nastavitve tiskalnika, sledite tem korakom.

POZOR:Obnovitev tovarniških privzetih nastavitev povrne vse nastavitve na privzete vrednosti in izbriše vse morebitne strani, shranjene v pomnilniku.

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu.

  2. 2.

    Izberite Storitev.

  3. 3.

    Izberite možnost Obnovi privzete vrednosti in pritisnite gumb V redu.

    Tiskalnik se samodejno zažene ponovno.


Odpravljanje težav

Na nadzorni plošči tiskalnika se prikaže sporočilo "Raven kartuše je nizka" ali "Raven kartuše je zelo nizka".

Raven kartuše je nizka: Tiskalnik vas opozori, ko je raven kartuše s tonerjem nizka. Dejanska preostala življenjska doba kartuše s tonerjem se lahko razlikuje. Imejte pripravljen nadomesten del za takrat, ko kakovost tiskanja ne bo več zadovoljiva. Kartuše s tonerjem še ni treba zamenjati.

Raven kartuše je zelo nizka: Tiskalnik navede, kdaj je raven kartuše s tonerjem zelo nizka. Dejanska preostala življenjska doba kartuše s tonerjem se lahko razlikuje. Imejte pripravljen nadomesten del za takrat, ko kakovost tiskanja ne bo več zadovoljiva. Kartuše s tonerjem ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva.

Ko je dosežen prag, ko je raven HP-jeve kartuše s tonerjem zelo nizka, preneha veljati HP-jeva garancija za zaščito te kartuše s tonerjem.

V tem razdelku so informacije o naslednjih temah:

  • Spreminjanje nastavitev zelo nizke ravni
  • Naročanje potrošnega materiala


Odpravljanje težav

Spreminjanje nastavitev zelo nizke ravni

Spremenite lahko nastavitev vedenja tiskalnika, ko potrošni material doseže nizko raven. Po namestitvi nove kartuše s tonerjem teh nastavitev ni treba znova določati.

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve potrošnega materiala

    • •

      Črna kartuša ali Barvne kartuše

    • •

      Nastavitev zelo nizke ravni

  3. 3.

    Izberite eno od naslednjih možnosti:

    • •

      Izberite možnost Nadaljuj, da vas tiskalnik opozori, da je raven kartuše s tonerjem zelo nizka, vendar nadaljuje s tiskanjem.

    • •

      Izberite možnost Ustavi, da tiskalnik neha tiskati, dokler ne zamenjate kartuše s tonerjem.

    • •

      Izberite možnost Poziv, da tiskalnik neha tiskati in vas pozove, da zamenjate kartušo s tonerjem. Poziv lahko potrdite in nadaljujete s tiskanjem. Uporabnik lahko pri tem tiskalniku nastavi možnost "S pozivom me opozori čez 100, 200, 300, 400 strani ali nikoli". Možnost je dodana za priročnejšo uporabo in ni zagotovilo, da bodo te strani natisnjene z ustrezno kakovostjo.


Odpravljanje težav

Naročanje potrošnega materiala

Naročanje potrošnega materiala in papirja | www.hp.com/go/suresupply
Naročanje pri ponudniku storitev ali podpore | Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.
Naročanje prek HP-jevega vdelanega spletnega strežnika (EWS) | Za dostop v podprtem spletnem brskalniku v računalniku vnesite naslov IP ali ime gostitelja tiskalnika v polje za naslov/URL. V HP-jevem vdelanem spletnem strežniku je povezava do spletnega mesta HP SureSupply, kjer lahko kupite originalen HP‑jev potrošni material.


Odpravljanje težav

Tiskalnik ne pobira papirja ali pa ga ne podaja pravilno

http://www.hp.com http://www.hpe.com


Odpravljanje težav

Uvod

S temi rešitvami lahko odpravite težave, če tiskalnik ne pobira papirja s pladnja ali pobira več listov papirja naenkrat. Oboje lahko povzroči zastoj papirja.

  • Uvod
  • Tiskalnik ne pobira papirja
  • Tiskalnik pobere več listov papirja naenkrat


Odpravljanje težav

Tiskalnik ne pobira papirja

Če tiskalnik ne pobira papirja s pladnja, poskusite z naslednjimi rešitvami.

  • 1.

    Odprite tiskalnik in odstranite vse liste papirja, ki so se zagozdili. Prepričajte se, da v tiskalniku ni več ostankov strganega papirja.

  • 2.

    Na pladenj naložite papir primerne velikosti za ta posel.

  • 3.

    Poskrbite, da sta na nadzorni plošči tiskalnika velikost in vrsta papirja nastavljena pravilno.

  • 4.

    Preverite, ali sta vodili za papir v pladnju pravilno nastavljeni za uporabljeno velikost papirja. Poravnajte vodili z ustreznima utoroma na pladnju. Puščica na vodilu pladnja mora biti natančno poravnana z oznako na pladnju.

    OPOMBA:Vodil za papir ne prilagodite tesno ob sveženj papirja. Prilagodite jih na zareze ali oznake na pladnju.

    Naslednje slike prikazujejo primere oznak velikosti papirja na pladnjih, ki veljajo za različne tiskalnike. Večina HP-jevih tiskalnikov ima oznake podobne tem.

    Oznake velikosti za pladenj 1 oziroma večnamenski pladenj

    Primeri oznak velikosti papirja za pladenj 1

    Oznake velikosti za kasetne pladnje

    Primeri oznak velikosti papirja za druge pladnje

  • 5.

    Prepričajte se, da vlažnost v prostoru ustreza specifikacijam za ta tiskalnik in da je papir shranjen v neodprti embalaži. Večina svežnjev papirja je naprodaj v embalaži, ki papir ščiti pred vlago in ga ohranja suhega.

    V zelo vlažnem okolju se lahko zgodi, da papir na vrhu svežnja na pladnju vpije vlago, kar povzroči, da papir postane zgrbančen. Če se to zgodi, odstranite 5 do 10 listov papirja z vrha svežnja.

    V okoljih z nizko vlažnostjo lahko presežek statične elektrike povzroči, da se listi zlepijo skupaj. Če se to zgodi, odstranite sveženj s pladnja, ga pridržite na obeh koncih in upognite v obliki črke U. Nato ga upognite še v drugo smer. Primite sveženj papirja na obeh koncih in postopek večkrat ponovite. Tako boste sprostili posamezne liste papirja brez ustvarjanja statične elektrike. Preden sveženj papirja vrnete na pladenj, ga znova poravnajte.

    Tehnika upogibanja svežnja papirja

    Upognite sveženj papirja

  • 6.

    Na nadzorni plošči tiskalnika preverite, ali vas poziva k ročnemu podajanju papirja. Naložite papir in nadaljujte.

  • 7.

    Valji nad pladnjem so morda umazani. Očistite jih s krpo, ki ne pušča vlaken, navlaženo s toplo vodo. Uporabite destilirano vodo, če je na voljo.

    POZOR:Ne pršite vode neposredno na tiskalnik. Raje popršite ali navlažite krpo in jo pred čiščenjem valjev ožemite.

    Naslednja slika prikazuje, kje se nahajajo valji v različnih tiskalnikih.

    Lokacije valja za pladenj 1 ali večnamenski pladenj

    Primeri lokacij zajemalnega valja


Odpravljanje težav

Tiskalnik pobere več listov papirja naenkrat

Če tiskalnik s pladnja pobere več listov papirja, poskusite z naslednjimi rešitvami.

  • 1.

    S pladnja odstranite sveženj papirja in ga upognite, zavrtite za 180 stopinj in ga obrnite. Papirja ne razpihujte. Sveženj papirja znova položite na pladenj.

    OPOMBA:Mahanje s papirjem ustvarja statično elektriko. Namesto da s svežnjem mahali, ga raje pridržite na obeh koncih in upognite v obliki črke U. Nato ga upognite še v drugo smer. Večkrat ponovite. Tako boste sprostili posamezne liste papirja brez ustvarjanja statične elektrike. Preden sveženj papirja vrnete na pladenj, ga znova poravnajte.

    Tehnika upogibanja svežnja papirja

    Upognite sveženj papirja

  • 2.

    Uporabljajte samo papir, ki ustreza HP-jevim specifikacijam za ta tiskalnik.

  • 3.

    Prepričajte se, da vlažnost v prostoru ustreza specifikacijam za ta tiskalnik in da je papir shranjen v neodprti embalaži. Večina svežnjev papirja je naprodaj v embalaži, ki papir ščiti pred vlago in ga ohranja suhega.

    V zelo vlažnem okolju se lahko zgodi, da papir na vrhu svežnja na pladnju vpije vlago, kar povzroči, da papir postane zgrbančen. Če se to zgodi, odstranite 5 do 10 listov papirja z vrha svežnja.

    V okoljih z nizko vlažnostjo lahko presežek statične elektrike povzroči, da se listi zlepijo skupaj. Če se to zgodi, odstranite papir s pladnja in sveženj upognite, kot je opisano zgoraj.

  • 4.

    Uporabljajte papir, ki ni naguban, prepognjen ali poškodovan. Po potrebi uporabite papir iz drugega paketa.

  • 5.

    Preverite oznake na notranji strani pladnja, ki označujejo, do katere višine lahko sega sveženj papirja, in poskrbite, da pladenj ne bo prenapolnjen. Če je pladenj prenapolnjen, z njega odstranite cel sveženj papirja, tega poravnajte in nato nekaj papirja naložite nazaj na pladenj.

    Naslednje slike prikazujejo primere oznak višine svežnja na pladnjih za različne tiskalnike. Večina HP-jevih tiskalnikov ima oznake podobne tem. Poskrbite tudi, da bodo vsi listi papirja pod jezički, ki se nahajajo blizu oznak za višino svežnja. Ob zajemanju papirja v tiskalnik ti jezički pomagajo držati papir v pravilnem položaju.

    Oznake višine svežnja

    Primeri oznak višine svežnja na pladnju 1

    Jeziček svežnja papirja

    Primeri oznak višine svežnja na drugih pladnjih

  • 6.

    Preverite, ali sta vodili za papir v pladnju pravilno nastavljeni za uporabljeno velikost papirja. Poravnajte vodili z ustreznima utoroma na pladnju. Puščica na vodilu pladnja mora biti natančno poravnana z oznako na pladnju.

    OPOMBA:Vodil za papir ne prilagodite tesno ob sveženj papirja. Prilagodite jih na zareze ali oznake na pladnju.

    Naslednje slike prikazujejo primere oznak velikosti papirja na pladnjih, ki veljajo za različne tiskalnike. Večina tiskalnikov HP ima oznake podobne tem.

    Oznake velikosti za pladenj 1 oziroma večnamenski pladenj

    Primeri oznak velikosti papirja za pladenj 1

    Oznake velikosti za kasetne pladnje

    Primeri oznak velikosti papirja za druge pladnje

  • 7.

    Poskrbite, da so pogoji okolja za tiskanje znotraj priporočenih vrednosti.


Odpravljanje težav

Odstranjevanje zagozdenega papirja

http://www.hp.com http://www.hpe.com


Odpravljanje težav

Uvod

Te informacije vključujejo navodila za odstranjevanje zagozdenega papirja iz tiskalnika.

  • Uvod
  • Prihaja do pogostih ali ponavljajočih se zastojev papirja?
  • Mesta zastojev
  • Odpravljanje zastojev papirja na pladnju 1
  • Odpravljanje zastojev papirja na pladnju 2
  • Odpravljanje zastojev papirja na pladnju 3
  • Odpravite zastoje papirja v razvijalni enoti
  • Odpravljanje zastojev papirja v izhodnem predalu
  • Odstranite zastoje papirja v enoti za obojestransko tiskanje


Odpravljanje težav

Prihaja do pogostih ali ponavljajočih se zastojev papirja?

Sledite tem korakom, da boste odpravili težave s pogostimi zastoji papirja. Če prvi korak ne odpravi težave, nadaljujte z naslednjim, dokler ne odpravite težave.

  1. 1.

    Če se je v tiskalniku zagozdil papir, odpravite zastoj in natisnite konfiguracijsko stran, da testirate tiskalnik.

  2. 2.

    Prepričajte se, da je na nadzorni plošči tiskalnika pladenj konfiguriran za pravilno velikost in vrsto papirja. Po potrebi prilagodite nastavitve papirja.

    1. a.

      Na nadzorni plošči tiskalnika pritisnite gumb V redu.

    2. b.

      Odprite naslednje menije:

      • •

        Nastavitev sistema

      • •

        Namestitev papirja

    3. c.

      Na seznamu izberite pladenj.

    4. d.

      Izberite možnost Vrsta papirja in nato izberite vrsto papirja, ki je na pladnju.

    5. e.

      Izberite možnost Velikost papirja in nato izberite velikost papirja, ki je na pladnju.

  3. 3.

    Izklopite tiskalnik, počakajte 30 sekund in ga nato znova vklopite.

  4. 4.

    Natisnite čistilno stran, da odstranite odvečni toner iz notranjosti tiskalnika.

    1. a.

      Na nadzorni plošči tiskalnika pritisnite gumb V redu.

    2. b.

      Odprite naslednje menije:

      • •

        Storitve

      • •

        Čistilna stran

    3. c.

      Ko vas tiskalnik pozove, naložite navaden papir velikosti Letter ali A4, in pritisnite gumb V redu.

      Na nadzorni plošči tiskalnika se prikaže sporočilo Čiščenje. Počakajte, da se postopek konča. Natisnjeno stran zavrzite.

  5. 5.

    Natisnite konfiguracijsko stran, da preizkusite tiskalnik.

    1. a.

      Na nadzorni plošči tiskalnika pritisnite gumb V redu.

    2. b.

      Odprite meni Poročila.

    3. c.

      Izberite možnost Poročilo o konfiguraciji.

Če z nobenim od teh korakov ne uspete odpraviti težave, je morda treba tiskalnik servisirati. Stopite v stik s HP-jevo podporo za stranke.


Odpravljanje težav

Mesta zastojev

Zastoji se lahko pojavijo na teh mestih:

1 | Izhodni predal
2 | Območje razvijalne enote
3 | Pladenj 3 (dodaten)
4 | Pladenj 2 Območje obojestranskega tiskanja (za dostop odstranite pladenj 2)
5 | Pladenj 1
6 | Območje kartuše s tonerjem (za dostop odprite sprednja vratca)

Po zastoju lahko v tiskalniku ostanejo delci tonerja. To težavo lahko običajno odpravite tako, da natisnete nekaj listov.


Odpravljanje težav

Odpravljanje zastojev papirja na pladnju 1

Zastoje papirja na pladnju 1 odpravite po naslednjem postopku.

  1. ▲

    Počasi povlecite zagozdeni papir iz tiskalnika.

    Odstranite zagozdeni papir


Odpravljanje težav

Odpravljanje zastojev papirja na pladnju 2

Po spodnjih navodilih lahko na vseh možnih mestih preverite na pladnju 2, ali se je zagozdil papir.

  1. 1.

    Odstranite pladenj iz tiskalnika.

  2. 2.

    Odstranite papir s pladnja in zavrzite poškodovanega.

    Odstranite zagozdeni papir

  3. 3.

    Prepričajte se, da je zadnje vodilo za papir naravnano na zarezo za ustrezno velikost papirja. Po potrebi stisnite gumb za sprostitev in premaknite zadnje vodilo za papir v ustrezni položaj. Mora se zaskočiti.

  4. 4.

    Naložite papir na pladenj. Poskrbite, da bo sveženj raven v vseh štirih kotih in da je njegov vrh pod oznakami za največjo višino.

  5. 5.

    Znova vstavite in zaprite pladenj.

  6. 6.

    Pritisnite gumb za sprostitev sprednjih vratc.

    Odprite sprednja vratca

  7. 7.

    Odprite sprednja vratca.

    Odprite sprednja vratca

  8. 8.

    Odstranite kartušo s tonerjem.

    Odstranite kartušo s tonerjem

  9. 9.

    Dvignite pokrov za dostop do zastoja.

  10. 10.

    Odstranite zagozdeni papir.

    Odstranite zagozdeni papir

  11. 11.

    Namestite kartušo s tonerjem.

    Namestite kartušo s tonerjem

  12. 12.

    Zaprite sprednja vratca.

    Zaprite sprednja vratca


Odpravljanje težav

Odpravljanje zastojev papirja na pladnju 3

Po spodnjih navodilih lahko na vseh možnih mestih preverite na pladnju 3, ali se je zagozdil papir.

  1. 1.

    Odstranite pladenj iz tiskalnika.

  2. 2.

    Odstranite papir s pladnja in zavrzite poškodovanega.

    Odstranite zagozdeni papir

  3. 3.

    Prepričajte se, da je zadnje vodilo za papir naravnano na zarezo za ustrezno velikost papirja. Po potrebi stisnite gumb za sprostitev in premaknite zadnje vodilo za papir v ustrezni položaj. Mora se zaskočiti.

  4. 4.

    Naložite papir na pladenj. Poskrbite, da bo sveženj raven v vseh štirih kotih in da je njegov vrh pod oznakami za največjo višino.

  5. 5.

    Znova vstavite in zaprite pladenj.

  6. 6.

    Pritisnite gumb za sprostitev sprednjih vratc.

    Odprite sprednja vratca

  7. 7.

    Odprite sprednja vratca.

    Odprite sprednja vratca

  8. 8.

    Odstranite kartušo s tonerjem.

    Odstranite kartušo s tonerjem

  9. 9.

    Dvignite pokrov za dostop do zastoja.

  10. 10.

    Odstranite zagozdeni papir.

    Odstranite zagozdeni papir

  11. 11.

    Namestite kartušo s tonerjem.

    Namestite kartušo s tonerjem

  12. 12.

    Zaprite sprednja vratca.

    Zaprite sprednja vratca


Odpravljanje težav

Odpravite zastoje papirja v razvijalni enoti

Po naslednjem postopku lahko na vseh možnih mestih na območju razvijalne enote preverite, ali se je zagozdil papir.

  1. 1.

    Pritisnite gumb za sprostitev sprednjih vratc.

    Odprite sprednja vratca

  2. 2.

    Odprite sprednja vratca.

    Odprite sprednja vratca

  3. 3.

    Odstranite kartušo s tonerjem.

    Odstranite kartušo s tonerjem

  4. 4.

    Dvignite pokrov za dostop do zastoja.

  5. 5.

    Odstranite zagozdeni papir.

    Odstranite zagozdeni papir

  6. 6.

    Namestite kartušo s tonerjem.

    Namestite kartušo s tonerjem

  7. 7.

    Zaprite sprednja vratca.

    Zaprite sprednja vratca


Odpravljanje težav

Odpravljanje zastojev papirja v izhodnem predalu

Po naslednjem postopku lahko na vseh možnih mestih v izhodnem predalu preverite, ali se je zagozdil papir.

  1. 1.

    Če v izhodnem predalu vidite papir, ga primite za vodilni rob in odstranite.

    Odstranite zagozdeni papir

  2. 2.

    Odprite zadnja vratca.

    Odprite zadnja vratca.

  3. 3.

    Odstranite zagozdeni papir z območja hrbtnih vratc.

    Odstranite zagozdeni papir

  4. 4.

    Zaprite zadnja vratca.

    Zaprite zadnja vratca.


Odpravljanje težav

Odstranite zastoje papirja v enoti za obojestransko tiskanje

Po naslednjem postopku lahko na vseh možnih mestih v enoti za samodejno obojestransko tiskanje preverite, ali se je zagozdil papir.

  1. 1.

    Pladenj 2 v celoti odstranite iz tiskalnika.

  2. 2.

    Pritisnite zeleni gumb, da sprostite ploščo za obojestransko tiskanje.

    Pritisnite zeleni gumb

  3. 3.

    Odstranite zagozdeni papir.

    Odstranite zagozdeni papir

  4. 4.

    Zaprite ploščo za obojestransko tiskanje.

    Ploščo za obojestransko tiskanje potisnite navzgor

  5. 5.

    Znova vstavite pladenj 2.


Odpravljanje težav

Izboljšanje kakovosti tiskanja

http://www.hp.com http://www.hpe.com


Odpravljanje težav

Uvod

  • Uvod
  • Tiskanje iz drugega programa
  • Preverjanje nastavitve vrste papirja za tiskalni posel
  • Preverjanje stanja kartuše s tonerjem
  • Čiščenje tiskalnika
  • Vizualni pregled kartuše s tonerjem
  • Preverjanje papirja in okolja za tiskanje
  • Preverjanje nastavitev funkcije EconoMode
  • Uporaba drugega gonilnika tiskalnika

Če ima tiskalnik težave s kakovostjo tiskanja, jih poskusite odpraviti s spodnjimi rešitvami, in sicer v vrstnem redu, v katerem so navedene.


Odpravljanje težav

Tiskanje iz drugega programa

Poskusite tiskati iz drugega programa. Če se stran pravilno natisne, je vzrok težave v programu, iz katerega ste tiskali.


Odpravljanje težav

Preverjanje nastavitve vrste papirja za tiskalni posel

Preverite nastavitve vrste papirja, če tiskate iz programa, če so na natisnjenih straneh madeži, če so natisi nejasni ali temni, če je papir zguban, če so na njem razpršene pike tonerja, če se je toner slabo prijel ali če so na njem področja z manjkajočim tonerjem.

V tem razdelku so informacije o naslednjih temah:

  • Preverjanje nastavitve vrste papirja (Windows)
  • Preverjanje nastavitve vrste papirja (OS X)


Odpravljanje težav

Preverjanje nastavitve vrste papirja (Windows)

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik in kliknite gumb Lastnosti ali Nastavitve.

  3. 3.

    Kliknite zavihek Papir in kakovost.

  4. 4.

    Na spustnem seznamu Vrsta papirja kliknite možnost Več ....

  5. 5.

    Razširite seznam možnosti Vrsta je:. možnosti.

  6. 6.

    Razširite kategorijo vrst papirja, ki se najbolj ujema z vašim papirjem.

  7. 7.

    Izberite možnost za vrsto papirja, ki ga uporabljate, in kliknite gumb V redu.

  8. 8.

    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta. V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Odpravljanje težav

Preverjanje nastavitve vrste papirja (OS X)

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    V meniju Printer (Tiskalnik) izberite tiskalnik.

  3. 3.

    Privzeto gonilnik tiskalnika prikaže meni Copies & Pages (Kopije in strani). Odprite spustni seznam menijev in kliknite meni Finishing (Zaključna obdelava).

  4. 4.

    Na spustnem seznamu Media-type (Vrsta medijev) izberite vrsto.

  5. 5.

    Kliknite gumb Print (Tiskanje).


Odpravljanje težav

Preverjanje stanja kartuše s tonerjem

Na strani s stanjem potrošnega materiala so naslednje informacije:

  • •

    Odstotek predvidene preostale življenjske dobe kartuše

  • •

    Približno število preostalih strani

  • •

    Številke delov za HP-jeve kartuše s tonerjem

  • •

    Število natisnjenih strani

Stran s stanjem potrošnega materiala natisnete po naslednjem postopku.

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb V redu.

  2. 2.

    Pomaknite se na meni Poročila in pritisnite gumb V redu.

  3. 3.

    Pomaknite se na možnost Stanje potrošnega materiala in pritisnite gumb OK, da natisnete poročilo o stanju vsega potrošnega materiala.

  4. 4.

    Preverite predviden odstotek preostale življenjske dobe kartuše s tonerjem in, če je to mogoče, stanje drugih delov, ki jih lahko zamenja uporabnik.

    Pri uporabi kartuše s tonerjem, ki se ji je iztekla predvidena življenjska doba, lahko pride do težav s kakovostjo tiskanja. Stran s stanjem potrošnega materiala vas opozori, ko je stanje potrošnega materiala zelo nizko. Ko HP-jev potrošni material doseže zelo nizko raven, preneha veljati garancija HP Premium Protection Warranty za ta potrošni material.

    Kartuše s tonerjem ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva. Imejte pripravljen nadomesten del za takrat, ko kakovost tiskanja ne bo več zadovoljiva.

    Če ugotovite, da morate zamenjati kartušo s tonerjem ali drug del, ki ga lahko zamenja uporabnik, so na strani s stanjem potrošnega materiala prikazane pristne HP-jeve številke delov.

  5. 5.

    Preverite, ali uporabljate pristne HP-jeve kartuše.

    HP-jeva originalna kartuša s tonerjem vsebuje besede »HP« oz. HP-jev logotip. Za več informacij o prepoznavanju HP-jevih kartuš obiščite spletno stran www.hp.com/go/learnaboutsupplies.

    HP ne priporoča uporabe potrošnega materiala drugih proizvajalcev ne glede na to, ali je nov ali predelan. Ker takšne kartuše niso izdelki podjetja HP, podjetje HP na njihovo obliko in izdelavo ne more vplivati, niti nima nadzora nad njihovo kakovostjo. Če uporabljate znova polnjeno ali predelano kartušo s tonerjem in niste zadovoljni s kakovostjo tiskanja, kartušo zamenjajte z originalno HP‑jevo.


Odpravljanje težav

Čiščenje tiskalnika

V tem razdelku so informacije o naslednjih temah:

  • Tiskanje čistilne strani


Odpravljanje težav

Tiskanje čistilne strani

Med tiskanjem se lahko v tiskalniku naberejo papir, toner in prah, kar lahko povzroči težave s kakovostjo tiskanja, kot so madeži ali packe tonerja, proge, črte ali ponavljajoči se madeži.

Čistilno stran natisnete po naslednjem postopku.

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu.

  2. 2.

    Odprite naslednje menije:

    • •

      Storitve

    • •

      Čistilna stran

  3. 3.

    Ko vas tiskalnik pozove, naložite navaden papir velikosti Letter ali A4, in pritisnite gumb V redu.

    Na nadzorni plošči tiskalnika se prikaže sporočilo Čiščenje. Počakajte, da se postopek konča. Natisnjeno stran zavrzite.


Odpravljanje težav

Vizualni pregled kartuše s tonerjem

Upoštevajte tem korakom za pregled posamezne kartuše s tonerjem.

  1. 1.

    Odstranite kartušo s tonerjem iz tiskalnika.

  2. 2.

    Preverite, ali je pomnilniški čip poškodovan.

  3. 3.

    Preglejte površino zelenega slikovnega bobna.

    POZOR:Ne dotikajte se slikovnega bobna. Prstni odtisi na slikovnem bobnu lahko povzročijo težave s kakovostjo tiskanja.

  4. 4.

    Če na slikovnem bobnu vidite praske, prstne odtise ali druge poškodbe, zamenjajte kartušo s tonerjem.

  5. 5.

    Znova namestite kartušo s tonerjem in natisnite nekaj strani, da preverite, ali ste odpravili težavo.


Odpravljanje težav

Preverjanje papirja in okolja za tiskanje

V tem razdelku so informacije o naslednjih temah:

  • Prvi korak: Uporaba papirja, ki ustreza HP-jevim specifikacijam
  • Drugi korak: Preverjanje okolja
  • Tretji korak: Nastavitev poravnave posameznih pladnjev


Odpravljanje težav

Prvi korak: Uporaba papirja, ki ustreza HP-jevim specifikacijam

Do nekaterih težav s kakovostjo tiskanja pride zaradi uporabe papirja, ki ne ustreza HP-jevim specifikacijam.

  • •

    Vedno uporabite vrsto in težo papirja, ki ju podpira tiskalnik.

  • •

    Uporabljajte papir, ki je kakovosten, brez vrezov, zarez, raztrganin, madežev, odpadajočih delcev, prahu, gub, lukenj, sponk in zvitih ali upognjenih robov.

  • •

    Uporabljajte papir, na katerega se še ni tiskalo.

  • •

    Uporabljajte papir, ki ne vsebuje kovinskega materiala, kot so bleščice.

  • •

    Uporabljajte papir za laserske tiskalnike. Ne uporabljajte papirja, ki je zasnovan samo za brizgalne tiskalnike.

  • •

    Uporabljajte papir, ki ni pregrob. Kakovost tiskanja je običajno boljša pri uporabi bolj gladkega papirja.


Odpravljanje težav

Drugi korak: Preverjanje okolja

Okolje lahko neposredno vpliva na kakovost tiskanja in je pogost vzrok za težave s kakovostjo tiskanja ali podajanje papirja. Preizkusite te rešitve:

  • •

    Tiskalnik odmaknite od mest s prepihom, na primer odprtih oken ali vrat ali klimatskih naprav.

  • •

    Zagotovite, da tiskalnik ni izpostavljen temperaturam ali vlažnosti izven tistih, ki so navedene v specifikacijah tiskalnika.

  • •

    Tiskalnika ne postavljajte v zaprt prostor, kot je omara.

  • •

    Tiskalnik postavite na stabilno in ravno površino.

  • •

    Odstranite vse, kar blokira prezračevalne odprtine tiskalnika. Tiskalnik zahteva dober pretok zraka na obeh straneh, tudi na vrhu.

  • •

    Tiskalnik zaščitite pred odpadki, prahom, paro, maščobo in drugimi elementi, ki lahko v njem pustijo umazanijo.


Odpravljanje težav

Tretji korak: Nastavitev poravnave posameznih pladnjev

Če pri tiskanju z določenih pladnjev besedilo ali slike na natisnjeni strani niso poravnane na sredino ali niso poravnane pravilno, upoštevajte ta navodila.

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Kakovost tiskanja

    • •

      Prilagoditev poravnave

  3. 3.

    Pomaknite se do pladnja, ki ga želite prilagoditi, ga izberite in pritisnite gumb V redu.

  4. 4.

    Premaknite se na eno od teh možnosti in jo izberite:

    • •

      Premik X1

    • •

      Premik X2

    • •

      Premik Y

  5. 5.

    Poravnavo prilagodite s puščičnimi tipkami in gumbom V redu.

  6. 6.

    Za prilagoditev nastavitev poravnave ponavljajte prejšnja koraka, dokler je treba.

  7. 7.

    Pritisnite gumb Nazaj [image], da se vrnete v meni Prilagoditev poravnave.

  8. 8.

    Pomaknite se do možnosti Tiskanje preizkusne strani in jo izberite.

  9. 9.

    Pomaknite se do pladnja, s katerega želite tiskati, in ga izberite.

  10. 10.

    Sledite navodilom na straneh, ki se natisnejo.

  11. 11.

    Če želite preveriti rezultate, se znova pomaknite do možnosti Tiskanje preizkusne strani in jo izberite. Če je treba, opravite dodatne nastavitve.


Odpravljanje težav

Preverjanje nastavitev funkcije EconoMode

HP ne priporoča stalne uporabe funkcije EconoMode. Če jo uporabljate neprekinjeno, lahko življenjska doba tonerja preseže življenjsko dobo mehanskih delov v kartuši s tonerjem. Če se kakovost tiskanja slabša in ni več sprejemljiva, zamenjajte kartušo s tonerjem.

OPOMBA:Ta funkcija je na voljo pri gonilniku tiskalnika PCL 6 za sisteme Windows. Če ne uporabljate tega gonilnika, lahko funkcijo omogočite s HP-jevim vdelanim spletnim strežnikom.

Če je cela stran pretemna ali presvetla, sledite naslednjim korakom.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik in kliknite gumb Lastnosti ali Nastavitve.

  3. 3.

    Kliknite zavihek Papir/Kakovost in poiščite območje Kakovost tiskanja.

  4. 4.

    Če je cela stran pretemna, uporabite naslednje nastavitve:

    • •

      Izberite možnost 600 dpi.

    • •

      Izberite potrditveno polje EconoMode, da omogočite možnost.

    Če je cela stran presvetla, uporabite naslednje nastavitve:

    • •

      Izberite možnost FastRes 1200.

    • •

      Počistite potrditveno polje EconoMode, da onemogočite možnost.

  5. 5.

    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta. V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Odpravljanje težav

Uporaba drugega gonilnika tiskalnika

Z drugim gonilnikom tiskalnika poskusite, če tiskate iz programa in so na natisnjenih straneh nepričakovane črte na slikah, če manjka besedilo, če oblikovanje ni pravilno ali če so uporabljane nepravilne pisave.

S HP-jevega spletnega mesta prenesite enega od teh gonilnikov: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Gonilnik HP PCL.6

Gonilnik HP PCL 6

Gonilnik HP PCL-6
  • •

    Na voljo kot privzeti gonilnik na tiskalniku priloženem CD-ju. Ta gonilnik se samodejno namesti, razen če izberete drugega.

  • •

    Priporočen za vsa okolja Windows

  • •

    V celoti gledano omogoča najboljšo hitrost, kakovost tiskanja in podporo za funkcije tiskalnika za večino uporabnikov.

  • •

    Ustvarjen za poravnavo z Windows GDI (Graphic Device Interface) za najboljšo hitrost v okoljih Windows

  • •

    Morda ne bo povsem združljiv s programi drugih proizvajalcev ali programi po meri, ki temeljijo na PCL 5

Gonilnik HP UPD PS
  • •

    Priporočen za tiskanje s programsko opremo Adobe® ali drugimi programi, ki so grafično zelo zahtevni

  • •

    Omogoča podporo za tiskanje iz emulacije Postscript ali za podporo hitrim pisavam Postscript

HP UPD PCL 5
  • •

    Priporočen za splošno pisarniško tiskanje v okoljih Windows

  • •

    Združljiv s prejšnjimi različicami PCL-ja in starejšimi tiskalniki HP LaserJet.

  • •

    Najboljša izbira za tiskanje s programi drugih proizvajalcev ali programi po meri

  • •

    Najboljša izbira za uporabo v mešanih okoljih, ki zahtevajo, da je tiskalnik nastavljen na PCL 5 (UNIX, Linux, mainframe).

  • •

    Oblikovan za uporabo v poslovnih okoljih Windows in nudi en gonilnik za uporabo z več modeli tiskalnikov.

  • •

    Zaželen pri tiskanju z več modeli tiskalnikov iz prenosnih računalnikov s sistemom Windows.

HP UPD PCL 6
  • •

    Priporočen za tiskanje v vseh okoljih Windows

  • •

    Omogoča najboljšo hitrost, kakovost tiskanja in podporo za funkcije tiskalnika za večino uporabnikov

  • •

    Zasnovan za delovanje z vmesnikom Windows Graphic Device Interface (GDI) za najboljšo hitrost v okoljih Windows

  • •

    Morda ne bo povsem združljiv s programi drugih proizvajalcev ali programi po meri, ki temeljijo na PCL 5


Odpravljanje težav

Odpravljanje težav z žičnim omrežjem

http://www.hp.com http://www.hpe.com


Odpravljanje težav

Uvod

Z naslednjimi točkami preverite, ali tiskalnik komunicira z omrežjem. Preden začnete, z uporabo nadzorne plošče tiskalnika natisnite konfiguracijsko stran in na njej poiščite naslov IP tiskalnika.

  • Uvod
  • Slaba fizična povezava
  • Računalnik uporablja napačen naslov IP tiskalnika
  • Računalnik ne more komunicirati s tiskalnikom
  • Tiskalnik uporablja napačne nastavitve povezave in dupleksa za omrežje
  • Nova programska oprema morda povzroča težave z združljivostjo
  • Računalnik ali delovna postaja je morda nepravilno nastavljena
  • Tiskalnik je onemogočen ali pa so napačne druge omrežne nastavitve

OPOMBA:HP ne podpira povezovanja iz enakovrednih računalnikov, saj je to funkcija operacijskih sistemov Microsoft, ne pa gonilnikov tiskalnikov HP. Več informacij je na voljo na spletnem naslovu www.microsoft.com.


Odpravljanje težav

Slaba fizična povezava

  1. 1.

    Preverite, ali je izdelek priključen na pravilna omrežna vrata z ustrezno dolgim kablom.

  2. 2.

    Preverite, ali so kabli ustrezno pritrjeni.

  3. 3.

    Oglejte si povezavo z omrežnimi vrati na hrbtni strani tiskalnika in preverite, ali svetita rumenorjava lučka aktivnosti in zelena lučka stanja povezave.

  4. 4.

    Če težave ne uspete odpraviti, poskusite z uporabo drugega kabla ali vrat v zvezdišču.


Odpravljanje težav

Računalnik uporablja napačen naslov IP tiskalnika

  1. 1.

    Odprite nastavitev lastnosti tiskalnika in kliknite zavihek Vrata. Preverite, ali je izbran trenutni naslov IP tiskalnika. Naslov IP tiskalnika je naveden na konfiguracijski strani.

  2. 2.

    Če ste tiskalnik namestili prek HP-jevih standardnih vrat TCP/IP, izberite polje Vedno natisni s tem tiskalnikom, tudi če se naslov IP spremeni.

  3. 3.

    Če ste tiskalnik namestili prek Microsoftovih standardnih vrat TCP/IP, namesto naslova IP uporabite ime gostitelja.

  4. 4.

    Če je naslov IP pravilen, izbrišite tiskalnik in ga nato znova dodajte.


Odpravljanje težav

Računalnik ne more komunicirati s tiskalnikom

  1. 1.

    Testirajte omrežno komunikacijo tako, da preverite dosegljivost omrežja.

    1. a.

      Odprite ukazno vrstico v računalniku.

      • •

        V operacijskem sistemu Windows kliknite Start, kliknite Zaženi, vnesite cmd in pritisnite Enter.

      • •

        V operacijskem sistemu OS X pojdite na možnost Applications (Aplikacije), Utilities (Pripomočki) in odprite Terminal.

    2. b.

      Vnesite ping in takoj nato naslov IP tiskalnika.

    3. c.

      Če se v oknu prikažejo povratni časi, omrežje deluje.

  2. 2.

    Če ukaz ping ni uspel, preverite, ali so omrežna zvezdišča vklopljena, nato pa preverite, ali so omrežne nastavitve, tiskalnik in računalnik konfigurirani za isto omrežje.


Odpravljanje težav

Tiskalnik uporablja napačne nastavitve povezave in dupleksa za omrežje

HP priporoča, da te nastavitve pustite v samodejnem načinu (privzeta nastavitev). Če te nastavitve spremenite, jih morate spremeniti tudi za omrežje.


Odpravljanje težav

Nova programska oprema morda povzroča težave z združljivostjo

Preverite, ali so novi programi pravilno nameščeni in ali uporabljajo ustrezen gonilnik tiskalnika.


Odpravljanje težav

Računalnik ali delovna postaja je morda nepravilno nastavljena

  1. 1.

    Preverite omrežne gonilnike, gonilnike tiskalnika in nastavitve preusmeritve omrežja.

  2. 2.

    Preverite, ali je operacijski sistem pravilno konfiguriran.


Odpravljanje težav

Tiskalnik je onemogočen ali pa so napačne druge omrežne nastavitve

  1. 1.

    Na konfiguracijski strani preverite stanje omrežnega protokola. Po potrebi omogočite.

  2. 2.

    Po potrebi znova konfigurirajte omrežne nastavitve.


Odpravljanje težav

Odpravljanje težav z brezžičnim omrežjem (samo brezžični modeli)

  • Uvod
  • Kontrolni seznam za brezžično povezavo
  • Po končani konfiguraciji brezžične povezave tiskalnik ne tiska
  • Tiskalnik ne tiska in v računalniku je nameščen požarni zid drugega proizvajalca
  • Po premiku brezžičnega usmerjevalnika ali tiskalnika na drugo mesto brezžična povezava ne deluje
  • Na brezžični tiskalnik ni mogoče povezati več računalnikov
  • Pri povezavi tiskalnika v navidezno zasebno omrežje se prekine komunikacija
  • Omrežje ni prikazano na seznamu brezžičnih omrežij
  • Brezžično omrežje ne deluje
  • Izvedite diagnostični preizkus brezžičnega omrežja
  • Zmanjšanje motenj v brezžičnem omrežju


Odpravljanje težav

Uvod

Za pomoč pri odpravljanju težav uporabite informacije o odpravljanju napak.

OPOMBA:Če želite ugotoviti, ali je v tiskalniku omogočeno HP-jevo tiskanje prek protokolov NFC in Wi-Fi Direct, natisnite konfiguracijsko stran na nadzorni plošči naprave.


Odpravljanje težav

Kontrolni seznam za brezžično povezavo

  • •

    Poskrbite, da omrežni kabel ni priključen.

  • •

    Preverite, ali sta tiskalnik in usmerjevalnik vklopljena in imata napajanje. Preverite tudi, ali je vklopljen brezžični vmesnik tiskalnika.

  • •

    Preverite, ali je SSID (Service Set Identifier) pravilen. Natisnite konfiguracijsko stran, da ugotovite, kakšen je SSID. Če niste prepričani, ali je SSID pravilen, znova zaženite nastavitev brezžične povezave.

  • •

    Če uporabljate zaščiteno omrežje, preverite, ali so varnostne informacije pravilne. Če varnostne informacije niso pravilne, znova zaženite nastavitev brezžične povezave.

  • •

    Če brezžično omrežje deluje pravilno, poskusite dostopiti do drugih računalnikov v njem. Če ima omrežje dostop do interneta, se poskusite povezati z internetom prek brezžične povezave.

  • •

    Preverite, ali je za tiskalnik in brezžično dostopno točko uporabljena ista metoda šifriranja (AES ali TKIP; pri omrežjih z zaščito WPA).

  • •

    Preverite, ali je tiskalnik v dosegu brezžičnega omrežja. Pri večini omrežij je lahko tiskalnik oddaljen do 30 m od brezžične dostopne točke (brezžični usmerjevalnik).

  • •

    Poskrbite, da ni oviranj brezžičnega signala. Če so med dostopno točko in tiskalnikom veliki kovinski predmeti, jih odstranite. Zagotovite, da med tiskalnikom in brezžično dostopno točko ni drogov, sten ali kovinskih ali betonskih podpornih stebrov.

  • •

    Preverite, da se tiskalnik ne nahaja v bližini elektronskih naprav, ki bi lahko ovirale brezžični signal. Brezžični signal lahko motijo številne naprave, med drugim motorji, brezžični telefoni, varnostne kamere, druga brezžična omrežja in nekatere naprave Bluetooth.

  • •

    Preverite, ali je gonilnik tiskalnika nameščen v računalniku.

  • •

    Preverite, ali ste izbrali ustrezna tiskalniška vrata.

  • •

    Preverite, ali imata računalnik in tiskalnik vzpostavljeno povezavo z istim brezžičnim omrežjem.

  • •

    V sistemu OS X preverite, ali brezžični usmerjevalnik podpira Bonjour.


Odpravljanje težav

Po končani konfiguraciji brezžične povezave tiskalnik ne tiska

  1. 1.

    Preverite, ali je tiskalnik vklopljen in v stanju pripravljenosti.

  2. 2.

    Izklopite morebitne požarne zidove drugih proizvajalcev.

  3. 3.

    Preverite, ali brezžično omrežje deluje pravilno.

  4. 4.

    Preverite, ali računalnik deluje pravilno. Po potrebi znova zaženite računalnik.

  5. 5.

    Preverite, ali lahko HP-jev vdelani spletni strežnik tiskalnika odprete iz računalnika v omrežju.


Odpravljanje težav

Tiskalnik ne tiska in v računalniku je nameščen požarni zid drugega proizvajalca

  1. 1.

    Požarni zid posodobite z najnovejšo posodobitvijo, ki jo je izdal ustrezni proizvajalec.

  2. 2.

    Če ob namestitvi tiskalnika ali poskusu tiskanja programi zahtevajo dostop do požarnega zida, jim ga dovolite.

  3. 3.

    Začasno izklopite požarni zid in nato namestite brezžični tiskalnik v računalnik. Ko je namestitev prek brezžične povezave končana, omogočite požarni zid.


Odpravljanje težav

Po premiku brezžičnega usmerjevalnika ali tiskalnika na drugo mesto brezžična povezava ne deluje

  1. 1.

    Preverite, ali je usmerjevalnik ali tiskalnik povezan v isto omrežje kot računalnik.

  2. 2.

    Natisnite konfiguracijsko stran.

  3. 3.

    Primerjajte SSID na strani o konfiguraciji in SSID v konfiguraciji tiskalnika v računalniku.

  4. 4.

    Če številki nista enaki, napravi nista povezani v isto omrežje. Znova konfigurirajte nastavitev brezžične povezave tiskalnika.


Odpravljanje težav

Na brezžični tiskalnik ni mogoče povezati več računalnikov

  1. 1.

    Zagotovite, da so ostali računalniki v brezžičnem dosegu in da signala ne blokira nobena ovira. Pri večini omrežij je brezžični doseg do 30 m od brezžične dostopne točke.

  2. 2.

    Preverite, ali je tiskalnik vklopljen in v stanju pripravljenosti.

  3. 3.

    Preverite, da tiskalnika prek povezave Wi-Fi Direct ne uporablja več kot 5 uporabnikov hkrati.

  4. 4.

    Izklopite morebitne požarne zidove drugih proizvajalcev.

  5. 5.

    Preverite, ali brezžično omrežje deluje pravilno.

  6. 6.

    Preverite, ali računalnik deluje pravilno. Po potrebi znova zaženite računalnik.


Odpravljanje težav

Pri povezavi tiskalnika v navidezno zasebno omrežje se prekine komunikacija

  • •

    Običajno naprave ne morejo biti istočasno povezane v navidezno zasebno in druga omrežja.


Odpravljanje težav

Omrežje ni prikazano na seznamu brezžičnih omrežij

  • •

    Preverite, ali je brezžični usmerjevalnik vklopljen in se napaja.

  • •

    Omrežje je morda skrito. Vendar se je tudi v skrito omrežje mogoče povezati.


Odpravljanje težav

Brezžično omrežje ne deluje

  1. 1.

    Poskrbite, da omrežni kabel ni priključen.

  2. 2.

    Preverite, ali je omrežna komunikacija prekinjena, tako, da v omrežje povežete druge naprave.

  3. 3.

    Testirajte omrežno komunikacijo tako, da preverite dosegljivost omrežja.

    1. a.

      Odprite ukazno vrstico v računalniku.

      • •

        V operacijskem sistemu Windows kliknite Start, kliknite Zaženi, vnesite cmd in pritisnite Enter.

      • •

        V sistemu OS X se pomaknite na Applications (Aplikacije), Utilities (Pripomočki) in odprite Terminal.

    2. b.

      Vnesite ukaz ping, ki naj mu sledi naslov IP usmerjevalnika.

    3. c.

      Če se v oknu prikažejo povratni časi, omrežje deluje.

  4. 4.

    Preverite, ali je usmerjevalnik ali tiskalnik povezan v isto omrežje kot računalnik.

    1. a.

      Natisnite konfiguracijsko stran.

    2. b.

      Primerjajte SSID na poročilu o konfiguraciji in SSID v konfiguraciji tiskalnika v računalniku.

    3. c.

      Če številki nista enaki, napravi nista povezani v isto omrežje. Znova konfigurirajte nastavitev brezžične povezave tiskalnika.


Odpravljanje težav

Izvedite diagnostični preizkus brezžičnega omrežja

Na nadzorni plošči tiskalnika lahko izvedete diagnostični preskus, da dobite podatke o nastavitvah brezžičnega omrežja.

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu.

  2. 2.

    Odprite naslednje menije:

    • •

      Samodiagnostika

    • •

      Zaženi preskus brezžične povezave

  3. 3.

    Pritisnite gumb V redu, da zaženete preizkus. Tiskalnik natisne preizkusno stran, na kateri so prikazani rezultati preizkusa.


Odpravljanje težav

Zmanjšanje motenj v brezžičnem omrežju

Z naslednjimi nasveti lahko zmanjšate motnje v brezžičnem omrežju:

  • •

    Brezžične naprave hranite stran od velikih kovinskih predmetov, kot so na primer arhivske omare, in drugih elektromagnetnih naprav, kot so mikrovalovne pečice in brezžični telefoni. Ti predmeti lahko motijo radijske signale.

  • •

    Brezžične naprave hranite stran od velikih zidnih in drugih gradbenih konstrukcij. Ti predmeti lahko absorbirajo radijske valove in znižajo jakost signalov.

  • •

    Brezžični usmerjevalnik namestite na osrednje mesto, od koder je mogoče videti brezžične tiskalnike, ki so v omrežju.


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

V naslednjih temah je opisano, kako se premikate po tem uporabniškem priročniku.

  • Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6
  • Bilžnjične tipke za pregledovalnik pomoči
  • Bližnjične tipke za kartico Contents (Kazalo)
  • Bližnjične tipke za kartico Index (Stvarno kazalo)
  • Bližnjične tipke za kartico Search (Iskanje)
  • Bližnjične tipke za kartico Favorites (Priljubljene)

OPOMBA:

  • •

    Na voljo so tudi bližnjice za menijske ukaze, ki jih lahko vnesete s tipkovnico.

  • •

    Bližnjične tipke delujejo tudi v pomožnih oknih in priročnih menijih.

  • •

    Ko v podoknu za krmarjenje uporabite bližnjično tipko, podokno s temami ni več dejavno. Če se želite vrniti v podokno s temami, pritisnite F6.

  • •

    Če ste ga uporabili za prejšnje iskanje, bo potrditveno polje Match similar words (Ujemanje podobnih besed) na kartici Search (Iskanje) Izbrano.


Uporaba pregledovalnika pomoči HTML Help Viewer

V teh temah so navodila za priročnik pregledovalnika pomoči. Kliknite tisto, ki vas zanima:

  • Kako najbolje izkoristiti pomoč
  • Iskanje teme pomoči
  • Seznam priljubljenih tem pomoči lahko naredite takole
  • Kopiranje teme pomoči
  • Tiskanje trenutne teme pomoči
  • Iskanje tem z gumbi orodne vrstice
  • Uporaba bližnjic


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6

Med podoknom za krmarjenje in podoknom s temami lahko hitro preklopite s tipko F6.


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bilžnjične tipke za pregledovalnik pomoči

Zapiranje pregledovalnika pomoči | ALT+F4
Preklop med pregledovalnikom pomoči in drugimi odprtimi okni | ALT+TABULATORKA
Prikaz menija Options (Možnosti) | ALT+O
Spreminjanje nastavitev programa Microsoft Internet Explorer. Nastavitve možnosti za osebe s posebnimi potrebami so v pogovornem oknu Internet Options (Internetne možnosti). Če jih želite spremeniti, kliknite kartico General (Splošno) in nato Accessibility (Pripomočki za invalide). | ALT+O in nato I
Skrivanje ali prikaz okna za krmarjenje | ALT+O in nato T
Tiskanje posamezne teme | ALT+O in nato P. Ali pa z desno tipko miške kliknite temo in kliknite Print (Natisni).
Premik k prejšnji temi | ALT+PUščICA LEVO ali ALT+O in nato B
Premik k naslednji temi (samo če ste si jo pred nedavnim ogledovali) | ALT+PUščICA DESNO ali ALT+O in nato F
Vklop ali izklop označevanja pri iskanju | ALT+O in nato O
Osveževanje teme, prikazane v podoknu s temami (to vam lahko pride prav, če ste povezani s spletno stranjo) | F5 ali ALT+O in nato R
Vrnitev na domačo stran (avtorji pomoči lahko določijo domačo stran sistema pomoči) | ALT+O in nato H
Če želite pregledovalniku preprečiti, da odpira strani (to je lahko koristno, če se povezujete s spletom in ne želite, da se neka stran prenese). | ALT+O in nato S
Skok k neki temi ali na spletno stran. Avtor pomoči, ki sestavi datoteko .chm, lahko v meni Options (Možnosti) doda dve povezavi s pomembnimi temami ali spletnimi stranmi. Ko izberete ukaz Jump (Skoči), je prikazana ena od teh tem ali spletnih strani. | ALT+O in nato 1 ali 2
Preklop med podoknom za krmarjenje in podoknom s temami | F6
Pomikanje po temi | PUščICA NAVZGOR in PUščICA NAVZDOL ali tipki PAGE UP in PAGE DOWN
Pomikanje po vseh povezavah v temi ali vseh možnostih na kartici podokna za krmarjenje. | TABULATORKA


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Contents (Kazalo)

Prikaz kartice Contents (Kazalo) | ALT+C
Odpiranje in zapiranje knjige ali mape | ZNAK PLUS (+) in ZNAK MINUS (–) ali PUščICA LEVO in PUščICA DESNO
Izbiranje teme | PUščICA GOR in PUščICA DOL
Prikaz izbrane teme | ENTER


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Index (Stvarno kazalo)

Prikaz kartice Index (Stvarno kazalo). | ALT+N
Vnos besede, ki jo želite iskati | ALT+W in vnesite besedo
Izbira ključne besede na seznamu | PUščICA GOR in PUščICA DOL
Prikaz povezane teme | ALT+D


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Search (Iskanje)

Prikaz kartice Search (Iskanje) | ALT+S
Vnos besede, ki jo želite iskati | ALT+W in vnesite besedo
Začetek iskanja | ALT+L
Izbira teme na seznamu rezultatov | ALT+T in nato PUščICA NAVZGOR in PUščICA NAVZDOL
Prikaz izbrane teme | ALT+D
Naslednje možnosti so na voljo samo, če je omogočeno iskanje po celotnem besedilu.
Iskanje ključne besede na seznamu rezultatov prejšnjega iskanja | ALT+U
Iskanje besede, podobne ključni besedi, na primer besed, kot sta »avtomobilizem« in »avtomehanik« za ključno besedo »avto«. | ALT+M
Iskanje samo v naslovih tem | ALT+R


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Favorites (Priljubljene)

Prikaz kartice Favorites (Priljubljene) | ALT+I
Dodajanje trenutno izbrane teme na seznam priljubljenih | ALT+A
Izbiranje teme na seznamu priljubljenih | ALT+P in nato PUščICA NAVZGOR in PUščICA NAVZDOL
Prikaz izbrane teme | ALT+D
Odstranjevanje izbrane teme s seznama | ALT+R


Uporaba pregledovalnika pomoči HTML Help Viewer

Kako najbolje izkoristiti pomoč

Nekaj nasvetov za učinkovitejše iskanje informacij s pregledovalnikom pomoči:

  • •

    Če želite slediti povezavi k drugi temi, spletni strani, seznamu drugih tem ali programu, kliknite obarvane, podčrtane besede.

  • •

    Če si želite ogledati teme, ki vsebujejo informacije, povezane s temo, ki si jo ogledujete, kliknite napis Related Topics (Sorodne teme), ki je običajno na koncu teme, nato pa še temo, ki vas zanima.

  • •

    Če želite preveriti, ali je določena beseda ali poved v temi v stvarnem kazalu, jo izberite in kliknite F1.

  • •

    Če si v podoknu s temami ogledujete vsebino s spleta, lahko v orodni vrstici kliknete Stop (Ustavi) ali Refresh (Osveži), da prekinete prenos spletne strani ali jo osvežite.

  • •

    Če pogosto uporabljate določeno temo, jo lahko dodate seznamu priljubljenih.

  • •

    Če želite prikazati meni bližnjic, z desno tipko kliknite kartico Contents (Kazalo) ali podokno Topic (Tema).


Uporaba pregledovalnika pomoči HTML Help Viewer

Iskanje teme pomoči

V podoknu za krmarjenje (Navigation) kliknite eno od teh kartic:

  • •

    Če želite prebrskati kazalo, kliknite kartico Contents (Kazalo). Kazalo je razširljiv seznam pomembnih tem.

  • •

    Seznam vnosov v stvarnem kazalu prikažete tako, da kliknete kartico Index (Stvarno kazalo) in vnesete želeno besedo ali jo poiščete na seznamu. Številne teme lahko najdete pod več različnimi vnosi.

  • •

    Če želite poiskati vse pojavitve besede ali povedi v datoteki pomoči, kliknite kartico Search (Iskanje) in vnesite besedo.

OPOMBA: Kliknite vnos za kazalo, stvarno kazalo ali rezultat iskanja, da se prikaže ustrezna tema.


Uporaba pregledovalnika pomoči HTML Help Viewer

Seznam priljubljenih tem pomoči lahko naredite takole

  • 1.

    Poiščite temo pomoči, ki jo želite shraniti na seznam priljubljenih tem.

  • 2.

    Kliknite kartico Favorites in nato Add (Dodaj).

OPOMBA:

  • •

    Če se želite vrniti k priljubljeni temi, kliknite kartico Favorites (Priljubljene), izberite temo in kliknite Display (Prikaži).

  • •

    Če želite temo preimenovati, jo izberite in vnesite novo ime v polje Current topic (Trenutna tema).

  • •

    Če želite temo odstraniti s seznama priljubljenih, jo izberite in kliknite Remove (Odstrani).


Uporaba pregledovalnika pomoči HTML Help Viewer

Kopiranje teme pomoči

  • 1.

    V podoknu s temami z desno tipko kliknite temo, ki jo želite kopirati, in nato še Select All (Izberi vse).

  • 2.

    Znova kliknite z desno tipko in nato kliknite Copy (Kopiraj), da temo kopirate v odložišče.

  • 3.

    Odprite dokument, v katerega želite prilepiti temo.

  • 4.

    Postavite kazalko tja, kamor želite prilepiti kopirano temo.

  • 5.

    V meniju Edit (Urejanje) kliknite Paste (Prilepi).

OPOMBA: Če želite kopirati samo del teme, izberite želeno besedilo, ga kliknite z desno tipko in nato kliknite Copy (Kopiraj).


Uporaba pregledovalnika pomoči HTML Help Viewer

Tiskanje trenutne teme pomoči

Z desno tipko kliknite temo in nato kliknite Print (Natisni).

OPOMBA: Če tiskate s kartice Contents (Kazalo) (tako, da z desno tipko kliknete vnos in kliknete Print (Natisni)) boste lahko izbrali, ali želite natisniti samo trenutno temo ali trenutno temo in vse podteme.


Uporaba pregledovalnika pomoči HTML Help Viewer

Iskanje tem z gumbi orodne vrstice

V orodni vrstici pregledovalnika pomoči je pet gumbov za krmarjenje. Uporabite jih lahko za iskanje tem:

  • •

    Back (Nazaj) prikaže zadnjo temo, ki ste si jo ogledovali.

  • •

    Forward (Naprej) prikaže naslednjo temo v predhodno prikazanem zaporedju tem.

  • •

    Next (Naslednja) prikaže naslednjo temo v kazalu.

  • •

    Previous (Prejšnja) prikaže prejšnjo temo v kazalu.

  • •

    Home (Domov) prikaže začetno temo v datoteki pomoči, ki si jo ogledujete.

  • •

    Refresh (Osveži) posodobi spletno vsebino, ki je trenutno prikazana v podoknu s pomočjo.

  • •

    Stop (Ustavi) prekine prenos informacij. Ta gumb kliknite, če želite ustaviti prenos spletne strani.

OPOMBA: Orodna vrstica pregledovalnika pomoči morda ne vsebuje vseh opisanih gumbov.


Uporaba pregledovalnika pomoči HTML Help Viewer

Uporaba bližnjic

V meniju bližnjic je več ukazov, ki jih lahko uporabite za prikaz in prilagajanje informacij.

Ukaz | Opis
Z desno miškino tipko kliknite kazalo in kliknite Open All (Odpri vse). | Odpre vse knjige ali mape v kazalu. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Z desno tipko kliknite kazalo in kliknite Close All (Zapri vse). | Zapre vse knjige ali mape. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Kliknite z desno tipko in nato kliknite Print (Natisni). | Natisne temo.

OPOMBA: Te ukaze lahko vnesete s tipkovnico. Kliknete lahko SHIFT+F10, da prikažete meni bližnjic, nato pa kliknete želene bližnjične tipke. Drugi način je, da vklopite simulacijo miške. S kombinacijami tipk lahko nato prikažete meni bližnjic in kliknete želene bližnjične tipke.