HP LaserJet Pro M402, M403

Uputstvo za upotrebu


HP LaserJet Pro M402, M403

Informacije o zaštitnom znaku i autorskim pravima

Autorska prava i licenca

© Copyright 2016 HP Development Company, L.P.

Nije dozvoljeno umnožavanje, prilagođavanje ili prevođenje bez prethodnog pismenog odobrenja, osim u okvirima zakona o autorskim pravima.

Informacije koje se navode u ovom dokumentu mogu se menjati bez obaveštenja.

Jedine garancije za HP proizvode i usluge navode se u izričitim garancijama koje idu uz proizvode i usluge. Ništa od onoga što je ovde navedeno ne sme se smatrati kao davanje dodatne garancije. HP ne odgovara za tehničke odn. uređivačke greške ili propuste koje sadrži ovaj dokument.

Edition 2, 7/2016

Žigovi

Adobe®, Adobe Photoshop®, Acrobat® i PostScript® predstavljaju žigove kompanije Adobe Systems Incorporated.

Apple i Apple logotip su registrovani žigovi kompanije Apple Computer, Inc. registrovani u SAD i u drugim zemljama. iPod je registrovani žig kompanije Apple Computer, Inc. iPod je namenjen samo za legalno kopiranje ili kopiranje od strane ovlašćenog nosioca prava. Nemojte da kradete muziku.

Microsoft®, Windows®, Windows® XP i Windows Vista® su registrovani zaštitni znaci korporacije Microsoft u SAD.

UNIX® predstavlja registrovani žig kompanije The Open Group.


Pregled štampača

  • Prikazi štampača
  • Specifikacije štampača
  • Podešavanje hardvera štampača i instalacija softvera

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Pregled štampača

Prikazi štampača

  • Prednja strana štampača
  • Zadnja strana štampača
  • Prikaz kontrolne table


Pregled štampača

Prednja strana štampača

Prednja strana štampača

1 | Osvetljena kontrolna tabla sa dva reda
2 | Dugme za otvaranje prednjih vratanca (pristup kertridžu s tonerom)
3 | Dugme za uključivanje/isključivanje
4 | Ležište 3 (opciono)
5 | Ležište 2
6 | Ležište 1
7 | Produžetak izlazne korpe
8 | Izlazna korpa


Pregled štampača

Zadnja strana štampača

Zadnja strana štampača

1 | USB priključak (za skladištenje zadataka i privatno štampanje) NAPOMENA:Taj priključak je možda zatvoren poklopcem
2 | USB priključak
3 | Ethernet priključak (samo na mrežnim modelima)
4 | Priključak za napajanje
5 | Ležište 3 (opciono) NAPOMENA:Ležište 3 je izvučeno kada je umetnut papir formata A4 ili Legal
6 | Poklopac protiv prašine za ležište 2 NAPOMENA:Poklopac protiv prašine je izvučen kada je umetnut papir formata A4 ili Legal
7 | Nalepnica sa serijskim brojem i brojem štampača
8 | Zadnja vratanca (za uklanjanje zaglavljenog papira)


Pregled štampača

Prikaz kontrolne table

Raspored elemenata na kontrolnoj tabli

1

Ekran kontrolne table

Na ovom ekranu se prikazuju meniji i informacije o štampaču.

2

Lampica Pažnja (žuto):

Ova lampica treperi kad štampač zahteva korisnikovu pažnju.

3

Lampica Spreman (zelena)

Ova lampica svetli kada je štampač spreman za štampanje. Treperi kada štampač prima podatke za štampanje ili kada je proizvod u režimu mirovanja.

4

Dugme sa strelicom nalevo

Ovo dugme služi za kretanje kroz menije ili smanjivanje vrednosti koja je prikazana na displeju:

5

Dugme sa strelicom unazad

Koristite ovo dugme u sledećim slučajevima:

  • •

    Izađite iz menija kontrolne table.

  • •

    Vratite se na prethodni meni u listi podmenija.

  • •

    Vratite se na prethodnu stavku menija u listi podmenija (bez čuvanja promena stavke menija).

6

Dugme za bežičnu mrežu (samo za bežične modele)

Koristite ovo dugme da biste pristupili meniju bežične mreže.

7

Dugme sa strelicom nadesno

Ovo dugme služi za kretanje kroz menije ili povećavanje vrednosti koja je prikazana na displeju:

8

Dugme OK

Pritisnite dugme OK za sledeće radnje:

  • •

    Otvorite menije kontrolne table.

  • •

    Otvorite meni prikazan na displeju kontrolne table.

  • •

    Izaberite stavku menija.

  • •

    Obrišite neke greške.

  • •

    Započnite štampanje, reagujući na pitanje na kontrolnoj tabli (na primer, kad se poruka Press OK to continue (Za nastavak pritisnite U redu) pojavi na displeju kontrolne table).

9

Dugme Cancel (Otkaži)

Pritisnite ovo dugme da biste otkazali zadatak za štampanje ili da biste izašli iz menija kontrolne table.


Pregled štampača

Specifikacije štampača

VAŽNO:Naredne specifikacije važe u vreme objavljivanja, ali su podložne izmenama. Za najnovije informacije, pogledajte www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Tehničke specifikacije
  • Podržani operativni sistemi
  • Mobilna rešenja za štampanje
  • Dimenzije štampača
  • Potrošnja energije, električne specifikacije i ispuštanje zvukova
  • Opsezi radnih uslova – okruženja


Pregled štampača

Tehničke specifikacije

Ime modelaBroj proizvodaIme modelaBroj proizvodaIme modelaBroj proizvoda |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Rad sa papirom | Ležište 1 (kapacitet 100 listova) |  |  |  |
 | Ležište 2 (kapacitet 250 listova) |  |  |  |
 | Ležište 3 (kapacitet 550 listova) | Opciono | Opciono | Opciono | Opciono
 | Automatsko dupleks štampanje | Nije dostupno |  |  |
Povezanost | 10/100/1000 Ethernet LAN veza sa IPv4 i IPv6 protokolima |  |  |  | Nije dostupno
 | Hi-Speed USB 2.0 |  |  |  |
 | Server za štampanje za povezivanje na bežičnu mrežu | Nije dostupno | Nije dostupno |  | Nije dostupno
 | Funkcije HP NFC (Near Field Communication) i Wi-Fi Direct za štampanje sa mobilnih uređaja | Nije dostupno | Nije dostupno |  | Nije dostupno
Ekran i ulazni interfejs kontrolne table | Kontrolna tabla sa dva reda osvetljenja |  |  |  |
Štampanje | Štampa 38 stranica u minuti (ppm) na papiru veličine A4 i 40 stranica na papiru letter formata |  |  |  |
 | Skladištenje zadataka i privatno štampanje |  |  |  | Nije dostupno


Pregled štampača

Podržani operativni sistemi

Naredne informacije odnose se na Windows PCL 6 i OS X upravljačke programe za štampanje za konkretne štampače, kao i na CD za instaliranje softvera.

Windows: CD za instaliranje HP softvera instalira upravljačke programe „HP PCL.6“, „HP PCL 6“ ili „HP PCL-6“, u zavisnosti od Windows operativnog sistema, kao i opcioni softver, kada se koristi kompletna instalacija.

Mac računari i OS X: Mac računari i Apple mobilni uređaji podržani su za korišćenje sa ovim štampačem. OS X upravljački program za štampanje i uslužni program za štampanje dostupni su za preuzimanje sa hp.com i mogu takođe biti dostupni preko Apple Software Update. Alat za instaliranje HP softvera za OS X nije uključen na CD koji se isporučuje sa uređajem. Da biste preuzeli alat za instaliranje OS X softvera, postupite na sledeći način:

  1. 1.

    Posetite lokaciju www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Izaberite Support Options (Opcije podrške), zatim u okviru Download Options (Opcije preuzimanja) izaberite Drivers, Software & Firmware (Upravljački programi, softver i firmver), a zatim izaberite paket za štampač.

  3. 3.

    Kliknite na verziju operativnog sistema, a zatim kliknite na dugme Download (Preuzmi).

Operativni sistem Instaliran upravljački program Napomene

Windows® XP SP2 ili noviji, 32-bitni

Upravljački program „HP PCL.6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera. Osnovnom instalacijom instalira se samo upravljački program.

Kompletna instalacija softvera nije podržana za ovaj operativni sistem.

Za 64-bitne operativne sisteme koristite UPD upravljačke programe.

Microsoft je obustavio osnovnu podršku za Windows XP u aprilu 2009. HP će nastaviti da obezbeđuje najbolju moguću podršku za obustavljeni operativni sistem XP.

Windows Vista®, 32-bitni

Upravljački program „HP PCL.6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera. Osnovnom instalacijom instalira se samo upravljački program.

Kompletna instalacija softvera nije podržana za ovaj operativni sistem.

Windows Server 2003 SP1 ili noviji, 32-bitni

Upravljački program „HP PCL.6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera. Osnovnom instalacijom instalira se samo upravljački program.

Kompletna instalacija softvera nije podržana za ovaj operativni sistem.

Za 64-bitne operativne sisteme koristite UPD upravljačke programe.

Microsoft je obustavio osnovnu podršku za Windows Server 2003 u julu 2010. HP će nastaviti da obezbeđuje najbolju moguću podršku za obustavljeni operativni sistem Server 2003.

Windows 7, 32-bitni i 64-bitni

Upravljački program „HP PCL 6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Upravljački program „HP PCL 6“ je podešen tako da funkciju automatskog dvostranog štampanja (dupleks) koristi kao podrazumevanu kada je instaliran u određenim zemljama/regionima.

Windows 8, 32-bitni i 64-bitni

Upravljački program „HP PCL-6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Podrška za Windows 8 RT obezbeđena je kroz Microsoft IN OS, verzija 4, 32-bitni upravljački program.

Upravljački program „HP PCL-6“ je podešen tako da funkciju automatskog dvostranog štampanja (dupleks) koristi kao podrazumevanu kada je instaliran u određenim zemljama/regionima.

Windows 8.1, 32-bitni i 64-bitni

Upravljački program „HP PCL-6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Podrška za Windows 8.1 RT obezbeđena je kroz Microsoft IN OS, verzija 4, 32-bitni upravljački program.

Upravljački program „HP PCL-6“ je podešen tako da funkciju automatskog dvostranog štampanja (dupleks) koristi kao podrazumevanu kada je instaliran u određenim zemljama/regionima.

Windows 10, 32-bitni i 64-bitni

Upravljački program „HP PCL-6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Upravljački program „HP PCL-6“ je podešen tako da funkciju automatskog dvostranog štampanja (dupleks) koristi kao podrazumevanu kada je instaliran u određenim zemljama/regionima.

Windows Server 2008 SP2, 32-bitni

Upravljački program „HP PCL.6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Windows Server 2008 SP2, 64-bitni

Upravljački program „HP PCL 6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Upravljački program „HP PCL 6“ je podešen tako da funkciju automatskog dvostranog štampanja (dupleks) koristi kao podrazumevanu kada je instaliran u određenim zemljama/regionima.

Windows Server 2008 R2, SP 1, 64-bitni

Upravljački program „HP PCL 6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Upravljački program „HP PCL 6“ je podešen tako da funkciju automatskog dvostranog štampanja (dupleks) koristi kao podrazumevanu kada je instaliran u određenim zemljama/regionima.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks i OS X 10.10 Yosemite

OS X upravljački program za štampanje i uslužni program za štampanje dostupni su za preuzimanje sa hp.com i mogu takođe biti dostupni preko Apple Software Update. Alat za instaliranje HP softvera za OS X nije uključen na CD koji se isporučuje sa uređajem.

Za OS X preuzmite alat za kompletno instaliranje sa Web lokacije za podršku za ovaj štampač.

  • 1.

    Posetite lokaciju www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Izaberite Support Options (Opcije podrške), a zatim u okviru Download Options (Opcije preuzimanja) izaberite Drivers, Software & Firmware (Upravljački programi, softver i firmver).

  • 3.

    Kliknite na verziju operativnog sistema, a zatim kliknite na dugme Download (Preuzmi).

Upravljački program „OS X“ je podešen tako da funkciju automatskog dvostranog štampanja (dupleks) koristi kao podrazumevanu kada je instaliran u određenim zemljama/regionima.

NAPOMENA:Aktuelnu listu podržanih operativnih sistema naći ćete na www.hp.com/support/ljM402, www.hp.com/support/ljM403 gde ćete naći HP-ovu sveobuhvatnu pomoć za štampač.

NAPOMENA:Za detalje o klijentskim i serverskim operativnim sistemima, kao i za podršku za upravljačke programe HP UPD PCL6, UPD PCL 5 i UPD PS za ovaj štampač, idite na www.hp.com/go/upd i kliknite na karticu Specifications (Specifikacije).


Pregled štampača

Mobilna rešenja za štampanje

Štampač podržava sledeći softver za mobilno štampanje:

  • •

    HP ePrint softver

    NAPOMENA:Softver HP ePrint podržava sledeće operativne sisteme: Windows 7 SP 1 (32-bitni i 64-bitni); Windows 8 (32-bitni i 64-bitni); Windows 8.1 (32-bitni i 64-bitni) i OS X verzije 10.8 Mountain Lion, 10.9 Mavericks i 10.10 Yosemite.

  • •

    HP ePrint preko e-pošte (zahteva da bude omogućena kartica HP Web Services (HP mrežne usluge) i da štampač bude registrovan pomoću HP Connected)

  • •

    HP ePrint aplikacija (dostupna za Android, iOS i Blackberry)

  • •

    ePrint Enterprise aplikacija (podržana na svim štampačima sa ePrint Enterprise Server softverom)

  • •

    Aplikacija HP All-in-One Remote za iOS i Android uređaje

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android štampanje


Pregled štampača

Dimenzije štampača

Dimenzije za modele M402 i M403

 | Potpuno zatvoren štampač | Potpuno otvoren štampač
1. Visina | 216 mm | 241 mm
2. Dubina | 357 mm | 781 mm
3. Širina | 381 mm | 381 mm
Težina (sa kertridžima) | 8,9 kg

Dimenzije opcionog ležišta kapaciteta 550 listova

 | Ležište potpuno zatvoreno | Ležište potpuno otvoreno
1. Visina | 131 mm | 131 mm
2. Dubina | 357 mm | 781 mm
3. Širina | 381 mm | 381 mm
Težina | 3,7 kg

Dimenzije štampača sa opcionalnim ležištem kapaciteta 550 listova

 | Štampač i ležište potpuno zatvoreni | Štampač i ležište potpuno otvoreni
1. Visina | 345 mm | 372 mm
2. Dubina | 357 mm | 781 mm
3. Širina | 381 mm | 381 mm
Težina (sa kertridžima) | 12,4 kg


Pregled štampača

Potrošnja energije, električne specifikacije i ispuštanje zvukova

Za najnovije informacije pogledajte odeljak www.hp.com/support/ljM402, www.hp.com/support/ljM403 .

OPREZ:Zahtevi u vezi sa napajanjem se zasnivaju na zemlji/regionu gde se štampač prodaje. Ne menjajte radni napon. To će oštetiti štampač i poništiti garanciju.


Pregled štampača

Opsezi radnih uslova – okruženja

Opsezi radnih uslova – okruženja
Sredina | Preporučuje se | Dozvoljeno je
Temperatura | 17,5° do 25°C | od 15° do 32,5°C
Relativna vlažnost vazduha | 30% do 70% relativne vlažnosti vazduha (RH) | 10% do 80% RH
Visina | Nije primenljivo | 0 do 3048 m


Pregled štampača

Podešavanje hardvera štampača i instalacija softvera

Osnovna uputstva za podešavanje potražite u Priručniku za početak rada i posteru za podešavanje koje ste dobili uz štampač. Dodatna uputstva potražite na Web lokaciji podrške kompanije HP.

Idite na www.hp.com/support/ljM402, www.hp.com/support/ljM403 za sveobuhvatnu HP pomoć za štampač. Podrška je dostupna za sledeće:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Ležišta za papir

  • Umetanje papira u ležište 1
  • Umetanje papira u ležište 2
  • Umetanje papira u ležište 3
  • Umetanje i štampanje koverti

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Ležišta za papir

Umetanje papira u ležište 1

Ovaj odeljak pruža informacije o sledećim temama:

  • Uvod
  • Položaj papira u ležištu 1


Ležišta za papir

Uvod

Ovde je opisano kako da stavite papir u ležište 1. U ovo ležište može da se smesti do 100 listova papira od 75 g/m2.

OPREZ:Da se papir ne bi zaglavio, nemojte dodavati ili vaditi papir iz ležišta 1 za vreme štampanja.

  1. 1.

    Otvorite ležište 1 tako što ćete uhvatiti levu i desnu bočnu ručicu i povući ih nadole.

    Otvaranje ležišta 1

  2. 2.

    Izvucite proširenje ležišta.

    Izvucite proširenje ležišta

  3. 3.

    Za rad s dugim papirom, okrenite proširenje ležišta kako bi pridržavalo papir.

    Okretanje produžetka ležišta

  4. 4.

    Pritisnite karticu na desnoj vođici papira, a zatim raširite vođice za papir na odgovarajuću veličinu.

  5. 5.

    Umetnite papir u ležište. Pazite da papir stane između jezičaka i da ne pređe indikatore maksimalne visine.

    Orijentacija papira u ležištu zavisi od formata papira. Više informacija potražite u odeljku Položaj papira u ležištu 1

  6. 6.

    Pritisnite karticu na desnoj vođici papira, a zatim podesite vođice za papir tako da ovlaš dodiruju naslagani papir, ali da ga ne savijaju.

  7. 7.

    Započnite štampanje u softverskoj aplikaciji na računaru. Proverite da li je upravljački program podešen na odgovarajuću vrstu i veličinu papira za papir koji se štampa iz ležišta.


Ležišta za papir

Položaj papira u ležištu 1

Kada koristite papir koji je potrebno postaviti u poseban položaj, umetnite ga u skladu sa podacima iz sledeće tabele.

Tip papira | Izlaz | Umetanje papira
Memorandum ili papir na kome je već nešto odšampano | Jednostrano štampanje | Okrenut nagore Gornja ivica prema štampaču
Memorandum ili papir na kome je već nešto odštampano | Dvostrano štampanje | Okrenut nadole Gornja ivica prema štampaču


Ležišta za papir

Umetanje papira u ležište 2

Ovaj odeljak pruža informacije o sledećim temama:

  • Uvod
  • Položaj papira u ležištu 2


Ležišta za papir

Uvod

Ovde je opisano kako da stavite papir u ležište 2. U ovo ležište može da se smesti do 250 listova papira 75 g/m2.

OPREZ:Nemojte štampati na kovertama, nalepnicama ili papiru nepodržane veličine iz ležišta 2. Ove vrste papira štampajte samo iz ležišta 1.

  1. 1.

    Izvucite ležište napolje i neznatno ga podignite kako biste ga sasvim izvadili iz štampača.

    NAPOMENA:Nemojte otvarati ležište kada se koristi.

  2. 2.

    Podesite vođice širine papira tako što ćete pritisnuti reze za podešavanje na levoj vođici i pomerati vođice dok ne dobijete veličinu papira koji se koristi.

  3. 3.

    Podesite vođicu dužine papira tako što ćete pritisnuti rezu za podešavanje i pomerati vođicu dok ne dobijete veličinu papira koji se koristi.

  4. 4.

    Umetnite papir u ležište. Za informacije o tome kako da okrenete papir pogledajte Položaj papira u ležištu 2.

    NAPOMENA:Nemojte podešavati vođice za papir pretesno uz naslagani papir. Podesite ih da budu uvučene ili prema oznakama na ležištu.

    NAPOMENA:Da se papir ne bi zaglavio, prilagodite vođice odgovarajućoj veličini papira i nemojte prepunjavati ležište. Proverite da li je visina naslaganog papira ispod oznake za visinu na ležištu, kao što je prikazano na uvećanom delu ilustracije.

    NAPOMENA:Ako se ležište ne podesi ispravno, biće prikazana poruka o grešci tokom štampanja ili će se papir zaglaviti.

  5. 5.

    Potpuno vratite ležište u štampač.

  6. 6.

    Započnite štampanje u softverskoj aplikaciji na računaru. Proverite da li je upravljački program podešen na odgovarajuću vrstu i veličinu papira za papir koji se štampa iz ležišta.


Ležišta za papir

Položaj papira u ležištu 2

Kada koristite papir koji je potrebno postaviti u poseban položaj, umetnite ga u skladu sa podacima iz sledeće tabele.

Tip papira | Izlaz | Umetanje papira
Memorandum ili papir na kome je već nešto odšampano | Jednostrano štampanje | Okrenut nagore Gornja ivica sa prednje strane ležišta
Memorandum ili papir na kome je već nešto odšampano | Dvostrano štampanje | Okrenut nadole Gornja ivica sa prednje strane ležišta


Ležišta za papir

Umetanje papira u ležište 3

Ovaj odeljak pruža informacije o sledećim temama:

  • Uvod
  • Položaj papira u ležištu 3


Ležišta za papir

Uvod

Ovde je opisano kako da stavite papir u ležište 3. U ovo ležište može da se smesti do 550 listova papira od 75 g/m2.

OPREZ:Nemojte štampati na kovertama, nalepnicama ili papiru nepodržane veličine iz ležišta 3. Ove vrste papira štampajte samo iz ležišta 1.

  1. 1.

    Izvucite ležište napolje i neznatno ga podignite kako biste ga sasvim izvadili iz štampača.

    NAPOMENA:Nemojte otvarati ležište kada se koristi.

  2. 2.

    Podesite vođice širine papira tako što ćete pritisnuti reze za podešavanje na levoj vođici i pomerati vođice dok ne dobijete veličinu papira koji se koristi.

  3. 3.

    Podesite vođicu dužine papira tako što ćete pritisnuti rezu za podešavanje i pomerati vođicu dok ne dobijete veličinu papira koji se koristi.

  4. 4.

    Umetnite papir u ležište. Za informacije o tome kako da okrenete papir pogledajte Položaj papira u ležištu 3.

    NAPOMENA:Nemojte podešavati vođice za papir pretesno uz naslagani papir. Podesite ih da budu uvučene ili prema oznakama na ležištu.

    NAPOMENA:Da se papir ne bi zaglavio, prilagodite vođice odgovarajućoj veličini papira i nemojte prepunjavati ležište. Proverite da li je visina naslaganog papira ispod oznake za visinu na ležištu, kao što je prikazano na uvećanom delu ilustracije.

    NAPOMENA:Ako se ležište ne podesi ispravno, biće prikazana poruka o grešci tokom štampanja ili će se papir zaglaviti.

  5. 5.

    Potpuno vratite ležište u štampač.

  6. 6.

    Započnite štampanje u softverskoj aplikaciji na računaru. Proverite da li je upravljački program podešen na odgovarajuću vrstu i veličinu papira za papir koji se štampa iz ležišta.


Ležišta za papir

Položaj papira u ležištu 3

Kada koristite papir koji je potrebno postaviti u poseban položaj, umetnite ga u skladu sa podacima iz sledeće tabele.

Tip papira | Izlaz | Umetanje papira
Memorandum ili papir na kome je već nešto odšampano | Jednostrano štampanje | Okrenut nagore Gornja ivica sa prednje strane ležišta
Memorandum ili papir na kome je već nešto odšampano | Dvostrano štampanje | Okrenut nadole Gornja ivica sa prednje strane ležišta


Ležišta za papir

Umetanje i štampanje koverti

Ovaj odeljak pruža informacije o sledećim temama:

  • Uvod
  • Štampanje koverata
  • Položaj koverte


Ležišta za papir

Uvod

Sledeće informacije opisuju kako se štampaju i umeću koverte. Za štampanje na kovertama koristite isključivo Ležište 1. U ležište 1 može da se smesti do 10 koverti.

Da biste štampali koverte koristeći opciju ručnog umetanja, pratite sledeće korake da biste izabrali odgovarajuće postavke u upravljačkom programu štampača, a zatim umetnite koverte u ležište kada pošaljete zadatak za štampanje u štampač.


Ležišta za papir

Štampanje koverata

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Da biste otvorili upravljački program za štampač, izaberite uređaj sa liste štampača, a zatim kliknite ili dodirnite dugme Svojstva ili Izbori.

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

    NAPOMENA:Da biste pristupili ovim funkcijama sa početnog ekrana u operativnom sistemu Windows 8 ili 8.1, izaberite stavku Devices (Uređaji), pa Print (Štampanje), pa izaberite štampač.

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/Kvalitet) ili je dodirnite.

  4. 4.

    Na padajućoj listi Formata papira izaberite odgovarajući format za koverte.

  5. 5.

    Na padajućoj listi Vrsta papira , izaberite Koverte.

  6. 6.

    Na padajućoj listi Izvor papira , izaberite Ručno umetanje.

  7. 7.

    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Svojstva dokumenta).

  8. 8.

    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Ležišta za papir

Položaj koverte

Umetnite koverte u ležište 1 tako da budu okrenute nagore, tako da kraća ivica s markicom bude okrenuta prema štampaču.


Potrošni materijal, dodatna oprema i delovi

  • Naručivanje potrošnog materijala, dodatne opreme i delova
  • Zamena kertridža sa tonerom

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Potrošni materijal, dodatna oprema i delovi

Naručivanje potrošnog materijala, dodatne opreme i delova

Ovaj odeljak pruža informacije o sledećim temama:

  • Naručivanje
  • Potrošni materijal i dodatna oprema
  • Delovi koje korisnik samostalno popravlja


Potrošni materijal, dodatna oprema i delovi

Naručivanje

Naručivanje potrošnog materijala i papira | www.hp.com/go/suresupply
Naručivanje originalnih HP delova ili dodatne opreme | www.hp.com/buy/parts
Naručivanje preko dobavljača usluga ili podrške | Obratite se HP službi za podršku ili ovlašćenom HP servisu.
Naručivanje preko ugrađenog HP Web servera (EWS) | Da biste pristupili ovoj usluzi, u podržani Web pregledač na računaru unesite IP adresu štampača ili ime glavnog računarskog sistema u polje za adresu/URL. Ugrađeni Web server sadrži vezu ka Web lokaciji HP SureSupply na kojoj su dostupne opcije za kupovinu originalnog HP potrošnog materijala.


Potrošni materijal, dodatna oprema i delovi

Potrošni materijal i dodatna oprema

Deo | Opis | Broj kertridža | Broj dela
Supplies (Potrošni materijal)
HP 26A LaserJet crni originalni kertridž sa tonerom NAPOMENA:Samo modeli M402 | Zamena crnog kertridža sa tonerom standardnog kapaciteta | 26A | CF226A
HP 28A LaserJet crni originalni kertridž sa tonerom NAPOMENA:Samo modeli M403 | Zamena crnog kertridža sa tonerom standardnog kapaciteta | 28A | CF228A
HP 26X originalni LaserJet kertridž sa crnim tonerom za veliki broj stranica NAPOMENA:Samo modeli M402 | Zamena crnog kertridža sa tonerom velikog kapaciteta | 26X | CF226X
HP 28X originalni LaserJet kertridž sa crnim tonerom za veliki broj stranica NAPOMENA:Samo modeli M403 | Zamena crnog kertridža sa tonerom velikog kapaciteta | 28X | CF228X
Dodatna oprema
HP LaserJet 1 x 550 ubacivač papira | Ulagač papira za 550 listova (opciono ležište 3) | Nije primenjivo | RM2-5413-000CN


Potrošni materijal, dodatna oprema i delovi

Delovi koje korisnik samostalno popravlja

Delovi za popravku od strane korisnika (CSR) dostupni su za mnoge HP LaserJet štampače kako bi se skratilo vreme popravke. Više informacija o CSR programu i prednostima možete pronaći na lokacijama www.hp.com/go/csr-support i www.hp.com/go/csr-faq.

Originalne HP rezervne delove možete naručiti sa lokacije www.hp.com/buy/parts ili tako što ćete se obratiti HP ovlašćenom servisu ili službi za podršku. Prilikom naručivanja biće potrebno jedno od sledećeg: broj dela, serijski broj (nalazi se na zadnjoj strani štampača), broj štampača ili naziv štampača.

  • •

    Delove koji su označeni kao Obavezno menja korisnik, morate sami da postavite, osim ako niste spremni da platite HP serviseru da izvrši popravku. Za ove delove HP izjava o garanciji ne pokriva dolazak radi servisiranja niti slanje delova u servis.

  • •

    Delove sa oznakom Opcionalno menja korisnik, a takođe ih može postaviti HP serviser na vaš zahtev bez dodatnih troškova sve dok je štampač pod garancijom.

Deo | Opis | Opcije samostalne zamene | Broj dela
Ulazno ležište za 250 listova | Zamenska kaseta za ležište 2 | Obavezno | RM2-5392-000CN
HP LaserJet 1 x 550 ubacivač papira | Ulagač papira za 550 listova (opciono ležište 3) | Obavezno | RM2-5413-000CN


Potrošni materijal, dodatna oprema i delovi

Zamena kertridža sa tonerom

  • Uvod
  • Informacije o kertridžu sa tonerom
  • Uklanjanje i zamena kertridža sa tonerom


Potrošni materijal, dodatna oprema i delovi

Uvod

Sledeće informacije pružaju detalje o kertridžu sa tonerom za ovaj štampač i sadrže uputstva za njegovu zamenu.


Potrošni materijal, dodatna oprema i delovi

Informacije o kertridžu sa tonerom

Ovaj štampač pokazuje kada je nivo tonera u kertridžu nizak ili veoma nizak. Stvarni preostali radni vek kertridža sa tonerom se može razlikovati. Razmislite o tome da pripremite rezervni kertridž kako biste mogli da ga instalirate kada kvalitet štampe postane neprihvatljiv.

Za kupovinu kertridža ili proveru kompatibilnosti kertridža sa štampačem posetite lokaciju HP SureSupply na adresi www.hp.com/go/suresupply. Dođite do dna stranice i proverite da li je ispravna zemlja/region.

Kapacitet | Opis | Broj kertridža | Broj dela
HP 26A LaserJet crni originalni kertridž sa tonerom NAPOMENA:Samo modeli M402 | Zamena crnog kertridža sa tonerom standardnog kapaciteta | 26A | CF226A
HP 28A LaserJet crni originalni kertridž sa tonerom NAPOMENA:Samo modeli M403 | Zamena crnog kertridža sa tonerom standardnog kapaciteta | 28A | CF228A
HP 26X originalni LaserJet kertridž sa crnim tonerom za veliki broj stranica NAPOMENA:Samo modeli M402 | Zamena crnog kertridža sa tonerom velikog kapaciteta | 26X | CF226X
HP 28X originalni LaserJet kertridž sa crnim tonerom za veliki broj stranica NAPOMENA:Samo modeli M403 | Zamena crnog kertridža sa tonerom velikog kapaciteta | 28X | CF228X

NAPOMENA:Kertridži sa tonerom visokog učinka sadrže više tonera od standardnih kertridža u cilju štampanja većeg broja stranica. Više informacija potražite na lokaciji www.hp.com/go/learnaboutsupplies.

Ne vadite kertridž sa tonerom iz pakovanja dok ne dođe vreme da se zameni.

OPREZ:Da biste sprečili oštećenje kertridža sa tonerom, ne izlažite ga svetlu duže od nekoliko minuta. Ako morate na duže vreme da uklonite kertridž sa tonerom iz štampača, pokrijte zeleni bubanj za obradu slike.

Sledeća ilustracija prikazuje komponente kertridža sa tonerom.

Komponente kertridža sa tonerom

1 | Bubanj za obradu slike OPREZ:Ne dodirujte bubanj za obradu slike. Otisci prstiju mogu da prouzrokuju probleme sa kvalitetom štampe.
2 | Memorijski čip

OPREZ:Ako se toner prospe po odeći, obrišite ga suvom krpom i operite odeću u hladnoj vodi. Ukoliko budete koristili vrelu vodu, tkanina će upiti boju.

NAPOMENA:Informacije o recikliranju iskorišćenih kertridža s tonerom nalaze se u kutiji kertridža.


Potrošni materijal, dodatna oprema i delovi

Uklanjanje i zamena kertridža sa tonerom

  1. 1.

    Pritisnite dugme za otvaranje prednjih vratanaca.

    Otvorite prednja vratanca

  2. 2.

    Otvorite prednja vratanca.

    Otvorite prednja vratanca

  3. 3.

    Izvadite istrošeni kertridž sa tonerom iz štampača.

    Uklanjanje kertridža s tonerom

  4. 4.

    Izvadite pakovanje novog kertridža sa tonerom iz kutije i povucite jezičak za otpuštanje na pakovanju.

    Otvaranje pakovanja novog kertridža sa tonerom

  5. 5.

    Izvadite kertridž sa tonerom iz otvorene ambalaže. Istrošeni kertridž sa tonerom stavite u kesu za recikliranje.

    Vađenje kertridža iz pakovanja

  6. 6.

    Poravnajte kertridž sa tonerom sa žlebovima u štampaču i instalirajte kertridž sa tonerom dok čvrsto ne legne na mesto.

    Instaliranje kertridža s tonerom

  7. 7.

    Zatvorite prednja vratanca.

    Zatvorite prednja vratanca


Štampanje

  • Zadaci za štampanje (Windows)
  • Zadaci za štampanje (OS X)
  • Store print jobs on the product to print later or print privately (Čuvanje zadataka štampanja na proizvodu za kasnije ili privatno štampanje)
  • Štampanje sa prenosnih uređaja

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Štampanje

Zadaci za štampanje (Windows)

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje (Windows)
  • Automatsko dvostrano štampanje (Windows)
  • Ručno dvostrano štampanje (Windows)
  • Štampanje više stranica na listu (Windows)
  • Izbor tipa papira (Windows)
  • Dodatni zadaci za štampanje


Štampanje

Štampanje (Windows)

Sledeća procedura opisuje proces osnovnog štampanja u operativnom sistemu Windows.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite željeni štampač sa liste štampača. Da biste promenili postavke, kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori) da biste otvorili upravljački program za štampač.

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

    NAPOMENA:Da biste pristupili ovim funkcijama sa aplikacije početnog ekrana u operativnom sistemu Windows 8 ili 8.1, izaberite stavku Devices (Uređaji), zatim Print (Štampanje), a potom izaberite štampač.

    NAPOMENA:Za više informacija kliknite na dugme Help (?) (Pomoć) u upravljačkom programu štampača.

    NAPOMENA:Upravljački program štampača se može razlikovati od upravljačkog programa koji je ovde prikazan, ali koraci su isti.

    Ekran Product-selection (Biranje uređaja)

  3. 3.

    U upravljačkom programu kliknite na kartice ili ih dodirnite da biste podesili dostupne opcije. Na primer, podesite opciju za orijentaciju papira na kartici Finishing (Završna faza), a zatim podesite opcije za izvor papira, vrstu papira, format papira i kvalitet štampe na kartici Paper/Quality (Papir/kvalitet).

    Kartica Finishing (Završna faza)

  4. 4.

    Kliknite na dugme OK (U redu)ili ga dodirnite da biste se vratili u dijalog Print (Štampanje). U ovom ekranu izaberite broj primeraka koje želite da štampate.

  5. 5.

    Kliknite na dugme OK (U redu) ili ga dodirnite da biste odštampali zadatak.


Štampanje

Automatsko dvostrano štampanje (Windows)

Ovu proceduru koristite za štampače na kojima je instalirana automatska jedinica za dvostrano štampanje. Ako na štampaču nije instalirana automatska jedinica za dvostrano štampanje ili želite da štampate na vrstama papira koje jedinica za dvostrano štampanje ne podržava, možete ručno štampati sa obe strane.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Da biste otvorili upravljački program za štampač, izaberite štampač iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

    NAPOMENA:Da biste pristupili ovim funkcijama sa aplikacije početnog ekrana u operativnom sistemu Windows 8 ili 8.1, izaberite stavku Devices (Uređaji), zatim Print (Štampanje), a potom izaberite štampač.

  3. 3.

    Kliknite na karticu Finishing (Završna faza) ili je dodirnite.

  4. 4.

    Označite polje za potvrdu Print on both sides (Štampaj sa obe strane). Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Opcije dokumenta).

  5. 5.

    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Štampanje

Ručno dvostrano štampanje (Windows)

Ovu proceduru koristite za štampače koji nemaju instaliranu jedinicu za automatsko dvostrano štampanje ili da biste štampali na papiru koji jedinica za dvostrano štampanje ne podržava.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Da biste otvorili upravljački program za štampač, izaberite štampač iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

    NAPOMENA:Da biste pristupili ovim funkcijama sa aplikacije početnog ekrana u operativnom sistemu Windows 8 ili 8.1, izaberite stavku Devices (Uređaji), zatim Print (Štampanje), a potom izaberite štampač.

  3. 3.

    Kliknite na karticu Finishing (Završna faza) ili je dodirnite.

  4. 4.

    Označite polje za potvrdu Print On Both Sides (Manually) (Štampaj sa obe strane (Ručno)). Kliknite na dugme OK (U redu) da biste odštampali prvu stranu zadatka.

  5. 5.

    Uzmite odštampane papire iz izlazne korpe i stavite ih u Ležište 1.

  6. 6.

    Ako se to od vas traži, za nastavak štampanja dodirnite odgovarajuće dugme na kontrolnoj tabli.


Štampanje

Štampanje više stranica na listu (Windows)

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Da biste otvorili upravljački program za štampač, izaberite štampač iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

    NAPOMENA:Da biste pristupili ovim funkcijama sa aplikacije početnog ekrana u operativnom sistemu Windows 8 ili 8.1, izaberite stavku Devices (Uređaji), zatim Print (Štampanje), a potom izaberite štampač.

  3. 3.

    Kliknite na karticu Finishing (Završna faza) ili je dodirnite.

  4. 4.

    Na padajućoj listi Pages per sheet (Stranica po listu) izaberite broj stranica po listu.

  5. 5.

    Izaberite odgovarajuće opcije za Print page borders (Štampaj ivice stranice), Page order (Redosled stranica) i Orientation (Orijentacija). Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Opcije dokumenta).

  6. 6.

    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Štampanje

Izbor tipa papira (Windows)

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Da biste otvorili upravljački program za štampač, izaberite štampač iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

    NAPOMENA:Da biste pristupili ovim funkcijama sa aplikacije početnog ekrana u operativnom sistemu Windows 8 ili 8.1, izaberite stavku Devices (Uređaji), zatim Print (Štampanje), a potom izaberite štampač.

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/Kvalitet) ili je dodirnite.

  4. 4.

    Sa padajuće liste Paper type (Tip papira) kliknite na opciju More... (Još...).

  5. 5.

    Proširite listu opcija Type is: (Tip je:).

  6. 6.

    Proširite kategoriju papira kojoj pripada željeni papir.

  7. 7.

    Izaberite opciju za tip papira koji koristite, a zatim kliknite na dugme OK (U redu).

  8. 8.

    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Svojstva dokumenta). Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).

    Ako je potrebno da podesite ležište, na kontrolnoj tabli štampača će se prikazati poruka za konfiguraciju ležišta.

  9. 9.

    Stavite u ležište izabranu vrstu i veličinu papira, a zatim zatvorite ležište.

  10. 10.

    Dodirnite dugme OK (U redu) da biste prihvatili detektovani tip i veličinu ili dodirnite dugme Modify (Modifikuj) da biste izabrali drugi tip ili veličinu papira.

  11. 11.

    Izaberite odgovarajući tip i veličinu, a zatim dodirnite dugme OK (U redu).


Štampanje

Dodatni zadaci za štampanje

Posetite lokaciju www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Dostupna su uputstva za obavljanje konkretnih zadataka za štampanje, kao što su:

  • •

    Kreiranje i upotreba prečica ili početnih postavki za štampanje

  • •

    Biranje formata papira ili korišćenje prilagođenog formata papira

  • •

    Biranje orijentacije stranice

  • •

    Kreiranje brošure

  • •

    Promena veličine dokumenta zbog uklapanja u određeni format papira

  • •

    Štampanje prve ili poslednje stranice dokumenta na drugačijem papiru

  • •

    Štampanje vodenih žigova na dokumentu


Štampanje

Zadaci za štampanje (OS X)

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje (OS X)
  • Automatsko dvostrano štampanje (OS X)
  • Ručno dvostrano štampanje (OS X)
  • Štampanje više stranica na listu (OS X)
  • Izbor tipa papira (OS X)
  • Dodatni zadaci za štampanje


Štampanje

Štampanje (OS X)

Sledeća procedura opisuje proces osnovnog štampanja za OS X.

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    Izaberite štampač.

  3. 3.

    Kliknite na Show Details (Prikaži detalje) ili Copies & Pages (Kopije i stranice), a zatim izaberite druge menije za podešavanje postavki štampanja.

    NAPOMENA:Naziv stavke nije isti u svim programima.

  4. 4.

    Kliknite na dugme Print (Odštampaj).


Štampanje

Automatsko dvostrano štampanje (OS X)

NAPOMENA:Ove informacije se primenjuju na štampače koji imaju automatsku jedinicu za dvostrano štampanje.

NAPOMENA:Ova funkcija omogućava da instalirate HP upravljački program. Možda neće biti dostupna ako koristite AirPrint.

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    Izaberite štampač.

  3. 3.

    Kliknite na Show Details (Prikaži detalje) ili na Copies & Pages (Kopije i stranice), a zatim na meni Layout (Raspored).

    NAPOMENA:Naziv stavke nije isti u svim programima.

  4. 4.

    Izaberite opciju za heftanje sa padajuće liste Two-Sided (Dvostrano).

  5. 5.

    Kliknite na dugme Print (Odštampaj).


Štampanje

Ručno dvostrano štampanje (OS X)

NAPOMENA:Ova funkcija omogućava da instalirate HP upravljački program. Možda neće biti dostupna ako koristite AirPrint.

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    Izaberite štampač.

  3. 3.

    Kliknite na Show Details (Prikaži detalje) ili na Copies & Pages (Kopije i stranice), a zatim na meni Manual Duplex (Ručno dvostrano štampanje).

    NAPOMENA:Naziv stavke nije isti u svim programima.

  4. 4.

    Kliknite na polje Manual Duplex (Ručno dvostrano štampanje), zatim izaberite neku od opcija povezivanja.

  5. 5.

    Kliknite na dugme Print (Odštampaj).

  6. 6.

    Idite do štampača i izvadite prazne listove koji su ostali u ležištu za papir 1.

  7. 7.

    Uzmite odštampane papire iz izlazne korpe, a zatim ih stavite u ležište tako da odštampana strana bude okrenuta nadole.

  8. 8.

    Ako se to od vas traži, za nastavak štampanja dodirnite odgovarajuće dugme na kontrolnoj tabli.


Štampanje

Štampanje više stranica na listu (OS X)

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    Izaberite štampač.

  3. 3.

    Kliknite na Show Details (Prikaži detalje) ili na Copies & Pages (Kopije i stranice), a zatim na meni Layout (Raspored).

    NAPOMENA:Naziv stavke nije isti u svim programima.

  4. 4.

    U padajućoj listi Pages per sheet (Broj stranica po listu) izaberite koliko stranica želite da odštampate na svakom listu.

  5. 5.

    U oblasti Layout Direction (Smer rasporeda) izaberite raspored i položaj stranica na listu.

  6. 6.

    Pomoću menija Borders (Okviri) izaberite tip okvira koji će se štampati oko svake stranice na listu.

  7. 7.

    Kliknite na dugme Print (Odštampaj).


Štampanje

Izbor tipa papira (OS X)

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    Izaberite štampač.

  3. 3.

    Kliknite na Show Details (Prikaži detalje) ili na Copies & Pages (Kopije i stranice), a zatim na meni Media & Quality (Medijum i kvalitet) ili meni Paper/Quality (Papir/kvalitet).

    NAPOMENA:Naziv stavke nije isti u svim programima.

  4. 4.

    Izaberite željene opcije u meniju Media & Quality (Medijum i kvalitet) odnosno meniju Paper/Quality (Papir/Kvalitet).

    NAPOMENA:Sledeća lista sadrži glavni skup dostupnih opcija. Neke opcije nisu dostupne na svim štampačima.

    • •

      Media Type (Vrsta medijuma): Izaberite opciju za vrstu papira za zadatak za štampanje.

    • •

      Print Quality (Kvalitet štampe): Izaberite rezoluciju za zadatak za štampanje.

    • •

      Edge-To-Edge Printing (Štampanje od ivice do ivice) Izaberite ovu opciju da biste štampali blizu ivica papira.

    • •

      EconoMode (Režim štednje): Izaberite ovu opciju radi štednje tonera pri štampanju radnih verzija dokumenata.

  5. 5.

    Kliknite na dugme Print (Odštampaj).


Štampanje

Store print jobs on the product to print later or print privately (Čuvanje zadataka štampanja na proizvodu za kasnije ili privatno štampanje)

  • Uvod
  • Pre početka
  • Podesite štampač za skladište zadataka
  • Create a stored job (Windows) (Kreiranje uskladištenog zadatka (Windows))
  • Štampanje sačuvanog zadatka
  • Brisanje sačuvanog zadatka


Štampanje

Uvod

Ovaj odeljak sadrži procedure za kreiranje i štampanje dokumenata koji su sačuvani u štampaču. Ovi zadaci se mogu odštampati kasnije ili odštampati privatno.


Štampanje

Pre početka

Funkcija skladištenja zadataka ima sledeće zahteve:

  • •

    U glavni USB port sa zadnje strane mora biti umetnuta zasebna USB 2.0 memorija sa najmanje 16 GB slobodnog prostora. Na ovoj USB memoriji se memorišu skladišta zadataka koja se šalju na štampač. Ako uklonite ovu USB memoriju iz štampača, funkcija skladištenja zadataka biće onemogućena.

  • •

    Ako koristite HP Universal Print Driver (univerzalni upravljački program za štampač, UPD), morate koristiti UPD verziju 5.9.0 ili noviju.


Štampanje

Podesite štampač za skladište zadataka

Funkciju skladištenja zadataka na štampaču možete da omogućite na sledeći način.

Ovaj odeljak pruža informacije o sledećim temama:

  • Prvi korak: Umetnite USB memoriju
  • Drugi korak: Nadogradnja upravljačkog programa za štampač


Štampanje

Prvi korak: Umetnite USB memoriju

  1. 1.

    Pronađite zadnji USB port.

    NAPOMENA:Na nekim modelima zadnji USB port je zatvoren poklopcem. Skinite poklopac sa zadnjeg USB porta pre nego što nastavite.

  2. 2.

    Umetnite USB memoriju u zadnji USB port.

    Umetnite USB disk u USB priključak sa zadnje strane štampača.

    Na kontrolnoj tabli prikazuje se poruka The USB drive will be formatted (USB memorija će se formatirati).

  3. 3.

    Izaberite stavku OK (U redu) da biste dovršili postupak.


Štampanje

Drugi korak: Nadogradnja upravljačkog programa za štampač

Nadogradnja upravljačkog programa za štampač u operativnom sistemu Windows

  1. 1.

    Kliknite na dugme Start, a zatim na stavku Devices and Printers (Uređaji i štampači).

  2. 2.

    Desnim tasterom miša kliknite na naziv HP štampača, a zatim izaberite stavku Printer properties (Svojstva štampača).

  3. 3.

    U dijalogu Properties (Svojstva), izaberite karticu Device Settings (Postavke uređaja).

  4. 4.

    Izaberite stavku Update Now (Ažuriraj odmah), a zatim kliknite na OK (U redu). Upravljački program za štampač će se ažurirati.

Ažurirani upravljački program za štampač će obuhvatiti karticu Job storage (Skladištenje zadataka).


Štampanje

Create a stored job (Windows) (Kreiranje uskladištenog zadatka (Windows))

Zadatke možete sačuvati na štampaču u cilju privatnog ili odloženog štampanja.

NAPOMENA:Upravljački program štampača se može razlikovati od upravljačkog programa koji je ovde prikazan, ali koraci su isti.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite štampač u listi štampača, a zatim izaberite opciju Properties (Svojstva) ili Preferences (Željene postavke) (ime se razlikuje u zavisnosti od programa).

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

    NAPOMENA:Da biste pristupili ovim funkcijama sa aplikacije početnog ekrana u operativnom sistemu Windows 8 ili 8.1, izaberite stavku Devices (Uređaji), zatim Print (Štampanje), a zatim izaberite štampač.

    Dijalog Print (Štampanje)

  3. 3.

    Izaberite karticu Job storage (Skladištenje zadatka).

    Kartica Job Storage (Skladište zadataka)

  4. 4.

    Izaberite opciju Job Storage Mode (Režim skladištenja zadatka).

    Mode (Režim) Opis Zaštićeno PIN kodom Brisanje zadatka

    Proof and Hold (Pregledaj i zadrži)

    Odštampajte prvu stranicu dokumenta da biste proverili kvalitet štampe, a zatim odštampajte ostatak dokumenta pomoću kontrolne table štampača

    Ne

    Automatski kada se zadatak odštampa ili kada se dostigne granica zadržavanja zadatka.

    Personal Job (Lični zadatak)

    Zadatak neće biti odštampan dok ne zadate komandu na kontrolnoj tabli štampača.

    Da (opciono)

    Automatski kada se zadatak odštampa ili kada se dostigne granica zadržavanja zadatka.

    Quick Copy (Brzo kopiranje)

    Odštampajte željeni broj kopija zadatka, a zatim kopije zadatka sačuvajte u memoriji štampača kako biste kasnije mogli ponovo da ih odštampate.

    Ne

    Ručno

    Stored Job (Uskladišten zadatak)

    Uskladištite zadatak na štampaču i dozvolite drugim korisnicima da u svakom trenutku odštampaju zadatak.

    Da (opciono)

    Ručno

  5. 5.

    Da biste koristili prilagođeno korisničko ime ili ime zadatka, kliknite na dugme Custom (Prilagođeno), a zatim unesite korisničko ime ili ime zadatka.

    Izaberite opciju koja će se koristiti ako postoji drugi sačuvani zadatak sa istim imenom:

    • •

      Use Job Name + (1-99) (Koristi ime zadatka + (1-99)): Dodajte jedinstveni broj na kraju imena zadatka.

    • •

      Replace Existing File (Zameni postojeću datoteku): Zamenite postojeći sačuvani zadatak novim.

  6. 6.

    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Opcije dokumenta). Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Štampanje

Štampanje sačuvanog zadatka

Koristite sledeći postupak da biste odštampali zadatak koji je sačuvan u memoriji štampača.

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

  2. 2.

    Dođite do opcije Job Storage (Skladište zadataka) i izaberite je.

  3. 3.

    Iz liste Job Folders (Fascikle sa zadacima) izaberite korisničko ime. Prikazaće se lista zadataka koji su sačuvani u okviru tog korisničkog imena.

  4. 4.

    Izaberite ime zadatka. Ako je zadatak privatan ili šifrovan, unesite PIN broj ili lozinku.

  5. 5.

    Da biste prilagodili broj kopija, izaberite stavku Copies (Kopije), unesite broj kopija, a zatim pritisnite dugme OK (U redu).

  6. 6.

    Izaberite stavku Print (Štampanje) da biste odštampali zadatak.


Štampanje

Brisanje sačuvanog zadatka

Kada pošaljete sačuvani zadatak u memoriju štampača, štampač će zameniti sve prethodne zadatke koji imaju isto korisničko ime i naziv zadatka. Ako je memorija štampača puna, na kontrolnoj tabli štampača prikazaće se poruka No more memory (Nema više memorije), pa postojeće sačuvane zadatke morate izbrisati da biste mogli da sačuvate dodatne zadatke za štampanje.

Koristite ovaj postupak da biste izbrisali zadatak koji je sačuvan u memoriji štampača.

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

  2. 2.

    Dođite do opcije Job Storage (Skladište zadataka) i izaberite je.

  3. 3.

    Iz liste Job Folders (Fascikle sa zadacima) izaberite korisničko ime. Prikazaće se lista zadataka koji su sačuvani u okviru tog korisničkog imena.

  4. 4.

    Izaberite ime zadatka. Ako je zadatak privatan ili šifrovan, unesite PIN broj ili lozinku.

  5. 5.

    Izaberite stavku Delete (Izbriši), a zatim pritisnite dugme OK (U redu) da biste izbrisali zadatak.


Štampanje

Štampanje sa prenosnih uređaja

http://www.hp.com http://www.hpe.com


Štampanje

Uvod

Kompanija HP nudi nekoliko rešenja za štampanje sa prenosnih uređaja i e-štampu koja omogućavaju jednostavno štampanje sa prenosnog računara, tablet računara, pametnog telefona ili nekog drugog prenosnog uređaja na HP štampaču. Da biste prikazali celu listu i odredili najbolju opciju, posetite www.hp.com/go/LaserJetMobilePrinting.

  • Uvod
  • Wi-Fi Direct i NFC štampanje (samo za bežične modele)
  • HP ePrint preko e-pošte
  • HP ePrint softver
  • AirPrint
  • Android ugrađeno štampanje


Štampanje

Wi-Fi Direct i NFC štampanje (samo za bežične modele)

Wi-Fi Direct i NFC (Near Field Communication) štampanje omogućavaju (mobilnim) uređajima sa Wi-Fi opcijom da uspostave bežičnu mrežnu vezu direktno sa štampačem bez upotrebe bežičnog rutera.

Wi-Fi Direct i NFC omogućavaju štampanje sa bežičnog mobilnog uređaja bez povezivanja na mrežu ili Internet. NFC funkcija omogućava lako povezivanje tipa „jedan na jedan“ sa mobilnim uređajima jednostavnim dodirom dva uređaja.

NAPOMENA:Funkcije Wi-Fi Direct i NFC nisu podržane na svim operativnim sistemima mobilnih uređaja.

Koristite funkciju Wi-Fi Direct za bežično štampanje dokumenata sa sledećih uređaja:

  • •

    Mobilnih uređaja sa operativnim sistemom Android koji ima ugrađeno Android rešenje za štampanje

Dodatne informacije o Wi-Fi Direct štampanju potražite na adresi www.hp.com/go/wirelessprinting.

Funkcije NFC i Wi-Fi Direct mogu se omogućiti ili onemogućiti preko kontrolne table štampača.

Omogućavanje i onemogućavanje funkcije Wi-Fi Direct

Prvo omogućite funkciju Wi-Fi Direct na kontrolnoj tabli štampača.

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

  2. 2.

    Otvorite sledeće menije:

    • •

      Network Setup (Podešavanje mreže)

    • •

      Wi-Fi Direct

    • •

      On/Off (Uključeno/isključeno)

  3. 3.

    Izaberite stavku menija On (Uključeno). Kada izaberete stavku Off (Isključeno), Wi-Fi Direct štampanje će biti onemogućeno.

NAPOMENA:U okruženjima u kojima je instalirano više modela istog štampača može biti od pomoći ako svakom štampaču dodelite jedinstveni Wi-Fi Direct naziv radi lakše identifikacije štampača za Wi-Fi Direct štampanje. Wi-Fi Direct nazivu možete pristupiti tako što ćete pritisnuti dugme OK (U redu) i otvoriti sledeće menije:

  • •

    Network Setup (Podešavanje mreže)

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct Name (Wi-Fi Direct naziv)

Pratite ovaj postupak da biste promenili Wi-Fi Direct naziv štampača pomoću ugrađenog HP Web servera (EWS):

Prvi korak: Otvaranje ugrađenog HP Web servera

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu). Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

  2. 2.

    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Web server.

    Primer IP adrese u prozoru pregledača

    Ako se u Web pregledaču pojavi poruka There is a problem with this website’s security certificate (Postoji problem sa bezbednosnim certifikatom ove Web lokacije) kada probate da otvorite EWS, kliknite na Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)).

    NAPOMENA:Ako izaberete stavku Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)), nećete dovesti u pitanje bezbednost računara dok koristite EWS za HP štampač.

Drugi korak: Promena Wi-Fi Direct naziva

  1. 1.

    Izaberite karticu Networking (Umrežavanje).

  2. 2.

    U levom oknu za navigaciju kliknite na vezu Wi-Fi Direct Setup (Podešavanje Wi-Fi Direct veze).

  3. 3.

    U polje Wi-Fi Direct Name (Wi-Fi Direct naziv) unesite novo ime.

  4. 4.

    Kliknite na dugme Apply (Primeni).


Štampanje

HP ePrint preko e-pošte

Koristite opciju HP ePrint za štampanje dokumenata tako što ćete ih u obliku priloga u e-poruci poslati na e-adresu štampača sa bilo kog uređaja na kome je omogućena e-pošta.

NAPOMENA:Možda će biti neophodno ažuriranje firmvera kako bi štampač koristio ovu funkciju.

Da biste koristili opciju HP ePrint, štampač mora da ispuni sledeće zahteve:

  • •

    Štampač mora biti povezan na žičnu ili bežičnu mrežu i mora imati pristup Internetu.

  • •

    Na štampaču moraju biti omogućene HP mrežne usluge, a štampač mora biti registrovan na lokaciji HP Connected.

    Obavite sledeću proceduru da biste omogućili HP mrežne usluge i da biste se registrovali na lokaciji HP Connected:

    • 1.

      Na kontrolnoj tabli štampača pritisnite dugme OK (U redu). Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

    • 2.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Web server.

      Primer IP adrese u prozoru pregledača

      Ako se u Web pregledaču pojavi poruka There is a problem with this website’s security certificate (Postoji problem sa bezbednosnim certifikatom ove Web lokacije) kada probate da otvorite EWS, kliknite na Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)).

      NAPOMENA:Ako izaberete stavku Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)), nećete dovesti u pitanje bezbednost računara dok koristite EWS za HP štampač.

    • 3.

      Kliknite na karticu HP Web Services (HP mrežne usluge), a zatim na Enable (Omogući). Štampač omogućava mrežne usluge, a zatim štampa stranicu sa informacijama.

      Stranica sa informacijama sadrži šifru štampača koja je potrebna za registrovanje HP uređaja na lokaciji HP Connected.

    • 4.

      Posetite lokaciju www.hpconnected.com kako biste kreirali HP ePrint nalog i dovršili postupak podešavanja.


Štampanje

HP ePrint softver

Softver HP ePrint olakšava štampanje sa Windows ili Mac stonog ili prenosnog računara na svakom štampaču koji podržava uslugu HP ePrint. Ovaj upravljački program olakšava pronalaženje štampača sa omogućenom uslugom HP ePrint koji su registrovani na vašem HP Connected nalogu. Odredišni HP štampač može se nalaziti u vašoj kancelariji ili bilo gde u svetu.

  • •

    Windows: Nakon instalacije softvera, otvorite opciju Print (Odštampaj) u aplikaciji, a zatim sa liste instaliranih štampača izaberite HP ePrint. Kliknite na dugme Properties (Svojstva) da biste konfigurisali opcije štampanja.

  • •

    OS X: Nakon instalacije softvera, izaberite File (Datoteka), Print (Odštampaj), a zatim izaberite strelicu pored stavke PDF (u donjem levom uglu ekrana upravljačkog programa). Izaberite stavku HP ePrint.

U operativnom sistemu Windows, softver HP ePrint podržava i TCP/IP štampanje na lokalnim štampačima na mreži (LAN ili WAN) koji podržavaju UPD PostScript®.

I Windows i OS X podržavaju IPP štampanje na štampačima sa podrškom za ePCL koji su povezani na LAN ili WAN mrežu.

Takođe, i Windows i Mac podržavaju štampanje PDF dokumenata na javnim lokacijama za štampanje, kao i štampanje pomoću softvera HP ePrint preko e-pošte i „oblaka“.

Upravljačke programe i informacije potražite na lokaciji www.hp.com/go/eprintsoftware.

NAPOMENA:HP ePrint softver je uslužni program za PDF tok posla za Mac i tehnički nije upravljački program za štampanje.

NAPOMENA:Softver HP ePrint ne podržava štampanje sa USB uređaja.


Štampanje

AirPrint

Direktno štampanje pomoću aplikacije Apple AirPrint je podržano za operativne sisteme iOS 4.2 i novije, kao i sa Mac računara s operativnim sistemom OS X 10.7 ili novijim. Koristite AirPrint za direktno štampanje na štampaču sa iPad, iPhone (3GS ili noviji) ili iPod touch (treća generacija ili noviji) uređaja u sledećim mobilnim aplikacijama:

  • •

    Mail (Pošta)

  • •

    Photos (Fotografije)

  • •

    Safari

  • •

    iBooks

  • •

    Određenim aplikacijama nezavisnih proizvođača

Da biste koristili AirPrint, štampač mora biti povezan sa istom mrežom (podmrežom) na koju je povezan Apple uređaj. Dodatne informacije o korišćenju aplikacije AirPrint i HP štampačima koji su kompatibilni sa aplikacijom AirPrint, potražite na lokaciji www.hp.com/go/LaserJetMobilePrinting.

NAPOMENA:Pre korišćenja aplikacije AirPrint sa USB vezom, proverite broj verzije. AirPrint verzije 1.3 i ranije ne podržava USB veze.


Štampanje

Android ugrađeno štampanje

Ugrađeno rešenje za štampanje kompanije HP za Android i Kindle omogućava mobilnim uređajima da automatski pronađu HP štampače koji su ili na mreži ili u dometu bežičnog opsega za Wi-Fi Direct štampanje i da štampaju na njima.

Štampač mora biti povezan sa istom mrežom (podmrežom) na koju je povezan Android uređaj.

Rešenje za štampanje je ugrađeno u podržane operativne sisteme, što znači da nije neophodno instaliranje upravljačkih programa ni preuzimanje softvera.

Više informacija o načinu korišćenja funkcije Android ugrađenog štampanja i spisak podržanih Android uređaja potražite na adresi www.hp.com/go/LaserJetMobilePrinting.


Upravljanje štampačem

  • Menjanje tipa veze štampača (Windows)
  • Napredno konfigurisanje pomoću ugrađenog HP Web servera (EWS) i alatke HP Device Toolbox (Windows)
  • Napredno konfigurisanje pomoću aplikacije HP Utility za OS X
  • Podešavanje postavki IP mreže
  • Bezbednosne funkcije štampača
  • Podešavanja štednje energije
  • HP Web Jetadmin
  • Ažuriranje firmvera

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Upravljanje štampačem

Menjanje tipa veze štampača (Windows)

Ako već koristite štampač i želite da promenite način na koji je povezan, upotrebite prečicu Reconfigure your HP Device (Ponovo podesite svoj HP uređaj) za menjanje veze. Na primer, možete ponovo konfigurisati štampač tako da koristi drugu adresu bežične mreže, da se poveže na žičnu ili bežičnu mrežu ili možete promeniti mrežnu vezu u USB vezu. Konfiguraciju možete promeniti bez ubacivanja CD-a koji ste dobili uz štampač. Kada izaberete vrstu veze koju želite da uspostavite, program se prebacuje direktno na deo postupka podešavanja štampača u kom je potrebno izvršiti promene.


Upravljanje štampačem

Napredno konfigurisanje pomoću ugrađenog HP Web servera (EWS) i alatke HP Device Toolbox (Windows)

Pomoću ugrađenog HP Web servera možete da upravljate funkcijama štampanja sa računara umesto sa kontrolne table štampača.

  • •

    Pogledajte informacije o statusu štampača

  • •

    Utvrđivanje preostale količine potrošnog materijala i naručivanje novog

  • •

    Pogledajte i promenite podešavanja ležišta za papir

  • •

    Pogledajte i promenite konfiguraciju menija na kontrolnoj tabli štampača

  • •

    Pogledajte i odštampajte interne stranice

  • •

    Primajte obaveštenja u vezi sa štampačem i potrošnim materijalom

  • •

    Pregledati i menjati mrežna podešavanja

Ugrađeni HP Web server radi kada je štampač povezan sa mrežom zasnovanom na IP protokolu. Ugrađeni HP Web server ne podržava veze štampača zasnovane na IPX protokolu. Nije vam neophodan pristup Internetu da biste otvorili i koristili ugrađeni HP Web server.

Kada je štampač povezan na mrežu, ugrađeni HP Web server automatski postaje dostupan.

NAPOMENA:HP Device Toolbox (Kutija s alatkama za HP uređaj) je softver koji se koristi za povezivanje na ugrađeni HP Web server kada je štampač povezan sa računarom preko USB veze. On će biti dostupan samo ukoliko ste prilikom instalacije štampača na računar izabrali punu instalaciju. Od toga kako je uređaj povezan zavisi hoće li sve funkcije biti dostupne.

NAPOMENA:Ugrađeni HP Web server ne može se koristiti ako je na mreži aktiviran zaštitni zid.

Prvi način: Otvaranje ugrađenog HP Web servera (EWS) iz Start menija

  1. 1.

    Kliknite na dugme Start (Započni), a zatim izaberite stavku Programs (Programi).

  2. 2.

    Kliknite na grupu vašeg HP štampača, a zatim kliknite na stavku HP Device Toolbox (Kutija s alatkama za HP uređaj).

Drugi način: Otvaranje ugrađenog HP Web servera (EWS) iz Web pregledača

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu). Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

  2. 2.

    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Web server.

    Primer IP adrese u prozoru pregledača

    NAPOMENA:Ako se u Web pregledaču pojavi poruka There is a problem with this website’s security certificate (Postoji problem sa bezbednosnim certifikatom ove Web lokacije) kada probate da otvorite EWS, kliknite na Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)).

    Ako izaberete stavku Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)), nećete dovesti u pitanje bezbednost računara dok koristite EWS za HP štampač.

Kartica ili odeljak Opis

Kartica Home (Glavni ekran)

Sadrži informacije o štampaču, stanju i konfiguraciji.

  • •

    Device Status (Status uređaja): Prikazuje status štampača i približni preostali vek trajanja HP potrošnog materijala u procentima.

  • •

    Supplies Status (Status potrošnog materijala): Prikazuje procenat preostalog radnog veka HP potrošnog materijala. Stvarni preostali radni vek potrošnog materijala može se razlikovati. Razmislite o tome da pripremite zamenu za potrošni materijal kako biste mogli da ga instalirate kada kvalitet štampe postane neprihvatljiv. Potrošni materijal ne mora da se zameni osim ako kvalitet štampanja nije postao neprihvatljiv.

  • •

    Device Configuration (Konfiguracija uređaja): Prikazuje informacije koje se mogu pronaći na stranici sa konfiguracijom štampača.

  • •

    Network Summary (Pregled mreže): Prikazuje informacije koje se mogu naći na stranici sa mrežnim podešavanjima štampača.

  • •

    Reports (Izveštaji): Omogućava štampanje stranice sa konfiguracijom i stranice sa stanjem potrošnog materijala koje štampač generiše.

  • •

    Job Storage Log (Evidencija skladištenja zadataka): Prikazuje rezime svih zadataka sačuvanih u memoriji štampača.

  • •

    Color Usage Log (Evidencija o potrošnji boje): Prikazuje rezime zadataka za štampanje u boji koje je uređaj obavio.

    (Samo štampači u boji)

  • •

    Event Log (Evidencija događaja): Prikazuje listu svih događaja i grešaka u vezi sa štampačem.

Kartica System (Sistem)

Pruža mogućnost konfigurisanja štampača sa računara.

  • •

    Device Information (Informacije o uređaju): Sadrži osnovne informacije o štampaču i kompaniji.

  • •

    Paper Setup (Podešavanje papira): Omogućava izmene podrazumevanih postavki štampača u vezi sa papirom.

  • •

    Print Quality (Kvalitet štampe): Omogućava izmene podrazumevanih postavki štampača u vezi sa kvalitetom štampe.

  • •

    Energy Settings (Postavke štednje energije): Omogućava izmene podrazumevane vrednosti za vreme za ulazak u režim mirovanja ili u režim automatskog isključivanja.

  • •

    Job Storage Setup (Podešavanje skladišta za zadatke): Omogućava konfigurisanje postavki štampača za skladište zadataka.

  • •

    Print Density (Gustina štampanja): Omogućava izmene gustine štampanja kao što su kontrast, akcenti, srednji tonovi i senke

  • •

    Paper Types (Vrste papira): Omogućava podešavanje režima štampanja u skladu sa vrstama papira koje štampač podržava.

  • •

    System Setup (Sistemska podešavanja): Omogućava menjanje podrazumevanih sistemskih postavki štampača.

  • •

    Supply Settings (Postavke za potrošni materijal): Omogućava izmene postavki za upozorenja Cartridge is low (Kertridž je gotovo pri kraju) i druge informacije o potrošnom materijalu.

  • •

    Service (Servisiranje): Izvodi proceduru čišćenja štampača.

  • •

    Save and Restore (Čuvanje i vraćanje): Omogućava čuvanje trenutnih postavki štampača u datoteku na računaru. Pomoću ove datoteke moći ćete da učitate iste postavke na drugi štampač ili da kasnije vratite ove postavke na štampač.

  • •

    Administration (Administracija): Omogućava postavljanje ili menjanje lozinke za štampač. Omogućava ili onemogućava funkcije štampača.

NAPOMENA:Karticu System (Sistem) možete zaštititi lozinkom. Ukoliko je štampač umrežen, uvek se posavetujte sa administratorom pre nego što promenite podešavanja na ovoj kartici.

Kartica Print (Štampanje)

Omogućava menjanje podrazumevanih podešavanja štampanja sa računara.

  • •

    Printing (Štampanje): Omogućava menjanje podrazumevanih postavki za štampanje, kao što su broj kopija ili položaj papira. Iste opcije dostupne su na kontrolnoj tabli uređaja.

  • •

    PCL5c: Pregledajte i promenite podešavanja za PCL5c.

  • •

    PostScript: Isključivanje ili uključivanje funkcije Print PS Errors (Odštampaj PS greške).

Kartica Faks

(Samo štampači sa funkcijom faksa)

  • •

    Opcije primanja: Omogućava konfigurisanje načina rada štampača sa dolaznim faksovima.

  • •

    Telefonski imenik: Omogućava dodavanje, uređivanje ili brisanje stavki imenika faksa.

  • •

    Lista faksova za blokiranje: Omogućava podešavanje brojeva faksa kojima je zabranjeno slanje faksa na štampač.

  • •

    Evidencija aktivnosti faksa: Omogućava pregled najnovijih aktivnosti faksa na štampaču.

Kartica Scan (Skeniranje)

(Samo MFP štampači)

Podesite funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) i Scan to E-mail (Skeniranje u e-poštu).

  • •

    Network Folder Setup (Podešavanje mrežne fascikle): Omogućava konfigurisanje mrežnih fascikli u koje štampač može da sačuva skeniranu datoteku.

  • •

    Scan to E-mail Setup (Podešavanje skeniranja u e-poštu): Omogućava započinjanje procesa podešavanja funkcije Scan to E-mail (Skeniranje u e-poštu).

  • •

    Outgoing E-mail Profiles (Odlazni profili e-pošte): Omogućava podešavanje e-adrese koja će biti prikazana kao adresa „pošiljaoca“ za sve e-poruke koje su poslate sa štampača.

  • •

    Default SMTP Configuration (Podrazumevana konfiguracija SMTP servera): Konfiguriše informacije SMTP servera.

  • •

    E-mail Address Book (E-adresar): Omogućava dodavanje ili brisanje stavki imenika e-pošte.

  • •

    Network Contacts Setup (Podešavanje mrežnih kontakata): Omogućava podešavanje štampača za povezivanje na mrežni adresar.

  • •

    E-mail Options (Opcije e-pošte): Omogućava konfigurisanje podrazumevanog reda s naslovom i teksta tela poruke. Omogućava konfigurisanje podrazumevanih postavki skeniranja za e-poštu.

Kartica Networking (Umrežavanje)

(Samo za štampače koji su povezani na mrežu)

Omogućava menjanje mrežnih postavki sa računara.

Administratori mreže mogu koristiti ovu karticu za kontrolisanje mrežnih postavki štampača kada je povezan na mrežu zasnovanu na IP protokolu. Takođe, omogućava administratoru mreže da podesi Wi-Fi Direct funkciju. Ova kartica se ne pojavljuje ako je štampač direktno povezan na računar.

Kartica HP Web Services (HP mrežne usluge)

Pomoću ove kartice podesite i koristite različite mrežne alatke za štampač.


Upravljanje štampačem

Napredno konfigurisanje pomoću aplikacije HP Utility za OS X

Koristite HP Utility da biste proverili status štampača, odnosno da biste videli ili promenili postavke štampača preko računara.

Program HP Utility možete koristiti ako je štampač povezan USB kablom ili ako je povezan na mrežu zasnovanu na TCP/IP protokolu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Pokretanje programa HP Utility
  • Funkcije softvera HP Utility


Upravljanje štampačem

Pokretanje programa HP Utility

  1. 1.

    Na računaru otvorite meni System Preferences (Sistemski izbori), a zatim kliknite na ikonu Print & Fax (Štampanje i faks), Print & Scan (Štampanje i skeniranje) ili Printers & Scanners (Štampači i skeneri).

  2. 2.

    Izaberite štampač sa liste.

  3. 3.

    Kliknite na dugme Options & Supplies (Opcije i potrošni materijal).

  4. 4.

    Kliknite na karticu Utility (Uslužni program).

  5. 5.

    Kliknite na dugme Open Printer Utility (Otvori uslužni program štampača).


Upravljanje štampačem

Funkcije softvera HP Utility

Traka sa alatkama HP Utility obuhvata sledeće stavke:

  • •

    Devices (Uređaji): Kliknite na ovo dugme da bi se prikazali ili sakrili Mac uređaji koje je pronašao HP Utility.

  • •

    All Settings (Sve postavke): Kliknite na ovo dugme da biste se vratili na HP Utility glavnu stranicu.

  • •

    HP Support (HP služba za podršku): Kliknite na ovo dugme da biste otvorili pregledač i posetili Web lokaciju HP službe za podršku.

  • •

    Supplies (Potrošni materijal): Kliknite na ovo dugme da biste otvorili Web lokaciju HP SureSupply.

  • •

    Registration (Registracija): Kliknite na ovo dugme da biste otvorili Web lokaciju HP registracije.

  • •

    Recycling (Recikliranje): Kliknite na ovo dugme da biste otvorili Web lokaciju HP Planet Partners Recycling Program.

Program HP Utility sastoji se od stranica koje možete otvoriti tako što ćete kliknuti na listu All Settings (Sve postavke). U sledećoj tabeli opisani su zadaci koje možete obavljati pomoću programa HP Utility.

Deo Opis

Supplies Status (Stanje potrošnog materijala)

Prikazuje stanje potrošnog materijala u štampaču i sadrži veze za naručivanje potrošnog materijala na mreži.

Device Information (Informacije o uređaju)

Prikazuje informacije o trenutno izabranom štampaču, što obuhvata servisni ID uređaja (ako je dodeljen), verziju firmvera (FW Version), serijski broj i IP adresu.

Commands (Komande)

Šalje posebne znakove ili komande za štampanje u štampač nakon zadatka štampanja.

NAPOMENA:Ova opcija je dostupna samo nakon što otvorite meni View (Prikaz) i izaberete stavku Show Advanced Options (Prikaži napredne opcije).

Color Usage (Potrošnja boje)

(Samo štampači u boji)

Prikazuje informacije o zadacima za štampanje u boji koje je štampač obavio.

File Upload (Otpremanje datoteke)

Služi za prenos datoteka sa računara na štampač. Možete da otpremate sledeće tipove datoteka:

  • ◦

    HP LaserJet komandni jezik štampača (.PRN)

  • ◦

    Prenosivi format dokumenta (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Tekstualni format (.TXT)

Power Management (Upravljanje napajanjem)

Služi za konfigurisanje postavki štampača za štednju.

Update Firmware (Ažuriraj firmver)

Služi za prenos datoteke za ažuriranje firmvera na štampač.

NAPOMENA:Ova opcija je dostupna samo nakon što otvorite meni View (Prikaz) i izaberete stavku Show Advanced Options (Prikaži napredne opcije).

HP Connected

Pristupite Web lokaciji HP Connected.

Upload Fonts (Otpremanje fontova)

Otprema fontove sa računara na štampač.

Message Center (Centar za poruke)

Prikazuje događaje grešaka koje su se dogodile na štampaču.

Duplex Mode (Dupleks režim)

Uključuje režim za automatsko dvostrano štampanje.

Network Settings (Mrežne postavke)

(Samo za štampače koji su povezani na mrežu)

Konfigurisanje mrežnih postavki, poput IPv4, IPv6, Bonjour i drugih postavki.

Supplies Management (Upravljanje potrošnim materijalom)

Konfiguriše kako će se štampač ponašati kada potrošni materijal bude pri kraju predviđenog veka trajanja.

Trays Configuration (Konfiguracija ležišta)

Menja format i vrstu papira za svako ležište.

Additional Settings (Dodatne postavke)

Otvara ugrađeni HP Web server (EWS) za štampač.

NAPOMENA:USB veze nisu podržane.

Proxy Server Settings (Postavke proxy servera)

Služi za konfigurisanje proxy servera za štampač.

Basic Fax Settings (Osnovne postavke faksa):

(samo na multifunkcionalnim štampačima sa faksom)

Omogućava podešavanje polja u zaglavlju faksa i konfigurisanje načina na koji štampač odgovara na dolazne pozive.

Fax Forwarding (Prosleđivanje faksova)

(samo na multifunkcionalnim štampačima sa faksom)

Omogućava podešavanje štampača za slanje dolaznih faksova na drugi broj.

Fax Logs (Evidencija faksova):

(samo na multifunkcionalnim štampačima sa faksom)

Prikaz evidencije svih faksova.

Fax Speed-dial (Brzo biranje brojeva faksa):

(samo na multifunkcionalnim štampačima sa faksom)

Omogućava dodavanje brojeva faksa na listu za brzo biranje.

Junk Fax Blocking (Blokiranje neželjenih faksova)

(samo na multifunkcionalnim štampačima sa faksom)

Memoriše brojeve faksa koje želite da blokirate.

Scan to E-mail (Skeniranje u e-poštu)

(Samo MFP štampači)

Otvara stranicu ugrađenog HP Web servera (EWS) za podešavanje postavki skeniranja u e-poštu.

Scan to Network Folder (Skeniranje u mrežnu fasciklu)

(Samo MFP štampači)

Otvara stranicu ugrađenog HP Web servera (EWS) za podešavanje postavki skeniranja u mrežnu fasciklu.


Upravljanje štampačem

Podešavanje postavki IP mreže

  • Uvod
  • Odricanje deljenja štampača
  • Pregled i promena mrežnih postavki
  • Promena imena štampača na mreži
  • Ručno podesite IPv4 TCP/IP parametre iz kontrolne table
  • Brzina veze i postavke dupleksa


Upravljanje štampačem

Uvod

U sledećim odeljcima ćete pronaći informacije o konfigurisanju mrežnih postavki štampača.


Upravljanje štampačem

Odricanje deljenja štampača

HP ne podržava peer-to-peer umrežavanje, pošto je u pitanju karakteristika Microsoft operativnih sistema, a ne upravljačkih programa HP štampača. Posetite Microsoft na www.microsoft.com.


Upravljanje štampačem

Pregled i promena mrežnih postavki

Za pregled ili promenu postavki IP adrese koristite ugrađeni HP Web server.

  1. 1.

    Otvorite ugrađeni HP Web server (Embedded Web Server – EWS):

    1. a.

      Na kontrolnoj tabli štampača pritisnite dugme OK (U redu). Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

    2. b.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Web server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču pojavi poruka There is a problem with this website’s security certificate (Postoji problem sa bezbednosnim certifikatom ove Web lokacije) kada probate da otvorite EWS, kliknite na Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)).

      Ako izaberete stavku Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)), nećete dovesti u pitanje bezbednost računara dok koristite EWS za HP štampač.

  2. 2.

    Kliknite na karticu Networking (Umrežavanje) da biste dobili podatke o mreži. Promenite postavke po potrebi.


Upravljanje štampačem

Promena imena štampača na mreži

Ako želite da promenite ime štampača na mreži kako bi bilo jedinstveno kada se koristi za identifikaciju, koristite ugrađeni HP Web server.

  1. 1.

    Otvorite ugrađeni HP Web server (Embedded Web Server – EWS):

    1. a.

      Na kontrolnoj tabli štampača pritisnite dugme OK (U redu). Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

    2. b.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Web server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču pojavi poruka There is a problem with this website’s security certificate (Postoji problem sa bezbednosnim certifikatom ove Web lokacije) kada probate da otvorite EWS, kliknite na Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)).

      Ako izaberete stavku Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)), nećete dovesti u pitanje bezbednost računara dok koristite EWS za HP štampač.

  2. 2.

    Otvorite karticu System (Sistem).

  3. 3.

    Na stranici Device Information (Informacije o uređaju) podrazumevano ime štampača navedeno je u polju Device Name (Ime uređaja). Ovo ime možete da promenite kako bi bilo jedinstveno za identifikaciju štampača.

    NAPOMENA:Popunjavanje ostalih polja na ovoj stranici je opcionalno.

  4. 4.

    Kliknite na dugme Apply (Primeni) da biste sačuvali promene.


Upravljanje štampačem

Ručno podesite IPv4 TCP/IP parametre iz kontrolne table

Pomoću menija kontrolne table ručno podesite IPv4 adresu, podmrežnu masku i podrazumevani mrežni prolaz.

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

  2. 2.

    Otvorite sledeće menije:

    • •

      Network Setup (Podešavanje mreže)

    • •

      IPv4 Config Method (IPV4 metod konfigurisanja)

    • •

      Ručno

  3. 3.

    Pomoću tastera sa strelicama i dugmeta OK (U redu) unesite IP adresu, podmrežnu masku i podrazumevani mrežni prolaz, pa dodirnite dugme OK (U redu) da biste sačuvali promene.


Upravljanje štampačem

Brzina veze i postavke dupleksa

NAPOMENA:Ove informacije odnose se samo na Ethernet mreže. Ne odnose se na bežične mreže.

Brzina veze i režim komunikacije servera za štampanje moraju odgovarati mrežnom čvorištu. Za većinu situacija najbolje je štampač ostaviti u automatskom režimu rada. Pogrešne promene brzine veze i postavki dvostranog štampanja mogu sprečiti komunikaciju štampača sa drugim mrežnim uređajima. Da biste izvršili određene promene, koristite kontrolnu tablu štampača.

NAPOMENA:Postavke štampača moraju odgovarati postavkama za mrežni uređaj (mrežno čvorište, komutator, mrežni prolaz, ruter ili računar).

NAPOMENA:Promena ovih podešavanja izaziva isključenje, a zatim ponovno uključenje štampača. Promene obavljajte samo kada je štampač pasivan.

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

  2. 2.

    Otvorite sledeće menije:

    • •

      Network Setup (Podešavanje mreže)

    • •

      Link Speed (Brzina veze)

  3. 3.

    Izaberite jednu od sledećih opcija:

    • •

      Automatski: Server za štampanje se automatski konfiguriše kako bi se prilagodio najvećoj dozvoljenoj brzini veze i najboljem režimu komunikacije na mreži.

    • •

      10T Full (Puni 10T): 10 megabita u sekundi (Mbps), rad u punom dupleksu

    • •

      10T Half (Polovični 10T): 10 Mbit/s, rad u poludupleksu

    • •

      100TX Full (Puni 100TX): 100 Mbit/s, rad u punom dupleksu

    • •

      100TX Half (Polovični 100TX): 100 Mbit/s, rad u poludupleksu

    • •

      1000T Full (Puni 1000T): 1000 Mbit/s, rad u punom dupleksu

  4. 4.

    Pritisnite dugme OK (U redu). Štampač će se isključiti, a zatim ponovo uključiti.


Upravljanje štampačem

Bezbednosne funkcije štampača

http://www.hp.com http://www.hpe.com


Upravljanje štampačem

Uvod

Štampač poseduje nekoliko bezbednosnih funkcija koje određuju ko ima pristup postavkama konfiguracije, štite podatke i sprečavaju pristup dragocenim hardverskim komponentama.

  • Uvod
  • Podešavanje ili menjanje lozinke za uređaj pomoću ugrađenog HP Web servera
  • Zaključavanje formatora


Upravljanje štampačem

Podešavanje ili menjanje lozinke za uređaj pomoću ugrađenog HP Web servera

Dodelite administratorsku lozinku za pristup štampaču i ugrađenom HP Web serveru tako da neovlašćeni korisnici ne mogu da menjaju postavke štampača.

  1. 1.

    Otvorite ugrađeni HP Web server (Embedded Web Server – EWS):

    1. a.

      Na kontrolnoj tabli štampača pritisnite dugme OK (U redu). Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

    2. b.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Web server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču pojavi poruka There is a problem with this website’s security certificate (Postoji problem sa bezbednosnim certifikatom ove Web lokacije) kada probate da otvorite EWS, kliknite na Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)).

      Ako izaberete stavku Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)), nećete dovesti u pitanje bezbednost računara dok koristite EWS za HP štampač.

  2. 2.

    Na kartici System (Sistem) kliknite na vezu Administration (Administracija) u levom oknu za navigaciju.

  3. 3.

    U oblasti sa oznakom Product Security (Bezbednost uređaja) unesite lozinku u polje Password (Lozinka).

  4. 4.

    Ponovo unesite lozinku u polje Confirm Password (Potvrdi lozinku).

  5. 5.

    Kliknite na dugme Primeni.

    NAPOMENA:Zabeležite lozinku i čuvajte je na bezbednom mestu.


Upravljanje štampačem

Zaključavanje formatora

Formator ima otvor u koji možete da stavite bezbednosni kabl. Zaključavanjem formatora sprečavate druge osobe da uklone vredne komponente iz njega.


Upravljanje štampačem

Podešavanja štednje energije

  • Uvod
  • Štampanje pomoću režima EconoMode
  • Podešavanje postavke Sleep/Auto Off After (Mirovanje/automatsko isključivanje posle)
  • Izaberite vreme do isključivanja i konfigurišite štampač da troši 1 W struje ili manje
  • Podešavanje postavke Delay Shut Down (Odloženo isključivanje)


Upravljanje štampačem

Uvod

Ovaj štampač sadrži nekoliko štedljivih funkcija koje štede struju i potrošni materijal.


Upravljanje štampačem

Štampanje pomoću režima EconoMode

Ovaj štampač je opremljen opcijom EconoMode koja služi za štampanje radnih verzija dokumenata. Upotrebom režima EconoMode koristi se manje tonera. Međutim, EconoMode može smanjiti i kvalitet štampe.

Kompanija HP ne preporučuje stalnu upotrebu režima EconoMode. Ako se stalno koristi EconoMode, može se dogoditi da toner traje duže od mehaničkih delova kertridža sa tonerom. Ako kvalitet štampanja opadne do te mere da je neprihvatljiv, uzmite u obzir zamenu kertridža sa tonerom.

NAPOMENA:Ukoliko ova opcija nije dostupna u upravljačkom programu vašeg štampača, možete je podesiti pomoću ugrađenog HP Web servera.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite štampač, zatim kliknite na dugme Svojstva ili Izbori.

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/kvalitet).

  4. 4.

    Potvrdite izbor u polju EconoMode.


Upravljanje štampačem

Podešavanje postavke Sleep/Auto Off After (Mirovanje/automatsko isključivanje posle)

Menije kontrolne table možete da koristite da biste podesili trajanje pasivnog čekanja pre nego što štampač uđe u režim mirovanja.

Postavku Sleep/Auto Off After (Mirovanje/automatsko isključivanje posle) možete da promenite na sledeći način:

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Energy Settings (Postavke štednje energije)

    • •

      Sleep/Auto Off After (Mirovanje/automatsko isključivanje nakon)

  3. 3.

    Pomoću dugmadi sa strelicom izaberite vreme koje protekne pre nego što uređaj pređe u režim mirovanja / automatski se isključi, a zatim pritisnite dugme OK (U redu).


Upravljanje štampačem

Izaberite vreme do isključivanja i konfigurišite štampač da troši 1 W struje ili manje

Menije kontrolne table možete da koristite da biste podesili vreme koje će proteći pre nego što se štampač isključi.

NAPOMENA:Nakon što se štampač isključi, potrošnja struje je 1 W ili manje.

Postavku Shut Down After Delay (Vreme do isključivanja) možete da promenite na sledeći način:

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Energy Settings (Postavke štednje energije)

    • •

      Isključi se posle

  3. 3.

    Izaberite vrednost za vreme do isključivanja.

    NAPOMENA:Podrazumevana vrednost je 4 sata.


Upravljanje štampačem

Podešavanje postavke Delay Shut Down (Odloženo isključivanje)

Menije kontrolne table možete da koristite da biste izabrali da li će se odložiti isključivanje štampača kada pritisnete dugme za napajanje.

Postavku Delay Shut Down (Odloženo isključivanje) možete da promenite na sledeći način:

  1. 1.

    Na kontrolnoj tabli štampača dodirnite dugme OK (U redu).

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Energy Settings (Postavke štednje energije)

    • •

      Delay Shut Down (Odloženo isključivanje)

  3. 3.

    Izaberite jednu od sledećih opcija odlaganja:

    • •

      No Delay (Bez odlaganja): Štampač će se isključiti nakon perioda neaktivnosti koji određuje postavka za vreme do isključivanja.

    • •

      When Ports Are Active (Kada su priključci aktivni): Kada je ova opcija izabrana, štampač će se isključiti tek kada svi priključci budu neaktivni. Aktivna mrežna veza ili veza za faks sprečiće isključivanje štampača.


Upravljanje štampačem

HP Web Jetadmin

HP Web Jetadmin je nagrađivana alatka, koja je vodeća u svojoj oblasti i služi za efikasno upravljanje velikim brojem različitih umreženih HP štampača, što obuhvata štampače, višefunkcionalne štampače i digitalne pošiljaoce. Ovo jedno rešenje vam omogućava daljinsko instaliranje, nadgledanje, održavanje, rešavanje problema i zaštitu svog okruženja za štampanje i izradu slika – što na kraju dovodi do veće poslovne produktivnosti, uštede vremena, kontrole troškova i zaštite investicije.

Periodično se objavljuju dopune za alatku HP Web Jetadmin kako bi se obezbedila podrška za određene funkcije proizvoda. Za više informacija posetite www.hp.com/go/webjetadmin.


Upravljanje štampačem

Ažuriranje firmvera

Kompanija HP povremeno nudi ispravke za štampače, nove aplikacije mrežnih usluga i nove funkcije za postojeće aplikacije mrežnih usluga. Pratite sledeće korake da biste ažurirali firmver pojedinačnog štampača. Prilikom ažuriranja firmvera, automatski će se ažurirati i aplikacije mrežnih usluga.

Firmver ovog štampača možete ažurirati na dva načina. Upotrebite jedan od sledećih načina da biste ažurirali firmver štampača.

Ovaj odeljak pruža informacije o sledećim temama:

  • Prvi način: Ažuriranje firmvera preko kontrolne table
  • Drugi način: Ažuriranje firmvera pomoću aplikacije Firmware Update Utility (Uslužni program za ažuriranje firmvera)


Upravljanje štampačem

Prvi način: Ažuriranje firmvera preko kontrolne table

Pratite sledeće korake da biste učitali firmver preko kontrolne table (samo za štampače koji su povezani na mrežu) i/ili podesite štampač da ubuduće automatski učitava ispravke firmvera. Za štampače koji su povezani USB vezom, pređite na način broj dva.

  1. 1.

    Vodite računa da štampač bude povezan na žičnu (Ethernet) ili bežičnu mrežu, kao i da veza sa Internetom bude aktivna.

    NAPOMENA:Štampač mora biti povezan na Internet da bi firmver mogao da se ažurira preko mrežne veze.

  2. 2.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu) da biste otvorili meni Setup (Podešavanje).

  3. 3.

    Dođite do menija Service (Servisiranje) i otvorite ga, a zatim otvorite meni LaserJet Update (Ažuriranje LaserJet proizvoda).

    NAPOMENA:Ako opcija LaserJet Update (Ažuriranje LaserJet proizvoda) nije navedena, upotrebite način broj dva.

  4. 4.

    Izaberite stavku Check for Update (Potraži ispravke) da biste proverili da li su dostupne ispravke.

    NAPOMENA:Štampač će automatski proveriti da li su dostupne ispravke i, ako detektuje noviju verziju, proces ažuriranja automatski će se pokrenuti.

  5. 5.

    Podesite štampač da automatski ažurira firmver kada ispravke postanu dostupne.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu) da biste otvorili meni Setup (Podešavanje).

    Dođite do menija Service (Servisiranje) i otvorite ga, otvorite meni LaserJet Update (Ažuriranje LaserJet proizvoda), a zatim izaberite meni Manage Updates (Upravljanje ispravkama).

    Podesite opciju Allow Updates (Dozvoli ažuriranje) na YES (Da), a zatim podesite opciju Automatic Check (Automatska provera) na ON (Uključeno).


Upravljanje štampačem

Drugi način: Ažuriranje firmvera pomoću aplikacije Firmware Update Utility (Uslužni program za ažuriranje firmvera)

Pratite sledeće korake da biste ručno preuzeli i instalirali aplikaciju Firmware Update Utility (Uslužni program za ažuriranje firmvera) sa Web lokacije HP.com.

NAPOMENA:Ovo je jedini način ažuriranja firmvera za štampače koji su sa računarom povezani pomoću USB kabla. Može se koristiti i za štampače koji su povezani na mrežu.

NAPOMENA:Potrebno je da imate instaliran upravljački program za štampanje da biste koristili ovaj metod.

  1. 1.

    Idite na www.hp.com/go/support, kliknite na vezu Drivers & Software (Upravljački programi i softver), unesite ime štampača u polje za pretragu, pritisnite dugme ENTER, a zatim izaberite štampač sa liste rezultata pretrage.

  2. 2.

    Izaberite operativni sistem.

  3. 3.

    U odeljku Firmware (Firmver), pronađite stavku Firmware Update Utility (Uslužni program za ažuriranje firmvera).

  4. 4.

    Kliknite na stavku Download (Preuzmi), kliknite na Run (Pokreni), a zatim ponovo kliknite na Run (Pokreni).

  5. 5.

    Kada se pomoćni program pokrene, izaberite željeni štampač sa padajuće liste, a zatim kliknite na opciju Send Firmware (Pošalji firmver).

    NAPOMENA:Da biste odštampali stranicu sa konfiguracijom kako biste proverili verziju instaliranog firmvera pre i posle ažuriranja, kliknite na opciju Print Config (Odštampaj konfiguraciju).

  6. 6.

    Pratite uputstva na ekranu da biste dovršili instalaciju, a zatim kliknite na dugme Exit (Izlaz) da biste zatvorili pomoćni program.


Rešavanje problema

  • Korisnička podrška
  • Vraćanje fabričkih vrednosti
  • Na kontrolnoj tabli štampača prikazuje se poruka „Cartridge is low“ (Kertridž je gotovo pri kraju) ili „Cartridge is very low“ (Kertridž je pri kraju)
  • Štampač ne uvlači papir ili ima problema pri uvlačenju
  • Uklanjanje zaglavljenog papira
  • Poboljšavanje kvaliteta štampe
  • Rešavanje problema sa ožičenom mrežom
  • Rešavanje problema sa bežičnom mrežom (samo za bežične modele)

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Rešavanje problema

Korisnička podrška

Dobijte telefonsku podršku za svoju zemlju/region Prethodno pripremite ime štampača, serijski broj, datum kupovine i opis problema | Brojevi telefona po zemljama/regionima nalaze se na letku koji ste dobili u kutiji štampača, kao i na adresi www.hp.com/support/.
Osigurajte 24-časovnu Internet podršku i preuzmite softverske alatke i upravljačke programe | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Poručite dodatne HP usluge ili ugovore o održavanju | www.hp.com/go/carepack
Registrovanje štampača |


Rešavanje problema

Vraćanje fabričkih vrednosti

Vraćanjem fabričkih postavki sve postavke štampača i mreže biće vraćene na podrazumevane fabričke vrednosti. Broj stranica i veličina ležišta neće biti vraćeni. Da biste vratili fabričke postavke za štampač, postupite na sledeći način.

OPREZ:Vraćanje fabričkih vrednosti vraća sve fabričke postavke, a takođe briše i sve stranice sačuvane u memoriji.

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

  2. 2.

    Izaberite stavku Service (Servisiranje).

  3. 3.

    Izaberite opciju Restore Defaults (Vraćanje fabričkih vrednosti), a zatim pritisnite dugme OK (U redu).

    Štampač se zatim automatski ponovo pokreće.


Rešavanje problema

Na kontrolnoj tabli štampača prikazuje se poruka „Cartridge is low“ (Kertridž je gotovo pri kraju) ili „Cartridge is very low“ (Kertridž je pri kraju)

Cartridge is low (Kertridž pri kraju): Štampač pokazuje kada je nivo tonera u kertridžu nizak. Stvarni preostali radni vek kertridža sa tonerom se može razlikovati. Razmislite o tome da pripremite zamenu kako biste mogli da je instalirate kada kvalitet štampe postane neprihvatljiv. Nije neophodno odmah zameniti kertridž sa tonerom.

Cartridge is very low (Kertridž je pri kraju): Štampač pokazuje kada je nivo tonera u kertridžu pri kraju. Stvarni preostali radni vek kertridža sa tonerom se može razlikovati. Razmislite o tome da pripremite zamenu kako biste mogli da je instalirate kada kvalitet štampe postane neprihvatljiv. Kertridž sa tonerom ne mora odmah da se zameni, osim ako kvalitet štampanja nije postao neprihvatljiv.

Kada HP kertridž sa tonerom bude bio pri kraju, garancija HP Premium Protection na taj kertridž sa tonerom prestaje da važi.

Ovaj odeljak pruža informacije o sledećim temama:

  • Menjanje postavki za nivo koji se računa kao „pri kraju“
  • Order supplies (Naručite potrošni materijal)


Rešavanje problema

Menjanje postavki za nivo koji se računa kao „pri kraju“

Možete da promenite način na koji štampač reaguje kada potrošni materijal bude pri kraju. Ne morate ponovo utvrđivati ove postavke prilikom instalacije novog kertridža sa tonerom.

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Supply Settings (Postavke za potrošni materijal)

    • •

      Black Cartridge (Crni kertridž) ili Color Cartridges (Kertridži u boji)

    • •

      Very Low Setting (Postavke za funkciju Pri kraju)

  3. 3.

    Izaberite jednu od sledećih opcija:

    • •

      Opciju Continue (Nastavi) izaberite ako želite da vas štampač obavesti da je kertridž sa tonerom pri kraju, ali da nastavi sa štampanjem.

    • •

      Opciju Stop (Zaustavi) izaberite ako želite da štampač prestane sa štampanjem dok ne zamenite kertridž sa tonerom.

    • •

      Opciju Prompt (Upitaj) izaberite ako želite da štampač prestane sa štampanjem i traži od vas da zamenite kertridž sa tonerom. Možete potvrditi da ste pročitali poruku i nastaviti sa štampanjem. Opcija koju može da konfiguriše korisnik na ovom štampaču je „Podseti me za 100, 200, 300, 400 stranica ili nikad“. Ova opcija postoji kako bi korisniku bilo olakšano korišćenje i ne znači da će te stranice biti prihvatljivog kvaliteta štampanja.


Rešavanje problema

Order supplies (Naručite potrošni materijal)

Poručite potrošni materijal i papir | www.hp.com/go/suresupply
Naručivanje preko dobavljača usluga ili podrške | Obratite se HP službi za podršku ili ovlašćenom HP servisu.
Naručivanje preko ugrađenog HP Web servera (EWS) | Da biste pristupili ovoj usluzi, u podržani Web pregledač na računaru unesite IP adresu štampača ili ime glavnog računarskog sistema u polje za adresu/URL. Ugrađeni Web server sadrži vezu ka Web lokaciji HP SureSupply na kojoj se nalaze opcije za kupovinu originalnog HP potrošnog materijala.


Rešavanje problema

Štampač ne uvlači papir ili ima problema pri uvlačenju

http://www.hp.com http://www.hpe.com


Rešavanje problema

Uvod

Sledeća rešenja mogu da pomognu ako štampač ne uvlači papir iz ležišta ili ako uvlači više listova odjednom. Bilo koja od tih situacija može dovesti do zaglavljivanja papira.

  • Uvod
  • Štampač ne uvlači papir
  • Štampač uvlači više listova papira istovremeno


Rešavanje problema

Štampač ne uvlači papir

Ako štampač ne uvlači papir iz ležišta, pokušajte sa sledećim rešenjima.

  • 1.

    Ako se papir zaglavio, otvorite štampač i izvadite ga. Uverite se da u štampaču nema ostataka pocepanog papira.

  • 2.

    U ležište umetnite format papira koji odgovara datom zadatku.

  • 3.

    Proverite da li su na kontrolnoj tabli štampača pravilno podešeni format i vrsta papira.

  • 4.

    Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Podesite vođice na odgovarajući urez u ležištu. Strelica na vođici u ležištu treba da bude poravnata sa oznakom na ležištu.

    NAPOMENA:Nemojte podešavati vođice za papir pretesno uz naslagani papir. Podesite ih prema urezima ili oznakama na ležištu.

    Na sledećim slikama prikazani su primeri ureza za format papira na ležištima za različite štampače. Većina HP štampača ima oznake slične ovima.

    Oznake za format na ležištu 1 ili višenamenskom ležištu

    Primeri oznaka za format papira na ležištu 1

    Oznake za format na ležištima sa kasetom

    Primeri oznaka za format papira na drugim ležištima

  • 5.

    Proverite da li je vlažnost u prostoriji u skladu sa specifikacijama za ovaj štampač i da li je papir uskladišten u neotvorenom pakovanju. Većina risova papira prodaje se u pakovanju otpornom na vlagu kako bi papir ostao suv.

    U okruženjima sa visokim nivoom vlažnosti, papir na vrhu naslaganih medijuma u ležištu može da upije vlagu i da poprimi talasast ili neravan oblik. Ako se to dogodi, uklonite gornjih 5 do 10 listova naslaganog papira.

    U okruženju sa niskim nivoom vlažnosti prekomerni statički elektricitet može da dovede do slepljivanja listova papira. U tom slučaju, izvadite naslagani papir iz ležišta i blago ga savijte tako što ćete ga uhvatiti za oba kraja i povući ih nagore tako da papir dobije oblik slova U. Zatim obrnite krajeve, tako da oblik slova U bude okrenut naopako. Nakon toga, uhvatite oba kraja naslaganog papira i ponovite ovaj postupak. Ovim postupkom se odvajaju pojedinačni listovi papira bez stvaranja statičkog elektriciteta. Poravnajte naslagani papir na stolu pre nego što ga vratite u ležište.

    Tehnika savijanja naslaganog papira

    Savijanje naslaganog papira

  • 6.

    Pogledajte kontrolnu tablu štampača da biste videli da li čeka da odgovorite na zahtev za ručnim umetanjem papira. Umetnite papir i nastavite.

  • 7.

    Valjci iznad ležišta mogu biti uprljani. Očistite valjke krpom koja ne ostavlja dlačice, a koju ste navlažili toplom vodom. Koristite destilovanu vodu ako vam je na raspolaganju.

    OPREZ:Nemojte prskati vodu direktno na štampač. Umesto toga, krpu koja ne ostavlja dlačice naprskajte vodom ili je umočite u vodu i iscedite pre čišćenja valjaka.

    Na sledećoj slici prikazani su primeri položaja valjka na različitim štampačima.

    Položaj valjka na ležištu 1 ili višenamenskom ležištu

    Primeri položaja valjka za uvlačenje papira


Rešavanje problema

Štampač uvlači više listova papira istovremeno

Ako štampač uvlači više listova papira iz ležišta istovremeno, pokušajte sa sledećim rešenjima.

  • 1.

    Izvadite ris papira iz ležišta i blago ga savijte, okrenite ga za 180 stepeni i okrenite ga na drugu stranu. Nemojte razlistavati papir. Vratite ris papira u ležište.

    NAPOMENA:Razlistavanje papira dovodi do stvaranja statičkog elektriciteta. Umesto razlistavanja papira, blago savijte naslagani papir tako što ćete ga uhvatiti za oba kraja i povući ih nagore tako da papir dobije oblik slova U. Zatim obrnite krajeve, tako da oblik slova U bude okrenut naopako. Nakon toga, uhvatite oba kraja naslaganog papira i ponovite ovaj postupak. Ovim postupkom se odvajaju pojedinačni listovi papira bez stvaranja statičkog elektriciteta. Poravnajte naslagani papir na stolu pre nego što ga vratite u ležište.

    Tehnika savijanja naslaganog papira

    Savijanje naslaganog papira

  • 2.

    Koristite samo papir koji ispunjava HP specifikacije za ovaj štampač.

  • 3.

    Proverite da li je vlažnost u prostoriji u skladu sa specifikacijama za ovaj štampač i da li je papir uskladišten u neotvorenom pakovanju. Većina risova papira prodaje se u pakovanju otpornom na vlagu kako bi papir ostao suv.

    U okruženjima sa visokim nivoom vlažnosti, papir na vrhu naslaganih medijuma u ležištu može da upije vlagu i da poprimi talasast ili neravan oblik. Ako se to dogodi, uklonite gornjih 5 do 10 listova naslaganog papira.

    U okruženju sa niskim nivoom vlažnosti prekomerni statički elektricitet može da dovede do slepljivanja listova papira. Ako se to dogodi, uklonite papir iz ležišta i blago ga savijte kao što je prethodno opisano.

  • 4.

    Koristite papir koji nije zgužvan, savijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakovanja.

  • 5.

    Pazite da ne prepunite ležište tako što ćete proveravati oznake za visinu naslaganog papira u ležištu. Ako je ležište prepunjeno, uklonite ceo ris papira iz ležišta, poravnajte ris papira, a zatim vratite deo papira u ležište.

    Na sledećim slikama prikazani su primeri oznaka za visinu naslaganog papira u ležištu za različite štampače. Većina HP štampača ima oznake slične ovima. Takođe, proverite da li su svi listovi papira ispod jezičaka pored oznaka za visinu naslaganog papira. Ovi jezičci omogućavaju da papir bude u odgovarajućem položaju pri ulasku u štampač.

    Oznake za visinu naslaganog papira

    Primeri oznaka za visinu naslaganog papira u ležištu 1

    Jezičak za naslagani papir

    Primer oznaka za visinu naslaganog papira u drugim ležištima

  • 6.

    Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Podesite vođice na odgovarajući urez u ležištu. Strelica na vođici u ležištu treba da bude poravnata sa oznakom na ležištu.

    NAPOMENA:Nemojte podešavati vođice za papir pretesno uz naslagani papir. Podesite ih prema urezima ili oznakama na ležištu.

    Na sledećim slikama prikazani su primeri ureza za format papira na ležištima za različite štampače. Većina HP štampača ima oznake slične ovima.

    Oznake za format na ležištu 1 ili višenamenskom ležištu

    Primeri oznaka za format papira na ležištu 1

    Oznake za format na ležištima sa kasetom

    Primeri oznaka za format papira na drugim ležištima

  • 7.

    Utvrdite da li je okruženje uređaja u okviru preporučenih specifikacija.


Rešavanje problema

Uklanjanje zaglavljenog papira

http://www.hp.com http://www.hpe.com


Rešavanje problema

Uvod

Sledeće informacije sadrže uputstva za uklanjanje zaglavljenog papira iz štampača.

  • Uvod
  • Učestala zaglavljivanja papira ili zaglavljivanja koja se ponavljaju?
  • Položaj zaglavljenog papira
  • Uklanjanje zaglavljenog papira iz ležišta 1
  • Uklanjanje zaglavljenog papira iz ležišta 2
  • Uklanjanje zaglavljenog papira iz ležišta 3
  • Uklanjanje zaglavljenog papira iz područja grejača
  • Uklanjanje zaglavljenog papira iz izlazne korpe
  • Uklanjanje zaglavljenog papira iz jedinice za dvostrano štampanje


Rešavanje problema

Učestala zaglavljivanja papira ili zaglavljivanja koja se ponavljaju?

Da biste rešili probleme sa učestalim zaglavljivanjem papira, pratite sledeće korake. Ukoliko prvi korak ne reši problem, pređite na sledeći sve dok problem ne bude rešen.

  1. 1.

    Ako je papir zaglavljen u štampaču, izvadite zaglavljeni papir, a zatim odštampajte stranicu sa konfiguracijom kako biste testirali štampač.

  2. 2.

    Proverite da li je ležište podešeno za odgovarajući format i tip papira na kontrolnoj tabli štampača. Po potrebi podesite postavke papira.

    1. a.

      Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

    2. b.

      Otvorite sledeće menije:

      • •

        System Setup (Sistemska podešavanja)

      • •

        Paper Setup (Podešavanje papira)

    3. c.

      Izaberite ležište u listi.

    4. d.

      Izaberite opciju Paper Type (Vrsta papira), a zatim izaberite vrstu papira koji se nalazi u ležištu.

    5. e.

      Izaberite opciju Paper Size (Format papira), a zatim izaberite format papira koji se nalazi u ležištu.

  3. 3.

    Isključite štampač, sačekajte 30 sekundi, a zatim ga ponovo uključite.

  4. 4.

    Odštampajte stranicu za čišćenje kako biste iz unutrašnjosti štampača uklonili zaostali toner.

    1. a.

      Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

    2. b.

      Otvorite sledeće menije:

      • •

        Service (Servisiranje)

      • •

        Cleaning Page (Stranica za čišćenje)

    3. c.

      Ubacite običan papir formata Letter ili A4 kada se to od vas zatraži, a zatim pritisnite dugme OK (U redu).

      Poruka Cleaning (Čišćenje) prikazaće se na kontrolnoj tabli štampača. Sačekajte da se proces završi. Bacite odštampanu stranicu.

  5. 5.

    Odštampajte stranicu sa konfiguracijom da biste testirali štampač.

    1. a.

      Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

    2. b.

      Otvorite meni Reports (Izveštaji).

    3. c.

      Izaberite stavku Configuration Report (Izveštaj o konfiguraciji).

Ako nijedan od ovih koraka nije rešio problem, možda je neophodno servisiranje štampača. Kontaktirajte HP službu za korisničku podršku.


Rešavanje problema

Položaj zaglavljenog papira

Do zaglavljivanja može doći na sledećim mestima:

Položaj zaglavljenog papira

1 | Izlazna korpa
2 | Područje grejača
3 | Ležište 3 (opciono)
4 | Ležište 2 Područje za dvostrano štampanje (uklonite ležište 2 da biste pristupili)
5 | Ležište 1
6 | Područje kertridža sa tonerom (otvorite prednja vratanca za pristup)

Nakon zaglavljivanja papira, u štampaču će možda ostati malo ispuštenog tonera. Ovaj problem obično nestaje nakon štampanja nekoliko listova.


Rešavanje problema

Uklanjanje zaglavljenog papira iz ležišta 1

Da biste uklonili zaglavljeni papir iz ležišta 1, postupite na sledeći način.

  1. ▲

    Polako izvucite zaglavljeni papir iz štampača.

    Uklanjanje zaglavljenog papira


Rešavanje problema

Uklanjanje zaglavljenog papira iz ležišta 2

Da biste proverili ima li zaglavljenog papira na svim mogućim lokacijama zaglavljivanja koje se odnose na ležište 2, primenite sledeći postupak.

  1. 1.

    Uklonite ležište iz štampača.

  2. 2.

    Uklonite papir iz ležišta i odbacite oštećeni papir.

    Uklanjanje zaglavljenog papira

  3. 3.

    Proverite da li je zadnja vođica za papir podešena za ispravnu veličinu papira. Ako bude potrebno, stisnite mehanizam za otpuštanje i pomerite zadnju vođicu za papir u ispravan položaj. Treba da se čuje „klik“ kada legne na svoje mesto.

  4. 4.

    Umetnite papir u ležište. Proverite da li naslagani papir leži ravno u ležištu, poravnat u sva četiri ugla, kao i to da ne prelazi indikatore za maksimalnu visinu papira.

  5. 5.

    Ponovo postavite i zatvorite ležište.

  6. 6.

    Pritisnite dugme za otvaranje prednjih vratanaca.

    Otvorite prednja vratanca

  7. 7.

    Otvorite prednja vratanca.

    Otvorite prednja vratanca

  8. 8.

    Uklonite kertridž sa tonerom.

    Uklanjanje kertridža s tonerom

  9. 9.

    Podignite poklopac za pristup zaglavljenom papiru.

  10. 10.

    Uklonite sav zaglavljeni papir.

    Uklanjanje zaglavljenog papira

  11. 11.

    Instalirajte kertridž sa tonerom.

    Instaliranje kertridža s tonerom

  12. 12.

    Zatvorite prednja vratanca.

    Zatvorite prednja vratanca


Rešavanje problema

Uklanjanje zaglavljenog papira iz ležišta 3

Da biste proverili ima li zaglavljenog papira na svim mogućim lokacijama zaglavljivanja koje se odnose na ležište 3, primenite sledeći postupak.

  1. 1.

    Uklonite ležište iz štampača.

  2. 2.

    Uklonite papir iz ležišta i odbacite oštećeni papir.

    Uklanjanje zaglavljenog papira

  3. 3.

    Proverite da li je zadnja vođica za papir podešena za ispravnu veličinu papira. Ako bude potrebno, stisnite mehanizam za otpuštanje i pomerite zadnju vođicu za papir u ispravan položaj. Treba da se čuje „klik“ kada legne na svoje mesto.

  4. 4.

    Umetnite papir u ležište. Proverite da li naslagani papir leži ravno u ležištu, poravnat u sva četiri ugla, kao i to da ne prelazi indikatore za maksimalnu visinu papira.

  5. 5.

    Ponovo postavite i zatvorite ležište.

  6. 6.

    Pritisnite dugme za otvaranje prednjih vratanaca.

    Otvorite prednja vratanca

  7. 7.

    Otvorite prednja vratanca.

    Otvorite prednja vratanca

  8. 8.

    Uklonite kertridž sa tonerom.

    Uklanjanje kertridža s tonerom

  9. 9.

    Podignite poklopac za pristup zaglavljenom papiru.

  10. 10.

    Uklonite sav zaglavljeni papir.

    Uklanjanje zaglavljenog papira

  11. 11.

    Instalirajte kertridž sa tonerom.

    Instaliranje kertridža s tonerom

  12. 12.

    Zatvorite prednja vratanca.

    Zatvorite prednja vratanca


Rešavanje problema

Uklanjanje zaglavljenog papira iz područja grejača

Da biste proverili da li se papir zaglavio u bilo kom delu područja grejača, postupite na sledeći način.

  1. 1.

    Pritisnite dugme za otvaranje prednjih vratanaca.

    Otvorite prednja vratanca

  2. 2.

    Otvorite prednja vratanca.

    Otvorite prednja vratanca

  3. 3.

    Uklonite kertridž sa tonerom.

    Uklanjanje kertridža s tonerom

  4. 4.

    Podignite poklopac za pristup zaglavljenom papiru.

  5. 5.

    Uklonite sav zaglavljeni papir.

    Uklanjanje zaglavljenog papira

  6. 6.

    Instalirajte kertridž sa tonerom.

    Instaliranje kertridža s tonerom

  7. 7.

    Zatvorite prednja vratanca.

    Zatvorite prednja vratanca


Rešavanje problema

Uklanjanje zaglavljenog papira iz izlazne korpe

Da biste proverili da li se papir zaglavio u bilo kom delu izlazne korpe, postupite na sledeći način.

  1. 1.

    Ako papir viri iz izlazne korpe, uhvatite ivicu koja viri i izvucite ga.

    Uklanjanje zaglavljenog papira

  2. 2.

    Otvorite zadnja vratanca.

    Otvaranje zadnjih vratanca

  3. 3.

    Uklonite zaglavljeni papir iz oblasti zadnjih vratanaca.

    Uklanjanje zaglavljenog papira

  4. 4.

    Zatvorite zadnja vratanca.

    Zatvorite zadnja vratanca


Rešavanje problema

Uklanjanje zaglavljenog papira iz jedinice za dvostrano štampanje

Da biste proverili da li se papir zaglavio u bilo kom delu jedinice za dvostrano štampanje, postupite na sledeći način.

  1. 1.

    Potpuno uklonite ležište 2 iz štampača.

  2. 2.

    Pritisnite zeleno dugme da biste oslobodili ploču za dvostrano štampanje.

    Pritisnite zeleno dugme

  3. 3.

    Uklonite sav zaglavljeni papir.

    Uklanjanje zaglavljenog papira

  4. 4.

    Zatvorite ploču za dvostrano štampanje.

    Gurnite ploču za dvostrano štampanje

  5. 5.

    Vratite ležište 2.


Rešavanje problema

Poboljšavanje kvaliteta štampe

http://www.hp.com http://www.hpe.com


Rešavanje problema

Uvod

  • Uvod
  • Štampanje iz drugog programa
  • Proverite podešavanje vrste papira za zadatak za štampanje
  • Provera stanja kertridža sa tonerom
  • Čišćenje štampača
  • Vizuelno pregledajte kertridž sa tonerom
  • Provera papira i okruženja za štampanje
  • Provera postavki EconoMode
  • Pokušajte da štampate pomoću drugog upravljačkog programa

Ako se na štampaču javljaju problemi sa kvalitetom štampe, isprobajte sledeća rešenja navedenim redom da biste rešili problem.


Rešavanje problema

Štampanje iz drugog programa

Pokušajte da štampate iz drugog programa. Ako se stranice pravilno štampaju, problem je u programu iz kog ste prethodno štampali.


Rešavanje problema

Proverite podešavanje vrste papira za zadatak za štampanje

Proverite postavku vrste papira ako štampate iz programa, a na otiscima postoje mrlje od tonera, tačkice tonera, ispušten toner, ako je štampa mutna ili previše tamna, ako je papir savijen ili ako na nekim mestima nedostaje toner.

Ovaj odeljak pruža informacije o sledećim temama:

  • Provera postavki vrste papira (Windows)
  • Provera postavki vrste papira (OS X)


Rešavanje problema

Provera postavki vrste papira (Windows)

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite štampač, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/Kvalitet).

  4. 4.

    Sa padajuće liste Paper type (Tip papira) kliknite na opciju More... (Još...).

  5. 5.

    Raširite listu opcija Type is: (Tip je:) .

  6. 6.

    Proširite kategoriju papira kojoj pripada željeni papir.

  7. 7.

    Izaberite opciju za tip papira koji koristite, a zatim kliknite na dugme OK (U redu).

  8. 8.

    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Svojstva dokumenta). Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Rešavanje problema

Provera postavki vrste papira (OS X)

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    U meniju Printer (Štampač) izaberite štampač.

  3. 3.

    Podrazumevano, upravljački program za štampač prikazuje meni Copies & Pages (Kopije i stranice). Otvorite padajuću listu menija, a zatim kliknite na meni Finishing (Završna faza).

  4. 4.

    Izaberite vrstu iz padajuće liste Media-type (Vrsta medijuma).

  5. 5.

    Kliknite na dugme Odštampaj.


Rešavanje problema

Provera stanja kertridža sa tonerom

Pogledajte stranicu sa stanjem potrošnog materijala da biste pronašli sledeće podatke:

  • •

    Procenjeni procenat preostalog tonera u kertridžu

  • •

    Približni broj preostalih stranica

  • •

    Brojevi delova HP kertridže sa tonerom

  • •

    Broj odštampanih stranica

Stranicu sa stanjem potrošnog materijala možete odštampati na sledeći način:

  1. 1.

    Pritisnite dugme OK (U redu) na kontrolnoj tabli uređaja.

  2. 2.

    Dođite do menija Reports (Izveštaji), a zatim pritisnite dugme OK (U redu).

  3. 3.

    Izaberite opciju Supplies Status (Status potrošnog materijala), a zatim pritisnite dugme OK kako biste odštampali izveštaj o statusu svih stavki potrošnog materijala.

  4. 4.

    Proverite preostali procenat životnog veka kertridža sa tonerom, a po mogućstvu i status drugih delova za održavanje koje je moguće zameniti.

    Pri upotrebi kertridža sa tonerom koji je pri kraju procenjenog radnog veka može doći do problema sa kvalitetom štampe. Stranica sa stanjem potrošnog materijala pokazuje kada je potrošni materijal pri kraju. Kada HP potrošni materijal dostigne prag istrošenosti, HP Premium Protection garancija na njega prestaje da važi.

    Kertridž sa tonerom ne mora odmah da se zameni, osim ako kvalitet štampanja nije postao neprihvatljiv. Razmislite o tome da pripremite zamenu kako biste mogli da je instalirate kada kvalitet štampe postane neprihvatljiv.

    Ako utvrdite da treba da zamenite kertridž sa tonerom ili neke druge delove za održavanje koje je moguće zameniti, na stranici sa stanjem potrošnog materijala biće prikazani brojevi originalnih HP delova.

  5. 5.

    Proverite da li koristite originalni HP kertridž.

    Na originalnom HP kertridžu sa tonerom nalazi se natpis „HP“, odnosno HP logotip. a više informacija o identifikovanju HP kertridža posetite stranicu www.hp.com/go/learnaboutsupplies.

    Kompanija HP ne može preporučiti upotrebu potrošnog materijala drugih proizvođača, bez obzira na to da li je nov ili prerađen. S obzirom da to nisu HP proizvodi, kompanija HP ne može uticati na njihov dizajn niti kontrolisati njihov kvalitet. Ako koristite naknadno napunjen ili prerađen kertridž sa tonerom i niste zadovoljni kvalitetom štampanja, zamenite kertridž originalnim HP kertridžom sa tonerom.


Rešavanje problema

Čišćenje štampača

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje stranice za čišćenje


Rešavanje problema

Štampanje stranice za čišćenje

U štampaču se tokom štampanja mogu nakupiti delovi papira i tonera, kao i prašina, što može dovesti do problema sa kvalitetom štampe, kao što su pojava čestica ili kapljica tonera, mrlja, pruga, linija ili fleka koje se ponavljaju.

Stranicu za čišćenje možete odštampati na sledeći način.

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

  2. 2.

    Otvorite sledeće menije:

    • •

      Service (Servisiranje)

    • •

      Cleaning Page (Stranica za čišćenje)

  3. 3.

    Ubacite običan papir formata Letter ili A4 kada se to od vas zatraži, a zatim pritisnite dugme OK (U redu).

    Poruka Cleaning (Čišćenje) prikazaće se na kontrolnoj tabli štampača. Sačekajte da se proces završi. Bacite odštampanu stranicu.


Rešavanje problema

Vizuelno pregledajte kertridž sa tonerom

Primenite ove korake za pregled svih kertridža sa tonerom.

  1. 1.

    Izvadite kertridž sa tonerom iz štampača.

  2. 2.

    Proverite da li ima oštećenja na memorijskom čipu.

  3. 3.

    Pregledajte površinu zelenog bubnja za obradu slike.

    OPREZ:Ne dodirujte bubanj za obradu slike. Otisci prstiju na bubnju mogu dovesti do problema sa kvalitetom štampe.

  4. 4.

    Ako na bubnju ima ogrebotina, otisaka prstiju ili drugih oštećenja, zamenite kertridž sa tonerom.

  5. 5.

    Vratite kertridž sa tonerom i odštampajte nekoliko stranica da biste proverili da li je problem rešen.


Rešavanje problema

Provera papira i okruženja za štampanje

Ovaj odeljak pruža informacije o sledećim temama:

  • Prvi korak: Koristite papir koji ispunjava HP specifikacije
  • Drugi korak: Proverite okruženje
  • Treći korak: Podesite poravnavanje za svako ležište


Rešavanje problema

Prvi korak: Koristite papir koji ispunjava HP specifikacije

Neki problemi sa kvalitetom štampe nastaju usled korišćenja papira koji ne ispunjava specifikacije kompanije HP.

  • •

    Koristite isključivo one vrste i težine papira koje ovaj štampač podržava.

  • •

    Koristite papir dobrog kvaliteta koji nije isečen, zasečen, pocepan, zamrljan, sa olabavljenim delovima, prašnjav, izgužvan, probušen, zaheftan, sa uvijenim ili savijenim ivicama.

  • •

    Nemojte koristiti papir na kojem je već štampano.

  • •

    Nemojte koristiti papir koji sadrži metalne materijale, kao što su šljokice.

  • •

    Koristite papir namenjen za upotrebu sa laserskim štampačima. Ne koristite papir namenjen samo za upotrebu za inkjet štampačima.

  • •

    Ne koristite papir sa previše neravnina. Glatkiji papiri obično omogućavaju da se dobije bolji kvalitet štampe.


Rešavanje problema

Drugi korak: Proverite okruženje

Okruženje može direktno uticati na kvalitet štampe i čest je uzrok problema sa kvalitetom štampe ili uvlačenjem papira. Pokušajte sa sledećim rešenjima:

  • •

    Udaljite štampač od mesta na kojima ima promaje, kao što su otvorena vrata ili prozori, ili izduvni otvori klima uređaja.

  • •

    Vodite računa da ne izlažete štampač temperaturama ili vrednostima vlažnosti vazduha koje prekoračuju vrednosti iz specifikacije štampača.

  • •

    Nemojte stavljati štampač u zatvoren komad nameštaja, kao što je vitrina.

  • •

    Postavite štampač na ravnu i stabilnu površinu.

  • •

    Uklonite sve predmete koji zatvaraju ventilacione otvore na štampaču. Za rad štampača potreban je neometan protok vazduha sa svih strana, uključujući i gornju.

  • •

    Zaštitite štampač od čestica nečistoće u vazduhu, prašine, vodene pare, masti i drugih faktora koji mogu dovesti do stvaranja naslaga unutar štampača.


Rešavanje problema

Treći korak: Podesite poravnavanje za svako ležište

Pratite sledeće korake kada tekst ili slike nisu pravilno centrirani ili poravnani na odštampanoj stranici kada štampate iz određenih ležišta.

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Print Quality (Kvalitet štampe)

    • •

      Adjust Alignment (Podešavanje poravnavanja)

  3. 3.

    Dođite do ležišta koje želite da podesite i izaberite ga, a zatim pritisnite dugme OK (U redu).

  4. 4.

    Dođite do jedne od sledećih opcija i izaberite je:

    • •

      X1 shift (X1 pomak)

    • •

      X2 shift (X2 pomak)

    • •

      Y shift (Y pomak)

  5. 5.

    Pomoću tastera sa strelicom i dugmeta OK (U redu) podesite poravnavanje.

  6. 6.

    Ponovite prethodna dva koraka prema potrebi da biste prilagodili postavke poravnavanja.

  7. 7.

    Pritisnite dugme Back (Nazad) [image] da biste se vratili u meni Adjust Alignment (Podešavanje poravnavanja).

  8. 8.

    Dođite do stavke Print Test Page (Štampaj test stranicu) i izaberite je.

  9. 9.

    Dođite do ležišta sa kojeg želite da štampate i izaberite ga.

  10. 10.

    Pratite uputstva na odštampanim stranicama.

  11. 11.

    Dođite do stavke Print Test Page (Štampaj test stranicu) i ponovo je izaberite da biste potvrdili rezultat. Ako je potrebno, obavite dodatna podešavanja.


Rešavanje problema

Provera postavki EconoMode

Kompanija HP ne preporučuje stalnu upotrebu režima EconoMode. Ako se stalno koristi EconoMode, može se dogoditi da toner traje duže od mehaničkih delova kertridža sa tonerom. Ako kvalitet štampanja opadne do te mere da je neprihvatljiv, uzmite u obzir zamenu kertridža sa tonerom.

NAPOMENA:Ova funkcija je dostupna sa PCL 6 upravljačkim programom štampača za Windows. Ako ne koristite taj upravljački program, ovu funkciju možete omogućiti pomoću ugrađenog HP Web servera.

Ako je cela stranica previše tamna ili previše svetla, pratite sledeće korake.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite štampač, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/Kvalitet), a zatim pronađite deo Print Quality (Kvalitet štampe).

  4. 4.

    Ako je cela stranica previše tamna, koristite sledeća podešavanja:

    • •

      Izaberite opciju 600 tpi.

    • •

      Izaberite polje za potvrdu EconoMode da biste aktivirali Ekonorežim.

    Ako je cela stranica previše svetla, koristite sledeća podešavanja:

    • •

      Izaberite opciju FastRes 1200.

    • •

      Uklonite oznaku iz polja za potvrdu EconoMode da biste deaktivirali Ekonorežim.

  5. 5.

    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Opcije dokumenta). Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Rešavanje problema

Pokušajte da štampate pomoću drugog upravljačkog programa

Pokušajte sa drugim upravljačkim programom štampača ako štampate iz programa, a na otisku se javljaju neočekivane linije na slikama, ako nedostaje tekst ili nedostaju slike, ako je formatiranje netačno ili se koriste zamene za izabrani font.

Preuzmite neki od sledećih upravljačkih programa sa Web lokacije kompanije HP: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Upravljački program HP PCL.6

Upravljački program HP PCL 6

Upravljački program HP PCL-6
  • •

    Dobija se kao podrazumevani upravljački program na CD-u u kutiji štampača. Ovaj upravljački program se podrazumevano instalira ako ne izaberete drugi.

  • •

    Preporučuje se za sva Windows okruženja

  • •

    Obezbeđuje najbolju brzinu, kvalitet štampe i podršku za funkcije štampača za većinu korisnika

  • •

    Razvijen tako da se uklapa u Windows Graphic Device Interface (GDI) za najveće brzine u Windows okruženjima

  • •

    Možda nije u potpunosti kompatibilan sa softverom nezavisnih proizvođača i prilagođenim softverom koji se zasniva na PCL 5

Upravljački program HP UPD PS
  • •

    Preporučuje se za štampanje sa Adobe® softverom ili sa drugim softverom za zahtevnu grafiku

  • •

    Podržava štampanje sa potrebama za postcript emulacijom i sa postscript flash fontovima

HP UPD PCL 5
  • •

    Preporučuje se za opšte kancelarijsko štampanje u Windows okruženjima

  • •

    Kompatibilan sa prethodnim PCL verzijama i starijim HP LaserJet štampačima

  • •

    Najbolji izbor za štampanje iz programa drugih proizvođača i prilagođenih programa

  • •

    Najbolji izbor pri radu u mešovitim okruženjima koja zahtevaju da se štampač postavi na PCL 5 režim rada (UNIX, Linux, centralni računar)

  • •

    Razvijen za korišćenje u korporativnom Windows okruženju kao jedinstven upravljački program koji podržava više modela štampača

  • •

    Dobar izbor za štampanje na različitim modelima štampača sa prenosnog računara sa operativnim sistemom Windows

HP UPD PCL 6
  • •

    Preporučuje se za štampanje u svim Windows okruženjima

  • •

    Obezbeđuje najbolju brzinu, kvalitet štampanja i podršku funkcijama uređaja za većinu korisnika

  • •

    Razvijen tako da se uklapa u Windows Graphic Device Interface (GDI) za najveće brzine u Windows okruženjima

  • •

    Možda nije u potpunosti kompatibilan sa softverom nezavisnih proizvođača i prilagođenim softverom koji se zasniva na PCL 5


Rešavanje problema

Rešavanje problema sa ožičenom mrežom

http://www.hp.com http://www.hpe.com


Rešavanje problema

Uvod

Proverite navedene stavke da biste utvrdili da li štampač komunicira sa mrežom. Pre štampanja, sa kontrolne table štampača odštampajte stranicu sa konfiguracijom i na njoj pronađite IP adresu štampača.

  • Uvod
  • Loša fizička veza
  • Računar koristi pogrešnu IP adresu štampača
  • Računar ne uspeva da ostvari komunikaciju s štampačem
  • Štampač koristi netačne postavke veze i dupleksa za mrežu.
  • Novi softver na računaru možda je doveo do problema sa kompatibilnošću.
  • Računar ili radna stanica možda nisu ispravno podešeni.
  • Štampač je onemogućen ili su neke druge mrežne postavke neispravne

NAPOMENA:HP ne podržava peer-to-peer umrežavanje, pošto je ta karakteristika funkcija Microsoft operativnih sistema, a ne upravljačkih programa HP štampača. Više informacija potražite na Microsoft lokaciji na adresi www.microsoft.com.


Rešavanje problema

Loša fizička veza

  1. 1.

    Proverite da li je štampač priključen na ispravni mrežni port korišćenjem kabla odgovarajuće dužine.

  2. 2.

    Proverite da li su kablovi dobro pričvršćeni.

  3. 3.

    Pogledajte vezu sa mrežnim portom na zadnjoj strani štampača i proverite da li su uključeni indikatori žute boje za aktivnost i zelene boje za status veze.

  4. 4.

    Ako problem i dalje postoji, pokušajte sa drugačijim kablom ili portom na čvorištu.


Rešavanje problema

Računar koristi pogrešnu IP adresu štampača

  1. 1.

    Otvorite svojstva štampača i kliknite na karticu Ports (Priključci). Uverite se da je izabrana trenutna IP adresa štampača. IP adresa štampača je navedena na stranici sa konfiguracijom.

  2. 2.

    Ako ste štampač instalirali pomoću standardnog HP TCP/IP priključka, potvrdite izbor u polju za potvrdu Always print to this printer, even if its IP address changes (Uvek štampaj pomoću ovog štampača, čak i ako se njegova IP adresa promeni).

  3. 3.

    Ako ste štampač instalirali pomoću standardnog Microsoft TCP/IP priključka, umesto IP adrese upotrebite ime glavnog računara.

  4. 4.

    Ako je IP adresa ispravna, izbrišite štampač, a zatim ga ponovo dodajte.


Rešavanje problema

Računar ne uspeva da ostvari komunikaciju s štampačem

  1. 1.

    Testirajte mrežnu vezu tako što ćete proveriti odziv pomoću ping komande.

    1. a.

      Otvorite komandnu liniju na računaru.

      • •

        U operativnom sistemu Windows, kliknite na dugme Start (Započni), kliknite na Run (Pokreni), unesite cmd, a zatim pritisnite taster Enter.

      • •

        Za OS X, izaberite Applications (Aplikacije), zatim Utilities (Pomoćni programi) i otvorite Terminal.

    2. b.

      Unesite komandu ping i IP adresu štampača.

    3. c.

      Ako se u prozoru prikaže povratno vreme, mreža je ispravna.

  2. 2.

    Ako ping komanda nije uspela, proverite da li su uključena mrežna čvorišta, a zatim proverite da li su mrežne postavke, štampač i računar konfigurisani za isto mrežno okruženje.


Rešavanje problema

Štampač koristi netačne postavke veze i dupleksa za mrežu.

Kompanija HP preporučuje da ove postavke ostavite u automatskom režimu (podrazumevana postavka). Ako promenite ove postavke, moraćete da ih promenite i za samu mrežu.


Rešavanje problema

Novi softver na računaru možda je doveo do problema sa kompatibilnošću.

Proverite da li je novi softver ispravno instaliran i da li koristi ispravan upravljački program za štampač.


Rešavanje problema

Računar ili radna stanica možda nisu ispravno podešeni.

  1. 1.

    Proverite mrežne upravljačke programe, upravljačke programe štampača i postavke mrežnog preusmeravanja.

  2. 2.

    Proverite da li je operativni sistem ispravno podešen.


Rešavanje problema

Štampač je onemogućen ili su neke druge mrežne postavke neispravne

  1. 1.

    Pregledajte stranicu sa konfiguracijom da biste proverili status mrežnog protokola. Omogućite protokol ukoliko je to potrebno.

  2. 2.

    Ponovo podesite mrežne postavke po potrebi.


Rešavanje problema

Rešavanje problema sa bežičnom mrežom (samo za bežične modele)

  • Uvod
  • Kontrolna lista za uspostavljanje bežične veze
  • Štampač ne štampa nakon završetka konfigurisanja bežične mreže
  • Štampač ne štampa, a na računaru je instaliran zaštitni zid drugog proizvođača
  • Nakon pomeranja bežičnog rutera ili štampača, bežična mreža ne radi
  • Na bežični štampač nije moguće povezati više računara
  • Komunikacija sa bežičnim štampačem se gubi kada je uspostavljena veza sa VPN mrežom
  • Mreža se ne prikazuje na listi bežičnih mreža
  • Bežična mreža ne funkcioniše
  • Izvršite dijagnostički test za bežičnu mrežu
  • Smanjivanje smetnji u bežičnoj mreži


Rešavanje problema

Uvod

Prilikom rešavanja problema služite se informacijama o rešavanju problema.

NAPOMENA:Da biste saznali da li su na vašem štampaču uključene funkcije HP NFC i Wi-Fi Direct, odštampajte stranicu sa konfiguracijom sa kontrolne table štampača


Rešavanje problema

Kontrolna lista za uspostavljanje bežične veze

  • •

    Proverite da mrežni kabl nije povezan.

  • •

    Proverite da li su štampač i bežični ruter uključeni i imaju li napajanje. Takođe, proverite da li je bežični radio modul u štampaču uključen.

  • •

    Proverite da li je ime mreže (SSID) ispravno. Odštampajte stranicu sa konfiguracijom da biste saznali SSID. Ako niste sigurni da li je SSID tačan, ponovo pokrenite podešavanje bežične mreže.

  • •

    Ako je mreža obezbeđena, proverite da li su bezbednosne informacije ispravne. Ako su bezbednosne informacije netačne, ponovo pokrenite podešavanje bežične mreže.

  • •

    Ako bežična mreža pravilno radi, pokušajte da pristupiti drugim računarima na bežičnoj mreži. Ako mreža ima pristup Internetu, pokušajte da se povežete na Internet preko bežične veze.

  • •

    Proverite da li je metod šifrovanja (AES ili TKIP) na štampaču isti kao i na bežičnoj pristupnoj tački (u mrežama koje koriste WPA bezbednost).

  • •

    Proverite da li se štampač nalazi u dometu bežične mreže. Kod većine mreža, udaljenost štampača od bežične pristupne tačke (bežičnog rutera) ne sme biti veća od 30 m .

  • •

    Proverite da nijedan objekat ne ometa prenos bežičnog signala. Uklonite sve velike metalne objekte koji se nalaze između pristupne tačke i štampača. Vodite računa da između štampača i pristupne tačke nema šipki, zidova ili stubova koji sadrže metal ili beton.

  • •

    Proverite da li se štampač nalazi dalje od elektronskih uređaja koji mogu ometati prenos bežičnog signala. Prenos bežičnog signala mogu ometati mnogi uređaji, uključujući motore, bežične telefone, bezbednosne kamere, druge bežične mreže i neke Bluetooth uređaje.

  • •

    Proverite da li je upravljački program instaliran na računaru.

  • •

    Proverite da li ste izabrali odgovarajući port štampača.

  • •

    Proverite da li se računar i štampač povezuju na istu bežičnu mrežu.

  • •

    Za OS X potrebno je da se uverite da bežični ruter podržava Bonjour.


Rešavanje problema

Štampač ne štampa nakon završetka konfigurisanja bežične mreže

  1. 1.

    Proverite da li je štampač uključen i da li se nalazi u stanju „Spreman“.

  2. 2.

    Isključite zaštitni zid drugog proizvođača na računaru, ako je instaliran.

  3. 3.

    Proverite da li bežična mreža pravilno radi.

  4. 4.

    Proverite da li računar radi pravilno. Ako je potrebno, ponovo pokrenite računar.

  5. 5.

    Proverite da li možete da otvorite ugrađeni HP Web server za štampač pomoću računara u mreži.


Rešavanje problema

Štampač ne štampa, a na računaru je instaliran zaštitni zid drugog proizvođača

  1. 1.

    Ažurirajte zaštitni zid najnovijim ispravkama koje je izdao proizvođač.

  2. 2.

    Ako prilikom instalacije štampača ili pokušaja štampanja programi traže pristup od zaštitnog zida, dozvolite tim programima da se pokrenu.

  3. 3.

    Privremeno isključite zaštitni zid, a zatim instalirajte bežični štampač na računaru. Nakon instalacije bežičnog uređaja, omogućite zaštitni zid.


Rešavanje problema

Nakon pomeranja bežičnog rutera ili štampača, bežična mreža ne radi

  1. 1.

    Proverite da li se ruter ili štampač povezuju na istu mrežu kao i računar.

  2. 2.

    Odštampajte stranicu sa konfiguracijom.

  3. 3.

    Uporedite ime mreže (SSID) sa stranice sa konfiguracijom i SSID iz konfiguracije štampača na računaru.

  4. 4.

    Ako se brojevi ne poklapaju, uređaji se ne povezuju na istu mrežu. Ponovo podesite bežičnu mrežu za štampač.


Rešavanje problema

Na bežični štampač nije moguće povezati više računara

  1. 1.

    Proverite da li se drugi računari nalaze u dometu bežične veze, kao i to da nijedan objekat ne ometa prenos signala. Kod većine mreža, domet bežične veze iznosi 30 m od bežične pristupne tačke.

  2. 2.

    Proverite da li je štampač uključen i da li se nalazi u stanju „Spreman“.

  3. 3.

    Uverite se da ne postoji više od 5 Wi-Fi Direct korisnika istovremeno.

  4. 4.

    Isključite zaštitni zid drugog proizvođača na računaru, ako je instaliran.

  5. 5.

    Proverite da li bežična mreža pravilno radi.

  6. 6.

    Proverite da li računar radi pravilno. Ako je potrebno, ponovo pokrenite računar.


Rešavanje problema

Komunikacija sa bežičnim štampačem se gubi kada je uspostavljena veza sa VPN mrežom

  • •

    Obično nije moguće istovremeno uspostavljanje veze sa VPN mrežom i drugim mrežama.


Rešavanje problema

Mreža se ne prikazuje na listi bežičnih mreža

  • •

    Proverite da li je bežični ruter uključen i da li ima napajanje.

  • •

    Mreža je možda sakrivena. Možete se povezati i sa sakrivenom mrežom.


Rešavanje problema

Bežična mreža ne funkcioniše

  1. 1.

    Proverite da mrežni kabl nije povezan.

  2. 2.

    Da biste proverili da li je izgubljena komunikacija sa mrežom, pokušajte da povežete druge uređaje na mrežu.

  3. 3.

    Testirajte mrežnu vezu tako što ćete proveriti odziv pomoću ping komande.

    1. a.

      Otvorite komandnu liniju na računaru.

      • •

        U operativnom sistemu Windows, kliknite na dugme Start (Započni), kliknite na Run (Pokreni), unesite cmd, a zatim pritisnite taster Enter.

      • •

        Za OS X: idite na Applications (Aplikacije), zatim na Utilities (Pomoćni programi), a zatim otvorite Terminal (Terminal).

    2. b.

      Upišite ping, a zatim IP adresu rutera.

    3. c.

      Ako se u prozoru prikaže povratno vreme, mreža je ispravna.

  4. 4.

    Proverite da li se ruter ili štampač povezuju na istu mrežu kao i računar.

    1. a.

      Odštampajte stranicu sa konfiguracijom.

    2. b.

      Uporedite ime mreže (SSID) iz izveštaja o konfiguraciji i SSID iz konfiguracije štampača na računaru.

    3. c.

      Ako se brojevi ne poklapaju, uređaji se ne povezuju na istu mrežu. Ponovo podesite bežičnu mrežu za štampač.


Rešavanje problema

Izvršite dijagnostički test za bežičnu mrežu

Preko kontrolne table štampača možete da pokrenete dijagnostički test koji će pružiti informacije o postavkama bežične mreže.

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

  2. 2.

    Otvorite sledeće menije:

    • •

      Self Diagnostics (Samostalna dijagnostika)

    • •

      Pokretanje testiranja bežične veze

  3. 3.

    Dodirnite dugme OK (U redu) da biste započeli testiranje. Štampač će odštampati stranicu za testiranje koja će prikazati rezultate testa.


Rešavanje problema

Smanjivanje smetnji u bežičnoj mreži

Sledeći saveti pomoći će vam da smanjite smetnje u bežičnoj mreži:

  • •

    Bežične uređaje držite dalje od velikih metalnih predmeta, kao što su police za dokumente, i drugih elektromagnetnih uređaja, kao što su mikrotalasne pećnice i bežični telefoni. Ovi predmeti mogu da ometaju radio signale.

  • •

    Bežične uređaje držite dalje od velikih zidanih konstrukcija i drugih građevinskih struktura. Ti objekti mogu apsorbovati radio talase i oslabiti signal.

  • •

    Bežični ruter postavite na centralnoj lokaciji tako da bude vidljiv sa lokacija na kojima se nalaze umreženi bežični štampači.


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

U sledećim temama opisan je način snalaženja u ovom priručniku.

  • Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)
  • Tasterske prečice za program Help Viewer
  • Tasterske prečice za karticu Contents (sadržaj)
  • Tasterske prečice za karticu Index (indeks)
  • Tasterske prečice za karticu Search (pretraga)
  • Tasterske prečice za karticu Favorites (omiljene lokacije)

NAPOMENA:

  • •

    Takođe, postoje i meniji sa prečicama kojima se može pristupiti putem tastature.

  • •

    Tasterske prečice se mogu koristiti i u sekundarnim i iskočnim prozorima.

  • •

    Pri svakoj upotrebi tasterskih prečica u oknu Navigation (navigacija) fokus se premešta van okna Topic (tema). Za povratak u okno Topic (tema) pritisnite taster F6.

  • •

    Polje za potvrdu Match similar words (pronađi slične reči) na kartici Search (pretraga) biće označeno ako ste ga koristili prilikom zadnje pretrage.


Korišćenje programa HTML Help Viewer

U sledećim temama date su informacije o navigaciji i korišćenju ovog uputstva za program HTML Help Viewer. Za dodatne informacije kliknite na neku od sledećih opcija:

  • Kako od pomoći saznati još više
  • Pronalaženje neke teme pomoći
  • Kreiranje liste omiljenih tema pomoći
  • Kopiranje neke teme pomoći
  • Štampanje trenutne teme pomoći
  • Pronalaženje tema pomoću dugmadi na traci s alatkama
  • Korišćenje menija sa prečicama


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)

Možete se brzo prebacivati između okana Navigation (navigacija) i Topic (tema) pritiskanjem tastera F6.


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za program Help Viewer

Za zatvaranje programa Help Viewer. | ALT+F4
Za prebacivanje između programa Help Viewer i drugih otvorenih prozora. | ALT+TAB
Za prikazivanje menija Options (opcije). | ALT+O
Za promenu podešavanja programa Microsoft Internet Explorer. Dijalog Internet Options (opcije Interneta) sadrži podešavanja pristupačnosti. Za promenu ovih podešavanja kliknite na karticu General (opšte informacije), pa zatim na Accessibility (pristupačnost). | ALT+O, zatim pritisnite I
Za sakrivanje ili prikazivanje okna Navigation (navigacija). | ALT+O, zatim pritisnite T
Za štampanje neke teme. | ALT+O, zatim pritisnite P. Alternativno, kliknite desnim tasterom na temu, pa kliknite na Print (štampaj).
Za povratak na prethodnu temu. | ALT+LEVA STRELICA ili ALT+O, zatim pritisnite B
Za prelazak na sledeću temu (ako ste je već bili pogledali). | ALT+DESNA STRELICA ili ALT+O, zatim pritisnite F
Za uključivanje ili isključivanje isticanja rezultata pretrage. | ALT+O, zatim pritisnite O
Za osvežavanje teme prikazane u oknu Topic (tema) (korisno ako ste postavili vezu ka nekoj Web strani). | F5 ili ALT+O, zatim pritisnite R
Za povratak na početnu stranu (autori pomoći mogu da odrede početnu stranu sistema pomoći). | ALT+O, zatim pritisnite H
Za sprečavanje prikazivača da otvori neku stranu (korisno ako ste postavili vezu ka nekoj Web strani i želite da prekinete preuzimanje te strane). | ALT+O, zatim pritisnite S
Za skok na unapred određenu temu ili Web stranu. Autor koji kompajlira datoteku pomoći (.chm) može da doda dve veze ka važnim temama ili Web stranama putem menija Options (opcije). Kada izaberete neku Jump (skok) komandu, prelazite na neku od tih tema ili Web strana. | ALT+O, zatim pritisnite 1 ili 2
Za prebacivanje između okana Navigation (navigacija) i Topic (tema). | F6
Za kretanje kroz neku temu. | GORNJA STRELICA i DONJA STRELICA ili PAGE UP (strana gore) i PAGE DOWN (strana dole)
Za kretanje kroz sve veze u nekoj temi ili kroz sve opcije na kartici okna Navigation (navigacija). | TAB


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Contents (sadržaj)

Za prikazivanje kartice Contents (sadržaj). | ALT+C
Za otvaranje i zatvaranje neke knjige ili fascikle. | ZNAK PLUS (+) i ZNAK MINUS (-) ili LEVA STRELICA i DESNA STRELICA
Za biranje neke teme. | GORNJA STRELICA i DONJA STRELICA
Za prikazivanje izabrane teme. | ENTER


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Index (indeks)

Za prikazivanje kartice Index (indeks). | ALT+N
Za unošenje tražene ključne reči. | ALT+W, zatim unesite reč
Za biranje ključne reči iz liste. | GORNJA STRELICA i DONJA STRELICA
Za prikazivanje pridružene teme. | ALT+D


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Search (pretraga)

Za prikazivanje kartice Search (pretraga). | ALT+S
Za unošenje tražene ključne reči. | ALT+W, zatim unesite reč
Za početak pretrage. | ALT+L
Za biranje teme iz liste rezultata. | ALT+T, zatim GORNJA STRELICA i DONJA STRELICA
Za prikazivanje izabrane teme. | ALT+D
Sledeće opcije su dostupne samo ako je omogućena pretraga celog teksta.
Za pretragu ključne reči iz liste rezultata prethodne pretrage. | ALT+U
Za pretragu reči koje liče na unetu ključnu reč. Npr. da biste našli reči kao što su „running” i „runs” za ključnu reč „run”. | ALT+M
Za pretragu samo naslova tema. | ALT+R


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Favorites (omiljene lokacije)

Za prikazivanje kartice Favorites (omiljene lokacije). | ALT+I
Za dodavanje trenutno prikazane teme u listu omiljenih lokacija. | ALT+A
Za biranje teme iz liste omiljenih lokacija. | ALT+P, zatim GORNJA STRELICA i DONJA STRELICA
Za prikazivanje izabrane teme. | ALT+D
Za uklanjanje izabrane teme iz liste. | ALT+R


Korišćenje programa HTML Help Viewer

Kako od pomoći saznati još više

Evo nekih saveta za dobijanje više informacija pri korišćenju programa HTML Help Viewer:

  • •

    Za postavljanje veze ka nekoj drugoj temi, Web strani, listi tema ili programu, kliknite na obojene podvučene reči.

  • •

    Za prikazivanje tema koje sadrže srodne informacije, kliknite na reči „Related Topics” (srodne teme) koje mogu stajati na kraju neke teme, pa zatim kliknite na naslov željene teme.

  • •

    Da biste videli da li indeks sadrži neku reč ili izraz koji se nalazi u nekoj temi, izaberite tu reč i pritisnite taster F1.

  • •

    Ako prikazujete sadržaj sa Weba u oknu Topic (tema), možete da kliknete na Stop (zaustavi) ili Refresh (osveži) na traci s alatima da biste prekinuli preuzimanje ili osvežavanje neke Web strane.

  • •

    Ako neku temu pomoći često koristite, možete je dodati u listu omiljenih lokacija.

  • •

    Kliknite na karticu Contents (sadržaj) ili na okno Topic (tema) desnim tasterom da biste dobili meni sa prečicama


Korišćenje programa HTML Help Viewer

Pronalaženje neke teme pomoći

U oknu Navigation (navigacija) kliknite na neku od sledećih kartica:

  • •

    Za pregledanje sadržaja kliknite na karticu Contents (sadržaj). Sadržaj je jedna proširiva lista važnih tema.

  • •

    Da biste videli listu indeksnih stavki kliknite na karticu Index (indeks), pa zatim unesite neku reč ili izaberite neku iz liste. Teme su često indeksirane pod više stavki.

  • •

    Da biste pronašli sva pojavljivanja neke reči ili izraza koji postoje u nekoj datoteci pomoći kliknite na karticu Search (pretraga), pa zatim unesite traženu reč.

NAPOMENA: Kliknite na neku stavku sadržaja, indeksa ili rezultata pretrage da biste prikazali odgovarajuću temu.


Korišćenje programa HTML Help Viewer

Kreiranje liste omiljenih tema pomoći

  • 1.

    Pronađite temu pomoći koju želite da stavite u omiljene teme.

  • 2.

    Kliknite na karticu Favorites (omiljene lokacije), pa zatim na Add (dodaj).

NAPOMENA:

  • •

    Za povratak u neku omiljenu temu kliknite na karticu Favorites (omiljene lokacije), izaberite temu i kliknite na Display (prikaži).

  • •

    Ako želite da preimenujete neku temu, izaberite je i unesite novi naziv u okviru Current topic (trenutna tema).

  • •

    Da biste uklonili neku omiljenu temu, izaberite je i kliknite na Remove (ukloni).


Korišćenje programa HTML Help Viewer

Kopiranje neke teme pomoći

  • 1.

    U oknu Topic (tema) kliknite desnim tasterom na temu koju želite da kopirate, pa zatim na Select All (izaberi sve).

  • 2.

    Kliknite desnim tasterom još jednom, pa kliknite na Copy (kopiraj). Ovim je tema iskopirana u Clipboard (ostava).

  • 3.

    Otvorite dokument u koji želite da kopirate temu.

  • 4.

    Stavite kursor tamo gde želite da se pojave informacije.

  • 5.

    U meniju Edit (izmeni) kliknite na Paste (zalepi).

NAPOMENA: Ako želite da kopirate samo deo neke teme, označite tekst koji želite da kopirate, kliknite desnim tasterom i zatim kliknite na Copy (kopiraj).


Korišćenje programa HTML Help Viewer

Štampanje trenutne teme pomoći

Kliknite desnim tasterom na neku temu, pa kliknite na Print (štampaj).

NAPOMENA: Ako štampanje pokrećete sa kartice Contents (sadržaj) (desnim klikom na neku stavku i zatim klikom na Print (štampaj)), videćete opcije za štampanje samo trenutne teme ili za štampanje trenutne teme i svih podtema.


Korišćenje programa HTML Help Viewer

Pronalaženje tema pomoću dugmadi na traci s alatkama

Postoji pet navigacionih dugmića koji se mogu nalaziti na traci s alatkama programa Help Viewer. Možete da kliknete na ove dugmiće da biste našli teme pomoći:

  • •

    Back (nazad) prikazuje zadnju prikazanu temu.

  • •

    Forward (napred) prikazuje sledeću temu u sekvenci prethodno prikazanih tema.

  • •

    Next (sledeća) prikazuje sledeću temu po redosledu datom u sadržaju.

  • •

    Previous (prethodna) prikazuje prethodnu temu po redosledu datom u sadržaju.

  • •

    Home (početna) prikazuje početnu stranu datoteke pomoći koju prikazujete.

  • •

    Refresh (osveži) ažurira Web sadržaj trenutno prikazan u oknu Topic (tema).

  • •

    Stop (zaustavi) prekida preuzimanje datoteka. Kliknite na ovo dugme da prekinete preuzimanje neke Web strane.

NAPOMENA: Traka s alatkama u programu Help Viewer ne mora da sadrži sve ove navigacione dugmiće.


Korišćenje programa HTML Help Viewer

Korišćenje menija sa prečicama

U meniju sa prečicama postoji nekoliko komandi koje možete koristiti za prikazivanje i prilagođavanje informacija.

Komanda | Opis
Kliknite desnim tasterom na sadržaj, pa kliknite na Open All (otvori sve). | Otvara sve knjige ili fascikle u sadržaju. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom na sadržaj, pa kliknite na Close All (zatvori sve). | Zatvara sve knjige ili fascikle. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom, pa kliknite na Print (štampaj). | Štampa ovu temu.

NAPOMENA: Ovim komandama se može pristupiti putem tastature. Možete da pritisnete SHIFT+F10 da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu. Takođe, možete koristiti tastere miša. Koristite kombinaciju tastera miša da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu.