HP LaserJet Pro M402, M403

Användarhandbok


HP LaserJet Pro M402, M403

Varumärkes- och copyrightinformation

Copyright och licens

© Copyright 2016 HP Development Company, L.P.

Det är förbjudet att reproducera, ändra eller översätta den här handboken utan föregående skriftligt medgivande, förutom i den utsträckning som upphovsrättslagen tillåter.

Den här informationen kan ändras utan föregående meddelande.

De enda garantierna för HP-produkterna och -tjänsterna fastställs i de uttryckliga garantier som medföljer produkterna och tjänsterna. Inget i detta dokument ska tolkas som att det utgör en ytterligare garanti. HP kan inte hållas ansvarigt för tekniska fel, korrekturfel eller utelämnanden i dokumentet.

Edition 2, 7/2016

Varumärken

Adobe®, Adobe Photoshop®, Acrobat® och PostScript® är varumärken som tillhör Adobe Systems Incorporated.

Apple och Apple-logotypen är varumärken som tillhör Apple Computer, Inc. och är registrerade i USA och andra länder/regioner. iPod är ett varumärke som tillhör Apple Computer, Inc. iPod får endast kopieras lagenligt eller med tillstånd från rättighetsinnehavaren. Stjäl inte musik.

Microsoft®, Windows®, Windows® XP och Windows Vista® är amerikanska registrerade varumärken som tillhör Microsoft Corporation.

UNIX® är ett registrerat varumärke som tillhör The Open Group.


Skrivaröversikt

  • Skrivarvyer
  • Skrivarspecifikationer
  • Installation av skrivarens maskinvara och programvara

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Skrivaröversikt

Skrivarvyer

  • Skrivarens framsida
  • Skrivarens baksida
  • Kontrollpanelsvy


Skrivaröversikt

Skrivarens framsida

1 | 2-radig bakgrundsbelyst kontrollpanel
2 | Frigöringsknapp för främre lucka (åtkomst till tonerkassetten)
3 | På/av-knapp
4 | Fack 3 (tillval)
5 | Fack 2
6 | Fack 1
7 | Förlängning för utmatningsfack
8 | Utmatningsfack


Skrivaröversikt

Skrivarens baksida

1 | USB-port (för jobblagring och privat utskrift) OBS!Den här porten kan vara täckt
2 | USB-port
3 | Ethernetportar (endast nätverksmodeller)
4 | Strömanslutning
5 | Fack 3 (tillval) OBS!Fack 3 förlängs när Legal- eller A4-papper används
6 | Dammskydd för fack 2 OBS!Dammskyddet fälls upp när Legal- eller A4-papper används
7 | Etikett för serie- och skrivarnummer
8 | Bakre lucka (åtkomst för att rensa papperstrassel)


Skrivaröversikt

Kontrollpanelsvy

1

Kontrollpanelens skärm

På den här skärmen visas menyer och skrivarinformation.

2

Varningslampa (orange)

Varningslampan blinkar när någon åtgärd krävs av användaren.

3

Redo-lampa (grön)

Redo-lampan lyser när skrivaren är redo för utskrift. Den blinkar när skrivaren tar emot utskriftsdata eller när den är i viloläge.

4

Vänsterpilknapp

Använd knappen om du vill bläddra på menyerna eller minska ett värde som visas på skärmen.

5

Bakåtpilsknapp

Använd knappen om du vill:

  • •

    Avsluta kontrollpanelens menyer.

  • •

    Gå tillbaka till föregående meny i en undermenylista.

  • •

    Gå tillbaka till ett föregående menyalternativ i en undermenylista (utan att spara ändringar för menyalternativet).

6

Knapp för trådlöst [image] (endast trådlösa modeller)

Öppna menyn för trådlöst genom att trycka på den här knappen.

7

Högerpilknapp

Använd knappen om du vill bläddra i menyerna eller öka ett värde som visas i teckenfönstret.

8

Knappen OK

Tryck på OK-knappen om du vill:

  • •

    Öppna kontrollpanelens menyer.

  • •

    Öppna en undermeny som visas i teckenfönstret på kontrollpanelen.

  • •

    Välja ett menyalternativ.

  • •

    Radera vissa fel.

  • •

    Starta ett utskriftsjobb som svar på en uppmaning på kontrollpanelen (t.ex. när meddelandet Tryck OK för att fortsätta visas i teckenfönstret på kontrollpanelen).

9

Avbryt

Tryck här om du vill avbryta en utskrift eller avsluta kontrollpanelsmenyerna.


Skrivaröversikt

Skrivarspecifikationer

VIKTIGT:Följande specifikationer är korrekta vid tiden för publicering, men kan komma att ändras. Aktuell information finns på www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Tekniska specifikationer
  • Operativsystem som kan användas
  • Lösningar för mobila utskrifter
  • Skrivarens mått
  • Effektförbrukning, elektriska specifikationer och akustisk emission
  • Område för driftmiljö


Skrivaröversikt

Tekniska specifikationer

ModellnamnProduktnummerModellnamnProduktnummerModellnamnProduktnummer |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Pappershantering | Fack 1 (rymmer 100 ark) |  |  |  |
 | Fack 2 (rymmer 250 ark) |  |  |  |
 | Fack 3 (rymmer 550 ark) | Tillval | Tillval | Tillval | Tillval
 | Automatisk dubbelsidig utskrift | Ej tillgängligt |  |  |
Konnektivitet | 10/100/1000 Ethernet LAN-anslutning med IPv4 och IPv6 |  |  |  | Ej tillgängligt
 | Hi-Speed USB 2.0 |  |  |  |
 | Utskriftsserver för trådlös nätverksanslutning | Ej tillgänglig | Ej tillgängligt |  | Ej tillgängligt
 | HP NFC (Near-field communication) och Wi-Fi Direct-tillbehör för utskrift från mobilenheter | Ej tillgänglig | Ej tillgängligt |  | Ej tillgängligt
Kontrollpanelens skärm och inmatning | 2-radig bakgrundsbelyst kontrollpanel |  |  |  |
Skriva ut | Skriver ut 38 sidor per minut (spm) på papper i A4-storlek och 40 spm på papper i Letter-storlek |  |  |  |
 | Jobblagring och privat utskrift |  |  |  | Ej tillgängligt


Skrivaröversikt

Operativsystem som kan användas

Följande information gäller för de skrivarspecifika skrivardrivrutinerna Windows PCL 6 och OS X och för programinstallations-cd:n som medföljer förpackningen.

Windows: Med HP:s programinstallations-cd installeras drivrutinen HP PCL.6, HP PCL 6 eller HP PCL-6, beroende på vilket Windows-operativsystem som används, tillsammans med eventuell ytterligare programvara när det fullständiga installationsprogrammet används.

Mac-datorer och OS X: Mac-datorer och Apples mobila enheter kan användas med den här skrivaren. Skrivardrivrutinen och skrivarverktygen för OS X är tillgängliga för hämtning från hp.com och kan även vara tillgängliga via Apple Software Update. HP-installationsprogrammet för OS X finns inte på cd-skivan i förpackningen. Så här hämtar du installationsprogrammet för OS X:

  1. 1.

    Gå till www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Välj Supportalternativ och under Alternativ för hämtning väljer du sedan Drivrutiner, programvara och fast programvara och därefter paketet för skrivaren.

  3. 3.

    Klicka på din operativsystemversion och därefter på knappen Hämta.

Operativsystem Drivrutinen är installerad Anteckningar

Windows® XP SP2 eller senare, 32 bitar

Den skrivarspecifika skrivardrivrutinen HP PCL.6 installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen. Den grundläggande installationen installerar endast drivrutinen.

Den fullständiga programinstallationen finns inte tillgänglig för det här operativsystemet.

Använd UPD-drivrutiner för 64-bitars operativsystem.

Microsoft-support för Windows XP upphörde i april 2009. HP fortsätter att tillhandahålla begränsad support för det avslutade operativsystemet XP.

Windows Vista®, 32-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL.6 installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen. Den grundläggande installationen installerar endast drivrutinen.

Den fullständiga programinstallationen finns inte tillgänglig för det här operativsystemet.

Windows Server 2003 SP1 eller senare, 32-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL.6 installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen. Den grundläggande installationen installerar endast drivrutinen.

Den fullständiga programinstallationen finns inte tillgänglig för det här operativsystemet.

Använd UPD-drivrutiner för 64-bitars operativsystem.

Microsoft-support för Windows Server 2003 upphörde i juli 2010. HP fortsätter att tillhandahålla begränsad support för det avslutade Server 2003-operativsystemet.

Windows 7, 32-bitars och 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL 6 installeras för det här operativsystemet som en del av den fullständiga programinstallationen.

HP PCL 6-skrivardrivrutinen är konfigurerad för att använda automatisk dubbelsidig (duplex) utskrift som standard vid installation i vissa länder/regioner.

Windows 8, 32-bitars och 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL-6 installeras för det här operativsystemet som en del av den fullständiga programinstallationen.

Stöd för Windows 8 RT tillhandahålls via drivrutinen för Microsoft IN OS version 4, 32- bitars.

HP PCL-6-skrivardrivrutinen är konfigurerad för att använda automatisk dubbelsidig (duplex) utskrift som standard vid installation i vissa länder/regioner.

Windows 8.1, 32-bitar och 64-bitar

Den skrivarspecifika skrivardrivrutinen HP PCL-6 installeras för det här operativsystemet som en del av den fullständiga programinstallationen.

Stöd för Windows 8.1 RT tillhandahålls via drivrutinen för Microsoft IN OS version 4, 32- bitars.

HP PCL-6-skrivardrivrutinen är konfigurerad för att använda automatisk dubbelsidig (duplex) utskrift som standard vid installation i vissa länder/regioner.

Windows 10, 32-bitars och 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL-6 installeras för det här operativsystemet som en del av den fullständiga programinstallationen.

HP PCL-6-skrivardrivrutinen är konfigurerad för att använda automatisk dubbelsidig (duplex) utskrift som standard vid installation i vissa länder/regioner.

Windows Server 2008 SP2, 32-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL.6 installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen.

Windows Server 2008 SP2, 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL 6 installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen.

HP PCL 6-skrivardrivrutinen är konfigurerad för att använda automatisk dubbelsidig (duplex) utskrift som standard vid installation i vissa länder/regioner.

Windows Server 2008 R2, SP1, 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL 6 installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen.

HP PCL 6-skrivardrivrutinen är konfigurerad för att använda automatisk dubbelsidig (duplex) utskrift som standard vid installation i vissa länder/regioner.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks och OS X 10.10 Yosemite

Skrivardrivrutinen och skrivarverktygen för OS X är tillgängliga för hämtning från hp.com och kan även vara tillgängliga via Apple Software Update. HP-installationsprogrammet för OS X finns inte på CD-skivan i förpackningen.

För OS X hämtar du det fullständiga installationsprogrammet från supportwebbplatsen för den här skrivaren.

  • 1.

    Gå till www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Välj Supportalternativ och sedan under Alternativ för hämtning väljer du Drivrutiner, programvara och fast programvara.

  • 3.

    Klicka på din operativsystemversion och därefter på knappen Hämta.

OS X-skrivardrivrutinen är konfigurerad för att använda automatisk dubbelsidig (duplex) utskrift som standard vid installation i vissa länder/regioner.

OBS!För en aktuell lista över de operativsystem som stöds, besök www.hp.com/support/ljM402, www.hp.com/support/ljM403 för att ta del av HP:s heltäckande hjälp för produkten.

OBS!Om du vill veta mer om klient- och serveroperativsystem och stöd för drivrutinerna HP UPD PCL6, UPD PCL 5 och UPD PS för den här skrivaren går du till www.hp.com/go/upd och klickar på fliken Specifikationer.


Skrivaröversikt

Lösningar för mobila utskrifter

Skrivaren kan användas med följande programvara för mobilutskrift:

  • •

    Programmet HP ePrint

    OBS!HP ePrint-programvaran stöder följande operativsystem: Windows 7 SP 1 (32-bitars och 64-bitars), Windows 8 (32-bitars och 64-bitars), Windows 8.1 (32-bitars och 64-bitars) och OS X version 10.8 Mountain Lion, 10.9 Mavericks och 10.10 Yosemite.

  • •

    HP ePrint via e-post (HP:s webbtjänster måste vara aktiverade och skrivaren måste vara registrerad på HP Connected)

  • •

    Programmet HP ePrint (tillgängligt för Android, iOS och Blackberry)

  • •

    Programmet ePrint Enterprise (kan användas på alla skrivare med ePrint Enterprise Server-programvara)

  • •

    Programmet HP All-in-One Remote för iOS- och Android-enheter

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android-utskrift


Skrivaröversikt

Skrivarens mått

Mått för modellerna M402 och M403

 | Skrivaren helt stängd | Skrivaren helt öppen
1. Höjd | 216 mm | 241 mm
2. Djup | 357 mm | 781 mm
3. Bredd | 381 mm | 381 mm
Vikt (med bläckpatroner) | 8,9 kg

Mått för extra fack för 550 ark

 | Facket helt stängt | Facket helt öppet
1. Höjd | 131 mm | 131 mm
2. Djup | 357 mm | 781 mm
3. Bredd | 381 mm | 381 mm
Vikt | 3,7 kg

Mått för skrivaren med extra fack för 550 ark

 | Skrivaren och facket helt stängda | Skrivaren och facket helt öppna
1. Höjd | 345 mm | 372 mm
2. Djup | 357 mm | 781 mm
3. Bredd | 381 mm | 381 mm
Vikt (med kassetter) | 12,4 kg


Skrivaröversikt

Effektförbrukning, elektriska specifikationer och akustisk emission

Aktuell information finns på www.hp.com/support/ljM402, www.hp.com/support/ljM403.

VIKTIGT:Strömkraven baseras på land/region där skrivaren säljs. Frekvensomvandla ej spänningen i nätet. Det skadar skrivaren och gör skrivarens garanti ogiltig.


Skrivaröversikt

Område för driftmiljö

Område för driftmiljö
Miljö | Rekommenderat | Tillåtet
Temperatur | 17,5 till 25 °C | 15 till 32,5 °C
Relativ fuktighet | 30 till 70 % relativ luftfuktighet (RH) | 10 % till 80 % RH
Höjd | Ej tillämpligt | 0 till 3 048 m


Skrivaröversikt

Installation av skrivarens maskinvara och programvara

Grundläggande installationsanvisningar finns på installationsaffischen och i startguiden som medföljde skrivaren. Fler instruktioner finns på HP-supporten på webben.

Gå till www.hp.com/support/ljM402, www.hp.com/support/ljM403 för HP:s heltäckande hjälp för skrivaren. Leta upp följande support:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Hämta uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Pappersfack

  • Fylla på fack 1
  • Fylla på fack 2
  • Fylla på fack 3
  • Fylla på och skriva ut på kuvert

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Pappersfack

Fylla på fack 1

Det här avsnittet innehåller information om följande ämnen:

  • Inledning
  • Fack 1, pappersorientering


Pappersfack

Inledning

Följande information beskriver hur du fyller på papper i fack 1. Facket rymmer upp till 100 ark 75 g/m2papper.

VIKTIGT:Undvik papperstrassel genom att inte fylla på eller ta ut papper från fack 1 under utskrift.

  1. 1.

    Öppna fack 1 genom att ta tag i handtagen på ömse sidor om facket och dra nedåt.

    Öppna fack 1

  2. 2.

    Dra ut fackets förlängningsdel.

    Dra ut fackets förlängningsdel

  3. 3.

    Fäll ut fackets förlängningsdel som stöd för papperet om du skriver ut på långt papper.

    Fälla ut förlängningsdelen till facket

  4. 4.

    Tryck ned fliken på den högra pappersledaren och dra sedan isär pappersledarna till rätt storlek.

  5. 5.

    Fyll på papper i facket. Se till att papperet passar under flikarna och nedanför indikatorerna för maximal höjd.

    Papperets orientering i facket varierar beroende på pappersstorleken. Mer information finns i Fack 1, pappersorientering.

    Fylla på papper

  6. 6.

    Tryck ned fliken på den högra pappersledaren och justera sedan pappersledarna så att de nätt och jämnt vidrör pappersbunten utan att böja papperet.

  7. 7.

    Vid datorn startar du utskriften från programmet. Kontrollera att drivrutinen ställts in på rätt typ och storlek för det papper som ska skrivas ut från facket.


Pappersfack

Fack 1, pappersorientering

När du använder papper som behöver ha en specifik orientering lägger du i det enligt tabellen nedan.

Papperstyp | Utmatning | Fylla på papper
Brevhuvud eller förtryckt | Enkelsidig utskrift | Textsidan uppåt Ovankanten så att den matas in först i skrivaren
Brevhuvud eller förtryckt | Dubbelsidig utskrift | Textsidan nedåt Ovankanten så att den matas in först i skrivaren


Pappersfack

Fylla på fack 2

Det här avsnittet innehåller information om följande ämnen:

  • Inledning
  • Fack 2, pappersorientering


Pappersfack

Inledning

Följande information beskriver hur du fyller på papper i fack 2. Facket rymmer upp till 250 ark 75 g/m2papper.

VIKTIGT:Skriv inte ut på kuvert, etiketter eller pappersstorlekar som inte hanteras från fack 2. Skriv endast ut på sådana papperstyper från fack 1.

  1. 1.

    Dra ut och lyft upp facket något och ta bort det från skrivaren.

    OBS!Öppna inte facket medan det används.

  2. 2.

    Ställ in pappersledarna för bredd genom att klämma ihop justeringsreglaget på den vänstra ledaren och skjuta ledarna till den pappersstorlek som används.

  3. 3.

    Ställ in pappersledaren för längd genom att klämma ihop justeringsreglaget och skjuta ledarna till den pappersstorlek som används.

  4. 4.

    Fyll på papper i facket. Information om hur du löser problem med pappersorientering finns i Fack 2, pappersorientering

    OBS!Justera inte pappersledarna för snävt mot pappersbunten. Justera dem till uttagen eller markeringarna på facket.

    OBS!Förhindra papperstrassel genom att justera pappersledarna till rätt storlek och se till att facket inte är överfullt. Se till att buntens överkant håller sig under indikeringarna för fullt fack. Se förstoringen i bilden.

    OBS!Om facket inte är ordentligt justerat, kan ett felmeddelande visas under utskrift och papperet kan fastna.

    Fylla på papper

  5. 5.

    Skjut in facket helt i skrivaren.

  6. 6.

    Vid datorn startar du utskriften från programmet. Kontrollera att drivrutinen ställts in på rätt typ och storlek för det papper som ska skrivas ut från facket.


Pappersfack

Fack 2, pappersorientering

När du använder papper som behöver ha en specifik orientering lägger du i det enligt tabellen nedan.

Papperstyp | Utmatning | Fylla på papper
Brevhuvud eller förtryckt | Enkelsidig utskrift | Textsidan uppåt Övre kanten mot fackets främre sida
Brevhuvud eller förtryckt | Dubbelsidig utskrift | Textsidan nedåt Övre kanten mot fackets främre sida


Pappersfack

Fylla på fack 3

Det här avsnittet innehåller information om följande ämnen:

  • Inledning
  • Fack 3, pappersorientering


Pappersfack

Inledning

Följande information beskriver hur du fyller på papper i fack 3. Facket rymmer upp till 550 ark 75 g/m2papper.

VIKTIGT:Skriv inte ut på kuvert, etiketter eller pappersstorlekar som inte hanteras från fack 3. Skriv endast ut på sådana papperstyper från fack 1.

  1. 1.

    Dra ut och lyft upp facket något och ta bort det från skrivaren.

    OBS!Öppna inte facket medan det används.

  2. 2.

    Ställ in pappersledarna för bredd genom att klämma ihop justeringsreglaget på den vänstra ledaren och skjuta ledarna till den pappersstorlek som används.

  3. 3.

    Ställ in pappersledaren för längd genom att klämma ihop justeringsreglaget och skjuta ledarna till den pappersstorlek som används.

  4. 4.

    Fyll på papper i facket. Information om hur du löser problem med pappersorientering finns i Fack 3, pappersorientering

    OBS!Justera inte pappersledarna för snävt mot pappersbunten. Justera dem till uttagen eller markeringarna på facket.

    OBS!Förhindra papperstrassel genom att justera pappersledarna till rätt storlek och se till att facket inte är överfullt. Se till att buntens överkant håller sig under indikeringarna för fullt fack. Se förstoringen i bilden.

    OBS!Om facket inte är ordentligt justerat, kan ett felmeddelande visas under utskrift och papperet kan fastna.

    Fylla på papper

  5. 5.

    Skjut in facket helt i skrivaren.

  6. 6.

    Vid datorn startar du utskriften från programmet. Kontrollera att drivrutinen ställts in på rätt typ och storlek för det papper som ska skrivas ut från facket.


Pappersfack

Fack 3, pappersorientering

När du använder papper som behöver ha en specifik orientering lägger du i det enligt tabellen nedan.

Papperstyp | Utmatning | Fylla på papper
Brevhuvud eller förtryckt | Enkelsidig utskrift | Textsidan uppåt Övre kanten mot fackets främre sida
Brevhuvud eller förtryckt | Dubbelsidig utskrift | Textsidan nedåt Övre kanten mot fackets främre sida


Pappersfack

Fylla på och skriva ut på kuvert

Det här avsnittet innehåller information om följande ämnen:

  • Inledning
  • Skriva ut på kuvert
  • Kuvertorientering


Pappersfack

Inledning

Följande information beskriver hur du skriver ut på och fyller på kuvert. Använd endast fack 1 när du skriver ut på kuvert. Fack 1 rymmer upp till 10 kuvert.

Följ dessa steg för att välja rätt inställningar i skrivardrivrutinen om du vill skriva ut på kuvert med manuell matning och sedan fylla på kuvert i facket när du har skickat utskriften till skrivaren.


Pappersfack

Skriva ut på kuvert

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren i listan med skrivare och klicka sedan på eller tryck på Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    OBS!Om du vill få åtkomst till funktionerna på startskärmen i Windows 8 eller 8.1 väljer du Enheter, Skriv ut och sedan skrivaren.

  3. 3.

    Klicka eller tryck på fliken Papper/kvalitet.

  4. 4.

    I listrutan Pappersstorlek väljer du rätt storlek för kuverten.

  5. 5.

    I listrutan Papperstyp väljer du Kuvert.

  6. 6.

    I listrutan Papperskälla väljer du Manuell matning.

  7. 7.

    Klicka på OK för att stänga dialogrutan Dokumentegenskaper.

  8. 8.

    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Pappersfack

Kuvertorientering

Fyll på kuvert i fack 1 med framsidan uppåt och så att den korta frankeringssidan matas först in i skrivaren.


Förbrukningsmaterial, tillbehör och delar

  • Beställa förbrukningsmaterial, tillbehör och reservdelar
  • Byt ut tonerkassetten

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Förbrukningsmaterial, tillbehör och delar

Beställa förbrukningsmaterial, tillbehör och reservdelar

Det här avsnittet innehåller information om följande ämnen:

  • Beställning
  • Förbrukningsmaterial och tillbehör
  • Komponenter för egenreparation


Förbrukningsmaterial, tillbehör och delar

Beställning

Beställa förbrukningsmaterial och papper | www.hp.com/go/suresupply
Beställa äkta delar och tillbehör till HP | www.hp.com/buy/parts
Beställa via service- eller supportleverantörer | Kontakta en auktoriserad HP-service- eller supportleverantör.
Beställning med den inbyggda HP-webbservern (EWS) | Öppna den genom att ange skrivarens IP-adress eller värdnamn i adress-/URL-fältet i datorns webbläsare. Den inbyggda webbservern innehåller en länk till HP SureSupply-webbplatsen, där det finns många alternativ för köp av original-HP-tillbehör.


Förbrukningsmaterial, tillbehör och delar

Förbrukningsmaterial och tillbehör

Objekt | Beskrivning | Kassettnummer | Artikelnummer
Förbrukningsmaterial
HP 26A svart LaserJet-tonerkassett, original OBS!Endast M402-modeller | Svart ersättningstonerkassett, standardkapacitet | 26A | CF226A
HP 28A svart LaserJet-tonerkassett, original OBS!Endast M403-modeller | Svart ersättningstonerkassett, standardkapacitet | 28A | CF228A
HP 26X svart LaserJet-tonerkassett för hög förbrukning, original OBS!Endast M402-modeller | Svart ersättningstonerkassett, hög kapacitet | 26X | CF226X
HP 28X svart LaserJet-tonerkassett för hög förbrukning, original) OBS!Endast M403-modeller | Svart ersättningstonerkassett, hög kapacitet | 28X | CF228X
Tillbehör
HP LaserJet 1 x 550-arkmatare | Pappersmatare för 550 ark (extrafack 3) | Gäller ej | RM2-5413-000CN


Förbrukningsmaterial, tillbehör och delar

Komponenter för egenreparation

Komponenter för egenreparation, eller CSR-komponenter, är delar som kunden kan byta själv och som finns för många HP LaserJet-produkter i syfte att förkorta reparationstiden. Mer information om CSR-programmet och dess fördelar finns påwww.hp.com/go/csr-support och www.hp.com/go/csr-faq.

Äkta HP-reservdelar kan beställas på www.hp.com/buy/parts eller hos en behörig leverantör av HP-service eller -support. När du beställer behöver du något av följande: artikelnummer, serienummer (finns på baksidan av skrivaren), skrivarens nummer eller namn.

  • •

    Artiklar som anges som obligatoriska för egenutbyte måste installeras av kunden, såvida du inte vill betala för att HP:s servicepersonal utför reparationen. För dessa artiklar finns ingen på plats- eller retur till depå-support enligt HP-produktgarantin.

  • •

    Artiklar som anges som valfria för egenutbyte kan installeras av HP:s servicepersonal på begäran utan extra kostnad under produktens garantiperiod.

Objekt | Beskrivning | Alternativ för egenutbyte | Artikelnummer
Inmatningsfacket för 250 ark | Utbyteskassett för fack 2 | Obligatoriskt | RM2-5392-000CN
HP LaserJet 1 x 550-arkmatare | Pappersmatare för 550 ark (extrafack 3) | Obligatoriskt | RM2-5413-000CN


Förbrukningsmaterial, tillbehör och delar

Byt ut tonerkassetten

  • Inledning
  • Information om tonerkassetter
  • Ta bort och byta ut tonerkassetten


Förbrukningsmaterial, tillbehör och delar

Inledning

Följande information innehåller information om tonerkassetten för skrivaren samt instruktioner för hur den byts ut.


Förbrukningsmaterial, tillbehör och delar

Information om tonerkassetter

Det visas ett meddelande på skrivaren när nivån i tonerkassetten är låg och mycket låg. Tonerkassettens faktiska återstående livslängd kan variera. Det kan vara bra att ha en reservkassett som kan installeras när utskriftskvaliteten inte längre är acceptabel.

Om du vill köpa kassetter eller kontrollera kassettkompatibilitet för skrivaren går du till HP SureSupply på www.hp.com/go/suresupply. Gå längst ner på sidan och kontrollera att land/region är rätt.

Kapacitet | Beskrivning | Kassettnummer | Artikelnummer
HP 26A svart LaserJet-tonerkassett, original OBS!Endast M402-modeller | Svart ersättningstonerkassett, standardkapacitet | 26A | CF226A
HP 28A svart LaserJet-tonerkassett, original OBS!Endast M403-modeller | Svart ersättningstonerkassett, standardkapacitet | 28A | CF228A
HP 26X svart LaserJet-tonerkassett för hög förbrukning, original OBS!Endast M402-modeller | Svart ersättningstonerkassett, hög kapacitet | 26X | CF226X
HP 28X svart LaserJet-tonerkassett för hög förbrukning, original) OBS!Endast M403-modeller | Svart ersättningstonerkassett, hög kapacitet | 28X | CF228X

OBS!Tonerkassetter med hög kapacitet innehåller mer toner än standardkassetter, och ger fler utskrifter. Mer information finns på www.hp.com/go/learnaboutsupplies.

Ta inte ut tonerkassetten ur förpackningen innan det är dags att byta ut den.

VIKTIGT:Undvik skador på tonerkassetten genom att inte utsätta den för ljus i mer än några minuter. Täck över den gröna bildtrumman om tonerkassetten måste tas bort från skrivaren under en längre tid.

Följande bild visar tonerkassettkomponenter.

1 | Bildtrumma VIKTIGT:Rör inte bildtrumman. Fingeravtryck kan orsaka problem med utskriftskvaliteten.
2 | Minneskrets

VIKTIGT:Om du får toner på kläderna torkar du av dem med en torr trasa och tvättar sedan kläderna i kallt vatten. Om du använder varmt vatten fastnar tonern i tyget.

OBS!Information om hur du återvinner använda tonerkassetter finns i tonerkassettens förpackning.


Förbrukningsmaterial, tillbehör och delar

Ta bort och byta ut tonerkassetten

  1. 1.

    Tryck på frigöringsknappen för den främre luckan.

    Öppna den främre luckan

  2. 2.

    Öppna den främre luckan.

    Öppna den främre luckan

  3. 3.

    Ta bort den gamla tonerkassetten från skrivaren.

    Ta bort tonerkassetten

  4. 4.

    Ta ut den nya tonerkassettförpackningen ur kartongen och dra i fliken på förpackningen.

    Öppna förpackningen för en ny tonerkassett

  5. 5.

    Ta ut tonerkassetten ur den öppnade förpackningen. Placera den gamla tonerkassetten i förpackningen och lämna den till återvinning.

    Ta ut tonerkassetten ur förpackningen

  6. 6.

    Rikta in tonerkassetten mot spåren i skrivaren och skjut in kassetten tills den sitter fast ordentligt.

  7. 7.

    Stäng den främre luckan.

    Stäng den främre luckan


Skriv ut

  • Utskriftsmetoder (Windows)
  • Utskriftsuppgifter (OS X)
  • Lagra utskrifter på skrivaren för att skriva ut senare eller privat
  • Mobila utskrifter

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Skriv ut

Utskriftsmetoder (Windows)

Det här avsnittet innehåller information om följande ämnen:

  • Så här skriver du ut (Windows)
  • Skriva ut på båda sidor automatiskt (Windows)
  • Skriva ut på båda sidor manuellt (Windows)
  • Skriva ut flera sidor per ark (Windows)
  • Välja papperstyp (Windows)
  • Ytterligare utskriftsuppgifter


Skriv ut

Så här skriver du ut (Windows)

Nedan beskrivs den grundläggande utskriftsprocessen för Windows.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren i listan med skrivare. Om du vill ändra inställningar klickar eller trycker du på knappen Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    OBS!Om du vill få åtkomst till funktionerna från en app på startskärmen i Windows 8 eller 8.1 väljer du Enheter, Skriv ut och sedan skrivaren

    OBS!Om du vill ha mer information klickar du på knappen Hjälp (?) i skrivardrivrutinen.

    OBS!Drivrutinen för din skrivare kan se annorlunda ut än den gör här, men stegen är desamma.

    Skärmen för produktval

  3. 3.

    Konfigurera de tillgängliga alternativen genom att klicka eller trycka på flikarna i skrivardrivrutinen. Du kan till exempel ställa in pappersriktningen på fliken Efterbehandling och ställa in papperskällan, papperstypen, pappersstorleken och kvalitetsinställningar på fliken Papper/kvalitet.

  4. 4.

    Klicka eller tryck på OK för att återgå till dialogrutan Skriv ut. Välj hur många kopior som ska skrivas ut från den här skärmen.

  5. 5.

    Klicka eller tryck på knappen OK för att skriva ut jobbet.


Skriv ut

Skriva ut på båda sidor automatiskt (Windows)

Använd denna procedur för skrivare som har en automatisk duplexenhet. Om skrivaren inte har en automatisk duplexenhet, eller om du vill skriva ut på papperstyper som duplexenheten inte kan hantera, kan du skriva ut på båda sidorna manuellt.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren i listan med skrivare och klicka eller tryck sedan på knappen Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    OBS!Om du vill få åtkomst till funktionerna från en app på startskärmen i Windows 8 eller 8.1 väljer du Enheter, Skriv ut och sedan skrivaren

  3. 3.

    Klicka på eller tryck på fliken Efterbehandling.

  4. 4.

    Markera kryssrutan Skriv ut på båda sidor. Klicka på OK för att stänga dialogrutan Dokumentegenskaper.

  5. 5.

    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Skriv ut

Skriva ut på båda sidor manuellt (Windows)

Använd den här proceduren för skrivare som inte är utrustade med en automatisk duplexenhet eller för att skriva ut på papper som duplexenheten inte stöder.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren i listan med skrivare och klicka eller tryck sedan på knappen Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    OBS!Om du vill få åtkomst till funktionerna från en app på startskärmen i Windows 8 eller 8.1 väljer du Enheter, Skriv ut och sedan skrivaren

  3. 3.

    Klicka på eller tryck på fliken Efterbehandling.

  4. 4.

    Markera kryssrutan Skriv ut på båda sidor (manuellt). Tryck på knappen OK om du vill skriva ut jobbets första sida.

  5. 5.

    Hämta utskriften från utmatningsfacket och placera den sedan i fack 1.

  6. 6.

    Om du uppmanas trycka på en knapp på kontrollpanelen för att fortsätta gör du det.


Skriv ut

Skriva ut flera sidor per ark (Windows)

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren i listan med skrivare och klicka eller tryck sedan på knappen Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    OBS!Om du vill få åtkomst till funktionerna från en app på startskärmen i Windows 8 eller 8.1 väljer du Enheter, Skriv ut och sedan skrivaren

  3. 3.

    Klicka på eller tryck på fliken Efterbehandling.

  4. 4.

    Välj antal sidor per ark i listan Sidor per ark.

  5. 5.

    Välj rätt alternativ för Skriv ut sidramar, Sidföljd och Orientering. Klicka på OK för att stänga dialogrutan Dokumentegenskaper.

  6. 6.

    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Skriv ut

Välja papperstyp (Windows)

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren i listan med skrivare och klicka eller tryck sedan på knappen Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    OBS!Om du vill få åtkomst till funktionerna från en app på startskärmen i Windows 8 eller 8.1 väljer du Enheter, Skriv ut och sedan skrivaren

  3. 3.

    Klicka eller tryck på fliken Papper/kvalitet.

  4. 4.

    I listrutan Papperstyp klickar du på Mer....

  5. 5.

    Expandera listan för Typ:.

  6. 6.

    Utöka kategorin med papperstyper som bäst stämmer med dina papper.

  7. 7.

    Välj alternativet för den papperstyp som du använder och klicka sedan på OK.

  8. 8.

    Klicka på OK för att stänga dialogrutan Dokumentegenskaper. I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.

    Om facket behöver konfigureras visas ett meddelande om fackets konfiguration på skrivarens kontrollpanel.

  9. 9.

    Fyll på facket med papper av angiven typ och storlek och stäng facket.

  10. 10.

    Tryck på OK för att godkänna identifierad typ och storlek eller på Ändra om du vill välja en annan pappersstorlek eller typ.

  11. 11.

    Välj rätt papperstyp och -storlek, och tryck sedan på OK.


Skriv ut

Ytterligare utskriftsuppgifter

Gå till www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Instruktioner är tillgängliga för att utföra specifika utskriftsuppgifter, t.ex. de följande:

  • •

    Skapa och använda utskriftsgenvägar eller snabbval

  • •

    Välja pappersstorlek eller använda en anpassad pappersstorlek

  • •

    Välja sidorientering

  • •

    Skapa ett häfte

  • •

    Anpassa ett dokument till en vald pappersstorlek

  • •

    Skriva ut de första eller sista sidorna av dokumentet på ett annat papper

  • •

    Skriva ut vattenstämplar på ett dokument


Skriv ut

Utskriftsuppgifter (OS X)

Det här avsnittet innehåller information om följande ämnen:

  • Hur du skriver ut (OS X)
  • Skriva ut på båda sidor automatiskt (OS X)
  • Skriva ut på båda sidor manuellt (OS X)
  • Skriva ut flera sidor per ark (OS X)
  • Välj papperstyp (OS X)
  • Ytterligare utskriftsuppgifter


Skriv ut

Hur du skriver ut (OS X)

Nedan beskrivs den grundläggande utskriftsprocessen för OS X.

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Markera skrivaren.

  3. 3.

    Klicka på Visa detaljer eller Kopior och sidor och välj sedan andra menyer för att justera skrivarinställningarna.

    OBS!Namnet på alternativet varierar för olika program.

  4. 4.

    Klicka på knappen Skriv ut.


Skriv ut

Skriva ut på båda sidor automatiskt (OS X)

OBS!Den här informationen gäller för skrivare som har en automatisk duplexenhet.

OBS!Den här funktionen är tillgänglig om du installerar HP-skrivardrivrutinen. Den är kanske inte är tillgänglig om du använder AirPrint.

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Markera skrivaren.

  3. 3.

    Klicka på Visa detaljer eller Kopior och sidor och klicka sedan på menyn Layout.

    OBS!Namnet på alternativet varierar för olika program.

  4. 4.

    Välj ett bindningsalternativ i listrutan Dubbelsidig.

  5. 5.

    Klicka på knappen Skriv ut.


Skriv ut

Skriva ut på båda sidor manuellt (OS X)

OBS!Den här funktionen är tillgänglig om du installerar HP-skrivardrivrutinen. Den är kanske inte tillgänglig om du använder AirPrint.

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Markera skrivaren.

  3. 3.

    Klicka på Visa detaljer eller Kopior och sidor och klicka sedan på menyn Manuell duplex.

    OBS!Namnet på alternativet varierar för olika program.

  4. 4.

    Klicka i rutan Manuell Duplex och välj ett bindningsalternativ.

  5. 5.

    Klicka på knappen Skriv ut.

  6. 6.

    Gå till skrivaren och ta bort eventuellt tomt papper som finns i fack 1.

  7. 7.

    Hämta den utskrivna bunten i utmatningsfacket och placera den med den utskrivna sidan vänd nedåt i inmatningsfacket.

  8. 8.

    Om du uppmanas trycka på en knapp på kontrollpanelen för att fortsätta gör du det.


Skriv ut

Skriva ut flera sidor per ark (OS X)

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Markera skrivaren.

  3. 3.

    Klicka på Visa detaljer eller Kopior och sidor och klicka sedan på menyn Layout.

    OBS!Namnet på alternativet varierar för olika program.

  4. 4.

    I listrutan Sidor per ark väljer du det antal sidor som du vill skriva ut på varje ark.

  5. 5.

    Vid Utskriftsriktning väljer du ordning och placering för sidorna på arket.

  6. 6.

    I menyn Ram väljer du den typ av ram som du vill skriva ut runt varje sida på arket.

  7. 7.

    Klicka på knappen Skriv ut.


Skriv ut

Välj papperstyp (OS X)

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Markera skrivaren.

  3. 3.

    Klicka på Visa detaljer eller Kopior och sidor och klicka sedan på menyn Medier och kvalitet eller menyn Papper/kvalitet.

    OBS!Namnet på alternativet varierar för olika program.

  4. 4.

    Välj bland alternativen under Medier och kvalitet eller Papper/kvalitet.

    OBS!Listan innehåller huvuduppsättningen av de alternativ som är tillgängliga. Vissa alternativ är inte tillgängliga på alla skrivare.

    • •

      Medietyp: Välj alternativet för rätt typ av papper för utskriftsjobbet.

    • •

      Utskriftskvalitet: Välj upplösning för utskriften.

    • •

      Kant till kant-utskrift: Välj det här alternativet om du vill skriva ut nära papperskanterna.

    • •

      EconoMode: Välj det här alternativet för att spara toner när du skriver ut utkast av dokument.

  5. 5.

    Klicka på knappen Skriv ut.


Skriv ut

Lagra utskrifter på skrivaren för att skriva ut senare eller privat

  • Inledning
  • Innan du börjar
  • Konfigurera skrivaren för jobblagring
  • Skapa en lagrad utskrift (Windows)
  • Skriva ut en lagrad utskrift
  • Ta bort ett lagrat jobb


Skriv ut

Inledning

I följande avsnitt beskrivs hur du skapar och skriver ut dokument som lagras i skrivaren. Dessa jobb kan skrivas ut vid ett senare tillfälle eller skrivas ut privat.


Skriv ut

Innan du börjar

Funktionen för jobblagring har följande krav:

  • •

    Ett dedikerat USB 2.0-flashminne med minst 16 GB ledigt utrymme måste installeras i den bakre värd-USB:n. Det här USB-flashminnet rymmer jobblagringsjobben som skickas till skrivaren. Om det här USB-flashminnet tas bort från skrivaren inaktiveras jobblagringsfunktionen.

  • •

    Om du använder en HP Universal Print Driver (UPD), måste du använda UPD version 5.9.0 eller senare.


Skriv ut

Konfigurera skrivaren för jobblagring

Gör följande om du vill aktivera funktionen för jobblagring på skrivaren.

Det här avsnittet innehåller information om följande ämnen:

  • Steg ett: Installera USB-flashminnet
  • Steg två: Uppdatera skrivardrivrutinen


Skriv ut

Steg ett: Installera USB-flashminnet

  1. 1.

    Leta reda på den bakre USB-porten.

    OBS!Den bakre USB-porten är täckt på vissa modeller. Ta bort den bakre USB-portens lucka innan du fortsätter.

  2. 2.

    Anslut USB-flashenheten till USB-porten på baksidan.

    Anslut USB-enheten till USB-porten på skrivarens baksida

    På kontrollpanelen visas meddelandet USB-enheten kommer att formateras.

  3. 3.

    Slutför processen genom att välja OK.


Skriv ut

Steg två: Uppdatera skrivardrivrutinen

Uppdatera skrivardrivrutinen i Windows

  1. 1.

    Klicka på knappen Start och sedan på Enheter och skrivare.

  2. 2.

    Högerklicka på HP-skrivarens namn och välj sedan Egenskaper för skrivare.

  3. 3.

    Välj fliken Enhetsinställningar i dialogrutan Egenskaper.

  4. 4.

    Välj Uppdatera nu och klicka sedan på OK. Skrivardrivrutinen uppdateras.

Den uppdaterade drivrutinen inkluderar fliken Jobblagring.


Skriv ut

Skapa en lagrad utskrift (Windows)

Lagra utskrifter som du vill skriva ut privat eller senare på skrivaren.

OBS!Drivrutinen för din skrivare kan se annorlunda ut än den gör här, men stegen är likadana.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivare i listan med skrivare och välj sedan Egenskaper eller Inställningar (namnet varierar beroende på programvaran).

    OBS!Namnet på knappen varierar för olika program.

    OBS!Om du vill få åtkomst till funktionerna från en app på startskärmen i Windows 8 eller 8.1 väljer du Enheter, Skriv ut och sedan skrivaren.

    Dialogrutan Skriv ut

  3. 3.

    Klicka på fliken Lagra utskrift.

  4. 4.

    Välj alternativet Utskriftslagringsläge.

    Läge Beskrivning Skyddat med PIN-kod Radering av jobb

    Korrektur och vänta

    Skriv ut den första sidan av ett dokument för att verifiera utskriftskvaliteten och skriv sedan ut resten av dokumentet från skrivarens kontrollpanel

    Nej

    Automatiskt när utskriftsjobbet skrivits ut eller när gränsen för jobblagring nåtts.

    Personlig utskrift

    Utskriftsjobbet skrivs inte ut förrän du begär det på skrivarens kontrollpanel.

    Ja (tillval)

    Automatiskt när utskriftsjobbet skrivits ut eller när gränsen för jobblagring nåtts.

    Snabbkopiera

    Skriv ut önskat antal kopior av ett dokument och spara en kopia i skrivarminnet så att du kan skriva ut det igen senare.

    Nej

    Manuellt

    Lagrad utskrift

    Lagra ett utskriftsjobb i skrivaren och tillåt andra användare att skriva ut det när som helst.

    Ja (tillval)

    Manuellt

  5. 5.

    Använd ett eget användarnamn eller utskriftsnamn,klicka på knappen Anpassa och ange sedan användarnamnet eller utskriftsnamnet.

    Välj vilket alternativ som ska användas om det redan finns en lagrad utskrift med samma namn:

    • •

      Använd utskriftsnamn + (1–99): Lägg till ett unikt nummer i slutet på utskriftsnamnet.

    • •

      Ersätt befintlig fil: Skriv över den lagrade utskriften med en ny.

  6. 6.

    Klicka på OK för att stänga dialogrutan Dokumentegenskaper. I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Skriv ut

Skriva ut en lagrad utskrift

Så här skriver du ut ett jobb som har lagrats i skrivarens minne.

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel.

  2. 2.

    Bläddra till och välj Jobblagring.

  3. 3.

    Välj ett användarnamn i listan Jobbmappar. En lista över de jobb som lagrats under användarnamnet visas.

  4. 4.

    Välj namn på jobbet. Om utskriften är privat eller krypterad anger du PIN-koden eller lösenordet.

  5. 5.

    Om du vill justera antalet kopior väljer Kopior, anger antalet kopior och trycker sedan på knappen OK.

  6. 6.

    Välj Skriv ut för att skriva ut jobbet.


Skriv ut

Ta bort ett lagrat jobb

När du skickar ett lagrat jobb till skrivarens minne skrivs eventuella tidigare jobb med samma användarnamn och jobbnamn över. Om skrivarminnet är fullt visas meddelandet Inget mer minne på skrivarens kontrollpanel och befintliga lagrade jobb måste tas bort innan ytterligare utskriftsjobb kan lagras.

Så här tar du bort ett jobb som har lagrats i skrivarens minne.

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel.

  2. 2.

    Bläddra till och välj Jobblagring.

  3. 3.

    Välj ett användarnamn i listan Jobbmappar. En lista över de jobb som lagrats under användarnamnet visas.

  4. 4.

    Välj namn på jobbet. Om utskriften är privat eller krypterad anger du PIN-koden eller lösenordet.

  5. 5.

    Välj Ta bortoch tryck sedan på OK för att ta bort jobbet.


Skriv ut

Mobila utskrifter

http://www.hp.com http://www.hpe.com


Skriv ut

Inledning

HP erbjuder flera lösningar för mobila utskrifter och ePrint-lösningar för att göra det enklare att skriva ut till en HP-skrivare från en bärbar dator, surfplatta, smartphone eller annan mobil enhet. Om du vill se en fullständig lista och hitta det bästa valet går du till www.hp.com/go/LaserJetMobilePrinting.

  • Inledning
  • Wi-Fi Direct och utskrift med NFC (endast trådlösa modeller)
  • HP ePrint via e-post
  • Programmet HP ePrint
  • AirPrint
  • Androids inbyggda utskriftslösning


Skriv ut

Wi-Fi Direct och utskrift med NFC (endast trådlösa modeller)

Wi-Fi Direct och utskrift med NFC (Near Field Communication) gör att Wi-Fi-kapabla (mobila) enheter kan upprätta en trådlös nätverksanslutning direkt till skrivaren utan att använda en trådlös router.

Med Wi-Fi Direct och NFC kan du skriva ut med en trådlös mobil enhet utan att behöva en anslutning till ett nätverk eller till internet. Med NFC-funktioner får du en enkel direktanslutning för utskrifter mellan två mobila enheter.

OBS!För närvarande stöds inte alla mobila operativsystem av Wi-Fi Direct och NFC.

Använd Wi-Fi Direct när du vill skriva ut trådlöst från följande enheter:

  • •

    Mobila Android-enheter som är kompatibla med Androids inbäddade utskriftslösning

Mer information om Wi-Fi Direct-utskrifter finns på www.hp.com/go/wirelessprinting.

NFC- och Wi-Fi Direct-funktionerna kan aktiveras och avaktiveras från skrivarens kontrollpanel.

Aktivera eller inaktivera Wi-Fi Direct

Wi-Fi Direct-funktionerna måste först aktiveras via skrivarens kontrollpanel.

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Nätverksinstallation

    • •

      Wi-Fi Direct

    • •

      På/Av

  3. 3.

    Välj menyalternativet På. Om du väljer Av inaktiveras utskrift med Wi-Fi Direct.

OBS!I miljöer där mer än en modell av samma skrivare installeras kan det vara bra att ge varje skrivare ett mer unikt Wi-Fi Direct-namn för enklare skrivaridentifiering vid utskrift med Wi-Fi Direct. Wi-Fi Direct-namnet blir tillgängligt när du trycker på knappen OK och sedan öppnar följande menyer:

  • •

    Nätverksinstallation

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct-namn

Så här ändrar du skrivarens Wi-Fi Direct-namn med hjälp av den inbäddade HP-webbservern (EWS):

Steg ett: Öppna den inbäddade HP-webbservern

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

  2. 2.

    Öppna en webbläsare och skriv IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur-tangenten på tangentbordet. Den inbäddade webbservern öppnas.

    Exempel på en IP-adress i ett webbläsarfönster

    Om meddelandet Ett problem har uppstått med den här webbplatsens säkerhetscertifikat visas när du försöker öppna den inbäddade webbservern klickar du på Fortsätt till denna webbplats (rekommenderas inte).

    OBS!Om du väljer Fortsätt till denna webbplats (rekommenderas inte) skadas inte datorn när du navigerar på den inbäddade webbservern för HP-skrivaren.

Steg två: Ändra Wi-Fi Direct-namnet

  1. 1.

    Klicka på fliken Nätverk.

  2. 2.

    Klicka på länken Ställ in Wi-Fi Direct i det vänstra navigeringsfönstret.

  3. 3.

    Ange det nya namnet i fältet Wi-Fi Direct-namn.

  4. 4.

    Klicka på Tillämpa.


Skriv ut

HP ePrint via e-post

Använd HP ePrint för att skriva ut dokument genom att skicka dem som e-postbilagor till skrivarens e-postadress från valfri e-postaktiverad enhet.

OBS!Skrivarens inbyggda programvara kan behöva uppdateras för att du ska kunna använda den här funktionen .

För att du ska kunna använda HP ePrint måste skrivaren uppfylla följande krav:

  • •

    Skrivaren måste vara ansluten till ett trådbundet eller trådlöst nätverk och ha internetåtkomst.

  • •

    HP-webbtjänster måste vara aktiverade på skrivaren och den måste vara registrerad på HP Connected.

    Följ de här anvisningarna om du vill aktivera HP-webbtjänster och registrera dig på HP Connected:

    • 1.

      Tryck på knappen OK på skrivarens kontrollpanel. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    • 2.

      Öppna en webbläsare och skriv IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur-tangenten på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      Om meddelandet Ett problem har uppstått med den här webbplatsens säkerhetscertifikat visas när du försöker öppna den inbäddade webbservern klickar du på Fortsätt till denna webbplats (rekommenderas inte).

      OBS!Om du väljer Fortsätt till denna webbplats (rekommenderas inte) skadas inte datorn när du navigerar på den inbäddade webbservern för HP-skrivaren.

    • 3.

      Klicka på fliken HP-webbtjänster och klicka sedan på Aktivera. Skrivaren aktiverar webbtjänsterna och skriver sedan ut en informationssida.

      Informationssidan innehåller den skrivarkod som du behöver för att registrera HP-skrivaren på HP Connected.

    • 4.

      Gå till www.hpconnected.com för att skapa ett HP ePrint-konto och slutföra installationen.


Skriv ut

Programmet HP ePrint

Med HP ePrint-programvaran är det enkelt att skriva ut från en stationär eller bärbar Windows- eller Mac-dator till en skrivare med funktioner för HP ePrint. Det här programmet gör det enkelt att hitta HP ePrint-aktiverade skrivare som är registrerade på ditt HP Connected-konto. Mål-HP-skrivaren kan finnas på kontoret eller på en annan plats någonstans i världen.

  • •

    Windows: När du har installerat programmet väljer du alternativet Skriv ut i programmet, och väljer sedan HP ePrint i listan med installerade skrivare. Tryck på knappen Egenskaper om du vill konfigurera utskriftsalternativ.

  • •

    OS X: När du har installerat programvaran väljer du Arkiv, Skriv ut och väljer sedan pilen bredvid PDF (längst ned till vänster i drivrutinsfönstret). Välj HP ePrint.

I Windows har HP ePrint även funktioner för TCP/IP-utskrift till lokala skrivare i nätverket (LAN eller WAN) och som stöder UPD PostScript®.

Windows och OS X stöder IPP-utskrift till LAN- eller WAN-nätverksanslutna skrivare som stöder ePCL.

Windows och Mac stöder också utskrift av PDF-dokument till allmänna utskriftsplatser och utskrift med HP ePrint via e-post genom molnet.

Besök www.hp.com/go/eprintsoftware för drivrutiner och information.

OBS!HP ePrint är ett PDF-arbetsflödesverktyg för Mac, och är egentligen inte en skrivardrivrutin.

OBS!HP ePrint-programvaran stöder inte USB-utskrift.


Skriv ut

AirPrint

Direktutskrift med Apple AirPrint kan användas för iOS 4.2 eller senare och på Mac-datorer som kör OS X 10.7 Lion eller senare. Använd AirPrint för att skriva ut direkt till skrivaren från iPad, iPhone (3GS eller senare) eller iPod touch (tredje generationen eller senare) i följande mobilprogram:

  • •

    E-post

  • •

    Foton

  • •

    Safari

  • •

    iBooks

  • •

    Välj tredjepartsprogram

För att kunna använda AirPrint måste skrivaren vara ansluten till samma nätverk (undernät) som Apple-enheten. Mer information om hur du använder AirPrint och vilka HP-skrivare som är kompatibla med AirPrint finns på www.hp.com/go/LaserJetMobilePrinting.

OBS!Innan du använder AirPrint med en USB-anslutning bör du verifiera versionsnumret. AirPrint-versionerna 1.3 och tidigare stöder inte USB-anslutningar.


Skriv ut

Androids inbyggda utskriftslösning

Med HP:s inbyggda utskriftslösning för Android och Kindle kan mobila enheter automatiskt hitta och skriva ut till HP-skrivare som antingen finns i ett nätverk eller inom den trådlösa räckvidden för Wi-Fi Direct-utskrift.

Skrivaren måste vara ansluten till samma nätverk (undernät) som Android-enheten.

Utskriftslösningen är inbyggd i de operativsystem som stöds, så det är inte nödvändigt att installera drivrutiner eller ladda ned programvara.

Mer information om hur du använder inbyggd utskrift för Android och vilka Android-enheter som stöds finns på www.hp.com/go/LaserJetMobilePrinting.


Hantera skrivaren

  • Ändra skrivarens anslutningstyp (Windows)
  • Avancerad konfiguration med den inbäddade HP-webbservern (EWS) och HP Device Toolbox (Windows)
  • Avancerad konfiguration med HP-program för OS X
  • Konfigurera IP-nätverksinställningar
  • Skrivarens säkerhetsfunktioner
  • Energisparinställningar
  • HP Web Jetadmin
  • Uppdatera den inbyggda programvaran

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Hantera skrivaren

Ändra skrivarens anslutningstyp (Windows)

Om du redan använder skrivaren och vill ändra anslutningsmetod kan du använda genvägen Konfigurera om HP-enheten på datorn för att ändra anslutningen. Du kan till exempel konfigurera om skrivaren och använda en annan trådlös adress, ansluta till ett trådanslutet eller trådlöst nätverk eller ändra från en nätverksanslutning till en USB-anslutning. Du kan ändra konfigurationen utan att sätta i skrivar-cd-skivan. När du har valt önskad anslutningstyp går programmet direkt till den del i konfigurationsprocessen som måste ändras för skrivaren.


Hantera skrivaren

Avancerad konfiguration med den inbäddade HP-webbservern (EWS) och HP Device Toolbox (Windows)

Med den inbäddade HP-webbservern kan du hantera utskriftsfunktioner från datorn i stället för från skrivarens kontrollpanel.

  • •

    Visa statusinformation om skrivaren

  • •

    Bestämma återstående livslängd för förbrukningsartiklar och beställa nya

  • •

    Visa och ändra fackens konfiguration

  • •

    Visa och ändra skrivarens menykonfiguration på kontrollpanelen

  • •

    Visa och skriva ut interna sidor

  • •

    Visa meddelande om händelser som rör skrivaren och förbrukningsmaterial

  • •

    Visa och ändra nätverkskonfigurationen

När skrivaren är ansluten till ett IP-baserat nätverk fungerar den inbäddade HP-webbservern. Den inbäddade HP-webbservern fungerar inte med IPX-baserade skrivaranslutningar. Det krävs ingen internetåtkomst för att ansluta till och använda den inbäddade HP-webbservern.

När skrivaren är ansluten till nätverket är den inbäddade HP-webbservern automatiskt tillgänglig.

OBS!HP Device Toolbox är ett program som används för att ansluta till den inbäddade HP-webbservern när skrivaren är ansluten till en dator via USB. Den är endast tillgänglig om en fullständig installation utfördes när skrivaren installerades på en dator. Beroende på hur skrivaren är ansluten är en del funktioner eventuellt inte tillgängliga.

OBS!Det går inte att komma åt den inbäddade HP-webbservern från utsidan av nätverkets brandvägg.

Metod ett: Öppna HP Embedded Web Server (EWS) från Start-menyn.

  1. 1.

    Klicka på Start och sedan på Program.

  2. 2.

    Klicka på din HP-skrivargrupp och klicka på HP Device Toolbox.

Metod två: Öppna HP Embedded Web Server (EWS) från en webbläsare.

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

  2. 2.

    Öppna en webbläsare och skriv IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur-tangenten på tangentbordet. Den inbäddade webbservern öppnas.

    Exempel på en IP-adress i ett webbläsarfönster

    OBS!Om meddelandet Ett problem har uppstått med den här webbplatsens säkerhetscertifikat visas när du försöker öppna den inbäddade webbservern klickar du på Fortsätt till denna webbplats (rekommenderas inte).

    Om du väljer Fortsätt till denna webbplats (rekommenderas inte) skadas inte datorn när du navigerar på den inbäddade webbservern för HP-skrivaren.

Flik eller sektion Beskrivning

Fliken Hem

Visar information om skrivaren, status och konfiguration.

  • •

    Enhetens status: Visar skrivarens status och uppskattad återstående livslängd för HP-förbrukningsmaterial.

  • •

    Status för förbrukningsmaterial: Visar ungefärlig återstående livslängd i procent för HP-förbrukningsmaterial. Den faktiska återstående materiallivslängden kan variera. Det kan vara bra att ha extra material tillgängligt för installation när utskriftskvaliteten inte längre är acceptabel. Förbrukningsmaterialet behöver bara bytas ut om utskriftskvaliteten inte längre är acceptabel.

  • •

    Enhetskonfiguration: Visar samma information som på skrivarens konfigurationssida.

  • •

    Nätverksöversikt: Visar samma information som finns på skrivarens nätverkskonfigurationssida.

  • •

    Rapporter: Skriv ut den statussida för konfiguration och förbrukningsmaterial som skrivaren genererar.

  • •

    Jobblagringslogg: Visar en sammanfattning av alla jobb som lagrats i skrivarminnet.

  • •

    Färganvändningslogg: Visar en sammanfattning av färgutskrifter som skrivaren gjort.

    (Endast för färgskrivare)

  • •

    Händelselogg: Visar en lista över alla skrivarhändelser och skrivarfel.

Fliken System

Använd den här sidan om du vill konfigurera skrivaren från datorn.

  • •

    Enhetsinformation: Visar grundläggande skrivar- och företagsinformation.

  • •

    Pappersinställning: Ändra skrivarens standardinställningar för pappershantering.

  • •

    Utskriftskvalitet: Ändra skrivarens standardinställningar för utskriftskvalitet.

  • •

    Ströminställningar: Ändra standardtiderna för när Viloläge/Auto-AV eller automatisk avstängning aktiveras.

  • •

    Jobblagringsinställningar: Konfigurera jobblagringsinställningar för skrivaren.

  • •

    Utskriftstäthet: Ändra utskriftstätheten för kontraster, högdagrar, mellantoner och skuggor

  • •

    Papperstyper: Konfigurera utskriftslägen som motsvarar de papperstyper som kan användas i skrivaren.

  • •

    Systeminstallation: Ändra systeminställningar för skrivaren.

  • •

    Inställningar för förbrukningsmaterial: Ändra inställningarna för Kassetten snart slut-varningar och annan information om förbrukningsmaterial.

  • •

    Service: Utför rengöringsproceduren på skrivaren.

  • •

    Spara och återställa: Sparar de aktuella inställningarna för skrivaren i en fil på datorn. Du kan använda den här filen för att överföra samma inställningar till en annan skrivare eller återställa inställningarna på skrivaren vid ett senare tillfälle.

  • •

    Administration: Ange eller ändra skrivarens lösenord. Aktivera eller avaktivera skrivarfunktioner.

OBS!Fliken System kan lösenordsskyddas. Om skrivaren är ansluten till ett nätverk ska du alltid tala med administratören innan du ändrar inställningarna på den här fliken.

Fliken Skriv ut

Med den här fliken kan du ändra skrivarens standardinställningar från datorn.

  • •

    Utskrift: Ändra standardinställningar för utskrift, till exempel antal kopior och pappersorientering. Dessa alternativ är desamma som finns på kontrollpanelen.

  • •

    PCL5c: Visa och ändra PCL5c-inställningar.

  • •

    PostScript: Aktivera eller inaktivera funktionen Print PS Errors (Skriv ut PS-fel).

Fliken Fax

(Endast för skrivare med fax)

  • •

    Mottagningsalternativ: Konfigurera hur skrivaren hanterar inkommande fax.

  • •

    Telefonbok: Lägg till eller ta bort poster i faxens telefonbok.

  • •

    Skräpfaxlista: Ange faxnummer som har spärrats från att skicka fax till skrivaren.

  • •

    Faxaktivitetslogg: Granska aktuell faxaktivitet för skrivaren.

Fliken Skanna

(Endast för MFP-skrivare)

Konfigurera funktionerna Skanna till nätverksmapp och Skanna till e-post.

  • •

    Inställning av nätverksmapp: Konfigurera mappar i nätverket där skrivaren kan spara skannade filer.

  • •

    Inställning av Skanna till e-post: Starta processen för att konfigurera funktionen Skanna till e-post.

  • •

    Profiler för utgående e-post: Ställ in en e-postadress som ska visas som ”från”-adress i de e-postmeddelanden som skickas från skrivaren.

  • •

    Standard-SMTP-konfiguration: Konfigurera information om SMTP-server.

  • •

    Adressbok för e-post: Lägg till eller ta bort poster i adressboken för e-post.

  • •

    Konfiguration av nätverkskontakter: Konfigurera skrivaren för anslutning till en nätverksadressbok.

  • •

    E-postalternativ: Konfigurera ett standardämne och standardtext. Konfigurera skanningsinställningar för e-post.

Fliken Nätverk

(Endast nätverksanslutna skrivare)

Med den här fliken kan du ändra nätverksinställningarna från datorn.

Nätverksadministratörer kan använda den här fliken för att kontrollera nätverksrelaterade inställningar för skrivaren när den är ansluten till ett IP-baserat nätverk. Härifrån kan nätverksadministratören även konfigurera Wi-Fi Direct-funktionen. Den här fliken visas inte om skrivaren är ansluten direkt till datorn.

Fliken HP-webbtjänster

Du använder den här fliken för att konfigurera och använda olika webbverktyg med skrivaren.


Hantera skrivaren

Avancerad konfiguration med HP-program för OS X

Använd HP-verktyget när du vill kontrollera skrivarens status eller visa eller ändra skrivarinställningar från datorn.

Du kan använda HP-verktyget när skrivaren är ansluten med en USB-kabel eller till ett TCP/IP-baserat nätverk.

Det här avsnittet innehåller information om följande ämnen:

  • Öppna HP-program
  • Funktioner för HP-program


Hantera skrivaren

Öppna HP-program

  1. 1.

    På datorn öppnar du Systeminställningar och klickar sedan på Skrivare och fax eller Skriv ut och skanna eller Skrivare och skannrar.

  2. 2.

    Välj skrivaren i listan.

  3. 3.

    Klicka på knappen Tillval och förbrukningsmaterial.

  4. 4.

    Klicka på fliken Verktyg.

  5. 5.

    Klicka på knappen Öppna skrivarverktyg.


Hantera skrivaren

Funktioner för HP-program

Verktygsfältet HP-verktyg innefattar de här alternativen:

  • •

    Enheter: Klicka på den här knappen när du vill visa eller dölja Mac-produkter som hittats av HP-verktyg.

  • •

    Alla inställningar: Klicka på det här programmet och du vill återgå till huvudvyn för HP-verktyget.

  • •

    HP:s support: Klicka på den här knappen om du vill öppna en webbläsare och gå till HP-supportwebbplatsen för produkten.

  • •

    Förbrukningsmaterial: Klicka på den här knappen om du vill öppna HP SureSupply-webbplatsen.

  • •

    Registrering: Klicka på den här knappen om du vill öppna HP-registreringswebbplatsen.

  • •

    Återvinning: Klicka på den här knappen om du vill öppna HP Planet Partners Recycling Program-webbplatsen.

HP-verktyg består av sidor som du kan öppna genom att klicka i listan Alla inställningar. Följande tabell visar vilka åtgärder du kan utföra med HP-program.

Objekt Beskrivning

Status för förbrukningsmaterial

Visa statusen för skrivarens förbrukningsmaterial och ge länkar för onlinebeställning.

Information om enheten

Visa information om den valda skrivaren, inklusive skrivarens service-ID (om ett sådant tilldelats), version av den inbyggda programvaran (FW Version), serienummer och IP-adressen.

Kommandon

Skicka specialtecken eller utskriftskommandon till skrivaren efter utskriften.

OBS!Det här alternativet är bara tillgängligt när du öppnat menyn Visa mig och valt alternativet Visa avancerade alternativ.

Färganvändning

(Endast för färgskrivare)

Visa information om färgjobb som har skrivits ut på skrivaren.

Filöverföring

Överför filer från datorn till skrivaren. Du kan överföra följande typer av filer:

  • ◦

    HP LaserJet-skrivarspråk (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Text (.TXT)

Energihantering

Konfigurera skrivarens ekonomiinställningar.

Uppdatera inbyggd programvara

Överför en uppdateringsfil för fast programvara till skrivaren.

OBS!Det här alternativet är bara tillgängligt när du öppnat menyn Visa mig och valt alternativet Visa avancerade alternativ.

HP Connected

Åtkomst till webbplatsen HP Connected.

Överföring av teckensnitt

Överför teckensnitt från datorn till skrivaren.

Message Center

Visa felhändelser som har inträffat på skrivaren.

Dubbelsidigt läge

Aktivera läget för automatisk dubbelsidig utskrift.

Nätverksinställningar

(Endast nätverksanslutna skrivare)

Konfigurera nätverksinställningarna, t.ex. IPv4-inställningar, IPv6-inställningar, Bonjour-inställningar och andra inställningar.

Hantering av förbrukningsmaterial

Ange hur skrivaren ska reagera när förbrukningsmaterial börjar ta slut.

Konfigurering av fack

Ändra storlek och typ av papper för facken.

Ytterligare inställningar

Öppna den inbäddade HP-webbservern (EWS) för skrivaren.

OBS!Det fungerar inte med USB-anslutningar.

Proxyserverinställningar

Konfigurera en proxyserver för skrivaren.

Grundläggande faxinställningar

(endast MFP-faxmodeller)

Konfigurera fälten i faxhuvudet och hur skrivaren ska besvara inkommande samtal.

Faxvidarebefordran

(endast MFP-faxmodeller)

Ange att skrivaren ska skicka inkommande fax till ett annat nummer.

Faxloggar

(endast MFP-faxmodeller)

Visa loggar över alla fax.

Faxkortnummer

(endast MFP-faxmodeller)

Lägg till faxnummer i kortnummerlistan.

Blockering av skräpfax

(endast MFP-faxmodeller)

Lagra de faxnummer som du vill blockera.

Skanna till e-post

(Endast för MFP-skrivare)

Öppna sidan HP Embedded Web Server (EWS) för konfigurering av inställningar för skanning till e-post.

Skanna till nätverksmapp

(Endast för MFP-skrivare)

Öppna sidan HP Embedded Web Server (EWS) för konfigurering av inställningar för skanning till en nätverksmapp.


Hantera skrivaren

Konfigurera IP-nätverksinställningar

  • Inledning
  • Ansvarsbefrielse för skrivardelning
  • Visa och ändra nätverksinställningar
  • Byta namn på skrivaren i ett nätverk
  • Konfigurera IPv4 TCP/IP-parametrar manuellt på kontrollpanelen
  • Inställningar för länkhastighet och duplex


Hantera skrivaren

Inledning

Med hjälp av följande avsnitt konfigurerar du skrivarens nätverksinställningar.


Hantera skrivaren

Ansvarsbefrielse för skrivardelning

HP ger ingen support för peer to peer-nätverk, då detta är en funktion i Microsofts operativsystem och inte på något sätt ingår som en del i HP:s skrivardrivrutiner. Besök Microsoft på www.microsoft.com.


Hantera skrivaren

Visa och ändra nätverksinställningar

Använd den inbäddade HP-webbservern när du vill visa eller ändra inställningarna för IP-konfiguration.

  1. 1.

    Öppna HP EWS (Embedded Web Server):

    1. a.

      Tryck på knappen OK på skrivarens kontrollpanel. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    2. b.

      Öppna en webbläsare och skriv IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur-tangenten på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om meddelandet Ett problem har uppstått med den här webbplatsens säkerhetscertifikat visas när du försöker öppna den inbäddade webbservern klickar du på Fortsätt till denna webbplats (rekommenderas inte).

      Om du väljer Fortsätt till denna webbplats (rekommenderas inte) skadas inte datorn när du navigerar på den inbäddade webbservern för HP-skrivaren.

  2. 2.

    Klicka på fliken Nätverk när du vill visa nätverksinformation. Gör de ändringar som behövs.


Hantera skrivaren

Byta namn på skrivaren i ett nätverk

Om du vill byta namn på skrivaren i ett nätverk så att den får en unik identifiering, kan du använda HP:s inbäddade webbserver.

  1. 1.

    Öppna HP EWS (Embedded Web Server):

    1. a.

      Tryck på knappen OK på skrivarens kontrollpanel. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    2. b.

      Öppna en webbläsare och skriv IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur-tangenten på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om meddelandet Ett problem har uppstått med den här webbplatsens säkerhetscertifikat visas när du försöker öppna den inbäddade webbservern klickar du på Fortsätt till denna webbplats (rekommenderas inte).

      Om du väljer Fortsätt till denna webbplats (rekommenderas inte) skadas inte datorn när du navigerar på den inbäddade webbservern för HP-skrivaren.

  2. 2.

    Klicka på fliken System.

  3. 3.

    På sidan Enhetsinformation visas skrivarens standardnamn i fältet Enhetsnamn. Du kan ändra namnet så att skrivaren får en unik identifiering.

    OBS!Övriga fält på sidan är valfria.

  4. 4.

    Klicka på Verkställ så sparas ändringarna.


Hantera skrivaren

Konfigurera IPv4 TCP/IP-parametrar manuellt på kontrollpanelen

Via kontrollpanelsmenyerna kan du manuellt ange en IPv4-adress, subnätmask och standardgateway.

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Nätverksinstallation

    • •

      IPv4 konfigurationsmetod

    • •

      Manuell

  3. 3.

    Med hjälp av pilknapparna och OK-knappen anger du IP-adress, subnätmask och standardgateway. Spara sedan ändringarna genom att trycka på OK.


Hantera skrivaren

Inställningar för länkhastighet och duplex

OBS!Den här informationen gäller endast Ethernet-nätverk. Den gäller inte trådlösa nätverk.

Skrivarserverns länkhastighet och kommunikationsläge måste överensstämma med nätverkshubben. I de flesta fall bör du låta skrivaren stå kvar i sitt automatiska läge. Felaktiga ändringar av inställningarna för länkhastighet och duplex kan hindra skrivaren från att kommunicera med andra nätverksenheter. Om du behöver göra ändringar använder du skrivarens kontrollpanel.

OBS!Skrivarens inställning måste överensstämma med inställningen för nätverksenheten (en nätverkshubb, switch, gateway, router eller dator).

OBS!När du ändrar dessa inställningar stängs skrivaren av och sedan slås den på. Gör bara ändringarna när skrivaren är inaktiv.

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Nätverksinstallation

    • •

      Länkhastighet

  3. 3.

    Välj något av följande alternativ:

    • •

      Automatisk: Skrivarservern konfigurerar sig själv automatiskt för högsta länkhastighet och kommunikationsläge som tillåts i nätverket.

    • •

      10T full: 10 megabit per sekund (Mbit/s), full duplex

    • •

      10T halv: 10 Mbps, halv duplex.

    • •

      100TX full: 100 Mbit/s, full duplex

    • •

      100TX halv: 100 Mbps, halv duplex.

    • •

      1000T full: 1000 Mbit/s, full duplex

  4. 4.

    Tryck på knappen OK. Skrivaren stängs av och slås på igen.


Hantera skrivaren

Skrivarens säkerhetsfunktioner

http://www.hp.com http://www.hpe.com


Hantera skrivaren

Inledning

Skrivaren har flera säkerhetsfunktioner för att begränsa vilka som har åtkomst till konfigurationsinställningar, säkra data och förhindra åtkomst till värdefulla maskinvarukomponenter.

  • Inledning
  • Tilldela eller ändra systemlösenordet via den inbäddade HP-webbservern
  • Låsa formaterare


Hantera skrivaren

Tilldela eller ändra systemlösenordet via den inbäddade HP-webbservern

Tilldela ett administratörslösenord för åtkomst till skrivaren och den inbäddade HP-webbservern så att obehöriga användare inte kan ändra inställningarna på skrivaren.

  1. 1.

    Öppna HP EWS (Embedded Web Server):

    1. a.

      Tryck på knappen OK på skrivarens kontrollpanel. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    2. b.

      Öppna en webbläsare och skriv IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur-tangenten på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om meddelandet Ett problem har uppstått med den här webbplatsens säkerhetscertifikat visas när du försöker öppna den inbäddade webbservern klickar du på Fortsätt till denna webbplats (rekommenderas inte).

      Om du väljer Fortsätt till denna webbplats (rekommenderas inte) skadas inte datorn när du navigerar på den inbäddade webbservern för HP-skrivaren.

  2. 2.

    På fliken System klickar du på länken Administration i det vänstra navigeringsfönstret.

  3. 3.

    Ange lösenordet i fältet Lösenord i området för Produktsäkerhet.

  4. 4.

    Ange lösenordet på nytt i fältet Bekräfta lösenord.

  5. 5.

    Klicka på Verkställ.

    OBS!Anteckna lösenordet och förvara det på ett säkert ställe.


Hantera skrivaren

Låsa formaterare

Formateraren har ett fack som du kan använda för att fästa en säkerhetskabel. Genom att låsa formateraren förhindrar du att någon tar bort värdefulla komponenter från den.


Hantera skrivaren

Energisparinställningar

  • Inledning
  • Skriva ut med EconoMode
  • Konfigurera inställningen Viloläge/Automatisk avstängning efter
  • Ställ in tiden för Automatisk avstängning efter och konfigurera skrivaren så att max. 1 W ström används
  • Ställ in fördröjd avstängning


Hantera skrivaren

Inledning

Skrivaren har flera ekonomifunktioner som sparar energi och förbrukningsmaterial.


Hantera skrivaren

Skriva ut med EconoMode

Den här skrivaren har ett EconoMode-alternativ för utskrift av utkast. EconoMode kan ge lägre tonerförbrukning. Men EconoMode kan också försämra utskriftskvaliteten.

HP rekommenderar inte att du alltid använder EconoMode. Om du alltid använder EconoMode kan det hända att tonern räcker längre än de mekaniska delarna i tonerkassetten. Om utskriftskvaliteten börjar försämras och inte längre är godtagbar bör du fundera på att byta ut tonerkassetten.

OBS!Om det här alternativet inte används i skrivardrivrutinen kan du ange det via HP:s inbäddade webbserver.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren och klicka sedan på Egenskaper eller Inställningar.

  3. 3.

    Klicka på fliken Papper/kvalitet.

  4. 4.

    Markera kryssrutan EconoMode.


Hantera skrivaren

Konfigurera inställningen Viloläge/Automatisk avstängning efter

Använd menyerna på kontrollpanelen om du vill ange efter hur lång tids inaktivitet skrivaren ska försättas i viloläge.

Utför följande steg om du vill ändra inställningen av Viloläge/automatisk avstängning efter:

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Ströminställningar

    • •

      Viloläge/Auto-AV efter

  3. 3.

    Använd pilknapparna för att välja tid för Viloläge/Automatisk avstängning efter och tryck sedan på knappen OK.


Hantera skrivaren

Ställ in tiden för Automatisk avstängning efter och konfigurera skrivaren så att max. 1 W ström används

Använd menyerna på kontrollpanelen om du vill ange efter hur lång tid skrivaren ska stängas av.

OBS!När skrivaren har stängts av är effektförbrukningen max. 1 W.

Utför följande steg om du vill ändra inställningen av Fördröjd avstängning:

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Ströminställningar

    • •

      Fördröjd avstängning

  3. 3.

    Välj tid för fördröjd avstängning.

    OBS!Standardinställningen är 4 timmar.


Hantera skrivaren

Ställ in fördröjd avstängning

Använd menyerna på kontrollpanelen för att välja om skrivaren ska fördröja avstängningen efter att strömknappen har tryckts in.

Utför följande steg om du vill ändra inställningen av Fördröjd avstängning:

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Ströminställningar

    • •

      Fördröjd avstängning

  3. 3.

    Välj något av följande fördröjningsalternativ:

    • •

      Ingen fördröjning: Skrivaren stängs av efter en period av inaktivitet, enligt inställningen för fördröjd avstängning.

    • •

      När portarna är aktiva: När det här alternativet är valt stängs skrivaren inte av såvida inte alla portar är inaktiva. Om det finns en aktiv nätverkslänk eller faxanslutning stängs skrivaren inte av.


Hantera skrivaren

HP Web Jetadmin

HP Web Jetadmin är ett prisbelönt och branschledande verktyg för att effektivt hantera en rad olika typer av nätverksanslutna produkter från HP, t.ex. skrivare, flerfunktionsskrivare och enheter för digital sändning. Med en och samma lösning kan du installera, övervaka, underhålla, felsöka och skydda utskrifts- och avbildningsmiljön på distans. Produktiviteten på företaget ökar eftersom ni sparar tid, sänker kostnaderna och skyddar er investering.

Uppgraderingar av HP Web Jetadmin tillhandahålls regelbundet och ger stöd för specifika funktioner på produkten. Gå till www.hp.com/go/webjetadmin om du vill ha mer information.


Hantera skrivaren

Uppdatera den inbyggda programvaran

HP erbjuder periodiska skrivaruppdateringar, nya webbtjänstappar och nya funktioner för befintliga webbtjänstappar. Gör följande när du vill uppdatera en enskild skrivares fasta programvara. När du uppdaterar den fasta programvaran uppdateras webbtjänstappar automatiskt.

Två olika metoder stöds för att uppdatera skrivarens fasta programvara. Använd bara en av följande metoder för att uppdatera skrivarens fasta programvara.

Det här avsnittet innehåller information om följande ämnen:

  • Metod ett: Uppdatera den fasta programvaran med kontrollpanelen
  • Metod två: Uppdatera den fasta programvaran med verktyget för uppdatering av fast programvara


Hantera skrivaren

Metod ett: Uppdatera den fasta programvaran med kontrollpanelen

Gör följande för att läsa in den fasta programvaran från kontrollpanelen (endast nätverksanslutna skrivare) eller ställa in skrivaren på att automatiskt läsa in framtida uppdateringar av den fasta programvaran. För en USB-ansluten skrivare går du direkt till metod två:

  1. 1.

    Se till att skrivaren är ansluten till ett kabelanslutet (Ethernet) eller trådlöst nätverk med en aktiv internetanslutning.

    OBS!Skrivaren måste vara ansluten till internet för att uppdatera den fasta programvara via en nätverksanslutning.

  2. 2.

    Tryck på OK på skrivarens kontrollpanel för att öppna menyn Inställningar.

  3. 3.

    Bläddra till och öppna menyn Service och öppna sedan menyn LaserJet-uppdatering.

    OBS!Om alternativet LaserJet-uppdatering inte visas, använder du metod två.

  4. 4.

    Välj Leta efter uppdatering för att söka efter uppdateringar.

    OBS!Skrivaren letar automatiskt efter en uppdatering och om en senare version hittas startas uppdateringsprocessen automatiskt.

  5. 5.

    Ställ in skrivaren på att automatiskt uppdatera den fasta programvaran när uppdateringar blir tillgängliga.

    Tryck på OK på skrivarens kontrollpanel för att öppna menyn Inställningar.

    Bläddra till och öppna menyn Service, öppna menyn LaserJet-uppdatering och välj sedan menyn Hantera uppdateringar.

    Sätt alternativet Tillåt uppdateringar på JA. Ställ sedan in Automatisk kontroll på PÅ.


Hantera skrivaren

Metod två: Uppdatera den fasta programvaran med verktyget för uppdatering av fast programvara

Använd de här stegen för att manuellt ladda ned och installera verktyget från HP.com.

OBS!Den här metoden är det enda alternativet för uppdatering av den fasta programvaran som är tillgänglig för skrivare som anslutits till datorn via en USB-kabel. Den fungerar också för nätverksanslutna skrivare.

OBS!Du måste ha en skrivardrivrutin installerad för att använda den här metoden.

  1. 1.

    Gå till www.hp.com/go/support, klicka på länken Drivers & Software (Drivrutiner och programvara), skriv produktnamnet i sökfältet, tryck på knappen ENTER och välj sedan skrivaren i listan med sökresultat.

  2. 2.

    Välj operativsystemet.

  3. 3.

    Under Firmware (Fast programvara) letar du upp Firmware Update Utility (Verktyg för uppdatering av fastprogramvara)

  4. 4.

    Klicka på Download (Ladda ned), klicka på Kör och sedan Kör igen.

  5. 5.

    När programmet startar väljer du skrivaren i listrutan och klickar sedan på Send Firmware (Skicka fast programvara).

    OBS!Om du vill skriva ut en konfigurationssida för att bekräfta den installerade fasta programvarans version före eller efter uppdateringsprocessen, klickar du på Skriv ut konfiguration.

  6. 6.

    Följ instruktionerna på skärmen för att slutföra installationen och klicka sedan på knappen Avsluta för att stänga verktyget.


Problemlösning

  • Kundsupport
  • Återställa till standardinställningar
  • Meddelandet "Kassetten snart slut" eller "Kassetten nästan helt slut" visas på produktens kontrollpanel
  • Skrivaren hämtar inte papper eller matar fram det fel
  • Åtgärda papperstrassel
  • Förbättra utskriftskvaliteten
  • Lösa problem med trådanslutna nätverk
  • Lösa problem med trådlösa nätverk (endast trådlösa modeller)

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Problemlösning

Kundsupport

Få telefonsupport för ditt land/din region Ha skrivarens namn, serienummer, inköpsdatum och en problembeskrivning till hands | Telefonnummer för land/region finns i broschyren som medföljde i kartongen till skrivaren eller på www.hp.com/support/.
Få internetsupport dygnet runt, och hämta programvaruverktyg och drivrutiner | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Beställ extra HP-tjänster eller underhållsavtal | www.hp.com/go/carepack
Registrera skrivaren |


Problemlösning

Återställa till standardinställningar

Om du återställer fabriksinställningarna återställs alla skrivar- och nätverksinställningar till standardvärdena Sidantal, fackstorlek och språk återställs inte. Om du vill återställa skrivaren till fabriksinställningarna gör du på följande sätt.

VIKTIGT:Om du återställer de fabriksinställda standardinställningarna återställs alla inställningar till de fabriksinställda standardinställningarna och eventuella sidor i minnet tas bort.

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel.

  2. 2.

    Välj Service.

  3. 3.

    Välj alternativet Återställ standardinställningar och tryck sedan på knappen OK.

    Skrivaren startas om automatiskt.


Problemlösning

Meddelandet "Kassetten snart slut" eller "Kassetten nästan helt slut" visas på produktens kontrollpanel

Kassetten snart slut: Skrivaren indikerar när nivån för en tonerkassett är låg. Tonerkassetters faktiska livslängd varierar. Det kan vara bra att ha en ersättningskassett i reserv som kan installeras när utskriftskvaliteten inte längre är acceptabel. Tonerkassetten behöver inte bytas ut direkt.

Kassetten nästan helt slut: Skrivaren indikerar när nivån för tonerkassetten är mycket låg. Tonerkassetters faktiska livslängd varierar. Det kan vara bra att ha en ersättningskassett i reserv som kan installeras när utskriftskvaliteten inte längre är acceptabel. Tonerkassetten behöver inte bytas nu såvida utskriftskvaliteten inte längre är acceptabel.

När HP-tonerkassetten har nått nivån Snart slut upphör HP:s skyddsgaranti för den tonerkassetten.

Det här avsnittet innehåller information om följande ämnen:

  • Ändra inställningar för "Snart slut"
  • Beställ material


Problemlösning

Ändra inställningar för "Snart slut"

Du kan ändra hur skrivaren ska reagera när förbrukningsmaterialet når en mycket låg nivå. Du behöver inte göra om dessa inställningar när du installerar en ny tonerkassett.

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Inställningar för förbrukningsmaterial

    • •

      Svart kassett eller Färgkassett

    • •

      Inställningar för snart slut

  3. 3.

    Välj något av följande alternativ:

    • •

      Välj alternativet Fortsätt om du vill att skrivaren ska meddela dig att tonerkassetten nästan är helt slut, men fortsätta att skriva ut.

    • •

      Välj alternativet Stopp om du vill att skrivaren ska sluta skriva ut tills du har bytt ut tonerkassetten.

    • •

      Välj alternativet Uppmana om du vill att skrivaren ska sluta skriva ut och uppmana dig att ersätta tonerkassetten. Du kan bekräfta meddelandet och fortsätta skriva ut. Ett alternativ som kan konfigureras av kunden är "Påminn mig vid 100 sidor, 200 sidor, 300 sidor, 400 sidor eller aldrig”. Det här alternativet erbjuds som en hjälp för kunden och är inte en indikation på att sidorna kommer att ha acceptabel utskriftskvalitet.


Problemlösning

Beställ material

Beställa förbrukningsmaterial och papper | www.hp.com/go/suresupply
Beställa via service- eller supportleverantörer | Kontakta en auktoriserad HP-service- eller supportleverantör.
Beställ med den inbyggda HP-webbservern (EWS) | Öppna den genom att ange skrivarens IP-adress eller värdnamn i adress-/URL-fältet i datorns webbläsare. Den inbyggda webbservern innehåller en länk till HP SureSupply-webbplatsen, som ger många alternativ vid köp av äkta HP-tillbehör.


Problemlösning

Skrivaren hämtar inte papper eller matar fram det fel

http://www.hp.com http://www.hpe.com


Problemlösning

Inledning

Följande åtgärder kan lösa problem om skrivaren inte matar in papper från facket eller matar in flera pappersark åt gången. Någon av följande situationer kan orsaka papperstrassel.

  • Inledning
  • Skrivaren matar inte in papper
  • Skrivaren matar in flera pappersark


Problemlösning

Skrivaren matar inte in papper

Om skrivaren inte matar in papper från facket provar du med följande åtgärder.

  • 1.

    Öppna skrivaren och ta bort allt papperstrassel. Kontrollera att inga sönderrivna pappersbitar finns kvar i skrivaren.

  • 2.

    Fyll på facket med rätt pappersstorlek för utskriftsjobbet.

  • 3.

    Kontrollera att pappersstorleken och -typen är korrekt inställda på skrivarens kontrollpanel.

  • 4.

    Kontrollera att pappersledarna i facket är korrekt justerade efter pappersstorleken. Justera pappersledarna till rätt markering i facket. Pilen på pappersledaren ska vara i exakt linje med markeringen på facket.

    OBS!Justera inte pappersledarna för snävt mot pappersbunten. Justera dem mot skårorna eller markeringarna i facket.

    Följande bilder visar exempel på skåror för pappersstorlek i facken för olika skrivare. De flesta HP-skrivare har markeringar som liknar dessa.

    Storleksmarkeringar för fack 1 eller kombifacket

    Exempel på markering för pappersstorlek för fack 1

    Storleksmarkeringar för kassettfack

    Exempel på markeringar för pappersstorlek för övriga fack

  • 5.

    Kontrollera att luftfuktigheten i rummet ligger inom specifikationerna för skrivaren och att papperet förvaras i oöppnade paket. De flesta pappersbuntar säljs i fuktsäkra förpackningar som håller papperet torrt.

    I miljöer med hög luftfuktighet kan papper längst upp i bunten i facket absorbera fukt och få ett vågigt eller ojämnt utseende. Om detta händer kan du ta bort de översta 5 till 10 pappersarken från pappersbunten.

    I miljöer med låg luftfuktighet kan en ökad statisk elektricitet orsaka att pappersarken fastnar i varandra. Om detta sker kan du ta bort pappersbunten från facket och böja den genom att hålla den i bägge ändarna och föra ändarna uppåt till en U-form. Vänd sedan ändarna nedåt för att skapa en U-form åt andra hållet. Håll därefter i båda sidorna av pappersbunten och upprepa proceduren. Den här processen lösgör de enskilda arken utan att orsaka statisk elektricitet. Räta upp pappersbunten mot ett bord innan du lägger tillbaka den i facket.

    Metod för att böja pappersbunten

  • 6.

    Titta på skrivarens kontrollpanel om det visas ett meddelande om att mata papper manuellt. Fyll på papper och fortsätt.

  • 7.

    Valsarna ovanför facket kan vara smutsiga. Rengör valsarna med en luddfri trasa, lätt fuktad med varmt vatten. Använd destillerat vatten, om sådant finns.

    VIKTIGT:Spreja inte vatten direkt på skrivaren. Spreja i stället vatten på duken eller fukta duken i vatten och vrid ur den innan du rengör valsarna.

    Följande bild visar exempel på valsens placering för olika skrivare.

    Valsens placering för fack 1 eller kombifacket

    Exempel på inmatningsvalsens placering


Problemlösning

Skrivaren matar in flera pappersark

Om skrivaren matar in flera pappersark från facket provar du med dessa åtgärder.

  • 1.

    Ta bort pappersbunten från facket, böj bunten, rotera den 180 grader och vänd på den. Lufta inte papperet. Lägg tillbaka pappersbunten i facket.

    OBS!Luftning av papperet orsakar statisk elektricitet. I stället för att lufta papperet ska du böja bunten genom att hålla den i bägge ändarna och föra ändarna uppåt till en U-form. Vänd sedan ändarna nedåt för att skapa en U-form åt andra hållet. Håll därefter i båda sidorna av pappersbunten och upprepa proceduren. Den här processen lösgör de enskilda arken utan att orsaka statisk elektricitet. Räta upp pappersbunten mot ett bord innan du lägger tillbaka den i facket.

    Metod för att böja pappersbunten

  • 2.

    Använd bara papper som uppfyller HP:s specifikationer för skrivaren.

  • 3.

    Kontrollera att luftfuktigheten i rummet ligger inom specifikationerna för skrivaren och att papperet förvaras i oöppnade paket. De flesta pappersbuntar säljs i fuktsäkra förpackningar som håller papperet torrt.

    I miljöer med hög luftfuktighet kan papper längst upp i bunten i facket absorbera fukt och få ett vågigt eller ojämnt utseende. Om detta händer kan du ta bort de översta 5 till 10 pappersarken från pappersbunten.

    I miljöer med låg luftfuktighet kan en ökad statisk elektricitet orsaka att pappersarken fastnar i varandra. Om detta sker tar du bort papperet från facket och böjer bunten enligt beskrivningen ovan.

  • 4.

    Använd inte papper som är skrynkligt, vikt eller skadat. Om det behövs använder du papper från ett annat paket.

  • 5.

    Kontrollera att facket inte är överfyllt genom att titta på markeringarna för pappersbuntens höjd inuti facket. Om det är överfyllt tar du bort hela pappersbunten från facket, rättar till bunten och lägger sedan tillbaka en del av den i facket.

    Följande bilder visar exempel på höjdmarkeringar för bunten i fack för olika skrivare. De flesta HP-skrivare har markeringar som liknar dessa. Kontrollera även att alla pappersarken ligger under flikarna vid markeringarna för pappersbuntshöjden. De här flikarna håller papperet i rätt position när det matas in i skrivaren.

    Markeringar för höjd på pappersbunten

    Exempel på markeringar för höjd på pappersbunten i fack 1

    Flik för pappersbunten

    Exempel på markeringar för höjd på pappersbunten för övriga fack

  • 6.

    Kontrollera att pappersledarna i facket är korrekt justerade efter pappersstorleken. Justera pappersledarna till rätt markering i facket. Pilen på pappersledaren ska vara i exakt linje med markeringen på facket.

    OBS!Justera inte pappersledarna för snävt mot pappersbunten. Justera dem mot skårorna eller markeringarna i facket.

    Följande bilder visar exempel på skåror för pappersstorlek i facken för olika skrivare. De flesta HP-skrivare har markeringar som liknar dessa.

    Storleksmarkeringar för fack 1 eller kombifacket

    Exempel på markering för pappersstorlek för fack 1

    Storleksmarkeringar för kassettfack

    Exempel på markeringar för pappersstorlek för övriga fack

  • 7.

    Se till att utskriftsmiljön uppfyller kraven i specifikationerna.


Problemlösning

Åtgärda papperstrassel

http://www.hp.com http://www.hpe.com


Problemlösning

Inledning

Följande information innehåller instruktioner för hur du åtgärdar papperstrassel i skrivaren.

  • Inledning
  • Har du ofta papperstrassel?
  • Platser där papperstrassel kan förekomma
  • Åtgärda papperstrassel i fack 1
  • Rensa papperstrassel i fack 2
  • Rensa papperstrassel i fack 3
  • Rensa papperstrassel i fixeringsenheten
  • Åtgärda papperstrassel i utmatningsfacket
  • Rensa papperstrassel i duplexenheten


Problemlösning

Har du ofta papperstrassel?

Följ dessa steg för att lösa problem med ofta förekommande papperstrassel. Om det första steget inte löser problemet fortsätter du med nästa steg tills du har löst problemet.

  1. 1.

    Om papper har fastnat i skrivaren tar du bort det och skriver sedan ut en konfigurationssida för att testa skrivaren.

  2. 2.

    Kontrollera att facket är konfigurerat för rätt pappersstorlek och -typ på skrivarens kontrollpanel. Justera pappersinställningarna om det behövs.

    1. a.

      Tryck på knappen OK på skrivarens kontrollpanel.

    2. b.

      Öppna följande menyer:

      • •

        Systeminstallation

      • •

        Pappersinställning

    3. c.

      Välj facket i listan.

    4. d.

      Välj Papperstyp och välj sedan den papperstyp som fyllts på i facket.

    5. e.

      Välj Pappersformat och välj sedan det pappersformat som fyllts på i facket.

  3. 3.

    Stäng av skrivaren, vänta i 30 sekunder och slå sedan på den igen.

  4. 4.

    Skriv ut en rengöringssida för att ta bort överflödig toner från skrivarens insida.

    1. a.

      Tryck på knappen OK på skrivarens kontrollpanel.

    2. b.

      Öppna följande menyer:

      • •

        Service

      • •

        Rengöringssida

    3. c.

      Fyll på vanligt Letter- eller A4-papper när du uppmanas göra det och tryck sedan på knappen OK.

      På kontrollpanelen visas ett rengörings-meddelande. Vänta tills processen är klar. Släng den sida som skrivs ut.

  5. 5.

    Skriv ut en konfigurationssida för att testa skrivaren.

    1. a.

      Tryck på knappen OK på skrivarens kontrollpanel.

    2. b.

      Öppna menyn Rapporter.

    3. c.

      Välj Konfigurationsrapport.

Om inget av dessa steg löser problemet kan skrivaren behöva service. Kontakta HP:s kundsupport.


Problemlösning

Platser där papperstrassel kan förekomma

Papperstrassel kan förekomma på följande ställen:

Platser där papperstrassel kan förekomma

1 | Utmatningsfack
2 | Fixeringsenhetens område
3 | Fack 3 (tillval)
4 | Fack 2 Område runt duplexenheten (ta bort fack 2 för åtkomst)
5 | Fack 1
6 | Området runt tonerkassetten (öppna den främre luckan för åtkomst)

Det kan finnas lös toner kvar i skrivaren efter det att papper har fastnat. Det här problemet försvinner vanligen av sig självt när några ark har skrivits ut.


Problemlösning

Åtgärda papperstrassel i fack 1

Så här rensar du papperstrassel i fack 1.

  1. ▲

    Dra försiktigt ut papperet som har fastnat ur skrivaren.

    Ta bort papperet som fastnat


Problemlösning

Rensa papperstrassel i fack 2

Så här kontrollerar du om det finns något papper på de platser där det brukar uppstå trassel i närheten av fack 2.

  1. 1.

    Ta bort facket från skrivaren.

    Ta bort facket

  2. 2.

    Ta bort papperet i facket och släng eventuellt skadat papper.

    Ta bort papperet som fastnat

  3. 3.

    Kontrollera att det bakre pappersstödet har justerats till hacket för rätt pappersstorlek. Om det behövs flyttar du det bakre pappersstödet till rätt position. Det ska klicka på plats.

  4. 4.

    Fyll på papper i facket. Kontrollera att bunten ligger plant i alla fyra hörn och att bunten inte överstiger markörerna för maxhöjden.

    Fylla på papper

  5. 5.

    Sätt tillbaka och stäng facket.

  6. 6.

    Tryck på frigöringsknappen för den främre luckan.

    Öppna den främre luckan

  7. 7.

    Öppna den främre luckan.

    Öppna den främre luckan

  8. 8.

    Ta bort tonerkassetten.

    Ta bort tonerkassetten

  9. 9.

    Lyft upp åtkomstluckan för papperstrassel.

    Lyfta upp luckan

  10. 10.

    Ta bort papper som fastnat.

    Ta bort papperet som fastnat

  11. 11.

    Installera en ny tonerkassett.

  12. 12.

    Stäng den främre luckan.

    Stäng den främre luckan


Problemlösning

Rensa papperstrassel i fack 3

Så här kontrollerar du om det finns något papper på de platser där det brukar uppstå trassel i närheten av fack 3.

  1. 1.

    Ta bort facket från skrivaren.

    Ta bort facket

  2. 2.

    Ta bort papperet i facket och släng eventuellt skadat papper.

    Ta bort papperet som fastnat

  3. 3.

    Kontrollera att det bakre pappersstödet har justerats till hacket för rätt pappersstorlek. Om det behövs flyttar du det bakre pappersstödet till rätt position. Det ska klicka på plats.

  4. 4.

    Fyll på papper i facket. Kontrollera att bunten ligger plant i alla fyra hörn och att bunten inte överstiger markörerna för maxhöjden.

    Fylla på papper

  5. 5.

    Sätt tillbaka och stäng facket.

  6. 6.

    Tryck på frigöringsknappen för den främre luckan.

    Öppna den främre luckan

  7. 7.

    Öppna den främre luckan.

    Öppna den främre luckan

  8. 8.

    Ta bort tonerkassetten.

    Ta bort tonerkassetten

  9. 9.

    Lyft upp åtkomstluckan för papperstrassel.

    Lyfta upp luckan

  10. 10.

    Ta bort papper som fastnat.

    Ta bort papperet som fastnat

  11. 11.

    Installera en ny tonerkassett.

  12. 12.

    Stäng den främre luckan.

    Stäng den främre luckan


Problemlösning

Rensa papperstrassel i fixeringsenheten

Så här kontrollerar du om det finns något papper på de platser där det brukar uppstå trassel i fixeringsområdet.

  1. 1.

    Tryck på frigöringsknappen för den främre luckan.

    Öppna den främre luckan

  2. 2.

    Öppna den främre luckan.

    Öppna den främre luckan

  3. 3.

    Ta bort tonerkassetten.

    Ta bort tonerkassetten

  4. 4.

    Lyft upp åtkomstluckan för papperstrassel.

    Lyfta upp luckan

  5. 5.

    Ta bort papper som fastnat.

    Ta bort papperet som fastnat

  6. 6.

    Installera en ny tonerkassett.

  7. 7.

    Stäng den främre luckan.

    Stäng den främre luckan


Problemlösning

Åtgärda papperstrassel i utmatningsfacket

Så här kontrollerar du om det finns något papper på de platser där det brukar uppstå trassel i utmatningsfacket.

  1. 1.

    Om papper är synligt från utmatningsfacket, griper du tag i framkanten och tar bort det.

    Ta bort papperet som fastnat

  2. 2.

    Öppna den bakre luckan.

    Öppna den bakre luckan

  3. 3.

    Ta bort papper som har fastnat vid området runt den bakre luckan.

    Ta bort papperet som fastnat

  4. 4.

    Stäng den bakre luckan.

    Stäng den bakre luckan


Problemlösning

Rensa papperstrassel i duplexenheten

Så här kontrollerar du om det finns något papper på de platser där det brukar uppstå trassel i den automatiska duplexenheten.

  1. 1.

    Ta bort fack 2 helt och hållet från skrivaren.

    Ta bort facket

  2. 2.

    Tryck på den gröna knappen för att frigöra duplexpanelen.

    Tryck på den gröna knappen

  3. 3.

    Ta bort papper som fastnat.

    Ta bort papperet som fastnat

  4. 4.

    Stäng duplexpanelen.

    Tryck uppåt på duplexpanelen

  5. 5.

    Sätt tillbaka fack 2.


Problemlösning

Förbättra utskriftskvaliteten

http://www.hp.com http://www.hpe.com


Problemlösning

Inledning

  • Inledning
  • Skriva ut från ett annat program
  • Kontrollera inställningen för utskriftsjobbets papperstyp
  • Kontrollera tonerkassettstatusen
  • Rengöra skrivaren
  • Undersöka tonerkassetten visuellt
  • Kontrollera papperet och utskriftsmiljön
  • Kontrollera EconoMode-inställningarna
  • Prova en annan skrivardrivrutin

Om skrivaren har problem med utskriftskvaliteten försöker du med följande lösningar i den ordning de visas.


Problemlösning

Skriva ut från ett annat program

Försök skriva ut från ett annat program. Om sidan skrivs ut på rätt sätt ligger problemet i det program som du använde för att skriva ut.


Problemlösning

Kontrollera inställningen för utskriftsjobbets papperstyp

Kontrollera papperstypinställningarna om utskrivna sidor har fläckar, otydlig eller mörk text, buktat papper, spridda tonerprickar, lös toner eller små områden där toner saknas.

Det här avsnittet innehåller information om följande ämnen:

  • Kontrollera inställningen för papperstyp (Windows)
  • Kontrollera inställningen för papperstyp (OS X)


Problemlösning

Kontrollera inställningen för papperstyp (Windows)

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren och klicka sedan på knappen Egenskaper eller Inställningar.

  3. 3.

    Klicka på fliken Papper/kvalitet.

  4. 4.

    I listrutan Papperstyp klickar du på alternativet Mer....

  5. 5.

    Expandera listan för Typ är: alternativ.

  6. 6.

    Utöka kategorin med papperstyper som bäst stämmer med dina papper.

  7. 7.

    Välj alternativet för den papperstyp som du använder och klicka sedan på OK.

  8. 8.

    Klicka på OK för att stänga dialogrutan Dokumentegenskaper. I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Problemlösning

Kontrollera inställningen för papperstyp (OS X)

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Välj skrivaren i menyn Skrivare.

  3. 3.

    Som standard visar skrivardrivrutinen menyn Kopior och sidor. Öppna menyns listruta och klicka sedan på menyn Efterbehandling.

  4. 4.

    Välj en typ i listrutan Medietyp.

  5. 5.

    Klicka på knappen Skriv ut.


Problemlösning

Kontrollera tonerkassettstatusen

Titta efter följande information på statussidan för förbrukningsmaterial:

  • •

    Beräknad återstående mängd bläck

  • •

    Ungefärligt antal återstående sidor

  • •

    Artikelnummer för HP-tonerkassetter

  • •

    Antal utskrivna sidor

Skriv ut statussidan för förbrukningsmaterial med hjälp av nedanstående procedur:

  1. 1.

    På produktens kontrollpanel trycker du på knappen OK.

  2. 2.

    Bläddra till menyn Rapporter och tryck sedan på knappen OK.

  3. 3.

    Bläddra till alternativet Status för förbrukningsmaterial och tryck sedan på knappen OK för att skriva ut en statusrapport för allt förbrukningsmaterial.

  4. 4.

    Kontrollera den procentuella återstående livslängden för tonerkassetter och om tillämpligt, status för utbytbara servicedelar.

    Det kan bli problem med utskriftskvaliteten om du använder en tonerkassett som nästan är slut. Produkten indikerar när nivån på något förbrukningsmaterial är mycket låg. HP:s Premium Protection-garanti upphör att gälla för en HP-förbrukningsartikel som nått den lägsta gränsen.

    Tonerkassetten behöver inte bytas nu såvida utskriftskvaliteten inte längre är acceptabel. Det kan vara bra att ha en ersättningskassett i reserv som kan installeras när utskriftskvaliteten inte längre är acceptabel.

    Om du bestämmer dig för att du behöver byta tonerkassett eller andra utbytbara delar visar sidan för leverantörsstatus en lista över äkta HP-originaldelsnummer.

  5. 5.

    Kontrollera för att se om du använder en äkta HP-kassett.

    En äkta HP-tonerkassett har orden “HP” tryckt på sig, eller HP-logotypen. Mer information om hur du identifierar HP-kassetter finns på www.hp.com/go/learnaboutsupplies.

    HP kan inte rekommendera att du använder produkter som inte kommer från HP vare sig de är nya eller återanvända. Eftersom de inte är HP-produkter har HP inget inflytande över deras utförande eller kvalitet. Om du använder en återfylld eller omarbetad tonerkassett och är missnöjd med utskriftskvaliteten rekommenderar vi att du byter ut tonerkassetten mot en äkta HP-tonerkassett.


Problemlösning

Rengöra skrivaren

Det här avsnittet innehåller information om följande ämnen:

  • Skriva ut en rengöringssida


Problemlösning

Skriva ut en rengöringssida

Under utskriftsprocessen kan papper, toner och dammpartiklar ansamlas i skrivaren vilket kan leda till problem med utskriftskvaliteten, t.ex. tonerfläckar, utsmetningar, ränder, streck eller upprepande märken.

Skriv ut rengöringssidan med hjälp av nedanstående procedur.

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Service

    • •

      Rengöringssida

  3. 3.

    Fyll på vanligt Letter- eller A4-papper när du uppmanas göra det och tryck sedan på knappen OK.

    På kontrollpanelen visas ett rengörings-meddelande. Vänta tills processen är klar. Släng den sida som skrivs ut.


Problemlösning

Undersöka tonerkassetten visuellt

Så här kontrollerar du tonerkassetterna.

  1. 1.

    Ta ut tonerkassetten ur skrivaren.

  2. 2.

    Kontrollera om minneskretsen är skadad.

  3. 3.

    Undersök ytan på den gröna bildtrumman.

    VIKTIGT:Rör inte bildtrumman. Om det finns fingeravtryck på bildtrumman kan kvaliteten på utskrifterna försämras.

  4. 4.

    Om du ser några repor, fingeravtryck eller andra skador på bildtrumman byter du ut tonerkassetten.

  5. 5.

    Sätt i tonerkassetten igen och skriv ut några sidor så att du kan kontrollera om problemet är löst.


Problemlösning

Kontrollera papperet och utskriftsmiljön

Det här avsnittet innehåller information om följande ämnen:

  • Steg 1: Använd papper som uppfyller HP:s specifikationer för papper
  • Steg 2: Kontrollera miljön
  • Steg tre: Ange individuell pappersinställning


Problemlösning

Steg 1: Använd papper som uppfyller HP:s specifikationer för papper

En del problem med utskriftskvalitet orsakas av papper som inte uppfyller HP:s specifikationer.

  • •

    Använd alltid en papperstyp och -vikt som skrivaren har stöd för.

  • •

    Använd papper av bra kvalitet som är fritt från revor, hack, fläckar, lösa partiklar, damm, veck, hål och häftklamrar och se till att det inte har skrynkliga eller vikta kanter.

  • •

    Använd papper som inte har använts för tryck tidigare.

  • •

    Använd papper som inte innehåller metalliskt material, som glitter.

  • •

    Använd papper som är avsett för laserskrivare. Använd inte papper som endast är avsett för bläckstråleskrivare.

  • •

    Använd inte papper som är för grovt. Om du använder mjukare papper får du oftast bättre utskriftskvalitet.


Problemlösning

Steg 2: Kontrollera miljön

Miljön kan direkt påverka utskriftskvaliteten och är en vanlig orsak till problem med utskriftskvalitet och pappersmatning. Försök med följande lösningar:

  • •

    Flytta skrivaren bort från dragiga platser, till exempel luftkonditioneringsventiler eller öppna fönster och dörrar.

  • •

    Försäkra dig om att skrivaren inte är utsatt för temperaturer eller luftfuktighet som ligger utanför det som anges i skrivarspecifikationerna.

  • •

    Ställ inte skrivaren i ett trångt utrymme, till exempel ett skåp.

  • •

    Ställ skrivaren på en stadig, plan yta.

  • •

    Ta bort saker som blockerar skrivarens ventiler. Skrivaren behöver ett bra luftflöde på alla sidor, inklusive överdelen.

  • •

    Skydda skrivaren från skräp, damm, ånga, fett eller annat som sprids med luften och som kan lämna rester inuti enheten.


Problemlösning

Steg tre: Ange individuell pappersinställning

Följ de här anvisningarna när text eller bilder inte är centrerade eller korrekt justerade på den utskrivna sidan när du skriver ut från specifika fack.

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Utskriftskvalitet

    • •

      Justera justering

  3. 3.

    Bläddra till och välj det fack som ska justeras och tryck sedan på knappen OK.

  4. 4.

    Bläddra till och välj något av följande alternativ:

    • •

      Justera X1

    • •

      Justera X2

    • •

      Justera Y

  5. 5.

    Använd pilknapparna och knappen OK för att ställa in justeringen.

  6. 6.

    Upprepar de föregående två stegen efter behov för att ställa in justeringsinställningarna.

  7. 7.

    Tryck på Bakåt-knappen [image] för att återgå till menyn Justera justering.

  8. 8.

    Bläddra till och välj Skriv ut testsida.

  9. 9.

    Bläddra till och välj det fack som du vill skriva ut från.

  10. 10.

    Följ anvisningarna på sidorna som skrivs ut.

  11. 11.

    Bläddra till och välj Skriv ut testsida igen för att bekräfta resultaten. Gör ytterligare justeringar vid behov.


Problemlösning

Kontrollera EconoMode-inställningarna

HP rekommenderar inte att du alltid använder EconoMode. Om du alltid använder EconoMode kan det hända att tonern räcker längre än de mekaniska delarna i tonerkassetten. Om utskriftskvaliteten börjar försämras och inte längre är godtagbar bör du fundera på att byta ut tonerkassetten.

OBS!Funktionen är tillgänglig med PCL 6-skrivardrivrutinen för Windows. Om du inte använder den drivrutinen kan du aktivera funktionen genom att använda HP:s inbäddade webbserver.

Följ de här stegen om hela sidan är för mörk eller för ljus.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren och klicka sedan på knappen Egenskaper eller Inställningar.

  3. 3.

    Klicka på fliken Papper/kvalitet och leta upp Utskriftskvalitet.

  4. 4.

    Om sidan är för mörk använder du de här inställningarna:

    • •

      Välj alternativet 600 dpi.

    • •

      Aktivera alternativet EconoMode genom att markera kryssrutan.

    Om sidan är för ljus använder du de här inställningarna:

    • •

      Välj alternativet FastRes 1200.

    • •

      Avaktivera funktionen genom att avmarkera kryssrutan EconoMode.

  5. 5.

    Klicka på OK för att stänga dialogrutan Dokumentegenskaper. I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Problemlösning

Prova en annan skrivardrivrutin

Prova med att använda en annan skrivardrivrutin om du skriver ut från ett program och de utskrivna sidorna har oväntade linjer i grafiken, saknad text, saknad grafik, felaktig formatering eller utbytta teckensnitt.

Hämta någon av följande drivrutiner från HP-webbplatsen: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP PCL.6-skrivardrivrutin

HP PCL 6-drivrutin

HP PCL-6-skrivardrivrutin
  • •

    Medföljer som standarddrivrutin på cd-skivan i förpackningen. Den här drivrutinen installeras automatiskt såvida du inte väljer en annan.

  • •

    Rekommenderas för alla Windows-miljöer

  • •

    Ger generellt bäst hastighet, utskriftskvalitet och stöd för skrivarfunktioner för de flesta användarna

  • •

    Kompatibel med Windows-användargränssnittet för högsta hastighet i Windows-miljöer

  • •

    Är eventuellt inte fullt kompatibel med tredjepartsprogram och anpassade program som baseras på PCL 5

HP UPD PS-drivrutin
  • •

    Rekommenderas för användning tillsammans med programvara från Adobe® samt med andra program som har en hög grafisk komplexitetsnivå

  • •

    Stöder utskrift av PostScript-emulering och PostScript-flashteckensnitt

HP UPD PCL 5-drivrutin
  • •

    Rekommenderas för allmänna kontorsutskrifter i Windows-miljöer

  • •

    Kompatibel med tidigare PCL-versioner och äldre HP LaserJet-skrivare

  • •

    Det bästa valet för utskrift från tredjepartsprogram och anpassade program

  • •

    Det bästa valet vid arbete i blandmiljöer som kräver att skrivaren ställs in som PCL 5 (UNIX, Linux, stordator)

  • •

    Särskilt utformad för användning i Windows-miljöer på företag som behöver en och samma drivrutin till flera skrivarmodeller.

  • •

    Rekommenderas vid utskrift till flera skrivarmodeller från en mobil Windows-dator

HP UPD PCL 6-drivrutin
  • •

    Rekommenderas för utskrift i alla Windows-miljöer

  • •

    Ger generellt bäst hastighet, utskriftskvalitet och stöd för skrivarfunktioner för de flesta användare

  • •

    Anpassad till användargränssnittet i Windows för att ge högsta hastighet i Windows-miljöer

  • •

    Är eventuellt inte fullt kompatibel med tredjepartsprogram och anpassade program som baseras på PCL 5


Problemlösning

Lösa problem med trådanslutna nätverk

http://www.hp.com http://www.hpe.com


Problemlösning

Inledning

Bekräfta att skrivaren kommunicerar med nätverket genom att kontrollera följande. Innan du börjar skriver du ut en konfigurationssida från skrivarens kontrollpanel och letar reda på skrivarens IP-adress som visas på den här sidan.

  • Inledning
  • Dålig fysisk anslutning
  • Datorn använder en felaktig IP-adress för skrivaren
  • Datorn kan inte kommunicera med skrivaren
  • Skrivaren använder felaktiga länk- och duplexinställningar för nätverket
  • Nya programvaror kan orsaka kompatibilitetsproblem
  • Datorn eller arbetsstationen är felaktigt inställd
  • Skrivaren är avaktiverad eller så är andra nätverksinställningar felaktiga

OBS!HP ger ingen support för peer to peer-nätverk, då detta är en funktion i Microsofts operativsystem och inte på något sätt ingår i HP:s skrivardrivrutiner. Mer information finns på Microsofts webbplats på www.microsoft.com.


Problemlösning

Dålig fysisk anslutning

  1. 1.

    Verifiera att skrivaren är ansluten till rätt nätverksport med en kabel av rätt längd.

  2. 2.

    Verifiera att kabelanslutningarna är korrekt gjorda.

  3. 3.

    Titta på anslutningen till nätverksporten på baksidan av skrivaren och kontrollera att den gula aktivitetslampan och den gröna länkstatuslampan lyser.

  4. 4.

    Om problemet kvarstår, pröva en annan kabel eller port i navet.


Problemlösning

Datorn använder en felaktig IP-adress för skrivaren

  1. 1.

    Öppna skrivaregenskaperna och klicka på fliken Portar. Kontrollera att den aktuella IP-adressen för skrivaren är vald. Skrivarens IP-adress anges på skrivarens konfigurationssida.

  2. 2.

    Om du har installerat skrivaren med HP:s standard-TCP/IP-port, markerar du rutan Skriv alltid ut till den här skrivaren, även om IP-adressen ändras.

  3. 3.

    Om du har installerat skrivaren med Microsofts standard-TCP/IP-port, använder du värdnamnet i stället för IP-adressen.

  4. 4.

    Om IP-adressen är korrekt ska du ta bort skrivaren och sedan lägga till den igen.


Problemlösning

Datorn kan inte kommunicera med skrivaren

  1. 1.

    Testa nätverkskommunikationen genom att skicka ett pingkommando till nätverket.

    1. a.

      Öppna en kommandoprompt på datorn.

      • •

        För Windows, klickar du på Start och sedan Kör. Skriv cmd och tryck på Enter.

      • •

        I OS X går du till Program, sedan Verktyg och öppnar Terminal.

    2. b.

      Skriv ping följt av skrivarens IP-adress.

    3. c.

      Om fönstret visar returtider fungerar nätverket.

  2. 2.

    Om pingkommandot misslyckas kontrollerar du att näthubben är på. Kontrollera sedan att nätverksinställningarna, skrivaren och datorn är konfigurerade för samma nätverk.


Problemlösning

Skrivaren använder felaktiga länk- och duplexinställningar för nätverket

HP rekommenderar att du låter dessa inställningar vara i automatiskt läge (standardinställning). Om du ändrar dessa inställningar måste du även ändra dem för nätverket.


Problemlösning

Nya programvaror kan orsaka kompatibilitetsproblem

Verifiera att alla nya programvaror är rätt installerade och att de används med rätt skrivardrivrutin.


Problemlösning

Datorn eller arbetsstationen är felaktigt inställd

  1. 1.

    Kontrollera nätverksdrivrutinerna, skrivardrivrutinerna och nätverksomdirigeringen.

  2. 2.

    Verifiera att operativsystemet är korrekt konfigurerat.


Problemlösning

Skrivaren är avaktiverad eller så är andra nätverksinställningar felaktiga

  1. 1.

    Granska konfigurationssidan och kontrollera nätverksprotokollets status. Aktivera det vid behov.

  2. 2.

    Konfigurera nätverksinställningarna på nytt om det behövs.


Problemlösning

Lösa problem med trådlösa nätverk (endast trådlösa modeller)

  • Inledning
  • Checklista för trådlös anslutning
  • Skrivaren skriver inte ut efter att den trådlösa konfigurationen är slutförd
  • Skrivaren skriver inte ut och datorn har en brandvägg från tredje part installerad
  • Den trådlösa anslutningen fungerar inte efter att den trådlösa routern eller skrivaren har flyttats
  • Det går inte att ansluta fler datorer till den trådlösa skrivaren
  • Den trådlösa skrivaren tappar kommunikationen när den är ansluten till ett VPN
  • Nätverket visas inte i listan över trådlösa nätverk
  • Det trådlösa nätverket fungerar inte
  • Göra ett diagnostiskt test av det trådlösa nätverket
  • Reducera störningar i ett trådlöst nätverk


Problemlösning

Inledning

Använd felsökningsinformationen för att lösa problem.

OBS!Du kan avgöra om HP NFC och HP Wi-Fi Direct-utskrift är aktiverade på skrivaren genom att skriva ut en konfigurationssida från skrivarens kontrollpanel.


Problemlösning

Checklista för trådlös anslutning

  • •

    Kontrollera att nätverkskabeln inte är ansluten.

  • •

    Kontrollera att skrivaren och den trådlösa routern är påslagna och strömförsörjda. Kontrollera även att den trådlösa radiosignalen i skrivaren är aktiverad.

  • •

    Kontrollera att rätt SSID (Service Set Identifier) används. Skriv ut en konfigurationssida för att bekräfta SSID. Om du är osäker på att rätt SSID används gör du om den trådlösa konfigurationen.

  • •

    För säkerhetsskyddade nätverk kontrollerar du att säkerhetsinformationen är korrekt. Om säkerhetsinformationen är felaktig gör du om den trådlösa konfigurationen.

  • •

    Om det trådlösa nätverket fungerar korrekt försöker du komma åt andra datorer på det trådlösa nätverket. Om nätverket är anslutet till Internet försöker du ansluta till internet via en trådlös anslutning.

  • •

    Kontrollera att krypteringsmetoden (AES eller TKIP) är densamma för skrivaren som för den trådlösa åtkomstpunkten (för nätverk som använder WPA-säkerhet).

  • •

    Kontrollera att skrivaren är inom det trådlösa nätverkets täckning. För de flesta nätverk måste skrivaren vara inom 30 m från den trådlösa åtkomstpunkten (trådlösa routern).

  • •

    Kontrollera att inga hinder är i vägen för den trådlösa signalen. Ta bort stora metallobjekt mellan åtkomstpunkten och skrivaren. Kontrollera att stolpar, väggar eller stödstrukturer som innehåller metall eller betong inte är i vägen mellan skrivaren och den trådlösa åtkomstpunkten.

  • •

    Kontrollera att skrivaren är placerad på avstånd från elektroniska enheter som kan störa den trådlösa signalen. Många enheter kan störa den trådlösa signalen, t.ex. motorer, trådlösa telefoner, övervakningskameror, andra trådlösa nätverk och vissa Bluetooth-enheter.

  • •

    Kontrollera att skrivardrivrutinen är installerad på datorn.

  • •

    Kontrollera att du har valt rätt skrivarport.

  • •

    Kontrollera att datorn och skrivaren är anslutna till samma trådlösa nätverk.

  • •

    I OS X kontrollerar du att den trådlösa routern stöder Bonjour.


Problemlösning

Skrivaren skriver inte ut efter att den trådlösa konfigurationen är slutförd

  1. 1.

    Kontrollera att skrivaren är på och i Redo-läge.

  2. 2.

    Stäng av brandväggar från tredje part på datorn.

  3. 3.

    Kontrollera att nätverket fungerar som det ska.

  4. 4.

    Kontrollera att din dator fungerar som den ska. Om det behövs startar du om datorn.

  5. 5.

    Kontrollera att du kan öppna HP:s inbäddade webbserver från en dator som är ansluten till nätverket.


Problemlösning

Skrivaren skriver inte ut och datorn har en brandvägg från tredje part installerad

  1. 1.

    Uppdatera brandväggen med den senaste tillgängliga uppdateringen från tillverkaren.

  2. 2.

    Om program kräver brandväggsåtkomst när du installerar skrivaren eller försöker skriva ut ser du till att programmen tillåts i brandväggen.

  3. 3.

    Stäng tillfälligt av brandväggen och installera den trådlösa skrivaren på datorn. Aktivera brandväggen när du har slutfört den trådlösa installationen.


Problemlösning

Den trådlösa anslutningen fungerar inte efter att den trådlösa routern eller skrivaren har flyttats

  1. 1.

    Kontrollera att routern eller skrivaren ansluter till samma nätverk som datorn.

  2. 2.

    Skriv ut en konfigurationssida.

  3. 3.

    Jämför SSID (Service Set Identifier) på konfigurationsrapporten med SSID i skrivarkonfigurationen för datorn.

  4. 4.

    Om dessa nummer inte är identiska betyder det att enheterna inte ansluter till samma nätverk. Gör om den trådlösa konfigurationen för skrivaren.


Problemlösning

Det går inte att ansluta fler datorer till den trådlösa skrivaren

  1. 1.

    Kontrollera att de övriga datorerna är inom den trådlösa täckningen och att inga hinder blockerar signalen. För de flesta nätverk är den trådlösa täckningen inom 30 m från den trådlösa åtkomstpunkten.

  2. 2.

    Kontrollera att skrivaren är på och i Redo-läge.

  3. 3.

    Kontrollera att det inte finns fler än fem Wi-Fi Direct-användare samtidigt.

  4. 4.

    Stäng av brandväggar från tredje part på datorn.

  5. 5.

    Kontrollera att nätverket fungerar som det ska.

  6. 6.

    Kontrollera att din dator fungerar som den ska. Om det behövs startar du om datorn.


Problemlösning

Den trådlösa skrivaren tappar kommunikationen när den är ansluten till ett VPN

  • •

    Du kan normalt inte vara ansluten till ett VPN och andra nätverk samtidigt.


Problemlösning

Nätverket visas inte i listan över trådlösa nätverk

  • •

    Kontrollera att den trådlösa routern är påslagen och strömförsörjd.

  • •

    Nätverket är kanske dolt. Du kan dock även ansluta till ett dolt nätverk.


Problemlösning

Det trådlösa nätverket fungerar inte

  1. 1.

    Kontrollera att nättverkskabeln inte är ansluten.

  2. 2.

    Verifiera att nätverket tappat kommunikationen genom att försöka ansluta till andra enheter i nätverket.

  3. 3.

    Testa nätverkskommunikationen genom att skicka ett pingkommando till nätverket.

    1. a.

      Öppna en kommandoprompt på datorn.

      • •

        För Windows, klickar du på Start och sedan Kör. Skriv cmd och tryck på Enter.

      • •

        I OS X går du till Program, sedan Verktyg och öppnar Terminal.

    2. b.

      Skriv ping följt av routerns IP-adress.

    3. c.

      Om fönstret visar returtider fungerar nätverket.

  4. 4.

    Kontrollera att routern eller skrivaren ansluter till samma nätverk som datorn.

    1. a.

      Skriv ut en konfigurationssida.

    2. b.

      Jämför SSID (Service Set Identifier) på konfigurationsrapporten med SSID i skrivarkonfigurationen för datorn.

    3. c.

      Om dessa nummer inte är identiska betyder det att enheterna inte ansluter till samma nätverk. Gör om den trådlösa konfigurationen för skrivaren.


Problemlösning

Göra ett diagnostiskt test av det trådlösa nätverket

Från skrivarens kontrollpanel kan du köra ett diagnostiskt test som ger information om inställningarna för det trådlösa nätverket.

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Självdiagnostik

    • •

      Kör trådlöst test

  3. 3.

    Starta testet genom att trycka på knappen OK. En testsida skrivs ut med testresultaten.


Problemlösning

Reducera störningar i ett trådlöst nätverk

Följande åtgärdstips kan reducera störningarna i ett trådlöst nätverk:

  • •

    Se till att de trådlösa enheterna inte är i närheten av stora metallobjekt, t.ex. arkivskåp och andra elektromagnetiska enheter, t.ex. mikrovågsugnar och trådlösa telefoner. Sådana föremål kan störa radiosignalerna.

  • •

    Se till att de trådlösa enheterna inte är i närheten av stora murade strukturer och andra byggnadsverk. Sådana objekt kan absorbera radiovågor och försämra signalstyrkan.

  • •

    Placera den trådlösa routern på en central plats utan föremål i vägen mellan routern och de trådlösa skrivarna i nätverket.


Använda kortkommandon för åtkomst i visningsprogrammet

I följande avsnitt beskrivs hur du navigerar i användarhandboken.

  • Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret
  • Kortkommandon för visningsprogrammet
  • Kortkommandon för fliken Innehåll
  • Kortkommandon för fliken Register
  • Kortkommandon för fliken Sök
  • Kortkommandon för fliken Favoriter

OBS!

  • •

    Det finns också snabbmenykommandon som du kommer åt via tangentbordet.

  • •

    Kortkommandon fungerar även i sekundära fönster och popup-fönster.

  • •

    Varje gång du använder ett kortkommando i navigeringsfönstret tappar du fokus i hjälpfönstret. Om du vill återgå till hjälpfönstret trycker du på F6.

  • •

    Kryssrutan Matcha liknande ord på fliken Sök är markerad om du använde den i din senaste sökning.


Använda HTML-hjälpen

Följande avsnitt tillhandahåller information om hur du navigerar i och använder den här handboken. Mer information får du om du klickar på ett av följande avsnitt:

  • Få ut mer av hjälpen
  • Så här hittar du ett avsnitt
  • Så här skapar du en lista över dina favorithjälpavsnitt
  • Så här kopierar du ett hjälpavsnitt:
  • Så här skriver du ut det aktuella hjälpavsnittet
  • Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet
  • Använda snabbmenykommandon


Använda kortkommandon för åtkomst i visningsprogrammet

Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret

Du kan snabbt växla mellan navigeringsfönstret och hjälpfönstret genom att trycka på F6 på tangentbordet.


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för visningsprogrammet

Så här stänger du visningsprogrammet. | ALT+F4
Så här växlar du mellan visningsprogrammet och andra öppna fönster. | ALT+TAB
Så här visar du Alternativ-menyn. | ALT+L
Så här ändrar du Microsoft Internet Explorer-inställningarna. Dialogrutan Internet-alternativ innehåller inställningar för åtkomst. Om du vill ändra inställningarna klickar du på fliken Allmänt och sedan på Hjälpmedel. | ALT+L och tryck sedan på V
Så här döljer eller visar du navigeringsfönstret. | ALT+L och tryck sedan på I
Så här skriver du ut ett avsnitt. | ALT+L och tryck sedan på S Eller högerklicka i avsnittet och klicka på Skriv ut.
Så här går du tillbaka till tidigare avsnitt. | ALT+VäNSTERPIL eller ALT+L och tryck sedan på B
Så här går du till nästa avsnitt (förutsatt att du just har visat det). | ALT+HöGERPIL eller ALT+L och tryck sedan på F
Så här slår du på eller av sökmarkering. | ALT+L och tryck sedan på M
Så här uppdaterar du avsnittet som visas i hjälpfönstret (det är användbart om du har länkar till en webbsida). | F5 eller ALT+L och tryck sedan på U
Så här återgår du till hemsidan (hjälpförfattare kan ange en hemsida till ett hjälpsystem). | ALT+L och tryck sedan på R
Så här hindrar du att visningsprogrammet öppnar en sida (det här är också användbart om du länkar till webben och inte vill hämta en sida). | ALT+L och tryck sedan på T
Så här hoppar du till ett bestämt avsnitt eller en webbsida. Hjälpförfattaren som bygger en kompilerad hjälpfil (.chm) kan lägga till två länkar på Alternativ-menyn till viktiga avsnitt eller webbsidor. När du väljer ett Hoppa-kommando går du till ett av dessa avsnitt eller webbsidor. | ALT+L och tryck sedan på 1 eller 2
Så här växlar du mellan navigeringsfönstret och hjälpfönstret. | F6
Så här rullar du genom ett avsnitt. | UPPIL och NEDPIL eller PAGE UP och PAGE DOWN
Så här rullar du genom alla länkar i ett avsnitt eller genom alla alternativ på en flik i navigeringsfönstret. | FLIK


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Innehåll

Så här visar du fliken Innehåll. | ALT+N
Så här öppnar och stänger du en bok eller en mapp. | PLUSTECKEN (+) och MINUSTECKEN (-), eller VÄNSTERPIL och HÖGERPIL
Så här markerar du ett avsnitt. | UPPIL och NEDPIL
Så här visar du det markerade avsnittet. | ENTER


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Register

Så här visar du fliken Register. | ALT+D
Så här skriver du ett nyckelord att söka efter. | ALT+E och skriv ordet
Så här markerar du ett nyckelord i listan. | UPPIL och NEDPIL
Så här visar du det kopplade avsnittet. | ALT+V


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Sök

Så här visar du fliken Sök. | ALT+K
Så här skriver du ett nyckelord att söka efter. | ALT+E och skriv ordet
Så här startar du en sökning. | ENTER
Så här markerar du ett avsnitt i resultatlistan. | ALT+M och sedan UPPIL och NEDPIL
Så här visar du det markerade avsnittet. | ALT+V
Följande alternativ är bara tillgängliga om fulltextsökning är aktiverad.
Så här söker du efter ett nyckelord i resultatlistan för en tidigare sökning. | ALT+U
Så här söker du efter ord som liknar nyckelordet. T.ex. att hitta ord som "köra" och "körs" för nyckelordet "kör". | ALT+M
Så här söker du bara i avsnittens titlar. | ALT+R


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Favoriter

Så här visar du fliken Favoriter. | ALT+F
Så här lägger du till det avsnitt som visas i listan Favoriter. | ALT+Ä
Så här markerar du ett avsnitt i listan Favoriter. | ALT+T och sedan UPPIL och NEDPIL
Så här visar du det markerade avsnittet. | ALT+V
Så här tar du bort det markerade avsnittet från listan. | ALT+B


Använda HTML-hjälpen

Få ut mer av hjälpen

Här får du några tips om hur du hittar mer information när du använder HTML-hjälpen:

  • •

    Gå till ett annat avsnitt, en webbsida, en lista över andra avsnitt eller ett program genom att klicka på ett färgat, understruket ord.

  • •

    Visa avsnitt som innehåller liknande information genom att klicka på orden, "Se även", som kan visas i slutet av ett avsnitt, klicka sedan på namnet på det avsnitt du vill läsa.

  • •

    Om du vill se om ett ord eller en fras i ett avsnitt finns i registret markerar du ordet och trycker sedan på F1.

  • •

    Om du visar innehåll från webben i avsnittsfönstret kan du klicka på Avbryt eller Uppdatera på verktygsfältet om du vill avbryta en hämtning eller uppdatering av en webbsida.

  • •

    Om du använder ett visst hjälpavsnitt ofta kan du lägga till det på din lista över favoriter.

  • •

    Högerklicka på fliken Innehåll eller i avsnittsfönstret om du vill se vilka snabbmenykommandon som finns.


Använda HTML-hjälpen

Så här hittar du ett avsnitt

I navigeringsfönstret klickar du på en av följande flikar:

  • •

    Om du vill bläddra genom listan över Innehåll klickar du på fliken Innehåll. Innehållslistan är en utökningsbar lista över viktiga avsnitt.

  • •

    För att få en lista över registerposter klickar du på fliken Register och skriver sedan in ett ord eller bläddrar igenom listan. Avsnitt listas ofta under mer än en post i registret.

  • •

    Om du vill hitta varje förekomst av ett ord eller en fras som kan finnas i hjälpfilen klickar du på fliken Sök och skriver sedan in ordet.

OBS! Klicka på posten i innehållslistan, registret eller sökresultaten för att visa motsvarande avsnitt.


Använda HTML-hjälpen

Så här skapar du en lista över dina favorithjälpavsnitt

  • 1.

    Hitta det hjälpavsnitt som du vill göra till ditt favoritavsnitt.

  • 2.

    Klicka på fliken Favoriter och sedan på Lägg till.

OBS!

  • •

    Om du vill gå tillbaka till ett favoritavsnitt klickar du på fliken Favoriter, väljer ett avsnitt och klickar sedan på Visa.

  • •

    Om du vill byta namn på ett avsnitt, markerar du det och skriver sedan in det nya namnet i rutan Aktuellt avsnitt.

  • •

    Om du vill ta bort ett favoritavsnitt markerar du det och klickar sedan på Ta bort.


Använda HTML-hjälpen

Så här kopierar du ett hjälpavsnitt:

  • 1.

    I avsnittfönstret högerklickar du på det avsnitt du vill kopiera och klickar sedan på Välj alla.

  • 2.

    Högerklicka igen och klicka sedan på Kopiera. Avsnittet kopieras då till Urklipp.

  • 3.

    Öppna det dokument som du vill kopiera avsnittet till.

  • 4.

    Ställ markören där du vill att informationen ska visas.

  • 5.

    I menyn Redigera klickar du på Klistra in-menyn.

OBS! Om du bara vill kopiera en del av avsnittet markerar du den text som du vill kopiera, högerklickar och klickar sedan på Kopiera.


Använda HTML-hjälpen

Så här skriver du ut det aktuella hjälpavsnittet

Högerklicka på ett avsnitt och klicka sedan på Skriv ut.

OBS! Om du skriver ut från fliken Innehåll (genom att högerklicka på en post och sedan klicka på Skriv ut) ser du alternativ för att skriva ut enbart det aktuella avsnittet, eller det aktuella avsnittet och alla underavsnitt.


Använda HTML-hjälpen

Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet

Det finns fem navigeringsknappar som kan läggas i hjälp-verktygsfältet. Du kan klicka på de här knapparna för att hitta hjälpavsnitt:

  • •

    Tillbaka visar de senaste avsnitten du läst.

  • •

    Framåt visar nästa avsnitt i en sekvens med avsnitt som redan visats.

  • •

    Nästa visar nästa avsnitt som följer i innehållslistan.

  • •

    Föregående visar det föregående avsnittet i innehållslistan.

  • •

    Startsidan visar startsidan för avsnittet för den hjälpfil som du läser.

  • •

    Uppdatera uppdaterar webbinnehåll som visas i avsnittsfönstret.

  • •

    Avbryt avbryter hämtningen av filinformation. Klicka på den här knappen för att avbryta hämtningen av en webbsida.

OBS! Det kan hända att hjälp-verktygsfältet inte innehåller alla navigeringsknapparna.


Använda HTML-hjälpen

Använda snabbmenykommandon

Det finns flera kommandon på snabbmenyn som du kan använda för att visa och anpassa information.

Kommando | Beskrivning
Högerklicka på innehållslistan och klicka sedan på Öppna alla. | Öppna alla böcker eller mappar i innehållslistan. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka på innehållslistan och klicka sedan på Stäng alla. | Stänger alla böcker eller mappar. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka och klicka sedan på Skriv ut. | Skriver ut avsnittet.

OBS! Du kan komma åt dessa kommandon med hjälp av tangentbordet. Du kan klicka på SHIFT + F10 för att visa snabbmenyn och sedan klicka på önskade snabbtangenter. Du kan också aktivera mustangenter. Använd en mustangentskombination för att visa snabbmenyn och klicka sedan på önskade snabbtangenter.