HP LaserJet Pro M402, M403

คู่มือผู้ใช้


HP LaserJet Pro M402, M403

ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

ลิขสิทธิ์และใบอนุญาต

© Copyright 2016 HP Development Company, L.P.

ห้ามทำการผลิตซ้ำ ดัดแปลงหรือแปลโดยไม่ได้รับอนุญาตอย่างเป็นลายลักษณ์อักษร ยกเว้นตามที่อนุญาตภายใต้กฎหมายลิขสิทธิ์

ข้อมูลที่ปรากฏในที่นี่อาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า

การรับประกันเพียงอย่างเดียวสำหรับผลิตภัณฑ์และบริการของ HP ปรากฏอยู่ในรายละเอียดการรับประกันที่แสดงไว้อย่างชัดแจ้งและมาพร้อมกับผลิตภัณฑ์และบริการ และไม่มีข้อความอื่นใดที่จะถูกกล่าวอ้างว่าเป็นการรับประกันเพิ่มเติม HP จะไม่รับผิดต่อข้อผิดพลาดทางด้านเทคนิคหรือการแก้ไขหรือการละเว้นเนื้อหาใด

Edition 2, 7/2016

การรับรองเครื่องหมายการค้า

Adobe®, Adobe Photoshop®, Acrobat® และ PostScript® เป็นเครื่องหมายการค้าของ Adobe Systems Incorporated

Apple และโลโก้ Apple เป็นเครื่องหมายการค้าของ Apple Computer, Inc. ซึ่งลงทะเบียนในสหรัฐฯ และประเทศ/พื้นที่อื่นๆ iPod เป็นเครื่องหมายการค้าของ Apple Computer, Inc. คุณสามารถคัดลอกเครื่องหมาย iPod ได้ก็ต่อเมื่อได้รับอนุญาตจากเจ้าของสิทธิ์หรือเมื่อเป็นการคัดลอกที่ถูกต้องตามกฎหมายเท่านั้น อย่างขโมยเพลง

Microsoft®, Windows®, Windows® XP และ Windows Vista® เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกาของ Microsoft Corporation

UNIX® เป็นเครื่องหมายการค้าจดทะเบียนของ The Open Group


ภาพรวมเครื่องพิมพ์

  • ภาพเครื่องพิมพ์
  • ข้อกำหนดเฉพาะของเครื่องพิมพ์
  • การตั้งค่าฮาร์ดแวร์และติดตั้งซอฟต์แวร์ของเครื่องพิมพ์

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM402, www.hp.com/support/ljM403

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


ภาพรวมเครื่องพิมพ์

ภาพเครื่องพิมพ์

  • ภาพด้านหน้าของเครื่องพิมพ์
  • ภาพด้านหลังของเครื่องพิมพ์
  • มุมมองแผงควบคุม


ภาพรวมเครื่องพิมพ์

ภาพด้านหน้าของเครื่องพิมพ์

1 | แผงควบคุมแบ็คไลท์ 2 บรรทัด
2 | ปุ่มปลดล็อคฝาด้านหน้า (เข้าถึงตลับผงหมึก)
3 | ปุ่มเปิด/ปิด
4 | ถาด 3 (ถาดเสริม)
5 | ถาด 2
6 | ถาด 1
7 | ที่รองถาดกระดาษออก
8 | ถาดกระดาษออก


ภาพรวมเครื่องพิมพ์

ภาพด้านหลังของเครื่องพิมพ์

1 | พอร์ต USB (สำหรับการจัดเก็บงานและการพิมพ์แบบส่วนตัว) หมายเหตุ:พอร์ตนี้อาจถูกปิด
2 | พอร์ตอินเตอร์เฟซ USB
3 | พอร์ต Ethernet (รุ่นเครือข่ายเท่านั้น)
4 | จุดเชื่อมต่อสายไฟ
5 | ถาด 3 (ถาดเสริม) หมายเหตุ:ถาด 3 ขยายเมื่อใส่กระดาษขนาด Legal หรือขนาด A4
6 | ฝาปิดป้องกันฝุ่นสำหรับถาด 2 หมายเหตุ:ฝาปิดป้องกันฝุ่นพลิกขึ้นเมื่อใส่กระดาษขนาด Legal หรือขนาด A4
7 | ฉลากหมายเลขซีเรียลและหมายเลขผลิตภัณฑ์
8 | ฝาด้านหลัง (ช่องสำหรับดึงกระดาษที่ติดออก)


ภาพรวมเครื่องพิมพ์

มุมมองแผงควบคุม

1

จอแสดงผลบนแผงควบคุม

หน้าจอนี้แสดงเมนูและข้อมูลเครื่องพิมพ์

2

ไฟเตือน (สีเหลือง)

ไฟนี้จะกะพริบเมื่อเครื่องพิมพ์ต้องการให้ผู้ใช้ตรวจสอบ

3

ไฟพร้อม (สีเขียว)

ไฟนี้จะสว่างเมื่อเครื่องพิมพ์พร้อมที่จะพิมพ์งาน กะพริบเมื่อเครื่องพิมพ์กำลังรับข้อมูลการพิมพ์ หรือเมื่อเครื่องพิมพ์อยู่ในโหมดพักเครื่อง

4

ปุ่มลูกศรซ้าย

ใช้ปุ่มนี้เพื่อเลื่อนดูเมนูหรือลดค่าที่ปรากฏขึ้นบนหน้าจอ

5

ปุ่มลูกศรย้อนกลับ

ใช้ปุ่มนี้เพื่อดำเนินการต่อไปนี้

  • •

    ออกจากเมนูของแผงควบคุม

  • •

    เลื่อนย้อนกลับไปที่เมนูก่อนหน้าในรายการเมนูย่อย

  • •

    เลื่อนย้อนกลับไปที่รายการเมนูก่อนหน้าในรายการเมนูย่อย (โดยไม่บันทึกการเปลี่ยนแปลงในรายการเมนู)

6

ปุ่มไร้สาย [image] (รุ่นไร้สายเท่านั้น)

ใช้ปุ่มนี้เพื่อเข้าถึงเมนูไร้สาย

7

ปุ่มลูกศรขวา

ใช้ปุ่มนี้เพื่อเลื่อนดูเมนูหรือเพิ่มค่าที่ปรากฏขึ้นบนหน้าจอ

8

ปุ่ม OK

กดปุ่ม OK เพื่อดำเนินการต่อไปนี้

  • •

    เปิดเมนูของแผงควบคุม

  • •

    เปิดเมนูย่อยที่แสดงในหน้าจอแผงควบคุม

  • •

    เลือกรายการเมนู

  • •

    แก้ไขข้อผิดพลาดบางอย่าง

  • •

    เริ่มงานพิมพ์โดยตอบสนองพรอมต์ของแผงควบคุม (ตัวอย่างเช่น เมื่อข้อความ กด [OK] เพื่อดำเนินการต่อ ปรากฏบนจอแสดงผลแผงควบคุม)

9

ปุ่มยกเลิก

กดปุ่มนี้เพื่อยกเลิกงานพิมพ์ หรือเพื่อออกจากเมนูของแผงควบคุม


ภาพรวมเครื่องพิมพ์

ข้อกำหนดเฉพาะของเครื่องพิมพ์

สิ่งสำคัญ:ข้อกำหนดเฉพาะต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร แต่อาจเปลี่ยนแปลงได้ สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM402, www.hp.com/support/ljM403

  • ข้อกำหนดทางเทคนิค
  • ระบบปฏิบัติการที่รองรับ
  • โซลูชันการพิมพ์มือถือ
  • ขนาดของเครื่องพิมพ์
  • การใช้กระแสไฟ ข้อกำหนดทางไฟฟ้า และการก่อให้เกิดเสียง
  • ช่วงสภาพแวดล้อมในการทำงาน


ภาพรวมเครื่องพิมพ์

ข้อกำหนดทางเทคนิค

ชื่อรุ่นหมายเลขเครื่องพิมพ์ชื่อรุ่นหมายเลขผลิตภัณฑ์ชื่อรุ่นหมายเลขผลิตภัณฑ์ |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
การจัดการกระดาษ | ถาด 1 (ความจุ 100 แผ่น) |  |  |  |
 | ถาด 2 (ความจุ 250 แผ่น) |  |  |  |
 | ถาด 3 (ความจุ 550 แผ่น) | ตัวเลือก | ตัวเลือก | ตัวเลือก | ตัวเลือก
 | การพิมพ์สองด้านอัตโนมัติ | ไม่มี |  |  |
การเชื่อมต่อ | การเชื่อมต่อ 10/100/1000 Ethernet LAN พร้อม IPv4 และ IPv6 |  |  |  | ไม่มี
 | Hi-Speed USB 2.0 |  |  |  |
 | เซิร์ฟเวอร์การพิมพ์สำหรับการเชื่อมต่อเครือข่ายไร้สาย | ไม่มี | ไม่มี |  | ไม่มี
 | HP near field communication (NFC) และ Wi-Fi Direct สำหรับการพิมพ์จากอุปกรณ์พกพา | ไม่มี | ไม่มี |  | ไม่มี
หน้าจอแผงควบคุมและการป้อน | แผงควบคุมแบ็คไลท์ 2 บรรทัด |  |  |  |
พิมพ์ | พิมพ์ได้สูงสุด 38 หน้าต่อนาที (ppm) บนกระดาษขนาด A4 และ 40 ppm บนกระดาษขนาด Letter |  |  |  |
 | การจัดเก็บงานและการพิมพ์แบบส่วนตัว |  |  |  | ไม่มี


ภาพรวมเครื่องพิมพ์

ระบบปฏิบัติการที่รองรับ

ข้อมูลต่อไปนี้ใช้กับไดรเวอร์การพิมพ์ Windows PCL 6 และ OS X ของเครื่องพิมพ์และกับซีดีติดตั้งซอฟต์แวร์ที่มีมาในกล่องเท่านั้น

Windows: แผ่นซีดีโปรแกรมติดตั้งซอฟต์แวร์ HP จะติดตั้งไดรเวอร์ HP PCL.6, HP PCL 6 หรือ HP PCL-6 ทั้งนี้ขึ้นอยู่กับระบบปฏิบัติการ Windows พร้อมกับซอฟต์แวร์เสริมเมื่อใช้โปรแกรมติดตั้งซอฟต์แวร์แบบเต็ม

คอมพิวเตอร์ Mac และ OS X: เครื่องพิมพ์นี้รองรับคอมพิวเตอร์ Mac และอุปกรณ์มือถือ Apple ไดรเวอร์การพิมพ์และยูทิลิตี้การพิมพ์ของ OS X ดาวน์โหลดได้จาก hp.com และมีให้ผ่านทาง Apple Software Update ซอฟต์แวร์โปรแกรมติดตั้งของ HP สำหรับ OS X ไม่ได้รวมอยู่ในแผ่นซีดีในกล่อง ทำตามขั้นตอนเหล่านี้เพื่อดาวน์โหลดซอฟต์แวร์โปรแกรมติดตั้งของ OS X:

  1. 1.

    ไปที่ www.hp.com/support/ljM402, www.hp.com/support/ljM403

  2. 2.

    เลือก Support Options ภายใต้ Download Options ให้เลือก Drivers, Software & Firmware จากนั้นเลือกชุดเครื่องพิมพ์

  3. 3.

    คลิกรุ่นระบบปฏิบัติการ แล้วคลิกปุ่ม Download

ระบบปฏิบัติการ ไดรเวอร์ที่ติดตั้ง หมายเหตุ

Windows® XP SP2 หรือใหม่กว่า เวอร์ชัน 32 บิต

ไดรเวอร์การพิมพ์ HP PCL.6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน โปรแกรมติดตั้งพื้นฐานจะติดตั้งไดรเวอร์เท่านั้น

การติดตั้งซอฟต์แวร์แบบเต็มไม่รองรับระบบปฏิบัติการนี้

ใช้ไดรเวอร์ UPD สำหรับระบบปฏิบัติการ 64 บิต

Microsoft หยุดให้การสนับสนุน Windows XP แล้วตั้งแต่เดือนเมษายน 2009 HP จะให้การสนับสนุนอย่างเต็มกำลังต่อไปสำหรับระบบปฏิบัติการ XP ที่ถูกยกเลิกไปแล้ว

Windows Vista® 32 บิต

ไดรเวอร์การพิมพ์ HP PCL.6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน โปรแกรมติดตั้งพื้นฐานจะติดตั้งไดรเวอร์เท่านั้น

การติดตั้งซอฟต์แวร์แบบเต็มไม่รองรับระบบปฏิบัติการนี้

Windows Server 2003 SP1 หรือใหม่กว่า 32 บิต

ไดรเวอร์การพิมพ์ HP PCL.6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน โปรแกรมติดตั้งพื้นฐานจะติดตั้งไดรเวอร์เท่านั้น

การติดตั้งซอฟต์แวร์แบบเต็มไม่รองรับระบบปฏิบัติการนี้

ใช้ไดรเวอร์ UPD สำหรับระบบปฏิบัติการ 64 บิต

Microsoft หยุดให้การสนับสนุน Windows Server 2003 แล้วตั้งแต่เดือนกรกฎาคม 2010 HP จะให้การสนับสนุนอย่างเต็มกำลังต่อไปสำหรับระบบปฏิบัติการ Server 2003 ที่ถูกยกเลิกไปแล้ว

Windows 7 32 บิต และ 64 บิต

ไดรเวอร์การพิมพ์ HP PCL 6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็ม

ไดรเวอร์ HP PCL 6 ถูกกำหนดค่าให้ใช้คุณสมบัติการพิมพ์สองด้านอัตโนมัติ (พิมพ์สองด้าน) เป็นค่าเริ่มต้นเมื่อติดตั้งในบางประเทศ/พื้นที่

Windows 8 32 บิต และ 64 บิต

ไดรเวอร์การพิมพ์ HP PCL-6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็ม

การสนับสนุน Windows 8 RT มีให้ผ่านทางไดรเวอร์ Microsoft IN OS เวอร์ชัน 4 32 บิต

ไดรเวอร์ HP PCL-6 ถูกกำหนดค่าให้ใช้คุณสมบัติการพิมพ์สองด้านอัตโนมัติ (พิมพ์สองด้าน) เป็นค่าเริ่มต้นเมื่อติดตั้งในบางประเทศ/พื้นที่

Windows 8.1 32 บิต และ 64 บิต

ไดรเวอร์การพิมพ์ HP PCL-6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็ม

การสนับสนุน Windows 8.1 RT มีให้ผ่านทางไดรเวอร์ Microsoft IN OS เวอร์ชัน 4 32 บิต

ไดรเวอร์ HP PCL-6 ถูกกำหนดค่าให้ใช้คุณสมบัติการพิมพ์สองด้านอัตโนมัติ (พิมพ์สองด้าน) เป็นค่าเริ่มต้นเมื่อติดตั้งในบางประเทศ/พื้นที่

Windows 10 32 บิต และ 64 บิต

ไดรเวอร์การพิมพ์ HP PCL-6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็ม

ไดรเวอร์ HP PCL-6 ถูกกำหนดค่าให้ใช้คุณสมบัติการพิมพ์สองด้านอัตโนมัติ (พิมพ์สองด้าน) เป็นค่าเริ่มต้นเมื่อติดตั้งในบางประเทศ/พื้นที่

Windows Server 2008 SP2 32 บิต

ไดรเวอร์การพิมพ์ HP PCL.6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน

Windows Server 2008 SP2 เวอร์ชัน 64 บิต

ไดรเวอร์การพิมพ์ HP PCL 6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน

ไดรเวอร์ HP PCL 6 ถูกกำหนดค่าให้ใช้คุณสมบัติการพิมพ์สองด้านอัตโนมัติ (พิมพ์สองด้าน) เป็นค่าเริ่มต้นเมื่อติดตั้งในบางประเทศ/พื้นที่

Windows Server 2008 R2, SP 1 64 บิต

ไดรเวอร์การพิมพ์ HP PCL 6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน

ไดรเวอร์ HP PCL 6 ถูกกำหนดค่าให้ใช้คุณสมบัติการพิมพ์สองด้านอัตโนมัติ (พิมพ์สองด้าน) เป็นค่าเริ่มต้นเมื่อติดตั้งในบางประเทศ/พื้นที่

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks และ OS X 10.10 Yosemite

ไดรเวอร์การพิมพ์และยูทิลิตี้การพิมพ์ของ OS X ดาวน์โหลดได้จาก hp.com และมีให้ผ่านทาง Apple Software Update ซอฟต์แวร์โปรแกรมติดตั้งของ HP สำหรับ OS X ไม่ได้รวมอยู่ในแผ่นซีดีในกล่อง

สำหรับ OS X ให้ดาวน์โหลดโปรแกรมติดตั้งแบบเต็มจากเว็บไซต์การสนับสนุนสำหรับเครื่องพิมพ์นี้

  • 1.

    ไปที่ www.hp.com/support/ljM402, www.hp.com/support/ljM403

  • 2.

    เลือก Support Options จากนั้นภายใต้ Download Options ให้เลือก Drivers, Software & Firmware

  • 3.

    คลิกรุ่นระบบปฏิบัติการ แล้วคลิกปุ่ม Download

ไดรเวอร์ OS X ถูกกำหนดค่าให้ใช้คุณสมบัติการพิมพ์สองด้านอัตโนมัติ (พิมพ์สองด้าน) เป็นค่าเริ่มต้นเมื่อติดตั้งในบางประเทศ/พื้นที่

หมายเหตุ:สำหรับรายชื่อระบบปฏิบัติการที่รองรับปัจจุบัน ให้ไปที่ www.hp.com/support/ljM402, www.hp.com/support/ljM403 สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์

หมายเหตุ:สำหรับรายละเอียดเกี่ยวกับระบบปฏิบัติการไคลเอนต์และเซิร์ฟเวอร์สำหรับการรองรับไดรเวอร์ HP UPD PCL6, UPD PCL 5 และ UPD PS สำหรับเครื่องพิมพ์นี้ ให้ไปที่ www.hp.com/go/upd และคลิกแท็บ Specifications


ภาพรวมเครื่องพิมพ์

โซลูชันการพิมพ์มือถือ

เครื่องพิมพ์สนับสนุนซอฟต์แวร์ต่อไปนี้สำหรับการพิมพ์มือถือ:

  • •

    ซอฟต์แวร์ HP ePrint

    หมายเหตุ:ซอฟต์แวร์ HP ePrint รองรับระบบปฏิบัติการต่อไปนี้: Windows 7 SP 1 (32 บิตและ 64 บิต); Windows 8 (32 บิตและ 64 บิต); Windows 8.1 (32 บิตและ 64 บิต); และ OS X เวอร์ชัน 10.8 Mountain Lion, 10.9 Mavericks และ 10.10 Yosemite.

  • •

    HP ePrint ผ่านอีเมล์ (ต้องเปิดใช้งาน HP Web Services และลงทะเบียนเครื่องพิมพ์กับ HP Connected)

  • •

    แอปพลิเคชัน HP ePrint (มีให้สำหรับ Android, iOS และ BlackBerry)

  • •

    แอปพลิเคชัน ePrint Enterprise (รองรับในเครื่องพิมพ์ทั้งหมดที่มี ePrint Enterprise Server Software)

  • •

    แอปพลิเคชัน HP All-in-One Remote สำหรับอุปกรณ์ iOS และ Android

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    การพิมพ์ Android


ภาพรวมเครื่องพิมพ์

ขนาดของเครื่องพิมพ์

ขนาดของรุ่น M402 และ M403

 | เครื่องพิมพ์ที่ปิดจนสุด | เครื่องพิมพ์ที่เปิดจนสุด
1. ความสูง | 216 มม. | 241 มม.
2. ความลึก | 357 มม. | 781 มม.
3. ความกว้าง | 381 มม. | 381 มม.
น้ำหนัก (รวมตลับหมึก) | 8.9 กก.

ขนาดของถาดเสริม 550 แผ่น

 | ถาดที่ปิดจนสุด | ถาดที่เปิดจนสุด
1. ความสูง | 131 มม. | 131 มม.
2. ความลึก | 357 มม. | 781 มม.
3. ความกว้าง | 381 มม. | 381 มม.
น้ำหนัก | 3.7 กก.

ขนาดของเครื่องพิมพ์ที่มีถาดเสริม 550 แผ่น

 | เครื่องพิมพ์และถาดที่ปิดจนสุด | เครื่องพิมพ์และถาดที่เปิดจนสุด
1. ความสูง | 345 มม. | 372 มม.
2. ความลึก | 357 มม. | 781 มม.
3. ความกว้าง | 381 มม. | 381 มม.
น้ำหนัก (รวมตลับหมึก) | 12.4 กก.


ภาพรวมเครื่องพิมพ์

การใช้กระแสไฟ ข้อกำหนดทางไฟฟ้า และการก่อให้เกิดเสียง

โปรดดูข้อมูลปัจจุบันที่ www.hp.com/support/ljM402, www.hp.com/support/ljM403

ข้อควรระวัง:ข้อกำหนดทางไฟฟ้าขึ้นอยู่กับประเทศ/พื้นที่ที่จำหน่ายเครื่องพิมพ์ อย่าแปลงแรงดันไฟฟ้าในการใช้งาน เนื่องจากอาจทำให้เครื่องพิมพ์เกิดความเสียหาย และสิ้นสุดการรับประกันเครื่องพิมพ์


ภาพรวมเครื่องพิมพ์

ช่วงสภาพแวดล้อมในการทำงาน

ช่วงสภาพแวดล้อมในการทำงาน
สภาพแวดล้อม | ค่าที่แนะนำ | ค่าที่สามารถใช้ได้
อุณหภูมิ | 17.5° ถึง 25°C | 15° ถึง 32.5°C
ความชื้นสัมพัทธ์ | ความชื้นสัมพัทธ์ 30% ถึง 70% (RH) | ความชื้นสัมพัทธ์ 10% ถึง 80%
ระดับความสูง | ไม่มีข้อมูล | 0 ถึง 3048 ม.


ภาพรวมเครื่องพิมพ์

การตั้งค่าฮาร์ดแวร์และติดตั้งซอฟต์แวร์ของเครื่องพิมพ์

สำหรับคำแนะนำการตั้งค่าพื้นฐาน โปรดดูโปสเตอร์การติดตั้งและคู่มือการเริ่มต้นใช้งานที่มาพร้อมกับเครื่องพิมพ์ สำหรับคำแนะนำเพิ่มเติม ให้ไปที่การสนับสนุน HP บนเว็บ

ไปที่ www.hp.com/support/ljM402, www.hp.com/support/ljM403 สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์ ค้นหาการสนับสนุนต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


ถาดกระดาษ

  • ใส่กระดาษในถาด 1
  • ใส่กระดาษในถาด 2
  • ใส่กระดาษในถาด 3
  • ใส่และพิมพ์ซองจดหมาย

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM402, www.hp.com/support/ljM403

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


ถาดกระดาษ

ใส่กระดาษในถาด 1

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บทนำ
  • การวางแนวกระดาษในถาด 1


ถาดกระดาษ

บทนำ

ข้อมูลต่อไปนี้จะอธิบายวิธีการใส่กระดาษในถาด 1 ถาดนี้บรรจุกระดาษ 75 g/m2 ได้ 100 แผ่น

ข้อควรระวัง:หากต้องการหลีกเลี่ยงปัญหากระดาษติด อย่าใส่หรือนำกระดาษในถาด 1 ออกขณะกำลังพิมพ์งาน

  1. 1.

    เปิดถาด 1 โดยจับที่จับทางด้านซ้ายและขวาของถาดและดึงลง

  2. 2.

    เลื่อนที่รองถาดกระดาษออกมา

  3. 3.

    สำหรับกระดาษยาว ให้พลิกส่วนขยายถาดออกมาเพื่อรองรับกระดาษ

  4. 4.

    กดลงบนแท็บบนตัวกั้นกระดาษด้านขวา แล้วกางตัวกั้นกระดาษไปยังขนาดที่ถูกต้อง

  5. 5.

    ใส่กระดาษลงในถาด ตรวจดูว่ากระดาษที่ใส่อยู่ภายในแท็บและเครื่องหมายแสดงความสูงสูงสุด

    การวางแนวกระดาษในถาดจะแตกต่างกันไป ทั้งนี้ขึ้นอยู่กับขนาดกระดาษ สำหรับข้อมูลเพิ่มเติม โปรดดู การวางแนวกระดาษในถาด 1

  6. 6.

    กดลงบนแท็บบนตัวกั้นกระดาษด้านขวา แล้วปรับตัวกั้นกระดาษให้พอดีกับปึกกระดาษ แต่ไม่ทำให้กระดาษงอ

  7. 7.

    ที่คอมพิวเตอร์ ให้เริ่มกระบวนการพิมพ์จากโปรแกรมซอฟต์แวร์ ตรวจสอบให้แน่ใจว่าไดรเวอร์ตั้งค่าเป็นประเภทและขนาดกระดาษที่ถูกต้องสำหรับกระดาษที่พิมพ์จากถาด


ถาดกระดาษ

การวางแนวกระดาษในถาด 1

เมื่อใช้กระดาษที่จำเป็นต้องวางแนวกระดาษแบบพิเศษ ให้ใส่กระดาษตามข้อมูลในตารางต่อไปนี้

ประเภทกระดาษ | กระดาษออก | วิธีการใส่กระดาษ
หัวจดหมายหรือแบบฟอร์ม | การพิมพ์ด้านเดียว | หงายหน้าขึ้น ขอบด้านบนหันเข้าหาเครื่องพิมพ์
หัวจดหมายหรือแบบฟอร์ม | การพิมพ์ 2 ด้าน | คว่ำหน้าลง ขอบด้านบนหันเข้าหาเครื่องพิมพ์


ถาดกระดาษ

ใส่กระดาษในถาด 2

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บทนำ
  • การวางแนวกระดาษในถาด 2


ถาดกระดาษ

บทนำ

ข้อมูลต่อไปนี้จะอธิบายวิธีการใส่กระดาษในถาด 2 ถาดนี้บรรจุกระดาษ 75 g/m2 ได้ 250 แผ่น

ข้อควรระวัง:ห้ามพิมพ์ซองจดหมาย ฉลาก หรือขนาดกระดาษที่ไม่สนับสนุนจากถาด 2 พิมพ์ประเภทกระดาษเหล่านี้เฉพาะจากถาด 1 เท่านั้น

  1. 1.

    ดึงถาดออกมาและยกขึ้นเล็กน้อยเพื่อยกออกจากเครื่องพิมพ์

    หมายเหตุ:ห้ามเปิดถาดขณะกำลังใช้งาน

  2. 2.

    ปรับตัวกั้นความกว้างกระดาษโดยการบีบสลักปรับบนตัวกั้นด้านซ้ายและเลื่อนตัวกั้นตามขนาดของกระดาษที่ใช้อยู่

  3. 3.

    ปรับตัวกั้นความยาวกระดาษโดยการบีบสลักปรับและเลื่อนตัวกั้นตามขนาดของกระดาษที่ใช้อยู่

  4. 4.

    ใส่กระดาษลงในถาด สำหรับข้อมูลเกี่ยวกับวิธีการวางแนวกระดาษ โปรดดู การวางแนวกระดาษในถาด 2

    หมายเหตุ:อย่าปรับตัวกั้นกระดาษชิดกับปึกกระดาษแน่นเกินไป ปรับไปยังตำแหน่งหรือเครื่องหมายในถาด

    หมายเหตุ:ในการป้องกันกระดาษติด ให้ปรับตัวกั้นกระดาษไปยังขนาดที่ถูกต้อง และห้ามใส่กระดาษจนล้นถาด ตรวจสอบให้แน่ใจว่าด้านบนสุดของปึกกระดาษอยู่ต่ำกว่าตัวแสดงกระดาษบรรจุเต็มถาด ตามที่แสดงในการขยายในภาพประกอบ

    หมายเหตุ:หากปรับถาดกระดาษไม่ถูกต้อง ข้อความข้อผิดพลาดอาจปรากฏขึ้นระหว่างการพิมพ์หรือกระดาษอาจติด

  5. 5.

    เลื่อนถาดกลับเข้าไปในเครื่องพิมพ์จนสุด

  6. 6.

    ที่คอมพิวเตอร์ ให้เริ่มกระบวนการพิมพ์จากโปรแกรมซอฟต์แวร์ ตรวจสอบให้แน่ใจว่าไดรเวอร์ตั้งค่าเป็นประเภทและขนาดกระดาษที่ถูกต้องสำหรับกระดาษที่พิมพ์จากถาด


ถาดกระดาษ

การวางแนวกระดาษในถาด 2

เมื่อใช้กระดาษที่จำเป็นต้องวางแนวกระดาษแบบพิเศษ ให้ใส่กระดาษตามข้อมูลในตารางต่อไปนี้

ประเภทกระดาษ | กระดาษออก | วิธีการใส่กระดาษ
หัวจดหมายหรือแบบฟอร์ม | การพิมพ์ด้านเดียว | หงายหน้าขึ้น หันหัวกระดาษไปทางด้านหน้าของถาด
หัวจดหมายหรือแบบฟอร์ม | การพิมพ์ 2 ด้าน | คว่ำหน้าลง หันหัวกระดาษไปทางด้านหน้าของถาด


ถาดกระดาษ

ใส่กระดาษในถาด 3

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บทนำ
  • การวางแนวกระดาษในถาด 3


ถาดกระดาษ

บทนำ

ข้อมูลต่อไปนี้จะอธิบายวิธีการใส่กระดาษในถาด 3 ถาดนี้บรรจุกระดาษ 75 g/m2 ได้ 550 แผ่น

ข้อควรระวัง:ห้ามพิมพ์ซองจดหมาย ฉลาก หรือขนาดกระดาษที่ไม่สนับสนุนจากถาด 3 พิมพ์ประเภทกระดาษเหล่านี้เฉพาะจากถาด 1 เท่านั้น

  1. 1.

    ดึงถาดออกมาและยกขึ้นเล็กน้อยเพื่อยกออกจากเครื่องพิมพ์

    หมายเหตุ:ห้ามเปิดถาดขณะกำลังใช้งาน

  2. 2.

    ปรับตัวกั้นความกว้างกระดาษโดยการบีบสลักปรับบนตัวกั้นด้านซ้ายและเลื่อนตัวกั้นตามขนาดของกระดาษที่ใช้อยู่

  3. 3.

    ปรับตัวกั้นความยาวกระดาษโดยการบีบสลักปรับและเลื่อนตัวกั้นตามขนาดของกระดาษที่ใช้อยู่

  4. 4.

    ใส่กระดาษลงในถาด สำหรับข้อมูลเกี่ยวกับวิธีการวางแนวกระดาษ โปรดดู การวางแนวกระดาษในถาด 3

    หมายเหตุ:อย่าปรับตัวกั้นกระดาษชิดกับปึกกระดาษแน่นเกินไป ปรับไปยังตำแหน่งหรือเครื่องหมายในถาด

    หมายเหตุ:ในการป้องกันกระดาษติด ให้ปรับตัวกั้นกระดาษไปยังขนาดที่ถูกต้อง และห้ามใส่กระดาษจนล้นถาด ตรวจสอบให้แน่ใจว่าด้านบนสุดของปึกกระดาษอยู่ต่ำกว่าตัวแสดงกระดาษบรรจุเต็มถาด ตามที่แสดงในการขยายในภาพประกอบ

    หมายเหตุ:หากปรับถาดกระดาษไม่ถูกต้อง ข้อความข้อผิดพลาดอาจปรากฏขึ้นระหว่างการพิมพ์หรือกระดาษอาจติด

  5. 5.

    เลื่อนถาดกลับเข้าไปในเครื่องพิมพ์จนสุด

  6. 6.

    ที่คอมพิวเตอร์ ให้เริ่มกระบวนการพิมพ์จากโปรแกรมซอฟต์แวร์ ตรวจสอบให้แน่ใจว่าไดรเวอร์ตั้งค่าเป็นประเภทและขนาดกระดาษที่ถูกต้องสำหรับกระดาษที่พิมพ์จากถาด


ถาดกระดาษ

การวางแนวกระดาษในถาด 3

เมื่อใช้กระดาษที่จำเป็นต้องวางแนวกระดาษแบบพิเศษ ให้ใส่กระดาษตามข้อมูลในตารางต่อไปนี้

ประเภทกระดาษ | กระดาษออก | วิธีการใส่กระดาษ
หัวจดหมายหรือแบบฟอร์ม | การพิมพ์ด้านเดียว | หงายหน้าขึ้น หันหัวกระดาษไปทางด้านหน้าของถาด
หัวจดหมายหรือแบบฟอร์ม | การพิมพ์ 2 ด้าน | คว่ำหน้าลง หันหัวกระดาษไปทางด้านหน้าของถาด


ถาดกระดาษ

ใส่และพิมพ์ซองจดหมาย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บทนำ
  • พิมพ์ซองจดหมาย
  • การวางแนวซองจดหมาย


ถาดกระดาษ

บทนำ

ข้อมูลต่อไปนี้จะอธิบายวิธีการพิมพ์และใส่ซองจดหมาย ใช้ถาด 1 เท่านั้นในการพิมพ์บนซองจดหมาย ถาด 1 บรรจุซองจดหมาย 10 ซอง

ในการพิมพ์ซองจดหมายโดยใช้ตัวเลือกป้อนด้วยตนเอง ให้ทำตามขั้นตอนเหล่านี้เพื่อเลือกการตั้งค่าที่ถูกต้องในไดรเวอร์การพิมพ์ แล้วใส่ซองจดหมายลงในถาดหลังจากส่งงานพิมพ์ไปยังเครื่องพิมพ์แล้ว


ถาดกระดาษ

พิมพ์ซองจดหมาย

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    หมายเหตุ:ในการเข้าถึงคุณสมบัติเหล่านี้จากหน้าจอเริ่มของ Windows 8 หรือ 8.1 ให้เลือก Devices (อุปกรณ์) เลือก Print (พิมพ์) แล้วเลือกเครื่องพิมพ์

  3. 3.

    คลิกหรือแตะแถบ กระดาษ/คุณภาพ

  4. 4.

    ในรายการดรอปดาวน์ ขนาดกระดาษ ให้เลือกขนาดที่ถูกต้องสำหรับซองจดหมาย

  5. 5.

    ในรายการดรอปดาวน์ ประเภทกระดาษ ให้เลือก ซองจดหมาย

  6. 6.

    ในรายการดรอปดาวน์ แหล่งกระดาษ ให้เลือก ป้อนด้วยตนเอง

  7. 7.

    คลิกปุ่ม OK (ตกลง) เพื่อปิดกล่องโต้ตอบ Document Properties (คุณสมบัติของเอกสาร)

  8. 8.

    ในกล่องโต้ตอบ Print (การพิมพ์) ให้คลิกปุ่ม OK (ตกลง) เพื่อพิมพ์งาน


ถาดกระดาษ

การวางแนวซองจดหมาย

ใส่ซองจดหมายในถาด 1 โดยหงายขึ้น และด้านสั้นที่ติดแสตมป์หันเข้าเครื่องพิมพ์


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

  • สั่งซื้ออุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน
  • เปลี่ยนตลับผงหมึก

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM402, www.hp.com/support/ljM403

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

สั่งซื้ออุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การสั่งซื้อ
  • วัสดุสิ้นเปลืองและอุปกรณ์เสริม
  • ชิ้นส่วนเพื่อให้ลูกค้าซ่อมแซมด้วยตนเอง


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

การสั่งซื้อ

สั่งซื้ออุปกรณ์สิ้นเปลืองและกระดาษ | www.hp.com/go/suresupply
สั่งซื้อชิ้นส่วนหรืออุปกรณ์เสริมของแท้ของ HP | www.hp.com/buy/parts
สั่งซื้อผ่านผู้ให้บริการ | ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP
สั่งซื้อโดยใช้ HP Embedded Web Server (EWS) | ในการเข้าถึง ในเว็บเบราเซอร์ที่รองรับในคอมพิวเตอร์ ให้ป้อน IP แอดเดรสของเครื่องพิมพ์ หรือชื่อโฮสต์ในช่องแอดเดรส/URL EWS มีลิงค์ไปยังเว็บไซต์ HP SureSupply ซึ่งให้ตัวเลือกสำหรับการซื้ออุปกรณ์สิ้นเปลืองของแท้จาก HP


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

วัสดุสิ้นเปลืองและอุปกรณ์เสริม

รายการ | คำอธิบาย | หมายเลขตลับหมึก | หมายเลขชิ้นส่วน
อุปกรณ์สิ้นเปลือง
ตลับผงหมึกสีดำ HP 26A Original LaserJet หมายเหตุ:รุ่น M402 เท่านั้น | ตลับผงหมึกสำรองสีดำความจุมาตรฐาน | 26A | CF226A
ตลับผงหมึกสีดำ HP 28A Original LaserJet หมายเหตุ:รุ่น M403 เท่านั้น | ตลับผงหมึกสำรองสีดำความจุมาตรฐาน | 28A | CF228A
ตลับผงหมึกสีดำ HP 26X High Yield Original LaserJet หมายเหตุ:รุ่น M402 เท่านั้น | ตลับผงหมึกสำรองสีดำความจุสูง | 26X | CF226X
ตลับผงหมึกสีดำ HP 28X High Yield Original LaserJet หมายเหตุ:รุ่น M403 เท่านั้น | ตลับผงหมึกสำรองสีดำความจุสูง | 28X | CF228X
อุปกรณ์เสริม
ถาดป้อนกระดาษ 1 x 550 แผ่นสำหรับ HP LaserJet | ถาดป้อนกระดาษขนาด 550 แผ่น (ถาดเสริม 3) | ไม่มี | RM2-5413-000CN


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ชิ้นส่วนเพื่อให้ลูกค้าซ่อมแซมด้วยตนเอง

ชิ้นส่วนที่ลูกค้าซ่อมแซมเอง (CSR) มีให้สำหรับเครื่องพิมพ์ HP LaserJet หลายรุ่นเพื่อช่วยลดเวลาการซ่อมแซม ข้อมูลเพิ่มเติมเกี่ยวกับโปรแกรม CSR และประโยชน์สามารถพบได้ที่ www.hp.com/go/csr-support และ www.hp.com/go/csr-faq

ชิ้นส่วนสำรอง HP ของแท้สามารถสั่งซื้อได้ที่ www.hp.com/buy/parts หรือติดต่อผู้ให้บริการและการสนับสนุนที่ได้รับอนุญาตจาก HP เมื่อทำการสั่งซื้อ จะต้องใช้ข้อใดข้อหนึ่งต่อไปนี้: หมายเลขชิ้นส่วน, หมายเลขซีเรียล (อยู่ที่ด้านหลังของเครื่องพิมพ์), หมายเลขผลิตภัณฑ์ หรือชื่อผลิตภัณฑ์

  • •

    ลูกค้าต้องติดตั้งชิ้นส่วนที่อยู่ในรายการเปลี่ยนด้วยตัวเองที่เป็นชิ้นส่วน บังคับ เว้นแต่คุณยินดีที่จะเสียค่าบริการให้กับช่างบริการของ HP เพื่อทำการซ่อม ชิ้นส่วนเหล่านี้ไม่มีความช่วยเหลือแบบนอกสถานที่หรือส่งกลับไปซ่อม (Return-To-Depot) ภายใต้การรับประกันเครื่องพิมพ์ของ HP

  • •

    สำหรับชิ้นส่วนที่อยู่ในรายการเปลี่ยนด้วยตัวเองที่เป็นชิ้นส่วน ตัวเลือก คุณสามารถขอรับการติดตั้งได้จากช่างบริการของ HP โดยไม่มีค่าใช้จ่ายเพิ่มเติมในระหว่างระยะเวลาการรับประกันเครื่องพิมพ์

รายการ | คำอธิบาย | ตัวเลือกในการเปลี่ยนด้วยตัวเอง | หมายเลขชิ้นส่วน
ถาดป้อนกระดาษ 250 แผ่น | คาสเซ็ตต์สำรองสำหรับถาด 2 | บังคับ | RM2-5392-000CN
ถาดป้อนกระดาษ 1 x 550 แผ่นสำหรับ HP LaserJet | ถาดป้อนกระดาษขนาด 550 แผ่น (ถาดเสริม 3) | บังคับ | RM2-5413-000CN


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

เปลี่ยนตลับผงหมึก

  • บทนำ
  • ข้อมูลตลับผงหมึก
  • ถอดและเปลี่ยนตลับผงหมึก


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

บทนำ

ข้อมูลต่อไปนี้จะให้รายละเอียดเกี่ยวกับตลับผงหมึกสำหรับเครื่องพิมพ์ รวมถึงคำแนะนำในการเปลี่ยน


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ข้อมูลตลับผงหมึก

เครื่องพิมพ์นี้จะแสดงเมื่อระดับตลับผงหมึกต่ำหรือต่ำมาก อายุการใช้งานจริงของตลับผงหมึกที่เหลืออยู่อาจแตกต่างกัน โปรดพิจารณาการเตรียมตลับผงหมึกสำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้

ในการสั่งซื้อตลับหมึกหรือตรวจสอบความเข้ากันได้ของตลับหมึกสำหรับเครื่องพิมพ์ ให้ไปที่ HP SureSupply ที่ www.hp.com/go/suresupply เลื่อนไปที่ด้านล่างของหน้าและตรวจสอบว่าประเทศ/พื้นที่ถูกต้อง

ความจุ | คำอธิบาย | หมายเลขตลับหมึก | หมายเลขชิ้นส่วน
ตลับผงหมึกสีดำ HP 26A Original LaserJet หมายเหตุ:รุ่น M402 เท่านั้น | ตลับผงหมึกสำรองสีดำความจุมาตรฐาน | 26A | CF226A
ตลับผงหมึกสีดำ HP 28A Original LaserJet หมายเหตุ:รุ่น M403 เท่านั้น | ตลับผงหมึกสำรองสีดำความจุมาตรฐาน | 28A | CF228A
ตลับผงหมึกสีดำ HP 26X High Yield Original LaserJet หมายเหตุ:รุ่น M402 เท่านั้น | ตลับผงหมึกสำรองสีดำความจุสูง | 26X | CF226X
ตลับผงหมึกสีดำ HP 28X High Yield Original LaserJet หมายเหตุ:รุ่น M403 เท่านั้น | ตลับผงหมึกสำรองสีดำความจุสูง | 28X | CF228X

หมายเหตุ:ตลับผงหมึก High Yield มีผงหมึกมากกว่าตลับหมึกมาตรฐานสำหรับจำนวนหน้ามากขึ้น โปรดดูข้อมูลเพิ่มเติมที่ www.hp.com/go/learnaboutsupplies

ห้ามนำตลับผงหมึกออกจากบรรจุภัณฑ์จนกว่าจะถึงเวลาเปลี่ยน

ข้อควรระวัง:เพื่อป้องกันความเสียหายต่อตลับหมึกพิมพ์ อย่าให้ตลับหมึกพิมพ์ถูกแสงเกิน 2-3 นาที หากต้องถอดตลับผงหมึกออกจากเครื่องพิมพ์เป็นระยะเวลานาน ให้คลุมดรัมส่งภาพสีเขียวไว้

ภาพประกอบต่อไปนี้จะแสดงส่วนประกอบตลับผงหมึก

1 | ดรัมส่งภาพ ข้อควรระวัง:ห้ามสัมผัสดรัมส่งภาพ รอยนิ้วมืออาจทำให้เกิดปัญหาเกี่ยวกับคุณภาพการพิมพ์ได้
2 | ชิพหน่วยความจำ

ข้อควรระวัง:หากผงหมึกเปรอะเปื้อนเสื้อผ้าของคุณ ให้ใช้ผ้าแห้งเช็ดออกและซักเสื้อผ้าในน้ำเย็น น้ำร้อนจะทำให้ผงหมึกซึมเข้าในเนื้อผ้า

หมายเหตุ:ข้อมูลเกี่ยวกับการรีไซเคิลตลับผงหมึกที่ใช้แล้วอยู่ในกล่องตลับผงหมึก


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ถอดและเปลี่ยนตลับผงหมึก

  1. 1.

    กดปุ่มปลดล็อคฝาด้านหน้า

  2. 2.

    เปิดฝาด้านหน้า

  3. 3.

    ถอดตลับผงหมึกที่ใช้แล้วออกจากเครื่องพิมพ์

  4. 4.

    นำบรรจุภัณฑ์ตลับผงหมึกใหม่ออกจากกล่อง แล้วดึงแท็บปลดล็อคบนบรรจุภัณฑ์

  5. 5.

    นำตลับผงหมึกออกจากเปลือกบรรจุภัณฑ์ที่เปิด นำตลับผงหมึกที่ใช้แล้วใส่ในเปลือกดังกล่าวเพื่อนำไปรีไซเคิล

  6. 6.

    จัดแนวตลับผงหมึกให้ตรงกับร่องภายในเครื่องพิมพ์ และติดตั้งตลับผงหมึกจนกระทั่งแน่นดีแล้ว

  7. 7.

    ปิดฝาด้านหน้า


พิมพ์

  • งานพิมพ์ (Windows)
  • งานพิมพ์ (OS X)
  • จัดเก็บงานพิมพ์ในเครื่องพิมพ์เพื่อพิมพ์ในภายหลังหรือพิมพ์แบบส่วนตัว
  • การพิมพ์มือถือ

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM402, www.hp.com/support/ljM403

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


พิมพ์

งานพิมพ์ (Windows)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • วิธีการพิมพ์ (Windows)
  • พิมพ์ทั้งสองด้านอัตโนมัติ (Windows)
  • พิมพ์บนทั้งสองด้านด้วยตนเอง (Windows)
  • พิมพ์หลายหน้าในหน้าเดียว (Windows)
  • เลือกประเภทกระดาษ (Windows)
  • งานพิมพ์อื่นๆ


พิมพ์

วิธีการพิมพ์ (Windows)

ขั้นตอนต่อไปนี้อธิบายกระบวนการพิมพ์พื้นฐานสำหรับ Windows

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ ในการเปลี่ยนการตั้งค่า ให้คลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    หมายเหตุ:ในการเข้าถึงคุณสมบัติเหล่านี้จากแอปหน้าจอเริ่มของ Windows 8 หรือ 8.1 ให้เลือก Devices (อุปกรณ์) เลือก Print (พิมพ์) แล้วเลือกเครื่องพิมพ์

    หมายเหตุ:สำหรับข้อมูลเพิ่มเติม ให้คลิกปุ่มวิธีใช้ (?) ในไดรเวอร์การพิมพ์

    หมายเหตุ:ไดรเวอร์เครื่องพิมพ์อาจแตกต่างจากที่แสดงที่นี่ แต่ขั้นตอนจะเหมือนกัน

  3. 3.

    คลิกหรือแตะแท็บในไดรเวอร์การพิมพ์เพื่อกำหนดค่าตัวเลือกที่ใช้ได้ ตัวอย่างเช่น ตั้งค่าการวางแนวกระดาษในแท็บ ตกแต่ง และตั้งค่าแหล่งกระดาษ, ประเภทกระดาษ, ขนาดกระดาษ และการตั้งค่าคุณภาพในแท็บ กระดาษ/คุณภาพ

  4. 4.

    คลิกหรือแตะปุ่ม ตกลง เพื่อกลับไปที่กล่องโต้ตอบ การพิมพ์ เลือกจำนวนสำเนาที่ต้องการพิมพ์จากหน้าจอนี้

  5. 5.

    คลิกหรือแตะปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

พิมพ์ทั้งสองด้านอัตโนมัติ (Windows)

ใช้ขั้นตอนนี้สำหรับเครื่องพิมพ์ที่มีอุปกรณ์สำหรับพิมพ์สองด้านอัตโนมัติติดตั้งไว้ หากเครื่องพิมพ์ไม่มีอุปกรณ์สำหรับพิมพ์สองด้านอัตโนมัติติดตั้ง หรือในการพิมพ์ด้วยกระดาษประเภทที่อุปกรณ์สำหรับพิมพ์สองด้านไม่สนับสนุน ให้พิมพ์บนทั้งสองด้านด้วยตนเอง

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    หมายเหตุ:ในการเข้าถึงคุณสมบัติเหล่านี้จากแอปหน้าจอเริ่มของ Windows 8 หรือ 8.1 ให้เลือก Devices (อุปกรณ์) เลือก Print (พิมพ์) แล้วเลือกเครื่องพิมพ์

  3. 3.

    คลิกหรือแตะแถบ ตกแต่ง

  4. 4.

    เลือกช่องทำเครื่องหมาย พิมพ์ทั้งสองด้าน คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติเอกสาร

  5. 5.

    ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

พิมพ์บนทั้งสองด้านด้วยตนเอง (Windows)

ใช้ขั้นตอนนี้สำหรับเครื่องพิมพ์ที่ไม่ได้ติดตั้งอุปกรณ์พิมพ์สองด้านอัตโนมัติ หรือเพื่อพิมพ์บนกระดาษที่อุปกรณ์พิมพ์สองด้านไม่รองรับ

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    หมายเหตุ:ในการเข้าถึงคุณสมบัติเหล่านี้จากแอปหน้าจอเริ่มของ Windows 8 หรือ 8.1 ให้เลือก Devices (อุปกรณ์) เลือก Print (พิมพ์) แล้วเลือกเครื่องพิมพ์

  3. 3.

    คลิกหรือแตะแถบ ตกแต่ง

  4. 4.

    เลือกกล่องกาเครื่องหมาย พิมพ์บนกระดาษทั้งสองด้าน (ด้วยตนเอง) คลิกปุ่ม ตกลง เพื่อพิมพ์ด้านแรกของงาน

  5. 5.

    นำปึกกระดาษที่พิมพ์แล้วจากถาดกระดาษออก และใส่ในถาด 1

  6. 6.

    หากข้อความปรากฏขึ้น ให้แตะปุ่มที่เหมาะสมบนแผงควบคุมเพื่อดำเนินการต่อ


พิมพ์

พิมพ์หลายหน้าในหน้าเดียว (Windows)

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    หมายเหตุ:ในการเข้าถึงคุณสมบัติเหล่านี้จากแอปหน้าจอเริ่มของ Windows 8 หรือ 8.1 ให้เลือก Devices (อุปกรณ์) เลือก Print (พิมพ์) แล้วเลือกเครื่องพิมพ์

  3. 3.

    คลิกหรือแตะแถบ ตกแต่ง

  4. 4.

    เลือกจำนวนหน้าต่อแผ่นจากรายการ จำนวนหน้าต่อแผ่น

  5. 5.

    เลือกตัวเลือก พิมพ์ขอบหน้า, ลำดับหน้า และ การวางแนวกระดาษ ที่ถูกต้อง คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติเอกสาร

  6. 6.

    ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

เลือกประเภทกระดาษ (Windows)

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    หมายเหตุ:ในการเข้าถึงคุณสมบัติเหล่านี้จากแอปหน้าจอเริ่มของ Windows 8 หรือ 8.1 ให้เลือก Devices (อุปกรณ์) เลือก Print (พิมพ์) แล้วเลือกเครื่องพิมพ์

  3. 3.

    คลิกหรือแตะแถบ กระดาษ/คุณภาพ

  4. 4.

    จากรายการดรอปดาวน์ ประเภทกระดาษ ให้คลิกตัวเลือก อื่นๆ...

  5. 5.

    ขยายรายการตัวเลือก ประเภท:

  6. 6.

    ขยายหมวดหมู่ของประเภทกระดาษที่ระบุกระดาษของคุณได้ดีที่สุด

  7. 7.

    เลือกตัวเลือกของประเภทกระดาษที่คุณกำลังใช้ แล้วคลิกปุ่ม ตกลง

  8. 8.

    คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติเอกสาร ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน

    หากถาดต้องมีการกำหนดค่า ข้อความการกำหนดค่าถาดจะปรากฏขึ้นบนแผงควบคุมเครื่องพิมพ์

  9. 9.

    ใส่กระดาษตามประเภทและขนาดที่ระบุไว้ลงในถาด แล้วปิดถาด

  10. 10.

    แตะปุ่ม OK เพื่อยอมรับประเภทและขนาดกระดาษที่ตรวจพบ หรือแตะปุ่ม แก้ไข เพื่อเลือกขนาดหรือประเภทกระดาษอื่น

  11. 11.

    เลือกประเภทและขนาดที่ถูกต้อง แล้วแตะปุ่ม OK


พิมพ์

งานพิมพ์อื่นๆ

ไปที่ www.hp.com/support/ljM402, www.hp.com/support/ljM403

คำแนะนำสำหรับการดำเนินการพิมพ์งานเฉพาะมีดังต่อไปนี้:

  • •

    การสร้างและการใช้ช็อตคัทหรือค่าล่วงหน้า

  • •

    เลือกขนาดกระดาษหรือใช้ขนาดกระดาษที่กำหนดเอง

  • •

    เลือกการวางแนวกระดาษ

  • •

    สร้างหนังสือเล่มเล็ก

  • •

    กำหนดสเกลเอกสารให้พอดีกับขนาดกระดาษเฉพาะ

  • •

    พิมพ์หน้าแรกหรือหน้าสุดท้ายของเอกสารบนกระดาษอื่น

  • •

    พิมพ์ลายน้ำบนเอกสาร


พิมพ์

งานพิมพ์ (OS X)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • วิธีการพิมพ์ (OS X)
  • พิมพ์บนทั้งสองด้านโดยอัตโนมัติ (OS X)
  • พิมพ์บนทั้งสองด้านด้วยตนเอง (OS X)
  • พิมพ์หลายหน้าในหน้าเดียว (OS X)
  • เลือกประเภทกระดาษ (OS X)
  • งานพิมพ์อื่นๆ


พิมพ์

วิธีการพิมพ์ (OS X)

ขั้นตอนต่อไปนี้อธิบายกระบวนการพิมพ์พื้นฐานสำหรับ OS X

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์

  3. 3.

    คลิก Show Details (แสดงรายละเอียด) หรือ Copies & Pages (สำเนาและหน้า) แล้วเลือกเมนูอื่นๆ เพื่อปรับการตั้งค่าการพิมพ์

    หมายเหตุ:ชื่อของรายการจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  4. 4.

    คลิกปุ่ม Print (พิมพ์)


พิมพ์

พิมพ์บนทั้งสองด้านโดยอัตโนมัติ (OS X)

หมายเหตุ:ข้อมูลนี้สำหรับเครื่องพิมพ์ที่มีอุปกรณ์พิมพ์สองด้านอัตโนมัติ

หมายเหตุ:คุณสมบัตินี้จะใช้ได้หากคุณติดตั้งไดรเวอร์การพิมพ์ของ HP โดยอาจใช้ไม่ได้หากคุณกำลังใช้ AirPrint

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์

  3. 3.

    คลิก Show Details (แสดงรายละเอียด) หรือ Copies & Pages (สำเนาและหน้า) แล้วคลิกเมนู Layout (รูปแบบ)

    หมายเหตุ:ชื่อของรายการจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  4. 4.

    เลือกตัวเลือกการเย็บเล่มจากรายการดรอปดาวน์ Two-Sided (สองด้าน)

  5. 5.

    คลิกปุ่ม Print (พิมพ์)


พิมพ์

พิมพ์บนทั้งสองด้านด้วยตนเอง (OS X)

หมายเหตุ:คุณสมบัตินี้จะใช้ได้หากคุณติดตั้งไดรเวอร์การพิมพ์ของ HP โดยอาจใช้ไม่ได้หากคุณกำลังใช้ AirPrint

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์

  3. 3.

    คลิก Show Details (แสดงรายละเอียด) หรือ Copies & Pages (สำเนาและหน้า) แล้วคลิกเมนู Manual Duplex (พิมพ์สองด้านด้วยตนเอง)

    หมายเหตุ:ชื่อของรายการจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  4. 4.

    คลิกช่อง Manual Duplex (พิมพ์สองด้านด้วยตนเอง) และเลือกตัวเลือกการเย็บเล่ม

  5. 5.

    คลิกปุ่ม Print (พิมพ์)

  6. 6.

    ไปที่เครื่องพิมพ์ แล้วหยิบกระดาษเปล่าที่อยู่ในถาด 1 ออก

  7. 7.

    รับปึกกระดาษที่พิมพ์จากถาดกระดาษออก และนำไปใส่โดยคว่ำด้านที่พิมพ์ลงในถาดป้อนกระดาษ

  8. 8.

    หากข้อความปรากฏขึ้น ให้แตะปุ่มที่เหมาะสมบนแผงควบคุมเพื่อดำเนินการต่อ


พิมพ์

พิมพ์หลายหน้าในหน้าเดียว (OS X)

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์

  3. 3.

    คลิก Show Details (แสดงรายละเอียด) หรือ Copies & Pages (สำเนาและหน้า) แล้วคลิกเมนู Layout (รูปแบบ)

    หมายเหตุ:ชื่อของรายการจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  4. 4.

    จากรายการดรอปดาวน์ Pages per Sheet (การจัดรูปแบบ) ให้เลือกจำนวนหน้าที่คุณต้องการพิมพ์ในแต่ละแผ่น

  5. 5.

    ในพื้นที่ Layout Direction (การจัดรูปแบบ) ให้เลือกลำดับและการจัดวางหน้าต่างๆ ลงในหน้ากระดาษ

  6. 6.

    จากเมนู Borders (ขอบ) ให้เลือกประเภทของขอบที่จะพิมพ์ให้กับแต่ละหน้า

  7. 7.

    คลิกปุ่ม Print (พิมพ์)


พิมพ์

เลือกประเภทกระดาษ (OS X)

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์

  3. 3.

    คลิก Show Details (แสดงรายละเอียด) หรือ Copies & Pages (สำเนาและหน้า) แล้วคลิกเมนู Media & Quality (วัสดุพิมพ์และคุณภาพ) หรือเมนู Paper/Quality (กระดาษ/คุณภาพ)

    หมายเหตุ:ชื่อของรายการจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  4. 4.

    เลือกจากตัวเลือก Media & Quality (วัสดุพิมพ์และคุณภาพ) หรือ Paper/Quality (กระดาษ/คุณภาพ)

    หมายเหตุ:รายการนี้ประกอบด้วยชุดหลักของตัวเลือกที่มีอยู่ บางตัวเลือกอาจไม่มีในเครื่องพิมพ์บางรุ่น

    • •

      Media Type (ประเภทวัสดุพิมพ์): เลือกตัวเลือกสำหรับประเภทกระดาษสำหรับงานพิมพ์

    • •

      Print Quality (คุณภาพการพิมพ์): เลือกระดับความละเอียดสำหรับงานพิมพ์

    • •

      Edge-To-Edge Printing (การพิมพ์แบบจรดขอบ): เลือกตัวเลือกนี้เพื่อพิมพ์ใกล้กับขอบกระดาษ

    • •

      EconoMode (โหมดประหยัดผงหมึก): เลือกตัวเลือกนี้เพื่อประหยัดผงหมึกเมื่อพิมพ์เอกสารฉบับร่าง

  5. 5.

    คลิกปุ่ม Print (พิมพ์)


พิมพ์

จัดเก็บงานพิมพ์ในเครื่องพิมพ์เพื่อพิมพ์ในภายหลังหรือพิมพ์แบบส่วนตัว

  • บทนำ
  • ก่อนที่คุณจะเริ่ม
  • ตั้งค่าเครื่องพิมพ์สำหรับการจัดเก็บงาน
  • สร้างงานที่จัดเก็บ (Windows)
  • การพิมพ์งานที่จัดเก็บไว้
  • การลบงานที่จัดเก็บไว้


พิมพ์

บทนำ

ส่วนนี้ประกอบด้วยขั้นตอนสำหรับการสร้างและพิมพ์เอกสารที่จัดเก็บในเครื่องพิมพ์ งานเหล่านี้สามารถพิมพ์ในภายหลังหรือพิมพ์แบบส่วนตัวได้


พิมพ์

ก่อนที่คุณจะเริ่ม

คุณสมบัติการจัดเก็บงานมีข้อกำหนดดังต่อไปนี้:

  • •

    ต้องติดตั้งแฟลชไดรฟ์ USB 2.0 เฉพาะที่มีพื้นที่ว่างอย่างน้อย 16 GB ใน USB โฮสต์ด้านหลัง แฟลชไดรฟ์ USB นี้จะเก็บงานของการจัดเก็บงานที่ส่งไปยังเครื่องพิมพ์ การถอดแฟลชไดรฟ์ USB นี้ออกจากเครื่องพิมพ์จะปิดใช้งานคุณสมบัติการจัดเก็บงาน

  • •

    หากคุณกำลังใช้ HP Universal Print Driver (UPD) คุณต้องใช้ UPD เวอร์ชัน 5.9.0 หรือสูงกว่า


พิมพ์

ตั้งค่าเครื่องพิมพ์สำหรับการจัดเก็บงาน

ทำกระบวนการต่อไปนี้เพื่อเปิดใช้งานคุณสมบัติการจัดเก็บงานของเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ขั้นตอนที่หนึ่ง: ติดตั้งแฟลชไดรฟ์ USB
  • ขั้นตอนที่สอง: อัปเดตไดรเวอร์การพิมพ์


พิมพ์

ขั้นตอนที่หนึ่ง: ติดตั้งแฟลชไดรฟ์ USB

  1. 1.

    ค้นหาพอร์ต USB ด้านหลัง

    หมายเหตุ:ในบางรุ่น พอร์ต USB ด้านหลังจะถูกปิดอยู่ ถอดฝาครอบพอร์ต USB ด้านหลังก่อนดำเนินการต่อ

  2. 2.

    ติดตั้งแฟลชไดร์ฟ USB เข้ากับพอร์ต USB ด้านหลัง

    เสียบไดรฟ์ USB เข้ากับพอร์ต USB ที่ด้านหลังของเครื่องพิมพ์

    แผงควบคุมจะแสดงข้อความ ไดรฟ์ USB จะถูกฟอร์แมต

  3. 3.

    เลือก OK เพื่อดำเนินการให้เสร็จสิ้น


พิมพ์

ขั้นตอนที่สอง: อัปเดตไดรเวอร์การพิมพ์

อัปเดตไดรเวอร์การพิมพ์ใน Windows

  1. 1.

    คลิกปุ่ม Start (เริ่ม) แล้วคลิก Devices and Printers (อุปกรณ์และเครื่องพิมพ์)

  2. 2.

    คลิกขวาที่ชื่อเครื่องพิมพ์ HP แล้วเลือก Printer properties (คุณสมบัติของเครื่องพิมพ์)

  3. 3.

    ในกล่องโต้ตอบ Properties (คุณสมบัติ) ให้เลือกแท็บ Device Settings (การตั้งค่าอุปกรณ์)

  4. 4.

    เลือก Update Now (อัปเดตทันที) แล้วคลิก OK (ตกลง) ไดรเวอร์การพิมพ์จะอัปเดต

ไดรเวอร์การพิมพ์ที่อัปเดตจะมีแท็บ Job Storage (การจัดเก็บงาน)


พิมพ์

สร้างงานที่จัดเก็บ (Windows)

จัดเก็บงานไว้ในเครื่องพิมพ์สำหรับการพิมพ์แบบส่วนตัวหรือหน่วงเวลา

หมายเหตุ:ไดรเวอร์เครื่องพิมพ์อาจแตกต่างจากที่แสดงที่นี่ แต่ขั้นตอนจะเหมือนกัน

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการของเครื่องพิมพ์ แล้วเลือก Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) (ชื่อที่แตกต่างกันไปตามโปรแกรมซอฟต์แวร์)

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    หมายเหตุ:ในการเข้าถึงคุณสมบัติเหล่านี้จากแอปหน้าจอเริ่มของ Windows 8 หรือ 8.1 ให้เลือก Devices (อุปกรณ์) เลือก Print (พิมพ์) แล้วเลือกเครื่องพิมพ์

  3. 3.

    คลิกแถบ การเก็บรักษางาน

  4. 4.

    เลือกตัวเลือก โหมดการเก็บรักษางาน

    โหมด คำอธิบาย ป้องกันด้วย PIN การลบงาน

    ตรวจและเก็บงานพิมพ์

    พิมพ์หน้าแรกของเอกสารเพื่อตรวจสอบคุณภาพการพิมพ์ แล้วพิมพ์ส่วนที่เหลือของเอกสารจากแผงควบคุมของเครื่องพิมพ์

    ไม่

    โดยอัตโนมัติหลังจากพิมพ์งานหรือเมื่อถึงขีดจำกัดการจัดเก็บงาน

    งานส่วนตัว

    งานจะไม่พิมพ์ออกมาจนกว่าคุณจะสั่งที่แผงควบคุมเครื่องพิมพ์

    ใช่ (เลือกได้)

    โดยอัตโนมัติหลังจากพิมพ์งานหรือเมื่อถึงขีดจำกัดการจัดเก็บงาน

    ทำสำเนาอย่างรวดเร็ว

    พิมพ์ตามจำนวนสำเนาของงานพิมพ์ที่ต้องการ และจัดเก็บสำเนาของงานไว้ในหน่วยความจำของเครื่องพิมพ์ ดังนั้นคุณสามารถพิมพ์งานเหล่านั้นอีกในภายหลังได้

    ไม่

    ด้วยตนเอง

    งานที่เก็บบันทึกไว้

    จัดเก็บงานไว้ในเครื่องพิมพ์ และให้ผู้ใช้คนอื่นพิมพ์งานนั้นได้ทุกเมื่อ

    ใช่ (เลือกได้)

    ด้วยตนเอง

  5. 5.

    ในการใช้ชื่อผู้ใช้หรือชื่องานที่กำหนดเอง ให้คลิกปุ่ม ที่กำหนดเอง และป้อนชื่อผู้ใช้หรือชื่องาน

    เลือกตัวเลือกที่จะใช้ในกรณีที่มีงานอื่นที่จัดเก็บใช้ชื่อนั้นแล้ว:

    • •

      ใช้ชื่องาน + (1 - 99): เพิ่มตัวเลขเฉพาะไว้ท้ายชื่องาน

    • •

      เปลี่ยนไฟล์ที่มีอยู่: เขียนข้อมูลทับงานที่จัดเก็บที่มีอยู่ด้วยงานใหม่

  6. 6.

    คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติของเอกสาร ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

การพิมพ์งานที่จัดเก็บไว้

ใช้ขั้นตอนต่อไปนี้เพื่อพิมพ์งานที่จัดเก็บในหน่วยความจำของเครื่องพิมพ์

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

  2. 2.

    เลื่อนเพื่อเลือก การจัดเก็บงาน

  3. 3.

    จากรายการ โฟลเดอร์งาน ให้เลือกชื่อผู้ใช้ รายการของงานที่จัดเก็บภายใต้ชื่อผู้ใช้นั้นจะปรากฏขึ้น

  4. 4.

    เลือกชื่องาน หากงานเป็นงานส่วนตัวหรือถูกเข้ารหัส ให้ป้อน PIN หรือรหัสผ่าน

  5. 5.

    ในการปรับจำนวนสำเนา ให้เลือก สำเนา ป้อนจำนวนสำเนา แล้วกดปุ่ม OK

  6. 6.

    เลือก พิมพ์ เพื่อพิมพ์งาน


พิมพ์

การลบงานที่จัดเก็บไว้

เมื่อคุณงานที่จัดเก็บไปยังหน่วยความจำของเครื่องพิมพ์ เครื่องพิมพ์จะบันทึกทับงานก่อนหน้าที่มีชื่อผู้ใช้และงานเหมือนกัน หากหน่วยความจำของเครื่องพิมพ์เต็ม แผงควบคุมเครื่องพิมพ์จะแสดงข้อความ ไม่มีหน่วยความจำเพิ่มเติม และต้องลบงานที่เก็บไว้ที่มีอยู่ก่อนที่จะสามารถจัดเก็บงานพิมพ์เพิ่มเติมได้

ใช้ขั้นตอนนี้เพื่อลบงานที่ถูกจัดเก็บในหน่วยความจำของเครื่องพิมพ์

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

  2. 2.

    เลื่อนเพื่อเลือก การจัดเก็บงาน

  3. 3.

    จากรายการ โฟลเดอร์งาน ให้เลือกชื่อผู้ใช้ รายการของงานที่จัดเก็บภายใต้ชื่อผู้ใช้นั้นจะปรากฏขึ้น

  4. 4.

    เลือกชื่องาน หากเป็นงานส่วนตัวหรืองานที่มีการเข้ารหัส ให้ป้อน PIN หรือรหัสผ่าน

  5. 5.

    เลือก ลบ แล้วกดปุ่ม OK เพื่อลบงาน


พิมพ์

การพิมพ์มือถือ

http://www.hp.com http://www.hpe.com


พิมพ์

บทนำ

HP นำเสนอโซลูชันมือถือและ ePrint ที่หลากหลายเพื่อให้สามารถสั่งพิมพ์ไปยังเครื่องพิมพ์ของ HP จากแลปท็อป แท็บเล็ต สมาร์ทโฟน หรืออุปกรณ์มือถืออื่นๆ ได้ง่าย ในการดูรายการทั้งหมดและกำหนดตัวเลือกที่ดีที่สุด ให้ไปที่ www.hp.com/go/LaserJetMobilePrinting

  • บทนำ
  • การพิมพ์ Wi-Fi Direct และ NFC (รุ่นไร้สายเท่านั้น)
  • HP ePrint ผ่านอีเมล
  • ซอฟต์แวร์ HP ePrint
  • AirPrint
  • การพิมพ์แบบฝังตัวของ Android


พิมพ์

การพิมพ์ Wi-Fi Direct และ NFC (รุ่นไร้สายเท่านั้น)

การพิมพ์ Wi-Fi Direct และ NFC (Near Field Communication) ช่วยให้อุปกรณ์ Wi-Fi (มือถือ) สร้างการเชื่อมต่อเครือข่ายไร้สายโดยตรงไปยังเครื่องพิมพ์โดยไม่ใช้เราเตอร์ไร้สาย

Wi-Fi Direct และ NFC ช่วยให้สั่งพิมพ์จากอุปกรณ์พกพาไร้สายได้โดยไม่ต้องมีการเชื่อมต่อกับเครือข่ายหรืออินเทอร์เน็ต ความสามารถ NFC ช่วยให้สามารถเชื่อมต่อการพิมพ์แบบหนึ่งต่อหนึ่งได้ง่ายสำหรับอุปกรณ์พกพาโดยใช้การแตะระหว่างอุปกรณ์

หมายเหตุ:ระบบปฏิบัติการมือถือบางรุ่นยังไม่ได้รับการสนับสนุนโดย Wi-Fi Direct และ NFC ในขณะนี้

ใช้ Wi-Fi Direct ในการพิมพ์แบบไร้สายจากอุปกรณ์ต่อไปนี้:

  • •

    อุปกรณ์พกพา Android ที่ใช้งานร่วมกันได้กับโซลูชันการพิมพ์แบบฝังตัวของ Android

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการพิมพ์ Wi-Fi Direct ให้ไปที่ www.hp.com/go/wirelessprinting

ความสามารถ NFC และ Wi-Fi Direct สามารถเปิดหรือปิดได้จากแผงควบคุมของเครื่องพิมพ์

เปิดใช้งานหรือปิดการใช้ Wi-Fi Direct

ต้องเปิดใช้งานความสามารถ Wi-Fi Direct ก่อนจากแผงควบคุมเครื่องพิมพ์

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าเครือข่าย

    • •

      Wi-Fi Direct

    • •

      เปิด/ปิด

  3. 3.

    เลือกรายการเมนู เปิด การเลือกรายการ ปิด จะปิดการใช้การพิมพ์ Wi-Fi Direct

หมายเหตุ:ในสภาพแวดล้อมที่ติดตั้งเครื่องพิมพ์เดียวกันมากกว่าหนึ่งรุ่น การระบุเครื่องพิมพ์แต่ละเครื่องด้วยชื่อ Wi-Fi Direct ที่ไม่ซ้ำกันอาจมีประโยชน์ในการระบุเครื่องพิมพ์ได้ง่ายขึ้นสำหรับการพิมพ์ Wi-Fi Direct ชื่อ Wi-Fi Direct ใช้งานได้โดยกดปุ่ม OK แล้วเปิดเมนูต่อไปนี้:

  • •

    การตั้งค่าเครือข่าย

  • •

    Wi-Fi Direct

  • •

    ชื่อ Wi-Fi Direct

ทำตามขั้นตอนนี้เพื่อเปลี่ยนชื่อ Wi-Fi Direct ของเครื่องพิมพ์โดยใช้ HP Embedded Web Server (EWS):

ขั้นตอนที่หนึ่ง: เปิด HP Embedded Web Server

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

  2. 2.

    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

    หากเว็บเบราเซอร์แสดงข้อความ There is a problem with this website’s security certificate (ใบรับรองความปลอดภัยของเว็บไซต์นี้มีปัญหา) เมื่อพยายามเปิด EWS ให้คลิก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ))

    หมายเหตุ:การเลือก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ)) จะไม่เป็นอันตรายกับคอมพิวเตอร์ขณะนำทางภายใน EWS ของเครื่องพิมพ์ HP

ขั้นตอนที่สอง: เปลี่ยนชื่อ Wi-Fi Direct

  1. 1.

    คลิกที่แท็บ เครือข่าย

  2. 2.

    ในบานหน้าต่างนำทางด้านซ้าย ให้คลิกลิงค์ การตั้งค่า Wi-Fi Direct

  3. 3.

    ในฟิลด์ ชื่อ Wi-Fi Direct ให้ป้อนชื่อใหม่

  4. 4.

    คลิก Apply (ใช้)


พิมพ์

HP ePrint ผ่านอีเมล

ใช้ HP ePrint เพื่อพิมพ์เอกสารโดยส่งเอกสารเป็นไฟล์แนบในอีเมล์ไปยังอีเมล์แอดเดรสของเครื่องพิมพ์จากอุปกรณ์ใดก็ได้ที่ใช้งานอีเมล์ได้

หมายเหตุ:เครื่องพิมพ์อาจต้องมีการอัปเดตเฟิร์มแวร์เพื่อใช้คุณสมบัตินี้

ในการใช้ HP ePrint เครื่องพิมพ์ต้องตรงตามข้อกำหนดเหล่านี้:

  • •

    เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่ายแบบใช้สายหรือไร้สายและเชื่อมต่ออินเทอร์เน็ต

  • •

    ต้องเปิดใช้งาน HP Web Services ในเครื่องพิมพ์ และเครื่องพิมพ์ต้องลงทะเบียนกับ HP Connected

    ทำตามขั้นตอนนี้เพื่อเปิดใช้ HP Web Services และลงทะเบียนกับ HP Connected

    • 1.

      บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    • 2.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

      หากเว็บเบราเซอร์แสดงข้อความ There is a problem with this website’s security certificate (ใบรับรองความปลอดภัยของเว็บไซต์นี้มีปัญหา) เมื่อพยายามเปิด EWS ให้คลิก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ))

      หมายเหตุ:การเลือก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ)) จะไม่เป็นอันตรายกับคอมพิวเตอร์ขณะนำทางภายใน EWS ของเครื่องพิมพ์ HP

    • 3.

      คลิกแท็บ HP Web Services แล้วคลิก เปิดใช้ เครื่องพิมพ์จะเปิดใช้งานบริการบนเว็บ แล้วพิมพ์หน้าข้อมูล

      หน้าข้อมูลประกอบด้วยรหัสเครื่องพิมพ์ที่จำเป็นในการลงทะเบียนผลิตภัณฑ์ HP ที่ HP Connected

    • 4.

      ไปที่ www.hpconnected.com เพื่อสร้างบัญชี HP ePrint และตั้งค่าจนเสร็จเรียบร้อย


พิมพ์

ซอฟต์แวร์ HP ePrint

ซอฟต์แวร์ HP ePrint ช่วยให้สั่งพิมพ์จากคอมพิวเตอร์เดสก์ทอปหรือแลปทอป Windows หรือ Mac ไปที่เครื่องพิมพ์ที่ใช้ HP ePrint ได้ง่ายขึ้น ซอฟต์แวร์นี้จะช่วยให้คุณค้นหาเครื่องพิมพ์ที่รองรับ HP ePrint ซึ่งลงทะเบียนไว้กับบัญชี HP Connected ง่ายขึ้น เครื่องพิมพ์ HP เป้าหมายสามารถอยู่ในสำนักงานหรือที่อื่นๆ ทั่วโลก

  • •

    Windows: หลังจากที่ติดตั้งซอฟต์แวร์ ให้เปิดตัวเลือก Print (พิมพ์) จากภายในแอปพลิเคชัน แล้วเลือก HP ePrint จากรายการเครื่องพิมพ์ที่ติดตั้งอยู่ คลิกปุ่ม Properties (คุณสมบัติ) เพื่อกำหนดค่าตัวเลือกการพิมพ์

  • •

    OS X: หลังจากติดตั้งซอฟต์แวร์ ให้เลือก File (ไฟล์), Print (พิมพ์) แล้วเลือกลูกศรถัดจาก PDF (ที่ด้านล่างซ้ายของหน้าจอไดรเวอร์) เลือก HP ePrint

สำหรับ Windows ซอฟต์แวร์ HP ePrint สนับสนุนการสั่งพิมพ์ TCP/IP ไปที่เครื่องพิมพ์ในเครือข่าย (LAN หรือ WAN) และที่สนับสนุน UPD PostScript®

ทั้ง Windows และ OS X สนับสนุนการสั่งพิมพ์ IPP ไปที่เครื่องพิมพ์ที่เชื่อมต่อเครือข่าย LAN หรือ WAN ที่สนับสนุน ePCL

นอกจากนั้น ทั้ง Windows และ Mac ยังสนับสนุนการสั่งพิมพ์เอกสาร PDF ไปที่ตำแหน่งการพิมพ์สาธารณะ และการพิมพ์โดยใช้ HP ePrint ทางอีเมล์ผ่าน Cloud

ไปที่ www.hp.com/go/eprintsoftware หากต้องการไดรเวอร์และข้อมูล

หมายเหตุ:ซอฟต์แวร์ HP ePrint คือยูทิลิตีเวิร์กโฟลว์ PDF สำหรับ Mac ซึ่งในทางเทคนิคแล้ว ไม่ใช่ไดรเวอร์การพิมพ์

หมายเหตุ:ซอฟต์แวร์ HP ePrint ไม่สนับสนุนการพิมพ์ USB


พิมพ์

AirPrint

รองรับการสั่งพิมพ์โดยตรงด้วย AirPrint ของ Apple สำหรับ iOS 4.2 หรือสูงกว่า และจากคอมพิวเตอร์ Mac ที่ใช้ OS X 10.7 Lion และใหม่กว่า ใช้ AirPrint เพื่อพิมพ์จากเครื่องพิมพ์โดยตรง โดยใช้ iPad, iPhone (3GS ขึ้นไป) หรือ iPod touch (รุ่นที่สามขึ้นไป) ในแอปพลิเคชันมือถือต่อไปนี้:

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    แอปพลิเคชันอื่นๆ บางตัว

เมื่อต้องการใช้ AirPrint เครื่องพิมพ์ต้องเชื่อมต่อเข้ากับเครือข่าย (ซับเน็ต) เดียวกันกับอุปกรณ์ Apple หากต้องการข้อมูลเพิ่มเติมเกี่ยวกับการใช้ AirPrint และหากต้องการทราบว่าเครื่องพิมพ์ HP ใดบ้างที่สามารถใช้งานร่วมกับ AirPrint ได้ ให้ไปที่ www.hp.com/go/LaserJetMobilePrinting

หมายเหตุ:ก่อนที่จะใช้ AirPrint กับการเชื่อมต่อ USB ให้ตรวจสอบหมายเลขเวอร์ชัน AirPrint เวอร์ชัน 1.3 และก่อนหน้าไม่สนับสนุนการเชื่อมต่อ USB


พิมพ์

การพิมพ์แบบฝังตัวของ Android

โซลูชันการพิมพ์ในตัวของ HP สำหรับ Android และ Kindle ช่วยให้อุปกรณ์มือถือค้นหาและสั่งพิมพ์ไปยังเครื่องพิมพ์ HP บนเครือข่ายหรือภายในช่วงสัญญาณไร้สายสำหรับการพิมพ์ Wi-Fi Direct

เครื่องพิมพ์ต้องเชื่อมต่อเข้ากับเครือข่าย (ซับเน็ต) เดียวกันกับอุปกรณ์ Android

โซลูชันการพิมพ์อยู่ในระบบปฏิบัติการที่สนับสนุน ดังนั้นจึงไม่จำเป็นต้องติดตั้งไดรเวอร์หรือดาวน์โหลดซอฟต์แวร์

สำหรับข้อมูลเพิ่มเติมเกี่ยวกัยวิธีใช้การพิมพ์แบบฝังตัวของ Android และอุปกรณ์ Android ที่สนับสนุน โปรดไปที่ www.hp.com/go/LaserJetMobilePrinting


จัดการเครื่องพิมพ์

  • เปลี่ยนประเภทการเชื่อมต่อเครื่องพิมพ์ (Windows)
  • การกำหนดค่าขั้นสูงด้วย HP Embedded Web Server (EWS) และ HP Device Toolbox (Windows)
  • การกำหนดค่าขั้นสูงด้วย HP Utility สำหรับ OS X
  • กำหนดค่าเครือข่าย IP
  • คุณสมบัติการรักษาความปลอดภัยของเครื่องพิมพ์
  • การตั้งค่าการประหยัดพลังงาน
  • HP Web Jetadmin
  • อัปเดตเฟิร์มแวร์

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM402, www.hp.com/support/ljM403

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


จัดการเครื่องพิมพ์

เปลี่ยนประเภทการเชื่อมต่อเครื่องพิมพ์ (Windows)

หากคุณกำลังใช้เครื่องพิมพ์อยู่ และต้องการเปลี่ยนวิธีการเชื่อมต่อ ให้ใช้ช็อตคัท Reconfigure your HP Device (กำหนดค่าอุปกรณ์ HP ของคุณใหม่) ในคอมพิวเตอร์เพื่อเปลี่ยนการเชื่อมต่อ ตัวอย่างเช่น คุณสามารถกำหนดค่าเครื่องพิมพ์อีกครั้งเพื่อใช้แอดเดรสไร้สายอื่น เพื่อเชื่อมต่อกับเครือข่ายแบบใช้สายหรือไร้สาย หรือเปลี่ยนจากการเชื่อมต่อเครือข่ายเป็นการเชื่อมต่อ USB คุณสามารถเปลี่ยนแปลงการกำหนดค่าได้โดยไม่ต้องใส่แผ่นซีดีของเครื่องพิมพ์ หลังจากคุณเลือกประเภทการเชื่อมต่อที่คุณต้องการสร้างแล้ว โปรแกรมจะไปยังส่วนของขั้นตอนการตั้งค่าเครื่องพิมพ์ที่จำเป็นต้องเปลี่ยนแปลงโดยตรง


จัดการเครื่องพิมพ์

การกำหนดค่าขั้นสูงด้วย HP Embedded Web Server (EWS) และ HP Device Toolbox (Windows)

ใช้ HP Embedded Web Server เพื่อจัดการฟังก์ชันการพิมพ์จากคอมพิวเตอร์แทนแผงควบคุมเครื่องพิมพ์

  • •

    ดูข้อมูลสถานะเครื่องพิมพ์

  • •

    ตรวจสอบอายุใช้งานที่เหลือของอุปกรณ์สิ้นเปลืองอยู่ทั้งหมดและสั่งซื้อใหม่

  • •

    ดูและเปลี่ยนการกำหนดค่าของถาด

  • •

    ดูและเปลี่ยนค่าคอนฟิกสำหรับเมนูบนแผงควบคุมเครื่องพิมพ์

  • •

    ดูและพิมพ์หน้าภายในต่างๆ

  • •

    รับข้อมูลแจ้งเตือนเกี่ยวกับเหตุการณ์ที่เกิดกับเครื่องพิมพ์หรืออุปกรณ์สิ้นเปลือง

  • •

    ดูและเปลี่ยนการกำหนดค่าเครือข่าย

HP Embedded Web Server จะทำงานเมื่อเครื่องพิมพ์เชื่อมต่อกับเครือข่ายที่ใช้ IP HP Embedded Web Server ไม่สนับสนุนการเชื่อมต่อเครื่องพิมพ์ที่ใช้ IPX ไม่จำเป็นต้องมีการเชื่อมต่ออินเทอร์เน็ตในการเปิดและใช้ HP Embedded Web Server

เมื่อเชื่อมต่อเครื่องพิมพ์เข้ากับเครือข่าย HP Embedded Web Server จะทำงานโดยอัตโนมัติ

หมายเหตุ:HP Device Toolbox คือ ซอฟต์แวร์ที่ใช้เพื่อเชื่อมต่อกับ HP Embedded Web Server เมื่อเครื่องพิมพ์เชื่อมต่อกับคอมพิวเตอร์ผ่าน USB ซึ่งจะใช้ได้เฉพาะเมื่อติดตั้งแบบเต็มเมื่อติดตั้งเครื่องพิมพ์บนคอมพิวเตอร์ คุณสมบัติบางอย่างอาจใช้ไม่ได้ ขึ้นอยู่กับวิธีการเชื่อมต่อเครื่องพิมพ์

หมายเหตุ:HP Embedded Web Server ไม่สามารถเข้าถึงผ่านไฟร์วอลล์เครือข่ายได้

วิธีที่หนึ่ง: เปิด HP Embedded Web Server (EWS) จากเมนู Start (เริ่ม)

  1. 1.

    คลิกปุ่ม Start (เริ่ม) แล้วคลิกรายการ Programs (โปรแกรม)

  2. 2.

    คลิกกลุ่มเครื่องพิมพ์ HP แล้วคลิกรายการ HP Device Toolbox

วิธีที่สอง: เปิด HP Embedded Web Server (EWS) จากเว็บเบราเซอร์

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

  2. 2.

    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

    หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความ There is a problem with this website’s security certificate (ใบรับรองความปลอดภัยของเว็บไซต์นี้มีปัญหา) เมื่อพยายามเปิด EWS ให้คลิก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ))

    การเลือก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ)) จะไม่เป็นอันตรายกับคอมพิวเตอร์ขณะนำทางภายใน EWS ของเครื่องพิมพ์ HP

แถบหรือส่วน คำอธิบาย

แถบ Home

แสดงข้อมูลเครื่องพิมพ์ สถานะ และการกำหนดค่า

  • •

    Device Status (สถานะอุปกรณ์): แสดงสถานะเครื่องพิมพ์และแสดงเปอร์เซ็นต์อายุการใช้งานที่เหลือโดยประมาณของอุปกรณ์สิ้นเปลือง HP

  • •

    สถานะอุปกรณ์ฯ: แสดงเปอร์เซ็นต์อายุการใช้งานที่เหลืออยู่โดยประมาณอุปกรณ์สิ้นเปลือง HP อายุการใช้งานที่เหลืออยู่จริงอาจแตกต่างกัน โปรดพิจารณาการเตรียมอุปกรณ์สำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้ อุปกรณ์สิ้นเปลืองไม่จำเป็นต้องได้รับการเปลี่ยน เว้นแต่คุณภาพการพิมพ์ไม่สามารถยอมรับได้อีกต่อไป

  • •

    Device Configuration (ตั้งค่าคอนฟิกอุปกรณ์): แสดงข้อมูลที่พบในหน้าการกำหนดค่าของเครื่องพิมพ์

  • •

    Network Summary (สรุปเครือข่าย): แสดงข้อมูลที่พบในหน้าการกำหนดค่าเครือข่ายของเครื่องพิมพ์

  • •

    Reports (รายงาน): พิมพ์หน้าการกำหนดค่าและสถานะอุปกรณ์สิ้นเปลืองที่เครื่องพิมพ์สร้างขึ้น

  • •

    Job Storage Log (บันทึกการจัดเก็บงาน): แสดงข้อมูลสรุปของงานทั้งหมดที่จัดเก็บไว้ในหน่วยความจำของเครื่องพิมพ์

  • •

    Color Usage Log (บันทึกการใช้สี): แสดงข้อมูลสรุปของงานสีที่เครื่องพิมพ์ทำการพิมพ์

    (เครื่องพิมพ์สีเท่านั้น)

  • •

    Event Log (บันทึกเหตุการณ์): แสดงรายการเกี่ยวกับการทำงานและข้อผิดพลาดทั้งหมดของเครื่องพิมพ์

แถบ ระบบ

ให้คุณสามารถกำหนดค่าเครื่องพิมพ์จากคอมพิวเตอร์ของคุณได้

  • •

    Device Information (ข้อมูลอุปกรณ์): แสดงข้อมูลพื้นฐานของเครื่องพิมพ์และบริษัท

  • •

    Paper Setup (การตั้งค่ากระดาษ): เปลี่ยนการตั้งค่าการจัดการกระดาษเริ่มต้นของเครื่องพิมพ์

  • •

    Print Quality (คุณภาพการพิมพ์): เปลี่ยนการตั้งค่าคุณภาพการพิมพ์เริ่มต้นของเครื่องพิมพ์

  • •

    Energy Settings (การตั้งค่าพลังงาน): เปลี่ยนเวลาเริ่มต้นสำหรับการเข้าสู่โหมดพักเครื่อง/ปิดอัตโนมัติหรือปิดเครื่องอัตโนมัติ

  • •

    Job Storage Setup (การตั้งค่าการจัดเก็บงาน): กำหนดค่าการจัดเก็บงานของเครื่องพิมพ์

  • •

    Print Density (ความเข้มของการพิมพ์): เปลี่ยนความเข้มของการพิมพ์ของความเปรียบต่าง ไฮไลต์ มิดโทน และเงา

  • •

    Paper Types (ประเภทกระดาษ): กำหนดค่าโหมดการพิมพ์ที่สอดคล้องกับประเภทกระดาษที่เครื่องพิมพ์ยอมรับได้

  • •

    System Setup (การตั้งค่าระบบ): เปลี่ยนแปลงค่าเริ่มต้นระบบของเครื่องพิมพ์

  • •

    Supply Settings (การตั้งค่าอุปกรณ์สิ้นเปลือง): เปลี่ยนการตั้งค่าสำหรับการแจ้งเตือน Cartridge is low (ตลับหมึกเหลือน้อย) และข้อมูลอุปกรณ์สิ้นเปลืองอื่น ๆ

  • •

    Service (บริการ): ดำเนินการทำความสะอาดในเครื่องพิมพ์

  • •

    Save and Restore (บันทึกและเรียกคืน): บันทึกการตั้งค่าปัจจุบันของเครื่องพิมพ์ลงในไฟล์บนคอมพิวเตอร์ คุณอาจใช้ไฟล์นี้เพื่อโหลดการตั้งค่านี้ให้กับเครื่องพิมพ์เครื่องอื่น หรืออาจเก็บไว้เพื่อให้เครื่องพิมพ์กลับมาใช้การตั้งค่านี้ในภายหลัง

  • •

    Administration (การบริหารระบบ): ตั้งหรือเปลี่ยนรหัสผ่านเครื่องพิมพ์ เปิดหรือปิดคุณสมบัติของเครื่องพิมพ์

หมายเหตุ:แท็บ System (ระบบ) สามารถป้องกันโดยการกำหนดรหัสผ่านได้ หากเครื่องพิมพ์อยู่ในเครือข่าย ให้ปรึกษาผู้ดูแลระบบก่อนเปลี่ยนการตั้งค่าในแท็บนี้

แถบ พิมพ์

ให้คุณสามารถเปลี่ยนการตั้งค่าการพิมพ์เริ่มต้นจากคอมพิวเตอร์ได้

  • •

    Printing (การพิมพ์): เปลี่ยนการตั้งค่าพิมพ์ของเครื่องพิมพ์ที่เป็นค่าเริ่มต้น เช่น จำนวนสำเนา และการวางแนวกระดาษ ตัวเลือกเหล่านี้เป็นตัวเลือกเดียวกันกับที่มีอยู่บนแผงควบคุม

  • •

    PCL5c: ดูและเปลี่ยนแปลงการตั้งค่า PCL5c

  • •

    PostScript: ปิดหรือเปิดคุณสมบัติ ข้อผิดพลาดพิมพ์ PS

แถบ แฟกซ์

(เครื่องพิมพ์โทรสารเท่านั้น)

  • •

    Receive Options (ตัวเลือกการรับ): กำหนดค่าวิธีการที่เครื่องพิมพ์จัดการโทรสารขาเข้า

  • •

    สมุดโทรศัพท์: เพิ่มหรือลบข้อมูลที่อยู่ในสมุดโทรศัพท์ของแฟกซ์

  • •

    Junk Fax List (รายการโทรสารขยะ): ตั้งค่าหมายเลขโทรสารเพื่อบล็อคไม่ให้ส่งโทรสารมายังเครื่องพิมพ์

  • •

    Fax Activity Log (บันทึกการใช้งานโทรสาร): ตรวจสอบการใช้งานโทรสารล่าสุดของเครื่องพิมพ์

แถบ สแกน

(เครื่องพิมพ์ MFP เท่านั้น)

กำหนดคุณสมบัติ สแกนไปยังโฟลเดอร์เครือข่าย และ สแกนไปยังอีเมล์

  • •

    Network Folder Setup (การตั้งค่าโฟลเดอร์เครือข่าย): กำหนดค่าโฟลเดอร์บนเครือข่ายที่เครื่องพิมพ์บันทึกไฟล์ที่สแกน

  • •

    การตั้งค่าสแกนไปยังอีเมล์: เริ่มต้นกระบวนการเพื่อตั้งค่าคุณสมบัติ สแกนไปยังอีเมล์

  • •

    Outgoing E-mail Profiles (โปรไฟล์อีเมล์ขาออก): ตั้งค่าอีเมล์แอดเดรสที่จะปรากฏเป็นแอดเดรส “จาก” สำหรับอีเมล์ทั้งหมดที่ส่งจากเครื่องพิมพ์

  • •

    Default SMTP Configuration (การกำหนดค่า SMTP เริ่มต้น): กำหนดค่าข้อมูลเซิร์ฟเวอร์ SMTP

  • •

    สมุดที่อยู่อีเมล์: เพิ่มหรือลบข้อมูลที่อยู่ในสมุดโทรศัพท์ของอีเมล์

  • •

    Network Contacts Setup (การตั้งค่าผู้ติดต่อในเครือข่าย): กำหนดค่าเครื่องพิมพ์เพื่อเชื่อมต่อกับสมุดบันทึกที่อยู่ในเครือข่าย

  • •

    ตัวเลือกอีเมล์: กำหนดค่าบรรทัดชื่อเรื่องและข้อความเนื้อหาเริ่มต้น กำหนดค่าการสแกนเริ่มต้นสำหรับอีเมล์

แถบ เครือข่าย

(เครื่องพิมพ์ที่เชื่อมต่อเครือข่ายเท่านั้น)

ให้คุณสามารถเปลี่ยนการตั้งค่าเครือข่ายจากคอมพิวเตอร์ของคุณได้

ผู้ดูแลระบบเครือข่ายสามารถใช้แท็บนี้เพื่อควบคุมการตั้งค่าที่เกี่ยวข้องกับเครือข่ายสำหรับเครื่องพิมพ์ เมื่อมีการเชื่อมต่อกับเครือข่ายที่ใช้ IP นอกจากนี้ ผู้ดูแลระบบยังสามารถตั้งค่าฟังก์ชัน Wi-Fi Direct ได้อีกด้วย แถบนี้จะไม่ปรากฏ เมื่อเชื่อมต่อเครื่องพิมพ์กับคอมพิวเตอร์ของคุณโดยตรง

แถบ HP Web Services

ใช้เมนูนี้เพื่อตั้งค่าและใช้เครื่องมือทางเว็บต่างๆ กับเครื่องพิมพ์


จัดการเครื่องพิมพ์

การกำหนดค่าขั้นสูงด้วย HP Utility สำหรับ OS X

ใช้ HP Utility เพื่อตรวจสอบสถานะเครื่องพิมพ์ หรือเพื่อดูหรือเปลี่ยนแปลงการตั้งค่าเครื่องพิมพ์จากคอมพิวเตอร์ของคุณ

คุณสามารถใช้ HP Utility เมื่อเครื่องพิมพ์เชื่อมต่อด้วยสาย USB หรือเชื่อมต่อกับเครือข่าย TCP/IP

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิด HP Utility
  • คุณสมบัติของ HP Utility


จัดการเครื่องพิมพ์

เปิด HP Utility

  1. 1.

    ที่คอมพิวเตอร์ให้เปิดเมนู System Preferences แล้วคลิก Print & Fax, Print & Scan หรือ Printers & Scanners

  2. 2.

    เลือกเครื่องพิมพ์ในรายการ

  3. 3.

    คลิกปุ่ม Options & Supplies (ตัวเลือกและอุปกรณ์สิ้นเปลือง)

  4. 4.

    คลิกแถบ Utility (ยูทิลิตี)

  5. 5.

    คลิกปุ่ม Open Printer Utility (เปิดยูทิลิตีเครื่องพิมพ์)


จัดการเครื่องพิมพ์

คุณสมบัติของ HP Utility

แถบเครื่องมือ HP Utility มีรายการเหล่านี้:

  • •

    Devices (อุปกรณ์): คลิกปุ่มนี้เพื่อแสดงหรือซ่อนผลิตภัณฑ์ Mac ที่ HP Utility พบ

  • •

    All Settings (การตั้งค่าทั้งหมด): คลิกปุ่มนี้เพื่อกลับไปที่มุมมองหลัก HP Utility

  • •

    HP Support: คลิกปุ่มนี้เพื่อเปิดเบราเซอร์และไปที่เว็บไซต์สนับสนุนของ HP

  • •

    Supplies (อุปกรณ์สิ้นเปลือง): คลิกปุ่มนี้เพื่อเปิดเว็บไซต์ของ HP SureSupply

  • •

    Registration (การลงทะเบียน): คลิกปุ่มนี้เพื่อเปิดเว็บไซต์การลงทะเบียนของ HP

  • •

    Recycling (การรีไซเคิล): คลิกปุ่มนี้เพื่อเปิดเว็บไซต์โครงการรีไซเคิลของ HP Planet Partners

HP Utility ประกอบด้วยหน้าต่างๆ ที่คุณเปิดได้ด้วยการคลิกในรายการ All Settings (การตั้งค่าทั้งหมด) ตารางต่อไปนี้จะอธิบายสิ่งที่คุณสามารถทำได้จาก HP Utility

รายการ คำอธิบาย

Supplies Status (สถานะของวัสดุสิ้นเปลือง)

แสดงสถานะอุปกรณ์สิ้นเปลืองของเครื่องพิมพ์ และลิงค์สำหรับการสั่งซื้ออุปกรณ์สิ้นเปลืองออนไลน์

Device Information (ข้อมูลเครื่อง)

แสดงข้อมูลเกี่ยวกับเครื่องพิมพ์ที่เลือกในขณะนี้ รวมถึง ID บริการของเครื่องพิมพ์ (หากได้รับการกำหนด), เวอร์ชันของเฟิร์มแวร์ (เวอร์ชัน FW),หมายเลขผลิตภัณฑ์ และ IP แอดเดรส

Commands (คำสั่ง)

ส่งตัวอักขระพิเศษหรือคำสั่งพิมพ์ไปยังเครื่องพิมพ์หลังจากงานพิมพ์เสร็จ

หมายเหตุ:ตัวเลือกนี้จะใช้ได้เฉพาะหลังจากที่คุณเปิดเมนู View (ดู) และเลือกตัวเลือกรายการ Show Advanced Options (แสดงตัวเลือกขั้นสูง) เท่านั้น

Color Usage (การใช้สี)

(เครื่องพิมพ์สีเท่านั้น)

แสดงข้อมูลเกี่ยวกับงานสีที่เครื่องพิมพ์ทำการพิมพ์

File Upload (อัปโหลดไฟล์)

ถ่ายโอนไฟล์จากคอมพิวเตอร์ไปยังเครื่องพิมพ์ คุณสามารถอัปโหลดไฟล์ประเภทต่อไปนี้ได้:

  • ◦

    HP LaserJet printer command language (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Text (.TXT)

Power Management (การจัดการพลังงาน)

กำหนดค่าการประหยัดของเครื่องพิมพ์

Update Firmware (อัปเดตเฟิร์มแวร์)

ถ่ายโอนไฟล์อัปเดตเฟิร์มแวร์ไปยังเครื่องพิมพ์

หมายเหตุ:ตัวเลือกนี้จะใช้ได้เฉพาะหลังจากที่คุณเปิดเมนู View (ดู) และเลือกตัวเลือกรายการ Show Advanced Options (แสดงตัวเลือกขั้นสูง) เท่านั้น

HP Connected

เข้าถึงเว็บไซต์ของ HP Connected

Upload Fonts (อัปโหลดแบบอักษร)

อัปโหลดแบบอักษรจากคอมพิวเตอร์ไปยังเครื่องพิมพ์

Message Center (ศูนย์ข้อความ)

แสดงเหตุการณ์ข้อผิดพลาดที่เกิดขึ้นกับเครื่องพิมพ์

Duplex Mode (โหมดพิมพ์สองด้าน)

เปิดโหมดการพิมพ์สองด้านอัตโนมัติ

Network Settings (การตั้งค่าเครือข่าย)

(เครื่องพิมพ์ที่เชื่อมต่อเครือข่ายเท่านั้น)

กำหนดค่าเครือข่าย เช่น การตั้งค่า IPv4, การตั้งค่า IPv6, การตั้งค่า Bonjour และการตั้งค่าอื่นๆ

Supplies Management (การจัดการอุปกรณ์สิ้นเปลือง)

กำหนดค่าการตอบสนองของเครื่องพิมพ์เมื่ออุปกรณ์สิ้นเปลืองใกล้จะหมดอายุการใช้งานที่ประมาณไว้

Trays Configuration (การกำหนดถาด)

กำหนดค่าขนาดและประเภทกระดาษสำหรับแต่ละถาด

Additional Settings (การตั้งค่าเพิ่มเติม)

เปิด HP Embedded Web Server (EWS) ของเครื่องพิมพ์

หมายเหตุ:ไม่สนับสนุนการเชื่อมต่อ USB

Proxy Server Settings (การตั้งค่าเซิร์ฟเวอร์พร็อกซี่)

กำหนดค่าเซิร์ฟเวอร์พร็อกซี่ของเครื่องพิมพ์

Basic Fax Settings (การตั้งค่าแฟกซ์พื้นฐาน)

(รุ่นแฟกซ์ MFP ท่านั้น)

ตั้งค่าฟิลด์ในหัวโทรสารและกำหนดวิธีที่เครื่องพิมพ์จะรับสายเรียกเข้า

Fax Forwarding (การส่งต่อโทรสาร)

(รุ่นแฟกซ์ MFP ท่านั้น)

ตั้งค่าเครื่องพิมพ์ให้ส่งโทรสารขาเข้าไปยังหมายเลขอื่น

Fax Logs (บันทึกของแฟกซ์)

(รุ่นแฟกซ์ MFP ท่านั้น)

ดูบันทึกของแฟกซ์ทั้งหมด

Fax Speed Dials (แฟกซ์ด่วน)

(รุ่นแฟกซ์ MFP ท่านั้น)

เพิ่มหมายเลขแฟกซ์ในรายการโทรด่วน

Junk Fax Blocking (บล็อกแฟกซ์ข้อความโฆษณา)

(รุ่นแฟกซ์ MFP ท่านั้น)

จัดเก็บหมายเลขแฟกซ์ที่คุณต้องการบล็อก

Scan to E-mail (สแกนไปยังอีเมล์)

(เครื่องพิมพ์ MFP เท่านั้น)

เปิดหน้า HP Embedded Web Server (EWS) สำหรับการกำหนดการตั้งค่าสำหรับการสแกนไปยังอีเมล์

Scan to Network Folder (สแกนไปยังโฟลเดอร์เครือข่าย)

(เครื่องพิมพ์ MFP เท่านั้น)

เปิดหน้า HP Embedded Web Server (EWS) สำหรับการกำหนดการตั้งค่าสำหรับการสแกนไปยังโฟลเดอร์เครือข่าย


จัดการเครื่องพิมพ์

กำหนดค่าเครือข่าย IP

  • บทนำ
  • ข้อสงวนสิทธิ์เกี่ยวกับการใช้เครื่องพิมพ์ร่วมกัน
  • ดูหรือเปลี่ยนการตั้งค่าเครือข่าย
  • การเปลี่ยนชื่อเครื่องพิมพ์ในเครือข่าย
  • กำหนดค่าพารามิเตอร์ IPv4 TCP/IP ด้วยตนเองจากแผงควบคุม
  • การตั้งค่าความเร็วลิงค์และ Duplex


จัดการเครื่องพิมพ์

บทนำ

ใช้ส่วนต่อไปนี้เพื่อกำหนดค่าการตั้งค่าเครือข่ายของเครื่องพิมพ์


จัดการเครื่องพิมพ์

ข้อสงวนสิทธิ์เกี่ยวกับการใช้เครื่องพิมพ์ร่วมกัน

HP ไม่สนับสนุนเครือข่ายแบบ Peer-to-Peer เนื่องจากคุณสมบัติดังกล่าวเป็นฟังก์ชันของระบบปฏิบัติการของ Microsoft และไม่ใช่ไดรเวอร์เครื่องพิมพ์ของ HP ไปที่ Microsoft www.microsoft.com


จัดการเครื่องพิมพ์

ดูหรือเปลี่ยนการตั้งค่าเครือข่าย

ใช้ HP Embedded Web Server เพื่อดูหรือเปลี่ยนแปลงการกำหนดค่า IP

  1. 1.

    เปิด HP Embedded Web Server (EWS):

    1. a.

      บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    2. b.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความ There is a problem with this website’s security certificate (ใบรับรองความปลอดภัยของเว็บไซต์นี้มีปัญหา) เมื่อพยายามเปิด EWS ให้คลิก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ))

      การเลือก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ)) จะไม่เป็นอันตรายกับคอมพิวเตอร์ขณะนำทางภายใน EWS ของเครื่องพิมพ์ HP

  2. 2.

    คลิกแท็บ เครือข่าย เพื่อดูข้อมูลเครือข่าย เปลี่ยนการตั้งค่าตามต้องการ


จัดการเครื่องพิมพ์

การเปลี่ยนชื่อเครื่องพิมพ์ในเครือข่าย

ในการเปลี่ยนชื่อเครื่องพิมพ์ในเครือข่ายเพื่อให้สามารถระบุได้โดยไม่ซ้ำกัน ให้ใช้ HP Embedded Web Server

  1. 1.

    เปิด HP Embedded Web Server (EWS):

    1. a.

      บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    2. b.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความ There is a problem with this website’s security certificate (ใบรับรองความปลอดภัยของเว็บไซต์นี้มีปัญหา) เมื่อพยายามเปิด EWS ให้คลิก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ))

      การเลือก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ)) จะไม่เป็นอันตรายกับคอมพิวเตอร์ขณะนำทางภายใน EWS ของเครื่องพิมพ์ HP

  2. 2.

    เปิดแท็บ ระบบ

  3. 3.

    ในหน้า Device Information (ข้อมูลอุปกรณ์) ชื่อเครื่องพิมพ์เริ่มต้นจะอยู่ในฟิลด์ Device Description (คำอธิบายอุปกรณ์) คุณสามารถเปลี่ยนแปลงชื่อนี้เพื่อระบุเครื่องพิมพ์นี้โดยไม่ซ้ำกันได้

    หมายเหตุ:การป้อนข้อมูลในฟิลด์อื่นในหน้าสามารถทำหรือไม่ก็ได้

  4. 4.

    คลิกปุ่ม ใช้ เพื่อบันทึกการเปลี่ยนแปลง


จัดการเครื่องพิมพ์

กำหนดค่าพารามิเตอร์ IPv4 TCP/IP ด้วยตนเองจากแผงควบคุม

ใช้เมนูแผงควบคุมเพื่อตั้งค่าแอดเดรส IPv4, ซับเน็ตมาสก์ และเกตเวย์เริ่มต้นด้วยตนเอง

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าเครือข่าย

    • •

      วิธีกำหนดค่า IPv4

    • •

      ด้วยตนเอง

  3. 3.

    ใช้ปุ่มลูกศรและปุ่ม OK เพื่อป้อน IP แอดเดรส, ซับเน็ตมาสก์ และเกตเวย์เริ่มต้น แล้วแตะปุ่ม OK เพื่อบันทึกการเปลี่ยนแปลง


จัดการเครื่องพิมพ์

การตั้งค่าความเร็วลิงค์และ Duplex

หมายเหตุ:ข้อมูลนี้ใช้กับเครือข่าย Ethernet เท่านั้น ไม่สามารถใช้ได้กับเครือข่ายแบบไร้สาย

ความเร็วลิงค์และโหมดการติดต่อสื่อสารของเซิร์ฟเวอร์การพิมพ์จะต้องตรงกับฮับเครือข่าย ในสถานการณ์ส่วนใหญ่ ให้ปล่อยเครื่องพิมพ์ไว้ในโหมดอัตโนมัติ การเปลี่ยนแปลงการตั้งค่าความเร็วในการเชื่อมต่อและ Duplex ที่ไม่ถูกต้อง อาจทำให้เครื่องพิมพ์ไม่สามารถสื่อสารกับอุปกรณ์เครือข่ายอื่นได้ ในการเปลี่ยนแปลง ให้ใช้แผงควบคุมเครื่องพิมพ์

หมายเหตุ:การตั้งค่าเครื่องพิมพ์ต้องตรงกับการตั้งค่าสำหรับอุปกรณ์เครือข่าย (ฮับเครือข่าย, สวิตช์, เกตเวย์, เราเตอร์ หรือคอมพิวเตอร์)

หมายเหตุ:การเปลี่ยนการตั้งค่าเหล่านี้จะทำให้เครื่องพิมพ์ปิดแล้วเปิดใหม่ ทำการเปลี่ยนแปลงเฉพาะเมื่อเครื่องพิมพ์ไม่ได้ทำงานอะไรเท่านั้น

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าเครือข่าย

    • •

      ความเร็วลิงค์

  3. 3.

    เลือกหนึ่งในตัวเลือกต่อไปนี้:

    • •

      อัตโนมัติ: เซิร์ฟเวอร์การพิมพ์จะกำหนดค่าโดยอัตโนมัติสำหรับความเร็วลิงค์และโหมดการติดต่อสูงสุดที่อนุญาตให้ใช้บนเครือข่าย

    • •

      10T Full: 10 เมกะไบต์ต่อวินาที (Mbps), full-duplex operation

    • •

      10T Half: 10 Mbps, half-duplex operation

    • •

      100TX Full: 100 Mbps, full-duplex operation

    • •

      100TX Half: 100 Mbps, half-duplex operation

    • •

      1000T Full: 1000 Mbps, full-duplex operation

  4. 4.

    กดปุ่ม OK เครื่องพิมพ์จะปิดแล้วเปิดใหม่


จัดการเครื่องพิมพ์

คุณสมบัติการรักษาความปลอดภัยของเครื่องพิมพ์

http://www.hp.com http://www.hpe.com


จัดการเครื่องพิมพ์

บทนำ

เครื่องพิมพ์มีคุณสมบัติความปลอดภัยหลายอย่างเพื่อจำกัดบุคคลที่เข้าถึงการกำหนดค่า เพื่อรักษาความปลอดภัยข้อมูล และเพื่อป้องกันการเข้าถึงส่วนประกอบฮาร์ดแวร์ที่มีค่า

  • บทนำ
  • กำหนดหรือเปลี่ยนรหัสผ่านระบบโดยใช้ HP Embedded Web Server
  • ล็อคแผงเสียบหน่วยความจำ


จัดการเครื่องพิมพ์

กำหนดหรือเปลี่ยนรหัสผ่านระบบโดยใช้ HP Embedded Web Server

กำหนดรหัสผ่านสำหรับผู้ดูแลระบบในการเข้าใช้งานเครื่องพิมพ์และ HP Embedded Web Server เพื่อให้ผู้ใช้งานที่ไม่ได้รับอนุญาตไม่สามารถเปลี่ยนการตั้งค่าเครื่องพิมพ์ได้

  1. 1.

    เปิด HP Embedded Web Server (EWS):

    1. a.

      บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    2. b.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความ There is a problem with this website’s security certificate (ใบรับรองความปลอดภัยของเว็บไซต์นี้มีปัญหา) เมื่อพยายามเปิด EWS ให้คลิก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ))

      การเลือก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ)) จะไม่เป็นอันตรายกับคอมพิวเตอร์ขณะนำทางภายใน EWS ของเครื่องพิมพ์ HP

  2. 2.

    ในแท็บ System (ระบบ) ให้คลิกลิงค์ Administration (การดูแลระบบ) ในบานหน้าต่างนำทางด้านซ้าย

  3. 3.

    ในพื้นที่ชื่อ Product Security (ความปลอดภัยผลิตภัณฑ์) ให้ป้อนรหัสผ่านในฟิลด์ Password (รหัสผ่าน)

  4. 4.

    ป้อนรหัสผ่านอีกครั้งในฟิลด์ Confirm Password (ยืนยันรหัสผ่าน)

  5. 5.

    คลิกปุ่ม ใช้

    หมายเหตุ:จดรหัสผ่านเก็บไว้ และจัดเก็บไว้ในที่ๆ ปลอดภัย


จัดการเครื่องพิมพ์

ล็อคแผงเสียบหน่วยความจำ

ฟอร์แมตเตอร์มีช่องที่คุณสามารถใช้ต่อสายล็อคได้ การล็อคฟอร์แมตเตอร์ช่วยป้องกันไม่ให้คนอื่นนำชิ้นส่วนที่มีค่าออกมาได้


จัดการเครื่องพิมพ์

การตั้งค่าการประหยัดพลังงาน

  • บทนำ
  • พิมพ์ด้วย EconoMode
  • ตั้งค่าพักเครื่อง/ปิดอัตโนมัติหลังจาก
  • ตั้งค่าหน่วงเวลาปิดระบบหลังจาก และกำหนดค่าให้เครื่องพิมพ์ใช้พลังงาน 1 วัตต์หรือน้อยกว่า
  • ตั้งค่าหน่วงเวลาปิดเครื่อง


จัดการเครื่องพิมพ์

บทนำ

เครื่องพิมพ์มีคุณสมบัติประหยัดหลายอย่างเพื่อช่วยประหยัดพลังงานและอุปกรณ์สิ้นเปลือง


จัดการเครื่องพิมพ์

พิมพ์ด้วย EconoMode

เครื่องพิมพ์นี้มีตัวเลือก EconoMode สำหรับการพิมพ์เอกสารฉบับร่าง การใช้โหมด EconoMode จะใช้ผงหมึกน้อยลง แต่ก็จะทำให้คุณภาพการพิมพ์ลดลงเช่นกัน

HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา หากใช้ EconoMode ตลอดเวลา ปริมาณหมึกอาจเหลืออยู่นานเกินกว่าอายุของชิ้นส่วนในตลับผงหมึก หากคุณภาพการพิมพ์เริ่มลดลง และไม่สามารถยอมรับได้ โปรดพิจารณาการเปลี่ยนตลับผงหมึก

หมายเหตุ:หากไม่มีตัวเลือกนี้อยู่ในไดรเวอร์การพิมพ์ของคุณ คุณสามารถตั้งค่าได้โดยใช้ HP Embedded Web Server

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)

  3. 3.

    คลิกแท็บ กระดาษ/คุณภาพ

  4. 4.

    คลิกกล่องกาเครื่องหมาย EconoMode


จัดการเครื่องพิมพ์

ตั้งค่าพักเครื่อง/ปิดอัตโนมัติหลังจาก

ใช้เมนูแผงควบคุมเพื่อตั้งค่าระยะเวลาที่ว่างก่อนที่เครื่องจะเข้าสู่โหมดประหยัดพักเครื่อง

ทำขั้นตอนต่อไปนี้เพื่อเปลี่ยนการตั้งค่าพักเครื่อง/อัตโนมัติปิดหลังจาก:

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าพลังงาน

    • •

      พักเครื่อง/ปิดอัตโนมัติหลังจาก

  3. 3.

    ใช้ปุ่มลูกศรเพื่อเลือกเวลาสำหรับหน่วงเวลาพักเครื่อง/ปิดอัตโนมัติ แล้วกดปุ่ม OK


จัดการเครื่องพิมพ์

ตั้งค่าหน่วงเวลาปิดระบบหลังจาก และกำหนดค่าให้เครื่องพิมพ์ใช้พลังงาน 1 วัตต์หรือน้อยกว่า

ใช้เมนูแผงควบคุมเพื่อตั้งค่าระยะเวลาก่อนปิดเครื่องพิมพ์

หมายเหตุ:หลังจากเครื่องพิมพ์ปิดเครื่อง การใช้พลังงานจะเท่ากับ 1 วัตต์หรือน้อยกว่า

ทำขั้นตอนต่อไปนี้เพื่อเปลี่ยนการตั้งค่าหน่วงเวลาปิดระบบหลังจาก:

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าพลังงาน

    • •

      ปิดเครื่องหลังจาก

  3. 3.

    เลือกเวลาสำหรับหน่วงเวลาปิดระบบหลังจาก

    หมายเหตุ:ค่าเริ่มต้นคือ 4 ชั่วโมง


จัดการเครื่องพิมพ์

ตั้งค่าหน่วงเวลาปิดเครื่อง

ใช้เมนูแผงควบคุมเพื่อเลือกว่าเครื่องพิมพ์จะหน่วงเวลาปิดเครื่องหลังจากกดปุ่มเปิด/ปิดหรือไม่

ทำขั้นตอนต่อไปนี้เพื่อเปลี่ยนการตั้งค่าหน่วงเวลาปิดเครื่อง:

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่ม OK

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าพลังงาน

    • •

      หน่วงเวลาปิดเครื่อง

  3. 3.

    เลือกหนึ่งในตัวเลือกหน่วงเวลา:

    • •

      ไม่หน่วงเวลา: เครื่องพิมพ์จะปิดเครื่องหลังจากไม่มีการใช้งานช่วงระยะเวลาหนึ่งที่กำหนดโดยการตั้งค่าปิดระบบหลังจาก

    • •

      เมื่อพอร์ตทำงานอยู่: เมื่อเลือกตัวเลือกนี้ เครื่องพิมพ์จะไม่ปิดเครื่องยกเว้นพอร์ตทั้งหมดไม่ได้ใช้งาน การเชื่อมต่อเครือข่ายหรือการเชื่อมต่อโทรสารที่ใช้งานจะป้องกันไม่ให้เครื่องพิมพ์ปิดเครื่อง


จัดการเครื่องพิมพ์

HP Web Jetadmin

HP Web Jetadmin เป็นเครื่องมือชั้นนำที่ได้รับรางวัล ใช้สำหรับจัดการเครื่องพิมพ์ HP ที่อยู่ในเครือข่ายหลากหลายอย่างมีประสิทธิภาพ ได้แก่ เครื่องพิมพ์ เครื่องพิมพ์มัลติฟังก์ชัน และเครื่องส่งระบบดิจิตอล โซลูชันเดียวนี้ช่วยคุณติดตั้ง ตรวจติดตาม บำรุงรักษา แก้ปัญหา และรักษาความปลอดภัยให้การทำงานด้านการพิมพ์และภาพจากระยะไกล ซึ่งจะเพิ่มพูนผลผลิตทางธุรกิจได้ในที่สุด โดยช่วยประหยัดเวลา ควบคุมค่าใช้จ่าย และปกป้องการลงทุนของคุณ

การอัปเกรด HP Web Jetadmin จะมีขึ้นอยู่เป็นระยะๆ เพื่อให้การสนับสนุนคุณสมบัติเครื่องพิมพ์โดยเฉพาะ ไปที่ www.hp.com/go/webjetadmin สำหรับข้อมูลเพิ่มเติม


จัดการเครื่องพิมพ์

อัปเดตเฟิร์มแวร์

HP จะมีการอัปเดตเครื่องพิมพ์เป็นระยะๆ, แอปพลิเคชัน Web Services ใหม่ และคุณสมบัติใหม่ในแอปพลิเคชัน Web Services ที่มีอยู่ ทำตามขั้นตอนเหล่านี้เพื่ออัปเดตเฟิร์มแวร์เครื่องพิมพ์สำหรับเครื่องพิมพ์เดียว เมื่อคุณอัปเดตเฟิร์มแวร์ แอปพลิเคชัน Web Service จะอัปเดตโดยอัตโนมัติ

มีสองวิธีที่ได้รับการสนับสนุนในการดำเนินการอัปเดตเฟิร์มแวร์บนเครื่องพิมพ์นี้ ใช้หนึ่งในวิธีต่อไปนี้เท่านั้นเพื่ออัปเดตเฟิร์มแวร์เครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • วิธีที่หนึ่ง: อัปเดตเฟิร์มแวร์โดยใช้แผงควบคุม
  • วิธีที่สอง: อัปเดตเฟิร์มแวร์โดยใช้ Firmware Update Utility


จัดการเครื่องพิมพ์

วิธีที่หนึ่ง: อัปเดตเฟิร์มแวร์โดยใช้แผงควบคุม

ใช้ขั้นตอนเหล่านี้เพื่อโหลดเฟิร์มแวร์จากแผงควบคุม (สำหรับเครื่องพิมพ์ที่เชื่อมต่อเครือข่ายเท่านั้น) และ/หรือตั้งค่าเครื่องพิมพ์ให้โหลดอัปเดตเฟิร์มแวร์ในอนาคตโดยอัตโนมัติ สำหรับเครื่องพิมพ์ที่เชื่อมต่อ USB ให้ข้ามไปที่วิธีที่สอง

  1. 1.

    ตรวจสอบว่าเครื่องพิมพ์เชื่อมต่อกับเครือข่ายแบบใช้สาย (Ethernet) หรือไร้สายที่มีการเชื่อมต่ออินเทอร์เน็ตแล้ว

    หมายเหตุ:เครื่องพิมพ์ต้องเชื่อมต่อกับอินเทอร์เน็ตเพื่ออัปเดตเฟิร์มแวร์ผ่านการเชื่อมต่อเครือข่าย

  2. 2.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่ม OK เพื่อเปิดเมนู การตั้งค่า

  3. 3.

    เลื่อนและเปิดเมนู บริการ แล้วเปิดเมนู การอัปเดต LaserJet

    หมายเหตุ:หากไม่มีตัวเลือก การอัปเดต LaserJet ในรายการ ให้ใช้วิธีที่สอง

  4. 4.

    เลือก ตรวจหาการอัปเดต เพื่อตรวจสอบการอัปเดต

    หมายเหตุ:เครื่องพิมพ์จะตรวจสอบการอัปเดตโดยอัตโนมัติ และหากตรวจพบเวอร์ชันใหม่กว่า กระบวนการอัปเดตจะเริ่มต้นโดยอัตโนมัติ

  5. 5.

    ตั้งค่าเครื่องพิมพ์ให้อัปเดตเฟิร์มแวร์โดยอัตโนมัติเมื่อมีการอัปเดต

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่ม OK เพื่อเปิดเมนู การตั้งค่า

    เลื่อนและเปิดเมนู บริการ เปิดเมนู การอัปเดต LaserJet แล้วเลือกเมนู จัดการการอัปเดต

    ตั้งค่าตัวเลือก อนุญาตการอัปเดต เป็น ใช่ แล้วตั้งค่าตัวเลือก ตรวจสอบอัตโนมัติ เป็น เปิด


จัดการเครื่องพิมพ์

วิธีที่สอง: อัปเดตเฟิร์มแวร์โดยใช้ Firmware Update Utility

ใช้ขั้นตอนเหล่านี้เพื่อดาวน์โหลดและติดตั้ง Firmware Update Utility จาก HP.com ด้วยตนเอง

หมายเหตุ:วิธีนี้เป็นตัวเลือกเดียวในการอัปเดตเฟิร์มแวร์สำหรับเครื่องพิมพ์ที่เชื่อมต่อกับคอมพิวเตอร์ผ่านสาย USB และยังใช้กับเครื่องพิมพ์ที่เชื่อมต่อกับเครือข่ายได้ด้วย

หมายเหตุ:คุณต้องติดตั้งไดรเวอร์การพิมพ์เพื่อใช้วิธีนี้

  1. 1.

    ไปที่ www.hp.com/go/support คลิกลิงค์ Drivers & Software พิมพ์ชื่อเครื่องพิมพ์ในฟิลด์ค้นหา กดปุ่ม ENTER แล้วเลือกเครื่องพิมพ์จากรายการผลการค้นหา

  2. 2.

    เลือกระบบปฏิบัติการ

  3. 3.

    ภายใต้ส่วน Firmware ให้ค้นหา Firmware Update Utility

  4. 4.

    คลิก Download คลิก Run แล้วคลิก Run อีกครั้ง

  5. 5.

    เมื่อยูทิลิตีเปิด ให้เลือกเครื่องพิมพ์จากรายการดรอปดาวน์ แล้วคลิก Send Firmware

    หมายเหตุ:ในการพิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบเวอร์ชันเฟิร์มแวร์ที่ติดตั้งก่อนหรือหลังกระบวนการอัปเดต ให้คลิก Print Config

  6. 6.

    ทำตามคำแนะนำบนหน้าจอเพื่อทำการติดตั้งจนเสร็จสมบูรณ์ แล้วคลิกปุ่ม Exit เพื่อปิดยูทิลิตี


การแก้ปัญหา

  • การสนับสนุนลูกค้า
  • นำค่าที่ระบบตั้งไว้จากโรงงานกลับมาใช้
  • ข้อความ “ตลับหมึกเหลือน้อย” หรือ “ตลับหมึกเหลือน้อยมาก” ปรากฏขึ้นบนแผงควบคุมเครื่องพิมพ์
  • เครื่องพิมพ์ไม่ดึงกระดาษหรือป้อนกระดาษผิดพลาด
  • นำกระดาษที่ติดออก
  • ปรับปรุงคุณภาพงานพิมพ์
  • แก้ปัญหาเครือข่ายแบบใช้สาย
  • แก้ปัญหาเครือข่ายไร้สาย (รุ่นไร้สายเท่านั้น)

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM402, www.hp.com/support/ljM403

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


การแก้ปัญหา

การสนับสนุนลูกค้า

ขอบริการสนับสนุนทางโทรศัพท์สำหรับประเทศ/พื้นที่ของคุณ เตรียมข้อมูลชื่อเครื่อง หมายเลขซีเรียล วันที่ซื้อ และคำอธิบายปัญหาให้พร้อม | หมายเลขโทรศัพท์ของแต่ละประเทศ/พื้นที่จะอยู่ในแผ่นเอกสารในกล่องเครื่องพิมพ์ หรือที่ www.hp.com/support/
รับการสนับสนุนทางอินเทอร์เน็ต 24 ชั่วโมง และดาวน์โหลดยูทิลิตีซอฟต์แวร์และไดรเวอร์ | www.hp.com/support/ljM402, www.hp.com/support/ljM403
สั่งซื้อบริการหรือข้อตกลงในการบำรุงรักษาของ HP | www.hp.com/go/carepack
ลงทะเบียนเครื่องพิมพ์ |


การแก้ปัญหา

นำค่าที่ระบบตั้งไว้จากโรงงานกลับมาใช้

การเรียกคืนค่าเริ่มต้นจากโรงงานจะทำให้การตั้งค่าเครื่องพิมพ์และเครือข่ายทั้งหมดเปลี่ยนกลับไปเป็นค่าเริ่มต้นจากโรงงาน โดยจะไม่รีเซ็ตจำนวนหน้า หรือขนาดถาด ในการเรียกคืนเครื่องพิมพ์เป็นการตั้งค่าเริ่มต้นจากโรงงาน ให้ทำตามขั้นตอนต่อไปนี้

ข้อควรระวัง:การเรียกคืนค่าเริ่มต้นจากโรงงานจะทำให้การตั้งค่าทั้งหมดเปลี่ยนกลับไปเป็นค่าเริ่มต้นจากโรงงาน และลบหน้าที่จัดเก็บในหน่วยความจำ

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

  2. 2.

    เลือก บริการ

  3. 3.

    เลือกตัวเลือก เรียกคืนค่าเริ่มต้น แล้วกดปุ่ม OK

    เครื่องพิมพ์จะเริ่มต้นใหม่โดยอัตโนมัติ


การแก้ปัญหา

ข้อความ “ตลับหมึกเหลือน้อย” หรือ “ตลับหมึกเหลือน้อยมาก” ปรากฏขึ้นบนแผงควบคุมเครื่องพิมพ์

ตลับหมึกเหลือน้อย: เครื่องพิมพ์จะแสดงเมื่อตลับผงหมึกเหลือน้อย อายุการใช้งานแท้จริงที่เหลืออยู่ของตลับผงหมึกอาจแตกต่างกัน โปรดพิจารณาการเตรียมอุปกรณ์สำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้ ไม่จำเป็นต้องเปลี่ยนตลับผงหมึกในขณะนี้

ตลับหมึกเหลือน้อยมาก: เครื่องพิมพ์จะแสดงเมื่อตลับผงหมึกเหลือน้อยมาก อายุการใช้งานแท้จริงที่เหลืออยู่ของตลับผงหมึกอาจแตกต่างกัน โปรดพิจารณาการเตรียมอุปกรณ์สำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้ ไม่จำเป็นต้องเปลี่ยนตลับผงหมึกในขณะนี้ เว้นแต่คุณภาพการพิมพ์ไม่เป็นที่พอใจอีกต่อไป

เมื่อตลับผงหมึกของ HP มีระดับ น้อยมาก การรับประกันการคุ้มครองของ HP ในตลับผงหมึกนั้นจะสิ้นสุดลง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปลี่ยนการตั้งค่า “น้อยมาก”
  • สั่งซื้ออุปกรณ์สิ้นเปลือง


การแก้ปัญหา

เปลี่ยนการตั้งค่า “น้อยมาก”

คุณสามารถเปลี่ยนแปลงวิธีการทำงานของเครื่องพิมพ์เมื่ออุปกรณ์สิ้นเปลืองถึงสถานะต่ำมากได้ คุณไม่จำเป็นต้องตั้งค่าเหล่านี้ใหม่เมื่อติดตั้งตลับผงหมึกใหม่

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าอุปกรณ์สิ้นเปลือง

    • •

      ตลับหมึกสีดำ หรือ ตลับหมึกสี

    • •

      การตั้งค่าแบบต่ำมาก

  3. 3.

    เลือกหนึ่งในตัวเลือกต่อไปนี้:

    • •

      เลือกตัวเลือก ดำเนินการต่อ เพื่อตั้งค่าให้เครื่องพิมพ์แจ้งเตือนเมื่อตลับผงหมึกเหลือน้อยมาก แต่สามารถพิมพ์ต่อได้

    • •

      เลือกตัวเลือก หยุด เพื่อตั้งค่าให้เครื่องพิมพ์หยุดพิมพ์จนกว่าคุณจะเปลี่ยนตลับผงหมึก

    • •

      เลือกตัวเลือก พรอมต์ เพื่อตั้งค่าให้เครื่องพิมพ์หยุดพิมพ์ และแจ้งให้คุณเปลี่ยนตลับผงหมึก คุณสามารถรับข้อความแจ้งนั้นและดำเนินการพิมพ์ต่อได้ ตัวเลือกที่ตั้งค่าได้ของลูกค้าของเครื่องพิมพ์นี้คือ "พรอมต์เตือนฉันเมื่อถึง 100 หน้า, 200 หน้า, 300 หน้า, 400 หน้า หรือไม่เตือน" ตัวเลือกนี้จะมอบความสะดวกสบายให้แก่ลูกค้า แต่ไม่ได้แสดงว่าหน้าเหล่านี้จะมีคุณภาพการพิมพ์ที่ยอมรับได้


การแก้ปัญหา

สั่งซื้ออุปกรณ์สิ้นเปลือง

สั่งซื้ออุปกรณ์สิ้นเปลืองและกระดาษ | www.hp.com/go/suresupply
สั่งซื้อผ่านผู้ให้บริการ | ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP
สั่งซื้อโดยใช้ HP Embedded Web Server (EWS) | ในการเข้าถึง ในเว็บเบราเซอร์ที่รองรับในคอมพิวเตอร์ของคุณ ให้ป้อน IP แอดเดรสของเครื่องพิมพ์ หรือชื่อโฮสต์ในช่องแอดเดรส/URL EWS มีลิงค์ไปยังเว็บไซต์ HP SureSupply ซึ่งให้ตัวเลือกสำหรับการซื้ออุปกรณ์สิ้นเปลืองของแท้จาก HP


การแก้ปัญหา

เครื่องพิมพ์ไม่ดึงกระดาษหรือป้อนกระดาษผิดพลาด

http://www.hp.com http://www.hpe.com


การแก้ปัญหา

บทนำ

โซลูชันต่อไปนี้จะช่วยแก้ไขปัญหาหากเครื่องพิมพ์ไม่ดึงกระดาษจากถาดหรือดึงกระดาษหลายแผ่นในครั้งเดียว สถานการณ์เหล่านี้อาจทำให้กระดาษติด

  • บทนำ
  • เครื่องพิมพ์ไม่ดึงกระดาษ
  • เครื่องพิมพ์ดึงกระดาษหลายแผ่น


การแก้ปัญหา

เครื่องพิมพ์ไม่ดึงกระดาษ

หากเครื่องพิมพ์ไม่ดึงกระดาษจากถาด ให้ลองแก้ไขดังนี้

  • 1.

    เปิดเครื่องพิมพ์และนำกระดาษที่ติดอยู่ออก ตรวจสอบว่าไม่มีกระดาษที่ฉีกขาดเหลืออยู่ในเครื่องพิมพ์

  • 2.

    ใส่กระดาษให้ตรงกับขนาดงานพิมพ์

  • 3.

    ตรวจสอบให้แน่ใจว่าตั้งค่าขนาดและประเภทกระดาษถูกต้องบนแผงควบคุมเครื่องพิมพ์

  • 4.

    ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษไปยังตำแหน่งที่เหมาะสมในถาด ลูกศรบนตัวกั้นถาดควรตรงกับเครื่องหมายบนถาด

    หมายเหตุ:อย่าปรับตัวกั้นกระดาษชิดกับปึกกระดาษแน่นเกินไป ปรับไปยังตำแหน่งหรือเครื่องหมายในถาด

    ภาพต่อไปนี้แสดงตัวอย่างการระบุขนาดกระดาษในถาดสำหรับเครื่องพิมพ์ต่างๆ เครื่องพิมพ์ HP ส่วนใหญ่มีเครื่องหมายที่คล้ายกันนี้

    เครื่องหมายขนาดสำหรับถาด 1 หรือถาดอเนกประสงค์

    เครื่องหมายขนาดสำหรับถาดคาสเซ็ตต์

  • 5.

    ตรวจสอบว่าความชื้นในห้องอยู่ภายในข้อกำหนดของเครื่องพิมพ์นี้ และกระดาษจัดเก็บอยู่ในบรรจุภัณฑ์ที่ยังไม่เปิด กระดาษรีมส่วนใหญ่ที่จำหน่ายมีห่อกันความชื้นเพื่อให้กระดาษแห้ง

    ในสภาพแวดล้อมความชื้นสูง กระดาษที่ด้านบนของปึกกระดาษในถาดสามารถดูดซับความชื้น และอาจมีลักษณะไม่สม่ำเสมอหรือเป็นคลื่น ในกรณีนี้ ให้นำกระดาษด้านบน 5 ถึง 10 แผ่นออกจากปึกกระดาษ

    ในสภาพแวดล้อมความชื้นต่ำ ไฟฟ้าสถิตส่วนเกินอาจทำให้แผ่นกระดาษติดกัน ในกรณีนี้ ให้นำกระดาษออกจากถาด และงอปึกกระดาษโดยจับที่ปลายแต่ละข้าง และยกปลายขึ้นให้เป็นรูปตัว U จากนั้น หมุนปลายลงเพื่อกลับด้านรูปตัว U จากนั้น ให้จับแต่ละด้านของปึกกระดาษ และทำซ้ำขั้นตอนนี้ กระบวนการนี้ปล่อยกระดาษทีละแผ่นโดยไม่ทำให้เกิดไฟฟ้าสถิต จัดปึกกระดาษกับโต๊ะก่อนนำกลับไปใส่ในถาด

    เทคนิคสำหรับการงอปึกกระดาษ

  • 6.

    ตรวจสอบแผงควบคุมเครื่องพิมพ์เพื่อดูว่ากำลังแสดงข้อความแจ้งให้ป้อนกระดาษด้วยตนเองหรือไม่ ใส่กระดาษ และดำเนินการต่อ

  • 7.

    ลูกกลิ้งด้านบนถาดอาจปนเปื้อน ทำความสะอาดลูกกลิ้งด้วยผ้าไร้ขนชุบน้ำอุ่นหมาดๆ ใช้น้ำกลั่น หากมี

    ข้อควรระวัง:อย่าพ่นน้ำลงบนเครื่องพิมพ์โดยตรง ให้พ่นน้ำลงบนผ้าหรือชุบผ้าในน้ำและบิดน้ำออกก่อนทำความสะอาดลูกกลิ้ง

    ภาพต่อไปนี้แสดงตัวอย่างของตำแหน่งลูกกลิ้งสำหรับเครื่องพิมพ์ต่างๆ

    ตำแหน่งลูกกลิ้งสำหรับถาด 1 หรือถาดอเนกประสงค์


การแก้ปัญหา

เครื่องพิมพ์ดึงกระดาษหลายแผ่น

หากเครื่องพิมพ์ดึงกระดาษหลายแผ่นจากถาด ให้ลองแก้ไขดังนี้

  • 1.

    นำปึกกระดาษออกจากถาดแล้วงอกระดาษ หมุน 180 และพลิกไปมา อย่าคลี่กระดาษออก ใส่ปึกกระดาษกลับลงในถาด

    หมายเหตุ:การกรีดกระดาษทำให้เกิดไฟฟ้าสถิต แทนการกรีดกระดาษ ให้งอปึกกระดาษโดยจับที่ปลายแต่ละข้าง และยกปลายขึ้นให้เป็นรูปตัว U จากนั้น หมุนปลายลงเพื่อกลับด้านรูปตัว U จากนั้น ให้จับแต่ละด้านของปึกกระดาษ และทำซ้ำขั้นตอนนี้ กระบวนการนี้ปล่อยกระดาษทีละแผ่นโดยไม่ทำให้เกิดไฟฟ้าสถิต จัดปึกกระดาษกับโต๊ะก่อนนำกลับไปใส่ในถาด

    เทคนิคสำหรับการงอปึกกระดาษ

  • 2.

    ใช้กระดาษที่ตรงตามข้อกำหนดของ HP สำหรับเครื่องพิมพ์นี้เท่านั้น

  • 3.

    ตรวจสอบว่าความชื้นในห้องอยู่ภายในข้อกำหนดของเครื่องพิมพ์นี้ และกระดาษจัดเก็บอยู่ในบรรจุภัณฑ์ที่ยังไม่เปิด กระดาษรีมส่วนใหญ่ที่จำหน่ายมีห่อกันความชื้นเพื่อให้กระดาษแห้ง

    ในสภาพแวดล้อมความชื้นสูง กระดาษที่ด้านบนของปึกกระดาษในถาดสามารถดูดซับความชื้น และอาจมีลักษณะไม่สม่ำเสมอหรือเป็นคลื่น ในกรณีนี้ ให้นำกระดาษด้านบน 5 ถึง 10 แผ่นออกจากปึกกระดาษ

    ในสภาพแวดล้อมความชื้นต่ำ ไฟฟ้าสถิตส่วนเกินอาจทำให้แผ่นกระดาษติดกัน ในกรณีนี้ ให้นำกระดาษออกจากถาด และงอปึกกระดาษตามที่อธิบายข้างต้น

  • 4.

    ใช้กระดาษที่ไม่ยับ พับ หรือเสียหาย หากจำเป็น ให้ใช้กระดาษห่ออื่น

  • 5.

    ตรวจสอบให้แน่ใจว่าไม่ใส่กระดาษในถาดมากเกินไปโดยตรวจสอบเครื่องหมายความสูงปึกกระดาษในถาด หากใส่กระดาษมากเกินไป ให้นำปึกกระดาษทั้งหมดออกจากถาด จัดปึกกระดาษให้ตรงกัน แล้วใส่กลับลงไปในถาด

    ภาพต่อไปนี้แสดงตัวอย่างเครื่องหมายความสูงปึกกระดาษในถาดสำหรับเครื่องพิมพ์ต่างๆ เครื่องพิมพ์ HP ส่วนใหญ่มีเครื่องหมายที่คล้ายกันนี้ นอกจากนี้ ตรวจสอบให้แน่ใจว่ากระดาษทั้งหมดอยู่ต่ำกว่าแท็บใกล้เครื่องหมายความสูงปึกกระดาษ แแท็บเหล่านี้ช่วยยึดกระดาษให้อยู่ในตำแหน่งที่ถูกต้องในขณะเข้าสู่เครื่องพิมพ์

    เครื่องหมายความสูงปึกกระดาษ

    แท็บสำหรับปึกกระดาษ

  • 6.

    ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษไปยังตำแหน่งที่เหมาะสมในถาด ลูกศรบนตัวกั้นถาดควรตรงกับเครื่องหมายบนถาด

    หมายเหตุ:อย่าปรับตัวกั้นกระดาษชิดกับปึกกระดาษแน่นเกินไป ปรับไปยังตำแหน่งหรือเครื่องหมายในถาด

    ภาพต่อไปนี้แสดงตัวอย่างการระบุขนาดกระดาษในถาดสำหรับเครื่องพิมพ์ต่างๆ เครื่องพิมพ์ HP ส่วนใหญ่มีเครื่องหมายที่คล้ายกันนี้

    เครื่องหมายขนาดสำหรับถาด 1 หรือถาดอเนกประสงค์

    เครื่องหมายขนาดสำหรับถาดคาสเซ็ตต์

  • 7.

    ตรวจสอบให้แน่ใจว่าสภาพแวดล้อมในการพิมพ์อยู่ภายในข้อกำหนดที่แนะนำ


การแก้ปัญหา

นำกระดาษที่ติดออก

http://www.hp.com http://www.hpe.com


การแก้ปัญหา

บทนำ

ข้อมูลต่อไปนี้จะมีคำแนะนำสำหรับการแก้ไขปัญหากระดาษติดออกจากเครื่องพิมพ์

  • บทนำ
  • พบกระดาษติดเป็นประจำหรือเกิดซ้ำ
  • ตำแหน่งที่กระดาษติด
  • การนำกระดาษที่ติดออกจากถาด 1
  • แก้ปัญหากระดาษติดในถาด 2
  • แก้ปัญหากระดาษติดในถาด 3
  • แก้ปัญหากระดาษติดในฟิวเซอร์
  • การนำกระดาษที่ติดออกจากถาดกระดาษออก
  • แก้ปัญหากระดาษติดในอุปกรณ์พิมพ์สองด้าน


การแก้ปัญหา

พบกระดาษติดเป็นประจำหรือเกิดซ้ำ

ทำตามขั้นตอนเหล่านี้เพื่อแก้ไขปัญหากระดาษติดที่เป็นประจำ หากขั้นตอนแรกไม่สามารถแก้ไขปัญหา ให้ทำตามขั้นตอนถัดไปจนกว่าคุณจะแก้ไขปัญหาได้

  1. 1.

    หากกระดาษติดในเครื่องพิมพ์ ให้นำกระดาษที่ติดออกและพิมพ์หน้าการกำหนดค่าเพื่อทดสอบเครื่องพิมพ์

  2. 2.

    ตรวจสอบว่ามีการตั้งค่าถาดสำหรับขนาดและประเภทกระดาษที่ถูกต้องบนแผงควบคุมเครื่องพิมพ์ ปรับการตั้งค่ากระดาษ หากจำเป็น

    1. a.

      บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

    2. b.

      เปิดเมนูดังต่อไปนี้:

      • •

        การตั้งค่าระบบ

      • •

        การตั้งค่ากระดาษ

    3. c.

      เลือกถาดจากรายการ

    4. d.

      เลือกตัวเลือก ประเภทกระดาษ แล้วเลือกประเภทกระดาษที่อยู่ในถาด

    5. e.

      เลือกตัวเลือก ขนาดกระดาษ แล้วเลือกขนาดกระดาษที่อยู่ในถาด

  3. 3.

    ปิดเครื่องพิมพ์ รอ 30 วินาที แล้วเปิดใหม่

  4. 4.

    พิมพ์หน้าการทำความสะอาดเพื่อนำผงหมึกส่วนเกินออกจากภายในเครื่องพิมพ์

    1. a.

      บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

    2. b.

      เปิดเมนูดังต่อไปนี้:

      • •

        บริการ

      • •

        หน้าการทำความสะอาด

    3. c.

      ป้อนกระดาษ Letter หรือ A4 ธรรมดาเมื่อคุณได้รับแจ้ง แล้วกดปุ่ม OK

      ข้อความ กำลังทำความสะอาด จะปรากฏขึ้นบนแผงควบคุมเครื่องพิมพ์ รอจนกว่ากระบวนการนี้เสร็จสมบูรณ์ นำหน้าที่พิมพ์แล้วทิ้งไป

  5. 5.

    พิมพ์หน้าการกำหนดค่าเพื่อทดสอบเครื่องพิมพ์

    1. a.

      บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

    2. b.

      เปิดเมนู รายงาน

    3. c.

      เลือก รายงานค่าคอนฟิเกอเรชัน

หากขั้นตอนเหล่านี้ไม่สามารถแก้ไขปัญหา เครื่องพิมพ์อาจจำเป็นต้องเข้ารับบริการ ติดต่อฝ่ายสนับสนุนลูกค้าของ HP


การแก้ปัญหา

ตำแหน่งที่กระดาษติด

กระดาษอาจติดในบริเวณต่อไปนี้

1 | ถาดกระดาษออก
2 | บริเวณฟิวเซอร์
3 | ถาด 3 (เสริม)
4 | ถาด 2 บริเวณพิมพ์สองด้าน (ถอดถาด 2 เพื่อเข้าถึง)
5 | ถาด 1
6 | บริเวณตลับผงหมึก (เปิดฝาด้านหน้าสำหรับการเข้าถึง)

หลังจากเกิดปัญหากระดาษติด อาจมีผงหมึกหลุดติดภายในเครื่องพิมพ์ได้ ซึ่งปัญหานี้จะหายไปเองหลังจากที่พิมพ์งานไปประมาณ 2-3 แผ่น


การแก้ปัญหา

การนำกระดาษที่ติดออกจากถาด 1

ทำตามขั้นตอนต่อไปนี้เพื่อนำกระดาษที่ติดอยู่ออกจากถาด 1

  1. ▲

    ค่อยๆ ดึงกระดาษที่ติดอยู่ออกจากเครื่องพิมพ์


การแก้ปัญหา

แก้ปัญหากระดาษติดในถาด 2

ใช้วิธีการต่อไปนี้เพื่อตรวจสอบกระดาษในตำแหน่งที่อาจเกิดการติดทั้งหมดซึ่งเกี่ยวข้องกับถาด 2

  1. 1.

    ถอดถาดออกจากเครื่องพิมพ์

  2. 2.

    นำกระดาษออกจากถาด และทิ้งกระดาษที่เสียหาย

  3. 3.

    ตรวจสอบว่าปรับตัวกั้นกระดาษด้านหลังไปยังตำแหน่งของขนาดกระดาษที่ถูกต้องแล้ว หากจำเป็น ให้บีบตัวล็อคและเลื่อนตัวกั้นกระดาษด้านหลังไปยังตำแหน่งที่ถูกต้อง ซึ่งควรจะเข้าที่

  4. 4.

    ใส่กระดาษลงในถาด ตรวจดูให้แน่ใจว่ามุมทั้งสี่ด้านของปึกกระดาษราบตรงและด้านบนของปึกกระดาษไม่สูงเกินเครื่องหมายแสดงความสูงสูงสุด

  5. 5.

    ใส่ถาดใหม่และปิด

  6. 6.

    กดปุ่มปลดล็อคฝาด้านหน้า

  7. 7.

    เปิดฝาด้านหน้า

  8. 8.

    นำตลับผงหมึกออก

  9. 9.

    ยกฝาครอบสำหรับเข้าดึงกระดาษที่ติดอยู่

  10. 10.

    นำกระดาษที่ติดออก

  11. 11.

    ติดตั้งตลับผงหมึกของ HP

  12. 12.

    ปิดฝาด้านหน้า


การแก้ปัญหา

แก้ปัญหากระดาษติดในถาด 3

ใช้วิธีการต่อไปนี้เพื่อตรวจสอบกระดาษในตำแหน่งที่อาจเกิดการติดทั้งหมดซึ่งเกี่ยวข้องกับถาด 3

  1. 1.

    ถอดถาดออกจากเครื่องพิมพ์

  2. 2.

    นำกระดาษออกจากถาด และทิ้งกระดาษที่เสียหาย

  3. 3.

    ตรวจสอบว่าปรับตัวกั้นกระดาษด้านหลังไปยังตำแหน่งของขนาดกระดาษที่ถูกต้องแล้ว หากจำเป็น ให้บีบตัวล็อคและเลื่อนตัวกั้นกระดาษด้านหลังไปยังตำแหน่งที่ถูกต้อง ซึ่งควรจะเข้าที่

  4. 4.

    ใส่กระดาษลงในถาด ตรวจดูให้แน่ใจว่ามุมทั้งสี่ด้านของปึกกระดาษราบตรงและด้านบนของปึกกระดาษไม่สูงเกินเครื่องหมายแสดงความสูงสูงสุด

  5. 5.

    ใส่ถาดใหม่และปิด

  6. 6.

    กดปุ่มปลดล็อคฝาด้านหน้า

  7. 7.

    เปิดฝาด้านหน้า

  8. 8.

    นำตลับผงหมึกออก

  9. 9.

    ยกฝาครอบสำหรับเข้าดึงกระดาษที่ติดอยู่

  10. 10.

    นำกระดาษที่ติดออก

  11. 11.

    ติดตั้งตลับผงหมึกของ HP

  12. 12.

    ปิดฝาด้านหน้า


การแก้ปัญหา

แก้ปัญหากระดาษติดในฟิวเซอร์

ใช้วิธีการต่อไปนี้เพื่อตรวจสอบกระดาษในตำแหน่งที่อาจเกิดการติดทั้งหมดในบริเวณฟิวเซอร์

  1. 1.

    กดปุ่มปลดล็อคฝาด้านหน้า

  2. 2.

    เปิดฝาด้านหน้า

  3. 3.

    นำตลับผงหมึกออก

  4. 4.

    ยกฝาครอบสำหรับเข้าดึงกระดาษที่ติดอยู่

  5. 5.

    นำกระดาษที่ติดออก

  6. 6.

    ติดตั้งตลับผงหมึกของ HP

  7. 7.

    ปิดฝาด้านหน้า


การแก้ปัญหา

การนำกระดาษที่ติดออกจากถาดกระดาษออก

ใช้วิธีการต่อไปนี้เพื่อตรวจสอบกระดาษในตำแหน่งที่อาจเกิดการติดทั้งหมดในถาดกระดาษออก

  1. 1.

    หากมองเห็นกระดาษในถาดกระดาษออก ให้จับขอบกระดาษ และดึงออก

  2. 2.

    เปิดฝาด้านหลัง

  3. 3.

    นำกระดาษที่ติดออกจากบริเวณฝาด้านหลัง

  4. 4.

    ปิดฝาด้านหลัง


การแก้ปัญหา

แก้ปัญหากระดาษติดในอุปกรณ์พิมพ์สองด้าน

ใช้วิธีการต่อไปนี้เพื่อตรวจสอบกระดาษในตำแหน่งที่อาจเกิดการติดทั้งหมดในอุปกรณ์พิมพ์สองด้านอัตโนมัติ

  1. 1.

    ถอดถาด 2 ออกจากเครื่องพิมพ์ทั้งหมด

  2. 2.

    กดปุ่มสีเขียวเพื่อปลดล็อคแผ่นโลหะสำหรับพิมพ์สองด้าน

  3. 3.

    นำกระดาษที่ติดออก

  4. 4.

    ปิดแผ่นโลหะสำหรับพิมพ์สองด้าน

  5. 5.

    ใส่ถาด 2 อีกครั้ง


การแก้ปัญหา

ปรับปรุงคุณภาพงานพิมพ์

http://www.hp.com http://www.hpe.com


การแก้ปัญหา

บทนำ

  • บทนำ
  • พิมพ์จากโปรแกรมซอฟต์แวร์อื่น
  • ตรวจสอบการตั้งค่าประเภทกระดาษสำหรับงานพิมพ์
  • ตรวจสอบสถานะตลับผงหมึก
  • ทำความสะอาดเครื่องพิมพ์
  • ตรวจสอบตลับผงหมึกด้วยสายตา
  • ตรวจสอบกระดาษและสภาพแวดล้อมในการพิมพ์
  • ตรวจสอบการตั้งค่า EconoMode
  • ลองใช้ไดรเวอร์การพิมพ์อื่น

หากเครื่องพิมพ์มีปัญหาคุณภาพการพิมพ์ ให้ลองแก้ไขดังต่อไปนี้ตามลำดับที่แสดงเพื่อแก้ไขปัญหา


การแก้ปัญหา

พิมพ์จากโปรแกรมซอฟต์แวร์อื่น

ลองพิมพ์จากโปรแกรมซอฟต์แวร์อื่น หากพิมพ์หน้าออกมาได้อย่างถูกต้อง แสดงว่าเกิดปัญหาขึ้นที่โปรแกรมซอฟต์แวร์ที่คุณใช้พิมพ์


การแก้ปัญหา

ตรวจสอบการตั้งค่าประเภทกระดาษสำหรับงานพิมพ์

ตรวจสอบการตั้งค่าชนิดกระดาษเมื่อพิมพ์จากโปรแกรมซอฟต์แวร์แล้วหน้าที่พิมพ์ออกมามีรอยเปื้อน การพิมพ์เลือนหรือมืด กระดาษม้วน ผงหมึกเป็นจุดกระจาย ผงหมึกหลวม หรือมีผงหมึกขาดหายไปเป็นบริเวณขนาดเล็ก

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตรวจสอบการตั้งค่าประเภทกระดาษ (Windows)
  • ตรวจสอบการตั้งค่าประเภทกระดาษ (OS X)


การแก้ปัญหา

ตรวจสอบการตั้งค่าประเภทกระดาษ (Windows)

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)

  3. 3.

    คลิกแท็บ กระดาษ/คุณภาพ

  4. 4.

    จากรายการดรอปดาวน์ ประเภทกระดาษ ให้คลิกตัวเลือก อื่นๆ...

  5. 5.

    ขยายรายการ ประเภท: ตัวเลือกอื่นๆ

  6. 6.

    ขยายหมวดหมู่ของประเภทกระดาษที่ระบุกระดาษของคุณได้ดีที่สุด

  7. 7.

    เลือกตัวเลือกของประเภทกระดาษที่คุณกำลังใช้ แล้วคลิกปุ่ม ตกลง

  8. 8.

    คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติของเอกสาร ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


การแก้ปัญหา

ตรวจสอบการตั้งค่าประเภทกระดาษ (OS X)

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    ในเมนู Printer (เครื่องพิมพ์) ให้เลือกเครื่องพิมพ์

  3. 3.

    ตามค่าเริ่มต้น ไดรเวอร์การพิมพ์จะแสดงเมนู Copies & Pages (สำเนาและหน้า) เปิดรายการดรอปดาวน์เมนู แล้วคลิกเมนู Finishing (ตกแต่ง)

  4. 4.

    เลือกประเภทจากรายการดรอปดาวน์ Media Type (ประเภทกระดาษ)

  5. 5.

    คลิกปุ่ม Print (พิมพ์)


การแก้ปัญหา

ตรวจสอบสถานะตลับผงหมึก

ตรวจสอบหน้าสถานะอุปกรณ์สิ้นเปลืองสำหรับข้อมูลต่อไปนี้:

  • •

    เปอร์เซ็นต์โดยประมาณของอายุการใช้งานที่เหลืออยู่ของตลับหมึก

  • •

    จำนวนหน้าที่เหลือโดยประมาณ

  • •

    หมายเลขชิ้นส่วนสำหรับตลับผงหมึกของ HP

  • •

    จำนวนหน้าที่พิมพ์ไปแล้ว

ใช้วิธีการดังต่อไปนี้เพื่อพิมพ์หน้าสถานะอุปกรณ์สิ้นเปลือง:

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

  2. 2.

    เลื่อนไปที่เมนู รายงาน แล้วกดปุ่ม OK

  3. 3.

    เลื่อนไปที่ตัวเลือก สถานะอุปกรณ์สิ้นเปลือง แล้วกดปุ่ม OK เพื่อพิมพ์รายงานของสถานะรายการอุปกรณ์สิ้นเปลืองทั้งหมด

  4. 4.

    ตรวจสอบเปอร์เซ็นต์อายุใช้งานที่เหลืออยู่ของตลับผงหมึก และหากมี สถานะของอะไหล่ที่สามารถเปลี่ยนได้อื่นๆ

    ปัญหาคุณภาพการพิมพ์สามารถเกิดขึ้นได้เมื่อใช้ตลับผงหมึกที่หมดอายุการใช้งานที่ประมาณไว้แล้ว หน้าสถานะวัสดุสิ้นเปลืองจะแสดงเมื่อระดับวัสดุสิ้นเปลืองมีระดับต่ำมาก เมื่อวัสดุสิ้นเปลืองของ HP เหลือถึงเกณฑ์ต่ำมาก การรับประกันความคุ้มครองระดับพรีเมียมของ HP สำหรับวัสดุสิ้นเปลืองนั้นจะสิ้นสุดลง

    ไม่จำเป็นต้องเปลี่ยนตลับผงหมึกในขณะนี้ เว้นแต่คุณภาพการพิมพ์ไม่เป็นที่พอใจอีกต่อไป โปรดพิจารณาการเตรียมอุปกรณ์สำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้

    หากคุณตัดสินใจว่าคุณจำเป็นต้องเปลี่ยนตลับผงหมึกหรือชิ้นส่วนที่สามารถเปลี่ยนได้อื่นๆ หน้าสถานะวัสดุสิ้นเปลืองจะแสดงหมายเลขชิ้นส่วน HP ของแท้

  5. 5.

    ตรวจสอบเพื่อดูว่าคุณกำลังใช้ตลับหมึก HP ของแท้อยู่หรือไม่

    ตลับผงหมึก HP ของแท้จะมีคำว่า “HP” อยู่บนตลับ หรือมีโลโก้ HP อยู่บนตลับ สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการระบุตลับหมึก HP โปรดไปที่ www.hp.com/go/learnaboutsupplies

    HP ไม่แนะนำให้ใช้วัสดุสิ้นเปลืองที่ไม่ใช่ของ HP ไม่ว่าจะเป็นวัสดุใหม่หรือนำมาผลิตใหม่ เนื่องจากผลิตภัณฑ์เหล่านั้นไม่ใช่ผลิตภัณฑ์ของ HP ทาง HP จึงไม่สามารถควบคุมการออกแบบหรือคุณภาพได้ หากคุณใช้ตลับผงหมึกที่เติมใหม่หรือผลิตใหม่ และไม่พอใจกับคุณภาพการพิมพ์ ให้เปลี่ยนตลับหมึกพิมพ์ด้วยตลับผงหมึก HP ของแท้


การแก้ปัญหา

ทำความสะอาดเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์หน้าทำความสะอาด


การแก้ปัญหา

พิมพ์หน้าทำความสะอาด

ระหว่างกระบวนการพิมพ์ อาจมีเศษกระดาษ, ผงหมึก และฝุ่นสะสมอยู่ภายในเครื่องพิมพ์ และอาจทำให้เกิดปัญหาคุณภาพการพิมพ์ เช่น จุดผงหมึกหรือผงหมึกกระเด็นเลอะ รอยเปื้อน รอยทาง เส้น หรือรอยซ้ำๆ

ใช้วิธีการดังต่อไปนี้เพื่อพิมพ์หน้าทำความสะอาด

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      บริการ

    • •

      หน้าการทำความสะอาด

  3. 3.

    ป้อนกระดาษ Letter หรือ A4 ธรรมดาเมื่อคุณได้รับแจ้ง แล้วกดปุ่ม OK

    ข้อความ กำลังทำความสะอาด จะปรากฏขึ้นบนแผงควบคุมเครื่องพิมพ์ รอจนกว่ากระบวนการนี้เสร็จสมบูรณ์ นำหน้าที่พิมพ์แล้วทิ้งไป


การแก้ปัญหา

ตรวจสอบตลับผงหมึกด้วยสายตา

ทำตามขั้นตอนเหล่านี้เพื่อตรวจสอบตลับผงหมึกแต่ละตลับ

  1. 1.

    ถอดตลับผงหมึกออกจากเครื่องพิมพ์

  2. 2.

    ตรวจสอบความเสียหายของชิพหน่วยความจำ

  3. 3.

    ตรวจสอบพื้นผิวของดรัมส่งภาพสีเขียว

    ข้อควรระวัง:ห้ามสัมผัสดรัมส่งภาพ รอยนิ้วมือที่ดรัมส่งภาพอาจก่อให้เกิดปัญหาเกี่ยวกับคุณภาพการพิมพ์

  4. 4.

    หากมีรอยขีดข่วน รอยนิ้วมือ หรือความเสียหายอื่นบนดรัมส่งภาพ ให้เปลี่ยนตลับผงหมึก

  5. 5.

    ติดตั้งตลับผงหมึกกลับเข้าไปใหม่ และพิมพ์ภาพจำนวนสองถึงสามภาพเพื่อดูว่าแก้ปัญหาได้แล้วหรือไม่


การแก้ปัญหา

ตรวจสอบกระดาษและสภาพแวดล้อมในการพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ขั้นตอนที่หนึ่ง: ใช้กระดาษที่มีคุณสมบัติตรงตามข้อกำหนดของ HP
  • ขั้นตอนที่สอง: ตรวจสอบสภาพแวดล้อม
  • ขั้นตอนที่สาม: ตั้งค่าการจัดเรียงถาดกระดาษแต่ละถาด


การแก้ปัญหา

ขั้นตอนที่หนึ่ง: ใช้กระดาษที่มีคุณสมบัติตรงตามข้อกำหนดของ HP

ปัญหาคุณภาพการพิมพ์บางอย่างเกิดจากการใช้กระดาษที่ไม่ตรงตามข้อกำหนดของ HP

  • •

    ให้ใช้ประเภทกระดาษและน้ำหนักที่ใช้ได้กับเครื่องพิมพ์นี้เสมอ

  • •

    ใช้กระดาษที่มีคุณภาพดี ไม่มีรอยตัด แหว่ง ฉีกขาด รอยด่าง เศษผง ฝุ่น รอยยับ รู ลวดเย็บกระดาษ และม้วนหรือขอบกระดาษโค้งงอ

  • •

    ใช้กระดาษที่ไม่เคยพิมพ์งานมาก่อน

  • •

    ใช้กระดาษที่ไม่ได้มีวัสดุโลหะเช่น กากเพชร

  • •

    ใช้กระดาษที่ออกแบบมาสำหรับเครื่องพิมพ์เลเซอร์โดยเฉพาะ ห้ามใช้กระดาษที่ออกแบบมาสำหรับเครื่องพิมพ์อิงค์เจ็ต

  • •

    ใช้กระดาษที่ไม่หยาบจนเกินไป การใช้กระดาษเนื้อเรียบเนียนจะทำให้ได้งานพิมพ์คุณภาพดีขึ้น


การแก้ปัญหา

ขั้นตอนที่สอง: ตรวจสอบสภาพแวดล้อม

สภาพแวดล้อมสามารถส่งผลกระทบต่อคุณภาพการพิมพ์ได้โดยตรง และเป็นสาเหตุที่พบบ่อยสำหรับปัญหาคุณภาพการพิมพ์หรือการป้อนกระดาษ ลองแก้ไขดังต่อไปนี้:

  • •

    ย้ายเครื่องพิมพ์ออกจากตำแหน่งที่มีลมพัดผ่าน เช่น หน้าต่างหรือประตูที่เปิดไว้ หรือช่องลมระบบปรับอากาศ

  • •

    ตรวจสอบให้แน่ใจว่าเครื่องพิมพ์ไม่ได้สัมผัสกับอุณหภูมิหรือความชื้นเกินข้อกำหนดของเครื่องพิมพ์

  • •

    ห้ามวางเครื่องพิมพ์ไว้ในพื้นที่จำกัด เช่น ตู้เก็บของ

  • •

    วางเครื่องพิมพ์บนพื้นผิวที่มั่นคงและเรียบ

  • •

    นำสิ่งใดๆ ที่กีดขวางช่องระบายอากาศของเครื่องพิมพ์ออก เครื่องพิมพ์ต้องการการไหลเวียนของอากาศที่ดีในทุกด้าน รวมถึงด้านบนด้วย

  • •

    ปกป้องเครื่องพิมพ์จากเศษวัสดุที่ลอยในอากาศ ฝุ่น ไอน้ำ น้ำมัน และสิ่งต่างๆ ที่อาจเข้าไปติดอยู่ภายในเครื่องพิมพ์ได้


การแก้ปัญหา

ขั้นตอนที่สาม: ตั้งค่าการจัดเรียงถาดกระดาษแต่ละถาด

ทำตามขั้นตอนเหล่านี้เมื่อข้อความหรือภาพไม่อยู่ที่กึ่งกลางหรือจัดตำแหน่งอย่างถูกต้องบนหน้าที่พิมพ์ออกมา เมื่อพิมพ์จากถาดใดๆ

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      คุณภาพการพิมพ์

    • •

      ปรับการวางแนว

  3. 3.

    เลื่อนและเลือกถาดเพื่อปรับ แล้วกดปุ่ม OK

  4. 4.

    เลื่อนและเลือกหนึ่งในตัวเลือกต่อไปนี้:

    • •

      เลื่อน X1

    • •

      เลื่อน X2

    • •

      เลื่อน Y

  5. 5.

    ใช้ปุ่มลูกศรและปุ่ม OK เพื่อปรับการวางแนว

  6. 6.

    ทำตามสองขั้นตอนก่อนหน้าตามที่จำเป็นเพื่อปรับการตั้งค่าการวางแนว

  7. 7.

    กดปุ่ม ย้อนกลับ [image] เพื่อกลับไปยังเมนู ปรับการวางแนว

  8. 8.

    เลื่อนและเลือก พิมพ์หน้าทดสอบ

  9. 9.

    เลื่อนและเลือกถาดที่จะพิมพ์

  10. 10.

    ปฏิบัติตามคำแนะนำในหน้ากระดาษที่พิมพ์

  11. 11.

    เลื่อนและเลือก พิมพ์หน้าทดสอบ อีกครั้งเพื่อตรวจสอบผลลัพธ์ ทำการปรับเพิ่มเติมหากจำเป็น


การแก้ปัญหา

ตรวจสอบการตั้งค่า EconoMode

HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา หากใช้ EconoMode ตลอดเวลา ปริมาณหมึกอาจเหลืออยู่นานเกินกว่าอายุของชิ้นส่วนในตลับผงหมึก หากคุณภาพการพิมพ์เริ่มลดลง และไม่สามารถยอมรับได้ โปรดพิจารณาการเปลี่ยนตลับผงหมึก

หมายเหตุ:คุณสมบัตินี้ใช้งานได้กับไดรเวอร์การพิมพ์ PCL 6 สำหรับ Windows หากคุณไม่ได้ใช้ไดรเวอร์ดังกล่าว คุณสามารถเปิดคุณสมบัตินี้โดยการใช้ HP Embedded Web Server

ทำตามขั้นตอนต่อไปนี้หากทั้งหน้าเข้มหรือจากเกินไป

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)

  3. 3.

    คลิกแถบ กระดาษ/คุณภาพ และค้นหาพื้นที่ คุณภาพการพิมพ์

  4. 4.

    หากทั้งหน้าเข้มเกินไป ให้ใช้การตั้งค่าเหล่านี้:

    • •

      เลือกตัวเลือก 600 dpi

    • •

      เลือกช่องทำเครื่องหมาย EconoMode เพื่อเปิดใช้งาน

    หากทั้งหน้าจางเกินไป ให้ใช้การตั้งค่าเหล่านี้:

    • •

      เลือกตัวเลือก FastRes 1200

    • •

      ล้างเครื่องหมายออกจากช่อง EconoMode เพื่อเลิกใช้

  5. 5.

    คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติเอกสาร ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


การแก้ปัญหา

ลองใช้ไดรเวอร์การพิมพ์อื่น

ลองไดรเวอร์การพิมพ์อื่นเมื่อพิมพ์จากโปรแกรมซอฟต์แวร์ และหน้าที่พิมพ์มีเส้นที่ไม่ต้องการในกราฟิก ข้อความหายไป กราฟิกหายไป รูปแบบไม่ถูกต้อง หรือแบบอักษรถูกเปลี่ยน

ดาวน์โหลดไดรเวอร์ใดๆ ต่อไปนี้จากเว็บไซต์ของ HP: www.hp.com/support/ljM402, www.hp.com/support/ljM403

ไดรเวอร์ HP PCL.6

ไดรเวอร์ HP PCL 6

ไดรเวอร์ HP PCL-6
  • •

    ไดรเวอร์เริ่มต้นในแผนซีดีเครื่องพิมพ์ ไดรเวอร์นี้จะติดตั้งโดยอัตโนมัติยกเว้นคุณเลือกไดรเวอร์อื่น

  • •

    แนะนำให้ใช้สำหรับระบบ Windows ทั้งหมด

  • •

    สนับสนุนความเร็ว คุณภาพการพิมพ์ และคุณสมบัติเครื่องพิมพ์โดยรวมสูงสุดสำหรับผู้ใช้ส่วนใหญ่

  • •

    ได้รับการพัฒนาให้สอดคล้องกับ Windows Graphic Device Interface (GDI) เพื่อความเร็วในการพิมพ์ที่ดีที่สุดสำหรับการใช้งาน Windows

  • •

    อาจใช้งานไม่ได้เต็มที่กับโปรแกรมซอฟต์แวร์บางอย่างของผู้ผลิตรายอื่นและที่กำหนดเองที่ใช้งานบน PCL 5

ไดรเวอร์ HP UPD PS
  • •

    ขอแนะนำสำหรับการพิมพ์ด้วยโปรแกรมซอฟต์แวร์ Adobe® หรือโปรแกรมซอฟต์แวร์อื่นที่ใช้กราฟิกจำนวนมาก

  • •

    สนับสนุนการพิมพ์งานจากระบบที่ต้องใช้ postscript emulation หรือสำหรับการสนับสนุนแบบอักษร postscript flash

HP UPD PCL 5
  • •

    เหมาะสำหรับใช้ในการพิมพ์งานทั่วไปในสำนักงานที่ใช้ระบบ Windows

  • •

    ใช้งานร่วมกันได้กับ PCL เวอร์ชันก่อนหน้าและเครื่องพิมพ์ HP LaserJet รุ่นก่อนหน้า

  • •

    ทางเลือกที่ดีที่สุดสำหรับการพิมพ์จากโปรแกรมซอฟต์แวร์ของผู้ผลิตรายอื่นหรือที่กำหนดเอง

  • •

    ทางเลือกที่ดีที่สุดเมื่อทำงานในระบบหลายระบบซึ่งจำเป็นต้องตั้งค่าเครื่องพิมพ์ไว้ที่ PCL 5 (UNIX, Linux, เมนเฟรม)

  • •

    ออกแบบมาเพื่อใช้งานในหน่วยงานที่ใช้ระบบ Windows เพื่อให้มีไดรเวอร์เดียวสำหรับใช้งานกับเครื่องพิมพ์หลายรุ่น

  • •

    ใช้งานได้ดีเมื่อสั่งพิมพ์ไปยังเครื่องพิมพ์หลายรุ่นจากคอมพิวเตอร์พกพาที่ใช้ Windows

HP UPD PCL 6
  • •

    ขอแนะนำสำหรับการพิมพ์ในการทำงานบน Windows ทั้งหมด

  • •

    สนับสนุนความเร็ว คุณภาพการพิมพ์ และคุณสมบัติเครื่องพิมพ์โดยรวมสูงสุดสำหรับผู้ใช้ส่วนใหญ่

  • •

    พัฒนาให้สอดคล้องกับ Graphic Device Interface (GDI) ของ Windows เพื่อความเร็วสูงสุดในการทำงานบน Windows

  • •

    อาจใช้งานไม่ได้เต็มที่กับโปรแกรมซอฟต์แวร์บางอย่างของผู้ผลิตรายอื่นและที่กำหนดเองที่ใช้งานบน PCL 5


การแก้ปัญหา

แก้ปัญหาเครือข่ายแบบใช้สาย

http://www.hp.com http://www.hpe.com


การแก้ปัญหา

บทนำ

ตรวจสอบรายการต่อไปนี้เพื่อยืนยันว่าเครื่องพิมพ์กำลังสื่อสารกับเครือข่าย ก่อนการเริ่มต้น ให้พิมพ์หน้าการกำหนดค่าจากแผงควบคุมเครื่องพิมพ์และระบุ IP แอดเดรสเครื่องพิมพ์ที่อยู่ในหน้านี้

  • บทนำ
  • การเชื่อมต่อไม่ดี
  • เครื่องคอมพิวเตอร์กำลังใช้ IP แอดเดรสที่ไม่ถูกต้องสำหรับเครื่องพิมพ์
  • เครื่องคอมพิวเตอร์ไม่สามารถสื่อสารกับเครื่องพิมพ์
  • เครื่องพิมพ์ใช้การตั้งค่าการเชื่อมต่อและ Duplex สำหรับเครือข่ายไม่ถูกต้อง
  • โปรแกรมซอฟต์แวร์ใหม่อาจทำให้เกิดปัญหาการใช้งานร่วมกัน
  • คอมพิวเตอร์หรือเวิร์คสเตชั่นอาจตั้งค่าไม่ถูกต้อง
  • เครื่องพิมพ์ถูกปิดใช้ หรือการตั้งค่าเครือข่ายอื่นไม่ถูกต้อง

หมายเหตุ:HP ไม่สนับสนุนการเชื่อมต่อระบบเครือข่ายแบบ Peer-to-Peer เนื่องจากคุณลักษณะนี้เป็นฟังก์ชันของระบบปฏิบัติการ Microsoft ไม่ใช่ไดรเวอร์การพิมพ์ของ HP สำหรับข้อมูลเพิ่มเติม โปรดไปที่เว็บไซต์ของ Microsoft ที่ www.microsoft.com


การแก้ปัญหา

การเชื่อมต่อไม่ดี

  1. 1.

    ตรวจสอบว่าเครื่องพิมพ์ได้เชื่อมต่อกับพอร์ตเครือข่ายที่ถูกต้องโดยใช้สายเคเบิลที่มีความยาวเหมาะสม

  2. 2.

    ตรวจสอบว่าสายเคเบิลเชื่อมต่ออย่างแน่นหนาดีแล้ว

  3. 3.

    ก่อนการเริ่มต้น ให้พิมพ์หน้าการกำหนดค่าจากแผงควบคุมเครื่องพิมพ์และระบุ IP แอดเดรสเครื่องพิมพ์ที่อยู่ในหน้านี้

  4. 4.

    หากปัญหายังคงเกิดขึ้น ให้ลองใช้สายเคเบิลหรือพอร์ตอื่นบนฮับ


การแก้ปัญหา

เครื่องคอมพิวเตอร์กำลังใช้ IP แอดเดรสที่ไม่ถูกต้องสำหรับเครื่องพิมพ์

  1. 1.

    เปิดคุณสมบัติเครื่องพิมพ์ และคลิกแถบ พอร์ต ตรวจสอบว่าเลือกที่อยู่ IP ปัจจุบันของเครื่องพิมพ์ IP แอดเดรสของเครื่องพิมพ์จะแสดงอยู่ในหน้าการกำหนดค่าเครื่องพิมพ์

  2. 2.

    หากคุณติดตั้งเครื่องพิมพ์โดยใช้พอร์ต TCP/IP มาตรฐานของ HP ให้เลือกกล่องที่ระบุว่า Always print to this printer, even if its IP address changes (พิมพ์ไปยังเครื่องพิมพ์นี้ทุกครั้ง แม้กระทั่งในกรณีที่ IP แอดเดรสเปลี่ยนไป)

  3. 3.

    หากคุณติดตั้งเครื่องพิมพ์โดยใช้พอร์ต TCP/IP มาตรฐานของ Microsoft ให้ใช้ชื่อโฮสต์แทน IP แอดเดรส

  4. 4.

    หาก IP แอดเดรสถูกต้อง ให้ลบเครื่องพิมพ์ออก และเพิ่มอีกครั้ง


การแก้ปัญหา

เครื่องคอมพิวเตอร์ไม่สามารถสื่อสารกับเครื่องพิมพ์

  1. 1.

    ทดสอบการสื่อสารเครือข่ายโดยการ Ping เครือข่าย

    1. a.

      เปิดพรอมต์บรรทัดคำสั่งที่คอมพิวเตอร์

      • •

        สำหรับ Windows ให้คลิก Start (เริ่ม) คลิก Run (เรียกใช้) พิมพ์ cmd แล้วกด Enter

      • •

        สำหรับ OS X ให้ไปที่ Applications จากนั้น Utilities และเปิด Terminal

    2. b.

      พิมพ์ ping ตามด้วย IP แอดเดรสเครื่องพิมพ์

    3. c.

      หากหน้าต่างแสดงเวลาระยะเวลาไปกลับ แสดงว่าเครือข่ายกำลังทำงาน

  2. 2.

    หากคำสั่ง ping ไม่สำเร็จ ให้ตรวจดูว่าฮับเครือข่ายเปิดอยู่ แล้วตรวจดูการตั้งค่าเครือข่าย เครื่องพิมพ์ และคอมพิวเตอร์ว่าอุปกรณ์ทั้งหมดนี้ได้รับการตั้งค่าสำหรับเครือข่ายเดียวกันหรือไม่


การแก้ปัญหา

เครื่องพิมพ์ใช้การตั้งค่าการเชื่อมต่อและ Duplex สำหรับเครือข่ายไม่ถูกต้อง

HP ขอแนะนำให้ปรับการตั้งค่าเหล่านี้เป็นโหมดอัตโนมัติ (การตั้งค่าเริ่มต้น) หากคุณเปลี่ยนการตั้งค่าเหล่านี้ คุณต้องเปลี่ยนการตั้งค่าเหล่านั้นสำหรับเครือข่ายของคุณด้วย


การแก้ปัญหา

โปรแกรมซอฟต์แวร์ใหม่อาจทำให้เกิดปัญหาการใช้งานร่วมกัน

ตรวจสอบว่าติดตั้งโปรแกรมซอฟต์แวร์ใหม่อย่างถูกต้อง และใช้ไดรเวอร์การพิมพ์ที่ถูกต้อง


การแก้ปัญหา

คอมพิวเตอร์หรือเวิร์คสเตชั่นอาจตั้งค่าไม่ถูกต้อง

  1. 1.

    ตรวจสอบไดรเวอร์เครือข่าย ไดรเวอร์การพิมพ์ และการตั้งค่าการกำหนดเส้นทางเครือข่าย

  2. 2.

    ตรวจสอบว่ากำหนดค่าระบบการปฏิบัติการอย่างถูกต้อง


การแก้ปัญหา

เครื่องพิมพ์ถูกปิดใช้ หรือการตั้งค่าเครือข่ายอื่นไม่ถูกต้อง

  1. 1.

    ตรวจดูหน้าการกำหนดค่าเพื่อตรวจสอบสถานะโปรโตคอลเครือข่าย เปิดใช้งาน หากจำเป็น

  2. 2.

    กำหนดค่าการตั้งค่าเครือข่ายใหม่ หากจำเป็น


การแก้ปัญหา

แก้ปัญหาเครือข่ายไร้สาย (รุ่นไร้สายเท่านั้น)

  • บทนำ
  • รายการตรวจสอบการเชื่อมต่อไร้สาย
  • เครื่องพิมพ์ไม่พิมพ์งานหลังจากการกำหนดค่าไร้สายเสร็จสิ้น
  • เครื่องพิมพ์ไม่พิมพ์ และมีการติดตั้งไฟร์วอลล์อื่นบนคอมพิวเตอร์
  • การเชื่อมต่อไร้สายไม่ทำงานหลังจากย้ายเราเตอร์ไร้สายหรือเครื่องพิมพ์
  • ไม่สามารถเชื่อมต่อคอมพิวเตอร์อื่นเข้ากับเครื่องพิมพ์ไร้สาย
  • เครื่องพิมพ์ไร้สายสูญเสียการสื่อสารเมื่อเชื่อมต่อกับ VPN
  • เครือข่ายไม่ปรากฏในรายการเครือข่ายไร้สาย
  • เครือข่ายไร้สายไม่ทำงาน
  • ทำการทดสอบการวินิจฉัยเครือข่ายไร้สาย
  • ลดคลื่นรบกวนบนเครือข่ายไร้สาย


การแก้ปัญหา

บทนำ

ใช้ข้อมูลการแก้ไขปัญหาเพื่อช่วยแก้ปัญหาต่างๆ

หมายเหตุ:ในการระบุว่าการพิมพ์ HP NFC และ Wi-Fi Direct เปิดใช้งานในเครื่องพิมพ์ของคุณหรือไม่ ให้พิมพ์หน้าการกำหนดค่าจากแผงควบคุมเครื่องพิมพ์


การแก้ปัญหา

รายการตรวจสอบการเชื่อมต่อไร้สาย

  • •

    ตรวจสอบว่าไม่ได้เชื่อมต่อสายเคเบิลเครือข่าย

  • •

    ตรวจสอบว่าเครื่องพิมพ์และเราเตอร์ไร้สายเปิดเครื่องอยู่และมีไฟเข้า และตรวจสอบว่าเปิดสัญญาณไร้สายในเครื่องพิมพ์แล้ว

  • •

    ตรวจสอบว่าชุดตัวระบุบริการ (SSID) ถูกต้อง พิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบ SSID หากไม่แน่ใจว่า SSID ถูกต้อง ให้ทำการตั้งค่าไร้สายอีกครั้ง

  • •

    สำหรับเครือข่ายที่มีการรักษาความปลอดภัย ให้ตรวจสอบว่าข้อมูลการรักษาความปลอดภัยถูกต้อง หากข้อมูลการรักษาความปลอดภัยไม่ถูกต้อง ให้ทำการตั้งค่าไร้สายอีกครั้ง

  • •

    หากเครือข่ายไร้สายทำงานถูกต้อง ให้ลองเข้าถึงคอมพิวเตอร์เครื่องอื่นบนเครือข่ายไร้สาย หากเครือข่ายมีการเชื่อมต่ออินเตอร์เน็ต ให้ลองเชื่อมต่ออินเตอร์เน็ตผ่านการเชื่อมต่อไร้สาย

  • •

    ตรวจสอบว่าวิธีเข้ารหัส (AES หรือ TKIP) เหมือนกันสำหรับเครื่องพิมพ์และจุดเชื่อมต่อไร้สาย (ในเครือข่ายที่ใช้การรักษาความปลอดภัย WPA)

  • •

    ตรวจสอบว่าเครื่องพิมพ์อยู่ภายในช่วงเครือข่ายไร้สาย สำหรับเครือข่ายส่วนใหญ่ เครื่องพิมพ์ต้องอยู่ภายใน 30 ม. ของจุดเชื่อมต่อไร้สาย (เราเตอร์ไร้สาย)

  • •

    ตรวจสอบว่าไม่มีวัตถุบดบังสัญญาณไร้สาย ย้ายวัตถุโลหะขนาดใหญ่ใดๆ ที่ตั้งอยู่ระหว่างจุดเชื่อมต่อกับเครื่องพิมพ์ ตรวจดูว่า เสา ผนัง หรือเสาที่มีโลหะหรือคอนกรีตไม่ได้อยู่คั่นกลางระหว่างเครื่องพิมพ์และจุดเชื่อมต่อไร้สาย

  • •

    ตรวจสอบว่าเครื่องพิมพ์ตั้งอยู่ห่างจากอุปกรณ์อิเล็กทรอนิกส์ที่อาจมีคลื่นรบกวนสัญญาณไร้สาย อุปกรณ์ต่างๆ สามารถรบกวนสัญญาณไร้สายได้รวมถึง มอเตอร์ โทรศัพท์ไร้สาย ระบบกล้องรักษาความปลอดภัย เครือข่ายไร้สายอื่น และอุปกรณ์ Bluetooth บางชิ้น

  • •

    ตรวจสอบว่าติดตั้งไดรเวอร์การพิมพ์บนคอมพิวเตอร์แล้ว

  • •

    ตรวจสอบว่าคุณเลือกพอร์ตเครื่องพิมพ์ถูกต้อง

  • •

    ตรวจสอบว่าคอมพิวเตอร์และเครื่องพิมพ์เชื่อมต่อเครือข่ายไร้สายเดียวกัน

  • •

    สำหรับ OS X ให้ตรวจสอบว่าเราเตอร์ไร้สายสนับสนุน Bonjour


การแก้ปัญหา

เครื่องพิมพ์ไม่พิมพ์งานหลังจากการกำหนดค่าไร้สายเสร็จสิ้น

  1. 1.

    ตรวจสอบว่าได้เปิดเครื่องพิมพ์แล้วและเครื่องพิมพ์อยู่ในสถานะพร้อม

  2. 2.

    ปิดไฟร์วอลล์อื่นบนคอมพิวเตอร์ของคุณ

  3. 3.

    ตรวจสอบว่าเครือข่ายไร้สายทำงานอย่างถูกต้อง

  4. 4.

    ตรวจดูว่าคอมพิวเตอร์ของคุณทำงานถูกต้อง หากจำเป็น ให้รีสตาร์ทคอมพิวเตอร์

  5. 5.

    ตรวจสอบว่าคุณสามารถเปิด HP Embedded Web Server ของเครื่องพิมพ์จากคอมพิวเตอร์บนเครือข่าย


การแก้ปัญหา

เครื่องพิมพ์ไม่พิมพ์ และมีการติดตั้งไฟร์วอลล์อื่นบนคอมพิวเตอร์

  1. 1.

    อัปเดตไฟร์วอลล์ด้วยการอัปเดตล่าสุดที่มีจากผู้ผลิต

  2. 2.

    หากโปรแกรมต้องการการเข้าถึงไฟร์วอลล์เมื่อคุณติดตั้งเครื่องพิมพ์หรือพิมพ์งาน ให้ตรวจดูว่าคุณได้อนุญาติให้โปรแกรมทำงาน

  3. 3.

    ปิดไฟร์วอลล์ชั่วคราว แล้วติดตั้งเครื่องพิมพ์ไร้สายบนคอมพิวเตอร์ เปิดใช้งานไฟร์วอลล์เมื่อติดตั้งระบบไร้สายเสร็จสมบูรณ์


การแก้ปัญหา

การเชื่อมต่อไร้สายไม่ทำงานหลังจากย้ายเราเตอร์ไร้สายหรือเครื่องพิมพ์

  1. 1.

    ตรวจสอบว่าเราเตอร์หรือเครื่องพิมพ์เชื่อมต่อกับเครือข่ายเดียวกันกับที่คอมพิวเตอร์ของคุณเชื่อมต่ออยู่

  2. 2.

    พิมพ์หน้าการกำหนดค่า

  3. 3.

    เปรียบเทียบชุดตัวระบุบริการ (SSID) ในหน้าการกำหนดค่ากับ SSID ในการกำหนดค่าเครื่องพิมพ์สำหรับคอมพิวเตอร์

  4. 4.

    หากหมายเลขไม่เหมือนกัน อุปกรณ์จะไม่เชื่อมต่อเครือข่ายเดียวกัน กำหนดการตั้งค่าไร้สายสำหรับเครื่องพิมพ์อีกครั้ง


การแก้ปัญหา

ไม่สามารถเชื่อมต่อคอมพิวเตอร์อื่นเข้ากับเครื่องพิมพ์ไร้สาย

  1. 1.

    ตรวจสอบว่าคอมพิวเตอร์อื่นอยู่ในช่วงสัญญาณไร้สายและไม่มีสิ่งกีดขวางสัญญาณ สำหรับเครือข่ายส่วนใหญ่ ช่วงสัญญาณไร้สายคือ ภายใน 30 ม. ของจุดเชื่อมต่อไร้สาย

  2. 2.

    ตรวจสอบว่าได้เปิดเครื่องพิมพ์แล้วและเครื่องพิมพ์อยู่ในสถานะพร้อม

  3. 3.

    ตรวจดูให้แน่ใจว่าไม่มีผู้ใช้ Wi-Fi Direct พร้อมกันมากกว่า 5 ราย

  4. 4.

    ปิดไฟร์วอลล์อื่นบนคอมพิวเตอร์ของคุณ

  5. 5.

    ตรวจสอบว่าเครือข่ายไร้สายทำงานอย่างถูกต้อง

  6. 6.

    ตรวจดูว่าคอมพิวเตอร์ของคุณทำงานถูกต้อง หากจำเป็น ให้รีสตาร์ทคอมพิวเตอร์


การแก้ปัญหา

เครื่องพิมพ์ไร้สายสูญเสียการสื่อสารเมื่อเชื่อมต่อกับ VPN

  • •

    โดยปกติแล้ว คุณไม่สามารถเชื่อมต่อกับ VPN และเครือข่ายอื่นได้ในเวลาเดียวกัน


การแก้ปัญหา

เครือข่ายไม่ปรากฏในรายการเครือข่ายไร้สาย

  • •

    ตรวจดูว่าเราเตอร์ไร้สายเปิดอยู่และมีไฟเข้า

  • •

    เครือข่ายอาจซ่อนอยู่ อย่างไรก็ตาม คุณสามารถเชื่อมต่อกับเครือข่ายที่ซ่อนอยู่ได้


การแก้ปัญหา

เครือข่ายไร้สายไม่ทำงาน

  1. 1.

    ตรวจสอบให้แน่ใจไม่ได้เชื่อมต่อสายเคเบิลเครือข่าย

  2. 2.

    ในการตรวจสอบว่าเครือข่ายไร้สายสูญเสียการสื่อสารหรือไม่ ให้ลองเชื่อมต่อกับอุปกรณ์อื่นบนเครือข่าย

  3. 3.

    ทดสอบการสื่อสารเครือข่ายโดยการ Ping เครือข่าย

    1. a.

      เปิดพรอมต์บรรทัดคำสั่งที่คอมพิวเตอร์

      • •

        สำหรับ Windows ให้คลิก Start (เริ่ม) คลิก Run (เรียกใช้) พิมพ์ cmd แล้วกด Enter

      • •

        สำหรับ OS X ให้ไปที่ Applications จากนั้น Utilities และเปิด Terminal

    2. b.

      พิมพ์ ping ตามด้วย IP แอดเดรสของเราเตอร์

    3. c.

      หากหน้าต่างแสดงเวลาระยะเวลาไปกลับ แสดงว่าเครือข่ายกำลังทำงาน

  4. 4.

    ตรวจสอบว่าเราเตอร์หรือเครื่องพิมพ์เชื่อมต่อกับเครือข่ายเดียวกันกับที่คอมพิวเตอร์เชื่อมต่ออยู่

    1. a.

      พิมพ์หน้าการกำหนดค่า

    2. b.

      เปรียบเทียบหมายเลขชุดบริการ (SSID) บนรายงานการกำหนดค่ากับ SSID ในการกำหนดค่าคอมพิวเตอร์

    3. c.

      หากหมายเลขไม่เหมือนกัน อุปกรณ์จะไม่เชื่อมต่อเครือข่ายเดียวกัน กำหนดการตั้งค่าไร้สายสำหรับเครื่องพิมพ์อีกครั้ง


การแก้ปัญหา

ทำการทดสอบการวินิจฉัยเครือข่ายไร้สาย

คุณสามารถเรียกใช้การทดสอบวินิจฉัยที่มีข้อมูลเกี่ยวกับการตั้งค่าเครือข่ายไร้สายได้จากแผงควบคุมเครื่องพิมพ์

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      วินิจฉัยด้วยตนเอง

    • •

      รันการทดสอบโทรสาร

  3. 3.

    กดปุ่ม OK เพื่อเริ่มต้นทดสอบ เครื่องพิมพ์จะพิมพ์หน้าทดสอบที่แสดงผลลัพธ์การทดสอบ


การแก้ปัญหา

ลดคลื่นรบกวนบนเครือข่ายไร้สาย

เคล็ดลับต่อไปนี้สามารถลดคลื่นรบกวนเครือข่ายไร้สายได้:

  • •

    วางอุปกรณ์ไร้สายให้ห่างจากวัตถุโลหะขนาดใหญ่ เช่น ตู้เก็บเอกสารและอุปกรณ์ที่มีคลื่นแม่เหล็กไฟฟ้าอื่น เช่น ไมโครเวฟและโทรศัพท์ไร้สาย วัตถุเหล่านั้นสามารถรบกวนสัญญาณวิทยุได้

  • •

    วางอุปกรณ์ไร้สายให้ห่างจากสิ่งก่อสร้างขนาดใหญ่และสิ่งก่อสร้างอื่นๆ วัตถุเหล่านี้สามารถดูดซับคลื่นวิทยุและทำให้สัญญาณอ่อนลง

  • •

    วางเราเตอร์ไร้สายในตำแหน่งกึ่งกลางที่เครื่องพิมพ์ไร้สายในเครือข่ายสามารถมองเห็นได้


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

หัวข้อต่อไปนี้ช่วยอธิบายวิธีที่ท่านจะใช้เพื่อเลื่อนดูข้อมูลต่าง ๆ ในคู่มือผู้ใช้

  • การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic
  • ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ
  • ปุ่มวิธีลัดสำหรับแถบ Contents
  • ปุ่มวิธีลัดสำหรับแถบ Index
  • ปุ่มวิธีลัดสำหรับแถบ Search
  • ปุ่มวิธีลัดสำหรับแถบ Favorites

หมายเหตุ:

  • •

    ท่านสามารถใช้คำสั่งเมนูวิธีลัดผ่านทางแป้นพิมพ์

  • •

    ท่านยังสามารถใช้ปุ่มวิธีลัดในหน้าต่างที่สองหรือหน้าต่างที่แสดงขึ้น

  • •

    ทุกครั้งที่ท่านใช้ปุ่มวิธีลัดในแถบ Navigation แสดงว่าท่านได้ออกจากแถบ Topic ในการกลับไปที่แถบ Topic ให้กด F6

  • •

    กล่องกาเครื่องหมาย Match similar words ที่อยู่บนแถบ Search จะถูกเลือกหากท่านใช้กล่องกาเครื่องหมายนี้เพื่อการค้นหาข้อมูลขั้นสุดท้าย


การดูข้อมูลความช่วยเหลือแบบ HTML

หัวข้อต่อไปนี้เป็นข้อมูลเกี่ยวกับวิธีการใช้คู่มือผู้ใช้แบบ HTML สำหรับข้อมูลเพิ่มเติมโปรดคลิกที่หัวข้อใดหัวข้อหนึ่งต่อไปนี้

  • การหาข้อมูลความช่วยเหลือเพิ่มเติม
  • การหาหัวข้อความช่วยเหลือ
  • วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย
  • วิธีการคัดลอกหัวข้อความช่วยเหลือ
  • วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน
  • วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ
  • การใช้คำสั่งชอร์ตคัท


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic

ท่านสามารถสลับระหว่างแถบ Navigation และแถบ Topic ได้อย่างรวดเร็วด้วยการกด F6 บนแป้นพิมพ์


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ

ในการปิดวิวเวอร์ความช่วยเหลือ | ALT+F4
ในการสลับระหว่างวิวเวอร์ความช่วยเหลือและหน้าต่างอื่นที่เปิดอยู่แล้ว | ALT+TAB
ในการแสดงผลเมนู Options | ALT+O
ในการเปลี่ยนการตั้งค่าของ Microsoft Internet Explorer กล่องโต้ตอบ Internet Options มีการตั้งค่าที่เกี่ยวข้องกับการเข้าถึงระบบ ในการเปลี่ยนการตั้งค่าเหล่านี้ ให้คลิกที่แถบ General และคลิกที่คำว่า Accessibility | ALT+O และกด I
ในการซ่อนหรือแสดงแถบ Navigation | ALT+O และกด T
ในการพิมพ์หัวข้อ | ALT+O และกด P หรือคลิกขวาที่หัวข้อ และคลิก Print
ในการย้ายกลับไปที่หัวข้อก่อนหน้า | ALT+ลูกศรซ้าย หรือ ALT+O และกด B
ในการเลื่อนไปยังหัวข้อถัดไป (ในกรณีที่ท่านเพิ่งดูหัวข้อนี้) | ALT+ลูกศรขวา หรือ ALT+O และกด F
ในการเปิดหรือปิดตัวเลือกการไฮไลท์สิ่งที่ค้นหา | ALT+O และกด O
ในการฟื้นฟูหัวข้อที่ปรากฏในแถบ Topic (มีประโยชน์มากหากท่านมีลิงค์สู่เว็บเพจ) | F5 หรือ ALT+O และกด R
ในการกลับไปที่โฮมเพจ (ผู้สร้างส่วนของความช่วยเหลือสามารถระบุถึงโฮมเพจสำหรับระบบความช่วยเหลือ) | ALT+O และกด H
ในการหยุดวิวเวอร์ที่กำลังจะเปิดเพจ (มีประโยชน์มากเช่นกัน หากท่านกำลังลิงค์ไปยังเว็บและต้องการยกเลิกการดาวน์โหลดหน้า) | ALT+O และกด S
ในการข้ามไปยังหัวข้อหรือเว็บเพจที่ตั้งใจไว้แล้ว ผู้สร้างส่วนของความช่วยเหลือที่เขียนไฟล์ความช่วยเหลือ (.chm) สามารถเพิ่มลิงค์สองลิงค์ลงบนเมนู Options เพื่อเชื่อมไปยังหัวข้อหรือเว็บเพจที่สำคัฏเมื่อท่านเลือกคำสั่ง Jump ท่านจะไปยังหนึ่งในหัวข้อหรือเว็บเพจเหล่านี้ | ALT+O, และกด 1 หรือ 2
ในการสลับระหว่างแถบ Navigation และแถบ Topic | F6
ในการเลื่อนดูหัวข้อ | ลูกศรชี้ขึ้นและลูกศรชี้ลง หรือหน้าขึ้น และหน้าลง
ในการเลื่อนผ่านลิงค์ทั้งหมดที่อยู่ในหัวข้อ หรือเลื่อนผ่านตัวเลือกทั้งหมดที่อยู่บนแถบ Navigation | TAB


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Contents

ในการแสดงผลแถบ Contents | ALT+C
ในการเปิดและปิดหนังสือหรือโฟลเดอร์ | เครื่องหมายบวก (+) และเครื่องหมายลบ (-) หรือ ลูกศรซ้าย และลูกศรขวา
ในการเลือกหัวข้อ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | ENTER


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Index

ในการแสดงผลแถบ Index | ALT+N
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | ALT+W และพิมพ์คำที่ต้องการ
ในการเลือกคำสำคัฏที่อยู่ในรายการ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่สัมพันธ์กัน | ALT+D


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Search

ในการแสดงผลแถบ Search | ALT+S
ในการพิมพ์คำสำคัญที่จะไว้ใช้ค้นหาข้อมูล | ALT+W และพิมพ์คำที่ต้องการ
ในการเริ่มต้นการค้นหา | ALT+L
ในการเลือกหัวข้อที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา | ALT+T, และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | ALT+D
ตัวเลือกเหล่านี้จะแสดงผลและท่านนำมาใช้ได้เฉพาะเมื่อเปิดใช้ตัวเลือกค้นหาโดยให้ข้อมูลที่ครบถ้วนเท่านั้น
ในการค้นหาคำสำคัญที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหาก่อนหน้านี้ | ALT+U
ในการค้นหาคำที่ใกล้เคียงกับคำสำคัญ ตัวอย่างเช่น ค้นหาคำว่า "running" และ "runs" สำหรับคำสำคัญคำว่า "run" | ALT+M
ในการค้นหาเฉพาะที่หัวเรื่องของหัวข้อ | ALT+R


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Favorites

ในการแสดงผลแถบ Favorites | ALT+I
ในการเพิ่มหัวข้อที่แสดงผลในขณะนี้ไปไว้ในรายการ Favorites | ALT+A
ในการเลือกหัวข้อที่อยู่ในรายการ Favorites | ALT+P และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | ALT+D
ในการย้ายหัวข้อที่เลือกออกจากรายการ | ALT+R


การดูข้อมูลความช่วยเหลือแบบ HTML

การหาข้อมูลความช่วยเหลือเพิ่มเติม

ต่อไปนี้คือข้อแนะนำในการหาข้อมูลเพิ่มเติมเมื่อท่านเปิดดูความช่วยเหลือแบบ HTML

  • •

    เพื่อจะไปยังหัวข้ออื่น หรือไปที่เว็บเพจ รายชื่อหัวข้ออื่นๆ หรือโปรแกรม ให้คลิกที่ข้อความสีที่ขีดเส้นใต้อยู่

  • •

    เพื่อดูหัวข้อที่มีข้อมูลที่เกี่ยวข้อง ให้คลิกที่คำว่า "Related Topics" ซึ่งอาจปรากฎอยู่ที่ท้ายหัวข้อ จากนั้นจึงคลิกที่หัวข้อที่ท่านต้องการดู

  • •

    หากต้องการดูว่าคำหรือวลีที่อยู่ในหัวข้ออยู่ในดัชนีหรือไม่ ให้เลือกคำคำนั้น จากนั้นกด F1

  • •

    ในขณะที่อ่านเนื้อหาจากเว็บในหน้าต่าง Topic ท่านสามารถคลิกที่ Stop หรือ Refresh ในแถบเครื่องมือเพื่อยุติการดาวน์โหลดหรือเพื่อรีเฟรชเว็บเพจได้

  • •

    สำหรับความช่วยเหลือหัวข้อที่ใช้บ่อยท่านอาจจะนำมาไว้ในหัวข้อที่ใช้บ่อย (favorites) ก็ได้

  • •

    ท่านสามารถคลิกขวาที่แถบ Contents หรือหน้าต่าง Topic เพื่อดูคำสั่งชอร์ตคัทได้


การดูข้อมูลความช่วยเหลือแบบ HTML

การหาหัวข้อความช่วยเหลือ

ในหน้าต่าง Navigation ให้คลิกที่แถบใดแถบหนึ่งต่อไปนี้

  • •

    สำหรับการดูสารบัญ ให้คลิกที่แถบ Contents สารบัญคือรายชื่อหัวข้อสำคัญซึ่งสามารถเพิ่มเติมได้

  • •

    สำหรับการดูดัชนี ให้คลิกที่แถบ Index จากนั้นให้พิมพ์คำที่ต้องการหาหรือไล่ดูจากคำในดัชนี หัวข้อต่างๆ มักจะมีอยู่ในดัชนีมากกว่าหนึ่งที่

  • •

    หากต้องการว่าคำหรือวลีหนึ่งๆ ปรากฏอยู่ที่ใดบ้างในไฟล์ความช่วยเหลือแต่ละไฟล์ ให้คลิกที่แถบ Search แล้วพิมพ์คำคำนั้น

หมายเหตุ: คลิกที่หัวข้อในสารบัญ ดัชนี หรือผลการค้นหาเพื่อดูเนื้อหาในหัวข้อนั้นๆ


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย

  • 1.

    ให้เลือกหัวข้อความช่วยเหลือที่ท่านจะเลือกเป็นหัวข้อที่ใช้บ่อย

  • 2.

    คลิกที่แถบ Favorites จากนั้นคลิก Add

หมายเหตุ:

  • •

    เพื่อกลับไปที่หัวข้อใดๆ ที่ใช้บ่อย ให้คลิกที่แถบ Favorites เลือกหัวข้อ แล้วคลิก Display

  • •

    หากท่านต้องการเปลี่ยนชื่อหัวข้อ ให้เลือกหัวข้อนั้นๆ จากนั้นพิมพ์ชื่อใหม่ลงในกล่อง Currenttopic

  • •

    วิธีการลบหัวข้อออกจากรายการที่ใช้บ่อยคือ เลือกหัวข้อนั้นๆ จากนั้นคลิก Remove


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการคัดลอกหัวข้อความช่วยเหลือ

  • 1.

    ในหน้าต่าง Topic ให้คลิกขวาที่หัวข้อที่ท่านต้องการคัดลอก จากนั้นคลิก SelectAll

  • 2.

    คลิกขวาอีกครั้ง แล้วคลิก Copy หัวข้อดังกล่าวจะถูกบันทึกไว้ในคลิปบอร์ด

  • 3.

    เปิดเอกสารที่ท่านต้องการนำข้อมูลนั้นไปใส่ไว้

  • 4.

    วางเคอร์เซอร์ในตำแหน่งที่ท่านต้องการให้ข้อมูลปรากฏ

  • 5.

    จากเมนู Edit ให้คลิก Paste

หมายเหตุ: หากท่านต้องการคัดลอกเฉพาะข้อมูลบางส่วนในหัวข้อนั้น ให้เลือกข้อความที่ต้องการคัดลอก จากนั้นคลิกขวา และคลิก Copy


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน

คลิกขวาที่หัวข้อ และคลิก Print

หมายเหตุ: หากท่านสั่งพิมพ์จากแถบ Contents (ด้วยการคลิกขวาที่รายการแล้วคลิก Print) ท่านจะเห็นตัวเลือกที่จะให้พิมพ์เฉพาะหัวข้อปัจจุบัน หรือหัวข้อปัจจุบันรวมทั้งหัวข้อย่อยทั้งหมด


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ

มีปุ่มนาวิเกชั่นอยู่ห้าปุ่มอยู่บนแถบเครื่องมือ ท่านสามารถคลิกที่ปุ่มเหล่านี้เพื่อค้นหาหัวข้อความช่วยเหลือ เช่น

  • •

    Back แสดงหัวข้อล่าสุดที่ท่านเปิดดู

  • •

    Forward แสดงหัวข้อถัดไปในลำดับหัวข้อที่แสดงไปก่อนหน้านี้

  • •

    Next แสดงหัวข้อถัดไปของสารบัญ

  • •

    Previous แสดงหัวข้อก่อนหน้าของสารบัญ

  • •

    Home แสดงหัวข้อในโฮมเพจสำหรับไฟล์ความช่วยเหลือที่ท่านกำลังดูอยู่

  • •

    Refresh เป็นการอัพเดตเนื้อหาในเว็บที่กำลังแสดงอยู่ในหน้าต่าง Topic ขณะนี้

  • •

    Stop หยุดการดาวน์โหลดไฟล์ คลิกปุ่มนี้เพื่อหยุดการดาวน์โหลดเว็บเพจ

หมายเหตุ: แถบเครื่องมือในไฟล์ความช่วยเหลือของท่านอาจจะไม่มีปุ่มนาวิเกชั่นบางปุ่ม


การดูข้อมูลความช่วยเหลือแบบ HTML

การใช้คำสั่งชอร์ตคัท

ท่านสามารถใช้คำสั่งชอร์ตคัทได้หลายคำสั่งเพื่อแสดงและปรับเปลี่ยนข้อมูล

คำสั่ง | คำอธิบาย
คลิกขวาที่สารบัญ และคลิก OpenAll | เป็นการเปิดหนังสือหรือแฟ้มทั้งหมดในสารบัญ คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาที่สารบัญ และคลิก CloseAll | ปิดหนังสือและแฟ้มทั้งหมด คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาและคลิก Print | พิมพ์หัวข้อใดหัวข้อหนึ่ง

หมายเหตุ: ท่านสามารถเปิดดูคำสั่งประเภทนี้ได้โดยใช้คีย์บอร์ด โดยคลิกที่ SHIFT+F10 เพื่อแสดงคำสั่งชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล หรืออาจจะใช้ปุ่มเมาส์ก็ได้ โดยใช้ปุ่มเมาส์ร่วมด้วยเพื่อแสดงเมนูชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล